CA Extended Table Maintenance

Release 4.6C

SAP®
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>📜</td>
<td>Note</td>
</tr>
<tr>
<td>🌟</td>
<td>Recommendation</td>
</tr>
<tr>
<td>💡</td>
<td>Syntax</td>
</tr>
<tr>
<td>📡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

CA Extended Table Maintenance ................................................................. 5
Extended Table Maintenance ........................................................................6
Extended Table Maintenance: Overview ......................................................8
Different Modes in Extended Table Maintenance ........................................9
Displaying Extracts From Tables ...............................................................11
Complex Table Maintenance .......................................................................12
Starting Extended Table Maintenance .........................................................13
Determining the Type of Transaction .........................................................14
Working in Display Mode ............................................................................15
Choose by Content .....................................................................................16
Choose All Selected Entries ........................................................................18
Positioning on a Table Entry .......................................................................19
Getting Detailed Information ....................................................................20
Navigating Among Table Entries ...............................................................21
Navigation in Complex Table Maintenance .................................................22
Printing Table Entries ................................................................................23
Comparing and Adjusting Table Entries .....................................................25
Working in Change Mode ............................................................................26
Creating New Entries ................................................................................27
Copying Table Entries ...............................................................................28
Deleting Table Entries ................................................................................29
Changing Table Entries .............................................................................30
Undoing Changes .....................................................................................31
Saving Changes .......................................................................................33
Maintaining Language-Dependent Texts .......................................................34
Time-Dependent Tables ...............................................................................35
  Maintaining Time-Dependent Entries .......................................................36
Create and Maintain Addresses ..................................................................37
Editing a Transport Request .......................................................................38
Including Table Entries in a Transport Request ........................................39
Removing Table Entries from a Transport Request ....................................40
Getting an Overview of the Current Transport Request ..............................41
CA Extended Table Maintenance
Extended Table Maintenance

Extended Table Maintenance: Overview [Page 8]
Different Modes in Extended Table Maintenance [Page 9]
Displaying Extracts From Tables [Page 11]
Complex Table Maintenance [Page 12]
Starting Extended Table Maintenance [Page 13]
Determining the Type of Transaction [Page 14]
Working in Display Mode [Page 15]
Choose by Content [Page 16]
Choose All Selected Entries [Page 18]
Positioning on a Table Entry [Page 19]
Getting Detailed Information [Page 20]
Navigating Among Table Entries [Page 21]
Navigation in Complex Table Maintenance [Page 22]
Printing Table Entries [Page 23]
Comparing and Adjusting Table Entries [Page 25]
Working in Change Mode [Page 26]
Creating New Entries [Page 27]
Copying Table Entries [Page 28]
Deleting Table Entries [Page 29]
Changing Table Entries [Page 30]
Undoing Changes [Page 31]
Saving Changes [Page 33]
Maintaining Language-Dependent Texts [Page 34]
Time-Dependent Tables [Page 35]
Maintaining Time-Dependent Entries [Page 36]
Creating and Maintaining Addresses [Page 37]
Editing a Transport Request [Page 38]
Including Table Entries in a Transport Request [Page 39]
Removing Table Entries from a Transport Request [Page 40]
Getting an Overview of the Current Transport Request [Page 41]
Extended Table Maintenance: Overview

Extended table maintenance is a transaction which allows you to maintain entries in database tables. Part of the Workbench Organizer, it contains all of the necessary table maintenance operations.

Extended table maintenance stores the changes made to data in tables or views in an internal memory. These changes are only written to the database itself when you explicitly execute the Save command. This allows you to undo any changes you make during your table maintenance session up until you save your data.

The maintenance transaction itself can operate on a single or dual level. If you run the transaction at single level, all fields relevant for the table maintenance are displayed on a single template. At the dual level, an overview screen displays only the most important fields. You can see all of the relevant fields on the associated detail screen.

You can also combine logically related table maintenance screens to form a complex table maintenance dialog. In this case, a navigational aid enables you to find the individual constituent screens.

You can see which type your transaction belongs to in the Determining the Type of Transaction [Page 14] section.
Different Modes in Extended Table Maintenance

Workbench Organizer [Ext.]

According to the nature of the task you wish to undertake, there are various modes of extended table maintenance. These modes offer you functionality suited to the kinds or operation you wish to carry out. The three available modes are as follows:

- Display mode
- Change mode
- Transport mode

⚠️

You can only access these modes if you have the appropriate authorizations in your user profile. Consult your system administrator if necessary.

Display Mode

In display mode you can choose, find, print and mark table entries. Functions with which you change table entries are not available in display mode.

Change Mode

All of the maintenance functions in this transaction are available in change mode. You can delete, change or copy existing entries, as well as creating new entries. You can also use all of the functions which are available in display mode.

Transport mode

In transport mode you can include entries from database tables in transport requests. You can then transport them into other R/3 Systems using the Workbench Organizer.

⚠️

Before working with transport requests it is strongly recommended that you should already have worked with the Workbench Organizer and understood its basic principles. You can find more information about this subject in the Workbench Organizer documentation.

Changing Between Modes:

From the table maintenance transaction you can change between the various modes:

<table>
<thead>
<tr>
<th>Desired mode</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display mode</td>
<td>Table view → Change → Display</td>
</tr>
<tr>
<td>Change mode</td>
<td>Table view → Display → Change</td>
</tr>
</tbody>
</table>
## Different Modes in Extended Table Maintenance

<table>
<thead>
<tr>
<th>Transport mode</th>
<th>Table view → Transport</th>
</tr>
</thead>
</table>

10 April 2001
Displaying Extracts From Tables

Extended table maintenance allows you to work with various subsets of the table entries. This makes it easier to work with large tables, and helps you to keep checks on the modifications you are making in the table.

You can generate the following subsets:

<table>
<thead>
<tr>
<th>Subset</th>
<th>Menu path</th>
<th>See also</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selecting by contents</td>
<td>Choose → By content...</td>
<td>Choose by Content [Page 16]</td>
</tr>
<tr>
<td>All selected entries</td>
<td>Choose → All selected entries</td>
<td>Choose All Selected Entries [Page 18]</td>
</tr>
<tr>
<td>All changed entries</td>
<td>Choose → All changed entries</td>
<td>Undoing changes [Page 31]</td>
</tr>
<tr>
<td>All added entries</td>
<td>Choose → All created entries</td>
<td>Undoing changes [Page 31]</td>
</tr>
<tr>
<td>All deleted entries</td>
<td>Choose → Display del. entries</td>
<td>Undoing changes [Page 31]</td>
</tr>
<tr>
<td>All entries in the transport request</td>
<td>Choose → All in request</td>
<td>Editing a transport request [Page 38]</td>
</tr>
<tr>
<td>All entries not in the transport request</td>
<td>Choose → All not in request</td>
<td>Editing a transport request [Page 38]</td>
</tr>
</tbody>
</table>
Complex Table Maintenance

Transactions containing more than one maintenance screen (see “The difference between simple and complex table maintenance” in Determining the Type of Transaction [Page 14]) have a navigation aid in their various maintenance dialogs.

The navigation aid illustrates the relationships between the screens.

Complex table maintenance transactions have a graphical navigation aid. This can be found in a box of its own at the top of the overview screen. If there are more than four entries in the navigation aid, you can reach the other entries using special scrolling functions. If you click on any of the magnifying glasses next to the descriptions in this box, the appropriate navigation step is carried out.

There is no graphical help with navigation in the detail screens. If you wish to navigate to another maintenance screen from a detail screen, select Table view → Other view.

Whenever the graphical navigation aid is not displayed, you can always choose Table view → Other view to navigate to the other maintenance screens.

You need to distinguish between the following three types of navigation:

- From one maintenance screen into another maintenance screen at a lower level in the hierarchy
- From one maintenance screen into another maintenance screen at the same level in the hierarchy
- From one maintenance screen into another maintenance screen at a higher level in the hierarchy

The navigation procedure is described in Navigation in Complex Table Maintenance [Page 22].
Starting Extended Table Maintenance

Since extended table maintenance is usually called within a transaction in your work area, you will not, as a rule, need to use the following procedure.

To call extended table maintenance from any point in the R/3 System, carry out the following steps:

1. Choose System → Services → Ext. table maint. from any transaction within the R/3 System.
   This brings you to the extended table maintenance initial screen.
2. In the Table/view field, enter the name of the table or view you wish to maintain.
3. In the Restrict data range box, choose one of the following options:
   - No restrictions: all data is read and displayed.
   - Enter conditions: If you do not require all of the data records in the table or view, you can enter selection criteria (see also Choose by Content [Page 16]).
   - Variant: You can enter a pre-defined variant which selects data according to your own requirements.
4. Choose one of the following functions according to the task you wish to carry out:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display</td>
<td>The table or view is presented in display mode. You cannot make any changes to the data in the table or view.</td>
</tr>
<tr>
<td>Change</td>
<td>The table or view is presented in change mode. You may change data. Dependent on the system settings, the changes will be logged in a transport request.</td>
</tr>
<tr>
<td>Transport</td>
<td>The system settings determine whether you can carry out this function. You can carry out the function if you wish to transport changes to tables or views. Enter a transport request in the following dialog box. You then enter transport mode.</td>
</tr>
</tbody>
</table>

Once you have carried out these steps, you come to the maintenance transaction for the current table or view.
Determining the Type of Transaction

The Difference Between Single- and Dual Level Maintenance Transactions in Table Maintenance

1. Call the appropriate maintenance transaction.
2. Check whether the `Goto → Detail` menu entry is active.
   - If it is active, you are working in a dual level maintenance transaction. Selecting `Goto → Detail` will bring you to the detail screen.
   - If it is not active, you are working in a single level maintenance transaction. This means that all relevant data is contained in a single screen.

The Difference Between Simple and Complex Table Maintenance

1. Call the appropriate maintenance transaction.
2. Check whether there is a navigation box on the overview screen.
   - If there is a navigation box, you are working in a complex maintenance transaction where several maintenance screens have been summarized in a single overview screen.
   - By clicking on any of the magnifying glass icons you can navigate to other maintenance screens within the transaction.
   - If there is no navigation box, you are working in a simple maintenance transaction.
Working in Display Mode

You should work in display mode whenever you want an overview of a particular set of data without wanting to change it.

You will typically carry out the following steps:

1. Call the maintenance transaction selecting display mode.
2. Select a table extract [Page 16] containing the data you require.
5. If necessary, navigate [Page 21] to further data records.
6. Print [Page 23] a list of the relevant data if required.

You can also carry out a comparison of table entries [Page 25] between different clients or R/3 Systems in display mode.
Choose by Content

Choose by Content

If you are working with large tables, you can reduce the amount of data which is presented in the maintenance transaction by generating table extracts. This makes it easier for you to keep an overview of your data.

1. Choose Choose → By content...

   If you are using this function for the first time since you logged on without having used the Enter conditions function on the extended table maintenance initial screen, you are now asked in a dialog box to specify the fields to which you want to apply selection criteria.

2. In the Choose: By contents dialog box, enter selection criteria for all of the fields displayed.

3. When you carry out the Continue function, the desired table extract is displayed.

4. Carry out your modifications in the usual way.

5. You can return to the general overview of your data using the Back function.

Changing selection criteria

If you want to change the selection criteria applied, you can use the following functions:

New selection:

This function allows you to abandon the current selection criteria and start again.

1. Proceed to the Choose: By contents dialog box.

2. Press Shift + F2.

3. Choose the fields for which you wish to apply selection criteria.

4. Carry out your selection as described above.

Insert line:

This function allows you to insert additional selection criteria.

1. Proceed to the Choose: By contents dialog box.

2. Place the cursor at the position where you want to insert the new selection criterion.

3. Choose the Insert line function.

4. Choose the fields for which you want to insert additional selection criteria and press ENTER.

5. Carry out your selection as described above.

Delete line:

1. Proceed to the Choose: By contents dialog box.

2. Mark the selection criterion which you wish to delete.

3. Choose the Delete function.
4. Carry out your selection as described above.

**Append**
1. Proceed to the Choose: By contents dialog box.
2. Choose the *Append* function.
3. Mark the fields to which you wish to append additional selection criteria and press **ENTER**.
4. Carry out your selection as described above.

**Move**
1. Proceed to the *Choose: By contents* dialog box.
2. Mark the line which you wish to move.
3. Place the cursor on the line before which you wish to insert the line which you are moving.
4. Move the line by choosing *Move*. 
Choose All Selected Entries

1. Select the entries which you wish to edit.
2. Choose Choose → All selected entries.
3. Carry out your modifications.
4. Choose Back to return to the general data overview.
Positioning on a Table Entry

1. Choose *Goto → Other entry...*
2. In the dialog box, specify the entry on which you wish to position the cursor.

   ![Arrow] If there is more than one entry in the table which matches the value you have specified, the cursor is positioned on the first of these matching entries.
Getting Detailed Information

In Extended Table Maintenance: Overview [Page 8] we have seen that some maintenance transactions have a dual level structure. In these cases, the first screen is an overview screen containing selected data. You reach the detailed information screens as follows:

1. Position the cursor on the desired line and choose Goto → Detail
   This takes you to the detail screen for the transaction.
2. Carry out the required tasks on this screen.
3. If you need to display more data records on the detail screen, the system allows you to navigate through all records.
4. You exit the detail screen using the Back function.
Navigating Among Table Entries

You can navigate easily amongst table entries in extended table maintenance. The following possibilities are available:

- You use **Goto → Next entry** to go to the next entry.
- You use **Goto → Previous entry** to go to the previous entry.
- You use **Goto → Other entry** to go to any other entry.

See also [Positioning on a Table Entry](#) [Page 19]

If you are working in a complex maintenance transaction (see also [Determining the Type of Transaction](#) [Page 14]), you can navigate through the various constituent areas of the task. A navigation aid helps you to do this, and this is described in the [Complex Table Maintenance](#) [Page 12] section.
Navigation in Complex Table Maintenance

Navigating to a maintenance screen lower down in the hierarchy

1. Choose an entry on the current maintenance screen for which you wish to see the contents of the lower level maintenance screen.

   As a rule, these screens contain more details, following on from the entries on the screen at the higher level.

2. Choose the lower level maintenance screen by clicking on the magnifying glass icon next to its description in the navigation aid.

   The lower level maintenance screen is displayed. You can carry out all display, maintenance and transport operations normally.

Navigating to a maintenance screen at the same level or a higher level in the hierarchy

1. Choose the maintenance screen by clicking on the magnifying glass icon next to its description in the navigation aid.

   The appropriate maintenance screen is displayed. You can carry out all display, maintenance and transport operations normally.
Printing Table Entries

When you print table entries, you can either print a standard list or adapt the list to your own needs.

**Standard List**

1. Display the data which you want to print.

   If you do not want to print all data records, you can generate a table extract.

2. Choose *Table view → Print → Standard list*

   A print preview of the list appears on the screen.

3. Choose *List → Print*.

   You come to the print parameters screen.

4. Enter the appropriate details.

   Key word information and a possible values list are available for each field.

5. Choose *Output → Print*.

6. Choose *Back* to return to the table maintenance screen.

**Variable List**

1. Display the data which you want to print.

   If you do not want to print all data records, you can generate a table extract.

2. Choose *Table view → Print → Variable list*

3. On the Print format screen, choose the fields which you want to print by entering an ‘X’ in the ‘Output’ column for each one. There should be a space in the column against each field which you do not want to print.

   As well as ‘X’, you can also enter ‘H’, ‘P’ and ‘S’. You can display details of these entries by placing the cursor in the column and pressing F1.

4. If you want to sort your list, enter the sort sequence numerically in the *Sort* column.

5. If you want to change the order in which the columns of your list are printed, enter the order numerically in the *Position* column.

6. Choose the length of the headings using the *Heading short/long* function.

   The headings are displayed in the *Column heading* column. You can also supply your own values for these.

7. Choose *Format → Execute*. 

April 2001
Printing Table Entries

A print preview of the list appears on the screen.

8. Choose List → Print.

You come to the print parameters screen.

9. Enter the appropriate details.

   Key word information and a possible values list are available for each field.

10. Choose Output → Print.

11. Choose Back to return to the table maintenance screen.
Comparing and Adjusting Table Entries

You can compare the entries in tables and views from Customizing in the client in which you are currently working with those in an external environment. An external environment is another client in the same R/3 System or any client in any other R/3 System.

Comparing Table Entries
1. Call the table maintenance transaction and make sure that you are in display mode.
2. Choose Utilities → Compare...
3. Enter an R/3 connection to the target R/3 System
4. Compare the table entries.
5. For an explanation of the colors and abbreviations used, choose Extras → Legend
6. To filter the entries that are displayed, choose Extras → Filter.

Adjusting Table Entries
1. Call the table maintenance transaction and make sure that you are in change mode.
2. Choose Utilities → Adjust...
3. Enter the target R/3 System.
4. Adjust the table entries.
5. For an explanation of the colors and abbreviations used, choose Extras → Legend.
6. To filter the entries displayed, choose Extras → Filter.
7. Select the entries that you want to adjust and choose Adjust.
8. In the detailed view, you can choose whether to copy the whole line, a single field in a line or a whole column from the external environment.
9. Choose Back to return to the basic list.
Working in Change Mode

You work in change mode whenever you want to make alterations to table entries instead of just displaying them.

To display the table entries you wish to change, proceed as described in the display mode [Page 15] section.

You then carry out the following steps to change the entries:

1. Switch to change mode in the maintenance transaction.
2. Select [Page 16] the data you wish to change.
3. Edit the relevant data.
   You can:
   - Edit a transport request [Page 38]
   - Create new entries [Page 27]
   - Copy table entries [Page 28]
   - Delete table entries [Page 29]
   - Change table entries [Page 30]
   - Maintain time-dependent entries [Page 36]
   - Create and maintain addresses [Page 37]
   - Maintain language-dependent texts [Page 34]
   - Compare and adjust table entries [Page 25]
4. Create a table extract [Page 11] containing your changes and check their accuracy.
Creating New Entries

This function allows you to create new data records. Enhanced table maintenance checks the table entries for database consistency.

1. Ensure that you are in change mode within enhanced table maintenance.
2. Choose New entries.
3. You will come to a screen where you can make new entries.
4. Fill in the table fields on the screen.
5. Choose Back to return to change mode.

⚠️

The R/3 System checks your entries. If the check discovers an error, an error message is displayed. You will then have to correct your entries.

➡️

Your new entries are not written to the database in this operation. This only happens once you explicitly save [Page 33] your data.
Copying Table Entries

You can use this function to copy table entries within the extended table maintenance transaction, creating new table entries. This is recommended if you are creating new table entries whose contents are identical in most fields. You then only have to modify the relevant fields.

1. Ensure that you are working in change mode.
2. Select the table entries you wish to copy.
3. Choose Edit → Copy as...
4. Maintain the table fields by entering the correct values in the fields which need to be changed.
5. Choose ENTER.

If you have copied a block, you will move on to the next entry. If you have only copied one element, or have reached the end of the block, you will see an overview of all of the newly added table entries.

6. Choose Back to return to change mode.

Your copied entries are not written to the database in this operation. This only happens once you explicitly save [Page 33] your data.
Deleting Table Entries

1. Ensure that you are working in change mode.
2. Select the table entries you wish to delete.
3. Choose Edit → Delete.

   If you are working with large tables, you should check your marked entries before carrying out the deletion to make sure that you really want to delete them all.

   i) Choose Choose → All selected entries.

      An overview of all selected table entries is displayed.

   ii) If there are any table entries in the overview which you do not want to delete, deselect them now.

   iii) Delete the remaining selected entries by choosing the Delete function.

The deleted entries are not deleted from the database itself when you carry out the operation. This only occurs when you explicitly save [Page 33] your data.
Changing Table Entries

1. Ensure that you are working in change mode.

2. Position the cursor on the appropriate line.
   
   If you are working in a dual level maintenance transaction, use Goto → Detail to go to its detail view.

3. Change the relevant field contents.

4. If you are working in a dual level transaction, use the Back function to return to the overview screen.

The changes you have just made to the table entries are not written directly to the database when you carry out this operation. This occurs only when you explicitly save your data.
Undoing Changes

Extended table maintenance first saves all modifications internally and only writes them to the database when you explicitly save your data. This, consequently, allows you to undo changes to data records which you have made since the last time you saved to the database.

1. Choose Choose → All changed entries in the maintenance transaction.
   You will see a list of all changed entries.
   
   If you only changed one entry and you are working in a dual level maintenance screen [Page 14] (overview and detail), the detail screen is shown straight away. The entry is already considered to be selected.

2. Select the entries for which you wish to undo changes.

3. Choose Edit → Undo changes.
   When you choose this function, the original entry is read from the database and is used to overwrite the changes you made.

4. A dialog box appears. Confirm that you wish to undo your changes.

Undoing Deletions

1. In the extended table maintenance transaction choose Choose → Display del. entries.
   You will see a list of all deleted table entries.
   
   If you only deleted one table entry and are working in a dual level maintenance screen (overview and detail) the detail screen is shown straight away. The entry is already considered to be selected.

2. Select the entries for which you wish to undo the deletion.

3. Click on the Retrieve icon.

Undoing New Entries

1. Choose Choose → All created entries in the extended table maintenance transaction.
   You will see a list of all created table entries.
   
   If you only created one new table entry and are working in a dual level maintenance transaction (overview and detail), the detail screen is shown straight away. The entry is already considered to be selected.

2. Select the created entries which you wish to undo.

3. Choose Edit → Delete.
Saving Changes

Any modifications which you make in extended table maintenance are stored internally and not written directly to the database. Consequently, you can undo any changes (deleting, changing, copying, transporting or creating new table entries) which you have made during your table maintenance session.

Once you have made all of your modifications and are satisfied that they are correct, you need to save your data. Choose *Table view → Save*. This writes your modifications to the database.

⚠️

After you have saved your data, it is no longer possible to carry out on it any of the procedures described in the *Undoing Changes* [Page 31] section.
Maintaining Language-Dependent Texts

Extended table maintenance allows you to maintain texts simultaneously in the logon language and any number of other languages supported by the R/3 System.

Choose Languages
1. Choose Utilities → Choose languages.
2. Position the cursor on a desired language and choose the Select function.
3. Choose further languages as required.
4. Choose Continue.

The languages in which you want to maintain the texts are now selected.

The logon language is always selected automatically. You do not need to select it along with the other languages.

Translation
1. Select the table entries which you want to maintain in the chosen languages.
2. Choose Edit → Translation.

If you choose this function without first having selected languages for translation, you are prompted to do so now in a dialog box. The procedure is described above in “Choose languages”, points 2-4.

3. Maintain the texts in the selected languages in the dialog box.
4. Choose Continue.

The texts are now maintained in your chosen languages.

The texts are not written to the database in this procedure. This only happens when you explicitly save [Page 33] your data.
Time-Dependent Tables

Time-dependent tables contain entries which are only valid for particular periods. In other words, their validity always has a start date and an end date.

Examples of time-dependent tables are tables containing social insurance contribution records or index-linking records for pensions.

For the sake of clarity, only the current record of a time-dependent table is displayed. There may be other entries hidden behind this which are either not yet or no longer valid.

For this reason, the following additional function is available in extended table maintenance when you are working with time-dependent tables:

- *Edit* → *Expand* ↔ *Collapse*. This enables you to edit hidden entries as well.
- *Edit* → *Limit validity*. This enables you to set a new time interval for an entry in a time-dependent table.

For further information, consult *Maintaining Time-Dependent Entries [Page 36]*.
Maintaining Time-Dependent Entries

Expanding Time-Dependent Entries
Time-dependent table entries are usually only displayed with their currently-valid time period. However, you can display any other existing time periods for the entry.

1. Select the table entry for which you wish to display the time intervals.
   
   All of the time intervals for the selected table entry are now displayed.

Collapsing Time-Dependent Entries
If you have expanded all of the time intervals for any entries in a time-dependent table and now want to collapse them again, do the following:

1. Select one line of the table entry you wish to collapse
   
   All time intervals apart from the one which is currently valid are hidden.

Deleting Intervals For Time-Dependent Entries
1. Expand the time-dependent table entries.
2. Select the interval you wish to delete.
3. Delete the selected entry.

Adding Intervals for Time-Dependent Entries
1. Select the entry for which you wish to add a new interval.
2. Choose the Limit function.
3. Enter the interval limits.
4. Maintain all relevant table fields for the new interval.
5. Choose ENTER to confirm the entry.
6. Choose Back to return to the table overview.
Create and Maintain Addresses

Some Customizing tables (e.g. Organizational units) are linked to the address file. To maintain addresses:

1. Select the table entry for which you want to see/change the address.
2. Choose \textit{Edit $\rightarrow$ Address}.
   
   You go to the address maintenance screen.
3. Change the address.
4. Confirm your changes with ENTER.

The address data is saved with the other extended table maintenance data.
Editing a Transport Request

1. Enter a transport request in the extended table maintenance transaction. There are two ways to do this:
   - Choose Table view → Transport.
     Specify a transport request in the dialog box.
   - Select Transport on the extended table maintenance initial screen.
     A dialog box then appears in which you must specify a transport request.

2. You are now in transport mode within extended table maintenance and can carry out the following tasks:
   - Including Table Entries in a Transport Request [Page 39]
   - Removing Table Entries from a Transport Request [Page 40]
   - Getting an Overview of the Current Transport Request [Page 41]
Including Table Entries in a Transport Request

1. Enter a transport request [Page 38].
2. Select the table entries you wish to transport.
3. Assign the selected table entries to the transport request using the Include in request function.
   This marks the entries for inclusion in the transport request.
4. Save your changes.
   The selected table entries are added to the transport request.

You can display all table entries which are either marked for inclusion or already included in the transport request by choosing Choose → All in request.

You can display all table entries which are not included in the transport request by choosing Choose → All not in request.
Removing Table Entries from a Transport Request

1. Enter a transport request [Page 38].
2. Choose Choose → All in request to display all table entries which are either marked for inclusion or already included in the current transport request.
3. Select the table entries which you wish to remove from the transport request.
4. Choose Del. from request.
   This marks the table entries for deletion from the transport request.
5. Save your changes.
   The selected table entries are deleted from the transport request.
Getting an Overview of the Current Transport Request

1. Enter a transport request [Page 38].
2. Choose Utilities → Requests (Organizer).
3. Navigate through the tree structure as you would in the Workbench Organizer to get an overview of the transport request.
4. Go back to extended table maintenance.