Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚨</td>
<td>Caution</td>
</tr>
<tr>
<td>📜</td>
<td>Example</td>
</tr>
<tr>
<td>📃</td>
<td>Note</td>
</tr>
<tr>
<td>🌵</td>
<td>Recommendation</td>
</tr>
<tr>
<td>☑️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

BC SAPconnect ............................................................................................................................................. 5
Connection to External Communication Systems ........................................................................................ 7
SAPconnect: Administration .......................................................................................................................... 9
Sending Externally from the SAP System .................................................................................................... 10
Authorization in SAPconnect ..................................................................................................................... 13
Creating an RFC User ................................................................................................................................ 14
Rules for Recipient Number Adjustment ................................................................................................ 15
Nodes........................................................................................................................................................... 16
  Address Area............................................................................................................................................... 18
  Formats .................................................................................................................................................... 19
  Restricting the Send Time .......................................................................................................................... 23
Testing Routing .......................................................................................................................................... 24
Send Processes............................................................................................................................................. 25
  Scheduling a Send Process as a Background Job .................................................................................... 26
  Starting the Send Process in Dialog ........................................................................................................ 27
Confirmation of Receipt of Internet Messages........................................................................................... 28
Standard Domain ......................................................................................................................................... 29
Monitoring Sending ................................................................................................................................... 30
  Views in SAPconnect Administration .................................................................................................... 31
  Alert Monitor for SAPconnect and SAPphone ...................................................................................... 34
    Setting Monitoring in the Alert Monitor ............................................................................................... 37
      Activating Monitoring for Nodes and Servers .................................................................................. 38
    Scheduling a Data Collection Method ................................................................................................. 39
      Scheduling the Data Collection Method ........................................................................................... 40
    Starting the Data Collection Method Manually .................................................................................. 41
    Setting Automatic Start of Data Collection Method ........................................................................... 42
  SAP Business Communication Monitor Set .............................................................................................. 43
    Adapting Monitoring in the Alert Monitor ........................................................................................... 44
      Restricting the Data Collection Method ............................................................................................. 45
Error Analysis .............................................................................................................................................. 46
  Setting Internal Traces ............................................................................................................................ 47
  Querying the Operating Status of External Components ...................................................................... 49
  Creating an Overview of Send Orders ..................................................................................................... 50
**BC SAPconnect**

**Purpose**

SAPconnect allows the connection of external communication components to the R/3 System. As the standard interface for external communication, SAPconnect supports telecommunication services such as Fax, pagers, Internet and X.400, as well as sending to printers and between several R/3 Systems.

**Integration**

The following R/3 components are involved in document exchange via SAPconnect:

**Features**

SAPconnect can be used to create links to various types of communication components and communication systems:

- to fax, pagers, SMTP- or X.400 gateways which support the SAPconnect interface
- to the SAP Internet Gateway
- to Microsoft Exchange servers and therefore to:
  - Microsoft Exchange users
  - to fax, SMTP-, or X.400 connectors installed on MS Exchange
- to other R/3 Systems
- to printers.
This documentation describes the settings on Page 9 that you have to make in the R/3 System before the system goes into operation or when changes have occurred in your communication landscape. Furthermore, the tools for monitoring sending on Page 30 and for error analysis on Page 46 are presented.
Connection to External Communication Systems

Purpose

The SAPconnect interface allows connection to external communication systems that are represented as SAPconnect nodes in the R/3 System. Administration settings are all defined from within the R/3 System. R/3 user and R3 applications can send via the connected communication components. If R/3 users use the address management to send to external addresses, the standard communication method specified there is used. If you are not using the address management to send documents, you must select the required communication method.

Process Flow

Incoming messages

1. The external communication system registers with the R/3 System via RFC and transfers the messages to SAPconnect.
2. SAPconnect forwards the messages to the Business Communication Interface [Ext.] (BCI).
3. The BCI determines the recipient in the address management.
4. The BCI puts the messages into the inbox of the R/3 user or transfers them to the business objects.
5. SAPconnect returns synchronously a confirmation or non-confirmation of receipt.
6. If an R/3 user calls a message in their inbox, a read receipt is returned asynchronously (that is, with a separate RFC call).

Outgoing messages

1. Applications transfer the objects Document, Attachments, Sender, Recipient and/or Business object ID to the BCI. Users call the send screen and specify the recipient and, if necessary, the communication method. The function Send transfers messages to the BCI.
2. The BCI stores the messages as message objects in the queue.
3. The SAPconnect send processes read the messages from the queue.
4. Using the recipient address, the send processes determine the nodes via which the messages should be sent. If necessary, the messages are converted into one of the formats supported by the connected communication system.
5. The send processes transfer the messages via RFC to the nodes determined (that is, the external communication systems).
6. The node confirms - for each recipient - whether the send order was:
   a) rejected or executed successfully (synchronous status) or
   b) accepted for dispatch later

   In scenario (b), the node subsequently confirms whether or not the document could be successfully sent (asynchronous status).
R/3 users can trace the status of messages they have sent in their outbox. The current status and the transmission history (that is, the status history) are also available. The administrator can evaluate the status of all messages and, if necessary, apply error-handling measures.
SAPconnect: Administration

Use

SAPconnect is an integrated administration interface, which you can use to set up external communications systems and monitor sending. Various views of your communications environment are available.

Prerequisites

The authorizations for SAPconnect administration are contained in the roles SAP_BC_SRV_COM_ADMIN and SAP_BC_SRV_GBT_ADMIN.

Activities

So that you can receive messages in R/3 from external communications systems, create an RFC User [Page 14]. For each external communications system, create an RFC destination and a Node [Page 16]. You can add more systems, that is, create new nodes, even during operation. Since new Customizing settings may be necessary, you can branch directly from SAPconnect administration to Customizing (for example, to maintain the rules for recipient number adjustment [Page 15]).

Outgoing messages are first stored in a queue. So that the messages are sent from the queue to the external communications system, you must schedule send processes [Page 25]. You can divert incoming messages via inbound distribution using recipient addresses.

You can also change the default settings for confirmations of receipt in the Internet [Page 28]. You can specify a default domain [Page 29] to enable documents to be sent externally to users or objects to which no Internet address is assigned.

The tools for monitoring [Page 34] and for error analysis [Page 46] are available for monitoring sending. You can check the operating status of the external communication components in the R/3 System and evaluate the send status of the documents. If errors occur, you can set a trace that logs the processing of one or more messages.

An overview of the settings that you have to make in the R/3 System in order to enable sending can be found in the documentation on Sending in the R/3 System [Page 10].

Calling SAPconnect administration

You can call the area menu of SAPconnect administration by choosing Business Communication Administration → Communication → SAPconnect or Communication → SAPconnect in the role menus.
Sending Externally from the SAP System

Purpose

Certain settings are necessary in the relevant components to enable documents to be sent externally from the SAP System. The following information gives you an overview of the settings you need to make in SAPconnect, in the address management, and in the Business Workplace. Additional settings may be necessary for sending from an application. These are described in the relevant application documentation.

Process Flow

1. Customizing settings

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Menu path / Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specifying the communication types</td>
<td>Check whether the communication type SAPconnect is set for all communication methods that offer the communications systems connected via SAPconnect.</td>
<td>SCOT, Settings → Communication methods</td>
</tr>
<tr>
<td>Specifying conversion rules</td>
<td>SAP supplies conversion rules for the situation where the external communications systems and the SAP System support different formats [Page 19]. If additional conversions are necessary for your communications systems, you can add new conversion rules.</td>
<td>SCOT, Settings → Conversion rules</td>
</tr>
<tr>
<td>Defining rules for recipient number adjustment</td>
<td>For more information, see Rules for Recipient Number Adjustment [Page 15].</td>
<td>SCOT, Settings → Country code, Country code exceptions or Recipient number change (incoming)</td>
</tr>
</tbody>
</table>

2. Settings for the RFC Connection

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Menu path / Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating an RFC User</td>
<td>For more information, see Creating RFC Users [Page 14].</td>
<td>SU01</td>
</tr>
<tr>
<td>Creating RFC destination</td>
<td>For more information on RFC destinations [Ext.], see the documentation BC - RFC Programming in ABAP.</td>
<td>SM59 or when creating the relevant node RFC destinations in SAPconnect administration.</td>
</tr>
</tbody>
</table>
3. Settings in SAPconnect

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Menu path / Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating node</td>
<td>For more information, see <a href="#">Nodes</a> [Page 16].</td>
<td>SCOT, View → Node, [icon]</td>
</tr>
<tr>
<td>Maintaining inbound distribution</td>
<td>For more information, see <a href="#">Inbound Distribution</a> [Ext.].</td>
<td>SCOT, Settings → Inbound distribution</td>
</tr>
<tr>
<td>Scheduling send processes</td>
<td>For more information, see <a href="#">Send Processes</a> [Page 25].</td>
<td>SCOT, View → Jobs, [icon]</td>
</tr>
</tbody>
</table>

4. User settings

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Menu path / Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintaining addresses</td>
<td>SAP users can only send and receive in the communication methods for which they are assigned an address. If you have specified a <a href="#">standard domain</a> [Page 10] for sending via the Internet, a sender address is created automatically when documents are sent using the communication method Internet for users to whom no Internet address is assigned. For more information on Addresses [Ext.], see the documentation BC - Business Workplace.</td>
<td>SU01 or SO12, [icon]</td>
</tr>
<tr>
<td>Assigning send authorizations</td>
<td>Users require send authorizations. The authorization object S_OC_SEND and (as values) the allowed communication methods and the maximum number of recipients to which a user may address a message are assigned to you. The authorizations required for sending are, by default, contained in the role SAP_BC_SRV_GBT_USER for the end user of the Business Workplace.</td>
<td>SU01</td>
</tr>
</tbody>
</table>
5. Settings in the Business Workplace

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Checking send restrictions</td>
<td>In the Business Workplace shared office settings [Ext.], you can activate send restrictions for sending from the Business Workplace interface. For example, you can allow internal sending only, or external sending only using the address management.</td>
<td>SO16</td>
</tr>
</tbody>
</table>
Authorization in SAPconnect

Authorizations for RFC user

External communication systems log on to the R/3 System as an RFC user. The authorizations for this user are contained in the profile S_A.SCON. The profile is made up of the following authorizations:

<table>
<thead>
<tr>
<th>Authorization object</th>
<th>Authorization</th>
<th>Field values</th>
</tr>
</thead>
</table>
| S_OC_SEND            | S_OC_ALL     | Range of the permitted number of recipients: *  
|                      |              | Permitted methods of communication: ' ' |
| S_DATASET            | S_DS_WF_USER | Program name: SAPLSWT1  
|                      |              | Activity: 034  
|                      |              | Physical file name: * |
| S_RFC                | S_RFC_SCON   | Activity: 016  
|                      |              | Name of the RFC object to be protected: SX02, SYST  
|                      |              | Type of the RFC object to be protected: FUGR |
| S_OC_TCD             | S_OC_USER    | Transaction code: SO00, SO03 - SO07, SO09, SO12, SO13, SO15, SOAD, SOCP, SODS |

Authorizations for SAPconnect administrators

The SAPconnect administrator requires the authorizations for the RFC user and the authorizations for table maintenance, which are checked using the authorization object S_TABU_DIS. These authorizations are contained in the following roles:

- SAP_BC_SRV_COM_ADMIN
- SAP_BC_SRV_GBT_ADMIN.

For more information, see the documentation on Users and Roles [Ext].
Creating an RFC User

Use

The RFC user is an R/3 user of type CPIC. Therefore, it is not possible for one person to logon with this user name in a dialog. Every node must be assigned an RFC user. In normal cases, an RFC user can be used for all the connected nodes of a client.

Procedure

1. Select Tools → Administration → User maintenance → Users
2. Enter a name, for example MAIL_ADMIN.
3. Choose .
4. On the tab page Logon data, select the user type CPIC.
5. Enter a password.
6. On the Profiles tab page, enter the authorization profile S_A.SCON. This profile minimizes the risk of misuse, even if a password is not stored in encoded form by the communication system.
7. Choose .
Rules for Recipient Number Adjustment

Use
This optional setting is only required in exceptional cases. The tables supplied by SAP are usually sufficient.

The following values are supplied by SAP:

- country codes
- country exit codes
- area exit codes

These entries are used to determine country codes to be inserted in recipient numbers and the digits in the local area code that must be deleted when dialing internationally.

If necessary, you can define your own rules for recipient number adjustment. For the inbox the rules are valid for the whole client. Whereas, for the outbox, you have to define the rules for each node.

Activities

You can specify exceptions for adjustments to the country codes in country exceptions for each destination- and recipient country. This may be required, for example, in border areas.

The rules for number adjustment for outbound faxes are defined during the node [Page 16] creation process. Enter the string of digits that is to be replaced and the string of digits that is to replace it. As a rule, you can add a comment.

Example of an adjustment for faxes within the local exchange area for a communication system in Germany in the town of Walldorf, which has the local area code 06227.

<table>
<thead>
<tr>
<th>Number Replaced</th>
<th>Replacement Number</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>06227</td>
<td></td>
<td>Recipient numbers within Walldorf</td>
</tr>
</tbody>
</table>

In order to check the number adjustment in accordance with the rules created, you can carry out routing tests [Page 24].

The rules for recipient number adjustment for inbound faxes or SMS messages are defined in Customizing. You can change the Customizing settings while the system is in operation. To call Customizing, choose Settings → Recipient number change inbox in SAPconnect administration.
_nodes

Use
A node represents a logical view of an external communication system in the R/3 System, for example an e-mail system, a fax system or an additional R/3 System. It has all the information necessary for sending from the R/3 System via the external communication system. A node must be created for every external communication system that is used to send documents from your R/3 System. Indeed, nodes are not necessarily required for receiving messages. Despite this, it is recommended for the communication environment administration that a node is also created for receiving.

Prerequisites
Outgoing messages are transferred from SAPconnect via RFC to the external communication system. For calling the communication system, the SAPconnect node must recognize the RFC destination. RFC destinations [Ext.] are maintained via the transaction SM59. When creating a SAPconnect node, you can use an existing RFC destination or you can create a new one.

Activities
You must allocate each node information for access to the external communication system and to the attributes.

The attributes that you allocate to the node must correspond to those of the external communication system that the node represents. For more information see the communication system documentation.

Specify the communication types that can process the node. For each communication type enter the formats [Page 19] and address areas [Page 18] which should process the node. You can also restrict the send times [Page 23]. If necessary, you can specify rules for recipient number adjustment [Page 15] for the communication method Fax.

In addition, specify the following attributes:

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum waiting time for repeat send attempt procedure</td>
<td>Specify how long the send attempts are to be repeated for until the send process is cancelled in the event of an RFC error occurring when connecting to the external communication system.</td>
</tr>
<tr>
<td>Node in use</td>
<td>Select this if you activate the node.</td>
</tr>
<tr>
<td>Node can expand path references</td>
<td>Specify whether the external communication system supports this attribute. In R/3 Systems, the SAP Internet Mail Gateway and the SAP Exchange Connector, for example, do not support this attribute.</td>
</tr>
<tr>
<td>Node is to be monitored by the alert monitor</td>
<td>You can only use the functions of the alert monitor for SAPconnect and SAPphone [Page 34] for these nodes if you select this attribute.</td>
</tr>
</tbody>
</table>
Node supports connection test, status, trace

You can only use the functions for querying the operating status and setting the external traces [Page 49] for these nodes if you select this attribute. If you select this attribute, you have to perform a connection test. The connection test checks the version of the external software. As a result, the upward compatibility of the SAPconnect interface can be guaranteed in the future. When you call a function, the system then checks whether the external communication system supports this function by using the version.

⚠️ If the external communication system does not support the connection test and, despite this, you start the connection test, this can cause the external software to crash.

It is recommended that you carry out node maintenance in SAPconnect administration under View → Node.

<table>
<thead>
<tr>
<th>Function</th>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create node</td>
<td></td>
<td>A wizard leads you through the creation process.</td>
</tr>
<tr>
<td>Display/change node</td>
<td></td>
<td>An overview of the node attributes is displayed. In order to display or change the settings for the address areas, formats and transmission control, choose Set next to one of the selected communication types.</td>
</tr>
<tr>
<td>Delete node</td>
<td></td>
<td>The node is deleted with all the attributes.</td>
</tr>
</tbody>
</table>
Address Area

Use

The SAPconnect send processes read the messages from the queue of the Business Communication Interface for outgoing messages. By using the recipient addresses, the system determines which nodes the messages are transferred to. If there are several recipients, there can also be several nodes. Every node must therefore be assigned the addresses, which it can edit. In normal cases a node is not assigned individual addresses, but rather address areas. The send process only sends messages with recipient addresses within one of the specified address areas to the node.

Node determination on the basis of recipient addresses is known as routing. If one recipient address to address areas corresponds to several nodes, the one that fits best is selected, that is the address area which contains the most characters of the recipient address. Non-generic entries have the highest priority when decisions are made.

The SAPconnect routing concept is based exclusively on the address areas. It is not possible to use other data, like for example the formats supported by the nodes, as the basis for the routing.

Activities

You assign the address areas to a node [Page 16] during the creation process. You can change the address areas in the node maintenance or by choosing Goto → Address area → Create in the node- or routing view.

Address areas always apply per address type. Generic address areas ending with the special character * can be created, as well as Internet addresses starting with the same special character. If you do not assign an address area, all addresses of the address type entered are processed.

A node can process all Internet addresses:

Address type: INT
Address area: *

A node should only process local faxes within Walldorf:

Address type: FAX
Address area: DE06227*

To check how the routing of messages on the basis of address areas functions, you can carry out routing tests [Page 24].
Formats

Use

You must specify for each node, per communication method, which message formats are permitted for messages sent by SAPconnect to the node. The communications system converts this format, if necessary, into another format in which it is sent.

If a message generated in the R/3 System has a format that the node does not support, SAPconnect can convert the message into a format supported by the node. An appropriate conversion rule is required for this.

Integration

If a message from an R/3 application or from the Business Workplace is sent to a SAPconnect node, the system checks whether the message format is supported by the node. If the format is supported, the message is sent on to the communications system without being converted. If the format is not supported, the system checks whether a conversion rule exists that converts the message into a format supported by the node.

If a node supports several formats into which messages can be converted, the order of precedence of the conversion rules is used.

If no appropriate conversion rule exists and the message has the SAP internal text format (RAW) or SAPscript format (SCR), intermediate conversion is performed. As standard, messages in RAW format are converted to SCR and messages in SCR format are converted to OTF. The system then searches for conversion rules for the new format. If no conversion rule for a format not supported by the node exists, the send process is terminated.

Examples of Conversion Process Flows:

The following conversion rules are available:

<table>
<thead>
<tr>
<th>Format</th>
<th>To format</th>
<th>Order of precedence</th>
<th>Function module</th>
</tr>
</thead>
<tbody>
<tr>
<td>OTF</td>
<td>PDF</td>
<td>1</td>
<td>SX_OBJECT_CONVERT_OTF_PDF</td>
</tr>
<tr>
<td>OTF</td>
<td>PS</td>
<td>2</td>
<td>SX_OBJECT_CONVERT_OTF_PRT</td>
</tr>
<tr>
<td>OTF</td>
<td>RAW</td>
<td>9</td>
<td>SX_OBJECT_CONVERT_OTF_RAW</td>
</tr>
<tr>
<td>RAW</td>
<td>SCR</td>
<td>9</td>
<td>SX_OBJECT_CONVERT_RAW_SCR</td>
</tr>
<tr>
<td>SCR</td>
<td>OTF</td>
<td>9</td>
<td>SX_OBJECT_CONVERTSCR_OTF</td>
</tr>
</tbody>
</table>

A node has been created that supports the formats RAW, PDF and PS for the address type FAX and all formats (*) for the address type INT.
## Formats

<table>
<thead>
<tr>
<th>Message</th>
<th>Type</th>
<th>Supported format?</th>
<th>Conversion</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail</td>
<td>RAW</td>
<td>The node supports all formats (including RAW) for Internet messages.</td>
<td>No conversion necessary.</td>
</tr>
<tr>
<td>Fax generated by an application</td>
<td>OTF</td>
<td>The node does not support OTF for fax messages.</td>
<td>There are three rules that convert OTF into a format supported by the node. The rule highest in the order of precedence that converts the message into PDF format is used.</td>
</tr>
<tr>
<td>Fax created by a user in the</td>
<td>SCR</td>
<td>1. The node does not support SCR for fax messages.</td>
<td>There are no rules that convert SCR into a format supported by the node. Therefore the rule that converts the message into OTF format is used.</td>
</tr>
<tr>
<td>SAPscript editor</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. The node does not support OTF for fax messages.</td>
<td>There are three rules that convert OTF into a format supported by the node. The rule highest in the order of precedence that converts the message into PDF format is used.</td>
</tr>
<tr>
<td>Fax created by a user in the</td>
<td>RAW</td>
<td>RAW documents are converted internally into SCR format for faxes.</td>
<td>In conversion the fax message is handled in the same way as a fax in format SCR.</td>
</tr>
<tr>
<td>message editor</td>
<td></td>
<td>The node does not support SCR for fax messages.</td>
<td></td>
</tr>
</tbody>
</table>

⚠️ If you specify that a node supports all formats, the SAP internal formats such as SCR, OTF or ALI are also transferred to the communications system without being converted. If a node supports SCR for example, faxes that were created in the Business Workplace are sent without being formatted in accordance with SAPscript. If a node supports ALI for example, ABAP lists are sent without being converted and may then be unreadable for an external application.

### Activities

You assign the formats to a node during the creation process. You can change formats in node maintenance. The following options are available for formatting:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow all formats</td>
<td>Select <em>All Formats</em>. All formats are transferred to the external communication system without being converted.</td>
</tr>
<tr>
<td>Allow specified formats only</td>
<td>Select <em>Only the following formats</em> and under <em>Formats</em> specify the formats that the external communication system supports.</td>
</tr>
</tbody>
</table>
Disallow all formats except those specified

Select *All formats except the following* and under *Formats* specify the formats that the external communication system does not support. If these are also SAPspecific formats, such as ABAP lists or SAPscript documents, choose *SAPinternal formats*. These formats (for example, ALI, SCR) are then entered automatically.

You define the conversion rules in Customizing. You can change the Customizing settings while the system is in operation by choosing *Settings* → *Conversion rules* in SAPconnect administration.

For information on which formats the external communications system can receive, see the relevant documentation. The communications system usually has its own conversion functions, so not all conversions need to be performed in the R/3 System.

SAPconnect can convert into all printer-specific formats for which a device type exists in R/3. The function module SX_OBJECT_CONVERT_OTF_PRT is used for this in the conversion rules. You must specify an appropriate device type for the corresponding format in node maintenance.

When OTF is converted into a printer-specific format, such as PS, temporary spool requests are generated. These are deleted in the next spool reorganization.

In the R/3 System, fax documents have the format OTF.

**Example 1**

If the connected fax system supports the format PCL, you can specify (for example):

- Format: PCL
- Device type: HPLJ4.

A conversion rule is required that converts the OTF to PCL:

| OTF | PCL | 1 | SX_OBJECT_CONVERT_OTF_PRT |

**Example 2**

If the connected fax system supports the format PS, you can specify (for example):

- Format: PS
- Device type: POSTSCPT.

A conversion rule is required that converts the OTF to PS:

| OTF | PS | 1 | SX_OBJECT_CONVERT_OTF_PRT |

The external fax system converts the contained format into the fax format TIF, for example.
You must specify a device type even if the node does not support a printer-specific format (but supports PDF instead, for example). In this case, we recommend that you use the type POSTSCPT.
Restricting the Send Time

Use
You can also restrict the send time for each communication method. To do this, specify when the messages should be sent from the external communication system for each transmission priority (urgent, normal, low).

If, for example, the cheapest time to send faxes is between 2am and 6am, you can enter this time period for the transmission priority low and select Tomorrow.

This function is then only used if it is supported by the external communication system.

Activities
You determine the send times for the communication methods of a node [Page 16] during the creation process. You can change send times in node maintenance.
Testing Routing

Use
You can use this test to check whether routing for outgoing messages runs correctly in your communications environment. The test provides information on how the appropriate node is determined using the recipient address you specified and whether fax and paging numbers are converted according to the rules for recipient number adjustment [Page 15].

Procedure
2. Specify a user name as the sender. Your user name is the default setting.
3. Specify a recipient address and the relevant address type.
4. Choose .
   In the frames outbound node and outbound address, the node responsible for the specified recipient address and the format into which the recipient address was converted are displayed. If no node is found, you receive an error message.
5. Choose .
   You receive a description of how the address was checked, how the node was determined and whether the recipient address was converted into an external format. If an error has occurred, the reason for the error and the step in which it occurred are displayed.
Send Processes

Use

A send process reads the messages that are to be sent from the queue of the Business Communication Interface, determines the appropriate nodes and transfers the messages to the external communication systems. Messages are, therefore, only sent externally if regular send processes are scheduled.

The send processes are scheduled as regular background jobs. For test purposes you can also start a send process in dialog. You can limit a send process to one or more communication methods or you can schedule a send process for all communication methods.

Activities

Two options are available for scheduling send processes:

- in R/3 job maintenance
  In this case you create jobs which start the ABAP program RSCONN01 with the requested variant and at the requested time as a background job. For further information on scheduling background jobs [Ext.], see the documentation: BC Computing Center Management System.

- directly in SAPconnect administration as a background job [Page 26] or in dialog mode [Page 27].
Scheduling a Send Process as a Background Job

Use
A send process should be periodically scheduled. The period should not be too short. Performance can therefore be optimized because the RFC connection is used many times (for example, every 5 minutes during busy message periods and every 15 minutes for quiet message periods). During busy message periods, the SAPconnect send processes should be distributed across various R/3 application servers or all assigned to one dedicated R/3 application server.

Procedure
For production operation, you should schedule the intervals for starting send processes.

1. In SAPconnect administration, choose View → Jobs.
2. Choose .
3. Enter a job name.
4. Position the cursor on the variant that you want to start the send process with.

You can also create a new variant or change an existing variant. To do this, choose Variant or Variant. Proceed as described in Variant Maintenance [Ext.]. Then choose in order to return to the list of available variants and position the cursor on the new variant.
5. Choose Schedule.
6. Specify the first date for execution.
7. Choose Schedule periodically.
8. Specify the length of the interval after which the job is to be started, for example every 5 minutes, depending on the amount of transmission activity in your system.
9. Choose .

Result
The send process is scheduled and is executed from the specified date with the required interval. If you repeat steps 7 to 9, an additional send process is scheduled. You can call a list of all the scheduled send processes by choosing Show scheduling.
Starting the Send Process in Dialog

Use

For test purposes, it is possible to start a send process in dialog. As a general rule, periodic scheduling of background jobs [Page 26] is recommended.

Procedure

1. In the SAPconnect administration, choose 📊.
2. Specify a particular address type or * for each one.
3. Choose ✅.

Result

The send process is started immediately.

If an internal trace [Page 47] is activated, you can display the results by choosing Utilities → Trace → Internal Trace.
Confirmation of Receipt of Internet Messages

Use

Some recipients of Internet messages do not send back confirmations of receipt. This is usually because the recipient is using an older version of the Internet Mail log. This has the following effects in the R/3 System:

- The sender in the R/3 System does not receive confirmation of receipt from these users.
- The send status of the messages to these recipients remains as *In transit* in SAPconnect administration.

If you know such recipients and do not want the status to remain as *In transit*, you can specify that confirmation of receipt is not expected for these recipients. This means that the status *Sent successfully* (that is, transmitted by the external communication system to the Internet) is regarded as final for messages to these recipients.

Procedure

1. Choose *Tools* → *Business Communication* → *Communication* → *SAPconnect*.
   
   You branch to SAPconnect administration.

2. Choose *Settings* → *Confirmation of receipt*.

3. You have a choice of two settings:

   **Confirmation of receipt as a rule**
   
   a. Select SAPconnect expects confirmation of receipt of Internet mails.
   
   b. If necessary, specify recipients or Internet domains that are not expected to send confirmation of receipt.

   **Confirmation of receipt as an exception**
   
   a. Select SAPconnect does not expect confirmation of receipt of Internet mails.
   
   b. If necessary, specify recipients or Internet domains that are expected to send confirmation of receipt.

4. Choose ✓.

Result

*Sent successfully* is regarded as the final status for messages sent to those recipients who you do not expect to send confirmation of receipt.
Standard Domain

Use

You can specify a standard domain (default domain) to enable documents to be sent externally from and to users or business objects that are not assigned an Internet address. When Internet messages are sent, the system checks whether the sender has an Internet address. If the sender does not have an Internet address
- and a standard domain does not exist, the send process is not started.
- but a standard domain exists, an Internet address is created automatically from the user name or object ID and this domain.

The standard domain can be used, for example, when a work item agent sends a mail via the Internet to another person. The reply is then sent back to the work item and appended to it as an attachment. As a result, every other agent of this work item has access to this information.

Procedure

1. In SAPconnect administration, choose Settings → Default domain.
2. Specify the standard domain.
   - If, for example, you specify company.com, the sender address testuser@company.com is created for the user testuser, to whom no Internet address is assigned in the address management, when an Internet message is sent.
3. Choose ✓.
Monitoring Sending

Use

Various views [Page 31] of your communication environment are available in SAPconnect administration for monitoring sending. You gain an overview of the current operating statuses of your external components in the alert monitor [Page 34].

SAPconnect administration also contains various tools for error analysis [Page 46].
Views in SAPconnect Administration

Use

SAPconnect administration provides various views of your communications environment. Each view shows the environment from a certain viewpoint, so that you can have an overview of the area that you want to check.

Features

The view of the system status shows you the status of messages that were sent during the specified evaluation period. The status overview is displayed on three levels:

- For each client
- For each communication method in a client
- For each node for a communication method

The display also tells you if a communication method is not available in your system or is processed using another communication type. You can vary the period for which the view is displayed.

The view of the nodes shows an overview of the nodes that exist in your communication environment. For each node the communication methods and address areas are specified that this node processes. In addition, the amount of time that, on average, the messages have waited in the send queue for and the amount of time that the transfer of messages from the queue to the external communication systems has taken is also displayed.
Views in SAPconnect Administration

The view of **routing** shows, for each communication method, which address areas are processed by which node. The display also tells you if a communication method is not available in your system or is processed using another communication type.

The view of **jobs** shows you the status of the send processes that were started in the specified evaluation period. The status overview is displayed on three levels:

- For each client
- For each scheduled job
- For each individual send process of a periodical scheduled job.
You can vary the period for which the view is displayed and whether you want all jobs to be displayed or to hide those that have not forwarded any messages.

**Activities**

To switch between views, choose View → System status, Routing, Nodes or Jobs in SAPconnect administration. You can print the current view by choosing 📜.
Alert Monitor for SAPconnect and SAPphone

Use

The communication environment of SAPconnect and SAPphone is connected to the alert monitor of the Computing Center Management System (CCMS). As a result, monitoring of the external components for external communication and for telephony is integrated into the central monitoring landscape of the R/3 System. The tools available in the CCMS can be used for the SAPconnect and SAPphone components.

The connection enables you to gain an overview of the operating statuses of your external communication components. The statuses are queried at regular intervals defined by you. Critical system statuses (alerts) are highlighted so that they can be easily recognized.

In the case of SAPconnect, the messages that are to be sent, which are still in the queue of an external communication system, are also displayed for each communication method. You can change the default threshold values that, when exceeded, cause alerts to be triggered and, in this way, adapt them to the conditions of your communication environment.

Information on the alert monitor can be found in the section Use of the Alert Monitor in Release 4 [Ext.] of the documentation: BC - Computing Center Management System.

Integration

For information on the monitoring architecture in the alert monitor, see The Concept of Monitoring Architecture [Ext.].

The SAP Business Communication monitor set is supplied with the alert monitor for the monitoring of the SAPconnect and SAPphone environment. The SAPconnect and SAPphone monitors are both assigned to this monitor set. The SAPconnect and SAPphone data collection methods are also both supplied. These methods, which are to be periodically scheduled, query the current operating status of the external communication components and store the results. In the case of SAPconnect, the number of waiting, outgoing messages is also queried. You can access the results of the data collection methods via both the monitors. Current results and open alerts are displayed in a structured way.
You can change the standard monitoring functions. You can adapt the view of the results to suit your needs by changing the existing monitors or creating new monitors. The SAPconnect monitor allows you define threshold values for the number of waiting, outgoing messages that, when exceeded, cause alerts to be triggered. No analysis methods or auto-reaction methods are assigned to the SAPconnect and SAPphone monitors. You can add your own methods as required. For example, you can add auto-reaction methods, which are started if the threshold value for waiting faxes that is defined as a problem is exceeded.

**Prerequisites**

The external communication systems must support the data collection methods of the SAP Business Communication monitor set. This is the case for all certified telephony servers in the SAPphone environment. Consult the documentation for the communication systems used in the SAPconnect environment.

**Activities**

**Using the Standard Monitors**

Before you can use the monitors for SAPconnect and SAPphone, you have to make some settings [Page 37].

For basic information on the use of the alert monitor, see *Short Introductory Course [Ext.]*. You can access the monitors of the *SAP Business Communication Monitor Set [Page 43]* directly from SAPconnect or SAPphone administration. There choose *Utilities → Alert monitor → Display*, specify a monitor and choose ✅.

You can also call both the monitors directly in the central alert monitor display. To do this, choose *Tools → CCMS → Alert monitor* in the initial menu. The SAPconnect and SAPphone monitors can be found in the following places:
Alert Monitor for SAPconnect and SAPphone

CCMS Monitor Sets

→ SAP Business Communication
  → SAPconnect
  → SAPphone
→ SAP CCMS Monitor Templates
  → Communications
    → SAPconnect
→ SAP CCMS Technical Expert Monitor
  → Monitor All Monitoring Contexts
    → SAP Business Communication
→ Own monitor sets ...

Adapting monitors and methods

See Adapting Monitoring in the Alert Monitor [Page 44].
Setting Monitoring in the Alert Monitor

Use

In contrast to monitoring in the alert monitor for the R/3 System, which is active as soon as the R/3 System has been installed, you have to schedule monitoring of SAPconnect and SAPphone yourself and activate it for the external components.

Process Flow

1. Activate monitoring in the alert monitor [Page 38] for the SAPconnect nodes and the telephony servers that are to be queried by the data collection methods.

2. Schedule the data collection method [Page 39].

Result

The data collection methods query (at the specified intervals) the status of all the nodes and telephony servers that you have assigned the alert monitor support attribute to. The results are stored on an application server. A configurable view of these results is displayed in the alert monitor.
Activating Monitoring for Nodes and Servers

Use
A data collection method only queries the status of a communication component if you have marked the corresponding node in the R/3 System as ready to be queried by the data collection method. Therefore, you have to assign this attribute to every SAPconnect node and every telephony server that represents an external communication component that is to be monitored by the alert monitor.

Note that the methods always query all the nodes that you have assigned this attribute to, regardless of whether the communication system represented by the node actually supports the query.

Prerequisites
Only carry out the procedure for nodes and servers that represent communication systems or telephony software that the alert monitor supports.

Procedure

Activating Existing Nodes and Servers
1. In the SAPconnect or SAPphone administration, select the node or the telephony server by double-clicking on it.
2. Select the field *Node (or Server) is to be monitored by the alert monitor.*
3. Choose Finish.

Activating New Nodes and Servers Directly
When creating nodes or when creating telephony servers, select the field *Node (or Server) is to be monitored by the alert monitor.*

Result
All the nodes and servers that you carried out this procedure for are queried by the data collection methods.
Scheduling a Data Collection Method

Use

The SAPconnect and SAPphone data collection methods are deactivated by default, that is, the value for the periodic repetition of the methods is 0. In order to be able to monitor your communication environment in the alert monitor, you have to schedule the data collection method at regular intervals.

You have to start the methods manually before you use the monitors for the first time. You can configure the system so that the periodic execution of a method is started again automatically after a system restart, which means that you do not have to repeat this process after every restart of the R/3 System.

Process Flow

1. Start the data collection method manually [Page 41]
2. Schedule the data collection method periodically [Page 40]
3. Alternatively, set automatic start of data collection method [Page 42]
Scheduling the Data Collection Method

Prerequisites
The data collection method has to have been started once manually.

Procedure
1. Call the required monitor (SAPphone or SAPconnect).
2. Choose ↓
   The monitor tree is expanded.
3. Position the cursor on a node or a telephony server.
   The node and server are located on the lowest level of the monitor tree. You can also schedule the method on higher-level nodes (for example, a client or the monitor). However, this has no effect on the lower-level nodes!
4. Choose Attributes.
5. Choose ✑.
   You receive notification that the values of the MTE class will be changed.
6. Choose ✑.
7. On the tab page Methods in the field Start data collection method every..., specify how long the interval between automatic starts of the method is to be. The length is specified in seconds.
8. Choose ✑.

Result
The data collection method (SAPconnect or SAPphone) is scheduled. If you want to schedule the other method as well, repeat the procedure for this method.
Starting the Data Collection Method Manually

Use

You carry out this procedure for test purposes and before you use the SAPconnect or SAPphone monitors for the first time. A data collection period ends when the R/3-System is shut down. If you do not configure the system so that the data collection period is started automatically after a restart of the R/3 System, you have to start the period again manually each time.

Prerequisites

During the runtime of an R/3 System, the data collection method always has to be executed on the same application host. Therefore, when executing the data collection method directly from SAPconnect or SAPphone, you have to start it on the application host that it was executed on for the first time after a system restart.

Procedure

In SAPconnect or SAPphone administration


   It is confirmed in the status bar whether the method was executed successfully.

2. If you are not on the application server that the data collection method was executed on after the last restart of the R/3 System, you receive an error message that contains the name of the 'correct' application host in the associated long text. In this case, log on to the specified server, start the SAPconnect or SAPphone administration and execute this procedure again.
Setting Automatic Start of Data Collection Method

Use

The periodic execution of a data collection method has to be explicitly started after each restart of the R/3 System. You can execute the method manually each time or configure the system so that the scheduled method is started automatically.

Procedure

1. In the display of a SAP Business Communication monitor, choose Goto → Settings and Methods.
2. Under Methods, select Method definitions.
3. Under Methods, choose Display overview.
   A list of all method definitions is displayed.
4. Select the method name SAPconnect or SAPphone by double-clicking on it.
5. Choose.
6. On the tab page Control, select Execute method immediately after the start of a monitoring segment.
7. Choose.
SAP Business Communication Monitor Set

Use

All the monitors assigned to the SAP Business Communication monitor set can be called directly from SAPconnect or SAPphone administration.

The following graphic shows the view of the SAPconnect monitor, which has been reduced to include only some components of the whole monitor view.

The monitoring status refers only to problems occurring during the execution of the methods and not to problems with the communication components. The number of waiting faxes is 50 in this example and this is displayed as a warning. Therefore, the value is higher than the threshold value for warnings and lower than the threshold value for problems. An RFC communication error defined as an alert was reported for the FaxSer node. Furthermore, two other alerts have occurred in the past and have not been checked yet.
Adapting Monitoring in the Alert Monitor

Use
You can adapt monitoring in the alert monitor to suit the requirements of your communication environment.

Activities

Defining Threshold Values for Alerts
For the SAPconnect data collection method, you can define threshold values for the number of waiting, outgoing messages that, when exceeded, cause alerts to be triggered. Proceed as described in Changing Attributes and Maintaining Tools [Ext.]. The procedure for assigning a monitor its own analysis tool or auto-reaction tool is also described there.

Restricting the Data Collection Methods
You can restrict the data collection methods to certain clients. Proceed as described in Restricting the Data Collection Method [Page 45].

Creating Your Own Monitors
You can either change the standard monitors or create a new rules-based monitor. Proceed as described in Creating Your Own Monitor [Ext.]. Note that you can only access a monitor that you have created directly from SAPconnect and SAPphone administration, if you assign the monitor to the SAP Business Communication monitor set.
Restricting the Data Collection Method

Use
The SAPconnect or SAPphone data collection method is started by default for all clients in the R/3 System. However, it is possible to restrict the number of queried clients. To do this, specify the clients in which the communication components are to be queried.

Procedure
   A list of the existing monitors (MTE classes) is displayed.
9. Select SAPconnect or SAPphone by double-clicking.
10. Under Methods, select Method definitions.
11. Under Methods, choose Display overview.
   A list of all method definitions is displayed.
12. Select the method name SAPconnect or SAPphone by double-clicking on it.
13. Choose .
14. On the tab page Parameters, specify which clients are to be monitored.

   Example:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>CLIENT</td>
<td>001</td>
</tr>
<tr>
<td>CLIENT</td>
<td>002</td>
</tr>
<tr>
<td>CLIENT</td>
<td>003</td>
</tr>
</tbody>
</table>

   No client is entered by default. This means that all clients are monitored.
15. Choose .

Result
The data collection method only queries the SAPconnect nodes or telephony servers (flagged for monitoring) that exist in the specified clients.
Error Analysis

Use

Various tools are available should errors occur:

- For outbound messages you can check with routing tests [Page 24], whether the error is located in the determination of the node using the recipient address.
- You can set a trace [Page 47] for ingoing and/or outgoing messages.
- You can analyze the messages sent according to their current status. For example, you can display and resend all documents with transmission errors [Page 50].
- You can set the trace for the external communication systems [Page 49] from the SAPconnect administration.
- The external communication systems use separate tools for error analysis. See the relevant documentation.
Setting Internal Traces

Use
You can use this function in SAPconnect and in SAPphone. If errors occur in SAPconnect when sending or receiving documents, you can set a trace to investigate the cause of the problem. If errors occur in SAPphone when inbound calls are being processed or when predictive dialing is used, you can set a trace to investigate the cause of the problem.

Procedure
1. Call SAPconnect administration (SCOT) or SAPphone system administration (SPHB).
2. Choose Utilities → Trace → Internal trace.
3. Under Switch trace on/off, specify the areas for which the trace is to be set:
   - **SAPconnect**
     - Select the areas for which the trace is to be switched on, switched off or continued (Continue only is used to specify that the trace is only written for objects for which a trace is already running.):
       - Outbound
       - Inbound
       - Global (non message-specific processes)
   - **SAPphone**
     - Select the areas for which the trace should be switched on or off:
       - Inbound calls
       - Predictive dialing.
3. Choose ✓.

Result
The actions in the specified areas are logged. You can display and analyze a trace in the SAP System. In addition, you can store a trace in a file on your PC and, for example, process it further in a spreadsheet program or send it to the SAP Hotline for further analysis when trying to find the cause of an error.
**Setting Internal Traces**

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displaying a trace</td>
<td>1. In SAPconnect or SAPphone administration, choose <strong>Utilities</strong> → <strong>Trace</strong> → <strong>Internal Trace</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Under <strong>Display</strong>, select the traces that you want to display and choose <strong>Display</strong>. You can select the following traces:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Today’s</strong>: All traces set on the current day (in the case of SAPphone, a distinction is made between <strong>Inbound calls</strong> and <strong>Predictive dialing</strong>.)</td>
</tr>
<tr>
<td></td>
<td>- <strong>With variant</strong>: Traces that were set with a specific variant. Also specify the variant.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Via selection screen</strong>: Traces that you wish to limit further. In this case, a selection screen is displayed on which you can</td>
</tr>
<tr>
<td></td>
<td>make further restrictions. It is advisable to specify the trace type: D for SAPconnect, G for SAPphone: <strong>Inbound calls</strong> or F</td>
</tr>
<tr>
<td></td>
<td>for <strong>Predictive dialing</strong>. A list of the traces that correspond to your selection criteria is displayed.</td>
</tr>
<tr>
<td></td>
<td>3. Select the required trace by double-clicking on it.</td>
</tr>
<tr>
<td></td>
<td>4. You can call further information in the trace display by clicking once on the column <strong>mz</strong>.</td>
</tr>
<tr>
<td>Loading a trace onto</td>
<td>1. In the trace display, choose <strong>List</strong> → <strong>Save</strong> → <strong>File</strong>.</td>
</tr>
<tr>
<td>your PC</td>
<td>2. Specify the required format and confirm.</td>
</tr>
<tr>
<td></td>
<td>3. Specify a directory and a file name, for example C:\SAPPCADM\Trace0302.htm.</td>
</tr>
<tr>
<td></td>
<td>4. Then choose <strong>Transfer</strong> or <strong>Copy</strong>.</td>
</tr>
</tbody>
</table>
Querying the Operating Status of External Components

Use
You can display the current operating status for an SAPconnect node and telephony server from SAPconnect and SAPphone system administration. If errors occur, you can set the trace for the external communication component to the highest level directly from the SAP System. The trace logs the data until you reset it.

Prerequisites
You can only query the operating status in the SAP System if the external communication system or the external telephony software supports the query. This is the case for all telephony gateways certified by SAP.

Procedure
1. Choose Utilities → Trace → Server status and trace.
2. Specify the node or telephony server that represents the external software.
   The current operating status for the component is displayed in the frame Status.
3. To receive more information, double-click on the required component (for example, SAPPHONE).
Creating an Overview of Send Orders

Use

You can create overviews of the documents that have been sent in the current client using this report. You can limit overviews according to send times, communication methods and send status. The current send status of the documents is displayed in the overview. In addition, you can call the entire correspondence history of each document. Overviews enable you to notify the recipients and/or send the documents again.

Procedure

1. In SAPconnect administration, choose Utilities → Overview of send orders.
2. A screen appears in which you can limit the overview of the send orders.
3. Specify the following criteria for the selection of the send orders:
   - the time during which the documents were sent
   - the communication methods by which the documents were sent
   - the current status of the send orders.
4. Choose.

Result

A list of the documents that have a status and status text that correspond to the search criteria is displayed.

In addition to the standard functions for editing lists in the R/3 System, the following functions are available in the list:

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call detailed information on a document</td>
<td>1. Position the cursor on the document.</td>
</tr>
<tr>
<td></td>
<td>2. Choose</td>
</tr>
<tr>
<td>Call correspondence history</td>
<td>1. Position the cursor on the document.</td>
</tr>
<tr>
<td></td>
<td>2. Choose</td>
</tr>
<tr>
<td>Resend documents</td>
<td>1. Position the cursor on the document or select several documents.</td>
</tr>
<tr>
<td></td>
<td>2. Choose</td>
</tr>
<tr>
<td>Notify the sender of the documents with send</td>
<td>1. Position the cursor on the document or select several documents.</td>
</tr>
<tr>
<td>errors.</td>
<td>2. Choose</td>
</tr>
<tr>
<td></td>
<td>The sender receives a message informing them of the send error.</td>
</tr>
</tbody>
</table>
### Loading a list onto your PC

1. Depending on the format in which you want to store the document on your PC, choose Spreadsheet(XXL), Word processing (DOC) or local file (TXT; RTF or HTML) in the list field for.
2. Specify the path and the name that the file is to be stored under.
3. Choose Transfer.

### Call document content

Choose  