Bank Accounting (FI-BL)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>💼</td>
<td>Note</td>
</tr>
<tr>
<td>🌡️</td>
<td>Recommendation</td>
</tr>
<tr>
<td>☑️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

Bank Accounting (FI-BL) ........................................................................................................... 7
Bank Master Data ...................................................................................................................... 8
Bank Directories........................................................................................................................ 9
  Automatic Transfer of Bank Master Data ............................................................................... 10
  Creating, Changing, or Displaying Bank Master Data......................................................... 11
  Setting Deletion Indicators for Bank Master Data ............................................................... 12
  Bank Distribution .................................................................................................................. 13
Your Bank Details ..................................................................................................................... 14
  Defining House Banks ........................................................................................................... 16
Defining Business Partner Banks .......................................................................................... 17
Checks for Bank Master Data ................................................................................................. 18
Bank Chains (Multi-Stage Payment Methods) ...................................................................... 20
Defining Bank Chains for House Banks .................................................................................. 22
Defining Bank Chains for Cash Management ....................................................................... 23
Defining Bank Chains for Customers and Vendors ............................................................... 24
Including Bank Chains on Payment Lists .............................................................................. 26
Check Management ................................................................................................................. 28
Cashed Checks ......................................................................................................................... 29
Electronic Check Deposit ....................................................................................................... 30
  Importing Data ...................................................................................................................... 31
  Interpreting Sender Data ....................................................................................................... 32
  Executing the Program .......................................................................................................... 33
  Postprocessing Data ............................................................................................................ 34
  Specifications for Posting .................................................................................................... 35
Manual Check Deposit ........................................................................................................... 36
  Entering Incoming Checks ..................................................................................................... 37
  Printing the Check Deposit List ............................................................................................. 39
  Posting Incoming Checks ...................................................................................................... 40
  Displaying the Overview and Processing Status ................................................................. 41
  Processing the Batch Input Sessions ..................................................................................... 42
Bills of Exchange Management ......................................................................................... 43
Special G/L Transactions: Bills of Exchange ...................................................................... 44
  Bills of Exchange: Overview ................................................................................................. 45
  Bills of Exchange Receivable ................................................................................................. 46
    Bills of Exchange Receivable: Introduction ....................................................................... 48
    Posting Procedure for Bills of Exchange Receivable ......................................................... 50
    Posting a Bill of Exchange Receivable ............................................................................. 51
    Posting Bills of Exchange Receivable: Requirements .................................................. 53
    Special G/L Accounts for Posting Bills of Exchange ....................................................... 54
    Bills of Exchange Receivable: Bill Charges ...................................................................... 55
    Specifications for the Bill Charges .................................................................................... 57
    Requirements for Posting the Bill Charges ...................................................................... 59
    Maintaining Terms of Payment for Bill Charges ................................................................. 60
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Posting Returned Bills of Exchange</td>
<td>124</td>
</tr>
<tr>
<td>Check/Bill of Exchange Procedure</td>
<td>127</td>
</tr>
<tr>
<td>Check/Bill of Exchange in Accounts Receivable</td>
<td>128</td>
</tr>
<tr>
<td>Posting a Check/Bill of Exchange in Accounts Receivable</td>
<td>129</td>
</tr>
<tr>
<td>Canceling the Liability of a Check/Bill of Exchange in Accounts Receivable</td>
<td>130</td>
</tr>
<tr>
<td>Requirements for Posting a Check/Bill of Exchange in Accounts Receivable</td>
<td>131</td>
</tr>
<tr>
<td>Specifications for the Bill of Exchange Posting</td>
<td>132</td>
</tr>
<tr>
<td>Entering and Posting a Check/Bill of Exchange in Accounts Receivable</td>
<td>133</td>
</tr>
<tr>
<td>Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Receivable</td>
<td>134</td>
</tr>
<tr>
<td>Displaying a Check/Bills of Exchange in Accounts Receivable</td>
<td>135</td>
</tr>
<tr>
<td>Changing a Check/Bill of Exchange in Accounts Receivable</td>
<td>136</td>
</tr>
<tr>
<td>Check/Bill of Exchange in Accounts Payable</td>
<td>137</td>
</tr>
<tr>
<td>Payment by Check and Bill of Exchange</td>
<td>138</td>
</tr>
<tr>
<td>Check/Bill of Exchange: Bill of Exchange Usage</td>
<td>140</td>
</tr>
<tr>
<td>Requirements for Posting a Check/Bill of Exchange in Accounts Payable</td>
<td>142</td>
</tr>
<tr>
<td>Bill of Exchange Payable Arising From Bill of Exchange Issue</td>
<td>143</td>
</tr>
<tr>
<td>Entering and Posting a Check/Bill of Exchange in Accounts Payable</td>
<td>144</td>
</tr>
<tr>
<td>Check/Bill of Exchange in Accounts Payable and the Payment Program</td>
<td>145</td>
</tr>
<tr>
<td>Posting the Bill of Exchange Usage for a Check/Bill of Exchange in Accounts Payable</td>
<td>146</td>
</tr>
<tr>
<td>Posting the Payment of a Check/Bill of Exchange in Accounts Payable</td>
<td>147</td>
</tr>
<tr>
<td>Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Payable</td>
<td>148</td>
</tr>
<tr>
<td>Reversing an Accounts Payable Check/Bill of Exchange</td>
<td>149</td>
</tr>
<tr>
<td>Displaying an Accounts Payable Check/Bill of Exchange</td>
<td>150</td>
</tr>
<tr>
<td>Changing an Accounts Payable Check/Bill of Exchange</td>
<td>151</td>
</tr>
</tbody>
</table>

**Payment Transactions** 152

**Manual Bank Statement** 153

**Cash Journal** 155

**Lockbox** 165

**POR Procedure (Switzerland)** 168

**Automatic Payments** 169
Bank Accounting (FI-BL)

Purpose
This component is used to handle accounting transactions that you process with your bank.

Features
It includes the management of bank master data, cash balance management (check and bill of exchange management), and the creation and processing of incoming and outgoing payments. It is possible to freely define all country-specific characteristics, such as the specifications for manual and electronic payment procedures, payment forms, or data media.
Bank Master Data

**Purpose**

In the R/3 System, bank master data is stored centrally in the bank directory. The following sections describe how you maintain bank master data and outline the factors you should consider when transferring bank master data automatically.

In addition to defining bank master data, you also define your own bank details (house banks) and those for your business partner (entered in the business partner’s master record).

See Bank Selection [Ext.] for details on the settings required for the payment program, under Payments in the Accounts Receivable and Accounts Payable documentation.

The following topics cover basic information on bank master data, including the settings to be made in Customizing.
Bank Directories

Definition
The bank directory contains the bank master data. This includes the bank address data and control data, such as the SWIFT Code [Ext.] and Bank Groups [Ext.]. Details for post office banks should be identified specially.

The bank directory must contain the master data for all the banks that you require for payment transactions with your business partners. This includes your banks and the banks of your business partners.

Use
The bank directory can be created in two ways:

- Automatic Transfer of Bank Master Data
  
  Using program RFBVALL_0, you can import a bank directory into the SAP system from an ASCII file. You usually obtain a national bank directory on a data medium at a banking organization in your country. You should regularly update the bank directory.

  Using program RFBVBIC_0, you can import a bank directory that you have created using the BIC Database Plus into the SAP system.

- Creating, Changing, or Displaying Bank Master Data [Page 11]
  
  To create master data for all banks, proceed as follows from the initial screen:

  Accounting → Financial accounting → Banking → Master data → Bank master record → Create.

  You can enter the master data for your business partners' banks when you are editing the master data. When you are entering customer or vendor master data, or entering a document in a one-time customer account, the system automatically branches to bank directory editing if you enter bank details that do not exist in the directory.
Automatic Transfer of Bank Master Data

Prerequisites

Country-specific data transfer
- The bank directory is in the form of an ASCII file that you usually obtain from a banking organization in your country.

International data transfer
- The bank directory is a file that you have created using the BIC Database Plus.

Procedure

Country-specific data transfer
2. Carry out the IMG activity.
3. Enter the bank country and the format and source of the file (for example, your local computer). Select whether an update run is carried out, whether the deletion flag is set, and whether a detail list is to be output, and then run the program.
   For more information about the program, see the documentation under Help → Application help.

International data transfer
2. Carry out the IMG activity.
3. Select whether an update run is carried out, whether the deletion flag is set, and whether a detail list is to be output. Enter the source of the file (for example, your local computer) and the bank countries and then run the program.
   For more information about the program, see the documentation under Help → Application help.
Creating, Changing, or Displaying Bank Master Data

Procedure

To create your bank master data manually, select *Master data* → *Bank master record* → *Create* from the Banking Menu [Ext.]

When you are maintaining your business partner master data, you can display and maintain the bank master data via *Environment* → *Bank data*.

To edit the bank master data for your banks, in Customizing, branch to: *Financial Accounting* → *Bank Accounting* → *Bank Accounts* → *Define House Banks*. 
Setting Deletion Indicators for Bank Master Data

You can archive bank master data that you no longer require. During the archiving process, the data you selected is deleted from the database and stored in an archive file. You can then transfer this file to an archiving system.

You cannot delete the master data for a bank straight away. First of all, the system has to check whether the master data can be deleted. This is why in the first step you set a deletion indicator for the master data to be deleted.

In order that the master data for a bank can actually be physically deleted, no references can exist in the system for this bank. In short, this bank can neither appear in customer/vendor master records, nor must it be defined as a house bank.

Archiving of bank master data is explained in the SAP Library under CA Application Data Archiving.

Proceed as follows to set the deletion indicator:

1. From the Banking Menu [Ext.], choose Master data → Bank master record → Mark for deletion.
2. Enter the bank country and the bank key for your bank account and select Enter.
3. Select the field Deletion indicator.
4. Save your entries.

You can delete the test data before going live with your system. In Customizing for Cross-application components choose the activity Delete Bank Master Data under Bank Directories. In this case, the system does not ask you to provide the deletion indicator.
Bank Distribution

Use

When you create and change bank data and associated organizational addresses in different systems belonging to an SAP system group, every system displays the current bank data. As soon as you have saved bank data in one system, the data is sent on to other systems.

With the ALE business process, all changes to bank data are handled using a consolidation system. The local systems send all changes to the consolidation system and the consolidation system sends all changes back to the local systems. Bank data can also be edited in the consolidation system.

Integration

Functions in the distributed systems

Editing of bank master data can be carried out in all systems. You can find more information on this in the SAP Library under Bank Directories in the Financial Accounting → Bank Accounting area.

Restrictions with distribution of banks

If you no longer wish to use bank data that has become obsolete, you set a deletion flag in the local system for the relevant bank. The deletion flag is then copied to other systems in order that the other systems also know that this bank data is no longer up-to-date.

It is not possible to delete individual banks in local systems. In the activity Delete Bank Master Data [Ext.] under Bank Directory in Customizing for Cross-Application Components, you can delete all banks for a particular country in a local system. This database change is not distributed, in other words, in the other systems that together form an SAP system group, these banks are not selected.

You can find further information in Setting Deletion Indicators for Bank Master Data [Page 12].

Prerequisites

You have configured the same country-specific checks for all systems. You do this in Customizing under General Settings → Set Countries → Set Country-Specific Checks [Ext.].

Activities


You can find further information on Application Link Enabling (ALE) in the SAP Library under Basis Components → Middleware (BC-MID) → Application List Enabling (BC-MID-ALE).
Your Bank Details

To be able to run the payment program, the system requires details on your own bank, and these details must be entered in the customer and vendor master records. In the company code-specific data of a vendor master record, you could for example enter the house bank from which payment is to be made to this vendor. If you do not enter a bank in the master record, you must specify the rules by which the payment program determines the bank. The data that you enter is the same in both cases - an ID code for your bank.

Defining your own bank details

You define your bank details per company code by entering a three figure code for each bank. You can enter a five figure alphanumeric key as a bank ID. You could for example store the bank details for the People's Bank, Denver as "PEOPD".

<table>
<thead>
<tr>
<th>Company code</th>
<th>House bank</th>
<th>Bank country</th>
<th>Bank key</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>PEOPD</td>
<td>D</td>
<td>670 400 31</td>
</tr>
<tr>
<td>0001</td>
<td>WESSC</td>
<td>D</td>
<td>672 700 03</td>
</tr>
<tr>
<td>0001</td>
<td>THAME</td>
<td>D</td>
<td>672 922 00</td>
</tr>
<tr>
<td>0001</td>
<td>POCUR</td>
<td>D</td>
<td>660 100 75</td>
</tr>
</tbody>
</table>

Each bank ID is unique within a company code. For each bank, enter the bank country, and either the bank number or an appropriate country-specific key. The system uses this information to identify the correct bank master data.

When you define details for the payment program (this necessitates entering the bank master data for your bank details) you need enter only the bank ID.

Defining bank accounts

In addition to the bank details, you must also define the bank accounts that you have at your bank. You define these under an account ID which is unique per company code and house bank.

This account ID can incorporate attributes of the bank account, and you are advised to choose an ID that reveals as much information about the account as possible. You will use this ID to be able to refer to your bank account both when entering specifications for the payment program, and in G/L account master records.
In the above graphic, the account ID DEM was used for a current account managed in German Marks. For a current account in domestic currency, GIRO and CURR and PCUR were used.

The account data you enter comprises the account number at your bank, the currency in which the account is managed, and any additional country-specific data. To assist, the system displays bank master data on the entry screen.

**G/L accounts for your bank accounts**

For each of your bank accounts, you must define a G/L account in the system.

In the G/L account master record, enter a currency key (this must correspond to the currency in which the bank account is managed). If, for example, you manage a foreign exchange account in German Marks at your bank, you must enter the currency key for this currency in the G/L account master record.
Defining House Banks

Procedure

To define your house banks and bank accounts, access the Implementation Guide and choose the activity *Define house banks* located under *Bank Accounting*.

See the documentation on this activity for more information.
Defining Business Partner Banks

You define your business partners' bank details in the customer or vendor master record by entering the bank country, the bank key (this may be the bank number) and the bank account number for each of your business partners' bank accounts. This information can then be used for automatic payment programs. The payment program uses these details to determine the bank address and bank account number for credit transfer forms.

There is no limit to the number of bank details you can enter. The business partner's bank is linked to the bank master data via the bank country and the bank key (country-specific bank identification).

<table>
<thead>
<tr>
<th>Bank country</th>
<th>Bank key</th>
<th>Bank account</th>
<th>Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>D</td>
<td>20010020</td>
<td>5221 23 203</td>
<td>People’s Bank, Chicago</td>
</tr>
<tr>
<td>D</td>
<td>44010050</td>
<td>9999 22 110</td>
<td>Wessex Bank, Denver</td>
</tr>
</tbody>
</table>

Vendor master data:

<table>
<thead>
<tr>
<th>Bank country</th>
<th>Bank key</th>
<th>Bank account</th>
<th>Address</th>
</tr>
</thead>
<tbody>
<tr>
<td>D</td>
<td>20010020</td>
<td>5221 23 203</td>
<td>People’s Bank, Chicago</td>
</tr>
<tr>
<td>D</td>
<td>44010050</td>
<td>9999 22 110</td>
<td>Wessex Bank, Denver</td>
</tr>
</tbody>
</table>

Control data

Bank transfer

Recipient's account number: 9999 22 110

Bank: Wessex Bank

City: Denver
Checks for Bank Master Data

You can specify check rules for country-specific definitions. The rules apply to the bank number, or the bank key and bank account number (see 2 in the following graphic). For each country key, enter the length of the bank number and bank account number. The check rule determines whether:

- The entry is numeric or alphanumeric
- The length specified is only a maximum length, or whether is must be strictly adhered to
- Gaps are permitted in the bank account number or bank number

The system always carries out these formal checks.

<table>
<thead>
<tr>
<th>Country key</th>
<th>DE</th>
<th>Germany</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key for bank directory</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bank key</td>
<td>1</td>
<td>Bank number</td>
</tr>
<tr>
<td>Formal checks</td>
<td>Length</td>
<td>Checking rule</td>
</tr>
<tr>
<td>Postal code</td>
<td>5</td>
<td>4 Length to be kept to exactly, numerical, without gaps</td>
</tr>
<tr>
<td>Bank account number</td>
<td>11</td>
<td>3 Length to be kept to exactly, without gaps</td>
</tr>
<tr>
<td>Bank number</td>
<td>10</td>
<td>4 Length to be kept to exactly, numerical, with</td>
</tr>
<tr>
<td>Post bank acct. no.</td>
<td>10</td>
<td>1 Length to be kept to exactly, without gaps</td>
</tr>
<tr>
<td>Tax code 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tax code 2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VAT registration no.</td>
<td>13</td>
<td>3 Length to be kept to exactly, without gaps</td>
</tr>
<tr>
<td>Bank key</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Further checks</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PO Box code req. entry</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bank data</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other data</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

You can also select additional special checks to avoid input errors. These include, for example:

- Postal check account number in Germany and Switzerland
- Bank account number in Belgium and the Netherlands
- Bank number and bank account number in France

If you require such a country-specific check, select the field Bank data (3 in the above graphic). For more information, see the documentation for the field Bank data. If no country-specific check is delivered with the standard system for the country required, you can define a check. To do this, define a Business Transaction Event. See the Implementation guide under Financial Accounting
Checks for Bank Master Data

→ *Financial Accounting Global Settings* → *Business Transaction Events [Ext.]*. You can use the following sample modules for the checks:

- **Bank account number check** SAMPLE_INTERFACE_00003000
- **Bank number check** SAMPLE_INTERFACE_00003010
- **Post office bank account number check** SAMPLE_INTERFACE_00003020

The bank key field is particularly important (see 1 in the above graphic). You use this field to specify how the bank key is assigned for banks in each country. For example, the bank key could be the bank number. See the documentation for the bank key field for more information.

**Defining check rules for bank master data**

To define check rules for bank master data, from Customizing for *General Settings*, select *Set Countries* → *Set Country-Specific Checks*. 
Bank Chains (Multi-Stage Payment Methods)

Use

Bank chains [Ext.] are used to make payment via more than one bank, for example via the correspondence banks of the house bank, the recipient bank, or the intermediary banks. You can define up to three banks.

Before the advent of this function, when making a payment to a business partner abroad, you had to specify your house bank and the business partner's bank when processing payments. These two banks represented the start and end of the payment cycle and it was down to the house bank to determine via which banks the payment should be made. Using the bank chain function, you can now specify this bank chain yourself, leading to faster payment transaction processing and considerable cost savings through reduced bank charges.

Integration

To use the bank chain function, you must also implement the function Automatic Payments in either the Financial Accounting (FI) or the Treasury (TR) application component.

For more information on automatic payments in Financial Accounting, see Payments [Ext.] For more information on automatic payments in Treasury, see Payment Program for Payment Requests [Ext.]

Features

For each payment, the payment program can determine a combination of intermediary banks that you previously defined. The order of the banks in the bank chain can depend on the following factors:

- House bank
- Vendor’s bank details
- Customer’s bank details
- Treasury business partner’s bank details
- Currency
- Payment method supplement

These factors are represented in the R/3 System by means of scenarios for bank chain determination that you define in Customizing for Bank Accounting, as described under Activities below.

If you carry out a payment run (whether for open items or for payment requests from Treasury or Cash Management) the system determines the bank chain according to your Customizing settings and those you made in the master data. If, during payment proposal editing, you have changed an entry (house bank or partner bank for example) that is relevant to bank chain determination, the system re-determines the bank chain, which is then displayed on screen.

The system is only able to determine the bank chain if a payment method is used for which a bank chain is needed (no bank chain is determined for payments by check for example.)
When processing payments, you can use program RFZALI20 to create a payment list and an exception list. The **payment list** contains a summary of all payments and line items. The **exceptions list** contains blocked line items and open items that the payment program did not propose for payment. In the standard system, the bank chain is **not** included on either list. If you want to have the bank chain output on the payment or exception list, see [Including Bank Chains on Payment Lists](#) [Page 26].

Bank chains are transferred each time a **payment medium** is created. The following formats are supported in this process:

- S.W.I.F.T MT100
- S.W.I.F.T MT200
- S.W.I.F.T MT202
- EDI (Basis-IDOC: PEXR2002)
- Sending of payment data by ALE (Basis-IDOC:FIPARQ01)

**Activities**

1. Copy one of the scenarios that are delivered in the standard system or define a new scenario.
   
   To do so, in Customizing for *Bank Accounting* choose *Bank Chains* → [Define Scenario](#)

2. Activate the scenario.
   
   To do so, in Customizing for *Bank Accounting* choose *Bank Chains* → [Activate Bank Chain](#)

3. If you want payments to be made via a bank chain and independently of a business partner’s bank details, define a general bank chain.
   
   To do so, in Customizing for *Bank Accounting* choose *Bank Chains* → [Create General Bank Chain](#)
   
   If you want payments to be made via a bank chain and dependent on a business partner’s bank details, define a partner-specific bank chain.
   
   To do so, on the *SAP R/3* screen, choose *Accounting* → *Financial accounting* → *Banking* → *Master data* → *Bank chain* → *House banks* → *Edit*. [Defining Bank Chains for House Banks](#) [Page 22].

   → *Master data* → *Bank chain* → *Bank account carry over*. [Defining Bank Chains for Cash Management](#) [Page 23].

   → *Master data* → *Bank chain* → *Business partners* → *Edit*. [Defining Bank Chains for Customers and Vendors](#) [Page 24].
Defining Bank Chains for House Banks

Use
Here you define which bank chain applies for incoming or outgoing payments for a given house bank.

Prerequisites
You have created the master data for the house banks.

Procedure
   The system displays the Banking initial screen.
2. Choose Master data → Bank chain → House banks → Edit.
3. Enter a Company code, together with a Payment currency and/or a Payment method supplement. Choose Execute.
   The system displays a list of house bank accounts in the company code.
4. Choose the required bank.
   The system displays the Bank Chain per Business Partner Account screen.
5. Specify the required bank chain. Choose Edit → New entries. Enter the Currency, and if necessary the Sending bank country, the Sending bank key, and the Payment method supplement.
6. Choose Payment methods per business partner account followed by Edit → New entries. Enter the bank number, bank category, bank country, bank key, and the Bank account of the correspondence bank.
7. Save your entries.

Result
You have now defined a bank chain for incoming payments to a house bank account.
Defining Bank Chains for Cash Management

Use
To define bank chains for Cash Management.

Procedure
   The system displays the Banking screen.
2. Choose Master data → Bank chain → Bank account carry over → Edit.
   Enter a company code, the house bank and the bank account of the sending and receiving bank. Select the appropriate payment direction indicator (incoming or outgoing payment). You may also wish to enter a Payment currency and Payment method supplement. Choose Execute.
   If no bank chain exists, the system outputs a message informing you that a new entry will be created.
3. Choose Edit → New entries and specify the bank chain for the appropriate bank. To do this, enter the Currency and (if necessary) a Payment method supplement.
4. Choose Payment methods per business partner account and Edit → New entries and enter the bank chain by entering the bank number, the bank category (correspondence bank of the sender, intermediary bank, recipient's correspondence bank), the Bank country, the Bank key and the Bank account of the correspondence or intermediary bank.
5. Save your entries.

Result
You have now defined a bank chain for Cash Management.
Defining Bank Chains for Customers and Vendors

Use
The purpose of this activity is to specify which bank chain is to apply for a given customer or vendor.

Prerequisites
You have already defined the master data for the customer or vendor.

Procedure

   The system now displays the Banking screen.
3. Enter the customer or vendor account number and select the indicator for the payment direction (incoming or outgoing payment). If necessary, enter the appropriate data in the parameters Company code, House bank, Account, Currency, and Payment method supplement. Choose Execute.
   The system displays a list of partner banks.
   In the Vendor field, enter KRED1 and select Outgoing payment.
4. Choose the required bank. If a bank chain did not already exist, the system displays a message alerting you to this fact.
   The system displays the Bank Chain per Business Partner Account screen.
5. Choose Edit → New entries and enter the desired specification for the bank chain. Bank chains are specified per Currency and (if necessary) also per Sender bank country, Sender bank key and Payment method supplement.
   Enter DEM in the Currency field.
6. Choose Bank chain per business partner account, followed by Edit → New entries and enter the required bank chain by specifying the:
   - Bank number
   - Bank category (correspondence bank of the sender, intermediary bank, sender’s correspondence bank)
   - Country
   - Bank key
   - Bank account of the correspondence or intermediary bank
Defining Bank Chains for Customers and Vendors

<table>
<thead>
<tr>
<th>No.</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cat</td>
<td>2 (intermediary bank)</td>
</tr>
<tr>
<td>Corr.Ctry</td>
<td>DE</td>
</tr>
<tr>
<td>(Country of correspondence bank)</td>
<td></td>
</tr>
<tr>
<td>Corr.Bank key.</td>
<td>111222</td>
</tr>
<tr>
<td>(Bank key of correspondence bank)</td>
<td></td>
</tr>
<tr>
<td>Bank account</td>
<td>GIRO</td>
</tr>
</tbody>
</table>

7. Save your entries.

**Result**

You have now created a bank chain for a customer or vendor partner bank for outgoing or incoming payments.
Including Bank Chains on Payment Lists

Use

In the standard system, the bank chain [Ext.] is not printed on the payment list or the exception list. If you want the system to include the bank chain on the printout, carry out the technical modifications detailed below.

Procedure

1. Create CUSTOMER INCLUDE

   The ABAP dictionary structures REGUH_LST (header information) and REGUP_LST (line item information) contain the output fields provided by program RFZALI20. Add the fields you require (the field CHAINTEXT for example) to the CI_INCLUDE CI_REGUH_LST with the following attributes:

<table>
<thead>
<tr>
<th>Field name</th>
<th>Data element</th>
<th>Type</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>CHAINTEXT</td>
<td>CHAINTEXT</td>
<td>CHAR</td>
<td>92</td>
</tr>
<tr>
<td>Bank chain as text</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

   Proceed as follows:
   b. Select Structures, enter CI_REGUH_LST and choose Create.

   The system displays a dialog box. Choose Enter.
   c. Enter the required field name (CHAINTEXT for example).

   You can search for the corresponding data element (CHAINTEXT for example) by choosing the possible entries key in the Type name field. Choose Execute.
   d. Save the INCLUDE structure.

2. Define Business Transaction Event “00002110”

   You can use the Business Transaction Event “00002110” to enter data in the fields (CHAINTEXT for example) added using CI_INCLUDE.

   Proceed as follows:
   a) Copy the sample function module SAMPLE_INTERFACE_00002110 and enter the required source text (from function module FI_BL_BANKCHAIN_RFZALI20 for example) in your function module. To do so, choose Tools → ABAP Workbench → Development → Function Builder. Field CHAINTEXT is filled in this function module and then made ready for output. Note that all the command lines are deactivated in this module.
   b) You now need to create a product for the Publish & Subscribe interface.
ii. Create a new product by choosing Edit → New entries.

iii. Enter the necessary data and save your entries.

iv. Choose Settings → P/S function modules → …of a customer.

v. To create a new function module for the Publish & Subscribe interface, choose Edit → New entries.

vi. Enter Event 00002110, the product, and the function module SAMPLE_INTERFACE_00002120. Save your entries.

For information on the use of business transaction events, see the Financial Accounting Global Settings section of the Implementation Guide.

Result

The bank chain is now ready for output in the payment list.
Check Management

The following is a description of the cashed checks procedure and manual and electronic check deposits. To use these functions, proceed as follows from the initial screen: Accounting → Financial Accounting → Banking → Incoming → Cashed Checks and Check Deposit.
Cashed Checks

Use
If you receive data on cashed checks electronically from your bank - for example, as a file on a disk - you can use program RFEBCK00 to import the data into the SAP System, having converted it to SAP format first.

Features
Report program RFEBCK00 imports the information on cashed checks delivered by the bank and generates the clearing entries (debit outgoing checks account, credit bank account). It also marks as “paid” the checks in the check register that could be posted.

The clearing entries can be placed in a batch input session (batch input mode) or be posted immediately (call transaction mode).

Since there is no standard for data on cashed checks in the USA and most other countries, a preprocessing program is needed to convert the bank format to the entry format of this program.

Activities
Proceed as follows:
1. Choose *Incomings → Payments → Cashed Checks.*
   You reach the initial screen.
2. Specify the path and file name of the statement file. When importing from a PC, you must also specify the drive (for example, A:).
3. Specify the import options.
4. Choose *Program → Execute.*
Electronic Check Deposit

The following topics explain the electronic check deposit function.

Electronic check deposit enables you to process data supplied by an external entry system (check reader).

This data must be delivered in a format defined by SAP.

For more information see program RFEBSC00.

You can use electronic check deposit as an entry function, and then complete and post individual data with the manual check deposit.

If data is complete, the electronic check deposit can also create the batch input session directly.

See:

Importing Data [Page 31]
Specifications for Posting [Page 35]
Importing Data

Data is transferred from a file to the bank data buffer.

Some of the fields have to be entered manually during this process. If the external entry system does not supply the entries for these field, you must enter them as parameters when you run the program (*Optional entries for the check deposit list*).

To avoid importing the same file several times, you can have the external entry system uniquely indicate the file, and then have the SAP System check this indicator.

Bank statement data can be imported into SAP’s buffer from a PC as well as a UNIX file system.

See:

Interpreting Sender Data [Page 32]
Executing the Check Deposit Program [Page 33]
Postprocessing Data [Page 34]
Interpreting Sender Data

When importing data, you can select whether to interpret the sender data of the check. The program uses the bank data of the check (bank key, bank account number) to search for a match in the customer bank details stored in the SAP System.

If a match is found, the program transfers the corresponding customer number to the check deposit list.
Executing the Program

Procedure

1. Choose Incomings → Electronic Check Deposit → Import.
   You reach the initial screen.
2. Enter the path name and file name for the statement file and the line item file.
3. Select Upload File from PC if required.
4. Specify whether or not both sessions should be created. As an alternative method, the subledger session can be generated in a second run.
5. Specify the import options.
6. Specify the output options.
7. Add any data not supplied by the external system.
8. Choose Program → Execute.
Postprocessing Data

If the transferred data is incomplete, you can access manual check deposit for postprocessing the check deposit list you entered.

You can use all the functions available in manual check deposit.

For details, see the documentation on manual check deposit.
Specifications for Posting

Two batch input sessions are created to post the check deposits.

- One session for bank account postings
- One session for subledger postings

Using the appropriate parameter, you can specify whether the system should create both sessions or only the session for bank postings first.

If you want to use the manual transaction for postprocessing the data, you cannot create any sessions. Further processing is then carried out by using the manual transaction.

You either name the sessions when importing the data or have the program name the sessions with the house bank ID and account ID.

Posting Check Deposit Data EnteredExternally

If you have not posted the check deposit lists when importing them, you can either use the manual transaction to do this or use a program to post all nonposted check deposit lists in one run.
Manual Check Deposit

This function is used to enter checks you receive. After the input is complete, you can access the additional functions to further process the entered checks (see *Entering Incoming Checks*).

On the entry screen, the system will display different fields for each account assignment variant you choose. Depending on the number of account assignment fields in a variant, up to three lines are available for entering a memo record.

You can change the account assignment variant at any time during processing. If you have used more account assignment fields than are available in the current variant, the system will display this information in an additional field.

You can, for example, enter several document numbers and different invoice amounts for one memo record. This is useful if a customer pays several invoices with one check. The system highlights the account assignment field when you have entered several values in it.

See:

*Entering Incoming Checks* [Page 37]
Entering Incoming Checks

2. Enter the specifications.
3. On the next screen, enter the following basic data.
   - Company code and/or bank data
   - Specifications necessary for differentiating check deposit lists
   - Transaction indicator
   - Date and currency
   - Specifications for the postings
     The most important entry fields are explained below.

Group
   The indicator for the group is used to differentiate check deposit lists. You can, for example, group together incoming checks for each house bank.

Transaction
   Posting is controlled via the internal transaction. The rules for this are defined within system configuration.

Bank postings only
   Select this field to create the bank postings first. You can either name the batch input sessions yourself or have the system name them.

4. Choose Enter. On the next screen, you can enter your incoming checks.
5. To carry out other account assignments, select View → Other acct assignmnt.
   If you have used additional account assignment fields and then go back to using the standard variant again, an arrow marker (>) at the end of each respective line indicates that there are more entries.

6. To enter several values in an account assignment field (for example document no., invoice amount), select Edit → Value set.
   The system displays a dialog box in which you can enter additional values.

7. To add or delete entry lines, select Edit → Insert line or Delete line.

   The system displays the screen with the basic data again.

After you save the transaction, the system stores the check deposit list in the database but does not post it yet. You can change the list as long as it has not been posted yet. After the posting process has been started, you cannot make any changes.

To make changes to a list not posted yet, branch from the basic data screen to the entry screen by choosing Enter.
Entering Incoming Checks

See:

Printing the Check Deposit List [Page 39]
Posting Incoming Checks [Page 40]
Displaying the Overview and Processing Status [Page 41]
Processing the Batch Input Sessions [Page 42]
Printing the Check Deposit List

- You can print the check deposit list directly from the entry screen.
  To do this, choose Check deposit trans. → Print → Individual list.

- You can also print a totals list for several check deposit lists.
  To do this, choose Check deposit trans. → Print → Totals list.

The system displays a dialog box in which you can enter the selection features (for example, User, Entry date, Group) for a totals list.
Posting Incoming Checks

Check deposit lists created in the current work session can be posted either separately or all at once. To post your incoming checks, go to the basic data screen and choose Check deposit trans. → Post → Individual list or All processed lists.

The system then displays a posting log with the batch input session names.

If the program creates the session names, they consist of the house bank ID and the account ID. The subledger session name always starts with the special character “/”.

The log shows how many bank postings and clearing postings were made and whether any errors occurred.
Displaying the Overview and Processing Status

By using the overview list, you can obtain an overall view of your check deposit transactions. The overview contains the following data:

- Entry date
- User name
- Group name
- Company code and currency
- Total amount
- Processing status

The processing status shows to what extent your incoming checks have been posted. If both bank postings and clearing postings have been made, the “posting complete” status is displayed. If only postings to bank accounts have been made, the “posting incomplete” status is displayed. If no postings have been made, the “entered” status is displayed.

To create this overview, proceed as follows.

1. From the basic data screen, select Check deposit trans. → Lists overview.
2. Use F2 to select the check deposit lists for a specific bank.
   The system displays an overview of all check deposit lists.
3. To display the status of memo records, select a specific list with F2.

If you created only a session for bank postings first, you can, if necessary, branch again to the screen for maintaining the check deposit list when you need to enter the clearing information. The required account assignment fields (for example document number, drawer) are then ready for input.

By choosing Copy, you can branch from the overview screen to the screen for processing the check deposit list. Choose ENTER in this screen to reach the maintenance and display screen.
Processing the Batch Input Sessions

After creating the batch input sessions, you must process them. To do this, proceed as follows:

1. Choose System → Services → Batch input → Edit.
2. Specify the name of the session you want to process, and confirm.
3. Choose Session → Process.
   The system displays a dialog box in which you specify whether it should process the sessions in the foreground or background or whether it should display only errors that may occur.
4. Choose Process in the dialog box.
   The system displays a message saying that one session has been transferred to batch processing.
5. Check whether the batch input has been processed without any errors by choosing Goto → Log.

The processing statistics at the end of the log show how many read transactions could be processed or are incorrect.

You can postprocess the memo records that were not processed because of missing clearing information. To do this, you must rerun the batch input session in the foreground. Proceed as follows.

2. In the dialog box, select Process in foreground.
3. In the screens that follow, enter the information required for clearing the open items.
Bills of Exchange Management

The following describes returned bills of exchange and bill of exchange presentation. The functions are accessed by choosing Accounting → Financial accounting → Banking → Input → Returned bills of exchange or Bill of exchange presentation.
Special G/L Transactions: Bills of Exchange

The following topics explain how to post and process bills of exchange. For detailed information on Customizing settings, access Configuring the System Using the Implementation Guide [Ext.] and read the information about the activity Business Transactions to be found under Accounts Receivable and Accounts Payable.

Bills of Exchange: Overview [Page 45]

Bills of Exchange Receivable [Page 46]

Bank Bills and Bills of Exchange Payment Requests [Page 87]

Bill of Exchange List [Page 106]

Bills of Exchange Payable [Page 107]

Check/Bill of Exchange Procedure [Page 127]
Bills of Exchange: Overview

The following types of bill of exchange can be managed in and posted to the Accounts Receivable (FI-AR) and Accounts Payable (FI-AP) application components:

- Bills of Exchange Receivable
- Bank Bills and Bills of Exchange Payment Requests
- Bills of Exchange Payable
- Check/bill of exchange in Accounts Receivable (reverse bill of exchange)
- Check/bill of exchange in Accounts Payable (reverse bill of exchange)

Bills of exchange are handled as special G/L transactions in the SAP System. These transactions are thus maintained independently of other transactions in the subsidiary ledger and are posted to a special G/L account in the general ledger. This affords you an overview of bills of exchange receivable and bills of exchange payable at any stage. Transfer postings are not usually necessary to display these items on the balance sheet.

For more information about special G/L transactions, see Special G/L Transactions: Down Payments and Payment Guarantees [Ext.]. You can also find explanations of other transactions that are available in the standard system here.

The following topics explain the preparation that is necessary for the posting and processing of the various bills of exchange. You can also find an explanation on posting and processing individual bills of exchange.
Bills of Exchange Receivable

Bills of exchange receivable are managed using the special G/L method in the SAP System. When posting a bill of exchange receivable, you normally clear open items or post the payment as a payment on account. The system posts a bill of exchange receivable to the customer account and reduces the receivables from goods and services on the reconciliation account. The bill of exchange receivable is also automatically posted to the special G/L account for bills of exchange receivable in the general ledger. Information on posting a bill of exchange receivable can be found in Posting Procedure for Bills of Exchange Receivable [Page 50].

You can monitor the existing bill of exchange receivable at any time via the customer account. The special G/L account for bill of exchange receivables shows you the total amount of bill of exchange receivables that exist for the customers represented in this account. Bills of exchange receivable are not canceled until they have been cleared.

For information on the specifications to be made when posting bills of exchange, refer to Posting a Bill of Exchange Receivable [Page 51].

Once you have presented the bill of exchange to a bank for financing, you post the bill of exchange usage. You now have a bill of exchange liability since, as a drawer, the bank has liability to recourse if your customer fails to honor the bill. This potential liability is posted to a bank subaccount and deleted once it has expired.

If you wish to pass on bills of exchange to a bank, the presentation list required can be created automatically. If you like, you can also arrange for bill of exchange usage to be posted automatically or for posting to be prepared. This only applies to bills of exchange posted before the due date of the invoice, as is the case in Italy.

You can find out what preparations are necessary for bill of exchange usage in Posting the Usage of a Bill of Exchange Receivable [Page 63].

Once the bill of exchange is due for payment and any protest period has elapsed, you can cancel the bill of exchange receivable and the bill of exchange liability. You can define a country-specific bill of exchange protest period in Customizing.

Bill charges are normally passed on to the customer. The system posts these amounts to the customer account and the corresponding revenue accounts. You can find out what preparations are necessary for the bill charges statement by referring to Bills of Exchange Receivable: Bill Charges [Page 55].

For bank bills and bill of exchange payment requests, there are certain special features that must be borne in mind when drawing-up and posting these items. Bank bills and bill of exchange payment requests are most common in Spain, France, and Italy. For further information, refer to Bank Bills and Bill of Exchange Payment Requests [Page 87].

See also:
Bills of Exchange Receivable: Introduction

Bills of exchange are a form of short-term finance. If your customer pays by bill of exchange, he does not make payment immediately, but only once the period specified on the bill has elapsed (three months, for example). Bills of exchange can be passed on to third parties for refinancing (bill of exchange usage).

A bill of exchange can be discounted at a bank in advance of its due date (discounting). The bank buys the bill of exchange from you. Since it does not receive the amount until the date recorded on the bill, it charges you interest (discount) to cover the period between receiving the bill of exchange and its eventual payment. Some form of handling charge is also usually levied.

If you do not use the bill for refinancing in this way, you can either present it to your customer for payment on the due date, or deposit it at a bank shortly before the due date for collection. The bank charges you a collection fee for this service.

In some countries, you can also pass on a bill of exchange to a third party as a means of payment. You may pass it on to a vendor, for example, to clear your own payables (means of payment).

You can also sell your bills of exchange receivable abroad (forfaiting). When you use the bill in this way (otherwise known as non-recourse financing of receivables) you are freed, on the sale of the bill, from any liability to recourse.

When you deposit a bill of exchange receivable at a bank, you can make use of the following two functions offered by the system:

- You can create a bill of exchange presentation list for your bank. If required, the system posts this bill of exchange usage automatically. This procedure applies to bills of exchange not yet due, for example in Italy.
- You can present the bill of exchange at your bank and post the bill of exchange usage manually.

In the general ledger, the bill liability is managed in separate G/L accounts that offset the entry in the bank account.

Once the due date has been reached and the country-specific protest period has elapsed, you reverse the bill liability. You are no longer subject to any liability to recourse. The protest period enables the last holder of a bill to make use of his or her right of recourse whereby he or she demands that one of the parties recorded on the bill of exchange make payment of the amount. The protest is an official record that the drawee has not paid the bill of exchange.

By accepting a bill of exchange you incur costs which the customer pays if the bill is due later than the invoice. When you post a bill of exchange payment, you therefore levy bill of exchange charges on your customer. These can include interest charges (discount), and collection fees. You can enter the bill of exchange charges when you post the bill or you can have the system calculate them automatically. Any combination of the above-mentioned bill of exchange charges is possible. The charges are levied on the customer automatically. Generally, bill of exchange charges are due net immediately. If you require special terms of payment for the charges, these can be defined in the customer master record.

In some countries, you must record bills of exchange receivable in a bill of exchange list. The bill of exchange list is a subsidiary ledger and contains all the essential data of incoming bill of exchange receivables. The day of expiration of the bill of exchange and the address data of the issuer are included in this list.
In the system, you can distinguish between **rediscountable** and **non-rediscountable** bills of exchange. Rediscountable bills of exchange must meet country-specific conditions that allow a commercial bank to pass on the bill of exchange for rediscounting to the State Central Bank. In Germany for example, the following conditions exist:

- Three "good" signatures on the bill of exchange.
- Remaining life may not exceed three months.
- Bill of exchange must be payable at a State Central Bank city, that is a city in which the State Central Bank has an office.

Commercial banks cannot pass on non-rediscountable bills of exchange to the State Central Bank for rediscounting. By distinguishing these two types of bills during entry, you can have the system display them separately in the balance sheet. The special G/L indicator indicates the type of bill of exchange entered. The bills of exchange are posted to different special G/L accounts.

When a change to the status of a bill of exchange occurs, transfer postings are necessary before preparation of the balance sheet. For example, a non-rediscountable bill of exchange becomes rediscountable if its remaining life has changed.

If such a distinction is not required in your country, you will post all bills of exchange receivable using the same special G/L indicator.
Posting Procedure for Bills of Exchange Receivable

For bills of exchange receivable, there are three events which are posted in Financial Accounting:

1. **Payment by Bill of Exchange**
   Firstly, the payment by bill of exchange is posted and used to clear the receivable against the customer. There is now a bill of exchange receivable which is recorded on the customer account and the special G/L account.

2. **Bill of Exchange Usage**
   If the bill of exchange is used for refinancing and is passed on to a bank, then the bill of exchange usage must be posted. The bill of exchange liability (liability to recourse) that you now have is recorded on special accounts in the system until it has expired.

3. **Cancel the Bill of Exchange Liability**
   Once the due date of the bill of exchange has elapsed, including any country-specific period for the bill of exchange protest, you can cancel the bill of exchange receivable for your customer and the bill of exchange liability.
Posting a Bill of Exchange Receivable

This topic illustrates the posting procedure for a bill of exchange receivable by means of an example. The subsequent topics describe the specifications that are necessary for posting.

1. You have a receivable amounting to 11,400 DM from your customer. This receivable is displayed on the customer account and on the reconciliation account for receivables from goods and services.

The customer settles the receivable on June 10th with a bill of exchange. When clearing the receivable, the following postings are made:

2. You post the bill of exchange to the customer account. In the general ledger, the receivable is posted automatically to the special G/L account for bill of exchange receivables. A bill of exchange receivable now exists which is recorded on the customer account. Since it is a special G/L transaction, the bill of exchange receivable is managed separately from the other receivables.

3. From the customer account you choose the receivable to be cleared by the bill payment. The system posts the clearing amount to the customer account and to the reconciliation account for receivables from goods and services. It also indicates the original receivable as cleared.

The bill charges are also entered when entering the bill of exchange receivable. They are then passed on to the customer.
In our example, the bill charges give rise to the following postings:

4. Five percent of the bill of exchange amount is calculated as the discount charge (570 DM). The tax on sales/purchases amounts to 14 percent. It is automatically calculated on the discount charges (79.80 DM). These amounts are posted to the corresponding revenue accounts.

5. The system automatically posts the bill charges (649.80 DM) to the customer account.

See also:

Posting Bills of Exchange Receivable: Requirements [Page 53]
Special G/L Accounts for Posting Bills of Exchange [Page 54]
Posting Bills of Exchange Receivable: Requirements

To post bills of exchange receivable you require:

- Special G/L accounts for which the bill of exchange receivable is automatically posted to the general ledger. You can read about this in Special G/L Accounts for Posting Bills of Exchange [Page 54]

- Certain conditions to be defined for the special G/L transaction, such as whether it is to be taken into account in the credit limit check.

- Certain conditions to be defined for bill charges and sales/purchase tax. For further information, consult Bills of Exchange Receivable: Bill Charges [Page 55]

- Posting keys, accounts and account assignments for further automatic postings. These are mentioned in the following topics where they apply.
Special G/L Accounts for Posting Bills of Exchange

To post bills of exchange the numbers of the corresponding special G/L accounts must be defined in the system. These accounts must be indicated as reconciliation accounts for the account type "customer" in the master records.

Note that for bills of exchange receivable you can distinguish between rediscountable and non-rediscountable bills by entering the appropriate special G/L indicators. If this distinction applies in your country, these bills should be displayed separately on the balance sheet. You should therefore use separate special G/L accounts when posting the bills.

The accounts should be managed with line item display so that you can call up a list of all bills of exchange. In the master records to the special G/L accounts, you can define your own sort sequence for display using the field. The standard system uses a sort by bill of exchange due date.
Bills of Exchange Receivable: Bill Charges

Use

Bill charges can be posted at different points in time:

- If you post the bill of exchange receivable, you charge your customer the bill charges.
- If you pass on the bill of exchange to a bank for usage, the bank will charge the bill charges to your account.

Details regarding how the bill charges that your customer is to pay are calculated can be made when entering a bill of exchange receivable. The entry screen contains special fields where this data can be entered.

Specify the required screen variant for each company code. In an Italian company code, the above-mentioned data for the domicile bank and the German State Central Bank location is not necessary. In this case, a different screen to the one above is displayed.

If you invoice the customer for the bill charges, you can define defaults for the corresponding fields in the system. These defaults can be changed when entering a payment by bill of exchange.

The following defaults can be defined:

- Discount percentage rate
- Collection charges amount in local currency
- Tax code for sales/purchase tax on bill of exchange charges

See also:
Bills of Exchange Receivable: Bill Charges

Specifications for the Bill Charges [Page 57]
Requirements for Posting the Bill Charges [Page 59]
Maintaining Terms of Payment for Bill Charges [Page 60]
Taxes on sales/Purchases and Bill Charges [Page 61]
Defining how Sales/Purchase Tax on Bill Charges is to be Calculated [Page 62]
Specifications for the Bill Charges

The specifications regarding bill charges are entered per company code. If there are no bill charges to be calculated for a given company code, then this company code must not be entered when calculating the bill charges.

If the fields for the bill charges are to be output, specify the corresponding company code for the bill discount note. If you have defined default values in the system, these are proposed when entering a bill of exchange. You enter the collection charge in local currency. When entering a document in foreign currency, the system translates the amount into the appropriate currency and proposes the amount in local and foreign currency.

You can specify separate terms of payment for bill charges in the customer master record. These terms normally contain no cash discount and a shorter payment period. They are transferred to the line item for the bill of exchange charges. If there are no such terms of payment in the master record, the bill charges are due immediately, net.

Bill charges and taxes on sales/purchases are posted automatically to the customer account and to the corresponding G/L accounts.

To post to the customer account, the system requires posting keys. These are predefined in the system for debit and credit postings. The debit posting key is used to post the debit. The credit posting key is needed if the bill of exchange is reversed by a reverse posting. The system then posts a bill charges credit. These postings are distinguished from other transactions by means of special posting keys.

To make an offsetting entry for the bill charges to the corresponding revenue accounts, you must define their numbers, the rules according to which they can be posted to, and the posting keys. The same specifications should be defined for posting the bill charges, which the bank charges to you.

This information must be entered for the following postings:

- Discount charges
- Collection charges

Discount and collection revenue accounts can be differentiated by tax code.
When **forfaiting a bill of exchange** you must pay special charges to the buyer. These charges are then posted to a general bank charges account.

The **posting keys** for automatic postings to G/L accounts named above are predefined in the system. The posting keys used for G/L accounts are the standard posting keys for debit and credit postings.

The **bill charges statement** for the customer is created using a special program.
Requirements for Posting the Bill Charges

When posting a bill of exchange receivable you will levy bill charges on your customer. These charges include collection or discount charges. Similarly, if you pass on a bill of exchange to a bank, you will be liable to pay bank and bill charges.

To post bill charges you will need to ensure the following are in place:

- The accounts for the bill charges must be created. Revenue and expense accounts are required. To enable automatic account determination, these account numbers must be predefined in the system.
  - The posting keys that are required by the system for posting are already stored in it. You should not make alterations to these.
  - In order to be able to input the bill charges, you must first specify the company code to which the bill of exchange is posted.
  - If special terms of payment apply to the bill charges, enter these in the customer master record.
Maintaining Terms of Payment for Bill Charges

Bill charges are usually due net. If you wish to change this scenario, define in the customer master records the terms of payment that are to apply to bill of exchange charges. You do this by entering a valid terms of payment key in the field Bill charges requirements in the company code-dependent area of the master record.
Taxes on Sales/Purchases and Bill Charges

If the necessary configuration settings are in place, the system calculates the taxes on sales/purchases for the bill charges automatically. When entering a bill of exchange you can enter a valid tax code. The system uses this indicator to first calculate and then post the tax amount.

In order to be able to input the tax code, the correct company code must be specified for the bill discount note. In addition you can enter a valid tax code there. This code is defaulted by the system when posting the bill of exchange receivable. It can be overwritten.

The system determines for which bill charges taxes on sales/purchases should be calculated according to the master records of the G/L accounts for the bill charges. If you leave the Tax category field in the master record blank, the system does not calculate taxes on sales/purchases for the bill charges in question. If you do not enter any code the system calculates taxes on sales/purchases. You can enter the following tax codes:

<table>
<thead>
<tr>
<th>Code</th>
<th>Tax Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>-</td>
<td>input tax only</td>
</tr>
<tr>
<td>+</td>
<td>output tax only</td>
</tr>
<tr>
<td>*</td>
<td>all tax categories</td>
</tr>
</tbody>
</table>

Bank Details

Different bank details are necessary in different countries: In the case of Germany, a domicile bank and a German State Central Bank location must be specified. Several items of bank data are entered in France. These include bank key, bank account, bank name, and bank country. The type of data you can input depends on the screen variant defined for the company code in question.
Defining how Sales/Purchase Tax on Bill Charges is to be Calculated

If you have to calculate taxes on sales/purchases for bill charges, you must consider the following:

- The company codes for which taxes on sales/purchases are calculated for bill charges must be configured in your system. You can read about this in "Company code and bill of exchange charges statement".

- The master records of the accounts for the bill of exchange charges determine, for which bill of exchange charges taxes on sales/purchases should be calculated. Specify the tax type that is allowed in the Tax category field of the master record. When entering a bill of exchange, a valid tax code must then be entered. If you do not calculate taxes on sales/purchases, you do not need to make an entry in the master record of the G/L accounts.

- To find out which tax accounts should be created and whether any further settings need to be made, see Taxes [Ext].
Posting the Usage of a Bill of Exchange Receivable

Assume you transfer the bill of exchange receivable to your bank for discounting. The bill amount is credited to your bank account and shown on your bank statement. Given a maturity period of 90 days and a discount rate of 7%, the bank charges a discount of USD 199.50. The bank also levies charges of USD 5.00 on you, which it adds to the discount charge, making a total of USD 204.50.

The following entries arise from this example:

1. The incoming payment to your bank account is posted. The bank credits your account with USD 11,178.40 only, (USD 11,400 minus the bill of exchange charges). Once the incoming payment has been entered, the system posts the bank charges to the corresponding expense accounts.

2. The system automatically posts an offsetting entry to a bank clearing account. This offsetting entry records the bill liability (liability to recourse) to the bank. If your customer defaults on the bill of exchange when it becomes due, this liability to recourse is realized and you are liable to pay the bill of exchange amount.

Reversing the Bill Liability

After the bill of exchange becomes due on September 13th and the country-specific bill protest period has elapsed, the bill of exchange can no longer be protested and you are released from your potential liability. You can now clear the potential bill liability from your bank clearing account and the bill receivable from the customer account. When you reverse the potential bill liability, the system automatically posts to the special G/L account "Bills of exchange receivable" and clears the bill receivable there.
Posting the Usage of a Bill of Exchange Receivable

The following entries arise from this example:

1. You select the bill of exchange, the date of which has elapsed (including any protest period). The system generates a reverse posting for the bank subaccount and for the customer account, and clears the bill of exchange liability from both accounts.

2. The system also posts a credit entry for the bill of exchange amount to the customer account and the special G/L account "Bills of exchange receivable".

See also:

Posting Bill of Exchange Usage: Requirements [Page 65]
Posting Bill of Exchange Usage: Requirements

To post bill of exchange usage, you must determine:

- The bank subaccount to which the offsetting entry for the incoming payment should be posted. For further information, see Bill of Exchange Liability at the Bank [Page 66]
- The accounts to which the bill of exchange charges (debited by the bank) should be posted. For further information, consult Bills of Exchange Receivable: Bill Charges [Page 55]
- The length of the payment period in days (the date after which the bill can be protested). Further information can be found in Payment Period for Bills of Exchange [Page 67]
**Bill of Exchange Liability at the Bank**

To post a bill of exchange liability you must specify one or more bank subaccounts and posting keys to enable the system to make these postings automatically.

You specify the bank subaccount based on the chart of accounts, bank account (bank ID), usage indicator (D for discounting, I for collection, or F for forfaiting) If required, it can also be defined per reconciliation account of the customer account during system configuration. This allows you to execute the bill of exchange liability per bank and usage type.

If you differentiate bill of exchange liabilities according to reconciliation account, bills of exchange receivable from affiliated and non-affiliated companies can be displayed separately.

<table>
<thead>
<tr>
<th>Ch. of acc</th>
<th>Bank acct</th>
<th>Usage ind.</th>
<th>Sp.G/L</th>
<th>Recon. account</th>
<th>Bank sub--account</th>
</tr>
</thead>
<tbody>
<tr>
<td>Non-affiliated companies</td>
<td>AAAA</td>
<td>0000113100</td>
<td>D</td>
<td>B</td>
<td>140100</td>
</tr>
<tr>
<td></td>
<td>AAAA</td>
<td>0000113100</td>
<td>I</td>
<td>B</td>
<td>140200</td>
</tr>
<tr>
<td>Affiliated companies</td>
<td>AAAA</td>
<td>0000113100</td>
<td>D</td>
<td>B</td>
<td>141100</td>
</tr>
<tr>
<td></td>
<td>AAAA</td>
<td>0000113100</td>
<td>I</td>
<td>B</td>
<td>141200</td>
</tr>
</tbody>
</table>

The bank subaccounts should be managed with line item display and open item management to enable you to monitor your current bill of exchange liability. For these accounts, you should define a sort sequence by bill of exchange due date in the master record.

The bank subaccount can be entered manually when entering the bill of exchange usage. In this case the configuration entry is overridden.

The posting keys are predefined in the system. The standard posting keys for debit and credit postings are used for G/L accounts.
Payment Period for Bills of Exchange

Every bill of exchange is due for payment on a certain date. It must be paid by the drawee on this date. The bill goes for protest if this does not occur. The bill is then to be paid by one of the persons party to the bill of exchange. The period during which the bill can be protested must be defined in the system.

The bill of exchange receivable and the bill of exchange liability can only be canceled once this protest period has elapsed. The system calculates the point at which cancellation can take place from the protest period, thus preventing premature cancellation of the bill of exchange liability.

The periods for the bill of exchange protest are specified per country in Customizing. The system determines the valid period depending on the country of the drawee.
Entering and Posting Bills of Exchange Receivable

This topic describes how bills of exchange are posted in the system.

Entering and Posting Bills of Exchange Receivable

If a customer pays with a bill of exchange, post the bill of exchange and use it to clear their invoice.

Your system administrator can customize entry screens to suit your company’s requirements. As a result, some of the fields mentioned below, such as collection fees, may not appear in your system.

To post the bill of exchange and clear the open items, carry out the following steps from the Accounts Receivable menu:

1. **Choose** **Document entry → Bill of exchange → Payment.**
   In the Header data screen you also choose a clearing transaction.

2. **Enter the document header data, and select the clearing transaction Incoming Payment.**
   In the field *First line item*, enter the posting key for a special G/L transaction (09 in the standard system), the customer account number and a special G/L indicator for bills of exchange receivable (B in the standard system).
   
   The special G/L indicator indicates to the system that a bill of exchange is to be posted and that a special entry screen is required. The special G/L indicator is also used to determine which special G/L account is to be posted to.

3. **Choose ENTER.**
   The screen *Bill of Exchange Payment: Create Customer Item* is now displayed.
   
   This screen contains the following field groups: *B/exch. receivables* and *Bill of exchange details*. If your system is so configured, a further field group, *Bill of exchange charges*, is also displayed.

4. **Enter the bill of exchange data.**

   In the first field group, the bill of exchange amount is the only required entry; all other specifications depend on your system configuration.

   The most important fields in the group *Bill of exchange details* are:

   **Due date**
   The bill of exchange is to be paid on the specified due date.

   **Issue date**
   The issue date is required for the bill of exchange list.

   **Planned usage**
   Specify an indicator for the planned deposit type, such as discounting or collection. This indicator is required so that the system can automatically create a deposit list for depositing bills of exchange at the bank. You can select the bills of exchange according to usage type.

   **Drawer**
   The system defaults the address data of your company code.
Drawee
The system defaults your customer's address data.

Domicile
Specify the address of the bank where the bill of exchange is payable.

Central bank location
The State Central Bank must be entered if the bill of exchange receivable is rediscountable. If the bank already entered in the Domicile field is in a State Central Bank city, this information is not required.

If the field group Bill of exchange charges is displayed on your screen, you can enter the bill of exchange charges. When you post a payment by bill of exchange, the system posts the bill of exchange charges to revenue accounts. The system also posts a receivable for the bill of exchange charges to the customer. Run program SAPF160 to print the customer invoices for the bill of exchange charges. Depending on your system configuration, some fields will already contain default values. The fields for bill of exchange charges are:

- **Collection fees**
  You can enter an amount for collection fees.

- **Discount (interest) and discount days**
  The system uses the specified discount rate and the discount days to calculate the interest charges (discount). You can enter the discount days manually or have the system calculate them automatically. The discount days are the difference between document date and due date.

- **Tax code**
  Enter the tax code applying to the bill of exchange charges. The system uses this code to calculate the tax amount on the collection fees and interest charges.

After you enter the bill of exchange data, continue posting the bill of exchange as follows:

5. Select Edit \(\rightarrow\) Choose open items.
   The system displays the screen to select open items to be cleared. The system suggests the customer's account number, the account type and the company code using the data from the header data screen. You can specify selection criteria to further limit the items to be processed.

6. Choose ENTER.
   The list of open items is now displayed.
   Process open items as usual. All functions are described in Clearing Open Items [Ext.].

7. After the difference (between the debit and credits) is zero or almost zero, post the document by selecting Document \(\rightarrow\) Post.

The system clears the open items selected and posts a bill receivable to the customer account and the special G/L account. The bill of exchange charges are posted automatically to the customer account and the revenue accounts.

**Posting a Bill of Exchange Payment as a Payment on Account**

If you post the bill of exchange as a payment on account and do not clear any open items, you post an incoming payment and a bill receivable to the customer account. Generally, a bill of exchange payment is made in respect of a particular invoice. However, it might occasionally be
Entering and Posting Bills of Exchange Receivable

the case that you do not have the invoice number, for example because the payment advice is missing.

To post a bill of exchange payment as a payment on account, carry out the following steps:

1. Choose Document entry → Other → Intern.transf.psting → without clearing
   The screen Enter Posting: Header Data is now displayed.

2. Enter the document header data and, on the bottom line, the posting key for an incoming payment (15 in the standard system) and the customer account number.

3. Choose ENTER.
   The system displays a screen to enter the payment.

4. Enter the data for the payment and, at the bottom of the screen, the posting key for a bill of exchange payment (09 in the standard system), the customer's account number and a special G/L indicator for bill receivables (B in the standard system). Choose ENTER.
   The system displays a screen to enter the bill of exchange data.

5. Enter the bill of exchange data and post the document by choosing Document → Post.

Printing Customer Bill of Exchange Charges

When you enter a bill of exchange receivable, you can also enter collection fees and the data to calculate the interest charge. The system posts these bill charges to the customer account and to the corresponding revenue accounts. If you have to post tax on sales and purchases, the system calculates the amount based on the bill of exchange charges and also enters this in the customer invoice.

The bill of exchange charges statement is created automatically. To print this, choose: Periodic processing → Print correspondence → As per requests. You can find further information on printing correspondence in Correspondence and Internal Evaluations [Ext.].

Printing a Bill of Exchange List

Generally, all bills of exchange receivable are contained in the bill of exchange list. In the SAP R/3 System, this can also include bills of exchange payable. For each bill of exchange, the program includes the due date, the amount, the name and address of the drawer (usually you, the vendor), the name and address of the drawee (usually your customer) and the address of the bank and nearest central bank branch where the bill of exchange is payable. If you have deposited the bill of exchange, the deposit type (discount, collection, or forfaiting) is also given.

For further details on the program, see the online documentation.
Entering and Posting Bill of Exchange Usage

When you deposit a bill of exchange at a bank, you must post bill of exchange usage. The possible types of usage are as follows:

- Discounting
- Collecting
- Forfaiting

You can post the usage in various ways:

- **You can post manually** once the bill amount has been credited to your bank account and is evidenced by a bank statement.
- You can find more information on mass posting of bills of exchange in [Posting Bill of Exchange Presentation](#) [Page 75]

Only manual posting is described in the text that follows. If you require further information on automatic processing, see the online documentation for this program.

Entering and Posting Bill of Exchange Usage

You post bill of exchange usage once the bank credits the bill of exchange to your bank account. You post the cash receipt to your bank account and post the bill of exchange charges to the corresponding expense accounts. The system creates the offsetting entry automatically. It is posted to the bill of exchange liability account (bank subaccount).

If the drawee does not pay the bill of exchange on the due date, the bill is subject to protest. The holder of the bill of exchange uses his or her right of recourse and submits the bill of exchange to someone connected with it. All those who have issued, accepted, or endorsed a bill of exchange are liable to the holder as joint debtors. This liability to recourse is managed as a potential bill liability in the system, and is shown in a separate account (potential bill liability account). The system posts to this account automatically when you post the bill of exchange usage. If you wish, you can also manage a separate liabilities account for each usage type and for each bank. The usage indicator differentiates the possible usage types.

You do not reverse the bill liability until after the due date and the protest period have elapsed and there is no longer any liability to recourse.

The posting procedure is the same no matter how the bill of exchange is used. To start with, you enter the header data and posting specifications in the first screen. You then select the bills of exchange for which you want to post the usage. If no further line items are required, you post the document.

The system offers you two options for sorting open items:

1. For individual processing of bills of exchange, choose

   ```
   Accounting → Financial accounting → Accounts receivable → Document entry → Bill of exchange → Discounting (Collection, Forfaiting)
   ```

   For mass processing of bills of exchange, choose

   ```
   Accounting → Financial accounting → Banking → Input → Bill of Exchange presentation → From account
   ```

   The system displays a screen where you can enter bill of exchange usage.
If you enter the system with Bank accounting, the bill of exchange presentation is posted in the foreign currency without exchange rate differences (bank subaccount/bank commitment account).

You enter via Accounts Receivable and post a bill of exchange in a foreign currency. This is posted to an exchange rate difference account if the foreign currency to local currency ratio has changed between posting and presentation of the bill of exchange, and you have only entered the foreign currency amount. To avoid any exchange rate differences, enter the foreign currency amount and the local currency amount of the bill of exchange you want to present.

Carry out these steps too:

2. Enter data in the document header in the required fields. The field is filled with D, F or I according to the usage type.

   Besides the Bank account and the Amount, the following fields are also relevant:

   **Use**
   
   You use the usage indicator to differentiate between the bill liability accounts (bank subaccounts). The usage indicator can be used later as a selection criterion when the bill liability is cleared. In the standard system, D is used for Discounting, F for Forfaiting, and I for Collection.

   **Bank charges**
   
   In this field, enter the bank fees that the bank has charged for accepting the bill of exchange. The system uses the usage indicator to determine the corresponding expense account and then posts the bank charges.

3. Choose **Edit → Select bill of exchange**

   You enter the document numbers of the bills of exchange that you have deposited in the bank in the following screen. If you know which document items the bill of exchange referred to, you can enter them here.

4. Enter the document numbers of the bills of exchange that you require.

   If the document contains several bill of exchange line items, these are displayed together for you to select the appropriate line item.

   In such a case you then select the required bills by choosing the corresponding bill of exchange line items followed by **Edit → Continue processing. Choose continue**

   You return to the selection screen for bills of exchange.

5. You post the bill of exchange usage with **Document → Enter**.

   The system posts the incoming payment to the bank account, the bill of exchange charges to the corresponding expense accounts, and the potential bill liability to the bank subaccount.

**Reversing the Bill Liability**

After the expiration date and the country-specific protest period have elapsed, you can reverse the bill of exchange liability. There is no longer any recourse liability (bill of exchange liability).
At this point, the bill of exchange receivable is still shown on the customer account, the special G/L account and the liability account (bank clearing account), as shown below. These accounts have to be cleared.

Proceed as follows to reverse the bill receivable and bill liability as follows:

1. Choose *Posting* → *Bill of exchange* → *Reverse contingent liability*.
   - The screen where you enter document header data and selection data is now displayed.

2. Enter the document header data, the account number of the special G/L account for bills of exchange receivable, and the due date. All further bill of exchange selection data is optional.

The main fields for reversing the potential bill liability are:

**Use**
- The usage indicator is applied to select specific bills of exchange for which the liability is to be reversed.

**Due date**
- The system compares the date you enter with the due date (expiry date) in the document line item, taking into account the protest period (payment period). The protest period is country-specific. The system selects bills of exchange due on or before this date.

**Document number**
- You can limit the number of bills selected by specifying a document number or a document number interval.

**Customer**
- You can determine how many bills are selected by specifying a customer account number or an account number interval.

3. Choose *Edit* → *Edit line items*.
   - The system displays the selected bills of exchange.

4. Place your cursor on the line item that you want to select, and choose *Edit* → *Item on/off*.
   - The selected line item is highlighted or displayed in another color.
Entering and Posting Bill of Exchange Usage

5. Choose *Document* → *Post*.

The system clears the bill of exchange receivable in the customer account, the special G/L account and the bill liability account (bank clearing account).
Posting Bill of Exchange Presentation

Prerequisites


You can also enter these same settings from the Banking Menu [Ext.] Input → Bill of exchange presentation.


Procedure

1. In Banking [Ext.] choose Input → Bill of exchange presentation → From account.

2. Enter a company code and a bill of exchange receivable account for the bills of exchange receivable to be presented, or enter a work list for bill of exchange receivable accounts.

3. Enter the due date (from - to) for bill of exchange selection.
   - Only bills of exchange whose due dates lie within the set time period are taken into account.

4. If need be, you can enter further selection criteria, (for example, payment methods, document types, business areas, and so on).

5. Choose Bill of exchange presentation → Bill of exchange list.
   - The system displays a list of the paying company codes. The status of the bill of exchange is displayed, as follows:
     - Amber light: Selected bills of exchange that can be processed further
     - Red light: Selected bills of exchange that cannot be processed further
     - Green light: Selected bills of exchange assigned to a bank

6. Choose Bill of exchange presentation → House bank assignment.

7. On the Bank Assignment Methods screen, choose the preferred method, (for example: Assign a bill of exchange directly to a bank) and then choose Continue.

8. Enter the bill of exchange usage (for example, Collection).
   - The fixed value date and charges are dependent on bill of exchange usage.
   - Enter house bank ID and account ID and choose Continue.
   - The system displays the List of Bills of Exchange screen once more.
Posting Bill of Exchange Presentation

9. Choose *Bill of Exchange Presentation* → *Calculation of fees*, and enter the date when the bill of exchange was presented.
   
   This date is the starting point for calculation of the value date.

   Choose *Continue* to return to the list of bills of exchange to be presented.

10. Select tab *Post* and make entries in the active fields in the following areas:
   
   – Post Bill of Exchange Presentation
   – Log
   – Print bill of exchange
   – Create DME file

11. To post the returned bill of exchange, save your entries.

   Depending on which field you selected, the system either posts the returned bill of exchange immediately or it creates a [batch input session][Ext].
Reversing Bills of Exchange

You can reverse bill of exchange postings at different stages, depending on the circumstances requiring reversal. There are several reasons why you might need to reverse a bill of exchange. If, for example, a bill of exchange is protested, the last holder of the bill of exchange might require you to pay the bill of exchange amount. In this case you would need to reverse the bill of exchange payment, and post a regular receivable to your customer.

When reversing a bill of exchange, the following cases must be distinguished:

Case 1: Clearing Open Items Without a Deposit [Page 78]
You have cleared open items with the bill of exchange payment. The bill of exchange has not yet been deposited.

Case 2: Clearing Open Items with a Deposit [Page 80]
You have cleared open items with the bill of exchange payment. The bill of exchange was used for discounting.

Case 3: Payment on Account Without a Deposit [Page 82]
You have posted a bill of exchange payment without clearing any open items. The bill of exchange has been posted as a payment on account and has not yet been deposited at a bank for discounting.

Case 4: Payment on Account After Deposit [Page 83]
You have posted the payment, have not cleared any open items, and have already deposited the bill of exchange at a bank.

The following topics describe how you reverse the bill of exchange in each case.

When you reverse a bill of exchange, you may also want to reverse the bill of exchange charges. This may be necessary if you have entered and posted a bill of exchange payment incorrectly. The procedure is the same as for other reversal procedures. You can find further information in Reversing Documents [Ext.]
You have cleared open items with the bill of exchange payment. The bill of exchange has not yet been deposited.

In the above case, the following postings have already been made:

1. You have cleared open items with the bill of exchange payment.

If the bill of exchange payment is to be reversed, perhaps because the bill of exchange is protested and you are now liable for the amount, proceed as follows:

2. Reverse the bill of exchange payment from the customer.

3. The system posts a new receivable to the customer.

In this case, you should reverse the bill of exchange payment as follows:

1. Choose Document entry → Other → Intern.transf.pstng → With clearing.

   The system now displays the Post with Clearing: Header data screen.

2. Enter the necessary data concerning the document and select Transfer posting with clearing.

3. At the bottom of the screen, enter the posting key for a customer debit entry that is not sales-related (04 in the standard system, for example) and the customer's account number. Choose ENTER.

   The screen for entering the new receivable is now displayed.

4. Enter the amount of the bill of exchange payment.

   This amount is posted to the customer account as a new receivable. The document date is suggested as the baseline date for payment, since the receivable is generally due net immediately.

5. Choose Edit → Choose open items.

   The system now displays the selection screen for open items.
Case 1: Clearing Open Items Without a Deposit

6. Enter the customer account number and the special G/L indicator for bills of exchange (B in the standard system). Choose Goto → Open items.

   The screen that is now displayed is for selecting open items.

7. Select the open items of bills of exchange that you want to reverse.


The system clears the bill of exchange receivable and posts a new receivable to the customer account. It also clears the special G/L account "Bills of exchange receivable".
Case 2: Clearing Open Items With a Deposit

You have cleared open items with the bill of exchange payment. The bill of exchange was used for discounting.

This example shows the following entries:

1. You have cleared open items with the bill of exchange payment.
2. You have deposited the bill of exchange at a bank (bill of exchange deposit).

To reverse the bill of exchange (for example, if the customer defaults on payment and you become liable for the amount), make the following postings:

3. Post a debit entry to your bank account. By doing this, you offset the original incoming payment. You make the offsetting entry to the customer account. In this way, a new receivable is created from the customer.
4. Reverse the bill liability in the bill liabilities account (bank clearing account) and the bill of exchange payment in the customer account. The system posts to the special G/L account automatically.

In this case, you should reverse the bill of exchange payment as follows:

1. Reverse the potential bill liability. You can find more information in Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Receivable [Page 134]

Following reversal of the bill of exchange liability, the bank account still contains the payment receipt, and the customer account is now missing the receivable. You rectify this situation by making the following entries.

2. Post the bank debit entry to the bank account and the offsetting entry to the customer account.

To do this, choose Document entry → Invoice.
For further information on posting an invoice, refer to *FI - Document Posting*

The system clears the payment by bill of exchange from the customer account and the bank sub-account for the bill of exchange liability in step one above. The customer receivables are booked in step two.
Case 3: Payment on Account Without a Deposit

You have posted a bill of exchange payment **without clearing any open items**. The bill of exchange has been posted as a payment on account and **has not yet been deposited** at a bank for discounting. In this case, you reverse the bill of exchange payment with a credit entry. You do not need to post a new receivable because you have not cleared the original receivable.

These entries are shown in the following figure:

1. This example shows the following entries: The open item is shown in the customer account and the reconciliation account "Receivables from goods and services”.

2. You receive a bill of exchange payment, which you post as a payment on account to the customer account. The system posts to the corresponding reconciliation account automatically.

To reverse the bill of exchange payment before deposit:

3. Make a credit entry to the customer account. This entry reverses the payment. The system posts automatically to the special G/L account for bills of exchange receivable. The offsetting entry to the customer account reverses the incoming payment.

In this case, you should reverse the bill of exchange payment as follows:

You can reverse a document if it contains no cleared items. If items are already cleared, you must perform the reverse posting manually. You can use the reverse bill of exchange as a sample document and thereby have reverse postings created by the system.

For further details about reversing entries, see *FI - Document Posting*. 
Case 4: Payment on Account after Deposit

You have posted a bill of exchange payment **without clearing any open items** and have **already deposited the bill of exchange** at your bank for discounting. In this case, you reverse the bill of exchange payment with a credit entry. You do not need to post a new receivable because you have not cleared the original receivable. You must also reverse the postings for the bill of exchange usage, as shown in the following figure:

This example shows the following entries:

1. You have posted an invoice for 11,400 USD to the customer account.

2. You have posted the bill of exchange payment to the customer account and the special G/L account "Bills of exchange receivable". However, no receivable has been cleared by the bill of exchange payment. Consequently, the receivable is still shown in the reconciliation account "Receivables from goods and services" and in the customer account (see the figure above).

3. You have deposited the bill of exchange at a bank (bill of exchange usage). You have posted a debit entry for the incoming payment to the bank account and a credit entry to a bank clearing account (potential bill liability). The bill of exchange charges are automatically posted to the account for bill of exchange charges.

To reverse a bill of exchange after deposit:
Case 4: Payment on Account after Deposit

4. Reverse the potential bill liability as if the due date including protest period had expired. Post a debit entry to the potential bill liability account (bank clearing account). Make the credit entry to the customer account. The system posts to the special G/L account automatically. The system posts to the special G/L account automatically.

5. The cash receipt is still shown in the bank account and the incoming payment in the customer account. You must reverse these entries. You do this by posting a credit entry to the bank account and then clearing the payment in the customer account.

In this case, you should reverse the bill of exchange payment as follows:

1. You must reverse the potential bill liability in the bank clearing account and the customer account. You can find more information in Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Receivable [Page 134]

2. You must also reverse the bill of exchange payment. Choose Document entry → Others → Posting → With clearing.
   a) Enter the item for the bank posting.
   b) Select the bill of exchange payment to be cleared in the screen for processing open items

3. Clear the payment by selecting Document → Post.
Displaying Bills of Exchange Receivable

There are different ways you can display bills of exchange receivable:

- **Via the document**
  
  You can display the document containing the bill of exchange payment. This function is the same as displaying a document.

- **Via the customer account**

  You can display the line items in the customer account. To do this, you choose Account → Display line items from the menu bar of the Accounts Receivable menu.

  You determine in the initial screen the line items that you want to display. For special G/L transactions, you select With special G/L transactions. To display bills of exchange receivable only, enter the special G/L indicator. Bills of exchange receivable are displayed in a separate set of items. You recognize the bills of exchange receivable by the posting key, the special G/L indicator and the category of the special G/L transaction.

- **Via the special G/L account "Bills of exchange receivable"**

  You can display the line items in the special G/L account to which the bills of exchange receivable are posted automatically. To do this, you choose Account → Display line items from the menu bar of the General Ledger area menu.

Further information on how to display documents and line items can be found in Account Balances and Line Items [Ext.] and in FI Document Posting.
Changing Bills of Exchange Receivable

You can make any necessary changes to a bill of exchange receivable in the document or by changing line items in the customer account or reconciliation account (special G/L account). You can find further information on changing documents or line items in Account Balances and Line Items [Ext.] and in FI - Document Posting.

To change line items, you must select *With special G/L transactions* in the initial screen. Otherwise, the line items in bills of exchange receivable cannot be changed.
Bank Bills and Bills of Exchange Payment Requests

Bank bills and bill of exchange payment requests are special bills of exchange receivable that are not issued by the customer but by you. Bill of exchange payment requests are sent to the customer for acceptance, and bank bills are passed directly on to a bank for financing. Bank bills are subject to a general agreement with the customer whereby the customer’s acceptance is not required. Both payment procedures are common in Italy, France, and Spain.

Types of Bill of Exchange Payment Request

<table>
<thead>
<tr>
<th>Country</th>
<th>Name of the Bill of Exchange</th>
</tr>
</thead>
<tbody>
<tr>
<td>France</td>
<td>Lettre de change classique</td>
</tr>
<tr>
<td></td>
<td>Lettre de change relevé</td>
</tr>
<tr>
<td>Italy</td>
<td>Ricevuta bancaria</td>
</tr>
<tr>
<td>Spain</td>
<td>Solicitud letra de cambio</td>
</tr>
</tbody>
</table>

Types of Bank Bill

<table>
<thead>
<tr>
<th>Country</th>
<th>Name of the Bill of Exchange</th>
</tr>
</thead>
<tbody>
<tr>
<td>France</td>
<td>Lettre de change relevé</td>
</tr>
<tr>
<td></td>
<td>Lettre de change classique</td>
</tr>
<tr>
<td></td>
<td>Billet à ordre classique</td>
</tr>
<tr>
<td>Italy</td>
<td>Ricevuta bancaria</td>
</tr>
<tr>
<td>Spain</td>
<td>Letra de cambio</td>
</tr>
<tr>
<td></td>
<td>Recibos</td>
</tr>
</tbody>
</table>

These bills of exchange are normally issued immediately following posting of the invoice, and are due on the same date.

The procedure of posting and the information that needs to be defined in the system for these bills of exchange is the same as for bills of exchange receivable, with the exception of the way they are drawn up and posted. The bill of exchange usage and the clearing of the bill of exchange liability is dealt with in exactly the same way as for bills of exchange receivable. The same preliminary steps are necessary.

See also:

Posting Procedure for Bank Bills and Bill of Exchange Payment Requests [Page 89]

Bank bills

Bank Bills: Special Features [Page 90]
Posting a Bank Bill [Page 91]
Posting Bank Bills of Exchange: Requirements [Page 92]
Bank Bills: Bill Charges [Page 93]
Bank Bills and Bills of Exchange Payment Requests

Bank Bills: Preparations for the Payment Program [Page 94]
Posting Bank Bills [Page 95]

Bill of Exchange Payment Requests

Bill of Exchange Payment Requests: Special Features [Page 96]
Posting a Bill of Exchange Payment Request [Page 98]
Requirements for Posting Bill of Exchange Payment Requests [Page 100]
Defining Bank Bills and Bill of Exchange Payment Requests [Page 101]
Dunning Bill of Exchange Payment Requests [Page 102]
Posting Procedure for Bill of Exchange Payment Requests [Page 103]
Posting Procedure for Bank Bills and Bill of Exchange Payment Requests

Bank bills and bills arising from a bill of exchange payment request are bills of exchange receivable and are handled accordingly in the system. However, the way that they are posted differs from standard procedure. The following section describes the special features of the posting process for these types of bill of exchange. Following posting, however, these bills are processed in the same way as other bills of exchange receivable. For further information, read the topics on bills of exchange receivable.
Bank Accounting (FI-BL)

Bank Bills: Special Features

Bank Bills: Special Features

Bank bills are issued by the payment program. When the bank bill is posted, the program enters the number of the bill of exchange document into the invoice line item. This enables you to select the respective invoices at any time.

If the customer does not pay the bill of exchange, the cleared items can be found via the bill of exchange document and the receivables can be posted again. Since the new receivables can be created by copying the cleared receivables, the invoices which were paid with the bank bill can only be archived when the bill of exchange due date is exceeded.

Bank bills are posted in the same way as other bill of exchange receivables.
Posting a Bank Bill

You have agreed with a customer to draw up a bank bill for receivables.

<table>
<thead>
<tr>
<th>Sales revenue</th>
<th>Receivables from goods and services</th>
</tr>
</thead>
<tbody>
<tr>
<td>10,000.00</td>
<td>10,000.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Customer account</th>
<th>Special G/L account</th>
</tr>
</thead>
<tbody>
<tr>
<td>10,000.00</td>
<td>Bills of ex. receivable</td>
</tr>
<tr>
<td>10,000.00</td>
<td>10,000.00</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Bill of ex. receivable</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. 00156200</td>
</tr>
</tbody>
</table>

The posting procedure for the bank bill is as follows:

1. You enter an outgoing invoice amounting to 10,000 FRF on the customer account. The system also posts to the reconciliation account "Receivables from goods and services" automatically.

2. Since you agreed on a payment by bill of exchange with your customer, the payment program issues the bill of exchange. It posts the payment by bill of exchange to the customer account and to the special G/L account for bill of exchange receivables.

3. The payment program clears the open items with the offsetting entry to the customer account. The receivable is also cleared on the reconciliation account "Receivables from goods and services".
Posting Bank Bills of Exchange: Requirements

The following are required to be able to post a bank bill:

- A special G/L account for the bank bills. In addition, you can define characteristics for the special G/L transaction. You can read about this in Special G/L Accounts for Posting Bills of Exchange [Page 54].

- Specifications on the payment program. To find out how to do this, refer to Bank Bills: Preparations for the Payment Program [Page 94].

- Preparations for posting bill of exchange usage. You can read about this in Check/Bill of Exchange: Bill of Exchange Usage [Page 140].


**Bank Bills: Bill Charges**

You can suppress the fields for bill charges when entering the bills of exchange from bill of exchange payment requests, since you pay these costs yourself. You can find more information on bill charges in [Bills of Exchange Receivable: Bill Charges][1] [Page 55]

[1]: "Bills of Exchange Receivable: Bill Charges"
Bank Accounting (FI-BL)

Bank Bills: Preparations for the Payment Program

**Bank Bills: Preparations for the Payment Program**

This topic gives an overview of the preparations that are necessary for posting bank bills and bill of exchange payment requests using the payment program. You can find a more detailed description in *FI Automatic Procedures*.

Separate payment methods are defined for posting bill of exchange payment requests and bank bills using the payment program. These payment methods must be entered in the customer master record. The customer master record must also contain bank details. The latter are transferred by the payment program for the bill of exchange.

The payment program needs some specifications to post the bill of exchange. These include:

- The special G/L indicator. In the standard system, you use the special G/L indicator R for bill of exchange payment requests, and W for bank bills.
- The document type for posting the bill of exchange
- The posting key for the bill of exchange postings

By entering further information, you can determine under which preconditions a bill of exchange is to be created, for example:

- You can specify company code-specific amount limits, up to which a bill of exchange should be posted for the payment method. If the amount is exceeded, the payment program cannot create a bill of exchange.
- In the customer master record, you specify up to what amount a bill of exchange may be drawn. If this amount is exceeded, more than one bill of exchange is drawn.
- You can decide whether several invoices can be included for payment by bill of exchange.
- You can enter the number of days remaining before an open item is due for payment, and the number of days following which a bill of exchange should be drawn as a bill on demand.

You enter the issue date for the bill of exchange before the payment run at which time you can also enter the due date. Alternatively, you can have the program determine the payment run.
Posting Bank Bills

Bank bills are defined in the standard system as a payment method for France, Spain, and Italy. These payments are similar to direct debits, so you must run the payment program to post bank bills. For further information on the payment program refer to Payments [Ext].
Bill of Exchange Payment Requests: Special Features

Bill of exchange payment requests are issued by the payment program for certain invoices and sent to the customer for acceptance. The program does not clear the receivables, as the customer is able to:

- Change the amount
- Issue a separate bill of exchange
- Pay by another payment method

The bill of exchange payment request is stored as a document in the system. The document number is noted in the open items, which should be cleared with the bill of exchange. If the customer returns the bill of exchange with his acceptance, you can select and clear the open items via the document number of the bill of exchange payment request. Changes which the customer made to the amount or to the bill of exchange due date must be taken into account when entering the payment by bill of exchange.

The bill of exchange payment request is only a noted item. In this case the payment program does not post to the accounts, but only notes that a bill of exchange payment request exists. The bill of exchange payment requests for a customer account or all bill of exchange payment requests for the special G/L account can be displayed at any time, since the system creates corresponding index entries for the customer account and for the special G/L account "Bill of exchange payment requests".
For the bill of exchange, the payment program already takes an arising cash discount into account, if cash discount terms are contained in the invoice. In this case the program always subtracts an amount for the first cash discount term and correspondingly reduces the bill of exchange amount. The cash discount amount is only posted during payment by bill of exchange.
Posting a Bill of Exchange Payment Request

You arranged a bill of exchange payment request with a customer. Concerning an invoice of 10,000 USD, you send the customer a bill of exchange payment request for acceptance.

The procedure for posting the bill of exchange payment request is as follows for this example.

1. You create an outgoing invoice in the customer account. The system posts to the reconciliation account for receivables from goods and services.

2. As you and your customer have agreed to payment by bill of exchange, the payment program prints the bill of exchange payment request and records it in an index table for the customer account and special G/L account.

After the customer sends back the bill of exchange with the necessary acceptance, you post the payment by bill of exchange. To do this you select the corresponding bill of exchange payment request. (Transaction FBW2)
The following postings are generated:

3. The system posts the bill of exchange payment to the customer account. The system takes the cash discount terms from the invoice into account. In this way, only the reduced bill of exchange amount caused by cash discount, (9700 USD), is posted. The cash discount expenses (300 USD) are posted to the appropriate expense account.

4. The old receivables from goods and services are cleared with the offsetting entry generated by the system.

5. The system also resets the bill of exchange payment request on the customer account and the special G/L account.

The posting of bill of exchange payment and bill of exchange usage is no different from all other bills of exchange receivable. Further information can be found in the appropriate topics on bills of exchange receivable.
Requirements for Posting Bill of Exchange Payment Requests

The following are required to post a bill of exchange payment request:

- A special G/L account for the bill of exchange payment request. In addition, you can define characteristics for the special G/L transaction. You can read about this in Special G/L Accounts for Posting Bills of Exchange [Page 54] and “Specifications for the Special G/L Transaction”.

- Preparations for the payment program. To find out how to do this, refer to Bank Bills: Preparations for the Payment Program [Page 94]

- Preparations for posting the bill of exchange. Posting Bills of Exchange Receivable: Requirements [Page 53]
Defining Bank Bills and Bill of Exchange Payment Requests

Bank bills and bills of exchange from bill of exchange payment requests are bills of exchange receivable. The same procedure is followed as for other bills of exchange receivable, the only exception being in the way that they are posted. The payment program makes the posting. The settings you need to make are described in Payments [Ext.].

Information on bill of exchange usage can be found in the following topics on bills of exchange receivable: "Preparing the Posting of Bill of Exchange Usage" and "Defining the Payment Period for Bill of Exchange".

The general requirements for posting bills of exchange are described in "Defining Special G/L Accounts" and "Defining Characteristics of the Special G/L Transactions" in "General Requirements".
Dunning Bill of Exchange Payment Requests

The return of the bill of exchange payment request can be dunned. It receives a separate due date for this. The bill of exchange payment is expected to be accepted and returned by this date.

The due date can be determined from the posting date plus a number of days which you define when configuring the payment program.
Posting Procedure for Bill of Exchange Payment Requests

The payment program generally posts the bill of exchange payment request (bill of exchange without acceptance). It also copies the document number of the bill of exchange payment request into the invoice line items that are to be cleared with the bill of exchange. See the figure below.

It might be the case that the customer has not returned the bill of exchange or has entered another amount. This is why the items are not yet cleared. The bill of exchange is accompanied by a payment advice, which informs the customer about which invoices should be paid with the bill.

Choose Posting → Bill of exch. → Request to post a bill of exchange payment request manually.

You post the bill of exchange payment request with Document → Post. In a second step, you enter in the invoice the number of the bill of exchange payment request that is being paid. You reach the Bill of exchange payment requests field by choosing Extras → Further details.

See also:
Posting a Bill of Exchange From a Bill Payment Request [Page 104]
Processing Failed Bills of Exchange [Page 105]
Posting a Bill of Exchange from a Bill Payment Request

After you receive the accepted bill of exchange from your customer, you post the bill of exchange. To do this, you select the corresponding bill of exchange payment request. Note that the customer may have made changes to the bill of exchange.

You can process several bill of exchange payment requests in one step. This may be necessary, for example, if your customer has included several bill of exchange payment requests in one bill of exchange.

Post a bill of exchange from the bill of exchange payment request as follows:

1. Choose **Document entry** → **Bill of exchange** → **Bill/ex by request**
   - The system displays a screen for entering the document header and selecting the bill of exchange payment request.

2. Enter the document header, the special G/L code for a bill of exchange, and the document number of one or more bill of exchange payment requests. Choose **ENTER**.
   - On the screen that follows, the system uses the data from the bill of exchange payment request as default values.

3. If necessary, change the default values. Your customer may have changed some entries on the bill of exchange payment request.
   - If you have selected several payment requests, the system calculates the total amount using the corresponding invoices.

4. Select **ENTER**.
   - The corresponding invoice line items are displayed. If there is a zero balance, you can post the document by choosing **Document** → **Post**.

The system posts the bill of exchange payment and deletes the bill of exchange requests.

You post all other transactions, such as depositing a bill of exchange and reversing the potential bill liability in the same way as for bills of exchange receivable.
Processing Failed Bills of Exchange

In some countries, banks send data medium containing information on failed bills of exchange. The FI System supports transferring and processing this data.

To process failed bills of exchange, choose Periodic processing → Failed bill of exch. from the Accounts Receivable menu.

In this screen you can:

- Transfer DME data
  You can import DME files transmitted by banks into the SAP System. For more information on this function see Application help.

- Enter data and/or maintain transfer data
  - Entering data
    You enter specifications on failed bills of exchange and check whether they are complete and correct.
  - Maintaining transfer data
    You can edit and, if necessary, enhance data transferred from DME files. For example, you can correct data that has status 3 (specifications are not correct) after the update, and set it to status 1, (to be updated). For more information on this function see Application help.

- Post entered data
  Previously entered data with status 1 (to be updated) and preceding invoices are checked. If the specifications are correct up till now, the system posts the new receivable and, if necessary, the charge and bank debit. Otherwise, the system displays the reason for the error in the log. For more information on this function, see Application help.

- Maintain differing bank accounts
  If the presentation account differs from the account for the debit memo, you must also enter this differing account when you enter or maintain data, or you must store a general allocation. If neither are carried out, the system posts the debit to the same account as the one for the credit memo. For more information on this function see Application help.
Bill of Exchange List

In some countries, all bill of exchange receivables must be listed. The bill of exchange list is a subsidiary ledger and contains all the essential data of incoming bills of exchange receivable. The day of expiration of the bill of exchange and the address data of the issuer are included in this list. The reports for creating the bill of exchange list can be found in the Accounts Receivable and Accounts Payable menus under the menu option *Periodic processing*.

More information on the reports can be found in the online documentation.
Bills of Exchange Payable

You will normally use the payment program to post bills of exchange payable. All the subsequent postings, such as the payment of a bill of exchange by the bank and the cancellation of the bill of exchange payable and the bill of exchange liability, have to be made manually.

When **posting a bill of exchange payable**, the payment program clears the open items and posts a bill of exchange payable to the vendor account and to the special G/L account for the bill of exchange payable.

If you so wish, the program can also post to a bank subaccount that displays the **bill liability** for each bank. This enables you to monitor when bills of exchange are due at which bank. This posting is particularly useful for cash management and forecast.

The bill of exchange payable remains on the accounts until the bill of exchange is paid.

Your vendor calculates the costs arising from the bill of exchange charges and sends you an invoice. It is posted and processed in the same way as any other invoice. You only need special G/L accounts for the **bill of exchange charges**.

For information on the preparation to be made when posting bills of exchange, refer to [Posting Bills of Exchange Payable: Preparations](#). After the bill of exchange due date is reached, your bank pays the bill of exchange. You post the **payment of a bill of exchange** and so clear the bill of exchange payables on the vendor and special G/L accounts. In addition, you must clear the bill of exchange liability on the bank subaccount.

**See also:**

- [Posting Procedure for Bills of Exchange Payable](#)
- [Posting Requirements for Bills of Exchange Payable](#)
- [Posting Bills of Exchange Payable: Preparations](#)
- [Entering and Posting a Bill of Exchange Payable](#)
- [Entering and Posting the Payment of a Bill of Exchange](#)
- [Reversing a Bill of Exchange Payable](#)
- [Displaying Bills of Exchange Payable](#)
- [Changing a Bill of Exchange Payable](#)
Posting Procedure for Bills of Exchange Payable

The following events are documented in FI for bills of exchange payable:

1. **Payment by Bill of Exchange**
   You pay an invoice with a bill of exchange. As a result, the payable is cleared; A bill of exchange payable is created.

2. **Bill of Exchange Charges Statement**
   Your vendor sends you a bill of exchange charges statement. You post the invoice in the same way as for other invoices.

3. **Payment of a Bill of Exchange**
   Your bank pays the bill of exchange by debiting the amount from your account. You post the bank debit entry and cancel the bill of exchange payable and the bill of exchange liability.

In the following, the posting procedure for the bill of exchange payable is described in an example and the precautions that are to be taken to do this in the system are explained.

See also:

- Payment by Bill of Exchange [Page 109]
- Bill of Exchange Charges Statement [Page 111]
- Paying the Bill of Exchange [Page 112]
Payment by Bill of Exchange

You have a payable of $11,400 that you are going to pay by bill of exchange. The payment program clears the open items and creates the bill of exchange.

The following postings arise when making payment by bill of exchange:

1. You have a payable of USD 11,400.
2. The payment program posts a bill of exchange payment to the vendor account and to the special G/L account "Bills of exchange payable".
3. With an offsetting entry to the vendor account, the payment program clears the open items paid by the bill of exchange. The program posts automatically to the "Payables for goods and services" reconciliation account.

Depending on your system configuration, two further line items can be automatically created. One posting is made to a bank subaccount, which shows the bill liability to the bank. The offsetting entry is made to a corresponding clearing account, so that the document has a zero balance. The posting to the bank subaccount is used primarily for cash management and forecasting purposes where information is required on the expected outflow of funds from bill of exchange payments.

The postings for cash management and forecast are as follows:

Bank XX - current bills of exchange payable 11,400.00
Clearing account - current bills of exchange payable 11,400.00
Payment by Bill of Exchange

4. The payment program posts the bill amount to a bank subaccount, which shows the bill liability to the bank.

5. The offsetting entry is made to a corresponding clearing account, so that the document has a zero balance.
Bill of Exchange Charges Statement

Your vendor calculates the costs arising from making payment by bill of exchange and sends you a statement of bill of exchange charges. You post and process this invoice in the same way as any other invoice. Bill of exchange charges (discount and collection charges) must be posted according to the settlement. The vendor calculates the taxes on sales/purchases due on the charges. You enter this tax when you create the invoice.

You must make the following postings for the statement of bill of exchange charges:

1. You post the invoice for the charges arising from the bill of exchange payment (324.90 USD) to the vendor account.
2. You make the offsetting entries to the corresponding G/L accounts. The amounts are shown on the invoice.
Paying the Bill of Exchange

Generally, your bank pays the bill of exchange once the due date recorded on the bill is reached. The payment is displayed to you by a bank statement. When you receive the bank statement, you post the payment to the bank account and clear the bill payable to the vendor account. The system posts the bill payment to the special G/L account automatically.

The payment is posted as follows:

1. You post the payment by bill of exchange to your bank account.
2. At the same time, you clear the bill payable to the vendor account. The system posts the bill payment to the special G/L account automatically.
Posting Requirements for Bills of Exchange Payable

To post bills of exchange payable, you require:

- Special G/L accounts on which the payable is automatically posted in the general ledger from bill of exchange payables. In addition, you can make specifications for the special G/L transaction. See "Special G/L Accounts" below.
- Accounts for the bill of exchange charges posting. See "Bill of Exchange Charges Posting" below.
- Specifications for the payment program. See "Preparations for the Payment Program" below.

Special G/L Accounts

For posting the bill of exchange payable, you need special G/L accounts. They must be indicated in the master records as reconciliation accounts for account type K (vendor). The accounts should be managed with line item display, so that you can retrieve a list of all the bill of exchange payables at any time using these accounts. You can determine a separate sort sequence for the display via the master record of the special G/L account. The standard system uses a sort by bill of exchange due date.

Since the posting is made to the special G/L accounts automatically, you must define the account numbers for the automatic account determination in the configuration of the system.

Bill of Exchange Charges Posting

You need G/L accounts for the bill of exchange charges posting. These accounts are posted manually, so you do not need to define the account numbers for the automatic account determination.

Bills of Exchange Payable: Preparations for the Payment Program

Bill of exchange payables are posted via the payment program. Some preconditions and specifications are to be considered for this. A short explanation follows below. You can find a more detailed description in FI Automatic Procedures.

A separate payment method was defined for posting bill of exchange payables with the payment program. This must be entered in the vendor master record.

The payment program needs some specifications to post the bill of exchange. These include:

- A special G/L indicator for bill of exchange posting. In the standard system this is the special G/L indicator W.
- A document type for posting the bill of exchange
- The posting keys for the bill of exchange postings

You can specify company code-specific amount limits, up to which a bill of exchange should be posted for the payment method. If the amount is exceeded, the payment program does not create a bill of exchange.

Two further postings are also created automatically for the bill of exchange posting depending on the system configuration: a posting to a bank subaccount, which displays the bill of exchange payable for each bank, and an offsetting entry to a clearing account, so that the document balances to zero.
Posting Requirements for Bills of Exchange Payable

If the payment program is to create these postings, you must specify this during the configuration of the payment program. You also enter the numbers of the accounts for account determination during the configuration of the payment program. You can determine the accounts depending on company code, bank, payment method and currency.

<table>
<thead>
<tr>
<th>CoCd</th>
<th>Bank ID</th>
<th>PayMthd</th>
<th>Curr.</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>DB</td>
<td>W</td>
<td>DM</td>
</tr>
<tr>
<td>0001</td>
<td>DRE</td>
<td>W</td>
<td>DM</td>
</tr>
</tbody>
</table>

Bill liability accounts

<table>
<thead>
<tr>
<th>Bank subaccount</th>
<th>Clear. acct</th>
</tr>
</thead>
<tbody>
<tr>
<td>0000113111</td>
<td>0000196600</td>
</tr>
<tr>
<td>0000113201</td>
<td>0000196600</td>
</tr>
</tbody>
</table>

Paying the Bill of Exchange

Generally, your bank pays the bill of exchange once the due date recorded on the bill is reached. The payment is displayed to you by a bank statement.

1. You post the payment of a bill of exchange to the bank account after receiving the bank statement.
2. At the same time, you clear the bill payable to the vendor account. The system posts the bill payment to the special G/L account automatically.

When posting the bill of exchange payable, two postings can optionally be created for cash management and forecast. The existing bill of exchange liability for each bank is displayed by these postings. If these postings are created, they should be canceled manually after the payment of a bill of exchange.
The bill of exchange liability is displayed and canceled as follows:

1. The bank subaccount for the current bill of exchange payables and the respective clearing account both display the bill of exchange liability.

2. You clear the accounts. To do this, you post the bill of exchange amount to the opposite side of the accounts in each case.

No further preparations are necessary for posting the payment of a bill of exchange, since all the accounts have already been set up for the bill of exchange posting.
Posting Bills of Exchange Payable: Preparations

The general requirements for posting bills of exchange are described under "Defining Special G/L Accounts" and "Characteristics of Special G/L Transactions" in "General Requirements".

The payment program automatically posts the bill of exchange payable. The settings necessary to do this are explained in Payments [Ext.].

The factors to be taken into consideration when posting bill of exchange charges are described below.

Preparing the Posting of the Bill of Exchange Charges Statement

Following receipt of your bill of exchange, your vendor sends you a bill of exchange charges statement, and you create the necessary accounts to be able to post these charges. Since these accounts are not automatically posted to, the account numbers do not need to be defined for the automatic account determination.
Entering and Posting a Bill of Exchange Payable

You will normally use the payment program to post and create bills of exchange payable. You can find further information on the payment program under Payment.

To post a bill of exchange payment manually, proceed as follows:

   In the Header data screen you also choose a clearing transaction.

2. Enter the header data and select the clearing procedure Outgoing payment. In the footer you enter the posting key for posting a bill of exchange payable (39 in the standard system), the number of the vendor account, and the special general ledger indicator for the bill posting (W in the standard system). Choose ENTER.
   The system now displays a screen for entering the bill of exchange data.
   The most important fields are:
   - **Drawer**
     The system suggests the address data of the vendor.
   - **Drawee**
     The system suggests the address data of the company code.
   - **Due date**
     Enter the due date of the bill of exchange. Your bank pays the bill of exchange on this date.

3. If you want to post the bill liability to the bank sub-account and the corresponding clearing account, you enter these two line items first. To do this, you must make the corresponding G/L account posting in the footer.
   You can then change to the screen for processing open items to clear the bill payable.

   The system now displays the selection screen for open items. The system suggests the required data, such as the vendor account number, the account type, and the company code. You can further limit the items to be processed by specifying selection criteria.

5. You then change to the screen for processing open items.
   All further steps for clearing open items are described in Clearing Open Items [Ext.].

   The system clears the open payables and posts a bill payable to the vendor account and the special G/L account.
Entering and Posting the Payment of a Bill of Exchange

When the due date is reached, your bank pays the bill of exchange. The payment is shown on your bank statement. You post the payment to your bank account and clear the bill payable to the vendor account and the special G/L account.

You must also clear the postings to the bank subaccount for bills of exchange payable and the corresponding clearing account. The payment program creates these postings automatically when you post the bill of exchange payment (depending on your system configuration).

You can carry out the following postings manually, even if the bills of exchange payable are posted automatically.

To post the payment of the bill of exchange, carry out the following steps:

1. Choose **Document entry → Outgoing payment → Post**
   
   The system displays the **Post Outgoing Payments: Header Data** screen for entering the bank data and choosing open items.

2. Enter the document header data and the data for the bank posting.

   To select the open items, you must enter the following data:

   a) The vendor account number and the special G/L indicator for bills of exchange in the field **Special G/L ind.** (W in the standard system).

   b) Deselect the field **Standard OIs**.

   c) To search for particular open items, select the field **Document number** from the field group **Additional selections**. The system displays a window for entering the document number at a later stage.

   You can also clear the bank subaccount for bills of exchange payable and the corresponding clearing account. To do this, you select the open items in these accounts as described in steps 3 and 4.

3. Select the field **Other accounts** and choose **ENTER**.
A screen is displayed for entering additional accounts. The open items for the accounts selected are displayed.

4. Enter the bank subaccount number, the clearing account number and the account type $ (for G/L accounts). You must also indicate whether the line items relate to a standard transaction or a special G/L transaction. The system copies the company code from the document header data. Choose ENTER.

   The system now displays a screen for entering the document number.

5. Enter the document number of the bill of exchange payment, and choose Goto → Open items.

   The open items from the specified accounts are displayed.

6. Choose the open items to be cleared, and post the document with Document → Post.
Reversing a Bill of Exchange Payable

You have cleared open items with the bill of exchange payment. If you want to reverse the bill of exchange payment, you must reverse the posting. The system posts a new payable to the vendor.

In the above case, the following postings have already been made:

1. You have cleared open items with the bill of exchange payment.

The following postings are now necessary:

2. You reverse your bill of exchange payment.
3. The system posts a new payable to the vendor.

To reverse the bill of exchange payment, you must make the following steps in the system:

1. Choose Document entry → Other → Intern.transf.psting → With clearing.
   The system now displays the Post with Clearing: Header data screen.

2. Enter the required data for the document header and select the clearing procedure Transfer posting with clearing. To post the new payable, enter the posting key for a vendor credit posting (32 in the standard system, for example) and the vendor’s account number in the field First line item at the bottom of the screen. Choose Enter.
   The Post with Clearing: Create vendor Item screen is now displayed for entering the new payable.

3. Enter the amount of the bill of exchange payment.
   This amount is posted to the vendor account as a new payable. The system enters the document date as the baseline date for payment, since the payable is generally due net immediately.

4. Select Edit → Choose open items.
   The system now displays the selection screen for open items.

5. Enter the number of the vendor account and the special G/L indicator for bills of exchange. Select Goto → Open items.
   The screen that is now displayed is for selecting open items.
6. Select the open items of bills of exchange that you want to reverse.


The system clears the bill payable and posts a new payable to the vendor account. The special G/L account for bills of exchange payable is also cleared.
Displaying Bills of Exchange Payable

You have several options for displaying bills of exchange payable:

- **Via the document**
  You can call up the document with which you have posted the bill of exchange payment. This function is the same as the standard document display.

- **Via the vendor account**
  You can display the line items from the vendor account. To do this, choose *Account → Display line items* from the *Accounts payable* menu.

  On the *Display Vendor Line Items: Initial Screen*, you determine the line items you want to display. For special G/L transactions, you select *With special G/L transactions*. If you want to display bills of exchange payable only, you can select them by choosing *Selection Criteria* and then selecting *Special G/L ind*. Bills of exchange payable are displayed in a separate column. Bills of exchange payable can also be identified by the posting key, the special G/L indicator, and the category of the special G/L transaction (D for a down payment and B for a bill of exchange).

- **Via the special G/L account for bills of exchange payable**
  You can call up the alternative reconciliation account, to which the bills of exchange payable are posted automatically. To do this, choose *Account → Display line items* from the *General Ledger* menu.

You can find further information on document and line item display in *Account Balances and Line Items [Ext.]* and in *FI - Document Posting.*
Changing a Bill of Exchange Payable

You can make permitted changes to a bill of exchange payable either in the document or via the line items in the vendor or reconciliation accounts. You can find further information on changing documents or line items in Account Balances and Line Items [Ext.] and in FI - Document Posting.

When changing line items, however, ensure that you select *With special G/L transactions* on the initial screen. Otherwise, bills of exchange payable are not selected.
Posting Returned Bills of Exchange

Use

This function enables you to have the system process returned bills of exchange payable automatically. We are concerned here with the processing of bills of exchange payable that a business partner or his or her bank submits to your house banks for cashing. There are two different procedures here:

- **Payment advice note to the house bank:**
  Before the due date of the bill of exchange payable, a letter (or DME file in France) is generated to advise the bank
  - Which bill of exchange is expected to be submitted, and
  - How the bank should go about processing the bill.
  The house bank then processes the bill according to the payment advice note and debits the account of the drawee. Not all bills of exchange are paid or settled in full. In such cases, the house bank notifies either the bank where the bill was presented, or the bank from which the bill was presented to the drawee’s bank for payment.

- **Payment advice note to the house bank:**
  The house bank informs the drawee which bills of exchange were presented for payment, either in the form of written confirmation or by data medium exchange, (DME). The payee checks the details supplied by the house bank and decides whether the bills of exchange are to be
  - Paid in full,
  - Refused,
  - Or only part-paid.
  The payee then informs the house bank of his / her decision regarding payment, (either in writing or using DME). The house bank then proceeds as is described under point 1, (listed below).

Further processing then takes place using the “Returned Bills of Exchange Payable” function.

- **Bill of exchange selection:**
  Depending on whether the payment advice note at the bank is in the form of a DME file, the bills of exchange can be selected either
  - By means of the bill of exchange liability account or
  - Or with a DME file.
  When you select by means of the DME file, the payment advice note from the bank is imported and checked against the bill holdings.

- **Processing of selected bill of exchange:**
  You start by selecting those bills of exchange that you want the bank to act upon. Those bills of exchange selected with DME are automatically flagged because the system assumes that they are to appear in the payment advice note at the bank. Decisions regarding payment can now be made.
Procedure

Proceed as follows for returned bills of exchange:

1. From the Banking Menu [Ext.] choose Input → Returned bills of exchange → Administration.
   The system displays the "Returned Bills of Exchange Payable: Selection" screen.

2. Enter the selection options as follows:
   a. Selection by means of Bill of exchange liability accounts or
   b. Via DME file.
      i. If you do not select any bill of exchange liability accounts, the system searches for the accounts that exist in the Customizing table.
      ii. To select from DME files, enter the House bank ID, the Input file type, and the name of the UNIX input file for inputting payment advice data.
      iii. House bank ID
          Enter the house bank from where the DME file originated: (for example DB for Deutsche Bank).
      iv. Input file type
          Enter the type of file FRI1 (French DME format for returned bills of exchange) that is to be read.

3. Choose Edit → Select bill of exchange
   The system displays the Returned Bills of Exchange: Bill of Exchange List for Account Selection screen.
   Select the relevant bills of exchange for further processing and enter the reason for refusal to pay the bill of exchange in the Reason field.

Possible cases for refusal to pay a bill of exchange.

<table>
<thead>
<tr>
<th>AA</th>
<th>Refusal text</th>
</tr>
</thead>
<tbody>
<tr>
<td>13</td>
<td>Bill of exchange payable does not exist</td>
</tr>
<tr>
<td>75</td>
<td>Apply for renewal of bill of exchange</td>
</tr>
<tr>
<td>90</td>
<td>Partial payment</td>
</tr>
<tr>
<td>etc.</td>
<td></td>
</tr>
</tbody>
</table>

The statuses indicate the following:

- Amber light: Not selected, not imported
- Green light: Selected, imported, and not posted
- Red light: Posted or no account defined for returned bills of exchange

You define an account for returned bills of exchange in the Implementation Guide (IMG) for Financial Accounting under Bank Accounting → Business Transactions
Posting Returned Bills of Exchange


4. Choose the tab Post.
   a. Enter specifications for the posting of the bill of exchange.
   b. Create a DME output file so that the bill of exchange can be forwarded to the bank.
   c. Make sure that a SAPScript letter is created for the bank.

5. To post the returned bill of exchange, save your entries. According to the field you select, the system either posts the bill of exchange immediately or creates a batch input session [Ext].
Check/Bill of Exchange Procedure

Under the check/bill of exchange procedure, the customer and not the vendor uses the bill of exchange for refinancing. This is shown in the figure below:

The chain of events is as follows:

1. The customer pays for goods with a check. At the same time, he draws a bill of exchange on which he is named as the drawee and the vendor as the drawer. He sends the check and the bill of exchange to the vendor.

2. The vendor signs the bill of exchange as the drawer and returns it to the customer.

3. The customer passes on the bill of exchange to his bank to be discounted. Although the bill of exchange is drawn on him, he uses it himself for refinancing: he is credited with an amount that he himself owes to his vendor. The bank credits him with the bill of exchange amount minus the charges and discount interest.

See also:

Check/Bill of Exchange in Accounts Receivable [Page 128]
Check/Bill of Exchange in Accounts Payable [Page 137]
Check/Bill of Exchange in Accounts Receivable

A check/bill of exchange in Accounts Receivable is referred to in the system as a reverse bill of exchange. Under this procedure, your customer pays an invoice by sending both a check and a reverse bill of exchange on which you are entered as the drawer. At the same time, your customer sends you a check/bill of exchange. You are entered as the drawer on the bill of exchange.

You post the check to the incoming checks account, clearing the receivable. You also post the bill of exchange to the customer account since a bill of exchange receivable now exists against your customer. The system creates the offsetting entry on a clearing account and automatically posts it to the special G/L account "Contingent claims from check/bill of exchange". The bill of exchange liability which might arise if the bill of exchange is protested is shown on the special G/L account.

Once the due date and any country-specific protest period have elapsed, you cancel the bill of exchange receivable and the bill of exchange liability. To do this, you select the bill of exchange from the special G/L account. The system makes the postings to the customer account and the clearing account.

See also:

Posting a Check/Bill of Exchange in Accounts Receivable [Page 129]
Canceling the Liability of a Check/Bill of Exchange in Accounts Receivable [Page 130]
Requirements for Posting a Check/Bill of Exchange in Accounts Receivable [Page 131]
Specifications for the Bill of Exchange Posting [Page 132]

Entering and Posting a Check/Bill of Exchange in Accounts Receivable [Page 133]
Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Receivable [Page 134]
Displaying a Check/Bill of Exchange in Accounts Receivable [Page 135]
Changing a Check/Bill of Exchange in Accounts Receivable [Page 136]
Posting a Check/Bill of Exchange in Accounts Receivable

Your customer has settled a receivable with a check and sent a bill of exchange at the same time. You post the check and the bill of exchange. You sign the bill of exchange as the drawer and return it to the customer. You now have a bill of exchange receivable against your customer and a bill of exchange liability. This is shown by the bill of exchange posting to the customer account and the special G/L account.

The following gives an example of the postings that are necessary for a check/bill of exchange payment:

1. You have a receivable amounting to 11,400.00 DM from your customer.
2. The customer pays with a check and sends you a bill of exchange. You post the check to the incoming checks account, clearing the receivable. The system automatically posts to the reconciliation account for goods and services.
3. In addition, you post the bill of exchange payment to the customer account. The system automatically creates the offsetting entry by posting the same amount to a clearing account. The payment by bill of exchange is automatically posted to the special G/L account for contingent claims from checks/bills of exchange.
Canceling the Liability of a Check/Bill of Exchange in Accounts Receivable

Once the due date has elapsed including any country-specific protest period, you cancel the bill of exchange receivable and the bill of exchange liability. At this point, the bill of exchange receivable and the bill of exchange liability are still displayed on the customer account and the special G/L account. To cancel the bill of exchange you select it. This is carried out by the system.

<table>
<thead>
<tr>
<th>Customer account</th>
<th>Special G/L account</th>
<th>Clearing account</th>
</tr>
</thead>
<tbody>
<tr>
<td>Checks/bills of exch.</td>
<td>11,400.00</td>
<td>11,400.00</td>
</tr>
<tr>
<td>Contingent claims from</td>
<td>11,400.00</td>
<td>11,400.00</td>
</tr>
<tr>
<td>Contingent claims from</td>
<td>11,400.00</td>
<td>11,400.00</td>
</tr>
</tbody>
</table>

The following example shows the postings that are necessary to cancel the bill of exchange receivable and the bill of exchange liability:

1. The bill of exchange receivable and the bill of exchange liability are displayed on the customer account, the special G/L account and the clearing account.

2. Both are canceled by a reverse posting. To do this, the system posts the bill of exchange amount to the customer account and to the special G/L account "Contingency claims from check/bill of exchange". It also cancels the posting on the clearing account.
Requirements for Posting a Check/Bill of Exchange in Accounts Receivable

For the bill of exchange posting and for open item management, you need

- A special G/L account for contingent claims from checks/bills of exchange. In addition, you can define characteristics for the special G/L transaction. To learn how to do this, read "Special G/L Accounts" and "Specifications for the Special G/L Transaction".

- A clearing account for the offsetting entry for the bill of exchange liability, as well as posting keys and special G/L indicators for posting to the customer account and to the clearing account. You can read about this below in "Specifications for the Bill of Exchange Posting".
Specifications for the Bill of Exchange Posting

Two special automatic postings are created during the bill of exchange posting: The system posts the bill of exchange liability to the special G/L account "Contingent claims from checks/bills of exchange" and automatically creates the offsetting entry on the clearing account for contingent claims from checks/bills of exchange. To make these postings, the system requires posting keys and the number of the clearing account.

To enable automatic posting to the clearing account, you must define the number of the clearing account in the system. You distinguish the clearing accounts by account type together with the special G/L indicator.

<table>
<thead>
<tr>
<th>Acct type/Sp. G/L ind.</th>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>DG</td>
<td>0000196110</td>
</tr>
<tr>
<td>DS</td>
<td>0000196210</td>
</tr>
<tr>
<td>KG</td>
<td>0000196310</td>
</tr>
<tr>
<td>KS</td>
<td>0000197210</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>

For posting to the customer, special G/L and clearing accounts, the posting keys and the special G/L indicator S have already been defined in the standard system.

No further preparations need to be made for canceling the bill of exchange.
Entering and Posting a Check/Bill of Exchange in Accounts Receivable

The following describes the procedure for entering the bill of exchange only. For information on posting checks, refer to FI - Document Posting.

To enter the bill of exchange, you need only enter data in one screen. All further data for the offsetting entry is already defined in the system and is entered automatically. Proceed as follows:

   The screen Customer Check/Bill of Exchange: Header Data is now displayed for entering the bill of exchange details.

2. Enter the document header, the data for posting to the customer account and the bill of exchange data.

Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Receivable

After the due date has elapsed, including any country-specific protest period, you are free from any liability to recourse and can reverse the bill liability.

Reverse the bill liability by carrying out the following steps from the Accounts Receivable menu:

   The system now displays the screen Reverse Statistical Posting: Header Data.

2. Enter the header data and the data to select the bill of exchange.
   In the field General ledger, enter the G/L account number of the special G/L account for incoming check/bill of exchange transactions. You can also enter a due date, document numbers and account numbers to select the bill of exchange.

3. Choose ENTER.
   The system displays the bills of exchange you selected. For each bill, the system displays the postings made to the customer account and to the clearing account for the bill liability.

4. Select the bill of exchange for which you want to reverse the bill liability.

   The system makes a reverse posting and clears the amounts. The bill liability is marked as cleared.
Displaying a Check/Bills of Exchange in Accounts Receivable

You can display a check/bill of exchange in a number of ways:

- **Via the document**
  You can display the document containing the bill of exchange payment. This function is the same as the standard document display.

- **Via the customer account**
  It is possible to display the line items for the customer account. You can display the line items in the customer account by choosing Account → Display line items from the Accounts Receivable menu.

  You set the line items that you want to display in the initial screen. If you want to display special G/L transactions, select the With special G/L transactions field. To select check/bill of exchange transactions only, choose Selection criteria and then select Special G/L ind. Check/bill of exchange transactions are displayed in a separate column.

  You can also identify check/bill of exchange transactions by means of the posting key, the special G/L indicator and the category of the special G/L transaction.

- **Via the special G/L account for check/bill of exchange transactions**
  It is possible to call up the alternative reconciliation account to which the checks/bills of exchange are also posted. You can display the line items in the special G/L account to which the check/bill of exchange transactions are posted by choosing Account → Display line items from the Accounts Receivable menu.

  For further details on document and line item display, see Account Balances and Line Items [Ext.] and FI - Document Posting.
Changing a Check/Bill of Exchange in Accounts Receivable

You can change a check/bill of exchange either by changing the document or by changing the line items of the vendor or reconciliation account. You can find further information on changing documents or line items in Account Balances and Line Items [Ext.] and in FI - Document Posting.

To change line items, you must make sure that you select With special G/L transactions in the initial screen. Otherwise, bills of exchange payable are not selected for line item alteration.
Check/Bill of Exchange in Accounts Payable

Under the check/bill of exchange in Accounts Payable, you pay an invoice with a check. At the same time, you send a bill of exchange to your vendor. The vendor is recorded on the bill of exchange as the drawer, and your company code is entered as the drawee. Your vendor returns the bill of exchange to you signed, enabling you to pass it on for bill of exchange usage.

See also:

Payment by Check and Bill of Exchange [Page 138]
Check/Bill of Exchange: Bill of Exchange Usage [Page 140]
Requirements for Posting a Check/Bill of Exchange in Accounts Payable [Page 142]
Bill of Exchange Payable Arising From Bill of Exchange Issue [Page 143]

Entering and Posting a Check/Bill of Exchange in Accounts Payable [Page 144]
Check/Bill of Exchange in Accounts Payable and the Payment Program [Page 145]
Posting the Bill of Exchange Usage for a Check/Bill of Exchange in Accounts Payable [Page 146]
Posting the Payment of a Check/Bill of Exchange in Accounts Payable [Page 147]
Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Payable [Page 148]
Reversing an Accounts Payable Check/Bill of Exchange [Page 149]
Displaying an Accounts Payable Check/Bill of Exchange [Page 150]
Changing an Accounts Payable Check/Bill of Exchange [Page 151]
Payment by Check and Bill of Exchange

You can post the payment by check manually or using the payment program. The bill of exchange itself can only be posted manually.

If the payment program makes the payment, the bill of exchange is printed but not posted. The payment program only supplies the data for printing the bill of exchange. Posting the bill of exchange is generally not necessary, as you first send it to the vendor together with the check and wait for it to be returned.

The following example shows the postings that are necessary for payment by check/bill of exchange:

1. A payable is shown on the vendor account and the corresponding reconciliation account in the sum of 11,400 DEM.

2. The payment program pays the payable by check. To do this, it posts the amount to an outgoing checks account and to the vendor account, as well as to the respective reconciliation account. As a result, the payable is cleared.

3. If the drawing-up of the bill of exchange is to be displayed in accounts, you must also post the bill of exchange amount to the vendor account manually. The system automatically posts to the special G/L account for contingent liability from checks/bills of exchange and makes the offsetting entry on a clearing account.
Although a check/bill of exchange in Accounts Payable is referred to as a special G/L transaction, you only need a special G/L account for these bills of exchange in exceptional cases, namely when you want to display the contingent liabilities from the bill of exchange posting in accounts.
Check/Bill of Exchange: Bill of Exchange Usage

Once you have passed on the bill of exchange to a bank for discounting, you post the bill of exchange usage (once the payment is shown on your bank statement). You make the offsetting entry to a bank subaccount, specifying the due date as you do so. This account now shows the current bill of exchange liability at the bank. This allows you to monitor when a bill of exchange is paid by your bank. This information is particularly important for cash management and forecasting purposes, with regard to ensuring your bank account has sufficient funds available.

The following example shows the postings that are necessary for bill of exchange usage:

1. You post the cash receipt to the bank account. Since the bank subtracts the discount interest and the bank charges, the cash receipt is only 11,195.50 DM. You post the bill of exchange charges (204.50 DM) to the corresponding expense accounts.

2. You make the offsetting entry on a bank subaccount for current bill of exchange payables.

Paying the Bill of Exchange

Your bank debits the bill of exchange amount from your bank account on the day it is due for payment, and displays the payment via an account statement (payment of a bill of exchange).
The above figure shows an example of the postings that are necessary when paying a bill of exchange:

1. You post the outgoing payment to the bank account and clear the bank subaccount for bill of exchange payables.

2. If you have posted the bill of exchange payable from the bill of exchange to the vendor account, a special G/L account and a clearing account, you must cancel these postings. However, the payable is generally not posted.
Requirements for Posting a Check/Bill of Exchange in Accounts Payable

To be able to post the bill of exchange and manage open items, the following is necessary:

- Preparations for the payment program
- A special G/L account and a clearing account, if you post the drawing of a bill of exchange issuing
- Preparations for the bill of exchange usage

Preparations for the Payment Program

To be able to issue the bill of exchange under the check/bill of exchange procedure, certain settings must be in place for the payment program. A short explanation follows below. A detailed description of the payment program can be found in *FI Automatic Procedure*.

A separate payment method is defined for the check/bill of exchange procedure in Accounts Payable. This payment method must be entered in the vendor master record.

The payment program enters the issue date and the due date for the bill of exchange on the bill of exchange. These dates are specified as parameters for the payment run.

The payment program must enter the address and other details of a bank on the bill of exchange. This is specified during payment program configuration. The bank may be different from the bank on which the check is issued. If no bank is specified for the check/bill of exchange, the payment program also enters the bank for the check on the bill of exchange.
Bill of Exchange Payable Arising From Bill of Exchange Issue

Bills of exchange in Accounts Payable are not automatically posted to the vendor account or to a special G/L account.

If you want to display the payment by check and the bill of exchange issue on your accounts, you must make these postings manually. You post the bill of exchange payable to the vendor account and to a clearing account. You must also define the account number for the special G/L account "Contingent liability from checks/bills of exchange".

The special G/L account and the clearing account are not defined in the standard system, since posting the bill of exchange is not essential. It follows that if you want to make this posting, you must create the special G/L account and the clearing account.
Entering and Posting a Check/Bill of Exchange in Accounts Payable

The following describes the procedure for entering the bill of exchange only. For information on posting checks, refer to FI - Document Posting.

To enter the bill of exchange, you need only enter data in one screen. All further data for the offsetting entry is already defined in the system and is entered automatically. Carry out the following steps in the Accounts Payable menu:

   The screen for entering the bill of exchange details is now displayed.

2. Enter the header data, the data for posting to the vendor account and the bill of exchange data.

Check/Bill of Exchange in Accounts Payable and the Payment Program

You can use the payment program to make payment by check/bill of exchange. The program posts the check and clears the open items. The bill of exchange is issued with the check, but not posted.

You can find further information on the payment program in Payments [Ext.]
Posting the Bill of Exchange Usage for a Check/Bill of Exchange in Accounts Payable

After you have passed the bill of exchange to your bank for discounting, the payment is shown on your bank statement.

To post the cash receipt to your bank account and to make the offsetting entry to the check/bill of exchange account (bank subaccount), choose Document entry → Others → Posting → Without clearing from the Accounts Payable menu or Document entry → G/L account posting from the General Ledger menu.

The bill of exchange charges levied by your bank must be entered manually. To make the offsetting entry, you post to the bank subaccount for checks/bills of exchange or (where available) to a separate check/bill of exchange account.
Posting the Payment of a Check/Bill of Exchange in Accounts Payable

Once the bill of exchange has been debited by your bank, this debit is shown on your bank statement. You must clear both the outgoing payment from your bank account and the bill of exchange in your bank sub-account for checks/bills of exchange.

To do this, from the General Ledger menu, choose Document entry → Post with clearing. You can select any clearing procedure. All further procedures for clearing open items are described in Clearing Open Items [Ext.].
Reversing the Bill Liability of a Check/Bill of Exchange in Accounts Payable

If you have posted the bill of exchange manually, you must also reverse the bill posting to the special G/L account “Contingent liabilities from checks/bills of exchange” and clear the liabilities account (see Payment by Check and Bill of Exchange [Page 138]). You can make these postings once the due date has elapsed, including any country-specific protest period.

You reverse the bill liability by carrying out the following steps from the Accounts Payable area menu:

1. Choose Document → Special G/L trans → Reverse check/BofE.
   The system displays the screen Reverse Check/Bill of Exch.: Header Data.

2. Enter the document header data and the data required for document selection.
   In the field General Ledger, enter the account number of the special G/L account for checks/bills of exchange. Additional selections by due date, document number and customer/vendor account number are also possible.

3. Choose Enter.
   The system displays the selected bills of exchange. For each bill, the postings are shown from the vendor account and the clearing account for the bill liability.

4. Select the bill of exchange document for which you want to reverse the bill liability.

   The system generates a reverse entry for both postings and clears the amounts automatically.
   The bill liability is marked as cleared.
Reversing an Accounts Payable Check/Bill of Exchange

A reversal is only necessary if you posted the bill of exchange manually.

You reverse the posting using the same procedure by which you reversed the bill liability. In this case, you reverse the bill liability before the bill of exchange becomes due. You therefore need to enter the document number of the bill of exchange posting.
Displaying an Accounts Payable Check/Bill of Exchange

You can display a check/bill of exchange in a number of ways:

- **Via the document**
  You can call up the document with which you have posted the bill of exchange payment. This function is the same as the standard document display.

- **Via the vendor account**
  You can display the line items in the vendor account. You do this by choosing `Account → Display line items` from the `Accounts Receivable` menu.
  
  You set the line items that you want to display in the initial screen. For special G/L transactions, you choose `With special G/L transactions`. To select check/bill of exchange transactions only, choose `Selection criteria` and then select `Special G/L ind`. Bills of exchange receivable are displayed in a separate set of items. You can also identify check/bill of exchange transactions by means of the posting key, the special G/L indicator and the category of the special G/L transaction.

- **Via the special G/L account for checks/bills of exchange**
  You can call up the alternative reconciliation account, to which the bills of exchange payable are also posted. You do this by choosing `Account → Display line items` from the `Accounts Receivable` menu.

  For further details on document and line item display, see [Account Balances and Line Items [Ext]] and [FI - Document Posting].
Changing an Accounts Payable Check/Bill of Exchange

You can change a check/bill of exchange either by changing the document or by changing the line items of the customer or reconciliation account.

When changing line items, however, ensure that you select *With special G/L transactions* on the initial screen. Otherwise, bills of exchange payable are not selected for line item alteration.

You can find further information on changing documents or line items in Account Balances and Line Items [Ext.] and in FI - Document Posting.
Payment Transactions

The following describes the functions of payment transactions:

- **Manual or electronic account statement**
  
  You access this function by choosing Accounting → Financial accounting → Banking → Input → Bank statement.

- **Lockbox**
  
  You access this function by choosing Accounting → Financial accounting → Banking → Input → Lockbox.

- **POR procedure**
  
  You access this function by choosing Accounting → Financial accounting → Banking → Input → POR procedure.

- **Automatic payment**
  
  You access this function by choosing Accounting → Financial accounting → Banking → Outgoings → Automatic payment.
Manual Bank Statement

Use
With this function, you can manually enter bank account statements you receive.

Activities
Statement entry is usually a two-step process:

- First, you enter the account line items in the system. Various tools are available to help you with this. You can vary the row format for entering individual transactions. In addition, the system supports individual account determination and checks data consistency.

- The second step is to post the line items you have entered.

The account assignment variant can be changed at any time during processing. You can also enter more than one value in an account assignment field. The system highlights account assignment fields for which you do this.

When you enter your data, payment advices created in Cash Management using memo record entry can be automatically transferred to the bank statement.

There are various selection criteria for doing this. For example, you can select all payment advices entered within a certain planning period or on a specific statement date.

When you process the data, you can delete from the entry screen any memo records that do not match the bank account statement.

If you entered the wrong beginning or ending balance, you can correct it in the entry screen.

Posting Specifications
In the manual bank statement function, you can create up to two postings for each line item.

- A bank account posting (for example, debit bank account and credit bank clearing account)
- A subledger posting (for example, debit bank clearing account and credit customer account with clearing)

For more information, see Entering Bank Statement Data [Page 155] and Postprocessing Bank Statements [Ext.] .

Integration
The graphic below gives an overview of the process for entering bank statements manually.
Manual Bank Statement

Bank statement → Manual entry → Intermediate dataset → General ledger documents → Subledger documents
Entering Bank Statement Data

Procedure
To process the bank statement, proceed as follows:


2. On the next screen, enter the following basic data:
   - Bank key and/or bank data
   - Statement number and statement date
   - Beginning balance and ending balance
   - Selection criteria for transferring the payment advices
     (for example, planning type, planning date)
   - Posting specifications

3. Confirm the entries. On the next screen, you can process the bank statement data.

4. Compare the memo records automatically transferred by the system with the data on your bank account statement.
   
   To delete the memo records that are not required, choose Edit → Delete Line.

5. Enter a transaction key for each memo record.

6. To carry out other account assignments, select View → Other Acct Assignmnt.

   If you have used additional account assignment fields and then work with the standard variant again, an arrow marker (>) displayed next to a line indicates that further entries exist.

7. To enter several values in an account assignment field (for example, document no., invoice amount), choose Edit → Value Set.

   The system displays a dialog box in which you can enter further values.


The system displays the screen with the basic data again.
Cash Journal

Use

The cash journal [Ext.] is a subledger of Bank Accounting. It is used to manage a company's cash transactions. The system automatically calculates and displays the opening and closing balances, and the receipts and payments totals. You can run several cash journals for each company code. You can also carry out postings to G/L accounts, as well as vendor and customer accounts.

You should run a separate cash journal for each currency.

Integration

You can use the cash journal independently of other posting transactions. You can enter amounts in different currencies. In a two-step procedure, you save the entries in the cash journal before they are transferred to Financial Accounting. After this transfer, the cash journal postings correspond to the FI documents (see illustration below).

Prerequisites

In Customizing for Bank Accounting, under Business Transactions → Cash Journal, you have made the settings required for setting up a cash journal.

If you use extended withholding tax in your company code, you have to make the appropriate settings for posting withholding tax on payment in Customizing for Financial Accounting Global Settings under Withholding Tax → Extended Withholding Tax.
Features
The cash journal is a single-screen transaction. This means that you can enter, display, and change cash journal documents on one screen.

You have the following options:

- **Entering, saving, and posting cash journal entries**
  
  You can save cash journal entries locally in the cash journal. The system also calculates the balances. The cash journal entries saved are then posted to the general ledger.

  For a cash journal document, you can carry out CO account assignments, and have taxes, including withholding taxes, calculated by the system with reference to business transactions, taking account of tax jurisdiction codes, for example.

- **Displaying follow-on documents**

  You can also display the follow-on documents arising for the cash journal entries posted.

- **Defining cash journal business transactions**

  As well as defining cash journal business transactions in Customizing, you can also, if necessary, define a new business transaction while you are making entries in the cash journal.

- **Printing the cash journal**

  You can print all of the cash journal entries posted in the time period displayed. You select the print form in Customizing.

- **Printing receipts**

  You can print the cash journal entries saved. You select the print form in Customizing.

- **Deleting cash journal entries saved**

  If you have the appropriate authorization, you can delete cash journal entries that have been saved.

- **Displaying all cash journal documents that have been deleted**

  You can display all the cash journal documents that have been deleted within a specific time period.

- **Changing the cash journal**

  You can change the cash journal and the company code while you are processing entries.

Activities

Posting Documents in the Cash Journal [Page 158]

Cash Journal: Depositing Checks [Page 163]
Posting Documents in the Cash Journal

Prerequisites
You have set up a cash journal in Customizing under Bank Accounting → Business Transactions → Cash Journal.

If you use extended withholding tax in your company code, you have to make the appropriate settings for posting payments in Customizing for Financial Accounting Global Settings under Withholding Tax → Extended Withholding Tax.

Procedure
1. To get to the cash journal document entry screen, proceed as follows from the SAP R/3 screen: Accounting → Financial accounting → General ledger → Document entry → Cash journal posting or Banks → Input or Outgoing → Cash journal.
2. Enter a company code and a cash journal number.
   
   You can run several cash journals in one company code, but you cannot assign one cash journal to several company codes.
3. Choose Continue.
   The system notes your entries and user settings.
4. Depending on what entries you want to make, select either the Receipts or Payments tab.
5. Enter a business transaction, an amount, and depending on the business transaction, either a customer or a vendor. These are required entry fields. The other fields are optional entry fields.
6. Choose Enter to make the cash journal entry (document status light is red). Choose Save to save the cash journal entry (document status light is yellow). Choose Post to post the cash journal entry (document status light is green).

Result
The document has been posted in the cash journal.
Reversing Cash Journal Documents

Use
You want to reverse a cash journal document.

Prerequisites
You have entered, saved, or posted a document in the cash journal.

Features

a) Deleting a document that has been entered or saved

- To delete a cash journal document that you have entered, ( ), choose .
- To delete a cash journal document that you have saved, ( ), choose . After you have deleted the cash journal document that you had previously saved, it appears in the list of deleted cash journal documents.

⚠️
You cannot delete a document that you have saved if you have already printed a receipt for it. Instead, follow the procedure for documents that have been posted.

⚠️
You cannot delete a check posting document that has already been transferred from the cash account in a check lot and presented to the bank. Instead, follow the procedure for documents that have been posted and presented.

b) Deleting posted documents

Since the data in a cash journal document that you have posted has already been updated in the general ledger, the document can no longer be deleted in the cash journal. Instead, you delete the document using an inverse posting.

- Vendors/Customers
  To carry out an inverse posting for an incorrect cash transaction to vendors/customers, switch to the tab for the other posting direction, (receipts or expenses), and then enter a posting in the same amount and with the same account assignments.

- G/L Accounts
  To carry out an inverse posting for an incorrect cash transaction to G/L accounts, switch to the tab for the other posting direction, (receipts or expenses), and then enter a posting in the same amount and with the same account assignments.

Any tax amounts have to be posted to the same tax accounts.

Use the same tax codes.
Reversing Cash Journal Documents

- **Check Posting**
  - The check has been posted but not presented to the bank.
    Leave the check in the cash account, do not present it, and proceed as for cash transactions.
  - You have posted the check and presented it to the bank via the check clearing account.
    To delete this document, you have to enter a manual posting. You do not do this in the cash journal however. This manual posting has to cancel the corresponding amount in the check clearing account and the original offsetting account to the vendor, customer, or G/L account.

    Any tax amounts have to be posted to the same tax accounts.

    Use the same tax codes.

If the options proposed here for reversing cash journal documents do not comply with your requirements, submit an appropriate development request to SAP.
Check Management in the Cash Journal

Use
In the cash journal [Page 156] single screen transaction, you can include checks and manage when they are deposited at the bank.

Prerequisites
In Customizing for Bank Accounting, under Business Transactions → Cash Journal, you have made the settings required for setting up a cash journal.

In Customizing (FBCJC2), you have defined additional business transactions for depositing checks at the bank (business transaction type B).

If you have the appropriate authorization (authorization object F_FBCJ), you can also define business transactions while you are carrying out the check deposit function.

You are on the Cash Journal screen.

Features
The cash journal is a single-screen transaction. This means that you can enter, display, post, and deposit checks on one screen.

You have the following options:

- Entering checks
  Once you have entered the required data (business transaction, amount, check number, check issuer, bank key), choose Enter to enter another check.

- Saving checks
  Checks must be saved before they can be deposited. You have the following options for saving a check that you have entered:
  - Save selected entries with Save selection (lower screen area)
  - Save all entries by choosing Save (toolbar)

- Posting checks
  You have the following options for posting a check:
  - Post selected entries with Post selection (lower screen area)
  - Post all entries by choosing Post (toolbar)

  In order to post checks, you need to have the appropriate authorization. You can assign authorizations via the authorization object F_FBCJ.

- Depositing checks
  To deposit saved or posted checks at the bank, select the items. The checks selected are then summarized in a check lot. For more information, see Cash Journal: Depositing Checks [Page 163]
Check Management in the Cash Journal

- Displaying check lots
  To display the entire content of a check lot, select a check item in the required check lot. When you select Check lot, the Print dialog box appears. The print preview contains the complete details of all the checks that belong to the check lot you selected. You can print the list from the print preview.

- Defining cash journal business transactions
  As well as defining cash journal business transactions in Customizing, you can also, if necessary, define a new business transaction while you are making entries in the cash journal. However, you must have the appropriate authorization (see above).

- Printing the check deposit list
  You can print all of the checks to be deposited in the time period displayed as a list. When you select Check lot, the Print dialog box appears. The print preview contains the complete details of all the checks that belong to the check lot you selected. You can print the list from the print preview.

Activities

Cash Journal: Depositing Checks [Page 163]
Cash Journal: Depositing Checks

Prerequisites

- In Customizing, you have defined additional business transactions for depositing checks at the bank (business transaction type B).
- You are on the Cash Journal screen, on the Check receipts tab.

Procedure

1. **Enter** a check. The following are required entries:
   - Business transaction
   - Amount
   - Check number
   - Check issuer
   - Bank key
   - Bank account

   All other entries are optional. Choose **Continue**. The cash journal document status of the check is **→**.

2. **Save** the check. You have the following options:
   - Save selected entries with **Save selection** (lower screen area)
   - Save all entries by choosing **Save** (toolbar)

   The cash journal document status of the check is **→**.

3. **Post** the check. You have the following options:
   - Post selected entries with **Post selection** (lower screen area)
   - Post all entries by choosing **Post** (toolbar)

   The system checks the data to be posted. Once the document has been posted, the cash journal document status is **→**.

   In order to post checks, you need to have the appropriate authorization.

4. To deposit checks, select the appropriate items for saved or posted checks, and then choose **Deposit checks**.

5. The dialog box Clear Checks appears. The system confirms the number and total value of the checks selected, assigns the selected checks to a check lot using a sequential number, and proposes a value date.
Cash Journal: Depositing Checks

6. Enter the business transaction you want to use to deposit the checks at the required bank. You can select an entry from the list of values, or define a new business transaction if required.

   ➡️

   In order to define a new business transaction, you need to have the appropriate authorization.

7. Choose ![Save lot](image) or ![Post lot](image).

8. The Print dialog box appears. Make the required entries.

   ➡️

   You can display the check deposit list by choosing Print preview.

9. Print the check deposit list

   ➡️

   Checks that have been saved and deposited can no longer be reversed [Page 159].

Result

The system determines the total posting for the check deposit and displays it as a new business transaction item behind ![Check](image).
Lockbox

Purpose
You use this component to collect and process incoming payments using the lockbox procedure. This is a service offered by banks in the USA.

Instead of sending your payments and payment advice notes to your bank’s office, you send them to a central bank (normally a P.O. Box). Once the payments have been received, the bank creates a data file from the payment advice data and payment amounts of the customer. The check amounts are credited to your bank account. The file itself is sent to you at regular intervals to enable you to update your ledgers.

Constraints
This section describes the lockbox procedure by which payment transactions are generally processed in the USA.
Importing Lockbox Data

Use

Lockboxes are a procedure used mainly in the USA to enable checks to be deposited more quickly. The checks the bank sends to you are entered as credits by the bank, and the information entered is sent to the payee using File Transfer. The lockbox files must be formatted per the BAI standard format.

Under certain circumstances, the bank transmits a data carrier to the payee several times a day; the carrier bears the important check information.

From this data carrier, postings are then generated for accounts receivable and G/L accounting.

Lockbox service has the following advantages for the payee:

- Better liquidity, thanks to faster collection, depositing, and crediting of checks
- Reduced processing workload

Procedure

To import lockbox data, proceed as follows:

1. Choose *Incomings → Lockbox → Import.*
   
   You reach the initial screen.

2. Specify the path and file name of the lockbox file.

3. Specify the import options.

4. Choose *Program → Execute.*
Postprocessing Lockbox Data

Use

You can use transaction FLB1 to select checks by lockbox number, status, and/or batch number, and then postprocess them.

As part of postprocessing, you branch to payment advice maintenance, where you can add, change, or delete clearing information. You can use “Reason codes” to classify deductions; you can then post a deduction to the G/L account or as a remaining item in the customer account.

Once you have changed the payment advice, you can try to post it again. To this end, you can choose from the following modes:

- No screens
- Defective screens only
- Display all screens

Procedure

To postprocess lockbox data, proceed as follows:

1. Choose Incomings → Lockbox → Postprocess.
   
   You reach the initial screen.

2. In the initial screen, enter a check selection and the posting parameters.
POR Procedure (Switzerland)

Use
The POC procedure is a payment in procedure offered by the Swiss Postal Service to firms based in Switzerland. POC subscribers are given a POC number in the vendor master record.

Activities
The batch input program RFESR000 is used to enter incoming customer payments that are delivered on a data medium by the post office (VESR) or bank (BESR) according to the Swiss POR procedure. The batch input session created by the program clears the open items.

This program supports both the POR procedure with nine-digit subscriber numbers as well as the old POR procedure with five-digit subscriber numbers.

To run the program, proceed as follows:

1. Choose Incomings → Payments → Returned Bills of Exchange → POR Procedure (Switzerland).
   You reach the initial screen.
2. In the initial screen, specify the path and file name of the input file.
3. Specify the import options.
4. Choose Program → Execute.

Prerequisites
1. The content of the data carrier must be transferred to a UNIX file. RFESR000 needs a cleaned-up version, containing records of 100 bytes in length.
   If the original file is delivered on MS-DOS diskettes (3 1/2" or 5 1/4"), you can use program RFESR100 to compile. For other data carrier formats, you need to adapt program RFESR100.
2. In the Accounting configuration menu, you must, for each POC subscriber, maintain a document type, company code, incoming payment account, and payment clearing account, so that you can create batch input sessions.
   In the Bank POC; you must also specify the customer ID number. You must not fill this field in the Post POC.
Automatic Payments