Consolidation (FI-LC)

Release 4.6C
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>📢</td>
<td>Note</td>
</tr>
<tr>
<td>📂</td>
<td>Recommendation</td>
</tr>
<tr>
<td>🕵️‍♂️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

Consolidation (FI-LC) ................................................................. 11
FI-LC Consolidation ......................................................................................... 12
Consolidated Entity........................................................................................................... 13
Companies ........................................................................................................................ 14
Subgroups ........................................................................................................................... 17
    Simultaneous and Step Consolidation in the FI-LC System: A Comparison ....................... 20
    Subgroup Maintenance ..................................................................................................... 22
    Graphic Representation ..................................................................................................... 25
Ledgers ................................................................................................................................. 26
Versions ................................................................................................................................. 28
FS Chart of Accounts ........................................................................................................ 32
Overview .............................................................................................................................. 33
Creating the FS Chart of Accounts .................................................................................. 35
    Choosing a Default FS Chart of Accounts ......................................................................... 37
    Copying FS Items from FI and R/2 Tables Automatically ....................................................... 38
    Changing the SAP Standard Items ..................................................................................... 40
    Maintaining FS Items .......................................................................................................... 41
    Item Texts ........................................................................................................................... 45
    Disclosure of Items at Subgroup Levels .............................................................................. 46
Transaction Types ............................................................................................................... 49
Selected Items and Specifying Items .................................................................................. 51
Retained Earnings, Annual Net Income, and Appropriations ........................................... 53
Retained Earnings in the FS Chart of Accounts ................................................................ 55
    Retained Earnings at the End of the Income Statement ...................................................... 56
    Appropriation of Retained Earnings on the Balance Sheet ................................................. 65
Sets ...................................................................................................................................... 73
Overview .............................................................................................................................. 74
Set Maintenance ................................................................................................................... 75
Transaction Type Sets ........................................................................................................ 77
Partner Sets .......................................................................................................................... 78
Currency Key Sets ............................................................................................................... 79
Elimination Sets .................................................................................................................... 80
Currency Translation Sets .................................................................................................... 81
Sets for Additional Fields .................................................................................................... 82
Individual Financial Statements .......................................................................................... 83
Overview .............................................................................................................................. 84
Managing the Consolidation Status ..................................................................................... 86
Data Transfer ......................................................................................................................... 89
    Defining Data Transfer ....................................................................................................... 90
    The Data Import .................................................................................................................. 92
    The Data Monitor ............................................................................................................... 93
Individual FS Data in Local or Group Currency .................................................................. 95
Managing Contra Items and Calculating Retained Earnings .............................................. 96
Data Entry Forms ................................................................................................................ 98
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAP AG</td>
<td></td>
</tr>
<tr>
<td>Posting with a Reference</td>
<td>246</td>
</tr>
<tr>
<td>Posting</td>
<td>245</td>
</tr>
<tr>
<td>Deferred Taxes</td>
<td>242</td>
</tr>
<tr>
<td>Adjustments to Net Income/Retained Earnings</td>
<td>241</td>
</tr>
<tr>
<td>Number Ranges</td>
<td>240</td>
</tr>
<tr>
<td>Posting Levels</td>
<td>239</td>
</tr>
<tr>
<td>Document Types</td>
<td>237</td>
</tr>
<tr>
<td>Posting Interfaces with Fixed Data Formats</td>
<td>236</td>
</tr>
<tr>
<td>Transferring Data from Other Systems</td>
<td>226</td>
</tr>
<tr>
<td>Flexible Data Transfer Interface</td>
<td>227</td>
</tr>
<tr>
<td>Data Transfer Interfaces with Fixed Data Formats</td>
<td>232</td>
</tr>
<tr>
<td>Reports</td>
<td>170</td>
</tr>
<tr>
<td>Currency Translation</td>
<td>171</td>
</tr>
<tr>
<td>Reports</td>
<td>172</td>
</tr>
<tr>
<td>Data Compression via Rollup</td>
<td>173</td>
</tr>
<tr>
<td>Defining a Report</td>
<td>174</td>
</tr>
<tr>
<td>Printing a Report</td>
<td>177</td>
</tr>
<tr>
<td>Exporting Financial Data</td>
<td>178</td>
</tr>
<tr>
<td>Release Considerations</td>
<td>179</td>
</tr>
<tr>
<td>Bundling Functions</td>
<td>180</td>
</tr>
<tr>
<td>PC Data Entry with Interactive Excel</td>
<td>181</td>
</tr>
<tr>
<td>PC Data Entry with Interactive Excel</td>
<td>183</td>
</tr>
<tr>
<td>Data Matrix</td>
<td>186</td>
</tr>
<tr>
<td>Opening a New Workbook with Interactive Excel</td>
<td>188</td>
</tr>
<tr>
<td>Interactive Database Connection</td>
<td>189</td>
</tr>
<tr>
<td>Connecting Interactive Excel to an Access Database</td>
<td>190</td>
</tr>
<tr>
<td>Definition of a Matrix</td>
<td>196</td>
</tr>
<tr>
<td>Specifying Single Values</td>
<td>199</td>
</tr>
<tr>
<td>Specifying Sets</td>
<td>201</td>
</tr>
<tr>
<td>Specifying Hierarchies</td>
<td>203</td>
</tr>
<tr>
<td>Specifying Attributes</td>
<td>205</td>
</tr>
<tr>
<td>Changing Characteristic Values</td>
<td>207</td>
</tr>
<tr>
<td>Entry of Specific Data Categories</td>
<td>208</td>
</tr>
<tr>
<td>Additional Settings</td>
<td>209</td>
</tr>
<tr>
<td>Determination of Values for Characteristics</td>
<td>211</td>
</tr>
<tr>
<td>Specifying a Value/Value Reference for Characteristics</td>
<td>212</td>
</tr>
<tr>
<td>Identifying the Area for Data Input/Output</td>
<td>214</td>
</tr>
<tr>
<td>Creation of Further Matrices</td>
<td>215</td>
</tr>
<tr>
<td>Deleting a Matrix</td>
<td>216</td>
</tr>
<tr>
<td>Entry of Data in a Matrix</td>
<td>217</td>
</tr>
<tr>
<td>Preparation for Data Entry</td>
<td>218</td>
</tr>
<tr>
<td>Saving Financial Data to the Database</td>
<td>220</td>
</tr>
<tr>
<td>Information About the Origin of Data</td>
<td>222</td>
</tr>
<tr>
<td>Creating a Snapshot of a Worksheet or Workbook</td>
<td>224</td>
</tr>
<tr>
<td>Upgrading Workbooks in Interactive Excel</td>
<td>225</td>
</tr>
<tr>
<td>Reports</td>
<td>170</td>
</tr>
<tr>
<td>Currency Translation</td>
<td>171</td>
</tr>
<tr>
<td>Reports</td>
<td>172</td>
</tr>
<tr>
<td>Data Compression via Rollup</td>
<td>173</td>
</tr>
<tr>
<td>Defining a Report</td>
<td>174</td>
</tr>
<tr>
<td>Printing a Report</td>
<td>177</td>
</tr>
<tr>
<td>Exporting Financial Data</td>
<td>178</td>
</tr>
<tr>
<td>Release Considerations</td>
<td>179</td>
</tr>
<tr>
<td>Bundling Functions</td>
<td>180</td>
</tr>
<tr>
<td>PC Data Entry with Interactive Excel</td>
<td>181</td>
</tr>
<tr>
<td>PC Data Entry with Interactive Excel</td>
<td>183</td>
</tr>
<tr>
<td>Data Matrix</td>
<td>186</td>
</tr>
<tr>
<td>Opening a New Workbook with Interactive Excel</td>
<td>188</td>
</tr>
<tr>
<td>Interactive Database Connection</td>
<td>189</td>
</tr>
<tr>
<td>Connecting Interactive Excel to an Access Database</td>
<td>190</td>
</tr>
<tr>
<td>Definition of a Matrix</td>
<td>196</td>
</tr>
<tr>
<td>Specifying Single Values</td>
<td>199</td>
</tr>
<tr>
<td>Specifying Sets</td>
<td>201</td>
</tr>
<tr>
<td>Specifying Hierarchies</td>
<td>203</td>
</tr>
<tr>
<td>Specifying Attributes</td>
<td>205</td>
</tr>
<tr>
<td>Changing Characteristic Values</td>
<td>207</td>
</tr>
<tr>
<td>Entry of Specific Data Categories</td>
<td>208</td>
</tr>
<tr>
<td>Additional Settings</td>
<td>209</td>
</tr>
<tr>
<td>Determination of Values for Characteristics</td>
<td>211</td>
</tr>
<tr>
<td>Specifying a Value/Value Reference for Characteristics</td>
<td>212</td>
</tr>
<tr>
<td>Identifying the Area for Data Input/Output</td>
<td>214</td>
</tr>
<tr>
<td>Creation of Further Matrices</td>
<td>215</td>
</tr>
<tr>
<td>Deleting a Matrix</td>
<td>216</td>
</tr>
<tr>
<td>Entry of Data in a Matrix</td>
<td>217</td>
</tr>
<tr>
<td>Preparation for Data Entry</td>
<td>218</td>
</tr>
<tr>
<td>Saving Financial Data to the Database</td>
<td>220</td>
</tr>
<tr>
<td>Information About the Origin of Data</td>
<td>222</td>
</tr>
<tr>
<td>Creating a Snapshot of a Worksheet or Workbook</td>
<td>224</td>
</tr>
<tr>
<td>Upgrading Workbooks in Interactive Excel</td>
<td>225</td>
</tr>
</tbody>
</table>

April 2001
Validation of Entries..............................................................................................................................247
Posting in Two Currencies..........................................................................................................................248
Document Display and Journal Entry Reports............................................................................................249
Mass Reversal............................................................................................................................................250
Currency Translation .................................................................................................................................251
Overview ...................................................................................................................................................252
Translation Methods ....................................................................................................................................253
  Translation Method Entries .......................................................................................................................254
  Translation Entries for Currency Translation ...........................................................................................255
  Rounding Entries for Checking Rounding ...............................................................................................258
Assigning the Translation Methods .............................................................................................................259
Translation Entries for User-Defined Exchange Rate Determination ..........................................................260
Exchange Rates and Exchange Rate Indicators ..........................................................................................261
Translation Keys ..........................................................................................................................................262
Handling Translation Differences .............................................................................................................265
  Translation Differences not Affecting Net Income ....................................................................................266
  Translation Differences Affecting Net Income ..........................................................................................267
Translation Differences on FS Items With Transaction Types ......................................................................268
Handling Rounding Differences ................................................................................................................269
Currency Translation ...................................................................................................................................270
Consolidation Status .....................................................................................................................................271
  Differentiation of Translation Differences ...............................................................................................272
  Translating Posting Documents ................................................................................................................273
  Audit Trail for the Translation ..................................................................................................................274
Translating Asset History Sheets Using the Spot Rate ..................................................................................275
Proportional Consolidation ..........................................................................................................................278
Consolidation Activities ...............................................................................................................................280
Overview .....................................................................................................................................................281
Creating Postings.........................................................................................................................................282
Intercompany Elimination ...........................................................................................................................283
  Elimination Sets ......................................................................................................................................284
  Document Types in Intercompany Elimination .......................................................................................285
  Elimination Rules ...................................................................................................................................286
  Balance Reconciliation and Intercompany Elimination ...........................................................................289
  Splitting of Differences in Subsequent Periods ........................................................................................291
  IC Elimination with Proportionally Consolidated Companies .................................................................296
Elimination of Investment Income ................................................................................................................297
  Profit Transfers With a Profit Transfer Agreement ..................................................................................298
  Profit Transfers Without a Profit Transfer Agreement ............................................................................299
Reclassifications ..........................................................................................................................................305
  Defining Reclassification Rules ...............................................................................................................306
  Document Types for Reclassification ......................................................................................................307
  Carrying Out Reclassifications ................................................................................................................308
Elimination of IC Profit/Loss in Inventory ......................................................................................................309
  Settings for Eliminating IC Profit/Loss in Inventory .................................................................................310
  Handling IC Profit/Loss Relating to the Previous Period ..........................................................................312
  Table Entry for Eliminating IC Profit/Loss in Inventory .........................................................................313
  Calculating IC Profit/Loss to be Eliminated ............................................................................................315
  Performing Eliminations of IC Profit/Loss in Inventory ........................................................................318
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Elimination of IC Profit/Loss in Transferred Assets</td>
<td>320</td>
</tr>
<tr>
<td>Customizing Elimination of IC Profit/Loss in Transferred Assets</td>
<td>322</td>
</tr>
<tr>
<td>Table Entry for Eliminating IC Profit/Loss in Transferred Assets</td>
<td>324</td>
</tr>
<tr>
<td>Transferring a Capitalized Asset</td>
<td>326</td>
</tr>
<tr>
<td>Transfer of Assets Produced In-house</td>
<td>329</td>
</tr>
<tr>
<td>Transferring an Asset and Subsequently Reselling to an External Company</td>
<td>331</td>
</tr>
<tr>
<td>Performing Eliminations of Transferred Assets</td>
<td>332</td>
</tr>
<tr>
<td>Bundling Consolidation Activities</td>
<td>334</td>
</tr>
<tr>
<td>Consolidation of Investments</td>
<td>335</td>
</tr>
<tr>
<td>Overview</td>
<td>336</td>
</tr>
<tr>
<td>Purchase Method</td>
<td>337</td>
</tr>
<tr>
<td>Proportional Consolidation</td>
<td>338</td>
</tr>
<tr>
<td>Equity Method</td>
<td>339</td>
</tr>
<tr>
<td>Customizing</td>
<td>340</td>
</tr>
<tr>
<td>List of Consolidation of Investments Methods</td>
<td>342</td>
</tr>
<tr>
<td>Specifications In the C/I Method Overview Screen</td>
<td>343</td>
</tr>
<tr>
<td>Specifications In the C/I Method Detail Screens</td>
<td>345</td>
</tr>
<tr>
<td>Differential</td>
<td>346</td>
</tr>
<tr>
<td>Minority Interest in Investments and Equity</td>
<td>347</td>
</tr>
<tr>
<td>Minority Interest in Annual Net Income</td>
<td>349</td>
</tr>
<tr>
<td>Hidden Reserves (Fair Value Adjustments)</td>
<td>358</td>
</tr>
<tr>
<td>Management of Retained Earnings and Annual Net Income</td>
<td>360</td>
</tr>
<tr>
<td>Tailoring the Appropriations Items for the C/I Entries</td>
<td>368</td>
</tr>
<tr>
<td>Settings for Equity Valuation</td>
<td>372</td>
</tr>
<tr>
<td>Set Maintenance for Financial Reporting Data</td>
<td>374</td>
</tr>
<tr>
<td>Additional Selected Items</td>
<td>375</td>
</tr>
<tr>
<td>Copying Historical Data</td>
<td>376</td>
</tr>
<tr>
<td>Performing Consolidation of Investments</td>
<td>378</td>
</tr>
<tr>
<td>Entering Activity Data</td>
<td>379</td>
</tr>
<tr>
<td>General Information on Table Maintenance</td>
<td>380</td>
</tr>
<tr>
<td>First Consolidation</td>
<td>385</td>
</tr>
<tr>
<td>Step Acquisition</td>
<td>388</td>
</tr>
<tr>
<td>Increase/Decrease in Capitalization</td>
<td>390</td>
</tr>
<tr>
<td>Increase in Capitalization With Percentage Change In Ownership</td>
<td>392</td>
</tr>
<tr>
<td>Subsequent Consolidation</td>
<td>399</td>
</tr>
<tr>
<td>Change in Indirect Investment</td>
<td>401</td>
</tr>
<tr>
<td>Transfers</td>
<td>402</td>
</tr>
<tr>
<td>Investment Amortization / Appreciation</td>
<td>404</td>
</tr>
<tr>
<td>Divestiture</td>
<td>405</td>
</tr>
<tr>
<td>Business Combinations</td>
<td>414</td>
</tr>
<tr>
<td>Manual Entries</td>
<td>422</td>
</tr>
<tr>
<td>Validation Checks on Activity Data</td>
<td>425</td>
</tr>
<tr>
<td>Calculating Group Shares</td>
<td>426</td>
</tr>
<tr>
<td>Consolidating Investments</td>
<td>428</td>
</tr>
<tr>
<td>Simulations</td>
<td>430</td>
</tr>
<tr>
<td>Consolidation of Investments Reports</td>
<td>431</td>
</tr>
<tr>
<td>Group Reporting</td>
<td>432</td>
</tr>
</tbody>
</table>
Consolidation (FI-LC)
FI-LC Consolidation

Purpose

Consolidation is the process of combining the individual financial statement data of relevant companies in order to prepare consolidated financial statements for a corporate group. These consolidated statements show the financial position of the group as for a single business entity.

In order to consolidate individual financial statement data, all data accounting for trade and investment relationships between affiliates in a corporate group must be eliminated.

Features

In the component FI-LC, you can consolidate both companies and business areas.
Consolidated Entity

This section describes how to portray the consolidated entity in the FI-LC system.

This and the following sections often refer to the Implementation Guide. Unless otherwise specified, the implementation guide for Consolidation is implied and can be invoked in the R/3 Customizing Implementation Guide via Financial Accounting → Consolidation.
Companies

One of the first steps involved in setting up a consolidation consists of copying the individual companies to the FI-LC system. In this section, the fundamental data of a company is explained. Further explanations pertaining to company relevant data are discussed in other sections.

You can maintain company master in either the Implementation Guide or in the consolidation menu using the option Master data → Companies. You must then select one of the following functions:

- Create
- Change
- Display
- Delete

Creating a company

Follow these steps to create a company:

- Assign an alphanumeric company ID with a maximum of six characters to every company to be included in the consolidation. Since some of the information to be assigned may be dependent on the date of record, you are asked to enter the fiscal year and period for each company ID in the request screen. You must also enter a ledger (for more information see Ledgers [Page 26]) and a version. When creating a new company, you can copy the data from an existing company as a reference.

You assign control parameters to a company:

- on a year-dependent and period-dependent basis for currency translation methods and tax rates
- on a version-dependent basis for data transfer methods and currency translation methods
Enter the company's local currency in the *Currency* field. You can enter the values of an individual financial statement in group currency if the field *Entry in group curr.* is selected. This is of particular significance for high inflationary economies.

Enter the year and the period of the first consolidation when consolidating capital. You can refine the time as to when the first consolidation took place in Subgroup Maintenance.

In the *Legal status* field, you can define the company as a branch office, otherwise the company is treated as an independent unit.

You must indicate which companies are not to be included in the consolidated financial statements and the reason why they are exempt. Alternatively, you can assign inclusion reasons for those companies which are to be included. Maintain the reasons for inclusion and exclusion in the Implementation Guide under *Master Data → Companies*.

The *Data transfer* field determines which method is used to transfer a company's data into the FI-LC system. Depending on the method, you need to maintain additional specifications. Read the relevant documentation in the Implementation Guide in the step *Maintain companies*.

The next screen in company maintenance stores data relevant for correspondence purposes. On this screen you can enter a separate address for the company. If you do not enter an address here, the system copies the address information from the first screen.

For reporting purposes, you can define three additional sort criteria per company on this screen. The sort criteria are maintained in the Implementation Guide in the section *Information System → Totals Reports*. When you are maintaining the company, a description of each of the three sort criteria is displayed on the screen. The names of the three sort criteria are each stored in the table and marked with ' '. This text then appears
Companies

as the field name of the input field. This allows you to freely define sort characteristics (e.g.: business lines for sort field 1 and region for sort field 2). You can define various values (such as, the continents being regions) for each sort criterion. These texts then appear as headings on the report.

You can print out a list of the companies created under Info system → Master data → Companies. For more information on this topic, read Printing Master Data, Financial Data and Control Parameters [Page 436].

Creating a company in a new version

If you want to create a company with the same company ID in another consolidation version, choose Company → Change.

- In the initial screen, enter the company ID, fiscal year, period, ledger and new version.
- In the detail screen, you need to maintain the data transfer method, since this is version-dependent.

Deleting a company

You can delete a company which you created for test purposes, for example. However, you should not delete a company if transaction data exists in the database.

In the initial screen for company deletion, you can specify a ledger. However, the company will be deleted from all ledgers in which it has been created, and not only the one you specified. It is therefore not possible to limit deletion to one ledger.
Subgroups

Within the consolidation, companies are combined together into subgroups. The creation of subgroups has the following objectives:

- Companies can be grouped together according to specific criteria; for example, according to which business line or investment structure or region (Europe, Asia, World, etc.) they belong. By creating reports on subgroups, a variety of your information requirements will be met. This permits you to assign a company to several subgroups. In cases like this, the creation of a subgroup is totally flexible.

- Using subgroups, you can depict the individual hierarchy levels comprising a multi-level company.

The creation of a subgroup is fundamentally dependent upon whether a simultaneous consolidation or a step consolidation is to be performed.

Simultaneous consolidation

In a simultaneous consolidation, all the companies to be included in a group are taken into consideration in one activity. This means, for example, that the elimination of intercompany (IC) payables and receivables, the consolidation of IC revenue and expenses and the elimination of IC profit and loss for each company is reconciled with each other company in the consolidation with regard to partner relationships. When consolidating investments, any shares belonging to superior parent companies are included in the eliminations.

In the FI-LC system you need to create a subgroup for the group. This subgroup includes all of the companies. If, for reporting purposes, the consolidation is to be implemented for additional groups of companies, you will also need to create the appropriate subgroups.

Arbitrary combination of subgroups as reporting entities
Subgroups

**Step Consolidation**

In a step consolidation, the individual companies are consolidated ‘step by step’ according to the hierarchy of a (multi-level) consolidation. A subgroup is created for each hierarchy level. First, the subgroups at the lowest level in the hierarchy are consolidated. The financial statements of these subgroups are then taken into account when the next highest hierarchy level is consolidated. The consolidation process continues in this ‘step-like’ fashion until all the companies are consolidated at the highest hierarchy level.

In the FI-LC system, the subgroup financial statements are transferred to the next level by creating rollup companies. The rollup company assumes the results of the subgroup financial statement and is used as an independent company at the next hierarchy level in the consolidation.

**Subgroups in step consolidation**

One condition for step consolidation in the FI-LC system is the portrayal of the hierarchy levels via subgroups which do not contain overlapping companies. This means that a company within a subgroup may not be included in another subgroup. If the subgroups overlap because you assigned them to various consolidations, you cannot execute the step consolidation in the system using automatic postings.

When defining a subgroup, please note that this can consist of either “normal” companies or rollup companies only. See also: [Definition of Subgroups with Step Consolidation](Page 578)
When executing a step consolidation in the FI-LC system, you need to make sure that the individual subgroup financial statements are created using the simultaneous consolidation process. Step consolidations are therefore processed exclusively using the “step by step” process of the consolidated group hierarchy.

For a fundamental comparison of both procedures see Simultaneous and Step Consolidation with FI-LC: Comparison [Page 20].

The following sections explain how to implement a simultaneous consolidation. For a discussion on steps also to be considered in step consolidation see Step Consolidation [Page 575].
Simultaneous and Step Consolidation in the FI-LC System: A Comparison

The following differences arise when you perform a consolidation according to the simultaneous consolidation process and the step consolidation process:

- Level of information detail on the reports
- Ability to execute individual consolidation steps.
- Processing of minority interest
  
  From a business point of view, there are two ways in which you can process minority interest:
  
  - Handle both minority interest shareholders and majority interest shareholders in the same way
  - Handle minority interest shareholders and majority interest shareholders using different methods

When dealing with multi-level groups with minority interests in investments on higher hierarchy levels, these differences will affect goodwill. The differences may also affect the amortization of hidden reserves (fair value adjustments). When shareholders are handled in the same way, the goodwill of a consolidated company not only contains the amount of the group share, but also includes the corresponding minority interest. If the shareholders are handled in different ways, the goodwill contains only the group share.

The following overview compares the characteristics of the above mentioned types of consolidation processes as of this release.

<table>
<thead>
<tr>
<th></th>
<th>Simultaneous consolidation</th>
<th>Step consolidation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Standard reports</strong></td>
<td>Detailed information on the relationships between the individual companies, since all the companies are consolidated in one activity. For reporting purposes, you can also create and consolidate additional subgroups.</td>
<td>Summarized information only for each hierarchy level based on the transfer of the subgroup results from level to level. The differentiation between the subgroup values resulting from local valuation, corporate valuation, and corporate valuation + consolidation entries is lost when the data is transferred to the rollup company. To keep the detailed information, it is recommended that you create an additional subgroup (= consolidated group) and perform a simultaneous consolidation.</td>
</tr>
</tbody>
</table>
### Simultaneous and Step Consolidation in the FI-LC System: A Comparison

<table>
<thead>
<tr>
<th><strong>Elimination if IC Payables/ Receivables</strong></th>
<th>is fully executable; Eliminating entries are carried out on a company pair level.</th>
<th>Eliminating entries are carried out on company pair level in the respective subgroup; if partner relationships cross subgroups, eliminating entries are then carried out in balanced form on the next hierarchy level. On higher levels, you cannot appropriate differences according to currency or other differences, because when the data is transferred to the rollup company, the transaction currency values are not included. For balance reconciliation purposes (without posting), you may want define a subgroup (= consolidated group).</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Elimination of IC profit and loss affecting current/ fixed assets</strong></td>
<td>is fully executable; Eliminating entries are carried out on a company pair level.</td>
<td>Eliminating entries are carried out on company pair level in the respective subgroup. The balanced financial reporting data necessary for the next highest hierarchy level in cross-subgroup partner relationships cannot be automatically generated.</td>
</tr>
<tr>
<td><strong>Consolidation of investments</strong></td>
<td>Eliminating entries are subgroup dependent on the basis of calculated corporate shares.</td>
<td>Eliminating entries are subgroup dependent on the basis of the corporate shares in the respective hierarchy level.</td>
</tr>
<tr>
<td><strong>Disclosing goodwill</strong></td>
<td>Goodwill is reported on in the amount of corporate share; goodwill apportioned to minority interest is not disclosed. System enhancements are being planned which will allow you to have the option of disclosing goodwill with minority interest when processing this type of consolidation.</td>
<td>Same method used for handling minority interest shareholders and the majority interest shareholders; the minority interest shareholder’s share is included in goodwill; By modifying the procedure, you can report goodwill without the minority interest shares.</td>
</tr>
<tr>
<td><strong>Minority interest on investment</strong></td>
<td>are reported, since they are consolidated with the calculated corporate shares.</td>
<td>are not reported, since each hierarchy level is consolidated with the direct shares.</td>
</tr>
</tbody>
</table>
Subgroup Maintenance

Subgroup Maintenance

You maintain subgroups in the Implementation Guide or in the consolidation menu using the menu options Master data → Subgroups. You can then select one of the following options.

- Create
- Change
- Display
- Delete

You must maintain the global parameters for the subgroup. You must also assign the individual companies of the subgroup along with the company-related details to the consolidation steps. Using the Consolidated entity pushbutton, you can switch to an additional screen in Subgroup Maintenance. On this screen, you can enter information pertaining to the companies included in the consolidated entity. In particular, you can define certain default requirements for each subgroup. This default information was also entered in company maintenance, independent of the subgroup. Any requirements entered for a specific subgroup always take precedence over the default requirements.

Creating a subgroup

Follow these steps to create a subgroup:

- Subgroups are identified by a three character ID. You must enter the year, period, and version for subgroups. The period effects only period-driven displays and updates of the group share. The composition of the subgroup, however, is stored in the system as year and version dependent. A deciding factor in the composition of subgroups is the investment version derived from the consolidation version (for more information read Versions [Page 28]).

When creating subgroups, you can use existing subgroups as a reference for your new subgroup. Furthermore, you can generate a list of possible companies to be used as the reference by entering an interval of companies and/or by entering a country key. If you enter the country key, all the companies in that particular country will be displayed for suggestion.

- Subgroups, like companies, are assigned to a ledger. Therefore, you need to make sure that within a ledger the same group currency is consistently used. You can (and should) store all subgroups with the same group currency in the same ledger. If a company is contained in several subgroups which have different group currencies, the company must be stored in several ledgers (for more information read Ledgers [Page 26]).

An exception to this are the so-called local currency groups. In a local currency group, the group currency can differ from the ledger currency. All the companies in the local currency group must have the same local currency. The consolidation steps are carried out in the local currency (= group currency). The advantage of local currency groups is that you do not need to create a separate ledger for them, thus avoiding redundancy in the data sets.

- You must assign a description, a consolidation frequency, a currency, and a validation group to each subgroup. You can also assign consolidation activity group and a report group to subgroups. When you assign a consolidation activity group to a subgroup, all the consolidation activities can be bundled for execution (for more information, read...
Bundling Consolidation Activities [Page 334]. When you assign a report group to a subgroup, the reports can be printed as a bundle (for more information, read Bundling Reports [Page 474]).

- You must assign the following to each subgroup: the companies with their respective consolidation of investments method, and, if necessary, the proportion and the consolidation activities to be performed.

Since subgroups have a hierarchical structure, you must identify at least one company as the parent company. When multiple groups are tiered (hierarchical), the top parent company is marked. In horizontal structures, you can identify more than one company as the parent company (non-hierarchical groups). Parent companies are consolidated at 100%, but no consolidation of investments takes place for these companies.

You can display the group share of each of the companies in the subgroup master record using the pushbutton Group shares. To do this, you need to first maintain the company investment relationships in the changes in investments table. The system will then compute the calculated group shares.

- For each company, you can enter the following data in the Consolidated entity maintenance screen:
  - Exclusion indicator for a company in the consolidation (subgroup specific)
  - Reason for inclusion or exclusion for the company (subgroup specific)
  - Company type (trading partner, purchase method, affiliated, or joint venture company) from the point of view of the parent company
  - Company type from the point of view of the entire subgroup

In the detail screen for maintaining the consolidated entity, you can also store or display the following information for each company:
  - You can specify the date of the first consolidation and the beginning of the goodwill amortization by subgroup.
Subgroup Maintenance

- In addition to the calculated group share, the calculated shares with voting power, without voting power, retained capital, as well as the direct investment of the intermediate parent will be displayed. These values are derived from the corresponding specifications in the changes of investments table and calculated by the system. See also the topics General Information on Table Maintenance [Page 380] and Calculating Group Shares [Page 426] in the section “Consolidation of Investments”.

Another function key allows you to display a Graphic Representation [Page 25] of the subgroup.

Under Info system → Master data in the menu, you can print out lists of the subgroups you created. You can also get information about the subgroup hierarchy including the assigned rollup companies. For more information, read Printing Master Data, Financial Data and Control Parameters [Page 436].

Creating a subgroup in a new version

If you want to create a subgroup with the same company ID in another consolidation version, choose Subgroup → Change. You could, for example, manage a subgroup in a new version with a different consolidation frequency.

You need to enter the subgroup, fiscal year, period and new version in the initial screen.
Graphic Representation

A graphic representation of a subgroup hierarchy can be produced in which the individual subsidiaries of the consolidated group are classified according to their investment amount.

You can activate the graphic program using the function key or pushbutton for the Graphic representation of the group in Subgroup Maintenance.

The subgroup structure is displayed in the form of a hierarchy, in which each company represents an individual node. If a company belongs to more than one parent company, this will be displayed by the respective number of nodes. The investment share percentages of the immediate parent company is displayed in colored bars.

Using the menu option Analysis, you can set the desired coloration by changing the thresholds. Using the menu option Options, you can choose additional kinds of graphic representations.
Ledgers

Ledgers represent a subset of the database in which the financial statement items in the consolidation are stored.

You define the ledger in the Implementation Guide, under Master Data → Currencies → Set up ledgers.

Ledgers are identified by a two character ID. As a standard part of the consolidation sub-application, SAP delivers Ledger 10 with the ledger currency USD. This currency can be changed to one that is relevant for you. By copying Ledger 10 as a template, you can create additional ledgers with different group currencies.

When performing a consolidation we recommend that you use the following settings:

- Always specify table FILCT as the totals table.
- If data from the Special Purpose Ledger application is to be updated realtime in the ledger, you must select the indicator Ledger posting allowed.
- The indicator Write line items allows you to access individual SL postings from the standard reports. When you decide whether or not the line items are also to be included, make sure you take into consideration the size of the data resulting from it.
- If you select the indicator Rollup allowed, you can execute rollups from other SAP databases.
- Do not select the indicator Maintain d/c indicator for consolidation ledgers. This indicator is used exclusively for the consolidation staging ledger (as the basis for the periodic extract from FI).
- Do not select the indicator Set up balance carry forward for consolidations. The balance will be carried forward automatically via a separate automatic balance carry forward program.
  The automatic balance carry forward is used exclusively for additional ledgers in consolidation.
- If you select the indicator Productive, it has the following effects on the deletion of data:
  - You cannot delete the transaction data in the ledger using the menu options Preparing for Production → Delete transaction data in the Implementation Guide.
  - When you delete totals records using the menu options Indiv.Fin.Stmts → Delete in the consolidation menu, a confirmation prompt referring to the ledger productivity appears.
- To ensure the entire functionality of the consolidation application, you need to set the transaction currency, the company currency as well as the ledger currency.
- If you also want quantities to be processed in consolidation, you must indicate this as well. The field Store add. quantities does not have a function for consolidations.
- In the step Extras → Consolidation info, you must also define, with regard to the ledger, whether the consolidation is a legal consolidation or a business area consolidation. If you want to be able to copy from an already existing ledger to the new ledger, you must indicate that here as well.

In the following instances you will need to use various ledgers for the consolidation:
Ledgers

- when the subgroups have different currencies
- when updating both legal consolidations and business area consolidations in parallel

For more information on this topic, read the documentation “FI Preparations for Consolidation in the FI-LC and EC-CS Systems”.

Company Maintenance

You assign companies to a ledger in company maintenance. Several companies are usually maintained in a single ledger. A company can be stored in various ledgers.

If you want to store a company in an additional ledger, you can assign that company to the new ledger using the menu option Master data → Companies → Change. Afterwards, the company will exist in both ledgers.

Based on the data stored in company maintenance, information regarding the fiscal year variant as well as whether or not data entry should take place in group currency is stored per ledger.
Versions

Overview

You can use versions to set up your data using various approaches and valuations, and to generate comparative financial statements if desired. For instance, in order to outline a subgroup’s actual and plan data, you can define and compare separate consolidation versions. Also, using different versions, the data can also be based on different control parameters (such as, valuation methods) and/or currency exchange rates.

Thus, by defining separate versions, you can simultaneously generate multiple consolidated financial statements for the same companies and subgroups. For more information see Setting Up a New Version [Page 549].

Version Maintenance

You can define a version in the Implementation Guide in the section Master Data as a so-called ‘consolidation version’ with a three character ID and a version text.

Set the following parameters in the detail screen:

- Select the appropriate indicator if the data is to be transferred to the new fiscal year using the balance carry forward program.
- Select the copy indicator if you want to create data for the version to be maintained. When this indicator is selected you can both copy and delete data from other versions. This allows you to copy the values contained in the local valuation of individual financial statements, as well as the posting records from consolidation entries. At this time, the system does not support the copying of documents.
  
  You should only set this indicator for derived versions and not for the original version.
  You should under no circumstances copy the data to a version reserved for productive legal financial statements.
- Indicate whether the appropriation of retained earnings is to be shown on the balance sheet for the consolidated financial statements. Your decision will effect the method used for the consolidation of investments.

In addition to this, you can assign so-called special versions in the detail screen of version maintenance. When you use special versions, you simplify the consolidation versions and above all, minimize redundancy.

Special versions

The financial reporting data (for example equity holdings adjustments, hidden reserves(fair value adjustments), control parameters (for example translation methods, elimination rules) and currency exchange rates are stored in special versions. These special versions are assigned to the consolidation versions. If in merely one of the above mentioned settings, a consolidation version differs from another consolidation version, this variance is stored in a special version and assigned to the corresponding consolidation version.

You want to create consolidation version 001 which differs from consolidation version 002 merely because it uses a different consolidation of investments method. You
want to use proportional consolidation for company A in consolidation version 001; and the equity method in consolidation version 002.

In Version Maintenance, you assign the special C/I method version 001 to consolidation version 001; and special version 002 to consolidation version 002. In subgroup maintenance in consolidation version 001 you assign the proportional method to company A; in consolidation version 002, you assign the equity method. The system automatically stores these assignments for the special C/I method versions 001 and 002. With regard to the other data, both of the consolidation versions are each assigned to the same special versions.

When executing Consolidation of Investments, you specify the consolidation version on the initial screen. The system determines which special versions have been assigned to the consolidation version and, hence, finds the relevant financial reporting data, control parameters and currency rates.

If you do not work with special versions, you will have to define the financial reporting data, control parameters and currency rates specifically for each consolidation version. Since consolidation versions only differ in some settings, a great deal of redundancies will appear.

If you compare the version maintenance of several consolidation versions, you will have an overview as to which settings in any given consolidation version are the same as those in another version, and which are different.

Not all data is stored in special versions. The following data is stored for each consolidation version:

- financial reporting data in the totals database
- totals records and document journal entries
- consolidation frequency, currency, ledger, consolidation group, and report group.

The following illustration helps clarify the concept of versions:
A sample definition of different versions
An example of differentiation between special versions
FS Chart of Accounts
Overview

The definition of the financial statement item numbers and their properties is a crucial step during the implementation of the FI-LC System. FS items are the focal point for posting assignments in Consolidation, on which all consolidation processing is based.

Financial statement items

FS items are not exclusively accounting-related items on the balance sheet and income statement. The system is also capable of managing all types of statistical data and ratios under FS items (see Ratios [Page 482]) and of storing these in the database.

Also, the portrayal of so-called “sub-level item ranges” is generally possible. These contain breakdowns of detailed values for ‘main-level items’ on the balance sheet and income statement. The sub-level item ranges are entered on their own specific (data entry) form after entering their total value in the main-level form. Validation checks of their values should be performed. In general, it is not advisable to portray “sub-level item ranges” for consolidation items since the consolidation entries would have to be posted “after the fact” in the sub-level ranges.

Financial statement chart of accounts

The consolidation system employs exactly one chart of accounts. Its structure is freely definable - in particular, its sequence of items and its totaling capabilities.

Several FS charts of accounts which take into account various accounting requirements have been preset in the standard SAP system. The following list shows FS charts of accounts that are preset as of Release 3.0C, along with their accounting requirements:

<table>
<thead>
<tr>
<th>Jurisdiction</th>
<th>Branch</th>
<th>Statement of Retained Earnings</th>
<th>IS Accounting</th>
</tr>
</thead>
<tbody>
<tr>
<td>EC guidelines</td>
<td>industry</td>
<td>at the end of the income statement</td>
<td>period accounting</td>
</tr>
<tr>
<td>EC guidelines</td>
<td>industry</td>
<td>on the balance sheet</td>
<td>period accounting</td>
</tr>
</tbody>
</table>

Additional FS charts of accounts are scheduled for upcoming releases. These will cover the combinations listed above, the legal requirements for US GAAP, and the insurance and banking industries.

On installation of the FI-LC system, you can choose a default FS chart of accounts from those preset. Alternatively, you can create your own chart of accounts or derive one from other structures which already exist.

Creating different financial statements

If needed, you can generate separate financial statements according to different legal regulations (say, trade law vs. tax law), or according to different methods (e.g., period costing vs. cost of sales) after you have specified the FS chart of accounts. Generate the statements as follows:

- Create different item number intervals for each type of financial statement in the chart of accounts. Data entry forms, standard reports, and so on, are based on their respective interval.
Overview

- Define different database versions for each differing financial statement. Database versions access different selected item versions. Selected items control the creation of automatic consolidation entries.

The FS items used in the chart of accounts for consolidation are represented by item numbers with a maximum of 10 alphanumeric characters. 8-character item numbers have been pre-defined in the standard delivery system - these have been left-padded with two leading zeroes.
Creating the FS Chart of Accounts

The following options are available for creating the financial statement chart of accounts:

- You can choose an FS chart of accounts from those offered in the standard SAP system.
  
  You will most likely want to do this if the FI-LC system is implemented as a stand-alone system. You can manually edit and change the FS items according to your specific requirements.

- If you want to assume only the structure of a pre-defined chart of accounts, you can change (substitute) the item numbers with your own.

- You can create an entirely new FS chart of accounts. But this involves a lot of Customizing effort.

- You can automatically copy the chart of accounts from a FI financial statement version, from a regular chart of accounts, or from R/2 tables, and modify it afterwards according to your individual needs.

You can print the FS items in the Consolidation menu under step Info system → Master data.

If dBase is to be used for PC data entry of the individual FS data of each company, please bear in mind the following when creating the chart of accounts: Only 8-character FS items can be processed during the PC download of data entry forms and other data. You can therefore only define FS items with 8 characters or less. See also PC Data Entry with DBase [Page 135].
Creating the FS Chart of Accounts

This restriction also applies for extracts of individual financial statement data from R/2.
Choosing a Default FS Chart of Accounts

You can choose an FS chart of accounts from those preset in the standard SAP system in the Implementation Guide in the section Master Data → Financial Statement Items → Default FS Chart of Accounts.

When you choose a default chart of accounts, the system automatically adjusts all the relevant tables to correspond with the items in this chart.

You can reverse your selection of a default FS chart of accounts that has been delivered in the standard SAP system by initializing the SAP standard delivery. Note that the initialization overwrites all FS item-related settings. It is recommended to only perform the initialization at the beginning of the customizing of your system, or during a test phase. You should proceed cautiously.
Copying FS Items from FI and R/2 Tables Automatically

Copying from a FI financial statement version

In the FI System the balance sheet and income statement are portrayed using financial statement versions. These are structured using financial statement keys, which are kept in a hierarchical order. Up to 10 hierarchy levels can be depicted in a FS version. Accounts are assigned to the item keys at the lowest hierarchy level.

The layout of the hierarchy determines how totals are generated as well as how the items are presented on the balance sheet and income statement. For more detail please refer to the online documentation “Financial Accounting: Closing and Reporting.”

The financial statement (FS) chart of accounts for Consolidation can be generated automatically using the items at the bottom level in the FS version. The item numbers as well as their texts are copied. However, the items in the FS version must be 10 digits in length and padded with leading zeroes.

The FS version can be copied in the Implementation Guide in the section Master Data → Financial Statement Items → Customized FS Chart of Accounts.

- You must specify the FI financial statement version to be used for creating the FS chart of accounts for Consolidation.
- You can restrict the item numbers to be copied to a range of item keys.
- You can enter the language key for the language to be copied.
- The indicator Save/Delete determines whether at first only a listing of the FS chart of accounts is generated (enter _), or whether the FS chart of accounts is to be stored in the database (enter X).
  
  If the existing chart of accounts is not deleted before creating a new FS chart of accounts, the new chart of accounts may not be built up correctly.

After the copy you must manually edit the items in FS Item Maintenance as follows:

- select the totals item indicator
- define the item ranges and/or the item sets for determining the totals items.
- determine the sign (+/-).
- select the required breakdown indicator
- maintain the associated items (if applicable)

Furthermore, all consolidation tables that contain FS item numbers must be adjusted in Customizing with the new item numbers.

Copying from the FI Chart of Accounts

A chart of accounts represents a list of assigned general ledger master records, and includes the account number, the account name and control information.

You have the option to copy the FS chart of accounts for Consolidation from the FI System. This is useful if the structure of the chart of accounts meets the requirements that are made by the corporate chart of accounts. However, the account numbers must be 10 digits in length and padded with leading zeroes.
This copy takes place in the Implementation Guide under Master Data → Financial Statement Items → Customized FS Chart of Accounts. The name of the chart of accounts must be specified. If necessary, the copy can be restricted to a range of accounts.

As when copying the items from a FI financial statement version, an existing FS chart of accounts must be deleted before creating a new one, otherwise the new chart of accounts may not be built up correctly.

It is also necessary to manually edit the FS items, and to adjust the consolidation tables with the new items.

Uploading from R/2 tables

The FS chart of accounts can also be built from the R/2 tables T854 and T854T. This is useful, say, when the parent company uses the RF-KONS system in R/2 and the subsidiary company uses R/3.

A file is generated from the parent company’s R/2 item tables (charts of accounts). It is then used for creating the FS chart of accounts for Consolidation at the subsidiary company. This allows the subsidiary to enter its individual financial statement data using the chart of accounts of the parent company.

The file for creating the FS chart of accounts is uploaded in the Implementation Guide in the section Master Data → Financial Statement Items → Customized FS Chart of Accounts. Enter the name of the file. There is no need to manually adjust the item’s type, sign, and so on. Only the sets that define the totals items may have to be redefined, as they are not copied.

As when copying the items from a FI financial statement version, an existing FS chart of accounts must be deleted before creating a new one, otherwise the new chart of accounts may not be built up correctly. It is also necessary to adjust the consolidation tables with the new items.
Changing the SAP Standard Items

Even though the structure of the FS chart of accounts desired for consolidation matches one of those pre-defined in the SAP standard delivery system, you may still need to use other FS item numbers. In this case, you can use the system to substitute the SAP standard item numbers with your own item numbers. Likewise, you can change the item numbers of single items.

Perform the following steps in the Implementation Guide under Master Data → Financial Statement Items → Utilities → Change item numbers in FS chart of accounts:

- In Item Maintenance, you can assign your own item number to the respective standard item in the field New item.

- Afterwards, you can change the item numbers throughout the entire system. The changes automatically take effect in all Consolidation tables where the item numbers occur except for the FS item sets. They are not automatically affected by this change. You will therefore need to subsequently maintain the sets.

If data has already been entered, you must first change the item numbers in the Totals Table before changing them in the chart of accounts. This is done in the Implementation Guide under Master Data → Financial Statement Items → Utilities → Change item numbers in the totals table. First, assign the new item numbers to the standard item numbers in FS Item Maintenance in the Implementation Guide (as described above). Then the item numbers are changed in the totals table. Only afterwards, run the step Change item numbers in FS chart of accounts.

If you want to change item numbers that have already been posted, the change will be questionable, since the system does not currently support item number changes in the journal entry records.
Maintaining FS Items

FS Item Maintenance allows you to change existing items, and to add new items as well. You can assign properties to each item. You should later on be cautious about changing the attributes.

Explanation of the parameters:

- The overview screen shows the item number and text for each record. New record entries can also be made on this screen.
- The detail screen also shows the short and medium text for each item. You can maintain these texts either here, or in the Implementation Guide in the section Master Data → Financial Statement Items → Customized FS Chart of Accounts → Maintain FS item texts.
- The field New cons item allows you to enter the new item number, to which the old item number is to be changed (see also Changing the SAP Standard Items [Page 40]).
- When entering a totals item, this must be indicated. These items can not be addressed directly in the data entry transaction nor during posting. They are merely displayed on reports along with their text. The totals item’s value results from the sum of its assigned “value items”. Enter the totaling rule in the Totals item field either as a range of items, e.g., (0010000000, 0019999999) or as an FS item set, say, S (SET-NAME____). Enter item intervals using 10 characters, and sets using 12 characters. If the Set ID is less than 12 characters in length, you must pad it towards the right using spaces up to the closing parenthesis. For more information about sets refer to Overview [Page 74].
- The field Totals item is also used for determining the set ID’s for transaction types, years of acquisition, trading partners and currencies for entered FS items that provide breakdowns by transaction type, year, partner and currency. These set ID’s can then be used for creating data entry forms automatically.
- Also, select the Use in EIS indicator if you want the item to be a totals item for EIS reporting (Executive Information System).
- Set the debit/credit” sign to “+” for asset items as well as expense items, or to “-” for equity/liability items and revenue items. This allows for data entry without having to enter plus or minus signs and ensures that the database stores the correct sign.
- The item type determines the characteristics of an item:
  - A for asset items (‘active’)
  - P for equity and liability items (‘passive’)
  - G for income statement (revenue and expense) items
  - S for miscellaneous (statistical) items
- You can determine if and how to break down the item. Four options are available:
  - Breakdown TTy by transaction types
  - Brkdwn acq.year by years of acquisition
  - Brkdwn partners by trading partners
  - Brkdwn currency by transaction currencies
Maintaining FS Items

Depending on which of these indicators are selected, the corresponding field entry will be mandatory during data entry and posting.

You can select a maximum of two breakdown types.

- Select the indicator *Consolidation item* indicator if the item is only relevant for consolidated financial statements, and not for individual financial statements.

- Select the indicator *Partial breakdown* if the item only partially needs to be broken down by trading partners. This would be appropriate for an item that, for example, displays partner shares but does not break down the remainder.

- Enter a *Contra item* for items that need to be carried over to the other side of the balance sheet. Here you enter the associated item number.
If you have already selected data for a report, observe the following when making changes in Item Maintenance: You must make a new data selection so that your changes are taken into consideration. This is triggered by selecting the Copy FS chart of accounts indicator. Also, see further explanations in Data Selection and Update [Page 448]

**Breaking down or compressing existing FS items**

Sometimes existing FS items must be broken down or compressed.

- In order to break down an item, create the new item along with the item texts in FS Item Maintenance. You should check the totals item definitions and, if necessary, adjust these for the new item.

- Items can be compressed in the Balance Carry-Forward program. Under classification key VTR in Selected Items Maintenance, assign the target items to the items being compressed. Also, enter the items to be compressed under the classification key VLO to ensure that their carry-forward balances are deleted. (See also Fiscal Year End [Page 533] regarding the carrying forward of balances.) This process allows you to compress an item that has been further broken down into an item without any breakdowns.

- To ensure that the change in the FS chart of accounts occurs system-wide, you may need to manually adjust the following objects:
  - data entry forms
  - selected items
  - validation checks
  - currency translation methods
  - elimination rules
  - reclassification rules
Maintaining FS Items

- consolidation of investment methods
- product groups
- offsetting items for eliminating IC profit/loss in inventory
- financial reported data for (a) eliminating IC profit/loss in inventory and transferred assets, and (b) consolidation of investments
- report forms
Item Texts

You can maintain the financial statement item texts in any language you require in the Implementation Guide in the section Master data → Financial Statement Items → Customized FS Chart of Accounts → Maintain FS item texts. You can maintain medium and long texts as well as short texts:

- Long texts (text type 3) are up to 9 lines in length
- Medium texts (text type 2) are restricted to a single line
- Short texts (text type 1) are up to 15 characters long

The programs use either long or short texts. When defining data entry forms and totals reports you can select any one of the three text types available.

When editing the medium and long texts, you can also specify so-called “text numbers.” This allows you to supplement the balance sheet and income statement items with leading letters, Roman numerals and Arabic numbers according to the laws of certain countries requiring classification of financial statement items. When calling up data entry forms and balance sheet reporting, you have the option of whether or not to display the text numbers. The separation of the text number from the actual text itself offers you the following advantage: You can include the text number in the heading for a group of items, but print the total line for the same group of items beneath with a totals symbol (*** ) instead of the text number, along with the actual text for the group of items.

You can also maintain the short and medium texts in FS Chart of Accounts Maintenance.
Disclosure of Items At Subgroup Levels

In addition to portraying the corporate group, the FI-LC system has the capability of portraying further subgroups having any user-defined structure, for reporting purposes. In this context, the consolidated entities could also vary among the subgroups. For instance, the corporate group may view a certain company as a subsidiary and at the same time a subgroup might view it as an affiliated company or as a company not belonging to the group. This has an impact on which items are used for disclosing certain data:

- Investments in subsidiaries are disclosed under the “Stock owned in member companies” item, whereas investments in affiliated or even external companies are disclosed under the “Investments” item.
- Likewise, accounts receivable and payable as well as various income statement items are disclosed depending on the consolidated entity.

We recommend you process the subgroup-level disclosure using respective reclassifications in the Consolidation system. This can be required in the following constellations:

- A company is a subsidiary from the corporate group point of view; the same company is an affiliated company from the point of view of another subgroup.
- A company is a subsidiary from the corporate group point of view; the same company is an external company from the point of view of another subgroup.
- A company is an affiliated company from the corporate group point of view; the same company is an external company from the point of view of another subgroup.

Please take the following into consideration:

1. The individual statement data being reported to the consolidation system should portray the consolidated entity from the corporate group point of view.

2. You can process reclassifications for consolidated values only. The values of local and corporate valuation cannot be adjusted at subgroup level.

3. Reclassifications can be processed either automatically by the system, using the respective reclassification rules, or manually by yourself.

4. The reclassifications must be processed by subgroup using document types with posting level 3.

5. The reclassifications must succeed the processing of all other consolidation steps.

6. When processing reclassifications automatically by the system, define reclassification rules in the Implementation Guide in the section Consolidation as follows:
   - Choose a reclassification document type with posting level 3.
   - Define the From and To items in the reclassification rule.
   - When applicable, restrict the rules to only one trading partner or one document type.

See also Reclassifications [Page 305].
For each initial item you can enter exactly one reclassification in a rule, specifying the *From* and *To* items, and including a restriction to one trading partner or one transaction type, when applicable. As a result, you may have to compensate for certain overlapping constellations mentioned above by making multi-tiered reclassifications.

**Example:**
Each of the subgroups S1 (corporate group), S2 and S3 have investments in company C. Their investment relationships in company C are given as follows:

- at S1: a subsidiary
- at S2: an affiliate
- at S3: an external company

The individual statement data discloses the investments and business relationships towards this company as relationships towards member companies. The following reclassifications are feasible:

- in S2 and S3: reclassifying “Stock in member companies” to “Investments”
  This can be accomplished with a reclassification rule.

- in S2: reclassifying “Receivables from member companies” to “Receivables from companies in an investment relationship”

  in S3 reclassifying “Receivables from member companies” to “Trade Receivables”

Since you cannot define two different reclassification rules for the initial item “Receivables from member companies”, with or without a restriction to trading partner C, you must carry out a multi-tiered reclassification for the subgroup - in this case S3 - as follows:

- As in subgroup S2 you must first reclassify “Receivables from member companies” to “Receivables from companies in an investment relationship”.
Disclosure of Items At Subgroup Levels

- Then you must use an additional rule to reclassify “Receivables from companies in an investment relationship” to “Trade Receivables”.
Transaction Types

You can use transaction types to

- break down financial statement items
  You can show how the values of FS items have changed. For example, you can portray the changes in assets, from the opening balance over acquisitions, retirements, transfers, etc., through to the closing balance. Changes in equity or appropriations can be shown in the same manner.
- define statistical reports
  Transaction types can be used to sub-classify revenue and expense items according to business segments, divisions, or product groups.

You must differentiate between transaction types and transaction type groups: transaction types are used in data entry, whereas transaction type groups are used in reports.

Transaction types

Enter the transaction types with a three-character ID in the Implementation Guide, under Master data → Transaction Types. You can set the following parameters:

- As in the entry of financial statement items, you specify the “+/- sign” to allow for entering transaction types without having to key in the sign. This lets you, for example, enter a positive amount for retirements providing that you entered the minus sign in transaction type maintenance.
- Assign each transaction type to a “transaction type group” (see below). The system checks whether the transaction type group exists. If not, an error message appears.
- In the Balance forward transaction type field, enter the transaction type to which the balance is to be carried forward at the beginning of the following fiscal year in the Carry-Forward Balance program (see Fiscal Year End [Page 533]). You could, for example, carry forward the balances of the transaction types “acquisitions,” “retirements,” “transfers” to transaction type “opening balance of acquisition and production cost” of the following fiscal year. In this case, you would enter the corresponding carry-forward transaction type for each of the transaction types mentioned.
- In the TTy retirement field, enter the transaction type on which you want to transfer when retiring the asset. Thus, you could, for instance, assign the transaction type “Retirements” to the transaction types “Beginning balance” and “Acquisitions,” and also assign transaction type “Intercompany retirements” to the transaction type “Intercompany acquisitions.”
- The following indicators are relevant for data entry:
  - If No changes to CF bal is selected, you will not be able to modify this transaction type during data entry.
  - Select Year of acq. only current year to restrict the entry of FS items to the present year, despite data entry by years of acquisition.

Transaction type groups
Transaction Types

Every transaction type is assigned to a transaction type group. TTy groups are required in the definition of standard reports. Define them in the Implementation Guide in the section Master Data → Transaction types with a 3-character ID.

Transaction type groups can be summarized using formulas, which can use addition or subtraction. The overview indicates whether a group has been defined using a formula. As an example, the transaction type group “Closing balance APC” could be defined as a summarization of the groups “Opening balance APC”, “Total acquisitions APC”, “Total retirements APC” and “Transfers”.

You can set a +/- sign for the TTy group to control the output in the reports.

If you have already selected data for a report, observe the following when making changes to transaction type groups: You must make a new data selection so that your changes are taken into consideration. This is triggered by selecting the Copy FS chart of accounts indicator. See further explanations in Data Selection and Update [Page 448]
**Selected Items and Specifying Items**

In order for automatic postings to take place, the system requires information as to which financial statement items are to be posted. The system must know, for example, which item in the FS chart of accounts represents appropriated retained earnings, so that adjustments to net income/retained earnings resulting from entries in Consolidation can be posted properly. During various consolidation activities, the system also needs to know which FS items are to be reclassified under other items.

For this purpose, “selected FS items” must be entered for each version in the Consolidation system. The necessary selected items are pre-defined in the SAP standard delivery within the versions provided, and are synchronized with the standard FS chart of accounts. If you employ your own chart of accounts, or have made modifications to the standard chart of accounts, you must edit the selected items accordingly. When automatically replacing the standard item numbers with your own numbers, the change also occurs in the selected items.

The selected items are maintained in the Implementation Guide. The selected items necessary for each type of consolidation activity can be maintained in each respective section. Please note the following when maintaining:

- The selected items are assigned to a three-character classification key used by the system to identify the transaction to be performed. The classification keys are “hard-coded” and can be viewed in the respective documentation within the Implementation Guide, or via Possible Entries.

- The selected item (sometimes more than one) required by the system for automatic posting, is entered for the given classification key.

- Some transactions require a “specifying item”, in addition to the selected item. The specifying item is used in different ways, depending on the transaction:
  - During automatic reclassification, the specifying item can be used to specify onto which selected items reclassification should occur.
  - In consolidation of investments the specifying item is used to create a link between the equity items and the appropriation items.
  - When carrying forward balances onto the selected item, the specifying item represents the initial item, from where the balance is carried forward.
  - When transferring assets, there is an option to use the specifying item for differentiating between the depreciation items to be posted.

In a few instances, only the specifying item is assigned to a classification key. This is the case with the keys *BER, DAU, GNS, GST* and *VLO*.

For more definitive instructions on using the specifying items, refer to the online help for each field.

- Automatic postings to selected items can also involve transaction types. Refer to the online help for the field to see whether the classification key requires a transaction type.

- An indicator for distinguishing between debit and credit entries must be specified for each classification key. Depending on the definition of the transaction, the indicator setting may determine which selected item is addressed. Possible settings are *, S, and H.
  - With indicator * no differentiation is made by the transaction, and always the same selected item is posted.
Selected Items and Specifying Items

- If the transaction posts a debit, the selected item with indicator S is posted. Likewise, for credits the selected item with indicator H is posted.

Selected items must be assigned for automatically posting deferred taxes to the balance sheet and to the income statement. Different selected items need to be addressed, depending on whether the deferred taxes are posted on the credit or debit side.

To post the deferred taxes on the balance sheet, under classification key LAB a selected item is entered with indicator S for the debit-side deferral item, and a selected item is entered with indicator H for the credit-side provisions item. Likewise, to post the deferred taxes on the income statement, under classification key LAG two selected items are entered with indicators S and H.

The indicator * can be set in most classification keys. Differentiating between debit and credit indicators is only useful in certain keys. Please refer to the documentation in related sections of the Implementation Guide for information on the indicator options.
Retained Earnings, Annual Net Income, and Appropriations

Retained earnings in individual financial statements are either

- the balance of all balance sheet items or
- the balance of all revenue and expense items plus appropriations of retained earnings.

Retained earnings are not stored physically in the database in the financial statements of each individual company, but are calculated as needed – SAP Financial Accounting, for instance, does not store any direct postings or G/L account balances for retained earnings.

The Consolidation system deviates from this scheme. The value of retained earnings must be entered into the Consolidation system. There, entries that affect retained earnings are posted. On the one hand, currency translation and consolidation entries can adjust retained earnings; on the other hand, consolidation of investments eliminates retained earnings. Because the system is designed for automatic postings, you cannot directly post to retained earnings.

Net income is always adjusted when entries are posted between income statement accounts and balance sheet accounts, which leads to an imbalance in the respective statements. The system computes this net income effect. This results in an automatic adjustment. The system requires the specification of selected FS items onto which the adjustment is to be posted, in order to be able to automatically post the balancing entry.

You must distinguish between the following constellations of consolidated statements:

- Disclosure of the appropriation of retained earnings following the income statement:
  In this case, selected FS items are defined for retained earnings on the balance sheet (BG) as well as net profit/loss on the income statement (ERG). These items are adjusted for the effects on net income.

- Disclosure of the appropriation of retained earnings on the balance sheet:
  In this case, selected FS items are defined for the annual retained earnings on the balance sheet (BG) as well as the annual net income on the income statement (ERG). These items are adjusted for the effects on net income. The retained earnings are disclosed on the balance sheet as a totals item by totaling the annual net income and the appropriation of retained earnings.

Note that retained earnings or annual net income in the income statement (selected item ERG) has an opposite debit/credit sign to retained earnings in the balance sheet. The entry to selected item ERG is essentially a transfer of the balances of all income statement items (including appropriation of retained earnings where this is reported in the income statement). This entry results in a zero balance in the balance sheet and income statement.

The following illustrations show how retained earnings and annual net income are handled, depending on the type of appropriation used:
Variant 1: Appropriation of retained earnings after the annual net income on the income statement

Variant 2: Appropriation of retained earnings on the balance sheet
Retained Earnings in the FS Chart of Accounts

The Consolidation system is capable of stating retained earnings in two ways:

- retained earnings stated at the end of the income statement - common for both the corporate group and minority interest
- retained earnings stated on the balance sheet, split between group and minority interest

The appropriation of retained earnings encompasses

- the prior year’s net income carried forward
- distribution of dividends
- transfers to appropriations
- deductions from appropriations
- transfers to minority interest
- deductions from minority interest

The FS chart of accounts must be defined to accommodate the appropriations outline desired, and various selected FS items must be determined for the automatic postings.

Multiple FS charts of accounts are preset in the standard SAP system for both methods of stating the appropriation of retained earnings.
Retained Earnings at the End of the Income Statement

In this type of appropriation the entire net profit for the year (group and minority interest) is transferred into the consolidated retained earnings using a general transfer calculation.

Listed below are the items in the FS chart of accounts that relate to the appropriation retained earnings. The item numbers delivered in the standard SAP system have been used. The “Key” column shows the classification keys for those items requiring specification as selected items for automatic posting. The asterisk * denotes totals items. These contain the corresponding item ranges in the “Totals” column.

### Balance sheet items:

<table>
<thead>
<tr>
<th>Item number</th>
<th>Item text</th>
<th>Key</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010 0000 *</td>
<td>Stockholders’ equity</td>
<td>EK</td>
<td>2010 0000 - 2019 9999</td>
</tr>
<tr>
<td>2011 0000 *</td>
<td>Capital stock</td>
<td></td>
<td>2011 0100 - 2011 0200</td>
</tr>
<tr>
<td>2012 0000</td>
<td>Additional paid-in capital</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2013 0000 *</td>
<td>Appropriated retained earnings</td>
<td></td>
<td>2013 0000 - 2013 9999</td>
</tr>
<tr>
<td>0100</td>
<td>- Legal appropriations</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0200</td>
<td>- Treasury stock appropriations</td>
<td></td>
<td></td>
</tr>
<tr>
<td>etc.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 0000</td>
<td>Retained earnings (balance sheet)</td>
<td>BG</td>
<td></td>
</tr>
<tr>
<td>2015 0000</td>
<td>Reclassification of net loss</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2016 0000 *</td>
<td>Minority interest (MI)</td>
<td>MIN</td>
<td>2016 0000 - 2016 9999</td>
</tr>
<tr>
<td>0100</td>
<td>- MI in capital stock</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0200</td>
<td>- MI in add’l paid-in capital</td>
<td></td>
<td></td>
</tr>
<tr>
<td>0600</td>
<td>- MI in hidden reserves/FVA’s</td>
<td>MIR</td>
<td></td>
</tr>
<tr>
<td>etc.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2017 0000</td>
<td>Currency translation differences</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Income statement items / appropriations:

<table>
<thead>
<tr>
<th>Item number</th>
<th>Item text</th>
<th>Key</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>4011 0000 *</td>
<td>Income from investments</td>
<td>BER</td>
<td>4011 0100 - 4011 0200</td>
</tr>
<tr>
<td>6020 0000 *</td>
<td>Annual net income (total)</td>
<td>JUE</td>
<td>3000 0000 - 6020 0000</td>
</tr>
<tr>
<td>6030 0000</td>
<td>Annual net income - minorities</td>
<td>MIG</td>
<td></td>
</tr>
<tr>
<td>7000 0000 *</td>
<td>Appropriation of retained earnings</td>
<td>GVW</td>
<td>7000 0000 - 7099 9999</td>
</tr>
<tr>
<td>7005 0000</td>
<td>Annual net income preceding first consolidation</td>
<td>JVE</td>
<td></td>
</tr>
</tbody>
</table>
### Retained Earnings at the End of the Income Statement

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
<th>Key(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>7010 0000</td>
<td>Distribution of dividends</td>
<td>DAU</td>
</tr>
<tr>
<td>7030 0000</td>
<td>Net loss carried forward (group)</td>
<td>BIL, VTR</td>
</tr>
<tr>
<td>7040 0000</td>
<td>Net profit carried forward (group)</td>
<td>BIL, KKK, VTR</td>
</tr>
<tr>
<td>7050 0000</td>
<td>Deductions from additional paid-in capital</td>
<td>GVK</td>
</tr>
<tr>
<td>7060 0000</td>
<td>Transfers to additional paid-in capital</td>
<td>GVK</td>
</tr>
<tr>
<td>7070 0000</td>
<td>Deductions from appropriated retained earnings</td>
<td>GVK</td>
</tr>
<tr>
<td>7080 0000</td>
<td>Transfers to appropriated retained earnings</td>
<td>GVK</td>
</tr>
<tr>
<td>7090 0000</td>
<td>Clearing item for consolidation of investments</td>
<td>MIK</td>
</tr>
<tr>
<td>7091 0000</td>
<td>Deductions from minority interest in retained earnings</td>
<td>GVM</td>
</tr>
<tr>
<td>7092 0000</td>
<td>Transfers to minority interest in retained earnings</td>
<td>GVM</td>
</tr>
<tr>
<td>7093 0000</td>
<td>Deductions from other minority interest</td>
<td>GVM</td>
</tr>
<tr>
<td>7094 0000</td>
<td>Transfers to other minority interest</td>
<td>GVM</td>
</tr>
<tr>
<td>7100 0000</td>
<td>Retained earnings (income statement)</td>
<td>ERG</td>
</tr>
<tr>
<td>9300 0000</td>
<td>Offsetting item for annual net income - minorities</td>
<td>MIS</td>
</tr>
</tbody>
</table>

### Remarks concerning the items and classification keys

The remarks listed below provide explanations to

- the items listed above
- the selected items required for stating the retained earnings.

Most of the selected items are only needed when implementing the automated consolidation of investments; see the explanations in the section Consolidation of Investments [Page 335].

The following selected items are always required (irrespective of the consolidation of investments):

- Stockholders’ equity (EK)
- Retained earnings/balance sheet (BG)
- Retained earnings/income statement (ERG)
Retained Earnings at the End of the Income Statement

- Annual net income, total (JUE)
- Net profit/loss carried forward (VTR/BIL)

Stockholders’ equity (EK)

The Stockholders’ equity totals item must be specified as a selected item with classification key EK to enable the system to generate the list of interests (see also Printing Master Data, Financial Data and Control Parameters [Page 436]). You do this in the Implementation Guide under Master data → Financial statement items.

Retained earnings / balance sheet (BG)

The system does not support separate items for retained earnings and net loss. If necessary, you must manually reclassify the retained earnings item to the net loss item after doing the consolidation activities.

Any separate items for minority interest in retained earnings or net loss must also be posted manually.

Specify the retained earnings item as a selected item with classification key BG for the automatic postings in the Implementation Guide under Master data → Financial Statement Items.

Retained earnings / income statement (ERG)

Retained earnings stated at the end of the income statement is the item that corresponds to retained earnings on the balance sheet. In order to have all automatic postings to the retained earnings on the balance sheet be replicated in the retained earnings item on the income statement, the latter must be recorded as a selected item with classification key ERG. You can also do this in the Implementation Guide under Master data → Financial Statement Items.

Minority interest in equity and investments (MIN)

Two different levels of detail can be used to disclose minority interest:

- Minority interest by equity item/investment item
  Each item to be classified can be defined as a separate minority interest item.

  Assign the respective minority interest items to the initial item on the detail screen Minority interest under Define Consolidation Methods to accommodate consolidation of investments. Afterwards, assign both the initial item and the minority interest item as selected items with classification key MIN. The minority shares are then reclassified accordingly.

- Default item
  You can instead define a default item for the minority interest in equity or investments.

  The default item can also be entered on the Minority Interests detail screen in the Consolidation of Investments Method Definition, in order to accommodate consolidation of investments. This item is then used for reclassification whenever no specific minority interest item has been assigned to the initial item.

Minority interest in hidden reserves / fair value adjustments (MIR)

When applying the revaluation method, specify the FS item to be posted with minority shares in eliminated hidden reserves/FVA’s, in C/I Method Definition on the Minority Interests detail screen. Enter the item under classification key MIR.
Income from investments (BER)

Various levels of detail are available for disclosing income from investments. One or more items must be defined, depending on which level of detail is used.

To accommodate consolidation of investments, you must specify all items used for disclosing income from investments, or their effects (e.g., adjustments for translation differences), as specifying items with classification key BER. You can also do this in the Implementation Guide under Consolidation → Consolidation of Investments.

The calculation of minority interest in annual net income does not take these items into consideration, since these amounts have already been subject to a minority calculation for the distributing company.

Ensure that these items only contain amounts from distributions, and not any amounts deriving from net profit transfers, which reduce the annual net income.

Annual net income (JUE)

The system does not support separate items for annual net profit and annual net loss.

The annual net income item must be specified as a selected item with classification key JUE in the Implementation Guide under Master Data → Financial Statement Items. This selected item is needed for the list of interests.

Annual net income - minority interest (MIG/MIS)

The minority interest in the annual net income is stated as a “Thereof” portion of the total annual net income under the overall appropriation of retained earnings. The “thereof” clause is not needed for transferring the total annual net income to retained earnings.

Specify the item on the Minority Interest detail screen in the Consolidation of Investments Method Definition as a selected item with classification key MIG. You must also enter the offsetting item needed for posting the calculated minority share. It uses the classification MIS.

When a company is divested, the system determines the previous period values for the selected item MIG. These values, including any current period adjustments, make up the “Gain from
Retained Earnings at the End of the Income Statement

minority divestitures”.

Annual net income preceding first consolidation (JVE)

This item is used for storing the portion of the annual net income for a mid-year-incurred first consolidation. This is the portion of the annual net income, which incurred up to the period of first consolidation. The revenues and expenses following first consolidation are disclosed on the income statement; the balance of the annual net income for the periods following first consolidation is disclosed on the “Annual net income” item.

Specify the item as a selected item with classification key JVE in the Implementation Guide under Consolidation → Consolidation of Investments. Consolidation of investments reads the “Changes in equity” table to determine the changes in retained earnings that occurred within the current year up to the date of first consolidation. This amount is cleared on selected item JVE. Retained earnings are adjusted with the effect on net income.

Appropriation of retained earnings totals item (GVW)

The “Appropriation of retained earnings” totals item includes all items for transferring the annual net income over to retained earnings.

Specify the item on the Minority Interest detail screen in the Consolidation of Investments Method Definition as a selected item with classification key GVW. Consolidation of investments reads the “Changes in equity” table to determine the retained earnings, which is then reduced by the value in selected item GVW, the result being the annual net income. This amount is then used for calculating the annual net income for the minority interest.

Distribution of dividends (DAU)

You should create separate distribution items in the appropriation of retained earnings to increase clarity. When using a separate distribution item the unappropriated retained earnings of the previous year concurs with the carry-forward balance in the current fiscal year.

Often the distributions are not disclosed separately, but instead summarized using the carry-forward item. However, the system absolutely requires separate distribution items for the consolidation of investments. These items are entered as specifying items with classification key DAU in the Implementation Guide under Consolidation → Consolidation of Investments.
Retained Earnings at the End of the Income Statement

Ensure that these items only contain distribution-related values.

You can define a totals item to summarize the distributions and the net profit/loss carried forward for reporting purposes.

**Net profit/loss carried forward (VTR/BIL)**

The unappropriated retained earnings for the year are carried forward to the Net profit/loss carried forward item. You can either create separate items for the net profit carried forward and the net loss carried forward, respectively, or a single item for both amounts.

To carry forward the balance enter the items as selected items with the classification key _VTR_ in the Implementation Guide under _Individual Financial Statement Data_. Enter the specifying item “Retained earnings”, and the selected item(s) “Retained earnings/Net loss carried forward”.

April 2001
Consolidation (FI-LC)

Retained Earnings at the End of the Income Statement

As a prerequisite for processing currency translation, elimination of IC profit/loss in transferred assets, and consolidation of investments, enter the “Retained earnings/Net loss carried forward” item(s) as a selected item with classification key BIL in the respective section in the Implementation Guide. Bear in mind that the settings you make are global, that is, the selected item entered in the IMG section Currency Translation also applies to the elimination of IC profit/loss and the consolidation of investments, as well.

During first consolidation, the system determines the retained earnings for the previous years via the “Changes In Investee Equity” table, and clears this amount against the selected item BIL. Retained earnings are updated with the adjustments to net income.

Cumulative posting for previous years (KKK) in consolidation of investments

If the previous years are to be posted cumulatively within the consolidation of investments, enter a selected item with classification key KKK. If the option Cumulative posting from first year is selected, all of the income statement adjustments of the previous years resulting from consolidation (for example, goodwill amortization) are cumulatively posted to the selected item in the current year. The item you choose should not be an income statement account. An appropriate item is “Net profit carried forward”. Retained earnings are updated with the adjustments to net income.

An alternative is to directly reclassify the net income adjustments onto a balance sheet item (for example, an appropriations item) by specifying it as the selected item.

The selected item is defined in the Implementation Guide under Consolidation → Consolidation of investments.

Appropriations, corporate group (GVK)

In internal financing, changes to stockholders’ equity on the balance sheet reappear in their corresponding appropriation items. The "Transfers to appropriated retained earnings" item, for example, shows the changes made to appropriated retained earnings on the balance sheet due to the retention of annual net income. Various levels of detail can be used for linking the stockholder equity items to the appropriated retained earnings items:

- For every stockholders’ equity item on the balance sheet you can create two corresponding items within the appropriations: one for deductions (credits) and one for transfers (debits).
- For every stockholders’ equity item on the balance sheet you can create one corresponding item in the appropriations showing the changes made (debits and credits).
- You can create one item – or two for debits and credits – within appropriations that shows the changes to the stockholders’ equity items if no detailed item exists.

Consolidation of investments is capable of automatically adjusting the appropriation according to the eliminating entries onto the respective stockholders’ equity items. To do this, the No automatic adjustment option on the Differential screen in Consolidation of Investments may not be selected. Also, you must assign the appropriation items to be automatically adjusted to the stockholders’ equity items on the Appropriation of Net Income for the Group screen in the Consolidation of Investments Method Definition. Enter both the stockholders’ equity item and the appropriation item with classification key GVK.
Appropriations, minority interest (GVM)

Separate items are defined for minority interest in appropriation of retained earnings. They can be stated using different levels of detail:

- For each stockholders' equity item on the balance sheet you can create one item for transfers to minority interest and one for deductions from minority interest.
- For each stockholders' equity item you can create one item for showing the changes in minority interest (without distinguishing between debits and credits).
- You can define one item for all deductions (credits) and one for all transfers (debits).

Consolidation of investments requires two items for retained earnings, “Transfers to minority interest” and “Deductions from minority interest”, in order to be able to post the debits and credits to minority interest separately. A single item for the changes to minority interest does not suffice.

The items must be entered as selected items for consolidation of investments. Distinguish the following:

- For the changes to minority interest in retained earnings enter the “Transfers to minority interest item” (debts) and the “Deductions from minority interest item” (credits) on Minority Interest detail screen in the Consolidation of Investments Method Definition.

  Assign the selected items with classification key GVM. (The item already entered as selected item BG is automatically set as the specifying item.)

- If the No automatic adjustment indicator on the Differential screen in Consolidation of Investments Method Definition has not been selected (see text under Appropriations, corporate group), you must assign the transfer and deduction items to the remaining stockholders' equity items on the Appropriation of Retained Earnings for Minority Interests screen. Instead of making multiple assignments, you can specify one default item for the minority interest appropriation to be posted whenever a stockholders' equity item does not have its own appropriation item.

  Enter both the stockholders' equity items and the appropriation items for minority interest as selected items with classification key GVM.
Retained Earnings at the End of the Income Statement

Clearing item for consolidation of investments (MIK)

You may want FS items showing the appropriation of retained earnings to be automatically eliminated against the consolidation of investment entries posted to the corresponding equity items. For this you need to create a clearing item and specify it as a selected item with the classification key MIK. This is done in Consolidation of Investments Method Definition on the detail screen Differential.

The item is generally shown summarized together with the net profit/net loss carried forward.

How the transaction is processed depends on which type it is:

- **Step acquisition**
  A step acquisition reduces the minority interest on the balance sheet. If automatic adjustments to appropriation items is selected, a deduction from minority interest is posted (GVM). The clearing item (MIK) is the offsetting item.

- **Transfer**
  If the transfer is related to a change in investment, the system proceeds as with a step acquisition.

- **Change in indirect investment**
  Same as step acquisition

- **Divestiture**
  In a divestiture, the reversal of retained earnings eliminations of the previous periods that do not affect net income, is posted to the clearing item.
Appropriation of Retained Earnings on the Balance Sheet

This type of appropriation transfers the total annual net income (group and minority interest), stated at the end of the income statement, over to the corporate group annual net income. The appropriation of retained earnings for the group and, if desired, that of the minority interest is disclosed on the balance sheet.


Listed below are the items of the FS chart of accounts pertaining to the appropriation of retained earnings. The item numbers delivered in the standard SAP system have been used. The “Key” column shows the classification keys for those items requiring specification as selected items for automatic posting. The totals items contain the corresponding item ranges in the “Totals” column.

### Balance sheet items:

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Item text</th>
<th>Key</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>2010 0000 *</td>
<td>Stockholders' equity</td>
<td>EK</td>
<td>2010 0000 - 2019 9999</td>
</tr>
<tr>
<td>2011 0000 *</td>
<td>Capital stock</td>
<td></td>
<td>2011 0100 - 2011 0200</td>
</tr>
<tr>
<td>2012 0000</td>
<td>Additional paid-in capital</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2013 0000</td>
<td>Appropriated retained earnings</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 0000 *</td>
<td>Retained earnings</td>
<td></td>
<td>2014 0000- 2014 9999</td>
</tr>
<tr>
<td>2014 1000</td>
<td>Annual net income (ANI)</td>
<td>BG</td>
<td></td>
</tr>
<tr>
<td>2014 2000</td>
<td>ANI preceding first consolidation</td>
<td>(JVE)</td>
<td></td>
</tr>
<tr>
<td>2014 3000</td>
<td>Unappropriated retained earnings</td>
<td>VTR, KKK</td>
<td></td>
</tr>
<tr>
<td>2014 4000</td>
<td>Transfers to appropriations</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 5000</td>
<td>Deductions from appropriations</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 6000</td>
<td>Distributions</td>
<td>DAU</td>
<td></td>
</tr>
<tr>
<td>2014 7000</td>
<td>consolidation of investments clearing item</td>
<td>MIK</td>
<td></td>
</tr>
<tr>
<td>2016 0000 *</td>
<td>Minority interest</td>
<td></td>
<td>2016 0000 - 2016 9999</td>
</tr>
<tr>
<td>2016 0100</td>
<td>MI in capital stock</td>
<td>MIN</td>
<td></td>
</tr>
<tr>
<td>2016 0200</td>
<td>MI in addl. paid-in capital</td>
<td>MIN</td>
<td></td>
</tr>
<tr>
<td>2016 0300</td>
<td>MI in appropriated retained earnings</td>
<td>MIN</td>
<td></td>
</tr>
<tr>
<td>2016 0400 *</td>
<td>MI in retained earnings</td>
<td></td>
<td>2016 0400 - 2016 0499</td>
</tr>
<tr>
<td>2016 0410</td>
<td>MI in annual net income</td>
<td>MIN</td>
<td></td>
</tr>
</tbody>
</table>
### Appropriation of Retained Earnings on the Balance Sheet

<table>
<thead>
<tr>
<th>Date</th>
<th>Description</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>2016 0420</td>
<td>MI in ANI preceding first consolidation</td>
<td>MIN</td>
</tr>
<tr>
<td>2016 0430</td>
<td>MI in net profit carried fwd</td>
<td>MIN</td>
</tr>
<tr>
<td>2016 0440</td>
<td>MI in transfers to appropriations</td>
<td>MIN</td>
</tr>
<tr>
<td>2016 0450</td>
<td>MI in deductions from appropriations</td>
<td>MIN</td>
</tr>
<tr>
<td>2016 0460</td>
<td>MI in distributions</td>
<td>MIN</td>
</tr>
<tr>
<td>2016 0500</td>
<td>MI in investments</td>
<td></td>
</tr>
<tr>
<td>2016 0600</td>
<td>MI in hidden reserves/FVA's</td>
<td>MIR</td>
</tr>
</tbody>
</table>

### Income statement items:

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Item text</th>
<th>Key</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>3010 0000</td>
<td>Sales revenue</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4011 0000 *</td>
<td>Investment income</td>
<td>BER</td>
<td>4011 0100 - 4011 0200</td>
</tr>
<tr>
<td>6020 0000*</td>
<td>ANI total</td>
<td>JUE</td>
<td>3010 0000 - 6020 0000</td>
</tr>
<tr>
<td>6030 0000</td>
<td>Less MI in ANI</td>
<td>GVM</td>
<td></td>
</tr>
<tr>
<td>6040 0000*</td>
<td>Annual Net Income</td>
<td></td>
<td>6020 0000 - 6030 0000</td>
</tr>
<tr>
<td>7100 0000</td>
<td>Annual Net Income</td>
<td>ERG</td>
<td></td>
</tr>
</tbody>
</table>

### Statistical items:

<table>
<thead>
<tr>
<th>Item Number</th>
<th>Item text</th>
<th>Key</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>9300 1000</td>
<td>MI in ANI / adjusted</td>
<td>MIG</td>
<td></td>
</tr>
<tr>
<td>9300 2000</td>
<td>MI in ANI / offsetting item</td>
<td>MIS</td>
<td></td>
</tr>
</tbody>
</table>

### Remarks concerning the items and classification keys

The remarks listed below provide explanations to

- the items listed above
- the selected items required for stating the retained earnings.

Most of the selected items are only needed when implementing the automated consolidation of investments; see the explanations in the section Consolidation of Investments [Page 335].

The following selected items are always required (irrespective of the consolidation of investments):

- Stockholders’ equity (EK)
- Retained earnings/balance sheet (BG)
Appropriation of Retained Earnings on the Balance Sheet

- Retained earnings/income statement (ERG)
- Annual net income, total (JUE)
- Net profit/loss carried forward (VTR/VLO)

Stockholders’ equity (EK)

The “Stockholders’ equity” totals item must be specified as a selected item with classification key EK to enable the system to generate the list of interest (see also Printing Master Data, Financial Data and Control Parameters [Page 436]). You do this in the Implementation Guide under Master Data → Financial Statement Items.

Appropriations

The items for both the appropriations as well as the transfers to / deductions from appropriations can be stated with more detail than in the illustration above. The minority interest items, on the other hand, are usually stated with less detail.

Annual net income on the balance sheet (BG)

The system does not support separate items for annual net profit and annual net loss. If necessary, you must manually reclassify them after the consolidation activities.

Any separate items for minority interest in annual net profit or annual net loss must also be posted manually.

Specify the “Annual net income” item as a selected item with classification key BG for the automatic postings in the Implementation Guide under Master Data → Financial Statement Items.

Annual net income for the group on the income statement (ERG)

The annual net income on the income statement is the item corresponding to the annual net income on the balance sheet. In order to have all automatic postings to the annual net income on the balance sheet be replicated on the “Annual net income” item on the income statement, the latter must be recorded as a selected item with classification key ERG. This is also done in the Implementation Guide under Master Data → Financial Statement Items.

Annual net income preceding first consolidation (JVE)

This item is used for storing the portion of the annual net income for a mid-year-incurred first consolidation. This is the portion of the annual net income which incurred up to the period of first consolidation. The annual net income for the periods following first consolidation are disclosed on the “Annual net income” item.

Special steps are required in the following two cases when running consolidation of investments:

- Annual net income is not separately disclosed. Instead, the entire annual net income including the first consolidation portion is entered on the annual net income item.
- The first consolidation for a subgroup occurs in a period following the first consolidation for the corporate group.

In these cases, the item “Annual net income preceding first consolidation” must be specified with the classification key JVE. The system reclassifies the first consolidation portion relating to the annual net income (entry with the indicator E) from the FS item “Annual net income” (BG) to the item with the classification key JVE.
Appropriation of Retained Earnings on the Balance Sheet

Unappropriated retained earnings (VTR)

FS items showing the appropriation of retained earnings by the group are carried forward onto this item. You can either create separate items for net profit carried forward and the net loss carried forward, respectively, or just one item for both amounts.

To enable the system to carry forward the balance when using a default FS chart of accounts, specify the following items as selected items with the classification key VTR:

- Annual net income (ANI) (2014 1000)
- ANI preceding first consolidation (2014 2000)
- Transfers to appropriations (2014 4000)
- Deductions from appropriations (2014 5000)
- Distributions (2014 6000)
- Consolidation of investments clearing item (2014 7000)

You can do this in the Implementation Guide under Individual Financial Statement Data. Enter the relevant FS item as the specifying item, and the carry-forward item(s) (2014 3000) as the selected item(s). The item “Unappropriated retained earnings” should not be entered as a specifying item with the classification key VTR; being a balance sheet item, it is automatically carried forward onto itself.

All balance sheet items are carried forward onto themselves. The items above are therefore carried forward twice; onto the item “Unappropriated retained earnings” via the entry VTR and then onto itself as a balance sheet item. To reverse the carrying forward of the above items onto themselves, you must enter them with the classification key VLO. Each item must be listed as a specifying item. By entering them with the classification key VLO, the items are reset to zero after being automatically carried forward.

Cumulative posting for previous years (KKK) in consolidation of investments

If the previous years are to be posted cumulatively within the consolidation of investments, enter a selected item with classification key KKK. If the option Cumulative posting from first year is selected, all of the income statement adjustments of the previous years resulting from consolidation (e.g., goodwill amortization) are cumulatively posted to the selected item in the current year. The item you choose should not be an income statement account. The carry-forward item is an appropriate item.

An alternative is to directly reclassify the net income adjustments onto a balance sheet item (e.g., an appropriations item) by specifying it as the selected item.

Define the selected item in the Implementation Guide under Consolidation → Consolidation of Investments.

Distribution of dividends (DAU)

You should create separate distribution items in the appropriation of retained earnings to increase clarity. When using a separate distribution item the annual net income of the previous year concurs with the carry-forward balance in the current fiscal year.

Often the distributions are not disclosed separately, but instead summarized using the carry-forward item. However, the system absolutely requires separate distribution items for the
consolidation of investments. Enter these items as specifying items with classification key DAU in the Implementation Guide under Consolidation → Consolidation of Investments.

Ensure that these items only contain distribution-related values.

You can define a totals item to summarize the distributions and the net profit/loss carried forward for reporting purposes.

**Consolidation of investments clearing item (MIK)**

Specify a clearing item as the selected item under classification key MIK for clearings within consolidation of investments. Do this in C/I Method Definition on the Differential detail screen. The item is generally disclosed in the net profit/loss carried forward.

In a divestiture, the reversal of retained earnings eliminations of the previous periods that do not affect net income, is posted to the clearing item.
Appropriation of Retained Earnings on the Balance Sheet

**Minority interest in equity and investments (MIN)**

Two different levels of detail can be used to disclose minority interest:

- Minority interest by equity item/investment item
  
  Each item to be classified can be defined as a separate minority interest item.

  Assign the respective minority interest items to the initial item on the *Minority Interest* detail screen in the Consolidation of Investments Method Definition to accommodate consolidation of investments. Afterwards, assign both the initial item and the minority interest item as selected items with classification key **MIN**. The minority shares are then reclassified accordingly.

- Default item
  
  You can instead define a default item for the minority interest in equity or investments.

  The default item can also be entered on the *Minority Interest* detail screen in the Consolidation of Investments Method Definition to accommodate consolidation of investments. This item is then used for reclassification whenever no specific minority interest item has been assigned to the initial item.

**Minority interest in hidden reserves (fair value adjustments) (MIR)**

When applying the revaluation method, specify the FS item to be posted with minority shares in eliminated hidden reserves/FVA’s, *Minority Interest* detail screen in the Consolidation of Investments Method Definition. Enter the item under classification key **MIR**.

**Minority interest in unappropriated retained earnings (VTR)**

The appropriation items for minority interest are posted to this item.

When using the default FS chart of accounts specify the following items under classification key **VTR** to enable carrying forward of balances:

- Minority interest in annual net income (2016 0410)
- Minority interest in annual net income preceding first consolidation (2016 0420)
- Minority interest in transfers to appropriations (2016 0440)
- Minority interest in deductions from appropriations (2016 0450)
- Minority interest in distributions (2016 0460)

This is done in the Implementation Guide in the section *Individual Financial Statement Data*. Enter the items as specifying items; enter the "Minority interest in unappropriated retained earnings" (2016 0430) carry-forward item as the selected item.

Also, enter the items listed above as specifying items under classification key **VLO**.

See also the explanations concerning unappropriated retained earnings above.

**Income from investments (BER)**

Various levels of detail are available for disclosing income from investments. One or more items must be defined, depending on which level of detail is used.

To accommodate consolidation of investments, you must specify all items used for disclosing the income from investments, or their effects (e.g., adjustments for translation differences), as specifying items with classification key **BER**. This is done in the Implementation Guide under
Consolidation → Consolidation of Investments.

The calculation of minority interest in annual net income does not take these items into consideration, since these amounts have already been subject to a minority calculation for the distributing company.

Ensure that these items only contain amounts from distributions, and not any amounts deriving from net profit transfers, which reduce the annual net income.

**Annual net income - total (JUE)**

The totals item Annual net income, total includes all revenue and expense items.

The item must be specified as a selected item with classification key JUE in the Implementation Guide under Master Data → Financial Statement Items. This selected item is needed for the list of interest.

**Annual net income - minority interest (GVM)**

As opposed to the corresponding item used when stating the appropriation of retained earnings at the end of the income statement, this item is not a statistical income statement item.

When using consolidation of investments, specify the item on the Minority Interest detail screen in the Consolidation of Investments Method Definition as a selected item with classification key GVM.

The program finds the annual net income, using the changes in equity table, and computes the minority interest, which is then posted to both the “Minority interest in annual net income” item on the balance sheet (MIN/credit entry) and the “Annual net income for minority interest” item on the income statement (GVM/debit entry). The adjustments to net income adjust the items “Annual net income” (BG) on the balance sheet and “Annual net income” (ERG) on the income statement.

**Minority interest in annual net income (MIG/MIS)**

In a multi-tiered group (A → B → C) that includes minority interest on both tiers, the minority interest may not be accounted for twice in the annual net income, that was generated in C and distributed to B. The FI-LC system prevents this in this way:
Appropriation of Retained Earnings on the Balance Sheet

- The minority interest in annual net income (including investment income from other trading partners), less the difference of the calculated direct investment in treasury distributions is shown on the “Minority interest in annual net income” item on the balance sheet.

- On reports one often likes to disclose the respective minority interest in annual net income without the investment income that has been received. That is why this amount is also posted to the statistical items MIG and MIS (using reversed signs).

- The “Minority interest in annual net income” (MIN) item on the balance sheet and the statistical item MIG both have the same value when viewing the companies B and C together.

- In cases where company A owns 100% of company B, the “Minority interest in annual net income” (MIN) item on the balance sheet and the statistical items MIG both show the same value when viewing either company B or C.
Sets
Overview

A set is a flexible structure that is used to depict hierarchies and sets of objects. In Consolidation sets are used for assigning:

- transaction types to financial statement (FS) items
- years of acquisition to transaction types
- trading partners to the company
- currency keys to data entry in transaction currency
- FS item numbers to elimination sets (intercompany payables/receivables and revenue/expense)
- FS item numbers to currency translation sets

From the wide variety of set processing features that are available, the FI-LC system merely employs simple sets, so-called "basic sets."
Set Maintenance

A set is identified by an ID, 12 characters in length. The ID’s initial character should be a letter (alphabetic). Sets are maintained in the Implementation Guide, in the section Master Data → Financial Statement Items → Customized FS Chart of Accounts, or from within the relevant Customizing activities, by choosing the set maintenance function from the menu.

Sets can be:
- created
- changed
- displayed
- deleted

You can list the sets that already exist in Set Maintenance in the step Environment → Set directory.

When creating a set, enter the set ID and always specify table FILCT. The indicator Basic set is already set as a default. You can also use an existing set as a reference.

After choosing Goto → Header a pop-up window appears, in which you must specify a field name. The field name determines the type of elements that are to be contained in the set, for instance:

- **RACCT** - FS item number, account number
- **RMVCT** - Transaction type
- **RASSC** - Consolidated company
- **RTCUR** - Currency key
- **RYACQ** - Year of acquisition
- **ADFLD1** - First additional field for user-defined account assignment
- **ADFLD2** - Second additional field for user-defined account assignment
- **ADFLD3** - Third additional field for user-defined account assignment

The following header data can be entered:

- **Basic data**
  Field Description allows for your own description of the set.

- **Ambiguity check**
  A set may contain a value only once. In addition, value intervals may not overlap. The default option is Only before saving which means that the ambiguity rules are checked only when saving the set.

- **Authorization check**
  Specify an authorization group for the set you are creating.

Enter each element of the set under Goto → Basic entries.

There are two ways you can list the elements, using either:
Set Maintenance

- from/to value ranges, or
- single element values.

The validity of single elements is not checked against any existing tables. The sequence number that appears in the left column determines the order of processing, for instance, for data entry.
Transaction Type Sets

Certain financial statement items, such as fixed assets, are portrayed not only with their closing value (balance), but also need to show the changes starting with the opening balance, across the various transaction types, and ending with the closing balance of the item as of the financial statement date. The transaction types can vary depending on the item's characteristics. For instance, according to the 'gross posting principle,' transaction types must be differentiated between those that change the acquisition/production cost (APC) and those that have value adjustment (VA) properties. This segregation is not necessary for other FS items. You should therefore use different formats for data input (data entry forms) or for the corresponding standard report (asset history sheet, changes in provisions worksheet). Different sets that correspond to these formats should be created. The IDs for these sets can be freely chosen.

As far as data input is concerned, you can specify the set ID during Definition of the Data Entry Forms.
Partner Sets

The entry of business relationships between subsidiaries is achieved by specifically selecting the financial statement items with partner sets in Data Entry Form Maintenance.

Depending on how consistent the business relationships are, it may be useful to suggest a default group of trading partners or to have the user dynamically specify the respective company and amount during external data entry. Dynamic data entry (without default values) is explained in Entering Data Using Data Entry Forms [Page 125]. The following example demonstrates your options for using default values when entering partner relationships. Consider two cases:

A. A company rarely changes its trading partners between reporting dates; but the partner set varies between companies.

B. All of the affiliates within the group basically have the same trading partners, so that it would not be feasible to differentiate between multiple partner sets.

The field Partner set in Company Maintenance is used to distinguish between the two cases.

In case A, you would enter a unique partner set prefix for each company.

In case B, one prefix would suffice for all companies.

The set ID for partner sets consists of

- a 4-digit prefix (partner set in Company Maintenance)
- a hyphen
- a 7-digit, user-defined name

In Data Entry Form Maintenance, only the 7-digit, user-defined name needs to be entered; the prefix and hyphen are automatically supplied depending on the company during data entry and reporting.
Currency Key Sets

In order to analyze elimination differences, it may be helpful to take into account FS item values not only in local currency, but also in the respective transaction currencies. During the elimination of intercompany payables and receivables, for example, this could reveal that an elimination difference was caused merely due to varying exchange rates. During data transfer from the FI System, the totals table is updated in transaction currency. During external data entry the related FS items can be entered using currency keys. This requires the assignment of corresponding “currency key sets”, which are specified - company-irrelevant - in Data Entry Form Maintenance using the entire, user-defined set ID.
Elimination Sets

During elimination of intercompany payables and receivables as well as revenue and expense, the offsetting financial statement items are included in sets. One set, for instance, could contain the FS items "Accounts receivable from trading partners" and "Accounts payable to trading partners". Then, item numbers for clearing elimination differences as well as other consolidation rules are added to this set. You can determine whether to run elimination of IC payables/receivables using a global set or a more detailed set, which could differentiate between accounts receivable and payable related to merchandise sales and services and those related to interest.
Currency Translation Sets

In Currency Translation, financial statement item sets are assigned to the various translation methods used for translating items on the balance sheet and income statement. The FS item sets are not company-dependent. The definition of the sets depends on the level of detail needed. You may want to translate fixed assets historically and the remainder of the balance sheet using the spot exchange rate, or sections of the income statement historically and other sections using the spot rate. In this case, you would require at least four translation sets containing the respective items. The set ID’s are user-definable.

Furthermore, FS item sets are needed for determining rounding differences during currency translation.

In order to ensure the full functionality of the currency translation sets, instead of defining them using the general Set Maintenance in the Implementation Guide in the section Master Data → Financial Statement Items → User-Specific FS Chart of Accounts, you should use the translation-specific maintenance in the step Currency Translation → Methods → Define Methods. Please refer also to documentation concerning Translation Entries for Currency Translation [Page 255] and Rounding Entries for Checking Rounding [Page 258].
Sets for Additional Fields

If you enter data on a PC using MS Access, you can create sets for user-defined additional fields in the line layouts of data entry forms. The system uses these sets as defaults when you enter data for items using additional fields.
Individual Financial Statements
Overview

Consolidated financial statements are created using the individual financial statement (FS) data of each company to be included. You therefore need to transfer the individual FS data into the Consolidation system FI-LC. Various data transfer procedures are available, depending on the group’s organizational structure.

- It is generally possible to manually enter individual FS data using data entry forms. You define data entry forms in the Consolidation system and print them out for each company. The companies fill in the data entry forms and send them back to the parent company. You then enter the reported data into the Consolidation system under Indiv.Fin.Stmts. → Data transfer.

  You should follow this procedure if
  - the companies do not manage their data in the R/2 or R/3 systems
  - data cannot be managed using a PC
  - data transfer from other systems is not possible.

- If the companies are able to manage the individual FS data on PC then you can transfer data into the Consolidation system by means of PC data entry using dBASE or MS Access. The programs for PC data entry are installed on the PC, the individual FS data entered and then transferred into the Consolidation system.

- Plus, for PC data entry you can use the component Interactive Excel. PC data entry with MS ACCESS provides master data and control parameters for creating data entry forms in Interactive Excel. The data entered on the PC is then loaded into MS ACCESS using an ASCII text file and transferred to the Consolidation system.

- For companies which manage their data on an R/3 or R/2 system, individual FS data can be transferred automatically through various interfaces. For further information please refer to the documentation “Preparations for Consolidation in the FI-LC and EC-CS Systems”.

- For companies which manage their data in other systems, it is possible to transfer data using PC or UNIX interfaces.

You specify a data transfer method for each company, depending on the situation. An data monitor allows you to easily manage the transfer of individual FS data into the Consolidation system.

The following figure shows the various possible data transfer methods:
Data entry interfaces
Managing the Consolidation Status

By managing the Consolidation status you can control and coordinate the sequence of individual consolidation activities. You can use the consolidation status to determine which activities have already been carried out. To ensure a controlled Consolidation process you must adhere to a specific execution sequence. All data entry and standardizing entries should therefore be carried out before currency translation. If you post entries or make standardizing entries later, you must repeat translation. Currency translation is a prerequisite for making consolidation entries, at least for companies that do not enter their data in group currency.

An overview of Status Management functionality

Status management can be called up in the Consolidation menu under each of the following: Indiv.Fin.Stmts./Translation/Posting. You must specify the subgroup, year, period and version on the request screen. At this point, you can select an individual company within the subgroup. The selection is displayed including the name of the selected company on the request screen.

Status management distinguishes between the areas data entry, translation and subgroup.

All status management actions can be carried out on the request screen in change mode. These actions are as follows:

- In the Data Entry area you can
  - run a validation check for local currency values
  - block data entry
  - unblock data entry
- In the Translation area you can
  - run a validation check for group currency values
  - block translation
  - unblock translation
- In the Subgroup area you can
  - run a validation check for subgroup values
  - block the subgroup

Individual status management actions affect only those subgroup companies contained in the selection.

The individual areas of Status Management are explained below:

1. Data Entry

Data Entry includes both the entry of individual FS data and the standardizing entries. You can perform these steps first without an activity within Status Management.

When you have completed data entry, you must run a validation check for the local currency values. The number of errors in this validation check is displayed on the Status Management detail screen in a separate data entry column. The validation check must be run without errors before data entry can be blocked. For more details on validation checks for local currency values, please refer to Validation Checks [Page 132].
Standardizing entries can be made until data entry is blocked.

A number of companies require that the program for calculating retained earnings be run. The detail screen of the Status Management displays the progress of this program. Companies with the following data transfer methods are affected:

- realtime update from FI
- rollup
- periodic extract from the R/2 system

Data entry for these companies can only be blocked if the program has been run.

After running the validation check and, if necessary, performing a calculation of retained earnings, you can block data entry. Once data entry is blocked you can no longer enter individual FS data or make standardizing entries. If you try to do this, an error message is displayed. You must unblock data entry again if you wish to make supplementary data entry or standardizing entries. All subsequent actions will be reset in the process after you confirm this.

Some data entry forms continue to allow entry using the blocking indicator within the definition of data entry forms. These forms are an exception to data entry blocking. Such subsequent entry is particularly necessary for updating various tables for the consolidation of investments and elimination of IC profit and loss.

2. Translation

A distinction is made between two types of translation: provisional and actual. Translation is “provisional” when data entry has not yet been blocked. The translated values are updated on the totals table, however translation cannot be blocked in Status Management. The provisional translation is therefore ignored by Status Management. (See also Consolidation Status [Page 271], section “Currency Translation”.)

When data entry is blocked, “actual” translation is possible. The Status Management detail screen displays the translation performed. Following currency translation, a validation check must be run for group currency values. Any errors that occur are displayed in a separate column. A validation check must be run without errors before translation can be blocked.

The following exceptions apply to companies whose local currency coincides with the group currency:

- If the group currency equals the ledger currency, currency translation is automatically blocked when data entry is blocked. The Translation fields do not apply to these companies on the detail screen.

  However, this does not apply to those companies that are proportionally included in the consolidated financial statements. (For more information, please see Proportional Consolidation [Page 278], section “Currency Translation”.)

  Assuming currency translation is not necessary for any company within the subgroup, the entire Translation function block is inapplicable.

- When the group currency does not equal the ledger currency, then you are dealing with a local currency group. In this case, currency translation would not be necessary because data entry and consolidation entries are done in local currency. The status management task of blocking currency translation, however, is not done at the subgroup level, but instead for each company. Since one assumes that the company also can belong to
Managing the Consolidation Status

another subgroup, which is not a local currency group, Status Management requires a currency translation run. Consequently, currency translation is not automatically blocked.

3. **Subgroup**

After blocking translation for all companies within the subgroup and performing consolidation entries, you can then block the subgroup. You can run a validation check beforehand, however this is not absolutely necessary. After the subgroup has been blocked, posting is no longer possible. Blocking the subgroup thus prevents any accidental modifications of the financial statement data after consolidation has been completed.

**Status Management detail display**

The Status Management detail screen displays the statuses of the Data Entry and Translation areas for the selected companies. You can perform all actions in Change mode under **Consolidation Status**. Additional specifications for individual companies are displayed on a further detail screen, where details are logged about who performed the individual actions and when.

**Company selections**

Different company selections can be made on the Status Management detail screen.

- For the Data Entry and Translation areas, the following company selections are possible:
  - all companies containing errors
  - all error-free companies
  - all non-blocked companies
  - all blocked companies

- **Country selection**
  
  To select a country, place the cursor on a country on the detail screen.

- **Individual selection**
  
  You can choose individual companies by selecting the required companies and pressing ENTER.

- **Full selection**

You can make selections under View or by clicking the corresponding pushbutton.

The selection type is displayed on the initial screen with text.
Data Transfer

Data relating to the individual financial statements of internal trading partners can be transferred into the FI-LC system using the following general data transfer methods:

- **R** = realtime update from the FI system
- **P** = periodic extract from Financial Accounting (R/3 or R/2)
- **S** = periodic extract from Step Consolidation
- **M** = manual entry
  - **U** = upload from external data entry
  - **O** = rollup from special-purpose ledgers

You can assign a data transfer method to each company in Company Maintenance and manage data transfer using the data monitor.
Defining Data Transfer

When creating a company, you must specify how company data will be transferred into the Consolidation system. You can do this in the Implementation Guide under Master data → Companies → Maintain companies in the Data Transfer field.

Besides specifying the general data transfer method, you must also make additional specifications for individual import procedures. These should indicate from which data sets the transfer will be made and how the data will be imported into the Consolidation system. Maintain the additional specifications under Edit → Extras Data Transfer or by clicking on the corresponding pushbutton. Please note the following:

- You must make additional specifications for data imports when using the following methods:
  - periodic extract from R/2
  - PC upload
  For these you must specify from which data sets the data will be transferred. You can upload from
  - Access PC data entry
  - dBASE PC data entry
  - R/2
  If no additional specification is required, the not required option is automatically selected.

- You must make additional specifications for data imports when using the following methods:
  - periodic extract (from FI or R/2)
  - periodic extract from Step Consolidation
  - PC upload
  - rollup from special-purpose ledger
  For these you must specify how data will be imported into the Consolidation system. You can import
  - directly
  - via IDOC (Intermediate Documents)
  - via PC
  - via UNIX
  You can only select certain import variants, which depend on the data transfer methods you specify. For the Upload method, for example, you can only import via PC or UNIX. The system only offers these variants for selection.

  If no additional specification is required (as is the case for the methods ‘Manual Entry’ and ‘Realtime Update from FI’), the not required field is automatically selected.

  When you combine the six general data transfer methods and their respective import variants, numerous import procedures become available. For example, since you can
periodically extract from FI with all four import variants specified above, four import procedures are available for this method.

- For all methods that involve importing data via PC or UNIX, you must specify a logical file name in Company Maintenance. The corresponding physical file path for the import is found by means of logical file names. Define the logical file name in the Implementation Guide in the section Individual Financial Statement Data before assigning it in the company master record.

By specifying the data transfer method in the company master table you can determine how company data will be transferred into the Consolidation system. The transfer can then only take place using the method specified. If you want to use another method you must make a change in Company Maintenance. Manual entry is an exception as it is always available in addition to the specified procedure.

The following table shows the import variants available and the resulting import procedures for all data transfer methods. The procedures which require an additional specification with regard to the transfer data sets are also shown in the column 'Upload'.

<table>
<thead>
<tr>
<th>Method</th>
<th>Upload</th>
<th>Import variant</th>
<th>Import procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Realtime update</td>
<td></td>
<td></td>
<td>Update</td>
</tr>
<tr>
<td>Rollup</td>
<td></td>
<td>Direct</td>
<td>Rollup (direct)</td>
</tr>
<tr>
<td>Rollup</td>
<td></td>
<td>IDOC</td>
<td>Rollup (IDOC)</td>
</tr>
<tr>
<td>Rollup</td>
<td></td>
<td>PC</td>
<td>Rollup (PC)</td>
</tr>
<tr>
<td>Rollup</td>
<td></td>
<td>UNIX</td>
<td>Rollup (UNIX)</td>
</tr>
<tr>
<td>Extract</td>
<td>R/2</td>
<td>PC</td>
<td>R/2 extract (PC)</td>
</tr>
<tr>
<td>Extract</td>
<td>R/2</td>
<td>UNIX</td>
<td>R/2 extract (UNIX)</td>
</tr>
<tr>
<td>Extract</td>
<td>Direct</td>
<td></td>
<td>R/3 extract (direct)</td>
</tr>
<tr>
<td>Extract</td>
<td>IDOC</td>
<td></td>
<td>R/3 extract (IDOC)</td>
</tr>
<tr>
<td>Extract</td>
<td>PC</td>
<td></td>
<td>R/3 extract (PC)</td>
</tr>
<tr>
<td>Extract</td>
<td>UNIX</td>
<td></td>
<td>R/3 extract (UNIX)</td>
</tr>
<tr>
<td>Upload</td>
<td>Access</td>
<td>PC</td>
<td>Access upload (PC)</td>
</tr>
<tr>
<td>Upload</td>
<td>Access</td>
<td>UNIX</td>
<td>Access upload (UNIX)</td>
</tr>
<tr>
<td>Upload</td>
<td>dBASE</td>
<td>PC</td>
<td>dBASE upload (PC)</td>
</tr>
<tr>
<td>Upload</td>
<td>dBASE</td>
<td>UNIX</td>
<td>dBASE upload (UNIX)</td>
</tr>
<tr>
<td>Manual</td>
<td></td>
<td></td>
<td>Manual entry</td>
</tr>
<tr>
<td>Extract. Step Cons.</td>
<td>Direct</td>
<td></td>
<td>Step Cons. (Dir.)</td>
</tr>
<tr>
<td>Extract. Step Cons.</td>
<td>IDOC</td>
<td></td>
<td>Step Cons. (IDOC)</td>
</tr>
<tr>
<td>Extract. Step Cons.</td>
<td>PC</td>
<td></td>
<td>Step Cons. (PC)</td>
</tr>
<tr>
<td>Extract. Step Cons.</td>
<td>UNIX</td>
<td></td>
<td>Step Cons. (UNIX)</td>
</tr>
</tbody>
</table>
The Data Import

In light of all the import procedures available for data transfer, decide whether an explicit triggering should be required and, if so, from where it should take place.

The import needs not be triggered for the procedure ‘realtime update’. The sending system must trigger the import for the direct import procedures ‘FI extract’ or ‘rollup from special purpose ledgers’, as well as those import procedures that use IDOC. The receiving system (Consolidation system) must trigger the import for procedures that import PC or UNIX data, or use manual data entry.

In general, the data transfer can only use the method stored in the company master record. An exception is that manual data entry can always be employed in addition to the one specified.

You can run and monitor the data transfer in the consolidation menu under Individual FS data → Data transfer. You can trigger the following activities with menu option Data transfer or the corresponding pushbutton:

- Manual data entry of individual FS data, and displaying, printing, audit trail, and bundling of data entry forms
- Entry of additional company data into financial reporting tables as well as displaying of these tables
- Data import using the import procedure defined for each company if triggering is required by the receiving system

When starting the import procedures, a request screen appears, where the user can specify additional parameters. Only the import via periodic extract or an extract from a step consolidation is executed directly.

- Branch to the Data Monitor
The Data Monitor

The data monitor allows you to manage the transfer of company data into the Consolidation system. The monitor has three main functions:

- to display the import procedures of companies
- to display the import status of companies
- to import data for one company or combined for several companies

The data monitor is called up in the Consolidation menu under *Indiv.Fin.Stmts. → Data Transfer → Monitor*. Specify the subgroup, year, period and version on the request screen. You can also limit the selection to one company.

Displaying the import procedures of companies

The import procedure is displayed for each selected company, that is to say, the combination of the general data transfer method and the import variant. If you want to change the import procedure you can branch from the display to Company Maintenance (under menu item Goto or by double-clicking the fields *Company, Name or Procedure*) and assign another method or another import variant to the company.

Displaying the import status of companies

Depending on the data transfer already performed, the following import statuses are possible:

- **Data exists**
  At least one data transfer has already been performed and data has been updated, however the data monitor cannot state whether the entry of company data in the Consolidation system was completed.

- **No data**
  No data transfer has been carried out so far.

- **No change**
  Company data was imported or entered without errors. The cumulative values have not changed, however.

- **Error**
  Errors occurred while importing data. For example, the update terminated or you saved although you had not entered any values for the manual entry method.

You can call up additional status information regarding date of transfer, user and number of transferred database records by positioning the cursor on a company and clicking on **Goto** or the **Status** field.

Depending on the status, you can branch again from this detailed status information:

- with status ‘Data exists’ or ‘No change’ you can branch to the database list
- with status ‘Error’ you can branch to posting management

Importing Data
The Data Monitor

You can initiate import procedures for individual companies or groups of companies using the data monitor. However, data can only be imported with the data monitor using procedures which require an explicit action from the receiver (Consolidation system). These are basically procedures which import data via PC or UNIX, and also the manual entry procedure.

You do not need to initiate import for the realtime update procedure and for a (direct) extract from step consolidation.

The direct import procedures (FI extract or rollup from special purpose ledger), and also the import procedures carried out by IDOC, must be initiated by the sender. If you try to initiate import from the monitor here, the system will display a message saying that this is not possible.

You can initiate data import in one of the following ways:

- By selecting a company
  The import is performed for this company.

- By selecting a group of companies
  Enter a company from the display of all companies. When you use the Select Group function, the system selects all the companies that have the same import procedure and/or the same logical file name. You can also limit this pre-selection.

- By making a multiple selection
  Select several companies. Please note that data can only be imported if the multiple selection procedure meets the group selection requirements, that identical import procedures and logical file names be used. Otherwise the system automatically corrects the multiple selection by displaying a warning.

Initiate data import under Data Transfer or by clicking the corresponding pushbutton. If all parameters are set, import will begin immediately. Otherwise, the corresponding request screen is first displayed and you must set other parameters.

Importing data for group selection using manual entry:

After selecting a group, initiate data import. You must first specify the ID of the data entry form on the request screen. The data entry forms for the individual group selection companies can then be processed sequentially. This procedure is therefore useful if the selected companies are to be entered with the same data entry form.

Importing data from a periodic extract from R/3 via PC or UNIX:

With these procedures you can import data immediately after group selection without needing to set further parameters. The extract data of the selected companies is sequentially imported into the Consolidation system and posted.
Individual FS Data in Local or Group Currency

The entry of individual financial statement data distinguishes between the following constellations in regards to the currency that is used.

Data entry for domestic companies

In domestic companies the local currency coincides with the group currency. In this case, the individual FS data is entered in local currency. The system automatically assumes the local currency values as group currency values, which are the basis for consolidation and intercompany elimination.

Currency translation is not needed, unless dealing with individual FS data from a proportionately included company. Refer to Proportional Consolidation [Page 278].

Data entry for foreign companies in local currency

Although in foreign companies the local currency usually differs from the group currency, data is generally entered in local currency. Currency translation provides the values in group currency, which are required by consolidation and IC elimination.

Data entry for foreign companies in group currency

Individual FS data for foreign companies can also be entered in group currency. Then currency translation needs not be run.

In this case, bear in mind that the values for proportional companies must be entered proportionately.

If additional data is to be input for certain FS items (for example Accounts Receivable) in transaction currency, please note that the values for proportionately consolidated companies must be entered non-proportionally, that is, at 100%.

Data entry for companies within “local currency groups”

Within local currency groups (see Subgroup Maintenance [Page 22]) individual FS data is entered in local currency. In this case, the local currency values are the basis for consolidation and reporting.

You should create local currency groups only when no proportional companies are to be included. Otherwise you will have to enter the local currency values proportionately. If proportional companies are included you should, instead, set up a new ledger whose currency coincides with the group currency. Then, data entry for domestic companies, as described above, is applicable.
Managing Contra Items and Calculating Retained Earnings

When transferring individual financial statement data using realtime update, a rollup or from an R/2 System, the system needs to manage contra items and calculate retained earnings (or annual net income when appropriation of retained income is shown in the balance sheet — only retained earnings will be referred to below).

Calculating retained earnings

In the FI accounting system, retained earnings is an amount which results from the balance of all balance sheet items or from the balance of all revenue and expense items and the appropriation of retained earnings. In the Consolidation system, however, you enter the value for retained earnings yourself. See also Retained Earnings, Annual Net Income and Appropriations [Page 53].

When performing an integrated transfer of individual financial statement data from Financial Accounting, the system therefore needs to calculate retained earnings and post these to the retained earnings item. The way this calculation is made depends on the data transfer procedure used:

- When using periodic extract the system calculates retained earnings when posting the extract.
- When using realtime update or rollup you need to start the program for managing contra items and calculating retained earnings in the Consolidation system — Indiv. Fin. Stmts → Contra Item/Ret. earn. Accumulated values are calculated for retained earnings.

Retained earnings are saved to those items defined as selected items with the classification keys BG and ERG in the Consolidation system. You can make this definition in the Implementation Guide in the section Master Data → Financial Statement Items.

If you transfer data for business area consolidation by means of realtime update into the Consolidation system, you also need to define a selected item with the classification key BAG for any balance sheet clearing which might be necessary. You make this definition in the Implementation Guide in the section Individual Financial Statement Data.

Managing contra items

Postings from FI can invert the balance of some balance sheet items (for example bank accounts) so that the value must appear on the other side of the balance sheet. This problem is solved in different ways, depending on the data transfer procedure used:

- Periodic extract: the group financial statement version counteracts the problem of balance inversion. By looking at whether a journal entry in the central accounts is a debit or credit, the system determines whether it will be entered on the assets side or liabilities side of the balance sheet (via an item key). One item is required in Consolidation for each item key.
- Realtime update and rollup: the problem of balance reversal is solved in Consolidation by means of contra items. You assign one corporate account, and therefore one consolidation item, to each FI clearing account. In the Consolidation system, you assign a contra account belonging to the other side of the balance sheet to the consolidation item in Item Maintenance.
After FI transactions have been posted, you need to start the program for managing contra items and calculating retained earnings in the Consolidation system. You do this under \textit{Indiv.Fin.Stmts} \text{→} \textit{Contra item/Ret.earn}. In the case of balance inversion, item values are transferred to the assigned contra items, where these exist.

The following diagram illustrates how contra items are posted:

<table>
<thead>
<tr>
<th>Item</th>
<th>Contra items</th>
</tr>
</thead>
<tbody>
<tr>
<td>1040 Receivables</td>
<td>2040 Payables</td>
</tr>
<tr>
<td>2040 Payables</td>
<td>1040 Receivables</td>
</tr>
</tbody>
</table>

Financial statement items

1040 Receivables -10,000
2040 Payables 0

1040 Receivables -10,000 +10,000
2040 Payables -10,000

1040 Receivables 0
2040 Payables -10,000

\textbf{Running the Program for Managing Contra Items and Calculating Retained Income}

As selection parameters, you need to enter the subgroup, company, version, year and period. You can then start a test run of the program. This can be repeated as often as you want. The program generates no documents.

Status Management shows whether the program has already been run for each company. It must be run before data input can be blocked.
Data Entry Forms

Data entry forms are the basis of online data entry and remote-site PC data entry using dBASE and MS Access.

You define data entry forms in the Consolidation system, and can then print them out and send them to companies that must report financial data.
Defining Data Entry Forms

Data entry forms are defined in the Implementation Guide in the section *Individual Financial Statement Data* under either *Transfer from Remote PC Data Entry* or *Online Data Entry*.

A data entry form is made up of a line layout and a column layout. In the line layout you can specify the FS items to be entered for each data entry form and their additional account assignments. The column layout contains the item text, item number and value of the FS items to be entered.

You can define line and column layouts within Data Entry Form Definition in the step *Extras*.

When defining data entry forms, you must set the following parameters:

- Each data entry form must be given an ID of up to 12 characters as well as a title which appears on the printout or during entry.
- You can assign the line layout rule in the field *Line layout* and the column layout rule in the field *Column layout*. If a rule has not yet been defined, the system will inform you and allow you to create one.
- The indicator in the field *Text type* determines whether the short, medium or long texts of FS items should be printed. If text numbers should also be printed, you must select this option.
- If you specify an automatic transaction type then this transaction type appears for entry with all FS items in a line layout rule. It is therefore not necessary to specify the transaction type set nor to define additional sets in the line layout rule. Various data entry forms can also be defined with a single line layout rule when you enter each transaction type. Say, for example,
Defining Data Entry Forms

you defined the FS item 30110201 “Gross revenues North America” in a line layout rule without specifying a transaction type set in order to differentiate sales. You could then create various forms with the respective transaction type. This procedure is particularly useful if the transaction types ‘profit centers’ or ‘business segments’ are to be processed.

- To maintain a table using a data entry form, define the ID of the financial reporting table in the Table field.
- To enter quantities, define the unit of measure in which the quantities are to be entered.
- Using the blocking indicator, you can control whether form entry will be:
  - generally blocked
  - enabled until blocked in Status Management
  - enabled until currency translation is blocked in Status Management
  - generally enabled
  
  Thus, for example, financial reporting tables can still be entered even if balance sheet and income statement entry has already been blocked.

- FS items may appear for entry in multiple data entry forms. If so, you can either perform another breakdown or enter the item value only. If, in the case of broken down forms, you do not wish the higher-level item value already entered to be altered, select the field Block breakdown.

- If you want a back banner page giving the output date on the last page to be printed for a data entry form, select this option.

- You can also enter data entry forms in group currency by selecting the Group currency field. Otherwise, the entry will be made in local currency.

- An FS item can be defined for breakdown in various line layout rules using various sets (for example: different transaction type sets). Different transaction types can thus be entered for each FS item. By checking the field TTy from set, you can control whether you want transaction types which are already entered, but not defined in the current set, to appear or not:
  
  \[ X = \text{values should not appear} \]
  \[ _ = \text{values should appear.} \]

- During data entry you can run an additional authorization check by specifying an authorization group in the respective field. Only an authorized user can then enter or change a data entry form.

- For some data entry forms such as balance sheet or income statement, the values entered should produce a balance of zero. If you want this to be a strict prerequisite, that is to say that a form can only be posted if there is a zero balance, you must select the Zero balance field.
Line Layout of a Data Entry Form

Line layouts can be defined manually or be automatically created from the FS chart of accounts.

If you have already created a line layout and assigned it to a data entry form, you can directly branch from Data Entry Form Definition into maintenance of this line layout by using Choose.

If the number interval of a line layout has became too small due to multiple changes and the insertion of new entries, you can generate sequential line layout numbering again. You do this in the Definition of Data Entry Forms under Extras → Line layout → Renumber. You can also carry out validation checks for line layouts in the step Extras → Line layout → Check. Here you can call up the validation rules predefined by the system, for example whether the FS items displayed in the line layout are contained in the FS chart of accounts, whether breakdowns were correctly defined and so on.
Automatically Creating a Line Layout

A line layout can be created from the existing FS chart of accounts in Data Entry Form Definition under *Extras* → *Line layout* → *from FS Chart of Accts*. Specify the ID of the line layout rule, the description, the start of the sequence number and the item range.

- When you generate the line layout, you can select only those items which are broken down by transaction type, partner and/or currency.
- Sets specified in Item Maintenance can be used automatically.
- Line indicators are also set automatically according to item characteristics and the selection for generation. Totals items, for example, are given the line indicator *TD* for text lines, value items without a breakdown are given the indicator *W*, items broken down by transaction type are given the indicators *BW*, *BS* or *BV*.
- If you do not select the field *Save/Delete*, the program runs in test mode, in which case it will only display the generated line layout on the screen.

It might be necessary to maintain the automatically created line layout, for example by inserting blank lines, including control totals or the like.
Manually Defining a Line Layout

For every line layout you must first define an ID of up to four digits and a description.

On the definition detail screen, type in each FS item to be entered and the other output lines such as blank lines, underlining, control totals, and so on. A sequential number is assigned to each entry which determines the order in which the FS items should be output. The item number does not necessarily determine the sequence of the line layout.

The item numbers in the line layout rule originate from the Consolidation FS chart of accounts. You can control output or input using line indicators. You can display the line indicators available by clicking on the possible entries pushbutton.
Text and Value Lines

Both text and value lines can be output for FS items:

- On text lines, only the item text is output without a value. The indicators TS (bold print) or TD (normal print) control this.

- Only those FS items which are not defined as totals items in FS Item Maintenance can be selected as value lines with a \textit{W}. Totals items cannot be entered in the FI-LC system.
Editing the Output

The following indicators are used for editing the display or printout:

- **NB** new screen
- **NP** new page
- **1B** blank line on the screen
- **1** blank line when printing
- **UL** underscore the line

Blank lines, page breaks and underscores enhance the clarity of the printout or display. You will need to use a little of your own judgment here to achieve optimal form feed control and, at the same time, provide as many viable entries as possible on a screen, subject to the number of long texts and available space. You can increase the use of blank lines defined explicitly in the form by using an option that is available when printing the data entry form. You can insert a blank line after every item line in order to increase the space between the amounts to be entered.
Control Totals

It is useful to perform intermediate reconciliation at various totals levels in a data entry form, so that entry errors can be traced as quickly as possible.

The system supports five hierarchical control totals (S1 to S5) and a running control total (S0). These control totals can be called up in the Line ind. column of Line Layout Maintenance, in combination with an item number, which is generally the totals item from FS Item Maintenance. Furthermore, control totals can be reset to zero, by means of the indicators L0 through L5 for the corresponding totals levels.

Functionality of control totals S0 to S5:

- The values which you enter in the value lines of a data entry form are saved by the system for the control totals. When a line with a control total (S1-S5) is reached, you can enter a value which you anticipated for this line. The system compares the value you entered with the value saved for the control total (the cumulative value of the preceding item lines) and forces an adjustment if there is a difference.

  The system then internally resets the control total to zero. The saved value for the highest control total is retained.

  Please note that when a control total is output, all control totals with lower values are reset to zero.

- If you want the text for the totals line to differ from the heading text of the group, you can include a statistical text item under a suitable number in the FS chart of accounts and specify this item number in the data entry form. Otherwise, the same text which has already been printed as a heading for this group will reappear. Please note that the text number from the item text table, that is letters or Roman/Arabic numerals are replaced with the total symbol ***.

Functionality of control totals L0 to L5:

- You will encounter a special problem with balance sheets, which cannot be solved simply by using the control totals S0 to S5. Take, for example, the FS item “Formation Expense” which is displayed before fixed assets. Let’s assume you use control total S3 for entering the assets total, control total S2 for entering the subset fixed assets and control total S1 for entering further subsets of the latter. You would then have to call up the control totals S1 and S2 after the FS item “Formation Expense” in order to reset the control total S2 to zero, and to include the set of fixed assets. The disadvantage of this, from the display point of view, is that you would have to specify two control totals for each FS item.

- Instead, you should use a further function which allows you to set a control total back to zero without entering or displaying it in the list or transaction. This function, which entails the deletion of a control total by simultaneous addition into higher-level totals, becomes available when you use the indicators L0 through L5.

Extract from a fictitious line layout

<table>
<thead>
<tr>
<th>Sequence</th>
<th>FS item</th>
<th>Indic.</th>
<th>Item text</th>
</tr>
</thead>
</table>

April 2001
### Extract form the data entry form

<table>
<thead>
<tr>
<th>Assets</th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Fixed assets</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Intangible assets</td>
<td>10310000</td>
<td>+</td>
<td>20</td>
</tr>
<tr>
<td>Tangible assets</td>
<td>10320000</td>
<td>+</td>
<td>100</td>
</tr>
<tr>
<td>Financial assets</td>
<td>10330000</td>
<td>+</td>
<td>30</td>
</tr>
<tr>
<td>Fixed assets</td>
<td>10300000</td>
<td>S1</td>
<td>150</td>
</tr>
<tr>
<td>Current assets</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventories</td>
<td>10410000</td>
<td>+</td>
<td>80</td>
</tr>
<tr>
<td>Accts receivable and other assets</td>
<td>10420000</td>
<td>+</td>
<td>70</td>
</tr>
<tr>
<td>Investments</td>
<td>10430000</td>
<td>+</td>
<td>20</td>
</tr>
<tr>
<td>Checks, cash on hand, etc.</td>
<td>10440000</td>
<td>+</td>
<td>80</td>
</tr>
<tr>
<td>Current assets</td>
<td>10400000</td>
<td>S1</td>
<td>250</td>
</tr>
</tbody>
</table>

### Effect on the saved control total value

<table>
<thead>
<tr>
<th>Sequence</th>
<th>FS Item</th>
<th>Action</th>
<th>S1</th>
<th>S2</th>
<th>S3 ...</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>100</td>
<td>10000000</td>
<td>Text output</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>110</td>
<td>10300000</td>
<td>Text output</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>120</td>
<td>10310000</td>
<td>Entry: 20 20 20 20</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>130</td>
<td>10320000</td>
<td>Entry: 100 120 120 120</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>140</td>
<td>10330000</td>
<td>Entry: 30 150 150 150</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>150</td>
<td>10300000</td>
<td>Output S1 0 150 150</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>160</td>
<td>10400000</td>
<td>Text output</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>170</td>
<td>10410000</td>
<td>Entry: 80 80 230 230</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>180</td>
<td>10420000</td>
<td>Entry: 70 150 300 300</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>190</td>
<td>10430000</td>
<td>Entry: 20 170 320 320</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>200</td>
<td>10440000</td>
<td>Input 80 250 400 400</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>210</td>
<td>10400000</td>
<td>Output S1 0 400 400</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>220</td>
<td>10000000</td>
<td>Output S2 0 0 400</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Data Entry with Transaction Types

The significance of transaction types is discussed in Transaction Types [Page 49]. You can maintain transaction types in the Implementation Guide in the section Master Data → Transaction Types. In FS Item Maintenance, select the indicator Breakdown TTy if the item should be sub-classified with transaction types. Then, when using the appropriate data entry forms, item values differentiated by transaction type can be requested for immediate (or subsequent) entry.

The following indicators are available in the line layout of a data entry form:

- **BW** List of transaction types
- **BS** Transaction type set

For the indicator **BW**, all transaction types required for this FS item must be listed, separated by commas. When using the indicator **BS**, you must specify the ID of the transaction type set at the same position (for more information, please refer to Overview [Page 74]).

Providing the value of an FS item has already been entered globally, and will only be broken down by transaction types in the second step, the global value is displayed at the top of the entry screen. The system also ensures that this value is completely distributed. The total displayed at the bottom right side serves this purpose.

If initial entry occurs on transaction type level, this control total check is deactivated. If you subsequently make adjustments to an FS item which has already been broken down, the total sum may have a different value than that resulting from the original entry. A prerequisite for subsequent adjustments is that the form is not blocked in Data Entry Form Definition.
Data Entry by Acquisition Year

In combination with transaction types, item values are sometimes further broken down by acquisition year. Usually, historical currency translation is also useful for FS items with a history sheet. One example is fixed assets. These require the data entry form indicator BJ; data entry by transaction type and acquisition year.

Not only is a value then required for each transaction type during data entry, but this value must be broken down into possible acquisition years. There are three ways of deciding which acquisition years are useful and should be proposed during data entry:

<table>
<thead>
<tr>
<th>BJ (with set ID)</th>
<th>Acquisition year set</th>
</tr>
</thead>
<tbody>
<tr>
<td>BJ (with -nn)</td>
<td>The last nn years prior to the before the financial statement reporting date</td>
</tr>
<tr>
<td>BJ (with *)</td>
<td>The years in which opening balances exist in the database</td>
</tr>
</tbody>
</table>

Only the first two options are possible when initially entering the financial statement data. However, the combination BJ and * appears to be the best option for subsequent entries at later key dates when intending to propose acquisition years, for which historical data exists.

The opening balances which must be entered during initial data entry, are usually posted to their corresponding carry-forward transaction types by the Carry-forward Balance Program. For this, it is useful to select the field Carryforward not changeable for the carry-forward transaction types in Transaction Type Maintenance, to have the system only display them for control purposes, and to prevent entry if different than the balance forward value.

To make sure that the transaction type ‘acquisitions’ is not re-distributed among acquisition years, select the field Acquisition year current year only in Transaction Type Maintenance.
Data Entry by Partner

For the purpose of eliminating IC payables and receivables and eliminating expenses and revenue, you must enter the values of certain FS items separately according to trading partner. You should use the following data entry indicators:

- **VU**: Trading partner set
- **VW**: Trading partner and currency, combined partner/currency entry

The difficulties in defining partner sets are dealt with in Partner Sets [Page 78]. These are basically due to the fact that the realm of companies, with whom business relationships existed as of the key date, can vary greatly in its membership when compared to the previous year, and is very item-dependent.

The illustration of the form below demonstrates the use of partner sets that are company-group-related. Group-internal business transactions often take place within groups. Companies having frequent business interactions with each other are grouped into a partner set. The following illustration shows companies 1, 2 and 3 as well as companies 4 and 5 as being grouped together, respectively. Partner sets are created for the groups.

The appropriate partner set is specified with a set prefix in the company master records. In the following example, the partner set “EURO” is specified for the companies 1, 2 and 3, and the partner set “AMER” is specified for the companies 4 and 5. The set suffix is specified in the line layout of the data entry form. In this example the set suffix is “ARAP”. The entire set ID is made up of a set prefix, a hyphen and the set suffix. Here, two sets must be created: EURO-FOVE and AMER-FOVE. The advantage of this method is that although the data entry form is constructed individually for the data entry of trading partners (meaning no unnecessary trading partners), only one line layout is required.

The partner set prefix is 4 characters in length. The set suffix can be up to 7 characters. Please adhere to the naming conventions when creating sets.
Subsequent consolidation offers an additional possibility for working with dynamic sets. This can be done if you enter an asterisk (*) instead of the set ID in the data entry form table, thus causing the system to focus the set composition on the data of the prior year. It is often the case that business relationships seldom change, and any new companies are added using a special technique.

You cannot make this kind of dynamic enhancement to the data entry of partners in the printed data entry form. If you want to do this you must use the indicator FL (blank line insertion) in front of the VU (trading partner) line, to determine how many blank lines (i.e., lines in which the company ID and the amount must be entered) are to be output on the printed data entry form following the partner set. The indicator FL is ignored by data entry.

Enter the number of inserted blank lines on the detail screen in the Set field. This number can vary from item to item.
Please note the following when entering data for proportionately consolidated companies:

Deviating from the usual logic concerning the inclusion of proportionately consolidated companies in consolidated financial statements, the item “Distributions” may not be entered proportionately. But since currency translation cannot take this into consideration when apportioning the value, the item must be entered in such a way that it contains the correct value after said apportionment takes place. Read the related explanations in the section “Currency Translation” under the topic Proportional Consolidation [Page 278].

Example

A company is included proportionately at 50%. 500 monetary units are distributed. This amount may not be apportioned. Hence, you post 1000 monetary units to item Dividend Payments (item 7010 0000 in the standard SAP system) so that after the apportionment during currency translation the item will show a balance of 500 monetary units.
Data Entry by Partner and Currency

When eliminating IC payables and receivables, it can also be useful for entering business partner relationships in transaction currency to be able to analyze elimination differences and find their cause, differentiating between currency translation, temporal or other posting differences. To do this, you need to enter data by partner and transaction currency. This can be requested in Data Entry Form Maintenance with the data entry indicator VW. Two sets then belong to this indicator. You should enter these, separated by a comma, in the field Set. The first set is the partner set, which is explained in Data Entry by Partner [Page 111]. The currency set contains the available currency keys as elements and should, in general, be limited to the most important currencies, since others can be dynamically enhanced.

You are required to enter two amounts:

- one in transaction currency and
- one in local currency.

In standard cases, automatic translation of transaction currency into local currency is not particularly useful, and is, therefore, not performed by the program. Item values previously entered globally are always reconciled in local currency. Transaction currencies are carried in the database only for informational purposes, to enable the analysis of elimination differences as mentioned above.

Do the following when entering proportionately consolidated companies in group currency and you also intend to enter values in transaction currency for certain financial statement items:

- Enter the group currency values proportionately.
- Enter the transaction currency values non-proportionately, that is at 100%.

See also Individual FS Data in Local or Group Currency [Page 95].
Simple Currency Data Entry

In addition to bundled data entry, simple currency data entry for an FS item is available using the data entry indicator WS.

This gives you the capability of, say, managing the items “External Accounts Receivable and Payable” in transaction currencies to meet specific reporting requirements.
Data Entry by Transaction Type and Partner

In the area of financial assets in particular, entries are normally made both according to transaction type and, if necessary, according to partner company. You should use the following data entry indicators:

BV  Transaction types / Trading partners
VB  Trading partners / Transaction types

Data entry indicator BV

When entering data using the indicator BV, you need to specify the relevant trading partners for each transaction type.

Before you can enter data by transaction type and partner, you need to have already set up entry by transaction type. When you do this, you should use the indicator BS (transaction type set) or BW (list of transaction types) (see also Data Entry by Transaction Type [Page 109]).

You enter data in the following order:

1. Enter global values using a form (for example a balance sheet form).
2. Use another form (for example asset history sheet) to break down global values by transaction type. You select this breakdown using the BS/BW indicator.
3. Use a third form (for example assets by affiliated company) to perform a two-step breakdown of transaction types by trading partners. You select this breakdown using the BV indicator.

Data entry indicator VB

If you want to distribute the value for each trading partner to transaction types, you can use the indicator VB.

Before you make this entry you need to enter data by trading partner. For this you should use the entry indicator VU (see also Data Entry by Partner [Page 111]).

You enter data in the following order:

1. Enter global values using a form (for example a balance sheet form).
2. Use another form to break down global values by trading partner. You select this breakdown using the VU indicator.
3. Use a third form to perform a two-step breakdown of trading partners by transaction type. You select this breakdown using the VB indicator.

For the entry indicators BV and VB, you need to specify two sets, separated by a comma. For entry indicator BV, you should first specify the transaction type set and second the trading partner set. For entry indicator VB, you should define the sets in reverse order.

When you set up an asset history sheet, the totals records of all partners are in turn summarized in one transaction type.
You should not enter data using both input types. If you enter data using both data entry indicator BV and VB, double data records will be generated.
Data Entry by Additional Field

If you use **PC data entry based on MS Access**, you can enter data according to user-defined additional fields for Consolidation, as well as using the additional account assignments transaction type, trading partner, year of acquisition and transaction currency. Three additional fields are available.

When you define data entry forms, you can use a data entry indicator to show that you want to system to generate default values for the breakdown of items by additional fields. In order to enter data for an item according to additional fields, you must specify this breakdown in the master data of the item.

When you enter data for an item, you do not need to make manual entries for breakdowns that are generated by the system. However, you can add other additional field characteristics manually and enter data for these.

You cannot use additional fields when entering data online in data entry forms. You cannot use the data entry indicator mentioned above when you define data entry forms.

If you use data entry indicators for additional fields in PC data entry forms, you therefore need to define separate data entry forms for PC data entry using MS Access and online data entry.

If one of the following data entry indicators is set, the system generates default values for data entry by additional field:

- **A0** Sets for additional fields (separated by commas)
- **B0** Transaction type sets and sets for additional fields
- **B1** Transaction type sets, trading partner sets, and sets for additional fields
Data Entry by Additional Field

For the data entry indicator you use, you need to specify sets containing the characteristic values of the relevant additional fields. You can only use characteristic values that were defined in the Implementation Guide section "Master Data".

In the Implementation Guide, you also specify the valid combinations of first, second, and third additional fields for data entry and posting. The default values that are automatically displayed by the system for PC data entry are a subset of the combinations defined in the Implementation Guide and the sets entered in the data entry form.
Partial Breakdown

The various types of ‘breakdown’ dealt with in the individual topics - those by transaction type, acquisition year, partner and currency - all have the essential prerequisite that breakdown must be complete; that is, a value previously entered globally must be completely distributed.

For the purposes of eliminating IC revenue and expense from the income statement, it is recommended to segregate a trading partner’s interest in an item value, and to leave the remainder with the FS item.

Do this as follows:

- For each affected item, select the field Partial breakdown in FS Item Maintenance.
- Within Company Maintenance, set up a pseudo company 999999 for ‘minorities’ which is not assigned to a subgroup (or a partner set). Select the field Block breakdown in the respective data entry form.

The processing indicators in Line Layout Maintenance are not affected. The system now automatically takes the remaining amount and assigns it to the pseudo company. If subsequent changes are made, the remaining amount is not adjusted automatically. Instead, you must correct it manually just like any other amount.
Column Layout of a Data Entry Form

The data entry column layout is pre-programmed and contains, from left to right, the item text number, the item text, the item number and then the item value as a field to be filled in. The screen width of 80 positions does not allow for any substantial flexibility.

This is, however, not the case with the printed data entry form. Here you can determine in which column position which information should appear. This gives you the capability of printing the contents of the data entry form onto pre-printed forms. You can also determine the width of your data entry form and include additional information, such as comparison values from a previous period.

You can maintain the column layouts for printed data entry forms in the Definition of Data Entry Forms under Extras. You can define various column layout rules using freely definable, four-digit names. You can also branch directly from Data Entry Form Definition into the maintenance for the assigned column layouts by using Choose, providing that column layout already exists.

Only single-line printing can be carried out for data entry forms. You can determine which information should appear in which column by means of the column position. The following output groups can also be used for controlling information output:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$PS</td>
<td>Item number</td>
</tr>
<tr>
<td>$TX</td>
<td>Item text</td>
</tr>
<tr>
<td>$LW</td>
<td>Value from the current period</td>
</tr>
<tr>
<td>$VW</td>
<td>Comparison value from the previous period</td>
</tr>
<tr>
<td>$BW</td>
<td>Transaction type</td>
</tr>
</tbody>
</table>

Depending on which of these columns you request, you can print a data entry form with or without comparison values from the previous year, or you can simply print a list of items by restricting yourself to a list layout with the symbols $PS and $TX.
Data Entry Forms for Entering Quantities

Quantity-based entry is necessary for various statistical specifications, for example number of employees. You can enter quantities both for statistical items and value items.

In order to do this, you must enter a unit of measure key in the *Unit of measure* field in the relevant data entry form within Data Entry Form Maintenance. Therefore, you can not enter mixed values and quantities on one data entry form.
Printing Data Entry Forms

You can print data entry forms to be sent to internal trading partners in the Implementation Guide in the section Individual Financial Statement Data → Online Data Entry or in the Consolidation menu under Indiv.Fin.Stmts. → Data transfer → Print w/audit trail. The internal trading partners complete the data entry forms and return them to the parent company. The completed forms can then be input in the Consolidation menu under Indiv.Fin.Stmts. → Data transfer.

One data entry form can be requested for each company. You can use Possible Entries for this. If you want to print all data entry forms for a company, you should enter a + and assign a data entry form group to the company.

If a non-standard language is entered, the language defined for the company is printed. This parameter also allows you to use an alternative language.

You can use the list type to control whether a data entry form or an audit trail of the entry should be created. The level of detail determines the range of the data entry form. By entering 1 you limit entry on the data entry form to item values. If you set this parameter to 2, the item values are output together with the completely defined breakdown.

Bundling data entry form printout

It is possible to group the data entry forms together. You should do this according to the requirements of the internal trading partners who may need different or not all data entry forms. The data entry form groups along with the individual data entry forms are defined in the Implementation Guide in the section “Individual Financial Statement Data”, either under Transfer from Remote Data Entry or Online Data Entry.

You can assign a data entry form group to the companies within Company Maintenance. This group then contains all the data entry forms to be printed.

After you have defined the groups and assigned them to the companies, you can print all data entry forms for a company or range of companies, in the Consolidation menu under Indiv.Fin.Stmts. → Data transfer → Bundle.
Data Entry

Data Entry

You can enter company data ‘online’ in the Consolidation menu with the help of data entry forms and financial reporting tables. You enter the individual company FS data using data entry forms and company data necessary for the execution of the consolidation steps using specific financial reporting tables.
Entering Data Using Data Entry Forms

Requirements for entry

You enter data with data entry forms in the Consolidation menu under Indiv. Fin.Stmts. → Data transfer. If you do not know the name of the data entry form, clicking the possible entries pushbutton on the field Data Entry Form will display a list of all data entry forms and let you select the appropriate one.

You should fill in the following parameters:

- Specify the company whose values should be entered, as well as the period and fiscal year.
- Designate the input type, which specifies whether cumulative values (K) or period values (P) should be entered. Cumulative values are equivalent to the values as of the key date, period values specify the changes made to the last entry. Consolidation data is typically predefined as having a cumulative value under input type K. However, the system stores the values as period values after an automatic calculation of differences has been performed for the existing balance.
- You can enter original company data in different consolidation versions; however, you will only find this useful occasionally, since you normally enter the original data of local valuation once only, and when using additional consolidation versions you transfer this original data automatically from one version to another by copying (see “Copying/Deleting Company Data” in Special Functions [Page 532]).
- You must specify a ledger when making an entry, because a company can be represented in multiple ledgers if it belongs to subgroups of different currencies. Also, in this case, data can be automatically copied from one ledger into another (see Ledgers [Page 26]). You therefore only need to enter the original data in one ledger, from where it can then be transferred automatically into all other ledgers.

The Entry Screen

You can place the cursor directly on the entered item number within an comprehensive data entry form by using the field from FS item in the footer of the entry screen.

The next field Delta allows you to change a previously entered item value by this delta, without having to overwrite it with the result of the addition or subtraction. If, for example, a check digit comparison produces a difference and this difference is to be assigned to a certain FS item, you do not need to calculate the new item value first. Instead you can enter the required item number in the field from FS item and the totals differences in the field Delta.

The value of the running control total S0 is displayed at the right in the footer. This record displays the entry statuses through to the last value on the screen. This total is an important control option, especially for income statement and balance sheet entries. It must reach 0 near the end of the complete entry. If a zero balance check is specified for both these forms in Data Entry Form Definition, you can only save when the balance is zero.

Data Entry

The following applies to data entry:

- You can save data entered in the database, even if not all the FS items are entered. If a zero balance check is not required, you can stop data entry at any point and store the
data temporarily, so to speak. You can later add the missing data by calling up the transaction again.

- If an FS item is broken down by transaction type, acquisition year, partner or currency, and you must enter further details in addition to the set elements used, you can do this with the Insert function. This calls up an additional screen where you can enter a value and transaction type or partner company in order to achieve the further breakdown required. You can avoid specifying the breakdown of an FS item with sets if you are prepared to complete every breakdown form using this additional screen when entering data. Please note that you can only insert on the lowest level for a two-tiered breakdown of an FS item. You can return to the original screen.

When a data entry form is set up for a breakdown by affiliated companies as well as a two-level breakdown by affiliated companies and transaction types, the following restriction applies to the Insert function: While you are able to insert an additional transaction type, including its value, in the bottom transaction type level for an FS item with a two-tier breakdown by affiliates and transaction types, you are NOT able to insert an additional affiliate for FS items which are broken down by affiliated companies only.

- You can scroll forward and backwards between the individual pages of the data entry form and place the cursor on the first or last page by using the standard toolbar.

- The FS items now appear on the entry screen and you can enter the various values. The item number normally appears immediately in front of the items, followed by a plus (+) or minus (-) sign derived from FS Item Maintenance. You can recognize which “standard properties” an FS item has by this +/- sign. Depending on this sign, you should enter the amount with or without a trailing minus sign. For a credit item, such as a credit-side or revenue item on the income statement, enter the value without a +/- sign if the FS item has a “typical” credit balance. In this way, +/- sign control in FS Item Maintenance normally allows you to enter values without +/- signs. As with the item number, there is also a +/- sign for the transaction type, which specifies the normal character of the transaction type and generally allows you to enter the transaction type without a +/- sign.
Entering Data Using Data Entry Forms

- If a U is displayed on the screen after the +/- sign, this indicates that a breakdown is already planned for this item in the database. Immediately after entering a breakdown via a detailed form, the item is automatically blocked against global input. Thus, any adjustments must be made at a detailed level. This is not critical if only breakdown data (such as trading partners or transaction types), which do not affect the global value of the item, are modified.

However, if the global value needs to be modified, follow these steps:
  - In the data entry form definition of the detail form(s), do not select the Block form indicator.
  - Change the values in the detail form.
  - Check the higher-level form. The global value was adopted. You may have to adjust another item if the modification generated a difference (say, if assets do not equal liabilities).
  - After completing the changes, it is imperative that you select the Block form indicator in the data entry form definition for detail forms.

- The * indicator after an item number means that this form allows breakdowns but no set is defined giving breakdown information. You can then branch into the individual breakdown screens using the function Insert to specify the values and breakdown information (transaction type, partner and so on).

- You cannot enter totals items directly. During validation, a check is run to make sure that the totals items do not contain a value.

- When you enter FS items with exclusive transaction types, you must always specify these types. If an item is initially entered without an exclusive transaction type and subsequently with a transaction type then an incorrect value will be displayed for the item.

- You can delete the values of all items which are ready for input under Edit.
Entering Data in Financial Reporting Tables

Certain financial reporting data for consolidation is entered into tables. This takes place in the Consolidation menu under `Indiv.Fin.Stmts. → Data transfer`. You can also make an automated entry for changes in investments and investee equity data (see also General Information on Table Maintenance [Page 380], section Consolidation of Investments).

You must define a data entry form for each table in the Implementation Guide in the section “Individual Financial Statement Data” at the definition of data entry forms. You should specify the following when you define a form:

- Data entry form ID and title (freely definable)
- Table name
  - Please refer to the list below for the table name.
- Blocking indicator

You can now use the blocking indicator in Data Entry Form Definition to specify at which callup-point table entry is possible (see also Defining Data Entry Forms [Page 99]).

Although you define data entry forms, you do not use them to make a table entry. Instead the table entry function mentioned above must be used. Data entry forms are needed to maintain the blocking indicator.

The following tables can be entered:

<table>
<thead>
<tr>
<th>Table description</th>
<th>Table name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Changes in investments</td>
<td>T851</td>
</tr>
<tr>
<td>Changes in investee equity</td>
<td>T871</td>
</tr>
<tr>
<td>Equity holdings adjustments</td>
<td>T872</td>
</tr>
<tr>
<td>Hidden reserves / fair value adjustments</td>
<td>T873</td>
</tr>
</tbody>
</table>
### Entering Data in Financial Reporting Tables

<table>
<thead>
<tr>
<th>Description</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amortized hidden reserves / FVA's</td>
<td>T874</td>
</tr>
<tr>
<td>Elimination of IC profit and loss in inventory</td>
<td>T868B</td>
</tr>
<tr>
<td>Elimination of IC profit and loss for transferred assets</td>
<td>T868L</td>
</tr>
<tr>
<td>Asset transfer</td>
<td>T875D</td>
</tr>
<tr>
<td>Changes in depreciation</td>
<td>T875E</td>
</tr>
</tbody>
</table>

For explanations on the data entered in the individual tables, please refer to the notes on investment consolidation and the elimination of IC profit and loss for transferred assets and inventory.
Database List

You can request an audit trail of database values in the Consolidation menu under Info system → Auxiliary reports → Database list → Totals records. The values are listed by company and version.

You can display the period values (01 through 16) and the balance carried forward (SV) for each FS item under Goto → Period, or by clicking the corresponding pushbutton. You can also branch to the database list of journal entries.
Printing the Data Entry Form Audit Trail

You can print both the data entry forms and the data entry form audit trail from the Consolidation menu under Indiv.Fin.Stmts. → Data transfer. The audit trail has the same layout as the data entry form except that the entered values appear instead of dotted lines for entry. This audit trail can play a special role in connection with certification. You can use the audit trail to verify that the company’s transferred individual FS values really correspond to the individual financial statements and are transferred to the Consolidation system without being changed.

It is conceivable that the data entry audit trails could be sent to the subsidiaries where the auditor of individual financial statements would provide them with a corresponding certificate so that they correspond to the original individual financial statements of the company.

For explanations on the parameters, please refer to Printing Data Entry Forms [Page 123].

Specify list type 2 to print the audit trail, and level of detail 2 to print the breakdowns.
Validation Checks

Validation Checks

Validation checks of individual FS data entered are not performed immediately during entry, instead you must call them up afterwards. You must define validation checks specifically, since the system gives you a free choice of item numbers, and many validation checks can and must be shown as relationships between item numbers. You manage the validation status, that is, the possible number of errors, in Status Management. You can only block input activities after the validation report has run and the error count 0 appears in Status Management under Status overview.

Defining Validation Checks

Validation checks are defined in the Implementation Guide in the section Individual Financial Statement Data → Validation Checks. The checks are assigned to individual groups. A rule can span multiple lines.

The following validation categories exist:

1. **Item rules (processing indicator P):**
   - You should define an arithmetic expression using item numbers, for example the sum or difference of several items, followed by a relational operator (=<,>). There should be another item rule on the other side of this equation. In this way, for example, you can represent the check "Sum of assets = Sum of liabilities" or the check to determine whether amortization agrees on the balance sheet and income statement. Within the item formula you can specify a breakdown rule next to an item number: for example, item 0047110000(B=100) means that for item 0047110000 only the totals record of transaction type 100 should be read and included in the comparison. The breakdown indicators are:
     - V for an affiliated company,
     - J for acquisition year and
     - W for currency.
   - The letters B, V, J, and W must be capitalized. The +/- sign of an item or transaction type according to Item Type Maintenance / Transaction Type Maintenance is automatically taken into account, so you can enter 0010000000 = 0020000000 right away instead of 'assets = liabilities', even though the liability items are stored negatively.
   - Examples:
     - 0010000000 = 0020000000
     - 0010320000(B=220) = 0030710100 + 0030710200

2. **Totals Item:**
   - Irrespective of any possible entries in Validation Maintenance, the system always checks whether totals items in FS Item Maintenance, that is, items that have a totals rule, are in the database and have a value. As no entries are allowed for totals items, an error message appears if totals items carry a value.

3. **Changes in investments (processing indicator P):**
   - The system checks whether the investment item specified in the rule matches the values from the changes in investments table.
Validation Checks

4. **Changes in investee equity (processing indicator P):**

   Similarly to changes in investments, the system checks whether the specified equity item matches the corresponding entries in the changes in equity table.

   Example: 0010330100 = T851

5. **Breakdown control (processing indicator A):**

   You can enter a range of item numbers in the FS item rule. The system checks whether a breakdown for this range has been specified in the specification of the FS chart of accounts. In other words, it checks whether a breakdown actually exists in the database for an FS item which, for instance, is to be broken down by transaction type.

   Example: (0010300000, 0010399999)

6. **Constant comparison (processing indicator P):**

   Item values can be compared with constants, for example to find out whether an FS item was in fact reported. The constant must always be specified in the format 'KXXXXXX', where the letter K must precede a six-digit number without decimal points (which is interpreted as an amount in cents).

   Example: 0020140000 > ‘K000000’

7. **Previous year comparison (processing indicator P):**

   By prefixing an item number with (V), the value of the previous year (for the same period) is taken. If you want to check the percentage variance of an item value compared to the previous year, you may want a note to be displayed, for example, if the variance is more than 20% compared to the previous year.

   Example: 0010410000 > (V)0010410000 + '%20'

   If you want to calculate a percentage variance with decimal places, you must multiply the previous year’s value by a corresponding constant.

   Example: A variance of more than 1.3% compared to the previous year, is shown as follows:

   \[
   0010410000 > (V)0010410000 * 'K101300' / 'K100000'
   \]

   Define the corresponding error text or warning message in the entry that follows, in accordance with the item or breakdown rule. You can also define multiple lines for FS item rules. The texts are put into Standard Text Maintenance under the application area ‘PL’ in a language-specific manner.

**Assigning Validation Checks**

You can assign any validation groups to the companies in Company Maintenance. You can also define separate rules for checking local and corporate valuation. You can therefore determine which companies should be checked more closely, depending on the input quality of the transferred data.

**Executing a Validation Check**

The validation check is usually executed in the Consolidation menu within Status Management or under `Indiv.Fin.Stmts. → Validate`:

- You can check individual companies, the complete subgroup, or a part of the subgroup in Status Management(see Managing the Closing Status [Page 86]).
Validation Checks

- You can also check individual statement data immediately after it is input.

The error log shows the error or warning messages by company, and also the calculation results from the of the item and breakdown rules. Furthermore, a message is displayed if the check digit uploaded from PC data entry does not match the re-calculated check digit.

The results of the check are recorded in the consolidation status, and the results of checks on the group in the subgroup status. You can only start further actions in Status Management if the check was completed without error.

Within the log, you can use `Report → Choose` to also display the validation rule from Validation Maintenance for each error message. You can use `Choose` within the validation rule to list the database values for the displayed FS items.

<table>
<thead>
<tr>
<th>Validation Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group</td>
</tr>
<tr>
<td>A</td>
</tr>
<tr>
<td>F</td>
</tr>
<tr>
<td>A</td>
</tr>
<tr>
<td>W</td>
</tr>
</tbody>
</table>

Balance sheet

- Liabilities
- Assets

Inventory

- Previous year
- Current year

Error

Warning

Status management

Log

- Individual user definitions
- Validation categories
- Item rules
- Totals items
- Changes investments
- Changes in equity
- Key comparisons
- Previous year comparisons
- Breakdown parameters

Validation
Remote data entry with dBASE is one option for entering individual financial statement data. It allows you to enter the subsidiary data on a remote personal computer, validate it and import it into the R/3 System.
PC Requirements

- **Hardware requirements:**
  - IBM-compatible AT
  - Hard disk
  - 1 MB memory

- **Software requirements:**
  - MS/DOS > 3.1 operating system
  - CONFIG:SYS modification

Add the following commands to the CONFIG:SYS file:

```plaintext
files = 30
buffers = 30
```
Installing PC Data Entry

Importing PC data entry

The front-end CD-ROM Presentation contains the PC data entry programs.

- Before installing the PC data entry programs on a PC, create a subdirectory as follows (the example uses subdirectory 'FILC'):

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>cd \</td>
<td>(change to the root directory)</td>
</tr>
<tr>
<td>md FILC</td>
<td>(make the subdirectory 'FILC')</td>
</tr>
</tbody>
</table>

- Copy the executable file FI.EXE (which contains the necessary programs) from the CD-ROM directory `sappc\win` to the new subdirectory.

- Uncompress the file using the command `FI.EXE -y`.
Restrictions for PC Data Entry

Please note the following restrictions on PC data entry:

- Only FS items with a maximum of eight characters can be processed. The download program creates a log of the items that could not be downloaded. If one of these FS items is contained in an item set, range or data entry form, the download terminates.

- Only company IDs with a maximum of four-digits can be processed.

- For PC data entry, you need to create a separate validation group which contains only eight-character item numbers and four-digit company IDs.

- You cannot enter financial reporting data for the elimination of IC profit and loss on PC.
Requirements for Companies

A data entry form group must be assigned to all companies which enter their data on PC. This is done in the company master record. All data entry forms from this group are transferred to the PC with their assigned line layout rules.

If you want to transfer company data via PC you must assign the data transfer method “Upload from external data entry” to the company. You must also specify which type of PC data entry is to be transferred, and how the export file (financial reporting data) should be imported. Also specify the logical file name which assigns the data to the physical file name and logical file path.

If values are to be entered on the PC in group currency, you must select the field enter in GC for the relevant company in Company Maintenance.

Since a validation check is also carried out on the PC, a corresponding validation group must be assigned to the company. Please note that the validation check for PC data entry with dBASE can only contain 8-digit item numbers. We recommend that you create a validation group which does not contain checks on percentages for the previous year’s values, since these are ignored on the PC.

You could create a statistical company for the download and assign this to the validation group for PC data entry. The advantage of this would be that you could assign the validation group used in the R/3 system to the other companies in the company master record. You could then duplicate the download files for these companies (if they are managed in the same subgroup and language). You can perform PC data entry using the language of your choice. You should specify the language you require for the download. In addition you must provide the item texts, transaction type texts, product group texts and consolidation texts in the desired language. If these are texts in foreign languages which are not contained in the standard SAP R/3 System, then you must create them in the Implementation Guide under Individual Financial Statement Data → Validation checks → Maintain warnings and error messages, within the application area ‘PC’. Please note that no text is output in the data entry form if the texts are not maintained in the relevant language.
PC Download

Download is started in the Consolidation menu under *Indiv.Fin.Stmts. → PC Download → dBASE.*

**Data entry forms, tables**

The download exports the following data to disk for each company:

<table>
<thead>
<tr>
<th>Data Entry Forms</th>
<th>Codes</th>
</tr>
</thead>
<tbody>
<tr>
<td>FS items and texts</td>
<td>T854, T854T</td>
</tr>
<tr>
<td>Transaction types</td>
<td>T856, T856T</td>
</tr>
<tr>
<td>Line layout of the data entry forms</td>
<td>T857 *</td>
</tr>
<tr>
<td>Validation checks</td>
<td>T857P</td>
</tr>
<tr>
<td>Data entry forms</td>
<td>T859 **</td>
</tr>
<tr>
<td>Companies of the subgroup</td>
<td>T880 ***</td>
</tr>
<tr>
<td>Product groups and texts</td>
<td>T867,T867T</td>
</tr>
<tr>
<td>Standard consolidation texts</td>
<td>T879</td>
</tr>
<tr>
<td>Currency keys</td>
<td>TCURG</td>
</tr>
</tbody>
</table>

*) All sets except partner and currency sets are transferred. Partner and currency sets are recreated in PC data entry (see Table Maintenance [Page 145]).

**) The zero balance check, entry in group currency and unit of measure indicators are transferred onto the PC. The tables entered using table entry can also be included in the data entry form group and transferred onto the PC.

***) Only subgroup companies are transferred onto the PC. If more companies are to be accessed, you need to define a subgroup containing all of these companies.

**Testing the transfer**

The download creates a log file for testing purposes. You can display the data edited for download in list form on the screen by checking the parameter *Create log file.*

**Program parameters:**
- subgroup
- company
- fiscal year
- period
- version
- scaling entry
- short texts for FS items
- language
PC Download

You can specify scaling for the entry of values on the PC. If you enter a 3 in this field, the entry will be in thousands.

You can choose to transfer short texts instead of long texts.

It is also possible to overwrite the language for a company with another language (see also Requirements for Companies [Page 139]).

You can duplicated the download files for companies can if they use the same language. However, it only makes sense to do this if you intend to use the same data entry forms and validation checks. PC data entry allows all parameters of the initial screen to be overwritten.

Importing data at the subsidiary

The PC files created via the download program are now copied into the PC data entry subdirectory on the PC at the subsidiary (see ‘Installing PC data entry’ in PC Data Entry with dBASE [Page 135]).

Copy a:.* c:\filc

In addition to needing data entry programs for the first entry on PC, the subsidiaries require data entry forms, tables and so on to be completely downloaded. In subsequent years or periods, a download must only be carried out if tables, data entry forms and so on are changed.
The PC Data Entry Function Keys

Only function keys 1 through 10 are available for PC data entry. All function keys above 10 are activated by pressing SHIFT + function key (for example: SHIFT + F3 → F13). Likewise, the function keys above 20 are activated by pressing Ctrl + function key.

F3 always takes you back to the previous processing step. F4 exits PC data entry, however you must confirm this by checking the OK box.

Use the arrow keys (arrow up / arrow down) to move the cursor to the next / preceding field. The 'screen' keys are used for scrolling.
Initiating PC Data Entry

Initiate PC data entry with FILC.BAT (in the corresponding subdirectory).

The system prompts you for the company, year, period, version, currency as well as a password. You can only specify companies from the downloaded subgroup. You can display a list of companies by pressing F1 in the Company field. The period is determined by the download. You can specify the local or group currency of the company in the Currency field.

The first time PC data entry is initiated, the password is SAP (in upper case). You should then assign a new password and reconfirm it.

After logon, the downloaded data is imported automatically, the TXT files are converted into database files (DBF) and then deleted.

The main PC data entry menu then appears. You can select each menu option by positioning the cursor on the option and pressing ENTER.
Table Maintenance

Since partner and currency sets are not transferred by the R/3 System, you can choose maintenance of business partner relationships and transaction currencies from the main menu.

When defining the trading partner sets you can choose the active companies of the subgroup that was downloaded. Select the partners to be used as a default during entry or mark these with an S; you can complete others later. Partner Maintenance is stored with SHIFT + F3.

The currency keys from the currency table and the respective decimal places are also downloaded to the PC. All valid transaction currencies can be selected. You must maintain this table if a breakdown by currencies has been defined in entry forms. Store your selection with SHIFT + F3.
Data Entry

After you choose *Enter* from the main menu, the system displays a list of all data entry forms which were downloaded by the R/3 System. You choose the relevant data entry form for entry by positioning the cursor and pressing **ENTER**.

The values can be entered for each FS item. Using **SHIFT + F2** you can also control whether the totals items should be able to be input as a check digit or calculated automatically and simply displayed. **SHIFT + F2** switches between these two options.

You cannot block a higher-level form in PC data entry which means, for example, that the balance sheet can be changed at any time. This causes no change to the subordinate breakdown, however, since values are stored for each form. The validation of the values between the forms is carried out by the validation check.

After you have stored the complete data entry form, both the date and time are stored and displayed. This gives you an overview of the data entry forms already edited.
Printing

The following print options are available when checking the corresponding parameters:

- Data entry forms without breakdown
- Data entry forms with breakdown
- Log of all created records (database list)
- Dotted line list

The dotted line list provides a data entry form with dotted lines for manual data entry on paper.

You can specify the following parameters for printing:

- X for direct printout at a printer
  You can change the number of lines as you require.
- F for printing to a file
- If you enter no parameter the printout will be displayed on the screen.

Printing into a file

It is possible to redirect the printout into a file for further processing with a word processing program. To do this, you enter an F in the field Online printout.

All printouts are added to the file consecutively. The file is only re-initialized the next time PC data entry is started. The file is stored as DRUCK.PRN in the consolidation subdirectory on the PC.

The help function key displays the selection of all data entry forms that can be printed. You can transfer the appropriate data entry form by positioning the cursor and pressing ENTER.

Following data entry, you can also print out the data entry forms which were defined without breakdown (such as, the balance sheet) with a complete breakdown by checking the parameter With breakdown using SHIFT + F1.

By checking the parameter Without zero-value items you can make sure that only FS items for which values were entered are printed.
The printouts from FI-LC PC data entry are automatically directed to the interface LPT1. If you want the printouts to be output on a network printer then you can assign the network address of the LPT1 printer in the batch file in order to call up PC data entry as follows:

FILC.BAT:

SET CLIPPER=F45

del *.ntx

net use lpt1 \Network address of printer

net use lpt1 \p04711\hp4

FI.exe

del !*. *

net use lpt1 /D

After the program has run, the assignment is canceled.

The individual network address of the appropriate printer must be assigned for each installation.

**Log - Database list**

You can generate a log of all records that were entered with **SHIFT + F2**. This database list of all values can be called up in the R/3 System under *Info system* → *Auxiliary reports* → *Database list* → *Totals records*. All FS items that were entered are listed with their values and breakdowns. A check digit is calculated for each single record. This single check digit and the total can then be compared with the check digit on the R/3 host. (You will find further information in the section [Check Digits [Page 157]]). To make a printout, use the print function.
If the company values were entered in group currency, they are nevertheless displayed here in the local currency column.
Deleting

You can delete data which has already been entered. By entering an * you delete all of the data for a company; by entering the title of a data entry form, you delete only the data in this data entry form. You delete using \textit{SHIFT + F5} followed by a confirmation.

Only the contents of the data entry forms are deleted. You can change the structure or the number of the data entry forms by executing a further download.

If the transferred balances carried forward from a breakdown form by transaction type are inadvertently deleted, and the carry-forward transaction types cannot be input according to the transaction type table, you must re-import the download file DBVTR.TXT.
Validation Check

When you call up the function Check, the stored values of a company are checked according to the downloaded validation rules. The validation rules can no longer be changed on the PC. They are entered in the R/3 System in Validation Maintenance under a specific group and assigned to the companies.

Error and warning messages are displayed at the end of the check. You can display the validation rules here by pressing F1.
Exporting Data

Company data can only be exported when no more error messages occur in the validation check.

During export, the system displays all the files which are being exported.

You can change the disk drive on which the data is to be written. The files are then stored in the current subdirectory on the specified disk drive.

You must not change file names; if you do this, an automatic upload cannot be carried out.

The file names are company-dependent.

If company data is to be exported in different versions or for different years, you must export onto different disks.
Importing Data

Data from other systems can be transferred to PC data entry using import. The record layout must then correspond to the record layout of the data interface.

Record layout of the data interface

<table>
<thead>
<tr>
<th>Field</th>
<th>Name</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>RCOMP</td>
<td>Company ID</td>
<td>4</td>
</tr>
<tr>
<td>RYEAR</td>
<td>Fiscal year</td>
<td>4</td>
</tr>
<tr>
<td>PERID</td>
<td>Period</td>
<td>3</td>
</tr>
<tr>
<td>RVERS</td>
<td>Version</td>
<td>3</td>
</tr>
<tr>
<td>HKONT</td>
<td>Item number</td>
<td>10</td>
</tr>
<tr>
<td>RMVCT</td>
<td>Transaction type</td>
<td>3</td>
</tr>
<tr>
<td>RASSC</td>
<td>Trading partner</td>
<td>4</td>
</tr>
<tr>
<td>TWAER</td>
<td>Currency key</td>
<td>5</td>
</tr>
<tr>
<td>ZUGJJ</td>
<td>Acquisition year</td>
<td>4</td>
</tr>
<tr>
<td>WERT-H</td>
<td>Amount in local currency</td>
<td>15</td>
</tr>
<tr>
<td>WERT</td>
<td>Amount in transaction currency</td>
<td>15</td>
</tr>
<tr>
<td>VZ</td>
<td>+/- sign</td>
<td>1</td>
</tr>
<tr>
<td>MENGE</td>
<td>Quantity</td>
<td>13</td>
</tr>
<tr>
<td>WAER</td>
<td>Currency</td>
<td>5</td>
</tr>
<tr>
<td>RUNIT</td>
<td>Unit of measure</td>
<td>2</td>
</tr>
<tr>
<td>PZ</td>
<td>Check digit</td>
<td>8</td>
</tr>
</tbody>
</table>

All fields are transferred as alphanumeric fields in the format 'CHAR'.

The import is capable of transferring the data of subsidiaries from PC-based financial accounting systems.

The import could also be used by the group head office to import data from its subsidiaries in order to get an overview of the supplied data prior to upload.

To do this, import the file POS_<company name>.DAT (for example POS_SO05.DAT), which contains the FS item value.
On completion of the import, the imported file is deleted. If you want to save the import file, make a copy of it beforehand (for example, onto the hard disk).
Upload into the R/3 System

The individual statement data that has been entered via PC data entry is transferred from the PC into the R/3 System with the upload program. Like the download program, the upload program can be initiated on a PC.

Company status

Before importing data, you should check that data entry has already been opened for the company to be imported, and that the company data is also entered on a PC (give indicator U as the data entry method).

PC upload

You start the upload under Indiv.Fin.Stmts. → Data transfer. If the Transfer check digit parameter is selected, the figure calculated on the PC is transferred to the R/3 System. The check digit is always found in the first record of the FS item values being uploaded. (For further information, please see Check Digits [Page 157]).

Program parameters:

- company
- fiscal year
- period
- ledger
- version
- exchange rate indicator
  The specified exchange rate indicator is the basis for the translation of table contents from table entry into group currency.
- Other format (ASCII with TAB)
- transfer check digit

PC upload in ASCII format with separators

PC data entry provides data in ASCII format without separators. This is the default format processed by the upload program. With data from other sources, for example data from a spreadsheet, it may be difficult to create the ASCII format without separators. In this case, you should choose the ASCII format with TAB as a separator. This can also be processed by the upload program.

If you require the format for data upload, you need to check the parameter Other format (ASCII with TAB) at the start of the upload program.

The upload program then requires the following file name:

POS_XXXX.TXT

Where XXXX is the company ID.
Upload into the R/3 System

The data must correspond to the record layout described in Importing Data [Page 153], and must be formatted as follows:

- Numeric item numbers should have leading zeros
- Version and period should have three digits with leading zeros
- The amounts must add up to 15 characters (character format, leading zeros) without decimal places, quantities must comprise 13 characters.
Check Digits

The aim behind the introduction of a check digit process in PC data entry is to have an easy way of checking the accuracy of individual financial statements entered in the FI-LC system, without having to check all values individually.

You can display the check digit on the PC using the function Print log. A check digit and a total containing global data (company, version, fiscal year) then appears for each record.

On the PC, a check digit is calculated for every single value entered. The total of the check digits is transferred onto a data disk and can alternatively be uploaded into the consolidation status. You can then display the check digit using the detailed status overview.

After the data has been uploaded from the PC, data validation can then be started in the R/3 System. If there is a difference between check digits on the PC and in the R/3 System, a message is displayed.

Please note that the data in the R/3 System must now be checked with a validation group other than the downloaded one (see also Restrictions for PC Data Entry [Page 138]).

The check digits will therefore vary if the entry is subsequently modified or enhanced.

You can request a database list for comparing check digits. This list provides the database values for a company. A check digit is calculated for every single FS item. You can compare this record check digit and the entire check digit with the one calculated by PC data entry.
Overview of PC Data Entry Files

The PC data entry program consists of the following files:

A batch file for starting PC data entry: FILC.BAT
A program file for PC data entry: FI.EXE

Database files:

<table>
<thead>
<tr>
<th>DB100.DBF</th>
<th>DB873.DBF</th>
<th>DBPSUM.DBF</th>
</tr>
</thead>
<tbody>
<tr>
<td>DB851.DBF</td>
<td>DB875.DBF</td>
<td>DBSPOOL.DBF</td>
</tr>
<tr>
<td>DB854.DBF</td>
<td>DB879.DBF</td>
<td>DBSTAT.DBF</td>
</tr>
<tr>
<td>DB856.DBF</td>
<td>DB880.DBF</td>
<td>DBSUM.DBF</td>
</tr>
<tr>
<td>DB857.DBF</td>
<td>DB854.DBF</td>
<td>DBVGA.DBF</td>
</tr>
<tr>
<td>DB857P.DBF</td>
<td>DB857.DBF</td>
<td>DBVTR.DBF</td>
</tr>
<tr>
<td>DB859.DBF</td>
<td>DBCURG.DBF</td>
<td>DRTAB.DBF</td>
</tr>
<tr>
<td>DB867.DBF</td>
<td>DEXP.DBF</td>
<td>TEMP.DBF</td>
</tr>
<tr>
<td>DB868.DBF</td>
<td>DBIMP.DBF</td>
<td>TEXT.DBF</td>
</tr>
<tr>
<td>DB871.DBF</td>
<td>DBFEHL.DBF</td>
<td>COPYA.DBF</td>
</tr>
<tr>
<td>DB872.DBF</td>
<td>DBKENN.DBF</td>
<td>COPYP.DBF</td>
</tr>
</tbody>
</table>
PC Data Entry with MS Access

Remote data entry with MS Access is one option for entering individual financial statement data. It allows you to enter the subsidiary data on a remote personal computer, validate it and import it into the R/3 System.
Overview

Remote processing of individual financial statement data is possible using MS Access. The following tasks are available with the local PC data entry program:

- **The import of control parameters required for the PC data entry program**
  The corporate parent transmits the PC data entry control parameters via a R/3 system download, which is then imported into MS Access. The parameters required are:
  - master data
  - subgroup and companies
  - FS chart of accounts
  - data entry forms
  - currency translation exchange rates
  - versions
  - validation rules (optional)

- **Entry of individual financial statement data**
  After you have structured the data using the imported control parameters, you can then enter the financial statement data. You can grant user authorization by company. The data is input into MS Access using either manual data entry or an automatic import of data, which has been prepared in MS Excel using an special interface.

- **Validation of the values entered**
  You must run a validation check before exporting the financial data to the R/3 system. In general, the validation rules are defined in the R/3 system; however, you can also define and change the validation rules on your local PC.

- **Currency translation, using an exchange rate indicator and a translation ratio, for reporting purposes or for entering data in group currency**

- **Reporting**
  You can report on companies and subgroups using user-definable standard reports.

- **Transfer of data into the R/3 System or into MS Excel**
  From MS Access you can export both the financial data as well as the locally-defined control parameters, such as the definition of the Excel interface, the local validation rules and report definitions. The financial data is then uploaded to the R/3 System. Furthermore, you can transfer the financial data directly from MS Access to MS Excel for reporting and evaluation purposes.
  You can re-import the financial data and control parameters into the PC data entry program after a release change.
PC Requirements

Hardware

- CPU: minimum 486
- RAM: minimum 8 MB; 16 MB recommended

Software

- MS Windows or MS Windows NT
- MS Access 2.0
- MS Excel 5.0 (when using the interface)
Installation

The front-end Presentation CD contains the PC data entry program for MS Access.

To install the program on your PC, first create a sub-directory on your PC’s hard disk.

On the front-end CD start the program SAPSETUP.EXE. It generates the file WDFAFILC.MDB which contains the PC data entry program.
R/3 System Requirements

The control parameters must be downloaded from the R/3 system before you can import them into the PC data entry program. This is done in the R/3 Consolidation menu in the Indiv.Fin.Stmts → PC download → Access.

Check these specific prerequisites before downloading the control parameters:

- You have assigned a data entry form group to each company, for which data is to be entered with MS Access.
- You have assigned the desired data entry forms with line layouts to the data entry form groups.
Preparing for PC Data Entry

Starting PC data entry in MS Access

In MS Access open the file WDFAFILC.MDB under File → Open database. The logon screen appears.

Logon

Log in with user name ADMIN and password FILC, and specify the desired language.

The systems administrator (user ADMIN) has authorization for all functions in the data entry program and is capable of allocating authorizations to the other users. For security reasons, you should change the password FILC immediately after logging on in the menu under Tools → Administration → Change password.

Global parameters

After logging in specify the global parameters version (consolidation version), Year and Period.

The parameters are saved; they can be modified under Tools → Customizing → Global parameters.

Import the control parameters

You must import the control parameters from R/3 for each consolidation version. Under Transfer → Definition enter the path where the downloaded data has been placed. Execute the import under Transfer → Import.

The function imports all control parameters that are required for the companies, whose data will be entered in MS Access.

User authorizations

As the systems administrator you can create users and assign authorizations in the menu under Tools → Administration.

The authorization profiles are based on the companies to be processed. A user can enter and evaluate data for only those companies that are listed in his/her profile.

Grant authorization as the administrator (user ADMIN) as follows:

1. Create the additional users.
2. Define the companies to be processed in each authorization profile and assign the appropriate one to each user.

Later you will be able to delete the user(s) and change the authorization profiles.

Generate data structures

Before entering your financial data you must generate the data structures in the PC data entry program. This is based on the imported control parameters.

This function generates the data records including the key fields. The value and quantity fields in the data records are filled later on during data entry.
Run one generation for each consolidation version and each fiscal year. The menu items are Data entry → Generate. You can run it separately for each company or only once for the entire subgroup.

When entering data for sub-annual consolidation you can specify a range of periods to be generated with the From period parameter, depending on the subgroup’s consolidation frequency.

Select menu options Tools → Customizing → Options to determine whether additional fields can be generated, and if so, how many. You can choose up to three additional fields. These are generated in all data records, which contain some other kind of breakdown, such as a breakdown by trading partner or transaction types.

When importing financial data via an Excel interface and you have not yet generated a data structure, it is automatically generated for the current period.
Data Entry

Entering financial data manually

Manual data entry in the PC program is based on forms as in online data entry in the R/3 system. Run the step Data entry → Perform. Choose the company and its related data entry form.

Note the characteristics of the following financial statement items:

- **Totals items**
  Totals items are denoted by an asterisk (*) and can not be input. The values for the totals items can be computed while entering the financial data by selecting the Update totals function.

- **Breakdown items**
  The breakdown assignments of certain items are displayed in the data entry form.
  The data entry form also shows any additional fields created during generating the data structures near the breakdown items. The additional fields are only generated in data records that have some other kind of breakdown.

- **Sign**
  A default sign is preset for each item to allow for "sign-free" data entry.

Various aids are available:

- You can go to the detail form for breaking down item values by double-clicking the item’s input field.

- The Check breakdown total option allows you to check the breakdown total against the item’s value in the main form.
  You can select this under Tools → Customizing → Options. It has the following ramifications:
    - When the Check breakdown total indicator is selected you must enter the breakdown values in addition to the item values.
    - Likewise, you cannot change the item values without changing their breakdown values.
    - Once you are finished entering a breakdown, the item’s value is totaled and inserted in the main form.

- Define scaling to determine the how many powers to the 10th are to be the base for entering values and quantities. Scaling is set to 0 by default, i.e., the values and quantities are entered as whole numbers.
  You can set the scaling for values and quantities individually under Tools → Customizing → Scaling:
    - Value scaling is defined by version and currency. Zero to 9 powers are available.
    - Quantity scaling applies globally. Zero to 9 powers are available here also.

- The program checks the decimal places during data entry, based on the decimal places that were defined for the respective currency in the R/3 system.
You can change the company to be processed within a data entry form, provided the company meets the following conditions:

- The form is assigned to the company via the data entry form group.
- The company carries the same local currency.

**Importing financial data from MS Excel**

An Excel interface makes it possible for you to import data that has been prepared in MS Excel. OLE (Object Linking and Embedding) serves as the link between MS Excel and MS Access.

**Actions when employing the Excel interface**

- Layout the Excel worksheet
  
  An Excel worksheet for processing financial statement data has the following typical layout:
  
  - Header information with global data fields (e.g., version and period)
  - Column data (e.g., years)
  - Line data (e.g., FS items)
  - Group information (e.g., companies)
  - Data area (e.g., local currency)

- Define the Excel interface in MS Access
  
  You must define the interface prior to importing the data from an Excel worksheet. The layout of the worksheet must be disclosed to the PC data entry program.

- Import the financial data
  
  Make the Excel file available, either locally (on your own PC) or centrally (on a network server). Start the import in the PC data entry program and specify the path of the file’s location.

**Defining the interface**

Choose the steps *Tools → Customizing → Excel interface*. First, enter the name of the Excel file to be imported. Then, specify the so-called header, line, column, group and data areas in the worksheet. These entries will develop a matrix of the worksheet’s data to enable the data entry program to recognize the data’s structure, which is a prerequisite for storing the data records in the Access database.

The header, line, column and group areas need to be specified first. Combined, these cell ranges build the matrix for the data area. Follow these steps:

1. Specify the header area in the Excel worksheet:
   
   - Enter the field names contained in the header area.
   - Define which cells (lines and columns) contain the field values.
2. Specify the line areas in which the worksheet is broken down into:
   
   - Choose a name for each line area. For example, the Excel worksheet might have one line area for the FS items to be entered.
Data Entry

- Enter the field name representing the data in the line area (in the example, the field name for FS item).
- Determine which cells contain the data field’s values and specify the range of lines and the column.

3. Specify the column areas in which the worksheet is broken down into:
- Choose a name for each column area. For instance, there could be one column area representing each company, broken down by the years to be entered.
- Enter the field name representing the data in the column area (in the example, the field name for the year).
- Define which cells contain the data field’s values and specify the range of columns and the line.

4. Specify the group areas to be used for grouping columns:
- Choose a name for each group area. For instance, a group area of companies could be allocated to each column area of years.
- Enter the field name representing the data in the group area (in the example, the field name for company).
- Define which cell contains the data field’s value and specify its line and column.

5. Specify the data area as a combination of the areas above:
- Specify the line, column and group areas that belong to one data area. A data area could, for instance, be the result of the combination of a range of items (line area), the years (column area), and the company (group area).
- Enter the field name representing the data in the data area (for instance, local currency valuation).
- Determine whether the data area is to be both imported from as well as exported to MS Excel.

Scaling

Define Scaling to determine the how many powers to the 10th should be used for entering your values. Scaling is set to 0 by default, i.e., the values are entered as whole numbers.

You can set scaling individually under Tools → Customizing → Excel interface → Scaling. The settings are made for each Excel file, version and currency. Zero to 9 powers are available.

Interface advantages and disadvantages

- The feature of importing Excel files provides the capability of simultaneous data retrieval over periods of multiple years and/or accounting periods for multiple companies.
- By preparing the data in Excel spreadsheets, you are able to use all of the standard features of MS Excel (e.g., graphic presentations and simulations).
- Breakdowns are not checked while importing the spreadsheet data; however, the validation that is required prior to exporting the data into the R/3 system ensures that your data is consistent.
Displaying and printing a data entry log

You can display and/or print data entry logs under Info system → Data entry log.
Validation

You must run validation checks before exporting the financial data to the R/3 system. Once the validation runs successfully, you are able to export the data.

Validation rules are primarily defined in the R/3 system. However, you also have the option of locally defining and changing rules using the ADMIN user. The validation of breakdowns has been preset under validation group “SAP” in the PC data entry program.

Choose the step Validation for defining or modifying validation rules as well as for running the validation itself. A validation log is generated if the run produces warnings of errors or inconsistencies. You can display or print the validation log for evaluation purposes.
Currency Translation

The currency translation function in the PC data entry program is available for decentralized reporting purposes.

The translation function uses an exchange rate indicator and a translation ratio. The exchange rate table is available as part of the R/3 system's control parameters. You can update the table on your local system.

To locally maintain the exchange rates or to execute currency translation choose Translation in the menu. You can display and print a log of the currency translation.
Reports

User-definable reports by companies and subgroups are available in the PC data entry program. You can also use the Interactive Excel component to evaluate data that you enter using the PC data entry program.

See also:
Reporting with Interactive Excel [Page 484]
Data Compression via Rollup

The data must be compressed prior to running reports. Before starting the reports run a rollup in the menu under *Info system*. 
Defining a Report

Defining a Report

Choose Info system → Reports to define or modify reports. Several sample reports are preset in the PC data entry program. You can use them as a template when creating new reports.

Creating a new report

When creating a new report, enter an ID, a name, and identifiers for the line and column layout. The ID’s may not exceed 8 characters. The ID’s must begin with a Z for all reports created by users other than ADMIN. You can use line and column layouts that already exist.

Defining common parameters

Describe the report on the next screen:

- You can (re-)define the name, the title and the line and column layout ID’s.
- You can insert the following variables in the title:

<table>
<thead>
<tr>
<th>Variable</th>
<th>Print Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>&amp;VERSION</td>
<td>001</td>
</tr>
<tr>
<td>&amp;VERSION-T</td>
<td>ACTUAL</td>
</tr>
<tr>
<td>&amp;GJAHR (= fiscal year)</td>
<td>1996</td>
</tr>
<tr>
<td>&amp;GJAHR+1</td>
<td>1997</td>
</tr>
<tr>
<td>&amp;GJAHR-1</td>
<td>1995</td>
</tr>
<tr>
<td>&amp;PERIOD</td>
<td>10</td>
</tr>
<tr>
<td>&amp;PERIOD+1</td>
<td>11</td>
</tr>
<tr>
<td>&amp;PERIOD-1</td>
<td>09</td>
</tr>
</tbody>
</table>

- Choose one of the formats portrait or landscape.
- Define the number of columns and sub-lines using the Possible entries function. Click to confirm your entry - the field’s color will change from white back to black.
- Choose the arrangement of the FS items and companies in the lines and columns in the model matrix on the screen:
  - Option 1: The items are listed (vertically) in the line layout; the company, time and/or version are listed (horizontally) in the column layout.
  - Option 2: The company is listed (vertically) in the line layout; the items, time and/or version are listed (horizontally) in the column layout.
- By choosing the selection options you can determine which company/subgroup or item is to apply to a specific column.

Defining a line layout

You can either create an entirely new line layout, or you can copy and modify an existing line layout as your template. Specify the following parameters for your line layout:
Defining a Report

- **Sequence number**
  The sequence number determines the order of your lines. You can also control paragraphing and paging by the way you assign the two leading digits:
  - New Paragraph:
    is achieved by incrementing the second digit (from the left) in the sequence number.
  - New Page:
    is achieved by incrementing the first digit (from the left) in the sequence number.

<table>
<thead>
<tr>
<th>Sequence no.</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>00010</td>
<td>line 10 / paragraph 1 / page 1</td>
</tr>
<tr>
<td>00011</td>
<td>line 11 / paragraph 1 / page 1</td>
</tr>
<tr>
<td>01012</td>
<td>line 12 / paragraph 2 / page 1</td>
</tr>
<tr>
<td>11013</td>
<td>line 13 / paragraph 2 / page 2</td>
</tr>
</tbody>
</table>

- **Sign**
  All values can be displayed on the report as positive numbers by entering a minus sign at the items that normally have a negative value. The value will appear positive in the output.

- **Shading**
  Highlight any lines you want to emphasize with color.

- **Column suppression**
  Use the entries described below to hide a range of columns on a line-by-line basis:
  - H and `<column number>` (e.g., H04):
    columns remain hidden starting at this line
  - V and `<column number>` (e.g., V04):
    columns become visible again starting at this line
  Suppression begins at the line specified down to the line containing the revocation.

- **FS item and transaction type**
  Enter the item and the transaction type, if applicable, on each line. Refer to the FS chart of accounts information provided in the PC data entry program under Master data.

- Determine for each item and transaction type whether the text is to be displayed.

**Defining a column layout**
You can either create an entirely new column layout, or you can copy and modify an existing column layout as your template. Specify each individual column, distinguishing between column...
Defining a Report

0 and the remaining columns. Column 0 is reserved for the line identifiers. Column parameters do not apply to this column.

- **Column**
  The number of columns defined in the common parameters are displayed for further specification. Use the scroll bar, located along the bottom of the window, for paging among the columns.

- **Column heading**
  You can define three heading lines. You can also use the same variables that were available for the report title.

- **Column format**
  Define the font size and width, the column’s distance from the left margin, and the column width.

- **Sub-lines**
  You can use sub-lines to distinguish columns among several criteria. For instance, you can depict data for multiple years or versions on sub-lines.

**Column parameters**

- **Version**
- **Shifting of year and period**
  You can access another year’s values via the first parameter. Likewise, you can access another period’s values with the second parameter. These variables let you avoid having to redefine reports for different years or periods.

- **Subgroup/company or FS item (depending on which matrix is chosen)**

- **Transaction types**

- **Sign**
  Analogous to the line definition.

- **Formula**
  You can use a formula for referencing values from other lines or columns:
  - Referencing lines: X and <line number> – operands available: +, -, *, /
  - Referencing columns: Y and <column number> – same operands

  \[ Y1 - Y2 \]
  \[ X4 + X8 \]

- **Base line**
  When specifying a base line, the column’s values are put into relation to that in the base line, thereby producing a percentage ratio.
Printing a Report

The reports can be output on your screen and on a printer. Choose the step *Info system → Reports*. You can print an individual report or a bundle of reports.

Specify the following output parameters on the detail screen:

- **Scaling**
  - You can set the scaling of values regardless of how it was set for data entry.

- **Decimal places**
  - You can choose between 0 and 4 decimal places.

- **Output**
  - You can output your values in local currency, group currency or another currency. Currency translation is a prerequisite for the group currency. If you want to use another currency, enter the additional exchange rate indicator and the name of the currency. The report program statistically translates the values for the output only. This translation does not affect the database.

- **Output medium**
  - Choose either the screen or a printer as your medium of output.
Exporting Financial Data

Once you have finished the preceding processing steps, you can export the financial data. It is then uploaded into the R/3 system and is available for consolidation.

Furthermore, you can transfer the financial data via interface from MS Access to MS Excel. You can then prepare and evaluate the data using the standard spreadsheet functions.

Set the path name for exporting the data under Transfers → Define. There is one path name for exports and imports.

Run the export under Transfers → Export.
Release Considerations

The following actions must take place when installing a new release for the PC data entry program in lieu of remotely-defined control parameters and already existing financial data:

- Control parameters: Before installing the new release export the report definitions, validation rules and the Excel interface definition you have created in the PC data entry program. Once the new release has been installed, import these control parameters back into the PC data entry program.

- Financial data: Two options are available for re-accessing the financial data you have already entered, after a new release:
  - You can export the financial data prior to installing the new release, and import it back afterwards.
  - You can import the financial data directly from the database.

These steps will prevent any loss of data due to the installation of a new release.
Bundling Functions

You have the option of bundling the functions of the PC data entry program listed below:

- Importing financial data from MS Excel
- Validations
- Currency translation
- Rollups

Function bundling allows you to execute these functions in a single processing sequence. Define and execute the processing sequence under Tools → Bundling.
PC Data Entry with Interactive Excel

Purpose
This component enables a company to enter its financial data locally in user-defined matrices, save the data to a Microsoft Access database for the PC data entry program, and then transfer the data to a central R/3 System.

Implementation Considerations
You can use this component if, for technical or organizational reasons, the following methods of data entry are not feasible or desired for the parent and subsidiary in question:

- Online data entry in a central R/3 System
- Automatic data transfer from an R/3 or R/2 System
- Flexible upload of data from a non-SAP system
- PC data entry with Microsoft Access as a standalone solution for decentralized data entry

As a tool for entering data in an Access database, the Interactive Excel component allows you greater flexibility in the definition of data entry forms than does the PC data entry program directly with Access. Data entry form layouts are fixed in the PC data entry program with Access, and you cannot change the column definition as desired, for example.

Integration
- You can use master data and control parameters in the Access database to help you define data entry forms.
- Various scenarios are possible for the use of Interactive Excel, as regards the relationship between components and the organization of the data entry procedure. For more information, see the process description PC Data Entry with Interactive Excel [Page 183].

Features

Flexible Definition of Data Entry Forms
In a data matrix, you enter financial data for various characteristics and combinations of characteristics. In order to simplify definition of a data matrix, you can use lists of proposals for the characteristics in Interactive Excel. These are generated from the master data and control parameters in the Access database.

However, you are also free to define your own matrix or part of a matrix without using values from Access, and to apply any formatting that you require.

Excel Formatting
Interactive Excel is added on to the standard Microsoft Excel application in the form of a template. It therefore has the advantage of being based on a well-known spreadsheet program that offers a wide range of formatting functions.
PC Data Entry with Interactive Excel

**Preparation for Data Entry**

Before you enter data in a matrix, you can run a preparation for data entry. During this procedure, matrix cells in which data cannot be entered are blocked, and data from the Access database is imported into the matrix as a reference.

**Checks/Validation**

Interactive Excel checks the consistency of data before exporting it to the database. You also have the option of triggering a validation of reported financial data using validation rules stored in the Access database.

Interactive Excel can also be used for reporting. For more information, see Reporting with Interactive Excel [Page 484].
PC Data Entry with Interactive Excel

Purpose

The following graphics illustrate the central scenarios in which Interactive Excel can be used for data entry within a subgroup.

Each scenario is determined by decisions taken within a subgroup concerning the technical organization and procedures for data entry.

Prerequisites

- You have installed Microsoft Excel 97 and the Interactive Excel component provided by SAP.
- Microsoft Access or the PC data entry program (possibly in the form of a runtime version) is installed at least once within your local area network.
- The relevant Access database is available in the form of a file.

Scenario: Local Definition of Data Entry Matrices

1. A parent company installs the PC data entry program based on Microsoft Access and configures it with master data and control parameters from the R/3 System. It then provides a subsidiary with a copy of the Access database.

2. A subsidiary creates its own data entry matrices in Interactive Excel with the help of master data and control parameters from the Access database. It may also run a preparation for data entry for the matrices.

3. The subsidiary enters its financial data in the matrices and saves the data to its local Access database. It then exports relevant data from Access into an ASCII file, which it makes available to the parent company.

4. The parent uploads data from the ASCII file into the R/3 System.

Comments

- In this scenario, the parent allows its subsidiary to define its own matrices.
PC Data Entry with Interactive Excel

- By using a local copy of an Access database, the subsidiary can run the following checks before passing on its data to the parent company:
  - Checks on the data structure and matrix definition when saving to the database
  - Validation of data in the Access database

Scenario: Central Definition of Data Entry Matrices

1. A parent company installs the PC data entry program based on Microsoft Access and configures it with master data and control parameters from the R/3 System. It also installs Interactive Excel in order to create data entry matrices. The parent then provides a subsidiary with a copy of the database and the matrices (for which it may have run a preparation for data entry).

2. The subsidiary enters its financial data in the matrices and saves the data to its local Access database. It then exports relevant data from Access into an ASCII file, which it makes available to the parent company.

3. The parent uploads data from the ASCII file into the R/3 System.

Comments

- In this scenario, the parent company creates all the necessary data entry matrices centrally in order to ensure that they are correctly defined.

- By using a local copy of an Access database, the subsidiary can run the following checks before passing on its data to the parent company:
  - Checks on the data structure and matrix definition when saving to the database
  - Validation of data in the Access database
Low-Level Scenario: Data Transfer Within a Network

Subsidiary

Comments

- A parent company provides a subsidiary with a copy of its Access database. One instance of this file resides within the subsidiary's network, either on a central computer or on a local PC.
- The database file can be accessed through the local area network in order to save data entered using Interactive Excel.
- Microsoft Access must be installed on at least one subsidiary computer in order to be able to generate an ASCII file of data entered.
Data Matrix

Definition
User-defined table in Interactive Excel that can function as either a data entry form or as a report.

Use
You can use data matrices for the following purposes:

- Entering financial data in an Access database for the PC data entry program
  The parent company in a subgroup usually decides whether it will define the data entry matrices for all subsidiaries using Interactive Excel, or whether it will allow the subsidiaries to define their own matrices.
- Reporting on the basis of the latest financial data in an R/3 System or Access database for the PC data entry program

Structure
A data matrix consists of the following elements:

Header Data
Characteristics that are valid for a whole matrix and appear outside the row and column layout of the matrix. Single values (for example, fiscal year or version) or set aggregations (for example, a subgroup consisting of several companies) can be used for these characteristics. Each characteristic value that is defined as header data fills exactly one cell. The values that you select are inserted into the sheet in a block, but you can subsequently move them to a different position.

Constants
Characteristics that are fixed for a whole matrix. You specify these characteristics during matrix definition, after which they are hidden in the matrix and cannot longer be selected during further definition.

Column Layout
Multiple values or set aggregations for a characteristic, which extend across several columns. A column layout in a matrix can consist of several rows. These rows do not necessarily have to be positioned directly beneath one another.

Row Layout
Multiple values or set aggregations for a characteristic, or one or more hierarchies, which extend across several rows. A row layout in a matrix can consist of several columns. These columns do not necessarily have to be positioned directly beneath one another.

User-Defined Entries
Empty rows or columns in the column/row layout (in other words where no characteristics are specified for a whole column/row). In reporting, you can these cells for your own functions, for example, an Excel formula.
Data Area

Area directly adjacent to the row and column layout, in which financial data is entered or report data displayed.

Interactive Excel must be able to identify the row and column layout before it can identify a data area. The program cannot distinguish a layout that only covers one row/column from header data, and therefore cannot identify it as a row/column layout. If your layout cannot be identified, a message appears asking you to explicitly indicate the data area.

A Simple Data Matrix and Its Base Elements

If you have created a complex matrix and want to identify the various elements in the matrix definition, you can choose SAP → Origin of data → Active matrix. This function marks the row and column layout and the header data on a sheet.
Opening a New Workbook with Interactive Excel

Prerequisites
You have installed Microsoft Excel 97 and the Interactive Excel component provided by SAP.

If you open an existing workbook from Excel that has been created using the Interactive Excel template, the menu option SAP automatically appears. You can use this to log on to a database connected to the SAP System.

Procedure
1. Start Microsoft Excel.
2. In the Excel menu, choose File → New. Open the Interactive Excel template by double-clicking on the SAPActiveX icon in the General group.
3. In the following dialog box, choose Enable macros.
4. Alternatively, the installation can create an Interactive Excel icon in the SAP Systems Start Menu.

Result
The item SAP is added to the standard Excel menu. You use this to log on to a SAP Systems or MS Access database.
**Interactive Database Connection**

**Use**

This central function of Interactive Excel enables you to do the following:

- Save reported financial data from a data entry form to the database
- Import up-to-the-minute data into reports defined in Interactive Excel
- Use master data and control parameters stored in the database as value proposals when defining data entry forms and reports

**Prerequisites**

You have access to the appropriate database.

**Features**

**Communication Between Interactive Excel and the Database**

Data can be transferred between Interactive Excel and a database as follows:

- You can only save data entered in an Interactive Excel form to an Access database for the offline data entry program.
- You can import data from an Access database or a SAP System into an Interactive Excel report.

**Loading of Interface Texts for Interactive Excel**

- When using an Access database for the offline data entry program
  
  The interface texts for Interactive Excel are stored in the Access database and originate in the SAP System. You specify the text language when you download master data and control parameters from the central SAP System into the database.
- When using a SAP System as a database
  
  The language that you specify when logging on to the SAP System determines the interface language of Interactive Excel.
Connecting Interactive Excel to an Access Database

Prerequisites

You have opened an empty or predefined file that was created using the Interactive Excel template.

Procedure

1. Choose SAP → Logon → MS Access.
   
   In the following dialog box, enter your user name and password for the PC data entry program and specify the relevant database file and path, if necessary using the Browse function.

   The entries that you make here become the defaults for the next time you log on. You only need to reenter the password.

   If an authorization check is active for the Access database in the Microsoft environment, choose More. Check the default values in the additional fields and change the Access user name and password if required.

2. Choose Open.

Result

You are connected to the database and the item Consolidation for Interactive Excel is inserted in the standard Excel menu.

Additional functions appear under the menu item SAP, such as Import values automatically, Settings, Data origin.
Creation of a Data Matrix

Purpose
In this process, you create a new data matrix as a data entry form or report, by making settings that are valid for the whole matrix. You can create several matrices in a single worksheet.

Prerequisites
- You have opened a workbook that was created using the Interactive Excel template.
- If you want to use master data and control parameters from the target or source database as proposals for the definition of characteristic values, you have logged on to the appropriate database. For more information see Connecting Interactive Excel to an Access Database [Ext.].

You can define a matrix without using proposals originating from existing master data and control parameters, however this fully manual procedure involves making extra definitions, and is therefore more complex.

- You have selected an aspect for the matrix.

An aspect determines the source or target database for matrix data, for example the SAP consolidation application from which you want to import data into reports, and whose master data and control parameters you want to use for the matrix definition.

You cannot change an aspect after it has been selected for a matrix.

Your selected aspect is automatically used as the default for further matrices, which you process with Interactive Excel, until you change it.

Process Flow
1. You make the following global settings:

Matrix name
If you define several matrices for a single worksheet, you can differentiate between them by giving them different names.

Once a name has been assigned to a matrix, you can not change it later.

Debit/credit sign logic
The logic that you select determines the debit and credit signing used for entering data or displayed when data is imported from a database. The logics supported are shown in the following table:

<table>
<thead>
<tr>
<th>Debit/credit sign logic</th>
<th>Represents</th>
</tr>
</thead>
</table>

April 2001 191
Creation of a Data Matrix

<table>
<thead>
<tr>
<th>Database values</th>
<th>Values are entered/displayed as they are saved in the database, for example assets items as positive (without a sign) and liabilities/stockholders' equity items as negative (with a minus sign).</th>
</tr>
</thead>
</table>
| Values as per item sign | A value is entered/displayed without a sign if its balance corresponds with the debit/credit sign set in the master data of the item/subitem concerned. If the balance is reversed, the value is entered/displayed with a minus sign.  
Example: The balance of a liabilities/stockholders’ equity item is normally a credit, and therefore the sign — (minus) is set for those items. However, if a debit balance occurs for this item, a minus sign is entered/displayed for the value to indicate a reversed sign.  
You can use this logic for balance sheets, for example. |
| Inverse database values | Income statement values are entered/displayed as the inverse of database values. Each time data is transferred, values are automatically converted using the database logic.  
This logic can be used for an income statement, for example, if you want to show expenses as negative (with a minus sign) and revenue as positive (without a sign). This relationship between positive and negative values enables you to calculate financial results using standard Excel formulas. |

**Scaling**

Data can be entered/displayed at a specified scaling factor. Scaling of 1, 1,000, or 1,000,000 is possible when you create a matrix. However, you can later change the scaling factor as required (condition: this must be a scale).

**Return units indicator**

If you select this indicator, values are displayed with a unit in Interactive Excel reports (for example currency, unit of measure).

**Data entry matrix indicator**

You need to set this indicator if you want to use a matrix in order to enter data and run a preparation for data entry.

**Display blank lines indicator**

Normally blank lines are also displayed in a data matrix, and therefore the indicator is selected. Deselecting the indicator suppresses blank lines. You may want to do this to improve clarity.

**Display blank columns indicator**

Normally blank columns are also displayed in a data matrix, and therefore the indicator is selected. Deselecting the indicator suppresses blank columns. You may want to do this to improve clarity.

**Post 0 for blank cells indicator**
When you want to write 0 for blank cells, then you have to use this indicator. You can use this to enter a numerical value in all items.

**Update mode**

The update mode specifies how the values of data records, which were posted earlier, should be treated. You have the following options:

- **Delete (all items, all subassignments):** all existing data for each object is reset to zero
- **Delete (entered FS items, all subassignments):** all existing data for each object in posted items, is deleted before writing the uploaded data.
- **Delete (FS items in the matrix, all subassignments):** all existing data for each object in the matrix, is deleted with all subassignments, before writing the uploaded data.
- **Overwrite (entered FS items + subassignments):** the existing entries are overwritten by the uploaded ones (when identical to the item and all subassignments), other uploaded data is written, otherwise existing settings remain unchanged.
- **Divide (overwrite, but total per item remains unchanged):** the value, which already exists in an item, is divided onto the uploaded subassignments, the total per item remains unchanged. To achieve this, an automatic offsetting entry is generated on the respective default subassignment.

The function *Divide* is currently restricted to the subassignment *Partner*.

2. You specify global characteristic values.

You can specify single values or set aggregations as characteristic values for a matrix header. To do this, you can use master data and control parameters in the source/target database as proposals.

If a characteristic value is valid for an entire matrix, you can flag it as a constant. The value is set in the background, and the characteristic is no longer available for definition, thereby reducing the number of characteristics that are listed.

You can find out which characteristics are set as a constant and undo this setting at any time. For more information, see Make Global Settings for a New Data Matrix [Page 495].

If a particular characteristic is irrelevant for your matrix, you can mark it as a constant without assigning a value. It will then be inactive and no longer offered for selection.

If you subsequently change a characteristic value in a report matrix when connected to a database, the matrix is automatically refreshed with appropriate database data.
Making Global Settings for a New Data Matrix

Prerequisites
You have opened a workbook that was created using the Interactive Excel template.

Procedure
1. Place the cursor on a cell that you want to form the upper left corner of the matrix header data.
2. Choose Consolidation → Data matrix → New.
   The settings of existing matrices are copied as default values into your matrix.
   A dialog box appears, in which you are shown the Preset Characteristics (= global parameters). You have the possibility to deactivate some parameters.
3. On the Settings tab page, enter a name for your matrix and specify the following parameters:
   - A debit/credit sign logic
   - A scaling factor for data
   - Whether you want to enter values with units or display units for imported data
   - Whether the matrix is a data entry matrix
   - Whether blank lines should be displayed
4. On the Characteristics tab page, specify values for characteristics that are valid for the whole matrix as follows:
   a) Select a characteristic in the upper part of the dialog box.
   b) Determine the characteristic type for the value. You can define the value as either a single value or a set aggregation.
   c) Use the arrow button next to the bottom field to display a list of possible values. Select one of these values.
   d) Set the Constant flag if a characteristic is valid for the whole matrix and you do not want it to appear in the sheet.
   e) Choose Confirm to complete your definition of the characteristic.
      - If you want to change the value selected for a characteristic, position the cursor on the characteristic, select a new value from the list of possible values, and choose Confirm.
      - If you want to remove the value selected for a characteristic, position the cursor on the characteristic, select the empty entry at the top of the list of possible values, and choose Confirm.
5. Repeat step 4 until you have specified all the characteristic values that you require. Then choose OK.
Making Global Settings for a New Data Matrix

Result

- The relevant characteristic values are inserted as a block at the cursor position, unless you specified them as constants, in which case they are invisible. General information, for example user, scaling factor, and aspect are also inserted.

- Header data can be formatted, moved, or deleted after being inserted into a worksheet. All global settings except for the matrix name and aspect can be changed after insertion.

- You can check your settings and make changes at any time by choosing Consolidation → Data matrix → Change and the Settings tab page.

  In this way, you can find out which characteristic values are flagged as constants and therefore do not appear on the sheet. You can also remove the Constant flag for a characteristic value.

- For more information about changing values, see Changing Characteristic Values [Page 508].

- You can preset the settings for new data matrices. To do this choose Settings → Global Parameters → Preset Characteristics. In exactly the same way, you can copy the settings of already existing matrices as default values.
Definition of a Matrix

Purpose
In this process, you define the row and column layout of a data matrix by arranging characteristics and characteristic values on a worksheet. This layout forms your data entry form or report for use with Interactive Excel.

Prerequisites
You have completed the process Creation of a Matrix [Page 492], in which you make basic settings for your matrix.

Process Flow
1. You define characteristic values and insert them into the worksheet as a row and column layout.
   
   You can specify characteristics and their values in the following ways:
   
   - By manually inserting them in the matrix
   - By selecting them from proposal lists that are generated from master data and control parameters in the Access database

   The advantage of selecting values from lists of proposals is that the reference of the cell in which a characteristic value is located is automatically recognized by Interactive Excel, and does not need to be explicitly specified. For more information, see Value Determination for Characteristics [Page 511].

   If you use proposals, you can display either the key or long text of a characteristic, or both, in the matrix. If you use the key and long text, the long text automatically changes if you choose a different characteristic value by entering a new key.

   The following types of characteristics can be used to define the matrix layout:

   - Single values
     You can arrange these in sequence, either horizontally or vertically.
   
   - Set list
     A series of single values arranged in sequence, either horizontally or vertically.
   
   - Set aggregation
     A single entry in the matrix definition that summarizes data for all set entries.

   - Hierarchy
     A series of single values arranged vertically with a structure of up to 8 levels.

     You can insert an unlimited number of single values, sets, and hierarchies into your data matrix, and subsequently delete, move, format, or change them.

     When you insert a single value or set aggregation into a cell on the sheet, a help function for values is automatically set for this cell. You can display a list of possible values for the
characteristic by positioning the cursor on the cell and using the function button that appears. This function enables you to change a characteristic value quickly and easily.

⚠️

If you subsequently change a characteristic value in a report matrix when connected to a database, the matrix is automatically refreshed with appropriate database data.

⚠️

- Certain characteristics are dependent on others. When you define characteristics, you should take this into account, since the value you set for one characteristic could determine the values that Interactive Excel proposes for a second characteristic.

When you use the Consolidation menu in Interactive Excel to set values for characteristics that you want to insert into a matrix, you need to define any delimiting characteristics before a proposal list can be generated.

- Before you can prepare a matrix for data entry, you need to define all required characteristics.

The following table shows the characteristics supported by Interactive Excel, and their dependencies:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Reqd charac t.</th>
<th>In R/3 dependent on...</th>
<th>In Access dependent on...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Version</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ledger</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subgroup</td>
<td></td>
<td>Ledger</td>
<td></td>
</tr>
<tr>
<td>Company</td>
<td></td>
<td>Period Fiscal year</td>
<td>Period Fiscal year</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ledger Version</td>
<td></td>
</tr>
<tr>
<td>Consolidation item</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Document type</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trading partner</td>
<td></td>
<td>Period Fiscal year</td>
<td>Period Fiscal year</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ledger</td>
<td></td>
</tr>
<tr>
<td>Transaction currency</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## Definition of a Matrix

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Year of acquisition</td>
<td></td>
</tr>
<tr>
<td>First additional field</td>
<td></td>
</tr>
<tr>
<td>Second additional field</td>
<td></td>
</tr>
<tr>
<td>Third additional field</td>
<td></td>
</tr>
<tr>
<td>Base unit of measure</td>
<td></td>
</tr>
<tr>
<td>Key figure</td>
<td>X</td>
</tr>
</tbody>
</table>

- Data is aggregated for characteristics without a defined value. If, for example, a receivables item has a breakdown by trading partner and transaction currency and you do not specify a value for the trading partner breakdown, the sum of all data records with a trading partner assignment is calculated (reporting) or must be entered (data entry) for this item.

- If a row or column contains no specified characteristics, it can be used for a user-defined entry, for example an Excel formula.

2. You have the option of displaying additional information for certain characteristics in any cell, in the form of an attribute.

You can display the debit/credit sign of a financial statement item or the currency, text, or language of a company. This additional information is irrelevant for the import (reporting) and export (entry) of data, since it has no influence on the matrix definition.

3. You make sure that values or value references are set for all the characteristics that you have defined, so that data can be saved correctly to or imported correctly from the database.

4. You specify any remaining required characteristics and check your global settings.
Specifying Single Values

Prerequisites

You want to use a list of proposed values to define a characteristic as a single value and insert it into the matrix.

Procedure

1. Place the cursor on the cell in which you want to insert a characteristic value.
2. In the Interactive Excel menu, choose Consolidation → Single values and the characteristic you require.

   A dialog box appears with a list of values for the characteristic. Depending on the characteristic that you are defining, values for other characteristics that you have already specified, and on which the values in the proposal list are dependent, may appear in fields at the top of the box.

   You may want to specify a value for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid proposals, you need to specify these delimiting characteristic values. An example of a delimiting characteristic value is the consolidation chart of accounts, which represents a compound of the characteristic FS item. Only after you have made this specification is a value list displayed.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

3. Select one or more values. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can also use the search function by ID values or long texts, in order to go to its position in the list. In addition to that, you can position on a value using .

4. If you want to insert more than one single value, specify how you want them to be arranged on the sheet.
5. Choose OK.

Result

The values are inserted at the cursor position, either beside or beneath each another (depending on the alignment selected).

If you select multiple values, these are inserted in the sequence in which they are listed in the database.

Single values can be formatted, moved, deleted or changed after insertion into a worksheet.

You can define multiple single values in a single step.
Specifying Sets

Prerequisites

You want to use a list of proposed values to define a characteristic as a set and insert it into the matrix. Sets with the following characteristics are offered: consolidation unit, FS item, transaction currency.

Procedure

1. Place the cursor on the cell in which you want to insert the first entry in the set.
2. In the Interactive Excel menu, choose Consolidation → Sets and the characteristic you require.

   A dialog box appears with a list of values for the characteristic. Depending on the characteristic that you are defining, values for other characteristics that you have already specified, and on which the values in the proposal list are dependent, may appear in fields at the top of the box.

   You may want to specify a value for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid proposals, you need to specify these delimiting characteristic values. Only after you have made this specification is a value list displayed.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

3. Select one or more sets. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can enter a value ID (in the form of the field name) in order to go to its position in the list. You can also use the search function by ID values or long texts to go to their position in the list. In addition to that, you can position on a value using ➥ .

4. Determine the following:
   - How the set entries should be arranged on the sheet (in the case of a set list or multiple set aggregations)
   - Whether the ID and/or short text and/or long text of the characteristic should be displayed
   - Whether the set is a list set or a set aggregation

5. Choose OK.

Result

- Set list

The relevant set entries are inserted at the cursor position, either beside or beneath each another (depending on the alignment selected).
Specifying Sets

Set entries are inserted in the sequence in which they are entered in the set.

- **Set aggregation**
  
  Only one entry is inserted into the worksheet. This entry represents the sum of all entries in the set.

Sets can be formatted, moved, deleted or changed after insertion into a worksheet.
Specifying Hierarchies

Prerequisites
You want to use a list of proposed values to define a characteristic as a hierarchy and insert it into the matrix. You can specify hierarchies for the following characteristics:

- Consolidation group
- Consolidation unit
- Partner unit
- FS item

Procedure
1. Place the cursor on the cell in which you want to insert the first entry in the hierarchy.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

2. In the Interactive Excel menu, choose Consolidation → Hierarchies and the characteristic you require.

   A dialog box appears with a list of values for the characteristic. For example, here you can choose consolidation unit.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

3. Select one or more hierarchies. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can enter a value ID in order to go to its position in the list.

4. Choose SAP → Settings, and determine

   - Whether you want hierarchy levels to be indented when inserted into the worksheet, and whether the column width should be automatically adjusted to fit the contents
   - How many hierarchy levels (up to 8) should be expanded when the hierarchy is inserted into the worksheet
   - Whether a color should be applied to the hierarchy
   - Whether the ID and/or short text and/or long text of the characteristic should be displayed

   You can also change these settings by using the context menu and a right mouse click.

5. Choose OK.
Specifying Hierarchies

**Result**

The relevant hierarchy is inserted at the cursor position, with the specified formatting. All hierarchy entries are inserted, regardless of the number of levels that are expanded.

You can change the color format and indent of the individual levels by choosing SAP → Settings. Your settings are saved locally and are therefore only computer-specific.

You can format, move, delete or change hierarchies after insertion into a worksheet. In exactly the same way you can update the hierarchies at any time.

If you want to delete a hierarchy, choose SAP → *Delete hierarchy*. You thereby ensure that the layout, values, and formatting for a hierarchy are completely removed from the worksheet.
Specifying Attributes

Prerequisites

You have specified header data for your matrix. You may have also defined the matrix layout. You now want to insert an attribute into the matrix to provide additional information about a single value, set entry or hierarchy entry. An attribute is not part of the information required for communication between Interactive Excel and the database. Possible attributes are supplied by SAP as well as further custom characteristics.

The information that can be provided by an attribute depends on the characteristic, for example a debit/credit sign or short text can be inserted for a financial statement item.

You cannot insert attributes for a set aggregation, since this characteristic has multiple values.

Procedure

1. Place the cursor on the cell in which you want to insert an attribute.
2. Choose Consolidation → Attribute and then the relevant characteristic.
   A modeless dialog box appears in which you specify the relevant characteristic value.
3. Place the cursor on the cell in which the ID or long text for the value is located.
   The cell reference is displayed in the field. Choose OK.
   By entering an area, you can also display the attributes for all of the fields within the area.
4. In the next dialog box, select an attribute and choose OK.

You may want to specify an attribute for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid attributes, you need to specify these delimiting characteristic values. Only after you have made this specification is a list of attributes displayed.

Result

The attribute is inserted at the cursor position, and can be subsequently formatted, moved, deleted, or changed.

You can use the procedure described above to change an attribute that you have already defined. When you change an attribute, you need to confirm that you want it to be overwritten with new data.
Specifying Attributes
Changing Characteristic Values

Prerequisites
You want to change some or all of the values that you have already specified for characteristics in a matrix. To do this, you can use one of the procedures described below.

Procedure

Changing Values Manually in a Matrix
Change the existing values by typing over them.

Changing Values by Means of Proposal Lists
Two procedures are available for changing values by means of proposal lists:

- By a selection list:
  a) Place the cursor on the cell you want to change.
  b) When sets and/or single values, choose a value from the dropdown menu, for example the name of a specific consolidation unit. You can change hierarchies via the menu, because there is no dropdown menu for hierarchies.
  c) If a dropdown menu appears, click on the desired value.
  d) Choose OK.

- Using Interactive Excel, from where you go to the application menu for Consolidation:
  a) Place the cursor on the cell in which the characteristic you want to change is located.
  b) Choose Consolidation and then the relevant characteristic type and the characteristic.
  c) When prompted, confirm that you want the existing value to be overwritten.
  d) A dialog box appears with a list of values for the characteristic.
  e) Select the appropriate value, check that the display format is correct and choose OK.
Entry of Specific Data Categories

Use
You can enter cumulative financial data for a combination of the following parameters by specifying an appropriate key figure:

- **Valuation**
  - Local requirements (reported financial data)
  - Group requirements (standardized financial data)

- **Currency or quantity**
  - Local currency
  - Transaction currency
  - Quantity

  For example, you select the key figure GV LC CD (standardized financial data, local currency, cumulative).

Activities
When you define a data matrix, you specify the data category for your financial data by setting the appropriate key figure as a global characteristic value. For more information about the definition of global characteristic values, see Make Global Settings for a New Data Matrix [Page 495].
Additional Settings

Use
Under SAP → Settings, you can make several formatting settings and general setting for your work with Interactive Excel.

Features

Formats for Hierarchies
You can change the color of the individual levels and their indent level. Your settings are saved locally and are therefore computer-specific.

Formats for Matrix Cells
You can define different formats for the following cells:
- Cells that cannot be used for data entry (for example totals items or invalid characteristics)
- Cells that can be used for data entry
- Report cells into which data is imported

These settings are valid for the entire workbook.
You choose Change for the relevant cells, and a standard Excel dialog box appears. In this box, you define the formats that you want to use.

The default format template for Interactive Excel is set, and should be sufficient for your needs. However, you can choose a different template as required.

Settings

Shortcut Key for Possible Entries Function
When you insert a single value or set aggregation into a cell, a possible entries function is applied to the cell. You can use the button to the right of the cell to display a list of possible values.

The key combination STRG + h is set as default for this function, should you prefer to use the keyboard rather than the mouse. However, you can set a different key combination if desired.

Always read values manually
Choose this setting, when you want to prevent data being automatically read from the SAP System.

Changed matrix data is normally automatically read again from the SAP-System. You can stop this, for example, when you want to create varied valuations on the basis of data from a key date, using Interactive Excel.

When you have activated this option – that means only allowing the manual update – every time you log onto Interactive Excel, you receive a system message informing you that the automatic update is deactivated.
Additional Settings

Define Font
If desired, you can change the font used for displaying the interface texts (dialogs) in Interactive Excel. Follow these steps:
1. Choose menu item SAP.
   A dropdown menu appears.
2. Choose Settings.
   A list of options is displayed.
3. Choose the tab Font.
   You can choose either a fixed-width font or a proportional font, for which there are further choices available. You can display sample texts.

Global Settings
Here your selected global parameters, which you work with in the SAP system, are listed and can also be changed by you interactively.

Default Settings
You can use the function SAP defaults to restore the predefined settings for Interactive Excel.

Activities
Make your desired settings at menu item SAP → Settings.
Determination of Values for Characteristics

Use

The link between the database characteristics and the characteristics available in Interactive Excel is pre-programmed. Your assignment of characteristic values in a matrix to the preset Interactive Excel characteristics enables data to be transferred between the correct database fields and matrix fields.

You can identify a characteristic value by entering one of the following:

- A cell reference
- A single value

If you use master data and control parameters from a database as proposals when defining characteristics, the value reference of characteristic is automatically set. This reference is automatically adjusted when a characteristic is moved to a different location on a sheet.

However, you need to manually specify the value or value reference for characteristics that you have defined as follows:

- By manual insertion in a matrix, outside a list of set entries or a hierarchy
- By copying and pasting from another matrix

It is helpful to specify missing values or missing value references after you have completed the definition of a matrix. To do this, the Interactive Excel menu choose Consolidation → Data matrix → Change, then specify the missing values.
Specifying a Value/Value Reference for Characteristics

Prerequisites
A characteristic value or the cell reference of a characteristic value has not yet been specified, for example if you manually inserted the characteristic into your matrix.

Procedure when Using Detailed Menu
1. Choose Consolidation → Data matrix → Change.
2. On the tab strip in the following dialog box, choose Optional characteristics and select the appropriate characteristic.
3. Enter one of the following in the Value/Value reference field.
   - A single value
     If the ID of the single value is identical to a possible cell coordinate, for example a transaction type with the ID B10, you need to enter the value preceded by an apostrophe, for example, B10.
   - A cell reference, for example, B3
   - A cell reference, by clicking on the button to the right of the entry field
     A dialog box appears. When you drag the cursor over the appropriate matrix area on the worksheet, its coordinates appear in the dialog box field. Use the function button next to the co-ordinate field in order to confirm your entry.
4. Choose Confirm, to complete your selection.
5. Once you have specified all values and value references, choose OK.

If a required characteristic has not yet been defined, a warning message appears. In this case, choose Consolidation → Data matrix → Change and define the appropriate characteristics on the Reqd char. tab strip. Then choose OK.

Procedure when Using Context Menu
1. Select one or more fields, by marking it/them, for example the FS item.
2. Right mouse click
3. Choose SAP → Item or a characteristic that you have chosen instead.

Result

Cell Reference
An assignment is created between a characteristic on the worksheet and a characteristic preset in Interactive Excel. The cell reference of a characteristic is automatically adjusted if you move the characteristic to a different location on the sheet.

Single Value
The characteristic is invisible on the sheet, as is the case for all constants.
Specifying a Value/Value Reference for Characteristics
Identifying the Area for Data Input/Output

Use

Before it can import data into or export data from a matrix, Interactive Excel must be able to identify the data area in the matrix. The data area in a matrix is adjacent to the column and row layout, and consists of cells relating to these layouts. For a simple graphic showing the different elements of a matrix definition, see Data Matrix [Ext.].

If you define a matrix in which the row and column layouts and their respective cells are unambiguous, Interactive Excel automatically recognizes the data area.

If a layout only occupies a single row or column, it can be confused with the header data and is, therefore, not recognized as a row or column layout. In this case, you are prompted to explicitly specify the data area at the following events:

- After you have saved a matrix definition that you have changed by choosing Consolidation → Data matrix → Change.
- If you choose Consolidation → Import data in order to fill a matrix with data.

You have inserted a hierarchy of consolidation items in the row layout of a matrix and a version in the column layout. Interactive Excel cannot identify the data area because it does not recognize a layout that only contains one characteristic value.

Activities

1. Select the data area by dragging the cursor over the sheet.
2. Select Choose to the right of the coordinate field to confirm your entry.
3. Choose Confirm.
Creation of Further Matrices

Use
When you create an additional matrix, global characteristic values set for the initial matrix are automatically proposed for the header data.

Features
When you create an additional matrix, global characteristic values set for the initial matrix are automatically proposed for the header data. This minimizes the effort required for defining two or more matrices with similar or identical header data.

Activities
You create an additional matrix in the same way as the initial matrix, by choosing Consolidation → Data matrix → New.

You select the values that you want to copy. A value is selected when the field to its left is checked. Once you have confirmed your selections, a further dialog box appears for you to define other global settings.
Deleting a Matrix

Prerequisites
Use this procedure to completely remove a data matrix definition from a worksheet and reset all settings made for the matrix.

Procedure
1. Choose SAP → Delete matrix.
2. A dialog box appears. There are two ways of identifying the data to be deleted: (a) You can enter the name of the matrix to be deleted. (b) You can select the area to be deleted by dragging the cursor over the appropriate matrix area on the worksheet, after which its coordinates appear in the dialog box field. Use the function to the right of the field to confirm the coordinates of the fields to be deleted.

3. Click OK to delete the selected area.
Entry of Data in a Matrix

Purpose
In this process, you enter financial data in a data matrix and save it to an Access database for the offline data entry program.

Prerequisites
The matrix in which you want to enter data is already defined, and you have access to the file in which the matrix is saved. Either you have already completed the process Definition of a Matrix [Ext.], or a parent company/unit has provided you with a predefined matrix in which you can enter data.

Process Flow
1. If required, you run a Preparation for Data Entry [Page 218].
   During the preparation, current data from a local Access database is imported into the matrix, certain cells in the matrix are blocked, and other automatic settings are made.
   
   A parent can run a preparation for data entry on a matrix before sending it to a subsidiary. If this is the case, the subsidiary does not have to run a preparation when it receives the matrix.

2. You enter your financial data for the period in the data area of the matrix, either in empty fields or by typing over the reference data from the preparation for data entry.

3. You save the data to the database.
   When you save data to the database, characteristic values in your matrix definition are checked for consistency. You also have the option of triggering a validation of data using rules that are stored in the Access database.
   
   If desired, you export data in test mode in order to find and remove any errors before you update the database.
Preparation for Data Entry

Use

This function enables you to prepare a data matrix for the entry of financial data. During the
preparation, Interactive Excel blocks certain cells in the matrix and makes other automatic
settings, as described below. It then imports existing financial data from the database as a
reference for data entry.

Preparation for data entry ensures that data is entered correctly. It can be carried out by a parent
before distribution of matrices to subsidiaries, or it can be performed by the subsidiaries
themselves, if they have access to the appropriate Access database.

Prerequisites

- You have defined a matrix locally following the process Definition of a Matrix [Ext.], or
  received a predefined matrix from a parent, for which the Data entry matrix indicator is
  set.
- The Access database in which you want to save data is available in the form of a file.

Features

Blocking of Cells against Data Entry

Interactive Excel checks all cells in the data area to determine whether they are valid for data
entry. Cells that are not valid for data entry (for example those in which totals items or invalid
characteristics are located) are locked and their content cannot be saved to the database.

⚠️

- If you enter data in invalid cells and try to export it to the database, a warning message is
  issued and you can then correct the error. Once you have corrected an error, data can
  be exported to the database. You do not need to rerun the preparation.
- If you do not correct a recognized error and you try to export data to the database again,
  data is transferred, however the data with errors is not saved in the database, and an
  entry is made in the error log. This procedure enables you to save correct data to the
  database without having to first correct any data with errors.

Using the function Information about the Origin of Data [Page 527], you can display cells that are
blocked for data entry.

Insertion of Totals Formulas for Hierarchy Nodes

Values for hierarchy nodes are replaced by totals formulas, which automatically calculate the
sum of data entered for all items below the nodes.

⚠️

Due to the insertion of totals formulas, preparation for data entry is not suitable in the
following cases:

- If you use hierarchies of companies/consolidation units in the matrix
Only summarization within a hierarchy of consolidation items can produce a value that is valid for consolidation purposes.

- If you have specified that you want to use the debit/credit sign logic ‘Values as per item sign’.
  Since the majority of values are entered/displayed as positive using this logic, the total calculated at the hierarchy nodes will be incorrect.

A cell comment contains information from the SAP system as to the reason why the update cannot take place. Some reasons might be:

- Subassignments were not transferred from the SAP System.
- A wrong, non-existing company was addressed.
- The item is a totals item.

**Deactivation of the Matrix**

After it has been prepared for data entry, the matrix is deactivated. The connection to the database is not terminated, but if you subsequently change the definition of the matrix, data is not automatically refreshed. You still have the option of manually triggering a refresh of data, however.

You prepare a matrix with actual data for 1997. You then redefine the matrix for the entry of 1998 plan data, and use the actual data for 1997 as a reference for data entry. When you change the year to 1998, data is not refreshed.

**Data Import**

Any data that exists in the database for the combination of characteristic values in your matrix definition is inserted into the matrix and serves as a reference that can simply be typed over.

**Activities**

You can run a preparation as follows:

- When saving a matrix definition under **Consolidation → Data matrix → Change**, by choosing **Import data**
- By choosing **Consolidation → Import data** and the relevant work area
Saving Financial Data to the Database

Use
This function enables you to export financial data entered in a data matrix into an Access database for the PC data entry program.

Prerequisites
- You have entered financial data in a matrix, possibly after preparing your matrix for data entry.
- The relevant Access database is available in the form of a file.
- The Access application is not running.

Features

Checks
When you save data to the database, characteristic values in your matrix definition are checked for consistency.

- A warning message appears if characteristic values in a matrix are inconsistent with those in the database, for example, if they are invalid or have an incorrect breakdown. You can correct any errors and restart the database update.
- Data in rows or columns without a definition is not saved to the database.
- The value 0 (zero) is saved for empty cells.

Error Log
Errors that are detected during the export are written in an error log in a text editor window. You can delete errors in the text editor once you have corrected them in the matrix, and you can copy the log to other applications in order to print or archive it.

Validation
You have the option of running a validation of reported financial data. This validation takes place in the Access database itself and uses the validation rules that are already stored there. You can run a validation when saving data in either test or update mode. Any errors are listed in the error log.

Before data can be validated, validation rules must either be defined in the R/3 System and downloaded into the PC data entry program or maintained directly within the program itself. For further information, go to Individual Financial Statement Data → Transferring Data from Remote Data Entry → Data Entry with MS Access in the Legal Consolidation Implementation Guide.

Database Generation
If the Access database has not yet been generated, the update triggers a generation for the combination of version, fiscal year, period, and company defined in the matrix.
Test Run

You have the option of saving in test mode. Characteristics are checked, data validated if so specified, and a log generated for any errors. The database is not updated, however. The test run enables you to remove any errors before saving in update mode.

Activities

To save data to the database, choose Consolidation → Export data. You specify whether you want to run the update in test mode and whether data should be validated.

You can save data from all matrices in a sheet or all matrices in a file to the database.
Information About the Origin of Data

Use

This function provides you with important information regarding the current status and the origin of data in a data matrix, pivot table, or individual cell on a worksheet.

Features

Origin of Data in a Matrix

You can display and, if required, insert the following information into the worksheet at the cursor position:

- The characteristics used in the matrix and their values
- The logon user name with which data was imported
- The database from which data was imported
- The date on which report data was last refreshed
- The scaling factor
- Further technical information

The following functions are also available in the documentation dialog box:

- Highlighting of cells blocked for data entry
  The blocked cells are marked with a color.
- Demarcation of the data matrix definition
  The various elements in the matrix definition are highlighted on the worksheet.

The relevant cells are marked until you choose another function. However, you can print out a copy of the sheet with this information displayed before you continue.

Origin of Data in a Cell

You can display and, if required, print information about the parameters for the data in a cell. You may want to do this, for example, if you cannot establish the origin or data in a cell from the characteristic values that appear in the sheet.

If data has been calculated using an Excel formula, the formula is displayed.

Data that has been typed directly into the sheet is identified as a constant.

Activities

To display information about the origin of data, choose SAP → Origin of data → Current matrix or Cell.

Alternatively you can get information about the origin of data by using the context menu SAP → Origin of Data.
Information About the Origin of Data
Creating a Snapshot of a Worksheet or Workbook

Prerequisites
As a security measure, or for test or presentation purposes, you may want to create a copy of a worksheet or workbook. The data in this copy cannot be refreshed by importing data from a database.

Procedure
1. Choose SAP → Snapshot → Workbook or Worksheet.
2. In the following dialog box, enter the name of the workbook in which you want to create a snapshot, or leave the field empty if you want to create the snapshot in a new workbook.
3. Choose OK.

Result
An identical copy of the workbook or worksheet is created in the specified workbook.

This copy cannot be connected to a database.
Upgrading Workbooks in Interactive Excel

Prerequisites

- You have received and installed a new version of Interactive Excel. Now you want to update the template in your Interactive Excel workbooks to make the workbooks compatible with the new version.
- You have opened a workbook or several workbooks, which are in the same directory, in Microsoft Excel with the Interactive Excel template.

Procedure

1. Choose SAP → Upgrade.
2. In the following Windows dialog box, select one or several Interactive Excel workbook(s) the template of which you want to update. A prerequisite for this, is that you execute the upgrade for several workbooks at the same time, and that these workbooks are in the workbook.
   Choose Open.
   The selected workbooks are upgraded.

   The following rule applies here for the derivation of the file name: Enter the desired directory for the workbook and provide the original file name with a prefix and a suffix, to make it easily identifiable.
3. Repeat this procedure until you have updated the templates of all the relevant workbooks.
Transferring Data from Other Systems

There are several interfaces for transferring data into R/3 Consolidation.

For information on transferring data from R/3-FI and R/2-RF systems please refer to the documentation “Preparations for Consolidation in the FI-LC and EC-CS Systems”.

A flexible interface, as well as a number of interfaces with pre-defined data formats are available for transferring data from non-SAP systems. You would need to use them in the following cases:

- Where consolidation takes place at the parent company using the FI-LC system and the subsidiaries use other systems. The necessary data sets from the subsidiaries must be imported into the FI-LC system.

- Where old data is to be transferred once only into the FI-LC system from the previously used Consolidation system.
Flexible Data Transfer Interface

There is a flexible interface that can be used to import data with any data format into the Consolidation system. Do the following in Customizing:

- Specify the data transfer method “Upload from external data entry” in the master records for the relevant companies.
- Define the upload methods, which determine the record structure of the file.
- Define logical filenames for the data import.
- The upload methods and logical filenames are assigned in the company master records as additional information for data transfers.

The data transfer methods can be assigned to the company in the Implementation Guide for Consolidation under Master Data → Companies → Maintain companies. The upload methods and the logical filenames along with their company assignments can be defined in the Implementation Guide for Consolidation in the section Individual Financial Statement Data → Transferring Data from Remote Data Entry → Data Entry via Non-SAP Systems.

The data is imported in the Consolidation menu under Individual FS data → Data transfer. Files with company data as well as business area data can be imported.

Example of data transfer from an MS Excel file

The following example illustrates the update procedure for uploading data in Excel files into the Consolidation system.

**Layout of the Excel file**

<table>
<thead>
<tr>
<th>Fiscal Year</th>
<th>Fiscal Code</th>
<th>Amount</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1996</td>
<td>100</td>
<td>G1000</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>30110100</td>
<td>3,489</td>
<td>-</td>
</tr>
<tr>
<td>1</td>
<td>30110201</td>
<td>35,639</td>
<td>-</td>
</tr>
<tr>
<td>1</td>
<td>30110202</td>
<td>1,759</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>30110100</td>
<td>3,519</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>30110201</td>
<td>35,453</td>
<td>-</td>
</tr>
<tr>
<td>2</td>
<td>30110202</td>
<td>1,643</td>
<td>-</td>
</tr>
<tr>
<td>3</td>
<td>30110100</td>
<td>10,000</td>
<td>-</td>
</tr>
<tr>
<td>3</td>
<td>30110201</td>
<td>15,000</td>
<td>-</td>
</tr>
<tr>
<td>3</td>
<td>30110202</td>
<td>20,000</td>
<td>-</td>
</tr>
</tbody>
</table>

**Notes:**

1. The header (first line in the file) contains the fiscal year, consolidation version and company.
Flexible Data Transfer Interface

When uploading, the system checks whether the details in the request screen agree with the header data. We therefore recommend that you copy the request screen details into the file header.

2. The file contains the columns Period, FS item, Local currency and +/- sign.

   Use the field Period if data from several periods are contained in one file. If this is the case, the periods appear one beneath the other.
   If the file only contains data for one period, the period column is not required and you can enter the period in the header instead.

2. Save the Excel file as file type Text (Tab delimited). The file has the suffix .txt.

3. The +/- sign for the data can be shown in the file as follows:
   – In each value field. You can position the sign either before or after the value (as of Release 3.0D).
   – In its own column (see example). The advantage of this is that the sign applies to both local currency and group currency values.

4. The program for uploading data into Consolidation requires that values in the Excel file are cumulative.

5. Save the Excel file in the path d:\ablage\excel\flex.txt, for example.

Defining the upload method in the Implementation Guide

1. In the Implementation Guide, you create a method with the name EXCEL, for example.

2. Specify the tabulator sign T as the field separator. This corresponds with the file type Text (Tab delimited) for the Excel file.

3. Select a period as the decimal separator.

4. The following options are available for handling missing breakdowns in file data:
   – The missing breakdowns can be replaced by the system.
   – An error message can be issued.
   The option you choose depends on the layout of the Excel file.

5. The block Other fields contains all the fields available in Consolidation. You need to move the fields required for the upload of the Excel file from this block:
   – Move the field Ledger to the block Request screen.
   – Move the fields Fiscal year, Cons. version and Company to the block Header line of file.
   – Move the fields Period, FS item, Value in local currency, and +/- sign to the block Data lines.

Notes:

Please note the following for the blocks Header line of file and Data lines: The field must be assigned to the blocks in the order in which they appear from left to right in the file header.

You should always move the fields Ledger, Company, Fiscal year, Cons. version, Period, FS item and at least one amount or quantity field to one of the blocks. Since the field Ledger is contained neither in the header nor in the data lines of the file, you need to move it to the request screen.
You select the field which you want to move by clicking on the appropriate pushbutton or using the function under Edit in the menu. Position the cursor in the target block and move the field by choosing the appropriate function under Edit.

Defining logical file names

1. In the Implementation Guide, you define a logical file name independent of the client.
   - Create a logical file path, for example UPLOAD. You can use any ID you like here.
   - Assign a physical file path to the logical file path UPLOAD. You can do this using the syntax group assigned to the operating system concerned. In this example, the syntax group for the DOS operating system is chosen.
   - You should specify the path in which the file to be uploaded is located as the physical path. In the example, the physical path d:\ablage\excel\<FILENAME> is chosen.
You should specify the variable FILENAME in pointed brackets as the file name of the Excel file to be uploaded. When the system reads the path, it replaces the variable with the name.

Alternatively, you can specify the physical path `d:\ablage\excel\<FILENAME>.txt`. The advantage of this is that the file name which replaces the variable FILENAME can have 8 characters instead of 4 because the suffix has already been specified.

- Create a logical file name, for example `UPLOAD_G1000`. You then need to specify the following for this file name:
  - Data format `ASC`
  - Application `FI`
  - Logical file path `UPLOAD`

  You do not need to specify the physical file name at this point, you do that during client-independent file name maintenance.

2. You also define a client-dependent logical file name `UPLOAD_G1000`. Create the file name as a new entry with the following specifications:

  - Data format `ASC`
  - Application `FI`
  - Logical file path `UPLOAD`
  - Physical file name `flex.txt`

  This file name replaces the variable `<FILENAME>` in the physical file path.

**Maintaining company master data**

You need to make the following specifications in the master data for company G1000:

1. Data transfer method “Upload from external data entry”
2. Upload method **EXCEL** and logical file name **UPLOAD_G1000** in the additional specifications for data transfer.

The physical path is automatically displayed as the physical location.

**Uploading the Excel file**

You import the Excel file in the step *Indiv.Fin.Stmts* → *Data transfer* in the Consolidation menu.

You enter the following selection parameters in the flexible upload request screen:

- The consolidation processing ledger
- Company G1000
- Version 100
- Fiscal year 1996

Since the period is contained in the data lines of the Excel file, you do not need to specify it in the request screen. You only need to make this specification when you want to upload data for a single period.

When uploading data, the system runs checks to see if the master data specified in the Excel file exists in the Consolidation system.

After uploading the data, you can branch to the database list.
Files that are created in non-SAP systems and whose data records have a fixed data format, can be imported into the Consolidation system without having to define upload methods. This pertains to PC files or UNIX files.

The necessary data formats are listed below.

Files with company data as well as business area data can be imported.

### Accumulated data as a PC file

Perform the following Customizing steps for importing PC files from non-SAP systems:

- Specify the data transfer method "Periodic extract from FI" in the master records for the relevant companies. Also, specify that the import is via PC.

- Define logical filenames for the data import.

- The logical filenames are assigned in the company master records.

The data transfer methods can be assigned to the company in the Implementation Guide for Consolidation under **Master Data → Companies → Maintain Companies.**

The logical filenames and their company assignments can be defined in the Implementation Guide for Consolidation in the section **Individual Financial Statement Data → Transfer From SAP Systems.**

The data is imported in the Consolidation menu under **Individual FS data → Data transfer.**

The following data format is mandatory:

<table>
<thead>
<tr>
<th>Field</th>
<th>Length</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Indicator</td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>Company</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Business area</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Record type</td>
<td>1</td>
<td>contains 0</td>
</tr>
<tr>
<td>Version</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>FS item</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Account</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Partner</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Partner business area</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Year of acquisition</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Period of acquisition</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Transaction currency key</td>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>
Data Transfer Interfaces with Fixed Data Formats

<table>
<thead>
<tr>
<th>Description</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Value in local currency</td>
<td>20</td>
</tr>
<tr>
<td>Value in transaction currency</td>
<td>20</td>
</tr>
<tr>
<td>Value in group currency</td>
<td>20</td>
</tr>
<tr>
<td>+/- sign</td>
<td>1</td>
</tr>
</tbody>
</table>

The following ‘indicators’ are used in Consolidation:

- The indicator C means data for company consolidation. The business area and partner business area are not needed and you should replace them with a SPACE.
- The indicator B means data for business area consolidation. You must specify business area and partner business area. For information on the assignments between companies and business areas which are necessary for business area consolidation, please refer to the handbook “Preparations for Consolidation in the FI-LC and EC-CS Systems”.
- The Account field contains each G/L account from FI, although the field is not important for consolidation.
- Replace the additional account assignments trading partner, business area, partner’s business area, acquisition year and acquisition period by a SPACE if they are not required. The breakdown indicator in the FS chart of accounts determines which additional account assignments will finally be transferred to the data base.
- The values must be of the type CHAR without a +/- sign. Set the +/- sign in a separate field. You must enter values with the relevant number of decimal places for the currency (for example 1000 LIT as 1000 and 100 USD as 10000) and preceding zeros (to fill the 20 places in the field).

**Accumulated company data as a UNIX file**

Perform the following Customizing steps for importing UNIX files from non-SAP systems:

- Specify the data transfer method "Periodic extract from FI" in the master records for the relevant companies. Also, specify that the import is via UNIX.
- You must name the UNIX files as follows:
  - **FI-LC** when transferring company data
  - **FI-LC_G** when transferring business area data
- Define logical filenames for the data import.

The data transfer methods can be assigned to the company in the Implementation Guide for Consolidation under **Master Data → Companies → Maintain Companies**. The logical filenames and their company assignments can be defined in the Implementation Guide for Consolidation in the section **Individual Financial Statement Data → Transfer From SAP Systems**.

The data is imported in the Consolidation menu under **Individual FS data → Data transfer**.

**Data format when importing company data**

You can transfer data by importing a UNIX file. When importing a UNIX file “FI-LC” containing company data, the records must have the following data format:
Data Transfer Interfaces with Fixed Data Formats

<table>
<thead>
<tr>
<th>Field</th>
<th>Length</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Record type</td>
<td>1</td>
<td>Content 0</td>
</tr>
<tr>
<td>Version</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Financial statement item</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Account</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Trading partner</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Acquisition year</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Acquisition period</td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>Transaction currency key</td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>Value in local currency</td>
<td>20</td>
<td>Packed</td>
</tr>
<tr>
<td>Value in transaction currency</td>
<td>20</td>
<td>Packed</td>
</tr>
<tr>
<td>Value in group currency</td>
<td>20</td>
<td>Packed</td>
</tr>
<tr>
<td>+/- sign</td>
<td>1</td>
<td>Debits +/-</td>
</tr>
</tbody>
</table>

The **Account** field contains each G/L account from FI, although the field is not important for consolidation.

Replace the additional account assignments trading partner, acquisition year and acquisition period by a SPACE if they are not required. The breakdown indicator in the FS chart of accounts determines which additional account assignments will finally be transferred to the data base.

The values must be packed without a +/- sign. Set the +/- sign in a separate field. You must enter values with the relevant number of decimal places for the currency (for example 1000 LIT as 1000 and 100 USD as 10000) and preceding zeros (to fill the 20 places in the field).

**Data format when importing business area data**

When importing a UNIX file FI-LC_G containing business area data, the records must have the following data format:

<table>
<thead>
<tr>
<th>Field</th>
<th>Length</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company</td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>Business area</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>Record type</td>
<td>1</td>
<td>Content 0</td>
</tr>
<tr>
<td>Version</td>
<td>3</td>
<td></td>
</tr>
</tbody>
</table>
### Data Transfer Interfaces with Fixed Data Formats

<table>
<thead>
<tr>
<th>Description</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>Period</td>
<td>3</td>
</tr>
<tr>
<td>Financial statement item</td>
<td>10</td>
</tr>
<tr>
<td>Account</td>
<td>10</td>
</tr>
<tr>
<td>Transaction type</td>
<td>3</td>
</tr>
<tr>
<td>Trading partner</td>
<td>6</td>
</tr>
<tr>
<td>Partner business area</td>
<td>4</td>
</tr>
<tr>
<td>Acquisition year</td>
<td>4</td>
</tr>
<tr>
<td>Acquisition period</td>
<td>3</td>
</tr>
<tr>
<td>Transaction currency key</td>
<td>5</td>
</tr>
<tr>
<td>Value in local currency</td>
<td>20</td>
</tr>
<tr>
<td>Value in transaction currency</td>
<td>20</td>
</tr>
<tr>
<td>Value in group currency</td>
<td>20</td>
</tr>
<tr>
<td>+/- sign</td>
<td>1</td>
</tr>
</tbody>
</table>

The remarks made for the ‘Accumulated Data as a PC File’ above, concerning the Account field, the additional account assignments and values apply here as well.
Posting

Posting
Document Types

All value-based changes to be made within the consolidated financial statements with respect to individual FS data must be entered into the system by means of posting documents. This ensures that the original individual FS data can still be evaluated in the consolidation system at a later time. Only the combined evaluation of the original entry data and the respective consolidation documents then produce the consolidated financial statement value.

Similar documents may be bundled in a single document type for reporting purposes. Enter these document types as freely definable, two-digit alphanumeric codes in the Implementation Guide in the section Posting. Access to document type maintenance depends on the version. Either all document types of a version or the different versions of a document type can be displayed and maintained.

Various parameters for posting are entered under the document type:

- Assign a posting level to each document type. The system checks the validity of the entries according to the assigned posting level. Furthermore, entries onto the totals database and document database are entered separately according to posting level.
- Specify a number range so that an automatic document number can be assigned.
- You can determine whether a balance check of the consolidation documents must be carried out for entries to statistical FS items. A balance check is always carried out for entries to balance sheet and income statement items.
- You can post in local, transaction and group currency. The currencies necessary for the document type are specified in each case.
- When posting, the following FS item types can be addressed:
  - balance sheet items
  - income statement items
  - statistical items
  For each document type, specify the item types which may be posted to.
- It is possible to automatically post deferred taxes for certain entries. You must decide for each document type whether an automatic calculation and posting is to be made.
  For elimination entries of posting level 2 you can choose the applicable tax rate from two different procedures. Refer also to Deferred Taxes [Page 242].
- When posting, you can also assign user-specific additional fields to an account if necessary. You can freely assign three further 10-character fields in addition to the standard account assignments. You can also use these additional fields to assign product groups, geographical markets, profit centers or distribution channels, for example. If the document is unique then the additional fields are also transferred to the automatic line items. You must decide for each document type whether these additional fields are to be used.
Please note here that the FI-LC system does not support the entry of additional fields. This means that the relevant data must be transferred into Consolidation via automatic transfer methods, such as realtime update or rollup.

- If entries are to be reversed again in the subsequent period, an automatic reversal can be stored for the corresponding document types. Please note here that when posting in the closing periods (012-016), the subsequent period is period 001 of the following year.

When creating reconciliation lists between partner companies, differences occur between receivables and payables. These result from the fact that a delivery is in transit and has only been debited on one side. A standardizing entry is made to adjust this difference and should be automatically reversed again in the subsequent period.

Please note that the automatic reversal can be carried out independent of status management, unlike manual reverse entries. This means that a blocked status in the subsequent period does not need to be reopened.

See also the topics concerning individual parameters which follow in Posting [Page 236]
Posting Levels

The system distinguishes between four types of entry:

- standardizing entries (1)
- consolidation entries in pairs (2)
- subgroup-related consolidating entries with a trading partner in the group (3)
- subgroup-related consolidating entries with a trading partner outside of the group (4)

A so-called posting level, indicated above in parentheses, is assigned to every posting category to provide simple access.

“Standardizing entries” (for corporate valuation) usually refer to adjusting entries (related to individual financial statements) which result from alternative corporate policy or from reclassification requirements of item values. Standardizing entries always affect exactly one company, and are usually completed in the local currency of the company where the individual financial statements are also entered. Standardizing entries are posted in group currency for companies whose data is entered in group currency.

“Consolidation entries”, however, are carried out in group currency.

An entry in pairs always affects exactly two companies. Each company appears on each line item either as a company which is to be posted to, or as an additional partner assignment. A typical example is an entry for elimination of IC payables and receivables. Entries in pairs are subgroup-dependent, since they are considered relevant to those subgroups that contain both companies and include them by purchase method or proportional consolidation.

“Subgroup-related entries” are valid for exactly one subgroup and affect one or any number of companies in this subgroup. Consolidation of investment entries is a typical example of this. Posting levels 3 and 4 differ only in the requirements that an additional trading partner must be assigned on all line items.

You also have the option to post a consolidation entry across subgroups for a company using posting level 2. In this case, company 999999 or the respective company itself is assigned as the trading partner.

Document types and posting levels are linked in document type maintenance. Exactly one posting level must be assigned to every document type, and the currency to be assigned must be specified according to this level.
Number Ranges

As in the FI system, a two-digit number range is assigned to the document type in document type maintenance. This number range allows document numbers to be automatically assigned during posting.

Maintain the number range maintenance in the Implementation Guide in the section *Posting*.

- First enter the ledger. Separate number ranges are therefore created for each ledger.
- Go to the maintenance screen in the step *Interval → Change* or by clicking on the corresponding pushbutton. This screen allows you to maintain existing number ranges or create new ones.
- To create a new number range, you can access an entry window for maintaining the relevant fields in the step *Edit → Insert Interval* or by clicking on the corresponding pushbutton.
  - Enter the number range in two digits and the required field length of the document number in order to define the document number interval. Please note here that document numbers in Consolidation may not exceed 10 characters.
  - Since only internal number ranges are supported in Consolidation at present, i.e. manual external document number assignment is not supported, the indicator *Ext* must not be selected.
  - You can enter the required document numbers in the fields *From number* and *To number*, depending on the chosen length.
  - The number range can be stored in the system under *Number Range Object → Save*. 
Adjustments to Net Income/Retained Earnings

If standardizing entries or consolidation entries are made which affect both balance sheet and income statement items, these entries generally adjust net income for the year or retained earnings.

The respective item numbers must be entered in the Implementation Guide in the step Master Data → FS Items → Maintain Selected Items, using the following classification keys:

<table>
<thead>
<tr>
<th>BG</th>
<th>Retained earnings on the balance sheet</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERG</td>
<td>Net income on the income statement</td>
</tr>
</tbody>
</table>
Deferred Taxes

Provisions for deferred taxes can be created on different levels:

- in individual financial statements
- from standardizing entries to corporate valuation
- from consolidation activities.

Possible provisions for deferred taxes resulting from valuations in individual financial statements will not be dealt with further at this point as they are not part of a Consolidation system.

Due to different valuations, standardizing entries at corporate valuation could, in some circumstances, be subject to the rules governing the formation of provisions for taxation. Since these entries within the Consolidation system are generally carried out manually, the system can, if necessary, automatically post accruals during such an entry.

This also applies to consolidation activities that are not limited to one company but which apply generally to several companies or a subgroup. In this case, it is also possible to control the posting of this provision for taxation in Document Type Maintenance. This procedure is similar to the one used for the automatic posting of adjustments to net income/retained earnings.

- When the indicator *Post deferred taxes to the credits* is selected, a provision for taxation on the assets side is automatically posted in the respective transaction. When the indicator *Post deferred taxes to the debits* is selected, a provision for taxation on the liabilities side is automatically posted in the respective transaction. The system multiplies the adjustment to net income/retained earnings by the appropriate tax rate.

- The entry is posted to the associated selected items. You can make this assignment in the Implementation Guide in the section *Master Data → Financial Statement Items → Maintain Selected Items.*

  The balance sheet item is entered separately under the classification key LAB with a debit/credit indicator, and the respective income statement item is entered under the classification key LAG.

  If the FS item requires a transaction type then this can be entered in addition to the item number in selected item maintenance.

- Define the respective tax rates in Company Maintenance. Enter the tax rate for each company and key date.

  - The tax rate for the company is automatically used during standardizing entries at corporate valuation.
  
  - Subgroup-related consolidating entries are use the tax rate of the parent company.
  
  - When posting in pairs, say, during IC elimination, you can choose between two procedures for determining the tax rate in Document Type Maintenance. Either the arithmetic average of the tax rates of the two related companies is determined (composite rate), or the tax rate is taken from the company where the adjustment to net income is posted. This is primarily the first of both companies displayed in the elimination entry. During elimination of IC profit/loss in inventory you can choose the company where the adjustment to net income, and thus the deferred tax, is posted to.
### Deferred Taxes

#### Original posting

<table>
<thead>
<tr>
<th>Balance sheet item</th>
<th>Income statement item</th>
</tr>
</thead>
<tbody>
<tr>
<td>1000</td>
<td>1000</td>
</tr>
</tbody>
</table>

#### Auto posting of retained earnings adjustment

**Selected item**

<table>
<thead>
<tr>
<th>BG 20140000</th>
<th>Retained earnings (20140000)</th>
<th>Net income (income stmt.)</th>
</tr>
</thead>
<tbody>
<tr>
<td>400</td>
<td>400</td>
<td></td>
</tr>
</tbody>
</table>

**Selected item**

<table>
<thead>
<tr>
<th>ERG 7100000</th>
<th></th>
</tr>
</thead>
</table>

#### Automatic posting of deferred taxes

**Selected item**

<table>
<thead>
<tr>
<th>LAB 20300000</th>
<th>Provision for taxation (20300000)</th>
<th>Tax expense (60100000)</th>
</tr>
</thead>
<tbody>
<tr>
<td>600</td>
<td>600</td>
<td></td>
</tr>
</tbody>
</table>

**Selected item**

<table>
<thead>
<tr>
<th>LAG 60100000</th>
<th></th>
</tr>
</thead>
</table>

**Tax rates**

<table>
<thead>
<tr>
<th>Co ID</th>
<th>Perc.</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>60%</td>
</tr>
</tbody>
</table>

### Adjustment to Net Income/Retained Earnings, and Deferred Taxes
Consolidation Status

To ensure a controlled processing sequence in Consolidation, entries may only be made at defined points in time in the consolidation timetable, and are thus subject to status management.

Standardizing entries at corporate valuation are based on the individual FS values entered. Status management of the standardizing entries is carried out in conjunction with the management of individual FS data entry. Standardizing entries can be made unless posting is blocked in status management function.

Consolidation entries are based on the converted corporate valuations. In accordance with status management, you can only post after a successful validation check has been performed and currency translation blocked. If data entry or currency translation is reset (due to an error) then another validation check must be made and currency translation re-blocked. An extended status management with regard to consolidation entries made or yet to be made is not yet supported.

Please refer to Managing the Consolidation Status [Page 86] for detailed information on the status management functionality.
**Posting**

Standardizing entries and consolidation entries are made in the Consolidation menu under **Posting → Data input**. Document type, ledger and version are entered on the request screen.

The required posting period and the fiscal year appear on the following screen. Depending on the posting level of the chosen document type, the trading partner (2) or the subgroup (3 or 4) must be entered in addition to the company. For document types which post in transaction currency, the transaction currency key must also be specified.

The actual line items are finally entered on the third screen.

The system checks whether additional account assignments, such as transaction types or trading partners are necessary or suppressed, depending on the indicators in financial statement item maintenance. An FS item which must be broken down by transaction types, for example, must also be assigned when posting with a transaction type. If the document type supports additional fields, the fields are displayed for entry in the line item.

The distinction between debit entries and credit entries is made by the +/- sign specified after the amount, i.e. debit entries are shown without +/- signs and credit entries are shown with the trailing minus sign. In this case, the +/- sign of the FS item defined in financial statement item maintenance has no effect.

After pressing ENTER, the system also displays the item texts for verification. Under **Posting → Check document** or when you click on the corresponding pushbutton, the system displays the debit and credit totals as well as any document balance.

The system already creates the automatic line items for both adjustments to net income/retained earnings and deferred taxes during document validation status. They are marked as automatic line items with the indicator 1 or 2 in the right-hand column and are always newly created when further changes are made to the document (corrections or creation of further lines). Corrections to the automatic line items by manual overwriting are not allowed.

Line items which were entered on previous pages can be recalled or corrected by specifying the line number.

The system confirms that the entry was successful with a message containing the assigned document number.

It is not possible to make subsequent changes to the documents. Adjustments are made by reversing documents or creating further documents.
Posting with a Reference

On the request screen of the posting transaction the *Reference* field provides an option to refer to a document posted earlier in order

- to post a similar or identical document (reference document)
- to cancel a posted document (reverse document)

**Reference document:**

The reference document can be overtyped and enhanced. In general, the period, year and text as well as the data on the entry screen can be overtyped. In addition, the proposed company can be overtyped when making standardizing entries with posting level 1. For consolidation entries of posting level 3, the subgroup can also be overtyped. Please note here that the companies contained in the document must be assigned to the new subgroup. The document is then posted with the new data.

**Reverse document:**

The reverse document cannot be changed in any way. Line items are automatically copied rather than newly created. The reverse document number is later shown on the original document display and the original document number is shown on the reverse document display.

If another attempt is made to reverse the original document, a corresponding error message is displayed.
Validation of Entries

The user can enhance the standard entry checks by defining specific validation rules. The rules are then checked at each posting event. You could, for example, define the following rules:

- Certain FS items may only be posted to with certain transaction types.
- Specific employees (users) may only make entries within certain value limits.
- The total amount of depreciation posted to asset items via certain transaction types must match the total value of the corresponding FS item for depreciation.

A validation rule consists of the prerequisite for performing a check and the check itself. If the prerequisite is fulfilled but not the check, a message defined for this rule is displayed. Different types of messages can be defined. Either the transaction is terminated or an error message, warning message or information is output. Furthermore, the messages can be provided with a maximum of four output parameters.

A distinction is made between three validation points with regard to the individual checks:

- Document header
  Here you can check general fields, such as ledger, version, year, period, document type, etc.
- Document lines
  Here you can check the document header fields and document line item data such as the FS item, transaction type, partner and also additional user-defined fields.
- Posting
  Here you can make general checks covering all document lines.

The call-up points determine the precise call-up of the validation when posting.

The validation rules are maintained in the Implementation Guide in the section Posting. Since validation concerns user-specific checks, no validation rules are preset in the standard SAP R/3 system. The rules can therefore be created by the user in the range 'A*' to 'Z*'. Messages, on the other hand, are created by the user in the category 'Z*'.

The ledger and version, the validation name, a description and the call-up point are determined in the initial validation rule maintenance screen. Here you can also specify whether the validation rule should be active. Rules and messages for the chosen record can be further maintained in the menu option Goto → Validation.

If you want to use sets in the validation rule, you must define this in table FILCA, which contains the conditions fields.

Please refer to the documentation "FI-SL - Validations and Substitutions" for detailed information on defining validations.
Posting in Two Currencies

When carrying out IC eliminations (for example the elimination of IC payables and receivables), any elimination differences should be frequently analyzed in order to identify currency-related and other causes. The additional entry of transaction currency amounts in local valuation is required for this (see Intercompany Elimination [Page 283]).

So that this analysis can also be carried out after standardizing entries or consolidation entries have been made in the year of subsequent consolidation, the standardizing entries or the consolidation entries must be posted in two currencies, namely the transaction and local currency or the transaction currency and the group currency. Corresponding document types must be defined for this.

When posting, you then enter the transaction currency key on the second screen.

On the third screen containing the actual line items, there are now two currency columns in which the corresponding amounts can be entered.

No automatic translation occurs between the different currencies and amounts. Under the menu option Posting → Check document, the automatic line items are created for both currencies and the balances for both currencies are also checked according to the parameters in the document type table.
Document Display and Journal Entry Reports

Document Display

You can display documents in the Consolidation menu under *Posting → Display* by specifying the document number or a range thereof.

You can switch the display back and forth between posted amounts in local currency, group currency and transaction currency by clicking *View* or the corresponding pushbutton.

Another option for displaying documents is to start the database list under *Info system → Auxiliary reports → Database list → Journal entries*. The database document list can also be started under *Info system → Auxiliary reports → Database list → Totals records*. If you select the *Documents* indicator, all item values and documents with their values appear.

Journal Entry Reports

Run journal entry reports under *Info system → Journal entries → Report*. Entries can be evaluated according to user-definable sort sequences and summarization. Please refer to *Journal Entry Reports [Page 441]*.

Furthermore, the changes to item values can be displayed under *Info system → Journal entries → Changes*. Specify the item range in question as well as the subgroup, company, year, period and version on the request screen.
Mass Reversal

The mass reversal function enables you to reverse a selection of documents.

The reversal is done in the Consolidation menu under *Posting → Mass reversal*.

There, the function Journal Entry Reports has been enhanced with the reversal of selected documents. Please refer to [Journal Entry Reports](Page 441).

**Steps**

- After you have generated a basic list of document lines, you can create a list of all selected document numbers including additional information such as the date of entry, user, document text, under the menu option *Reversal*.
- The selections lists neither documents already reversed nor reversal documents.
- In the list of selected document numbers, you can jump to the document display as well as to the various master records of the data displayed.
- Reversal of the selected documents is possible as a batch input job and as direct processing.

Mass reversal is always executed for the period and fiscal year in which an original document was posted.
Currency Translation
Overview

Corporate groups, in general, enter the values of their foreign companies in their local currency and, sometimes, certain FS item sets in transaction currency. These values must be translated into group currency.

Currency translation allows for individual translation of each company by assigning a translation method to the company master record. A translation method is defined by method entries which contain sets of FS item intervals. Method entries have the following characteristics:

- exchange rate indicator (classification of exchange rates)
- currency translation key (specification of the source currency and the type of exchange rate determination)

This enables the system to translate any FS item with any exchange rate.

Currency translation can be started in the Consolidation menu in the step Translation.

Companies can also enter the values of their subsidiaries in group currency. Translation is then no longer necessary. To do this, select the indicator Enter in GC in company maintenance.
Translation Methods

In the course of time, various methods for translating financial statements in foreign currency have been developed, which can have different effects on the presentation of the position in assets, finances and earnings. In Consolidation practice, the following methods are used, among many others:

- spot rate method
- modified spot rate method
- temporal method
- function-specific translation method

Currency translation methods in the FI-LC system are defined in the Implementation Guide in the section Currency Translation → Methods.

It is useful to create a new method by copying an existing method (for example, the method included in the standard SAP R/3 System) and modifying it accordingly.

An ID of up to five digits and a description must be assigned to every method on the request screen. Furthermore, you must specify whether the method pertains to Consolidation or to the Special Purpose Ledger. This provides separate settings of validations within the commonly used Customizing program. The totals table relevant for the method must also be specified. In Consolidation, this is always table FILCT.

The fields Validtn and Status on the first screen of the step show the status of the validation performed for the method as well as its activation. Methods are validated after their definition using the step Methods → Validate or by clicking the corresponding pushbutton. Then, the system validates various rules, for example, whether the FS item sets overlap. The status display distinguishes between validations that have not yet been performed, ones that contained errors and those that were successful.

The user can activate the method after a successful validation. Thus, the user can determine which methods are used for currency translation. If you attempt to activate a method that has not been checked or still results in errors, the system will display an error message. An "active" status is mandatory for proper currency translation. When running a translation a warning message will appear if the method is not "active". The system will nevertheless post the entries.

The principle of currency translation is based on the fact that, for each translation method, entries are made for the translation of FS items and for determining rounding differences. The method entries are made on the second screen of the step.

On the detail screen, you define the rules for each method entry in respect to which exchange rate indicator and currency translation key should be used as well as how to deal with differences.

You can use step Method → Print to print a method and the entries assigned. The contents of the FS item sets are also shown.
Translation Method Entries

Currency translation distinguishes between two types of method entries:

- translation entries for translating balance sheet and income statement items
- rounding entries for calculating rounding differences

Method entries are made in the Implementation Guide in the step **Currency translation → Methods → Define methods**.

When you click on the pushbutton **Validate entry**, the system validates the various rules for each method entry. For example, it checks that only balance sheet or income statement items are contained in the FS item sets for translation entries.

When the entire method is validated after defining the translation method, the validation of each and every method entry is also included.
Translation Entries for Currency Translation

The translation entries within method definition are explained as follows.

- Translation entries contain sets of balance sheet and income statement items, so-called FS item sets. These share the same currency translation keys (for example, historical, at the spot rate) and the same exchange rate. The FI-LC System also allows you to make multiple translation entries per FS item if the transaction types assigned to the FS item are translated using different exchange rates.

- You are free to determine which FS items are included in a FS item set. You can, for instance, define an item set for fixed assets and translate them using historical exchange rates. Another FS item set could contain other balance sheet items. You can even combine the entire income statement into an FS item set and valuate it using the average exchange rate. One must take into consideration that a set is build at least as detailed as is required for the most complex company. That is, if in the one company the entire balance sheet is translated using the spot rate, and in another one the fixed assets are translated using the historical exchange rate, and the rest of the balance sheet is translated using the spot rate, at least both of these FS item sets must be created for the balance sheet.

- The set ID is entered on the detail screen for translation entries. The FS item set is defined under Extras → Sets. When setting up the FS item sets we recommend not to use the general Set Maintenance but, instead, to use the step Extras on the detail screen for translation entries.

    If you want to restrict a FS item set to certain transaction types, a transaction type set must also be specified. This would, for example, allow you to translate the opening balances for assets using the spot exchange rate, and translate transactions and depreciation using the average rate. Transaction type sets are set up analogously to the FS item sets under Extras.

- Now, additional translation rules are defined for the FS item sets. With respect to the type of translation, an exchange rate indicator and a currency translation key are specified for each translation entry.
In order to deal with possible currency translation differences, you must determine the FS items and, possibly, the transaction types to which these differences are to be posted. You can choose between treatment of differences that either affects or does not affect net income. This depends on which items you specify for posting the differences. After the FS items have been entered, the system displays the effect of the currency translation differences on net income in a separate field.

The following must be taken into consideration for the elimination of investment income:
If at least one of the intermediate parents receiving investment income has a local currency which differs from the group currency, currency translation differences resulting from investment income must be included in eliminations. In order to for this to happen, you need to define a separate FS item for currency translation differences resulting from investment income, and assign it to the FS item set as a differential item in the translation entry for investment income. For further information, see Net Income Transfers Without Profit Transfer Agreements [Page 299], case 4.

For more information, please refer to

- Exchange Rates and Exchange Rate Indicators [Page 261]
- Translation Keys [Page 262]
- Handling Translation Differences [Page 265]
- Translation Entries for User-Defined Exchange Rate Determination [Page 260]
Rounding Entries for Checking Rounding

In addition to translation differences, rounding differences usually occur – even when a consistent exchange rate was used. Because of these differences, previous validations of the local valuation, such as

- total assets = total liabilities
- total expense + revenue = net income
- balance sheet depreciation = income statement depreciation
do not balance after the translation.

These rounding differences are created by computer inaccuracies. In order to clear them, rounding entries are made when defining the translation methods. Rounding entries are needed to determine the rounding differences after performing the actual currency translations.

The rounding entries are supplied with a rounding indicator.

On the detail screen for Rounding Entries, FS item sets can now be specified for checking rounding differences. The item sets are created in the step Extras → Sets. FS items must be determined for posting the rounding differences that occur during validation.

For more information, please refer to

Handling Rounding Differences [Page 269]
Assigning the Translation Methods

The currency translation methods are assigned to the companies in their master records in the Implementation Guide, section *Currency Translation → Methods*. The assignments are version- and time-dependent.
Translation Entries for User-Defined Exchange Rate Determination

If you require additional types of exchange rate determination besides those possible using the standard translation keys, you can achieve this by defining “user exits.” A user exit enables you to translate FS items, with or without limitations by transaction types, using your own exchange rate determination program.

In particular, you can determine an exchange rate by utilizing data records that have already been translated.

The technical implementation steps follow:

- Choose translation key 7 when defining the translation entry. The supplementary field Exit appears on the detail screen. Enter the 3-character exit ID.

- This ID identifies a routine in the program RG0UMRUE.

- The routine contains the exchange rate determination that has been programmed according to your specified requirements. Refer to the program’s documentation for a more detailed description for creating the routine.

You should secure a copy of the customized program in your own private location.
Exchange Rates and Exchange Rate Indicators

In the Consolidation menu, the exchange rates for currency translation are available in the step Translation → Exchange rates. You can maintain them in both the Implementation Guide in the section Currency Translation → Exchange Rates and the Consolidation menu.

Please note the following:

- The exchange rates are stored under an exchange rate type, which is composed of the three-digit exchange rate version and the one-digit exchange rate indicator.
  
  This procedure allows you to run simulations using different versions with different exchange rates. For more information, please refer to Versions [Page 28].

- The eight-digit date in the Valid from column is considered a “from” date: this avoids having to re-enter the same exchange rates for each month, especially when multiple financial statements are consolidated during the fiscal year. There is an exception: When performing historical translation by acquisition years, at least one entry per reporting date must be made.

- The exchange rate is entered in the functional area.

- The exchange ratios specify the relationship between the units of the “from”-currency and the units of the “to” currency. A higher exchange rate accuracy can be achieved by specifying the relationship.
  
  You can also maintain the exchange rate indicators and the exchange ratios in the Implementation Guide in the section Currency Translation → Exchange Rates.
Translation Keys

Currency translation keys define how exchange rate determination is to be carried out (for example, historically or using the spot exchange rate). The currency translation key also determines which initial currency is to be used in the FI-LC system: the local currency or the transaction currency.

The following currency translation keys are available:

- **0** = Translation into the group currency value of zero
  The group currency (GC) value of the current period is calculated so that the sum of all GC values up to the current period results in zero.

- **1** = Translation of the local currency values via exchange rate table
  An accumulated GC value is generated by translating the local currency amounts of all periods (starting with the carry-forward period up to the current period) using the current period’s exchange rate. This current-period accumulated value is then compared to the previous-period accumulated value. The difference is placed into the current period as the group currency value (see example below).

- **2** = Historical translation by acquisition year via exchange rate table
  An accumulated GC value is generated by translating the local currency amounts of all periods (starting with the carry-forward period up to the current period) using the historical exchange rate of the asset’s year of acquisition. As in translation key 1, the difference between the accumulated values of the current period and the previous period is stored in the current period as the group currency value.

- **3** = Historical translation via the Changes in Investments table
  The exchange rate that is used for translating the investment values is entered in each record of the reported Changes in Investments table. In this case, you must not select the Read value from database indicator. Also see the explanations in General Information on Table Maintenance [Page 380]. Otherwise, this procedure is similar to translation key 1.

- **4** = Historical translation via the changes in equity table
  This procedure is like translation key 3.

- **5** = Translation via monthly exchange rates in the exchange rate table
  An accumulated GC value is generated by translating the local currency amounts of all periods using each period’s corresponding exchange rate. The difference between the current-period’s and previous-period’s accumulated value is placed into the current period as the group currency value (see example below).
  In contrast to translation key 1, where all of the periods are translated at the current period’s exchange rate, translation key 5 translates each periodic value with its corresponding periodic exchange rate.

- **6** = Existing group currency value is not translated again

- **7** = User-defined exchange rate determination
  The exchange rate is determined in a user exit. Otherwise, this procedure coincides with translation key 1.
Translation Keys

- 9 = Translation of the transaction currency amounts via exchange rate table

In contrast to the other translation keys, the transaction currency is the initial currency. The transaction currency values of all periods (starting with the carry-forward period up to the current one) are translated using the current period’s exchange rate. As in translation key 1, the difference between the accumulated values of the current and previous periods is placed into the current period as the GC value.

The example that follows illustrates the system’s actions in conjunction with translation keys 1 and 5.

### Initial values:

<table>
<thead>
<tr>
<th>Period</th>
<th>Value for period in local currency</th>
<th>Periodic exchange rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>000 (Carry-fwd period)</td>
<td>1000</td>
<td>-</td>
</tr>
<tr>
<td>001</td>
<td>1000</td>
<td>0.8</td>
</tr>
<tr>
<td>002</td>
<td>1000</td>
<td>0.6</td>
</tr>
<tr>
<td>003</td>
<td>1000</td>
<td>0.7</td>
</tr>
</tbody>
</table>

### Translation key 1:

<table>
<thead>
<tr>
<th>Period</th>
<th>Accumulated value in local currency</th>
<th>Accumulated value in group currency</th>
<th>Value for period in group currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>000 (Carry-forward period)</td>
<td>1,000 (carried forward)</td>
<td>700 (carried forward)</td>
<td>700 (carried forward)</td>
</tr>
<tr>
<td>001</td>
<td>2,000</td>
<td>1,600</td>
<td>900</td>
</tr>
<tr>
<td>002</td>
<td>3,000</td>
<td>1,800</td>
<td>200</td>
</tr>
<tr>
<td>003</td>
<td>4,000</td>
<td>2,800</td>
<td>1,000</td>
</tr>
</tbody>
</table>

### Translation key 5:

<table>
<thead>
<tr>
<th>Period</th>
<th>Accumulated value in local currency</th>
<th>Accumulated value in group currency</th>
<th>Value for period in group currency</th>
</tr>
</thead>
<tbody>
<tr>
<td>000 (Carry-forward period)</td>
<td>1,000 (carried forward)</td>
<td>700 (carried forward)</td>
<td>700 (carried forward)</td>
</tr>
<tr>
<td>001</td>
<td>2,000</td>
<td>1,500</td>
<td>800</td>
</tr>
<tr>
<td>002</td>
<td>3,000</td>
<td>2,100</td>
<td>600</td>
</tr>
<tr>
<td>003</td>
<td>4,000</td>
<td>2,800</td>
<td>700</td>
</tr>
</tbody>
</table>
Translation Keys

The most common translations using the spot exchange rate or the average exchange rate are represented in procedure 1. The exchange rate indicator (entered in the functional area) allows for the distinction. It classifies the exchange rates in the exchange rate table. For example, 1 is set for the spot exchange rate, 2 for the average exchange rate; you can, however, use other indicators for exceptions. For example, you could set up different average rates, or also spot rates for your various translation entries.
Handling Translation Differences

When different translation rules are used for balance sheet and income statement items, a difference arises between the total assets and the total liabilities, or between total expenses and the total revenues (including annual net income) during translation. These translation-related differences can be posted to specific items on the balance sheet and income statement either affecting or not affecting net income. These item numbers are entered in the fields *Debit item* and *Credit item* in translation method maintenance for each translation entry.

### Local currency

**Balance sheet**

- **FA**: 1000
- **CA**: 4000
- **EQY**: 1500
- **RE**: 500
- **PROV**: 3000

**Income statement**

- **Rev.**: 3500
- **Exp.**: 3000
- **ANI**: 0
- **App.NI**: 0
- **RE**: 500

### Translation

**Group currency**

**Balance sheet**

- **FA**: 2500
- **CA**: 8000
- **EQY**: 3000
- **RE**: 1000
- **PROV**: 6000

**Income statement**

- **Rev.**: 5250
- **Exp.**: 4500
- **ANI**: 750
- **App.NI**: 0
- **RE**: 1000

### Currency translation differences

<table>
<thead>
<tr>
<th>Bal. sheet</th>
<th>Inc. stmt.</th>
<th>Bal. sheet</th>
<th>Inc. stmt.</th>
</tr>
</thead>
<tbody>
<tr>
<td>not affecting net income</td>
<td>not affecting net income</td>
<td>affecting net income</td>
<td>affecting net income</td>
</tr>
<tr>
<td><strong>2500</strong></td>
<td><strong>3000</strong></td>
<td><strong>500</strong></td>
<td><strong>500</strong></td>
</tr>
<tr>
<td><strong>8000</strong></td>
<td><strong>10000</strong></td>
<td><strong>500</strong></td>
<td><strong>500</strong></td>
</tr>
<tr>
<td><strong>6000</strong></td>
<td><strong>10500</strong></td>
<td><strong>250</strong></td>
<td><strong>250</strong></td>
</tr>
<tr>
<td><strong>500</strong></td>
<td><strong>10500</strong></td>
<td><strong>500</strong></td>
<td><strong>500</strong></td>
</tr>
</tbody>
</table>

**Group currency**

### Currency translation with translation difference:

**HR**: (1990)=3.0, (1991)=2.5

**SR**: 2.0

**AR**: 1.5
Translation Differences not Affecting Net Income

A translation difference on the balance sheet is posted to an item number, which, in turn, is a balance sheet item. This evens out the total assets and total liabilities. A translation difference on the income statement is posted to "Other Expense" or "Other Revenue".
Translation Differences Affecting Net Income

During first consolidation, balance sheet translation differences that affect net income are not posted to a balance sheet item but instead to an income statement item, thus to a revenue or expense item. Consequently, an automatic net income effect is also initiated between retained earnings on the balance sheet and the net income on the income statement, and therefore, the balance sheet total is cleared again.

Subsequent consolidation is basically similar. Here, however, only the change in the translation difference on the balance sheet as compared to the cumulative value of the previous period is posted to the income statement. If the subsequent consolidation is the first one of the new fiscal year, the old translation difference is taken into account for the net income/loss carry-forward item (selected item BIL).

The selected item WPE is used for controlling the changes in the balance sheet translation difference. The FS item assigned here should be defined as a statistical FS item outside of the balance sheet and the income statement. The system posts the absolute value of the translation difference to this item. In the following period, you can determine the share of the current period by comparing the absolute value of the translation difference with the value of the selected item of the previous period.

The income statement translation difference is assigned to a revenue or expense item on income statement as in the case not affecting net income.

When repeating currency translation, the data is translated and posted again; the system ensures that no double entry is made.
Translation Differences on FS Items With Transaction Types

1. Posting to specified FS items with transaction types

   In addition to posting the translation differences to specified FS items, you can also post the difference to a specified FS item using a certain transaction type. This transaction type can be set for the FS item in the step Transaction types or by clicking the corresponding pushbutton. The FS item master record must permit the use of transaction types on the differential item.

2. Posting to the initiating FS items with a separate transaction type

   In certain cases, it may be desirable to post the translation differences to the items that initiated them. To distinguish the difference from the translated value, the difference is posted to a separate transaction type. This is necessary, for example, if the depreciation in fixed assets is translated using the average exchange rate, the remaining transaction types, however, using the spot exchange rate. The difference is then posted to the initiating FS item using a separate transaction type.

   The following conditions must be met:

   - the FS items must be translated using translation key 1.
   - transaction types must be assigned to the FS items (source transaction types).

   The transaction type for the translation difference is entered analogously in the step Transaction type or by clicking the corresponding pushbutton. When difference is posted to the initiating FS item, the specification of a differential item is not allowed. Thus, control is accomplished by entering a new transaction type and omitting the differential item.
Handling Rounding Differences

With the rounding entries for calculating rounding differences, you can make use of the following two options:

- In the first FS item set, all items are listed whose values in the totals table must result in value zero in group currency when summed up. If a difference exists, it is posted to the item designated as the differential item. This item must be included in the FS item set.

  Example: Check whether the total of all balance sheet items equals zero.
  The second FS item set remains empty in this case.

- You can also specify two FS item sets as long as both sets have the same +/- sign. Both FS item sets are checked for equal group currency amounts. The first FS item set can be limited to transaction types.

  Example: Fixed assets limited to depreciation is checked for equality with the depreciation in the income statement.

A requirement for the correct determination of rounding differences is that validating the rounding rules in local currency does not result in any differences. This validation is performed before calculating the rounding differences in group currency. If differences in local currency occur, an error message is output. In this case, the rounding entry is defined incorrectly.

Analogous to the translation differences, FS items must be specified for rounding differences, also. The differential item must always be included in one of the FS item sets. This is necessary so that the validation rules are fulfilled after carrying out the check and posting the rounding difference. The condition that the differential item is included in one of the FS item sets, is a criterion for checking the translation method.

When multiple checks for rounding differences are run, the sequence of the rounding entries might be important so that a later rounding assignment does not destroy a range of items that was processed before. Thus, the system should first check local rounding entries, such as the equality between the transaction type “depreciation in fixed assets” and the corresponding depreciation on the income statement. Only then should you check entries that are more global, for instance, the total of all balance sheet items. The sequence of the checks is determined by the sequence of the rounding entries when defining the translation method.

Ensure that rounding differences are generally kept very small. Large differences are mostly due to an error in the definition of the translation method.
Currency Translation

Currency translation is started in the Consolidation menu in the step Translation → Execute. It can be run for a single company or for an entire subgroup.

The system performs the translation using the following steps:

- translation of all FS items with the reference exchange rate indicator
- translation of the FS item sets using the exchange rates specified in the respective translation methods
- calculation of the translation differences
- calculation of the rounding differences

When starting the currency translation, you have to specify the reference exchange rate indicator on the request screen.

Usually, the spot exchange rate is specified here. First, the local values of the FS items are translated using the reference exchange rate. Then the local values of the FS item sets are translated using the specified exchange rate. The differences are then calculated by comparing the values calculated using both exchange rates.

This translation can be repeated as often as necessary. The values are recalculated each time.

As an alternative to the spot exchange rate, you can also specify * for the reference exchange rate indicator on the request screen. This is useful if the values already exist in both local and group currency, for example, as a result of the 'Realtime update', 'Rollup' or 'Periodic extract' procedure. These values are used as reference values when calculating the translation differences.

The local value (local currency) is translated using the specified exchange rate and is compared to the value in the group currency field. The translation difference is posted to the differential item. The group currency field of the translated item is overwritten with the recalculated value.

Basically, you can repeat the translation here also. The totals table is updated correctly.

See also:

Differentiation of Translation Differences [Page 272]
Translating Posting Documents [Page 273]
Audit Trail for the Translation [Page 274]
Consolidation Status

The transaction for currency translation is integrated into the management of the consolidation status.

Depending on the consolidation status, two types of currency translation are distinguished:

- provisional translation
- actual translation

A provisional translation is needed in connection with the creation of lists of intercompany balances. Lists of intercompany balances are created to find differences on the report of relationships within the group and, when appropriate, to correct these before the actual consolidation steps are performed. The translation of the entered data is a requirement for the list of intercompany balances. The adjustment of the differences results in a new data entry (input). This is why provisional translation occurs during status ‘Entry’ and inevitably leads to the posting of the consolidated values in the totals table. Please note that the database is changed even if error messages occur.

The actual translation occurs during consolidation status ‘Translation.’ Data entry must be blocked. Individual FS data must have been entered and any standardizing entries to the corporate valuation already made. A later execution of further standardizing entries or even adjustments to the individual financial statements require another currency translation and even another validation check. If error messages occur, only a provisional translation is performed. In this case the translation cannot be blocked.

The translation can be performed for an entire subgroup as well as for an individual company. If the translation has already been run for individual companies within a subgroup, you can still start the translation for the entire subgroup. The database is not updated for companies whose data has already been translated. A corresponding message appears in the audit trail for the translation.

For detailed information on the functionality of Status Management, please refer to Managing the Consolidation Status [Page 86].
Differentiation of Translation Differences

In currency translation, you have the option to differentiate translation differences by affiliated company as well as by transaction currency. To do this, the corresponding parameters must be set on the request screen for the translation. Please ensure that only those differential items are posted with breakdown, for which a breakdown by affiliated company or transaction currency is specified in the master record.

You may need to differentiate translation differences by affiliated company for the purpose of eliminating investment income. For further information, see Profit Transfers Without a Profit Transfer Agreement [Page 299], case 4.

The results of differentiation can be displayed in the Consolidation menu in the step Info system → Auxiliary reports → Database list → Totals records by listing the values of the totals table. You can also use the Report Writer to define reports which will display these differences.

You can define totals reports for translation differences by affiliated company. Reports showing the translation differences by transaction currency can be defined using the Report Writer.

A special feature results when applying the reference method *. If you run the first currency translation using this reference method without differentiation by transaction currency and consolidated company, you will no longer be able to repeat the translation with a differentiation. The reason is that after a first update in the totals table, the data is no longer available for differentiation.
Translating Posting Documents

In currency translation, you have the option to translate level 1 posting documents, for example, standardizing entries.

After translation, variances can occur between the values in the totals table and the journal entries if the translation is performed over several periods using translation key 1 and if the exchange rate differs from that of the previous period.

When using currency translation key 1, the previous periods are also taken into consideration in the totals table. If the exchange rate changes, besides writing the actual value for the current period in the totals table, the program also makes an adjustment for the changed exchange rate in respect to the values of the previous period and records this also.

Since this difference is not posted to the journal entry table, the value in the current period of the totals table deviates from the value in the journal entry table. The system does not reconcile these values at this time.
Audit Trail for the Translation

The translation can be repeated as often as needed. This allows you to create an audit trail again after the translation has already been run by selecting the Test run indicator on the request screen.

Different list types are available:

- List type 1 shows a highly summarized audit trail. The translation differences and rounding differences are shown for each company.

- List type 2 divides the translation data among the FS item sets for each company. For each FS item set, the total of the local values, the group currency values, the reference values and the resulting differences are displayed.

- List type 3 creates a very detailed audit trail. The translation data is distinguished both by FS item sets and by single FS items and transaction types.

- List type 9 displays the most important control parameters and sets. No currency translation is performed but information is provided, particularly on the assigned translation method.

A list of the error and warning messages that occurred is created for list types 1 through 3.

We recommend that you print out the log for your own documentation.
Translating Asset History Sheets Using the Spot Rate

A problem occurs if the fixed assets are not translated historically but by means of the spot exchange rate: an arithmetically-consistent development is generated from the closing balance of the previous year to the closing balance of the current period. Here, the closing balance of the previous year is valuated using the spot exchange rate of the previous year, all other values are calculated using the new spot rate of the current period. This causes a difference which equates to the translation difference between the closing balance of the previous year and the opening balance of the current year. This difference can be shown by means of a special transaction type when posting the translation differences and in a specific report.

The following settings must be made:

- Define two transaction types to accommodate translation differences for the opening balance APC (acquisition and production cost; for example 105) and the opening balance of accumulated depreciation (for example 205). As usual, a transaction type group is assigned to the transaction type. The transaction types and transaction type groups in the standard SAP system both share the same ID’s.

- Define two transaction type groups, which will total the transaction type groups for the opening balance and the new transaction type group for the translation difference, for APC (for example 109) and accumulated depreciation (for example 209) respectively, using a formula.

- Define a translation method which supports the following translation concerning fixed assets:
  - Translation of the transaction type for the opening balance APC using the spot exchange rate of the previous year.
    The translation difference is posted to the new APC transaction type (for example 105).
  - Likewise, translation of the transaction type for the opening balance of accumulated depreciation
    The difference is posted to the new transaction type for accumulated depreciation (for example 205).
  - Translation of the remaining transaction types concerning fixed assets using the spot exchange rate of the current year.
    The difference is posted to a translation difference item.

- Definition of a two-line (APC and accumulated depreciation) standard report with the following column layout:
  - Closing balance previous year
    The transaction type group for the opening balance was translated using the spot exchange rate of the previous year.
  - Translation differences
    Transaction type group which contains the translation differences for the opening balance.
  - Opening balance current year
Translating Asset History Sheets Using the Spot Rate

Transaction type group which is calculated as the total of the transaction type for the opening balance and translation differences.

- Acquisitions, retirements, transfers, etc.

Normal transaction type group which is calculated from the translation using the current spot exchange rate.

- Closing balance

Transaction type group which is calculated as the total of the transaction types for the opening balance and for the current year.

The system settings for generating an asset history sheet that includes translation differences are shown below; these are based on the standard SAP system.

### Transaction types/transaction type groups

<table>
<thead>
<tr>
<th>Text</th>
<th>TTy/TTy group</th>
<th>Formula</th>
</tr>
</thead>
<tbody>
<tr>
<td>Opening balance APC</td>
<td>100</td>
<td></td>
</tr>
<tr>
<td>Opening balance accumulated depreciation</td>
<td>200</td>
<td></td>
</tr>
<tr>
<td>Translation differences APC</td>
<td>105</td>
<td></td>
</tr>
<tr>
<td>Translation differences - accumulated depr.</td>
<td>205</td>
<td></td>
</tr>
<tr>
<td>Opening balance APC + translation diff.</td>
<td>109</td>
<td>100 + 105</td>
</tr>
<tr>
<td>Open.bal. accumulated depr. + translation diff.</td>
<td>209</td>
<td>200 + 205</td>
</tr>
</tbody>
</table>

### Translation method definition

<table>
<thead>
<tr>
<th>Meth.entry</th>
<th>Item set / trans.type set</th>
<th>ExRt ind.</th>
<th>Trl.key</th>
<th>FS item</th>
<th>TTy</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Item set ‘tangible assets’</td>
<td>4</td>
<td>1</td>
<td></td>
<td>105</td>
</tr>
<tr>
<td></td>
<td>TTy set ‘opening balance APC’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Item set ‘tangible assets’</td>
<td>4</td>
<td>1</td>
<td></td>
<td>205</td>
</tr>
<tr>
<td></td>
<td>TTy set ‘opening balance accumulated depreciation’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Item set ‘tangible assets’</td>
<td>1</td>
<td>1</td>
<td></td>
<td>2017 0100</td>
</tr>
<tr>
<td></td>
<td>TTy set ‘others’</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Resulting asset history sheet

<table>
<thead>
<tr>
<th>PY clos.bal.</th>
<th>Transl.diff.</th>
<th>Open.bal.</th>
<th>Acquisitions</th>
<th>..CB</th>
</tr>
</thead>
<tbody>
<tr>
<td>APC</td>
<td>100</td>
<td>105</td>
<td>109</td>
<td>120</td>
</tr>
<tr>
<td>Accumulated depreciation</td>
<td>200</td>
<td>205</td>
<td>209</td>
<td>220</td>
</tr>
</tbody>
</table>
Legend

<table>
<thead>
<tr>
<th>Exchange rate indicator</th>
<th>1</th>
<th>spot rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exchange rate indicator</td>
<td>4</td>
<td>previous year spot rate</td>
</tr>
<tr>
<td>Translation key</td>
<td>1</td>
<td>translation using the period end rate</td>
</tr>
<tr>
<td>FS item</td>
<td>2017 0000</td>
<td>currency translation differences</td>
</tr>
</tbody>
</table>
Proportional Consolidation

In Subgroup Maintenance, a proportional consolidation method is assigned to companies that are included proportionately in the consolidated financial statements. The proportion is also entered.

Consolidation entries and group reports are based on proportional values. The apportionment of the companies' values depends on which currencies are used for the individual FS data (see also Individual FS Data in Local or Group Currency [Page 95]):

- If the data is entered in local currency, the apportionment is run in conjunction with currency translation. This means that currency translation must be run even if the local currency is equivalent to the group currency.

- In local currency groups, consolidation and group reporting is based on local currency values. Therefore, individual FS data should be apportioned in local currency for proportional companies.

  Instead of using a local currency group, you are recommended to open a new ledger, in which the ledger currency concurs with the group currency. Then the actions correspond with those above.

- If the data is entered in group currency, it must be apportioned for proportional companies.

- The standardizing entries for proportional companies are processed according to how the individual FS data is entered.

If proportional company is included for consolidation in multiple subgroups, please note the following: Within one consolidation version the proportion must be identical in the various subgroups, since the journal entry records and totals records are stored by consolidation version. You must use a different consolidation version, if a company is included in various subgroups with different proportions.
If the reference exchange rate indicator * is used when running currency translation for proportionally-consolidated companies, please note that translation must be run for all periods in which values exist in the totals table. If, say, the data is transferred periodically but the consolidation is performed only once a year, you must still perform currency translation periodically for the proportionally-consolidated company.

The same applies to companies where the reference exchange rate indicator * is not specified and the following conditions apply:

- Translation is performed using currency translation key 5.
- The local currency does not equal the group currency.
Consolidation Activities
Overview

You can perform the actual consolidation after you have transferred individual financial statement data into the consolidation system, and carried out any necessary standardizing entries and translation of values. The actual consolidation consists of the following activities:

- Elimination of intercompany payables and receivables
- Elimination of IC expense and revenue
- Elimination of income from investments
- Elimination of intercompany profit/loss in inventory
- Elimination of intercompany profit/loss in transferred assets
- Reclassification
- Consolidation of investments

You can perform the consolidation of a multi-level group in two forms. It can be carried out in the form of a simultaneous consolidation, as well as a step consolidation. For a comprehensive comparison of these two types of consolidation, see the topic Subgroups [Page 17]. The explanations that follow are related solely to the use of simultaneous consolidation. The additional steps you need to follow for step consolidation are outlined in the topic Step Consolidation [Page 575].
Creating Postings

The following options exist in all the programs for carrying out consolidation activities. You can:

- create an audit trail only
- create a batch input session for posting
- post directly

If you enter B in the parameter Create postings, the system creates a posting by means of batch input. The posting records are created when you process the batch input session via the menu option System → Services → Batch input → Edit. You can create posting records directly if you enter O. If you want to create an audit trail only, with no posting, you should leave the parameter blank.
Intercompany Elimination

The FI-LC System uses the term intercompany elimination for both the elimination of intercompany payables and receivables, and the elimination of intercompany expenses and revenue. Since both can be achieved using the same procedure, they are described together in the following explanation.

The reconciliation is based on:

- the partner-related entry of the appropriate items of the individual financial statement using the data entry program, or the automatic transfer of data from the accounting system or from a PC. All of the company pairs belonging to a subgroup are compared, with regard to the notifications of the company and its partner, and any differences are shown.
- the elimination sets, with the item numbers that are to be included in the reconciliation. You enter them using set maintenance.
- document types
- entries from the maintenance of intercompany elimination, which specify the allocation of the elimination sets, as well as the handling of differences resulting from the elimination.
Elimination Sets

Elimination Sets

Intercompany elimination is based on the user specifying groups of item numbers that are to be cleared against each other. To create the elimination sets, venture into the Implementation Guide under Consolidation → Intercompany Eliminations → Define IC eliminations. In the detail screen, you can create or maintain the set under the Extras menu, or by double-clicking on the Elimination set field. The sets are identified with freely-definable set IDs, four characters in length.

The reconciliation audit trail can be made easier to read by forming a number of sets. For example, you could define the following elimination sets for the elimination of expense and revenue:

- cost of sales and delivery costs
- interest expense and revenue
- tax expense and revenue

You have to be careful if the sets are defined at too fine a level. Two items that have to be eliminated against each other have to be in the same set. An item cannot be in more than one set.

You can limit the elimination set to certain transaction types by entering a transaction type set. If there is an item in the elimination set that does not allow for a breakdown according to transaction type, the total value of this item will be included in the elimination.

If the IC eliminations are to post quantities, you must know that only one unit of measure can be entered per elimination set. Hence, a single elimination set may not contain FS items with differing units of measure.
Document Types in Intercompany Elimination

A document type for carrying out intercompany elimination has to be entered in the Implementation Guide in the section Posting. The document type has to have posting level 2.

Posting level 2 says that the posting should be carried out in pairs for the companies. This means that only one company pair can appear within any single document. When you are evaluating a subgroup, the total records for the elimination posting are only included when both companies in this company pair belong to the selected subgroup, and you perform a purchase method (full) consolidation or a proportional consolidation. If one of these conditions is not met, then the total record concerned cannot be evaluated. In this way, you can guarantee that the group eliminations only have to be carried out once for the entire consolidated group, and that all elimination transactions for any subgroups are automatically carried out.
Elimination Rules

Elimination rules are created by combining the elimination sets with additional detailed information for the elimination (for example, about the handling of elimination differences). You create the elimination rules in the Implementation Guide in the section Consolidation → Intercompany Eliminations.

The document type that is relevant for the elimination procedure is part of the elimination rule. A document type can be assigned to more than one elimination rule. You enter the document type in the request screen for intercompany elimination. The document type controls which elimination rules are included in the elimination. You can, therefore, use the document type in order to execute elimination of intercompany payables and receivables separately from elimination of expense and revenue.

You can also make additional restrictions for the items that are specified in the elimination set. You can use a transaction type set to limit them to individual transaction types. In the case where one of the items in the elimination set does not contain a breakdown according to transaction types, the system ignores the limitation and the full value of the item is included in the elimination.

The elimination rules can be different for each fiscal year. The field Year is interpreted as “from year”, so that additional entries are only necessary when there are actual differences.

In the detail screen of the intercompany elimination maintenance, items for the handling of elimination differences are allocated to the sets. They are separated according to the following causes:

- currency-related differences
- differences due to posting being made at different times, or due to other reasons.

You can enter one transaction type for each differential item. The posting is then made to this item using this transaction type. The breakdown according to transaction type has to be allowed for the corresponding item. If this breakdown is not allowed, the program terminates with an error message when you perform the intercompany elimination.

In addition, you also have to maintain global parameters. The differential items have to be specified per elimination set. The specification of the global parameters are made per document type. When carrying out the elimination, the system first accesses the global parameters of the first group. If the parameters in the individual elimination sets of a document type are not all the same, you receive a warning message.

The global parameters are explained below:

Currency split

You have to select the Currency split indicator if you want to separate the elimination differences caused by currency translation from those caused by other factors. You also have to enter the exchange rate indicator, which should serve as a reference exchange rate indicator for the separation of elimination differences. Generally, this is the exchange rate at the reporting date. It only makes sense to split the differences if you made the entries using the transaction currency. Then all posting will be carried out simultaneously in transaction and group currency.

If differences resulting from elimination are distributed among subsequent periods, problems arise in the following cases:

- Exchange rate change:
At the end of the year, the balance forward program carries forward data you have entered and consolidation entries you have made into the new fiscal year. However, the exchange rate is different in the new fiscal year. The IC eliminations are carried out for the new fiscal year.

Consolidation is performed during the year, say, at quarterly or monthly intervals, and the exchange rate changes from one period to the next.

Following IC elimination, the exchange rate changes within the same period. IC elimination is carried out again.

In these cases, the differences resulting from elimination are not split up correctly in the subsequent periods. To avoid incorrect splitting, IC elimination must be posted using a document type which automatically reverses the postings in subsequent periods. See the explanations given in Document Types [Page 237]. IC eliminations must be performed again in the subsequent period. The resulting differences are split and reported correctly.

IC elimination is first run without differentiating between translation-related and other elimination differences. If, in the following year, you do decide to split the differences the following applies: The system performs the difference split for the previous year in the current year. If the elimination differences are stated on the income statement, the net income for the present year will be influenced by transactions that are causally applicable to the previous year.

The following actions are needed to prevent net income from being shifted:

- The related values must be re-entered in transaction currency in period 01 of the current year.
- IC elimination is repeated in period 01 using the exchange rate of the previous year.
- The parameters for the differences must be modified so that the differences, which would have been stated on the income statement of the previous year, are posted against the unappropriated retained earnings.

Following the split for the previous year, IC elimination is run for the current year, as usual.

For more detailed information on this subject see Splitting of Differences in Subsequent Periods [Page 291].

No apportionment

During IC elimination between a subsidiary and a proportionally consolidated company (and also between two proportionally consolidated companies), as a default the elimination occurs as of the (lower) proportion (see also IC Elimination with Proportionally Consolidated Companies [Page 296]).

If the amounts are not to be apportioned, for example, when eliminating investment income, the No proportional elimination indicator must be selected.

One-sided elimination

Select the One-sided elimination indicator if you want to perform elimination on the basis of only one company. This simplification can be useful for the elimination of expense and revenue.
Elimination Rules

The sales of the other company are the basis for the elimination of acquisition cost of two companies, A and B. In this situation, there are, by definition, no elimination differences. In contrast to the logic of normal intercompany elimination, the elimination set is only permitted to contain the sales item. You enter the acquisition cost item as the differential item in the elimination rule.

Post to initiating company

You can only select this indicator when using one-sided elimination. In this case, the offsetting entry is also posted against the company that initiated the posting. This might be necessary for companies that prepare income statements according to cost of sales accounting.

Document per transaction type

When you select the Doc.per TType indicator, the elimination documents are created per transaction type.

When you use this option, the differential item is also posted and displayed with the same transaction type, as long as a breakdown by transaction type is allowed for this item.

Document per additional field

Three, user-definable additional fields are available to you in the consolidation database. For example, you could differentiate according to region, division, and so on, within the income statement. If the document type you are using allows for posting to additional fields, these will be transferred to the documents during the intercompany elimination. In addition to this, when you make an entry in the Document per...field, the system creates elimination documents for each additional field and determines the differences. The differential items also receive the same additional account assignments, which are common per document.

The different possible entries range from _1_ to 3. The entries are in hierarchical order. When you enter 1, the system takes the first additional field into account. When you enter 3, the system takes all of the additional fields into account.
Balance Reconciliation and Intercompany Elimination

Within the framework of elimination activities, you have to distinguish between balance reconciliation for the purpose of information and adjustments, and the actual intercompany elimination. During the phase when you are entering the data for the individual financial statement, it can be useful to reconcile balances without generating postings. In this way you can correct differences before the intercompany elimination. Since the elimination is always based on values in the group currency, you need to make a provisional currency translation for the foreign subsidiaries in advance.

Intercompany balancing and intercompany elimination are carried out in the Consolidation menu via the menu option Consolidation \(\rightarrow\) IC elimination.

- The elimination rules are selected by means of the document type you enter in the request screen.

- The list type determines the degree of detail in the list audit trail. List type 1 provides the highest degree of summarization. It reports the values per company pair. When you select the parameter List type 1 w/currency totals, the values are subdivided according to transaction currency. List type 2 provides item values and list type 3 displays the documents. When you use list type 2, the list shows the elimination sets per company pair. It also shows the item balances for the elimination set, once from the perspective of the reporting company (left), and once from the perspective of the partner company (right), as well as the corresponding differential amounts. You have additional options if the relationships between the partners were entered in both local and transaction currency. If you select the Currency split indicator when defining the intercompany elimination, and enter list type 2, this results in a further group change according to currency key. Using cursor pickup, you can branch from certain list types into other list types.

- In order to repeat the intercompany elimination, select the parameters With standardizing entries and With own document type posting. The result is that the postings already performed for the intercompany elimination are taken into account. When the repeat run is run, the system only posts the differences.

- After the intercompany elimination has been carried out, you can regenerate the original list for your information. In this case, you should not select the indicators With standardizing entries and With own document type posting.
The With standardizing entries indicator relates to company-dependent standardizing entries (posting level 1) and company pair-dependent entries (posting level 2) with document types other than that which you entered. For example, contrary to the normal procedure, you may want to post standardizing entries with posting level 2.

If you carry out elimination during the fiscal year, it is not possible to see the original list for the previous period during that fiscal year. It is only possible to create the list of origins again from the start of the fiscal year.

- Intercompany elimination is only possible for a whole subgroup, not for individual companies. Since postings are created in pairs, it is recommended that you always start the program for the entire consolidated group. In this case, all the subgroups are automatically processed. You may have subsequent adjustment postings that make it necessary to re-post the relationships between two companies. In this instance, enter the companies in the parameters 1st company of pair and 2nd company of pair. This procedure reduces the running time of the program.

- The parameter Tolerance allows you to set a minimum amount for the differences. Only differences that exceed this amount will be selected. The list will only show company pairs that have differences larger than this minimum value. However, this parameter does not affect posting being carried out.

- The fiscal year and the period serve to limit the periods when accessing the summary database and the intercompany elimination rules. However, the period value is subject to another conversion by means of the consolidation period table (see Peculiarities of Periodic Consolidation [Page 571]).

- The version is the consolidation version that should be processed. The version for the intercompany elimination rules are taken from the consolidation version table.
Splitting of Differences in Subsequent Periods

As described in Elimination Rules [Page 286], it is possible to separate differences resulting from elimination caused by currency translation from those caused by other factors. In this case, you should observe the following points:

Exchange Rate Changes

The Carry-forward Balances program generally carries forward data you have entered and consolidation postings you have made into the new fiscal year. If the exchange rate changes in the new fiscal year, the total difference is incorrectly split in the subsequent consolidation.

The following example illustrates this point:

In fiscal year 01 accounts receivable and payable between two subsidiary companies are eliminated. The data is transferred into fiscal year 02 by the Carry-forward Balances program. The exchange rate from FRF to DEM changes from 0.4 to 0.5 in fiscal year 02.

Fiscal year 01 / Exchange rate 0.4

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts receivable / 0</td>
<td>1,000  FRF</td>
<td>300  DEM</td>
<td>300  DEM</td>
</tr>
<tr>
<td>Accounts payable / 0</td>
<td>1,200- FRF</td>
<td>1,200- FRF</td>
<td>480- DEM</td>
</tr>
</tbody>
</table>

Breakdown of differences:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Total difference (TD)</td>
<td>= 180-</td>
</tr>
<tr>
<td>Other Difference (OD)</td>
<td>= 80-</td>
</tr>
<tr>
<td>Currency Translation Difference (CD)</td>
<td>= 100-</td>
</tr>
</tbody>
</table>

This difference split is calculated as follows: the system reads the consolidated values in the elimination set of accounts receivable and payable and determines a difference of 180- DEM. In order to determine which amount is caused by exchange rates and which amount by other reasons, the system reads all amounts in transaction currency in the elimination set and checks these for differences. If the system finds differences in transaction currency, it reports them as Other Differences (translated into the group currency). In the above example, the system finds differences of 200- FRF. It translates this amount using the exchange rate 0.4 and reports Other Differences of 80- DEM. The balance of the total difference of 180- DEM is 100- DEM, representing the differences caused by currency translation.

Consolidation entries

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts receivable / 2</td>
<td>1,000- FRF</td>
<td>-</td>
<td>300- DEM</td>
</tr>
<tr>
<td>Accounts payable / 2</td>
<td>1,200 FRF</td>
<td>-</td>
<td>480 DEM</td>
</tr>
<tr>
<td>Other Differences / 2</td>
<td>200- FRF</td>
<td>-</td>
<td>80- DEM</td>
</tr>
</tbody>
</table>
Splitting of Differences in Subsequent Periods

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts receivable / 0</td>
<td>1,000 FRF</td>
<td>300 DEM</td>
<td>300 DEM</td>
</tr>
<tr>
<td>Accounts receivable / 2</td>
<td>1,000- FRF</td>
<td>-</td>
<td>300- DEM</td>
</tr>
<tr>
<td>Accounts payable / 0</td>
<td>1,200- FRF</td>
<td>1,200- FRF</td>
<td>600- DEM</td>
</tr>
<tr>
<td>Accounts payable / 2</td>
<td>1,200 FRF</td>
<td>-</td>
<td>480 DEM</td>
</tr>
<tr>
<td>Other Differences / 2</td>
<td>200- FRF</td>
<td>-</td>
<td>80- DEM</td>
</tr>
<tr>
<td>Currency Translation Difference / 2</td>
<td>0 FRF</td>
<td>-</td>
<td>100- DEM</td>
</tr>
</tbody>
</table>

Breakdown of differences: (resulting from eliminating entries in fiscal year 02)

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Total difference</td>
<td>= 120- DEM</td>
</tr>
<tr>
<td>Other Difference</td>
<td>= 0 DEM</td>
</tr>
<tr>
<td>Currency translation difference</td>
<td>= 120- DEM</td>
</tr>
</tbody>
</table>

This difference split is calculated as follows: the system reads the consolidated values in the elimination set of accounts payable and receivable and determines a difference of 120- DEM. The system cannot find any differences relating to the amounts in transaction currency in the elimination set and therefore reports the difference of 120- DEM as being fully caused by currency translation.

Together with the differences from the balances carried forward from fiscal year 01, the sum totals of the differences reported are as follows:

Sum total of differences:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Total difference</td>
<td>= 300- DEM</td>
</tr>
<tr>
<td>Other Difference</td>
<td>= 80- DEM</td>
</tr>
<tr>
<td>Currency translation difference</td>
<td>= 220- DEM</td>
</tr>
</tbody>
</table>

Splitting differences correctly:

With a exchange rate of 0.5, Other Differences of 100- DEM and currency translation differences of 200- DEM have to be reported:

- Other Differences of 100- DEM result when the difference in transaction currency between accounts receivable and accounts payable of 200- FRF is translated using the new exchange rate of 0.5.
- The currency translation differences of 200- DEM represent the balance of the total difference of 300- DEM.
You can solve the problem of incorrectly split differences as follows: in the subsequent year you reverse the corresponding IC elimination entries relating to fiscal year 01 and you then repeat the IC eliminations. To do this, you can select a document type which in the subsequent year automatically reverses entries already carried out. Also see the explanations in Document Types [Page 237].

This problem not only arises when eliminating entries are carried forward into a new fiscal year. It also occurs in the following two cases:

- Periodic consolidation
  
  If the exchange rate changes from the previous period, once again the differences resulting from elimination are not split correctly.

- After entering individual financial statement data and after carrying out IC elimination entries, the exchange rates change within the period. In this case too, the split is not correct.

### Changing Over to Splitting of Differences

When you change over from IC elimination without currency splits in one fiscal year to IC elimination with currency split in the next fiscal year, then the difference split of the previous year is run within the current year. If the elimination differences are stated on the income statement, the net income for the present year will be influenced by transactions that are causally applicable to the previous year.

The following example illustrates this:

In fiscal year 01 the accounts receivable and payable between two subsidiary companies are eliminated. The carry-forward balance program carries forward the data into fiscal year 02. The exchange rate from FRF into DEM is 0.5. In FY 02 intercompany elimination occurs with splitting of differences.

#### Fiscal Year 01

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts Receivable / 0</td>
<td>200 FRF</td>
<td>100 DEM</td>
<td></td>
</tr>
<tr>
<td>Accounts Payable / 0</td>
<td>100- DEM</td>
<td>100- DEM</td>
<td></td>
</tr>
<tr>
<td>Accounts Receivable / 2</td>
<td>100- DEM</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accounts Payable / 2</td>
<td></td>
<td>100 DEM</td>
<td></td>
</tr>
</tbody>
</table>

#### Fiscal Year 02 (transaction currency values are accounted for)

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts Receivable / 0</td>
<td>80 DEM</td>
<td>200 FRF</td>
<td>100 DEM</td>
</tr>
<tr>
<td>Accounts Payable / 0</td>
<td>100- DEM</td>
<td>100- DEM</td>
<td>100- DEM</td>
</tr>
<tr>
<td>Accounts Receivable / 2</td>
<td></td>
<td>100- DEM</td>
<td>100- DEM</td>
</tr>
<tr>
<td>Accounts Payable / 2</td>
<td></td>
<td>100 DEM</td>
<td></td>
</tr>
</tbody>
</table>
Splitting of Differences in Subsequent Periods

In FY 02 the system discovers a transaction currency difference of DEM -20. Since no difference in group currency exists, the system reports Other Differences of DEM -20 and Currency Translation Differences of DEM 20. These group currency values balance to 0.

Consolidation Entries

<table>
<thead>
<tr>
<th>Item / Level</th>
<th>TC</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounts Receivable / 2</td>
<td>80- DEM</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Accounts Payable / 2</td>
<td>100  DEM</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other Difference / 2</td>
<td>20- DEM</td>
<td>20- DEM</td>
<td></td>
</tr>
<tr>
<td>Currency Translation Difference / 2</td>
<td>0 DEM</td>
<td>20 DEM</td>
<td></td>
</tr>
</tbody>
</table>

These differences would have been reported for fiscal year 01, if splitting of differences had been set.

If the Other Difference and/or Currency Translation Difference are reported on the income statement, then the annual net income for FY 02 is manipulated by a transaction that applies to FY 01. In order to remedy this, the IC elimination for the FY 01 values must be performed once more in period 01 of FY 02 with the difference split; and the differences must be cleared against unappropriated retained earnings.

You need to perform the following steps when you change over to splitting of differences:

- In FS Item Maintenance, select the *Brkdwn currency* indicator for the items concerned.
- In a further data entry form, enter the items in two steps; by partner and by currency.
- In the elimination rule, select the *Currency split* indicator.
- In Document Type Maintenance, select both the *TC (Post in transaction currency)* and the *GC (Post in group currency)* indicators.
Splitting of Differences in Subsequent Periods
IC Elimination with Proportionally Consolidated Companies

When you perform intercompany elimination between proportionally consolidated companies that have different proportions, or between a fully consolidated and a proportionally consolidated company, the values are eliminated in the amount of the (lower) proportion.

You transfer the remaining amount for the fully consolidated partner or partner with the higher proportion to an external company. The following postings result:

When you transfer the remaining amount to an external company, the posting is to a selected item, which is defined in the Implementation Guide in the section Consolidation → Intercompany Elimination. You have to enter the following parameters for the selected item:

- Q + document type as classification key
- debit/credit indicator or *
- item number of the receivable or the payable item
- item number, to which it should be reclassified

At the time of the elimination of intercompany revenue and expense, you can leave the remaining amount in the item in the income statement. You do not have to transfer it to an external company. In this case, you do not need a selected item.
Elimination of Investment Income

Intercompany profit transfers need to be eliminated according to the entity theory of consolidated accounting.

Basically, profit transfers can be classified in two categories.
Profit Transfers With a Profit Transfer Agreement

If the parent company and the subsidiary have profit transfer agreements, then the profits generated by the subsidiary are simultaneously transferred to the parent company. The profit is disclosed:

- at the parent company as
  - revenue derived from a profit transfer agreement
  - transfer of loss derived from a profit transfer agreement
- at the subsidiary as
  - expenses derived from a profit transfer agreement
  - revenue derived from a profit transfer agreement

Accordingly, the elimination of revenue and expenses can take place in the year they were generated. You need to create appropriate elimination rules, using the revenue and expense items in an elimination set, for this purpose. Certain revenue and expense items are used as the difference item. (see also Elimination Rules [Page 286]).
Profit Transfers Without a Profit Transfer Agreement

In the case where profit is transferred without a profit transfer agreement, the subsidiary considers this as an appropriation of retained earnings. Therefore, there is essentially no elimination of revenue and expense. Instead, the profit transfer is eliminated.

In general, the parent company does not immediately collect the income generated by the subsidiary. Usually this takes place in the year after the income was earned. Income is usually only collected simultaneously when dealing with non-incorporated firms. Ultimately, the profit transfers are treated the same way in both cases for the purposes of consolidation.

If there is no profit distribution in the year in which the income from investment was earned, then there is no need for elimination. The income is transferred into the appropriation of retained earnings for the following year via the unappropriated retained earnings.

If profit is distributed in the following year, then it is shown as investment income on the parent company's income statement. In the subsidiary, the distribution is shown in the appropriation of retained earnings as a special item dedicated for this purpose.

The elimination of investment income depends on where the appropriation of retained earnings is stated.

Statement of retained earnings after the income statement

When retained earnings are stated after the income statement, the investment income item and the distributions item must have an FS item type G (income statement/P&L). The investment income item resides on the income statement, the distributions item on the statement of retained earnings.

The elimination supports various levels of detail.

Case no. 1: One-sided elimination based on investment income

The rule for eliminating investment income includes the investment income item as the elimination set and the distribution item as the differential item. The investment income item must be flagged for breakdown by affiliated companies in Item Maintenance. This is not necessary for the distribution item (used as the differential item).

Select the One-sided elimination indicator in the elimination rule.

Note that with one-sided elimination the investment income amounts should concur with the distribution amounts. Otherwise, the elimination stated on the distribution item will be too high or too low.

Case no. 2: Dual-sided elimination without transaction currencies

This type of two-sided elimination requires that

- all of the local currencies of the receiving intermediate parents concur with the group currency (see also case no. 4).
- there are no additional elimination differences except for currency-related ones. Such differences might be incurred when using different approaches for the distributions and the investment income (see also case no. 3).

Elimination rule

- Elimination set
Profit Transfers Without a Profit Transfer Agreement

- Investment income item
- Distribution item

Flag both items for breakdown by affiliated companies in Item Maintenance.

- Differential item for translation differences

If the exchange rates for the distributing and receiving companies (local currency : group currency) vary between the date of distribution and the date of consolidation, then the investment income as of the date of consolidation no longer concurs with the distribution value, which was translated into group currency at the spot rate. The currency-related difference that occurs during elimination is posted to the differential item which was specified in the elimination rule in the field Other.

If the differential item is disclosed in the income statement, the group annual profit is effected when the difference is posted. If you wish to prevent this and only to eliminate investment income in the income statement, you should disclose the differential item for currency-related differences in the statement of retained earnings or the balance sheet.

If the differential item is disclosed in the balance sheet, the elimination entry has an effect on retained earnings.

Case no. 3: Dual-sided elimination with transaction currencies

This type of two-sided elimination requires that

- all of the local currencies of the receiving intermediate parents concur with the group currency (see also case no. 4).

If the transaction currency is also used during data entry for the items contained in the set for the elimination of investment income, the elimination differences can be distinguished between those that are currency-related and not. For this, the Currency split indicator must be selected in the elimination rule. A document type which posts in group currency as well as transaction currency must be chosen as well.

Normally, only currency-related differences are incurred when eliminating investment income. However, differences between the distribution amount and the investment income may result from taxation of the receiving company. Since investment income is always stated “before taxes”, thus including any such taxes, it can indeed differ from the distribution amount. You can use the Analysis of Elimination Differences, employing the transaction currency, in order to determine such tax-incurred differences and post them onto an appropriate differential item.

At first, you may want to perform a test run to reconcile the balances. You should resolve any unexpected non-currency related differences.

Elimination rule

- Elimination set
  - Investment income item
  - Distribution item

Flag both of these items for breakdowns by affiliated companies and by transaction currency in Item Maintenance.

- Differential item for translation differences

(see case no. 2)

- Differential item for other differences
Case no. 4: Dual-sided elimination with special disclosure of investment income translation differences

This more detailed type of two-sided elimination is recommended when one or more receiving intermediate parents has a local currency that deviates from the group currency. In this case, the investment income received by the intermediate parent must be translated into group currency as per the date of consolidation. When disclosed on the income statement, investment income is often translated at the average exchange rate. Then a difference occurs against the translation at the reference rate, which is usually the spot rate. This difference is posted to the differential item assigned in the translation entry.

Distributions are usually translated at spot rate. Then no translation difference occurs.

In order to achieve an accurate elimination of investment income and to accurately disclose the total annual net profit for the group, the distributions towards the internal trading partners, which have been translated in group currency, must be eliminated against (a) the corresponding investment income that has been translated, and (b) the translation differences based on said investment income. For this purpose you need to enter the differential item for the investment income translation differences in the set for the elimination of investment income.

A precondition for this is that you create a separate differential item for translation differences from investment income and assign this to the translation entry.

Elimination rule

- Elimination set

The elimination rule for the elimination of investment income includes the following FS items as an elimination set:
  - Distributions
  - Investment income
  - Item for investment income translation differences

The items must be flagged for breakdowns by affiliated companies and, when applicable, by transaction currency.

- Differential item for translation differences
  (see case no. 2)

- Differential item for other differences
  (see case no. 3)

Prerequisites for consolidation entries

The following prerequisites must be met to enable the system to perform eliminations:

- As mentioned above, you must create an elimination rule including all pertinent items as an elimination set, and assign differential items for currency-related and – if applicable – non-currency related differences.

- The items in the elimination set must be flagged for breakdowns by affiliated companies and, when applicable, by transaction currency (see Item Maintenance).

- When running Currency Translation you must specify the distinction of translation differences by affiliated companies on the request screen.
Profit Transfers Without a Profit Transfer Agreement

- For consolidation of investments purposes, you should enter the investment income item as the specifying item under classification key BER, and the distribution item as the specifying item under classification key DAU. The values for these items must be derived exclusively from distributions.

Example

<table>
<thead>
<tr>
<th>Companies</th>
<th>A and B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investment</td>
<td>A in B at 100%</td>
</tr>
<tr>
<td>Local currency A</td>
<td>USD</td>
</tr>
<tr>
<td>Local currency B</td>
<td>GBP</td>
</tr>
<tr>
<td>Group currency</td>
<td>DEM</td>
</tr>
<tr>
<td>Average rate of USD in DEM</td>
<td>1.60</td>
</tr>
<tr>
<td>Spot rate of USD in DEM</td>
<td>1.50</td>
</tr>
<tr>
<td>Average rate of GBP in DEM</td>
<td>2.80</td>
</tr>
<tr>
<td>Spot rate of GBP in DEM</td>
<td>2.60</td>
</tr>
</tbody>
</table>

Assumptions:
- Company B distributes half of its annual net profit to company A.
- No further differences are incurred.

Individual financial statement data in local currency

<table>
<thead>
<tr>
<th>Items</th>
<th>Company A</th>
<th>Company B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net sales</td>
<td>10,000 -</td>
<td>4,000 -</td>
</tr>
<tr>
<td>Investment income</td>
<td>3,500 -</td>
<td></td>
</tr>
<tr>
<td>Annual net income</td>
<td>13,500 -</td>
<td>4,000 -</td>
</tr>
<tr>
<td>Distributions</td>
<td></td>
<td>2,000</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>13,500</td>
<td>2,000</td>
</tr>
<tr>
<td>Cash</td>
<td>13,500</td>
<td>2,000</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>13,500 -</td>
<td>2,000 -</td>
</tr>
</tbody>
</table>

Data in group currency

<table>
<thead>
<tr>
<th>Items</th>
<th>Company A</th>
<th>Company B</th>
<th>Eliminations</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net sales</td>
<td>10,000</td>
<td>4,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Investment income</td>
<td>3,500</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Annual net income</td>
<td>13,500</td>
<td>4,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Distributions</td>
<td></td>
<td>2,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Retained earnings</td>
<td>13,500</td>
<td>2,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Cash</td>
<td>13,500</td>
<td>2,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Retained earnings</td>
<td>13,500</td>
<td>2,000</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## SAP AG Consolidation (FI-LC)
### Profit Transfers Without a Profit Transfer Agreement

<table>
<thead>
<tr>
<th></th>
<th>16,000</th>
<th>11,200</th>
<th>27,200</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net sales</td>
<td>11,200</td>
<td>27,200</td>
<td></td>
</tr>
<tr>
<td>Investment income</td>
<td>5,600</td>
<td>5,600</td>
<td>0</td>
</tr>
<tr>
<td>Inv. income translation diffs</td>
<td>350</td>
<td>350</td>
<td>0</td>
</tr>
<tr>
<td>Other translation differences</td>
<td>1,000</td>
<td>800</td>
<td>1,800</td>
</tr>
<tr>
<td>Annual net income</td>
<td>20,250</td>
<td>10,400</td>
<td>5,250</td>
</tr>
<tr>
<td>Distributions</td>
<td>5,200</td>
<td>5,200</td>
<td>0</td>
</tr>
<tr>
<td>Net profit carried forward</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appropri. translation diffs</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Retained earnings</td>
<td>20,250</td>
<td>5,200</td>
<td>50</td>
</tr>
<tr>
<td>Cash</td>
<td>20,250</td>
<td>5,200</td>
<td>25,450</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>20,250</td>
<td>5,200</td>
<td>50</td>
</tr>
<tr>
<td>Balance sheet transl. diffs</td>
<td>50</td>
<td>50</td>
<td>50</td>
</tr>
</tbody>
</table>

Comments:

- Company A translates its investment income at the average rate. This results in a translation difference of DEM 350, which is posted to the "Investment income translation differences" item. Company B is noted as the trading partner in the data record.

- The distributions are translated at the spot rate.

- The following eliminations take place:
  - distributions of DEM 5,200– at company B
  - investment income of DEM 5,600
  - translation differences of DEM 350– at company A

- Accordingly, the elimination generates a difference of DEM 50. This currency-related difference is posted to the balance sheet item “Balance sheet translation differences”. The effect on net income is DEM 50.

- If company B had not made a distribution to company A, this would also have incurred a total annual net income = retained earnings of DEM 25,400 (USD 10,000 * 1.50 DEM/USD + GBP 4,000 * 2.60 DEM/GBP).

- Posting the currency-related difference of DEM 50 to the income statement item “Appropriation of retained earnings translation differences” would not have affected net income. This would have resulted in retained earnings of DEM 25,450.

- Thus, to get the correct retained earnings of DEM 25,400, the translation difference must be disclosed on the balance sheet.
Profit Transfers Without a Profit Transfer Agreement

Statement of retained earnings on the balance sheet

In this case the investment income item resides on the income statement and the distribution item on the balance sheet. The elimination of the investment income against the distributions affects net income.

Elimination rule

Here, an elimination rule must also be created as in the preceding section ‘Statement of retained earnings after the income statement’.

Effect on net income

The effect on net income is posted at the distributing company. This guarantees that the eliminated distribution and the effect on net income balance to zero after having carried forward the balances of the distribution and annual net income items onto the unappropriated retained earnings item.

Please note the following when posting the effect on net income at the distributing company:

- When using posting level 2, the net income is adjusted for the company that initiated the posting.
- When posting manually, the initiating company is the first company that is addressed on the initial screen.
- When running automatic IC Eliminations, the initiating company is always the distributing company.

The adjustment of the distributing company’s net income is a prerequisite for calculating and disclosing correct values. The above posting logic is therefore mandatory.
Reclassifications

It is possible to reclassify within the balance sheet and the income statement at company level (standardizing entries), as pairs of consolidating entries as well as at the level of the subgroup. You make this selection by choosing the document type and its posting level. You enter reclassification rules in the Implementation Guide in the section Consolidation → Define reclasifications.

A possible reason for a reclassification within current assets might be differing valuation of inventory from the point of view of the entity theory. Goods that are seen as finished products in the individual company may be seen as unfinished goods from the point of view of the group.
Defining Reclassification Rules

The individual parameters of the reclassification rules are explained below.

- In the first screen of the definition, you see the item from which the reclassification originates. It may be limited to the additional account assignments, partner and transaction type. In the detail screen, you see which item should be transferred to which item. If a breakdown according to transaction type is defined in item maintenance, then you can also enter transaction types, in addition to the from-item and to-item. These transaction types can be used for posting.

- It is not essential that the from-item agrees with the originating item.

  The originating item is the item “Buildings and real estate”. A given percentage of this item should now be reclassified from a sales revenue item to the item “other capitalized in-house production.”

- Enter the percentage for the reclassification in the appropriate field. Making no entry means 100%.

- The Post trading partner indicator concerns postings at posting level 2, that is, paired consolidation postings. When you select this indicator, the reclassification posting is not carried out in the originating company, but in the partner company.
Document Types for Reclassification

Depending on the type of reclassification, you may need document types with different posting levels.

When determining the value of the from-item, the system only recognizes data records from the summary database, which have a posting level that is equal to or smaller than the posting level of the reclassification document type.

For a reclassification in an individual financial statement as a standardizing entry for corporate valuation, you need a document type with posting level 1.

A reclassification that is a consolidation posting is generally carried out with a document type with posting level 2, in company pairs.

A reclassification is also possible at level 4. Level 4 means that the reclassification is initiated in the subgroup. In other words, the posting is related to the subgroup, but all the partner company numbers that it contains do not necessarily belong to the subgroup. This procedure would typically be useful, if you had initially kept the partner relationships for all possible companies in the item “Accounts receivable from affiliated companies”. It might then be necessary, when looking at the subgroup, to reclassify the remaining, non-eliminated accounts receivable from companies that do not belong to the subgroup. They would be reclassified to the item “Accounts receivable from external”. You can then use a document type from level 4 to make the desired reclassification.

The system carries out checks during the reclassification regarding the various posting levels. For instance, the system checks if the following conditions are met for pair postings when you carry out reclassification with a posting level of 3 or greater.

- if company and partner company for the reclassification belong to the subgroup entered
- if company and partner company are fully consolidated or included proportionally.
Carrying Out Reclassifications

Reclassifications are carried out for a subgroup. But you can also limit reclassification to one single company using the parameter *Only this company*.

You enter the fiscal year and the period of the postings to be carried out in the period table. The consolidation frequency of the subgroup determines which period fields are selected from the database. The period table controls selection. (see Peculiarities of Periodic Consolidation [Page 571]).

You enter the consolidation version to be processed under *Version*. The version for the reclassification table is taken from the version table.

The parameter *Document type* indicates the document type with which the postings are to be carried out. At the same time, a selection of the reclassification rules to be observed during this run is specified.
Elimination of IC Profit/Loss in Inventory

The elimination of intercompany profit/loss relates to profits/losses resulting from intercompany relationships, i.e. where goods and services are provided within the group. These profits/losses must be eliminated from the point of view of the group.

Intercompany profit/loss is interpreted here as the difference between the transfer price and the acquisition and production costs from the group’s point of view.

- A positive difference represents an intercompany profit. The value shown is adjusted to the lower group production cost.
- A negative difference represents an intercompany loss. The value shown is adjusted to the higher group production cost.

The process for automatically eliminating intercompany profit/loss in inventory is described in the following topics.

Postings may also be performed manually. For more information, see Posting [Page 236].
Settings for Eliminating IC Profit/Loss in Inventory

Before performing the elimination of intercompany profit/loss in inventory, you need to make the following settings. In the Implementation Guide you define the following:

- document types
- product groups
- items

**Document types**

To eliminate intercompany profit/loss, you have to define document types with posting level 2 (for elimination postings in one company pair) or with posting level 3 (for elimination postings for companies belonging to the same subgroup) in the Section *Posting* in the Implementation Guide. Document types with posting level 2 are recommended because this means that all “paired” elimination postings are performed in one step when you select the corresponding global subgroup in the Section *Consolidation → Elimination of IC Profit and Loss → Inventory*, for the elimination of intercompany profit/loss. (In regards to restrictions for companies in multiple subgroups with different consolidation frequencies see *Peculiarities of Periodic Consolidation* [Page 571].)

You should set the parameters for the document types as follows:

- Intercompany elimination is carried out in the group currency. Therefore, you should select the *GC (Post in group currency)* field.

- In intercompany elimination in inventory, deferred taxes must generally be entered. Entering deferred taxes is based on the assumption that inventories are reduced within a short period and, therefore, only time differences exist between the figures which appear in the individual financial statements and in the consolidated financial statements. To ensure that deferred taxes are posted automatically, you should select the corresponding fields.

- In order to deal with the intercompany profit/loss generated in the previous period, it may be necessary to define a separate document type. In this case, deferred taxes must not be posted automatically.

**Product groups**

Intercompany profit/loss elimination is carried out on the basis of product groups and on the basis of items.

For elimination on the basis of product groups, you break down the products into groups which correspond to the goods and services provided within the scope of the intercompany relationships. In the Implementation Guide, in the Section *Consolidation → Elimination of IC Profit and Loss → Inventory*, the following settings must be made for each product group:

- assign a name for the product group with a maximum of five characters
- maintain a product group text
- assign the relevant consolidation item

**Items**

1. Offsetting items:
Offsetting items are a type of “automatic account determination” for posting intercompany profit/loss in the current period and, where necessary, the previous period.

- In intercompany profit/loss elimination, only changes in intercompany profit/loss between the previous period and the current period are eliminated. The offsetting entries corresponding to the entries posted to the inventory items may or may not affect net income. In general, an offsetting entry affecting net income will be made to items in the income statement. An offsetting entry which does not affect net income is made to an stockholders’ equity item.

- When running a consolidation in the FI-LC System for the first time, it may also be necessary to eliminate the proportion of intercompany profit/loss relating to the previous period without affecting net income. This elimination is generally made against the profit carry-forward item.

- The offsetting items necessary for posting the proportional amounts relating to the current period and the previous period are assigned to the respective inventory items in the Implementation Guide in the section Consolidation → Elimination of IC Profit and Loss → Inventory.

2. Selected items:

- When intercompany profits from the previous period are posted, you have to maintain selected items. This ensures that the calculation of deferred taxes is adjusted.

For posting the proportion relating to the previous period in the case of first consolidation, see also: Handling IC Profit/Loss Relating to the Previous Period [Page 312].
Handling IC Profit/Loss Relating to the Previous Period

When running a consolidation in the FI-LC System for the first time, it may be necessary to divide the absolute amount of intercompany profits to be eliminated into a previous period proportion and a current period proportion. The previous period proportion may then be posted without affecting net income against the profit carry-forward item, while the proportion relating to the current period is entered in the income statement, thus affecting net income.

If intercompany profit/loss is generally eliminated without affecting net income, it is not necessary to sub-divide the absolute amount in the case of a first consolidation.

You need to define a separate document type to post the amount relating to the previous period. You have to set the parameters of this document type in such a way that deferred taxes are not automatically posted. If deferred taxes were automatically posted, this would result in a tax calculation which influences the results for the period. But the aim of the separate document type is to eliminate the proportion relating to the previous period without affecting net income. The resulting necessary calculation of deferred taxes is carried out in the system without affecting net income by means of selected items with the key BIL.

So, in order to deal with the proportion of intercompany profit/loss in inventory relating to the previous period, you have to:

- maintain a separate document type
- enter the offsetting items relating to the inventory positions, generally the profit/loss carry-forward item
- create the items for the calculation of deferred taxes as selected items with the key BIL
Table Entry for Eliminating IC Profit/Loss in Inventory

Before carrying out the elimination postings, you need to first calculate the intercompany profit/loss to be eliminated. To do this, certain information is required, which is reported by both the inventory management company and the supplying company. You enter the data manually in the tables “Group Inventory” and “Data from supplier” in the consolidation menu under Indiv.Fin.Stmts → Data transfer → Additional financial data → Enter manually. Also see Entering Data in Financial Reporting Tables [Page 128].

You enter the following data:

- Group inventory
  - local book value of inventory
  - depreciation made as value adjustments on the book value in local currency
  - quantity of inventory
  - incidental costs as a percentage of invoiced amounts

- Data from supplier
  - production cost per unit of measure in local currency
  - percentage to calculate the intercompany profit/loss costed by the supplying company and indication of the calculation variant

It is important that you differentiate between the intercompany profit/loss which is costed by the supplying company and included in the invoiced amount and the intercompany profit/loss to be eliminated from the point of view of the group. These amounts do not necessarily have to be equal. They may, in fact, be different due to depreciation carried out by the inventory management company or due to gain or loss of group production cost.

To calculate the intercompany profit/loss to be eliminated, it may not be necessary to enter all items of data listed above. There are two methods of calculating the intercompany profit/loss to
be eliminated. They use different methods of calculating the IC profit/loss contained in the amount invoiced by the supplying company. Depending on the method used, certain data must be available.

- Method 1 uses the percentage for calculating the costed IC profit/loss
- Method 2 uses the quantity and production cost per unit of group inventory

See also Calculating IC Profit/Loss to be Eliminated [Page 315].
Calculating IC Profit/Loss to be Eliminated

The system calculates the IC profit/loss to be eliminated using the following procedure:

<table>
<thead>
<tr>
<th>A</th>
<th>Book value</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>Depreciation</td>
</tr>
<tr>
<td>C</td>
<td>= A + B</td>
</tr>
<tr>
<td>D</td>
<td>Incidental costs as a percentage of invoiced amount</td>
</tr>
<tr>
<td>E</td>
<td>= C * 100 / (100 + D)</td>
</tr>
<tr>
<td>F</td>
<td>IC profit/loss of supplying company</td>
</tr>
<tr>
<td>G</td>
<td>= E - F</td>
</tr>
<tr>
<td>H</td>
<td>Production cost gains or losses as percentage of invoiced amount</td>
</tr>
<tr>
<td>I</td>
<td>= G + H</td>
</tr>
<tr>
<td>J</td>
<td>= A - I</td>
</tr>
</tbody>
</table>

- First, the system calculates the invoiced amount. To do this, any value adjustments made to the book value are reversed. The result is the inventory value of the asset. The incidental costs, entered as a percentage of the invoiced amount, are deducted from the inventory value and you arrive at the invoiced amount.
- Based on the invoiced amount, the production cost of the supplying company is calculated by deducting the IC profit/loss contained in the invoiced amount.
- The group production cost can be determined by adjusting the production cost of the supplying company by the production cost gain/loss necessary from the group point of view.
- The IC profit/loss to be eliminated is the difference between the book value and the group production cost.

It is important to note here that the incidental costs and the gain or loss from production cost are treated equally. In the table of group inventory, you only enter a percentage of the incidental costs incurred in relation to the invoiced amount. This percentage is also used to calculate the production cost gain/loss.

The calculation method is based on the assumption that both values are equal as regards content.
Calculating IC Profit/Loss to be Eliminated

For future releases, separate entry of incidental costs and production cost gain/loss is planned.

You can choose between two alternatives for automatically calculating the IC profit/loss contained in the invoiced amount (marked with F in procedure):

**Method 1**

This method calculates the IC profit/loss using a percentage which you enter in the table of supplier data. There are two variants here:

- The percentage is treated as a markup. The IC profit/loss is considered to be a percentage included in the invoiced amount.
- The percentage is treated as gross earnings on sales. The IC profit/loss is considered to be a percentage separate to the invoiced amount.

<table>
<thead>
<tr>
<th>Percentage rate of IC profit/loss</th>
<th>20 %</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invoice amount</td>
<td>2500</td>
</tr>
</tbody>
</table>

Using the percentage rate as a markup results in the following IC profit/loss:

\[
2500 \times \frac{20}{120} = 417
\]

Using the percentage rate as the gross earnings on sales results in the following IC profit/loss:

\[
2500 \times \frac{20}{100} = 500
\]

**Method 2**
Calculating IC Profit/Loss to be Eliminated

This method calculates the supplying company's production cost by multiplying the quantity of group inventory by the production cost per unit. So this procedure differs from the above as far as item G is concerned.

Method 1 has priority for the system. This means that if a percentage appears in the table of supplier data, the system automatically applies method 1.
Performing Eliminations of IC Profit/Loss in Inventory

IC profit/loss elimination is carried out in the consolidation menu via the menu option
Consolidation → Elim. of IC profit → Inventory.
You enter the individual parameters in the request screen. The following points are important:

- There are different list types with varying degrees of detail. List type 7 provides information on the calculation procedure.

- In the case of first consolidation, you can treat the proportion related to the previous period specially. You can do this by selecting the Post P/L from previous period indicator and by entering a separate document type.

- You can limit processing to an inventory management company and its supplying companies, to a supplying company with its inventory management companies or to one company pair.

- Via exchange rate indicator, you can determine which exchange rate is to be used from the exchange rate table for translating the data for eliminating IC profit/loss from local currency into group currency.

- The offsetting entries in the income statement or on stockholders’ equity items which are necessary to adjust group inventory can be carried out either for the supplying company or for the inventory management company. You have to set the corresponding parameters to control this.

- If IC losses are incurred as a result of intercompany sales at market prices which are lower than group production cost, you may decide not to eliminate intercompany losses in general. This takes account of the principle of “the lowest of cost or market”. You need to set the corresponding parameters if you generally do not wish intercompany losses to be eliminated.

If you run the program for eliminating IC profit/loss several times, the system cannot recognize which changes have been made since the last run. If you run the program...
Performing Eliminations of IC Profit/Loss in Inventory

with the elimination postings for the same companies, errors are inevitable. If errors do arise, you need to reverse the incorrect postings.
Elimination of IC Profit/Loss in Transferred Assets

According to the entity theory of consolidated accounting, sales of fixed assets between companies belonging to a group must be treated as if the assets had merely been transferred between two different plant locations.

This is realized in the FI-LC system as follows:

- Any profit or loss resulting from intercompany sales of fixed assets is eliminated.
- Because no sale takes place from the group’s point of view, the methods and valuations applied by the retiring company remain the same when depreciating depreciable fixed assets.
- The net book values are transferred from the retiring company to the acquiring company to ensure that the asset transfers at least appear on the financial statements of the consolidated companies.

To do this, the asset transfer and any depreciation made by the acquiring company must be reversed, so that the values, which are correct from the group’s point of view, can be posted. These adjusting entries must be repeated until the asset is fully depreciated (from the group’s point of view) or until it is sold to an “external” company.

As a result, the term “Elimination of IC profit/loss in transferred assets” as used in the FI-LC system not only covers the elimination of IC profit/loss. It also comprises adjustment entries relating to asset transfers.

Asset transfers between companies may be based on different business transactions. The following business transactions can be handled by automatic postings in the FI-LC system:

- intercompany asset transfers, where the assets were capitalized by the retiring company and are transferred to the assets of the acquiring company
- intercompany asset transfers, where the assets were produced by the retiring company but were not capitalized
intercompany asset transfers, where the assets are resold to an external company by the acquiring company

The adjustment entries are made on the basis of financial data reported by the companies. This data is entered in the asset transfers table. You have to also enter control parameters, which the system uses to recognize which automatic postings are to be made.

Perform the following steps to process asset transfers and to eliminate IC profit/loss:

1. Define selected items in the Implementation Guide
2. Define appropriate document types in the Implementation Guide
3. Enter financial data and control parameters relating to the asset transfers in the financial data table
4. Post the entries

The following topics describe the steps to be carried out and the special features of the different business transactions.
Customizing Elimination of IC Profit/Loss in Transferred Assets

Before performing elimination of intercompany profit and loss, you have to make the following settings in the Implementation Guide:

**Selected items**

Various selected items must be maintained in the section *Consolidation* → *Elimination of IC Profit and Loss* → *Transferred Assets*. These are necessary for the automatic postings for eliminating IC profit/loss in transferred assets. The user has to tell the system which postings are to be made to which items and/or transaction types.

Maintain the selected items using the following classification keys:

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>AFA</td>
<td>Expense item where depreciation adjustments are posted; it may be maintained separately for retiring and acquiring companies, if each respective depreciation item is specified as the specifying item</td>
</tr>
<tr>
<td>BWA</td>
<td>Transaction type used to reverse the asset retirement from the retiring company on the APC item</td>
</tr>
<tr>
<td>BWB</td>
<td>Transaction type used to post depreciation adjustments to the depreciation items of the retiring and acquiring companies in the years following an asset transfer</td>
</tr>
<tr>
<td>BWC</td>
<td>Transaction type used to transfer the depreciation made on an asset from the retiring to the acquiring company</td>
</tr>
<tr>
<td>BWU</td>
<td>Transaction type used to transfer the net book value of the asset from the retiring to the acquiring company</td>
</tr>
<tr>
<td>BWW</td>
<td>Transaction type used to reverse the pro rata depreciation made by the retiring company</td>
</tr>
<tr>
<td>BWZ</td>
<td>Transaction type used to reverse the acquisition of the asset by the acquiring company on the APC item</td>
</tr>
<tr>
<td>ERL</td>
<td>Item where IC profit/loss from asset transfers are reversed (debit and credit)</td>
</tr>
</tbody>
</table>

The APC items and the depreciation items are defined in the table for asset transfers.

**Document types**

You have to define document types for consolidation entries in the section *Posting*. Select posting level 2.

By selecting a corresponding global subgroup in the code set σχεξενίας for IC profit/loss elimination, it is possible to make all elimination entries in one step. (In regards to restrictions for companies in multiple subgroups with different consolidation frequencies see *Peculiarities of Periodic Consolidation [Page 571]*).

Set the parameters for the document types as follows:

- Elimination of IC profit/loss is carried out in the group currency. Therefore, you should select the *GC (Post in group currency)* indicator.
Customizing Elimination of IC Profit/Loss in Transferred Assets

- When eliminating IC profit/loss from depreciable fixed assets, deferred taxes must usually be entered in the consolidated financial statements. You should make the corresponding selections for the automatic posting of deferred taxes.

If one part of the transfer deals with posting deferred income taxes and another part (such as Land) does not, a differentiation becomes necessary. Two document types (one with and one without posting of deferred taxes) must be defined.

When the Elimination of IC Profit and Loss program is run with one document type, all of the asset transfers contained in the financial reporting table are processed. A differentiation is not possible.

Therefore, it is recommended to manually post the transfers that do not affect deferred taxes. As an alternative, you can also achieve a differentiation by delimiting the elimination of IC profit and loss to single assets.
Table Entry for Eliminating IC Profit/Loss in Transferred Assets

Entering data into the transferred assets table

The elimination postings are based on data which is reported by both the retiring and the acquiring company. The data is entered in the consolidation menu under Indiv.Fin.Stmts → Data transfer → Additional financial data → Enter manually in the transferred assets table. See also Entering Data in Financial Reporting Tables [Page 128].

On the request screen for the table entry, the following entries are optional: retiring company, year and period of transfer, ledger, version. This information automatically appears on the detail screen for data entry. If you enter the period, remember that the transfer date is always the first day of the period.

A separate entry must be made for each transfer. The following information is required:

- Description of asset
- Asset data for the retiring company
  - Asset number (if necessary, specified further using sub-number)
  - Start of depreciation
    For the purposes of adjustment postings, depreciation is calculated exactly for the period, depending on the start of depreciation and the consolidation frequency.
  - Depreciation method
    The FI-LC system can process two methods of depreciation: straight-line and declining-balance. Other methods of depreciation which can be portrayed in asset accounting have to be adapted to one of the two methods mentioned above for the purposes of consolidation. The FI-LC system is limited to the main two methods, because displaying each individual method of the wide variety of depreciation alternatives available is beyond the scope of consolidation.

When applying the straight-line method, you also need to enter the depreciable life of the asset. When using the declining-balance method you have to enter the depreciable life and the percentage rate.

Note the following when using the declining-balance method: If during the depreciation the amount depreciated (using the declining-balance method) becomes less than the depreciated amount using the straight-line method, the depreciation method is automatically switched to straight-line.

- Acquisition and production costs item and depreciation item
- Asset data for the acquiring company
  - Asset number (if necessary, further specified using sub-number)
  - Start of depreciation
    This is usually the date on which the asset is transferred. For the purposes of adjustment postings, depreciation is calculated exactly for the period, using the start of depreciation and the consolidation frequency.
Table Entry for Eliminating IC Profit/Loss in Transferred Assets

- Depreciation method
- Acquisition and production costs item and depreciation item

- Values entered for the asset in group currency
  - historical acquisition and production cost (APC)
  - depreciation
  - revenue from the sale of the asset for retiring company

It is assumed that the acquisition and production costs of the acquiring company are equal to the proceeds.

The difference between the net book value of the retiring company (historical APC minus depreciation) and the proceeds is the IC profit to be eliminated.

- Historical APC of a machine : $10,000
- Depreciation: 2,000
- Proceeds of sale to partner company : 8,300

This results in an unrealized profit of $300.

- Control parameters for specifying the business transaction

  You have to provide certain data so that the system can recognize individual business transactions. See the explanations of the transactions in the following topics.

**Updating the Changes in Depreciation table**

When the entries for eliminating IC profit/loss in transferred assets are posted, the system posts the depreciation and the resulting net book values of each asset for the retiring and the acquiring companies to the changes in depreciation table. In the following period, the system reads these values and calculates the depreciation adjustments for the current period.

You can only display the values that have been posted by the system. You cannot manipulate the table manually.
Transferring a Capitalized Asset

If an asset is transferred between two affiliated companies, any resulting IC profits or losses must be eliminated and any depreciation adjusted.

Therefore, the elimination of IC profit/loss in transferred assets covers both postings related to the transfer as well as those related to the continuation of depreciation following the transfer.

Postings related to the transfer

To make sure that the values are correct from the group’s point of view, the asset transfer is first reversed. The net book value is transferred from the retiring to the acquiring company. This transfer is made so that the asset transfer appears in the individual financial statements of the consolidated companies.

The system performs the following postings:

- The retirement of the APC at the retiring company is reversed.
- The IC profit from the transfer is also reversed.
- Likewise, the acquisition of the APC at the acquiring company is also reversed.
- The net book value is transferred from the retiring to the acquiring company.

Also see the explanations relating to the selected items in the topic Customizing for Elimination of IC Profit/Loss in Transferred Assets [Page 322].

Postings related to depreciation adjustment

From the point of view of the group, depreciation of the asset must be continued using the method and the values applied by the retiring company. The depreciation posted by the acquiring company in its individual financial statements may differ from the depreciation from the point of view the group for the following reasons:

- different depreciation method
- different depreciation percentage or different depreciable life
- different valuation base due to IC profit/loss

Depreciation carried out by the acquiring company must therefore be reversed. Instead, the depreciation carried out by the retiring company must be continued.

When depreciation is reversed, the system assumes that the valuation base of the asset at the acquiring company (i.e. the historical APC at the acquiring company) is equal to the sale proceeds. The system uses this valuation base and the details relating to the depreciation method in the financial data table to calculate the depreciation which the acquiring company makes. The system later reverses the depreciation.

Likewise, the system uses the data related to the depreciation made by the retiring company to calculate the depreciation, which is correct from the point of view of the group.

The system then posts it to the retiring company. The system enters the depreciation adjustments for the two companies in the change in depreciation table (also see Table Entry for Elimination of IC Profit/Loss in Transferred Assets [Page 324]).
Analogous to transferring the net book value from the retiring to the acquiring company, the depreciation posted at the retiring company is transferred so that the asset is correctly disclosed in the individual financial statements of the consolidated companies.

In the transferred assets table, you can switch off the automatic adjustment for depreciation. Then, only the postings for the asset transfer are adjusted and the intercompany profit/loss is eliminated.

**Resale**

A resale of an asset must be entered in the transferred assets table. A distinction must be made between assets which are resold to an affiliated company or to an external company:

- If the asset is resold to an affiliated company, the record entry for the initial transfer must contain the year and the period of the resale. You must enter the new transfer as a separate entry in the table. The system generates the adjustment entries for the entire chain of intercompany transfers.
- In the case of a resale to an external company, see the explanations related to Transfer of an Asset and Resale to Third Parties [Page 331].

The following illustration shows an example of postings for a group-internal transfer of an asset:
Depreciation adjustments in fiscal year 06:

Key: [] Initial values after carryforward
(1) Entries in individual financial statements
(2) Adjustment to depreciation
(3) Transfer of accumulated depreciation
for the acquiring company
Transfer of Assets Produced In-house

If a fixed asset is produced in-house and is sold to an affiliated company, the sales revenue of the retiring company must be reclassified from the point of view of the group. Any resulting IC profit/loss must be eliminated. The aim is to show the activity in the consolidated financial statements as if the asset had been produced and capitalized as a fixed asset. The production cost and the offsetting item on the revenue side are disclosed for the producing company. The asset is capitalized and depreciated by the acquiring company.

Enter the following financial and control parameters in the transferred assets table:

- Select the activity for the in-house production.
- Enter the source and destination items for the reclassification of sales revenue. Sales revenue is generally reclassified as “Other goods and services on own account”.
- Since the asset is capitalized and depreciated at the acquiring company, you only have to specify the corresponding acquisition and production cost item, depreciation item, depreciation method, and so on for this company.

The system carries out the following adjustment entries:

- Sales revenue is reclassified at an amount equal to the production cost at the retiring company.
  
  Any IC profit/loss contained in the sales revenue is eliminated. The offsetting entry is posted to the acquiring company (in the following example, 500 monetary units are eliminated as intercompany profit on asset 2222).

- Depreciation is adjusted for the eliminated IC profit/loss at the acquiring company.

- Finally, the production cost less depreciation is recorded at the acquiring company. In the following example, the asset is recorded at 9000 monetary units. This is the balance between the production cost of 10,000 monetary units (10,500 less 500) and the depreciation of 1,000 units (1,050 less 50).

The following overview shows the entries when in-house produced assets are transferred between companies:
Transfer of Assets Produced In-house

Sale at 01-Jan 01

Company 000001
Asset 1111

Company 000002
Asset 2222

Corp. val. data at 31-Jan 01

Prod. costs 10,000
Profit 10,500

Acquis.& prod. costs 10,500
Accum. depreciation 1,050

Postings in FY 01

Expenses
(1) 10,000

Sales revenue
(2) 10,000
(1) 10,500
(2) 50

Depreciation
(1) 1,500
(3) 50

Balance: 9000

Other cap. g/s own acc.
(2) 10,000

Key: (1) Postings to individual financial statements
(2) Reclassification and elimination of IC profit/loss
(3) Adjustments to depreciation relating to IC profit/loss
Transferring an Asset and Subsequently Reselling to an External Company

After one or more intercompany asset transfers, the asset may, in some cases, be sold to an external company. As a result, all IC profit/loss arising in the chain of intercompany transfers is realized, as is the IC profit/loss generated by the last affiliated company in the chain which sells the asset.

Therefore, the system reverses all elimination postings and adjustment postings. Consequently, the original postings of the individual financial statements again take effect.

To enable system to recognize the sale to an external company and to reconstruct the preceding transfer chain, make the following entries in the transferred assets table.

- Add the year and period of each IC transfer in the entry for the preceding transfer.
- For a resale to an external company, indicate Resale to external company and enter the year and period of the resale in the entry for the last intercompany transfer.

Once the unbroken chain of transfers is provided, the system is able to completely reverse the elimination and adjustment postings.

Realization of IC profit from asset transfers between subgroups

A problem arises when assets are transferred between individual subgroups belonging to a global subgroup. In the case of an intercompany asset transfer and resale of an asset to a company belonging to another subgroup, the resulting realized IC profit is not disclosed.

The global subgroup A comprises subgroups B and C. An asset transfer is carried out between two companies belonging to subgroup B. Any resulting IC profit is eliminated. If the asset is resold in a subsequent period to a company belonging to subgroup C, the IC profit previously eliminated from the point of view of subgroup B is realized and should be disclosed.

From the point of view of global subgroup A, however, this transaction is not a sale to an external company, it is an asset transfer within the group. When consolidating entries are posted for global subgroup A, the elimination of intercompany profit/loss is therefore not reversed. This means that from the point of view of subgroup B, intercompany profit/loss is reported incorrectly.

The IC profit cannot be disclosed until the asset is resold to an external company from the point of view of global subgroup A.
Performing Eliminations of Transferred Assets

You can post the automatic elimination and adjustment entries in the consolidation menu under Consolidation → Elim. of IC profit → Transferred assets.

The following parameters are optional:

- Consolidation is carried out for a subgroup in a particular version at a key date which is determined by year and period. Here, the system applies the consolidation frequency which you entered in Subgroup Master Record Maintenance. In the case of annual consolidation, all asset transfers which took place during the current fiscal year are included. The system also posts any adjustment entries related to previous asset transfers which are still relevant to consolidation. These may consist of adjustments to depreciation or adjustments resulting from the resale of an asset to an external company.

- You can select certain document types to determine, say, how deferred taxes are to be treated.

- To generate posting proposals, you can run the program in list mode without postings being made.

- The list type determines the degree of detail on the audit trail:
  - List type '1' generates a summarization per company pair and asset. The system displays adjustments to depreciation and the elimination of IC profit for each company.
  - List type '2' shows how the depreciation and net book values of each individual asset have changed.
  - List type '3' provides the posting proposal or posting document.

- You may restrict elimination to companies and asset numbers.

- You can enter threshold values for APC, depreciation and IC profit/loss. If one or more of these parameters are set, then the system takes into consideration only those transfers that exceed at least one threshold value. This means that you can restrict elimination to asset transfers that substantially affect the consolidated balance sheet.
The program for eliminating IC profit/loss in transferred assets does not recognize any table changes which may have occurred since a previous run. It therefore treats all reported data equally as if it were new. As a result, errors are inevitable when the program is run repeatedly with the same parameters and if the postings are actually carried out. You must then reverse the incorrect postings.

When document types with posting level 2 are used, errors also arise if the program is started for different, but overlapping subgroups, even if the parameters are otherwise the same.
Bundling Consolidation Activities

Consolidation activities can be bundled for execution by defining consolidation activity groups in the Implementation Guide in the section **Consolidation**. In Subgroup Maintenance the consolidation activity groups are entered in those subgroups, which are to be bundled.

The bundled activities are executed in the Consolidation menu in the step **Consolidation → Bundle**. The activities for single or multiple subgroups can be bundled. You can also override the consolidation activity group stored in the subgroup master table by entering a different one on the request screen. Likewise, you can specify a common list type for all consolidation activities.
Consolidation of Investments
Overview

The objective of consolidation of investments is to eliminate the investments of parent companies against the proportional equity of the subsidiaries, joint ventures and associated companies in the group.

Consolidation of investments consists of the following steps:

- initially setting up the system
- running the system
- generating consolidation of investments reports

The consolidation of investments for a multi-level group can be performed as a simultaneous consolidation or as a step consolidation. For a basic comparison of both consolidation types, see Subgroups [Page 17]. The following information on consolidation of investments applies to simultaneous consolidation. The additional steps required for step consolidation are explained in Step Consolidation [Page 575].

The consolidation of investments is carried out per subgroup in the FI-LC system. This means that, unlike with other consolidation activities, postings are not available for subordinate subgroups. You must therefore perform the consolidation separately for each subgroup.

Before consolidation of investments can be run, balances must be carried forward. When the balance is carried forward, consolidation of investments postings are carried forward from the previous year into the new year. In the new year, only the changes from the previous year are then posted. You can also repeat all postings since the first consolidation, however, you must request this explicitly.
Purchase Method

In first consolidation, the proportional equity of a subsidiary is cleared against the proportional investment book value of the parent. Beforehand, minority interest is transferred to minority interest items (see also Minority Interest in Investments and Equity [Page 347] and Minority Interest in Annual Net Income [Page 349]).

In subsequent consolidation, minority interest is transferred to the changes in equity resulting from dividend distributions or earnings retention.

You have the option of assigning any positive differential resulting from elimination to an individual asset item by eliminating proportional hidden reserves/fair value adjustments. Any positive remainder is posted to the goodwill item assigned to the method. Goodwill is then either amortized or proportionally eliminated. Negative differentials are assigned to the negative goodwill item and can neither be amortized nor proportionally eliminated.

In order to eliminate a differential on the assets side and not affect net income, you can also specify an appropriation item under goodwill (see also Differential [Page 346]).
Proportional Consolidation

The FI-LC system handles proportional consolidation in basically the same way as the purchase method. The full amounts are entered for the individual financial statements and are only later apportioned during currency translation. If an indirect investment exists in a company to be consolidated proportionally, and if the calculated group share is smaller than the proportion for this company, you need to account for minority interest and set up appropriate FS items. Otherwise, no minority interest is displayed.

Changes in the proportion of a joint venture company during the fiscal year are currently not fully supported.
Equity Method

The equity method of consolidation can be performed according to the book value method or the proportion-of-equity method. In the equity method, it is not necessary to transfer the entire individual financial statements of the associated company into the totals table. If data is nevertheless entered, it is not considered in the data selection for standard reports. The consolidation exclusively uses the information of the additional financial reporting tables. The equity and the hidden reserves/fair value adjustments are needed for the first consolidation; and the changes in equity for the subsequent consolidations.

During first consolidation, the system calculates a differential, as in the purchase method, taking hidden reserves/fair value adjustments into consideration. How the differential is disclosed depends on which equity variant is chosen:

- In the book value method, an existing goodwill is not stated separately on the balance sheet but is part of the investment book value.
  
The system manages goodwill in the table of eliminated hidden reserves. For reporting purposes (for example, notes for goodwill), goodwill or negative goodwill is also posted to statistical FS items.

- In the proportion-of-equity method, goodwill is disclosed as a separate item on the balance sheet, which may include goodwill from other consolidation methods. Negative goodwill is usually displayed in a statistical item, as in the book value method. However, it may by possible to state it on the balance sheet, in which case an offsetting entry is posted to the investment item.

For updating the investment book value during subsequent consolidations, special selected items must be set up in the system.
Customizing

In Customizing, you specify the consolidation of investments (C/I) methods to be used for consolidating the companies. The following methods are recognized:

- Purchase method
- Pooling-of-interest method
- Proportional consolidation
- Equity method

Variants for the purchase method and proportional consolidation are the 'book value method' and the 'revaluation method'. Pooling-of-interest uses the book value method. For the equity method of consolidation, the variants are the book value method and the proportion-of-equity method. All the variant methods mentioned are represented in the FI-LC system.

Defining methods

Because C/I postings are so complex, you need to enter a large amount of information into the system. Each method consists of:

- various control parameters, such as method type and variant, parameters for dealing with any differentials, and so on
- various FS items and transaction types which are addressed by the system when consolidations of investments entries are made
- item sets and transaction type sets for automatically loading investment and equity values
- cross-method selected items which are displayed for maintenance with a business-related description

You perform integrated maintenance of this information in the IMG section Consolidation → Consolidation of Investments → Set up consolidation methods.

All C/I methods already defined are listed in a catalog, including their description and information on their validation and activation status. You can create new methods if required. By selecting a method, you can go to an overview screen to maintain basic method characteristics. On the following detail screens, you can enter information concerning:

- the handling of differentials resulting from the consolidation of investments
- the elimination and further handling of hidden reserves/fair value adjustments (FVAs)
- specific data on equity consolidation
- consideration of minority interest
- the appropriation of retained earnings pertaining to the group
- the appropriation of retained earnings pertaining to minority interest
- the set for automatically loading the financial reporting data

The precise information which must be stored depends on the respective method.
You can print the method definition in the Consolidation menu in the step Info system → Control parameters or in directly from Method Definition.

**Definition of additional selected items**

Not all selected items required for consolidating investments are displayed on the detail maintenance screens. You can define certain selected items that have not been allocated (by context) to the detail screens in the Implementation Guide in the step Consolidation → Consolidation of Investments → Maintain selected items.

**Assignment of C/I methods**

You assign the methods to each company in the subgroup master record. You do this in the Implementation Guide in the step Consolidation → Consolidation of Investments → Assign methods. Method assignments are both company- and subgroup-dependent. For simulation purposes, you can choose a different method in another version (see Versions [Page 28]). If the company is consolidated proportionally, you also have to enter the proportion for this company.

Furthermore, you should define the date of first consolidation for every company by year and period in the company master record, and also the start date for any amortization or proportional elimination of goodwill. You do this in the Implementation Guide in the step Consolidation → Consolidation of Investments → Assign date of first consolidation to the companies. If a company is included in multiple subgroups, you can specify these dates again for each subgroup within Subgroup Maintenance.

**See also:**

For an overview of the concepts behind each consolidation method, see:

- Purchase Method [Page 337]
- Proportional Consolidation [Page 338]
- Equity Method [Page 339]

For information on how to define the methods, see the following topics:

- List of Consolidation of Investments Methods [Page 342]
- Specifications In the C/I Method Overview Screen [Page 343]
- Specifications In the C/I Method Detail Screens [Page 345]
- Additional Selected Items [Page 375]

If the FI-LC system is implemented after first consolidation has already taken place, it will be necessary to copy historical data. For information on this topic, see:

- Copying Historical Data [Page 376]
List of Consolidation of Investments Methods

An entry must be made in the list of C/I methods for every required consolidation method and variant. Each method is identified by a user-defined, alphanumeric ID, up to five places in length, and is given a suitable name.

The following functions are available for maintaining the methods:

- Using one of the functions under Selection in the menu, you can search a selection by methods with certain characteristics:
  - You can search for C/I methods with certain properties. On the selection screen, you can define the method to be selected by making selections in the groups Type, Variant, Goodwill, Hidden Reserves (FVAs) and Calculation base.
  - You can search for all active or all correct methods.
  - After you have selected individual methods, you can display the list of all methods again.

- Under Extras in the menu, there is a function for generating a where-used list of methods. You can specify the year, version and subgroup as selection criteria. All companies to which the relevant method is assigned in the year, version and subgroup you specified are shown in the list. The year from which the assignment applies is also displayed.

- For every method, the status of the validation and activation is displayed.

  The method is validated in the overview screen using the option Method → Validation check. The status display distinguishes between
  - _: method not yet validated.
  - X: method validated without error.
  - E: method validated with errors.

  The user must activate the method manually and, therefore, determines the methods which should be used for the consolidation.

  Please note that you cannot activate a method that has not been validated or has been validated incorrectly. Once activated, the method cannot be deactivated.

  If the consolidation is carried out with a non-active method, only a warning message is displayed, and the entries are posted anyway.

- Using step Method → Transport, you can generate a request for transporting the C/I methods, including the set and the selected items, into another system.
Specifications In the C/I Method Overview Screen

You can maintain basic method characteristics on the consolidation of investments overview screen:

- Specify the type and variant for the C/I method.
- Determine how to deal with any positive differential that results from eliminating the investment book values with the relevant equity values. The options are:
  - an activation of the differential as goodwill, and the amortization of this value in the same period and/or the subsequent periods
  - a direct elimination of the differential with a stockholder equity item
  - an activation of the differential as goodwill, and the proportional elimination with a stockholder equity item
  - the disclosure on a statistical FS item when using the equity method with the book value method
- Determine whether, and how to eliminate any existing hidden reserves (FVAs). In FI-LC the elimination can be carried out as follows:
  - proportionally
    The system calculates a percentage rate to eliminate all existing hidden reserves at approximately the same amount.
  - by priority
    The priorities of the hidden reserves must be defined manually in the table of hidden reserves.
  - completely
    Take into account that a formerly asset-side differential can turn into a liability-side differential as a consequence of a complete elimination of hidden reserves.
- You need to determine the calculation base which specifies which investment and equity values will be included in the consolidation of investments. The following options exist:
  - local values
  - corporate values
  - corporate values + consolidation entries

Please note that this setting is only effective for data of the changes in investments and the changes in investee equity which are automatically read from the database.

The calculation base also controls which values in the system will be used when calculating minority interest in annual net income (see also Minority Interest in Annual Net Income [Page 349]).

This setting can, in particular, control whether to include the adjustments to net income, caused by standardizing and consolidation entries, in the consolidation of investments. This would enable external stockholders to participate also.
Specifications In the C/I Method Overview Screen

After you have completely defined the method, including the detail screens, the method should be checked via the step Method → Validation check. Various logic rules are called up by the system. For example, the system ensures that no totals items for postings were specified, or that the FS item types correspond to their respective assignments. The system displays the result of the validation under control parameters.
Specifications In the C/I Method Detail Screens

The detail screens of the method definition deal with individual components of the consolidation of investments. The system only displays those detail screens needed for the definition of a method. Which screens appear depends on which basic characteristics have been assigned to the method on the overview screen. This results in a different set of detail screens for an equity method, in particular, as opposed to the purchase method or the proportional consolidation.

From Method Definition's overview screen you can go to the detail screens by pressing the corresponding pushbuttons or by "walking" through the screens sequentially.

When maintaining the selected items on the detail screens, the following must be taken into consideration:

- Selected items are stored by version in the FI-LC module. Therefore, the consolidation version is a required entry in the overview screen. The system converts it into the corresponding selected item version. You can print all selected items of a consolidation version in the Consolidation menu in the step Info system → Control parameters.

- Selected items are valid for all methods, which means for example, a selected item for identifying minority interest is used for both the book value method and the revaluation method.

- Selected items are maintained on the detail screens according to accounting aspects. The classification keys, under which these selected items are defined, are described in the online help for each respective field.

- Selected items are preset in the standard SAP R/3 System, but can be maintained by the user. When creating a new method, the current status of the selected items is shown by version. During maintenance, note that the selected items are at first only displayed both in display mode and in change mode. To change the default settings to meet your requirements, switch to change mode for selected items using the step Edit. This ensures that no inadvertent changes are made.

- In change mode, selected items can be overtyped with spaces. At first this only temporarily deletes the selected item in method definition. When the method is saved, these selected items are then actually deleted in the Selected Items table of the system.
**Differential**

In order to manage the differential, you need to do the following in the FI-LC module:

- define FS items for goodwill and negative goodwill
- assign FS items to the consolidation methods
- make functional specifications with regard to the treatment of capitalized goodwill

The contents of the detail screen for the differential varies depending on which treatment of the differential was chosen in the overview screen of the method definition. Goodwill elimination affecting net income requires additional default settings for its amortization. A proportional elimination requires additional specifications for the elimination item and the elimination duration.

**Procedure**

- If still blank, define the FS items “Goodwill” and “Negative goodwill” in the Implementation Guide within FS Item Maintenance. It is recommended to set up a separate goodwill item for each method type. Set up a statistical item for the equity method according to book value. For the differential on the liabilities side, an FS item can be created in the area of appropriations. The equity method is an exception. Here a statistical FS item must be chosen for negative goodwill.

- In a second step, assign these defined FS items to the individual consolidation methods in the **Differential** detail screen.

- In the case of elimination affecting net income, make the following default settings:
  - For the offsetting amortization entry, specify the amortization item in the income statement. For write-ups, conversely specify a revenue item of the income statement.
  - You can also show the cumulative amortization of goodwill on a separate balance sheet item. If required, enter this special FS item as an accumulated depreciation item.
  - Furthermore, specify the depreciable life of goodwill for each consolidation method in years and months.

- In the case of proportional elimination, the following default settings must be made:
  - For goodwill, an elimination item must be specified as an offsetting item (usually in the area of stockholders’ equity).
  - The duration of elimination must be specified.
  - For the creation of an equity aging report, a transaction type can be defined for the elimination item.

- For goodwill, which is created by means of the activities ‘Step acquisition’, ‘Increase in capitalization’, ‘Transfer or Change in indirect investment’, the beginning of the amortization must be specified.

  Goodwill of first consolidation can be amortized or eliminated via its remaining life, instead of via the specified number of years and periods. This must be indicated, if necessary.
Minority Interest in Investments and Equity

If the group share in an internal trading partner is less than 100 %, minority interest must usually be taken into account in the consolidation of investments. For first consolidation, the minority interest in book values of investments and equity values is transferred to FS items for minority interest before the group-related book values of investments and the equity values are eliminated. During subsequent consolidation, the changes in equity values (generally the change in the retained earnings) allotted to minority interest is transferred to the minority interest item.

Please note that minority interest in investments occurs on the basis of calculated group shares in the case of simultaneous consolidation. Minority interest in investments does not occur in step consolidation since the individual hierarchy levels are consolidated step-by-step with direct shares. (See also the explanations on Step Consolidation [Page 575].)

You can transfer minority interest either

- differentiated by different minority interest items, or
- combined on a single item

In the first case, define the relevant investment items and the equity items as initial items in the Minority interest detail screen and assign a minority interest item to each. In the second case, only specify one minority interest item as a default item to which a transfer posting is made from the relevant investment items and equity items. A combination of both procedures is also possible. Postings are made to the default item if no special minority interest item is specified.

The assignments are stored as selected items under the key MIN.

Furthermore, on the Minority interest detail screen you must define the minority interest item to which minority interest in eliminated hidden reserves (FVAs) is posted when applying the revaluation method. This item is stored as a selected item under the key MIR. See also the discussion on Hidden Reserves [Page 358].

The following illustration shows an example of transferring minority interest and the elimination of the book values of investments and the equity values.
## Minority Interest in Investments and Equity

### Minority Interest Entries

Group share in parent company: 75%
Group share in subsidiary: 60%

#### Investments

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>120,000</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>30,000</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>90,000</td>
<td></td>
</tr>
</tbody>
</table>

#### Capital Stock

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>40,000</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>60,000</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>100,000</td>
<td></td>
</tr>
</tbody>
</table>

#### MI in Investments

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>30,000</td>
<td></td>
</tr>
</tbody>
</table>

#### MI in Capital Stock

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>40,000</td>
<td></td>
</tr>
</tbody>
</table>

#### Differential

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>30,000</td>
<td></td>
</tr>
</tbody>
</table>

### Key:

1. Local valuation
2. Reclassification of minority interest in investments
3. Reclassification of minority interest in equity
4. Elimination
Minority Interest in Annual Net Income

Settings in the detail screen

Analogous to the posting of minority interest in investments and equity, the following selected items must be defined in the Minority interest detail screen for posting minority interest in annual net income:

- Totals item for appropriation of retained earnings
  
  This is only required when the appropriation of retained earnings is shown at the end of the income statement. The totals item is used to calculate the annual net income and is stored under the classification key GVW.

- FS item for minority interest in annual net income
  
  This is stored under the key MIG. Providing a corresponding FS item does not yet exist in the FS chart of accounts, it must be defined within FS Item Maintenance in the Implementation Guide, for example with the name “Annual net income allotted to external stockholders”.

- FS item for minority interest in annual net income (offsetting item)
  
  This is stored under the key MIS. It is used as an offsetting item when transferring minority interest in annual net income. If necessary, a corresponding FS item with suited name must be defined within FS Item Maintenance in the Implementation Guide.

The two FS items for minority interest must defined as income statement items. Note that these items are often not part of the “normal” income statement or statement of retained earnings, despite being marked as an income statement items. Instead they represent an “of which” clause.

- FS item for minority interest in retained earnings
  
  This is stored under the key GVM. For further information, see also Management of Retained Earnings and Annual Net Income [Page 360].

Settings for further selected items

In addition to this, the following selected items need to be created in the Implementation Guide step Consolidation → Consolidation of Investments → Maintain selected items

- Item for posting investment income
  
  Store the item as a specifying item under the key BER. If a more detailed display of the investment income is required, you can create several items for investment income and then maintain these as specifying items under the same key.

  All investment income, together with the corresponding adjustments (e.g. due to currency translation differences) are disclosed in the item(s).
Note that these items may only contain income from investment resulting from distribution of profits. The amounts must not result from a profit transfer which has reduced the annual net income.

- Item for posting dividend distributions

Store this item as a specifying item under the key DAU. You have the option of specifying a certain transaction type. If you want to disclose the dividend distributions in more detail, you can create several items for dividend distributions and then maintain them as specifying items under key DAU.

Disclose all distributions in this item/these items.

Remember that these items may only contain distribution amounts.

**Prerequisites for computing and posting minority interest in**
annual net income

1. Correct maintenance of the selected and specifying items with classification keys BG, BER, DAU, ERG, GVM, GVW, MIG, MIS in the Implementation Guide.

2. The selected items BG (retained earnings from balance sheet) and ERG (retained earnings from income statement) must have the same database value.

3. If no database indicator is maintained for the retained earnings item in the Changes in Investee Equity table, the value entered there must correspond to the calculation base used to define the consolidation method. If, for example, the calculation base corporate valuation is chosen in the consolidation method, corporate valuation values must be set in the Changes in Investee Equity table.

4. The distributions must be displayed separately and must not be shown in the balance of the profit/loss carried forward.

5. The specifying items BER and DAU must only display investment income and distribution amounts

System procedure when stating appropriation of retained earnings at the end of the income statement

The system uses the following algorithm to calculate minority interest in annual net income:

\[
\text{Retained earnings based on Changes in Investee Equity table} - \text{Appropriation of retained earnings (totals item...)} - \text{Investment income from subgroup} = \text{Adjusted annual net income} \times \text{Rate of minority share} = \text{Minority share in annual net income}
\]

The calculated minority share in annual net income is posted to the item you have stored as a selected item under the key MIG. The offsetting entry is posted to the selected item MIS.

Correct calculation and posting depends on the following factors:

Example showing how the minority share is determined

<table>
<thead>
<tr>
<th>Companies</th>
<th>A, B, C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investment A</td>
<td>80 %</td>
</tr>
<tr>
<td>Investment B</td>
<td>75 %</td>
</tr>
<tr>
<td>Cash on hand</td>
<td>B</td>
</tr>
<tr>
<td>Revenue B</td>
<td>500</td>
</tr>
<tr>
<td>Investment income</td>
<td>B from C 300</td>
</tr>
</tbody>
</table>
Consolidation (FI-LC)

Minority Interest in Annual Net Income

<table>
<thead>
<tr>
<th></th>
<th>B</th>
<th>800</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual net income</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Retained earnings</td>
<td>B</td>
<td>800</td>
</tr>
<tr>
<td>Cash on hand</td>
<td>C</td>
<td>600</td>
</tr>
<tr>
<td>Revenue</td>
<td>C</td>
<td>1,000</td>
</tr>
<tr>
<td>Annual net income</td>
<td>C</td>
<td>1,000</td>
</tr>
<tr>
<td>Distribution</td>
<td>C</td>
<td>400 (300 of which to B)</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>C</td>
<td>600</td>
</tr>
</tbody>
</table>

The following values result:

- Minority interest (MI) in retained earnings = 800 * 20% + 600 * 40% = 400
- MI in annual net income = 500 * 20% + 1,000 * 40% = 500

Income statement entries

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B</th>
<th>Company C</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Level / Amount</td>
<td>Level / Amount</td>
<td>Level 0 to 3</td>
</tr>
<tr>
<td>Net sales</td>
<td></td>
<td>0 / 500 -</td>
<td>0 / 1,000 -</td>
<td>1,500 -</td>
</tr>
<tr>
<td>Investment income</td>
<td>BER</td>
<td>0 / 300 -</td>
<td>2 / 300</td>
<td>0</td>
</tr>
<tr>
<td>ANI total (totals item)</td>
<td></td>
<td>0 / 800 -</td>
<td>0 / 1,000 -</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 / 300</td>
<td>1,500 -</td>
<td></td>
</tr>
<tr>
<td>Distributions</td>
<td>DAU</td>
<td>0 / 400</td>
<td></td>
<td>100</td>
</tr>
<tr>
<td>Transfers to minorities</td>
<td>GVM</td>
<td>3 / 160</td>
<td>3 / 240</td>
<td>400</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>ERG</td>
<td>0 / 800</td>
<td>0 / 600</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>3 / 160 -</td>
<td>3 / 240 -</td>
<td>1,000</td>
</tr>
</tbody>
</table>

Balance sheet entries

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B</th>
<th>Company C</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Level / Amount</td>
<td>Level / Amount</td>
<td>Level 0 to 3</td>
</tr>
<tr>
<td>Cash</td>
<td></td>
<td>0 / 800</td>
<td>0 / 600</td>
<td>1,400</td>
</tr>
<tr>
<td>Retained earnings</td>
<td></td>
<td>0 / 800 -</td>
<td>0 / 600 -</td>
<td></td>
</tr>
</tbody>
</table>
SAP AG Consolidation (FI-LC)

Minority Interest in Annual Net Income

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B Level / Amount</th>
<th>Company C Level / Amount</th>
<th>Group Level 0 to 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>MI in ANI</td>
<td>MIG</td>
<td>3 / 100</td>
<td>3 / 400</td>
<td>500</td>
</tr>
<tr>
<td>MI in ANI offset.item</td>
<td>MIS</td>
<td>3 / 100</td>
<td>3 / 400</td>
<td>500</td>
</tr>
</tbody>
</table>

Note:
- The investment income of company B must not be included in the calculation of minority interest in annual net income, since company C has already calculated minority interest for this amount.
- At company C, the eliminated distributions (posting level 2) amounting to 3000, are not included in the calculation of (total) annual net income based on the above algorithm.
- When stating retained earnings after the income statement, you will find the "MI in ANI" (MIG) item in the income statement in the "Thereof" clause in the “Annual net income (total)” item as part of the FS chart of accounts of the standard SAP system. However, the item is not required when transferring the total annual net income over to retained earnings. It only exists for informational purposes.
- The difference between the minority share in annual net income (500-) and the minority share in retained earnings (400-) depicts the distribution amount that does not stay within the group.

System procedure when stating appropriation of retained earnings in the balance sheet

When stating retained earnings in the balance sheet, the annual net income and retained earnings are balance sheet items. This has the following ramifications:

- Retained earnings is affected when clearing investment income (I/S item) with distributions (B/S item).
  
  The retained earnings effect must be posted at the distributing company, to ensure that the clearing of distributions and the retained earnings adjustment attain a zero balance after carrying forward the balances for the “Distributions” and “Annual net income” items.
  
  Please note the following logic: a retained earnings adjustment is posted to the company initiating the posting when making entries with posting level 2.

  - When posting manually, the initiating company is the first company listed on the initial posting screen.
  
  - When running IC Eliminations automatically, the initiating company is always the distributing company.
The adjustment of the distributing company’s retained earnings is a prerequisite for the accurate calculation of ownership shares. The above posting logic is therefore mandatory.

- The minority shares in annual net income and in retained earnings items are transferred to the respective minority interest items.

The minority share of the total annual net income, including investment income from the other members of the group, is shown on the balance sheet for each company under the item “Minority interest in annual net income”. This enables you to later on reconstruct the values of the balance sheet items “Annual net income” and “Minority interest in annual net income”, even after the balances have been carried forward into new fiscal years.

However, the following adjustment is necessary: In order to achieve the correct consolidated value when totaling the minority shares in annual net income for each of the subsidiaries, the difference between the direct minority share and the calculated (drilled-down) minority share of each subsidiary’s distribution must be deducted from the minority share in annual net income.

Users often like to disclose minority interest in annual net income on their reports without the investment income gained from the subsidiaries. Instead they want to state the minority shares the way they originally appeared for each company. The system achieves this by placing the adjusted minority shares onto the statistical items with classification keys MIG and MIS.

The following example illustrates the minority share calculations.

---

**Example for determining minority shares**

<table>
<thead>
<tr>
<th>Companies</th>
<th>A, B, C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investment A in B</td>
<td>80 %</td>
</tr>
<tr>
<td>Investment B in C</td>
<td>75 %</td>
</tr>
<tr>
<td>Sales B</td>
<td>500-</td>
</tr>
</tbody>
</table>
Minority Interest in Annual Net Income

<table>
<thead>
<tr>
<th>Investment income</th>
<th>B from C</th>
<th>300-</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual net income</td>
<td>B</td>
<td>800-</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>B</td>
<td>800-</td>
</tr>
<tr>
<td>Sales</td>
<td>C</td>
<td>1,000-</td>
</tr>
<tr>
<td>Annual net income</td>
<td>C</td>
<td>1,000-</td>
</tr>
<tr>
<td>Distribution</td>
<td>C</td>
<td>400 (300 of which to B)</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>C</td>
<td>600-</td>
</tr>
</tbody>
</table>

This results in the following values:

\[
\text{MI in RE} = 800\,\text{-} * 20\% + 600\,\text{-} * 40\% = 400\,\text{-}
\]

\[
\text{MI in ANI} = 500\,\text{-} * 20\% + 1000\,\text{-} * 40\% = 500\,\text{-}
\]

Income statement entries

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B Level / Amount</th>
<th>Company C Level / Amount</th>
<th>Group Level 0 to 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Net sales</td>
<td></td>
<td>0 / 500 -</td>
<td>0 / 1,000 -</td>
<td>1,500 -</td>
</tr>
<tr>
<td>Investment income</td>
<td>BER</td>
<td>0 / 300 -</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 / 300</td>
<td></td>
<td>0</td>
</tr>
<tr>
<td>ANI total (totals item)</td>
<td></td>
<td>0 / 800 -</td>
<td>0 / 1,000 -</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 / 300</td>
<td></td>
<td>1,500 -</td>
</tr>
<tr>
<td>less MI in ANI</td>
<td>GVM</td>
<td>3 / 160</td>
<td>3 / 340</td>
<td>500</td>
</tr>
<tr>
<td>ANI (group)</td>
<td>ERG</td>
<td>0 / 800</td>
<td>0 / 1,000</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2 / 300</td>
<td></td>
<td>1,000</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3 / 160</td>
<td>3 / 340</td>
<td></td>
</tr>
</tbody>
</table>

Balance sheet entries

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B Level / Amount</th>
<th>Company C Level / Amount</th>
<th>Group Level 0 to 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cash</td>
<td></td>
<td>0 / 800</td>
<td>0 / 600</td>
<td>1,400</td>
</tr>
<tr>
<td>ANI (group)</td>
<td>BG</td>
<td>0 / 800 -</td>
<td>0 / 1,000 -</td>
<td></td>
</tr>
</tbody>
</table>
Minority Interest in Annual Net Income

<table>
<thead>
<tr>
<th></th>
<th>2 / 300</th>
<th>3 / 160</th>
<th>3 / 340</th>
<th>1,000 -</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distribution DAU</td>
<td>0 / 400</td>
<td>2 / 300 -</td>
<td>3 / 100 -</td>
<td>0</td>
</tr>
<tr>
<td>Ret. earnings (tot. item)</td>
<td>0 / 800 -</td>
<td>0 / 600 -</td>
<td>3 / 160</td>
<td>3 / 240</td>
</tr>
<tr>
<td>MI in ANI MIN</td>
<td>3 / 100 -</td>
<td>3 / 340 -</td>
<td>500 -</td>
<td></td>
</tr>
<tr>
<td>Min. share distribution</td>
<td>MIN</td>
<td>3 / 100</td>
<td></td>
<td>100</td>
</tr>
</tbody>
</table>

Statistical item entries

<table>
<thead>
<tr>
<th>FS item</th>
<th>Key</th>
<th>Company B</th>
<th>Company C</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Level / Amount</td>
<td>Level / Amount</td>
<td>Level 0 to 3</td>
</tr>
<tr>
<td>MI in ANI</td>
<td>MIG</td>
<td>3 / 100 -</td>
<td>3 / 400 -</td>
<td>500 -</td>
</tr>
<tr>
<td>MI in ANI (offset.item)</td>
<td>MIS</td>
<td>3 / 100</td>
<td>3 / 400</td>
<td>500</td>
</tr>
</tbody>
</table>

Notes:

- During the elimination of investment income, the investment income of company B is cleared with the distributions of company C for the amount of 300 monetary units. During the consolidation of investments, the 100 monetary units remaining on company C’s “Distribution” item are transferred to the “Minority interest in Distributions” item. Accordingly, the minority disclosure is based on a minority share of 25% in company C (direct share).

- Minority interest in annual net income is computed using calculated (drilled-down) shares: 20% for company B and 40% for company C. The total annual net income, including investment income, is used as the calculation base.
  - Company B shows a minority interest in annual net income of 160– monetary units (800– * 20%).
  - Company C shows a minority interest in annual net income of 340– monetary units. This is the difference between 400– (1000– * 40%) and 60–, where the 60– units is the adjustment derived from subtracting the calculated (drilled-down) minority share of each company’s distribution from the direct minority share (400 * 25% – 400 * 40% = 60– MU).
  - When combined, this results in a disclosure of minority interest in annual net income of 500– monetary units (MU).

- The statistical “MI in annual net income” items with the classification keys MIG and MIS show the minority interest in annual net income that is based on the annual net income without the investment income gained from the member companies. This amounts to 100– MU (500– * 20%) for company B, and 400– MU (1000– * 40%) for company C.
When observing both companies (B and C) together, you will see that the “Minority interest in annual net income” items as well as the statistical MIG items show the same value.

If the group would have a 100% share of company B, then each individual company would have the same values in the “Minority interest in annual net income” items and the statistical MIG items.
Hidden Reserves (Fair Value Adjustments)

When the elimination of hidden reserves is chosen in the overview screen of Method Definition, the following steps must be performed:

- FS items must be defined for the elimination of hidden reserves.
- these FS items are assigned to the C/I methods.
- transaction types can be defined for updating hidden reserves.

Procedure

- When eliminating hidden reserves, they are first assigned to an auxiliary item and only assigned to the underlying asset items in the next step. The auxiliary item must be defined in FS Item Maintenance in the Implementation Guide and entered in the detail screen. The FS item must be defined as an asset item, however, it should reside outside the balance sheet number range. The system stores the FS item as a selected item under the key RES.

- Hidden reserves are in general completely eliminated when the revaluation method is applied. The system calculates the group share as well as the minority share in hidden reserves. The group share can be restricted by the amount of the differential on the assets side and therefore influence the elimination of hidden reserves. In order to update minority interest, a minority interest item must be specified in the Minority interest detail screen. It is stored as a selected item under the key MIR.

⚠️

The minority interest item entered under the key MIR must be different than all of the items used otherwise; it must especially differ from the item stored under MIN.

- The amortization of hidden reserves is entered in the income statement under the item which is specified as amortization item in the financial reporting table of hidden reserves.

- For updating the hidden reserves, transaction types can be defined in the detail screen for
  - Acquisitions
  - Amortization
  - Write-ups

The procedure of the data entry and the elimination of hidden reserves is displayed by priorities in the following illustration. Due to the priorities, the hidden reserves of “Properties and buildings” are completely eliminated, while the hidden reserves of “Machines” are only eliminated proportionally. The amortization of the hidden reserves is carried out for the entire fiscal year.
Hidden Reserves (Fair Value Adjustments)

**Hidden reserves**

<table>
<thead>
<tr>
<th>CoID</th>
<th>Eff. date</th>
<th>Item No.</th>
<th>Sub-Item</th>
<th>Pri.</th>
<th>Amount</th>
<th>Dep. Meth. % / period</th>
<th>Inc. stmt. item</th>
</tr>
</thead>
<tbody>
<tr>
<td>0011</td>
<td>12/19XX</td>
<td>10320100</td>
<td>0001</td>
<td>3</td>
<td>25,000</td>
<td>-</td>
<td>3070000</td>
</tr>
<tr>
<td>0011</td>
<td>12/19XX</td>
<td>10320100</td>
<td>0002</td>
<td>2</td>
<td>40,000</td>
<td>20, 12</td>
<td>3070000</td>
</tr>
<tr>
<td>0011</td>
<td>12/19XX</td>
<td>10320200</td>
<td>0001</td>
<td>1</td>
<td>30,000</td>
<td>30, 12</td>
<td>3070000</td>
</tr>
</tbody>
</table>

Investm. = 200,000  
- Equity = 125,000  
Differential = 75,000

**Consolidation of Investm. program (interprets priorities)**

**Amortized "Hidden Reserves"**

<table>
<thead>
<tr>
<th>SG</th>
<th>CoID</th>
<th>Eff. date</th>
<th>Eff. date</th>
<th>Item No.</th>
<th>Subitem</th>
<th>APC</th>
<th>Depr.</th>
<th>RBV</th>
</tr>
</thead>
<tbody>
<tr>
<td>AA</td>
<td>0011</td>
<td>12/19XX</td>
<td>12/19XX</td>
<td>10320100</td>
<td>0001</td>
<td>25,000</td>
<td>0</td>
<td>25,000</td>
</tr>
<tr>
<td>AA</td>
<td>0011</td>
<td>12/19XX</td>
<td>12/19XX</td>
<td>10320100</td>
<td>0002</td>
<td>40,000</td>
<td>8,000</td>
<td>32,000</td>
</tr>
<tr>
<td>AA</td>
<td>0011</td>
<td>12/19XX</td>
<td>12/19XX</td>
<td>10320200</td>
<td>0001</td>
<td>10,000</td>
<td>3,000</td>
<td>7,000</td>
</tr>
</tbody>
</table>

**Entry of all "hidden reserves" in a company**
Management of Retained Earnings and Annual Net Income

Depending on which type of appropriation of retained earnings is used, the balance sheet and income statement are linked to each other by two value-based, identical FS items, namely “Retained earnings” (for appropriations at the end of the income statement) or “Annual net income” (for appropriations on the balance sheet).

Consequently, to prevent inconsistencies, the elimination or reclassification of minority interest in the retained earnings or the annual net income on the balance sheet must be reconstructed within the appropriation of retained earnings. The system automatically creates the necessary postings.

The required actions depend on how the appropriation of retained earnings is stated. See also Retained Earnings in the FS Chart of Accounts [Page 55].

Management of retained earnings when stating appropriations at the end of the income statement

When stating appropriations in this way, retained earnings must be entered as a selected item with classification key BG (balance sheet item) or ERG (income statement item). Instead of waiting until Customizing consolidation of investments, this is done in the Implementation Guide under Master data → Financial Statement Items → Maintain selected items. The system also requires the following selected items within the appropriation of retained earnings for treating retained earnings:

- one FS item for the annual net income preceding first consolidation
  
  This item is entered under the classification key JVE in the Implementation Guide under Consolidation → Consolidation of Investments → Maintain selected items.

  The portion of the single company’s annual net income that (a) resulted prior to the period of first consolidation, and (b) is not disclosed as the group annual net income, is posted to this item.

- one FS item for the unappropriated retained earnings carried forward from the previous year and, if desired, split among a debits item and a credits item
  
  This item is entered under the classification key BIL in the Implementation Guide under Consolidation → Consolidation of Investments → Maintain selected items.

- an appropriation item for minority interest in retained earnings
  
  The FS item, possibly differentiated by debits/credits, is stored in the Minority interest detail screen. It is stored by the system under the key GVM.

- a clearing item for consolidation of investments postings
  
  The FS item is entered in the Differential detail screen. It is stored by the system under the key MIK.

When posting, an adjustment to net income results, which causes the change to the retained earnings in both the balance sheet and the income statement.

Actions taken by the system
Selected items with the classification keys BG, BIL, JVE, MIN and GVM

The user enters the changes to retained earnings in the Changes in Investee Equity table. (For information on entering reported data for the consolidation of investments see General Information on Table Maintenance [Page 380].) When consolidation of investments takes place, the system interprets the entries in the table.

The entries are interpreted for the relevant item, the indicator for first or subsequent consolidation, and the year and period. In addition, the system refers to the year and period maintained in the company master record, and possibly in the subgroup master record. The system can post 5 different entries:

1. Entry for retained earnings item (key BG) for a year prior the year of first consolidation.
   - The system posts the amount to the carry-forward item specified with the key BIL. The group share is then eliminated, and minority interest reclassified to the minority interest item specified with the key MIN (balance sheet item).

2. Entry for the retained earnings item for the year of first consolidation, with a period immediately prior to the period range.
   - This entry normally represents the annual net income accrued up to the period of first consolidation and which must be included in the first consolidation. The system clears the amount at the item defined under the key JVE. The group share is then eliminated, and minority interest reclassified to the minority interest item specified with the key MIN (balance sheet item).

   The indicator is not important for first/subsequent consolidation in cases 1 and 2 because the entries must always be included in first consolidation. The system posts to different items, however.

3. Entry for the retained earnings item for the year and the period range of first consolidation. Indicator for first/subsequent consolidation: E.
   - If there is at least one entry of the type in cases 1 or 2 parallel to this entry, posting takes place as in case 2. In other words, the system posts the amount to the item specified with the key JVE and reclassifies the minority interest.
   - If there is no entry of the type in cases 1 or 2 parallel to this entry, posting takes place as in case 1.

   The reason for this is that the system assumes that you have entered a cumulative amount that includes the retained earnings of the previous years. Therefore, the system uses the item specified as the carryforward item with key BIL.

4. Entry for the retained earnings item for the year and period range of first consolidation. Indicator for first/subsequent consolidation: F.
   - The entry is treated as a subsequent consolidation posting. The system determines the minority interest in the retained earnings and posts this to the minority interest item specified with the key MIN (balance sheet item). The offsetting entry is posted to the relevant appropriation of retained earnings item for minority interest with the key GVM.

5. Entry for the retained earnings item for periods after the period range of first consolidation. Indicator for first/subsequent consolidation: F.
   - The entry is treated as a subsequent consolidation posting, as in case 4.
Management of Retained Earnings and Annual Net Income

Specified item with the classification key MIK

- If you have selected the automatic adjustment of appropriation items option for consolidation of investment postings, the clearing item under the key MIK is needed for processing the following cases:
  - Step Acquisition
    
    Step acquisition reduces the minority interest on the balance sheet. If automatic adjustments to appropriation items is selected, a deduction from minority interest is posted (GVM). The clearing item (MIK) is the offsetting item.
  - Transfers
    
    If the transfer is related to a change in investment, the system proceeds as with a step acquisition.
  - Change in Indirect Investment
    
    Same as step acquisition

- When a company is divested, retained earnings eliminations from previous periods, which do not affect net income, are reversed on the clearing item.

The adjustments to net income result in the proper disclosure of retained earnings.

Account representation

The following diagram demonstrates the handling of retained earnings for first and subsequent consolidation. The group share is 60%. 

Management of Retained Earnings and Annual Net Income

Retained Earnings Entries
Retained earnings stated after the income statement

<table>
<thead>
<tr>
<th>Balance Sheet</th>
<th>Income Statement</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>First Consolidation</strong></td>
<td><strong>Second Consolidation</strong></td>
</tr>
<tr>
<td>Retained Earnings (BG)</td>
<td>BIL/JVE</td>
</tr>
<tr>
<td>4 20,000</td>
<td>2 3 20,000</td>
</tr>
<tr>
<td>MI in Retained Earnings (MIN)</td>
<td>Net Income (ERG)</td>
</tr>
<tr>
<td>2 5,000</td>
<td>1 20,000 4 20,000</td>
</tr>
<tr>
<td>Differential</td>
<td></td>
</tr>
<tr>
<td>3 15,000</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Subsequent Consolidation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retained Earnings (BG)</td>
</tr>
<tr>
<td>4 2,500</td>
</tr>
<tr>
<td>MI in Retained Earnings (MIN)</td>
</tr>
<tr>
<td>2 2,500</td>
</tr>
<tr>
<td>Key:</td>
</tr>
<tr>
<td>1 Local valuation</td>
</tr>
<tr>
<td>2 Reclassification of minority interest in equity</td>
</tr>
<tr>
<td>3 Elimination</td>
</tr>
<tr>
<td>4 Adjustment to retained earnings</td>
</tr>
</tbody>
</table>

Management of annual net income when showing appropriations on the balance sheet

When stating appropriations in this way, the annual net income must be entered as a selected item with classification key BG (balance sheet item) or ERG (income statement item). Instead of waiting until Customizing consolidation of investments, this is done in the Implementation Guide under Master data → Financial Statement Items → Maintain selected items. The retained earnings totals item is the result of the annual net income and the group’s appropriation items.

The system also requires the following selected items for treating retained earnings:

- an item for minority interest in annual net income from the income statement
  
  This item is entered in the Minority interest detail screen under the key GVM.

- the selected item “Annual net income preceding first consolidation” (balance sheet item) under the key JVE
  
  This item is entered in the Implementation Guide in the section Individual Financial Statement Data as a selected item under the key JVE.
Management of Retained Earnings and Annual Net Income

In the year of first consolidation, you should post the amount of annual net income which is accrued up to the period of first consolidation and which must be included in the first consolidation to the item “Annual net income prior to first consolidation” (balance sheet item). You should also post the amount of annual net income which is accrued after the date of first consolidation and which is to be included in subsequent consolidation.

- a clearing item (balance sheet item) for consolidation of investments entries

Enter the item in the detail screen Differential with the key MIK.

Actions taken by system

Selected items with the classification keys BG, JVE, MIN and GVM.

The user enters the changes to retained earnings in the Changes in Investee Equity table. (For information on entering reported data for the consolidation of investments see General Information on Table Maintenance [Page 380].) When consolidation of investments takes place, the system interprets the entries in the table.

The entries are interpreted for the relevant item, the indicator for first or subsequent consolidation, and the year and period. In addition, the system refers to the year and period maintained in the company master record, and possibly in the subgroup master record. The system can post 5 different entries:

1. Entry for annual net income item (key BG) for the year prior the year of first consolidation.

   The system posts the amount to the item to which where the annual net income for the previous years was transferred in a balance carry-forward procedure. (A precondition for this is that the annual net income item is maintained as a specifying and the carry-forward item as a selected item with the key VTR. See also Retained Earnings in the Balance Sheet [Page 65].) This is usually the unappropriated retained earnings item.

   The group share is then eliminated, and minority interest reclassified to the minority interest item specified with the key MIN (balance sheet item).

2. Entry for the annual net income item for the year of first consolidation, with the period immediately prior to the period range.

   The system clears the amount at the item defined under the key JVE. The group share is then eliminated, and minority interest reclassified to the minority interest item specified with the key MIN (balance sheet item).

   The indicator is not important in cases 1 and 2 because the entries must always be included in first consolidation. The system posts to different items, however.

3. Entry for the annual net income item for the year and the period range of first consolidation. Indicator: E.

   - If there is at least one entry of the type in cases 1 or 2 parallel to this entry, posting takes place as in case 2. In other words, the system posts the amount to the item specified with the key JVE and reclassifies the minority interest.

   - If there is no entry of the type in cases 1 or 2 parallel to this entry, posting takes place as in case 1.

   The reason for this is that the system assumes that the user has entered a cumulative amount which includes the annual net income of the previous years. Therefore, the system posts to the item specified as the carryforward item.
Since all appropriation of retained earnings items are balance sheet items, group shares and minority interest are eliminated and reclassifies within the balance sheet during for first consolidation without an adjustment to retained earnings.

4. Entry for the annual net income item for the year and period range of first consolidation.
   Indicator: F.

   The entry is treated as a subsequent consolidation posting. The system determines the minority interest. Minority interest is posted to the Minority Interest in Annual Net Income item in the balance sheet (MIN / credit entry) and to the Minority Interest in Annual Net Income item in the income statement (GVM / debit entry). Adjustments to retained earnings/annual net income correct the items Annual Net Income (BG) in the balance sheet and Annual Net Income (ERG) in the income statement.

5. Entry for the retained earnings item for periods after the period range of first consolidation.
   Indicator F.

   The entry is treated as a subsequent consolidation posting, as in case 4.

Selected item with the classification key MIK

When a company is divested, retained earnings eliminations from previous periods, which do not affect net income, are reversed on the clearing item.

Account representation

The following diagram demonstrates the handling of annual net income for first and subsequent consolidation. The group share is 60%.
### Management of Retained Earnings and Annual Net Income

**Posting Retained Earnings/Annual Net Income**

**Balance Sheet Appropriation**

<table>
<thead>
<tr>
<th>Balance sheet</th>
<th>Income Statement</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>First Consolidation</strong></td>
<td></td>
</tr>
<tr>
<td><strong>ANI prior to first cons.</strong></td>
<td></td>
</tr>
<tr>
<td>2 5,000</td>
<td>1 20,000</td>
</tr>
<tr>
<td>3 15,000</td>
<td></td>
</tr>
<tr>
<td><strong>Retained earnings (totals item)</strong></td>
<td></td>
</tr>
<tr>
<td>2 5,000</td>
<td>1 20,000</td>
</tr>
<tr>
<td>3 15,000</td>
<td></td>
</tr>
<tr>
<td><strong>Min. int. in ANI prior to FC</strong></td>
<td></td>
</tr>
<tr>
<td>2 5,000</td>
<td></td>
</tr>
</tbody>
</table>
| **MI in retained earnings**
** (totals item) |                |
| 2 5,000        |                 |
| **Differential** |                |
| 3 15,000       |                 |

**Key:**

1. Local valuation
2. Reclassification of minority interest in annual net income prior to first consolidation
3. Elimination
Management of Retained Earnings and Annual Net Income

<table>
<thead>
<tr>
<th>Balance Sheet</th>
<th>Subsequent Consolidation</th>
<th>Income Statement</th>
</tr>
</thead>
<tbody>
<tr>
<td>ANI (BG)</td>
<td></td>
<td>Total ANI (totals item)</td>
</tr>
<tr>
<td>2  2,500</td>
<td></td>
<td>1  10,000</td>
</tr>
<tr>
<td>MI in ANI</td>
<td></td>
<td>MI in ANI deducted</td>
</tr>
<tr>
<td>2  2,500</td>
<td></td>
<td>2  2,500</td>
</tr>
<tr>
<td>ANI (totals item)</td>
<td></td>
<td>1  10,000</td>
</tr>
<tr>
<td>1  10,000</td>
<td></td>
<td>2  2,500</td>
</tr>
<tr>
<td>ANI (ERG)</td>
<td></td>
<td>3  2,500</td>
</tr>
<tr>
<td>3  2,500</td>
<td></td>
<td>1  10,000</td>
</tr>
</tbody>
</table>

Key:

1. Local valuation
2. Reclassification of minority interest in annual net income
3. Retained earnings adjustment
Tailoring the Appropriations Items for the C/I Entries

Appropriation of retained earnings items are directly connected to corresponding equity items on the balance sheet by means of reflecting their changes. There is a connection, for example, between the transfers to appropriations within appropriation of retained earnings and the corresponding disclosure of appropriations in the balance sheet. If the group share in appropriations is cleared, the transfers to appropriations must also be cleared in order to properly portray the appropriation of retained earnings according to business standards.

Which actions the system takes depends on how the appropriation of retained earnings is to be stated. See also Retained Earnings in the FS Chart of Accounts [Page 55].

Adjustments when stating the appropriation of retained earnings at the end of the income statement

On the Differential detail screen, you can use the No automatic adjustment indicator to determine whether the system should make an automatic adjustment for appropriations.

The indicator is not selected by default, so that an automatic adjustment is carried out. In this case, the two additional detail screens ARE group as well as ARE minority int. are displayed for maintenance.

Procedure

A link between the balance sheet and the appropriation of retained earnings must be created for the system. This is done by setting the selected items in the two detail screens.

- If still blank, define two FS items (for debit and credit distinction) within the appropriation of retained earnings for the equity items of the balance sheet, which are included in the consolidation of investments and which are connected to the appropriation of retained earnings.

  For the “Appropriated retained earnings” item, define the items “Transfers to appropriated retained earnings” and “Deductions from appropriated retained earnings”.

  To make things easier, a distinction in debits/credits is not necessary. Likewise, a single FS item can also be defined in the appropriation of retained earnings for all equity items on the balance sheet.

- In the ARE group detail screen, assign the equity items on the balance sheet to the FS items in the appropriation of retained earnings. You have the following options:
  - If no distinction is made in the appropriation of retained earnings, set a default item as the appropriation item.
  - If a distinction is made, assign the detailed FS items of the appropriation of retained earnings to the equity items of the balance sheet.
  - A combination is also possible. The default item will be used if no special appropriation of retained earnings item is specified.

These selected items are stored under the key GVK.
Tailoring the Appropriations Items for the C/I Entries

- If still blank, define two FS items (for debit and credit distinction), which reflect the appropriation of retained earnings of minority interest, for all equity items.

  
  For the “Appropriated retained earnings” item, define the items “Transfers to minority interest in appropriated retained earnings” and “Deductions from minority interest in appropriated retained earnings”.

  To make things easier, a distinction in debits/credits is not necessary. Likewise, a single minority interest item in the appropriation of retained earnings can also be defined for all equity items on the balance sheet.

- In the ARE minority int. detail screen, make the assignment between the equity items of the balance sheet and the FS items for minority interest in the appropriation of retained earnings. Depending on the level of detail, either set a default item or assign the detailed FS items for minority interest to the equity items of the balance sheet.

  These selected items are stored under the key GVM.

  As explained in the topic Management of Retained Earnings and Annual Net Income [Page 360], such a GVM entry is absolutely necessary for the “Retained earnings” item, even when not posting appropriation entries. However, it is carried out in the Minority interest detail screen.

Actions taken by system

Starting from the equity items according to changes in equity table, the values of the assigned group appropriations of net income item are read first and then transferred, amounting to the minority interest, to the appropriations of retained earnings items of minority interest. The group share remaining on the appropriation item is, in the course of the first consolidation, is set on the elimination item of the group (selected item with key MIK) so that a final value of 0 results for the group. During the subsequent consolidation, only a transfer of minority interest is carried out.

The following figure demonstrates this for the first and subsequent consolidation. The group share is 60%.
# Tailoring the Appropriations Items for the C/I Entries

## Posting the Appropriation of Retained Earnings

### First Consolidation

<table>
<thead>
<tr>
<th>Legal appropriations</th>
<th>Transfers to legal appr.</th>
<th>Transfers to min. intrst</th>
<th>Clearing item for C/I</th>
</tr>
</thead>
<tbody>
<tr>
<td>50,000</td>
<td>20,000</td>
<td>8,000</td>
<td>12,000</td>
</tr>
<tr>
<td></td>
<td>8,000</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Subsequent Consolidation

<table>
<thead>
<tr>
<th>Legal appropriations</th>
<th>Transfers to legal appr.</th>
<th>Transfers to min. intrst</th>
</tr>
</thead>
<tbody>
<tr>
<td>70,000</td>
<td>20,000</td>
<td>8,000</td>
</tr>
</tbody>
</table>

### Key:

- **1**: Local valuation
- **2**: Adjustment to retained earnings items

## Adjustments when stating the appropriation of retained earnings on the balance sheet

If the appropriation of retained earnings is carried out on the balance sheet, the detail screens *ARE group* and *ARE minority int.* for the adjustment of appropriation of retained earnings are not necessary. They are therefore not displayed for maintenance. The automatic postings can be controlled by means of corresponding selected items with the key *MIN*.

### Procedure

So that the system automatic adjusts the appropriation of retained earnings, the following steps must be performed:

- If still blank, the appropriation items of the group must be defined.

    - For example, define the items “Transfers to legal appropriation” and “Deductions from legal appropriation”.
Tailoring the Appropriations Items for the C/I Entries

- Furthermore, the appropriations of net income item of minority interest must be defined. To make things easier, the items for minority interest can be summarized.

- In the Minority interest detail screen, the appropriation items of the group are defined as initial items. The corresponding minority interest item is assigned to them.
  
  The FS items are stored under the key MIN.

Actions taken by the system

Since the appropriation items are balance sheet items, group shares and minority interest are eliminated and reclassified in the same way as other equity items. The appropriation items for the group are entered in the Changes in Investee Equity table. During first consolidation group shares are eliminated, during first and subsequent consolidation minority interest is reclassified.
Settings for Equity Valuation

Make the settings below for disclosing the differential and continuing the processing of the investment book value during the subsequent consolidation.

Differential

The differential resulting from the equity method is updated depending on which consolidation variant you choose:

- In the book value method, the differential is stated on a statistical item either as goodwill or as negative goodwill. The offsetting entry is also posted to a statistical item.

- In the proportion-of-equity method, goodwill is disclosed on the balance sheet. The offsetting entry is made on the investment item.

  The following alternatives are available for negative goodwill:

  - Negative goodwill is displayed on a statistical FS item. The offsetting entry is also posted to a statistical item.
  - Negative goodwill is shown on the balance sheet. In this case, the offsetting entry is automatically posted to the investment item.

Define the goodwill and negative goodwill items, as well as the corresponding statistical offsetting items, on the Goodwill detail screen. The statistical offsetting items are stored under the classification key EQ1.

Otherwise, the explanations on Differential [Page 346] apply.

Updating the investment book value

In equity accounting, the values are directly entered in the ‘Historical data table by means of the data entry function. The Historical data table contains three values for each entry:

- annual profit
- dividend/loss transfer (for the specified parent company)
- stockholders’ equity changes that do not affect net income

The book value of investments in the associated company is updated with these values. For this to occur, you need to enter the following items in the Display equity detail screen.

- Specify an income statement item for offsetting the earnings entry (for example Equity in Earnings of Affiliates). Furthermore, a transaction type is required to be used for updating the investment book value. These enable the creation of an asset history sheet.

  Both the offsetting item and the transaction type are stored under the key EQ1.

- Likewise, an income statement item for the offsetting entry of the dividend payment is needed as well as a transaction type for updating the investment book value. They are stored under the key EQ2.

- The investment book value can be updated with changes to stockholders’ equity that do not affect net income. These can, for example, arise from currency translation differences not affecting net income, which are cleared using a stockholders’ equity item.
While a balance sheet item is required for the offsetting entry of the stockholders’ equity changes that do not affect net income, a transaction type must be specified for updating the investment book value. They are stored under the key \textit{EQ3}.

If you intend to keep a statistic of negative investment book values, two additional selected items must be defined on the detail screen. The item for posting the negative investment book value is stored under the key \textit{EQN}, while the offsetting item is entered under the key \textit{EQG}.

If applicable, select the corresponding indicator to allow a negative investment book value.
Set Maintenance for Financial Reporting Data

With the help of FS item sets and transaction type sets, which are maintained in the FS items/financial reporting data detail screen, the investment book values and equity values relevant for consolidation of investments can be automatically loaded from the database (providing already entered) into the Changes In Investments and Changes In Investee Equity tables. For the automatic loading of the values, you can define a database reference so that only a database indicator is written in the tables. Then, the database’s current values will always be read.

- The investment set must contain the investment items to be used for consolidation of investments.
- Likewise, the relevant equity items are included in the equity sets. The item sets can be limited by transaction type sets. The sets must be distinguished between first and subsequent consolidation. When loading the data, the system will then be able to distinguish between the values of the first and the subsequent consolidation and insert the appropriate indicator (E or F) in the Changes in Investee Equity table. These sets must be different, meaning that they must differ either in terms of their FS items or their transaction types. You must be able to identify every combination of items and transaction types either as an activity with indicator E or as an activity with indicator F.

Use the menu option Goto or double-click on the respective field in order to branch to Set Maintenance.
Additional Selected Items

The following selected items (and specifying items) must be maintained in addition to those dealt with in the various detail screens:

<table>
<thead>
<tr>
<th>Key</th>
<th>FS item/transaction type</th>
</tr>
</thead>
<tbody>
<tr>
<td>BAF</td>
<td>Transaction type for amortization on investments as well as offsetting item on the income statement</td>
</tr>
<tr>
<td>BZU</td>
<td>Transaction type for write-ups on investments as well as offsetting item on the income statement</td>
</tr>
<tr>
<td>BER</td>
<td>Item for posting income from investment</td>
</tr>
<tr>
<td>BIL</td>
<td>Item for posting the unappropriated retained earnings carried forward</td>
</tr>
<tr>
<td>DAU</td>
<td>Item for posting the distribution of dividends; a restriction to transaction types is possible</td>
</tr>
<tr>
<td>ERL</td>
<td>Item for posting the profit or the loss during the transfer of investments or the divestiture of companies</td>
</tr>
<tr>
<td>JVE</td>
<td>Item for cumulative posting of net income adjustments before first consolidation</td>
</tr>
<tr>
<td>KKK</td>
<td>Item for cumulative posting of net income adjustments of the previous years</td>
</tr>
</tbody>
</table>

Ensure that the items stored under the BER key, as well as the items and any transaction types stored under the DAU key, are used exclusively for the business transactions specified. Otherwise the minority interest in annual net income will not be displayed properly.
Copy for Historical Data

The entries proposed by consolidation of investments always deal with the activities of a specific year (or range of periods for periodic consolidation). Therefore, the postings that occurred in the past, for example those for first consolidation, must be reconstructed.

You can perform posting for each of the previous years, or cumulatively for the year prior to the year in which consolidated financial statements are to be prepared for the first time. You need to carry forward the entries to the current year. Only those entries are then posted in the current year which correspond with business transactions for that year.

Perform the following steps for the previous year:

- Maintain year and period of first consolidation in the Company Master
- Create the subgroup and carry it forward into the current year
- Enter the investment book values in the Changes in Investments table
- Enter the equity book values in the Changes in Investee Equity table
- Calculate group share
- Enter hidden reserves (FVAs)
- Complete all of the steps in Status Management
- Post entries manually, or generate postings in the Consolidation of Investments program, and if necessary, intervene in the posting process when the batch input sessions are processed
- Carry the postings forward using the Balance Carry-Forward program

Procedure

Company/Subgroup Maintenance

First, maintain the date of the first consolidation (year and period) as well as the amortization start date of goodwill for your companies in Company Maintenance or in Subgroup Maintenance, in a company-specific manner. Furthermore, maintain the subgroup for the previous year.

Table entry

Maintain the consolidation of investments-related tables to enable automatic postings in the Consolidation of Investments program (also see General Information on Table Maintenance [Page 380]). When creating manual postings to reconstruct the status of your old system, you only need to post the accumulated values of the changes since first consolidation up to and including the previous year. If, on the other hand, you want to use the program’s cumulative posting function, the historical detail must be entered for each year and period.

Status Management

Before starting postings, perform all steps of Status Management up to the end of currency translation first (see Managing the Consolidation Status [Page 86]).

Creating postings
If the date of first consolidation dates back several years, it is generally recommended to post the historical data manually. To receive an accurate amortization of hidden reserves for subsequent years, you can maintain the amortization accordingly using the data entry function in the table of Eliminated Hidden Reserves.

In simple cases you can generate the Consolidation of Investments program as a basis for posting with the option Batch input session. The name of the batch input session is listed on the last page of the log. Then run the session using the step System → Services → Batch input → Edit. If you process this session with option A, you are able to change values and influence the document posting.

Alternatively, the system can post cumulative entries from the first year in the simple case of the purchase method. For further information, see the topic Transferring Historical Data [Page 566] in the section “Consolidation of Investments”. For cumulative posting, you need to maintain a selected item under the classification key KKK. This should be the profit carry-forward item.

**Balance carried forward**

Carry forward the generated postings into the current year using the Balance Carry-Forward program (see Fiscal Year End [Page 533]). You have thus laid the foundation for subsequent consolidation which assumes that historical data has already been completely posted.
Performing Consolidation of Investments

This section describes the consolidation of investments, as it can be executed on any key date. Initial settings must have been made before the consolidation can be run. These settings are described in the section [Customizing][Page 340].

The process of consolidating investments consists of the following steps:

- entry of the data for the various business transactions that have an effect on consolidation of investments
- validation of transaction data
- determination calculation of group share
- checking of the proposed entries
- posting the entries
Entering Activity Data

Users enter activity data in tables that are used specifically for the consolidation of investments. The system requires this data in addition to the individual financial data of companies, in order to process activities automatically.
General Information on Table Maintenance

The following tables are available for entering activity data for the consolidation of investments:

- Changes in investments
- Changes in investee equity
- Equity holdings adjustments
- Hidden reserves (fair value adjustments)
- Eliminated hidden reserves

You can enter the data into these tables in the Consolidation menu in the step Indiv.Fin.Stmts → Data transfer.

The data is stored by year, period and version.

You can maintain the data at any time, regardless of when the individual financial data is entered. You must set the block indicator in Data Entry Form Definition for the respective table. Also see Entering Data in Financial Reporting Tables [Page 128].

Changes in Investments table

The data for the investments of the parent companies in subsidiaries, joint venture companies and associated companies must be entered here.

- For every business activity, a short description can be defined.
- You must specify the investment items to be used for the consolidation of investments. These can be limited to one transaction type.
  The transaction type must be specified, providing that a breakdown by transaction types was determined within FS Item Maintenance. The transaction type must be identical to that of the investment item in the balance sheet form or the asset form because an eliminating entry is made to this transaction type.
- You must specify the percentage rate of investment.
  Alternative percentage rates for voting, non-voting and retained equity can be entered in addition to the overall share in equity.

  The percentage rates for overall, voting and non-voting equity can be calculated by the system using the function Calculate Shares on the Deviating Shares detail screen. For this, the system requires the following entries in the Changes in Investee Equity and Changes in Investment tables:

  - The par value amount of the percentage rate on the voting and non-voting equity of the investee must be entered in its local currency in the Changes in Investments table on the Deviating Shares detail screen.
  - The equity of the investee must be divided into voting and non-voting equity in the Changes in Investee Equity table. Two different financial statement items can be used here (the financial statement items "Capital stock - voting" and "Capital stock - non-voting" are included in the standard SAP delivery). So that the system can differentiate between the financial statement items they have to be defined in the Implementation Guide in the step Consolidation → Consolidation of Investments →
Maintain selected items as specifying financial statement items under the classification keys GST (voting) and GNS (non-voting).

Investment of company A in company B

Local currency company A: DEM
Local currency company B: CHF
Group currency: USD

<table>
<thead>
<tr>
<th>Investment A</th>
<th>Par value</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>60 % Overall</td>
<td></td>
<td>150 DEM</td>
<td>100 USD</td>
</tr>
<tr>
<td>100 % Voting</td>
<td></td>
<td>100 CHF</td>
<td></td>
</tr>
<tr>
<td>20 % Non-voting</td>
<td></td>
<td>20 CHF</td>
<td></td>
</tr>
<tr>
<td>80 % Retained</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Equity B</th>
<th>LC</th>
<th>GC</th>
</tr>
</thead>
<tbody>
<tr>
<td>Voting</td>
<td>100 CHF</td>
<td>80 USD</td>
</tr>
<tr>
<td>Non-Voting</td>
<td>100 CHF</td>
<td>80 USD</td>
</tr>
</tbody>
</table>

On the basis of the entries of the values in Swiss Francs, the system calculates the investment percentage rates of 60%, 100% and 20%. The percentage of ownership in retained equity cannot be calculated; it has to be manually entered by the user.

Once they have been calculated, the group shares are displayed in Subgroup Maintenance, on the detail screen for maintaining the consolidated entity.

The consolidation of investments program only uses the percentage rates for ownership in overall equity and retained equity. The percentage of ownership in retained equity is used for processing the entries in the Changes in Investee Equity table with the indicator F.

- For information purposes, you can mark a particular investment as a controlling investment.
- The investment book value must be specified in the local currency of the parent company and in group currency. If only the local value is specified, the system translates the value either using an explicitly specified exchange rate for currency translation or using an exchange rate from the exchange rate table, with the specified exchange rate indicator.
- If you have already entered changes in investments data in the totals table by means of the entry function, and now want to enter it in the Changes in Investments table, you can do the following:

  When making entries in the investments table, you can set the database indicator instead of entering values. This way, the consolidation program knows that it must copy the current values from the totals table.
General Information on Table Maintenance

You can also automatically load the values into the database under Indiv.Fin.Stmts → Data transfer. A prerequisite is that you have defined appropriate sets in C/I Method Definition (see Customizing [Page 340]). You can set a database reference on the request screen; the system then sets the database indicator in the table.

- When a transfer During a transfer, the transfer company must be specified. The transfer company states which internal trading partner purchased an investment or to which internal trading partner an investment was sold. For a transfer divestiture, the company ID of the new parent company must be specified. For a transfer acquisition, the company ID of the old parent company must be specified.

Changes in Investee Equity table

The equity values which are included in the consolidation of investments must be entered here for all companies of the subgroup. For the highest parent company, equity values are generally also entered for analysis purposes.

- Entries must be made for all equity items that must be included in the consolidation of investments. The equity items can be limited to one transaction type.
- You should also enter the assets items “Deficit not covered by equity” and “Non-subscribed capital stock” in the table, since they are taken into account when the system calculates minority interest.
- You do not need to enter the item “Subscribed capital stock”.
- You must set the indicator E or F for each activity:
  - Indicator E is set for first consolidation or a similar activity, such as an increase in capitalization or a subsequent acquisition. In these activities, capital usually flows in from external sources and must be completely eliminated.
  - Indicator F is set for subsequent consolidation. When equity changes, minority interest is calculated and transferred to the corresponding item.
- Enter the sign in each record. Specify a positive (plus) sign for the changes to equity items when equity increases within the current year. Conversely, specify a negative (minus) sign for decreases in equity. The entry of values in the financial reporting table is therefore independent of the plus/minus sign.

If the appropriation of retained earnings is stated on the balance sheet, ensure that the respective appropriation items are entered with a reversed sign.

Increase in appropriations by 500 monetary units in the current year.

- Entry for the item “Appropriated retained earnings”: 500 +
- Entry for the item “Transfers to appropriations”: 500 –

You should record an increase in the value of the assets items “Deficit not covered by equity” and “Non-subscribed capital stock” in the table with a negative (minus) sign, since this leads to a decrease in equity. Conversely, record a decrease with a positive (plus) sign in the table.
• When entering the amount in local currency, always enter the change in value of the equity item that occurred since the previous elimination. The same applies to the amount in group currency.

If appropriations are stated on the balance sheet, note the following when making entries to the equity item "Unappropriated retained earnings": The item's balance results from carrying forward from the previous year the items Annual net income, "Unappropriated retained earnings", "Transfers to/Deductions from appropriations", and "Distributions". Therefore, in general, you should not enter a value for the equity item "Unappropriated retained earnings" in the Changes in Investee Equity table. You should merely post the differential whenever the individual financial statement data produces a different value for the item.

Example 1:

<table>
<thead>
<tr>
<th>Item</th>
<th>Table values 1995</th>
<th>Reported for 1996</th>
<th>Table entries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual net income</td>
<td>300 +</td>
<td>500 +</td>
<td>500 +</td>
</tr>
<tr>
<td>Profit carried fwd</td>
<td>500 +</td>
<td>700 +</td>
<td>0</td>
</tr>
<tr>
<td>Transfers to appr.</td>
<td>100 -</td>
<td>200 -</td>
<td>200 -</td>
</tr>
</tbody>
</table>

The values for 1995 result in "Profit carried forward" of 700 monetary units. This corresponds to the value reported for 1996. This is why no value is posted to the Changes in Investee Equity table for "Profit carried forward" in 1996.

Example 2:

<table>
<thead>
<tr>
<th>Item</th>
<th>Table values 1995</th>
<th>Reported for 1996</th>
<th>Table entries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Annual net income</td>
<td>300 +</td>
<td>500 +</td>
<td>500 +</td>
</tr>
<tr>
<td>Profit carried fwd</td>
<td>500 +</td>
<td>800 +</td>
<td>100 +</td>
</tr>
<tr>
<td>Transfers to appr.</td>
<td>100 -</td>
<td>200 -</td>
<td>200 -</td>
</tr>
</tbody>
</table>

The values for 1995 result in "Profit carried forward" of 700 monetary units(MU). This does NOT correspond to the value reported for 1996. Therefore, the difference of 100 MU is entered for 1996 in the Changes of Investee Equity table.

• The explanations listed under the Changes in Investments table concerning the database indicator and the automatic loading of data from the database apply here as well.

**Equity Holdings Adjustments table**

The values for the net profit achieved, the distributions of dividends as well as any currency differences are stored in this table.

**Hidden Reserves table**

You can assign any hidden reserves (fair value adjustments) to assets in this table.

• To make the assignment, specify the corresponding FS items of the assets. You can specify the respective balance sheet item in more detail by means of subitems.

• The existing hidden reserves are entered in full, both in local currency and in group currency. If only the local value is specified, the system translates the value either using
General Information on Table Maintenance

an explicitly-entered exchange rate for currency translation or using the Exchange Rate table with the specified exchange rate indicator.

The entries in Hidden Reserves table therefore show the absolute value, and not changes.

- For depreciable fixed assets, you must store the following data for amortizing hidden reserves.
  - FS item for amortization on the income statement
  - method of amortization: straight-line or declining-balance
  - the amortization rate as well as the duration of amortization (when using the declining-balance method)
  - the duration of amortization in years and months (when using the straight-line method)
  - number of the amortization months in the first year of amortization
- You must specify the priority if the elimination of hidden reserves is “priority-controlled”. The elimination starts with the highest priority level.

Eliminated Hidden Reserves table

The system computes the elimination of hidden reserves and records it in the table. It also calculates the amortization of the eliminated hidden reserves. The data of the Hidden Reserves table and the specifications for the elimination in the definition of the C/I methods are the basis.

You can manually adjust the default value that is set for the amortization of each period that follows.

One could basically state that hidden reserves must be dealt with exactly the same way as the assets disclosed in individual financial statements. If because of this, the following activities must be taken into consideration, you must manually enter them in the table:

- special amortization
- write-ups
- partial or total divestitures

Goodwill resulting from consolidation of investments is also recorded in the table by the system, assuming it is not directly cleared against a stockholders’ equity item. It is posted against the FS item that has been specified as the APC item in C/I Method Definition, with the account assignment “GOOD”. The system calculates the amortization of goodwill and records it in the table. Manual adjustments can be made.
First Consolidation

Definition

First consolidation refers to the activity of the first inclusion of a company as subsidiary, joint venture company or associated company into the consolidated financial statements on this key date.

Methods

Purchase, proportional, equity

Steps

- Enter point in time of first consolidation in company master
- Choice of method in the subgroup
- Enter investment
- Enter equity
- Enter hidden reserves
- Enter equity data (only for affiliated businesses)

Procedure

1. Date of first consolidation

   In the Consolidation menu, first call up the master data of the company to be consolidated for the first time in the step Master data → Companies → Change and enter the year and period of the first consolidation.

   Here check whether your amortization of goodwill should already start in the year of first consolidation or only in the subsequent year. You may be able to influence this by entering a different start date in the company master data.

   If necessary, you can make a specification of the date of first consolidation in Subgroup Maintenance. This is necessary if companies are assigned to different subgroups and the respective date of first consolidation is different. The entry is made within Subgroup Maintenance in the Consolidated entity maintenance screen.

2. Choice of method

   Now, assign the respectively required C/I method to your new company in all the used subgroups in the step Master data → Subgroups → Change.

   This can be quite a different method than the one you are using for other companies.

3. Investments

   In a third step, maintain the investment table for the parent company (companies) who acquired shares in this new company.

   The data on the activity of first consolidation is recognized by the program that you have stored under the year and the period, that is also entered in the company master as a first year/period of the consolidation.
First Consolidation

The period of first consolidation lies within a certain period range, depending on the consolidation frequency. For changes in investments, the system automatically takes the period at the end of the period range as the period of first consolidation when interpreting entries. As a result, all past entries up to the end of the period range are included in first consolidation.

It is not possible to carry out other activities that affect investments (for example an increase in capitalization) within the same range in parallel with first consolidation. The fact that the first consolidation period is shifted therefore ensures that all changes in investments for the first consolidation period range are taken into account.

For a correct subsequent consolidation of equity, it is absolutely necessary to additionally enter the investment(s) in an associated company in the database. This is analogously applies to the changing of the investment values for the activities Step acquisition and increase/decrease in capitalization.

4. Equity

In a fourth step, maintain the Changes in Investee Equity table for the company to be consolidated for the first time.

An entry is be made for each relevant equity item. The indicator $E/F$ for first/subsequent consolidation must be set to $E$.

5. Hidden Reserves (Fair Value Adjustments)

If your method supports the elimination of hidden reserves and if this company actually has hidden reserves/debts, maintain the table for hidden reserves.

All entries for the first consolidation period range are included in first consolidation. The system refers to the cumulative values for the entries for the range. This means that any distribution of hidden reserves to the various periods in the range is insignificant.

If the company is a purchase method subsidiary or joint venture company, you need not make any more entries.

For an associated company, on the other hand, you must carry out the following step.

6. Equity data

In the equity holdings adjustments table, change the (positive or negative) result for the year 100%, the distribution of dividends only referring to this parent company and possible translation differences from currency translation of the associated company also only referring to this parent company.

The entry can be alternatively made in local currency of the associated company or in group currency.

The following illustration shows the necessary financial reporting data and control parameters, using a purchase method with the variant of the book value method as an example.
Group share in S00006:

\[ 0.8 \times (0.60 + 0.75 \times 0.20) = 60\% \]

Financial data for investments in S00006

<table>
<thead>
<tr>
<th>Investments</th>
<th>S00004</th>
<th>S00006</th>
<th>+ 60 %</th>
<th>5,000,000 USD</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>S00005</td>
<td>S00006</td>
<td>+ 20 %</td>
<td>1,800,000 USD</td>
</tr>
<tr>
<td>Equity cap.</td>
<td>S00006</td>
<td>Capital stock</td>
<td>E</td>
<td>6,000,000 USD</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Add. paid-in cap.</td>
<td>E</td>
<td>1,000,000 USD</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Appropr. Ret. Earn.</td>
<td>E</td>
<td>900,000 USD</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Unappropr. Ret. Earn.</td>
<td>E</td>
<td>100,000 USD</td>
</tr>
<tr>
<td>Reserves</td>
<td>S00006</td>
<td>Buildings</td>
<td>400,000 USD</td>
<td></td>
</tr>
</tbody>
</table>

Control parameters

<table>
<thead>
<tr>
<th>Version</th>
<th>Subgrp</th>
<th>Co ID</th>
<th>Method</th>
<th>Variant</th>
<th>Reserves</th>
</tr>
</thead>
<tbody>
<tr>
<td>100</td>
<td>SWW</td>
<td>S00006</td>
<td>Purchase</td>
<td>Book value</td>
<td>-</td>
</tr>
<tr>
<td>102</td>
<td>SWW</td>
<td>S00006</td>
<td>Purchase</td>
<td>Book value</td>
<td>Priority</td>
</tr>
</tbody>
</table>

Example for first consolidation (book value method)
Step Acquisition

Definition
A step acquisition is the increase of an investment in a subsidiary, a joint venture company or an associated company where the increase is made by means of a direct share acquisition of a directly investing parent company.

For directly investing companies, the activity of an indirect share increase is available. When purchasing organizations within the group, this is referred to as an activity of transfer.

Methods
Purchase, proportional, equity

Steps
- Enter investment increase
- Enter new hidden reserves

Procedure
1. Investments

   Maintain the investment table for the parent company (companies) and enter the percentage rate increase, the ‘+’ sign and the investment book value increase for the step acquisition. Thus, only the delta is entered.

2. Hidden Reserves (Fair Value Adjustments)

   If hidden reserves must be taken into account concerning the investment increase, they must be entered.

   This could basically also be the hidden reserves from first consolidation. These are then entered in total. Reversal is carried out for the book value method only amounting to the change of the investment percentage rate.

The following must be considered with the activity of step acquisition:

- Activity of step acquisition is a positive change of investment book value. Thus, the change of the percentage rate must be greater than 0.

- From the point of view of the system, a step acquisition can only be carried out in periods following the first consolidation. A step acquisition from a business point of view prior to the execution of the first consolidation is not treated separately as step acquisition by the system.

The following is an overview of the financial reporting data required:
Group SWW

- S00001: 80%
- S00004: 75%
- S00005: 20%
- S00006: 60% + 20%

Group share in S00006:

\[ 0.80 \times (0.60 + 0.75 \times 0.40) = 72\% \quad (+12\%) \]

Financial data for investment in S00006

<table>
<thead>
<tr>
<th>Investments</th>
<th>S00005</th>
<th>S00006</th>
<th>+20%</th>
<th>1,800,000 USD</th>
</tr>
</thead>
</table>

Example of step acquisition
Increase/Decrease in Capitalization

Definition

Increase/decrease in capitalization is the activity in which capital stock and possibly the investment book value increases or decreases without a change in the investment percentage rate. The activity results in a recalculation of the differential.

The system assumes that the companies holding shares in the group as well as all of the minority stockholders are affected by the increase or decrease in capitalization according to their existing proportions of ownership.

However, from a business management point of view, an increase in capitalization can also be linked to a change in the ownership percentage. The system interprets this as the combination of an increase in capitalization with a step acquisition, as a transfer or a partial divestiture. Various entries in the Changes in Investments table must be made to enable the system to distinguish these activities. See also Increase in Capitalization with Percentage Change in Ownership [Page 392].

Methods

Purchase, proportional, equity

Steps

- Enter investment increase
- Enter increase in capitalization

Procedure

1. Investments

You should record changes in the investment book value for the parent company/companies in the Changes in Investments table. In order to distinguish increase in capitalization from step acquisition, which causes an increase in the investment percentage rate, you should ensure that the entry has an investment percentage rate of 0.

If the increase in capitalization is from corporate funds, the investment book value does not increase as a result. Instead, a liabilities-side swap in stockholders’ equity takes place. In this case, the following applies for entries to the Changes in Investments table:

- Up to and including Release 3.0C, you must make the following entry to the table so that the system can identify the activity as an increase in capitalization. The entry must look like this:

  Parent  Subsidiary  Percentage rate 0%  Value 0

  One entry is sufficient, even if there are several parent companies.

- After Release 3.0C, no entry in the table is required.
2. Equity

In the Changes in Investee Equity table the equity changes are entered as $E$ entries. This also applies to capitalization increases with company-own funds.

All equity entries of the previous periods are taken into account with the step acquisition; with the increase/decrease in capitalization, only the $E$ entries of the current period, that is, always the following sequence is assumed: first step acquisition then increase/decrease in capitalization.

The following is an overview of the financial reporting data required:

Financial data for increase in capitalization S00004

<table>
<thead>
<tr>
<th>Investments</th>
<th>S00001</th>
<th>S00004</th>
<th>+0 %</th>
<th>4,800,000 USD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Equity cap.</td>
<td>S00004</td>
<td>Capital stock</td>
<td>$E$</td>
<td>6,000,000 USD</td>
</tr>
</tbody>
</table>

Example of increase in capitalization
Increase in Capitalization With Percentage Change In Ownership

From a business management point of view, an increase in capitalization can also be linked to a change in the percentage share of the internal trading partners and the minority partners in the capital stock of the company. This change occurs because the internal trading partners on the one hand, and the minority partners on the other, do not participate in the change in capitalization in line with their existing proportion of ownership.

In the FI-LC System this activity is interpreted as a combination of increase in capitalization and - depending on the individual case - step acquisition, partial divestiture or transfer posting. Separate entries in the Changes in Investments table need to be made so that each case can be reflected in the system.

The following section describes the entries to be made in the Changes in Investments table.

General information

Let us assume that company A holds an investment in company B.

The following abbreviations are used to describe the investment and equity situation.

**Abbreviations**

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>A’s current share in capital stock of B</td>
</tr>
<tr>
<td>Y</td>
<td>A’s share in changes in capital stock at B</td>
</tr>
<tr>
<td>KAP</td>
<td>B’s existing capital stock</td>
</tr>
<tr>
<td>RL</td>
<td>B’s existing appropriations</td>
</tr>
<tr>
<td>GKAP</td>
<td>B’s existing total capital</td>
</tr>
<tr>
<td>DKAP</td>
<td>Change in B’s capital stock</td>
</tr>
<tr>
<td>DINV</td>
<td>Change in A’s investment book value</td>
</tr>
<tr>
<td>DX</td>
<td>Change in A’s share in B</td>
</tr>
<tr>
<td>Z</td>
<td>A’s new total share in B</td>
</tr>
</tbody>
</table>

The user is required to calculate values Z and DX based on the following formulas:

\[
Z = \frac{(X \times KAP + Y \times DKAP)}{(KAP + DKAP)}
\]

\[
DX = (Z - X)
\]

We need to differentiate between the following cases when dealing with an increase in capitalization which changes the ownership percentage:

- only the capital stock changes
- the capital stock and the other equity changes, i.e. the additional paid-in capital is affected by the appropriation of premiums on issuing new stock.
Case 1: Only the capital stock changes

Entries in the Changes in Investments table

Two entries are required in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>DX %</td>
<td>DINV - Z * DKAP / 100</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>Z * DKAP / 100</td>
</tr>
</tbody>
</table>

The entries reflect the following:

- Entry number 01 represents the activity which changes the share, i.e. step acquisition, transfer posting or partial divestiture.

  Entry number 02 represents the activity which changes the capital, i.e. the increase/decrease in capitalization.

- The formulas which form the basis for the entries have been devised in such a way that no differential results from the capital-changing activity. The share-changing activity, on the other hand, can result in the generation of a differential.

  In the case of step acquisition, the following differential could result:

  \[
  \text{Differential} = \text{DINV} - Z \times \text{DKAP} - DX \times \text{GKAP}
  \]

The system assumes that within the same period the step acquisition, transfer posting or partial divestiture activities take place before the increase/decrease in capitalization. The entries are therefore always processed in this order.

The automatic posting of the partial divestiture is not currently supported by the system which means that you have to post manually in this case. For more details on this see Manual Entries [Page 422].
Increase in Capitalization With Percentage Change In Ownership

**Example A: The controlling company fully acquires the new capital generated by the increase in capitalization**

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>80 %</td>
</tr>
<tr>
<td>Y</td>
<td>100%</td>
</tr>
<tr>
<td>KAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DKAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DINV</td>
<td>1000 monetary units</td>
</tr>
</tbody>
</table>

Values Z and DX need to be calculated by the user:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Z</td>
<td>( (80 % \times 1000 \text{ units} + 100 % \times 1000 \text{ units}) / (1000 \text{ units} + 1000 \text{ units}) )</td>
</tr>
<tr>
<td>DX</td>
<td>90 % - 80 %</td>
</tr>
</tbody>
</table>

Once the values are calculated, the following entries need to be made for company A in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>10 %</td>
<td>1000 units - 0.9 * 1000 units = 100 units (step acquisition)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>0.9 * 1000 units = 900 units (increase in capitalization)</td>
</tr>
</tbody>
</table>

**Example B: Controlling company does not participate in the increase in capitalization**

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>80 %</td>
</tr>
<tr>
<td>Y</td>
<td>0 %</td>
</tr>
<tr>
<td>KAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DKAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DINV</td>
<td>0 monetary units</td>
</tr>
</tbody>
</table>

Values Z and DX need to be calculated by the user:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Z</td>
<td>( (80 % \times 1000 \text{ units} + 0 % \times 1000 \text{ units}) / (1000 \text{ units} + 1000 \text{ units}) )</td>
</tr>
<tr>
<td>DX</td>
<td>40 % - 80 %</td>
</tr>
</tbody>
</table>
Once the values are calculated, the following entries need to be made for company A in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>-40 %</td>
<td>0 units - 0.4 * 1000 units = -400 units (partial divestiture)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>0.4 * 1000 units = 400 units (capital increase)</td>
</tr>
</tbody>
</table>

**Example C: The controlling company only partially partakes in the increase in capitalization**

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>80 %</td>
</tr>
<tr>
<td>Y</td>
<td>40 %</td>
</tr>
<tr>
<td>KAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DKAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DINV</td>
<td>400 monetary units</td>
</tr>
</tbody>
</table>

Values Z and DX need to be calculated by the user:

\[
Z = \frac{(80 \% \times 1000 \text{ units} + 40 \% \times 1000 \text{ units})}{(1000 \text{ units} + 1000 \text{ units})} = 60 \% \\
DX = 60 \% - 80 \% = -20 \%
\]

Once the values are calculated, the following entries need to be made for company A in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>-20 %</td>
<td>400 units - 0.6 * 1000 units = -200 units (partial divestiture)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>0.6 * 1000 units = 600 units (increase in capitalization)</td>
</tr>
</tbody>
</table>

**Example D: Several internal trading partners hold investments in the company increasing capitalization**

Each controlling company (here A1 and A2) of the company increasing capitalization (B) must be assessed.

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X (A1)</td>
<td>80 %</td>
</tr>
</tbody>
</table>
Increase in Capitalization With Percentage Change In Ownership

| X (A2) | = 20 % |
| Y (A1) | = 100 % |
| Y (A2) | = 0 % |
| KAP | = 1000 monetary units |
| DKAP | = 1000 monetary units |
| DINV (A1) | = 1000 monetary units |
| DINV (A2) | = 0 monetary units |

Note: Controlling company A1 consequently acquires the new capital in full.

Values Z and DX need to be calculated by the user:

| Z (A1) | = \( \frac{(80 \% \times 1000 \text{ units} + 100 \% \times 1000 \text{ units})}{(1000 \text{ units} + 1000 \text{ units})} \) = 90 % |
| DX (A1) | = 90 % - 80 % = 10 % |
| Z (A2) | = \( \frac{(20 \% \times 1000 \text{ units} + 0 \% \times 1000 \text{ units})}{(1000 \text{ units} + 1000 \text{ units})} \) = 10 % |
| DX (A2) | = 10 % - 20 % = -10 % |

Once the values are calculated, the following entries need to be made in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Company</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>A1</td>
<td>10 %</td>
<td>1000 units - 0.9 * 1000 units = 100 units (transfer posting credit)</td>
</tr>
<tr>
<td>02</td>
<td>A1</td>
<td>0 %</td>
<td>0.9 * 1000 units = 900 units (increase in capitalization)</td>
</tr>
<tr>
<td>01</td>
<td>A2</td>
<td>-10 %</td>
<td>0 units - 0.1 * 1000 units = -100 units (transfer posting debit)</td>
</tr>
<tr>
<td>02</td>
<td>A2</td>
<td>0 %</td>
<td>0.1 * 1000 units = 100 units (increase in capitalization)</td>
</tr>
</tbody>
</table>

Example E: Existence of further equity before increase of capital stock

The above examples (A through D) are over-simplified in that they are based on the assumption that the change in the book value (DINV) corresponds to the capital stock acquired with the increase in capitalization. This is often not the case however.

One reason for the fact that the acquisition costs of the shares exceed the capital stock is that at the time of the increase in capitalization additional equity in the form of appropriations, for example, exist in addition to the capital stock. If a stockholder’s percentage share in the company increasing capitalization goes up in the course of this increase, the acquisition costs of the...
Increase in Capitalization With Percentage Change In Ownership

shares will ideally contain not only a percentage of the new capital stock \((Y \times DKAP)\) but also the additional share of already existing appropriations \((DX \times RL)\).

A compensatory amount must therefore be paid for acquiring already existing equity. This amount is payable to the stockholders who are surrendering the share of equity.

The payment for the acquisition of already existing equity has, however, no effect on the calculation of the values entered in the Changes in Investments table.

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>(X)</td>
<td>80 %</td>
</tr>
<tr>
<td>(Y)</td>
<td>100 %</td>
</tr>
<tr>
<td>(RL)</td>
<td>500 monetary units</td>
</tr>
<tr>
<td>(KAP)</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>(GKAP)</td>
<td>1500 monetary units</td>
</tr>
<tr>
<td>(DKAP)</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>(DINV)</td>
<td>1050 monetary units</td>
</tr>
</tbody>
</table>

Values \(Z\) and \(DX\) need to be calculated by the user:

\[
Z = \frac{(80 \% \times 1000 \text{ units} + 100 \% \times 1000 \text{ units})}{(1000 \text{ units} + 1000 \text{ units})} = 90 \%
\]

\[
DX = 90 \% - 80 \% = 10 \%
\]

Once the values are calculated, the following entries need to be made for company A in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>10 %</td>
<td>1050 units - 0.9 (\times) 1000 units = 150 units (step acquisition)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>0.9 (\times) 1000 units = 900 units (increase in capitalization)</td>
</tr>
</tbody>
</table>

Case 2: Change in capital stock and appropriations

With increases in capitalization, a premium, which is transferred to the additional paid-in capital, often has to be paid for new shares. This means that there is not only an increase in the capital stock, but also an increase in the other equity.

The share calculation (values \(DX\) and \(Z\)) is identical to that in case 1. The calculation of the values entered in the table for changes in investments however, has to be generalized as follows:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>(DX) %</td>
<td>(DINV - Z \times (DKAP + AGIO) / 100)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>(Z \times (DKAP + AGIO) / 100)</td>
</tr>
</tbody>
</table>
Example:

Data on investment and capital

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>80 %</td>
</tr>
<tr>
<td>Y</td>
<td>100 %</td>
</tr>
<tr>
<td>KAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DKAP</td>
<td>1000 monetary units</td>
</tr>
<tr>
<td>DINV</td>
<td>1250 monetary units</td>
</tr>
<tr>
<td>AGIO</td>
<td>250</td>
</tr>
</tbody>
</table>

Values Z and DX need to be calculated by the user:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Z</td>
<td>(\frac{(80 % \times 1000 \text{ units} + 100 % \times 1000 \text{ units})}{1000 \text{ units} + 1000 \text{ units}}) = 90 %</td>
</tr>
<tr>
<td>DX</td>
<td>90 % - 80 % = 10 %</td>
</tr>
</tbody>
</table>

Once the values are calculated, the following entries need to be made for company A in the Changes in Investments table:

<table>
<thead>
<tr>
<th>Seq. no.</th>
<th>Share</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>10 %</td>
<td>1250 units - 0.9 * (1000 units + 250 units) = 125 units (step acquisition)</td>
</tr>
<tr>
<td>02</td>
<td>0 %</td>
<td>0.9 * (1000 units + 250 units) = 1125 units (increase in capitalization)</td>
</tr>
</tbody>
</table>
Subsequent Consolidation

Definition

Subsequent consolidation refers to the postings that include the adjustments to minority interest and/or the amortization of goodwill and hidden reserves, whereas said adjustments do not change the investments but are rather based only on changes in investee equity.

First consolidation and subsequent consolidation can occur together if the differential is calculated as of the fiscal year start date, say, during an annual consolidation, and you want to begin calculating amortization immediately in the first year.

Methods

Purchase, proportional, equity

Steps

- Enter changes in equity
- Changes to hidden reserves
- Enter equity data

Procedure

1. Equity

   If the company is not an associated company, enter the changes in equity as of the new key date as $F$ entries in the Changes in Investee Equity table.

2. Hidden Reserves (Fair Value Adjustments)

   Enter the adjustments to hidden reserves due to special depreciation, write-ups, partial or total divestitures in the table of Eliminated Hidden Reserves.

3. Equity data

   Enter the profit or loss for the period as well as distribution of dividends and gain/loss from exchange rate fluctuation in the Equity Holdings Adjustments table.

The following illustration shows an example of the data needed for subsequent consolidation.
Subsequent Consolidation

Group SWW

Elimination of hidden reserves (fair value adjustment)

<table>
<thead>
<tr>
<th></th>
<th>Normal amort.</th>
<th>Goodwill</th>
<th>Normal depr.</th>
<th>Buildings</th>
<th>310,000 USD</th>
<th>24,000 USD</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ver 1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Financial data for changes in investee equity

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Equity cap.</td>
<td>S00004</td>
<td></td>
<td>F</td>
<td></td>
<td>500,000 USD</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>F</td>
</tr>
</tbody>
</table>

Adjustment to eliminated hidden reserves

<table>
<thead>
<tr>
<th></th>
<th></th>
<th>Buildings</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Special dep.</td>
<td>S00004</td>
<td></td>
<td>20,000 USD</td>
</tr>
</tbody>
</table>

Example of subsequent consolidation
Change in Indirect Investment

Definition

A change in indirect investment is when the calculated group share of an organization changes without the direct investment percentage rates being changed.

Such an activity usually occurs when, as a result of a step acquisition, additional shares of a company's parent company are acquired by a higher-level parent company. This is an expression of a simultaneous procedure. The change in indirect investment activity can also coincide with a direct change of investment due to step acquisition. In this case, the following sequence is always assumed: first, the step acquisition, and then the change in indirect investment.

Methods

Purchase, proportional

Steps

No entries are necessary for the company in question. The adjusting entries to the minority interest items taking place for this company result from activities that were entered for the higher-level parent companies. The changes in investment must be entered here.

Procedure

Enter the changes in investments for the parent company which acquired new shares in the other parent company. This acquisition is a step acquisition.
Transfers

Definition

A transfer is an activity in which a parent company sells all or some of its shares in a subsidiary to another company within the group.

According to the entity theory of group accounting, this activity is irrelevant, which means that it must not change a current amortization of goodwill in first consolidation. If, however, the group share of the new parent company differs from that of the old parent company, the transfer automatically generates a change in investment, which is interpreted as a change in indirect investment.

Methods

Purchase, proportional.

Steps

- Enter the transfer divestiture for parent company 1
- Enter the transfer acquisition for parent company 2

Procedure

1. Transfer divestiture
   For parent company 1, enter the percentage rate, the sign ‘-’ and the transferred investment book value for the transfer divestiture in the Changes in Investments table. Use the same transaction type that was used in the individual financial statements (even if it was an divestiture transaction type).
   Enter the ID of parent company 2 as the transfer company.

2. Transfer acquisition
   Enter the transfer acquisition for parent company 2 with the percentage rate, the sign ‘+’ and the investment book value. Use the same transaction type that was used in the individual financial statements (even if it was an acquisition transaction type).
   Enter the ID of parent company 1 as the transfer company.

When multiple activities take place within the same consolidation time period, process the transfer prior to the subsequent consolidation but after all other activities.

The following illustration shows an example of the financial reporting data needed for a change in indirect investment and a transfer.
Change in indirect investment

<table>
<thead>
<tr>
<th>Investments</th>
<th>S00001</th>
<th>S00004</th>
<th>+20 %</th>
<th>3,000,000 USD</th>
</tr>
</thead>
</table>

Group share in S00006:

\[ 1.00 \times (0.75 \times 0.40 + 0.60) = 90 \% \quad (+18 \%) \]

Transfer

<table>
<thead>
<tr>
<th>Investments</th>
<th>S00004</th>
<th>S00006</th>
<th>+40 %</th>
<th>3,600,000 USD</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>S00005</td>
<td>S00006</td>
<td>-40%</td>
<td>3,600,000 USD</td>
</tr>
</tbody>
</table>

Group share in S00006:

\[ 1.00 \times 1.00 = 100 \% \quad (+10 \%) \]

Example of a change in indirect investment and a transfer
Investment Amortization / Appreciation

Definition
Investment amortization is the activity of reducing the investment book value of at least one direct parent company, while its investment share and the equity of the investee remain the same. Investment appreciation is similarly the activity of increasing the book value of the investment.

Methods
Purchase, proportional.

Steps
1. Define a selected FS item with the classification key BAF (in the case of investment amortization) or BZU (in the case of investment appreciation) in the section Consolidation → Consolidation of Investments in the Implementation Guide. The selected item must have the following characteristics:
   - The income statement item to which amortization is posted (offsetting item for investment item) on the parent company’s individual financial statement is entered as a selected item.
   - The transaction type with which amortization is posted to the investment item in the parent company’s individual financial statement is entered as a transaction type.
   - The field for the specifying item remains empty.
   - An * is entered for the debit/credit indicator.
2. Enter the investment amortization or appreciation in the Changes in Investments table. The system recognizes by the transaction type that the entry represents the activity of investment amortization or depreciation. The investment amortization or depreciation is charged off to the investment item with the transaction type and to the income statement item.
**Divestiture**

**Definition**

A divestiture is the activity of completely or partially selling an investment in an internal trading partner to an "external organization", that is to a company that does not belong to the subgroup or consolidated group.

The sale of an investment to another company in the same subgroup is referred to as a transfer posting. This means that a transfer posting within the consolidated group must be dealt with as divestiture in one subgroup and as a new first consolidation in another subgroup.

**Methods**

Purchase, proportional

**Divestiture of a company in the consolidated group**

Business principles require that neither the aggregated nor the consolidated balance sheet contain values for the divested company. Horizontal developments (such as asset history sheets) do take the divestiture into account, however.

Aggregated and consolidated income statements, as calculations over a certain time period, should contain all revenue and expense items with their values at the time of the company’s divestiture. In practice, however, values for the divested company are often excluded from the income statement.

A divested company still belongs to the subgroup in the year of divestiture, but you need to delete it from the subgroup the following year. You do this once the balance is carried forward, by selecting *Master data → Subgroups → Change subgroups* in the consolidation menu.
When consolidation is sub-annual and the divestiture of a company takes place in a period $P < 012$, the problem arises that the assignment of the company to the subgroup in Subgroup Maintenance can only be maintained by year. It cannot be changed for the current year, in spite of the divestiture. The following therefore applies from period $P+1$:

- The balances of the company must remain the same as those in divestiture period $P$.
- All automatic consolidation entries for this company must be deactivated.
- The other trading partners in the subgroup can no longer report any business relationships to the divested company.

The single disadvantage of this procedure is that the lists of subgroup companies for the following periods still (erroneously) contain the divested company.

You perform divestiture accounting for a company in the divestiture period in the following steps:

1. Enter the divestiture in the financial reporting tables (select *Indiv.Fin.Stmts* → *Data transfer* → *Additional financial data*).
   - Enter the divestiture in the Changes in Investments table at the respective parent company/ies.
   - Enter the divestiture in the Changes in Investee Equity table:
     - In order to ensure the necessary agreements between the database and the Changes in Investee Equity table (historical currency translation, validation check and changes in investee equity), you need to make entries in this table which result in a zero balance for each item for the divested company (the same procedure as performed for the database in step 3). This is normally done in the current period using an E indicator (for first consolidation). You must record annual net income still shown in the income statement and any distributions in the appropriation of retained earnings with the indicator F (subsequent consolidation) and invert them with an E entry.
Entries in the Changes in Investee Equity table

<table>
<thead>
<tr>
<th>Year</th>
<th>Code</th>
<th>Code</th>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1994</td>
<td>012</td>
<td>01</td>
<td>Retained earnings</td>
<td>1,000</td>
</tr>
<tr>
<td>1995</td>
<td>012</td>
<td>01</td>
<td>Retained earnings</td>
<td>1,000</td>
</tr>
<tr>
<td>1996</td>
<td>012</td>
<td>01</td>
<td>Retained earnings</td>
<td>500</td>
</tr>
</tbody>
</table>

In the database, the company still shows an annual net income of 500- and a distribution of 200+ in 1997. This results in an F entry of 300 monetary units (MU). A total of 2500 MU from the previous years and 300 MU from the current year must be inverted as an E entry.

The Changes in Investee Equity table therefore has to be maintained as follows:

<table>
<thead>
<tr>
<th>Year</th>
<th>Code</th>
<th>Code</th>
<th>Description</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1997</td>
<td>012</td>
<td>01</td>
<td>Retained earnings</td>
<td>300</td>
</tr>
<tr>
<td></td>
<td>02</td>
<td>E</td>
<td>Retained earnings</td>
<td>2,800</td>
</tr>
</tbody>
</table>

2. Calculate the group shares (select Consolidation → Cons. investments → Group shares).

3. Enter zeros in the balance sheet of the divested company. This is most easily done using a form for blanket entries.

4. Allocate the total value zero to the relevant transaction types in all areas with horizontal developments (such as asset history sheets).

TTy Opening balance (APC): 1,000 (carried forward)
TTy Accumulated depreciation (amortization): 500 - (carried forward)
TTy Acquisitions: 200 (from 006)
TTy Depreciation (Amortization): 250 - (from 006)
TTy Retirement (Divestiture): 1,200 - (new 012)
TTy Depreciation (amortization) for retirements (divestitures): 750 - (new 012)

5. Set the values to zero per partner in all balance sheet entry forms for the divested company which are broken down by trading partner.

All balance sheet values entered at the other internal trading partners should be handled as follows:
Divestiture

- With a partial breakdown of the item, you should change the trading partner to company 999999 (statistical company “External”).
- In other cases, you should post a transfer to the relevant balance sheet item (for example, from item “Receivables from affiliated companies” to item “Trade receivables from external organizations”).

6. Make entries to the income statement for the key date of the company’s divestiture (or enter zeros).

Steps 3 through 6 must be performed in order to ensure that the group’s summarized financial statements are correct.

7. Enter zeros for the divestiture period in the financial reporting table of group inventories, for all inventories which show the divested company as the vendor or inventory manager should be filled with. You should do this as part of the elimination of intercompany profit/loss in inventory.

8. Reverse (individually or as balances) posting level 1 entries made to the divested company in previous periods, as long as they affected at least one balance sheet account.

You should also reverse posting level 1 entries made to the other companies, which were posted with the trading partner <divested company>.

This step ensures a correct corporate valuation for the consolidated group.

9. Steps 6 and 8 ensure that precisely those records with posting level 2 are reversed when you run the program for intercompany elimination (by selecting Consolidation → IC elimination) for relevant elimination sets in the balance sheet (for example, Receivables / Payables).

It is theoretically possible to manually post records with posting level 2, however this is not recommended because of the time and effort required. If you do post manually, note that you should specify the company and trading partner in the posting program in the same way as for programs which generate postings (for example, small company ID for
a company and a large company ID for trading partner for intercompany elimination). If you do not do this, the adjustment to net income will not be handled correctly.

10. Step 7 ensures that precisely those elimination entries for the previous period posted with posting level 2 are reversed when you run the program for the elimination of intercompany profit and loss will be exactly reversed in the inventory of the posted eliminations of the previous period in posting level 2 (by selecting Consolidation → Elim. of IC profit → Inventory).

11. Manually reverse all documents with posting level 2 in which the divested company appears as a company or partner and which were entered manually or using the reclassification program (Consolidation → Reclassifications) or the program for the elimination of IC profit/loss in transferred assets (Consolidation → Elim. of IC profit → Transferred assets). The same applies for the cross-company postings with posting level 3 or 4, of which at least one document line related to the divested company.

12. Run automatic consolidation of investments (select Consolidation → Cons. investments → Execute)

Steps 9 through 11 ensure that at the moment you start the consolidation of investments program (with the exception of different breakdowns) only records with posting level 3 exist in the database of the divested company. Their balance is the same as the elimination of investment at the (direct) parent company.

The divestiture posting sets the retained earnings of the divested company to zero, whereby the adjustment to net income is generated on the one hand by the posting of revenue/expense from the divestiture (selected item with the classification key ERL) and on the other hand by posting to the selected item with the classification key MIK in the appropriation of retained earnings.

The Consolidation of Investments program calculates the additional revenue/expense from the group point of view as the following two elements:

– Earned but not distributed profits (balance of the F entries in the Changes in Investee Equity table from the period interval of first consolidation to the period interval of divestiture).

– Amortization of goodwill in the past (period interval of first consolidation to the period interval before the divestiture, information from the table of Eliminated Hidden Reserves (FVAs)).

This calculation of revenue/expense from the group point of view is incorrect in the following cases, and you therefore need to correct it manually by changing the values for the ERL and MIK items:

– The sum of amortization in the table of Eliminated Hidden Reserves does not correspond to the actual past expense (because manual additional postings have been made).

– The entries in the table of Eliminated Hidden Reserves result from a proportional elimination that does not adjust net income.

– During the time the divested company belonged to the group, the F entries were not recorded as revenue/expense nor distributed. Instead they result from activities not affecting net income (especially currency translation differences).

The system posts minority interest in profit from divestiture to the selected items MIG and MIS, based on the minority interest in annual net income for the previous periods (selected item MIG).
13. You no longer need to carry forward balances from the current to the new fiscal year for
the divested company. If, for reasons of simplification, you did carry forward balances,
you need to delete the company from the subgroup for the new fiscal year (select  *Master
data → Subgroups → Change*).

### Open issues

Various problem areas are discussed in the following section, with suggestions for semi-
automatic or manual handling in the FI-LC System.

#### Partial divestiture of companies

This process is currently not supported as a function, however the following procedure provides
an initial solution:

14. As with complete divestiture, you must enter the percentage decrease in investment and
the actual value for this in the Changes in Investments table (select  *Indiv.Fin.Stmts →
Data transfer → Additional financial data*). You then need to calculate the shares of all
internal trading partners (select  *Consolidation → Cons. investments → Group shares*).

15. Deactivate the automatic consolidation steps in Subgroup Maintenance for the affected
company (select  *Master data → Subgroups → Change*). The activity has to be posted
completely manually.

   At this point you should decide between a partial divestiture, keeping the same
consolidation method, or a change of method (such as a change from the purchase
method to equity consolidation).

16. In order to be able to carry out the consolidation of investments automatically in the
subsequent period, you may need to manually update existing entries for the divestiture
period in the table of Eliminated Hidden Reserves (FVAs) so that they are correct for the
following period  (select  *Indiv.Fin.Stmts → Data transfer → Additional financial data*).

---

Company A holds a 100% investment in company B.

First consolidation on 01/01/93 resulted in goodwill of 1000 monetary units (MU),
which is to be amortized over 4 years. For 1994, the system predicts an opening
remaining book value of 750 MU and ordinary amortization of 250 MU. With a partial
divestiture of 50% on 12/31/1994, a new entry with an opening remaining book value
of 250 MU and ordinary amortization of 125 MU should be entered in the table of
Eliminated Hidden Reserves (FVAs).

17. The reduction of the group share in a the company has an effect on the group share of
other investees. The Consolidation of Investments program recognizes this activity as a
change in indirect investment, which is treated in a similar way to first consolidation
(differential etc.). You should check whether the proposed postings are correct and
adjust them if necessary when you process the batch input.

### Complete divestiture of a subgroup

When a company is divested which itself holds investments within the group, divestiture
accounting for the dependent companies does not take place automatically, but rather the
Consolidation of Investments program recognizes a change in indirect investment. Although this
perception is correct for the partial divestiture of companies (as described above), it is almost
always wrong for a complete divestiture. You can make corrections by adjusting entries in the Changes in Investee Equity table and a performing divestiture accounting step by step for all the affected companies.

Data

<table>
<thead>
<tr>
<th>Companies:</th>
<th>A, B, C</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investment of A in B:</td>
<td>80%</td>
</tr>
<tr>
<td>Investment of B in C:</td>
<td>60%</td>
</tr>
</tbody>
</table>

Event

Company A sells company B to an “external organization”.

Necessary steps

18. Enter the divestiture of B at A in the Changes in Investee Equity table (-80%) (select Indiv.Fin.Stmts → Data transfer → Additional financial data).

19. Enter the divestiture of C at B (-60%) in the Changes in Investee Equity table. This entry is also temporarily required if a zero balance was not entered in B’s balance sheet (see the above guidelines for “Divestiture of a company in the consolidated group”, step 3).

20. Determine the group share of all companies (select Consolidation → Cons. investments → Group shares).

21. Run automatic consolidation of investments for C

You need to run the Consolidation of Investments program separately for the company (select Consolidation → Cons. investments → Execute). Next, you should deactivate the
Divestiture

automatic consolidation of investments in Subgroup Maintenance (select Master data → Subgroups → Change).

22. Run automatic consolidation of investments for B

You need to run the Consolidation of Investments program separately for the company. Next, you should deactivate the automatic consolidation of investments in Subgroup Maintenance.

23. Delete any entry made in step 2.

The following points are significant from the point of view of more general group structures:

- The system must be able to recognize a divestiture, even for dependent companies (company C in the example). To help it do this, a temporary entry is made in step 2.
- Divestiture accounting for a company must always take place after the divestiture accounting for all of the companies which it controls. When the Consolidation of Investments program is started for the complete subgroup, this sequence is only guaranteed if a parent always has a higher company ID than all of its subsidiaries.

The process described above always fails if there are cyclical investment structures (multiple-level investments with return investments) within the divested company. In this case you would need to resort to complete manual posting.

Complete divestiture of a company after the transfer of its investments to another internal trading partner

Data

<table>
<thead>
<tr>
<th>Companies:</th>
<th>A, B, C, D</th>
</tr>
</thead>
<tbody>
<tr>
<td>Investments:</td>
<td>A in B 80%</td>
</tr>
<tr>
<td></td>
<td>A in C 80%</td>
</tr>
<tr>
<td></td>
<td>B in D 60%</td>
</tr>
</tbody>
</table>

Events

24. B sells D to C
25. A sells B to an "external organization"

Necessary steps

As in the above situation ( "Complete divestiture of a subgroup", the system has problems in recognizing the correct activity for company D (here a transfer without a changing in minority interest). Again, you can only solve this by following a step by step procedure:

1. Enter the divestiture of B at A in the Changes in Investments table. You should enter the decreasing investment value (for the purpose of a validation check etc.), however, you need to enter the percentage share as zero (select Indiv. Fin. Stmts → Data transfer → Additional financial data). This percentage share will not be completed until step 6.
2. Enter the investment transfer for the divestiture of D at B in the Changes in Investments table
   (−80%, transfer company C)
3. Enter the investment transfer for the acquisition of D at C in the Changes in Investments table (+80%, transfer company B).
4. Calculate the group share (select Consolidation → Cons. investments → Group shares).
5. Run automatic consolidation of investments for D.
   The Consolidation of Investments program is run separately for the company (menu path Consolidation → Cons. investments → Execute). Next, you should turn off the automatic consolidation of investments in Subgroup Maintenance (menu path Master data → Subgroups → Change).
6. Entry of the divestiture from B to A (see step 1) in the Changes in Investments table to complete the percentage share (here: -80%)
7. Calculation of the group share.
8. Automatic consolidation of investments for B
   The Consolidation of Investments program is run separately for the company. Next, you should deactivate the automatic consolidation of investments in Subgroup Maintenance.
Business Combinations

Definition

Business combinations involve the joining together of legally independent enterprises in a single legal entity.

From a business point of view, a distinction is made between the following combination:

- **Merger**
  - Company B acquires the assets of company C.
  - Company C is dissolved.

- **Statutory consolidation**
  - Companies B and C transfer their assets to a newly-established company D.
  - Companies B and C are dissolved.

The following apply in general to financial reporting for business combinations:

- The values included in the closing balance sheet of the transferor company are reported as acquisition costs in the balance sheet of the absorbing company (in accordance with the principle of continuous book value management).

- If the investment book value of the absorbing company is greater than the stockholders’ equity of the transferor company, a loss is incurred. This is either shown as a cost, or capitalized and amortized as goodwill.

- If the stockholders’ equity is greater, the gain is transferred to reserves or shown as revenue in the income statement.

- From the point of view of the group as a fictitious legal entity, the combination procedure must be completely neutralized. Gain or loss resulting from the combination must be eliminated in the individual financial statements, and consolidation entries commenced before the combination must be continued correspondingly with the absorbing company.

  The list of ownership shows that the company/ies to be combined has (have) been dissolved.

- A distinction can be made between horizontal and vertical business combinations:
  - In a horizontal combination, the companies to be combined do not hold mutual investments.
  - In a vertical combination, the companies to be combined do hold mutual investments. The FI-LC Consolidation module, however, requires that the absorbing company hold a 100% investment in the transferor company. If this is not the case, and minority interest exists, investment must be increased to 100% before the combination can take place. The system cannot, however, automatically post investment acquisitions and manage a combination within the same period interval.

Methods

Full, proportional
Merger

The example below demonstrates how to reproduce a merger in the Consolidation system. In this case, a vertical merger is shown.

Sample Data for 1995

<table>
<thead>
<tr>
<th>Companies</th>
<th>A, B, C</th>
</tr>
</thead>
<tbody>
<tr>
<td>A’s investment in B</td>
<td>80 %</td>
</tr>
<tr>
<td>B’s investment in C</td>
<td>100 %</td>
</tr>
<tr>
<td>Investment book value B</td>
<td>1000 monetary units (MU)</td>
</tr>
<tr>
<td>Capital stock B</td>
<td>1000- MU</td>
</tr>
<tr>
<td>Machinery C</td>
<td>1200 MU</td>
</tr>
<tr>
<td>Capital stock C</td>
<td>600- MU</td>
</tr>
<tr>
<td>Revenue C</td>
<td>600- MU</td>
</tr>
<tr>
<td>Retained earnings C</td>
<td>600- MU</td>
</tr>
</tbody>
</table>

Note:

- Retained earnings are not included in first consolidation here, but in the subsequent consolidation for 1995.
- Goodwill is amortized over 4 years. The first amortization takes place in 1995.

Scenario 1: Consolidation without a merger

First you will see how company C is consolidated within a subgroup consisting of companies A, B, and C, without a merger. The resulting values are used as a comparison in scenario 2:

First consolidation for company C in 1995

| Goodwill | 1000 * 80% - 600 * 80% | 320 |
| Minority interest (MI) in investments | 1000 * 20% | 200 |
| MI in equity | 600- * 20% | 120- |

Subsequent consolidation for company C in 1995

| MI in retained earnings | 600- * 20% | 120- |
| Amortization of goodwill | 320 / 4 | 80 |

Subsequent consolidation for company C in 1996

| Amortization of goodwill | 320 / 4 | 80 |
Entries in the individual financial statements and consolidation entries for 1995 and 1996 are shown below. For reasons of clarity, the values from the financial statements of company A and the consolidated values of company B are not included, because they are irrelevant to the merger shown in scenario 2.

### Balance sheet values:

<table>
<thead>
<tr>
<th>FS item</th>
<th>Company B</th>
<th>Company C</th>
<th>Group 1995</th>
<th>Group 1996</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0</td>
<td>3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Goodwill</td>
<td></td>
<td></td>
<td>320</td>
<td>80-</td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>/</td>
<td>240</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>160</td>
<td></td>
</tr>
<tr>
<td>Machinery</td>
<td></td>
<td>1200</td>
<td>1200</td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>1200</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>1200</td>
<td></td>
</tr>
<tr>
<td>Investments</td>
<td>1000</td>
<td>1000-</td>
<td>/</td>
<td>0</td>
</tr>
<tr>
<td>1995</td>
<td>1000</td>
<td>1000-</td>
<td>/</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Capital stock</td>
<td>1000-</td>
<td>600-</td>
<td>600</td>
<td>1000-</td>
</tr>
<tr>
<td>1995</td>
<td>1000-</td>
<td>600-</td>
<td>1000-</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>1000-</td>
<td></td>
</tr>
<tr>
<td>Retnd earnings</td>
<td></td>
<td>600-</td>
<td>120</td>
<td>400-</td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>600-</td>
<td>120</td>
<td>400-</td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>320-</td>
<td></td>
</tr>
<tr>
<td>MI in investments</td>
<td></td>
<td>200</td>
<td>200</td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>200</td>
<td>200</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>200</td>
<td></td>
</tr>
<tr>
<td>MI in equity</td>
<td></td>
<td>120-</td>
<td>120-</td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>120-</td>
<td>120-</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>120-</td>
<td></td>
</tr>
<tr>
<td>MI in retained earnings</td>
<td>/</td>
<td>120-</td>
<td>120-</td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>120-</td>
<td>120-</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>120-</td>
<td></td>
</tr>
</tbody>
</table>
## SAP AG Consolidation (FI-LC)

### Business Combinations

### Scenario 2: Merger of company C into company B at beginning of fiscal year 1996

The merger of company C has the following effects on the individual and consolidated financial statements:

**Company B: Individual financial statements**

- The balance sheet contains assets from C and a gain from merger. In the example, the result is a gain from merger of 200 monetary units (MU) (the balance of 1000 MU investments and 1200 MU stockholders’ equity).
  
  In order to facilitate subsequent analyses, it is best to show the gain from merger as a separate item.

- For areas with horizontal developments (for example assets), the values of C are transferred gross to the individual financial statements of B. The transaction types used

---

<table>
<thead>
<tr>
<th>FS item</th>
<th>Company B</th>
<th>Company C</th>
<th>Group 1995</th>
<th>Group 1996</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0 / 3</td>
<td>0 / 3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Revenue</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>600--/</td>
<td>600--</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Amortization</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>/ 80</td>
<td>80</td>
<td>80</td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/ 80</td>
<td>80</td>
<td></td>
</tr>
<tr>
<td>= Anl net income</td>
<td></td>
<td></td>
<td></td>
<td>520-- 80</td>
</tr>
<tr>
<td>Appropriation of retnd earnings:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Retnd earnings carried forward</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>400</td>
<td></td>
</tr>
<tr>
<td>Transfer to MI</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>/ 120</td>
<td>120</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>C/I elimination</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1996</td>
<td>/</td>
<td>/</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>Retnd earnings</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1995</td>
<td>/</td>
<td>600 / 120--</td>
<td>400</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>/ 80--</td>
<td>320</td>
<td></td>
</tr>
</tbody>
</table>
Business Combinations

must be identical to those for company C. For example, the transaction type “Changes for the consolidated entity” could be used for acquisitions and divestitures related to the merger. From the group point of view, the acquisitions and divestitures from the merger for the transaction type balance to zero.

- The discontinuation of investments in C is entered in the financial reporting table and changes in investments table as a -100% divestiture for B. For further information, see the topic Divestiture [Page 405].
- The goodwill previously managed for C (by the system in the table of Eliminated Hidden Reserves (FVAs)) needs to be copied manually for the current period (1996 in the example) to company B.

Company B: Automatic consolidation of investments

- Given that B holds 100% investments in C, the minority interest in the gain from merger corresponds with the minority interest in C which is lost due to the divestiture (40- MU in the example). The merger gain is the difference between the investment book value of B in C and the stockholders’ equity of C (in the example 200- MU: minority interest is 20% of 200- MU = 40- MU).
- The amortization of goodwill is started for C and continued for B. If B is the consolidation parent, amortization for 1996 and all subsequent years must be manually posted.
- In addition to changes resulting from the merger, other changes in equity usually also affect the financial statements of B. These are not shown in the example, but would occur in a real-life situation.
  
  For example, minority interest of 100 MU is calculated for the total annual net income of 500- MU and investment of 80%. If 200 MU gain from merger is contained in the 500 MU, it follows that 40 MU gain from merger is contained in the 100 MU minority interest.

Company C: Individual financial statements

- The values for company C are carried forward to 1996. Zeros are entered in the balance sheet. Horizontal developments are reported with a transaction type identical to that used by B.
- The retirement of the unappropriated retained earnings is shown in the appropriation of retained earnings on a clearing account (in the example 600 MU on the consolidation of investments clearing item = selected item with the classification key MIK).

Company C: Automatic consolidation of investments

- The only activity performed is the posting of a divestiture. See also Divestiture [Page 405].
  - If C holds investments in other companies, these must be transferred before posting a divestiture to B.
  - Standardizing entries or reclassifications posted for C (posting level 3) must be reversed and posted to B. The original document can be referred to again here.
In contrast to the procedure for divestiture, the relationship for other companies in the group should be changed to company B, not to the statistical company “External”.

- The gain or loss from divestiture is identical to the gain/loss for C for the previous periods. This amount is posted to the selected item ERL (in the example, 600 MU revenue minus 80 MU amortization = 520 MU revenue; loss from divestiture is therefore 520 MU).

- The remaining amount required for the elimination of retained earnings is posted to the selected item MIK (consolidation of investments elimination) (in the example 529 MU + 100 MU).

**Company B: Manual additional entries**

The automatic entries (“auto” in the following example) for B and C must be supplemented by manual entries (“man”) for company B. The posting document contains the following lines:

<table>
<thead>
<tr>
<th>Debits</th>
<th>Credits</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>240</td>
</tr>
<tr>
<td>2.</td>
<td>520</td>
</tr>
<tr>
<td>3.</td>
<td>720</td>
</tr>
<tr>
<td>4.</td>
<td>200</td>
</tr>
<tr>
<td>5.</td>
<td>600</td>
</tr>
</tbody>
</table>

1. Reversal of goodwill lines from the divestiture document
2. Reversal of the ERL line from the divestiture document
3. Reversal of the MIK line from the divestiture document
4. Reversal of the gain from merger from the local valuation of company B (on the item to which the gain from merger was posted)
5. Reversal of the unappropriated retained earnings divestiture from the local valuation of company C (on the item to which the divestiture of the unappropriated retained earnings were manually posted; shown in the example on MIK)
6. Minority interest in the gain from merger on the item Transfers to minority interest (manual calculation) 40

<table>
<thead>
<tr>
<th>FS item</th>
<th>Company B Bal.fwd Auto Man</th>
<th>Company C Bal.fwd Auto</th>
<th>Group 1996</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0 / 3 / 3 / 3</td>
<td>0 / 3 / 3</td>
<td></td>
</tr>
<tr>
<td><strong>Balance sheet</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Goodwill</td>
<td>/ / 80-- / 240</td>
<td>/ 240 / 240--</td>
<td>160</td>
</tr>
<tr>
<td>Machinery</td>
<td>1200 / / /</td>
<td>/ /</td>
<td>1200</td>
</tr>
<tr>
<td>Investment</td>
<td>/1000-- /1000 /</td>
<td>/ /</td>
<td></td>
</tr>
<tr>
<td>Capital stock</td>
<td>1000-- / /</td>
<td>/ 600 / 600--</td>
<td>1000--</td>
</tr>
<tr>
<td>Retained earnings</td>
<td>200-- / / 120 / 240--</td>
<td>/ 200 / 200--</td>
<td>320--</td>
</tr>
<tr>
<td>MI in investments</td>
<td>/ / 40--</td>
<td>/ 240-- / 240</td>
<td>40--</td>
</tr>
<tr>
<td><strong>Income Stmt</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Revenue</td>
<td>200-- / / 200</td>
<td>/ /</td>
<td></td>
</tr>
<tr>
<td>Expenses (ERL)</td>
<td>/ / 520--</td>
<td>/ / 520</td>
<td></td>
</tr>
<tr>
<td>Amortization</td>
<td>/ / 80 /</td>
<td>/ / 80</td>
<td>80</td>
</tr>
<tr>
<td>Unappropriated RE</td>
<td>/ / 600-- 200 /</td>
<td>/ / 600-- / 200</td>
<td>400--</td>
</tr>
<tr>
<td>Transfers to MI</td>
<td>/ / 40 / 40--</td>
<td>/ / 40--</td>
<td></td>
</tr>
<tr>
<td>C/I elimination (MIK)</td>
<td>/ / 120</td>
<td>600 / / 720--</td>
<td></td>
</tr>
<tr>
<td>Retained earnings</td>
<td>200/ / 120-- / 240</td>
<td>/ 200-- / 200</td>
<td>320</td>
</tr>
</tbody>
</table>

Note:
- The capital stock for company B of 1000- MU is the balance carried forward from 1995.
- The manual entry of 120 MU on the item “Consolidation of investments elimination (MIK)” is the balance of 720 MU (document line 3) and 600- MU (document line 5)

Variations
- If a differential on the liabilities side arises during first consolidation, or if a differential on the assets side is not capitalized, goodwill does not need to be copied to B (see the section (“Company B: Individual financial statements”).
- If a gain from merger for B is posted to the reserves and not to the income statement, this item must be specified during the manual additional entry (see document line 4).
- In the case of a loss from merger, please note the following:
If a loss from merger for B is posted to the income statement, the procedure is as described above.

If the loss from merger for B is capitalized as goodwill in the individual financial statements, the manual additional entry is made as above. The entry must be posted to the relevant item (see document line 4).

In addition, the amortization of goodwill which took place in the individual financial statements must be manually reversed. This also applies to the following years.

**Legal consolidation**

Documentation in preparation
Manual Entries

The variety of possible activities within Consolidation of Investments can only be supported one step at a time by automatically generating posting documents according to the user’s requirements. However, it is easier to always post certain types of activities in direct manual entries as opposed to trying to portray these in tables.

The following activities are known to us at present:

- increases in capitalization with different investments of the external stockholders
- changes of (consolidation of investments) method
- mergers

Please inform us of any other activities that are not supported automatically.

It is our goal to at least provide relevant documentation on making such entries, and where useful, to also increase the degree of automation.

When making a manual consolidation of investments entry, please remember to do the following:

- deactivate automatic posting
- write down the desired entries
- choose a suitable document type
- post the entry

First, ensure that the automatic consolidation of investments for this company is deactivated for this key date. To do this, remove the X in the Cl column for the involved subgroups of the company in the step Master data → Subgroups → Change. Since this specification is year-dependent, the company can of course be included in the automatic processing again for the next key date. Then, however, you must re-enter the X.

Previous experience has shown that the biggest problem is the exact knowledge as to what the manually posted document should look like. Therefore, first write down on a piece of paper each posting line including the FS item, transaction type, partner and amount. T accounts are often very helpful. Perhaps you can use the following form to do this.
Manual Entry for Consolidation of Investments

Transaction: ____________________________________________________________

Accounts:

<table>
<thead>
<tr>
<th>Other</th>
<th>Assets</th>
<th>Liabilities</th>
<th>Income Statement</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Shares in affiliated co's</td>
<td>Equity</td>
<td>Amortization</td>
</tr>
<tr>
<td></td>
<td>Hidden reserves</td>
<td>Appr.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Good will</td>
<td>Min. interest</td>
<td>Min. int. in ret. earn.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Neg GW</td>
<td>Group int. in ret. earn.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ret. earnings</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Ret. earnings</td>
</tr>
</tbody>
</table>

Line items: Doc. type ____________ Doc. no. ____________

<table>
<thead>
<tr>
<th>Company</th>
<th>FS item</th>
<th>TType</th>
<th>Partner</th>
<th>Debit</th>
<th>Credit</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Form for manual consolidation entries

Making manual entries

In the Implementation Guide, choose a consolidation of investments document type with posting level 3 in the step Posting → Set up document types. This can technically be the same document type that is also used for the automatic postings. However, to facilitate analysis, we recommend that you create a similar but separate document type for manual posting.

You perform posting in the Consolidation menu at Posting → Enter. A requirement is that the corporate valuation has been completed for all companies of the subgroup included in the entry.
Manual Entries

Enter the company ID of the subsidiary as well as the subgroup on the second screen. For documentation purposes, it is useful to enter an explanation. On the third screen, enter the line items in any sequence.

Note that a direct posting to the retained earnings is not possible since the system automatically makes an adjustment to retained earnings. These automatic line items can be displayed at Posting → Check document.

Additional account assignments such as transaction type and partners may be required if they have been defined in FS Item Maintenance.

Post the document with the step Posting. Make a note of the document number on the form in case you need to reverse the entry later on.

Finally, you should be aware of a semi-manual entry option, which should take preference especially when the entry also deals with the elimination of hidden reserves (FVAs) that are being managed in the Eliminated Hidden Reserves table. This option allows the system to first create the posting document automatically, and later enables the user to intervene manually when the batch input is being processed in order to adjust the incorrect line items and to add missing ones.
Validation Checks on Activity Data

At the moment, only formal validations are carried out within the individual forms and tables when activity data is entered.

Logical validations of multiple forms, for example, for checking whether equity entries were made in the Changes In Investee Equity table in conjunction with an investment entry in the Changes In Investments table are only possible in a very restrictive manner because of the large number of possible special cases. These are therefore only run during program execution.

However, it is also possible to validate the investment and equity items between the table data and the totals database. For information on how to define and run these validations, please refer to Validation Checks [Page 132].
Calculating Group Shares

Simultaneous consolidation uses the so-called matrix procedure, in which group shares are calculated from the investment relationships of company pairs.

A’s ownership in B = 90%
B’s ownership in C = 80%
Hence, the group share in C = 0.9 * 80% = 72%

In Subgroup Maintenance, use Environment → Group shares to access the function for calculating group shares for each subgroup. You can check the investments for company pairs at the beginning of the audit trail. The calculated group shares for each company are listed at the end, and will be displayed on the subgroup screen in a future release.

You can perform an alternative calculation of the group shares using the function Consolidation → Cons. investments, → Group shares in the Consolidation menu. With this function, you can request a printout of the iteration matrices. The detailed audit trail contains the calculation scheme. The product matrices of every iteration level are listed.

Deviating shares

If you maintain deviating shares in the Changes in Investments table (see also General Information on Table Maintenance [Page 380]) in addition to the overall percentage share of ownership in the investee, then the group share is also calculated for these (deviating) shares. The system proceeds as shown in the following example:

Companies A, B, C

<table>
<thead>
<tr>
<th>Ownership of A in B</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Overall</td>
<td>60 %</td>
</tr>
<tr>
<td>Voting</td>
<td>100 %</td>
</tr>
<tr>
<td>Non-voting</td>
<td>20 %</td>
</tr>
<tr>
<td>Retained</td>
<td>80 %</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Ownership of B in C</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Overall</td>
<td>70 %</td>
</tr>
<tr>
<td>Voting</td>
<td>90 %</td>
</tr>
<tr>
<td>Non-voting</td>
<td>50 %</td>
</tr>
<tr>
<td>Retained</td>
<td>60 %</td>
</tr>
</tbody>
</table>

Calculation of the group share in company C
### Calculating Group Shares

<table>
<thead>
<tr>
<th>Percentage</th>
<th>Calculation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>42 %</td>
<td>60 * 70</td>
<td>Overall</td>
</tr>
<tr>
<td>54 %</td>
<td>60 * 90</td>
<td>Voting</td>
</tr>
<tr>
<td>30 %</td>
<td>60 * 50</td>
<td>Non-voting</td>
</tr>
<tr>
<td>48 %</td>
<td>80 * 60</td>
<td>Retained</td>
</tr>
</tbody>
</table>

When calculating the group share in company C, the overall percentage (group) share for company A in company B (60%) is multiplied by the respective shares of company B in company C. To determine the group share in retained equity, however, the shares in retained equity on each hierarchy level are multiplied together.
Consolidating Investments

Generating the posting proposals

Consolidation of investments is carried out in the Consolidation menu under Consolidation → Cons. investments. → Execute. You have the option to suppress posting, and only generate and edit the posting proposals. This can avoid having to reverse a number of prematurely posted documents. The original financial reporting data is the basis for all posting proposals and the audit trails that follow.

The following options are available:

- The first two parameters List type and Document per... influence the level of detail of the list information. The possible combinations provide a large number of list displays. List type 2 provides the highest level of detail in conjunction with Document per activity.
  
  List type 4 (validation run) enables a validation of the activity data entered, the calculated group shares and the method assignments. You should ensure that any discrepancies or errors listed on the printout are clarified.

- Consolidation of investments is started separately for each subgroup. You must therefore use a document type with posting level '3'.

- The Method and Type of method fields allow you to restrict the number of the companies to be included in a process. This is helpful, for example, in large corporate groups with different responsibilities (for example, different responsibilities for subsidiaries and associated companies) or in the case of varied time schedules.

- The Activity field lets you limit processing to a single business transaction. It is thus possible to process certain activities (say, first consolidation) in a time line, and later on, to deal with other activities (say, subsequent consolidation with the calculation of minority interest).

- This company only lets you restrict the consolidation of investments to one company.

- The Accum. values from first year indicator is usually not selected because it is only relevant when you “jump” into a consolidation that is already running, or if you do not want to carry forward the balances of C/I entries.

- The Update hidden reserves indicator ensures any necessary recording or updating of the (ordinary) amortization of goodwill or eliminated hidden reserves (FVAs) in the Eliminated Hidden Reserves table.

Posting the entries

After having edited the entries, you now know which entries must be posted manually (see Manual Entries [Page 422]), because the program does not process them at all, or not correctly.

There are two options for posting the entries for the remaining companies:

- Creating and storing a batch input session
  
  This is the usual method. For this option, set the Generate postings indicator to B, and the remaining parameters according to the descriptions above.
This creates a batch input session called 'KAP-SSS-YYYY' (where SSS = subgroup, YYYY = year of the run date), which can be processed under System → Services → Batch input → Process.

- Running the program directly

  In this case, set the *Generate postings* indicator to O. The documents are then posted immediately. Afterwards, you should check that no incorrect activities were recorded.

It quite often becomes necessary to adjust postings. Several options are available to do this:

- reversal of individual documents with reference to the original document number
- additional adjustment document

If the consolidation of investments program is repeated, it does *not* recognize which entries were already posted. All entries would be posted over and over again. You must therefore ensure that the postings are not repeated by taking the appropriate measures.

As already mentioned, you can also generate audit trails with all posting proposals after the postings have been made.
Simulations

FI-LC employs the version concept for simulating the effects of different valuation options as well as consolidating plan statements.

You will find a general description of it in Versions [Page 28] and it can be usefully applied especially in respect to consolidation in investments.

As a result, the following areas are version-related and important for the consolidation of investments:

- the composition of the consolidated entity
- assignment of the C/I method
- changes in investments
- changes in investee equity
- hidden reserves (fair value adjustments)
- eliminated hidden reserves
- equity holdings adjustments
- selected items

These areas do not – with one exception – depend on one another, that is, they can be managed individually. The exception is the combination of changes in investments and the composition of the consolidated entity, which together determine the group share in the companies.
Consolidation of Investments Reports

After having carried out the consolidation of investments, various options are available for generating reports for your internal and external requirements. Both list displays and screen information are available.

**Documentative reports**

The posting proposal list of the consolidation of investments program is often regarded as the documentation for the consolidation of investments. However, this is no longer true if you posted manual entries. Then, the list of the consolidation of investments program either does not contain the companies in question, or only displays the posting proposals (that were not used) instead of the documents that were actually posted.

Consolidation of investments must therefore be documented in a different way – especially for external auditing purposes. We suggest the following lists:

- **Consolidation of investments-specific reports:**
  - SAP14-20 (item overview of consolidation of investments)
  - SAP14-20 (item overview of equity consolidation)

  These can be run in the Consolidation menu under *Info system → Totals report*. They provide a good overview of all (summarized) changes to the FS items affected by the consolidation of investments.

- **Journal entries of document type consolidation of investments**

  Document reporting is found under *Info system → Journal entries*.

- **Lists of companies with the changes in investments, changes in investee equity and changes in hidden reserves (FVAs)**

  These are under *Info system → Financial data*.

**Interactive reports for consolidation of investments**

In addition to the above-mentioned reports, Interactive Reporting provides another option for querying specific information directly in the system. For further information, please refer to [Interactive Reporting](Page 475).
Group Reporting
Overview

Preparing and presenting group and individual company data is one of the most complex tasks within the Consolidation system due to the large number of variants. Different analysis purposes and addressees must be taken into account in the process.

- Data that forms the basis of Consolidation enters the Consolidation system by various routes. It basically comprises individual FS data (master data and transaction data) of the companies to be included, additional financial data for the individual consolidation activities and control parameters. You can set control parameters to determine how the consolidation steps are to be executed in Consolidation Customizing.

At this point it is essential that you attain knowledge of the important master data, financial data and control parameters and its structure.

- Journal entry reports are needed in order to verify the changes to the individual financial statement data due to consolidation postings.

- The reports must meet both external and internal requirements.

From an external point of view, data must be recorded in lists that can be printed and submitted to the auditor, for example. On the other hand, you may require lists with a different level of detail, different formatting and so on, for internal purposes. You can create printed lists in the Consolidation system by defining totals reports and reports in the Report Writer or Report Painter.

For quick, internal information purposes the system should also provide the ability to query certain data interactively on the screen. Interactive Reporting in the Consolidation system allows you to do this.

- Numerous requirements must be met by reports of totals data:
  - In addition to simply drawing-up a balance sheet or an income statement, you should also be able to generate comparisons of multiple fiscal years with absolute and relative deviations, as well as show the changes between local and group valuations.
  
  - The specifications in the notes to the group statements require you to generate reports on the aging of receivables and payables and show horizontal developments on asset history sheets. The group asset history sheet, in particular, can differ considerably from that of an individual company, so you may have to create separate columns in the asset history sheet for currency translation differences and changes in the consolidated entity (acquisitions and retirements).
  
  - Due to internal requirements, sales revenue reports must often be drawn up by geographical and operating area, ratios calculated and their development over a period of time shown.

As well as meeting these functional requirements, computer-assisted reporting should also allow you to visually adjust the design of printouts. Furthermore, you should encounter as few restrictions as possible when defining headings and texts, and placing them in the report.

- Database lists provide an insight into the data stored in the database.

- In some cases you will need to transfer consolidation data to other systems. This can be done by creating data extracts.
Report Selection

The Consolidation information system consists of a large number of different standard reports. Report selection in the Consolidation menu under Info system provides an overview of the available reports.

The report selection is structured hierarchically. The default report selection is FILC, and its structure corresponds with that of the step Info system. In later releases, this step will be replaced by the report selection.

To display and select reports, you can manipulate the displayed structure by expanding, compressing or setting a focus. You can run a report by clicking on its node in the structure. The report's request screen appears.

In addition to merely executing a report, you can store the list as defined on the request screen as a subnode under the respective report in the hierarchy, thus allowing for frequent and quick access of individualized reports. You can do this in the list display under System → List → Save. Here you need to specify the name of the list and its location in the report selection. To display the list later on, you must first expand the node to which the list was allocated. You can do this under Goto → Node. The list can then be displayed immediately.

The report selection FILC does not have to be set as a standard default. You have the option of defining and storing your own report selection. You can do this in the section Information System in the Implementation Guide. You can include those reports which meet your requirements in this report selection. You cannot modify the report selection FILC, but you can copy it into a report selection with its own name and then modify it as required by deleting or adding structural nodes.

For more information, please refer to the online documentation in the Consolidation menu under Info system → Report selection → Utilities.
Printing Master Data, Financial Data and Control Parameters

For information purposes, you can print master data, financial data and control parameters in the Consolidation menu under *Info system*. 
Master Data

In the area of master data, you will find print programs for:

- **Companies**
  You can print the master records of one or more companies and select the option *Additional information* if required.

- **Subgroups**
  You can print the master records of individual subgroups as well as subgroups and their respective companies.

- **Subgroup hierarchy**
  You can print hierarchies for each subgroup. The rollup company and hierarchy level is displayed for each subgroup in the hierarchy.

- **FS items**
  Various options are available for printing items, such as which item type and additional account assignments are to be printed, and the sort sequence.
  By printing specific item types, you are able to check the item type definitions of the FS items.

  You can check a range of item numbers that should only contain asset items, to see if other item types were defined there by mistake. You can do this by setting the appropriate parameters in the print program.

- **Transaction types**
  You print transaction types by specifying transaction type groups.
Financial Data

In the area of financial data, you will find print programs for

- List of interests
  This program generates a list of interests. Six different list content variants are available. Variant 1 displays subsidiaries, associated companies, as well as companies in a subgroup to be included according to their interest (as required by German Commercial Code, §313, concerning notes to group financial statements). It also lists organizations not included and the reasons for their exemption from consolidation. Variant 2 furthermore discloses the organizations not included separately. Variant 3 sorts the list by country. Variants 1 through 3 portray direct interest. Variants 4 through 6 are similar to variants 1 through 3 except that they portray group shares.

- Investments in companies
  This program displays the investment structure between parents and subsidiaries in a subgroup. To do this, it evaluates subgroup maintenance data. The ‘Graphical representation of group’ function key displays a graphic of the subgroup.

- Investments
  This program displays the changes in investments of a subgroup or one of its companies for all years up to the specified fiscal year. The investments can be displayed from the point of view of the parent companies, the subsidiaries or both.

- Equity
  This program shows the changes in investee equity of a subgroup’s companies. The equity items and their investment book values are output in local as well as group currency for all years up to the fiscal year entered. Externally supplied equity (for example from first consolidation or an increase in capitalization) is flagged with an E, retained equity with an F. You can sort the list both by item numbers and by years within a company.

- Hidden reserves (fair value adjustments)
  This program displays the hidden reserves (FVA’s) which were assigned to individual assets in the financial reporting table for hidden reserves. The hidden reserves with their APC value and accumulated amortization are displayed for each company and item as of the specified key date. You can also request that values from previous periods be displayed.

- Eliminated hidden reserves
  This program displays the changes in eliminated hidden reserves and goodwill. Ordinary and extraordinary amortization, write-ups and the closing book values are disclosed for each period based on the APC values as of the date the reserve was eliminated, or when goodwill was created. For this, the program evaluates the data of the corresponding financial reporting table.

- IC profit: Inventory
  This program displays the group’s inventory belonging to current assets and other related data for each company within the subgroup.
IC profit: Supplier data
This program creates a list of suppliers with the relevant vendor data for the group’s inventory under current assets.

Asset transfers
This program creates a list of the asset transfers within a subgroup. The list can be limited to retiring and acquiring companies. The following data is displayed for each asset transfer:

- Asset data (name, APC and depreciation items, depreciation data, and so on) for the retiring and acquiring company.
- Transfer-related values (APC, depreciation, sales revenue).
- Elimination of the transfer.

Asset transfer depreciation
This program shows the changes in depreciation and net book values for the retiring and acquiring companies for asset transfers.

Retained earnings of associated companies
This program shows the changes in retained earnings of associated companies within a subgroup. Retained earnings, dividends and changes in stockholders’ equity not affecting net income (such as currency differences) are displayed for all years up to the specified fiscal year.

The print programs can usually be limited to individual companies.
Control Parameters

In the area of control parameters, you will find print programs for

- Translation methods
  The method entries for each translation method are displayed along with their individual characteristics, the contents of the sets used, and other FS items used. The printout includes the following indicators:
  - R rounding entry
  - ExchInd exchange rate indicator
  - CTKey currency translation key
  - AffNetInc affects net income
  - BalSet set of balance sheet items

- Consolidation methods
  For each consolidation method this program displays the following characteristics:
  - general method data, such as method type and variant
  - differential
  - hidden reserves (FVA's)
  - minority interest
  - cross-method, version-dependent data

- IC elimination
  This program shows the document types, elimination sets, differential items and control parameters for the various elimination rules.

- Versions
  This program shows the control parameters set for each (consolidation) version, as well as the composition of special versions.

- Selected items
  This program displays the selected items, subdivided into individual Consolidation areas that belong to the various selected item versions. The purpose of each selected item is displayed in brief.
Journal Entry Reports

As part of the consolidated financial statements, value-based changes to individual FS data are entered into the system in posting documents. Posting documents are created for posting levels 1 to 4.

Journal entry reports evaluate these individual entries according to user-defined sort sequences and summarization. The following are important sort criteria:

- document type
- document number
- item number
- company ID

You can interactively change the outline of the journal entry report. Standard settings are provided in the standard system. You can also define additional reports in the Implementation Guide. The analysis of the journal entries is aided by numerous functions which can be called up interactively.

The Customizing functions for defining journal entry reports can be used across different applications.
Generating a Journal Entry Report

You can generate a journal entry report in the Consolidation menu under Info system → Journal entries → Report. Basic lists of journal entries and various totals lists are available. On the request screen you must enter the selection criteria and choose either the basic list or the totals list.

Selection criteria

- First, enter the Subgroup, Version and Fiscal year.
- Other criteria let you restrict the report to certain journal entries. The basic list, for example, can be limited to
  - one company of the subgroup
  - specific periods of the fiscal year
  - specific document types
  - a selection of FS items
- The parameters Document type, FS item and Transaction type let you search according to patterns. All records that correspond to the specified pattern are then included in the basic list.
  
  If the FS item is set to the pattern 001041*, the basic list is limited to journal entries with the items 0010410100, 0010410200, and so on.
- You can further limit the report under Edit → Further sel. criteria, or by clicking on the corresponding pushbutton. You can select a maximum of three criteria. You can specify a range for each criterion. The report can be further limited, for example, to
  - specific trading partners
  - additional account assignment fields
  - user ID's
  - valuations for currency amounts
- You can also specify whether to exclude reversal documents. Neither the original document nor the relevant reversal document are displayed in the report assuming that both documents are found with the other selection criteria for the journal entry report. If only one of the documents is included in the selection (for instance, when you select a document number range and only the original document is included within the range), then this document is included even if you selected the field w/o reversal entries. This prevents the totals from being corrupted.

Settings

Select List begins with... Totals if you want to go directly to the totals display. The default setting is List begins with...Jnl entries.

- Basic list
Set the display variant on the request screen for preparing the data in the basic list. The display variant determines which fields appear in the basic list and thus determines the column layout. You can select a standard variant by clicking the possible entries pushbutton. The display variant “Document number/Item/Company” is the default. You can change the default setting in the Implementation Guide.

The names of the display variants delivered in the standard SAP R/3 System contain only the main fields that are displayed in the basic list, however, other fields are also displayed in the basic list. The basic list sorts the journal entries by the first four fields.

- **Totals list**
  The totals variant determines the criteria to be used for summarizing the list. For instance, if the totals variant “Document type/Item” is chosen, the program first calculates the grand total (always in group currency) of all journal entries that have been selected. The grand total can be broken down into individual totals according to the first totaling criterion “Document type”. Each of these totals can then in turn be broken down into subtotals for the next totaling criterion “Item”. In each case the number of journal entries included in a total is displayed in the right-hand column of the report.

  The list of totals variants offered for selection is limited to those that are generally allowed in conjunction with the current display variant. See also Defining Journal Entry Reports [Page 447].

Under **Settings → Presentation...** you can check the settings for display variant, totals variant and initial screen.

The standard variants cannot be changed. But you can create your own variants in the Implementation Guide.

For more information on the settings in the Implementation Guide, please refer to Defining Journal Entry Reports [Page 447].
Analyzing the Basic List

All journal entries that were selected in the request screen appear on the basic list. You can change the layout of the list and analyze its contents.

Layout

- You can modify the layout of the basic list under Settings → Display variant... This menu step features the same functionality as the request screen.
- The steps Additional field on and Additional field off let you insert or suppress one additional field on basic list at the current cursor location. When a further field is included, the system automatically suppresses the previously inserted field.

Contents

In the basic list of the journal entry report you can analyze the data using various functions, which are available as pushbuttons as well as in menu steps.

- Displaying the document
  After marking a journal entry and clicking the Document display pushbutton, the original consolidation document appears, in which additional data is displayed, such as the user, posting date, text, and so on.
- Searching for journal entries within the basic list
  You can choose up to three journal entry search fields from a selection menu that is displayed when you place the cursor outside the list and click the Find... pushbutton. A range of values is specified for each field.

  You entered the following search criteria:
  Company S00001
  Period 012
  All journal entries in the basic list which correspond to these search values are displayed.

  If you position the cursor at certain places in a column within the list screen – for example on an FS item – and click the Find... pushbutton, all listed entries that include the FS item are displayed, without first displaying a selection menu.

  As you continue searching, the list is reduced further and further because the search no longer uses the initial basic list, but instead uses the list that is currently displayed.

- Sorting the journal entries
  You can sort the basic list by a maximum of three criteria, which are chosen from a selection menu when you place the cursor outside the list and click the Sort...pushbutton. A sort sequence must be specified for the criteria.

  You can also determine whether the output is to be
  - in ascending or descending order
  - with or without totals.
Building totals within sorting is consequently an alternative to the *Total...* function.

If you position the cursor in a certain column in the list layout and click on the *Sort...* pushbutton, this column is sorted in ascending order without first displaying a selection menu.

- **Building totals on user-defined totaling levels**

  When the basic list is shown, you can select a totals variant from a selection menu that is displayed after placing the cursor outside the list and clicking on the *Total...* pushbutton – as with the functions *Find...* and *Sort...* The totals are built according to the totaling levels defined in the totals variant. The *Select fields* function lets you select up to three additional totaling fields as an alternative to the totals variants shown. You need to specify a totaling sequence for the fields.

  There is a difference between selecting the totals variant in the basic list and setting the totals variant on the request screen: the latter refers to totals at the beginning of the list.

  If you place the cursor in a certain column in the basic list, for instance the FS item column, and click on the *Total...* pushbutton, the system creates a separate total for each characteristic, or in this case for each item.

- **Overview list**

  The *Overview...* function is an alternative to the *Total...* function. After clicking the pushbutton, you choose a totals variant. The special feature of the overview function is that it first displays the top-level totals and allows you to see the next totaling level for all objects of that level, one level at a time. The total function, on the other hand, displays the next list level for the selected lines only.

- **Displaying master data**

  You can branch to master data maintenance by placing the cursor on any of the following fields and clicking the *Master record* pushbutton:

  - subgroup
  - version
  - company or trading partner
  - FS item
  - transaction type
  - document type
  - user
  - currency
Analyzing the Totals List

The totals list of the journal entry report features its own functions, which allow you to switch back and forth within lists and to create a preview of the next list level.

- **Next list level**
  This function switches to the next list level for the selected line. For instance, when totaling document types and FS items and you place the cursor on a selected document type, you can switch from the totals list of document types to the totals list of FS items that belong to the document type you selected in the step *Goto → Next list level*. This function is thus always limited to the selected line.

- **Preview**
  This function displays the next list level of the selected line, in addition to the list level already on the screen. You can then scroll using *Next line* and *Previous line*.

- **List**
  This function creates a list of journal entries for the current totals level.

- **Other list screen**
  This function takes you back to the initial request screen of the journal entry report.

- **Overview**
  This function displays the fields listed in the current list level in “overview” mode. In overview mode, the *Next list level* function displays the next level for all lines in the overview. There is no restriction to a single selected line as in the “non-overview” totals list.

- **Overview of list levels**
  When selecting *Goto → List levels overview*, an overview of the list levels created thus far is displayed. The overview also features a navigational aid: you can return to any of the previously created list levels by selecting it in the list.
Defining Journal Entry Reports

In addition to the standard journal entry reports you can define further journal entry reports according to your own specific requirements in the Implementation Guide in the section Information System → Define journal entry reports. You can maintain the display variants, totals variants and various defaults under Goto, or by clicking the corresponding pushbuttons.

- Display variants
  You can add your own display variants and their names to the standard display variants. In the detail screen for defining display variants you can determine which fields will be displayed in the basic list of journal entries. The Insert before.../Insert after... function displays a list of fields that you can add to the variant.
  Under Environment, you must assign at least one permitted totals variant to each display variant. This is a prerequisite for the totaling function. Also under Environment you can choose a field selection for each display variant. If you do not do this, the display variant is assigned to the field selection that has been maintained as the default field selection under Goto (see below).
  The display variant can be set to status Inactive if it should not appear in the selection screen.
  After you have maintained the variants, you should Generate them if the list of fields for column structure was changed. You then need to save the settings.

- Totals variants
  You define the totals variants in the same way as the display variants. A maximum of three fields can be chosen from the totaling field list.

- Default values
  The Default values... function determines which display variant and totals variant is to be the default on the request screen.
  There is no need to maintain the field name under Sort, since the system always sorts the basic list according to the first four displayed fields. Neither do you need to maintain the Selection criteria. Even though these functions do not require maintaining for the Consolidation journal entry reports, they are nevertheless displayed due to the fact that Journal Entry Report Customizing is cross-application, and these functions are needed elsewhere in the system.

- Field selection
  Under Goto → Field selection → Choose, you can determine the selection criteria which can also be used in the request screen for restricting the basic list.
  The steps Find, Sort, and Sum in the same menu path Goto → Field selection, determine which selection menus are displayed in the Consolidation menu when these functions are executed. The same applies for the step Additional fields.
  The selection menus maintained here are used as a default for all display variants that do not have their own field selection.
Data Selection and Update

Overview

Totals reports, interactive reports, and data extracts do not directly access the totals database, but instead access a reduced and summarized set of data, which is created with the help of a data selection program.

The reason behind the separation of data retrieval and data reporting is (1) to only carry out extensive selection once for large sets of data (to improve performance), (2) to summarize the result according to a smaller set of key fields, and (3) to store it in the database MCDX in blocks. This enables you to assemble the data for the various reports in a very short time using a minimum of database access.

This technique, however, involves the need for updating the summarized data whenever certain table or database changes take place. Data selection is necessary particularly after changing or entering new totals items in FS Item Maintenance and transaction type groups in Transaction Type Maintenance. During the summarization, the totaling rules in FS Item Maintenance are executed, and the transaction types from Transaction Type Maintenance are replaced by the transaction type groups. However, you do not need to re-select the data after making changes in reports, providing no new value types are used, since the summarization of data is not affected by this.

Performing data selection

You can perform the data selection itself in the Consolidation menu under Info system → Data selection. The selection typically runs as a batch job, especially for large corporate groups.

- You must initiate the selection for each subgroup, fiscal year and version. When you specify a range of periods, the appropriate debit and credit totals are added up, whereby period 000 is equated with the balance carried forward from the previous year.

  The range of periods corresponds to the period specifications made in Value Type Maintenance, therefore, you must perform a data selection for each value type.

- For the following totals reports you must also select Company share.
  - Reports which show a breakdown of item values by company (reports with list type 2).
  - Reports which show horizontal developments using transaction type groups.

For list type 3, the Partner share must also be requested. In large subgroups you may only be able to generate company share or partner share using batch mode, so you should not select these parameters during online prompting. Even if this restriction does not exist, you should only request the company shares and/or partner shares if you really need them during the particular phase of creating consolidated financial statements. Data selection is significantly faster if no such request is made.

- When you select the parameter Copy FS item table, various information from the FS item table is stored in the MCDX database. If you do not select it, the opposite occurs and the information stored on MCDX is obtained. By employing this method, the performance-consuming interpretation of the totaling rules for the FS chart of accounts is performed only once and the results can be stored in a suitable form. This data can then be read directly from MCDX in further selection runs. Consequently, the FS chart of accounts
only needs to be interpreted during the first data selection, and after making changes in FS Item Maintenance.

- In FS Item Maintenance, you can also use item sets and formulas in addition to item ranges for defining item values. When an item’s value is defined using formulas, the item is referred to as a ratio. The calculation of these ratios is initiated when you select the Ratios indicator. Simple summations of item ranges or sets are always carried out.

In the phase where consolidated financial statements are created, we recommend that you automate the creation of summarized data sets. During this time, the necessary data selections should be performed regularly during the night so that updated data sets can be evaluated at the beginning of the day. Both company shares as well as the calculation of ratios should be requested.

**Full selection or delta selection**

Whenever further entries are posted after the data selection, the system determines whether a new full selection is necessary, or whether a delta selection suffices. In delta selection, the delta documents are selected and the summarized data set is supplemented. Delta selection can only process consolidation documents with posting levels 2 through 4, and not standardizing entries. Delta selection is only possible under the following conditions:

- A full selection has already been made with the same parameters.
- The status management of the subgroup to be selected has remained in the “Translation blocked” status for all companies.
- No ratios are to be calculated.

The system automatically chooses between full and delta selection. The selection log shows which selection was made, or if a selection is unnecessary.

If you want to force a full selection, you can use the program RGCSEL01 (which is not located in the menu).

List type 9 of the totals reports provides an option for analyzing the data selection. This includes information on the status of the data selection as well as reasons why it is not up-to-date. See also [The Report Program and its Parameters](Page 471).
Totals Reports

In order to manage the large volume of data and the large number of functional requirements, data selection/retrieval and the pure preparation of the report are separated for totals reports (as well as for interactive reporting).

Group- and period-related data is retrieved and summarized in the database by means of data selection. The actual report program only accesses the summarized data for creating the totals report using the report form which you have requested, for example an asset history sheet. For information on data selection, please refer to the explanations in Data Selection and Update [Page 448].

The report forms, as the basis for totals reports, consist of a line and column layout. The line layout basically determines the sequence of the FS items, blank lines, form feeds and separators to be output. The column layout determines in which columns the item number, item text and the respective values, for example, are printed. Consequently, the combination of line and column layout represents the totals report. In addition, a heading (of one or more lines) can be assigned to each report.

A large number of totals reports are preset in the standard SAP R/3 System. You can also define your own totals reports in Customizing.

The hierarchy of totals reports in the Consolidation menu under Info system → Totals report provides an overview of all available reports as well as the data already selected. The hierarchy shows the reports along with their respective parameters and selected data.
Creating Report Forms

You can define report forms in the Implementation Guide in the section Information system → Totals reports. Totals reports are based on a combination of line layout and column layout rules. These rules are assigned to the report form in report definition.

- The report is identified by an ID of maximum 12 characters, and a title.
- In the detail screen, the rules for the line layout and the column layout as well as the report heading are assigned to the report. After entering the four-digit identification codes for the line and column layouts, the necessary combination of both are established. You can define the line and column layouts as well as the report headings under Extras.

If you enter a line layout, column layout or heading that has not yet been defined in report definition, the system reminds you that they are not defined and allows you to create them.

- To set a right margin for the report, it is best to specify the width of the form in number of columns. If this is neglected, the default is 132 columns.
- The fields Text type and Text number let you determine which item texts will be output: short (1), medium (2) or long texts (3); and whether text numbers (X) will be printed.
- As a default, the values of an FS item are displayed with their +/- sign; that is, asset items are usually positive and liability items usually negative. If you however want to omit the signs, you can select the Adjust +/- sign indicator so that the value of an FS item is adjusted by the corresponding plus/minus sign in FS Item Maintenance. Then, all values appear positive except for those where the +/- sign changed; for example, asset items with a credit balance or liability items with a debit balance.

When defining the report ID you must bear in mind its connection to the hierarchical display of reports. The report ID determines where the report is located in the hierarchy:

- The position of the first blank in the name determines the placement. A report with the ID AAAA XX is superior to those with the same prefix AAAA if their first blank is further to the right.
The report SAP01 is superior to the report SAP01- in the hierarchy.

- Reports with different prefixes are sorted in the hierarchy in alphabetical order.

The reports BALSHT, BALSHT-SHORT, BALSHT-LONG, INCSTMT and NOTES would be sorted as follows:

BALSHT
  —— BALSHT-LONG
  ——— BALSHT-SHORT

INCSTMT
NOTES
The Line Layout of a Report

The line layout rule determines the size and vertical structure of a standard report. You can define line layouts in the Implementation Guide under Information System → Totals Reports → Define reports under the option Extras.

You can define the line layout manually or have it created automatically.
Manually Defining a Line Layout

You can define a line layout manually within Totals Reports Definition under *Extras → Line layout → Maintain*. The initial entries on the overview screen are each defined in their respective detail screen.

If the line layout already exists, you can branch right into maintenance with the *Choose* pushbutton.

- The line layout is identified by a four-digit, freely definable *ID*.
- The sequence number determines in which sequence the FS items should be output. Thus, the sequence is freely definable and does not depend on the structure of the item numbers addressed in the line layout.
- For a line containing a text, value or quantity, a valid consolidation item must be specified in the *FS item* field so that the texts, values or quantities belonging to the FS item can be output. The medium text for the item - stored in Item Text Maintenance - appears as a reference when you enter the item number.
- By entering the processing indicators listed below in the *Line indicator* field you can request certain functions:

<table>
<thead>
<tr>
<th>Indicator</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TS</td>
<td>Text line, highlighted</td>
</tr>
<tr>
<td>TD</td>
<td>Text line, normal</td>
</tr>
<tr>
<td>WS</td>
<td>Value line, highlighted</td>
</tr>
<tr>
<td>WD</td>
<td>Value line, normal</td>
</tr>
<tr>
<td>MS</td>
<td>Quantity line, highlighted</td>
</tr>
<tr>
<td>MD</td>
<td>Quantity line, normal</td>
</tr>
<tr>
<td>=S</td>
<td>Row of = characters, highlighted</td>
</tr>
<tr>
<td>=D</td>
<td>Row of = characters, normal</td>
</tr>
<tr>
<td>-S</td>
<td>Row of - characters, highlighted</td>
</tr>
<tr>
<td>-D</td>
<td>Row of - characters, normal</td>
</tr>
<tr>
<td>.S</td>
<td>Row of . characters, highlighted</td>
</tr>
<tr>
<td>.D</td>
<td>Row of . characters, normal</td>
</tr>
<tr>
<td>Ln</td>
<td>Output of n blank lines (where n = 1..9)</td>
</tr>
<tr>
<td>NP</td>
<td>Form feed (new page)</td>
</tr>
</tbody>
</table>

Certain indicators in the *Line indicator* field require or permit the maintenance of other related fields in Line Layout Maintenance. However, no further fields are applicable when requesting separators, blank lines and form feeds.

- For value or quantity lines, you can enter a *base item* for calculating structure percentage rates in the *Base item* field. ‘Structure percentage rate’ here refers to the relationship in percent between two FS items. For example, in a balance sheet report you can print each item value’s proportion to the balance sheet total. You need not specify a base item for each FS item. It normally suffices to enter a new base item at the beginning of the line.
layout, or when the base value changes, because a base item remains valid until a new one occurs in the line layout.

One example of this would be the output of a summarized balance sheet and income statement in a single report form. Here, the balance sheet total would be used as a base value for the balance sheet items, and then the sales revenue for income statement items.

- The *Column suppression* field is very similar to the column layout rule. Column suppression is used for switching one or more columns on or off line by line. It is possible, for example, to obtain a shifted output of subtotals such as fixed assets and current assets. You could also use this method, however, to control the selective printout of structure percentage rates for certain items. In the *Column suppression* field, you can specify different column layouts for each value or quantity line. The line being maintained does not take into consideration any of the definitions in the column layout rule, which are assigned to a column layout, if this column layout is entered in the *Column suppression* field. If no column layouts are entered in this field, all definitions in the column layout rule are printed regardless of whether these column definitions were assigned to a group or not. Likewise, all column definitions that are not assigned to a column layout are taken into account for each value or quantity line.

Text lines differ from value and quantity lines in that the values for text lines, which are normally output via the report column layout, are automatically suppressed. Text lines can therefore be used as subheadings, for example at the beginning of the assets or liabilities. Of course, you can use an appropriate column control to output the item texts on value and quantity lines.

- You can invert the +/- sign line by line in the report in addition, or as an alternative to globally controlling the item value +/- sign depending on the report,. This control instrument is useful, for example, when printing a vertical income statement, where the revenue items are displayed as positive values and the expense items as negative values, contrary to the accounting definition in FS Item Maintenance. When you enter a minus sign in the +/- sign field for value or quantity items, the item value stored in the database is reversed, however entering a plus sign or blank has no effect.

- For totals items such as fixed assets, you might find it useful to show the item texts in *upper case*. This can be done by selecting the *Upper case* indicator for the respective line.
Automatically Creating a Line Layout

You can automatically create line layouts in the Implementation Guide in Define reports under Extras. The following options are available:

**Copying a line layout from a data entry form**

The sequence of text, value and blank lines as well as separators and form feed are often very similar for data entry forms and standard reports. You can therefore automatically create a report line layout by copying the line layout of a data entry form.

You can specify the four-digit data entry form line layout ID to be copied to the report line layout under the same or a different ID. For testing, you can first run the program in list mode, prior to the actual transfer (table update option).

The text indicators from the data entry form line layout are automatically converted into the corresponding indicators in the report line layout. You can maintain and "polish up" the line layout after the automatic transfer.

**Copying a line layout from the FS chart of accounts**

You can also generate a line layout from the FS chart of accounts. You must specify the item ranges, from which the line layout will be created. You can also determine whether the line layout should contain blank lines between the FS items and totals items.

When copying the FS chart of accounts to a line layout ID that already exists, the system displays a warning message before the existing line layout is overwritten.

Prior to generating a new line layout, you can display a list of reports in which the line layout is already used.

You can also use the program to delete the line layout.

**Renumbering**

You can renumber the line layout if the intervals of the sequence numbers have gotten too small due to numerous changes and new entries.
The Column Layout of a Report

You can define the column layout in the Implementation Guide under Information system → Totals reports → Define reports, and then in Extras → Column layout → Maintain. The column layout determines the horizontal structure of the standard report. You define the overall structure in the overview screen and each entry in its detail screen.

If the column layout already exists, you can branch from the report definition directly into maintenance using the function Choose.

- As with the line layout, you should give the column layout a four-digit ID.
- Specify lines and columns to determine which print position a table entry refers to. When a line is specified in column layout, a small spreadsheet can be created for each item in the line layout. This can be used for a multi-line asset history sheet, as an example.
- The Text ID determines whether a value, a text, a blank line or a hyphen is to be output at the current print position. The following indicators are available:

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PN</td>
<td>Item number</td>
</tr>
<tr>
<td>PT</td>
<td>Item text</td>
</tr>
<tr>
<td>LZ</td>
<td>Blank line</td>
</tr>
<tr>
<td>LN</td>
<td>Line number</td>
</tr>
<tr>
<td>U.</td>
<td>Separator using the '.' character</td>
</tr>
<tr>
<td>U-</td>
<td>Separator using the '-' character</td>
</tr>
<tr>
<td>U=</td>
<td>Separator using the '=' character</td>
</tr>
<tr>
<td>CN</td>
<td>Company ID (or value of the sort indicator)</td>
</tr>
<tr>
<td>CT</td>
<td>Company name (or sort indicator text)</td>
</tr>
<tr>
<td>MN</td>
<td>Transaction type group</td>
</tr>
<tr>
<td>MT</td>
<td>Name of the transaction type group</td>
</tr>
<tr>
<td>GN</td>
<td>Subgroup</td>
</tr>
<tr>
<td>GT</td>
<td>Name of the subgroup</td>
</tr>
<tr>
<td>PE</td>
<td>Period</td>
</tr>
<tr>
<td>YR</td>
<td>Year</td>
</tr>
<tr>
<td>SP</td>
<td>Column heading</td>
</tr>
<tr>
<td>ZT</td>
<td>Line text</td>
</tr>
<tr>
<td>WE</td>
<td>Value suppression</td>
</tr>
<tr>
<td>FO</td>
<td>Formula</td>
</tr>
<tr>
<td>--</td>
<td>Item value</td>
</tr>
</tbody>
</table>

As with the line indicator in the line layout (see Manually Defining a Line Layout [Page 454]), there are also relationships between the text code and the remaining fields in Column
The Column Layout of a Report

Layout Maintenance. In order to organize these relationships, a distinction is made between value columns and text columns.

- Value columns are characterized by the processing indicators WE, FO and ___.
- All other indicators are used for the output of various texts, such as item text, company name, hyphens, and so on.

The following sections explain which fields are relevant for value columns and which for text columns.
Value Columns in a Column Layout

Three types of text codes distinguish value columns. A value in the column layout can be derived from the database (__) or from a formula (FO) using other value columns as variables.

The third text code, WE, can be used both for database values and for formulas, but this value column is not printed. This text code can be used, for instance, for splitting a formula into two sub-calculations, or when you want to include a certain database value only in a formula, but not print it on the report. For the text code WE, either the following explanation for formulas or for database values applies.

Formulas

You can use formulas to perform any calculation between value columns, such as differences, totals or percentage rates.

- Enter the formula itself in the Column Layout Maintenance detail screen.
- The following elements are allowed in a formula:
  - constants, e.g., 100
  - variables, e.g., L0030
  - arithmetic operators, e.g., + - * /
  - parentheses, e.g., 100*(L0020+L0030)
  - the substitution symbol $PR for inserting the period from the report’s request screen

- You can use variables that start with “L” followed by a four-digit number to refer to other value columns. The four-digit number refers to the sequence number of the value column to be accessed.

If a formula (A) contains a sequence number, which represents another formula (B), you must ensure that the sequence number of formula B is smaller than the sequence number of formula A. Formulas are calculated in order of their sequence numbers in Column Layout Maintenance. At this point, all values of the variables being referred to in the formula must be available, otherwise the value is considered as being zero. Recursions and iterations are therefore not supported.

- A formula can include the period of the report’s request screen by means of the symbol $PR. This allows for calculation previews (for example, the accumulated value of the period * 12 / current period) among other things.

- A formula is calculated to precisely four decimal places. During output, however, you can manipulate the numbering unit as well as the number of decimal places with the fields Scaling and Decimal places. For instance, scaling of 3 with 2 decimal places results in the output in units of thousands with two decimal places (e.g., 1.50 as opposed to 1500.0000).

- The maximum output length of a value is limited to 17 digits, that is, a value is output with a maximum length of 17 digits starting from the print position determined by line and column. You can reduce this maximum length by the distance of two adjacent columns or by explicitly specifying the number of characters in the Length of output field. If no length is specified in this field, the program determines the distance to the next print position.
Value Columns in a Column Layout

and uses this for the limitation. Please note that the value columns are output right-justified, unlike text columns.

None of the other fields in Column Layout Maintenance are linked to formulas.

Database values

Entries must be made to the fields Value and Value type for value columns that refer to a database value.

One of the following valuations can be entered in the Value field:

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>H1</td>
<td>Item value from individual financial statements (local valuation)</td>
</tr>
<tr>
<td>GB</td>
<td>Standardizing entries at the company level (posting level 1)</td>
</tr>
<tr>
<td>H2</td>
<td>Item value at corporate valuation</td>
</tr>
<tr>
<td>KB</td>
<td>Consolidation entries (posting levels 2, 3 and 4)</td>
</tr>
<tr>
<td>H3</td>
<td>Consolidated value, (individual financial statements value plus all adjustments)</td>
</tr>
<tr>
<td>LB</td>
<td>Entries in local currency (posting level 1)</td>
</tr>
<tr>
<td>L1</td>
<td>Local valuation in local currency</td>
</tr>
<tr>
<td>L2</td>
<td>Corporate valuation in local currency</td>
</tr>
<tr>
<td>SB</td>
<td>Sum of all entries (posting levels 1, 2, 3, 4)</td>
</tr>
</tbody>
</table>

If you leave the Value field blank in column definition, you can specify the valuation you require in the totals report request screen. If you do not specify a valuation in the column definition nor the report request screen, the system defaults to the valuation H3.

With the value type, you can create suitable combinations of the key terms version, fiscal year and period or range of periods. The value type is particularly useful for comparisons. You can define it in the Implementation Guide program Define reports under Extras → Column layout → Value types.

- Specify a freely definable value type ID with a maximum of five digits in the Value Type Maintenance argument.
- If no version is specified for the value type, this key term is dynamically supplied by the report program. Generally, you must only make a corresponding entry in this field for value types that are used in version compares.
- To run comparisons of multiple fiscal years, you can specify a number of years in the Delta years field by which the fiscal year (entered on the request screen) is to be adjusted towards the future or the past, depending on the field S (for +/- sign).
- The range of periods field lets you request a single period, a quarter, a half-year or an entire fiscal year. The “from”/”to” values can be dynamically derived from the request report if no entry is made.

As with the fiscal year, you can also adjust the periods towards the future or the past by entering a +/- sign as the first character of the period; this determines the direction of the adjustment. The following two digits of the period field specify the number by which the period from the request screen is to be adjusted. The range of -11 to -09, for instance, means that the fourth quarter preceding the requested period is to be evaluated. This method, for example, could be used for listing the last four quarters in a comparison report.
In regards to transaction types, we had mentioned the possibility of depicting product groups by using transaction types. You can use a transaction type set to combine several product groups into divisions and adhere them to a value type; in this case the set must contain transaction type groups.

In addition to the entries in the two fields Valuation and Value type for value columns (as mentioned above), you can make further specifications for determining values in Column Layout Maintenance.

- First, the item value that has been determined by the valuation and value type, can be further delimited by a group indicator and an corresponding group (value). The following group indicators are allowed:

<table>
<thead>
<tr>
<th>CO</th>
<th>Company</th>
</tr>
</thead>
<tbody>
<tr>
<td>MT</td>
<td>Transaction type group</td>
</tr>
<tr>
<td>Sn</td>
<td>Sort indicator n (n=1,2,3) from the company master record</td>
</tr>
</tbody>
</table>

Depending on the group indicator, the group’s Characteristic value field must contain either a company ID, transaction type group or sort indicator defined in the Implementation Guide under Master data → Companies.

If you select CO (company) as group indicator, please note the following. If you want to enter a numerical company ID in the Characteristic value field, leading zeros must be used for IDs less than 6 digits long.

Example:
For a company with the ID 1234, you would enter 001234 in the Characteristic value.

This procedure does not apply to alphanumeric company IDs.

Any group of companies can be evaluated by allocating the companies to a group within the three possible sort criteria in the company master record (see also Companies [Page 14]). By means of the group indicator and the group, you are thus able to generate
Value Columns in a Column Layout

reports that, for example, display data of individual companies, divisions or groups of companies in their columns.

Only an exception in connection with the sort indicator as group indicator allows you to avoid having to specify a group in the Characteristic field. If you do not enter a group for sort indicators, all company groupings are printed in a list in the specified column in alphabetical order of sort indicator characteristics. List type 2 of the report program displays a breakdown by individual company, whereby a subtotal is output following each sort indicator.

You print the sort indicator and/or sort indicator text by using the processing indicators CN (for the sort indicator characteristic) and CT (for the sort indicator text). It is best to choose a matrix form column layout with logical lines so that the FS item appears in the first line and company grouping in the second.

- With the field Print zero, you can explicitly request the output of zeros where otherwise blanks would appear:
  - A blank is always printed for standard reports without breakdown if no database value exists.
  - You must specially request the output of zeros for reports with breakdown by transaction type, company or company grouping. Otherwise, blanks appear if no database value exists. In certain reports, such as an asset history sheet, it might be necessary, for reasons of visual clarity, to print a zero instead of a blank if the need arises (for example if no transfers exist).

- To create comparative standard reports at a subgroup level, you must enter a number in the detail screen of the column layout rule which represents the n-th subgroup from the report request parameter. The subgroups in the report request parameter are separated from one another by a slash (for example SW1/SW2). By specifying a number and not the subgroup itself in the column layout, you can vary the sequence and the composition of the subgroups within a standard report form.

- Up to now we have discussed outputting individual item values via column definitions with or without restrictions. By specifying an Item set in the column layout, however, different FS items can also be called upon in columns. In this case, you need to use totals items in the report’s line layout.

Please note the following:
  - The totals items contained in the line layout are created in Item Maintenance using a range or a set.
  - The item sets in the column layout may not contain any item ranges. The value and totals items of the sets may not overlap.

The system determines the value to be output by forming an average quantity from FS items which reside in the column layout item set and in the range or totals item set in the line layout.

You could use this method, for example, for a payables/receivables aging report, where the various terms are distinguished by separate FS items. Only the totals items for the receivables and payables are listed in the line layout of the standard report.

As item sets in the column layout you could have a set for all receivables and payables items with a duration of less than one year, one for those with a duration of between one and five years and one for those with a duration of more than five years, so that you get
a standard report with a total of two lines (receivables and payables) and three columns (durations of 1, 1-5 and more than 5 years).

- The possibility of calculating structure percentage rates has already been mentioned in the context of line layout definition (see also Manually Defining a Line Layout [Page 454]). When you select the field Percentage rate in the column layout, the absolute column value is not printed, but instead the column value in percent for an item value which comes from the Base item field of the line layout.

<table>
<thead>
<tr>
<th>Structure percentage rate</th>
<th>Column value</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>= 100</td>
</tr>
</tbody>
</table>

Reference item value

Please note here that you can use the group indicator and its respective group to limit the column value as you require. The reference value, however, is always calculated only from the item value of the reference item, although the specified valuation (local valuation, corporate valuation and so on) and the value type are also taken into account.

- You can assign one or more entries in the column layout to a column group in particular to define standard reports. By specifying column groups in the Column type field of the column layout maintenance, you can suppress the output of certain value or text columns in a standard report line by line. If you specify column groups in the Column suppression field of the line layout rule, the relevant value or text columns are not output. On the other hand, column definitions which are not assigned to a column layout apply to all line layout entries. By means of this layout element, you can indent or underscore the values of selected FS items, for example.

- In certain standard reports, you may need to delimit various columns using separators. You should enter these separators (for example I, !, :) in the relevant field and they will be printed exactly at the position determined by column and line.

- You can request standard reports by setting a parameter in the analysis report with three different list types. With list type 2, you can breakdown a subgroup value line by line by the individual company shares which produced this subgroup value (see also The Report Program and its Parameters [Page 471]). If, however, you do not want all the value columns of a standard report to be broken down by company shares, you can block this for the corresponding column value by selecting the field No comp. shares.
Text Columns in a Column Layout

Unlike value columns, where a large number of control options exist by means of the various fields, only very few specifications must be made for text columns. The flexibility of text columns is due to the different processing indicators which control the output of the required text.

- As with value columns,
  - you can assign text columns to certain column groups
  - you can influence display length of text columns

  Particularly when requesting separators (U, U-, U=) and blank lines (LZ), you must specify an output length, where for blank lines the output length is the number of the blank lines.

- Indicators which result in the output of company texts (CN, CT), transaction type texts (MN, MT), subgroup texts (GN, GT) as well as the year (YR) and the period (PE) are generally only used for matrix reports. The item value could, for example, be broken down in a horizontal direction by company groupings and in a vertical direction by the last three years. In this case, the texts for the company groupings are in the column heading, while the years from the value types can be output before every new line of the matrix if you use the processing indicator YR.

- In addition to the defined texts for account assignment concepts from FI-LC such as item number, company, subgroup and transaction type, you can also include free texts in the standard report.

  To do this, you must first create a text with a freely definable text number in the Implementation Guide under Define reports under Extras → Column layout → Consolidation texts and then under the relevant language key and the application area “AW” for standard reports. In the column layout, enter the text number in the TxtNo field. You can also create and maintain the consolidation texts directly using the TxtNo field, by entering the characteristic of the text for the text number.

  When you use the processing indicator ZT and specify the text number in the column layout, the free text is then output at the relevant print position. For all other processes indicators, in particular SP, the relevant text always appears in the report heading. Please refer to Defining Report Headings [Page 465] for information on how to lay out the heading of the standard report.

- If a standard report with list type 2 or 3 (see also The Report Program and its Parameters [Page 471]) is requested, it may also be necessary with text columns, as with value columns, that certain texts or separators are not included in company shares. When you select the field No comp. shares, the output of the text column is prevented for lines with company shares.
### Defining Report Headings

In order to achieve maximum flexibility for defining headings for standard reports, headings are not specifically defined for each standard report, but instead once for all reports. You can assign a freely definable heading to each standard report. This also means that a heading can be assigned to several reports.

You define headings in the Implementation Guide under *Define reports* under *Extras → Heading*. If you have already created a particular heading, you can branch from report definition directly to the detail screen using the function *Choose*.

#### Maintaining headings

The actual creation of headings takes place in the detail screen.

By specifying a line number, multi-line headings can be written for the same standard report.

With the help of substitution symbols, you can include certain information which you will only know when the standard report is run. The following substitution symbols are currently supported:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>$DT</td>
<td>current date</td>
</tr>
<tr>
<td>$TM</td>
<td>current time</td>
</tr>
<tr>
<td>$SPG</td>
<td>page number</td>
</tr>
<tr>
<td>$GN</td>
<td>subgroup</td>
</tr>
<tr>
<td>$GT</td>
<td>subgroup name</td>
</tr>
<tr>
<td>$CN</td>
<td>company ID</td>
</tr>
<tr>
<td>$CT</td>
<td>company name</td>
</tr>
<tr>
<td>$CP</td>
<td>contact person</td>
</tr>
<tr>
<td>$YR</td>
<td>fiscal year</td>
</tr>
<tr>
<td>$PR</td>
<td>fiscal period</td>
</tr>
<tr>
<td>$CU</td>
<td>currency key</td>
</tr>
<tr>
<td>$LC</td>
<td>currency key (local currency)</td>
</tr>
<tr>
<td>$SV</td>
<td>valuation</td>
</tr>
<tr>
<td>$SN</td>
<td>scaling (numeric)</td>
</tr>
<tr>
<td>$ST</td>
<td>scaling (text)</td>
</tr>
<tr>
<td>$MN</td>
<td>transaction type from request parameter</td>
</tr>
<tr>
<td>$MT</td>
<td>name of transaction type from request parameter</td>
</tr>
<tr>
<td>$VN</td>
<td>version</td>
</tr>
<tr>
<td>$VT</td>
<td>version name</td>
</tr>
<tr>
<td>$RT</td>
<td>title of standard report</td>
</tr>
</tbody>
</table>

In addition to specifying a global heading you can also include column-specific text elements from the column definition of the standard report in the heading. The field *TxtNo* in column layout
Defining Report Headings

maintenance is available for this purpose as long as the processing indicator ZT has not been used in this column entry (see also Text Columns in a Column Layout [Page 464]). For all other processing indicators, the standard text for the specified text number from consolidation text maintenance is output in the heading at the print position determined by column and line. Usually you include general information in the heading maintenance, such as name of the standard report, fiscal year, current date, time, and so on, whereas column headings such as current value, comparison value, changes and so on can be better represented in the column definition by means of a text number. When changes are made to the column line, the column headings are automatically repositioned.

You can mix texts from heading maintenance and standard texts by using the relevant line number. The standard text is inserted into an existing line from heading maintenance if it has the same line number. To avoid unintentional overwriting, alphanumeric line numbers can be assigned in heading maintenance so that the global heading can be printed as a line number before the column headings with the help of alphabetic characters.
Requesting a Totals Report

After defining the totals reports and the necessary data selections, you can run the individual standard reports. Various options are available for requesting a standard report:

- Request via the hierarchy of totals reports
- Direct request via the analysis report
- Bundled request of totals reports
Hierarchy of Totals Reports

The hierarchy of totals reports in the Consolidation menu under Info system ➔ Totals report provides an overview of the standard reports available and the data selected for the subgroups. Both the standard reports and the selection data are ordered hierarchically. The hierarchy can basically be used to:

- run totals reports
- search for partial or possibly obsolete data selections
- make data selections

When calling up the hierarchy, a popup first appears enabling you to restrict the hierarchy to intervals of subgroups, versions or years. You can deselect this popup as an initial screen and you can also make restrictions from within the hierarchy display.

The hierarchy has two display modes: the standard reports mode and the selection data mode. You can switch back and forth between these modes under Goto or by clicking on the corresponding pushbutton.

The hierarchical display of standard reports

In the standard reports mode, the available totals reports are displayed in a hierarchical structure:

- The name of the standard report determines the hierarchical arrangement. For more information, please see Creating Report Forms [Page 451]. You can therefore design your own hierarchy by specifying report IDs.

  One node in the hierarchy could, for example, contain standard reports for the balance sheet, another node standard reports for the income statement. These two standard reports are then on the same level in the hierarchy. On the next lower level, the respective reports for the balance sheet are assigned to the node “Balance sheet reports” and the relevant reports for the income statement to the node “Income statement reports”.

- The standard reports of a hierarchy are divided into run reports and simple hierarchy information. For reports to able to be run, they must be assigned a line layout and a column layout. The standard reports at higher levels can be arranged as simple hierarchy information.

- Under each standard report you can find the start parameters available for the reports, depending on selections already made; the relevant subgroups, the respective versions and the year/period, which are also arranged hierarchically.
  The lowest hierarchy level (year/period) comprises the selection data. Please note that a report can include several value types and may therefore access selected data for various versions, years or period ranges.

  On the lowest level there are three possible situations:
  - all selection data needed for the specific start parameters is available and up-to-date
  - all selection data needed for the specific start parameters is available but may no longer be up-to-date
When calling up the hierarchy, the start parameters that can be run due to available selection data are first displayed on the lowest level. No distinction is made with regard to how up-to-date the basic data is. Start parameters that cannot be performed due to incomplete selection data are not displayed. By making special settings, you can mark the start parameters with selection data which may not be up-to-date and display start parameters that cannot be performed due to incomplete selection data (see below).

A requirement of all displayed start parameters is that at least one selection has been made. If no selection at all was made for certain start parameters, these are not displayed in the hierarchy.

- The nodes of the hierarchy are assigned different colors to help with orientation within the hierarchy. For example, in the standard R/3 System reports are blue, the subgroup specification turquoise, and so on. The color key can be displayed via the menu or by clicking on the corresponding pushbutton.

- You can access details on the individual nodes under Hierarchy → Node information or by clicking on the corresponding pushbutton. You can carry out various actions from the information display, depending on the nodes:
  - with standard reports, you can branch into report maintenance and from there into the maintenance of the assigned line layout, column layout, value type or transaction type sets
  - with the start parameters Subgroup and Version, you can branch into the corresponding maintenance
  - on the lowest level (selection data level), you can select data. The selections involved when running the totals report are displayed in tabular form to allow you to make the selections which are still missing.

- You can display the start parameters (year/period) of those reports for which not all the necessary selections have been made. You can do this under Settings → Partial
Hierarchy of Totals Reports

*selection → on/off.* The function *Node information* proposes the selections to be made and you can then start these directly.

- Under *Settings → Find old selection* those start parameters which can in fact be performed, but whose selection data may have become obsolete, are displayed in bright red. The search function linked to closing data management. If a selection has been made after currency translation was blocked and further consolidation entries are made subsequent to this selection, the search function marks this data set as obsolete. If the currency translation has not yet been blocked in status management, the start parameters are always indicated since the selection data may have become obsolete. A more precise indication is currently not supported.

The color key lets you know whether the distinction between current and possibly obsolete selection data is active, and whether incomplete selections are displayed or suppressed.

- You can start the run reports from the display.
- In addition being able to explode or hide all nodes of the hierarchy, you can perform a breakdown of the hierarchy to a specified level (subgroup, version, year/period) under *Edit* or by clicking the corresponding pushbutton.
- You can save the current layout of the hierarchy for further access under *Hierarchy*. However, this save does not apply to the selection data since this depends on the parameter settings which may have been made when accessing the hierarchy.

The hierarchical display of selection data

In selection data mode, data which has already been selected is displayed in a hierarchical structure in this sequence: subgroup, version, year/period. Here the subgroups are arranged in alphabetical order by subgroup name. This gives a general idea of which data of a subgroup has already been selected.

- As with the standard reports mode, a distinction is not initially made between up-to-date and any obsolete selection data. You can make this distinction by using the search function under *Settings*.
- You can provide details on the selections by using the node colors and the node information.
- You can select data and delete previously selected data from the hierarchical display.
The Report Program and its Parameters

Instead of running standard reports through the hierarchy, you can use the step Info system → Totals report in the Consolidation menu. A standard report can be called up for a fiscal year, a fiscal period, a version, a subgroup or a company in a subgroup.

You can make the following parameter settings:

- You obtain a list of all standard reports by clicking the possible entries pushbutton or by entering 4 in the report ID field. You can also make a generic selection using * (for example, SAP*). You can then position the cursor on the list to select the appropriate standard report.

- You can select the level of detail within a report with the List type parameter. List type 1 displays values as requested in the column definition. With list type 2, item values of a subgroup are broken down further line by line by company shares. Finally, list type 3 allows item values to be broken down by partner shares. A breakdown by partner is particularly useful with regards to investment items, since it tells you how much is invested and in which companies.

  Generally, list types 2 and 3 cannot be used for all standard reports. Particularly when comparing company groupings across different columns, you cannot perform a breakdown by company. On the other hand, when comparing company groupings across different lines, you can break each grouping down by company if you use list type 2.

- List type 9 analyzes the necessary data selections for specified totals report. First, the essential parameters and definitions are displayed for the totals report. The value types used in the column layout of the report are particularly important here as regards the necessary data selections.

  The analysis of the data selections is displayed afterwards. From the analysis, you can tell which list types can be run and which current data selections exist.

  If a list type or the entire totals report cannot be run due to missing data selections, the system informs you of this and states the causes of the problem.

- The data selection for a specified totals report was executed without company shares and partner shares. The analysis of the necessary data selections indicates that list types 2 and 3 cannot be run because data selections are missing for company shares and partner shares.

- Consolidation entries were made after the last selection was made. A delta selection has not yet been performed. The analysis indicates that there is no current selection for the consolidation entries and a delta selection must be made.

- You need to specify the subgroup to be reported in the subgroup field. If you intend to compare several subgroups in the standard report, you should separate the respective subgroups by a slash (for example: SW1/SW2/SW3).

- If you do not intend to create a standard report for a subgroup but only for a single company from the subgroup, you need to specify the company ID in the appropriate parameter. You should not, however, specify a company ID for reports which combine subgroup and company data, since in this case the company is taken from the column
The Report Program and its Parameters

- When you enter a company ID in the request screen this always affects all columns globally.
- For company reports, that is if you specified a company in the request screen, you can use a corresponding parameter to choose either values in group currency K or in local currency H. You can simultaneously print both the local and group currency amounts for a company by using valuations H1, GB or H2 on the one hand and L1, SC and L2 on the other in the column layout of a report, and by requesting values with K. However, subgroup reports can only ever be made in group currency, so this parameter cannot be used in this case.
- You can specify your required valuation in the totals report request screen. This is advisable if you have not done so in the column definition for the totals report. If you do not specify a valuation in the totals report column definition nor in the report request screen, the system defaults to the valuation H3.
- For ad hoc standard reports, it is sometimes best to only obtain information on an individual item instead of using all FS items in the line definition. With this in mind, you can enter an individual FS item to be valuated.
- As mentioned in “Transaction Types”, you can distinguish between FS items according to any criteria, for example profit center, by using transaction types. Breakdown by transaction type is generally only useful for reporting purposes. You can thus, for instance, specifically enter transaction type groups (see Transaction Types [Page 49] in the column layout of a report. However, if certain reports are applicable to several transaction type groups, for example a profit center income statement for each profit center, it is better to globally limit the profit center by means of the appropriate request parameter, rather than define a separate report for each transaction type group. The transaction type group entered in the request screen also affects all value columns of the column definition, as does the company ID. When you specify a transaction type group in the request screen, you therefore do not get a useful list for a standard report with transaction types in columns.
- All lines of a standard report are printed by default according to the specifications in the line and column table. When you enter _ in the Print FS items w/o value parameter, those items of the line table for which only texts or zero values would result are not printed.
- Scaling and definition of decimal places are supported. This definition may override specifications made in the report column layout. The pattern for entering scaling and decimal places can be found using the possible entries pushbutton.
- The texts in a standard report appear by default in the logon language of the SAP system. If, however, a report is to be produced in another language, you can enter a corresponding language key in the Language parameter. Please ensure, however, that all texts (item texts, headings, consolidation texts) were also maintained in this language.
- It is possible to forward the report to a spreadsheet program using a PC file. Refer to the field’s online documentation for detailed information.

Within standard reports, you can branch from the basic list or the list display of partner shares into the display of company shares. Similarly, you can branch from the basic list or the list display of company shares into the display of partner shares.

Printing reports

You can first execute reports on-screen, and then print them. Alternatively, you can start the combined function Execute + print. Please note the following concerning page breaks in printing:
The Report Program and its Parameters

- If you print the report after executing it on screen, the page breaks follow the screen format and are not as defined in the report definition. The header data is printed at the top of every page.

- If you print using the combined function *Execute* + *print* the page breaks are as defined in the report definition. The header data is printed at the top of every page.
Bundling Reports

Standard reports can be grouped together and then printed as a bundle for one or more subgroups. The procedure can be compared with the bundling of the data entry form printout.

You should define report groups for this in the Implementation Guide in the section *Info system → Totals reports*. You can define this kind of report group in the subgroup master record within subgroup maintenance.

You specify the bundle of standard reports in the report group definition. Each definition entry specifies one of the following parameters for starting the bundled standard reports:

- the name of the required standard report
- list type
- subgroups (only useful for comparing several subgroups)
- company
- currency type (local or group currency)
- language
- item
- transaction type group
- scaling/decimal places
- item without value

You request this bundle in the Consolidation menu under *Info system → Totals report → Bundle*. You can specify any combination of subgroups. For the specified subgroups, all standard reports assigned to the report group are printed consecutively. If you specify a report group in the request screen, this applies to all specified subgroups, if you do not, the report groups entered in the respective subgroup master record are used.

If you enter subgroups within report group definition for subgroup comparison, the bundle is correspondingly started for this subgroup comparison. This then is precisely what happens if the subgroup mentioned first in the field *Subgroup* in the report group definition corresponds to the bundle subgroup currently to be edited.
Interactive Reporting

Overview

Depending on the level of detail of the FS chart of accounts and the corresponding requirements for breakdown by company shares, the printed form of group reports may become very extensive and complicated. Accounting clerks therefore frequently expect to be able to retrieve information on a global level, and if necessary to supplement it with detailed information. Conventional lists cannot fulfill this information requirement. On the screen, the system can respond to your specific requirements and look up details in the database. The interactive reporting procedure described below is used for this.

Data selection

Interactive reporting uses summarized and pre-selected data from database MCDX as a basis. You select data in the Consolidation menu under Info system → Data selection. Please refer to Data Selection and Update [Page 448] for more information on data selection.

Standard reports

After summarized data records have been produced by data selection, you can run the report in the Consolidation menu under Info system → Interactive Reporting.

In the request screen, you first enter the name of the form from report maintenance with you wish to access your consolidated financial statements. To do this, we recommend you define a highly summarized line layout rule consisting of the totals items, the balance sheet and income statement and, if necessary, different ratios and quantity specifications (see also Totals Reports [Page 450]. Only the line layout of the form is used. The column layout is pre-set for the standard reports in interactive reporting.

For the other program parameters, you should specify the data you require in each case, along with any comparison data after a slash. If, for example, you require the consolidated financial statements of 1996 and the comparison values of 1995, you enter 1996/1995 under Fiscal year/Comparison year. You can do the same for the version number and period.

Various report options for interactive reporting are shown below:

- **Details**
  
  You process the basic list and create details under
  
  Goto
  View
  Extras
  Settings
  
  After every detail display, you can choose the step Goto → Back and return to the preceding display.

- **Sub-items**
  
  You can generate a standard report of sub-items from the summarized basic list. To do this, you position the cursor on any line of a totals item and when you choose View → Sub-items, the system creates an overview of all sub-items belonging to this totals item, that is of the value and other items contained within it.
Interactive Reporting

- Company shares
  Under Goto → Company share, the system displays the breakdown of an item value by company shares with the corresponding variance percentage rates and the absolute variance for the comparison period.

  From within the display of company shares, you can request detailed changes in the company value from the local valuation value to the group value under Goto → Journal entry.

  Breakdowns by transaction types and/or partners are listed just like document lines from standardizing or consolidation entries. All values up to and including the corporate value are displayed in local and group currency.

  From here, you can branch further into the single document display.

- Display of share and comparison values
  From within the display of company shares, you can select either the display of shares in the initial period or the display of comparison values.

  Under Goto → Display co.share, the system displays a breakdown of the item value by company shares for the initial period in which the company with the largest share appears first and the percentage shares of the individual companies in the total value of the item are displayed in another column.

  Under Goto → Comparison values, the system displays the company shares in the initial period and the comparison period and specifies the percentage difference between the periods in another column.

- Comparison values on item level
  You return to the original list under Edit → Cancel. Here you can display the comparison values on the item level. To display the comparison value and the percentage variance in an additional window for the selected line on which the cursor is positioned, choose View → Comparison values.

- Changes between local value and group value
  If you are in local value valuation, you will want to see the changes between local value and group value and therefore the scope of the standardizing and consolidation entries. This function is available in the form of an additional window under View → Chgs loc.->cons.val.

- Standardizing entries and consolidation entries
  If the additional window indicates that standardizing entries or consolidation entries are present, you can call up a list of these respective entries under Goto, after returning to the original list.

  You can display the complete document with its offsetting entries from the item display by positioning the cursor on a line and selecting the step Goto → Document display.

  You return to the item display under Goto → Back.

- Miscellaneous standard reports
  You can also start user-specific standard reports. To do this, you first have to specify relevant programs in the Implementation Guide under Info system → Interactive Reporting → Define custom reports. To start a user-specific standard report directly without first accessing the request screen of the program, you need to define a variant.
You should define this according to your specific requirements in the program development of the development environment. (For more information, please also refer to the section "Defining Variants" in the documentation BC ABAP/4: Programming Reports). The reports are either assigned to a certain FS item or set globally. You can call them up in interactive reporting under Extras → Misc. reports.

- **Scaling**
  You can change the scaling factor of the amounts displayed under Settings, by selecting any of the following functions:
  - With decimal places
  - Without decimal places
  - In units of thousands
  - In units of millions

  Each display is also documented in the list header and is available for future activities.

- **Valuations**
  Under Settings, you can also change the valuation by means of the following functions:
  - Local values
  - Corporate values
  - Group values

  This status is also noted in the header and remains available for future activities.

  It is not possible to display group values when calling up interactive reports for a company.

- **Account balances**
  For companies that are managed as FI company codes in the same system and are assigned to these in FI, you can request the display of account balances from within the display of the company share under Goto → Account balance. You assign FS items to accounts either using the financial statement version in the company master record or - if this is not maintained - through the corporate chart of accounts.

  Further FI functions are available as regards the account balance, for example a display of debits/credits balances or an FI document display.
Report Writer

The Report Writer is an independent, application-independent information medium for creating extensive reports depending on the specific requirements of your organization. The Report Writer selects the requested data and edits it in accordance with the defined reports. You can use the Report Writer to calculate percentage rates and variances, carry out data comparisons, branch into source documents, and so on.

The standard version of the Consolidation application contains various ready-to-use reports for the Report Writer. These reports are assigned to the 4LC library. The library contains several report groups (for example the report groups ‘Standard reports’ or ‘Changes in values’) which contain the individual reports (for example, the reports “Consolidated balance sheet” or “Group income statement with previous year comparison”).

You need to import the reports delivered as standard from the delivery client into the test or productive client where you can maintain and run them.

You can also define your own reports to supplement those installed in the standard system. For the Consolidation application, you need to create the reports in a library which uses the table FILC as a database.

User-specific reports can be defined either using the Report Writer menu or the Report Painter menu. Both methods are offered to you on the initial report definition screen.

Data Extracts

Extracting Data from Subgroups within Step Consolidation

Within step consolidation, you need to forward the consolidated data from subgroups to higher-level subgroups. You can do this by means of data extracts. For more information, please refer to Step Consolidation [Page 575].

Extracting Data to the EIS

For reporting in the area of Business Planning and Control, consolidation data can be transferred from the FI-LC System to the EIS (Executive Information System). This data is then evaluated in reports specifically defined for EIS. See documentation concerning Enterprise Controlling in the R/3 Library.

The following requirements must be met:

- An aspect must be created. For Consolidation, the default aspect is 050.
  The data structure of an aspect always contains the following characteristics:
  - fiscal year
  - period
  - category of consolidated financial statements (consolidation frequency)
  - subgroup
  - company
  - totals item
  - consolidated item
  - transaction type group
  - characteristic of the 1st sort criterion *
  - characteristic of the 2nd sort criterion *
  - characteristic of the 3rd sort criterion *
  - consolidation version *
  - financial statement version (if in company master record) *

The data structure also contains the following ratios:

- local value in local currency
- corporate value in local currency
- local value in group currency
- corporate value in group currency
- group value
- number of employees *

At present, the standard system does not contain the fields marked with *.
Data Extracts

- You need to define reports which can be used for EIS drill-down reporting. Various reports are preset in the standard SAP R/3 System. In addition, you can define further user-specific reports.

- You need to mark totals items for EIS in the FS chart of accounts. These totals items should cover all value items and should not overlap one another.

You can display the names of the aspect and individual reports by clicking on the possible entries pushbutton when you run the drill-down report.

After the requirements have been met, the procedure is as follows:

- Select data in the FI-LC System under Info system → Data selection.

- Extract to EIS under Info system → Extract.

  You have to specify the following parameters for the extract: subgroup, year, period, consolidation frequency and consolidation version. You also need to specify the EIS version and EIS value type.

  At this point, you can also display the item hierarchy.

  You can check the transfer log in the Business Planning and Control application menu under Tools → Transfer log.

- Execute an EIS report for the consolidation aspect.

For further information on defining and executing EIS reports, please refer to the documentation CO - Executive Information System.
Database Lists and Reconciliation

You may find it necessary to list the created data records during or after consolidation. This is done in the Consolidation menu under step Info system → Auxiliary reports → Database list. You can restrict the list to the required data records by using the appropriate parameter settings.

The following lists are available:

- Totals records
  By making appropriate parameter settings you can restrict the list of totals records. It is also possible to request the list with the respective document lines displayed. Otherwise, you can branch from the display of the totals records into the document lines by positioning the cursor on a totals record. From there, you can then branch to the individual document.
  Furthermore, you can branch from the display of totals records into the display of period values by positioning the cursor on totals record.

- Journal entries
  Here too you can restrict the list by means of parameter settings.

- Totals records of extended G/L accounts
  Totals records of the consolidation staging ledger be displayed here. The consolidation staging ledger is the starting point for data extraction from FI to Consolidation.

Furthermore, the following data sets can be reconciled:

- You can check whether the totals records in database table GLT0 (General Ledger) agree with those in the database table GLT3 (consolidation staging ledger) under step Info system → Auxiliary reports → Database list → Reconciliation → GL w/ext’d GL accts. Specify the company code to be reconciled on the request screen. You can specify a range of periods and/or account numbers.

- You can reconcile the totals records in the GLT0 database (General Ledger) with those in the FILCT database (Consolidation) in the menu under Info system → Auxiliary reports → Reconciliation → G/L acct with cons. Specify the consolidation ledger on the request screen.

- You can reconcile an extract of the consolidation staging ledger with the totals records in database table FILCT (consolidation) under step Info system → Auxiliary reports → Database list → Reconciliation → Extract with cons. Specify the consolidation staging ledger on the request screen.
Ratios

In addition to the list of normal item values or totals items, you will often find it useful to calculate so-called ratios which show the relationship of different item values to each other and are therefore used to make various analyses concerning the organization or group. Such ratios can be displayed from a mathematical point of view as an arithmetic printout of item values and classification key.

You define the ratios in the Implementation Guide, in the section **Master data → Financial statement items**. A ratio is defined using an item number. You enter the item formula in the line which normally contains the set name or the ‘From-To’ specification of a totals item. Please note that a ratio must always be characterized as a statistical FS item (item type $). This is not a restriction, however, since you can combine any kind of types (balance sheet, income statement and statistical FS items) in standard report forms.

The FS item formula supports the basic arithmetic operations addition, subtraction, multiplication and division as well as the use of item numbers or classification keys.

The following are allowed as variables in a formula:

<table>
<thead>
<tr>
<th>Variable</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>W(0010300000)</td>
<td>Value of an item (10-digit item no.)</td>
</tr>
<tr>
<td>W(0010320000,SETNAME)</td>
<td>Value of an item (10-digit item no.), restricted to the transaction type groups of the set</td>
</tr>
<tr>
<td>M(0010300000)</td>
<td>Quantity of an item (10-digit item no.)</td>
</tr>
<tr>
<td>S(SETNAME)</td>
<td>Value of a set (12-character name)</td>
</tr>
<tr>
<td>N(SETNAME)</td>
<td>Quantity of a set (12-character name)</td>
</tr>
<tr>
<td>K(0000000012)</td>
<td>Classification key (10-digit number)</td>
</tr>
</tbody>
</table>

Providing certain rules are observed, a reference can also be made within a formula to an item which is in turn a ratio. Ratios are calculated successively in a prescribed sequence. Therefore for calculating a ratio, the ratio used in the formula must already have been calculated. In order that you do not have to take this problem of sequence into account when you assign item numbers, calculation no longer takes place in alphabetical order of item numbers. Instead, you can control ratio calculation with the first three positions of the formula field in the FS chart of accounts. The ratios are then calculated in ascending order of the first three positions of the formula field.

Totals items from the balance sheet and income statement which contain either an item range or an item set as a totaling rule are not considered ratios in this sense. This totaling rule is applied before the ratio is calculated, and always uses database values which do not require a sequence to be observed.

When selecting data under **Info. System → Data selection**, you can use the log to see how and particularly in what sequence ratios were calculated.

You can use ratios in any totals report list structure and in interactive reporting. In these cases the programs do not distinguish between ‘normal’ items and ratios. The ratio values can be forwarded to EIS just like the normal value or totals items (see also Data Extracts [Page 479]). However, it is not possible to forward the values to the Report Writer. You must specify and calculate them again there if required.
Reporting with Interactive Excel

Purpose

This component enables you to evaluate current data from a SAP System or Microsoft Access database in user-defined reports, as shown in the following graphic:

Implementation Considerations

You can use Interactive Excel to create reports on data from the following sources:

- A central Access or SAP System database (through a network)
- An Access database residing locally on your PC

Features

- **Flexible definition of reports**
  Interactive Excel enables you to evaluate data in the following report types:
  - Data matrices
  - Pivot tables
  - Additions to reports, for example charts

  In a report, you evaluate financial data for various characteristics and combinations of characteristics. In order to simplify definition of a report, you can use lists of proposals for the characteristics predefined in Interactive Excel by accessing master data and control parameters that exist in a SAP System or Microsoft Access database. However, you are also free to define your own report or part of a report without using values from Access, and to apply any formatting that you require.

- **Excel formatting**

  Interactive Excel is added on to the standard Microsoft Excel application in the form of a template. It therefore has the advantage of being based on a well-known spreadsheet program that offers a wide range of formatting functions.
• **Import of report data**  
  Current data can be imported from a database into a report for the purpose of evaluation. Data imported from the SAP System originates from the Consolidation totals table.

• **Refreshing of report data**  
  A live link to the relevant database enables report data to be automatically refreshed after any changes in the report definition (for example a change in the fiscal year). You also have the option of triggering a refresh at any time, in order to overwrite data in a report with the up-to-the-minute data from the database.

• **Manual refreshing of pivot tables**  
  If you already created a pivot table for reporting on the data processed in Interactive Excel, you can refresh the data for the pivot table without having to creating an entirely new pivot table. To do this, go to Interactive Excel and choose Consolidation → Pivot table → Refresh.

  With this feature, you can flexibly create and adapt your reports to meet your changing demands.
Opening a New Workbook with Interactive Excel

Prerequisites
You have installed Microsoft Excel 97 and the Interactive Excel component provided by SAP.

If you open an existing workbook from Excel that has been created using the Interactive Excel template, the menu option SAP automatically appears. You can use this to log on to a database connected to the SAP System.

Procedure
1. Start Microsoft Excel.
2. In the Excel menu, choose File → New. Open the Interactive Excel template by double-clicking on the SAPActiveX icon in the General group.
3. In the following dialog box, choose Enable macros.
4. Alternatively, the installation can create an Interactive Excel icon in the SAP Systems Start Menu.

Result
The item SAP is added to the standard Excel menu. You use this to log on to a SAP Systems or MS Access database.
Interactive Database Connection

Use
This central function of Interactive Excel enables you to do the following:

- Save reported financial data from a data entry form to the database
- Import up-to-the-minute data into reports defined in Interactive Excel
- Use master data and control parameters stored in the database as value proposals when defining data entry forms and reports

Prerequisites
You have access to the appropriate database.

Features

Communication Between Interactive Excel and the Database
Data can be transferred between Interactive Excel and a database as follows:

- You can only save data entered in an Interactive Excel form to an Access database for the offline data entry program.
- You can import data from an Access database or a SAP System into an Interactive Excel report.

Loading of Interface Texts for Interactive Excel

- When using an Access database for the offline data entry program
  The interface texts for Interactive Excel are stored in the Access database and originate in the SAP System. You specify the text language when you download master data and control parameters from the central SAP System into the database.
- When using a SAP System as a database
  The language that you specify when logging on to the SAP System determines the interface language of Interactive Excel.
Connecting Interactive Excel to a Database

Prerequisites
You have opened an empty or predefined file that was created using the Interactive Excel template.

Procedure
Logging On to an Access Database
1. Choose SAP → Logon → MS Access.
   In the following dialog box, enter your user name and password for the PC data entry program and specify the relevant database file and path, if necessary using the Browse function.
   The entries that you make here are saved as defaults for the next time you log on. You only need to reenter the password.
   If an authorization check is active in your database, choose More. Check the default values in the additional fields and change the Access user name and password if required.
2. Choose Open.

Logging On to an SAP System
1. Choose SAP → Logon → R/3.
2. Use the standard R/3 logon popup to log on to the R/3 System.
   The language that you specify when logging on determines the interface language of the Interactive Excel component.

Result
You are connected to the database and the item Consolidation for Interactive Excel is added to the standard Excel menu. Additional functions appear under the menu item SAP.

You can use a workbook with both SAP and Access interchangeably, however each workbook can only be connected to a single database at a time.
Creation of Reports on the Basis of Interactive Data Matrices

Use

You can use this function to create a report in the form of a data matrix, into which current data can be imported from a database at any time.

Prerequisites

- You have installed Microsoft Excel 2000 or Microsoft Excel 97 and the Interactive Excel component provided by SAP.
- The source database for report data resides either locally on your PC or can be accessed through your local area network.
Data Matrix

Definition
User-defined table in Interactive Excel that can function as either a data entry form or as a report.

Use
You can use data matrices for the following purposes:

- Entering financial data in an Access database for the PC data entry program
  The parent company in a subgroup usually decides whether it will define the data entry matrices for all subsidiaries using Interactive Excel, or whether it will allow the subsidiaries to define their own matrices.
- Reporting on the basis of the latest financial data in an R/3 System or Access database for the PC data entry program

Structure
A data matrix consists of the following elements:

Header Data
Characteristics that are valid for a whole matrix and appear outside the row and column layout of the matrix. Single values (for example, fiscal year or version) or set aggregations (for example, a subgroup consisting of several companies) can be used for these characteristics. Each characteristic value that is defined as header data fills exactly one cell. The values that you select are inserted into the sheet in a block, but you can subsequently move them to a different position.

Constants
Characteristics that are fixed for a whole matrix. You specify these characteristics during matrix definition, after which they are hidden in the matrix and cannot longer be selected during further definition.

Column Layout
Multiple values or set aggregations for a characteristic, which extend across several columns. A column layout in a matrix can consist of several rows. These rows do not necessarily have to be positioned directly beneath one another.

Row Layout
Multiple values or set aggregations for a characteristic, or one or more hierarchies, which extend across several rows. A row layout in a matrix can consist of several columns. These columns do not necessarily have to be positioned directly beneath one another.

User-Defined Entries
Empty rows or columns in the column/row layout (in other words where no characteristics are specified for a whole column/row). In reporting, you can these cells for your own functions, for example, an Excel formula.
Data Area

Area directly adjacent to the row and column layout, in which financial data is entered or report data displayed.

Interactive Excel must be able to identify the row and column layout before it can identify a data area. The program cannot distinguish a layout that only covers one row/column from header data, and therefore cannot identify it as a row/column layout. If your layout cannot be identified, a message appears asking you to explicitly indicate the data area.

A Simple Data Matrix and Its Base Elements

If you have created a complex matrix and want to identify the various elements in the matrix definition, you can choose SAP → Origin of data → Active matrix. This function marks the row and column layout and the header data on a sheet.
Creation of a Data Matrix

Purpose

In this process, you create a new data matrix as a data entry form or report, by making settings that are valid for the whole matrix. You can create several matrices in a single worksheet.

Prerequisites

- You have opened a workbook that was created using the Interactive Excel template.
- If you want to use master data and control parameters from the target or source database as proposals for the definition of characteristic values, you have logged on to the appropriate database. For more information see Connecting Interactive Excel to an Access Database [Ext.].

You can define a matrix without using proposals originating from existing master data and control parameters, however this fully manual procedure involves making extra definitions, and is therefore more complex.

- You have selected an aspect for the matrix.

An aspect determines the source or target database for matrix data, for example the SAP consolidation application from which you want to import data into reports, and whose master data and control parameters you want to use for the matrix definition.

You cannot change an aspect after it has been selected for a matrix.

Your selected aspect is automatically used as the default for further matrices, which you process with Interactive Excel, until you change it.

Process Flow

2. You make the following global settings:

   Matrix name

   If you define several matrices for a single worksheet, you can differentiate between them by giving them different names.

   Once a name has been assigned to a matrix, you can not change it later.

   Debit/credit sign logic

   The logic that you select determines the debit and credit signing used for entering data or displayed when data is imported from a database. The logics supported are shown in the following table:

<table>
<thead>
<tr>
<th>Debit/credit sign logic</th>
<th>Represents</th>
</tr>
</thead>
</table>

   April 2001
Creation of a Data Matrix

<table>
<thead>
<tr>
<th>Database values</th>
<th>Values are entered/displayed as they are saved in the database, for example assets items as positive (without a sign) and liabilities/stockholders' equity items as negative (with a minus sign).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Values as per item sign</td>
<td>A value is entered/displayed without a sign if its balance corresponds with the debit/credit sign set in the master data of the item/subitem concerned. If the balance is reversed, the value is entered/displayed with a minus sign. Example: The balance of a liabilities/stockholders’ equity item is normally a credit, and therefore the sign — (minus) is set for those items. However, if a debit balance occurs for this item, a minus sign is entered/displayed for the value to indicate a reversed sign. You can use this logic for balance sheets, for example.</td>
</tr>
<tr>
<td>Inverse database values</td>
<td>Income statement values are entered/displayed as the inverse of database values. Each time data is transferred, values are automatically converted using the database logic. This logic can be used for an income statement, for example, if you want to show expenses as negative (with a minus sign) and revenue as positive (without a sign). This relationship between positive and negative values enables you to calculate financial results using standard Excel formulas.</td>
</tr>
</tbody>
</table>

Scaling

Data can be entered/displayed at a specified scaling factor. Scaling of 1, 1,000, or 1,000,000 is possible when you create a matrix. However, you can later change the scaling factor as required (condition: this must be a scale).

*Return units indicator*

If you select this indicator, values are displayed with a unit in Interactive Excel reports (for example currency, unit of measure).

*Data entry matrix indicator*

You need to set this indicator if you want to use a matrix in order to enter data and run a preparation for data entry.

*Display blank lines indicator*

Normally blank lines are also displayed in a data matrix, and therefore the indicator is selected. Deselecting the indicator suppresses blank lines. You may want to do this to improve clarity.

*Display blank columns indicator*

Normally blank columns are also displayed in a data matrix, and therefore the indicator is selected. Deselecting the indicator suppresses blank columns. You may want to do this to improve clarity.

*Post 0 for blank cells indicator*
When you want to write 0 for blank cells, then you have to use this indicator. You can use this to enter a numerical value in all items.

**Update mode**

The update mode specifies how the values of data records, which were posted earlier, should be treated. You have the following options:

- **Delete (all items, all subassignments):** all existing data for each object is reset to zero
- **Delete (entered FS items, all subassignments):** all existing data for each object in posted items, is deleted before writing the uploaded data.
- **Delete (FS items in the matrix, all subassignments):** all existing data for each object in the matrix, is deleted with all subassignments, before writing the uploaded data.
- **Overwrite (entered FS items + subassignments):** the existing entries are overwritten by the uploaded ones (when identical to the item and all subassignments), other uploaded data is written, otherwise existing settings remain unchanged.
- **Divide (overwrite, but total per item remains unchanged):** the value, which already exists in an item, is divided onto the uploaded subassignments, the total per item remains unchanged. To achieve this, an automatic offsetting entry is generated on the respective default subassignment.

The function *Divide* is currently restricted to the subassignment *Partner*.

3. **You specify global characteristic values.**

You can specify single values or set aggregations as characteristic values for a matrix header. To do this, you can use master data and control parameters in the source/target database as proposals.

If a characteristic value is valid for an entire matrix, you can flag it as a constant. The value is set in the background, and the characteristic is no longer available for definition, thereby reducing the number of characteristics that are listed.

You can find out which characteristics are set as a constant and undo this setting at any time. For more information, see Make Global Settings for a New Data Matrix [Page 495].

If a particular characteristic is irrelevant for your matrix, you can mark it as a constant without assigning a value. It will then be inactive and no longer offered for selection.

If you subsequently change a characteristic value in a report matrix when connected to a database, the matrix is automatically refreshed with appropriate database data.
Making Global Settings for a New Data Matrix

Prerequisites

You have opened a workbook that was created using the Interactive Excel template.

Procedure

3. Place the cursor on a cell that you want to form the upper left corner of the matrix header data.


   The settings of existing matrices are copied as default values into your matrix.

   A dialog box appears, in which you are shown the Preset Characteristics (= global parameters). You have the possibility to deactivate some parameters.

4. On the Settings tab page, enter a name for your matrix and specify the following parameters:

   - A debit/credit sign logic
   - A scaling factor for data
   - Whether you want to enter values with units or display units for imported data
   - Whether the matrix is a data entry matrix
   - Whether blank lines should be displayed

5. On the Characteristics tab page, specify values for characteristics that are valid for the whole matrix as follows:

   f) Select a characteristic in the upper part of the dialog box.

   g) Determine the characteristic type for the value. You can define the value as either a single value or a set aggregation.

   h) Use the arrow button next to the bottom field to display a list of possible values. Select one of these values.

   i) Set the Constant flag if a characteristic is valid for the whole matrix and you do not want it to appear in the sheet.

   j) Choose Confirm to complete your definition of the characteristic.

   If you want to change the value selected for a characteristic, position the cursor on the characteristic, select a new value from the list of possible values, and choose Confirm.

   If you want to remove the value selected for a characteristic, position the cursor on the characteristic, select the empty entry at the top of the list of possible values, and choose Confirm.

6. Repeat step 4 until you have specified all the characteristic values that you require. Then choose OK.
Making Global Settings for a New Data Matrix

Result

- The relevant characteristic values are inserted as a block at the cursor position, unless you specified them as constants, in which case they are invisible. General information, for example user, scaling factor, and aspect are also inserted.

- Header data can be formatted, moved, or deleted after being inserted into a worksheet. All global settings except for the matrix name and aspect can be changed after insertion.

- You can check your settings and make changes at any time by choosing Consolidation → Data matrix → Change and the Settings tab page.

  In this way, you can find out which characteristic values are flagged as constants and therefore do not appear on the sheet. You can also remove the Constant flag for a characteristic value.

- For more information about changing values, see [Changing Characteristic Values](#).

- You can preset the settings for new data matrices. To do this choose Settings → Global Parameters → Preset Characteristics. In exactly the same way, you can copy the settings of already existing matrices as default values.
Definition of a Matrix

Purpose
In this process, you define the row and column layout of a data matrix by arranging characteristics and characteristic values on a worksheet. This layout forms your data entry form or report for use with Interactive Excel.

Prerequisites
You have completed the process Creation of a Matrix [Page 492], in which you make basic settings for your matrix.

Process Flow
2. You define characteristic values and insert them into the worksheet as a row and column layout.

   You can specify characteristics and their values in the following ways:
   - By manually inserting them in the matrix
   - By selecting them from proposal lists that are generated from master data and control parameters in the Access database

   The advantage of selecting values from lists of proposals is that the reference of the cell in which a characteristic value is located is automatically recognized by Interactive Excel, and does not need to be explicitly specified. For more information, see Value Determination for Characteristics [Page 511].

   If you use proposals, you can display either the key or long text of a characteristic, or both, in the matrix. If you use the key and long text, the long text automatically changes if you choose a different characteristic value by entering a new key.

   The following types of characteristics can be used to define the matrix layout:
   - **Single values**
     You can arrange these in sequence, either horizontally or vertically.
   - **Set list**
     A series of single values arranged in sequence, either horizontally or vertically.
   - **Set aggregation**
     A single entry in the matrix definition that summarizes data for all set entries.
   - **Hierarchy**
     A series of single values arranged vertically with a structure of up to 8 levels.

   You can insert an unlimited number of single values, sets, and hierarchies into your data matrix, and subsequently delete, move, format, or change them.

   When you insert a single value or set aggregation into a cell on the sheet, a help function for values is automatically set for this cell. You can display a list of possible values for the
characteristic by positioning the cursor on the cell and using the function button that appears. This function enables you to change a characteristic value quickly and easily.

⚠️

If you subsequently change a characteristic value in a report matrix when connected to a database, the matrix is automatically refreshed with appropriate database data.

⚠️

- Certain characteristics are dependent on others. When you define characteristics, you should take this into account, since the value you set for one characteristic could determine the values that Interactive Excel proposes for a second characteristic.

When you use the Consolidation menu in Interactive Excel to set values for characteristics that you want to insert into a matrix, you need to define any delimiting characteristics before a proposal list can be generated.

- Before you can prepare a matrix for data entry, you need to define all required characteristics.

The following table shows the characteristics supported by Interactive Excel, and their dependencies:

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Reqd charac.</th>
<th>In R/3 dependent on...</th>
<th>In Access dependent on...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Version</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Period</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ledger</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Subgroup</td>
<td></td>
<td>Ledger</td>
<td></td>
</tr>
<tr>
<td>Company</td>
<td></td>
<td>Period</td>
<td>Period</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fiscal year</td>
<td>Fiscal year</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ledger</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Version</td>
<td></td>
</tr>
<tr>
<td>Consolidation item</td>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Document type</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trading partner</td>
<td></td>
<td>Period</td>
<td>Period</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fiscal year</td>
<td>Fiscal year</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Ledger</td>
<td></td>
</tr>
<tr>
<td>Transaction currency</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Definition of a Matrix

<table>
<thead>
<tr>
<th>Year of acquisition</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>First additional field</td>
<td></td>
</tr>
<tr>
<td>Second additional field</td>
<td></td>
</tr>
<tr>
<td>Third additional field</td>
<td></td>
</tr>
<tr>
<td>Base unit of measure</td>
<td></td>
</tr>
<tr>
<td>Key figure</td>
<td>X</td>
</tr>
</tbody>
</table>

- Data is aggregated for characteristics without a defined value. If, for example, a receivables item has a breakdown by trading partner and transaction currency and you do not specify a value for the trading partner breakdown, the sum of all data records with a trading partner assignment is calculated (reporting) or must be entered (data entry) for this item.

- If a row or column contains no specified characteristics, it can be used for a user-defined entry, for example an Excel formula.

3. You have the option of displaying additional information for certain characteristics in any cell, in the form of an attribute.

You can display the debit/credit sign of a financial statement item or the currency, text, or language of a company. This additional information is irrelevant for the import (reporting) and export (entry) of data, since it has no influence on the matrix definition.

3. You make sure that values or value references are set for all the characteristics that you have defined, so that data can be saved correctly to or imported correctly from the database.

4. You specify any remaining required characteristics and check your global settings.
Specifying Single Values

Prerequisites

You want to use a list of proposed values to define a characteristic as a single value and insert it into the matrix.

Procedure

3. Place the cursor on the cell in which you want to insert a characteristic value.
4. In the Interactive Excel menu, choose Consolidation → Single values and the characteristic you require.

A dialog box appears with a list of values for the characteristic. Depending on the characteristic that you are defining, values for other characteristics that you have already specified, and on which the values in the proposal list are dependent, may appear in fields at the top of the box.

You may want to specify a value for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid proposals, you need to specify these delimiting characteristic values. An example of a delimiting characteristic value is the consolidation chart of accounts, which represents a compound of the characteristic FS item. Only after you have made this specification is a value list displayed.

If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

6. Select one or more values. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can also use the search function by ID values or long texts, in order to go to its position in the list. In addition to that, you can position on a value using .

7. If you want to insert more than one single value, specify how you want them to be arranged on the sheet.
8. Choose OK.

Result

The values are inserted at the cursor position, either beside or beneath each another (depending on the alignment selected).

If you select multiple values, these are inserted in the sequence in which they are listed in the database.

Single values can be formatted, moved, deleted or changed after insertion into a worksheet.

You can define multiple single values in a single step.
Specifying Sets

Prerequisites
You want to use a list of proposed values to define a characteristic as a set and insert it into the matrix. Sets with the following characteristics are offered: consolidation unit, FS item, transaction currency.

Procedure
4. Place the cursor on the cell in which you want to insert the first entry in the set.
5. In the Interactive Excel menu, choose Consolidation → Sets and the characteristic you require.

A dialog box appears with a list of values for the characteristic. Depending on the characteristic that you are defining, values for other characteristics that you have already specified, and on which the values in the proposal list are dependent, may appear in fields at the top of the box.

You may want to specify a value for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid proposals, you need to specify these delimiting characteristic values. Only after you have made this specification is a value list displayed.

If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

6. Select one or more sets. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can enter a value ID (in the form of the field name) in order to go to its position in the list. You can also use the search function by ID values or long texts to go to their position in the list. In addition to that, you can position on a value using .

4. Determine the following:
   - How the set entries should be arranged on the sheet (in the case of a set list or multiple set aggregations)
   - Whether the ID and/or short text and/or long text of the characteristic should be displayed
   - Whether the set is a list set or a set aggregation

5. Choose OK.

Result
- Set list
  The relevant set entries are inserted at the cursor position, either beside or beneath each another (depending on the alignment selected).
Set entries are inserted in the sequence in which they are entered in the set.

- **Set aggregation**
  Only one entry is inserted into the worksheet. This entry represents the sum of all entries in the set.

Sets can be formatted, moved, deleted or changed after insertion into a worksheet.
Specifying Hierarchies

Prerequisites
You want to use a list of proposed values to define a characteristic as a hierarchy and insert it into the matrix. You can specify hierarchies for the following characteristics:

- Consolidation group
- Consolidation unit
- Partner unit
- FS item

Procedure
1. Place the cursor on the cell in which you want to insert the first entry in the hierarchy.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

2. In the Interactive Excel menu, choose Consolidation → Hierarchies and the characteristic you require.

   A dialog box appears with a list of values for the characteristic. For example, here you can choose consolidation unit.

   If a list is very long, first a condensed form of the list is displayed, which you can selectively expand as desired.

3. Select one or more hierarchies. You can use Windows selection functions to select multiple values (CTRL + mouse click) or blocks of values (SHIFT + mouse click). You can enter a value ID in order to go to its position in the list.

4. Choose SAP → Settings, and determine

   - Whether you want hierarchy levels to be indented when inserted into the worksheet, and whether the column width should be automatically adjusted to fit the contents
   - How many hierarchy levels (up to 8) should be expanded when the hierarchy is inserted into the worksheet
   - Whether a color should be applied to the hierarchy
   - Whether the ID and/or short text and/or long text of the characteristic should be displayed

   You can also change these settings by using the context menu and a right mouse click.

5. Choose OK.
Result

The relevant hierarchy is inserted at the cursor position, with the specified formatting. All hierarchy entries are inserted, regardless of the number of levels that are expanded.

You can change the color format and indent of the individual levels by choosing SAP → Settings. Your settings are saved locally and are therefore only computer-specific.

You can format, move, delete or change hierarchies after insertion into a worksheet. In exactly the same way you can update the hierarchies at any time.

If you want to delete a hierarchy, choose SAP → Delete hierarchy. You thereby ensure that the layout, values, and formatting for a hierarchy are completely removed from the worksheet.
Specifying Attributes

Prerequisites

You have specified header data for your matrix. You may have also defined the matrix layout. You now want to insert an attribute into the matrix to provide additional information about a single value, set entry or hierarchy entry. An attribute is not part of the information required for communication between Interactive Excel and the database. Possible attributes are supplied by SAP as well as further custom characteristics.

The information that can be provided by an attribute depends on the characteristic, for example a debit/credit sign or short text can be inserted for a financial statement item.

You cannot insert attributes for a set aggregation, since this characteristic has multiple values.

Procedure

1. Place the cursor on the cell in which you want to insert an attribute.
2. Choose Consolidation → Attribute and then the relevant characteristic.
   A modeless dialog box appears in which you specify the relevant characteristic value.
3. Place the cursor on the cell in which the ID or long text for the value is located.
   The cell reference is displayed in the field. Choose OK.
   By entering an area, you can also display the attributes for all of the fields within the area.
4. In the next dialog box, select an attribute and choose OK.

You may want to specify an attribute for a characteristic that is dependent on the values of characteristics that you have not yet specified. In order to generate a list of valid attributes, you need to specify these delimiting characteristic values. Only after you have made this specification is a list of attributes displayed.

Result

The attribute is inserted at the cursor position, and can be subsequently formatted, moved, deleted, or changed.

You can use the procedure described above to change an attribute that you have already defined. When you change an attribute, you need to confirm that you want it to be overwritten with new data.
Changing Characteristic Values

Prerequisites
You want to change some or all of the values that you have already specified for characteristics in a matrix. To do this, you can use one of the procedures described below.

Procedure

Changing Values Manually in a Matrix
Change the existing values by typing over them.

Changing Values by Means of Proposal Lists
Two procedures are available for changing values by means of proposal lists:

- By a selection list:
  e) Place the cursor on the cell you want to change.
  f) When sets and/or single values, choose a value from the dropdown menu, for example the name of a specific consolidation unit. You can change hierarchies via the menu, because there is no dropdown menu for hierarchies.
  g) If a dropdown menu appears, click on the desired value.
  h) Choose OK.

- Using Interactive Excel, from where you go to the application menu for Consolidation:
  f) Place the cursor on the cell in which the characteristic you want to change is located.
  g) Choose Consolidation and then the relevant characteristic type and the characteristic.
  h) When prompted, confirm that you want the existing value to be overwritten.
  i) A dialog box appears with a list of values for the characteristic.
  j) Select the appropriate value, check that the display format is correct and choose OK.
Additional Settings

Use
Under SAP → Settings, you can make several formatting settings and general setting for your work with Interactive Excel.

Features

Formats for Hierarchies
You can change the color of the individual levels and their indent level. Your settings are saved locally and are therefore computer-specific.

Formats for Matrix Cells
You can define different formats for the following cells:
- Cells that cannot be used for data entry (for example totals items or invalid characteristics)
- Cells that can be used for data entry
- Report cells into which data is imported

These settings are valid for the entire workbook.
You choose Change for the relevant cells, and a standard Excel dialog box appears. In this box, you define the formats that you want to use.

The default format template for Interactive Excel is set, and should be sufficient for your needs. However, you can choose a different template as required.

Settings

Shortcut Key for Possible Entries Function
When you insert a single value or set aggregation into a cell, a possible entries function is applied to the cell. You can use the button to the right of the cell to display a list of possible values.

The key combination STRG + h is set as default for this function, should you prefer to use the keyboard rather than the mouse. However, you can set a different key combination if desired.

Always read values manually
Choose this setting, when you want to prevent data being automatically read from the SAP System.

Changed matrix data is normally automatically read again from the SAP-System. You can stop this, for example, when you want to create varied valuations on the basis of data from a key date, using Interactive Excel.

When you have activated this option – that means only allowing the manual update – every time you log onto Interactive Excel, you receive a system message informing you that the automatic update is deactivated.
Additional Settings

**Define Font**
If desired, you can change the font used for displaying the interface texts (dialogs) in Interactive Excel. Follow these steps:

4. Choose menu item *SAP*.
   A dropdown menu appears.
5. Choose *Settings*.
   A list of options is displayed.
6. Choose the tab *Font*.
   You can choose either a fixed-width font or a proportional font, for which there are further choices available. You can display sample texts.

**Global Settings**
Here your selected global parameters, which you work with in the SAP system, are listed and can also be changed by you interactively.

**Default Settings**
You can use the function *SAP defaults* to restore the predefined settings for Interactive Excel.

**Activities**
Make your desired settings at menu item *SAP → Settings*. 
Determination of Values for Characteristics

Use

The link between the database characteristics and the characteristics available in Interactive Excel is pre-programmed. Your assignment of characteristic values in a matrix to the preset Interactive Excel characteristics enables data to be transferred between the correct database fields and matrix fields.

You can identify a characteristic value by entering one of the following:

- A cell reference
- A single value

If you use master data and control parameters from a database as proposals when defining characteristics, the value reference of characteristic is automatically set. This reference is automatically adjusted when a characteristic is moved to a different location on a sheet.

However, you need to manually specify the value or value reference for characteristics that you have defined as follows:

- By manual insertion in a matrix, outside a list of set entries or a hierarchy
- By copying and pasting from another matrix

It is helpful to specify missing values or missing value references after you have completed the definition of a matrix. To do this, the Interactive Excel menu choose Consolidation → Data matrix → Change, then specify the missing values.
Specifying a Value/Value Reference for Characteristics

Prerequisites
A characteristic value or the cell reference of a characteristic value has not yet been specified, for example if you manually inserted the characteristic into your matrix.

Procedure when Using Detailed Menu
1. Choose Consolidation → Data matrix → Change.
2. On the tab strip in the following dialog box, choose Optional characteristics and select the appropriate characteristic.
3. Enter one of the following in the Value/Value reference field.
   - A single value
     If the ID of the single value is identical to a possible cell coordinate, for example a transaction type with the ID B10, you need to enter the value preceded by an apostrophe, for example, B10.
   - A cell reference, for example, B3
   - A cell reference, by clicking on the button to the right of the entry field
     A dialog box appears. When you drag the cursor over the appropriate matrix area on the worksheet, its coordinates appear in the dialog box field. Use the function button next to the co-ordinate field in order to confirm your entry.
4. Choose Confirm, to complete your selection.
5. Once you have specified all values and value references, choose OK.

If a required characteristic has not yet been defined, a warning message appears. In this case, choose Consolidation → Data matrix → Change and define the appropriate characteristics on the Reqd char. tab strip. Then choose OK.

Procedure when Using Context Menu
4. Select one or more fields, by marking it/them, for example the FS item.
5. Right mouse click
6. Choose SAP → Item or a characteristic that you have chosen instead.

Result

Cell Reference
An assignment is created between a characteristic on the worksheet and a characteristic preset in Interactive Excel. The cell reference of a characteristic is automatically adjusted if you move the characteristic to a different location on the sheet.

Single Value
The characteristic is invisible on the sheet, as is the case for all constants.
Identifying the Area for Data Input/Output

Use

Before it can import data into or export data from a matrix, Interactive Excel must be able to identify the data area in the matrix. The data area in a matrix is adjacent to the column and row layout, and consists of cells relating to these layouts. For a simple graphic showing the different elements of a matrix definition, see Data Matrix [Ext.].

If you define a matrix in which the row and column layouts and their respective cells are unambiguous, Interactive Excel automatically recognizes the data area.

If a layout only occupies a single row or column, it can be confused with the header data and is, therefore, not recognized as a row or column layout. In this case, you are prompted to explicitly specify the data area at the following events:

- After you have saved a matrix definition that you have changed by choosing Consolidation → Data matrix → Change.
- If you choose Consolidation → Import data in order to fill a matrix with data.

You have inserted a hierarchy of consolidation items in the row layout of a matrix and a version in the column layout. Interactive Excel cannot identify the data area because it does not recognize a layout that only contains one characteristic value.

Activities

1. Select the data area by dragging the cursor over the sheet.
2. Select Choose to the right of the coordinate field to confirm your entry.
3. Choose Confirm.
Creation of Further Matrices

Use
When you create an additional matrix, global characteristic values set for the initial matrix are automatically proposed for the header data.

Features
When you create an additional matrix, global characteristic values set for the initial matrix are automatically proposed for the header data. This minimizes the effort required for defining two or more matrices with similar or identical header data.

Activities
You create an additional matrix in the same way as the initial matrix, by choosing Consolidation → Data matrix → New.

You select the values that you want to copy. A value is selected when the field to its left is checked. Once you have confirmed your selections, a further dialog box appears for you to define other global settings.
Deleting a Matrix

Prerequisites

Use this procedure to completely remove a data matrix definition from a worksheet and reset all settings made for the matrix.

Procedure

1. Choose SAP ➔ Delete matrix.

2. A dialog box appears. There are two ways of identifying the data to be deleted: (a) You can enter the name of the matrix to be deleted. (b) You can select the area to be deleted by dragging the cursor over the appropriate matrix area on the worksheet, after which its coordinates appear in the dialog box field. Use the function to the right of the field to confirm the coordinates of the fields to be deleted.

3. Click OK to delete the selected area.
Creation of Reports on the Basis of Pivot Tables

Use

You can use this function to create a report in the form of a standard Excel pivot table, into which you can import current data from the database as required.

The data in a pivot table can be reorganized interactively in order to summarize it in different ways.

Prerequisites

- You have installed Microsoft Excel 2000 or Microsoft Excel 97 and the Interactive Excel component provided by SAP.
- The source database for report data resides either locally on your PC or can be accessed through your local area network.

Features

Interactive Structuring of Reports

Pivot table reports are extremely flexible in their layout. Characteristics are inserted into the sheet in the form of field buttons that you can drag between the header, rows, and columns, as required.

Multiple Dimensions

Flexible restructuring of pivot tables enables data to be summarized in different ways.
Definition of a Pivot Table or a Pivot Chart with Excel 2000

Use
You can use this function to define the basic layout of a pivot table. You define a pivot table by specifying characteristic values and determining where they should appear when the table is inserted into the worksheet.

However, you can also interactively rearrange data in the table at any time, using standard Excel pivot table functions.

Prerequisites
You have opened a workbook that uses the Interactive Excel template.

Features

Specification of Characteristic Values
You can enter the following types of characteristics in a pivot table:

- **Single value**
- **Set list**
  A list of single values is inserted.
- **Hierarchy**
  A list of single values is inserted (without structuring into levels). Only the hierarchy pages are used.
- **Characteristic without a value**
  Data is aggregated for characteristics without a defined value.

Location of a Characteristic in a Table

- **Row/column layout**
  The characteristic values you select are inserted across the rows and/or down the columns of the table. You can subsequently change their position as required.

- **Header data**
  Constant data is displayed as header data.

Specification of Debit/Credit Sign Logic
The logic that you select determines the debit/credit signs displayed when data is imported from a database. The logics supported are shown in the following table:

<table>
<thead>
<tr>
<th>Debit/credit sign logic</th>
<th>Procedure</th>
</tr>
</thead>
</table>
Definition of a Pivot Table or a Pivot Chart with Excel 2000

<table>
<thead>
<tr>
<th>Database values</th>
<th>Values are entered/displayed as they are saved in the database, for example assets items as positive (without a sign) and liabilities/stockholders' equity items as negative (with a minus sign).</th>
</tr>
</thead>
<tbody>
<tr>
<td>Values as per item sign</td>
<td>A value is entered/displayed without a sign if its balance corresponds with the debit/credit sign set in the master data of the item/subitem concerned. If the balance is reversed, the value is entered/displayed with a minus sign. Example: The balance of a liabilities/stockholders’ equity item is normally a credit, and therefore the sign — (minus) is set for those items. However, if a debit balance occurs for this item, a minus sign is entered/displayed for the value to indicate a reversed sign. You can use this logic for balance sheets, for example.</td>
</tr>
<tr>
<td>Inverse database values</td>
<td>Income statement values are entered/displayed as the inverse of database values. Each time data is transferred, values are automatically converted using the database logic. This logic can be used for an income statement, for example, if you want to show expenses as negative (with a minus sign) and revenue as positive (without a sign). This relationship between positive and negative values enables you to calculate financial results using standard Excel formulas.</td>
</tr>
</tbody>
</table>

⚠️

You should use the logic of absolute values with caution. Totals can be automatically calculated for header characteristics in pivot tables, and if you use this logic, totals will invariably be incorrect.

You can create a pivot chart in Excel 2000 with the indicator pivot diagram and the selection of the diagram category.
Defining a Pivot Table

Procedure

1. In the Interactive Excel menu, choose Consolidation → Aspects.
   In the next dialog box, select the appropriate aspect and choose OK.
2. Place the cursor on a cell that you want to form the uppermost left corner of the table.
4. Specify characteristics and values for selected characteristics as follows:
   - Select a characteristic in the upper part of the dialog box.
   - Determine the characteristic type for the value. You can define a value as either a single value, a set, or a hierarchy.
   - Use the value help in the form of an arrow button next to the bottom field to display a list of possible values for the selected characteristic. Select one or more of these values.

   There are two special functions available:
   - If you want to choose all of the possible values for a characteristic into the table, select the asterisk from the list.
   - If you do not want to choose any values for a characteristic, leave the field blank.
   - Determine the position in the pivot layout at which the characteristic should be inserted when the table is generated. You have the following possibilities to choose from: rows, columns, header, constant.
   - Choose Confirm to complete your definition of the characteristic.

   If you want to change the value selected for a characteristic, position the cursor on the characteristic, select a new value from the list of possible values, and choose Confirm.
   If you want to remove the value selected for a characteristic, position the cursor on the characteristic, select the empty entry at the top of the list of possible values, and choose Confirm.
5. Repeat step 4 until you have specified all the characteristic values that you require. Then choose OK.
6. In the tab page, specify the debit/credit sign logic settings for the table.
7. Give the pivot table a name.
8. Decide whether you want the output in the form of a pivot diagram.
9. If you decide in favor of the pivot diagram form, you need to decide on the following display formats: bar chart, pie chart or a line chart.
Result

- Display options
  In Excel 2000 you can choose between a chart or a diagram as the display format.

- Matrix layout is inserted
  A field button is inserted for each characteristic.

- Values are imported from the database
  When a layout is inserted into a sheet, its data area is automatically filled with data from the database. This data is temporarily stored in the background.

- Pivot functions are activated
  In pivot tables, the inserted report data is automatically totaled. Other pivot functions (such as the dynamic report layout) are also available.

You can change the layout of the table by repositioning the field buttons.

⚠️

The characteristic values that you specify during your definition cannot be subsequently changed once the table has been generated.

You can your pivot table by choosing Consolidation → Pivot table → Change.
Additional Settings

Use
Under SAP → Settings, you can make several formatting settings and general setting for your work with Interactive Excel.

Features

Formats for Hierarchies
You can change the color of the individual levels and their indent level. Your settings are saved locally and are therefore computer-specific.

Formats for Matrix Cells
You can define different formats for the following cells:

- Cells that cannot be used for data entry (for example totals items or invalid characteristics)
- Cells that can be used for data entry
- Report cells into which data is imported

These settings are valid for the entire workbook.
You choose Change for the relevant cells, and a standard Excel dialog box appears. In this box, you define the formats that you want to use.

The default format template for Interactive Excel is set, and should be sufficient for your needs. However, you can choose a different template as required.

Settings

Shortcut Key for Possible Entries Function
When you insert a single value or set aggregation into a cell, a possible entries function is applied to the cell. You can use the button to the right of the cell to display a list of possible values.

The key combination STRG + h is set as default for this function, should you prefer to use the keyboard rather than the mouse. However, you can set a different key combination if desired.

Always read values manually
Choose this setting, when you want to prevent data being automatically read from the SAP System.

Changed matrix data is normally automatically read again from the SAP-System. You can stop this, for example, when you want to create varied valuations on the basis of data from a key date, using Interactive Excel.

When you have activated this option – that means only allowing the manual update – every time you log onto Interactive Excel, you receive a system message informing you that the automatic update is deactivated.
Define Font
If desired, you can change the font used for displaying the interface texts (dialogs) in Interactive Excel. Follow these steps::

7. Choose menu item SAP.
   A dropdown menu appears.
8. Choose Settings.
   A list of options is displayed.
9. Choose the tab Font.
   You can choose either a fixed-width font or a proportional font, for which there are further choices available. You can display sample texts.

Global Settings
Here your selected global parameters, which you work with in the SAP system, are listed and can also be changed by you interactively.

Default Settings
You can use the function SAP defaults to restore the predefined settings for Interactive Excel.

Activities
Make your desired settings at menu item SAP → Settings.
Reporting for Specific Data Categories

Use
You can import financial data for a combination of the following parameters by specifying an appropriate key figure:

- Valuation
  - Local requirements (reported financial data)
  - Group requirements (standardized financial data)
  - Consolidated data
- Currency or quantity
  - Local currency
  - Group currency
  - Transaction currency
- Quantity
- Input type
  - Periodic
  - Cumulative

You select the key figure CV GC CD (consolidated data, group currency, cumulative).

Activities
When you define a data matrix or pivot table, you specify the data category for your report data by setting the appropriate key figure as a global characteristic value.
Refreshing of Report Data

Use

This function enables you to overwrite data in an Interactive Excel matrix report with up-to-the-minute data from a database. Data can be imported into one or more reports via an interactive connection to a SAP System or Microsoft Access database.

Prerequisites

- You have opened an Interactive Excel workbook in which a matrix report is defined.
- You have logged on to a SAP System or Access database for the offline data entry program.

Features

Automatic Refresh

Whenever you change characteristics and their values in your report definition, report data is automatically refreshed. You can activate and deactivate the automatic update of data, using the menu option SAP → Refresh values automatically.

The automatic refresh function cannot be used for a pivot table, since a pivot table definition cannot be subsequently changed.

Report data is not automatically refreshed when data in the database is modified. However, each time you log on to a database you are asked whether you want to refresh report data.

Manual Refresh

You can also import the latest database data into a matrix without having to change the matrix definition. In this case, you need to trigger the refresh manually. This ensures that no undesired changes are made to report data.

You can refresh a single matrix, a pivot table, a worksheet, or an entire workbook.

Activities

- After you have changed a matrix definition, data is refreshed automatically when you choose ENTER.
- To refresh report data in a data matrix, choose Consolidation → Import data and select the relevant report area.
- To refresh report data in a pivot table, choose Consolidation → Pivot table → Refresh.
Refreshing of Report Data

⚠️

Before you refresh one of several reports on a sheet, you need to make sure that the relevant report is selected. As the last items in the menu item *Consolidation*, the names of all the reports on the sheet are listed for selection with the currently selected report marked. Only one report can be selected at a time.
Information About the Origin of Data

Use
This function provides you with important information regarding the current status and the origin of data in a data matrix, pivot table, or individual cell on a worksheet.

Features

Origin of Data in a Matrix
You can display and, if required, insert the following information into the worksheet at the cursor position:

- The characteristics used in the matrix and their values
- The logon user name with which data was imported
- The database from which data was imported
- The date on which report data was last refreshed
- The scaling factor
- Further technical information

The following functions are also available in the documentation dialog box:

- Highlighting of cells blocked for data entry
  The blocked cells are marked with a color.
- Demarcation of the data matrix definition
  The various elements in the matrix definition are highlighted on the worksheet.

The relevant cells are marked until you choose another function. However, you can print out a copy of the sheet with this information displayed before you continue.

Origin of Data in a Cell
You can display and, if required, print information about the parameters for the data in a cell. You may want to do this, for example, if you cannot establish the origin or data in a cell from the characteristic values that appear in the sheet.

If data has been calculated using an Excel formula, the formula is displayed.

Data that has been typed directly into the sheet is identified as a constant.

Activities
To display information about the origin of data, choose SAP → Origin of data → Current matrix or Cell.

Alternatively you can get information about the origin of data by using the context menu SAP → Origin of Data.
Information About the Origin of Data
Report Lock

Use
You can use this security function to protect a report against changes by unauthorized persons.

Features

Workbook Lock
This function locks an entire workbook so that no changes can be made to the row and column layout. It thereby prevents an automatic refresh of data that could result from such changes.

You can still do the following, even with the lock in place:

- Import current data from the database
- Change characteristic values in the header data

Lock with Signature

When you lock a workbook, you can insert a signature box at the cursor position. This box contains information about the lock and the dates on which report data was refreshed.

Activities

- To lock a workbook without a signature box, you choose SAP → Security → Lock. To lock a workbook without a signature box, you choose SAP → Security → Signature.
  
  You specify a password and enter it again as confirmation. Interactive Excel logs you out of the database to lock the book.

- To unlock a workbook, you choose SAP → Security → Unlock.
  
  You enter the appropriate password.
Creating a Snapshot of a Worksheet or Workbook

Prerequisites

As a security measure, or for test or presentation purposes, you may want to create a copy of a worksheet or workbook. The data in this copy cannot be refreshed by importing data from a database.

Procedure

1. Choose SAP → Snapshot → Workbook or Worksheet.
2. In the following dialog box, enter the name of the workbook in which you want to create a snapshot, or leave the field empty if you want to create the snapshot in a new workbook.
3. Choose OK.

Result

An identical copy of the workbook or worksheet is created in the specified workbook.

This copy cannot be connected to a database.
Upgrading Workbooks in Interactive Excel

Prerequisites

- You have received and installed a new version of Interactive Excel. Now you want to update the template in your Interactive Excel workbooks to make the workbooks compatible with the new version.

- You have opened a workbook or several workbooks, which are in the same directory, in Microsoft Excel with the Interactive Excel template.

Procedure

1. Choose SAP → Upgrade.

3. In the following Windows dialog box, select one or several Interactive Excel workbook(s) the template of which you want to update. A prerequisite for this, is that you execute the upgrade for several workbooks at the same time, and that these workbooks are in the workbook.

   Choose Open.

   The selected workbooks are upgraded.

   The following rule applies here for the derivation of the file name: Enter the desired directory for the workbook and provide the original file name with a prefix and a suffix, to make it easily identifiable.

3. Repeat this procedure until you have updated the templates of all the relevant workbooks.
Special Functions
Fiscal Year End

Data can be automatically carried forward into the next fiscal year by the system using the balance forward program.

Balances are carried forward in the Consolidation menu under Indiv.Fin.Stmts → Balance forward. The following data is carried forward:

- the figures from the local valuations of individual financial statements and balances of standardizing and consolidation entries for the following financial statement items:
  - all balance sheet items
  - any items defined as Other in Item Maintenance
  - those items marked as specifying items with classification key VTR
- certain control tables

Income statement items are not carried forward, unless they are carried forward as specifying items.
Carrying Forward the Balances of Financial Statement Items

Before carrying forward balances, you should check the item type in Item Maintenance (assets, liabilities, income statement, other). In Transaction Type Maintenance, you also need to ensure that the relevant balance forward transaction types are assigned to transaction types such as acquisitions, retirements and transfers. You should also check that the selected items with the classification keys VTR and VLO are correctly maintained.

- Balances are carried forward into the balance forward field of the totals table. You may not make any other entries or postings to this field.
- When the data is carried forward, the posting levels remain unaffected.
- In cases where financial statement items have not been broken down into transaction types, the data is saved under this item for the new fiscal year.
- In cases where FS items have been broken down into transaction types, the transaction types are carried forward to the balance forward transaction type, which has been assigned in Transaction Type Maintenance. If the item is defined without a breakdown in the new year, then the breakdown is canceled when the balance is carried forward.

The following overview illustrates how this works:

<table>
<thead>
<tr>
<th>Item</th>
<th>TTy</th>
<th>Bal.</th>
<th>Item</th>
<th>TTy</th>
<th>CF</th>
</tr>
</thead>
<tbody>
<tr>
<td>1032</td>
<td>100</td>
<td>1000</td>
<td>1032</td>
<td>100</td>
<td>1100</td>
</tr>
<tr>
<td>1032</td>
<td>120</td>
<td>300</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1032</td>
<td>140</td>
<td>200-</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Totals records are carried forward, not journal entries. Therefore, you cannot display journal entries in the new year.
Carrying Forward System Control Tables

Most tables in the system are dependent on fiscal year or accounting period. You have to make an entry per accounting period/fiscal year in the following two tables:

- subgroups and their companies
- reclassifications

When a new fiscal year or a new period is opened, these control tables have to be provided with the current parameters. This is carried out by the balance forward program.

The following control tables have a “from”-year and/or a “from”-period. They therefore only need to be updated if any changes occur:

- tax rates
  - group shares (for periodic consolidations)
  - intercompany eliminations
  - elimination of intercompany profit/loss: FS items
  - consolidation method assignments
Carryforwards by Defining Selected Items and Specifying Items

To carry forward FS items, which are not carried forward by the system as default, you have to define selected items and specifying items. This could be applied, for example, to income statement items.

You should make these definitions in the Implementation Guide in the step Individual Financial Statement Data → Assign FS items for carrying forward balances. The balance forward program processes items with the following classification keys:

- All items entered with the key VTR in the field Spec.item are initially carried forward by the system to themselves if the item has not been carried forward as another item (for example, as a balance sheet item).

  If another item has been entered in the field Sel.item, it is also carried forward to this item.

- In certain cases, you may have to delete balances carried forward by default by the system. You have to enter the balances to be deleted with the key VLO.

Selected and specifying items for carrying forward balances, depending on the representation of appropriation of retained earnings.

You need to define various selected and specifying items for carrying forward balances, depending on the type of appropriation of retained earnings. See also Retained Earnings in the FS Chart of Accounts [Page 55].

- Retained earnings in the income statement

  Using the classification key VTR, you can ensure that the income statement item "net income" is carried forward to itself and to the item "Net profit carried forward".

- Retained earnings in the balance sheet

  Using the classification key VTR, you can ensure that the balance sheet item "Annual net profit" and the appropriation items are carried forward to the item "Unappropriated retained earnings". As balance sheet items, these are automatically carried forward to themselves. To reverse this procedure, you also need to enter the items (with the exception of "Unappropriated retained earnings") as specifying items with the classification key VLO.

  Appropriation items for minority interest should be handled in the same way.

The following overview provides an illustration:
## Carryforwards by Defining Selected Items and Specifying Items

### Carry-fwd with approp. of net income on I/S

<table>
<thead>
<tr>
<th>Item</th>
<th>Balance</th>
<th>Item</th>
<th>BCF</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014 0000</td>
<td>100-</td>
<td>2014 0000</td>
<td>100-</td>
</tr>
<tr>
<td>7100 0000</td>
<td>100</td>
<td>7040 0000</td>
<td>100-</td>
</tr>
</tbody>
</table>

### Carry-fwd. with approp. of retained earnings on B/S

<table>
<thead>
<tr>
<th>Item</th>
<th>Balance</th>
<th>Item</th>
<th>BCF</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014 1000</td>
<td>100 -</td>
<td>2014 3000</td>
<td>150 -</td>
</tr>
<tr>
<td>2014 2000</td>
<td>0</td>
<td>2014 1000</td>
<td>0</td>
</tr>
<tr>
<td>2014 3000</td>
<td>50 -</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 4000</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 5000</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 6000</td>
<td>0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2014 7000</td>
<td>0</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Specif./Sel. items

<table>
<thead>
<tr>
<th>Key</th>
<th>Spec. item</th>
<th>Sel. item</th>
</tr>
</thead>
<tbody>
<tr>
<td>VTR</td>
<td>2014 1000</td>
<td>2014 3000</td>
</tr>
<tr>
<td></td>
<td>7000</td>
<td>2014 3000</td>
</tr>
</tbody>
</table>

### VLO

| * 2014 | 1000      | 2014 3000 |
|        | 2000      |           |
|        | 3000      | 5000      |
|        | 4000      | 6000      |
|        | 5000      | 7000      |

### Key D/C Specif. Item Sel. item

<table>
<thead>
<tr>
<th>Key</th>
<th>D/C</th>
<th>Specif. Item</th>
<th>Sel. item</th>
</tr>
</thead>
<tbody>
<tr>
<td>VTR</td>
<td>Cr</td>
<td>7100 0000</td>
<td>7030 0000</td>
</tr>
<tr>
<td>VTR</td>
<td>Dr</td>
<td>7100 0000</td>
<td>7040 0000</td>
</tr>
</tbody>
</table>

### Retained earnings B/S

<table>
<thead>
<tr>
<th>Item</th>
<th>Balance</th>
<th>Item</th>
<th>BCF</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014 0000</td>
<td>100-</td>
<td>2014</td>
<td>100-</td>
</tr>
<tr>
<td>7030 0000</td>
<td>0</td>
<td>7040 0000</td>
<td>100-</td>
</tr>
<tr>
<td>7010 0000</td>
<td>0</td>
<td>7100 0000</td>
<td>0</td>
</tr>
</tbody>
</table>

### Annual net income B/S

<table>
<thead>
<tr>
<th>Item</th>
<th>Balance</th>
<th>Item</th>
<th>BCF</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014 0000</td>
<td>100-</td>
<td>2014</td>
<td>100-</td>
</tr>
<tr>
<td>7030 0000</td>
<td>0</td>
<td>7040 0000</td>
<td>100-</td>
</tr>
<tr>
<td>7010 0000</td>
<td>0</td>
<td>7100 0000</td>
<td>0</td>
</tr>
</tbody>
</table>

### Annual net income I/S

<table>
<thead>
<tr>
<th>Item</th>
<th>Balance</th>
<th>Item</th>
<th>BCF</th>
</tr>
</thead>
<tbody>
<tr>
<td>2014 0000</td>
<td>100-</td>
<td>2014</td>
<td>100-</td>
</tr>
<tr>
<td>7030 0000</td>
<td>0</td>
<td>7040 0000</td>
<td>100-</td>
</tr>
<tr>
<td>7010 0000</td>
<td>0</td>
<td>7100 0000</td>
<td>0</td>
</tr>
</tbody>
</table>
Running the Balance Forward Program

You need to set the following parameters on the request screen in the balance forward program:

- Enter the company or a range of companies for which the program is to be run. This means that balances can be carried forward independently of a subgroup.

- You should enter the ledger and the version. Accordingly, the balance forward program has to be run for each ledger in which the company or companies are kept. You also have to run it for each version. In Version Maintenance you need to check that carrying forward of balances is permitted for the version you enter.

- Enter the old year, that is the year from which the balances are to be carried forward.

- Indicate the type of input. The system supports the following input types:
  - Cumulative data entry
  - Periodic data entry

  The input type affects the way the system works when the program run is repeated (see below).

- If you wish, you may request that balances of statistical items are carried forward.

- The balance forward program may be run as a test without the database and/or the balance forward tables being updated.
Repeating the Balance Forward Program

If data from the old year has changed again, it may be necessary to run the balance forward program a second time, after the balances have already been carried forward. The carrying forward of balances can be repeated, even if data has already been entered for the new year. The method used by the system when balances are to be carried forward a second time depends on the input type used:

- If you used the periodic data entry method, the balances are carried forward irrespective of the values entered in the new year, since period values are entered. The balance is again carried forward into the carry-forward field in the totals table, thereby overwriting the old value.

- If you enter cumulative data in the new year, the total value is shown and the delta of the total value is entered in the period. The total value is therefore the correct value. If the balance is carried forward again with changed values, an adjustment must be made to ensure that the remaining balance is the total value. The adjustment is always entered in period 1.

A balance amounting to 300 monetary units is carried forward to year 02 from period 12 of year 01. In current year 02, a cumulative data entry with a total value of 400 monetary units is made in period 04. This means that 100 monetary units are entered as the period value. The balance of 400 monetary units is the correct value.

The previous year value is changed from 300 to 350 monetary units. The balance is carried forward a second time and 350 monetary units are entered in the carry-forward field.

If no adjustment is made, then the balance stands at 450 monetary units. In order to arrive at the correct balance an adjustment of 50 monetary units with a minus sign is entered in period 01. After the adjustment, the balance is 400 monetary units.

The system makes the adjustment automatically, if the cumulative data entry method is entered as the input type on the request screen for carrying forward balances.
Because the system uses different methods here, it is important that you only run the balance forward program for ranges of companies which have the same input type. Otherwise, errors will arise when the program run is repeated.

Running the balance forward program again after changes to Customizing settings

You should check the Customizing settings for Item and Transaction Type Maintenance before carrying forward balances.

Even if this is done, the settings could still change after carrying forward balances. The changes listed here, for example, could occur:

The breakdown indicator in Item Maintenance is changed after carrying forward one or more items.

- A new carry-forward transaction type in Transaction Type Maintenance is assigned after carrying forward one or more transaction types.
- One or more items are deleted after carrying forward balances.

You should repeat the balance forward program after the settings have changed. These changes cause differences between the data records as of the initial carrying forward of balances and the data records after repeating the balance forward program. The system uses various initialization procedures when repeating the balance forward program to ensure that the balances of all data records are correct. However, inconsistencies may occur in individual data records, as in the following cases:

1. After an initial carrying forward of balances, the Customizing settings are changed and forwarding is repeated without having input any values for the new fiscal year.
   In this case the repetition poses no problem. The values carried forward initially are reset to zero and the data records generated by the subsequent run contain the correct values.

2. After an initial carrying forward of balances, the Customizing settings are changed, a periodic entry of values for the new fiscal year is made, and carrying forward of balances is repeated.
   As in case 1, the repetition poses no problem.
3. After an initial carrying forward of balances, the Customizing settings are changed, a cumulative entry of values for the new fiscal year takes place, and carrying forward of balances is repeated.

In this case inconsistencies in individual data records can occur. After the repetition, you must therefore check the data records affected by the changes and make any necessary adjustments.

When the balance forward program is run for the first time, transaction type 120 for the item “Tangible assets” (1032 0000) is carried forward to transaction type 100. Afterwards the balance forward transaction type is changed to 101. Cumulated values are then entered for the new fiscal year.

After the carrying forward of balances is repeated, two data records exist: one with the old balance forward transaction type, and one with the new balance forward transaction type. The correct balance is given when both are added. However, both data records must be checked and if necessary, the value in the record with the old balance forward transaction type must be transferred to the one with the new carry-forward transaction type.
Procedure when Balances are not Carried Forward

If you decide that you do not want balances automatically carried forward, you will need to subsequently post those eliminations in the current fiscal year which relate to previous years.

Reasons for not running the balance forward program

The following are reasons why you would choose not to run the balance forward program:

- Some standardizing entries are only valid in one particular period. If these are posted in the closing period of the fiscal year, they should not be carried forward to the new fiscal year.

  When the system creates reconciliation lists between trading partners at the end of the fiscal year, differences occur between payables and receivables due to the fact that a delivery is still in transit, and has therefore only been posted to one side. A standardizing entry corrects this difference, however this entry is not valid in the following year.

- If eliminating entries are carried forward, it could prove difficult in following years to analyze differences arising from different currency exchange rates and so on after balances have been carried forward. For further information, see Splitting of Differences in Subsequent Periods [Page 291] in the section “Consolidation Activities”, section “Intercompany Elimination”.

- The balance forward program carries forward the balances of consolidation entries. As a result, only changes from the previous year are posted in the current year. It is more difficult for you to determine the document context in this case than if the entire entry was posted in the current period.

The system cannot carry forward the balances of selected posting levels. You must therefore decide whether you want all or no balances to be carried forward.

Suggested solutions

Rather than choose not to carry forward balances, we suggest you proceed as follows:

1. Carry forward balances

2. Cancel the relevant standardizing and eliminating entries by using a document type which causes an automatic cancellation of entries in the subsequent period.

   Alternatively you can cancel postings in the subsequent year using the mass cancellation function.

   See also Posting [Page 236]

The following options are available for solving the third problem:

- Using an appropriate Report Writer report, you can have the previous years’ balances shown per document type in the columns.

- If you choose not to carry forward balances, you should complete the following steps.
Procedure when Balances are not Carried Forward

Steps to be taken when not carrying forward balances

You should not select the Carry version fwd indicator in the step Master Data → Maintain versions in the Implementation Guide.

The following is a description of the activities to be performed for the different consolidation steps when not carrying forward balances due to your own specific requirements.

Currency translation

The currency translation program functions independently of the balance forward program. Values are recalculated on each consolidation key date, taking the currency translation key into account.

The decision whether to carry forward balances or not does not effect the group profit or other group currency values. If balances are not carried forward, this does not have any consequences as far as the handling of currency translation differences with an effect net income is concerned, since this method involves the use of selected items:

- The system calculates currency translation differences effecting net income at their absolute value and posts them to the statistical selected item with the classification key WPE.
- In the following period, the system compares the absolute value of the translation differences with the value of the selected item and determines the portion applying to the current period.
- Only the portion for the current period is posted to the income statement differential item.
- If, during subsequent consolidation, you are consolidating for the first time in a new fiscal year, the portion of the absolute translation difference applying to the previous period is moved to the selected item with the classification key BIL. This is usually the unappropriated retained earnings item.

Intercompany eliminations

The intercompany elimination program searches the database for balances with a posting level equal to or lower than 2. It does this for all items in elimination sets. If you decide not to carry forward balances, the group-internal payables/receivables and revenue/expense are recalculated in full in each fiscal year.

The decision whether to carry forward balances or not does have consequences for the handling of elimination differences with an effect on net income. If intercompany relationships are calculated in full each fiscal year, then the resulting differences are posted in full. Where differences are handled with an effect on net income, they only influence the group profit for the current year, regardless of when they occur.

If you only want group profit to be influenced by differences resulting from the elimination of intercompany relationships in the current year, then you need to carry out two steps:

1. Perform intercompany eliminations in period 001 using the opening balances of the current year as a basis.
   Assign items which have no effect on net income, for example the item “Unappropriated retained earnings”, to the elimination sets as differential items.

2. Carry out intercompany eliminations on the consolidation key date.
Procedure when Balances are not Carried Forward

Assign items which have an effect on net income to the elimination sets as differential items.

You can only perform intercompany eliminations in these two steps if no values have yet been entered in period 001 for the current fiscal year. Values for the current fiscal year could exist, for example, if you are using realtime update as your data transfer method, or if you perform consolidation each month.

For intercompany eliminations to take place, the consolidation frequency assigned to the subgroup must contain period 001 as the consolidation period.

Elimination of intercompany profit/loss in inventory

The program for eliminating intercompany profit/loss in inventory does not read the required data in the database, but instead accesses data in the reporting tables for delivery data and stock data. The system then:

- reads the reporting table data for the previous and current period and calculates the intercompany profit/loss for the current period, and also
- posts the portion for the previous period if the Post P/L from prev. period indicator is selected in the Elimination of Intercompany Profit/Loss selection screen.

If you do not carry forward balances, you should post profit/loss from the previous period when first eliminating intercompany profit/loss in the current fiscal year.

The offsetting entry is posted to items which are assigned to asset items (usually inventory items) as offsetting items. You can distinguish between the portion for the current period and for the previous period. Where intercompany profit/loss is handled with an effect on net income, choose the following offsetting items:

- Income statement items for profit/loss from the current period
- Balance sheet items or unappropriated retained income items for profit/loss from the previous period
Elimination of intercompany profit/loss in transferred assets

The program for eliminating intercompany profit/loss in transferred assets does not read the required data in the database, but instead accesses data in the asset transfer reporting table. The system therefore does not recognize whether balances were carried forward or not.

The system posts consolidation entries on the basis of the financial data and automatically updates the changes in depreciation reporting table. In the following period, the system uses these values to calculate depreciation adjustments for the current period. You can only display this table; manual maintenance is not supported.

If balances are not carried forward, value changes in transferred fixed assets and balance sheet profit due to the elimination of intercompany profit/loss and depreciation adjustments will be missing from the totals database records in the following year.

The system can only post these entries in each period, and not cumulatively later in the current year. You will therefore need to manually enter the postings from previous years in the current year, in order to obtain the correct consolidated values. The consolidation entries for the current year can be entered automatically by the system as usual.

Consolidation of investments

The consolidation of investments program does not read the required data in the database, but instead accessed the data in the consolidation of investments reporting tables. Only in certain cases does the system read values in the database (see below).

If balances are not carried forward, first consolidation postings and subsequent consolidation postings applying to the previous periods can be entered cumulatively in the current fiscal year.

When performing this kind of cumulative posting of entries since first consolidation, the system can only access data in reporting tables and not database values which have already been posted. You should therefore note the following restrictions:

- The system cannot calculate minority interest in annual net income, since to do this it would have to access database values.
- For the equity method of consolidation, the system cannot check whether the valuation base of investments falls below zero during updates.
- When posting step acquisition entries using the revaluation method, the system has to read the item value in the database in order to transfer minority interest in hidden reserves (fair value adjustments). Since this is not possible with cumulative posting, entries will not be correct.
Currency Devaluation

High inflation in an economy can lead to a currency devaluation. If your system is comprised of companies from such countries, you have to adjust the amounts entered in local currency.

You make this type of adjustment in the Consolidation menu under Translation → Devaluate currency. As a prerequisite, you must enter the old and new currency keys and the number of decimal places by which the decimal point is to be shifted. Enter this information for each company affected in the Implementation Guide in the section Currency Translation → Determine currency devaluation. Shifting the decimal point by two decimal places would correspond to a division by 100. The system is currently not able to support currency devaluations which are not to the power of 10 (for example, 500:1).

The program can now be run for the country in which the currency devaluation took place. For all companies in this country, the system replaces the old currency keys with the new keys in Company Maintenance and it corrects the figures in accordance with the shift factor.

You need to devaluate your currency after carrying forward balances and before posting in the new fiscal year.
Setting Up a New Subgroup

You can create a new subgroup in the Consolidation menu under Master data → Subgroups, or in the Implementation Guide in the section Master Data (also see Subgroups [Page 17]).

It may be necessary to open a new ledger if the new subgroup uses a different currency than the existing subgroup and if the companies in the subgroup all use different currencies. If the currencies used by all companies in the subgroup are identical, you can define a so-called local currency group (see below). In this case, there is no need for you to open a new ledger.

It is also possible to create the same subgroup in another version. In this version, you can manage the subgroup in a different ledger. You need to assign the subgroup companies to the new ledger.

New ledger for a new subgroup currency

If needed, you can define a new ledger for the new subgroup in the Implementation Guide under Master Data → Currencies → Set up ledgers. For further information, see Ledgers [Page 26].

To avoid duplicate manual data entry, you should consider automatically copying the financial statement data of the individual companies (which is to appear in both the existing and the new ledger) into the new ledger.

In order to do this, you must select the Maintenance by copying allowed indicator found in Ledger Definition detail screen under Extras → Consolidation info. Copy the data in the Consolidation menu under Indiv.Fin.Stmts → Copy. (Also see the explanations under Copying and Deleting Company Data [Page 564]).

Postings at subgroup level

Standardizing entries
Setting Up a New Subgroup

Standardizing entries with posting level 1 are made at company level, usually in the company’s currency (local currency) or in transaction currency. The standardizing entries take effect in all subgroups of the same ledger to which a company belongs.

Analogous to copying posting level 0 financial data, you can also copy the totals records generated by the standardizing entries to a new ledger. Hence, you only need to perform the standardizing entries once for a company that manages multiple ledgers. However, if you copy data records with posting level 1, a discrepancy will arise between journal entries and the totals database.

Consolidation entries in pairs

Consolidation entries of posting level 2 are made at company pair level. If the two companies of a pair belong to the same subgroup and are accounted for according to the purchase method or consolidated proportionally, the entries are taken into consideration when generating reports for a subgroup. Posting level 2 entries (in intercompany eliminations for instance) that are posted for a subgroup, whose structure of subsidiaries adheres to the corporate group, are thus effective for all subgroups, whose structure of companies only partially adheres to that of the corporate group.

Therefore, only in the (rare) cases where the ledger currencies are identical does it make sense to copy the totals records resulting from consolidation entries involving company pairs to another ledger.

Subgroup-dependent consolidation entries

Consolidation entries of posting level 3 and 4 are related to the subgroup, and as such must be posted for each subgroup. This essentially involves consolidation of investments, which must be rerun for newly-created subgroups. All financial data and control parameters required for the consolidation of investments must be available. If the subgroup employs a new currency, the financial data must use said currency.

Local currency groups

Local currency groups are comprised of companies which share the same currency. Here, the assignment of local currency groups to a ledger is simpler: These local currency groups, using their respective local currency (= group currency), may reside in the same ledger as the worldwide consolidated group, even if the latter uses a different currency. In this case, the group currency of the local currency group deviates from the ledger currency.

This avoids data redundancy.

The document type table must contain document types, which indicate that consolidation entries have to be made in local currency, instead of group currency. In all other respects, the procedures used for “normal” groups applies.
Setting Up a New Version

You can employ multiple versions to prepare data using various approaches and valuations. In general, this has the following objectives:

- You may want to consolidate plan data simultaneously to consolidating actual data.

  You define a new consolidation version for entering plan data. You can then compare the different consolidation versions in certain reports, which can show the differences in terms of currency and/or percentages. Other systems usually require multiple listings based on different databases.

- You may want to run what-if scenarios on how other valuation premises may influence the data within a consolidation version.

  For this purpose, you need to define a new consolidation version and assign it to one more separate versions

- You may want to manage multiple group currencies in a subgroup. Each group currency requires its own consolidation version.

For more information on defining and maintaining versions, see Versions [Page 28].

Various scenarios for creating a new consolidation version or, if necessary, a new special version are presented in the topics that follow. They presume that consolidation version 001 is already defined and refers to the special versions 001.
Consolidating Plan Data

In this scenario, an additional consolidation version (next to version 001) is created with plan data that is entered, consolidated and reported on, and where consolidation is performed with the same valuation premises.

Steps for creating the new version

Make the following settings within the Implementation Guide:

1. Create consolidation version 002 in Master data → Maintain versions. As in consolidation version 001, version 002 should also refer to the special versions 001.

2. For each company, specify version 002 and maintain the data transfer method extras in Master Data → Companies → Maintain companies → Change company. Do not modify the other company master fields for this scenario. The companies now exist in both versions 001 and 002 with their respective data transfer methods.

3. Create the subgroup for version 002 in Master Data → Subgroups → Maintain subgroups. Please note that you should create subgroups in a new version using the Change subgroup function.

4. Create the document types for version 002 in Posting → Set up document types. This is needed if you plan on posting entries under the new version. You can copy the document types that already exist in version 001 into version 002.

   Being version-dependent, the document type definition allows you to set up separate number ranges for each version, thus attaining a contiguous sequence of document numbers within each version. You can also assign separate attributes, such as treatment of deferred taxes, for each version.

Steps for defining comparison reports

Make the following settings if you wish to create reports for comparing the subgroup data of both versions:

1. Define the value types for consolidation version 002 in the Implementation Guide in Information System → Totals Reports → Define reports using the menu option Extras → Column layout.

2. In Column Layout Maintenance, assign version 002 to the value types in the output columns, which are to contain the comparison values.

3. Enter consolidation version 001 in the request screen of the comparative report.

The following logic is used for the value types: Whenever a column’s value type is assigned to a consolidation version, this version overrides the consolidation version specified on the request screen. The data resulting from the value type is evaluated. Those value types that are not assigned to a specific version derive their data from the consolidation version entered on the request screen.
Consolidation version 1: Actual data
Consolidation version 2: Plan data

<table>
<thead>
<tr>
<th>Column 1</th>
<th>Column 2</th>
<th>Column 3</th>
<th>Comparison column 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item number</td>
<td>Item text</td>
<td>Actual data</td>
<td>Plan data</td>
</tr>
<tr>
<td></td>
<td></td>
<td>A value type is entered here without assigning a consolidation version.</td>
<td>A value type is entered here and is assigned to consolidation version 002.</td>
</tr>
</tbody>
</table>

You can also portray the deviations of the compared data in terms of currency and percentages in further columns using formulas.
Consolidating with Different Exchange Rates

The following simulation shows consolidation in consolidation version 002 using plan exchanged rates.

**Steps:**

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the exchange rates. You do this in the step Master Data → Maintain versions.

2. Create an exchange rate type with special version 002 for each exchange rate indicator in Currency Translation → Exchange Rates → Set up exchange rate types.

3. Maintain the translation ratios for each exchange rate type of special version 002 in Currency Translation → Exchange Rates → Determine translation ratios.

4. Define the plan exchange rates for each ER type of special version 002 in Currency Translation → Exchange Rates → Maintain exchange rates.
Consolidating with a Different Translation Method

The following simulation shows currency translation in consolidation version 002 using a different translation method. For instance, the fixed assets are to be translated historically.

Steps:

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the translation method. You do this in the step Master Data → Maintain versions.

2. Set up the translation method in Currency Translation → Methods → Define methods.

3. Assign the translation method to the companies in consolidation version 002 in Master Data → Companies → Maintain companies.

   The system automatically updates the related translation method for special version 002.
Consolidating with Different Selected Items

The simulation is to access alternative selected items. These are some scenarios in which this might take place:

- consolidated statements showing the appropriation of retained earnings on the balance sheet instead of after the income statement
- the classification of the income statement according to the cost of sales method instead of period costing
- automatic postings to different financial statement items

Steps:

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the selected items. You do this in the step Master Data → Maintain versions.

2. Maintain the selected items for special version 002 in the following Implementation Guide sections:
   - Master data → Financial Statement Items
   - Master data → Transaction Types
   - Individual Financial Statement Data
   - Currency Translation → Methods
   - Consolidation → Intercompany Eliminations
   - Consolidation → Elimination of IC Profit and Loss → Inventory
   - Consolidation → Elimination of IC Profit and Loss → Transferred Assets
   - Consolidation → Consolidation of Investments

3. Maintain the selected items listed on the detail screens of the consolidation of investments method(s) for consolidation version 002 in Consolidation → Consolidation of Investments → Set up consolidation methods. The system automatically updates the related selected items for special version 002.
Consolidating with Different Rules for IC Eliminations

The simulation is to perform intercompany eliminations with different rules. These are some scenarios in which this might take place:

- clearing different items against each other
- addressing other differential items
- performing a one-sided elimination instead of a two-sided elimination

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the intercompany eliminations. You do this in the step Master Data → Maintain versions.

2. Define the rule for IC elimination for the special version 002 in Consolidation → Intercompany Eliminations → Define IC eliminations.

The same steps apply as well for simulating different reclassifications.
Consolidating Different Data for the Elimination of Profit/Loss in Inventory

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the elimination of IC profit/loss in inventory. You do this in the step Master data → Maintain versions.

2. Maintain the offsetting items for special version 002 in Consolidation → Elimination of IC Profit and Loss → Inventory → Assign offsetting items.

3. In the Consolidation menu, enter the alternative financial reporting data (group inventory and supplier data) under consolidation version 002 under Indiv.Fin.Stmts → Data transfer. The system automatically saves the financial data in special version 002.
Consolidating Different Data for the Elimination of Profit/Loss in Transferred Assets

The simulation is to eliminate intercompany profit and loss in transferred assets using different depreciation data or using another method of depreciation.

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the elimination of IC profit/loss in transferred assets. You do this in the step Master Data → Maintain versions.

2. In the Consolidation menu, enter the alternative financial reporting data (concerning transfers of assets) under consolidation version 002 under Indiv.Fin.Stmts → Data transfer. The system automatically saves the financial data in special version 002.
Consolidating with a Different Consolidation of Investments Method

The simulation is to consolidate investments using a different method. These are some scenarios in which this might take place:

- consolidating a joint venture company using the equity method instead of the proportionate method
- using the revaluation method instead of the book value method in purchase accounting

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the consolidation of investments method. You do this in the step Master Data → Maintain versions.

2. Define the consolidation method in Consolidation → Consolidation of Investments → Set up consolidation methods.
   Insert the consolidation version 002 in the method’s overview screen. The system automatically determines the related selected item version. The selected items currently maintained under said version are automatically displayed on the standard screens, where they can be edited across all methods.

3. Assign the consolidation of investments method in Master Data → Subgroups → Maintain subgroups. The system automatically saves the assignment of the consolidation of investments method in special version 002.

The year of first consolidation entered in the Company Maintenance is not version-dependent. This means that modifications apply to all versions. However, in Subgroup Maintenance you can store the year of first consolidation for each version (version-dependently).
Consolidating with a Different Investment Structure

Consolidating with a Different Investment Structure

A consolidation is to be simulated using a different combination of subgroups or different investment structures.

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the investment structure. You do this in the step Master Data → Maintain versions.

2. Enter the financial reporting data for consolidation version 002 in the Consolidation menu under Indiv.Fin.Stmts → Data transfer. The system automatically maintains the relevant special version 002.

3. Calculate the group shares in the Consolidation menu under Consolidation → Cons.investments → Group shares or in Subgroup Maintenance.
Consolidating with a Different Stockholder’s Equity Structure

The simulation is to consolidate with different transactions, book values or stockholder equity items. You could simulate, for instance, what impact an increase in capitalization would have.

Steps

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for the equity structure. You do this in the step Master data → Maintain versions.

2. Enter the financial reporting data for consolidation version 002 in the Consolidation menu under Indiv.Fin.Stmts → Data transfer. The system automatically maintains the relevant special version 002.
Consolidating with Different Treatment of Hidden Reserves (Fair Value Adjustments)

The following simulation shows consolidation using different values for hidden reserves.

**Procedure**

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for hidden reserves. You do this in the step *Master data → Maintain versions*.

2. Enter the financial reporting data for consolidation version 002 in the Consolidation menu under *Indiv.Fin.Stmts → Data transfer*. The system automatically maintains the relevant reporting table for special version 002.
Consolidating Associated Organizations with Different Equity Holdings Adjustments

The simulation is to consolidate associated companies using different retained earnings data. You might want to simulate, say, what the impact on the investment values would be if different retained earnings were to be achieved, or if different dividends were to be distributed.

Procedure

Make the following settings in the Implementation Guide:

1. Create the consolidation version 002, which refers in the detail screen to special version 002 for equity holdings adjustments. You do this in the step Master data → Maintain versions.

2. Enter the financial reporting data for consolidation version 002 in the Consolidation menu under Indiv.Fin.Stmts → Data transfer. The system automatically maintains the relevant reporting table for special version 002.
Copying and Deleting Company Data

Copying company data

Copying company data makes sense if you wish to define a new version or if you wish to copy a company to another ledger because it belongs to a subgroup which uses a different group currency. Copying is carried out under \textit{Indiv.Fin.Stmts} \rightarrow \textit{Copy}.

The following copying options are possible:

- from one ledger to another ledger
- within one ledger, from one version to another version
- within one ledger and one version, to another year or another period in a year

The system first checks whether the target ledger/version to which the data is to be copied has actually been defined. In version maintenance, a distinction is made between copying local valuations and copying posting records from standardizing and consolidation entries.

On the request screen of the copying program, you can decide whether to restrict copying to only the original individual items or whether to also copy certain totals records from standardizing and consolidation entries. You may also limit the copying program to certain items and additional account assignments.

At present, the system is unable to copy documents. This means that document evaluations in this new ledger or this new version are limited to those documents which have been posted to this new ledger/version.

In the case of individual financial statement data resulting from realtime updates (posting level ‘space’), you must be aware that the posting level is converted from ‘space’ to 0 during copying.

Deleting company data

When you delete data, you have to differentiate between three groups of data:

- database records of posting level ‘space’ (realtime update of individual financial statement data)
- database records of posting levels 0 and 8 (individual financial statement data and FS contra items)
- database records of posting levels 1 to 4 (posting records from standardizing and consolidation entries)

You may not delete the database records relating to individual financial statement data generated by realtime updates (posting level ‘space’), because this could result in problems of reconciliation with the general ledger.

You can delete database records of posting levels 0 and 8 in the Consolidation menu under menu option \textit{Indiv.Fin.Stmts} If the ledger concerned is marked as being productive in ledger maintenance, the system gives you a warning message before it deletes. If the ledger is not productive, the system deletes the individual financial statement data without giving you any warning.

On the request screen for the program, you enter the subgroup, which you may choose to limit to a company, ledger, version and, optionally, year and period. You may make further restrictions, limiting deletion to certain items and additional account assignments.
You may only delete database records of posting levels 1 to 4 in ledgers which are not marked as being productive in the ledger table. In order to delete, you use the program for deleting transaction data in the Implementation Guide in the *Section Preparing for Production*. You can use this program to delete transaction data in the consolidation totals table or transaction data in individual ledgers. If you delete the totals table, the system will also delete the transaction data in the journal entry table and any data in the planned item table. In this case, the number ranges are not reset.

You have to delete transaction data when a test system is to be converted into a productive system.

You cannot delete database records with posting levels 1 to 4 using the deletion program which can be run in the Consolidation menu under menu option *Indiv.Fin.Stmts*.

Please note the following when entering the period for the copying and deleting functions: If you enter the balance forward period 000 on the request screen as the target period or the period to be deleted, the system reads this entry as the initial value ‘space’. When deleting, this causes all periods to be included; but when copying, an error message will appear. The balance forward period is generally posted only by the balance forward program.
Transferring Historical Data

Historical data must be transferred if the FI-LC Consolidation system is implemented after the year of first consolidation. If this is the case, you will need to perform various activities in order to ensure that consolidation data is up-to-date.

The following provides a description of the steps which you need to work through for individual consolidation activities, if consolidation is taking place for the first time in a subsequent year.

For further details on these consolidation activities, see the section Consolidation of Investments [Page 335].

Intercompany eliminations

When you first carry out intercompany (IC) eliminations, all existing payables/receivables and revenue/expenses between internal trading partners are eliminated. The system searches the database for balances with a posting level equal to or lower than 2. It does this for all items in elimination sets. Since no IC eliminations have yet been performed, no balances from eliminations exist with posting level 2. Payables and receivables are therefore eliminated to the full amount.

The elimination differences are posted to the differential items assigned to the elimination sets.

If elimination differences are handled with an effect on net income, then you will need to separate the differences. The elimination differences from group-internal relationships in the previous year must be distinguished from differences in the current year. Differences from the elimination of balances for earlier fiscal years must not influence the group profit for the current fiscal year. They must be posted without an effect on net income.

You need to carry out the following steps in order to handle elimination differences separately:

1. Make a cumulative entry of financial data for the previous year on the key date in the previous period
2. Define the rules for IC eliminations
   Assign income statement items to the elimination sets as differential items.
3. Perform eliminations for the previous year
   Differences are posted to the income statement differential items.
4. Carry forward balances
   Carry forward balances to the current year using the posting level 2.
5. Perform eliminations in the current year
   Only business relationships arising in the current year and changes in values from business transactions in previous years (for example due to changes in the currency exchange rate) are included in IC eliminations for the current year. Differences are posted to income statement differential items and therefore influence the group profit for the current year.

Alternatively:

1. Enter the cumulated previous year's data
2. Define IC elimination rules
Assigned the unappropriated retained earnings item to the elimination sets as a differential item.

3. Carry forward balances

4. Perform IC eliminations in period 001 of the current year

   Post elimination differences (from the previous year) to the unappropriated retained earnings item with no effect on net income.

   For intercompany eliminations to take place, the consolidation frequency assigned to the subgroup must contain period 001 as the closing period.

5. Changes in differential items

   Assign income statement items as differential items.

6. Perform IC eliminations on the current closing date

**Elimination of intercompany profit/loss in inventory**

When eliminating IC profit/loss in inventory for the first time, the absolute value of the IC profit/loss must be eliminated. The program for eliminating IC profit/loss in inventory functions as follows:

- The system reads the reporting table data for the previous and current period and calculates the IC profit/loss for the current period. It then eliminates this profit/loss.

- If the indicator *Post P/L from previous period* is selected in the *Elimination of Intercompany Profit/Loss* selection screen, the system also posts the portion for the previous period.

The offsetting entry is posted to items which are assigned to fixed asset items. You have the option of distinguishing between the profit/loss (P/L) for the current and previous period.

The elimination of IC profit/loss assigned to the previous period must not effect the group profit for the current year. You therefore need to choose offsetting items for P/L from the previous period which do not effect net income. If you want the elimination of IC profit/loss in the current
Transferring Historical Data

To effect net income, you should assign income statement items as offsetting items for the P/L from the current year.

You need to define an unique document type for posting P/L from the previous period. You should set the parameters so that deferred taxes are not automatically posted.

For further information, see Handling IC Profit/Loss Relating to the Previous Period [Page 312].

Carry out the following steps:

1. Enter the cumulated financial data for the previous year on the key date for the previous period
2. Enter the financial data for the current period
3. Assign the offsetting items to the fixed assets items:
   - the unappropriated retained earnings item for posting P/L for the previous period.
   - income statement item or items not effecting net income for posting P/L for the current period.
4. Define an unique document type for posting P/L for the previous period
5. Eliminate IC profit/loss with handling of P/L for the previous period

Alternative where IC profit/loss is handled with no effect on net income

If you want eliminations of IC profit/loss to be generally posted without an effect on net income, follow this simplified procedure:

1. Enter cumulated financial data in the current period
   You should not enter financial data for previous periods.
2. Assign the offsetting item for posting P/L for the current period to the fixed asset items
   Balance sheet items are usually assigned as offsetting items where no effect on net income is desired.
3. Perform IC eliminations
   Since the system finds no data in the financial tables for the previous periods, it eliminates the entire IC profit/loss for the current period.

Elimination of intercompany profit/loss in transferred assets

For the elimination of IC profit/loss in transferred assets, asset transfers and any data updated by the receiving company are canceled. The valuation bases and update values which are correct from the group point-of-view are posted.

In order to preserve correct value changes, you need to subsequently carry out postings in previous years per period.

Perform the following steps:

1. Enter financial data for the previous years and the current year
2. Eliminate IC profit/loss in transferred assets for each key date in previous periods
3. Carry forward balances at the change of fiscal year
4. Eliminate IC profit/loss for the current year
Consolidation of investments

When investments are consolidated for the first time, first consolidation entries and entries from subsequent consolidation related to the previous year must be subsequently posted.

The following options are available:

- You can consolidate investments for all closing key dates in previous periods from first consolidation onwards.

- You post transactions since first consolidation cumulatively in a single period. If consolidated financial statements are to be prepared for 1996, for example, you should post cumulative consolidation of investments entries in 1995 and carry forward the resulting balances to 1996. The advantage of this procedure is that only current-year transactions are posted in 1996.

Since the system can only access reporting table data to determine the values which it must use for a cumulative posting, and not database values already posted, you should note the following restrictions:

- Investment and equity values in reporting tables must be manually maintained. They cannot be entered using the database indicator.

- The system cannot calculate minority interest in annual net income since it would need to access database values to do this.

- For the equity method of consolidation, the system cannot check whether the valuation base of investments falls below zero due to updates.

- When posting step acquisition entries using the revaluation method, the system has to read the item value in the database in order to transfer minority interest in hidden reserves (FVA's). Since this is not possible with cumulative entries, postings will not be correct.

Depending on the option you choose, perform the following steps:

1. Enter investment and equity values in the appropriate reporting tables.

2. Either consolidate investments separately for each closing key date since first consolidation or cumulatively on the current key date, and also carry forward balances.

For more details on individual procedures, see also Copying Historical Data [Page 376] in the topic “Consolidation of Investments”.
Archiving

Using the archiving function, you can transfer SAP System data which is no longer required from the online system into an archive file. Once this procedure has been successfully completed you can delete the online data.

Archiving relieves the load on the system’s memory and improves processing times. If required, you can retrieve the archived data from the archive file and reload it into the system.

The following files can be archived and reloaded into the FI-LC system.

- Totals records
- Journal entries

Select the *Indiv.Fin.Stmt → Archiving* in the Consolidation menu.

**The Archiving Procedure**

Archiving takes place in two steps. The archiving program selects data from the database and transfers it to archive files. You then start a deletion program for each archive file. The deletion program reads the data in the files and deletes it from the databases. This two-step procedure improves processing times and also ensures that data has been read and saved before it is deleted from the database.

For further information on archiving data from the FI-LC system, look at CA - *Cross-Application Components → Archiving Application Data [Ext.]*.
Peculiarities of Periodic Consolidation

One of the main aims of the consolidation system is to ensure up-to-date and timely consolidated reporting by efficiently and reliably transferring data from the individual financial statements of the subsidiaries. For this reason, the FI-LC system makes it possible for you to prepare consolidated financial statements not only at the end of a fiscal year, but periodically, for example, every month or every quarter.

Defining periodic consolidations

You have to assign a consolidation frequency to every subgroup in the subgroup master record. The consolidation frequency determines the number of consolidated financial statements to be prepared during the year and the relevant period interval per consolidation. You can, for instance, define consolidation frequencies for monthly, semi-annual, trimesterly, quarterly or yearly consolidation. The consolidation frequency you require for a subgroup is assigned within Subgroup Maintenance.

You define the consolidation frequency in the Implementation Guide in step Master Data → Subgroups using a one-character, alphanumeric and freely definable key. You define the related applicable period intervals in the detail screen.

The semi-annual consolidation frequency 2 comprises two ranges of periods, that is period 1 through 6 and period 7 through 12.

Defining the consolidation frequency in this way has the following effects

- You can only run the programs for carrying out the consolidation functions in the last period of each period interval (for example in period 6 and 12 in the case of semi-annual consolidation).
- When the financial reporting data from tables or from the totals database are processed, only the period values for the relevant interval are selected.

A consolidation frequency is considered to be periodic when at least two period intervals have been assigned to it.
Peculiarities of Periodic Consolidation

For the purposes of calculating depreciation for periodic consolidation of investments, it is imperative, at present, that you ensure that the period intervals of a consolidation frequency run consecutively (without any gaps). The intervals can include periods 1 through 16. However, when dealing with depreciation or amortization the intervals may not exceed period 12.

Tables dependent on accounting periods

Many of the control tables in the FI-LC System are dependent on the accounting period. You may, therefore, use different valuation methods, in justified cases, for different reporting periods. Although the system is highly flexible, it does require responsible handling on the part of the user. The reason is that the system is generally unable to decide whether a change in valuation methods from one reporting period to the next is permitted in a particular case or whether it is prohibited by the system. Here too, you need to keep a complete record of the changes you make to these control tables for auditing purposes.

When defining consolidation frequencies, therefore, note the following: The Intercompany Elimination and the Reclassification programs do not access the control tables using the period entered as the parameter on the request screen. This period is, in fact, used to read the period table. The period indicator entered for the period interval in the definition of the consolidation frequency determines which control tables are selected. For each period indicator, you have to make an entry in the control table. The number of entries in the control tables can hereby be reduced to a minimum.

For a monthly consolidation, you create 12 period intervals (each one with an interval of one month). The period indicator 1 is allocated to the monthly intervals 1 to 11. The period indicator 12 is allocated to interval 12. If you run the IC eliminations program in, for example, period 11, then the program accesses the control table with period 1. The program ignores any control table entry with period 11.
Currency translation keys for periodic consolidation

You must note the following when translating currencies for periodic consolidation:
If you choose translation key 1, a problem arises when monthly or quarterly figures are evaluated. The system uses the exchange rate table to translate the values in local currency into the group currency. If the exchange rate changes from the previous period, the system enters not only the actual period value in the totals table for the current period. The system also makes an adjustment of the previous period values on the basis of the changed exchange rate, which is also entered in the table. This adjustment posting means that the total value of all accumulated periods is adjusted to the new exchange rate. As a result, monthly or quarterly figures may be distorted.
If you use translation key 5, the system does not make this kind of adjustment posting. In this case, the figures are translated at the monthly rate via the exchange rate table.

Therefore, you need to take care to check which translation keys are to be used for period consolidation.

Subgroups with different consolidation frequencies

The consolidation frequency is an attribute of a subgroup and not of a company. So you may, in principle, include one and the same company in subgroups with different consolidation frequencies. This has the following consequences:

- You have to perform data entry for the company as frequently as is required by the subgroup with the highest consolidation frequency.
- You need to carry out currency translation as frequently as you perform data entry for the company.
- You may carry out postings for intercompany elimination and capital consolidation as described in earlier topics.
- You should carry out postings for the elimination of IC profit/loss in inventory using document types of posting level 3, instead of 2, which you would normally use. Posting level 3 creates the subgroup reference which is necessary for subgroups with different consolidation frequencies in order to avoid incorrect postings for the elimination of IC profit/loss.

You should post entries for the elimination of IC profit/loss in transferred assets using document types with posting level 2. It is difficult to manage asset transfers in several subgroups with different consolidation frequencies, because the system is currently unable to reference the subgroup when posting.

Simplified posting steps

You may want to spend as much time and effort when preparing financial statements during the year as you would for annual financial statements, since the resulting data is only needed for internal purposes. At the same time, they should reflect the situation as accurately as possible, while the time and effort involved and the actual benefit must still be in proportion to each other.

Given that the data from the individual financial statements are fed more or less automatically by various methods into the system, the only really time-consuming activity is actually making the consolidation entries. In most cases, you will probably be unable to avoid temporal posting differences when eliminating IC payables and receivables and when eliminating IC sales. It may be necessary to work with higher tolerance levels during periodic consolidations than for annual financial statements.
Peculiarities of Periodic Consolidation

For the elimination of IC sales you could choose one-sided elimination to simplify periodic consolidation. For the annual financial statements, however, you should use two-sided reconciliation for expenses and revenues.

You can control this using the period indicator described in the section “Tables dependent on accounting periods”.
Step Consolidation

When preparing consolidated financial statements for a group with a complicated hierarchy, you can choose to use either simultaneous or step consolidation. In the latter case, the companies are consolidated step by step in accordance with the group hierarchy. Basically, you have to create a separate subgroup for each hierarchy level, consolidate it (simultaneously) and transfer the results of the consolidated to a roll-up company. This roll-up company is then rolled up into the subgroup at the next hierarchy level and is treated as any other company. You repeat this procedure as often as necessary until consolidation is carried out at the highest level.

A general comparison between using step consolidation and simultaneous consolidation is contained in Simultaneous and Step Consolidation in the FI-LC System: A Comparison [Page 20].
Procedure for Step Consolidation

For step consolidation in the FI-LC system, you must carry out the following steps:

1. Define the companies in the consolidated group.
2. Maintain the parent company’s investments in the “Changes in investments” table.
3. Maintain the equity values relevant for capital consolidation in the “Changes in equity” table.
4. Create the subgroups for each level in line with the hierarchy of the group. You must note the following:
   - Subgroups may only consist either of “normal” companies or only of roll-up companies.
   - Step consolidation can only be carried out by the system if there are no overlaps between subgroups as regards the companies they incorporate.
   
   See also Defining Subgroups for Step Consolidation [Page 578].
5. Define a roll-up company for each subgroup. You create a roll-up company in the same way you create a normal company. But you must also note the following:
   - It makes sense to give the roll-up company the same alphanumeric ID as the related subgroup.
   - The local currency of the roll-up company must be identical with the group currency of the related subgroup.
   - You should set the period extract method from step consolidation as the data transfer method for the roll-up company.
6. Assign the roll-up companies to the related subgroups at the appropriate level. You do this in subgroup maintenance under Extras. You have to indicate the hierarchy level of each subgroup within the group. You should number the lowest level 1 and work you way upwards.
7. Prepare the financial statements for the subgroups at the lowest level.
8. For each of the consolidated subgroups, you have to run data selection with company investments and trading partner investments under Info system in the Consolidation menu.
9. The results of consolidation are now transferred to the roll-up company. You must carry out the following steps:
   - Create a data extract in the Consolidation menu under Info system → Extract → Subgroup. You have to enter the head subgroup of the hierarchy on the request screen of the extract. When the data is rolled up to the next hierarchy level, this means that the existing partner account assignments are correctly substituted by the relevant partner account assignments at the next level.
     As a result, the entire subgroup hierarchy must be fully maintained before an extract can be generated.
   - The method used to post the extract depends on which import variant you selected for the roll-up company. Direct posting means that the data extract is posted automatically when the extract is generated. When the extract is imported via IDOC, the posting is carried out when the
extract is dispatched. When imported via PC or UNIX, you have to post the data extract for the roll-up company in the Consolidation menu under Indiv.Fin.Stmts -> Data transfer.

When data is transferred, the system proceeds as follows:

- It determines all companies and subgroups in the hierarchy, starting from the highest subgroup, for the substitution of partner account assignments.
- It reads the hierarchy level assigned to the subgroup and the assigned roll-up company.
- It reads the selected data of the subgroup financial statements.
- It replaces the parameters of the subgroup with those of the roll-up company.
- It searches for the assigned roll-up company for each partner not included in the same subgroup at each hierarchy level and substitutes the partner account assignment.
- It creates an extract from the subgroup and posts it for the company.

10. In addition to transferring the database values, you also need to maintain the tables for changes in equity and changes in investments. You may load the data in the Consolidation menu under Indiv.Fin.Stmts -> Data transfer -> Additional financial data -> Enter manually.

- Changes in equity: It is recommended that you determine a database reference for the table, so that the data can be read from the database via a database ID at the later stage of capital consolidation. This means that you do not need to maintain the values again for a subsequent new extract. When customizing the capital consolidation methods, you have to define the sets of equity items and equity transaction types in such a way that the system can distinguish first consolidation data from subsequent consolidation data when it loads data from the database.
- Changes in investments: Here too, a database reference is recommended. In addition to automatically uploading data, you have to subsequently maintain the investment percentages manually.

11. Carry out consolidation for the subgroup at the next hierarchy level, by incorporating the roll-up company of the previous hierarchy level. You repeat steps 7 to 11 until the subgroup at the highest level is consolidated.
Defining Subgroups for Step Consolidation

When creating subgroups for step consolidation it is important to note the following restriction: subgroups may consist either of “normal” companies only or of roll-up companies only. However, subgroups at higher hierarchy levels often consist of individual companies and subgroups from the lower hierarchy levels, represented by roll-up companies. To ensure that you comply with this restriction, you should note the following steps:

- For the lowest hierarchy level, subgroups are created from “normal” companies.
- At higher hierarchy levels with heterogeneous subgroups, you first create a subgroup (consisting of only this company) for each individual company. You then assign a roll-up company to this subgroup. Afterwards, you can create a subgroup, which consists solely of roll-up companies.

The following overviews show an example of how to create subgroups:

![Example of subgroup hierarchy for step consolidation](image-url)
**Defining Subgroups for Step Consolidation**

<table>
<thead>
<tr>
<th>Subgroup</th>
<th>Company</th>
<th>Rollup Company</th>
</tr>
</thead>
<tbody>
<tr>
<td>SGF</td>
<td>F, G, H</td>
<td>SGF</td>
</tr>
<tr>
<td>SE</td>
<td>E</td>
<td>SE</td>
</tr>
<tr>
<td>SB</td>
<td>B</td>
<td>SB</td>
</tr>
<tr>
<td>SGB</td>
<td>SB, SE, SGF</td>
<td>SGB</td>
</tr>
<tr>
<td>SGC</td>
<td>C, D</td>
<td>SGC</td>
</tr>
<tr>
<td>SA</td>
<td>A</td>
<td>SA</td>
</tr>
<tr>
<td>SGA</td>
<td>SA, SGB, SGC</td>
<td></td>
</tr>
</tbody>
</table>

**Definition of subgroups and allocation of roll-up companies**

**Work steps**

1. Create subgroups and assign roll-up companies
2. Carry out consolidations:
   - Level I: Consolidation of subgroup SGF
     Rollup to next level
   - Level II: Consolidation of subgroups SGB and SGC
     Rollup to next level
   - Level III: Consolidation of subgroup SGA
Reporting Goodwill

As described in *Simultaneous and Step Consolidation with FI-LC: Comparison [Page 20]*, there are various accounting methods of treating minority interest in consolidation. Depending on the method used, goodwill and minority interest are reported differently, in so far as minority interest exists at higher hierarchy levels. How to report goodwill and minority interest in the current release is described below, for both step and simultaneous consolidation.

Example Data

The following group hierarchy exists:

```
Company A
  80%  Subgroup S2
  
  Company B
  75%  Subgroup S1
   
  Company C
```

- Book value of B’s investment in C: 1000 (Dr)
- Owner equity of C in FY 1: 1000 (Cr)
- Retained earnings of C in FY 2: 100 (Cr)

**First consolidation in fiscal year 1**

Goodwill (GW) and minority interest (MIN) in company C reported in financial statements of subgroup T2:

<table>
<thead>
<tr>
<th>Simultaneous consolidation</th>
<th>Step Consolidation</th>
</tr>
</thead>
<tbody>
<tr>
<td>GW = 200(Dr)</td>
<td>GW = 250(Dr)</td>
</tr>
<tr>
<td>Calculation: 1000 * 0.8 - 1000 * 0.8 * 0.75</td>
<td>Calculation: 1000 - 1000 * 0.75</td>
</tr>
<tr>
<td>MIN in investment = 200(Dr)</td>
<td>MIN in equity capital = 250(Cr)</td>
</tr>
<tr>
<td>MIN in equity capital = 400(Cr)</td>
<td></td>
</tr>
</tbody>
</table>
Using the simultaneous consolidation method, goodwill is lower and minority interest is, on balance, lower than when the step consolidation method is used.

- When simultaneous consolidation is used, the book values of the investment are eliminated against the relevant equity values on the basis of the calculated group share. The goodwill reported comprises only the group share in company C.

- When step consolidation is used, each individual subgroup is consolidated with the direct investment values. Indirect investments at higher hierarchy levels (in this case, A’s 80% investment in B) are not taken into account at the lower level. As a result, when subgroup T1 is consolidated, a differential amounting to 250 monetary units arises, which also includes the 20% minority interest in company B amounting to 50 monetary units.

  When consolidating subgroup T2, goodwill amounting to 250 monetary units is entered as a “normal” asset. This means that the minority interest is not calculated separately. Consequently, goodwill is still 50 monetary units higher than goodwill calculated using the simultaneous consolidation method. Likewise, the minority interest in equity capital is not included when the book value of the investment is eliminated, since only the group share in equity capital is eliminated.

Subsequent consolidation in fiscal year 2

Reporting unappropriated retained earnings of company C generated in FY 2 and amortization of goodwill in the financial statements of subgroup T2:

For the subsequent consolidation, the minority interest is adjusted to reflect the changes in equity (in this case unappropriated retained earnings amounting to 100 monetary units). Goodwill and, if appropriate, hidden reserves (FVAs), are amortized.

<table>
<thead>
<tr>
<th>Simultaneous consolidation</th>
<th>Step Consolidation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Retained earnings Group = 60(Cr)</td>
<td>Retained earnings Group = 60(Cr)</td>
</tr>
<tr>
<td>Retained earnings MIN = 40(Cr)</td>
<td>Retained earnings MIN = 40(Cr)</td>
</tr>
<tr>
<td>Amortization of GW = 20(Cr)</td>
<td>Amortization of GW = 25(Cr)</td>
</tr>
<tr>
<td>Adjustment to retained earnings (group) = 20(Dr)</td>
<td>Adjustment to retained earnings (group) = 20(Dr)</td>
</tr>
<tr>
<td></td>
<td>Deduction from MIN = 5(Dr)</td>
</tr>
</tbody>
</table>

For subsequent consolidation, the effects on unappropriated retained earnings are the same at the highest level of the consolidated group for both simultaneous consolidation and step consolidation.

- In simultaneous consolidation, the group share in unappropriated retained earnings is calculated by multiplying the unappropriated retained earnings reported in the individual financial statements of company C by the calculated group share. The minority interest is the resulting difference.

- When step consolidation is used, the group share and minority interest in unappropriated retained earnings is calculated as follows:
  - When consolidating T1 at the first hierarchy level, the share of subgroup T1 in company C’s unappropriated retained earnings amounts to 75 monetary units. There is also a minority interest amounting to 25 monetary units.
Consolidation (FI-LC)

SAP AG

Reporting Goodwill

- The minority interest in unappropriated retained earnings is transferred to the consolidated financial statements of T2.
  At the higher level, the minority interest amounting to 20% is, in turn, deducted from the share of subgroup T1 in unappropriated retained earnings. This results in minority interest of 15 monetary units. Together with the minority interest amounting to 25 monetary units resulting from the consolidation of T1, this gives minority interest totaling 40 monetary units.

So, after deducting the minority interest, the share of subgroup T2 in unappropriated retained earnings amounts to 60 monetary units.

Since goodwill is higher (because it includes the minority interest) when using step consolidation, amortization is also correspondingly higher. The different levels of goodwill reported when using the two different methods is therefore gradually balanced out by amortization over the years. Likewise, the minority interest in equity capital is also gradually reduced due to the amortization of goodwill relating to the minority interest in equity capital, when step consolidation is used.

Legal requirements

When you prepare consolidated financial statements for external purposes, you must be aware of the legal requirements which exist for reporting goodwill and minority interest.

The simultaneous consolidation method in the FI-LC system can be used to prepare financial statements in accordance with the German Commercial Code (HGB). In general, the values comply with the legal requirements of the HGB. However, some financial statements prepared in line with the HGB also report goodwill including minority interest.

Plans exist for an extension of the simultaneous consolidation method in the system, so that both reporting types will be possible.

The step consolidation method in the FI-LC system can be used to prepare financial statements which meet the GAAP (Generally Accepted Accounting Principles) standards applicable in the USA.

If you are preparing consolidated financial statements which have to fulfill other legal requirements, you need to check which method is appropriate.

Modifying step consolidation

If you wish to deduct the minority interest from goodwill in the step consolidation method, you need to make the following additional settings in the system:

- In the “Changes in equity” reporting table you have to enter the following items: goodwill, amortization of goodwill and, if appropriate, negative goodwill.

- When defining the capital consolidation method, you need to maintain appropriate selected items with the key MIN for the reclassification of minority interest. You do this in the detail screen Minorities.

- If necessary, you also have to make these settings for hidden reserves (FVAs), in the same way.

These settings have the effect that during consolidation at the higher hierarchy level minority interest is deducted from goodwill and are then reported as minority interest. Amortizations are also adjusted.
Special Features of Step Consolidation

Differentiating subgroup data

When the results of a subgroup are transferred via a roll-up company to the next hierarchy level, it is no longer possible to differentiate between data from the local valuation, the corporate valuation and the corporate valuation + consolidation entries. The data is generally entered for the roll-up company as values of posting level 0.

Choosing the calculation basis

In principle you can choose which calculation basis (local valuation, corporate valuation or corporate valuation + consolidation entries) is to be used for entering the relevant equity and investment values into capital consolidation. You only have this option for data relating to changes in investment and changes in equity which are read automatically from the database. This option is not possible at higher hierarchy levels when step consolidation is used, since the subgroup data is entered with posting level 0 when transferred to the roll-up companies. Then no differentiation is possible.

As a result, adjustments to retained earnings made when companies are consolidated at lower hierarchy levels are always included in the capital consolidation of the roll-up companies.

Netting effects

Consolidated financial statements prepared using step consolidation may contain individual values which differ slightly from those in consolidated financial statements prepared by simultaneous consolidation. The reason behind these variations are netting effects arising during consolidation at higher hierarchy levels.

Assuming a wide range of different receivables and payables exist at a lower hierarchy level between companies within the group. These companies are incorporated in various subgroups. When the simultaneous consolidation method is used, these intercompany payables/receivables are taken account of and eliminated in pairs. If step consolidation is used, the partner relationships between various subgroups are taken into account at the next higher level in netted form.
Transporting Table Settings and Sets

You may transport master data, control data and financial reporting data relevant to consolidation within a system or to another system (for example, from a test system to a productive system) using a transport function. You carry out this transport in the Implementation Guide in the section Preparing for Production.

When preparing the data to be transported, you should note the following procedure:

- A request must exist for the transport. When you are in the transport function, you can also create a request under Environment.

- You need to define the following global parameters for data selection in the initial screen: ledger, version, fiscal year and language, as well as company, if required. If you make no entries here, then the system will select all values without any restrictions. You may also determine that certain sets, for example for a currency translation method, should be included in the collation of data to be transported.

- You determine which data is to be transported in the subsequent detail screens.

- The data to be transported are entered on the request using the function “Include in request”.

After preparing the data to be transported, the transport is carried out using the edited request as follows:

- Transporting data within the system, for example, from client 000 to client 001, is carried out by using the transport program “tp” at UNIX level. If you define no sets to be transported you can directly transfer the table settings in the main R/3 menu under Tools → Business Engineering → Customizing → Tools → Transport. You have to have the authorization S_TABU_CLI in order to perform the transport.

- When transporting data to another system, the usual transport method is used, provided you are working in a suitable client. Alternatively, you can use the transport program “tp” at UNIX level.

Table entries and sets are normally only transferred from a client which has been created specifically for this purpose.