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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Formula Planning 
Purpose 
Formula planning is a planning aid that you can use for both activity-dependent and activity-
independent planning. Using a formula that is defined in the system and that can be assigned to 
cost centers, the system uses the entered calculation formula and conditions to determine plan 
values for each individual cost center. If formula planning is carried out in update mode, the 
values are posted at cost center level. This planning aid is primarily suitable for top-down 
planning, in which specific rules can be defined for the determination of plan values for specific 
cost centers and cost elements. Consequently, the cost center manager does not need to make 
a manual entry for each planned cost element. 

For example, the following process demonstrates the determination of costs for office supplies. It 
is assumed that management cost centers have higher expenditure for office supplies than other 
cost centers. 

You can find more information about this process under  [Page 14].  

Process Flow 
You can find the data for this process under  [Page 15].  

1. Customizing Settings [Page 16] 

2. Assigning Templates to Cost Centers [Page 18] 

3. Displaying the Statistical Key Figures for Cost Centers [Page 19] 

4. Executing Formula Planning [Page 20] 

5. Displaying Results in Cost Center Planning [Page 21] 
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Additional Process Information 

Additional Process Information 
SAP offers several planning aids. These include formula planning, and also two planning tools: 
resource planning and dependency planning.   

Firstly, the primary costs are entered manually in cost element planning according to their value. 

In resource planning, the plan value is determined by the quantity of resources that is expected 
to be used and the defined resource price. In dependency planning, you choose either to 
determine the plan value using the costs of a statistical key figure (value-based), or using the 
resource quantity (with its defined price) per statistical key figure (quantity-based).  

Formula planning has two critical advantages over the other planning tools mentioned. You can 
use formula planning to plan several cost centers in one run. Using the entered formula, the 
system determines a plan value dependent on previously entered parameters and conditions. In 
the system there is a large quantity of data available to be used for each chosen environment. 
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Data Used During This Process 
Field Data 

Template IDES-PRIM1 

Environment CPI 

Cost center 1210, 4130 

Version 0 

From period  1 

To period 12 

Fiscal year Current year 

Statistical key figure 9100 

Selection variant IDES-PRIM1 

Test run Select 

Detailed list Select 

Planner profile SAPALL 

Activity type * 

Cost element 476000 
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Customizing Settings  
Use 
Firstly, you maintain the respective templates for formula planning. The conditions entered in the 
template control the determination of plan values for the respective cost centers. 

Procedure 
1. Call up the transaction as follows: 

Menu path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction code SPRO, CPT2 

2. Choose SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Planning → Formula Planning. 

4. Choose  Define Templates. 

5. Double-click on Change Template for Formula Planning. 

6. If you are requested to Set the controlling area, enter the following data and choose : 

Field Data 

Controlling area 1000 

7. Enter the following data: 

Field Data 

Template IDES-PRIM1 

Environment CPI 

8. Choose . 

 
The planning formulas for office supplies costs and the corresponding methods are 
displayed. In this case, formula planning for the costs of office supplies consists of 
two formulas and methods. 

9. Double-click on the gray field in the first row with the description  FORMULA. 

The formula shows that the statistical key figure 9100 (employees), taken from planning 
for the current fiscal year, should be multiplied by a factor of 10. In the method, you 
define the conditions under which this should occur. 

10. Choose . 

11. Double-click on the gray field in the first row with the description  METHOD. 

12. Double-click on the field ´4´. 

You can see from the entries that the formula is to be applied for cost center category 4 
(management cost centers). 
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13. Choose Cancel and . 

14. Double-click on the gray field in the second row with the description  FORMULA. 

In this formula, the multiplication value is merely 5. As you will see subsequently, this is 
because this formula does not apply to management cost centers. Therefore, the costs 
of office supplies are halved. 

15. Choose . 

16. Double-click on the gray field in the second row with the description  METHOD.  

The formula in the second row is applied if the cost center category is not management 
cost centers (category 4). Thus all cost centers that are not management cost centers 
are multiplied by EUR 5,- . 

17. Choose  twice.  

18. In the dialog box, choose No. 

19. Choose . 

20. Do not leave the screen. 
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Assigning Templates to Cost Centers 
1. Call up the transaction as follows: 

Menu path From the Planning node, choose Formula Planning 

Transaction code SPRO, KS02 

2. Choose  Assign Templates for Cost Centers. 

3. Enter the following data: 

Field Data 

Cost center 1210 

4. Choose Master data. 

5. Choose the Templates tab page. 

The IDES-PRIM1 template is already entered in the field for activity-independent formula 
planning. On the Basic data tab page, in the field for cost center category, you see that 
this is a management cost center. 

6. Choose  until the Customizing: Execute Project screen appears and repeat steps 2 - 5 for 
cost center 4130, a  service cost center for which the template is also assigned. 

7. Choose  until the overview tree appears. 
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Use 
The statistical key figure for the number of employees (9100) is maintained for each cost center. 
This figure also determines the multiplication factor per employee for the costs of office supplies. 

Procedure 
1. Call up the transaction as follows: 

Menu path Accounting → Controlling → Cost Center Accounting → Planning → 
Statistical Key Figures → Display 

Transaction code KP47 

2. Enter the following data: 

Field Data 

Version 0 

From period  1 

To period 12 

Fiscal year Current year 

Cost center 1210 

Statistical key figure 9100 

3. Choose . 

Six employees are posted to the telephone cost center. 

4. Choose  and repeat steps 2 - 3 for cost center 4130.  

For the same period, four employees are posted to cost center 4130. 

You now execute formula planning. The yearly total value for cost center 1210 must 
amount to EUR 720,- (EUR 10,- per management cost center employee * 6 employees * 
12 periods), and for cost center 4130 it must amount to EUR 240,- (EUR 5,- per 
employee * 4 employees * 12 periods). 

5. Choose  until the overview tree appears. 
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Executing Formula Planning 

Executing Formula Planning  
Use 
Formula planning implements the selected template for cost center planning and posts the 
determined values from planning to the respective cost centers for each period. 

Procedure 
1. Call up the transaction for formula planning as follows: 

Menu path Accounting → Controlling → Cost Center Accounting → Planning → 
Planning Aids → Formula Planning → Costs and Statistical Key Figures  

Transaction code KPT6 

2. Enter the following data: 

Field Data 

Selection variant Select 

Selection variant IDES-PRIM1 

Version 0 

From period 1 

To period 12 

Fiscal year Current year 

Test run Deselect 

Detail list Select 

3. Choose . 

4. Double-click on the row Number of values determined. 

The expected values of EUR 720,- and EUR 240,- were determined for cost centers 
1210 and 4130. 

5. Choose  until the overview tree appears. 
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Displaying Results in Cost Center Planning 
Use 
The results from formula planning are posted in cost center planning. You now display the results 
from formula planning in cost center planning. 

Procedure 
1. Call up the transaction as follows: 

Menu path Accounting → Controlling → Cost Center Accounting → Planning → Set 
Planner Profile. 

Transaction code KP04 

2. Enter the following data: 

Field Data 

Planner profile SAPALL 

3. Choose . 

4. Call up the transaction for displaying cost center planning as follows: 

Menu path Accounting → Controlling → Cost Center Accounting → Planning → Costs 
and Activity Inputs → Change 

Transaction code KP06 

5. Enter the following data: 

Field Data 

Version 0 

From period  1 

To period 12 

Fiscal year Current year 

Cost center 1210 

Activity type * 

Cost element 476000 

6. Choose . 

For cost center 1210, the plan value for office supplies costs was set by formula 
planning. 

7. Choose  until the overview tree appears. 
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Dependency Planning 

Dependency Planning 
Purpose 
Dependency planning enables you to base planning on value and quantity for primary costs 
(activity-independent and dependent). You do so by using proportional dependencies between 
the cost incurring object and the required component. The system can calculate primary costs for 
a statistical key figure (activity-independent and dependent), and for an activity type (only 
activity-dependent), by using a dependency. 

When you base your dependency planning on values or costs, you plan primary costs for each 
unit of a statistical key figure or an activity type. These costs are either activity-independent or 
activity-dependent. Dependency planning that is based on values is normally used in 
administration, where it is normally very time consuming to determine proportional relationships. 
It is more common to group different cost incurring portions under a collective term, such as 
office supplies, and to plan per cost incurring unit, such as employees. 

When you base your dependency planning on quantities, you plan the consumption of a 
resource for each unit of a statistical key figure or an activity type. For example, this could be 
screw consumption per car, or Lubrication oil consumption per production hour. The total 
planning costs are calculated from the consumption of each unit of activity or statistical key 
figure, multiplied by the quantity of the cost incurring object (for example, number of cars), and 
the valuation of the resource price.  Dependency planning based on quantity is normally used in 
production, where there are usually simple proportional dependencies between the end product 
and the required additional substances.  

You want to plan costs to create the bodywork for a car. You need various body parts, lubrication 
oil, screws, rivets and so on, which all need to be defined as resources. In dependency planning, 
the SAP R/3 System calculates the cost using the planned quantities of each part required (for 
example, metal parts, screws, rivets), the corresponding prices and the amounts needed for each 
car body (= dependency quantity). 

Example of Dependency Planning 
The dependency type controls the different planning choices in dependency planning. You use it 
to specify what the dependency price or dependency quantity are to refer to.  

The dependency type can have the following values: 

1. 

The dependency price or dependency quantity refers to the plan quantity of a statistical key 
figure, which was planned either independently or dependently of activity.  
If you use dependency planning with activity, the SAP R/3 System uses the statistical key figure 
quantities that were planned with activity to calculate the plan costs. If an activity-dependent 
statistical key figure has not been planned, the system sets the value of the statistical key figure 
to zero. 

If you use dependency planning without activity, the SAP R/3 System uses the statistical key 
figure quantities that were planned without activity to calculate the plan costs. 

The SAP R/3 System updates the costs as 100% fixed costs.  

2. 
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The dependency price or dependency quantity refers to the plan quantity of a statistical key 
figure, which was planned independently of activity.  

Even if you plan activity-dependent costs using dependency planning with dependency 
type two, the system always uses the statistical key figure quantity planned 
independently of activity to calculate the plan costs. 

Dependency planning with dependency type two corresponds to dependency planning 
without activity with dependency type one. 

The SAP R/3 System updates the costs as 100% fixed costs.  

3. 

The dependency price or the dependency quantity refers to the plan quantity of an activity type. 
You can only use dependency type three for objects that are to be planned independently of 
activity. 
The SAP R/3 System updates the costs as 100% variable costs.  

The dependency type is directly correlated to the dependency source type. This specifies 
whether the system uses quantities of statistical key figures (or of activity types) that have been 
planned independently, or dependently of activity to calculate the plan cost and plan 
consumption.  The system places the plan quantity for the dependency source type in the 
dependency source quantity.  

The SAP R/3 System calculates the plan costs specific to the period.  

If you have defined dependency prices, dependency quantities, or resource prices that 
have different periods, you cannot see these values on the overview screen for planning. 
The system displays a mean value on this screen. You can only see the exact values on 
the period screen.  
If the prices or quantities are changed, the system revaluates the planning data 

To plan additional fixed costs that are not based on dependencies using the same cost element, 
you must define another resource, for example, additional fixed costs. You need to specify the 
resource price with 1. 

Prerequisites 
Before you execute dependency planning, you need to do the following: 

For dependency planning based on cost: 

Statistical key figure planning or key figure transfer from LIS, or key figure calculation 
using formula planning. 

Activity type planning or activity transfer from PP, or indirect activity allocation. 

For dependency planning based on quantity: 

Statistical key figure planning or key figure transfer from LIS, or key figure calculation 
using formula planning. 

Activity type planning or activity transfer from PP, or indirect activity allocation. 

Resource definition, price maintenance, planning resource consumption. 

You can also use data from external systems for dependency planning. 
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Dependency Planning 

Features 
Dependency planning includes the following functions: 

Manual planning of primary costs. 

Revaluation 

Manual Planning 
SAP provides the SAPR&R standard planner profile. This planner profile contains standard 
planning layouts for the value and quantity-based dependency planning on cost centers.  

If you have executed dependency planning and then call up a cost plan with a planning 
layout that does not contain the dependency price or dependency quantity, then the plan 
costs are not ready for input. 

Revaluation 
If you change the quantity for a statistical key figure or an activity quantity, the SAP R/3 System 
revaluates your planning automatically. 

If you execute dependency planning with values that you did not plan manually (such as 
statistical key figures or activity types), the SAP R/3 System does not automatically revaluate 
your plan. If this is the case, you need to revaluate the planned costs. This is the only way to 
ensure that your planning is up-to date.  

Process Flow 
You can find the data for this process under  [Page 25]. 

1. Value-Based Dependency Planning [Page 26] 

2. Resources: Customizing Settings [Page 28] 

3. Quantity-Based Dependency Planning [Page 30] 

4. Evaluating Dependency Planning in the Information System [Page 32] 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 2000 

Version 0 0 

From period 01 01 

To period 12 12 

Fiscal year Current year Current year 

Cost center 1000 1000 

Statistical Key figure 9100 9100 

Planner profile SAPR&R SAPR&R 

Planning layout: Value-based dependency planning 1-1R2 1-1R2 

Cost element (office material) 476000 476000 

Dependency type 2 2 

Planning layout: Quantity-based dependency planning 1-1R3 1-1R3 

Cost element (external services) 476300 476500 

Resource SAP-KURST SAP-TRAIND 

Display variant 1SAP 1SAP 
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Value-Based Dependency Planning 

Value-Based Dependency Planning 
Use 
You want to plan the office supply costs per employee for each cost center, with these costs as 
fixed costs (activity-independent). Therefore you plan the number of employees as a statistical 
key figure (activity-independent) for each cost center. These statistical key figures have already 
been planned, so you display the values: 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Statistical Key Figures → Display 

Transaction Code KP47 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Layout 1-301 1-301 

Version 0 0 

From period 01 01 

To 12 12 

Fiscal year Current year Current year 

Cost center 1000 1000 

Statistical key figure 9100 9100 

4. Choose .  

This shows that six (seven) employees have been planned under statistical key figure 
9100 on cost center 1000. 

5. Select the row, then choose .  

This displays the six (seven) employees for each period.  

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → Set 
Planner Profile 

Transaction Code KP04 
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8. Enter the SAPR&R planner profile, then choose . 

9. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Cost/Activity Inputs → Change 

Transaction Code KP06 

10. Enter the following data: 

Field Europe North America 

Layout 1-1R2 1-1R2 

Version 0 0 

From period 01 01 

To period 12 12 

Fiscal year 2000 2000 

Cost center 1000 1000 

Cost element 476000 476000 

 

You can change the layout by using the arrows,  for Next layout,  for Previous 
layout. 

11. Choose . 

12. Enter the following data: 

Field Europe North America Description 

R 2 2 Dependency type 

Dependency source type 9100 9100 Dependency incurred by 

Fixed dependency price 10 10  

You may need to choose  after making the first two entries to enable an entry in the 
third field.  

13. Next, choose .  

The system displays the plan value of EUR 720 (12 months x six employees x EUR 10). 

14. Select the row, then choose .  

The confirmation displays the values for each month. 

15. Choose Plan Data → Post. 

16. Choose  until the overview tree appears. 
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Resources: Customizing Settings 

Resources: Customizing Settings 
Prerequisites 
See Price Determination For Resources in Customizing before you begin. Quantity-based 
dependency planning takes the price from an application for which the sales application was 
developed.  

Procedure 
1. Choose .  

2. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KPRI,SPRO,KPR4,KPRC,KPR8,KPRA,OKEV 

3. Choose  SAP Reference IMG. 

4. Choose Controlling  → Cost Center Accounting → Planning → Resource Planning. 
 

A. Defining price tables (KPRI): 

You determine the dependency for determining the prices, such as country, controlling 
area, company code, cost center, and so on. This example uses table: 136 Price per 
controlling area. 

B. Defining access sequences (SPRO): 

You determine the sequence the price should be determined according to the 
dependencies, for example in the sequence cost center, region, country, controlling area. 
This ranges from particular to general details. By setting an "exclusive" indicator for a 
characteristic, you can stop the search from continuing. This example uses access 
sequence: K001 Cost center resources. 

C. Defining condition types (KPR4): 

This is where you store the prices for each price table. Your selection determines the 
access sequence and the "exclusive" indicator. This example uses the condition type: 
KURS (TRAIN) for the controlling area and resource: SAP-KURST (SAP-TRAIND), with 
a price of EUR 1000 (USD 1000) per day. 

D. Defining costing sheets (KPRC):  

This determines the condition types and their sequence for price determination. This 
example uses costing sheet TRAIND with condition TRAI. 

E. Defining valuation types (KPR8):   

This defines the sequence of the costing sheets used. This example uses the IDES 
Valuation variant: 1 Resource. 

F. Assign costing sheets to valuation variant (KPRA): 

Valuation variant 1 is assigned to costing sheet TRAIND. 

G. Assigning valuation variants to versions (OKEV): 
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This determines the valuation variant that is selected. Select the row in version 0. 
Choose  -> Settings for fiscal year. Double click on the current fiscal year. 

5. Choose System → End Session. 
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Quantity-Based Dependency Planning 

Quantity-Based Dependency Planning 
1. Call up the transaction as follows: 
Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 

Cost/Activity Inputs → Change 

Transaction Code KP06 

2. Enter the following data: 

Field Europe North America 

Layout 1-1R3 1-1R3 

Version 0 0 

From period 01 01 

To period 12 12 

Fiscal year Current year Current year 

Cost center 1000 1000 

Cost element 476300 476500 

Resource SAP-KURST SAP-TRAIND 

 

You can change the layout by using the arrows,  for Next layout,  for Previous 
layout. 

3. Choose .  

4. Enter the following data: 

Field Europe North America Description 

R 2 2 Dependency type 

Dependency source type 9100 9100 Dependency incurred by 

Fixed dependency quantity 1 1 Planned fixed consumption 

You may need to choose  after making the first two entries to enable an entry in the 
third field.  

5. Then choose  so that the values can be calculated.  

The plan value is EUR 72000, which is 12 months x six employees x one course day 
each period and for each employee, at a plan value of  EUR 1000 per course day. Adjust 
the screen so that you can see the right hand side of the display.  

6. Select the row, then choose .  

The confirmation displays the values for each month. 

7. Choose Plan Data → Post. 
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8. Choose  until the overview tree appears. 
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Evaluating Dependency Planning In The Information 
System 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview 

Transaction Code KSBL 

2. Enter the following data: 

Field Europe North America 

Cost center 1000 1000 

Fiscal year Current year Current year 

Period 01 01 

To 12 12 

Version 0 0 

3. Choose  Execute. Cost element 476000 Office supplies shows the result of the 
dependency planning (value-based). Cost element 476300 (476500) External Services 
shows the result of the dependency planning (quantity-based), under the help for resource 
SAP-KURST (SAP-TRAIND).  

4. Choose  until the overview tree appears. 

5. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Line Items → Cost 
Centers: Plan Line Items 

Transaction Code KSBP 

6. Enter the following data: 

Field Europe North America 

Cost center 1000 1000 

Cost element 476000 476000 

Version 0 0 

Period 01 01 

To 12 12 

Fiscal year Current year Current year 

Display variant 1SAP 1SAP 
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Evaluating Dependency Planning In The Information System 

7. In the row where you enter the cost element, choose . 

The first row displays cost element 476000.  

8. Enter 476300 (Germany) or 476500 (North America) in the next row, then choose . 

9. Choose .  

Cost element 476000 Office supplies shows the result of the dependency planning 
(value-based). Cost element 476300 (476500) External Services shows the result of the 
dependency planning (quantity-based), under the help for resource SAP-KURST (SAP-
TRAIND).  

10. Select a cost element, then choose .  

The system displays all the fields for the line item record and their contents. 

11. Choose . 

12. Choose  until the overview tree appears.  

13. In the dialog box, choose Yes. 
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Transferring Planned Depreciation to Cost Center 
Planning 
Purpose 
Plan transfer enables you to transfer planned values from Asset Accounting (the planned 
depreciation and interest) directly to cost center planning. This means that you do not have to 
enter this data manually into Cost Center Accounting. Instead, you receive the values exactly as 
they were planned in Asset Accounting. 

You can transfer plan data from Asset Accounting and from Controlling. This script therefore 
explains both ways. 

The following process first simulates the plan transfer. Then you display the result of a plan 
transfer in a second session in a cost center report. 

You can find more information about this process under  [Page 36]. 

Process Flow 
You can find the data for this process under  [Page 37]. 

1. Transferring Planning Data [Page 38] 

2. Displaying Planning Reports for Cost Center Accounting [Page 40] 

3. Displaying Planning Reports for Asset Accounting [Page 42] 
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Additional Process Information 
For business reasons, it is important that Controlling receives, processes and reports all relevant 
data and key figures of an enterprise. This data of course includes the cost-accounting 
depreciations and interest from Asset Accounting. 

You can use integrated planning between Cost Center Accounting systems and Asset 
Accounting systems to transfer depreciations and interest for a fixed asset (periodically 
calculated in Asset Management) to primary cost planning in Cost Center Accounting.  These 
values do not need to be planned in cost center planning, instead they are automatically 
transferred. 

As the transfer of planning data may be differently organized in different companies, SAP R/3 
has a tool used by Asset Accounting and Controlling, and which transfers the planning data. 

For example, Asset Accounting may be responsible for the transfer of planning data in one 
company. In this company, planning data is transferred from Asset Accounting, and Controlling 
can use these planned depreciations and interest without any planning expense. In another 
company, Controlling is responsible for transferring plan values from Asset Accounting. In this 
case, plan values are transferred directly from Cost Center Accounting, so there is no planning 
expense for Asset Accounting. 

You also need to note that Asset Accounting and Controlling are linked by the asset master 
record. You specify an assignment of the fixed asset to a cost center in the asset master record. 
As a result, all plan and actual values from this fixed asset are posted to the cost center specified 
there. You can also assign an activity type to this fixed asset here. This enables you to transfer 
the planning data dependent on an activity type. Activity-dependent planning can be important in 
cost accounting if the fixed asset is a machine for example. Since the wear and tear of the 
machine is normally higher if the machine utilization is high, you need to account for it. You do so 
by assigning an activity type to the fixed asset. 
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Data Used During This Process 
Field Data Description 

Company code 1000 IDES AG Frankfurt 

Cost center 4220 Pump production 

Depreciation area 20 Costing 

Fiscal year Current year  

Period from 01  

To period 12  

Activity type 1420 Machine hours 

Plan version 0  

Controlling area Controlling area IDES Europe 

Cost element 481000 Cost-accounting depreciation 

 483000 Accrued interest 

Display variant /IDES01  

Cost center reports RKSBPL00 Planning report 

Fixed asset report RASIMU01 Depreciation forecast 

Sort version 0002 Company code / plant / cost center 
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Transferring Planning Data 
Use 
In the following, you transfer planning data from Asset Accounting to Cost Center Accounting as 
a test. There are two options for this: 

The first option is that the planning data transfer is triggered from Asset Accounting (start at 
number one). The second option is that the planning data transfer is triggered from Controlling. If 
you want to do this, start at number three. 

Procedure 
1. To trigger planning data transfer from Asset Accounting, call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Fixed Assets → Periodic 
Processing → Primary Cost Planning: Depreciation/Interest 

Transaction Code S_ALR_87099918 

2. Enter the current year as the fiscal year in the Planning Periods area, then choose . 

Continue with number four. 

3. To trigger planning data transfer from Controlling, call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Planning Aids → Transfers → Depreciation/Interest 

Transaction Code AR13 

4. Enter the following data: 

Field Data 

Company code 1000 

Select assets Selected 

Cost center 4220 

Depreciation area 20 

Fiscal year Current year 

Period from 01 

To 12 

Controlling area 1000 

Activity type 1420 

Plan version 0 

Activity type independent planning Selected 

Activity type dependent planning Selected 

Include interest Selected 
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Planning on cost center Selected 

Test run Selected 

Summary report Selected 

 
If you want to transfer the current values from Asset Accounting, you need to 
deselect the Test run field. 

5. Choose . 

The report starts with the selected Cost center 4220 Production High Performance 
Pumps. The planned depreciations and interest for all fixed assets that are assigned to 
this cost center are displayed per period. After this you receive the values for the fixed 
assets that were planned independently of activity. The system displays the values for 
cost elements 481000 cost-accounting depreciation and 483000 accrued interest. Since 
you selected activity type 1420 machine hours in the input fields, you also receive the 
values for activity type 1420. This result is divided up into the values for each cost 
element for cost-accounting depreciations and accrued interest. This means that you 
have the values all in one report, that were planned dependently and independently of 
activity. 

The report continues with the next cost center only after you have drilled down into the 
cost elements. 

Since this is a summary report, the costs are summarized at the end of it. In this 
example, the data is first summarized at business area level, then company code level, 
and then controlling area level. 

6. Remain on this screen. 
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Displaying Planning Reports for Cost Center 
Accounting 
Use 
This report shows the results of the planning data transfer. 

Procedure 
1. To open another session, choose . 

2. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview 

Transaction Code KSBL 

 

3. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Data 

Controlling area 1000 

4. Enter the following data: 

Field Data 

Cost center 4220 

Fiscal year Current year 

Period from 01 

To period 12 

Version 0 

5. Choose  Execute. 

The system displays the result of planning for cost center 4220 in the current fiscal year 
for periods 1-12. 

The report starts with the costs that were planned independently of activity. The cost 
elements are also sorted by category and summarized. Therefore, the primary cost 
elements come first. 

6. Select the row containing cost element 481000 Accured depreciation in the Activity-
Independent Costs area. 

7. Choose . 

You can see a period drilldown of the depreciations planned to be activity-independent. 

8. Choose . 
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9. Select the row containing cost element 481000 Accured depreciation in the Activity-
Dependent Costs area. 

10. Choose . 

You can see the period drilldown for cost element 481000 with the depreciations planned 
as activity-dependent. 

11. Choose . 

12. Select cost element 483000 Accrued interest also. 

13. Choose . 

You can see the period drilldown for cost element 483000 with the interest planned as 
activity-dependent. 

14. Now compare the cost center report with the report from the primary cost planning just 
carried out, by switching between the two open sessions. 

Any differences you find are due to your planning in Cost Center Accounting being 
manual, or that the plan values in Asset Accounting have changed. If you plan your 
primary costs in an update run (do not select the Test run field in the entry fields for the 
plan transfer), then the values of your cost center report and the report for primary cost 
planning are the same. 

15. Remain on this screen. 
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Displaying Planning Reports for Asset Accounting 
Use 
The following shows the results of the planned depreciations and interest in Asset Accounting. 
These values were transferred to Cost Center Accounting using plan transfer. 

Procedure 
1. To open a third session, choose . 

2. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Fixed Assets → Information 
System → Reports on Asset Accounting → Depreciation Forecast → 
Depreciation on Capitalized Assets (Depreciation Simulation) 

Transaction Code S_ALR_87012936 

3. Choose . 

4. Enter the following data: 

Field Data 

Company code 1000 

Select assets Selected 

Use asset values as of FY start Selected 

Cost center 4220 

Report date 31.12. Current year 

Depreciation area 20 

Display variant /IDES01 

 
A depreciation area represents the valuation of the fixed assets for a certain purpose 
(for example, financial statement, balance sheet for tax purposes, accrual values and 
so on). Therefore, you can also use different depreciation methods for each 
depreciation area. By selecting depreciation area 20, you specify that you want the 
results to be displayed according to cost-accounting guidelines. 

5. Choose . 

The system displays the result of your planning for cost center 4220 in the current fiscal 
year for periods 1-12. 

6. Choose System → Delete Session to delete the other sessions. 

7. Choose  until the overview tree appears. 
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Personnel Cost Planning 
Purpose 
This process shows you how to plan personnel costs using target specifications or basic pay, 
including vacant or part-time positions. The goal of Personnel Cost Planning is to support various 
cost planning processes. Once the personnel cost planning process is completed for your 
company, you can transfer the desired plan process to budget planning for the entire company. 

If personnel planning for the current year is not yet at an advanced stage, run the process with 
the figures from the previous year. 

Process Flow 
You can find the data for this process under  [Page 44]. 

1. Planning Personnel Costs in HR for the Current Year Using Projected Pay [Page 46] 

2. Resuming Planning that has been Completed [Page 51] 

3. Planning Personnel Costs Using Basic Pay [Page 52] 

4. Planning Personnel Costs Using Payroll Results [Page 54] 

5. Releasing a Plan Scenario for Budget Planning [Page 56] 

6. Transferring Planned Personnel Costs to Budget Planning [Page 57] 

7. Displaying Planned Personnel Costs for the Current Year in Cost Accounting [Page 58] 
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Data Used During This Process 
Field Data 

Plan version Current plan 

Organizational unit from 1001 (Human Resources - D Matchcode) 

Planning period from 01. 01. to 31.12. of the planning year 

Depth of org. structure Blank 

Include organizational changes Blank 

Period 9 (annually) 

Currency DEM 

Salary surveys Blank 

Use object abbreviation only Select 

Display all positions Blank 

Sec. PA-D(S) 

 

Select 

Number 3,00 

Date 
 

01. 07. of the planning year 

Cost item (input help) G050 

Start date for the increase 01. 07. of the planning year 

Percentage of increase 10 

Plan scenario 01 PP Planning personnel area 01.01. – 31.12. of the planning 
year 

Planning group <your user name> 

Comments Annually in DEM 

Password Do not assign a password 

Organizational unit from 100 

Planning period from 01. 01. to 31.12. of the planning year 

Depth of org. structure Blank 

Include organizational changes Blank 

Period 9 (annually) 

Currency DEM (see key) 

Use object abbreviation only Blank 

Display all positions Select 
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Display all positions Blank 

Controlling area 1000 

Cost center 2200 

Cost center group Blank 

Fiscal year 2000 

From period 001 

To period 012 

Version 000 

Cost center group H1220 

Cost element group OAS 
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Planning Pers. Costs in HR for Current Year Using 
Projected Pay 
1. Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Personnel 
Cost Planning → Scenario Group → Create → Projected Pay 

Transaction Code PP28 

2. Enter the following data: 

Field Data 

Plan version Current plan 

Organizational unit from 1001 

Planning period from, to 01. 01. to 31.12. of the planning year 

Depth of org. structure Blank 

Include organizational changes Deselect 

Period Annually 

Currency DEM 

Salary surveys Normal case 

Use object abbreviation only Select 

Display all positions Deselect 

3. Choose . 

If the Error List Data Selection screen appears, choose  Continue without correction. 

 
The system displays positions for which cost data is missing. This is due to a missing 
payroll simulation. As a result, these personnel numbers will not be considered in 
Cost Planning. 

On the Change Personnel Costs: Overview of Organizational Units screen, there are 
three tab pages: Organizational unit, Cost center, and Cost object. The reference values 
depict the starting values in absolute terms. 

4. Choose the Organizational unit tab page. 

5. To display the corresponding detail data, double click on HR-D. 

If 0 00001001 is displayed instead of HR-D, choose View → Key off. 

The system displays a table of all organizational units in the HR-D department, with 
current amounts and reference values. 

6. Choose . 

7. Double click on Per.adm. (D) (Personnel Administration (D)). 
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The system displays a table of the jobs in that organizational unit, with the corresponding 
number of positions. 

You can change the number of positions on this screen. 

8. Place the cursor on a free space in the table, press the right mouse button, and choose 
Insert row. 

9. Choose input help for the Cost object. 

10. Double click on Sec. Pers. (D) (S). 

11. Enter the following data in the dialog box: 

Field Data 

Number 3 

Start 01. 07. of the planning year 

End 31. 12. of the planning year 

 
Note that the number of jobs entered in the dialog box is the total number for this 
period. 

12. Choose  Check. 

13. Choose . 

On the Change Personnel Costs: Cost Objects per Organizational Unit, there is a new 
row with the following entries: 

• Sec. Pers. (D) (S) 

• 3,00 

• 01. 07. of the current year 

• 31. 12. of the current year 

• 81,491.25 

14. Choose . 

In the Per.adm.-D area you can see the changes. The total amount has increased 
because two new secretaries were hired on 01.07. of the planning year. Planning for 
additional positions or a reduction in positions, however, is only valid in the current plan 
version – these changes do not affect Organizational Management. 

15. Choose the Organizational unit tab page. 

16. Double click on Total. 

17. Choose . 

SAP Business Graphics appears. 

By choosing 2D view, 3D view, and Options → Color assignment, you can modify the 
graphic to meet your requirements. 
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18. Choose , until you get back to the Change Personnel Costs: Cost Objects per 
Organizational Unit screen. 

19. On the Cost Objects tab page, select the Sec. Pers. (D) (S) row with the number 4. 

20. Choose  Cost Items. 

 
The process simulates a percentage increase in cost items. As long as the cost 
items are not directly valuated (meaning valuated for each employee) the changes 
do not affect the organizational areas. 

21. Choose  Cost Items. 

22. In the Change Cost Items dialog box, enter the following data: 

Field Data 

Cost item G050 

Start date for increase 01. 07. of the planning year 

Percentage rate of increase 10 

23. Choose . 

24. Choose , until you get back to the Change Personnel Costs: Overview of Organizational 
Units screen. 

On the Organizational Unit tab page you can see how the values for Position/Job have 
changed. 

25. To change the absolute values of the cost items, choose  Cost Items.  

The Change Cost Items dialog box with the corresponding G/L accounts (cost elements) 
appears. Enter new values by overwriting the existing ones. 

These changes are not valid for cost items that are directly valuated. They are only 
applicable to the current plan scenario. 

26. Choose . 

27. If you want to display the difference between the planned and the reference value as a 
percentage, choose Settings → Reference value → Percentage. 

28. To return to absolute values, choose Settings → Reference value → Absolute. 

29. Choose the Cost Center tab page. 

The screen title changes to Change Personnel Costs: Overview of Cost Centers. 

The personnel costs are now listed according to cost center. 

30. To display the organizational units belonging to the Human Resources cost center, double 
click on Human Resources. 

31. Choose  Cost Items.  

The cost center is broken down into its corresponding cost items and G/L accounts (cost 
elements). 

Note the increase in cost items compared to the initial values (= reference values). 
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32. Choose .  

In the dialog box, you can save your plan (without reference values) under your own 
version number. 

33. Enter the following data: 

Field Data 

Plan scenario 01 PP Planning personnel area 01.01. – 31.12. of the planning year 

Scenario group <your user name> 

Comments Annually in DEM 

Password Do not assign a password 

34. Choose . 

In the status bar, the following message appears: Scenario group 01 PP <user name> 
saved. 

35. Choose  until the overview tree appears. 

In the Personnel Cost Planning dialog box, choose Yes. 
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Resuming Planning that has been Completed 
1. Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Personnel Cost 
Planning → Administration 

Transaction Code PP26 

2. Open the Human Resources folder with the period you used before. 

3. Select your plan scenario. 

4. Choose . 

5. Choose Scenario Group → Reference Plan → Display. 

6. Open the Human Resources folder with the period you used before. 

7. Double click on your plan scenario. 

8. In the dialog box, choose . 

The plan scenario appears with all its entries. 

 
By choosing View  →... you can display the different views, for example: 

• Personnel costs per organizational unit / account assignment object 

• Cost objects per organizational unit / account assignment object 

• Personnel costs per cost object 

• Cost items per cost object 

• Cost items per organizational unit / account assignment object 

8. Choose  until the Plan Scenario Administration screen appears. 

9. Choose . 

If you have saved several scenarios, you can load one of them as a reference. 

10. To load a different plan scenario, choose  Reference plan. 

11. Open the folder with the required plan scenario. 

12. In the Selecting planning dialog box, double click on your chosen scenario. 

13. Choose  until the overview tree appears. 

In the Personnel Cost Planning dialog box, choose Yes. 
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Planning Personnel Costs Using Basic Pay 
1. Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Personnel 
Cost Planning → Scenario Group → Create → Basic Pay 

Transaction Code PP2B 

2. Enter the following data: 

Field Data 

Plan version Current plan 

Organizational unit from 1001  

Planning period from 01. 01. to 31.12. of the planning year 

Depth of org. structure Blank 

Include organizational changes Deselect 

Period Annually 

Currency DEM 

Use object abbreviation only Deselect 

Display all positions Select 

3. Choose . 

If the Error List Data Selection screen appears, choose  Continue without correction. 

4. Choose the Organizational unit tab. 

5. Double click on HR-D. 

If 0 00001001 is displayed instead of HR-D, choose View → Key off. 

The system displays a list of the people belonging to this organizational unit. 

6. If you want to consider the individual cost items for a person, choose the person by double 
clicking on the area Cost object. 

The system displays a list of the cost items from the Basic Pay of a Person infotype. 

7. Choose  Cost Items. 

8. Change the amount of a cost item by overwriting it. 

9. Choose . 

10. Choose , until you get back to the Change Personnel Costs: Overview of Organizational 
Units screen. 

11. Look at the effects of your changes. 

12. Choose  until the overview tree appears. 

In the Personnel Cost Planning dialog box, choose Yes. 
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Planning Personnel Costs Using Payroll Results 
1. Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Personnel 
Cost Planning → Scenario Group → Create → Payroll Results 

Transaction Code PP2P 

2. Enter the following data: 

Field Data 

Plan version Current plan 

Organizational unit from 1001  

Planning period from 01. 01. to 31.12. of the planning year 

Depth of org. structure Blank 

Include organizational changes Deselect 

Period Annually 

Currency DEM 

Payroll result period 01. 01. to 31.12. of the planning year 

Use object abbreviation only Deselect 

Display all positions Deselect 

3. Choose . 

If the Error List Data Selection screen appears, choose  Continue without correction. 

The Change Personnel Costs: Overview of Organizational Units screen appears. 

Personnel costs are displayed. These are based on payroll results of the position holders 
for the period selected at the top of the screen. 

 
You can also simulate projected payroll results (see payroll result period). 

4. If you want to consider the individual cost items in payroll for a person, choose the person by 
double clicking on the Cost object area. 

The system displays a list of the cost items from cost and payroll account for the person.  

5. Choose  Cost Items. 

 
For additional examples, refer to the procedures for planning using projected pay 
and basic pay. 

6. Choose  until the overview tree appears. 

Choose Yes in the dialog box that appears. 
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Releasing a Plan Scenario for Budget Planning 
1. Call up the transaction as follows: 

Menu Path Human Resources → Personnel Management → Personnel Cost 
Planning → Planning Integration with Controlling → Release Plan 
Scenario 

Transaction code PP27 

2. Select the scenario you saved earlier. 

3. Choose . 

In the status bar, the message Plan scenario XXX is consistent and can be released 
appears. 

4. Choose . 

5. Choose Yes in the dialog box that appears. 

In the status bar, the message Plan scenario XXX was released for Controlling appears. 

 
You can still make changes once the scenario has been released. If you then release 
again, only the changes are transferred. 

6. Choose  until the overview tree appears. 
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Transferring Planned Personnel Costs to Budget 
Planning 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Planning Aids → Transfers → Personnel Costs 

Transaction Code KPHR 

 
In our example, we have only planned the personnel costs for the Human Resources 
department. We will therefore not transfer the stored plan scenario. However, to 
show this procedure, we will transfer a plan scenario for personnel cost planning for 
the entire company. 

2. Enter the following data: 

Field Data 

Version 000 

From period 001 

To period 012 

Fiscal year 2000 

3. Choose . 

If the Set controlling area dialog box appears, enter 1000 in the Controlling area field, 
and choose . 

4. In the Select a plan scenario in Personnel Cost Planning dialog box, select the plan scenario, 
and choose . 

5. Finish by choosing . 

6. Choose  until the overview tree appears. 
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Displaying Planned Pers. Costs for Curr. Year in Cost 
Accounting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview. 

Transaction Code KSBL 

2. Enter the following data: 

Field Data 

Cost center 2200 

Fiscal year 2000 

Period 1 - 12 

Version 0 

3. Choose  Execute. 

The Cost Centers: Planning Report screen appears, which shows an overview of 
planned personnel costs. 

4. Choose  until the overview tree appears. 

Choose Yes in the dialog box that appears. 

 

58  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Plan Reconciliation and Copying Plan Versions for Cost Centers and Orders 

Plan Reconciliation and Copying Plan Versions for Cost 
Centers and Orders 
Purpose 
You use plan reconciliation to reconcile the planned activity (the output) of a cost center with the 
amount of input planned for this activity (the scheduled activity). 

You can use plan versions for cost center planning and order planning to plan simultaneously, 
using different assumptions. This process shows how to repeat plan reconciliation by copying a 
basic plan version. 

You can find more information about this process under  [Page 60]. 

Process Flow 
You can find the data for this process under  [Page 64]. 

1. Copying Basis Plan Version for Cost Centers [Page 65] 

2. Copying Basis Plan Version for Orders [Page 67] 

3. Reconciling Planning Data [Page 69] 

4. Analyzing Plan Reconciliation Results for Activity Types [Page 70] 

5. Analyzing Plan Reconciliation Results for Activity Inputs [Page 72] 

6. Analyzing Plan Reconciliation Results for Cost Elements [Page 74] 
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Additional Process Information 
You use plan reconciliation to reconcile the planned activity (the output) of a cost center, with the 
planned activity input quantity for this activity (the scheduled activity). Normally during the 
planning flow, the sender cost centers enter their plan activity quantities in the system first, and 
then the activity consumers plan their input quantities. The difference between the planned 
sender activity quantity and the consumed activity quantity is displayed by the capacity levels for 
each sender cost center (the plan activity is not equal to the scheduled activity). If the plan 
activity for the sender cost centers is adapted to the scheduled input accordingly, this has an 
effect on the planning for the sender cost center. 

- The variably planned costs must be changed according to the quantity changes for the 
activity type (for example, excess consumption or under-consumption of energy for a 
machine, according to the change in the machine runtime). 

- The variably planned activity input from other cost centers must also be adapted to the 
changed activity quantity (for example, activity dependent maintenance by other cost 
centers). 

This is where plan reconciliation starts, by automatically making the following planning changes: 

- Setting up the scheduled activity as plan activity. 

For example, if a cost center has a plan activity of 1000 machine hours, but the scheduled 
activity is only 500 machine hours, the plan reconciliation sets up 500 machine hours as plan 
activity (adjustment of 1000 hours to 500 hours). 

- Recalculation of the variable planned costs and consumption quantities. 

For example, if variable costs of 1000 were planned on the activity type Machine hours, then 
these costs are changed according to the change in the activity quantity (in our example, to 500). 
However, this change does not only affect the costs but also a variable planned consumption 
quantity for this cost element. Fixed costs and fixed consumption quantities are not changed by 
the plan reconciliation. 

- Recalculation of the planned variable activity input 

If the activity input quantities were planned to be completely or partially variable (such as, 100 
hours maintenance from the Plant Maintenance cost center), then these input quantities are also 
changed according to the quantity change in the basic activity type. In our example, the input 
quantity is reduced to 50 hours if this activity input is planned as variable, based on the machine 
hours activity type. Input quantities that are planned as fixed are not changed by the plan 
reconciliation. 

Due to activity input that is planned as variable, the change to the activity quantity on one cost 
center can cause the planning for many cost centers to be changed. If, for example, you analyze 
an activity chain in which the production cost center requires activity from the Plant Maintenance 
cost center, and this in turn uses energy from the energy cost center, then you can see how 
many changes the plan reconciliation automatically made (across all levels in the activity chain). 
As plan reconciliation is iterative, even recurring activity structures are taken into account (for 
example, if a cost center plans the activity input of another cost center to which it also provides 
an activity) 

Special Features of Plan Reconciliation 

- With some restrictions, plan reconciliation can be repeated  
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- Plan reconciliation means that the scheduled input quantities are set up as plan activity, 
therefore, the original plan value is irretrievably lost. If you want to keep this source data, 
it is recommended that you save the source variant as a plan variant before you execute 
plan reconciliation. Alternatively, you can test the plan reconciliation in a different plan 
variant first. Therefore, you now carry out Copying the Basis Plan Version for Cost 
Centers [Page 65] and Copying the Basis Plan Version for Orders [Page 67]. 

- The plan reconciliation only changes planned records that were manually entered.  

Once plan reconciliation is complete, automatic planning transactions such as accrual calculation 
and indirect activity allocation must be executed (again) for the corresponding plan variant. 
Therefore, it is better to organize the planning flow so that these transactions are only executed 
once the activity set has been reconciled. This is useful, as specific cost center planning can only 
be executed once you know what the activity quantity is. The values in the plan reconciliation 
may sometimes only be default values, if for example, stepped fixed costs (such as for a shift 
change) are to be included. 

- Plan reconciliation does not change any plan values on cost centers, if there is no 
scheduled activity. 

If cost centers do not have scheduled activity, then the planning for this cost center is not 
changed (therefore, zero is not entered for the plan activity, and there is no change to the plan 
activity quantity and thus all the planning for the cost center). This can be advantageous for final 
cost centers (such as production cost centers). However, it is recommended that you also plan 
the input quantities for this type of cost center. If, for example, integrated planning is being used 
via SOP, then the system schedules the activity for the production cost centers. If not, you can 
also use objects such as cost centers or plan-integrated orders for this. These objects can, for 
example, represent product groups, for which activity inputs from the production cost centers 
have been planned. This procedure enables the scheduled activity to be calculated for the 
production cost centers, and thus enables you to compare the capacity there. In addition, you 
can use the plan reconciliation for these cost centers, as this requires a scheduled activity. 

Example 
The following process has four cost centers that all have an activity type: 

- An Energy cost center (1230), activity type 1232, energy consumption KWH. 

- A Plant Maintenance cost center (4300), activity type 1420 repair hours. 

This cost center accepts the whole energy activity from the energy cost center. Half of this is 
planned as fixed, and the other half as variable. 

- Two production cost centers 4275 and 4276, each have activity type 1420 machine hours. 

These cost centers each accept the entire maintenance activity from the Plant Maintenance cost 
center, each the same portion. This activity input is planned as completely variable. Production 
cost center 4275 does not have any scheduled activity. The scheduled activity for production cost 
center 4276 is twice that of the plan activity (scheduled via plan-integrated order). 

Two cost elements have been planned on each cost center. One cost element with fixed costs 
only, the other with fixed and variable costs. On the energy cost center, a fixed and variable 
consumption quantity was planned as well as the costs. 

Basic plan version is version 20. This version is copied to plan version 21. The plan revaluation is 
then executed in version 21. 

There follows an explanation of the use of plan reconciliation, the way it works, and the results 
calculated using the initial data. For clarification purposes, the following shows the data before 
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and after the plan reconciliation (always for the first period): Changes caused by plan 
reconciliation are in italics and bold font. This should be read from the bottom up, starting with 
cost centers 4275 and 4276, then cost center 4300 and finally cost center 1230. 

 Before plan 
reconciliation 

After plan 
reconciliation 

Energy cost 
center 1230 

    

Cost 
elements 

Fixed Variable Fixed Variable 

Salaries 
430000 

1000 0 1000 0 

Electricity 
consumptio
n / KWH 
416200 

1000 1000 1000 1250 

Activity type Planned Scheduled Planned Scheduled 

Energy 
consumptio
n KWH 
1232 

1000 1000 1250 1250 

Plant 
Maintenanc
e cost 
center 4300 

    

Cost 
elements 

Fixed Variable Fixed Variable 

Salaries 
430000 

1000 0 1000 0 

Wages 
420000 

1000 1000 1000 1500 

Activity 
input 

Fixed Variable Fixed Variable 

Energy 
consumptio
n KWH 
1232 

500 500 500 750 

Activity type Planned Scheduled Planned Scheduled 

Repair 
hours 1410 

1000 1000 1500 1500 

Production 
cost center 
PC I 4275 
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Cost 
elements 

Fixed Variable Fixed Variable 

Salaries 
430000 

1000 0 1000 0 

Wages 
420000 

1000 1000 1000 1000 

Activity 
input 

Fixed Variable Fixed Variable 

Repair 
hours 1410 

 500  500 

Activity type Planned Scheduled Planned Scheduled 

Machine 
hours 1420 

1000 0 1000 0 

Production 
cost center 
PC II 4276 

    

Cost 
elements 

Fixed Variable Fixed Variable 

Salaries 
430000 

1000 0 1000 0 

Wages 
420000 

1000 1000 1000 1000 

Activity 
input 

Fixed Variable Fixed Variable 

Repair 
hours 1410 

 500  1000 

Activity type Planned Scheduled Planned Scheduled 

Machine 
hours 1420 

1000 2000 2000 2000 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 IDES Europe/IDES North America 

Cost centers 1230 1230 Energy 

 4300 4300 Plant Maintenance 

 4275 4275 Production PC I 

 4276 4276 Production PC II 

Order 860010 800304  

Cost center group PLANABST PLANRECON  

Activity type group IDES-ALL ICCA-ACTI  

Periods 1, 1-12 1, 1-12  

Fiscal year 1997 1997  

Plan version 20 20 Version before plan reconciliation 

Plan version 21 21 Version after plan reconciliation 
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Copying Basis Plan Version for Cost Centers 
Use 
In this process step, you copy the cost centers for basic plan version 20 into plan version 21. You 
use plan version 21 to perform the plan reconciliation. As you can repeat the copying process, 
you can also repeat the plan reconciliation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Planning Aids 

Transaction Code KP97 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Target cost centers   

All cost centers Select Select 
Reference (plan)   

Version 20 20 

Period 1 1 

To 12 12 

Fiscal year 1997 1997 

Ref.CCtr=Tgt CCtr Select Select 

Target (plan)   

Version 21 21 

Period 1 1 

To 12 12 

Fiscal year 1997 1997 

Plan data   

All plan data Select Select 

Structure with values Select Select 

Processing options   
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Reset and overwrite Select Select 

Background processing Deselect Deselect 

Test run Deselect Deselect 

Detail list Select Select 

4. Choose . 

5. In the dialog box, choose Yes. 

The system copies the plan data to version 21. Existing data are overwritten and the 
structure and values are copied. The system reset plan version 21 before copying, and 
then it copied all plan data from version 20. 

6. Choose  until the overview tree appears. 

7. In the dialog box, choose Yes. 
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Copying Basis Plan Version for Orders 

You now copy the orders for basic plan version 20 into plan version 21. You use plan version 21 
to perform the plan reconciliation. As you can repeat the copying process, you can also repeat 
the plan reconciliation. 

Procedure 
1. Call up the transaction as follows: 

Use 

Menu Path Accounting → Controlling → Internal Orders → Planning → Planning Aids 
→ Copy planning   

Transaction Code KO14 

2. Enter the following data: 

Field North America 

Internal orders  

Selection variant 

Europe 

 

IDES-Version20 IDES-Version20 

Reference (plan)   

20 20 Version 

Period 1 1 

To 12 12 

Fiscal year 1997 1997 

Target (plan)   

Version 21 21 

Period 1 1 

To 12 12 

Fiscal year 1997 1997 

Processing options   

Reset and overwrite Select Select 

Background processing Deselect Deselect 

Test run Deselect Deselect 

3. Choose . 

4. In the dialog box, choose Yes. 

5. Choose  until the overview tree appears. 

6. In the dialog box, choose Yes. 
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Executing Plan Reconciliation 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Planning Aids → Plan Reconciliation 

Transaction Code KPSI 

2. Enter the following data: 

Fields Europe North America 

Cost center group PLANABST PLANRECON 

All business processes Select Select 

Version 21 21 

Period 1 1 

To 12 12 

Fiscal year 1997 1997 

Background processing Deselect Deselect 

Test run Deselect Deselect 

Detailed lists Select Select 

3. Choose . 

You see the cost centers, the activity types on these cost centers, the planned activity to 
date (total plan activity), the new plan activity (based on the scheduled activity) and the 
activity difference. 

4. Remain on this screen. 
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Analyzing Plan Reconciliation Results for Activity Types 
In the following, you analyze the changes to the plan reconciliation for the activity type quantities 
on the cost centers. The plan reconciliation sets the scheduled activity as the new planned 
activity. 

1. On the Plan Reconciliation: List screen, choose . 

2. Select cost center 1230, then choose Activity analysis. 

3. To expand the tree structure, choose +. 

You can see that: 

• Cost center 4300 (Plant Maintenance) receives activity from cost center 1230 (Power). 

• Cost centers 4275 and 4276 (both Production) receive activity from cost center 4300 (Plant 
Maintenance). 

• Order 860010 (800304) receives activity from cost center 4276 (Production). 

The following shows you how to analyze this situation using planning reports: 

4. Choose . 

5. Create a new session. Choose . 

6. In the new session, call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Activity Types: Reconciliation 

Transaction Code S_ALR_87013629 

7. Enter the following data: 

Field Europe North America 

Fiscal year 1997 1997 

From period 1 1 

To period 1 1 

Plan version 20 20 

Cost center group PLANABST PLANRECON 

Activity type group IDES-ALL ICCA-ACTI 

8. Choose . 

The list displays the scheduled and plan activity for each cost center in basis plan variant 
20. 

• Cost center 4275 (Production) does not have any scheduled activity. 

• Cost center 4276 (Production) has scheduled activity that is twice as high as the plan activity. 

• On cost center 1230 (Energy) and cost center 4300 (Plant Maintenance), the scheduled 
activity corresponds to the plan activity. 
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• The plan activity network is not reconciled for cost centers 4275 and 4276 (plan activity is not 
equal to scheduled activity).  

9. Compare the report values with your original session in the Plan Reconciliation: List screen. 

You can see that cost center 4276 displays the plan reconciliation of the scheduled 
values as New plan activity. 

10. On the Activity Types: Reconciliation screen, choose . 

11. In the dialog box, choose Yes. 

12. Enter the following data: 

Field Europe North America 

Fiscal year 1997 1997 

From period 1 1 

To period 1 1 

Plan version 21 21 

Cost center group PLANABST PLANRECON 

Activity type group IDES-ALL ICCA-ACTI 

13. Choose . 

Version 21 (where the planning data was reconciled) shows that scheduled and plan 
activity are both the same. Cost center 4275 is an exception. In this case, there was no 
calculation in plan reconciliation due to the lack of scheduled activity. 

14. Compare the report with the report in the session containing the Plan Reconciliation: List 
screen. 

You can see that New plan activity was set up as plan activity for all cost centers. 
However, you can also see that not only cost center 4276 was changed (in the source 
variant it had scheduled activity of 2000 and plan activity of 1000). Cost centers 4300 
and 1230 (Plant Maintenance and Energy respectively) also display a new activity 
quantity (this was 1000 for each in the basic plan version). The following analyzes the 
reasons for the change to the activity quantity on these cost centers. 

15. Choose Activity Types: Reconciliation  until the overview tree appears. 

16. In the dialog box, choose Yes. 
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Analyzing Plan Reconciliation Results for Activity Input 
1. Call up the transaction as follows: 

Menu Path From the Planning Reports node, choose Cost Centers: Planning 
Overview. 

Transaction Code KSBL 

2. Enter the following data: 

Field Europe North America 

Cost center 4276 4276 

Fiscal year 1997 1997 

Period 1 1 

To 1 1 

Plan version 20 20 

3. Choose  Execute. 

The system displays the planning values for cost center 4276 (Production) period 1. The 
current report contains the data as it was before plan reconciliation (plan version 20). 

In the 615000 DIAA Repairs row, you can see activity input from Plant Maintenance cost 
center 4300. In the Total quantity column, you can see that the input quantity of 500 H is 
variably planned. 

4. Look at the Plan Reconciliation: List session. 

On cost center 4276, the plan activity has been increased from 1000 to 2000 as a result 
of plan reconciliation. This should mean, however, that the variably planned activity input 
from cost center 4300 (Plant Maintenance) increases from 500 H to 1000 H. 

5. To determine this, change to the Cost Centers: Planning Report session.  

6. Choose . 

7. Enter the following data: 

Field Europe North America 

Cost center 4276 4276 

Fiscal year 1997 1997 

Period 1 1 

To 1 1 

Plan version 21 21 

8. Choose  Execute. 

The system displays the planning report for cost center 4276 after plan reconciliation. 
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In the 615000 DIAA Repairs row, you can see that the activity input from Plant 
Maintenance cost center 4300 has indeed been increased from 500 H in basic plan 
variant 20 to 1000 H. 

9. Switch to the Plan Reconciliation: List session. 

10. Select cost center 1230, then choose Activity analysis. 

11. To expand the tree structure, choose +. 

The following information is displayed: 

• In the row containing cost center 4276 (LEI 4276/1420), you can see the original 
activity input from cost center 4300 (note the levels in the tree structure).  The 
Variable plan reference column contains the old value 500 H, and the New var. pln 
ref. column contains the new value 1000 H. 

• The input quantity for cost center 4275 from Plant Maintenance cost center 4300 has 
not changed (due to the lack of scheduled activity, no plan changes were made). 

• The activity input for cost center 4300 from cost center 1230 (Plant Maintenance and 
Energy respectively) was increased. If you look at the values in the row for LEI 
4300/1410, you can see that this activity input was planned variably (plan reference) 
with 500 KWH and fixed with 500 KWH (fixed reference).  The fixed value has not 
changed, but the variable value was increased to 750 KWH (New variable plan 
reference). This display makes it easy to find out the reason. Due to the higher 
activity input of cost center 4276, from cost center 4300, cost center 4300 also had to 
increase its activity quantity. This in turn meant that more energy was required from 
cost center 1230. 

12. Choose . 

You can see that cost center 1230 (Energy) also had to increase the plan activity from 
1000 to 1250 due to the higher energy consumption by the Plant Maintenance cost 
center. 

13. Switch to the Cost Centers: Planning Report session. 

14. Select 4300 (Plant Maintenance) in the Partner object column, then choose . 

This brings you from the planning report for Production cost center 4276 to the planning 
report for Plant Maintenance cost center 4300. 

In the 617000 DIAA Energy row, you can see an activity input from  cost center 1230 
(Energy) with the input quantity of 500 H fixed, and 750 H variable (as previously seen in 
the activity reconciliation tree for the plan reconciliation). 

15. Select 1230 (Energy) in the Partner object column, then choose . 

16. Remain on this screen. 
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Analyzing Plan Reconciliation Results for Cost 
Elements 
1. Switch to the Plan Reconciliation: List session. 

The row containing cost center 1230 (Energy) shows that the new plan activity amounts 
to 1250 KWH. 

You must also raise the variable costs and variable consumption quantities for this cost 
center. To follow this through, you call up the planning report for the energy cost center 
in basis version 20, and compare version 21 using the planning report. 

2. Choose  until the overview tree appears. 

3. In the dialog box, choose Yes. 

4. Call up the transaction as follows: 

Menu Path From the Cost Center Accounting node, choose Information System → 
Reports for Cost Center Accounting → Planning Reports 

Transaction Code KSBL 

5. Enter the following data: 

Field Europe North America 

Cost center 1230 1230 

Fiscal year 1997 1997 

Period 1 1 

To 1 1 

Plan version 20 20 

6. Choose  Execute. 

The system displays the planning values for cost center 2130  (Energy) period 1. The 
current report contains the data as it was before plan reconciliation (plan version 20). In 
the alternative session you see the same cost center with the data after plan 
reconciliation is complete (plan version 21). 

The activity quantity for this cost center is 1000 KWH (displayed in the last row of the 
planning report). 

7. In the row containing cost element 416200 (Electricity) Consumption/KWH, choose . 

You can see that the fixed and variable consumption quantities are both 10.  

8. Switch to the other session, to see the same cost center after plan reconciliation. 

This planning report shows how the plan activity was increased to 1250 KWH. 

9. In the row containing cost element 416200 (Electricity) Consumption/KWH, choose . 

The variable costs for cost element 416200 were increased to 1250 and the variable 
quantity to 13 (if displayed with more decimal places, then this figure is actually 12.5). 
The variable costs and consumption quantities were, therefore, changed to correspond 

74  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Analyzing Plan Reconciliation Results for Cost Elements 

with the activity type quantity for this cost center. However, the fixed costs and the 
quantities were not changed. 

10. To quit the alternative session, choose System → End session. 

11. Choose  until the overview tree appears. 
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Cost Component Split 
Purpose 
In addition to standard iteration, price calculation enables you to calculate prices as a cost 
component split. This means that the output price of an activity type can be split into a maximum 
of 40 cost components. These cost components represent either: 

• Individual cost components (such as wages, salaries, or operating supplies) or 

• The costs of complete cost centers (such as energy or maintenance cost centers). 

The following process describes the Customizing settings required for cost component splitting. 
You see the assignment of a switching structure, and then analyze a report containing the results 
of the price calculation using the cost component split. 

You can find more information about this process under  [Page 77]. 

Process Flow 
You can find the data for this process under  [Page 78]. 

1. Maintaining Cost Component Structures [Page 79] 

2. Assigning Cost Component Structures to Plan Versions [Page 80] 

3. Maintaining Switching Structures [Page 81] 

4. Assigning Switching Structures in Activity Type Planning [Page 82] 

5. Analyzing the Results of the Component Iteration [Page 84] 
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Additional Process Information 
The cost component split enables you to analyze which cost components are contained in the 
output prices of the activity types. 

You can then control cost elements, cost element groups, and also entire cost centers in cost 
component splits. The corresponding cost center costs and the costs of the cost centers 
providing the activity are channeled into this cost component split. For example, if you have 
assigned the salary cost element to component 1 (salaries), then the system displays the salaries 
(for example, for a production cost center) in this cost component. If a plant maintenance cost 
center provides services to the production center, then the salaries for the plant maintenance 
cost center are assigned to this cost component. 

Maintenance Cost Center Production Cost Center Splitting result for a production 
cost center 

Wages 10,000 Wages 20,000 

 

Wages 30,000 

Salaries 8,000 Salaries 7,000 

 

 

Energy 10,000 Energy 10,000 Other cost components 35,000 

You can also use this to assign entire cost centers into cost component splits. This requires a 
switching structure, in which you assign the cost centers (or parts of them). The result of our 
example could be as follows: 

Maintenance Cost Center Production Cost Center Splitting result for a production 
cost center 

Wages 10,000 Wages 20,000 Wages 20,000 

Salaries 8.000 Salaries 7,000 Maintenance 28,000 

Energy 10,000 Energy 10,000 Other cost components 17,000 

Cost component splitting is available for plan prices and actual prices. However, note that the 
cost component split is not possible if you are using manual prices. You can only use this for 
output prices that were determined iteratively. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 IDES Europe/IDES North America 

Cost component structure IE IU  

Cost component 30 30 Employee benefits 

Plan version 0 0  

Switching structure IEN IEY Energy cost center 

Planner profile SAP104 SAP104  

From period 1 1  

To period 12 12  

Fiscal year 2000 2000  

Cost centers 1230 1230 Energy 

 4270 4270 Prod. light bulbs II 
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Maintaining Cost Component Structures 
Use 
We now describe how you create a cost component structure and how you assign cost elements 
to the cost components. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, OKTZ 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Planning → Allocations → Activity 
Allocation → Price Calculation → Settings for Cost Component Split. 

4. Choose  for Define Cost Component Structure. 

5. Position your cursor on Define Cost Component Structure, then choose  Choose. 

6. Select the row for the cost component structure IE for Europe (IU for North America). 

7. In the Dialog Structure, double-click on Cost Component with Attributes. 

In the cost component structure, you can see the defined cost components (Salaries and 
Wages, and so on). 

8. Select cost component 30, Employee benefits. 

9. In the dialog structure, double-click on Assignment: Cost Component - Cost Element Interval. 

You can see the cost elements assigned to cost component 30 Employee Benefits. All 
relevant cost elements were assigned to the cost components in this way. 

10. Choose  until you return to the Choose Activity dialog box. 
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Assigning Cost Component Structures to Plan Versions 
Use 
We now show how you assign the cost component structure to a plan version. To do this, you 
need to complete the previous step (Maintaining Cost Component Structures) and be in 
Customizing in the Choose Activity dialog box. 

Procedure 
1. Position your cursor on Maintain Versions, then choose  Choose. 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Select the row for version 0 (Plan/actual version). 

4. Choose  Settings for fiscal year. 

5. Double click on Fiscal Year 1998. 

Under Price Calculation you can see the assignment of the IE IDES Europe (IU IDES 
U.S.A.) Cost Component Structure. You can use different cost component structures for 
each plan year and each plan version. 

6. Choose  and  until the Customizing: Execute Project screen appears. 
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Maintaining Switching Structures 
Use 
We now describe how you can assign a cost center to a cost component. In this way, you can 
assign the costs of, say, the energy cost center into a cost component. To do this, you need to 
complete the previous step and be in the corresponding tree structure in Customizing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Settings for Cost Component Split choose  for Define 
Switching Structure  

Transaction Code OKER 

2. Select the row for the IEN Energy Cost Center (IEY Energy Cost Center) switching structure. 

3. Choose  Cost Components for switch layout. 

In the TEI column, you can see that all components in the switching structure were 
assigned to component 70. The switching structure is assigned to the energy cost center 
within activity type planning. 

4. Choose  until the overview tree appears. 
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Assigning Switching Structures in Activity Type 
Planning 
Use 
This displays the assignment of a switching structure within activity type planning. The cost 
component structure was assigned to a plan version, and is therefore valid for all cost centers. 
You can also use the switching structure to make a differentiated assignment of costs to cost 
components for each cost center or activity type. The previous step showed the switching 
structure, which assigns all cost center costs to the energy component. The following shows how 
the costs from the energy cost center 1230 are assigned to the corresponding energy component 
using the switching structure. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → Set 
Planner Profile 

Transaction Code KP04 

2. Enter the following planner profile: 

Field Europe North America 

Planner profile SAP104 SAP104 

3. Choose . 

4. Call up the transaction as follows: 

Menu Path From the Planning node, choose Activity Output/Prices → Display. 
Transaction Code KP27 

5. Enter the following data: 

Field Europe North America 

Version 0 0 

From period 1 1 

To period 12 12 

Fiscal year 2000 2000 

Cost center 1230 1230 

Activity type * * 

Entry Free Free 

6. Choose . 

In the SwS column (switching structure), you can see the assignment of the IEN (IEY) 
switching structure (a switching structure is also assigned to cost centers 4100, 4110 and 
4300). 
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7. Choose  until the overview tree appears. 
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Analyzing the Results of the Component Iteration 
Use 
The following shows the iteration results for the settings. The component iteration has already 
been completed, and you now use standard reporting to analyze the results. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Plan/Actual 
Comparisons → Cost Centers: Actual/Plan/Variance 

Transaction Code S_ALR_87013611 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 2000 2000 

From period 1 1 

To period 12 12 

Plan version 0 0 

Cost center group   

Or value(s) 4270 4270 

3. Choose . 

The system displays all of the costs for cost center 4270. Analyze the values in the Plan 
Costs column in the following The Debits row shows the costs that flow into the output 
prices for the cost center. The Credits row shows the total credits caused by the activity 
allocation for this cost center. If you scroll further down, you can see both activity types 
1420 Machine hours and 1421 Labor hours, which are allocated by this cost center. 
However, you cannot see any cost component splitting. The system displays this in the 
other session. 

4. To open another session from the Cost Centers: Actual/Plan/Variances: Select screen, 
choose . 

5. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → More Reports → Cost 
Centers: Cost Component Split. 

Transaction Code S_ALR_87013644 

6. Enter the following data: 

Field Europe North America 
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Controlling area 1000 2000 

Fiscal year 2000 2000 

From period 1 1 

To period 12 12 

Plan version 0 0 

Cost center group   

Or value(s) 4270 4270 

7. Choose . 

The system displays all the costs for cost center 4270 again. Unlike the previous report 
in the other session, the costs on the two activity types 1420 and 1421 distributed and 
within the activity types, to each cost component. For each activity type, you can see 
which salary portions or energy costs were assigned to this activity type, and thus are 
contained in its output price. Compare the plan values in the **Totals row with the plan 
value in the Credit row in the other report. You can see that these two values are the 
same. 

8. Choose System → End session. 

9. If the Prompt: Save Extract dialog box appears, choose No. 

10. Choose  until the overview tree appears. 

11. In the dialog box, choose Yes. 
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Distribution 
Purpose 
Distribution is used to allocate planned or actual costs. The costs are allocated from cost centers 
to receivers. These receivers could be other cost centers, orders, projects and so on. 

This process describes the distribution of planned costs. You see how to define a distribution 
cycle and how the costs are then allocated. Actual costs are distributed in the same way, except 
that a different distribution cycle is used. 

You can find more information about this process under  [Page 87]. 

Process Flow 
You can find the data for this process under  [Page 88]. 

1. Displaying a Cycle for Distribution [Page 89] 

2. Executing Distribution [Page 91] 

3. Displaying the Results in Reporting [Page 92] 

 

86  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Additional Process Information 

Additional Process Information 
An important feature of this allocation method is that only primary cost elements can be 
distributed. The cost element information is transferred directly to the receiver object. For 
example, if cost element 420000 is distributed, the sender cost center is credited and the receiver 
cost center is debited under this cost element number. If this cost element is also posted directly 
to a receiver, it is still possible to have separate report rows for the distributed costs and the 
directly posted costs. This ensures that there is no confusion between internally allocated and 
external costs. 

This process uses the Telephone cost center. All telephone costs for company code 2000 (4000) 
are distributed to the receiver cost centers based on statistical key figure 9201 (telephone units) 
in the plan and actual versions. This statistical key figure is planned on the receiver cost centers 
and posted in the actual version. This key figure is used both as a tracing factor (allocation base) 
for distribution, and for analysis of telephone usage in reporting. 

 
The Telephone cost center has other costs associated with it in addition to telephone 
usage. The costs remaining on the telephone cost center after distribution are 
allocated to the receiver cost centers using assessment, based on the number of 
telephones installed in the receiver cost centers. 

Distribution provides you with many options. This IDES process describes some of them. Please 
refer to the system documentation for additional information. 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 2000 

Cycle I-DP-2 I-DP-4 

Period from 001 001 

To period 012 012 

Fiscal year Current year Current year 

Plan version 0 0 

Cost center 2-1210 4-1210 
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Displaying a Cycle for Distribution 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KSV8 

2. Choose  SAP Reference IMG. 

3. Choose Controlling  → Cost Center Accounting → Planning → Allocations → Distribution. 

4. Choose  Define Distribution. 

5. Place the cursor on Change Plan Distribution, choose Choose. 

6. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

7. Enter the following data: 

Field Europe North America 

Cycle I-DP-2 I-DP-4 

Starting date 01.01.1995 01.01.1995 

8. Choose . 

The system displays the header data of the distribution cycle. You create settings that 
are the same for all segments (distribution definition per sender). In addition to fields 
such as currency, you can also define the version (in this case, the plan version) to be 
used for the distribution. 

9. Choose . 

You can see which areas are to be allocated using distribution (in this example, only the 
Telephone cost center). 

10. To close the dialog box, choose . 

11. Choose First segment. 

12. Choose the Segment Header tab page. 

It is defined here that the cost element is to be allocated 100% to the receivers based on 
variable portions. The variable portions in this example are the statistical key figures for 
telephone usage, which are recorded on the receiver objects. 

13. Choose the Sender/Receiver tab page. 

This shows the sender and receiver cost centers that were specified. The sender is the 
telephone cost center (2-1210 in Germany, 4-1210 in the US). Cost element 473120 is 
allocated. 

14. To call up the detailed data that belongs to it, double-click on the receiver cost center VC2-
010 (VC4-010). 
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The system displays the drilldown for the receiver cost center set. This contains all cost 
centers of company code 2000 / 4000 where the distribution is executed. Note that the 
sender cost center is not included, because it can not be a receiver. Which cost centers 
will actually be receivers depends on whether they contain the distribution tracing factor 
(allocation base). The following shows what is used for the distribution in our example. 

15. Choose . 

16. Choose the Receiver tracing factor tab page. 

Under Selection criteria area, you see that statistical key figure 9201 (telephone units) 
has been used as the basis for the distribution. This statistical key figure is planned on 
the receiver cost centers and posted in the actual version. It represents the telephone 
units consumed by the receiver cost centers. 

17. Choose  and  until the overview tree appears. 

If you are asked whether you wish to save the processed cycle, choose No. 
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Executing Distribution 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling  → Cost Center Accounting → Planning → 
Allocations → Distribution 

Transaction Code KSVB 

2. Enter the following data: 

Field Europe North America 

Period 001 001 

To 012 012 

Fiscal year Current year Current year 

Background processing Deselect Deselect 

Test run Select Select 

Detail lists Select Select 

Cycle I-DP-2 I-DP-4 

Start date 01.01.1995 01.01.1995 

3. Choose . 

You can see that a sender with cost element 473120 has been distributed to 16 receivers 
with the cycle. 

4. Choose  Sender. 

You can see the sender cost center 2-1210 (4-1210) and in the Sender TF column, the 
total telephone usage of all receivers. 

5. Select cost center 2-1210 (4-1210) in the row for period seven, then choose  Receiver. 

The system displays the receiver cost centers that allocate the costs further. The value 
displayed in the Tracing factor column is the number of telephone units consumed by the 
receivers (the value of statistical key figure 9201). 

6. Remain on this screen. 
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Displaying the Results in Reporting 
1. To open another session in the Display CCA: Plan Distribution Receiver List screen, choose 

. 

2. In the new session, call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Plan/Actual 
Comparisons → Cost Centers: Actual/Plan/Variance 

Transaction Code S_ALR_87013611 

3. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

From period 7 7 

To period 7 7 

Plan version 0 0 

Cost center group   

or value(s) 2-1210 4-1210 

4. Choose . 

In the Cost elements column, under Debit, you see the distributed cost element 473120, 
with which the costs were allocated to this cost center. 

5. Double-click on cost element 473120. In the dialog box that appears, select Cost Centers: 
Planning Overview, then choose . 

The report contains both the manually planned costs and the planned values due to the 
plan allocations for this cost center. 

6. Scroll down to cost element 473120 in the Distribution section. 

The Partner Object column displays all receiver cost centers. The Value columns display the 
distributed plan costs. 

Compare the planning report with the original Planned Distribution Receiver list. You see 
that ratios of planned costs in the report correspond to the ratios of tracing factors in the 
receiver list of the distribution. 

7. To close the other session, choose System → End Session. 

8. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Assessment 
Purpose 
Assessment is used to allocate planned or actual costs. The costs are allocated from cost 
centers to receivers. These receivers could be other cost centers, orders, projects and so on. 

This process shows assessment of the plan costs. You see how to define an assessment cycle 
and how the costs are then allocated. Actual costs are assessed in the same way, except that a 
different assessment cycle is used. 

You can find more information about this process under  [Page 95]. 

Process Flow 
You can find the data for this process under  [Page 96]. 

1. Displaying a Cycle for Assessment [Page 97] 

2. Executing Assessment [Page 99] 

3. Displaying the Results in Reporting [Page 100] 
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Additional Process Information 
An important feature of assessment is that (unlike distribution) primary and secondary cost 
elements can be allocated. In contrast to distribution, an assessment does not use the original 
cost element of the sender. Instead, a special assessment cost element is used. For example, if 
you assess cost element 420000, this cost element is allocated via an assessment cost element. 
The assessment cost element is used to credit the sender and debit the receiver. On the receiver 
cost center, the important information is not that cost element 420000 is assessed, but rather that 
the Telephone cost center (or parts of this cost center) are being allocated. 

The basis for this process is the Telephone cost center. Part of the costs within this cost center 
have already been allocated using distribution (see: Distribution [Page 86]). These were 
telephone usage costs, distributed to the receiver cost centers based on their telephone usage. 
For this reason, the statistical key figure Telephone units is planned on the receiver cost centers 
and posted in the actual version. Additionally, the receiver cost centers contain a statistical key 
figure for the planned and actual number of telephones. The costs that remain on the telephone 
cost center after completion of distribution are assessed to the receiver cost centers based on 
this statistical key figure. 

Assessment provides you with many options. This IDES process describes some of them. 

See the system documentation for additional information. 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 2000 

Cycle I-AP-2 I-AP-4 

Period from 001 001 

To period 012 012 

Fiscal year Current year Current year 

Plan version 0 0 

Cost center 2-1210 4-1210 
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Displaying a Cycle for Assessment 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KSU8 

2. Choose  SAP Reference IMG. 

3. Choose Controlling  → Cost Center Accounting → Planning → Allocations → Assessment. 

4. Choose  Define Assessment. 

5. Place the cursor on Change Plan Assessment and choose Choose. 

6. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

7. Enter the following data: 

Field Europe North America 

Cycle I-AP-2 I-AP-4 

Starting date 01.01.1995 01.01.1995 

8. Choose . 

The system displays the header data of the assessment cycle. You create settings that 
are the same for all segments (assessment definition per sender). In addition to fields 
such as currency, you can also define that (plan) version 0 is to be used for the 
distribution. 

9. Choose . 

You can see which areas are to be allocated using distribution (in this example, only the 
Telephone cost center). 

10. Select the Telephone row, then choose . 

11. Choose the Segment Header tab page. 

It is defined here that the cost element is to be allocated 100% (as planned) to the 
receivers based on variable portions. The variable portions in this example are the 
statistical key figures for installed telephones, which are recorded on the receiver 
objects. Assessment cost element 631500 is used for the allocation. 

12. Choose the Sender/Receiver tab page. 

This shows the sender and receiver cost centers that were specified. The sender is the 
telephone cost center (2-1210 in Germany, 4-1210 in the US). All the cost elements for 
this cost center are allocated. 

13. To call up the detailed data that belongs to it, double-click on the receiver cost center VC2-
010 (VC4-010). 
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The system displays the drilldown for the receiver cost center set. This contains all cost 
centers of company code 2000 (4000) where assessment is made. Note that the sender 
cost center is not included, because it can not be a receiver. Which cost centers will 
actually be receivers depends on whether they contain the assessment tracing factor. 
We highlight the distribution tracing factor for this process in the next process step. 

14. Choose . 

15. Choose the Receiver tracing factor tab page. 

Under Selection criteria area, you see that statistical key figure 9202 (telephones) has 
been used as the basis for the assessment. This statistical key figure is planned on the 
receiver cost centers and posted in the actual version. It represents the number of 
telephones on by the receiver cost centers. 

16. Choose  until the overview tree appears. 

If you are asked whether you want to save the processed cycle when you return to the 
dialog box, choose No. 
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Executing Assessment 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling  → Cost Center Accounting → Planning → 
Allocations → Assessment 

Transaction Code KSUB 

2. Enter the following data: 

Field Europe North America 

Period 001 001 

To 012 012 

Fiscal year Current year Current year 

Background processing Not selected Not selected 

Test run Selected Selected 

Detail lists Selected Selected 

Cycle I-AP-2 I-AP-4 

Start date 01.01.1995 01.01.1995 

3. Choose . 

You can see that ten senders were assessed to 154 receivers. 

4. Choose Segments. 

The system displays all segments from the cycle. 

5. Select the Telephone segment, then choose Sender. 

You can see the sender cost center 2-1210 (4-1210). The total of all the receiver 
telephones is displayed under Sender TF. 

6. Select cost center 2-1210 (4-1210) in the row for period seven, then choose  Receiver. 

The system displays the receiver cost centers that allocate the costs further. The value 
displayed in the Tracing factor column is the number of telephone on the receivers (the 
value of statistical key figure 9202).  

7. Remain on this screen. 
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Displaying the Results in Reporting 
9. To open another session in the Display CCA: Plan Assessment Receiver List screen, choose 

. 

10. In the new session, call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Plan/Actual 
Comparisons → Cost Centers: Actual/Plan/Variance 

Transaction Code S_ALR_87013611; KSBL 

11. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

From period 1 1 

To period 12 12 

Plan version 0 0 

Cost center group   

or value(s) 2-1210 4-1210 

12. Choose . 

In the Cost elements column, under Credit, you see the assessment cost element 631500, 
with which the costs were allocated to this cost center. You can see that this is zero in the 
Over/under absorption row. This means that all costs for this cost center were allocated 
further. 

13. Double-click on assessment cost element 631500. In the dialog box that appears, select Cost 
Centers: Planning Overview, then choose . 

The report contains both the manually planned costs and the planned values due to the 
plan allocations for this cost center. 

The Partner Object column for cost element 631500 displays all receiver cost centers. 
The Value columns display the assessed plan costs. 

Compare the planning report with the original display mode showing the list of receivers 
for the assessment. You see that ratios of planned costs in the report correspond to the 
ratios of tracing factors in the receiver list of the assessment. 

14. To close the other session, choose System → End Session. 

15. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Indirect Activity Allocation 
Purpose 
You use indirect activity allocation to automatically set up secondary relationships for both 
planned and actual data (sender/receiver relationships with activity allocation). These 
relationships refer only to quantities. In plan versions, activity quantities are valuated using price 
calculation. In the actual version, the valuation is made using either the planned price (for 
allocation of planned costs) or the actual price (for allocation of actual costs). 

Indirect activity allocation provides you with many options, some of which are described by this 
IDES scenario. 

You can find more information about this process under  [Page 102]. 

Process Flow 
You can find the data for this process under  [Page 103]. 
1. Displaying a Cycle for Indirect Activity Allocation [Page 105] 

2. Executing Planned Indirect Activity Allocation [Page 107] 
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Additional Process Information 
There are currently two methods of indirect activity allocation: 

1. Manual entry and indirect allocation 
The planned and actual activity quantities of the sender are apportioned to the receiver 
according to the receiver base values. In this case, the sender cost center has activity type 
category 3. 

2. Indirect determination and indirect allocation 
The total of the receiver base values is determined automatically through indirect activity 
allocation as the sender activity quantity in the plan and actual versions. This is the method 
used in this IDES process. 

Customizing mainly corresponds to the assessment that was previously in place, as the 
allocation processor is used for Customizing. As with assessment, you can also allocate to 
orders as well as cost centers, and so on. 

In comparison with assessment, the biggest advantage of indirect activity allocation is that it is 
completely incorporated into the iteration cycle of the price determination function. This is due to 
the activity relationships created. This means that problems do not occur as they may with 
combinations of assessment and activity allocation (in cyclical structures). Moreover, many 
customers will have a huge reduction in planning costs (if they were not able to use assessment 
for cost accounting reasons), if they often had to plan thousands of secondary relationships 
manually. In addition, you can allocate the costs directly to the cost center / activity type level, 
which is not possible in assessment. Therefore, company code 1000 does not use quantities at 
all. Assessment is now only used for the cost centers in company code 2000. 

The following shows the indirect activity allocation in the plan: The flow in the actual data takes 
place accordingly. 

In the cycle for indirect activity allocation, its special attributes and tracing factors and allocation 
bases are portrayed.  

Then the indirect activity allocation and the corresponding distribution are executed. 

In the following process the costs from auxiliary cost centers are allocated to other cost centers. 
The quantities of statistical key figures on the receiver cost centers are used for the allocation. 
These key figures are planned as activity independent and dependent on the cost centers. For 
example, employees are planned on the activity type for production labor hours, and this is used 
for allocation of cafeteria costs.  Since the secondary relationship is reduced by the indirect 
activity allocation on the activity type for production labor hours, the cafeteria costs are only 
included in the allocation price for this activity type. They are, however, not included in the 
allocation prices of other activity types for the cost centers, such as machine hours. The fixed 
and variable cost character of the sender cost center is kept for the receiver. It is currently not 
possible to portray a fixed percentage. For statistical key figures that were planned independently 
of activity, such as the floor space, the secondary relationship is created independently of the 
activity type, and is thus fixed. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 IDES Europe, IDES U.S.A. 

Cycle I-IAP1 I-IAP3  

Period from 001 001  

To period 012 012  

Fiscal year 2000 2000  

Cost center 1000  Corporate Services 
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Displaying a Cycle for Indirect Activity Allocation 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KSC8 

2. Choose  SAP Reference IMG. 

3. Open the tree Controlling  → Cost Center Accounting → Planning → Allocations → Activity 
Allocation → Indirect Activity Allocation. 

4. Choose  Define Indirect Activity Allocation. 

5. Place the cursor on the Change Plan Indirect Activity Allocation, choose Choose. 

If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

6. Enter the following data: 

Field Europe North America 

Cycle I-IAP1 I-IAP3 

Starting date 01.01.1995 01.01.1995 

 
This cycle is used only for company code 1000 Germany or 3000 U.S.A., as these 
are the only company codes in which indirect activity allocation occurs. Company 
codes 2000 Great Britain (or 4000 Canada) use assessment to allocate secondary 
costs. 

7. Choose . 

8. Choose . 

You see which areas are to be allocated using indirect activity allocation.  

9. To close the dialog box, choose . 

10. Choose First segment. 

11. Choose the Sender/Receiver tab page. 

You can see the specification of the sender and receiver cost centers for the allocation of 
cost center 1000 (Corporate Service). In this segment, the sender costs are allocated via 
activity type 1510 (caution, we use activity type categories 2 and 3). 

12. Double-click on the receiver Cost Center Group VC1-050 (VC3-050).  

The system displays the drilldown for the receiver cost center set. This contains all cost 
centers from numbers 1110 to 4500. 

13. Choose . 
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Displaying a Cycle for Indirect Activity Allocation 

14. Choose the Recvr tracing factor tab page. 

Statistical key figure 9101 (square meters) is used as the basis for the indirect activity 
allocation. This key figure is planned either as activity-type independent or activity-type 
dependent on the receiver cost center. The sender/receiver relationship is built up via indirect 
activity allocation, either activity-type independent or activity-dependent. 

15. Choose  and  until the overview tree appears. 

If you are asked whether you wish to save the processed cycle, choose No. 
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Executing Planned Indirect Activity Allocation 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Planning → 
Allocations → Indirect Activity Allocation 

Transaction Code KSCB 

2. Enter the following data: 

Field Europe North America 

Period 001 001 

To 012 012 

Fiscal year Current year Current year 

Background processing Not selected Not selected 

Test run Selected Selected 

Detailed lists Selected Selected 

Cycle I-IAP1 I-IAP3 

Start. date 01.01.1995 01.01.1995 

3. Choose . 

You can see that the 6 sender cost centers were allocated to 260 receivers (or 258 in North 
America). 

 

You can compile all of the results individually by choosing . The dialog box shows 
you the displayed and the hidden fields. To choose the fields, select the 
corresponding row with the required content. You can choose the columns for your 
display by selecting the fields and using the  and  function fields. To close the 
dialog box, choose . 

4. Choose  Segments. 

The system displays the areas that were allocated. 

5. Position your cursor on the first segment entry, then choose  Sender. 

You can see that for this segment cost center 1000 is allocated using activity type 1510 and 
allocation cost element 632000. The activity quantity that was determined by indirect activity 
allocation is displayed in the Sender Base field. This is the total of the planned values for the 
statistical key figure 9101 on the receiver cost centers. This key figure is the allocation base 
for this segment. The total of the receiver values has been entered as the activity quantity on 
the sender cost center for sender activity type 1510. 

6. Select sender cost center 1000, then choose Receivers. 
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You can see the quantities to be allocated from sender cost center 1000 to the displayed 
receiver cost centers. (The value display is not possible because activity quantities are 
valuated only during price calculation.) 

7. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Target=Actual Activity Allocation 
Purpose 
Target=actual activity allocation enables you to portray an activity network with more than one 
level and iteratively using the operating rate as a tracing factor. The actual activity quantities to 
be allocated are entered indirectly. To do this, the system uses the planned activity inputs from 
the receiver. The operating rates from the receiving cost centers are also used. 

You can find more information about this process under  [Page 110]. 

Process Flow 
You can find the data for this process under  [Page 111]. 

1. Displaying Activity Types [Page 112] 

2. Executing Target=Actual Activity Allocation [Page 113] 

3. Displaying Activity Networks [Page 114] 

4. Displaying Results [Page 115] 
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Additional Process Information 
Target=actual activity allocation uses recursive activity relationships between the cost centers. 
This type of activity relationship occurs if a cost center that provides an activity also receives 
activity from the receiving cost center. To ensure this, the activity is allocated iteratively. 

To achieve a correct target=actual activity allocation, you need to carry out planning that has 
been consistently planned at period-level. 
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Data Used During This Process 
Field Data 

Controlling area 1000 

Fiscal year 1997 

Period from 1 

To 1 

Version 0 

Cost center 1230 

Cost center 4200 

Activity type 1232 
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Displaying Activity Types 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Environment → Set 
Controlling Area 

Transaction Code OKKS 

2. Enter the following data: 

Field Data 

Controlling area 1000 

3. Choose . 

4. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Cost Center Accounting → Master 
Data → Activity Type → Individual Processing → Display. 

 

Transaction Code KL03 

5. Enter the following data: 

Field Data 

Activity type 1232 

6. Choose Master Data. 

Note the activity type category in the Variant values for actual allocations field, for the 
variant actual allocation. 

You need to specify activity type category 5 so that you can carry out the target=actual 
activity allocation for activity type 1232. 

9. Choose  until the overview tree appears. 
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Executing Target=Actual Activity Allocation 
1. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Cost Center Accounting → Period-End 
Closing → Single Functions → Allocations → Target=Actual Activity 
Allocations.  

 

Transaction Code KNMA 

2. Enter the following data: 

Field Data 

All cost centers Selected 

Version 0 

Period 1 

To 1 

Fiscal year 1997 

Background processing Not selected 

Test run Selected 

Detail lists Selected 

3. Choose . 

The system displays the total plan activity and the total actual activity for cost center 
1230, and the operating rate. 

4. Choose . 

By selecting the corresponding row in the dialog box, and choosing from  and , you can 
create the layout of the list columns yourself. 

5. Choose  Copy. 

6. Choose . 

The system displays a message that the update has been completed successfully. 

7. Choose . 

8. Remain on this screen. 
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Displaying Activity Networks 
1. Select cost center 1230 on the Target=Actual Activity Allocation screen, then choose 

Activity analysis. 

The system displays the operating rate, the variable plan reference, the variable actual 
reference, and the planned fixed reference for each cost center that uses activity type 
1232 from cost center 1230. 

2. You can print this list display. Choose . Enter the print parameters. Choose . 

3. Choose . 

4. Choose Edit → Find. 

5. In the dialog box, enter the following data: 

Field Data 

Find 4200 

Starting at current line Deselect 

Only on current page Deselect 

6. Choose . 

The system displays the data for this cost center. 

7. To return to the Target=Actual Activity Allocation: List screen, choose  twice and . 

8. You can execute more target=actual activity allocations and activity analyses. To do so, 
repeat numbers one to nine. 

9. Choose  until the overview tree appears. 

10. If you are asked whether you want to post the results of the target=actual internal activity 
allocations, choose No. 
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Displaying Results 
1. Call up the transaction as follows: 

Menu Path From the Cost Center Accounting node, choose Information System → 
Reports for Cost Center Accounting → Target/Actual Comparisons → 
Cost Centers: Actual/Target/Variance 

Transaction Code S_ALR_87013625 

2. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year 1997 

From period 1 

To period 1 

Plan version 0 

Cost center group  

or value(s) 1230 

3. Choose . 

The system displays the actual costs, target costs, absolute variance and the percentage 
variance. 

4. Choose . 

5. In the dialog box, choose Yes. 

6. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year 1997 

Period from 1 

To 1 

Plan version 0 

Cost center group  

or value(s) 4200 

7. Choose . 

8. Select the actual cost value in the row for cost element 617000 DIAA Energy and choose . 

9. In the dialog box, select Cost Centers: Breakdown by Partner and choose . 
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Displaying Results 

You can see the direct activity allocation for cost center 1230 (with activity type 1232 
Energy) to cost center 4200. The debit is made under cost element 617000. 

10. Choose . 

11. In the dialog box, choose Yes. 

 
You repeat this procedure for the target costs. To do so, repeat steps eight and nine, 
but enter the target cost value in the row for cost element 617000 DIAA Energy. 

12. Choose  until the overview tree appears. 

13. In the dialog boxes, choose Yes. 
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Splitting Planned and Actual Costs 
Purpose 
Splitting planned and actual costs allows you to break down planned primary and secondary 
costs that are activity-independent, as well as the corresponding actual costs to activity types. 
The split data (assigned to activity types) are updated to the database, where they can be used 
for reporting. This enables better analysis of how the activity prices have been calculated. 

You can find more information about this process under  [Page 118]. 

Process Flow 
You can find the data for this process under  [Page 119]. 
1. Displaying the Splitting Structure [Page 120] 

2. Displaying the Splitting Structure Assignment to the Cost Center [Page 121] 

3. Displaying the Planning Report for Cost Center 4278 [Page 122] 

4. Calling Up and Displaying the Split Planned Costs [Page 123] 
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Additional Process Information 
Planned and actual cost splitting enables a more detailed breakdown of activity-independent 
costs to activity types than equivalence numbers. The bases for the distribution are: 

• Activity quantities (planned and actual) 

• Capacity (planned) 

• Output (planned) 

• Scheduled activity (planned) 

• Statistical key figures on activity types (planned and actual) 

The splitting is controlled by splitting structures. A splitting layout contains the rules (splitting 
methods) to determine which costs are to be split for each cost element or cost element group. 
The splitting structure is assigned to the cost centers for which the activity-type-independent 
costs are to be split. 

 
Before you calculate the actual activity prices, you must already have split the actual 
costs.  
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 IDES Europe 

Cost center 4278 4278 Sample cost center 4278 

Fiscal year 2000 2000  

Period from 01  01   

To period 12 12  

Splitting structure I1 I1 IDES OM CTR 4276, 4278, 4280 

Version 0 0 Plan/actual version 
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Displaying the Splitting Structure 
1. Call up the transaction as follows:  

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code OKES 

2. Choose  SAP Reference IMG. 

3. Choose Controlling  → Cost Center Accounting → Planning → Allocations → Activity 
Allocation → Splitting. 

4. Choose  Define Splitting Structure. 

5. Position your cursor on Maintain Splitting Structure, then choose  Choose. 

6. Select splitting structure I1. 

7. In the dialog structure, double-click on Assignments. 

You can see that two assignments (I01 and I02) have been defined in this splitting structure. 
These assignments contain the cost elements to be split, and the splitting rules. Any cost 
elements that are not entered here will be split using the equivalence numbers of the activity 
types. 

8. Select assignment I01, and double-click on Selection for assignment in the dialog structure. 

9. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

The system displays the selection criteria for the assignment. Assignment I01 applies to 
cost element 449000. 

10. Choose . 

11. Select assignment I02, and double-click on Selection for assignment. 

This contains cost element 459000. 

12. Choose . 

13. In the dialog structure, double-click on Selection for rules.  

14. Choose the F4 input help for the Splitting Rule field to display additional splitting options that 
have already been defined in the system.  

15. Double-click on splitting rule IR01. 

16. Choose . 

17. Choose  and  until the overview tree appears.  
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Displaying the Splitting Structure Assignment to the 
Cost Center 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Master Data → 
Cost Centers → Individual Processing → Display 

Transaction Code KS03 

2. Enter the following data: 

Field Europe North America 

Cost center 4278 4278 

3. Choose . 

4. Choose Environment → Where-Used List → Splitting Structure. 

You can now see the splitting structure that was assigned to the cost center. 

5. Choose . 

6. Choose  until the overview tree appears.  
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Displaying the Planning Report for Cost Center 4278 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview 

Transaction Code KSBL 

2. Enter the following data: 

Field Europe North America 

Cost center 4278 4278 

Fiscal year 2000 2000 

Period 1 1 

to 12 12 

Version 0 0 

3. Choose  Execute. 

The Activity-independent costs row contains the total of the blocks above it from Primary 
costs through Activity input. These cost blocks are in turn the total of each of the cost 
elements that are above them. You can see that cost elements 449000 and 459000 are 
activity-type independent (they appear in the first cost pool, Primary costs). 

4. Scroll to the end of the planning report. You can see activity types 1420 and 1421, as well as 
statistical key figures 9100 and 9900. 

Statistical key figure 9100 serves as the splitting basis for cost element 449000 and 
statistical key figure 9900 as the splitting basis for cost element 459000 (as defined in 
the splitting structure). 

5. Choose  until the overview tree appears.  
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Calling Up and Displaying the Split Planned Costs 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling  → Cost Center Accounting → Planning → 
Allocations → Splitting 

Transaction Code KSS4 

2. Enter the following data:  

Field Europe North America 

Cost center Selected Selected 

Cost center 4278 4278 

Version 0 0 

Period 01 01 

To 12 12 

Fiscal year 2000 2000 

Background processing Deselected Deselected 

Test run Selected Selected 

Detail lists Selected Selected 

3. Choose . 

The Plan Cost Splitting: List screen, displays the distribution of the total planned costs for 
cost center 4278 to activity types 1420 and 1421. 

4. Select CTR 4278, then choose  Cost elements. 

The system displays the distribution of all cost element numbers to the activity types. 
You can see how the values for cost element 449000 are distributed to activity type 1421 
and cost element 459000 to activity type 1420. 

5. Choose . 

6. Select any row of cost element 449000, then choose  Splitting Base. 

You can see that this cost element has been split according to splitting structure I1. 

7. Choose . 

8. Select the row of cost element 430000, then choose Splitting Base. 

No splitting structure was used here, so the distribution is based on the equivalence 
numbers of the activity types. 

9. Choose . 

10. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Calling Up and Displaying the Split Planned Costs 
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Cost Center Variances 
Purpose 
Variance calculation is based on planned Cost Center Accounting with a reconciled activity 
network. In variance calculation, the target costs of a cost center are compared to the actual 
costs of the input side, and the actual costs of the output side. 

The following process describes all possible variance categories. The cost center we use has two 
activity types. The activity prices are determined iteratively as a period price, based on capacity, 
not the planned activity quantity. The planning is made both dependent and independent of the 
activity types. 

The process displays the call up of the variance calculation and the step-by-step calculation of 
the variance results. We also explain how costs are split and how any variances are calculated. 

You can find more information about this process under  [Page 126]. 

Process Flow 
You can find the data for this process under  [Page 127]. 

1. Calculating Variance [Page 128] 

2. Explaining Processing Steps for Variance Calculation [Page 129] 

3. Explanation Facility for Cost Splitting [Page 131] 

4. Explanation Facility for Variances [Page 132] 
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Additional Process Information 
Variance determination is an analysis tool that you can use to calculate the balance between 
target costs and the split actual costs on the activity types (input side). You can do the same 
between target costs and allocated actual costs (output side) in different variance categories. 
You can make this calculation according to cost element for each cost center or activity type, and 
find its cause. 

Actual costs on the input side are costs that flow to the cost center (credits, excepting activity 
allocation are regarded as a reduction of these costs). 

Actual costs on the output side are the credits caused by activity allocations. The variances are 
displayed on the input and output sides in different variance categories. 

The variance categories on the input side are: 

• Price variance 

• Quantity variance 

• Resource-usage variance 

• Input variance 

The variance categories on the output side are: 

• Fixed cost variance 

• Output price variance 

• Remaining variance 

You can specify the determined variance categories in Customizing that you require. Variance 
categories that were deactivated are displayed on the input side in the input variance, and on the 
output side in the remaining variance. 

Before the system can calculate the variances, the actual data must be assigned to the planning 
data and be split up into fixed and variable portions. This part is described as actual cost splitting, 
and is automatically part of the variance calculation. Once this has been completed, the system 
determines each variance category. 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 2000 

Cost center 4276 4276 

Period 004 004 

Fiscal year 1997 1997 
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Calculating Variance 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Period-End 
Closing → Single-Functions → Variances. 

Transaction Code KSS1 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Cost center Selected Selected 

Cost center 4276 4276 

Version 0 0 

Period 004 004 

Fiscal year 1997 1997 

Background processing Not selected Not selected 

Test run Selected Selected 

Detail lists Selected Selected 

4. Choose . The Variance Calculation for Cost Centers: List Screen appears. 

5. Remain on this screen. 
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Explaining Processing Steps for Variance Calculation 
1. Once you have completed the previous steps, the Variance Calculation for Cost Centers: List 

screen displays the input side.  

The system displays the data for both activity types for cost center 4276.. For each 
activity type, you can see the operating rate, target costs, control costs and the 
variances.. 

2. Double click on activity type 1420. 

You can see that the operating rate is 150% (plan quantity 400 h, actual quantity 600 h). 
You can also see the input price variance, input quantity variance, the resource-usage 
variance, and the remaining input variance. The system displays the variance categories 
separately for total, fixed, and variable variance costs.  

3. Choose . 

 

4. To view the output side, choose .  

5. In the dialog box, select SAP Output side, then choose . 

6. Select activity type 1420, then choose Cost elements. 

In the top left of the screen, you can see the individual processing steps executed so far 
for this transaction. The last processing step, for example, was calculating the variances. 
You now choose the individual processing steps and note the effects. 

7. Choose Import data and calculate target costs. 

For each cost element, the system displays the actual costs (represented here by the 
control costs) and the calculated target costs. The Variance column does not contain any 
values as these have only just been calculated in the last processing step. Note, for 
example, that the actual costs for cost element 403000 are still independent of activity. 
(Only the first row of the cost element displays actual costs, the second row for activity 
type 1420 does not yet display any.) The actual costs must first be assigned to the 
activity types. This occurs in the next two processing steps. 

8. Choose the second processing step: Split actual costs based on target values. 

Note how the actual costs are broken down on the activity types. You now take a look at 
cost element 420000. The actual costs were allocated to activity type 1421 based on the 
target costs. In this activity type assignment, the cost element was planned only for 
activity type 1421, which means that the target costs for the cost element only exist on 
this activity type. 

9. Scroll down to cost element 449000. 

Note that the actual costs have not been split on the activity types for this cost element. 
As this cost element was planned as activity-type independent, no target costs exist on 
the activity types. You assign this cost element to the activity types in the next 
processing step. 

10. Choose Splitting costs based on splitting rules. 
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The actual costs of cost element 449000 have been distributed to activity type 1421. For 
this cost element, we used a splitting structure to split the costs. You can use the 
explanation tool for a more detailed analysis (see: Explanation Facility for Cost 
Component Splitting [Page 131]). 

The variance column still does not contain any values. 

11. Choose Calculate variances. 

The last column now contains variances. 

12. Choose . 

In the dialog box, you can choose different display variants, although you can define the 
layout of the display fields as you require.  

13. Choose .  

14. Remain on this screen. 
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Explanation Facility for Cost Splitting 
1. On the Variance Calculation for Cost Centers: List Screen, position your cursor on any row of 

cost element 420000, then choose  Splitting. 

The first block shows how the actual costs were distributed to the activity types. The 
costs are allocated 100% to activity type 1421, because target costs only exist for this 
activity type. 

The second block shows how the actual costs are split into fixed and variable portions. 
This is based on the fixed and variable target costs of this cost element. The actual costs 
are split according to this relationship. 

2. Choose . 

3. Position your cursor on cost element 449000, then choose  Splitting. 

You can see that a different distribution of the actual costs to the activity types takes 
place. The distribution is based on splitting structure I1, which defines that the costs are 
distributed to the activity types corresponding to statistical key figure 9100. This key 
figure was posted directly to activity type 1421 in the actual version. This cost element is 
therefore allocated only to this activity type. 

 
Also note the Plan and Actual Cost Component Splitting [Page 117] process.  

4. Choose  until the Variance Calculation for Cost Centers: List screen appears. 
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Explanation Facility for Variances 
1. Double-click cost element 421000 (choose the row containing the activity type). 

You can see a detailed explanation of the variance column in the basic list. The top block 
contains the planned, target, and actual costs for this cost element, while the middle 
block contains the corresponding quantities. In the bottom block, you can see a price 
variance and a quantity variance for this cost element (the price and the usage quantity 
were changed during planning). 

2. Choose . 

3. Repeat these steps to display cost element 403000, which has only a quantity variance, and 
cost element 430000, which has a quantity and price variance. Cost element 625000 has a 
resource-usage variance (we executed cost element planning, but there are no actual costs 
on this cost element). 

4. Select cost element 430000 (choose the row containing activity type 1420), then choose  
Variances. 

The top half of the screen contains the display you already called up by double-clicking 
on a row. Beneath this, there is a list explaining all of the variance categories for this cost 
element. 

5. Choose Variance categories. 

The variance tree with the variance categories for the input side and the output side is 
displayed. You can see, for example, which variances are active and which are inactive 
(you can set this in Customizing). 

6. Double-click on the Input price variance field. 

The system displays an explanation of the price variance for this cost element. 

7. Scroll down the list to see the explanation of the input quantity variance. 

This refers to the quantity variance of cost element 430000. 

8. Choose  until the overview tree appears. 

9. In the dialog box, choose Yes. 
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Transferring Statistical Key Figures From the Logistics 
Information System 
Purpose 
You can link a statistical key figure in Overhead Cost Controlling to a key figure in the Logistics 
Information System (LIS). In the master record of the corresponding statistical key figure, activate 
this interface and specify the automatic transfer of data from the LIS to Overhead Cost 
Controlling. 

In the example, the yields and missing parts (entered based on business-transactions) are 
updated in the production information system during production order confirmation. The example 
shows how the statistical key figure from Overhead Cost Controlling is linked to the key figure in 
the production information system. Then the data from the production information system is 
transferred to the statistical key figure for evaluation in cost center reporting. 

You can find more information about this process under  [Page 134]. 

Process Flow 
You can find the data for this process under  [Page 135]. 

1. Transferring Statistical Key Figures From LIS [Page 136] 

2. Evaluating Statistical Key Figures in Cost Center Reporting [Page 138] 

3. Linking Statistical Key Figures and The LIS [Page 139] 

4. Assigning Cost Centers and Maintaining Statistical Key Figures [Page 140] 
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Additional Process Information 
In Cost Center Accounting, you activate the interface with the LIS in the master record for the 
statistical key figure concerned. This meets the prerequisites for subsequent automatic transfer 
of key figures from the LIS to Cost Center Accounting. 

There are two procedures for searching for key figures in the LIS:  

• Search via Information Structures 

Information structures are database tables maintained by the system that automatically 
update the various key figures in LIS from a specific area or a specific application. 

• Search via Info Sets 

Info sets are used to classify LIS key figures. You can also make more subtle 
distinctions. 

In the example below, the statistical key figure from Cost Center Accounting is linked to a key 
figure from the Shop Floor Information System. A search via info structures is used. The key 
figure for scrap quantity is linked to the statistical key figure via the info structure work center. 

After you link the statistical key figure to the LIS, you assign the key figure to a cost center, or to 
a cost center activity type. This defines which key figure is transferred to which cost center from 
the LIS. In this example, assignment takes place at cost center level. You assign the 
corresponding cost center to every work center. 

The transfer of statistical key figures is periodical, not transaction-based. 

Both plan and actual transfers are possible. This example displays the actual transfer of 
statistical key figures from the LIS. In cost center reporting, a special key figure report evaluates 
the transferred key figures. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 CO Europe 

Period 008 009  

Fiscal year 1997 1997  

Statistical Key Figures 9500 

 
9501 

9500 

 
9501 

Confirmed scrap 

Confirmed yield 

Cost center 4280 4230 Quality control 

Cost center reports IDES Actual Scrap 
(Key figure report) 

IDES Actual Scrap 
(Key figure report) 

IDES Actual Scrap 
(key figure report) 
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Transferring Statistical Key Figures From the Logistics 
Information System (LIS) 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Period-End 
Closing → Single Functions → Transfers → Activity-Independent 
Statistical Key Figures, LIS 

Transaction Code KVA5 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Cost center Selected Selected 

Cost center 4280 4230 

Version 0 0 

Period from 08 09 

Fiscal year 1997 1997 

Reset and overwrite Selected Selected 

Background processing Not selected Not selected 

Test run Not selected Not selected 

Detailed lists Selected Selected 

4. Choose Execute. 

The transfer results are documented. 

5. Position your cursor on a line, then choose Explain LIS values. 

The Work Center Analysis: Basic List appears. 

6. Choose . 

If you are asked whether you want to save the analysis when you return to the dialog 
box, choose No. 

7. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 

 
You can display any warnings or errors that occurred during the transfer. To do so, 
choose Messages. 
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Evaluating Statistical Key Figures in Cost Center 
Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → More Reports → 
Statistical Key Figures: Period Breakdown. 

Transaction Code S_ALR_87013645 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 1997 1997 

Period from 01 01 

To period 12 12 

Cost center group   

or value(s) 4280 4230 

3. Choose . 

The system displays the key figure report. You see the scrap quantity as a percentage 
share of total production, and the labor and machine hours required for the scrap 
quantity. 

4. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Linking Statistical Key Figures and The LIS 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KK01, KK02, SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Actual Postings → R/3 Internal Transfer of 
Actual Data → Transfer of Statistical Key Figures from The LIS. 

4. Choose  in front of Define Link between Statistical Key Figure and The LIS. 

5. Place the cursor on Change Statistical Key Figure and choose Choose. 

6. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

7. Enter the following data: 

Field Europe North America 

Statistical Key figure 9500 9500 

8. Choose .  

9. Choose Link to LIS. 

 

If a dialog box with a warning appears, choose . 

10. Select Search by Info Structure and choose Continue. 

11. Select Production, then choose . 

12. Select the Workplace information structure and choose . 

13. In the dialog box, select the Confirmed key figure.  Scrap and Choose . 

In the master data you can see that you have linked statistical key figure 9500 with the 
key figure of confirmed scrap from the production information system. 

14. Choose  and  until the Display Implementation Guide screen appears.  
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Assigning Cost Centers and Maintaining Statistical Key 
Figures 
1. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Cost Center Accounting → Actual 
Postings → R/3 Internal Transfer of Actual Data → Transfer of Statistical 
Key Figures from The LIS 

Transaction Code KVA2, SPRO 

2. Choose  in front of Define Assignment of Cost Center to Key Figure. 

3. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

4. Enter the following data: 

Field Europe North America 

Cost center 4280 4230 

Version 0 0 

Fiscal year 1997 1997 

5. Select Overview Screen.  

6. Select 9500 in the statistical key figure column, then choose . 

The system displays the selection variant for cost center 4280 (4230). This selection 
means that scrap quantity assigned in the LIS to Workplace 1721 (1310) is transferred to 
Overhead Cost Controlling via statistical key figure 9500 to cost center 4280 (4230). 

7. Choose  until the overview tree appears. 
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Accrual Calculation Using The Percentage Method 
Purpose 
You enter the actual expenses for a period in Financial Accounting. However, Cost Center 
Accounting sometimes requires another view for costing and controlling purposes. 

Therefore, the system makes it possible for you to portray accrual calculations (time-based and 
non time-based) for cost accounting. 

This process describes accrual calculation using the percentage method. 

For more information about this process, see  [Page 142]. 

Process Flow 
You can find the data for this process under  [Page 143]. 

1. Defining an Overhead Structure [Page 144] 

2. Analyzing the IDES Overhead Structure [Page 148] 

3. Calculating Overhead [Page 150] 

4. Displaying the Results in a Cost Center Report [Page 151] 

5. Displaying the Results in an Order Report [Page 152] 
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Additional Process Information 
The following applies to accrual calculations: 

Some business expenses are posted differently in Financial Accounting than in Cost Center 
Accounting. These postings have different period, quantity or value approaches (for example, 
social security benefits or depreciations). 

In Cost Center Accounting, costs can be accounted for, without the corresponding work in 
Financial Accounting (for example, accrued interest, accrued managerial salary). 

You can do the following to portray these accrual calculations in the system: 

• Accrued costs are created by Financial Accounting using documents for recurring entries. 

• Accrued costs are created in Cost Center Accounting using special transactions. 

This process shows accrual in Cost Center Accounting, and the following available methods: 

• Accrual using the percentage method 

• Accrual using the target/actual method or the plan/actual method. 

To display an example, choose: Accruals with the Target/Actual or Plan/Actual Method [Page 
154]. 

This process describes accrual calculation using the percentage method. The percentage 
method means that the accrual amounts are created on basis cost elements using an overhead 
rate, and are posted in the planning and actual data using an accrual cost element. This means 
that the corresponding cost centers are always debited with the accrual amount, and credited 
with accrual objects (orders or cost centers). 

First you will see how to maintain an overhead structure. Then you will use an overhead structure 
that already exists to calculate the actual accrual values and then analyze the results. It is not 
possible for you to use your own overhead structure, as only one structure can be active for each 
controlling area or period of time, and the existing, productive IDES overhead structure should 
not be changed. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000  

Overhead structure STR-XX STR-XX Own structure 

Rows 10,20 10, 20 Own structure 

Base B-XX B-XX Own base 

Overhead O-XX O-XX Own overhead 

Dependency BGB1 BGB1 Dependency for 
overhead 

Credit CXX CXX Own credit 

From cost element 420000 420000 Base cost element 

Company code. 1000 3000 Own structure 

Bus. area 1000 1000 Own structure 

Valid from 001 1996 001 1996 Own structure 

Valid to 001 2400 001 2400 Own structure 

Plan overhead 35 35 Own structure 

Actual overhead 46 46 Own structure 

Cost element 422000 422000 Accrual cost element 

Order 9AEUDE1000_P 9ANAUS1000_P Accrual order 

Overhead structure ID-EU1 IDES Europe ID-USA IDES North 
America/Australia 

IDES Structure 

Base A-B1 I-B1  IDES Structure 

Overhead IZ 20 IZ 31 IDES Structure 

Credit I20 I31 IDES Structure 

Cost center 4276 4276 Production PCII 

Period 1 1 Accrual and reports 

Fiscal year 1997 1997 Accrual and reports 

Plan version 0 0 For reports 
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Defining Overhead Structures 
Use 
During the following, you will create an overhead structure for the calculation of actual accrual. 
You will apply overhead to the salaries. An order is to be used as an accrual object, and has 
already been created (order category 2, accrual order). If you do not want to create an overhead 
structure, you can skip this section and continue with the next one. You are not required to define 
an overhead structure in this chapter to be able to continue. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Actual Postings → Period-End Closing → 
Accrual Calculation → Percentage Method.. 

4. Choose  in front of Define Overhead Structure. 

5. Select Extras  → Set Controlling Area. 

6. In the dialog box, enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

7. Choose Continue. 

8. Choose Overhead Structure → Create Structure. 

9. In the dialog box, enter the following data: 

Field Europe North America 

Overhead structure STR-XX (XX is your initials, or 
stands for an entry that has not yet 
been made) 

STR-XX (XX is your initials, or 
stands for an entry that has not yet 
been made) 

Description Any description Any description 

10. Choose Save. 

You return to the maintenance screen for the overhead structure. 

11. Enter the following data: 

Field Europe North America 

Row 10 10 

Base B-XX (XX your initials) B-XX (XX your initials) 

12. Choose . 
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The system should now display the Create Base screen. If not, give the base a name 
that has not been used yet (the base that you entered has already been defined). 

13. Enter the following data: 

Field Europe North America 

Description Salaries Salaries 

This specifies the base row to which the overhead is to be applied (the base cost 
elements are assigned later). 

14. Choose  Create. 

15. Make the following entries in the second row: 

Field Europe North America 

Row 20 20 

Overhead O-XX (XX your initials, or any 
combination of characters) 

O-XX (XX your initials, or any 
combination of characters) 

16. Choose . 

 
The system should now display the Create Overhead dialog box. If not, give the 
overhead a name that has not been used yet (the overhead that you entered has 
already been defined). 

17. Enter the following data: 

Field Europe North America 

Description Vacation bonus Vacation bonus 

Dependency BGB1 BGB1 

The dependency defines the differentiation to be used for calculating the overheads. 
BGB1 is for company code/business area. This enables you to use different overhead 
rates according to company code and business area. If you press the F4 help key when 
you are in the Dependency field, the system displays a list of dependencies that you can 
choose from. 

18. Choose  Create. 

19. Make the following entries in the 20th row: 

Field Europe North America 

From 10 10 

To 10 

Credit CXX (XX your initials, or any combination 
of characters) 

You have now defined that the overhead is to be applied to the base in row 10. 

10 

CXX (XX your initials, or any combination 
of characters) 
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20. Choose . 

 
The system displays the  dialog box. If not, give the credit key a name that has not 
been used yet (the credit key that you entered has already been defined). 

21. Enter the following data: 

Field Europe North America 

Description Credit Vacation bonus Credit Vacation bonus 

22. Choose  Create. 

You have now defined the key that is to be used to credit the overhead. The credit key 
determines the credit object that you later define. 

23. Choose . 

 
If the system displays a message that says that the structure is not assigned to a 
controlling area, choose . 

24. Select STR-XX (your overhead structure), and choose  Structure. 

25. In the following steps, you maintain the base cost elements, the overheads and the credit 
objects. Double-click on the Base field in row 10. 

26. Enter the following data: 

Field Europe North America 

From cost element 420000 420000 

You have now defined that the overhead is to be applied to cost element 420000.  

27. Choose . 

28. Double-click on the Overhead field in row 20. 

You can now maintain the plan and actual overheads according to the company code 
and controlling area. 

29. Make the following entries in the first row: 

Field Europe North America 

CoCd 1000 3000 

Bus. area 1000 1000 

Valid from 001 1996 001 1996 

Valid to 001 2400 001 2400 

Plan overhead 35 35 

Actual overhead 46 46 

You have now specified that for the cost centers in company code 1000 (3000) and 
business area 1000, the corresponding overheads are to be applied to the base. You can 
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enter other company codes and business area combinations if required. In step 10, you 
specified BGB1 by choosing the access sequence so that you can enter the combination 
company code and business area. 

30. Choose . 

31. Double-click on the Credit field in row 20. 

In the Detail Screen you can maintain the overhead cost element and the accrual objects 
according to company code and controlling area. 

 

If the Business Area field is not displayed, choose Diff. Bus. area. 

32. Make the following entries in the first row: 

Field Europe North America 

CoCd 1000 3000 

Bus. area 1000 1000 

Valid to 12 2400 12 2400 

Cost element 422000 422000 

Order 9AEUDE1000_P 9ANAUS1000_P 

You have now specified the cost element to be used for posting the overhead, and the 
accrual object that is to be credited. You can also enter data for each company code and 
business area here. However, this does not have anything to do with the access 
sequence, but that the cross-company code cost accounting and business areas are 
active in the IDES controlling areas. Therefore, you need to define your own accrual 
object for each combination of company code and business area. 

33. Choose . 

You have now defined your overhead structure. The structure has not been assigned to 
a controlling area. This point, however, cannot be shown here, as the controlling areas 
1000 or 2000 have already been assigned to an actual structure (the IDES productive 
structure that you should not change). 

34. Choose . 

The system displays the tree structure for the overhead structures. You can see that your 
structure is not assigned to a controlling area (this should stay the same). 

35. Remain on this screen. 
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Analyzing the IDES Overhead Structure 
Use 
The following shows you how to analyze the IDES overhead structure to help you understand the 
results of the overhead calculation. The special feature of the IDES overhead calculation is that 
the cross-company code cost accounting and business areas are active. 

Procedure 
36. You are on the CO-OM Maintain Accrual Calculation: Overhead Structure - Overhead 

Structure Overview screen. 

37. Choose . 

You have now switched from the change to the display function. This ensures that you 
do not make any changes to the IDES overhead structure by mistake. 

38. Double-click on the ID-EU1 IDES Europe overhead structure (ID-USA IDES North 
America/Australia). 

Row 10 shows the overhead base definition. 

39. Double-click on the A-B1 (I-B1) base. 

40. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

1000 2000 Controlling area 

You can see the cost elements to which the overhead is to be applied. 

41. Choose . 

Row 20 shows the overhead definition. 

42. Double-click on overhead IZ20 (IZ31). 

You can see which plan and actual overheads are to be calculated for which company 
codes and business areas. 

43. Choose . 

In the row containing the overheads, the base row numbers to which the overhead is to 
be applied (from...to) are displayed. The credit key (Credit) is displayed next to this. 

44. Double-click on credit key 120 (131). 

45. Choose Diff. Bus. area 

You can see which accrual cost element has been used to post overheads for which 
company codes and business areas. The overheads are debited on the cost centers and 
the credits on the specified orders. Note that different accrual orders (or cost centers) are 
required for each combination of company code and business area. 

46. Choose  until the overview tree appears. 
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Calculating Overheads 
Use 
In the following you will calculate actual accrual using the IDES overhead structure in a test 
session, and then analyze the results. Note that this takes place in a test session. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Period-End 
Closing → Single-Functions → Accrual Calculation. 

Transaction Code KSA3 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Cost center Selected Selected 

Cost center 4276 4276 

Period 1 1 

Fiscal year 1997 1997 

Background processing Deselect Deselect 

Test run Select Select 

Detailed lists Select Select 

4. Choose . 

5. To scroll down to the next list level, choose . 

You can see the accrual result for cost center 4276. The last row represents a 
target/actual accrual. This is not related to the allocation structure, and will be dealt with 
in another example. In the rows, you can the cost center on which the accrual takes 
place, the cost element used for posting the accrual amounts, and the accrual amounts 
themselves. 

6. Select cost element 446000, then choose Overheads. 

You can see how the overheads are calculated. On the Salaries and Wages base, the 
corresponding overhead percentage was calculated. This amount is debited on the cost 
center as an accrued value, and credited to the accrual order. 

7. Choose  until the overview tree appears. 
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Displaying the Results in a Cost Center Report 
Use 
In the following, you will analyze the actual accrual amounts that were posted on the cost center 
as a result of the accrual calculation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Cost Center Accounting node, choose Information System → 
Reports for Cost Center Accounting → Plan/Actual Comparisons → 
Cost Centers: Actual/Plan/Variance 

Transaction Code S_ALR_87013611 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 1997 1997 

From period 1 1 

To period 1 1 

Plan version 0 0 

Cost center group   

or value(s) 4276 4276 

3. Choose . 

For cost element 446000, the report displays the actual overhead that you have just seen in 
the detail screen for the accrual calculation. 

4. Choose  until the overview tree appears. 

5. In the dialog box, choose Yes. 
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Displaying the Results in an Order Report 
Use 
In the following, you will analyze the actual accrual amounts that were posted on the accrual 
order as a result of the accrual calculation. The offsetting entry of the amounts determined and 
posted on the cost centers is always made on these orders (if chosen, also on cost centers). The 
actual costs are posted to these orders (if available). The difference between accrued and actual 
amounts is usually transferred as a correction to profitability analysis. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Orders: 
Actual/Plan/Variance 

Transaction Code S_ALR_87012993 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 1997 1997 

Period from 1 1 

To period 1 1 

Plan version 0 0 

Order group   

or value(s) 9AEUDE7000_P 9ANAUS7000_P 

3. Choose . 

The report shows the actual overhead as a credit for cost element 446000 (the amount is 
higher than on cost center 4276 as more than one cost center was accrued on this 
order). 

4. Double click on cost element 446000. 

5. Select Orders: Actual Line Items then choose . 

The system displays the line items. 

6. Choose . 

7. Choose the 2SAP Secondary costs: Activity allocation layout. 

8. To display the offsetting entries for the accrual calculation, use the scrollbar (if necessary) to 
scroll down to cost center 4276. 

9. Choose  until the overview tree appears. 

In the dialog box, choose Yes. 
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Accrual Calculation With the Target/Actual Method or 
the Plan/Actual Method 
Purpose 
You enter the actual expenses for a period in Financial Accounting. However, Cost Center 
Accounting sometimes requires another view for costing and controlling purposes. 

Therefore, the system makes it possible for you to portray accrual calculations (time-based and 
non time-based) for cost accounting. 

This example shows accrual calculation using the target/actual or plan/actual method.  

You can find more information about this process under  [Page 156]. 

Process Flow 
You can find the data for this process under  [Page 157]. 

Defining/Displaying Customizing for Target/Actual Accrual Calculation [Page 158] 1. 

Analyzing Cost Center Planning [Page 160] 2. 

3. Calculating Accrual [Page 162] 

Displaying the Results in a Cost Center Report [Page 163] 4. 

5. Displaying the Results in an Order Report [Page 164] 

 

April 2001  155 



Overhead Cost Controlling (CO-OM)  SAP AG 

Additional Process Information 

Additional Process Information 
The following applies to accrual calculations: 

• Some business expenses are posted differently in Financial Accounting than in Cost Center 
Accounting. These postings have different period, quantity or value approaches (for example, 
social security benefits or depreciation).  

In Cost Center Accounting, costs can be accounted for, without the corresponding work 
in Financial Accounting (for example, accrued interest, accrued managerial salary). 

You can do the following to portray these accrual calculations in the system: 

• Accrued costs are created by Financial Accounting using documents for recurring entries. 

• Accrued costs are created in Cost Center Accounting using special transactions. 

The demo notes show accrual in Cost Center Accounting, and the following available methods: 

• Accrual calculations using the percentage method (to display an example using the 
percentage method, choose Accrual Calculations Using the Percentage Method [Page 141]). 

• Accrual using the target/actual method or the plan/actual method. 

This scenario shows accrual calculation using the target/actual or plan/actual method.  

This procedure requires cost element planning. For cost centers, you plan cost elements with 
cost element type 4 (accrual cost element/target=actual). The target values for the planned cost 
elements are set up as accrued actual values under these cost elements on the corresponding 
cost center. The offsetting entry for the accrued values is posted to an accrual order, or 
alternatively an accrual cost center.  

Under the plan/actual procedure, plan values are set up as actual values. Under the target/actual 
procedure, target values are set up as actual values. In fact, you always set up target values as 
actual values. The procedure depends on whether you entered only fixed plan values (the target 
value is always the same as the plan value), or you entered fixed and variable plan values (target 
costs vary from the plan values, because the variable cost value changes according to the 
operating rate). 

You use fixed plan values (and therefore the plan/actual procedure) for accrued interest, taxes 
and insurance costs. For example, you use the target/actual procedure with fixed and (or only) 
variable plan values for time-dependent (fixed) and activity-dependent (variable) depreciation of 
machinery. 

You first see the Customizing requirements for this type of accrual calculation. Then you analyze 
the planning data for the cost center, execute the accrual calculation and analyze the results in 
cost center reporting and order reporting. 
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Data Used During This Process 
 
Field Europe North America Description 

Controlling area 1000 2000  

Version 0 0 All transactions 

From period 1 1 Cost center planning 

To period 12 12 Cost center planning 

Fiscal year Current year Current year All transactions 

Cost center 4276 4276 All transactions 

Activity type * * Planning 

* * Planning 

OAS OAS  

1 1 Accrual 

1 1 Reporting 

To period 1 1 Reporting 

Order 9AEUDE7000_T 9ANAUS7000_T Reporting 

Cost element 

Cost element group 

Period 

From period 

 
 

April 2001  157 



Overhead Cost Controlling (CO-OM)  SAP AG 

Defining/Displaying Customizing for Target/Actual Accrual Calculation 

Defining/Displaying Customizing for Target/Actual 
Accrual Calculation 
Use 
This step shows the Customizing requirements for target=actual accrual calculation. You already 
created all master data (cost centers, target=actual cost elements, accrual orders). You create 
the links between the master data in Customizing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit project 

Transaction Code KSAJ, SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Actual Postings → Period-End Closing → 
Accrual Calculation → Target=Actual Method. 

4. Choose  Maintain Target=Actual Credit. 

5. Position your cursor on Maintain Target=Actual Credit, then choose  Choose. 

6. In the Set controlling area dialog box, enter the following data: 

Fields Europe North America 

Controlling area 1000 2000 

7. Choose Continue. 

8. If no dialog box appears, choose Extras  → Set controlling area. 

You see the target=actual cost elements for the corresponding controlling area. You 
created these cost elements with cost element type 4 in master data maintenance. To 
see why you need to enter these cost elements again, even though you already defined 
them as target=actual cost elements, see the next step. 

9. Double click on cost element 466000. 

10. Choose Differentiated business area. 

The assignments for the credit objects appear. The target values for this cost element 
are set up as actual values on the cost center. The offsetting entry is posted to the credit 
objects defined here (in this example they are accrual orders). As IDES uses cross-
company code cost accounting and business area management is obligatory for IDES, a 
corresponding accrual object is required for every combination of company code and 
business area. For example, for cost centers that are assigned to company code 1000 
(3000) and business area 7000 in the cost center mater data, you post the credit entry to 
order 9AEUDE7000_T (9ANAUS7000_T). You also assign the order to company code 
1000 (3000) and business area 7000. Unique assignment is required for technical 
reasons. 

11. Choose  until you return to the Choose Activity dialog box. 
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Analyzing Cost Center Planning  
Use 
This step shows how to plan primary cost elements for cost centers. Planning the target=actual 
cost element for the cost center is important. 

Procedure 
Transaction Code KP16, SPRO 

1. In the Choose activity dialog box, position your cursor on Change planning for cost elements 
acty-indep./acty-dependent and choose  Choose. 

The SAP R/3 selection screen for the planning of primary cost element appears. 

2. Enter the following data: 

Field Europe North America 

Version 0 0 

From period 1 1 

To period 12 12 

Fiscal year Current year Current year 

Cost center 4276 4276 

To   

Or group   

Activity type * * 

To   

Or group   

Cost element * * 

To   

Or group   

Free entry Selected Selected 

3. Choose . 

The planning overview screen for this cost center appears. Cost element 466000 is 
defined as an overhead cost element. Only fixed values are planned. 

4. Select the line for cost element 466000. 

5. Choose . 

The system displays the planned monthly costs for this cost element. When you execute 
actual accrual calculation, the system sets up these plan values as actual values on the 
cost center. 
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6. Remain on this screen. 
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Calculating Accrual 
Use 
In the following step, you will calculate accrual for a cost center in a test run. To do this, you need 
to complete the previous step: Analyze Cost Center Planning [Page 160] and be on the SAP R/3 
selection screen. 

Procedure 
1. To open another session, choose . 

2. Call up the transaction in the new session as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Period-End 
Closing → Single-Functions → Accrual Calculation. 

Transaction Code KSA3 

3. Enter the following data: 

Field Europe North America 

Cost center Selected Selected 

Cost center 4276 4276 

Period 1 1 

Fiscal year Current year Current year 

Background processing Not selected Not selected 

Test run Not selected Not selected 

Detailed lists Selected Selected 

4. Choose . 

To scroll between list levels, choose . The system displays the data calculated for 
period 1. Under cost element 466000, you can see the actual accrual amount calculated. 
This actual amount is credited on the listed order, and debited on cost center 4276. The 
other cost elements (here: 446000) in this list are accrual cost elements (percentages on 
a basis), that are also a result of accrual calculation (see the corresponding example on 
overhead calculation). 

5. Choose  until the overview tree appears. 
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Displaying the Results in a Cost Center Report 
Use 
In this step, you analyze the accrual calculation results for cost center 4276 in cost center 
reporting. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Cost Center Accounting node, choose   Information System → 
Reports for Cost Center Accounting → Target/Actual Variances → Cost 
Centers: Actual/Target/Variance 

Transaction Code S_ALR_87013625 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 1000 

Fiscal year Current year Current year 

From period 1 1 

To period 1 1 

Plan version 0 0 

Cost center group   

Or value(s) 4276 4276 

Cost element group OAS OAS 

3. Choose . 

On the CCtrs: Act./Tgt/Var. screen, you see the target costs entered as actual costs for 
cost element 466000. If you compare this value with the previous session where you 
displayed monthly planning for the cost element, you see that this value corresponds to 
the planned costs (as you only planned the fixed costs, the target and planned costs are 
the same). 

4. Choose  until the overview tree appears. 

If you are requested to save an extract, choose No. 
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Displaying the Results in an Order Report 
Use 
In this step, you analyze the actual accrual amounts that were posted on the accrual order as a 
result of the accrual calculation. The offsetting entry of the amounts determined and posted on 
the cost centers is always made on these orders (if chosen, also on cost centers). The actual 
costs are posted to these orders (if available). The difference between accrued and actual 
amounts is usually transferred as a correction to profitability analysis. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Orders: 
Actual/Plan/Variance 

Transaction Code S_ALR_87012993 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

To period 1 1 

Period from 1 1 

Plan version 0 0 

Order group   

Or value(s) 9AEUDE7000_T 9ANAUS7000_T 

Cost element groups OAS OAS 

3. Choose . 

The Order:Actual/Plan/Variance screen shows the actual overhead as a credit for cost 
element 466000 (the amount is higher than on cost center 4276 as more than one cost 
center was accrued on this order). 

4. Double click on cost element 466000. 

5. In the Choose Report dialog box , double-click on the report Orders: Breakdown by Partner. 
On the Order: Breakdown by Partner screen, select one of the lines of the offsetting 
accrual entry for cost center 4276. 

6. Choose System → End session. 

This ends the alternative session. 

7. You return to the initial session. Choose  until the overview tree appears. 

If you are requested to save an extract, choose No. 
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Report Painter: Creating Reports with Formulas 
Report Painter is a central tool for report definition in the Cost Center Accounting information 
system. All standard cost center reports were created using Report Painter. 

This process describes how you use Report Painter to define a report with formulas. 

You can find more information about this process under  [Page 167]. 

Process Flow 
You can find the data for this process under  [Page 168]. 

Report Layout: Process [Page 16 ]9  1. 

Creating Reports [Page 170] 2. 

3. Defining Rows [Page 171] 

Expanding Rows [Page 17 ]3  4. 

5. Defining Totals Rows [Page 174] 

Defining Columns to Display Cumulative Actual Costs [Page 175] 6. 

Defining Cells [Page 176] 7. 

8. Defining Columns to Display Percentages of Total Actual Costs [Page 177] 

Defining Columns to Display Cumulative Planned Costs [Page 178] 9. 

Defining Cells [Page 179] 10. 

11. Defining Columns to Display Percentages of Total Planned Costs [Page 180] 

Defining Rows for the "Employees" Statistical Key Figure [Page 182] 12. 

Defining a Column for "Actual Employees" [Page 184] 13. 

14. Defining a Column for "Planned Employees" [Page 18 ]5  

Defining Cells [Page 186] 15. 

Defining Rows for Personnel Expenses per Employee [Page 187] 16. 

17. Defining a Column to Display Actual Personnel Expenses per Employee [Page 18 ]8  

Defining Additional Selection Criteria [Page 18 ]9  18. 

Checking and Saving Reports [Page 19 ]0  19. 

20. Executing Reports [Page 19 ]1  
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Additional Process Information 
The Report Painter enables you to define reports quickly and easily. When you define the report, 
you can simulate how the report will appear on the screen and when it is printed. You can use 
the Report Painter in Cost Center Accounting and many other applications. For example, these 
include order management, profitability analysis and the general ledger information system. This 
guarantees a consistent user interface. 

In this process, you create a report that enables you to list cost elements and to compare 
planned and actual costs. You also analyze and calculate statistical key figures. 

Choose Report Layout: Process [Page 169]. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000 IDES Europe 

Fiscal year 1998 1997  

Period 001 001  

Plan version 0 0  

Cost center group H2000 H3000 IDES UK 

Library IDE IDE IDES Report 
Painter OM (CCA) 

Report IDES-XX (XX stands 
for your initials) 

IDES-XX (XX stands 
for your initials) 

 

Cost element groups OAS_WAGES OASC_WAGES Wages 

Cost element groups OAS_SALAR OASC_SALAR Salaries 

Cost element groups OAS_P_IMP  OASC_P_IMP Other personal 
costs 
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Report Layout Process 
In this process you create a report that has the following structure: 

 

Cost elements % Total Plan Cum.Act. % Total Actual Cum.Plan 

Wages     

Salaries     

Other personnel costs     

Personnel expenses     

     

Statistical Key Figures Cum.Act. Cum.Plan 

Employees   

   

Key figures Act Plan 

 Costs/Employees  
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Creating Reports 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, GRR1 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Center Accounting → Information System → User-Defined 
Reports. 

4. Choose  Create Reports. 

5. In the Choose Activity dialog box, position your cursor on Create report and choose Choose. 

6. Enter the following data: 

Field Europe North America 

Library IDE IDE 

Report IDES-XX (XX stands for your 
initials) 

IDES-XX (XX stands for your 
initials) 

2. Field following report Any description of the report Any description of the report 

7. Choose  Create. 

The report layout is displayed. On the layout screen, you can define the report 
interactively. When you define the rows and columns, you can already see how the 
report will appear. 

8. Double click on the Lead column field on the top left of the form. 

9. Enter the following data: 

Field Europe North America 

CostElmnts CstElmts 

Medium Cost Elements Cost Elements 

Long Cost Elements Cost Elements 

Short 

 
You can use the Copy short text function to transfer the short text to the fields for the 
medium and long texts, or you can enter text for each field. 

10. Choose . 

The initial screen for creating reports is displayed. The text that you entered is shown in 
the report layout. 

11. Remain on this screen. 
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Defining Rows 
Use 
In this step, you define report rows.  

Procedure 
1. On the Report Painter: Create Report screen, double click on Row 1. 

2. The Element definition: Row 1 dialog box appears 

3. In the Available characteristics field, select Cost element. 

4. Choose . 

In this process, the rows contain the following cost element groups: 

Cost element group Europe North America 

Wages OAS_WAGES OASC_WAGES 

Salaries OAS_SALAR OASC_SALAR 

Employee benefits OAS_P_IMP  OASC_P_IMP 

These cost element groups form the desired row structure. 

5. To create the first row, enter the following data in the Selected characteristics field: 

Field Europe North America 

Cost element No entry No entry 

 SET or Hierarchy Node ON/OFF Select Select 

From OAS_WAGES OASC_WAGES 

To No entry No entry 

6. Choose Confirm. 

7. If the system finds several entries, choose the set with the set class Cost elem grp. 

8. To define the second row, on the Report Painter: Create Report screen, double click on Row 
2. 

9. In the Select element type dialog box, select Characteristics, then choose  Choose. 

10. To create the second row, enter the following data in the Selected characteristics field: 

Field Europe North America 

Cost element No entry No entry 

 SET or Hierarchy Node ON/OFF Select Select 

From OAS_SALAR OASC_SALAR 

To No entry No entry 

11. Choose Confirm. 
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12. To define the third row, on the Report Painter: Create Report screen, double click on Row 3. 

13. In the Select element type dialog box, select Characteristics, then choose  Choose. 

14. To create the third row, enter the following data in the Selected characteristics field: 

Field Europe North America 

Cost element No entry No entry 

 SET or Hierarchy Node ON/OFF Select Select 

From OAS_P_IMP  OASC_P_IMP 

To No entry No entry 

15. Choose Confirm. 

16. Remain on this screen. 
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Expanding Rows 
Use 
In this step, you expand the row to display the subtotal for each row of the report (for example 
individual cost elements in a group).  

Procedure 
1. On the Report Painter: Create Report screen, position the cursor on the first row (Wages) 

and choose Edit → Rows → Explode. 

In the Expand characteristics dialog box, the system presents the following choices: 

Radio button Description 

Expand Displays subtotals and cost elements 

Single values Displays only cost elements  

Do not expand Displays only the total of the selected group 

2. To display the cost element details with the total, select Expand. 

3. Choose . 

On the left, a formatting character (*) indicates the row that has been processed. The 
system displays the cost elements in report execution, rather than in the report definition. 

4. In the following step, you expand the other two rows. Repeat steps 1 to 3 for the rows 
Salaries and Other Personal Costs. 

5. Remain on this screen. 
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Defining Totals Rows 
Use 
In this step, you define a totals row to add the first three rows.  

Procedure 
1. On the Report Painter: Create Report screen, double click on Row 4. 

2. In the Select element type dialog box, select Formula. 

3. Choose . 

The Report Painter: Change/Enter Formula dialog box appears. The Formula 
components section shows the rows that you defined. You use the editor as you would 
use a calculator. 

4. To select the first row, choose Y001. 

The system shows Y001 in the first row of the formula editor. 

5. Choose the "+" character on the calculator. 

The plus sign is shown in the formula. 

6. To select the second row, choose Y002. 

Y002 is shown in the formula. 

7. Choose the "+" character on the calculator. 

The plus sign is shown in the formula. 

8. To select the third row, choose Y003. 

Y003 is shown in the formula. The formula is now complete: Y001 + Y002 + Y003 
(Wages + Salaries + Other Personal Costs = Personal Expenditure). 

9. To end formula processing, choose . 

10. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Short PersExp PersExp 

Medium Personal expenditure Personal expenditure 

Long Personal expenditure Personal expenditure 

11. To end definition of the row structure, choose . 

12. Remain on this screen. 
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Defining Columns to Display Cumulative Actual Costs 
Use 
In this step, you define the column structure of the report. Firstly you define the first column for 
cumulative actual costs. 

Procedure 
1. To create the column for the actual data, on the Report Painter: Create Report screen, 

double click on Column 1. 

The Select element type dialog box appears. You can choose between Key figure with 
characteristics and Predefined key figure. To make report definition easier, SAP provides 
various predefined columns (for example total planned costs, total actual costs). 

2. Select Predefined key figure. 

3. Choose . 

4. In the Choose predefined column dialog box, choose Cum. act. costs for curr. yr. 

5. Choose . 

The Element definition: Cum. act. costs for curr. yr dialog box appears. The default 
values for column characteristics are shown. 

6. To accept the default characteristics (fiscal year, period, value type, version) and their default 
values, choose Confirm. 

The system creates the column for cumulative actual data. 

7. Remain on this screen. 
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Defining Cells 
Use 
In this step, you define cells in column 1. You use these cells later for calculations in column 2.  

Procedure 
1. To define a cell in column 1, on the Report Painter: Create Report screen, double click on the 

cumulative actual costs for the row Wages. 

This selects the Cumulative actual wages key figure for cell processing. A checkmark 
appears at the start of the row. 

2. Repeat steps 1 to -3 for the rows Salaries and Other Personal Costs. 

3. Remain on this screen. 
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Defining Columns to Display Percentages of Total 
Actual Costs 
Use 
If you defined the cells in the first column, you now define the column to display the percentage 
of total actual costs.  

Procedure 
1. To create this column, on the Report Painter: Create Report screen, double click on Column 

2. 

2. In the Select element type dialog box, select Formula, then choose . 

The Enter Formula dialog box appears. This dialog box contains formula components 
such as column 1 (X001) and the cells that you defined in previous steps (Z001, Z002, 
Z003). 

 
Note that column names always begin with ‘X’ and cell names with ‘Z’. 

3. Using the calculator on the right, simply click on the formula components and enter the 
following formula: 

( X001 / (Z001 + Z002 + Z003 ) ) * 100 

4. To end formula processing, choose . 

5. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Short 

%Total Actual Costs 

%TtlActCst %TtlActCst 

Medium %Total Actual Costs %Total Actual Costs 

Long % Total Actual Costs 

6. To transfer the short text to the fields for medium and long texts, choose Copy short text. 

7. Choose . 

The system creates the new column for the percentage of total actual costs and shows it 
on the report layout screen. 

 

8. Remain on this screen. 
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Defining Columns to Display Cumulative Planned Costs 
Use 
In this step, you create a third column for planned costs.  

Procedure 
1. To create the column for cumulative planned costs, on the Report Painter: Create Report 

screen, double click on Column 3. 

In the Select element type dialog box, you choose between Key figure with 
characteristics, Predefined key figure and Formula. To make it easier to create reports, 
SAP provides various predefined columns (for example total planned costs, total actual 
costs). 

2. Select Predefined key figure and choose . 

3. In the Choose predefined column dialog box, choose Cum. planned. costs for curr. yr. 

The Element definition: Cum. planned costs for curr. yr screen appears, with a list of the 
characteristics selected for this column. Experienced users can change this list to 
enhance the available functions. 

4. Accept the default selection (fiscal year, period, value type, version) and the default 
characteristic values and choose Confirm. 

5. The system creates the new column and shows it on the report layout screen. 

6. Remain on this screen. 
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Defining Cells 
Use 
In this step, you define cells in column 3. You use these cells later for calculations in column 4.  

Procedure 
1. To define a cell in column 3, on the Report Painter: Create Report screen, double click on the 

cumulative planned costs for the row Wages. 

This selects the Cumulative planned wages key figure for cell processing.  

2. Repeat step 1 for the rows Salaries and Other Personal Costs. 

3. Remain on this screen. 
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Defining Columns to Display Percentages of Total 
Planned Costs 

2. Select Formula, then choose 

Use 
If you defined the cells in the third column, you now define the fourth column, which displays the 
percentage of total planned costs.  

Procedure 
1. To create this column, on the Report Painter: Create Report screen, double click on Column 

4. 

In the Select element type dialog box, you choose between Key figure with 
characteristics, Predefined key figure and Formula. 

. 

The Enter formula dialog box contains the columns and cells defined in previous steps. 

 
Note that column names always begin with ‘X’ and cell names with ‘Z’. You cannot 
show all formula components on the current screen. You can use  to scroll 
through the list. 

– Z001 for cumulative actual wages (cell processing) 

4. To end formula processing, choose 

The following formula components are available: 

– X001 for cumulative actual costs 

– X002 for the percentage of total actual costs 

– X003 for cumulative planned costs 

– Z003 for cumulative planned wages (cell processing) 

– Z001 for cumulative actual salaries (cell processing) 

– Z004 for cumulative planned salaries (cell processing) 

– Z005 for cumulative other actual personal costs (cell processing) 

– Z006 for cumulative other planned personal costs (cell processing) 

3. Using the calculator on the right, click on the formula components to enter the following 
formula: 

( X003 / (Z002 + Z004 + Z006 ) ) * 100 

. 

5. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Short % Ttl Plan % Ttl Plan 

Medium % Total Planned Costs % Total Planned Costs 
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Long % Total Planned Costs % Total Planned Costs 

6. To transfer the short text to the fields for medium and long texts, choose Copy short text. 

7. Choose . 

The system creates the new column for the percentage of total planned costs and shows 
it on the report layout screen. 

8. Remain on this screen. 
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Defining Rows for the Employees Statistical Key Figure 
Use 
In this step, you define a row for the Employees statistical key figure. For this purpose, you define 
a new page. 

Procedure 
1. On the Report Painter: Create Report screen, choose Edit → Sections → New sections. 

2. As this page contains values from statistical key figures, select Section with characteristics 
and key figures and choose . 

A screen appears that is ready for input. You can define a form here. 

3. Double-click on the row header field. 

4. In the Report Painter: Create Report dialog box, enter the following data: 

Field Europe North America 

Short StatKeyFig StatKeyFig 

Medium Stat. Key Figure Stat. Key Figure 

Long Statistical Key Figure Statistical Key Figure 

5. Choose . 

You now define the first row. 

6. Double click on the first point under the row header. 

7. In the Select element type dialog box, choose . 

In the Element definition dialog box, you enter the characteristics that are to be used in 
the rows. 

8. In the left work area, select the row Cost element  and choose . 

9. In the right work area, select Stat. key fig. and choose . 
10. Enter the following data: 

Field Europe North America 

From 9100 (Employees) 9100 (Employees) 

11. Choose Confirm. 

12. Choose Edit → Elements →  Change text. 

North America 

13. In the Text maintenance dialog box, enter the following data: 

Field Europe 

Short Employees Employees 

14. Choose Copy Short Text. 

The short text is transferred to the fields for the medium and long texts. 
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15. Choose . 

 

This completes definition of the new rows. 

16. Remain on this screen. 
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Defining a Column for "Actual Employees" 
Use 
In this step, you define a column for actual statistical key figures.  

Procedure 
1. To create a column for the actual number of employees, on the Report Painter: Create 

Report screen, double-click on the point to the right of the row header. 

2. In the Select element type dialog box, select Predefined key figure. 

3. Choose . 

A list of predefined columns appears. 

4. In the Select Predefined Column dialog box, select Cumulative stat. key figs at the bottom of 
the list. Use the scroll bar at the right of the dialog box to scroll down the list. 

5. Choose . 

The Element definition: Cumulative stat. key figs. dialog box proposes characteristics 
and default values. 

6. To change the column header, choose . 

7. Enter the following data: 

Field Europe North America 

Short CumActKey CumActKey 

8. Choose Copy Short Text. 

The short text is transferred to the fields for the medium and long texts. 

9. Choose . 

10. Choose Confirm. 

The system creates the new column for the actual quantity and shows it on the screen. 

11. Remain on this screen. 
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Defining a Column for "Planned Employees" 
Use 
In this step, you define a column for planned statistical key figures. 

Procedure 
1. To create a column for the planned number of employees, on the Report Painter: Create 

Report screen, double-click on the point to the right of the row header.  

2. In the Select element type dialog box, select Predefined key figure, then choose . 

3. In the Choose predefined column dialog box, select Plan. stat.key figures cum. 

 
This appears at the end of the list. Use the scroll bar at the right of the dialog box to 
scroll down the list. 

4. Choose . 

In the Element definition: Plan stat.key figures cum. dialog box, you can select additional 
characteristics. 

5. To change the column header, choose . 

6. Enter the following data: 

Field Europe North America 

Short CumPlanKey CumPlanKey 

7. Choose Copy Short Text. 

The short text is transferred to the fields for the medium and long texts. 

8. Choose . 

9. Choose Confirm. 

The system creates the new column for the planned quantity and shows it on the screen. 

10. Remain on this screen. 
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Defining Cells 
Use 
In this step, you define cells in the defined columns.  You use these cells to calculate key figures 
(expenditure per employee).  

Procedure 
1. To define a cell in column 1, on the Report Painter: Create Report screen, double-click on the 

cumulative actual value for employees. 

This selects the Cumulative statistical key figure for cell processing. 

2. Repeat step 1 for the second column, which contains the cumulative planned value for 
employees. 

3. Remain on this screen. 
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Defining Rows for Personnel Expenses per Employee 
Use 

1. Choose Edit → Sections → New section. 

In this step, you define a statistical key figure for the personnel expenditure per employee. To do 
this, you define a new section.  

Procedure 

2. In the New report section dialog box, select Section with calculated key figures. 

3. Choose . 

4. On the Report Painter: Create report screen, double-click on the row header field. 

5. In the Report Painter: Create Report dialog box, enter the following data: 

Field Europe North America 

Short Key figure Key figure 

6. Choose Copy Short Text. 

7. Choose .  

You now define the first row. 

8. Double click on the first point under the row header. 

9. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Short Cst/Employ Cst/Employ 

Medium Costs/Employees Costs/Employees 

Costs/Employees Costs/Employees Long 

10. Choose . 

The system generates the row. In the following step, you define the columns. 

11. Remain on this screen. 
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Defining a Column to Display Actual Personnel 
Expenses per Employee 
Use 
In this step, you define a column for actual personnel expenditure per employee.  

Procedure 
1. To create the first column, on the Report Painter: Create Report screen, double click on the 

points to the right of the row header. 

2. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Short Act Act 

3. Choose Copy Short Text. 

4. Choose . 

5. To complete definition of the column, double-click on the field under the column header 
(XXX.XXX.XXX). 

6. The Enter Formula dialog box appears. 

7. Enter the following formula: 
(Z001 + Z003 + Z005) / Z007  

8. Choose . 

The system generates the column for the actual personnel expenses per employee. 

9. Repeat steps 1 - 6 to define the column for planned personnel expenses per employee. 
Choose the planned data instead of the actual data. 

10. In the Text maintenance dialog box, enter the following data: 

Field Europe North America 

Plan Short Plan 

11. In the Enter formula dialog box, enter the following formula: 
(Z002 + Z004 + Z006) / Z008. 

12. Choose . 

The system leaves formula editor and goes back to the report layout screen. 

13. Remain on this screen. 
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Defining Additional Selection Criteria 
Use 
In this procedure, you define additional selection criteria.  

Procedure 
1. On the Report Painter: Create Report screen, choose Edit → Gen. data selection. 

2. In the Element definition: General data selection dialog box, select the following 
characteristics: CO area, Cost center. 

3. Choose . 

 
You now enter values for the selected characteristics. You can use fixed values or 
variables. Variables can be changed interactively during report execution. In this 
scenario, you use variables. 

4. In the CO area row, select  (Variable ON/OFF). 

5. In the From column, enter 1CKOKRE or choose the variable using the F4 input help for this 
field. 

6. In the Cost center row, select  (Set) and   Variable ON/OFF). 

7. In the From column, enter 1CKOSET or choose this variable using the F4 input help for this 
field. 

8. Choose Confirm. 

This completes the general data selection. 

9. Remain on this screen. 
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Checking and Saving Reports 
Use 
In this step, you check and save the report. 

Procedure 
1. On the Report Painter: Create Report screen, choose . 

The system confirms that no errors were found.  

 
If the "Report IDE IDES-XX is not available" appears, choose ENTER. 

2. Choose . 

3. Remain on this screen. 

 

 

190  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Executing Reports 

Executing Reports 
Use 
If you defined and saved the report, you can execute it directly from the report definition screen.  

Procedure 
1. On the Report Painter: Create Report screen, choose . 

2. In the Execute Report dialog box, choose Yes. 

3. In the Insert report in report group dialog box, enter a new report group IDXX (XX stands for 
your initials or any two-digit abbreviation) and choose . 

4. In the Create report group dialog box, choose Yes. 

5. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

Period 001 001 

0 0 

Cost center group H2000 

Plan version 

H3000 

6. Choose . 

The system outputs the report that you defined. 

7. Choose  until the overview tree appears. 

8. In the dialog box, choose Yes and . 
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Using Threshold Values in Cost Center Accounting 
Purpose 
Managerial accounting reporting normally includes cumulative totals, statistical key figures or 
variances calculated for the reporting period. It is very useful to be able to determine acceptable 
or unacceptable limits and to highlight them when you display the report. You can define such 
limits in Cost Center Accounting. 

This process demonstrates how to identify reporting conditions or threshold values, and how to 
display and check the results. 

You can find more information about this process under  [Page 193] 

Process Flow 
You can find the data for this process under  [Page 194] 

1. Executing Threshold Value Reports for Cost Centers [Page 195] 
2. Changing Threshold Values [Page 196] 
3. Sending Reports to Other Users [Page 197] 
4. Displaying Reports in the Inbox [Page 198] 
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Additional Process Information 
For standard reports, it is assumed that the person responsible for Cost Center Accounting 
reports defines the threshold value conditions. It is assumed also that, although the end user is in 
a position to change threshold value conditions interactively when executing the report, he 
cannot save the changes, because this would affect all other users of the report. Therefore, you 
can change threshold value conditions in all standard reports, but you cannot save the changes 
each time you run the report. 

You use a special report layout to define the report in this example (Library 1VK; Report ZSIP-
002). This layout allows you to change the report settings (for example, the threshold value 
conditions). You use the layout Z-BTC2 for this demonstration. For more information on 
displaying the parameters for the layout, see Displaying Layout Parameters [Ext.]. 
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Data Used During This Process 
Field Europe North America 

Cost center group H1420 H3120 

Fiscal year 2000 2000 

From period 1 1 

To period 1 1 

Plan version 0 0 
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Executing Threshold Value Reports for Cost Centers 
1. Call up the transaction as follows: 

Menu Path Information Systems → Ad Hoc Reports → Report Painter → Report 
Writer → Report → Display 

GR33 Transaction Code 

2. Enter the following data: 

Field Europe North America 

Library 1VK 1VK 

Report ZSIP-002 ZSIP-002 

3. Choose Report → Execute. 

4. Choose . 

5. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 2000 2000 

From period 1 1 

To period 12 12 

Plan version 0 0 

H1420 H3120 Cost center group 

6. Choose . 

7. In the Select Extracts dialog box, choose New selection. 

8. Choose  Cost ctr: Act/Pl./Var. 

 
Note that the Cost Ctr: Act/Pl./Var screen highlights several report rows. The 
highlighted report rows are the product of the threshold values defined for this report. 

9. Remain on this screen. 
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Changing Threshold Value Conditions 
1. On the Cost Ctr:Act/Pl./Var screen, choose Edit → Threshold value... 

2. If the Threshold value... menu option is not displayed, choose Settings → Options,  and 
select Expert mode in the General settings section.  

3. Choose . 

4. Select Real postings and choose . 

The Maintain Threshold Value Condition for Section 001 dialog box displays the following 
information: The current condition highlights the percentage variance (ref. column) that is 
greater (>) than x % (threshold value). Thus you can highlight rows with a variance 
greater than x % (for example, if the actual data is more than x % higher than the plan 
data). The dialog box also informs you how many rows meet the condition. 

5. Enter the following data: 

Field Data 

Active Select 

Condition > 

Threshold value 100 

Ref.column 1 

 
Note that, in the Extras area, you can determine how the system reacts to the 
condition. In this example, the variance represents a problem and therefore appears 
in green. 

6. Select Highlight selected rows (green). 

If you want to define a second condition for the report, choose Further condition and 
define the parameters for this selection. For this example, you define no further 
conditions. 

7. To close the dialog box, choose . 

8. Choose . 

 
Do not save the changes to this report. 

To save the threshold value, choose Settings → Save Settings. 

9. Remain on this screen. 
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Sending Reports to Other Users 
1. On the Cost Ctr:Act/Pl./Var screen, choose .  

2. Enter the following data: 

Field Data 

Description Any entry 

Password No entry 

3. Choose .  

4. Choose . 

If you are asked whether you want to save the selected data, choose Yes. 

On the Send with Note screen, you see the report title, a section for notes and a section 
where you can enter the recipient of the report. 

5. In the Note for recipient section, enter the following text: “Please explain the exceptions 
highlighted in green.” Do not change the rest of the note section. 

 
To attach documents or spreadsheets to the message, choose Document → Create 
attachment. 

6. Under Recipient enter your own user ID, so that you can send this message and view it 
yourself. Select . The report is sent as an express document. 

 
If you send an express document, when the recipient chooses Inbox, he is informed 
that there are unread documents in his inbox. If you do not flag the document as an 
express document, the document is still sent immediately, but the recipient is not 
informed of the document. 

7. Choose . 

In the status bar, you receive confirmation that the document was sent. 

8. Choose . 

9. Remain in the Express information dialog box. 
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Displaying Reports in the Inbox 
1. In the Express information dialog box, choose Inbox.  

You received this message because you sent the report as an express document. 

2. On the Business Workplace for X screen, double-click on the message that you created. 

The message should be at the top of the list. 

The system shows the text that you entered in the Note section when you prepared the 
message. 

3. Choose . 

4. On the Display Document:Cost Ctr:Act/Pl./Var screen, choose Document →  Execute. 

5. The system outputs the report that you sent. 

6. Goto the report  Cost ctr:Act/Pl./Var. 

 
Note that you are in an interactive session. All the sort, summation and drilldown 
functions from the standard screen for report execution are available to the user. The 
user can change the threshold value conditions as well. You can drilldown to the 
transactions to confirm the causes of the variance. 

7. To return to the Cost ctr:Act/Pl./Var screen, choose . 

8. In the dialog box, choose Yes. 

9. To reply to the sender of the message, chose Reply or Reply with Reference. 

10. Choose  and  until the overview tree appears.  
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Overhead Cost Orders (CO-OPA) 

Master Data  
Funds Commitment With Internal Orders [Page 215] 

Planning 
Plan-Integrated Internal Orders [Page 22 ]8  
Internal Orders with Easy Cost Planning and Execution Services [Page 207] 

Budgeting 
Budget Management on Internal Orders [Page 240] 
Active Availability Control for Internal Orders [Page 24 ]8  

Business-Transaction Based Postings 
Creating and Analyzing Commitments for Internal Orders [Page 26 ]1  

Period-End Closing 
Quantity-Based Overheads [Page 275] 
Order Settlement to Profitability Analysis and Amount Settlement [Page 282] 
Hierarchical Order Settlement [Page 29 ]0  
Order Settlement with Source Assignment [Page 29 ]7  
Value-Based Overheads (Fixed and Variable) [Page 30 ]4  
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Aktive Verfügbarkeitskontrolle auf einer Kostenstelle 
Einsatzmöglichkeiten 
In diesem Beispiel sehen Sie wie die aktive Verfügbarkeitskontrolle auf eine Kostenstelle unter 
Hilfe eines Workaround eingerichtet wird. 

 

Voraussetzungen 
Die Substitution zieht nicht bei maschinellen Verrechnungen. 

Ablauf 
1. Budgetprofil anzeigen/anlegen 
2. Toleranzgrenzen anzeigen/festlegen 
3. Auftragsart anzeigen/anlegen 
4. Anzeigen/anlegen eines Innenauftrags 
5. Budget anzeigen/festlegen 
6. Verbindung von Innenauftrag und Kostenstelle durch Einrichten einer 

Substitution. 
7. Anlegen einer Bestellung innerhalb des Budget. 
8. Anlegen einer Bestellung außerhalb des Budget. 
9. Bericht aufrufen IST / Budget. 
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Anzeigen / anlegen eines Innenauftrags 
 

Vorgehensweise 
1. Rufen Sie die Transaktion folgendermaßen auf:  

Menüpfad Controlling / Innenauftrag /  Stammdaten / Order 
Manager  

Transaktionscode KO04 

 
2. In dem Bild Order Manager wählen Sie aus dem Bereich Suche nach den 

Eintrag Auftrag mit einem Doppelklick aus. 
 

3. Nehmen Sie folgende Eingaben in dem Reiter Suche über 
Kostenrechnungskreis/Verarbeitungsgruppe vor:  
 

Feld Daten 

Kostenrechnungskreis 2000 

Auftrag 701824 

 
4. Betätigen Sie das ICON ENTER. 

 
5. Markieren Sie den Auftrag und betätigen Sie das ICON ENTER. 

 
6. Wählen Sie aus Ihrem persönlichen Arbeitsvorrat den Auftrag 701824 mit 

einem Doppelklick aus. 
 
Sie sehen nun unter dem Reiter Zuordnung welche Stammdaten zu diesem 
Auftrag getroffen wurden. 
 

7. Wählen Sie zurück, bis Sie auf den Übersichtsbaum gelangen. 
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Auftragsart anzeigen/anlegen 
Verwendung 
Diese Zusatzinformationen richtet sich an IDES-Benutzer mit Vorkenntnissen im Customizing der 
Budgetierung und Verfügbarkeitskontrolle. Zielsetzung dieser Erläuterung ist es, aus dem 
Blickwinkel des Customizing, der Auftragsart das richtige Budgetprofil zuzuordnen. 
  

 
Über die Auftragsart werden Parameter festgelegt, die die Durchführung des Auftrags 
beeinflussen. 

Für dies Beispiel ist hier das Budgetprofil ( Budgetprofil 4000 ) eingetragen. 

Vorgehensweise 
1. Wählen Sie System → Erzeugen Modus. 

2. Wählen Sie im Bild SAP R/3 Werkzeuge → Business Engineer → Customizing.  
Falls das Dialogfenster Erste Schritte im Customizing erscheint, wählen Sie Weiter. 

3. Wählen Sie im Bild Customizing Einführungsprojekte → SAP Refer.-IMG anzeigen. 

4. Verzweigen Sie im Bild Struktur anzeigen: SAP Referenz-IMG in Controlling → 
Innenaufträge → Auftragsstammdaten → Auftragsarten definieren.  

5. Wählen Sie im Bild Sicht „Auftragsarten“ ändern: Übersicht den Eintrag  
ZEPG Innenauftrag-EPG  aus. >Detailsicht 
 
Falls Sie den Eintrag nicht sehen, betätigen Sie den Button Positionieren . Wählen Sie im 
Bild Anderer Eintrag  die Auftragsart ZEPG. 
 
 
Sie sehen in dem Bild Sicht „Auftragsarten“ ändern: Detail die allgemeinen Parameter die 
für diese Auftragsart gepflegt sind. 
 
Für dies Beispiel muß hier das Budgetprofil ( Budgetprofil 4000 ) eingetragen. 

6. Schließen Sie diesen Modus und kehren Sie dadurch zum Modus mit dem Bild SAP EASY 
ACCESS zurück. 
 

Falls das Bild Pflege beenden  mit dem Satz Daten wurden verändert Änderung vorher 
sichern? eingeblendet wird. 
Wählen Sie den Button NEIN! 
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Toleranzgrenzen anzeigen/anlegen 
Verwendung 
Diese Zusatzinformationen richtet sich an IDES-Benutzer mit Vorkenntnissen im Customizing der 
Budgetierung und Verfügbarkeitskontrolle. Zielsetzung dieser Erläuterung ist es, aus dem 
Blickwinkel des Customizing die Auswahl der richtigen Toleranzgrenzen für 
Verfügbarkeitskontrolle  

 dem Budgetprofil zuzuordnen. 
 
Die Verfügbarkeitskontrolle kann rechtzeitig eine zu hohe Verfügung auf einem Auftrag erkennen 
und verschiedene Aktionen auslösen. 

Sie stellen die Verfügbarkeitskontrolle jeweils für ein Budgetprofil ein. Sie können für ein 
Budgetprofil in einem Kostenrechnungskreis pro Vorgangsgruppe eine oder mehrere 
Toleranzgrenzen hinterlegen.  

Wird eine Toleranzgrenze erreicht, so löst das SAP-System die von Ihnen ausgewählte Aktion 
aus (Warnung, Warnung mit Mail an den Budgetverantwortlichen, Fehlermeldung). 

 

Vorgehensweise 
7. Wählen Sie System → Erzeugen Modus. 

8. Wählen Sie im Bild SAP R/3 Werkzeuge → Business Engineer → Customizing.  
Falls das Dialogfenster Erste Schritte im Customizing erscheint, wählen Sie Weiter. 

9. Wählen Sie im Bild Customizing Einführungsprojekte → SAP Refer.-IMG anzeigen. 

10. Verzweigen Sie im Bild Struktur anzeigen: SAP Referenz-IMG in Controlling → 
Innenaufträge → Budgetierung und Verfügbarkeitskontrolle → Toleranzgrenzen für 
Verfügbarkeitskontrolle .  
 
Die Verfügbarkeitskontrolle kann rechtzeitig eine zu hohe Verfügung auf einem Auftrag 
erkennen und verschiedene Aktionen auslösen. 
Sie stellen die Verfügbarkeitskontrolle jeweils für ein Budgetprofil ein. Sie können für ein 
Budgetprofil in einem Kostenrechnungskreis pro Vorgangsgruppe eine oder mehrere 
Toleranzgrenzen hinterlegen.  
Wird eine Toleranzgrenze erreicht, so löst das SAP-System die von Ihnen ausgewählte 
Aktion aus (Warnung, Warnung mit Mail an den Budgetverantwortlichen, Fehlermeldung). 
 
In unserem Beispiel ist die Toleranzgrenze für den KKRS 2000 und dem Budgetprofil 4000 
folgendermaßen eingestellt. Das bei einem Ausschöpfungsgrad von 100% des Budgets eine 
Fehlermeldung generiert wird und der Vorgang abgebrochen werden muß. 
 
 

11. Schließen Sie diesen Modus und kehren Sie dadurch zum Modus mit dem Bild SAP EASY 
ACCESS zurück. 
 

Falls das Bild Pflege beenden  mit dem Satz Daten wurden verändert Änderung vorher 
sichern? eingeblendet wird. 
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Wählen Sie den Button NEIN! 
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Budgetprofil anzeigen/anlegen 
Verwendung 
Diese Zusatzinformationen richtet sich an IDES-Benutzer mit Vorkenntnissen im Customizing der 
Budgetierung und Verfügbarkeitskontrolle. Zielsetzung dieser Erläuterung ist es, aus dem 
Blickwinkel des Customizing die Auswahl des richtigen Budgetprofils für die jeweilige Auftragsart 
darzustellen.  

Das Budgetprofil wird über die Auftragsart dem jeweiligen Auftrag zugeordnet.  

Um sich das zugehörige Customizing in einem Alternativmodus anzusehen, wählen Sie: 

Vorgehensweise 
1. Wählen Sie System → Erzeugen Modus. 

2. Wählen Sie im Bild SAP R/3 Werkzeuge → Business Engineer → Customizing.  
Falls das Dialogfenster Erste Schritte im Customizing erscheint, wählen Sie Weiter. 

3. Wählen Sie im Bild Customizing Einführungsprojekte → SAP Refer.-IMG anzeigen. 

4. Verzweigen Sie im Bild Struktur anzeigen: SAP Referenz-IMG in Controlling → 
Innenaufträge → Budgetierung und Verfügbarkeitskontrolle → Budgetprofile pflegen → 
wählen Sie im Bild Aktion Auswählen Budgetprofil CO-Aufträge  aus.  
Rufen Sie die Transaktion folgendermaßen auf: Transaktionscode: OKOB 
 

5. Wählen Sie im Bild Sicht „Budgetprofil CO-Aufträge“ andern: Übersicht den Eintrag  
4000 Budgetprofil für EBP aus. >Detailsicht 
 
Das Budgetprofil/Planungsprofil faßt die Steuerungsparameter für die Planung bzw. 
Budgetierung zusammen. 
In dem Reiter Zeithorizont werden die Werte gepflegt, wieviel Jahre in die Vergangenheit wie 
auch in die Zukunft budgetiert werden soll. Auch wird hier festgelegt ob hier auf Gesamt und 
oder auf Jahreswerte budgetiert werden soll. 
Im Reiter Verfügbarkeitskontrolle wird die Aktivierungsart hinterlegt sowie ob gegen das 
Gesamt- oder Jahresbudget geprüft wird. 

6. Schließen Sie diesen Modus und kehren Sie dadurch zum Modus mit dem Bild SAP EASY 
ACCESS zurück. 
 

7. Falls das Bild Pflege beenden  mit dem Satz Daten wurden verändert Änderung vorher 
sichern? eingeblendet wird. 
Wählen Sie den Button NEIN! 
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Zusatzinformationen zu diesem Beispiel 
Das Management der IDES AG hat bis jetzt ein Kostenstellenetat auf die Kostenstelle vergeben. 
Dies hat aber leider zur Folge, dass bei Buchungen auf die Kostenstelle keine 
Etatüberschreitungen angezeigt werden. 

 

Nun will das Management eine aktive Verfügbarkeitskontrolle bei Buchungen auf die Kostenstelle 
einrichten. Um dies zu Gewährleisten behilft man sich einem Workaround, der sich wie folgt 
darstellt. 

 

Im SAP-System gibt es die aktive Verfügbarkeitskontrolle nur für einzelne Maßnahmen, also für 
Aufträge und PSP-Elemente. Wünschen Sie auch eine Verfügbarkeitskontrolle bei Buchungen 
auf Kostenstellen, so können Sie für primäre Buchungen  folgende Umgehungslösung 
verwenden: 

 

Legen Sie für eine Kostenstelle bzw. Kostenstellengruppe einen statistischen Auftrag an, und 
erfassen Sie den Kostenstellenetat als Budget auf diesem Auftrag. Aktivieren Sie dann die 
Verfügbarkeitskontrolle für den Auftrag. Mittels einer kundendefinierten Substitution im CO 
(Transaktion OKC9) können Sie erreichen, daß der statistische Auftrag automatisch mitbebucht 
wird, wenn eine manuelle Buchung auf eine der Kostenstellen erfolgt. Bei der Buchung wird das 
Budget des statistischen Auftrags geprüft. Wird das Budget überschritten, erscheint eine 
entsprechende Meldung.  
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Internal Order Using Easy Cost Planning and Execution 
Services 
Purpose 
You company wishes to implement new software. You use an internal order to monitor the costs. 
For simple and efficient cost planning you are using the Easy Cost Planning costing method. 
Your company has already implemented several projects of this kind, and consequently you are 
able to refer back to a standard project for the planning structure and a planning form for the 
calculation of the costs As the implementation progresses you use the Execution Services direct 
to cost various subsequent processes, such as purchase requisitions. 

You can find a detailed description of the costing methods Easy Cost Planning and Execution 
Services in the standard SAP documentation under Accounting → Controlling → Product Cost 
Controlling → Product Cost Planning.  

Easy Cost Planning and Execution Services [Ext.] 

Process Flow 
You can find the data for this process under  [Page 208]. 

1. Using the Order Manager you create an internal order and plan the costs. 

Creating an Order and Planning Costs [Page 209] 

2. You submit your planning for approval, and release the internal order for implementation. 

Dispatching the Order for Approval and Release [Page 211] 

3. In the course of this actual costs are incurred which you post using the Execution Services. 
In this example these are: 

− Activity allocation for the internal personnel hours worked 

− Goods issue for the office supplies taken from the warehouse 

Purchase requisition for the software licenses − 

Carrying out Execution Services [Page 213] 

You can find a description of how you create you own planning forms in the process ad hoc cost 
estimate with Easy Cost Planning [Ext.]. 
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Data Used During This Process 
Field Data Description 

Material AM2-GT Sapsota Fundrive 

Plant 1000 Hamburg 

Sales Organization 1000 Germany Frankfurt 

Distribution Channel 12 Repeat buyer 

Division 00 Cross-divisional 

Operating concern IDEA Global IDES 

Type of Profitability Analysis Costing-based  

Profitability Reports IDES-350 Results analysis 
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Creating the Internal Order with Order Manager and 
Planning Costs 
Prerequisites 
The planning form Internal order exists in the system.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders Master Data → Order 
Manager 

Transaction Code KO04 

2. If you are requested to Set the controlling area make the following entry and choose : 

Field Data 

Controlling area 1000 

3. Choose . 

The dialog box Create internal order appears. 

4. Enter the Order type 0652, then choose . 

5. Enter the Short text IT Implementation. 

6. On the Assignments tab page, enter the following data: 

Field Data 

Company code 1000 

Business area 1000 

Plant 1000 

Object class Investment 

Profit center 1400 

6. Choose . 

The dialog box Create Cost Estimate appears with the predefined costing variant PC02. 

7. Choose  Create cost estimate. 

The screen Internal order: IT Implementation: Change: Easy Cost Planning appears. 

8. Choose Choose planning form in the work area. 

The dialog box Create cost estimate appears. 

9. Enter Internal order as the Name, and choose . 

If there are several planning forms with this name, then select Costing model IA001. 

10. Choose . 
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The initial entry screen is displayed. IT Implementation is selected as the Order type. 

11. Confirm this selection by choosing Confirm. 

In the costing structure the nodes IT: Concept, IT: Implementation and IT: Preparation 
are inserted to structure your planning. In the following you create a separate cost 
estimate for each of these nodes: 

12. Click on the node IT: Concept. 

In the work area the planning form entry screen is displayed. 

13. Enter the following data: 

Field Data 

Working hours 100 

Additional costs 13400 

14. Choose Confirm. 
Depending on the data you entered the system determines the costing items using the 
planning form and displays them in the costing structure. 

If you would like an overview of the meaning of the symbol legends displayed in the 
costing structure, choose  in the application toolbar. If you want to see the aggregate 
costs, either change the column width as appropriate in the screen area Costing 
structure, or increase the screen area . 

15. Proceed in the same way for the other nodes, making the following entries: 

Node Field Data 

IT: Implementation Internal working hours. 130 

 Number of licenses 50 

IT: Preparation Internal working hours 90 

16. Choose Confirm in each case. 

17. Choose . 

You return to the Order Manager. 

18. Choose . 

19. Remain on this screen. 

Result 
You have created the internal order and planned the costs. You can now submit your planning for 
approval.  

Dispatching the Order for Approval and Release [Page 211] 
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Dispatching the Order for Approval and Release 
Use 
Having planned the costs on the internal order, you want to present this information to the IT 
implementation budget manager for approval. To do this you can send the order for approval 
using Services for object. After the order has been approved you can release it. 

Prerequisites 
You have carried out cost planning using Easy Cost Planning and the internal order exists in the 
system. 

Procedure 
1. In the Order Manager click on the Internal order with the short text IT Implementation in the 

screen area Personal worklist . 

 
If more than one order is displayed move the scroll bar until you can see the column 
Short text in order to find the correct one. 

The order is displayed in the work area. 

2. Choose  (Service for object) →  (Send → Send object with note). 

The dialog box Create document and send appears. The key of your order is in the Title. 

3. To enable the recipient to recognize what the document sent relates to, substitute the Title 
with Internal order IT Implementation. 

4. You can create a note on the tab page Document contents. 

5. In the tab page Recipient, enter the name you used to logon to the IDES system as 
Recipient. As a result you receive the document yourself and can follow how you would 
proceed in practice. 

6. Select  (Express mail) in the same column. 

7. Choose . 

8. Choose . 

The Express information dialog box appears. 

9. Choose . 

The screen Display Document: Internal order IT implementation appears. 

10. Click on  in the lower part of the screen. 

The system opens a new mode in which the internal order is displayed. When you 
choose , cost planning using Easy Cost Planning is displayed. The budget manager 
can view the planning, but is not able to make changes. However, the manager can 
create notes and send the internal order back the same way. Once the planning has 
been approved with any desired changes noted and incorporated, you can release the 
order: 
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11. Close the second (new) session. 

12. In the first (old) session choose  in the screen Display document: Internal order IT 
Implementation. 

The Display Order: Master data screen appears. 

Releasing the Internal Order 

13. Choose . 

14. In the tab page Control data under Status choose  Release. 

The order receives the system status REL (Released). 

15. Choose . 

16. Choose . 

Result 
The internal order is released and you can begin with the implementation. Use the Execution 
Services to post the actual costs. 

Carrying out Execution Services [Page 213] 

 

 

 

212  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Carrying out Execution Services 

Carrying out Execution Services 
Use 
In the next step, you create actual costs for the costing items planned using Easy Cost Planning. 

To make your work easier you trigger the required follow-up actions for the cost estimate via 
Execution Services direct. The system automatically selects the appropriate costing items with 
the required data. You normally only have to confirm the posting. 

Prerequisites 
You have carried out cost planning using Easy Cost Planning and released the internal order for 
the data to be posted. 

Procedure 
1. In the Order Manager click on the Internal order with the short text IT Implementation in the 

screen area Personal worklist . 

 
If more than one order is displayed move the scroll bar until you can see the column 
Short text in order to find the correct one. 

The order is displayed in the work area. 

2. Choose . 

3. Choose . 

The screen Internal order: IT Implementation: Change: Easy Cost Planning appears. 

4. Choose Show Execution Services 

In the upper screen area you will see the checkbox Execution Service. 

Carrying out Internal Activity Allocation 
1. Click on the node IT: Concept in the costing structure. 

In the lower part of the work area the Item view is shown. 

2. Select the Execution Service Internal activity allocation. 

The system selects all of the costing items of categories E (internal activity) and P 
(process costs manually), and displays them in the item area. 

3. Choose . 

4. Choose Post. 

Posting the goods issue 
1. Select the Execution Service Goods issue. 

The system selects the costing items of category M (material items). 

2. To supplement the posting data, choose  in the item overview. 

3. Click on the layout Goods issue for reservation. 
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4. Enter Storage location 0001 for the item. 

5. Select the item and choose Post. 

Creating the Purchase Requisition 
1. Click on the node IT: Implementation in the costing structure. 

2. Select the Execution Service Purchase requisition. 

The system selects the costing items with category V (variable item) and N (service). 

3. To supplement the posting data, choose  in the item overview. 

4. Click on the layout Purchase requisition – variable item. 

5. Make the following entries for the item License Costs: 

Field Data 

Plant 1300 

Delivery date 14 days from today’s date 

Purchasing organization 1000 

Material group 014 

Purchasing group (PGr) 001 

6. Select the item and choose Post. 

Result 
The documents are posted. 

1. To view the document overview of the respective services, select the required node and 
service and choose . 

2. To update the display, choose . 

 

Choose . 

You return to the Order Manager. You do not need to save again. The system has already 
posted the documents. 

Result 
The activity allocation, the goods issue and the purchase requisition are posted and the actual 
costs or the commitment are updated on the internal order. 
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Internal Orders: Funds Commitment 
Purpose 
You use this function to enter expected costs or revenues, whereby you do not know which 
business transaction will trigger them (such as purchase orders or material reservations). This 
means that you can reserve parts of the budget well in advance. 

You can assign the funds commitment on internal orders, cost centers or projects. 

Previously there was only one way of reserving budget for future expenditure in Funds 
Management - this was funds reservation.  

From Release 4.5A, the SAP System provides more ways of using budget already assigned for 
expenses that you are expecting. 

• Funds reservation 

• 

• Funds precommitment 

Funds commitment 

You can find more information about this process under  [Page 216]. 

Process Flow 
You can find the data for this process under  [Page 218]. 

1. Customizing Settings [Page 219] 
2. Creating Funds Commitments as Commitment Values And The Budget Relationship [Page 

]220  
3. Displaying Funds Commitments In The Information System As Commitment Values [Page 

]222  
4. Manual Funds Usage To Reduce The Funds Commitment Amount [Page 223] 
5. Reducing Funds Commitments Using Invoices [Page 224] 
6. Evaluating Funds Commitment Documents In The Information System [Page 22 ]6  
7. Calling Up The Consumption History For Funds Commitments [Page 227] 
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Additional Process Information 
You use this function to enter expected costs or revenues, whereby you do not know which 
business transaction will trigger them (such as purchase orders or material reservations). This 
means that you can reserve parts of the budget well in advance. 

You can assign the funds commitment on internal orders, cost centers or projects.  

Previously there was only one way of reserving budget for future expenditure in Funds 
Management - this was funds reservation. 

From Release 4.5A, the SAP System provides more ways of using budget already assigned for 
expenses that you are expecting. 

• Funds reservation 

• Funds precommitment 

• Funds commitment 

Funds reservations, funds precommitments and funds commitments create a set of documents. 
Funds precommitments can refer to funds reservations, and funds commitments can refer to 
funds precommitments or funds reservations. This link enables you to portray a reservation 
process of funds, where you can choose how many steps are to be in this process.  

Funds reservation is the "weakest link" in this chain, and Funds commitments is the "strongest". 
The system converts the previous funds reservations into funds commitments to enable you to 
use all three steps from Release 4.5A. 

Funds precommitment is the umbrella term for these new document types, as well as for the new 
funds lock and forecast revenue document types.  

Funds lock enables you to lock the access to budget that has already been assigned.    

You can use forecast revenue to include expected income and the related funds coming in.           

Funds reposting 

This enables you to repost allotted funds from one FM account assignment to another. Funds 
reposting is the same as payment reposting that was in use up until now.  

Reduction of funds precommitments 

Reservations, precommitments and commitments of funds, and forecast revenues are reduced 
by FI and purchasing documents, and if appropriate, by funds precommitments. The following 
business transactions are supported: 

• FI G/L account postings (and down payments, and down payment requests) 

• Purchase requisition, purchase order 

• Funds precommitment, funds commitment 

Integration 
A funds commitment that has been assigned to a WBS element, a network or an overhead cost 
order is included in the active availability control of the budget. The funds commitment checks 
whether the available budget is still sufficient. The system takes into account defined tolerance 
limits under and above the budget for this. 
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The system displays the funds commitment as a commitment in the information system of the 
account assignment objects. For more information, see Creating and Analyzing Commitments for 
Internal Orders [Page 26 ]1  

Prerequisites 
To process funds commitments, you need the corresponding authorizations (from authorization 
object K_KMOB_DCT) for each document type. From 4.5, another authorization object is 
available (F_FUNDSRES), which enables you to differentiate between company code, document 
category, document type, and activity. 
Changing System Parameters in Customizing 
To use the functions described above, you need to make the corresponding settings in 
customizing.  

The standard system already contains the required settings. You need to define document type 
11 for document category 050 (funds commitment), and for document category 002 (funds 
reposting). This is because old funds reservations are converted to funds commitments with 
document type 11, and payment repostings are converted to funds repostings with document 
type 11. 

You can define document types for each document category. These document types have a 
control function, and can for example, specify the following: 

• Which number range should be used 

• How the fields are controlled in the document 

• Which fields are transferred from reference documents 

• How long the residence time for archiving should be 

• Whether this type of document requires approval (workflow) 

• Whether this type of document should only have negative amounts. 

You need to specify a document type each time you enter a document. It is not possible to 
change the document type.  

For more information, see the IMG for Funds Management in the following sections: 

• Define Field Status Variant 

• Assign Field Status Company Code 

• Define Field Status Group 

• Define Field Selection Box 

• Assign Field Selection Box 

• Define Reference Types 

• Specify Field Selection for Reference Types 

• Define Document Number Ranges 

• Define Document Types 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 2000 

Order 100005  

Budget in the current year 10000  

Period from Start of current period in the current year  

To period End of current period in the current year  

Cost element group OAS  

Fiscal year 2000  
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Customizing Settings 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code KOAO;OKKP;OK60;SPRO 

2. Choose  SAP Reference IMG.  

3. Choose Controlling → Internal Orders → Commitments and Funds Commitments 

4. Choose  next to Activate Commitments Management. 

5. In the dialog box, select the Activate commitments management in order types action box 
and choose  Choose.  

The Change Order Types: Overview screen appears. This shows that order type 0100 is 
activated for commitments management. 

6. To return to the Choose actions dialog box, choose . 

7. Select the Activate commitments management in the controlling area action box and choose 
 Choose.  

The Change "Basic Data": Overview screen appears. 

8. Select Controlling area 1000 CO Europe and then double-click on "Activate 
components/control indicator" with a double-click. 

The Change "Activate Components/Control Indicator": Detail screen appears. This shows 
that the order management and commitment management are both active. 

9. Choose  until the Commitments and Funds commitments nodes appear. 

10. Choose  next to Maintain Document Type For Funds Commitment. 

The Change "Document Types Earmarked Funds": Overview screen appears. This 
shows a row of document type categories, the document types assigned to you, and the 
document type description. 

11. Select Combination document category 50 with document type 11 and choose . 

This provides you with the additional control, with number range assignment; the 
residence time for the documents, which indicates how long the period of time is before 
the documents are archived; the field status group, which defines the fields that require 
or can have entries; and the template type, which defines the fields that are copied from 
the document template. 

12. Choose  until the Commitments and Funds commitments nodes appear. 

This displays  next to Define Number Ranges For Funds Commitment. 

13. Choose  until the overview tree appears. 
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Creating Funds Commitments as Commitment Values 
And The Budget Relationship 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Budgeting → Original 
Budget → Display  

Transaction Code KO23 

2. If the Set Controlling Area dialog box appears, enter the following data, then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Order 100005  

4. Choose . 

5. Choose . 

This shows that a budget of USD 10,000 has been provided for order 100005 for the 
current year. 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Create  

Transaction Code FMZ1 

8. Enter the following data: 

Field Europe North America 

Document type 11  

Document date Any date in the current year  

Posting date Any date in the current year  

Company code 1000  

Currency / rate EUR  

9. Choose . 

10. Enter the following data: 

Field Europe North America 

Overall amount: First step 6.000  

Overall amount: Second step 7.000  
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G/L account 400000  

Order 100005  

11. Choose . 

The Create Funds Commitment screen displays the following message: Item 001, order 
100005, budget was exceeded in the current year. For more information, click on the 
message. 

12. Choose   on the Create Funds Commitment screen, and change the amount in both rows 
to USD 4,800 so that the total amount is USD 9,600.  

13. Choose . 

The system displays a message informing you that the order budget is almost used up. 

As the budget has been specified as USD 10,000 for the current year, you are still USD 
400,00 under the budget with the funds commitment of USD 9,600. 

14. Choose . 

The system informs you that document 10 has been posted. 

15. Choose  until the overview tree appears. 
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Displaying Funds Commitments In The Information 
System As Commitment Values and In Comparison To 
The Budget 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports For Internal Orders → More Reports → List: 
Budget/Actual/Commitments  

Transaction Code S_ALR_87013019 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 Empty 

Or value(s) 100005  

3. Choose . 

4. Double click on the current year. 

For order 10005, the budget value is USD 10,000 and the commitment is USD 9,600 
from the posted funds commitment. This means that you have USD 9,600 assigned from 
the budget, and USD 400 are still available. 

5. Choose  until the overview tree appears. 

Confirm the dialog box with Yes. 
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Manual Funds Usage To Reduce The Funds 
Commitment Amount 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Reduce  

Transaction Code FMZ6 

2. Enter the following data: 

Field Europe North America 

Document number 10  

Document item 001  

Document date Any date in the current year  

3. Choose . 

4. On the Reduce Funds Commitment Manually screen, enter the following data: 

Field Europe North America 

Reduction amount 1000  

Reduction text Validation program  

5. Choose . 

The system displays the following message: "Manual reduction no. 90010000X" saved. 
USD 1,000 have been assigned from the USD 10,000. You can display this using the 
information system as explained above. 

6. Choose  until the overview tree appears. 
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Reducing Funds Commitments Using Invoices 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Vendors → Posting → Invoice 

Transaction Code FB60;FB03 

2. If the system requests the company code, then enter 1000 and choose . 

3. Enter the following data: 

Field Europe North America 

Vendor 1000  

4. Choose . 

5. Enter the following data: 

Field Europe North America 

Invoice date Any date in the current year  

Posting date Any date in the current year  

6. Choose . 

7. Enter the following data: 

Field Europe North America 

Amount 3000  

Calculate tax Select  

G/L account 400000  

Debit/credit indicator Debit  

Document currency amount 3000  

Tax code VN  

Order 100005  

Earmarked funds 10  

Document item earmarked funds 001  

8. Choose . 

The system displays a message informing you that the document was posted with a 
number. 

9. To display the document, choose Document -> Display. 

10. Double-click on Posting row with G/L account 400000. 

11. Choose  More. 

On the Account assignment block screen, the document number for the funds 
commitment and the document item number are under "Earmarked funds". 

224  April 2001 



 SAP AG Overhead Cost Controlling (CO-OM) 

  Reducing Funds Commitments Using Invoices 

 and 12. Choose  until the overview tree appears. 
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Evaluating Funds Commitment Documents In The 
Information System 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports For Internal Orders → Line Items → Orders: Commitment Line 
Items 

Transaction Code KOB2 

2. The Display Commitment Line Items for Orders: Initial Screen appears.  

3. Enter the following data: 

Field North America 

 

 

To 31.12.current year  

Europe 

Order 100005 

Expected debit date 01.01.current year 

4. Choose Further selection criteria. 

The Define more selection criteria dialog box appears. 

5. Choose Documents/Objects → Reference document category from the More selection 
criteria dialog box  

7. Choose . 

8. To start the report, choose . 

In the Display Commitment Line Items for Orders report, you can double-click on a row to 
go to the next detail level in the funds commitment posting. 

6. Choose Adopt selected items and enter „MIVO“ as the reference document category. 

9. Choose  until the overview tree appears. 

10. In the dialog box, choose Yes. 
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Calling Up The Consumption History For Funds 
Commitments 
Use 
In each display, change or reduction function for funds commitment, and if you are in reporting at 
line item level, you can display the consumption history of the funds commitment document.  

Use 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Change, Display or Reduce  

FMZ2, FMZ3 or FMZ6 Transaction Code 

2. For example, choose Reduce. Enter the funds commitment document no. 10, then choose 
. 

3. On the Reduce Funds Commitment Manually screen, select a document item row, and 
choose Consumption. 

The system displays the commitments amount, consumption and the open amount for 
each item. If you posted more than one item, these are listed after each reduction 
category. To see the items, select a row in the list, and choose  . 

 
You can also display the consumption history if you are on the two lowest levels in 
the Display Commitment Line Items for Orders report. For more information, see the 
Funds Commitment Documents In The Information System subprocess. 

4. Choose  until the overview tree appears. 

5. In the dialog box, choose No. 
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Integrated Planning of Internal Orders 
Purpose 
The integration of planning for cost centers and internal orders allows you to plan the allocation 
of cost center activity to orders. It also lets you plan the secondary costs that are charged to cost 
centers as a result of order settlement. The planning data is also passed on to Profit Center 
Accounting, where it used to determine the elimination of internal business sales volume. 

We have already made the necessary settings for this process in Customizing. The fiscal year-
dependent parameters of the plan version were maintained to enable integrated planning. 
Integrated planning was also activated for specific order types. 

You can find more information about this process under  [Page 229]. 

Process Flow 
You can find the data for this process under  [Page 230]. 

Activating Integrated Planning for Orders [Page 23 ]1  1. 

2. Displaying Planned Activity Input [Page 232] 

Displaying  Scheduled Activity [Page 233] 3. 

Executing Planned Settlement [Page 23 ]4  4. 

5. Displaying Settlement Results in the Order Information System [Page 23 ]6  

Displaying Settlement Results in the Cost Center Information System [Page 238] 6. 

7. Canceling Planned Settlement [Page 23 ]9  
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Additional Process Information 
For all order types involved in integrated planning, all planned, quantity-based utilization of cost 
center activities is reported in the sender costs center as scheduled activity. Plan price iteration 
valuates these plan quantities. If you change the price for an activity type, the plan-integrated 
orders affected are automatically revaluated. 

Planned settlement identifies the costs planned for the orders as planned secondary debits on 
the receiving cost centers. 

Note the following restrictions: 

• Settled costs are defined on cost centers independently of the activity type, and thus are 
treated as fixed costs. 

• Plan cost splitting enables a breakdown by activity types. They remain fixed costs however. 

• Planned costs for orders cannot be shown as a unit costing. 

• The planned costs to be settled cannot contain overhead costs. 

• The settlement receiver can only be a cost center. 
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Data Used During This Process 
Fields Europe North America Description 

Controlling area 1000 2000  

Fiscal year 2000 2000  

Order type 0850 0851 Plan-integrated 
orders 

Order number 800104 800056 Maint.Drilling Machine 

Percent 100 100  

Valid from - 
to 

01 1995 - 
12 9999 

01 1995 - 
12 9999 

 

Plan version 10 10  

Planning parameters CO-01 CO-01  

Sender cost center 4100 4100  

Sender activity type 1410 1410 Repair hours 

Receiver cost center 4277 4220  

Settlement type PER PER  

Distribution key 1 1  

Planned activity input  400 1200  

Secondary cost elements for order 
settlement  

   

- Material 650000 651000  

- Internal activities 652000 652000  
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Activating Integrated Planning for Orders 
Use 
 This step shows some of the current settings in Customizing. Make sure that you do not 

make any changes in Customizing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO, KOAI 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Planning → Basic Settings. 

4. Choose  Integrated Planning in Order Types as Default. 

An overview of all existing order types appears. 

5. If necessary, use the scroll bar to go to the end of the list. 

 
Note that integrated planning is activated for order types 850 (Europe) and 851 
(North America). 

This indicates that orders that are assigned to these order types are involved in 
integrated planning. Thus all activities scheduled for these orders in the sending cost 
senders are automatically reported and updated in planning. 

Plan price iteration valuates these plan quantities. If you change the price for an 
activity type, the plan-integrated orders affected are automatically revaluated. 

6. Do not make any changes. 

7. Choose  until the overview tree appears. 
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Displaying Planned Activity Input  
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Planning → Set Planner 
Profile. 

Transaction Code KP04 

2. Enter the following data: 

Field Europe North America 

Planner profile SAP102 SAP102 

3. Choose . 

4. Call up the transaction as follows: 

Menu Path From the Planning node, choose Cost and Activity Inputs → Display 

Transaction Code KPF7 

5. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

6. Enter the following data: 

Field Europe North America 

Version 10  10  

From period 001 001 

To period 012 012 

Fiscal year 2000 2000 

Order 800104 800056 

Sender cost center 4100 4100 

Sender activity type 1410 1410 

Entry Free Free 

7. Choose . 

On the overview screen, you see an order that receives repair hours (activity type 1410) 
from cost center 4100. In the Total Plan Consumption column, you see the planned 
activity input of 400 (1200) hours. 

8. Remain on this screen. 

9. To open another session, choose . 
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Displaying Scheduled Activity  
1. Call up the transaction in the new session as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Activity Types: Plan Receivers. 

Transaction Code S_ALR_87013630 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 2000 2000 

From period 001 001 

To period 012 012 

Plan version 10 10 

Cost center group   

or value(s) 4100 4100 

3. Choose . 

In the report order number 800104 (800056) is displayed with the scheduled activity as the 
beneficiary. The report also displays the totals values Scheduled Activity and Planned 
Activity for the sender cost center and sender activity type. 

Compare these results with those in the original session. In the other session, you see the 
results of planned price integration. Scheduled activity for the order (400 h with a value of 
23.110,40 EUR/ 1200 h with a value of 960 USD) was updated on sender cost center 4100 . 

4. To delete the other session, choose System → End Session. 

5. Choose  in the original session until the overview tree appears. 

If you are requested to save an extract, choose No. 
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Executing Planned Settlement 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling  → Internal Orders → Planning → Allocations → 
Settlement → Individual Processing 

Transaction Code KO9E 

2. Enter the following data: 

Field Europe North America 

Order 800104 800056 

Version 10 10 

Period 001 001 

To 012 012 

Fiscal year 2000 2000 

Test run Deselect Deselect 

3. Choose Settlement rule. 

The overview displays the distribution rules that are used to distribute the costs: 90% of  
the costs are allotted for Assembly PC I to settlement receiver 4277 (4220), the 
remaining 10% for Packing machine maintenance to settlement receiver 800105 
(800087). 

4. To return to the Planned Settlement: Internal Orders screen, choose . If necessary, 
deselect the Test run field again.  

5. Choose . 

6. Choose . 

This executes a real settlement run. The detail list displays which amount is to be 
allocated from which order, and to which cost center. 

 
If the Sender does not require settlement message appears, cancel the planned 
settlement. See the section Canceling Planned Settlement [Page 239]. 

7.  To display the debits on the receiver, select the receiver and choose Receiver. 

8. Choose .  

9. For a detailed display of the debit for the settlement rule, choose Settlement Rule. 

 
If you defined manual provisional tariffs, you can valuate the planned, quantity-based 
activity input, even if you did not execute price calculation. 

10. Choose  until the overview tree appears. 
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Displaying Settlement Results in the Order Information 
System 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders →Plan/Actual Comparisons → Orders: 
Actual/Plan/Variance 

Transaction Code S_ALR_87012993, KOBP 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 2000 2000 

From period 001 001 

To period 012 012 

Plan version 10  10  

Order group   

800104 800056 or value(s) 

3. Choose . 

You see the results of the planned settlement: The order was credited using cost 
elements 650000 (651000) and 652000 (652000). 

Displaying the Line Items 
You can display the line items for overall planning as follows: 

1. Position your cursor on the column header Plan, then choose . 

2. In the dialog box, select Orders: Plan Line Items, then choose  . 

 
To enable better reconciliation with the cost center report in the section Displaying 
Settlement Results in the Cost Center Information System [Page 238], change the 
layout of the line item display. 

3. Choose . 

4. In the Column list section, select Partner object  and choose . 

5. Choose . 

6. To display individual documents, double-click on the corresponding value. 

7. To return to the Display Plan Cost Line Items for Orders screen, choose . 

8. Remain on this screen. 
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9. To open another session, choose . 
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Displaying Settlement Results in the Cost Center 
Information System 
Use 
In a new session, you analyze the effects of order settlement on the cost center. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview 

Transaction Code KSBL 

2. Enter the following data: 

Field Europe North America 

Cost center 4277 4220 

Fiscal year 2000 2000 

Period 001 001 

To 012 012 

Version 10  10  

3. Choose  Execute. 

 
Compare the cost elements and amounts with those of the order report in the other 
session (see the Displaying Settlement Results in the Order Information System 
[Page 236] section). The report in the other session displays the receiver side after 
order settlement. The partner was order 800104 (800056), which debits cost center 
4277 (4220) with the corresponding values using cost element 650000 (651000) and 
652000. 

4. Choose  until the overview tree appears. 

5. In the dialog box, choose Yes. 
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Canceling Planned Settlement  
Use 
In this last step, you cancel planned settlement for the order. You can then repeat the whole 
process at a later date. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling  → Internal Orders → Planning → Allocations → 
Settlement → Individual Processing 

Transaction Code KO9E 

2. Enter the following data: 

Field Europe North America 

Order 800104 800056 

Version 10 10 

Period 001 001 

To 012 012 

Fiscal year 2000 2000 

Test run Deselect Deselect 

3. Choose Settlement → Reset. 

4. Choose  until the overview tree appears. 

If you are requested to save an extract, choose No. 

5. To close the open sessions, choose System → End Session. 
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Budget Management for Internal Orders 
Purpose 
Budget management for internal orders includes the following functions: 

• Budget entry 

You can enter budgets manually or adopt an existing cost plan directly, increasing or reducing 
the values by a percentage or by an amount according to your requirements. 

• Supplements/returns 

You can update the budget using these functions. The changes are documented in the system. 

The following process describes the function of budget entry. 

 
Active availability control is available for you to use for monitoring your budget. It 
recognizes budget excesses at an early stage (caused either by too many 
assignments of actual costs or commitments) and informs the user with plenty of 
notice. 

You can find more information about this process under  [Page 241]. 

Process Flow 
You can find the data for this process under  [Page 242]. 

Defining Budget Profiles [Page 243] 1. 

Defining Number Ranges for Budget Documents [Page 244] 2. 

3. Linking Budget Profiles and Order Types [Page 245] 

Changing Order Budget Values [Page 24 ]6  4. 

5. Displaying Budget Supplements [Page 247] 
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Additional Process Information 
Budgeting is controlled by budget profiles that contain the specified control parameters. The 
budget profiles are assigned to the order types in Customizing, which are to be budgeted. 
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Data Used During This Process 
Fields Europe North America Description 

Controlling area 1000 2000  

Company code 1000 3000  

Order type 0100 0101 Development 

Budget profile 000001 000001  

100002 100014  

 100003 100015  

 100004 100016  

Order group DEV-BUDGET DEV-BUDGET  

Order number 
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Defining Budget Profiles 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, KOAB 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Budgeting and Availability Control.  

4. Choose  Maintain Budget Profile. 

5. Place your cursor on Maintain budget profiles in order types and choose Choose. 

6. Double-click on budget profile 000001 with order type 0100 (0101). 

The system displays the specified control parameters for the period of time, budget detail 
(total and/or annual values), link to an investment program type, availability control and 
budget overview displays. 

 
The control parameters for the active availability control (for example, tolerance 
limits) are also assigned to a budget profile in Customizing. This is described in the 
process on Active Availability Control for Internal Orders [Page 24 ]8 . 

7. Choose  and  until the Customizing: Execute Project screen appears. 
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Defining Number Ranges for Budget Documents 
1. Call up the transaction as follows: 

Menu Path From the Internal Orders node, choose Budgeting and Availability Control  

Transaction Code SPRO, OK11 

2. Choose  in front of Maintain Number Ranges for Budgeting. 

3. Choose . 

Number range interval no.04 is specified for this example. 

4. Choose  until the Customizing: Execute Project screen appears. 
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Linking Budget Profiles and Order Types 
1. Call up the transaction as follows: 

Menu Path From the Internal Orders node, choose Order Master Data. 

Transaction Code SPRO, KOT2_OPA 

2. Choose  Define Order Types. 

3. Select order type 0100 for Europe (0101 for North America) and choose . On the general 
parameters section of the screen, the system displays the budget profile related to the order 
type, as well as the settlement and planner profile. In this process, budget profile 000001 is 
linked to order type 0100 (0101). 

4. Choose  until the overview tree appears. 
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Changing Order Budget Values 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Budgeting → Original 
Budget → Change  

Transaction Code KO22 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

1000 2000 Controlling area 

3. Enter the following data: 

Field Europe North America 

Order group DEV-BUDGET DEV-BUDGE2 

Order type 0100 0101 

4. Choose . 

The total budget values for the original budget for the time frame current year are displayed. 

5. Select the first order and choose  Annual overview. 

The values displayed include the original budget, the current budget and the assigned 
funds for each time frame. 

6. To return to the budget display, choose  Order overview in the annual overview. 

7. Select an order and a column, then choose Edit → Copy view. 

The system displays a dialog box that you can use to copy the current view to the budget 
values. The values to be copied can also be changed by entering a percentage rate. You 
can also specify whether to overwrite the existing budget values or to add the copied 
values to the budget. 

8. Choose . 

9. Select the first order and choose Edit → Revaluate. 

You can enter a revaluation percentage or an amount in the dialog box. 

10. Choose . 

11. Choose Extras  → Line items. 

The development of the budget with line items for the following categories is displayed: 
original budget, supplement and return. 

The total is the budget currently existing. 

12. Choose  until the overview tree appears. 
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Display Budget Supplements 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Budgeting → Supplement 
→ Display  

Transaction Code KO25 

2. Enter the following data: 

Field Europe North America 

Order group DEV-BUDGET DEV-BUDGE2 

Order type 0100 0101 

3. Choose . 

The system displays a comparison for each order between supplements for the current 
year (second column) and the current budget for the current year (fourth column). 

4. Select one of the orders and choose  Annual overview. 

The system displays values including the supplements and the current budget for the 
selected order for each year. 

5. To return to the Display Supplement: Initial Screen, choose . 

6. Place your cursor on the first order and choose Extras → Line items. 

The system displays the budget development with each line item for the original budget, 
supplement and the return. The annual total displays the annual budget. 

7. Choose  until the overview tree appears. 
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Active Availability Control for Internal Orders 
Purpose 
The active availability control, within the framework of budget monitoring, informs you promptly 
when the budget is exceeded (either by actual costs or commitments).  

Budget management is dealt with in a separate process. Compare with Budget Management on 
Internal Orders [Page 24 ]0  

You can find more information about this process under  [Page 249]. 

Process Flow 
You can find the data for this process under  [Page 250]. 
1. Maintaining Tolerance Limits [Page 251] 

Maintaining Data for The Budget Manager [Page 25 ]2  2. 

3. Creating an Internal Order [Page 253] 

Allocating the Original Budget [Page 25 ]4  4. 

First Posting to The Order [Page 255] 5. 

6. Display Current Budget/Assigned Budget [Page 257] 

Second Posting to The Order [Page 258] 7. 

8. Displaying the Mail Sent to The Budget Manager [Page 260] 
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Additional Process Information 
If actual costs, purchase requisitions or purchase orders, for example, are posted to a budgeted 
order, the system checks whether the posting causes the predefined tolerance limits to be 
exceeded. 

If it does, then the system automatically issues either a warning (with or without sending a mail to 
the budget manager), or an error message that prevents the posting. 

In the example below, the system is to issue a warning, with a mail to the budget manager, if a 
posting causes the order budget to be exceeded by more than 5%. 
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Data Used During This Process 
Fields Europe North America Description 

Controlling area 1000 2000  

Company code 1000 3000  

Order type 0100 0101 Development 
requests 

Budget profile 000001 000001  

Object class GKOST GKOST Overhead costs 

Order number Your order 

 

Your order 

(model 100019) 

Development-Project: 
Hyper Pumps 

Short description Budget manager for 
CO orders 

Budget manager for 
CO orders 

 

Employee Your user name Your user name  

Reference order 100002 100019  

Document type SA SA G/L account posting 

Posting key 40 40  

G/L account 410000 410000  

Tax code V0 I0(I0,PA0000000)  

Posting key 50 50  

G/L account 113100 113100  

Business transaction 
group 

++ ++ Business transaction 
group, availability 
control 

sequence 2 2 Action of the 
availability control 

Current period Current period  

Fiscal year Current year Current year  

Posting period 
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Maintaining Tolerance Limits 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Budgeting and Availability Control  

4. Choose  in front of Define Tolerance Limits for Availability Control. 

You can see that the tolerance limits are defined in relation to a particular budget profile 
in the % Usage (percentage usage) and Absolute variance columns. In this way, the 
tolerance limits are related to the budgeted orders of those order types that have been 
assigned this budget profile in Customizing. 

The overview screen displays the following for controlling areas 1000 (Germany) and 
2000 (USA) (see first column) for budget profile 000001: an initial tolerance limit of 95% 
(budget usage of 95%) and a second tolerance limit of 105% (budget exceeded by 5%). 
This process relates to the second tolerance limit. 

To define a tolerance limit completely, you still have to specify which business 
transaction group is to be included in the control (Business transaction group column) 
and the actions that should take place if a limit is exceeded (Act. column). 

5. Select the business transaction group field in on of the rows of your controlling area and 
choose the F4 help. 

It displays the business transaction groups (for example, purchase order, goods issue, 
financial accounting document) that can be used for differentiating the availability control. 

++ has been chosen for the example. This means that all business transaction groups in 
the availability control are included. 

6. Choose  from the dialog box. 

7. Place your cursor under the Action field, in one of the rows of your controlling area and 
choose the F4 help.  

This displays the following activities that are triggered if the tolerance limit is exceeded: 

• Warning 

• Warning and a mail to the manager 

• Error message 

8. Choose  from the dialog box. 

9. Choose  until the Customizing: Execute Project screen appears. 
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Maintaining Data for The Budget Manager 
1. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Internal Orders →Budgeting and 
Availability Control  

Transaction Code SPRO, OK14 

2. Choose   in front of Maintain Budget Manager. 

You can see that it is possible to specify a number of budget managers, depending on 
the controlling area (CO Ar column), the order type (Type column) and the object class 
(ObjCl column).  

3. Choose New entries, then enter the following data: 

Field Europe North America 

CO area 1000 2000 

Type 0100 0101 

ObjCl OCOST OCOST 

User name Your user name Your user name 

4. Choose . 

As a budget manager, you automatically receive a mail if a posting to an order (with 
budget profile 000001) causes the tolerance limit of +5% to be exceeded. 

 
If a dialog box is displayed, proceed as follows (otherwise continue with step nine): 

5. Choose . 

6. Enter the following data: 

Field Europe North America 

Test Test 

Owner Your user name Your user name 

Short description 

7. Choose . 

8. In the dialog box, choose . 

9. Choose  until the overview tree appears. 
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Creating Internal Orders 
1. Call up the transaction as follows: 

Menu Path Accounting →  Controlling → Internal Orders → Master Data → Special 
Functions → Order → Create 

Transaction Code KO01 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Order type 0100 0101 

Order 100002 100019 

4. Choose . 

5. Choose Edit → Release. 

6. Choose . 

7. If a dialog box appears, choose . 

8. Make a note of the order number displayed. 

9. Choose  until the overview tree appears. 
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Assigning Original Budgets 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Budgeting → Original 
Budget → Change  

Transaction Code KO22 

2. Enter the following data: 

Field Europe North America 

Order Your order Your order 

3. Choose . 

4. If the system displays a dialog box with an error message stating that order xxxxxx does not 
belong to controlling area xxxx, choose . 

5. If this is the case, choose Extras → Set controlling area, then enter the following data and 
choose : 

Field Europe North America 

Controlling area 1000 2000 

6. Choose  Annual overview. 

7. Enter the following data: 

Field Europe North America 

1999 20,000 20,000 

2000 10,000 10,000 

2001 10,000 10,000 

2002 10,000 10,000 

8. Choose .  

9. Make a note of the document number displayed. 

10. Choose  until the overview tree appears. 
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First Posting to The Order 
Use 
You make two postings to the order you just created.  

First of all, you post an amount that is not as high as any of the tolerance limits that have been 
defined. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → General Ledger → Document 
Entry → G/L Account Posting 

Transaction Code FB50 

2. If the system prompts you for the company code, enter the following data then choose : 

Field Europe North America 

Company code 1000 3000 

 
Ensure that you enter the correct company code. 

3. Enter the following data: 

Field Europe North America 

Document date (The current date) (The current date) 

Currency EUR USD 

Posting date (The current date) (The current date) 

G/L account 410000 410000 

D/C Debit Debit 

Amount in doc. curr. 9800 9800 

Tax code V0 I0 (I0, PA0000000) 

Order Your order Your order 

4. Choose . 

5. Enter the following data: 

Field Europe North America 

G/L account 113100 113100 

D/C Credit Credit 

Amount in doc. curr. 9800 9800 

6. Choose . 
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7. Choose . 

8. The system displays the following message: Item 001 order xxxxxx Budget almost used up. 

9. Choose . 

10. Choose  until the overview tree appears. 

11. In the dialog box, choose Yes. 
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Displaying Current Budget/Assigned Budget 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Budgeting → Original 
Budget → Display  

Transaction Code KO23 

2. Enter the following data: 

Field Europe North America 

Order Your order Your order 

3. Choose Original budget. 

The system displays the original budget for the current year and the assigned funds, as 
well as other values. 

4. Choose  until the overview tree appears. 
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Second Posting to The Order 
Use 
This is the second posting to your order. This posting will cause a budget excess for the order. 
The system issues a warning message before you post the document. The system also 
automatically sends you (the budget manager) a mail (see; Display Mail to the Budget Manager 
[Page 260]). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → General Ledger → Document 
Entry → Enter G/L Account Document 

Transaction Code FB50 

2. Enter the following data: 

Field Europe North America 

Posting date (The current date) (The current date) 

410000 410000 

D/C Debit Debit 

Amount in doc. curr. 1000 1000 

Tax code V0 I0 (I0, PA0000000) 

Order Your order Your order 

Document date (The current date) (The current date) 

Currency EUR USD 

G/L acct 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

G/L acct 113100 113100 

D/C Credit Credit 

1000 1000 Amount in doc. curr. 

5. Choose . 

6. Choose . 

The system displays a warning message stating that: Item 001 order xxxxxx Budget 
exceeded year 2001. 

7. Double-click on the warning message. 

The long text displays the exact amount by which the budget has been exceeded. 
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8. Choose . 

9. Choose . 

10. Note this document number. 

11. Choose  until the overview tree appears. 

12. In the dialog box, choose Yes. 

 
If you want to repeat this with the same order, reverse the posting once the process 
is complete. 

13. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → General Ledger → Document → 
Reverse → Individual Reversal 

Transaction Code FB08 

14. Enter the following data: 

Field Europe North America 

Document no. Your document number Your document number 

Reversal reason 01 01 

15. Choose . 

16. Choose  until the overview tree appears.  
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Displaying the Mail Sent to The Budget Manager 
1. Call up the transaction as follows: 

Menu Path Office → Workplace 
Transaction Code SBWP 

2. Choose Inbox → Unread documents. 

3. Double-click on the Budget control order xx mail. 

The contents of the mail are displayed on the document contents tab page. The mail 
contains the amount by which the order budget was exceeded, and states the document 
number of the document in which this took place. 

The other tab pages contain characteristics and the receiver list. 

4. Choose  until the overview tree appears. 
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Creating and Analyzing Commitments for Internal 
Orders 
Purpose 
When you create an internal order, you can display commitments, which are assigned to the 
order in the form of a purchase requisition, a purchase order or a manual funds reservation. 

This example describes passive availability control. This shows how funds are reserved when 
you enter a purchase requisition. In the final step, you convert the reservation into a purchase 
order. You can track the effects of each commitment in reporting during the entire process. 

For more information see the example of Active Availability Control for Internal Orders [Page 
248]. 

You can find more information about this process under  [Page 262]. 

Process Flow 
You can find the data for this process under  [Page 263]. 

1. Displaying Manual Funds Reservations [Page 264] 

Creating Manual Funds Reservations [Page 26 ]5  2. 

Displaying Manual Funds Reservations in Reporting [Page 266] 3. 

4. Entering Purchase Requisitions [Page 267] 

Displaying Purchase Requisitions in Reporting [Page 268] 5. 

Reducing Manual Funds Reservations [Page 269] 6. 

7. Converting Purchase Requisitions to Purchase Orders [Page 27 ]1  

8. Displaying Purchase Orders in Reporting [Page 273] 
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Additional Process Information 
An important part of order controlling is the monitoring of allotted funds. The reports in the 
information system provide a passive method of availability control. You may also have to 
analyze the effects of a given actual posting on the available funds. For this reason, Internal 
Orders has an active availability control, which warns you immediately of any excessive allotted 
funds. 

For more information on this example, see: 

Manual Funds Reservations [Ext.] 

Purchase Requisitions [Ext.] 

Purchase Orders [Ext.] 
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Data Used During This Process 
Field Europe North America 

1000 2000 

1000  3000  

8 9 

Row number 002 001 

Currency EUR USD 

Amount 500,00 500,00 

Cost element/GL account 410000 400000 

Order number 100002 100014 

Fiscal year Current year Current year 

From period 001 001 

012 012 

Plan version 000 000 

Reference for a purchase requisition 10000709 10004381 

Purchase requisition item 10 10 

Order type Standard purchase order Standard purchase order 

Vendor 1000 3000 

Purchasing organization 1000 3000 

Purchasing group 001  001  

Plant 1000 3000 

Controlling area 

Company code 

Document number 

To period 
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Displaying Manual Funds Reservations 
Use 
In the next step, you display existing manual funds reservations. Manual funds reservations let 
you record expected costs, for which it is not yet known through which particular business 
transaction (purchase order, material reservation, etc.) they will actually be incurred at a later 
date. They also enable you to reserve portions of budgets at an early stage. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Display  

Transaction Code FMZ3 

2. Enter the following data: 

Field Europe North America 

Document number 8 9 

3. Choose . 

The displayed list contains the document items. For each item, the system displays the 
Overall amount, the Commitment, the G/L account and the Cost center. 

4. Select row 01, then choose . 

You can see that only a partial amount is still open. 

5. Choose  Consumption. 

Each reduction transaction is displayed. 

6. Choose  until the overview tree appears. 
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Creating Manual Funds Reservations 
Use 
In the following step, you enter a funds reservation manually. This reservation is later used as a 
commitment for your order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Create  

Transaction Code FMZ1 

2. Enter the following data: 

Field Europe North America 

Document type 11 11 

Document date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Company code 1000 3000 

Currency / rate EUR USD 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Overall amount 500 500 

G/L account no. 410000 400000 

Order 100002 100014 

5. Choose  and note down the document number displayed. 

6. Choose  until the overview tree appears. 
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Displaying Manual Funds Reservations in Reporting 
1. Call up the transaction as follows:  

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Additional Key 
Figures → Orders: Actual/Plan/Commitment 

Transaction Code S_ALR_87012999, KOB2, FMZ3 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

From period 001 001 

To period 012 012 

Plan version 000 000 

Order group   

or value(s) 100002 100014 

3. Choose . 

4. Double-click on the cost element for which a funds reservation commitment is displayed. 

The system displays the open items by cost element. The first two columns of this report 
are the Actual costs and Commitments. The commitments total includes all 
commitments, purchase requisitions, purchase orders and reservations. 

The system displays a second overview section. Only the commitments are displayed in 
this section, also by cost element. The columns in this section show a breakdown of the 
commitment into individual columns for purchase requisitions, purchase orders and 
reservations (manual funds reservation). 

5. In the dialog box, select Orders: Commitment Line Items, then choose  . 

The system shows the open funds reservations. 

6. To call up the funds reservation directly, select the document number of the funds 
reservation, and choose Document.  

You can see that the order has been assigned to the reservation. 

7. Choose  until the overview tree appears.  

Choose Yes in the dialog box.  
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Entering Purchase Requisitions 
Use 
In the following step, you enter a purchase requisition. This purchase requisition is later used as 
a commitment for your order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

2. Choose Document overview on. 

3. On the left hand side of the screen, choose  . 

4. Choose Purchase requisitions from the menu that is displayed. 

5. Enter the following data in the first line item: 

Field Europe North America 

Purchase requisition number 10000709 10001614 

6. Choose . 

7. In the document overview, place your cursor on purchase requisition number that is 
displayed: 10000709 (10001614). 

8. To copy this purchase requisition as a reference, choose  from the document overview. 

9. Enter the following data: 

Field Europe North America 

Delivery date Any future date in the current year Any future date in the current year 

10. Choose the Account Assignment tab page. 

 

If this tab page is not displayed, choose  in the Item detail row. 

The order is displayed against which this purchase requisition is posted. 

11. Choose  and note the number of your purchase requisition. 

12. Choose  until the overview tree appears. 
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Displaying Purchase Requisitions in Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Additional Key 
Figures → Orders: Actual/Plan/Commitment 

Transaction Code S_ALR_87012999, KOB2 

2. Enter the following data: 

Field Europe North America 

1000 2000 

Fiscal year Current year Current year 

From period 001  001 

To period 012 012 

Plan version 000 000 

Order group   

or value(s) 100002 100014 

Controlling area 

3. Choose . 

The system displays the open items by cost element. The first two columns of this report are 
the Actual costs and Commitments. The commitments total includes all commitments, 
purchase requisitions, purchase orders and reservations. 

The system displays a second overview section. Only the commitments are displayed in this 
section, also by cost element. The columns in this section show a breakdown of the 
commitment into individual columns for purchase requisitions, purchase orders and 
reservations (manual funds reservation). 

4. Double-click on the value in the Purchase requisition column for the cost element for which a 
purchase requisition is displayed. 

5. In the dialog box, select Orders: Commitment Line Items, then choose  . 

The system displays the item that has the document number of the purchase requisition. 

6. To call up the purchase requisition directly, place your cursor on the document number of the 
purchase requisition and choose Document. 

7. Select the item, then choose Account assignments. 

The system displays the order assignment to the purchase requisition. 

8. Choose  until the overview tree appears. 

Choose Yes in the dialog box. 
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Reducing Manual Funds Reservations 
Use 
You can reduce manual funds reservations individually or using a list. This demo shows how to 
reduce a funds reservation individually. The example assumes that you have entered a purchase 
requisition, which is assigned to a particular funds reservation. For this reason, we want to 
allocate the purchase requisition and the funds reservation together. 

Procedure 

Accounting → Controlling → Internal Orders → Actual Postings → Funds 
Commitment → Reduce  

1. Call up the transaction as follows: 

Menu Path 

Transaction Code FMZ6 

2. Enter the following data: 

Field Europe North America 

Document number Number of the funds reservation 
created previously 

Number of the funds reservation 
created previously 

3. Choose . 

4. Select the item to be reduced, then choose . 

5. In the Reduction amount under Reduction information, enter the reduction amount from the 
purchase requisition that has just been posted. The amount is 500 in this case. 

6. Choose  Reduction. 

7. In the Reference to Materials Management section, enter the following data: 

Field Europe North America 

Purchase requisition Number of the purchase 
requisition created previously 

Number of the purchase 
requisition created previously 

Purchase requisition item 10 10 

8. Choose . 

9. Choose . 

 
You can use reporting (as described in the previous sections) to check that the funds 
reservation has been reduced. 

10. Choose  until the overview tree appears.  
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Converting Purchase Requisitions to Purchase Orders 
Use 
As you copied the purchase requisition, it already contains all the information needed to convert it 
into a purchase order. In this demo, we assume that the purchase requisition has been released 
and can now be converted into a purchase order.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/supplying plant known 
ME21N Transaction Code 

2. Enter the following data: 

Field Europe North America 

 
 

Standard purchase order Standard purchase order 

Vendor 1000 3000 

Document date Today’s date Today’s date 

3. Choose . 

4. If required, open the header data area by choosing  in the Header row. 

5. Enter the following data on the Org.data tab page, using the F4 help: 

6.  

Field Europe North America 

Purchasing org. 1000 3000 

Purchasing group 001 001 

Company code 1000 3000 

7. Choose . 

8. If required, open the overview area for the item by choosing  in the Item overview row. 

9. Enter the following data: 

Field Europe North America 

Purch.req. The purchase requisition number that 
you noted down 

The purchase requisition number that 
you noted down 

PReq item 010 010 

10. Choose . 

11. Choose . 
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The system confirms the posting and assigns a purchase order number.  

12. Choose  until the overview tree appears. 
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Displaying Purchase Orders in Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Additional Key 
Figures → Orders: Actual/Plan/Commitment 

Transaction Code S_ALR_87012999, ME23N, KOB2 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year Current year Current year 

From period 001  001 

To period 012 012 

Plan version 000 000 

Order group   

or value(s) 100002 100014 

3. Choose . 

The system displays the open items by cost element. The first two columns of this report 
are the Actual costs and Commitments. The commitments total includes all 
commitments, purchase requisitions, purchase orders and reservations. 

The system displays a second overview section. Only the commitments are displayed in 
this section, also by cost element. The columns in this section show a breakdown of the 
commitment into individual columns for purchase requisitions, purchase orders and 
reservations (manual funds reservation). 

4. Double-click on the value in the Purchase order column for the cost element for which a 
purchase order is displayed. 

5. In the dialog box, select Orders: Commitment Line Items, then choose  . 

The system displays the item that has the document number of the purchase order. 

6. To call up the purchase order directly, place your cursor on the document number of the 
purchase order, then choose Document. 

7. Choose the Account Assignment tab page. 

 

If this tab page is not displayed, choose  in the Item detail row. 

The system displays the order assignment to the purchase order. 

8. Choose  until the overview tree appears.  

In the dialog boxes, choose Yes. 
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Quantity-Based Overhead Rates 
Purpose 
Overhead rates are used to allocate the costs of a cost center that has no direct reference to the 
activity quantities received. In this way, you can distribute costs from a cost center to the orders 
using direct and overhead costs. Overhead costing enables you to define quantity-based 
overhead rates in the planning, actual and commitment data, as well as percentage-based 
overhead rates. 

You can find more information about this process under  [Page 276]. 

Process Flow 
You can find the data for this process under  [Page 277]. 

1. Defining Costing Sheets [Page 278] 

Calculating Actual Overhead Rates [Page 280] 2. 

3. Displaying Allocated Overheads in Order Reporting [Page 28 ]1  
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Additional Process Information 
You group the parameters for overhead calculation in a costing sheet. You define this costing 
sheet in Customizing. 

The costing sheet links all parts of the overhead calculation and contains the following rows: 

Base rows: These contain the calculation base (cost element and origin groups) for the 
overhead calculation 

Overhead rows: These contain the credit key (cost center or order where the overhead 
calculation is credited) as well as the overhead (quantity-based or 
proportional). 

Totals rows: These are used to calculate the subtotals. 

The overhead specifies the conditions (dependencies) under which overhead is applied to an 
object, and how much overhead this is. 

A fixed amount is stored for a quantity-based overhead rate. This amount is to be allocated for a 
certain quantity of a unit of measure. 

Note that only one unit of measure can be used for the overhead calculation for each cost 
element. When you define a cost element to be used for the overhead calculation, note that you 
can only post materials with this cost element if they have the same unit of measure. 
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Data Used During This Process 
Fields Europe North America Description 

Controlling area 1000 2000  

Costing sheet CO01 CO01  

Calculation base B300 B300 Material costs 

Overhead O300 O300  

Credit C03 C03  

Company code 1000 3000  

Order number 100005 100017  

Plan version 000 000  
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Defining Costing Sheets 
Use 
The following steps explain the customizing settings, and are intended for display purposes. For 
this reason, you are requested not to change any data. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → Accelerated SAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Actual Postings → Overhead Rates. 

4. Choose  in front of Maintain Costing Sheets. 

5. Select the quantity-based overhead row in the CO01 costing sheet, and double-click in the 
dialog structure on Costing sheet rows. 

6. Select the row for the Base B300 entry, and double-click on Base. 

7. If the Set Controlling Area dialog box appears, enter the following data, then choose . 

Field Europe North America 

Controlling area 1000 2000 

You can see cost elements 400000 – 419000 have been specified as the base. 

8. Choose . 

9. Select the row for the Overhead 0300 entry, then double click on Overhead Rate. 

The Overhead type column contains the entry 1 for actual overheads and the entry 2 for 
planned overheads. a quantity-based overhead of USD 10 has been defined per piece 
for each row. 

10. Choose . 

11. Select the row for the Credit C03 entry and double click on Credit. 

12. If the Set Controlling Area dialog box appears, enter the following data, then choose . 

Field Europe North America 

Controlling area 1000 2000 

You can see that the overhead rate is allocated using cost element 655100I and is 
credited to cost center 4130. The * value in the Fixed % field shows that the costs 
credited to the credit object are distributed in the same way (by fixed and variable 
portions) as the overhead allocation on the debited object. 

13. Choose  until the overview tree appears. 
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Calculating Actual Overhead Rates 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Overhead Rates → Actuals: Individual Processing 
 

Transaction Code KGI2 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Order 100005 100017 

Period 004 001 

Fiscal year 1999 1997 

Test run Selected Selected 

Dialog display Selected Selected 

4. Choose . 

The overview displays the result of the overhead calculation and also shows the material 
cost base and overhead amount.  

5. Double-click on O300 (OH Material) 

You can follow the overhead calculation through on the Condition values section of the 
screen. 

6. Choose  until the overview tree appears. 

7. In the dialog box, choose . 
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Displaying Allocated Overheads in Order Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Orders: 
Actual/Plan/Variance 

Transaction Code S_ALR_87012993 

2. Enter the following data: 

Field Europe North America 

Controlling area 1000 2000 

Fiscal year 1999 1997 

From period 004 001 

To period 004 001 

Plan version 000 000 

Order group   

or value(s) 100005 100017 

3. Choose . 

The system displays the plan and actual values for the material costs and the overhead 
costs on the first page of the report. 

4. While you are in the report, you can switch between the value display and the quantity 
display by choosing Goto → Position → Columns. 

In the dialog box, select Actual quantity, then choose . 5. 

You can use the report to analyze why 10 USD per piece were allocated as overhead in 
the planning and the actual data (as per the definition in the costing sheet). See: Defining 
Costing Sheets [Page 278] 

6. Choose  until the overview tree appears. 

7. In the dialog box, choose Yes. 

8. If you are asked if you want to save an extract, choose No. 

 

April 2001  281 



Overhead Cost Controlling (CO-OM)  SAP AG 

Internal Orders: Settlement to Profitability Analysis and Amount Settlement 

Internal Orders: Settlement to Profitability Analysis and 
Amount Settlement 
Purpose 
You can use order settlement to settle costs incurred on an internal order directly to Profitability 
Analysis. It also enables you to activate amount settlement. 

You can enter a fixed rule in the distribution rule when you enter the settlement rule for an order. 

In the following process, you activate the amount settlement in customizing, display a settlement 
rule for an order, and then settle the order. 

You can find more information about this process under  [Page 283]. 

Process Flow 
You can find the data for this process under  [Page 284]. 

Activating Amount Settlement [Page 28 ]1. 5  

2. Displaying the Settlement Rule [Page 28 ]6  

3. Settling Costs [Page 287] 

4. Resetting the Data [Page 28 ]9  
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Additional Process Information 
You need to enter a settlement rule in the order master record before you can settle an order. 
The settlement rule contains distribution rules and settlement parameters. 

The settlement rule comprises settlement receiver, settlement share and settlement type 
(periodic/full). 

The settlement parameters are: 

• Settlement profile 

• Allocation structure 

• PA Transfer Structure 

• Source structure 

In amount settlement, the amount entered in the settlement rule is settled in full (full settlement) 
or periodically (periodic settlement) to the specified receivers. You activate the amount 
settlement in the maintenance screen for the settlement profiles in customizing. 

If amount rules have been defined in the settlement rule as well as percent or equivalence 
number rules, then the amounts are always settled first. Percentages or equivalence numbers 
then depend on the balance. 

To define amount settlement rules in an order, you need to assign a settlement profile to that 
order, in which you have activated the corresponding indicator for the amount settlement. 

In addition to activating the amount settlement, the following parameters are specified for the 
order settlement in the settlement profile. 

• Allowed receivers 

• Default values for allocation structure and PA transfer structure. 

• Document type 

• Other 

In the allocation structure, the primary or secondary costs that were incurred on the order are 
allocated to settlement cost elements. 

If costs are directly settled to Profitability Analysis, then you need to maintain the PA transfer 
structure as well as the allocation structure. In the PA transfer structure, the fixed and variable 
costs are assigned to the corresponding value fields. 
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Data Used During This Process 
Fields Europe North America 

Order number 100079 100059 

Controlling area 1000 2000 

Company code 1000 3000 

Settlement receiver - amount settlement Cost Center 3110 Cost Center 3110 

Settlement period 001 001 

Fiscal year Current year Current year 

Settlement profile 10 10 

Allocation structure A1 A1 

PA Transfer Structure CO CO 
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Activating Amount Settlement 
Use 
The following shows the required customizing settlements. This is an example only, therefore you 
are requested not to change any data. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Actual Postings → Settlement. 

4. Choose  in front of Maintain Settlement Profiles. 

5. Place your cursor on Maintain Settlement Profiles, then choose Execute. 

6. Select settlement profile 10 All receivers and choose  Receiver. 

The system displays detailed information on the settlement profile. The allocation 
structure determines the settlement cost elements used for crediting the cost center. In 
the PA transfer structure, the cost elements are assigned to the corresponding value 
fields. In the Indicator section of the screen, the indicator for activating the amount 
settlement is set. 

7. Choose  and  until the overview tree appears. 
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Displaying Settlement Rules 
1. Call up the transaction as follows: 

Menu Path Accounting →  Controlling → Internal Orders → Master Data → Special 
Functions → Order → Display 

Transaction Code KO03 

2. Enter the following data: 

Field Europe North America 

Order number 100079 100059 

3. Choose . 

4. Choose Settlement rule. 

Two distribution rules are defined: 

- The first rule is for the amount settlement to cost center 3110. The % and Equivalence 
number columns (used for displaying percentage or equivalence number rules) both 
contain a zero value.  

- The second rule contains a 100% settlement to a profitability segment. 

5. Choose the first distribution rule in the first row, and choose . 

In the Distribution rule section of the screen, you can see that a fixed amount of 2556.46 
EUR (100,000 USD) are to be settled to cost center 3110 in a full settlement. 

6. Choose . 

7. Choose the second distribution rule in the second row, and choose . 

8. Choose the  field from the Settlement receiver screen section. 

The system displays the settlement rule for the profitability segment. You can see that 
the values for the company code, business area, division and profit center characteristics 
are present. Company code and business area are automatically derived, profit center 
and division have been maintained as characteristics. 

9. Choose Continue. 

10. Choose  until the overview tree appears. 
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Settling Costs 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Settlement → Individual Processing 

Transaction Code KO88 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Order number 100079 100059 

Settlement period 001 001 

No entry No entry 

Fiscal year Current year Current year 

Asset value date No entry No entry 

Processing type Automatic Automatic 

Test run Deselect Deselect 

Check transaction types Deselect Deselect 

Posting period 

4. Choose . 

5. Choose . 

6. Choose . 

The system displays a detail list, showing the sender order debits on the receiver 
objects. In the example provided, cost center 3110 is debited with a fixed amount of 
2,556.46 (100,000) EUR (USD). The costs that remain on the order after this are then 
settled to the profitability segment. 

7. Select the sender order and choose  Sender. 

You can see how much was originally debited to the settled order. 

8. Choose . 

9. Select the sender order and choose  Receiver.  

For each receiver object, the system displays the debits that resulted from the settlement 
for each settlement cost element. 

10. Choose . 

11. Choose Accounting documents. 

The dialog box displays the different categories of document. 

April 2001  287 



Overhead Cost Controlling (CO-OM)  SAP AG 

Settling Costs 

12. Choose the Profitability analysis document type.  

The system now displays the line items for the documents in Profitability Analysis. 

13. Choose the Value fields tab page. 

This shows you under which value field the costs for this order are displayed in 
Profitability Analysis. 

14. Choose  and  until the overview tree appears. 
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Resetting the Data 
Use 
You need to reverse the order settlement to repeat the process. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Settlement → Individual Processing 

Transaction Code KO88 

2. Enter the following data: 

Field Europe North America 

Order number 100079 100059 

Settlement period 001 001 

Fiscal year Current year Current year 

Asset value date No entry No entry 

Processing type Automatic Automatic 

Test run Not selected Not selected 

3. Choose Settlement → Reverse. 

4. In the dialog box, choose . 

The system confirms that processing was free of errors. 

5. Choose  until the overview tree appears. 
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Hierarchical Order Settlement 
Purpose 
You use hierarchical settlement for orders that are to be settled to other orders from the same 
settlement run. 

To enable complete settlement of the orders, you must comply with a specific sequence depicted 
in the settlement hierarchy. 

You can find more information about this process under  [Page 291]. 

Process Flow 
You can find the data for this process under  [Page 292]. 

1. Displaying Selection Criteria [Page 293] 
Displaying the Position of an Order in the Settlement Hierarchy [Page 294] 2. 
Settling Orders [Page 29 ]5  3. 
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Additional Process Information 
These settlement rules are used in the following process: 

Receiver Order  Sender Order 
Europe 

Sender Order 
North America Europe 

Receiver Order  
North America 

800062 800046 800059 

800061 800045 800058 

800060 800045 800058 

800059 800044 800057 

800058 800044 800057 

800049 

800048 

800047 

800046 

800045 

In the settlement run, you first settle orders 800049 (800062), 800048 (800061) and 800047 
(800060), and then orders 800046 (800059) and 800045 (800058) using the debits from those 
first orders. You define the settlement sequence using hierarchy numbers. The first orders to be 
settled receive the highest hierarchy numbers. The system assigns hierarchy numbers 
automatically during settlement rule maintenance. 

Order settlement takes place as collective settlement. The orders to be settled are chosen using 
a selection variant that you define in advance. As selection criteria for defining the selection 
variant, you can use all master data, characteristics, system and user status, and freely defined 
selection rules using Boolean logic. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000  

Company code 1000 3000  

From order number  800044 800057  

To 800049 800062  

Selection variant SAP_25 SAP_25_CA2000 IDES Hierarchical 

Settlement 

Period 001 001  

Fiscal year Current year Current year  

Plan version 000 000  
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Displaying Selection Criteria 
1. Call up the transaction as follows: 

Menu Path Accounting →  Controlling → Internal Orders → Master Data → Special 
Functions → Collective Processing → Collective Display → Master Data 

Transaction Code KOK3 

2. Select the following selection variant, then choose . 

Field Europe North America 

Selection variant SAP_25 SAP_25_CA2000 

3. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

4. Choose . 

The selection criteria defined for this selection variant appear (orders for settlement 800045 
to 800049 (800058 to 800062)). 

5. Choose  until the Collective Display of Internal Orders: Initial Screen appears. 

6. Remain on this screen. 
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Displaying the Position of an Order in the Settlement 
Hierarchy 
1. On the Collective Display of Internal Orders: Initial screen, choose  . 

2. If a dialog box appears, choose . 

A list of the orders selected for settlement appears. You can use this list to go to the 
order master records and, for example, display the settlement rule.  

3. For example, select order 800045 (800058) and choose Goto → Settlement Rule. 

The overview shows order 800044 (800057) as the settlement receiver. 

4. Choose . 

The overview displays the settlement hierarchy for order 800045 (800058). 

Orders 800047 (800060) and 800048 (800061) are to be settled to order 800045 (800058). 
As you must settle these orders first, they are assigned the highest hierarchy number (050). 

You can then settle order 800045 (800058). It has the hierarchy number 025. The settlement 
receiver is order 800044 (800057), which is the last receiver in the settlement chain and so 
has hierarchy number 000. 

5. Choose , until the Display Internal Order: Standard One-Line screen appears. 

If required, you can repeat steps 3 and 4 for other orders. 

6. Choose  until the overview tree appears. 
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Settling Orders 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Settlement → Collective Processing 

Transaction Code KO8G 

2. Enter the following data: 

Field Europe North America 

Selection variant SAP_25 SAP_25_CA2000 

Settlement period 001 001 

Posting period 001 001 

Fiscal year Current year Current year 

Asset value date No entry No entry 

Test run Selected Selected 

Detail list Selected Selected 

3. Choose . 

An overview appears, with a note that processing was completed with no errors and that five 
orders were settled. 

4. Choose . 

The detailed list shows the amount to be settled, sender and the receiver. 

 

If  does not appear, actual settlement was already executed without setting the 
Test run indicator. If that is the case, choose , until the Actual Settlement: Orders 
screen appears. Choose Settlement → Reverse, without setting the Test run 
indicator. Continue from step 2. 

5. Select sender order 800047 (800060) and choose  Sender. 

The system displays the cost elements and amounts that were debited to the settled order.. 
The cost elements are primary cost elements. 

6. Choose . 

7. In the detailed list, select sender order 800045 (800058) and choose  Sender. 

8. Choose  Select. 

9. Double click on display variant /id_COOM60. 

You see that this order was debited with the costs from the settlement of orders 800047 
(800060) and 800048 (800061) from the same settlement run. 

10. To go back to the detailed list, choose . 
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11. Select sender order 800048 (800061) and choose  Receiver. 

The settlement receiver and the settled amounts appear for each settlement cost element . 

12. Choose  until the overview tree appears. 
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Order Settlement with Source Assignment 
Purpose 
Settlement with the source assignment is used to settle the costs incurred on the sender order, 
by cost element or cost element group to different receivers. 

In the example described here, a special research plan (laser development) is processed using 
an internal order. This plan requires that the cost elements be settled using different rules. 

You can find more information about this process under  [Page 298]. 

Process Flow 
You can find the data for this process under  [Page 299]. 

Defining Source Structures [Page 300] 1. 

2. Displaying the Settlement Rule [Page 30 ]1  

3.  Settling Orders [Page 30 ]2
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Additional Process Information 
The different source documents are grouped together in a source schema. You can enter the 
source schema as a parameter in the settlement rule or define the schema as a default value in 
the settlement profile for the order type. You maintain the source schema in Customizing. 

In the example, the research project contains costs that can and cannot be capitalized. You settle 
direct labour cost and external sundries as overhead to cost center 4500 Research and 
Development. The laser purchased as trading goods is capitalized in fixed assets under asset 
number 2122-0. 
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Data Used During This Process 
Field Europe North America Description 

Controlling area 1000 2000  

Company code 1000 3000  

Order number 100099 100039 Research & Development 
"Laser" 

0150 0151 Research & Development 
"Laser" 

Settlement profile 10 10  

Source structure U1 U1 IDES Source Structure 

Source assignments    

To be capitalized U11 U11 Cost elements 400000 - 414999 

 Wages/Salaries/ 
  Sundries 

U12 U12 Cost elements 415000 -429999 

Period 001 001  

Fiscal year Current year Current year  

Plan version 000 000  

Cost center 4500 4500  

Asset 2122-0 2122-0  

Order type 
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Defining Source Structures 
 

The following steps explain the customizing settings, and are intended for display 
purposes only. For this reason, you are requested not to change any data. 

1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

SPRO Transaction Code 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Actual Postings → Settlement. 

4. Choose  Maintain Source Structure. 

5. Select the IDES Source Structure U1 and double click on Source in the dialog structure. 

You can see that two source assignments (U11 Material and U12 Wages/Energy) have 
been defined in this structure. 

6. Select the first assignment U11 and double click on Source in the dialog structure. 

7. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

The overview screen displays the source data for assignment U11. The cost element 
interval from 400000 to 414999 is defined. 

8. Choose , until the Change View "Source Structures": Overview screen appears. Repeat 
step 6 for source structure U12. 

The source data for the second assignment U12 are displayed. The cost element interval 
from 415000 to 429999 is defined. 

9. Choose  until the overview tree appears. 
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Displaying Settlement Rules 
1. Call up the transaction as follows: 

Menu Path Accounting →  Controlling → Internal Orders → Master Data → Special 
Functions → Order → Display 

Transaction Code KO03 

2. Enter the following data: 

Field Europe North America 

Order 100099 100039 

3. Choose . 

4. Choose Settlement rule. 

The system displays the two settlement receivers, the asset number 2122-0, and cost 
center 4500. The Source assignment column displays source assignments U11 and U12. 

The settlement rule states that when asset number 2122-0 is settled in full, the amounts 
posted on the cost elements (defined in source assignment U11) are to be debited 
100%. The cost element amounts (from the cost elements stored in source assignment 
U12) are to be debited to cost center 4500 (also 100%). 

5. Choose Goto → Settlement parameters. 

Source structure U1 is displayed in the parameter list. If this has not already been 
defaulted in the order type (and thus automatically transferred when you create the 
order), then you need to enter it when you maintain the settlement rule. This parameter 
must be entered to ensure that the Source assignment field in the distribution rule is 
shown and ready for entry during maintenance. 

6. Choose  until the overview tree appears. 

 
 

April 2001  301 



Overhead Cost Controlling (CO-OM)  SAP AG 

Settling Orders 

Settling Orders 
Use 
Cost objects in different SAP applications are all settled using the same method. During 
settlement, the incurred actual costs for an object are either completely or partially settled to one 
or more receivers. On the receivers, you can use reporting to display this. The system creates 
the corresponding credit postings for the sender at the same time. You can still see the original 
debit on the sender. 

In this example, costs were posted to an order and are now to be settled to two receivers, 
according to the source cost element used for posting them to the order. The receivers are a cost 
center and a fixed asset. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Settlement → Individual Processing 

Transaction Code KO88 

2. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Europe North America 

Controlling area 1000 2000 

3. Enter the following data: 

Field Europe North America 

Order 100099 100039 

Settlement period 001 001 

Posting period 001 001 

Fiscal year Current year Current year 

Processing type Automatic Automatic 

Test run Selected Selected 

4. Choose . 

The Basic list contains a message stating that processing was completed without errors. 

5. To display the detail list, choose . 

This shows the amounts that were settled to each receiver. 

6. Select sender order 100099 (100039) and choose  Sender. 

The system displays the cost elements and amounts that were debited to the settled 
order.. You can follow up the connection between the displayed amounts for each cost 
element, and the amounts settled (according to each source assignment) for each 
receiver. 
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7. To return to the Detail list, choose . 

8. Choose  Receiver. 

The settlement receiver and the credited values are displayed with the corresponding 
settlement cost elements. 

 
Here you need to note the difference between the source structure and the allocation 
structure. The allocation structure determines the settlement cost elements used for 
settlement, independently of the source structure mentioned above. 

9. Choose  until the overview tree appears. 
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Value-Based Overheads (Fixed and Variable) 
Purpose 
Overhead costing enables you to define percentage-based overhead rates in the planning and 
actual data. The overhead rate applies to selected cost elements using the calculation base 
defined in Customizing. 

The following process first shows the required settings in Customizing. You execute actual 
overhead calculation and display the results in order reporting. You reverse the overhead 
allocation so that you can repeat the process. 

For more information, see  [Page 305]. 

Process Flow 
You can find the data for this process under  [Page 306]. 

Displaying the Definition of a Costing Sheet [Page 307] 1. 

Calculating Actual Overhead Rates [Page 309] 2. 

3. Displaying Allocated Overheads in Order Reporting [Page 310] 

4. Reversing Actual Overhead Rates [Page 311] 
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Additional Process Information 
You group the parameters for overhead calculation in a costing sheet. You define this costing 
sheet in Customizing. 

The costing sheet links all parts of the overhead calculation and contains the following rows: 

Rows Description 

Base rows These contain the calculation base (cost element and origin groups) for the 
overhead calculation 

Overhead rows These contain the credit key (cost center or order where the overhead 
calculation is credited) as well as the overhead (quantity-based or 
proportional). 

Totals rows These are used to calculate the subtotals. 

The overhead specifies the conditions (dependencies) under which overhead is applied to an 
object, and how much overhead this is. 
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Data Used During This Process 
Field Europe Description 

Controlling area 1000  

Company code 1000  

Order number 100002  

Costing sheet CO02 Overhead percentage 

Calculation base B300 Material costs 

Overhead A100 Material overhead costs  

Credit C03 Credit to warehouse 

Plan version 0  
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Displaying the Definition of a Costing Sheet 
Use 
The following steps explain the customizing settings, and are intended for display purposes. For 
this reason, you are requested not to change any data.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Internal Orders → Actual Postings → Overhead Rates. 

4. Choose  in front of Maintain Costing Sheets. 

5. Select the percentage-based overhead row in the CO02 costing sheet, and double-click in 
the dialog structure on Costing sheet rows. 

6. Select row 10 for the Base B300 entry, and double-click in the dialog structure on Base. 

7. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Data 

Controlling area 1000 

You can see cost elements 400000 - 419000 have been specified as the base. 

8. Choose , until the Change View "Costing Sheet Rows": Overview screen appears. 

9. Select row 20 for the Overhead Rate A100 entry, and double-click in the dialog structure on 
Overhead rate. 

You see detailed information on the overhead rate. The columns Valid from and To show 
the period in which the overhead rate is valid. This enables you to define various periods 
for different overhead rates. In the CO area column, you define the controlling area for 
which the overhead is valid. In the Ovrhd type column, you define whether the overhead 
rate refers to Actual (1), Planned (2) or Commitment (3) values. A percentage-based 
overhead rate of 5% is defined for every row (actual and planned values). 

10. Choose . 

11. Select row 20 for the Credit C03 entry, and double-click in the dialog structure on Credit. 

12. If the Set Controlling Area dialog box appears, enter the following data then choose : 

Field Data 

Controlling area 1000 

The overview shows that the overhead rate is allocated using cost element 655100 and 
is credited to cost center 4130. The * value in the Fixed % column shows that the costs 
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credited to the credit object are distributed in the same way (by fixed and variable 
portions) as the overhead allocation on the debited object. 

13. Choose  until the overview tree appears. 
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Calculating Actual Overhead Rates 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Overhead Rates → Actuals: Individual Processing 

Transaction Code KGI2 

2. Enter the following data: 

Field Data 

Order 100002 

Period 001 

Fiscal year 1998 

Test run Not selected 

Dialog display Selected 

3. Choose . 

The overview displays the result of the overhead calculation and also shows the material 
cost base and overhead amount.  

6. Choose . 

7. Choose . 

You see the sender and the receiver, with the credit cost element and the value for the 
period. 

8. Choose  until the overview tree appears. 

9. Choose . 
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Displaying Allocated Overheads in Order Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Information System → 
Reports for Internal Orders → Plan/Actual Comparisons → Orders: 
Actual/Plan/Variance 

Transaction Code S_ALR_87012993 

2. Enter the following data:  

Field Data 

Controlling area 1000 

Fiscal year 1998 

From period 001 

To period 001 

Plan version 0 

Order group  

Or value(s) 100002 

3. Choose . 

The system displays the plan and actual values for the material costs and the overhead 
costs on the first page of the report. Under cost element 655100, the system displays the 
five percent overhead rate on material costs, as defined in costing sheet CO02. 

4. Choose  until the overview tree appears. 

5. In the dialog box, choose Yes.  
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Reversing Actual Overhead Rates 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Internal Orders → Period-End Closing → 
Single Functions → Overhead Rates → Actuals: Individual Processing 

Transaction Code KGI2 

2. Enter the following data: 

Field Data 

100002 

Period 001 

Fiscal year 1998 

Dialog display Not selected 

Order 

Test run Not selected 

3. Choose Overhead Calculation → Reverse. 

The basic list appears, with a comment that processing was completed with no errors. 

4. Choose  until the overview tree appears. 
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Cost Element Accounting (CO-CEL) 
 

Reconciliation FI/CO [Page 313] 
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Reconciliation FI/CO 
Purpose 
One of the aims of the reconciliation ledger is to track the postings entered in Controlling for 
which the value flows crossed the boundaries of the organizational units in Financial Accounting. 
Special reports let you investigate these postings across functional areas, company codes or 
business areas. 

The following are examples of these postings in Controlling: 
• Activity allocation 

• Repostings 

• Settlement of internal orders  

If required, the system can generate automatic reconciliation postings in Financial Accounting. 
This is necessary, for example, if the income statement in Financial Accounting is to be 
compared with Profitability Analysis. This reconciliation requirement is especially important for an 
income statement using cost of sales accounting or at business area level. 

Process Flow 
You can find the data for this process under  [Page 314]. 
1. Settings for Reconciliation Postings - Defining Tax [Page 315] 

2. Settings for Reconciliation Postings - Defining Accounts [Page 316] 

Displaying FI/CO Reconciliation [Page 319] 3. 

4. Examining Postings Across Business Areas and Company Codes [Page 321] 

5. Executing Reconciliation Postings [Page 323] 
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Data Used During This Process 
Field Data 

Company code 1000 

Controlling area 1000 

Fiscal year 2000 

Posting period 8 

Business area IDES_BA 

Partner business area IDES_BA 

Chart of accounts INT 
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Settings for Reconciliation Postings - Defining Tax 
Use 
The preparations that are required for reconciliation postings in FI are detailed below. 

At this time, the reconciliation postings occur without taxes or overheads. The business 
transaction for the reconciliation posting is therefore not tax-relevant for Financial Accounting. To 
post non-tax-relevant business transactions on accounts that require a tax code, you can save a 
tax code in the company code, which represents a tax rate of zero. This tax code is set 
automatically when you post non-tax-relevant business transactions.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO, OBCL 

2. Choose  SAP Reference IMG. 

3. Choose Financial Accounting → Financial Accounting Global Settings → Tax on 
Sales/Purchases → Posting. 

4. Choose  for Assign Tax Codes for Non-Taxable Transactions. 

Tax code V0 has been stored for company code 1000. 

5. Choose  until the Display IMG screen appears. 

6. Call up the transaction as follows: 

Menu Path Choose Financial Accounting → Financial Accounting Global Settings → 
Tax on Sales/Purchases → Calculation 

Transaction Code SPRO, FTXP 

7. Choose  for Define Tax Codes for Sales and Purchases 

8. In the dialog box, enter DE for the country, then choose . 

9. Enter the Tax code V0, then choose . 

You can see that no tax percentage rate has been stored. 

10. Choose  until the overview tree appears. 
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Settings for Reconciliation Postings - Defining Accounts 

Adjustment Accounts 
Use 
The preparations that are required for reconciliation postings in FI are detailed below. 

The adjustment postings for the primary cost elements are made on the corresponding G/L 
accounts. This means, for example, that for the cross-business area reposting of a value for cost 
element 400000, there is also a reconciliation posting on G/L account 400000. Reconciliation 
postings of secondary allocations do not initially have corresponding accounts for the secondary 
cost elements. Adjustment accounts are created especially for these reconciliation postings. 
These are normally P&L accounts. You can now go from Customizing to standard maintenance 
for G/L accounts. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 
Transaction Code SPRO, FS00, OBYA, OBXN, OK17 

2. Choose  SAP Reference IMG. 

3. Choose Controlling → Cost Element Accounting → Reconciliation Ledger. 

4. Choose  for Define Adjustment Accounts for Reconciliation Postings. 

5. Place the cursor on Change Adjustment Account and choose Choose. 

6. Enter the following data: 

Field Data 

G/L account 499998 

Company code 1000 

7. Choose . 

8. Choose the Control data tab page. 

You can see that this adjustment account is intended for reconciliation postings. 

9. Choose  until you return to the Choose Activity dialog box. 

Clearing Accounts 
Use 
For the postings on the adjustment accounts there are offsetting entries on the various clearing 
accounts, depending on whether they are cross-company code, cross-business area or cross-
functional area business transactions. 
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Procedure 
1. In the Choose Activity dialog box, position your cursor on Maintain clearing accounts for 

company codes and choose  Choose. 

2. Enter the following data: 

Field Data 

Company code 1 1000 

Company code 2 2000 

3. Choose . 

You can see which clearing accounts are used for the reciprocal receivables and 
payables of this company code. 

4. Choose  until you return to the Choose Activity dialog box. 

5. Position your cursor on Maintain clearing accounts for business area/functional area, then 
choose Choose. 

6. In the dialog box, enter chart of accounts INT, then choose Continue . 

You see that the clearing account for cross-business area and cross-functional area 
postings has the number 194500. 

7. Choose  until you return to the Choose Activity dialog box. 

Account Determination 
Use 
You can specify in account determination which of the adjustment accounts for reconciliation 
postings can be used by which type of allocation. The possible determining factors are: 

• Debit/credit indicator 

To set up account determination in CO proceed as follows: 

• Object class (overhead costs, investments, production, and so on). 

• CO business transaction (for example, assessment or reposting) 

You can also define the adjustment account using a combination of these factors. 

Procedure 
1. In the Choose Activity dialog box, position your cursor on Define accounts for automatic 

postings and choose  Choose. 

2. If the Set Controlling Area dialog box appears, enter the following data, then choose : 

Field Data 

Controlling Area 1000 

3. Choose Change account determination. 
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To skip the warning message, choose . 

4. Choose Rules. 

The system displays the preconfigured rule for account determination. The CO business 
transaction is used a definition proportion. 

5. Choose Posting keys. 

The system displays the posting keys used for the reconciliation postings in FI. 

6. Choose Accounts. 

The system displays the settings for the accounts of the reconciliation posting according 
to the selected rules. 

The clearing accounts can also be defined in Customizing for FI. 

7. Choose  and  until the Display Implementation Guide screen appears. 

8. Call up the transaction as follows: 

Menu Path From the Implementation Guide for R/3 Customizing node, choose 
Financial Accounting → General Ledger Accounting → Business 
Transactions → Integration → Overhead Cost Controlling. 

Transaction Code OBYB 

9. Choose  for Define Accounts for Overhead Cost Controlling. 

10. In the dialog box, enter INT as the chart of accounts. 

11. Choose . 

The system shows the adjustment account that has been used for the reconciliation 
posting. 

12. Choose  until the overview tree appears. 
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Displaying FI/CO Reconciliation 
Use 
The SAP System contains several reports for reconciliation between FI and CO. The following 
report shows you a comparison by account of the values in FI and CO from an FI point of view. 
This perspective differs from the CO perspective especially for the secondary cost elements, 
which do not have a corresponding G/L account.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Element Accounting → Information 
System → Reports for Cost and Revenue Element Accounting → 
Reconciliation →CO/FI Reconciliation (Business Area) in Company Code 
Currency 

Transaction Code S_ALR_87013605 

2. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year 2000 

Posting Period 8 

Business areas Or value(s) 1000 

3. Choose . 

The adjustment accounts are displayed, on which the reconciliation postings in FI for the 
corresponding CO postings are made.  
The columns show the values from CO and FI, the variance between CO and FI and the 
reconciliation postings for the current period. 
You can see how the values for the adjustment accounts are displayed by cost element. 

The adjustment account Reconciliation FI/CO is used for multiple secondary cost 
elements. The adjustment accounts are assigned during account determination. 

4. Choose  from in front of row 499998.  

5. Double-click on row 619000 DAA Production. 

The system displays the CO line items. 

6. Remain on this screen. 

7. To open another session, choose . 
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Examining Postings Across Business Areas and 
Company Codes 
Use 
In the SAP System there are various reports with which you can examine postings across 
business areas, functional areas and company codes from a CO perspective. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Element Accounting → Information 
System → Reports for Cost and Revenue Element Accounting → Cost 
Flow  →Cost Elements: Allocations between Business Areas. 

Transaction Code S_ALR_87013608 

2. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal Year 2000 

Posting period 8 

3. Choose . 

You can use this report to interactively investigate the value flow between business 
areas. 

On the lower left hand-side of the screen area under Variation: Business Area you can 
select the business area that you want to examine.  

4. Choose business area 1000. 

The system displays the select business area on the right hand-side of the screen area. 

5. To select the partner business area, select Trdg part. BA on the upper left hand-side of the 
screen area, under Variation: Characteristics. 

6. Then choose 9900Corporate Other in the lower screen area. 

You can see how the totals of receivables and payables are made up. The columns 
show the value flow between the selected business areas, which are displayed in the 
report header. The system also displays whether a reconciliation posting has already 
been made for an amount in FI (column 2) and if a reconciliation requirement still exists 
(column 3). 

7. Position your cursor on one of the displayed data records in business area 9900, then 
choose . 

8. To display the line items choose . 

9. Choose . 

10. In the dialog box, choose Yes. 
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Note the value that has flowed from business area 1000 into business area 9900. In the 
next section you will generate a reconciliation posting for this cost flow. 

11. To examine more data, repeat steps 8-11. 

12. Remain on this screen. 

13. To open another session, choose . 
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Executing Reconciliation Postings 
Use 
The previous section on Examining Postings across Business Areas and Company Codes [Page 
321], showed the cross-business area postings in CO. To create a business area income 
statement, you must generate reconciliation postings in FI. 

Procedure 
1. Call up the transaction in the third session as follows: 

Menu Path Accounting → Controlling → Cost Element Accounting → Actual Postings 
→ Reconciliation with FI 

Transaction Code KALC, KALS 

2. Enter the following data: 

Field Data 

Controlling area Select 

Controlling area 1000 

Period 8 

Fiscal year 2000 

Execute all reconciliation postings Select 

Test run Select 

Detail lists Select 

3. Choose . 

The system displays a list of the necessary reconciliation postings between company 
codes, functional areas, or business areas.  

4.  To sort the table, select the BA column heading and choose . 

5. Use the scroll bar (if required) until you reach the reconciled cost flows between business 
area 1000 and partner business area 9900. 

You can see the reconciliation requirement between company codes, functional areas, 
and business areas. 

6. To display the CO line items that require reconciliation, choose a row in the list and choose 
. 

7. Choose  until the overview tree appears. 

8. To close the other sessions, choose . 

9. Choose  until the overview tree appears. 

10. In the dialog box, choose Yes. 
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