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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Constructing a Power Station 

Constructing a Power Station 
Purpose 
In this process, you carry out project processing for the construction of a power station.  

A typical production method for the construction of a power station is Make-to-Order 
Production, which involves considerable risks with regard to technical solutions, costs and 
dates. 

This process is characterized by the following: 

• When the order is placed, there is a comprehensive quotation phase. 

• The power station is characterized by its complexity and one-off nature. This leads to a 
large portion of order-specific project and engineering activities. To depict the functional and 
spatial product structure, we require various methods from Engineering Data Management 
during the entire life cycle. 

• The order lead time (from the quotation to the processing of the warranty) lasts several 
years. Long lead times require corresponding control mechanisms for individual activities 
and results. The success of the project is to be ensured through integrated planning, 
monitoring and controlling of the capacities, materials, costs and dates. You also need to 
plan and monitor the down payments and payments. 

• The expenses required to convert the customer requests into the final product are very high. 
The task is made even more difficult by constant changes. The flexibility and speed with 
which an enterprise can react to these changes during the project are fundamental 
competitive factors. Engineering Change Management can be used as a crucial component, 
for example, with respect to product liability. 

Process Flow 
During the project, you need to integrate the various business processes and approaches into 
the different phases of the value creation process. We detail the project management functions at 
the corresponding points in the process. However, we have summarized central functions, such 
as PS Cash Management. 

Responsibility for the overall processing of the project is taken by IDES Canada. This consists of 
planning, engineering, procurement and construction of the power station. 

1. Concept and Product Development [Page 16] 

IDES Canada has the know-how required to build the power station. This know-how is managed 
in the SAP System using PDM functions. This means that knowledge and experience are stored 
in master data, such as the standard WBS, standard networks and technical locations. 

2. Creating RFQs and Quotations [Page 24] 

IDES Canada receives a request for quotation (RFQ) from North Energy Ltd / Calgary regarding 
the construction of a power station.  

This is followed by an extensive quotation phase before the order is placed. The activities, 
resources and costs available for internal project planning, as well as the assessment of vendor 
quotations, ensures that you can select a quotation that is attractive from both a technical and 
economic perspective. There is a comprehensive basic engineering phase. Project-specific 
documents (specifications) are created, which describe the functional requirements of the power 
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  Constructing a Power Station 

station. When the order is placed, these documents provide the basis for a more detailed 
description in the technical departments. 

3. Processing the Incoming Order [Page 57] 

The project-specific data determined during quotations processing are checked against the 
incoming order, and then revised and refined as required. When the results of the technical 
inspection are ready, you report back to Basic Engineering, thereby releasing the project for 
additional processing in the specialist departments. You also create a project-specific cash 
budget planning.  

4. Order Processing [Page 72] 

Based on the specifications of Basic Engineering, we describe in detail the individual 
components of the power station, split by specialist area. On the basis of these specifications, 
you produce or procure the components. 

The location at which the power station is to be constructed, corresponds to the construction site 
to which the power station parts and the tools are to be delivered. Assembly and commissioning 
take place at the construction site.  

All of the cost centers involved in the project confirm their work. These confirmations are made 
using time sheets (CATS). 

The detailed recording of components, the issuing of orders, and the control of deliveries and 
activities allows you to retain a clear cost overview so that the planned values from the cost 
estimate are not exceeded.  

PS Cash Management [Page 105] valuates the planned cash flow for the project and monitors 
the cash flows on the credit and debit sides. 

Periodic Processing [Page 118] in Project Controlling involves the creation of reports, which 
promote transparency of the value flows for the project.  

You calculate the overhead costs for the cost estimate of the project costs. 

The comparison of costs and revenues is important for determining the profitability of the project 
(results analysis, calculating the incoming orders). 

Progress analysis lets you determine the progress of the project and its current status. 
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Data Used in This IDES Process 
If you want to be able to perform this business process, please ensure that the following data has 
been maintained in the R/3 system: 

• Organizational Structures 

See also: 
Organizational Structures FI/CO [Page 10] 

Logistics Organizational Structures [Page 12] 

• Master Data 

See also: 
Organizational Structures FI/CO [Page 11] 

Logistics Master Data [Page 13] 

• Customizing Settings 

You can find further information in the prerequisites section for each of the individual 
processes or procedures. 
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Organizational Structures FI/CO 

Organizational Structures FI/CO 
Field Data Usage 

Company code 4000  

FM area 4000  

Operating concern IDEA  

Controlling area 2000 CO North America 

Cost center group H4500 Plant engineering and construction 

Cost center group H4510 Project management 

Cost center group H4520 Engineering 

Cost center group H4530 Procurement 

Cost center group H4540 Site processing/assembly 

Cost center 4-5100 Project management 

Cost center 4-5200 Engineering 

Cost center 4-5300 Procurement 

Cost center 4-5400 Assembly 

 

 

 

10  April 2001 



 SAP AG Constructing a Power Station 

  Master Data FI/CO 

Master Data FI/CO 
Cost Centers 
Cost center Activity type Price Allocation cost element 

4-5100 (Project 
management) 

1463  
(Manager hours) 

300 626300 (DIAA Managers) 

4-5200 (Engineering) 1429  
(Basic engineering) 

200 622000  
(DIAA Engineering) 

4-5200 (Engineering) 1430  
(Detail engineering) 

150 622000  
(DIAA Engineering) 

4-5300 (Procurement) 5400 (Procurement - power 
plant) 

150 618100 (DIAA 
management) 

4-5400 (Assembly) 4821 (Site supervisor hour) 200 626300 (DIAA Managers) 

4-5400 (Assembly) 4822  
(Foreman hour) 

150 622100  
(DIAA Foremen) 

4-5400 (Assembly) 4823 (Construction worker 
hour) 

100 622200 (DIAA Auxiliary 
workers 

4-5400 (Assembly) 1421 (Labor hour) 100 619000  
(DIAA Production 

Activity Types 
Activity type 1421  Labor hours 

Activity type 1429  Basic engineering 

Activity type 1430  Detail engineering 

Activity type 1463  Project manager hours 

Activity type 5400  Employee hours 

Activity type 4821  Site supervisor hours 

Activity type 4822  Foreman hours 

Activity type 4823  Construction worker hours 
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Logistics Organizational Structures 

Logistics Organizational Structures  
Field Data Usage 

Plant 4000 Toronto 

Work center 4100  Project management 

Work center 4200  Assembly 

Work center 4300  Procurement 

Work center 4000  Engineering 

Sales organization 4000 Toronto, Canada 

Distribution channel 40 New business 

Purchasing organization 4000 IDES Canada 

Warehouse 4000 Warehouse, construction site 
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Logistics Master Data  
Project System 
Field Data Usage 

Standard WBS A-20000 Power plant 

Standard network A-20201 Basic engineering 

Standard network A-20301 Power plant - control station technology 

Standard network A-20302 Power plant - fuel supply 

Standard network A-20303 Power plant - vessel 

Standard network A-20304 Power plant - gas turbine 

Standard network A-20305 Power plant - cooling system 

Standard network A-20306 Power plant - steam turbine 

Standard network A-20307 Power plant - generator 

Standard network A-20308 Power plant - transformer 

Standard network A-20309 Power plant - administration/social building 

Standard network A-20401 Power plant - site equipment 

Standard network A-20402 Power plant - earthwork 

Standard network A-20403 Power plant - carcass 

Standard network A-20404 Power plant - assembly 

Standard network A-20405 Power plant - interior work 

Standard network A-20406 Power plant - putting into operation 

Standard network A-20407 Power plant - site clearance 

Functional Location 
Field Data Usage 

Material IECPP Power plant 

Material IECPP-01 Control station technology 

Material IECPP-02 Energy area 

Functional Location IECPP-02-01 Vessel 

Functional Location IECPP-02-02 Gas turbine 

Functional Location IECPP-02-03 Steam turbine 

Functional Location IECPP-02-04 Generator 

Functional Location IECPP-02-05 Transformer 
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Logistics Master Data 

Functional Location IECPP-03 Cooling system 

Functional Location IECPP-04 Fuel supply 

Functional Location IECPP-04-01 Port of shipping 

Functional location IECPP-02-01 Mechanical handling/producing practice 

Functional location IECPP-05 Administration/social building 

Material for Sales View 
Field Data Usage 

Material IECPP-1-PP01 Power plant 

Material IECPP-1-EN01 Engineering 

Material IECPP-1-PR01 Procurement 

Material IECPP-1-IN01 Assembly 

Material IECPP-1-CP01 Components 

Material IECPP-1-PC01 Control station technology 

Material IECPP-1-FS01 Fuel supply 

Material IECPP-1-VE01 Vessel 

Material IECPP-1-TU01 Gas turbine 

Material IECPP-1-CS01 Cooling system 

Material IECPP-1-TU02 Steam turbine 

Material IECPP-1-GE01 Generator 

Material IECPP-1-TR01 Transformer 

Material IECPP-1-BU/01 Administration/social building 

Material IECPP-1-SP-01 Construction site 

Material for Internal View 
Field Data Usage 

Material IECPP-2-VE01 Vessel 

Material IECPP-2-VE02 Vessel pipe 

Material ICEPP-2-GE01 Generator 

Material IECPP-2-GE11 Rotor 

Material for advance procurement IECPP-2-GE12 Bolts 

Material for advance procurement IECPP-2-GE13 Sound protection 

Material IECPP-2-GE14 Posts and beams 

Material IECPP-2-GE15 Casing 
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Concept and Product Development 

Concept and Product Development 
Purpose 
IDES Canada, the Canadian subsidiary of the North American IDES corporate group, has 
comprehensive knowledge of power plant construction.  

This knowledge is included in templates and documents such as work breakdown structures, 
networks, BOMs, technical drawings and instructions. This know-how is managed in the SAP 
System using PDM functions. In other words, the knowledge and experiences are stored in 
master data and, for example, standard WBS, standard networks and functional locations. 

Project-independent definition of the templates ensures that when the quotation is processed, 
complete and correct information is available to estimate and limit technical and economical risks 
and to keep costing and planning efforts to a minimum. 

The templates are amended regularly to reflect changes and improvements in technology and 
certain areas of business and experiences from operational business. 

Process Flow 

 
You do not have to perform these steps as they have no influence on the further 
process. However, it helps your understanding if you make yourself familiar with the 
basic structures. 

The following graphic clarifies the process: 

Concept and
project

development

Request for
quotation and

quotation
processing

Order entry
processing

Completion of
projectOrder processing

Display standard WBSDisplay standard WBS

Display standard networkDisplay standard network

Display installation structureDisplay installation structure

Project Management

Display materialDisplay material

 
1. Display Standard WBS [Page 18] 
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  Concept and Product Development 

A standard work breakdown structure (WBS) serves as template for creating or 
enhancing an operative project structure. You can use this standard WBS to 
automatically generate a project with all the objects and hierarchical relationships 
required for processing a customer inquiry. 

2. Displaying a Standard Network [Page 20] 

The planned process flow (for the construction of a power plant) is displayed in networks. 
Appropriate activities with their time-based dependencies are created for the individual 
tasks. These milestones are used within a project to control when certain phases in the 
process have been achieved. You can adapt predefined networks when you process a 
customer inquiry, a quotation or a sales order. 

3. Functional Locations 

You can use functional locations to help you structure the operational systems. A project-
independent structure for the power plant serves as template for processing quotations. 
It has to be adapted to suit the customer’s needs for an operational project.  

4. Displaying a Material [Page 22] 

Materials that are used in the construction of a power plant are stored in a material 
master record. 
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Displaying a Standard WBS 

Displaying a Standard WBS 
Use 
You have reflected your experience in standard structures so that large projects can be 
processed quickly and in a standard way. Project activities to be performed are displayed in the 
form of a hierarchy in the work breakdown structure. 

You can find further information in the SAP Library under 

Logistics → PS Project System → Structures → Standard Structures → Standard Work 
Breakdown Structure (Standard WBS). 

The standard WBS A-20000 for the construction of a power plant has the following structure: 

Cntrl Station

Fuel Supply

Boiler

Gas Turbine

Cooling System

Steam Turbine

Generator

Transformer

Administration/
Social Building

Power Plant

Project
Management  Engineering Components Constr. Site Supplements/

Amendments

Docu-
mentation/
Training

Basis
Engineering

Detail
Engineering

Constr. Site
Equi.

Groundwork

Carcass Work

Component
Asembly

Interior Work

Start of
Operations

Clear Constr.
Site

 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic data → Templates → Standard WBS 
→ Display 

Transaction Code CJ93 

2. Enter the following data: 

Field Data 

Standard project definition A-20000 

3. Choose .  
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4. Choose the Basic data tab page. 

Here you can see information on the default organizational data and status profiles. 

5. Choose the Control data tab page. 

Here you can see information on the default profiles for the project, accounting and 
scheduling. 

6. Choose .  

7. Choose .  

The Hierarchy Graphic screen appears. 
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Displaying a Standard Network 

Displaying a Standard Network 
Use 
The standard networks provide you with templates for internal and external activity or services 
and for operating resources that you require for activities. These networks form the base for 
planning, control and monitoring of dates, costs and resources in project execution.  

You can find further information in the SAP Library under 

Logistics → PS Project System → Structures → Standard Structures → Standard Network. 

The planned process flow for the construction of a power plant is displayed in 15 standard 
networks. These networks form the template for the operative networks created with the project. 

See also: 
Logistics Master Data [Page 13] 

The activities in the standard networks are linked to the standard WBS elements. 

Planning using activities and assignments to WBS elements has important advantages: 

For example, the network activities for control station technology are assigned to the following 
standard WBS elements: 

Cntrl Station Tech.

Power Plant

 Engineering   Components

Basis Engineering Detail Engineering

A-20301 10
Basic Engineering

Control Station Tech.

A-20301 20
Detail Engineering

Control Station Tech.

A-20301 30
Prod. Planning Cntrl Stn Tech.

A-20301 40 Advance Proc.
Long Term Cntrl´Stn Tech.

A-20301 50
Prod. Cntrl Stn Tech.

A-20301 60
Ship. Proc. Cntrl Stn Tech.

 

Procedure 
1. Call up the transaction as follows: 

Menu Path Choose Standard network → Display 
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Transaction Code CN03 

2. Enter the following data: 

Field Data 

Standard Network A-20301 (internal processing) 

A-20307 (external processing) 

3. Choose  Activities.  

You see an overview of the activities. 

4. Choose the Total tab page. 

You can see the assignment of activities to standard WBS elements on the Total tab 
page. 

5. Select an activity, then choose .  

The Relationship Overview screen appears. 

6. Choose . 

7. If you want to display the individual activities and their relationship to one another, choose 
.  

An overview screen displaying the network structure appears. 

8. Choose . 

9. Select an activity, then choose .  

The detail screen for this activity appears.  
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Displaying a Material 

Displaying a Material 
Use 
Materials are stored in the material master record. These materials can be used in SD 
documents when a power plant is constructed or in project processing.  

• Materials that are relevant to SD in this process are indicated by IECPP-1-####. 

• Materials that are used in project processing are indicated by IECPP-2-####. 

These two different types of material differ with regard to which data is maintained and the 
selection of the view. For example, 2 is set for MRP in the material master record whether the 
material is procured internally or externally. 

See also: 
Logistics Master Data [Page 13] 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material IECPP-1-PP01 (SD material) 
IECPP-2-VE01 (external 
procurement) 
IECPP-2-GE01 (in-house 
production) 

3. Choose . 

4. To select all views, in the dialog box, choose . 

5. Choose . 

Depending on which views have been maintained for the material, further entries are 
required by the system. 

6. Make the following entries, depending on the material: 

Field Data 

Plant 4000 

Purchasing org. 4000 

Sales org. 4000 

Distr.Channel 40 

7. Choose . 
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Processing RFQs and Quotations 

Processing RFQs and Quotations 
Purpose 
The customer describes the most important requirements of the power plant in the RFQ. Since 
the probability of receiving an order is great, you decide to create a quotation.  

The quotation contains the technical specifications in accordance with the customer’s wishes and 
details on prices and dates. For this, you must carry out internal planning for the activities, 
resources and costs known of at this time.  

Quotations are collected from vendors for parts that have to be procured externally such as 
materials, accessories, tools or equipment. Furthermore, project-specific RFQs can be made to 
subcontractors in order to collect and compare dates and prices for services. This must be done 
so that the quotation price can be created in detail.  

In practice, there are often negotiations with customers and vendors until a satisfactory 
compromise has been found for all parties.  

In the planning phase particularly, knowledge about a specific project changes constantly. 
Quotation processing represents an iterative process: the individual steps can be carried out 
several times. However, management of project simulation and several quotations is necessary 
to keep the process clear and comprehensive and so that different scenarios can be compared to 
one another. 

Process Flow 
The following graphic clarifies the process: 

Create RFQ

Create Operative Project

Assign RFQ to Project

Schedule Project

Vendor Quotations

Make-or-Buy Decision

Sales Pricing / Create RFQ

Reject Quotation/
Renegotiate with Customer

Sales Pricing with Simulation

Yes

Create MM RFQ

Create MM RFQ

Price Comparison/
Vendor Selection

New RFQ?

New RFQ?

NO

NO

Yes
Assign Material to

Project

Cost Estimate

Procure New
Material?

Yes

NO

Create Simulation

Adapt Simulation

Plan Material

Cost Estimate

Compare Operatives
Project and
Simulation

New Simulation?

Yes

NO

 
1. Creating an SD Inquiry [Page 26] 
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  Processing RFQs and Quotations 

The process starts when a customer inquiry is entered. The customer is, for example, the 
Canadian corporate group North Energy Ltd / Calgary.  

2. Creating an Operational Project [Page 28] 

You decide to create a project structure for the power plant and assign the RFQ to the 
project account for the purposes of quotation creation (planning, scheduling and costing). 

4. Preliminary Project Planning (Structures, Work, Dates) 

In order to be able to make a quotation, preliminary project planning must have taken 
place. For this reason, project structures (WBS, networks) are adapted to suit the current 
RFQ. WBS elements are deleted or created. Duration, work, sequence, components etc. 
are adapted in the networks. 

The ideal case that standard structures can implemented unchanged is used in the 
example process, so the scenario mentioned above cannot be used. 

In the next step, you schedule the project for the first time ( Scheduling a Project [Page 
31] ) to determine whether the delivery date can be kept. 

5. Requests for Quotations [Page 33] 

As well as calculating the cost of in-house services, you also have to collect prices for 
components to be procured externally in a request for quotation. 

Using the Boiler component as an example, collect quotations from vendors and adapt 
your project planning accordingly. 

6. Make or Buy Decision [Page 42] 

You have to make a make or buy decision for the generator, for example, because it can 
either be manufactured in-house or procured externally. To do this, create a simulation 
(in-house production) that will then be compared to the operational project.  

Due to cost issues, you decide to procure the generator externally. 

7. Create Sales Price Calculation / SD Quotation [Page 51] 

You use sales pricing to create a resource-related quotation on the basis of detailed 
project planning. The quotation contains the technical specifications in accordance with 
the customer’s wishes and details on prices and dates. 

8. Rejecting a Quotation / Renegotiating [Page 54] 

The customer has special requests and requirements so the generator is manufactured 
in-house after all. 

9. Sales Pricing Using Simulation/Creating a Quotation [Page 55] 

Using sales pricing, you create a new quotation based on the results of negotiations.  

Result 
Quotation processing ends when the customer places an order (letter of indent). 
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Creating an SD Inquiry 
Prerequisites 
The following settings have been made in Customizing for Sales and Distribution: 

• Sales document type ZEC1 (IECPP inquiry) 

• Item category ZEC1 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Create 

Transaction Code VA11 

2. Enter the following data: 

Field Data 

Inquiry type ZEC1 (IECPP inquiry) 

Sales organization 4000 

Distribution channel 40 

Division 00 

3. Choose .  

4. Enter the following data: 

Field Data 

Sold-to party 4000 

Purch. order no. A-20### (# stands for any number) 

PO date Today’s date 

Valid from Today’s date 

Valid to Today’s date +6 months 

Req. deliv.date Today's date +4 years 

Material IECPP-1-PP01 

Order quantity 1 

5. Choose . 

6. In the dialog box, choose . 

7. To confirm possible warning messages, choose . 

8. Make a note of the inquiry number. 
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Creating an Operational Project 
Use 
You create a project structure for the power plant for planning and costing a quotation.  

Since your company usually manages the construction of power plants by using projects, a 
standard project structure already exists in the system. All you have to do is to adapt this 
standard structure to suit the specific requirements of your current project. To do this, copy the 
standard project into an operational project. 

Use the Project Builder to create the project. You can find further information in the SAP Library 
under Logistics → Project System → Structures → Project Builder. 

Prerequisites 
Standard project A-20000 is available. 

The following settings have been made in Customizing for Project System: 

• Project profile ZECPP01 

• Network profile ZECPP01 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Click on  Templates in the lower part of the screen containing the worklist and the 
templates. 

3. Expand the  Standard templates node. 

4. Call up the Include in Templates dialog box by double-clicking on  Standard project 
definitions.  

5. Enter the following data: 

Field Data 

Standard project definition A-20000 

6. Choose . 

7. In the Templates area of the screen, select the standard project definition  Power Plant A-
20000 and drag it into the structure tree part (upper part) of the screen by keeping the left-
hand mouse button pressed. 

The Create Project dialog box appears.  

8. Enter the following data: 

Field Data 

Project def. A-20### 
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Description Power Plant A-20### 

Finish date Today´s date + 4 yaers 

Project profile Empty 

 
The finish date corresponds to the desired delivery date from the inquiry/RFQ.  

9. Choose . 

The first release milestone is triggered when you create the project. 

10. Choose .  

You can now see various objects in the structure display that have been copied from the 
standard project. 

 Project definition 

 WBS elements 

 Activities 

 Milestones 

11. Choose . 

Result 
When a project is created, the release milestone Release activities (in activity Plant engineering 
of WBS element Basic Engineering) releases all activities up to the next release milestone Down 
payment (in activity Acceptance of WBS element Basic Engineering). 
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Assigning a Project Inquiry to an Account 
Use 
After you have created your project, assign your project inquiry to an account. Since you want to 
create a quotation for your inquiry on the basis of the project data, check whether the settings in 
the quotation are correct. 

Prerequisites 
You must have entered a customer inquiry in the system and you must have created a project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Inquiry node, choose Change 

Transaction Code VA12 

2. Enter the following data: 

Field Data 

Inquiry Your noted inquiry number 

 
You can search for the document number of your inquiry using the purchase order 
number A-20###. 

3. Choose . 

4. Call the item data by double-clicking on the item with material IECPP-1-PP01.  

5. Choose the Account assignment tab page. 

6. Enter the following data: 

Field Data 

WBS element A-20### 

7. Choose the Sales B tab page. 

DIP (dynamic item processor) profile ZECPP01 has been maintained for creating offers. 

8. Choose . 
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Scheduling the Project 
Use 
You schedule the project for the first time to determine whether the delivery date can be kept. 

The project planning board enables you to plan using the work breakdown structure and the 
network. Basic dates in the project structure are determined by the dates for each activity and 
compressed into the structure. Bottom-up planning: networks are always scheduled forwards and 
backwards in time. Backward scheduling is determined as the starting direction in which 
scheduling takes place.  

There are several options for defining control parameters for scheduling. In this example, you 
choose a different setting than that which is set in Customizing for Project System. You decide 
that the work breakdown structure should determine the dates since, at the moment, the required 
delivery date is the only known date for the definition of the project. 

Prerequisites 
WBS scheduling profile IECPP1 has been maintained and entered in project profile IECPP01 in 
Customizing for Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. In the Worklist screen area, choose Last projects processed. 

3. Open your project by double-clicking on  Power Plant A-20###.  

4. To expand the project completely, choose . 

5. Choose . 

The Project Planning Board screen appears. 

6. Choose Settings → Options. 

A dialog box appears. 

7. On the Scheduling tab page, enter the following data: 

Field Data 

Schedul. method WBS determines dates 

8. Choose . 

9. Choose . 

10. Choose . 

11. Choose . 
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Result 
You can see red horizontal bars in the overview for the project planning board. These indicate 
critical paths. In other words, you must adhere to the times planned (no buffer). If you do not, you 
will cause delays. 

The required delivery date can be kept since the start of the project is in the future. 
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Requests for Quotation 
Purpose 
To be able to calculate a quotation price, you require, amongst other things, the price of the 
components that have to be procured externally. 

The request for quotation can be illustrated by using a boiler as an example. You collect 
quotations and choose a vendor. 

Process Flow 
1. Determining a Delivery Date [Page 34] 

You have to make a note in the project of the requirement date calculated by scheduling. 

2. Create MM Request for Quotation [Page 35] 

Create a request for quotation (RFQ) in purchasing. Assign a collective number to the 
request for quotation. The collective number helps you when you want to assign requests 
for quotations to bid invitations. You enter the collective number once and the system 
then copies it for every request for quotation that you create for a bid invitation. 

2. Create MM Quotation [Page 37] 

After you have collected the quotations from the different vendors, enter them in the 
system using the collective number. 

3. Comparing Prices [Page 38] 

Then you compare the prices and decide on one of the vendors. To do this, you use the 
price comparison list to compare the prices of all the quotations in your collective request 
for quotations. The quotations are listed in this price comparison list as items in 
ascending/descending order. 

4. Assigning Materials in a Project [Page 39] 

So that complete data is available for costing purposes, the materials for the boiler have 
to be assigned to the appropriate activity and be assigned the price demanded by your 
chosen vendor. 

5. Costing [Page 41] 

You can cost your project using the data that is updated in the project. 
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Determining a Delivery Date 
Use 
You have to make a note in the project of the requirement date calculated by scheduling. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

Vessel 

Vessel 

4. Select the  Transportation vessel activity. 

5. Choose the Dates tab page.  

6. Make a note of the earliest start date. 

This date is the desired delivery date.  

 

 

34  April 2001 



 SAP AG Constructing a Power Station 

  Creating an MM Request for Quotation 

Creating an MM Request for Quotation 
Use 
You create a request for quotation with collective number, material and requirement date. In 
practice, the specifications and plans, for example, would also be sent in addition to the request 
for quotation. 

Prerequisites 
The vendor master record has been maintained. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → RFQ/Quotation → 
Request for Quotation → Create 

Transaction Code ME41 

2. Enter the following data: 

Field Data 

RQF type AN 

Quotation deadline Today + 2 months 

Purch. organization 4000 

Purchasing group 010 

3. Choose . 

4. Enter the following data: 

Field Data 

Coll.no IECPP 

5. Choose . 

An overview screen displaying the items appears.  

6. Enter the following data: 

Item Material RFQ quantity Delivery date 

010 IECPP-2-VE01 1 Earliest start date from network vessel, activity 
Transportation Vessel 

020 IECPP-2-VE02 10 Earliest start date 

7. Choose  to go to the screen displaying a selection of vendors.  

8. To confirm possible warning messages, choose . 

9. Enter the following data: 
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Field Data 

Number of vendor 4000 

10. Choose . 

The system copies the address data from the vendor master record. 

11. If necessary, in the dialog box, select language EN for the vendor and choose . 

12. To confirm possible warning messages, choose . 

13. Choose . 

14. Make a note of the inquiry number. 

The Create RFQ: Vendor Address screen appears. 

15. Create a request for quotation for the following vendors: 

Field name Value 

Number of vendor 4010 

Number of vendor 4020 

16. Make a note of each RFQ number. 

17. Choose . 

Result 
You have assigned the vendor RFQs using the collective number of a collective request for 
quotation. 
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Creating an MM Quotation 
Use 
After a while, the quotations arrive from the vendors. You enter the quotations in the system and 
use the collective number to help you do this. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Quotation → Maintain 

Transaction Code ME47 

2. Enter the number of the request for quotation for vendor 4000. 

 
You can use the collective number IECPP to help you search. Choose the possible 
entries button and then the Requests for Quotation per Collective Number tab page.  

3. Choose . 

4. Enter the following data: 

Material Field Data 

IECPP-2-VE01 Net price 10,000,000 

IECPP-2-VE02 Net price 700,000 

5. Choose . 

The quotation for the RFQ for vendor 4000 has been maintained. 

6. Repeat this procedure for the remaining RFQs and enter the following data: 

Vendor Material Net price 

4010 IECPP-2-VE01 11,000,000 

 IECPP-2-VE02 650,000 

4020 IECPP-2-VE01 11,500,000 

 IECPP-2-VE02 630,000 

7. Choose  until the overview tree appears. 
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Comparing Prices 
Use 
After the quotations have arrived from the vendors and been entered in the system, you can run 
a price comparison in order to determine which is the cheapest quotation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quotation node, choose Price Comparison. 

Transaction Code ME49 

2. Enter the following data: 

Field Data 

Purchasing organization 4000 

Collective request for quotations IECPP 

By entering the collective number IECPP, you can select all the quotations in the current 
collective request for quotations.  

3. Choose . 

Result 
The system compares the prices. The following data is displayed: 

• the variance of each quotation in the comparison, expressed as a percentage 

• the price and value per item 

• the total value 

Vendor 4000 offered the cheapest quotation. 
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Assigning Materials in a Project 
Use 
You assign the boiler materials to the appropriate activity and assign the cheapest quotation 
price from the request for quotations from the vendors to them. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

 Vessel 

 Vessel 

4. Select the  Transportation vessel activity. 

The detail screen for the activity appears in the area of the screen containing the 
worklist.  

5. In the Identification and View Selection area of the screen, choose . 

The component overview appears in the worklist. 

6. Enter the following data: 

Field Data 

Material IECPP-2-VE01 

Rqmts qty 1 

Item category (I) L 

Material (item 020) IECPP-2-VE02 

Rqmts qty 10 

Item category (I) L 

7. Choose . 

The Reservation dialog box appears twice.  

8. Select Purchase requisition + Res. WBS element and choose . 
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By making this choice, you activate the material to be accounted for in project stock 
and determine that a purchase requisition is generated directly (without an MRP run). 
The purchase requisition is created when the activity is released. 

The system includes the components  Boiler (IECPP-2-VE01) and  Boiler pipe 
(IECPP-2- VE02) in the structure overview underneath the activity  Transportation 
vessel. 

9. Select the  Boiler component in the structure overview.  

The detail screen for the component appears in the area of the screen containing the 
worklist.  

10. On the Purchasing data tab page, change the price as follows: 

Field name Value 

Price/currency 10,000,000 

11. Select the  Boiler pipe material in the structure overview.  

12. On the Purchasing data tab page, change the price as follows: 

Field name Value 

Price/currency 700,000 

13. Choose . 

14. Do not exit the Project Builder. 
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Costing 
Use 
You have scheduled internal and external services for the activities in the network.  

Taking the dates into account, the system calculates the planned costs using the valuation 
records or the prices for internal and external services and the required operating resources. 

The time-based distribution of the planned costs is the result of the time-based distribution of the 
planned services and the operating resources for the individual activities. 

The costs of the activities are assigned to the WBS elements by assigning the activities. 

You can find further information in the SAP Library under Logistics → Project System 
→ Structures → Project Planning Board and Logistics → Project System → Costs.  

Prerequisites 
The controlling area must have been set to 2000. In a North American corporate group, cost 
accounting that takes place across different company codes is performed using the currency 
USD (U.S. dollars). 

You are still in the Project Builder. 

Procedure 
1. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 

containing the work list.  

2. If the project is not completely expanded, choose . 

3. Choose . 

The Project Planning Board screen appears. 

4. Choose .  

5. Choose .  

6. Draw the dividing line between the hierarchy display and the graphical display further to the 
right until the Project Costs column appears.  

7. Choose . 

Result 
The system has determined the planned project costs. 
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Make or Buy Decision 
Purpose 
The standard structure presumes that you want to procure your generator externally since a 
standard version of this component is being dealt with here.  

IDES Canada also produces generators in-house. If you want to be able to compare both these 
options, create a simulation for this alternative. 

Process Flow 
1. Creating the Simulation [Page 44] 

Check whether in-house production of the generator is cheaper than external 
procurement. Create a simulation to do this.  

2. Changing the Network Generator [Page 45] 

The simulation is a copy or the operative project. The network for the generator has to be 
changed so that activities for in-house production have to be planned instead of activities 
for external procurement. 

Operative Project Simulation

Network Generator
External Procurement Network Generator

Delete External Procurement

Network Generator
In-House Production

Copy

Copy

Standard Network
In-House Production

Standard Structures

 
3. Planning Material Costs [Page 48] 

You have to plan costs for in-house production of the generator. 

4. Comparing the Operative Project With the Simulation [Page 50] 

You compare the costs of your operative project with those of the simulation to decide 
which project you want to use as a base for the creation of a quotation. 
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Result 
On the grounds of the cost situation, you choose the operative project – and therefore also 
external procurement of the generator. 
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Creating a Simulation 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Simulation →Transfer Project 

Transaction Code CJV4 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Operative data -> Version Select 

Target version SIM20### 

3. Choose .  

A dialog box appears.  

4. To create the simulation, choose Yes. 

5. Choose . 

Result 
The system has created a copy of your project as a simulation version. You receive a log. 
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Changing the Network for the Generator 
Use 
The network for the generator has to be changed so that activities for in-house production have 
to be planned instead of activities for external procurement. 

First of all, delete all the activities that belong to the Generator network. You can find these under 
the WBS elements Basic Engineering, Detail Engineering and Generator. Then you can copy a 
standard network for in-house production and assign the Basic Engineering, Generator and 
Detail Engineering Generator activities  to the appropriate WBS elements. Furthermore, change 
the relationship of the Sales Processing Generator activity. Assembly is to become part of this 
activity. Therefore, a successive, or follow-up relationship ensues for the Assembly Generator 
activity (please see graphic below). 

Generator

Power Station

Engineering   Components Assembly

Basic
Engineering

Detailed
Engineering

Assemble
Components

Production
Planning
Generator

Shipping
Processing
Generator

Assemble
Generator

Basic
Engineering
Generator

Advance
Procurement
Generator

Assembly
Preparation

Detailed
Engineering
Generator

Production
Generator

 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Change. 

Transaction Code CJV2 

2. Enter the following data: 

Field Data 

Vers. key SIM20### 

Project def. A-20### 
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3. Choose  Open project. 

Deleting an Activity 
1. Select the following activities: 

Activity Assigned to WBS element 

Basic Engineering Generator Basic Engineering 

Detail Engineering Generator Detail Engineering 

Activity 030 RFQ/Inquiry Generator to 070 
Shipping Processing Generator 

Generator (below WBS element component) 

 
You can select more than one activity by keeping the Cntrl key pressed. 

2. Choose Edit → Delete → Deletion flag. 

3. In the dialog box, choose Yes. 

The systems flags the activities for deletion. 

Creating a New Activity 
1. Select WBS element Generator. 

2. Choose . 

A structure overview with templates appears on the left-hand side of the screen.  

3. Call the dialog box for copying to templates by double-clicking on Standard networks. 

4.  Enter the following data: 

Field Data 

Standard network A-20301 

5. Choose . 

The network is copied to the structure overview as a template. 

6. Copy the activities and relationships to the simulation below the WBS element Generator by 
double-clicking on the standard network A-20301. 

Processing an Activity 
1. Select all the activities that have just been added. 

2. Choose . 

The detail screen for the first activity appears. 

3. For each activity, replace the short text Control station technology with Generator. 

4. To scroll back to the activity Basic Engineering Generator, choose . 

5. On the Assignments tab page, change the WBS element that has been assigned for the 
Basic Engineering Generator and Detail Engineering Generator as follows: 

Activity WBS element 
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Basic Engineering Generator A-20###-02-01 

Detail Engineering Generator A-20###-02-02 

6. Choose . 

Changing the Relationship 
1. Select the activity Transportation generator. 

 
By copying the relationships from the control station technology standard network, 
this activity follows up activity 20 for the assembly of the control station in the 
network Assembly Components. 

2. Choose . 

3. To change the relationships, choose the Successors tab page. 

4. Enter the following data in the upper area of the table: 

Field Data 

Activity 80 

You have set this activity in a follow-up relationship to the activity for the assembly of the 
generator. 

5. Choose . 

6. Choose . 
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Planning Material Costs 
Use 
If you copy the Control station technology standard network, the Control station technology 
component that has been assigned to it is also copied. The components are not assigned to the 
activities until later for the generator. For this reason, you plan the costs using material planning 
and delete the component Control station technology. 

This planning is important for the quotation costing which has to be created at this point in time 
using the project. 

 
The planned values are reduced when components are assigned later on. This 
avoids planning material costs twice. 

Prerequisites 
If you want to be able to use material planning, you must have entered a material cost element in 
Customizing for Project System on the tab page Activities. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Change. 

Transaction Code CJV2 

2. Enter the following data: 

Field Data 

Vers. key SIM20### 

Project def. A-20### 

3. Choose  Open project. 

4. Select the operation for the production of the generator within the WBS element for the 
generator. 

5. Choose .  

The detail screen for the activity appears. 

6. Choose the Assignments tab page. 

7. Enter the following data: 

Field Data 

Material planning 8.000.000 

8. Choose . 
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Deleting Assigned Components 

1. Choose Goto → Component overview. 

The system opens the component overview in the lower part of the screen. 

2. Select the component IECPP-2-PC01 (Power control center). 

3. If you want to delete the component, click the right-hand mouse button and choose Delete. 

4. In the dialog box, chooseYes. 

5. If you want to close the component overview, choose icon X. 

Rescheduling and Recosting a Project 

1. Choose .  

2. To reschedule the dates, choose . 

3. To calculate the costs for the simulation, choose .  

The system calculates the costs. 

It's not allowed to calculate costs of activities flagged for deletion. 

An identical warning message appears. 

4. To confirm the warning message, choose . 

5. Choose . 
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Comparing the Operative Project With the Simulation 
Prerequisites 
The PS information profile ZECPP0000001 and the status selection profile ZECPP01 (IECPP 
without deletion flag) have been defined in Customizing for Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. In the dialog box, enter the following data: 

Field Data 

PS Info Profile ZECPP0000001 (IECPP: dates and costs/versions) 

3. Choose . 

4. Enter the following data on the initial screen: 

Field Data 

WBS element A-20###-03-07 

Additional selection criteria Delete 

Current data Select 

Version data Select 

Structure-related Select 

Project version SIM20### 

5. Choose . 

Result 
You can see the comparison of costs for project A-20### and simulation SIM20###. 

On the grounds of the cost situation, you choose the operative project – and therefore also 
external procurement of the generator. 
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Sales Pricing / Creating an SD Quotation 
Use 
As a rule, you usually perform a one-off, customer-specific service in a customer project. Due to 
the uniqueness of the project, you can rarely use standard prices to determine the sales price. 
You can determine a sales price on the basis of the planning data in the project and SD pricing. 

The system compresses the planned costs in the sales price calculation to dynamic items 
according to cost types and uses material determination for the dynamic item processor profile to 
change these in key form to SD items.  

This view of the sales price basis uses the dynamic item processor to display compressed 
planned costs from the billing structure, the so-called sales price basis items. You can process 
the sales price basis items (dynamic items) in this view and accept the sales price determination 
completely, partly or not at all. 

SD pricing is used to calculate the sales price. You can use SD conditions to help you process 
the individual or header items in the sales price calculation. You enter a risk and gain surcharge 
to determine the sales price. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Sales Pricing and Quotation Creation → Sales Pricing in the 
Project System.  

Prerequisites 
The sales document type ZEC2 (IECPP: quotation) must have been maintained in Customizing 
for Sales and Distribution. 

A dynamic item processor profile (DIP profile) must have been maintained in the customer 
inquiry. Dynamic item processor profile (DIP profile) ZECPP01 (IECPP: quotation for power 
plant) has been entered for this purpose in Customizing for Project System. 

For the purpose of controlling quotation creation, this DIP profile must have been entered on the 
Sales B tab page of the item detail view in the SD order. 

The following settings have been made in Customizing for Sales and Distribution: 

• Pricing procedure ZECPP2 (IECPP: quotation) 

• Condition type ZEC3 (risk) 

• Condition type ZEC4 (profit/gain) 

The following materials have been entered in the material master record: 

• IECPP-1-EN01 (engineering) 

• IECPP-1-PR01 (procurement) 

• IECPP-1-IN01 (assembly) 

• IECPP-1-CP01 (components) 

A customer inquiry with at least one item that has been maintained and assigned to a billing 
element must exist. The system determines the SD data for sales pricing from this inquiry item. 

Cost element group EC_SALARY must have been maintained in Customizing for Project System. 

April 2001  51 



Constructing a Power Station  SAP AG 

Sales Pricing / Creating an SD Quotation 

You have planned costs (in concordance with cost elements) for your project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Planning → Sales 
Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Additional selection criteria Delete 

Version Delete entry SIM20### 

3. Choose  Sales pricing. 

4. Choose . 

The cost structure for the project is displayed in the upper part of the sales pricing 
screen. Settings to determine how the cost structure is displayed (3 levels in the project 
structure with cost element groups below) are made in the DIP profile. 

5. To copy the object descriptions to the item overview, choose Extras → Settings. 

6. Choose the Description tab page and then the Object tab page, select the option Description 
and choose . 

7. Double-click on the object description Power plant. 

The planned costs are distributed to the sales materials in the lower part of the screen. 

Processing the Sales Price View 

1. Choose  Sales price. 

The sales price basis is converted to the order items. This takes place in accordance 
with the settings in the DIP profile. 

2. To display the order items, choose . 

3. If you double-click on PS: Quotation, the pricing procedure that you can process appears in 
the lower part of the screen.  

4. Enter the following data for the risk and profit surcharge: 

CnTy Rate 

ZEC3 (IECPP: risk) 5 

ZEC4 (IECPP: profit) 3 

5. Choose . 

Creating a Quotation 

1. Choose  Quotation. 
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2. Choose Yes in the Create Quotation dialog box. 

3. Enter the following data: 

Field Data 

SPc short text Quotation IECPP 

4. Choose . 

The Change Quotation: Overview screen appears. 

5. Enter the following data for the quotation deadline: 

Field Data 

Valid to Today’s date +6 months 

Purch. order no. A-20### 

6. Choose . 

7. Note the number of the quotation. 

Result 
You have created a quotation based on the planning data in the project. You can send this 
quotation to your customer. 
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Rejecting a Quotation / Renegotiating 
Use 
In the course of contractual negotiations, agreements are reached that require a new quotation to 
be made. The old quotation is cancelled. 

Prerequisites 
The reason for rejection ZEC (negotiations, new quotation) must have been maintained in 
Customizing for Sales and Distribution. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Quotation → Change 

Transaction Code VA22 

2. Enter the following data: 

Field Data 

Quotation Document number already noted 

 
You can search for the document number of your inquiry using the purchase order 
number A-20###. 

3. Choose . 

4. Choose the Reason for rejection tab page. 

5. Enter the following data for each item: 

Field Data 

Reason for rejection Subsequent negotiation, new quotation (ZEC) 

6. Choose . 
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Creating a New Quotation on the Basis of the Simulation 
Version 
Use 
In this example, the customer decides that the technical statistics and performance of the 
generator should be changed. Efficiency and performance are to be increased and it therefore 
becomes necessary to manufacture this generator in-house.  

A similar scenario has already been costed in simulation SIM20###, so it only remains to 
recalculate a new sales price. This time, however, on the basis of the simulation. 

Prerequisites 
See also: 
Sales Pricing / Creating a Sales Quotation [Page 51] 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Planning → Sales Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Pricing date Today’s date 

Version SIM20### 

3. Choose  Sales price. 

The sales price basis is converted to the order items. This takes place in accordance 
with the settings in the DIP profile. 

4. If you double-click on IECPP: Quotation, a pricing procedure that you can process appears in 
the lower part of the screen.  

5. Enter the following data for the risk and profit surcharge: 

CnTy Rate 

ZEC3 (IECPP: risk) 5 

ZEC4 (IECPP: profit) 3 

6. To create a quotation, choose  Quotation. 

7. Choose Yes in the dialog box. 

8. Enter the following data: 

Field Data 
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VPK short text Quotation 20### simulation 

9. Choose . 

The Change Quotation: Overview screen appears. 

10. Enter the following data for the submission deadline for the quotation on the Item overview 
tab page: 

Field Data 

Valid to Today’s date + 6 months 

Purch. order no. A-20### 

11. Choose . 

12. To confirm possible warning messages, choose . 

13. Note the number of the quotation. 

Result 
You have created a new quotation on the basis of the planning data for the simulation. You can 
send the new quotation to your customer. 
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Order Entry Processing 
Purpose 
Order entry processing begins when the customer makes a binding confirmation (letter of indent).  

The quotation leads to the generation of an order. The project-specific data determined during 
the processing of the RFQ and the quotation are checked, edited, and detailed with respect to 
the incoming order. At the same time, the incoming order triggers a series of activities within the 
enterprise that differ from the fictitious case of quotation creation with respect to liability. 

You create a project-based payment planning. It could be that a considerable cash amount is due 
when the incoming order arrives.  

The incoming order phase ends externally with the confirmation of the order to the customer. 
Internally, the sales department transfers the operational tasks to the relevant departments. 

Process Flow 
The following graphic clarifies the process: 

Concept & Product
Development

RFQ &
Quotation

Processing

Incoming
Order Processing

Project
CompletionOrder Processing

Copy Simulation to Operational Project
and Set Simulation to Inactive

Copy Simulation to Operational Project
and Set Simulation to Inactive

Create Sales Order and Assign to
Project

Create Sales Order and Assign to
Project

Create Billing PlanCreate Billing Plan

Project Management

Create Invoicing PlanCreate Invoicing Plan

Release ProjectRelease Project

 
1. Copying the Simulation to an Operational Project [Page 59] 

As the customer has placed the order for the quotation on the basis of the simulation, 
you copy the simulation to the operational project. 

2. Setting the Simulation to Inactive [Page 60] 

3. Creating a Sales Order and Assigning it to the Project [Page 61] 

You create the order with reference to the quotation so that you can adopt the already 
maintained data and depict a complete document flow within the system. 
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You maintain the order items and assign these to your project. 

4. Creating the Billing Plan [Page 63] 

During a business inspection, you plan the revenues via the sales order by saving a 
billing plan. On the basis of the payment milestones that exist in the project, the system 
lists the dates for which the down payment requests and sales-relevant invoices are to 
be sent to the customer. 

5. Creating the Invoicing Plan [Page 68] 

The expenditure side is especially important to the planning of project-based liquidity and 
financial resources. For expenditure blocks that have not yet been defined in detail, you 
create invoicing plans to ensure that you have the first rough planned data for the 
expenditures. 

6. Releasing the Project via the Basic Engineering Confirmation [Page 70] 

You perform the technical inspection of the set of agreements underlying the sales order 
in the same way as for the business inspection. The basic engineering phase ends with 
the confirmation of the basic engineering acceptance. You release the entire project to 
production and procurement for additional processing. When you confirm this activity, the 
system automatically triggers the down payment for the customer. For more information, 
see PS Cash Management [Page 105]. 
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Copying the Simulation to an Operational Project 
Use 
The customer has accepted a second offer (on the basis of the simulation). You therefore copy 
the simulation to the operational project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Simulation → Transfer Project 

Transaction Code CJV4 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Version -> Operative data in the screen area Transfer from -> to... Select 

Source version SIM20### 

3. Choose .  

A dialog box appears.  

4. Choose Yes. 

5. Choose . 

Result 
The system copies the simulation to the existing operational project. In the operational project, 
the system sets the deletion flag for the activities deleted in the simulation. 
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Setting the Simulation to Inactive 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Administrative data 

Transaction Code CJV6 

2. Enter the following data: 

Field Data 

Vers.key SIM20### 

Project definition A-20### 

3. Choose .  

4. If necessary, select Inactive. 

5. Choose . 
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Creating an Order and Assigning it to the Project 
Use 
You create the order with reference to the RFQ and assign it to the top element of your work 
breakdown structure. 

Generally, you would enter multiple document items, for example, to correspond with the 
components of the power plant. In this example, however, you create only two items: 

• Vessel 

The Vessel item is created as a component of the power plant that is to be billed 
separately. 

• Power plant 

The Power plant item is created to summarize all of the other items contained in the 
order. We do this for simplification reasons. 

This type of splitting the order into items, the type of billing, the prices, and so on, were agreed 
with the customer during the contract negotiations on the basis of the quotation. 

Prerequisites 
In Customizing for Sales and Distribution we have maintained the following data: 

• Sales document type ZEC3 (IECPP: Order) 

• Pricing procedure ZEC3 (IECPP: Order) 

We have stored the following materials in the material master: 

• IECPP-1-VE01 (Vessel) 

• IECPP-1-PP01 (Power plant) 

Procedure 
1. Call up the transaction as follows:  

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following organizational data: 

Field Data 

Order Type ZEC3 (IECPP: Order) 

3. Choose  Create with reference. 

4. Choose the Quotation tab page.  

5. Enter the following data: 

Field Data 

Quotation The document number of the quotation you noted for the simulation version 
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You can search for the document number of your quotation using WBS element A-
20###. 

6. Choose  Copy. 

7. Enter the following data: 

Field Data 

PO number A-20### 

8. In the Item Overview section, enter the following data: 

Material Quantity 

IECPP-1-PP01 1 

IECPP-1-VE01 1 

9. Choose . 

Process document items 

1. Select both document items, then choose .  

2. On the Account assignment tab page, enter the following data: 

Field Data 

WBS element A-20### 

3. On the Conditions tab page, enter the price (condition type PR00). 

Field Data 

Rate (Item 10) 300.000.000 

4. To display the next item, choose . 

5. On the Account assignment tab page, enter the following data: 

Field Data 

WBS element A-20### 

6. Choose the Conditions tab page. 

7. Enter the price (condition type PR00). 

Field Data 

Rate (Item 20) 30.000.000 

8. Choose . 

9. Make a note of the number. 
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Creating the Billing Plan 
Use 
You create a billing plan on the basis of milestones that have been defined for specific network 
activities of your project. The system determines the planned dates using the scheduled 
milestones. 

You use a billing plan to plan for each order item: 

• The billing to the customer 

If a milestone has been reached successfully, the customer is billed for a percentage of 
the total project costs. 

When you confirm the billing milestone that exists in the project, this triggers a down 
payment request to the customer. Additional payment milestones generate partial or final 
payments. 

• The expected sales revenues, that is, each time revenue is to be posted in Financial 
Accounting 

The planned revenues are derived automatically from the billing plan and updated to the 
corresponding WBS elements. 

• The time of the expected cash receipt (PS Cash Management [Page 105]) 

Prerequisites 
You have created a project with billing milestones and a sales order.  

The sales order has been assigned to project. 

You have indicated the WBS element on which you wish to plan the revenues as a billing 
element. 

In Customizing of the Project System, we have defined that the system updates the billing data 
from a project-assigned sales order to the assigned WBS element.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Change 

Transaction Code VA02 

2. Enter the following data: 

Field Data 

Order Your sales order number 

 
To search for the document number of your order, you can use the PO number 
A-20###. 

3. Choose . 
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4. Select both document items, then choose . 

5. Choose the Billing plan tab page, then choose  Create date. 

6. Enter the following data: 

Field Data 

WBS element Select 

Field for WBS element A-20### 

7. Choose . 

The Select Milestones dialog box appears. 

8. Select the following milestones: 

− Down payment 

− Partial invoice for assembly 

− Final acceptance 

9. Choose Copy. 

The system adopts the milestone dates as billing dates. The system issues a block to all 
of the billing dates. These blocks are only removed when you make the final confirmation 
for the milestone. 

10. To display the next item, choose . 

11. In the dialog box, choose . 

12. Choose the Billing plan tab page, then choose  Create date. 

13. Enter the following data: 

Field Data 

WBS element Select 

Field for WBS element A-20### 

14. Choose . 

15. To select all of the milestones, choose . 

16. Choose Copy. 

17. Choose . 

18. In the dialog box, choose . 

19. Choose . 

Result 
You used billing plans to plan the expected revenues of the document items of your sales order. 
These refer to the existing billing milestones contained in the project. 

Your billing plan for document item IECPP-1-VE01 contains the following dates: 
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• The first date is the down payment date. This billing date triggers a down payment request of 
10% to the customer. This date is unlocked when you confirm the activity Basic Engineering 
Acceptance. 

• The additional dates are dates for the partial or final invoicing. 

When you have confirmed the activity Follow-Up Assembly the customer is invoiced for 
50% of the net value after confirmation of final acceptance of the remainder. 

Your billing plan for document item IECPP-1-PP01 contains the following dates: 

• The first date is the down payment date. This billing date triggers a down payment request of 
10% to the customer. This date is unlocked when you confirm the activity Basic Engineering 
Acceptance. 

• The additional dates are dates for the partial or final invoicing. 

When you have confirmed the activity Foundations the customer is invoiced for 35% of 
the document item. 

When you have confirmed the activity Follow-Up Assembly the customer is invoiced for 
50% of the net value after confirmation of final acceptance of the remainder. 
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Displaying Revenues 
Use 
The report Revenues: Planned Contribution Margin displays the revenues according to the billing 
plan. The down payment requests do not affect revenues. The first revenues are recorded only 
when this first partial invoice is made.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials 
→ Revenues and Earnings → Hierarchical → Planned Contribution Margin

Transaction Code S_ALR_87013565 

2. In the dialog box, choose . 

3. If required, enter controlling area 2000, then choose .  

4. If required, enter database profile ZECPP0000001, then choose . 

5. Enter the following data: 

Field Data 

Project A-20### 

Additional selection criteria Delete 

6. Choose . 

7. Double-click project definition PRJ A-20###. 

You see an overview of the planned values, displayed by individual years. 
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Creating an Invoicing Plan 
Use 
You create an invoicing plan. 

In this process, the invoicing plan contains the planned outgoing payments for the externally 
procured component Vessel.  

For more information about invoicing plans, see the SAP Library under Logistics → Project 
System → Payments. 

Prerequisites 
In Customizing of the Project System, network profile IECPP01 has been assigned to invoicing 
plan type 30. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Special Maintenance Functions 
→ Network → Change 

Transaction Code CN22 

2. Enter the following data: 

Field Data 

Network Number of the network Vessel 

 
You can search for the number of the network using the F4 input help. Choose the 
Networks by Project Definition tab page, then enter the number of your project 
definition A-20### and choose .  

3. Choose . 

You now see the component overview of the network. 

4. Select the line for the material IECPP-2-VE01 (boiler), then choose Details → Component → 
Invoicing plan. 

The system uses the material value from the purchasing data as the target value for the 
invoicing plan. 

5. Enter the following data: 

Field Date 1 Date 2 Date 4 

Invoice date Current date +1 year Today’s date + 18 months Today's date +2 years 

Date description Down payment Engineering/Design Operational 

% 10 50  

CheckRule 4 1 3 
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6. Choose . 

The system determines the invoice values. 

7. Choose . 

8. Choose . 
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Releasing a Project Using a Basic Engineering 
Confirmation 
Use 
All WBS elements, networks and activities as of the release milestone Down payment in the 
activity Basic Engineering Acceptance have the system status Open (EROF). 

When you confirm the Basic Engineering Acceptance activity for the last time, milestone 
functions are triggered by the assigned milestone. 

This leads to: 

• the release of all activities in the project 

• the partial release of WBS elements 

• the creation of a down payment request in accordance with the order in the billing plan for 
North Energy Ltd / Calgary 

To simplify the process, you then release the entire project. After having released the project, you 
can then start to execute it. You cannot post actual costs and actual revenue to the individual 
WBS elements and activities until you have released the project. 

You can find further information on confirmations in the Project System in the SAP Library under 
Logistics → Project System → Confirmation. 

Prerequisites 
A milestone has been maintained for the Basic Engineering network. This milestone has been 
assigned to the Acceptance Basic Engineering activity. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Choose from the Project node in the Project Builder. 

Transaction Code CJ20N 

2. If required, expand the  Last projects processed node in the area of the screen containing 
the work list. 

3. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

4. Expand the following nodes in the project: 

 Power plant 

 Engineering 

 Basic Engineering 

 Basic Engineering 

5. Select the  Acceptance Basic Engineering activity. 
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6. Choose Edit → Activity → Confirm. 

A dialog box for entering confirmations for the network (actual data) appears. 

7. Enter the following data: 

Field Data 

Final confirmation Select 

8. Choose . 

A message appears informing you that the project will be released by the next release 
milestone  

9. Choose . 

All the activities in the project receive the released status. The WBS elements receive a 
status dictating that they have been partially released. 

10. Choose . 

11. Open your project by double-clicking on  Power Plant A-20###. 

12. To release the WBS elements, select the  Power Plant project definition in the structure 
overview. 

13. Choose Edit → Status → Release. 

The system status changes from open to released. You have released the project 
definition and all its subordinate WBS elements. 

14. Choose . 
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Order Processing 
Purpose 
Procurement, production coordination of construction sites, shipping and assembly are carried 
out so that the power plant is ready for operation as a result. 

Engineering and design becomes more detailed during project processing. Changes are to be 
analyzed with respect to the possible effects on costs, dates and resources and should be 
documented and agreed on with the sold-to party. Furthermore, BOMs should be adjusted to fit 
the results in the detail construction and should be checked with regard to the effects on the 
whole concept. The process described contains, in praxis, repetitions and changes in many 
different places. 

You execute material requirements planning for the project in order to plan procurement 
measures for the material requirements. Advance procurement and partial deliveries are 
commonplace since the projects often last a long time. 

You can display and valuate the stock situation at any time using the project-related 
stock/requirements list. Goods receipt and goods issue can be traced with regard to quantity and 
value and be accounted to the project appropriately using the valuated project stock. 

Within the framework of a central planning and control system, confirmations from all areas 
involved in the project are supported so that there is complete entry of all company-internal and 
company-external deliveries and services and double entry is avoided. 

Process Flow 
The following graphic clarifies the process: 

Concept & Product
Development

RFQ and Quotation
Processing

Order Entry
Processing Close of ProjectOrder Processing

Component ProcessingComponent Processing

Entering Unplanned CostsEntering Unplanned Costs

Confirmation from Construction SiteConfirmation from Construction Site

Project Management

PS Cash ManagementPS Cash Management

Periodic WorkPeriodic Work
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1. Component Processing [Page 74] 

The engineering/design department has generated a WBS BOM for your power plant 
project using CAD systems. In order to plan material costs in detail and trigger the 
procurement of components, you assign individual BOM components to an activity in 
your project using the BOM/PS interface. Certain equipment, for example two 
components for the generator, has long procurement times and must be procured in 
advance. 

After detailed planning, you assign the BOM to the project and execute material 
requirements planning. 

2. Entering Unplanned Costs [Page 92] 

Unplanned costs arise on the construction site. You post the appropriate invoice.  
3. Confirmation from the Construction Site Using CATS [Page 94] 

In the power plant project, work done and activities performed on or for the site are 
confirmed using time sheets and then transferred to the project system. Since an 
authorization procedure is in force, the confirmation has to be authorized before the 
transfer. 

4. PS Cash Management [Page 105] 

From a project point of view, it is important for the project manager to be able to plan and 
oversee the flow of payments, especially for capital-intensive projects or projects of long 
duration. The payment flow per activity is then evaluated in reporting. 

In praxis, the individual steps are carried out by different employees at different points in 
time. The individual activities are grouped together in order to clarify the process. 

5. Periodic Work [Page 118] 

You carry out periodic work regularly during the processing of the project. The following 
belongs to project controlling: 

− Determination of the overhead cost surcharges 

− Progress analysis 

− Calculation of incoming orders 

− Project-related/company-wide result determination 
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Component Processing 
Purpose 
The engineering/design department for your power plant project has used CAD systems to create 
work breakdown structure BOMs and material master records. In order to be able to plan material 
costs in detail and trigger procurement of the components, you transfer a BOM to one of the 
activities in your project.  

 
You can either handle materials in the network or you can assign them dynamically 
using the BOM PS interface. The latter has the advantage that you can process the 
project and the BOM separately. If, due to order-specific adjustments, for example, 
the engineering/design department needs to update the BOM, you can copy these 
changes to your project by using BOM transfer functionality. 

You execute material requirements planning if you want to ensure that the materials you require 
are available.  

Prerequisites 
A BOM for material IECPP-2-GE01 exists in the system. 

Process Flow 
1. Checking a BOM [Page 76] 

You check the BOM for the generator component for completeness.  

2. Maintaining the Reference Point for the Network Activity [Page 77] 

You have to maintain the reference point in the network activity in order to create a 
logical connection between the BOM item and the appropriate network activity (advance 
procurement for generator).  

3. Checking the Stock/Requirements List [Page 79] 

The stock/requirements list displays the currently valid requirements and stock situation 
for a specific material. 

You can often make use of this function to check stock when you process components. 

4. Executing a BOM Transfer [Page 80] 

After a successful design phase, you now want to transfer individual BOM components 
for the generator to the appropriate network for further processing in order to trigger the 
procurement process on time. 

5. Executing Material Requirements Planning [Page 82] 

You execute materials requirements planning for the whole project. The system 
generates planned orders for materials that are to be produced in-house and purchase 
requisitions for the purchasing department for components that are to be procured 
externally. At this moment in time, the materials that first have to be procured are of 
interest.  

6. Creating a Purchase Order [Page 84] 
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The ordering transaction is triggered for materials that have to be procured externally. 
You can create purchase orders from the purchase requisitions in the stock/requirements 
list. 

7. Posting the Goods Receipt for the Purchase Order [Page 86] 

You enter the goods receipt from external procurement. The vendor has only delivered 
part of the purchase order. The quantities provided by external procurement are kept in 
store and managed with inventory management. 

8. Entering an Invoice Receipt [Page 88] 

The invoice is with respect to the purchase order. Freight costs have been incurred. 
Moreover, the incoming invoice contains sales/purchase tax. You enter this tax data 
when you enter the invoice. 

The invoice check creates a link between materials management and accounting 
(financial accounting, asset accounting and cost accounting). 

9. Assigning BOM Material in a Project [Page 90] 

You assign the BOM (generator) to the activity (production of generator) in your project. 
Since you have created a new material in the project, calculate your planned costs again. 
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Checking the BOM 
Use 
You check the BOM for the generator component and the reference point for two components. 

Prerequisites 
The reference point ZECPP01 (IECPP: advance procurement for power plant) is maintained in 
Customizing for the Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Engineering → Bill of Material → Bill of 
Material → Material BOM → Display 

Transaction Code CS03 

2. Enter the following data: 

Field Data 

Material IECPP-2-GE01 

Plant 4000 

BOM Usage 1 

3. Choose . 

4. Select the materials IECPP-2-GE12 and IECPP-2-GE13. 

5. Choose . 

The reference point ZECPP01 has been maintained in the General data area on the 
Basic data tab page. 

6. To go to the next material, choose . 

The reference point ZECPP01 has been maintained. 
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Maintaining a Reference Point for the Network Activity 
Use 
You have to maintain the reference point in the network activity in order to create a logical 
connection between the BOM item and the appropriate network activity (advance procurement 
for generator). In contrast to manual assignment of individual components, BOM changes made 
in the network activity in retrospect can be updated automatically. 

Prerequisites 
The reference point ZECPP01 (IECPP: advance procurement for power plant) is maintained in 
Customizing for the Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

 Generator 

 Generator 

 
The activities flagged for deletion are underlined in blue. 

4. Select the Prel. procurement generator activity. 

The detail screen for the activity appears in the area of the screen containing the 
worklist.  

5. Choose the Assignments tab page. 

6. Enter the following data: 

Field Data 

Reference point ZECPP01 

7. Choose . 

Result 
After you have maintained the reference points, you can transfer the BOM. At this point in time, 
still no requirements for materials IECPP-2-GE12 and IECPP-2-GE13 have been deducted.  
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Since you want to check the stock situation every now and then throughout the process, call the 
stock/requirements list in another session (also referred to as session two in this documentation). 
Choose  to do this. 

Checking the Stock/Requirements List [Page 79] 
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Checking the Stock/Requirements List 
Use 
The stock/requirements list displays the currently valid requirements and stock situation for a 
specific material. You use this function to check stock at various times during your component 
processing. 

• before and after BOM transfer 

• after material requirements planning 

• when the purchase order is created 

• after goods receipt has been posted 

If you have not opened another session, call a second session (also referred to as session two – 
stock/requirements list) by choosing . 

To evaluate the current data, you must update the report after changes have been made to 
material stock by choosing . If you want to display the stock list for another material, enter the 
material and then choose . 

You can find further information in the SAP Library under Logistics → PP Production Planning 
and Control → PP Material Requirements Planning. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Planning 
→ Stock/Requirements List 

Transaction Code MD04 

2. Enter the following data: 

Field Data 

Material IECPP-2-GE12 
IECPP-2-GE13 
or 
IECPP-2-GE01 

Plant 4000 

3. Choose . 
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Executing a BOM Transfer 
Use 
Preliminary requirements are created by assigning material components to the advance 
procurement activity in the generator network during BOM transfer. Preliminary requirements 
serve as coverage for real requirements that are generated at a later stage. This is useful for 
material components with a long replenishment lead time.  

Planned independent requirements are generated (instead of reservations) for materials that are 
procured using MRP (item category L). 

You can find further information in the SAP library under Logistics → Project System → Material 
→ Bill of Material Transfer. 

Prerequisites 
The following data has been maintained in Customizing for Project System: 

• The BOM transfer profile ZEC1 (IECPP: advance procurement power plant) 

The preliminary requirements indicator has been set. 

• Reference point ZECPP01 (IECPP: advance procurement power plant) 

Settings for advance procurement have been made in the material master record. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Planning → Bill of Material 
Transfer 

Transaction Code CN33 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Profile ZEC1 (IECPP: advance procurement power plant) 

Material IECPP-2-GE01 

Plant 4000 

BOM usage 1 

Additional selection criteria Delete 

3. Choose . 

 
In the results overview you can see the components of the multi-level BOM that will 
be assigned to the appropriate activities of the project due to their common reference 
points. The components are assigned when you save your data. 
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4. Choose . 

Result 
After you have assigned materials IECPP-2-GE12 and IECPP-2-GE13 to the activity and the 
activity has been released, the system creates planned independent requirements to cover the 
requirements.  

Branch to session two (stock/requirements list), or call up Stock/Requirements List [Page 79] 
again. Enter the material and choose . 
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Executing a Material Requirements Planning Run 
Use 
You execute material requirements planning (MRP run) for the whole project in order to plan 
procurement measures for the material requirements. The system generates planned orders for 
materials that are to be produced in-house and purchase requisitions for the purchasing 
department for components that are to be procured externally.  

You can find further information in the SAP library under Logistics → Project System → Material 
→ Advance Procurement.  

Execute an MRP run: 

• after the BOM Transfer [Page 80] 

The BOM for the generator has not been assigned to the project yet and will therefore 
not be exploded yet. At this moment in time, the materials that first have to be procured 
are of interest.  

• after the Assignment of the BOM in the Project [Page 90] 

For materials that are produced in-house, the BOM explosion also determines dependent 
requirements, in other words the quantity of components that is required to manufacture 
the finished product or the assembly. 

Prerequisites 
The appropriate settings have been maintained for the materials in the MRP views 1 to 4 in the 
material master record. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Material node, choose Planning → MRP Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. A-20### 

Create purch. req. 1 (basically purchase requisitions) 

Planning mode 1 

Schedule lines 3 

Scheduling 1 

Display material list Select 

3. Choose . 

The system asks you to check the entry parameters. 

82  April 2001 



 SAP AG Constructing a Power Station 

  Executing a Material Requirements Planning Run 

4. Choose . 

The system executes materials requirements planning and displays statistics.  

5. Choose  Materials. 

A screen displaying an overview of the results appears. From here you can branch to the 
current stock/requirements list for a material, for example. 
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Creating a Purchase Order 
Use 
The ordering transaction is triggered for materials that have to be procured externally. First of all, 
you want to order sound protection casing and ten bolts. You create the purchase order from the 
stock/requirements list. 

Prerequisites 
You are in session two Stock/Requirements List [Page 79].  

Procedure 
1. Enter the following data: 

Field Data 

Material IECPP-2-GE12 

2. Choose . 

3. Choose  to refresh the stock/requirements list after the MRP run. 

4. Double-click on the purchase requisition (PurRqs) to call a dialog box displaying the details 
for the MRP element. 

5. Make a note of the purchase requisition number. 

6. Choose ->Purchase order. 

The Create purchase order screen appears. In the middle screen area an explaining 
documentation appears. 

7. To close the documentation, choose . 

In the left screen area you see the documentation overview. If it's not displayed, choose 
Document overview on. You can adjust the document overview area to your 
requirements. 

On the right side you see the work area of the activity. 

8. Enter the following data: 

Field Data 

Vendor 4000 

9. To open the item header area, choose  Header. 

10. In the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 4000 

Purchasing group 010 

11. Choose . 
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12. In the document overwiew, select your purchase requisition and choose . 

The system copies the item of the purchase requisition in the item overview area. 

If the item overview area is closed, choose . 

13. In the item overview, enter the following data: 

Field Data 

Net price 20,000 

Currency CAD 

Storage location 4000 

14. In the item area, choose the Invoice tab page, then enter the following data: 

Field Data 

Tax code I1 

15. Choose . 

16. Make a note of the purchase order number. 

17. To refresh the stock/requirements list after the MRP run, choose . 

From the stock/requirements list you can see that the system has created a purchase 
order for the purchase requisition for material IECPP-2-GE12. 

18. Proceed in the same way for material IECPP-2-GE13 and enter 2 000 000 as net price. 

19. Choose . 

20. To refresh the stock/requirements list after the MRP run, choose . 

From the stock/requirements list you can see that the system has created a purchase 
order for the purchase requisition for material IECPP-2-GE13. 

21. Make a note of the second purchase order number. 

22. Switch to the other session. 
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Posting the Goods Receipt for the Purchase Order 
Use 
The ordered materials have been delivered and you enter a goods receipt for them. The vendor 
has only delivered part of your order: sound protection casing and 8 bolts.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Follow-On Functions → Goods Receipt 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order First purchase order number (Search the purchase order for the material 
IECPP-2-GE12 if necessary) 

Document date Today’s date 

Posting date Today’s date 

3. Choose . 

The system copies all the purchase order items as they are into the goods receipt 
document. 

4. Choose the Qty tab page, then enter the following data: 

Field Data 

Qty in unit of entry 8 

 
You overwrite the default value of ten with the actual quantity delivered of eight. 

5. Choose . 

6. In the purchase order field enter the number of the second purchase order you noted. 

7. Choose . 

8. In the item overview area select the indicator OK for both items. 

 
If the OK indicator in the item overview area is not active, either close the item detail 
area or select Item OK at the bottom of the detail area. 

9. Choose Post. 

86  April 2001 



 SAP AG Constructing a Power Station 

  Posting the Goods Receipt for the Purchase Order 

Result 
The requirement for material IECPP-2-GE12 has not been completely covered. The result is: 

• a project stock (P-BEST) of eight bolts 

• a purchase order (B-EIN) with an expected receipt/requirement of two bolts and an available 
quantity of 10 for the requirement date 

• planned independent requirements of ten bolts 

The requirements have been fully covered for material IECPP-2-GE13. A goods receipt covering 
the entire quantity ordered for material IECPP-2-GE13 has lead to the system removing this 
purchase order (BS-EIN) from the list. The result is a project stock (P-BEST) of one. 

Branch to session two (stock/requirements list), or call up the Stock/Requirements List [Page 79] 
again. Enter the material and choose . 
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Entering an Invoice Receipt 
Use 
You receive an invoice with the following items from your vendor: 

Item Value 

Protection against sound 2 000 000 

Bolts 160 000 

Freight costs 5 000 

Tax amount 324 750 

Freight costs have been incurred. You enter these costs as unplanned costs. 

The invoice includes sales/purchase tax. This is entered as the tax amount. You enter this tax 
data when you enter the invoice and the system makes the appropriate postings automatically. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Logistics Invoice Verification 
→ Document Entry → Enter Invoice 

Transaction Code MIRO 

2. If required, enter company code 4000 and choose . 

3. On the Basic data tab page, enter the following data: 

Field Data 

Invoice date Today’s date 

Amount 2 489 750 

Tax amount 324 750 

Tax amount (field on the right) I1 (A/P 7%GST, 8% PST distributed) 

4. Next to the Purchase order/scheduling agreement field, choose . 

5. In the left area of the dialog box, enter your noted PO numbers and choose  Adopt. 

6. Choose . 

The system copies the items and the net amount from the goods receipt. 

7. To enter unplanned freight costs, choose the Detail tab page. 

8. Enter the following data: 

Field Data 

Unpl.del. csts 5000 

9. Choose . 
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The traffic lights for the balance are green which indicates that no deficits have been 
incurred. 

If there is a value in the balance field, you must correct the entries you have made. 
The posting can only take place if the balance equals zero. 

10. Choose  Simulate. 

 
The appropriate posting records are displayed. 

At the same time as the invoice is entered, the system finds the accounts that have 
to be posted to for this invoice. In addition, the system automatically generates 
postings for sales/purchase tax, discount clearing and price variances.  

11. Choose  Post. 
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Assigning BOM Material in a Project 
Use 
During quotation processing you have maintained planning material costs for the generator 
activity. Since the BOM for the generator material has been completely maintained, assign the 
material to the activity. The planning value is reduced by the value of the material. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the tree structure: 

 Power plant 

 Components 

 Generator 

 Generator 

Checking the Planned Costs 

1. Select the activity for the production of the generator . 

2. Choose Edit → Costs → Plan/Actual → Activity/element. 

Material planning costs have been planned for the material. 

3. Choose . 

Assigning Material Components 

1. In the Identifikation and view selection area, choose . 

The system displays the component overview in the work area. 

2. Enter the following data: 

Field Data 

Material number IECPP-2-GE01 

Rqmts qty 1 

Item category L 

3. Choose . 

Recalculating Costs for the Network 

1. In the structure tree, select  Generator. 
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2. Choose Edit → Costs → Calculate costs. 

Checking Costs in the Cost Element Report 

1. Select the  Production generator activity. 

2. Choose Edit → Costs → Plan/Actual → Activity/element. 

The values of the cost elements have changed. 

The planned costs for material planning have been reduced by the price of the material. 
The planned costs for the stock change (production) result from the material price from 
the material master record. 

3. Choose . 

4. Choose . 

Result 
By assigning BOM IECPP-2-GE01 to the project, the BOM has received a pegged requirement in 
the form of an order reservation (AR-RES). 

Branch to session two (stock/requirements list), or call up the Stock/Requirements List [Page 79] 
again. Enter the material and choose . 

 

 

 

April 2001  91 



Constructing a Power Station  SAP AG 

Entering Unplanned Costs 

Entering Unplanned Costs 
Use 
Additional materials are required on the construction site. These materials are procured by the 
site supervisor on the telephone. After a while, you enter the invoice for the appropriate WBS 
element for carcass work. 

Prerequisites 
The following data has been maintained in Customizing for Financial Accounting: 

• G/L account 476900 

• Tax code I1 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Payable → Document 
Entry → Invoice 

Transaction Code FB60 

2. If required, enter company code 4000 and choose . 

3. If the tree structure is not displayed, choose Tree on. 

4. Open the structure in the tree area and choose Screen variants for items → With project. 

5. On the Basic data tab page, enter the following data: 

Field Data 

Vendor 4000 

Invoice date Today's date 

Amount 10,800 

Tax amount (field on the right) I1 

Calculate tax Select 

6. Make the following entries in the table: 

Field Data 

G/L account 476900 

Amount doc. curr. 10,800 

Tax code I1 

WBS element A-20###-04-03 (carcass work) 

7. Choose  Simulate. 
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The appropriate posting records are displayed. At the same time as the invoice is 
entered, the system finds the accounts that have to be posted to for this invoice. In 
addition, the system automatically generates a posting for the sales/purchase tax 
(account 175000).  

8. Choose . 

9. Choose . 

10. In the dialog box, choose Yes. 
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Confirmation from the Construction Site Using CATS 
Purpose 
Determining how many work hours are required and from which cost center is a task for the 
personnel planning department for the construction site. Exact confirmations from the site for the 
required working time are of great importance if you wish to plan and execute the project 
realistically. The CATS time sheet (Cross Application Time Sheet) allows you to enter working 
time and is a self-service application for internal employees and external agencies.  

The work done is then transferred to the Project System. Since an authorization procedure is in 
force, the confirmation has to be authorized before the transfer.  

You can find further information in the SAP Library under Logistics → Project System → 
Confirmation and under Cross-Application Components → CA Time Sheet. 

Process Flow 
1. Creating a Pool of Confirmations [Page 95] 

Create a poll of confirmations for the WBS element for the site facilities. 

2. Entering a Confirmation Using the Time Sheet [Page 97] 

Employees record their working hours on the time sheet. Two employees release this 
data for authorization. 

3. Displaying Confirmed Data [Page 99] 

After a while, you, as supervisor, require an overview of the status of the work that has 
already been completed. A traffic light function informs you of the processing status. 

4. Approving and Authorizing Confirmed Data [Page 100] 

Since an authorization procedure is in force, the confirmation has to be authorized before 
the transfer. As supervisor, you approve the confirmations made by one of your 
employees. You do not approve the work done by another employee.  

5. Displaying a Reason for Rejection [Page 102] 

6. Transferring Data to the Project System [Page 104] 

You transfer data that is required in the Project System to the Project System. 
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Generating Pools of Confirmations 
Prerequisites 
The PS info profile ZECPP00000001 (IECPP: project objects without components) determines 
which fields are displayed in the BOM overview, for example, the project object, actual dates, 
actual costs or work. 

You can only confirm activities and activity elements if these activities and elements have been 
assigned the Released status. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS info profile ZECPP0000001, then choose . 

3. Enter the following data: 

Field Data 

WBS element A-20###-04-01 

Additional selection criteria Delete 

4. Choose . 

The structure overview appears. 

5. Select your project and choose . 

Setting up the Application Toolbar 

1. To include the function  in the application toolbar, choose  Choose functions. 

The Choose functions dialog box appears. 

2. In the window area on the left open the Verify  node and draw the  Create confirmations 
pool node into the window area on the right by keeping the left-hand mouse button pressed.  

3. Choose  Copy. 

Generating Pools of Confirmations 

1. Select all the activities under network  Site facilities. 

 
You can select more than one activity at a time by keeping the Control key pressed. 

2. Choose  Verify → Create confirmation pool. 

3. In the dialog box enter the following data: 
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Field Data 

Confirmation pool A-20###-04-01 

Description Site facilities confirmation pool 

4. Choose . 

5. Make a note of the earliest start date for the activity for setting up the site infrastructure. 

6. Choose . 

Result 
You have created a confirmation pool. You can use this confirmation pool at a later date to 
display the activities assigned to you automatically. 
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Entering a Confirmation Using the Time Sheet 
Use 
Employees confirm the time that they have spent working on the construction of the site and its 
facilities. These confirmations are made by three of the employees in your company. These 
employees enter the working times on the time sheet on a daily basis. 

After a plausibility control, two employees release their data for approval. Since the third 
employee still has some questions to be answered, this employee does not release his 
confirmations yet. 

Prerequisites 
Employee numbers 1100, 1110 and 1120 have been maintained in the personnel master data. 

The CATS profile IECPP001 (IECPP: confirmation of network (release and check)) has been 
maintained in Customizing for Cross-Application Components. 

You have the authorization for entry profile IECPP001 in order to be able to confirm using the 
time sheet. This authorization can also be maintained in Customizing for Cross-Application 
Components. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Time Data → Enter 

Transaction Code CAT2 

2. Enter the following data: 

Field Data 

Data entry profile IECPP001 (IECPP: network confirmation (release and check)) 

Key date Date of first activity in the pool of confirmations 

Personnel number 1100 

3. Choose . 

You can use the entry profile to determine that processing can take place using the pool 
of confirmations. 

4. Enter A-20###-04-01 as confirmation pool. 

5. Choose  and confirm any information dialog boxes that may appear. 

The Time Sheet: Entry Sheet screen appears. The system displays the activities for 
which the employees can make confirmations in the upper part of the screen. 
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Settings made in entry profile IECPP001 determine that the system displays the 
confirmation pool for the next two weeks after the entry date. Choose  to check or 
change these settings. A dialog box appears for editing the settings appears.  

6. Select activity 30 Create site warehouse. 

7. Choose  to copy the data to the confirmation list. 

8. Enter 8 working hours a day for all the days in the first week. 

9. Choose  Release view. 

The Time Sheet: Release View screen appears. All the values displayed in blue have not 
been released yet. 

10. Select the activity you want to release and choose . 

The system confirms the release in the status bar. 

11. Choose . 

12. Repeat steps 2 to 10  for the employee with personnel number 1110. 

13. Repeat steps 2 to 9 and step 11 for the employee with personnel number 1120. 

 
Do not release the confirmation for this employee. 
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Displaying Confirmed Data 
Use 
You want to display the data that has been entered using a time sheet for each person. To 
display this, you choose the relevant employees from the time sheet data. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Information System Time Sheet Data By Personnel Number 

Transaction Code CADO 

2. Enter the following data: 

Field Data 

Reporting period: 
all 

Select 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

A screen displaying the time sheet data appears. 

Result 
The system displays an overview of the confirmations that have been entered for the appropriate 
employees. Furthermore, you receive information on the processing status: 

• The confirmations for employees 1100 and 1110 have been released for authorization. 

• The confirmation for employee 1120 is being processed. 

This information is clarified by the use of the traffic light function. 
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Approving Confirmed Data 
Use 
As supervisor it is your job to check the confirmations made by your employees. You want to 
authorize the confirmation for the employee with personnel number 1100 and reject the 
confirmation for employee 1110 on the grounds of incorrect account assignment.  

Prerequisites 
The reason for rejection IECP (IECPP: incorrect account assignment) has been maintained in 
Customizing for the time sheet. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet → 
Approval → Selection Using Time Sheet Data 

Transaction Code CAPP 

2. Enter the following data: 

Field Data 

Reporting period: 
all 

Select 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

7. Select all the work performed by the employee with personnel number 1100. 

 
You can select more than one entry at a time by keeping the Control key pressed. 

8. Choose  to approve this work. 

The traffic light changes to green. 

9. Select all the work performed by the employee with personnel number 1110. 
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10. Choose  to reject the work you have selected. 

A dialog box appears. 

11. By double-clicking on the entry IECP, choose the reason for rejection as incorrect account 
assignment. 

The traffic light changes to red. 

12. Choose . 
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Displaying a Reason for Rejection 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Time Data Display 

Transaction Code CAT3 

2. Enter the following data on the initial screen: 

Field Data 

 Data entry profile IECPP001 (IECPP: network confirmation (release and check)) 

Key date Date of first activity in the pool of confirmations 

Personnel number 1110 

3. Choose . 

The Time Sheet: Entry Sheet screen appears. 

4. Call an information dialog box by double-clicking on one of the entered times. 

You receive information on the reason for rejection. 

5. Choose . 
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Transferring Data to the Project System 
Use 
You use program CATS: Transfer to Project System (RCATSTPS) to transfer data to the Project 
System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet → 
Transfer → Project System →Transfer 

Transaction Code CAT5 

2. Enter the following data: 

Field Data 

Test run Deselect 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

The Time Sheet: Transfer to Project System screen appears. 

Result 
Since only the confirmations for employee 1100 have been authorized, only these will be 
transferred. 

After you have transferred the confirmation, the system performs the following activities: 

• posts your confirmation on the posting date entered 

• copies actual dates to the network or to the WBS elements 

• calculates actual costs on the posting date and updates them for the activity 
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Cash Management Project 
Purpose 
When a project is being processed, expenditures and costs that affect revenues are incurred on 
the project. It is of particular importance for the project manager to plan and monitor the payment 
flow from a project point of view for long term projects, which require intensive capital. You use 
Project Cash Management for this project-related view of the payment flow. 

For more information, see the SAP Library standard documentation, under Logistics → Project 
System → Payments. 

 
The individual steps are normally processed by different employees in their current 
activities. To explain the process, the steps in this example are listed one after 
another, and then are all evaluated in reporting. 

The following particularly concentrates on monitoring customer payments. The 
payment update on the credit-side is made when you post the corresponding 
business transactions during order processing. 

Prerequisites 
You need to activate Project Cash Management for controlling area 4000. 

Process Flow 
Customer Payments 
1. You use the billing plan stored in the sales order to plan customer payments. When you 

update the values to Project Cash Management, the system automatically takes the payment 
terms into account. The system uses milestone billing to create the billing dates, which are 
then invoiced to the project earned value accordingly. 

You already created the billing plan during order processing. The system created dates 
for the sales order using milestone billing: 

− Down payment date for 10% of the total amount 

− Partial invoice date for 35% and 50% of the total amount 

− Final invoice date 

See Creating Billing Plan [Page 63] 

2. The down payment date is unlocked using the corresponding milestone, and a down 
payment request. 

You confirmed the Acceptance Basic Engineering activity during order processing. A 
billing milestone is assigned to the activity for a down payment. When you make the 
confirmation, the system automatically unlocks the billing date, so you can create a down 
payment request [Page 107]. 

3. You post the down payment after the payment has been received. 

Posting Incoming Down Payments [Page 111] 

April 2001  105 



Constructing a Power Station  SAP AG 

Cash Management Project 

4. During order processing, you confirm more activities. When you confirm the Fundaments 
activity, you automatically unlock the first partial invoice date. 

Confirming an Activity [Page 113] 

5. You create the billing document, in which the down payment already made is automatically 
cleared. 

Creating Milestone Billing [Page 114] 

6. The customer pays the open receivable and you post the incoming payment. 

Posting Incoming Payments [Page 115] 

7. To ensure that the payments made are also correctly displayed in Project Cash 
Management, you transfer the payments when you execute your periodic tasks. 

Transferring Payment [Page 117] 

8. You create the second partial invoice in the same way as the first, and then you create the 
final invoice when the power plant is accepted. 

These steps are not relevant for the example process. You can process it in the same 
way as the partial invoice. To unlock the billing date for the second partial invoice, 
confirm the Follow-up Assembly activity. To do so for the final invoice, confirm the Final 
Acceptance business transaction. 
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Creating Down Payment Requests 
Use 
The down payments are part of the agreement with the customer. You stored a down payment 
date in the billing plan for the sales order. The down payment amount is 10% of the total value of 
the item. 

The down payment date is linked to a milestone in the project. When you create the billing plan, 
all the dates are initially locked. When you confirmed the Basic Engineering Acceptance activity, 
the corresponding milestone was triggered, and the down payment date was unlocked. During 
the billing document run, the system selects this date and creates a down payment request. The 
system automatically updates the down payment request to FI and on the project. 

Prerequisites 
The down payment date must be unlocked in the sales order. 

The billing element (the WBS element to which the revenues are posted) must be released. 
Otherwise, the system creates the down payment request without a corresponding accounting 
document, and does not update the payment data on the project.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → 
Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your sales order number 

3. Choose . 

The system selects the down payment requests for the Boiler and Power plant sales 
order items. 

4. Choose . 

Result 
The down payment requests have been created, and the payment data is updated on the project. 
To evaluate the data change the session (from now on: Session 2 (Customer payment report)) 
and call up the payment report. 

Calling Up The Customer Payment Report [Page 109] 

The system displays the down payment request in the Customer DP Reqs row. 
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Calling Up The Customer Payment Report 

Calling Up The Customer Payment Report 
Use 
As you regularly monitor the payment data on the project during the process, call up the payment 
report in another session (from now on: Session 2 payment report). Therefore choose .To 
evaluate the current data, you need to exit the report and run it again. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Execute Report → Hierarchy Report 

Transaction Code CJE0 

2. Enter controlling area 2000, then choose . 

3. In the structure overview, choose 001 Project Report →  ZECPP01B IECPP: Cash in 
(Reference 31 FIMB). 

4. Choose . 

5. If required, enter database profile ZECPP0000001, then choose . 

6. Enter the following data: 

Field Data 

Project A-20### 

Additional selection criteria Delete 

Plan version 0 

7. Choose . 

The payment data overview for the project appears. In the Cust. fin. budget row, the 
system displays the revenue data from the billing plan for the sales order. 

8.  To obtain a period-specific display, in the Navigation area on the left side of the screen, 
double-click on Period/Year. 

9. To continue processing, change session. 
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Posting Incoming Down Payments 
Use 
The customer has paid the down payment request, and you post the incoming payment. You use 
the down payment request as a reference. The down payment request is cleared. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → 
Document Entry → Down Payment → Down Payment 

Transaction Code F-29 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Document type DZ 

Company code 4000 

Posting date Today‘s date 

Currency CAD 

Customer 
Account 

4000 

Spec. G/L indicator A 

Bank 
Account 

113100 

Amount 37,950,000 

3. Choose Requests.  

The system selects the down payment requests for the two sales order items. 

4. Select your down payment requests, and choose Create down payments.  

The document overview appears, displaying the down payment amount and the tax 
portion. 

5. Choose  and if required  should any warning messages appear. 

Result 
The system updates the payment data from the down payment to FI and Project Cash 
Management, with reference to the down payment request. 

To evaluate the data, change to session 2 (Customer payment report) and call up the report 
again. 
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Posting Incoming Down Payments 

The system displays the down payment in the Customer down payment row. The down payment 
request is reduced to zero with the down payment. The net amounts are displayed on the project. 
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Confirming an Activity 
Use 
The Begin shell billing milestone is assigned to the Fundaments activity. When you confirm the 
activity, the billing date in the sales order is automatically unlocked.  

Prerequisites 
You have already released the activity. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on the A-20### project in the work list. 

3. Expand the following nodes in the project: 

Power plant 

Construction Site 

Shell 

Shell 

4. Select the  Foundations activity. 

5. Choose Edit → Activity → Confirm 

The confirmation data for the activity appears. Accept the defaulted plan data for the 
confirmation.  

6. Select FinalConf. 

7. Choose .  

The Project Builder screen appears. The system sets the extra status RMAN CONF.  

8. Choose  and if required  should any messages appear. 
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Creating Partial Invoices 
Use 
By confirming the Fundaments activity, you unlock the Partial invoice date using milestone billing. 
During billing, the down payments already made are automatically cleared with the billing 
document. The customer is billed for 35% of the total value. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → 
Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your sales order number 

3. Choose . 

In the overview for the billing items, the screen title shows that an invoice is being 
created. The invoice contains two items, one for the partial invoice (item 10), and one for 
clearing the down payment (item 11). In our process, the down payment is completely 
cleared with the first partial invoice. 

 
The system does not calculate the amount to be paid. The customer receives only 
information on the amount, which they can deduct from the payment. 

4. Choose . 

Result 
The system posts the total amount of the billing document in FI as a receivable, and updates it in 
Project Cash Management. The amount paid is thus cleared out of the billing document with the 
receivable. 

Unlike the down payment, the data from the billing document is updated in the form of actual 
revenues on the project. 

To evaluate the data, switch to session 2 (Customer payment report) and call up the payment 
report [Page 109] again. 

Clearing the down payment reduces the down payment amount to zero. As the incoming 
payment has already been posted for the down payment, the cleared down payment amount is 
displayed in the Customer payments row. The remaining amount from the billing request is 
displayed in the Cust. payt obl. Inv. row. 
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Posting Incoming Payments 
Use 
Once the customer has paid the billing document, you post the incoming payment. 

Prerequisites 
Under Settings → Processing Options, the Selected Items Initially Active indicator on the Open 
Items tab page. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → 
Document entry → Incoming payment 

Transaction Code F-28 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Company code 4000 

Currency / rate CAD 

Bank data: Account 113100 

Amount 8625000 

Open item selection: Account 4000 

3. Choose Process open items. 

The Incoming Payments (Fast Entry): Process Open Items screen appears. 

4. Select both items (invoice amount and down payment to be added) and choose  Items. 

The amount of the activated items is assigned to the paid amount. The entered amount 
is cleared.  

5. Choose . 

Result 
The open items are cleared by the incoming payment in FI.  

In Project Cash Management, the cleared payments are correctly displayed once you have 
transferred payment. 
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Displaying the Document Flow for the Sales Order 
Use 
In the sales order, you can see the document flow and thus keep an overview of the posted 
documents at all times.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Sales order number 
(You can search for 
the number using 
WBS element A-
20##) 

3. Choose . 

The system displays the document flow for the sales order. 

4. Note down the accounting document for the invoice. 

You need the document number for the payment transfer. 

5. Select the accounting document for the invoice and choose  Display document. 

6. Double-click on the first row (account 4000) to call up the financial accounting document. 

7. Note down the date in the Clearing field. 

You need the clearing date for the payment transfer and for the results analysis. 

 

 

116  April 2001 



 SAP AG Constructing a Power Station 

  Transferring Payment 

Transferring Payment 
Use 
You need to transfer payment to enable the cleared invoice to be displayed in Project Cash 
Management under the payment value type. In practice, you transfer payment as part of your 
periodic tasks. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → 
Single Functions → Payment Transfer 

Transaction Code CJFN 

2. Enter the following data: 

Field Data 

Company code 4000 

Fiscal year Fiscal year of the clearing date from the FI document 

FI document number (invoice) from - To Noted accounting document for the invoice 

Test run Deselect 

3. Choose . 

4. Choose . 

Result 
The down payment request has been created, and the data is updated on the project. To 
evaluate the data, switch to session 2 (Customer payment report) and call up the payment report 
[Page 109] again. 

The system displays the cleared invoice in the Payments row. In the Cust. payt obl. inv. row, the 
amount is reduced accordingly.  
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Periodic Processing 
Purpose 
During project execution, there are often variances between the project planning data and the 
actual project development. Unforeseen events can lead to cost variances and date shifts. It is 
therefore vital that you always have up-to-date information regarding the status of your project 
and project progress. 

Periodic processing, such as overhead application, interest calculation, results analysis, incoming 
orders, and settlement are executed on the basis of fiscal year periods. This is generally at the 
start of a given period for the preceding period.  

Process Flow 
You will carry out the following activities several times during the lifetime of a project. 

Periodic Allocations During the Planning Phase 
1. Generating the Settlement Rule 

A prerequisite for results analysis is the correct maintenance of the PA transfer structure 
for the project. The system uses the automatic generation of the Settlement Rule for 
WBS Elements [Page 120] in accordance with the strategy to assign the settlement rule 
and PA transfer structure to the WBS elements. 

2. Planned results analysis 

You can then determine the project-specific results (Executing Results Analysis in the 
Plan Version [Page 122]). You use results analysis to determine, for example, the work 
in process or the cost of sales for a given period. To view cross-enterprise planning data, 
you need to Transfer the Results Planning Data to Profitability Analysis [Page 126]. 

You can find further information in the SAP Library, under Accounting → Controlling 
→ Profitability Analysis. 

Periodic Processing in Project Controlling 
1. Calculating overhead 

In the first step, you enter a Collective Confirmation for the Detailed Engineering [Page 
128]. You then post the Overhead [Page 131] in the actual version. The system 
determines the overhead portions of the actual costs incurred for the project and updates 
them appropriately to the project. 

 
The system determines the planned overhead costs automatically during the costing. 
For the actual costs, you need to calculate and update the actual overhead rates 
explicitly. 

You can find further information in the SAP Library, under Accounting → CO Controlling 
→ Overhead Cost Controlling 

2. Progress Analysis 
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The system uses Progress Analysis [Page 132] to determine the cost and activity 
variances for the project, based on the planning data and the percentage of completion 
(POC). These values enable you to forecast the expected cost and activity 
developments.  

You use the Progress Report [Page 134] for internal cost controlling and as an activity 
confirmation for the sold-to-party. 

For more information, see the SAP Library, under Logistics → Project System → Project 
Earned Value. 

3. Results Analysis 

To get an overview of the results of your project, you Execute Results Analysis [Page 
137]. Results analysis is a prerequisite for the correct determination of the project 
incoming orders. 

4. Project incoming orders 

At the end of the period, you Determine the Project Incoming Orders [Page 138].  

The system determines key figures for the incoming orders and open orders based on 
the sales orders assigned to the project. You can now evaluate your project data in the 
Project Information System (Displaying Project-Specific Results [Page 124]). It is now 
possible for you to make statements at an early stage regarding the expected results or 
results development of your projects. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Project-Related Incoming Orders. 
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Entering the Settlement Rule for the WBS Element 
Use 
In this project step, you generate the relevant settlement profiles and settlement rules on the 
WBS elements. 

The system uses the automatic generation of settlement rules (settlement rule and parameters 
for the settlement rule) according to the strategy defined in Customizing.  

For more information, see the SAP Library, under Logistics → Project System → Costs. 

Prerequisites 
In Customizing of the Project System you have defined settlement profile ZEC001 and strategy 
Z4 for the automatic generation of the settlement rule on the WBS element. 

In project profile IECPP01 we have stored strategy Z4. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Period-End Closing → 
Single Functions → Settlement Rule → Individual Processing 

Transaction Code CJB2 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Period Final period of the project 

Fiscal year Final fiscal year of the project 

Test run Deselect 

Detail lists Select 

3. Choose . 

You see the basic list of the log. 

4. To call up detailed information, choose . 

The lists shows you, for example, the strategy used and the generated settlement profile. 

Result  
As defined in strategy Z4, which is stored in project profile IECPP01, the system generates a 
settlement rule, and, if required, a PA transfer structure, for each WBS element. 

In line with the settlement rule, the relevant data is settled to Profitability Analysis CO-PA. 
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Determining the Results Analysis Date 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Your order number 

 
To search for the document number of your order, you can use the PO number 
A-20###. 

3. Choose . 

4. Select the document item for the power station IECPP-1-PP01.  

5. To display the detailed data, choose . 

6. Choose the Billing plan tab page. 

7. Note the billing date of the second partial invoice. 
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Executing Results Analysis in the Plan Version 
Use 
You execute a revenue-proportional results analysis in the plan version. 

Prerequisites 
In Customizing for Controlling we have maintained the following settings for determining and 
updating the results: 

• Results analysis key 130001 on the top WBS element 

• Allocation structure 40 (IECPP: Settle. CO-PA power station) 

• PA Transfer Structure 30 (sales orders/project) 

• Settlement profile ZEC001 (IECPP: Settle. Res. Power Station) 

• Plan version results analysis CO-PA 400 (CO-PA IECPP Power station) 

In the master data, we have also maintained the settlement cost elements 650000 (all costs) and 
666000 (all revenues). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Planning → Allocations → 
Results Analysis → Proceed → Individual Processing 

Transaction Code KKA2P 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the noted billing date 

Fiscal year Fiscal year of the noted billing date 

RA version 0 

3. Choose . 

4. Choose . 

5. In the dialog box, choose . 

 
To save the results analysis for both the controlling area currency and the company 
code currency, you need to save twice. 

6. Choose . 
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Result 
The system has assigned the cost of sales to the revenues incurred. It has also determined the 
stocks of work in process or reserves. 
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Displaying the Project-Specific Result 
Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Execute Report → Hierarchy Report 

Transaction Code CJE0 

2. Choose 001 Project Report →  ZECPP02 IECPP: Plan Oper. Profit.  

3. Choose . 

4. In the dialog box, choose . 

5. Enter the following data: 

Field Data 

Project A-20### 

Additional selection criteria Delete 

Object currency CAD 

6. Choose . 

Result 
The report contains the following key figures for this project: 

• Cost of sales 

• Work in process 

• Reserves 
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Transferring Sales and Profit Planning Data to CO-PA 
Use 
To get an enterprise-wide viewpoint, you settle the values to Profitability Analysis (CO-PA). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Planning → 
Integrated Planning → Transfer Order/Project Planning → Transfer Project 
Plan − Individual Processing 

Transaction Code CJ7E 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the noted billing date 

Version 0 

Fiscal year Fiscal year of the noted billing date 

Test run Deselect 

Detail list Select 

3. Choose . 

4. To call up detailed information, choose . 

Result 
Your project-related planning results have been transferred to Profitability Analysis (CO-PA). 
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Displaying the Cross-Project Results 
Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. Enter the following data: 

Field Data 

Profitability Reports IDEA 

Costing-based Select 

3. Choose . 

4. Choose 001 Projekt Report → IDES-400 (IECPP: Plan Analysis). 

5. Choose . 

6. Enter the following data: 

Field Data 

From Period/Year Period/Year des Projektbeginns 

To Period/Year Period/Year des Projektabschlusses 

7. Choose . 

Result 
You now see the following key figures for the entire enterprise: 

• Revenue 

• Cost of sales 

• Contribution margin 
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Confirming the Detail Engineering 
Use 
You use collective confirmation to confirm all activities for WBS element Detailed Engineering at 
the same time. The confirmed data form the basis of the progress determination. The posting 
date is the earliest start date of the activity Detail Engineering: Instrumentation and Control. 

Procedure 
Note the value of the Earliest start date.  

Collective Confirmation from the Information System 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS info profile ZECPP0000001, then choose . 

3. Enter the following data: 

Field Data 

Project A-20### 

4. Choose . 

Setting up the Application Toolbar 

1. To include the function  in the application toolbar, choose  Choose functions. 

The Select Functions dialog box appears. 

2. On the left side of the screen, expand  Verify then click on Collective confirmation and 
hold down the left mouse button to drag it into the right side of the screen. 

3. Choose  Copy. 

Confirming the Activities 
1. Expand the nodes 

 Power plant 

 Power plant(A-20###)  

 Engineering(A-20###-02)  

 Detail Engineering (A-20###-02-02) 

2. Note the value of ESchStrt (Earliest scheduled start) for the activity  Detail Engineering 
Power Control Center. 
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The start date of the confirmation is the earliest start date of the activity Detailed 
Engineering Instrumentation and Control. The work continues until the end of the 
month. You therefore enter the posting date and the end date of the confirmation as 
the final working day in the month containing the earliest start date. 

3. Select all of the lower-level activities assigned to the WBS element Detailed Engineering. 

 

To select the entire line, click on  for the given activity. You can select more than 
one activity by keeping the Cntrl key pressed. 

4. Choose  Verify → Collective confirmation. 

5. Enter the following data in the upper area of the table: 

Field Data 

PostgDate Final working day in the month of the earliest 
start date 

Un. (Unit) HR 

ExecStart (Confirmed start date of the 
execution) 

Earliest start date 

ExecFinsh (Confirmed finish date of the 
execution) 

Final working day in the month of the earliest 
start date 

6. Choose . 

The system adopts the values from the upper table area for all activities. 

7. In the lower table area for the individual activities, enter the following data: 

Line Act.work (actual work) Pct (Percentage of 
completion) 

Short Text 

1 4320 50 Detail engineering: power 
control center 

2 1800 75 Detail engineering: fuel 
supply 

3 3720 25 Detail engineering: vessel 

4 10800 50 Detail engineering: gas 
turbine 

5 14760 75 Detail engineering: cooling 
system 

6 7560 25 Detail engineering: steam 
turbine 

7 4200 75 Detail engineering: 
Transformer 

8 168 25 Detail engineering: Buildings 

9 2160 50 Detail engineering Generator 
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8. Choose . 
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Calculating Overhead Rates 
Use 
You now apply overhead to the actual costs incurred by the confirmation of the activities for 
detailed engineering.  

You determine the overhead costs in the period in which you confirm the detailed engineering. 

Prerequisites 
In Customizing of the Project System under Controlling, costing sheet ZECPP01 has been 
maintained. The parameters for the overhead calculation are summarized in the costing sheet. 

This costing sheet is assigned to all activities of detailed engineering. The assignment is made 
indirectly via project profile ZECPP01. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → Single 
Functions → Applied Overhead → Individual Processing, Actual 

Transaction Code CJ44 

2. If required, enter controlling area 2000, then choose . 

3. Enter the following data: 

Field Data 

Project definition A-20### 

With orders Select 

Period Month of the earliest start date 

Fiscal year Year of the earliest start date 

Test run Deselect 

Detailed lists Select 

4. Choose . 

You now see the log containing the results of the actual overhead calculation. 

5. To analyze the individual overhead values, choose . 

Result 
The system calculates the overhead costs and updates them by cost element on the project 
activities under overhead cost elements. 
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Executing Progress Analysis 
Use 
You use progress analysis to monitor the planned and actual progress of the project using the 
actual work (activity) performed.  

The system valuates the activity using the total planned costs, the percentage of completion 
(POC) and the posted actual costs. Progress analysis provides you with precise information 
regarding the progress of the project, as well as the cost and date situation. This enables you to 
recognize trends and take appropriate control measures. 

The results include the following data for the Detail Engineering activities, which form the basis 
for the progress analysis. 

Activity Planned POC in 
% 

Total Planned 
Work in Hours 

Actual Work in 
Hours 

POC in % 

Detail engineering: 
power control 
station 

50 8640 4320 50 

Detail engineering: 
fuel supply 

50 2400 1800 75 

Detail engineering: 
vessel 

50 14880 3720 25 

Detail engineering: 
gas turbine 

50 14400 10800 50 

Detail engineering: 
cooling system 

50 14760 14760 75 

Detail engineering: 
steam turbine 

50 15120 7560 25 

Detail engineering: 
generator 

50 8640 2160 50 

Detail engineering: 
transformer 

50 8400 4200 75 

Detail engineering: 
buildings 

50 16800 168 25 

In the Project Builder you can view the values entered for the individual activities. On the Internal 
tab page you see the planned values and on the Dates tab page the actual values. 

Prerequisites 
The following values have been defined in Customizing for Project System: 

• Progress version 132 

• Statistical key figure ZEC001 

• Statistical key figure ZEC002 
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• Statistical key figure ZEC003 

• Measurement method ZECPP00001 (Start-Finish 50-50) 

• Cost element 650500 (PS-Progress analysis Default-KA) 

• Cost element group EC_Salary 

• Value category ZEC01 

• Value category ZEC02 

• Value category ZEC03 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Progress Determination → 
Individual Processing 

Transaction Code CNE1 

2. Enter the following data: 

Field Data 

Project definition A-20### 

With orders Select 

Progress version 132 

To period Month and year of the earliest start date 

Test run Deselect 

3. Choose . 
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Displaying the Progress Report 
Use 
In the information system you evaluate the data together with additional project key figures.  

In addition to standard reports, you can also define your own reports. The flexible project reports 
enable you to define comparison figures in addition to the progress analysis values. Cost and 
activity variances are important project key figures. You can evaluate these values either at the 
level of individual project elements or aggregated for the entire project or subproject.  

Prerequisites 
Report ZECPP03 has been maintained. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Tools → Hierarchy 
Report → Report → Execute 

Transaction Code CJE0 

2. Enter the following data: 

Field Data 

Report type Project report 

Report ZECPP03  

3. Choose 001 Projekt Report  →  ZECPP03 IECPP: Earned Value. 

4. Choose . 

5. In the dialog box, choose . 

6. Enter the following data: 

Field Data 

Project A-20### 

Period / year Period and year of the posting date of the confirmation in the form ###.#### (for 
example, 002.2000) 

7. Choose . 

The IECPP: Execute Progress: Report screen appears. 

8. Expand the structure. 

9. To call up the detailed view, expand the structure. 

Result 
The values determined by the system lead to the cost and activity variances for the Detail 
Engineering activities. 

The values can be interpreted as follows: 
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• A negative cost variance shows that you have incurred more costs than intended. A positive 
cost variance shows that the work has been cheaper than planned. 

• A positive activity variance shows that the project progress on the key date is better than 
planned. A negative value shows that the project progress is less than planned. 

In the Planning accuracy column you see a planning index.  

• A planning index of 1 means that your cost planning was perfect.  

• An index of 0.5 means that you have incurred twice as many costs as planned. 

Additionally, you can see the forecast cost to complete, the forecast total costs and the difference 
between the planned costs and the forecast total costs. 
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Executing Results Analysis 
Use 
You execute a revenue-proportional results analysis in the actual version. In this process, you 
require results analysis to correctly display the project order stock. As the payment triggers the 
invoice only on the clearing day of the FI document, you execute results analysis for the 
corresponding period. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Period-End Closing → Single 
Functions → Results Analysis → Proceed → Individual Processing 

Transaction Code KKA2 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the clearing date for the invoice 

Fiscal year Fiscal year of the clearing date for the invoice 

RA version 0 

3. Choose . 

4. Choose . 

5. In the dialog box, choose . 

 
To save the results analysis for both the controlling area currency and the company 
code currency, you need to save twice. 

6. Choose . 

Result 
The system has assigned the cost of sales to the revenues incurred. It has also determined the 
stocks of work in process or reserves. 
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Determining the Project Incoming Orders 
Use 
The system uses this function to determine key figures for incoming orders and open orders, 
based on sales orders assigned to projects. The key figures for the incoming orders are the 
expected revenues, costs, and quantities from sales orders that have been closed or changed 
during the current period. It is now possible for you to make statements at an early stage 
regarding the expected results or results development of your customer projects. 

You execute the run to determine the incoming orders at the end of the period. You can execute 
the run more than once within a given period. The system determines the changes for the 
incoming orders compared to the previous run.  

In this demo, you enter the project finish as the period to ensure that you generate meaningful 
key figures. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Project-Related Incoming Orders. 

Prerequisites 
The top WBS element Power station (A-20###) is indicated as a billing element. The billing 
element has the status Released. 

The system updates the sales order value on the billing element. This is because in Customizing 
of the Project system we have activated the update of planned revenues from sales documents. 

The following values have also been defined in Customizing for the Project System: 

• Cost element group EC_Salary 

• Value category ZEC01 

• Value category ZEC02 

• Value category ZEC03 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Period-End Closing node, choose Single Functions → Incoming 
Orders → Individual Processing 

Transaction Code CJA2 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Period Final period of the project 

Fiscal year Final fiscal year of the project 

Additional selection criteria Delete 
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Test run Deselect 

Detail lists Select 

3. Choose . 

When the incoming order run is complete, the system displays a log.  

This log consists of 

− A basic list with output parameters and statistics regarding the number of processed 
objects 

− A detailed list, containing information about the individual objects, such as, cost element, 
revenues, costs and quantity 

Result 
The system determines the values for the incoming orders on the billing element. It also updates 
the values on the incoming order cost elements for the specified period under value type 19. The 
system calculates the reduction values for the incoming order from the accrued actual data and 
updates the value for the relevant category (open orders: reduce through billing). 
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Displaying the Incoming Orders and Order Stock 
Use 
You evaluate the incoming orders and the order stock in the Project Information System. You can 
compare the current planned and actual revenues with the sales order value. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Information System node, choose Financials → Revenues and 
Earnings → Hierarchical → Incoming Orders / Balance 

Transaction Code S_AL_87013569 

2. Enter the following data: 

Field Data 

Project A-20### 

3. Choose . 

4. In the dialog box, choose . 

Result 
The key figures for the incoming orders are the expected revenues, costs, and the results of the 
sales order for project A-20###, which has been closed or changed in the current period. 
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