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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Engineer-to Order (ETO) of a Turbine 

Engineer-to Order (ETO) of a Turbine 
Purpose 
One of your company’s main tasks is the production of high-quality and technically complex 
turbines, which you manufacture on behalf of power plant construction companies, and so on. 
You purchase some of the turbine components from suppliers, the rest you manufacture yourself. 
Each process, from component assembly, to plant acceptance and delivery to the customer, is 
extremely time-consuming. Delays may lead to severe contractual penalties, and therefore, 
should be avoided at all costs, or possible delays should be recognized as such long before they 
arise. 

You manage the manufacture of turbines as project business. This allows you to plan and 
monitor dates, costs, and revenue on a project-basis. Because of your long years of experience 
in this area, you already have standard project structures, such as project plans, and networks, 
as well as standard production data, such as task lists, prices, duration, and so on. You can use 
these templates at the start of a new project, and tailor them to the individual needs of each 
project. 

Process Flow 
1. On the basis of an inquiry, you create an operational project. Because you are experienced 

in designing and manufacturing turbines, you can make reference to an existing standard 
work breakdown structure (WBS) and standard networks in the system. First, you check the 
feasibility of the project dates. So that you can quote a sales price, you perform sales pricing 
on the basis of the project planning data. 

Inquiry and Quotation Processing [Page 15]  

2. On acceptance you create a sales order and release the project. You plan revenue using a 
billing plan in the sales order. You control the different billing dates using project milestones. 
In accordance with the contractual negotiations with the customer, a down payment is made 
on conclusion of the contract. 

Order Entry Processing [Page 35] 

3. You procure one of the turbine components externally from a supplier, and run through 
purchase order handling for that part.  You manufacture one of the components yourself. The 
decision on which components are to be externally procured, and which are to be 
manufactured in-house has already been made.  
You place orders for long-lead items early to avoid delays to project progress. Your project 
controls the requirement for particular components in the manufacture of the turbine. As soon 
as all components are available, you assemble the turbine. 

Project Processing [Page 49]  

4. You deliver the finished product to your customer. Using confirmation, you create the 
customer acceptance and generate the final invoice. 

Turbine Assembly [Page 82]  

5. During project processing, you constantly control project earned value using confirmations 
and the cost/revenue situation, so that you can take any corrective action that may be 
required. You run several period-end closings, however only one is run as an example. On 
completion of the project you create the final invoice and close the project technically. 
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Period-End Closing with the Schedule Manager [Page 87]  

The following graphic illustrates the different project phases, the activities in these phases, and 
the enterprise areas involved in each phase. 
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The process described in the example contains the most important aspects in project 
processing, and the possibilities of implementing them in the SAP System. 
 The processes are not intended to be complete. For example, project settlement is 
not described, because the most important activities are already described in the 
period-end closing. 
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Data Used in this IDES Process 

Data Used in this IDES Process 
Data in SD - Sales 
 

Field Data Description 

Inquiry type IN RFQ 

Order type PS1 PS:Order 

Sales organization 1000 Frankfurt, Germany 

Distribution channel 10 Final customer sales 

Division 00 Cross-divisional 

Sold-to party 1600 TALPA GmbH, Hannover 

DIP profile 13000000, Usage 11 Choose the Sales B tab page 
 

 

Data in FI - Incoming Payments 
 

Field Data Description 

Type DZ Customer payment 

Company code 1000 IDES AG 

Currency/rate UNI or DEM DEM in client 800 only 

Customer account 1600 TALPA GmbH 

Spec. G/L indicator A Down payment 

Bank account 113100 Receivables – Domestic customers 

 

Data in PS – Basic Data 
 

Field Data Description 

Standard WBS T-20000 Turbine 

Standard network T-20000 Turbine standard 

Standard project definition T-20000 Turbine standard 

Operational project T-100## <own description> 

Project profile Turbine standard -- 

Project definition operational project T-100## <own description> 
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Plan.board prf Turbines -- 

 

Data in PS – Material (Bill of Material Transfer)  
 

Field Data Description 

Project definition T-100## <own description> 

Profile 1300 Universal material BOM transfer 

Material T-20000 Turbine system 

Plant 1300 Frankfurt 

BOM usage 3 Universal 

 

Data in PS – Controlling (Period-End Closing) 
 

Field Data Description 

Variant GR## <own description> 

DB profile 130000000000 IDES: Structure with SD documents 

Controlling area 1000 CO Europe 

Task list ZIDES IDES: Period-end closing 

Flow definition Z-130 PS: Period-end closing (large) 

 

Data in PS – Information System 
 

Field Data Description 

Data profile 130000000000 IDES: Structure with SD documents 

Controlling area 1000 CO Europe 

PS Info Profile YIDES_130000 IDES: Dates and Costs (Planned/Actual) 

 

Data in MM - Purchasing 
 

Field Data Description 

Purchasing organization 1000 IDES Germany 

Vendor 1000 C.E.B. Berlin 

Plant 1300 Frankfurt 
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Data Used in this IDES Process 

WBS Element T-100## <own description> 

 

Data in MM - Goods Movements 
 

Field Data Description 

Movement type 101 Goods receipt for purchase order/order in/to warehouse 

Plant 1300 Frankfurt 

Storage location 0001 Storage location 0001 

 

Data in PP - Shop Floor Control 
 

Field Data Description 

WBS Element T-100## <own description> 

Material T-20600 Complete bearing box 

Production plant 1300 Frankfurt 

Order type pp01 Standard production order 
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  Concept and Product Design 

Concept and Product Design 
Purpose 
The turbine is fully developed and the required materials, BOMS, drawings, and so on are stored 
in the system as master data. 

Project processing is also prepared, in that there are standard templates (WBS and networks) in 
the system. 

Independent from the operational business of manufacturing and project processing, the 
development, design and standardization departments constantly update the system data, so 
that the most up to date data is always available. 

Process Flow 

 
The concept and product development phase is not a part of the project processing 
for the turbine manufacture. You do not have to perform the steps described here, 
because they do not affect the process of turbine manufacture. However, they help 
you become acquainted with the data and project used in the turbine manufacture. 

You check different templates. The following graphic reflects each activity. 

Display standard networkDisplay standard network

Concept,
Product
Design

Inquiry/
Quotation
Processing

Order Entry
Processing

Project
Processing

Delivery,
Period-End
Closing

Display standard WBSDisplay standard WBS

Display turbine super BOMDisplay turbine super BOM
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Displaying a Standard WBS 

Displaying a Standard WBS 
Use 
The manufacture and delivery of complex turbines is part of the day-to-day business of your 
company. You have reflected your experience in standard structures so that large projects can 
be processed quickly and in a standard way.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Templates → Standard WBS 
→ Display 

Transaction Code CJ93 

2. Enter the following data: 

Field Data 

Std. project def. T-20000 

3. Choose . 

4. To display a hierarchy graphic of the project, select . 
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Displaying a Standard Network 
Use 
Standard networks are assigned to the standard project. When creating the operational project, 
the standard network is used as a template for the operational network that is created with the 
project. It contains internal and external processing, as well as primary costs, however it does not 
contain materials.  

In the course of the project, materials are copied from the WBS BOM to the network and 
assigned to individual activities by using the BOM-PS interface.  For the assignment, reference 
points to each activity have already been maintained in the standard network.  

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Structures → Standard Structures → Standard Networks 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the node Templates, choose Standard network → Display 

Transaction Code CN03 

2. Enter the following data: 

Field Data 

Standard network T-20000 

3. Choose . 

You see an overview of the activities. The internal and external processing, and primary 
costs are maintained on different tab pages. 

4. To view the reference points for the assignment of materials over the BOM-PS interface, 
select the Total tab page. 

5. If you want to display the individual activities and their relationship to each other, choose . 
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Display the Turbine Product Structure 

Display the Turbine Product Structure 
Usage 
The product structure displays the link between the different objects from PDM, such as material, 
BOMs, and so on. 

For more information on the Product Structure Browser, see the SAP Library under: 

Cross-Application Components → Document Management → Product Structure Browser 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Engineering → Environment → Product 
Structure 

Transaction Code CC04 

2. On the Material tab page, enter the following data: 

Field Data 

Material T-20000 

3. Choose .  

The product structure display of the T-20000 turbine appears. 

4. Expand the product structure.  

The system displays the BOM structure of the turbine, and the components and 
assemblies below it. 
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Inquiry and Quotation Processing 
Purpose 
The aim of inquiry and quotation processing is to quickly hand over a binding quotation that is 
attractive for the customer and justifiable from a business point of view. An initial specification of 
the product is created in line with the customer’s requirements in the process.  

On receipt, the inquiry is checked for completeness, and any queries are raised to the customer. 
The inquiry is then checked for its commercial and technical feasibility, and the importance of the 
customer for the company is evaluated. Taking order probability into consideration and on the 
basis of the information gained from the checks and evaluations, the company decides whether 
to create a quotation. 

The next step is to process a technical solution. If required, the product can be configured with 
the help of existing variants and/or projects that have already been implemented. The technical 
solution is used in costing any manufacturer costs that might arise. Production and replenishment 
times are used to determine the delivery date. The quotation is completed by fixing the quotation 
price, which is determined on the basis of the price the company expects the customer will 
accept, or on estimated competitor prices. Legal terms and conditions are also part of the 
completed quotation. On completion of the quotation phase the quotation itself is created and 
sent to the customer. Quotation processing ends with either order placement or rejection of the 
quotation by the customer. 

The scenario used here begins with a planning quotation. The quoted technical solution is based 
on estimated activity and function values, approximate measurements and weights, drawings, 
and brief descriptions of the main assemblies. The commercial contractual agreements indicate 
approximate delivery dates and general delivery terms. The quotation is created using a 
suggested retail price for the overall object, as well as assembly costs, and any services that 
might arise.  

Process Flow 
1. The process begins when you receive an inquiry for a turbine. Customer documents 

specifying the customer’s requirements in more detail may accompany this inquiry. You 
manage all of these documents together.  

2. You expect costs to arise prior to quotation creation because of the complexity of the product 
and the special customer requirements. Therefore, you create an inquiry project, so that you 
can account assign the costs for inquiry processing. 

3. You perform initial planning of dates and costs on project basis. 

4. On the basis of the planned costs, you determine the sales price and transfer it to the 
quotation. Finally, you print the quotation and send it to the customer. 

The flow of inquiry and quotation processing as explained in this example is shown in the 
following graphic: 
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Inquiry and Quotation Processing 

Concept/
Product
Design

Inuiry/
Quotation
Processing

Order
Entry
Processing

Project
Processing

Delivery
Period-End
Closing

Create project structureCreate project structure

Determine dates and project costsDetermine dates and project costs

Create inquiryCreate inquiry

Perform sales pricing and revenue planningPerform sales pricing and revenue planning

Create quotationCreate quotation

 

Result 
On completion of inquiry and quotation processing, the customer receives a quotation that may 
have been revised several times over. In reality, the quotation process (quotation – rejection – 
recosting – new quotation) is repeated several times over until both the customer and the 
tenderer reach a satisfactory compromise. This cyclical process is not illustrated in this example 
for reasons of simplicity.  
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Creating the Inquiry 
Use 
Before you can perform sales pricing in the project system you have to create an inquiry. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Create 

Transaction Code VA11 

2. Enter the following data: 

Field Data 

Inquiry type IN (inquiry) 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose .  

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Valid from <Today’s date> 

Valid to <Today’s date +1 month> 

Req. deliv.date <Today's date + 1.5 years> 

Material T-20000 

Order quantity 1 

5. Choose .  

6. Choose  in the information window.  

The inquiry number is displayed in the status bar. 

7. Make a note of the inquiry number. 
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Creating the Project Structure 

Creating the Project Structure 
Usage 
You create a project structure for the turbine in order to create the quotation. The structure of the 
turbine project comprises WBS elements and activities.  

Since your company usually manages turbine manufacture in projects, a standard project 
structure already exists in the system. All you have to do is adapt this standard structure to suit 
the specific requirements of your current project. To do this, you copy the standard project into an 
operational project. 

You use the Project Builder to create the project. 

For more information on the Product Builder, see the SAP Library under: 

Logistics → Project System (PS) → Structures → Project Builder 

Prerequisites 
Standard project T-20000 already exists in the system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

When you first call up the Project Builder, a dialog box appears containing the user-
specific settings that you can select. To maintain the user-specific settings, choose . 

In addition to the general settings, you can also define which project objects you would 
like to use as templates, for example standard templates. 

2. In the Structure Tree screen area choose  → Copy project 

The Create Project dialog box appears. 

3. Enter the following data: 

Field Data 

Project def. T-10### 

### equals any three figure number defined by you, for example 034. 

Project profile Turbine standard 

Std proj. def. T-20000 

4. Choose . 

You can see various objects in the structure tree on the left that have been copied from 
the standard project. 

 Project definition 

 WBS elements 
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 Activities 

 Milestones 

The activities are grouped together in two networks   with provisional numbers. 

5. Increase the screen area of the structure tree so that the Identification column is visible. 

6. In Identification and view selection in the work area, overwrite the current entry (Turbine 
standard) with the name Turbine ###. 

7. Choose  , and Yes if any warning messages appear. 
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Determining Dates and Planned Costs 

Determining Dates and Planned Costs 
Purpose 
To get a realistic idea of project dates and costs, you determine them on the basis of the planned 
activities.  

Date planning 
For a rough estimate you store basic dates in the WBS element. These dates represent the 
project deadlines. You determine the dates for the overall project using WBS scheduling. The 
system transfers the basic dates of the WBS elements to the basic dates for the activity 
scheduling. In the network, the scheduled dates (earliest start and end dates) of the individual 
activities are determined on the basis of the maintained duration and/or delivery dates and 
relationships.  

Cost planning 
In the SAP R/3 Project System, cost planning takes place using the WBS and the network. You 
will use activities to plan costs for your turbine project. When the activities are assigned, the 
costs of the activities are displayed for the WBS elements. 

In the network, you initially plan dates, staffing resources, and operating resources. The system 
calculates the costs automatically on the basis of the existing price/quantity structure. If your 
project processing is complex (that is, if dates, resources, and costs are relevant), you use 
network activities for cost planning.  

In integrated project management, the planned costs are determined mainly from the valuation 
records, prices for internal and external activities, and the required operating resources. In the 
network you plan the internal and external activities as well as the required operating resources 
against the activities. The system calculates the planned costs in consideration of the dates. The 
price/quantity structure stored in the system is the basis for the cost determination. 

The time-based distribution of the planned costs is the result of the time-based distribution of the 
planned services and the operating resources for the activity. 

Planning using activities and assignments to WBS elements has important advantages: 

• It can be copied to other projects and stored in standard networks. 

• It is easy to shift in time, if, for example, you need to postpone project work packages. 

• You plan costs, dates and capacity requirements, as well as trigger procurement processes 
using activities (integration of planning). 

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Costs 

Process Flow 
1. You schedule your project on the basis of the planned duration of activities and relationships. 

2. Cost planning takes place using activities and the stored price/quantity structure. The 
material components are not planned yet, therefore you plan the material costs for the 
activities. 

3. You evaluate the entire cost planning in the cost element report. 
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  Determining Dates and Planned Costs 
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Scheduling the Project 

Scheduling the Project 
Usage 
To check whether you can deliver the turbines on the date agreed, you schedule your project 
according to that date. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

The system displays your project in the Preview, as set up for your user. 

2. Double-click on your project. 

The work area displays the detailed data for the project definition. 

3. On the Basic data tab page, enter the following data: 

Field Data 

Finish date Today's date + 1.5 years 

4. Choose . 

The system expands the project structure. 

5. Choose . 

The project planning board appears. The project planning board offers you a graphical 
interface for the planning and monitoring of the dates of the WBS elements and activities.  

6. Choose Settings → Options. 

The Change Standard Values in Project Planning Board dialog box appears. 

7. On the Scheduling tab page, enter the following data: 

Field Data 

Schedul. method WBS determines dates 

8. Choose . 

9. Choose . 

The system selects all of the project objects. 

10. Choose . 

Starting with the final date for the project, the system determines the earliest and latest 
dates for the activities, and displays the schedule situation. 

11. Choose . 

12. Choose Edit  → Reconcile dates → Extrapolate dates. 
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The system transfers the maximum scheduled dates (earliest start and latest finish) for 
the activities to the WBS elements, and extrapolates the dates in the project structure. 

13. Choose . 

14. Remain in the Project Builder. 
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Recalculating Planned Costs 

Recalculating Planned Costs 
Usage 
You have already planned costs for the created activities by using the quantity structure for your 
turbine project. This quantity structure was costed automatically when you saved the project. Use 
the project planning board to find the origin of the activity costs.  

Procedure 
1. Double-click on your project in the worklist. 

2. Select your project, and choose . 

3. Choose . 

The project planning board appears. On the left, the system displays the structure and 
the selected data, on the right the scheduling data. 

4. Choose , then . 

5. Increase the left screen area until the field Project costs is displayed. 

The system displays the activities costs aggregated for the activities (in other words, the 
highest WBS element shows the planned costs for the overall project). 

Controlling costing 
1. Select any activity. 

2. Choose .  

You now see the header data of the network. 

3. Choose the Control tab page. 

Costing variants are stored for the network costing in Planned (CstgVariantPlan PS02) 
and Actual (CstVariantActl PS03). The Plan cost calc. indicator defines that the costs 
are costed automatically when saved. 

4. To return to the project planning board, choose . 

Costs for internal processing activities 
1. Double click on activity Maßzeichnung/Berechnung/Entwurf (1000).  

Activity 1000 is an internal processing activity. 

Look at the fields that have a direct affect on costing: 

− Work center 

− Work 

− Activity type 

− Control key 

− DisKeyCapRqInt.  

− Normal Duration 
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2. To call the costing report for the activity, choose Costs planned/actual. 

The overhead rates and the planned costs from the internal activity are planned in the 
activity. 

3. If necessary, choose . 

4. Choose . 

5. To display the project planning board, choose . 

Costs for external processing activity 
1. Double click on the Konstruktion Regelventile (1300) activity.  

Activity 1300 is an external processing activity. 

2. Choose the Extnl tab page. 

Look at the fields that have a direct affect on costing: 

− Info record 

− Price 

− Cost element 

− Activity qty 

− Control key 

The Res./Purc.req. indicator defines that the system generates the purchase requisitions 
for the activity on release. 

3. To call the costing report for the activity, choose Costs planned/actual. 

The overhead rates and the planned costs from external procurement are planned in the 
activity. 

4. Choose . 

5. To display the project planning board, choose . 

Costs for the general costs activity 
1. Double click on the activity Zusatzkosten (0200). 

This is a general costs activity. The planned costs are stored directly in the Amount field. 
On the tab page, look at the fields that have a direct affect on costing: 

− Amount 

− Distrib. Costs 

− Normal Duration 

− Control key 

2. To display the project planning board, choose . 

3. Choose . 
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Planning Material Costs 
Use 
To get as complete a view as possible of project costs at an early stage, you plan the material 
costs for components before they are assigned to activities. 

 
The planned values are reduced after assigning the components. This avoids 
planning material costs twice. 

In the meantime you have defined the project owner, to whom you assign all of the WBS 
elements through mass change. 

Prerequisites 
Your project T-10### is open in the project builder. 

Procedure 
Assignment of material planning values to activities 

1. Expand the Turbine → Einkauf node. 

2. In the Structure tree area click on the activity  Vorabbestellungen (3000).  

 
The activity number is in the last column (Identification). 

3. In the work area, select the Assignments tab page.  

4. Enter the following data: 

Field Data 

Mat.planning 100.000 

5. Maintain the planning values for the following activities at the same time: 

Activity Field Data 

Materialbeschaffung für Fertigung (3100) Mat.planning 150.000 

Materialbeschaffung für Anlagenteile (3200) Mat.planning 250.000 

6. Choose . 

Assignment of a project owner using mass change 

1. On the tool bar, choose . 

2. Choose the WBS elements tab page. 

3. Choose .  

4. Select Person responsible from the list on the right, and choose . 
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5. Choose . 

6. Enter the following data: 

Field Data 

New value 01 

7. Choose .  

The system assigns all WBS elements from your project to 01 Andreas Fischer. 

8. Choose . 

9. If a warning occurs, select .  

10. Choose . 
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Evaluating Costs in the Cost Element Report 
Usage 
For project controlling, you evaluate the costs by cost element in the Project Information System. 

Prerequisites 
You update planned costs to your project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Financials 
→ Execute Report → Cost Element Report. 

Transaction Code GR55 

2. Enter report group Z6P1 and choose . 

3. If required, enter database profile 130000000000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Controlling area 1000 

Plan version 0 

From fiscal year Current year 

To fiscal year Current year + 2 

From period 1 

To period 12 

Additional selection criteria Delete 

5. Choose . 

The aggregated costs of your project are displayed in the report. 

6. To break down the planned costs according to each object, click on the different objects in 
the structure tree (wbs elements or activities). 

7. Choose  until you reach the overview tree. 

8. Choose Yes in the dialog box. 
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Sales Pricing, Revenue Planning, and Quotation 
Creation 
Purpose 
As a rule, you usually perform a one-off, customer-specific service in a customer project. This 
uniqueness means that you can rarely use standard prices to determine the sales price. You can 
determine a sales price on the basis of the planning data in the project and SD pricing. 

The system compresses the planned costs in sales pricing into dynamic items by cost type. It 
then converts these into SD items by using material determination in the dynamic item processor 
profile (DIP profile). SD pricing is used to calculate the sales price.  

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Revenues and Earnings 

Prerequisites 
You have already planned costs by cost element for your project. 

Process Flow 
1. You connect the project to the existing customer inquiry by account assigning the inquiry item 

to the highest WBS element (billing element) of your project T-10###. 

2. To plan revenues for the project ahead of time, you create a billing plan for the billing 
element using sales pricing. 

3. After you have checked your planning you generate a quotation from the sales pricing. 
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Account Assigning the Inquiry to the Project 
Use 
You account assign your customer’s inquiry to the project you have already created to display the 
quotation costs in the project and to achieve the prerequisites for sales pricing. You store a 
Dynamic Item Processor Profile (DIP profile) for the sales pricing. In this profile, you define the 
way in which the system transfers planned costs to materials in the quotation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Change 

Transaction Code VA12 

2. Enter the following data: 

Field Data 

Inquiry Your inquiry number 

3. Choose . 

4. Select item 10, and choose .  

5. On the Account assignment tab page, enter the following data: 

Field Data 

WBS Element T-10### 

6. On the Sales B tab page, enter the following data: 

Field Data 

DIP profile 13000000 

7. Choose .  
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Determining Sales Prices and Planning Revenues 
Usage 
You determine the planned sales price of the turbine using sales pricing. Sales pricing offers you 
two views: In the Sales Price Basis (internal view) the system displays all of generated project 
costs converted to dynamic items. You determine dynamically which costs are used for the sales 
price. On the other hand, the sales price view is an external view and contains the determined 
sales price on the basis of the actually selected costs. 

To identify the planned revenues from the project in sufficient time, you create a billing plan for 
the billing element directly from sales pricing. In the billing plan you plan the dates on which you 
send down payment requests or invoices relevant  to customers. The billing plan in the WBS 
element is used purely for planning purposes, and provides you with a realistic view of revenue. 

You can find further information in the SAP Library under 

Logistics → Project System → Revenues and Earnings → Sales Pricing and Quotation Creation 
or Billing Plans in WBS Elements 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Planning → Sales 
Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition T-10### 

3. Choose  Sales price basis.  

The internal view appears with the project-planned costs that have been converted into 
dynamic items. 

The table in the lower screen area serves to transfer individual costs to pricing, to 
change the transfer amount, to block costs, and to revalue and devalue in percent. By 
double clicking in the structure tree, you can transfer individual structure elements to the 
next level below in the table and perform the required activities.  

4. Select the top line and choose . 

5. Double click on the description of the WBS element  T-10###. 

 
If you click on the symbol, the detail data appears. 

6. To increase the transfer amount, enter the following for the WBS element T-10###: 

Field Data 

Transfer amount 1.600.000 
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7. Select  and confirm ( ) the warning in the status bar. 

The transfer amount of all lower hierarchy levels is also increased in percent.  

Increasing the sales price flat-rate by 10% transfer price surcharge 

1. Choose  Sales price. 

The external view with the customer quotation structure appears. The lower part of the 
screen contains a table (pricing procedure). 

2. Select the top line in the structure tree and choose . 

The system displays the items from the sales price basis sorted and grouped by SD 
items. Pricing is performed in SD pricing. 

3. Double-click on the top line of the Project Quotation structure tree  to call the quotation 
conditions. 

The system copies the transfer amount maintained in the sales price basis to condition 
EK01 in the pricing procedure. 

To define a universal surcharge of 10%, enter an additional header condition. 

4. Choose . 

5. Enter the following data: 

Field Data 

CnTy RA01 

Rate 10 (%) 

6. Choose . 

Because of the additional header condition RA01, you have increased the sales-price 
flat-rate by 10%.  

Creating a billing plan for the WBS element 

1. Choose  Billing Plan.  

The system recommends the sales price as the target value for the billing plan. 

2. Choose . 

The billing plan for the billing element appears. 

3. Enter the following data: 

Field Data 

Billing date <Today’s date + one year> 

% 100 

BillRule 1 

4. Choose . 

5. Choose . 
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6. Choose . 

The Save dialog box appears. 

7. In the dialog box, enter the following data: 

Field Data 

SPc. short text Sales price 01: T-10### 

If you maintain several alternatives for sales pricing you require the short text for 
identification purposes. 

8. Choose .  

The PS billing plan is saved automatically when you save the sales pricing. 

9. Choose  . Do not exit sales pricing. 
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Generating the Quotation from the Sales Pricing 
Usage 
You have checked the sales pricing and now generate a SD quotation. 

Prerequisites 
You are in sales pricing. 

Procedure 
1. Enter the following data: 

Field Data 

Project definition T-10### 

2. Choose . 

3. Choose  Sales Price, and double click on Project Quotation. 

The system displays the sales pricing previously created. 

4. Choose  Quotation. 

The Create Quotation dialog box appears. 

5. Choose  Yes. 

The system generates a SD quotation and transfers the items and sales prices from 
sales pricing. 

6. Enter the following data: 

Field Data 

Valid from <Today’s date> 

Valid to <Today’s date + one month> 

7. Choose . 
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Order Entry Processing 
Purpose 
Incoming orders and order entry processing are important for the value-added in the MTO 
process. On receipt of an order, a significant amount of money may already be due. At the same 
time a series of activities are triggered in the enterprise, which unlike during quotation creation 
are binding.  

In the quotation phase, documents and data that are created can be included in the order, or are 
the order basis. On receipt of an order however, you have to specify and define in detail the 
inexact and/or rough details from the quotation. The main phases of quotation processing are 
repeated here.  

The incoming order phase finishes externally when the order confirmation is sent to the 
customer. Internally, this phase is complete when the requirements are finally communicated to 
production and procurement or assembly. 

Process Flow 
1. The customer has accepted your offer for the turbine project. Now you create a sales order in 

the system and assign it to the project.  

When you create the sales order you can use the quotation as a reference. In this case, 
you receive different order items reflecting the services to be provided. If you create the 
order without reference, you can create a single item that describes the overall product. 

2. During the contractual negotiations, you agreed on terms of payment with the customer. You 
store a billing plan in the sales order. You delete the billing plan for the WBS element to 
enable the billing dates to be transferred from the sales order to revenue planning for the 
project. 

3. When the customer accepts the offer, you release your project and confirm the first activities. 
When you confirm the activities, the customer's down payment automatically becomes due 
through the milestone linkage. A down payment request to the customer is created. 

4. You bill the down payment to the customer. 

5. When the customer makes the down payment, you post the incoming payment. 

The following graphic explains the steps you follow in this example: 

April 2001  35 



Engineer-to-Order (ETO) of a Turbine  SAP AG 

Order Entry Processing 

Concept/
Product
Design

Inquiry/
Quotation
Processing

Order
Entry
Processing

Order
Processing

Period-End
Closing

Delete PS billing planDelete PS billing plan

Plan revenues via the sales orderPlan revenues via the sales order

Create orderCreate order

Release activity with assigned billing milestoneRelease activity with assigned billing milestone

Confirm activity with assigned billing milestoneConfirm activity with assigned billing milestone

Perform down payment processingPerform down payment processing
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Creating the Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type PS1 (PS order) 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Purch. order no. Any number 

Req. deliv.date Today's date + 1.5 years 

Material T-20000 

Order quantity 1 

5. Choose . In the dialog box, choose . 

6. Select the sales items and choose . 

7. Choose the Account assignment tab page. 

8. Enter the following data: 

Field Data 

WBS Element T-10### 

The request for quotation is assigned to the billing element for the turbine project. 

9. Choose the Conditions tab page. 

10. Overwrite the amount for condition PR00 as follows: 

Field Data 

CnTy PR00 

Amount 1.760.000 

You agreed this price with the customer on the basis of the quotation. 

11. Choose .  
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12. Make a note of the order number. 

13. Choose  to exit order processing. 

In the dialog box, choose No. 
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Evaluating Revenues in the Structure Overview 
Use 
In the structure overview for the project information system you evaluate the project data 
according to the structure. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Structures 
→ Structure Overview 

Transaction Code CN41 

2. If required, enter PS information profile YIDES_130000, then choose . 

3. Enter the following data: 

Field Data 

Project T-10### 

Additional selection criteria Delete 

4. Choose . 

5. Select project definition T-10###, and choose . 

In the PrRevPl000 column, the system displays the planned revenues for the WBS 
element. 

6. To transfer additional functions to the standard toolbar, choose  Choose functions. 

The system shows a list of possible functions (left hand column). You can select 
functions from the left-hand column, and transfer them to the right-hand column using 
Drag & Drop. 

7. Use Drag & Drop to select the following functions: 

− Set Filter: Object names 

− Verify: Indiv. confirmation, collective confirmation 

− Object: Create, change, display 

8. Choose  Copy. 

These additional symbols are transferred to the standard toolbar. 

9. Remain in the report. 
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Deleting the Billing Plan for the WBS Element 
Usage 
Within sales pricing you have planned the revenues in a billing plan for WBS element T-10###. 
Because you have now received a sales order and you want to plan the billing data, you delete 
the billing plan for the WBS element. 

Prerequisites 
You have called up the structure overview for your project in the project information system. 

Evaluating Revenues in the Structure Overview [Page 39]  

Procedure 
1. Select the row for the Turbines T-10### WBS element in the structure. 

2. Use the right mouse button to choose Object → Change.  

The Change WBS Element: Basic Data screen appears. 

3. Choose Details → Billing plan. 

This takes you to the billing plan that you maintained in sales pricing. 

4. Choose  Billing Plan. 

5. Choose Yes from the dialog box. 

6. Choose . 

The structure overview for the project information system appears. 

7. Choose . 

No planned revenues are displayed on the project. 

8. Remain in the report. 

Result 
You have deleted the billing plan and thus the planned revenues on the billing element.  
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Planning Revenues Using the Sales Order 
Usage 
You plan the expected revenues using a billing plan for the sales order. This refers to the billing 
milestones in the project. 

Prerequisites 
You have called up the structure overview for your project in the project information system. 

Evaluating Revenues in the Structure Overview [Page 39]  

Procedure 
1. Select the row for your sales document item  Turbinenanlage in the structure, click the 

right mouse button and choose Object → Change.   

  
This is the first sales document item in the structure below the top WBS element (T-
10### with ID #### 000010). 

2. Select the item number and choose . 

3. Choose the Billing plan tab page. 

The Selection Criteria dialog box appears. 

4. Select WBS element T-10###, and choose . 

5. Select all the milestones with and choose Copy.  

The billing milestones for the projects are transferred as dates into the billing plan. 

Your billing plan contains three dates: 

− The first of these is a down payment date (billing rule 4). The billing document for this 
date triggers a down payment request to the customer. This date is unlocked when you 
confirm the assigned activity (0100). 

− Dates two and three are for the partial and final invoices. After you have confirmed the 
plant assembly and the trial run, the customer is invoiced for 40% of the net value. The 
remainder is invoiced after confirmation of site assembly. 

6. Choose . 

The item overview for the sales order appears. 

7. Choose . 

The structure overview for the project information system appears. 

8. Choose . 

The project displays the planned revenues from the billing plan for the sales order. 

9. Choose  to exit the report. 
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Result 
You have created a billing plan for the sales order by referring to existing billing milestones on 
the turbine project structure. The project displays the planned revenues. 

 
In Customizing for the Project System, the planner profile specifies that the planned 
revenues from the sales order are updated on the project using cost element 
800000. 
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Releasing the Overall Project 
Usage 
You release the overall project when the customer places the order. Once you have released the 
project, you can start working on it. You can only start posting actual costs and actual revenues 
to the individual WBS elements once the project has been released. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

The Project Builder appears. The system displays your project in the tree structure as a 
preview. 

2. Double-click on project T-10###. 

3. Select the project definition  Turbine ###. 

 
Note the system status (CRTD). This is displayed in the Identification and View 
Selection screen area, on the Basic data tab page. For more information on the 
system status, choose . The Business processes tab page shows the activities 
that are allowed or not allowed in the current system status for the object. 

For example, the Incoming invoice activity is not allowed for WBS elements, nor is 
Confirm activity allowed for activities. 

4. Choose Edit → Status → Release.  

The value in the System status field changes from CRTD to REL. Releasing the project 
definition releases all of its lower-level objects. 

5. Choose . 

6. Remain on this screen. 
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Confirming a Single Activity 
Usage 
The project has been released, and you start working on it. You record the service provided and 
the project progress by confirming each activity. You start by confirming activity 0100 Internal 
sales documents. A billing milestone is assigned to this activity. When you confirm the activity, 
the down payment date in the sales order is released, and a down payment of 20% of the total 
invoice amount becomes due.  

Prerequisites 
You have already released the activity. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. Double-click on project T-10### in the preview. 

3. Expand the node Turbine → Turbine. 

4. Click on activity 100 Interne Bestellunterlagen (Verkauf). 

The activity is highlighted and the system displays the details in the work area. 

5. Choose Edit → Activity → Confirm 

The confirmation data for the activity appears. Accept the defaulted plan data for the 
confirmation.  

 
In Customizing for the Project System, the Final conf. indicator is set in the 
confirmation parameter for the network type. 

6. Choose .  

The Project Builder screen appears. The system sets the extra status CNF MCNF REL.  

 

For more information on the system status, choose . 

7. Choose  and  if any messages appear. 
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Down Payment Processing 
Purpose 
In the turbine project, you perform milestone billing for the sales order.  Single billing milestones 
are maintained in the project. When these milestones are confirmed, the down payment date or 
billing document date is unlocked in the sales order.  

Project Cash Management is activated in company code 1000. Payments are updated on the 
project. You evaluate down payment requests, down payments, and payments in the Payments 
information system. 

For more information on processing down payments, see the SAP Library under: 

Logistics → Sales & Distribution  → Billing → Down Payments for Sales Orders. 

For more information on Project Cash Management, see the SAP Library under: 

Logistics → Project System → Payments 

Prerequisites 
Project Cash Management is activated in the company code. 

A billing plan with a down payment date is maintained for the sales order. 

The down payment date for the billing plan is linked to activity 0100 by a milestone. 

You have confirmed activity 0100 Internal sales documents. 

To evaluate the payment data, call up another session in the report (from now on: Session two). 

Process Flow 
1. The billing run selects all the unlocked dates from the sales order. The system creates a 

down payment request for the down payment date. 

2. When you receive the payment, you enter the down payment in Accounts Receivable 
Accounting for the down payment request.  
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Calling Up the Payment Report 
Usage 
You evaluate payment data in the project information system. 

You repeatedly check the payment data on the project during the process, therefore call up the 
payment report in a separate session (from now on: Session two Payment report). You do this by 
choosing . To evaluate the current data, you need to exit the report and rerun it. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Payments → Receipts 

Transaction Code S_ALR_87013575 

2. If required, enter 130000000000, for the database profile then choose . 

3. Enter the following data: 

Field name Value 

Project T-10### 

Additional selection criteria Delete 

Plan version 0 

4. Choose . 

The payment data overview for the project appears. Under Receipts, for example, the 
Customer fin. budget row displays revenue plan data from the billing plan for the sales 
order. 

5. To continue processing, switch to another session. 
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Billing the Down Payment 
Use 
In the sales order, the down payment date in the billing plan is unlocked when activity 0100 
Internal sales documents is confirmed. During the billing document run, the system selects this 
date and creates a down payment request. 

Prerequisites 
The down payment date must be unlocked in the sales order. 

The billing element (the WBS element to which the revenues are posted) must be released. 
Otherwise, the system creates the down payment request without a corresponding accounting 
document. The payment data is not updated to the project.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales → Billing → Billing Document → Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document <Your sales order number> 

 
You can search for the order number by entering WBS element T-10### under 
Search criteria and then choosing Search. 

Normally a billing document for many sales documents is executed using the 
Process billing due list mass transaction 

3. Choose . 

The system selects only one item as a down payment request. 

4. Choose . 

Result 
The down payment request has been created, and the data on the project has been updated. To 
evaluate the data, switch to session two (Payment report). To evaluate the current data, you 
need to exit the report and rerun it. 

The system displays the down payment request in the Customer down payt. req. row. 
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Posting the Down Payment 
Usage 
The customer has made the down payment, and you post the down payment receipt. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → Document 
Entry → Down Payment → Down Payment 

Transaction Code F-29 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Type DZ 

Company code 1000 

Posting date Today‘s date 

Currency/rate EUR 

Customer account 1600 

Special G/L ind A 

Bank account 113100 

Amount 408.320 

3. Choose Requests.  

The system selects the corresponding down payment request. 

4. Select the down payment request and choose Create down payments. 

The document overview appears. 

5. Choose  and  if any warning messages appear. 

Result 
In FI and accounting, the down payment document is posted and the data on the project is 
updated. 

To evaluate the data, switch to session two (Payment report). To evaluate the current data, you 
need to exit the report and rerun it. 

The system displays the down payment in the Cust. down payments row. The down payment 
request is reduced to zero with the down payment. The net amounts are displayed on the project. 
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Project Processing 
Purpose 
Once you have received your customer's down payment, you begin processing the project. If the 
construction department has released the bill of materials (BOM), you assign the components on 
the BOM for the turbine to the network activities of the project. 

You explode the turbine assembly BOMs using material requirements planning (MRP). You order 
some of the turbine components from a vendor, and produce the rest in-house. 

You confirm each activity, and once a certain milestone has been reached you bill a partial 
invoice. 

Process Flow 
The following shows each step in order processing: 

Concept/
Product
Design

RFQ/
Quotation
Processing

Incoming
Order
Processing

Project
Processing

Delivery/
Period-End
Closing

Bill partial invoiceBill partial invoice

Evaluate billing documents for partial invoiceEvaluate billing documents for partial invoice

Assign material components to project operationsAssign material components to project operations

Execute MRPExecute MRP

Procure materials via additional purchaseProcure materials via additional purchase

Procure materials via in-house productionProcure materials via in-house production

Confirm operationsConfirm operations
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Assigning Material Components to the Project Activities 
Use 
For your turbine project, the construction department has created project bills of material (BOM) 
and material masters using CAD systems. To plan material costs in detail and to trigger 
component procurement, you assign the components to the activities for your project, using the 
BOM-PS Interface. 

 
You can either handle materials in the network or you can assign them dynamically 
using the BOM PS interface. The latter has the advantage that you can process the 
project and the BOM separately. If, due to order-specific adjustments, for example, 
the engineering/design department needs to update the BOM, you can copy these 
changes to your project by using BOM transfer functionality.  

For more information on BOM transfer, see the SAP Library under: 

Logistics → Project System → Material → BOM Transfer 

Prerequisites 
The system contains a BOM for material T-20000. 

Identical reference points are maintained in the BOM and for the network activities. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Material → Planning → BOM 
Transfer 

Transaction Code CN33 

2. Enter the following data: 

Field Data 

Project definition T-10### 

Profile 1300 

Material T-20000 

Plant 1300 

BOM usage 3 

3. Choose . 

The results overview displays the components in the multilevel BOM that are 
assigned to your project activities because they have the same reference points. The 
components are assigned when you save your data. 

4. Choose . 
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Result 
You have assigned material components to different activities in your turbine project. The system 
automatically creates reservations for the material components. 
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Executing Material Requirements Planning 
Use 
You use MRP planning for the turbine project, to schedule procurement tasks for the material 
requirements. The system creates planned orders for materials produced in-house, and purchase 
requisitions for externally procured components.  

 
The procurement type in the material master controls the decision as to whether 
materials are to be produced in-house, or externally procured. You can check the 
procurement type for each material component in the Project Builder as follows: 
In the structure area, choose a material component  and switch to the 
Identification and View Selection screen area to the Procurement Parameters tab 
page. In the Material Master Data, the Procurement field displays the procurement 
type specified for this material. 

Until the Purchasing phase of the project, you only plan the independent requirements for the 
turbine components via the material components for the activity. 

A bill of materials (BOM) and a routing is created for the bearing box. During a project-related 
MRP run, planned orders are created for the assembly purchase. The T-20600 assembly BOM is 
exploded in the planning run, and dependent requirements for the components are created.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Material → Planning → MRP 
→ Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. T-10### 

Create purch.req. 1 

Also plan unchanged components Select 

Display material list Select 

Via the parameters in the Create Purchase Order field, you have specified that the 
system creates a purchase order for the externally procured materials. 

3. Choose . 

The system asks you to check the input parameters. 

4. Choose .  

The system plans the material requirements and displays statistics. Purchase 
requisitions were created for the externally procured materials, and planned orders were 
created for the in-house materials. 
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Processing Purchasing, Example: Material Purchasing 
Purpose 
Material components required for processing the project are purchased from vendors. You take 
on the role of the purchasing department and also execute the goods receipt for the purchase 
order. 

For the sake of simplicity, it is assumed that all materials to be externally procured are obtained 
from one vendor. This is not advertised in the purchasing department. 

The materials are recorded in the valuated project stock. When you receive the goods, you post 
the materials to the project stock. These materials are only withdrawn when required for the 
reservation for the network activities. You can check the effects of the different activities in the 
cost element report and the stock/requirements list. 

Process Flow 
1. For the components that are to be externally procured for the turbine, you assign the 

purchase requisitions to a vendor. 

2. In Purchasing, you create a purchase order. 

3. You post the goods receipt for the ordered components to the project stock. 

4. You post the goods issue for the reservation of the components using the network of your 
turbine project. 
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Checking the Stock/Requirements List 
Usage 
The materials are recorded in the valuated project stock. You check each stock situation in the 
stock/requirements list, for example, for material T-20100. 

As you repeatedly check the stock situation during the process, call up the stock/requirements list 
in a separate session (from now on: Session three Stock/Requirements). You do this by choosing 

. To evaluate the current data, you can use  to update the report at any time. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Material → 
Stock/Requirements 

Transaction Code MD04 

2. Enter the following data: 

Field Data 

Material T-20100 

Plant 1300 

3. Choose . 

The stock/requirements list appears. 

4. For more information on an MRP element, choose . 
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Assigning a Purchase Requisition to a Vendor 
Usage 
For the sake of simplicity, you order all your materials from the same vendor. You use existing 
purchasing info records to assign the purchase orders to the vendor. 

Prerequisites 
A purchase requisition has been created for external procured components. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Material 
→ Purchase Requisitions → For Project 

Transaction Code ME5J 

2. If required, enter database profile 130000000000, then choose . 

3. If required, enter controlling area 1000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Scope of list A 

Plant 1300 

5. Choose . 

The top of the list displays the purchase requisition for the externally processed activity 
(Construction of control valves).  

6. Choose Edit → Select → Select all followed by Assign Automatically.  

The Source of Supply Overview dialog box appears. 

7. Place your cursor on info record 5500000093, then choose . 

The system assigns vendor 1000 with info record 5500000093 to all purchase 
requisitions. 

8. Choose . 

The purchase requisitions are changed accordingly. 
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Making a Purchase Order 
Use 
In purchasing, you create a purchase order for the vendor, by selecting the assigned purchase 
requisitions.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Via PReq Assignment List 

Transaction Code ME58 

2. Enter the following data: 

Field Data 

Purchasing organization 1000 

Vendor 1000 

Plant 1300 

WBS Element T-10### 

3. Choose . 

The system selects the assignment list for vendor 1000. 

4. Select the line 1000 NB 1000 and choose Process assignment. 

The Create Purchase Order screen appears. In the standard, the middle part of the 
screen shows explanatory documentation. 

5. To close the documentation, choose . 

The left part of the screen now shows a document overview. If it does not, choose 
Document Overview On. Adapt the screen area as necessary. 

On the right-hand side of the screen, you see the work area for the activity. 

6. Select your purchase requisitions in the document overview, then choose . 

 
If you want to select more than one object at the same time, keep the control key 
pressed whilst you make your selection. 

The system transfers the items from the purchase requisition to the purchase order. 

7. Choose . 

The system confirms the posting and displays a purchase order number. Make a note of 
this number. 
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Result 
You have created a purchase order. The purchase order (BS-EIN) is now displayed as a receipt 
element in the stock/requirements list. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 

The purchase order causes a purchase order commitment on the project. As the purchase order 
items are assigned to WBS element T-10###, the commitment is also displayed for this WBS 
element only.  

Evaluating Commitments in the Cost Element Report [Page 60] 
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Evaluating Commitments in the Cost Element Report 
Usage 
You switch to a different session and call up the cost element report.  

Procedure 
Calling up the cost element report 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Controlling → 
Execute Report → Cost Element Report 

Transaction Code GR55 

2. Enter report group Z6P1 and choose . 

3. If required, enter database profile 130000000000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Controlling area 1000 

Plan version 0 

From fiscal year Current year 

To fiscal year Current year + 2 

From period 1 

To period 12 

Additional selection criteria Delete 

5. Choose . 

In the Unfinished Products row, the system displays a purchase order commitment for 
WBS element T-10###.  

To check this, select another element in the structure display other than the top WBS 
element. The system does not display any commitment values. 

Evaluating costs in detail 

1. To call up the line item report, select the value in the Commitments column, and choose . 

The line item report displays each purchase order item separately. 

2. To display the document, select a row and choose  Document. 

The purchase requisition document appears. 

3. Make a note of the number for the purchase requisition document. 
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4. Choose , until the Cost Element Report appears. 

5. Change session. 
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Posting the Goods Receipt for the Purchase Order 
Usage 
The ordered materials are delivered and you enter the goods receipt. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase order node, choose Follow-on functions → Goods 
receipt. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purch.order Your purchase order number 

Document date Today’s date 

Posting date Today’s date 

3. Choose . 

The system transfers the purchase order data to the item overview of the goods receipt 
document. 

4. In the Item Overview section, enter the following data for each item: 

Field Data Description 

Storage location 0001 Material storage 

5. Set the OK indicator for your items in the Item Overview section. 

 
If the OK indicator is not active in the item overview, close the item detail area or set 
the Item OK in the lower area of the item detail. 

6. Choose Post. 

7. Note the goods receipt document number. 

Result 
The material is posted to the project stock during goods receipt. The following applies for the 
current stock/requirements list: 

• The material is available in the project stock 

• A receipt is not expected 

• The reservation via the activity is not changed 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 

62  April 2001 



 SAP AG Engineer-to-Order (ETO) of a Turbine 

  Posting the Goods Receipt for the Purchase Order 

The delivered materials are posted to the project stock. As the goods receipt is assigned to WBS 
element T-10###, the stock is also displayed for this WBS element only. 

Evaluating Goods Receipt in the Cost Element Report [Page 64] 
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Evaluating the Goods Receipt in the Cost Element 
Report 
1. Switch to session two or call up the cost element report. 

Evaluating Costs in the Cost Element Report [Page 28] 

In the Unfinished Products row, the system displays a stock value for WBS element T-
10###. The commitment is reduced to zero. 

2. To call up the line item report, select the value in the Stock column, and choose . 

3. To display the document, select a row and choose  Document. 

The material document appears.  

4. Choose , until the Cost Element Report appears. 

5. Change session. 
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Network Assembly 
Usage 
The purchased components were posted to the project stock. Reservations were automatically 
created for the components when the bill of materials (BOM) was assigned to the activity. You 
now require the components for the assembly. When you withdraw the components from the 
project stock, goods are automatically withdrawn for the reservation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Inventory Management →  
Goods Movement → Goods Issue 

Transaction Code MB1A 

2. Enter the following data: 

Field Data 

Plant 1300 

Storage location 0001 

3. Choose To Reservation. 

4. Enter the following data in the dialog box: 

Field Data 

Network First network for your project T-10## 
(Search using F4 Help for the Network 
field. 

5. Choose . 

6. Select all the components except components P-100 and T-20600. 

These components are produced in-house. 

7. Choose Copy. 

An overview of the collected components appears. 

8. Choose . 

Result 
The goods issue is posted. This leads to a credit of WBS element T-10### and of the activity. 
The project stock is reduced and the reservation is reduced to zero by the activity. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 

The components are taken from the project stock via the goods issue for the reservation. On the 
network activity, the actual costs are posted using consumption cost element 890000. The stock 
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value of the WBS element under cost element 790000 Unfinished Products is reduced 
accordingly. 

Evaluating Goods Issue in the Cost Element Report [Page 67] 
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Evaluating the Goods Issue in the Cost Element Report 
6. Go to session 2 Cost Report. 

7. To evaluate the current data, call the cost element report again. 

Evaluating Costs in the Cost Element Report [Page 28] 

The consumption causes actual costs on activities 3000, 3100, and 3200 under cost 
element 890000 (consumption of Semifinished products). The stock value for WBS 
element T-10### is reduced accordingly. 

8. To display the actual costs separately for each activity, select activities 3000, 3100 and 3200 
one after the other in the structure display. 

9. To call up the line item report, select the value in the Actual column, and choose . 

10. To display the material document, select a row and choose  Document. 

There is only one material document as the goods issue took place for all items 
simultaneously. 

11. Choose , until the Cost Element Report appears. 
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In-House Production of a Turbine Component 
Purpose 
The T-20600 assembly is produced in-house. Production begins with purchasing the 
components. Later in the process a production order is created and confirmed. The assembly is 
then delivered to the project stock where it is taken for use in the final assembly of the turbine via 
the network. 

Process Flow 
1. A planned order was already created via the MRP run for the T-20600 component (bearing 

boxes). You now convert this to a production order. 

2. You post the goods issue for the bearing box components and then assemble the bearing 
box. You have already purchased the components and posted them to the project stock. 

3. You post the goods receipt for the completed bearing box to the project stock. 

4. You use the activity to post the goods issue for the reservation for the date that the 
components are required. 
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Creating Production Orders 
Usage 
You produce assembly T-20600 (bearing boxes). You have already purchased the components 
for this assembly (T-20610, T-20620 and T-20630) via the collective purchase order for the 
project. 

Via the order report, you select the plan order created by material requirements planning. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Information System node, choose Material → Order Report 

Transaction Code MD4C 

2. Enter the following data: 

Field Data 

WBS Element Select 

WBS element field T-10### 

With hierarchy Select 

3. Choose . 

The system displays the existing reservations for the project. 

4. Select Material T-20600, then choose . 

The order report appears with an overview of the reservation and the planned order for 
the material. 

5. Choose  All. 

The system displays the secondary requirements for the T-20600 component and the 
current procurement situation. 

6. Place the cursor on the row for the planned order and choose Detail → Plnd Ord. → Prod. 
Ord. 

7. To display the component overview, choose . 

8. Choose . 

You have already released the production order. 

9. Choose . 

The order report appears. In the status row, the system displays the number of the 
production order. 

10. Make a note of the order number. 
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Posting Components Goods Issue for Production Order 
Use 
You need three components to produce bearing box T-20600. You post this from the project 
stock for the production order 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Production  node, choose Shop Floor Control → Goods 
Movement → Goods Issue. 

Transaction Code MB1A 

2. Enter the following data: 

Field Data 

Plant 1300 

Storage location 0001 

3. Choose To Order... 

4. Enter the following data: 

Field Data 

Order <Your production order number> 

5. Choose . 

6. Choose . 

The goods issue for the three components required to produce T-20600 is posted. 

Result 
The goods issue is posted. This leads to the WBS element T-10## being credited. The project 
stock is now reduced to zero. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 

The components are taken from the project stock via the goods issue for the order. At the same 
time, the production order is debited using a consumption cost element, and the stock value of 
the WBS element is reduced accordingly using cost element 79000 Unfinished Products. As the 
production order is assigned to the WBS element, the actual costs from the production order are 
displayed on the WBS element. 

Go to session 2 Cost Report. To evaluate the current data, call the Cost Element Report [Page 
28] again.  
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Confirming the Production Order 
Use 
The system automatically posts the following when an order is finally confirmed: 

• The services rendered in the individual activities 

• The goods receipt in the project stock for the produced assembly 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Shop Floor Control node, choose Confirmation → Enter → To 
Order 

Transaction Code CO15 

2. Enter the following data: 

Field Data 

Order The number of your production order 

3. Choose . 

4. Enter the following data: 

Field Data 

Final conf. Select 

Conf. Yield 2 

Un. PC 

5. Choose . 
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Posting Goods Receipt for Material Produced In-House 
Use 
Production of the T-20600 component for the turbine is complete. In the following, you post the 
goods receipt for the production order to project stock. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Shop Floor Control node, choose Goods Movement → Goods 
Receipt 

Transaction Code MB31 

2. Enter the following data: 

Field Data 

Movement type 101 

Order <Number of your production order> 

Plant 1300 

Storage location 0001 

3. Choose . 

4. Choose . 

The goods receipt of the completed component (T-20600) is posted to the warehouse. 

Result 
The component produced is posted to the project stock during goods receipt. The following 
applies for the current stock/requirements list: 

• The material is available in the project stock 

• A receipt is not expected 

• The reservation via the activity is not changed 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 

The component produced is posted to the project stock. The stock is displayed only for WBS 
element T-10##. The production order is credited accordingly. 
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Posting Goods Issue for Reservation of the Network 
Usage 
The component produced was posted automatically to the project stock when the production 
order was finally confirmed. When the bill of materials (BOM) was assigned, a corresponding 
reservation for the activity was created. If the component is required, goods are withdrawn for the 
reservation. 

Procedure 
5. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Issue 

Transaction Code MB1A 

6. Enter the following data: 

Field Data 

Movement type 101 

Plant 1300 

Storage location 0001 

7. Choose To Reservation. 

8. Enter the following data: 

Field Data 

Network First network for your project T-10## 
(Search using F4 Help for the Network 
field) 

9. Choose . 

10. Select component T-20600. 

11. Choose Copy. 

12. Choose . 

The component is posted to the goods issue document. 

13. Choose . 

Result 
The goods issue is posted. The project stock is reduced and the reservation is reduced to zero 
by the activity. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
56] again. To evaluate the current data, choose . 
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The components are taken from the project stock via the goods issue for the reservation. This 
leads to a credit of WBS element T-10### and of the activity. On network activity 4100 
"Production of runners/rotors and bearing boxes, (cum.)", the actual costs are posted using 
consumption cost element 890000. The stock value of the WBS element under cost element 
790000 Unfinished Products is reduced accordingly. 

Switch to session two Cost Report, or call up the cost element report [Page 28] again. To 
evaluate the current data, choose . 
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Confirming the Activities 
Usage 
The processing of several activities in your turbine project T-10### is complete, and you now 
confirm the activities. An efficient way to do so is to enter confirmation in the PS Information 
System (Structure/Dates). There you can evaluate the data (actual dates, actual costs) entered 
immediately. 

Prerequisites 
You have transferred the additional functions  and Confirmation via  to the standard 
toolbar. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS information profile YIDES_130000, then choose . 

3. Enter the following data: 

Field Data 

Project T-10### 

Additional selection criteria Delete 

4. Choose . 

5. Select project definition T-10###, and choose . 

6. Choose  → Object Name. 

7. Enter the following data: 

Field Data 

Network First network of your project T-10### 

8. Choose  for the Activity field. 

9. On the Intervals tab page, enter the following values: 

− 1000 to 1300 

− 2000 to 2200 

− 3000 to 5000 

10. Choose . 

11. Choose . 
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The system selects all activities that meet the filter requirements. The structure overview 
also displays the hierarchy upwards, and the components. 

12. Choose  and then  → Collective Confirmation. 

13. For all activities, select the F indicator (Final confirmation) 

 
For the sake of simplicity, use today's date for the confirmation, as real dates are not 
relevant for this example. In a real situation, you might expect cost changes due to 
price markups if there were, for example, time delays.  

14. Choose .  

The structure overview appears. 

15. Choose  to display the current data. 

Result 
The confirmation resulted in the actual dates and actual costs for the network activities being 
updated. The actual costs are displayed in aggregated form for the WBS elements. 

A billing milestone is assigned to activity 5000. Once you have confirmed the activity, the 
milestone is exploded and this unlocks the billing date in the sales order. 
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Billing Partial Invoices 
Usage 
The "partial invoice" billing date was unlocked in the billing plan after activity 5000 was 
confirmed. The system generates a billing document for the customer using billing. During this 
process, the down payments are cleared.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your sales order number, generally defaulted by the system 

3. Select your order number, then choose . 

In the overview for the billing items, the screen title shows that an invoice is being 
created. The invoice contains two items, one for the partial invoice (item 10), and one for 
the allocation of the down payment (item 11). In our process, the down payment is 
completely allocated with the first partial invoice. 

 
You can manually reduce the amount to be cleared by using the condition schema. 
Select your item 11 and choose . 

4. Choose . 

5. Choose Billing Document → Change. 

6. Choose . 

7. Note this accounting document number. 

Result 
The billing request has been created, and the data have been updated in Financial Accounting 
and on the project.  

Unlike the down payment, the data from the billing document is updated in the form of actual 
revenues on the project. 

To evaluate the data, change the session and call up the payment report again. 

Call Up Payment Report [Page 46]. 

Once the down payment has been cleared, the down payment amount is reduced to zero and 
displayed in the Cust. Payments row. The system displays the remaining amount from the billing 
request in the Cust. payt obl. inv. row. 
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Note that due to the purchase order for the material components, the commitments on the credit 
side are also updated on the project. 
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Entering the Incoming Payment 
Prerequisites 
The open items should automatically be assigned to the accounting document (actively). To 
check this, choose Settings → Processing Options → Open Items. The Selected Items Inactive 
should not be selected. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → Document 
entry → Incoming payment 

Transaction Code F-28 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Bank data 
Account 

113100 

Amount 396070,40 

Open item selection: Account 1600 

Further selection 
Document number 

Select 

3. Choose . 

4. Enter the following data: 

Field Data 

Document number from Accounting document number you noted 

5. Choose Process open items. 

Two open items are displayed for your document: The invoice amount and the down 
payment clearing. The items and the cash discount amounts are already assigned to the 
open amount according to the user settings. 

 

To assign an amount, place the cursor on the amount and choose Items or 
Cash Discount. 

6. Choose . 
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Transferring Payment 
Usage 
When you enter the invoice, a document with value type "Invoice" is created in Project Cash 
Management. This value type is not changed, even if the invoice is cleared. The cleared invoice 
is only displayed with the "Payment" value type once the payment has been transferred. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Controlling → Period-End Closing 
→ Single Functions → Payment Transfer 

Transaction Code CJFN 

2. Enter the following data: 

Field Data 

Fiscal year Current year 

FI document number (invoice) from Accounting document number you noted 

To Accounting document number you noted 

Test run Deselect 

3. Choose . 

The log for the payment transfer appears. 

Result 
As a result of the payment transfer, the incoming payment is also displayed correctly in the Cust. 
Payments row in Project Cash Management. 

Call up the Payment Report [Page 46] again. 
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Turbine Assembly 
Purpose 
In this process it is presumed that the turbine is assembled in the plant. Delivery to the customer 
takes place as a whole and is not entered explicitly in the system. After the turbine has been 
successfully assembled and inspected, the last activities are confirmed and the final invoice is 
created. 

Process Flow 
1. You enter confirmation of the activities.  

2. This confirmation causes the last billing milestone to be triggered and you create the final 
invoice. 
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Entering a Construction Assembly Confirmation via the 
Internet 
Usage 
The turbine has been successfully installed at the customer site. As you are still on the 
construction site, you confirm the activities via Internet. 

You have conducted an on-site check, to ensure that the prerequisites have been met for starting 
the assembly of the turbine - for example, that it has been delivered undamaged. You confirm the 
result of activity 5100 First progress check via Internet. 

Prerequisites 
You can only confirm work over the Internet if you are working in an IDES system that is 
connected to an Internet Transaction Server (ITS). 

If you do not have such a system, you should enter an individual confirmation for the assembly of 
the construction site.  

Entering an Individual Confirmation [Page 85] 

Procedure 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer).  

2. Call up the IDES home page and select the language you require. 

 
If you do not know the Internet address of the IDES home page, ask your system 
administrator. 

3. Choose Internal Service. 

4. Choose Management Service.  

5. Choose Projects → Project Data Confirmation.  

6. Log on to the R/3 system as follows: 

Field name Value 

Login WF-PS-1 

Password WELCOME 

Language English 

7. Choose Logon. 

The Project Data Confirmation screen appears. 

8. Choose Individual Confirmation. 

9. To find the network for activity 5100, enter "Turbine" in the Short text field.  

10. Choose Find. 
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The system lists all the networks whose names begin with the word Turbine on the left-
hand side of the screen. 

11. Select the network you want to process from the network list.  

The system lists all the activities in the network. 

12. Choose activity 5100 Construction site assembly.  

The system copies the network and activity numbers into the appropriate fields in the 
individual confirmation area. 

13. Choose Display.  

The R/3 System checks the activity status and displays an appropriate message. 

14. Enter the following data in the Confirmation section of the screen: 

Field Data 

Confirmation text Assembly carried out 

Complete Select 

15. Choose Save. 

The system displays a message confirming that your confirmation has been saved. 

16. Choose  Exit to return to the Ides Home Page. 
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Entering an Individual Confirmation 
10. Call up the transaction as follows: 

Menu Path From the Project System node, choose Progress → Confirmation → 
Individual Confirmation → Enter 

Transaction Code CN25 

11. Enter the following data: 

Field Data 

Network First network of your project T-10### 

Activity 5100 

12. Choose . 

13. Choose . 
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Creating a Billing Document 
Usage 
When you confirm the assembly of the construction site, you trigger the activation of the 
milestone for the final invoice. You can now bill the final invoice. 

Procedure 
8. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Create 

Transaction Code VF01 

9. Enter the following data: 

Field Data 

Document Your sales order number, generally defaulted by the system 

10. Select your order number, then choose . 

11. Choose . 

Result 
The billing request has been created, and the data have been updated in Financial Accounting 
and on the project. In the payment report, the system display the billing document in the line: 
Cust. payt obl. Inv. row. 

To evaluate the data, change sessions and call up the Payment Report [Page 46] again. 
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Period-End Closing with the Schedule Manager 
Purpose 
Periodic processing, such as overhead application, interest calculation, results analysis, incoming 
orders, and settlement are executed on the basis of fiscal year periods. This is generally at the 
start of a given period for the preceding period. 

Schedule Manager enables you to automatically schedule and execute period-end closing tasks 
across modules. Schedule Manager lets you analyze results, correct any errors, and repeat 
period-end closing for all incorrect data records. 

You can find further information about the Schedule Manager in the SAP Library under 

Financials → CO Controlling → General Controlling → Schedule Manager 

Process Flow 
1. You first check the period settings in the Schedule Manager and specify the objects for which 

you wish to execute period-end closing. 

2. As no settlement rule has been maintained for your project, you schedule the task Generate 
Settlement Rule.  

3. You then schedule the flow definition Z_130. This contains the following periodic tasks: 

− Overhead 

− Interest calculation 

− Cost forecasts 

− Results analysis 

− Incoming orders 

− Settlement 

4. You monitor the results of the periodic task in the Job Monitor. 

5. The person responsible receives a mail containing all information relevant to the period-end 
closing. 

The following graphic illustrates the sequence of the necessary tasks: 

April 2001  87 



Engineer-to-Order (ETO) of a Turbine  SAP AG 

Period-End Closing with the Schedule Manager 
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Product
Design

RFQ/
Quotation
Processing

Incoming
Order
Processing

Project
Processing

Period-End
Closing

Check Period SettingsCheck Period Settings

Maintain Selection Variant for Collective ProcessingMaintain Selection Variant for Collective Processing

Generate Settlement RuleGenerate Settlement Rule

Schedule Task ListSchedule Task List

Check ResultsCheck Results
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Calling Up the Schedule Manager 
Use 
The individual tasks for the period-end closing are defined in a task list in the Schedule Manager. 
The task list contains different flow definitions, notes and individual activities. The activities that 
run automatically are defined in the flow definition. 

Prerequisites 
In IDES, we have maintained the cross-module task list ZIDES. Different individual activities and 
flow definition Z_130 have been defined in this task list for the Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Period-End Closing 
→ Schedule Manager 

Transaction Code SCMA 

The Schedule Manager appears.  

2. After you have read the instructions that the system displays for the Scheduler, choose User 
notes off. 

3. Choose Task list → Other task list. 

4. Enter the following data: 

Field Data 

Task list ZIDES 

5. Choose . 

6. Choose Period-End Closing PS. 

The various tasks for the Project System are summarized under this node. You will 
process the individual tasks sequentially. 

7. Remain on this screen. 
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Checking the Period Settings 
Usage 
As period-end closing is largely automated, you first check the variables that have been used, 
such as the current period and the fiscal year. 

Procedure 
1. Select the task for checking the period settings under the node Period-End Closing PS. 

2. Choose . 

3. Choose . In the dialog box, choose . 

4. Select the entry PS_BUDAT. 

5. Choose . 

The field is ready for input. 

6. Enter the following data: 

Field Data 

PS_BUDAT Today‘s date; MMDDYYYY 

7. Choose . 

8. Change the following entries: 

Field Data 

PS_PERIOD Current period 

PS_YEAR Current year 

9. Choose . 

The Schedule Manager appears. 
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Maintaining Selection Variants for Collective Processing 
Usage 
You generally execute periodic tasks (such as, overhead calculation, results analysis, settlement) 
using collective processing - for many projects, and in the background. With collective 
processing, the system selects the projects using a selection variant. You now make changes to 
the selection variant for your turbine project. 

Prerequisites 
You have created collective variant Z13.  

Procedure 
10. Select the task for determining the scope of the selection under the node Period-End Closing 

PS. 

11. Choose . 

The ABAP Variants: Initial Screen appears. 

12. Enter the following data: 

Field Data 

Variant Z13 

13. Choose  Change. 

14. If required, enter database profile 130000000000, then choose . 

15. If required, enter controlling area 1000, then choose . 

16. Enter the following data: 

Field Data 

Project T-10### 

17. Choose .  

18. Choose  until the Schedule Manager appears. 
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Determining Settlement Rules 
Usage 
You require results analysis keys or settlement rules for results analysis, incoming orders or 
settlement of your project. You can enter these master data either manually in the WBS elements 
or activities, or generate them automatically. In this case, you generate the settlement rules 
automatically for your turbine project. 

Prerequisites 
In Customizing, you have defined strategy 10 for the generation of the settlement rule, and 
assigned this to project profile 2000 Standard Turbine. 

Procedure 
1. Use the drag and drop function to move the task Autom.Generation of the Settlement Rule 

into the daily overview. Select a time earlier than the current time. 

2. To start the task immediately, select Immediate Start, then choose . 

The task has now been scheduled and activated for the current time in the daily 
overview. In the monthly overview, the day of the process flow has been selected. 

Monitoring the Period-End Closing in the Job Monitor 

1. Choose . 

In the monitor, you see all of the activated and completed tasks. On the left side of the 
screen, you see the executed processing steps and the current processing status. 

2. Double-click on the processing step Automatic Generation of the Settlement Rule to call up 
detailed information and any messages. 

The messages refer to WBS element T-10###.1.2, which is not used in this process. 

3. Reduce the size of the message dialog box, until you can see the selection buttons for the 
detailed information. 

4. Choose  Spool. 

You now see the log with the detailed list. A settlement rule has been generated for 
billing elements T-10### and T-10###.12 to the relevant profitability segments. These 
WBS elements have also been assigned to results analysis key 130001. No settlement 
rule has been generated for any of the other WBS elements. Instead they have been 
assigned to settlement profile 130002 "Not for settlement" (Column SProf). 
Results analysis at billing element level includes all plan and actual values for lower-level 
WBS elements or orders/activities. For this reason, you settle only the billing elements. 

5. To return to the Schedule Manager, choose . 
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Executing Period-End Closing 
Use 
Now that you have completed all of the preparations, you can plan the period-end closing. You 
can check the periodic tasks for errors in the Job Monitor. 

Procedure 
1. Select the flow definition PS Period-End Closing (Large) and use Drag & Drop to move it into 

the daily overview. Select a time earlier than the current time. 

2. To confirm both of the dialog boxes, choose . 

The process flow PS Period-End Closing (Large) has now been scheduled and activated 
for the current time in the daily overview. The day of this process flow has been selected 
in the monthly overview.  

Monitoring the Period-End Closing in the Job Monitor 

1. Choose . 

2. If required, confirm the message that you have received an express mail. 

In the monitor, you see all of the activated and completed tasks. On the left side of the 
screen, you see the executed tasks and the current processing status. To display the 
object list and check the processing status, double-click on a processing step. 

3. Choose , until you see the processing step Check objects in worklist. 

The last processing step has been defined in flow definition Z-130 to the effect that user 
WF_PS_1 receives a message with a workflow item. 

Processing the Workflow Items 
1. Call up the IDES R/3 System again. 

2. Enter the following data: 

Field Data 

User WF-PS-1 

Password Welcome 

3. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP 

4. Choose Inbox → Workflow → Grouped according to task. 

5. Click on Generic Decision Task. 

The workflow item is opened. 

6. Select the workflow item, then choose .  

7. In the Job Monitor, select End Processing of the Worklist. 
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Checking the Results in the Schedule Manager 
1. Switch to the IDES System, in which you have logged on with your user ID. 

2. If required, call up the Schedule Manager again. 

3. To refresh the calendar, choose . 

Period-end closing now has the status  (completed without errors). 

Result 
You have executed period-end closing for your turbine project. To evaluate the results, you can 
use various reports: 

• In the Project System 

− Cost element report Z6P1 (actual / stock / commt / plan) 

− Cost element report 6PPW (project result) 

Choose Logistics → Project System → Information System → Financials → Execute 
Report → Cost Element Report to call the reports. 

− Hierarchy report 11ERL1F (incoming order) 

Choose Logistics → Project System → Information System → Financials → Execute 
Report → Hierarchy Report to call the report. 

• In the profitability analysis 

− Profitability report IDES-100 (planned/actual comparison according to divisions) 

− Profitability report IDES-085 (incoming order) 

Choose Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report to call the reports. 
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