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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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  Enterprise Controlling (EC) 

Enterprise Controlling (EC) 

Consolidation (EC-CS) 
Consolidation (EC-CS) [Page 10] 

Profit Center Accounting (EC-PCA) 
Profit Center Accounting (EC-PCA) [Page 45] 
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Consolidation (EC-CS) 

Consolidation (EC-CS) 

Enterprise Controlling - Consolidation (EC-CS) 
EC-CS was created for Release 4.0. Unlike FI-LC (Finance – Legal Consolidation), which 
contains only legal consolidation for external-oriented accounting, EC-CS also contains 
management consolidation to meet the needs of internal accounting. 

 

Master Data [Page 11] 
Data Monitor [Page 23] 
Information System [Page 37] 
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Master Data 
Purpose 
The core task of Consolidation is to gather together data from the individual elements of a 
business enterprise. The goal is to display only the external business relationships, and to 
eliminate the internal relationships and processes. 

Against this background, there are two main types of master data: 

• The organizational units themselves, with their structures, and 

• The items, whose structure determines the data content. 

You can find more information about this process under  [Page 12]. 

Process Flow 
You can find the data for this process under  [Page 13]. 

1. Displaying Dimensions [Page 14] 

2. Displaying Consolidation Units [Page 16] 

3. Displaying Consolidation Groups [Page 18] 

4. Displaying Hierarchies [Page 20] 

5. Displaying Financial Statement Items [Page 21] 
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Additional Process Information 

Additional Process Information 
To speed up access to the Consolidation functions, you save a default of the current 
consolidation data for your user. So long as you work with this predefined data, you do not need 
to repeat the settings for the automatic access. You only need to adjust the global parameters 
during your session for changes to the dimension, version, fiscal year, consolidation chart of 
accounts, or ledger. 

Therefore, you first need to use the global parameters to set the default settings for your user. 
Choose Accounting → Enterprise Controlling → Consolidation → Global parameters. 

This step is also listed as the first item in the IMG activity Define Global Parameters, to enable 
their adjustment at any time. 
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Data Used During This Process 
Field Data Description 

Dimension 01 Companies 

Version 100 Actual version 

Fiscal year 1998  

Period 012  

Consolidated chart of accounts 01 COGS – Appr in B/S (US) 

Ledger CS Consolidation Ledger 
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Displaying Dimensions 

Displaying Dimensions 
Use 
In this first step, you use the global parameters to set the default settings for your user. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Global 
parameters 

Transaction Code CXGP, SPRO, CX1L, CX1J, CX0UD 

2. Enter the following data: 

Fields Data Description 

Dimension 01 Companies 

Version 100 Actual version 

Fiscal year 1998  

Period 012  

Consolidated chart of accounts 01 COGS – Appr in B/S (US) 

Ledger CS Consolidation Ledger 

3. Choose . 
You automatically return to the overview tree. 

 
This step is also listed as the first item in the IMG activity Define Global Parameters, 
to enable their adjustment at any time. 

You can now have various options for viewing the group. 

For example, one dimension could focus on companies, another on strategic 
business fields, or profit centers. 

To this extent, the structure of your consolidation units and groups is always 
dependent on the dimensions. 

4. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

5. Choose  SAP Reference IMG. 

6. Choose Enterprise Controlling → Consolidation → Master Data. 

7. Choose  next to Define Dimensions.  

8. In the dialog box, position the cursor on the field Display dimension and choose  Choose. 
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9. Choose  to display Dimension 01. 

On the Display Dimension screen, in the Field length section, you see that the length for 
consolidation units and groups has been defined as 6. The units can be defined with a 
maximum length of 18, if required. 

10. Choose  Screen selection CU, to display the screen control for the consolidation units. 

All screen selection groups are ready-for-input optional fields. You can recognize this by 
the figure 1. 

11. Choose . 

12. To check the screen selection control for the consolidation groups, choose  Screen 
selection CG. 

13. Choose  and , until you get to the Display IMG screen. 

You can define a new dimension or create a dimension with dependent settings. 

14. Choose Enterprise Controlling → Consolidation → Master Data. 

15. Choose  next to Define Dimensions. 

16. Position the cursor on Create dimension and choose  Choose. 

You can define a new dimension on the following screen. 

17. Choose . 

18. Choose . 

19. Choose Enterprise Controlling → Consolidation → Preparing for Production. 

20. Choose  next to Copy Dimensions. 

21. Select the areas which should be copied from the various frames. 

22. Choose  until the overview tree appears. 
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Displaying Consolidation Units 

Displaying Consolidation Units 
Use 
Consolidation units are the lowest-level elements. They are used to form consolidation groups 
such as companies or profit centers. 

The following consolidation units have been defined in the model: 

C1000 Germany 

C2000 Great Britain 

C2200 France 

C3000 United States 

C4000 Canada 

C4100 Australia 

C9000 Parent company 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Master Data → 
Consolidation units → Display 

Transaction Code CX1O, CX1Y 

2. In the Consolidation unit field, enter C2000, then choose . 

You see the master data of your consolidation unit. 

 
Alternatively, you can choose Master data → Consolidation groups → Hierarchy 
→ Display to navigate to the consolidation group hierarchies, where you can display 
consolidation units and groups.  

• On the Display consolidation group hierarchy screen, choose . 

• Double-click on consolidation unit C2000 to get to the same place as described 
above. 

In the General screen area, you see that the country is defined as GB, language EN, and 
local currency GBP. 

3. Select the tab page Correspondence. 

You see the address and telecommunication data. 

4. Select the tab page Methods. 

The value 1 has been defined in the Financial data type field in the Entry section. Each 
financial data type is assigned to a data entry group, which contains the forms that have 
to be entered for a company and a period category. 
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A Tax rate of 60% has been defined in the Posting screen section. As a result, tax 
allocation is performed automatically for postings affecting net income, if this is desired. 

In addition to the local currency, translation method 00001 has been assigned in the 
Currency translation screen section, in order to translate the individual financial 
statements from local currency into group currency. 

5. Choose the Data collection tab page. 

In the Integration section, you see that data transfer method U and upload method 
UPL01 (or UPL02) have been stored. This means that the individual financial statement 
data can be fed into the R/3 System using flexible uploads. 

6. Choose  until the overview tree appears. 
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Displaying Consolidation Groups 

Displaying Consolidation Groups 
Use 
Consolidation groups are the groups into which the consolidation units are summarized. They 
can be hierarchically structured, for example, several companies can be summarized to form 
subgroups at an interim level and the consolidated group at the upper level. 

The following consolidation groups have been defined in the model: 

Hierarchy 01 (by investment) 
CG1 Legal dimension worldwide 

CG2 Europe 

CG3 North America 

Hierarchy 02 (by region) 
CG4 Regional dimension worldwide 

CG2 Europe 

CG5 United States 

CG6 Rest of the world 

When you display group CG1, you see that this is basically the same data as for the 
consolidation unit. However, it is important to note that the consolidation groups also contain 
information about the lower-level units and groups. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Master data → 
Consolidation groups → Display 

Transaction Code CX1R, CX1Y 

2. In the Consolidation group field, enter CG1, then choose . 

 
Alternatively, you can choose Master data → Consolidation groups → Hierarchy → 
Display to navigate to the consolidation group hierarchy, where you can display the 
consolidation groups. 

• On the Display consolidation group hierarchy screen, choose . 

• Double-click on CG1 to get to the same place as described above.  

3. Choose the Master Data tab page. 

In the Consolidation frequency screen section, you see that the value 4 has been stored 
in the Consolidation frequency field, that is quarterly statements.  
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In the General screen section, in addition to the country, the CS ledger has been 
assigned, which determines the group currency. The CS ledger is recorded in USD, 
which means that the consolidated financial statements are also created in USD.  

4. Choose some of the other tab pages.  

You can see that this is basically the same data as for the consolidation unit. On the 
Assignments tab page, you see the consolidation units (C9000) and the consolidation 
groups (CG2 and CG3) assigned to consolidation group CG1. 

As well as information about the version, first year/period of consolidation, final 
year/period of consolidation, you can see in the PU column that consolidation unit C9000 
is indicated as the parent company. 

5. Choose  until the overview tree appears. 
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Displaying Hierarchies 

Displaying Hierarchies 
Use 
Within one dimension, you can build various parallel hierarchy structures for consolidation units 
and consolidation groups. 

In our model group, the consolidation units have been created in two hierarchies, one 
corresponding to the legal structure (hierarchy 01), and one corresponding to a regional 
hierarchy (hierarchy 02). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Master data → 
Consolidation groups → Hierarchy → Display 

Transaction Code CX1Y 

2. Choose  to expand the hierarchy completely. 

Hierarchy 01 consists of consolidation unit C9000 as the parent company, and 
consolidation groups CG2 and CG3.  

CG2 consists of consolidation units C1000, C2000 and C2200, CG3 consists of C3000, 
C4000 and C4100. 

You can see that consolidation unit C3000 is assigned once in CG3 and also in CG5. 

3. Choose . 
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Displaying Financial Statement Items 
Use 
Similar to the G/L chart of accounts in FI, Consolidation uses a consolidation chart of accounts 
with the corresponding FS items. FS items can take the form of total items or value items, and 
can represent values or quantities. 

Like the consolidation groups, the consolidation chart of accounts can be structured in a 
hierarchy and maintained in the graphical user interface. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, CX12, CX17, CX14 

2. Choose  SAP Reference IMG. 

3. Choose Enterprise Controlling → Consolidation → Master Data → Financial Statement 
Items → User-Defined Consolidation Chart of Accounts. 

4. Choose  next to Define Consolidation Chart of Accounts. 

5. Position the cursor on Display cons chart of accounts and choose   Choose.  

6. Enter the value 01 in the Cons chart of accts field. 

7.  Choose the Cons chart of accounts master data. 

For the consolidation chart of accounts 01, 6 was defined as the output length of the 
financial statement items.  They can have a maximum length of 10. The appropriation of 
retained earnings should be displayed in the balance sheet. You can set the lock 
indicator to ensure that no unauthorized persons may make changes to the consolidation 
chart of accounts. 

8. Choose  and  until the Display IMG screen appears. 

9. Choose Consolidation → Master Data → Financial Statement Items → User-Defined 
Consolidation Chart of Accounts. 

10. Choose  next to Maintain Item Hierarchies for Cons Chart of Accounts. 

11. Position your cursor on Display item hierarchies and choose  Choose. 

You can see that consolidation chart of accounts 01 is subdivided by BS (balance sheet 
items), IS (income statement items) and STAT (statistical items). 

12. Select BS → 100000 Total Assets → 100100 Total Current Assets → 119000 Net 
receivables → 130000 Intercompany receivables. 

13. Select 130100 IC Receivables, then double-click on it to call up the FS item. 

If a dialog box should appear, choose Continue. 

On the Display consolidation chart of accounts hierarchy screen, the Value item is 
selected in the FS item type field, Debit (increase) is selected in the sign for entry field 
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Displaying Financial Statement Items 

and 0110 Partner + currency is selected in the breakdown category field. This specifies 
that separate data records are to be entered and saved for each partner company and 
transaction currency. 

14. To check which breakdown information is required for this FS item, select the 
Subassignments tab page. 

You can see that specify partner and specify currency were selected. 

15. Choose . 

16. Choose 160000 Total Fixed Assets → 190000 Property, Plant and Equipment → 191000 
Property, Plant and Equipment. 

17. Double-click on FS item 191200 Buildings. 

You now see that 1000 (transaction type) is stored in the Breakdown category field, 1 
(transaction type) in the Subitem category field. 

18. Choose the Subassignments tab page. 

In this case, Specify subassignment has been selected.  

19. Choose Goto → Subitem categories, to display the master data for subitem category 1. The 
field length has been defined as 3. 

20. Choose Goto → Subitems, to see the character values for this subitem category. For 
example, subitem 100 stands for Opening balance, subitem 120 for Acquisitions. 

The various subitems for each FS item reduces the number of FS items required. At the 
same, you could show the fixed asset movements through the horizontal development of 
an FS item. 

21. Choose  until the overview tree appears. 
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Data Monitor 
Use 
The data monitor encompasses the transfer of data from the transaction systems to 
Consolidation, as well as the posting of standardizing entries and currency translation. Balance 
carryforward is also a component of the data monitor. 

You can find more information about this process under  [Page 24]. 

Process Flow 
You can find the data for this process under  [Page 25]. 
1. Checking the Data Collection [Page 26] 

Performing Validations [Page 29]  2. 

3. Displaying Standardizing Entries [Page 30] 

Performing Currency Translation  [Page 33] 4. 

Performing Apportionment [Page 35] 5. 

6. Displaying Balance Carryforward [Page 36] 
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Additional Process Information 

Additional Process Information 
The data monitor groups tasks together in order to allow the user-friendly execution of individual 
consolidation steps at consolidation unit level. 

 

In the example used in the demonstration, the standard data monitor 10000, “world data monitor” 
is used without integration and without balance carryforward for period 012/1998. It includes the 
tasks data entry, validation of reported financial data, manual standardizing entries, currency 
translation, apportionment, and validation of standardized reported financial data. 

 

Data monitor 11000 is used for period 003/1999. In addition to the tasks listed above, it also 
includes balance carryforward. 
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  Data Used During This Process 

Data Used During This Process 
 
Eff. Year Eff. Period Period Category Task Group DM 

1999 003 1 11000 

1998 012 1 10000 

 
Data monitor 10000 

Tasks Description 

1200 Entry 

1300 Valid. RFD 

1450 ManStdEnty 

1500 CrcyTrans. 

7000 Apportion. 

1600 Valid. SFD 

 
Data monitor 11000 

Tasks Description 

1200 Carryforward. 

1200 Entry 

1300 Valid. RFD 

1450 ManStdEnty 

1500 CrcyTrans. 

7000 Apportion. 

1600 Valid. SFD 
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Checking the Data Collection 

Checking the Data Collection 
Use 
A number of basic options are available to collect data in the EC-CS component, including 
realtime update from transaction applications in the same system, transfer from other systems 
using rollup, offline data entry using MS Access or MS Excel, flexible upload of files, or manual 
online data entry directly in EC-CS.  Our model uses the flexible upload, which has already been 
performed using upload method UPL01 (or UPL02). The uploaded data can be verified in the 
data monitor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Data collection 
→ Monitor 

Transaction Code CXCD 

2. In the next dialog box, enter the following data: 

Field Data 

Dimension 01 

Version 100 

Fiscal year 1998 

Period 012 

Consolidated chart of accounts 01 

Ledger CS 

On the Data Monitor screen, you initially see the overall status of all the consolidation 
tasks that have been assigned to the monitor.  

A red light means that errors have occurred during the execution of the tasks. A yellow 
light indicates the incomplete execution of the tasks. A green light means that the 
consolidation tasks have been completed error-free. 

3. Choose  to expand the hierarchy completely. 

This allows you to see the overall status for any consolidation units or groups at a 
glance. Note that the status is inherited from bottom to top. This means if the status of a 
consolidation unit is incomplete, all the consolidation groups containing that unit will also 
be incomplete. 

4. If required, choose Layout → Show tasks, to see the tasks that have been assigned to the 
respective monitor.  

If there is not enough space on the screen, you can remove the hierarchy description 
with Layout → Hide CG/CU names. 

5. Choose , to display a symbol and color key of the tasks and overall status.  
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The status of the individual tasks is more differentiated than the overall status, and is 
represented by different icons.  

A gray “x” shows that a task has not been started yet; a red minus sign means that the 
task is irrelevant for a consolidation unit (for example currency translation for a unit, 
whose local currency is identical to the group currency); a lightening bolt indicates errors; 
a red “x” indicates that a task is incomplete and a green checkmark means that the task 
is error-free; a closed lock means that a task is blocked and an open lock means that it is 
unblocked.  

6. Choose . 

It is possible to reduce the display scope in the data monitor. To only display 
consolidation group CG1 in the data monitor, choose Environment → Global parameters. 
In the dialog box, enter consolidation unit C1000.  

To return to the display of hierarchies, choose Environment → Global parameters, and 
delete the consolidation group and the consolidation unit.   

7. To present the status display in text form, choose Layout → Icons <-> Texts. 

8. Select the combination Entry and C1000 and choose Test run. 

9. Select the Data entry layout 01-3000: Income Statement. 

You then see all the values that have been entered for the respective FS items in local 
currency. In this case, the layout was defined so that no further breakdown of the FS 
items is supported. As certain FS items require a breakdown, additional layouts were 
defined that provide this additional information. 

10. Choose . 

11. Select Data entry layout 01-32000: Cost Functional Area. 

12. Choose  Position... and enter the FS item 312400 in the dialog box. 

13. Choose . 

You then see a breakdown of the values by functional areas. 

14. Choose  to return to the Display Data screen. 

The Additional financial data screen area provides an option for entering additional 
information, which is required for the consolidation of investments. 

15. Choose Changes in Investments under Additional financial data. 

16. If necessary, expand the hierarchy with “+” to display details for unit C1000.  

Information is displayed about units C2000 and C2200, which are assigned below C1000 
in the hierarchy.  By double-clicking on C2000 you get information about the amount of 
investments by C1000 in C2000 and the value of these investments in C1000’s balance 
sheet. In addition, you can see which equity items appear in C2000’s balance sheet and 
in which amount. 

17. Choose , until the Data Monitor screen appears. 

Once a task has been performed successfully, you can block it using . This means this 
task (and its upstream tasks) cannot be performed again. This is only possible using . 
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18. To start a series of tasks, which are then automatically processed one after the other, first 
select the appropriate consolidation unit or group and choose Run successive tasks.  

Automatic processing continues until a task that has been defined as a milestone in 
Customizing is reached.  You meet this definition whenever the option of manual 
intervention is required for a certain task. 

19. Choose  until the overview tree appears. 
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Performing Validations 
Use 
Validation involves a formal check of the data. Different user-defined rules can be applied during 
these checks. Depending on the definition of the rules, either a warning or an error message is 
issued. 

Validation is performed at three points in consolidation: first the reported financial data is checked 
in local currency. Then, after currency translation, the values in group currency are checked. 
Finally, once consolidation is complete, the consolidated values are checked. The first two 
validation runs are located within the data monitor, and draw their data from the consolidation 
units’ data. The last validation is located in the consolidation monitor, and checks the values from 
the groups.  Different validation rules can be defined for each of the various validation tasks. 

Data from this example: 

Validation 01-CS01 check individual financial statements, cons chart of accounts 01 

This validation checks the agreement of assets and liabilities, of the annual net income items in 
the balance sheet and in the income statement, and whether the annual net income in the 
income statement and the total of all expenses and revenues amount to zero. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Data collection 
→ Monitor 

Transaction Code CXCD 

2. If required, choose   to expand the structure. 
3. Select the combination Valid. RFD and C1000 and choose  to start the validation in update 

mode. 
 Unblocking the task automatically sets the status of all subsequent tasks to unblocked. 

4. Then select the same combination and choose Update run.  

The log that appears lists the checked units and groups together with the assigned 
validation groups. The number of errors and warnings is also displayed.  

If any exist, you can display their details by double-clicking. 

If this is not the case, when you return to the data monitor, you will see that the 
configuration has been changed: the task has been automatically blocked. 

5. Choose  until the overview tree appears. 
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Displaying Standardizing Entries 
Use 
From a corporate perspective, it is sometimes necessary to post standardizing entries or other 
manual adjustments that cannot be automated or foreseen. These postings can also be made 
through a task in a data monitor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Data collection 
→ Monitor 

Transaction Code CXCD 

2. Choose  to expand the hierarchy tree. 

3. Select the combination ManStdEnty and C3000 and choose Test run.  

The executed standardizing entry can be viewed. The task does not have to be 
unblocked for this. 

4. Enter 1000000002 in the Document number field and choose . 

5. Choose the Line items tab page to see the amortization adjustment.  

The first two lines represent the actual posting (FS items 191500 and 311950). The right 
column under Auto contains no figures, therefore you recognize the outgoing posting.  
The Machinery and Equipment asset account was reduced by 5000, and the same 
amount appears as an offsetting entry for Depreciation – Machinery and Equipment.   

The next two line items were generated automatically, and represent the resulting 
financial statement imbalance.  The figure 1 is displayed in the right column under Auto, 
which indicates that the line items stem from the financial statement imbalance.  Position 
the cursor on the “1” and press F1 to display the online documentation.  

The last two lines were also generated automatically as tax allocation. This is indicated 
by the number 2. A tax rate of 60% for deferred taxes was defined in the master record 
of the companies, therefore the system can calculate the tax adjustment and the financial 
statement imbalance.  

6. By double-clicking on one of the line items you get to the Display Entry: Line Item Details 
screen. 

In the document header, you see a description and the document number, as well as the 
document type. Here the document type 15 was used as manual standardizing entry with 
deferred taxes. 

7. Choose , until the Data Monitor screen appears. 

8. Select the combination ManStdEnty and CG1 and choose . Also block the task for cons 
group CG4. 
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As a consolidation unit can be assigned to different hierarchies and therefore to 
different consolidation groups, the tasks must also be executed for the other 
consolidation groups/hierarchies in order to obtain the overall status “complete” in 
the data monitor. 

In this example, cons unit C3000 is contained in both CG3 and CG5, and therefore 
also on CG4. 

9. To return to the overview tree, choose . 

10. Choose Consolidation → Information system → Tools → Journal entries, to view this posting 
using an alternative method. 

11. Enter the following data: 

Field Data 

Consolidation group CG3 

Consolidation unit C3000 

No reversal documents X 

12. Choose . 

Make sure that no other restrictions were made. 

The first thing you see is Document number 1000000002, which you can display down to 
line item level using Edit → Expand. Now you see the six line items. 

13. Choose , to return to the Journal Entry Report screen. 

14. Enter the following data: 

Field Data 

Consolidation group CG3 

Consolidation unit C3000 

Journal entry layout CS04-02 

No reversal documents X 

15. Choose . 

16. Maximize the screen size.  

In the next to last entry you see that the first document with document number 
1000000000 was reversed by document 1000000001.  For the second document, you 
see that it is the reversal document for 1000000000. If you want to display the two 
documents again with journal entry layout CS04-01, you will see that the tax allocation is 
missing. This is because the responsible clerk has not yet entered the tax rate for the 
consolidation units, which means no allocation was possible. As a result a reversal was 
required. 

17. Choose  until the overview tree appears. 

18. Choose Consolidation → Data collection → Manual Posting → Display. 
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19. Enter a valid document number (1000000000, 1000000001 or 1000000002) in the Document 
number field and choose . 

20. Choose  until the overview tree appears. 
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Performing Currency Translation 
Use 
Currency translation enables you to translate individual items or groups of items from local and/or 
transaction currency to group currency. Alternatively, values in group currency can be taken 
directly or historically from the additional financial data. The combination of translation options is 
grouped together in one or more translation methods and assigned to the consolidation units. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Data collection 
→ Monitor 

Transaction Code CXCD 

2. Choose Layout → Show tasks if required.  

3. Select Dimension 01 and choose . 

If the data monitor was not completely blocked after the validation task was unblocked 
and performed, you will see that no currency translation is required for some of the 
consolidation units (indicated by the sign “-“, for example for C9000 and C3000), as 
these consolidation units are domestic. A red “x”, like the one for cons unit C1000 
indicates that the task is incomplete. 

4. Select the row/column combination CrcyTrans. and C1000 and choose Update run. 

On the Currency translation screen, you see that cons unit C1000 will be translated using 
translation method 00002 DEMO: ANI weighted. The underlying reference exchange rate 
is specified as 0.7. 

5. Choose , to expand the whole page. 

Set CS01-190000, which contains the long-term asset items, is listed first. The items of 
this set are translated using currency translation key 1. 

The total value of the items is then displayed in local currency and group currency. Any 
difference that results appears in the next column Diff. This is the difference between the 
reference value and the group value. 

6. If necessary, use the scroll bar to get to item CS01-190000. 

You now see a more detailed breakdown of the individual asset items of the fixed assets. 
By expanding further, for example item 191100, you see the corresponding transaction 
types. In this case, the total value belongs to transaction type 100 Opening balance.  

7. Expand the item CS01-389999 to display the translation in the income statement. 

Item 301100 Sales 3rd prty has a local value of 71,445,270.94, which is translated with 
currency translation key 5 and an exchange rate of 0.65 in accordance with the 
translation method. This corresponds to a consolidated value of 46,439,426.11. 
However, if the value had been translated using the current exchange rate of 0.7, this 
would have resulted in a reference value of 50,011,689.66. Therefore, a translation 
difference of 3,572,263.55 is calculated.   
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8. Select the items Currency translation/ Differences/ Total and choose  . 

9. Select Differences and choose . 

The currency translation differences and rounding differences are now displayed. 

10. Choose , to return to the Data Monitor screen. 

11. Choose  for the currency translation task and the cons groups CG1 and CG4 . 

12. If you want to view the translation method in detail, call up Customizing as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

13. Choose  SAP Reference IMG. 

14. Enter the following data: 

Menu Path Enterprise Controlling → Consolidation → Data → Automatic Posting → 
Currency Translation → Translation Methods →  Define Currency 
Translation Methods 

Transaction Code CXD1 

15. Select currency translation method 00002 and choose the level Method Entries in the Dialog 
Structure section by double-clicking on it. 

16. Select the first sequence number 010 and choose  . 

More information is available online in the R/3 Library under Accounting → Enterprise 
Controlling → Consolidation. 

17. Choose  until the overview tree appears. 
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Performing Apportionment 
Use 
Consolidation unit C2200 is only partially (proportionately) included in the consolidated financial 
statements. However, the values from the individual financial statements are collected in full, and 
are then distributed according to the respective proportion during the Apportionment task.    

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Data collection 
→ Monitor 

Transaction Code CXCD 

2. Choose . 

3. Select the row/column combination Apportion. and C2200, choose  if required, and then 
Update run.  

On the Apportionment screen, cons unit C2200 France is displayed with a proportion of 
50%. Double-click on Rounding. FS items 250950 and 321300 indicate rounding 
differences. 

4. Choose . 

5. On the Data Monitor screen, choose   to block the task. 

6. Select the row/column combination Valid. SFD and C2200, and then Update run to validate 
the standardized financial data.  

The overall status is set to complete (  ). 

7. Choose  until the overview tree appears. 
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Displaying Balance Carryforward 
Use 
Balance carryforward is performed as the first task of a new year, in order to transfer the closing 
balance from the prior year into the new year.  As the balance carryforward is a component of the 
data monitor, it deserves mention here. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Global 
parameters 

Transaction Code CXGP 

2. In the dialog box, change the Fiscal year and the Period to 003/1999.  

3. Choose . 

4. Call up the transaction as follows: 

Menu Path From the Consolidation node choose Data collection → Monitor 
Transaction Code CXCD 

5. Choose Layout → Show tasks.  

6. Choose . 

The first task you see is the balance carryforward. It was already performed and partly 
blocked. 

7. Select the row/column combination Carryfwd and CG1 and choose .  

8. Choose Update run. 

The cons units are displayed in hierarchical order.  

9. Choose ‘+’ until C9000 is completely expanded. 

The FS items to be carried forward are displayed: FS item 251200 RE-Current Year with 
transaction type 120 is carried forward to FS item 251100 with transaction type 100. 

Then take a look at the adjustments to C1000 within cons group CG2. The FS items for 
minority interest 241200 and 241620 are carried forward to FS item 251100 RE-Prior 
Years, again with a different transaction type.  

10. Choose , until the Data Monitor screen appears. 

11. Choose Environment → Global parameters and change the values back to 012/1998. 

12. Choose . 

13. Choose  until the overview tree appears. 
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Information System 
Purpose 
The information system encompasses all the reports that are available in EC-CS. This includes 
Report Writer reports, drilldown reports, journal entry reports, lists of master and control data, 
lists of reported financial data, and database lists for totals records and journal entries.   

Only a few of the many available reports are displayed below. 

You can find more information about this process under  [Page 38]. 

Process Flow 
You can find the data for this process under  [Page 39]. 

 
1. Using Drilldown Reporting 

2.  [Page 40]Displaying Journal Entries 

3.  [Page 42]Displaying Documents 

4.  [Page 43]Listing Totals Records [Page 44] 
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Additional Process Information 
The standard SAP System contains many standard reports. This section focuses on the drilldown 
reports. 
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Data Used During This Process 
 

Field Data Description 

Dimension 01 Companies 

Version 100 Actual version 

Fiscal year 1998  

Period 012  

Consolidated chart of accounts 01 COGS – Appr in B/S (US) 

Totals cons group CG1 Legal dimension worldwide 
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Using Drilldown Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling →  Consolidation → Information 
system → Consolidation reports → Drilldown reports → Standard 
reports → Current year with percentage balance sheet 

Transaction Code S_ALR_87011791 

2. Enter the following data: 

Field Data Description 

Dimension 01 Companies 

Totals cons group CG1 Legal dimension worldwide 

Version 100 Actual version 

Fiscal year 1998  

Period 012  

Consolidated chart of accounts 01 COGS – Appr in B/S (US) 

3. Choose . 

4. Expand the item hierarchy up to FS item 01/190000 P P & E, net. 

5. Select this item by clicking on the blue diamond. Select Subitem in the Navigation frame. 

The transaction types for this item appear. 

6. Choose , to call up the report. 

7. In the dialog box select Changes: local valuation > consol. data. 

8. Choose . 

This is another drilldown report that displays the changes to the item values starting with 
the reported vales, further through first consolidation, and all the way to the consolidated 
value.  A standardizing entry in the amount of 5,000 was posted for item 191500 under 
Property, Plant and Equipment. 

9. Expand up to item 191500 and choose .  

The journal entry report is now started, and shows that document type 15 was used in a 
standardizing entry for the amount of 5,000.  

10. Choose , until you return to the Execute Current yr with structure % : B/S: Detail screen.  

11. Call up item 130000 IU Receivables by double-clicking on it. 

The system displays a breakdown by consolidation unit, without hierarchy. 

12. Choose .  

You see the values defined for the hierarchy from input help. Select consolidation group 
CG1 and choose . 
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The consolidation units are displayed in the hierarchy for item 130000. 

13. Choose . 

14. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling →  Consolidation → Information 
system → Consolidation reports → Drilldown reports → Standard reports 
→ Current year with percentage balance sheet 

Transaction Code S_ALR_87011791 

15. Enter the following data: 

Field Data Description 

Dimension 01 Companies 

Totals cons group CG4 Legal dimension worldwide 

Version 100 Actual version 

Fiscal year 1998  

Period 012  

Consolidated chart of accounts 01 COGS – Appr in B/S (US) 

16. Choose . 

17. Choose . 

18. In the dialog box, choose . 

The consolidation units for the hierarchy are now displayed within CG4.  

19. Choose  until the overview tree appears. 

20. In the dialog box, choose Yes. 
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Displaying Journal Entries 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Information 
system → Tools → Journal entries 

Transaction Code CX58 

2. Enter the following data: 

Field Data 

Consolidation group CG3 

Consolidation unit C3000 

Journal entry layout CS04-01  

No reversal documents X 

Dimension 01 

3. Choose . 

Make sure that you do not enter any other parameters. 

You see Document number 1000000002. 

4. Click on * before the document number, to see the six line items. 

5. Choose , to get back to the Journal Entry Report screen. 

6. Enter the following data: 

Field Data 

Consolidation group CG3 

Consolidation unit C3000 

Journal entry layout CS04-02  

No reversal documents X 

7. Choose . 

The next to last field indicates that the first document (with document number 
1000000000) has been reversed by document 1000000001. For the second document, 
you see that it is the reversal document 1000000000.  

If you display the two documents again with journal entry layout CS04-01, you will see 
that the tax allocation is missing. This is because the responsible clerk has not yet 
entered the tax rate for the consolidation units, which means no allocation was possible. 
A reversal was required as a result. 

8. Choose  until the overview tree appears. 
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Displaying Documents  
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Consolidation → Consolidation 
→ Manual Posting → Display 

Transaction Code CX52 

2. Enter the following data: 

Field Data 

Document number 1000000000, 1000000001 or 1000000002 

3. Confirm your entry with . 

4. Choose  until the overview tree appears. 
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Listing Totals Records 
1. Call up the transaction as follows: 

Menu Path Select Information system → Consolidation reports → Database Listing → 
Totals Records from the Consolidation node 

Transaction Code CX34 

2. Enter the following data: 

Field Data 

Dimension 01 

Consolidation group CG1 

Consolidation unit C1000 

Version 100 

Fiscal year 1998 

Period 012 

Consolidated chart of accounts 01 

Posting level 20 

3. Choose . 

All the values for posting level 20 are now displayed, sorted by consolidation units, FS 
item number, and partner unit.  

4. Choose  until the overview tree appears. 

 

44  April 2001 



 SAP AG Enterprise Controlling (EC) 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

April 2001  45 



Enterprise Controlling (EC)  SAP AG 

Profit Center Accounting (EC-PCA) 

Profit Center Accounting (EC-PCA) 

Master Data 
Analyzing Average Balances for a Representative Material [Page 58] 

Planning 
Direct Planning in Profit Center Accounting [Page 66] 

Actual Postings 
Creating a Profit Center Document [Page 79] 

Transferring Balance Sheet Items [Page 85] 

Balance Carryforward in Profit Center Accounting [Page 92] 

Reporting in the Information System 
Cost of Sales Reporting in Profit Center Accounting [Page 47] 

Integrated Planning in Profit Center Accounting [Page 97] 

Multiple Valuation Approaches/Transfer Prices 
Setting Up and Activating Transfer Prices in CO and FI [Page 111] 

Running the Catt to Activate Transfer Prices [Page 154] 

Transfer Prices: Order Processing for Stock Transfers [Page 171] 

Transfer Prices: Stock Transfer Between Plants [Page 158] 

Product Cost Planning with Transfer Prices [Page 186] 
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Cost of Sales Reporting in Profit Center Accounting 
Purpose 
In Profit Center Accounting, you can determine internal operating results for profit centers using 
either the period accounting or cost-of-sales accounting. 

With period accounting, the operating result is grouped according to revenue elements and cost 
elements. The costs for a period are compared to the total expected output (revenues, changes 
in stock, activated capitalized goods on own account). 

With cost-of-sales accounting, only costs incurred for sold services are assigned to revenues. 
With this approach, the distinction is made between functions (production, administration, 
distribution) rather than cost elements. 

Profit Center Accounting is primarily grouped according to period accounting. A prerequisite for 
calculating profit in Profit Center Accounting according to cost-of-sales accounting is that cost-of-
sales accounting has also been activated in Financial Accounting. If this is the case, the 
functional area is carried through in the transaction data of both Financial Accounting and Profit 
Center Accounting. This makes it possible to calculate profit using cost-of-sales accounting. The 
functional areas do not have to be entered directly. Instead, they can be derived from existing 
account assignment objects, such as cost centers or orders. 

In this scenario, you can calculate profits for your profit centers using cost-of-sales accounting. 
You display the settings required in the Implementation Guide for cost-of-sales accounting, make 
a posting to a profit center and create a profitability report grouped according to cost-of-sales 
accounting for a profit center group. 

You can find more information about this process under  [Page 48]. 

Process Flow 
You can find the data for this process under  [Page 50]. 

1. Displaying Customizing Settings for Cost-of-Sales Accounting [Page 51] 

2. Entering an Accounting Document [Page 52] 

3. Displaying an Accounting Document [Page 54] 

4. Creating a Profitability Report for a Profit Center Group using Cost-of-Sales Accounting 
[Page 55] 
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Additional Process Information 
While period accounting is generally preferred in the German-speaking world, profitability 
reporting in the English-speaking world is more commonly carried out using cost-of-sales 
accounting. To achieve an internationally comparable form, more and more German companies 
now use cost-of-sales accounting for both their external and internal profitability reporting. 

To process the calculation of profits according to cost-of-sales accounting, functional areas have 
been added to the documents. The functional area classifies business expenses according to 
functions, such as production, administration and sales. 

 
The functional area is a four-figure field (data element = FKBER) which has been added to the 
following tables. 

• FI/CO document: position structure  ACCIT 

• FI line items    BSEG 

• CO line items   COEP 

• Profit center line item  GLPCA 

• Profit center totals records  GLPCT 

• FI-SL totals    GLFUNCT 

• FI-SL line items   GLFUNCA 

• CO reconciliation ledger total COFIT 

 

The following functional areas have been set up in the IDES system: 

Field Europe North America 

Production 0100 0100 

Sales 0300 0300 

Administration 0400 0400 

Research and Development 0500 0500 

 

The functional area can either be entered explicitly in a document or can be derived from other 
account assignment objects by means of substitution. Master record information about the 
account assignment objects is also available. The substitution rule used in IDES derives the 
functional area from, to name two examples, the cost center category and the order type. 

In the following scenario, you post a Financial Accounting document. The account assignment 
object for the expense document line is cost center 1000. This cost center has cost center 
category 4 (administration). The substitution rule reads the cost center category and sets the 
functional area 0400 (administration) as the default value in your document. You can find 
information on this topic in Entering an Accounting Document [Page 52]. 

As functional areas can be either freely defined or defined according to user-defined rules 
(substitution, user exit) for each posting, it is necessary use self-created reports in order to 
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display the result according to cost-of-sales accounting. We have defined report PCA P&L for this 
IDES scenario. This report has been formatted in the usual US format. The results structure is 
structured as follows: 

Gross revenue 

Sales deductions 

Net sales 

Cost of goods sold of marketed services 

Production variance 

Production over-absorption / under-absorption 

Production costs of the marketed services to reach the sales revenue 

Gross profit from sales revenue 

Sales and marketing expenses 

Administration expenses 

Research and development expenses 

Total operating expenses 

Total of general business activities 
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Data Used During This Process 
Field Europe North America 

Controlling area 1000 3000 

Period 03 01 

Fiscal year 2000 2000 

Profit center group H1 H3 

Profit center 1402 3402 

Cost element 476100 474100 

Document type KR KR 

Vendor 1000 3000 
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Displaying Customizing Settings for Cost-of-Sales 
Accounting 
Use 
In this procedure, you display the Implementation Guide settings which are necessary for 
carrying out a calculation of profits in Profit Center Accounting using cost-of-sales accounting. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, OBBZ 

2. Choose  SAP Reference IMG. 

3. Choose Enterprise Structure → Definition → Financial Accounting → Define Functional 
Area. 

The system displays the functional areas used in IDES. 

4. Choose . 

5. Choose Financial Accounting → Financial Accounting Global Settings → Company Code → 
Cost of Sales Accounting → Activate Cost of Sales Accounting for Preparation. 

You see that cost-of-sales accounting is active for company code 1000. 

6. Choose . 

7. Choose Financial Accounting → Financial Accounting Global Settings → Company Code → 
Cost of Sales Accounting → Set Up Substitution for Cost of Sales Accounting → Activate 
Substitution. 

8. Select the row for company code 1000 (3000). 

9. Choose Environment → Substitution. 

10. In the dialog box, choose . 

11. Open the ID-COGS node. 

12. Select one substitution step. 

The system displays the prerequisites and substitutions for this step. 

13. Choose Prerequisites. 

 On the right-hand side of the screen, you now see the prerequisites in detail. 

14. Choose Substitutions. 

On the right-hand side of the screen, the derived functional area is displayed. 

15. Choose  until the overview tree appears. 
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Creating an Accounting Document 
Use 
In this procedure, you create an accounting document and see how the functional area is derived 
from the CO account assignment object. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Payable → Document 
Entry → Invoice 

Transaction Code FB60 

 
Make sure that the correct company code is specified. 

2. If the Enter company code dialog box appears, enter the following data and choose . 

Field Europe North America 

Company code 1000 3000 

3. To change the company code, choose Environment → Set Company Code, then choose 
Yes. 

4. Now enter either company code 1000 (Germany) or 3000 (North America), and choose . 

5. Choose the Basic data tab. 

6. Enter the following data: 

Field Europe North America 

Vendor 1000 3000 

Invoice date Today's date Today's date 

Posting date Today's date Today's date 

Amount 100.00 100.00 

Currency EUR USD 

Tax code V0 I0 

Calculate tax Select Select 

7. In the Items screen area (below the data you have just entered) enter the following data: 

Field Europe North America 

G/L account 476100 474100 

Amount 100.00 100.00 

Cost center 1000 1000 
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8. Choose . 

9. Take a note of the document number. 

10. Choose . 

11. In the dialog box, choose Yes. 

 
You can find examples of posting from documents to functional areas in Financial 
Accounting (scenarios: Posting Examples for Cost-of-Sales Accounting). 
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Displaying an Accounting Document 
Use 
You now display the accounting document and the document created for Profit Center 
Accounting to check the functional area. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Accounts Payable node, choose Document → Display 

Transaction Code FB03 

2. Enter the following data: 

Field Europe North America 

Document number Document number you noted down Document number you noted down 

Company code 1000 3000 

Fiscal year 2000 2000 

3. Choose . 

4. Select the G/L account document line (item 002) and choose . 

The G/L account document line is displayed. You can see the cost center in the 
document line in the additional account assignments screen area. 

5. To display the derived functional area, choose  More. 

A dialog box appears. 

The derived functional area is displayed in the Functional Area field. 

6. Choose . 

7. Choose . 

8. To display the functional area in the profit center document, choose Environment → 
Accounting Documents. 

9. In the dialog box, call up the document type profit center document. 

The Profit Center Accounting line item list is displayed. From the line item list, you can 
see the cost element and the profit center which is derived from the cost center. 

10. Select the document number and choose . 

The derived functional area is displayed in the Functional Area field. 

11. Choose . 

12. Select  and  until the overview tree appears. 
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Creating a Profitability Report for a Profit Center Group 
using Cost-of-Sales Accounting 
Use 
Here, you process a profitability report for a profit center hierarchy. This report was created using 
functional areas with cost-of-sales accounting. 

 
This report is not a standard R/3 report. It was created to demonstrate the possibilities of cost-of-
sales reporting in the R/3 system. The report was formatted in the usual US format. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Information System → Tools → Report Painter → Report Writer → Report 
Group → Execute 

Transaction Code GR55 

2. Enter PCA2. 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Fiscal year 2000 2000 

Company code 1000 3000 

Period Current period Current period 

Profit center group H1 H3 

5. Choose . 

If a dialog box appears, enter controlling area 1000 and confirm your entry with . 

On the following screen, the profit and loss account is summarized up to the selected 
profit center group and structured according to cost-of-sales accounting. 

6. Choose  in front of the General & Admin Expenses row. 

The cost elements assigned to this row are displayed. 

7. Select cost element 476100 (Europe) or 474100 (North America) and then choose . 

The line items for the selected report row are displayed. 

8. Select a line item and choose . 

9. Drag the screen downwards so that you can see the functional area. 

10. Choose . 
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11. Choose  twice. 

12. In the dialog box, choose Yes. 

13. Choose  until the overview tree appears. 
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Analyzing Average Balances for a Representative 
Material 
Use 
In Profit Center Accounting you can use representative materials for a group of materials with a 
similar production or construction structure. This provides an additional dimension when you are 
analyzing the fixed capital. Activating the average balance ledger gives you the option in Profit 
Center Accounting of determining the average of the funds tied up in inventories. You can 
analyze these new key figures and characteristics using the Report Writer. 

In the following scenario, you check the settings for the average balance ledger and for the 
representative materials. 
You then execute a material reposting and display the movements using a drill-down report. 

You can find more information about this process under  [Page 59]. 

Process Flow 
You can find the data for this process under  [Page 60]. Choose the first of the listed 
processes. 
1. Checking the Settings for the Average Balance Ledger [Page 61] 

2. Checking the Settings for the Representative Material [Page 62] 

3. Displaying the Inventory Report [Page 63] 

4. Executing a Stock Transfer [Page 64] 

5. Analyzing the Stock Transfer in EC-PCA Reporting [Page 65] 
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Additional Process Information 
A representative material is a material number selected from materials with similar production 
and construction structure for analysis purposes in Profit Center Accounting. Referring to a 
material as a representative material allows you to record product- or product-group related 
actual and planning data within Profit Center Accounting. 

 

Using an additional ledger lets you record actual average inventory balances for each period and 
profit center. The inward and outward movements during a given period are weighted and 
updated in this ledger. This means that a movement posted at the beginning of the month is 
updated completely in the average balance ledger. Note, however, that a later movement is only 
updated partially. 

 

The process steps Checking the Settings for the Average Balance Ledger [Page 61] and 
Checking the Settings for the Representative Material [Page 62] are aimed at IDES users with 
prior knowledge of, and interest in, Customizing for Profit Center Accounting. This introduction 
aims to describe the settings required for this scenario. 
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Data Used During This Process 
Field Data Description 

Controlling area 1000 CO Europe 

Company code 1000 IDES AG 

Period Current period  

Fiscal year Current fiscal year  

Profit center 1010 High-speed pumps 

Balance sheet account 792000 Semifinished products 

Representative material number P-100 Pump GG IDES Norm 

Transaction type 301 Transfer plant to plant in one step 

Plant 2000 Heathrow / Hayes 

Storage location 0001 Warehouse 0001 

Receiving plant 1000 Hamburg 

Receiving storage location 0001 Material storage 

Material P-109 Cast steel pump 
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Checking the Settings for the Average Balance Ledger 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Basic Settings →   
Activate Average Balance Ledger. 

Transaction Code 0KE6 

4. Enter the following data: 

Field Data 

Average Balance Ledger for EC-PCA  

Activate 

 

Select 

Calculate Average Balance Using 

SAP Standard / Posting date 

 

Select 

5. Choose . 

6. Choose  until the Display IMG screen appears. 

7. In the dialog box, choose Yes. 
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Checking the Settings for the Representative Material 
1. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Master Data → 
Representative Materials → Activate Representative Materials 

Transaction Code 3KEJ 

2. If the Controlling Area dialog box appears, enter 1000. 

3. Choose . 

You can see which valuation classes the representative materials have been activated 
for. 

4. Choose  to return to the Display IMG screen. 

5. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Master Data → 
Representative Materials → Choose Representative Materials 

Transaction Code 3KEK 

You see the material numbers that have been defined as representative materials. 

6. Choose  until the Display IMG screen appears. 

7. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Master Data → 
Representative Materials → Derive Representative Materials 

Transaction Code 8KEO 

8. Select Derivation Rule in the table. 

9. Choose . 

You see the assignment of materials to the representative material. 

10. Choose  until the overview tree appears. 
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Displaying the Inventory Report 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profit Center Accounting → Information 
System → Tools → Report Painter → Report Writer → Report Group → 
Execute. 

Transaction Code GR55 

2. Enter the following data: 

Field Data 

Report group Z8A1 

3. Choose . 

4. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year Current fiscal year 

Period Current period 

Company code 1000 

Profit center / group (1) 
or value(s) 

- 
1010 

Balance sheet account group 
or value(s) 

- 
792000 

Representative material number or value (s) - 
P-100 

5. Choose . 

 
If any additional entries exist in the fields, delete them. 

The system displays the average inventory balance and the inventory value for each 
representative material number and balance sheet account. Make a note of the value 
for the representative material number P-100. 

6. Choose . 

7. Choose  and  until the overview tree appears. 

In the dialog box, choose Yes. 
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Executing a Stock Transfer 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Transfer Posting 

Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Document date Today's date 

Posting date Today’s date 

Movement type 301 

Plant 2000 

Storage location 0001 

3. Choose . 

4. Enter the following data: 

Field Data 

Receiving plant 1000 

Recv. SLoc 0001 

Material P-109 

Quantity 1 

5. Save . 

In the information bar, you see the document number under which this goods movement 
has been posted in the system. 

6. Choose  until the overview tree appears. 
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Analyzing the Stock Transfer in Profit Center 
Accounting Reporting 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profit Center Accounting → Information 
System → Tools → Report Painter → Report Writer → Report Group → 
Execute. 

Transaction Code GR55 

2. Enter the following data: 

Field Data 

Report group Z8A1 

3. Choose . 

4. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year Current fiscal year 

Period Current period 

Company code 1000 

Profit center / group (1) 
or value(s) 

- 
1010 

Balance sheet accounts 
or value(s) 

- 
792000 

Representative material number

or value(s) 

- 
P-100 

5. Choose . 

 
If any additional values have been entered, delete them. 

The system displays the average inventory balance and the inventory value for each 
representative material number and balance sheet account. As you can see from the 
report, your stock transfer for material P-109 has been updated by the system under 
the representative material number P-100. In the Avg. Bal. Column you can see that 
the weighted value has been updated. 

6. Choose  until the overview tree appears. 

Choose No if the system asks whether you want to save an extract. 
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Direct Planning in Profit Center Accounting 
Use 
You can use direct planning to complete the planning of the operating results, or to modify the 
balance sheet items of individual profit centers. Manual planning enables you to add or make 
changes to cost and revenue data or statistical key figures. 

In this IDES process, you modify the planned data transferred from other applications to an 
individual profit center. 

You can find more information about this process under  [Page 67]. 

Process Flow 
You can find the data for this process under  [Page 68]. 

1. Setting the Planner Profile [Page 69] 

2. Planning Statistical Key Figures [Page 70] 

3. Planning Balance Sheet Accounts [Page 71] 

4. Planning Costs and Revenues [Page 74] 

5. Cost and Revenue Planning with Excel [Page 72] 
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Additional Process Information 
The aim of profit center planning is to provide all the data available for a self-contained area of 
responsibility. Most of the data required for this can be transferred from the applications of the 
original account assignment objects. For example, the planned data for cost center planning can 
be transferred into profit center planning. 

You enter the planned data in planning layouts (forms), which can then be summarized in a 
single planner profile. You can define the planning layouts (forms) to meet your individual needs. 

In this process, you start by checking planning of statistical key figures and balance sheet 
accounts for a profit center. You then add the sales revenues to the cost and revenue planning 
data. To do this, you need to select a planner profile for decentralized profit center maintenance, 
select the profit center for which you want to plan and then enter/change the required data. 
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Data Used During This Process 
Field Data Description 

Planner profile SAP801 EC-PCA: Profit Center Group Planning 
(decentralized planning) 

Controlling area 1000 CO Europe 

Version 0 Current variant 

From period 1  

To period 12  

Fiscal year 1998  

Company code 1000 IDES AG 

Profit center 1000 Motorcycles 

Account group OAS Operating profit 

Account group BSA Fixed capital 

Free entry Select  

Statistical key figures group Stat_9000 Statistical key figures of all types 

Account number 800000 Domestic sales revenue 

Account number 880000 Sales deductions 

Revaluation factor 5  
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Setting the Planner Profile 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Set Planner Profile 

Transaction Code 7KEP 

2. Enter the following data in the dialog box: 

Field Data  Description 

Planner profile SAP801 EC-PCA: Profit Center Group Planning (decentralized 
planning) 

3. Choose . 
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Planning Statistical Key Figures 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Statistical Key Figures → Change 

Transaction Code 7KE5 

If you have not yet set the controlling area, the Set Controlling Area dialog box appears. 

2. Enter the following data: 

Field Data 

Controlling area 1000 

3. Choose . 

4. Now enter the following data: 

Field Data Description 

Version 0 Current variant 

From period 1  

To period 12  

Fiscal year 1998  

Company code 1000 IDES AG 

Profit center 1000 Motorcycles 

Statistical key figure group Stat_9000 Statistical key figures of all types 

Entry free Select  

5. Choose . 

You now see the values of the various statistical key figures planned on this profit center. 

6. Choose  until the overview tree appears. 
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Planning Balance Sheet Accounts 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Balance Sheet Accounts → Change 

Transaction Code 7KE3 

2. Enter the following data: 

Field  Data Description 

Version 0 Current variant 

From period 01  

To 12  

Fiscal year 1998  

Company code 1000 IDES AG 

Profit center 1000 Motorcycles 

Account group BSA Fixed capital 

Free entry Select  

3. Choose . 

You see plan values for balance sheet accounts. 

4. Choose  until the overview tree appears. 
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Cost and Revenue Planning with Excel 
Use 
When planning with Excel Integration, Excel serves as an input template for your R/3 planning 
data. This allows you to benefit simultaneously from the flexibility of Excel and the powerful 
planning functions of your R/3 application. You will now change the costs and revenues for a 
profit center. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Set Planner Profile 

Transaction Code 7KEP 

2. Enter the following data in the dialog box: 

Field Data Description 

Planner profile IDES801 IDES: Profit Center Group (Decentralized Planning) 

3. Choose . 

4. Call up the transaction as follows: 

Menu Path From the Planning node, choose Costs/Revenues → Change 

Transaction Code 7KE1 

5. Enter the following data: 

Field Data Description 

Version 0 Current variant 

From period 01  

To period 12  

Fiscal year 1998  

Company code 1000 IDES AG 

Profit center 1000 Motorcycles 

Account group OAS Operating profit 

6. Choose . 

7. Confirm the warning message by choosing Yes. 

Excel is started in an SAP R/3 window. You show the costs and revenues for the profit 
center. 

8. Go to cost element 420000 and change the amount to EUR 350,000. 
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9. Choose . 

10. To skip any information messages, choose . 

11. Choose  until the overview tree appears. 
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Planning Costs and Revenues 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Costs/Revenues → Change 

Transaction Code 7KE1 

2. Enter the following data: 

Field Data  Description 

Version 0 Current variant 

From period 01  

To period 12  

Fiscal year 1998  

Company code 1000 IDES AG 

Profit center 1000 Motorcycles 

Account group OAS Operating profit 

 

If you need to switch to another layout, choose . This IDES process uses Layout 
8A-111. 

3. Choose . 

On the Cumulative Values screen, you can call up the following optional process steps: 

Entering New Values [Page 75]  

Period Display [Page 76]  

Revaluating Values [Page 77]  

Displaying Hierarchies [Page 78]  

4. Choose  until the overview tree appears. 

 
If a dialog box should appear, choose No. 
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Entering New Values 
1. To enter new values, position your cursor in an empty field in the account number column. 

2. Enter the following data in the dialog box: 

Field Data Description 

Account number 800000 Domestic sales revenue 

Profit Center currency 800,000  

Account number 880000 Customer discounts 

Profit center currency 24,000  

3. To enter these values into the existing structure, choose . 

4. Choose . 

5. In the dialog box, choose Yes. 

April 2001  75 



Enterprise Controlling (EC)  SAP AG 

Period Display 

Period Display 
1. On the Plan Costs/Revenues: Characteristics screen, choose . 

2. Select the first row in the list, then choose . 

3. In period 8, enter the following data: 

Field Data 

In profit center currency 40,000 

4. Choose . 
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Revaluating Values 
1. On the Change Plan Costs/Revenues: Characteristics screen, choose . 

2. Select the first row in the overview, then choose . 

3. Enter the following data in the dialog box: 

Field Data 

Revaluation factor 5  

4. Choose Revaluate. 

The value of your selected entry is revaluated accordingly. 

5. Choose . 

6. In the Exit Editing dialog box, choose No. 
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Displaying Hierarchies 
1. On the Change Plan Costs/Revenues: Characteristics screen, choose . 

2. Choose Settings → Lead Columns. 

3. In the dialog box, select the hierarchy/account number column. 

4. Choose . 

You see individual summation levels for the accounts in the corresponding account 
group. The asterisks “*” to the left of the account number column indicate the hierarchy 
level. 

5. Choose . 

6. In the Exit Editing dialog box, choose No. 

7. Choose . 
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Creating a Profit Center Document 
Use 
The function allows you to enter additional data in Profit Center Accounting. In this scenario, you 
repost a document within Profit Center Accounting. 

 

You can find more information about this process under  [Page 80]. 

Process Flow 
You can find the data for this process under  [Page 81]. 

Then select the first of the processes listed below: 
1. Line Item Display for the Dummy Profit Center [Page 82] 

2. Entering a Profit Center Document [Page 83] 
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Additional Process Information 
Profit centers cannot receive direct postings in the R/3 system. Instead, the data is posted to 
other objects and passed on from there to a profit center in Profit Center Accounting. This makes 
it possible to display your company's results by profit center based on the original postings and 
with no additional work. If the account objects to be posted are not yet assigned to a profit center, 
the posting is made to a dummy profit center. For period closing purposes, these postings can be 
allocated either individually or using cost distribution/assessment. 

 

In this scenario, you start by displaying the line items for the dummy profit center. You then 
repost a profit center document which has been posted in realtime to the dummy profit center. 
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Data Used During This Process 
Field Data Description 

G/L Record type 0 Actual 

Version 0 Profit Center Accounting 

Transaction currency DEM Current-variant 

Controlling area 1000 CO Europe 

Company code 1000 IDES AG 

Posting period 01  

Fiscal year 1998  

Profit-center 1500 PC products 

Profit-center 9999 Dummy profit-center  

Document type PC Profit Center Accounting 

Transaction currency DEM  

Posting date 31.01.1998  
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Line Item Display for the Dummy Profit Center 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Information System → Reports for Profit Center Accounting → Line Item 
Reports → Profit Center: Actual Line Items 

Transaction Code KE5Z 

2. Enter the following data: 

Field Data Description 

G/L record type 0 Actual 

Version 0 Profit Center Accounting 

Transaction currency DEM Current-variant 

Controlling area 1000 CO Europe 

Company code 1000 IDES AG 

Posting period 01  

Fiscal year 1998  

Profit center 9999 Dummy profit center  

3. Choose . 

On the Profit Center: Actual Line Items screen, the system displays the line items for the 
selected profit centers. 

4. Position the cursor on document number 49006980 and choose Extras → Original 
Document. 

On the Display Material Document (number) screen, you can derive the original business 
transaction and work out which profit centers were involved. 

5. Note the quantity and the unit of measure for the selected document line. You will need these 
in the next process step. 

 
You can classify the business transaction more precisely from the movement type 
and the material description. In the case of the current posting, you have to make a 
reposting from dummy profit center 9999 to profit center 1500 for PC products. 

6. Choose  to return to the Profit-Center: Actual Line Items screen. 

7. Make a note of the amount in profit center currency and the account number for the selected 
document number. 

8. Choose  until the overview tree appears. 
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Creating a Profit Center Document 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → Actual 
Postings → Profit Center Document → Enter 

Transaction Code 9KE0 

2. Enter the following data: 

Field Data Description 

Layout 8A-192 Document PrCtr./Account/PartnerPrCtr. in transaction 
currency 

Document type PC  

Posting date 31.01.1998  

3. Choose . 

4. Enter the following data: 

Field Data Description 

Company code 1000 IDES AG 

Transaction currency DEM  

5. Choose . 

6. Enter the following data: 

Field Data Description 

Profit center 1500 PC products 

Account number Account number you noted down in previous 
process step 

 

Partner profit center 9999 Dummy profit center 

In transaction currency Amount you noted down in previous process 
step 

 

7. To post the offsetting entry, enter the following data in the next row: 

Field Data Description 

Profit center 9999 Dummy profit center 

Account number Account number you noted down in previous 
process step 

 

Partner profit center 1500 PC products 

In transaction currency Amount you noted down  
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As this is a credit posting, enter a minus sign (-) at the end of the amount, and at the 
end of the quantity. 

8. Choose . 

On the Create Document screen, the system displays the document number under which 
this document has been stored in the system. 

9. Choose  until the overview tree appears. 
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Transferring Balance Sheet Items 
Purpose 
You can display selected balance sheet items for the profit center. Profit center managers are 
therefore not only responsible for the profitability of their profit centers, but also for their fixed 
capital. It is also possible to calculate key figures, which set the profitability of profit centers in 
relation to their fixed capital (Return on Investment). 

In this scenario, you see how balance sheet items can be transferred in realtime or periodically. 

 

You can find more information about this process under  [Page 86]. 

Process Flow 
You can find the data for this process under  [Page 87]. 
1. Realtime Transfer of Balance Sheet Items [Page 88] 

2. Periodic Transfer of Balance Sheet Items [Page 90] 
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Additional Process Information 
The following balance sheet items can be transferred in realtime: 

• Material stock 

• Assets 

• Work in process 

• Other balance sheet items (down payments, cash on hand, ....) 

To transfer balance sheet items in realtime, the relevant accounts are stored in a Customizing 
table. You can also use this table to transfer additional balance sheet items. 

 
Assigning balance sheet items to profit centers: 

• Material stock and assets are assigned via the existing assignment in the master record. 

• Valuated sales order stock is assigned via the assignment of the sales order item or the WBS 
elements of the profit center. 

• The work in process is assigned to the profit centers via the order of project assignment. 

• Receivables are distributed in the same way as the corresponding revenues. 

• Payables are distributed in the same way as the corresponding expenses. 

In this scenario, you first check the necessary Customizing settings required for the execution of 
realtime transfer of balance sheet items. You then enter a goods movement and display this 
business transaction from the Profit Center Accounting perspective. In this process, you post 
material P-100 in plant 1000 to balance sheet account 792000. 

 

The following balance sheet items can be transferred periodically: 

• Payables and receivables 

• Material stock 

• Assets 

• Work in process 

In the following scenario, you distribute payables and receivables periodically to profit centers. 
You can then display the line items from the Profit Center Accounting perspective. 
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Data Used During This Process 
Field Data Description 

Document date Today's date  

Posting date Today's date  

Transaction type 501 Receipt w/o purchase order into warehouse 

Storage location 0001  

Material P-100 Pump GG IDESNORM 100-200 

Quantity 1  

Mat. doc. Year Current fiscal year  

Company code 1000 IDES AG 

Period 02  

Fiscal year 1998  

G/L record type 0 Actual 

Version 0 Current 

Controlling area 1000 CO Europe 

Account 140000-160000  

Profit center 1010  

Plant 1000  
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Realtime Transfer of Balance Sheet Items 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing →  Project Management 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Actual Postings → 
Choose Additional Balance Sheet and P&L Accounts →  Choose 
Accounts 

Transaction Code 3KEH 

If the Set Controlling Area dialog-box appears, enter the following data and then choose 
. 

Field Europe Description 

Controlling area 1000 CO Europe 

Balance sheet account 792000 is stored in the table. As a result, inventory postings to 
this account are posted online to Profit Center Accounting. 

 
You can set a default profit center in this table. Data will be posted to this default 
profit center if there is no profit center entered in the material master record. 

4. Choose  until the overview tree appears. 

5. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → Other 

Transaction Code MB1C 

Here, you post a goods receipt for a material to display the realtime recording of the 
balance sheet values in Profit Center Accounting. 

6. Enter the following data: 

Field Data Description 

Document date Today's date  

Posting date Today's date  

Movement type 501 Receipt w/o purchase order into warehouse 

Plant 1000  

Storage location 0001  

7. Choose . 
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8. Enter the following data: 

Field Data Description 

Material P-100 Pump GG IDESNORM 100-200 

Quantity 1  

9. Choose . 

10. Make a note of the document number. 

11. Choose  until the overview tree appears. 

12. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

13. Enter the following data: 

Field Data 

Material document Document number that you noted down 

Mat. doc. Year Current year 

14. Choose . 

15. Choose . 

The system displays the material document. 

16. Choose Accounting docs. 

17. In the dialog box, choose profit center doc. 

You see that the inventory posting in account 792000 has been posted online to Profit 
Center Accounting. 

18. Choose . 

19. Choose . 

20. Choose  until the overview tree appears. 
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Periodic Transfer of Balance Sheet Items 
At period end, you first split the receivables and payables in FI to the business areas. Parallel to 
this, the system distributes the receivables and payables to profit centers and makes them 
available for Profit Center Accounting. 

1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → General Ledger → Periodic 
Processing → Closing → Regroup → Balance Sheet Adjustment → 
Calculate 

Transaction Code F.5D 

2. Enter the following data: 

Field Data Description 

Company code 1000 IDES AG 

3. Choose . 

The system displays the number of documents. You can now transfer payables and 
receivables in Profit Center Accounting. 

4. Choose  until the overview tree appears. 

5. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → Actual 
Postings → Period-End Closing → Transferring Payables/Receivables 

Transaction Code 1KEK 

6. If the Set Controlling Area dialog-box appears, enter the following data: 

Field Europe Description 

Controlling area 1000 CO Europe 

7. Choose . 

8. Enter the following data: 

Field Data 

Period 03 

Fiscal year 1998 

Line items Select 

Test run Deselect 

Log Detail log 

9. Select company code 1000 (IDES AG). 

10. Choose . 

11. Choose . 
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The system displays a list, divided into profit centers and customers/vendors. 

12. Choose  to open another session. 

13. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Information System → Reports for Profit Center Accounting → Line Item 
Reports → Profit Center: Actual Line Items 

Transaction Code KE5Z 

14. Enter the following data: 

Field Data Description 

Record type 0 Actual 

Version 0 Current 

Controlling area 1000 CO Europe 

Company code 1000 IDES AG 

Posting period 003  

Fiscal year 1998  

Profit center 1010  

Account 140000-160000  

15. Choose . 

16. Choose . 

17. In the column, choose Customer, then choose . 

18. Now select Vendor and choose  again. 

19. Choose . 

The system compares the list with the documents posted for the chosen profit center. 

20. Choose System → End session. 

21. Choose  until the overview tree appears. 
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Balance Carryforward in Profit Center Accounting 
Use 
If you post material stock, assets, work in process or other balance sheet items transaction 
based to Profit Center Accounting, you have to carry the balance forward to Profit Center 
Accounting at year-end closing. 

In the following scenario, you display the necessary customizing settings for carrying the balance 
forward and subsequently carry forward a balance yourself. 

You can find more information about this process under  [Page 93]. 

Process Flow 
You can find the data for this process under  [Page 94]. 

Then select the first of the processes listed below: 
1. Customizing the Balance Carryforward [Page 95] 

2. Carrying Forward a Balance [Page 96] 
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Additional Process Information 
If you post material stock, assets, work in process or other balance sheet items transaction 
based to Profit Center Accounting, you have to carry the balance forward to Profit Center 
Accounting at year-end closing. 

In addition to balance sheet accounts, the system also carries forward the profit and loss 
accounts for each profit and loss statement account type to the retained earnings account set in 
Customizing. This makes it possible to display the profit/loss carried forward in Profit Center 
Accounting. 
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Data Used During This Process 
Field Data Description 

Chart of accounts INT International chart of accounts 

Company code 1000 IDES AG 

Balance carried forward to fiscal year 2001  

Version 0  
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Customizing the Balance Carryforward 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Basic Settings → 
Balance Carryforward →  Allow Balances to be Carried Forward 

Transaction Code 2KET 

4. Select Carryforward allowed. 

5. Choose . 

6. Choose . 

7. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Basic Settings → 
Balance Carryforward →  Maintain Retained Earnings Accounts 

Transaction Code SPRO 

You can maintain one retained earning account for each chart of accounts. 

8. Select the chart of accounts INT. 

9. Choose  Position. 

10. Enter the following data in the dialog box: 

Field Data Description 

Chart of accounts INT International chart of accounts 

11. Choose . 

12. Choose  until the overview tree appears. 
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Carrying Forward a Balance 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → Actual 
Postings → Period-End Closing → Carrying Forward of Balances 

Transaction Code 2KES 

2. Enter the following data: 

Field Data Description 

Company code 1000 IDES AG 

Carryforward to fiscal year 2001  

Test run Select  

3. Choose . 

You now see a list of postings made. The list is divided according to balance sheet 
accounts and retained earnings accounts. 

Balance sheet account postings are divided according to controlling area, profit center, 
partner profit center, partner company, functional area, activity, depreciation area 
(assets) and results analysis version (work in process); retained earnings accounts are 
divided according to controlling area, profit center, origin object type and activity. 

4. Choose  until the overview tree appears. 
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Integrated Planning in Profit Center Accounting 
Use 
Integrated planning in Profit Center Accounting allows you to transfer plan data to Profit Center 
Accounting from other areas. In the following scenario, you will transfer valuated sales planning 
to Profit Center Accounting. You will then transfer overhead cost planning and statistical key 
figures from Cost Center Accounting. 

You can find more information about this process under  [Page 98]. 

 

Process Flow 
You can find the data for this process under  [Page 99]. 

Then select the first of the processes listed below: 

1. Displaying Data to be Transferred from Profitability Analysis [Page 102] 

2. Transferring Planning Data [Page 104] 

3. Transferring Data from Costing Center Accounting [Page 106] 

4. Transferring Statistical Key Figures from Costing Center Accounting [Page 109] 
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Additional Process Information 
Profit center planning forms an essential part of your overall corporate planning. 

The integrative character of corporate planning is particularly evident in profit center planning, as 
it allows you to summarize, expand and change planning data from other areas of your company. 

The aim of profit center planning is to provide all the data and key figures available for a self-
contained area of responsibility (profit center). 

If the required pieces of data already exist, they can be transferred from their original objects to 
the profit centers. Any missing information (such as revenues, changes in stock, and so on) can 
be planned directly in Profit Center Accounting. For further information, see Direct Planning in 
Profit Center Accounting [Page 66]. 

For the purposes of this scenario, the data is transferred from costing-based Profitability Analysis 
and Overhead Cost Controlling. You will transfer revenues and material costs from sales and 
profit planning. 

You will transfer overhead costs and statistical key figures from the Cost Center Accounting 
application. 

To display the Customizing settings, choose Additional Demo Information [Page 100]. 
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Data Used During This Process 
Field Data Description 

Operating concern IDEA IDES global operating concern 

Kostenrechnungskreis 1000 CO Europe 

Layout IDES350 Profit center 

Version 110 Sales planning 

Fiscal year 1999  

From period/to period 001/012  

Cost center 4230 Pump assembly 

Profit center 1010 High speed pumps 

Profit and loss accounts OAS Operating profit 

Statistical key figure 9100 Employees 

 
If you have activated transfer prices in your system, use the following data: 

Field Data Description 

Operating concern IDEA IDES global operating concern 

Type of Profitability Analysis Costing-based  

Controlling area 1000 CO Europe 

Layout IDES360 Profit center (currency)  

Version 0 Plan version 1 

Fiscal year 1999  

From period/to period 001/012  

Cost center 4230 Pump assembly 

Profit center 1010 High speed pumps 

Profit and loss accounts OAS Operating profit 

Statistical key figure 9100 Employees 
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Additional Demo Information 
Use 
The following additional information is aimed at IDES users with prior knowledge of Customizing 
for Profit Center Accounting and Controlling. The aim is to show the way in which applications 
are linked, using the example of the data contained in this process. Because this text refers to 
this IDES demo, you should read it after completing the process chain.   

 

If you want to transfer data to Profit Center Accounting from costing-based Profitability Analysis, 
the value fields with which costing-based Profitability Analysis works must contain G/L accounts. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Enterprise Controlling  → Profit Center Accounting → Planning → R/3 
internal plan data transfer → Transfer of plan data from costing-based 
CO-PA →  Maintain Account Determination 

Transaction Code KEDP 

4. If a dialog box appear, enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based Select 

5. Choose . 

6. On the screen Account Determination for Transfer of Plan Data to EC-PCA, select the 
derivation rule IDES standard derivation and choose . 

7. Choose  Maintain rule values. 

8. If a dialog box appears, enter the following data: 

Field Data 

Controlling area 1000 

9. Choose . 

You see the assignment of value fields to accounts.  

10. To see the names of the value fields, choose  On/Off. 

11. Choose  until the Display IMG screen appears. 
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Once all values have been stored in Profitability Analysis, you must define which value 
fields you want to transfer to Profit Center Accounting with which +/- sign rules. 

12. Call up the transaction as follows: 

Menu Path Enterprise Controlling  → Profit Center Accounting → Planning → R/3 
internal plan data transfer → Transfer of plan data from costing-based 
CO-PA →  Maintain +/- Sign Rules 

Transaction Code KESF 

You now see which value fields have been transferred to Profit Center Accounting with 
which +/- sign rule. 

13. Choose  until the Display IMG screen appears. 

If you want to transfer overhead costs from Cost Center Accounting to Profit Center 
Accounting, you must define in the plan version, at Profit Center Accounting level, 
whether the data is to be transferred to Profit Center Accounting online or posted 
subsequently in a report. 

14. Call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Planning → Basic 
Settings for Planning →  Maintain Plan Versions 

Transaction Code OKEQ 

15. Select version 0. 

16. Now choose Settings for Profit Center Accounting from the dialog structure on the left, 

Use the Online Transfer field to decide whether the data is to be transferred from Cost 
Center Accounting to Profit Center Accounting online or subsequently using a special 
report. 

17. Choose  until the overview tree appears. 
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Displaying Data to be Transferred from Profitability 
Analysis 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Environment → Set 
Operating Concern 

Transaction Code KEBC 

2. Enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based Select 

3. Choose . 

 
If you have activated transfer prices in your system, you must first transfer your 
Profitability Analysis plan data to a plan version of your own. Carry out process steps 
4-9. 

If you have not activated transfer prices, proceed to process step 10. 

To do so, call up the following transaction at planning level  IDES360. 

4. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Planning → Edit 
Planning Data 

Transaction Code KEPM 

5. Im Bild Planungseinstieg: Gesamtübersicht wählen Sie die Planungsebene  IDES 360 
aus, indem Sie  klicken. 

 
Es erscheint das zugehörige Planungspaket IDES 360. 

6. Wählen Sie mit Doppelklick das Planungspaket  IDES 360 aus. 

 
Auf der rechten Bildschirmseite sehen Sie die Merkmale, die für diese 
Planungsebene ausgewählt wurden mit den entsprechenden Merkmalswerten, die 
die Merkmalskombination bestimmen, für die die Planung vorgesehen ist. 

Sie sehen, daß die Planung u.a. für das Geschäftsjahr 1999 erfolgen soll, für das 
Profit Center 1000. 

7. Wählen Sie unter Planungsmethoden (unten links)  IDES 360 und  Kopieren. 

102  April 2001 



 SAP AG Enterprise Controlling (EC) 

  Displaying Data to be Transferred from Profitability Analysis 

 
Es erscheint die Parametergruppe, die bestimmt, welche Daten kopiert werden. 

8. Wählen Sie mit Doppelklick  IDES 360 aus. 

9. Choose  until the overview tree appears. 

10. Call up the transaction as follows: 

Menu Path Accounting →Controlling → Profitability Analysis → Planning → Edit 
Planning Data 

Transaction Code KEPM 

11. Choose planning level  IDES350 by clicking on . 

The level is now expanded so that planning package  IDES350 appears. 

12. Double click on the planning package to call it up. 

On the right of the screen, you now see the characteristics and values defined for this 
planning level. These determine the combination of characteristics used for planning 
purposes. 

13. Under Planning methods (bottom left of the screen) choose Enter planning data. The 
corresponding parameter group appears. Double click on the  IDES350 to call it up. 

You now see the planned profit for each plant and product in the chosen profit center. 
Take a note of the total planned values for revenues and material usage. These values 
are also transferred to Profit Center Accounting. 

14. Choose  until the overview tree appears. 

The planning data is now transferred from Profitability Analysis to Profit Center 
Accounting. 

April 2001  103 



Enterprise Controlling (EC)  SAP AG 

Transferring Planning Data 

Transferring Planning Data 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Plan data transfer → Costing-based CO-PA 

Transaction Code KE1V 

2. Enter the following data: 

Field Data 

From period 001.1999 

To 012.1999 

Version 110 

Record type F 

Test run Deselect 

3. Choose Selection criteria. 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

4. On the Transfer to PCA: Selection criteria screen, enter the following data: 

Field Data 

Profit center 1010 

5. Choose Processing Instructions. 

On the screen Transfer to EC-PCA: Processing instructions, check that the Ret (transfer) 
indicator is checked for all characteristics.  

6. Choose Value fields. 

7. Enter the following data: 

Field Data 

Revenue Select 

Material Input  

8. Choose . 

The screen Transfer to EC-PCA: Log now displays a process log with your selection 
settings and the result of the transfer. Check whether the transfer has been completed 
without errors. Now call up the Profit Center Accounting Information System to display 
the results of the plan data transfer from costing-based Profitability Analysis. 

9. Choose  until the overview tree appears. 
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10. Call up the transaction as follows: 

Menu Path Starting from Profit Center Accounting, choose Information system → 
Reports for Profit Center Accounting → Interactive Reporting → Profit 
Center Group: Plan/actual/variance 

Transaction Code S_ALR_87013326 

11. Enter the following data: 

Field Data 

From period 001 

To 012 

Fiscal year 1999 

Profit center group or values 1010 

Profit & loss accounts group OAS 

Plan version 110 

12. Choose . 

 

If the Set Controlling Area dialog box appears, enter 1000 and choose . 

If the system displays a dialog box, confirm it with Continue. 

You now see the revenues and material costs transferred from costing-based Profitability 
Analysis for the selected profit center. 

 
You can expand cost element group OAS by clicking on the OAS node in the right-
hand half of the screen. 

If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

13. Choose  until the overview tree appears. 

14. If a dialog box appears, confirm it with Yes. 
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Transferring Data from Cost Center Accounting 
Before transferring data from Cost Center Accounting, display the plan values on the screen. 

1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Environment → 
Set Controlling Area 

Transaction Code OKKS 

2. Enter the following data in the dialog box: 

Field Data 

Controlling area 1000 

3. Choose . 

4. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Planning Reports → 
Cost Centers: Planning Overview 

Transaction Code KSBL 

5. On the Planning Report: Initial Screen, enter the following data: 

Field Data 

Cost center 4230 

Fiscal year 1999 

Period from/to 01; 12 

Version 110 

6. Choose  Execute. 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

You now see the result of cost center planning for the selected cost center. 

7. Choose  until the overview tree appears. 

8. In the dialog box, choose Yes. 

The data is now transferred from Cost Center Accounting to Profit Center Accounting. 

9. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Plan Data Transfer → CO Plan Data 
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Transaction Code 1KEO 

10. Enter the following data: 

Field Data 

Plan version 110 

Fiscal year 1999 

Objects: Cost center Select 

Cost centers 4230 

Test run Deselect 

Log Select 

11. Choose . 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Europe 

Version 0 

12. In the delete dialog box, choose Yes. 

You now see plan data transfer log. You can use the Profit Center Accounting 
information system to analyze the results of the plan data transfer. 

13. Choose  until the overview tree appears. 

14. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Information System → Reports for Profit Center Accounting → Interactive 
Reporting → Profit Center Group: Plan/Actual/Variance 

Transaction Code S_ALR_87013326 

15. Enter the following data: 

Field Data 

From period 001 

To period 012 

Fiscal year 1999 

Profit center group 1010 

Profit & loss account group OAS 

Plan version 110 

16. Choose . 
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If the system displays a dialog box, confirm it with Continue. 

You now see the revenues and material costs transferred from costing-based Profitability 
Analysis as well the plan costs transferred from Cost Center Accounting for the selected 
profit center. 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

17. Choose  until the overview tree appears. 

18. In the dialog box, choose Yes. 
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Transferring Statistical Key Figures from Cost Center 
Accounting 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Planning → Plan data Transfer → Statistical Key Figures 

Transaction Code 1KEE 

2. Enter the following data: 

Field Data 

Fiscal year 1999 

Version 110 

Object type KS 

Test run Deselect 

Log Select 

3. Choose . 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

4. In the dialog box, choose Yes - live run. 

On the screen EC-PCA: Transfer Planned Statistical Key Figures, the system displays 
the transfer log. You can use the Profit Center Accounting information system to analyze 
the results of the plan data transfer. 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Information System → Reports for Profit Center Accounting → List-
Oriented Reports → Profit Center: Statistical Key Figures 

Transaction Code S_ALR_87013342 

7. Enter the following data: 

Field Data 

Controlling area 1000 

Fiscal year 1999 

From period 001 
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To 012 

Plan version 110 

Profit center group or values 1010 

Statistical key figure or values 9100 

8. Choose . 

 
If you have activated transfer prices in your system, change your entries as follows: 

Field Data 

Version 0 

You see the statistical key figures transferred from Cost Center Accounting for the 
selected profit center. 

9. Choose  until the overview tree appears. 

10. In the dialog box, choose Yes. 
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Setting Up and Activating Transfer Prices in CO and FI 
Purpose 
Transfer prices allow organizations that divide tasks among different organizational units to 
valuate and control the goods and services exchanged between these units. 

By valuating the exchange of goods and services using transfer prices, you can significantly 
influence the actual success of your corporate divisions or profit centers. Especially in this 
context, today’s accounting systems need to be able to provide decision support that represents 
operational results from different points of views and using different currencies. This can be 
achieved using multiple valuation approaches and transfer prices. 

The following is a description of the settings which you need to make in Customizing to use 
multiple valuation approaches and transfer prices in controlling area 1000 of IDES.  

If you do not want to carry out the various steps and settings yourself, the system contains a 
CATT called "ZIDES_TP_BASIS". Once you have started this CATT, multiple valuation 
approaches and transfer prices are set up automatically in controlling area 1000 (including the 
settings in Asset Accounting  Customer Exits in Asset Accounting [Ext.]). 

You can find more information about this process under  [Page 112]. 

Process Flow 
You can find the data for this process under  [Page 117]. 

1. Basic Settings for the Activation of Transfer Prices [Page 118] 

2. Displaying the Currency and Valuation (C&V) Profile [Page 119] 

3. Assigning the C&V Profile to the Controlling Area [Page 120] 

4. Maintaining Versions in the Controlling Area for Valuations [Page 121] 

5. Activating a Parallel Local Currency in FI (Optional) [Page 123] 

6. Activating the Valuation Area for the Material Ledger [Page 125] 

7. Setting up Transfer Prices in Profit Center Accounting [Page 127] 

8. Activating Transfer Prices [Page 131] 

9. Creating Transfer Price Conditions (Optional) [Page 132] 

10. Maintaining Pricing Procedures [Page 134] 

11. Setting Valuation Areas to Productive [Page 136] 

12. Setting up Transfer Prices in CO-PC [Page 138] 

13. Setting up Transfer Prices in CO-PA [Page 148] 
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Additional Process Information 
A. The significance of transfer prices 
Transfer prices allow organizations that divide tasks among different organizational units to 
valuate and control the goods and services exchanged between these units. 

Particularly large corporations are often divided into a number of independently operating 
divisions or companies that exchange various goods and services with one another. Transfer 
prices are becoming an increasingly critical method for controlling corporate units as the division 
of labor between internationally operating units increases, value-added chains become more 
complex and responsibilities become more decentralized. 

By allocating the exchange of goods and services (valuated at transfer prices), you can 
significantly influence the success of your corporate divisions or profit centers. Especially in this 
context, today’s accounting systems need to be able to provide decision support that represents 
operational results from different points of views and using different currencies. 

The view of the individual company and the valuation of business transactions in accordance with 
national legal reporting requirements shows the economic reality of the group of companies from 
"just" one of the possible angles. The financial statements of the individual companies are 
influenced significantly by balance sheet and tax considerations. To be successful, though, 
corporate and group management needs other information that shows business activities from 
the point of view of the whole group or of individual profit centers in addition to this legal view. 

First, to control the entire group, you need to valuate these business transactions using a cost of 
goods manufactured that is valid on a group-wide basis. Moreover, in many groups the 
management structures do not always correspond to the legally independent accounting units. 
Internal prices guide the individual profit centers according to market principles. Consequently, 
the value flows need to be represented from the point of view of profit centers for the purpose of 
internal profitability management.  

Thus you need controlling and information systems that let you valuate and analyze these 
business activities from all three different perspectives (legal, group, and profit center points of 
view). 

B. Aims of Transfer Pricing 
Transfer prices may be used to achieve entirely independent aims depending on the various 
views needed for your organization. For example, the central controlling department of the group 
might have aims and information requirements that differ completely from those of the controlling 
departments for the individual divisions or companies. 

These aims may sometimes even conflict with one another: 

• Transfer prices are often used to represent profits optimally in the annual reports of the group 
companies for tax purposes or other external reporting purposes. 

• Management is primarily interested in determining the profits and profit margins of individual 
areas of responsibility and coordinating their activities accordingly. 

• Strategic decisions for the whole group are made based on the assumption that the group 
acts as a single company. Since the transfers between member companies include internal 
profits, these need to be eliminated in order to provide a sound basis for decisions for the 
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group as a whole and valuate business transactions using corporate-wide costs of goods 
manufactured. 

C. The need for parallel valuation methods 
The above-mentioned views of a group of companies result in different valuation views which are 
to some extent independent and have the aims described above. 

Business results as well as material inventories need to be shown using these different methods 
in order to meet the various information requirements. The various views required must: 

• provide a view of the exchange of goods and services between independently balancing 
companies in accordance with legal reporting requirements (legal view) 

• valuate the exchanged goods and services within the group using corporate-wide costs of 
goods manufactured with internal profits between member companies being eliminated 
(group view) 

• valuate exchanges of goods and services between profit centers using internal prices in 
order to determine the profitability of those profit centers and manage them accordingly 
(profit center view) 

Example: 
Many companies that require all these different valuation methods are therefore faced with the 
dilemma of storing these in parallel or creating them at period-end by means of value 
adjustments. 

The following example describing a multi-stage production process involving several different 
companies and profit centers shows how different values arise when transactions are viewed 
from a different perspective. 
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Production
order

Sales
order

Cost center

 

Company code 1
PrCtr1 PrCtr2 PrCtr3 PrCtr4

L      70
G     70
P     70

75- L      70
G     70
P     75

L       70
G       70
P      75

L    120
G     90
P   140

L     120
G      90
P    140

100

120

Cctr. 20Cctr. 20

L      220
G       90
P    240

- +

On the assumption that plan = actual => no variances

220

240

Company code  2 Company code  3

Production
order

Example for the motivation of multiple
valuation approaches

Semifinished
product

Raw
materials

Distribution
center

Finished
goods

 

An organization purchases raw materials from “third parties” (or companies outside the group) 
during different stages of the manufacturing process, and processes or resells them in different 
responsibility areas (legal units or profit centers). 

This example makes it clear that the only way to be ensured of reliable controlling information is 
to represent the quantity flows involved in the logistic process using multiple value flows. One of 
the most basic features of transfer pricing in the R/3 System lets you valuate your quantities 
using different methods in parallel and thus analyze multiple value flows in the accounting 
components. 

If you were to only valuate the quantities in this situation with one value, you would need to apply 
blanket valuation methods to your quantities at period end to achieve the information necessary 
for controlling at the group level. This procedure, however, would bring with it a high risk of 
inaccuracy and a considerable amount of effort. 

D. Concepts in the R/3 System 
A transfer price is a price used to valuate the transfer of a good or service between 
independently operating units of an organization. In Release 4.0A, transfer prices can be used to 
valuate goods movements. Activities cannot be valuated with transfer prices at this point. 

The R/3 System supports three types of transfer prices that represent the three primary views of 
goods movements within a corporate group. 
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• Transfer prices from the legal viewpoint 

• Transfer prices from the viewpoint of the group 

• Transfer prices from the viewpoint of the profit center 
In the legal view, transfer prices represent the value (sales price) of goods or services 
transferred between legally independent member companies in the group. These values are 
reflected in the individual financial statements of these companies. 

Transfer prices according to the group view are the costs of goods manufactured, which can 
be used for the allocation of goods and services within a group of companies. From the legal 
view, these are transfer prices from which the internal profits have been eliminated. 

In the profit center view, transfer prices are the prices negotiated for goods and services 
exchanged between areas of responsibility (profit centers) and used to determine internal 
profitability. 

G ro u p  

E C -E C -
P C AP C A

F IF I

C OC O

P ro f it c e n te r

L e g a l e n t it ie s  
(c o m p a n y  c o d e s )

C o n tro llin g  a re a

O rg a n iza tio n a l
s tru c tu re s

(1 ) T ra n sfe r p rice  fro m  th e  g ro u p  v ie w   =   c o s ts  o f g o o d s  m an fu a ctu re d
(2 ) T ra n sfe r p rice  fro m  th e  p ro fit-C en te r v ie w  =  m a n a g e m e n t v ie w
(3 ) In te rn a l p r ic e s  fo r  s e rv ic e s /a ct iv ities  b e tw e e n  c o s t ce n ters
(4 ) T ra n sfe r p rice  fro m  th e  leg a l v ie w  =  s a le  a n d  p u rc h a s e  p ric e

1

2

3

4

 
The following concepts are also of importance for an understanding of transfer pricing in the R/3 
System: 

• Valuations/valuation views 

• Valuation approach 

• Currency and valuation profile 
The three different views of business transactions - those of the individual company, the group as 
a whole and the profit center - are referred to as valuations or valuation views. 

In the R/3 System, each valuation view is assigned to a single currency type. The combination 
of currency type and valuation view is referred to as the valuation approach.  

In a currency and valuation profile, you can specify up to three valuation approaches that you 
want to store simultaneously in your system. This allows you to ensure that all three approaches 
are updated consistently throughout all the affected application components. 
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E. Organizational Units Affected By Transfer Pricing 
In order to use transfer prices in the R/3 System, you need to store multiple valuation approaches 
in parallel throughout the financials application components. Consequently, the following 
organizational units play an important role: 

• Group 

In Release 4.0, the controlling area represents a group of companies in which transfer 
prices can be used. 
In Profit Center Accounting, this group of companies is divided into areas of responsibility 
that act as independent units and have responsibility for their own profits. 

• Group company 
If you employ cross-company accounting, the company codes represent the individual 
companies, which you assign to your controlling area.  

• Plant 
In each company code, material inventories are stored according to plant. The plant 
represents the level at which these material inventories are valuated using parallel 
approaches. 
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Data Used During This Process 
Field Data 

Currency and valuation profile ID01 

Exchange rate type M 

Cost component structure IE 

Company code 1000 

2000 

2100 

2300 

Currency type 30 

Source currency 2 

TrsDate type 1 

Ledger T1 

T2 

Valuation area 1000 

1100 

1200 

1300 

1400 

2000 

2100 

2300 

Plant 1200 

2000 
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Basic Settings for the Activation of Transfer Prices 
 

Once transfer prices are activated, you cannot reverse these settings. 
Transfer prices are then active in controlling area 1000 and cannot be de-activated. 
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Displaying the Currency and Valuation (C&V) Profile 
Use 
To begin with, you select a C&V profile. This profile dictates which valuation approaches are 
used in the system. The system can parallel process a maximum of 3 valuation approaches in 2 
currencies. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Controlling → General Controlling → Multiple Valuation 
Approaches/Transfer Prices → Basic Settings →  Maintain Currency 
and Valuation Profile 

Transaction Code 8KEM 

4. Select row "ID01" and choose  Detail. 

Three valuation approaches (legal, group and profit center) are stored in C&V profile 
ID01. Two currencies are assigned to these three valuation views. The legal valuation 
uses the company code currency (providing the basis for closing in accordance with tax 
laws), while the group and profit center valuations use the group currency. 

5. Choose  until the Display IMG screen appears. 
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Assigning the C&V Profile to the Controlling Area 
1. Call up the transaction as follows: 

Menu Path From the Basic Settings node, choose  Assign Currency and Valuation 
Profile to Controlling Area 

Transaction Code 8KEQ 

2. In the row 1000 CO Europe, enter the following data: 

Column Data 

C&V profile ID01 

3. Choose . 

4. Choose . 

5. Make an entry in the Short Description field. 

6. Choose . 

7. Choose . 

 
You have now assigned the C&V profile that you had displayed to controlling area 
1000. 

8. Choose  until the Display IMG screen appears. 

If the Exit Maintenance dialog box appears, choose No. 
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Maintaining Versions in the Controlling Area for 
Valuations 
Use 
In this step, we display two further versions in addition to version 0.  Operative version 0, which 
was already functioning without transfer prices, stores all data completely. In IDES, version 0 
represents the legal view. To use transfer prices, two additional versions are required: a delta 
version to store differences arising from the group valuation (0KO) and a delta version to store 
differences arising from the profit center valuation (0PC). 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Basic Settings node, choose  Create Versions for Valuation 
Methods 

Transaction Code SPRO 

2. In the screen area on the right, select the 0KO row. 

3. Choose  Settings in Controlling Area. 

4. Enter the following data in the dialog box: 

Field Data 

Controlling area 1000 

5. Choose . 

6. Confirm the dialog box with Yes. 

7. Enter the following data: 

Field Data Data 

 0KO 0PC 

Actual Select Select 

Valuation view Group valuation PrCtr valuation 

WIP/RA Select Select 

Variance Select Select 

8. Select the line for version 0KO. 

9. Choose  Settings for fiscal year. 

10. Choose New Entries. 

11. On the Planning tab, enter the following data: 

Field Data 

Fiscal year 2001 
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Exchange rate type M 

Value date 01.01.2001 

Integrated planning with cost centers/bus. processes Select 

Valuation version for IAA 0 

12. On the Price calculation tab, enter the following data: 

Field Data 

Purely iter. price Select 

Plan methods Period price 

Actual methods Cumulative price 

Actual revaluation Do not revalue 

Cost component structure IE 

13. Choose  until the Change Fiscal Year Settings: Detail screen appears. 

14. In the navigation area, choose the view  General version definition. 

Use  to scroll up. 

15. Repeat steps 2 to 10 for 0PC. 

 
Note that value profit center valuation is now entered in the valuation view, to define 
the version for Profit Center Accounting. 

16. Choose  without saving, to return to the Change Basic Settings for Version: Overview 
screen. 

17. Choose  Valuation. 

You now see an overview of the 3 valuation views you created in the C&V profile, with a 
message confirming that your settings are correct. 

18. Choose . 

19. Choose . 

20. In the dialog box, choose . 

You have now carried out the basic steps for valuating versions OKO and OPC. 

21. Choose  until the Display IMG screen appears. 
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Activating a Parallel Local Currency in FI (Optional) 
Use 
This step is optional and is not essential for setting up transfer prices. This makes it simple for 
you to display postings in all three views for a material in external accounting. 

By making the following settings, you determine which additional valuation approaches are used 
in Financial Accounting and in which additional ledgers this is to happen. 

Procedure 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Financial Accounting → Financial Accounting Global Settings → Company 
Code → Multiple Currencies →  Define Additional Local Currencies 

Transaction Code SPRO 

2. Choose New Entries. 

3. In the Company Code field, enter 1000 and choose . 

You now see the settings for legal valuation in company code 1000. 

4. Enter the following data: 

Field title Field Data 

2nd Local currency Currency type 

Valuation 

Exchange rate type 

Srce curr. 

TrsDte type 

30 

1 (for group valuation) 

M 

2 

1 

3rd Local currency Currency type 

Valuation 

Exchange rate type 

Srce curr. 

TrsDte type 

30 

2 (for profit center valuation) 

M 

2 

1 

5. Choose . 

6. Skip the following messages by choosing . 

7. Choose . 

8. In the dialog box, choose . 

9. Choose  to return to the Change view: Additional local currencies for company code 
overview screen. 

10. Select the row containing company code 2000 and choose  Detail. 
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11. Enter the same data for this company code as you did for company code 1000. 

12. Choose . 

13. Repeat steps 10 to 12 for company codes 2100. 

14. Repeat steps 1 to 9 for company code 2300. 

 
You have now made the basic valuation settings in company 
codes 1000, 2000, 2100 and 2300 for updating group and profit 
center values in Financial Accounting. 

15. Choose  until the Display IMG screen appears. 

 
You must also define the ledgers in which these Financial Accounting values are to 
be updated.  

16. Call up the transaction as follows: 

Menu Path From the Parallel Currencies node, choose  Define Additional Local 
Currencies for Ledgers 

Transaction Code OBS2 

17. Choose Ledger → Create. 

18. In the Ledger field enter T1. 

19. Choose . 

20. In the Ledger field, overwrite any existing text with the text group G/L account, trans.figures. 

21. In the Valuation field, enter Group valuation (1). 

22. Choose . 

23. In the Information dialog box, choose . 

24. Choose  until the Create Ledger: Initial screen appears. 
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Activating the Valuation Area for the Material Ledger 
Use 
In the next step, you activate the Material Ledger (ML) for the valuation areas. The material 
ledger is a subsidiary ledger to Materials Management and forms the basis for using multiple 
valuation approaches. 

 
Note that while you cannot make any postings in Materials Management (MM) until you have 
reached the process step "Set Valuation Areas to Productive“. Problems may also arise in the 
other applications which use the material ledger. You are therefore advised not to carry out any 
material ledger related transactions during this time. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Controlling → General Controlling → Multiple Valuation 
Approaches/Transfer Prices → Basic Settings → Check Material Ledger 
Settings →  Activate Valuation Areas for Material Ledger 

Transaction Code OMX1 

2. In the dialog box, position your cursor on Activate valuation areas for material ledger. 

3. Select Choose. 

4. Enter the following data: 

Valuation area ML active Price determination 

1000 Select 2 

1100 Select 2 

1200 Select 2 

1300 Select 2 

1400 Select 2 

2000 Select 2 

2100 Select 2 

2300 Select 2 

2400 Select 2 

2500 Select 2 

5. Choose . If any warning messages appear, choose . 

6. In the dialog box, choose . 

7. Choose  until the Display IMG screen appears. 
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8. In the dialog box, choose . 

You have now informed the system that you want to use a material ledger for plants 
1000, 1100 and so on, which correspond to the valuation areas. You have also 
determined how closing control is to be carried out in each valuation area. In this case, it 
will be transaction-based. 
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Setting up Transfer Prices in Profit Center Accounting 
The following application shows how you can set up transfer prices in Profit Center Accounting. 

1. Changing Profit Center Valuation [Page 128] 

2. Setting up Account Determination for Goods Movements [Page 129] 

3. Defining Valuation Approach Clearing Accounts [Page 130] 
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Changing Profit Center Valuation 
Use 
You have defined in the currency and valuation profile that the profit center valuation (2) is to be 
used in Profit Center Accounting. You now ensure that this also occurs in Profit Center 
Accounting at the controlling area level. 

 
If you did not define in the currency and valuation profile that the profit center 
valuation is to be used, you could now choose the legal valuation approach or the 
group valuation approach instead. 

Procedure 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → Basic 
Settings → Controlling Area Settings →  Maintain Controlling Area 
Settings 

Transaction Code 0KE5 

2. Enter the following data: 

Field Data 

Valuation view PrCtr valuation 

Store transaction currency Deselected 

3. Choose . 

4. Skip the warning message by choosing . 

5. Choose  until the Display IMG screen appears. 

 

128  April 2001 



 SAP AG Enterprise Controlling (EC) 

  Setting up Account Determination for Goods Movements 

Setting up Account Determination for Goods 
Movements 
In this step, you determine which accounts additional postings (internal revenues and costs, and 
changes in stock) arising from transfer prices are to be posted to. 

1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Enterprise Controlling → Profit Center Accounting → Transfer Prices → 
Settings for Internal Goods Movements → Define Account 
Determination for Internal Goods Movements 

Transaction Code 0KEK 

2. Choose New Entries. 

3. Enter the following data: 

Matl Type No Receiver Record Internal Rev. Chg. Stock Delivery from PrCtr 

FERT  698000 698100 698200 

HALB  698000 698100 698200 

ROH Selected 698000 698100  

4. Choose . 

As the material is assigned to a material type, the system can now post internal revenues 
and costs, and changes in stock arising from deliveries between profit centers to the right 
accounts. 

5. Choose  until the Display IMG screen appears. 
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Defining Valuation Approach Clearing Accounts 
Use 
You now define valuation approach clearing accounts which pass on the exact credit and debit 
postings to the system when cross-company code deliveries take place. The difference which 
arises from a cross-company code delivery between two profit center balance sheet accounts, is 
cleared using a valuation transfer account. 

Procedure 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → General Controlling → Multiple Valuation 
Approaches/Transfer Prices → Level of Detail →  Define Valuation 
Clearing Account 

Transaction Code 8KEN 

2. Enter the following data: 

Field Data 

Posted in company code 1000 

3. Choose . 

4. Choose New Entries. 

5. Enter the following data: 

Tr.prt Debit P&L acct Credit Cred. acct 

No entry 40 230005 50 230005 

2000 40 230005 50 230005 

6. Choose . 

7. In the dialog box, choose . 

8. Choose  until the Display IMG screen appears. 

Repeat steps 1 - 6, entering company code 2000 in the dialog box in step 2. In step 5, 
enter 1000 instead of 2000 under Tr. Prt. 
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Activating Transfer Prices 
Use 
In this process step, you activate parallel valuation. 

 
Once you have activated transfer prices in this step, you cannot deactivate them. 

Procedure 

1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → General Controlling → Multiple Valuation 
Approaches/Transfer Prices → Activation →  Parallel Valuation 
Approaches: Check Activation / Execute 

Transaction Code 8KEP 

2. Enter the following data: 

Field Data 

Controlling area 1000 

Check activation Deselect 

Activate in controlling area Select 

3. Choose . 

4. In the Document Lines: Display Messages dialog box, choose . 

5. In Choose Currency and Valuation Profile dialog box, choose Activate. 

 
The system confirms that the currency and valuation profile has been activated 
successfully in controlling area 1000. Ignore any other messages that may appear. 

6. Choose  until the overview tree appears. 
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Creating Transfer Price Conditions (Optional) 
Use 
Here, you display information in Profit Center Accounting master data for materials AZ2-130 and 
AZ2-742. You see the price at which profit center 1005 receives material AZ2-130 from plant 
1200 and the percentage markup at which profit center 1500 receives material AZ2-742 from 
plant 2000. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Master Data → Transfer Prices → Prices → Display 

Transaction Code AKE7 

2. In the dialog box, select Plant/Material/Partner PC. 

3. Choose . 

4. Enter the following data: 

Field Data 

Condition type TPO1 

5. Choose . 

6. Enter the following data: 

Field Data 

Plant 1200 

Material AZ2-130 

Valid on Today’s date 

7. Choose . 

 
Conditions have already been created in the system. Condition TP01 represents a 
condition with a fixed transfer price of EUR 40.9 per unit of the material AZ2-130 
from plant 1200 for deliveries affecting partner profit center 1005. This means that 
when this material is delivered from plant 1200 to profit center 1005, the system uses 
a fixed transfer price of EUR 40.9 per unit to determine the material costs for profit 
center 1005. 

Alternatively, you can display the percentage markup for transfer price condition TP02. 

8. Choose  twice. 

9. Enter the following data: 

Field Data 
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Condition type TP02 

10. Choose . 

11. Enter the following data: 

Field Data 

Plant 2000 

Material AZ2-742 

Valid on Today's date 

12. Choose . 

13. Choose  until the overview tree appears. 
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Maintaining the Pricing Procedure for Transfer Pricing 
Use 
In the next step, you add the transfer price conditions to the pricing procedure for SD transfer 
pricing. By doing this, you ensure that when a cross-company code stock transfer is made 
between plants, the SD valuation will be made in the legal, profit center and group views. 

 

Procedure 
1. From the IMG screen, call up the transaction as follows: 

Menu Path Sales and Distribution → Basic Functions → Pricing → Pricing Control → 
Define and Assign Pricing Procedures 

Transaction Code SPRO 

2. In the dialog box, double click on Maintain Pricing Procedure. 

3. Select pricing procedure ICAA01 Intercompany Billing and double click on Control Data in the 
dialog structure. 

4. Choose New Entries. 

5. Enter the following data: 

Field Data 

Step 911 

Counter 0 

Condition type KW00 

Reqt 22 

Subtotal No separate subtotal 

Statistical Selected 

ActKy ERL 

Print Not printed 

Step 912 

Counter 0 

Condition type PC00 

Reqt 22 

Subtotal No separate subtotal 

Statistical Selected 

ActKy ERL 

Print Not printed 
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Step 943 

Counter 0 

Condition type PCVP 

Reqt 22 

Subtotal No separate subtotal 

Statistical Selected 

Print Not printed 

6. Choose . 

7. In the dialog box, choose . 

8. Choose  until the Display IMG screen appears. 
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Setting Valuation Areas to Productive 
Use 
In the process step Activating Valuation Areas for the Material Ledger [Page 125] you defined 
that you want to work with the Material Ledger. In the following step, you will set the valuation 
areas corresponding to the plants to productive. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Product Cost Controlling → Actual 
Costing/Material Ledger → Environment → Production Startup → Set 
Valuation Areas as Productive 

Transaction Code CKMSTART 

2. Enter the following data: 

Field Data 

Plant 1000 

3. Choose . 

 
Once you have done this, you can perform multiple selections. 

4. Now choose multiple selection for plant (the icon to the right of the to field) and enter the 
following values: 1100, 1200, 1300, 1400, 2000, 2100, 2300. 

5. Choose . 

6. Enter the following data: 

Field Data 

Background processing Select 

Test run Deselect 

7. Choose . 

8. Under date/time, select the immediate start box. 

9. Choose  Confirm. 

10. In the dialog box which now appears, enter your printer number. 

11. Choose . 

12. If any warning messages appear, choose . 

13. Choose . 

14. Choose System → Own jobs. 

15. Choose  job overview. 
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You can now display the status of the job. 

16. To display the current status of each job, choose . Before proceeding to the next step, wait 
until the update of the job has the status "completed". 

17. Choose  until the overview tree appears. 
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Setting up Transfer Prices in CO-PC 
With the exception of the final process step, Defining a Results Analysis Version [Page 147], the 
following steps are shown in display mode only. You can therefore either acquaint yourself with 
all the steps necessary for activating transfer prices in the system or go straight to the process 
step Defining a Results Analysis Version. 

1. Determining the Transfer Strategy [Page 139] 

2. Defining Reference Variants [Page 140] 

3. Defining Partner Versions [Page 141] 

4. Setting up Costing Types [Page 142] 

5. Defining Costing Variants [Page 143] 

6. Defining Cost Components [Page 144] 

7. Defining Costing Versions [Page 145] 

8. Activating the Cost Component Split in the Controlling Area Currency [Page 146] 

9. Defining a Results Analysis Version [Page 147] 
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Determining the Transfer Strategy 
Use 
By determining the transfer strategy, you can improve system performance. Previously broken 
down BOMs can be transferred, together with the quantity structure and corresponding values, 
and uses for further estimates. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Material Cost Estimate with Quantity Structure → Costing Variant: 
Components →  Define Transfer Strategy. 

Transaction Code OKKM 

4. Select row LEG with the description TP-Revaluation Material. 

5. Choose . 

For the single-plant and cross-plant transfer strategies, "other cost estimates" has been 
set. The costing variant for both strategies is PPC1. 

6. Choose  until the Display IMG screen appears. 
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Defining Reference Variants 
Use 
Once the transfer strategy has been defined, the reference variant tells the costing variant (see 
Defining Costing Variants [Page 143]) which costing components are to be revaluated. This helps 
you to further improve system performance. 

Procedure 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Material Cost Estimate with Quantity Structure → Costing Variant: 
Components →  Define Reference Variants 

Transaction Code OKYC 

Reference variant 2 has already been created for transfer prices. When a reference 
variant has been created, the system uses existing cost estimates as templates. 

2. Select the line for reference version 2. 

3. Choose . 

When a reference variant has been created, the system uses existing cost estimates as 
templates. The costing template used is LEG1, with which material components are to be 
revaluated. 

4. Choose  until the Display IMG screen appears. 
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Defining Partner Versions 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Selected Functions in Material Costing →  Define Partner Versions 

Transaction Code OKYB 

 
On the screen which now appears, you see version 1, which has already been set up 
for the combination CCODE/PLANT/PROFIT CENTER. 

By defining the partner version, you make it possible to create a cost component split in 
group costing, which makes all value added transparent. This allows you, for example, to 
see which partners have provided which resources. By setting the Direct Partners tab 
page, you can include the value added from the preceding partners in the cost 
component split for the direct partner. For each organizational unit been chosen here, the 
system creates a cost component split. 

2. Choose  until the Display IMG screen appears. 
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Setting up Costing Types 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Material Cost Estimate with Quantity Structure → Costing Variant: 
Components →  Define Costing Types 

Transaction Code OKKI 

Costing type 01 (profit center view P1) has already been created in the system for 
standard costing from the group viewpoint. 

2. Select row 01 and choose . 

 
On the screen, the price updated for 01 is the material price for the standard price in 
group valuation. The partner version (Update tab) is active in costing type 01 (Misc. 
tab), as previously described in Defining the Partner Version (Display) [Page 141]. 

3. Choose  until the Display IMG screen appears. 

142  April 2001 



 SAP AG Enterprise Controlling (EC) 

  Defining Costing Variants 

Defining Costing Variants 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Material Cost Estimate with Quantity Structure →  Define Costing 
Variants 

Transaction Code OKKN 

Two costing variants have already been set up in the system: IKO1 and IPCA. In this 
process, you display product cost variant IKO1. 

2. Select row IKO1 and choose . 

 
You now see the costing variant for standard costing from the group view. This 
variant takes into account all basic settings and so determines the basic parameters 
of the costing run. In this case, the costing types [Page 142] and reference variant 
[Page 140] which you displayed previously are also taken into account. 

3. Choose  until the Display IMG screen appears. 
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Defining Cost Components 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → Basic 
Settings for Material Costing →  Define Cost Component Structure 

Transaction Code OKTZ 

Cost components 310 and 320 have already been created in cost component structure 
01. 

2. Select the row cost component structure 01. 

3. Choose  Cost components with Attributes. 

4. In the cost component column, scroll down and select cost component 310. 

5. Choose . 

 
The group cost estimate stores the valuation differences to the legal valuation and 
the profit center valuation in additional cost components for the cost of goods 
manufactured. These additional cost components must be created separately and be 
designated as such in the Delta profit for group costing: Company code field. 

6. Choose  until the Display IMG screen appears. 
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Defining Costing Versions 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Selected Functions in Material Costing →  Define Costing Versions 

Transaction Code OKYD 

 
The costing version determines which transfer price variant from Profit Center 
Accounting is used for costing. In this case, the variant PC01 is used. 

2. Choose  until the Display IMG screen appears. 
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Activating the Cost Component Split in the Controlling 
Area Currency 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Selected Functions in Material Costing →  Activate Cost Component 
Split in Controlling Area Currency 

Transaction Code OKYW 

The two costing types K1 and P1 for the group/profit center standard cost estimate have 
also been assigned to company codes 1000 and 2000. 

2. Choose  until the Display IMG screen appears. 
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Defining a Results Analysis Version 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Cost Object Controlling → 
Product Cost by Sales Order → Period-End Closing → Results Analysis 
→  Define Results Analysis Versions 

Transaction Code OKG2 

2. Choose New Entries. 

3. In the dialog box, select 0KO. 

4. Choose . 

5. Choose . 

6. In the dialog box, choose . 

7. Choose  until you return to the Change view "Results Analysis version": Overview screen. 

8. Repeat steps 2 to 5 for results analysis version 0PC. 

9. Choose  until the Display IMG screen appears. 
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Setting up Transfer Prices in CO-PA 
The following describe how you can set up transfer prices in CO-PA. 

1. Checking Value Fields [Page 149] 

2. Activating Profit Center Valuation in the Operating Concern [Page 150] 

3. Activating the Characteristic Partner Profit Center [Page 151] 

4. Assigning Value Fields for Internal Goods Movements [Page 152] 

5. Activating Profit Center Valuation [Page 153] 
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Checking Value Fields 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Profitability Analysis → Structures → Define Operating 
Concern →  Maintain Value Fields 

Transaction Code KEA6 

As only one document is posted for both the group view and legal view with costs of 
goods manufactured under the same cost element, and only one value field exists for 
them, additional value fields must be created to handle the different views separately. It 
is also necessary to create value fields for internal revenues. You can find these as value 
fields VVK10, VVK15, VVK20, VVK25 and VVK30. 

2. Choose  until the Display IMG screen appears. 
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Activating Profit Center Valuation in the Operating 
Concern 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Profitability Analysis → Structures → Define Operating 
Concern →  Maintain Operating Concern 

Transaction Code KEA0 

2. Enter the following data: 

Field Data 

Operating concern IDEA 

Sub-object Select 

3. Choose Change. 

4. In the dialog box, choose . 

5. Enter the following data: 

Field Data 

Operating concern currency DEM 

Company code currency Select 

OpConcern crcy, prctr valuation Select 

Comp. code currcy, prctr valuation Select 

Fiscal year variant K4 

Act. 2nd per. Type Deselect 

Plan 2nd per. type Deselect 

6. Choose . 

7. To skip any error messages, choose . 

8. Choose  until the Display IMG screen appears. 
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Activating the Characteristic Partner Profit Center 
Use 
In the following process step you make the partner profit center characteristics usable/visible. 

Procedure 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Profitability Analysis → Structures →  Set Operating 
Concern 

Transaction Code KEBD 

2. In the next dialog box, enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based Select 

3. Choose . 

4. Choose  until the Display IMG screen appears. 
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Assigning Value Fields for Internal Goods Movements 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Profitability Analysis → Flows of Actual Values → Multiple 
Valuation Approaches/Transfer Prices → Assign Accounts for Internal 
Goods Movements 

Transaction Code KEAD01 

2. In the next dialog box, enter the following data: 

Field  Data 

Operating concern IDEA 

Controlling area 1000 

3. Choose . 

You see the assignment of internal goods movements to various accounts. 

4. Choose  until the Display IMG screen appears. 
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Activating Profit Center Valuation 
1. From the Display IMG screen, call up the transaction as follows: 

Menu Path Controlling → Profitability Analysis → Flows of Actual Values → Multiple 
Valuation Approaches/Transfer Prices → Activate Profit Center Valuation 

Transaction Code KEKG 

2. Enter the following data: 

Field Data 

Controlling area 1000 

Operating concern IDEA 

Prctr valuation Select 

3. Choose . 

4. In the dialog box, choose . 

5. Choose  until the overview tree appears. 
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Running the CATT to Activate Transfer Prices 
Purpose 
Instead of activating transfer prices manually in IDES, you can run a CATT, which will make the 
settings automatically for you. 

CATTs (Computer Aided Test Tool) can test either individual transactions or entire processes in 
the R/3 system. They are created from test modules. Creation of test modules is simplified by a 
recording function. The individual test modules in a process are then linked together by 
referencing. 

In the process described here, the CATT ZIDES_ECPCA_INSTALL is used to activate transfer 
prices and transfer pricing settings in Asset Management in your IDES system. The CATT also 
performs cost estimates in order to find standard prices for the materials used in the transfer 
pricing processes. It performs these cost estimates in all three views (legal, group, profit center). 

Prerequisites 
Make sure that the material master records are not locked and that no user-specific parameters 
have been set for company codes. 

Process Flow 
You can find the data for this process under  [Page 155]. 

1. Run CATT [Page 156] 

2. Check Activation of Transfer Prices in the System [Page 157] 
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Data Used During This Process 
 

Field Data 

Test case ZIDES_TP_INSTALL 
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Run CATT 
Use 
In this process, you run CATT ZIDES_TP_INSTALL in order to activate transfer prices in 
controlling area 1000 in your IDES system. 

 
Once you have activated transfer prices, you cannot deactivate them. 

This means that you can only perform this process once, and that transfer prices are 
then activated irrevocably in your IDES system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT 

Transaction code SCEM 

2. Enter the following data: 

Field Data 

Test case ZIDES_TP_INSTALL 

3. Choose . 

The CATT - Run Test Case ZIDES_TP_INSTALL screen appears. 

4. Enter the following data: 

Field Data 

Display Errors Selected 

5. Choose . 

The CATT now starts running. 

 
When the CATT has finished running, you can view the steps and parameters it has 
run through by expanding the relevant nodes. 

6. Choose  until the overview tree appears. 
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Check Activation of Transfer Prices in the System 
Use 
You now check whether transfer prices have actually been activated for controlling area 1000. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Controlling → General Controlling → Multiple Valuation 
Approaches/Transfer Prices → Basic Settings →  Assign Currency 
and Valuation Profile to Controlling Area 

Transaction Code 8KEQ 

You can see that the column 1000 CO Europe has been checked. This shows that 
transfer prices have been activated in this controlling area. 

4. Choose  until the overview tree appears. 
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Transfer Prices: Stock Transfer Between Plants 
Purpose 
Transfer prices allow organizations that divide tasks among different organizational units to 
valuate the goods and services exchanged between these units. 

Particularly large corporations are often divided into a number of independently operating 
divisions or companies that exchange large quantities of goods and services with one another.  

By valuating the exchange of goods and services using transfer prices, you can significantly 
influence the actual success of your corporate divisions or profit centers.  

The following scenarios are portrayed in IDES to display the multiple valuation of logistical 
processes: 

• Setting up and Activating Transfer Prices in CO and FI 

• Running the CATT to Activate Transfer Prices 

• Product Cost Planning with Transfer Prices 

• Transfer Prices: Stock Transfer Between Plants 

• Transfer Prices: Order Processing for Stock Transfers 

In this scenario you perform a stock transfer and analyze the multiple valuation of this business 
transaction. 

You can find more information about this process under  [Page 159]. 

Prerequisites 
To execute this scenario, you need to have activated transfer prices. To find out how to activate 
transfer prices in your system, see the scenario on setting up and activating transfer prices in CO 
and FI. 

Process Flow 
1. Checking Material Availability [Page 162] 

2. Checking Pricing in Profit Center Valuation [Page 164] 

3. Executing Material Transfer [Page 165] 

4. Analyzing the Materials Management Valuation [Page 167] 

5. Displaying the Material Movement from the View of Profitability Analysis [Page 169] 
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Additional Process Information 
In the scenarios that display the multiple valuation of goods in the IDES company, you are active 
in the following business environment: 

The IDES group (controlling area 1000) has a company in Germany (company code 1000) and in 
England (company code 2000). The German company has two plants, one in Hamburg (plant 
1000) and one in Dresden (plant 1200). The English company has a plant in Heathrow / Hayes 
(plant 2000). These plants belong to different profit centers. 

A navigation system is to be created in Heathrow / Hayes. A basis module is being created for 
this in Dresden. So that the basis module can be created, the casing is delivered from the 
Hamburg plant. The Heathrow / Hayes plant provides the required cabling. 

The following graphic illustrates the organizational and production structure: 

  SAP AG 2000 TP_IDES.PPT Stock Transport

Corporate Group = Controlling Area: 1000 
IDES: Quantity Flow

Plant: 1000Plant: 1000

PrCtr1500

PrCtr1015

Company: 1000  Plant: 1200Company: 1000  Plant: 1200 Company: 2000  Plant: 2000Company: 2000  Plant: 2000

HAWA-1

RAW-1

RAW-2

RAW-1

SEMI-1 SEMI-1

RAW-2

FINISH-1 PrCtr1015

 

In this scenario, the cabling from the Hamburg plant is transferred to the Dresden plant. 

For this purpose, check that there is sufficient stock in the Hamburg plant for a stock transfer of 
the required material. If required, enter an initial material stock using the physical inventory. Now 
transport the stock for the material from plant 1000 to plant 1200 and analyze the multiple 
valuation in Financial Accounting, Profit Center Accounting and profitability analysis. 

The system now lists the settings which are required to show multiple valuation of a stock 
transfer. 
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1. In this scenario, goods movements are stored in three valuation views in two currencies. The 
following settings were made for this purpose: 

Valuation view Currency 

Legal view Company code currency (GBP/DEM) 

Group view Group currency (DEM) 

Profit center view Group currency (DEM) 

Customizing 

 
If you already have experience with the R/3 system, you can display the Customizing 
settings as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

Menu Path R/3 Customizing Implementation Guide → Controlling → General 
Controlling → Multiple Valuation Approaches/Transfer Prices → Basic 
Settings →  Maintain Currency and Valuation Profile 

Transaction Code 8KEM 

Customizing for Profit Center Accounting 
You can use fixed values or markups to calculate prices for valuation in the profit center view. To 
determine how the profit center valuation is to be calculated, you make settings in Customizing 
for Profit Center Accounting. 

3. Choose  SAP Reference IMG: 

Menu Path R/3 Customizing IMG → Enterprise Controlling → Profit Center 
Accounting → Transfer Prices → Basic Settings for Pricing 

Transaction Code 8KEZ 

Customizing for Profit Center Accounting 
To be able to display internal goods movements (stock transfers within a company code) in the 
profit center valuation, accounts must be stored for internal goods movements in Customizing for 
Profit Center Accounting. 

4. Choose  SAP Reference IMG: 

Menu Path R/3 Customizing IMG → Enterprise Controlling → Profit Center 
Accounting → Transfer Prices → Settings for Internal Goods Movements 
→  Define Account Determination for Internal Goods Movements 

Transaction Code 0KEK 
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Customizing for Financial Accounting 
In Financial Accounting, multiple valuation views are depicted using parallel local currencies. 

5. Choose  SAP Reference IMG 

Menu Path R/3 Customizing IMG → Financial Accounting → Financial Accounting 
Global Settings → Company Code → Multiple Currencies →  Define 
Additional Local Currencies 

Transaction Code SPRO 

6. For internal goods movements to be visible in costing-based Profitability Analysis, the 
following settings must be made: 

7. Activation of profit center valuation in the operating concern. 

8. Assignment of accounts for internal goods movements to value fields. 

Customizing for Profitability Analysis 
9. Choose  SAP Reference IMG: 

Menu Path R/3 Customizing IMG → Controlling → Profitability Analysis → 
Structures → Define Operating Concern → Maintain Operating 
Concern 

Transaction Code KEA0 

 

Menu Path Profitability Analysis → Flows of Actual Values → Multiple Valuation 
Approaches/Transfer Prices →  Assign Accounts for Internal Goods 
Movements 

Transaction Code KEAD01 

 

Menu Path Profitability Analysis → Flows of Actual Values → Multiple Valuation 
Approaches/Transfer Prices →  Activate Profit Center Valuation 

Transaction Code KEKG 

10. Choose  until the overview tree appears. 
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Checking Material Availability 
Use 
To create a basis module in plant 1200, casing AZ2-130 needs to be transferred from plant 1000 
to plant 1200. 

This process step ensures that enough material is in the warehouse. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

2. Enter the following data: 

Field Data 

Material AZ2-130 

Plant 1000 

3. Choose . 

4. The Stock Overview: Company Code/Plant/Storage Location/Batch screen displays the stock 
overview for the selected material. 

 
If storage location 0001 has warehouse stock that can be used, continue with 
process step 11. 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Difference 
→ Entry without Document Reference 

Transaction Code MI10 

7. Enter the following data: 

Field Data 

Count date Today’s date 

Document date Today’s date 

Plant 1000 

Storage location 0001 

8. Choose . 

9. Enter the following data: 
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Field Data 

Material AZ2-130 

Quantity 5 

10. Choose . 

11. Choose  until the overview tree appears. 
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Checking Pricing in Profit Center Valuation 
Use 
Separate prices can be stored for the valuation of goods movements in profit center valuation. In 
this process step, you check pricing for material AZ2-130. The system finds the price for profit 
center valuation of this material by adding a markup to the standard price. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Enterprise Controlling → Profit Center Accounting → 
Master Data → Transfer Prices → Applied Overhead → Display 

Transaction Code AKE10 

2. In the dialog box, enter the following data: 

Field Data 

Plant/Material/Partner PC Select 

3. Choose . 

4. Enter the following data: 

Field Data 

Plant 1000 

Material AZ2-130 

5. Choose . 

The system now displays the markup maintained for this combination. 

6. Choose  until the overview tree appears. 
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Executing Material Transfer 
Use 
To create a basis module in plant 1200, casing AZ2-130 needs to be transferred from plant 1000 
to plant 1200. In this process step, you carry out the material transfer. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Transfer Posting 

Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Document date Today’s date 

Movement type 301 

Plant 1000 

Storage location 0001 

3. Choose  New Item. 

4. Enter the following data: 

Field Data 

Material AZ2-130 

Unit of entry 1 

Plant 1000 

Storage location 

Receiving plant 1200 

Storage location 0001 

The document number is displayed in the status bar. Take a note of this number. 

6. Choose  until the overview tree appears. 

 

0001 

5. Choose . 
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Analyzing the Valuation in Materials Management 
Use 
The material reposting created an FI document. You can use this to analyze the goods 
movement in the three valuation views - legal valuation, group valuation and profit center 
valuation. In the profit center document, you see the goods movement according to the profit 
center view. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Material Document → Display 

Transaction Code MB03 

2. Enter the following data: 

Field Data 

Material doc. Document number that you noted down 

Mat. doc. year Current fiscal year 

3. Choose . 

4. Choose Accounting docs. 

5. In the dialog box, choose the following document by double-clicking: 

Field Data 

Document category Accounting document 

The system displays the goods movement in the legal view, using the document 
currency. 

6. Choose  Display currency. 

7. In the dialog box, select the document group currency, group valuation. 

8. Choose . 

In the Document Overview screen, the goods movement is displayed in the group view 
and group currency. 

9. Choose . 

10. In the dialog box, select group currency, profit center valuation. 

11. Choose . 

The system display the goods movement in the profit center view, using the group 
currency. 

12. Choose . 

13. In the dialog box, select profit center document. 
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14. Choose . 

The system shows the goods movement from the Profit Center Accounting view, in the 
profit center valuation. 

15. The following postings are made for a delivering profit center (1005). 

PrCtr 1005

Stock

50

P & L

Stock
change

50

Internal
Revenues

80

PrCtr 1500

Stock

50

P & L

Cost of
stock transfer

30

 

The following postings are made for the delivery of material from profit center 1005 to 
profit center 1500: 

In the delivering profit center, a revenue posting is made, and the goods issue is posted 
to a stock change account.  

In the P&L account, the result of this business transaction is displayed by comparing the 
revenues and the stock changes. 

A goods receipt posting is made in the receiving profit center. Once the stock has been 
recorded using standard prices, the difference is posted at the standard price in an 
adjustment posting. This affects the net income. 

16. Choose  until the overview tree appears. 
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Displaying the Material Movement from the View of 
Profitability Analysis 
Use 
The stock transfer from the plant in Hamburg to the plant in Dresden also brings a profit center 
change. 

From the view of the sender profit center, the stock transfer is a sale, which affects the 
profitability of the profit center. This process can be analyzed in Profitability Analysis. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. In the dialog box, enter the following data: 

Field Data 

Operating Concern IDEA 

Costing-based Select 

3. Choose . 

4. In the dialog box, choose Yes. 

5. Select report IDES-360. 

6. Choose . 

7. Enter the following data: 

Field Data 

Period/year Current period/year 

8. Choose . 

9. Confirm the dialog box with Yes. 

10. In the drilldown list, choose profit center 1000/1005 by double-clicking on it. 

The three value fields PCA: Internal Revenues, PCA: Internal Costs and PCA: Delivery 
Quantity display the result of the internal goods delivery. 

To check the data, you can display the corresponding line items. 

11. Choose Goto → Line Items. 

12. In the dialog box, choose . 

13. The system now displays the selected line items. 

14. Choose  Select to display the relevant value fields in the list display. 
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15. In the dialog box which appears, select the following: 

Field Data 

Variant /ZIDES-PCA1 

16. Choose . 

You now see the line items with the corresponding value fields. 

17. You can select the generated document using the reference document number field. 

The reference document number displays the material document number created by you 
material posting. 

18. Choose  until the overview tree appears. 

19. In the dialog box, choose Yes. 
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Transfer Prices: Order Processing for Stock Transfers 
Purpose 
Transfer prices allow organizations that divide tasks among different organizational units to 
valuate the goods and services exchanged between these units. 

Particularly large corporations are often divided into a number of independently operating 
divisions or companies that exchange large quantities of goods and services with one another.  

By valuating the exchange of goods and services using transfer prices, you can significantly 
influence the actual success of your corporate divisions or profit centers. 

The following scenarios are portrayed in the IDES system to display the multiple valuation of 
logistical processes: 

• Setting up and Activating Transfer Prices in CO and FI 

• Running the CATT to Activate Transfer Prices 

• Product Cost Planning with Transfer Prices 

• Transfer Prices: Stock Transfer Between Plants 

• Transfer Prices: Order Processing for Stock Transfers 

In this scenario you process orders for stock transfers, and analyze the multiple valuation of this 
business transaction. 

You can find more information about this process under  [Page 172]. 

Prerequisites 
To execute this scenario, you need to have activated transfer prices. To find out how to activate 
transfer prices in your system, see the scenario on setting up and activating transfer prices in CO 
and FI. 

Process Flow 
You can find the data for this process under  [Page 176]. 

1. Checking Material Availability [Page 177] 

2. Creating the Stock Transfer Order [Page 179] 

3. Processing the Delivery [Page 181] 

4. Creating a Billing Document [Page 183] 

5. Valuation Analysis for Financial Accounting [Page 184] 

6. Displaying the Material Movement from the View of Profitability Analysis [Page 185] 
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Additional Process Information 
In the processes that display the multiple valuation of goods in the IDES company, you are active 
in the following business environment: 

The IDES group (controlling area 1000) has a company in Germany (company code 1000) and in 
England (company code 2000). The German company has two plants, one in Hamburg (plant 
1000) and one in Dresden (plant 1200). The English company has a plant in Heathrow / Hayes 
(plant 2000). These plants belong to different profit centers. 

A navigation system is to be created in Heathrow / Hayes. A basis module is being created for 
this in the Dresden plant. So that the basis module can be created, the casing is delivered from 
the Hamburg plant. The Heathrow / Hayes plant supplies the required cabling. 

The following graphic illustrates the organizational and production structure: 

  SAP AG 2000 TP_IDES.PPT Stock Transport

Corporate Group = Controlling Area: 1000 
IDES: Quantity Flow

Plant: 1000Plant: 1000

PrCtr1500

PrCtr1015

Company: 1000  Plant: 1200Company: 1000  Plant: 1200 Company: 2000  Plant: 2000Company: 2000  Plant: 2000

HAWA-1

RAW-1

RAW-2

RAW-1

SEMI-1 SEMI-1

RAW-2

FINISH-1 PrCtr1015

 

In this process, the cabling from the Heathrow plant is transferred to the Dresden plant. 

For this purpose, check that there is sufficient stock in the Heathrow plant for a stock transfer of 
the required material. If required, enter an initial material stock using the physical inventory count. 
Then create a stock transfer order in the Dresden plant. Execute the delivery in the Heathrow 
plant, post the goods issue and create a billing document. Next, analyze the multiple valuation of 
this business transaction in Financial Accounting, Profit Center Accounting, and in profitability 
analysis. 
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The system now lists the settings which are required to show multiple valuation of a stock 
transfer. 

 
In this scenario, goods movements are stored in three valuation views, using two 
currencies. 

1. Make the following settings: 

Valuation View Currency 

Legal View Company Code Currency (DEM) / (GBP) 

Group View Group Currency (DEM) 

Profit Center View Group Currency (DEM) 

 
If you already have experience with Customizing, you can display the Customizing 
settings as follows: 

2. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

3. Choose  SAP Reference IMG. 

Menu Path R/3 Customizing Implementation Guide → Controlling → General 
Controlling → Multiple Valuation Approaches/Transfer Prices → Basic 
Settings → Maintain Currency and Valuation Profile 

Transaction Code 8KEM 

4. Choose . 

Valuation Views in Profitability Analysis 
To show the three valuation views in Profitability Analysis, the corresponding conditions must be 
present in the pricing procedure. 

The following conditions are required: 

• Revenues in the legal view 

• Revenues in the profit center view 

• Revenues/costs in the group view 

• Costs in the legal view 

• Costs in the profit center view 

1. Choose  SAP Reference IMG. 

2. Call up the transaction as follows: 
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Menu Path R/3 Customizing IMG → Sales and Distribution → Basic Functions → 
Pricing → Pricing Control → Define and Assign Pricing Procedures 

Transaction Code SPRO 

3. In the dialog box, choose Maintain Pricing Procedures. 

The conditions are stored in pricing procedure ICAA01. 

For transfer prices, the following conditions are used in the pricing procedure. 

• PR00 Price 

• VPRS Cost 

• PC00 Profit center valuation (revenues) 

• PCVP Profit center cost 

• KW00 Group cost 

4. Choose . 

Valuation Views in Financial Accounting 
In Financial Accounting, multiple valuation views are depicted using parallel local currencies. 

1. Choose  SAP Reference IMG. 

Menu Path R/3 Customizing IMG → Financial Accounting → Financial Accounting 
Global Settings → Company Code → Multiple Currencies → Define 
Additional Local Currencies 

Transaction Code SPRO 

2. Choose . 

Goods Movements in Costing-Based Profitability Analysis 
For the goods movement to be visible in all three valuation approaches in costing-based 
Profitability Analysis, the profit center valuation must be activated in the operating concern. In 
Profitability Analysis, the legal and group valuations are displayed in separate value fields within 
a single view. The profit center valuation is displayed in a separate view.  

1. Choose SAP Reference IMG. 

Menu Path R/3 Customizing IMG → Controlling → Profitability Analysis → Structures 
→ Define Operating Concern → Maintain Operating Concern 

Transaction Code KEA0 

 

Menu Path R/3 Customizing IMG → Controlling → Profitability Analysis → Flows of 
Actual Values → Multiple Valuation Approaches/Transfer Prices → 

Activate Profit Center Valuation 

Transaction Code KEKG 

2. Choose . 
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Billing Documents in Profitability Analysis 
If you want to valuate billing documents in Profitability Analysis with material cost estimates, you 
can transfer the corresponding estimates to Profitability Analysis in all three valuation views.  

1. Choose  SAP Reference IMG. 

Menu Path R/3 Customizing IMG → Controlling → Profitability Analysis → Master 
Data → Valuation → Set Up Valuation Using Material Cost Estimates → 

Assign Costing Keys/Value Fields 

Transaction Code KEPC,KE4R 

2. Choose . 
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Data Used During This Process 
Field Data Description 

Material AZ2-742 Cabling 

Plant 2000 IDES UK 

Storage location 0001 Warehouse 

Vendor 4444 London Supplying Plant 

Purchasing Organization 1000 IDES Germany 

000 Boss H. 

Company Code 1000 IDES AG 

Shipping Point 2000 Heathrow / Hayes 

020 Heathrow 

Purchasing Group 

Warehouse number 
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Checking Material Availability 
Use 
To create a basis module in plant 1200, cabling AZ2-742 needs to be transferred from plant 2000 
to plant 1200. 

This process step ensures that you have enough of the requested material in stock in the 
warehouse. 

Procedure 

Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

1. Call up the transaction as follows: 

Menu Path 

Transaction Code MMBE 

2. Enter the following data: 

Field Data 

Material AZ2-742 

Plant 2000 

3. Choose . 

4. The Stock Overview: Company Code/Plant/Storage Location/Batch screen displays the stock 
overview for the selected material. 

 
If storage location 0001 has warehouse stock that can be used, continue with 
process step 11. 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Difference → 
Entry without Document Reference 

Transaction Code MI10 

7. Enter the following data: 

Field Data 

Count date Today’s date 

Document date Today's date 

Plant 2000 

Storage location 0001 

8. Choose . 
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9. Enter the following data: 

Field Data 

Material AZ2-742 

Quantity 5 

10. Choose . 

11. Choose  until the overview tree appears. 
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Creating Stock Transport Orders 
Use 
To procure cabling from the Heathrow plant, the Dresden plant needs to create a stock transport 
order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 Standard purchase order 

Vendor 4444 

3. Choose . 

4. If required, open the item data area and by choose  Header. 

5. On the Org.data tab page, use the F4 input help to enter the following data: 

Field Data 

1000 (IDES Deutschland/Germany) 

Purch. Group 000 (Chef H.) 

Company code 1000 (Ides AG) 

Purchasing org. 

6. If required, open the item data area and choose  Item overview. 

7. On the Org. Data tab of the header data area, use the F4 input help to enter the following 
data: 

Field Data 

Material AZ2-742 

PO quantity 1 

Net price 150 

Plant 1200 

8. Choose . 

9. If the Save Document dialog box appears, choose Process. 

10. In the Message dialog box, select Import files are incomplete. 

11. Choose  Process. 
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12. Choose  Item details. 

13. Choose the Import tab.  

14. On the Origin/Destination/Business  tab, enter the following data: 

Field Data 

Import procedure 10000 

15. Choose . 

 
The document number is displayed in the status bar. Take a note of this number. 

16. Choose  until the overview tree appears. 
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Processing Deliveries 
Use 
In the Heathrow plant in England, you process the shipping for the material required by the 
Dresden plant. You create a delivery from the open worklist from purchase orders, create a 
transport request and post the goods issue. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Collective Processing of Documents 
Due for Delivery → Sales Orders and Purchase Orders 

VL10G Transaction Code 

2. Enter the following data: 

Field Data 

Shipping point/Receiving point 2000 

Deliv.creation date from Today’s date 

Deliv.creation date to Today’s date +28 

3. Choose the Purchase orders tab page. 

4. Enter the following data: 

Field Data 

Purchasing document Your purchase order number 

5. Choose . 

6. On the Deliver Documents Due for Delivery screen, select the entry with your order number 
and choose  Background. 

7. Choose . 

8. Select the entry and choose Documents. Make a note of the delivery document number. 

9. Choose  until the overview tree appears. 

10. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Picking → Create Transfer Order → Single Document 

Transaction Code LT03 

11. Enter the following data: 

Field Data 

Warehouse number 020 
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Plant 2000 

Delivery Your delivery document number 

Select items Select 

Foreground/background Background 

Adopt picking quantity 2 

12. Choose . 

13. Once processing is finished, the system displays the document number for the transfer order 
in the status bar. 

14. Choose  until the overview tree appears. 
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Creating a Billing Document 
Use 
By billing, you complete the process from the point of view of the supplying company. The billing 
document at the Heathrow plant leads automatically to an incoming invoice at the Dresden plant. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → 
Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your delivery document number 

3. Choose . 

4. The billing document has been generated. The billing document number is displayed in the 
status bar. Make a note of the document number. 

5. Choose  until the overview tree appears. 
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Valuation Analysis For Financial Accounting 
Use 
The billing created an FI document. You can analyze the valuation in the three valuation views 
using the FI document. These views are legal valuation, group valuation and profit center 
valuation.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → 
Display 

Transaction Code VF03 

2. Enter the following data: 

Field Data 

Billing document Document number that you noted down 

3. Choose . 

4. Choose  Accounting. 

5. In the dialog box, choose the Accounting document. 

You now see the goods movement in the legal view, using the document currency. 

6. Choose Display Currency. 

7. In the Display Currencies for the Document dialog box, choose Group Currency/Valuation 
Currency, and then choose Continue. 

8. In the Display Document: Overview screen, the system displays the goods movement in the 
group view, using the group currency. 

9. Choose Display Currency. 

10. In the Display Currencies for the Document dialog box, choose Group Currency/Profit Center 
Valuation, and then choose Continue. 

11. In this screen, the system displays the goods movement in the profit center view, using the 
group currency. 

12. Choose  until the overview tree appears. 
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Displaying the Material Movement from the View of 
Profitability Analysis 
Use 
The delivery of the cabling from the plant in Heathrow to the plant in Dresden brings a profit 
center change. 

From the view of the sender profit center, the stock transfer is a sale, which affects the 
profitability of the profit center. This process can be analyzed in Profitability Analysis. Note that 
with costing-based CO-PA, the goods usage is not posted until the billing document is posted. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. Enter the following data: 

Field Data 

Operating Concern IDEA 

Costing-based Selected 

3. Choose . 

4. Select report IDES-360. 

5. Choose . 

6. Enter the following data: 

Field Data 

Period/year Current period/year 

7. Choose . 

8. Confirm the dialog box with Yes. 

9. The following screen displays the profitability report. 

10. In the drilldown list, choose profit center 1000/1015 by double-clicking on it. 

11. The detail list in the lower part of the screen shows you the various valuations for this 
process. 

12. Choose  until the overview tree appears. 

13. Confirm the dialog box with Yes. 
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Product Cost Planning with Transfer Prices 
Purpose 
Transfer prices allow organizations that divide tasks among different organizational units to 
valuate the goods and services exchanged between these units. 

Particularly large corporations are often divided into a number of independently operating 
divisions or companies that exchange large quantities of goods and services with one another.  

By valuating the exchange of goods and services using transfer prices, you can significantly 
influence the actual success of your corporate divisions or profit centers.  

The following scenarios are portrayed in the IDES system to display the multiple valuation of 
logistical processes: 

• Setting up and Activating Transfer Prices in CO and FI 

• Running the CATT to Activate Transfer Prices 

• Product Cost Planning with Transfer Prices 

• Transfer Prices: Stock Transfer Between Plants 

• Transfer Prices: Order Processing for Stock Transfers 

In this scenario you make a standard cost estimate with group and profit center valuation. Then 
you analyze the settings in Customizing and make the standard cost estimate for the group and 
profit center valuation. Finally you analyze the standard cost estimate for the group valuation. 

You can find more information about this process under  [Page 187]. 

You can find the data for this process under  [Page 188]. 

Process Flow 
1. Customizing Settings [Page 189] 

2. Making a Standard Cost Estimate for Group and Profit Center Valuation [Page 191] 

Analyzing the Standard Cost Estimate for Group Valuation [Page 193] 3. 
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Additional Process Information 
In the scenarios that display the multiple valuation of goods in the IDES company, you are active 
in the following business environment: 

The IDES group has companies in Germany (company code 1000), and in England (company 
code 2000). The German company has two plants, one in Hamburg (plant 1000) and one in 
Dresden (plant 1200). The English company has a plant in Heathrow / Hayes (plant 2000). These 
plants belong to different profit centers. 

A navigation system is to be created in Heathrow / Hayes. A basis module is being created for 
this in Dresden. So that the basis module can be created, the casing is delivered from the 
Hamburg plant. The Heathrow / Hayes plant provides the required cabling. 
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Data Used During This Process 
Field Data 

Material AZ2-741 

Plant 1200 

Costing variant IPCA, IK01 

Costing version 1 

Company code 1000 

Controlling area 1000 
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Customizing Settings 
Use 
You need to make various settings in Customizing to enable a separate valuation of the materials 
in your three views. The basic settings are shown in the following process steps. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. Call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Material Cost Estimate with Quantity Structure →  Define Costing 
Variants 

Transaction Code OKKN 

4. Select the line for costing variant IPCA. 

5. Choose . 

6. Choose Costing type. 

The valuation view shows that this costing type is used for the profit center valuation. 

7. Choose the Miscellaneous tab page. 

You can see that the combination of company code, plant and profit center has been 
selected for the partner cost component split. This setting specifies the hierarchy that is 
later used for each costing to be broken down. This means that it is later possible to 
break down the costing from top to bottom, in the order of company code, plant and then 
profit center. 

8. Choose . 

9. Choose Reference variant. 

10. Choose Transfer control. 

For cost estimates with costing variant IPCA, the setting under the strategy sequence 
specifies that you should check whether cost estimates already exist for the same 
material under costing version PPC1. If this is the case, then this costing is used with its 
BOM explosion and valuation. Providing you do not enter any new information, the 
system does not valuate this again.  

11. Choose  until the Change Reference Costing View: Detail screen appears. 

12. Choose the Revaluation tab. 

The system uses the checkmark next to material components to specify that only the 
material components are revaluated, when the last cost estimates for costing variant 
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PPC1 are transferred. This improves performance significantly, and provides the 
required valuation using the profit center prices. 

13. Choose  until the Display IMG screen appears. 

14. Call up the transaction as follows: 

Menu Path Controlling → Product Cost Controlling → Product Cost Planning → 
Selected Functions in Material Costing →  Define Costing Versions 

Transaction Code OKYD 

The table displays the assignments for costing type P1 for the profit center valuation, for 
the PC0 transfer price variant. The PC0 variant controls the whole valuation with all the 
prices and their markups. 

15. Choose  until the Display IMG screen appears. 

16. Call up the transaction as follows: 

Menu Path Controlling → Profit Center Accounting → Transfer Prices → Basic 
Settings for Pricing 

8KEZ Transaction Code 

17. On the left hand side of the screen under transfer price variants, choose the PC0 entry by 
double-clicking. 

18. On the right hand side of the screen, select the row for fixed transfer prices. 

19. Double-click to select TP01 under condition types on the left hand side of the screen. 

20. On the right hand side of the screen, choose  CondRcrds-Access 

21. Enter the following data: 

Field Data 

Plant 1200 

Material AZ2-741 

22. Choose . 

23. Select the row from the table, then choose . 

Plant 1200 and material AZ2-741 are  uniquely assigned to profit center 1500 in this 
combination When material is supplied by plant 1200 to plant 2000, the price of USD 600 
is used for the profit center valuation. 

You can use this method to display the other conditions. 

24. Choose  until the overview tree appears. 
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Making a Standard Cost Estimate for Group and Profit 
Center Valuation 
Use 
In the following process step you make a standard cost estimate for the group valuation and the 
profit center valuation. You can see the different valuations by comparing both of the cost 
estimates. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Product Cost Controlling → Product Cost 
Planning → Material Costing → Costing With Quantity Structure → 
Create. 

Transaction Code CK11N 

2. Enter the following data: 

Field Data 

Material AZ2-741 

Plant 1200 

Costing variant IKO1 

Costing version 1 

3. To confirm your entries, choose . 

4. Choose . 

The costing for material AZ2-741 for the group view appears. 

5. Use the mouse to drag open the left hand side of the screen up to the resource column. 

6. Choose  Cabling and casing. 

In the resource column for the cabling, the material in plant 1200 costs USD 82.64, and 
only USD 30 in plant 2000. This means that the intercompany profit for the profit centers 
is divided accordingly. You can only see this because you are in the group-controller 
view, and have the corresponding authorization.  

7. Choose  to open another session. 

8. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Product Cost Controlling → Product Cost 
Planning → Material Costing → Costing With Quantity Structure → 
Create. 

Transaction Code CK11N 

9. Enter the following data: 
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Field Data 

Material AZ2-741 

Plant 1200 

Costing variant IPCA 

Costing version 1 

10. To confirm your entries, choose . 

11. Choose . 

12. The costing for material AZ2-741 for the profit center view appears. 

13. Use the mouse to drag open the left hand side of the screen up to the resource column. 

14. Choose  Cabling and casing. 

Now you are in the role of management accountant for receiving profit center 1500. If 
you compare the two standard cost estimates, you can see that profit center 1500 has a 
higher costed price. This is due to the transfer prices between the profit centers. For the 
group view, these internal revenues or intercompany profits from the profit centers are of 
no importance, and are thus eliminated. 

15. Switch to the other session for the valuation from the group view.  

16. To check whether you are in the correct costing or session, choose the Costing data tab 
page. 

This shows that the costing variant is used for the group costing. 

17. Switch back to the Costs tab page. 

The following process step contains a short analysis, and illustrates integration to other 
important information. 

18. Remain on this screen. 
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Analyzing the Standard Cost Estimate for Group 
Valuation 
Use 
In the application, you can carry out all required analyses for multiple valuation approaches in the 
same screen as where you execute costing. 

Procedure 
1. Choose  Partner. 

2. Select material number AZ2-741. 

3. Choose . 

You can thus display the partner cost component split for the cost of goods 
manufactured, in the form of the material cost component groups and so on. 

4. Choose . 

5. Choose Settings  → Cost Display. 

6. Enter the following data: 

Field Data 

Costs for view  

1st Row 9 

2nd. Row 10 

3rd. Row 1 

4th Row 2 

5th Row 3 

7. Choose . 

On the right hand side of the screen the system displays the screens for the delta 
company code and delta profit center together with their values. 

8. In the box below (currently displaying cost of goods manufactured), choose the delta 
company code. 

In the lower screen, the system displays the where-used list for the company code delta 
from the group view.  

9. Choose the delta profit center from the same box. 

This provides you with the profit center delta from the group view. 

10. Choose  to the right of the delta profit center box. 

From this view, you can analyze the delta distribution with regards to fixed and variable 
portions. 
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11. Choose  Partner. 

12. Select material number AZ2-741. 

13. Choose . 

This display shows you the breakdown of the costed price for each profit center in 
question. 

14. Choose Settings → Partner Sorting. 

15. Call up the following sort criteria, keeping to the specified order: 1. Company code, 2. Plant, 
3. Profit center 

16. Choose . 

This enables you to resort the hierarchy. 

17. Choose Settings → Partner View. 

18. In the dialog box, choose profit center and choose  Copy. 

You have chosen the direct view for the profit centers without any more hierarchies. 

19. Choose . 

20. On the left half of the screen, select the upper line Box for profit center 1200. 

21. Choose . 

22. Choose the Accounting 1 tab page. 

This view in the material master displays for example, the three different valuations for 
the AZ1-130 material for each period. 

23. Choose  until the overview tree appears. 
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