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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Valuation For A Single Batch 

Valuation For A Single Batch 
Purpose 
If a material is subject to split valuation, the material is managed in different sub-stocks, where 
each sub-stock is valuated separately. 

Every transaction that is relevant for the valuation – goods receipt, goods issue, invoice receipt or 
physical inventory – is performed at sub-stock level. 

When you process one of these transactions, you must always enter the sub-stock that should be 
used. In this way, the value change is limited to the sub-stock you choose. All other sub-stocks 
remain unchanged. 

The total stock and the sub-stocks are both updated. The value of the total stock is calculated as 
the sum of the stock values and stock quantities of all sub-stocks. Valuation for a single batch is 
a special form of valuation. In valuation for a single batch, one valuation record exists for each 
batch. 

In the following exercises you will create two purchase orders with different prices for the same 
material. You then post the goods receipt to different batches. You then check the prices at plant 
level and batch level. 

 

You can find more information about this process under  [Page 17]. 

Process Flow 
You can find the data for this process under  [Page 18]. 

1. Creating a Purchase Order for the Material [Page 19] 

2. Creating the Second Purchase Order with a Different Price [Page 21] 

3. Posting the Goods Receipt for the Purchase Order [Page 23] 

4. Displaying the Accounting Data for Plant Level or Batch Level [Page 25] 

5. Valuation Record of the Material: Overview [Page 26] 
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Additional Process Information 
Information about split valuation 

For certain materials, it is necessary to valuate the different stocks separately in a special 
valuation area. There can be several reasons for this: 

• The material comes from different sources. 

• The material has different quality levels. 

• The material has different statuses. 

• Differentiation between materials produced in-house, and materials produced externally. 

• Differentiation between different deliveries. 

 
Note that you must make the following prerequisite settings in the system: 

• Material Master → Accounting View 

• The Valuation Category indicator is set to X (autom. Batch). 

• The Price Control indicator is set to V (Moving average price). 

• The accounting view is displayed in the Display Accounting Data For Plant Level Or Batch 
Level process step. 

 

 

 

April 2001  17 



Materials Management (MM)  SAP AG 

Data Used During This Process 

Data Used During This Process 
Field Data Description 

Currency EUR  

Material number CH_1103 Printex 

Movement type 101 Goods receipt for purchase order 

Order type NB Standard purchase order 

Plant  1100 Berlin 

Purchasing group 025 Bering, H. 

Purchasing organization 1000 IDES Deutschland 

Company Code 1000 IDES AG 

Storage location 0001 Storage location 

Vendor account (1.) 

Vendor account (2.) 

1060 

1032 

Chemische Werke Halle 

Wesson Ltd. 
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Creating A Purchase Order For The Material 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

If you do modify your personal settings, this could mean that the entries you see on your 
screens might differ from those described in the IDES processes. To avoid this situation, 
when you have completed this process we strongly advise you to reset any changes you 
make to your personal settings. 

2. Enter the following data: 

Field Data 

 Standard PO 

Vendor 1060 

Document date Today's date 

3. Choose . 

4. If required, you can expand the header detail area by choosing  Header. 

5. On the Org. Data tab of the header data area, use the F4 input help to enter the following 
data: 

Field Data 

Purchasing org. IDES Germany 

Purchasing group Bering, H. 

Company code  IDES AG 

6. If required, you can expand the item overview area, by choosing  Item overview. 

7. Enter the following data: 

Field Data 

Material CH_1103 

PO quantity 1000 

C (Category of delivery date) D 

Delivery date One month from today's date 

Net price 20 

Currency EUR 

Plant  1100 
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Storage location 0001 

8. Choose . 

 
It is possible that the material CH_1103 already has an info record that overwrites 
the amount you have just entered. If necessary, correct the net price, then choose 

. 

9. If required, you can expand the item detail area by choosing  Item detail. 

10. On the Invoice tab page, select GR-based IV (Goods receipt based invoice verification). 

11. Choose . 

 
The system confirms the transaction and displays the purchase order number. Make 
a note of this number. 

12. Choose  until the overview tree appears. 
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Creating The Second Purchase Order With A Different 
Price 
13. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order 
→ Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

14. Enter the following data: 

Field Data 

 Standard PO 

Vendor 1032 

Document date Today's date 

15. Choose . 

16. If required, you can expand the header detail area by choosing  Header. 

17. On the Org. Data tab of the header data area, use the F4 input help to enter the following 
data: 

Field Data 

Purchasing org. IDES Germany 

Purchasing group Bering, H. 

Company code  IDES AG 

18. If required, you can expand the item overview area by choosing  Item overview. 

19. Enter the following data: 

Field Data 

Material CH_1103 

PO quantity 1000 

C (Category of delivery date) D 

Delivery date One month from today's date 

Net price 25 

Currency EUR 

Plant  1100 

Storage location 0001 

20. Choose . 

April 2001  21 



Materials Management (MM)  SAP AG 

Creating The Second Purchase Order With A Different Price 

 
It is possible that the material CH_1103 already has an info record that overwrites 
the amount you have just entered. If necessary, correct the net price, then choose 

. 

21. If required, you can expand the item detail area by choosing  Item detail. 

22. On the Invoice tab page, select GR-based IV (Goods receipt based invoice verification). 

23. Choose . 

 
The system confirms the transaction and displays the purchase order number. Make 
a note of this number. 

24. Choose  until the overview tree appears. 

 

 

22  April 2001 



 SAP AG Materials Management (MM) 

  Posting The Goods Receipt For The Purchase Order 

Posting The Goods Receipt For The Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Number of your first purchase order 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today's date 

Posting date Today's date 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

6. Enter the following data: 

Field Data 

Movement type 101 

Plant  1100 

Storage location 0001 

7. Choose the Batch tab page. 

8. Choose Classification. 

9. For the characteristic Color Pigment, select the value White using the F4 input help. 

10. Choose   

11. To confirm your entries, choose . 
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If stocks of the material are low, or the material is missing, then the system displays 
a message informing you that the shortfall quantity control has been notified. 
Acknowledge this message. 

If you receive a message concerning a price change, confirm the message to accept 
it. 

12. Choose . 

The system has allocated a batch number to the item. 

13. Set the Item OK indicator for your item in the item overview area. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

14. Choose . 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

15. Repeat the process steps 2 – 14 for your second purchase order. 

16. Choose  until the overview tree appears. 
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Displaying The Accounting Data For Plant Level Or 
Batch Level 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Material Master → 
Material → Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material CH_1103 

3. Choose . 

4. In the Select View(s) dialog box, select Accounting 1, then choose .  

5. In the Organizational Levels dialog box, enter the following data: 

Field Data 

Plant  1100 

6. Choose . 

 
Note the Moving Average Price on the Display Material CH_1103 (Raw material) 
screen. 

7. Choose Organizational Levels. 

8. In the Organizational Levels dialog box, in the Valuation type field, choose the input help. 

9. Select a batch and choose . 

10. In the Organizational Levels dialog box, choose .  

 
Note that the Moving Average Price has changed. 

11. Repeat steps 7 – 10 for the other batches. 

 
Note the moving prices and the total value. These are different for each batch 
because the material has been purchased with different prices. 

Check the valuations of all batches present for this plant. You can see that the 
moving price at plant level is the average value of all moving prices at batch level. 

12. Choose  until the overview tree appears. 
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Valuation Record Of The Material: Overview 
1. Call up the transaction as follows: 

Menu Path From the Material Master node, choose Others →  Materials List. 

Transaction Code MM60 

2. Enter the following data: 

Field Data 

Material CH_1103 

Plant  1100 

3. Choose . 

The system displays the valuation records for each batch. 

4. Choose  until the overview tree appears. 
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Material Master Change Management and Planning 
Purpose 
You can change the material master using one of three different methods. The easiest method is 
to change the required fields in the material master and activate these changes immediately. 
Changes can also be planned in advance. You do this either by entering a planned change for a 
single material master (with the date on which the changes are activated) or using the 
Engineering Change Management function. In this case, changes to several objects (materials, 
BOMs, task lists, and so on) can be grouped together in a change master record and activated 
on a defined date. 

Process Flow 
You can find the data for this process under  [Page 28]. 

1. Changing the Material Master [Page 29] 

2. Planning Changes to the Material Master [Page 30] 

3. Displaying the Change Master Record [Page 31] 

4. Displaying Planned Changes [Page 32] 

5. Activating Planned Changes [Page 33] 
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Data Used During This Process 
Field Europe North America 

Plant  1000 3000 

Material 1300-520 1300-520 

Change master record MMCM-PUR MMCM-PUR 
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Changing the Material Master 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Change → Immediately 

Transaction Code MM02 

2. Enter the following data: 

Field Europe North America 

Material 1300-520 1300-520 

3. Choose Select view(s). 

4. Choose Purchasing. 

5. Choose . 

6. In the Organizational Levels dialog box, enter the following data: 

Field Europe North America 

Plant  1000  3000 

7. Choose . 

8. To display all possible entries, place the cursor in the Plant-sp. matl status field and choose 
F4 input help. 

9. In the Plant-Specific Material Status dialog box, select status 01 (blocked for 
procurement/warehouse), and choose . 

10. Choose . 

The system informs you that the material has been changed. 

11. Choose  until the overview tree appears. 
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Planning Material Master Changes 
1. Call up the transaction as follows: 

Menu Path From the Material node, choose Change → Schedule 

Transaction Code MM12 

2. Enter the following data: 

Field Europe North America 

Material 1300-520 1300-520 

Chge sched. for Today’s date + 1 week Today’s date + 1 week 

 
As an alternative, you can use a change master record (use the Change number field) to 
define the planned change date. 

3. Choose Select view(s). 

4. Choose Purchasing. 

5. Choose . 

6. In the Organizational Levels dialog box, enter the following data: 

Field Europe North America 

Plant  1000  3000 

7. Choose . 

8. To display all possible entries, place the cursor in the Plant-sp. matl status field, and choose 
the F4 input help. 

9. In the Plant-Specific Material Status dialog box, select status BP (Blocked for Purchasing), 
and choose . 

You have now blocked the purchasing activities for this material beginning on the specified 
date. 

10. Choose . 

The system informs you that the data will be changed on the specified date. 

11. Choose  until the overview tree appears. 
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Displaying the Change Master Record 
1. Call up the transaction as follows: 

Menu Path From the Logistics node, choose Central Functions → Engineering 
Change Management → Change Number → Display 

Transaction Code CC03 

2. Enter the following data: 

Field Europe North America 

Change number MMCM-PUR MMCM-PUR 

3. Choose . 

The system displays the general data for the change master record. 

4. Choose  Object types. 

The system displays a list of the different object types for which the change master is valid. 
The change master can be used to plan changes for the material master. 

5. Choose  until the overview tree appears. 
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Displaying Planned Changes 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Material Master → 
Material → Display Changes → Planned Changes 

Transaction Code MM14 

2. Enter the following data: 

Field Europe North America 

Material 1300-520 1300-520 

Change number No selection No selection 

Plant  1000  3000 

Changes scheduled until Two weeks from today Two weeks from today 

If necessary, delete the entry in the Change number field. 

3. Choose . 

The system displays all the changes scheduled to take place on or before this date. Your 
changes are displayed with your logon ID. 

4. Position your cursor on the line containing your logon ID, then choose . 

The system displays the changes you have made (in this case the change to the plant-
specific material status from 01 to BP in the relevant plant). 

5. Choose  until the overview tree appears. 
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Activating Planned Changes 
1. Call up the transaction as follows: 

Menu Path From the Material node, choose Change → Activate 
Transaction Code MM13 

2. Enter the following data: 

Field Europe North America 

Material 1300-520 1300-520 

Activate to Today’s date + 1 week Today’s date + 1 week 

3. Choose . 

The system informs you that the material has been changed. 

4. Choose  until the overview tree appears. 
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Creating a Material Master 
Purpose 
In this IDES scenario, you create a new material in the Material Master, then make changes to it 
and activate these changes immediately. 

Process Flow 
You can find the data for this process under  [Page 35]. 

1. Creating the Material Master [Page 36] 

2. Changing the Material Master [Page 38] 
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Data Used During This Process 
Field Europe North America 

Plant  1000 3000 

Purchasing group 001 001 

 

April 2001  35 



Materials Management (MM)  SAP AG 

Creating a Material Master 

Creating a Material Master 
12. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Create (General) → Immediately 

Transaction Code MM01 

13. Enter the following data: 

Field Europe North America 

Material User-defined short text User-defined short text 

Industry sector Mechanical engineering Mechanical engineering 

Material type Raw material Raw material 

14. Choose . 

The Select Views dialog box appears. 

15. Select Basic data 1, Purchasing, and Accounting 1, then choose . 

16. In the Organizational Levels dialog box, enter the following data: 

Field Europe North America 

Plant  1000 3000 

17. Choose . 

18. Enter the following data: 

Field Europe North America 

Material User-defined short text User-defined short text 

Base unit of measure PC UN 

Material group 01005  01005  

19. Choose . 

20. Enter the following data: 

Field Europe North America 

Purchasing group 001 001 

21. Choose . 

22. Enter the following data: 

Field Europe North America 

Valuation class 3000 3000 

Price control V V 

Moving average price Any price Any price 
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23. Choose . 

 
The system informs you that the material has been created. Make a note of this 
material description. 

24. Choose  until the overview tree appears. 
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Changing the Material Master 
1. Call up the transaction as follows: 

Menu Path From the Material Master node, choose Material → Change → 
Immediately. 

Transaction Code MM02 

2. Enter the following data: 

Field Europe North America 

Material Your material description Your material description 

3. Choose Select view(s). 

The Select Views dialog box appears. 

4. Choose Purchasing, then choose .  

5. In the Organizational Levels dialog box, enter the following data: 

Field Europe North America 

Plant  1000 3000 

6. Choose . 

7. In the Purchasing group field, choose the F4 input help. 

8. In the Purchasing Group dialog box, select PGr 004 (Eiffel,J.), then choose . 

9. Choose . 

The system informs you that the material has been changed. 

10. Choose  until the overview tree appears. 
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Vendor Evaluation 
Purpose 
You can evaluate vendors, compare the evaluations of several vendors, and automatically run a 
new evaluation. 

In this process, you display the results of the vendor evaluation for several vendors. 
Subsequently a new evaluation is performed for one vendor. The results of the single evaluation 
criteria are also displayed. 

You can find more information about this process under  [Page 40]. 

Process Flow 
You can find the data for this process under  [Page 41]. 

1. Displaying Ranking Lists of the Evaluation Results [Page 42] 

2. Performing a New Evaluation Automatically and Displaying the Log [Page 43] 
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Additional Process Information 
Vendor evaluations are best illustrated by assigning a vendor to a purchase requisition. You can, 
for example, open a new session and perform a vendor evaluation there, while the price 
simulation is displayed in the first session. The transaction Standard purchase order with 
shipping notification is most suited to this. 
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Data Used During This Process 
Field Europe North America 

Company code  1000 3000 

Plant  1000 3000 

Purchasing organization 1000 3000 

Vendor 1005,  

1045,  

1050 

3000,  

3100,  

3910 

 

April 2001  41 



Materials Management (MM)  SAP AG 

Displaying Ranking Lists of the Evaluation Results 

Displaying Ranking Lists of the Evaluation Results 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor Evaluation → List Displays → Ranking Lists 

Transaction Code ME65, ME62 

2. Enter the following data: 

Field Europe North America 

Purchasing organization 1000 3000 

Vendor(s) 
to 

1000 

2000 

3000 

3910 

3. Choose . 

A ranking list for the vendor is displayed. 

4. Select a vendor, then choose  Evaluation. 

An overview of the main criteria is displayed on the Display Vendor Evaluation: Overview of 
Main Criteria screen. 

5. If you want to display the subcriteria in detail, select the relevant main criteria and choose . 

 
Some subcriteria are automatically entered from the statistic file, others are maintained 
manually using the Info record (For example, the subcriteria for Service). 

6. Choose  until the overview tree appears. 
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Performing a New Evaluation Automatically and 
Displaying the Log 
1. Call up the transaction as follows: 

Menu Path From the Vendor Evaluation node, choose Automatic New Evaluation 

Transaction Code ME63 

2. Enter the following data: 

Field Europe North America 

Vendor 1000 3000 

Purchasing organization 1000 3000 

3. Choose . 

An overview of the old and the new evaluation is shown on the Scores for Semi-Automatic and 
Automatic Subcriteria screen. 

4. Choose All logs. 

A list of all materials with the relevant evaluations is displayed. 

5. Choose  until the overview tree appears. 

 
In the Automatic Evaluation dialog box, choose No. 
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Purchasing Information System 
Purpose 
In this process, you perform a standard analysis with SAP graphics. You also define a flexible 
analysis. Subsequently you will carry out planning. 

Process Flow 
You can find the data for this process under  [Page 45]. 

1. Displaying a Standard Analysis with SAP graphics [Page 46] 

2. Defining Flexible Analyses [Page 48] 
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Data Used During This Process 
Field Europe North America 

Company code  1000 3000 

Purchasing organization 1000 3000 

Currency EUR USD 
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Displaying a Standard Analysis with SAP Graphics 
1. Call up the transaction as follows:  

Menu Path Logistics → Logistics Controlling → Purchasing Information System → Standard 
Analyses → Purchasing Group 

Transaction MCE1 

2. Enter the following data:  

Field Europe North America 

Purch.organization from 

to 

0001 

1000 

1 

1000 

Period to analyze Any period Any period 

 
All other fields must remain empty. 

3. Choose . 

The system displays the results of the analysis on the Purchasing Group Analysis: Basic List 
screen. 

4. Choose . 

5. Enter a currency in the dialog box (for example, USD or EUR), then choose . 

6. Position your cursor on one of the purchasing groups (object), then choose View → Drill 
down by → Month. 

7. On the Purchasing Group Analysis: Drilldown screen, double-click on one of the key figures 
to display all available key figures. To return to the analysis, choose . 

8. Select a key figure (For example Order value), then choose Edit → Cumulative curve. 

The SAP Statistic Graphics screen appears. 

9. To return to the analysis, choose . 

10. Select the key figure Order value, then choose Edit → Comparisons → Planned/Actual. 

11. In the Planned/Actual Comparison dialog box, enter version 001, then choose . 

The system shows a Planned/Actual comparison in a dialog box. 

12. To quit the Planned/Actual Comparison screen, choose  Close. 

13. Choose Settings → Value display → Percent. 

14. Choose Purchas.Grp.Analysis → Export → Transfer to XXL. 

15. In the dialog box, select the characteristics to be exported, then choose . 

16. In the dialog box, select a table format, then choose . 

17. Select a processing mode that is possible on your PC, then choose . 
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The system confirms that the data have been exported. The existing data in the list 
cannot be processed. However, you can add new data. 

18. Choose . 

19. To quit the list display, choose . 

 
Do NOT save the analysis. 

20. Choose  until the overview tree appears.  
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Defining Flexible Analyses 
Use 
Using flexible analyses you can create your own reports, define layouts, and generate new key 
figures using mathematical formulae that refer to present key figures. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Flexible Analyses node, choose Evaluation → Create. 

Transaction Code MCDA, MCDG 

2. Enter the following data: 

Field Europe North America 

Evaluation structure S011 S011 

Evaluation Any name Any name 

Description Any text Any text 

3. Choose . 

4. Choose Characteristics, then select a characteristic. 

5. Choose Copy+Close, then choose Copy. 

6. Choose Key Figures, then select your preferred key figures (for example Order value and PO 
Items) from the selection list. 

7. Choose Copy+Close, then choose Copy. 

8. Position your cursor on a key figure, then choose  Insert formula. 

9. In the Name field, enter any name, for example, Average. 

10. To copy a key figure (for example Order value) double-click on it.  

11. Enter an arithmetical operator (/) then double-click on another key figure (for example, PO 
Items).  

In this case, the formula calculates the average purchase order value for each purchase 
order. 

12. Choose  Copy. 

13. To generate the analysis, choose Evaluation → Generate. 

 
We do not recommend you to create too many formulas in this IDES process. Create 
only a few analyses and display these by choosing Evaluation → Execute. 

The Evaluate Transport dialog box appears. 

14. Choose Cancel. 
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15. Choose . 

16. From the Flexible Analysis node, choose Evaluation → Execute. 

17. Enter the following data: 

Field Europe North America 

Evaluation structure S011 S011 

Evaluation The name you entered previously The name you entered previously 

18. Choose . 

19. Accept the default values proposed by the system, then choose  again. 

Your list / evaluation is prepared according to your entries. 

20. Choose . 

21. To close the Exit Report dialog box, choose Yes. 

22. Choose  until the overview tree appears. 
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The Enjoy Interface in the Procurement Process 
Purpose 
As of an earlier Release, the user interface for the central materials management functions has 
been completely redesigned and simplified within the framework of the Enjoy SAP initiative. The 
purpose of this redesign was to facilitate an accelerated and more intuitive use of MM functions – 
particularly on the part of the occasional user – as a major step towards optimizing the logistical 
processes within an enterprise. 

The following process description outlines the new, user-friendly design in the procurement 
process within materials management. 

As of an earlier Release, users have the option of working with a role-based menu. Such a user-
specific menu is usually restricted to those activities an employee needs to perform the tasks for 
which he or she is responsible. This approach considerably simplifies (thus also speeding up) 
user interaction with the system. The effect of this is an increased degree of acceptance, 
particularly among inexperienced users. 

Prerequisites 
The technical prerequisite for working with this process description is that you install a SAPGUI 
Version 4.6x You must also use a 4.6x R/3 Release. We also recommend the use of the ”New 
Visual Design” interface. However, this is not a prerequisite for understanding the process. 

The steps in the process do not build on each other. You can regard each step in the 
procurement process described in isolation.  

Process Flow 
You can find the data for this process under  [Page 51]. 

1. Setting Up a Role-Based Menu Using the Enjoy Interface [Page 52] 

2. Document Overview: Example (Creation of Purchase Order): Selection Variant, Sorting, and 
Display Variant [Page 53] 

3. Creating a Purchase Order Using the Enjoy Interface [Page 56] 

4. Entering a GR Against a PO Using the Enjoy Interface [Page 60] 

5. Entering the Invoice [Page 63] 
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Data Used During This Process 
Field Data Description 

Activity group IDES_MM3050 User role 

Vendors 1007 

1081 

1082 

Bike Retail & Co. 

Harley-Davidson Motorcycles Inc. 

Louis Bike Parts 

Purchasing organization 1000 IDES Germany 

Plant  1000 Hamburg 

Storage location 0001 Material stores 

Purchasing group 030 Oswald, G. 

PO number 4500009512 for goods receipt 

PO number 4500009513 for invoice receipt 

Material 1300-260 

1300-330 

1300-370 

1300-372 

1300-380 

HD rear shock absorbers 

HD GLAD BOY rear part, standard 

HD saddle bag, leather 

HD saddle bag ”Special” 

HD chrome set 

Variant name BEST_030  

Document type Standard PO  

Company code  1000 IDES AG 
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Setting up a Role-Based Menu Using the Enjoy Interface 
Use 
The purpose of role-based (user-specific) menus is to assign each R/3 System user precisely 
those activities needed to carry out the tasks for which he or she is responsible. These activities 
can then be offered in a process-oriented structure that makes them easier to find (in comparison 
with accessing via the standard menu). As a result, the inexperienced user (in particular) is no 
longer confronted by the entire SAP menu, with its all-embracing structure and panoply of 
functions. Instead, a vastly simplified, task-specific view is offered, which exactly covers his or 
her field of responsibility. 

For simplicity’s sake, the following example is based on a role covering the following three fields 
of activity:  

• Buyer 

• Employee in the warehouse/stores 

• Employee in invoice verification 

Thus, just a once-only role assignment is necessary to carry out the process, whereas in practice 
three different members of staff would be involved. 

 Prerequisites 
To be able to assign a specific role to your user, you must have the relevant authorizations. If you 
cannot carry out the process step described in the following, please contact your system 
administrator. They need to assign the role IDES_MM3050 to your user. 

 Procedure 
1. To work with the role-based menu, choose . 

The activity group IDES_MM3050 is transferred to your work area.  

 

You can use the  (SAP menu) and  (User menu) icons to switch between the 
general SAP overview tree and your user-specific tree at any time. 

In the following, you can elect to use either the standard or the user-specific menu. 
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Document Overview: Example (Creation of Purchase 
Order) 
Use  
A member of the Purchasing staff can use the document overview as a selection area either for 
reference documents from which he or she can adopt data in a new document that is to be 
created, or for documents that are awaiting processing. You can initially choose the documents 
using selection variants and then influence the way the lists of documents are presented by 
means of display variants. These functions are also available for other Enjoy activities. They are 
illustrated taking the creation of a purchase order as an example. 

Procedure 
1. Call up the transaction as follows: 

Menu path 
from the standard 
SAP Menu 

Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known. 

Menu path 
from the user menu 
IDES_MM3050 

Employee in Purchasing → Purchase Order → Enter Purchase Order. 

Transaction Code ME21N 

In the standard system, explanatory documentation appears on the left side of the 
screen. 

2. Choose  Close in the left-hand area of the screen to hide this documentation. 

 
This setting will be stored for the future for your user ID. 

You can reactivate the documentation at any time by clicking  Help. 

3. Choose Document overview on. 

The document overview now appears in the left-hand part of the screen. Adjust the 
window to suit your requirements. The right-hand part of the screen contains the actual 
work area for the activity. 

You are responsible for the purchasing group 030(Oswald, G), belonging to purchasing 
organization 1000 (IDES Germany) and want to generate a list of the purchase orders 
created by this group as reference documents. 

4. Choose  to the right of . 

5. Choose Purchase Orders from the menu that appears. 

6. Enter the following data: 

Field Data 

Document date 01.01.99 
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Document date to Today’s date 

Purchasing group 030 

Purchasing organization 1000 

7. Choose . 

8. Enter the following data: 

Field Data 

Variant name BEST_030 

Description Any short text (e.g. POs PURGRP Oswald) 

9. Choose . 

Choose Yes to skip any warning messages. 

The selection variant is now saved. In future, it will be offered to you by the system for 
selection in the document overview. In addition, the documents will be suggested in 
accordance with the last-used selection variant when you invoke the activity. 

10. Choose . 

In the document overview of the Create Purchase Order screen, a list of the selected PO 
documents appears. Since you will know the names of the materials you want to order, 
but not necessarily their numbers, you need a document overview that is sorted by 
material description. 

11. In the document overview area, choose . 

In the standard system, document lists are sorted by purchasing document number in the 
Define Sort Order box. Accordingly, the entry Purchasing document appears in the left-
hand part of the screen under Sort Criteria. 

12. Select the entry Purchasing document, then choose . 

The Purchasing document field disappears from the list display of the Column Set area. 

13. Now select the fields Short text and Purchasing document in the Column Set area on the 
right. 

14. Choose . 

The Short text and Purchasing document fields are included in the list display for the Sort 
Criteria area. 

15. Choose . 

The document list in the document overview area is now sorted by Purchasing document 
and the subgroup Material description. To display the short descriptive text for the 
material, click the triangular icon next to the purchasing document number. To facilitate 
your choice of document items, you can also display fields such as the Material number, 
Vendor name, Plant, and Document date/number. 

16. Choose  to the right of . 

17. Choose Change Layout from the menu that appears. 
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In the Column set area of the Change Layout dialog box, the system offers you a 
selection of display fields from the PO documents. 

18. Select the Material, Vendor name, Plant, and Document date fields and choose . 

The fields are now included in the Columns area. 

19. Choose . 

The system displays the selected fields for all purchasing documents. 

20. Choose  to the right of . 

21. Choose Save Layout from the menu that appears. 

22. In the dialog box, enter the following data: 

Field Data 

Layout BEST_030 

User-specific Select 

Description Any entry 

23. Choose Save. 

In future, this layout will always be used as the initial variant for the activity. 

24. Choose  to the right of . 

25. Choose Manage Layout from the menu that appears. 

26. Double-click to select your layout. 

The system now identifies the layout as the default layout with a . 

27. Choose . 

28. Choose  until the overview tree appears. 
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Creating a Purchase Order Using the Enjoy Interface 
Use 
In the procurement process, the creation of a purchase order and its issue to a vendor represents 
the notification to that vendor of a concrete requirement of a certain quantity of materials or 
services at a certain price and on a certain date.  

Procedure 
1. Call up the transaction as follows: 

Menu path 
from the standard 
SAP Menu 

Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known. 

Menu path 
from the user menu 
IDES_MM3050 

Employee in Purchasing → Purchase Order → Enter Purchase Order. 

Transaction Code ME21N, ME22N 

The system lists the purchasing documents in accordance with the selection and display 
variant created in the previous process step. 

2. Adjust the size of the Document Overview area and the column width of the display fields to 
suit your requirements. 

In the following steps, you now have the opportunity to specify some default values. 

3. To do so, choose  Personal setting. 

4. Choose the Default Values tab page. 

5. On the PO Header tab page, enter the following data using the input help: 

Field Data 

Document type Standard PO 

Purchasing organization IDES Deutschland 

Purchasing group Oswald, G. 

Company code  IDES AG 

6. On the PO item tab page, enter the following data: 

Field Data 

Delivery date Three weeks from today 

Plant  1000 

Storage location 0001 

7. Choose . 
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The system adopts the default values you entered in the header detail and the item 
overview areas. The system will now suggest the data entered every time this 
transaction is invoked. 

Now enter a PO item manually. 

8. Enter the following data: 

Field Data 

Vendor 1082 

Document date Today’s date 

9. Choose . 

10. To open the item overview area, choose  Item overview.  

11. In the item overview area, enter the following data: 

Field Data 

Material 1300-330 

PO quantity 10 

Net price 208,45 

12. Choose . 

You can now adopt any PO items that appear in the Document overview in the new 
document you are creating by selecting the items with the cursor and then choosing . 

13. To view the single materials from the purchasing documents, choose the triangular icon 
before you choose the purchase document numbers. 

14. Select the purchasing document number with the material HD Rear Shock Absorber (1300-
260) supplied by the vendor Louis Bike Parts (1082) in the document overview. 

15. To copy the item into the work area, choose . 

The system now adopts only the item data from the reference items. The header data of 
the purchasing document is not changed any further, even if the reference item comes 
from a document with a different vendor. 

16. Make a note of the info record number and the net price of an item of your choice. 

 
You may find it useful to change the column arrangement. For example, for a clearer 
overview, you could position the Info record column next to the Net price column. To 
do so, select the column heading Info record and drag it next to the Net price 
column, keeping the left-hand mouse button depressed. 

17. Delete the entry in the Vendor field and replace it with the vendor 1007 (Bike Retail & Co.). 

18. Choose . 

The system adopts the relevant vendor data (such as info record and net price).  

Compare the entries in the Info record and Net price fields with the values for the item 
you noted down. 
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19. To open the item header area, choose  Header. 

20. In the header data area of the purchasing document you are creating, choose any tab pages 
and check the data that has been adopted.  

21. Select individual document items with the materials HD Saddle Bag ”Special” (1300-372) and 
HD Chrome Set (1300-380) from any vendors in the document overview. 

22. To copy the items into the work area, choose . 

Here, too, the system adopts only the item data from the reference items. The header 
data of the purchasing document is not changed any further, even if the reference item 
comes from a document with a different vendor. 

 
You may be asked to enter a net price for a certain item. If so, make any entry in the 
Net price field of the relevant item. 

The item data is adopted in the item overview (in the middle part of the screen) and the 
item details (in the lower part of the screen). The detail data for the currently adopted 
reference item is immediately visible in the lower part of the screen. 

The data in the header and item detail areas is split up among various tab pages and can 
be displayed directly by a single click on the relevant tab in each case. Explicit multi-step 
branching to specific data via pull-down menus is no longer necessary. 

All three areas of the screen can be hidden by clicking the  icon in the upper left-hand 
corner of the relevant area, allowing you to set up your work area to suit your own 
requirements. 

When you adopt the various document items, you also adopt the delivery dates for the 
items (among other things), which are usually out of date and lie in the past. The system 
flags these items with a yellow warning triangle in the status column of the item overview. 
To adjust the delivery dates and other data in the items, you can use the quick change 
function: 

23. To select all items, choose  in the upper left-hand corner of the item overview area. 

24. In the item overview area, choose . 

25. In the Fast Change dialog box, enter the following data: 

Field Data 

Delivery date Two weeks from today 

All items Select 

26. Choose . 

The delivery date is adjusted in all items. You can proceed in similar fashion for all the 
other fields offered in the Fast Change dialog box. 

27. To deselect, choose  in the upper left-hand corner of the item overview area. 

Since you don’t yet know the precise order quantity for the material HD Saddle Bags 
(1300-372), you must put the document you created ”on hold” and continue processing it 
later. 

28. Choose Hold. 
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The system confirms the posting and assigns a purchase order number. Make a note 
of the number that appears in the status bar. 

29. Choose  until the overview tree appears. 

30. From the Purchase Order node, choose Change (standard SAP menu) or Change Purchase 
Order (user menu) to continue processing the PO document you put on hold. 

The system automatically offers you the the PO you last processed. Here, too, you have 
the option of defining your own layouts. It might make sense to have the POs you put on 
hold listed by order number, for example. To enable you to choose purchase orders from 
a worklist containing POs that are on hold, you have the option of having all orders you 
previously created and put on hold listed in the document overview on the left-hand side 
of the screen.  

31. Choose  to the right of . 

32. Choose Held Purchase Orders from the menu that appears. 

The items of the purchase order you put on hold in the previous step are now displayed 
in the document overview. You can likewise adjust this list to suit your individual 
requirements via the sort and display variants. 

33. In the purchase order item overview area, change the following data: 

Field Data 

Order quantity (material 1300-372) 10 

34. Choose . 

 
The system confirms that the already existing purchase order has been changed. 

35. Choose  until the overview tree appears.  
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Entering a GR Against the PO Using the Enjoy Interface 
1. Call up the transaction as follows: 

Menu path 
from the standard 
SAP Menu 

Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → For Purchase Order → PO Number 
Known 

Menu path 
from the user menu 
IDES_MM3050 

Employee in Warehouse/Stores → Goods Receipt → From External 
Procurement 

Transaction Code MIGO 

This screen, is initially subdivided into a document overview area and the actual work 
area, the latter consisting of a header data area, item overview, and an item data area. 
Here you have the option of adjusting the size of the areas to suit your individual needs. 

2. Enter the following data: 

Field Data 

Purchase order Your noted purchase order number, or 4500009512 

3. Choose . 

The system transfers the specified PO number shown in the left-hand screen area of the 
document overview to the My Documents/Purchase Orders folder. The Purchase order 
field is then immediately ready to accept further input of purchasing document numbers. 
The purchase order items are transferred to the item overview. By clicking on individual 
items, you can view and change certain data in the lower item detail area. 

4. Choose Defaults → Default Values. 

The Change Default Values dialog box appears.  

Here you can make settings for the system to suggest in future. For example, you can 
store default values for the receiving plant and the storage location. Furthermore, you 
can preset the OK indicator in the item lines (denoting that an item has been checked 
and giving the go-ahead for the GR posting). Note the standard setting for the movement 
type for goods receipt with the number 101 (goods receipt for purchase order). 

5. Enter the following data: 

Field Data 

Storage location 0001 

In plant 1000 

Propose OK in future Select 

6. Choose Adopt. 

The settings will be taken into account in the case of future GR postings made under 
your user ID. 
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If a Tip dialog box should appear, choose . 

7. Select the first item with the cursor, then choose . 

If a Tip dialog box should appear, choose . 

The Distribute Quantity dialog box appears. Here you have the opportunity to apportion 
the total goods receipt quantity quickly and easily among the different stock types 
Unrestricted-use, ‚Blocked and Quality inspection. It is also possible to post the total 
quantity to different storage locations using this function. 

8. Choose . 

9. Make the following entry in the item overview area for the lines shown: 

Field Data 

OK Select 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

 
The last item of the purchase order has not yet arrived in the warehouse or stores. 
For this reason, deselect the OK indicator for the last item. 

However, you want to enter the material document for the entire PO. 

10. Choose Hold. 

If a Tip dialog box should appear, choose . 

The Hold Document dialog box appears. 

11. Choose . 

The system transfers the active PO number to the My documents/Held data folder of the 
document overview on the left of the screen. 

12. Choose  until the overview tree appears. 

 
Choose No in any dialog box that might appear. 

13. To process the held data, choose PO number known under the For purchase order node 
from the standard SAP menu , or Goods Receipt from External Procurement under the 
Goods Receipt node from the user menu in order to resume processing the held data. 

You will now find your PO document that is on hold in the left-hand area of the screen. 

14. Select your PO number in the document overview under the folder My documents/Held data 
and move the data to your work area by a double-click of the mouse. 

In the meantime, the material covered by the last item of the PO document has arrived. 

15. Now you can also set the OK indicator for the last PO item. 

16. Choose Post. 
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The system confirms the posting and assigns a material document number. Make a 
note of the number that appears in the status bar. 

The material number is immediately inserted in the Material Documents folder in the 
document overview area on the left of the screen. In the course of time, this area is 
automatically filled with closed or still-to-be-processed documents and held data. 

17. Choose  until the overview tree appears.  
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Entering the Invoice 
Use 
This revised activity enables the user to enter, check, and post invoices on a single screen. 
Credit memos and subsequent debits and credits can also be processed. 

Procedure 
1. Call up the transaction as follows: 

Menu path 
from the standard 
SAP Menu 

Logistics → Materials Management → Logistics Invoice Verification → 
Document Entry → Enter Invoice 

Menu path 
from the user menu 
IDES_MM3050 

Employee in Invoice Verification → Enter Invoice → Enter. 

Transaction Code MIRO 

2. In the Transaction field, choose Invoice using the Help button. 

3. Choose Edit → Switch company code. 

4. Enter the following data: 

Field Data 

Company code  1000 

5. Choose . 

The work area consists of a header data area and the item overview. In the header data 
area, the Basic Data tab is active. 

6. Enter the following data: 

Field Data 

Invoice date Today’s date 

Posting date Today’s date 

Tax amount (right-hand field) V0 (Domestic input tax 0%) 

Calculate tax Select 

7. Choose . 

In the item overview area, you will find a field with variable content and the value 
”Purchase order/scheduling agreement”. Alternatively, you can enter invoices with 
reference to a delivery note, for example. Here the system suggests the last-entered 
value. 

8. Choose the entry Purchase order/scheduling agreement using the Help button. 

The input field for the document number is located to the right of the latter field. 

9. Enter the purchase order number you noted or 4500009513 in this field. 
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10. Choose . 

In the item overview area, the system now suggests the amounts due to be paid for the 
goods you have received. During the invoice entry process, you can change the 
document number at any time. In this case, the system will suggest the items for which 
settlement is due from the other document. 

You now see the vendor data in the upper right-hand part of the screen. Here you have 
the opportunity to look over this data. 

11. Choose  in the lower right-hand area of the screen (Other bank details). 

Details of payment transactions with this vendor plus all entered bank details are now 
displayed. You can change the data at this point. To do so, choose . 

12. Choose . 

In the Balance field, the system shows the difference between the gross amount entered 
by you and the total amount due for settlement suggested by the system. Since in our 
example we have not yet entered a total gross amount on the Basic Data tab page, the 
balance is identical to the amount requiring settlement suggested by the system. The red 
traffic light shows that the system has detected a difference and will not allow the 
document to be posted. You can adopt this amount. (In practice, you would enter the 
amount shown in the vendor invoice at this point.) 

13. Enter the value of the Balance field in the Amount field on the Basic Data tab page. 

14. Choose . 

The color signal next to the Balance field now changes from red to green. The difference 
between the total amount and the amount suggested by the system is now zero. The 
document can be posted, but is blocked for payment purposes. 

15. Choose Show PO structure. 

A vertically separated screen area now appears, in which the purchasing document is 
displayed with its items in the form of a tree structure. 

16. Widen the document structure area using the cursor. 

A complete overview of the document history is revealed, showing all the activities that 
have taken place with respect to the purchasing document and its items to date (goods 
receipts, GR reversals, invoice receipts). 

This detailed overview enables the user to subject each item of a vendor’s invoice to 
thorough scrutiny.  

17. After checking, set the  indicator for each item in the item overview. 

You also still have the option of displaying a detailed simulation of the document, 
showing the accounting consequences of the invoice document. 

18. Choose  Simulate. 

In the dialog box Simulate Document in EUR (Document Currency), the system now 
displays all the posting items. You could now post the invoice document directly in this 
box.  

19. Choose  at the bottom of the dialog box. 
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The system issues an invoice document number to confirm the posting. 

20. Choose  until the overview tree appears.  
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Standard Purchase Order With Shipping Notification 
Purpose 
The purchase requisitions are copied from Material Requirements Planning (MRP). Material 100-
310 is a component of Pump P-100 and is therefore planned deterministically. The vendor is 
determined by means of a price simulation and manual assignment. During the price simulation, 
you can access the information record to display the conditions.  

After creating the standard purchase order, you can process the shipping notification. If you do 
not want to use this function, you can continue by entering the goods receipt. You can display the 
confirmations of the individual PO items. This is of interest with regard to the shipping 
notifications.  

Process Flow 
You can find the data for this process under  [Page 67]. 

1. Creating a Purchase Requisition [Page 68] 

2. Source Determination for the PReq. via Price Simulation [Page 69] 

3. Creating a Purchase Order (from the Purchase Requisition) [Page 70] 

4. Creating the Shipping Notification [Page 72] 

5. Entering the Goods Receipt for the Purchase Order [Page 73] 

6. Displaying the Material Documents [Page 74] 

7. Entering the Invoice [Page 75] 

8. Displaying the Accounting Documents [Page 78] 

9. Displaying the PO History and Print Preview [Page 80] 

10. Printing the Purchase Order [Page 81] 
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Data Used During This Process 
Field Europe North America Description 

Document type NB NB Purchase requisition 

Plant  1000 3000  

Company code  1000 3000  

Material 100-310 100-310 Slug for shaft 

Purchasing group 001 003  

Purchasing organization 1000 3000  

Vendor 1005, 1008, 1011 3000, 3100, 3910  
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Creating a Purchase Requisition 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 Purchase req. standard 

Source determination Select 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

Material 100-310 100-310 

Quantity req. 100 100 

Delivery date Two weeks from today Two weeks from today 

Plant  1000 3000 

Storage location 0001 0001 

PGr (purchasing group) 001 003 

5. Choose .  

If the system questions whether you can keep the delivery date, choose . 

6. Choose . 

To skip any warning messages, choose . Then choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

7. Choose  until the overview tree appears.  
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Source Determination for the PReq. via Price Simulation 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Follow-On Functions → 
Assign and Process 

Transaction Code ME57 

2. Enter the following data: 

Field Europe North America 

Material 100-310 100-310 

Plant  1000 3000 

Fixed vendor No entry No entry 

3. Choose . 

4. Select your purchase requisition number, then choose Assign automatically. 

In the Source Overview for Purchase Requisition dialog box, you see a list of all possible 
vendors. 

5. Choose  Price simulation/all. 

The Price Simulation for Material 100-310 with Parameters dialog box appears. 

6. Select all three parameters Incl. cash discount, Delivery costs, and Effective price. Choose 
. 

You can also vary the simulation quantity. However, we recommend that you use the 
quantity defaulted from the requisition. 

7. On the Price Simulation for Sources of Supply screen, make a note of the vendor offering the 
lowest price. The first line for this vendor reads: Calculated value. 

 

8. Select the vendor number, then choose  Info record. 

9. Choose  twice. 

10. Position your cursor on the vendor number, then choose . 

11. Choose . 

The information record for the source determination is assigned to the vendor. 

12. Choose  until the overview tree appears. 
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Creating a Purchase Order (from the Purchase 
Requisition) 
1. Call up the transaction as follows: 

2. Enter the following data: 

Menu Path From the Purchase Requisition node, choose Follow-on Functions → 
Create Purchase Order → Via Assignment List. 

Transaction Code ME58, ME21N 

Field Europe North America 

Purchasing group 001 003 

Purchasing organization 1000 3000 

Vendor Your vendor number Your vendor number 

Plant  1000 3000 

3. Choose . 

4. On the Ordering for Assigned Purchase Requisitions: Overview of Assignments screen, 
position your cursor on the second line for your vendor, then choose Process assignment. 

6. Choose . 

Skip any warning messages by choosing . 

5. If the Process Assignment: Create PO dialog box appears, enter NB in the Order type field. 

 
If the Create Purchase Order: Extension Option dialog box appears, choose New 
Purchase Order. 

7. On the Create Purchase Order: Selection List: Purchase Requisitions screen, select your 
requisition, then choose Adopt + details. 

Skip any warning messages by choosing . 

 

8. Position your cursor on the ConfContrK field, then choose the F4 input help. 

In the Confirmation control key dialog box, you see that key 0004 stands for shipping 
notifications as a possible confirmation type. 

9. Choose . 

The system has inserted the key 0004 (taken from the info record) into the 
ConfContrK field of the purchase order.  

10. Choose . 
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The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

To skip any warning messages, choose . 

11. Choose  until the overview tree appears. 
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Creating a Shipping Notification 

2. Enter the following data: 

1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Inbound Delivery → Create 

Transaction Code VL31N, ME23N 

Field Europe North America 

Vendor Your vendor number Your vendor number 

Purchase order No entry No entry 

Delivery date Delivery date should be before the 
delivery date of the purchase order. 

Delivery date should be before the 
delivery date of the purchase order. 

3. Choose . 

If desired, you can enter additional details at header or item level. You can also specify 
the delivery quantity. 

The R/3 System confirms the transaction and displays the assigned shipping notification 
number. 

5. Choose . 

6. From the Purchase order node, choose Display 

4. Choose . 

 

If your purchase order is not displayed, choose . In the Select Purchase Order 
dialog box, select Purchase order, enter your PO number, then choose Other 
purchase order. 

7. To open the item detail area, choose  Item detail. 

8. Choose the Confirmations tab page. 

 

If the tab is not visible, click  until it appears. 

9. Choose  MRP-reduced qties. 

10. In the Standard PO ### Created by <User> dialog box, choose MRP relevant qty. 

11. In the MRP-Relevant Quantities Item ### dialog box, choose Back. 

12. Choose  until the overview tree appears. 
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Entering the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

2. Enter the following data: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

The Goods Receipt Purchase Order - User screen appears. 

Field Data 

Purchase order Your purchase order number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today's date (default) 

Posting date Today's date (default) 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

6. In the Item detail area, on the Wk tab page, enter the following data: 

Field Data 

Storage location 0001 

7. Select Item OK, then choose . 

 
If the OK indicator in the item overview area is not active, either close the item detail 
area or select Item OK at the bottom of the item detail area. 

8. Choose  until the overview tree appears. 

The system confirms the posting and assigns a material document number. Make a 
note of this number. 
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Displaying the Material Documents 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

2. Enter the following data: 

Field Europe North America 

Material document Your goods receipt document 
number 

Your goods receipt document 
number 

Mat. doc. year Current year Current year 

3. Choose . 

The system displays an overview of the material document. 

4. Choose  Details fm. item. 

On the Display Material Document ###: Details ###/### screen, you see the detail data 
for your goods receipt item. 

5. To return to the previous screen, choose . 

6. Choose Accounting docs. 

The system displays a list of accounting documents in the List of Documents in 
Accounting dialog box. 

7. Choose Accounting document. 

On the Document Overview screen, you see the accounts to which postings have been 
made in Financial Accounting and the amounts posted. 

8. Choose . 

9. To quit the dialog box, choose . 

10. Choose  until the overview tree appears. 
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Entering the Invoice 
1. Call up the transaction as follows:  

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text) . 

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. In the header data area, on the Basic Data tab page, enter the following data: 

Field Europe North America 

Document date Today’s date Today’s date 

Posting date Today's date (default) Today's date (default) 

Tax amount, right-hand field VN (Domestic input tax 16%) IO (A/P sales tax, exempt) 

To the right of the Purchase 
order/scheduling agreement 
input field 

Your purchase order number Your purchase order number 

7. Choose . 

In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

If you have selected the tax code No tax procedure, or A/P tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

14. Enter the following data: 

Field Europe North America 

Amount Gross amount determined Gross amount determined 

 Select Select 

11. Choose . 

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

Field Europe North America 

Company code  1000 3000 

Invoice document Your number Your number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 
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Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Price variance 

Dte (Blocking reason: Date) 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

18. Choose  until the overview tree appears.  

Prc (Blocking reason: Price) 

Delivery date variance 

In the status bar, the system confirms that the invoice has been released. 
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Displaying the Accounting Documents 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MIR4 

2. Choose Accounting document → Display. 

3. Choose Follow-on documents. 

4. In the List of Documents in Accounting dialog box , choose Accounting document. 

On the Document Overview screen you now see the accounts to which postings have 
been made in Financial Accounting, with the corresponding amounts. 

5. Choose . 

6. To quit the dialog box, choose . 

7. Choose  until the overview tree appears. 
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Displaying the PO History and Print Preview 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Display 

Transaction Code ME23N 

 
If your purchase order is not displayed on the Standard PO ### Created by User 
screen, choose . In the Select Purchase Order dialog box, enter your PO number, 
then choose Other document. 

2. Choose  Print preview. 

The Print Preview for ### Page ### of ### screen appears. The system displays your 
print form. Choose  to display additional pages of your purchase order. Choose  to 
return to the previous page.  

3. Choose . 
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Printing the Purchase Order 
Prerequisites 
To print out the PO document, an existing printer that is recognized by the system must be 
assigned to your workplace. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Messages → Print/Transmit 

Transaction Code ME9F 

2. Enter the following data: 

Field Europe North America 

Document number No entry No entry 

Vendor Your vendor number Your vendor number 

Purchasing organization 1000 3000 

Purchasing group 001 003 

Application EF (Purchase order) EF (Purchase order) 

3. Choose . 

The system displays a list of purchase orders for this vendor. 

4. Select your document item, then choose Message detail. 

On the Message Processing, Purch. Documents: Output screen, you see all the 
message records for the selected purchasing document. 

5. Select your message record, then choose  Communication method. 

6. Enter the following data: 

Field Data 

Logical destination The printer assigned to your workplace 

Number of messages 1 

Print immediately Select 

Release after print Select 

7. Choose . 

8. On the Message Processing, Purch. Documents: Output screen, choose . 

The Message Output screen appears. 

9. On the Message Output screen, select your purchase order, then choose Output message. 

The  symbol appears to the left of the item to confirm the message output. The 
message is now printed out on the printer assigned to your workplace. 
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10. Choose  until the overview tree appears. 
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POs and Follow- On Functions With Batches, QM and 
Sample Admin. 
Purpose 
In this process, you order a material, post the goods receipt for the purchase order, and then 
settle the order. 

You can find more information about this process under  [Page 84]. 

Process Flow 
You can find the data for this process under  [Page 85]. 

1. Creating a Purchase Order [Page 86] 

2. Posting the Goods Receipt for the Purchase Order [Page 88] 

3. Entering the Invoice [Page 90] 
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Additional Process Information  
This process demonstrates a one-time order. A material procurement could also be the result of 
a process chain triggered by materials planning. There are various other types of purchase 
orders and outline agreements in the Purchasing application. This process reduces procurement 
to only the most fundamental steps of external materials procurement in the R/3 System. To do 
this, we use the basic form of a purchase order document, the standard purchase order. The 
settings in the material master record ensure that a goods receipt is automatically posted to the 
inspection stock and that an inspection lot is generated. 
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Data Used During This Process 
Field Data Description 

Vendor 1006 Blacks AG 

Order type NB Standard PO 

Purchasing organization 1000 IDES AG 

Purchasing group 008  

Plant  1100 Berlin 

Storage location 0001 Material stores 

Material 300-130  
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Creating a Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create  → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

Vendor 1006  

Document date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 1000 

Purchasing group 008 

Company code  1000 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

Material 300-130 

PO quantity 1000 

C (Category of delivery date) D 

Delivery date Today’s date + 1 month 

Net price Any price 

Plant  1100 

Storage location 0001 

8. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have just entered. 
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9. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

10. Choose  until the overview tree appears.  
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Posting the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Movement 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

5. Select your item, then choose the Where tab page at the bottom of the screen to check your 
organization data. 

6. On the Where tab page, enter the following data: 

Field Data 

Movement type 101 

Plant  1100 

Storage location 0001 

7. On the Quantity tab page, enter the following data: 

Field Data 

Number of containers 50   CAN 

8. Choose . 

9. In the item overview area, select OK for your item. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

10. Choose Post. 
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The system confirms the posting and assigns a material document number. Make a 
note of this number. 

You have thus increased the warehouse stock and generated an inspection lot. 

11. Choose  until the overview tree appears. 
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Entering the Invoice 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → 
Logistics Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the dialog box, the system displays the company code that is currently active for 
invoice verification. This is the company code last used by the user. 

3. If necessary, enter the following data: 

Field Data 

Company code  1000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page, in the header data area, enter the following data: 

Field Data 

Invoice date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Data 

Amount Gross amount determined 

 
 

Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

14. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

15. Choose . 

You can display the blocking reasons on the right-hand side of the table. If required, use 
the scroll bar. The blocking reasons for your item are highlighted with X. To display the 
full descriptions, position your cursor on the column header. 

Possible reasons for blocking an invoice include: 
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Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Procurement with a Scheduling Agreement 
Purpose 
In this IDES process, you display manually created delivery schedules, compare the 
stock/requirements list with the scheduling agreement, and get information about the effects of 
the agreement during the goods receipt. 

You can find more information about this process under  [Page 94]. 

Process Flow 
You can find the data for this process under  [Page 95]. 

1. Displaying the Scheduling Agreement [Page 96] 

2. Scheduling the Delivery [Page 98] 

3. Displaying the Stock/Requirements Lists [Page 99] 

4. Creating a Goods Receipt for the Scheduling Agreement [Page 100] 

5. Displaying Effects on the S/R List and Delivery Schedule [Page 102] 
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Additional Process Information 
What is a Scheduling Agreement? 
Scheduling agreements are similar to quantity contracts in that they state the target quantity of a 
material to be ordered from a vendor over a period of time, as well as the price. 

You create a line item for each material to be procured. For each scheduling agreement item, 
you subsequently set up a rolling delivery schedule by creating a number of individual schedule 
lines. 

In vendor scheduling, vendors receive a scheduling agreement release (comprising a header and 
a rolling delivery schedule made up of individual schedule lines) rather than discrete purchase or 
release orders. The delivery schedule specifies the quantities to be delivered, delivery dates, and 
possibly also delivery time slots, and may contain data on previous goods receipts. A delivery 
schedule may contain firm, semi-firm, or planned (forecast) delivery dates. 

Advantages of Vendor Scheduling 
Procurement via scheduling agreements has several significant advantages: 

• It streamlines paperwork and shortens processing times. One delivery schedule can replace 
many purchase orders or contract release orders. 

• It promotes low inventories. You can specify the exact delivery times, allowing for minimum 
stock levels and just-in-time (JIT) deliveries. 

• It shortens vendor lead times. Because the delivery schedule extends into the future, the 
vendor has less need to backlog orders, thus reducing the lead time for a delivery. 

• It enables automatic generation of delivery schedule lines via the MRP system. (A 
precondition for this is that Purchasing must assign a scheduling agreement as a unique 
source of supply using the quota arrangement and source list mechanisms.) 
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Data Used During This Process 
Field Data Description 

Scheduling agreement 5500000036  

Company code  1000  IDES AG 

Material 99-160 Hub 

Plant  1000 Hamburg 

Storage location 0001 Material warehouse 

Movement type 101 Goods receipt for purchase order 

Vendor 1930  Schmalenbach 
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Displaying the Scheduling Agreement and the Source 
List 
Use 
We have already created a scheduling agreement. For demonstration purposes, we recommend 
that you use this scheduling agreement. If there are not enough schedule lines, you can simply 
create new ones. The scheduling agreement is valid until12.31.2000, but you can, of course, 
extend it.  

In this case, the schedule lines were created manually. The example for the stock transport order 
demonstrates how you can automatically create the delivery schedules for MRP. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Outline Agreement → 
Scheduling Agreement → Display. 

Transaction Code ME33L, ME03 

2. Enter the following data: 

Field Data 

Agreement 5500000036 

3. Choose . 

The Display Scheduling Agreement: Item Overview screen appears. 

4. Select the first item, then choose . 

 
On the Display Scheduling Agreement: Item ### note the target quantity and the net 
price. 

5. Choose . 

On the Display Scheduling Agreement: Item ### Additional Data screen, note the entries 
in the Firm zone and Trade-off zone fields. 

 
To call up additional information for these fields, position your cursor on one of the 
fields, then choose the F1 help. These fields appear again in the delivery schedule. 

6. Choose  until the overview tree appears. 

7. From the Purchasing node, choose Master Data → Source List → Display. 

8. Enter the following data: 

Field Data 

Material 99-160 
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Plant  1000 

9. Choose . 

On the Display Source List: Overview Screen, note the Fix and MRP fields. These two 
fields affect vendor source determination and the automatic creation of the delivery 
schedule. 

10. Choose  until the overview tree appears. 

 

 

April 2001  97 



Materials Management (MM)  SAP AG 

Scheduling the Delivery 

Scheduling the Delivery 
1. Call up the transaction as follows: 

Menu Path From the Scheduling Agreement node, choose Delivery Schedule → 
Maintain. 

Transaction Code ME38 

2. Enter the following data: 

Field Data 

Agreement 5500000036 

3. Choose . 

4. Select the first item and choose . 

5. Enter the following data: 

Date type Delivery date Scheduled quantity Time 

D Today's date (MM.DD.YYYY) 200 8:00 

D 5 weeks from today (MM.DD.YYYY) 150 8:00 

M In 3 months (MM.YYYY) 300 8:00 

 
Note the different time formats, time, scheduled quantities, and the Fixed indicator. 
Do not overwrite any existing data. 

Note the scheduled quantity under 1). You will require this again later. 

6. Choose . 

 

To skip any warning messages, choose . 

7. Choose . 

 
If the Save Document? dialog box appears, choose Yes. The system informs you 
that scheduling agreement has been saved. 

8. Choose  until the overview tree appears. 
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Displaying the Stock/Requirements Lists 
1. Call up the transaction as follows: 

Menu Path Materials Management → Material Requirements Planning → MRP → 
Evaluations → Stock/Reqmts List 

Transaction Code MD04 

2. On the Individual access tab page, enter the following data: 

Field Data 

Material 99-160 

Plant  1000 

3. Choose . 

You see an overview of the delivery schedules, as well as the available quantity, which 
changes with each delivery. 

4. To open a new session, choose . 

5. In the new session, continue with the next process step Creating the Goods Receipt for the 
Scheduling Agreement.  

 
Do not close the first session, which displays the stock/requirements list. You will use 
this list again after the goods receipt.  
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Creating a Goods Receipt for the Scheduling Agreement 
12. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management 
→ Goods Movement → Goods Receipt → For Purchase Order → PO 
Number Known. 

Transaction Code MIGO 

13. Enter the following data: 

Field Data 

Purchase order 5500000036 

14. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items appear in the GR item overview.  

The PO number / scheduling agreement number you entered appears in the Current 
purchase order field, and the PO number field is once again ready to accept input.  

In the Quantity field, the system defaults the quantity you already noted. 

15. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today's date  

Posting date Today's date  

16. Select your item, then choose the Wk  tab page at the bottom of the screen to check your 
organizational data. 

17. If necessary, enter the following data: 

Field Data 

Storage location 0001  

18. In the Item Overview area, select OK. If the OK indicator is not active in the item overview, 
select Item OK in the lower part of the item details. 

19. Choose . 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

20. Choose  until the overview tree appears.  
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Displaying the S/R List and Delivery Schedule 
1. In the first session, on the Stock/Requirements List as of xx:xx Hrs screen, choose . 

The system displays a new value for the next possible delivery schedule. This new value 
has been reduced by the quantity of the goods received.  

2. Switch to the second session. From the Purchasing node, choose Outline Agreement  
→ Scheduling Agreement → Delivery Schedule → Maintain. 

3. Enter the following data: 

Field Data 

Agreement 5500000036 

4. Choose . 

5. On the Maintain Scheduling Agreement Schedule: Item Overview screen, select the first item 
and choose . 

6. You see an overview of the various delivery schedules and quantities. 

7. Choose , then close this session. 

You return to the first session. 

8. Choose  until the overview tree appears.  
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Consignment Contract 
Purpose 
The following section describes the creation of a consignment contract, the creation of a release 
order referencing that contract, the posting of the relevant goods receipt, the transfer of the 
consignment stock to a cost center, and how the liabilities incurred as a result of these 
transactions are determined. 

 
It is not necessary to create a new consignment contract and a source list each time 
in order to illustrate this process. If you merely want to demonstrate the processing of 
requisitions and purchase orders, display the existing consignment contract 
46000018 (USA) or 4600000002 (Germany) and start with the procedure Creating a 
Purchase Requisition [Page 109]. 

You can find more information about this process under  [Page 104]. 

Process Flow 
You can find the data for this process under  [Page 105]. 

1. Displaying Data on Consignment Stock [Page 106] 

2. Creating a Consignment Contract [Page 107] 

3. Source List Administration [Page 108] 

4. Creating a Purchase Requisition [Page 109] 

5. Creating a Purchase Order from a Requisition [Page 110] 

6. Posting a Goods Receipt [Page 111] 

7. Displaying a Goods Receipt [Page 113] 

8. Displaying Stock Levels [Page 115] 

9. Transferring Consignment Stock to a Cost Center [Page 116] 

10. Displaying a Goods Issue [Page 117] 

11. Determining Liabilities [Page 118] 
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Additional Process Information 
“Consignment” stands for a process in which a vendor makes a material available to you, that 
you then keep in one of your storage facilities. The vendor remains the legal owner of the 
material until such time as you take it out of the consignment stores to use. Payment is not due to 
the vendor until you do so. The quantity of material withdrawn from consignment stores for use in 
this way is invoiced at previously agreed intervals (e.g. monthly). You can also agree with the 
vendor that any remaining consignment stock is taken over into your own stock after a certain 
period of time. 

The SAP R/3 System satisfies the following prerequisites for the management of consignment 
stocks: 

• Consignment stock is managed under the same material number as your own stock. In this 
way, you can make consignment stock part of the available stock of a material. 

• Consignment stocks of the same material supplied by different vendors are managed 
separately from each other, at the price charged by the relevant vendor in each case. 

• Consignment stocks are not valuated. When the material is withdrawn from storage, it is 
valuated at the price charged by the vendor in question. 

• A consignment material can be managed as one of three stock types: 

−− Unrestricted-use stock 

−− Stock in quality inspection 

−− Blocked stock 

You can make transfer postings between all three types of stock. However, you can only make 
withdrawals from unrestricted stock. 
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Data for Consignment Contract 
 

Field Europe North America Description 

Agreement type MK MK Quantity contract 

Company code 1000 3000  

Cost center 4200 4200  

Currency DEM USD  

Document type for requisition NB NB Standard purchase requisition 

Item category K K Consignment item 

Material 99-130 99-130 Hexagon head screw, type M10 

Plant  1000 3100  

Purchasing group 001 004  

Purchasing organization 1000 3000  

Storage location 0001 0001 Storage location 

Vendor 1000 3000  
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Displaying Data on Consignment Stock 
1. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Info Record → Display 

Transaction Code ME13 

2. Enter the following data:  

Field Europe North America 

Vendor 1000 3000 

Material 99-130 99-130 

Purchasing organization 1000 3000 

Plant  1000 3100 

Consignment Select Select 

3. Choose . 

The Display Info Record: General Data screen appears. 

4. Choose Purch. org. data 1. 

Make a note of the consignment price. This price was agreed with the vendor and is 
due for payment if the material is used. 
  

5. Choose  until the overview tree appears.  
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Creating a Consignment Contract 
1. Call up the transaction as follows: 

Menu Path From the Outline Agreement node, choose Contract → Create 

Transaction Code ME31K 

 
If you don’t want to create a new contract, you can display an existing one: 
46000018 (USA) or 4600000002 (Germany). 

2. Enter the following data: 

Field Europe North America 

Vendor 1000 3000 

Agreement type MK MK 

Purch. organization 1000 3000 

Purchasing group 001 004 

Item category K K 

Plant  1000 3100 

Storage location 0001 0001 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Validity end Any date in the future Any date in the future 

5. Choose . 

6. Enter the following data: 

Field Europe North America 

Material 99-130 99-130 

Target quantity 5000 5000 

7. Choose . 

8. Choose . 

The system confirms the posting and assigns a contract number. Make a note of this 
number. 

9. Choose  until the overview tree appears. 
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Source List Administration 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Source List → Maintain. 

Transaction Code ME01 

2. Enter the following data: 

Field Europe North America 

Material 99-130 99-130 

Plant  1000 3100 

3. Choose . 

4. Create a new line with the following data: 

Field Europe North America 

Valid from Today’s date Today’s date 

Valid to End of next month 

 

End of next month 

Vendor 1000 3000 

Purchasing organization 1000 3000 

Agreement Contract number from previous 
exercise 

Contract number from previous 
exercise 

Item 10 10 

Fix Select Select 

5. To check whether the entries are correct, choose . 

 
If any problesm occur with the source book records, proceed as follows: If the list 
already contains data, delete them by selecting the corresponding items and 
choosing . In the Delete Source List Records dialog box, choose Yes. To check 
again whether the entries are correct, choose . 

6. Correct your entries, if required. 

7. Choose . 

8. To override any warning messages, choose . 

The system confirms the transaction. 

9. Choose  until the overview tree appears. 
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Creating a Purchase Requisition 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Requisition → Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 Purch.requis.Stand. 

Source determination Select 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

Item category K K 

Material 99-130 99-130 

Quantity requested 100 100 

Delivery date Within the next month Within the next month 

Plant 1000 3100 

Storage location 0001 0001 

Purchasing group 001 004 

5. Choose . 

If a warning messages appears regarding the delivery date, choose . 

6. To open the item detail area, choose  Item detail. 

 
The number of the outline agreement you created now appears on the Supply source 
tab page. The system assigned the purchase requisition item to this supply source 
via the  source list entry. 

7. Choose . 

 
The system confirms the posting and assigns a purchase requisition number. Note this 
number. 

8. Choose  until the overview tree appears. 
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Creating a Purchase Order from a Requisition 
1. Call up the transaction as follows:  

Menu Path From the Purchase Order node, choose Create → Vendor/Supplying Plant 
Known 

Transaction Code ME21N 

In the standard system, explanatory documentation appears on the left side of the screen. 

Choose  Close in the left-hand area of the screen to hide this documentation. 

 
In future, this setting will be stored for your user ID. 

You can reactivate the documentation at any time by clicking  Help. 

2. Choose Document overview on. 

The document overview now appears in the left-hand part of the screen. Adjust the 
window to suit your requirements. The right-hand part of the screen contains the actual 
work area for the activity. 

3. On the left side of the screen, next to , choose . 
4. In the menu that appears, select Purchase requisitions. 

5. Enter the following data: 

Field Data 

Material 99-130 

6. Choose . 

A list of requisition documents selected according to the criterion “material” appears in 
the document overview. 

7. Select your purchase requisition document. 

8. Choose . 

The system adopts both the header data (document type, vendor, purchasing 
organization... ) and the item data (material numbers, quantity, delivery date) in the PO 
being created. 

9. Choose . 

 
The system confirms the transaction and assigns a PO number. Make a note of this 
number. 

10. Choose  until the overview tree appears. 
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Posting a Goods Receipt 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

The screen is initially subdivided into a document overview area and the actual work 
area, the latter consisting of a header data area, item overview, and an item data area. 
Here you have the option of adjusting the size of the areas to suit your individual needs. 

2. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

3. Choose . 

The system transfers the specified PO number shown in the left-hand screen area of the 
document overview to the My Documents/Purchase Orders folder. The Purchase order 
field is then immediately ready to accept further input of document numbers. The 
purchase order items are transferred to the item overview. By clicking on individual 
items, you can view and change certain data in the lower item detail area. 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today's date 

Posting date Today's date 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

6. Select the Item OK indicator for your item in the item overview area. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

7. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

The material number is immediately inserted in the Material Documents folder in the 
document overview area on the left of the screen. In the course of time, this area is 
automatically filled with closed or still-to-be-processed documents and held data. 

8. Choose  until the overview tree appears.  
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Displaying a Goods Receipt 
1. Call up the transaction as follows:  

Menu Path From the Purchasing node, choose Inventory Management → Material 
Document → Display. 

Transaction Code MB03 

2. Enter the following data: 

Field Europe North America 

Material document Goods receipt from previous step Goods receipt from previous step 

Material document year Current year Current year 

3. Choose . 

4. Choose Accounting docs. 

The system issues a warning message pointing out that a receipt of consignment material does 
not generate an accounting document. The consignment stock is not valuated because it still 
belongs to the vendor.  

5. Choose  until the overview tree appears. 
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Displaying Stock Levels 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Environment → Stock → 
Stock Overview. 

Transaction Code MMBE 

2. Enter the following data: 

Field Europe North America 

Material 99-130 99-130 

Plant  1000 3100 

Storage location 0001 0001 

3. Choose . 

The quantity of the last goods receipt is added to the vendor’s consignment stock. 

4. Choose  until the overview tree appears. 
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Transferring Consignment Stock to a Cost Center 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
Goods Issue. 

Transaction Code MB1A 

2. Enter the following data: 

Field Europe North America 

Movement type 201 201 

Special stock K K 

Plant  1000 3100 

Storage location 0001 0001 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Cost center 4200 4200 

Vendor 1000 3000 

Material 99-130 99-130 

Quantity 10 10 

5. Choose . 

The system confirms the transaction and assigns a goods issue number. Note this number. 

6. Choose  until the overview tree appears. 
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Displaying a Goods Issue 
1. Call up the transaction as follows:  

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

2. Enter the following data: 

Field Europe North America 

Material document Goods issue number from 
previous exercise 

Goods issue number from 
previous exercise 

Material document year Current year Current year 

3. Choose . 

4. Choose Accounting docs. 

5. Note the number of the accounting document shown in the dialog box. 

6. Select the accounting document. 

The system displays the G/L accounts to which postings have been made as a result of the 
goods issue receipt. 

7. Choose . 

8. Choose . 

9. Choose  until the overview tree appears. 
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Determining Liabilities 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Environment → 
Consignment → Consignment from Vendor → Liability. 

Transaction Code MRKO 

2. Choose . 

You can see the level of the liabilities in the Amount column. 

3. Choose  until the overview tree appears. 
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Pipeline Handling 
Purpose 
A pipeline material is a material that enters the production process directly from a pipeline (for 
example, oil), from a pipe (for example, mains water), or via a cable (for example, electricity), and 
can be consumed. Pipeline materials are represented by the material type PIPE. These materials 
have the following business characteristics:  

• They are not obtained or planned. The required quantity can be removed from the pipeline at 
any time.  

• They are not stored and they are not managed in inventory management. No physical 
inventory is performed.  

• You can only post withdrawals for this material using account assignment.  

• Posting withdrawals creates liabilities to the vendor from whom the pipeline material is 
obtained. These liabilities are settled periodically. 

Process Flow 
You can find the data for this process under  [Page 120]. 
1. Displaying the Pipeline Material [Page 121] 

2. Displaying the Pipeline Info Record [Page 122] 

3. Displaying the Source List [Page 123] 

4. Posting Pipeline Withdrawals [Page 124] 

5. Settling Pipeline Liabilities [Page 126] 

 

April 2001  119 



Materials Management (MM)  SAP AG 

Data Used During This Process 

Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1000 Hamburg 

Material 1300-800 Pipeline material 

Vendor 1050 Humpert und Töchter GmbH 

Purchasing org. 1000 IDES Germany 

Movement type 

Special stock 

201 

P 

Consumption by cost center 

from pipeline 

Cost center 1000 Corporate Services 
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Displaying the Pipeline Material 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material 1300-800 

3. Choose Select view(s). 

4. In the dialog box, select Basic Data 1, Purchasing, and Accounting 1, then choose  . 

5. In the Organizational Levels dialog box, enter the following data: 

Field Data 

Plant  1000 

6. Choose . 

On the Display Material 1300-800 (Pipeline material) screen, you can display various 
views (Basic Data, Purchasing, Accounting, and so on) by choosing the relevant tab 
page. 

7. Choose  until the overview tree appears.  
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Displaying the Pipeline Info Record 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing →  Master 
Data →  Info Record →  Display. 

Transaction Code ME13 

2. Enter the following data: 

Field Data 

Vendor 1050 

Material 1300-800 

Purchasing org. 1000 

Plant  1000 

Info category: Pipeline Select 

3. Choose . 
To call up different information, choose Purch.org.data 1 and Conditions. For example, 
the price used to periodically settle the pipeline liabilities incurred is defined on the 
Display Info Record: Purch. Organization Data 1 screen. If the pipeline material is 
obtained from more than one vendor, then there is also more than one pipeline info 
record.  

4. Choose  until the overview tree appears.  
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Displaying the Source List 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Master 
Data → Source List → Display. 

Transaction Code ME03 

2. Enter the following data: 

Field Data 

Material 1300-800 

Plant  1000 

3. Choose . 

One or more sources of supply are defined for the material in the source list. You can 
select a source of supply as the fixed source of supply. You can block one or more 
sources of supply. You can specify the validity periods for source assignment in the 
source list.  

4. Choose  until the overview tree appears.  
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Posting Pipeline Withdrawals 
Use 
When a pipeline material is consumed (for example, for a withdrawal by a cost center), it must be 
documented in the R/3 System. All withdrawals also create a liability towards the vendor from 
whom the relevant pipeline material is obtained. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Inventory Management 
→ Goods Movement → Goods Issue. 

Transaction Code MB1A, MB03, FB03 

2. Enter the following data: 

Field Data 

Movement type 201 

Special stock P 

Plant  1000 

3. Choose . 

4. Enter the following data: 

Field Data 

Cost center 1000 

Material 1300-800 

Quantity 2000 

5. Choose . 

If any warning messages appear, choose . The system issues a material document 
number to confirm the posting. 

6. To display the resulting material document, choose Goods issue → Display. 

7. Choose . 

 
You can also display the accounting document from this screen.  

8. Choose Accounting docs.  

9. In the dialog box, select the accounting document. 

10. Choose . 

11. In the dialog box, choose . 
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12. Choose  until the overview tree appears. 
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Settling Pipeline Liabilities 
Use 
Liabilities towards the vendor that are incurred due to consumption of pipeline materials must be 
settled periodically. The accounting documents are created using the price specified in the info 
record. They are then used by Financial Accounting in the next payment run.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Logistics Invoice 
Verification → Automatic Settlement → Consignment and Pipeline 
Settlement. 

Transaction Code MRKO, FB03, MR91, SP01 

2. Enter the following data: 

Field Data 

Company code  1000 

Material 1300-800 

Settle Select 

3. Choose . 

4. Select your Document no. 

Make a note of this document number. You will need this later. 

5. Position your cursor on the first line item. 

6. Choose . 

The system displays the accounting document. 

7. To see more documents, choose . 

8. To display the Consignment and Pipeline Settlement screen again, choose . 

9. Select your item. 

10. Choose  Messages. 

11. Enter the following data: 

Field Data 

Created on Today’s date 

Document number Delete the entry 

12. Choose . 

13. Select your document, then choose . 
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14. Choose System → Services → Output controller. 

15. Choose . 

16. Select your item, then choose . 

The pipeline settlement is displayed on the Print Preview for LP01 Page XXX of XXX. 

17. Choose  until the overview tree appears. 
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Cross-Company Purchasing 
Purpose 
If purchasing is set up on a cross-company-code basis, the customer works with a central 
purchasing organization that is responsible for worldwide outline purchase agreements and the 
negotiation of the relevant terms and conditions. This means that the purchasing organization is 
active for more than one enterprise and, in organizational terms, is not linked to one specific 
company code or particular plants. 

 
If you do not want to create an outline agreement, you can use the existing one 
(4600000010). 

Process Flow 
You can find the data for this process under  [Page 129]. 

1. Creating a Central Outline Agreement [Page 130] 

2. Creating a Purchase Requisition [Page 132] 

3. Converting Purchase Requisitions into Purchase Orders Using Source Determination [Page 
133] 

4. Displaying the Statistical Data for the Agreement History [Page 135] 

5. Processing the Goods Receipt for the Purchase Order [Page 136] 

6. Displaying the Material Document [Page 138] 

7. Verifying the Invoice [Page 139] 
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Data Used During This Process 
Field Germany Great Britain Description 

Purchasing organization 1 1 Central purchasing organization 

 1000 2000  

Purchasing group 001 001 Dietl, B. 

Company code  1000 2000  

Plant  1000 2000  

Vendor 1003 1003 Gusswerke GmbH 

Material 1300-340 1300-340 HD GLAD BOY Tank, silver 

Storage location 0001 0001 Material stores 
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Creating a Central Outline Agreement 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Outline Agreement 
→ Contract → Create 

Transaction Code ME31K 

2. Enter the following data: 

Field Germany Great Britain 

Vendor 1003 1003 

Agreement type MK MK 

Agreement date Today’s date Today’s date 

Purch. organization 1 1 

Purchasing group 001 001 

Plant  No entry No entry 

3. Choose . 

 
If the Enter Company Code dialog box appears, enter 1000 for IDES AG 
Deutschland or 2000 for IDES UK and choose . 

The company code determines the reference currency for the agreement price. You 
can now reference the outline agreement from the various company codes. 

4. Enter the following data: 

Field Germany Great Britain 

Validity start Today’s date Today’s date 

Validity end Today’s date + 1 month Today’s date + 1 month 

The terms of delivery and terms of payment are adopted from the vendor master record. 
If required, you can change these data. 

You can also supplement the reference data. 

5. Choose . 

6. Enter the following data: 

Field Germany Great Britain 

Material 1300-340 1300-340 

Target quantity 10000 10000 

7. Choose . 
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If the Funds Assignment for Item XXX dialog box appears, enter the value 9993. Choose 
. 

If a net price is requested, enter any price. Otherwise, the amount is taken from the info 
record. The other information is copied from the material master record. 

8. Select your item. 

9. Choose . 

The system displays the info record. If necessary, you can change the price. 

The first line shows the gross price (PB00) from the info record. You can enter additional 
condition types in the empty section below the condition types. To display all of the 
available condition types, choose the F4 input help. If you select a condition type and 
choose Copy, the system copies the condition type into the condition scheme. In the 
Rate field, enter any value. Confirm your entries. The conditions that you have entered 
here centrally will be adopted later in all local contract release orders. 

10. Choose . 

If you have selected a condition type, you can see that the system has adjusted the net 
price to meet the new condition. 

11. Choose . 

 

To skip any warning messages, choose . 

If the Save Document dialog box appears, choose Yes. 

 
The system confirms the posting and assigns a document number. Make a note of 
this number. 

12. Choose  until the overview tree appears. 
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Creating a Purchase Requisition 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Requisition → Create 
Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 Purchase req. Standard 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Germany Great Britain 

Material 1300-340 1300-340 

Quantity requested 100 100 

Delivery date Today’s date + 1 month Today’s date + 1 month 

Plant  1000 2000 

PGr (purchasing group) 001 001 

5. Choose .  

If the system questions whether you can keep the delivery date, choose . 

6. Choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

7. Choose  until the overview tree appears. 
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Converting PReqs into POs Using Source Determination 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Follow-On Functions → 
Assign and Process. 

Transaction Code ME57, ME21N 

2. Enter the following data: 

Field Germany Great Britain 

Purchasing group 001 001 

Plant  1000 2000 

3. Choose . 

The R/3 System displays a list of all purchase requisitions that have not yet been 
assigned to a source of supply. 

4. Select your purchase requisition. 

5. Choose Assign automatically. 

In the dialog box, you see an overview of the supply sources for this item. The list 
contains all current outline agreements or info records that are available for the material. 
You can also see a price comparison. 

6. Position your cursor on the outline agreement number you created, then choose . 

The system assigns the outline agreement as a supply source to your purchase 
requisition item. 

7. Select your item, then choose  Assignments. 

The R/3 System displays an overview of all purchase requisitions that have not yet been 
assigned to a source of supply. 

8. Double-click on your outline agreement number. 

9. In the Process Assignment: Create PO dialog box, enter the following data: 

Field Germany Great Britain 

Order type NB NB 

Purchase order date Today’s date Today’s date 

Purchasing group 001 001 

Purch. organization 1 1 

10. Choose . 

 
If a dialog box appears, informing you that you have already created a purchase 
order for this vendor today, choose New purchase order. 
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11. Select your purchase requisition in the Document overview screen area. 

12. Choose . 

13. To display the net price calculation for an item, choose the Conditions tab page in the item 
overview area. 

The system shows you how the net price was calculated. 

14. Choose . 

 

To skip any warning messages, choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

15. Choose  until the overview tree appears. 

In the Exit list dialog box, choose Yes. 
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Displaying the Statistical Data for the Agreement History 
Use 
The central purchasing organization can use this function to monitor the use of an outline 
agreement. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Contract node, choose Display 
Transaction Code ME33K 

2. Enter the following data: 

Field Germany Great Britain 

Agreement Your outline agreement number Your outline agreement number 

3. Choose . 

4. Select your item, then choose . 

The system displays an overview of all the quantities for the agreement and their 
corresponding amounts. You can display individual documents by double-clicking on 
them. 

5. Choose  until the overview tree appears. 
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Processing the Goods Receipt for the Purchase Order 
Use 
The individual plants execute this procedure when the ordered goods are received from the 
vendor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

6. On the Wk tab page, enter the following data: 

Field Data 

Storage location 0001  

7. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

8. Choose Post. 
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The system confirms the posting and assigns a material document number. Make a 
note of this number. 

9. Choose  until the overview tree appears. 
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Displaying the Material Document 
11. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

12. Enter the following data: 

Field Germany Great Britain 

Material document Your document number  Your document number  

Mat. doc. year Current year Current year 

13. Choose . 

The system displays an overview of the material document. 

14. Choose  Details fm item. 

The system displays detail data for the goods issue item. 

15. Choose . 

16. Choose Accounting docs. 

The system displays a list of accounting documents in the List of Documents in 
Accounting dialog box. 

17. Choose the Accounting document. 

You now see the accounts to which postings have been made in Financial Accounting, 
with the corresponding amounts. 

18. Choose . 

19. To quit the dialog box, choose . 

20. Choose  until the overview tree appears. 
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Executing Invoice Verification 
Use 
The invoice date is very important for the statistical update. The data of the statistics update, 
however, are a requirement for the settlement of the arrangement. The system settles invoiced 
amounts (sales revenue), that fall within a settlement period. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → 
Logistics Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Germany Great Britain 

Company code  1000 2000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page, in the header data area, enter the following data: 

Field Germany Great Britain 

Invoice date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Tax amount, right-hand field V0 (Domestic input tax 0%) V0 (Exempt from input VAT) 

To the right of the Purchase 
order/scheduling agreement input 
field 

Your PO number Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 
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The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Germany Great Britain 

Calculate tax Select Select 

 
When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Germany Great Britain 

Amount Gross amount determined Gross amount determined 

 Select Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

14. Enter the following data: 

Field Germany Great Britain 

Company code  1000 2000 

Invoice document Your invoice document number Your invoice document number 
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15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Quota Arrangements 
Purpose 
This process principally involves procurement aspects of the supply chain (MM). 

The system can make use of a certain mechanism to determine which source is to be assigned 
to a material requirement. The assignment of requirements to different vendors and plants is 
based on quota arrangements. 60% of a material requirement can be automatically assigned to 
one vendor and the remaining 40% to another, for example. 
In this process, you display the material master record (quota arrangement field) and a quota 
arrangement. To see how the system assigns sources on the basis of quota arrangements, you 
enter two manual purchase requisitions and have the sources assigned. The system assigns 
different sources in accordance with the quota arrangement.  

You can find more information about this process under  [Page 143]. 

Process Flow 
You can find the data for this process under  [Page 144]. 

1. Displaying a Material Master Record [Page 145] 

2. Displaying a Quota Arrangement [Page 146]  

3. Entering Manual Purchase Requisitions [Page 147]  

4. Assigning and Processing Purchase Requisitions [Page 148]  

5. Displaying Quota Arrangement and Updated Quota Allocation Procedure [Page 150]  
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Additional Process Information 
To activate quota arrangements, proceed as follows: 

• In the material master record for the item, specify that a quota arrangement applies to this 
item. 

There is a field in the master record that indicates whether a quota arrangement 
applies to the relevant material. By entering the appropriate value in this field, you 
specify whether the quota arrangement applies to requisitions, purchase orders, 
planned orders, requisitions generated via MRP, or items of scheduling agreements. 
The quota arrangement can be used for any combination of the aforementioned 
documents. 

• Specify the vendors or plants that are to be covered by the quota arrangement. 

Quota arrangements are specified individually. You specify the vendors affected by 
the quotas and the share to be allocated to each individual vendor. A quota 
arrangement consists of a record containing the vendor or plant, a validity period, a 
maximum quantity, and the percentage distribution between various vendors and/or 
plants. If the maximum quantity is exceeded, the system suggests no source on the 
basis of the quota arrangement.  
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000  

Document type NB NB Standard PO 

Material 99-110 99-110 Metallic glaze 

Plant  1100 3100  

Purchasing group 001 001  

Vendor 1910, 1920 3910, 3920  

Scope of list A A  
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Displaying a Material Master Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Europe North America 

Material 99-110 99-110 

3. Choose . 

The Select Views dialog box appears. 

4. Select Purchasing, then choose . 

5. In the Organizational Levels dialog box, enter the following data: 

Field Europe North America 

Plant  1100 3100 

6. Choose . 

Note that the Quota arrangement usage field contains the entry 3. 

7. Position your cursor on the Quota arrangement usage field, then choose the input help. 

Four values are now shown in the Quota Arrangement Usage dialog box. For each 
value, the system indicates the purchasing documents for which a quota arrangement is 
effective. The field value in this example is 3, meaning that quota arrangement rules can 
apply to all the purchasing documents for this item if a quota arrangement exists. 

8. Choose . 

9. Choose . 
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Displaying a Quota Arrangement 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Master Data → Quota Arrangement → 
Display. 

Transaction Code MEQ3 

2. Enter the following data: 

Field Europe North America 

Material 99-110 99-110 

Plant  1100 3100 

3. Choose . 

The system displays the validity data and the quota number. 

4. Select the first item, then choose  Item. 

Each quota arrangement item contains a vendor, a maximum quantity, and an allocated 
quantity indicating which portion of the requirement is to be procured from the relevant 
vendor. In addition, the quota is shown as a percentage, together with the total quantity 
procured from this vendor to date.  

Note the values in the Allocated quantity field for each vendor. 

5. Choose  until the overview tree appears. 
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Entering Manual Purchase Requisitions 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Requisition → Create 
Transaction Code ME51N 

2. Enter the following data: 

Field Data 

Purchase req. Standard  

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

Material 99-110 99-110 

Quantity requested 100 100 

Delivery date Today’s date + 1 month Today’s date + 1 month 

Plant  1100 3100 

5. Choose .  

. If the system questions whether you can keep the delivery date, choose 

6. Choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

 
The Create Purchase Requisition: Initial Screen is still displayed, enabling you to 
enter a new requisition directly. 

7. Repeat steps 2 to 6. 

Make a note of the second purchase requisition number. 

8. Choose  until the overview tree appears. 
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Assigning and Processing Purchase Requisitions 
1. Call up the transaction as follows: 

From the Purchasing node, choose Purchase Requisition → Follow-on 
Functions → Assign and Process. 

Menu Path 

Transaction Code ME57, ME21N 

2. Enter the following data: 

Field Europe North America 

Purchasing group 001 001 

Material 99-110 99-110 

Scope of list A A 

Plant  1100 3100 

Fixed vendor No entry No entry 

3. Choose . 

A list of purchase requisitions is displayed, including the two new ones. 

4. Select these two requisitions. 

5. Choose Assign automatically. 

The system assigns a different vendor to each requisition in accordance with the 
specified quota arrangement. Note which vendor number has been assigned to which 
requisition.  

6. Select the first requisition, then choose  Assignments. 

The system displays the vendor information. 

Field Europe 

7. Find the vendor suggested by the system for this purchase requisition. Position the cursor on 
the second line for this vendor and choose Process assignment. 

The Process Assignment: Create PO dialog box appears, in which you can create the 
purchase order.  

8. Enter the following data: 

North America 

Purchasing group 001 001 

Purchasing organization 1000 3000 

9. Choose . 

10. Select your purchase requisition in the Document overview screen area. 

11. Choose . 

12. To skip any warning messages, choose . 

13. Choose . 
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The system confirms the transaction and assigns a PO number. Note this number. 

14. To return to the previous screen Assign and Process Purchase Requisitions, choose .  

The system displays the purchase order number for your first purchase requisition. 

15. Deselect your first requisition and select the second one. 

16. Choose  Assignments. 

17. Find the vendor suggested by the system for your second purchase requisition. Position the 
cursor on the second line for this vendor and choose Process assignment. 

18. Enter the following data: 

Field Europe North America 

Purchasing group 001 001 

Purchasing organization 1000 3000 

19. Choose . 

 
If a purchase order has already been created on this day, the system provides you 
with the opportunity to extend it. You can either extend an already existing purchase 
order or create a new one. Choose New Purchase Order. 

20. Select your purchase requisition in the Document overview screen area. 

21. Choose . 

If you are asked to make an entry in the Order quantity field on the Create Purchase 
Order: Item #### screen, enter any quantity (e.g. 10) and choose . 

22. To skip any warning messages, choose . 

23. Choose . 

The system confirms the transaction and assigns a PO number. Note this number. 

24. Choose  until the overview tree appears.  

In the dialog box, choose Yes. The number of processed requisitions is updated. 
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Displaying Quota Arr. and Updated Quota Allocation 
Procedure 
1. Call up the transaction as follows: 

From the Master Data node, choose Quota Arrangement → Display. Menu Path 

Transaction Code MEQ3 

2. Enter the following data: 

Field Europe North America 

Material 99-110 99-110 

Plant  1100 3100 

3. Choose . 

The system shows you the validity periods, quantities, and quota arrangement numbers. 

4. Select the item, then choose  Item. 

Note that the quantity assigned has been increased by the quantity covered by the two 
requisitions. Compare the values in the Allocated Quantity field with the values you noted 
down previously. 

 
Although this process involves manually created purchase requisitions only, quota 
arrangements can be applied to purchase orders, planned orders, and material 
requirements planning, depending on the entry made in the quota arrangement field 
in the Purchasing view of the item master record. 

If you create a purchase order for an item with a quota arrangement and use a 
vendor that is not specified in this arrangement, the system will issue a warning 
message and suggest a vendor from the quota arrangement. You can change this 
system message from a warning to an error message. In this way, you can prevent 
the use of a vendor that is not included in the quota arrangement.  

5. Choose  until the overview tree appears. 
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Outline Agreement/Quantity Contract 
Purpose 
In this process, you create an outline agreement for a specified target quantity. You then 
maintain the source list for the vendor and material. Next, you manually create a purchase 
requisition and the contract release order (2 variants). You enter a goods receipt for this 
purchase order and display the respective material document. You enter and verify the received 
invoice. Finally, you display the accounting document. 

 
If you do not want to create a new outline agreement each time, we recommend that 
you display the existing outline agreement (4600000003 for Europe and 4600000014 
for US data) and the source list. 

You can find more information about this process under  [Page 152]. 

Process Flow 
You can find the data for this process under  [Page 153]. 

1. Creating an Outline Agreement [Page 15 ]4  

Maintaining the Source List [Page 156] 2. 

Creating a Purchase Requisition with Automatic Source Determination [Page 157] 3. 

4. Converting the Purchase Requisition into a Purchase Order [Page 159] 

Manually Creating a Release Order for the Outline Agreement [Page 161] 5. 

Entering the Goods Receipt for the Purchase Order [Page 163] 6. 

7. Displaying the Material Documents [Page 164] 

8. Entering and Checking Invoices [Page 16 ]5  

9. Displaying the Accounting Documents [Page 168] 
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Additional Process Information 
About Outline Agreements 
An outline agreement is a long term arrangement with a vendor regarding the supply of materials 
or the performance of services according to predetermined terms and conditions. Outside the 
SAP System, outline agreements are also referred to as blanket, master, framework, or umbrella 
agreements. In MM Purchasing, outline agreements are subdivided into contracts and scheduling 
agreements. Outline agreements may be subject to a release (approval or clearance) procedure. 

How Outline Agreements Are Structured 
As with other purchasing documents, an outline agreement consists of a document header and 
one or more items: 

• Document header - contains information specific to the entire agreement (for example, 
vendor information and conditions applicable for all items). 

• Items - contain information specific to the material or service. Example 

Statistics on ordering activities for the item  

Quantity or price of the item 

Pricing conditions, such as quantity discounts and surcharges 

 
Conditions entered at the item level will override the header level conditions for that 
item. For example, a 5% discount might apply to all items ordered from this vendor, 
but one particular item might get a 10% discount. In this case, 5% would be entered 
at the header level, but 10% would be entered for the specific item at the item level. 
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Data Used During This Process 
Field Europe North America Description 

Outline agreement 4600000003 4600000014  

Agreement type MK MK Quantity contract 

Purchasing organization 1000 3000  

Purchasing group 001 010  

Vendor 1000  3000 

Plant  1000 3000  

Company code  1000 3000  

Material 100-430 100-430 Lantern ring 

Target quantity 10000 10000 Quantity covered by the 
agreement 

Net price 20 20 Net price per unit 

Tax code V0 I0 Non-taxable 
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Creating the Outline Agreement 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Outline Agreement 
→ Contract → Create 

ME31K Transaction Code 

 
Alternatively, you can simply choose Display (ME33K) instead of Create if you do not 
want to create a new entry. To display a valid contract, use agreement number 
4600000003 for Europe and 4600000014 for North America. 

2. Enter the following data: 

Field Europe North America 

Vendor 1000 3000 

Agreement type MK MK 

1000 3000 

Purchasing group 001 010 

Plant  

Purch. organization 

1000 3000 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Validity start Today’s date Today’s date 

Validity end End of next year End of next year 

5. Choose . 

6. Enter the following data: 

Field Europe North America 

Material 100-430 100-430 

Target quantity 10000 10000 

Net price 20 20 

7. Choose . 

8. Choose . 

 
The system confirms the transaction and displays the assigned quantity contract 
number. Make a note of this number. 

9. Choose  until the overview tree appears.  
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Maintaining the Source List 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Source List → Maintain (or Display, if 
no new outline agreement has been created). 

Transaction Code ME01 

2. Enter the following data: 

Field Europe North America 

Material 100-430 100-430 

Plant  1000  3000 

3. Choose . 

The Maintain Source List: Overview Screen displays the available source list records. 

4. Enter the following data in a new line: 

Field Europe North America 

Valid from Today’s date Today’s date 

Valid to End of this year End of this year 

Agreement Your outline agreement number Your outline agreement number 

Item 10 10 

Fix Select Select 

5. To check the accuracy of your entries, choose . 

 
If you note any problems with the source list records proceed as follows: If the list 
already contains data, select the relevant items, then choose . In the Delete 
Source List Records dialog box, choose Yes. To check the accuracy of your entries 
once again, choose . 

6. If required, correct your entries. 

7. Choose . 

The system issues a message to confirm the transaction. 

8. Choose  until the overview tree appears. 
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Creating a Purchase Requisition with Automatic Source 
Determination 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 Purchase requisition Standard 

Source determination Select 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

Material 100-430 100-430 

Quantity requested 50 50 

Deliv.date Today’s date + 1 month Today’s date + 1 month 

Plant  1000 3000 

PGr (purchasing group) 001 010 

5. Choose .  

If the system questions whether you can keep the delivery date, choose . 

6. To open the item detail area, choose  Item detail. 

 
You can now see the number of your outline agreement on the Source of supply tab 
page. The system assigned the purchase requisition item to this procurement 
reference via the source list. 

7. Choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

8. Choose  until the overview tree appears. 
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Converting the Purchase Requisition into a Purchase 
Order 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Follow-On Functions → 
Create Purchase Order → Via Assignment List. 

Transaction Code ME58, ME33K, ME23N, ME53N 

2. Enter the following data: 

Field Europe North America 

Purchasing group 001 010 

Purchasing organization 1000 3000 

Vendor 1000 3000 

Scope of list A A 

3. Choose . 

The R/3 System displays an overview of the assigned purchase requisitions. 

4. Position your cursor on your outline agreement number, then choose Process assignment. 

5. In the Process Assignment: Create PO dialog box, enter the following data: 

Field Data 

Order type NB 

6. Choose . 

7. If the system displays the Create Purchase Order: Extension Option dialog box, choose New 
Purchase Order. 

The R/3 System displays a selection list of purchase requisitions. 

8. In the document overview, select your purchase requisition number, then choose . 

The system displays an overview of the purchase order items. 

9. If a warning message appears regarding the delivery date, choose . 

10. Select your item, then choose . 

 
The R/3 System confirms the transaction with a message and displays the assigned 
purchase order number. Note this number. 

11. Choose  until the overview tree appears. 

12. From the Outline Agreement node, choose Contract  → Display 

13. Enter the following data: 

Field Data 
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Agreement Quantity contract number 

14. Choose . 

15. Select your item, then choose Item → Statistics → Release documentation. 

The R/3 System displays the quantity released to date, the target quantity, and the open 
target quantity. 

 
The order date is when the order was created, not when the goods will be delivered. 

16. Select your PO number, then choose  to display the date the goods will be delivered to the 
customer. 

17. Choose  until the overview tree appears. 

18. From the Purchase Requisition node, choose Display. 

19. In the item header area, choose the Status tab page. 

In the Processing status field, you can see that the purchase order has been created. 

20. Choose  until the overview tree appears. 
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Manually Creating a Release Order for the Outline 
Agreement 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Create → Vendor/Supplying Plant 
Known 

Transaction Code ME21N, ME33K, ME23N 

2. Enter the following data: 

Field Data 

 Standard PO 

3. In the Item Overview section, enter the following data: 

Field Europe North America 

PO quantity 50 50 

C D  D  

Delivery date Today’s date + 1 week Today’s date + 1 week 

Outline agreement number Quantity contract number Quantity contract number 

4. Choose . 

If the system questions whether you can keep the delivery date, choose . 

5. To open the item detail area, choose  Item detail. 

In the header area of the vendor, as well as in the item area, the system displays the 
item data of the outline agreement item. 

6. On the Org.data tab page, enter the following data: 

Field Europe North America 

Purchasing org. 1000 3000 

Purchasing group 001 010 

Company code  1000 3000 

7. Choose . 

8. Choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase order 
number. Note this number. 

9. Choose  until the overview tree appears. 

10. Choose Outline agreement → Contract → Display. 

11. Enter the following data: 
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Field Data 

Agreement Quantity contract number 

12. Choose . 

13. Select your item, then choose Item → Statistics → Release documentation. 

The R/3 System displays the quantity released to date, the target quantity, and the open 
target quantity. 

 
The order date is when the order was created, not when the goods will be delivered. 

14. Select your PO number, then choose  to display the date the goods will be delivered to the 
customer. 

15. Choose  until the overview tree appears. 
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Entering the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Goods 
Receipt. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Previously noted PO number 

3. Choose . 

In the item overview, the system displays the purchase order. 

4. In the detail area, on the tab page Wk, enter the following data: 

Field Europe North America 

Storage location 0001 0001 

5. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

6. Choose . 

 
The R/3 System confirms the transaction and displays the goods receipt number. 
Make a note of this number. 

7. Choose  until the overview tree appears. 
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Displaying the Material Document 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

2. Enter the following data: 

Field Data 

Material document Your material document number 

Material document year Current year 

3. Choose . 

The system displays an overview of the material document. 

4. Choose  Details fm. item. 

The system displays detail data for the goods issue item. 

5. Choose . 

6. Choose Accounting docs. 

The system displays a list of accounting documents in the List of Documents in 
Accounting dialog box. 

7. Choose Accounting document. 

You now see the accounts to which postings have been made in Financial Accounting, 
with the corresponding amounts. 

8. Choose . 

9. To quit the dialog box, choose . 

10. Choose  until the overview tree appears. 
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Entering and Checking Invoices 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text) . 

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page, in the header data area, enter the following data: 

Field Europe North America 

Invoice date Today’s date Today’s date 

Posting date Today's date (default) Today's date (default) 

Tax amount, right-hand field V0 (Domestic input tax 0%) I0 (A/P Sales Tax Exempt) 

To the right of the Purchase 
order/scheduling agreement 
input field 

Previously noted PO number Previously noted PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Europe North America 

Calculate tax Select Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Europe North America 

Amount Gross amount determined Gross amount determined 

 Select Select 

10. Choose . 

 
When you confirm your entries, the traffic light in the balance field changes to green. 

 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Invoices. 

14. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

Invoice document Your invoice document number Your invoice document number 

15. Choose . 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 
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Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears.  
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Displaying the Accounting Documents 
8. Call up the transaction as follows:  

Menu Path From the Materials Management node, choose Logistics Invoice 
Verification → Further Processing → Display Invoice Document. 

Transaction Code MIR4 

9. Enter the following data: 

Field Data 

Invoice doc. number Your invoice document number 

Fiscal year Current year 

10. Choose  Display doc.. 

11. Choose Follow-on documents. 

12. In the List of Documents in Accounting dialog box, choose Accounting document. 

13. Choose . 

The Document Header: ### Company Code 1000 dialog box appears. 

14. To quit the dialog box, choose . 

15. Choose . 

16. To quit the dialog box, choose . 

17. Choose  until the overview tree appears.  
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Consumable Materials With Multiple Account 
Assignment 
Purpose 
You can specify multiple account assignments for an item. For example, it is possible to allocate 
the costs associated with a particular item to several different cost centers. With multiple account 
assignment, the entered account data represents individual account assignment items. 

In this process, you order a consumable material and assign it to several cost center accounts. 
Then you enter the goods receipt for the purchase order and display the respective material 
document. You can then enter and verify the received invoice. Finally, you display the accounting 
document. 

You can find more information about this process under  [Page 170]. 

Process Flow 
You can find the data for this process under  [Page 171]. 

1. Creating a Purchase Order [Page 172] 

Posting the Goods Receipt for the Purchase Order [Page 174] 2. 

Displaying the Material Document [Page 175] 3. 

4. Entering the Invoice [Page 176] 
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Additional Process Information 
When specifying multiple account assignment for an item, you must consider the following points: 

1. How is the net value of a PO item to be distributed (apportioned) to the individual account 
assignment items? 

The costs can be allocated on a quantity or percentage basis (for example, 10 pieces 
or 10% of the order value to cost center 100). 

2. How are the costs to be apportioned if only a part of the ordered quantity has been delivered 
and invoiced? 

In this case, the accounts are charged with the invoiced amount of the partial 
delivery. For each purchase order item with multiple account assignments, you can 
specify whether the cost allocation is carried out proportionally or on a progressive 
fill-up basis. 

• If you allocate the costs proportionally, the invoiced amount is distributed equally among the 
accounts. 

• If you allocate the costs on a progressive fill-up basis, the invoiced amount is allocated to the 
individual account assignment items one after the other. In this case, the costs are only 
assigned to account assignment item 2, if item 1 has been completely exhausted. This 
procedure is continued with each partial invoice until the full invoiced amount has been 
reached. 
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000   

Material 99-100 99-100 lubricating oil 

Plant  1000  3000   

Purchasing group 003 003 Schrempf, D. 

Purch. organization IDES Germany IDES US  

Vendor 1000 3000  

Net price 2.00  1.00   

Account assignment 
category 

K K Cost center 
assignment 

Cost centers 4200, 

4220, 

4240 

4200, 

4220,  

4240 

 

Tax code VN (Domestic input 
tax 16%) 

I1 (A/P Sales Tax, 
Taxable) 
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Creating a Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

 
If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 

2. Enter the following data: 

Field Europe North America 

 Standard PO Standard PO 

1000  3000  

Document date Today’s date Today’s date 

Vendor 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org.data tab page, enter the following data: 

Field Europe North America 

Purchasing org. 1000  3000  

Purchasing group 003  003 

Company code  1000  3000 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Europe North America 

A K K 

Material 99-100 99-100 

PO quantity 600 600 

D  D  

Delivery date Today’s date + 1 month Today’s date + 1 month 

Net price 2,00 2,00 

D 
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Plant  1000  3000  

Storage location 0001 0001 

8. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have just entered. If necessary, correct the net price, then choose . 

9. To open the item detail area, choose  Item detail. 

10. Choose the Account assignment tab page. 

If the Account assignment tab page is not displayed in tabular form, choose . 

11. To delete the first item, select it, then choose . 

12. Enter the following data: 

Field Europe North America 

Quantity 200 for each cost center 200 for each cost center 

First cost center 4200 4200 

4220 4220 

Third cost center 4240 4240 

Second cost center 

13. Choose . 

14. On the Invoice tab page, select GR-based IV (Goods receipt based invoice verification). 

15. Choose the Delivery tab page, then select GR Non-valuated. 

To skip any warning messages, choose . 

16. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

17. Choose  until the overview tree appears. 
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Posting the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Today’s date 

Posting date Today’s date 

Document date 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organization data. 

6. On the Wk tab page, enter the following data: 

Field Europe North America 

Unloading point 0001  0001  

7. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

8. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

9. Choose  until the overview tree appears. 
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Displaying the Material Document 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

2. Enter the following data: 

Field Europe North America 

Material document Your document number  Your document number  

Mat. doc. year Current year Current year 

3. Choose . 

The system displays an overview of the material document. 

4. Choose  Details fm. item. 

On the Display Material Document ###: Details ###/### screen, you see the detail data 
for your goods receipt item. 

5. To return to the previous screen, choose . 

6. Choose Accounting docs. 

Since the material was received as non-valuated, no accounting document exists. 

7. Choose  until the overview tree appears. 
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Entering the Invoice 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text) . 

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page of the header data area, enter the following data: 

Field Europe North America 

Document date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) I1 (A/P Sales Tax, taxable) 

To the right of the Purchase 
order/scheduling agreement input 
field 

Your PO number Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

9. Enter the following data: 

Field Data 

Amount Gross amount determined 

 Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

14. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

Invoice document Your invoice document number Your invoice document number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 

Quantity variance Qty (Blocking reason: Quantity) 
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Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Default Settings for Order Document Fields 
Use 
You can set default entries for the header and item fields of a purchasing document. 

Procedure 
1. Choose  Personal setting. 

In the dialog box, you can specify basic settings (Basic settings tab page) or default 
values (Default values tab page) for the purchasing document. These settings are copied 
into each new purchase order, and can be changed at any time. 

2. Choose the Default Values tab page. 

3. To make changes to fields at document header level, choose the Document Header tab 
page. 

You can now change the default values.  

4. To make changes to fields at document item level, choose the Document Item tab page, then 
enter the default values you require. 

5. To adopt the entries, choose 

These settings are copied into each new purchase order, and can be changed at any 
time. 

If you choose More fields, you can add even more fields to your list of default values. 

. 

 
If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 
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Subcontract Orders 
Purpose 
You process a subcontract (SC) order from order entry through to invoice verification. 

You can find more information about this process under  [Page 182]. 

Process Flow 
You can find the data for this process under  [Page 183]. 

Creating a Subcontract Order [Page 18 ]4  1. 

Checking SC Stock Levels and Transfer Postings [Page 186] 2. 

Posting the Goods Receipt for the SC Order [Page 187] 3. 

4. Posting the Invoice for the SC Item [Page 189] 

5. Displaying the Purchase Order History [Page 192] 
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Additional Process Information 
Subcontract Procurement Processing 
In subcontracting, the vendor (subcontractor) is provided with input materials (components) by 
the buying entity, which are then used to manufacture the end product. This involves the 
following steps: 

1. You order the end product by means of a subcontract order. The components that the vendor 
needs to manufacture the end product are specified in the purchase order.  

2. In Inventory Management, the components are posted to the stock of material provided to the 
vendor. The components are then supplied to the vendor. 

3. The vendor performs the necessary service (i.e. does the required assembly or processing 
work) and delivers the ordered material (the end product). You post the consumption of the 
components. 

 Unrestricted-use stock 

4. If, after the goods receipt has been posted, the vendor informs you that a larger or smaller 
quantity of the components was actually consumed than planned in the purchase order, you 
must make an adjustment posting. 

5. The vendor issues an invoice for the service provided. This invoice is then checked in Invoice 
Verification. 

Items provided to the subcontractor 
The quantities of the components to be provided to the vendor are entered into the stock of 
material to be provided to vendor. This stock has the following features: 

• It is managed as part of your total valuated stock, and is available for MRP. 

• This is managed only at plant level, since it is not stored at your own company but on the 
vendor's site. 

• Two stock types are possible: 

 Stock in quality inspection 

 
The stock can be transferred between the two stock types. Material withdrawals, 
however, can only be posted from unrestricted stock. 

• You can take a physical inventory of the stock of material to be provided to vendor. 
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Data Used During This Process 
Field Europe North America Description 

Company code  IDES AG IDES US INC.  

Currency EUR USD  

Item category L L Subcontracting item 

Material number 101-100 101-100 Subcontracting material 

Material 101-110 

100-120 

100-130 

101-110 

100-120 

100-130 

Materials provided to subcontractor 

Movement type 541 

 
101 

541 

 
101 

Transfer posting to stock of material 
provided to subcontractor 

Goods receipt for purchase order 

Plant  1000 3000  

Order type Standard PO Standard PO  

Harnisch, H. Diller, M.  

Purch. organization IDES Germany IDES USA  

Storage location 0001 0001 Material stores 

Vendor 1000 3000  

Purchasing group 
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Creating a Subcontract Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Europe North America 

 Standard PO Standard PO 

Vendor 1000  3000  

Today’s date Today’s date Document date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org. data tab page in the header data area, use the F4 input help to enter the 
following data: 

Field Europe North America 

Purchasing org. IDES Germany IDES USA 

Purchasing group Harnisch, H. Diller, M. 

Company code  IDES AG IDES US INC. 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Europe North America 

I (Item category) L L 

Material 101-100 101-100 

PO quantity 100 100 

Delivery date Today’s date + 1 month Today’s date + 1 month 

Plant  1000  3000  

Storage location 0001 0001 

8. Choose . 

9. To open the item detail area, choose  Item detail. 

10. On the Delivery schedule tab page, select your item. 

11. Choose . 

The system displays a list of material components (defined by bill of materials) and the 
quantities required to fulfill the order. 
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If no material components are listed, choose . Check your entries to see if they 
are correct, then choose . Repeat step 11. 

 

You can check if there is enough material provided available. To do this, choose . 
Then choose AvailCheck. You see the open quantity and the confirmed quantity. If 
available stocks have been used up, you will have to replenish them. To do this, use 
the process Purchase Order Entry and Subsequent Functions [Page 210]. To return 
to the Process Component XXX-XXX; Storage Location Item screen, choose 
Continue. To check the stocks for the other materials, choose  and check the 
availability (AvailCheck). 

12. Choose . 

13. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

14. Choose  until the overview tree appears. 
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Checking SC Stock Levels and Transfer Postings 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Reporting → SC Stocks per 
Vendor 

Transaction Code ME2O 

2. Enter the following data: 

Field Europe North America 

Vendor 1000 3000 

Plant  1000 3000 

3. Choose . 

The system shows you whether there is enough stock at the vendor site for each of the 
materials. If there is not enough material (shortages are highlighted in red), then carry 
out the following transfer posting: Select the item, then choose Post goods issue. In the 
Post goods issue dialog box enter Storage Location 0001, then choose . The system 
informs you that the item has been posted. Choose . 

4. Choose  until the overview tree appears. 
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Posting the Goods Receipt for the SC Order 
21. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO 

22. Enter the following data: 

Field Data 

Purchase order Your PO number 

23. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

24. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

25. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

26. On the Wk tab page, enter the following data: 

Field Data 

Storage location 0001  

27. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

28. Choose . 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

29. Choose  until the overview tree appears. 
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Posting the Invoice for the SC Item 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page of the header data area, enter the following data: 

Field Europe North America 

Document date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Tax amount, right-hand field V0 (Domestic input tax 0%) I0 (A/P Sales Tax Exempt) 

PO order/scheduling agreement Your PO number Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. 

If you have selected the tax code No tax procedure, or A/P Sales tax exempt, the 
Tax amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Europe North America 

Amount Gross amount determined Gross amount determined 

 Select Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this scenario, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Invoices. 

14. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

Invoice document Your invoice document number Your invoice document number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 
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Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Displaying the Purchase Order History 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Display 

Transaction Code ME23N 

 

If your purchase order is not displayed, choose . In the Select Purchase Order 
dialog box, enter your PO number, then choose Other document. 

2. Choose  Print preview. 

The system displays your print form. To display the other pages of a purchase order with 
more than one page, choose . To return to the previous page, choose . 

3. Choose . 

4. To open the item detail area, choose  Item detail. 

5. Choose the Purchase order history tab page. 

The system displays a history of the goods receipts and invoice receipts. By double-
clicking on the document numbers, you can call up the material document or the 
accounting document. The GR document records both the receipt of the finished material 
and the issues of the materials provided to the subcontractor to produce that finished 
material. The invoice document shows that whereas the product of the subcontracting 
work has been invoiced, the input materials provided to the subcontractor have not. 
Choose . 

6. Choose  until the overview tree appears. 
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Processing RFQs and Quotations 
Purpose 
If the need for externally supplied materials should arise within your enterprise, the specific 
requirements are converted into purchase requisitions – either manually or automatically (through 
the MRP runs).  

If the sources from which to procure the materials automatically (within the framework of 
optimized purchasing) can not be found, further system support in selecting vendors is available 
to users in the shape of the RFQ/quotation processing functionality. This enables the purchasing 
entity to implement a closed competitive bidding procedure. In such a procedure, any number of 
potential suppliers can be requested to submit quotations. These quotations are then entered in 
the system, after which a price comparison is carried out. 

After this, it is possible to generate the corresponding purchase orders (to be issued to the 
selected vendors) quickly and straightforwardly direct from the RFQs, to thus initiate the actual 
external procurement process. Unfavorable bids can be rejected. 

In the following process, 100 PCs, type Maxitec R 375 Persona (material number R-1000), are to 
be manufactured in plant 1200 (Dresden). The MRP run has determined a need for various 
components of which no stocks are currently available. The components involved are as follows: 
R-1150 (3.5” diskette drive), R-1160 (4.3GB hard disk), and R-1170 (Slimline PC case). 

The purchase requisitions are to be created manually. 

 
You can display the manufacturing bill of material (BOM) for the Maxitec R 375 PC 
as follows: Choose Logistics → Production → Master Data → Bills of Material → 
Evaluations → BOM Explosion → Material BOM → Structure (Multi-Level). In the 
Material field, enter the material number R-1000. Enter 1200 in the Plant field. In the 
BOM application field, enter PP01 for general production. Choose . The system 
shows you the multi-level BOM for the PC. Choose  until the overview tree 
appears. 

Process Flow 
You can find the data for this process under  [Page 194]. 

Creating a Purchase Requisition [Page 195] 1. 

2. Converting a Purchase Requisition into an RFQ [Page 197]  

Displaying an RFQ [Page 20 ]0   3. 

Entering Quotations [Page 201] 4. 

5. Comparing Quotations [Page 204] 

Ordering an Item from One-Time Vendor who Quoted Lowest Price [Page 206] 6. 

7. Ordering an Item from Vendor w. Master Record who Quoted Lowest Price [Page 208] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Plant  1200 Dresden 

Vendors 1010 

1030 

1950 

Sunny Electronics GmbH 

Jotachi Deutschland AG 

CPD L-Z 

Material numbers R-1150 

R-1160 

R-1170 

3.5” HD Diskette drive 

Harddisk, 20 GB 

Slimline PC case 

Purchasing organization 1000 IDES Germany 

Purchasing group 007 Lux, L 
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Creating a Purchase Requisition 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 
 

Purchase requis. Standard 

3. To expand the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Data 

Material R-1150 

Quantity requested 100 

Delivery date Four weeks from today 

1200  

PGr (purchasing group) 007 

Plant  

5. Choose .  

If the system questions whether you can keep the delivery date, choose . 

6. Repeat the entries for item 20 with the following data: 

Field Data 

Material R-1160 

Quantity requested 100 

7. Choose . 

If the system questions whether you can keep the delivery date, choose . 

8. Repeat the entries for item 30 with the following data: 

Field Data 

Material R-1170 

Quantity requested 100 

9. Choose . 

If the system questions whether you can keep the delivery date, choose . 

10. Choose . 
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The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

11. Choose  until the overview tree appears. 
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Converting a Purchase Requisition into an RFQ 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Follow-On Functions → 
Assign and Process 

Transaction Code ME57, ME41 

2. Enter the following data: 

Field Data 

Purchasing group 007 

Scope of list A 

Plant  1200 

Sort indicator 1 

3. Choose . 

The purchase requisition you created is displayed in the item overview area. 

4. Select one of the items you created. Choose Edit → Flag for RFQ → With vendor. 

The Flag for RFQ Processing dialog box appears.  

5. Enter the following data: 

Field Data 

Vendor 1010 

1030  

1950 

Purchasing organization 1000  

1000  

1000 

 
Ignore any existing entries. 

6. Choose Flag for RFQ. 

7.  Carry out the process for the other items you entered by repeating steps 4 to 6. 

 
Once the comment Flagged for RFQ processing (several vendors) appears in all 
items, you can resume your processing. 

8. Choose  Assignments. 
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9. On the Assign and Process Requisitions: Overview of Assignments screen, you see which 
vendors have been flagged for the issue of RFQs. Select the lower line for vendor 1010 and 
choose Process assignment. 

The Process Assignment: Create RFQ dialog box appears. Here you can change the 
RFQ header data. 

10. Enter the following data: 

Field Data 

Quotation deadline Two weeks from today 

11. Choose . 

12. Enter the following data: 

Field Data 

Collective no. Any number (as long as it is the same as the one entered for the next RFQ) 

 
The collective number is used to group together the RFQs you create. If you group 
together all the RFQs belonging to a certain collective bidding procedure (bid 
invitation/tendering process) under the same number, it is then easier to select the 
RFQs under this number in list displays and for price comparison purposes. 

13. Choose . 

14. Choose . 

15. Choose Adopt + details. 

The system now shows the data for the item level. To skip any warning messages, 
choose . Here you have the opportunity to check the data and make any necessary 
changes. Choose . 

16. Choose . 

If the Exit purchase requisitions dialog box appears, choose Yes. Choose  again. 

The system confirms the posting and assigns an RFQ number to it. Make a note of this 
number. 

17. Choose . 

 
The system shows the status of the vendor in the Processing note column as RFQ 
issued 

18. Repeat steps 9 to 18 for the vendors that do not yet have the status RFQ issued. 

 
 If this process is carried out with the one-time vendor 1950, the error message 
Please first maintain vendor’s address appears.  

19. To do so, choose . 

198  April 2001 



 SAP AG Materials Management (MM) 

  Converting a Purchase Requisition into an RFQ 

20. Enter the address data of your choice and pay attention to any error messages. 

21. Choose . 

The system confirms the posting and assigns an RFQ number for the one-time vendor 
1950. Make a note of the number that appears in the status bar. 

22. Choose . 

23. Choose  until the overview tree appears. 

 
If the Exit List dialog box appears, choose Yes. 
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Displaying an RFQ 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Request for Quotation → List 
Displays → By Collective Number. 

Transaction Code ME4S, SPRO, OMEM 

2. Enter the following data: 

Field Data 

Your collective number 

Scope of list ANFR 

Plant  1200 

Collective number 

 
Via the “scope of list” you determine which information is displayed in the list. You 
can adjust the scope of list parameters in Customizing for Materials Management. 
Now choose Purchasing → Reporting. Choose Maintain Purchasing Lists  .  To 
change the scope of list, choose Scope of list. Here you will find the parameter 
ANFR and its settings. You also have the opportunity to create new parameters at 
this point, allowing you to adjust your lists on an individual basis. 

Choose . 3. 

All assigned RFQs are now displayed. 

4. Choose  until the overview tree appears. 
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Entering Quotations 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Quotation → Maintain. 

Transaction Code ME47 

2. Enter the following data: 

Field Data 

RFQ Quoted RFQ number for vendor 1010. (Use the input help to conduct a vendor-specific 
search for an RFQ number.) 

3. Choose . 

4. Enter the following data: 

Line Field Data 

  

10 R-1150 Net price 65 

20 R-1160 Net price 178 

30 R-1170 Net price 47,50 

Quotation 1 (vendor 1010) 

5. Choose . 

6. Choose . 

7. Choose  to display the item details. 

8. Enter the following data: 

Field Data 

Tax code VN (Domestic input tax 16%) 

9. Choose . 

10. Enter the following data: 

Field Data 

Tax code VN (Domestic input tax 16%) 

11. Choose . 

12. Enter the following data: 

Field Data 

CnTy (Condition type) RA00 (Discount % on net)  

Rate 5 

Currency % 

13. Choose . 
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14. Choose . 

15. Enter the following data: 

Field Data 

Tax code VN (Domestic input tax 16%) 

16. Choose . 

17. Choose . 

The system confirms that the quotation has been maintained with a message in the 
status line. 

18. Repeat steps 3 to 17 for the second RFQ (to be issued to vendor 1030) with the data below: 

Line Field Data 

Quotation 2 (vendor 1030)   

10 Material R-1150: Net price 

Tax code 

75 

VN 

20 Material R-1160: Net price 

Tax code 

190 

VN 

30 Material R-1170: Net price 

Tax code 

50 

VN 

 
Vendor 1030 grants you a discount of 10 % on the total delivery value. This is a 
header condition, relating not to individual items but to the purchasing document as a 
whole.  

19. To maintain the header conditions, choose Header → Conditions. 

20. Enter the following data: 

Field Data 

Condition type RL01 (Vendor discount) 

Rate 10  

Currency % 

21. Choose . 

22. Choose . 

23. Choose . 

24. Repeat steps 3 to 17 for the third RFQ (to be issued to vendor 1950) with the data below: 

Line Field Data 

Quotation 3 (vendor 1950)   
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10 Material R-1150: Net price 

Tax code 

61,50 

VN 

20 Material R-1160: Net price 

Tax code 

193 

VN 

30 Material R-1170: Net price 

Tax code 

52,5 

VN 

 
This vendor offers no additional concessions, neither at item, nor at header level. 

25. Choose . 

26. Choose  until the overview tree appears. 
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Comparing Quotations 
Use 
In the following process step, you first compare the quotations that have been submitted. From 
the quotation comparison list created, you can see which are the best prices for individual items 
and which vendor has submitted the most favorable quotation overall. A purchase order can be 
created on the basis of either the lowest overall quotation or the lowest quote for individual items. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Quotation → Price Comparison. 

Transaction Code ME49, ME13, ME47, ME62 

2. Enter the following data: 

Field Data 

Purchasing organization 1000 

Collective RFQ Your collective number 

3. Choose . 

4. The system shows an overview of the available quotations, sorted according to lowest total 
price. The lowest individual prices are marked accordingly. 

 
The quotation price comparison list shows the lowest individual prices. You can save 
these for the relevant materials as market prices in order to document them as 
generally valid. 

Make a note of the lowest individual prices with the relevant material number. You 
will need this data later. 

5. Select the lowest price for the material R-1150 and choose Edit → Save market price. 

A dialog box appears, stating that Price from quotation XXX will be saved as market 
price. 

6. Choose . 

A message appears in the status line indicating that the market price for material XXX 
has been saved. 

7. Repeat steps 5 to 7 for materials R-1160 and R-1170. 

As a further aid to the decision-making process, you have the option of displaying the 
current vendor evaluations for vendors 1010 and 1030. 

8. Position the cursor on one of the two vendors (Bidder line) and choose Environment → 
Vendor evaluation. 

The system provides information on the main criteria, the corresponding scores, and 
their weighting in the calculation of the overall score (which is also shown). 
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Furthermore, from within the price comparison list you can have information records 
created or updated. In the process, the conditions from the quotation items are adopted 
in the info record. This is not possible for the one-time vendor 1950 because a collective 
account is involved in this case.  

To access the Price Comparison List in Currency EUR screen, choose . 

9. Select the most favorable individual quotation line for material R-1160 and choose  
Quotation. 

10. Enter the following data: 

Field Data 

InfoUpdate B 

11. Choose . 

After saving, you can view the purchasing info records. 

12. Reselect the item you have just processed and choose  Quotation. 

13. Choose Environment → Info record. 

14. Choose Conditions. 

The system displays the conditions that have just been adopted from the quotation. 

15. Choose  until the Price Comparison List in Currency EUR screen appears. 

16. Repeat steps 9 to 14 for the most favorable quotation item for material R-1170. For both 
materials note the vendor numbers of the most favorable quotation. 

On the Display Gross Price Condition (PB00): Condition Supplements screen, the RL01 
condition is not displayed as it concerns a header condition of the vendor 1030. 

17. Choose  until the Price Comparison List in Currency EUR screen appears. 

 
Make a note of the RFQ/Quotation number of one-time vendor 1950 in order to issue 
a purchase order to this vendor. 

18. Choose  until the overview tree appears. 

 

 

April 2001  205 



Materials Management (MM)  SAP AG 

Ordering an Item from One-Time Vendor who Quoted Lowest Price 

Ordering an Item from One-Time Vendor who Quoted 
Lowest Price 
1. Call up the transaction as follows:  

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N, ME53N 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

3. Choose Document overview on. 

4. Choose , next to . 

5. Choose Requests for quotations from the menu that appears. 

6. Enter the vendor number 1950 (one-time vendor) in the Vendor field as a selection criterion. 

7. Choose . 

All RFQ numbers found for vendor 1950 are now listed in the purchasing document 
overview. 

8. Choose  from the document overview area. 

9. In the Sort criteria area of the dialog box Define sort order, select all column names and 
choose . 

10. In the Column set area select Purchasing document and Material and then choose . 

11. Choose . 

12. To display the individual materials of the document noted by you, choose the triangular icon 
next to the document number. 

13. Select the material R-1150 in the document overview area and choose . 

 

If the  icon should not be visible, enlarge the Document Overview area 
accordingly. 

The RFQ item is adopted in the purchase order and listed in the item overview. In the 
RFQ field of the item, you again find the RFQ number you chose. 

14. To open the item overview area, choose  Item details.  

Field Data 

15. If necessary, enter the following data: 

Material R-1150 
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PO quantity 100 

C (Category of delivery date) D 

Delivery date Four weeks from today 

Net price Previously entered net price 

Plant  1200 

Storage location 0001 

16. Choose . 

17. To open the item header area, choose  Header. 

18. Choose the tab page Address. 

19. To maintain the delivery address, enter an address here. 

20. Choose . 

 
The system confirms that a purchase order has been created under the number 
indicated. Note this number. 

21. Choose  until the overview tree appears. 

You now have the opportunity of displaying the ordering status of the underlying 
requisition. 

22. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Display. 

Transaction Code ME53N 

23. Choose . 

24. In the Select document dialog box, enter the quoted purchase requisition number and select 
Purchase Requisition. Choose Other document. 

25. To open the item detail area, choose  Item detail. 

26. Choose the tab page Status. 

On the tab page Status you will see the purchase order and its number assigned to 
material R-1150. 

27. Choose  until the overview tree appears. 
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Ordering Item fr. Vendor w. Master Rec. who Quoted 
Lowest Price 
Use 
In the following process, the two requisition items that have not yet been ordered are to be 
procured from the vendor who submitted the lowest quotation. In this case, the automatic source 
determination facility is to be used, based on the updating of the purchasing info records outlined 
above.  

However, the first step is to reject the quotation items of the unsuccessful bidders. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Quotation → Price Comparison. 

Transaction Code ME49, ME57 

2. Enter the following data: 

Field Data 

Purchasing organization 1000 

Collective RFQ Your collective number 

3. Choose . 

 
In the following section, the individual quotation items of the unsuccessful bidders will 
be rejected. 

4. Select one of the line items that you want to reject, and choose  Quotation. 

5. In the screen area Quotation data, select Rejection ind. 

 
You have the opportunity to qualify a rejection. To do so, position the cursor on the 
Quotation comment field and choose a reason for rejection with the aid of the input 
help (e.g. Rejection for price reasons). 

6. Choose . 

 

If a warning message appears, choose . If the Save Document dialog box 
appears, choose . 

7. You can repeat steps 4 to 6 for the remaining items that are to be rejected. 

8. Choose  until the overview tree appears. 

9. From the Purchase Requisition node, choose Follow-On Functions → Assign and Process. 
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10. Enter the following data: 

Field Data 

Purchasing group 007 

Plant  1200 

11. Choose . 

12. Select the item relating to material R-1160, and then choose Assign automatically. 

 

 
The Source Overview for Purchase Requisition XXX XXX dialog box may appear. In 
this dialog box, the system suggests other vendors that are not included in the 
quotation price comparison list as a source of supply. In this function, the system 
offers all sources found for the material for selection. This includes any existing 
outline agreements in addition to the normal info records. 

13. Position the cursor on the number of the vendor with the most favorable quotation from the 
price comparison list and choose . 

14. Repeat steps 12 – 13 for the item covering material R-1170. 

15. Choose  Assignments. 

On the screen you see which vendor is flagged for ordering purposes. 

16. Select the lower line for the chosen vendor and choose Process assignment. 

In the Process Assignment: Create PO dialog box, you can change the header data for 
the purchase order. 

17. Choose . 

The system shows a purchase order item overview for the current purchase requisition 
item. 

18. In the document overview area, select your purchase requisition. 

19. Choose . 

20. Choose . 

The message Standard PO created under the number 45000xxxx appears in the status 
line. 

21. Choose . 

22. If necessary, repeat steps 16 – 20 for another vendor. 

23. Choose . 

If a dialog box should appear at this point, choose Yes to continue. 

24. Choose  until the overview tree appears. 
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Purchase Order Entry and Subsequent Functions 
Purpose 
In this process, you order a material, post the goods receipt for the purchase order, and then 
settle the order. 

You can find more information about this process under  [Page 211]. 

Process Flow 
You can find the data for this process under  [Page 213]. 

Displaying Material Stock for the Material [Page 214] 1. 

2. Creating a Standard Purchase Order [Page 21 ]6  

Posting the Goods Receipt for the Purchase Order [Page 21 ]8  3. 

4. Entering the Invoice [Page 220] 
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Additional Process Information 
This process demonstrates a one-time order. A material procurement could also be the result of 
a process triggered by materials planning. There are various other types of purchase orders and 
outline agreements in the Purchasing application. This process reduces procurement to only the 
most fundamental steps of external materials procurement in the R/3 System. To do this, we 
uses the basic form of a purchase order document, the standard purchase order. 
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Data Used During This Process 
Field Data Description 

Vendor 1111 NSM Marschfelden 

Order type Standard PO  

Purchasing organization 1000 IDES Germany 

Purchasing group 002 Harnisch, H. 

Company code  1000 IDES AG 

Plant  1000 Hamburg 

Storage location 0001 Material stores 

Material 101-110 Slug for spiral casing - cast steel 
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Displaying Material Stock for the Material 
Use 
If you want to determine the material requirements manually, instead of automatically via 
materials planning, there are various functions available to get an overview of the material stock 
level: 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE, SPRO, OMBG, MB52 

2. Enter the following data: 

Field Data 

Material 101-110 

1000 

Storage location 0001 

Plant  

 
Please note the additional opportunities for the selection of additional special stock 
types (for example stock to be provided or vendor consignment stock) as well as 
specific organizational levels (company code / plant / storage location / batch) the 
display can be restricted to. 

3. Choose . 

4. Make a note of the unrestricted-use stock in plant 1000 (Hamburg). 

 
The following list overview displays the material stock - grouped according to 
organizational levels. You can also see the quality controlled stock and the reserved 
stock of the material. 

If you position your cursor on a line in the stock display and choose , the system 
displays a detailed view of the stock categories. To quit the dialog box, choose . 

5. Choose  until the overview tree appears. 

 
In Customizing, you can configure both the overview list, as well as the detail display, 
which are controlled via the display version field of the stock overview selection 
screen. For this IDES scenario, we have used display version 01, which has already 
been configured in the IDES system. 
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6. To customize the display variants for the stock overview, choose Tools → Accelerated SAP 
→ Customizing → Edit Project. 

7. On the Customizing: Execute Project screen, choose  SAP Reference IMG. 

8. In the customizing application tree, choose Materials Management → Inventory Management 
and Physical Inventory → Reporting.  

9. Choose Define Stock List Display . 

10. To create a new display version, choose Display version. Choose . 

11. To define the stock types you want to display in the overview list, choose Rules for display of 
stock balances. Choose . 

12. To define the stock types you want to display on the list display detail screen, choose Detail 
Screen for Stock Balance Display. Choose . 

13. Choose  until the overview tree appears.  

14. From the Inventory Management node, choose Environment → Stock → Warehouse Stock. 

15. Enter the following data: 

Field Data 

Material 101-110 

Plant  1000 

Storage location 0001 

16. Choose . 

 
This function allows you to display the valuated stock of multiple materials and 
multiple combinations of plant/storage location. The list display of this function is 
therefore - regarding the stock categories - less detailed than the stock overview of a 
material described above. 

For material 101-110, the system displays a three-line display containing stock 
quantity and value for various stock categories (unrestricted-use, quality inspection, 
and so on). 

You can also make changes to the display of the stock categories. For information, 
see the SAP Library, under CA-Cross Application Components → General 
Application Functions → ABAP List Viewer → Display Variants. 

17. Choose  until the overview tree appears. 
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Creating a Standard Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

 
You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 

2. Enter the following data: 

Field Data 

 Standard PO 

Vendor 1111  

Document date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 1000  

Purchasing group 002  

Company code  1000  

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

Material 101-110 

PO quantity 10 

8. Choose . 

9. To open the item detail area, choose  Item detail. 

10. On the Invoice tab page, select GR-based IV (Goods receipt based invoice verification). 

11. In the item row, enter the following data: 
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Field Data 

Plant  1000  

 

If you have already set a default plant using  Personal Setting, you do not need to 
enter any data here. 

12. Choose . 

The system now determines the net price from the purchasing information record of the 
material and calculates the earliest possible delivery date via the planned delivery time. 
These values are inserted into the relevant item fields as changeable default values. 

If the system is unable to find a purchasing information record, a red icon appears in the 
status column. 

13. In the item row, enter the following data: 

Field Data 

Two weeks from today 

Net price Any value 

Storage location 0001 

Delivery date 

14. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

15. Choose  until the overview tree appears. 
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Posting the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows:  

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO, MB03 

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

Field Data 

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Document date Today’s date 

Posting date Today’s date 

5. To open the item detail area, choose  Item detail. 

Data 

6. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organization data. 

7. In the Item detail area, on the Wk tab page, enter the following data: 

Field 

Storage location 0001  

8. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

9. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

10. Choose  until the overview tree appears. 
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You can also display the material document and the corresponding accounting 
document. 

11. From the Inventory Management node, choose Material Document → Display 

12. Enter the following data: 

Field Data 

Material document Your material document number. Should you ever forget this number, 
see the IDES scenario Finding a Material Document [Page 223] 

Material document year Current year 

13. Choose . 

The system displays the material document. 

14. Position your cursor on the material document line, then choose Accounting documents. 

15. In the List of Documents in Accounting dialog box, choose Accounting document. 

The system shows you the G/L accounts where postings have been made and the 
updated values. 

 
This example shows how the value of the stock account “Unfinished products” 
(79000) is increased, and at the same time a corresponding posting is made to the 
GR/IR clearing account. These postings are also the result of the Customizing 
settings already made for you in the IDES system. 

16. Choose . 

17. To quit the dialog box, choose . 

18. Choose  until the overview tree appears.  
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Entering the Invoice 
1. Call up the transaction as follows:  

Menu Path From the Purchase Order node, choose Follow-On Functions → 
Logistics Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Data 

Company code  1000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page of the header data area, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

Tax amount, right-hand field VN (Domestic input tax 16%) 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Select Calculate tax 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

Europe 

If you have selected the tax code No tax procedure, the Tax amount field contains 
the value 0. In this case, the Balance field contains the net amount. 

9. Enter the following data: 

Field 

Amount Gross amount determined 

 Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose .  

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

14. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 
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Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears.  
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Finding Material Documents 

Procedure 

Use 
You now see how you can find an existing material document. 

You start the search for the material document on the current screen.  

1. Position your cursor on the Material document field, then choose the F4 input help. 

2. Enter as many search criteria as possible. The data can be taken from the data table given in 
the script. 

3. Choose . 

The Material Document List screen appears. 

4. Double-click on a material document number. 

You return to the initial screen. The document number is transferred. 
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Message Determination in Purchasing 

In addition to print output with subsequent dispatch, which we describe here, you can also 
transfer requirements to vendors via fax, EDI or SAPOffice. 

 

Purpose 
Message determination represents the classic interface to business partners. It is used across 
applications, in Materials Management (Purchasing, Inventory Management, Invoice Verification), 
Sales and Distribution (Shipping, Delivery, Picking), Production Planning and Control, Plant 
Maintenance, Project System (Order Confirmation) and Financial Accounting (Document 
Printing). 

In this IDES process, you demonstrate message output by creating and changing a purchase 
order, as well as dunning and reminding the vendor using a delivery reference. 

Process Flow
You can find the data for this process under  [Page 225]. 

1. Adjusting Message Records in Purchasing [Page 22 ]6  

Creating a Standard Purchase Order [Page 22 ]7  2. 

Displaying the Purchase Order [Page 23 ]0  3. 

4. Message Output for the Purchase Order [Page 231] 

Message Output to Dun the Delivery Date [Page 233] 5. 

Changing the Standard Purchase Order [Page 235] 6. 

7. Changing the Message Output [Page 23 ]6  
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Data Used During This Process 
Field Data Description 

Vendor 1111 NSM Marschfelden GmbH 

Order type NB Standard PO 

Purchasing organization 1000 IDES Germany 

Purchasing group 002 Harnisch, H. 

Company code  1000 IDES AG 

1000 Hamburg 

Storage location 0001 Material stores 

Material 101-110 Slug for spiral casing - cast steel 

NEU 

MAHN 

New PO printout 

Dunning 

Plant  

Message type 
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Adjusting Message Records in Purchasing 
Use 
This process step is optional. The message determination records are predefined in the IDES 
standard delivery with dummy printer LP01. To print the forms, you first need to assign a printer 
to your workplace. If you do not know your printer ID, ask your system administrator. You 
generally make this adjustment in the message record. However, it is also possible when you 
create the purchase order or at the time of printing. 

Logistics → Materials Management → Purchasing → Master Data 
→ Messages → Purchase Order → Change. 

We now describe the optional step of adjusting the Purchasing message records: 

Procedure 
1. Call up the transaction as follows: 

Menu Path 

MN05 Transaction Code 

2. In the Output type field, enter NEU, then choose Key combination. 

The Key Combination dialog box appears. The system displays possible search criteria 
for the message records. In the IDES standard delivery, you select the message records 
through the document type of the PO document. 

3. Select Purchasing Output Determination: Document Type, then choose . 

4. In the Purchasing document type field, enter NB for a standard purchase order. 

5. Choose . 

You see your message record with document type NB.  

6. Select your message record, then choose Communication. 

7. Enter the following data: 

Field Data 

Output device Name of your printer 

Number of messages 1 

Print immediately Select 

Release after output Select 

8. Choose . 

9. Repeat steps 2 through 8 for message type MAHN (Dunning). 

10. Choose  until the overview tree appears. 
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Creating a Standard Purchase Order 
Use 
To manufacture pump P-101 you need to buy the externally procured component 101-110 (Slug 
for spiral casing - cast steel). You print out the purchase order once it has been created and send 
the form to the vendor. 

Prerequisites 
To print out the PO document, an existing printer that is recognized by the system must be 
assigned to your workplace. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

Vendor 1111  

Document date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org. data tab page in the header data area, use the F4 input help to enter the 
following data: 

Field Data 

Purchasing org. IDES Germany 

Purchasing group Harnisch, H. 

Company code  IDES AG 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

Material 101-110 

PO quantity 100 

C (Category of delivery date) D 
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Delivery date Today’s date minus 2 weeks 

Plant  1000 

Storage location 0001 

8. Choose . 

9. To open the item detail area, choose  Item detail. 

10. In the item detail area, choose the Texts tab. 

On the left side of the tab page, you see an overview of the existing text elements for this 
PO item. The filled item text areas are indicated by . 

You can use the scroll arrow to display all of the item texts. You can also enter text 
manually for any of the unfilled item texts.  

Note that the Info record note is not displayed when you print out the message. This text 
element is used for internal information purposes only, which is why it is excluded from 
the print-out during Customizing. 

The item text, however, is displayed in the print-out. Note that in practice, PO documents 
generally have a large number of items, which means that the PO form can be 
excessively long if you have entered lengthy item texts. 

11. Enter an appropriate item text. 

 
You only need to carry out steps 11 to 15 if you have not already adjusted the 
message records in the activity Adjusting Message Records in Purchasing [Page 
226]. 

12. Choose Messages. 

The system lists all the messages for the PO document. In this process, you see the 
entry with message type NEU (New PO print-out). 

In the Status field, the yellow traffic light informs you that the message has not yet been 
output. The message is to be printed (Medium field, Print output). The Time (3) field 
shows that the output of the message / PO form is to be triggered separately by the user. 
Use the scroll bar to display the Time column. 

Alternatively, you can define that the print-out is to occur immediately when you create 
the purchase order. 

13. Select your message record, then choose  Communication method. 

In the Logical destination field, you see the value LP01. This is the name of the dummy 
printer in the IDES standard delivery. To print out the form from your printer, you first 
need to assign the printer to your workplace. If you do not know your printer ID, ask your 
system administrator. 

14. Enter the following data: 

Field Data 

Logical destination Name of your printer 

Number of messages 1 
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Print immediately Select 

Release after output Select 

15. Choose  twice. 

The Create Purchase Order screen appears. 

16. To open the item header area, choose  Header. 

17. .In the header data area, choose the Texts tab. 

You now see an overview of the text elements available for the document header. 

As the text elements appear in the PO form at header level, they are cross-item.  

18. Select the Header text text element. 

19. Enter an appropriate text in the input field. 

20. In the Item detail area, choose the Delivery tab page. 

 
In this area, you see, for example, the reminder data for this item. The contents of 
the fields Reminder 1 (10), Reminder 2 (20) and Reminder 3 (30) inform you that the 
system is to send a reminder for this PO item to the vendor if the delivery date has 
been exceeded by more than 10 days. The second and third reminders are to be 
sent 20 / 30 days after the delivery date. These reminder dates are taken 
automatically from the material master, but can be changed at any time. 

You now see the reason why the selected delivery date lies in the past: This means that 
we can simulate a two week delivery delay, which we can use to generate a reminder 
notice. For this, we can use the activity Message Output for Reminder Notice at Delivery 
Date [Page 233] . 

21. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

22. Choose  until the overview tree appears. 
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Displaying the Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Display 

Transaction Code ME23N 

 
If your purchase order is not displayed on the Standard PO XXX Created by User 
screen, choose . In the Select Purchase Order dialog box, enter your PO number, 
then choose Other document. 

2. Choose  Print preview. 

The system displays your print form. Check that the data and the item are correct. 

• Header text 

• Material PO text 

• PO Info text 

• Item text 

Choose  to display additional pages of your purchase order. Choose  to return to 
the previous page.  

3. Choose  until the overview tree appears. 
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Message Output for the Purchase Order 
Use 
Now that you have created the purchase order, the requirements information now needs to be 
transferred separately to the vendor, according to the system settings described here: 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Messages → Print/Transmit 

Transaction Code ME9F 

2. Enter the following data: 

Field Data 

Document number Your PO number 

Purchasing organization 1000 

Purchasing group 002 

3. Choose . 

The system lists all of the documents found for your selection that still have messages to 
be processed. Your PO document is now displayed according to the PO number. 

 
Steps 4 to 8 are optional.  

4. Select your document item, then choose Message detail. 

The system displays all the message records for the selected purchasing document. 

5. Select your message record, then choose  Communication method. 

You could also change the print parameters at this point. Use the settings entered in the 
previous activity.  

6. Check the following data: 

Field Data 

Logical destination Name of your printer 

Number of messages 1 

Print immediately Select 

Release after output Select 

7. Choose . 

8. Choose . 

9. Select your item, then choose Display message. 
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The system displays your print form. Check that the data and the item are correct for the: 

• Header text 

• Material PO text 

• PO Info text 

• Item text 

If required, use the scroll bar or the ,  icons to scroll within your form. 

10. Choose . 

11. Select your item, then choose Output message. 

The  symbol appears to the left of the item to confirm the message output. The 
message is now printed out on the printer assigned to your workplace. 

12. Choose  until the overview tree appears. 
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Message Output to Dun the Delivery Date 
Use 
As already mentioned, the delivery date has been set in the past to allow you to trigger reminder 
print-outs for the PO item. Before you print the message, the documents to be dunned and the 
corresponding message records must be selected through a dunning run. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Messages → Urging/Reminders 

Transaction Code ME91F; ME9F 

2. Enter the following data: 

Field Data 

Document number Your PO number 

Purchasing organization 1000 

Purchasing group 002 

Reference date Today’s date 

3. Choose . 

The system lists all of the documents found for your selection. Your PO document is now 
displayed according to the PO number. 

4. Select your item, then choose Generate messages. 

The system informs you that the message has been generated. The system has now 
selected a message record for the document. 

 
Steps 5 to 8 are optional. 

5. Select your message record, then choose  Messages. 

The system displays all the message records for the selected purchasing document.  

The system displays the message record with message type MAHN. 

6. Select your message record, then choose  Communication method. 

7. Enter the following data: 

Field Data 

Logical destination Name of your printer 

Number of messages 1 

Print immediately Select 

Release after print Select 
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8. Choose . 

9. Choose . 

The system confirms with a corresponding message. 

10. Choose  until the overview tree appears. 

 
11. In the dialog box, choose Yes. 

12. From the Messages node, choose Print/Transmit. 

13. Enter the following data: 

Field Data 

Document number Your PO number 

Purchasing organization 1000 

Purchasing group 002 

14. Choose . 

The system lists all of the documents found for your selection that still have messages to 
be processed. Your PO document is now displayed. 

In the document item, you see message type MAHN. This is the message record 
generated in steps 1 through 9.   

15. Select your message record, then choose Display message. 

The system displays your print form.  

Note that the form differs from the first PO form. You can define the layout of this form 
using the SAPScript word processing. 

16. Choose . 

17. Select your item, then choose Output message. 

The  symbol appears to the left of the item to confirm the message output. The 
message is now printed out on the printer assigned to your workplace. 

Note that the dunning form differs from the first PO form. You can define the layout of 
this form using the SAPScript word processing. 

18. Choose  until the overview tree appears. 
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Changing the Standard Purchase Order 
Use 
You can still make changes to the purchase order, even after it has been transmitted to the 
vendor. This means, for example, that you can change the required material quantity, delivery 
date, and so on. Message determination is still available in the system, even after these changes 
have been transmitted. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Change 

Transaction Code ME22N 

 

If your purchase order is not displayed, choose . In the Select Purchase Order 
dialog box, select Purchase Order, then enter your PO number. Choose Other 
document. 

2. To open the item overview area, choose  Item overview. 

3. Overwrite the PO quantity for your item with any other value. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Changing the Message Output 
Use 
On the basis of the changes made to your PO document, the system generates a corresponding 
message record. You can select, adjust, display and print this message record, just as in the 
activity Message Output for the Purchase Order [Page 231]. 

Procedure 
1. To do this, repeat steps 1 through 9 of the activity Message Output for Purchase Order [Page 

231] . 

This form also differs from the first PO print-out. Note that in the form header, the change 
character has been highlighted, and the system informs you in the item that the ordered 
quantity has been changed. 

All of the forms described in this IDES process correspond to the SAP standard delivery. 
You can also use SAPScript word processing to adapt the forms to your company's 
requirements. 
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Release Procedure w. Classification for Purch. Docs: 
Customizing 
Purpose  
Depending on the areas of responsibility within a company, you might want to make operational 
procurement possible only after checks have been made on the created purchasing documents 
by a superior authority. In the SAP procurement process, a control mechanism of this kind can be 
implemented for each individual customer on the basis of a release procedure. This release 
procedure uses classification, and can be applied to all purchasing documents where it is 
possible to build up a differentiated and multi-level control system. Requests for quotation, outline 
agreements, scheduling agreements, and purchase orders can all be brought into this process 
using the purchase requisition. 

You can use workflow to speed up this process. 

In the following process, the necessary classification and Customizing settings for a release 
procedure in the purchase requisition are shown using links to the workflow. 

At the end of the process, the functionality in the application area is explained using an example.  

Process Flow 
You can find the data for this process under  [Page 238]. 

Displaying Classifying Attributes [Page 239] 1. 

Displaying Classifying Classes [Page 240] 2. 

3. Displaying MM Customizing – Release Group (1) [Page 241] 

Displaying MM Customizing – Release Code (2) [Page 242] 4. 

Displaying MM Customizing – Release Indicator (3) [Page 243] 5. 

6. Detail Screen [Page 244] 

Displaying MM Customizing – Release Strategy (4) [Page 245] 7. 

Displaying MM Customizing – Workflow Role Resolution (5) [Page 247] 8. 

9. Creating a Purchase Requisition [Page 248] 

10. Releasing the Purchase Requisition in MM, Level 1 [Page 250] 

11. Releasing the Purchase Requisition in MM, Level 2 [Page 252] 
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000  

Plant  1000 3000  

Material number 1300-320 1300-320 HD Handle bar 
without crook lock 

Class type 032 032 Release strategy 

Class FRG_EBAN FRG_EBAN Release purchase 
requisition item 

Characteristic FRG_EBAN_KNTTP 

FRG_EBAN_MATKL 

FRG_EBAN_WERKS 

FRG_GSWRT 

FRG_EBAN_EKGRP 

FRG_EBAN_KNTTP 

FRG_EBAN_MATKL 

FRG_EBAN_WERKS 

FRG_GSWRT 

FRG_EBAN_EKGRP 

Account category 

Material group 

Plant  

Value 

Purchasing group 

Communication 
structure 

CEBAN CEBAN Purchase requisition 
item 

Release group 01 01 Purchase requisition 

Release code TD 

KY 

EX EX 

TD 

KY 

Technical dept. 

Key account 

Executive board 
member 

Release indicator L 

1 

2 

Blocked L 

1 

2 

RFQ 

Released for RFQ or 
purchase order 

TF AF Purchase requisition, 
partial release 

Vendor 1005 3730  

Purchasing 
organization 

1 3000  

Purchasing group 001 001 Dietl, B. 

Release strategy 
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Displaying Classifying Attributes 
Use 
The characteristics for this example have already been created. You should still follow the 
process through to see the link to classification in Customizing for MM.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Classification → Master Data → 
Characteristics 

Transaction Code CT04 

2. Enter the following data: 

Field Data 

Characteristic name FRG_EBAN_KNTTP 

3. Choose . 

The system displays the Description, the Data type, and the No. of characters on the tab 
page. 

4. Choose the Additional data tab page. 

The Table name field contains the entry CEBAN. The table CEBAN is the communication 
structure used to assign a release strategy to the purchase requisition item. You can 
select fields from this structure. The content of these fields determines which release 
strategy the system selects. 

 
The data type and the field length have been pulled from the ABAP Dictionary definitions for the 
CEBAN table and from the field name KNTTP . When you create a characteristic, you need to 
enter the field lengths and the data type. First, create a reference to the ABAP Dictionary field. 
You can enter any value here. All entries will be overwritten by values from the ABAP dictionary. 

5. Choose  until the overview tree appears. 
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Displaying Classification Classes 
Use 
Two classes are required for the new functionality. One for purchase requisition items and one 
for other purchasing documents. These classes have already been created. In this step you can 
display the classes for purchase requisitions to familiarize yourself with the links with 
classification you will see later in Customizing for MM.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Classification node, choose Master Data → Classes 

Transaction Code CL02 

2. Enter the following data: 

Field Data 

Class FRG_EBAN 

Class type 032 

3. Choose . 

4. Choose the Characteristics tab page. 

The system displays an overview list of the characteristics belonging to this class. The 
combination of fields in CEBAN forms the basis for the classification used in Customizing for MM 
to determine release strategies. 

5. Place your cursor on the first characteristic and choose Edit → Characteristic →Display 
characteristic. 

The same entries are shown on the Display Characteristic screen as in the Display characteristic 
area from the previous activity. 

6. Choose the Additional data tab page.  

Again, you can see the same entries as in the Display characteristic area. Note the reference to 
table CEBAN. 

 
The ABAP dictionary link to the communication structure CEBAN is displayed at class level. 
However, the link is created at characteristic level. When the characteristic is added to the class, 
the information about this link can be displayed at class level of the characteristic. 

7. Choose  until the overview tree appears.  
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Displaying MM Customizing – Release Group (1) 
Use 
Here you can make the Customizing settings required in MM for the release strategy. The 
release group has already been created. It identifies the purchasing object to be released, in this 
case a purchase requisition. Because of this new feature, you can now make separate groups 
available for purchase requisitions and other purchasing documents. You will notice later that 
using release groups allows you to use separate release codes and release strategies for 
purchase requisitions and other purchasing documents. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO, OMGQ 

2. Choose  SAP Reference IMG. 

3. From the Materials Management node, choose Purchasing → Purchase Requisition → 
Release Procedure → Procedure with Classification. 

4. Choose  Set Up Procedure with Classification. 

5. Choose Release group. 

Release group 01 has been defined for the release object 1. 

6. To display the Release Procedure: Purchase Requisitions screen again, choose . 

 
From this screen you can perform the next activity. 
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Displaying MM Customizing – Release Code (2) 
Use 
The release codes have already been created. The release code functionality from earlier 
releases has been kept, and has also been enhanced by the addition of release groups. Codes 
and authorizations can be separated with reference to purchase requisitions and other 
purchasing documents. 

Procedure 
1. On the Release Procedure: Purchase Requisition screen, choose Release code. 

The codes are listed next to the release groups. These are the available codes for strategies 
within a release group. You enter the descriptions when you create the code.  

2. To display all possible entries for this field, position the cursor in the Workflow column, and 
choose the F4 input help. 

The following entries are displayed in the dialog box: No workflow, Role resolution with group, 
code, and plant (T16FW) (1) and Role resolution via User Exit (9). You will be shown how to use 
workflow later in this process. 

3. Choose . 

Note the entry 1 in release code line KY in the Workflow field. 

4. To display the Release Procedure: Purchase Requisitions screen again, choose . 

If the Exit maintenance dialog box appears, choose No. 

 
From this screen you can perform the next activity. 
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Displaying MM Customizing – Release Indicator (3) 
Use 
The release indicator’s functionality has been retained from earlier releases. This means that the 
indicators show you whether a purchasing document is blocked or released. Purchase 
requisitions can have different indicators for the release of requests for quotation and purchase 
orders. The indicator was enhanced in a later release to include two further subindicators. 

Procedure 
1. On the Release Procedure: Purchase Requisition screen, choose Release indicator. 

The system displays a list of indicators and their descriptions. The release indicators are 
the only part of Customizing for releasing purchase requisitions that are not grouped into 
release codes. For this reason, all indicators are available for use in all release 
strategies. 

2. Select the first release indicator. 

3. Choose . 

Here you see the description on the Detail screen [Page 244]. 

4. To display the Release Procedure: Purchase Requisitions screen again, choose . 

If the Exit maintenance dialog box appears, choose No. 

 
From this screen you can perform the next activity.  
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Detail Screen 
On the detail screen, the system displays the following information in the Detail screen 
area. 

Field Description 

Fixed for MRP Whether MRP can change this purchase requisition. 

Released for quotation Whether a RFQ can be created for a quotation with reference to the 
purchase requisition. 

Released for ordering Whether a PO can be created with reference to the purchase 
requisition. 

Field selection key Checks whether certain fields can be changed according to specific 
release approval levels. 

There are two new subindicators in the Changes made after Release start screen area. 
These indicators determine whether changes to a purchase requisition, either during or 
after release, are permitted. If they are permitted, they determine whether a new release 
procedure and a new strategy assignment are required. The two fields are: 

Field Description 

Changeability Checks whether a document can be changed, and whether the system begins 
a new release procedure with a new release strategy. 

Value changes A percentage tolerance for value changes during or after the release. 
These fields are important, because the indicator can be changed as part of Customizing 
for a release strategy, as a result of each release code. 
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Displaying MM Customizing – Release Strategy (4) 
1. On the Release Procedure: Purchase Requisition screen, choose Release strategy. 

The overview displays a list of strategies and their descriptions, sorted by group. 

2. Select the release strategy TF (for Europe) or AF (for North America). 

3. Choose . 

You can define the strategy description and the release codes you want to use. The 
release codes TD, KY, and EX are used here. You can also define user-specific 
prerequisites, strategies and classifications in this menu. 

4. Choose Release prerequisites. 

The dialog box shows that the release code TD has no prerequisites. The release code 
KY has code TD as a prerequisite. For release code EX you also have to release the 
code KY. 

You can change these selections as required. You can define alternative release codes 
for multi-level release strategies by selecting the relevant prerequisites, or by removing 
existing selections.  

5. Choose Cancel. 

6. Choose Release statuses. 

Here you can define the indicators for the purchase requisition status. You do this before 
release and after each combination of release codes. The purchase requisition is 
blocked before release. After you use release code TD, the purchase requisition is still 
blocked. After you use release code KY, you can create a request for quotation with 
reference to the purchase requisition. After you release EX, you can create a request for 
quotation and/or a purchase order with reference to the purchase requisition. 

 
Note that there are three alternative release sequences: EX,TD-EX, and TD-KY-EX lead to 
status 2 (RFQ/PO). 

7. Choose Cancel. 

8. Choose Classification.  

The system displays a list of fields defined for releasing purchase requisitions in the 
classification class (FRG_EBAN). Each default value has already been entered in a field. The 
stock value field has been limited to one interval. All other fields in CEBAN are also available 
using the classification structure. 

9. Choose . 

10. Choose Release simulation. 

The system displays the current status of the release procedure. You can now change 
the strategy. 

11. Choose Simulate release. 

12. Position the cursor on TD and choose Set/reset release. 

This simulates the effect of release code TD, and the purchase requisition is still blocked. 
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13. Position the cursor on KY and choose Set/reset release. 

This simulates the effect of release code KY, and the purchase requisition is released for 
RFQ. 

14. Position the cursor on KY again and choose Set/reset release. 

The purchase requisition is now blocked again. 

15. To return to the Release strategy dialog box, choose . 

16. Choose . 

17. Choose  until the Release Procedure: Purchase Requisitions screen appears. 

 
From this screen you can perform the next activity. 
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Displaying MM Customizing – Workflow Role Resolution 
(5) 
Use 
To create the link from the release procedure to the workflow, you first need to define certain 
release codes as relevant to the workflow. The following table contains the reference to a user. 
When a purchase requisition is due to be released, this user receives a relevant workflow item in 
his/her inbox. The release can be performed directly from this workflow item. After the release 
the initiator of the purchase requisition receives a corresponding message. The allocation of 
workflow items to users occurs according to release group, release code, and plant. If you want 
to use other criteria to find a user to receive the workflow item, you can implement user exit 
M0B00001. 

Procedure 
1. On the Release Procedure: Purchase Requisition screen, choose Workflow. 

2. Position your cursor on an entry in the O (object type) column, then choose the F4 input help. 

In the Choose agent type dialog box, the system suggests single users (US) and also other 
types of recipient of workflow messages. Using these types you can refer to complete 
organizational units stored in the HR component of the R/3 system. For this reason, the 
system shows the key for the selected HR organizational unit and not the specific user IDs in 
the Agent ID column. 

3. To quit the dialog box, choose . 

The user identified by the table entries automatically receives a message via the 
workflow, informing him/her that a purchase requisition with the relevant release code is 
ready to be released. In our process, the assigned user WF-MM-3 is identified using 
release code KY in plant 1000 (Europe) and in plant 3000 (North America). You will need 
this user later in the process for the second level release. 

4. Choose  until the overview tree appears. 

 
 

April 2001  247 



Materials Management (MM)  SAP AG 

Creating a Purchase Requisition 

Creating a Purchase Requisition 
Prerequisites 
Before you create the purchase requisition, log on to the system again with user WF-MM-1 and 
password Welcome.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 Purchase req. Standard 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

A (Account assignment category) K K 

Material 1300-320 1300-320 

Quantity requested 700 700 

Delivery date Any date in the future Any date in the future 

Plant  1000 3000 

PGr (purchasing group) 001 001 

5. Choose . 

6. To open the item detail area, choose  Item detail. 

7. On the Account assignment tab page, enter the following data: 

Field Data 

G/L account 400000 

Cost center 1000 

8. Choose . 

9. Choose the Release strategy tab page. 

The release strategies TF and/or AF, and the release indicator S (blocked) are active for your 
item. 

10. Choose . 
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The system confirms the posting and assigns a purchase requisition number. Make a 
note of this number. 

11. Choose  until the overview tree appears. 
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Releasing the Purchase Requisition in MM, Level 1 
Use 
In this step you use the release single documents function to release the purchase requisition 
you created earlier. 

Prerequisites 
To perform the level 1 release, log on again to the system with user WF-MM-2, password 
Welcome. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Release → Individual Release 

Transaction Code ME54 , ME53 

2. Enter the following data: 

Field Data 

Purchase requisition Your purchase requisition number 

TD Release code 

3. Choose . 

4. Select your item. 

5. Choose Release + save. 

The system confirms that the purchase requisition has been changed. 

6. Choose Purchase requisition → Display. 

7. Enter the following data: 

Field Data 

Purchase requisition Your purchase requisition number 

8. Choose . 

9. Select your item. 

10. Choose . 

The purchase requisition is still blocked. However, you can see that the release has been 
changed using release code TD, and that a release is now possible for release codes KY and 
EX.  

11. Choose . 

12. Choose  until the overview tree appears. 
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Releasing the Purchase Requisition in MM, Level 2 
Use 
You release the purchase requisition with the release code KY so that you can create a purchase 
order. Because you defined the release code KY as relevant to the workflow, the purchase 
requisition can be edited straight from the workflow inbox. 

Prerequisites 
To perform the release using the workflow inbox, log on again to the system with user WF-MM-3, 
password Welcome. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP 

2. Choose Inbox. 

The inbox is integrated into the Business Workplace: WF-MM-3 and displays an 
overview of the whole office inbox as well as the workflow inbox. There is a message to 
be processed in the workflow inbox. 

3. Choose Workflow. 

The system displays a list of workflow messages that are assigned to the user. The 
system shows only the purchase requisition number and today’s date. 

4. To call up the workflow item, double-click on  next to your purchase requisition number. 

5. Choose Goto →  Account assignments. 

Check the account assignment information. 

6. To return to the previous screen, choose . 

7. Choose  Release. 

The system shows you in the dialog box that the release was performed with release 
code KY. You do not need to enter a release code. 

8. To return to the detail screen, choose . 

9. Choose . 

The system shows you that the releases have taken place. The release indicator is now 
1. 

10. Choose . 

11. Choose . 

The system confirms that the purchase requisition has been changed. 

12. Choose . 
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The message about the purchase requisition is no longer in the inbox. 

13. Choose  until the overview tree appears. 

14. Log off all WF-MM-X users. 
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Rebate Processing in Purchasing – Subsequent 
Settlement 
Purpose 
Rebate processing deals with rebate arrangements that will be affected by long-term customer-
vendor relationships. The customer performs a settlement at predefined times. The settlement 
can be created as an interim settlement or as a final settlement. This settlement effectively 
cancels any existing provisions and posts the income from the rebate arrangement. 

You should view the whole settlement transaction in the context of a normal logistics chain. 

Process Flow 
You can find the data for this process under  [Page 255]. 
1. Displaying a Vendor Master Record [Page 25 ]6  

2. Creating a Rebate Arrangement [Page 257] 

Creating a Purchase Order [Page 259] 3. 

Processing the Goods Receipt for the Purchase Order [Page 261] 4. 

5. Processing the Incoming Invoice on the Basis of a Purchase Order [Page 263] 

Creating an Interim Settlement [Page 26 ]6  6. 

Creating a Business Volume Comparison [Page 268] 7. 

8. Creating a Final Settlement [Page 270] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1200 Dresden 

Vendor 1002 Müller KG 

Material M-10 Flatscreen MS 1775P 

Order type NB Standard PO 

Purchasing organization 1000 IDES Germany 

Purchasing group 006 Sommer, St. 

Storage location 0001 Material stores 

Arrangement type 1000 Vendor rebate 
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Displaying a Vendor Master Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor → Purchasing → Display (Current) 

Transaction Code MK03 

2. Enter the following data: 

Field Data 

Vendor 1002 

Purchasing organization 1000 

Purchasing data Select 

3. Choose . 

The system displays the purchasing data for the vendors. Subsequent settlement and 
Business volume comparison/agreement necessary are selected in the Control data 
area. 

4. Choose  until the overview tree appears. 
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Creating a Rebate Arrangement 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Master Data → Subsequent 
Settlement → Vendor Rebate Arrangements → Rebate Arrangement → 
Create 

Transaction Code MEB1  

2. Enter the following data: 

Field Data 

Agreement type 1000 

3. Choose . 

4. In the Organizational Data dialog box, enter the following data: 

Field Data 

Purch. organization 1000 

Purchasing group 006 

5. Choose Copy. 

6. Enter the following data: 

Field Data 

Condition granter 1002 

Currency EUR 

External description Vendor rebate 

Validity period Start of the current month 

To Year end 

7. Choose . 

8. To skip any warning messages, choose . 

9. Choose Conditions. 

10. In the dialog box, select Vendor. 

11. Choose . 

12. Enter the following data: 

Field Data 

Vendor 1002  

Rate 2 

Accruals 3 

The units for amounts and provisions depend on the arrangement type (Customizing). 
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13. Choose . 

14. Select your item, then choose . 

15. Enter the following data: 

Field Data 

Material for settlement M-10 

For technical reasons, you need to determine a material for the settlement. From a 
business point of view, there is no use for this here, as we are working with a vendor 
rebate. 

16. Choose . 

17. Enter the following data: 

Field Data 

Scale value from 1 
1000 
5000 

Amount 2 
3 
4 

18. Choose . 

19. Choose . 

20. Select your item, then choose . 

21. Choose . 

22. Choose . 

For each period, check the fields Rate and Accruals and, if necessary, enter any missing 
data. If necessary, you can also change the amounts and provisions for a period. 

23. To display the conditions for other periods, choose . 

When you reach the last condition, the button  is inactive. 

24. Choose . 

 

To skip any warning messages, choose .  

The system displays the rebate arrangement number. Note this number. 

25. Choose  until the overview tree appears. 
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Creating a Purchase Order 
Use 
The delivery date for each item in a purchase order determines the condition (provision) that is 
copied from the conditions for the period into the arrangement. When a purchase order is 
created, the system performs an update of the statistical data. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

Vendor 1002 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 1000 

Purchasing group 006 

Company code  1000 

6. To open the item overview area, choose  Item overview.  

7. Enter the following data: 

Field Data 

Material number M-10 

PO quantity 25 

Delivery date Two weeks from today 

Plant  1200 

8. Choose . 
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If a net price is requested, enter any price. If you do not enter a price, the system 
uses the purchase order price from the info record, or if no price exists there, then 
from the last purchase order. 

9. To open the item detail area, choose  Item detail. 

10. Choose the Invoice tab page, and enter VN in the Tax code field. 

11. Choose . 

12. Choose the Conditions tab page and check whether the condition type A001 is displayed.  

13. Select the item A001 Rebates 

14. Choose  , and check whether the Retroactive field is selected in the screen area Rebates. 

15. Choose . 

16. Choose . 

 
The system confirms the posting and assigns a purchase order number. Note this 
number. 

17. Choose  until the overview tree appears. 
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Processing the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO, MB03, FB03, ME23N  

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

4. In the header data area of the General tab page, enter the following data: 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input. 

If you click on individual items, the system displays an item data screen where you can 
change the incoming quantity, for example.  

Field Data 

Document date Today’s date 

Posting date Today’s date 

5. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organization data. 

6. On the Wk tab page, enter the following data: 

Field Data 

Storage location 0001 

7. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

8. Choose . 

 
The system confirms the posting and assigns a material document number. Note this 
number. 

9. Choose  until the overview tree appears. 

You can also display the material document and the corresponding accounting 
document. 
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10. From the Inventory Management node, choose Material Document → Display 

11. Enter the following data: 

Field Data 

Material document Your material document number (you can also find this by using the 
search help process Find Material Document [Page 223] 

Material document year Current year 

12. Choose . 

13. Position your cursor on your item, then choose Accounting documents. 

14. In the dialog box, select the accounting document. 

The system shows you the G/L accounts where postings have been made and the 
updated values. 

 
The posting document contains a posting to the provision account (account number 
192700). 

15. Choose . 

16. To quit the dialog box, choose . 

17. Choose  until the overview tree appears. 

18. From the Purchase Order node, choose Display. 

19. Enter the following data: 

Field Data 

Purchase order Your PO number 

20. Choose . 

21. To open the item detail area, choose  Item detail. 

22. Choose the Purchase order history tab page. 

The system displays two categories: NAbr (provisions) and WE (goods receipt). 

23. Choose  until the overview tree appears. 
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Processing the Incoming Invoice on the Basis of a 
Purchase Order 
Use 
The invoice date is very important for the statistical update. The data of the statistics update, 
however, are a requirement for the settlement of the arrangement. The system settles invoiced 
amounts (sales revenue), that fall within a settlement period. 

Procedure 
19. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

20. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

21. Enter the following data: 

Field Europe 

Company code  1000 

22. Choose . 

23. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

24. In the header data area, on the Basic Data tab page, enter the following data: 

Field Europe 

Invoice date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

25. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 
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The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

26. Enter the following data: 

Field Data 

Calculate tax Select 

 
When you activate Calculate tax the system displays the gross amount in the 
balance field. 

27. Enter the following data: 

Field Data 

Gross amount determined 

 
 

Select 

Amount 

28. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

29. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

30. Choose  until the overview tree appears.  

31. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

32. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

33. Choose . 
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To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

34. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

35. Choose Save changes. 

In the status bar, the system confirms that the invoice has been released. 

36. Choose  until the overview tree appears. 
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Creating an Interim Settlement 
Use 
An interim settlement is performed for all monthly settlements. If you enter the last day of the 
month (or of the period), the system automatically determines that it needs to create an interim 
settlement. You need to create an interim settlement separately for each vendor. 

The settlement for the previous month is generated as part of the final settlement (see Creating a 
Final Settlement [Page 27 ]0 ). 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Master Data → Subsequent 
Settlement → Vendor Rebate Arrangements → Rebate Arrangement → 
Create Settlement Document → Via Report 

Transaction Code MEB4  

2. Enter the following data: 

Field Data 

Rebate Arrangement Your number (or use Finding Rebate Arrangements [Page 272]) 

Condition granter 1002 

Settlement date End of the current month 

Purchasing group No entry 

Billing date (Posting date) Today’s date 

3. Choose . 

4. In the screen area Control data: settlement run, select Simulate. 

5. Choose . 

Check that the simulated data is correct. The provisions posted at the time of the goods 
receipt should appear as cleared. 

6. Choose . 

7. In the screen area Control data: settlement run, select Execute. 

8. Choose . 

 
In the Confirmation Prompt dialog box, choose Yes. 

 
Instead of starting this program manually, you can also execute the program 
periodically using a background job. 
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As a result of the settlement, the clearing account for provisions in FI is balanced. 
Additionally, the statistical data is updated (PO history and LIS structure S015). 

9. Choose  until the overview tree appears. 
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Creating a Business Volume Comparison 
Use 
Comparing the business volume figures from the customer and the vendor is a purely 
organizational transaction. The system offers you help using various sales evaluations. If a 
difference in the business volume occurs between customer and vendor due to different limits, 
then a business volume comparison and/or adjustment is required here. 

This step is essential for the final settlement because:  

• Business volume comparison (BVC) takes account of the cumulative business volumes for all 
valid periods of the arrangement, including those from the previous month. In this process, 
the amounts and scalings defined in the arrangement are compared in order to be able to 
use the smallest amount for calculation. 

• The values can be corrected using the conditions provided by the vendor. 

• The business volume comparison starts the update of the statistical data required for the final 
settlement (info structure S015). 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Master Data → Subsequent 
Settlement → Vendor Rebate Arrangements → Business Volume 
Comparison → Execute 

Transaction Code MEU2  

2. Enter the number of the arrangement, then choose . 

 
Any value changes that occur can be carried out in the Scale basis field after 
agreement with the vendor. Choose . 

3. Choose Settlement → Display business volume. 

4. In the Execute Business Volume Comparison Rebates XXX as of XXX dialog box, choose 
. 

 
In the rebate comparison, you can check the condition basis values for the 
comparison between the actual conditions received from the vendor, and those from 
your arrangement. Note that no taxes are included in the basis values. 

5. Choose . 

6. Choose  Comparison. 

7. Choose . 

8. Choose  until the overview tree appears. 

268  April 2001 



 SAP AG Materials Management (MM) 

  Creating a Business Volume Comparison 
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Creating a Final Settlement 
Use 
The final settlement is performed at the end of the validity period for the arrangement. In this 
case, the validity period is one year. If you enter the last day of the current year, the system 
automatically determines that a final settlement is taking place. The system also recognizes if 
you select a period occurring after the end of the validity period. The settlement for the previous 
month (December) takes place at the same time. The statistical data updated during the 
business volume comparison is used for the final settlement. 

Because of the time required, you will use a different arrangement for this example as mentioned 
above. 

Procedure 
10. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Master Data → Subsequent 
Settlement → Vendor Rebate Arrangements → Rebate Arrangement → 
Create Settlement Document → Via Report 

Transaction Code MEB4, WLF3  

11. Enter the following data: 

Field Data 

Arrangement Your number (or use Finding Rebate Arrangements [Page 272]) 

Condition granter 1002 

Settlement date End of the current year 

Purchasing group No entry 

Billing date (Posting date) Today’s date 

12. Choose . 

13. In the screen area Control data: settlement run, select Simulate. 

14. Choose . 

Check that the simulated data is correct. The provisions posted during the goods receipt 
must appear as cleared. 

15. Choose . 

16. In the screen area Control data: settlement run, select Execute. 

17. Choose . 

 
In the Confirmation Prompt dialog box, choose Yes. 

The final settlement is executed. 
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You can also display the accounting document from Financial Accounting. Position your 
cursor on the first item, then choose  Settlement doc.. In the dialog box, position your 
cursor on your vendor billing document, then choose . Choose  Accounting. In the 
List of Documents in Accounting dialog box, choose Accounting document. The system 
displays the accounting document. Choose . To quit the dialog box, choose . 

 
After you execute the final settlement, you cannot enter any further corrections. 

18. Choose  until the overview tree appears. 
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Finding Rebate Arrangements 
Use 
You now see how you can find an existing rebate arrangement.  

You start the search for the rebate arrangement on your current screen. You can generally use 
the F4 input help to search for a document on any screen in the R/3 system. 

Procedure 
1. Position your cursor on the Rebate arrangement field, then choose the F4 input help. 

In the Rebate Arrangement (1) dialog box, you can choose the type of search help. 

2. Choose the Arrangements by Condition Granter tab page. If required, use the scroll bar. 

3. Enter as many search criteria as possible. The data can be taken from the data table given in 
the script. 

 
The fields on the tab page also have F4 input fields. You can also perform a detailed 
search here. 

4. Choose . 

The (1) ### Entries Found dialog box appears. 

5. Select the required rebate arrangement, then choose . 

The system automatically inserts the rebate arrangement number in the relevant item of 
the initial screen. 
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INTRASTAT Processing in Purchasing 
Purpose 
With the INTRASTAT system, statistical data is produced for domestic trade within the EU. The 
INTRASTAT processing in Purchasing depends on the Sales and Distribution module. You must 
take this function into account when adjusting the settings in Customizing. 

Process Flow 
You can find the data for this process under  [Page 274]. 

Changing Import Data in the Vendor Master [Page 27 ]5  1. 

2. Changing Import Data in the Material Master [Page 27 ]6  

3. Changing Import Data in the Info Record [Page 277] 

Creating a Purchase Order for the Import [Page 278] 4. 

5. Entering the Goods Receipt for the Purchase Order [Page 280] 

Entering the Invoice Receipt for the Purchase Order [Page 282] 6. 

7. Creating an INTRASTAT Report [Page 285] 
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Data Used During This Process 
Field Data Description 

Vendor 1008 Motor Constructions Ltd. 

Mode of Transport - Border 3 Road 

Material 1300-310 HD GLAD BOY front fender silver 

Country of origin GB Great Britain 

Plant  1000 Hamburg 

Storage location 0001 Material stores 

Movement type 101  GR Goods receipt 

Purchasing group 001 Dietl, B. 

Purchasing organization 1000 IDES Germany 

Company code  1000 IDES AG 

Tax amount V0 Domestic input tax 0% 

Country of declaration DE Germany 

Declaration currency EUR  
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Changing Import Data in the Vendor Master 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor → Purchasing → Change (Current) 

Transaction Code MK02 

2. Enter the following data: 

Field Data 

Vendor 1008 

Purchasing organization 1000 

Purchasing data Select 

3. Choose . 

4. Enter the following data: 

Field Data 

Mode of Transport - Border 3 

Office of entry Position the cursor in the input field and choose an entry using the 
input help 

The Control data belongs to the vendor master which controls INTRASTAT. 

5. Choose . 

6. Choose  until the overview tree appears. 
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Changing Import Data in the Material Master 
1. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Material Master → Material → 
Change → Immediately 

Transaction Code MM02 

2. Enter the following data: 

Field Data 

Material 1300-310 

3. Choose Select view(s). 

4. In the dialog box Select view(s) select Foreign Trade: Import Data and choose Organizational 
levels. 

5. In the Organizational Levels dialog box, enter the following data: 

Field Data 

Plant  1000 

6. Choose . 

7. Enter the following data: 

Field Data 

Position the cursor in the input field and choose an entry using the input 
help 

Country of origin GB 

Region of origin Position the cursor in the input field and choose an entry using the input 
help 

Comm./imp.code no. 

The fields in the Foreign trade data screen area in the material master control the 
INTRASTAT report. 

8. Choose . 

9. To skip any warning messages, choose . 

10. Choose  until the overview tree appears. 
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Changing Import Data in the Info Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → Info 
Record → Change 

Transaction Code ME12  

2. Enter the following data: 

Field Data 

Vendor 1008 

Material 1300-310 

Purchasing org. 1000 

Plant  1000 

3. Choose . 

4. Choose Purch. org. data 1. 

5. Enter the following data: 

Field Data 

Exp./imp proced. Position the cursor in the input field and choose an entry using the input help 

The field under Control belongs to the info record which controls INTRASTAT. 

6. Choose . 

7. Choose  until the overview tree appears. 
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Creating a Purchase Order for the Import 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

 
You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

 

If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

Vendor 1008 

Document date Today’s date 

3. Choose . 

4. To expand the item header area, choose  Header. 

5. On the Org. data tab page, enter the following data: 

Field Data 

Purchasing org. 1000 

Purchasing group 001 

Company Code  1000 

6. To expand the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

Material 1300-310 

PO quantity 10 

8. Choose . 

9. Choose the Import tab page from the header area. 

278  April 2001 



 SAP AG Materials Management (MM) 

  Creating a Purchase Order for the Import 

The import header data is displayed. The value of the Mode of Transport - Border field is 
transferred from the vendor master. 

10. On the Handling tab page, enter the following data: 

Field Data Description 

Transport - Arrival any entry Indicator showing means of transport at goods issue 

second input field GB Nationality of means of transport at goods issue 

Means of trsp - border any entry Indicator showing the means of transport used to cross 
the border 

second input field GB Nationality of means of transport used to cross the border 

Container 1 The goods cross the border in a container 

11. Choose . 

12. Select your item in the item overview area. 

13. To expand the item details area, choose  Item details. 

Information from the material master, the info records and the configuration is 
transferred. Check this data in the tab pages. This information can be changed if 
necessary. 

14. Make a note of the net price of your item from the item overview area. 

 
The price is displayed in British pounds (GBP) in the Currency column. 

15. Choose . 

To ignore any warning messages, choose Save. 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

16. Choose  until the overview tree appears. 
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Entering the Goods Receipt for the Purchase Order 
30. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Follow-On 
Functions → Goods Receipt. 

Transaction Code MIGO 

31. Enter the following data: 

Field Data 

Purchase order Your PO number 

32. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

33. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

34. To open the item detail area, choose  Item detail. 

35. Select your item, then choose the Where tab page to check your organizational data. 

36. On the Where tab page, enter the following data: 

Field Data 

Movement type 101  

Storage location 0001 

37. In the item overview area, select OK for your item.  

 
If the OK indicator in the item overview area is not active, either close the item detail 
area or select Item OK at the bottom of the item detail area. 

38. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 
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39. Choose  until the overview tree appears. 

 

April 2001  281 



Materials Management (MM)  SAP AG 

Entering the Invoice Receipt for the Purchase Order 

Entering the Invoice Receipt for the Purchase Order 
37. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

38. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

39. Enter the following data: 

Field Data 

Company code  1000 

40. Choose . 

41. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

42. On the Basic data tab page, in the header data area, enter the following data: 

Field Europe 

Invoice date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field V0 (Domestic input tax 0%) 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

43. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

44. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

45. Enter the following data: 

Field Data 

Rate Gross amount determined 

 
 

Select 

46. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

47. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

48. Choose  until the overview tree appears.  

49. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

50. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

51. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 
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Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

52. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

53. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

54. Choose  until the overview tree appears. 
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Creating an INTRASTAT Report 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Reporting → 
Declaration to Authorities → Operational → Create Periodic Declarations 
→ European Union → INTRASTAT → Business Transactions → Receipt 

Transaction Code MEIS, VE02, VE73 

2. Enter the following data: 

Field Data 

Company code  1000 

Reporting month Current month 

Reporting year Current year 

Country of declaration DE 

Declaration curr. EUR 

Log type B 

3. Choose . 

You can see all entries for the reporting month. 

4. To print the selection, choose . 

5. Enter the following data: 

Field Data 

Output device Name of your printer 

Number of copies 1 

Print immediately Select 

Delete after output Select 

6. Choose Continue. 

7. Choose  until the overview tree appears. 

8. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Reporting → 
Declaration to Authorities → Operational → Create Periodic Declarations 
→ European Union → INTRASTAT → Create Document → Germany 

Transaction Code VE02 

9. Enter the following data: 

Field Data 

Reporting month Current month 
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Reporting year Current year 

Company code  1000 

Receipt (1) / Dispatch (2) 1 

Federal state of tax office Choose any state from the input field using the input help 

Printer for forms Name of your printer 

10. Choose . 

11. Choose . 

12. Enter the following data: 

Field Data 

Output device Name of your printer 

Number of printouts 1 

Print immediately Select 

Delete after print Select 

13. Choose Continue. 

14. Choose  until the overview tree appears. 

15. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Reporting → 
Declaration to Authorities → Goods Catalog → Create Document  

Transaction Code VE73 

16. Enter the following data: 

Field Data 

Plant  1000 

Country DE 

Company code  1000 

17. Choose . 

The system displays a list of all items with statistical goods numbers, which can be sent 
as a report to the Wiesbaden-based Federal Statistical Office. You can print this list too, 
if needed. 

18. Choose  until the overview tree appears. 
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Cross-Company-Code Stock Transfer 
Purpose 
In Materials Management – Inventory Management, you can transfer goods between different 
company codes. You can perform these stock transfers as one-step stock transfers (material 
movement in a single step) or as two-step stock transfers (material movement in two steps). You 
can also use the purchasing and distribution functions (that is, stock transport orders). In the 
following process, only one-step and two-step stock transfers are explained. In the case of a one-
step stock transfer, the goods are issued and received in a single transaction; in the case of a 
two-step stock transfer, you enter the goods issue and then the goods receipt. If the valuation 
procedures and delivery prices are different in the two plants, the receiving plant bears all the 
costs and value differences that occur. 

Process Flow 
You can find the data for this process under  [Page 288]. 

Transfer Material: One-Step Stock Transfer [Page 28 ]9  1. 

2. Displaying the Material Document for a One-Step Transfer Posting [Page 291] 

Transfer Material: Two-Step Stock Transfer – Issue [Page 292] 3. 

4. Transfer Material: Two-Step Stock Transfer – Receipt [Page 293] 
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Data Used During This Process 
Field Europe Description 

Plant  1000 Hamburg 

Storage location 0001 Material stores 

Receiving plant 2000 Heathrow / Hayes 

Receiving location 0001 Material stores 

1300-270  

Movement type 301, 303, 305 Transfer posting plant to plant (one-step), remove from 
storage, place in storage 

Material 
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Transfer Material: One-Step Stock Transfer 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Transfer Posting 

Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Movement type 301 

Plant  1000 

Storage location 0001 

3. Choose . 

 

To skip any warning messages, choose . 

4. Enter the following data: 

Field Data 

Receiving plant 2000 

Recv. Sloc 0001 

Material 1300-270 

Quantity 100 

5. Choose . 

6. Choose . 

 
The system confirms the posting and assigns a document number. Make a note of 
the number that appears in the status bar. 

7. Choose  until the overview tree appears. 
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Displaying the Material Document for a One-Step 
Transfer Posting 
21. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

22. Enter the following data: 

Field Data 

Material document Your document number  

Mat. doc. year Current year 

23. Choose . 

The system displays an overview of the material document. In the FIs column, you can 
see that the stock in plant 1000 has been reduced by the quantity to be transferred and 
added to the stock in plant 2000. 

24. Choose  until the overview tree appears. 
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Transfer Material: Two-Step Stock Transfer – Issue 
1. Call up the transaction as follows: 

Menu Path From the Goods Movement node, choose Transfer Posting. 
Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Movement type 303 

Plant  1000 

Storage location 0001 

3. Choose . 

4. Enter the following data: 

Field Data 

Receiving plant 2000 

Material 1300-270 

Quantity 100 

5. Choose . 

6. Choose . 

7. Choose  until the overview tree appears. 
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Transfer Material: Two-Step Stock Transfer – Receipt 
1. Call up the transaction as follows: 

Menu Path From the Goods Movement node, choose Transfer Posting. 
Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Movement type 305 

Plant  2000 

Storage location 0001 

3. Choose . 

4. Enter the following data: 

Field Data 

Material 1300-270 

Quantity 100 

5. Choose . 

6. Choose . 

7. Choose  until the overview tree appears. 
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Cross-Company-Code Stock Transfer Using a Purchase 
Order 
Purpose 
In view of the accelerating trend towards globalization and the rapid increase in the number of 
company mergers, internal financial and logistical processes within corporate groups are 
acquiring increasing significance. 

In all other respects, the processing of a normal customer-supplier relationship is necessary. 
Above all, this involves the following: 

Process Flow 

For example, a production plant in the automotive industry may procure components from a 
supplier that, despite legally and technically belonging to a different company, is actually a 
member of the same corporate group - a far from exceptional situation these days. 

Such a procurement process differs from true external procurement largely as a result of the fact 
that the associated value flows have to be consolidated for group accounting purposes. 

It should be possible to carry out a complete ordering process in the procuring plant. For this 
purpose, it is necessary to be able to treat the supplying plant as a vendor in the system. It must 
be possible to carry out a complete price determination process in the purchase order, taking 
delivery costs (incidental procurement costs) into account where applicable. Furthermore, it 
should ideally be possible to monitor delivery of the goods. This requires continuous updating of 
the PO history (history of the transactions ensuing from the purchase order) and possibly the use 
of vendor confirmations (which may or may not be MRP-relevant).  

In the supplying plant, the implementation of a complete sales order processing cycle is 
desirable. This includes order entry (with the receiving plant as the customer), a sales-side price 
determination function, delivery and billing options, and monitoring of the document flow. 

All processes must be capable of being monitored by the inventory management department in 
both the receiving and the supplying plants. In particular, the volume of stock in transit must be 
known at all times. 

In the following process, the Hamburg plant (1000) of the IDES Corp. (company code 1000) 
procures shock absorbers (material number 1300-260) from the Heathrow/Hayes plant (2000) of 
IDES UK (company code 2000). To enable the Hamburg plant to order materials, a vendor 
master record exists for the Heathrow/Hayes plant (4444). The assignment of this record to the 
plant is carried out in the ”additional data” for Purchasing. Conversely, the Hamburg plant is 
linked to a customer master record (1185) to facilitate shipping operations on the part of the 
supplying plant Heathrow/Hayes. 

You can find the data for this process under  [Page 296]. 

Checking the Current Stock of a Material in the Supplying Plant [Page 297] 1. 

Creating a Purchase Order [Page 298] 2. 

3. Checking the Stock/Requirement List in the Receiving Plant [Page 300] 

Creating and Processing a Delivery [Page 301] 4. 

5. Stock Situation in Receiving Plant After Goods Issue Posting [Page 303]  
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6. Creating Billing Documents [Page 305] 

7. Posting the Goods Receipt in the Receiving Plant [Page 306] 

Stock Situation After Goods Receipt [Page 308]  8. 

9. Posting the Invoice in the Receiving Plant [Page 309] 
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Data Used During This Process 
Field Data Description 

Vendor 4444 London Supplying Plant 

Order type Standard PO  

IDES Germany 

Purchasing group 001 Dietl, B. 

Receiving plant 1000 Hamburg 

Receiving storage location 0001 Material stores 

Material 1300-260 HD rear shock absorbers 

PO quantity 10  

Import procedure 10000  

Supplying plant 2000 Heathrow / Hayes 

Supplying storage location 0002 Warehouse 

Shipping point 2000  

Sold-to party 1185 Hamburg 

2000 IDES UK 

Purchasing organization 1000 

Sales organization 
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Checking the Current Stock of a Material in the 
Supplying Plant 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

2. Enter the following data for the delivering plant: 

Field Data 

Material 1300-260 

Plant  2000 

Storage location 0001 

3. Choose . 

The system displays the current warehouse stock for the material 1300-260 in the 
Unrestricted-use column. Make a note of the current stock quantity. You will need it later 
for comparison purposes. 

 
A stock of at least 10 pc should be available for unrestricted use. If this is not the 
case, you will have to replenish the stock in the supplying plant. To do this, you need 
to first carry out the process Purchase Order Entry and Subsequent Functions [Page 

]. 210

4. Choose . 

5. Enter the following data for the receiving plant: 

Field Data 

Material 1300-260 

Plant  1000 

Storage location 0001 

6. Choose . 

The system displays the current warehouse stock for the material 1300-260 in the 
Unrestricted-use column. Make a note of the current stock quantity. You will need it later 
for comparison purposes. 

7. Choose  until the overview tree appears. 
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Creating a Purchase Order 
15. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

 
If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 

16. Enter the following data: 

Field Data 

 Standard PO 

Vendor 4444  

Document date Today’s date 

17. Choose . 

18. To open the header data area, choose  Header. 

19. On the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 1000  

001  

1000 

Purchasing group 

Company code  

20. To open the item overview area, choose  Item overview. 

21. Enter the following data: 

Field Data 

Material 1300-260 

10 

C (Category of delivery date) D 

Delivery date Two weeks from today 

Net price 10 

1000  

PO quantity 

Plant  
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Storage location 0001  

22. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have just entered. If necessary, correct the net price, then choose . 

23. To open the item detail area, choose  Item detail. 

24. On the Invoice tab page, select GR-based IV (goods-receipt-based invoice verification). 

25. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

26. Choose  until the overview tree appears. 
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Checking the Stock/Requirement List in the Receiving 
Plant 
Use 
The creation of the purchase order has a direct effect on the quantity of the material regarded as 
available in the receiving plant as per the planned delivery date (plus a GR processing time of 3 
days). The transaction is thus immediately MRP-relevant in this plant. 

Menu Path 

Procedure 
1. Call the transaction as follows. Enter the following data: 

From the Materials Management node, choose Inventory Management → 
Environment → Stock → Stock/Requirements List. 

Transaction Code MD04 

2. On the Individual access tab page, enter the following data: 

Field Data 

Material 1300-260 

Plant  1000 

3. Choose . 

The system displays the expected receipts and requirements. Next to your stock 
transport order, you see an expected receipt of 10 pc as per the delivery date plus the 
GR processing time of 3 days. 

4. Choose  until the overview tree appears. 
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Creating and Processing a Delivery 
8. Call up the transaction as follows: 

From the Logistics node, choose Sales and Distribution → Shipping and 
Transportation → Outbound Delivery → Create → Collective Processing 
of Documents Due for Delivery → Purchase Orders. 

Transaction Code 

9. Enter the following data: 

Field Data 

Shipping point/receiving point 2000 

Delivery creation date from Today’s date 

Four weeks from today 

 

The delivery list is created and displayed on the Activities Due for Shipping: Purchase 
Orders, Fast Display screen. 

11. Choose the OriginDoc. field in your item line. 

12. Choose . 

13. Select your purchase order. 

15. To display the log, choose . 

 

18. From the Shipping and Transportation node, choose Outbound Delivery → Change → Single 
Document. 

19. Enter the following data: 

Field Data 

Menu Path 

VL10B, ME22N, VL02N, LT03, VL03N 

Delivery creation date to 

Make sure that all further input fields remain empty (and that the content of any other 
populated fields is deleted). 

10. Choose . 

The purchase order information is displayed. 

 14. Choose Background. 

The system confirms the transaction and draws your attention to a log that has been 
created for it. 

16. Select your item in the Group no. field and choose Documents. 

Note the delivery document number shown in the Document field. You will need this 
later. 

17. Choose  until the overview tree appears. 
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Outbound delivery Your delivery document number 

20. Choose . 

21. Choose Subsequent functions → Create transfer order. 

 
Respond to the question in the End Document Processing dialog box with Yes. 

22. Enter the following data: 

Field 

020 

Plant  2000 

Delivery Your delivery document number 

Foreground/background Background 

Adopt picking quantity 

Data 

Warehouse number 

2 

23. Choose . 

The system generates a transfer order for the picking of the delivery quantities. Option 2 
(Adopt picking quantity) ensures that the goods issue posting is made at the same time 
as the delivery. 

24. Choose  until the overview tree appears. 

25. Call up the transaction as follows: 

Menu Path From the Outbound Delivery node, choose Display 

Transaction Code VL03N 

26. Enter the following data: 

Field Data 

Outbound delivery Your delivery document number 

27. Choose . 

28. Choose . 

The document flow is displayed. 

29. Choose  until the overview tree appears. 
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Stock Situation in Receiving Plant After Goods Issue 
Use 
When the goods issue is posted in the supplying plant, the quantity of unrestricted-use stock at 
that plant decreases, whereas the Stock in transit CC (company code stock in transit) increases 
accordingly.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Logistics node, choose Materials Management → Inventory 
Management → Environment → Stock → Stock Overview. 

Transaction Code MMBE, MB52, MB5T 

2. Enter the following data: 

Field Data 

Material 1300-260 

Plant  1000 

Storage location 0001 

3. Choose . 

The system first lists the unrestricted-use stock at company code, plant, and storage 
location level. 

4. Position your cursor on the stock line for the Hamburg plant and choose . 

The box that now appears contains a differentiated list of stocks. 

5. To display entries lower down in the list, scroll down. 

 
The category Stock in transit CC now contains the quantity of materials currently in 
transit. The quantity of Unrestricted-use stock is not increased as a result of this. 

Furthermore, it is still recorded on a non-valuated basis. 

6. To quit the active dialog box, choose . 

7. Choose  until the overview tree appears. 

8. From the Stock node, choose Warehouse Stock. 

9. Enter the following data: 

Field Data 

Material 1300-260 

Plant  1000 

Storage location 0001 
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10. Choose . 

11. Make a note of the stock value (totals line). 

12. Choose  until the overview tree appears. 

13. From the Stock node, choose Stock in Transit. 

14. Enter the following data: 

Field Data 

Material 1300-260 

Receiving plant 1000 

15. Choose . 

The system displays the current stock in the stock transfer. The net order value is shown 
as the stock value. However, the stock value at the receiving plant does not yet increase. 

16. Choose  until the overview tree appears. 
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Creating Billing Documents 
1. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Process Billing Due List. 

Transaction Code VF04 

2. Enter the following data: 

Field Data 

Billing date from No entry 

Billing date to Today’s date 

Sold-to party 1185 

Intercompany billing Select 

3. Choose  DisplayBillList. 

4. Select your delivery document. Deselect all others. 

5. Choose . 

The system confirms the transaction and displays the billing log with one created billing 
document. 

6. Choose  until the overview tree appears. 
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Posting the Goods Receipt in the Receiving Plant 
40. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO, MB03 

41. Enter the following data: 

Field Data 

Purchase order Your PO number 

42. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

43. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

44. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

45. On the Wk tab page, enter the following data: 

Field Data 

Storage location 0001 

46. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

47. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

48. Choose . 

You can also display the material document and the corresponding accounting 
document. 
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49. From the Inventory Management node, choose Material Document → Display 

50. Enter the following data: 

Field Data 

Material document Your material document number. Should you ever forget this number, 
see the IDES scenario Finding a Material Document [Page 223] 

Material document year Current year 

51. Choose . 

The system displays the material document. 

52. Position your cursor on the material document line, then choose Accounting documents. 

53. In the List of Documents in Accounting dialog box, choose Accounting document. 

The system shows you the G/L accounts where postings have been made and the 
updated values. The stock value is posted to the stock account. 

 
This example shows how the value of the stock account “Unfinished products” 
(79000) is increased, and at the same time a corresponding posting is made to the 
GR/IR clearing account. These postings are also the result of the Customizing 
settings already made for you in the IDES system. 

54. Choose . 

55. To quit the dialog box, choose . 

56. Choose  until the overview tree appears. 
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Stock Situation After Goods Receipt 
1. Call up the transaction as follows: 

Menu Path From the Environment node, choose Stock → Warehouse Stock. 

Transaction Code MB52 

2. Enter the following data: 

Field Data 

Material 1300-260 

Plant  1000 

Storage location 0001 

3. Choose . 

The goods receipt posting at the Hamburg plant leads directly to an increase in the 
quantity of unrestricted-use stock and the stock value. 

The stock value in the totals line has increased accordingly. The movement is effected 
on the basis of the order value. 

4. Choose  until the overview tree appears. 
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Posting the Invoice in the Receiving Plant 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Data 

Company code  1000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this transaction to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page of the header data area, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Data 

Amount Gross amount determined 

 Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Invoices. 

14. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 
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Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Stock Transport Scheduling Agreement 
Purpose 
A scheduling agreement has been created for material R-1310 with plant 1000 as the supplier. 
Manually created delivery schedule lines are displayed. To illustrate the effects of these receipts, 
you will compare the stock/requirements list during the process of recording the goods receipts 
with the scheduling agreement. 

 
The scheduling agreement has already been created. It is advisable to use this 
scheduling agreement for demo purposes in order to avoid a proliferation of data in 
the system. If existing schedule lines no longer suffice, you can simply create new 
ones. The scheduling agreement (SA) is valid until 31.12.2000. You can, of course, 
extend it if you wish. In this case, the schedule lines were created manually. The 
IDES process for the stock transport order illustrates how scheduling agreement 
schedule lines can be created automatically through the requirements planning 
(MRP) process. 

In the following procedure, it is to be assumed that a strategic (long-term) purchasing operation is 
initiated by the materials planner, involving the setting up of a vendor scheduling agreement for a 
certain material. Up until now, the material has been procured on the basis of discrete purchase 
orders. The materials planner gives instructions to Purchasing with regard to the material and the 
validity period of the new long-term purchase agreement. 

Process Flow 
You can find the data for this process under  [Page 313]. 

Changing the Scheduling Agreement and Displaying the Source List [Page 314] 1. 

2. Changing the Scheduling Agreement Delivery Schedule [Page 316] 

Displaying the Stock/Requirements List [Page 318] 3. 

Creating a Delivery Note in the Supplying Plant: Delivery List [Page 319] 4. 

5. Goods Receipt from Stock in Transit [Page 321] 

Generating a Goods Receipt as a Replenishment Delivery [Page 323] 6. 

7. Displaying Effects on Stock/Reqts. List and Delivery Schedule [Page 325] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Plant  1000 Hamburg 

Plant (Vendor) 1000 Hamburg 

Plant (Customer) 1200 Dresden 

Purchasing organization 1000 IDES Germany 

Material R-1310  

Scheduling agreement no. 5500000037  

Shipping point/receiving point 1000  

Warehouse number 010  

Storage location 0001 Material stores 

Movement type 101  

Restriction: 
1. The material is assigned to the special procurement type 40 in the receiving plant. 

2. The customer/vendor relationship is flexibly defined in Customizing for Purchasing. 
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Changing the Sched. Agreement and Displaying the 
Source List 
1. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Purchasing → Outline Agreement 
→ Scheduling Agreement → Change. 

Transaction Code ME32L, ME03 

2. Enter the following data: 

Field Data 

Agreement 5500000037 

3. Choose . 

Data 

4. Enter the following data: 

Field 

Target quantity 5000 

5. Choose . 

6. Enter the following data: 

Field Data 

Validity end End of the current year 

7. Choose . 

To skip any warning messages, choose . 

8. Select the first item, then choose . 

The system shows the Target quantity and other details. 

9. Choose . 

11. Choose 

The firm and trade-off zones are now shown. Select a value with the cursor and press F1 
to get help documentation regarding the significance of the field. You will see this data 
again in the SA delivery schedule. 

10. Choose Environment → Source list. 

The validity periods of the item are shown. The Fixed indicator shows that the scheduling 
agreement entered is the only allowed source for the material R-1310 in plant 1200. The 
materials planning key determines whether schedule lines are MRP-relevant and 
whether they can be generated automatically. 

. 

12. Choose . 

In the status line, the system informs you that the stock transport scheduling agreement 
has been changed. 
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13. Choose  until the overview tree appears. 
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Changing the Scheduling Agreement Delivery Schedule 
1. Call up the transaction as follows: 

Menu Path From the Outline Agreement node, choose Scheduling Agreement → 
Delivery Schedule → Maintain. 

Transaction Code ME38 

2. Enter the following data: 

Field Data 

Agreement 5500000037 

3. Choose . 

4. Select the first item, then choose . 

The system now shows you all the schedule lines created to date. Note the date formats, 
the time, the scheduled quantities, and the Fixed indicator. 

5. In the first blank line, enter the following data: 

Field Data 

D (date category) D 

Delivery date Today’s date 

Scheduled quantity 100 

Time 12:00 

Statistics-relevant delivery date Today’s date 

6. Choose . 

7. To skip any warning messages, choose . 

8. Choose . 

If, in the dialog box Save Document, the system informs you that no message record 
was found, choose Yes. 

 
Alternatively, you can specify the message record in the master data for Purchasing. 
In the dialog box Save document, choose No until you return to the overview tree. 
From the Purchasing node, choose Master Data → Messages → Scheduling 
Agreement Delivery Schedule → Change. In the Output Type field, enter LPET. 
Choose Continue. Choose Key combination. In the dialog box Key Combination, 
choose the entry Purchasing Output Determination: Document type. Choose . 
Enter LU in the Purchasing doc. type field and then choose . Choose 
Communication. Enter a printer assigned to your workplace in the Output device 
field. Choose . Return to the overview tree and start again with step 2. 

In the status line, the system informs you that the stock transport scheduling agreement 
has been changed. 
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9. Choose  until the overview tree appears. 
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Displaying the Stock/Requirements List 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Material Requirements 
Planning → MRP → Evaluations → Stock/Reqmts List 

Transaction Code MD04 

2. On the Individual access tab page, enter the following data: 

Field Data 

Material R-1310 

Plant  1200 (Ordering plant) 

3. Choose . 

You will see an overview of the SA schedule lines. The column MRP element shows the 
entry: SchLne. 

4. Overwrite any existing entry in the Plant field with 1000 (supplying plant). 

5. Choose . 

The system shows you the relevant SA releases with the entry SAgRel. The source of 
the requirement is now also shown. 

6. In the line containing the entry SagRel, note the next possible delivery date from the Date 
column. 

7. Choose  until the overview tree appears. 

 

 

318  April 2001 



 SAP AG Materials Management (MM) 

  Creating a Delivery Note in the Supplying Plant 

Creating a Delivery Note in the Supplying Plant 
Use 
The transportation functionality controls and monitors the entire transportation process as a 
central element of the supply chain. Transportation processing is integrated as a distinct element 
within the Sales and Distribution overview tree. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Logistics node, choose Sales and Distribution → Shipping and 
Transportation → Outbound Delivery → Create → Collective Processing 
of Documents Due for Delivery → Purchase Orders. 

Transaction Code VL10B, VL02N, LT03 

2. Enter the following data: 

Field Data 

Shipping point/receiving point 1000 

Delivery creation date from Today’s date minus 1 week 

Delivery creation date to Today’s date + 1 week 

 
Make sure that all further input fields are empty (and that the content of any other 
populated fields is deleted). 

3. Choose . 

The delivery due list is created and displayed. 

4. Select your item. 

5. Choose  Background. 

The system confirms the transaction and draws your attention to a log that has been 
created for it. 

6. Choose . 

7. Select your item in the Group field and choose Documents. 

 
Note the delivery document number shown in the Document field. You will need this 
later. 

8. Choose  until the overview tree appears. 

9. From the Shipping and Transportation node, choose Outbound Delivery → Change → Single 
Document. 

10. Enter the following data: 
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Field Data 

Outbound delivery Your delivery document number 

11. Choose . 

12. Choose Subsequent functions → Create transfer order. 

 
In the End document processing dialog box, choose Yes. 

13. Enter the following data: 

Field Data 

Warehouse number 010 

Plant  1000 

Delivery Your delivery document number 

Foreground/background Background 

Adopt pick. quantity 2 

14. Choose . 

In the status line, the system informs you that a transport order for the picking of the 
delivery quantity has been created. Option 2 (Adopt picking quantity) ensures that the 
goods issue posting is made at the same time as the delivery. 

15. Choose  until the overview tree appears. 
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Goods Receipt from Stock in Transit 
57. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

MIGO Transaction Code 

58. Enter the following data: 

Field Data 

Purchase order 5500000037 

59. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

60. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

61. Select your item, then choose the Where tab page at the bottom of the screen to check your 
organizational data. 

62. On the Where tab page, enter the following data: 

Field Data 

Movement type 101 

Plant  1200 

0001 Storage location 

63. On the Quantity tab page, enter the following data: 

Field Data 

Quantity in unit of entry 50 

Here you enter a smaller quantity than specified so that you are left with a residual 
quantity in the next process step that you can then post as a goods receipt. 

64. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 
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65. Choose Post.  

To skip any warning messages, choose . 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

66. Choose  until the overview tree appears. 
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Generating a Goods Receipt as a Replenishment 
Delivery 
67. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO 

68. Choose Outbound delivery and Goods receipt using the Help button. 

69. Enter the following data: 

Field Data 

Outbound delivery Your delivery document number 

70. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

71. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

72. Select your item, then choose the Where tab page at the bottom of the screen to check your 
organizational data. 

73. On the Where tab page, enter the following data: 

Field Data 

Storage location 0001 

74. On the tab page Quantity, make the following changes: 

Field Data 

Quantity in unit of entry 50 

75. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

76. Choose Check. 

In the status line, the system informs you that the document is OK. 
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77. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

78. Choose  until the overview tree appears. 
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Displaying Stock/Reqts. List and Delivery Schedule 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Material Requirements 
Planning (MRP) → MRP → Evaluations → Stock/Reqmts List 

Transaction Code MD04, ME38 

2. Enter the following data: 

Field Data 

Material R-1310 

MRP area No entry 

1200 Plant  

3. Choose . 

The system shows you a new value (which has been reduced by the GR quantity) for the 
next possible schedule line. 

4. Choose  until the overview tree appears. 

5. From the Purchasing node, choose Outline Agreement → Scheduling Agreement → Delivery 
Schedule → Maintain. 

6. Enter the following data: 

Field Data 

Agreement 5500000037 

7. Choose . 

8. Select the first item, then choose . 

The table provides you with an overview of the delivery schedule lines with the 
associated release values. 

9. Choose  until the overview tree appears. 
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One-Step Procedure for Stock Transport Orders 
Purpose 
Performing a stock transfer using a stock transport order with the one-step procedure means that 
the goods receipt posting in the receiving plant takes place at the same time as the goods issue 
posting in the supplying plant. In this case, the goods issue must be performed using an SD 
delivery. There is no longer any transit stock, the material is posted to the unrestricted-use stock 
in the receiving plant immediately. 

You can find more information about this process under  [Page 327]. 

Process Flow 
You can find the data for this process under  [Page 328]. 

1. Creating a Stock Transport Order [Page 329] 

2. Delivering to a Receiving Plant Using the One-Step Procedure [Page 33 ]1  
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Additional Process Information 
You make the necessary settings in Customizing. The system is configured so that the stock 
transfer takes place using SD for plant 1200 (Dresden) and so that the one-step procedure is 
used for the delivery to plant 1400 (Stuttgart). These plants are located relatively close together. 
Therefore, it does not make sense to use transit stocks. 
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Data Used During This Process 
Field Data Description 

Supplying plant 1200 Dresden 

Purchasing organization 1000 IDES Germany 

Purchasing group 008 Zuse, K. 

Receiving plant 1400 Stuttgart 

Storage location 0001 Material stores 

Material C-1030 Twisted pair cable 

Warehouse number 12 Warehouse Dresden 

 

328  April 2001 



 SAP AG Materials Management (MM) 

  Creating a Stock Transport Order 

Creating a Stock Transport Order 
1. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

If you do modify your personal settings, this could mean that the entries you see on your 
screens might differ from those described in the IDES processes. To avoid this situation, 
when you have completed this process we strongly advise you to reset any changes you 
make to your personal settings. 

2. Enter the following data: 

Field Data 

 Stock transport order 

Supplying plant 1200  

Today’s date Document date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org. Data tab page, enter the following data using the input help: 

Field Data 

Purchasing org. IDES Germany 

Purchasing group Zuse, K. 

Company code  IDES AG 

6. To open the item overview area, choose  Item overview.  

7. Enter the following data: 

Field Data 

I (Item category) U  

Material C-1030 

PO quantity 1000 

C (Category of delivery date) D 

Delivery date Two weeks from today 

Plant  1400  

Storage location 0001  

8. Choose . 

April 2001  329 



Materials Management (MM)  SAP AG 

Creating a Stock Transport Order 

9. Choose . 

 
The system confirms the posting and assigns a stock transport order number. Make 
a note of the number that appears in the status bar. 

10. Choose  until the overview tree appears. 
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Delivering to a Receiving Plant Using the One-Step 
Procedure 
16. Call up the transaction as follows:  

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Collective Processing of Documents 
Due for Delivery → Purchase Orders 

Transaction Code VL10B, ME22N, VL02N, LT03, VL03N 

17. Enter the following data: 

Field Data 

Shipping point/receiving point 1200 

Delivery creation date from Today’s date 

Two weeks from today Delivery creation date to 

 
Take care that all further input fields remain empty (and that the content of any other 
populated fields is deleted). 

18. Choose . 

The delivery list is created and displayed on the Activities Due for Shipping “Purchase 
Orders, Fast Display” screen. 

19. Choose the OriginDoc. field in your item line. 

The purchase order information is displayed on the Stock transport ord. XXX Created by 
USER. 

20. Choose . 

21. In the Exit Document dialog box, choose No. 

22. Select your item. 

23. Choose  Background. 

The system confirms the transaction and draws your attention to a log. 

24. To display the log, choose . 

25. Select your item in the Group field and choose Documents. 

 
Note the delivery document number shown in the Document field. You will need this 
later. 

26. Choose  until the overview tree appears. 

27. From the Shipping and Transportation node, choose Outbound Delivery → Change → Single 
Document. 
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28. Enter the following data: 

Field Data 

Delivery Your delivery document number 

29. Choose . 

30. Choose Subsequent functions → Create transfer order. 

 
In the End document processing dialog box, choose Yes. 

31. Enter the following data: 

Field Data 

Warehouse number 012 

Plant  1200 

Delivery Your delivery document number 

Foreground/background Background 

Adopt picking quantity 2 

32. Choose . 

The system generates a transfer order for the picking of the delivery quantities. Option 2 
(Adopt picking quantity) ensures that the goods issue posting is made at the same time 
as the delivery. 

33. Choose  until the overview tree appears. 

34. From the Outbound Delivery node, choose Display. 

35. In the Outbound delivery field, enter your delivery document number. 

36. Choose . 

37. Choose . 

The processing history is displayed on the Document Flow screen. 

38. Position your cursor on the TF to stck in trans. document, then choose  Display document. 

The system displays the goods movements performed. 

39. Choose  until the overview tree appears.  
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Sending Materials Provided to a Subcontractor via an 
SD Delivery 
Purpose 
You send the materials provided to a subcontractor for subcontracting work (assembly or further 
processing) via an SD delivery. 
You are contracting out some production work to an external supplier. This involves sending this 
supplier (the subcontractor) certain components, which are to be used to manufacture the end 
product. From the list of stocks for the subcontractor, an SD delivery is created for the 
components and the associated goods issue is posted. As a result, shipping papers and delivery 
notes are made available to ship the materials you are providing to the subcontractor. The 
quantities increase the stock of ”material provided”. Conversely, when the end product is 
received from the subcontractor, the quantities of input materials you provided to produce it are 
deducted from the stock of ”materials provided”. 

You can find more information about this process under  [Page 334]. 

Process Flow 
You can find the data for this process under  [Page 335]. 

1. Creating a Subcontract Order [Page 33 ]6  

Checking and Sending Materials Provided to the Subcontractor [Page 338] 2. 

Posting a Goods Receipt for a Subcontract Order [Page 340] 3. 

4. Posting the Invoice for a Subcontracting Item [Page 34 ]1  

5. Displaying the Purchase Order and PO History [Page 344] 
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Additional Process Information 
In subcontracting, the vendor (subcontractor) is provided with input materials (components) by 
the buying entity, which are then used to manufacture the end product. These materials can be 
sent to the subcontractor via an SD delivery. For this purpose, the vendor must also be created in 
the customer master record. The two master records reference each other. The shipping 
functionality can only be used for material types that are relevant to sales and distribution (SD). 
Procedure: 

1. You order the end product by means of a subcontract order. The components that the vendor 
needs to manufacture the end product are specified in the purchase order. 

2. From the Purchasing menu, you can invoke a list showing the materials the subcontractor 
needs you to provide him with in order to manufacture the end product specified in the 
subcontract order. In the event of a shortage (insufficient stock to cover the requirement), the 
user can initiate a transfer posting or send the necessary materials to the vendor by means 
of SD functions. 

3. The vendor performs the necessary service (i.e. does the required assembly or processing 
work) and delivers the ordered material (the end product). You post the consumption of the 
components. 

4. If, after the goods receipt has been posted, the vendor informs you that a larger or smaller 
quantity of the components was actually consumed than planned in the purchase order, you 
must make an adjustment posting. 

5. The vendor submits an invoice for the service provided, which is then posted as part of the 
invoice verification process. 
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Data Used During This Process 
Field Data Description 

Company code  1000  IDES AG 

Currency EUR  

Item category L Subcontracting item 

Material number 101-100 Subcontracting material 

Material 101-110 

100-120 

100-130 

Materials provided to subcontractor 

 

Movement type 541 
 
 
 

101 
 
 
 

543 

Stock of material provided to subcontractor 

Goods receipt for purchase order 

Posting of stock of material provided to vendor 

Plant  1000 Hamburg 

Order type Standard PO  

Purchasing group 002  Harnisch, H. 

Purch. organization 1000  IDES Germany 

Storage location 0001  Material stores 

Vendor 1111  NSM Marschfelden GmbH 

Customer number 1380  

Shipping point 1000 Provision of material (components) 
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Creating a Subcontract Order 
1. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 Standard PO 

Vendor 1111  

Document date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org. data tab page in the header data area, use the F4 input help to enter the 
following data: 

Field Data 

Purchasing org. IDES Germany 

Purchasing group Harnisch, H. 

Company code  IDES AG 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

I (Item category) L 

Material 101-100 

PO quantity 100 

Today’s date + 1 month 

Net price 15 

Plant  1000  

Storage location 0001  

Delivery date 

8. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have just entered. 

9. To open the item detail area, choose  Item detail. 
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10. Select your item on the Delivery schedule tab page. 

11. Choose . 

On the Processing Components: Component Overview screen, you see a list of material 
components (defined by bill of materials) and the quantities required to fulfill the order. 

 
You can check if there is enough material provided available. Select the desired 
item. Choose . Then choose AvailCheck. 

On the Confirmation Proposal screen you can see the quantity required (open 
quantity) and the confirmed quantity. If available stocks have been used up, you will 
have to replenish them. To do replenish the stocks, you need to carry out the 
process Purchase Order Entry and Follow-On Functions [Page 21 ]0 . Make sure that 
you replenish the correct materials. For this reason, you should note the relevant 
material number and the requirement quantity you need to replenish. 

To return to the Process Component XXX-XXX; Storage Location Item screen, 
choose Continue. To check the stocks for the other materials, choose  and carry 
out the usage check. 

 

If the system questions whether you can keep the delivery date, choose . 

12. Choose . 

13. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

14. Choose  until the overview tree appears.  
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Checking and Sending Materials Provided to the 
Subcontractor 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Reporting → SC Stocks per 
Vendor 

Transaction Code ME2O, VL06O, VL03N 

2. Enter the following data: 

Field Data 

Vendor 1111 

Plant  1000 

3. Choose . 

On the SC Stock Monitoring for Vendor screen, you can see whether there is enough 
stock at the vendor site for each of the materials. If there is too little material, the 
shortage (undercoverage) is highlighted in red. Send the vendor the quantities he is short 
of. 

4. Select the raw materials (materials 100-110, 100-120, and 100-130) and choose Post Goods 
Issue.  

5. In the dialog box, enter Storage location 0001 and choose  for each item. 

The system informs you that the items have been posted. 

6. Choose . 

7. Select the semi-finished product (material 101-110) and choose  Create Delivery.  

The Create Delivery dialog box already contains default data for the delivery. 

8. Enter the following data: 

Field Data 

0001 

Quantity 100 

Storage location 

9. Choose . 

 
A further dialog box appears, informing you that a delivery has been successfully 
saved. Note the delivery number. 

10. Choose . 

11. Choose  in the lower line for material 101-110. 
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A further line is opened, showing the goods issue date, and the document and item 
numbers. Note the date shown in the Date column. 

12. Choose  until the overview tree appears. 

The delivery will be handled using WM functionality. Process your specific delivery.  

13. From the Sales and Distribution node, choose Shipping and Transportation → Outbound 
Delivery → Lists and Logs → Outbound Delivery Monitor. 

14. Choose List outbound deliveries. 

15. Enter the following data: 

Field Data 

Shipping point/receiving point 1000 

Planned goods mvmnt. date from  

to 

No entry. Delete the proposed values. 

Delivery date Previously noted date 

Material 101-110 

16. Choose . 

17. Select your delivery. 

18. Choose Subsequent functions → Create transfer order. 

19. In the dialog box, enter the following data: 

Field Data 

Select items Select 

Adopt picking quantity 2 

20. Choose . 

The system saves the transfer order, assigns it a number, and posts the goods issue. 

21. Choose  until the overview tree appears. 

22. From the Outbound Delivery node, choose Display. 

23. Enter your delivery number. 

24. Choose . 

25. Choose . 

You see the processing history. You can display documents by selecting the one you 
want to view and then choosing . 

26. Choose  until the overview tree appears. 
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Posting a Goods Receipt for a Subcontract Order 
79. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→  Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO 

80. Enter the following data: 

Field Data 

Purchase order Your PO number 

81. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

82. On the General tab page in the header data area, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

83. Select your item, then choose the Wk tab page at the bottom of the screen to check your 
organizational data. 

84. On the Wk tab page, enter the following data: 

Field Data 

Storage location 0001  

85. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

86. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

87. Choose  until the overview tree appears. 
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Posting an Invoice for a Subcontracting Item 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → 
Logistics Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

3. Enter the following data: 

Field Data 

Company code  1000  

4. Choose . 

Field Data 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page in the header data area, enter the following data: 

Document date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field V0 (Domestic input tax 0%) 

Your PO number To the right of the Purchase order/scheduling agreement input 
field 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field.  

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Data 

Amount Gross amount determined 

 Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this scenario, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Invoices. 

14. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

15. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 
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Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Displaying the Purchase Order and PO History 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Display 

Transaction Code ME23N 

 
If your purchase order is not displayed on the Standard PO ### Created by User 
screen, choose . In the Select Purchase Order dialog box, enter your PO number, 
then choose Other document. 

2. Choose  Print preview. 

The Print Preview for ### Page ### of ### screen appears. The system displays your 
print form. Choose  to display additional pages of your purchase order. Choose  to 
return to the previous page.  

3. Choose . 

4. To open the item detail area, choose  Item detail. 

5. Choose the Purchase order history tab page. 

The system displays a history of the goods receipts and invoice receipts. If you double-
click on a document number, you can display the material document or the accounting 
document. The GR document records both the receipt of the finished material and the 
issues of the materials provided to the subcontractor to produce that finished material. 
The invoice document shows that whereas the product of the subcontracting work has 
been invoiced, the input materials provided to the subcontractor have not. 

6. Choose  until the overview tree appears. 
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Evaluated Receipt Settlement 
Purpose 
To simplify the invoice and payment process with vendors, invoices can be automatically 
generated on the basis of goods receipt documents. It is possible to define that certain products 
are to be excluded from this procedure. 

Due to an organizational reshaping of its business processes, the Purchasing department would 
like to minimize operating expenses for Invoice Verification. Price and quantity differences are no 
longer applicable as a result of the credit memo and/or the ERS procedure. For this reason, 
Purchasing is initiating a scheduling agreement, whose vendor is subject to an ERS procedure. 

Process Flow 
You can find the data for this process under  [Page 346]. 
1. Displaying the Vendor Master Record [Page 347] 

Displaying the Purchasing Info Record [Page 348] 2. 
Displaying the Scheduling Agreement [Page 34 ]9  3. 
Displaying the SA Schedule Lines [Page 350] 4. 
Creating the Goods Receipt Document [Page 351] 5. 

6. Generating Invoices Based on GR Documents [Page 352] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1200 Dresden 

Vendor 1021 Noe´Tech Company AG 

Material R-1210 
R-1211 
R-1220 

 

Order type Standard PO  

Scheduling agreement type LP  

Purchasing organization 1000 IDES Germany 

Purchasing group 001 Dietl, B. 

Storage location 0001 Material stores 

Scheduling agreement number 5500000015  
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Displaying the Vendor Master Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management →  Purchasing → Master Data → 
Vendor → Purchasing → Display (Current) 

Transaction Code MK03 

2. Enter the following data: 

Field Data 

Vendor 1021 

Purchasing organization 1000 

Purchasing data Select 

3. Choose . 

AutoEvalGRSetmtDel. is selected in the Control data screen area. 

4. Choose  until the overview tree appears. 
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Displaying the Purchasing Info Record 
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Info Record → Display. 
Transaction Code ME13 

2. Enter the following data: 

Field Data 

Vendor 1021 

Material R-1210 

Purchasing org. 1000 

Plant  1200 

(Info category) Standard Select 

3. Choose . 

4. Choose Purch. org. data 1. 

 
No ERS is not selected in the Control screen area. To call up the field help, position 
your cursor on this field, then choose F1. This indicator is selected only if the 
material is not to participate in the ERS procedure. 

5. Choose  until the overview tree appears. 
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Displaying the Scheduling Agreement 
1. Call up the transaction as follows: 

Menu Path From the Outline Agreement node, choose Scheduling 
Agreement → Display 

Transaction Code ME33L 

2. Enter the following data: 

Fields Data 

Agreement 5500000015 

3. Choose . 

4. Select one of the items from the agreement. 

5. Choose . 

In the Administration screen area, you can see the start date of the settlement in the GR-b 
sett.from field. This date depends on the goods receipt. 

6. Choose  until the overview tree appears. 

 

April 2001  349 



Materials Management (MM)  SAP AG 

Displaying the SA Schedule Lines 

Displaying the SA Schedule Lines 
1. Call up the transaction as follows:  

Menu Path From the Outline Agreement node, choose Scheduling Agreement → 
Delivery Schedule → Maintain. 

Transaction Code ME38 

2. Enter the following data: 

Field Data 

Agreement 5500000015 

3. Choose . 

4. Select the first item, then choose . 

The system now displays all the schedule lines created to date. 

Note the date formats, the time, the scheduled quantities, and the Fixed indicator. 

5. Enter the following data: 

Field Data 

Delivery date Today’s date 

Scheduled quantity 200 

D D 

Delivery date Today’s date + 1 week 

Scheduled quantity 

D D 

300 

6. Choose . 

To skip any warning messages, choose . 

7. Choose  until the overview tree appears. 
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Creating the Goods Receipt Document 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
 Goods Receipt → For Purchase Order →  PO Number Known. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order 5500000015 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field of the 
document overview, and the PO number field is once again ready to accept input. 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

5. Select your item, then choose the Where tab page at the bottom of the screen to check your 
organization data. 

6. On the Where tab page, enter the following data: 

Field Data 

Storage location 0001 

7. In the item overview area, select OK. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

8. Choose Post. 

The system confirms the posting and assigns a material document number. 

9. Choose  until the overview tree appears. 
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Generating Invoices Based on GR Documents 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Logistics Invoice 
Verification → Automatic Settlement → Evaluated Receipt Settlement. 

Transaction Code MRRL, MR90 

2. Enter the following data: 

Field Data 

Vendor 1021 

Doc. selection 3 

Test run Select 

3. Choose . 

You now see a log of the valid and invalid GR documents for ERS. 

4. Choose . 

5. Enter the same data as in step 2, but this time deselect Test run. 

6. Choose . 

You have now created the invoices. The system displays a log of all the GR documents (selected 
and not selected). Note the number of the postable invoice document (X). 

7. To return to the overview tree, choose . 

8. To display the invoice document, from the Logistics Invoice Verification node, choose Further 
Processing → Output Messages. 

9. Enter the following data: 

Field Data 

ERS 

Invoice doc. number Your noted number 

Message type 

10. Choose . 

11. Select your document, then choose . 

The print preview appears. 

12. Choose  until the overview tree appears. 
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Physical Inventory  
Purpose 
Every company must perform a physical inventory of its warehouse stocks at least once every 
fiscal year in order to balance its stocks. Several different procedures can be used to do this. 

Physical inventory can be carried out in the system for a company’s own stock and for special 
stock. 

You can find more information about this process under  [Page 354]. 

Process Flow 
You can find the data for this process under  [Page 355]. 

Displaying Stock Levels [Page 35 ]6  1. 

Creating a Physical Inventory Document [Page 357] 2. 

Attempting a Goods Receipt [Page 359] 3. 

4. Entering Inventory Count Results [Page 360] 

Posting Differences [Page 361] 5. 

Attempting a Goods Receipt Again [Page 362] 6. 

7. Displaying the Accounting Document [Page 36 ]3  
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Additional Process Information 
In this IDES process, you perform a periodic inventory for a material. During the physical 
inventory the material is blocked for all other goods movements. The material is only available 
again after the physical inventory count results have been recorded and the difference, if any, 
has been posted. An accounting document is created when the difference is posted. 

R/3 supports the following inventory procedures: 

• Periodic inventory 
In a periodic inventory, the total company stocks are counted on the balance sheet key 
date. Every material must be counted in this procedure. 

The whole warehouse must be blocked for material movements during the count. 

• Continuous inventory 
In continuous inventory, stocks are constantly counted throughout the fiscal year. You 
must ensure that every material is counted at least once in each year in this procedure. 

• Cycle counting 
In cycle counting, stocks are counted at regular intervals during the fiscal year. These 
intervals (also called cycles) depend on the cycle counting indicator that is set for each 
material. 

In cycle counting, fast-moving items can be counted more often than slow-moving items, 
for example. 

• Inventory sampling 

In inventory sampling, randomly selected stocks are counted on the balance sheet key 
date. If the variances between the actual count result and the book inventory do not 
exceed a certain value, the system assumes that the book inventories for the other 
stocks are also correct. 
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000 Model company 

Plant  1200 3200 Model plant 

Storage location 0001 0001 Model storage location 

Material 99-100 99-100 Lubricating oil 

Movement type 501 501 Goods receipt without purchase order into 
warehouse 
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Displaying Stock Levels 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

2. Enter the following data: 

Field Europe North America 

Material 99-100 99-100 

Plant  1200 3200 

3. Choose . 

 
Note the total unrestricted-use stock. Make a note of this number. 

4. Choose  until the overview tree appears. 
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Creating a Physical Inventory Document 
1. Call up the transaction as follows: 

Menu Path 
 

From the Physical Inventory node, choose Phys. Inventory Doc.→ Create 

Transaction Code MI01, MI21 

2. Enter the following data: 

Field Europe North America 

Document date Today’s date  Today’s date  

Planned count date Today’s date  Today’s date  

Plant  1200 3200 

Storage location 0001 0001 

Posting block Select Select 

Freeze book inventory No entry No entry 

Batches w. del. flag Select Select 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Material 99-100 99-100 

5. Choose . 

 
On the Create Physical Inventory Document: Initial Screen the system confirms the 
transaction and creates a physical inventory document number. Make a note of the 
document number that appears in the status line for use in a subsequent process 
step. 

6. Choose . 

7. From the Phys. Inventory Doc. node, choose Print 

 
The R/3 System should display your physical inventory document number on the 
Print Physical Inventory Document screen. If this is not the case, enter the number 
here. 

8. Choose . 

9. In the Print dialog box, enter the following data: 

Field Data 
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Output device Printer number assigned to your work station 

Print immediately Select 

 
Because you are only displaying the document here, (not actually printing it), it does 
not matter which output device you select. To actually print the document, choose  
Print. 

10. To accept the selected output device, choose  Print Preview. 

The layout of the report is displayed on the Print Preview for xxx Page yyy of zzz screen. 

11. Choose  until the overview tree appears. 
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Attempting a Goods Receipt 
Use 
Now you can attempt to carry out a goods movement (in this case, a goods receipt). However, 
you will notice that this is not possible because goods movements are blocked whilst a physical 
inventory document is created. 

Procedure 
1. To open a new session, choose . 

2. Call up the transaction as follows: 

Menu Path 
 

Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → Other 

MB1C Transaction Code 

3. Enter the following data: 

Field Europe North America 

Document date Today’s date  Today’s date  

Movement type 501 501 

Plant  1200 3200 

Storage location 0001 0001 

4. Choose . 

5. Enter the following data: 

Field Europe North America 

Material 99-100 99-100 

Quantity 10 10 

6. Choose . 

The system informs you that the material is blocked. 

7. Choose . 

8. Choose  until the overview tree appears. 

9. Close the new session. 
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Entering Inventory Count Results 
Use 
At this point it is assumed that you have closed the physical inventory and wish to enter the count 
results.  

Procedure 
1. Call up the transaction as follows: 

Menu Path 
 

From the Physical Inventory node, choose Inventory Count → Enter 

Transaction Code MI04 

The system shows the inventory document number and the count date. 

2. Choose . 

3. Enter the inventory count results in the Quantity field. To perform a difference posting, enter 
a quantity that is smaller than the quantity in the warehouse (this being the total unrestricted-
use stock noted earlier). 

4. Choose . 

5. Choose Phys. inv. history. 

 
The quantity difference is displayed in the Difference qty. field of the Display Physical 
Inventory History XXX/XXX screen. Make a note of this number. 

6. Choose . 

7. Choose . 

The system confirms the posting in the status line. 

8. Choose  until the overview tree appears.  
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Posting Differences 
1. Call up the transaction as follows: 

Menu Path 
 

From the Physical Inventory node, choose Difference → Post 

Transaction Code MI07 

The system shows the inventory document number and the posting date. 

2. Choose . 

The system displays the difference quantity (the actual number of items) and the 
difference amount (the value of the missing items). 

3. Select the material, then choose Physical Inventory History. 

The counted quantity, the book quantity and the difference quantity are displayed in the 
lower part of the screen.  

4. Choose . 

5. Choose . 

The system confirms the posting. This completes the physical inventory. 

6. Choose  until the overview tree appears. 
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Attempting a Goods Receipt Again 
Use 
Attempt to post a goods receipt again. Because the physical inventory is closed, the stock is no 
longer blocked and goods movements are allowed. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → Other 

Transaction Code MB1C 

2. Enter the following data: 

Field Europe North America 

Document date Today‘s date Today‘s date 

Movement type 501 501 

Plant  1200 3200 

Storage location 0001 0001 

3. Choose . 

4. Enter the following data: 

Field Europe North America 

Material 99-100 99-100 

Quantity  Difference quantity calculated earlier Difference quantity calculated earlier 

5. Choose . 

6. Choose . 

The R/3 System confirms the transaction and displays the new material document 
number. Make a note of this number, you will need it in the next process step. 

7. Choose  until the overview tree appears. 
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Displaying the Accounting Document 
25. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Material Document → 
Display 

Transaction Code MB03 

26. Enter the following data: 

Field Europe North America 

Material doc. Your goods receipt document number Your goods receipt document number 

Mat. doc. year Current year Current year 

27. Choose . 

The system displays an overview of the material document.  

28. Choose  Details fm. item. 

The detail data for your goods receipt item appears. 

29. Choose . 

30. Choose Accounting docs. 

The system displays a list of accounting documents in the List of Documents in 
Accounting dialog box. 

31. Choose the Accounting document. 

On the Display Document: Initial Screen , you see the accounts to which postings have 
been made in Financial Accounting and the amounts posted. 

32. Choose . 

33. To close the dialog box, choose . 

34. Choose  until the overview tree appears. 
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Periodic and Continuous Physical Inventory 
Purpose 
Every company must perform a physical inventory of its warehouse stocks at least once in a 
fiscal year to balance the stock account. In addition to cycle counting, you can also use the 
periodic and continuous inventory procedures. You can perform a periodic inventory in the form 
of a complete inventory count or as a sample-based inventory count. In the SAP R/3 System, the 
term physical inventory refers to the functions used for performing the physical inventory. You 
can valuate stocks for balance sheet purposes based on the data counted. You can find these 
functions under the node Balance Sheet Valuation in the SAP R/3 System. 

 

During the periodic inventory (complete inventory count), all of the company’s stocks are 
physically counted on the balance sheet key date.  You must count every material. The whole 
warehouse must be blocked at an organizational level for material movements during the count. 

On the other hand, all the stock in the company will be physically included in the continuous 
inventory (complete inventory count) throughout the year. Every material must be counted here 
as well. In the same way, the stock of materials for goods movements must be blocked during 
the counting of stock. The timing of the count throughout the year is freely definable and is only 
displayed at an organizational level. 

Process Flow
You can find the data for this process under  [Page 365]. 

Creating Physical Inventory Documents [Page 366] 1. 

2. Blocking a Material for Posting [Page 36 ]9  

Printing Physical Inventory Documents [Page 370] 3. 

Freezing Book Inventory Balances [Page 371] 4. 

5. Entering the Physical Inventory Count [Page 372] 

Creating a List of Differences [Page 37 ]5  6. 

Changing the Physical Inventory Count [Page 376] 7. 

8. Initiating a Recount [Page 377] 

9. Posting Inventory Differences [Page 37 ]8  
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Data Used During This Process 
Fields Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1100 Berlin 

Material 400-300 

400-400 

400-500 

Y-351 

Y-352 

Y-353 

Material numbers not subject to batch management 

 

Material numbers subject to batch management 

 

Storage location 0001 Material stores 
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Creating Physical Inventory Documents 
Use 
You can use a folder to create the physical inventory documents for a physical inventory with a 
complete inventory count. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Sessions → 
Create Phys.Inv.Docs → W/o Special Stock  

Transaction Code MI31, MI01,SM35, MI22 

2. Enter the following data: 

Field Data 

Material 
to 

400-300  
400-500 

Plant  1100 

Storage location 0001 

Planned count date Today’s date 

3. Choose  Acc. to stck 

4. Enter the following data: 

Field Data 

Unrestricted-use Select 

In quality inspection Deselect 

Incl. inventoried materials Select 

 
This process is limited to performing the physical inventory for unrestricted-use 
stock. 

5. Choose . 

A log appears containing all items, for which, according to your selection, a physical 
inventory should be carried out. The system issues a message in the status line stating 
that session XXX has been created. 

6. To process this session, choose Process session. 

7. Select your session and choose  Process. 

8. In the Process Session MB_XXX dialog box, select Process/foreground, then choose 
Process. 
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9. In the Create Physical Inventory Document dialog box, keep choosing , until the 
processing of the session is completed. 

10. In the Information dialog box, choose Exit batch input. 

11. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Sessions → 
Create Phys.Inv.Docs → W/o Special Stock  

MI31 Transaction Code 

12. Enter the following data: 

Field Data 

Material 
to 

Y-351 
Y-353 

Plant  1100 

Storage location 0001 

Planned count date Today’s date 

Materials marked for deletion Deselect 

13. Choose  Acc. to stck 

Data 

14. Enter the following data: 

Field 

Unrestricted-use Select 

Deselect 

Incl. inventoried materials Select 

Incl. inventoried batches Select 

In quality inspection 

 
This process is limited to performing the physical inventory for unrestricted-use 
stock. 

15. Repeat steps 5 to 10. 

16. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Environment 
→ Phys. Inv. Doc for Mat. 

MI22 Transaction Code 

17. Enter the following data: 

Field Data 

Material 
to 

400-300  
400-500 

Phys. inventory doc. No entry 
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18. Choose . 

The system displays the physical inventory document. Make a note of the physical 
inventory document number. 

19. Position your cursor on the physical inventory document number, then choose Display 
document. 

 
A physical inventory document has a status at both header and item level. This 
shows the processing status of the item and/or the entire document. After a 
document has been created, the status in the header and the item area is Not yet 
counted. To display the document header, choose . Choose . To display the 
status of the individual items, choose Phys. Inv. history. To switch between the 
items, choose  or . 

20. Choose , until the Display Physical Inventory Document for Material screen appears. 

21. Repeat steps 17 to 19 for materials Y-351 to Y-353. 

22. Choose  until the overview tree appears. 
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Blocking a Material for Posting 
Use 
To prevent any goods movements being posted for the materials that you have selected for the 
periodic inventory, you should set a posting block. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Physical Inventory Document 
→ Change 

Transaction Code MI02 

2. Enter the following data: 

Field Data 

Phys. inventory doc. First document number 

Fiscal year Current year 

3. Choose . 

4. Select Posting block 

5. Choose . 

The system issues a message in the status line confirming the change. 

6. Repeat steps 2 to 5 for the second physical inventory document. 

7. Choose  until the overview tree appears. 
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Printing Physical Inventory Documents 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Physical Inventory Document 
→ Print 

Transaction Code MI21, SP01 

2. Enter the following data: 

Field Data 

Physical inventory document 
to 

First document number  
Second document 
number 

Plant  1100 

Storage location 0001 

Planned count date Today’s date 

3. Choose . 

4. In the Print dialog box, enter the relevant output device and choose Print Preview. 

Read the physical inventory documents. 

5. To display the other pages, choose . 

6. Choose . 

The document is printed directly or created in a spool request according to the specific 
user settings. 

 
To print the spool request, choose System → Services → Output controller. Choose 

. Select your spool request, then choose . To close the window, choose . 

7. Choose  until the overview tree appears. 
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Freezing Book Inventory Balances 
Use 
If you cannot enter your count results in full on the day on which you block your warehouse for 
goods movements, you can freeze the book inventory balance for your physical inventory 
documents. This allows you to save the book inventory balance in the physical inventory 
document for the documents for which you have not entered a count. This prevents incorrect 
differences due to goods movements posted after the physical inventory has been performed. 
You can freeze the book inventory balance when creating the physical inventory document, when 
entering the count results, or after entering the count results for items that have not been 
counted. You can freeze the book inventory balance in an individual function or using session 
processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Physical Inventory Document 
→ Change 

MI02 Transaction Code 

2. Enter the following data: 

Field Data 

Phys. inventory doc. Second document number 

3. Choose . 

4. Select Freeze book inventory. 

5. Choose . 

The system issues a message to confirm the change. 

6. Choose  until the overview tree appears. 
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Entering the Physical Inventory Count 
1. Once you have performed the physical count, call up the following transaction: 

Menu Path From the Physical Inventory node, choose Inventory Count → Enter 

Transaction Code MI04, MI03 

2. Enter the following data: 

Field Data 

Phys. inventory doc. First document number 

3. Choose . 

If any warning messages appear, choose . 

4. Enter the following data: 

 
You can view the book inventory of the particular material by placing the cursor on the 
material, and choosing Environment → Stock overview → Stock material. You then enter the 
stock according to the stock overview in the following fields. 

Field Data 

 
Book 
invent
ory 

400-400: 
Quantity 

 
Book 
invent
ory 
plus 
10 
piece
s 

400-500: 
Quantity 

 
Zero 
count 

400-300: 
Quantity 

For items with zero count, select the column ZC, or choose Set zero count after entering 
a stock quantity for all items. All items without quantity are now set to zero count. 

5. Choose . 

The system issues a message to confirm your entries. 

6. Enter the following data: 

Fields Data 

Phys. inventory doc. Second document number 

372  April 2001 



 SAP AG Materials Management (MM) 

  Entering the Physical Inventory Count 

7. Choose . 

8. Enter the following data: 

 
You can view the book inventory of the particular material by placing the cursor on the 
material, and choosing Environment → Stock Overview → Stock Material. The book 
inventories are then displayed in the relevant batch number line (for ex. C1) Note the stock 
amount in the column Unrestricted-Use and choose  

Field Data 

Y-351 C1: 
Quantity 

 
Book 
invent
ory 

 
Book 
invent
ory 
minus 
20 kg 

Y-351 C3: 
Quantity 

 
Book 
invent
ory 

Y-351 C7: 
Quantity 

 
Zero 
count 

Y-351 C8: 
Quantity 

 
Book 
invent
ory 

 
Book 
invent
ory 

Y-353 FB87: 
Quantity 

Y-351 C2: 
Quantity 

Y-352 FB123: 
Quantity 

 
Zero 
count 

Select the column ZC for the items with a zero count. 

9. Choose . 

The system issues a message to confirm your entries. 

10. Choose .  
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The system tells you if you have already entered count results for all items in the 
document. 

11. Choose  until the overview tree appears. 

12. Call up the transaction as follows: 

Menu Path Inventory → Physical Inventory Document → Display  

Transaction Code MI03 

13. Choose . 

 
On the next screen, the count status is selected. 

14. Choose  until the overview tree appears. 
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Creating a List of Differences 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Difference → Difference List 

Transaction Code MI20 

2. Enter the following data: 

Field Data 

Material No entry 

Plant  1100 

Storage location 0001 

Batch No entry 

Physical inventory document 
to 

First document number  
Second document 
number 

Threshold value 0,01 

3. Choose . 

4. Select the first item, then choose .  

Check the listed differences. 

5. Choose . 

6. Repeat steps 4 to 5 for all items. 

 
You can correct the difference in the physical inventory count either by changing the physical 
inventory count or by performing a recount. The next two steps describe these alternatives. 

7. Correct the first physical inventory document using the process step 
 and initiate a recount for the second physical inventory document 

using . 

Changing the Physical 
Inventory Count [Page 37 ]6

Initiating a Recount [Page 377]

8. Choose  until the overview tree appears. 
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Changing the Physical Inventory Count 
Use 
You can use the following activity to change the quantities already entered for the individual 
items. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Inventory Count → Change 

Transaction Code MI05 

2. Enter the following data: 

Field Data 

Phys. inventory doc. First document number 

Fiscal year Current year 

3. Choose . 

4. Correct at least one of the given quantities counted, so that there is an inventory difference. 

5. Choose . 

The system issues a message to confirm the change. 

6. Choose  until the overview tree appears. 
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Initiating a Recount 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Phys. Inventory Doc. 
→ Recount 

Transaction Code MI11 

2. Enter the following data: 

Data Field 

Phys. inventory doc. Second document number 

Fiscal year Current year 

3. Choose . 

4. To select all items for a recount, choose Edit → Select all. 

5. Choose . 

The system confirms that the recount has been initiated and creates a new document. 
Make a note of this number as you will require it later. 

6. Choose  until the overview tree appears and perform the activity Entering the Physical 
Inventory Count [Page 37 ]2  again for your recount document. Change the values slightly. 

 
Once you have entered the count, the system removes the posting block for the 
material or batch. If you want to block the materials again for a recount, repeat the 
activity Blocking a Material for Posting [Page 36 ]9 . 
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Posting Inventory Differences 
Use 
Each physical inventory item must be posted so that the system recognizes the physical 
inventory as closed. This applies to items with and without stock differences. To perform the 
adjustment posting, all physical inventory items must have the status Counted. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Sessions → Post Difference 

Transaction Code MI37 

2. Enter the following data: 

Field Data 

Physical inventory document 
to 

First document number 
Document number of the 
recount document 

Plant  1100 

Storage location 0001 

3. Choose . 

The system displays the name of your created session in the status bar. 

4. To process this session, choose Process session. 

5. Select your session and choose  Process. 

6. In the Process Session XXX dialog box, select Display errors only, and then choose Process. 

7. In the Information dialog box, choose Exit batch input. 

Each posted physical inventory item now has the status Posted. When all items in a 
physical inventory document are posted, then the whole document has the status Posted 
in the header area. 

 
If the system identifies any stock differences during the adjustment posting, then 
these are posted using a material document in Inventory Management and an 
accounting document in Financial Accounting. The material document is stored in the 
relevant physical inventory item. 

 

378  April 2001 



 SAP AG Materials Management (MM) 

  Lowest Value Principle 

Lowest Value Principle 
Purpose 
The lowest value principle is a method of balance sheet valuation for material stocks. The aim of 
this principle is to valuate the present stocks as carefully as possible according to the 
recognition-of-loss principle. 

• Pure paper gains that occur through changes in the market price should be avoided. 
For example, if a material is procured at a price of $10, and the current market price is 
$15, then the expected gain for each unit of measure is $5. However, this gain should 
only be entered in the financial statements when it is actually realized. Therefore the 
material is still valuated at $10. 

• Expected losses should be entered in the financial statements. For example, if a 
procured material has a price of $10 and the actual market price is $7, then you should 
valuate the material at $7. 

• You should, in fact, view material stocks as having reduced in value when they are no 
longer needed. Therefore, a material is examined according to its movement rate or its 
range of coverage. A low movement rate or a large range of coverage probably means 
that the material will not be needed in the future. In order to avoid having to post the 
entire loss at the time when the material is taken out of the accounts (e.g. it is 
scrapped), the value of a material is written down as soon as a low movement rate or 
high range of coverage is detected. 

 

After these principles you have a choice of three processes for lowest value determination that 
are available: according to the lowest market price, according to range of coverage, or according 
to movement rate. 

Process Flow
You can find the data for this process under  [Page 380]. 

Determining Lowest Value: Market Prices [Page 38 ]1  1. 

2. Determining the Lowest Market Prices [Page 382] 

Determining Lowest Value: Range of Coverage [Page 383] 3. 

Displaying the Material Master [Page 384] 4. 

5. Determining the Lowest Market Prices [Page 385] 

Determining Lowest Value: Movement Rate [Page 38 ]6  6. 

Displaying the Material Master [Page 384] 7. 

8. Balance Sheet Value For Each Account: Displaying and Comparing Results [Page 38 ]9  
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1100 Berlin 

Valuation area 1100 IDES AG 

Storage location 0001 Material stores 

Material type ROH Raw material 

Materials 500-120 ... 500-220  

 
 

380  April 2001 



 SAP AG Materials Management (MM) 

  Determining Lowest Value: Market Prices 

Determining Lowest Value: Market Prices 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Determination of Lowest Value → Market Prices 

Transaction Code MRN0 

2. Enter the following data: 

Field Data 

Company code  1000 

Material number (from) 500-120 

Material number (to) 500-220 

Valuation area 1100 

3. Choose Market price and select all price sources. 

4. Choose . 

5. Choose Comparison price and select Current material price. 

 
A price change of the tax-based and/or the commercial price only occurs in batch 
mode. 

6. Choose . 

7. Choose . 

The system displays a list of the materials with the lowest market prices. 

8. Choose  until the overview tree appears. 
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Determining the Lowest Market Prices 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Results → Price Variances 

Transaction Code MRN8 

2. Enter the following data: 

Field Data 

Company code  1000 

Material number (from) 500-120 

Material number (to) 500-220 

Valuation area 1100 

3. In the Evaluation area, choose Phys. Inv. Price. 

4. In the dialog box, select only Tax Price 1, then choose . 

5. Choose Comparison price and select Current material price in the dialog box. Choose   

6. Choose . 

The system displays a list of relevant materials and their variances. 

Note the tax price 1 for several materials. 

7. Choose  until the overview tree appears. 
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Determining Lowest Value: Range of Coverage 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Determination of Lowest Value → Range of Coverage 

Transaction Code MRN1 

2. Enter the following data: 

Field Data 

Company code  1000 

Material number (from) 500-120 

Material number (to) 500-220 

Valuation area 1100 

3. In the Det. of range of coverage area, choose Material stocks. 

4. In the dialog box, enter the following data: 

Field Data 

Lower limit 01.01. of the previous year 

Upper limit Today’s date 

5. Choose . 

6. Choose Material consumption. 

In the dialog box, you can see that the material consumption is taken straight from the 
consumption statistics. 

7. Choose . 

8. In the Update material master area, select Database update and choose Change material 
price. 

9. In the Automatic Price Change dialog box, select Direct Update and choose . 

10. Choose Update phys.inv.prices. In the dialog box, select Tax price 1 and Commercial price 1. 
Choose . 

11. Choose List format. 

12. In the dialog box, select the Output Details and Normal List fields. Choose . 

13. Choose . 

The system displays a list of the materials with the percentage deductions, as well as the 
determined lowest prices. Compare the new prices with the prices you noted previously. 

14. Choose  until the overview tree appears. 
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Displaying the Material Master 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. In the Material field, enter one of the material numbers and choose Select view(s). 

3. In the Select View(s) dialog box, select Accounting 2, then choose .  

4. In the Organizational Levels dialog box, enter 1100 in the Plant field and choose . 

You can now see the different tax and commercial prices of the material you have 
chosen. 

5. Choose  until the overview tree appears. 
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Determining the Lowest Market Prices 
8. Call up the transaction as follows:  

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Results → Price Variances 

Transaction Code MRN8 

9. Enter the following data: 

Field Data 

Company code  1000 

Material number (from) 500-120 

Material number (to) 500-220 

Valuation area 1100 

10. In the Evaluation area, choose Phys. Inv. Price. 

11. In the dialog box, select only Tax Price 2, then choose . 

12. Choose Comparison price and select Current material price in the dialog box. Choose   

13. Choose . 

The system displays a list of relevant materials and their variances. 

Note the tax price 2 for several materials. 

14. Choose  until the overview tree appears. 
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Determining Lowest Value: Movement Rate 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Determination of Lowest Value → Movement Rate 

Transaction Code MRN2 

2. Enter the following data: 

Field Data 

Company code  1000 

Material number 500-120 

(Material number) to 500-220 

Valuation area 1100 

3. Choose Material movements, then enter the following data: 

Field Data 

From material master data Select 

Consumption Select 

Period under review from 
to 

01.01 of the previous year 
Today’s date 

4. Choose . 

5. Choose Material stocks, then enter the following data: 

Field Data 

Lower limit 01.01. of the previous year 

Upper limit Today’s date 

6. Choose . 

7. Choose Base price and select Current MAP. Choose . 

8.  Select Database update and choose Change material prices. 

9. In the dialog box, select the Direct update field and choose . 

10. Choose Update phys. inv. prices. In the dialog box, select Tax price 3 and Commercial price 
3. Choose . 

11. Choose List format. 

12. In the dialog box, select the Output Details and Normal List fields. Choose . 

13. Choose . 

The system displays a list of the materials with the percentage deductions, as well as the 
determined lowest prices. 

14. Choose  until the overview tree appears. 
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Balance Sheet Val. For Each Accnt: Display and 
Compare Results 
Use 
The Balance Sheet Values per Account is essentially used to present results from balance sheet 
valuation. Normally, the user uses several procedures for balance sheet valuation that can build 
on each other, or can run in parallel. The program lists the single results, creates a link between 
them, and determines the balance between the book value and balance sheet value. The 
balance sheet accountant uses the list as a reference for manually performed postings in FI, and 
at the same time is used as a reference for the external auditor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Valuation → Balance Sheet 
Valuation → Results → Balance Sheet Value Per Account 

Transaction Code MRN9 

2. Enter the following data: 

Field Data 

Company code  1000 

Material number (from) 500-120 

Material number (to) 500-220 

Valuation area 1100 

3. Choose Prices / Levels. 

The system displays the levels assigned to the tax and commercial prices. 

4. Choose . 

5. Choose List format.  

6. In the dialog box, select the Output Details and Normal List fields. Choose . 

7. Choose . 

The system displays a list of the stock values for the given materials. 

8. To print this list as evidence of the variances, choose . 

9. Choose  until the overview tree appears. 
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Inventory Sampling 
Purpose 
To balance the stock account, every company must perform a physical inventory of its 
warehouse stocks at least once in a fiscal year. The time and costs of a physical inventory can 
be considerably reduced if only stocks of individual materials are determined and the count result 
extrapolated for all stock management units. However, such conclusions (from several counts of 
all stock management units) are only allowed when certain criteria are fulfilled: 

• The scope of the stock management units involved in the physical inventory must be 
large enough. 

• The selection of stock management units to be counted must be “representative”. 

Mathematical/statistical processes are used to perform the inventory sampling: 

• A sample to be counted is randomly selected from the stock management units to be 
inventoried. The size of the sample depends on the probable degree of confidence that is 
valid for the projection of individual count results on all the stock management units 
involved. 

• An extrapolation is carried out for all stock management units included in the inventory 
sampling, based on the count results posted. 

• If the variance between the extrapolated value and the book value is small, and if it is 
probable that there was only a very small error in the extrapolation, then the inventory 
sampling has been successful. 

In the case of a successful inventory sampling, it is assumed that the estimated variances from 
the book inventory are so small that they can be safely ignored. Only the stock of items, which 
are actually counted, is corrected in the same way as for the classic physical inventory. The stock 
of the remaining stock management units does not change. 

If the inventory sampling is not successful, then a complete physical inventory must be performed 
for the uncounted stock management units. 

The inventory sampling can be carried out as a Periodic Physical and Continuous Inventory 
[Page 364]. 

Process Flow 
You can find the data for this process under  [Page 392]. 

Creating an Inventory Sampling [Page 393] 1. 

2. Allocating Stock Management Levels [Page 394] 

Creating the Stock Population and Division into Classes [Page 396] 3. 

Dividing the Sampling Area into Strata [Page 398] 4. 

5. Determining the Sample Elements (Random Selection) [Page 399] 

Creating Physical Inventory Documents [Page 400] 6. 

7. Printing Physical Inventory Documents [Page 401] 

8. Entering the Physical Inventory Count [Page 402] 
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9. Creating a List of Differences [Page 40 ]3  

10. Changing the Physical Inventory Count [Page 404] 

Initiating a Recount [Page 405] 11. 

12. Posting Differences [Page 406] 

13. Updating the Inventory Sampling [Page 407] 

14. Extrapolating the Inventory Sampling [Page 408] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Currency EUR  

Plant  1100 Berlin 

Storage location 0001 Material stores 

Material type HAWA Trading goods 

Stock type 1 Warehouse stock 
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Creating an Inventory Sampling 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Special 
Procedures → Inventory Sampling → Create → R/3 System  

Transaction Code MIS1 

2. Enter the following data: 

Field Data 

Count date Today’s date 

Area 1 

Text Any 

Inv. sampling profile 01 

3. Choose Parameters. 

4. Deselect Include deletion flag and Consider zero stock balances. 

5. Choose . 

An inventory sampling number appears. Note this number. 

6. Choose . 
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Allocating Stock Management Levels 
Use 
First you must determine which stock management units will be included in the inventory 
sampling. A stock management level consists of all stock management units possessing the 
following characteristics: 

Plant, Storage Location, Material Type, Stock Type. 

A stock management unit is a part of a material stock. It cannot be subdivided further, and a 
specific book inventory exists for it. The physical inventory is based on the stock management 
units. Each stock management unit of a material is counted separately, and inventory differences 
are posted for each stock management unit. 

Different stock management levels are allocated to every inventory sampling. All the stock 
management units belonging to these levels are included in an inventory sampling. The only 
exceptions are stock management units that already have an active physical inventory. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Special Procedures → 
Inventory Sampling → Change  

Transaction Code MIS2 

2. Enter the following data: 

Field Data 

Inventory sampling Quoted inventory sampling number 

Year Current year 

3. Choose . 

4. Choose Transaction → Stock mgmt levels → Selectable. 

5. Select the stock management level (line) for:  

Field Data 

Plant  1100 

Storage location 0001 

Material type HAWA 

Stock type 1 

6. Choose Copy. 

7. Choose . 

 
Stay on the Change Inventory Sampling: Initial Screen. 
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Creating the Stock Population and Division into Classes 
Use 
The stock population is the number of stock management units that belong to an inventory 
sampling. These stock management units are clearly defined by the allocation of the stock 
management levels for an inventory sampling. This allocation process also defines the stock 
population. However, the stock management levels themselves contain no information about the 
stock management units. For this reason, the stock population must be created in a separate 
step after the allocation of the stock management levels. Afterwards, you can change the stock 
population until you start the random selection. When creating the stock population, the system 
checks if there is already an active physical inventory for each stock management unit of the 
allocated stock management levels. If this is the case, then the stock management unit does not 
belong to the stock population. The stock population is divided into sampling area and complete-
count area. 

The term sampling area means the quantity of stock management units in an inventory sampling, 
of which only a selection has to be counted. Elements are drawn by random selection from the 
elements of the sampling area. The elements selected are counted, and their physical inventory 
results are extrapolated to the sampling area. 

The term complete-count area means the quantity of stock management units in an inventory 
sampling, of which all have to be counted. 

A stock management unit is an element of the complete-count area if: 

• The book inventory is zero. 

• The deletion indicator is set for the material in the material master record. 

• The material shows a certain ABC indicator. 

• The price of the material exceeds the upper price limit. 

• The value of the material exceeds the upper value limit. 

The sampling area of an inventory sampling usually contains many stock management units with 
very different values. The bigger the margin between the smallest and largest values, the more 
stock management units must be counted in order for the statement to be statistically reliable. To 
reduce the number of counts necessary, the system splits the sampling area into classes, so that 
elements in a certain class have (approximately) the same value. Using classification, the system 
can later create strata where the random selection and the extrapolation are performed 
separately. A class is therefore the number of stock management units in a sampling area that 
fall within a certain value interval. All intervals (possibly with the exception of the last one) are 
equal in size, but usually contain different numbers of stock management units. The classification 
of the sampling area occurs automatically when the stock population is formed. For this the 
system uses the parameters you set. 

Procedure 
1. On the Change Inventory Sampling: Initial Screen, enter the following data: 

Field Data 

Inventory Sampling Quoted inventory sampling number 

396  April 2001 



 SAP AG Materials Management (MM) 

  Creating the Stock Population and Division into Classes 

Year Current year 

2. Choose . 

3. Choose Transaction → Stock population. 

4. In the Form stock population dialog box, choose Yes. 

The system displays the Simulate Upper Price and Value Limits dialog box, containing 
information about the size of the stock population, the division into sampling and 
complete-count areas, as well as price and value limits to differentiate between the 
sampling and complete-count areas. The price and value limits can be changed. 

5. Choose Copy. 

6. To see the results of this step, choose Goto → List → Stock population → Total. 

7. Choose . 

8. Choose Goto → List → Classification → Only classes w. stock. 

9. Choose . 

10. Choose . 

 
Stay on the Change Inventory Sampling: Initial Screen. 
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Dividing the Sampling Area into Strata 
Use 
The strata are formed on the basis of the classification. Successive individual classes are 
grouped into strata. Random selection and extrapolation occur in specific strata. Two parameters 
are predefined for stratification: 

• A variation interval 

This interval determines the limits for an optimum stratification.  

• The minimum sample size 

If the strata have a large number of elements, the minimum sample size determines the 
minimum number of elements in a stratum to be counted. 

The R/3 System determines the following in stratification: 

• The stratification for each strata number in the variation interval 

• The number of elements to be counted for each stratum 

• The optimal stratifications created 

Procedure 
1. On the Change Inventory Sampling: Initial Screen, enter the following data: 

Field Data 

Inventory Sampling Quoted inventory sampling number 

Year Current year 

2. Choose . 

3. Choose Transaction → Stratification. 

4. In the Stratification dialog box, choose Yes. 

To acknowledge any information messages, choose . 

5. To see the results of this step, choose Goto → List → Stratification → Optimum variant. 

6. Choose . 

7. Choose . 

 
Stay on the Change Inventory Sampling: Initial Screen. 
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Determining the Sample Elements (Random Selection) 
Use 
Random selection determines which elements are to be counted from every stratum. When you 
perform the random selection, any previous actions become binding. Stock management levels, 
stock population and stratification can no longer be changed. A session for physical inventory 
documents is automatically created during the random selection process. You can also choose if 
the physical inventory is to be performed (in which you run the session), or not. Random 
selection occurs with the help of the random numbers that are created in the SAP System by an 
internal random number generator. 

Procedure 
1. Enter the following data: 

Field Data 

Inventory Sampling Quoted inventory sampling number 

Year Current year 

2. Choose . 

3. Choose Transaction → Random selection. 

4. In the Rand. selection dialog box, choose Yes. 

5. Choose . 

6. To see the results of this step, choose Goto → List → Random selection. 

7. Choose . 

8. Choose . 

 
Stay on the Change Inventory Sampling: Initial Screen. 
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Creating Physical Inventory Documents 
Use 
To create physical inventory documents, you can use the session created during the random 
selection.  

Procedure 
1. Enter the following data: 

Field Data 

Inventory Sampling Quoted inventory sampling number 

Year Current year 

2. Choose . 

3. Choose System → Services → Batch input → Sessions. 

4. Delete any entries in the Sess. field and choose the tab page . 

5. Select your session and choose  Process. 

6. In the Process Session XXX dialog box, select Display errors only, and choose Process. 

After processing the session, an information window appears, informing you the batch 
input processing is complete. 

7. Choose Exit batch input. 

8. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → 
Phys.Inventory Document → Display  

Transaction Code MI03 

The system automatically enters the number of your physical inventory document in the 
relevant field. Note the physical inventory document number. 

9. Choose . 

10. Choose Phys. inv. history. 

You can view the status on the following screen. 

11. Choose  until the overview tree appears. 
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Printing Physical Inventory Documents 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Physical Inventory Document 
→ Print 

Transaction Code MI21, SP01 

2. Enter the following data: 

Field Data 

Quoted physical inventory document number 

Plant  1100 

Storage location 0001 

Physical inventory document 

3. Choose . 

4. In the Print dialog box, enter the relevant output device and choose  Print Preview. 

Read the physical inventory documents. 

5. Choose . 

The document is printed directly or created in a spool request according to your specific 
user settings. 

 
To print the spool request, choose System → Services → Output controller. Choose 

. Select your spool number and choose . On the Output Controller: List of Spool 
Requests screen, choose  and close the dialog box. 

6. Choose  until the overview tree appears. 
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Entering the Physical Inventory Count 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Inventory 
Count → Enter  

Transaction Code MI04 

2. Enter the following data: 

Field Data 

Phys. inventory doc. Quoted physical inventory document number 

3. Choose . 

4. Enter your results of count for the particular material in the Quantity field. 

 
Your count results are fictitious. They can be higher than, lower than, or equal to the 
book inventory. You can view the book inventory of the particular material by placing 
the cursor on the material, and choosing Environment → Stock overview → Stock 
material. To go back, choose . 

For items with zero count, select the column ZC, or choose Set zero count after 
entering a stock quantity for all items. All items without quantity are now set to zero 
count.  

 
Note that for all items, either a positive stock quantity or a zero count must be 
entered, otherwise the document cannot be processed further in the activity Posting 
Differences. 

5. Choose . 

The system issues a message to confirm your entries. 

6. Choose  until the overview tree appears. 
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Creating a List of Differences 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Difference → Difference List 

Transaction Code MI20 

2. Enter the following data: 

Field Data 

entry 

Plant  1100 

Storage location 0001 

Quoted physical inventory document number 

Threshold value 0,01 

Material No 

Physical inventory document 

3. Choose . 

4. Check the listed differences. 

5. Choose  until the overview tree appears. 

 
There are two alternative methods of correcting the count. You can either correct or 
initiate a recount of the physical inventory count. Choose one of these options, and 
then perform the relevant process step. If required, you can also initiate a recount for 
a physical inventory count that has already been changed. 

Changing the Physical Inventory Count [Page 404] 

Initiating a Recount [Page 405] 
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Changing the Physical Inventory Count 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Inventory Count → Change 

Transaction Code MI05 

2. Enter the following data: 

Field Data 

Phys. inventory doc. Quoted physical inventory document number 

Fiscal year Current year 

3. Choose . 

4. Change at least one of the given quantities counted. 

5. Choose . 

The system confirms the change with a message. 

6. Choose  until the overview tree appears. 
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Initiating a Recount 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Phys. Inventory Doc. 
→ Recount 

Transaction Code MI11 

2. Enter the following data: 

Field Data 

Phys. inventory doc. Quoted physical inventory document number 

Fiscal year Current year 

3. Choose . 

4. To select all items for a recount, choose Edit → Select all. 

5. Choose . 

The system confirms creation of the recount and creates a new document. Note the 
document number for use in step 6. 

6. Choose , and then perform the activities Entering the Physical Inventory Count [Page 402] 
and Creating a List of Differences [Page 403] again. 
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Posting Differences 
Use 
For the system to recognize the physical inventory as closed, each physical inventory item must 
be posted. This applies to items with and without stock differences. To perform the adjustment 
posting, all physical inventory items must have the status Counted. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Physical Inventory node, choose Sessions → Post Difference 

Transaction Code MI37 

2. Enter the following data: 

Field Data 

Physical inventory document Quoted physical inventory document number 

1100 

Storage location 0001 

Plant  

3. Choose . 

The system displays the name of your created session in the status bar. 

Now process this session  

4. Choose Process session. 

5. Select your session. 

6. Choose  Process. 

7. In the Process Session XXX dialog box, select Display errors only, then choose Process. 

The system reports the end of the process in an information window. 

8. Choose Exit batch input. 

Each posted physical inventory item now has the status Posted. When all items in a 
physical inventory document are posted, then the whole document has the status Posted 
in the header area. 

 
If the system identifies any stock differences during the adjustment posting, then 
these are posted using a material document in Inventory Management and an 
accounting document in Financial Accounting. The material document is stored in the 
relevant physical inventory item. 

The overview tree automatically appears. 
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Updating the Inventory Sampling 
Use 
The system performs three actions during the update: 

• Reads any recently posted count results 

• Identifies changed book inventories and book values 

• Determines the necessity for any subsequent random selections 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Physical Inventory → Special 
Procedures → Inventory Sampling → Change 

Transaction Code MIS2 

2. Enter the following data: 

Field Data 

Inventory sampling Quoted inventory sampling number 

Year Current year 

3. Choose . 

4. Choose Transaction/Event → Update. 

5. In the Update dialog box, choose Yes. 

 
If a subsequent random selection is necessary, a dialog box appears for the 
complete-count area and/or the sampling area and asks if you want to perform the 
subsequent random selection. 

When you carry out this subsequent random selection, the system creates a new 
random selection in the sampling area. In order to create physical inventory 
documents, the system creates a session for the new stock management units to be 
counted. A list of the additional stock management units to be counted appears, and 
the system displays the message Random selection carried out: Inventory sampling 
saved 

6. Choose . 

 
Stay on the Change Inventory Sampling: Initial Screen. 
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Extrapolating the Inventory Sampling 
Use 
The principle behind inventory sampling is that the count results of the randomly selected stock 
management units are extrapolated to all stock management units of the sampling area. 
Moreover, the count results of the complete-count area are taken into account in the total 
calculation. The system determines an estimated value for the stock population of the inventory 
sampling from both results. 

There are two types of extrapolation: 

• A provisional extrapolation exists if differences are posted only for part of the stock 
management units to be counted. You can create as many provisional extrapolations as you 
want. Only the last one you create is saved. 

• A final extrapolation exists when all differences have been posted, that is to say, all count 
results are included in the calculation, and no subsequent random selection is necessary. A 
final extrapolation can only be performed once because no new results can be added. 

Various possible mathematical procedures can be used for the extrapolation. The SAP System 
currently supports the layered mean-value estimation procedure. The following calculations are 
performed during layered mean-value estimation, based on the values of the posted sample 
elements: 

• The estimated average actual value for each stratum 

• The estimated actual value of the total 

Procedure 
1. Enter the following data: 

Field Data 

Inventory sampling Quoted inventory sampling number 

Year Current year 

2. Choose . 

3. Choose Transaction/Event → Extrapolation. 

4. To display the results, choose Goto → List → Extrapolation. 

 
After the final extrapolation, the inventory sampling is classed as either successful or 
unsuccessful. In the case of a provisional extrapolation the inventory sampling can 
be classed as conditionally successful. 

If the inventory sampling is successful or conditionally successful, then you can 
assume that the book inventory of all the materials included in the inventory sampling 
agrees with the actual stocks. 

If the inventory sampling is not successful, then you must assume that the inventory 
accounting shows large variances against the actual stocks. For this reason, a 
complete physical inventory must be performed for all uncounted elements. 
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5. Choose  until the overview tree appears. 

In the Exit processing dialog box, choose Yes. 
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Forecast-Based Planning (Forecasting and MRP) 
Purpose 
In this process, you perform a forecast for material 99-120. The forecast parameters in the 
material master are displayed as additional information. Once you have performed the forecast, 
you execute material requirements planning (single-level single-item planning) for the material. 
You can process purchase orders and planned orders as required.  

You can find more information about this process under  [Page 411]. 

Process Flow 
You can find the data for this process under  [Page 412]. 

Displaying the Forecast Parameters in the Material Master [Page 413] 1. 

Performing the Forecast with a Graphical Display [Page 415] 2. 

3. Performing Single-Level Material Requirements Planning [Page 417] 
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Additional Process Information 
Forecast-Based Planning 

Forecast-based planning uses historical values and forecast values in the same way as reorder 
point planning does. Future requirements are determined using the integrated forecast program. 
However, in contrast to reorder point planning, these values then form the basis for requirements 
planning in forecast-based planning.  

The forecast that calculates future requirements using historical data is executed at regular 
intervals. This procedure has the advantage that automatically determined requirements are 
continually modified to reflect current consumption requirements. If material has already been 
withdrawn from stock during the current period, the forecast requirement is reduced by the 
withdrawn quantity. Therefore the part of the forecast requirement that has already been 
consumed is not included in requirements planning (MRP run).  

You can specify the period split for the forecast (daily, weekly, monthly, or by posting period) and 
the number of periods in the forecast for each material individually. However, it may be that the 
period split is not specific enough for planning purposes. Therefore, you can specify for each 
material whether the forecast requirements values in requirements planning are to be broken 
down in a more detailed period split. You can also specify how many forecast periods are to be 
taken into account during requirements planning. 

In the case of monthly forecasting, the requirements date is defined as the first working day of 
the month. For planning purposes, it is assumed that the total requirement must be available at 
the start of the period. You can then divide these monthly requirements into daily or weekly 
requirements. 

The requirements quantities that the system forecasts are used in requirements planning for 
performing the net requirements calculation. During this calculation, the system checks each 
period to ensure that the forecast requirements are covered by available warehouse stocks, 
planned receipts, or production. If the requirements that the system forecasts are not covered by 
the options listed above, the system generates an order proposal. 

The system calculates the quantity in the order proposal according to the procedure selected for 
lot size calculation. Depending on the procedure used for lot size calculation, more than one 
requirements quantity is grouped in a single lot. 

The system calculates the date on which each order proposal must be converted to a purchase 
order or a production order in order for the purchase order to be sent to the vendor or for the 
production order to be sent to production in time. The vending company can supply the ordered 
quantity on time only if it receives the purchase order in good time. The same applies to 
production: The ordered quantity can be produced on schedule only if the production order is 
submitted in good time. 
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000  

Material 99-120 99-120 HD Helmet with special varnish 

Plant  1000 3000  

MRP type VV VV Forecast-based planning 

Lot size EX EX Exact lot size calculation 

M M Forecast values displayed monthly 

Create purchase req. 1 1 Purchase requisition in creation horzon 

Schedule lines 3 3 Basic schedule lines 

Create MRP list 1 1 Basic MRP list 

1 1 Adapt planning data 

Scheduling 1 1 

Forecast indicator 

Planning mode 

Determine basic dates for planned orders 
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Displaying Forecast Parameters in the Material Master 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Europe North America 

Material 99-120 99-120 

3. Choose . 

In the Select view(s) dialog box, select MRP 1, MRP 2, and Forecasting, and choose . 

4. Enter the following data: 

Field Europe North America 

Plant  1000 3000 

5. Choose . 

 
The following fields are of particular interest (the data may change during the course 
of this process): 

Field Entry Description 

MRP type VV Forecast-based planning (forecast-controlled) 

Lot size EX Determines the precise planning of the values for MRP 

Rounding value 10 Round up the purchase quantity to a multiple of 10 

6. Choose the MRP 2 tab page. 

 
The following fields are of particular interest: 

Field Entry Description 

Safety stock Current data Determined by the system since the MRP type is VV 

Service level (%) Current data Influences the automatic determination of the safety stock 

7. Choose the Forecasting tab page. 

 
The following fields are of particular interest: 

Field Entry Description 

Period indicator M Forecast values are displayed for each month 
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Number of periods required Various entries Specifies the number of periods for historical 
values and so on 

Control data Various entries Various control indicators 

8. Choose  until the overview tree appears. 
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Performing the Forecast with a Graphical Display 
1. Call up the transaction as follows: 

Menu Path From the Material Requirements Planning (MRP) node, choose Materials 
Forecast → Forecast → Individual Forecast → Execute. 

Transaction Code MP30 

2. Enter the following data: 

Field Europe North America 

Material 99-120 99-120 

Plant  1000 3000 

3. Choose . 

4. Choose Historical values. 

The system displays all the historical values. 

5. Choose . 

6. Choose Forecast values. 

The system displays all the current forecast values. You can change these values. 

7. Choose . 

Europe 

8. Choose Execute. 

9. In the Enter Forecast Date dialog box, enter the following data: 

Field North America 

Date The first day of the next month  The first day of the next month  

10. Choose . 

The system displays the new forecast values. 

11. Choose Forecast → Graphic. 

The system displays the consumption values and forecast values in the form of a 
graphic. 

12. Choose Global options. 

13. Select a time unit. 

14. Choose Continue. 

The system generates the graphic again and displays the consumption values and 
forecast values for the new time unit. 

 
In the case of small time units, such as days or hours, you can use the scroll bar 
underneath the graphic to scroll forwards and backwards in the forecast period. 
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Choose other time units in the Global Options dialog box (it remains open) and use 
them to see how the graphic changes.  

15. Choose Graphic → Exit. 

16. Choose . 

The system confirms that the forecast values have been saved. 

17. Choose  until the overview tree appears. 
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Performing Single-Level Material Requirements 
Planning 
Use 
During this procedure, you perform single-level material requirements planning and display the 
results in the stock/requirements list. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Material Requirements Planning (MRP) node, choose MRP → 
Planning → Single Item, Single-Level 

Transaction Code MD03 

2. Enter the following data: 

Field Europe North America 

Material 99-120 99-120 

Plant  1000 3000 

Create purchase req. 1  
(You can 
display a 
description 
using the 
possible 
entries help) 

1  
(You can display 
a description 
using the 
possible entries 
help) 

Delivery Schedules 3 3 

Create MRP list 1 1 

Planning mode 1 1 

Scheduling 1 1 

Planning date Today’s date Today’s date 

Display results before they are saved Select Select 

3. Choose . 

4. To acknowledge that you have checked the input parameters, choose . 

 
At this point, you can save the values and create purchase orders in the usual way. 
However, we suggest that you do not do this. This enables your colleagues to work 
with unchanged maintained planning results in future demonstrations. 

5. Choose . 
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If the End Planning dialog box appears, choose No. 
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Pur. Req. – Rel. Proc. with Classification and Workflow 
Purpose 
In this process, you create a purchase requisition with account assignment that is subject to a 
release strategy with classification and linked to the workflow system. You execute the entire 
release process. 

We have already entered settings in the application, under Classification System, and in 
Customizing, under Release Procedure for Purchase Requisitions. The release strategy 
comprises a three-step release procedure that allows the executive board member to use release 
code EX to release the purchase requisition for the purchase order. 

The release procedure contains the following three levels: 

Level Position Release code 

1 Technical department TD 

2 Key account KY 

3 Executive board member EX 

The release strategy is triggered if the following prerequisites are fulfilled: 

Fields Data Description 

K Cost center 

002 Electronics/Hardware 

Plant  1000 Hamburg 

Purchasing group 001 Dietl, B. 

Total value > 5000 EUR 

Account assignment category 

Material group 

 

Process Flow 
You can find the data for this process under  [Page 420]. 

Creating a Purchase Requisition [Page 42 ]1  1. 

Releasing Purchase Requisitions Individually [Page 423] 2. 

3. Releasing Purchase Requisitions Via the Workflow Inbox [Page 42 ]4  

Rejecting Purchase Requisitions Via the Workflow Inbox [Page 425] 4. 

5. Confirming the Rejection Via the Workflow [Page 426] 
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Data Used During This Process 
Field Data Description 

Company code  1000 IDES AG 

Plant  1000 Hamburg 

Cost center  1000 Corporate Services 

Material number R-1003 CD Multimedia 

Purchasing organization 1000 IDES Germany 

Purchasing group 001 Dietel, B. 

Process phase 1  WF-MM-1 PReq Creator 

Process phase 2  WF-MM-2 Technical dept. 

Process phase 3  WF-MM-3 Key account 

Process phase 4  WF-MM-4 Executive board member 

Password WELCOME  

Release group 01 Demo PReq 

Release code EX 

KY 

TD 

Executive board member 

Key account 

Technical dept. 

Release indicator L 

1 

2 

Blocked 

RFQ 

RFQ/Purchase order 

Release strategy TF Technical release 
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Creating a Purchase Requisition 
Use 
The person responsible wishes to order PCs for several work centers in plant 1000. 

Procedure 
1. Log on to your IDES system as user WF-MM-1, password WELCOME, language EN. 

2. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

3. Enter the following data: 

Field Data 

 
 

Purchase requis. Standard 

4. To open the item overview area, choose  Item overview. 

5. Enter the following data: 

Field Europe 

A (Account assignment category) K 

Material R-1003 

Quantity requested 500 

Delivery date Two weeks from today 

Plant  1000 

PGr (purchasing group) 001 

6. Choose . 

To skip any warning messages, choose . 

7. On the Account assignment tab page in the item detail area, enter the following data: 

Field Data 

Cost center 1000 

8. Choose . 

9. To check whether a release strategy has been determined, choose the Release strategy tab 
page. 

The release indicator is set to S for Blocked. A release strategy has been determined (TF - 
Release/BoD GE). This means that all the criteria from the release strategy have been 
fulfilled. In our case, the total value of the purchase requisition item exceeds 5000 EUR. 
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10. To check that the release is technically possible, position the cursor on  in the TD line. 

11. Choose . 

 
The system confirms the posting and assigns a document number. Make a note of 
the number that appears in the status bar. 

12. Choose  until the overview tree appears. 

 
Do not log off yet as user WF-MM-1. You will need this user when you confirm the 
rejection via the workflow in a later process step. 
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Releasing Purchase Requisitions Individually 
Use 
In the second activity, the Technical Services department checks the PC configuration. 

Procedure 
1. Log on to your IDES system as user WF-MM-2, password WELCOME, language EN. 

2. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Release → Individual Release 

Transaction Code ME54 , ME53 

3. Enter the following data: 

Field Data 

Purchase requisition Your noted purchase requisition number 

Release code TD 

4. Choose .  

5. Select the item you want to release and choose Release + save. 

In the status line, the system informs you that the purchase requisition has been changed. 

6. Choose Purchase requisition → Display. 

7. Enter the purchase requisition number. 

8. Choose . 

9. Select your item, then choose . 

In the dialog box, the system displays the current status of the purchase requisition. The 
release indicator is S for Blocked and release TD has been effected.  

10. Choose . 

11. Choose  until the overview tree appears. 

 
Log off from the system as user WF-MM-2. 
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Releasing Purchase Requisitions Via the Workflow 
Inbox 
Prerequisites 
A senior member of staff must release the purchase requisition because their cost center will be 
charged with the costs. 

Procedure 
1. Log on to your IDES system as user WF-MM-3, password WELCOME, language EN. 

2. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP, ME54 

3. Choose Inbox → Workflow. 

Click on the workflow icon to display the work item with your purchase requisition number 
and the creation date. 

4. Select the purchase requisition number. 

5. Choose . 

6. To display the release status of the purchase requisition, choose . 

The Release Strategy Requis. XXX Item XXX dialog box appears. KY is displayed in the 
Release Code field.  

7. Choose . 

8. To release the purchase requisition, choose  Release. 

In the dialog box, you see the new release indicator 1 (requisition) and the system 
informs you that the release has already been effected. 

9. Choose . 

10. Choose . 

In the status line, the system informs you that the purchase requisition has been 
changed. 

11. To update the display, select your purchase requisition number and choose . 

The system has now deleted your work item from the inbox list. 

12. Choose  until the overview tree appears. 

 
Log off from the system as user WF-MM-3. 
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Rejecting Purchase Requisitions Via the Workflow Inbox 
Use 
The Executive Board wishes to scrutinize all purchase requisitions with order values that exceed 
a specified limit. 

Procedure 
1. Log on to your IDES system as user WF-MM-4, password WELCOME, language EN. 

2. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP, ME54 

3. Choose Inbox → Workflow. 

Click on the workflow icon to display the work item with your purchase requisition number 
and the creation date. 

4. Select your purchase requisition number, then choose . 

5. Choose Edit → Release → Reject. 

In this case, the purchase requisition is rejected and not released. The reason for the 
rejection is entered in the item note for the PReq item. 

6. Choose Goto → Texts → Text overview. 

7. In the Item Note enter the text on two lines "The specified qty cannot be justified. Please 
check". 

8. Choose . 

9. Choose . 

The system confirms that the purchase requisition has been changed. You can not repeat the 
release function. 

10. To update the display, select your purchase requisition number and choose . 

The system has now deleted your work item from the inbox list. 

11. Choose  until the overview tree appears. 

 
Log off from the system as user WF-MM-4. 
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Confirming the Rejection Via the Workflow 
1. Open the session for the user WF-MM-1. 

2. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP, ME54 

3. Choose Inbox → Workflow. 

Click on the workflow icon to display the work item with your purchase requisition number 
and the creation date. 

4. Position your cursor on the released purchase requisition, then choose . 

The system has now deleted your work item from the workflow inbox. 

5. Position your cursor on the rejected purchase requisition, then choose . 

6. Choose . 

You can read the reason for the rejection in the item note. 

7. Choose  until the Business Workplace of WF-MM-1 screen appears. 

8. To update the display, select your purchase requisition number and choose . 

The system has now deleted your work item from the inbox list. 

9. Choose  until the overview tree appears. 

 
Following the rejection, the purchase requisition item is closed and cannot be 
processed further. The user therefore needs to either create a new purchase 
requisition or open a new item in the existing one. The release process then starts all 
over again. 

If you wish to create a new purchase requisition, restart at process step Creating a 
Purchase Requisition [Page 421]. 
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Procuring External Services 
Purpose 
As of an earlier release, you procure external services using a stand-alone component within 
Materials Management called External Services Management (MM-SRV).  

This functionality is completely integrated into the MM procurement process. However, the 
functionality has been adapted specially to accommodate the differences in the procurement of 
services. 

The following process details the procurement process for moving water pipes within a 
production plant. 

In this process, RFQ and quotation management and vendor selection are shown using the 
quotation price comparison list – starting with the creation of a purchase requisition. The process 
is completed when you enter and accept services, and then perform invoice verification. 

In this process, you want to have some water pipes in a production plant moved. To do this, you 
need to create a reference to the model service specifications RV-1001 when you create a 
purchase requisition for the service selection. To make the process easier to understand, the 
system displays only a limited selection of the service lines.  

Process Flow 
You can find the data for this process under  [Page 428]. 

Creating Service Master Records [Page 429]  1. 

2. Displaying a Model Service Specification [Page 431]  

Creating a Purchase Requisition for an External Service [Page 432]  3. 

Making Requests for Quotations to Vendors [Page 436]  4. 

5. Entering Quotations and Price Comparison [Page 439]  

Creating a Purchase Order with Reference to an RFQ/Quotation [Page 442]  6. 

Displaying a Purchase Order [Page 443]  7. 

8. Entering and Accepting Services Performed: Service Entry Sheet [Page 444]  

9. Verifying the Invoice [Page 446]  
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Data Used During This Process 
Field Europe North America Description 

Company code  1000 3000  

Plant  1000 3000  

Purchasing organization 1000 3000  

Purchasing group 001 001  

Service category serv serv Service type 
Service master 

Material group 007 007 Services 

Item category D D Services 

A A Account assignment to an asset

Asset 1129 1113  

Vendors 1020 

1021 

3120 

3121 

 

Service master records 100000 

100001 

100016 

100000 

100082 
 

100112 

100110 

100001 

100016 

100082 
 

100112 

100110 

Set up construction site 

Tear down construction site 

Pipe-laying 

Water pipe compression trials 

Compressor 

Electric welding set 

Tax code V0 I1  

Payment terms ZB01 ZB01  

Model service specification RV-1001 RV-1001  

RFQ AN AN  

Account assignment category 
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Creating Service Master Records 
Use 
External service procurement does not expressly require the existence of service master records. 
However, using this type of master data can spare you considerable time when entering data, 
because the master records allow you to store certain information that you would otherwise have 
to enter for each separate purchasing transaction (for example, texts, posting information, service 
conditions for the vendor and so on). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Service Master → Service → 
Service Master. 

Transaction Code AC03 

2. To open the service overview area, choose . 

3. To create a new service, choose . 

One of the services to be performed during the pipe-laying is the creation of a 
corresponding plan of the plant. To do this, you now need to create a separate service 
master record. 

4. Enter the following data: 

Field Data Description 

Activity number No entry Internal number assignment for service master 
record 

Service category Service: Purchasing Service category for the service master record 

Base unit of measure H Hours 

5. Choose . 

6. Enter the following data: 

Field Data 

Activity number short text (right-hand field) Produce plan of plant for pipe-laying 

 
Make sure that the short text you enter in the right-hand field of the activity number 
begins with a capital letter. 

Make a note of the short text. You will need it later to determine the service number. 

7. Choose . 

The short description you entered for the service is copied into the service overview 
area. 

8. Enter the following data: 
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Field Data 

Material group 007  

Valuation class Services 

 
At this point, the system suggests creating a reference to the standard service 
catalogs that contain the standard texts with exact specifications. To do this, choose 

 Standard serv. cat.. You can refer to these by selecting an item in the field 
Service type (or Edition) using the F4 help in the dialog box that appears. Choose 

. To display the standard catalogs, choose the F4 help in the SSC item field. The 
predefined texts can then be copied into the long text of the service master. Double-
click on the standard formulations until the Change Service Master XXX screen 
appears again. To update the long text, close and then reopen the long text by 
choosing  Long text. For more information on the use of standard service 
catalogs, see the online documentation. 

To continue with the activity, delete your entries in the fields Service type (or 
Edition),SSC item, and the copied long text. Make sure, that you reenter the activity 
number short text (Produce plan of plant for pipe-laying), because the predefined text 
of the Standard serv. cat. has also been copied in the short text field. Choose . 

9. In the Long txt area, in the Lang. to be maint. field, choose English using the F4 help. 

 
You can enter any long text you want in the large input field at the bottom of the 
screen. This is then copied into the purchasing document and can be printed along 
with the document. 

10. Choose . 

The overview tree appears. 

11. From the Service node, choose Service Master. 

12. To call up the item data, double-click the service you created in the service overview area. 

Note the number displayed in the Activity number field. 

13. Choose  until the overview tree appears. 
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Displaying a Model Service Specification 
Use 
If you create the purchasing documents subsequently, then you can enter the services manually. 
The process is further simplified by creating references to predefined model service 
specifications. These specifications contain a huge amount of services to be performed from 
which you can make a selection. In this process, you will make your selections from the model 
service specification RV-1001. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Master node, choose Model Service Specifications 
→ Display. 

Transaction Code ML12 

2. Enter the following data: 

Field Data 

Model service specification RV-1001 

3. Choose  Services. 

The Display Model Service Specifications overview screen appears. To display the 
Service specs. outline of the model SS, choose . The system uses this to group the 
service lines together again either logically or chronologically. You will learn more about 
this service specifications outline in a later activity. 

4. Choose any item in the outline. 

In the right-hand screen area, the system now displays the currently selected outline 
level. (The outline of the service specifications can contain up to 4 levels). In our case, 
the outline has only the one level. Because of this you go directly to the service lines. 
Make sure that all the service lines in the current model SS have a service number. You 
can, however, add service lines without a service master record to the model service 
specifications. 

5. Repeat step 4 for other outline items. 

6. Choose  until the overview tree appears. 
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Creating a Purchase Requisition for an External Service 
Use 
The starting point of any procurement activity is a concrete requirement. This can be transmitted 
in the R/3 system from neighboring applications (for example, using maintenance plans from PM 
or projects from PS), or can be maintained manually. The purchasing document contained in the 
requirement that represents the beginning of the purchasing process, is also the purchase 
requisition in external services management. In the following case we assume that you have 
created everything manually. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Requisition → Create 

Transaction Code ME51N 

2. Enter the following data: 

Field Data 

 
 

Purch. requis. Standard 

3. To open the item overview area, choose  Item overview. 

4. Enter the following data: 

Field Europe North America 

A (Account assignment category) A A 

I (Item category) D D 

Short text Any Any 

Quantity requested 1 1 

Unit AU AU 

Delivery date Two months from today Two months from today 

Material group 007 007 

Plant  1000 3000 

Storage location 0001 0001 

PGR 001 010 

5. Choose . 

6. To open the item detail area, choose  Item detail. 

7. Choose . 

You can specify your service outline on the Service Specifications: Maintain Requisition 
Specs. for Item screen. The service outline determines the structure of the service to be 
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performed. You can specify up to 4 hierarchical outline levels with as many service items 
as you want. In the service lines themselves, you can work both with and without service 
master records. From now on we will limit ourselves to a single level service outline. 

8. To open the service outline area, choose . 

9. Position your cursor on your outline line, then choose . 

10. In the Maintain Outline Level dialog box, enter the following data: 

Field Data 

Outl. level 01 

Short text Plan creation 

11. Choose . 

12. Repeat steps 9 to 11 with the following data: 

Note that before you create each new outline line, you must reposition the cursor on the 
first line of the service outline. 

Field Data Short text 

Outl. level 02 

03 

04 

05 

Set up construction site 

Pipe-laying and pressure tests 

Instruments and machines 

Tear down construction site 

After you have defined the basic structure of the service, you then need to create the 
actual service lines for the single outline levels. 

13. To open the Services area, choose  Services. 

14. Position your cursor on the outline level 01 Plan creation. 

15. In the Service overview area, enter the following data: 

Field Data 

Activity number Your service master record number 

Quantity 1 

16. Choose . 

17. Enter the following data: 

Field Europe North America 

Asset 1129 1113 

18. Choose  Auto repeat AA.. 

19. To skip the Account Assignment Block dialog box, choose . 

20. Choose  until the Service Specifications: Maintain Requisition Specs. for Item screen 
appears. 
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The  icon next to the outline level you have just processed tells you that a service 
assignment exists. 

21. Choose the outline level 02 Set up construction site. 

22. Choose  Service selection. 

23. In the dialog box. select Service selection: Model serv. specs and enter the value RV-1001 in 
the corresponding input field. 

24. Choose . 

The system now displays in the outline layout the outline of the model service 
specifications, from which you can select services. 

25. Choose the outline level 01 Preparatory activities. 

In the right-hand screen area you can see an overview of the services for the model 
service specification RV-1001. 

26. Select line 10 (Service number 100000, Set up construction site). 

27. To copy the selected service, choose  Services. 

The Service Specifications: Maintain Requisition Specs. for Item screen appears. 

The system now copies the selected service lines from the model service specification, 
including the proposed quantity 1, into the outline item in your purchase requisition. 

You can now change the quantity in the copied service item. 

The  icon next to the outline level you have just processed tells you that a service 
assignment exists. 

28. Perform steps 21 through 27 for the outline level 03 Pipe-laying and pressure tests using the 
following data: 

Steps Data 

23. 

25. 

26. 

RV-1001 

Outline level 02 Laying the main pipe 

Line 150 (Service number 100016, Pipe-laying: Steel pipe w/o ZMAK) 

29. Enter any value in the Quantity field of line 10. 

You now need to select another service line from the model RV-1001 for outline level 03 
Pipe-laying and pressure tests. This time you should select from a second outline item: 
Pressure tests. 

30. Perform steps 21 through 27 for the outline level 03 Pipe-laying and pressure tests using the 
following data: 

Step Data 

23. 

25. 

26. 

RV-1001 

Outline level 04 Pressure tests 

Line 10 (Service number 100082, Water pipe compression trial)  

31. Perform steps 21 through 27 for the outline level 04 Instruments and machines using the 
following data: 
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Step Data 

23. 

25. 

26. 

 

 

29. 

RV-1101 

Outline level 07 Materials and instruments 

Line 60 (Service number 100110, Electric welding set)  
Line 80 (Service number 100112, Compressor) 

Quantity welding set: 25 H 
Quantity compressor: 2,5 H 

At this point, you have selected two service lines from the model service specification. 
Note that you can also select any services you want from the model service 
specifications, even when they are from different outline levels in the reference model 
SC, as described in steps 28 and 30. The outline – as in the above process – can match 
the outline of the model service specifications, but this is not essential.  

32. Perform steps 21 through 27 for the outline level 05 Tear down construction site using the 
following data: 

Step Data 

23. 

25. 

26. 

RV-1001 

Outline level 01 Preparatory activities 

Line 20 (Service number 100001, Tear down construction site)  

33. Choose . 

 
The system confirms the posting and assigns a purchase requisition number. Make a 
note of this number. 

34. Choose  until the overview tree appears. 

 
General explanation of procedure for one item: 

In this process, we assume that only one document item has been created. The 
result of this is that the procurement process can only take place at one vendor. If, 
for example, another vendor creates the plan, then you need to create a separate 
document item in purchase requisition. To make the process less complex, this will 
not be the case in the following activities. 
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Making Requests for Quotations to Vendors 
Use 
After you have entered the purchase requisition, you need to select a suitable vendor. Materials 
Management gives you several options for making your selection. In this process you will use 
RFQ / Quotation processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase Requisition node, choose Follow-On Functions → 
Assign and Process. 

Transaction Code ME57, ME41, ME9A 

2. Enter the following data: 

Field Europe North America 

Purchase requisition Your noted number Your noted number 

Purchasing group 001 010 

Scope of list A A 

Plant  1000 3000 

3. Choose . 

4. Select your item. 

5. Choose Edit → Flag for RFQ → With vendor. 

6. In the dialog box, enter the following data: 

Field Europe North America 

Vendor 1120 

1121 

3120 

3121 

Purchasing organization 1000 

1000 

3000 

3000 

7. Choose Flag for RFQ. 

A comment line underlined in green tells you that the item has been flagged for RFQ 
processing. 

8. Select your item again. 

9. Choose  Assignments. 

10. Position your cursor on the line item for the first vendor. 

11. Choose Process assignment. 

12. In the dialog box, enter the following data: 
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Field Europe North America 

RFQ type AN AN 

RFQ date Today’s date Today’s date 

Quotation deadline Today’s date + 1 month Today’s date + 1 month 

Purchasing group 001 010 

Purch. organization 1000 3000 

13. Choose . 

14. In the Collective no. field, enter any value. Use this same value for the second RFQ. 

15. Choose . 

16. Select your item. 

17. Choose . 

18. Choose . 

 
The system confirms the posting and assigns an RFQ number. Make a note of this 
number. 

19. Choose . 

The Assign and Process Requisitions: Assignment Overview screen appears again. 

20. Position your cursor on the line item for the second vendor. 

21. Repeat steps 11 through 19 for the second vendor. 

22. Choose . 

23. Choose  until the overview tree appears. 

24. From the Purchasing node, choose RFQ/Quotation → Request for Quotation → Message → 
Print/Transmit. 

25. Enter the following data: 

Field Europe North America 

Document number 

to 

First RFQ number 

Second RFQ number 

First RFQ number 

Second RFQ number 

Purchasing organization 1000 3000 

Purchasing group 001 010 

26. Choose . 

 
You can see that in both line items the assigned printer is the dummy printer LP01. 

You can now select a message line and then choose Output message. 
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Your RFQ will now be printed. The system shows this using a green checkmark. 
Alternatively, you can also display the generated form. To do this, choose Display 
message. 

27. Choose  until the overview tree appears. 
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Entering Quotations and Price Comparison 
Use 
After you have entered the RFQs and have sent them to vendors, you need to enter the incoming 
quotations.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose RFQ/Quotation → Quotation  
Maintain. 

Transaction Code ME47, ME49 

2. Enter your first RFQ number in the RFQ field. 

3. Choose . 

4. Select your item. 

5. Choose . 

6. To open the service outline area, choose . 

7. Choose the outline level 01 Plan creation. 

8. To open the service overview area, choose  Services. 

9. Enter the following data: 

Service number Gross Price Europe Gross Price North America 

Your noted service number 2550 2600 

10. Choose . 

11. Repeat steps 7 through 10 for all outline levels for your service specifications. In step 9, enter 
the following prices: 

Service no. Gross Price Europe Gross Price North America 

100000 1610 1710 

100016 

100082 

12,50 

300 

7 

340 

100110 

100112 

7 

8 

6,80 

8,80 

100001 625 750 

12. Choose . 

In the status bar, the system confirms the transaction. 

13. Enter your second RFQ number in the RFQ field. 
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14. Choose . 

15. Select the item. 

16. Choose . 

17. Repeat steps 7 through 10 for all outline levels for your service specifications. In step 9, enter 
the following prices: 

Service no. Gross Price Europe Gross Price North America 

Your noted service number 2700 2800 

100000 1550 1600 

100016 

100082 

12,50 

300 

7 

340 

100110 

100112 

7 

8 

6,80 

8,80 

100001 900 1000 

18. Choose . 

In the status bar, the system confirms the transaction. 

19. Choose  until the overview tree appears. 

20. From the RFQ/Quotation node, choose Quotation → Price Comparison. 

21. Enter the following data: 

Field Europe North America 

Purchasing organization 1000 3000 

Collective RFQ Your collective number Your collective number 

 
Instead of the collective number, you can also enter the RFQ numbers you noted 
earlier in the Quotation XXX to XXX fields.  

22. Choose . 

The system displays an aggregated price comparison of the vendors. 

23. Position your cursor on a value. 

24. To see a detailed display, choose  Services. 

 
The system now displays a detailed price comparison of all the service lines 
contained in the quotations. Note the number of the cheapest vendor and the total 
value of his quotation. 

25. Choose  until the overview tree appears.  
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Creating a Purchase Order with Reference to an 
RFQ/Quotation 
Use 
After you have determined the cheapest vendor using the quotation price comparison, you can 
then create a purchase order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Choose Document overview on. 

3. Choose  to the right of  . 

4. Choose Requests for quotations from the menu that appears. 

5. Delete any entry in the vendor field. 

6. Choose . 

7. Select the RFQ number of the cheapest quotation. 

8. Choose . 

9. In the header area on the tab page OrgData, enter the following data: 

Field Europe North America 

Purchasing org. 1000 3000 

Purchasing group 001 010 

Company code  1000 3000 

10. To open the item overview area, choose  Item overview. 

11. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

12. Choose  until the overview tree appears. 
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Displaying a Purchase Order 
7. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Display 

Transaction Code ME23N 

 
If your purchase order is not displayed on the Standard PO XXX Created by User 
screen, choose . In the Select Purchase Order dialog box, enter your PO number, 
then choose Other document. 

8. To open the item header area, choose  Header. 

9. Choose the tab page Status. 

The system displays information about ordered, delivered, and invoiced values of the 
item (cumulated for all services). 

10. To open the item overview area, choose  Item overview.  

In your item line you can see the source PReq (field Purch. req) and the RFQ (field 
RFQ).  

11. To open the item detail area, choose  Item detail. 

12. Choose the Services tab page. 

13. Choose . 

The system displays the previously created service specifications outline. 

14. Choose Outline → Total values. 

The system shows you an outline overview of the total values from the ordered services 
for each outline level. It also displays the service values of any confirmed (entered) 
services (“Actual” values column). By placing your cursor on an outline level, you can go 
to the service overview within the outline levels. 

15. Choose  until the overview tree appears. 
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Entering and Accepting Services Performed: Service 
Entry Sheet 
Use 
Entering and accepting services in external services management is the same as a goods receipt 
posting when procuring materials. However, it consists of two levels.  

If the vendor confirms a service, then you can store this service in the system straight away using 
a service entry sheet. However, you cannot yet enter an invoice from the vendor for the service 
performed into the system. The prerequisite for this is that you explicitly accept the service entry 
sheet. For this step, you can make use of the extensive release functionality in ordering. At this 
point we simply accept the service.  

 
For more information on the use of the release procedure, see the process Release Procedure 
w. Classification for Purch. Docs: Customizing [Page 237]. 

 

Entry sheets can refer to the total service specifications ordered. An essential feature of external 
services management is that you can also create different entry sheets for single service lines. 

In the following activity, the service Plan creation from the service specifications of your purchase 
order should be performed. The service is entered, accepted, and settled. 

You can now carry out the following steps for as many outline levels and service lines from the 
service specifications in your purchase order as you want. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Follow-On 
Functions → Service Entry Sheet → Maintain. 

Transaction Code ML81N  

2. Choose  Other purch. order. 

3. In the Select Purchase Order/Entry Sheet dialog box, enter the following data: 

Field Data 

Purchase order Your purchase order 

4. Choose . 

5. Choose . 

6. In the header area, enter the following data: 

Field Data 

Short text Any 

7. Choose  Service selection. 
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In the Service Selection dialog box, the indicator From purchase order should be set, and 
your purchase order number should appear in the input field for the purchase order. If 
this is not the case, set the indicator and enter your purchase order number. 

8. Choose . 

9. Select outline level 01 Plan creation and choose  Services. 

You can now input the quantity into the service line. At this point you could also change 
the quantity, delete the service line completely, or add new service lines. You can also 
choose  Service selection again. 

10. Choose . 

The system confirms the transaction and displays the number of the generated service 
entry sheet. Note this number. 

You have now entered the services performed. However, before the vendor can send an 
invoice, you need to accept the service. The service entry sheet you have just created is 
entered in the line item and has the status  No acceptance. 

11. Choose . 

12. Choose Entry sheet → Set status → Acceptance. 

The entry sheet now has status  Will be accepted. 

13. Choose . 

The system displays a confirmation and also the number of the acceptance document. 
The status changes again, to  Accepted. 

14. Choose  until the overview tree appears. 

 
You can perform this activity and the following activity (Executing Invoice Verification 
[Page 446]) for any other service items from your service specifications. This 
procedure is consistent with the current practice where the vast majority of trades 
complete, confirm, and bill services step by step. 

 
Entering and confirmation of services are updated by the system in the PO history 
and the total values of the service outline. You can display this data again in the 
purchase order. To do this, carry out the activity Displaying a Purchase Order [Page 

] again.  443
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Executing Invoice Verification 
55. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

MIRO, MRBR Transaction Code 

56. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

57. Enter the following data: 

Field Europe North America 

1000 3000 Company code  

58. Choose . 

59. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

Field 

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

60. On the Basic data tab page, in the header data area, enter the following data: 

Europe North America 

Invoice date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Tax amount, right-hand field V0 (Domestic input tax 0%) I1 (A/P Sales Tax, Taxable) 

To the right of the Purchase 
order/scheduling agreement input 
field 

Your purchase order Your purchase order 

61. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

62. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. 

Field Data 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

63. Enter the following data: 

Amount Gross amount determined 

 
 

Select 

64. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

65. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

66. Choose  until the overview tree appears.  

67. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

North America 

68. Enter the following data: 

Field Europe 

Company code  1000 3000 

Invoice document Your invoice document number Your invoice document number 

69. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 
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Column Description 

Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

70. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

71. Choose Save changes. 

In the status bar, the system confirms that the invoice has been released. 

72. Choose  until the overview tree appears. 
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Procuring Configurable External Services  
Purpose 
We have already described in detail the procurement of external services in Purchasing, using 
the component MM-SRV, in the process description Procuring External Services [Page 427]. We 
recommend that you also work through this process to further your understanding of external 
services procurement. The function of the stored control mechanisms in configuration is 
explained in the process Classification and Configuration of Services [Page 465]. 

Creating service specifications within purchasing document items can be extremely time-
consuming when the services are complex or extensive. 

A data structure is available with the model service specifications that already greatly simplifies 
service entry in purchasing documents. However, even the task of selecting the services can 
often be a difficult process, since usually the user needs an in-depth understanding of the service 
structure. 

 

Implementing the cross-application configuration function that is already available to us will mean 
vast improvements to service entry, since the user will only need to specify the services using 
descriptive characteristics. The system then converts these specifications into actual service 
specifications using stored object dependencies. These service specifications contain the 
services required according to type, quantity, and structure. 

In the following situation, for the sake of simplicity, the process is described using a one-
dimensional service specification only. Configuration can also be implemented for service 
specifications with multi-level outlines.  

Process Flow
You can find the data for this process under  [Page 450]. 

Configurable Model Service Specifications [Page 45 ]1  1. 

Creating a Purchase Requisition for Model Service Specifications [Page 453] 2. 

3. Assigning and Processing PReqs: Creating the Purchase Order [Page 45 ]6  

Displaying the Purchase Order and Outputting Messages [Page 45 ]8  4. 

Service Entry and Acceptance for Purchase Orders [Page 460] 5. 

6.  Invoice Verification [Page 462]
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Data Used During This Process 
Description Field Europe North America 

Vendor 1104 1105  

Outline agreement 4600000025 4600000032  

Purchase requis. 
Standard 

Purchase requis. 
Standard 

Purchasing group 001 010  

Item category D D Services 

Cost center 

Plant  1000  3000 

0001 Material stores 

Material group 007 007 Services 

Document type Standard PO 

Account assignment 
category 

K K 

Storage location 0001 
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Configurable Model Service Specifications 
Use 
The starting point for selecting and specifying services using configuration is the model service 
specification. Here you store the superset of services to be performed, from which the user 
makes a selection using characteristic valuation. 

In the following process, the model service specifications are for laying water pipes. To lay the 
pipes you might need, for example, to set up a construction site, remove a certain area of the 
road/street surfaces, and dig out a certain volume of earth. You need to construct a barrier 
around the digging site. The material (cast iron or steel pipe) needs to be delivered to the 
construction site and must then be laid. After the work is completed, the earth and the road/street 
surfaces need to be replaced. Finally, the construction site needs to be torn down. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Service Master → Model Service 
Specifications → Display. 

Transaction Code ML12 

2. Enter the following data: 

Field Data 

RV-1101 Model service specs. 

3. Choose . 

The system displays the header data for the model service specifications for RV-1101. 
Note that the indicator Configuration/service selection is selected. 

4. Choose  Services. 

The system displays an overview of the single services contained in the service 
specifications.  

 
The following dependencies are stored in the system: 

- The service lines Set up construction site and Tear down construction site should 
always be copied over, since these activities are always necessary. 

- The service lines Transportation of steel pipe and Transportation of cast iron pipe 
are alternative selections. 

- Depending on the place of activity output entered during configuration,  

Transportation of steel pipe should be pulled, when the work takes place in a 
production area. 

Transportation of cast iron pipe should be pulled when the work takes place in an 
open space. 
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- The quantity in the service lines (transport kilometers) should result when the user 
enters the transport route during configuration. 

- The service lines Removal of road surface and Application of road surface are also 
always copied over. The necessary quantity (square meters) results from the length 
and width of the hole to be dug that the user enters during configuration. 

- The service lines Digging and Refilling are always pulled. The volume (meters 
cubed) results from the Length, Width, and Depth of the hole to be dug that the user 
enters during configuration. 

- The service lines Application of side barrier sheeting: Sheet pile and Application of 
side barrier sheeting: Shuttering panels are also alternative selections. Shuttering 
panels can be used for holes of up to 2 meters width. Sheet pile is more suited for 
holes wider than 2 meters, because of its greater stability. The selection of these 
service lines is therefore dependent on the attributes of the characteristic Width of 
hole entered during configuration. 

- The service lines Laying of pipes, production area and Laying of pipes, open space 
are used to store markups that should be used, depending on the location where the 
work is taking place. These should be pulled alternatively: 

- If the work takes place in a production area, then a markup of $3.60 is due. 

- If the work place takes place in an open space, then the markup is only $2.70. 

- The service lines Laying of steel pipe 15cm/25cm/35cm and Laying of cast iron 
pipe 15cm/25cm/35cm should be pulled alternatively. This depends on: 

The place where the pipes are being laid decides whether steel or cast iron pipes are 
used. 

The length of pipe entered decides how many meters of pipe are required. 

The diameter of pipe entered decides which pipe diameter is selected. 

 
Note that  

- the Quantity field in each line has the value 1. The actual quantity of the single 
services is determined using configuration only when a purchasing document (e.g. 
purchase requisition) is created. 

- the system displays some alternative service lines. These lines are also only 
selected using configuration. 

 
You can also display the object dependencies stored for the service lines. Position 
your cursor on any service line, then choose . This area is described in detail in 
the process Classifying and Configuring Services [Page 46 ]5  (Activity: Object 
Dependencies in Model Service Specifications [Page 472] ).  

5. Choose  until the overview tree appears. 
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Creating a Purchase Requisition for Model Service 
Specifications 
Use  
Configuration is fully integrated into the external service procurement process. This means that 
you can use configuration in all purchasing documents. This allows you to work with configurable 
model service specifications in RFQ/Quotation processing and when creating outline 
agreements. 

The starting point for the procurement process is the purchase requisition. The purchase 
requisition is eventually converted into a purchase order. This is followed by service entry and 
invoice verification. 

Procedure 
12. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Create 

Transaction Code ME51N 

13. Enter the following data: 

Field Data 

 
 

Purchase requis. Standard 

14. To open the item overview area, choose  Item overview. 

15. Enter the following data: 

Field Europe North America 

A (Account assignment category) K K 

I (Item category) D D 

Short text Any Any 

Today’s date + 1 month Today’s date + 1 month 

Material group 007  007  

Plant  1000 3000 

Storage location 0001 0001 

PGr (purchasing group) 001 010 

Delivery date 

16. Choose . 

17. Choose  Service selection. 

If the system questions whether you can keep the delivery date, choose . 

18. In the Service Selection dialog box, select Model serv. specs., then enter RV-1101 in the line. 
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19. Choose . 

The Characteristic Value Assignment screen appears. 

 
Here you choose services using the value assignments of the characteristics listed in 
the previous activity. Note, that the characteristics Road surface in m2 and Volume 
of hole in m3 are not ready for input. The value assignments of these characteristics 
are determined from the attributes of the other characteristics. 

20. Position your cursor on the input field for the characteristic Location, then choose the F4 
input help. 

21. Select PRODUKTION, then choose . 

22. Enter 1000 for the characteristic Pipe length in m. 

23. Position your cursor on the input field for the characteristic Pipe diameter in cm, then choose 
the F4 input help. 

24. Select 25cm, then choose . 

25. Enter the following data: 

Field Data 

Transport distance in km 10 

Length of hole in m 1000 

Width of hole in m 3 

Depth of hole in m 2 

26. Choose . 

 
The system fills the resulting characteristics with values according to the stored 
object dependencies: 

Field Data Description 

Pipe material Steel pipe Location is a production area 

Road surface in m2 3000 Length of hole: 1000 m, width of hole: 3 m 

Kind of barrier Sheet pile Hole is more than 2m wide 

Hole in m3 6000 Length of hole: 1000 m, width of hole: 3 m, depth of hole: 
2m 

 
You are now able to vary the values of the characteristics ready for input, and can 
then observe the changes in the resulting characteristic values. To do this, change 
one or more characteristic values and confirm your entries. Afterwards, make sure 
that you reset all values to the original configuration. 
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You can also display the object dependencies pulled by the system during 
configuration. Position your cursor on the resulting characteristic (for example, 
Volume of hole in m3), then choose . In the Information dialog box, the system 
lists all the involved relationships. For a more detailed description of the stored object 
dependencies, see the activity Object Dependencies in Model Service Specifications 
[Page 472]. To quit the dialog box, choose . 

27. Choose . 

28. To quit the Error dialog box, choose . 

29. In the Account Assignment for Service in Line XXX dialog box, enter 4220 in the Cost center 
field, and then choose  Auto repeat AA. 

The account assignment for all the selected service lines is now automatically set to the 
cost center 4220. 

The system now displays the results of the configuration/characteristic valuation. 

30. Choose . 

If the system questions whether you can keep the delivery date, choose . 

 
The R/3 System confirms the transaction and displays the assigned purchase 
requisition number. Make a note of this number. 

31. Choose  until the overview tree appears. 
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Assigning and Processing PReqs: Creating the 
Purchase Order 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Requisition → Follow-on 
Functions → Assign and Process. 

Transaction Code ME57, ME21N 

2. Enter the following data: 

Field Data 

Purchase requisition Your noted number 

Plant  No entry 

3. Choose . 

You see the PReq that you have created. 

4. Select your PReq item, then choose Assign automatically. 

If the system displays the Overview Sources of Supply for PReq XXX dialog box 
containing possible sources of supply, choose  Price simulation all. 

The system displays a complete overview of all the service lines contained in the PReq 
item, with their prices at the vendors in the corresponding outline agreement. At the 
beginning of the list you can see the total values across all the service lines. Where 
these prices have been stored for each service line in the service master record, the 
system displays the prices that resulted from in-house creation of the service in a 
separate column Own prices. (If no condition records are stored, this is shown using a 
red traffic light against the service line). 

Choose . Position the cursor on the line for vendor 1104 (4600000025) or 1105 
(4600000032) for North America, then choose . 

A comment line underlined in green tells you that the assignment to the outline 
agreement has been made. 

5. Choose  Assignments. 

6. Position your cursor on the outline agreement you have assigned, then choose Process 
assignment. 

The Process Assignment: Create PO dialog box appears.  

7. Choose . 

8. Select your PReq item in the document overview, then choose . 

9. Choose . 

The system confirms that the standard PO has been created and displays the PO 
number. Note this number.   

10. Choose  until the overview tree appears. 
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In the Exit list dialog box, choose Yes. 
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Displaying the Purchase Order and Outputting 
Messages 
Use 
This step is not essential for understanding the process. It is an optional step.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchasing node choose → Purchase Order → Display 

Transaction Code ME23N, ME9F  

2. Select your item. 

3. To open the item detail area, choose  Item detail. 

4. Choose the Services tab page. 

The system lists the service lines you copied from the PReq. 

5. Choose  until the overview tree appears. 

6. From the Purchase Order node, choose Messages → Print/Transmit 

7. Enter the following data: 

Field Europe North America 

Document number Your PO number Your PO number 

Purchasing organization 1000 3000 

Purchasing group 001 010 

8. Choose . 

The system now displays the message record generated automatically when the PO was 
created. 

9. Select your message record, then choose Display message. 

You see the print preview of the message created. On page 2 of this form, you can see 
details of the configured service lines. To display the other pages, choose . 

10. Choose . 

11. Select your message again, then choose Message detail.  

You can now see the corresponding message record with message type NEU. From the 
item display, we assume that the message will be output as a printout (Medium: Print 
output). 

12. Select the line, then choose  Communication method. 

The printer entered is LP01 (field Logical destination). To be able to output this message, 
you need to enter the printer that is assigned to your workplace. You can find out which 
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printer is assigned to your workplace using either the F4 help in the Logical destination 
field, or by asking your system administrator. 

13. Enter the following data: 

Field Data 

Logical destination Your printer 

Print immediately Select 

14. Choose . 

15. Choose  until you return to the Message Output screen. 

In the dialog box Save message, choose Yes. 

16. Select your message line.  

17. Choose Output message.  

The system triggers the printout of the PO form. The system confirms the print job by 
displaying the icon  at the beginning of the message line. 

18. Choose  until the overview tree appears.  
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Service Entry and Acceptance for Purchase Orders 
Use 
After the ordered work has been partially or wholly completed, you can enter the services 
performed in the system.  

Procedure 
15. Call up the transaction as follows: 

Menu Path From the Purchasing node, choose Purchase Order → Follow-On 
Functions → Service Entry Sheet → Maintain. 

Transaction Code ML81N  

16. Choose  Other purch. order. 

17. In the Select Purchase Order/Entry Sheet dialog box, enter the following data: 

Field Data 

Purchase order Your PO number 

18. Choose . 

19. Choose . 

20. In the header area, enter the following data: 

Field Data 

Short text Any 

21. Choose  Service selection. 

In the Service Selection dialog box, the indicator From purchase order should be set, and 
your purchase order number should appear in the input field for the purchase order. If 
this is not the case, set the indicator and enter your purchase order number. 

22. Choose . 

23. Choose . 

24. Choose  Services. 

You can now input quantities into the service lines. At this point you could also change 
the quantity, delete the service line completely, or add new service lines. You can also 
choose  Service selection again. In the following description we assume that all 
service lines have been selected with the default quantities. 

25. Choose . 

The system confirms the transaction and displays the number of the generated service 
entry sheet. Note this number. 

You have now entered the services performed. However, before the vendor can send an 
invoice, you need to accept the service. The service entry sheet you have just created is 
entered in the line item and has the status  No acceptance. 
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26. Choose . 

27. Choose Entry sheet → Set status → Acceptance. 

The entry sheet status changes to  Will be accepted. 

28. Choose . 

The system displays a confirmation and the number of the acceptance document. The 
status changes again, to  Accepted. 

29. Choose  until the overview tree appears.  
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Invoice Verification 
73. Call up the transaction as follows:  

Menu Path From the Purchase Order node, choose Follow-On Functions → Logistics 
Invoice Verification. 

Transaction Code MIRO, MRBR 

74. Choose Edit → Switch company code. 

In the Enter Company Code dialog box, the system displays the company code that is 
currently active for invoice verification. This is the company code last used by the user. 

75. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

76. Choose . 

77. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

78. On the Basic data tab page, in the header data area, enter the following data: 

Field Europe North America 

Invoice date Today’s date Today’s date 

Posting date Today’s date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) I1 (A/P Sales Tax, Taxable) 

To the right of the Purchase 
order/scheduling agreement 
input field 

Your PO number Your PO number 

79. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

80. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the balance 
field. 

81. Enter the following data: 

Field Data 

Amount Gross amount determined 

 
 

Select 

82. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

83. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

84. Choose  until the overview tree appears.  

85. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

86. Enter the following data: 

Field Europe North America 

Company code  1000 3000 

Invoice document Your noted invoice number Your noted invoice number 

87. Choose . 

To display the blocking reasons, scroll to the right of the table. The blocking reasons for 
your item are highlighted with X. To display the full descriptions, position your cursor on 
the column header. 

Possible reasons for blocking an invoice include: 

Column Description 

Qua (Blocking reason: Quality) Quality variance 

Quantity variance Qty (Blocking reason: Quantity) 

Prc (Blocking reason: Price) Price variance 
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Dte (Blocking reason: Date) Delivery date variance 

88. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

89. Choose Save changes. 

In the status bar, the system confirms that the invoice has been released. 

90. Choose  until the overview tree appears.  
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Classifying and Configuring External Services 
Purpose 
The following process contains a detailed description of the basic configuration functionality for 
external services management. We recommend that you first carry out the processes Procuring 
External Services [Page 42 ]7  and Procuring Configurable External Services [Page 449]. 

The following process is only suitable for advanced users and consultants. General prerequisites 
are authorization for Customizing and authorization for configuration and the classification 
system. 

 
You can find the data for this process under 

Classification and configuration are two cross-application components that are also used by 
Production Planning (Open variant BOMs) and Sales and Distribution (Configuration in sales 
orders) as well as Materials Management.  

In a previous release, configuration was also available in the services area of MM for configuring 
the model service specifications. 

Process Flow
 [Page 466]. 

Configurable Model Service Specifications [Page 46 ]7  1. 

2. Classes and Characteristics of Model Service Specifications [Page 468] 

Configuration of Model Service Specifications: Configuration Profile [Page 470] 3. 

Object Dependencies in Model Service Specifications [Page 472] 4. 

5. Standard Purchase Order with Configurable Model Service Specifications [Page 476] 
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Data Used During This Process 
Field Europe North America Description 

Purchasing org. 1000 3000  

Purchasing group 001 010  

Company code  1000 3000  

Material group 007 007 Services 

Plant  1000 3000  

Storage location 0001 0001 Material stores 

Model service specs. RV-1101 RV-1101 Water pipe laying 

Class RV_1101 RV_1101  

Class type 301  301   

Configuration profile RV-1101 RV-1101  

Item category D D Services 

Account assignment category K K Cost center 

Cost center 4220 4220  

Vendor 1104 1105  

Order type Standard PO Standard PO  
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Configurable Model Service Specifications 
Use 
The starting point for selecting and specifying services using configuration is the model service 
specification. Here you store the superset of services to be performed, from which the user 
makes a selection using characteristic valuation. 

In the following process, the model service specifications are for pipe-laying of water pipes. To 
lay the pipes, you might need, for example, to set up a construction site, remove a certain area of 
the road/street surfaces, and dig out a certain volume of earth. You need to construct a barrier 
around the digging site. The material (cast iron or steel pipe) needs to be delivered to the 
construction site and must then be laid. After the work is completed, the earth and the road/street 
surface need to be replaced. Finally, the construction site needs to be torn down. 

Procedure 
6. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Service Master → Model Service 
Specifications → Display. 

Transaction Code ML12 

7. Enter the following data: 

Field Data 

Model service specs. RV-1101 

8. Choose . 

The system displays the header data for the model service specifications for RV-1101. 
Note that the Configuration/service selection indicator is selected. 

9. Choose  Services. 

The system displays an overview of the single services contained in the service 
specifications.  

 
Note that:  

- the Quantity field in each line has the value 1. The actual quantity of the single 
services is determined using configuration only when a purchasing document (e.g. 
purchase requisition) is created. 

- the system displays some alternative service lines. These lines are also only 
selected using configuration. 

10. Choose  until the overview tree appears. 
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Classes and Characteristics of Model Service 
Specifications 
Use 
The basic prerequisite for every configuration in the R/3 system is that the object to be configured 
is assigned to a class. This class also contains the characteristics whose values decide the 
composition of the object. 

In the following process, the configurable object (the model service specifications) and the 
characteristic values of the class characteristics decide which quantity is used for selection in the 
procurement process. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Classification → Master Data → Classes 

Transaction Code CL02 

2. Enter the following data: 

Field Contents 

Class RV_1101 

Class type 301 

3. Choose . 

On the Basic data tab page, the system displays the basic data of class RV_1101. 

Using the assignment to class type 301, the system creates the link to the object Model 
service specifications and the base database structure. Both are of central importance 
during configuration. 

4. Choose the Characteristics tab page. 

The system displays a list of the characteristics belonging to that class. The 
characteristic values of these characteristics decide the type and scope of the services to 
be procured. 

5. Position the cursor on the characteristic ORT (Location) and choose Display values. 

The characteristic ORT can take on the characteristic values PRODUKTION (Production 
area) or GRÜNFLÄCHEN (Open space). Other values are not allowed (Additional values 
indicator is not set). The material type of the pipe to be laid will depend entirely on the 
place where the pipes are to be laid (characteristic ROHR_MATERIAL) 

6. Choose . 

7. Position the cursor on the characteristic SEITENABSPERRUNG (Kind of barrier) and choose 
Display values. 

8. Choose the Basic data tab page. 

9. Choose . 
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The system shows you that the dependency 768 has been assigned to the characteristic 
SEITENABSPERRUNG. This means that it is a precondition. 

10. Position your cursor on the dependency, then choose Dependency 
editor. 

The command line explains in an ABAP4-similar syntax, that the 
characteristic SEITENABSPERRUNG should only be offered in later 
valuation/configuration when the characteristic Tiefe_Erdaushub 
(Depth of hole) has a value greater than 1 (in other words, for 
safety reasons, you should only construct a barrier when the 
depth of the hole dug out for pipe-laying is deeper than one 
meter). In this way, the system creates a causal link between the 
two characteristics Tiefe_Erdaushub and Seitenabsperrung. Since 
this link should have general validity, the dependency was stored 
at model service specification class level. 

As you will notice later, the object dependencies are stored at 
the specific levels of the configuration profile and also in the 
model service specifications themselves. 

11. Choose . 

12. Position your cursor on the dependency again, then choose Basic data. 

The system displays the basic information about the current dependency. The following 
dependency types are available in the area of Services: Precondition, Selection 
condition, Action, Procedure, Constraint, and Rule. 

 
The Status field contains the value 1 (Released). Note that new object dependencies 
are only taken into account in configuration if they have this status. When you create 
dependencies, the system sets the default value 2 (Blocked). 

13. Choose , until the Change Class screen appears. 

14. Place your cursor on the ESLL_MENGE characteristic and choose  (Display 
characteristic). 

15. Choose the Additional data tab page. 

The Table name and Field name fields for this characteristic are populated with the 
values ESLL and MENGE under Reference to table field. Here, the system has assigned 
the hidden characteristic to the database field containing the quantities of the single 
services in the model service specifications. Note that this assignment is used in the next 
activity for assigning the correct quantities according to the characteristic value 
assignments. 

The indicators Not ready for input and No display are selected under Procedure for Value 
Assignment. 

16. Choose . 

17. Repeat steps 5 and 6 for the other characteristics. 

18. Choose  until the overview tree appears. 
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Configuration of Model Service Specs.: Configuration 
Profile 
Use 
To make a valuation of object characteristics in configuration the model service specifications 
possible, we need to create a link between this class and the corresponding class and its 
characteristics. The configuration profile is used here as the data structure across applications. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Variant Configuration → Configuration 
Profile → Display 

Transaction Code CU43  

If the Select Configurable Object dialog box appears, select Model service specifications 
and choose . 

2. Enter the following data: 

Field Contents 

Model specs. RV-1101 

3. Choose . 

 

If there is no Model specs. field on the current screen, choose  Change confble 
obj.. In the Select Configurable Object dialog box, select Model service specifications 
and choose . 

You can see that the model specification RV-1101 has the status 1 (Released). 

4. Select your item, then choose . 

5. Choose  Class Assignment. 

You can see the configuration profile assigned to class RV_1101. 

6. Choose . 

7. Choose  Dependencies. 

The system displays an overview of the dependencies at configuration profile level. 
These dependencies are only valid for the model specifications RV-1101. The 
dependencies at class level are valid at class level for all classes in the model 
specifications (compare with steps in the previous activity). 

8. Position your cursor on the dependency FLAECHE_BELAG, then choose Basic data. 

You can see that the dependency FLAECHE_BELAG is a procedure (indicator 
Procedure is set). 

9. Choose Dependency editor. 
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The system displays a formula with similar syntax to ABAP/4. The value of the 
characteristic STRASSENBELAG results from the product of the values of the 
characteristics LAENGE_ERDAUSHUB and BREITE_ERDAUSHUB. The area of road 
surface to be removed is therefore completely dependent on the length and width of the 
hole that needs to be dug out. 

10. Choose , until the Display Dependency: Links to Objects screen appears. 

11. Repeat steps 8 through 10 for the other dependencies. 

The following list contains the characteristics and explanations for the corresponding 
assigned dependency: 

 

SEITENABSPERRUNG_SCHAL   

The characteristic should take on the value Schaltafeln, when the width of the hole 
(characteristic BREITE_ERDAUSHUB) is less than 2 meters, and the depth of the hole 
(characteristic TIEFE_ERDAUSHUB) is more than one meter. 

Or: 

This characteristic should take on the value Spundwand, when the width of the hole 
(characteristic BREITE_ERDAUSHUB) is more than 2 meters, and the depth of the hole 
(characteristic TIEFE_ERDAUSHUB) is more than one meter. 

 

VOLUMEN_ERDAUSHUB 

The value of the characteristic VOLUMEN_ERDAUSHUB is a result of the product of 
length multiplied by the width multiplied by the depth of the hole (characteristics 
LAENGE_ERDAUSHUB, BREITE_ERDAUSHUB, TIEFE_ERDAUSHUB ) 

 

ROHR_MATERIAL_GUSS  

The characteristic ROHR_MATERIAL should have the value Guss, when the 
characteristic ORT has the value Grünflachen. 

 

ROHR_MATERIAL_STAHL  

The characteristic ROHR_MATERIAL should have the value Stahl, when the 
characteristic ORT has the value Produktion. 

 

12. Choose  until the overview tree appears. 
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Object Dependencies in Model Service Specifications 
Use 
The model service specification is the most specific level for storing object dependencies. While 
the object dependencies at the superior levels (class and configuration profile) decide 
characteristic attributes dependent on other characteristics (Example: Raw material is Steel, 
when working in a production area), here you store the rules that aid selection of single service 
lines according to type and quantity, dependent on the characteristic attributes (Example: Actual 
service line Transportation of steel pipe is pulled when the raw material is Steel). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Service Master → Model Service 
Specifications → Display. 

Transaction Code ML12 

2. Enter the following data: 

Field Contents 

Model service specification RV-1101 

3. Choose  Services. 

The model service specifications contain all the service lines. In the actual purchasing 
document, the system should only display some of these lines according to your selected 
characteristic attributes. The quantities in the service lines are also partly affected by the 
object dependencies. 

4. Position your cursor on the service line 20 (Transportation of steel pipe). 

5. Choose Goto → Object dependencies → Assignments. 

6. Position your cursor on the first dependency (AUSWAHL_STAHL), then choose Dependency 
editor. 

This is a selection condition: The service line should only be pulled when the 
characteristic ROHR_MATERIAL takes on the attribute Stahl during configuration. This is 
also the case when you enter the attribute Produktion for the characteristic ORT (see 
activity Dependency ROHR_MATERIAL_STAHL). The selection of the service line 
Transportation of steel pipe is now set. 

7. Choose , until the Display Dependency: Links to Objects screen appears. 

8. Position the cursor on the second dependency line (UEBERNAHME_TRANSPORTWEG).  

This is a procedure. 

9. Choose Dependency editor.  

In the editor, the system has defined that the hidden characteristic ESLL_MENGE should 
have the value of the characteristic TRANSPORTWEG ($root.transportweg). The 
dependency of the characteristic to the quantity field in the model SS described in the 
previous activity, is used to pass on the value of the characteristic TRANSPORTWEG 
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into this quantity field. The necessary quantity for this service line is now set. You can 
now appreciate the central importance of the hidden characteristic ESLL_MENGE. 

10. Choose  until the Display Model Service Specifications screen reappears. 

11. You can repeat steps 4 through 10 for service line 30 (Transportation of cast iron pipe) as 
required. 

This is an alternative to service line 20. The stored object dependency is the same as for 
service line 20 with regards to the quantity (dependency 
UEBERNAHME_TRANSPORTWEG ). In contrast to line 20, the line is pulled dependent 
on the attribute GUSS for the characteristic ROHR_MATERIAL (dependency 
AUSWAHL_GUSS). 

12. Repeat steps 4 and 5 for service line 40 (Removal of road surface). 

13. Position your cursor on the first dependency (UEBERTRAG_FLAECHE), then choose 
Dependency editor. 

You can see that this time, the characteristic ESLL-MENGE is filled with the value of the 
characteristic STRASSENBELAG ($root.STRASSENBELAG). The characteristic 
STRASSENBELAG resulted from the product of the characteristics 
LAENGE_ERDAUSHUB and BREITE_ERDAUSHUB. Compare to the previous activity, 
Dependency FLAECHE_BELAG. 

14. Choose  until the Display Model Service Specifications screen reappears. 

15. Repeat steps 4 through 10 for service line 50 (Volume of hole). 

The dependency stored here fills the quantity field in the same way as for line 40. This 
time the volume of earth is moved into the characteristic ESLL_MENGE using the 
characteristic ERDAUSHUB. 

16. Repeat steps 4 and 5 for service line 60 (Application of side barrier sheeting: Shuttering 
wood barrier). 

17. Position your cursor on the first dependency (ABSPERRUNG_SCHAL), then choose 
Dependency editor. 

This is a selection condition: The service line should only be pulled when the 
characteristic SEITENABSPERRUNG takes on the attribute Schaltafeln during 
configuration. This is also the case when you enter a value greater than 1m for the 
characteristic TIEFE_ERDAUSHUB (see previous activity, Dependency 
SEITENABSPERRUNG_SCHAL). The selection of the service line Application of side 
barrier: Shuttering panel is now set. 

18. Choose . 

19. Position your cursor on the second dependency (UEBERTRAG_UMFANG), then choose 
Dependency editor. 

The characteristic ESLL_MENGE is filled here also. This time, the dependency contains 
the following calculation formula: The system calculates a surcharge of 10% on the 
diameter of the hole (($root.laenge_erdaushub + $root.breite_erdaushub) * 2)). The 
quantity for this service line is now set. 

20. Choose  until the Display Model Service Specifications screen reappears. 

21. If necessary, repeat steps 16 – 19 for service line 70 (Application of side barrier: Sheet pile).  
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This service line is an alternative service line 60, and is pulled when the characteristic 
SEITENABSPERRUNG takes on the attribute Spundwand during configuration. The 
quantity results in the same way as for line 60.  

22. Repeat steps 4 through 10 for the other service lines. 

You should be now able to understand the following links between characteristic 
attributes and service selection in the context of object dependencies: 

If a production area is selected as the place where the work should occur (characteristic 
ORT), then the system should pull the service Pipe-laying, production area (line 80). The 
quantity in the service line is the same as the length of pipe to be laid (characteristic 
ROHR_LAENGE). Relationships to the service line: ORT_PRODUKTION and 
UEBERTRAG_ROHRLAENGE. 

If an open space is selected as the place where the work should occur (characteristic 
ORT), then the system should pull the service Pipe-laying, open space (line 90). The 
quantity in the service line is the same as the length of pipe to be laid (characteristic 
ROHR_LAENGE). Relationships to the service line: ORT_PRODUKTION and 
UEBERTRAG_ROHRLAENGE. 

If you enter 15cm as the diameter of the pipe to be laid (characteristic 
ROHR_DURCHMESSER) and the material to be used is Steel, then the system should 
pull the service Laying steel pipe 1,5 cm (line 100). The quantity in the service line is the 
same as the length of pipe to be laid (characteristic ROHR_LAENGE). Relationships to 
the service line: STAHL_15 and UEBERTRAG_ROHRLAENGE.                                                                         
The same is valid for the service lines 110 – 150 that are also available as alternatives 
for selection (selection using the characteristic ROHR_DURCHMESSER). 

The quantity in service line 160 (Refilling) results in the same way as for line 50.  
Relationship: UEBERTRAG_VOLUMEN. 

The quantity in service line 170 (Application of road surface) results in the same way as 
for line 40 (Removal of road surface). Relationship: UEBERTRAG_FLAECHE. 

 
Note that some of the relationships (for example, UEBERTRAG_FLAECHE) are 
used in more than one service line. These are central relationships that are not 
edited in the service line in the model SS. Instead they are edited using a central 
maintenance function. To access this maintenance function, choose Logistics  
Central Functions  Variant Configuration  Relationships  Dependency  
Create or Change. 

23. Choose  until the overview tree appears. 

 

April 2001  475 



Materials Management (MM)  SAP AG 

Stand. Purchase Order with Configurable Model Service Specs. 

Stand. Purchase Order with Configurable Model Service 
Specs. 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

 
You now have the option of setting default entries for the PO document. To do this, 
choose Default Settings for Order Document Fields [Page 179]. 

 

If you do modify your personal settings, this could mean that the entries you see on 
your screens might differ from those described in the IDES processes. To avoid this 
situation, when you have completed this process we strongly advise you to reset any 
changes you make to your personal settings. 

2. Enter the following data: 

Field Europe North America 

 
 

Standard PO Standard PO 

Vendor 1104 1105 

Document date Today’s date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org. data tab page, enter the following data: 

Field Europe North America 

Purchasing org. 1000 3000 

Purchasing group 001 010 

Company code  1000 3000 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Europe North America 

Account assignment category K K 

Item category D D 

Delivery date Today’s date + 1 month Today’s date + 1 month 

007 007 Material group 
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Plant  1000 3000 

0001 0001 Storage location 

8. Choose . 

The system displays a warning message. 

9. In the item overview area, enter the following data: 

Field Data 

Short text Any 

10. Choose . 

11. Choose  Service selection. 

12. In the Service Selection dialog box, enter the following data: 

Field Data 

Model serv. specs. Select 

Right-hand field RV-1101 

13. Choose . 

 
Note that on the Characteristic Evaluation screen, the characteristics Road surface in 
m2 and Volume of hole in m3 are not ready for input. The evaluation of these takes 
place using the characteristic values of the other characteristics (for example, the 
volume of the hole is calculated from the length, breadth, and depth of the hole: 
Compare with the previous activity). Furthermore, you cannot (yet) see the 
characteristic Kind of barrier. This characteristic is controlled by the system, so that it 
is appears ready for input only when the hole is deeper than 1 meter. 

14. Enter the following data: 

Field Data 

Location Produktion 

Pipe length in m 1000 

Pipe diameter in cm 25 

Transport distance in km 10 

Length of hole in m 1000 

Width of hole in m 1,5 

Depth of hole in m 2 

You can enter the value either directly, by using the F4 help, or, if any are available, you 
can choose from the given characteristic values. To do this, choose, for example, the 
characteristic Location using the F4 help and select the characteristic value you want (for 
example, Production area). Choose . 

15. Choose . 
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The system now fills in the resulting values/characteristics: 

Characteristic Value Description 

Pipe material Steel Pipe material should be steel when the place where work is 
occurring is a production area 

Road surface in m2 1500 Length * Width of the hole 

Volume of hole in m3 3000 Length * Width * Depth of the hole 

You can also see that the characteristic Kind of barrier now appears, and that it is filled 
with the value Shuttering wood. In the previous activity (relationships in the configuration 
profile) we determined that the barrier should be made of shuttering panels where the 
width of the hole is less than 2m (relationship ABSPERRUNG_SCHAL). 

16. Position your cursor on the line for the characteristic Pipe material, then choose . 

The system now displays an information dialog box, where you can see that the value of 
the characteristic Pipe material was set by procedure ROHR_MATERIAL_STAHL.  

17. Position the cursor on the procedure ROHR_MATERIAL_STAHL and choose  Detail. 

In the Display Procedure: XXX dialog box, the system displays the source text for the 
procedure and the attributes of the characteristics that both influence ($SELF  .Location) 
and result from ($SELF .Pipe material) the procedure. Choose . 

18. Choose . 

19. Repeat steps 16 through 18 for as many characteristics as you want. Try to understand the 
stored relationships. 

You should concentrate particularly on reproducing the resulting characteristics Road 
surface in m2, Volume of hole in m3 and the characteristic Kind of barrier. 

20. Choose . 

21. To skip the warning message, choose . 

22. On the Account Assignment of Service in Line XXX dialog box, enter the following data: 

Field Data 

Cost center 4220 

23. Choose  Auto repeat AA Automatic. 

The system automatically sets the account assignment to cost center 4220 for all the 
determined service lines for the PO item. 

The system now displays a list of automatically selected service lines, based on the 
characteristic valuation you performed previously. 

24. Choose . 

25. Choose  until the overview tree appears. 
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Quality Management in Materials Management 
Purpose 
This process describes the interaction of Quality Management with Materials Management. It 
applies to all branches of industry. 

You can learn about the functions of the R/3 application component QM in their basic form in this 
process. You should use this process as the starting point for the QM application and then look at 
the other, often industry-specific QM processes. 

We recommend that you follow the suggested process flow. However, it is possible for you to run 
each of the processes individually. 

You can find the data for this process under  [Ext.]. 

Process Flow 
1. Quality Management in Procurement and Storage [Ext.] 

Quality Management can be used to guide purchasing and inventory management 
activities. For the main part, it consists of releasing supply relationships, source and 
receiving inspections, managing stocks during quality inspections, and quality 
documents. 

2. Acceptance Inspection [Ext.] 

The detailed inspection lot processing scenario explains inspection planning, sample 
creation, printing of shop papers for inspectors, recording of inspection results - 
characteristic values and defect data -, and it describes how appraisal costs are settled. 

3. Quality Notifications as Complaints Against the Vendor [Ext.] 

You see how a defect determined in quality inspection is analyzed and documented in a 
quality notification. The measures required to correct the problem include a complaint 
against the vendor and the processing of returns. 

Quality Control [Ext.] 4. 

Quality control includes vendor evaluation, quality analysis in the QM Information 
System, and statistical process control using control charts. 

5. Quality Management of Batches [Ext.] 

These processes show you how to inspect, classify, and monitor materials that are 
managed in batches. 

6. Quality Management in Sales and Distribution [Ext.] 

Quality Management is linked to sales and distribution processes. Quality documents, 
quality inspections, and quality records can be controlled independent of customer and 
material. 
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