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Icon Meaning 
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Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Preparations 

Preparations 
 

The descriptions of objects in the Project System do not exist in multiple languages. For this 
reason, you should now execute a one-time Automatic Translation [Page 15] into the language 
you require.  
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Automatic Translation 
Use 
Not all the objects used in IDES processes have short texts that can be created in multiple 
languages. The short texts for the following objects are maintained in only one language in the 
R/3 standard system, regardless of the language in which you have logged on: 

• Standard project 

• Standard network 

• Routing 

• Project 

• Network 

Order (production order, internal order) 

However, if you want to use these objects for training and demonstrations, you can use the IDES 
language switch to save these short texts in multiple languages. The basis for this is a text pool 
that contains the short texts of selected objects in the IDES languages. You can set the IDES 
language switch for the language you require to replace the short texts of the specified objects. 
Note that this function supports only those objects for which multi-language maintenance of short 
texts is not available. 

Use 
You always work with one language in your IDES system. If this is the case, you should use the 
language switch to overwrite the short texts of all objects with relevant short texts in the target 
language. 

Procedure 
1. Enter transaction code YILA to access the transaction.  

If you are calling up the language switch for the first time, a dialog box appears. It 
contains a short description of the tool. 

If you select the Do not display dialog box any more check box, this dialog box will no 
longer be displayed on future occasions. 

2. Choose Language switch 

The short text update screen appears. The screen is divided into two areas. The steps 
that follow refer to the upper area of the screen. 

3. Enter the target language in the Target lang. field. 

4. Choose  Update short texts. 

The system displays a message when the function is complete. 

5. Choose  until you see the overview tree. 

April 2001  15 



Project System (PS)  SAP AG 

Automatic Translation 

Usage 
It is possible in your IDES System for different employees to work in different logon 
languages. This means that each employee can overwrite the descriptions of objects in a 
given application area (IDES process) in the required language. 

Procedure 
1. Enter transaction code YILA to access the transaction. 

The short text update screen appears. The screen is divided into two areas. The steps 
that follow refer to the lower area of the screen. 

2. Enter the desired language in the Target lang. field. 

3. Enter the required text pool in the Text pool field. 

 
To choose from a list of the text pools maintained in the system, position the cursor 
in the text pool field and press F4. Choose . 

Names of IDES text pools begin with ZT-IDES. 

4. Choose  Update short texts. 

The system displays a message when the function is complete. 

5. Choose  until you see the overview tree. 
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Adapting the Application Function Bar 
Use 
Before using various functions, such as filters, in the project information system, you need to 
enhance the dynamic menu bar as required. The selected functions are then immediately 
available. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics or Accounting → Project System → Information System → 
Structures → Structure Overview 

Transaction Code CN41 

2. If required, specify PS info profile 000000000001, then choose . 

The Project Info System: Structure Initial Screen appears. 

3. Enter the project definition in the Project field. 

4. Choose . 

The Project Information System screen appears. 

5. Choose  Choose Functions. 

A selection screen appears. 

The left side of the screen shows all the functions that are available; the right side shows 
the ones selected.  

6. Click the arrow to the left of Set Filter. 

The system lists the functions possible for the  icon  

7. Position the cursor on the General function, press the left mouse button, and drag the cursor 
to the right side of the screen. 

When you release the mouse button, the system displays the selected function under the 
relevant icon. 

8. Select the following functions in the same way: 

For Icon Choose the Following Functions: 

Set Filters Status-dependent 

User-defined 

 Verify Create Confirmation Pool 

Confirmation workflow 

9. Choose  Copy. 

The system adds the selected icons to the menu bar. Click on an icon to list the functions 
selected for it. 
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Adapting the Application Function Bar 

You can now continue with processing or leave the report.  

10. To exit the report, choose . 

Result 
The system saves the settings on a user-dependent basis.The selected functions are available 
again the next time you access the structure overview or one of the individual overviews in the 
project information system. 
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Information Technology Project (IT Project) 
Purpose 
In this IDES process, you plan the conception and implementation of software for a new incentive 
wages system (NELLOS). This IT project involves: 

Usage of internal activities • 

• 

• 

No material planning 

Budgeting 

Prerequisites 
In the standard system, the descriptions in the Project System are displayed in the original 
language, regardless of the logon language. The IDES Language Switch lets you maintain these 
texts in multiple languages and to display them in the language you require. To display the 
project descriptions in your language, you must first carry out automatic translation [Page 15].  

Process Flow 
You can find the data for this process under  [Page 21] 
1. To ensure that the project is successful, you need to define your project goals and structure 

the individual tasks that are required. To create and structure your project, you use the 
Project Builder. In the Project Builder you create WBS elements, which define the tasks. You 
also define activities, which control the process flow. To specify the time sequence of the 
project you define relationships between the activities. 

Creating the Project in the Project Builder [Page 22] 

Using Relationships to Link Activities [Page 26] 

2. Project planning is a necessity for a successful project. Planning plays a crucial role in 
determining whether deadlines can be met, costs can be controlled, and internal activities 
can be fulfilled. 

Planning the Output and Duration of Activities [Page 28] 

Scheduling the Project [Page 30] 

Planning Costs [Page 32] 

3. The planning phase has now been closed, and you can approve the project. As this is an 
internal project, with limited resources, you need to allocate a budget. 

Allocating the Budget [Page 34] 

Releasing the Project for Execution [Page 35] 

4. During the execution of the project, you enter actual values using internal activity allocation 
and confirm the activities. To monitor the project, you check the deadlines in the project 
planning board and evaluate the project in the Information System.  

Confirming the Activities [Page 36] 

Actual Dates [Page 38] 

Entering Activity Allocation [Page 40] 

April 2001  19 



Project System (PS)  SAP AG 

Information Technology Project (IT Project) 

Evaluating the Project [Page 41] 

5. The project is not the final cost object. The costs are first collected on the project, before 
being further allocated to the final cost objects at period end. In this process, you first settle 
the actual costs incurred by internal activity allocation for WBS element "System 
Optimization" to cost center 4295. The system automatically generates the corresponding 
offsetting postings to credit the WBS elements. 

Storing the Settlement Rule [Page 43] 

Executing the settlement [Page 44] 
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Data for this Example 
Field Data Description 

Controlling area 1000 CO Europe 

Company code 1000 IDES AG 

Plant 1300 Frankfurt 

Project profile 0001 IT project 

Work Centers PS01, PS02 Work center PS01, PS02 

Cost centers 4290, 4295 Cost center 4290, 4295 

Activity type 1421 Labor 
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Creating the Project in the Project Builder 
Usage 
The basis for all further planning steps is the work breakdown structure, which structures the 
project hierarchically. You now create WBS elements and activities for the NELLOS project using 
the Project Builder. 

The Project Builder provides you with a user-friendly access into the Project System and 
integrates all of the user-specific functions you need to process the project. In the Project Builder, 
you can create, display, and process all the data of a given project structure. 

The screen is split into three areas. At the top left, you see an overview of the structure of the 
created project (we refer to this as the structure tree). Beneath this, you see the worklist area and 
the template area. On the right-hand side of the screen, you see the work area. 

For a detailed description of the available functions, see the standard documentation for the 
Project System, under Structures → Project Builder. 
Project Builder [Ext.] 
The following graphic illustrates the structure of the Nellos project. 

Training

Test Pilot

Start Preparations

Confirmation Module
 Execution 

Order Management
 Execution

Detailed Planning
 and Execution

Organization
 and Conception

Order Management
Conception

Confirmation Module
Conception

Implementation

System
Optimization

New Wage 
Incentive System

Nellos

 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 
Transaction Code CJ20N 
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When you first call up the Project Builder, a dialog box appears that describes the user-
specific settings you can choose to make. To maintain the user-specific settings, choose 

. 

The Project Builder: User-Specific Options dialog box appears. In addition to the general 
settings, you can also define, for example, which project objects you would like to use as 
templates. Example: standard templates. 

To see the previously edited project as a preview in the Structure Tree, select Preview 
last project, then choose . The Project Builder screen appears. 

 
If you would like to modify your user-defined settings at any time, choose Settings → 
Options. 

2. Choose Templates. 

In the Templates screen area, the system lists all of the templates for creating a new 
project or project element. 

Creating a Project 
1. In the Templates screen area, expand the Individual objects if required. 

2. Double-click Project definition. 

In the work area, the system opens the detail screen for the project definition. 

3. In the Identification and View Selection screen area, enter the following data: 

Field Data 

Project def. I# # # # and in the next field, enter Nellos as the short text 

# # # # can be any number, for example, 4563 

4. On the Control Data tab page, in the Project profile field, use the F4 input help to enter IT 
project. 

The system copies the default values from the profile into the project definition. 

5. On the Basic data tab page, enter the following data: 

Field Data 

Start 10th (Current month +1). Year 

Finish date 10th (Current month +7). Year 

6. In the Identification and View Selection area, choose . 

The WBS element overview appears.  

The Lev column shows the hierarchy level of the WBS element within the project 
structure. The default value on this screen is always level 1. 

7. Enter the following data: 

Lev. WBS Element Description 

1 I/ # # # # or @ New Incentive Wage System 
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2 I/# # # #.1 or @.1 Organization and Conception 

2 I/# # # #.2 or @.2 Detailed Planning and Execution 

2 I/# # # #.3 or @.3 Preparation for Use 

2 I/# # # #.4 or @.4 System Optimization 

 
@ is used as a placeholder for the project definition key. 

8. Choose . 

The system prepares the numbers of the WBS elements and transfers the additional 
data from the project definition as default values. 

In Customizing for the project system, we have defined /0000-X-X-X-X as the format for 
the letter I. 

The structure tree of the Project Builder displays all project objects. 

9. Choose . 

Detailing WBS Elements Using Activities 
1. To call up your project, double click I### in the Worklist screen area. 

The system copies your project into the structure tree, as well as into the work area on 
the right-hand side of the screen. 

2. To expand the project completely, choose . 

 
If the system does not display all icons in the Structure Tree screen area, you can 
enlarge the screen area or choose Expand all using the right mouse button.  

3. In the Structure tree screen area, click the WBS element Organization and Conception. 

In the work area, the system displays the corresponding detail screen. 

4. Choose  in the Identification and View Selection area of the screen. 

You see an overview of the activities. 

5. On the Int. processing tab page, enter the following data: 

Activity Description 

010 Order management conception 

020 Confirmation module conception 

You have now assigned the activities 0010 and 0020 to the WBS element Organization 
and Conception. 

6. Repeat this detailing procedure for the following WBS elements: 

WBS Element Through activity Description 

I/# # # #0,2 030 Order management execution 
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 040 Confirmation module execution 

I/# # # #0,3 050 Test pilot 

 060 Training 

 070 Implementation 

7. Choose . 

In the Structure Tree screen area, the system lists the activities under the relevant WBS 
elements. In line with the project profile settings, the system creates a network when the 
first activity assignment is made. The system initially assigns a temporary number to the 
network.  

8. Choose . 

Result 
The system creates the project and issues a number for the network. In the Project Builder, you 
can find the project in the Worklist screen area under Last projects processed. 

To define the time sequence, you create the technical and content dependencies through the 
relationships. 

Using Relationships to Link Activities [Page 26] 
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Using Relationships to Link Activities 
Usage 
Relationships determine the sequence in which the activities are to be carried out. You now enter 
FS (finish-start) relationships for your project, which means that the activities are carried out 
sequentially. You can maintain the relationships either directly in the Project Builder for the given 
activity, or in the network graphic. 

In this case, you maintain the relationships in the network graphic and then check them in the 
Project Builder. 

Prerequisites 
You have opened your project in the Project Builder [Ext.] and expanded it completely. 

Procedure 
1. In the Structure Tree click on any activity. 

2. Choose . 

The Change Network: I/#### Basic Dates screen appears. The network graphic shows 
all the activities you have created. 

3. If you cannot see all the activities on the screen, choose . 

4. Choose . 

The cursor takes on the form of a pencil. 

5. Click with the left mouse button on the right half of Order Management Conception, then 
keep the mouse button pressed down and click the left side of Order Management Execution. 

The following graphic shows how you need to drag the line from Order Management 
Conception to Order Management Execution to create an FS relationship. 

FSOrder Management
Conception

Order Management
 Conception

Order Management
 Execution

Order Management
Execution

 
The system displays the relationships using a line and the type of relationship, for 
example, FS (Finish Start).  

6. Connect all of your network activities according to the following graphic. 
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Order 
Management
Conception

Test Pilot

Confirmation 
Module

Conception

Confirmation 
Module

Execution

Order 
Management

Execution

Training Implementation

 

 

If the system displays the regular cursor instead of the pencil, simply choose . 

7. To align the graphic, choose . 

The Confirm Activity dialog box appears. 

8. Select Adjust complete graph, then choose . 

The system displays the time sequence of the network. 

9. Choose  to return to the Project Builder. 

10. In the Structure Tree, click the Test Pilot activity. 

In the Work Area you see the detailed view for the activity. 

11. Choose  in the Identification and View Selection area of the screen. 

The system branches to the relationship overview. Activity 0050 has the predecessors 
0030 and 0040 and the successor 0060. 

12. Choose . 

Result 
You have now structured your project and defined the time sequence of the work steps. You can 
now plan the CO activities, costs, and dates. 

Planning the Output and Duration of Activities [Page 28] 

Scheduling the Project [Page 30] 

Planning Costs [Page 32] 
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Planning the Output and Duration of Activities 
Usage 
To execute the project, you need to use various CO activities. For each of the individual network 
activities, you need to plan the necessary output (CO activity) and the duration required to 
execute the project. For each network activity you need to enter the: 

Work center providing the CO activity • 

• 

• 

Work required for the CO activity 

Time required for the network activity (duration) 

On the basis of the work that has been planned, the system calculates the costs involved. In the 
work center of the activity, you maintain the data relevant for the costing. The work center is 
assigned to a cost center, for which activity types have been planned. The network activity 
contains a costing key that is used for the overhead calculation. The system determines the costs 
using the activity type prices and the overhead rates that have been stored for the cost estimate. 

 
Work center PS01 contains cost center 4230, activity type 1421 “Labor hours”, as 
well as a formula for calculating the costs of the internal activity (internal processing). 
For the overhead calculation, we have assigned costing key 13000 to the network 
activity using the network profile. 

Prerequisites 
You have opened your project in the Project Builder [Ext.] and expanded it completely. 

Procedure 
1. In the Structure Tree click  Nellos. 

In the Work Area you see the detailed view of the network header. 

2. Choose  in the Identification and View Selection area of the screen. 

3. In the Activity Overview, enter the following data: 

Activity Normal duration Unit Work Unit Work center 

0010 10 DAY 50 HR PS01 

0020 10 DAY 30 HR PS02 

0030 10 DAY 30 HR PS01 

0040 10 DAY 30 HR PS02 

0050 10 DAY 50 HR PS01 

0060 7 DAY 20 HR PS01 

0070 10 DAY 20 HR PS02 

4. Choose . 
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Result 
You have now defined the work and duration for the various activities. The system uses these 
data to calculate the costs incurred. In the next project step, you plan the dates for the whole 
project. 

Scheduling the Project [Page 30] 
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Scheduling the Project 
Use 
In the project system you can plan various date types, such as basic dates and forecast dates. In 
this process, you plan basic dates only. To do this, you copy the scheduled dates of the activities 
into the dates of the WBS elements. 

For more information about dates in the Project System, see the standard documentation for the 
Project System, under Dates. 

Dates [Ext.] 

To carry out the scheduling, you call up the planning board from the Project Builder. The project 
planning board provides you with an overview of the hierarchy and the sequence of your project. 

It is subdivided into two areas: 
• A table area with information about the objects (left side) 

• A graphical representation of the scheduling situation (right side) 

You can change the size of the individual areas by dragging the separator lines. 

To enlarge or reduce the overall view, you can choose . To call up the legend for the project 
planning board, choose either  or Extras → Legend. 

For more information about the project planning board, see the standard documentation for the 
Project System, under Structures → Project Planning Board. 
Project Planning Board [Ext.] 

Prerequisites 
You have opened your project in the Project Builder [Ext.] and expanded it completely. 

Procedure 
1. Choose . 

The project planning board appears. The project planning board offers you a graphical 
interface for the planning and monitoring of the dates of the WBS elements and activities.  

2. Choose . 

The system selects all of the project objects. 

3. Choose . 

The system uses the project start and finish dates as the basis for calculating and 
displaying the earliest and latest dates for the activities. 

4. Choose Edit → Select → WBS Elements. 

The system selects only the WBS elements.  

5. Choose Edit → Reconcile dates → Copy scheduled dates. 

The system copies the maximum dates (earliest start and latest finish) determined in 
scheduling for each activity and displays them as date bars in the WBS elements. 
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6. If required, you can adjust the WBS element dates by dragging the date bars. 

7. To enter a date for the System optimization WBS element, position your cursor on the 
relevant line of the graphic and drag the date bar with the mouse. 

The system inserts the date bar. 

8. Choose . 

Result 
By planning the work required for the activities, you have also planned the dates and costs for 
your project. You have not assigned any activities to WBS element I/# # # # -4. You will manually 
plan costs for this WBS element. 

Planning Costs [Page 32] 
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Planning Costs 
Usage  
You have already planned costs for your project by costing the activities. You have not assigned 
any activities to WBS element I/# # # # -4. You will manually plan the costs of this WBS element 
for current year using: 

Hierarchical cost planning • 

• 

Cost planning not dependent on cost elements 

Activity input 

Cost planning using the original cost elements based on the usage of given CO activities. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Planning → Costs in 
WBS → Overall Values → Change 

Transaction Code CJ40 

2. Enter the following data: 

Field Data 

Project def. I/# # # # 

Version 0 

3. Choose Cost planning. 

The Change Cost Planning: WBS Element Overview screen appears. In the overview, 
you can enter the annual planned values. In a second column, the system displays the 
planned total. These are the costs calculated by the system for the network activities. 

 
To display the WBS element descriptions instead of the numbers, choose Settings → 
Display options and select the display option you prefer. 

If you wanted to see the calculated planned costs for the next year, you would 
choose . 

4. For WBS element I/# # # # - 4 System Optimization, enter costs of EUR 5,000.00. 

5. Select WBS element I/# # # # - 4 System Optimization, then choose Activity input.  

6. If the Set Controlling Area dialog box appears, enter 1000, then choose . 

7. Enter the following data: 

Field Data Description 

Sender cost center 4290  

Sender ActTyp 1421  
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Total planned consumption 10 Planned activity quantity in hours 

8. Choose . 

The system uses the planned prices of the activity types to calculate the costs. 

9. Choose . 

The Change Cost Planning: WBS Element Overview screen appears. In the Planned 
total view, the system displays the costs of the activity input for WBS element I/# # # # - 
4 System Optimization, in addition to the cost-element-independent costs (5,000 EUR). 
The cost element planning indicator is displayed. 

10. Choose Edit → Total up. 

11. In the dialog box, choose . 

The system adds up the costs, starting from the bottom of the hierarchy. In the left 
column, the system displays the manually planned costs, in the Planned total column it 
displays the total planned costs of the project. 

The cost planning is only correct if the planned values of the lower levels do not exceed 
the value of the higher levels. 

 
If you have maintained planned values over several years, enter the corresponding 
years in the Total up dialog box. 

12. Choose . 

Result 
You have planned costs for your project. You use this cost estimate as the basis of the budget 
allocation. 

Allocating the Budget [Page 34] 
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Allocating the Budget 
Usage 
You copy all of the planned costs to use as your project budget. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Budgeting → 
Original Budget → Change 

Transaction Code CJ30 

2. Enter the following data: 

Field Data 

Project I/# # # # 

3. Choose Original Budget. 

In the Planned total column, you see the values copied from cost planning. 

4. Choose . 

5. Select the planned total column. 

6. Choose Edit → Copy view. 

7. In the dialog box, enter the following data: 

Field Data 

Percentage rate 100  

Overwrite Select 

8. Choose . 

The system copies the values from cost planning into the budget. 

9. Choose . 

Result 
You have now allocated a budget to your project, and you can begin the execution of the project. 
To do this, you need to release the project. 

Releasing the Project for Execution [Page 35] 
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Releasing the Project for Execution 
Use 
The appropriate system status must exist for each of the business transactions you execute for 
your project For example, the system status Released must be set for WBS elements and 
activities before you can post actual costs to the project or confirm the actual dates. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 
Transaction Code CJ20N 

2. In the work list area, choose Last projects processed. 

The system displays the previous five projects you have processed. 

3. Double-click your project. 

The system opens your project in the Structure Tree and in the Worklist. 

4. Select project definition Nellos. 

5. Choose Edit → Status → Release. 

In the work area, on the Basic Data tab page, the system displays system status REL. 
When you release the project definition, the system also release all of the lower-level 
project objects. 

6. Choose . 

Result 
You have now released all of the project objects, and you can begin the execution of your 
project. 

Confirming the Activities [Page 36] 

Checking the Actual Dates [Page 38] 

Entering Activity Allocation [Page 40] 

Evaluating the Project [Page 41] 
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Confirming the Activities 
Usage 
During the execution of the project, you record the project earned value by confirming the 
activities. The system uses the confirmed data to determine the actual costs and actual dates. 

Prerequisites 
You have opened your project in the Project Builder [Ext.] and expanded it completely. 

Procedure 
1. In the Structure Tree, click the network header  Nellos. 

In the Work Area you see the detailed view of the network header. 

3. Choose  in the Identification and View Selection area of the screen. 

You see an overview of the activities. 

3. Select activities 0010 and 0020. 

4. Choose . 

The Create Network Confirmation: Actual Data screen appears for activity 0010. In the 
network profile, we have defined that the FinalConf. indicator should be set 
automatically. The system copies the work center, the activity type, and the planned data 
from the network activity data. 

5. Enter the following data: 

Field Data 

Actual start Earliest scheduled start date 

Actual finish Earliest scheduled finish date 

Actual duration Planned duration from the activity 

Actual work Planned work from the activity 

6. Choose . 

You now see the confirmation data for activity 0020. 

7. Enter the following data: 

Field Data 

Actual start Earliest scheduled start date 

Actual finish Earliest scheduled finish date 

Actual duration Planned duration from the activity 

Actual work Planned work from the activity 

8. Choose . 

9. Choose .  
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In the status line, the system displays an information message. 

Result 
The system uses the confirmation to determine the actual dates and the actual costs, before 
updating the values on the activity. The costs are totaled up within the project hierarchy. You can 
now evaluate the actual data in the project planning board. 

Checking the Actual Dates [Page 38] 
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Checking the Actual Dates 
Usage 
You have confirmed the actual dates on the activities. You can now evaluate the dates 
graphically in the project planning board. You can call up the project planning board either 
directly, or from the Project Builder. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Planning Board → Change 
Project 

Transaction Code CJ2B 

2. Enter the following data: 

Field Data 

Project def. I/# # # # 

Plan.board prf IT project 

w. activities Select 

3. Choose  Open Project. 

The project planning board appears. The actual dates of the activities “Order 
Management Conception” and “Confirmation Module Conception” are displayed in a red 
date bar. 

4. Choose . 

A dialog box appears. 

5. Click Planning board. 

6. On the Settings tab page, enter the following data: 

Field Data 

Basic dates Select 

Actual dates Select 

Earliest dates Select 

7. Choose . 

The project planning board appears. In the diagram area, the system displays in a yellow 
date bar the actual dates from the confirmation of the activities 010 "Order Management 
Conception" and 0020 "Confirmation Module Conception". 

 

To call up the legend for the project planning board, choose  or Extras → Legend. 

8. Choose  without saving your entries until the overview tree appears. 
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Result 
You have now checked the planned and actual dates in the project planning board. You can now 
evaluate your project in the Project Information System. 

Entering Activity Allocation [Page 40] 
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Entering Activity Allocation 
Usage 
Your project has consumed internal activities, and you now use internal activity allocation to post 
the costs incurred to the WBS element. The system determines the costs using the prices of the 
activity types. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Actual Postings → 
Activity Allocation → Enter 

Transaction Code KB21N 

2. If the Set Controlling Area dialog box appears, enter 1000, then choose .  

The screen for entering activity allocations appears. The system defaults today's date as 
the posting date. 

3. In the lower screen area, enter the following data: 

Field Data 

Scrn variant WBS element/network 

In the lower part of the screen, the system displays the relevant entry screen for 
individual processing. 

4. Enter the following data: 

Field Data 

Quantity 30 

Unit HR 

Cost ctr 4290 

Acty type 1421 

Receiver WBS element I/# # # #-4 

5. Choose . 

6. Choose  until the overview tree appears. 

Result 
You have entered the posting document and updated the actual costs on the WBS element. 

Evaluating the Project [Page 41] 
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Evaluating the Project 
Usage 
In the structure overview of the Project Information System, you can evaluate the various project 
data. To define the scope of the evaluation, you select the fields to be displayed and define the 
PS Info Profile. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → 
Structures → Structure Overview 

Transaction Code CN41 

2. In the Enter Profile dialog box, enter the following data: 

Field Data 

PS Info Profile 000000000001 

3. Choose . 

4. Enter the following data: 

Field Data 

Project I/# # # # 

5. Choose . 

6. Choose  → Change Layout. 

A dialog box appears. On the left side, you see the fields already selected, and on the 
right side you see the fields that are still available. 

7. Press the Control key and choose the following fields from the right-hand list: 

− Actual costs 

− Actual work 

− Budget 

− Duration 

− Erl.start date (B) 

− Erl.finish date (B) 

− Finish date 

− Start date 

− Project cost sch 

− Work 

6. Choose . 
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The selected fields are copied into the selection list. 

 
To change the sequence in which the fields are displayed, select the field you want 
to move, then double-click the field in front of which it is to be inserted. Use the arrow 
keys buttons above the lists. 

To delete fields from the selection list, select the relevant field, then choose . 

7. Choose . 

The system displays the structure and all selected fields. 

8. To change the width of a column, click the edge of the column and drag the column to the 
desired width. 

9. Choose  until the overview tree appears. 

10. In the dialog box, choose No. 

Result 
You have now evaluated the values of your project. 

During the lifetime of a project, you need to execute periodic tasks. For example, you need to 
settle the costs incurred to the final cost objects. 

Storing the Settlement Rule [Page 43] 

Executing the Settlement [Page 44] 
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Storing the Settlement Rule 
Usage 
The project is only a cost collector. The costs incurred are settled periodically to the final cost 
objects. In this process, you settle WBS element "System Optimization" at the end of each period 
100% to cost center 4295. To do this, you must first define a settlement rule for the WBS 
element.  

Prerequisites 
You have opened your project in the Project Builder [Ext.] and expanded it completely. 

Procedure 
1. In the Structure tree screen area, click the WBS element  System Optimization (I/####-4). 

In the work area, the system opens the detail screen. 

2. Choose Edit → Costs →  Settlement Rule. 

3. Choose . 

4. Enter the following data: 

Field Data 

Cost center 4295 

5. Choose . 

The System automatically inserts a settlement percentage rate of 100% and the 
settlement type “periodic settlement”.  

6. Choose  until the Project Builder appears. 

7. Choose . 

8. Choose . 

Result 
During period-end closing, you credit the WBS element using settlement. 

Executing the Settlement [Page 44] 
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Executing the Settlement 
Use 
During settlement, you allocate the actual costs incurred by internal activity allocation for WBS 
element "System Optimization" to cost center 4295. The system automatically generates the 
corresponding offsetting postings to credit the WBS element. 

Prerequisites 
A WBS element has been maintained for the settlement rule. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Period-End Closing → 
Single Functions → Settlement → Individual Processing 

Transaction Code CJ88 

2. If the Set Controlling Area dialog box appears, enter 1000, then choose . 

3. Enter the following data: 

Field Data 

Project definition No entry 

WBS Element I/# # # #-4 

Settlement period Current period (for example, 008 for August) 

Fiscal year Current year 

Test run Deselect 

Detail list Select 

 
Enter only the WBS element, and not the project definition. 

4. Choose . 

The data are updated directly when you execute the settlement. You do not need to save 
the data separately. 

5. Select your WBS element, then choose . 

6. Select your WBS element, then choose . 

You receive additional information about the settlement. 

Result 
The costs posted on the WBS element are settled to the cost center. For information purposes, 
the costs are still displayed on the project as statistiscal costs under the settlement cost element. 
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Easy Cost Planning and Execution Services for an IT 
Project 
Purpose 
You company wishes to implement new software. You are going to use the project system for 
this. Cost control is of prime importance. For simple and efficient cost planning you are using the 
Easy Cost Planning costing method. Your company has already implemented several projects of 
this kind, and consequently you are able to refer back to a standard project for the structure of 
the project and planning forms for the calculation of the costs. As the project progresses you use 
the Execution Services direct to cost various subsequent processes, such as purchase 
requisitions. 

You can find a description of how you create planning forms in the process Ad hoc cost estimate 
with Easy Cost Planning [Page 61]. 

You can find a detailed description of the costing methods Easy Cost Planning and Execution 
Services in the standard SAP documentation under Accounting → Controlling → Product Cost 
Controlling → Product Cost Planning.  

Easy Cost Planning and Execution Services [Ext.] 

Process Flow 
You can find the data for this process under  [Page 48] 

1. Using the Project Builder create the project with the template for the standard project I/0002. 
Because cost control is of prime importance in this procedure, you map your project via a 
work breakdown structure without activities. 

Creating a Project with Template [Page 49] 

2. You plan the costs of your project by using predefined planning forms. In the planning forms 
you specify the cost relevant factors (characteristics) and the conversion of these into the 
costing items of the unit costing. As planner you define the characteristics based on your 
project-specific data, for example number of licenses, and the system determines the 
quantities and prices of the costing items. This does not require a detailed knowledge of unit 
costing. 

Planning Costs using Easy Cost Planning [Page 52] 

3. As planning proceeds you receive additional information about the project and make the 
planning complete.  

Changing Cost Planning [Page 54] 

4. The planning is accepted and you release parts of the project for execution. 

Releasing the Project [Page 56] 

5. In the further course of the project you trigger various subsequent processes (such as 
internal activity allocation) directly from the planning function. 

Carrying out Execution Services [Page 57] 

6. To gain an overview of the cost process check the plan/actual position. 

Evaluating Costs in Reporting [Page 60] 
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Data Used During This Process 
Field Data Description 

Controlling Area 1000 CO Europe 

Company Code 1000 IDES AG 

Plant 1300 Frankfurt 

Standard Project I-0002 IT Project Nellos 

Planning Form ZPS000 Nellos 

Planning Form ZPS001 IT: Concept 

Planning Form ZPS002 IT: Implementation 

Planning Form ZPS003 IT: Team Preparation 

Planning Form ZPS004 IT: Prep. With External Consultants 
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Creating a Project with Template 
Use 
The organizational structure of the project results from the use of the work breakdown structure 
(WBS). You have already created a standard template during the initial system implementation 
phase, which you can use when you create the project using the Project Builder. The project is 
structured only by using WBS elements.  

The Project Builder offers you a simple introduction to using the Project System and integrates all 
of the specific functions required to process the project. Not only can you maintain all of the data 
for a project structure in the Project Builder, you can also carry out Easy Cost Planning and 
trigger the Execution Services. 

You can find a detailed description of the functions in the standard documentation for the Project 
System via Structures → Project Builder. 

Project Builder [Ext.] 

The following graphic shows you the structure of the project “Nellos”. The later cost planning is 
carried out for those WBS elements indicated as a planning element (P). 

Training

Test Pilot System

 P Team 
Preparation

 Confirm Module

 Order Management

P Detail Design and 
System Set up

P Concept and 
Organization

Order 
Management

Confirm Module
Implementation

System
Optimization

Nellos
System Implementation

Nellos

 

Prerequisites 
You have maintained the standard project I/0002 in your system. 

Procedure 
3. Call up the transaction as follows: 
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Menu path Accounting → Project System → Project → Project Builder 
Transaction code CJ20N 

On first accessing the Project Builder a dialog window appears giving you information 
about the subsequent user-specific settings that need to be made. 

4. To maintain user-specific settings, choose  in the dialog box. 

The dialog box Project Builder: User-specific options appears. Here you can specify both 
the general settings and also which project elements you will need as templates, for 
example Standard templates. 

 
You can change the user-defined settings at any time by choosing Settings → 
Options. 

5. If you want to preview the last project you edited in the screen area Structure tree, select 
Preview last project and choose .  

You access the Project Builder. The screen is divided into three areas: In the top left 
area you are given an overview of the structure of the project you have created (in the 
following structure tree). Beneath this is the worklist and template area. The actual work 
area is on the right side of the screen. 

6. Choose in the screen area Structure Tree  → Copy Project. 

7. Enter the following data: 

Field Data 

Project definition I/00XX 

(where XX stands for any two figure number) 

Project profile Cost projects 

Std. proj. def. I/0002 

8. Choose . 

The system creates the project and displays the structure in the screen area Structure 
tree. In the work area the system opens the detail screen for the project definition. 

9. Under Identification and view selection in the work area add the project number I/00XX to 
the entry Nellos system implementation. 

10. In the Basic data tab page, enter the following data: 

Field Data 

Start date (The current date) 

Finish date The current date + 3 Months 

11. In the structure tree click on the WBS element  Concept and Organization 

The system displays the detail screen in the work area. The WBS element is flagged as 
a planning element and an account assignment element (operative indicators). 

12. Choose  and select Yes for the warning message displayed. 
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Result 
The system creates the project. In the Project Builder you can find the project in the screen area 
Worklist under Last projects processed. In the following you plan the costs. 

Planning Costs using Easy Cost Planning [Page 52] 

 

 
 

April 2001  51 



Project System (PS)  SAP AG 

Planning Costs using Easy Cost Planning 

Planning Costs using Easy Cost Planning 
Use 
As project leader you decide to plan your costs using Easy Cost Planning. To make the work 
easier you include the relevant planning form in your worklist. You then assign the corresponding 
planning forms to the planning elements of your project and define the characteristics.  

Procedure 
1. Call up your project in the Project Builder by double-clicking on Project I/00XX displayed in 

the structure tree as a preview. 

2. Choose . 

A dialog box appears with the predefined costing variant PS06. 

3. Choose  Create Cost Estimate. 

The screen Easy Cost Planning appears. The costing structure and the worklist are 
displayed in the left hand side of the screen. The system has transferred the project 
structure to the costing structure. The planning elements are indicated by . 

The right-hand side of the screen is the work area. In the lower screen area you find the 
item overview.  

4. If the item overview is not displayed, choose Show/Hide Item View. 

5. If the worklist in the lower left screen area is not displayed, choose . 

Including Planning Forms in the Worklist 

1. In the screen area Worklists, choose  next to the directory My Planning Templates. 

2. Enter ZPS00* as a search term in the field Costing model. 

3. Choose . 

4. Select planning forms ZPS001 to ZPS003 and choose . 

The system transfers the planning forms to the screen area Worklists. If necessary 
change the width of the column to see the entire description. 

Assigning the Planning Forms to the Project Elements 

1. In the screen area Costing Structure select the WBS element   Concept and 
Organization. 

2. Click on the planning form IT:Concept in the screen area Worklists. 

The system displays the entry screen with the characteristics for the planning form in the 
work area.  

3. Enter the following data: 

Field Data 

Working Hours 100 
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Additional Costs 2000 

4. Choose Confirm. 

Depending on the data you entered the system determines the costing items using the 
planning form and displays them in the costing structure.  

5. If you would like an overview of the meaning of the symbol legends displayed in the costing 
structure, choose  in the application toolbar. 

6. Similarly, assign planning forms to the following WBS elements: 

WBS element Planning form 

Detailed Design and System Set Up IT: Implementation 

Team Preparation IT: Preparation 

7. Enter the following data: 

In the planning form entry screen Field Data 

IT: Implementation Internal Working Hours 130 

 Number of Licenses 50 

IT: Team preparation Internal Working Hours 90 

8. Choose Confirm. 

9. If you want to see the aggregate costs on the project, either change the column width as 
necessary in the screen area Costing structure, or increase the screen area. 

10. Choose . 

You access the Project Builder.  

11. Choose . 

Result 
You have planned the project costs. Once you have received detailed information about the 
project, change the cost planning. 

Changing Cost Planning [Page 54] 
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Changing Cost Planning 
Use 
You supplement the costing for the WBS element Detailed Design and System Set Up by two 
further costing items and change the values in the planning form entry screen IT: Team 
Preparation. 

Procedure 
1. Call up your project in the Project Builder by double-clicking on Project I/00XX displayed in 

the structure area as a preview. 

2. Choose . 

3. In the costing structure select the WBS element   Detailed Design and System Set Up. 

The system displays the entry screen of the assigned planning form in the work area. 

4. If the item overview is not displayed, choose Show/Hide Item View. 

5. To supplement the cost estimate choose  twice in the item overview. 

6. Enter the following data: 

Item cat. Resource Plant/Activity type Quantity 

E 4295 1463 10 

M B-1000 1000 10 

7. Choose Confirm. 

You have supplemented the cost estimate by one internal activity (manager hours) and 
one material item. 

8. In the costing structure select the WBS element   Team Preparation. 

9. Enter the following data: 

Field Data 

Internal Working Hours 120 

10. Choose Confirm. 

In the planning form you have a resource restriction of 100 hours of internal personnel 
time. Because you have scheduled more than 100 hours personnel time the system 
inserts an additional planning form in the costing structure. The items in planning form IT: 
Team preparation are removed from the costing structure.  

11. Navigate in the screen area Costing Structure to the end of the structure. 

12. Choose the IT:Prep. With Ext. Consultants node. 

In the work area the planning form entry screen is displayed. 

13. Enter the following data: 

Field Data 
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External Consultant Hours 50 

Internal Working Hours 70 

14. Choose Confirm. 

The system transfers the costing items just determined to the structure. 

15. Choose . 

You access the Project Builder.  

16. Choose . 

Result 
You have completed your planning and can release the project for implementation. 

Releasing the Project [Page 56] 
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Releasing the Project 
Use 
Before you can post actual costs to the WBS elements you have to set the system status 
Released. 

Procedure 
1. Call up your project in the Project Builder by double-clicking on Project I/00XX displayed in 

the structure area as a preview. 

2. Click on the project definition  in the screen area structure tree. 

3. Choose Edit → Status → Release. 

In the work area on the Basic Data tab page the system displays the system status REL 
Released. By releasing the project definition you also release all of the subordinate 
project elements. 

4. Choose . 

Result 
All project elements have been released and you can begin with the implementation of the 
project. You use the Execution Services for this purpose. 

Carrying out Execution Services [Page 57] 
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Carrying out Execution Services 
Use 
As the project progresses, you create actual costs for the costing items planned using Easy Cost 
Planning. 

To make your work easier you trigger the required follow-up actions for the cost estimate via 
Execution Services direct. The system automatically selects the appropriate costing items with 
the required data. You normally only need to confirm the posting. 

In this process you carry out the following Execution Services: 

• Activity allocation for the internal personnel hours worked 

• Goods issue for the office supplies taken from the warehouse 

• Purchase requisition for the software licenses 

Prerequisites 
You have carried out cost planning using Easy Cost Planning and released the project for the 
data to be posted. 

Procedure 
1. Call up your project in the Project Builder by double-clicking on Project I/00XX displayed in 

the structure area as a preview. 

2. Choose . 

The system displays the costing structure for the project. 

3. If the item overview is not displayed, choose Show/Hide Item View. 

4. Choose Show Execution Services. 

In the upper part of the screen you will see the checkbox Execution Service. 

Carrying out Internal Activity Allocation 

1. In the costing structure select the WBS element   Concept and Organization. 

The system displays the costing items. 

2. Select the Execution Service Internal Activity Allocation. 

The system selects all of the costing items of category E (internal activity) and P 
(process costs manually), and displays them in the item area.  

3. Choose . 

4. Choose Post.  

Posting Goods Issue 
1. Select the Execution Service Goods Issue. 

The system selects all costing items of category M (material items). 
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2. To supplement the posting data choose → Layout in the item overview. 

3. Select Layout 1SAP02 and then choose . 

4. Enter storage location 0001 for the item. 

5. Select the item and choose Post.  

Create Purchase Requisition 

1. In the costing structure select the WBS element   Concept and Organization. 

2. Select the Execution Service Purchase Requisition. 

The system selects all costing items of the following categories: 

− M (material) 

− F (external activity) 

− N (service) 

− V (variable items) 

− L (subcontracting) 

3. To supplement the posting data choose → Layout in the work area. 

4. Select Layout 1SAP05 Purchase Rquisition – Variable Item and then choose . 

5. For the item Additional Costs Concept enter the following data: 

Field Data 

Plant 1300 

Delivery date 14 days from today’s date 

Purchasing organization 1000 

Material group 014 

Purchasing group (PGr) 001 

6. Select this item and choose Post. 

The document is posted. 

7. To display the document overview, choose  in the upper right-hand of the work area. 

8. To refresh the display, choose  Refresh. 

The document for the purchase requisition is displayed. 

9. Choose , until the overview tree appears. 

You do not need to save again. The system has already posted the document. 

Result 
The activity allocation, the goods issue and the purchase requisition are posted and the actual 
costs or the commitment are updated on the project. Check the costs in reporting. 

Evaluating Costs in Reporting [Page 60] 
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Evaluating Costs in Reporting 
Use 
You check the posting by cost element of the costs in the information system.  

Procedure 
8. Call up the transaction as follows: 

Menu path From the Project System node, choose Information System → Financials 
→ Costs → Plan-Based → By Cost Element 
→ Actual/Commitment/Total/Plan in CO Area Currency 

Transaction code S_ALR_87013542 

9. Enter the DB profile 000000000001 if necessary.  

10. Enter the following data: 

Field Data 

Project I/00## 

Plan Version 0 

To Fiscal Year The Current Year + One Year 

11. Choose . 

In the report the aggregated plan costs and the commitments and actual costs arising 
from the Execution Services are displayed. 

12. In the structure tree click on the WBS element  Concept and Organization. 

13. In the report place the cursor on the column Actual and choose . 

You access the overview of the actual line items. 

14. To display the document, select it and choose . 

15. To leave the report keep choosing  and choose Yes each time in the dialog box. 
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Ad Hoc Cost Estimate using Easy Cost Planning 
Purpose 
For a quick cost simulation of frequently used planning objects you can use an ad hoc cost 
estimate.  This kind of cost estimate does not need a reference object. The basis of the cost 
estimate is the planning forms of Easy Cost Planning. You can create your own planning forms to 
suit your requirements. 

You can find a detailed description of Easy Cost Planning in the standard SAP documentation 
under Accounting → Controlling → Product Cost Controlling → Product Cost Planning. 

Easy Cost Planning and Execution Services [Ext.] 

In addition to ad hoc cost estimates, you can use Easy Cost Planning to plan the costs of the 
following objects: 

• Internal orders 

• Projects 

• Investment measures 

You can use the planning forms created in this process for the cost planning of these objects. 

See also: 
Easy Cost Planning and Execution Services for an IT Project [Page 46] 

Process Flow 
You can find the data for this process under  [Page 62] 

1. The costs are to be calculated for the initial work preparing your team of consultants. To do 
this, you in your capacity as the cost accountant create a suitable planning form. 

Create New Planning Form [Page 63] 

2. Because as yet no project, internal order or investment measure has been created in the 
system at the cost planning stage for the team preparation, you simulate the planned costs of 
your team of consultants in the ad hoc cost estimate. 

Creating Ad Hoc Cost Estimates [Page 67] 
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Data for this Example 
Field Data Description 

Controlling Area 1000 CO Europe 

Company Code 1000 IDES AG 

Plant 1300 Frankfurt 

Planning Form ZPS004 IT: With External Consultants 
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Creating a New Planning Form 
Use 
To calculate the costs of getting your team ready for the job you create a planning form. Such 
costs depend on the planned consultant hours. To ensure you are adequately resourced, you 
specify that for more than 100 consultant hours external employees are to be used for the work. 
The additional costs incurred are also to be included in the cost estimate.  

You assign characteristics to the planning form. You specify in the derivation rules (template): 

• Which resources are to be included for the cost estimate 

• How the characteristics affect the resources required and their quantities 

• The conditions for including the items 

Procedure 
1. Call up the transaction as follows: 

Menu path Via the project system: 

Logistics → Project System → Basic Data → Templates → Models for 
Easy Cost Planning. 

Via Product Cost Planning: 

Accounting → Controlling → Product Cost Controlling → Product Cost 
Planning → Easy Cost Planning & Execution Services → Edit Ad Hoc Cost 
Estimate. 

Transaction code CKCM 

2. Enter controlling area 1000 as necessary and choose . 

The screen Easy Cost Planning: Model appears. The left-hand side contains the 
Worklists. The right-hand side of the screen is the work area for planning form 
maintenance. 

3. Choose  in the work area.  

The dialog box Create Model appears. 

4. Enter the following data: 

Field Data 
Costing Model ZXXX 

(where XXX stands for any three figure number) 
Name XXX IT: team preparation 

5. Choose .  

The system displays the various steps in model maintenance in the work area. You 
choose the process step Assign characteristics to the model. 

In the lower work area you will see the list for maintaining characteristics. 
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Assigning Characteristics 
1. Enter the following data: 

Field Data 
Characteristic Name PS_PERS_HOURS 

2. Choose . 

Because the characteristic has already been maintained, the system transfers the 
characteristic data. 

Creating Characteristics 
1. Enter the following data: 

Field Data 
Characteristic Name Z_XXX_Zusatz 

2. Choose . 

3. Choose Yes. 

Because the characteristic has not yet been maintained in the system, the characteristics 
maintenance screen appears. 

4. In the Basic data tab page, enter the following data: 

Field Data 
Description Additional costs (Euro) 

Format: 

Data Type 

 

Numeric format 

No of Chars 8 

Decimal places 2 

5. Choose . 

You return to the screen Easy Cost Planning: Model. 

Defining Derivation Rules 
1. Click on the node Define the derivation rules (template).  

The dialog box Selection of Reference Object appears. Select the reference object All 
objects. The planning form can be used for projects, internal orders, investment 
measures and ad hoc cost estimates. 

2. Choose .  

The Create Template screen appears.  

3. In the first row, enter the following data: 

Field Data 

Type Cost Center/Activity Type (use poss. entries) 
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Name Internal Consulting Hours 

Object Using possible entries: 

Cost Center: 4120 
Activity Type: 1412 
Name DV Service 

Select by double-clicking on the entry in the results list for the year 2000 

Quantity PS_PERS_HOURS 

4. In the second row enter the following data: 

Field Data 

Type Variable Item (use poss. entries) 

Name Additional Costs 

Object Using possible entries: 

Cost Element: 466000 

Quantity 1 

Activation Active (use poss. entries) 

Price Z_XXX_ZUSATZ 

5. In the third row, enter the following data: 

Field Data 

Type Costing Model (use poss. entries) 

Name IT: With External Consultants 

Object Using possible entries: 

Costing Model: ZPS004 

The variable costs are included in the cost estimate in every case. 

6. Choose . 

Setting Conditions 
1. Double-click on the Activation column in the row Internal consulting hours  

You access the method editor in which you specify the conditions for including an item in 
the cost estimate. 

2. Choose Insert condition. 

The Create Template Z_XXX. screen appears.  

3. Enter the following data: 

Field Data 

Comparison operand 1 PS_PERS_HOURS 

Comparison ≤ Less 
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Comparison operand 2 100  

4. Choose  Confirm. 

5. Choose .  

6. Double-click in the row IT: With External Consultants in the column Activation, and then 
choose Insert condition in the method editor. 

7. Enter the following data: 

Field Data 

Comparison operand 1 PS_PERS_HOURS 

Comparison > Greater 
Comparison operand 2 100  

8. Choose  Confirm.  

9. Choose .  

10. To save the derivation rules, choose . 

11. Choose .  

12. To save the planning form, choose . 
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Creating Ad Hoc Cost Estimates 
Use 
As the person responsible for costs you simulate the costs of preparing to use your team of 
consultants using the ad hoc cost estimate. For this you use the planning form ZXXX that you 
created in Controlling. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Product Cost-Controlling → Product Cost 
Planning → Easy Cost Planning & Execution Services → Edit Ad hoc Cost 
Estimate 

Transaction Code CKECP 

2. Enter the controlling area 1000 if necessary. 

The screen Ad Hoc Cost Estimate appears. 

3. Enter a suitable text in the field Description. 

4. In the Create with planning form tab page, enter the following data: 

Field Data 

With Planning Forms ZXXX 
the 
plannin
g form 
that 
you 
created 

5. In the Additional data tab page, enter the following data: 

Field Data 

Costing Variant PADH 

Company Code 1000 

Plant 1300 

6. Choose Create. 

The screen Ad Hoc Cost Estimate: Change appears. On the left-hand side of the screen 
the costing structure is displayed, and on the right side the entry screen for the planning 
form. 

7. Enter the following data: 

Field Data 

Internal working hours 110 

Additional cost (Euro) 5000 
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8. Choose Confirm. 

Depending on the data you entered the system determines the costing items and inserts 
them in the costing structure.  

As you have planned more than 100 hours labor time, the system inserts the node 
ZPS004 IT: With External Consultants in the costing structure and not the internal activity 
item. You have not defined any conditions in the planning form for the variable costing 
item additional costs and the item is activated in each case. 

9. In the costing structure click on the planning form  With External Consultants. 
In the work area the system displays the entry screen for the planning form IT: With 
External Consultants. 

10. Enter the following data: 

Field Data 

External Consultant Hours 50 

Internal Working Hours 60 

11. Choose Confirm. 

The system determines the costing items and transfers these to the structure. 

12. If you would like an overview of the meaning of the symbol legends displayed in the costing 
structure, choose . 

13. If you want to see the total costs in the screen area Costing structure, either change the 
column width as appropriate or increase the screen area. 

14. To show the item overview in the lower half of the work area, choose Show/hide item view. 

15. Choose . 

The ad hoc cost estimate is saved. 
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Engineer-to Order (ETO) of a Turbine 
Purpose 
One of your company’s main tasks is the production of high-quality and technically complex 
turbines, which you manufacture on behalf of power plant construction companies, and so on. 
You purchase some of the turbine components from suppliers, the rest you manufacture yourself. 
Each process, from component assembly, to plant acceptance and delivery to the customer, is 
extremely time-consuming. Delays may lead to severe contractual penalties, and therefore, 
should be avoided at all costs, or possible delays should be recognized as such long before they 
arise. 

You manage the manufacture of turbines as project business. This allows you to plan and 
monitor dates, costs, and revenue on a project-basis. Because of your long years of experience 
in this area, you already have standard project structures, such as project plans, and networks, 
as well as standard production data, such as task lists, prices, duration, and so on. You can use 
these templates at the start of a new project, and tailor them to the individual needs of each 
project. 

Process Flow 
1. On the basis of an inquiry, you create an operational project. Because you are experienced 

in designing and manufacturing turbines, you can make reference to an existing standard 
work breakdown structure (WBS) and standard networks in the system. First, you check the 
feasibility of the project dates. So that you can quote a sales price, you perform sales pricing 
on the basis of the project planning data. 

Inquiry and Quotation Processing [Page 78]  

2. On acceptance you create a sales order and release the project. You plan revenue using a 
billing plan in the sales order. You control the different billing dates using project milestones. 
In accordance with the contractual negotiations with the customer, a down payment is made 
on conclusion of the contract. 

Order Entry Processing [Page 98] 

3. You procure one of the turbine components externally from a supplier, and run through 
purchase order handling for that part.  You manufacture one of the components yourself. The 
decision on which components are to be externally procured, and which are to be 
manufactured in-house has already been made.  
You place orders for long-lead items early to avoid delays to project progress. Your project 
controls the requirement for particular components in the manufacture of the turbine. As soon 
as all components are available, you assemble the turbine. 

Project Processing [Page 112]  

4. You deliver the finished product to your customer. Using confirmation, you create the 
customer acceptance and generate the final invoice. 

Turbine Assembly [Page 145]  

5. During project processing, you constantly control project earned value using confirmations 
and the cost/revenue situation, so that you can take any corrective action that may be 
required. You run several period-end closings, however only one is run as an example. On 
completion of the project you create the final invoice and close the project technically. 
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Period-End Closing with the Schedule Manager [Page 150]  

The following graphic illustrates the different project phases, the activities in these phases, and 
the enterprise areas involved in each phase. 
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The process described in the example contains the most important aspects in project 
processing, and the possibilities of implementing them in the SAP System. 
 The processes are not intended to be complete. For example, project settlement is 
not described, because the most important activities are already described in the 
period-end closing. 
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Data Used in this IDES Process 
Data in SD - Sales 
 

Field Data Description 

Inquiry type IN RFQ 

Order type PS1 PS:Order 

Sales organization 1000 Frankfurt, Germany 

Distribution channel 10 Final customer sales 

Division 00 Cross-divisional 

Sold-to party 1600 TALPA GmbH, Hannover 

DIP profile 13000000, Usage 11 Choose the Sales B tab page 
 

 

Data in FI - Incoming Payments 
 

Field Data Description 

Type DZ Customer payment 

Company code 1000 IDES AG 

Currency/rate UNI or DEM DEM in client 800 only 

Customer account 1600 TALPA GmbH 

Spec. G/L indicator A Down payment 

Bank account 113100 Receivables – Domestic customers 

 

Data in PS – Basic Data 
 

Field Data Description 

Standard WBS T-20000 Turbine 

Standard network T-20000 Turbine standard 

Standard project definition T-20000 Turbine standard 

Operational project T-100## <own description> 

Project profile Turbine standard -- 

Project definition operational project T-100## <own description> 
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Plan.board prf Turbines -- 

 

Data in PS – Material (Bill of Material Transfer)  
 

Field Data Description 

Project definition T-100## <own description> 

Profile 1300 Universal material BOM transfer 

Material T-20000 Turbine system 

Plant 1300 Frankfurt 

BOM usage 3 Universal 

 

Data in PS – Controlling (Period-End Closing) 
 

Field Data Description 

Variant GR## <own description> 

DB profile 130000000000 IDES: Structure with SD documents 

Controlling area 1000 CO Europe 

Task list ZIDES IDES: Period-end closing 

Flow definition Z-130 PS: Period-end closing (large) 

 

Data in PS – Information System 
 

Field Data Description 

Data profile 130000000000 IDES: Structure with SD documents 

Controlling area 1000 CO Europe 

PS Info Profile YIDES_130000 IDES: Dates and Costs (Planned/Actual) 

 

Data in MM - Purchasing 
 

Field Data Description 

Purchasing organization 1000 IDES Germany 

Vendor 1000 C.E.B. Berlin 

Plant 1300 Frankfurt 
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WBS Element T-100## <own description> 

 

Data in MM - Goods Movements 
 

Field Data Description 

Movement type 101 Goods receipt for purchase order/order in/to warehouse 

Plant 1300 Frankfurt 

Storage location 0001 Storage location 0001 

 

Data in PP - Shop Floor Control 
 

Field Data Description 

WBS Element T-100## <own description> 

Material T-20600 Complete bearing box 

Production plant 1300 Frankfurt 

Order type pp01 Standard production order 
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Concept and Product Design 
Purpose 

Project processing is also prepared, in that there are standard templates (WBS and networks) in 
the system. 

Independent from the operational business of manufacturing and project processing, the 
development, design and standardization departments constantly update the system data, so 
that the most up to date data is always available. 

Process Flow 

The concept and product development phase is not a part of the project processing 
for the turbine manufacture. You do not have to perform the steps described here, 
because they do not affect the process of turbine manufacture. However, they help 
you become acquainted with the data and project used in the turbine manufacture. 

You check different templates. The following graphic reflects each activity. 

Display standard networkDisplay standard network

Concept,
Product
Design

Inquiry/
Quotation
Processing

Order Entry
Processing

Project
Processing

Delivery,
Period-End
Closing

Display standard WBSDisplay standard WBS

Display turbine super BOMDisplay turbine super BOM

 

The turbine is fully developed and the required materials, BOMS, drawings, and so on are stored 
in the system as master data. 
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Displaying a Standard WBS 
Use 

Procedure 
1. Call up the transaction as follows: 

The manufacture and delivery of complex turbines is part of the day-to-day business of your 
company. You have reflected your experience in standard structures so that large projects can 
be processed quickly and in a standard way.  

Menu Path Logistics → Project System → Basic Data → Templates → Standard WBS 
→ Display 

Transaction Code CJ93 

2. Enter the following data: 

Field Data 

Std. project def. T-20000 

3. Choose . 

4. To display a hierarchy graphic of the project, select . 
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Displaying a Standard Network 
Use 

In the course of the project, materials are copied from the WBS BOM to the network and 
assigned to individual activities by using the BOM-PS interface.  For the assignment, reference 
points to each activity have already been maintained in the standard network.  

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Structures → Standard Structures → Standard Networks 

1. Call up the transaction as follows: 

3. Choose . 

Standard networks are assigned to the standard project. When creating the operational project, 
the standard network is used as a template for the operational network that is created with the 
project. It contains internal and external processing, as well as primary costs, however it does not 
contain materials.  

Procedure 

Menu Path From the node Templates, choose Standard network → Display 

Transaction Code CN03 

2. Enter the following data: 

Field Data 

Standard network T-20000 

You see an overview of the activities. The internal and external processing, and primary 
costs are maintained on different tab pages. 

4. To view the reference points for the assignment of materials over the BOM-PS interface, 
select the Total tab page. 

5. If you want to display the individual activities and their relationship to each other, choose . 
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Display the Turbine Product Structure 
Usage 
The product structure displays the link between the different objects from PDM, such as material, 
BOMs, and so on. 

For more information on the Product Structure Browser, see the SAP Library under: 

Cross-Application Components → Document Management → Product Structure Browser 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Engineering → Environment → Product 
Structure 

Transaction Code CC04 

2. On the Material tab page, enter the following data: 

Field Data 

Material T-20000 

3. Choose .  

The product structure display of the T-20000 turbine appears. 

4. Expand the product structure.  

The system displays the BOM structure of the turbine, and the components and 
assemblies below it. 
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Inquiry and Quotation Processing 
Purpose 
The aim of inquiry and quotation processing is to quickly hand over a binding quotation that is 
attractive for the customer and justifiable from a business point of view. An initial specification of 
the product is created in line with the customer’s requirements in the process.  

On receipt, the inquiry is checked for completeness, and any queries are raised to the customer. 
The inquiry is then checked for its commercial and technical feasibility, and the importance of the 
customer for the company is evaluated. Taking order probability into consideration and on the 
basis of the information gained from the checks and evaluations, the company decides whether 
to create a quotation. 

The next step is to process a technical solution. If required, the product can be configured with 
the help of existing variants and/or projects that have already been implemented. The technical 
solution is used in costing any manufacturer costs that might arise. Production and replenishment 
times are used to determine the delivery date. The quotation is completed by fixing the quotation 
price, which is determined on the basis of the price the company expects the customer will 
accept, or on estimated competitor prices. Legal terms and conditions are also part of the 
completed quotation. On completion of the quotation phase the quotation itself is created and 
sent to the customer. Quotation processing ends with either order placement or rejection of the 
quotation by the customer. 

The scenario used here begins with a planning quotation. The quoted technical solution is based 
on estimated activity and function values, approximate measurements and weights, drawings, 
and brief descriptions of the main assemblies. The commercial contractual agreements indicate 
approximate delivery dates and general delivery terms. The quotation is created using a 
suggested retail price for the overall object, as well as assembly costs, and any services that 
might arise.  

Process Flow 
1. The process begins when you receive an inquiry for a turbine. Customer documents 

specifying the customer’s requirements in more detail may accompany this inquiry. You 
manage all of these documents together.  

2. You expect costs to arise prior to quotation creation because of the complexity of the product 
and the special customer requirements. Therefore, you create an inquiry project, so that you 
can account assign the costs for inquiry processing. 

4. On the basis of the planned costs, you determine the sales price and transfer it to the 
quotation. Finally, you print the quotation and send it to the customer. 

The flow of inquiry and quotation processing as explained in this example is shown in the 
following graphic: 

3. You perform initial planning of dates and costs on project basis. 
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Create project structureCreate project structure

Determine dates and project costsDetermine dates and project costs
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Result 
On completion of inquiry and quotation processing, the customer receives a quotation that may 
have been revised several times over. In reality, the quotation process (quotation – rejection – 
recosting – new quotation) is repeated several times over until both the customer and the 
tenderer reach a satisfactory compromise. This cyclical process is not illustrated in this example 
for reasons of simplicity.  
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Creating the Inquiry 
Use 
Before you can perform sales pricing in the project system you have to create an inquiry. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Create 

Transaction Code VA11 

2. Enter the following data: 

Field Data 

IN (inquiry) Inquiry type 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose .  

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Valid from <Today’s date> 

Valid to <Today’s date +1 month> 

Req. deliv.date <Today's date + 1.5 years> 

Material T-20000 

1 Order quantity 

5. Choose .  

6. Choose  in the information window.  

The inquiry number is displayed in the status bar. 

7. Make a note of the inquiry number. 
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Creating the Project Structure 
Usage 
You create a project structure for the turbine in order to create the quotation. The structure of the 
turbine project comprises WBS elements and activities.  

Since your company usually manages turbine manufacture in projects, a standard project 
structure already exists in the system. All you have to do is adapt this standard structure to suit 
the specific requirements of your current project. To do this, you copy the standard project into an 
operational project. 

You use the Project Builder to create the project. 

For more information on the Product Builder, see the SAP Library under: 

Logistics → Project System (PS) → Structures → Project Builder 

Prerequisites 
Standard project T-20000 already exists in the system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

When you first call up the Project Builder, a dialog box appears containing the user-
specific settings that you can select. To maintain the user-specific settings, choose . 

In addition to the general settings, you can also define which project objects you would 
like to use as templates, for example standard templates. 

2. In the Structure Tree screen area choose  → Copy project 

The Create Project dialog box appears. 

3. Enter the following data: 

Field Data 

Project def. T-10### 

### equals any three figure number defined by you, for example 034. 

Project profile Turbine standard 

Std proj. def. T-20000 

4. Choose . 

You can see various objects in the structure tree on the left that have been copied from 
the standard project. 

 Project definition 

 WBS elements 
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 Activities 

 Milestones 

The activities are grouped together in two networks   with provisional numbers. 

5. Increase the screen area of the structure tree so that the Identification column is visible. 

6. In Identification and view selection in the work area, overwrite the current entry (Turbine 
standard) with the name Turbine ###. 

7. Choose  , and Yes if any warning messages appear. 
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Determining Dates and Planned Costs 
Purpose 
To get a realistic idea of project dates and costs, you determine them on the basis of the planned 
activities.  

Date planning 
For a rough estimate you store basic dates in the WBS element. These dates represent the 
project deadlines. You determine the dates for the overall project using WBS scheduling. The 
system transfers the basic dates of the WBS elements to the basic dates for the activity 
scheduling. In the network, the scheduled dates (earliest start and end dates) of the individual 
activities are determined on the basis of the maintained duration and/or delivery dates and 
relationships.  

Cost planning 
In the SAP R/3 Project System, cost planning takes place using the WBS and the network. You 
will use activities to plan costs for your turbine project. When the activities are assigned, the 
costs of the activities are displayed for the WBS elements. 

In the network, you initially plan dates, staffing resources, and operating resources. The system 
calculates the costs automatically on the basis of the existing price/quantity structure. If your 
project processing is complex (that is, if dates, resources, and costs are relevant), you use 
network activities for cost planning.  

In integrated project management, the planned costs are determined mainly from the valuation 
records, prices for internal and external activities, and the required operating resources. In the 
network you plan the internal and external activities as well as the required operating resources 
against the activities. The system calculates the planned costs in consideration of the dates. The 
price/quantity structure stored in the system is the basis for the cost determination. 

The time-based distribution of the planned costs is the result of the time-based distribution of the 
planned services and the operating resources for the activity. 

Planning using activities and assignments to WBS elements has important advantages: 

• It can be copied to other projects and stored in standard networks. 

• It is easy to shift in time, if, for example, you need to postpone project work packages. 

• You plan costs, dates and capacity requirements, as well as trigger procurement processes 
using activities (integration of planning). 

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Costs 

Process Flow 
1. You schedule your project on the basis of the planned duration of activities and relationships. 

2. Cost planning takes place using activities and the stored price/quantity structure. The 
material components are not planned yet, therefore you plan the material costs for the 
activities. 

3. You evaluate the entire cost planning in the cost element report. 
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Scheduling the Project 
Usage 
To check whether you can deliver the turbines on the date agreed, you schedule your project 
according to that date. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

The system displays your project in the Preview, as set up for your user. 

2. Double-click on your project. 

The work area displays the detailed data for the project definition. 

3. On the Basic data tab page, enter the following data: 

Field Data 

Finish date Today's date + 1.5 years 

4. Choose . 

The system expands the project structure. 

5. Choose . 

The project planning board appears. The project planning board offers you a graphical 
interface for the planning and monitoring of the dates of the WBS elements and activities.  

6. Choose Settings → Options. 

The Change Standard Values in Project Planning Board dialog box appears. 

7. On the Scheduling tab page, enter the following data: 

Field Data 

Schedul. method WBS determines dates 

8. Choose . 

9. Choose . 

The system selects all of the project objects. 

10. Choose . 

Starting with the final date for the project, the system determines the earliest and latest 
dates for the activities, and displays the schedule situation. 

11. Choose . 

12. Choose Edit  → Reconcile dates → Extrapolate dates. 
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The system transfers the maximum scheduled dates (earliest start and latest finish) for 
the activities to the WBS elements, and extrapolates the dates in the project structure. 

13. Choose . 

14. Remain in the Project Builder. 
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Recalculating Planned Costs 
Usage 
You have already planned costs for the created activities by using the quantity structure for your 
turbine project. This quantity structure was costed automatically when you saved the project. Use 
the project planning board to find the origin of the activity costs.  

Procedure 
1. Double-click on your project in the worklist. 

2. Select your project, and choose . 

3. Choose . 

The project planning board appears. On the left, the system displays the structure and 
the selected data, on the right the scheduling data. 

4. Choose , then . 

5. Increase the left screen area until the field Project costs is displayed. 

The system displays the activities costs aggregated for the activities (in other words, the 
highest WBS element shows the planned costs for the overall project). 

Controlling costing 
1. Select any activity. 

2. Choose .  

You now see the header data of the network. 

3. Choose the Control tab page. 

Costing variants are stored for the network costing in Planned (CstgVariantPlan PS02) 
and Actual (CstVariantActl PS03). The Plan cost calc. indicator defines that the costs 
are costed automatically when saved. 

4. To return to the project planning board, choose . 

Costs for internal processing activities 
1. Double click on activity Maßzeichnung/Berechnung/Entwurf (1000).  

Activity 1000 is an internal processing activity. 

Look at the fields that have a direct affect on costing: 

− Work center 

− Work 

− Activity type 

− Control key 

− DisKeyCapRqInt.  

− Normal Duration 
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2. To call the costing report for the activity, choose Costs planned/actual. 

The overhead rates and the planned costs from the internal activity are planned in the 
activity. 

3. If necessary, choose . 

4. Choose . 

5. To display the project planning board, choose . 

Costs for external processing activity 
1. Double click on the Konstruktion Regelventile (1300) activity.  

Activity 1300 is an external processing activity. 

2. Choose the Extnl tab page. 

Look at the fields that have a direct affect on costing: 

− Info record 

− Price 

− Cost element 

− Activity qty 

− Control key 

The Res./Purc.req. indicator defines that the system generates the purchase requisitions 
for the activity on release. 

3. To call the costing report for the activity, choose Costs planned/actual. 

The overhead rates and the planned costs from external procurement are planned in the 
activity. 

4. Choose . 

5. To display the project planning board, choose . 

Costs for the general costs activity 
1. Double click on the activity Zusatzkosten (0200). 

This is a general costs activity. The planned costs are stored directly in the Amount field. 
On the tab page, look at the fields that have a direct affect on costing: 

− Amount 

− Distrib. Costs 

− Normal Duration 

− Control key 

2. To display the project planning board, choose . 

3. Choose . 
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Planning Material Costs 
Use 
To get as complete a view as possible of project costs at an early stage, you plan the material 
costs for components before they are assigned to activities. 

 
The planned values are reduced after assigning the components. This avoids 
planning material costs twice. 

In the meantime you have defined the project owner, to whom you assign all of the WBS 
elements through mass change. 

Prerequisites 
Your project T-10### is open in the project builder. 

Procedure 
Assignment of material planning values to activities 

1. Expand the Turbine → Einkauf node. 

2. In the Structure tree area click on the activity  Vorabbestellungen (3000).  

 
The activity number is in the last column (Identification). 

3. In the work area, select the Assignments tab page.  

4. Enter the following data: 

Field Data 

Mat.planning 100.000 

5. Maintain the planning values for the following activities at the same time: 

Activity Field Data 

Materialbeschaffung für Fertigung (3100) Mat.planning 150.000 

Materialbeschaffung für Anlagenteile (3200) Mat.planning 250.000 

6. Choose . 

Assignment of a project owner using mass change 

1. On the tool bar, choose . 

2. Choose the WBS elements tab page. 

3. Choose .  

4. Select Person responsible from the list on the right, and choose . 
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5. Choose . 

6. Enter the following data: 

Field Data 

New value 01 

7. Choose .  

The system assigns all WBS elements from your project to 01 Andreas Fischer. 

8. Choose . 

9. If a warning occurs, select .  

10. Choose . 
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Evaluating Costs in the Cost Element Report 
Usage 
For project controlling, you evaluate the costs by cost element in the Project Information System. 

Prerequisites 
You update planned costs to your project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Financials 
→ Execute Report → Cost Element Report. 

Transaction Code GR55 

2. Enter report group Z6P1 and choose . 

3. If required, enter database profile 130000000000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Controlling area 1000 

Plan version 0 

From fiscal year Current year 

To fiscal year Current year + 2 

From period 1 

To period 12 

Additional selection criteria Delete 

5. Choose . 

The aggregated costs of your project are displayed in the report. 

6. To break down the planned costs according to each object, click on the different objects in 
the structure tree (wbs elements or activities). 

7. Choose  until you reach the overview tree. 

8. Choose Yes in the dialog box. 
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Sales Pricing, Revenue Planning, and Quotation 
Creation 
Purpose 
As a rule, you usually perform a one-off, customer-specific service in a customer project. This 
uniqueness means that you can rarely use standard prices to determine the sales price. You can 
determine a sales price on the basis of the planning data in the project and SD pricing. 

The system compresses the planned costs in sales pricing into dynamic items by cost type. It 
then converts these into SD items by using material determination in the dynamic item processor 
profile (DIP profile). SD pricing is used to calculate the sales price.  

You can find further information in the SAP Library under 

Logistics → Project System (PS) → Revenues and Earnings 

Prerequisites 
You have already planned costs by cost element for your project. 

Process Flow 
1. You connect the project to the existing customer inquiry by account assigning the inquiry item 

to the highest WBS element (billing element) of your project T-10###. 

2. To plan revenues for the project ahead of time, you create a billing plan for the billing 
element using sales pricing. 

3. After you have checked your planning you generate a quotation from the sales pricing. 

 

 

92  April 2001 



 SAP AG Project System (PS) 

  Account Assigning the Inquiry to the Project 

Account Assigning the Inquiry to the Project 
Use 
You account assign your customer’s inquiry to the project you have already created to display the 
quotation costs in the project and to achieve the prerequisites for sales pricing. You store a 
Dynamic Item Processor Profile (DIP profile) for the sales pricing. In this profile, you define the 
way in which the system transfers planned costs to materials in the quotation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Change 

Transaction Code VA12 

2. Enter the following data: 

Field Data 

Inquiry Your inquiry number 

3. Choose . 

4. Select item 10, and choose .  

5. On the Account assignment tab page, enter the following data: 

Field Data 

WBS Element T-10### 

6. On the Sales B tab page, enter the following data: 

Field Data 

DIP profile 13000000 

7. Choose .  

 

 

April 2001  93 



Project System (PS)  SAP AG 

Determining Sales Prices and Planning Revenues 

Determining Sales Prices and Planning Revenues 
Usage 
You determine the planned sales price of the turbine using sales pricing. Sales pricing offers you 
two views: In the Sales Price Basis (internal view) the system displays all of generated project 
costs converted to dynamic items. You determine dynamically which costs are used for the sales 
price. On the other hand, the sales price view is an external view and contains the determined 
sales price on the basis of the actually selected costs. 

To identify the planned revenues from the project in sufficient time, you create a billing plan for 
the billing element directly from sales pricing. In the billing plan you plan the dates on which you 
send down payment requests or invoices relevant  to customers. The billing plan in the WBS 
element is used purely for planning purposes, and provides you with a realistic view of revenue. 

You can find further information in the SAP Library under 

Logistics → Project System → Revenues and Earnings → Sales Pricing and Quotation Creation 
or Billing Plans in WBS Elements 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Planning → Sales 
Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition T-10### 

3. Choose  Sales price basis.  

The internal view appears with the project-planned costs that have been converted into 
dynamic items. 

The table in the lower screen area serves to transfer individual costs to pricing, to 
change the transfer amount, to block costs, and to revalue and devalue in percent. By 
double clicking in the structure tree, you can transfer individual structure elements to the 
next level below in the table and perform the required activities.  

4. Select the top line and choose . 

5. Double click on the description of the WBS element  T-10###. 

 
If you click on the symbol, the detail data appears. 

6. To increase the transfer amount, enter the following for the WBS element T-10###: 

Field Data 

Transfer amount 1.600.000 
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7. Select  and confirm ( ) the warning in the status bar. 

The transfer amount of all lower hierarchy levels is also increased in percent.  

Increasing the sales price flat-rate by 10% transfer price surcharge 

1. Choose  Sales price. 

The external view with the customer quotation structure appears. The lower part of the 
screen contains a table (pricing procedure). 

2. Select the top line in the structure tree and choose . 

The system displays the items from the sales price basis sorted and grouped by SD 
items. Pricing is performed in SD pricing. 

3. Double-click on the top line of the Project Quotation structure tree  to call the quotation 
conditions. 

The system copies the transfer amount maintained in the sales price basis to condition 
EK01 in the pricing procedure. 

To define a universal surcharge of 10%, enter an additional header condition. 

4. Choose . 

5. Enter the following data: 

Field Data 

CnTy RA01 

Rate 10 (%) 

6. Choose . 

Because of the additional header condition RA01, you have increased the sales-price 
flat-rate by 10%.  

Creating a billing plan for the WBS element 

1. Choose  Billing Plan.  

The system recommends the sales price as the target value for the billing plan. 

2. Choose . 

The billing plan for the billing element appears. 

3. Enter the following data: 

Field Data 

Billing date <Today’s date + one year> 

% 100 

BillRule 1 

4. Choose . 

5. Choose . 
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6. Choose . 

The Save dialog box appears. 

7. In the dialog box, enter the following data: 

Field Data 

SPc. short text Sales price 01: T-10### 

If you maintain several alternatives for sales pricing you require the short text for 
identification purposes. 

8. Choose .  

The PS billing plan is saved automatically when you save the sales pricing. 

9. Choose  . Do not exit sales pricing. 
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Generating the Quotation from the Sales Pricing 
Usage 
You have checked the sales pricing and now generate a SD quotation. 

Prerequisites 
You are in sales pricing. 

Procedure 
1. Enter the following data: 

Field Data 

Project definition T-10### 

2. Choose . 

3. Choose  Sales Price, and double click on Project Quotation. 

The system displays the sales pricing previously created. 

4. Choose  Quotation. 

The Create Quotation dialog box appears. 

5. Choose  Yes. 

The system generates a SD quotation and transfers the items and sales prices from 
sales pricing. 

6. Enter the following data: 

Field Data 

Valid from <Today’s date> 

Valid to <Today’s date + one month> 

7. Choose . 
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Order Entry Processing 
Purpose 
Incoming orders and order entry processing are important for the value-added in the MTO 
process. On receipt of an order, a significant amount of money may already be due. At the same 
time a series of activities are triggered in the enterprise, which unlike during quotation creation 
are binding.  

In the quotation phase, documents and data that are created can be included in the order, or are 
the order basis. On receipt of an order however, you have to specify and define in detail the 
inexact and/or rough details from the quotation. The main phases of quotation processing are 
repeated here.  

The incoming order phase finishes externally when the order confirmation is sent to the 
customer. Internally, this phase is complete when the requirements are finally communicated to 
production and procurement or assembly. 

Process Flow 
1. The customer has accepted your offer for the turbine project. Now you create a sales order in 

the system and assign it to the project.  

When you create the sales order you can use the quotation as a reference. In this case, 
you receive different order items reflecting the services to be provided. If you create the 
order without reference, you can create a single item that describes the overall product. 

2. During the contractual negotiations, you agreed on terms of payment with the customer. You 
store a billing plan in the sales order. You delete the billing plan for the WBS element to 
enable the billing dates to be transferred from the sales order to revenue planning for the 
project. 

3. When the customer accepts the offer, you release your project and confirm the first activities. 
When you confirm the activities, the customer's down payment automatically becomes due 
through the milestone linkage. A down payment request to the customer is created. 

4. You bill the down payment to the customer. 

5. When the customer makes the down payment, you post the incoming payment. 

The following graphic explains the steps you follow in this example: 
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Creating the Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type PS1 (PS order) 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Purch. order no. Any number 

Req. deliv.date Today's date + 1.5 years 

Material T-20000 

Order quantity 1 

5. Choose . In the dialog box, choose . 

6. Select the sales items and choose . 

7. Choose the Account assignment tab page. 

8. Enter the following data: 

Field Data 

WBS Element T-10### 

The request for quotation is assigned to the billing element for the turbine project. 

9. Choose the Conditions tab page. 

10. Overwrite the amount for condition PR00 as follows: 

Field Data 

CnTy PR00 

Amount 1.760.000 

You agreed this price with the customer on the basis of the quotation. 

11. Choose .  
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12. Make a note of the order number. 

13. Choose  to exit order processing. 

In the dialog box, choose No. 
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Evaluating Revenues in the Structure Overview 
Use 
In the structure overview for the project information system you evaluate the project data 
according to the structure. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Structures 
→ Structure Overview 

Transaction Code CN41 

2. If required, enter PS information profile YIDES_130000, then choose . 

3. Enter the following data: 

Field Data 

Project T-10### 

Additional selection criteria Delete 

4. Choose . 

5. Select project definition T-10###, and choose . 

In the PrRevPl000 column, the system displays the planned revenues for the WBS 
element. 

6. To transfer additional functions to the standard toolbar, choose  Choose functions. 

The system shows a list of possible functions (left hand column). You can select 
functions from the left-hand column, and transfer them to the right-hand column using 
Drag & Drop. 

7. Use Drag & Drop to select the following functions: 

− Set Filter: Object names 

− Verify: Indiv. confirmation, collective confirmation 

− Object: Create, change, display 

8. Choose  Copy. 

These additional symbols are transferred to the standard toolbar. 

9. Remain in the report. 
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Deleting the Billing Plan for the WBS Element 
Usage 
Within sales pricing you have planned the revenues in a billing plan for WBS element T-10###. 
Because you have now received a sales order and you want to plan the billing data, you delete 
the billing plan for the WBS element. 

Prerequisites 
You have called up the structure overview for your project in the project information system. 

Evaluating Revenues in the Structure Overview [Page 102]  

Procedure 
1. Select the row for the Turbines T-10### WBS element in the structure. 

2. Use the right mouse button to choose Object → Change.  

The Change WBS Element: Basic Data screen appears. 

3. Choose Details → Billing plan. 

This takes you to the billing plan that you maintained in sales pricing. 

4. Choose  Billing Plan. 

5. Choose Yes from the dialog box. 

6. Choose . 

The structure overview for the project information system appears. 

7. Choose . 

No planned revenues are displayed on the project. 

8. Remain in the report. 

Result 
You have deleted the billing plan and thus the planned revenues on the billing element.  
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Planning Revenues Using the Sales Order 
Usage 
You plan the expected revenues using a billing plan for the sales order. This refers to the billing 
milestones in the project. 

Prerequisites 
You have called up the structure overview for your project in the project information system. 

Evaluating Revenues in the Structure Overview [Page 102]  

Procedure 
1. Select the row for your sales document item  Turbinenanlage in the structure, click the 

right mouse button and choose Object → Change.   

  
This is the first sales document item in the structure below the top WBS element (T-
10### with ID #### 000010). 

2. Select the item number and choose . 

3. Choose the Billing plan tab page. 

The Selection Criteria dialog box appears. 

4. Select WBS element T-10###, and choose . 

5. Select all the milestones with and choose Copy.  

The billing milestones for the projects are transferred as dates into the billing plan. 

Your billing plan contains three dates: 

− The first of these is a down payment date (billing rule 4). The billing document for this 
date triggers a down payment request to the customer. This date is unlocked when you 
confirm the assigned activity (0100). 

− Dates two and three are for the partial and final invoices. After you have confirmed the 
plant assembly and the trial run, the customer is invoiced for 40% of the net value. The 
remainder is invoiced after confirmation of site assembly. 

6. Choose . 

The item overview for the sales order appears. 

7. Choose . 

The structure overview for the project information system appears. 

8. Choose . 

The project displays the planned revenues from the billing plan for the sales order. 

9. Choose  to exit the report. 
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Result 
You have created a billing plan for the sales order by referring to existing billing milestones on 
the turbine project structure. The project displays the planned revenues. 

 
In Customizing for the Project System, the planner profile specifies that the planned 
revenues from the sales order are updated on the project using cost element 
800000. 
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Releasing the Overall Project 
Usage 
You release the overall project when the customer places the order. Once you have released the 
project, you can start working on it. You can only start posting actual costs and actual revenues 
to the individual WBS elements once the project has been released. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

The Project Builder appears. The system displays your project in the tree structure as a 
preview. 

2. Double-click on project T-10###. 

3. Select the project definition  Turbine ###. 

 
Note the system status (CRTD). This is displayed in the Identification and View 
Selection screen area, on the Basic data tab page. For more information on the 
system status, choose . The Business processes tab page shows the activities 
that are allowed or not allowed in the current system status for the object. 

For example, the Incoming invoice activity is not allowed for WBS elements, nor is 
Confirm activity allowed for activities. 

4. Choose Edit → Status → Release.  

The value in the System status field changes from CRTD to REL. Releasing the project 
definition releases all of its lower-level objects. 

5. Choose . 

6. Remain on this screen. 
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Confirming a Single Activity 
Usage 
The project has been released, and you start working on it. You record the service provided and 
the project progress by confirming each activity. You start by confirming activity 0100 Internal 
sales documents. A billing milestone is assigned to this activity. When you confirm the activity, 
the down payment date in the sales order is released, and a down payment of 20% of the total 
invoice amount becomes due.  

Prerequisites 
You have already released the activity. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. Double-click on project T-10### in the preview. 

3. Expand the node Turbine → Turbine. 

4. Click on activity 100 Interne Bestellunterlagen (Verkauf). 

The activity is highlighted and the system displays the details in the work area. 

5. Choose Edit → Activity → Confirm 

The confirmation data for the activity appears. Accept the defaulted plan data for the 
confirmation.  

 
In Customizing for the Project System, the Final conf. indicator is set in the 
confirmation parameter for the network type. 

6. Choose .  

The Project Builder screen appears. The system sets the extra status CNF MCNF REL.  

 

For more information on the system status, choose . 

7. Choose  and  if any messages appear. 
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Down Payment Processing 
Purpose 
In the turbine project, you perform milestone billing for the sales order.  Single billing milestones 
are maintained in the project. When these milestones are confirmed, the down payment date or 
billing document date is unlocked in the sales order.  

Project Cash Management is activated in company code 1000. Payments are updated on the 
project. You evaluate down payment requests, down payments, and payments in the Payments 
information system. 

For more information on processing down payments, see the SAP Library under: 

Logistics → Sales & Distribution  → Billing → Down Payments for Sales Orders. 

For more information on Project Cash Management, see the SAP Library under: 

Logistics → Project System → Payments 

Prerequisites 
Project Cash Management is activated in the company code. 

A billing plan with a down payment date is maintained for the sales order. 

The down payment date for the billing plan is linked to activity 0100 by a milestone. 

You have confirmed activity 0100 Internal sales documents. 

To evaluate the payment data, call up another session in the report (from now on: Session two). 

Process Flow 
1. The billing run selects all the unlocked dates from the sales order. The system creates a 

down payment request for the down payment date. 

2. When you receive the payment, you enter the down payment in Accounts Receivable 
Accounting for the down payment request.  
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Calling Up the Payment Report 
Usage 
You evaluate payment data in the project information system. 

You repeatedly check the payment data on the project during the process, therefore call up the 
payment report in a separate session (from now on: Session two Payment report). You do this by 
choosing . To evaluate the current data, you need to exit the report and rerun it. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Payments → Receipts 

Transaction Code S_ALR_87013575 

2. If required, enter 130000000000, for the database profile then choose . 

3. Enter the following data: 

Field name Value 

Project T-10### 

Additional selection criteria Delete 

Plan version 0 

4. Choose . 

The payment data overview for the project appears. Under Receipts, for example, the 
Customer fin. budget row displays revenue plan data from the billing plan for the sales 
order. 

5. To continue processing, switch to another session. 
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Billing the Down Payment 
Use 
In the sales order, the down payment date in the billing plan is unlocked when activity 0100 
Internal sales documents is confirmed. During the billing document run, the system selects this 
date and creates a down payment request. 

Prerequisites 
The down payment date must be unlocked in the sales order. 

The billing element (the WBS element to which the revenues are posted) must be released. 
Otherwise, the system creates the down payment request without a corresponding accounting 
document. The payment data is not updated to the project.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales → Billing → Billing Document → Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document <Your sales order number> 

 
You can search for the order number by entering WBS element T-10### under 
Search criteria and then choosing Search. 

Normally a billing document for many sales documents is executed using the 
Process billing due list mass transaction 

3. Choose . 

The system selects only one item as a down payment request. 

4. Choose . 

Result 
The down payment request has been created, and the data on the project has been updated. To 
evaluate the data, switch to session two (Payment report). To evaluate the current data, you 
need to exit the report and rerun it. 

The system displays the down payment request in the Customer down payt. req. row. 
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Posting the Down Payment 
Usage 
The customer has made the down payment, and you post the down payment receipt. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → Document 
Entry → Down Payment → Down Payment 

Transaction Code F-29 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Type DZ 

Company code 1000 

Posting date Today‘s date 

Currency/rate EUR 

Customer account 1600 

Special G/L ind A 

Bank account 113100 

Amount 408.320 

3. Choose Requests.  

The system selects the corresponding down payment request. 

4. Select the down payment request and choose Create down payments. 

The document overview appears. 

5. Choose  and  if any warning messages appear. 

Result 
In FI and accounting, the down payment document is posted and the data on the project is 
updated. 

To evaluate the data, switch to session two (Payment report). To evaluate the current data, you 
need to exit the report and rerun it. 

The system displays the down payment in the Cust. down payments row. The down payment 
request is reduced to zero with the down payment. The net amounts are displayed on the project. 

 

 

April 2001  111 



Project System (PS)  SAP AG 

Project Processing 

Project Processing 
Purpose 
Once you have received your customer's down payment, you begin processing the project. If the 
construction department has released the bill of materials (BOM), you assign the components on 
the BOM for the turbine to the network activities of the project. 

You explode the turbine assembly BOMs using material requirements planning (MRP). You order 
some of the turbine components from a vendor, and produce the rest in-house. 

You confirm each activity, and once a certain milestone has been reached you bill a partial 
invoice. 

Process Flow 
The following shows each step in order processing: 

Concept/
Product
Design

RFQ/
Quotation
Processing

Incoming
Order
Processing

Project
Processing

Delivery/
Period-End
Closing

Bill partial invoiceBill partial invoice

Evaluate billing documents for partial invoiceEvaluate billing documents for partial invoice

Assign material components to project operationsAssign material components to project operations

Execute MRPExecute MRP

Procure materials via additional purchaseProcure materials via additional purchase

Procure materials via in-house productionProcure materials via in-house production

Confirm operationsConfirm operations
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Assigning Material Components to the Project Activities 
Use 
For your turbine project, the construction department has created project bills of material (BOM) 
and material masters using CAD systems. To plan material costs in detail and to trigger 
component procurement, you assign the components to the activities for your project, using the 
BOM-PS Interface. 

 
You can either handle materials in the network or you can assign them dynamically 
using the BOM PS interface. The latter has the advantage that you can process the 
project and the BOM separately. If, due to order-specific adjustments, for example, 
the engineering/design department needs to update the BOM, you can copy these 
changes to your project by using BOM transfer functionality.  

For more information on BOM transfer, see the SAP Library under: 

Logistics → Project System → Material → BOM Transfer 

Prerequisites 
The system contains a BOM for material T-20000. 

Identical reference points are maintained in the BOM and for the network activities. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Material → Planning → BOM 
Transfer 

Transaction Code CN33 

2. Enter the following data: 

Field Data 

Project definition T-10### 

Profile 1300 

Material T-20000 

Plant 1300 

BOM usage 3 

3. Choose . 

The results overview displays the components in the multilevel BOM that are 
assigned to your project activities because they have the same reference points. The 
components are assigned when you save your data. 

4. Choose . 
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Result 
You have assigned material components to different activities in your turbine project. The system 
automatically creates reservations for the material components. 
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Executing Material Requirements Planning 
Use 
You use MRP planning for the turbine project, to schedule procurement tasks for the material 
requirements. The system creates planned orders for materials produced in-house, and purchase 
requisitions for externally procured components.  

 
The procurement type in the material master controls the decision as to whether 
materials are to be produced in-house, or externally procured. You can check the 
procurement type for each material component in the Project Builder as follows: 
In the structure area, choose a material component  and switch to the 
Identification and View Selection screen area to the Procurement Parameters tab 
page. In the Material Master Data, the Procurement field displays the procurement 
type specified for this material. 

Until the Purchasing phase of the project, you only plan the independent requirements for the 
turbine components via the material components for the activity. 

A bill of materials (BOM) and a routing is created for the bearing box. During a project-related 
MRP run, planned orders are created for the assembly purchase. The T-20600 assembly BOM is 
exploded in the planning run, and dependent requirements for the components are created.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Material → Planning → MRP 
→ Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. T-10### 

Create purch.req. 1 

Also plan unchanged components Select 

Display material list Select 

Via the parameters in the Create Purchase Order field, you have specified that the 
system creates a purchase order for the externally procured materials. 

3. Choose . 

The system asks you to check the input parameters. 

4. Choose .  

The system plans the material requirements and displays statistics. Purchase 
requisitions were created for the externally procured materials, and planned orders were 
created for the in-house materials. 
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April 2001  117 



Project System (PS)  SAP AG 

Processing Purchasing, Example: Material Purchasing 

Processing Purchasing, Example: Material Purchasing 
Purpose 
Material components required for processing the project are purchased from vendors. You take 
on the role of the purchasing department and also execute the goods receipt for the purchase 
order. 

For the sake of simplicity, it is assumed that all materials to be externally procured are obtained 
from one vendor. This is not advertised in the purchasing department. 

The materials are recorded in the valuated project stock. When you receive the goods, you post 
the materials to the project stock. These materials are only withdrawn when required for the 
reservation for the network activities. You can check the effects of the different activities in the 
cost element report and the stock/requirements list. 

Process Flow 
1. For the components that are to be externally procured for the turbine, you assign the 

purchase requisitions to a vendor. 

2. In Purchasing, you create a purchase order. 

3. You post the goods receipt for the ordered components to the project stock. 

4. You post the goods issue for the reservation of the components using the network of your 
turbine project. 
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Checking the Stock/Requirements List 
Usage 
The materials are recorded in the valuated project stock. You check each stock situation in the 
stock/requirements list, for example, for material T-20100. 

As you repeatedly check the stock situation during the process, call up the stock/requirements list 
in a separate session (from now on: Session three Stock/Requirements). You do this by choosing 

. To evaluate the current data, you can use  to update the report at any time. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Material → 
Stock/Requirements 

Transaction Code MD04 

2. Enter the following data: 

Field Data 

Material T-20100 

Plant 1300 

3. Choose . 

The stock/requirements list appears. 

4. For more information on an MRP element, choose . 

 

April 2001  119 



Project System (PS)  SAP AG 

Assigning a Purchase Requisition to a Vendor 

Assigning a Purchase Requisition to a Vendor 
Usage 
For the sake of simplicity, you order all your materials from the same vendor. You use existing 
purchasing info records to assign the purchase orders to the vendor. 

Prerequisites 
A purchase requisition has been created for external procured components. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Information System → Material 
→ Purchase Requisitions → For Project 

Transaction Code ME5J 

2. If required, enter database profile 130000000000, then choose . 

3. If required, enter controlling area 1000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Scope of list A 

Plant 1300 

5. Choose . 

The top of the list displays the purchase requisition for the externally processed activity 
(Construction of control valves).  

6. Choose Edit → Select → Select all followed by Assign Automatically.  

The Source of Supply Overview dialog box appears. 

7. Place your cursor on info record 5500000093, then choose . 

The system assigns vendor 1000 with info record 5500000093 to all purchase 
requisitions. 

8. Choose . 

The purchase requisitions are changed accordingly. 
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Making a Purchase Order 
Use 
In purchasing, you create a purchase order for the vendor, by selecting the assigned purchase 
requisitions.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Purchasing → Purchase 
Order → Create → Via PReq Assignment List 

Transaction Code ME58 

2. Enter the following data: 

Field Data 

Purchasing organization 1000 

Vendor 1000 

Plant 1300 

WBS Element T-10### 

3. Choose . 

The system selects the assignment list for vendor 1000. 

4. Select the line 1000 NB 1000 and choose Process assignment. 

The Create Purchase Order screen appears. In the standard, the middle part of the 
screen shows explanatory documentation. 

5. To close the documentation, choose . 

The left part of the screen now shows a document overview. If it does not, choose 
Document Overview On. Adapt the screen area as necessary. 

On the right-hand side of the screen, you see the work area for the activity. 

6. Select your purchase requisitions in the document overview, then choose . 

 
If you want to select more than one object at the same time, keep the control key 
pressed whilst you make your selection. 

The system transfers the items from the purchase requisition to the purchase order. 

7. Choose . 

The system confirms the posting and displays a purchase order number. Make a note of 
this number. 
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Result 
You have created a purchase order. The purchase order (BS-EIN) is now displayed as a receipt 
element in the stock/requirements list. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 

The purchase order causes a purchase order commitment on the project. As the purchase order 
items are assigned to WBS element T-10###, the commitment is also displayed for this WBS 
element only.  

Evaluating Commitments in the Cost Element Report [Page 123] 
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Evaluating Commitments in the Cost Element Report 
Usage 
You switch to a different session and call up the cost element report.  

Procedure 
Calling up the cost element report 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Controlling → 
Execute Report → Cost Element Report 

Transaction Code GR55 

2. Enter report group Z6P1 and choose . 

3. If required, enter database profile 130000000000, then choose . 

4. Enter the following data: 

Field Data 

Project T-10### 

Controlling area 1000 

Plan version 0 

From fiscal year Current year 

To fiscal year Current year + 2 

From period 1 

To period 12 

Additional selection criteria Delete 

5. Choose . 

In the Unfinished Products row, the system displays a purchase order commitment for 
WBS element T-10###.  

To check this, select another element in the structure display other than the top WBS 
element. The system does not display any commitment values. 

Evaluating costs in detail 

1. To call up the line item report, select the value in the Commitments column, and choose . 

The line item report displays each purchase order item separately. 

2. To display the document, select a row and choose  Document. 

The purchase requisition document appears. 

3. Make a note of the number for the purchase requisition document. 
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4. Choose , until the Cost Element Report appears. 

5. Change session. 
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Posting the Goods Receipt for the Purchase Order 
Usage 
The ordered materials are delivered and you enter the goods receipt. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Purchase order node, choose Follow-on functions → Goods 
receipt. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purch.order Your purchase order number 

Document date Today’s date 

Posting date Today’s date 

3. Choose . 

The system transfers the purchase order data to the item overview of the goods receipt 
document. 

4. In the Item Overview section, enter the following data for each item: 

Field Data Description 

Storage location 0001 Material storage 

5. Set the OK indicator for your items in the Item Overview section. 

 
If the OK indicator is not active in the item overview, close the item detail area or set 
the Item OK in the lower area of the item detail. 

6. Choose Post. 

7. Note the goods receipt document number. 

Result 
The material is posted to the project stock during goods receipt. The following applies for the 
current stock/requirements list: 

• The material is available in the project stock 

• A receipt is not expected 

• The reservation via the activity is not changed 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 
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The delivered materials are posted to the project stock. As the goods receipt is assigned to WBS 
element T-10###, the stock is also displayed for this WBS element only. 

Evaluating Goods Receipt in the Cost Element Report [Page 127] 
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Evaluating the Goods Receipt in the Cost Element 
Report 
1. Switch to session two or call up the cost element report. 

Evaluating Costs in the Cost Element Report [Page 91] 

In the Unfinished Products row, the system displays a stock value for WBS element T-
10###. The commitment is reduced to zero. 

2. To call up the line item report, select the value in the Stock column, and choose . 

3. To display the document, select a row and choose  Document. 

The material document appears.  

4. Choose , until the Cost Element Report appears. 

5. Change session. 
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Network Assembly 
Usage 
The purchased components were posted to the project stock. Reservations were automatically 
created for the components when the bill of materials (BOM) was assigned to the activity. You 
now require the components for the assembly. When you withdraw the components from the 
project stock, goods are automatically withdrawn for the reservation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Materials Management node, choose Inventory Management →  
Goods Movement → Goods Issue 

Transaction Code MB1A 

2. Enter the following data: 

Field Data 

Plant 1300 

Storage location 0001 

3. Choose To Reservation. 

4. Enter the following data in the dialog box: 

Field Data 

Network First network for your project T-10## 
(Search using F4 Help for the Network 
field. 

5. Choose . 

6. Select all the components except components P-100 and T-20600. 

These components are produced in-house. 

7. Choose Copy. 

An overview of the collected components appears. 

8. Choose . 

Result 
The goods issue is posted. This leads to a credit of WBS element T-10### and of the activity. 
The project stock is reduced and the reservation is reduced to zero by the activity. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 

The components are taken from the project stock via the goods issue for the reservation. On the 
network activity, the actual costs are posted using consumption cost element 890000. The stock 
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value of the WBS element under cost element 790000 Unfinished Products is reduced 
accordingly. 

Evaluating Goods Issue in the Cost Element Report [Page 130] 
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Evaluating the Goods Issue in the Cost Element Report 
6. Go to session 2 Cost Report. 

7. To evaluate the current data, call the cost element report again. 

Evaluating Costs in the Cost Element Report [Page 91] 

The consumption causes actual costs on activities 3000, 3100, and 3200 under cost 
element 890000 (consumption of Semifinished products). The stock value for WBS 
element T-10### is reduced accordingly. 

8. To display the actual costs separately for each activity, select activities 3000, 3100 and 3200 
one after the other in the structure display. 

9. To call up the line item report, select the value in the Actual column, and choose . 

10. To display the material document, select a row and choose  Document. 

There is only one material document as the goods issue took place for all items 
simultaneously. 

11. Choose , until the Cost Element Report appears. 
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In-House Production of a Turbine Component 
Purpose 
The T-20600 assembly is produced in-house. Production begins with purchasing the 
components. Later in the process a production order is created and confirmed. The assembly is 
then delivered to the project stock where it is taken for use in the final assembly of the turbine via 
the network. 

Process Flow 
1. A planned order was already created via the MRP run for the T-20600 component (bearing 

boxes). You now convert this to a production order. 

2. You post the goods issue for the bearing box components and then assemble the bearing 
box. You have already purchased the components and posted them to the project stock. 

3. You post the goods receipt for the completed bearing box to the project stock. 

4. You use the activity to post the goods issue for the reservation for the date that the 
components are required. 
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Creating Production Orders 
Usage 
You produce assembly T-20600 (bearing boxes). You have already purchased the components 
for this assembly (T-20610, T-20620 and T-20630) via the collective purchase order for the 
project. 

Via the order report, you select the plan order created by material requirements planning. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Information System node, choose Material → Order Report 

Transaction Code MD4C 

2. Enter the following data: 

Field Data 

WBS Element Select 

WBS element field T-10### 

With hierarchy Select 

3. Choose . 

The system displays the existing reservations for the project. 

4. Select Material T-20600, then choose . 

The order report appears with an overview of the reservation and the planned order for 
the material. 

5. Choose  All. 

The system displays the secondary requirements for the T-20600 component and the 
current procurement situation. 

6. Place the cursor on the row for the planned order and choose Detail → Plnd Ord. → Prod. 
Ord. 

7. To display the component overview, choose . 

8. Choose . 

You have already released the production order. 

9. Choose . 

The order report appears. In the status row, the system displays the number of the 
production order. 

10. Make a note of the order number. 
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Posting Components Goods Issue for Production Order 
Use 
You need three components to produce bearing box T-20600. You post this from the project 
stock for the production order 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Production  node, choose Shop Floor Control → Goods 
Movement → Goods Issue. 

Transaction Code MB1A 

2. Enter the following data: 

Field Data 

Plant 1300 

Storage location 0001 

3. Choose To Order... 

4. Enter the following data: 

Field Data 

Order <Your production order number> 

5. Choose . 

6. Choose . 

The goods issue for the three components required to produce T-20600 is posted. 

Result 
The goods issue is posted. This leads to the WBS element T-10## being credited. The project 
stock is now reduced to zero. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 

The components are taken from the project stock via the goods issue for the order. At the same 
time, the production order is debited using a consumption cost element, and the stock value of 
the WBS element is reduced accordingly using cost element 79000 Unfinished Products. As the 
production order is assigned to the WBS element, the actual costs from the production order are 
displayed on the WBS element. 

Go to session 2 Cost Report. To evaluate the current data, call the Cost Element Report [Page 
91] again.  
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Confirming the Production Order 
Use 
The system automatically posts the following when an order is finally confirmed: 

• The services rendered in the individual activities 

• The goods receipt in the project stock for the produced assembly 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Shop Floor Control node, choose Confirmation → Enter → To 
Order 

Transaction Code CO15 

2. Enter the following data: 

Field Data 

Order The number of your production order 

3. Choose . 

4. Enter the following data: 

Field Data 

Final conf. Select 

Conf. Yield 2 

Un. PC 

5. Choose . 
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Posting Goods Receipt for Material Produced In-House 
Use 
Production of the T-20600 component for the turbine is complete. In the following, you post the 
goods receipt for the production order to project stock. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Shop Floor Control node, choose Goods Movement → Goods 
Receipt 

Transaction Code MB31 

2. Enter the following data: 

Field Data 

Movement type 101 

Order <Number of your production order> 

Plant 1300 

Storage location 0001 

3. Choose . 

4. Choose . 

The goods receipt of the completed component (T-20600) is posted to the warehouse. 

Result 
The component produced is posted to the project stock during goods receipt. The following 
applies for the current stock/requirements list: 

• The material is available in the project stock 

• A receipt is not expected 

• The reservation via the activity is not changed 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 

The component produced is posted to the project stock. The stock is displayed only for WBS 
element T-10##. The production order is credited accordingly. 
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Posting Goods Issue for Reservation of the Network 
Usage 
The component produced was posted automatically to the project stock when the production 
order was finally confirmed. When the bill of materials (BOM) was assigned, a corresponding 
reservation for the activity was created. If the component is required, goods are withdrawn for the 
reservation. 

Procedure 
5. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Issue 

Transaction Code MB1A 

6. Enter the following data: 

Field Data 

Movement type 101 

Plant 1300 

Storage location 0001 

7. Choose To Reservation. 

8. Enter the following data: 

Field Data 

Network First network for your project T-10## 
(Search using F4 Help for the Network 
field) 

9. Choose . 

10. Select component T-20600. 

11. Choose Copy. 

12. Choose . 

The component is posted to the goods issue document. 

13. Choose . 

Result 
The goods issue is posted. The project stock is reduced and the reservation is reduced to zero 
by the activity. 

Switch to session three Stock/Requirements or call up the current Stock/Requirements List [Page 
119] again. To evaluate the current data, choose . 
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The components are taken from the project stock via the goods issue for the reservation. This 
leads to a credit of WBS element T-10### and of the activity. On network activity 4100 
"Production of runners/rotors and bearing boxes, (cum.)", the actual costs are posted using 
consumption cost element 890000. The stock value of the WBS element under cost element 
790000 Unfinished Products is reduced accordingly. 

Switch to session two Cost Report, or call up the cost element report [Page 91] again. To 
evaluate the current data, choose . 
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Confirming the Activities 
Usage 
The processing of several activities in your turbine project T-10### is complete, and you now 
confirm the activities. An efficient way to do so is to enter confirmation in the PS Information 
System (Structure/Dates). There you can evaluate the data (actual dates, actual costs) entered 
immediately. 

Prerequisites 
You have transferred the additional functions  and Confirmation via  to the standard 
toolbar. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS information profile YIDES_130000, then choose . 

3. Enter the following data: 

Field Data 

Project T-10### 

Additional selection criteria Delete 

4. Choose . 

5. Select project definition T-10###, and choose . 

6. Choose  → Object Name. 

7. Enter the following data: 

Field Data 

Network First network of your project T-10### 

8. Choose  for the Activity field. 

9. On the Intervals tab page, enter the following values: 

− 1000 to 1300 

− 2000 to 2200 

− 3000 to 5000 

10. Choose . 

11. Choose . 
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The system selects all activities that meet the filter requirements. The structure overview 
also displays the hierarchy upwards, and the components. 

12. Choose  and then  → Collective Confirmation. 

13. For all activities, select the F indicator (Final confirmation) 

 
For the sake of simplicity, use today's date for the confirmation, as real dates are not 
relevant for this example. In a real situation, you might expect cost changes due to 
price markups if there were, for example, time delays.  

14. Choose .  

The structure overview appears. 

15. Choose  to display the current data. 

Result 
The confirmation resulted in the actual dates and actual costs for the network activities being 
updated. The actual costs are displayed in aggregated form for the WBS elements. 

A billing milestone is assigned to activity 5000. Once you have confirmed the activity, the 
milestone is exploded and this unlocks the billing date in the sales order. 
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Billing Partial Invoices 
Usage 
The "partial invoice" billing date was unlocked in the billing plan after activity 5000 was 
confirmed. The system generates a billing document for the customer using billing. During this 
process, the down payments are cleared.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your sales order number, generally defaulted by the system 

3. Select your order number, then choose . 

In the overview for the billing items, the screen title shows that an invoice is being 
created. The invoice contains two items, one for the partial invoice (item 10), and one for 
the allocation of the down payment (item 11). In our process, the down payment is 
completely allocated with the first partial invoice. 

 
You can manually reduce the amount to be cleared by using the condition schema. 
Select your item 11 and choose . 

4. Choose . 

5. Choose Billing Document → Change. 

6. Choose . 

7. Note this accounting document number. 

Result 
The billing request has been created, and the data have been updated in Financial Accounting 
and on the project.  

Unlike the down payment, the data from the billing document is updated in the form of actual 
revenues on the project. 

To evaluate the data, change the session and call up the payment report again. 

Call Up Payment Report [Page 109]. 

Once the down payment has been cleared, the down payment amount is reduced to zero and 
displayed in the Cust. Payments row. The system displays the remaining amount from the billing 
request in the Cust. payt obl. inv. row. 
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Note that due to the purchase order for the material components, the commitments on the credit 
side are also updated on the project. 
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Entering the Incoming Payment 
Prerequisites 
The open items should automatically be assigned to the accounting document (actively). To 
check this, choose Settings → Processing Options → Open Items. The Selected Items Inactive 
should not be selected. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → Document 
entry → Incoming payment 

Transaction Code F-28 

2. Enter the following data: 

Field Data 

Document date Today‘s date 

Bank data 
Account 

113100 

Amount 396070,40 

Open item selection: Account 1600 

Further selection 
Document number 

Select 

3. Choose . 

4. Enter the following data: 

Field Data 

Document number from Accounting document number you noted 

5. Choose Process open items. 

Two open items are displayed for your document: The invoice amount and the down 
payment clearing. The items and the cash discount amounts are already assigned to the 
open amount according to the user settings. 

 

To assign an amount, place the cursor on the amount and choose Items or 
Cash Discount. 

6. Choose . 
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Transferring Payment 
Usage 
When you enter the invoice, a document with value type "Invoice" is created in Project Cash 
Management. This value type is not changed, even if the invoice is cleared. The cleared invoice 
is only displayed with the "Payment" value type once the payment has been transferred. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Controlling → Period-End Closing 
→ Single Functions → Payment Transfer 

Transaction Code CJFN 

2. Enter the following data: 

Field Data 

Fiscal year Current year 

FI document number (invoice) from Accounting document number you noted 

To Accounting document number you noted 

Test run Deselect 

3. Choose . 

The log for the payment transfer appears. 

Result 
As a result of the payment transfer, the incoming payment is also displayed correctly in the Cust. 
Payments row in Project Cash Management. 

Call up the Payment Report [Page 109] again. 
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Turbine Assembly 
Purpose 
In this process it is presumed that the turbine is assembled in the plant. Delivery to the customer 
takes place as a whole and is not entered explicitly in the system. After the turbine has been 
successfully assembled and inspected, the last activities are confirmed and the final invoice is 
created. 

Process Flow 
1. You enter confirmation of the activities.  

2. This confirmation causes the last billing milestone to be triggered and you create the final 
invoice. 
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Entering a Construction Assembly Confirmation via the 
Internet 
Usage 
The turbine has been successfully installed at the customer site. As you are still on the 
construction site, you confirm the activities via Internet. 

You have conducted an on-site check, to ensure that the prerequisites have been met for starting 
the assembly of the turbine - for example, that it has been delivered undamaged. You confirm the 
result of activity 5100 First progress check via Internet. 

Prerequisites 
You can only confirm work over the Internet if you are working in an IDES system that is 
connected to an Internet Transaction Server (ITS). 

If you do not have such a system, you should enter an individual confirmation for the assembly of 
the construction site.  

Entering an Individual Confirmation [Page 148] 

Procedure 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer).  

2. Call up the IDES home page and select the language you require. 

 
If you do not know the Internet address of the IDES home page, ask your system 
administrator. 

3. Choose Internal Service. 

4. Choose Management Service.  

5. Choose Projects → Project Data Confirmation.  

6. Log on to the R/3 system as follows: 

Field name Value 

Login WF-PS-1 

Password WELCOME 

Language English 

7. Choose Logon. 

The Project Data Confirmation screen appears. 

8. Choose Individual Confirmation. 

9. To find the network for activity 5100, enter "Turbine" in the Short text field.  

10. Choose Find. 
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The system lists all the networks whose names begin with the word Turbine on the left-
hand side of the screen. 

11. Select the network you want to process from the network list.  

The system lists all the activities in the network. 

12. Choose activity 5100 Construction site assembly.  

The system copies the network and activity numbers into the appropriate fields in the 
individual confirmation area. 

13. Choose Display.  

The R/3 System checks the activity status and displays an appropriate message. 

14. Enter the following data in the Confirmation section of the screen: 

Field Data 

Confirmation text Assembly carried out 

Complete Select 

15. Choose Save. 

The system displays a message confirming that your confirmation has been saved. 

16. Choose  Exit to return to the Ides Home Page. 
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Entering an Individual Confirmation 
10. Call up the transaction as follows: 

Menu Path From the Project System node, choose Progress → Confirmation → 
Individual Confirmation → Enter 

Transaction Code CN25 

11. Enter the following data: 

Field Data 

Network First network of your project T-10### 

Activity 5100 

12. Choose . 

13. Choose . 
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Creating a Billing Document 
Usage 
When you confirm the assembly of the construction site, you trigger the activation of the 
milestone for the final invoice. You can now bill the final invoice. 

Procedure 
8. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Create 

Transaction Code VF01 

9. Enter the following data: 

Field Data 

Document Your sales order number, generally defaulted by the system 

10. Select your order number, then choose . 

11. Choose . 

Result 
The billing request has been created, and the data have been updated in Financial Accounting 
and on the project. In the payment report, the system display the billing document in the line: 
Cust. payt obl. Inv. row. 

To evaluate the data, change sessions and call up the Payment Report [Page 109] again. 
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Period-End Closing with the Schedule Manager 
Purpose 
Periodic processing, such as overhead application, interest calculation, results analysis, incoming 
orders, and settlement are executed on the basis of fiscal year periods. This is generally at the 
start of a given period for the preceding period. 

Schedule Manager enables you to automatically schedule and execute period-end closing tasks 
across modules. Schedule Manager lets you analyze results, correct any errors, and repeat 
period-end closing for all incorrect data records. 

You can find further information about the Schedule Manager in the SAP Library under 

Financials → CO Controlling → General Controlling → Schedule Manager 

Process Flow 
1. You first check the period settings in the Schedule Manager and specify the objects for which 

you wish to execute period-end closing. 

2. As no settlement rule has been maintained for your project, you schedule the task Generate 
Settlement Rule.  

3. You then schedule the flow definition Z_130. This contains the following periodic tasks: 

− Overhead 

− Interest calculation 

− Cost forecasts 

− Results analysis 

− Incoming orders 

− Settlement 

4. You monitor the results of the periodic task in the Job Monitor. 

5. The person responsible receives a mail containing all information relevant to the period-end 
closing. 

The following graphic illustrates the sequence of the necessary tasks: 
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RFQ/
Quotation
Processing

Incoming
Order
Processing

Project
Processing
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Check Period SettingsCheck Period Settings

Maintain Selection Variant for Collective ProcessingMaintain Selection Variant for Collective Processing

Generate Settlement RuleGenerate Settlement Rule

Schedule Task ListSchedule Task List

Check ResultsCheck Results
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Calling Up the Schedule Manager 
Use 
The individual tasks for the period-end closing are defined in a task list in the Schedule Manager. 
The task list contains different flow definitions, notes and individual activities. The activities that 
run automatically are defined in the flow definition. 

Prerequisites 
In IDES, we have maintained the cross-module task list ZIDES. Different individual activities and 
flow definition Z_130 have been defined in this task list for the Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Period-End Closing 
→ Schedule Manager 

Transaction Code SCMA 

The Schedule Manager appears.  

2. After you have read the instructions that the system displays for the Scheduler, choose User 
notes off. 

3. Choose Task list → Other task list. 

4. Enter the following data: 

Field Data 

Task list ZIDES 

5. Choose . 

6. Choose Period-End Closing PS. 

The various tasks for the Project System are summarized under this node. You will 
process the individual tasks sequentially. 

7. Remain on this screen. 
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Checking the Period Settings 
Usage 
As period-end closing is largely automated, you first check the variables that have been used, 
such as the current period and the fiscal year. 

Procedure 
1. Select the task for checking the period settings under the node Period-End Closing PS. 

2. Choose . 

3. Choose . In the dialog box, choose . 

4. Select the entry PS_BUDAT. 

5. Choose . 

The field is ready for input. 

6. Enter the following data: 

Field Data 

PS_BUDAT Today‘s date; MMDDYYYY 

7. Choose . 

8. Change the following entries: 

Field Data 

PS_PERIOD Current period 

PS_YEAR Current year 

9. Choose . 

The Schedule Manager appears. 
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Maintaining Selection Variants for Collective Processing 
Usage 
You generally execute periodic tasks (such as, overhead calculation, results analysis, settlement) 
using collective processing - for many projects, and in the background. With collective 
processing, the system selects the projects using a selection variant. You now make changes to 
the selection variant for your turbine project. 

Prerequisites 
You have created collective variant Z13.  

Procedure 
10. Select the task for determining the scope of the selection under the node Period-End Closing 

PS. 

11. Choose . 

The ABAP Variants: Initial Screen appears. 

12. Enter the following data: 

Field Data 

Variant Z13 

13. Choose  Change. 

14. If required, enter database profile 130000000000, then choose . 

15. If required, enter controlling area 1000, then choose . 

16. Enter the following data: 

Field Data 

Project T-10### 

17. Choose .  

18. Choose  until the Schedule Manager appears. 
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Determining Settlement Rules 
Usage 
You require results analysis keys or settlement rules for results analysis, incoming orders or 
settlement of your project. You can enter these master data either manually in the WBS elements 
or activities, or generate them automatically. In this case, you generate the settlement rules 
automatically for your turbine project. 

Prerequisites 
In Customizing, you have defined strategy 10 for the generation of the settlement rule, and 
assigned this to project profile 2000 Standard Turbine. 

Procedure 
1. Use the drag and drop function to move the task Autom.Generation of the Settlement Rule 

into the daily overview. Select a time earlier than the current time. 

2. To start the task immediately, select Immediate Start, then choose . 

The task has now been scheduled and activated for the current time in the daily 
overview. In the monthly overview, the day of the process flow has been selected. 

Monitoring the Period-End Closing in the Job Monitor 

1. Choose . 

In the monitor, you see all of the activated and completed tasks. On the left side of the 
screen, you see the executed processing steps and the current processing status. 

2. Double-click on the processing step Automatic Generation of the Settlement Rule to call up 
detailed information and any messages. 

The messages refer to WBS element T-10###.1.2, which is not used in this process. 

3. Reduce the size of the message dialog box, until you can see the selection buttons for the 
detailed information. 

4. Choose  Spool. 

You now see the log with the detailed list. A settlement rule has been generated for 
billing elements T-10### and T-10###.12 to the relevant profitability segments. These 
WBS elements have also been assigned to results analysis key 130001. No settlement 
rule has been generated for any of the other WBS elements. Instead they have been 
assigned to settlement profile 130002 "Not for settlement" (Column SProf). 
Results analysis at billing element level includes all plan and actual values for lower-level 
WBS elements or orders/activities. For this reason, you settle only the billing elements. 

5. To return to the Schedule Manager, choose . 
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Executing Period-End Closing 
Use 
Now that you have completed all of the preparations, you can plan the period-end closing. You 
can check the periodic tasks for errors in the Job Monitor. 

Procedure 
1. Select the flow definition PS Period-End Closing (Large) and use Drag & Drop to move it into 

the daily overview. Select a time earlier than the current time. 

2. To confirm both of the dialog boxes, choose . 

The process flow PS Period-End Closing (Large) has now been scheduled and activated 
for the current time in the daily overview. The day of this process flow has been selected 
in the monthly overview.  

Monitoring the Period-End Closing in the Job Monitor 

1. Choose . 

2. If required, confirm the message that you have received an express mail. 

In the monitor, you see all of the activated and completed tasks. On the left side of the 
screen, you see the executed tasks and the current processing status. To display the 
object list and check the processing status, double-click on a processing step. 

3. Choose , until you see the processing step Check objects in worklist. 

The last processing step has been defined in flow definition Z-130 to the effect that user 
WF_PS_1 receives a message with a workflow item. 

Processing the Workflow Items 
1. Call up the IDES R/3 System again. 

2. Enter the following data: 

Field Data 

User WF-PS-1 

Password Welcome 

3. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP 

4. Choose Inbox → Workflow → Grouped according to task. 

5. Click on Generic Decision Task. 

The workflow item is opened. 

6. Select the workflow item, then choose .  

7. In the Job Monitor, select End Processing of the Worklist. 
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Checking the Results in the Schedule Manager 
1. Switch to the IDES System, in which you have logged on with your user ID. 

2. If required, call up the Schedule Manager again. 

3. To refresh the calendar, choose . 

Period-end closing now has the status  (completed without errors). 

Result 
You have executed period-end closing for your turbine project. To evaluate the results, you can 
use various reports: 

• In the Project System 

− Cost element report Z6P1 (actual / stock / commt / plan) 

− Cost element report 6PPW (project result) 

Choose Logistics → Project System → Information System → Financials → Execute 
Report → Cost Element Report to call the reports. 

− Hierarchy report 11ERL1F (incoming order) 

Choose Logistics → Project System → Information System → Financials → Execute 
Report → Hierarchy Report to call the report. 

• In the profitability analysis 

− Profitability report IDES-100 (planned/actual comparison according to divisions) 

− Profitability report IDES-085 (incoming order) 

Choose Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report to call the reports. 
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Constructing a Power Station 
Purpose 
In this process, you carry out project processing for the construction of a power station.  

A typical production method for the construction of a power station is Make-to-Order 
Production, which involves considerable risks with regard to technical solutions, costs and 
dates. 

This process is characterized by the following: 

• When the order is placed, there is a comprehensive quotation phase. 

• The power station is characterized by its complexity and one-off nature. This leads to a 
large portion of order-specific project and engineering activities. To depict the functional and 
spatial product structure, we require various methods from Engineering Data Management 
during the entire life cycle. 

• The order lead time (from the quotation to the processing of the warranty) lasts several 
years. Long lead times require corresponding control mechanisms for individual activities 
and results. The success of the project is to be ensured through integrated planning, 
monitoring and controlling of the capacities, materials, costs and dates. You also need to 
plan and monitor the down payments and payments. 

• The expenses required to convert the customer requests into the final product are very high. 
The task is made even more difficult by constant changes. The flexibility and speed with 
which an enterprise can react to these changes during the project are fundamental 
competitive factors. Engineering Change Management can be used as a crucial component, 
for example, with respect to product liability. 

Process Flow 
During the project, you need to integrate the various business processes and approaches into 
the different phases of the value creation process. We detail the project management functions at 
the corresponding points in the process. However, we have summarized central functions, such 
as PS Cash Management. 

Responsibility for the overall processing of the project is taken by IDES Canada. This consists of 
planning, engineering, procurement and construction of the power station. 

1. Concept and Product Development [Page 167] 

IDES Canada has the know-how required to build the power station. This know-how is managed 
in the SAP System using PDM functions. This means that knowledge and experience are stored 
in master data, such as the standard WBS, standard networks and technical locations. 

2. Creating RFQs and Quotations [Page 175] 

IDES Canada receives a request for quotation (RFQ) from North Energy Ltd / Calgary regarding 
the construction of a power station.  

This is followed by an extensive quotation phase before the order is placed. The activities, 
resources and costs available for internal project planning, as well as the assessment of vendor 
quotations, ensures that you can select a quotation that is attractive from both a technical and 
economic perspective. There is a comprehensive basic engineering phase. Project-specific 
documents (specifications) are created, which describe the functional requirements of the power 
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station. When the order is placed, these documents provide the basis for a more detailed 
description in the technical departments. 

3. Processing the Incoming Order [Page 208] 

The project-specific data determined during quotations processing are checked against the 
incoming order, and then revised and refined as required. When the results of the technical 
inspection are ready, you report back to Basic Engineering, thereby releasing the project for 
additional processing in the specialist departments. You also create a project-specific cash 
budget planning.  

4. Order Processing [Page 223] 

Based on the specifications of Basic Engineering, we describe in detail the individual 
components of the power station, split by specialist area. On the basis of these specifications, 
you produce or procure the components. 

The location at which the power station is to be constructed, corresponds to the construction site 
to which the power station parts and the tools are to be delivered. Assembly and commissioning 
take place at the construction site.  

All of the cost centers involved in the project confirm their work. These confirmations are made 
using time sheets (CATS). 

The detailed recording of components, the issuing of orders, and the control of deliveries and 
activities allows you to retain a clear cost overview so that the planned values from the cost 
estimate are not exceeded.  

PS Cash Management [Page 256] valuates the planned cash flow for the project and monitors 
the cash flows on the credit and debit sides. 

Periodic Processing [Page 269] in Project Controlling involves the creation of reports, which 
promote transparency of the value flows for the project.  

You calculate the overhead costs for the cost estimate of the project costs. 

The comparison of costs and revenues is important for determining the profitability of the project 
(results analysis, calculating the incoming orders). 

Progress analysis lets you determine the progress of the project and its current status. 
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Data Used in This IDES Process 
If you want to be able to perform this business process, please ensure that the following data has 
been maintained in the R/3 system: 

• Organizational Structures 

See also: 
Organizational Structures FI/CO [Page 161] 

Logistics Organizational Structures [Page 163] 

• Master Data 

See also: 
Organizational Structures FI/CO [Page 162] 

Logistics Master Data [Page 164] 

• Customizing Settings 

You can find further information in the prerequisites section for each of the individual 
processes or procedures. 
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Organizational Structures FI/CO 
Field Data Usage 

Company code 4000  

FM area 4000  

Operating concern IDEA  

Controlling area 2000 CO North America 

Cost center group H4500 Plant engineering and construction 

Cost center group H4510 Project management 

Cost center group H4520 Engineering 

Cost center group H4530 Procurement 

Cost center group H4540 Site processing/assembly 

Cost center 4-5100 Project management 

Cost center 4-5200 Engineering 

Cost center 4-5300 Procurement 

Cost center 4-5400 Assembly 
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Master Data FI/CO 
Cost Centers 
Cost center Activity type Price Allocation cost element 

4-5100 (Project 
management) 

1463  
(Manager hours) 

300 626300 (DIAA Managers) 

4-5200 (Engineering) 1429  
(Basic engineering) 

200 622000  
(DIAA Engineering) 

4-5200 (Engineering) 1430  
(Detail engineering) 

150 622000  
(DIAA Engineering) 

4-5300 (Procurement) 5400 (Procurement - power 
plant) 

150 618100 (DIAA 
management) 

4-5400 (Assembly) 4821 (Site supervisor hour) 200 626300 (DIAA Managers) 

4-5400 (Assembly) 4822  
(Foreman hour) 

150 622100  
(DIAA Foremen) 

4-5400 (Assembly) 4823 (Construction worker 
hour) 

100 622200 (DIAA Auxiliary 
workers 

4-5400 (Assembly) 1421 (Labor hour) 100 619000  
(DIAA Production 

Activity Types 
Activity type 1421  Labor hours 

Activity type 1429  Basic engineering 

Activity type 1430  Detail engineering 

Activity type 1463  Project manager hours 

Activity type 5400  Employee hours 

Activity type 4821  Site supervisor hours 

Activity type 4822  Foreman hours 

Activity type 4823  Construction worker hours 
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Logistics Organizational Structures  
Field Data Usage 

Plant 4000 Toronto 

Work center 4100  Project management 

Work center 4200  Assembly 

Work center 4300  Procurement 

Work center 4000  Engineering 

Sales organization 4000 Toronto, Canada 

Distribution channel 40 New business 

Purchasing organization 4000 IDES Canada 

Warehouse 4000 Warehouse, construction site 

 

 

 

April 2001  163 



Project System (PS)  SAP AG 

Logistics Master Data 

Logistics Master Data  
Project System 
Field Data Usage 

Standard WBS A-20000 Power plant 

Standard network A-20201 Basic engineering 

Standard network A-20301 Power plant - control station technology 

Standard network A-20302 Power plant - fuel supply 

Standard network A-20303 Power plant - vessel 

Standard network A-20304 Power plant - gas turbine 

Standard network A-20305 Power plant - cooling system 

Standard network A-20306 Power plant - steam turbine 

Standard network A-20307 Power plant - generator 

Standard network A-20308 Power plant - transformer 

Standard network A-20309 Power plant - administration/social building 

Standard network A-20401 Power plant - site equipment 

Standard network A-20402 Power plant - earthwork 

Standard network A-20403 Power plant - carcass 

Standard network A-20404 Power plant - assembly 

Standard network A-20405 Power plant - interior work 

Standard network A-20406 Power plant - putting into operation 

Standard network A-20407 Power plant - site clearance 

Functional Location 
Field Data Usage 

Material IECPP Power plant 

Material IECPP-01 Control station technology 

Material IECPP-02 Energy area 

Functional Location IECPP-02-01 Vessel 

Functional Location IECPP-02-02 Gas turbine 

Functional Location IECPP-02-03 Steam turbine 

Functional Location IECPP-02-04 Generator 

Functional Location IECPP-02-05 Transformer 
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Functional Location IECPP-03 Cooling system 

Functional Location IECPP-04 Fuel supply 

Functional Location IECPP-04-01 Port of shipping 

Functional location IECPP-02-01 Mechanical handling/producing practice 

Functional location IECPP-05 Administration/social building 

Material for Sales View 
Data Field Usage 

Material IECPP-1-PP01 Power plant 

Material IECPP-1-EN01 Engineering 

Material IECPP-1-PR01 Procurement 

Material IECPP-1-IN01 Assembly 

Material IECPP-1-CP01 Components 

Material IECPP-1-PC01 Control station technology 

Material IECPP-1-FS01 Fuel supply 

Material IECPP-1-VE01 Vessel 

Material IECPP-1-TU01 Gas turbine 

Material IECPP-1-CS01 Cooling system 

Material IECPP-1-TU02 Steam turbine 

Material IECPP-1-GE01 Generator 

Material IECPP-1-TR01 Transformer 

Material IECPP-1-BU/01 Administration/social building 

Material IECPP-1-SP-01 Construction site 

Material for Internal View 
Usage Field Data 

Material IECPP-2-VE01 Vessel 

Material IECPP-2-VE02 Vessel pipe 

Material ICEPP-2-GE01 Generator 

Material IECPP-2-GE11 Rotor 

Material for advance procurement IECPP-2-GE12 Bolts 

Material for advance procurement IECPP-2-GE13 Sound protection 

Material IECPP-2-GE14 Posts and beams 

Material IECPP-2-GE15 Casing 
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Concept and Product Development 
Purpose 
IDES Canada, the Canadian subsidiary of the North American IDES corporate group, has 
comprehensive knowledge of power plant construction.  

This knowledge is included in templates and documents such as work breakdown structures, 
networks, BOMs, technical drawings and instructions. This know-how is managed in the SAP 
System using PDM functions. In other words, the knowledge and experiences are stored in 
master data and, for example, standard WBS, standard networks and functional locations. 

Project-independent definition of the templates ensures that when the quotation is processed, 
complete and correct information is available to estimate and limit technical and economical risks 
and to keep costing and planning efforts to a minimum. 

The templates are amended regularly to reflect changes and improvements in technology and 
certain areas of business and experiences from operational business. 

Process Flow 

 
You do not have to perform these steps as they have no influence on the further 
process. However, it helps your understanding if you make yourself familiar with the 
basic structures. 

The following graphic clarifies the process: 

Concept and
project

development

Request for
quotation and

quotation
processing

Order entry
processing

Completion of
projectOrder processing

Display standard WBSDisplay standard WBS

Display standard networkDisplay standard network

Display installation structureDisplay installation structure

Project Management

Display materialDisplay material

 
1. Display Standard WBS [Page 16 ]9  
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A standard work breakdown structure (WBS) serves as template for creating or 
enhancing an operative project structure. You can use this standard WBS to 
automatically generate a project with all the objects and hierarchical relationships 
required for processing a customer inquiry. 

2. Displaying a Standard Network [Page 17 ]1  

The planned process flow (for the construction of a power plant) is displayed in networks. 
Appropriate activities with their time-based dependencies are created for the individual 
tasks. These milestones are used within a project to control when certain phases in the 
process have been achieved. You can adapt predefined networks when you process a 
customer inquiry, a quotation or a sales order. 

4. 

3. Functional Locations 

You can use functional locations to help you structure the operational systems. A project-
independent structure for the power plant serves as template for processing quotations. 
It has to be adapted to suit the customer’s needs for an operational project.  

Displaying a Material [Page 173] 

Materials that are used in the construction of a power plant are stored in a material 
master record. 
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Displaying a Standard WBS 
Use 
You have reflected your experience in standard structures so that large projects can be 
processed quickly and in a standard way. Project activities to be performed are displayed in the 
form of a hierarchy in the work breakdown structure. 

You can find further information in the SAP Library under 

Logistics → PS Project System → Structures → Standard Structures → Standard Work 
Breakdown Structure (Standard WBS). 

The standard WBS A-20000 for the construction of a power plant has the following structure: 

Cntrl Station

Fuel Supply

Boiler

Gas Turbine

Cooling System

Steam Turbine

Generator

Transformer

Administration/
Social Building

Power Plant

Project
Management  Engineering Components Constr. Site Supplements/

Amendments

Docu-
mentation/
Training

Basis
Engineering

Detail
Engineering

Constr. Site
Equi.

Groundwork

Carcass Work

Component
Asembly

Interior Work

Start of
Operations

Clear Constr.
Site

 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic data → Templates → Standard WBS 
→ Display 

Transaction Code CJ93 

2. Enter the following data: 

Field Data 
A-20000 Standard project definition 

3. Choose .  
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4. Choose the Basic data tab page. 

Here you can see information on the default organizational data and status profiles. 

5. Choose the Control data tab page. 

Here you can see information on the default profiles for the project, accounting and 
scheduling. 

6. Choose .  

7. Choose .  

The Hierarchy Graphic screen appears. 
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Displaying a Standard Network 

You can find further information in the SAP Library under 

See also: 

Use 
The standard networks provide you with templates for internal and external activity or services 
and for operating resources that you require for activities. These networks form the base for 
planning, control and monitoring of dates, costs and resources in project execution.  

Logistics → PS Project System → Structures → Standard Structures → Standard Network. 

The planned process flow for the construction of a power plant is displayed in 15 standard 
networks. These networks form the template for the operative networks created with the project. 

Logistics Master Data [Page 164] 

The activities in the standard networks are linked to the standard WBS elements. 

Planning using activities and assignments to WBS elements has important advantages: 

For example, the network activities for control station technology are assigned to the following 
standard WBS elements: 

Cntrl Station Tech.

Power Plant

 Engineering   Components

Basis Engineering Detail Engineering

A-20301 10
Basic Engineering

Control Station Tech.

A-20301 20
Detail Engineering

Control Station Tech.

A-20301 30
Prod. Planning Cntrl Stn Tech.

A-20301 40 Advance Proc.
Long Term Cntrl´Stn Tech.

A-20301 50
Prod. Cntrl Stn Tech.

A-20301 60
Ship. Proc. Cntrl Stn Tech.

 

Procedure 
1. Call up the transaction as follows: 

Menu Path Choose Standard network → Display 
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Transaction Code CN03 

2. Enter the following data: 

Field Data 

Standard Network A-20301 (internal processing) 

A-20307 (external processing) 

3. Choose  Activities.  

You can see the assignment of activities to standard WBS elements on the Total tab 
page. 

5. Select an activity, then choose 

You see an overview of the activities. 

4. Choose the Total tab page. 

.  

The Relationship Overview screen appears. 

6. Choose . 

7. If you want to display the individual activities and their relationship to one another, choose 
.  

An overview screen displaying the network structure appears. 

8. Choose . 

9. Select an activity, then choose .  

The detail screen for this activity appears.  
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Displaying a Material 
Use 
Materials are stored in the material master record. These materials can be used in SD 
documents when a power plant is constructed or in project processing.  

• Materials that are relevant to SD in this process are indicated by IECPP-1-####. 

• Materials that are used in project processing are indicated by IECPP-2-####. 

These two different types of material differ with regard to which data is maintained and the 
selection of the view. For example, 2 is set for MRP in the material master record whether the 
material is procured internally or externally. 

See also: 
Logistics Master Data [Page 164] 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Material Master → Material → 
Display → Display Current 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material IECPP-1-PP01 (SD material) 
IECPP-2-VE01 (external 
procurement) 
IECPP-2-GE01 (in-house 
production) 

3. Choose . 

4. To select all views, in the dialog box, choose . 

5. Choose . 

Depending on which views have been maintained for the material, further entries are 
required by the system. 

6. Make the following entries, depending on the material: 

Field Data 

Plant 4000 

Purchasing org. 4000 

Sales org. 4000 

Distr.Channel 40 

7. Choose . 
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Processing RFQs and Quotations 
Purpose 
The customer describes the most important requirements of the power plant in the RFQ. Since 
the probability of receiving an order is great, you decide to create a quotation.  

The quotation contains the technical specifications in accordance with the customer’s wishes and 
details on prices and dates. For this, you must carry out internal planning for the activities, 
resources and costs known of at this time.  

Quotations are collected from vendors for parts that have to be procured externally such as 
materials, accessories, tools or equipment. Furthermore, project-specific RFQs can be made to 
subcontractors in order to collect and compare dates and prices for services. This must be done 
so that the quotation price can be created in detail.  

In practice, there are often negotiations with customers and vendors until a satisfactory 
compromise has been found for all parties.  

In the planning phase particularly, knowledge about a specific project changes constantly. 
Quotation processing represents an iterative process: the individual steps can be carried out 
several times. However, management of project simulation and several quotations is necessary 
to keep the process clear and comprehensive and so that different scenarios can be compared to 
one another. 

Process Flow 
The following graphic clarifies the process: 

Create RFQ

Create Operative Project

Assign RFQ to Project

Schedule Project

Vendor Quotations

Make-or-Buy Decision

Sales Pricing / Create RFQ

Reject Quotation/
Renegotiate with Customer

Sales Pricing with Simulation

Yes

Create MM RFQ

Create MM RFQ

Price Comparison/
Vendor Selection

New RFQ?

New RFQ?

NO

NO

Yes
Assign Material to

Project

Cost Estimate

Procure New
Material?

Yes

NO

Create Simulation

Adapt Simulation

Plan Material

Cost Estimate

Compare Operatives
Project and
Simulation

New Simulation?

Yes

NO

 
1. Creating an SD Inquiry [Page 177] 
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The process starts when a customer inquiry is entered. The customer is, for example, the 
Canadian corporate group North Energy Ltd / Calgary.  

2. Creating an Operational Project [Page 179] 

You decide to create a project structure for the power plant and assign the RFQ to the 
project account for the purposes of quotation creation (planning, scheduling and costing). 

4. Preliminary Project Planning (Structures, Work, Dates) 

In order to be able to make a quotation, preliminary project planning must have taken 
place. For this reason, project structures (WBS, networks) are adapted to suit the current 
RFQ. WBS elements are deleted or created. Duration, work, sequence, components etc. 
are adapted in the networks. 

The ideal case that standard structures can implemented unchanged is used in the 
example process, so the scenario mentioned above cannot be used. 

In the next step, you schedule the project for the first time ( Scheduling a Project [Page 
] ) to dete182 rmine whether the delivery date can be kept. 

5. Requests for Quotations [Page 18 ]4  

As well as calculating the cost of in-house services, you also have to collect prices for 
components to be procured externally in a request for quotation. 

Using the Boiler component as an example, collect quotations from vendors and adapt 
your project planning accordingly. 

6. Make or Buy Decision [Page 193] 

You have to make a make or buy decision for the generator, for example, because it can 
either be manufactured in-house or procured externally. To do this, create a simulation 
(in-house production) that will then be compared to the operational project.  

Due to cost issues, you decide to procure the generator externally. 

7. Create Sales Price Calculation / SD Quotation [Page 202] 

You use sales pricing to create a resource-related quotation on the basis of detailed 
project planning. The quotation contains the technical specifications in accordance with 
the customer’s wishes and details on prices and dates. 

8. Rejecting a Quotation / Renegotiating [Page 20 ]5  

The customer has special requests and requirements so the generator is manufactured 
in-house after all. 

9. Sales Pricing Using Simulation/Creating a Quotation [Page 206] 

Using sales pricing, you create a new quotation based on the results of negotiations.  

Result 
Quotation processing ends when the customer places an order (letter of indent). 
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Creating an SD Inquiry 
Prerequisites 
The following settings have been made in Customizing for Sales and Distribution: 

• Sales document type ZEC1 (IECPP inquiry) 

• Item category ZEC1 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Inquiry → Create 

Transaction Code VA11 

2. Enter the following data: 

Field Data 

Inquiry type ZEC1 (IECPP inquiry) 

Sales organization 4000 

Distribution channel 40 

Division 00 

3. Choose .  

4. Enter the following data: 

Field Data 

Sold-to party 4000 

Purch. order no. A-20### (# stands for any number) 

PO date Today’s date 

Valid from Today’s date 

Valid to Today’s date +6 months 

Req. deliv.date Today's date +4 years 

Material IECPP-1-PP01 

Order quantity 1 

5. Choose . 

6. In the dialog box, choose . 

7. To confirm possible warning messages, choose . 

8. Make a note of the inquiry number. 
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Creating an Operational Project 
Use 
You create a project structure for the power plant for planning and costing a quotation.  

Since your company usually manages the construction of power plants by using projects, a 
standard project structure already exists in the system. All you have to do is to adapt this 
standard structure to suit the specific requirements of your current project. To do this, copy the 
standard project into an operational project. 

Use the Project Builder to create the project. You can find further information in the SAP Library 
under Logistics → Project System → Structures → Project Builder. 

Prerequisites 
Standard project A-20000 is available. 

The following settings have been made in Customizing for Project System: 

• Project profile ZECPP01 

• Network profile ZECPP01 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Click on  Templates in the lower part of the screen containing the worklist and the 
templates. 

3. Expand the  Standard templates node. 

4. Call up the Include in Templates dialog box by double-clicking on  Standard project 
definitions.  

5. Enter the following data: 

Field Data 

Standard project definition A-20000 

6. Choose . 

7. In the Templates area of the screen, select the standard project definition  Power Plant A-
20000 and drag it into the structure tree part (upper part) of the screen by keeping the left-
hand mouse button pressed. 

The Create Project dialog box appears.  

8. Enter the following data: 

Field Data 

Project def. A-20### 
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Description Power Plant A-20### 

Finish date Today´s date + 4 yaers 

Project profile Empty 

 
The finish date corresponds to the desired delivery date from the inquiry/RFQ.  

9. Choose . 

The first release milestone is triggered when you create the project. 

10. Choose .  

You can now see various objects in the structure display that have been copied from the 
standard project. 

 Project definition 

 WBS elements 

 Activities 

 Milestones 

11. Choose . 

Result 
When a project is created, the release milestone Release activities (in activity Plant engineering 
of WBS element Basic Engineering) releases all activities up to the next release milestone Down 
payment (in activity Acceptance of WBS element Basic Engineering). 
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Assigning a Project Inquiry to an Account 
Use 
After you have created your project, assign your project inquiry to an account. Since you want to 
create a quotation for your inquiry on the basis of the project data, check whether the settings in 
the quotation are correct. 

Prerequisites 
You must have entered a customer inquiry in the system and you must have created a project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Inquiry node, choose Change 

Transaction Code VA12 

2. Enter the following data: 

Field Data 

Inquiry Your noted inquiry number 

 
You can search for the document number of your inquiry using the purchase order 
number A-20###. 

3. Choose . 

4. Call the item data by double-clicking on the item with material IECPP-1-PP01.  

5. Choose the Account assignment tab page. 

6. Enter the following data: 

Field Data 

WBS element A-20### 

7. Choose the Sales B tab page. 

DIP (dynamic item processor) profile ZECPP01 has been maintained for creating offers. 

8. Choose . 
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Scheduling the Project 
Use 
You schedule the project for the first time to determine whether the delivery date can be kept. 

The project planning board enables you to plan using the work breakdown structure and the 
network. Basic dates in the project structure are determined by the dates for each activity and 
compressed into the structure. Bottom-up planning: networks are always scheduled forwards and 
backwards in time. Backward scheduling is determined as the starting direction in which 
scheduling takes place.  

There are several options for defining control parameters for scheduling. In this example, you 
choose a different setting than that which is set in Customizing for Project System. You decide 
that the work breakdown structure should determine the dates since, at the moment, the required 
delivery date is the only known date for the definition of the project. 

Prerequisites 
WBS scheduling profile IECPP1 has been maintained and entered in project profile IECPP01 in 
Customizing for Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. In the Worklist screen area, choose Last projects processed. 

3. Open your project by double-clicking on  Power Plant A-20###.  

4. To expand the project completely, choose . 

5. Choose . 

The Project Planning Board screen appears. 

6. Choose Settings → Options. 

A dialog box appears. 

7. On the Scheduling tab page, enter the following data: 

Field Data 

Schedul. method WBS determines dates 

8. Choose . 

9. Choose . 

10. Choose . 

11. Choose . 
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Result 
You can see red horizontal bars in the overview for the project planning board. These indicate 
critical paths. In other words, you must adhere to the times planned (no buffer). If you do not, you 
will cause delays. 

The required delivery date can be kept since the start of the project is in the future. 
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Requests for Quotation 
Purpose 
To be able to calculate a quotation price, you require, amongst other things, the price of the 
components that have to be procured externally. 

The request for quotation can be illustrated by using a boiler as an example. You collect 
quotations and choose a vendor. 

Process Flow 
1. Determining a Delivery Date [Page 185] 

You have to make a note in the project of the requirement date calculated by scheduling. 

2. Create MM Request for Quotation [Page 186] 

Create a request for quotation (RFQ) in purchasing. Assign a collective number to the 
request for quotation. The collective number helps you when you want to assign requests 
for quotations to bid invitations. You enter the collective number once and the system 
then copies it for every request for quotation that you create for a bid invitation. 

2. Create MM Quotation [Page 188] 

After you have collected the quotations from the different vendors, enter them in the 
system using the collective number. 

3. Comparing Prices [Page 189] 

Then you compare the prices and decide on one of the vendors. To do this, you use the 
price comparison list to compare the prices of all the quotations in your collective request 
for quotations. The quotations are listed in this price comparison list as items in 
ascending/descending order. 

4. Assigning Materials in a Project [Page 190] 

So that complete data is available for costing purposes, the materials for the boiler have 
to be assigned to the appropriate activity and be assigned the price demanded by your 
chosen vendor. 

5. Costing [Page 192] 

You can cost your project using the data that is updated in the project. 
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Determining a Delivery Date 
Use 
You have to make a note in the project of the requirement date calculated by scheduling. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Project Builder. 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

Vessel 

Vessel 

4. Select the  Transportation vessel activity. 

5. Choose the Dates tab page.  

6. Make a note of the earliest start date. 

This date is the desired delivery date.  
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Creating an MM Request for Quotation 
Use 
You create a request for quotation with collective number, material and requirement date. In 
practice, the specifications and plans, for example, would also be sent in addition to the request 
for quotation. 

Prerequisites 
The vendor master record has been maintained. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → RFQ/Quotation → 
Request for Quotation → Create 

Transaction Code ME41 

2. Enter the following data: 

Field Data 

RQF type AN 

Quotation deadline Today + 2 months 

Purch. organization 4000 

Purchasing group 010 

3. Choose . 

4. Enter the following data: 

Field Data 

Coll.no IECPP 

5. Choose . 

An overview screen displaying the items appears.  

6. Enter the following data: 

Item Material RFQ quantity Delivery date 

010 IECPP-2-VE01 1 Earliest start date from network vessel, activity 
Transportation Vessel 

020 IECPP-2-VE02 10 Earliest start date 

7. Choose  to go to the screen displaying a selection of vendors.  

8. To confirm possible warning messages, choose . 

9. Enter the following data: 
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Field Data 

Number of vendor 4000 

10. Choose . 

The system copies the address data from the vendor master record. 

11. If necessary, in the dialog box, select language EN for the vendor and choose . 

12. To confirm possible warning messages, choose . 

13. Choose . 

14. Make a note of the inquiry number. 

The Create RFQ: Vendor Address screen appears. 

15. Create a request for quotation for the following vendors: 

Field name Value 

Number of vendor 4010 

Number of vendor 4020 

16. Make a note of each RFQ number. 

17. Choose . 

Result 
You have assigned the vendor RFQs using the collective number of a collective request for 
quotation. 
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Creating an MM Quotation 
Use 
After a while, the quotations arrive from the vendors. You enter the quotations in the system and 
use the collective number to help you do this. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the RFQ/Quotation node, choose Quotation → Maintain 

Transaction Code ME47 

2. Enter the number of the request for quotation for vendor 4000. 

 
You can use the collective number IECPP to help you search. Choose the possible 
entries button and then the Requests for Quotation per Collective Number tab page.  

3. Choose . 

4. Enter the following data: 

Material Field Data 

IECPP-2-VE01 Net price 10,000,000 

IECPP-2-VE02 Net price 700,000 

5. Choose . 

The quotation for the RFQ for vendor 4000 has been maintained. 

6. Repeat this procedure for the remaining RFQs and enter the following data: 

Vendor Material Net price 

4010 IECPP-2-VE01 11,000,000 

 IECPP-2-VE02 650,000 

4020 IECPP-2-VE01 11,500,000 

 IECPP-2-VE02 630,000 

7. Choose  until the overview tree appears. 
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Comparing Prices 
Use 
After the quotations have arrived from the vendors and been entered in the system, you can run 
a price comparison in order to determine which is the cheapest quotation. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quotation node, choose Price Comparison. 

Transaction Code ME49 

2. Enter the following data: 

Field Data 

Purchasing organization 4000 

IECPP Collective request for quotations 

By entering the collective number IECPP, you can select all the quotations in the current 
collective request for quotations.  

3. Choose . 

Result 
The system compares the prices. The following data is displayed: 

• the variance of each quotation in the comparison, expressed as a percentage 

• the price and value per item 

• the total value 

 

Vendor 4000 offered the cheapest quotation. 
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Assigning Materials in a Project 
Use 
You assign the boiler materials to the appropriate activity and assign the cheapest quotation 
price from the request for quotations from the vendors to them. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

 Vessel 

 Vessel 

4. Select the  Transportation vessel activity. 

The detail screen for the activity appears in the area of the screen containing the 
worklist.  

5. In the Identification and View Selection area of the screen, choose . 

The component overview appears in the worklist. 

6. Enter the following data: 

Field Data 

Material IECPP-2-VE01 

Rqmts qty 1 

Item category (I) L 

Material (item 020) IECPP-2-VE02 

Rqmts qty 10 

Item category (I) L 

7. Choose . 

The Reservation dialog box appears twice.  

8. Select Purchase requisition + Res. WBS element and choose . 
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By making this choice, you activate the material to be accounted for in project stock 
and determine that a purchase requisition is generated directly (without an MRP run). 
The purchase requisition is created when the activity is released. 

The system includes the components  Boiler (IECPP-2-VE01) and  Boiler pipe 
(IECPP-2- VE02) in the structure overview underneath the activity  Transportation 
vessel. 

9. Select the  Boiler component in the structure overview.  

The detail screen for the component appears in the area of the screen containing the 
worklist.  

10. On the Purchasing data tab page, change the price as follows: 

Field name Value 

Price/currency 10,000,000 

11. Select the  Boiler pipe material in the structure overview.  

12. On the Purchasing data tab page, change the price as follows: 

Field name Value 

Price/currency 700,000 

13. Choose . 

14. Do not exit the Project Builder. 
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Costing 
Use 
You have scheduled internal and external services for the activities in the network.  

Taking the dates into account, the system calculates the planned costs using the valuation 
records or the prices for internal and external services and the required operating resources. 

The time-based distribution of the planned costs is the result of the time-based distribution of the 
planned services and the operating resources for the individual activities. 

The costs of the activities are assigned to the WBS elements by assigning the activities. 

You can find further information in the SAP Library under Logistics → Project System 
→ Structures → Project Planning Board and Logistics → Project System → Costs.  

Prerequisites 
The controlling area must have been set to 2000. In a North American corporate group, cost 
accounting that takes place across different company codes is performed using the currency 
USD (U.S. dollars). 

You are still in the Project Builder. 

Procedure 
1. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 

containing the work list.  

2. If the project is not completely expanded, choose . 

3. Choose . 

The Project Planning Board screen appears. 

4. Choose .  

5. Choose .  

6. Draw the dividing line between the hierarchy display and the graphical display further to the 
right until the Project Costs column appears.  

7. Choose . 

Result 
The system has determined the planned project costs. 
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Make or Buy Decision 
Purpose 
The standard structure presumes that you want to procure your generator externally since a 
standard version of this component is being dealt with here.  

IDES Canada also produces generators in-house. If you want to be able to compare both these 
options, create a simulation for this alternative. 

Process Flow 
1. Creating the Simulation [Page 19 ]5  

Check whether in-house production of the generator is cheaper than external 
procurement. Create a simulation to do this.  

2. Changing the Network Generator [Page 196] 

The simulation is a copy or the operative project. The network for the generator has to be 
changed so that activities for in-house production have to be planned instead of activities 
for external procurement. 

Operative Project Simulation

Network Generator
External Procurement Network Generator

Delete External Procurement

Network Generator
In-House Production

Copy

Copy

Standard Network
In-House Production

Standard Structures

 
3. Planning Material Costs [Page 19 ]9  

You have to plan costs for in-house production of the generator. 

4. Comparing the Operative Project With the Simulation [Page 201] 

You compare the costs of your operative project with those of the simulation to decide 
which project you want to use as a base for the creation of a quotation. 
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Result 
On the grounds of the cost situation, you choose the operative project – and therefore also 
external procurement of the generator. 
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Creating a Simulation 
1. Call up the transaction as follows: 

Menu Path From the Project node, choose Simulation →Transfer Project 

Transaction Code CJV4 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Operative data -> Version Select 

Target version SIM20### 

3. Choose .  

A dialog box appears.  

4. To create the simulation, choose Yes. 

5. Choose . 

Result 
The system has created a copy of your project as a simulation version. You receive a log. 
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Changing the Network for the Generator 
Use 
The network for the generator has to be changed so that activities for in-house production have 
to be planned instead of activities for external procurement. 

First of all, delete all the activities that belong to the Generator network. You can find these under 
the WBS elements Basic Engineering, Detail Engineering and Generator. Then you can copy a 
standard network for in-house production and assign the Basic Engineering, Generator and 
Detail Engineering Generator activities  to the appropriate WBS elements. Furthermore, change 
the relationship of the Sales Processing Generator activity. Assembly is to become part of this 
activity. Therefore, a successive, or follow-up relationship ensues for the Assembly Generator 
activity (please see graphic below). 

Generator

Power Station

Engineering   Components Assembly

Basic
Engineering

Detailed
Engineering

Assemble
Components

Production
Planning
Generator

Shipping
Processing
Generator

Assemble
Generator

Basic
Engineering
Generator

Advance
Procurement
Generator

Assembly
Preparation

Detailed
Engineering
Generator

Production
Generator

 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Change. 

Transaction Code CJV2 

2. Enter the following data: 

Field Data 

Vers. key SIM20### 

Project def. A-20### 
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3. Choose  Open project. 

Deleting an Activity 
1. Select the following activities: 

Activity Assigned to WBS element 

Basic Engineering Generator Basic Engineering 

Detail Engineering Generator Detail Engineering 

Activity 030 RFQ/Inquiry Generator to 070 
Shipping Processing Generator 

Generator (below WBS element component) 

 
You can select more than one activity by keeping the Cntrl key pressed. 

2. Choose Edit → Delete → Deletion flag. 

3. In the dialog box, choose Yes. 

The systems flags the activities for deletion. 

Creating a New Activity 
1. Select WBS element Generator. 

2. Choose . 

A structure overview with templates appears on the left-hand side of the screen.  

3. Call the dialog box for copying to templates by double-clicking on Standard networks. 

4.  Enter the following data: 

Field Data 

Standard network A-20301 

5. Choose . 

The network is copied to the structure overview as a template. 

6. Copy the activities and relationships to the simulation below the WBS element Generator by 
double-clicking on the standard network A-20301. 

Processing an Activity 
1. Select all the activities that have just been added. 

2. Choose . 

The detail screen for the first activity appears. 

3. For each activity, replace the short text Control station technology with Generator. 

4. To scroll back to the activity Basic Engineering Generator, choose . 

5. On the Assignments tab page, change the WBS element that has been assigned for the 
Basic Engineering Generator and Detail Engineering Generator as follows: 

Activity WBS element 
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Basic Engineering Generator A-20###-02-01 

Detail Engineering Generator A-20###-02-02 

6. Choose . 

Changing the Relationship 
1. Select the activity Transportation generator. 

 
By copying the relationships from the control station technology standard network, 
this activity follows up activity 20 for the assembly of the control station in the 
network Assembly Components. 

2. Choose . 

3. To change the relationships, choose the Successors tab page. 

4. Enter the following data in the upper area of the table: 

Field Data 

Activity 80 

You have set this activity in a follow-up relationship to the activity for the assembly of the 
generator. 

5. Choose . 

6. Choose . 
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Planning Material Costs 
Use 
If you copy the Control station technology standard network, the Control station technology 
component that has been assigned to it is also copied. The components are not assigned to the 
activities until later for the generator. For this reason, you plan the costs using material planning 
and delete the component Control station technology. 

This planning is important for the quotation costing which has to be created at this point in time 
using the project. 

 
The planned values are reduced when components are assigned later on. This 
avoids planning material costs twice. 

Prerequisites 
If you want to be able to use material planning, you must have entered a material cost element in 
Customizing for Project System on the tab page Activities. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Change. 

Transaction Code CJV2 

2. Enter the following data: 

Field Data 

Vers. key SIM20### 

Project def. A-20### 

3. Choose  Open project. 

4. Select the operation for the production of the generator within the WBS element for the 
generator. 

5. Choose .  

The detail screen for the activity appears. 

6. Choose the Assignments tab page. 

7. Enter the following data: 

Field Data 

Material planning 8.000.000 

8. Choose . 
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Deleting Assigned Components 

1. Choose Goto → Component overview. 

The system opens the component overview in the lower part of the screen. 

2. Select the component IECPP-2-PC01 (Power control center). 

3. If you want to delete the component, click the right-hand mouse button and choose Delete. 

4. In the dialog box, chooseYes. 

5. If you want to close the component overview, choose icon X. 

Rescheduling and Recosting a Project 

1. Choose .  

2. To reschedule the dates, choose . 

3. To calculate the costs for the simulation, choose .  

The system calculates the costs. 

It's not allowed to calculate costs of activities flagged for deletion. 

An identical warning message appears. 

4. To confirm the warning message, choose . 

5. Choose . 
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Comparing the Operative Project With the Simulation 
Prerequisites 
The PS information profile ZECPP0000001 and the status selection profile ZECPP01 (IECPP 
without deletion flag) have been defined in Customizing for Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. In the dialog box, enter the following data: 

Field Data 

PS Info Profile ZECPP0000001 (IECPP: dates and costs/versions) 

3. Choose . 

4. Enter the following data on the initial screen: 

Field Data 

WBS element A-20###-03-07 

Additional selection criteria Delete 

Current data Select 

Version data Select 

Structure-related Select 

Project version SIM20### 

5. Choose . 

Result 
You can see the comparison of costs for project A-20### and simulation SIM20###. 

On the grounds of the cost situation, you choose the operative project – and therefore also 
external procurement of the generator. 
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Sales Pricing / Creating an SD Quotation 
Use 
As a rule, you usually perform a one-off, customer-specific service in a customer project. Due to 
the uniqueness of the project, you can rarely use standard prices to determine the sales price. 
You can determine a sales price on the basis of the planning data in the project and SD pricing. 

The system compresses the planned costs in the sales price calculation to dynamic items 
according to cost types and uses material determination for the dynamic item processor profile to 
change these in key form to SD items.  

This view of the sales price basis uses the dynamic item processor to display compressed 
planned costs from the billing structure, the so-called sales price basis items. You can process 
the sales price basis items (dynamic items) in this view and accept the sales price determination 
completely, partly or not at all. 

SD pricing is used to calculate the sales price. You can use SD conditions to help you process 
the individual or header items in the sales price calculation. You enter a risk and gain surcharge 
to determine the sales price. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Sales Pricing and Quotation Creation → Sales Pricing in the 
Project System.  

Prerequisites 
The sales document type ZEC2 (IECPP: quotation) must have been maintained in Customizing 
for Sales and Distribution. 

A dynamic item processor profile (DIP profile) must have been maintained in the customer 
inquiry. Dynamic item processor profile (DIP profile) ZECPP01 (IECPP: quotation for power 
plant) has been entered for this purpose in Customizing for Project System. 

For the purpose of controlling quotation creation, this DIP profile must have been entered on the 
Sales B tab page of the item detail view in the SD order. 

The following settings have been made in Customizing for Sales and Distribution: 

• Pricing procedure ZECPP2 (IECPP: quotation) 

• Condition type ZEC3 (risk) 

• Condition type ZEC4 (profit/gain) 

The following materials have been entered in the material master record: 

• IECPP-1-EN01 (engineering) 

• IECPP-1-PR01 (procurement) 

• IECPP-1-IN01 (assembly) 

• IECPP-1-CP01 (components) 

A customer inquiry with at least one item that has been maintained and assigned to a billing 
element must exist. The system determines the SD data for sales pricing from this inquiry item. 

Cost element group EC_SALARY must have been maintained in Customizing for Project System. 
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You have planned costs (in concordance with cost elements) for your project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Project System node, choose Financials → Planning → Sales 
Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Additional selection criteria Delete 

Version Delete entry SIM20### 

3. Choose  Sales pricing. 

4. Choose . 

The cost structure for the project is displayed in the upper part of the sales pricing 
screen. Settings to determine how the cost structure is displayed (3 levels in the project 
structure with cost element groups below) are made in the DIP profile. 

5. To copy the object descriptions to the item overview, choose Extras → Settings. 

6. Choose the Description tab page and then the Object tab page, select the option Description 
and choose . 

7. Double-click on the object description Power plant. 

The planned costs are distributed to the sales materials in the lower part of the screen. 

Processing the Sales Price View 

1. Choose  Sales price. 

The sales price basis is converted to the order items. This takes place in accordance 
with the settings in the DIP profile. 

2. To display the order items, choose . 

3. If you double-click on PS: Quotation, the pricing procedure that you can process appears in 
the lower part of the screen.  

4. Enter the following data for the risk and profit surcharge: 

CnTy Rate 

ZEC3 (IECPP: risk) 5 

ZEC4 (IECPP: profit) 3 

5. Choose . 

Creating a Quotation 

1. Choose  Quotation. 
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2. Choose Yes in the Create Quotation dialog box. 

3. Enter the following data: 

Field Data 

SPc short text Quotation IECPP 

4. Choose . 

The Change Quotation: Overview screen appears. 

5. Enter the following data for the quotation deadline: 

Field Data 

Valid to Today’s date +6 months 

Purch. order no. A-20### 

6. Choose . 

7. Note the number of the quotation. 

Result 
You have created a quotation based on the planning data in the project. You can send this 
quotation to your customer. 
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Rejecting a Quotation / Renegotiating 
Use 
In the course of contractual negotiations, agreements are reached that require a new quotation to 
be made. The old quotation is cancelled. 

Prerequisites 

1. Call up the transaction as follows: 

The reason for rejection ZEC (negotiations, new quotation) must have been maintained in 
Customizing for Sales and Distribution. 

Procedure 

Menu Path Logistics → Sales and Distribution → Sales → Quotation → Change 

Transaction Code VA22 

2. Enter the following data: 

Field Data 

Quotation Document number already noted 

 
You can search for the document number of your inquiry using the purchase order 
number A-20###. 

3. Choose . 

4. Choose the Reason for rejection tab page. 

Data 

5. Enter the following data for each item: 

Field 

Reason for rejection Subsequent negotiation, new quotation (ZEC) 

6. Choose . 
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Creating a New Quotation on the Basis of the Simulation 
Version 
Use 
In this example, the customer decides that the technical statistics and performance of the 
generator should be changed. Efficiency and performance are to be increased and it therefore 
becomes necessary to manufacture this generator in-house.  

A similar scenario has already been costed in simulation SIM20###, so it only remains to 
recalculate a new sales price. This time, however, on the basis of the simulation. 

Prerequisites 
See also: 
Sales Pricing / Creating a Sales Quotation [Page 202] 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Planning → Sales Pricing 

Transaction Code DP81 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Pricing date Today’s date 

Version SIM20### 

3. Choose  Sales price. 

The sales price basis is converted to the order items. This takes place in accordance 
with the settings in the DIP profile. 

4. If you double-click on IECPP: Quotation, a pricing procedure that you can process appears in 
the lower part of the screen.  

5. Enter the following data for the risk and profit surcharge: 

CnTy Rate 

ZEC3 (IECPP: risk) 5 

ZEC4 (IECPP: profit) 3 

6. To create a quotation, choose  Quotation. 

7. Choose Yes in the dialog box. 

8. Enter the following data: 

Field Data 
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VPK short text Quotation 20### simulation 

9. Choose . 

The Change Quotation: Overview screen appears. 

10. Enter the following data for the submission deadline for the quotation on the Item overview 
tab page: 

Field Data 

Valid to Today’s date + 6 months 

Purch. order no. A-20### 

11. Choose . 

12. To confirm possible warning messages, choose . 

13. Note the number of the quotation. 

Result 
You have created a new quotation on the basis of the planning data for the simulation. You can 
send the new quotation to your customer. 
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Order Entry Processing 
Purpose 
Order entry processing begins when the customer makes a binding confirmation (letter of indent).  

The quotation leads to the generation of an order. The project-specific data determined during 
the processing of the RFQ and the quotation are checked, edited, and detailed with respect to 
the incoming order. At the same time, the incoming order triggers a series of activities within the 
enterprise that differ from the fictitious case of quotation creation with respect to liability. 

You create a project-based payment planning. It could be that a considerable cash amount is due 
when the incoming order arrives.  

The incoming order phase ends externally with the confirmation of the order to the customer. 
Internally, the sales department transfers the operational tasks to the relevant departments. 

Process Flow 
The following graphic clarifies the process: 

Concept & Product
Development

RFQ &
Quotation

Processing

Incoming
Order Processing

Project
CompletionOrder Processing

Copy Simulation to Operational Project
and Set Simulation to Inactive

Copy Simulation to Operational Project
and Set Simulation to Inactive

Create Sales Order and Assign to
Project

Create Sales Order and Assign to
Project

Create Billing PlanCreate Billing Plan

Project Management

Create Invoicing PlanCreate Invoicing Plan

Release ProjectRelease Project

 
1. Copying the Simulation to an Operational Project [Page 210] 

As the customer has placed the order for the quotation on the basis of the simulation, 
you copy the simulation to the operational project. 

2. Setting the Simulation to Inactive [Page 211] 

3. Creating a Sales Order and Assigning it to the Project [Page 212] 

You create the order with reference to the quotation so that you can adopt the already 
maintained data and depict a complete document flow within the system. 
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You maintain the order items and assign these to your project. 

4. Creating the Billing Plan [Page 214] 

During a business inspection, you plan the revenues via the sales order by saving a 
billing plan. On the basis of the payment milestones that exist in the project, the system 
lists the dates for which the down payment requests and sales-relevant invoices are to 
be sent to the customer. 

5. Creating the Invoicing Plan [Page 219] 

The expenditure side is especially important to the planning of project-based liquidity and 
financial resources. For expenditure blocks that have not yet been defined in detail, you 
create invoicing plans to ensure that you have the first rough planned data for the 
expenditures. 

6. Releasing the Project via the Basic Engineering Confirmation [Page 221] 

You perform the technical inspection of the set of agreements underlying the sales order 
in the same way as for the business inspection. The basic engineering phase ends with 
the confirmation of the basic engineering acceptance. You release the entire project to 
production and procurement for additional processing. When you confirm this activity, the 
system automatically triggers the down payment for the customer. For more information, 
see PS Cash Management [Page 256]. 

 

 

April 2001  209 



Project System (PS)  SAP AG 

Copying the Simulation to an Operational Project 

Copying the Simulation to an Operational Project 
Use 
The customer has accepted a second offer (on the basis of the simulation). You therefore copy 
the simulation to the operational project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Simulation → Transfer Project 

CJV4 Transaction Code 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Version -> Operative data in the screen area Transfer from -> to... Select 

Source version SIM20### 

3. Choose .  

A dialog box appears.  

4. Choose Yes. 

5. Choose . 

Result 
The system copies the simulation to the existing operational project. In the operational project, 
the system sets the deletion flag for the activities deleted in the simulation. 
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Setting the Simulation to Inactive 
1. Call up the transaction as follows: 

Menu Path From the Simulation node, choose Administrative data 

Transaction Code CJV6 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Vers.key SIM20### 

3. Choose .  

4. If necessary, select Inactive. 

5. Choose . 
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Creating an Order and Assigning it to the Project 
Use 
You create the order with reference to the RFQ and assign it to the top element of your work 
breakdown structure. 

Generally, you would enter multiple document items, for example, to correspond with the 
components of the power plant. In this example, however, you create only two items: 

• Vessel 

The Vessel item is created as a component of the power plant that is to be billed 
separately. 

• Power plant 

The Power plant item is created to summarize all of the other items contained in the 
order. We do this for simplification reasons. 

This type of splitting the order into items, the type of billing, the prices, and so on, were agreed 
with the customer during the contract negotiations on the basis of the quotation. 

Prerequisites 
In Customizing for Sales and Distribution we have maintained the following data: 

• Sales document type ZEC3 (IECPP: Order) 

• Pricing procedure ZEC3 (IECPP: Order) 

We have stored the following materials in the material master: 

• IECPP-1-VE01 (Vessel) 

• IECPP-1-PP01 (Power plant) 

Procedure 
1. Call up the transaction as follows:  

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following organizational data: 

Field Data 

Order Type ZEC3 (IECPP: Order) 

3. Choose  Create with reference. 

4. Choose the Quotation tab page.  

5. Enter the following data: 

Field Data 

Quotation The document number of the quotation you noted for the simulation version 
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You can search for the document number of your quotation using WBS element A-
20###. 

6. Choose  Copy. 

7. Enter the following data: 

Field Data 

PO number A-20### 

8. In the Item Overview section, enter the following data: 

Material Quantity 

IECPP-1-PP01 1 

IECPP-1-VE01 1 

9. Choose . 

Process document items 

1. Select both document items, then choose .  

2. On the Account assignment tab page, enter the following data: 

Field Data 

WBS element A-20### 

3. On the Conditions tab page, enter the price (condition type PR00). 

Field Data 

Rate (Item 10) 300.000.000 

4. To display the next item, choose . 

5. On the Account assignment tab page, enter the following data: 

Field Data 

WBS element A-20### 

6. Choose the Conditions tab page. 

7. Enter the price (condition type PR00). 

Field Data 

Rate (Item 20) 30.000.000 

8. Choose . 

9. Make a note of the number. 
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Creating the Billing Plan 
Use 
You create a billing plan on the basis of milestones that have been defined for specific network 
activities of your project. The system determines the planned dates using the scheduled 
milestones. 

You use a billing plan to plan for each order item: 

• The billing to the customer 

If a milestone has been reached successfully, the customer is billed for a percentage of 
the total project costs. 

When you confirm the billing milestone that exists in the project, this triggers a down 
payment request to the customer. Additional payment milestones generate partial or final 
payments. 

• The expected sales revenues, that is, each time revenue is to be posted in Financial 
Accounting 

The planned revenues are derived automatically from the billing plan and updated to the 
corresponding WBS elements. 

• The time of the expected cash receipt (PS Cash Management [Page 25 ]6 ) 

Prerequisites 
You have created a project with billing milestones and a sales order.  

The sales order has been assigned to project. 

You have indicated the WBS element on which you wish to plan the revenues as a billing 
element. 

In Customizing of the Project System, we have defined that the system updates the billing data 
from a project-assigned sales order to the assigned WBS element.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Change 

Transaction Code VA02 

2. Enter the following data: 

Field Data 

Order Your sales order number 

 
To search for the document number of your order, you can use the PO number 
A-20###. 

3. Choose . 
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4. Select both document items, then choose . 

5. Choose the Billing plan tab page, then choose  Create date. 

6. Enter the following data: 

Field Data 

WBS element Select 

Field for WBS element A-20### 

7. Choose . 

The Select Milestones dialog box appears. 

8. Select the following milestones: 

− Down payment 

− Partial invoice for assembly 

− Final acceptance 

9. Choose Copy. 

The system adopts the milestone dates as billing dates. The system issues a block to all 
of the billing dates. These blocks are only removed when you make the final confirmation 
for the milestone. 

10. To display the next item, choose . 

11. In the dialog box, choose . 

12. Choose the Billing plan tab page, then choose  Create date. 

13. Enter the following data: 

Field Data 

WBS element Select 

Field for WBS element A-20### 

14. Choose . 

15. To select all of the milestones, choose . 

16. Choose Copy. 

17. Choose . 

18. In the dialog box, choose . 

19. Choose . 

Result 
You used billing plans to plan the expected revenues of the document items of your sales order. 
These refer to the existing billing milestones contained in the project. 

Your billing plan for document item IECPP-1-VE01 contains the following dates: 

April 2001  215 



Project System (PS)  SAP AG 

Creating the Billing Plan 

• The first date is the down payment date. This billing date triggers a down payment request of 
10% to the customer. This date is unlocked when you confirm the activity Basic Engineering 
Acceptance. 

• The additional dates are dates for the partial or final invoicing. 

When you have confirmed the activity Follow-Up Assembly the customer is invoiced for 
50% of the net value after confirmation of final acceptance of the remainder. 

Your billing plan for document item IECPP-1-PP01 contains the following dates: 

• The first date is the down payment date. This billing date triggers a down payment request of 
10% to the customer. This date is unlocked when you confirm the activity Basic Engineering 
Acceptance. 

• The additional dates are dates for the partial or final invoicing. 

When you have confirmed the activity Foundations the customer is invoiced for 35% of 
the document item. 

When you have confirmed the activity Follow-Up Assembly the customer is invoiced for 
50% of the net value after confirmation of final acceptance of the remainder. 
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Displaying Revenues 
Use 
The report Revenues: Planned Contribution Margin displays the revenues according to the billing 
plan. The down payment requests do not affect revenues. The first revenues are recorded only 
when this first partial invoice is made.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials 
→ Revenues and Earnings → Hierarchical → Planned Contribution Margin

Transaction Code S_ALR_87013565 

2. In the dialog box, choose . 

3. If required, enter controlling area 2000, then choose .  

4. If required, enter database profile ZECPP0000001, then choose . 

5. Enter the following data: 

Field Data 

Project A-20### 

Delete Additional selection criteria 

6. Choose . 

7. Double-click project definition PRJ A-20###. 

You see an overview of the planned values, displayed by individual years. 
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Creating an Invoicing Plan 
Use 
You create an invoicing plan. 

In this process, the invoicing plan contains the planned outgoing payments for the externally 
procured component Vessel.  

For more information about invoicing plans, see the SAP Library under Logistics → Project 
System → Payments. 

Prerequisites 
In Customizing of the Project System, network profile IECPP01 has been assigned to invoicing 
plan type 30. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Special Maintenance Functions 
→ Network → Change 

Transaction Code CN22 

2. Enter the following data: 

Field Data 

Network Number of the network Vessel 

 
You can search for the number of the network using the F4 input help. Choose the 
Networks by Project Definition tab page, then enter the number of your project 
definition A-20### and choose .  

3. Choose . 

You now see the component overview of the network. 

4. Select the line for the material IECPP-2-VE01 (boiler), then choose Details → Component → 
Invoicing plan. 

The system uses the material value from the purchasing data as the target value for the 
invoicing plan. 

5. Enter the following data: 

Field Date 1 Date 2 Date 4 

Invoice date Current date +1 year Today’s date + 18 months Today's date +2 years 

Date description Down payment Engineering/Design Operational 

% 10 50  

CheckRule 4 1 3 
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6. Choose . 

The system determines the invoice values. 

7. Choose . 

8. Choose . 
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Releasing a Project Using a Basic Engineering 
Confirmation 
Use 
All WBS elements, networks and activities as of the release milestone Down payment in the 
activity Basic Engineering Acceptance have the system status Open (EROF). 

When you confirm the Basic Engineering Acceptance activity for the last time, milestone 
functions are triggered by the assigned milestone. 

This leads to: 

• the release of all activities in the project 

• the partial release of WBS elements 

• the creation of a down payment request in accordance with the order in the billing plan for 
North Energy Ltd / Calgary 

To simplify the process, you then release the entire project. After having released the project, you 
can then start to execute it. You cannot post actual costs and actual revenue to the individual 
WBS elements and activities until you have released the project. 

You can find further information on confirmations in the Project System in the SAP Library under 
Logistics → Project System → Confirmation. 

Prerequisites 
A milestone has been maintained for the Basic Engineering network. This milestone has been 
assigned to the Acceptance Basic Engineering activity. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Choose from the Project node in the Project Builder. 

Transaction Code CJ20N 

2. If required, expand the  Last projects processed node in the area of the screen containing 
the work list. 

3. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

4. Expand the following nodes in the project: 

 Power plant 

 Engineering 

 Basic Engineering 

 Basic Engineering 

5. Select the  Acceptance Basic Engineering activity. 
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6. Choose Edit → Activity → Confirm. 

A dialog box for entering confirmations for the network (actual data) appears. 

7. Enter the following data: 

Field Data 

Final confirmation Select 

8. Choose . 

A message appears informing you that the project will be released by the next release 
milestone  

9. Choose . 

All the activities in the project receive the released status. The WBS elements receive a 
status dictating that they have been partially released. 

10. Choose . 

11. Open your project by double-clicking on  Power Plant A-20###. 

12. To release the WBS elements, select the  Power Plant project definition in the structure 
overview. 

13. Choose Edit → Status → Release. 

The system status changes from open to released. You have released the project 
definition and all its subordinate WBS elements. 

14. Choose . 
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Order Processing 
Purpose 
Procurement, production coordination of construction sites, shipping and assembly are carried 
out so that the power plant is ready for operation as a result. 

Engineering and design becomes more detailed during project processing. Changes are to be 
analyzed with respect to the possible effects on costs, dates and resources and should be 
documented and agreed on with the sold-to party. Furthermore, BOMs should be adjusted to fit 
the results in the detail construction and should be checked with regard to the effects on the 
whole concept. The process described contains, in praxis, repetitions and changes in many 
different places. 

You execute material requirements planning for the project in order to plan procurement 
measures for the material requirements. Advance procurement and partial deliveries are 
commonplace since the projects often last a long time. 

You can display and valuate the stock situation at any time using the project-related 
stock/requirements list. Goods receipt and goods issue can be traced with regard to quantity and 
value and be accounted to the project appropriately using the valuated project stock. 

Within the framework of a central planning and control system, confirmations from all areas 
involved in the project are supported so that there is complete entry of all company-internal and 
company-external deliveries and services and double entry is avoided. 

Process Flow 
The following graphic clarifies the process: 

Concept & Product
Development

RFQ and Quotation
Processing

Order Entry
Processing Close of ProjectOrder Processing

Component ProcessingComponent Processing

Entering Unplanned CostsEntering Unplanned Costs

Confirmation from Construction SiteConfirmation from Construction Site

Project Management

PS Cash ManagementPS Cash Management

Periodic WorkPeriodic Work
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1. Component Processing [Page 225] 

The engineering/design department has generated a WBS BOM for your power plant 
project using CAD systems. In order to plan material costs in detail and trigger the 
procurement of components, you assign individual BOM components to an activity in 
your project using the BOM/PS interface. Certain equipment, for example two 
components for the generator, has long procurement times and must be procured in 
advance. 

After detailed planning, you assign the BOM to the project and execute material 
requirements planning. 

2. Entering Unplanned Costs [Page 243] 

Unplanned costs arise on the construction site. You post the appropriate invoice.  
3. Confirmation from the Construction Site Using CATS [Page 245] 

In the power plant project, work done and activities performed on or for the site are 
confirmed using time sheets and then transferred to the project system. Since an 
authorization procedure is in force, the confirmation has to be authorized before the 
transfer. 

4. PS Cash Management [Page 256] 

From a project point of view, it is important for the project manager to be able to plan and 
oversee the flow of payments, especially for capital-intensive projects or projects of long 
duration. The payment flow per activity is then evaluated in reporting. 

In praxis, the individual steps are carried out by different employees at different points in 
time. The individual activities are grouped together in order to clarify the process. 

5. Periodic Work [Page 269] 

You carry out periodic work regularly during the processing of the project. The following 
belongs to project controlling: 

− Determination of the overhead cost surcharges 

− Progress analysis 

− Calculation of incoming orders 

− Project-related/company-wide result determination 
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Component Processing 
Purpose 
The engineering/design department for your power plant project has used CAD systems to create 
work breakdown structure BOMs and material master records. In order to be able to plan material 
costs in detail and trigger procurement of the components, you transfer a BOM to one of the 
activities in your project.  

 
You can either handle materials in the network or you can assign them dynamically 
using the BOM PS interface. The latter has the advantage that you can process the 
project and the BOM separately. If, due to order-specific adjustments, for example, 
the engineering/design department needs to update the BOM, you can copy these 
changes to your project by using BOM transfer functionality. 

You execute material requirements planning if you want to ensure that the materials you require 
are available.  

Prerequisites 
A BOM for material IECPP-2-GE01 exists in the system. 

Process Flow 
1. Checking a BOM [Page 22 ]7  

You check the BOM for the generator component for completeness.  

2. Maintaining the Reference Point for the Network Activity [Page 228] 

You have to maintain the reference point in the network activity in order to create a 
logical connection between the BOM item and the appropriate network activity (advance 
procurement for generator).  

3. Checking the Stock/Requirements List [Page 230] 

The stock/requirements list displays the currently valid requirements and stock situation 
for a specific material. 

You can often make use of this function to check stock when you process components. 

4. Executing a BOM Transfer [Page 231] 

After a successful design phase, you now want to transfer individual BOM components 
for the generator to the appropriate network for further processing in order to trigger the 
procurement process on time. 

5. Executing Material Requirements Planning [Page 233] 

You execute materials requirements planning for the whole project. The system 
generates planned orders for materials that are to be produced in-house and purchase 
requisitions for the purchasing department for components that are to be procured 
externally. At this moment in time, the materials that first have to be procured are of 
interest.  

6. Creating a Purchase Order [Page 235] 
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The ordering transaction is triggered for materials that have to be procured externally. 
You can create purchase orders from the purchase requisitions in the stock/requirements 
list. 

7. Posting the Goods Receipt for the Purchase Order [Page 23 ]7  

You enter the goods receipt from external procurement. The vendor has only delivered 
part of the purchase order. The quantities provided by external procurement are kept in 
store and managed with inventory management. 

8. Entering an Invoice Receipt [Page 239] 

The invoice is with respect to the purchase order. Freight costs have been incurred. 
Moreover, the incoming invoice contains sales/purchase tax. You enter this tax data 
when you enter the invoice. 

The invoice check creates a link between materials management and accounting 
(financial accounting, asset accounting and cost accounting). 

Assigning BOM Material in a Project [Page 241] 9. 

You assign the BOM (generator) to the activity (production of generator) in your project. 
Since you have created a new material in the project, calculate your planned costs again. 
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Checking the BOM 
Use 
You check the BOM for the generator component and the reference point for two components. 

Prerequisites 
The reference point ZECPP01 (IECPP: advance procurement for power plant) is maintained in 
Customizing for the Project System. 

Procedure 

Logistics → Central Functions → Engineering → Bill of Material → Bill of 
Material → Material BOM → Display 

1. Call up the transaction as follows: 

Menu Path 

Transaction Code CS03 

2. Enter the following data: 

Field Data 

Material IECPP-2-GE01 

Plant 4000 

BOM Usage 1 

3. Choose . 

4. Select the materials IECPP-2-GE12 and IECPP-2-GE13. 

5. Choose . 

The reference point ZECPP01 has been maintained in the General data area on the 
Basic data tab page. 

6. To go to the next material, choose . 

The reference point ZECPP01 has been maintained. 
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Maintaining a Reference Point for the Network Activity 
Use 
You have to maintain the reference point in the network activity in order to create a logical 
connection between the BOM item and the appropriate network activity (advance procurement 
for generator). In contrast to manual assignment of individual components, BOM changes made 
in the network activity in retrospect can be updated automatically. 

Prerequisites 
The reference point ZECPP01 (IECPP: advance procurement for power plant) is maintained in 
Customizing for the Project System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the project: 

 Power plant 

 Components 

 Generator 

 Generator 

 
The activities flagged for deletion are underlined in blue. 

4. Select the Prel. procurement generator activity. 

The detail screen for the activity appears in the area of the screen containing the 
worklist.  

5. Choose the Assignments tab page. 

6. Enter the following data: 

Field Data 

Reference point ZECPP01 

7. Choose . 

Result 
After you have maintained the reference points, you can transfer the BOM. At this point in time, 
still no requirements for materials IECPP-2-GE12 and IECPP-2-GE13 have been deducted.  
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Since you want to check the stock situation every now and then throughout the process, call the 
stock/requirements list in another session (also referred to as session two in this documentation). 
Choose  to do this. 

Checking the Stock/Requirements List [Page 230] 
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Checking the Stock/Requirements List 
Use 
The stock/requirements list displays the currently valid requirements and stock situation for a 
specific material. You use this function to check stock at various times during your component 
processing. 

• before and after BOM transfer 

• after material requirements planning 

• when the purchase order is created 

• after goods receipt has been posted 

If you have not opened another session, call a second session (also referred to as session two – 
stock/requirements list) by choosing . 

To evaluate the current data, you must update the report after changes have been made to 
material stock by choosing . If you want to display the stock list for another material, enter the 
material and then choose . 

You can find further information in the SAP Library under Logistics → PP Production Planning 
and Control → PP Material Requirements Planning. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Planning 
→ Stock/Requirements List 

Transaction Code MD04 

2. Enter the following data: 

Field Data 

Material IECPP-2-GE12 
IECPP-2-GE13 
or 
IECPP-2-GE01 

Plant 4000 

3. Choose . 
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Executing a BOM Transfer 
Use 
Preliminary requirements are created by assigning material components to the advance 
procurement activity in the generator network during BOM transfer. Preliminary requirements 
serve as coverage for real requirements that are generated at a later stage. This is useful for 
material components with a long replenishment lead time.  

Planned independent requirements are generated (instead of reservations) for materials that are 
procured using MRP (item category L). 

You can find further information in the SAP library under Logistics → Project System → Material 
→ Bill of Material Transfer. 

Prerequisites 
The following data has been maintained in Customizing for Project System: 

• The BOM transfer profile ZEC1 (IECPP: advance procurement power plant) 

The preliminary requirements indicator has been set. 

• Reference point ZECPP01 (IECPP: advance procurement power plant) 

Settings for advance procurement have been made in the material master record. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Planning → Bill of Material 
Transfer 

Transaction Code CN33 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Profile ZEC1 (IECPP: advance procurement power plant) 

Material IECPP-2-GE01 

Plant 4000 

BOM usage 1 

Additional selection criteria Delete 

3. Choose . 

 
In the results overview you can see the components of the multi-level BOM that will 
be assigned to the appropriate activities of the project due to their common reference 
points. The components are assigned when you save your data. 
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4. Choose . 

Result 
After you have assigned materials IECPP-2-GE12 and IECPP-2-GE13 to the activity and the 
activity has been released, the system creates planned independent requirements to cover the 
requirements.  

Branch to session two (stock/requirements list), or call up Stock/Requirements List [Page 230] 
again. Enter the material and choose . 
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Executing a Material Requirements Planning Run 
Use 
You execute material requirements planning (MRP run) for the whole project in order to plan 
procurement measures for the material requirements. The system generates planned orders for 
materials that are to be produced in-house and purchase requisitions for the purchasing 
department for components that are to be procured externally.  

You can find further information in the SAP library under Logistics → Project System → Material 
→ Advance Procurement.  

Execute an MRP run: 

• after the BOM Transfer [Page 23 ]1  

The BOM for the generator has not been assigned to the project yet and will therefore 
not be exploded yet. At this moment in time, the materials that first have to be procured 
are of interest.  

• after the Assignment of the BOM in the Project [Page 241] 

For materials that are produced in-house, the BOM explosion also determines dependent 
requirements, in other words the quantity of components that is required to manufacture 
the finished product or the assembly. 

Prerequisites 
The appropriate settings have been maintained for the materials in the MRP views 1 to 4 in the 
material master record. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Material node, choose Planning → MRP Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. A-20### 

Create purch. req. 1 (basically purchase requisitions) 

Planning mode 1 

Schedule lines 3 

Scheduling 1 

Display material list Select 

3. Choose . 

The system asks you to check the entry parameters. 

April 2001  233 



Project System (PS)  SAP AG 

Executing a Material Requirements Planning Run 

4. Choose . 

The system executes materials requirements planning and displays statistics.  

5. Choose  Materials. 

A screen displaying an overview of the results appears. From here you can branch to the 
current stock/requirements list for a material, for example. 
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Creating a Purchase Order 
Use 
The ordering transaction is triggered for materials that have to be procured externally. First of all, 
you want to order sound protection casing and ten bolts. You create the purchase order from the 
stock/requirements list. 

Prerequisites 
You are in session two Stock/Requirements List [Page 230].  

Procedure 
1. Enter the following data: 

Field Data 

Material IECPP-2-GE12 

2. Choose . 

3. Choose  to refresh the stock/requirements list after the MRP run. 

4. Double-click on the purchase requisition (PurRqs) to call a dialog box displaying the details 
for the MRP element. 

5. Make a note of the purchase requisition number. 

6. Choose ->Purchase order. 

The Create purchase order screen appears. In the middle screen area an explaining 
documentation appears. 

7. To close the documentation, choose . 

In the left screen area you see the documentation overview. If it's not displayed, choose 
Document overview on. You can adjust the document overview area to your 
requirements. 

On the right side you see the work area of the activity. 

8. Enter the following data: 

Field Data 

Vendor 4000 

9. To open the item header area, choose  Header. 

10. In the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 4000 

Purchasing group 010 

11. Choose . 
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12. In the document overwiew, select your purchase requisition and choose . 

The system copies the item of the purchase requisition in the item overview area. 

If the item overview area is closed, choose . 

13. In the item overview, enter the following data: 

Field Data 

Net price 20,000 

Currency CAD 

Storage location 4000 

14. In the item area, choose the Invoice tab page, then enter the following data: 

Field Data 

Tax code I1 

15. Choose . 

16. Make a note of the purchase order number. 

17. To refresh the stock/requirements list after the MRP run, choose . 

From the stock/requirements list you can see that the system has created a purchase 
order for the purchase requisition for material IECPP-2-GE12. 

18. Proceed in the same way for material IECPP-2-GE13 and enter 2 000 000 as net price. 

19. Choose . 

20. To refresh the stock/requirements list after the MRP run, choose . 

From the stock/requirements list you can see that the system has created a purchase 
order for the purchase requisition for material IECPP-2-GE13. 

21. Make a note of the second purchase order number. 

22. Switch to the other session. 
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Posting the Goods Receipt for the Purchase Order 
Use 
The ordered materials have been delivered and you enter a goods receipt for them. The vendor 
has only delivered part of your order: sound protection casing and 8 bolts.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Follow-On Functions → Goods Receipt 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order First purchase order number (Search the purchase order for the material 
IECPP-2-GE12 if necessary) 

Document date Today’s date 

Posting date Today’s date 

3. Choose . 

The system copies all the purchase order items as they are into the goods receipt 
document. 

4. Choose the Qty tab page, then enter the following data: 

Field Data 

Qty in unit of entry 8 

 
You overwrite the default value of ten with the actual quantity delivered of eight. 

5. Choose . 

6. In the purchase order field enter the number of the second purchase order you noted. 

7. Choose . 

8. In the item overview area select the indicator OK for both items. 

 
If the OK indicator in the item overview area is not active, either close the item detail 
area or select Item OK at the bottom of the detail area. 

9. Choose Post. 
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Result 

• a purchase order (B-EIN) with an expected receipt/requirement of two bolts and an available 
quantity of 10 for the requirement date 

The requirement for material IECPP-2-GE12 has not been completely covered. The result is: 

• a project stock (P-BEST) of eight bolts 

• planned independent requirements of ten bolts 

The requirements have been fully covered for material IECPP-2-GE13. A goods receipt covering 
the entire quantity ordered for material IECPP-2-GE13 has lead to the system removing this 
purchase order (BS-EIN) from the list. The result is a project stock (P-BEST) of one. 

Branch to session two (stock/requirements list), or call up the Stock/Requirements List [Page 
] again. Enter the material and choose . 230
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Entering an Invoice Receipt 
Use 
You receive an invoice with the following items from your vendor: 

Item Value 

Protection against sound 2 000 000 

Bolts 160 000 

Freight costs 5 000 

Tax amount 324 750 

Freight costs have been incurred. You enter these costs as unplanned costs. 

The invoice includes sales/purchase tax. This is entered as the tax amount. You enter this tax 
data when you enter the invoice and the system makes the appropriate postings automatically. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Logistics Invoice Verification 
→ Document Entry → Enter Invoice 

Transaction Code MIRO 

2. If required, enter company code 4000 and choose . 

3. On the Basic data tab page, enter the following data: 

Field Data 

Invoice date Today’s date 

Amount 2 489 750 

Tax amount 324 750 

Tax amount (field on the right) I1 (A/P 7%GST, 8% PST distributed) 

4. Next to the Purchase order/scheduling agreement field, choose . 

5. In the left area of the dialog box, enter your noted PO numbers and choose  Adopt. 

6. Choose . 

The system copies the items and the net amount from the goods receipt. 

7. To enter unplanned freight costs, choose the Detail tab page. 

8. Enter the following data: 

Field Data 

Unpl.del. csts 5000 

9. Choose . 
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The traffic lights for the balance are green which indicates that no deficits have been 
incurred. 

If there is a value in the balance field, you must correct the entries you have made. 
The posting can only take place if the balance equals zero. 

10. Choose  Simulate. 

 
The appropriate posting records are displayed. 

At the same time as the invoice is entered, the system finds the accounts that have 
to be posted to for this invoice. In addition, the system automatically generates 
postings for sales/purchase tax, discount clearing and price variances.  

11. Choose  Post. 
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Assigning BOM Material in a Project 
Use 
During quotation processing you have maintained planning material costs for the generator 
activity. Since the BOM for the generator material has been completely maintained, assign the 
material to the activity. The planning value is reduced by the value of the material. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Open your project by double-clicking on  Power Plant A-20### in the area of the screen 
containing the work list.  

3. Expand the following nodes in the tree structure: 

 Power plant 

 Components 

 Generator 

 Generator 

Checking the Planned Costs 

1. Select the activity for the production of the generator . 

2. Choose Edit → Costs → Plan/Actual → Activity/element. 

Material planning costs have been planned for the material. 

3. Choose . 

Assigning Material Components 

1. In the Identifikation and view selection area, choose . 

The system displays the component overview in the work area. 

2. Enter the following data: 

Field Data 

Material number IECPP-2-GE01 

Rqmts qty 1 

Item category L 

3. Choose . 

Recalculating Costs for the Network 

1. In the structure tree, select  Generator. 
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2. Choose Edit → Costs → Calculate costs. 

Checking Costs in the Cost Element Report 

1. Select the  Production generator activity. 

2. Choose Edit → Costs → Plan/Actual → Activity/element. 

The values of the cost elements have changed. 

The planned costs for material planning have been reduced by the price of the material. 
The planned costs for the stock change (production) result from the material price from 
the material master record. 

3. Choose . 

4. Choose . 

Result 
By assigning BOM IECPP-2-GE01 to the project, the BOM has received a pegged requirement in 
the form of an order reservation (AR-RES). 

Branch to session two (stock/requirements list), or call up the Stock/Requirements List [Page 
] again. Enter the material and choose . 230
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Entering Unplanned Costs 
Use 
Additional materials are required on the construction site. These materials are procured by the 
site supervisor on the telephone. After a while, you enter the invoice for the appropriate WBS 
element for carcass work. 

Prerequisites 
The following data has been maintained in Customizing for Financial Accounting: 

• G/L account 476900 

Menu Path 

• Tax code I1 

Procedure 
1. Call up the transaction as follows: 

Accounting → Financial Accounting → Accounts Payable → Document 
Entry → Invoice 

Transaction Code FB60 

2. If required, enter company code 4000 and choose . 

3. If the tree structure is not displayed, choose Tree on. 

4. Open the structure in the tree area and choose Screen variants for items → With project. 

5. On the Basic data tab page, enter the following data: 

Field Data 

Vendor 4000 

Invoice date Today's date 

Amount 10,800 

Tax amount (field on the right) I1 

Calculate tax Select 

6. Make the following entries in the table: 

Field Data 

G/L account 476900 

Amount doc. curr. 10,800 

Tax code I1 

WBS element A-20###-04-03 (carcass work) 

7. Choose  Simulate. 
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The appropriate posting records are displayed. At the same time as the invoice is 
entered, the system finds the accounts that have to be posted to for this invoice. In 
addition, the system automatically generates a posting for the sales/purchase tax 
(account 175000).  

8. Choose . 

9. Choose . 

10. In the dialog box, choose Yes. 

 

 

244  April 2001 



 SAP AG Project System (PS) 

  Confirmation from the Construction Site Using CATS 

Confirmation from the Construction Site Using CATS 
Purpose 
Determining how many work hours are required and from which cost center is a task for the 
personnel planning department for the construction site. Exact confirmations from the site for the 
required working time are of great importance if you wish to plan and execute the project 
realistically. The CATS time sheet (Cross Application Time Sheet) allows you to enter working 
time and is a self-service application for internal employees and external agencies.  

The work done is then transferred to the Project System. Since an authorization procedure is in 
force, the confirmation has to be authorized before the transfer.  

You can find further information in the SAP Library under Logistics → Project System → 
Confirmation and under Cross-Application Components → CA Time Sheet. 

Process Flow 
1. Creating a Pool of Confirmations [Page 246] 

Create a poll of confirmations for the WBS element for the site facilities. 

2. Entering a Confirmation Using the Time Sheet [Page 248] 

Employees record their working hours on the time sheet. Two employees release this 
data for authorization. 

3. Displaying Confirmed Data [Page 250] 

After a while, you, as supervisor, require an overview of the status of the work that has 
already been completed. A traffic light function informs you of the processing status. 

4. Approving and Authorizing Confirmed Data [Page 25 ]1  

Since an authorization procedure is in force, the confirmation has to be authorized before 
the transfer. As supervisor, you approve the confirmations made by one of your 
employees. You do not approve the work done by another employee.  

Displaying a Reason for Rejection [Page 253] 5. 

6. Transferring Data to the Project System [Page 255] 

You transfer data that is required in the Project System to the Project System. 
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Generating Pools of Confirmations 
Prerequisites 
The PS info profile ZECPP00000001 (IECPP: project objects without components) determines 
which fields are displayed in the BOM overview, for example, the project object, actual dates, 
actual costs or work. 

Menu Path 

You can only confirm activities and activity elements if these activities and elements have been 
assigned the Released status. 

Procedure 
1. Call up the transaction as follows: 

Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS info profile ZECPP0000001, then choose . 

3. Enter the following data: 

Field Data 

WBS element A-20###-04-01 

Additional selection criteria Delete 

4. Choose . 

The structure overview appears. 

5. Select your project and choose . 

Setting up the Application Toolbar 

1. To include the function  in the application toolbar, choose  Choose functions. 

The Choose functions dialog box appears. 

2. In the window area on the left open the Verify  node and draw the  Create confirmations 
pool node into the window area on the right by keeping the left-hand mouse button pressed.  

3. Choose  Copy. 

Generating Pools of Confirmations 

1. Select all the activities under network  Site facilities. 

 
You can select more than one activity at a time by keeping the Control key pressed. 

2. Choose  Verify → Create confirmation pool. 

3. In the dialog box enter the following data: 
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Field Data 

Confirmation pool A-20###-04-01 

Description Site facilities confirmation pool 

4. Choose . 

5. Make a note of the earliest start date for the activity for setting up the site infrastructure. 

6. Choose . 

Result 
You have created a confirmation pool. You can use this confirmation pool at a later date to 
display the activities assigned to you automatically. 
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Entering a Confirmation Using the Time Sheet 
Use 
Employees confirm the time that they have spent working on the construction of the site and its 
facilities. These confirmations are made by three of the employees in your company. These 
employees enter the working times on the time sheet on a daily basis. 

After a plausibility control, two employees release their data for approval. Since the third 
employee still has some questions to be answered, this employee does not release his 
confirmations yet. 

Prerequisites 
Employee numbers 1100, 1110 and 1120 have been maintained in the personnel master data. 

The CATS profile IECPP001 (IECPP: confirmation of network (release and check)) has been 
maintained in Customizing for Cross-Application Components. 

You have the authorization for entry profile IECPP001 in order to be able to confirm using the 
time sheet. This authorization can also be maintained in Customizing for Cross-Application 
Components. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Time Data → Enter 

Transaction Code CAT2 

2. Enter the following data: 

Field Data 

Data entry profile IECPP001 (IECPP: network confirmation (release and check)) 

Key date Date of first activity in the pool of confirmations 

Personnel number 1100 

3. Choose . 

You can use the entry profile to determine that processing can take place using the pool 
of confirmations. 

4. Enter A-20###-04-01 as confirmation pool. 

5. Choose  and confirm any information dialog boxes that may appear. 

The Time Sheet: Entry Sheet screen appears. The system displays the activities for 
which the employees can make confirmations in the upper part of the screen. 
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Settings made in entry profile IECPP001 determine that the system displays the 
confirmation pool for the next two weeks after the entry date. Choose  to check or 
change these settings. A dialog box appears for editing the settings appears.  

6. Select activity 30 Create site warehouse. 

7. Choose  to copy the data to the confirmation list. 

8. Enter 8 working hours a day for all the days in the first week. 

9. Choose  Release view. 

The Time Sheet: Release View screen appears. All the values displayed in blue have not 
been released yet. 

10. Select the activity you want to release and choose . 

The system confirms the release in the status bar. 

11. Choose . 

12. Repeat steps 2 to 10  for the employee with personnel number 1110. 

13. Repeat steps 2 to 9 and step 11 for the employee with personnel number 1120. 

 
Do not release the confirmation for this employee. 
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Displaying Confirmed Data 

1. Call up the transaction as follows: 

Use 
You want to display the data that has been entered using a time sheet for each person. To 
display this, you choose the relevant employees from the time sheet data. 

Procedure 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Information System Time Sheet Data By Personnel Number 

CADO Transaction Code 

2. Enter the following data: 

Field Data 

Reporting period: 
all 

Select 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

A screen displaying the time sheet data appears. 

Result 
The system displays an overview of the confirmations that have been entered for the appropriate 
employees. Furthermore, you receive information on the processing status: 

• The confirmations for employees 1100 and 1110 have been released for authorization. 

• The confirmation for employee 1120 is being processed. 

This information is clarified by the use of the traffic light function. 
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Approving Confirmed Data 
Use 
As supervisor it is your job to check the confirmations made by your employees. You want to 
authorize the confirmation for the employee with personnel number 1100 and reject the 
confirmation for employee 1110 on the grounds of incorrect account assignment.  

Prerequisites 
The reason for rejection IECP (IECPP: incorrect account assignment) has been maintained in 
Customizing for the time sheet. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet → 
Approval → Selection Using Time Sheet Data 

Transaction Code CAPP 

2. Enter the following data: 

Field Data 

Reporting period: 
all 

Select 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

7. Select all the work performed by the employee with personnel number 1100. 

 
You can select more than one entry at a time by keeping the Control key pressed. 

8. Choose  to approve this work. 

The traffic light changes to green. 

9. Select all the work performed by the employee with personnel number 1110. 
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10. Choose  to reject the work you have selected. 

A dialog box appears. 

11. By double-clicking on the entry IECP, choose the reason for rejection as incorrect account 
assignment. 

The traffic light changes to red. 

12. Choose . 
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Displaying a Reason for Rejection 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet 
→Time Data Display 

Transaction Code CAT3 

2. Enter the following data on the initial screen: 

Field Data 

IECPP001 (IECPP: network confirmation (release and check)) 

Key date Date of first activity in the pool of confirmations 

Personnel number 1110 

 Data entry profile 

3. Choose . 

The Time Sheet: Entry Sheet screen appears. 

4. Call an information dialog box by double-clicking on one of the entered times. 

You receive information on the reason for rejection. 

5. Choose . 
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Transferring Data to the Project System 
Use 
You use program CATS: Transfer to Project System (RCATSTPS) to transfer data to the Project 
System. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation →Time Sheet → 
Transfer → Project System →Transfer 

CAT5 Transaction Code 

2. Enter the following data: 

Field Data 

Test run Deselect 

3. To choose more than one employee, choose Multiple selection  next to the Personnel 
no. field. 

The Mutiple Selection for Personnel No. dialog box appears.  

4. Make the following entries on the tab page for single values . 

Field Data 

 1100 

 1110 

 1120 

5. Choose . 

6. Choose . 

The Time Sheet: Transfer to Project System screen appears. 

Result 
Since only the confirmations for employee 1100 have been authorized, only these will be 
transferred. 

After you have transferred the confirmation, the system performs the following activities: 

• posts your confirmation on the posting date entered 

• copies actual dates to the network or to the WBS elements 

 

• calculates actual costs on the posting date and updates them for the activity 
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Cash Management Project 
Purpose 
When a project is being processed, expenditures and costs that affect revenues are incurred on 
the project. It is of particular importance for the project manager to plan and monitor the payment 
flow from a project point of view for long term projects, which require intensive capital. You use 
Project Cash Management for this project-related view of the payment flow. 

For more information, see the SAP Library standard documentation, under Logistics → Project 
System → Payments. 

 
The individual steps are normally processed by different employees in their current 
activities. To explain the process, the steps in this example are listed one after 
another, and then are all evaluated in reporting. 

The following particularly concentrates on monitoring customer payments. The 
payment update on the credit-side is made when you post the corresponding 
business transactions during order processing. 

1. You use the billing plan stored in the sales order to plan customer payments. When you 
update the values to Project Cash Management, the system automatically takes the payment 
terms into account. The system uses milestone billing to create the billing dates, which are 
then invoiced to the project earned value accordingly. 

− 

Prerequisites 
You need to activate Project Cash Management for controlling area 4000. 

Process Flow 
Customer Payments 

You already created the billing plan during order processing. The system created dates 
for the sales order using milestone billing: 

− Down payment date for 10% of the total amount 

− Partial invoice date for 35% and 50% of the total amount 

Final invoice date 

See Creating Billing Plan [Page 214] 

2. The down payment date is unlocked using the corresponding milestone, and a down 
payment request. 

You confirmed the Acceptance Basic Engineering activity during order processing. A 
billing milestone is assigned to the activity for a down payment. When you make the 
confirmation, the system automatically unlocks the billing date, so you can create a down 
payment request [Page 25 ]8 . 

3. You post the down payment after the payment has been received. 

Posting Incoming Down Payments [Page 262] 
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4. During order processing, you confirm more activities. When you confirm the Fundaments 
activity, you automatically unlock the first partial invoice date. 

Confirming an Activity [Page 264] 

5. You create the billing document, in which the down payment already made is automatically 
cleared. 

Creating Milestone Billing [Page 265] 

6. The customer pays the open receivable and you post the incoming payment. 

Posting Incoming Payments [Page 266] 

7. To ensure that the payments made are also correctly displayed in Project Cash 
Management, you transfer the payments when you execute your periodic tasks. 

Transferring Payment [Page 268] 

8. You create the second partial invoice in the same way as the first, and then you create the 
final invoice when the power plant is accepted. 

These steps are not relevant for the example process. You can process it in the same 
way as the partial invoice. To unlock the billing date for the second partial invoice, 
confirm the Follow-up Assembly activity. To do so for the final invoice, confirm the Final 
Acceptance business transaction. 
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Creating Down Payment Requests 
Use 
The down payments are part of the agreement with the customer. You stored a down payment 
date in the billing plan for the sales order. The down payment amount is 10% of the total value of 
the item. 

The down payment date is linked to a milestone in the project. When you create the billing plan, 
all the dates are initially locked. When you confirmed the Basic Engineering Acceptance activity, 
the corresponding milestone was triggered, and the down payment date was unlocked. During 
the billing document run, the system selects this date and creates a down payment request. The 
system automatically updates the down payment request to FI and on the project. 

The billing element (the WBS element to which the revenues are posted) must be released. 
Otherwise, the system creates the down payment request without a corresponding accounting 
document, and does not update the payment data on the project.  

Logistics → Sales and Distribution → Billing → Billing Document → 
Create 

Prerequisites 
The down payment date must be unlocked in the sales order. 

Procedure 
5. Call up the transaction as follows: 

Menu Path 

Transaction Code VF01 

6. Enter the following data: 

Field Data 

Document Your sales order number 

7. Choose . 

The system selects the down payment requests for the Boiler and Power plant sales 
order items. 

8. Choose . 

Result 
The down payment requests have been created, and the payment data is updated on the project. 
To evaluate the data change the session (from now on: Session 2 (Customer payment report)) 
and call up the payment report. 

Calling Up The Customer Payment Report [Page 260] 

The system displays the down payment request in the Customer DP Reqs row. 
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Calling Up The Customer Payment Report 
Use 
As you regularly monitor the payment data on the project during the process, call up the payment 
report in another session (from now on: Session 2 payment report). Therefore choose .To 
evaluate the current data, you need to exit the report and run it again. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Execute Report → Hierarchy Report 

Transaction Code CJE0 

2. Enter controlling area 2000, then choose . 

3. In the structure overview, choose 001 Project Report →  ZECPP01B IECPP: Cash in 
(Reference 31 FIMB). 

4. Choose . 

5. If required, enter database profile ZECPP0000001, then choose . 

6. Enter the following data: 

Field Data 

Project A-20### 

Additional selection criteria Delete 

Plan version 0 

7. Choose . 

The payment data overview for the project appears. In the Cust. fin. budget row, the 
system displays the revenue data from the billing plan for the sales order. 

8.  To obtain a period-specific display, in the Navigation area on the left side of the screen, 
double-click on Period/Year. 

9. To continue processing, change session. 
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Posting Incoming Down Payments 
Use 
The customer has paid the down payment request, and you post the incoming payment. You use 
the down payment request as a reference. The down payment request is cleared. 

Procedure 
6. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → 
Document Entry → Down Payment → Down Payment 

Transaction Code F-29 

7. Enter the following data: 

Field Data 

Document date Today‘s date 

Document type DZ 

Company code 4000 

Posting date Today‘s date 

Currency CAD 

Customer 
Account 

4000 

A 

Bank 
Account 

113100 

Amount 37,950,000 

Spec. G/L indicator 

8. Choose Requests.  

The system selects the down payment requests for the two sales order items. 

9. Select your down payment requests, and choose Create down payments.  

The document overview appears, displaying the down payment amount and the tax 
portion. 

10. Choose  and if required  should any warning messages appear. 

Result 
The system updates the payment data from the down payment to FI and Project Cash 
Management, with reference to the down payment request. 

To evaluate the data, change to session 2 (Customer payment report) and call up the report 
again. 
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The system displays the down payment in the Customer down payment row. The down payment 
request is reduced to zero with the down payment. The net amounts are displayed on the project. 

 

 

 

April 2001  263 



Project System (PS)  SAP AG 

Confirming an Activity 

Confirming an Activity 
Use 
The Begin shell billing milestone is assigned to the Fundaments activity. When you confirm the 
activity, the billing date in the sales order is automatically unlocked.  

Prerequisites 
You have already released the activity. 

Procedure 
8. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

9. Open your project by double-clicking on the A-20### project in the work list. 

10. Expand the following nodes in the project: 

Power plant 

Construction Site 

Shell 

Shell 

11. Select the  Foundations activity. 

12. Choose Edit → Activity → Confirm 

The confirmation data for the activity appears. Accept the defaulted plan data for the 
confirmation.  

13. Select FinalConf. 

14. Choose .  

The Project Builder screen appears. The system sets the extra status RMAN CONF.  

15. Choose  and if required  should any messages appear. 
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Creating Partial Invoices 
Use 
By confirming the Fundaments activity, you unlock the Partial invoice date using milestone billing. 
During billing, the down payments already made are automatically cleared with the billing 
document. The customer is billed for 35% of the total value. 

Procedure 
12. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → 
Create 

Transaction Code VF01 

13. Enter the following data: 

Field Data 

Document Your sales order number 

14. Choose . 

In the overview for the billing items, the screen title shows that an invoice is being 
created. The invoice contains two items, one for the partial invoice (item 10), and one for 
clearing the down payment (item 11). In our process, the down payment is completely 
cleared with the first partial invoice. 

 
The system does not calculate the amount to be paid. The customer receives only 
information on the amount, which they can deduct from the payment. 

15. Choose . 

Result 
The system posts the total amount of the billing document in FI as a receivable, and updates it in 
Project Cash Management. The amount paid is thus cleared out of the billing document with the 
receivable. 

Unlike the down payment, the data from the billing document is updated in the form of actual 
revenues on the project. 

To evaluate the data, switch to session 2 (Customer payment report) and call up the payment 
report [Page 260] again. 

Clearing the down payment reduces the down payment amount to zero. As the incoming 
payment has already been posted for the down payment, the cleared down payment amount is 
displayed in the Customer payments row. The remaining amount from the billing request is 
displayed in the Cust. payt obl. Inv. row. 
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Posting Incoming Payments 
Use 
Once the customer has paid the billing document, you post the incoming payment. 

Prerequisites 
Under Settings → Processing Options, the Selected Items Initially Active indicator on the Open 
Items tab page. 

Procedure 
7. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable → 
Document entry → Incoming payment 

Transaction Code F-28 

8. Enter the following data: 

Field Data 

Document date Today‘s date 

Company code 4000 

Currency / rate CAD 

Bank data: Account 113100 

Amount 8625000 

Open item selection: Account 4000 

9. Choose Process open items. 

The Incoming Payments (Fast Entry): Process Open Items screen appears. 

10. Select both items (invoice amount and down payment to be added) and choose  Items. 

The amount of the activated items is assigned to the paid amount. The entered amount 
is cleared.  

11. Choose . 

Result 
The open items are cleared by the incoming payment in FI.  

In Project Cash Management, the cleared payments are correctly displayed once you have 
transferred payment. 
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Displaying the Document Flow for the Sales Order 
Use 
In the sales order, you can see the document flow and thus keep an overview of the posted 
documents at all times.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Sales order number 
(You can search for 
the number using 
WBS element A-
20##) 

3. Choose . 

The system displays the document flow for the sales order. 

4. Note down the accounting document for the invoice. 

You need the document number for the payment transfer. 

5. Select the accounting document for the invoice and choose  Display document. 

6. Double-click on the first row (account 4000) to call up the financial accounting document. 

7. Note down the date in the Clearing field. 

You need the clearing date for the payment transfer and for the results analysis. 
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Transferring Payment 
Use 
You need to transfer payment to enable the cleared invoice to be displayed in Project Cash 
Management under the payment value type. In practice, you transfer payment as part of your 
periodic tasks. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → 
Single Functions → Payment Transfer 

Transaction Code CJFN 

2. Enter the following data: 

Field Data 

Company code 4000 

Fiscal year Fiscal year of the clearing date from the FI document 

FI document number (invoice) from - To Noted accounting document for the invoice 

Test run Deselect 

3. Choose . 

4. Choose . 

Result 
The down payment request has been created, and the data is updated on the project. To 
evaluate the data, switch to session 2 (Customer payment report) and call up the payment report 
[Page 260] again. 

The system displays the cleared invoice in the Payments row. In the Cust. payt obl. inv. row, the 
amount is reduced accordingly.  
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Periodic Processing 
Purpose 
During project execution, there are often variances between the project planning data and the 
actual project development. Unforeseen events can lead to cost variances and date shifts. It is 
therefore vital that you always have up-to-date information regarding the status of your project 
and project progress. 

Periodic processing, such as overhead application, interest calculation, results analysis, incoming 
orders, and settlement are executed on the basis of fiscal year periods. This is generally at the 
start of a given period for the preceding period.  

Process Flow 
You will carry out the following activities several times during the lifetime of a project. 

Periodic Allocations During the Planning Phase 
1. Generating the Settlement Rule 

A prerequisite for results analysis is the correct maintenance of the PA transfer structure 
for the project. The system uses the automatic generation of the Settlement Rule for 
WBS Elements [Page 271] in accordance with the strategy to assign the settlement rule 
and PA transfer structure to the WBS elements. 

2. Planned results analysis 

You can then determine the project-specific results (Executing Results Analysis in the 
Plan Version [Page 273]). You use results analysis to determine, for example, the work 
in process or the cost of sales for a given period. To view cross-enterprise planning data, 
you need to Transfer the Results Planning Data to Profitability Analysis [Page 277]. 

You can find further information in the SAP Library, under Accounting → Controlling 
→ Profitability Analysis. 

Periodic Processing in Project Controlling 
1. Calculating overhead 

In the first step, you enter a Collective Confirmation for the Detailed Engineering [Page 
279]. You then post the Overhead [Page 282] in the actual version. The system 
determines the overhead portions of the actual costs incurred for the project and updates 
them appropriately to the project. 

 
The system determines the planned overhead costs automatically during the costing. 
For the actual costs, you need to calculate and update the actual overhead rates 
explicitly. 

You can find further information in the SAP Library, under Accounting → CO Controlling 
→ Overhead Cost Controlling 

2. Progress Analysis 
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Periodic Processing 

The system uses Progress Analysis [Page 283] to determine the cost and activity 
variances for the project, based on the planning data and the percentage of completion 
(POC). These values enable you to forecast the expected cost and activity 
developments.  

You use the Progress Report [Page 285] for internal cost controlling and as an activity 
confirmation for the sold-to-party. 

For more information, see the SAP Library, under Logistics → Project System → Project 
Earned Value. 

3. Results Analysis 

To get an overview of the results of your project, you Execute Results Analysis [Page 
288]. Results analysis is a prerequisite for the correct determination of the project 
incoming orders. 

4. Project incoming orders 

At the end of the period, you Determine the Project Incoming Orders [Page 289].  

The system determines key figures for the incoming orders and open orders based on 
the sales orders assigned to the project. You can now evaluate your project data in the 
Project Information System (Displaying Project-Specific Results [Page 275]). It is now 
possible for you to make statements at an early stage regarding the expected results or 
results development of your projects. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Project-Related Incoming Orders. 
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Entering the Settlement Rule for the WBS Element 
Use 
In this project step, you generate the relevant settlement profiles and settlement rules on the 
WBS elements. 

The system uses the automatic generation of settlement rules (settlement rule and parameters 
for the settlement rule) according to the strategy defined in Customizing.  

For more information, see the SAP Library, under Logistics → Project System → Costs. 

Prerequisites 
In Customizing of the Project System you have defined settlement profile ZEC001 and strategy 
Z4 for the automatic generation of the settlement rule on the WBS element. 

In project profile IECPP01 we have stored strategy Z4. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Period-End Closing → 
Single Functions → Settlement Rule → Individual Processing 

Transaction Code CJB2 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Period Final period of the project 

Fiscal year Final fiscal year of the project 

Test run Deselect 

Detail lists Select 

3. Choose . 

You see the basic list of the log. 

4. To call up detailed information, choose . 

The lists shows you, for example, the strategy used and the generated settlement profile. 

Result  
As defined in strategy Z4, which is stored in project profile IECPP01, the system generates a 
settlement rule, and, if required, a PA transfer structure, for each WBS element. 

In line with the settlement rule, the relevant data is settled to Profitability Analysis CO-PA. 
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Determining the Results Analysis Date 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Your order number 

 
To search for the document number of your order, you can use the PO number 
A-20###. 

3. Choose . 

4. Select the document item for the power station IECPP-1-PP01.  

5. To display the detailed data, choose . 

6. Choose the Billing plan tab page. 

7. Note the billing date of the second partial invoice. 
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Executing Results Analysis in the Plan Version 
Use 
You execute a revenue-proportional results analysis in the plan version. 

Prerequisites 
In Customizing for Controlling we have maintained the following settings for determining and 
updating the results: 

• Results analysis key 130001 on the top WBS element 

• Allocation structure 40 (IECPP: Settle. CO-PA power station) 

• PA Transfer Structure 30 (sales orders/project) 

• Settlement profile ZEC001 (IECPP: Settle. Res. Power Station) 

• Plan version results analysis CO-PA 400 (CO-PA IECPP Power station) 

In the master data, we have also maintained the settlement cost elements 650000 (all costs) and 
666000 (all revenues). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Planning → Allocations → 
Results Analysis → Proceed → Individual Processing 

Transaction Code KKA2P 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the noted billing date 

Fiscal year Fiscal year of the noted billing date 

RA version 0 

3. Choose . 

4. Choose . 

5. In the dialog box, choose . 

 
To save the results analysis for both the controlling area currency and the company 
code currency, you need to save twice. 

6. Choose . 

April 2001  273 



Project System (PS)  SAP AG 

Executing Results Analysis in the Plan Version 

Result 
The system has assigned the cost of sales to the revenues incurred. It has also determined the 
stocks of work in process or reserves. 
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Displaying the Project-Specific Result 
Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Financials → 
Execute Report → Hierarchy Report 

Transaction Code CJE0 

2. Choose 001 Project Report →  ZECPP02 IECPP: Plan Oper. Profit.  

3. Choose . 

4. In the dialog box, choose . 

5. Enter the following data: 

Field Data 

Project A-20### 

Additional selection criteria Delete 

Object currency CAD 

6. Choose . 

Result 
The report contains the following key figures for this project: 

• Cost of sales 

• Work in process 

• Reserves 
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Transferring Sales and Profit Planning Data to CO-PA 
Use 
To get an enterprise-wide viewpoint, you settle the values to Profitability Analysis (CO-PA). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Planning → 
Integrated Planning → Transfer Order/Project Planning → Transfer Project 
Plan − Individual Processing 

Transaction Code CJ7E 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the noted billing date 

Version 0 

Fiscal year Fiscal year of the noted billing date 

Test run Deselect 

Detail list Select 

3. Choose . 

4. To call up detailed information, choose . 

Result 
Your project-related planning results have been transferred to Profitability Analysis (CO-PA). 
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Displaying the Cross-Project Results 
Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. Enter the following data: 

Field Data 

Profitability Reports IDEA 

Costing-based Select 

3. Choose . 

4. Choose 001 Projekt Report → IDES-400 (IECPP: Plan Analysis). 

5. Choose . 

6. Enter the following data: 

Field Data 

From Period/Year Period/Year des Projektbeginns 

Period/Year des Projektabschlusses To Period/Year 

7. Choose . 

Result 
You now see the following key figures for the entire enterprise: 

• Revenue 

• Cost of sales 

• Contribution margin 
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Confirming the Detail Engineering 
Use 
You use collective confirmation to confirm all activities for WBS element Detailed Engineering at 
the same time. The confirmed data form the basis of the progress determination. The posting 
date is the earliest start date of the activity Detail Engineering: Instrumentation and Control. 

Procedure 
Note the value of the Earliest start date.  

Collective Confirmation from the Information System 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

Transaction Code CN41 

2. If required, enter PS info profile ZECPP0000001, then choose . 

3. Enter the following data: 

Field Data 

Project A-20### 

4. Choose . 

Setting up the Application Toolbar 

1. To include the function  in the application toolbar, choose  Choose functions. 

The Select Functions dialog box appears. 

2. On the left side of the screen, expand  Verify then click on Collective confirmation and 
hold down the left mouse button to drag it into the right side of the screen. 

3. Choose  Copy. 

Confirming the Activities 
1. Expand the nodes 

 Power plant 

 Power plant(A-20###)  

 Engineering(A-20###-02)  

 Detail Engineering (A-20###-02-02) 

2. Note the value of ESchStrt (Earliest scheduled start) for the activity  Detail Engineering 
Power Control Center. 
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Confirming the Detail Engineering 

 
The start date of the confirmation is the earliest start date of the activity Detailed 
Engineering Instrumentation and Control. The work continues until the end of the 
month. You therefore enter the posting date and the end date of the confirmation as 
the final working day in the month containing the earliest start date. 

3. Select all of the lower-level activities assigned to the WBS element Detailed Engineering. 

 

To select the entire line, click on  for the given activity. You can select more than 
one activity by keeping the Cntrl key pressed. 

4. Choose  Verify → Collective confirmation. 

5. Enter the following data in the upper area of the table: 

Field Data 

PostgDate Final working day in the month of the earliest 
start date 

Un. (Unit) HR 

ExecStart (Confirmed start date of the 
execution) 

Earliest start date 

ExecFinsh (Confirmed finish date of the 
execution) 

Final working day in the month of the earliest 
start date 

6. Choose . 

The system adopts the values from the upper table area for all activities. 

7. In the lower table area for the individual activities, enter the following data: 

Line Act.work (actual work) Pct (Percentage of 
completion) 

Short Text 

1 4320 50 Detail engineering: power 
control center 

2 1800 75 Detail engineering: fuel 
supply 

3 3720 25 Detail engineering: vessel 

4 10800 50 Detail engineering: gas 
turbine 

5 14760 75 Detail engineering: cooling 
system 

6 7560 25 Detail engineering: steam 
turbine 

7 4200 75 Detail engineering: 
Transformer 

8 168 25 Detail engineering: Buildings 
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9 2160 50 Detail engineering Generator 

8. Choose . 
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Calculating Overhead Rates 
Use 
You now apply overhead to the actual costs incurred by the confirmation of the activities for 
detailed engineering.  

You determine the overhead costs in the period in which you confirm the detailed engineering. 

Prerequisites 
In Customizing of the Project System under Controlling, costing sheet ZECPP01 has been 
maintained. The parameters for the overhead calculation are summarized in the costing sheet. 

This costing sheet is assigned to all activities of detailed engineering. The assignment is made 
indirectly via project profile ZECPP01. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → Single 
Functions → Applied Overhead → Individual Processing, Actual 

Transaction Code CJ44 

2. If required, enter controlling area 2000, then choose . 

3. Enter the following data: 

Field Data 

Project definition A-20### 

With orders Select 

Period Month of the earliest start date 

Fiscal year Year of the earliest start date 

Test run Deselect 

Detailed lists Select 

4. Choose . 

You now see the log containing the results of the actual overhead calculation. 

5. To analyze the individual overhead values, choose . 

Result 
The system calculates the overhead costs and updates them by cost element on the project 
activities under overhead cost elements. 
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Executing Progress Analysis 
Use 
You use progress analysis to monitor the planned and actual progress of the project using the 
actual work (activity) performed.  

The system valuates the activity using the total planned costs, the percentage of completion 
(POC) and the posted actual costs. Progress analysis provides you with precise information 
regarding the progress of the project, as well as the cost and date situation. This enables you to 
recognize trends and take appropriate control measures. 

The results include the following data for the Detail Engineering activities, which form the basis 
for the progress analysis. 

Activity Planned POC in 
% 

Total Planned 
Work in Hours 

Actual Work in 
Hours 

POC in % 

Detail engineering: 
power control 
station 

50 8640 4320 50 

Detail engineering: 
fuel supply 

50 2400 1800 75 

Detail engineering: 
vessel 

50 14880 3720 25 

50 14400 10800 50 

Detail engineering: 
cooling system 

50 14760 14760 75 

Detail engineering: 
steam turbine 

50 15120 7560 25 

Detail engineering: 
generator 

50 8640 2160 50 

Detail engineering: 
transformer 

50 8400 4200 75 

Detail engineering: 
buildings 

50 16800 168 25 

Detail engineering: 
gas turbine 

In the Project Builder you can view the values entered for the individual activities. On the Internal 
tab page you see the planned values and on the Dates tab page the actual values. 

Prerequisites 
The following values have been defined in Customizing for Project System: 

• Progress version 132 

• Statistical key figure ZEC001 

• Statistical key figure ZEC002 
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• Statistical key figure ZEC003 

• Measurement method ZECPP00001 (Start-Finish 50-50) 

• Cost element 650500 (PS-Progress analysis Default-KA) 

• Cost element group EC_Salary 

• Value category ZEC01 

• Value category ZEC02 

• Value category ZEC03 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Progress Determination → 
Individual Processing 

Transaction Code CNE1 

2. Enter the following data: 

Field Data 

Project definition A-20### 

With orders Select 

Progress version 132 

To period Month and year of the earliest start date 

Test run Deselect 

3. Choose . 
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Displaying the Progress Report 
Use 
In the information system you evaluate the data together with additional project key figures.  

In addition to standard reports, you can also define your own reports. The flexible project reports 
enable you to define comparison figures in addition to the progress analysis values. Cost and 
activity variances are important project key figures. You can evaluate these values either at the 
level of individual project elements or aggregated for the entire project or subproject.  

Prerequisites 
Report ZECPP03 has been maintained. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Tools → Hierarchy 
Report → Report → Execute 

Transaction Code CJE0 

2. Enter the following data: 

Field Data 

Report type Project report 

Report ZECPP03  

3. Choose 001 Projekt Report  →  ZECPP03 IECPP: Earned Value. 

4. Choose . 

5. In the dialog box, choose . 

6. Enter the following data: 

Field Data 

Project A-20### 

Period / year Period and year of the posting date of the confirmation in the form ###.#### (for 
example, 002.2000) 

7. Choose . 

The IECPP: Execute Progress: Report screen appears. 

8. Expand the structure. 

9. To call up the detailed view, expand the structure. 

Result 
The values determined by the system lead to the cost and activity variances for the Detail 
Engineering activities. 

The values can be interpreted as follows: 
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• A negative cost variance shows that you have incurred more costs than intended. A positive 
cost variance shows that the work has been cheaper than planned. 

• A positive activity variance shows that the project progress on the key date is better than 
planned. A negative value shows that the project progress is less than planned. 

In the Planning accuracy column you see a planning index.  

• A planning index of 1 means that your cost planning was perfect.  

• An index of 0.5 means that you have incurred twice as many costs as planned. 

Additionally, you can see the forecast cost to complete, the forecast total costs and the difference 
between the planned costs and the forecast total costs. 
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Executing Results Analysis 
Use 
You execute a revenue-proportional results analysis in the actual version. In this process, you 
require results analysis to correctly display the project order stock. As the payment triggers the 
invoice only on the clearing day of the FI document, you execute results analysis for the 
corresponding period. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Controlling node, choose Period-End Closing → Single 
Functions → Results Analysis → Proceed → Individual Processing 

Transaction Code KKA2 

2. Enter the following data: 

Field Data 

WBS element A-20### 

Period Period of the clearing date for the invoice 

Fiscal year Fiscal year of the clearing date for the invoice 

RA version 0 

3. Choose . 

4. Choose . 

5. In the dialog box, choose . 

 
To save the results analysis for both the controlling area currency and the company 
code currency, you need to save twice. 

6. Choose . 

Result 
The system has assigned the cost of sales to the revenues incurred. It has also determined the 
stocks of work in process or reserves. 
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Determining the Project Incoming Orders 
Use 
The system uses this function to determine key figures for incoming orders and open orders, 
based on sales orders assigned to projects. The key figures for the incoming orders are the 
expected revenues, costs, and quantities from sales orders that have been closed or changed 
during the current period. It is now possible for you to make statements at an early stage 
regarding the expected results or results development of your customer projects. 

You execute the run to determine the incoming orders at the end of the period. You can execute 
the run more than once within a given period. The system determines the changes for the 
incoming orders compared to the previous run.  

In this demo, you enter the project finish as the period to ensure that you generate meaningful 
key figures. 

You can find further information in the SAP Library under Logistics → Project System 
→ Revenues and Earnings → Project-Related Incoming Orders. 

Prerequisites 
The top WBS element Power station (A-20###) is indicated as a billing element. The billing 
element has the status Released. 

The system updates the sales order value on the billing element. This is because in Customizing 
of the Project system we have activated the update of planned revenues from sales documents. 

The following values have also been defined in Customizing for the Project System: 

• Cost element group EC_Salary 

• Value category ZEC01 

• Value category ZEC02 

• Value category ZEC03 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Period-End Closing node, choose Single Functions → Incoming 
Orders → Individual Processing 

Transaction Code CJA2 

2. Enter the following data: 

Field Data 

Project definition A-20### 

Period Final period of the project 

Fiscal year Final fiscal year of the project 

Additional selection criteria Delete 
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Test run Deselect 

Detail lists Select 

3. Choose . 

When the incoming order run is complete, the system displays a log.  

This log consists of 

− A basic list with output parameters and statistics regarding the number of processed 
objects 

− A detailed list, containing information about the individual objects, such as, cost element, 
revenues, costs and quantity 

Result 
The system determines the values for the incoming orders on the billing element. It also updates 
the values on the incoming order cost elements for the specified period under value type 19. The 
system calculates the reduction values for the incoming order from the accrued actual data and 
updates the value for the relevant category (open orders: reduce through billing). 
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Displaying the Incoming Orders and Order Stock 
Use 
You evaluate the incoming orders and the order stock in the Project Information System. You can 
compare the current planned and actual revenues with the sales order value. 

Menu Path 

Procedure 
1. Call up the transaction as follows: 

From the Information System node, choose Financials → Revenues and 
Earnings → Hierarchical → Incoming Orders / Balance 

Transaction Code S_AL_87013569 

2. Enter the following data: 

Field Data 

Project A-20### 

3. Choose . 

4. In the dialog box, choose . 

Result 
The key figures for the incoming orders are the expected revenues, costs, and the results of the 
sales order for project A-20###, which has been closed or changed in the current period. 

 

 

April 2001  291 



Project System (PS)  SAP AG 

Make-To-Order Production of Elevators 

Make-To-Order Production of Elevators 
Purpose 
In this IDES process, you carry out an engineering project. You start by entering an order for an 
elevator, and run through the project phases right up to the project close. 

The main functional points are assembly processing, variant configuration, milestone technique, 
integration of production planning and control, and confirmations and time recording in the 
Project System. 

You can find more information about this process in  [Page 293]. 

Choose basic data and settings [Page 295] to display basic structures and system settings in the 
IDES system for assembly processing. 

Prerequisites 
The descriptions of objects in the project system do not exist in multiple languages. For this 
reason, you should now execute a one-time Automatic Translation [Page 15] into the language 
you require. 

Choose Inventory Management [Ext.] to procure stock materials. 

Process Flow 
You can find the data for this process under  [Page 309]. 

Sales and Distribution [Page 308] 1. 

Engineering [Page 324] 2. 

3. Procurement [Page 335] 

4. Asssembly [Page 35 ]6  
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Additional Process Information 
Assembly Processing with Projects 
To be able to supply your customers with more accurate information about when they can expect 
delivery, you may need to carry out availability and resource checks when entering a sales order. 

The system accommodates these requirements in the planning strategies that form part of 
assembly processing. 

You want to know whether a product is available when the customer wants it or, if not, when it 
will be available. As the end product is not in stock, it is a good idea to make the check at 
component level. 

Feedback between SD and production is also important to the supply of reliable information to 
customers. Schedule or quantity changes in the procurement of components must be sent on to 
the sales order for the end product, so that any information already supplied can be amended 
promptly (if necessary). 

When you create a sales order for a material, to which a strategy group for assembly processing 
has been assigned, this automatically triggers an assembly order in the background, and 
assembly processing. The strategy group determines the assembly order type. In this example, 
the assembly order is a network. 

Assembly processing includes all the sales order and network functions. 

When you create a sales order, the system automatically creates the network as the procurement 
element. In the network, you then use scheduling and the material availability check to determine 
the correct delivery date. The direct connection means that any changes you make to dates or 
quantities in the network are reflected in the sales order. Conversely, changes made in the sales 
order automatically take effect in the network. 

In this process, you use assembly processing with  variant configuration. The end result is a 
variant product, configured when the sales order is created. The results of this configuration are 
automatically adopted in the network and affect which activities and BOM components are 
adopted in the network. 

You can use assembly processing with projects if you are working in make-to-order production or 
you do not yet know exactly how you will carry out a sales order: 
• If your customer orders a product so complex to assemble or produce that you regard it as a 

project You can use networks to plan in the medium and long terms if, for example, assembly 
will only begin in six months time 

• If your customer orders a product that you are producing or assembling for the first time You 
can then use the network for rough-cut planning and refine it in further planning, and, if 
required, complement it with production order. 

• If your production or assembly includes technical or chronological dependencies 

• If you want to use Project System functions when carrying out an order 

You need the following basic data in the Project System to use assembly processing with variant 
configuration: 

• Standard network 

• Standard WBS 
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• Network parameters from sales order  

The following prerequisites must be satisfied: 

• The end product in the sales order is a configurable material. 

• The materials BOM is assigned to the standard network. 

You use the standard network to select the required material components. 

• Material (end product) and standard network are assigned using the network parameters 
from the sales order. 

The standard network acts as the template for the network created automatically. 

• You have assigned material, standard network, and BOM are assigned to the same variant 
class, using your configuration profile. 

This ensures that their characteristics are identical. The configuration process at network 
and component levels can be executed using the characteristic valuations from the sales 
order. 

• Dependencies are maintained for activities and BOM items in the standard networks. 

The characteristic valuations from the sales order act as parameters for the 
dependencies. The result of the dependencies is used to make the automatic selection of 
activities and components. 

• Standard WBS elements are assigned to standard networks. 

The standard WBS acts as the template for the WBS created automatically. Network 
activities and WBS elements are assigned in the same way as the standard structures 
are. 

• Milestones are assigned to the standard networks. 

The milestones determined the dates in the billing plan for the sales order, and the 
values to be billed. 
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Basic Data and Settings 
You can find the data for this process under  [Page 296]. 

1. Standard Work Breakdown Structure [Page 297] 

Standard Network [Page 299] 2. 

3. Network Parameters for the Sales Order [Page 302] 

Configuration Profile [Page 303] 4. 

Characteristics and Dependencies [Page 305] 5. 

6. Displaying Dependencies [Page 306] 
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Data Used During This Process 
Field Data Usage 

Customer Material E-1000 Elevator Model 1000 

Standard WBS E-1000 Template for WBS 

Standard Network E-1000 Template for network 

E-1000 Elevator 

Dependency Group ELEVATOR Grouping codes for the dependencies used in the process 

Routing Group E-1000 Routing, planned order for cabin and shaft 

Network type PS04 Customer project processing 

Order type PS1 Sales order 

Project profile 1300 Settings for elevator 

Network Profile 1300 Settings for elevator 

BOM 
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Standard Work Breakdown Structure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Standard Templates → 
Standard WBS → Display 

CJ93 Transaction Code 

2. Enter the following data: 

Field Data 

Std Project Def. E-1000 

3. Choose . 

You now see all of the WBS elements contained in the standard WBS. 

4. Choose . 

The graphic illustrates the work breakdown structure. 

Elevator
Bill AcAs

E-1000-1
Construction

Plan AcAs

E-1000-2
Procurement

AcAs

E-1000-3
Assembly

AcAs

E-1000-4
Insurance

AcAs

E-1000-5
Rework

Plan AcAs

E-1000-1-1
Constr.

Electrical Parts
Plan AcAs

E-1000-2-1
Procurement

Motor
Plan AcAs

E-1000-1-2
Constr.

Mechanical Parts

E-1000

Plan AcAs

E-1000-2-2
Procurement

Cabin
Plan AcAs

E-1000-2-3
Procurement
Equipment

Plan AcAs  
 

 
The operative indicators tell you which tasks the individual WBS elements perform 
during project execution. For example, WBS element E-1000 is the billing element. 

5. To return to the structure overview, choose . 

6. Choose  until the overview tree appears. 
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Standard Work Breakdown Structure 
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Standard Network 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Standard Templates → 
Standard Network → Display 

Transaction Code CN03 

2. Enter the following data: 

Field Data 

Standard Network E-1000 

Alternative 1 

3. Choose . 

You see the internally processed activities in the activity overview. 

4. Choose the Primary Costs tab page. 

You see the costs planned for insurance. 

5. Choose the External Processing tab page. 

You see the Acceptance activity (processed externally); it is a service activity. 

6. Select the externally-processed activity, then choose . 

7. The Display Standard Network: Detailed Data dialog box appears. 

8. Choose  Service. 

This takes you to the service specifications, showing the individual services planned for 
accepting the elevator. 

9. To call up the item details, simply double-click on the item. 

10. Return to the activity overview. 

11. Choose . 

You now see the graphical representation of the network structure. If the graphic is not 
displayed, click the scroll bar to access the right side of the screen. Drag the green frame 
in the navigation area to get a better overview of the standard network. 

12. Choose . 

13. Choose the Total tab page. 

You now see the assignment of activities to standard WBS elements. 

Activity 1030 "Design Mechanical Components" is assigned to the standard WBS 
element E-1000-1-1. 

14. Choose the Internal Processing tab page. 

Checking Milestones 

1. Choose . 
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2. Choose Activity → Milestone Overview.  

Milestones have been assigned to the activities in the standard network. The milestones 
trigger various project execution functions. 

A milestone with the usage key ZREL is assigned to activity 1000 "Layout". In this IDES 
process, ZREL denotes milestones that are used only to release activities. 

3. Select the Layout activity, then choose . 

The milestone functions indicator is set. 

4. Choose the Functions tab page in the dialog box. 

The Release up to stop indicator is set. The system status field shows CRTD (created). 
The milestone will release activity 1000 and those following it, up to an activity with an 
assigned release milestone, as soon as the network is created, 

5. Choose . 

6. Choose . 

You see the milestone overview for activity 1010 "Customer Acceptance". A milestone 
with the usage key PS01 is assigned to the activity. 

Usage keys PS01, PS02, and PS03 indicate the billing milestones in this process. Each 
key represents one item in the billing plan. The short texts for the usage keys also act as 
date descriptions in the billing plan. 

7. Select the customer acceptance milestone, then choose . 

The following indicators are set: 

− Release stop ind. 

Activity 1010 completes the "Release" milestone function up to the release milestone 
from activity 1000. 

− Sales document date 

This indicator determines, in conjunction with date key 01 defined in the screen, how 
the milestone is used in the billing plan. 

The date scheduled for the milestone is the billing date for the billing plan item. The 
billing percentage specified here determines the value to be billed. 

− Milestone Function 

A milestone function is linked with the activity. 

− Trend analysis 

The activity is relevant to milestone trend analysis. 

8. Choose the Functions tab. 

The indicator for the release of activities directly following is set. The system status field 
is set to confirmed. 

When activity 1010 (Customer Acceptance) is finally confirmed, the subsequent activities 
for design and advance procurement are automatically released for processing. 

9. Choose . 
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10. Choose  until the overview tree appears. 
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Network Parameters from the Sales Order 
Use 
The network parameters for the sales order create the link between material and standard 
network for assembly processing. 

In addition, you can enter settings or default values for assembly processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Standard Templates → 
Network Parameters from Sales Order → Display 

Transaction Code CN09 

You see the allocations between the materials and standard networks. 

2. Select the line for material E-1000 and choose . 

− A network is created for material E-1000. Standard network E-1000 acts as the template 
for the network created in the sales order. 

− Network profile 1000 is applied when the network is created. 

− The order type (*) is determined from the network profile. 

− The MRP controller is determined from the material master. 

− The default value for the account assignment of the item in the sales order is standard 
WBS element E-1000. 

A WBS, taking standard project E-1000 as the template, is automatically created in the 
process. The WBS element whose template is standard WBS element 1000 becomes 
the billing element. 

3. Choose  until the overview tree appears. 
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Configuration Profile 
Use 
The configuration profile is where materials or standard networks are assigned to the variant 
class Variant Configuration: 

Material E-1000 and standard network E-1000 are assigned to the Elevator variant class. 

The standard material and material BOM are created to the fullest possible extent. The 
assemblies from the material BOM are components in the standard network. 

The selection of the material components and network activities for the chosen elevator variant is 
controlled using characteristics and dependencies from the assigned variant class. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Central Functions → Variant Configuration → Configuration 
Profile → Display 

Transaction Code CU43 

2. In the dialog box, select Material, then choose . 

3. Enter the following data: 

Field Data 

Material E-1000 

4. Choose  to confirm your entry. 

Configuration profile ELEVATOR has been created for material E-1000. 

5. Select the first item in the profile overview, then choose  Class Assignments. 

Variant class ELEVATOR is allocated to material E-1000. 

6. Choose  twice. 

The initial screen appears. 

7. Choose  Change confble obj. 

8. In the dialog box, select Standard network, then choose . 

9. Enter the following data: 

Field Data 

Standard Network E-1000 

Alternative (Field Behind Standard Network) 1 

10. Choose . 

Configuration profile ELEVATOR is allocated to standard network E-1000. 

11. Select the first item in the profile overview, then choose  Class Assignments. 
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Variant class ELEVATOR is allocated to material E-1000. 

12. Choose  until the overview tree appears. 
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Characteristics for Configurable Material 
Use 
Elevator Model 1000 is a variant product. The possible variants are depicted in the configurable 
material E-1000 using characteristics and valuations for the variant class. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Variant Configuration node, choose Environment → Reporting 
→ Characteristics and Values. 

Transaction Code CU80 

2. Enter the following data: 

Field Data Description 

Material E-1000 Elevator Model 1000 

With values Select  

3. Choose . 

You see a list of the characteristics and the possible characteristic valuations for the 
configurable material. 

 
The Cabin Width screen area shows that there are different widths of elevator. 

4. Choose  until the overview tree appears. 
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Displaying Dependencies 
Use 
Dependencies are defined for various assemblies in the BOM for material E-1000. Depending on 
the characteristic valuation, the assemblies required for the desired elevator variant are selected. 
In the same way, dependencies are defined for particular activities for standard network E-1000. 

Procedure 
Displaying Dependencies in the Material BOM 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → Master Data → Bills of Material → Bill of 
Material → Material BOM → Display 

Transaction Code CS03 

2. Enter the following data: 

Field Data Description 

Material E-1000  

Plant 1300 Frankfurt 

Usage 1 Production 

3. Choose . 

You can see that the object dependency indicator (OD) is set for a number of items. 

4. Select the BOM item for component E-1500. 

5. Choose . 

6. Choose Dependency editor. 

You now see the dependency that has been maintained for this object. 

 
The assembly E-1500 is selected only for elevator variants with 50kW motors. 

7. Choose  until the overview tree appears. 

Displaying Dependencies in the Standard Network 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Basic Data → Standard Templates → 
Standard Network → Display 

Transaction Code CN03 

2. Enter the following data: 

Field Data 
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Standard Network E-1000 

Alternative 1 

3. Choose . 

4. Select activities 1040 and 1090, then choose Extras → Object dependencies → Editor. 

The system displays the dependency for activity 1040. 

5. Choose . 

6. To display the dependency for activity 1090, choose Yes. 

7. Choose Dependency editor. 

Dependencies are maintained for activities 1040 and 1090. 

The selection condition ELEV_S_ACTIVITIES_IF_GLASS is assigned to the activities, 
along with the dependency CABIN_WALLS EQ ‘GLASS’. 

The activities are only to be carried out if the cabin walls are made of glass. If you 
choose Wood panels for the cabin walls in the sales order, the activities are not adopted 
in the network. 

8. Choose  until the overview tree appears. 
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Sales & Distribution 
Purpose 
You do the following in the sales and distribution phase: 

• Enter the order 

 

When entering the sales order, you configure the elevator per the customer's 
requirements. You enter values for the characteristics, such as the size of the elevator 
cabin or the color of the carpet. 

When you save the sales order, the system automatically creates the relevant WBS and 
network. 

• Display the project data 

You see an overview of the project structures the system has created. 

• Confirmation 

The first project activities covers the layout of the elevator and the submission of the 
plans to the customer for approval. 

By confirming the appropriate activities, you are entering the project progress data and 
releasing subsequent activities for processing. 

Process Flow
You can find the data for this process under  [Page 309]. 

1. Creating a Sales Order [Page 310] 

Displaying Project Data [Page 31 ]2  2. 

Planning Revenue [Page 31 ]4  3. 

4. Confirmation [Page 315] 

Design Worklist [Page 317] 5. 

Releasing the Project [Page 322] 6. 

7. Partial Billing [Page 323] 
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Data for this Example 
Fields Data Description 

Sales document type PS1 Order Type for Engineering Project 

Sales organization 1000 Frankfurt, Germany 

Distribution channel 10 Final customer sales 

Division 00 Cross-divisional 

Sold-to party 1600 TALPA GmbH 

Material E-1000 Elevator Model 1000 

Plant 1300 Frankfurt 

CATT ZID10000 CATT for setting up or topping up stock 

 
 
 

April 2001  309 



Project System (PS)  SAP AG 

Creating a Sales Order 

Creating a Sales Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type PS1 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Purch. order no. 1234 

Req.deliv.date Date in two months 

Material E-1000 

Order quantity 1 

5. Choose . 

6. If required, choose  in the information window. 

The Characteristic Valuation screen appears. 

7. Choose . 

The system displays the net value (sales price) of your order. 

8. To configure the elevator being produced, enter the following data on the Create Order: 
Overview screen: 

Field Data 

Maximum Number of Passengers 15 

9. Choose . 

10. Choose . 

Note the system activities that took place automatically, due to the revaluation. The Drive 
characteristic valuation and the Net Value (sales price) have been revalued to reflect the 
higher number of passengers. 

11. Choose . 
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12. If required, specify business area 2000. 

13. Choose . 

A dialog box appears. 

14. Choose  in the Milestone Function information window. 

The system uses the standard network stored for the material to create a network; it then 
determines a delivery date from the requested delivery date and the data from the 
network. 

The system releases the "Layout" and "Customer Acceptance" activities. The other 
activities remain in Created status. 

Availability control intervenes. Delivery at the requested delivery date is not possible. 

The system uses network scheduling to determine the earliest date possible. 

 
No delivery proposal is determined. The customer material E-1000 is not delivery-
relevant. The individual elevator components are delivered in line with the project's 
progress. The delivery document is created in the Project System. 

15. Choose Complete dlv. 

16. Select item 10 on the Sales tab page, then choose . 

The system has created two schedule lines for sales item 2: 

• A requested delivery date with confirmed quantity zero (the elevator cannot be 
delivered as of this date) 

• A calculated delivery date with a confirmed quantity of one (delivery date is the 
date by which all the network activities are completed) 

17. Select the first item in the table, then choose . 

18. Choose the Procurement tab. 

In the Assembly section of the screen, you can display and process the network within 
sales order processing, using the following pushbuttons: 

• Header 

• Gantt Chart 

• Object list 

• Activities 

19. Choose . 

20. Choose . 

21. Note this sales order number. 
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Displaying Project Data 
Use 
Use the evaluation options provided by the project information system to view the project 
generated as a result of your configuration entries: 

• Structure Overview 

• Project structure graphic 

• Gantt Chart 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Structure Overview 

CN41 Transaction Code 

2. If required, specify PS info profile 000000000001, then choose . 

3. Enter the following data: 

Field Data 

Project E-#### (#### is the number of the sales order) 

Additional selection criteria Delete 

4. Choose . 

The structure overview shows the project objects as they appear in the project hierarchy. 
You can branch from the structure overview to individual overviews, detail screens, and 
graphical evaluations. 

5. Select  E-#### and choose . 

6. Choose . 

All the objects in the structure are selected. 

7. Choose Graphic →  Project Structure. 

The project structure graphic gives you an overview of how the project is set up, of the 
dates in the project, and of the different WBS element types and activity types and how 
they are used. 

8. Choose Settings → Legend → Left. 

The legend now shown on the left-hand side of the display area supplies information on 
the graphical elements and the data shown. 

9. Choose  WBS Elements. 

The Node Representation: WBS Elements dialog box appears. 

10. Select Expanded and choose . 
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11. Choose  Activities. 

12. Select Expanded and choose . 

The extended node representation is the most detailed form of display. 

− If orders or network activities are assigned to a WBS element or if documents or 
milestones are maintained, this is emphasized in the extended graphical display 
using different colors for the relevant indicators. 

− The same applies for activity elements, milestones, material components, and 
documents in activities. 

13. Choose . 

The structure overview appears. 

14. Choose Graphic → Gantt Chart. 

The bar chart gives you a graphical overview of the whole project. The overview is 
similar to the Gantt chart, but has more functions. 

In addition to time planning, you can access, amount other things, detail screens for 
activities, relationships, and milestones, and insert additional fields to display planned 
and actual costs in the table area. 

15. Select the network header Elevator Model 1000, then choose . 

This takes you the Project Information System: Network Detail Screen dialog box.  

− The network is assigned to the sales document as an assembly order. 

− It is also assigned to the WBS. 

− The requested delivery dates is checked using the schedule date from network 
scheduling. If necessary, a later delivery date is determined. 

 
Make a note of the network number. You will need it later. 

16. Choose . 

17. Choose  until the overview tree appears. 
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Planning Revenue  
Usage 
Revenue planning covers the revenues you expect to earn as you execute your project. If you 
enter the appropriate settings in customizing, the billing plan values are automatically recorded in 
the project as revenue plan values. 

You can only plan revenues in WBS elements that are flagged as billing elements. In this project, 
the top element in the WBS is the billing element.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Planning → Revenues in 
WBS → Display 

Transaction Code CJ43 

2. Enter the following data: 

Field Data 

Project def. E-#### (#### is the number of the sales order) 

3. Choose . 

You now see the annual overview for the current calendar year. No revenues have been 
planned manually. Depending on the view you choose, the following are examples of 
data you can view in addition to the planned revenues: 

− Planned total 

In our project, this is the total of the planned value maintained manually and the 
sales order value. 

− Sales order value 

This is the billing plan value for the sales order. 

4. Choose  until the overview tree appears. 

 
 

314  April 2001 



 SAP AG Project System (PS) 

  Confirmation 

Confirmation 
Use 
Confirmations document the state of processing for activities and activity elements in the network 
and provide a forecast of how processing will proceed further. 

The activities "Layout" and "Customer Acceptance" have already reached the milestone that 
releases them for processing. You use the Project Builder to confirm activity processing as 
complete. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

The Project Builder screen appears. 

2. Choose . 

The Open Project dialog box appears. 

3. Enter project definition E-####. 

4. Choose . 

5. Select project definition  E-#### and choose . 

 
If the system does not display all icons in the Structure Tree screen area, you can 
enlarge the screen area or choose Expand all using the right mouse button.  

6. Select activity  Layout. 

7. Choose Edit → Activity → Confirm 

A dialog box appears, showing the actual data for activity 1000 Layout. The final 
confirmation indicator is set. 

8. Adopt the earliest start and finish dates and the planned duration. Enter them in the Actual 
line in the confirmation part of the screen. 

9. Choose . 

The Project Builder screen appears. 

10. Select activity  Acceptance from the customer. 

11. Choose Edit → Activity → Confirm 

The dialog box for activity 1010 Customer Acceptance appears. 

12. Adopt the earliest start and finish dates and the planned duration. Enter them in the Actual 
line in the confirmation part of the screen. 
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13. Choose . 

The dialog box Milestone Functions appears, showing information on the release of 
activities directly following this one. 

In the Customer Acceptance milestone, the Release of Directly Following Activities is 
maintained in the Confirmed status. This status is set when you set the final confirmation 
indicator for the activity. Doing this triggers the milestone function. 

The design activities directly following this one are automatically released for processing. 

14. Choose . 

The Project Builder screen appears. 

15. To save the confirmation data for both activities, choose .  

16. Choose  until the overview tree appears. 
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Design Worklist 
Use 
This list showing the work to be carried out by an employee, called the worklist, appears and is 
managed in the integrated inbox in the SAP System. From this inbox, you can processing the 
individual activities in the worklist, called the work items. 

From the information system, you can generate a worklist for the confirmation. A confirmation 
worklist can be sent to different processors - for example, a user or an organizational unit. 

In this process, you use the workflow to: 
• Provide information on the release of design activities 

• Assign the design activities for processing 

• Give the best possible support to the designer as an occasional user 

Prerequisites 
You have adapted the application function bar. 

Adapt Application Function Bar [Page 35 ]4   

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Information System → Structures → 
Individual Overviews → Activities 

Transaction Code S_ALR_87015070 

2. If required, specify PS info profile 000000000001, then choose . 

3. Enter the following data: 

Field Data 

Project E-#### (#### is the number of the sales order) 

4. Choose . 

Set Filters 

13. Select  E-#### and choose . 

2. To simply display the activities released for processing, choose  → Status-Dependent. 

3. In the dialog box, enter selection profile Z1300. 

You maintain the selection profile in customizing. It filters out objects whose status meets 
the conditions defined in the profile.  

4. Choose . 

The system displays only the activities or activity elements which have status Released, 
but not (Finally) Confirmed. These conditions are defined in profile Z1300.  
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5. Choose  → User-Defined. 

You can now choose the criteria according to which you want the activities displayed. 

6. In the List column (right), select the fields Plant, Work and Work Center, then choose . 

7. On the Selected Conditions screen area, enter the following data: 

Field Data 

Plant 1300 

Work center (Frm) 2000 

Work center (End) 2100 

8. Choose . 

The next screen shows the activities or activity elements in the Design phase that you 
can now release for processing or confirm. Only the activities or activity elements that 
meet the status dependent conditions and are assigned to work centers 2000 or 2100 
from plant 1300 are displayed. 

Create Confirmation Workflow 

1. Choose . 

2. Choose  Verify → Confirmation Workflow. 

3. In the dialog box, enter the following data: 

Field Data Description 

Confirmation pool E - #### - SPEC Description 

Description Engineering  

Org.Unit Select Receiver Category 

50000070 Design Group Object ID 

4. Choose . 

The system displays a message, telling you that X list entries have been saved as list 
E####-SPEC. 

User WF-PS-1 has now received the pool as a work item in his or her inbox. When user 
WF-PS-1 executes the work item, the system automatically uses the pool to access the 
collective confirmation transaction. 

Here, you are making use of the integration between the Project System, Human 
Resources, and workflow. 

WF-PS-1 is the system user assigned in HR master record 1248. The employee with this 
personnel number is the design group leader. The standard task "PS Actual Data Entry" 
is assigned only to user WF-PS-1. 

This means that only the group leader has a work item with the pool of confirmations in 
his or her inbox, although the organizational unit covers a number of employees. If the 
group leader's item is to be transferred, the work item automatically appears in the new 
employee's inbox, assuming that his or her system user has the same configuration. 

318  April 2001 



 SAP AG Project System (PS) 

  Design Worklist 

5. Choose . 

6. Choose  until the overview tree appears. 
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Adapting the Application Function Bar 
Use 
Before using various functions, such as filters, in the project information system, you need to 
enhance the dynamic menu bar as required. The selected functions are then immediately 
available. 

Procedure 
11. Call up the transaction as follows: 

Menu Path Logistics or Accounting → Project System → Information System → 
Structures → Structure Overview 

Transaction Code CN41 

12. If required, specify PS info profile 000000000001, then choose . 

The Project Info System: Structure Initial Screen appears. 

13. Enter the project definition in the Project field. 

14. Choose . 

The Project Information System screen appears. 

15. Choose  Choose Functions. 

A selection screen appears. 

The left side of the screen shows all the functions that are available; the right side shows 
the ones selected.  

16. Click the arrow to the left of Set Filter. 

The system lists the functions possible for the  icon  

17. Position the cursor on the General function, press the left mouse button, and drag the cursor 
to the right side of the screen. 

When you release the mouse button, the system displays the selected function under the 
relevant icon. 

18. Select the following functions in the same way: 

For Icon Choose the Following Functions: 

Set Filters Status-dependent 

User-defined 

 Verify Create Confirmation Pool 

Confirmation workflow 

19. Choose  Copy. 

The system adds the selected icons to the menu bar. Click on an icon to list the functions 
selected for it. 
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You can now continue with processing or leave the report.  

20. To exit the report, choose . 

Result 
The system saves the settings on a user-dependent basis.The selected functions are available 
again the next time you access the structure overview or one of the individual overviews in the 
project information system. 
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Releasing the Project 
Use 
You release the whole project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Special Maintenance Functions 
→ Work Breakdown Structure → Change 

Transaction Code CJ02 

2. Enter the following data: 

Field Data 

Project def. E-#### (#### is the number of the sales order) 

3. Choose . 

4. Select WBS element E-####. 

5. Choose Edit → Status → Release. 

6. To check the release of a WBS element, select the WBS element, then choose Edit → Status 
→ System/User status. 

On the Status tab page, you see that system status REL is active. On the Business 
transactions tab, you see a list of the business transactions allowed or prohibited for the 
active status. 

7. Choose . 

8. Choose . 

9. Choose  until the overview tree appears. 

Result 
The system has now released the production order. 

 
The system status is effective for all lower-level objects within the hierarchy of the work 
breakdown structure. 
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Partial Billing 
Use 
The customer acceptance milestone is a billing milestone. This means that: 

• The Sales Document Date indicator and the date key are maintained in the milestone 

• The milestone has usage PS01, which means it is assigned to the first billing plan item 

In the confirmation for the customer acceptance activity, the milestone is completed when you set 
the actual date. This automatically resets the billing lock in the planned item. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → Create

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your order number 

3. Choose . 

This takes you to the overview containing the billing item for the first partial billing 
document.  

4. Select the item, then choose Goto → Item → Billing Plan. 

You see the data for the first partial billing document: 

• Billing date 

• Billing percentage 

• Billing value 

5. Choose . 

6. To post the billing document, choose . 

7. Make a note of the document number 

8. Choose  until you see the overview tree. 
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Engineering 
Purpose 
Note the following the design phase of the project: 

The required resources are, therefore, planned automatically when you enter the sales 
order. The network generated from the standard network already contains the data for 
activities, material, and so on, per the characteristic valuation in the sales order. 

 

 Planning of required resources 
In this example, the data covering activities, capacities, and PRT is already defined for all 
variants of the elevator. 

• Use Work to stipulate the activities to be carried out by machines or personnel in project 
execution, thereby planning the required capacity. 

• Services, which are used to plan the activities involved in carrying out the project Services 
are processed using Purchasing. 

• You assign materials to determine which components and raw materials need to be reserved 
or ordered for the project. Doing this creates the link to material requirements planning 
(MRP) and purchasing. 

• Use production resources and tools (PRT) to stipulate the drawings, tools, or documents 
needed to carry out the project. 

 Some design activities are processed outside the SAP System. 
• Use R/3 Document Management to assign documents created in external systems to the 

project. You can not only store management data for CAD drawings, graphics, and so on, but 
can also display this data directly from the Project System. 

• When you enter the final confirmation for the design activities, the subsequent activities for 
the procurement phase are automatically released. 

Process Flow
You can find the data for this process under  [Page 325]. 

Plan Resources [Page 32 ]6  1. 

Assigning Purchase Info Record and Vendor [Page 33 ]0  2. 

3. Order Critical Components in Advance [Page 331] 

4. Processing Design Activities [Page 332] 
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Data for this Example 
Field Data Description 

Prod. resources/tools E-1901 "Finite Element Program" equipment 

Document PS-ENG-000-00001 "Finite Element Calculation" (TIF and PCX 
formats) 
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Plan Resources 
Use 
In this section, you work with the project planning board. 

The planning board is of central importance to the Project System. You can use the graphical 
interface to create, process, and evaluate all the data for a project, such as: 

• Create and process project definitions, WBS elements, activities, milestones, and 
relationships 

• Process dates and resources (work, material, and so on) 

• Maintain progress analysis data 

• Determine and display costs 

• Carry out capacity leveling 

• Access the information system and other reports 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Planning Board → 
Display Project  

Transaction Code CJ2C 

2. Enter the following data: 

Field Data 

Project definition E-# # # # 

Plan.board prf Elevators 

w. activities Select 

3. Choose  Open project. 

 
In the project planning board, you see an overview of the whole project. 

The project planning board consists of two areas - a table and a Gannt chart. 

In the table area, you can maintain detailed information on activities, WBS elements, 
and milestones. You can change the table setup as your project progresses. 

You can use the Gantt chart area to change dates in activities, WBS elements, and 
milestones, and to link activities with each other in relationships. 

4. Choose . 
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The Legend dialog box shows a list of the graphical elements used in the planning 
board, and explains what they mean. 

5. Close the dialog box. 

Use 
You plan and later confirm the activities to be perfomed internally in "internally processed 
activities" in your project. 

The following data, among other things, has been maintained in the internally processed 
activities for the project, in respect of costing, scheduling, and capacity planning. 

• The work center performing activity 

The work center contains data, such as the operating time or cost center, that concern 
the functions named directly or indirectly. 

• Work and activity type 

Here, you plan the amount of work and, using the activity type, the type of work (for 
example: design work in hours). The system copies the activity type from the work center 
to the activity as a default value. 

• Normal duration 

The value entered for the normal duration required to carry out an activity acts as a 
scheduling parameter. 

Procedure 
1. In the planning board display, select the activities Layout and Acceptance from customer. 

 
To select more than one field, press the Control key while selecting the check boxes. 

2. Choose .  

3. In the dialog box, choose the Internal tab page. 

 
The dialog box shows the work center, work, and duration for the activity. This data 
is used to calculate, among other things, the capacity requirement. 

4. Choose  to proceed to the screen for the next activity. 

5. Choose . 

Services 
Technical acceptance of the elevator is performed by an external company. 

Planning for this acceptance takes place in activity 2000 where service specifications are 
defined. 
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The service specification divides the acceptance into the individual services to be performed. 
Larger service specifications can themselves be divided into groups and subgroups  

Service masters are created for the individual services in the acceptance. These contain detailed 
data, such as a description and a price. 

Each item in the specification references a service master, by way of the activity number. 

Activity 2000, Certification, is assigned to the top WBS element, Elevator. 

Procedure 
1. Select the activity Certification. 

2. Choose . 

3. In the dialog box, choose the Extnl tab page. 

4. Choose  Service. 

 
You see the service specification for acceptance, which is divided into three levels. 

5. Select the lowest level (level 3) and choose  as required.  

 
You see the service specification, showing the services planned in this level. 

6. In service specification, choose . 

 
The total value in a grouping levels is calculated by adding together the prices for all 
the services planned in this level and the levels subordinate to it. 

7. Choose  twice. 

8. To return to the project planning board, choose . 

Material 
The material requirement for the project is determined automatically, on the basis of the 
characteristic valuation (variant configuration) in the sales order. The required material 
components were automatically copied to the network from BOM E-1000, using evaluation of the 
dependencies defined there. Sizes were also calculated automatically. 

Procedure 
1. In project planning board screen, select activity 1020 Preprocurement of critical parts. 

2. Choose . 

 
The lower part of the screen shows the component overview. Only one material 
requirement is planned: E-1700 Cable for Elevator. 

3. Double click item E-1700. 
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The dialog box shows the purchasing data for material E-1700, including the following 
information: 

- The material managed under project stock in the procurement parameters. WBS 
element E-xxxx-2-2 "Cabin" is the requirements element. 

- The top part of the shows the information "Prel.purchase Requisition for WBS 
Element". The activity has not triggered a requirement (reservation). Procurement of the 
cable covers the requirement for activity 1120 "Cabin Procurement", which has not yet 
been released. 

- The system has adopted the earliest start date in the activity as the requirement 
date for the material. 

4. Choose the proc. param. tab page. 

 
As the material has item category L (stock), it is managed as part of project stock. 

5. Choose the Purch. Data tab page. 

 
A purchase requisition already exists. When final confirmation was entered for the 
"Customer Acceptance" activity, the activity "Advance Procurement of Critical 
Components" was released automatically, thereby triggering a purchase requisition. 
The purchase requisition number appears in the P.Req. field. 

6. Choose  Pur.Req.  

 
You see the purchase requisition. When activity 1020 is released, purchasing can 
process the purchase requisition and convert it into a purchase order. 

7. Choose . 

8. Make a note of the purchase requisition number 

9. Choose . 

10. Choose  until the overview tree appears. 
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Assigning Purchase Info Records and Vendors 
Use 
For the sake of simplicity, you order all your materials from the same vendor. You use existing 
purchasing info to assign the purchase order to vendor 1002. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Follow-On Functions → Assign 

Transaction Code ME56 

2. Enter the following data: 

Field Data 

Purchasing group 001 

Material E-1700 

Plant 1300 

3. Choose . 

4. Select your purchase requisition, then choose Assign Automatically. 

The system assigns vendor 1002 and the appropriate purchasing info record to the 
purchase requisition.  

5. Choose . 
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Order Critical Components in Advance 
Prerequisites 
You create a purchase order for the vendor. To this end, you select the assigned purchase 
requisition. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Follow-On Functions → Create Purchase Order → Via 
Assignment List 

Transaction Code ME58 

2. Enter the following data: 

Field Data 

Purchasing group 001 

Vendor 1002 

Plant 1300 

WBS Element E-####-2-2 

3. Choose . 

4. Select the line 1000 NB 1000 and choose Process assignment. 

5. If the system displays the Create Purchase Order: Extension Option dialog ox, choose New 
Purchase Order. 

6. Choose . 

The Create Purchase Order screen appears. In the standard, the middle part of the 
screen shows explanatory documentation. 

7. To close the documentation, choose . 

The left part of the screen now shows a document overview. If it does not, choose 
Document Overview On. Adapt the screen area as necessary. 

On the right-hand side of the screen, you see the work area for the activity. 

8. Select your purchase requisition in the document overview, then choose . 

The system copies the purchase requisition item to the purchase order. 

9. Choose . 

The system confirms the posting and displays a purchase order number. Make a note of 
this number. 
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Processing Design Activities 

The documents are created in external system, the data required is entered in the R/3 
System, and the documents are assignment to the appropriate activities in the project. 

Procedure 

Use 
To process design activities, you must carry out the following processes in the R/3 System: 

Assign design documents 

Confirmation of design activities 

When design is complete, procurement is automatically released. 

A worklist was assigned to user WF-PS-1 in the Sales and Distribution using Workflow section. It 
covers mechanical and electrical activities and activity elements. 

1. Log on to your IDES System as user WF-PS-1. Enter the following data in the logon screen: 

Field Data 

User WF-PS-1 

WELCOME 

Language 

Password 

De,En,Fr,Sp 

2. Choose . 

3. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Planning Board → 
Change Project 

Transaction Code CJ2B 

4. Enter the following data: 

Field Data 

Project definition E-# # # # 

Plan.board prf Elevators 

w. activities Select 

5. Choose  Open project. 

You see the graphical overview of the entire project. 

6. Select the activity Specification Mechanical Equipment (1030). 

7. Choose Goto → Documents. 

A dialog box appears, showing an overview of the documents linked to the activity. 
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Information on the design documents created in external systems has already been 
entered in R/3 document management. You assign the technical drawing using the 
appropriate document. 

8. In the dialog box, enter the following data: 

Field Data 

Type DOC 

Document PS-ENG-000-00001 

9. Position your cursor on the line entered and choose . 

You see the basic data screen for the assigned document. 

The Originals frame shows the references to the original files. 

The original document is stored in two different file formats. 

From the R/3 System, you can start an application on your computer to display the 
documents. See the Document Management documentation for details of the relevant 
prerequisites. 

You see the storage data for the originals. The originals of this document are copied to 
the SAP database. For example, a database server may be specified, specifying file path 
and the name of the original file. 

To display the original screen, you require: 

− Windows 95/NT  

− A screen processing program that is assigned to files with TIF or PCX format 

10. Choose , then . 

11. To save the document assignment, choose . 

Final Confirmation of Design Activities 

Use 
The design activities for the cabin cannot start until the design activities for the electrical and 
mechanical components are complete. 

To make this example easier, confirm activity 1070 (Cabin design) now. This releases all the 
activities in all the project phases from the procurement phase for processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP 

2. Choose Inbox → Workflow → Grouped according to task. 

3. Choose PS Entry Actual Data. 
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The work item is opened in the right-hand side of the screen. 

4. To process the pool of confirmations, select the item and choose . 

The collective confirmation, with the design activities to be prorcessed, is accessed 
automatically. 

5. Set all the indicators in the final confirmation column. 

6. Choose . 

7. In the dialog box, choose Complete work item. 

The work item is flagged as complete. 
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Procurement 
Purpose 

• Cabin door E-1317 is managed as project stock. E-1317 was created as a non-stock material 
item and is procured externally when required. The door dimensions are calculated 
automatically as part of characteristic valuation, and made available to purchasing in the form 
of a bill of material (BOM). The requirement (reservation) is not created until the cabin is 
released for procurement. 

• 

The "Procurement" project phase covers procurement of material components and their delivery 
to the construction site. 

This process deals with the following procurement options: 

• The mechanical and electrical components are kept in stock. They are reserved when the 
appropriate procurement activities are released. They are then managed as plant stock. 

Owing to the long delivery time, cable E-1700 has already been ordered. Being a material 
that requires advance ordering, E-1700 is managed as project stock. Purchase order and 
reservation are matched and allocated using the WBS element that gives rise to the 
requirement. 

You can find more information about this process under  [Page 337]. 

Process Flow 
1. Assigning the Vendor [Page 338] 

Creating a Purchase Order [Page 339] 2. 

Material Requirements Planning [Page 340] 3. 

4. Monitoring Production and Procurement [Page 342]  

Posting a Goods Receipt [Page 343] 5. 

Settling the Goods Receipt [Page 344] 6. 

7. Confirming the Production Order [Page 345] 

Assembling Deliveries [Page 34 ]7  8. 

9. Posting a Goods Issue [Page 349] 

10. Entering Work Times [Page 350] 
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Additional Information for this Example 
Activities such as purchase order, production, and delivery are combined, to make this example 
clearer. As you can see from the relationships in the network, these activities do not take place 
simultaneously for all the components in the elevator. 

External Procurement 
Cabin door E-1317 is procured externally. When the activity is released, the system automatically 
creates a purchase requisition, which you then convert into a purchase order. 

When the goods receipt is executed, the system posts the single stock material to the project 
stock. 

In-House Production 
The 50kW motor E-1500 and cabin E-1300 are produced in plant 1300 and managed as project 
stock: 

When the activity is released, a reservation is created to cover the requirement; the WBS 
element for the activity is the planning element that caused the requirement.  

The MRP run converts the reservations into planned orders. The secondary requirements for E-
1500 and E-1300 are covered using a reservation on the components kept in stock. 

When final confirmation is entered for the productions orders, materials E-1500 and E-1300 are 
posted to project stock. 

In this process, delivery is from the Project System. The components to be delivered for the 
network are selected and entered in a delivery document. Further delivery processing takes 
place in Sales and Distribution. 

Activity Confirmation 
Procurement activities are confirmed using the time sheet. Employees responsible for 
procurement enter the work they have done in timesheets. In the next step, the times they enter 
are transferred to the Project System and Human Resources. 
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Assigning Vendors 
Use 
You assign your purchase requisition to a vendor, using and existing purchasing info record. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase 
Requisition → Follow-On Functions → Assign 

ME56 Transaction Code 

2. Enter the following data: 

Field Data 

Purchasing group 001 

WBS Element 

Plant 1300 

E-####-2-2 

3. Choose . 

4. Select your purchase requisition, then choose Assign Automatically. 

The system assigns vendor 1002 and the appropriate purchasing info record to the 
purchase requisition.  

5. Choose . 
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Creating a Purchase Order 
Use 

You have assigned this purchase requisition to vendor 1002. It can be converted into a purchase 
order without further processing. 

Logistics → Materials Management → Purchasing → Follow-On Functions 
→ Create Purchase Order → Via Assignment List 

When activity 1120 Cabin Procurement is released, the system creates a purchase requisition for 
cabin door E-1317, which is to be procured externally. 

Procedure 
10. Call up the transaction as follows: 

Menu Path 

Transaction Code ME58 

11. Enter the following data: 

Field Data 

Purchasing group 001 

E-####-2-2 

Plant 1300 

WBS Element 

12. Choose . 

13. Select the line 1000 NB 1000 and choose Process assignment. 

14. In the dialog box, choose . 

15. Select your purchase requisition in the document overview, then choose . 

16. Choose  Item overview if required.  

The system copies the purchase requisition item to the purchase order. 

17. Choose . 

18. In the dialog box, choose Save. 

19. Confirm any warnings by choosing . 

The system confirms the posting and displays a purchase order number. Make a note of 
this number. 
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Material Requirements Planning 
Use 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Planning → MRP Project  

Up to the procurement phase of the project, only the primary requirement is planned for the cabin 
and the 50kW motor, in the form of the material components E-1300 and E-1500 assigned in the 
network. 

BOMs and routings have been created for the cabin and the motor. A project-related MRP run 
generates planned orders for the procurement of both assemblies. 

The assembly BOMs E-1300 and E-1500 are exploded in the planning run. Secondary 
requirements are generated for the components. When exploding the BOM, the MRP run takes 
account of the characteristic valuation from the sales order. The dimensions for the cabin walls 
and the selection of components, such as whether to use wood or metal for the walls, are based 
on the valuation in the sales order.  

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. E-# # # # 

Planning mode 1 

Delivery Scheduling 3 

Select 

Display results before saving Select 

Display material list 

Create pur.req. 2 

Scheduling 1 

Also plan unchanged components 

Select 

3. Choose . 

 . 4. Confirm any warning messages by choosing

The Next Stopping Point dialog box appears. 

The following options for executing the planning run are available: 

− You can separately view and process the planning result for all or some of the 
components in the material before saving the whole planning result. To do this, choose 
Plan up until stopping point. 

− You can plan the remaining BOM levels without any further interruptions. To do this, 
choose Proceed without stopping. 
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5. To plan further without breakpoints, select the Proceed without stopping and choose 
Continue. 

You now see the statistics for the planned materials. You can branch from here to a 
material overview or a project report.  

6. Choose  Project Report. 

The dialog box shows a list of the materials (primary requirements) managed as project 
stock. 

7. Choose , then . 

The system shows an overview of the material situation in all BOM levels. 

You see the scheduled receipt elements for each requirements element. 

Requirements Element Receipt Element 

Reservation E-1500 Motor unit Planned order 

Reservation E-1300 Cabin Planned order 

The secondary requirements for cabin E-1300 and motor E-1500 are covered by 
reservations. Only components held in stock are assigned to the two planned orders. 
The reservations are not generated until the planned order is converted into a production 
order  

For this reason, the project report does not show any receipt elements (purchase 
requisitions or planned orders) for these components.  

 
To make the process simpler in this case, the planned orders are converted into 
production orders in the project report and the production orders are released for 
processing. Carry out the following processing steps for the planned order under E-
1500 Motor Unit or E-1300 Cabin. 

8. Place the cursor on the planned order under E-1500 Motor Unit or E-1300 Cabin and choose 
Detail → Plnd Ord. –> Prod. Ord. 

The Create Production Order: Header screen appears. 

9. Choose . 

This takes you to the Create Production Order: Component Overview screen, showing 
the material components for the Motor/Cabin. 

10. Choose . 

11. Choose . 

The system confirms the posting and assigns a document number. Make a note of this 
number. 

12. Repeat this business transaction for the second planned order. 

13. Choose  until you see the overview tree. 
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Monitoring Production and Procurement 
Use 
The order report gives you and overview of the current state of component procurement and 
production in your project. The system determines which receipt elements are scheduled for 
each requirement element. The MRP controller can check how advanced production is for the 
project or in which BOM level and for which components scheduling or other difficulties exist. 

Procedure 

From the Material node, choose Planning → Order Report 

1. Call up the transaction as follows: 

Menu Path 

Transaction Code MD4C 

2. Select Project and enter your project (E-####) in the field. 

3. Choose . 

The Reservations for Project E-####  dialog box appears. 

4. Choose , then . 

The Order Report screen appears. 

5. Choose  All. 

You now see the list of all the material components in your project, and the current 
procurement situation. 

Production orders (receipt elements) have been scheduled in relation to the reservation 
(requirements elements) for the cabin and motor. 

6. Choose  until you see the overview tree. 
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Posting the Goods Receipt 
Use 
In this process step, you post the goods receipt of the single item, externally procured material 
components rope E-1700 and cabin door E-1317. 

Procedure 

1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Follow-On Functions → Goods Receipt 

Transaction Code MIGO 

2. In the right-hand screen area, enter the following data: 

Field Data 

One of your purchase order numbers Purch.order 

 
Use the input help in the Purchase order field if you want to search for the numbers. 
In the dialog box, choose the Purchasing Documents for Project tab page, enter E-
####-2-2 in the Project field and choose . In the resulting list, select your purchase 
order, then choose . The system copies the number into the input field. 

3. Choose . 

The system transfers the purchase order items from the purchase requisition to the item 
overview. 

4. Repeat this for the second purchase order. 

6. Choose Post. 

 

5. Mark the OK indicator for the items in the item overview. 

If the OK indicator is not active in the item overview, close the item detail area or set the 
Item OK in the lower area of the item detail. 

Result 
When the goods receipt is executed, the system posts the single stock material to the project 
stock. 
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Settling the Goods Receipt 

Procedure 

Usage 
You post the automatic goods receipt for the externally procured components "Cable" and "Cabin 
Door". 

1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Logistics Invoice Verification → 
Automatic Settlement → Execute ERS 

MRRL Transaction Code 

2. Choose  for the Purchasing document field. 

3. In the dialog box, choose the Single vals tab page. 

4. On the tab page, enter the purchase order numbers you noted earlier and choose . 

5. Deselect Test run. 

6. Choose . 

You see the log of the posted invoices. 
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Confirming the Production Order 

• The routings for planning group E-1000 both consist of a roughly structured sequence of 
activities. 

• A milestone activity closes each sequence. 

Use 
The production of the cabin and motor is represented in simplified form in this process because 
the integration of the Project System with production but not with the processes within production 
is to be represented. 

• The milestone components have been assigned with the Backflush indicator. 

• The milestone activities were created with the Automatic Goods Receipt flagged. 

The system automatically posts the following when an order is finally confirmed: 

• The services rendered in the individual activities 

• The goods issues for the components used 

• The goods receipts to project stock for the assemblies produced 

Prerequisites 
To be able to post all goods movements in the procurement phase, you must release the WBS 
elements to which assignments are to be made. 

In this example, E-####-2 is the top WBS element in the procurement subhierarchy. The lower-
level WBS elements are the account assignment elements for the procurement activities in the 
network. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → Production Control → Confirmation → Enter → 
For Order 

Transaction Code CO15 

2. Enter the following data: 

Field Data 

Order The number of one of your production orders 

3. Choose . 

4. Enter the following data: 

Field Data 

Final conf. Select 

Yield to Conf.  1 

Un. PC 
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5. Choose . 

6. Repeat steps 2 to 5 for the second production order. 

7. Choose . 

Result 
Final confirmation with quantity of one piece has been entered for the production order. The 
system simultaneously posted the material to project stock. 
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Assembling Deliveries 
Use 
You copy the components to be delivered from the Project System to the Sales and Distribution 
system for further processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Material → Execution → Delivery from 
Project  

Transaction Code CNS0 

2. Enter the sales order number in the Sales Order field and choose  Components. 

3. Enter the following data in the General Data dialog box: 

Field Data 

Shipping point 1300 

Plan Gds Mvm Today’s date 

Ship-to party 1600 

Sales org. 1000 

Distribution channel 10 

Division 00 

4. Choose Copy. 

The screen shows all the delivery-relevant material components in the project, with the 
requirements dates from network scheduling. 

In the current network, these are the dates as of which the material components are to 
be available for delivery. Deliveries can be assembly in line with the requirements dates. 

As you chose today's date for the goods issue, only the components already in stock can 
be delivered. The system sets the delivery quantity in the appropriate delivery items to 
the same level as the requirements quantity (default value), 

5. Choose . 

6. In the General Data dialog box, set the data planned date to the latest requirements date 
from the delivery item list. 

7. Choose Copy. 

The delivery and requirements quantities are now the same in all the items in the 
Delivery from Project: Process Delivery Items screen. 

8. To save the delivery document, choose . 

The system confirms the posting and displays a number. Make a note of this number. 
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9. Choose . 
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Posting the Goods Issue 
Use 
Before the materials can be shipped, they must first be picked. You then carry out the goods 
issue for the elevator components. 

WM picking is executed using a transfer order, which allows you to start and monitor movements 
within a warehouse complex. The transfer order is the basis for the picking list, which is used to 
withdraw the ordered goods from stock. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Change → Single Document 

Transaction Code VL02N, LT03 

2. On the Change Outbound Delivery screen, enter your delivery number, then choose . 

3. Choose Subsequent Functions → Create Transfer Order. 

4. In the dialog box, choose Yes. 

5. Enter the following data: 

Field Data 

Warehouse number 013 

Plant 1300 

Delivery Defaulted by the system 

Select item Select 

Foreground/ Backgrnd Background 

Adopt picking quantity 2 

6. Choose . 

 
If the Exit Plan Reconciliation dialog box appears, choose Yes. 

Result 
The system creates a transfer order for the picking of the delivery. Option 2 (Adopt picking 
quantity) ensures that the goods issue posting is made at the same time as the delivery. 
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Entering Working Times 
Generate Pool of Confirmations 

Use 
Employees responsible for procurement enter the work they have done in timesheets. The 
employee takes the activities to be confirmed from the pool of confirmations produced in the 
project information system 

Procedure 
1. Access the structure overview in the project information system as follows: 

Menu Path Logistics or Accounting → Project System → Information System → 
Structures → Structure Overview 

Transaction Code CN41 

2. If required, specify PS info profile 000000000001, then choose . 

The Project Info System: Structure Initial Screen appears. 

3. Enter the following data: 

Field Data 

Project E-# # # # 

Additional selection criteria Delete 

4. Choose . 

5. Select the project definition and choose . 

6. Choose  → User-Defined.  

 
If the icon does not appear in the menu bar, adapt your application function bar 
[Page 354] . 

7. Select the work center in the right-hand side of the screen and choose . 

8. Enter the following data: 

Field Data 

Work center (Frm) 2300 

9. Choose . 

10. Select the line for your project and choose . 

11. Choose . 

12. Choose  Verify → Create Confirmation Pool. 

13. Enter the following data: 
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Field Data 

Confirmation pool E-####-PROC 

Description Procurement 

14. Choose . 

15. Choose . 

Entering Working Times 

Use 
In this step, you adopt the default values from the worklist, without changes, as the work time you 
want to enter. There is no need to release or approve the times entered.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation → Time Sheet 
→ Time Data → Enter 

Transaction Code CAT2 

2. Enter the following data: 

Field Data 

 Data entry profile 13000000 

Personnel number 1255 

Data entry profile 1300000 determines the process for entering data and how the time 
sheet appears for confirming the process. For example, it determines which data can be 
maintained. 

3. Choose . 

4. Enter the following data: 

Field Data 

Key date Today’s date 

Confirmation pool E-####-PROC 

5. Choose . 

6. To confirm the message, choose . 

The Time Sheet: Data Entry View is divided into the following areas: 

− The upper table area for the worklist shows the procurement activities to be confirmed. 
The work times planned for the activities appear as defaults in the worklist, distributed 
over the duration of the activity. The first and last work days are the same as the earliest 
start and finish dates from network scheduling. 
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− The lower table area is the entry area, where you maintain the work times. The times are 
entered per day in the data entry period shown. In the profile, you have entered a week 
as the data entry period. 

You can scroll through the calendar to scroll into the past or future. Use the scroll keys 
next to the fields in the data entry fields to do this.  

7. Choose  until a default value for the required work time appears in the upper part of the 
screen for one of the activities. 

8. Select the line and choose . 

The system copies the activities and work times for the data entry period to the data 
entry part. 

9. Choose the subsequent data entry periods and copy the work times over as described. 

 
Depending on the schedule situation in the network, the procurement activities are 
distributed over two or three weeks. 

10. Choose . 

11. Choose . 

Transferring Work Times to the Project System 

Use 
The times entered are saved in the work sheet. As the current profile settings mean that the work 
times entered are not to be approved or released, you can transfer the data to the Project 
System in the very next step. 

Transferring the data to the Project System automatically confirms the procurement activities. 
The system also transfer the work times reported to Human Resources. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Time Sheet node, choose Transfer → Project System 
→ Transfer. 

Transaction Code CAT5 

2. Enter the following data: 

Field Data 

Personnel number 1255 

Posting date Today’s date 

Log Select 

Test run Deselect 

3. Choose . 
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4. If the Confirm Activity dialog box should appear, choose Yes until the program runs. 

The transfer program outputs a detailed log of the confirmations transferred. A 
confirmation document is created for each day.  
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Adapting the Application Function Bar 
Use 
Before using various functions, such as filters, in the project information system, you need to 
enhance the dynamic menu bar as required. The selected functions are then immediately 
available. 

Procedure 
21. Call up the transaction as follows: 

Menu Path Logistics or Accounting → Project System → Information System → 
Structures → Structure Overview 

Transaction Code CN41 

22. If required, specify PS info profile 000000000001, then choose . 

The Project Info System: Structure Initial Screen appears. 

23. Enter the project definition in the Project field. 

24. Choose . 

The Project Information System screen appears. 

25. Choose  Choose Functions. 

A selection screen appears. 

The left side of the screen shows all the functions that are available; the right side shows 
the ones selected.  

26. Click the arrow to the left of Set Filter. 

The system lists the functions possible for the  icon  

27. Position the cursor on the General function, press the left mouse button, and drag the cursor 
to the right side of the screen. 

When you release the mouse button, the system displays the selected function under the 
relevant icon. 

28. Select the following functions in the same way: 

For Icon Choose the Following Functions: 

Set Filters Status-dependent 

User-defined 

 Verify Create Confirmation Pool 

Confirmation workflow 

29. Choose  Copy. 

The system adds the selected icons to the menu bar. Click on an icon to list the functions 
selected for it. 
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You can now continue with processing or leave the report.  

30. To exit the report, choose . 

Result 
The system saves the settings on a user-dependent basis.The selected functions are available 
again the next time you access the structure overview or one of the individual overviews in the 
project information system. 
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Assembly 
Purpose 
In the Assembly project phase, you put the elevator components together on site. 

You monitor and confirm the progress of the work. You use the confirmation option in the 
Internet. 

Technical acceptance is carried out by an external firm, in line with the service specifications 
defined in the project. 

In line with progress of the project, the last two items in the billing plan are billed to the customer.  

Process Flow 
Confirmation Using The Internet [Page 357] 
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Confirmation Using The Internet 
Use 
You have conducted an on-site check, to ensure that the prerequisites for starting work on 
assembling the elevator have been met - for example, that all the necessary components have 
been delivered. You use the Internet to confirm the result of activity 1130 First progress check. 
Use the search tool in the Internet to find the appropriate network. 

Prerequisites 
You can only confirm work over the Internet if you are working in an IDES system that is 
connected to an Internet Transaction Server (ITS). Ignore this activity if you do not have such a 
system. It is not essential to further processing. 

For confirmation over the Internet, an Internet user must be created in the R/3 System, with all 
the appropriate authorizations. Internet user WF_PS-1 is created for confirmation purposes in the 
IDES system. 

Procedure 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer). 

2. Access the IDES home page and choose the language you want. 

 
If you do not know the Internet address of the IDES home page, ask your system 
administrator. 

3. Choose Internal Service. 

4. Choose Management Service. 

5. Choose Projects → Project Data Confirmation. 

6. Log on as follows: 

Field Data 

User WF-PS-1 

Password WELCOME 

Language DE 

7. Choose . 

The Project Data Confirmation screen appears. 

8. Choose Individual Confirmation. 

9. To find the network for activity 1130, enter "Elevator" in the short text field. 

10. Choose Find. 

The system lists all the networks whose names begin with the work "Network". 

11. Select the network you want to process from the network list. 
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The system lists all the activities in the network. 

12. Click activity 1130 First progress check. 

The system copies the network and activity numbers into the appropriate fields in the 
individual confirmation area. 

13. Choose Display. 

The system checks the status of the activity. If the status allows confirmation, the right-
hand side of the screen shows the activity data requiring confirmation. If it does not, an 
error message appears.  

14. Enter the following data in the Confirmation section of the screen: 

Field Data 

Start date Today's date plus 5 weeks 

Finish date Today's date plus 5 weeks 

Work 11 (hours) 

Confirmation text Delay 

Complete Select 

15. Choose Save. 

The R/3 System displays the message Your confirmation was saved and displays the 
confirmation data in the Confirmation screen area. 

16. Choose Exit to return to the IDES home page. 
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Period-End Closing for a Customer Project 
Usage 
In this IDES process, you carry out a month-end closing. To do this, you first post all period-
based data on the project. You then determine the data relevant to Profitability Analysis (CO-PA) 
for the given period, and settle this data to CO-PA. You can evaluate the data either in the project 
information system, or in Profitability Analysis. 

Prerequisites 
This IDES process is based on the data from the process Make-to-Order Production of Elevators. 
You should carry out this process before you start the period-end closing. 

Procedure 
You can find the data for this process under  [Page 360]. 

1. Actual overhead rates 

The system calculates the overhead [Ext.] and updates them in the project. 

See also Determining Overhead Rates [Page 361] and Evaluating Project Data by Cost 
Element [Page 363] 

2. Settlement generation 

Before you carry out results analysis and settlement, you first need to have correctly 
maintained the settlement rule and the PA transfer structure. The system generates the 
relevant entries automatically when it generates the settlement rule. 

See Generating the Settlement Rule [Page 36 ]5  and Checking the Settlement Rule 
[Page 367]. 

3. Results analysis 

The system determines by period the data relevant to results analysis, such as, work-in-
process and inventory costs. 

See Executing Results Analysis [Page 368] 

4. Settlement 

You settle the data from results analysis to the profitability segment. This means that the 
project data is now available to Controlling. 

See Executing Settlement [Page 370] and Displaying Line Items [Page 37 ]2 . 
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Data for this Example 
Controlling area 1000 

Company code 1000 

Plant 1300 

Project currency DEM 

Project E-#### (#### is the number of the sales order 
from the IDES scenario Make-to-Order 
Production of Elevators). 

Project profile 1000 

Costing sheet 130000 

Strategy for generating the settlement rule 10 

Results analysis key 130000 

RA version 000 

PA Transfer Structure 30 

Settlement profile of the billing element 130000 (to be settled in full = 100%) 

Settlement profile of the lower-level WBS 
elements 

130002 (not to be settled) 

Period Current period 

Fiscal year Current fiscal year 

Operating concern IDEA 

Type of Profit. Analysis Costing-based 
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Calculating Overhead Rates 
Usage 
Overhead rates are used to allocate the costs of a cost center that has no direct reference to the 
activity quantities received. 

In this step, the system calculates the overhead rates on the basis of the direct costs posted on 
the project activities. 

In the plan, the system determines the planned overhead rates of the project activities 
automatically as part of network costing. In the actual, you have to calculate and update the 
actual overhead rates explicitly. 

Prerequisites 
You must have defined a costing sheet in Customizing. The parameters for the overhead 
calculation are summarized in the costing sheet. In this demo, we use costing sheet 130000. 

The costing sheet must be assigned to the project objects. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → Single 
Functions → Applied Overhead → Individual Processing, Actual 

Transaction CJ44 

2. If the Set Controlling Area dialog box appears, enter the following data: 

Field Data Description 

Controlling area 1000 CO Europe 

3. Choose . 

4. Enter the following data: 

Field Data 

Project definition E-#### (#### is the number of the sales order) 

Include orders Select 

Period Current period 

Fiscal year Current year 

Test run Deselect 

Detailed lists Select 

5. Choose Overhead calculation → Execute. 

You see a log with general information about the processing type of the overhead 
calculation. 

6. To get detailed information about the overhead rates, choose . 
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7. Choose  to leave the log. 

Result 
The system calculates the overhead rates and updates them by cost element on the project 
activities under overhead cost elements (category 41). 
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Evaluating Project Data by Cost Element 
Use 
To evaluate project data by cost element, the project information system provides you with 
various standard reports. These reports offer you an overview by period of the updating of the 
data on the project. To carry out a more exact analysis, you can branch from the line item display 
to the document display. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting or Logistics → Project System → Information System → Financials 
→ Costs → Plan-Based → By Cost Element → Actual/Plan/Variance 
Absolute/Variance %  

Transaction S_ALR_87013543 

 
If you are calling up a cost element report for the first time since logging on to the 
system, the system requests you to enter a database profile. Enter 130000000000, 
then choose : 

2. Enter the following data on the selection screen: 

Field Data 
Project definition E-#### (#### is the number of the sales order) 

Controlling area 1000 

Plan version 000 

From fiscal year Current year 

To fiscal year Current year 

From period 1 

To period 12  

3. Choose . 

The report shows the allocation of the values by cost element. You can analyze, for 
example, the overhead costs separately from the direct production costs. 

4. To call up the line item reports, double-click a report row. 

The Project Line Item Selection screen appears. 

5. Position your cursor on the line item report you want to display, then choose  Copy. 

The system branches to the line item display.  

6. To display the original document, double-click a document date in the line item display. 
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7. Choose  to quit the document display or line item display. Confirm the dialog prompt with 
Yes. 

8. Choose  until you reach the overview tree. 

9. Choose Yes in the dialog box. 
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Generating the Settlement Rule 
Use 
To carry out results analysis and settlement, you need to maintain the relevant profiles and 
settlement rules for all project objects relevant to the settlement.  

In this project step, you use automatic settlement generation to generate the relevant profiles and 
settlement rules on the WBS elements. 

 
The system uses the default values of the network type to automatically assign a 
settlement rule to the project activities. 

Prerequisites 
In Customizing, you must have defined the strategy for the generation of the settlement rule, and 
assigned this to project profile 1000. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Financials → Period-End Closing → Single 
Functions → Settlement Rule → Individual Processing 

Transaction CJB2 

2. Enter the following data: 

Field Data 

Project definition E-#### (#### is the number of the sales order) 

With hierarchy Select 

Period Current period 

Fiscal year Current year 

Test run Deselect 

Detail list Select 

3. Choose . 

You see the basic list of the log. 

4. To call up detailed information on settlement, choose . 

The lists shows you, for example, the strategy used and the generated settlement profile. 

5. Choose  to leave the log. 

Result 
As defined in strategy 10, which is stored in the project profile, the system generates a settlement 
rule, and, if required, a PA transfer structure, for each WBS element. 
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Strategy 10 specifies that the billing element is to be settled 100% periodically to the profitability 
segment. All of the lower-level WBS elements are not settled. 
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Checking the Settlement Rule 
Use 
When you generate the settlement rule, the system adopts various data from the sales order, for 
example, the division from the sales order header. In line with the settlement rule, the relevant 
data is settled to CO-PA.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting or Logistics → Project System → Project → Special Maintenance 
Functions → Work Breakdown Structure → Change 

Transaction CJ02 

2. Enter the following data: 

Field Data 

Project definition E-#### (#### is the number of the sales order) 

3. Choose . 

4. Choose the Control tab to check the results analysis key. 

5. Select your WBS element (first line) and choose Settlement Rule. 

A 100% periodic settlement to the profitability segment is defined in the settlement rule. 

6. To check the value fields transferred to the profitability segment, proceed as follows: 

a. Position the cursor on the settlement rule. 

b. Choose . 

c. In the settlement receiver section, choose  in the profitability segment. 

d. In the Division field, you see the default value 06 (elevators). If it is not there, enter it. 

e. Choose Continue. 

9. Choose  until you reach the Change Cost Planning: WBS Element Overview screen 
appears. 

10. Choose . 

11. Choose  until you reach the overview tree. 
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Executing Results Analysis 
Use 
In this process step, you carry out revenue-based results analysis on the billing element. You use 
results analysis to determine, for example, the work in process or the cost of sales for a given 
period. 

Prerequisites 
A results analysis key must be assigned to the billing element. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Period-End Closing → Single 
Functions → Results Analysis → Proceed → Individual Processing 

Transaction KKA2 

2. Enter the following data: 

Field Data 

WBS Element E-#### (#### is the number of the sales order) 

Period Current period 

Fiscal year Current fiscal year 

RA version 000 

3. Choose . 

As well as the planned and actual data, the system also displays the results analysis 
data. 

4. Choose . 

5. Choose  until you see the overview tree. 

Result 
In the results analysis key and the results analysis version, you defined that the system should 
execute revenue-based results analysis, that is, the system updates the following results analysis 
data on the billing element for Financial Accounting and settlement to Profitability Analysis: 

• Actual revenue (FI and CO-PA) 

• Cost of sales (CO-PA) 

• Provisions for missing costs or work in process (FI) 

This data is updated under the results analysis cost elements defined in Customizing. 
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The system does not take into account the assigned production orders for projects with 
valuated sales order or project stock. The WIP calculation occurs separately on a 
production order. 
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Executing the Settlement 
Usage 
Projects are used to collect costs on a temporary basis. During period-end closing, the system 
settles the costs and revenues incurred on the project. 

In the settlement rule, you stipulated that the actual results analysis data of the billing element is 
to be settled to Financial Accounting and to the profitability segment. The costs of the lower-level 
objects were included in the calculation of the results analysis data on the billing elements, and 
cannot therefore be settled separately. 

In this process step, you settle the profits of the given period to Profitability Analysis, and post the 
provisions or inventory costs to Financial Accounting. 

Prerequisites 
You must have carried out results analysis. 

A settlement rule must have been maintained for all project objects.  

The automatic settlement rule generation has: 
• Assigned a settlement rule for the profitability segment to the billing element. 

• Assigned a settlement rule to all of the lower-level objects that prohibits settlement. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Project System → Financials → Period-End Closing → Single 
Functions → Settlement → Individual Processing 

Transaction CJ88 

2. Enter the following data: 

Field Data 

Project definition E-#### (#### is the number of the sales order) 

With hierarchy Select 

Include orders Select 

Settlement period Current period 

Fiscal year Current fiscal year 

Processing type Automatic 

Posting period Current period 

Test run Deselect 

Detail list Select 

3. Choose . 

You see a log with general information about the processing. 
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4. To get information about the senders, receivers, and the settlement amount, choose . 

5. Choose  until you reach the overview tree. 
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Displaying the Line Items 
Usage 
Once the customer project has been billed and settled, you can evaluate the data in Profitability 
Analysis. The documents are updated under record type C (Settlement of orders and projects). 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Display Line Item  List → Actual 

Transaction Code KE24 

 
If you are using profitability analysis for the first time, the system asks you to enter 
the operating concern.  

2. In the dialog box, enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based Select 

3. Choose . 

4. In the dialog box, choose Yes. 

5. Enter the following data: 

Field Data 

Currency type B0 

Period / year Current month/year (##.####) 

Entered by Your user name 

6. Choose . 

7. In the dialog box, choose . 

You see a list of the actual line items transferred to Profitability Analysis. 

8. Choose one of the line items you created. 

The Characteristics tab page contains, among other things, the following information: 

− Customer 

− Sales organization 

− Distribution channel 

− Sales order number 
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− Product-related data 

The product number is the material number of billing element E-1000. You can also see 
the relevant assignments, for example, at plant and profit center level. 

Characteristics exist for all dimensions that can be used for analysis purposes in 
Profitability Analysis. These characteristics values are derived from the customer and 
material master data and from SD partner roles (such as sales representatives) or from 
CO-PA-specific characteristics. 

8. Choose the Value fields tab page. 

You see the detailed information for order and billing quantities, revenues, discounts and 
detailed product cost components, which are derived from the Sales and Product Costing 
areas. Note that the list of value fields is more than one screen long. 

9. Choose  to scroll through the value field screens. 

The billed quantity amounts to 1 piece, with the corresponding revenue of  

59,821.05 euros (EUR). 

You see, for example, the cost of goods sold. This value was taken from the order 
settlement, and is identical to the COGS from Profitability Analysis. 

10. Choose  until you reach the overview tree. 
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Evaluating the Project Data in the Business Information 
Warehouse 
Purpose 
You are the project leader / project controller and you require for project data a meeting. To do 
this, you transfer data from your R/3 System into the Business Information Warehouse System 
(BW) using predefined InfoCubes.  

You analyze the date of the SAP Business Information Warehouse using the Business Explorer 
Browser, from which you can call up various reports (queries). The information displayed in Excel 
is summarized in the background from the datasets. 

To find out more about this process, see the SAP Library for the Business Information 
Warehouse. 

For information about the Project System , see Business Content → Project Management. 

Prerequisites 
You can only run this process since release BW2.1C. 

You need a project. You load the data into your BW System. If you do not create your own 
project, you should use the data contained in the standard project T-20301. 

In addition to your user ID in the IDES R/3 System, you will require a user ID for your BW 
System. 

The following roles must be assigned to your user in the BW System: 

Role Description 

SAP_BWC_0ROLE_0051 Project controller 

SAP_BWC_0ROLE_0052 Project leader 

You must install the Business Explorer Browser on your PC. 

You must also include your BW System in the SAP Logon using group selection. 

To call up the line item reports, we have installed note 356166 in the  IDES R/3 System. 

Process Flow 
To see the data used during this process, choose  [Page 37 ]6 . 

1. Loading Data into the BW System [Page 377] 

You transfer the data for your project into the Business Information Warehouse System. 

This procedure is required if you are using the existing data of IDES project T-20301. 

2. Monitoring the Data Transfer in the Monitor [Page 378] 

When you have started a request to load data, you monitor the status of the transfer. 

3. Assigning Reports in the Business Warehouse [Page 379] 

To navigate between the various reports, you link them in the Business Information 
Warehouse. 
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4. Evaluating Data in the Business Warehouse [Page 380] 

You evaluate your project data in the Business Explorer Browser. You then call the 
report Business Project Overview. 

5. Displaying the Original Documents for the Actual Costs [Page 38 ]2  

From the report Business Project Overview you go to your R/3 System, where you 
display the original documents for the line items. 
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Data Used During This Process 
Field Data Description 

Project T-20301 Project turbine 301 

Report zrkpep000 Report: Project Line Items - Business Project Overview 

Controlling area 1000  

Profile 1300  
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Loading Data Into the BW System 
1. Call up the transaction as follows: 

Menu Path BW Administration → Administrator Workbench. 

Transaction Code RSA1 

The Administrator Workbench: Modeling screen appears. 

The screen is split into two parts. On the left side, you see the navigation structure, which 
we will refer to as the tree structure. 

2. On the left side of the screen, choose  InfoSources. 

3. On the right side of the screen, choose . 

You see an overview of the info package groups and their technical names. 

4. Expand the node  SAP Project System →  PS master data. 

5. Right-click on  Project & wbs then choose Schedule. 

6. On the Schedule tab page, choose  Start. 

 
When you define InfoPackages, you can determine whether older data records are to 
be overwritten automatically or whether this needs to be confirmed manually. 

The system may report that the same data have already been loaded into the BW 
System. In the dialog box, choose Yes. 

When you have successfully loaded the data, execute the process step Deleting Old 
Requests Manually [Ext.]. 

7. In the dialog box, choose Immediately, if required, then choose . 

You return to the Scheduler.  

8. To start the request, choose  Start. 

 
You can monitor the status of the data transfer in the Monitor [Page 378]. 

9. Choose . 

10. If you receive an express message, choose . 

11. Repeat steps 5 to 10 for  Network & activities and the InfoPackage groups of the subnode 
 PS transactional data, costs, dates, earned values and line items. 
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Monitoring the Data Transfer in the Monitor 
Use 
In the Monitor, you can observe the current status of your request at any time and analyze errors, 
if required. 

Note the icon types listed in front of your request: 

•  InfoSource (Transaction data) 

•  InfoObject (Master data) 

•  InfoObject (Text) 

•  InfoObject (Hierarchies) 

Procedure 
1. To monitor all of the InfoPackage groups in the overview, choose  from the right-hand side 

of the screen. 

The Monitor appears. The traffic light symbol shows whether your request has loaded 
successfully. If a request has not yet been completed, a yellow traffic light is displayed. If 
the request contains errors, you see a red traffic light symbol. 

2. To display a legend containing the meaning of the other icons, choose . 

If the loading requests have not yet all been completed, choose All, until the yellow traffic 
light is no longer displayed. 

3. 

4. If the transfer does not work, you can identify the cause, and correct any errors that may 
have occurred. Choose Analyzing Errors [Ext.]. 

5. Choose  twice. 
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Assigning Reports in the Business Warehouse 
1. Call up the transaction as follows: 

Menu Path Business Explorer → Query Jump Target 

Transaction Code RSBBS 

2. On the Query tab page, in the Sender field, choose the F4 input help. 

3. In the dialog box, choose  Project System →  Project System - Controlling →  
Commercial Project Overview. 

4. Choose Open. 

The technical name is transferred into the field. 

5. Choose . 

6. In the dialog box in the Target System area, enter the following data: 

Field Data 

Source system Select 

Source system (right field) R/3 IDES (F4 input help) 

7. Choose . 

8. In the dialog box, to add a new receiver report, choose . 

9. Double-click on RT ABAP Report. 

10. Enter the following data: 

Field Data Description 

Report zrkpep000 Report - Project Line Items 

 
To add the report, you must have maintained note 356166 in your system. 

11. In the dialog box, choose . 

12. Choose . 

13. In the row Reports - Project Line Items, in the InfoSource column, choose the F4 input help. 

14. In the dialog box, select WBS - Elem.: Costs (0CO_OM_WBS_1), then choose . 

15. Choose . 

16. Choose . 
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Evaluating Data in the Business Warehouse 
Use 
You are the project controller and you evaluate your project data in the Business Explorer 
Browser. You call up the report Business Project Overview. 

 
In your role as the project controller, you can also call up the following reports: 

Report Values 

Costs Business project overview 

 Project: Actual Costs/Revenues (Line Items) 

Result Project Overview 

Progress Progress/Costs 

Prerequisites 
You have installed the BW AddOn on your front end and you have included the BW System DPB 
in your SAP LogOn via group selection. 

Procedure 
1. Start the Business Explorer Browser application on your PC. 

2. In the SAP LogOn, select your BW System and log on to the system. 

3. Choose the role Project Controller. 

4. Double-click on Business Project Overview. 

5. To refresh the report data, choose . 

6. To include all projects in the overview, enter the following data: 

Field Data 

Project definition from A 

Project definition to Z 

 
If a great number of project definitions exist in your system, we recommend you to 
further restrict the selection conditions. 

7. Choose . 

8. To drill down in the list by the characteristic Project definition, right. click on the header row 
Fiscal Year/ Period Item, then choose Replace Fiscal Year/ Period With → Project Definition. 

9. To break down your project definition by cost element, right-click on Project Definition, then 
choose Filter and Drill Down By → Cost Element. 
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Displaying the Original Documents for the Actual Costs 
Prerequisites 
You are in the Business Explorer Browser and you have drilled down in the business project 
overview by project definition and cost element. 

Procedure 

Field 

1. To call up the line item report for the actual costs, right-click on the header row Costs: Actual, 
then choose Goto → Project Line Items. 

A dialog box appears, in which you can go to an SAP System. 

2. Choose Cancel. 

The initial screen of your IDES R/3 System appears. 

3. Log on to your system. 

4. In the dialog box, enter the following data: 

Data Description 

Controlling area 1000 CO Europe 

5. Choose . 

6. In the dialog box, enter the following data: 

Field Data 

DB Profile 130000000000 

7. Choose . 

8. In the dialog box, position your cursor on line Items: Actual Costs, then choose . 

You see an overview of all single documents. 

9. To call up the original document for a line item, position your cursor on a line item, then 
choose  Document. 

The system displays the original document. 

10. To log off from the system, choose System → Log Off. 
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Invoicing a Project with Down Payment Processing 
Purpose 
A customer has placed an order for the construction, delivery and assembly of a passenger 
elevator. The sales order is completed within a project and the order contains an agreement with 
the customer that they make a down payment once they have received the layout of the first 
construction plan. You invoice the customer for the order as the project progresses by sending 
them two billing documents. The down payment is settled in the first partial invoice. 

This process should clarify how a billing plan for a sales order item can be linked to project 
milestones and down payment processing. The process does not provide a detailed description 
of the Logistics aspects of the project. See the Make-To-Order Production of Elevators [Page 
292] scenario for more details of the Logistics side (for example, assembly processing, variant 
configuration, material requirements planning, delivery). 

You can find more information about this process under  [Page 384]. 

Process Flow 
You can find the data for this process under  [Page 386] 

1. Prepartory Measures [Page 387]  

2. Creating Sales Orders and Projects [Page 388] 

3. Releasing a Project [Page 392] 

4. Confirming Activity [Page 393] 

5. Creating Down Payment Requests [Page 394] 

6. Posting Down Payments [Page 396] 

7. Confirming Activity [Page 397] 

8. Creating Invoices [Page 398] 

9. Displaying Line Items [Page 400] 

10. Confirming Activity [Page 401] 

11. Creating Invoices [Page 40 ]2  
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Additional Process Information 
The following information applies mainly to IDES users with knowledge of Customizing for SD 
and the project system. This text uses data from the process to demonstrate how the billing plan 
in the sales order is linked with the project. Particular attention is paid to how this applies within 
Customizing. Because this text refers to this IDES demo, you should read it after completing the 
process chain. 

Assembly Processing with a Network 
Material E-1001 used in the process, belongs to planning strategy group 85 (assembly 
processing network with project). This group contains strategy 85 (assembly processing network 
with project). This strategy is controlled by requirement type ZMPN (assembly with 
network/project). Assembly processing with network type PS04 is provided for this requirement 
type. This setting means that when you create a sales order item for this material, the system 
automatically creates a network of this category in the project system.  

(see SAP Reference IMG: Production → Production planning → Demand Management → 
Planned Independent Requirements → Planning Strategy →...) 

Billing with the Billing Plan 
The material belongs to item category group 0008 (PS: Billing plan without configuration). This 
item category group causes item category TP01 (Network: Billing plan withouth configuration) to 
be used in the sales document type PS1 (PS: Order) that is used in this process. 

(See SAP Reference IMG: Sales and Distribution → Sales → Sales Documents → Sales 
Document Item → Assign item categories) 

In item category TP01, billing relevance I (relevant for order-related billing - billing plan) is set. 
Billing plan type 10 (PS partial billing) has also been assigned to this category. This configuration 
causes a billing plan of this type to be used for the item in the sales order.  

(See SAP Reference IMG: Sales and Distribution → Billing → Billing plan → Assign billing plan 
types to item categories) 

Link between the billing plan and the network 
In the sales order item, the item category configuration creates a billing plan with billing plan type 
10 (PS: Milestone billing). Three date categories are defined in Customizing for this billing plan 
type: 01 - Milestone billing, 02: - Final invoice, 03: - Down payment request. Billing rule 1 
(percentage milestone billing) is configured for date category 1. Date category 02 works with 
billing rule 3 (final invoice for milestone billing). This rule ensures that amounts remaining to be 
billed (possibly arising from price changes after the first partial invoices) are included in a final 
invoice. Date category 03 uses rule 4 (down payment for percentage milestone billing). This rule 
triggers down payment processing. Date category 03 refers to the standard billing type FAZ 
(down payment request) with which the down payment request should be posted.  

(See SAP Reference IMG: Sales and Distribution → Billing → Billing plan → Define and assign 
date categories → Maintain date category for billing plan type). 

As explained above, a network is also created on the basis of the requirement type for the sales 
order item. When it does this, the R/3 System uses the standard network E-1001 (with which 
material E-1001 is linked) as a reference. This standard network belongs to the project system 
basis data. Milestones are assigned to some of the processes in this standard network. In these 
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milestones, the indicator “Sales document date” is set. This indicator when used with date key 01 
(Date in the billing plan) controls whether the date for a milestone is copied into the billing plan 
for the sales order. The relevant billing percentage rate is also specified in the milestone, except 
for in the milestone for the final invoice.  

(see application menu: Logistics → Project System → Basic Data → Templates → Network 
Parameters from Sales Order...). 

There is no date category specified for usage PS01. In this case the R/3 System chooses the 
default date category from billing plan type 10. This is date category 01 (partial billing). Activity 
1150 in the network, linked to a milestone of usage PS01, issues the date and the billing 
percentage rate for a partial invoice to the billing plan for the sales order. Activity 2000 also 
contains a milestone for the same purpose. Confirming this activity triggers a second partial 
invoice. 

The milestones in the standard network E-1001 also indicate the relevant milestone usage. 
These are the usages PS01, PS03 and PS04. Milestone usage is determined in Customizing.  

Milestone usage can refer to a date category for a billing plan type in Sales and Distribution. 

A reference to date category 03, billing plan type 10 is available for usage PS03. The second 
milestone in activity 2000 is for usage PS03. This allows the activity to issue the date for the final 
invoice in the billing plan. 

Milestone usage PS04 is linked to date category 04, billing plan type 10. Activity 1000 in the 
network contains a milestone with this usage. Activity 1000 uses it to issue the date and 
percentage rate for the down payment request in the billing plan for the sales order.  

(See SAP Reference IMG: Project System → Structures → Operative Structures → Milestones 
→ Define milestone usage) 

 

 

 

April 2001  385 



Project System (PS)  SAP AG 

Data Used During This Process 

Data Used During This Process 
Field Data Description 

Sales order type PS1 Sales order type for project processing 

Sales organization 1000 Sales organization: Germany 

Distribution channel 10 Distribution channel for end customer 

Division 00 Cross-division 

Sold-to party 1600 Customer 

Material E-1001 Elevator 

1000 IDES Germany 

Account 113100 Bank account 

Company code 
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Preparations 
 

The descriptions of objects in the Project System do not exist in multiple languages. For this 
reason, you should now execute a one-time Automatic Translation [Page 15] into the language 
you require.  
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Creating Sales Orders and Projects 
1. Call up the transaction as follows: 

Menu Path Logistic → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type PS1 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1600 

Purch.order no. TA-450931 

PO date Current date 

Requested delivery date Accept proposed date 

Material E-1001 

Order quantity 1 

5. Choose . 

In case you are asked to enter a business area, enter 1000 and choose . 

The system informs you that it has read and scheduled the network. 

 
The elevator ordered by the customer will be manufactured in a project and material 
E-1001 is linked to a standard network. The network created in the sales order is 
copied from the standard network. The network determines the progress of the 
project, in other words, the chronological sequence of the individual project steps.  

You reach the PS: order: Availability Control screen. 

 
The network scheduling determines a final date for the project and in the Availability 
Control screen, the system informs you that, in accordance with current planning, the 
order item cannot be confirmed until this date.  

6. Choose Complete dlv. 
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7. Select the item and choose Goto → Item → Billing plan. 

 
The customer will be invoiced for the sales order item with a billing plan. The total 
value of the item is billed in two partial invoices as the project progresses. The final 
invoice is for any amount outstanding after both partial invoices have been paid. You 
have also agreed with the customer that they pay 10 per cent of the total value as a 
down payment. The planned billing dates have been taken from the network that was 
created in the background for the sales order item. All dates have been blocked for 
billing (Block field) because the actual dates have not yet been confirmed. The block 
is removed once the milestones assigned to these dates in the network have been 
confirmed as completed. 

8. Choose the Schedule lines tab page. 

9. Select the second schedule line and choose . 

10. Choose the Procurement tab page. 

In the Assembly section, the system displays the sequential number of the network that 
was created when you created the order item. When you save this sales order, this 
number is replaced by a final network number. 

11. In the Assembly section, choose Header. 

You reach the Network Create: Header Data screen. 

 
In order to explain how the billing plan is linked to the project, we will now branch into 
the network although this is not necessary for actually creating the order. The project 
is created automatically when you save the sales order.  

12. Choose . 

13. On the Create Network: Basic Data Overview (Basic Dates) screen, choose the 
Int.processing tab page. 

The system lists all the activities that have to be implemented during the internal 
processing of the project. 

14. Choose . 

15. Choose . 

The system branches to the Create: Network: Milestone Overview screen for activity 
1000, which represents the project phase up until when the customer accepts the 
construction layout.  
Milestones are assigned to an activity and are used within the project to control when 
certain phases in the process have been achieved.  

16. Select the milestone line and choose . 

The system branches to the Milestone detail data screen. 

In the Basic data tab page in the Usage section, you can see that the Sales document 
date indicator has been activated. This indicator specifies that the scheduled date for the 
activity is to be copied into the billing plan for the sales order. The InvoicePercentg field 

April 2001  389 



Project System (PS)  SAP AG 

Creating Sales Orders and Projects 

displays the percentage amount in the invoice or required for a down payment for the 
date. The milestone is linked to the down payment date in the billing plan.   

17. Choose . 

18. On the Create: Network: Milestone Overview screen, choose  several times until you 
reach the display for activity 1150, which controls the project’s earned value. (The activity 
number is displayed in the Activity field.)  

19. Select the milestone line and choose . 

Activity 1150 is also linked to a milestone and when this milestone is confirmed, the 
partial invoice releases 30 per cent of the total value. 

20. Choose . 

21. Choose  several times, until the system informs you that it has reached the last activity. 

22. Choose . 

23. Choose the Ext. processing tab page. 

The system lists an activity called Certification & Release to Customer, which is 
implemented by another company. 

24. Select activity 2000 and choose . 

This activity is linked to two milestones.  

25. Select both milestone lines and choose . 

When the first milestone is confirmed, the second partial invoice for the billing plan is 
released, which bills the customer for the remaining 70 per cent of the total order value.  

26. Choose . 

When the second milestone Final bill - correction is confirmed, the system removes the 
billing block for a final invoice. The final invoice can contain any remaining amounts that 
still need to be paid. This might be necessary, for example, if you agree to increase the 
price during the project after partial invoices, based on the old price, have already been 
created.   

27. Choose . 

28. Choose . 

29. On the Create PS: order: Schedule Line Data screen, choose . 

To confirm possible warning messages choose . 

The system informs you that it has generated the project and issues you with a sales 
order number. 

30. Make a note of the sales order number. 

31. Choose  until the overview tree appears. 

In the Exit order Processing dialog box choose No. 
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Releasing a Project 
Use 
In order to carry out the activities in a project, you have to release the it. Follow this step to 
release your project. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

In case you open the project builder for the first time, choose  twice. 

2. Choose . 

3. Enter the following data: 

Field Data 

Project definition E- + (sales order number noted earlier); 
Example: E-5423 

4. Choose . 

5. Select  Elevator modell 1001 in the left-hand corner. 

6. Choose Edit → Status → Release. 

The status in the field System status will be set to REL (Released). 

7. Choose . 

8. Choose . 
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Confirming Activity 
Use 
Once you have created the layout and it has been accepted by the customer, you can confirm 
the relevant activity in the project.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder 

Transaction Code CJ20N 

2. Choose . 

3. Enter the following data: 

Field Data 

Project def. E- + (sales order number noted earlier); 
Example: E-5423 

4. Choose . 

5. Select  Elevator modell 1001 in the left-hand corner. 

6. Choose . 

7. Select the activity  Layout & acceptance from customer. 

8. Choose Edit → Activity → Confirm. 

In the dialog box you see the actual data of the customer activitiy 1000 Layout & 
acceptance. The indicator FinalConfirm is selected. 

9. Choose . 

The status in the field System status will be set to CNF (Confirmded). 

10. Wählen Sie . 

11. Wählen Sie . 
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Creating Down Payment Requests 
Use 
When you confirm activity 1000, the system removes the billing block for the first date in the 
billing plan, because the prerequisites for the down payment request have been fulfilled. Create 
the down payment request in this step. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales And Distribution → Billing → Billing Document → 
Process Billing Due List   

Transaction Code VF04 

2. Enter the following data: 

Field Data 

Billing date from Current date 

Billing date to Current date 

SD document Sales order number noted earlier 

Sales organization 1000 

Documents to be selected - Order-releated Select 

Documents to be selected - Delivery-releated Deselect 

3. Choose  DisplayBillList. 

The sales order is displayed on the Process Billing Due List screen. 

4. Select the entry in the worklist and choose Environment → Display Document. 

5. Select item 10 and choose Goto → Item → Billing Plan. 

You can see that the down payment date is no longer blocked for billing. The billing date is 
the confirmation date of the assigned project activity so the order is in today’s billing worklist.  

6. Choose . 

7. On the Display PS: order...: Overview screen, choose  again. 

8. Choose . 

The system displays that a billing document has been created.  

9. Position your cursor on the line containing your group number and choose Documents. 

10. Place the cursor on the sales document and choose  Disp. doc. 

11. Select the item and choose Goto → Item → Item Conditions. 

In the line Calculated Costs, you can see that the final amount is 10 per cent of the sales 
order value plus output tax. 

394  April 2001 



 SAP AG Project System (PS) 

  Creating Down Payment Requests 

12. In the column Condition Value, note the value of Calculated Costst. 

13. Choose . 

14. Choose  Accounting. 

You reach the Display Document: Overview screen where the most important data for 
the document created in Financial Accounting is displayed. 

The document generated in Financial Accounting does not have any affect on accounting 
and does not update the transaction figures. However, it is used as a noted item to 
remind the Accounting department that a down payment has to  be made, and serves as 
a posting template for the down payment or as a document for the dunning program. A 
document item is entered in the receivables account for the down payment request 
without creating an offsetting entry. 

15. Choose  until the overview tree appears. 
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Posting Down Payments 
Use 
On receipt of the down payment request, the customer transfers the required amount to your 
company. In this step, you enter the down payment using the down payment request as a 
reference. The R/3 System then automatically sets the down payment as cleared. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable →  Document 
Entry → Down Payment → Down Payment 

Transaction Code F-29 

2. Enter the following data: 

Field Data 

Document date Current date 

Company code 1000 (is proposed) 

Currency EUR 

Account (in the Customer section) 1600 

Special G/L ind. A (down payment) 

Account (in the Bank section) 113100 

Amount Amount noted earlier 

3. Choose Requests. 

 
Because you are not permitted to balance down payments with receivables and 
liabilities from the delivery, the down payment is treated as a special G/L transaction 
both in G/L accounting and in accounts receivables accounting. Special G/L 
transactions are those that have to be processed separately.  

4. Select the down payment request you want to process and choose Create down payments. 

5. On the Post Customer Down Payment: Display Overview screen, choose . 

6. Choose  until the overview tree appears, confirming the Exit Editing dialog box with Yes. 
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Confirming Activity 
Use 
Because this script deals mainly with the billing aspect of a project, you now confirm the activity 
that leads to the first partial invoice. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation → Individual 
Confirmation → Enter 

Transaction Code CN25 

You reach the Create Network Confirmation: Initial Screen. 

2. Enter the following data: 

Field Data 

Network Network number proposed by the R/3 System 

 
If the R/3 System does not propose a network number, you can search for it with a 
matchcode.Choose the Networks by Sales Order. Enter the sales order number you 
entered earlier and choose . 

3. Choose . 

4. On the Create Network Confirmation: Activity Overview screen, choose 1150 (Update 
control) and choose  Actual data. 

On the Create Network Confirmation: Actual data dialog box, the R/3 System proposes 
values which you can accept. 

5. Choose . 

On the Create Network Confirmation: Initial Screen, the R/3 System informs you that the 
confirmation has been saved.  

6. Choose  until the overview tree appears. 
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Creating Invoices 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales And Distribution → Billing → Billing Document → 
Process Billing Due List   

Transaction Code VF04 

2. Enter the following data:  

Field Data 

Billing date from Current date 

Billing date to Current date 

SD document Sales order number noted earlier 

Sales organization 1000 

Order-related (in the Documents to be selected section) Select 

3. Choose  DisplayBillList. 

4. On the Process Billing Due List screen, select the entry in the worklist and choose 
Environment → Display document. 

You reach the PS: Display order...: Overview screen. 

5. Select item 10 and select Goto → Item → Billing plan. 

The R/3 System branches to the Display PS: order...Item Data screen. 

You can see that the first invoice date is no longer blocked for billing. The billing date is 
the confirmation date of the assigned project activity so the order is in the billing due list.  

6. Choose . 

7. On the PS: Display order....: Overview screen, choose  again. 

You eventually reach the Process Billing Due List screen. 
8. Select the entry in the billing due list and choose Individual billing document. 

This takes you to the Invoice Create...(F2): Overview of Billing Items screen. 

 
The billing document contains two items: The first item invoices the customer for 30 
per cent of the total order value. The second item displays the down payment 
amount that has to be off-set.  

9. Select the second item and choose Pricing. 

 
If you did not want the total down payment amount to be offset with the first partial 
invoice, you could change the pricing amount for condition type AZWR (down 
payment/offsetting) here in the Pricing screen for the Offset Item. In this case the 
offset amount that is now open will appear for offsetting in the next partial invoice.  

398  April 2001 



 SAP AG Project System (PS) 

  Creating Invoices 

10. Choose . 

11. On the Invoice ... (F2) Create: Overview of Billing Items screen, choose . 

12. The Process Billing Due List screen issues the billing document number in a message. Note 
this number. 

13. Choose . 

14. Choose  until the overview tree appears. 
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Displaying Single Line Items 
Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Financial Accounting → Accounts Receivable →  Account 
→ Display/Change Line Items 

Transaction Code FBL5N 

2. Enter the following data: 

Field Data 

Customer 1600 

Company code 1000 

Open items Select 

3. Choose . 

4. On the left side of the screen, in the Documents folder, select Reference. 

5. Choose  Adopt Selected Items. 

6. Enter the following values in the Selection Criteria: Values dialog box: 

Field Data 

Reference (from) Billing document noted earlier with two leading zeros (for example, 
0090005702) 

7. Choose . 

8. Choose . 

You reach the Display Customer Line Item: Basic List screen. 

9. Choose  until the overview tree appears. 
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Confirming Activity 
Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Progress → Confirmation → Individual 
Confirmation → Enter 

Transaction Code CN25 

You reach the Create Network Confirmation: Initial Screen. 

2. Enter the following data: 

Field Data 

Network Network number proposed by the R/3 System 

Activity 2000 

3. Choose . 

The R/3 System branches to the Create Network Confirmation: Actual data screen. 

4. Enter a duration of  3 days. 

5. Choose . 

On the Create Network Confirmation: Initial Screen, the R/3 System informs you that the 
confirmation has been saved. 

6. Choose  until the overview tree appears. 
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Creating Invoices 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales And Distribution → Billing → Billing Document → 
Process Billing Due List   

Transaction Code VF04 

2. Enter the following data:  

Field Data 

Billing date from Current date 

Billing date to Current date 

SD document Sales order number noted earlier 

Sales organization 1000 

Select Order-related (in the Documents to be selected section) 

3. Choose  DisplayBillList. 

4. On the Process Billing Due List screen, select the entry in the worklist and choose 
Environment → Display document. 

You reach the PS: Display order...: Overview screen. 

5. Select item 10 and select Goto → Item → Billing plan. 

You reach the Display PS: Order...Item Data screen. 

 
You can see that the date for the second partial invoice for the remaining 70 per cent 
as well as the date for the final invoice are no longer blocked for billing. No prices 
have been increased during the project run time so the date for the final invoice does 
not contain any values to be billed.  

6. Choose . 

7. On the Display PS Order: Overview screen, choose . 

8. Choose . 

9. Choose  until the overview tree appears. 
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Engineer-to-Order with Planning of Production Lots 
(SEIBAN) 
Purpose 
This process describes the manufacture of an NC machine. The stocks of this product are 
recorded separately in the project stock for each Production Lot. The system generates a WBS 
element for the production lot. You maintain the master data, execute planning, production, and 
determine the costs with reference to this WBS element.  

You can find more information about this process under  [Page 405].  

Process Flow 
You can find the data for this process under  [Page 406]. 

1. Displaying a Change Number [Page 407] 

Displaying the Material BOM [Page 408] 2. 

Creating a Production Lot [Page 409] 3. 

4. Creating a Planned Independent Requirement [Page 410] 

Changing the Planned Independent Requirement [Page 41 ]2  5. 

Creating a Cost Estimate for the Production Lot [Page 413] 6. 

7. Activating the Cost Estimate for the Production Lot [Page 414] 

Executing MRP for the Production Lot [Page 415] 8. 

Creating a Sales Order [Page 416] 9. 

10. Assigning the Production Lot to the Network Reservation [Page 41 ]9  

Releasing the Project Definition [Page 41 ]8  11. 

Processing Planned Orders and Production Orders [Page 42 ]0  12. 

13. Assigning the Finished Product [Page 42 ]2  
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Additional Process Information  
The continuous need to upgrade products and reduce costs, means that in industries such as 
mechanical engineering and electronics, the production lots of finished products and semi-
finished goods need to be planned and produced using different BOMs and routings. Production 
lots vary due to the use of alternative components or manufacturing processes. You would then 
need to determine costs for each production lot. For example, you might want to determined the 
planned and actual costs incurred by a production lot of an assembly before you receive the of 
the sales order. 

To achieve this, you define a production lot for a particular assembly. When you create the 
production lot, the system automatically creates a corresponding WBS element, which serves as 
the number of the production lot. To create an individual BOM for each production lot, use the 
WBS BOM that you create with reference to the production lot (WBS element). You can also 
create a routing with reference to the production lot. 

The planning, production and cost evaluation are carried out with reference to the number of the 
production lot. This enables you to evaluate the costs of the different production lots and 
compare them in the planning stage (before receipt of the sales order). 

This type of planning is known as Pre-Planned Seiban in Japan. 
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Data Used During This Process  
Field Data 

Plant 5000 

Material NC-101-001 

NC-101 

BOM NC-101 

Order Type OR 

Sales organization 5000 

Distribution channel 10 

Division 00 

Sold-to party 5500 

 

 

 

406  April 2001 



 SAP AG Project System (PS) 

  Displaying a Change Number 

Displaying a Change Number  
1. Call up the transaction as follows: 

Menu Path Logistics → Production → Master Data → Engineering Change 
Management → Change Number → Display 

Transaction Code CC03 

2. Enter the following data: 

Field Data 

Change number NC-101-00001 

3. Choose . 

You can see that effectivity type SERNR is used. 

4. Choose Effectiv. 

5. The system displays the following effectivity types: 

Field Data 

Material NC-101 

Serial number No low 60 

Serial number No high Empty 

Indicator X 

6. Choose  until the overview tree appears. 
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Displaying the Material BOM  
1. Call up the transaction as follows: 

Menu Path From the Master Data node, choose Bills of Material → Bill of Material → 
Material BOM → Display 

Transaction Code CS03 

2. On the Display Material BOM: Initial Screen, enter the following data: 

Field Data 

Material NC-101 

Plant 5000 

Use 1 

Change number NC-101-00001 

3. Choose . 

On the Display Material BOM: General Item Overview screen, you see that an old 
material NC-100-104 has been replaced by a new material NC-100-105 with the change 
number NC-101-00001. 

4. Choose  until the overview tree appears. 
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Creating a Production Lot  
1. Call up the transaction as follows: 

Menu Path From the MRP node, choose Master Data → Production Lot → Create 

Transaction Code MDL1 

2. Enter the following data: 

Field Data 

Production lot S-####-NC-101 (# = any number) 

Prod.lot prof. 5001 

3. Choose . 

4. Enter the following data: 

Field Data 

Description S-####-NC-101 

Material NC-101 

5. Choose . 

6. Choose  until the overview tree appears. 
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Creating a Planned Independent Requirement 
1. Call up the transaction as follows: 

Menu Path From the Production node, choose Production Planning → Demand 
Management → Planned Independent Requirements → Create 

Transaction Code MD61, MD62 

2. On the Create Planned Independent Requirements: Initial Screen choose Reqmts 
parameters...  

3. In the Settings: Requirements Parameters dialog box, enter the following data: 

Field Data 

Plant 5000 

MRP area 5000 

VSFB 

Version 00 

Period ind. D 

Period split Select 

Original qty ind. Do not select 

Active Select 

Item screen Select 

Consumption ind. 3 

Reference Empty 

History indicator Select 

Requirements type 

4. Choose  twice. 

5. On the Create Planned Independent Requirements: Initial Screen, enter the following data: 

Field Data 

Req. plan number Select 

Req. plan number S####NC101 

MRP area 5000 

Plant 5000 

Version 00 

From Today’s date 

To One year in the future 

Planning period D 

6. Choose . 
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7. If a warning message appears, choose . 

8. On the Planned Independent Requirements: Overview Screen, enter the following data: 

Field Data 

Material NC-101 

MRP area 5000 

RqType VSFB 

CL 3 

9. Choose . 

10. Select the line, then choose the Sched. lines tab page. 

11. On the Plnd ind. reqmts Create: Schedule Lines screen, enter the following data: 

Field Data 

(P) Period indicator M 

Reqmts dt. (MM.YYYY) for the next month 

Planned qty 100 

Splt D 

12. To display the additional data, choose . 

13. In the dialog box, enter the following data: 

Field Data 

Account assignment category Q 

14. Choose . 

15. In the Account Assignment Data dialog box, enter the following data: 

Field Data 

WBS element S-####-NC-101 

16. Choose  twice. 

17. Choose . 

18. Remain on this screen. 
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Changing the Planned Independent Requirement  
1. On the Create Planned Independent Requirements: Initial Screen, choose Planned indep. 

reqmts → Change. 

2. On the Change Planned Independent Requirements: Initial Screen, enter the following data: 

Field Data 

Req. plan number Select 

Req. plan number S####NC101 

MRP area 5000 

Plant 5000 

Requirements type VSFB 

Selected version Select 

Selected version 00 

3. Choose . 

4. Select the line that you entered, then choose the Sched. lines tab page. 

5. Select the first item, then choose . 

6. In the dialog box, enter the following data: 

Field Data 

Material NC-101 

Serial number 60 

7. Choose . 

8. Choose . 

9. Choose  until the overview tree appears. 
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Creating a Cost Estimate for the Production Lot  
1. Call up the transaction as follows: 

Menu Path From the Product Cost Planning node, choose Material Costing → 
Production Lot Cost Estimate → Create 

Transaction Code CKW1, CKW4 

2. Enter the following data: 

Field Data 

PPC5 

S-####-NC-101 

Material NC-101 

Plant 5000 

1 

Costing version 1 

Costing variant 

WBS element 

Costing lot size 

3. Choose . 

4. In the Assign Values to Effectivity Parameters dialog box, enter the following data: 

Field Data 

Material NC-101 

Serial number 60 

5. Choose . 

6. In the Costing Dates dialog box, enter the following data: 

Field Data 

Qty structure date Today’s date 

Valuation date Today’s date 

7. Choose . 

8. Choose . 

In the hierarchy, you see that material NC-100-105 is used instead of NC-100-104. 

9. Choose . 

10. Choose . 

11. In the Update parameters dialog box, choose . 

12. Remain on this screen. 
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Activating the Cost Estimate for the Production Lot  
1. On the Create Cost Estimate for Production Lot: Initial Screen, choose Production lot cost 

estimate → Activate. 

2. On the Activate Cost Estimate for Production Lot screen, enter the following data: 

Field Data 

Costing variant PPC5 

WBS element S-####-NC-101 

Material NC-101 

Plant 5000 

3. Choose . 

4. In the Confirmation dialog box, choose Yes. 

5. To confirm the information message, choose . 
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Executing MRP for the Production Lot  
1. Call up the transaction as follows: 

Menu Path From the Production node, choose MRP → Planning → Single-Item, 
Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

S-####-NC-101 

With hierarchy Do not select 

Create purchase req. 1 

Planning mode 3 

Delivery Schedules 3 

Scheduling 1 

Also plan unchanged components Select 

Display results before they are saved Do not select 

Display material list Select 

Project def. 

3. Choose  twice. 

4. Choose  and  until you the overview tree appears. 
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Creating a Sales Order  
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. On the Create Sales Order: Initial Screen, enter the following data: 

Field Data 

OR 

Sales organization 5000 

Distribution channel 10 

Division 00 

Order Type 

3. Choose . 

4. On the Create Standard Order: Overview screen, enter the following data: 

Field Data 

Sold-to party 5500 

1 

Req.deliv.date Date in two months 

Material NC-101-001 

Order quantity 1 

Purchase Order no. 

5. Choose  twice. 

6. If the Availability Control screen appears, choose Continue. 

7. Choose . 

In the background, the system generates a project definition, a WBS element and a 
network, based on the standard WBS and the network. Make a note of the order number. 

8. Choose  and No. 

9. On the Create Standard Order: Initial Screen, choose Sales document → Display. 

10. Enter the following data: 

Field Data 

Order Your order number 

11. Choose . 

12. On the Item overview tab page, select item 10, then choose Goto → Item → Account 
assignment. 

13. Note the number of the WBS element. 

14. On the Display Standard Order: Item Data screen, choose the Schedule lines tab page. 
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15. Select the first item, then choose  Procurement. 

16. Make a note of the network number 

17. Choose  until the overview tree appears. 
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Releasing the Project Definition 
1. Open the Last projects processed node in the Worklist area. You can find your project listed 

under this node.  Double click on your project. 

Detailed data for your project is displayed in the right side of the screen.  

2. Select Edit →  Status → Release. The System Status field value has changed from CRTD to 
REL. 

3. Choose . 

4. Choose  until the overview tree appears. 
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Assigning the Production Lot to the Network 
Reservation 
1. Call up the transaction as follows: 

Menu Path Logistics → Project System → Project → Project Builder  

Transaction Code CJ20N 

When you first call up the Project Builder, a dialog box appears that describes the user-
specific settings you can choose to make. To maintain the user-specific settings, choose 

. 

 

The Project Builder: User-Specific Options dialog box appears. In addition to the general 
settings, you can also define, for example, which project objects you would like to use as 
templates, for example, standard templates. Choose . 

2. Choose   in the Project Structure area and enter the following data:  

Field Data 

Project def. Your WBS number 

3. Choose .  

The Project Builder screen appears.  

4. Place the cursor on  NC machinery standard WBS line. Then choose . 

5. Choose  NC machinery series 101 to see detailed information for this component in the 
right side of the screen.  

6. Choose the Proc.parm tab page.  

7. Enter (overwrite) the following data: 

Field Data 

WBS element Your WBS number 

 Choose  twice. 

8. Choose . 

9. Remain on this screen. 
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Processing the Planned Orders and Production Orders  
1. Call up the transaction as follows: 

Menu Path From the Production Control node, choose Order → Create → Collective 
Conversion of Planned Orders 

Transaction Code CO41 

2. Enter the following data: 

Field Data 

5000 

WBS element S-####-NC-101 

Order Type PP01 

Planning Plant 

Make sure that all other fields are empty. 

3. Choose . 

4. Choose . 

5. Choose  Convert. 

The planned orders have now been converted into production orders. 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path From the Production Control node, choose Control → Collective Release 

Transaction Code CO05N 

8. On the Release Production Orders: Initial Screen, enter the following data: 

Field Data 

WBS element S-####-NC-101 

Leave all other fields empty. 

9. Choose the Mass processing- Release tab page. 

10. Select the following data: 

Field Data 

Release control order Order release 

11. Choose . 

12. Make a note of the first production order number for material NC-101( You can see the 
material code for the order by choosing the order and clicking on  ). 

13. Select all orders. To do so, choose the first line. Scroll down the screen and choose the last 
line pressing the Shift Key. 

14. Choose  . 
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15. Choose  until the overview tree appears. 
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Assigning the Finished Product  
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → For Order 

MB31 Transaction Code 

2. On the Goods Receipt for Order: Initial Screen, enter the following data: 

Field Data 

Movement type 101 

Production order number 

Plant 5000 

Storage location 5002 

Order 

3. Choose Adopt + Details. 

4. On the Goods Receipt for Order: New Item 0001 screen, choose  and confirm any warning 
messages that may appear. 

5. Choose . 

6. Choose . 

7. Call up the transaction as follows: 

From the Inventory Management node, choose Goods Movement → Goods 
Issue 

Menu Path 

Transaction Code MB1A 

8. Choose Goods issue → Create w. reference → To reservation. 

9. Enter the following data: 

Field Data 

Network Network number 

Leave all other fields empty. 

10. Choose . 

11. On the Reservations list screen, select material NC-101, then choose Adopt. 

12. On the Enter Goods Issue: Selection Screen, enter storage location 5002, then choose 
Adopt. 

13. On the Enter Goods Issue: Overview screen, choose . 

14. Choose  until the overview tree appears. 
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Production Lot  
A production lot is a specified production quantity of an assembly (finished product or semi-
finished product) that is planned and manufactured with reference to a number. You use this 
number to determine the costs for the production of a production lot. 

The number of the production lot is a WBS element that the system generates when you create 
the number. 
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 Make-To-Order Production With Planning of 
Production Lots (SEIBAN)  
This process demonstrates WBS BOM maintenance, subcontracting processing and a sales 
order allocation to the production lot.  

You can find more information about this process under 

The first step is to create a sales order of quantity 1 for NC machine with the production lot. BOM 
is maintained for each production lot using WBS BOM so that customer specifications can be 
reflected. 

After MRP is carried out for the production lot, manufacturing and subcontracting are processed. 
MRP area for subcontracting is determined and designated in the material master of the 
components so that dependent requirements are exploded onto subcontracting segment. 

Then a sales order, which the production lot is allocated to, is taken. After production order for 
the final assembly is completed and goods are received into project stock, it is delivered to the 
sales order. 

 [Page 425]. 

Process Flow 
You can find the data for this process under  [Page 426]. 

Creating a Production Lot [Page 427] 1. 

2. Setting the Prerequisites for this Scenario [Page 428] 

3. Creating Planned Order for Each Final Product [Page 429] 

4. Maintaining the WBS BOM [Page 430] 

5. Executing MRP for the Production Lot [Page 431] 

Converting a Purchase Requistion into a Purchase Order [Page 43 ]2  6. 

7. Issuing Components [Page 433] 

Good Receipt for the Purchase Order [Page 43 ]4  8. 

Converting the Planned Order into a Production Order [Page 435] 9. 

10. Goods Receipt for the Production Order [Page 436] 

11. Creating a Sales Order [Page 437] 

12. Shipping the Delivery from the Project Stock [Page 43 ]8  
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 Additional Process Information  

The planning, production and cost evaluation are carried out with reference to the number of the 
production lot. This enables you to evaluate the costs of the different production lots and 
compare them in the planning stage (before receipt of the sales order). 

 

 

The continuous need to upgrade products and reduce costs, means that in industries such as 
mechanical engineering and electronics, the production lots of finished products and semi-
finished goods need to be planned and produced using different BOMs and routings. Production 
lots vary due to the use of alternative components or manufacturing processes. You would then 
need to determine costs for each production lot. For example, you might want to determined the 
planned and actual costs incurred by a production lot of an assembly before you receive the of 
the sales order. 

To achieve this, you define a production lot for a particular assembly. Starting from the MRP 
menu, choose Master data  → Production lot  → Create. When you create the production lot, the 
system automatically creates a corresponding WBS element, which serves as the number of the 
production lot. To create an individual BOM for each production lot, use the WBS BOM that you 
create with reference to the production lot (WBS element). You can also create a routing with 
reference to the production lot. 

This type of planning is known as Pre-Planned Seiban in Japan. 

Up to now, separate planning and cost evaluation have only been possible for make-to-order and 
engineer-to-order production, that is, after receipt of the definite customer requirements. It is for 
this reason that production lot planning is being introduced with Release 4.5. To execute 
production lot planning, you need to make various settings in Customizing. You can see an 
overview of the IMG activities in Customizing for Production in Production Lot Planning. If you 
have chosen text display with SAPscript, you can jump directly from this text to the various IMG 
activities and make the settings. If you choose text display with SAPscript, you can jump directly 
from this text to the various IMG activities and make the settings. 

For more information about production lot planning, see the R/3 library documentation in PP 
Production Lot Planning. 
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 Data Used During This Process  
Field Data 

Plant 5000,5100 

Material NC-103 

BOM NC-103 

OR 

5000 

Distribution channel 10 

Division 00 

Sold-to party 5500 

Order Type 

Sales organization 
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Creating a Production Lot  
1. Call up the transaction as follows: 

Menu Path Logistics → Production → MRP → Master Data → Production Lot → 
Create 

Transaction Code MDL1 

2. Enter the following data: 

Field Data 

Production lot S-####-NC-103 

Prod.lot prof. 5001 

3. Choose . 

4. Enter the following data: 

Field 

S-####-NC-103 

Material NC-103 

Data 

Description 

5. Choose . 

The system informs you that production lot S-####-NC-103 has been created. 

6. Choose  until the overview tree appears. 
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Setting the Prerequsites for this Scenario 
Use 
You now start a CATT to set the requirements for this IDES process. This CATT run create the 
planned independent requirements for your production lot and updates the stocks of the 
individual materials to the levels required for this scenario. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT 

Transaction Code SCEM 

2. On the CATT: Initial screen, enter the following data: 

Field Data 

Test case ZIDES_SEIBANMTO 

3. Choose . 

5. Choose 

The CATT - Run Test Case ZIDES_SEIBANMTO screen appears. 

4. Select Backgr. process. 

. 

6. Choose . 

In the status bar, you can see which transactions are being processed. 

7. Choose  until the overview tree appears. 
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Creating a Planned Order for Each Final Product  

Logistics → Production → MRP → Planned Order → Create 

7. Call up the transaction as follows: 

Menu Path 

Transaction Code MD11 

8. Enter the following data: 

Field Data 

Planned order profile PR ( Project Order ) 

9. Choose . 

10. On the Create Planned Order : Initial screen, enter the following data: 

Field Data 

Material NC-103 

Order quantity 1 

Ord.finish One month in the future 

MRP area 5000 

11. Choose . 

12. On the Assgmt tab page, enter the following data: 

Field Data 

WBS element S-####-NC-103 

13. Choose . 

14. Choose  until the overview tree appears. 
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Maintaining the WBS BOM  
15. Call up the transaction as follows: 

Menu Path Logistics → Production → Master data → Bills of material → Bill of material 
→ WBS BOM → Multi-level → Create 

Transaction Code CS74 

16. Enter the following data: 

Field Data 

WBS element S-####-NC-103 

Material NC-103 

Plant 5000 

Alternative 1 

BOM application PP01 

Change number Blank 

Valid from Today 

17. Choose . 

18. On the Create WBS BOM (Structure) screen, choose Multi-level <-> single-level . 

19. Position the cursor on a material NC-103-103 and choose  Child. 

20. On the Create WBS BOM: General Item Overview screen, enter the following data: 

Field Data 

Item 0040 

ICt (Item Category) L 

Component NC-103-234 

Quantity 1 

21. Choose . 

22. Choose . You see the newly added component on the multi-level BOM under NC-103-103. 

23. Choose . 

24. Choose  until the overview tree appears. 
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Executing MRP for the Production Lot  
5. Call up the transaction as follows: 

Menu Path From the Production node, choose MRP → Planning → Single-Item, 
Project 

Transaction Code MD51 

6. Enter the following data: 

Field Data 

Project def. S-####-NC-103 

With hierarchy Do not select 

Create purchase req. 1 

Planning mode 3 

Delivery Schedules 3 

Scheduling 1 

Also plan unchanged components Select 

Display results before they are saved Do not select 

Display material list Select 

7. Choose  twice. 

8. On the Project Planning – Multi-level screen, choose  Materials. 

You see that NC-103-234 is included in the MRP execution. It means that the WBS BOM 
is taken into account. 

9. Select material NC-103-101 and choose  Selected results.  

On the Planning Result: Individual Lines screen, you see that MRP element of NC-103-
101 is pegged to WBS element S-####-NC-103. 

10. Choose  and  until you the overview tree appears. 
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Converting a Purchase Requisition into a Purchase 
Order  
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vender / Supplying Plant known 

Transaction Code ME21N 

The Create Purchase Order screen appears. On the left side of the screen, the system 
displays accompanying documentation.  

2. To hide this documentation, choose . 

3. Enter the following data: 

Field Data 

( Field )  Standard PO 

Vender 5700 

Doc. date Today 

4. If the Document overview is off, choose Document Overview On. ( The button changes to 
Document Overview Off ) 

5. Choose the pull down of  and select purchase requisitions. 

6. On the Purchase requisitions screen, enter the following data: 

Field Data 

Account assignment category Q 

Plant 5100 

Material NC-103-211 

Purchasing group 500 

Other fields are left blank. 

7. Choose . 

8. Place the cursor on the selected purchase requisition and choose . 

9. Choose . 

Standard purchase order is created. Note this purchase order number. 

10. Choose  until the overview tree appears. 
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Issuing Components  
25. Call up the transaction as follows: 

Menu Path Logistics → Material Management → Purchasing → Purchase order → 
Reporting → SC Stocks perVender 

Transaction Code ME2O 

26. Enter the following data: 

Field Data 

Vender 5700 

Assembly NC-103-211 

Plant 5100 

With reqts. from SC requisns. Select 

W. ext. receipts fr. Requisns. Select 

Only SC stocks with shortage Select 

27. Choose . 

28. On the SC Stock Monitoring for Vender screen, choose . 

29. Choose Post goods issue. 

30. On the Post Goods Issue dialog box, enter the following data. 

Field Data 

Stpr. Location 5101 

Batch Blank 

Quantity 1 

31. Choose  twice. 

The system issues a message that goods transfer is created. 

32. Choose  

33. Choose  until the overview tree appears. 
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Goods Receipt for the Purchase Order  
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → For Purchase Order → PO Number Known

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Number of your purchase order 

Document date Today’s date 

Posting date Today’s date 

3. Choose . 

The goods receipt for the purchase order is copied into the item overview. 

4. You can close the detailed data area at the bottom of the screen by choosing . 

5. In the item data area (at the middle of the screen), select OK for all items. 

6. Choose Post. 

7. Choose  until the overview tree appears. 
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Converting the Planned Order into a Production Order  
8. Call up the transaction as follows: 

Menu Path Logistics → Production → MRP → Evaluation → Stock/requirements list 

Transaction Code MD04 

9. Enter the following data: 

Field Data 

Material NC-103 

MRP area 5000 

Plant 5000 

10. Choose . 

11. Double click on PlOrd. (Planned Order ) to see the detailed information of the planned order.  

12. On the Stock/Requirements List: Initial Screen dialog box, choose ->Prod. Ord  to convert the 
planned order to a production order. 

13. On the Production order Create: Header screen, choose  to release the production order. 

14. Choose . 

Note the production order number. 

15. Choose  until the overview tree appears. 
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Goods Receipt for the Production Order  
16. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → For Order  

Transaction Code MB31 

17. Enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

Movement Type 101 

Order Number of your production order 

Plant 5000 

18. Choose . 

The Goods Receipt for Order: Collective Processing 0001/0001 screen appears. 

19. Choose . 

20. Choose  until the overview tree appears. 
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Creating a Sales Order  
18. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

19. On the Create Sales Order: Initial Screen, enter the following data: 

Field Data 

Order Type OR 

Sales organization 5000 

Distribution channel 10 

Division 00 

20. Choose . 

21. On the Create Standard Order: Overview screen, enter the following data: 

Field Data 

Sold-to party 5500 

Purch. Order no. 1 

Req.deliv.date More than 2 weeks in the future 

Material NC-103 

Order quantity 1 

22. Choose  to skip all the messages. 

23. Scroll right the item list and enter the following data: 

Field Data 

WBS element S-####-NC-103 

24. Choose . 

Note the sales order number. 

25. Choose  until the overview tree appears. 
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Shipping the Delivery from the Project Stock  
26. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound delivery → Create → Single Document → With Reference to 
Sales Order 

Transaction Code VL01N 

27. Enter the following data: 

Field Data 

Shipping Point 5000 

Selection date Req. delivery date 

Order Your sales order number 

From item Blank 

To item Blank 

28. Choose . 

29. On the Delivery Create Overview screen, select Subsequent function → Create Transfer 
Order. Choose Yes on the dialog box. 

30. On the Create Transfer Order for Delivery Note: Initial Screen, enter the following data: 

Field Data 

Warehouse number 500 

Plant 5000 

Delivery Number defaulted by the system 

Group Blank 

Select items Select 

Foreground/backgrnd System-guided 

Adopt Pick.quantity 2 

Putaway TO proc Blank 

Adopt putaway qty Blank 

31. Choose . 

32. Choose . 

A transfer order for picking the delivery quantities is created. Option 2 (Adopt pick. 
Quantity) causes goods issue to be posted automatically. 

33. Choose  until the overview tree appears. 
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Repetitive Manufacturing with Planning of Production 
Lots (SEIBAN) 
Purpose 
This process demonstrates production planning by Sales and Operations Planning (SOP), and 
production execution by repetitive manufacturing.  

The first step is to carry out planning in sales and operations planning. Once the plan has been 
approved, the planning data are transferred to demand management. The product is then 
produced using repetitive manufacturing. The finished product is received into project stock. It 
can then be transferred to the material stock and shipped to customers. 

You can find more information about this process under  [Page 440]. 

Prerequisites 
If you need to create the necessary starting situation for this process, choose  [Page 441]. 

Process Flow 
You can find the data for this process under  [Page 442]. 

Creating a Production Lot [Page 443] 1. 

2. Changing the Planning Hierarchy [Page 444] 

Entering the Planning Quantity in SOP [Page 445] 3. 

Transferring the Planning Data to Demand Management [Page 447] 4. 

5. Executing Project Planning for the Production Lot [Page 449] 

Converting the Purchase Requisition Into a Purchase Order [Page 450] 6. 

Goods Receipt for the Purchase Order [Page 451] 7. 

8. Creating the Pull List [Page 452] 

Confirming the Production [Page 453] 9. 

10. Transferring the Project Stock [Page 454] 
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Additional Process Information 
The continuous need to upgrade products and reduce costs, means that in industries such as 
mechanical engineering and electronics, the production lots of finished products and semi-
finished goods need to be planned and produced using different BOMs and routings. Production 
lots vary due to the use of alternative components or manufacturing processes. You would then 
need to determine costs for each production lot. For example, you might want to determined the 
planned and actual costs incurred by a production lot of an assembly before you receive the of 
the sales order. 

To achieve this, you define a production lot for a particular assembly. Starting from the MRP 
menu, choose Master data  → Production lot  → Create. When you create the production lot, the 
system automatically creates a corresponding WBS element, which serves as the number of the 
production lot. To create an individual BOM for each production lot, use the WBS BOM that you 
create with reference to the production lot (WBS element). You can also create a routing with 
reference to the production lot. 

The planning, production and cost evaluation are carried out with reference to the number of the 
production lot. This enables you to evaluate the costs of the different production lots and 
compare them in the planning stage (before receipt of the sales order). 

This type of planning is known as Pre-Planned Seiban in Japan. 
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Setting the Prerequisites for this Scenario 
Use 
You now start a CATT to set the requirements for this IDES process. This CATT run updates the 
stocks of the individual materials to the levels required for this scenario. 

Procedure 
8. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT 

Transaction Code SCEM 

9. On the CATT: Initial Screen, enter the following data: 

Field Data 

Test case ZIDES_SEIBANREM 

10. Choose . 

The CATT - Run Test Case ZIDES_SEIBANREM screen appears. 

11. Select Backgr. process. 

12. Choose . 

13. Choose . 

In the status bar, you see which transactions are being processed. 

14. Choose  until the overview tree appears. 
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Data Used During This Process 
Field Data 

Plant 5000 

Material NC-102 

BOM NC-102 

Production version 0001 
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Creating a Production Lot 
34. Call up the transaction as follows: 

Menu Path Logistics → Production → MRP → Master Data → Production Lot → 
Create 

Transaction Code MDL1 

35. Enter the following data: 

Field Data 

Production lot S-####-NC-102 

Prod.lot prof. 5002 

36. Choose . 

37. To skip the warning, choose . 

38. Enter the following data: 

Field Data 

Description S-####-NC-102 

Material NC-102 

39. Choose . 

The system informs you that production lot S-####-NC-102 has been created. 

40. Choose  until the overview tree appears. 
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Changing the Planning Hierarchy 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → SOP → Planning → Flexible Planning → Master 
Data → Planning Hierarchy → Change 

Transaction Code MC62 

2. Enter the following data: 

Field Data 

Info structure S550 

3. Choose . 

4. In the dialog box, enter the following data: 

Field Data 

Material NC-102 

Plant 5000 

5. Choose . 

6. Enter the following data: 

Field Data 

WBS element S-####-NC-102 

Aggr.fact. 1 

Proportion (%) 100 

7. Choose . 

8. If the Planning Levels dialog box appears, choose  Only here. 

9. Choose  until the overview tree appears. 
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Entering the Planning Quantity in SOP 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → SOP → Planning → Flexible Planning → 
Planning → Change 

Transaction Code MC94 

2. Enter the following data: 

Field Data 

Planning type ZS550 

3. Choose . 

4. On the Change Plan in Level-by-Level Planning: Initial Screen, enter the following data: 

Field Data 

Material NC-102 

Plant 5000 

WBS element Empty 

5. On the Version Selection screen area, choose Active version. 

6. Choose . 

7. Choose Settings → Choose header info. 

8. In the dialog box, enter the following data: 

Total Detail Description 

1 Empty Material 

2 Empty Plant 

Empty 1 WBS element 

9. Choose . 

Data 

10. Enter the monthly production quantity for production lot S-####-NC-102: 

Field 

Next month 100 

Two months in the future 120 

Three months in the future 150 

11. Choose . 

You can see that the aggregated key figures are calculated based on the default macro. 

12. Choose . 

13. Choose  until the overview tree appears. 
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Transferring the Planning Data to Demand Management 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → SOP → Planning → Flexible Planning → 
Environment → Transfer Planning to Material 

Transaction Code MC90 

2. Enter the following data: 

Field Data 

Material NC-102 

Plant 5000 

Info structure S550 

Version A00 

Key figure PRODU (Production) 

From Today 

To Three months in the future 

Invisible transfer Select 

Requirements type Empty 

Version 00 

Active Select 

3. Choose Extras → WBS element. 

4. In the WBS Element dialog box, enter the following data: 

Field Data 

WBS element S-####-NC-102 

5. Choose . 

6. Choose Transfer now. 

7. In the dialog box, enter the following data: 

Field Data 

Material NC-102 

Plant 5000 

S-####-NC-102 WBS element 

8. Choose . 

9. Choose  until you reach the overview tree. 
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Executing Project Planning for the Production Lot 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → MRP → Planning → Single-Item - Project 

Transaction Code MD51 

2. Enter the following data: 

Field Data 

Project def. S-####-NC-102 

WBS element Empty 

With hierarchy Do not select 

Create purchase.req. 1 

Planning mode 3 

Delivery Schedules 3 

Scheduling 1 

Also plan unchanged components Select 

Display results before saving Do not select 

Display material list Select 

3. Choose . 

4. If any warning messages appear, choose . 

5. To return to the overview tree, choose  and . 
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Converting the Purchase Requisition Into a Purchase 
Order 
11. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Requisition 
→ Follow-On Functions → Create Purchase Order → Automatically via 
Purchase Requisition 

Transaction Code ME59 

12. Enter the following data: 

Field Data 

Purchasing group 500 

Purchasing organization 5000 

Plant 5000 

Set reqs to "closed" 1 

WBS element S-####-NC-102 

Make sure that all other fields are empty. 

13. Choose . 

You now see that a purchase order has been created.  

14. Note this purchase order number. 

15. Choose  until the overview tree appears. 
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Goods Receipt for the Purchase Order 
21. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → For Purchase Order → PO Number Known

Transaction Code MIGO 

22. Enter the following data: 

Field Data 

Purchase order Number of your purchase order 

Document date Today’s date 

Posting date Today’s date 

23. Choose . 

The goods receipt for the purchase order is copied into the item overview. 

24. You can close the detailed data area at the bottom of the screen by choosing . 

25. In the item data area (at the middle of the screen), select OK for all of your items. 

26. Choose Post. 

27. Choose  until the overview tree appears. 
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Creating the Pull List 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → Repetitive Manufacturing → Material Staging → 
Pull List - Trigger Replenishment 

Transaction Code MF60 

2. Enter the following data: 

Field Data 

Store.loc.level Select 

Plant 5000 

Selection period for reqmts One month in the future 

WBS element S-####-NC-102 

Only relevant f.production Select 

Make sure that all other fields are empty. 

3. Choose . 

4. Choose . 

5. Choose  Replenish. proposals. 

6. Choose . 

7. Choose  Replenishment elements. 

8. In the Replenishment Elements screen area, choose . 

9. Choose Batch-/Stock Determination. 

The system has determined the storage location. 

10. In the Replenish. Elements screen area, choose . 

11. Choose  Stage. 

12. Choose . 

13. Choose  until the overview tree appears. 
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Confirming the Production 
1. Call up the transaction as follows: 

Menu Path Logistics → Production → Repetitive Manufacturing → Backflush → REM 
Backflush 

Transaction Code MFBF 

2. On the REM Backflush - Transaction Variant: None screen, choose the Production by lot tab 
page. 

3. Enter the following data: 

Field Data 

Backflush qty 10 

Posting date Today 

Document date Today 

Production lot S-####-NC-102 

Plant 5000 

Make sure that all other fields are empty. 

4. Choose . 

You see the material and the planned order. 

5. Choose . 

The system informs you that the Goods receipt for material NC-102 and the Goods Issue 
for the backflushed components have been posted. 

6. Choose  until you reach the overview tree. 

7. To skip any messages that may appear, choose No. 
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Transferring the Project Stock 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Transfer Posting 

Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

Movement type 411 

Plant 5000 

Storage location 5002 

Special stock Q 

Make sure that all other fields are empty. 

3. Choose . 

4. Enter the following data: 

Field Data 

S-####-NC-102 

5002 

Material NC-102 

Quantity 10 

WBS element 

Recv. SLoc 

5. Choose . 

The system informs you that the transfer posting was successful. 

6. Choose . 

7. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Environment → Stock → 
Stock/Requirements List. 

Transaction Code MD04 

8. On the Stock/Requirements List: Initial Screen, enter the following data: 

Field Data 

Material NC-102 

MRP area 5000 

Plant 5000 
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9. Choose . 

Check that the planned independent requirement of production lot S-####-NC-102 has 
been reduced by 10. 

10. Choose  until the overview tree appears. 
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