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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Quality Management in Materials Management 

Quality Management in Materials Management 
Purpose 
This process describes the interaction of Quality Management with Materials Management. It 
applies to all branches of industry. 

You can learn about the functions of the R/3 application component QM in their basic form in this 
process. You should use this process as the starting point for the QM application and then look at 
the other, often industry-specific QM processes. 

We recommend that you follow the suggested process flow. However, it is possible for you to run 
each of the processes individually. 

You can find the data for this process under  [Page 13]. 

Process Flow 
1. Quality Management in Procurement and Storage [Page 15] 

Quality Management can be used to guide purchasing and inventory management 
activities. For the main part, it consists of releasing supply relationships, source and 
receiving inspections, managing stocks during quality inspections, and quality 
documents. 

2. Acceptance Inspection [Page 98] 

The detailed inspection lot processing scenario explains inspection planning, sample 
creation, printing of shop papers for inspectors, recording of inspection results - 
characteristic values and defect data -, and it describes how appraisal costs are settled. 

3. Quality Notifications as Complaints Against the Vendor [Page 130] 

You see how a defect determined in quality inspection is analyzed and documented in a 
quality notification. The measures required to correct the problem include a complaint 
against the vendor and the processing of returns. 

4. Quality Control [Page 169] 

Quality control includes vendor evaluation, quality analysis in the QM Information 
System, and statistical process control using control charts. 

5. Quality Management of Batches [Page 203] 

These processes show you how to inspect, classify, and monitor materials that are 
managed in batches. 

6. Quality Management in Sales and Distribution [Page 245] 

Quality Management is linked to sales and distribution processes. Quality documents, 
quality inspections, and quality records can be controlled independent of customer and 
material. 
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QM Data in Materials Management 
Different variations of a hexagonal head screw are used as the material. In the columns to the 
right of the material, you see special features that are demonstrated in the processes. These 
special features, for example, the development of the supply relationship status, are only 
demonstrated for specific materials. 

 

You can use the materials QS6Xxx to view Quality Management in Procurement. 

The material QS6X20 is the basic variant for a procurement process with quality control. 

The material QS6X40 demonstrates the development of the supply relationship status. 

The material QS6X60 or the manufacturer part QS6X60-1001 is supplied by a distributor, who 
can only get the materials from an authorized manufacturer.  

 

The materials QS8Xxx are used to examine the quality inspection in greater detail. 

The material QS8X20 is the basic variant for an inspection using an inspection plan. 

The material QS8X40 is used to demonstrate the material-dependent planning of inspection 
specifications. 

The inspection scope of material QS8X60 and manufacturer part number QS8X60-1001 depends 
on both the distributor and manufacturer.  

 

The materials QS8X30 and QS8X35 are used to demonstrate the quality management of 
batches. 

The material QS8X30 is used to demonstrate the quality inspection of materials to be handled in 
batches. In this case, the batch quality characteristics become inspection characteristics, and the 
inspection results are used to classify batches and issue certificates for batch attributes on the 
quality certificate. 

The material QS8X35 is used to demonstrate batch inspections that are performed for different 
reasons, for example, a source inspection in procurement or a recurring inspection during 
storage. 

Material Status of 
supply 
relationshi
p 

Mfg. 
processing 

Inspection 
w/o 
insp. plan 

Inspection 
w 
inspection 
plan 

Inspection 
w. material 
specs 

Dynamic 
modif. 
level 

QS6X20   X   0 

QS6X40 X  X   0 

QS6X60  X 
(QS6X60-

1001) 

X   0 

QS8X20    X  1 

QS8X30   X  X  
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QM Data in Materials Management 

QS8X35   X  X  

QS8X40    X X 3 

QS8X60  X 
(QS6X60-

1001) 

 X  1 

The vendor is usually vendor 1235. 

Vendor 1234 is only required when demonstrating how German documents are created, for 
example, when printing a purchase order. 

The vendors 1234 and 1235 – being distributors – may be required to get materials from vendor 
1001, an authorized manufacturer. 

Vendor  Language Automatic Ret. Proc. Manufacturer 

1001 DE  X 

1234 DE X  

1235 EN X  
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  Quality Management in Procurement and Storage 

Quality Management in Procurement and Storage 
Purpose 
This process describes how Quality Management (QM) is used in Purchasing and Inventory 
Management. 

Prerequisites 
This process does not require any data from other processes. The individual processes can be 
run separately. We recommend that you start with a simplified process. 

 
If you want to continue with the acceptance inspection process after completing the 
QM in procurement process, you need to use materials QS8X ##, instead of 
materials QS6X ##. 

Process Flow Variants 
1. Quality Management in Procurement and Inventory Management (Simplified) [Page 16] 

This process provides a simplified description of the integration of QM with Procurement 
and Inventory Management. 

2. Quality Management in Procurement and Inventory Management (Detailed) [Page 24] 

This process provides a detailed description of the integration of QM with Procurement 
and Inventory Management. 

3. Developing the Status of Supply Relationships [Page 49] 

This process describes the development of the status of a supply relationship. 

4. Quality Management in Manufacturer Processing [Page 58] 

This describes the special features of the role of QM in manufacturer processing. 

5. Quality Management of Handling Units [Page 72].This process describes the creation of 
individually packaged partial quantities (Handling Units) when a delivery is received. 

6. Quality Management in Warehouse Management [Page 84] 

This describes the transport and storage process for the inspection lot and sample in 
Warehouse Management (WM). 
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QM in Procurement and Inventory Management (Simplified) 

QM in Procurement and Inventory Management 
(Simplified) 
Purpose 
This process provides a simplified description of the interaction between Quality Management 
(QM) and Purchasing and Inventory Management. 

You learn about the most important QM functions that are used in Materials Management (MM). 
This includes: 

• Quality documents (quality assurance agreements, technical delivery terms, 
certificates) 

• Receiving inspection 

• Management of stock during quality inspections 

• Usage decision for an inspection lot 

 
If you want to continue directly with the process Acceptance Inspection (Simplified), 
after completing this process, use material QS8X20 instead of material QS6X20. 
This means that instead of performing step 4 (usage decision), you continue with the 
Acceptance Inspection process. 

Prerequisites 
You do not require any data from other processes. 

We recommend that you perform this simplified process, before performing the extensive 
version. 

Process Flow 
You can find the data for this process under  [Page 26]. 
1. Creating a Purchase Order and Displaying a Message [Page 33] 

You send the vendor a written purchase order. The purchase order message contains 
QM notes regarding technical delivery terms, quality assurance agreements, and the 
obligation to include a quality certificate with a delivery. 

2. Displaying Stock [Page 37] 

In a second session, you call up the stock overview so that you can continue to follow the 
development of the stock situation. 

3.  Posting the Goods Receipt for the Purchase Order [Page 38] 

When the delivery arrives, you post the goods receipt. The system generates an 
inspection lot and determines the sample. During the receiving inspection, the goods 
have the status "in quality inspection", which means that it is restricted-use stock. 

4. Making the Usage Decision [Page 23] 
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  QM in Procurement and Inventory Management (Simplified) 

You inspect the sample from the inspection lot. No defects are found and you accept the 
inspection lot. You post the inspection lot quantity to unrestricted-use stock.  

 
If you intend to continue with the acceptance inspection process, do not make a 
usage decision. 
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Data Used During This Process 

Data Used During This Process 
Field Data Description 

Company code 1000 IDES AG 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Material QS6X20 Hexagonal head screw M6X20 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0002 Finished goods warehouse 
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Creating a Purchase Order and Displaying a Message 
Use 
You now create a purchase order that contains the terms of delivery defined by QM. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

There is documentation explaining the function on the left side of the screen. 

2. To hide this documentation, choose  Close. 

 
The system now stores this setting for your user ID. 

To activate the documentation at any time, choose  Help. 

3. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Document date Today's date (defaulted)  

4. Choose . 

5. If required, you can expand the area for the item header data by choosing  Header. 

6. Enter the following data in the Org data tab page: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purch. group 001 Dietl, B. 

Company code 1000 IDES AG 

7. If required, you can expand the item overview area, by choosing  Item overview. 

8. Enter the following data: 

Field Data 

Material QS6X20 

PO quantity 1000 

C (Category of delivery date) D (Day format) 
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Creating a Purchase Order and Displaying a Message 

Deliv. date Today's date + 7 days (possible entries help) 

Net price 0.10 EUR 

Plant 1000 

9. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 

10. If required, you can expand the item detail area, by choosing  Item details. 

11. On the Invoice tab page, choose V1 (Input tax Domestic 15%). 

12. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a 
note of this number. 

13. Choose  until the overview tree appears. 

14. To display the message, call up the following transaction: 

Menu Path From the Purchasing node, choose Purchase Order → Messages → 
Print/Transmit 

Transaction Code ME9F 

15. Enter the following data: 

Field Data 

Document number Your purchase order number 

16. Choose . 

17. Select your message and choose Display message. 

The system displays the print preview for this message. This contains the additional texts 
defined by Quality Management. 

18. Choose  until the overview tree appears. 
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Displaying Stock 
Usage 
You now display the stock of the material. You open a second session to monitor the stock 
activities. 

Procedure 
1. To call up a new session, choose . 

2. Call the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

3. Enter the following data: 

Field Data 

Material QS#X## (your material) 

Delete any entries in the Plant and Storage location fields. 

4. Choose . 

You now see the stocks, subdivided by company code, plant, and storage location. In the 
list, you can see 3 stock types "Unrestricted use", "Quality inspection", and "Reserved". 

5. To display all of the stock types, double-click on the Total line. 

6. To return to the stock overview, choose . 

7. Switch to the first session. 
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Posting the Goods Receipt for the Purchase Order 

Posting the Goods Receipt for the Purchase Order 
Use 
You now post the goods receipt for a delivery. As you do this, the system generates an 
inspection lot in the background. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview. 

4. If required, you can close the area for the item detail data, by choosing  Detail data. 

5. Enter the following data: 

Field Data 

Stor. loc 0002 

OK Select 

6. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

7. Switch to the second session with the stock overview and choose . 

The stock list is updated. You can see the posted quantity in the Quality inspection 
column. 

8. Switch sessions. 

9. Choose  until the overview tree appears. 
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Making the Usage Decision 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Usage Decision → Record 

Transaction Code QA11 

2. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

 
If you need to search for the number, use the possible entries help for the Inspection 
lot field. In the dialog box, choose Goods Movement. Enter your material document 
number and choose . In the list, select your inspection lot and choose .  

The system copies the number into the field. 

3. Choose . 

4. Choose Edit → Confirm receipt of certificate. 

5. In the UD code field, use the possible entries help to select A1. Then choose . 

The system determines the quality score 100 (very good) for this inspection lot. 

6. Choose Proposal on the Inspection lot stock tab page. 

The system proposes the quantity of the goods ready to be posted to unrestricted-use 
stock. 

7. Choose . 

The system confirms the posting. 

8. Choose  until the overview tree appears. 

9. Switch to the second session and choose . 

You can see the posted quantity in the Unrestricted use column. 

10. Close the second session. 
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QM in Procurement and Inventory Management 
(Detailed) 
Purpose 
This process provides a detailed description of the interaction of Quality Management with 
Purchasing and Inventory Management. 

You learn about the most important QM functions that are used in Materials Management (MM). 
This includes: 

• QM control functions in a supply relationship 

• Release of supply relationships 

• Quality documents (quality assurance agreements, technical delivery terms) 

• Certificate processing 

• Source and receiving inspections 

• Management of stock during quality inspection 

• Payment block 

• Usage Decision 

 
If you want to continue directly with the process Acceptance Inspection after 
completing this process, use material QS8X40 to run the detailed version, or material 
QS8X20 to go through the simplified version of the process, instead of using material 
QS6X20. 

Process Flow 
You can find the data for this process under  [Page 26]. 

1. Process Control 

You get to know the control functions for a supply relationship defined in the master data 
for the material and vendor. 

Process Control [Page 28] 

2. Request for quotation (RFQ) at the vendor 

You send a written request for a quotation to a vendor to determine whether they can 
deliver. The RFQ contains QM notes regarding terms of delivery, quality assurance 
agreements, and the obligation to include a quality certificate with the delivery. 

See also Creating a request for a quotation and Displaying a Message [Page 31] 

3. Purchase order 

After the vendor has sent the quotation, you send them a purchase order document. The 
purchase order item contains more information about QM. 

See also Creating a Purchase Order and Displaying a Message [Page 33] 
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4. Source inspection at the vendor 

You now create an overview of the purchase orders for which source inspections are 
required within a fixed period of time. You then decide whether source inspections really 
need to be performed for these purchase orders at the vendor before the goods are 
delivered. If required, you can create an inspection lot and make a usage decision. 

See also Performing the Source Inspection [Page 35] 

5. Displaying Stock 

You can now open a second session in which you can display the current stock situation 
after each transaction. 

See also Displaying Stock [Page 37] 

6. Goods receipt 

When the delivery arrives, you post the goods receipt. As you post the goods receipt, the 
system generates an inspection lot and creates a sample. During the receiving 
inspection, the product has the status "in quality inspection", which means that it is 
restricted-use stock. 

See also Posting the Goods Receipt for a Purchase Order [Page 38] 

7. Certificate processing 

The vendor was obliged to include a quality certificate. You now need an overview of 
incoming and outstanding certificates. As no certificate exists for the posted inbound 
delivery, you send a reminder to the vendor and then confirm certificate receipt. 

See also Sending a Reminder and Confirming the Certificate Receipt [Page 39] 

8. Invoice verification 

If the incoming inspection has not yet been completed and the goods have not yet been 
accepted, you must manually release the invoice for payment. 

See also Creating an Invoice [Page 41] and Releasing Invoice Items [Page 44] 

9. Receiving inspection 

You inspect the sample from the inspection lot. You note defects and record the defect 
data. However, you still accept the inspection lot. You post the defective pieces to 
blocked stock, and the remainder of the inspection lot to unrestricted-use stock. Since 
you accepted the inspection lot even though you recorded defects, you must enter a 
usage decision.  

 
If you intend to continue with the acceptance inspection process, do not make a 
usage decision. 

See also Recording Defects for the Inspection Lot [Page 45] and Making the Usage 
Decision [Page 47] 
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Data Used During This Process 
Field Data Description 

Company code 1000 IDES AG 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Material QS6X20 Hexagonal head screw M6X20 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0002 Finished goods warehouse 
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Process Control 
Usage 

This procedure explains the control functions for Quality Management in Materials 
Management. The control parameters are defined in the following master data: 

• Material master record 

• Vendor master record 

• QM info record for the supply relationship (that is, for the material, plant, and vendor) 

Procedure 
Control Functions in the Material Master Record 
1. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Display 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material QS6X20 

3. Choose . 

4. In the Select View(s) dialog box, select the view Quality Management and choose . 

5. In the Organizational Levels dialog box, enter plant 1000 and choose . 

6. In the Procurement Data screen area, position your cursor on the QM control key field and 
choose F1. 

7. Choose  (Customizing).  

8. Choose Skip in the dialog box that appears.  

This takes you to the Implementation Guide (IMG) for Customizing settings. 

9. Choose  in the selected line Define control keys.  

You now see the table of control key definitions for QM in procurement. 

 
To avoid making unwanted changes, choose Table view → Change → Display. The 
system is now in display mode. 

10. To view the control parameters for QM in Procurement, select control key 9999 and choose 
. 

Explanations are available for all of the fields in this view. 

11. Choose  until you return to the Display Material xxx (Semi-finished product) screen. 
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12. Choose . 

13. Repeat steps 6 to 10 for the Target QM system field (  in the Define QM system line). 

14. Place your cursor in the Certificate type field and choose F1. 

15. Choose  (Customizing). 

16. Choose Skip in the dialog box that appears. 

17. Select the QM in logistics line and choose . 

18. Choose  in the Define certificate processing line. 

19. Place your cursor in the Define certificate types field and choose Select. 

20. Choose  until you return to the Display Material xxx (Semi-finished product) screen. 

21. Choose Insp. setup. 

22. Place your cursor on the fields InspType, Post to insp. stock, and Control insLot. Choose F1 
for each field. 

23. To close the Inspection Setup Data screen, choose . 

24. Choose  Additional data and choose the Document data tab page. 

25. Position your cursor on the line for the hexagonal head screw and choose  (Display 
originals). 

You now see a technical drawing of the screw. 

26. Quit this screen. 

27. Position your cursor on the entry Packaging in carton with window and choose  (Display 
document).  

28. Choose  until the overview tree appears. 

Control Functions in the Vendor Master Record 

A. QM system of the vendor 
1. Call the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor → Purchasing → Display (Current) 

Transaction Code MK03 

2. Enter the following data: 

Field Data 

Vendor 1235 

Purch. organization 1000 

Control Select 

3. Choose . 

4. Position your cursor on the Actual QM sys. field and choose F1. 
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The field is empty because the QM system of the vendor is recognized only for certain 
materials. However, the corresponding field in the QM info record for the supply 
relationship contains an entry. 

B. Blocking the Vendor 
1. Call the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Planning → Logistics 
Master Data → Vendor → Block 

Transaction Code MK05 

2. Enter the following data: 

Field Data 

Vendor 1235 

Purch. organization 1000 

3. Choose . 

4. Position your cursor on the Block for quality reasons field, then choose the possible entries 
help. 

This vendor is not blocked. 

Control Functions in QM-Info Record for the Supply Relationship 
1. Call the transaction as follows: 

Menu Path From the Quality Info Record: Procurement node, choose Display 

Transaction Code QI03 

2. Enter the following data: 

Field Data 

Material QS6X20 

Vendor  1235 

Plant 1000 

3. Choose . 

4. Position your cursor on all the fields on the Release and Insp. Control tab pages in turn and 
choose F1. 

5. Choose the Quality agreement tab page. 

6. Select the line with the document “QA_S” and choose . 

7. On the Display Document: Basic Data Quality Agreement (Q01) screen, choose .  

The quality agreement is displayed. 

8. Choose  until the overview tree appears. 
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Creating a Request for a Quotation and Displaying a 
Message 
Use 
You can use this process to create a request for a quotation at the vendor’s, listing the terms of 
delivery set by Quality Management. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → RFQ/Quotation → 
Request for Quotation → Create 

Transaction Code ME41 

2. Enter the following data: 

Field Data Description 

Quotation deadline Today's date +7 days (possible entries help)  

Purch. organization. 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Delivery date Today's date +14 days  

3. Choose  (Enter). 

4. Enter the following data: 

Field Data 

Coll.no. QS6X20 

5. Choose  (overview). 

6. Enter the following data: 

Field Data 

Material QS6X20 

RFQ quantity 1000 

7. Choose . 

8. To confirm the message, choose . 

9. Choose  (Vendor address). 

10. Enter the following data: 

Field Data Description 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 
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If you choose the English option, the system creates the request for quotation in English. 

11. Choose . 

The complete address of the vendor is displayed. 

12. Choose  (Save). 

 
The system confirms the transaction and assigns a number. Make a note of this 
number. 

13. Choose . 

14. To display the message for the generated request for quotation, call up the following 
transaction: 

Menu Path From the Request for Quotation node, choose Messages → Print/Transmit

Transaction Code ME9A 

The Message Output screen appears. 

15. Enter the following data: 

Field Data 

Document number Your document number (defaulted) 

16. Choose  (Execute). 

17. Select your message and choose Display message. 

You see the print preview of the message. The system assigns the following texts 
automatically to the message: 

• Purchase order text 

• Quality assurance agreement 

• Technical delivery terms 

• Note regarding the request of a quality certificate 

18. Choose  until the overview tree appears. 
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Creating a Purchase Order and Displaying a Message 
Use 
You now create a purchase order that contains the terms of delivery defined by QM. 

Procedure 
19. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

There is documentation explaining the function on the left side of the screen. 

20. To hide this documentation, choose  Close. 

 
The system now stores this setting for your user ID. 

To activate the documentation at any time, choose  Help. 

21. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Document date Today's date (defaulted)  

22. Choose . 

23. If required, you can expand the area for the item header data by choosing  Header. 

24. Enter the following data in the Org data tab page: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purch. group 001 Dietl, B. 

Company code 1000 IDES AG 

25. If required, you can expand the item overview area, by choosing  Item overview. 

26. Enter the following data: 

Field Data 

Material QS6X20 

PO quantity 1000 

C (Category of delivery date) D (Day format) 
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Deliv. date Today's date + 7 days (possible entries help) 

Net price 0.10 EUR 

Plant 1000 

27. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 

28. If required, you can expand the item detail area, by choosing  Item details. 

29. On the Invoice tab page, choose V1 (Input tax Domestic 15%). 

30. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a 
note of this number. 

31. Choose  until the overview tree appears. 

32. To display the message, call up the following transaction: 

Menu Path From the Purchasing node, choose Purchase Order → Messages → 
Print/Transmit 

Transaction Code ME9F 

33. Enter the following data: 

Field Data 

Document number Your purchase order number 

34. Choose . 

35. Select your message and choose Display message. 

The system displays the print preview for this message. This contains the additional texts 
defined by Quality Management. 

36. Choose  until the overview tree appears. 
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Performing the Source Inspection 
Use 
You now execute a source inspection for the goods you have ordered. You create an inspection 
lot, execute a source inspection at the vendor, and make the usage decision for the source 
inspection lot. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Worklist → Inspection Lot Creation → Source Inspection → Trigger 
Manually 

Transaction Code QI07 

2. Enter the following data: 

Field Data 

Vendor 1234 (German) 

1235 (English) 

Material QS6X20 

Plant 1000 

Opening period (D) 30 (default) 

3. Choose . 

4. Select your purchasing document, then choose Inspection lot. 

5. Choose . 

Your purchasing document disappears from the list. 

6. Choose  until the overview tree appears. 

7. To display your inspection lot, call up the following transaction: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Editing → Display 

Transaction Code QA03 

8. To confirm the inspection lot number, choose .  

 
Note the number of the inspection lot. 

9. Choose . 

10. You now execute a source inspection at the vendor. 

11. To enter the usage decision for your source inspection lot, call up the following transaction: 
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Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Record 

Transaction Code QA11 

12. Enter the number of your inspection lot, then choose . 

13. In the UD Code field, choose F4 input help. 

14. Choose Code A. 

15. Choose . 

The system issues a message to confirm the posting. 

16. Choose  until the overview tree appears. 
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Displaying Stock 
Usage 
You now display the stock of the material. You open a second session to monitor the stock 
activities. 

Procedure 
8. To call up a new session, choose . 

9. Call the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

10. Enter the following data: 

Field Data 

Material QS#X## (your material) 

Delete any entries in the Plant and Storage location fields. 

11. Choose . 

You now see the stocks, subdivided by company code, plant, and storage location. In the 
list, you can see 3 stock types "Unrestricted use", "Quality inspection", and "Reserved". 

12. To display all of the stock types, double-click on the Total line. 

13. To return to the stock overview, choose . 

14. Switch to the first session. 

 

 

April 2001  37 



Quality Management (QM)  SAP AG 

Posting the Goods Receipt for the Purchase Order 

Posting the Goods Receipt for the Purchase Order 
Use 
You now post the goods receipt for a delivery. As you do this, the system generates an 
inspection lot in the background. 

Procedure 
10. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

11. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

12. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview. 

13. If required, you can close the area for the item detail data, by choosing  Detail data. 

14. Enter the following data: 

Field Data 

Stor. loc 0002 

OK Select 

15. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

16. Switch to the second session with the stock overview and choose . 

The stock list is updated. You can see the posted quantity in the Quality inspection 
column. 

17. Switch sessions. 

18. Choose  until the overview tree appears. 
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Sending a Reminder and Confirming Certificate Receipt 
Use 
You now send a reminder to your vendor that a necessary certificate has not yet been provided. 
You then confirm that the certificate has been received. Both of these transactions are performed 
using the worklist.  

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Certificates → 
Inbox → Worklist 

Transaction Code QC55 

2. Enter the following data: 

Field Data 

Status cert. receipt No entry 

Material QS6X20 

Vendor  1234 or 1235 

Plant 1000 

3. Choose .  

You now see the purchasing document in the worklist. If the traffic light is red, a reminder 
must be sent. 

4. Select the line with your purchasing document. 

5. Choose  Dunning notices. 

The Print dialog box appears. You print the reminder even though the number of 
reminder days has not yet been exceeded. 

6. Enter the following data: 

Field Data 

Output device LP01 

7. Choose  (Print preview). 

8. Choose . 

Your certificate is still selected; the traffic light is green. 

9. Choose Certificate. 

10. Use the possible entries help to change the content of the Cert. status field from Reminder 
for certificate sent to Certificate filed and inspected. 

11. Choose . 
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12. If any warning messages appear, choose . 

13. Choose  until the overview tree appears.  

 
 

40  April 2001 



 SAP AG Quality Management (QM) 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

April 2001  41 



Quality Management (QM)  SAP AG 

Creating an Invoice 

Creating an Invoice 
Use 
When the goods and certificate have arrived, you create an invoice. 

Procedure 
1. Call the transaction as follows: 

Menu Path From the Materials Management node, choose Invoice Verification → 
Logistics Invoice Verification → Document Entry → Enter Invoice 

Transaction Code MIRO 

2. In the dialog box, enter the following data: 

Field Data 

Company code 1000 

3. Choose . 

4. Enter the company code 1000. In the field above the item overview, use the possible entries 
help to choose Purchase order/Scheduling agreement if it is not already defaulted. 

5. On the Basic Data tab page of the header data area, enter the following data: 

Field Data 

Invoice date Today‘s date 

Posting date Today's date (defaulted) 

To the right of the Purchase order/Scheduling agreement field Your purchase order number 

6. Choose . 

 
In the item overview, the system displays the purchase order data and the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light in the Balance field is red. 

The value of the goods delivered plus VAT is normally entered on the invoice sent to 
you by the vendor. In this scenario, we simulate this procedure and determine the 
invoice amount ourselves. 

7. Choose the Tax tab page. 

8. Enter the following data: 

Field Data 

Calculate tax Select 

 
When you activate Calculate tax, the system displays the gross amount in the 
Balance field. The corresponding tax portion appears in the Tax total field. 
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9. On the Basic data tab page, enter the following data: 

Field Data 

Amount Determined gross amount 

 (Booking OK) Select 

10. Choose . 

 
When you confirm your entries, the traffic light in the Balance field changes to green. 

In this scenario, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting with the message Document no. ### has been created. 
Make a note of this document number. 

12. Choose  until the overview tree appears. 
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Releasing Invoice Items 
Use 
You now release the invoice items that you previously entered for payment. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Logistic Invoice Verification node, choose Further Processing 
→ Release Invoices 

Transaction Code MRBR 

2. Enter the following data: 

Field Data 

Company code 1000 

Vendor  Selected vendor (1234/ 1235) 

3. Choose . 

You now see a list of invoices to be released. The document you created is one of these. 

4. Select your document, then scroll right until you see the columns listing the blocking reasons. 

Your document has blocking reason I , because you have not yet made a usage decision 
for the inspection lot. This means that an automatic release of the payment is not 
possible. 

5. Choose . 

You have now released the invoice for payment despite the blocking reason. 

6. Choose Save change. 

The system confirms that ## invoices have been released. 

7. To check this, choose  and then repeat step 1. 

You can see that the entry with your invoice document and purchasing document no 
longer exists. 

8. Choose  until the overview tree appears. 
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Recording Defects for the Inspection Lot 
Usage 
During the goods receipt inspection, you note that some of the screws are defective. You now 
record these defects in the system and generate a problem message. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → Defects 
→ Record for Inspection Lot 

Transaction Code QF11 

2. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

Report type 00000071 

3. Choose . 

4. Place your cursor in the Defect type column and choose the possible entries help. 

5. In the dialog box, select defect type 0011 and choose  Copy. 

6. Select your defect entry and choose . 

7. In the dialog box, enter the following data: 

Field Data 

No. of defects 10 

Activity QM-S2 0004 (using the possible entries help) 

DefectValuation 123 

8. Choose . 

You would like to carry out corrective tasks at a later date. Therefore, you create a 
problem notification. 

9. Select your item and choose  Notification (Activate notification). 

10. In the dialog box, use the possible entries help to enter the following data: 

Field Data 

Priority 3 

Coding QM-1 (Problem notification) 

Description Problems with hexagonal head screws 

Department responsible 50010100 
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Coordinator Your user name 

11. Choose . If any system messages appear, choose . 

12. Choose . 

13. Choose  until the overview tree appears. 
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Making the Usage Decision 
Use 
You now make the usage decision for the inspection lot that was generated at the goods receipt.  

Procedure 
11. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Record 

Transaction Code QA11 

12. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

13. Choose . 

14. In the UD code field, use the possible entries help to select A1. 

15. Choose . 

The system determines the quality score 100 (very good) for this inspection lot. 

16. Choose Proposal on the Inspection lot stock tab page. 

Based on the usage decision, the system proposes the quantity of goods ready to be 
posted to unrestricted-use stock. 

17. Enter the following data: 

Field Data 

To unrestricted use 990 

To blocked stock 10 

18. Choose . 

The system requests you to enter a comment as to why you accepted the inspection lot 
although you recorded defects.  

19. Enter a reason. 

20. Choose  until the overview tree appears. 

21. To change the quality score manually, call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Change with History 

Transaction Code QA12 

22. Enter the following data: 

Field Data 
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Inspection lot Inspection lot number (defaulted) 

23. Choose . 

24. In the Usage Decision screen area, change the quality score to 90. 

25. Choose . 

26. Choose  until the overview tree appears. 

27. To display the changes, call up the transaction as follows: 

Menu Path From the Usage Decision node, choose Display 

Transaction Code QA13 

28. Enter the number of your inspection lot (defaulted) and choose . 

29. Choose  Change history. 

30. In the dialog box, select your change and choose . 

You now see the change. 

31. Choose  twice. 

32. Choose . 

33. To check the effects on the stock, switch to the second session and choose . 

In the Unrestricted usage column, you see the posted quantity.  

34. To display all of the stock types, double-click on one of the stock lines. 

In the Blocked column, you see the quantity posted to blocked stock. 

35. Close the second session. 
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Developing the Status of Supply Relationships 
Purpose 
This process deals with the status of a supply relationship. In this process, the supply relationship 
goes through the following statuses (depending on the results of the corresponding receiving 
inspections): 

a.) Supply relationship created 

b.) Prototype, specimen 

c.) Pilot series 

d.) Series 

Prerequisites 
This process does not require any data from other processes. It is a more detailed version of the 
"QM in Procurement and Inventory Management" process. 

 
When you start this process, the supply relationship must not have gone beyond the 
Model status. To verify that it has not gone beyond model status, see the Supply 
Relationship [Page 52] documentation. 

Process Flow 
You can find the data for this process under  [Page 51]. 
1. Status of the Supply Relationship 

You use the quality info record to determine whether the supply relationship has been 
created or whether a particular status has been reached. 

Supply Relationship [Page 52] 

2. Purchase order 

You send a purchase order to the vendor. 

Creating a Purchase Order [Page 53]  

3. Goods receipt 

You post the goods receipt for a partial delivery. The system generates an inspection lot 
with an inspection type that corresponds to the status of the supply relationship. The 
system then creates the sample appropriate to this inspection type. 

Posting the Goods Receipt [Page 55] 

4. Receiving inspection 

You inspect the sample from the inspection lot. No defects are found and you accept the 
inspection lot. You post the inspection lot quantity to unrestricted-use stock. 

Processing [Page 56] the Inspection lot 

5. Developing the Supply Relationship 
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Repeat steps 3 and 4 several times. Note how the status changes in step 1.  
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Data Used During this Process 
Field Data Description 

Company code 1000 IDES AG 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Material QS6X40 Hexagonal head screw M6X40 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0002 Finished goods warehouse 
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The Supply Relationship 
Use 
You use the QM info record to check the current status of the supply relationship. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Quality Info Record: Procurement → Display 

Transaction Code QI03, QI02 

2. Enter the following data: 

Field Data 

Material QS6X40 

Vendor  1235 

3. Choose . 

4. Choose the Status tab page, then check whether the Status reached is Supply relationship 
opened or Prototype, specimen. 

5. If the status is set to Pilot series or Series at the beginning of the process choose Q-Info 
record → Change. Then choose . 

6. Choose Status management.  

7. To skip any warning messages that may appear, choose . 

8. In the dialog box, select the status Prototype, specimen. 

9. To exit status management, choose . 

10. Choose . 

11. Choose  until the overview tree appears. 
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Creating a Purchase Order 
37. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

38. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Invoice date Today's date (defaulted)  

39. Choose . 

40. If required, you can expand the area for the item header data, by choosing  Header. 

41. On the Org. Data tab page of the header data area, use the possible entries help to enter the 
following data: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purch. group 001 Dietl, B. 

Company code 1000 IDES AG 

42. If required, you can expand the item overview area, by choosing  Item overview. 

43. Enter the following data: 

Field Data 

Material QS6X40 

PO quantity 1000 

C (Category of delivery date) D (Day format) 

Deliv. date Today's date +7 days (possible entries help) 

Net price 0.10 

Plant 1000 

44. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 

45. If required, you can expand the item detail area, by choosing  Item details. 
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46. On the Invoice tab page, choose V1 (Domestic input tax 15%). 

47. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a 
note of this number. 

48. Choose  until the overview tree appears. 
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Posting the Goods Receipt 
Use 
You post the goods receipt for a partial delivery of 200 pieces. The system generates an 
inspection lot with an inspection type corresponding to the status of the supply relationship. The 
system then creates the sample appropriate to this inspection type. 

Procedure 
19. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

20. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

21. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview.  

22. If required, you can close the area for the item detail data, by choosing  Detail data. 

23. Enter the following data: 

Field Data 

Quantity in UnE 200 

Storage location 0002 

OK Select 

24. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

25. Choose  until the overview tree appears. 

 
Once you have posted the goods receipt, you cannot post another goods receipt until 
you have made the usage decision for the inspection lot. During this time, the QM 
info record refers to the desired status and to the still outstanding inspection lot. With 
the UD (acceptance), the system sets the desired status. 
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Processing the Inspection Lot 
Use 
When you check the sample from the inspection lot, you do not note any defects and accept the 
inspection lot. You post the inspection lot quantity to unrestricted-use stock. 

Procedure 
Receiving Inspection 
36. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Record 

Transaction Code QA11 

37. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

 
If you need to search for the number, use the possible entries help for the Inspection 
lot field. In the dialog box, choose the tab page Goods Movement. Enter your 
material document number and choose . In the list, select your inspection lot and 
choose . The system copies the number into the field. 

38. Choose . 

39. In the UD code field, use the possible entries help to select A1. Then choose . 

 
If you reject the inspection lot, the status of the supply relationship remains as it was. 

Choose the Inspection lot stock tab page and enter the inspection lot quantity to be 
posted to unrestricted use. 

40. Choose . 

The system confirms the posting. 

41. Choose  until the overview tree appears. 

Status of the Supply Relationship 
1. To display the status of the supply relationship, call up the following transaction: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Quality Info Record: Procurement → Display 

Transaction Code QI03 

2. Enter the following data: 
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Field Data 

Material QS6X40 

Vendor  1235 

Plant 1000 

3. Choose . 

4. Choose the Status tab page. 

You can see that the status has changed in accordance with the usage decision. 

5. Choose  until the overview tree appears. 
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QM in Manufacturer Processing 
Purpose 
This process describes the interaction of Quality Management (QM) with Purchasing during 
manufacturer processing. During this process, the vendor acts as a distributor of goods produced 
by an authorized manufacturer. 

This process emphasizes the following functions: 

• QM control functions in a supply relationship 

• Purchase order 

• Receiving inspection 

 
If you want to continue with the process Acceptance Inspection after completing this 
process, use material QS8X60 instead of material QS6X60. 

Prerequisites 
This process does not require any data from other processes. 

We recommend that you go through the simplified process QM in Procurement and Inventory 
Management, before running this more complex process. 

Process Flow 
You can find the data for this process under  [Page 61]. 

1. Process Control 

You get to know the control functions that are used to link Purchasing and QM during the 
indirect procurement of manufacturer parts from distributors. 

Process Control [Page 62] 

2. Purchase order 

You send a purchase order to the vendor, who is also the distributor in this scenario. You 
refer to the manufacturer part number. The purchase order message specifies the 
following for the inventory-managed material: Valid technical delivery termsThe quality 
assurance agreement for the supply relationshipA note concerning the requirement to 
include a quality certificate with the delivery 

Creating a Purchase Order and Displaying a Message [Page 65] 

3. Goods receipt 

When the delivery arrives, you post the goods receipt of the inventory-managed material 
(the manufacturer part number has no significance in Inventory Management). The 
system generates an inspection lot and determines the sample. 

Posting the Goods Receipt [Page 67] 

4. Receiving inspection 
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In addition to the vendor (distributor) and inventory-managed material, the inspection lot 
data record also refers to the manufacturer and the manufacturer part number. You 
accept the inspection lot and make the usage decision. 

 
If you intend to continue with the acceptance inspection process, do not make a 
usage decision. 

Processing the Inspection Lot [Page 70] 
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Data Used During This Process 
Field Data Description 

Company code 1000 IDES AG 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Manufacturer 1001 H-Lux GmbH 

Material (manufacturer part) QS6X60-1001 Hexagonal head screw M6X60 

Material (inventory-managed) QS6X60 Hexagonal head screw M6X60 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0002 Finished goods warehouse 
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Process Control 
Use 

This procedure shows you the particular functions used by Purchasing and Quality 
Management to control the indirect procurement of manufacturer parts through a 
distributor. The control parameters are defined in the master data of the: 

• Material master record of the inventory-managed material 

• Material master record of the manufacturer part (material type HERS) 

• Vendor master record 

• Manufacturer master record 

• QM info record for the supply relationship (that is, for the manufacturer part, plant, 
and vendor) 

Procedure 
Control Functions in the Material Master Record of the Inventory-Managed Material 
29. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Display 

Transaction Code MM03 

30. Enter the following data: 

Field Data 

Material QS6X60 

31. Choose . 

32. In the Select View(s) dialog box, select the view Purchasing, and choose . 

33. In the Organizational levels dialog box, enter plant 1000, then choose . 

34. In the Other data / manufacturer data screen area, position your cursor on the Mfr part profile 
field, and choose F1. 

35. Choose .  

36. Choose Skip in the dialog box that appears.  

This takes you to the Implementation Guide (IMG) for Customizing settings. 

37. Choose  in the selected line Define Manufacturer Part Profile.  

You now see the table containing the definitions of the manufacturer part profiles. 

 
Choose Table view → Change → Display. 

38. To display the control parameters, select manufacturer part profile 1256, and choose . 
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Choose the F1 help to call up descriptions for the fields displayed on this screen. 

39. Choose  until the overview tree appears. 

 

Control Functions in the Material Master Record of the Manufacturer Part 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Display 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material QS6X60-1001 

3. Choose . 

4. In the Select View(s) dialog box, select the view Purchasing, and choose . 

5. In the Manufacturer parts screen area, position your cursor on the Int. material number, Mfr 
part number, and Manufacturer fields respectively and choose F1 to call up descriptions of 
the fields. 

6. To close the dialog box, choose . 

7. Choose  until the overview tree appears. 

 

Control Functions in the Vendor Master Record of the Manufacturer 
5. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor → Purchasing → Display (Current) 

Transaction Code MK03 

6. Enter the following data: 

Field Data 

Vendor 1001 

Purch. organization. 1000 

Control Select 

7. Choose . 

8. Position your cursor on the Actual QM sys. field, and choose F1.  

The Actual QM Sys. field is empty because the QM system of the manufacturer is 
recognized only for specific manufacturer part number (MPN) materials. 

9. To close the dialog box, choose . 
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10. Choose  until the overview tree appears. 

 

Control Functions in QM Info Record for the Supply Relationship 
1. Call up the transaction as follows: 

Menu Path From the Quality Info Record: Procurement node, choose Display 

Transaction Code QI03 

2. Enter the following data: 

Field Data 

Material QS6X60-1001 

Vendor  1235 

Plant 1000 

3. Choose . 

4. Choose the Insp. control tab page, then position your cursor on the Existing QM sys. Field, 
and choose F1. 

You can see that the manufacturer’s QM system is recognized for this manufacturer part. 

5. Choose . 

6. Choose  until the overview tree appears. 

 

Approval of the Manufacturer 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Approved Manufacturer Parts → Display 

Transaction Code MP02 

2. Enter the following data: 

Field Data 

Inventory-managed material QS6X60 

3. Choose . 

You can see that the inventory-managed material QS6X60 is approved for the MPN 
Material QS6X60-1001 of manufacturer 1001. 

4. Choose  until the overview tree appears. 
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Creating a Purchase Order and Displaying a Message 
Use 
You now create a purchase order for the manufacturer part that contains the terms of delivery 
defined by Quality Management. 

Procedure 
Creating a Purchase Order 
49. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

50. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Invoice date Today's date (defaulted)  

51. Choose . 

52. If required, you can expand the item header data area, by choosing  Header. 

53. In the Org data tab page enter the following data: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Company code 1000 IDES AG 

54. If required, you can expand the item overview area, by choosing  Item overview. 

55. Enter the following data: 

Field Data 

Material QS6X60-1001 

PO quantity 1000 

C (Category of delivery date) D (Day format) 

Deliv date Today's date +7 days (possible entries help) 

Net price 0.10 

Plnt 1000 
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56. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If necessary, correct the net price and choose . 

57. If required, you can expand the item detail area, by choosing  Item details. 

58. On the Invoice tab page, choose V1 (Input tax Domestic 15%). 

59. Choose . 

 
The system confirms the posting and assigns a purchase order document number. 
Make a note of this number. 

60. Choose  until the overview tree appears. 

Display Message 
1. To display the message, call up the following transaction: 

Menu Path From the Purchasing node, choose Purchase Order → Messages → 
Print/Transmit 

Transaction Code ME9F 

2. Enter the following data: 

Field Data 

Document number Your purchase order number 

3. Choose . 

4. Select your message, then choose Display message. 

The system displays the print preview for this message. This contains the description of 
the manufacturer part, the manufacturer, and the additional text defined by QM. 

5. Choose  until the overview tree appears. 
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Posting the Goods Receipt 
Use 
You now post the goods receipt for a delivery of manufacturer parts. As you do this, the system 
generates an inspection lot in the background. 

Procedure 
Posting the Material Document 
26. Call the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement 
→ Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

27. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

28. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview. Instead of the manufacturer 
part number, you now see the number of the inventory-managed material. 

29. If required, you can close the area for the item detail data, by choosing  Detail data. 

30. Enter the following data: 

Field Data 

Storage location 0002 

OK Select 

31. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

32. Choose  until the overview tree appears. 

Displaying Stock 
1. To display the stock overview, call up the following transaction: 

Menu Path From the Inventory Management node, choose Environment → Stock → 
Stock Overview. 

Transaction Code MMBE 

2. Enter the following data: 
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Field Data 

Material QS6X60 

Delete any entries in the Plant and Storage location fields. 

3. Choose . 

You now see the stocks, subdivided by company code, plant, and storage location. In the 
list, you can display 3 stock types - "Unrestricted use", "In quality inspection", and 
"Reserved". 

4. Choose  until the overview tree appears. 
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Inspection Lot Processing 
Usage 
When you check the sample from the inspection lot, you do not note any defects and accept the 
inspection lot. You post the inspection lot quantity to unrestricted-use stock. 

Procedure 
Making the Usage Decision 
42. Call the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Record 

Transaction Code QA11, QA03 

43. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

 
If you need to search for the number, use the possible entries help for the Inspection 
lot field. In the dialog box, choose the Goods Movement tab page. Enter your 
material document number, then choose . In the list, select your inspection lot and 
choose . The system copies the number into the Inspection lot field. 

44. Choose . 

45. Choose Edit → Confirm receipt of certificate. 

46. Choose  Inspection certificate.  

In addition to the inventory-managed material and vendor, you see the manufacturer part 
and manufacturer in the data for the inspection lot origin. 

47. To return to the Record Usage Decision screen, choose . 

48. In the UD code field, use the possible entries help to select A1. Then choose . 

The system determines the quality score 100 (very good) for this inspection lot. 

49. Choose Proposal on the Inspection lot stock tab page. 

The system proposes the quantity of the goods ready to be posted to unrestricted-use 
stock. 

50. Choose . 

The system confirms the posting. 

51. Choose  until the overview tree appears. 
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Displaying the Quality Level 

Menu Path From the Quality Management node, choose Quality Inspection → 
Quality Level → Display 

1. Call the transaction as follows: 

Transaction Code QDL3 
2. Enter the following data: 

Field Data 

Plant 1000 

Material QS6X60 

3. Choose Quality level. 

You can see that the data record key includes the Vendor and the Manufacturer fields. 
Vendor and manufacturer are criteria for the dynamic modification of the inspection 
scope. 

4. Choose  until the overview tree appears. 
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Quality Management of Handling Units 
Purpose 
This process describes how you create Handling Units when you receive an inbound delivery. 
Handling Units are individually packaged partial quantities  The Handling Units (HUs) undergo a 
quality inspection.  When you are making the usage decision, you can perform an individual 
stock posting for each HU. 

Process Flow 
You can find the data for this process under  [Page 73]. 

1. Creating a Purchase Order [Page 74]  

You create a purchase order. When creating this purchase order, you specify that the 
goods are to go through an inbound delivery process during which partial quantities will 
be formed. These partial quantities will then be individually packaged and placed in 
storage in a special storage location. 

2. Creating the Inbound Delivery [Page 76] 

At inbound delivery, you create individually packaged HUs. As you do this, the system 
generates an inspection lot for all HUs. After inbound delivery, you can begin with the 
quality inspection and enter the results of the inspection.  

3. Posting a Goods Receipt [Page 77] 

You post the goods receipt to the warehouse. During the receiving inspection, the goods 
have the status "in quality inspection", which means that it is restricted-use stock. 

4. Performing the Inspection [Page 78] 

For each HU, the system created a sample data record and printed a label for the bar 
code reader when the HUs were packaged. You can display the relevant data and print 
other shop papers, such as inspection instructions. It is possible to skip this step. 

5. Entering Inspection Results [Page 80] 

You inspect the HUs individually to check that the labels are in good condition. You can 
also skip this step if you do not wish to record inspection results.  

6. Making the Usage Decision [Page 82] 

You post the inspection lot quantity to the appropriate stock. HUs with good inspection 
results to unrestricted-use stock and HUs with a poor inspection result to blocked stock. 
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Data for This Example 
Field Data Description 

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl,B. 

Company code 1000 IDES AG 

Material QS8X25 Hexagonal head screw M8X25 

Storage location 0007 Handling Unit warehouse without WM 

Plant 1000 Plant - Hamburg 
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Creating a Purchase Order 
61. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

62. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Invoice date Today's date (defaulted)  

63. Choose . 

64. If required, you can expand the area for the item header data, by choosing  Header. 

65. On the Org. data tab page of the header data area, use the possible entries help to enter the 
following data: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Company code 1000 IDES AG 

66. If required, you can expand the item overview area, by choosing  Item overview. 

67. Enter the following data: 

Field Data 

Material QS8X25 

PO quantity 1000 

C (Category of delivery date) D (Day format) 

Delivery date Today's date +7 days (possible entries help) 

Net price 0.10 

Plant 1000 

Storage loc. 0007 (HU warehouse WM) 

68. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 
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69. If required, you can expand the item detail area, by choosing  Item details. 

70. On the Invoice tab page, enter the tax code V1 (Domestic input tax 15%). 

71. On the Confirmations tab page, enter the confirmation control Delivered using the possible 
entries help. 

72. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a 
note of this number. 

73. Choose  until the overview tree appears. 
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Creating Inbound Deliveries 
Use 
1. Call up the transaction as follows: 

Menu Path Logistics → Logistics Execution → Inbound Process → Goods Receipt for 
Inbound Delivery → Inbound Delivery → Create → Single Documents. 

Transaction Code VL31N 

2. Enter the previously noted purchase order number in the Purchase Order field or accept the 
system proposal. 

3. Choose . 

The Create Shipping Notification: Overview screen appears. 

4. Select the item line copied from the purchase order, and choose Pack. 

5. Enter the packaging material QHU01 in the Packaging Materials column on the Pack Material 
tab page. 

6. In the item overview, enter 200 in the Partial Quantity column. 

7. Select the item line with the material to be packaged (QS8X25) and also select the line with 
the packaging material QHU01 on the tab page, and then choose  Per part. qty. 

For each partial quantity, the system creates a Handling Unit and it displays all existing 
Handling Units that the partial quantities could be packed into. 

8. Choose . 

 
The system generates an inspection lot data record in the background, confirms the 
posting, and assigns a shipping notification number to the posting.   

9. Make a note of the shipping notification number. 

10. Choose  until the overview tree appears. 
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Posting the Goods Receipt 
1. Call up the transaction as follows: 

Menu Path Logistics → Logistics Execution → Inbound Process → Goods Receipt for 
Inbound Delivery → Inbound Delivery → Change → Single Document. 

Transaction Code VL32N 

2. In the Inbound delivery field, enter the previously noted shipping notification number or 
accept the system proposal.  

3. Choose . 

The Change Shipping Notification: Overview screen appears. 

4. Choose the Stock Placement tab page and enter the value 1000 (the total delivered quantity) 
in the Putaway qty field in the item line. 

5. Select the line, and choose Post goods receipt. 

 
The system posts the quantity specified to inspection stock.  You can display the 
Stock Overview [Page 37]. 

6. Choose  until the overview tree appears. 
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Performing the Inspection 
Usage 
You display the inspection lot data and see that the system has already created a physical-
sample record for each Handling Unit. You can later document the inspection results with 
reference to these samples.  

Procedure 
1. Call up the worklist as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Inspection → Change Data 

Transaction Code QA32 

2. Enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 01 

Material QS8X25 

List settings Select only inspection lots without a usage decision 

3. Choose . 

The current inspection lot appears in the worklist.  

4. Select the first inspection lot and choose Inspection lot. 

5. If you want to print an inspection instruction, choose Inspection instruction.  

6. Choose the Sample tab page, and choose Samples. 

On the Overview primary samples screen, the number of samples will be equivalent to 
the number of Handling Units packaged earlier. 

7. Click on one of the lines containing a sample.  

The system opens the sample data. On the Physical-sample drawing tab page, you can 
find the number of the assigned Handling Unit in the Handling Unit field. 

8. To return to the Inspection lot worklist screen, choose , then , and then . 

 
If you would like to display the barcode labels for the Handling Units, choose System 
-> Own spool requests. Select script LG02 and then choose Display contents.  

The inspection instruction may appear as script LV01. 

9. Choose . 

10. Do not leave the worklist 
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You can make the usage decision for the inspection lot and record results from this 
worklist. 
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Entering Inspection Results 
Usage 
You inspect each individual Handling Unit (sample) and record the results of the quality 
inspection.  

Procedure 
1. If required, call up the worklist as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Inspection → Change Data 

Transaction Code QA32 

2. Enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 01 

Material QS8X25 

List settings Select only inspection lots without a usage decision 

3. Choose . 

The current inspection lot appears in the worklist.  

Using this worklist, you can enter inspection characteristic values and defect data. When 
an inspection characteristic is rejected, the system automatically creates a defect data 
record.   

You only need to record results when an inspection characteristic or Handling Unit 
(physical sample) is rejected. 

In the preceding inspection, you noted that the label on the first Handling Unit is illegible. 
On the basis of this, you record a suitable evaluation of the “label” inspection 
characteristic. 

4. Select the current inspection lot and choose  Results. 

The inspection plan contains two operations. You can select one of these two operations.  

5. Select the operation Visual inspection and choose . 

6. In the dialog box, choose Assigned insp. points. 

7. In the list that appears, double-click on the line containing the first physical sample. 

8. On the characteristic overview screen, select the Reject field in the line containing the “label” 
inspection characteristic and enter “Illegible” in the Inspection description field.   

9. Choose  (Close) and . 

10. Do not leave the worklist 
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You can make the usage decision for the inspection lot from the results recording 
worklist. 
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Making the Usage Decision 
Usage 
You post each individual Handling Unit to a suitable stock type on the basis of the inspection 
results and make the usage decision for the entire inspection lot.  

Procedure 
1. If required, call up the worklist as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Inspection → Change Data 

Transaction Code QA32 

2. Enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 01 

Material QS8X25 

List settings Select only inspection lots without a usage decision 

3. Choose . 

The current inspection lot appears in the worklist.  

4. Select the current inspection lot and choose  Usage decision (UD). 

The defect overview screen appears and you can see that the system has created a 
defect data record.  

 
To check for which characteristic and sample the defect was recorded, choose Goto 
-> Defect Structure.  

5. Choose the Phys. samples tab page.  

You can see that the first sample (Handling Unit) has been rejected. The rest of the 
samples have not been valuated.   

6. Since you do not wish to record any further inspection results, choose Edit → Inspection 
Completion → Complete. 

7. In the dialog box, choose Yes. 

In the preceding inspection, you noted that the label on the first Handling Unit (sample) is 
illegible. You post this Handling Unit to blocked stock. You can post the rest of the 
Handling Units, for which no defects have been recorded, to unrestricted-use stock. 

8. Choose the Inspection lot stock tab page. 

9. Choose the possible entries help in the Posting field and choose To unrestricted-use stock. 
Then choose Use for all HUs.  
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10. In the line containing the first Handling Unit, choose the possible entries help and then 
choose To blocked stock.  

11. Choose the Defects tab page. In the UD code field, choose the usage decision M100 using 
the possible entries help.   

An automatic follow-up action related to this usage decision is that the person 
responsible (in this case you are the person responsible) receives an express mail.  

12. Choose . 

The system requests that you make a comment on your decision.  

13. Explain your decision and choose .  

The usage decision is saved and you return to the worklist.   

14. Choose Refresh. 

The inspection lot disappears from the worklist.  

The system advises you that you have received an express document.  

15. To display the document, choose .  

16. Choose  until the overview tree appears. 
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Quality Management in Warehouse Management 
Purpose 
This process covers the transport and placement in storage of the inspection lot and the sample 
within Warehouse Management (WM). 

After posting the goods receipt, you can follow the sample as it is transported to the work center, 
while the remainder of the inspection lot is stored in the high rack storage area. The sample and 
inspection lot are “in quality inspection” and have not been posted to unrestricted use.  After the 
usage decision has been made, the sample is placed in storage with the rest of the inspection lot. 
By consulting the storage location data, you can determine which purchase order and goods 
receipt posting the goods stem from and which inspection lot was used to inspect them. 

 
If you want to continue directly with the process Acceptance Inspection (Simplified), 
after completing this process, use material QS8X20 instead of material QS6X20. 

Prerequisites 
This process does not require any data from other processes. It is a more detailed version of the 
"QM in Procurement and Inventory Management" process. 

Process Flow 
You can find the data for this process under  [Page 86]. 

1. Creating a Purchase Order 

You send a purchase order to the vendor. 

Creating a Purchase Order [Page 87]  

2. Goods receipt 

You post the goods receipt to the warehouse managed by Warehouse Management 
(WM). The system generates an inspection lot and determines the sample. During the 
receiving inspection, the goods have the status "in quality inspection", which means that 
it is restricted-use stock. 

Posting the Goods Receipt [Page 89] and Displaying the WM Stock Overview [Page 90] 

3. Transporting the sample to the work center. 

The sample is transported to the work center and the rest of the inspection lot is taken to 
the high storage area. 

Processing the Transfer Order for the Work Center [Page 91]  

4. Receiving inspection 

You inspect the sample from the inspection lot. No defects are found and you accept the 
inspection lot. You post the inspection lot quantity to unrestricted-use stock. 

 
You could also use the Acceptance Inspection (Simplified) process at this point. 
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Processing [Page 93] the Inspection Lot 

5. Making a transfer posting to unrestricted-use stock. 

You display the posting change notice using the usage decision and create a (pseudo) 
transfer order from inspection stock to unrestricted-use stock for the sample and 
inspection lot. 

Processing the Posting Change Notice [Page 95] 

6. Transporting the sample to the warehouse 

The sample is now transported from the work center to the high storage rack, where it is 
stored with the inspection lot. 

Transporting the Sample to the Warehouse [Page 97] 
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Data Used During This Process 
Field Data Description 

Company code 1000 IDES AG 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Material QS6X20 Hexagonal head screw M6X20 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0088 Central warehouse WM 

Storage type 001 High rack storage area 

 917 Work center 

 922 Transfer posting area 
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Creating a Purchase Order 
Use 
You now create a purchase order that contains the terms of delivery defined by QM. 

Procedure 
74. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

75. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Invoice date Today's date (defaulted)  

76. Choose . 

77. If required, you can expand the area for the item header data by choosing  Header. 

78. On the Org. Data tab page of the header data area, use the possible entries help to enter the 
following data: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Company code 1000 IDES AG 

79. If required, you can expand the item overview area by choosing  Item overview. 

80. Enter the following data: 

Field Data 

Material QS6X20 

PO quantity 1000 

C (Category of delivery date) D (Day format) 

Deliv. date Today’s date + 7 days (possible entries help) 

Net price 0.10 

Plant 1000 

81. Choose . 
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It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 

82. If required, you can expand the item detail area, by choosing  Item details. 

83. On the Invoice tab page, choose V1 (Domestic input tax 15%). 

84. Choose . 

 
The system confirms the posting and assigns a purchase order document number. 
Make a note of this number. 

85. Choose  until the overview tree appears. 
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Posting the Goods Receipt 
Use 
You now post the goods receipt for a delivery. As you do this, the system generates an 
inspection lot in the background. Select storage location 0088. This includes the components 
Inventory Management (IM) and Warehouse Management (WM). 

Procedure 
33. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Goods Movement → 
Goods Receipt → For Purchase Order → PO Number Known. 

Transaction Code MIGO 

34. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

35. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview. 

36. If required, you can close the item detail data area by choosing  Detail data. 

37. Enter the following data: 

Field Data Description 

Storage location 0088 Central warehouse WM 

OK Select  

38. Choose Post. 

 
The system confirms the posting and assigns a material document number. Make a 
note of this number. 

39. Choose  until the overview tree appears. 
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Displaying the WM Stock Overview 
Use 
You now display a WM-specific stock overview. You can see which material is located in which 
storage location and in which storage bin. Open a second session to monitor the stock during this 
process.  

Procedure 
1. To call up a new session, choose . 

2. Call up the transaction as follows: 

Menu Path Logistics → Logistics Execution → Information System → Warehouse 
→ Stock → Total Stock per Material (Inventory Management) 

Transaction Code MMBE 

3. Enter the following data: 

Field Data 

Material QS6X20 

4. Choose . 

5. Position your cursor on line 0088 and choose Environment → WM stocks. 

You can see that storage location 0088 of MM corresponds to warehouse number 001 
(central warehouse) of WM. You can also see the quantity of stock in each stock type 
and storage type. 

 
Double-click on one of the plant stock lines to call up information about the storage 
bin. Click on the Storage bin field to call up more information, including a list of the 
stock (quantities) for each storage bin. If you select a partial stock and then choose 
Quant details, you can see that the number of the goods receipt document and the 
stock qualification Q are saved in the Quant. 

To return to the stock overview, choose . 

6. Switch sessions. 
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Processing the Transfer Order for the Work Center 
Use 
You now create and confirm a transfer order for the material document. 

Procedure 
Creating the Transfer Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Logistics Execution → Internal Whse Processes → 
PostChange → Via Inventory Management → Transfer Order → Create → 
By Material Document. 

Transaction Code LT06 

2. Enter the following data: 

Field Data 

Material document Your material document number (defaulted) 

Mat. document year Current year 

3. Choose . 

4. To confirm that the sample quantity of the inspection lot is to be transferred to the quality 
work center, choose . 

The prepared sample item is transferred from goods receipt (storage type 902) to the 
work center (storage type 917). 

5. Choose . If any system messages appear, choose . 

The second item, the remaining 920 pieces, are transferred to the high storage rack 
(storage type 001). 

6. Choose . 

The system creates the transfer order.  

The system confirms the posting and assigns a number. Make a note of this number. 

7. Choose  until the overview tree appears. 

The goods are now taken to the storage bins. When the goods arrive, you confirm the 
transfer order. 

Confirming the Transfer Order 
1. Call up the transaction as follows: 

Menu Path From the Internal Whse Processes node, choose Stock Transfer → 
Confirm Transfer Order → Single Document → In One Step 

Transaction Code LT12 
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2. Enter the following data: 

Field Data 

Transfer order no. Number of your transfer order 

3. Choose . 

You now see an overview of the transfer order items. 

You can see that 80 pieces of your material have been posted to the quality work center 
and 920 pieces to the high storage rack. 

4. To confirm the transfer order, choose . 

Monitoring the Warehouse Stock 
1. Call up the second session with the WM stock overview. 

2. To update the data, choose . 

You can see that the sample is now stored in storage type 917 Quality Assurance. The 
remainder of the inspection lot is stored in the high storage rack. 

Result 
You have now processed and confirmed the transfer order. 
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Processing the Inspection Lot 
Use 
When you inspect the sample from the inspection lot you do not note any defects and, therefore, 
accept the inspection lot. You post the inspection lot quantity to unrestricted-use stock. 

Procedure 
52. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Usage Decision → Record 

Transaction Code QA11 

53. Enter the following data: 

Field Data 

Inspection lot Inspection lot number (defaulted) 

 
If you need to search for the number, use the possible entries help for the Inspection 
lot field. In the dialog box, choose the tab page Goods Movement. Enter your 
material document number and choose . In the list, select your inspection lot and 
choose . The system copies the number into the field. 

54. Choose . 

55. Choose Edit → Confirm receipt of certificate. 

56. In the UD code field, use the possible entries help to select A1. 

57. Choose . 

The system determines the quality score 100 (very good) for this inspection lot. 

58. On the Inspection lot stock tab page choose Proposal. 

The system proposes the quantity of goods ready to be posted to unrestricted-use stock. 

59. Choose . 

The system confirms the posting. 

60. Choose  until the overview tree appears. 

61. Switch to the second session and choose . 

You can see the posted quantity in storage type 922 – transfer posting area. 

62. Switch sessions. 
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Processing the Posting Change Notice 
Use 
You now display the posting change notice. When you made the usage decision, the system 
generated a posting change notice for all items in the inspection lot (the sample in the work 
center and the rest of the inspection lot in the high rack storage area). You now need to create 
and confirm a (Pseudo) transfer order to close the activities from the WM perspective. 

Procedure 
Displaying the Posting Change Notice 
1. Call up the transaction as follows: 

Menu Path From the Logistics Execution node, choose Internal Whse Processes → 
PostChange → Via Inventory Management → Transfer Order → Create → 
From List of Posting Change Notices 

Transaction Code LU04 

2. Enter the following data: 

Field Data Description 

Warehouse number 001 Central warehouse 

Material QS6X20 Hexagonal head screw M6X20 

3. Choose . 

4. Select your material and then choose Display Posting Chge. 

5. To return to the List of Posting Change Notices screen, choose   

6. Select your entry, then choose Create trans. order. 

7. Select both items, then choose  Quant list. 

8. Choose . 

The system confirms the posting and assigns a TO number. Make a note of this number. 

9. Choose  until the overview tree appears. 

Confirming the Transfer Order 
1. Call up the transaction as follows: 

Menu Path From the Internal Whse Processes node, choose Stock Transfer → Confirm 
Transfer Order → Single Document → In One Step 

Transaction Code LT12 

2. Enter the following data: 

Field Data 

Transfer order no. Number of your transfer order 
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3. Choose . 

You now see an overview of the transfer order items. 

4. To confirm the transfer order, choose . 

5. Choose . 

Result 
Switch to the other session to verify that the stock type has changed from inspection stock to 
unrestricted-use stock in the WM stock overview. However, the sample is still in the work center. 
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Transporting the Sample to the Warehouse 
Use 
You now transport the sample from the work center to the high rack storage area, where it is 
stored with the inspection lot. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Stock Transfer node, choose Create Transfer Order → From 
Stock List 

Transaction Code LT10 

2. Enter the following data: 

Field Data Description 

Storage type 917 Work center 

3. Choose . 

4. Select the quantity to be transferred and choose . 

5. In the dialog box, enter the following data: 

Field Data Description 

Storage type 

 

001 High rack storage area 

Storage section 001 Total area 

Confirm immed Select  

6. Choose Copy. 

The sample is transferred to the main warehouse. 

7. Choose  until the overview tree appears. 

8. To monitor the warehouse stock, switch to the second session and choose . 

The sample quantity is now in unrestricted-use stock. 

9. Close the second session. 
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Acceptance Inspections 
Purpose 
You learn about the following elements of a quality inspection: 

− Inspection lot processing with selection of inspection plans, sample calculations, 
inspection instructions, usage decisions 

− Results recording for the inspection lot, including entry of characteristic values and defect 
data 

− Service entry and appraisal cost determination 

The process also provides you with an insight into the following elements of inspection planning: 

− Inspection plans and material specifications 

− Basic data for inspection planning (inspection characteristics, inspection methods, test 
equipment) 

− Control of inspection types 

Prerequisites 
This process does not require any data from other processes. It supplements the "QM in 
Procurement and Storage" process. If you are procuring materials QS8X20, QS8X40 or QS8X60 
instead of materials QS6X20 or QS6X60, you can use this process instead of the receiving 
inspection process step. The individual processes can be run separately. We recommend that 
you first run the process Acceptance Inspections (Simplified), before running the detailed version.  

Process Flow Variants 
1. Acceptance Inspections (Simplified) [Page 99] 

This process describes inspection lot processing, including the entry of inspection 
characteristic values, defect data, and appraisal costs. 

2. Acceptance Inspections (Detailed) [Page 108] 

This process describes inspection lot processing, including the entry of inspection 
characteristic values, defect data, and appraisal costs. 

The process also provides an insight into inspection planning and the controlling of 
inspection types. Furthermore, you learn about the dynamic modification of sample sizes 
on the basis of the quality level. 
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Acceptance Inspection (Simplified) 

Purpose 
In this process, you enter the inspection results and inspection activities recorded during 
inspection lot processing. You enter the following data. 

- Inspection characteristic values 

- Defects data 

- Valuation of the inspection characteristics and usage decision for the inspection lot 

- Activities (appraisal costs) 

We recommend that you go through this simplified process, before running the extensive version. 

Prerequisites 
This process does not require any data from other processes. It is a more detailed version of the 
QM in Procurement and Inventory Management process. You can execute the process step 
Execute inspection before the process step Incoming inspection if you want to procure material 
QS8X20 instead of material QS6X20. 

Process Flow 
You can find the data for this process under  [Page 100]. 

1. Creating an Inspection Lot [Page 101] 

You create an inspection lot, on the basis of which you perform the acceptance 
inspection. 

2. Performing the Inspection [Page 102] 

You enter the results of the quality inspection for all operations and inspection 
characteristics. If inspection characteristics are rejected, the system automatically 
creates defect data records in the background. You can also enter the time required for 
the mechanical inspection.  

3. Making the Usage Decision [Page 106] 

You enter the defects data and the time required for the visual inspection. You then 
make the usage decision.  

Result 
The inspection results are saved in the system. 
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Data Used During This Process 
Field Data Description 

Material QS8X20 Hexagonal head screw M8X20 

Inspection lot origin 01 Goods receipt inspection lot 

Vendor  1235 K.F.W.London 

Purchasing organization 1000 IDES Deutschland 
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Creating an Inspection Lot 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Editing → Create 

Transaction Code QA01 

2. Enter the following data: 

Field Data 

Material QS8X20 

Plant 1000 

Inspection lot origin 01 

3. Choose . 

4. Make a note of the inspection lot number. 

5. Enter the following data: 

Field Data 

Inspection type 01 (default) 

Insp.lot qty 1000 

Vendor  1235 

Purchasing org. 1000 

6. Choose . 

In the background, the system assigns the inspection specifications (inspection plan with 
inspection characteristics) and calculates the sample size for all inspection 
characteristics according to the quality level. 

7. Choose . 

The system confirms the posting. 

8. Choose  until the overview tree appears. 
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Performing the Inspection 
1. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Inspection Result → For 
Operation → Record 

Transaction Code QE01 

Results Recording for Operation 0010 Visual Inspection 
2. Enter the following data: 

Field Data 

Inspection lot Your number (default) 

Operation 10 Visual inspection 

Char. filter All characteristics 

Inspector Your name (default) 

Insp.start time Current time (default) 

3. Choose . 

You now see a list of inspection characteristics for the visual inspection. In the Status 
column, you can see the processing status (possible entries help).  

4. To select all characteristics, choose . 

Damage to Packaging 
1. Double-click on the characteristic Damage to packaging. 

The detail screen appears. You can see that all 10 packages need to be inspected.  

2. Enter the following data: 

Field Data 

Nonconf. 1 

3. Choose . 

4. In the dialog box, enter "Viewing window damaged" and choose . 

 (Valuation: rejected) appears in the upper screen area. 

The system automatically rejected and closed the characteristic due to the number of 
nonconforming units. 

Missing Quantity 

1. To call up the entry screen for the characteristic Missing quantity, choose  (Next char.).  

2. To generate a description of the inspection method, choose  Insp.method. 

In the dialog box, you see a description of the inspection method. 

3. Choose Continue. 
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4. In the Results screen area, enter the following data: 

Field Data 

Nonconf. 1  (1 package contains too few screws) 

No. defs 1  (1 screw less in the package) 

5. Choose . 

In the dialog box, you see that an automatic valuation is not possible due to the current 
sampling plan and number of defects. A double sample is planned for this inspection 
characteristic. 

6. In the dialog box, choose  (Extend sample).  

You can see that the inspection scope has increased from 1 to 2. There is no screw 
missing from the second package.  

7.  Enter the defect number 1 (new entry) and choose . 

The valuation icon  appears in the upper screen area. 

The system automatically accepted and closed the characteristic due to the number of 
defects. 

ID of Property Class 

1. To call up the entry screen for the characteristic ID of property class (strength), choose . 

2. To view the ID that meets the standard, choose  in the Test Eqpmt line.  

A drawing of the screw head is displayed.  

3. Exit this screen. 

4. In the Code field of the Results screen area, choose the possible entries help. In the Catalog 
selection dialog box that appears, choose code 001On top of screw head. 

5. Choose .  

The valuation icon  appears in the upper screen area. 

The system automatically valuates the characteristic on the basis of the code and closes 
the process. 

Electroplating 

1. To call up the entry screen for Electroplating, choose . 

2. Enter the following data: 

Field Data 

Class 3 Dull finish, yellowish brown 9 

Class 7 Bright, yellowish brown 1 

3. Choose . 

On the basis of this qualitative classification, the system accepts the characteristic and 
closes the process. 
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4. Choose . 

The initial screen for results recording appears. 

Results Recording for Operation 0020 Mechanical Inspection 
1. Enter the following data: 

Field Data 

Inspection lot Defaulted 

Operation 20 Mechanical insp. 

Characteristic filter All characteristics (possible entries help) 

Inspector Default 

Insp.start time Current time (default) 

2. Choose . 

You now see a list of inspection characteristics for the mechanical inspection. In the 
Status column, you can see the processing status (possible entries help).  

3. To select all characteristics, choose . 

Thread Length L 
1. Choose the line with characteristic thread length l and double-click on the inspection 

characteristic short text. 

The detail screen appears. Five screws need to be inspected individually.  

2. Enter the following measured values: 

Field Data 

No.1 20.2 

No.2 19.9 

No.3 19.7 

No.4 20.0 

No.5 18.9 

3. Choose . 

One of the measured values lies outside the tolerance value, so the system rejects the 
characteristic and closes the operation. 

Brinell Hardness 

1. To call up the entry screen for the characteristic Brinell hardness, choose .  

Five screws need to be inspected.  

2. Enter the following data: 

Field Data 

Class 4 1 
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Class 5 3 

Class 6 1 

3. Choose . 

The system closes and accepts the characteristic. 

4. Choose Histogram. 

The distribution frequency of the classes is displayed. 

5. To close the screen with the histogram, choose  → Close window in the lower screen 
area. 

6. Choose  Control chart. 

The control chart for brinell hardness is displayed. 

7. To close the screen with the control chart, choose  → Close window in the lower screen 
area. 

8. Choose . 

Service Entry Sheet 
1. Enter the following data: 

Field Data 

Setup 0.5 (default) 

Machine 0.1 

Labor 0.2 

The working hours used to perform the mechanical inspection are entered.  

2. Choose . 

The system calculates the appraisal costs and saves the inspection results. 

3. Choose  until the overview tree appears. 
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Making the Usage Decision 
1. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Inspection Lot → Usage 
Decision → Record 

Transaction Code QA11 

2. Enter the following data: 

Field Data 

Inspection lot Your number (default) 

3. Choose .  

A list is displayed with the defects data records that the system automatically created during 
results recording. 

4. Choose the Characteristics tab page. 

You see a list of all the rejected characteristics. 

5. To display all of the inspection characteristics, choose  (Other charac. list). 

You now see all of the inspection characteristics. 

Defects Recording 
Recording Defects Data 
1. Choose the Defects tab page. 

2. To enter a new defect, choose Defects. 

3. Enter 00000071 in the Report type field in the dialog box that appears and choose . 

4. In the Defect type field choose the possible entries help. Select the defect code 0011 and 
choose Copy. 

5. Select the line with your defect and choose  (Detail view). 

6. In the dialog box, enter the following data: 

Field Data 

Description Tin plating 

Activity QM-S2 0004 (possible entries help) 

Text: Activity B. Dietl informed by telephone 

DefectValuation 123 

7. Choose . 

Activating a Problem Notification 

1. Choose Notification. 

The screen for activating quality notifications is displayed. 
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2. Enter the following data: 

Field Data 

Priority 3 

Coding QM  1 (possible entries help) 

Description Problems with hexagonal head screws 

Department responsible 50010100 

Coordinator Your user ID 

3. Choose . 

The system activates the quality message. 

Defective Quantity 

1. Choose  to close the dialog box. 

2. Choose Defective quantity… . 

3. In the dialog box, choose Defective qty: Proposal. 

4. To adopt the default entry, choose . 

Usage Decision 
1. In the UD-Code field, enter code A. 

2. Choose . 

Service Entry Sheet 
1. On the menu bar, choose Edit → Confirm activities. 

You can see that no services have been reported for the operation 0010 visual 
inspection. 

2. Place your cursor on the line 0010 Visual inspection and choose Enter confirmation. 

3. In the Labor field, enter 0.1h and choose  twice. 

Inspection Lot Completion 
1. Choose . 

In the dialog box, you are requested to explain why you have accepted the inspection lot 
although defects have been recorded. 

2. Enter a reason, then choose . 

The system confirms the posting. 

3. Choose  until the overview tree appears. 

 

April 2001  107 



Quality Management (QM)  SAP AG 

Acceptance Inspection (Detailed) 

Acceptance Inspection (Detailed) 
Purpose 
This process describes the planning and processing of quality inspections. You learn about the 
following aspects of a quality inspection: 

− Material-dependent control of different inspection types 

− Inspection planning 

− Inspection Lot Processing 

• Inspection lot data record 

• Inspection plan selection 

• Samples and dynamic modification 

• Shop papers (sample-drawing instruction and inspection instruction) 

• Entry of inspection characteristic values and defects data 

• Valuation of inspection characteristics and usage decision for the inspection lot 

− Entry of performance (appraisal costs) 

We recommend that you go through the simplified process for the acceptance inspection, before 
running this detailed version. 

Prerequisites 
This process does not require any data from other processes. It is a more detailed version of the 
QM in Procurement and inventory management process. You can perform this process instead of 
the partial process Performing an Acceptance Inspection by using material QS8X40 or QS8X60 
instead of materials QS6X20 or QS6X60.  

Process Flow 
You can find the data for this process under  [Page 110]. 

1. Creating an Inspection Lot [Page 111] 

You create an inspection lot on the basis of which you perform the acceptance 
inspection. You can skip this step if you are using the process as an enhancement of the 
QM in Procurement and Inventory Management process. In this case, you have already 
created an inspection lot for material QSXxx but have not made a usage decision. 

2. Displaying an Inspection Lot [Page 112] 

You display the inspection lot. You can now see the content of the inspection lot data 
record. You can also see that you can process inspection lots dependent on material in 
different ways using the control mechanism of the inspection type.  

3. Insight into Inspection Planning 

If you want an insight into the structure of the inspection plan and how it interacts with 
the material specification, choose the following steps from the inspection lot display: 
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Displaying an Inspection Plan [Page 113] and Displaying the Material Specification [Page 
118]. 

4. Printing Shop Papers 

You print a sample-drawing instruction and an inspection instruction for the inspector as 
shop papers [Page 119]. 

5. Entering Inspection Results [Page 120] 

When you have performed the inspection based on the shop papers, enter the results of 
the quality inspection for all operations and inspection characteristics. You can still add 
other inspection characteristics. If inspection characteristics are rejected, the system 
automatically creates defect data records in the background. You can also enter the time 
required for the mechanical inspection. 

6. Usage Decision [Page 126] 

You enter the defect data and the time required for the visual inspection. You create an 
overview of the appraisal costs up to this point. You then make the usage decision. 

7. Displaying the Quality Level [Page 129] 

The system determines inspection stages for the next inspection lot on the basis of the 
inspection results. 
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Data Used During This Process 
Field Data Description 

Material QS8X40 Hexagonal head screw M8X40 

Inspection lot origin 01 Goods receipt inspection lot 

Vendor  1235 K.F.W.London 

Purchasing organization 1000 IDES Deutschland 
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Creating an Inspection Lot 
Use 
You create an inspection lot on the basis of which you perform the acceptance inspection. 

Procedure 
9. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Editing → Create 

Transaction Code QA01 

10. Enter the following data: 

Field Data 

Material QS8X40 

Plant 1000 

Inspection lot origin 01 

11. Choose . 

12. Enter the following data: 

Field Data 

Inspection type 01 

Insp.lot qty 1000 

Vendor  1235 

Purchasing organization 1000 

13. Choose . 

The system assigns inspection specifications and calculates the sample size. 

14. Choose . 

The system confirms the posting and assigns a number.  

15. Make a note of this number. 

16. Choose  until the overview tree appears.  
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Displaying an Inspection Lot 
1. Call up the transaction as follows: 

Menu Path From the Inspection Lot node, choose Editing → Display 

Transaction Code QA03 

2. Enter the number of your inspection lot and choose . 

If you have to look for the number of the inspection lot, choose the possible entries help 
for inspection lots for material. If the inspection lot was created during in the process QM 
in Procurement and Inventory Management, choose the possible entries help for 
inspection lots for goods movement (material document).  

The inspection lot is displayed. You can see how and when your lot was created on the 
Data for lot origin tab page 

3. In the Material line, choose  (Display material). 

The material master record is displayed. 

4. Choose Insp. setup.  

The system opens the overview of inspection types and displays detailed information on 
inspection type 01. 

5. To familiarize yourself with the possibilities offered by the control mechanism, place your 
cursor on the checked fields or the fields with an entry, and choose F1.  

6. To close the display, choose . 

7. To return to the Display inspection lot screen, choose . 

8. Choose the Insp. specifications tab page. 

For an insight into inspection planning, choose the following in the Assigned 
specifications screen area: 

 Displaying the Inspection Plan [Page 113] 

 Displaying the Material Specification [Page 118] 

9. To print your sample-drawing instruction, choose Extras → Print → Sample draw. Instr. from 
the menu bar. 

The system reports that the shop papers will be printed after you leave the transaction. 

10. To print your inspection instruction, choose Extras → Print → Insp.instruction. 

11. Choose  until the overview tree appears. 

To display the shop papers ready for printing, choose Display Shop Papers [Page 119]. 

 

 

112  April 2001 



 SAP AG Quality Management (QM) 

  Displaying an Inspection Plan 

Displaying an Inspection Plan 
Usage 
You display an inspection plan and identify its structure. The inspection plan consists of basic 
data for operations, inspection characteristics, inspection methods, and test equipment. 

There are different types of inspection characteristics in the plan. With these inspection 
characteristics, you can define characteristic types, entry forms, and corresponding standard 
values as required.  

Prerequisites 
During the Displaying an Inspection Lot process, you chose  Disp TaskList on the Insp. 
specifications tab page. The system opens the Operation Overview screen in the inspection plan. 

Procedure 
Planning the Visual Inspection 
The operation 0010 Visual inspection contains a referenced reference operation set, which can 
be re-used as a module in other plans. You can see this in the relevant column of the overview 
table when you scroll to the right. 

Test Equipment for the Visual Inspection 

1. Select the line containing operation 0010 Visual inspection and choose PRT. 

The system displays a list of the production resources and tools (PRT) or test equipment 
for this operation. 

Item 0010 is a drawing of the document object type. 

Item 0020 is a scales of the object type PRT master record.  

2. Select item 0010 in the PRT overview and choose PRT. 

The document data for the drawing of the screw head is displayed. 

3. In the Originals screen area, double click on the line with the picture entry. 

A drawing of the screw head is displayed.  

4. To close the screen window with the drawing, choose  and then choose . 

The PRT overview appears. 

5. Select item 0020 and choose  PRT. 

The basic data is displayed for the production resources and tools of the scale. 

6. Choose  twice. 

The system takes you back to the operation overview. 
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Inspection Characteristics for the Visual Inspection 

Damage to Packaging 

1. Select operation 0010 Visual inspection and choose Inspection characteristics. 

You now see an overview of the inspection characteristics for the visual inspection. The 
inspection characteristics have different properties, which can be determined using 
control indicators. 

The visual inspection operation only contains qualitative characteristics. 

2. Select characteristic 0010 Damage to packaging, and choose Control indicators… . 

The control indicators are displayed in two dialog boxes. To get an explanation of a set 
indicator, place your cursor in the field and choose F1. 

3. To get to the second dialog box, choose . 

4. To return to the characteristic overview, choose . 

Missing Quantity 
1. Select characteristic 0020 Missing quantity and choose Control indicators… . 

You can get explanations for the indicators by using the F1 field help. 

2. To run through the dialog boxes, choose . 

3. For the characteristic 0020 Missing quantity, choose  (General data details). 

The general characteristic data is displayed. 

4. In the Insp. method field in the Reference screen area of the General data tab page, choose 
 (Display insp. method).  

The system displays the inspection method master record. 

5. To display a description of the inspection method, choose . 

6. Choose  three times. 

7. Choose Sample for characteristic 0020. 

8. On the Sample tab page, choose  (Sampling procedure). 

The sampling procedure uses a sampling scheme and valuates according to the number 
of defects in the sample. 

9. To get to the second page, choose . 

10. Choose Sampling scheme. 

11. Choose . In the dialog box, choose Choose. 

The sampling plan for a double sample is displayed. 

12. Choose  until the characteristic overview appears.  

13. For the characteristic 0020 choose  (General data details). 

14. In the master insp. charac. line of the General data tab page, choose . 
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The system displays the inspection characteristic master record.  

15. In the General information screen area, choose SampleDraw text. 

The physical-sample drawing text, that is required because of the double sample, can be 
displayed in several languages. This text is printed in the sample-drawing instruction. 

16. Choose  to close the dialog box. 

17. Choose  until the characteristic overview appears. 

ID of Property Class 
1. Select characteristic 0030 ID of property class and choose Control indicators… . 

2. To return to the characteristic overview, choose . 

3. For the characteristic 0030 choose  (General data details). 

You can see that the drawing displayed in the PRT list is assigned to this inspection 
characteristic as test equipment. 

4. In the Master insp. charac. line of the General data tab page, choose  and then choose 
. 

5. To display an explanation of the inspection method, choose  in the Insp. method line and 
then choose . 

The system displays the inspection method long text. 

6. Choose . 

7. Choose Documents. 

8. Double-click on the line with the document. 

9. In the Originals screen area, double-click on the line with the drawing. 

The system displays the drawing. This drawing is used as test equipment for the visual 
inspection operation and is defined for the inspection characteristic. 

10. Choose  to close the dialog box with the drawing. 

11. Choose  and then choose . 

12. Choose  until the characteristic overview appears. 

Electroplating 
1. Select characteristic 0040 Electroplating and choose Control indicators… . 

2. Choose . 

3. Choose Catalogs. 

4. In the Catalogs tab page, choose  (Display selected set). 

The system displays the selected set of the attributes. You can see which type of 
electroplating for screws is allowed (green) and not allowed (red). 

5. To return to the Catalogs tab page, choose . 
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The code from the defects catalog, which will be entered in the defects data record if 
items are rejected, is determined. 

6. Choose  twice. 

The operation overview of the inspection plan appears. 

Planning the Mechanical Inspection 
In contrast to the visual inspection operation, the mechanical inspection operation consists of 
individually referenced basic data for test equipment and inspection characteristics. 

Inspection Equipment for the Mechanical Inspection 

1. Select the line containing operation 0020 Mechanical inspection and choose PRT. 

The system displays the test equipment list for this operation. 

Item 0010 is a caliper gauge of the object type PRT master record. 

Item 0020 is a hardness tester of the object type equipment master record. 

2. Select item 0010 caliper gauge and choose  PRT.   

You can see the data in the PRT master record.  

3. Choose . 

4. Select item 0020 Hardness tester and choose  PRT. 

In contrast to the PRT master record, you now see much more detailed information about 
the equipment master record.  

5. Choose  until the operation overview appears. 

Inspection Characteristics for the Mechanical Inspection 
Thread Length L 

1. Select operation 0020 and choose Inspection characteristics. 

The overview of inspection characteristics for the mechanical inspection appears. The 
inspection characteristics have different properties, which can be determined using control 
indicators. 

The mechanical inspection operation only contains quantitative characteristics. 

2. Select characteristic 0010 Thread length L and choose Control indicators… . 

3. To return to the characteristic overview, choose .  

4. Choose  Quan. Data 

The target value displayed and the tolerances are valid for screws that are 20 mm long, 
but not for material QS8X40. When determining the inspection specifications for material 
QS8X40 these values are replaced by the corresponding specifications from the material 
specification. 

You can to define material-specific values in the inspection plan for materials without a 
material specification as follows:  

5. Choose  Dependent characteristic specs. 
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You can see that dependent specifications have been determined for this inspection 
characteristic for material QS8X60. 

6. Select the entry for material QS8X60 and choose  Quant.Data. 

The target value displayed and the tolerances are valid for screws that are 60 mm long. 

7. To return to the characteristic overview, choose . 

Brinell Hardness 
1. Select characteristic 0020 Brinell hardness and choose Control indicators… . 

2. To return to the characteristic overview, choose . 

3. To skip any warning messages that may appear, choose .  

Inspection Plan Header, Task Lists, and Task List Groups 
Choose  twice. 

From the operation overview, you can access the details of the inspection plan header. 

You can see that the inspection plan is part of the task list group QS01 and has the 
group counter 2 within this group. 

To view documentation on how you can dynamically control the inspection scope 
dependent on the quality level, place your cursor in the Dynamic modification level field 
on the Dynamic mod./Inspection points screen area and choose F1. 

You can see that the quality level can be maintained dependent on the material, vendor, 
and manufacturer in the Dynamic modification criteria screen area 

Assigning Inspection Plans to Materials 
1. Choose Material assignment. 

The overview of the assignments of materials and plans within the task list group 
appears. 

The task list assignment can also be valid for a supply relationship – for a material and 
vendor or manufacturer. 

2. Choose .  

3. Choose  until the Inspection Lot Display appears. 
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Displaying the Material Specification 
Use 
The material specification contains a list of inspection characteristics and the corresponding 
material-related specifications. The specifications in the material specification replace or 
supplement the specifications from the inspection plan. 

Prerequisites 
You chose  Display material specification on the Inspection specifications tab page during the 
process for displaying an inspection lot. The Charac. assignments overview of the material 
specification now appears. 

Procedure 
Thread Length L 

1. Choose  in the Thread length L line. 

These characteristic specifications take precedence over the inspection plan data for the 
same characteristic. 

2. Choose . 

Tension Test with Test Strength 

1. In the Tension test with test strength line, choose . 

In the inspection plan, this inspection characteristic supplements the inspection 
characteristics from the Mechanical inspection operation. 

2. Choose . 
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Displaying Shop Papers 
1. From the menu bar, choose System → Own spool requests. 

The system opens a new session and displays an overview of your spool requests. 

2. Select script LG01 and then choose . 

You can now see the sample-drawing instruction. This contains the physical-sample 
drawing text, partial samples to be created, and the distribution of samples to 
laboratories. 

Partial sample 1 is used for operation 0010 from the inspection plan (visual inspection) 
and incorporates all 1000 units/10 packs of the inspection lot. The visual inspection takes 
place at the work center for goods receipt inspection I. 

Partial sample 2 is used for operation 0020 from the inspection plan (mechanical 
inspection) and incorporates 5 units. The mechanical inspection takes place at the work 
center for goods receipt inspection II. 

Partial sample 0 and partial sample 2 are used in operation 0020 for the destructive 
inspection of the characteristic Tension test with test strength that comes from the 
material specification.  

3. To exit the sample-drawing instruction, choose . 

4. Select script LV01 in the list and choose . 

The system displays the inspection instruction. You have to scroll through several pages 
to view the entire inspection instruction. 

The inspection instruction in this form example contains all of the specifications from the 
inspection plan in detail and the sample sizes determined on the basis of the inspection 
lot data and quality level. 

5. To exit the print preview, choose . 

6. Close the second session. 
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Entering Inspection Results 
Usage 
You enter the results of the quality inspection for each characteristic. You can now see the effect 
of the different control indicators, which were introduced in inspection planning. 

You extend the inspection to include another inspection characteristic. 

Procedure 
11. Call the transaction as follows: 

Menu Path From the Quality Inspection node, choose Worklist → Results Recording 

Transaction Code QE51N 

12. On the Material tab page, enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 01 

Material QS8X40 

Char. filter 1 

Inspector Your name 

Start Current date and time (possible entries help) 

13. Choose . 

The Results Recording Worklist screen appears. Documentation explaining the function 
appears on the left side of the screen. 

14. To close this documentation, choose . 

A worklist appears containing all of the inspection lots, which satisfy the selection criteria 
and for which no usage decisions have been made. 

The system takes the first inspection lot in the worklist and the first corresponding 
operation and expands it to characteristic level. Inspection lots, operations, and 
inspection characteristics appear in different colors depending on whether they have to 
be processed, do not have to be processed, or have already been processed. 

On the right-hand side of the screen, you can see the work area for results recording. 
The system immediately releases the inspection characteristics for processing that 
correspond to the first operation 0010 visual inspection. 

If the inspection characteristics have summarized results recording, the results can be 
entered in the work area. Depending on the status or the entry form of an inspection 
characteristic, you might not be able to enter data in the Result field in the work area for 
results recording. If this occurs, double-click on the line to display the entry template. In 
the following process, you will always be required to double-click on the characteristic 
line to enter single screen results recording. 
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Results Recording for Operation 0010 Visual Inspection 
Damage to Packaging 
1. Double-click on the line with the Damage to packaging characteristic. 

2. Enter the following data: 

Field Data 

Nonconf. 1 

3. Choose . 

4. In the dialog box, enter the short text "Viewing window damaged" and choose . 

Icons appear in the Valuation field and worklist, which show that the system 
automatically valuated and rejected the inspection characteristic. 

Missing Quantity 
1. Double-click the line with the Missing quantity characteristic. 

2. If a dialog box appears, choose Yes. 

3. To display a description of the inspection method, choose  Insp.method. 

In the dialog box, you see a description of the inspection method. 

4. Choose Continue. 

5. In the Results screen area, enter the following data: 

Field Data 

Nonconf. 1 

No. of defects 1 

6. Choose . 

In the dialog box, you see that an automatic valuation based on the number of defects is 
not possible because of the current sampling plan.  

A double sample is planned for this inspection characteristic.  

7. In the dialog box, choose  (Extend sample). 

You can see that the inspection scope has increased from 1 to 2. 

8. To show that there is no screw missing from the second package, enter the accumulated 
number of defects as 1 (new entry). 

9. Choose . 

Icons appear in the Valuation field and worklist, which show that the system 
automatically valuated and accepted the inspection characteristic. 

ID of Property Class 
1. Double-click on the ID of property class characteristic in the worklist. 

2. To display the ID that corresponds to the standard, choose  (Display PRT). 
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A drawing of the screw head is displayed.  

3. Exit this screen. 

4. In the Code field, choose the possible entries help. In the Catalog Selection dialog box that 
appears, choose code 001On top of screw head. 

5. Choose . 

Icons appear in the Valuation field and worklist, which show that the system 
automatically valuated and accepted the inspection characteristic. 

Electroplating 
1. Double-click the line with the Electroplating characteristic. 

2. Enter the following data: 

Field Data 

Class 1 Dull finish, colorless 9 

Class 7 Bright, yellowish brown 1 

3. Choose . 

Icons appear in the Valuation field and worklist, which show that the system 
automatically valuated and rejected the inspection characteristic. 

4. Choose . 

5. Then choose . 

Results Recording for Operation 0020 Mechanical Inspection 
Thread Length L 
1. To copy operation 0020 into the work area, double-click on the line of this operation on the 

left side of the screen.  

2. Double-click the line with the Thread length L characteristic. 

Five screws need to be inspected individually. 

3. Enter the following measured values: 

Field Data 

No.1 40.2 

No.2 39.9 

No.3 39.7 

No.4 40.0 

No.5 38.9 

4. Choose . 

Icons appear in the Valuation fields for the measured value and for the inspection 
characteristic, and in the worklist, which show that the system automatically valuated and 
rejected the inspection characteristic. 
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Brinell Hardness 
1. Double-click on the line with the Brinell hardness characteristic. 

Five screws need to be inspected. 

2. Assign the measurement results to the following classes: 

Field Data 

Class 4 1 

Class 5 3 

Class 6 1 

3. Choose . 

A control chart is run for this inspection characteristic. Since the control chart has not been 
activated, the system asks you to valuate the characteristic manually and provides a default.  

4. Choose Accept. 

5. Choose Histogram. 

The distribution frequency of the classes is displayed in the lower screen area. 

6. Choose  Control chart. 

The control chart for brinell hardness is displayed in the lower screen area. This control 
chart has two tracks, one for the mean value and one for the standard deviation. 

Tension Test with Test Strength 
1. Double-click on the line with the Tension test with test strength characteristic. 

2. Enter the following data: 

Field Data 

Inspected 5 

3. Choose . 

Icons appear in the Valuation field and worklist, which show that the system 
automatically valuated and accepted the inspection characteristic. 

Wrench Size across Flats (Additional Characteristic) 
You think that the wrench size of the screw is not correct. You decide to check this characteristic 
separately.  

1. To display the characteristic overview for the mechanical inspection, choose . 

2. To create an additional characteristic, choose . 

The system asks you to enter an inspection characteristic master record (master 
inspection characteristic).  

3. Enter the following data: 

Field Data 

Master insp. charac. Q-2040 
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Plant 1000 

Version 1 

4. Choose . 

A dialog box appears in which you can process inspection specifications from the master 
record.  

5. Enter the following data: 

Field Data 

Sampling procedure FIX1T-0 

Sample unit of measure PC 

Base sample quantity 1 

6. Choose  Copy. 

The additional characteristic Wrench size across flats appears in the inspection 
characteristic overview. 

7. Double-click on the line with the additional characteristic. 

One screw needs to be inspected. 

8. Enter the following data: 

Field Data 

Mean value 12.95 

9. Choose . 

Icons appear in the Valuation fields for the measured value and for the inspection 
characteristic, and in the worklist, which show that the system automatically valuated and 
accepted the inspection characteristic. 

10. Choose . 

The Record Results dialog box appears. 

Service Entry Sheet 
1. Enter the following data: 

Field Data 

Setup 0.5 (default) 

Machine 0.1 

Labor 0.2 

2. Choose . 

The system calculates the appraisal costs and saves the inspection results. 

3. Leave the worklist  

You can make the usage decision for the inspection lot from the results recording 
worklist. 
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Making the Usage Decision 
Prerequisites 
You are still in the worklist for results recording. 

Procedure 
1. Double-click on the line with your inspection lot in the worklist. 

2. Note the defects data records that the system automatically created during results recording. 

Defects Recording 
Recording Defects Data 
1. To enter a new defect, choose Defects. 

2. If necessary, enter 00000071 in the Report type field in the dialog box and choose . 

3. In the Defect type field, choose the possible entries help. Select the defect code 0011 and 
choose Copy. 

4. Select the line with your defect and choose  (Detail view). 

5. In the dialog box, enter the following data: 

Field Data 

Description Silvery crust 

Activity QM-S2 0004 

Text: Activity B. Dietl informed by telephone 

DefectValuation 321 

6. Choose . 

Activating a Problem Notification 

1. Choose Notification. 

The screen for activating quality notifications is displayed. 

2. Enter the following data: 

Field Data 

Priority 3 

Coding QM  1 (possible entries help) 

Description Problems with hexagonal head screws 

Department responsible 50010100 

Coordinator Your user ID 

3. Choose . 
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The system activates the quality notification. 

4. Choose .  

Estimating the Share of Scrap 
1. Choose the Characteristics tab page. 

You can see a list of all rejected characteristics. 

2. To display the results of these inspection characteristics again, choose  Display charac. 
data. 

On the basis of the estimated share of scrap for scrap-relevant inspection characteristics, 
the system has increased the share of scrap in the inspection lot and displays this on the 
tab page.  

Defective Quantity 
1. Choose Defective quantity… . 

2. In the dialog box, choose Defective qty: Proposal.  

The system determines this proposal on the basis of the estimated share of scrap in the 
inspection lot. 

3. To copy this proposal, choose . 

Usage Decision 
1. In the UD-Code field, enter code A. 

2. Choose . 

The system uses the share of scrap to determine a quality score for the inspection lot. 

Appraisal Costs 
Service Entry Sheet 
1. Choose Confirm activities. 

You can see that no activities have been confirmed for the operation 0010 visual 
inspection. 

2. Place your cursor on the line 0010 confirmation and choose Enter confirmation. 

3. In the Labor field, enter 0.1h and choose  twice. 

Cost Report 

1. Choose Extras → Costs → Activity confirmation.  

2. To open the list, choose . 

The system displays a list of all of the activities confirmed for this inspection lot and the 
corresponding costs. The list is sorted according to cost element. The activities that you 
have just entered are not yet in this list, since they have not been updated yet. 

3. Choose  to return to the Usage decision screen 

April 2001  127 



Quality Management (QM)  SAP AG 

Making the Usage Decision 

4. In the dialog box, choose Yes. 

5. Choose Extras → Costs → Cost report QM order.  

The system displays a list of the calculated costs of the QM order for the material. This 
list is sorted according to cost elements. The activities that you have just entered are not 
yet in this list, since they have not been updated yet. 

6. To return to the Usage decision screen, choose . 

Stock Posting 

 
This step should only be performed if you did not create the inspection lot. You 
continue with this step if the inspection lot was created as a result of a stock posting, 
making the inspection lot stock relevant for the duration of the inspection. 

Choose the inspection lot stock tab page and enter the quantities to be posted: 

Field Data 

To unrestricted use 800 

To blocked stock 200 

 

Inspection Lot Completion 
1. Choose . 

You are requested to explain why you have accepted the inspection lot although defects 
have been recorded. 

2. Enter a reason and choose . 

The system confirms the posting. 

3. Choose  until the overview tree appears. 

4. In the dialog box, choose Yes. 

Result 
The usage decision has been made. (The stock has been posted.) 

A quality notification has been created.  

The quality level has been updated.  

The activities entered and the resulting appraisal costs have been posted to the QM order. 

The inspection lot data has been summarized in the QM Information System 
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Displaying the Quality Level 
1. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Quality Level → Display 

Transaction Code QDL3 

2. Enter the following data: 

Field Data 

Plant 1000 

Material QS8X40 

3. Choose . 

4. In the dialog box, choose . 

The Dynamic Modification at Characteristic Level screen appears. 

In the upper screen area, you can see that the quality level is maintained dependent on 
the plant, material, inspection plan, and vendor. In the lower screen area, you can see 
the inspection characteristics. The inspection scope of these characteristics has been 
dynamically modified. Which inspection characteristics are missing, and why are they 
missing? 

You can display the dynamic modification rule and dynamic modification history for each 
inspection characteristic. 

5. Choose  (Display dynamic modif. rule) in the Missing quantity line.  

The rule is: Skip 10, inspect 1. If the Reset period of 30 days has elapsed and no 
inspection lot has been created, the system sets the quality level back to the start 
situation.  

 
You can display the dynamic modification rule and then return to the quality level by 
choosing . 

6. Choose  (Dynamic mod. history) for one of the inspection characteristics.  

The system opens the overview of all quality levels for this inspection characteristic.  

7. Select a line and choose  History.  

8. Now choose . Then choose Inspection lots (Inspection severities based on lots).  

The system displays a graph of all of the inspection stages up to this point. 

9. Choose  until the overview tree appears. 
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Quality Notifications as Complaints Against the Vendor 
Purpose 
In this process, you see how a defect determined during quality inspection is analyzed and 
documented in a quality notification. The corrective tasks include a complaint against the vendor 
and returns processing. 

Prerequisites 
This process uses the data from the processes QM in Procurement and Inventory Management 
and Acceptance Inspection. However, the process can also be performed independently. 

 
Initial access to this process depends on previous developments and personal 
requirements. You have the following options: 

a) You want to perform the process independently.  

Creating a Problem Notification [Page 134] 

b) You want to perform the process independently, but base it on the materials management 
data from the QM in Procurement and Inventory Management process.  

Problem Notification with Reference to MM Data [Page 136] 

c) This process is a continuation of the QM in Procurement and Inventory Management or 
Acceptance Inspection processes and you want to begin problem processing using the 
worklist. 

Processing Problem Notifications Using the Worklist [Page 139] 

d) This process is a continuation of the QM in Procurement and Inventory Management or 
Acceptance Inspection processes and you want to begin problem processing using the 
Workflow function. 

Processing Problem Notifications Using Workflow [Page 140] 

Process Flow 
You can find the data for this process under  [Page 133]. 

6. Creating a new problem notification or processing an existing notification 

You make a note of the content and reference data for a problem notification. 

1.1 Creating a Problem Notification [Page 134] or  

1.2 Problem Notification with Reference to MM Data [Page 136] or  

1.3 Processing Problem Notifications Using the Worklist [Page 139] or  

1.4 Processing Problem Notifications Using Workflow [Page 140] 

7. Analyzing defects, defining corrective tasks 

You describe a defect based on attributes like defect type, defect location, and cause of 
defect and then perform a quantitative evaluation of the defect. You make a note of the 
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quantities with this defect. You then determine the activities, further tasks, and the 
responsible departments. 

Defects Analysis and Corrective Tasks [Page 141] 

8. Using documents to supplement notification 

You include a technical drawing as a document for the problem notification. 

Assigning a Document [Page 144] 

9. Nonconformity costs 

You create a QM order as a cost collector for the problem. You enter the expense of the 
defects analysis in this order and trace the nonconformity costs using the cost report. 

Nonconformity Costs [Page 147] 

10. Completing the corrective task 

You can access processing of the corrective task in the following ways: 

5.1 Using the worklist function 

Completing Corrective Tasks Using the Worklist [Page 150] 

5.2 Using the Workflow function 

Completing Corrective Task Using Workflow [Page 151] 

11. Dealing with the defective material 

You make a note of the defective quantities. You then ensure that the defective 
quantities are not used by posting them to blocked stock. 

Posting to Blocked Stock [Page 152] 

12. You return the goods to the vendor. You can do this in the following ways: 

7.1 Return Delivery with Reference to Existing Purchase Order [Page 155] 

The return delivery creates a returns item in the purchase order. 

7.2 Return Delivery Without Reference to Existing Purchase Order [Page 159] 

The return delivery creates a purchase order for return delivery 

Then you send the goods. 

Outbound delivery 

You then request a credit memo. 

Memo request/debit posting 

8. You request an 8D report with quality assurance information from the vendor. 

8D Report [Page 161] 

9. For subsequent acceptance inspections, you change the inspection severity to the initial 
inspection severity. 

Resetting the Quality Level [Page 164] 

10. To prepare for your conversation with the vendor, you collect information from the following 
evaluations: 
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10.1 You take the history and current vendor evaluation from the buyer’s negotiation 
sheet. 

Buyer’s Negotiation Sheet [Page 165] 

10.2 You find out if there have been problems with this vendor or material in the past. 

Related Notifications [Page 166] 

10.3 You investigate what steps have already been taken in relation to this problem. 

Action Log [Page 167] 

11. You classify the problem notification as being of external origin and close the notification. 

Completing the Notification [Page 168] 
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Data Used During This Process 
Field Data Description 

Notification type F2 Vendor related defect 

Vendor  1234 K.F.W. Berlin (German version) 

 or 1235 K.F.W. London (English version) 

Material 

Alternative, depends on previous processes 

 

 

QS6X20 

QS6X40 

QS8X20 

QS8X40 

Hexagonal head screw M6X20 

Hexagonal head screw M6X40 

Hexagonal head screw M8X20 

Hexagonal head screw M8X40 

Net price 0.10 Price per screw 

Plant 1000 Hamburg 

Storage location 0002 Finished goods warehouse 
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Creating a Problem Notification 
Use 
You report a new problem. 

Procedure 
12. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Create 

Transaction Code QM01 

13. Enter the following data: 

Field Data Description 

Notification type F2 Vendor quality notification 

14. Choose Notification. 

15. In the dialog box, choose . 

16. Choose the Reference object tab page.  

17. Enter the following data: 

Field Data 

Material QS6X20 

Plant for mat. 1000 

18. Choose the Subject tab page and enter the following data: 

Field Data 

Coding QM  1 (possible entries help) 

Description Hexagonal head screw defects 

Priority Medium 

On the basis of the priority, the system sets the basic dates Required start and Required 
end. 

19. Choose the Processing tab page and enter the following data: 

Field Data 

Vendor  1235 

Department responsible 50010100 

Coordinator Your user ID 

20. Choose . 

21. Make a note of the notification number. 

22. Choose . 
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Problem Notification with Reference to MM Data 
86. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Create 

Transaction Code QM01 

87. Enter the following data: 

Field Data 

Notification type F2 

88. Choose . 

89. In the dialog box, enter the following data: 

Field Data 

Material doc. Material document number from the QM in Procurement and Inventory 
Management process 

Item Item from the material document as specified above 

Purchasing doc. Purchasing document number from the QM in Procurement and Inventory 
Management process 

Item Item from the purchasing document as specified above 

 
You can search for the material document number in the following way: Choose the 
possible entries help in the Material doc. field. Enter your material number and then 
choose . In the list, double-click on the line with the document you want. The 
system automatically copies the number. You can follow the same steps to make an 
entry in the Item field. 

To find a purchasing document number, see Search Help: Purchasing Document 
Number [Page 138]. 

You can also copy this data from a previously processed inspection lot. Call up 
transaction QA03, choose your inspection lot, and call up the Data for Inspection Lot 
Origin tab page. 

90. Choose the Reference object tab page.  

The system copied the material and plant for the material from the MM document to the 
notification. 

91. Choose the Subject tab page and enter the following data: 

Field Data 

Coding QM 1 

Description Hexagonal head screw defects 

Priority Medium 

92. Choose . 
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On the basis of the priority, the system sets the basic dates Required start and Required 
end. 

93. Choose the Processing tab page and enter the following data: 

Field Data 

Vendor  1234 or 1235 (copied from the MM document) 

Department 50010100 

Coordinator Your user ID 

94. Choose . 

95. Choose . 
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Search Help: Purchasing Document Number 
Usage 
This process shows you how to find the number of a purchasing document. 

The search begins on the current screen. However, you can generally search using the possible 
entries help in the relevant field, irrespective of the R/3 screen you are using. 

Procedure 
1. Place your cursor in the Purchasing doc. field and choose the possible entries help. 

In the dialog box, you can choose the type of search help. 

2. Choose the Purchasing Documents for Material tab page. If required, use the scroll arrow to 
find the tab page. 

 
Alternatively, you could click on the icon to the right of the scroll arrows. This calls up 
a dialog box, which lists the existing tab pages. Choose the name of the tab page 
you require. This then appears in the dialog box. 

3. Enter the material and specify as many search criteria as possible. You use the data for this 
process. 

 
You can also use the possible entries help in several fields in the tab pages. You can 
perform a detailed search. 

4. Choose . 

The dialog box lists the results of your search. 

5. Select the desired purchasing document number and then choose . 

The purchasing document number is then automatically entered in the relevant item on 
the initial screen.  
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Processing Problem Notifications Using the Worklist 
96. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Worklist → 
Notification → Change Data 

Transaction Code QM10 

97. Enter the following data: 

Field Data 

Notification type F2 

98. Choose . 

The list called up by the system contains all outstanding complaints against vendors. 
These notifications exist, because you created defect data records and thereby activated 
a notification in the QM in Procurement and Inventory Management or Acceptance 
Inspection processes. The traffic light icon shows you if the desired finish date has been 
exceeded.  

99. To process a notification, select the line with the notification, and choose Notification.  

The data contained in the Reference object, Subject, and Processing tab pages, was 
created when the notification was activated. 

100. Choose the Reference object tab page. 

The material and plant for the material were copied by the system. 

101. Choose the Subject tab page and check the following data: 

Field Data 

Coding QM 1 

Description Hexagonal head screw defects 

Priority Medium 

On the basis of the priority, the system sets the basic dates Required start and Required 
end. 

102. Choose the Processing tab page and check the following data: 

Field Data 

Vendor  1234 or 1235 (copied from the MM document) 

Department 50010100 

Coordinator Your user ID 

103. Complete any incomplete entries. 

104. Choose . 

105. Choose  until the overview tree appears. 
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Processing Problem Notifications Using Workflow 
106. Call the transaction as follows: 

Menu Path From the Office node, choose Workplace 

Transaction Code SBWP 

107. Choose Inbox → Workflow → Grouped according to content type → Quality notification.  

The system displays a list of all quality notifications for which you are the coordinator.  

These notifications exist, because you created defect data records and thereby activated 
a notification in the QM in Procurement and Inventory Management or Acceptance 
Inspection processes.  

108. Select the line with the notification that you want to process.  

109. Choose . 

110. Choose the Reference object tab page and check the following data: 

Field Data 

Material QS6X20 (QS6X40, QS8X20, QS8X40) 

Plant for mat. 1000 

The data contained in the Reference object, Subject, and Processing tab pages, was 
created when the notification was activated. 

111. Choose the Subject tab page and check the following data: 

Field Data 

Coding QM 1 

Description Hexagonal head screw defects 

Priority Medium 

On the basis of the priority, the system sets the basic dates Required start and Required 
end. 

112. Choose the Processing tab page and check the following data: 

Field Data 

Vendor  1234 and 1235 (copied from the MM document) 

Department 50010100 

Coordinator Your user ID 

113. Complete any incomplete entries. 

114. Choose . 

115. Choose . 
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Defects Analysis and Corrective Tasks 
1. Use the following procedure to call the transaction: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. Enter the number of the notification that you last created or processed and choose 
Notification. 

3. Choose the Items tab page.  

The system displays an overview of the previously entered defect data records and the 
defect data records created by the system. 

4. To add another defect item, place your cursor in the first empty line of the list. 

5. Choose the possible entries help in the Defect type column, and then choose defect type 
0007 Manufacturer’s mark missing. 

6. The system adds a new line. Select this line and choose (Detail view) in the lower screen 
area. 

7. Enter the following data: 

Field Data 

Text Groove not deep enough 

No. of defects 10 

DefectValuation 200 

Defect class Major defect B (possible entries help) 

DefQty (exter.) 10 

Notification required Notify internal expert (possible entries help) 

8. Choose Copy. 
The overview of the defect items appears.  

9. Select the item you processed last and choose the Causes tab page.  

10. Choose the possible entries help in the CauseCode text column and copy code 43 
Production machine from the list of cause codes. 

11. Choose  and enter the following text as the defect cause: 

“The machining tool is worn down or damaged” 

12. Choose . 

13. To document the steps you have taken as a result of this defect, choose the Activities tab 
page. 

14. In the ActivityCode text column, choose the possible entries help. 

15. In the dialog box, open the QM-S2 node and choose 0007 Info to internal expert. 

16. Enter the following data: 

April 2001  141 



Quality Management (QM)  SAP AG 

Defects Analysis and Corrective Tasks 

Field Data 

Start Current date (possible entries help) 

Time Current time (possible entries help) 

17. To determine which corrective tasks have to be performed by the departments responsible, 
choose the Tasks tab page. 

18. Enter the following data: 

Field Data Description 

Task code text QM-S2 0005 (possible entries help) Corrective task in the warehouse 

Task text Perform screening inspection  

19. The system adds a new line. Select this line and choose (Detail view). 

20. In the dialog box, choose  in the Task code line. 

The system proposes an appropriate long text for the task. 

21. To copy this proposal, choose  Copy Text. 

The system copies the proposed text. 

22. Choose  and add the following to the existent text: 

“Bring these goods to receiving inspection immediately.” 

 
The system is preset so that you can supplement the text with additional information 
if required. However, the original text cannot be changed. Every addition to the text is 
saved in the system when the user ID is entered. 

23. Choose . 

24. In the dialog box, enter the following data: 

Field Data 

User responsible Your user ID 

Planned start  Next working day (possible entries help) 

Planned finish Working day after next (possible entries help) 

25. To release the task for processing, choose  (Release) in the dialog box. 

The F1 help for the Follow-up action field shows you that automatic system functions can 
be linked to a task code.  

26. Choose Copy. 
The overview of the tasks for the defect item appears. 

You have assigned a corrective task to the defect item. On the corresponding tab page, 
you can see that general tasks and activities can be assigned to the notification header. 

27. Choose . 
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While processing the quality notification, you became familiar with certain tab pages, 
screen areas, and fields. These interface elements can be set in Customizing, 
depending on the notification type. The user can structure the contents of the 
notifications (the meaning of the input fields) and entry screens (the tab pages and 
the arrangement of screen areas).  

28. Choose . 
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Assigning a Document 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose the Subject tab page. 

You get an overview of the documents linked to the notification in the Linked documents 
screen area. You may need to use the scroll bar to find the Linked documents screen 
area.  

4. Enter the following data: 

Field Data 

Type DRW 

Document QS_02 

Dpt 000 

Vs 00 

5. Choose  (Display originals). 

6. You may be required to choose a frontend type. 

The system displays the assigned document (drawing of the screw head).  

7. Close the screen with the drawing. 

8. Choose . 

9. Choose . 
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Nonconformity Costs 
Creating a QM Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose Order. 

After the notification data has been saved, the system creates a QM order as a cost 
collector for the nonconformity costs and assigns this to the notification. In the order you 
can, for example, enter material withdrawals from the warehouse or error correction 
services. You can evaluate them later using controlling functions. 

4. Choose . 

5. Choose Notification. 

6. Choose Notification → Functions → Order → Display. 

7. Make a note of the order number for the QM order. 

8. Choose  until the overview tree appears. 

Entering Nonconformity Costs 

Use 
You now enter the expenses for the defects analysis. An employee from cost center 4280 worked 
on defects analysis for 2 hours. The nonconformity costs are collected and periodically evaluated 
in cost center 4400. 

Procedure 

Menu Path From the Quality Notification node, choose Costs → Actual Postings → 
Activity Allocation → Record 

1. Call up the transaction as follows: 

Transaction Code KB21N 

2. If necessary, enter the company code 1000 in the dialog box and choose . 

3. Enter the following data: 

Field Data 

Scrn variant Order 

Sender CCtr 4280  

SAtyTyp 1421 
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Rec. order Number of your QM order 

Total quantity 2 

UM H 

Text Expenses for defect analysis 

4. Choose . 

5. Choose  until the overview tree appears. 

Cost Report 
1. Call up the transaction as follows: 

Menu Path From the Quality Notification node, choose Change 

QM02 Transaction Code 

2. Enter the number of the notification you processed last and choose Notification. 

3. Choose Environment → Cost report QM order. 

The system displays the summarized cost report. You can expand the line items in the 
list and then you can display the associated individual documents. 

4. Choose  until the overview tree appears. 

Settling a QM Order 

Prerequisites 
Your QM order has NOT been settled automatically. If your QM order has been settled 
automatically, the system issues a notification. Continue with the Cost report of the cost center. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quality Notification node, choose Costs → Actual Postings → 
Settlement → Individual Settlement 

Transaction Code KO88 

2. Enter the following data: 

Field Data 

Order Number of your QM order 

Settlement period Current period 

Fiscal year Current year (default) 

Test run Deselect 

3. Choose . 

4. Choose  until the overview tree appears. 
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Cost Report of the Cost Center 

Use 

1. Call up the transaction as follows: 

If automatic order settlement is activated, the accumulated costs of the QM order are sent 
straight to the quality assurance cost center 4400. You can display all of the cost actual postings 
that were settled by this cost center. 

Procedure 

Menu Path Accounting → Controlling → Cost Center Accounting → Information 
System → Reports for Cost Center Accounting → Line Items → Cost 
Centers: Actual Line Items 

Transaction Code KSB1 

2. Choose Extras → Set controlling area. 

3. Enter the following data: 

Field Data 

1000 Controlling area 

4. Choose . 

5. Enter the following data: 

Field Data 

Cost center 4400 

6. Choose . 

The system displays a list of all cost documents including costs and services. 

7. To display the source document, select the line and choose Document. 

You see the settlement document created during service entry. 

8. Select the document line item and choose . 

The detail screen for service entry appears. 

9. Choose . 

10. Choose  until the overview tree appears. 

11. In the dialog box, choose Yes. 
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Completing Corrective Tasks Using the Worklist 
1. Use the following procedure to call the transaction: 

Menu Path From the Quality Notification node, choose Worklist → Task → Change 
Data 

Transaction Code QM12 

The selection screen for notifications with outstanding tasks appears. 

2. Keep the selection parameters proposed by the system and choose . 

The tasks to be processed appear in the list. From this list, you can process the tasks, 
notification, and QM order.  

3. Select the task Perform screening inspection, and then choose Task.  

The task detail screen appears. 

4. Choose . 

The system displays the long text for the task. 

5. Add the following information to the long text: 

“The screening inspection has been performed. The nonconforming units are now in the 
quality department.” 

6. Choose . 

7. In the dialog box, choose . 

The system records that you have finished processing the task.  

 
If you would like to learn how to process tasks using Workflow functions, terminate the 
process now and do not save.  

8. Choose . 

During the screening inspection of the warehouse stock, you found another 10 
hexagonal head screws on which the manufacturer identification is illegible. You make a 
note of this in the notification. 

9. Select your notification and choose  Notification from the worklist.  

The notification screen appears.  

10. Choose the Subject tab page and in the Quantities screen area, increase the quantities in the 
Ref. Quantity, Complaint quantity, and Def.Qty (exter.) fields by 10.  

11. Choose . 

12. Choose  until the overview tree appears. 
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Completing Corrective Tasks Using Workflow 
1. Call up the transaction as follows: 

Menu Path Office → Workplace 

Transaction Code SBWP 

2. Choose Inbox → Workflow → Grouped according to content type. 

3. Choose Tasks. 

The tasks to be processed appear in the list.  

4.  Select the previously created task Perform screening inspection and choose .  

The task detail screen appears. 

5. Choose . 

The system records that you have finished processing the task.  

6. Choose . 

7. Choose Complete work item. 

During the screening inspection of the warehouse stock, you found another 10 
Hexagonal head screws on which the manufacturer identification is illegible. You make a 
note of this in the notification. 

8. Choose . 

9. Call up the transaction SBWP again. 

10. Choose Inbox → Workflow → Grouped according to content type. 

11. Choose Quality notification. 

The notifications to be processed appear in the list.  

12. Select the previously processed notification and choose . 

The notification screen appears. 

13. Choose the Subject tab page and in the Quantities screen area, increase the quantities in the 
Ref. quantity, Complaint quantity, and DefQty (exter.) fields by 10.  

14. Choose . 

15. Choose  until the overview tree appears. 
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Posting to Blocked Stock 
Use 
When inspecting warehouse stock, you found another 10 Hexagonal head screws on which the 
manufacturer identification is illegible. You post this quantity to blocked stock. 

You only use the functions in the action box for this purpose and for further processing of 
complaints against the vendor. 

Procedure 
Stock Posting 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of your previously processed notification and choose 
Notification. 

3. From the action box, choose the Transfer post. Unrestr.→ blckd function. 

4. Enter the following data: 

Field Data 

Document date Current date (default) 

Complaint quantity 10 

Movement type 344 (default) 

Plant 1000 

Storage location 0002 

Doc. printout Select 

The system prints an accompanying sheet for the blocked stock, because you selected 
the Document printout field. 

5. Choose . 

6. Choose . 

The screen for processing notifications appears. 

7. If necessary, enter a printer in the Print dialog box and choose . 

8. Choose  until the overview tree appears. 

Printing an Accompanying Sheet 
1. From the menu bar, choose System → Own spool requests. 

The system opens a new session and displays an overview of your spool requests. 

2. Select the last script you created and choose . 
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Posting to Blocked Stock 

The system displays the print preview for the accompanying sheet for the blocked stock. 

3. Choose  until the overview tree appears. 

Displaying Blocked Stock 
1. In a second session, call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Environment → Stock → Stock Overview 

Transaction Code MMBE 

2. Enter the material number from your problem notification and choose . 

The system displays the overview of unrestricted-use stock and inspection stock for 
every plant and storage location. 

3. Call up a list of all stock types by double clicking on a stock line. 

4. Use the scroll bar until you can see Blocked. 

5. Switch sessions. 

 
You can now use this session to check stock movements at all times. 
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Return Delivery with Reference to Existing Purchase 
Order 
Use 
You return some of the blocked material to the vendor. 

The invoice has to be changed because of this return delivery. This takes place automatically, 
because you have agreed to automatic invoice processing (ERS). 

The returns are then prepared for sending and delivered. 

You then display a credit memo. 

Prerequisites 
The system proposes this process if the quality notification was created with reference to a 
purchase order (initial variant b, c, or d), or if you have assigned a purchasing document. 

 
 

If this is not the case, the system proposes the Return Delivery Without Reference to 
Existing Purchase Order [Page 159] process. For this process to run successfully, 
you first have to assign a purchasing document. See Assigning a Purchasing 
Document [Page 158] .  

Procedure 
Creating a Return Delivery 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. In the action box, choose the Create return delivery function. 

4. Enter the following data: 

Field Data 

Document date Current year (default) 

Plant 1000 (default) 

Stock type  S 

Reason for movement 0001 

Storage location 0002 

Quantity to be returned 10 

Return delivery with reference to original purchase order Select 
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Return Delivery with Reference to Existing Purchase Order 

5. Choose . 

The system saves the notification data, then creates a return item in the purchase order 
and prepares the return delivery. The screen for processing notifications appears. 

6. In the dialog box, choose Yes. 

Document Flow Graph 
1. Choose Notification. 

2. Choose Document flow. 

In the document flow graph which now appears in the lower screen area, you can see all 
document flow linked to the quality notification. An enlargement of the segment appears 
in the upper screen area, where you can double-click to call up displays of the individual 
documents.  

3. Make a note of the outbound delivery document or delivery note number. 

4. Choose  until you return to the notification screen. 

Goods Issue 
1. In the action box, choose Change outbound delivery. 

The system exits the quality notification. 

2. In the dialog box, choose Yes. 

3. If necessary, enter the number of the outbound delivery document and choose . 

4. Select the delivery item and choose the Picking tab page. 

5. Enter the following data: 

Field Data 

Pick quantity 10 (= delivery quantity) 

6. Choose Post goods issue. 

The system posts the goods issue and switches back to notification processing. 

7. Switch to the second session with the stock overview and choose . 

You can see that the blocked stock and the on-order stock have been corrected in 
accordance with the return delivery. 

8. Switch sessions. 

Invoice Correction 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Logistics Invoice Verification → 
Automatic Settlement → Evaluated Receipt Settlement (ERS) 

Transaction Code MRRL 

2. Enter the following data: 

Field Data 
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Company code 1000 

Plant 1000 

Vendor  1234 to 1235 

Test run Select 

3. Choose . 

The system displays the list of the goods receipt items that can be automatically posted. 

4. Double-click on the purchasing document in the item line. 

The system displays the purchase order for this item. 

5. Click on the purchase order item and choose the Purchase order history tab page. 

You can see that there was a goods receipt of 1000 units and a return delivery of 10 
units for this purchase order item. The invoice amount is to be reduced by 10 DM 
because of the returns. 

6. Choose  twice. 

7. Deselect the Test run field. 

8. Repeat steps 1 to 5. 

In the purchase order history, you can now see that the invoice receipt is performed 
automatically and the returns are taken into consideration. The balance is cleared. A 
special returns invoice is not required. You send a self-billing document to the vendor. 

9. Choose  until the overview tree appears. 

Credit Memo 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Logistics Invoice Verification → 
Further Processing → Output 

Transaction Code MR90 

2. Copy the proposals. 

3. Choose . 

The system displays the list of the messages from invoice verification. 

4. Select the relevant item and choose  (View). 

The system displays the self-billing document for this item. The return delivery is 
recorded in the self-billing document. 

5. Choose . 
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Assigning a Purchasing Document 
Use 
You create a link between the quality notification and a purchasing document so that you can, for 
example, create a return delivery with reference to a purchase order at a later date. 

Prerequisites 
No purchasing document has been assigned to the notification. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of your notification and choose Notification. 

3. In the action box, choose Assign purchasing document. 

The system proposes certain selection criteria based on the reference objects in the 
notification. 

4. Choose . 

The system displays the list of the Purchasing documents for the material. 

5. Select your purchasing document and choose Adopt selected. 

6. Choose . 

7. Choose  until the overview tree appears. 
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Return Delivery Without Reference to Existing Purchase 
Order 
Use 
You return some of the blocked material to the vendor. You can perform this process if the 
quality notification has no reference to a purchase order.  

Prerequisites 
You need to have enough material in blocked stock. If you previously created a return delivery 
with reference to a purchase order, you need to check the blocked stock in the second session. If 
necessary, repeat the Posting to Blocked Stock [Page 152] process. 

The system proposes this process flow if you chose Initial variant a. If you chose initial variant b, 
c, or d, or if you assigned a purchasing document, the system proposes the Return Delivery with 
Reference to a Purchase Order process. However, you can manually choose a return delivery 
without reference to a purchase order. 

Procedure 
Creating a Return Delivery 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. In the action box, choose the Create return delivery function. 

4. Enter the following data: 

Field Data 

Document date Current date (default) 

Plant 1000 (default) 

Stock type  S 

Reason for movement 0001 

Storage loc 0002 

Rejected quantity 10 

5. Deselect Return del. with ref. to original pOrder and choose . 

Another dialog box appears in which you can prepare a separate purchase order for a 
return delivery. 

6. Enter the following data: 

Field Data 
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Order type NB (default) 

Purchase order date Current date (default) 

Company code 1000 (default) 

Purch. organization 1000 (default) 

Purchasing group 001 (default) 

Delivery date Current date (default) 

(default) 

Stor. loc 0002 (default) 

Bill recipient 1235 

Net price 0.1 EUR 

Payment terms ZB01 

Tax code V1 

Shipping point 1000 (default) 

Plant 1000 

7. Choose . 

The system has created a purchase order for a return delivery and prepares the delivery. 

8. Select your purchase order for a return delivery and choose . 

9. Choose . 

Document Flow Graph 
1. Choose Notification. 

2. Choose Document flow. 

In the document flow graph which appears in the lower screen area, you can see all 
document flow linked to the quality notification. An enlargement of the segment appears 
in the upper screen area, where you can double-click to display the individual 
documents. 

3. Call up the purchase order display by double-clicking on the document display. 

4. Select the purchase order item and choose  Item detail. 

In the Returns item field, you can see that you are dealing with a return delivery. 

5. Choose  until the overview tree appears. 
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8D Report 
Requesting an 8D Report  
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. In the action box, choose Request 8D report. 

4. On the Print screen, enter the ID of a printer in the Output device field that can print 
proportional font.  

 
If there is no suitable printer maintained in the system, use printer LP01. This printer 
is always available, but it does not print proportional font. Therefore, its printout of 
the 8D report is not so well-formatted, but it is comprehensible. 

5. Choose  Print preview. 

The system displays the 8D report form, which already contains several entries. There 
are 8 points in the form to be dealt with by the vendor. 

6. Choose  to return to the Notification screen. 

7. Choose the Tasks tab page. 

8. Choose Request 8D report again and choose Print. 

The system displays the list of all tasks that have been initiated because of this quality 
notification. This includes the last request for an 8D report using a function in the action 
box.  

9. Select the Request 8D report task and choose  in the lower screen area. 

The task detail screen appears. 

10. In the lower Task area, choose  (Status detail). 

You can see that the task has the status Task completed. 

11. Choose , and then Copy to return to the Notification screen. 

12. Choose . 

13. Choose  until the overview tree appears. 

Completing an 8D Report 

Use 
After some time, the vendor has found a solution for the problem. The vendor now documents 
the tasks for quality assurance on the form and sends the paper back with the desired 
explanation. You can now close this problem. 
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Procedure 
1. Call up the transaction as follows: 

Menu Path From the Quality Notification node, choose Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose the Tasks tab page. 

The system displays the list of all tasks that have been initiated because of this quality 
notification. This includes the last request for an 8D report using a function in the action 
box.  

4. Select the Request 8D report task and choose . 

5. Choose . 

6. Choose  until the overview tree appears. 
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Resetting the Quality Level 
1. Call up the transaction as follows: 

Menu Path From the Quality Notification node, choose Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. In the action box, choose the Reset quality level function. 

4. Select the line with your vendor and choose . 

You can only perform this task once. This is why the function is now inactive in the action 
box.   

5. Choose the Tasks tab page. 

The system displays the list of all tasks that have been initiated because of this quality 
notification. 

6. Select the line with the Reset quality level task and choose  in the same line. 

The system displays the text for the task. The system makes a note of the keys for the 
quality level. These keys are used to reset the quality level to the initial situation. 

7. Choose  to return to the Notification screen. 

8. Choose  until the overview tree appears. 
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Buyer’s Negotiation Sheet 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Display 

Transaction Code QM03 

2. On the initial screen, enter number of the notification you last processed and choose 
Notification. 

3. Choose Environment → Buyer’s negotiation sheet. 

The system displays the buyer’s negotiation sheet. The buyer’s negotiation sheet is a list 
of vendor key figures. This list includes: 

Terms of payment 

PO quantities and values according to time 

Vendor evaluation – key figures for price, quality, delivery reliability, and service. 

4. Choose  until the overview tree appears. 
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Related Notifications 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Display 

Transaction Code QM03 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose the Reference object tab page. 

You may be able to see the Related notifications button on the tab page. This button 
only appears if there are already quality notifications saved in the system for the 
reference objects material and vendor. 

4. Choose Related notifications. 

The system opens the detail screen for related notifications. On this screen you can see 
the statistics of all outstanding and completed quality notifications with reference to 
material, vendor, and the material/vendor supply relationship. 

5. Choose  (All notifications) for any one of the statistics. 

The system displays the list of all quality notifications for the relevant reference object. 
The notification you have open is not included. 

6. Select one of the lines and choose . 

The header of the selected notification appears and you can now navigate within that 
notification, for example, to view the defect items and tasks that have already been 
completed. 

7. Choose  and close the dialog boxes until the overview tree appears.   
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Action Log  
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Display 

Transaction Code QM03 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose Action log.  

The system displays a list of the most significant changes in the quality notification and 
associated subobjects. This list is ordered according to date and time. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Completing the Notification 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose  (Complete). 

A dialog box appears, in which you must specify whether the problem was caused 
internally or externally. 

4. Accept the External origin proposal. 

The quality problem was caused by the vendor, so the problem notification goes into the 
vendor evaluation. 

5. To complete and save the notification, choose .  

6. Choose . 

 
The notification can no longer be changed, only displayed.  

Reversal  
1. If you accidentally completed the notification before it was necessary, call up the following 

transaction: 

Menu Path Logistics → Quality Management → Quality Notification → Change 

Transaction Code QM02 

2. On the initial screen, enter the number of the notification you last processed and choose 
Notification. 

3. Choose Notification →Functions → Put in process. 

Now you can make changes to the notification. 
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Quality Control 
Purpose 
You learn about the following quality control methods: 

1. Vendor evaluation 

2. Quality scores from quality inspections and quality notifications 

3. Control charts 

The dynamic modification of the inspection scope – another quality control method – is 
demonstrated in the Acceptance Inspection (detailed) [Page 108] process. 

Prerequisites 
The data required for this process is already in the system. You can supplement this data by 
performing other processes relating to Quality Management in Materials Management [Page 12]. 

Process Flow 
1. Vendor Evaluation [Page 17 ]0  

You learn about the traditional vendor evaluation method, which is performed according 
to certain criteria. Quality is one of the criteria, which is automatically calculated by the 
system. Price behavior and scheduling are also automatically calculated. The above can 
be set according to type and weighting. The quality criterion contains several subcriteria, 
which are automatically evaluated. 

2. Quality Scores [Page 176] 

You learn how to valuate the summarized quality scores in the QM Information System. 

3. Quality Control Charts [Page 198] 

You learn how data can be displayed in control charts. You also learn about process 
capability indices, Western Electric Rules, and the calculation of control limits. 
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Vendor Evaluation 
Purpose 
The buyer and quality planner use the key figures from the vendor evaluation to determine the 
suitability of a vendor. If there is more than one vendor to choose from, you can compare them 
and select one on the basis of the vendor evaluation. 

Prerequisites 
The data required for this process is already in the system. This data was entered during the 
processes QM in Procurement, Acceptance Inspection, and Quality Notifications as Complaints 
Against the Vendor. 

Process Flow 
You can find the data for this process under  [Page 195]. 

Evaluating a Vendor [Page 172] 1. 

2. Re-evaluation [Page 173] 

Evaluation Log [Page 174] 3. 

4. Comparing Evaluations [Page 17 ]5  
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Data Used During This Process 
Field Data Description 

Purchasing organization 1000 IDES Deutschland 

Vendor  1234  K.F.W. London 

(German version) 

 or 1235 K.F.W. London 

(English version) 

Material QS6X20 Hexagonal head screw M6X20 
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Evaluating a Vendor 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Master Data → 
Vendor Evaluation → Maintain 

Transaction Code ME61 

2. Enter the following data: 

Field Data 

Purch. organization 1000 

Vendor  1235  

3. Choose . 

You can see the main criteria used to evaluate vendors. 

4. Remain on this screen. 
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Re-Evaluation 
1. On the Maintain Vendor Evaluation: Overview of Main Criteria screen, enter the following 

data: 

Field Data Description 

Weighting key 01 Equal weighting 

2. From the menu bar, choose Edit → Auto.new evaluation. 

The system displays the current evaluation for all automatically determined main criteria. 

3. Select the main criterion 02 Quality and choose . 

You can see which subcriteria are evaluated within the main criterion Quality. The 
system displays the current evaluation for all automatically determined subcriteria. 

4. Choose Goto → Graphic.  

The system displays a tree structure to show you how the overall evaluation consists of 
evaluations of main and subcriteria. 

5. Choose  to exit this view. 

The screen with the subcriteria appears. 

6. Remain on this screen. 
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Evaluation Log 
1. Choose Goto → Log per main criter. 

The log for the automatically set main criterion Quality is displayed. The system lists all 
materials whose procurement transactions contributed to the evaluation. 

2. Place your cursor on the line containing material QS6X20 and choose Detailed information. 

In the detailed log, you can see that the data relating to material QS6X20 originated in 
the goods receipt inspection process. 

3. Place your cursor on the line containing material QS6X20 and choose Display insp. lots. 

In the dialog box, you can see which inspection lots and their quality scores were used 
for calculating the subcriterion goods receipt inspections. 

 
You can display the usage decision and all other data for the inspection lot by 
double-clicking on the relevant line. 

4. Close this dialog box. 

5. Choose  until the screen with the subcriteria appears. 

6. Choose . 

The vendor evaluation is fixed until the next re-evaluation. 

7. Choose  until the overview tree appears. 
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Comparing Evaluations 
Use 
You now check if the evaluation of a vendor for a particular material differs from the general 
evaluation of that vendor. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Vendor Evaluation node, choose Compare Evaluations 

Transaction Code ME64 

2. Enter the following data: 

Field Data 

Vendor  1235 

Purchasing organization 1000 

Material QS6X20 

3. Choose . 

The system now displays a comparison of the evaluations for all main and subcriteria in 
two columns. The left column contains general evaluations for all materials. In the right 
column, there are evaluations for material QS8X20. 

4. Choose  until the overview tree appears. 
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Quality Scores 
Purpose 
The system calculates pre-defined key figures from the movement data of inspection lots, 
inspection characteristics, defects, and quality notifications. The system then summarizes them 
in the QM Information System according to criteria, such as, vendor, material, and period.  

You learn how to analyze quality scores. You can use the following to do this: 

 

• Drilldown of key figures according to different criteria 

• Pareto analysis and other analyses 

• Graphical display of key figures and analyses 

• Early Warning System 

Process Flow
You can find the data for this process under  [Page 191]. 

1. Quality Scores for Inspection Lots [Page 178] 

You display an overview of the predefined key figures for an inspection lot. You can 
drilldown these key figures according to different criteria. You also familiarize yourself 
with the Early Warning System, which is based on key figures. 

2. Quality Scores for Inspection Lots [Page 184] 

You learn about general key figures for inspection characteristics and special key figures 
for quantitative inspection characteristics.  

3. Quality Scores for Defects [Page 190] 

You familiarize yourself with the key figures that are summarized from the defect data 
records and perform a Pareto analysis on this data. You display this information as a 
three-dimensional graphic and you can adapt this display using different options. 

4. Key Figures for Quality Notifications [Page 194] 

You learn about statistics for problem notifications and corrective tasks. This 
demonstrates how useful it is to be able to switch from summarized data to original 
documents. 
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Data Used During This Process 
Field Data Description 

Vendor  1234 K.F.W.Berlin 

 1235 K.F.W.London (English version) 

Material QS6X20 to QS8X60 Hexagonal head screws M6x20 to M8X60 
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Quality Scores for Inspection Lots 
Purpose 
You analyze the key figures for the inspection lot that are summarized in the QM Information 
System. 

Process Flow 
You can find the data for this process under  [Page 191]. 

Overview: Key Figures [Page 180] 1. 

Drilldown of Key Figures [Page 181] 2. 

3. Early Warning System for Key Figures (Exception Analysis) [Page 183] 
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Data Used During This Process 
Field Data Description 

Vendor  1234 K.F.W.Berlin 

 1235 K.F.W.London (English version) 

Material QS6X20 to QS8X60 Hexagonal head screws M6x20 to M8X60 
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Overview: Key Figures 
Use 
You create an overview of the summarized key figures. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Control → Key Figures → 
Vendor → Inspection Lots → Overview 

Transaction Code MCVA 

2. Enter the following data: 

Field Data 

Vendor  1234 to 1235 

Material QS6X20 to QS8X60 

Plant 1000 

Analysis period Default 

3. Choose . 

A dialog box appears with an alphabetical list of all 38 key figures. 

The system displays the list of the most important key figures for the inspection lots. 
However, there are many other key figures saved in the system. 

4. To display all available key figures, place your cursor on one of the lines in the basic list and 
choose Extras → All key figures from the menu bar. 

5. Choose  to close the dialog box. 

6. Remain on this screen. 
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Drilldown of Key Figures 
Use 
In the drilldown, you classify the summarized key figures according to several criteria (drilldown 
characteristics). You can define the drilldown (sequence of the drilldown characteristics). 

Procedure 
1. To display the drilldown in the standard system, place your cursor on a line in the basic list 

and choose Extras → Display standard drilldown. 

2. Choose . 

3. Double-click in the first column of the Goods receipt insp list. 

In the first drilldown step, the system classifies according to vendor. You can see that the 
two vendors have different key figures. 

 
You can breakdown all of the drilldown characteristics in the standard by double-
clicking on the first column of the list at each drilldown level. 

You can display all of the key figures related to the drilldown characteristic in the first 
column by double-clicking on one of the key figure columns. 

4. Double-click on the vendor with the lowest average quality score. 

You can see that a particular material contributed to this low quality score. 

5. Double-click on this material. 

You can see in which month the quality score was at its lowest. 

6. Double-click on this month. 

You can see which plant determined this low quality score. 

 
If you try to breakdown the key figures even further, by double-clicking on the plant, 
the system informs you that you have reached the end of the standard breakdown. 
However, you can display the original data for these inspection lots. 

7. Place your cursor on the list line, and choose Extras → Inspection lots. 

8. In the list of inspection lots, place your cursor on the inspection lot with the lowest quality 
score and choose Choose. 

You now see why this inspection lot was valuated so poorly. 

You can access all of the data concerning this inspection lot from the Display Usage 
Decision screen.  

9. Choose  until the Vendor Analysis Overview: Lots: Selection screen appears. 

10. In the dialog box, choose No. 

11. Remain on this screen. 
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Early Warning System for Key Figures (Exception 
Analysis) 
Use 
If you have defined exception conditions, the system automatically alerts you to possible 
irregularities. 

Procedure 
1. On the Vendor Analysis Overview Based on Lots screen, enter the following data: 

Field Data 

Vendor  1234 to 1235 

Material QS6X20 to QS8X60 

Plant 1000 

 

Exception Q < 80  (possible entries help) 

Analysis period 

2. Choose . 

3. To skip any warning messages that may appear, choose . 

You can now see the basic list with the average quality score for the lots and with the key 
figures divided into 5 key figure classes. The drilldown characteristics, key figures, and 
exception conditions are defined as exceptions. You can display the exception definition. 

4. Choose Extras → Display exception. 

The system displays the key figures in the exception. You can now navigate according to 
the conditions, drilldown characteristics, and the subsequent processing triggered by the 
exception. 

5. Choose . 

6. Breakdown the basic list in the same way as described in the section Drilldown of Key 
Figures [Page 181].  

All of the lines in the list, which contain an inspection lot with a quality score of < 80 in 
summarized form are displayed in the color specified in the exception definition.  

7. Choose  until the overview tree appears. 

8. In the dialog box, choose No. 

 

 
 

April 2001  183 



Quality Management (QM)  SAP AG 

Quality Scores for Inspection Characteristics 

Quality Scores for Inspection Characteristics 
Purpose 
You analyze the key figures for the inspection characteristic that were summarized in the QM 
Information System. 

Process Flow 
You can find the data for this process under  [Page 191]. 

General Key Figures for Inspection Characteristics [Page 18 ]6  1. 

Drilldown of Key Figures [Page 187] 2. 

3. Key Figures for Quantitative Inspection Characteristics [Page 188] 

4. Graphical Display [Page 18 ]9  
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Data Used During This Process 
Field Data Description 

Vendor  1234 K.F.W.Berlin 

 1235 K.F.W.London (English version) 

Material QS6X20 to QS8X60 Hexagonal head screws M6x20 to M8X60 
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General Key Figures for Inspection Characteristics 
Usage 
You create an overview of the summarized key figures. 

Procedure 
1. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Control → Key Figures → 
Vendor → Inspection Characteristics → General 

Transaction Code MCVB 

2. Enter the following data: 

Field Data 

Vendor  1234 to 1235 

Material QS6X20 to QS8X60 

Analysis period Default 

3. Choose . 

The system now displays the most important key figures for inspection characteristics in 
a basic list that is structured according to vendor. However, there are other key figures 
saved in the system. 

4. To display all available key figures, place your cursor on one of the lines in the basic list and 
choose Extras → All key figures. 

A dialog box appears with an alphabetical list of all 10 key figures. 

5. Choose  to close the dialog box. 
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Drilldown of Key Figures 
Usage 
In the drilldown, you classify the summarized key figures according to several criteria (drilldown 
characteristics). You can define the drilldown (sequence of the drilldown characteristics). 

Procedure 
1. To display the standard drilldown, place your cursor on a line in the basic list and choose 

Extras → Display standard drilldown. 

2. Choose . 

3. In the line with the largest sample size, double-click in the first column. 

 
You can breakdown all of the drilldown characteristics in the standard by double-
clicking on the first column of the list at each drilldown level. 

You can display all of the key figures related to the drilldown characteristic in the first 
column by double-clicking on one of the key figure columns. 

4. Classify one of vendors according to material, work center, master inspection characteristic, 
inspection characteristic, plant, and month in several drilldown steps. 

If you try to breakdown the key figures even further by double-clicking on the month, the 
system informs you that you have come to the end of the standard breakdown.  

5. Choose  until the overview tree appears. 

6. In the dialog box, choose No. 

 
 

April 2001  187 



Quality Management (QM)  SAP AG 

Key Figures for Quantitative Inspection Characteristics 

Key Figures for Quantitative Inspection Characteristics 
Usage 
You create an overview of the summarized key figures. 

Procedure 
1. Call the transaction as follows: 

Menu Path From the Quality Control node, choose Key Figures → Vendor → 
Inspection Characteristics → Quantitative 

Transaction Code MCVD 

2. Enter the following data: 

Field Data 

Vendor  1234 to 1235 

Material QS6X20 to QS8X60 

Analysis period Default 

3. Choose . 

The system now displays the most important key figures for inspection characteristics in 
a basic list that is structured according to vendor. However, there are other key figures 
saved in the system. 

4. To display all available key figures, place your cursor on one of the lines of the basic list and 
choose Extras → All key figures. 

A dialog box appears with an alphabetical list of all 17 key figures. 

5. Choose  to close the dialog box. 

The value *** is displayed in several columns. This occurs if a logical entry is not possible 
on a higher aggregate level, for example, if the inspection characteristics have different 
units of measure. 

6. Drilldown to the master inspection characteristic level.  

You can see the key figures for the two master inspection characteristics Thread length l 
and Brinell hardness. The value *** no longer appears. 

7. Do not leave this screen. 
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Graphical Display 
1. Choose . 

A dialog box appears in which you can choose the key figures that are to be displayed in 
your graphic. 

2. Enter the following data: 

Field Data 

pk valuet Select 

cpk value Select 

Remaining fields Deselect 

c

The system displays the key figures for both master inspection characteristics in a three-
dimensional graph. 

3. Choose . 

4. Choose  to exit this view. 

5. Choose  until the overview tree appears. 

6. In the dialog box, choose No. 
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Quality Scores for Defects 
Purpose 
You analyze the key figures that were summarized from the defect data in the QM Information 
System. 

Process Flow 
You can find the data for this process under  [Page 191]. 

Key Figures for Defects [Page 19 ]2  
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Data Used During This Process 
Field Data Description 

Vendor  1234 K.F.W.Berlin 

 1235 K.F.W.London (English version) 

Material QS6X20 to QS8X60 Hexagonal head screws M6x20 to M8X60 
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Key Figures for Defects 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Control → Key Figures → 
Material → Defects 

Transaction Code MCXX 

2. Enter the following data: 

Field Data 

Material QS6X20 to QS8X60 

Analysis period Default 

3. Choose . 

The system displays a basic list with the key figures for defects, structured according to 
report type. 

4. To adjust the column width for the drilldown characteristics, choose Settings → Column width 
→ Characteristic. 

5. In the dialog box, enter the following data: 

Field Data 

Column width 40 

6. Choose . 

7. Place your cursor on the report type with the most problem items and choose View → 
Drilldown by → Problem code. 

The report type you chose is displayed. You can perform a Pareto analysis for the defect 
types (problems) using this data. 

8. Place your cursor in the Total def. val. Column and choose . 

The list is sorted according to the severity of the defects. The most serious defect type 
has the highest defect valuation total. 

9. To display the data in a graphic, choose . 

10. In the dialog box, enter the following data: 

Field Data 

Problem frequency Select 

Select 

Remaining fields Deselect 

Total defect val. 

11. Choose . 

12. In the dialog box, choose . 

The system displays the two key figures in a three-dimensional graph. 
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13. Choose Overview. 

 
You can now use the pushbuttons to view different Pareto analysis displays on the 
graphic screen. 

14. Close the screen with the graph and choose  until the overview tree appears. 

15. In the dialog box, choose No. 
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Key Figures for Quality Notifications 
Purpose 
You analyze the quality notification related key figures summarized in the QM Information 
System. 

Process Flow 
You can find the data for this process under  [Page 191]. 

Key Figures for Notifications [Page 196] 
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Data Used During This Process 
Field Data Description 

Purchasing organization 1000 IDES Deutschland 

Vendor  1234  K.F.W. London 

(German version) 

 or 1235 K.F.W. London 

(English version) 

Material QS6X20 Hexagonal head screw M6X20 
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Key Figures for Notifications 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Control → Key Figures → 
Vendor → Notifications → Overview 

Transaction Code MCVZ 

2. Enter the following data: 

Field Data 

Vendor  1234 to 1235 

QS6X20 to QS8X60 

Notification type F2 

Plant 1000 

Default 

Material 

Analysis period 

3. Choose . 

The system now displays the overview list of the statistics from all defect notifications 
and tasks. The key figures are classified according to the processing status of the 
notifications and tasks. 

4. To adjust the column width for the drilldown characteristics, choose Settings → Column width 
→ Characteristic.  

5. In the dialog box, enter the following data: 

Field Data 

Column width 40 

6. Choose . 

7. Place your cursor on one of the lines and choose View → Drill down by → Material. 

8. Place your cursor in the Total no. of notifications line, and choose . 

You can see which materials caused the most defect notifications and tasks. 

9. Choose . 

10. In the dialog box, enter the following data: 

Field Data 

Total no. of notifications Select 

Total no. of tasks Select 

Remaining fields Deselect 

11. Choose . 

The system displays the required data in a three-dimensional graph. You can adjust this 
display to suit your own requirements. 
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12. On the screen with the graph, choose Options → 3D options to try out some other options. 

13. To quit the graph, choose . 

The system switches back to the drilldown according to materials. 

14. To look at the original documents, place your cursor on one of the list lines, and choose 
Extras → Q notifications. 

15. Select one of the lines, and choose  Choose. 

The system displays the Q notification you selected. 

16. Choose . 

17. Close the dialog box, and choose  until the overview tree appears. 

18. In the dialog box, choose No. 
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 Control Charts 
Purpose 
You learn about statistical process control using a control chart ( x  - ). s

Process Flow 
You can find the data for this process under  [Page 199]. 

Control Chart, Process Capability, and Western Electric Rules [Page 200] 1. 

2. Control Limits [Page 202] 
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Data Used During This Process 
Field Data 

Plant 1000 

Master insp. charac. Q-2020 
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Control Chart, Process Capability, and Western Electric 
Rules 
Usage 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Control → Evaluations of 
Original Documents → Control Chart → For Master Inspection 
Characteristic 

Transaction Code QGC3 

2. Enter the following data: 

Field Data 

Plant 1000 

Master insp. charac. Q-2020 

Status of control charts 3 (Active) 

Created on From 01.01.2000 until current date 

In the lower screen area, the system suggests that the control charts be checked with 
regard to the “Western Electric Rules”. Accept the proposals. 

3. Choose . 

The system now displays the list of active control charts for the master inspection 
characteristic.  

4. To adjust the column width, choose Setting → Columns → Optimize width.  

5. Select the line with control chart 805 and choose  (Call control chart). 

In the lower screen area, the two tracks of the x - s  control chart – mean values and 
standard deviations - appear. These are displayed using the event axis with the 
inspection lot numbers. The mean values and control limits have already been calculated 
by the system because of the initial run. 

 
You can expand the width of the two control charts by clicking on them and dragging. 

 
You can adjust the graphic display by double clicking on one of the elements, for 
example, the center line, and choosing one of the options in the Format Data Series 
dialog box. 

6. To display the most relevant indicators for valuating process capability, choose  (Display 
statistical values). 

The system displays the key figures for the valuation of process capability. 

7. To close the display, choose . 
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8. To check the Western Electric Rules, choose . 

The system displays a list of all limit violations. In the relevant column of the list, you can 
see which rule has been violated. 

9. To adjust the column width, choose Setting → Columns → Optimize width. 

10. Double-click on a line. 

The system gives you detailed information about the limit violation. 

11. Choose . 

12. Choose  until you return to the Control Charts for a Master Inspection Characteristic 
screen. 
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Control Limits 
Use 
This process shows you how to calculate the control limits. 

Prerequisites 
To demonstrate how control limits are calculated, you need to use a control chart that is in 
preprocessing (status 1). 

You change the status of the control chart from 3 (active) to 1. 

Procedure 
1. Enter the following data: 

Field Data 

Plant 1000 

Master insp. charac. Q-2020 

Status of control charts 1 

Created on From 01.01.2000 until current date 

The control chart now has status 1. 

2. Choose . 

The system now displays the list of active control charts for the master inspection 
characteristic. 

3. Select the line with control chart 806, or, if necessary, a line with another available control 
chart, and choose . 

No mean values or control limits are entered in the control charts now displayed by the 
system. 

4. In the screen area with the control chart, choose  (Calculate control limits). 

The system copies the relevant lines into the control chart. 

5. Choose . 

You can see the calculated mean values, warning limits, and action limits of the two 
control chart tracks. (You cannot manually enter control limits due to the system 
settings.) 

6. Choose . 

7. Choose  until the overview tree appears. 

8. In the dialog box, choose No. 
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Quality Management of Batches 
Purpose 
These processes show you how to inspect, classify, and monitor materials that are managed in 
batches. 

Prerequisites 
The data required for this process is already available in the system.  

The processes in this process flow can be performed independently of each other. However, we 
recommend that you perform the processes in the given order. 

Process Flow 
1. Quality Inspection 

This process shows you how to classify materials managed in batches (Classifying 
Materials [Page 204]). 

The specifications from the material classification are used as standard values for the 
quality inspection (Material Specification [Page 209]). 

The inspection results are used in the classifying batches [Page 213] process. 

2. Source Inspection [Page 21 ]8  

You periodically inspect the stored batch. When the batch reaches its shelf life expiration 
date, you can post the warehouse stock to blocked stock. 

3. Recurring Inspection [Page 230] 

You periodically inspect the stored batch. 

4. Quality Certificate [Page 23 ]9  

You print a certificate with the batch values. 
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Material Classification 
Purpose 
You learn how to classify materials that are handled in batches. The basis for this process is the 
definition of a batch class with class characteristics. A batch can be classified using characteristic 
values. 

Process Flow 
You can find the data for this process under  [Page 205]. 

1. Displaying a Batch Class and Class Characteristics [Page 206] 

You display a batch class. When you display a batch class, you can also see the class 
characteristics and their value ranges.  

2. Displaying a Material Classification [Page 207] 

You display the classification data for a material that is managed in batches. You can 
see that the value ranges of the class characteristics can be individually defined for each 
material. 

3. Displaying a Batch Classification [Page 208] 

You display the classification data, that is, the valuation of a specific batch. 

Result 
You now understand how a material that is managed in batches is classified.  
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Data Used During This Process 
Field Data Description 

Class QS001  

Class type 023 Batch 

Material QS8X30 Hexagonal head screw M8X30 
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Displaying a Batch Class and Class Characteristics 
Procedure 
17. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Basic Data → 
Class Characteristic → Class Management 

Transaction Code CL02 

18. Enter the following data: 

Field Data 

Class QS001 

Class type 023 

19. Choose . 

The basic data for the class hexagonal head screws appears. 

20. Choose the Keywords tab page. 

You can see a list of the keywords according to which you can search for the class. 

21. Choose the Characteristics tab page. 

You can now see a list of the characteristics associated with this class. 

22. Select the line with the quantitative Threaded length characteristic and choose Disp. vals. 

The system displays the value range determined when defining the class characteristic 
for threaded length  

23. Choose . 

24. Select the line with the qualitative Electroplating characteristic and choose Disp. vals. 

When defining the class characteristic, a selected set from the characteristic attribute 
catalog was determined as the value set. 

25. For the Selected set field, choose . 

The system displays the value set contained in the selected set. 

26. Choose . 

27.  Choose  until the overview tree appears. 
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Displaying a Material Classification 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Display 

MM03 Transaction Code 

2. Enter the following data: 

Field Data 

Material QS8X30 

3. Choose . 

The system asks you to select a view. 

4. Select the General Plant Data / Storage 1 view and choose . 

5. In the dialog box, choose . 

The storage view appears, and you can see that the Batch management indicator is set. 

6. To scroll to the left in the view tab pages, choose . 

7. Choose the Classification tab page. 

In the Assignments screen area, you can see that the material is part of batch class 
QS001 (hexagonal head screws). 

In the Values screen area, you can see that the threaded length for the hexagonal head 
screw M8X30 is restricted to a value range of 29.0 to 31.0 mm, while a value range of 
9.0 to 99.0 mm was determined for the whole class of the class characteristic. 

8. Choose  until the overview tree appears. 
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Displaying a Batch Classification 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Batch → Display 

Transaction Code MSC3N 

2. Enter the following data: 

Field Data 

Material QS8X30 

Batch 1 

3. Choose . 

The basic data screen for the batch appears. 

4. Choose the Classification tab page. 

The class characteristics of the batch have specific values or value ranges which reflect 
the quality of the batch. 

5. Choose the Material data tab page. 

You can see the specifications from the material master record. 

6.  Choose  until the overview tree appears. 
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Material Specification 
Purpose 
You use characteristic values from the material classification as specifications for a quality 
inspection. The basis for this is the material specification in which the class characteristics have 
links to the inspection characteristics. 

Process Flow 
1. Creating an Inspection Lot for a Batch Specification [Page 210] 

You create an inspection lot and a new batch. 

2. Displaying an Inspection Specification [Page 211] 

You display the material specification assigned to the inspection lot. The inspection 
characteristics in the material specification contain links to class characteristics from the 
material classification. 
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Creating an Inspection Lot for a Batch Specification 
23. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Processing → Create 

Transaction Code QA01 

24. Enter the following data: 

Field Data 

Material QS8X30 

Plant 1000 

Inspection lot origin 05 

25. Choose . 

26. Enter the following data: 

Field Data 

Batch 2 

Insp.lot qty 1000 

27. Choose . 

 
If this is the first time you are performing this process, the batch that you have 
entered has not yet been created. In this case the system asks you if you want the 
batch to be created. In the dialog box, choose Yes. 

You can also define the batch later, for example, when you are making the usage 
decision. 

The system now prepares the quality inspection by selecting the inspection specifications 
and performing the sample calculation. 

28. Choose . 
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Displaying Inspection Specifications 
1. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Processing → Display 

Transaction Code QA03 

2. Enter the following data: 

Field Data 

Inspection lot number The system proposes the number of the inspection lot you last created 

3. Choose . 

4. In the Material line, choose  (Display material). 

The quality management view of the material master record appears. 

5. Choose Insp. setup.  

In the inspection type overview, you can see detailed information about inspection type 
01. 

6. Double-click on inspection type 05. 

You can see that an inspection with a material specification is selected for this inspection 
type.  

 
For more information, use the F1 help.  

7. To return to the display of the inspection lot, choose  and then choose . 

8. Choose the Insp. specifications tab page and then choose  (Display material 
specification). 

The characteristic assignment screen of the material specification appears. You can see 
that two inspection characteristics (each linked to a class characteristic with the same 
name) have been entered. 

9. In the line with the quantitative inspection characteristic Threaded length, choose  (Detail). 

On the details screen, you can see the tolerance range of 29.0 mm to 31.0 mm from the 
material specification. 

10. In the line with the inspection characteristic Threaded length, choose  (Display inspection 
characteristic).  

The General data screen for the inspection characteristic appears. 

11. Choose Quant. Data.  

You can see the tolerance range of 29.5 mm to 30.5 mm for the inspection characteristic. 
The values from the material classification take precedence over these specifications, 
because the material specification contains a link to the class characteristic. 

12. Choose . 
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13. Choose  until the overview tree appears. 
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Batch Classification 
Purpose 
You learn how to enter inspection characteristic values for a batch. The batch is then classified 
according to these inspection results. 

Prerequisites 
This process uses data from the material specification process. 

Process Flow 
You can find the data for this process under  [Page 214]. 

1. Entering Inspection Results [Page 215] 

You enter the data for one quantitative and one qualitative characteristic and make the 
usage decision. 

2. Displaying a Batch Classification [Page 217] 

You display the batch that was inspected using the inspection lot. The values of the class 
characteristics stem from the quality inspection. 

Result 
The batch is classified. 
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Data Used During this Process 
Field Data Description 

Material QS8X30 Hexagonal head screws M8X30 

Inspection lot origin 05 Other goods receipt 

Plant 1000 Hamburg 
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Entering Inspection Results 
29. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Results Recording 

Transaction Code QE51N 

30. Enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 05 

Material QS8X30 

31. Choose . 

The worklist for results recording appears in the left screen area. The inspection lot you 
created earlier is included in this worklist. You may have to further expand the inspection 
operation and the inspection characteristics for this lot. A table containing the inspection 
characteristic overview with entry fields appears in the right screen area. 

32. Enter the Result 30.1 mm for the Threaded length quantitative inspection characteristic.  

33. For the Electroplating qualitative inspection characteristic, choose the Result ‘Code C Dull 
finish, yellowish brown’ using the possible entries help. 

34. Choose . 

The inspection results are saved in the database. However, the batch is not yet 
classified.  

35. In the worklist, double-click the line with the inspection lot number. 

The screen on which you enter the usage decision appears. 

 
You can now determine the batch, since you can now enter data in the Batch field 
and know the inspection results. 

36. Using the possible entries help, enter the following data: 

Field Data 

UD Code Code A 

Shelf life expiration date Today’s date +2 months 

37. Choose Batch condition.  

The system proposes the Released batch condition.  

38. To adopt the proposal, choose . 

The system saves the usage decision and copies the inspection characteristic values 
into batch classification.  
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39. Choose . 

40. Choose  until the overview tree appears. 
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Displaying a Batch Classification 
41. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Batch → Display 

Transaction Code MSC3N 

42. Enter the following data: 

Field Data 

Material QS8X30 

Batch 2 

Plant 1000 

43. Choose . 

The tab page with basic data about the batch appears. You can see that the value in the 
Shelf life expiration date field is the same as the value you entered when you made the 
usage decision. 

You can also see that the batch has been posted to Unrestricted stock. 

44. Choose the Material data tab page.  

This tab page contains the specifications from the material classification. 

45. Choose the Classification tab page.  

You can see that the batch is classified according to the results of the quality inspection. 

46. Choose  until the overview tree appears. 
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Source Inspection 
Purpose 
In this process you perform a source inspection on goods you have ordered. You classify the 
prepared batch before goods receipt. 

Process Flow 
You can find the data for this process under  [Page 219]. 

1. Creating a Purchase Order [Page 220] 

You order the goods and specify a delivery date.  

2. Creating the Source Inspection Lot [Page 222] 

You monitor the planned delivery dates and you create an inspection lot data record 
before the inbound delivery arrives. 

3. Creating a Batch [Page 22 ]4  

The vendor prepares the goods. It is a new batch. You create a batch data record. 

4. Performing the Source Inspection [Page 225] 

You enter the inspection results and make the usage decision. 

Displaying the Batch Classification [Page 227] 5. 

6. Posting a Goods Receipt [Page 228] 

You post goods receipts for the delivered batch. 

7. Displaying Stock [Page 22 ]9  

Result 
A new batch has been classified according to the results of the source inspection. This new batch 
is stored in various storage locations.  
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Data Used During This Process 
Field Data Description 

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Purchasing organization 1000 IDES Deutschland 

Purchasing group 001 Dietl, B. 

Company code 1000 IDES AG 

Material QS8X35 Hexagonal head screws M8X35 

Plant 1000 Hamburg 

Storage location 0001 Material storage 

 0002 Finished goods warehouse 
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Creating a Purchase Order 
116. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create → Vendor/Supplying Plant Known 

Transaction Code ME21N 

Documentation explaining the function appears on the left side of the screen. 

117. To hide this documentation, choose  Close. 

The system now stores this setting for your user ID. 

To activate the documentation at any time, choose  Help. 

118. Enter the following data: 

Field Data Description 

 field Standard PO  

Vendor  1234 K.F.W. Berlin (German version) 

 1235 K.F.W. London (English version) 

Invoice date Today's date (defaulted)  

119. Choose . 

120. If required, you can expand the area for the item header data, by choosing  Header. 

121. On the Org. Data tab page, enter the following data: 

Field Data Description 

Purchasing org. 1000 IDES Deutschland 

Purch. group 001 Dietl, B. 

Company code 1000 IDES AG 

122. Choose . 

123. If required, you can expand the item overview area, by choosing  Item overview. 

124. Enter the following data: 

Field Data 

Material QS8X35 

PO quantity 1000 

C (Category of delivery date) D (Day format) 

Delivery date Today's date +7 days (possible entries help) 

Net price 0.10 

Plant 1000 
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125. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have entered. If required, correct the net price and choose . 

126. If required, you can expand the item detail area, by choosing  Item details. 

127. On the Invoice tab page, in the Tax code field, enter V1 (Input tax Domestic 15%). 

128. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

129. Choose  until the overview tree appears. 
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Creating a Source Inspection Lot 
17. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Inspection Lot Creation → Source Inspection → Trigger Manually. 

Transaction Code QI07 

18. Enter the following data: 

Field Data 

Vendor  1234 (German) 

1235 (English) 

Material QS8X35 

Plant 1000 

Opening period (D) 30 (default) 

19. Choose . 

The system displays a worklist for the source inspections that have yet to be processed.  

20. Select your purchasing document, then choose Insp. lot. 

21. Choose . 

The source inspection lot has been created, so the purchasing document disappears 
from the list. 

22. Choose  twice. 

Printing the Inspection Instruction 
1. To display your inspection lot, call up the following transaction: 

Menu Path From the Quality Inspection node, choose Inspection Lot → Processing → 
Display 

QA03 Transaction Code 

2. To confirm the defaulted inspection lot number, choose . 

You can identify the displayed inspection lot using the purchasing document number.  

3. Make a note of the number of the inspection lot. 

4. Choose Inspection instruction. 

5. To quit the transaction, choose . 

6. Choose System → Own spool requests. 

The system opens a second session and an overview of your spool requests is 
displayed. 

7. Select script LV01 and choose . 
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The system displays the inspection instruction. 

8. Close the session. 
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Creating a Batch 
23. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Planning → Logistics 
Master Data → Batch → Create 

Transaction Code MSC1N 

24. Enter the following data: 

Field Data 

Material QS8X35 

Batch 3 

Plant 1000 

25. Choose . 

26. Enter the following data: 

Field Data 

Date of production Current date (possible entries help) 

Shelf life expiration date Today’s date + 1 year 

Next inspection Today’s date + 1 month 

27. Choose . 

The batch data record has been created. The batch has not been classified and there is 
no stock for this batch. 

28. Choose . 
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Performing the Source Inspection 
15. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Worklist → Results Recording 

Transaction Code QE51N 

16. On the Material tab page, enter the following data: 

Field Data 

Plant 1000 

Inspection lot origin 01 

Material QS8X35 

Char. filter 1 

Inspector Your name 

Start Current date and time (possible entries help) 

17. Choose . 

The source inspection lot appears in the worklist. The system immediately makes the 
inspection characteristics available for processing in the right screen area. 

Entering Results 
1. In the Threaded length line, enter the following data: 

Field Data 

Result 35.1 

2. In the Electroplating line, enter the following data using the possible entries help: 

Field Data 

Result L Polished, yellowish brown  

3. Choose . 

The system accepts the inspection characteristic results and results entry is complete. 

4. Choose .  

You are still in the worklist for results recording. 

Making the Usage Decision 
1. Double-click on the line with your inspection lot in the worklist. 

The Record Usage Decision screen appears. 

2. In the Batch field, enter the value 3 and choose . 

3. In the UD-Code field, enter code A. 

4. Choose . 
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The system classifies the batch according to the inspection results and saves the usage 
decision. 

5. Choose  until the overview tree appears. 

6. In the dialog box, choose Yes. 
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Displaying the Batch Classification 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Planning → Logistics 
Master Data → Batch → Display 

Transaction Code MSC3N 

2. Enter the following data: 

Field Data 

Material QS8X35 

Batch 3 

Plant 1000 

3. Choose . 

4. Choose the Classification tab page. 

You can see that the batch was classified according to the inspection results. 

Apart from the inspection characteristics, the following class characteristics and values 
also appear: 

Field Data 

Quality score 100 

Usage Decision A (acceptance) 

These are general class characteristics. Values can be assigned to them independent of 
a material specification. 

5. Choose  until the overview tree appears. 
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Posting the Goods Receipt 
40. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → 
Goods Movement → Goods Movement 

Transaction Code MIGO 
41. Enter the following data: 

Field Data 

Purchase order Your purchase order number 

42. Choose . 

The system copies the header data of the purchase order into the header data area of 
the goods receipt document. 

The purchase order item is copied into the item overview. 

43. To distribute the items amongst several storage locations, select the item and choose  
(Distribute quantity). 

44. If the Tip dialog box appears, choose . 

45. In the dialog box, enter the following data: 

Field Data 

Quantity in unit of entry (item line 1) 600 

Storage location 0001 

Batch 3 

Quantity in unit of entry (item line 2) 400 

Storage location 0002 

Batch 3 

46. Choose Adopt. 

47. Select the indicator OK for your items in the item overview. 

 
If the OK indicator is not active in the item overview, close the item detail area or set 
the Item OK indicator in the lower part of the item detail area. 

48. Choose Post. 

49. Choose  until the overview tree appears. 
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Displaying Stock 
15. Call up the transaction as follows: 

Menu Path From the Inventory Management node, choose Environment → Stock → 
Stock Overview. 

Transaction Code MMBE 
16. Enter the following data: 

Field Data 

Material QS8X35 

Plant 1000 

Storage location Empty 

Batch Empty 

Display version 1 

17. Choose . 

You now see the stocks, subdivided by company code, plant, storage location, and 
batch. 

18. Choose  until the overview tree appears. 
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Recurring Inspection 
Purpose 
A batch in storage is periodically inspected. 

Prerequisites 

 
You use the batch that you created in the Source Inspection process. 

Process Flow
You can find the data for this process under  [Page 231]. 

1. Control of the Recurring Inspection [Page 232] 

You define the period of time for the recurring inspection of a material and the precise 
time for the recurring inspection of a batch. 

2. Triggering a Recurring Inspection [Page 234] 

You monitor batch deadlines and create inspection lot data records for the recurring 
inspection for each batch and storage location. Until the inspection is completed, the 
batch is posted to Restricted-use stock. 

3. Inspection Lot Processing [Page 235] 

You enter the inspection results and make a usage decision for partial stock. Batch 
deadlines and classification are updated.  

4. Long-Term Inspection [Page 237] 

For another unit of partial stock, you enter the inspection results for the characteristics 
that are not subject to a long-term inspection and make the usage decision. The batch is 
classified according to the inspected characteristics. You then add the results for the 
characteristics that are subject to a long-term inspection and complete the inspection. 
The system reclassifies the batch, taking into account the results of the long-term 
inspection.  

Result 
The partial stocks of the batch were monitored and reclassified using a periodically recurring 
inspection.  
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Data Used During This Process 
Field Data Description 

Material QS8X35 Hexagonal head screws M8X35 

Plant 1000 Hamburg 
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Control of the Recurring Inspection 
Controlling in the Material Master Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Display 

Transaction Code MM03 

2. Enter the following data: 

Field Data 

Material QS8X35 

3. Choose . 

The system asks you to select a view. 

4. Select the Quality Management view and choose . 

The system requires you to enter an organizational level. 

5. Enter the following data: 

Field Data 

Plant 1000 

6. Choose . 

The Quality Management view appears and you can see that the inspection interval is 
set to 90 days. For more information use the F1 help. 

7. Choose  until the overview tree appears. 

Controlling in the Batch Data Record 
1. Call up the transaction as follows: 

Menu Path From the Logistics Master Data node, choose Batch → Change 

MSC2N Transaction Code 

2. Enter the following data: 

Field Data 

Material QS8X35 

Batch 3 

Plant 1000 

3. Choose . 

The Basic data 1 tab page for the batch appears. 

4. Check the following entries and add any that are missing: 
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Field Data 

Date of production Today’s date -1 month (possible entries help) 

Shelf life expiration date Today’s date + 1 year 

Next inspection Today’s date + 1 month 

5. Choose . 

The batch data record has been modified.  

6. Choose  until the overview tree appears. 
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Triggering a Recurring Inspection 
28. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Worklist → Inspection Lot Creation → Deadline Monitoring → Trigger 
Manually 

Transaction Code QA07 

29. Enter the following data: 

Field Data 

Material QS8X35 

Plant 1000 

Batch 3 

30. In the Additional goods movement at time of recurring inspection screen area, enter the 
following data: 

Field Data 

Initial run in days 99 

Block batch at lot creation Set 

31. Choose  and then choose  Execute. 

The system now displays the log of the steps that were performed in the background 
during the process. 

32. Expand the log. 

You can see that two inspection lots (one per storage location) were created and that the 
batch was posted to Restricted-use stock. 

 
Instead of blocking the batch at lot creation, you could also have marked the partial 
stocks as being In quality inspection.  

Instead of performing stock changes at inspection lot creation, you could also have 
made stock changes depend on the fact that the deadline for the recurring inspection 
has already been exceeded. 

33. Choose  until the overview tree appears. 
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Inspection Lot Processing 
47. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Worklist → Variants for Results 
Recording → For All Inspection Lots 

Transaction Code QE72 

48. Enter the following data: 

Field Data 

Plant 1000 

Inspection lot origin 09 

Material QS8X35 

49. Choose . 

The worklist for results recording appears containing both of your previously created 
inspection lots.  

50. Choose  and then choose . 

An overview of the inspection lots and inspection characteristics appears in matrix form, 
with the inspection lots on the horizontal axis and the inspection characteristics on the 
vertical axis. 

 
The inspection characteristic Electroplating is a long-term characteristic which means 
that its values are determined using a long-term inspection. You therefore only enter 
the results for the inspection characteristic threaded length and make usage 
decisions for the inspection lots in advance. You only enter results for the long-term 
characteristic after the long-term inspection has been completed and then you post 
the inspection completion. 

51. Enter the following data for the inspection characteristic threaded length: 

Field Data 

Result (first inspection lot) 34.9 

Result (second inspection lot) 35.1 

52. Choose Save and then choose . 

The system uses icons to show that the values you entered have been accepted. 

53. Choose  until the inspection lot overview appears.  

54. Select the first inspection lot and choose Usage decision (UD). 

The system warns you that the long-term characteristic Electroplating is still open. 

55. Choose Batch status. 

56. Change the batch status from restricted-use stock to unrestricted-use stock and choose .  
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57. Enter the following data: 

Field Data 

UD Code A2 (possible entries help) 

58. Choose . 

The usage decision is saved to the database. The batch is classified.  

59. Choose  until the inspection lot overview appears.  

60. Select the second inspection lot and choose Usage decision. 

61. Repeat steps 9 to 12 for the second inspection lot. 

62. Choose  until the overview tree appears. 

 
 

236  April 2001 



 SAP AG Quality Management (QM) 

  Long-Term Inspection 

Long-Term Inspection 
Entering Results 
63. Call up the transaction as follows: 

Menu Path From the Variants for Results Recording node, choose For All Inspection 
lots 

Transaction Code QE72 

64. Enter the following data: 

Field Data 

Plant 1000 

Insp. lot origin 09 

Material QS8X35 

set With long-term inspections 

65. Choose . 

The worklist for results recording appears containing both of your previously processed 
inspection lots.  

66. Choose  and then choose . 

67. In the dialog box, choose Yes. 

An overview of the inspection lots and the long-term characteristic Electroplating appears 
in matrix form, with the inspection lots on the horizontal axis and the long-term 
characteristic Electroplating on the vertical axis. 

68. Enter the following data for the Electroplating characteristic: 

Field Data 

Result (first inspection characteristic) G bright, yellowish brown (possible entries help) 

Result (second inspection characteristic) L Polished, yellowish brown (possible entries help) 

69. Choose Save and then choose . 

The system uses icons to show that the values you have entered have been accepted. 

70. Choose  until the inspection lot overview appears.  

71. Select the first inspection lot and choose Usage decision (UD). 

You can change the usage decision data on the basis of the results for the long-term 
inspection. 

72. Change the quality score of the inspection lot from 100 to 95. 

73. Choose Complete inspection. 

74. Choose . 

The usage decision is saved to the database. The batch is reclassified.  
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75. Choose  until the inspection lot overview appears.  

76. Select the second inspection lot and choose Usage decision (UD). 

77. Change the quality score of the inspection lot from 100 to 90. 

78. Choose Complete inspection. 

79. Choose . 

The usage decision is saved to the database and the batch is reclassified.  

80. Choose  until the overview tree appears. 

Display Batch Values  
34. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Batch → Display 

MSC3N Transaction Code 

35. Enter the following data: 

Field Data 

Material QS8X35 

Batch 3 

36. Choose . 

38. Choose 

The Basic data 1 tab page for the batch appears. 

37. Choose the Classification tab page. 

The class characteristics of the batch have the values determined for the last inspection 
lot. 

 until the overview tree appears. 
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Quality Certificates 
Purpose 
You create a quality certificate to certify the batch values. 

Prerequisites 
The data required for steps 1 and 2 of the process has already been created. Step 3 of the 
process uses data from the source inspection or recurring inspection processes. 

Process Flow 
1. Creating a Certificate [Page 240] 

You print a certificate, which certifies the values used to classify a batch. 

2. Creating a Certificate Profile [Page 241] 

You create your own certificate profile and assign it to the material. 

3. Creating a Certificate According to own Profile [Page 244] 

You print a certificate according to your own profile. 
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Creating a Certificate 
81. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Certificates → Outgoing → 
Certificate Creation → For Batch 

Transaction Code QC22 

82. Enter the following data: 

Field Data 

Material QS8X30 

Batch 1 

1000 Sending plant 

83. Choose Choose recipient. 

84. In the dialog box, choose User-definable address and choose . 

85. Enter your own address and choose . 

86. Choose . 

87. In the dialog box, enter the following data: 

Field Data 

Output device LP01 

88. Choose  Print preview. 

The system calls up the quality certificate in the print preview. The certificate has a letter 
header, information about the material and the batch, and the batch characteristics 
Threaded length and Electroplating with values from batch classification. 

89. Choose  until the overview tree appears. 
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Cert. Profile 
Use 
In this step of the process, you copy the certificate profile used in the previous process and 
change the data. 

Procedure 
Creation of a Certificate Profile 
90. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Certificates → Outgoing → 
Certificate Profile → Create 

QC01 Transaction Code 

91. Enter the following data: 

Field Data 

Cert. Profile QS02 

CertificateType E31B (possible entries help) 

92. In the Copy model screen area, enter the following data: 

Field Data 

QS01 

E31B (possible entries help) 

Version 1 (possible entries help) 

Cert. profile 

CertificateType 

93. Choose . 

The system copies the data from the copy model.  

 
If the certificate profile QS02 has already been created, choose a variance key, for 
example, QS03… . 

In the Assigned layout set screen area, you can see that the form QM_QCERT_01 is 
used for this certificate profile. This form determines the layout of the quality 
certificate. 

94. To define the content of the certificate, choose Characteristics. 

95. Select item 10 Threaded length and choose . 

96. In the Insp. spec. origin field, use the possible entries help to select Batch specification.  

The tolerance range for threaded length is output on the certificate. 

For the electroplating characteristic, you do not want to include the value from batch 
classification. You want the result of the last quality inspection to appear on the 
certificate.  
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97. Choose . 

98. Select item 20 Electroplating and choose (Delete line). 

99. Enter the following data instead of the deleted item: 

Field Data 

No. 20 

Category  Master inspection characteristic (possible entries help) 

Plant 1000 

Master insp. charac. Q-0020 

100. Choose . 

The system proposes suitable values for the remaining fields on the basis of the 
information you entered.  

 

You can view these proposals individually by choosing . Return to the 
characteristic data screen. 

101. In the next line enter the following data: 

Field Data 

No. 30 

Category  Class characteristic 

Characteristic name LOBM_UDCODE 

102. Choose . 

The system proposes suitable values for the remaining fields on the basis of the 
information you entered. 

The usage decision in the batch classification from the last quality inspection will now 
appear in the certificate. 

103. Select item 30 and choose . 

104. In the Short text origin field, use the possible entries help to select Certif. profile char. 

105. In the texts screen area, choose Further texts.  

106. Enter the following data: 

Field Data 

Language EN 

Short text Usage decision 

107. Choose  until the Characteristic Data screen appears. 

108. Choose  (Release profile). 

109. Choose . 
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110. Choose  until the overview tree appears. 

Assignment of the Certificate Profile 
1. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Certificates → Outgoing → 
Certificate Profile → Assignment → Create 

Transaction Code QC15 

2. Choose Material, and then choose . 

3. Enter the following data: 

Field Data 

Material QS8X35 

Profile QS02 

4. Choose . 

The system saves the assignment. The certificate profile can now be used for the 
material. 
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Creating a Certificate According to Own Profile 
111. Call the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Certificates → Outgoing → 
Certificate Creation → For Batch 

Transaction Code QC22 

112. Enter the following data: 

Field Data 

Material QS8X35 

Batch 3 

Sending plant 1000 

113. Choose Choose recipient. 

114. In the dialog box, choose User-definable address and choose . 

115. Enter your own address and choose . 

116. Choose . 

117. In the dialog box, enter the following data: 

Field Data 

Output device LP01 

118. Choose  Print preview. 

The system calls up the quality certificate in the print preview. The certificate contains the 
letter header, information about the material and the batch, and the batch characteristics 
Threaded length, Electroplating, and Usage decision. 

The texts of the characteristics originate in the class characteristic, the master inspection 
characteristic, and the certificate profile. 

The values of the characteristics come from batch classification and inspection results.  

119. Choose  until the overview tree appears. 
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Quality Management in Sales and Distribution 
Purpose 
You learn about the functions of the R/3 application component QM when integrated with Sales 
and Distribution.  

Process Flow 
You can find the data for this process under  [Page 247]. 

1. Control Functions in Quality Management [Page 248] 

You can define quality documents that are valid for a certain supply relationship (for 
example, quality assurance agreements and terms of delivery) with reference to specific 
materials and customers in the system. You can also define with reference to these 
materials and customers whether a quality inspection should be performed for a delivery. 

2. Creating a Sales Order [Page 249] 

You create a sales order for a delivery of samples. You can take the appropriate 
precautions to fulfill the quality documents valid for the supply relationship and additional 
quality requirements for the customer. 

3. Picking Outbound Deliveries [Page 251] 

You select the batches from the warehouse stock that meet the quality requirement. 
Every batch has a partial lot that must be inspected again before goods issue. 

4. Performing Quality Inspections [Page 253] 

The specifications for batch selection also apply to the quality inspection. You enter the 
inspection results and make the usage decisions for the partial lots. 

5. Creating Quality Certificates [Page 255] 

You create a quality certificate for a delivery and thereby confirm the results of the quality 
inspection. 

6. Posting a Goods Issue [Page 256] 

After a successful quality inspection, the goods issue can be posted and the material 
delivered. 

7. Creating a Billing Document and Displaying an Invoice [Page 257] 

You create an invoice and display its print preview. 

8. Posting Customer Returns to Returns Stock [Page 258] 

The customer chooses one of the samples and returns the other. You post the material 
to returns stock. 

9. Performing a Visual Inspection [Page 259] 

You visually inspect the returned goods and return them to the warehouse (Making a 
Transfer Posting of Returns to Unrestricted-Use Stock [Page 260]). 
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Data for This Example 
Field Data Description 

Customer 1235 K.F.W. London 

Sales organization 1000 Frankfurt, Germany 

Material QS8X30 Hexagonal head screw M8X30 

Distribution channel 10 Final customer sales 

Division 00 Cross-division 

Delivering plant 1000 Hamburg 
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Control Functions in Quality Management 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Quality Info Record: SD → Display 

Transaction Code QV53 

2. Enter the following data: 

Field Data 

Customer 1235 

Sales organization 1000 

3. Choose . 

The system displays a list of all material-related info records for this customer and sales 
organization. 

4. Select the line with material QS8X30 and choose Info record details. 

In the dialog box, you can see that: 

a. A quality inspection must be performed before every delivery 

b. A special type of quality inspection is planned for sample deliveries (delivery category M) 

c. Quality documents are valid for this supply relationship 

d. A text has been defined 

5. Choose Documents. 

You can see the: 

a. Quality assurance agreement Sample delivery with insp. certificate 

b. Term of delivery Deviation only with written permission 

6. Place your cursor on one of the lines and choose  (Display). 

7. To display the detailed contents of this document, choose  (Display long text) on the tab 
page Document data. 

8. Choose  and then  to return to the dialog box Display QM Control Data in SD. 

9. In the screen area Additional information, choose  (Long txt).  

You can see that a warning has been entered. 

10. Choose  and  until the overview tree appears. 
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Creating a Sales Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

OR (standard order) 

Sales organization 1000 

Distribution channel 10 

Division 00 

Order Type 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1235 

Purch. order no. 0 

Deliver.plant 1000 

5. Choose . 

Using the master data specifications and system settings, the system proposes entries 
for some of the other fields, for example, the requested delivery date. 

In the Delivery block field, you can enter a block key that, for example, makes the 
outbound delivery dependent on the agreement of the Quality Management department. 
Do not make an entry in this field. 

6. Choose Goto → Header → Sales. 

7. Enter the following data on the Sales tab page: 

Field Data 

Usage Sample (possible entries help) 

8. To return to the item overview, choose . 

9. Enter the following data in the line for the first item: 

Field Data 

Material QS8X30 

Order quantity 20 

10. Choose . 

11. Select your item and choose  (Display item details). 
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12. Choose the Texts tab page. 

13. In the screen area Txt ty., double-click on  Purchase Order Text. 

14. In the screen area on the right, enter the following text: 

The screw should not be longer than 30mm (nominal length). 

15. Choose . 

16. Choose  and make a note of the number for the standard order. 

17. Choose  until the overview tree appears. 

In the Exit Order Processing dialog box choose No. 
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Picking Outbound Deliveries 
1. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Shipping and 
Transportation → Outbound Delivery → Create → Single Document → 
With Reference to Sales Order  

Transaction Code VL01N 

2. Enter the following data: 

Field Data 

Shipping point 1000 

Selection date Today’s date + 1 month (possible entries help) 

Order number Number of standard order 

3. Choose . 

The system performs batch determination in the background. 

The Delivery Create: Overview screen appears. 

4. To allow the customer to access samples from several suitable batches, select the item that 
was copied from the order, and choose  Batch split - item. 

5. On the Batch split tab page, place your cursor in the item section and choose  (New) 
Batch determin.. 

Automatic batch determination is set so that the system first proposes those batches for 
selection that are available in the warehouse. 

6. Choose Selection criteria and then  (Create). 

7. To confirm possible information messages, choose . 

The system proposes all characteristics according to which the batches are classified. 

8. Enter the following data in accordance to the purchase order text: 

Field Data 

29.0 – 30.0 mm Threaded length 

9. Choose . 

The system only proposes the two batches for selection that meet the selection criteria. 

10. Enter the quantity 10 in the field Split quantity for every batch proposed. 

11. Choose  Copy. 

The system created a split item with delivery quantity 10 for every batch selected and the 
corresponding partial lots for the quality inspection. 

12. Select the split items and choose  (Batch split item details). 

13. Make a note of the numbers of the inspection lot and partial lots that are displayed in the 
screen area Quality Inspection. 
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14. Choose  twice.  

The Delivery Create: Overview screen appears. 

15. Choose the Picking tab page. 

16. Select your item and choose  (Mult. batch indicator) in the column Mult. batch indicator. 

You can see that the delivery item has been split into two sub-items. 

17. Enter the following data in both lines for the sub-items: 

Field Data 

Picking quantity 10 

18. Choose  and make a note of the delivery number. 

19. Choose  until the overview tree appears. 
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Performing Quality Inspections 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Worklist → Results Recording.  

Transaction Code QE51N 

2. Enter the following data: 

Field Data 

Plant 1000 

10 

Material QS8X30 

Inspector Your name 

Insp. lot origin 

3. Choose . 

The Results Recording Worklist screen appears.  

In the left of the screen, a worklist appears with all the inspection lots and partial lots for 
which no usage decisions have been made. 

4. Choose  to hide any documentation that may have appeared. 

Results Recording 
1. In the screen area on the right, enter the following data for the first partial lot (batch A): 

Inspection characteristic Threaded length 

Result 29.7 

Inspection characteristic Electroplating 

Field Data 

Result 

Field Data 

C Dull Finish, Yellowish Brown (possible 
entries help) 

2. To complete results recording for the first partial lot, choose  and then . 

3. Expand the second partial lot in the worklist and double-click on the line Inspection According 
to Specification. 

4. Enter the following data for the second partial lot (batch C): 

Inspection characteristic Threaded length 

Field Data 

Result 29.9 

Inspection characteristic Electroplating 
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Field Data 

Result G Bright, Yellowish Brown (possible entries 
help) 

5. To complete results recording for the second partial lot, choose  and . 

Usage Decision 
1. Double-click on the inspection lot line in the worklist. 

The Record Usage Decision: Characteristic Overview screen appears. 

2. Choose Partial lots... 

3. Select both partial lots on the Record Usage Decision: Characteristic Overview screen and 
choose  Find UD code. 

4. From the selection list, choose the usage decision A - Acceptance Without Further Action for 
both partial lots and then choose . 

5. To make the same usage decision for the complete lot, choose A - Acceptance Without 
Further Action (possible entries help) in the UD code field. 

6. To save the usage decisions for both partial lots and the complete lot, choose . 

7. Choose  until the overview tree appears. 

8. In the dialog box, choose Yes. 

 

 

254  April 2001 



 SAP AG Quality Management (QM) 

  Creating Quality Certificates 

Creating Quality Certificates 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Certificates → 
Outgoing → Certificate Creation → For Delivery.  

Transaction Code QC20 

2. Enter the following data: 

Field Data 

Output type LQCA 

Processing mode 1 (or 2 if a repeat print) 

Delivery Your delivery number 

3. Choose . 

The Output from Deliveries screen appears.  

4. Select the output for your delivery and choose  (Print preview). 

5. Choose  Print preview. 

The certificate is displayed. It contains the batch values that were determined during the 
outgoing inspection. 

6. Choose  until the overview tree appears. 

 
If you also want to display the delivery note, repeat this process and choose output 
type LD00 (instead of LQCA). 

 

 

 

April 2001  255 



Quality Management (QM)  SAP AG 

Posting the Goods Issue 

Posting the Goods Issue 
1. Call up the transaction as follows: 

Menu Path From the Shipping and Transportation node, choose Outbound Delivery 
→ Change → Single Document 

Transaction Code VL02N 

2. Enter the following data: 

Field Data 

Outbound delivery Your delivery number 

3. Choose . 

4. Choose Post goods issue. 

5. Choose  until the overview tree appears. 
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Creating a Billing Document and Displaying an Invoice 
1. Call up the transaction as follows: 

Menu Path From the Sales and Distribution node, choose Billing → Billing Document 
→ Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your delivery number 

3. Choose . 

4. Choose  and make a note of the document number. 

5. Choose  until the overview tree appears. 

6. To display the invoice, call up the transaction as follows: 

Menu Path From the Billing Document node, choose Display 

Transaction Code VF03 

7. Enter the following data: 

Field Data 

Billing document Your billing document number 

8. Choose Billing document → Issue output to → Screen. 

The system proposes the output type RD00 and printer LP01 in two subsequent dialog 
boxes. 

9. Choose Execute. 

The print preview of the invoice is displayed. 

Since it is only a sample delivery of little value, you decide not to send the invoice for the 
moment. 

10. Choose  until the overview tree appears. 
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Posting Customer Returns to Returns Stock 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Receipt → Other 

Transaction Code MB1C 

2. Enter the following data: 

Field Data 

Movement type 451 (Returns from customer) 

Plant 1000 

Storage loc. 0002 

3. Choose . 

4. Enter the following data: 

Field Data 

Customer 1235 

Material QS8X30 

Quantity 10 

Batch C 

5. Choose . 

6. Choose  to skip any warning messages that may appear.  

7. Choose  and make a note of the number of the posting document.  

8. Choose  until the overview tree appears. 

You can use the stock overview (Displaying Stock [Page 37]) to check that the returned 
goods are now in returns stock. 
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Performing a Visual Inspection 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Worklist → 
Inspection Lot Completion → Inspection Lots Without Usage Decision 

Transaction Code QVM3 

2. Enter the following data: 

Field Data 

Plant 1000 

Insp.lot origin 06 

Material QS8X30 

3. Choose . 

A list appears that contains inspection lots for which no usage decision has been made. 

4. Select the newest inspection lot and choose  Inspection lot.  

5. To check that the inspection lot is from the return delivery posting, check the material 
document number. 

6. To display the inspection plan that is valid for the inspection lot, choose the tab page Insp. 
specifications and choose  (Display TaskList).  

If required, you can also print an inspection instruction when you display the inspection 
lot. 

7. Choose  until the list of inspection lots appears. 

 8. If necessary, select the inspection lot again and choose (Complete inspection). 

The Record Usage Decision: Defect Overview screen appears. 

You have performed a visual inspection and have not determined any defects. 

9. In the UD-Code field, use the possible entries help to enter the UD code A. 

10. Choose . 

The system displays the follow-up action MANUAL (Trigger follow-up actions manually). 

 
Normally, if you accept the goods, the follow-up action Transfer posting from returns 
stock to unrestricted-use stock is automatically triggered. 

11. Choose . 

12. Choose  until the overview tree appears. 
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Making a Transfer Posting of Returns to Unrestricted-
Use Stock 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Transfer Posting 

Transaction Code MB1B 

2. Enter the following data: 

Field Data 

Movement type 453 (Transfer posting to own stock from returns from customer) 

Storage location 0002 

Plant 1000 

3. Choose . 

4. Enter the following data: 

Field Data 

Material QS8X30 

Quantity 10 

Batch C 

5. Choose . 

6. Choose  to skip any warning messages that may appear.  

7. Choose . 

You can use the stock overview to check that the returned goods are now in unrestricted-
use stock. Call up a second session for this. 
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Sample Management 
Sample Management for a Subsequent Inspection [Page 262] 
Sample Management at Goods Receipt Inspection [Page 27 ]0  
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Sample Management for a Subsequent Inspection 
Purpose 
A subsequent inspection for a material takes place in quality control. You manually create an 
inspection lot. Several samples are taken. A sample-drawing procedure determines the quantity, 
type, and scope of the samples. You can determine whether the drawing of the sample must be 
confirmed, and if it must be released. 

Each individual sample is numbered and managed using its own data record. The results of the 
quality inspection are entered with reference to the sample number and linked to the sample. 

You can find more information about this process under  [Page 263]. 

Process Flow 
You can find the data for this process under  [Page 264]. 
1. Creating an Inspection Lot [Page 265] 

2. Displaying an Inspection Lot with Physical Samples [Page 266] 

Recording Results for the Physical Sample [Page 267] 3. 

4. Making the Usage Decision for the Inspection Lot [Page 269] 
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Additional Process Information 
You manually create an inspection lot for the subsequent inspection of material 300-130 in this 
process. The system automatically creates a sample-drawing instruction with several physical 
samples. The assigned sample-drawing procedure supports sample determination according to 
the number of containers using a sampling scheme. The number of primary samples to be drawn 
increases depending on the number of containers specified in the inspection lot. Mixed samples 
are not planned. The samples also do not need to be released manually. The system 
automatically sets the status. 

You enter the results in the inspection lot using the sample number. You can then make the 
usage decision for the inspection lot. 
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Data Used During This Process 
Field Data Description 

Material 300-130 Pyridene 

Plant 1100 Berlin 

Storage location 0001 Outbound delivery warehouse 

Vendor  1000 Blacks AG 

Purch. organization. 1000 Purchasing organization 

Number of containers 6 CAN 

Work centers L001 Laboratory, chemical analysis 

 L002 Laboratory, quality control 

Master inspection characteristic 8-110 Color 

 9-115 Purity 

 9-116 Boiling point 

Sampling procedure SMPL0001 For samples (quantitative) 

Sampling procedure SMPL0002 For samples (qualitative) 

Sampling scheme in the sample-
drawing procedure 

SL1 For samples (without valuation 
parameters) 

Sample-drawing procedure S1000 Without confirmation requirement 
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Creating an Inspection Lot 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Editing → Create 

Transaction Code QA01 

2. Enter the following data: 

Field Data Description 

Material 300-130 Pyridene 

Plant 1100 Berlin 

Inspection lot origin 01 Goods receipt 

3. Choose . 

4. Enter the following data: 

Field Data Description 

Batch C3 Pyridene 

Insp.lot qty 120 Kg 

No. containers (1st field) 6  

No. containers (2nd field) CAN CAN 

Vendor  1000 C.E.B. Berlin 

Purchasing org. 1000 IDES Deutschland 

5. Choose . 

The system issues a message to confirm the transaction. 

 

To print the sample-drawing instruction, choose  Sample drawing instruction. 

6. Choose . 

The system confirms the posting and assigns a number.  

7. Make a note of this number. 

8. Choose . 
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Displaying an Inspection Lot with Physical Samples 
1. Call up the transaction as follows: 

Menu Path From the Quality Management node, choose Quality Inspection → 
Inspection Lot → Editing → Display 

Transaction Code QA03 

2. Enter the following data: 

Field Data 

Inspection lot number Inspection lot number (default) 

 
If required, you can search for the number using the possible entries help. 

3. Choose . 

4. To display the lot origin, inspection quantities, and inspection specifications data, choose the 
relevant tab pages. 

5. Choose  Samples. 

In the dialog box, you see the numbers, status (in this case, status REL., since there is 
no confirmation requirement in the sample-drawing procedure), and the size of each 
sample. 

6. Choose one of the sample numbers for your material.  

The system displays the corresponding physical-sample record. 

In the physical-sample record, you can see data for the physical-sample drawing, the 
sample detail information (sample type, container type, sample quantity, valid sample-
drawing procedure), the inspection lot data, and the storage data for the physical sample 
(not available at this point). 

7. Choose  until you return to the Sample Overview for Physical-Sample Drawing dialog box. 

8. Choose . 

9. To display the sample-drawing instruction, choose System → Services → Output controller. 

The system generates a new session. 

10. Choose . 

11. Select the number of your spool request and choose . 

You can now see the sample-drawing instruction. 

12. Close the second session. 

13. Choose  until the overview tree appears. 
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Recording Results for the Physical Sample 
1. Call up the transaction as follows: 

Menu Path From the Quality Inspection node, choose Worklist → Results Recording 

Transaction Code QE51N 

This takes you to the results recording screen. There is documentation explaining the 
function on the left side of the screen. 

2. To hide this documentation, choose  Close. 

 
The system now stores this setting for your user ID. 

To display the documentation at any time, choose . 

3. Choose the Physical sample tab page in the right screen area. 

4. Enter the following data: 

Field Data 

Only lots for physical samples Select 

5. Choose . 

On the left side of the screen, you can now see an overview tree for the inspection lots, 
inspection operations, and physical samples.  

The system immediately copies the characteristic overview of the first physical sample 
into the work area on the right side of the screen. 

6. If necessary, place your cursor on the  XXXX - 300-130 – 1000 line (XXXX is the number 
of your inspection lot), and choose . Then click on the line with the first physical sample.  

7. On the right screen area, enter the following data: 

Field Data Description 

Purity - Result 99 % 

Boiling point - Result 117 °C 

8. Choose . 

9. Choose . 

10. In the dialog box, choose . 

The system now valuates and closes the characteristics. 

11. To call up the characteristic overview of the second sample, click on the sample number in 
the structure tree. 

12. Repeat steps 7 to 10 for the second sample. 
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The system automatically closes the “Purity” and “Boiling point” characteristics. 
Operation 0010 is complete. 

13. To open the structure completely, select 0020 Color test… in the structure tree and choose 
. 

14. To call up the color test for your first sample, double-click on the characteristic 0010 Color in 
the structure tree. 

15. If a dialog box appears, choose No. 

16. In the right screen area, enter the following data: 

Field Data Description 

Code 40 Cloudy 

 
For qualitative characteristics, use the possible entries help to select the code you 
require from the catalog. Direct entry is not possible. 

17. Choose . 

The characteristic is now closed. 

18. Choose . 

19. In the dialog box, choose . 

20. Repeat steps 13 to 16 for the second physical sample. 

21. Remain on this screen. 
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Making the Usage Decision for the Inspection Lot 
1. In the overview tree of the Results recording worklist, double-click on the line with your 

inspection lot number. 

2. In the UD code field, use the possible entries help to select Code A Accept (without further 
action). 

3. Choose . 

4. Choose . 

5. If a dialog box appears, choose Yes. 

The system confirms that the usage decision has been saved. 

6. Choose  until the overview tree appears. 

7. In the dialog box, choose Yes. 
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Sample Management at Goods Receipt Inspection 
Purpose 
A material has been purchased and passes through quality control. Several samples are taken. 
This can be done either manually or automatically. A sample-drawing procedure determines the 
quantity, type, and scope of the samples. You can also determine whether or not the sampling 
has to be confirmed.  

Each individual sample is numbered and administered using its own data record. The results of 
the quality inspection are entered with reference to the sample number and thereby linked to the 
sample. 

You can find more information about this process under  [Page 271]. 

Process Flow 
You can find the data for this process under  [Page 273]. 

Goods Receipt for P.O. and Preparation of Quality Controls [Page 274] 1. 

2. Display of Physical Samples and Specifications in Inspection Lot [Page 28 ]4  

Printing and Displaying Sample-Drawing Instructions [Page 285] 3. 

Displaying a Physical-Sample Drawing and Releasing Samples [Page 286] 4. 

5. Entering Results of the Pooled Sample (Work Center Worklist) [Page 287] 

Making the Usage Decision for the Inspection Lot [Page 289] 6. 

7. Determining the Storage Location of the Physical Samples [Page 290] 
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Additional Process Information 
A goods receipt for material 300-130 is posted in this example. A goods receipt inspection is 
planned in QM. The system automatically creates an inspection lot with several physical 
samples. The assigned sample-drawing procedure supports sample determination according to 
the number of containers with 2 primary samples and a pooled sample. There is a confirmation 
requirement for the withdrawal of samples (you have to release the generated samples before 
you can record results for the samples). 

After the samples have been released, the pooled sample is distributed between laboratories 001 
and 002 and is prepared for inspection. A worklist for the work center is created to record the 
results for the pooled sample. At results recording, all physical samples are completed and 
valuated. You can then make the usage decision for the inspection lot. 

In addition to the standard settings, the following settings are also maintained in Customizing.  

1. Call up the transaction as follows: 

Menu Path Tools → AcceleratedSAP → Customizing → Edit Project 

Transaction Code SPRO 

2. Choose  SAP Reference IMG. 

3. From the Quality Management node, choose Basic Settings. 

4. Choose  for Maintain Settings at Plant Level. 

5. Select plant 1100 and choose . 

6. Choose  until the Customizing: Execute Project screen appears. From the Quality 
Management node, choose Quality Inspection → Open Inspection Lot. 

7. Choose  in the Maintain Inspection Types line. 

8. Select inspection type 01 and choose . 

9. Choose  until the Customizing: Execute Project screen appears. From the Quality 
Management node, choose Quality Inspection → Sample Management. 

10. Choose  in the Define Physical-Sample Locations line. 

11. If necessary, enter 1100 in the Plant field in the dialog box and choose . 

Storage locations PS005 and PS010 have been defined for the plant 1100. 

12. Choose . 

13. Choose  in the Define Physical-Sample Container line. 

The container type is R00001. 

14. Choose  until the Customizing: Execute Project screen appears. From the Quality 
Management node, choose Quality Inspection → Sample Management. 

15. Choose  in the Define Number Range line. 

16. In the dialog box, place your cursor on the line Number Ranges for Physical-Samples and 
choose Choose. 

On the Number range for physical samples screen, choose Intervals. 
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The number range for samples has been defined as follows: Year 9999, 000100000000 
to 000199999999.  

17. Choose  twice. 

18. In the Choose activity dialog box, place your cursor on the line Number Ranges for Physical-
Sample Drawing and choose Choose. 

19. Choose Intervals. 

The number range for the physical-sample drawing is defined as being from 1 to 
999999999999. 

20. Choose  and in the dialog box, choose . 

21. From the Quality Management node, choose Quality Planning → Inspection Planning → 
General. 

22. Choose  in the Define Identifier for Inspection Points line. 

The inspection point user field combination 905 has been created and proposals for 
evaluation of the inspection point have been maintained.  

23. Select User field combination 905 and choose . 

You can see the following settings on the tab pages: Selection Quantity SAMPLE - 
Proposal at Goods Receipt Code 100, Code Group SMP00001 – Proposal for Rejection 
Code 200, Code group SMP00001. 

24. Choose  until the overview tree appears. 
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Data Used During this Process 
Field Data Description 

Material 300-130 Pyridine 

Plant 1100 Berlin 

Storage location 0001 Outbound delivery warehouse 

Vendor  1006 Blacks AG 

Purch. organization 1000 IDES Deutschland 

Purch. group 008 Zuse, K. 

PO quantity 1000 KG 

Number of containers 50 / CAN CAN 

Work centers L001 Laboratory, chemical analysis 

 L002 Laboratory, quality control 

Master inspection characteristic 8-110 Color 

 9-115 Purity 

 9-116 Boiling point 

Sampling procedure SMPL0001 For samples (quantitative) 

Sampling procedure SMPL0002 For samples (qualitative) 

Physical-sample drawing procedure S2000 Without confirmation requirement 

Order type NB Standard PO 
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Goods Receipt for P.O. and Preparation of Quality 
Controls 
Prerequisites 

 
To successfully run through the script, you have to create the purchase order and 
post the goods receipt. 

You can find more information about this process under  [Page 276]. 

Process Flow 
You can find the data for this process under  [Page 275]. 

1. Creating a Purchase Order [Page 277]  

2. Posting the Goods Receipt for the Purchase Order [Page 27 ] 9  

3. Entering the Invoice [Page 281]  

Result 
The inspection lot is automatically created, the inspection plan is assigned, and the inspection 
scope is calculated when you post the goods receipt. Quality controls are generated in the 
background. 
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Data Used During This Process 
Field Data Description 

Vendor 1006 Blacks AG 

Order type NB Standard PO 

Purchasing organization 1000 IDES AG 

Purchasing group 008  

Plant  1100 Berlin 

Storage location 0001 Material stores 

Material 300-130  
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Additional Process Information  
This process demonstrates a one-time order. A material procurement could also be the result of 
a process chain triggered by materials planning. There are various other types of purchase 
orders and outline agreements in the Purchasing application. This process reduces procurement 
to only the most fundamental steps of external materials procurement in the R/3 System. To do 
this, we use the basic form of a purchase order document, the standard purchase order. The 
settings in the material master record ensure that a goods receipt is automatically posted to the 
inspection stock and that an inspection lot is generated. 
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Creating a Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Purchasing → Purchase Order → 
Create  → Vendor/Supplying Plant Known 

Transaction Code ME21N 

2. Enter the following data: 

Field Data 

 
 

Standard PO 

Vendor 1006  

Document date Today’s date 

3. Choose . 

4. To open the item header area, choose  Header. 

5. On the Org.data tab page, enter the following data: 

Field Data 

Purchasing org. 1000 

Purchasing group 008 

Company code  1000 

6. To open the item overview area, choose  Item overview. 

7. Enter the following data: 

Field Data 

Material 300-130 

PO quantity 1000 

C (Category of delivery date) D 

Delivery date Today’s date + 1 month 

Net price Any price 

Plant  1100 

Storage location 0001 

8. Choose . 

 
It is possible that the material already has an info record, which overwrites the 
amount you have just entered. 
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9. Choose . 

 
The system confirms the posting and assigns a purchase order number. Make a note 
of this number. 

10. Choose  until the overview tree appears.  
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Posting the Goods Receipt for the Purchase Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Materials Management → Inventory Management → Goods 
Movement → Goods Movement 

Transaction Code MIGO 

2. Enter the following data: 

Field Data 

Purchase order Your PO number 

3. Choose . 

The system copies the header data of the purchase order into the header data area of 
the GR document. 

The purchase order items are transferred to the item overview. 

The PO number you entered appears in the Current purchase order field, and the PO 
number field is once again ready to accept input.  

If you click on individual items, the system displays an item data screen (allowing you to 
change the incoming quantity, for example). 

4. In the header data area of the General tab page, enter the following data: 

Field Data 

Document date Today’s date 

Posting date Today’s date 

5. Select your item, then choose the Where tab page at the bottom of the screen to check your 
organization data. 

6. On the Where tab page, enter the following data: 

Field Data 

Movement type 101 

Plant  1100 

Storage location 0001 

7. On the Quantity tab page, enter the following data: 

Field Data 

Number of containers 50   CAN 

8. Choose . 

9. In the item overview area, select OK for your item. 

If the OK indicator in the item overview area is not active, either close the item detail area 
or select Item OK at the bottom of the item detail area. 

10. Choose Post. 
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The system confirms the posting and assigns a material document number. Make a 
note of this number. 

You have thus increased the warehouse stock and generated an inspection lot. 

11. Choose  until the overview tree appears. 

 
 

280  April 2001 



 SAP AG Quality Management (QM) 

  Entering the Invoice 

Entering the Invoice 
1. Call up the transaction as follows: 

Menu Path From the Purchase Order node, choose Follow-On Functions → 
Logistics Invoice Verification. 

Transaction Code MIRO, MRBR 

2. Choose Edit → Switch company code. 

In the dialog box, the system displays the company code that is currently active for 
invoice verification. This is the company code last used by the user. 

3. If necessary, enter the following data: 

Field Data 

Company code  1000 

4. Choose . 

5. In the field directly above and to the left of the item overview, use the input help to choose 
Purchase order/scheduling agreement (if it does not already appear as the default text).  

You can also use this activity to enter invoices with reference to a delivery note, for 
example. The system proposes the value last entered by the user in each case. 

6. On the Basic Data tab page, in the header data area, enter the following data: 

Field Data 

Invoice date Today’s date 

Posting date Today’s date 

Tax amount, right-hand field VN (Domestic input tax 16%) 

To the right of the Purchase order/scheduling agreement input 
field 

Your PO number 

7. Choose . 

 
In the item overview, the system displays the purchase order data, as well as the net 
amount in the balance field that is required to calculate the gross amount. The traffic 
light for the Balance field is red. 

The value of the goods delivered plus tax (in Europe, VAT) is normally entered on 
the invoice sent to you by the vendor. In this process, we simulate this procedure 
and determine the invoice amount ourselves. 

8. Enter the following data: 

Field Data 

Calculate tax Select 
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When you activate Calculate tax the system displays the gross amount in the 
balance field. The corresponding tax portion appears in the Tax amount field. 

If you have selected the tax code No tax procedure, or A/PSales tax exempt, the Tax 
amount field contains the value 0. In this case, the Balance field contains the net 
amount. 

9. Enter the following data: 

Field Data 

Amount Gross amount determined 

 
 

Select 

10. Choose . 

 
When you confirm your entries, the traffic light to the left of the Balance field changes 
to green. 

In this example, we assume that the invoiced amount equals the calculated amount. 

11. Choose . 

The system confirms the posting and assigns an invoice document number. Make a note 
of this number. 

 
The invoice is initially blocked for payment. Possible reasons include variances 
(settlement date too early, for example), or sporadic "control blocks". From a logistics 
perspective, the procurement process has been successfully completed. You can 
now display and change the blocking reasons.  

12. Choose  until the overview tree appears.  

13. From the Materials Management node, choose Logistics Invoice Verification → Further 
Processing → Release Blocked Invoices. 

14. Enter the following data: 

Field Europe 

Company code  1000 

Invoice document Your invoice document number 

15. Choose . 

You can display the blocking reasons on the right-hand side of the table. If required, use 
the scroll bar. The blocking reasons for your item are highlighted with X. To display the 
full descriptions, position your cursor on the column header. 

Possible reasons for blocking an invoice include: 

Column Description 
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Qua (Blocking reason: Quality) Quality variance 

Qty (Blocking reason: Quantity) Quantity variance 

Prc (Blocking reason: Price) Price variance 

Dte (Blocking reason: Date) Delivery date variance 

16. If you want to release your invoice, select the blocking reason for your item, then choose  
Blocking reason. 

17. Choose  Save changes. 

In the status bar, the system confirms that the invoice has been released. 

18. Choose  until the overview tree appears. 
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Display of Physical Samples and Specifications in 
Inspection Lot 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Inspection → Inspection Lot 
→ Processing → Display 

Transaction Code QA03 

2. Enter your inspection lot number: 

The system proposes the number of the inspection lot you last created 

 
If required, you can search for the inspection lot number using the Finding an 
Inspection Lot [Ext.] search help. 

3. Choose . 

The inspection lot is displayed. 

4. Make a note of this inspection lot number. 

5. Choose the Inspection lot quantities tab page. 

6. Choose the Insp. specifications tab page. 

7. To display an overview of the generated physical samples, choose Goto → Physical 
Samples. 

You can see the following information in the dialog box: 

•The number of each individual sample. 

•The status of the samples is Open (due to the confirmation requirement in the 
sample-drawing procedure). 

•The scope of each individual sample. 

8. Choose . 

9. Do not leave this screen. 
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Printing and Displaying Sample-Drawing Instructions 
1. Choose Extras → Print → Sample-Drawing Instruction and then choose Extras → Print → 

Inspection Instruction. 

The documents will be printed when you leave the transaction. 

2. To quit the transaction for displaying the inspection lot, choose . 

3. Choose System → Own Spool Requests. 

The system opens a new session and displays an overview of your spool requests. 

4. Select script LG01 and then choose . 

You can now see the sample-drawing instruction. This contains the physical-sample 
drawing text, partial samples to be created, and the distribution of samples to 
laboratories. 

5. To exit the sample-drawing instruction, choose . 

6. Select script LV01 in the list and choose . 

The system displays the inspection instruction. You have to scroll through several pages 
to view the entire inspection instruction. 

7. Close the second session. 
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Displaying a Physical-Sample Drawing and Releasing 
Samples 
1. Call the transaction as follows: 

Menu Path From the Quality Inspection node, choose Sample Management → 
Physical-Sample Drawing → Edit 

Transaction Code QPR4 

The system displays the entry screen for the processing of the physical-sample drawing. 
The first physical-sample drawing number is already in the input field. 

 
If required, you can search for the physical-sample drawing number using the Search 
Help: Finding a Physical-Sample Drawing [Ext.] search help. 

2. Choose . 

The system displays all of the physical samples associated with the physical-sample 
drawing. 

3. Select all samples and choose  Release. 

A dialog box appears in which you can enter text. 

4. Choose . 

The system leaves the transaction and the previously selected samples are released and 
saved. 

5. Choose . 

The system displays all of the physical samples with a changed status associated with 
the physical-sample drawing. 

6. Choose  until the overview tree appears. 
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Entering Results of the Pooled Sample (Work Center 
Worklist) 

From the Quality Inspection node, choose Worklist → Results 
Recording 

1. Call the transaction as follows: 

Menu Path 

Transaction Code QE51N 

2. On the Material tab page, enter the following data: 

Field Data Description 

Plant 1100 Berlin 

Insp. lot origin 01 Goods receipt 

Material 300-130 Pyridine 

3. Choose . 

A worklist containing all inspection lots corresponding to the selection criteria appears in 
the left screen area. 

On the right-hand side of the screen, you can see the work area for results recording. 

4. If the structure is not fully expanded, select your inspection lot in the left screen area and 
choose . 

You can see that the number of the pooled sample is carried along in the upper screen 
area. 

 
Make a note of this number. 

5. Call up the first characteristic 0010 Purity of the first inspection lot by double-clicking on it. 

6. In the work area, enter the following data: 

Field Data 

xdiagonal 99 

7. To open the next characteristic, choose . 

8. Enter the following data: 

Field Data 

xdiagonal 117 

9. Choose . 

When you are completing results recording for the physical sample, a dialog box appears 
in which you can valuate the sample. 

10. To confirm the valuation proposal for the physical sample, choose . 
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On the basis of the Customizing settings, the characteristics are automatically 
assigned the status Completed. It is possible that the specifications from the 
Customizing settings of the client may be overwritten due to the parameter values of 
your user master record. 

11. Click on the 0010 Color characteristic. 

12. Using the possible entries help, enter the following data: 

Field Data Description 

Code 40 dull 

For qualitative characteristics, use the possible entries help to select the code you 
require from the catalog. 

13. Choose . 

14. Choose . 

15. Choose  until the overview tree appears. 

16. In the dialog box, choose Yes. 
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Making the Usage Decision for the Inspection Lot 
1. Call the transaction as follows: 

Menu Path From the Quality Inspection node, choose Inspection Lot → Usage 
Decision → Record 

Transaction Code QA11 

2. Enter the following data: 

Field Data 

Inspection lot number Your inspection lot number 

3. Choose . 

4. Use the possible entries help to select Code A2 Accept in the UD Code field. 

5. Choose . 

6. Choose . 

The inspection lot has been accepted and the inspection lot quantity is posted to 
unrestricted-use stock in the background. 

7. Choose  until the overview tree appears. 
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Determining the Storage Location of the Physical 
Samples 
1. Call the transaction as follows: 

Menu Path From the Quality Inspection node, choose Sample Management → 
Physical Sample → Change 

Transaction Code QPR2 

2. Enter the number of the pooled sample and choose Physical-sample storage.  

 
If required, you can search for the physical-sample number using Search Help: 
Finding a Physical-Sample Drawing [Ext.]. 

3. Choose . 

4. Enter the following data: 

Field Data Description 

Storage location PS005 Sample storage 005 

Infotext Any  

Store until Today’s date 1 year  

5. Choose . 

6. Choose  until the overview tree appears. 
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Calibration of Measurement Instruments (PM/QM) 
Purpose 
In this process, you create an equipment master record for a measurement instrument. When 
you schedule a maintenance plan, you create a maintenance order and an inspection lot for the 
calibration of the measurement instrument. Your measurement results are recorded in the 
inspection lot. The system proposes the status “unrestricted-use” for the measuring instrument 
because the test results lie within the tolerance range. You can accept this proposal when 
entering the usage decision. 

Process Flow 
You can find the data for this process under  [Page 292]. 

1. Creating the Maintenance Plan [Page 29 ]4  

Assigning and Displaying the Task List [Page 296] 2. 

Scheduling the Maintenance Plan [Page 297] 3. 

4. Displaying the Calibration Order and Inspection Lot [Page 29 ]8  

Entering Characteristic Values [Page 299] 5. 

6. Entering the Usage Decision [Page 301] 
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Data for This Example 
Field Data Description 

Strategy B Key date scheduling 

Description Calibrate multimeter  

Equipment 10003540 Multimeter, analog 

Planning Plant 1000 Plant - Hamburg 

Planner group 102 Hr. Wenzel 

Order type PM06 Calibration order 

Main work center 5001 Electrical maintenance 

Business area 7000 Electronic products 

Call horizon (%) 90  

Scheduling period 365  

Cycle start One month before today’s date  

Task list type A General task list 

Group 30  

Group counter 1  

Insp. lot origin 14 Plant maintenance 

Mean value -0,4 Result value for the characteristic 
Variance from zero. 

 100,2 Result value for the characteristic 
Display at end of scale. 

UD Code A1 Usage decision code: Usable with 
standard follow-up action 

Actual work 0,5 Time required for the first operation 

Final confirmation Select Indicator for final confirmation of the first 
operation 

Actual work 1,0 Time required for the second operation 

Final confirmation Select Indicator for final confirmation of the 
second operation 

Actual work No entry Time for the third operation equals zero, 
because the measuring instrument now 
functions correctly 

Final confirmation Select Indicator for final confirmation of the 
third operation 

Settlement period Current month  
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Test run Deselect  
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Creating the Maintenance Plan 
Use 
We have already created an analog measuring instrument as a piece of equipment. This needs 
to be checked every 30 days. You now create a maintenance plan for this purpose. 

Procedure 
1. Use the following procedure to call the transaction: 

Menu Path Logistics → Plant Maintenance → Preventive Maintenance → 
Maintenance Planning → Maintenance Plans → Create → Strategy Plan 

Transaction Code IP42 

2. Enter the following data: 

Field Data Description 

Maint. plan cat. Plant maintenance  

Strategy B Key date scheduling 

3. Choose . 

The Create Maintenance Plan: Strategy plan screen appears. 

4. Enter the following data: 

Field Data Description 

Calibrate multimeter  

Equipment 10003540 Multimeter, analog 

Order type PM06 Calibration order 

Maintenance plan text 

5. Choose . 

6. Choose the Maintenance plan scheduling parameters tab page. 

7. Enter the following data: 

Field Data Description 

Call horizon (%) 90 Determines when the PM order should 
be generated for the maintenance call. 

Scheduling period 365 The scheduling period during which the 
system generates maintenance calls. 

Start of cycle One month before today’s date The system generates a maintenance 
order from the maintenance plan every 
30 days, so you set the cycle start one 
month in the past. This ensures that an 
order is available after scheduling. 

8. Choose . 
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9. Do not leave this screen. 
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Assigning and Displaying the Task List 
Use 
You now assign a maintenance task list to the maintenance plan. 

Procedure 
1. Enter the following data: 

Field Data 

Cat A 

TL group 30 

GrpCr 1 

2. Choose . 

3. Choose . 

You now see the operations for the task list. 

4. Choose  Header. 

The Display General Task List: Header General View screen appears. 

5. Choose . 

6. Choose . 

You can see the number of your maintenance plan in the status bar. Make a note of your 
maintenance plan number. 

7. Choose  to return to the overview tree. 
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Scheduling the Maintenance Plan 
Use 
To ensure that a maintenance order is generated at regular intervals, you need to schedule 
individual maintenance plan calls. 

Procedure 
1. Use the following procedure to call the transaction: 

Menu Path From the Maintenance Planning node, choose Scheduling for 
Maintenance Plans → Schedule 

Transaction Code IP10 

The system defaults the number of the last maintenance plan you processed. 

2. Choose . 

3. Choose Start. 

In the Start of cycle field, you see the date you entered while maintaining the scheduling 
parameters. In this case, one month ago today. 

4. Choose . 

The first scheduled call has the status New start, save to call. 

 
When you save the maintenance plan scheduling, the system generates the first 
maintenance order. 

5. Choose . 

6. Choose . 
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Displaying the Calibration Order and the Inspection Lot 
Use 
The maintenance plan now generates a maintenance order every 30 days. You already created 
the first calibration order by setting the start date one month in the past. The system released the 
calibration order immediately. This immediate release generates an inspection lot. 

Procedure 
1. Use the following procedure to call the transaction: 

Menu Path From the Plant Maintenance node, choose Maintenance Processing 
→ Order → Order List → Display. 

Transaction Code IW39 

2. Enter the following data: 

Field Data Description 

In process Select  

Period 1 month before today’s date  

to Today's date  

3. Choose . 

 
If there are already several orders In process, the Display PM Orders: List of Orders 
screen appears. In this list, select your order Calibrate multimeter, then choose 
Order. 

If there is only one order satisfying your selection criteria, the Display Calibration 
Order → Central Header screen appears. 

Note the order number. 

4. Choose . 

In the Inspection lot field, you see the number of the inspection lot. Note the number. 

5. On the Display Usage Decision: Characteristic Overview screen, choose . 

You now see the two characteristics to be checked: The characteristic Variance from 
zero and characteristic Display at end of scale. 

6. Choose  until the overview tree appears. 
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Entering Characteristic Values 
Use 
You enter the measurement values for the quality characteristics. 

Procedure 
1. Use the following procedure to call the transaction: 

Menu Path Logistics → Quality Management → Quality Inspection → Work List → 
Results Recording 

Transaction Code QE51N 

2. Enter the following data: 

Field Data Description 

Insp. lot origin 14 Plant maintenance 

3. Choose . 

4. Select the characteristics 0010 Variance from zero and 0020 Display at end of scale, then 
choose . 

In the Record Results for 000001: Characteristic Single Screen you see the target value, 
the upper limit and the lower limit. 

The status is 0 Can be processed. 

5. Enter the following data: 

Field Data Description 

Mean value -0,4 The mean average of valid measurement values. In this case, however, 
only enter one measurement value. 

6. Choose . 

In the status bar, the system informs you that Characteristic 10 has been closed: 
Valuation accepted. 

The status of the characteristic is now 5 Processing is closed. 

7. Choose . 

8. Enter the following data: 

Field Data Description 

Mean value 100,2  

9. Choose . 

In the status bar, the system informs you that Characteristic 20 has been closed: 
Valuation accepted. 

10. Choose . 
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On the Record Results: Characteristic Overview screen, you see a green checkmark in 
the Valuation column, and that the Accept indicator has been selected. 

11. Choose . 

In the Valuation dialog box, you see that the equipment is rated as Usable with standard 
follow-up action. 

12. Choose . 

13. Choose  to return to the overview tree. 

14. In the dialog box, choose Yes. 
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Entering the Usage Decision 
1. Use the following procedure to call the transaction: 

Menu Path From the Quality Inspection node, choose Inspection Lot → Usage 
Decision → Record 

Transaction Code QA11 

2. Choose  Lots w/o UD. 

3. Enter the following data: 

Field Data Description 

Insp. lot origin 14 Plant maintenance 

Plant 1000 Plant - Hamburg 

4. Choose . 

The system displays a list of inspection lots. 

5. Select your inspection lot number, then choose . 

The Record Usage Decision: Characteristic Overview screen appears. 

6. Choose . 

In the Nonconforming column, you see that zero sample units do not conform to the 
standard. In the Share of scrap column, you see that the percentage of units not 
conforming to the standard is also zero. 

7. Enter the following data: 

Field Data Description 

A1/14 Usable with standard follow-up action UD Code 

8. Choose . 

The values of the other fields are updated. 

9. Choose . 

Choose  to skip the information dialog box. 

Your inspection lot is still displayed.  

10. Choose . 

The screen is refreshed. The number of your inspection lot is no longer displayed, 
because you have recorded the usage decision. 

 
You have now determined that the multimeter can continue to be used as a 
measuring instrument. 

11. Choose . 
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Returns and Repair Processing 
Purpose 
The service department of the IDES AG receives a repair request from a customer. The 
customer sends the defect piece of equipment to our company. This equipment is then checked 
technically and subsequently we process the repair. After completion of the repair, the piece of 
equipment is delivered to the customer. The repair will then be invoiced. 

You can find more information about this process under  [Page 304]. 

Process Flow 
You can find the data for this process under  [Page 307]. 

Activating the QM Check [Page 308]1.  

2. Creating the Service Notification and the Repair Request [Page 310] 

3. Posting the Goods Receipt of a Piece of Equipment to be Repaired [Page 312] 

4. Processing the Technical Check [Page 314] 

5. Displaying the Repair Request and the Service Order [Page 315] 

6. Editing the Service Order [Page 316] 

7. Processing and confirming the Service Order [Page 317] 

8. Technically Completing the Service Order [Page 320] 

9. Delivering the Repaired Piece of Equipment [Page 322] 

10. Creating the Billing Request [Page 323] 

11. Invoicing the Repair Request [Page 324] 

12. Settling and Completing the Service Order [Page 325] 

13. Analyzing the Result of the Repair request [Page 327] 

14. Deactivating the QM Check [Page 328] 
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Additional Process Information 
The following information is directed towards IDES users with a customizing background 
knowledge of the application components SD and CS. Its objectives are to explain the 
determination of the item categories in the repair request as well as the control of the repair 
scheme. The text uses the concrete IDES demo. Therefore it is advised to read it after 
completing the process chain. 

Sales Document RAS (Repair Service) 
The repairs processing of the present IDES process is based on the sales document RAS. In this 
type of sales document, the material number of the service product is leading. The service 
product is coupled to data that is used for the automatic creation of the service order when 
starting the repair. 

The data transferred to the service order via the service product can be seen in the system as 
follows: 

Logistics → Customer Service → Service Processing → Environment → Sales and distribution → 
Billing Document → Service Products. 

Repair Maintenance Request Item (IRRS) 
When creating the repair request using the sales document RAS, the system creates a repair 
maintenance request item with the item category IRRS. This repair maintenance request item 
administers the expenses and revenues of the repair as well as the sales order stock of the 
pieces of equipment to be repaired. The item category is determined via the item category group 
of the service products SM-PCREP due to the following system settings: 

Sales document RAS + item category group LEIS → IRRS. 

The item category IRRS controls that the repair is invoiced according to the expenses caused by 
the repair. (form of billing = 02). The repair maintenance request item itself is not relevant for 
billing (billing relevance = blank). The rules for the billing according to expenses are determined 
via the Dynamic item processor profile that is assigned to the item category (DPP profile = 
00000002). In the item category, we also embodied the repair scheme 0001 that controls which 
repair operations can be processed at a specific time within repairs processing: 

(see SAP Reference IMG → Sales and distribution → Sales → Sales Document → Sales 
document Item → Assign item category or Define item category). 

Returns Item (IRRE) 
When creating the repair maintenance request item the repairs receipt should take place at the 
same time. Repair scheme 0001 is defined so that the operation Returns (101) is possible as well 
at the same time. Due to the default characteristic set for this operation within the scheme, the 
system automatically generates the returns item. One can set default characteristics for 
operations that are not linked to completion confirmations of inspection lots or service orders: 

(see  SAP Reference IMG → Sales and distribution → Sales → Sales Documents → Repairs 
Processing → Define repair procedures). 

The item category determination takes place in connection with the item category group of the 
equipment material R-1001: sales document RAS + item category group NORM + usage R101 + 
item category of the main item IRRS → IRRE. 
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The usage is composed of the operation number and starts with an R. 

Repair Item (IRRP) 
Within the framework of the technical check, the system processes a write-off of the equipment 
materials of the stock in quality inspection. The equipment can either be posted to the blocked 
stock or the unrestricted-use stock or can be scrapped. The system derives a key from each 
respective goods movement (01 = repair; 02 = not to be repaired/delivered; 03 = scrapped). In 
combination with the time start of repair that has been reached by the end of the completion of 
the technical check, the system determines the next operation via this key in the repair scheme 
of the repairs processing and proposes it in the repair request. In the displayed IDES process, 
the system makes a posting to the blocked (i.e. to be repaired) stock. From here, the system 
derives the key 01. The time start of repair earmarked the operation 102 (repair) for this key. As 
we did not set the characteristic „manual“ (manual processing not necessary)  for this operation, 
the system automatically creates another sub-item in the repair request. The item category IRRP 
is determined via the following entry in the item category assignment:  
 
Sales document RAS + item category group  LEIS + usage  R102 + item category of main item 
IRRS → IRRP. 

The system derives the schedule line category CD (without delivery) from the item category 
IRRP: 

(see  SAP Reference IMG → Sales and distribution → Sales → Sales Document → Schedule 
Lines → Define Schedule Line Categories or → Assign Schedule Line Categories). 

The requirement type SERP (maintenance service) is not – as usually – derived from the strategy 
group of the material but directly from the operation: 

Item category IRRP + availability indicator Blank → requirements type SERP / source 1: 

(see  SAP Reference IMG → Sales and distribution → Basic Functions → Availability Check 
and Transfer of Requirements → Transfer of Requirements → Determination of Requirement 
Types Using Transaction). 

The requirements class 204 is assigned to requirements type SERP. This requirements class 
controls, due to assembly type 2 and the assigned order type, SM03 (service order/repairs 
processing) that the system generates a service order of this order type by taking the repair item 
of the sales and distribution document: 

(see  SAP Reference IMG → Sales and distribution → Basic Functions → Availability Check 
and Transfer of Requirements → Transfer of Requirements → Define requirements classes or 
Define Requirements Classes). 

Delivery Item (IRAL) 
We coupled the technical completion of the service order to the time Repair confirmation. All 
equipment in our demo have been posted from the blocked stock into the unrestricted-use stock 
beforehand. The system derives the key 04 (repaired/to be delivered) from this type of goods 
movement. For this combination of time and key, the repair scheme intended the operation 
Delivery (103). As we did not set the characteristic „manual“ (manual processing not necessary) 
for this operation, the system automatically creates another sub-item in the repair request: 

Sales Document RAS + item category group  NORM + Usage R103 + item category of the main 
item IRRS → IRAL. 
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Billing Item (IRIN) 
When creating the billing request on basis of the service order, the cost information of the order 
is converted into sub-items for the repair maintenance request item. 

Items created due to the Dynamic item for the material consumption and the working hours are 
assigned to the item category determination with usage SEIN: 

Sales document RAS + item category group  NORM or LEIS + Usage SEIN + item category of 
the main item IRRS → IRIN. 

The items of item category IRIN are billed order-related. The pricing is active but not statistical. 
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Data used during this Process 
Field Data Description 

Material R-1001 Personal Computer 

RAS Repair Service 

Sales organization 1000 Sales Germany 

Distribution channel   14 Service  

Division  00 Cross-division  

Sold-to party 1177 Customer  

Material R-1150 spare part  

R-1111 spare part  

Delivery type  LR Returns delivery  

Shipping point  1200 shipping point in plant 1200  

Plant  1200 Plant  

Storage location  0001 storage location in plant 1200 

Warehouse number 012 warehouse Lean WM  

Controlling area 1000 Controlling area Europe 

Order type  

Material 
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Activating the QM Check 
Use 
A pre-requisite for executing this process is the activation of QM inspection type 05 (inspection 
for other goods receipt) in the material master of used material R-1001. This is done within this 
step. 

 
So that the run of other IDES processes using material R-1001 is not impaired, it is 
important to process Deactivating the QM Check even if you finish it early. If you set 
up a stock in quality inspection already, due to the goods receipt of the equipment to 
be repaired, it is necessary to execute the process step Processing the Technical 
Check as well. Here, the stock in quality inspection is reduced. A deactivation of the 
inspection is only possible if the system contains no stock in quality inspection. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality management → Quality planning → Logistics Master 
Data → Material → Change 

Transaction Code MM02 

2. Enter the following data: 

Field Data 

Material R-1001 

3. Choose Select view(s). 

4. Enter the following data: 

Field Data 

Quality Management Select 

5. Choose . 

6. In the dialog box, enter the following data: 

Field Data 

Plant 1200 

7. Choose . 

8. Choose Insp.setup. 

9. Enter the following data: 

Field Data 

Select Active (in the line inspType 05) 

10. Choose . 
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11. Choose . 

12. Choose  until the overview tree appears. 
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Creating the Service Notification and the Repair Request 
Use 
The customer notifies the breakdown of three pieces of equipment and the service department 
dispatches this equipment for repair. You receive the malfunction message and enter a Repair 
request in the system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (General) 

Transaction Code IW51, IW53, VA03 

2. Enter the following data: 

Field Data 

Notification type S4 

 
This type of notification enables the entry of a material number as reference object. 

3. Choose . 

4. Note the notification number. 

5. Enter the following data: 

Field Data 

Sold-to party 1177 

Material R-1001 

Description (in the block Subject) R-1001: Returns and Repair 

6. Choose . 

7. In the action box, choose  Create repair order. 

8. Enter the following data: 

Field Data 

Order type RAS 

Sales org. 1000 

Distr channel 14 

Division 00 

Sold-to party 1177 (default) 

PO number Notification number (default) 
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PO date Current date 

Material R-1001 (default) 

Order quantity 3 

9. Choose  Notification and order. 

10. Choose Service notification → Display. 

11. Enter the following data: 

Field Data 

Notification number Noted Notification number 

12. Choose Notification. 

13. To display the Document flow, choose . 

14. Position your cursor on the line for the sales order and choose  Display document. 

 
The notification number has been transferred to the repair request as the order 
number. In the item displayed, you can see the detailed data of the repair request of 
the customer. The defect personal computers are listed as equipment material in this 
repair maintenance request item. 

15. Select the item and then select  Repairs. 

The system proposes a returns for the piece of equipment to be repaired as the next 
operation within the repairs processing (see characteristic Returns in the block Overview 
of repair request). The business decision to process the proposed returns operation has 
been made by the system automatically (see RepStatus). 

16. Choose . 

17. Choose Edit → Display criteria → All items. 

Due to the decision made to process the returns operation, the system created a sub-
item for the repair maintenance request item. It contains the necessary information for 
the creation of the returns delivery. 

18. Note the Repair request number given in the Repairs/ Service field. 

19. Choose  until the overview tree appears. 
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Posting the Goods Receipt of a Piece of Equipment to 
be Repaired 
Use 
The pieces of equipment to be repaired are delivered. In the returns delivery, enter the serial 
numbers of the devices. They are posted to the non-valuated stock as sales order stock using 
the number of the Repair requests. At the same time, the system creates an inspection lot on the 
basis of which the technical check of the devices will take place. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Customer Repair 
→ Returns Delivery 

Transaction Code VRRE, VL01 

2. Enter the following data: 

Field Data 

Repair request Noted number of the repair request 

Delivery type LR 

1200 Shipping point/ recei 

3. Choose . 

4. Select the item and choose Item → Serial numbers. 

5. Choose . 

6. Enter the following data: 

Field Data 

Period from Default 

Partner (first field) Sold-to party (possible entries button) 

Partner (second field) 1177 

7. Choose . 

The system lists all serial numbers of material R-1001 that were delivered to customer. 

8. Select three entries for serial numbers. 

9. Choose . 

10. In the dialog box, choose . 

The System lists the selected serial numbers.  

11. Choose . 

12. Choose Edit → Post goods issue. 
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In the case of returns, the function done before posts a goods receipt. 

13. Note the delivery number. 

14. Choose  until the overview tree appears. 
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Processing the Technical Check 
Use 
After the goods receipt has been posted, execute a technical check of the devices, based on the 
goods receipt posting of the inspection lot created. In the framework of this check, you will decide 
what operations are necessary in the further run of the repairs processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Inspection 
Processing → Usage Decision → Enter 

QA11 Transaction Code 

2. Choose . 
3. Enter the following data: 

Field Data 

UD Code 
 (Usage 
decision 
Code) 

A 

4. Choose the Inspection lot stock tab page. 

5. Enter the following data: 

Field Data 

To blocked / Repair 3 

 
The technical check made clear that all devices send by the customer by the 
customer, can be repaired. Therefore, you post 3 pieces of equipment from the stock 
in quality inspection into a blocked repair stock. 

6. Choose Serial numbers. 

7. To confirm possible warning messages, choose . 
You can see that the serial numbers of the devices have been transferred to the 
inspection lot. 

8. Choose . 

9. Choose . 

10. Choose  until the overview tree appears. 
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Displaying the Repair Request and the Service Order 
Use 
From the transfer posting of the checked devices the blocked repair stock, the system derives a 
new operation Repair in the order. The decision to execute this operation has been made 
automatically due to the settings in the repair scheme, the repairs processing is controlled by. 
The execution of the repair is done with the help of a service order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Customer Repair 
→ Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Noted number of the Repair request 

3. Choose . 

4. Choose Edit → Display criteria → All items. 

Due to the result of the technical check, the system created a new sub-item in the repair 
request (10200). This repair item is coupled to a service order that has also been created 
automatically by the system. 

5. Select the first item and choose  Repairs. 

The result of the technical check has been send to the repair request screen. The 
decision to execute this operation has been made automatically. (see field RepStatus). 
The repair item mentioned above and the service order are the result of this decision. 
The Overview for Repair Request not only displays the Returns but also a new operation 
Repair. 

6. Choose SM Order. 

Based on the service order, the devices are repaired. Specifications such as sold-to 
party, equipment and service product are taken from the repair request. 

7. Note the number of the service order (in the field Order in the first line). 

8. Choose  until the overview tree appears. 
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Editing the Service Order 
Use 
In this step you determine the materials necessary for the repair and also plan the working hours 
necessary. In the service order, the system calculates the planning costs with this entries. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Noted number of the service order 

3. Choose . 

4. Choose The Operations tab page. 

5. Enter the following data: 

Field Data 

Work (in the line for operation 0010) 2 

6. Choose the Components tab page. 

Field 

7. Enter the following data: 

Data 

Component (in the line of item number 0010) R-1150 

Reqmts.qty. (in the line of item number 0010) 2 

Component (in the line of item number 0020) R-1111 

Reqmts.qty. (in the line of item number 0020) 1 

8. Choose . 

9. Choose  until the overview tree appears. 
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Processing and confirming the Service Order 
Use 
Playing the role of a service technician, you take the materials necessary for the repair. After 
completing the repair, you confirm the working hours. You post the repaired devices from the 
blocked stock into the unrestricted-use sales order stock. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Confirmation → Goods 
Movement → Goods Movement 

Transaction Code MB11 

2. Choose To oder... 

3. Enter the following data: 

Field Data 

Order Noted number of the service number 

4. Choose . 

5. If necessary, enter the stroage location 0001 and choose . 

6. Choose . 

7. Choose . 

8. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Confirmation → Entry → 
Individual Confirmation (Time) 

Transaction Code IW41 

9. Enter the following data: 

Field Data 

Order Noted number of the service order 

10. Choose . 

11. Enter the following data: 

Field Data 

Actual work 2 (default) 

12. Choose . 

13. Choose  until the overview tree appears. 

14. Call up the transaction as follows: 
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Menu Path From the Service Processing node, choose Confirmation → Goods 
Movement → Goods Movement 

Transaction Code MB11 

15. Enter the following data: 

Field Data 

Document Date Current date 

Posting date Current date 

Movement type 343 

Special stock E 

Plant 1200 

Storage location 0001 

 
The movement type 343 and the special stock characteristic trigger a stock transfer 
of the quantity entered from the blocked stock to the unrestricted-use stock of the 
respective order. 

16. Choose . 

17. Enter the following data: 

Field Data 

Order Noted number of the repair request 

Item number (in the line Sales Order) 10000 

Material (1. line)  R-1001 

Quantity 3 

18. Choose . 

19. Choose . 

The system displays the serial number selection. 

20. Choose . 

The system lists the serial number that are in the blocked stock of the repair request. 

21. Choose . 

22. Choose . 

23. In the dialog box, choose . 

24. Choose . 

25. Choose  until the overview tree appears. 
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Technically Completing the Service Order 
Use 
In the service order, you register the completion of the repair. The result is documented on the 
repair request screen. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Noted number of the service order 

3. Choose . 

4. Choose . 

 
You posted all devices to the unrestricted-use sales order stock. Thus the system 
proposes the delivery of the repaired equipment to the customer as the next step. 
Due to the pre-setting in the repair scheme that is controlled via the schedule, the 
system automatically creates the sub-item necessary for this operation in the repair 
request. 

5. Choose Continue. 

6. In the dialog box, choose . 

7. Choose Order → Display. 

8. Enter the following data: 

Field Data 

Order Noted number of the service order 

9. Choose . 

10. To see the document flow, choose . 

11. Position your cursor on the line of the sales Order and choose  Display document. 

12. Choose Edit → Display criteria → All Items. 

The item with the number 10300 was created automatically by the system on completing 
the service order technically. Based on this item, the delivery of the repaired devices to 
the customer takes place. 

13. Choose  until the overview tree appears. 
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Delivering the Repaired Piece of Equipment 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Customer Repair → Shipping → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order. 

Transaction Code VL10N 

2. Enter the following data: 

Field Data 

Shipping point 1200 

Selection date  Current date 

Order  Noted number of the repair request 

3. Choose . 

4. Choose Subsequent functions → Create transfer order. 

5. In the dialog box, choose Yes. 

6. Enter the following data: 

Field Data 

Warehouse number 012 

Plant 1200 

delivery Default  

Select items Select (default) 

Foreground/background Background 

Adopt pick quantity 2 

7. Choose . 

 
Due to the entry in the field Adopt pick quantity the system posts the goods issue 
directly with this function. 

8. Choose  until the overview tree appears. 
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Creating the Billing Request 
Use 
By entering the service order, you create a billing request. With it, the system creates new items 
in the repair request based on the cost data of the service order. These items are the basis for a 
later invoice. 

Procedure 
1. Enter the following data: 

Menu Path From the Service Processing node, choose Completion → Billing 
Request → Process Individually 

Transaction Code DP90 

2. Enter the following data: 

Field Data 

Sales document Noted number of the service order 

Posting date to Default 

3. Choose  Expenses. 

4. Choose  Billing Request. 

5. In the dialog box, choose  Yes. 

Due to the settings entered before, the system displays the repair request. 

6. Choose Edit → Display criteria → All Items. 

7. To display the items with the numbers 10400 to 10600, shift the screen area using the scroll 
bar, if necessary. 

When creating the billing request, the system also created the listed items with the 
numbers 10400 to 10600. They are transferred to the invoice. These items evaluate the 
consumed materials or the working hours done. The calculation takes place using 
service prices entered in the system beforehand. 

8. Choose . 

9. Choose  until the overview tree appears. 
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Invoicing the Repair Request 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Completion → Billing 
Document → Create. 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Noted number of the repair request 

3. Choose . 

The system displays the billing items overview. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Settling and Completing the Service Order 
Use 
The following function settles the costs of the service order to the repair request. As there will be 
no further costs, you will also do the business completion for  the service order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Completion node, choose Order Settlement → Settle 
Individually 

Transaction Code KO88 

2. If the Set controlling area dialog box appears, enter the following data and choose : 

Field Data  

Controlling area 1000 

3. Enter the following data: 

Field Data 

Order Noted number of the SM order 

Settlement period Current month three-digit (e. g. 010 for October) 

Fiscal year Current year 

Test run Deselect 

4. Choose . 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

7. Enter the following data: 

Field Data 

Order Noted number of the service order 

8. Choose . 

9. Choose Order → Functions → Complete → Complete (business). 

10. Choose  until the overview tree appears. 
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Analyzing the Result of the Repair request 
Use 
The billing request triggered the update of revenues and the service order settlement triggered 
an update of costs of the main item in the repair request. You display the result of the repair. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Customer Repair → Display. 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Noted number of the repair request 

3. Choose . 

4. Select the first item and choose Environment → Cost report. 

The report lists the costs and revenues of the repair. The repair was processed with 
gains. For the period-end closing, the system finally settles the repair request within the 
profitability analysis. 

5. Choose  until the overview tree appears. 
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Deactivating the QM Check 
Use 
So that other IDES processes using material R-1001 are not restricted, you will deactivate the 
QM inspection for this material once again. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Change. 

Transaction Code MM02 

2. Enter the following data: 

Field Data 

Material R-1001 

3. Choose Select view(s). 

4. Enter the following data: 

Field Data 

Quality Management Select 

5. Choose . 

6. Enter the following data: 

Field Data 

Plant 1200 

7. Choose . 

8. Choose Insp.setup. 

9. Enter the following data: 

Field Data 

Active (in the line of InspType 05) Deselect 

10. Choose . 

11. Choose . 

12. Choose  until the overview tree appears. 
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Internet Processes 
Output of a Quality Certificate on the Internet [Page 330] 
Entry of a Quality Notification on the Internet [Page 335] 
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Output of a Quality Certificate on the Internet 
Purpose 
Customers often require a quality certificate for a particular batch. This Internet scenario 
describes how this document can be ordered and received within seconds using the Internet.  

You can find more information about this process under  [Page 331]. 

Prerequisites 
To run this process, your IDES system must have a connection to an Internet Transaction Server 
(ITS). 

A certificate template exists for this internet output. This template must be assigned to the related 
object (material/customer or material or material group) in the R/3 System. 

Process Flow 
You can find the data for this process under  [Page 332] 

Output of a Quality Certificate on the Internet [Page 33 ]3  
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Additional Process Information 
This component enables customers to issue themselves the quality certificate for whichever 
batch of a product they require. The values are taken from the batch specification. The certificate 
is issued in the language defined in the customer master record You can use USER EXITs to 
restrict batch selection for the customer.  

The certificate is issued in PDF Format and can be displayed with the Acrobat Reader from 
ADOBE. 
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Data Used During This Process 
Field Europe North America 

Login 7777 Internet user 

Password welcome  

CHEMICALS Material group 

Search string Paint* Short text, generic 

Material short text Paint, 1 liter can Material with template allocation 

Batches C1, C2, C3, C7 Batches with certificate 

Product group 
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Output of a Quality Certificate on the Internet 
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer). 

2. Call up the IDES Home Page and choose the language you require. 

 
If you do not know the address of the IDES Home Page, contact your system 
administrator. 

3. Choose Business Customers. 

4. On the Business Customers screen, choose Customer Service → Quality Certificate. 

The Quality Certificates screen appears. 

5. Enter the following data: 

Field Data 

Your customer number 7777 

Password welcome 

6. Choose Login. 

7. Enter the following data: 

Field Data 

Product group Chemicals 

Paint* Search string 

8. Choose Find. 

In the results screen area, a list of materials and the batches associated with these 
materials appears.  

9. Choose one of the following batches to see the corresponding quality certificate. 

Product Batch 

Paint, 1 liter can C1 

 C2 

 C3 

 C7 

 
If Acrobat Reader is not installed as a standard viewer for file types .pdf, a dialog box 
appears from the Internet Explorer. Confirm that you want to open the file with a 
program from your computer. From the list select ACROREAD. The Acrobat Reader 
displays the certificate on the screen as defined in the R/3 System. 

If you can not make a connection between the Internet Explorer and the Acrobat 
Reader, choose Saving Certificates [Ext.]. 
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Close the Acrobat Reader. 

10. Choose Exit. 

You return to the IDES Homepage. 
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Entry of a Quality Notification Using the Internet 
Purpose 
Quality notifications can be created, for example, as a result of customer complaints. You can 
now create quality notifications on the Internet. Small sales departments and the external sales 
force will benefit from this in particular. This process shows you how to enter a notification on the 
Internet. 

You can find more information about this process under  [Page 336]. 

Prerequisites 
You can only run this process, if your IDES system has a connection to an Internet Transaction 
Server (ITS). 

Process Flow 
You can find the data for this process under  [Page 337]. 

Entering the Quality Notification on the Internet [Page 338] 
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Additional Process Information 
If a problem occurs with a product, complaints or information about the problem should be quickly 
and easily circulated within the company. This quality notification created on the Internet appears 
online in the R/3 System for further processing. 

Prerequisites 
You must create an Internet user with the relevant authorization in your R/3 System for people 
creating notifications. 

If you want to allow notifications to be created for a material on the Internet, a quality information 
record must exist for the corresponding material and customer. 
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Data Used During This Process 
Field Entry Description 

Contact person number 129 Internet user 

Password welcome  

Material AM2-750-A (etc.) Material group 
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Entering the Quality Notification on the Internet  
1. Switch to your Internet Browser (for example, Netscape Navigator or Microsoft Internet 

Explorer). 

2. Call up the IDES Home Page and choose the language you require. 

 
If you do not know the address of the IDES Home Page, contact your system 
administrator. 

3. Choose Business Customers. 

4. On the Business Customers screen, choose Customer Services → Quality Notification. 

The Quality Notification screen appears. 

5. Enter the following data: 

Field Data 

Contact person number 129 

Password welcome 

6. Choose Create Notification. 

The system lists the materials for which you can create a notification.  

7. Select a material using the possible entries help. 

8. Choose Problem Description. 

9. Enter the following data: 

Field Data 

Defects ###Select a defect using the possible entries help### 

Defect location ###Select a defect location using the possible entries help### 

Description ###Any### 

10. Choose Send.  

The system now displays your notification number and the information you have entered. 

11. To display an overview of the accumulated notifications and their processing status, choose 
Notification List. 

12. Choose Back. 

13. Choose  Exit.  

This takes you back to the IDES Homepage. 
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