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Icons 
 

Icon Meaning 

 
Caution 

 
Example 

 
Note 

 
Recommendation 

 
Syntax 

 

 

Typographic Conventions 
 

Type Style Description 

Example text Words or characters that appear on the screen. These include field 
names, screen titles, pushbuttons as well as menu names, paths and 
options. 

Cross-references to other documentation 
Example text Emphasized words or phrases in body text, titles of graphics and tables

EXAMPLE TEXT Names of elements in the system. These include report names, 
program names, transaction codes, table names, and individual key 
words of a programming language, when surrounded by body text, for 
example, SELECT and INCLUDE. 

Example text Screen output. This includes file and directory names and their paths, 
messages, names of variables and parameters, source code as well as 
names of installation, upgrade and database tools. 

Example text Exact user entry. These are words or characters that you enter in the 
system exactly as they appear in the documentation. 

<Example text> Variable user entry. Pointed brackets indicate that you replace these 
words and characters with appropriate entries. 

EXAMPLE TEXT Keys on the keyboard, for example, function keys (such as F2) or the 
ENTER key 
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Overview 
Customer Service (CS) in IDES [Page 10] 
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 Customer Service (CS) in IDES 
The following documentation displays the organization of the Customer Service in IDES as well 
as the embedding of this service organization into the complete IDES enterprise. Above that, you 
will get an overview on the characteristics and specifications of the Customer Service module 
within IDES. 

Introduction [Page 11] 

Organization [Page 12] 

Characteristic Values and Special Features [Page 14] 

Note for IDES Processes in the Customer Service Area [Page 18] 
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 Introduction 
The IDES AG produces PC workstations for use in commercial or technical areas. The enterprise 
offers services for these products (installation, maintenance, repair). For some customers, the 
service agreements are determined via service contracts. Other customers, however, order 
services individually. The service measures are carried out either in the IDES service plant or at 
the customer location. 
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Organization 

 Organization 
Planning Plant 
The workstations are produced in the Dresden plant (1200) of the IDES AG (production plant). 
This plant is responsible for the planning and preparation of service measures (maintenance 
planning plant). The service measures are also executed in plant 1200. 

Plant Description 

1200 Dresden 

Work Center 
Service technicians are collected into service groups using work places. 

Work center Description Assigned Technician (personnel number) 

PC-SERV TS technician north (DE) 1522, 1523,1525, 1528, 1529 

PC-SERVS TS technician south (DE) 1504, 1505, 1500 

PC-REP Repair center 1955, 1956 

PC-HELP Help desk 1957, 1958 

Planner Groups 
There are three planner groups in the service plant that are responsible for materials planning for 
the work centers. 

Planner group Description 

200 Service north 

201 Service south 

202 Repair service 

Sales Organization in the Service Area 
The sale of services and spare parts is handled by sales organization 1000. All sales activities in 
the service area are represented in this sales organization through an individual distribution 
channel. Sales in IDES occur across divisions through division 00. The following table lists the 
combinations of sales organization, distribution channel, and division that represent the sales 
area. This is used to enter all contracts, replacement part orders and other sales orders in the 
service area. 

Organizational Unit  Key Description 

Sales organization 1000 Germany 

Distribution channel 14 Service 

Division 00 Cross-divisional 
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 Integration with Financial Accounting 
Service plant 1200 is assigned to company code IDES AG. Within this company code, the 
service represents its own business area. The service objects are assigned to this company code 
and business area. This assignment is transferred to a service order for this object. For service 
contracts, replacement part orders, and other sales orders, business area 8000 is derived from 
the sales area 1000/14/00.   

Organizational Unit  Key Description 

Company code 1000 IDES AG 

Business area 8000 External service 

Integration with Controlling 
Company code 1000 belongs to controlling area 1000 (Europe). From the Profitability Analysis 
perspective, this controlling area belongs to operating concern IDEA.   

Organizational Unit  Key Description 

Controlling area 1000 CO Europe 

Operating concern IDEA Operating concern IDES global 

Integration with Materials Management 
From the Materials Management perspective, all materials used for service measures are 
administered in plant 1200.  Replacement parts and external services are procured via sales 
organization 1000. 

Organizational Unit  Key Description 

Plant 1200 Dresden 

Warehouse 0001; 

1500 to 1507 

Material storage; 

Service vehicles 1 to 8 

Purch. organization 1000 IDES Germany 
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 Characteristic Values and Special Features 
Service Customer 
IDES provides services for external customers. Long-term contracts exist for specific customers 
to process the service agreements. 

Customer number Name  Service contracts 

1032 Institute for Environmental Studies Yes 

1034 ERL Freiburg Yes 

1171 Hitech AG No 

1172 CBD Computer Based Design Yes 

1177 Computer Competence Center AG No 

2141 Jasper’s Computer Yes 

 

Service Objects 
Equipment 
IDES uses equipment as technical reference objects for services. An equipment master record 
exists for each workstation delivered to a customer. This means that each work station is an 
individual, physical object, which is viewed individually from the service perspective. The 
equipment master record also has serialization data (a unique combination of material number 
and serial number). This ensures that the equipment is also recorded for stock purposes as a 
serialized material. 

Functional Locations 
The equipment delivered to the customer is included in a functional location. The functional 
locations are used to organize the customer’s company structure according to functional and 
spatial viewpoints. Assuming that a hierarchical structure exists, the following list shows the 
highest level of the relevant location hierarchy.  

Functional Locations Description 

1171 Hitech 

1172 CBD Computer Based Design 

1177 Computer Competence Center AG 

1032 Institute for Environmental Studies 

1034 ERL Freiburg 

2141 Jasper’s Computer 
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Bills of Materials 
The BOM of this material is used to describe the structure of the service object. This material 
BOM is indirectly assigned to each equipment through the construction type entered in the 
equipment master record. The BOM is also used to enter components and spare parts in Service 
Management. 

The following list describes the BOM of material R-1001: 

Material Description 

R-1001 Maxitec R-3100 Personal Computer 

 

Component Description 

R-1111 Main circuit board 3100 

R-1120 Cable 220/235 V with safety plug 

R-1130 Keyboard, English international 

R-1140 PAQ screen, 17”, color 

R-1150 Floppy disk drive, 3.5”, HD 

R-1160 Hard disk, 4.3 GB 

R-1170 Slimline PC casing 

 

Service Products 
The services provided by IDES are described as service products using a product master record. 
In those cases in which the characteristic attributes of the given service have varying 
characteristics, the services are offered as either configurable or pre-configured products.  

The following list shows the material numbers of the service products used in the IDES services: 

service product Description Comment 

HOTLINE_SERVICE Hotline service Configurable 

HOTLINE_SERVICE_A Hotline service package A (Mo-Fr/3h) Pre-configured 

HOTLINE_SERVICE_B Hotline service package B (24h/3h) Pre-configured 

PC_SERVICE_CONF PC Service Configurable 

PC_SERVICE_CONF PC Service plus Pre-configured 

REPAIR_SERVICE Desktop repair service  

INSPECTION_SERVICE Inspection service Configurable 

SM-PCREP PC repair  

SM-NETINST Network installation Configurable 
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Characteristic Values and Special Features 

Service Contracts 
IDES contains all the service contracts listed in the table below. The table lists the customer 
number and the characteristic attributes of each contract. The technical reference object of the 
contracts is the functional location. Provided that a location hierarchy exists, the highest level of 
this hierarchy is the reference object. The contract therefore comprises all equipment included in 
a functional location of the customer. 

Document 
number 

Customer Characteristic attribute 

40000073 1032 Configurable service product 

Transfer from response profile and service profile to service 
notifications 

Variant conditions 

Price agreement in the form of a percentage discount for 
individual spare parts 

Reference object = functional location 1032 

   

40000074 1034 Configurable service product 

Transfer from response profile and service profile to service 
notifications 

Variant conditions 

Price agreement in the form of a percentage discount for 
individual spare parts 

Reference object = functional location 1034 

40000075 1172 Pre-configured service product 

Transfer from response profile and service profile to service 
notifications 

Price agreement in the form of a percentage discount for the 
material group “spare parts” and for individual spare parts; 
Condition exclusion for transfer to spare parts orders or for 
resource-related billing 

Reference object = functional location 1172 

 

40000076 2141 Simple service product 

Price agreement in the form of a 100 % discount for the 
material group “spare parts” 

Reference object = functional location 2141 
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Periodic Billing and Settlement 
The service contracts available in IDES are billed and settled monthly by job processing. This 
automated periodic billing and settlement ensures that the sales information system and 
Profitability Analysis are continually supplied with data from Service Management. 

The billing and settlement is executed by the jobs SM_01 and SM_02, which are automatically 
started by the system at the beginning of each month with the user name IDADMIN (see System 
→ Services → Jobs → Job Overview). 
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Note for IDES Processes in the Customer Service Area 

Note for IDES Processes in the Customer Service Area 
Each IDES process in the area of Customer Service can be executed using data existing in the 
system, independently from other processes. The sequence of the processes, however, also 
enables you in some processes to use data that you created in a preceding process. If this is the 
case, the accompanying process documentation describes both possibilities.   

In the process for the controlling of services, the report displays current data even if the 
preceding processes have not yet been executed. This is because the service contracts in IDES 
are billed and settled automatically each month. 
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  Service Processing 

Service Processing 
Selling a Serialized Product and Creating an Equipment Master Record [Page 20] 

Customer Service - Spare Part Delivery [Page 30] 

Performing a Service Order and Billing [Page 36] 

Returns and Repair Processing [Page 59] 

Creating a Service Order from a Sales Order [Page 85] 

Processing Telephone Calls in a Call Center [Page 104] 
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Selling a Serialized Product and Creating an Equipment Master Record 

Selling a Serialized Product and Creating an Equipment 
Master Record 
Purpose 
The customer orders a personal computer. During outbound delivery, serial numbers are used to 
determine which individual units of the material are to be delivered to the customer. IDES uses 
equipment as the technical reference object for service processing. This means that you need to 
create additional equipment data following the outbound delivery to a customer. 

Process Flow 
You can find the data for this process under  [Page 21]. 

1. Creating a Sales Order for a Serialized Product [Page 22] 

2. Creating a Delivery [Page 23] 

3. Creating a Billing Document [Page 25] 

4. Checking the Sales Document Flow (Optional) [Page 26] 

5. Creating the Equipment Data [Page 27] 

6. Related IDES Processes [Page 29] 
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Data Used During This Process 
Field Data Description 

Order type TA Order type (SD) 

Sales organization 1000 Sales organization (SD) 

Distribution channel 10 Distribution channel (SD) 

Division 00 High-tech division (SD) 

Sold-to party 1171 Customer number 

Material  R-1001 Desktop Computer 

Plant 1200  

Warehouse number 012 Warehouse Dresden / Atlanta 

Business area 8000 Business area 

Maintenance planning plant 1200 Planning Plant (PM) 

Maintenance plant 1200 Maintenance Plant (PM) 
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Creating a Sales Order for a Serialized Product 

Creating a Sales Order for a Serialized Product 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type TA 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1171 

Purch. order no. TA-1171-SM 

Req. deliv. date Current date + 7 working days 

Material R-1001 

Order quantity 2 

5. Choose . 

6. In the dialog, box choose . 

 
The system produces a BOM explosion. This generates additional items which serve 
as an explanation. 

7. Choose the Shipping tab page, and note the material staging date of the first item. 

8. Choose . 

9. Make a note of the sales order number. 

10. Choose  until the overview tree appears. 

11. In the dialog box, choose No. 
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Creating a Delivery 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order 

Transaction Code VL01N, LT03 

2. Enter the following data: 

Field Data 

Shipping point 1200 

Selection date Material staging date 

Order Sales order number 

From item No entry 

To item No entry 

3. Choose . 

You now see the overview screen for the delivery document.  

4. Select the first item, then choose Extras → Serial numbers. 

The Maintain Serial Numbers dialog box appears. 

5. Choose . 

6. In the Serial number selection screen area, enter the following data: 

Field Data 

Plant 1200 

Storage location 0001 

7. Choose . 

 
The system produces a list of serial numbers occurring in the specified plant and 
storage location. 

8. Select the first two entries in the list, then choose . 

9. Make a note of the selected serial numbers. 

10. Choose . 

11. Choose Subsequent functions → Create transfer order. 

12. In the dialog box, choose Yes. 

13. Enter the following data: 

Field Data 
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Creating a Delivery 

Warehouse number 012 

Plant 1200 

Delivery Proposed by the system 

Foreground/Background Background 

Adopt picking quantity 2 

14. Choose . 

15. Note the delivery number. 

The system creates a transfer order for picking the delivery quantities. The option 2 
(Adopt picking quantity) means that the goods issue is posted immediately for that 
delivery. 

16. Choose  until the overview tree appears. 
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  Creating a Billing Document 

Creating a Billing Document 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → Create

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your delivery number 

3. To display the overview of the billing item, choose .  

4. To create the billing document, choose . 

You see the number of the new billing document. The system posts the corresponding 
accounting documents in the background. 

5. Choose  until the overview tree appears. 
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Checking the Sales Document Flow (Optional) 

Checking the Sales Document Flow (Optional) 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Your sales order number 

3. Choose . 

You now see the document flow for all documents involved in this sales process. To 
display any of the documents, position your cursor on the relevant line, then choose  
Display document. 

4. Choose  until the overview tree appears.  
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  Creating the Equipment Data 

Creating the Equipment Data 
Use 
When the PC has been delivered to the customer, you create equipment data for the individual 
items. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Technical Objects → Serial Numbers → 
List Editing → Change 

Transaction Code IQ08, IQ02 

2. Enter the following data: 

Field Data 

Material R-1001 

Current customer (in the Serial number selection screen area) 1171 

3. To start the serial number selection, choose . 

4. Select the serial numbers you have noted. 

5. Choose . 

6. Choose  Equipment view. 

You can also maintain the equipment data. 

7. Choose the Sales and Distribution tab page. 

8. Enter the following data: 

Field Data 

Sales org. 1000 

Distrib. channel 14 

Division 00 

9. Choose the Organization tab page. 

10. To confirm possible warning messages, choose . 

11. Enter the following data: 

Field Data 

Company code 1000 

Business area 8000 

Planning Plant 1200 

Planning group 200 
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Creating the Equipment Data 

Main WorkCtr PC-SERV / 1200 

Catalog profile PC 

12. Choose .  

13. To confirm possible warning messages, choose . 

14. Choose . 

 
You can now process the second serial number. Make the same entries for this 
serial number.  

15. Choose  until the overview tree appears. 
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  Related IDES Processes 

Related IDES Processes 
You could now continue with one of the following business processes: 

1. Customer Service - Spare Part Delivery [Page 30] 

2. Processing a Service Order and Billing [Page 36] 

3. Returns and Repair Processing [Page 59] 
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Service Management - Spare Part Delivery 

Service Management - Spare Part Delivery 
Purpose 
The customer reports a damaged part on a piece of equipment. The information about the 
equipment, customer, and damage is stored in a service notification. The object information 
screen displays the structure of the equipment (material number of the spare parts). 

A sales order is generated directly from the notification and processed when the spare part 
information is entered. When the notification is saved, the sales order is also saved in the 
background. 

Process Flow 
You can find the data for this process under  [Page 31]. 

1. Creating a Service Notification and a Spare Parts Order [Page 32] 

2. Creating a Spare Parts Order [Page 158] 

3. Creating a Billing Document [Page 159] 

 
Instead of working with the defaulted equipment number, you can also create your 
own equipment number if you first run the process Selling a Serialized Product and 
Creating an Equipment Master Record [Page 20] . 
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Data Used During This Process 
Field Data Description 

Warehouse number 012 Warehouse Dresden or Atlanta 

Plant 1200 Plant of the model company 

Material number R-1001 
R-1120 

Desktop Computer 
cable / spare part 

Sales organization 1000 Sales organization (SD) 

Distribution channel 14 Distribution channel (SD) 

Division 00 Division (SD) 

Sold-to party 1171 Customer number 

Equipment 10003562 or equipment from previous 
process 

Equipment (PM) 

Planning plant 1200 Planning plant (PM) 
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Creating a Service Notification and a Spare Parts Order 

Creating a Service Notification and a Spare Parts Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (Special) → Problem Notification 

Transaction Code IW54 

2. Enter the following data: 

Field Data 

Equipment 10003562 or equipment from previous process 

3. Choose . 

4. Choose the Contact person address tab page. 

5. Enter the following data: 

Field Data 

Description (notification) Defective cable, replacement required. 

Contact person Choose a contact person using the F4 help 

 
You access the list of contact persons by positioning your cursor in the second entry 
field of the Contact person line and choosing the F4 help button. 

In the Hit List dialog box, position your cursor on a contact person and choose . 

6. Choose . 

7. To check the object information for your equipment, in the Reference object section, choose 
. 

8. In the Object Information dialog box, choose  (Obj. Display section). 

 
The system displays information about spare parts that you can use for your object. 

9. To return the to the Create Service Notification: Service Notification screen, choose , then 
choose . 

10. To create the spare parts order for the customer equipment directly from the service 
notification, choose Service notification → Create sales order → Standard. 

11. Enterr the following data: 

Field Data 

Purch. order no. ERS-1171-SM 

Material R-1120 

Order quantity 1 

32  April 2001 



 SAP AG Customer Service (CS) 

  Creating a Service Notification and a Spare Parts Order 

12. Choose . 

13. Choose the Shipping tab page and note the material availability date. 

14. Choose . 

15. Choose . 

The system saves the notification and the sales order. Make a note of the notification 
and sales order numbers. 

16. Choose  until the overview tree appears. In the dialog box, choose No. 
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Creating a Spare Parts Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order 

Transaction Code VL01N, LT03 

2. Enter the following data: 

Field Data 

Shipping point 1200 

Selection date Material availability date 

Order Number of your order 

From item No entry required 

To item No entry required 

3. Choose . 

4. Choose Subsequent functions → Create transfer order. 

5. In the dialog box, choose Yes. 

6. Enter the following data: 

Field Data 

Warehouse number 012 

Plant 1200 

Delivery Proposed by the system 

Foreground/background Background 

Adopt pick. quantity 2 

7. Choose . 

 
The system creates a transfer order for picking the delivery quantity. The option 2 
(Adopt picking quantity) means that the goods issue is posted immediately for that 
delivery. 

8. Note down your delivery number. 

9. Choose  until the overview tree appears. 
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Creating the Billing Document 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → Create

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your delivery number 

3. To display the overview of the billing items, choose . 

4. Choose . 

 
The system posts the corresponding accounting documents in the background. 

5. Choose  until the overview tree appears. 
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Performing a Service Order and Billing 
Purpose 
In response to a problem notification, a service order is created for the repair of an installed 
equipment at the customer site. After completion of the service order, the repair is billed to the 
customer. 

You can find more information about this process under  [Page 37]. 

Process Flow 
You can find the data for this process under  [Page 41]. 

1. Creating the Initial Situation [Page 42] 

2. Entering a Problem Notification and Creating a Service Order [Page 43] 

3. Processing a Service Order [Page 45] 

4. Confirming a Service Order [Page 47] 

5. Creating a Billing Request (Resource-Related Billing) [Page 50] 

6. Creating a Billing Document [Page 52] 

7. Settling and Completing the Service Order [Page 53] 

8. Displaying Line Items in Profitability Analysis [Page 55] 

9. Displaying a CS Report in Profitability Analysis [Page 57] 

 
Instead of working with the default equipment number, you can also create your own 
equipment number if you first run the Selling a Serialized Product and Creating an 
Equipment Master Record [Page 20] process. 
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Additional Process Information 
The following, additional information is aimed at IDES users who are already with familiar with 
Customizing for the application components CS (Customer Service) and SD (Sales and 
Distribution). The aim is to show the billing of a service order from a Customizing perspective 
using the data contained in this process. Because this text refers to this IDES demo, you should 
read it after completing the process flow. 

Dynamic Item Processor Profile (DIP Profile) 
Derivation of Sales Materials 
When you execute the service order, costs are incurred due to internal activities, external 
activities, or material consumption. These costs are posted to the service order, where they form 
the basis for a billing request. The service order is billed to the customer using the billing 
document generated by the billing request. The cost data of the order are converted to billing 
request items through dynamic items. These dynamic items are created when the billing request 
is generated. You copy information from the service order. The R/3 System uses this information 
to generate the billing request items. The rules for structuring the dynamic items and for 
converting these items into material numbers for the billing request items are defined) in 
Customizing using the dynamic item processor profile (DIP profile). 

You also use Customizing to determine that DIP profile 00000001 is the automatic default for 
service order type SM02, which was used to create the service order in this IDES process. 

(see SAP Reference IMG: Plant Maintenance and Customer Service → Maintenance and 
Service Processing → Maintenance and Service Orders → Functions and Settings for Order 
Types → Credit Limit Checks, Sales Document Types for Service Orders). 

In this IDES process, order costs are incurred due to two activity confirmations with activity type 
1410 for cost center 4100, and due to the consumption of materials R-1150 and R-1160. The 
rules of the DIP profile 00000001 are explained based on this information. 

(see  SAP Reference IMG: Plant Maintenance and Customer Service → Maintenance and 
Service Processing → Basic Settings → Quotation Creation and Billing for Service Orders → 
Profiles for Quotation Creation, Billing, Results Analysis). 

When creating the billing request, the system takes the entries for usage 1 (that is, billing and 
calculation of profits). 

On the level “Sources“, it has been defined for this use that source 0001 (that is, actual costs – 
line items) is evaluated for the creation of dynamic items. 

The line items created due to the first activity confirmation contains the information that the costs 
were incurred under activity type 1410 in cost center 4100. On the level “Characteristics“, the 
characteristics “cost center“ and “activity type“ has been marked as relevant for usage 1. Thus, 
the system copies activity type 1410 and cost center 4100 from the line item to the dynamic item. 
They can now be used for further processing. Both characteristics are used to derive a material 
for the billing request (see indicator “Material determination“). With regard to the characteristics 
relevant for the creation of a dynamic item, the line item of the second activity confirmation is 
identical to the first line item. The system therefore creates one common dynamic item for both 
line items that displays the sum of the costs incurred. 

On the level “Material determination“, the system lists the material SM-REPHOUR. It is therefore 
one of the materials intended for transfer to a billing request item. 
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On the “Criterion“ level, it has been defined that this material is derived from the criteria “cost 
center“ and “activity type“. The criterion “cost center“ is met if the cost center of the dynamic item 
corresponds to a value of set SM-CC1. The set SM-CC1 contains the cost center 4100. 

(see: Accounting → Financial Accounting → Special Purpose Ledger → Tools → Set 
maintenance → Sets → Display). 

The criterion “Activity type“ is met if the activity type of the dynamic item corresponds to a value 
of set SM-AT1. Set SM-AT1 contains the value 1410. Both criteria have been met in this 
example. The material number SM-REPHOUR is therefore allocated to the dynamic item. 

The line item created due to the withdrawal of material R-1150 contains, for example, information 
about the cost element and the material number. The characteristic “Cost element“ and “Material“ 
are relevant for the creation of dynamic items and are therefore copied to the dynamic item. The 
characteristic “Cost element“ is used for material determination. On the level “Material 
determination“ you will find an entry without a material number where the indicator “Direct 
material“ is set. This indicator ensures that the R/3 System assigns the material contained in the 
line item to the dynamic item. On the level “Criteria“, it is defined that this type of assignment only 
occurs if the line item was posted to the cost element in the set CO-PC-MAT. This set comprises 
the cost elements used to post material consumption. In this example, the withdrawal of material 
R-1150 was posted under cost element 410000. This cost element belongs to the cost element 
set CO-PC-MAT. This means that the criteria for the material determination have been fulfilled, 
and that the material R-1150 contained in the line item is transferred to the dynamic item. 

The line items for the consumption posting of material R-1160 leads to a separate dynamic item 
as the characteristic “Material“ has a different value. The material determination is processed 
according to the same logic described above. 

Billing Form 
The billing form for the service order decides whether the order is billed as flat rate or resource-
related. To make this distinction, information about the billing form must be available when the 
billing request is created. For this reason the billing form is selected as a relevant characteristic. 

Product 
The characteristic “Product“ is marked as relevant for further processing. This control data is a 
prerequisite for copying a service product specified in the service order to the billing request. 

Accounting Indicator 
When posting the material consumption for material R-1150, the system enters the accounting 
indicator K1 (goodwill 100%). This entry is copied to the line item. The accounting indicator is 
also a relevant characteristic in the DIP profile 00000001 for usage 1. The entries concerning the 
accounting indicator are therefore copied from the line item to the dynamic item. The accounting 
indicator can thus be used to price the billing request item resulting from the dynamic item. The 
costing sheet PSER02 used in the billing request contains the condition type KBM1 
(goodwill/warranty). The access sequence assigned to this condition type allows you to enter 
condition records dependent on the accounting indicator. In this example, there is a condition 
record that determines a 100 per cent deduction if the accounting indicator K1 is available. 

To avoid the summarization of several dynamic items with various accounting indicators in one 
billing request item, the indicator “No summarization“ was set in the DIP profile for the 
characteristic “Accounting indicator”. 
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Transferring Costs into the Billing Request 
You can also determine for which condition types entries can made for the document type of the 
billing request on the overview screen of the dynamic items. You must specify the defined 
condition type if the costs of the dynamic items should be copied to the price determination of the 
respective billing request items. In this example, the costs are copied to the condition type EK01 
(see SAP Reference IMG: Plant Maintenance and Customer Service → Maintenance and 
Service Processing → Basic Settings → Quotation Creation and Billing for Service Orders → 
Assign Conditions to Sales Document Types). 

Item Category Determination 
When a service order is billed, the billing form determines whether the order is billed at flat rate 
(billing form = 01) or resource-related (billing form = 02). In this IDES process, we offer an 
example for resource-related billing. We explain item category determination for creating the 
billing request for this example: 

The billing form is not explicitly specified. In this case, the system assumes a resource-related 
billing. The service order is created without entering a service product in this example. When 
creating the billing request, the dynamic items become the main items of the sales document. 
With resource-related billing, the item category determination for the dynamic items is processed 
with the item usage SEIN. 

Item category determination for items with material SM-REPHOUR is executed using the 
following entry: 

Sales document type LV + item category group LEIS + usage SEIN → L2N. 

Item category determination for items with material R-1150 or R-1160 is executed using the 
following entry: 

Sales document type LV + item category group NORM + usage SEIN → L2N. 

Item category L2N is priced, then it is billed. 

(See  SAP Reference IMG: Sales and Distribution → Sales → Sales Documents → Sales 
Document Item → Assign Item Categories or Define Item Categories). 
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Data Used During This Process 
Field Europe Description 

Plant 1200  

Material numbers R-1150 

R-1160 

SM-REPHOUR 

SM-PCREP 

Disk drive / spare part 
hard disk drive / spare part 
repair hours 

Service product 

Service order type SM02 Service order type (revenues) 

Sales organization 1000 Sales organization (SD) 

Distribution channel 14 Distribution channel (SD) 

Division 00 Division (SD) 

Sold-to party 1171 Customer number 

Equipment 10003562 or equipment from 
previous process 

 

Planning Plant 1200  

Maintenance plant 1200  

Business area 8000  

Operating concern IDEA Global IDES 

Type of profitability analysis Costing-based  

Report IDES-090 SM reporting 
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Creating the Initial Situation 
Use 
You start a CATT procedure that performs an inventory posting for the materials used in the 
process. This ensures that the process can run through several times.  

Procedure 
6. Call up the transaction as follows: 

Menu Path Tools → ABAP Workbench → Test → Test Workbench → CATT Extended

Transaction Code SCAT 

7. Enter the following data: 

Field Data 

Test case ZIDES_SMASC03 

8. Choose . 

9. Enter the following data: 

Block Option 

Log type W/o 

Processing mode Background 

Variants W/o 

10. Choose . 

In the bottom part of the screen, the system displays which transactions are being 
processed. When the process flow is completed, the system notifies you that a document 
number has been assigned for the inventory posting. 

11. Choose  until the overview tree appears. 

 

 

42  April 2001 



 SAP AG Customer Service (CS) 

  Entering a Problem Notification and Creating a Service Order 

Entering a Problem Notification and Creating a Service 
Order 
Use 
The customer informs you about a defective piece of equipment. You accept a problem 
notification and enter the notification data in the system. The service order is created directly 
from problem notification processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (Special) → Problem Notification 

Transaction Code IW54 

2. Enter the following data: 

Field Data 

Equipment 10003562 or equipment from previous process 

3. Choose . 

 
The system copies further information from the equipment master record into the 
notification (for example, sold-to party, functional location). 

4. Enter the following data: 

Field Data 

Notification (in the first line) Hard disk + CD disk drive defective 

5. Choose . 

6. Check the object information, by selecting  in the section Reference object. 

The dialog box informs you which notifications and orders were entered regarding this 
equipment. 

7. Choose . 

8. To create a service order directly from notification processing, choose . 

The Create order dialog box appears. 

9. Choose . 

10. In the First operation screen area, enter the following data: 

Field Data 

Operation Check/change hard disk + CD disk drive 

11. Choose .  
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The system proposes further information necessary from the equipment master 
record into the service order (for example, work center). 

12. Choose Extras → Sales data. 

You can recognize that the service order is assigned to a sales organization (that is, a 
combination of the sales organization, distribution channel, and division). This proposal 
was also taken from the equipment master record data. The assignment of a sales area 
is required for service order billing. 

13. Choose . 

14. To put the order in process, choose . 

15. Select W/o print, then choose . 

16. To confirm possible warning messages, choose . 

The system saves the service order and the corresponding notification. 

17. Note the number of the order. 

18. Choose , untli the overview tree appears.. 

19. In the dialog box, choose No. 
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Processing a Service Order 
Use 
In the following process, you play the role of a service employee who is responsible for repairing 
the equipment. First of all, you plan the work to be performed in the service order.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Change 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Number of your service order 

3. Choose . 

4. To check the object information for your piece of equipment, choose  in the Reference 
object section. 

The notification that triggered the service order is listed here. 

5. Choose . 

6. Enter the following data: 

Field Data 

Work durtn (in the section ‘First operation’) 2 

7. Choose . 

8. Choose the Components tab page. 

9. To call up the Structure list, choose  List. 

The structure list informs you about the components of the equipment to be repaired. 
The materials necessary for processing the repairs can be copied from this list into the 
service order. 

10. Select the materials R-1150 and R-1160, then choose . 

11. Enter the following data: 

Field Data 

SLoc (in the line for material R-1150) 1500 (overwrite the default value) 

SLoc (in the line for material R-1160) 1500 (overwrite the default value) 

12. Choose . 
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The system calculates the planned costs of the order according to the entries made 
for the planned working hours and the materials necessary. 

13. Choose Extras → Cost reports → Plan/actual comparison. 

The planned costs are displayed under the corresponding cost element types. 

14. Choose .  

15. Choose . 

16. Choose  until the overview tree appears. 
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Confirming a Service Order 
Use 
You confirm the effort necessary for the repair now. It is assumed that you enter the effort in two 
partial confirmations. All materials used for the repair are also confirmed. You decide whether the 
floppy disk drive is exchanged for goodwill. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Confirmation → 
Entry → Individual Confirmation (Time) 

Transaction Code IW41 

2. Enter the following data: 

Field Data 

Order Your order number 

3. Choose . 

4. Enter the following data: 

Field Data 

Actual work 1 

Final confirmat Deselect 

Clear open res. Deselect 

Work start Current date 

Work end Current date 

5. Choose . 

6. Choose . 

7. Enter the following data: 

Field Data 

Order Your order number 

8. Choose  Parameters. 

9. In the Goods movements area, select All comps, then choose . 

 
Setting this indicator causes the system to display all the materials assigned to the 
operation to be confirmed in the goods movement overview. 

10. Choose . 
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11. Enter the following data: 

Field Data 

Actual work 2  

Work start Current date 

Work end Current date 

12. Choose . 

13. Choose  Goods movements. 

The materials assigned to the operation are listed. The withdrawal of the materials listed 
here is posted when the confirmation is saved. 

14. Move the screen section to the right by scrolling the horizontal scrollbar until you can see the 
column Accounting Indicator (AInd). 

15. Enter the following data: 

Field Data 

AInd (in the line of material R-1150) K1 

 
Using the accounting indicator, you can differentiate between costs in service 
processing. When billing the service order, the accounting indicator K1 leads to a 
price reduction of 100 %. All costs marked with this accounting indicator are 
therefore not billed to the customer. 

16. Choose . 

17. Choose  until the overview tree appears. 

18. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Change 

Transaction Code IW32 

19. Enter the following data: 

Field Data 

Order Your order number 

20. Choose . 

21. Choose Extras → Cost Reports → Planned/actual comparison. 

The completion confirmation has caused he order to be debited with actual costs. These 
are compared to the planned costs. 

22. Choose . 

23. To complete your order, choose . 

24. In the dialog box, choose . 
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25. Choose  until the overview tree appears. 
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Creating a Billing Request (Resource-Related Billing) 
Prerequisites 
In this step, you create a billing request for the processed service order. No particular billing form 
is specified in the service order. In this case, the system assumes a resource-related billing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Completion → 
Create Billing Request → Process Individually  

Transaction Code DP90, VA02 

2. Enter the following data: 

Field Data 

Service order Number of your service order 

Posting date to Today’s date 

3. Choose  Expenses. 

The service order costs incurred due to material consumption and the repair hours are 
listed. The costs incurred due to the work hours are summarized under the material 
number SM-REPHOUR. The costs incurred due to the material consumption are 
displayed under each respective material number. 

4. Move the screen section to the right by scrolling the horizontal scrollbar until you can see the 
column AInd (Accounting Indicator). 

The system transfers the information that the accounting indicator K1 (goodwill 100%) 
has been specified on confirmation of the withdrawal of the hardiest. 

5. Choose  Sales price. 

The Billing request for resource-related billing document <new>: Sales price screen 
appears. 

6. Position your cursor on the billing request row, then choose . 

The system displays the billing request items that are generated when you save on the 
second level. The expenses and value (column Net value) with which the expenses are 
billed are compared with one another. 

7. To call up the sales price determination, double-click on the row for material R-1150 (floppy 
disk drive). 

The costs have been copied to the condition EK01 (actual costs). The material has a 
price (condition type PR00) with which it is invoiced. Due to accounting indicator K1, 
however, the invoice is issued with a price reduction of 100% with condition type KBM1 
(goodwill/guarantee). 

8. Double-click on the row for material R-1160 (harddisk). 
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The service order costs have been copied to the condition EK01 (actual costs). A price 
exists for the material (condition type PR00). The material is billed with this price. 

9. Double-click on the row for material SM-REPHOUR (Repair Hour). 

The service order costs have been copied to the condition EK01 (actual costs). The 
material has a sales price (condition type PR00) with which it is invoiced. 

10. Choose  Billing request. 

The Create billing request dialog box appears. 

11. Choose  Yes. 

The billing request created by the system is automatically displayed due to a default 
setting. 

12. Note the number of the billing request in the Deb.Memo Req.f. Ctrct field. 

13. The billing request is initially blocked for billing. To delete this billing block, enter the following 
data: 

Field Data 

Billing block Delete existing block 

14. Choose . 

15. Choose  until the overview tree appears. 
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Creating a Billing Document 
Use 
You create the billing document for the checked billing request.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Completion 
→ Billing Document → Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Number of the billing request 

3. Choose . 

 
The system displays an overview of the billing items. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Settling and Completing the Service Order 
Use 
All costs and revenues posted to the order are transferred to the profitability analysis via a 
settlement. As no further costs or revenues occur for the service order, you complete it from a 
business perspective. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Display 

Transaction Code IW33 

2. Enter the following data: 

Field Data 

Order Number of your service order 

3. Choose . 

4. Choose Extras → Cost reports → Planned/actual comparison. 

The revenues earned are posted to the order when the billing document is created. 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Completion 
→ Order Settlement → Settle Individually 

Transaction Code KO88 

7. If the Set controlling area dialog box appears, enter the following data and choose : 

Field Data 

Controlling area 1000 

8. Enter the following data: 

Field Data 

Order Number of your service order 

Settlement period Current period 

Fiscal year Current fiscal year 

Test run Deselect 

9. Choose . 
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If you have previously processed a service order that belonged to another controlling 
area than your current service order, the system will at first display an error 
message. Should this occur, choose Extras → Controlling Area, then enter 1000. To 
continue with the order settlement, choose . 

10. To call up the detail list, choose . 

11. Position your cursor on the service order number row and choose  Sender. 

The system lists all values that are posted from the service order to the profitability 
segment. 

12. Choose  until the overview tree appears. 

13. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Change 

Transaction Code IW32 

14. Enter the following data: 

Field Data 

Order Number of your service order 

15. Choose . 

16. Choose Extras → Cost reports → Planned/actual comparison. 

 
Due to the order settlement, the service order was credited. 

17. Choose . 

18. Choose Order → Functions → Complete → Complete (business). 

The system saves your order. 

19. Choose  until the overview tree appears. 

The operative service process is complete after settlement. Both steps deal with the 
transaction from the Profitability Analysis view CO-PA). Firstly, you deal with the line item 
generated during settlement. You then execute a report that analyzes all present 
profitability data relating to services. The values for the present process flow into this 
report. 
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Displaying Line Items in Profitability Analysis 
Use 
The costs and revenues are stored under record type C (order and project settlement) in 
Profitability Analysis through the settlement of the service order.  

Procedure 
20. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Display Line Items → Actual 

Transaction Code KE24 

 
If you are processing an operating concern in this session for the first time, the 
system displays the dialog box Set Operating Concern. 

21. Enter the following data: 

Field Data 

Operating concern IDEA 

Type of profitability analysis Costing-based 

22. Choose . 

This dialog box is only displayed once per session. Once you have made your selection, 
the system assumes that you will only work in this operating concern and type in this 
session. 

23. Enter the following data: 

Field Data 

Currency type B0 

Date created Today’s date 

Entered by Your user name 

24. Choose .  

25. In the dialog box, choose . 

You find the item or items (depending on whether you created the billing request 
according to variant A or B or both versions) that has/have the record type C and that 
was/were posted to CO-PA via settlement from Customer Service. 

26. Double-click on one of these line items. 

You are now on the initial selection screen for the line items. Here you can see all the 
characteristics that can be analyzed in Profitability Analysis. The values for these 
characteristics were derived from the customer and material master records, the SD 
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partner functions (such as the sales representative), or from CO-PA-specific 
characteristics. 

For example, you see the customer, industry, product, and so on.  

 

To view further characteristics, choose . 

27. Choose the Value fields tab page. 

You can see detailed information about the billed quantities, revenues, discounts, and 
detailed product cost components that were derived from SD and CO-PC. Note that the 
list of value fields spans several screens. 

28. To scroll through the value field screens, choose . 

You see the revenue generated due to order billing. 

The costs incurred due to goodwill relate to the usage of materials exchanged out of 
goodwill. 

The customer discount is calculated from the discount of 100% which has been granted 
out of goodwill. Material usage is made up of the costs that were generated through the 
use of materials for the service order. Excluded from this is any material exchanged for 
reasons of goodwill. 

Sales commission is calculated by valuating anticipated costs from Profitability Analysis. 

Maintenance costs represent the costs of services provided by a service technician. 

29. Choose  until the overview tree appears. 
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Displaying a CS Report in Profitability Analysis 
Use 
The report IDES-090 Reporting Service Management uses different accounts receivable and 
service products to demonstrate how the reporting procedure for service management can be 
structured. The revenues and costs produced in the previous steps have been made compatible 
with reporting and also analyzed in the form of key figures.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. Selec the IDES-090 report and choose . 

3. Enter the following data: 

Field Data 

Fiscal year Current fiscal year 

From period 1 

To period Current period 

4. Choose . 

The report data is selected again. 

You arrive at the basic screen of the report. In the report header, you see the dimensions 
defined for this report: sales organization 1000 Germany Frankfurt, and distribution 
channel 14 Service.  

Beneath the report header, you find the navigation field which enables you to navigate 
through the individual service products. In the form of key figures, you find revenues, 
sales deductions, costs and the resultant contribution margins which are displayed in the 
additional columns and are cumulated for the individual accounts receivable.   

In the first column, you find the customer "Hitech" (customer number 1171) for which you 
have created the service order or order(s). 

 
For more information about navigating within a report, see Executing an Existing 
Report in Profitability Analysis and Getting to know Reporting Functions [Page 169]. 

5. Choose Report → Exit. 

6. In the dialog box, choose Yes. 

7. Choose  until the overview tree appears.  
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Returns and Repair Processing 
Purpose 
The service department of the IDES AG receives a repair request from a customer. The 
customer sends the defect piece of equipment to our company. This equipment is then checked 
technically and subsequently we process the repair. After completion of the repair, the piece of 
equipment is delivered to the customer. The repair will then be invoiced. 

You can find more information about this process under  [Page 60]. 

Process Flow 
You can find the data for this process under  [Page 63]. 

1. Activating the QM Check [Page 64] 

2. Creating the Service Notification and the Repair Request [Page 66] 

3. Posting the Goods Receipt of a Piece of Equipment to be Repaired [Page 68] 

4. Processing the Technical Check [Page 70] 

5. Displaying the Repair Request and the Service Order [Page 71] 

6. Editing the Service Order [Page 72] 

7. Processing and confirming the Service Order [Page 73] 

8. Technically Completing the Service Order [Page 76] 

9. Delivering the Repaired Piece of Equipment [Page 78] 

10. Creating the Billing Request [Page 79] 

11. Invoicing the Repair Request [Page 80] 

12. Settling and Completing the Service Order [Page 81] 

13. Analyzing the Result of the Repair request [Page 83] 

14. Deactivating the QM Check [Page 84] 
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Additional Process Information 
The following information is directed towards IDES users with a customizing background 
knowledge of the application components SD and CS. Its objectives are to explain the 
determination of the item categories in the repair request as well as the control of the repair 
scheme. The text uses the concrete IDES demo. Therefore it is advised to read it after 
completing the process chain. 

Sales Document RAS (Repair Service) 
The repairs processing of the present IDES process is based on the sales document RAS. In this 
type of sales document, the material number of the service product is leading. The service 
product is coupled to data that is used for the automatic creation of the service order when 
starting the repair. 

The data transferred to the service order via the service product can be seen in the system as 
follows: 

Logistics → Customer Service → Service Processing → Environment → Sales and distribution → 
Billing Document → Service Products. 

Repair Maintenance Request Item (IRRS) 
When creating the repair request using the sales document RAS, the system creates a repair 
maintenance request item with the item category IRRS. This repair maintenance request item 
administers the expenses and revenues of the repair as well as the sales order stock of the 
pieces of equipment to be repaired. The item category is determined via the item category group 
of the service products SM-PCREP due to the following system settings: 

Sales document RAS + item category group LEIS → IRRS. 

The item category IRRS controls that the repair is invoiced according to the expenses caused by 
the repair. (form of billing = 02). The repair maintenance request item itself is not relevant for 
billing (billing relevance = blank). The rules for the billing according to expenses are determined 
via the Dynamic item processor profile that is assigned to the item category (DPP profile = 
00000002). In the item category, we also embodied the repair scheme 0001 that controls which 
repair operations can be processed at a specific time within repairs processing: 

(see SAP Reference IMG → Sales and distribution → Sales → Sales Document → Sales 
document Item → Assign item category or Define item category). 

Returns Item (IRRE) 
When creating the repair maintenance request item the repairs receipt should take place at the 
same time. Repair scheme 0001 is defined so that the operation Returns (101) is possible as well 
at the same time. Due to the default characteristic set for this operation within the scheme, the 
system automatically generates the returns item. One can set default characteristics for 
operations that are not linked to completion confirmations of inspection lots or service orders: 

(see  SAP Reference IMG → Sales and distribution → Sales → Sales Documents → Repairs 
Processing → Define repair procedures). 

The item category determination takes place in connection with the item category group of the 
equipment material R-1001: sales document RAS + item category group NORM + usage R101 + 
item category of the main item IRRS → IRRE. 
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The usage is composed of the operation number and starts with an R. 

Repair Item (IRRP) 
Within the framework of the technical check, the system processes a write-off of the equipment 
materials of the stock in quality inspection. The equipment can either be posted to the blocked 
stock or the unrestricted-use stock or can be scrapped. The system derives a key from each 
respective goods movement (01 = repair; 02 = not to be repaired/delivered; 03 = scrapped). In 
combination with the time start of repair that has been reached by the end of the completion of 
the technical check, the system determines the next operation via this key in the repair scheme 
of the repairs processing and proposes it in the repair request. In the displayed IDES process, 
the system makes a posting to the blocked (i.e. to be repaired) stock. From here, the system 
derives the key 01. The time start of repair earmarked the operation 102 (repair) for this key. As 
we did not set the characteristic „manual“ (manual processing not necessary)  for this operation, 
the system automatically creates another sub-item in the repair request. The item category IRRP 
is determined via the following entry in the item category assignment:  
 
Sales document RAS + item category group  LEIS + usage  R102 + item category of main item 
IRRS → IRRP. 

The system derives the schedule line category CD (without delivery) from the item category 
IRRP: 

(see  SAP Reference IMG → Sales and distribution → Sales → Sales Document → Schedule 
Lines → Define Schedule Line Categories or → Assign Schedule Line Categories). 

The requirement type SERP (maintenance service) is not – as usually – derived from the strategy 
group of the material but directly from the operation: 

Item category IRRP + availability indicator Blank → requirements type SERP / source 1: 

(see  SAP Reference IMG → Sales and distribution → Basic Functions → Availability Check 
and Transfer of Requirements → Transfer of Requirements → Determination of Requirement 
Types Using Transaction). 

The requirements class 204 is assigned to requirements type SERP. This requirements class 
controls, due to assembly type 2 and the assigned order type, SM03 (service order/repairs 
processing) that the system generates a service order of this order type by taking the repair item 
of the sales and distribution document: 

(see  SAP Reference IMG → Sales and distribution → Basic Functions → Availability Check 
and Transfer of Requirements → Transfer of Requirements → Define requirements classes or 
Define Requirements Classes). 

Delivery Item (IRAL) 
We coupled the technical completion of the service order to the time Repair confirmation. All 
equipment in our demo have been posted from the blocked stock into the unrestricted-use stock 
beforehand. The system derives the key 04 (repaired/to be delivered) from this type of goods 
movement. For this combination of time and key, the repair scheme intended the operation 
Delivery (103). As we did not set the characteristic „manual“ (manual processing not necessary) 
for this operation, the system automatically creates another sub-item in the repair request: 

Sales Document RAS + item category group  NORM + Usage R103 + item category of the main 
item IRRS → IRAL. 
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Billing Item (IRIN) 
When creating the billing request on basis of the service order, the cost information of the order 
is converted into sub-items for the repair maintenance request item. 

Items created due to the Dynamic item for the material consumption and the working hours are 
assigned to the item category determination with usage SEIN: 

Sales document RAS + item category group  NORM or LEIS + Usage SEIN + item category of 
the main item IRRS → IRIN. 

The items of item category IRIN are billed order-related. The pricing is active but not statistical. 

62  April 2001 



 SAP AG Customer Service (CS) 

  Data used during this Process 

Data used during this Process 
Field Data Description 

Material R-1001 Personal Computer 

Order type  RAS Repair Service 

Sales organization 1000 Sales Germany 

Distribution channel   14 Service  

Division  00 Cross-division  

Sold-to party 1177 Customer  

Material R-1150 spare part  

Material R-1111 spare part  

Delivery type  LR Returns delivery  

Shipping point  1200 shipping point in plant 1200  

Plant  1200 Plant  

Storage location  0001 storage location in plant 1200 

Warehouse number 012 warehouse Lean WM  

Controlling area 1000 Controlling area Europe 
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Activating the QM Check 
Use 
A pre-requisite for executing this process is the activation of QM inspection type 05 (inspection 
for other goods receipt) in the material master of used material R-1001. This is done within this 
step. 

 
So that the run of other IDES processes using material R-1001 is not impaired, it is 
important to process Deactivating the QM Check even if you finish it early. If you set 
up a stock in quality inspection already, due to the goods receipt of the equipment to 
be repaired, it is necessary to execute the process step Processing the Technical 
Check as well. Here, the stock in quality inspection is reduced. A deactivation of the 
inspection is only possible if the system contains no stock in quality inspection. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality management → Quality planning → Logistics Master 
Data → Material → Change 

Transaction Code MM02 

2. Enter the following data: 

Field Data 

Material R-1001 

3. Choose Select view(s). 

4. Enter the following data: 

Field Data 

Quality Management Select 

5. Choose . 

6. In the dialog box, enter the following data: 

Field Data 

Plant 1200 

7. Choose . 

8. Choose Insp.setup. 

9. Enter the following data: 

Field Data 

Active (in the line inspType 05) Select 

10. Choose . 
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11. Choose . 

12. Choose  until the overview tree appears. 
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Creating the Service Notification and the Repair Request 
Use 
The customer notifies the breakdown of three pieces of equipment and the service department 
dispatches this equipment for repair. You receive the malfunction message and enter a Repair 
request in the system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (General) 

Transaction Code IW51, IW53, VA03 

2. Enter the following data: 

Field Data 

Notification type S4 

 
This type of notification enables the entry of a material number as reference object. 

3. Choose . 

4. Note the notification number. 

5. Enter the following data: 

Field Data 

Sold-to party 1177 

Material R-1001 

Description (in the block Subject) R-1001: Returns and Repair 

6. Choose . 

7. In the action box, choose  Create repair order. 

8. Enter the following data: 

Field Data 

Order type RAS 

Sales org. 1000 

Distr channel 14 

Division 00 

Sold-to party 1177 (default) 

PO number Notification number (default) 
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PO date Current date 

Material R-1001 (default) 

Order quantity 3 

9. Choose  Notification and order. 

10. Choose Service notification → Display. 

11. Enter the following data: 

Field Data 

Notification number Noted Notification number 

12. Choose Notification. 

13. To display the Document flow, choose . 

14. Position your cursor on the line for the sales order and choose  Display document. 

 
The notification number has been transferred to the repair request as the order 
number. In the item displayed, you can see the detailed data of the repair request of 
the customer. The defect personal computers are listed as equipment material in this 
repair maintenance request item. 

15. Select the item and then select  Repairs. 

The system proposes a returns for the piece of equipment to be repaired as the next 
operation within the repairs processing (see characteristic Returns in the block Overview 
of repair request). The business decision to process the proposed returns operation has 
been made by the system automatically (see RepStatus). 

16. Choose . 

17. Choose Edit → Display criteria → All items. 

Due to the decision made to process the returns operation, the system created a sub-
item for the repair maintenance request item. It contains the necessary information for 
the creation of the returns delivery. 

18. Note the Repair request number given in the Repairs/ Service field. 

19. Choose  until the overview tree appears. 
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Posting the Goods Receipt of a Piece of Equipment to 
be Repaired 
Use 
The pieces of equipment to be repaired are delivered. In the returns delivery, enter the serial 
numbers of the devices. They are posted to the non-valuated stock as sales order stock using 
the number of the Repair requests. At the same time, the system creates an inspection lot on the 
basis of which the technical check of the devices will take place. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Customer Repair 
→ Returns Delivery 

Transaction Code VRRE, VL01 

2. Enter the following data: 

Field Data 

Repair request Noted number of the repair request 

Delivery type LR 

Shipping point/ recei 1200 

3. Choose . 

4. Select the item and choose Item → Serial numbers. 

5. Choose . 

6. Enter the following data: 

Field Data 

Period from Default 

Partner (first field) Sold-to party (possible entries button) 

Partner (second field) 1177 

7. Choose . 

The system lists all serial numbers of material R-1001 that were delivered to customer. 

8. Select three entries for serial numbers. 

9. Choose . 

10. In the dialog box, choose . 

The System lists the selected serial numbers.  

11. Choose . 

12. Choose Edit → Post goods issue. 
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In the case of returns, the function done before posts a goods receipt. 

13. Note the delivery number. 

14. Choose  until the overview tree appears. 
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Processing the Technical Check 
Use 
After the goods receipt has been posted, execute a technical check of the devices, based on the 
goods receipt posting of the inspection lot created. In the framework of this check, you will decide 
what operations are necessary in the further run of the repairs processing. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Inspection 
Processing → Usage Decision → Enter 

Transaction Code QA11 

2. Choose . 
3. Enter the following data: 

Field Data 

UD Code 
 (Usage 
decision 
Code) 

A 

4. Choose the Inspection lot stock tab page. 

5. Enter the following data: 

Field Data 

To blocked / Repair 3 

 
The technical check made clear that all devices send by the customer by the 
customer, can be repaired. Therefore, you post 3 pieces of equipment from the stock 
in quality inspection into a blocked repair stock. 

6. Choose Serial numbers. 

7. To confirm possible warning messages, choose . 
You can see that the serial numbers of the devices have been transferred to the 
inspection lot. 

8. Choose . 

9. Choose . 

10. Choose  until the overview tree appears. 
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Displaying the Repair Request and the Service Order 
Use 
From the transfer posting of the checked devices the blocked repair stock, the system derives a 
new operation Repair in the order. The decision to execute this operation has been made 
automatically due to the settings in the repair scheme, the repairs processing is controlled by. 
The execution of the repair is done with the help of a service order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Customer Repair 
→ Display 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Noted number of the Repair request 

3. Choose . 

4. Choose Edit → Display criteria → All items. 

Due to the result of the technical check, the system created a new sub-item in the repair 
request (10200). This repair item is coupled to a service order that has also been created 
automatically by the system. 

5. Select the first item and choose  Repairs. 

The result of the technical check has been send to the repair request screen. The 
decision to execute this operation has been made automatically. (see field RepStatus). 
The repair item mentioned above and the service order are the result of this decision. 
The Overview for Repair Request not only displays the Returns but also a new operation 
Repair. 

6. Choose SM Order. 

Based on the service order, the devices are repaired. Specifications such as sold-to 
party, equipment and service product are taken from the repair request. 

7. Note the number of the service order (in the field Order in the first line). 

8. Choose  until the overview tree appears. 
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Editing the Service Order 
Use 
In this step you determine the materials necessary for the repair and also plan the working hours 
necessary. In the service order, the system calculates the planning costs with this entries. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Noted number of the service order 

3. Choose . 

4. Choose The Operations tab page. 

5. Enter the following data: 

Field Data 

Work (in the line for operation 0010) 2 

6. Choose the Components tab page. 

7. Enter the following data: 

Field Data 

Component (in the line of item number 0010) R-1150 

Reqmts.qty. (in the line of item number 0010) 2 

Component (in the line of item number 0020) R-1111 

Reqmts.qty. (in the line of item number 0020) 1 

8. Choose . 

9. Choose  until the overview tree appears. 
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Processing and confirming the Service Order 
Use 
Playing the role of a service technician, you take the materials necessary for the repair. After 
completing the repair, you confirm the working hours. You post the repaired devices from the 
blocked stock into the unrestricted-use sales order stock. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Confirmation → Goods 
Movement → Goods Movement 

Transaction Code MB11 

2. Choose To oder... 

3. Enter the following data: 

Field Data 

Order Noted number of the service number 

4. Choose . 

5. If necessary, enter the stroage location 0001 and choose . 

6. Choose . 

7. Choose . 

8. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Confirmation → Entry → 
Individual Confirmation (Time) 

Transaction Code IW41 

9. Enter the following data: 

Field Data 

Order Noted number of the service order 

10. Choose . 

11. Enter the following data: 

Field Data 

Actual work 2 (default) 

12. Choose . 

13. Choose  until the overview tree appears. 

14. Call up the transaction as follows: 
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Menu Path From the Service Processing node, choose Confirmation → Goods 
Movement → Goods Movement 

Transaction Code MB11 

15. Enter the following data: 

Field Data 

Document Date Current date 

Posting date Current date 

Movement type 343 

Special stock E 

Plant 1200 

Storage location 0001 

 
The movement type 343 and the special stock characteristic trigger a stock transfer 
of the quantity entered from the blocked stock to the unrestricted-use stock of the 
respective order. 

16. Choose . 

17. Enter the following data: 

Field Data 

Order Noted number of the repair request 

Item number (in the line Sales Order) 10000 

Material (1. line)  R-1001 

Quantity 3 

18. Choose . 

19. Choose . 

The system displays the serial number selection. 

20. Choose . 

The system lists the serial number that are in the blocked stock of the repair request. 

21. Choose . 

22. Choose . 

23. In the dialog box, choose . 

24. Choose . 

25. Choose  until the overview tree appears. 

 

74  April 2001 



 SAP AG Customer Service (CS) 

  Processing and confirming the Service Order 
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Technically Completing the Service Order 
Use 
In the service order, you register the completion of the repair. The result is documented on the 
repair request screen. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Noted number of the service order 

3. Choose . 

4. Choose . 

 
You posted all devices to the unrestricted-use sales order stock. Thus the system 
proposes the delivery of the repaired equipment to the customer as the next step. 
Due to the pre-setting in the repair scheme that is controlled via the schedule, the 
system automatically creates the sub-item necessary for this operation in the repair 
request. 

5. Choose Continue. 

6. In the dialog box, choose . 

7. Choose Order → Display. 

8. Enter the following data: 

Field Data 

Order Noted number of the service order 

9. Choose . 

10. To see the document flow, choose . 

11. Position your cursor on the line of the sales Order and choose  Display document. 

12. Choose Edit → Display criteria → All Items. 

The item with the number 10300 was created automatically by the system on completing 
the service order technically. Based on this item, the delivery of the repaired devices to 
the customer takes place. 

13. Choose  until the overview tree appears. 
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Delivering the Repaired Piece of Equipment 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Customer Repair → Shipping → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order. 

Transaction Code VL10N 

2. Enter the following data: 

Field Data 

Shipping point 1200 

Selection date  Current date 

Order  Noted number of the repair request 

3. Choose . 

4. Choose Subsequent functions → Create transfer order. 

5. In the dialog box, choose Yes. 

6. Enter the following data: 

Field Data 

Warehouse number 012 

Plant 1200 

delivery Default  

Select items Select (default) 

Foreground/background Background 

Adopt pick quantity 2 

7. Choose . 

 
Due to the entry in the field Adopt pick quantity the system posts the goods issue 
directly with this function. 

8. Choose  until the overview tree appears. 
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Creating the Billing Request 
Use 
By entering the service order, you create a billing request. With it, the system creates new items 
in the repair request based on the cost data of the service order. These items are the basis for a 
later invoice. 

1. Enter the following data: 

Menu Path From the Service Processing node, choose Completion → Billing 
Request → Process Individually 

Transaction Code DP90 

Field Data 

Noted number of the service order 

Posting date to 

Procedure 

2. Enter the following data: 

Sales document 

Default 

3. Choose  Expenses. 

4. Choose  Billing Request. 

5. In the dialog box, choose  Yes. 

Due to the settings entered before, the system displays the repair request. 

6. Choose Edit → Display criteria → All Items. 

7. To display the items with the numbers 10400 to 10600, shift the screen area using the scroll 
bar, if necessary. 

When creating the billing request, the system also created the listed items with the 
numbers 10400 to 10600. They are transferred to the invoice. These items evaluate the 
consumed materials or the working hours done. The calculation takes place using 
service prices entered in the system beforehand. 

8. Choose . 

9. Choose  until the overview tree appears. 
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Invoicing the Repair Request 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Completion → Billing 
Document → Create. 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Noted number of the repair request 

3. Choose . 

The system displays the billing items overview. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Settling and Completing the Service Order 
Use 
The following function settles the costs of the service order to the repair request. As there will be 
no further costs, you will also do the business completion for  the service order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Completion node, choose Order Settlement → Settle 
Individually 

Transaction Code KO88 

2. If the Set controlling area dialog box appears, enter the following data and choose : 

Field Data  

Controlling area 1000 

3. Enter the following data: 

Field Data 

Order Noted number of the SM order 

Settlement period Current month three-digit (e. g. 010 for October) 

Fiscal year Current year 

Test run Deselect 

4. Choose . 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Change. 

Transaction Code IW32 

7. Enter the following data: 

Field Data 

Order Noted number of the service order 

8. Choose . 

9. Choose Order → Functions → Complete → Complete (business). 

10. Choose  until the overview tree appears. 
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Analyzing the Result of the Repair request 
Use 
The billing request triggered the update of revenues and the service order settlement triggered 
an update of costs of the main item in the repair request. You display the result of the repair. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Order node, choose Customer Repair → Display. 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Noted number of the repair request 

3. Choose . 

4. Select the first item and choose Environment → Cost report. 

The report lists the costs and revenues of the repair. The repair was processed with 
gains. For the period-end closing, the system finally settles the repair request within the 
profitability analysis. 

5. Choose  until the overview tree appears. 
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Deactivating the QM Check 
Use 
So that other IDES processes using material R-1001 are not restricted, you will deactivate the 
QM inspection for this material once again. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Quality Management → Quality Planning → Logistics Master 
Data → Material → Change. 

Transaction Code MM02 

2. Enter the following data: 

Field Data 

Material R-1001 

3. Choose Select view(s). 

4. Enter the following data: 

Field Data 

Quality Management Select 

5. Choose . 

6. Enter the following data: 

Field Data 

Plant 1200 

7. Choose . 

8. Choose Insp.setup. 

9. Enter the following data: 

Field Data 

Active (in the line of InspType 05) Deselect 

10. Choose . 

11. Choose . 

12. Choose  until the overview tree appears. 
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Creating a Service Order from a Sales Order 
Purpose 
Sales organization 1000 (Germany) of the IDES company sells personal computers and provides 
a maintenance and repair service for these products. The IDES model company also install 
networks. If a customer orders the installation of a network, the system determines the network 
characteristics according to the customers specifications. The system then determines the sales 
price. The network characteristics also influence the service order that is created simultaneously 
with the sales order. An employee from the service department of the IDES model company will 
then execute the network installation at the customer´s based on this service order. The 
controlling application is able to check the profitability of the individual order, because revenues 
and costs of the network installation were posted to the sales order. 

You can find more information about this process under  [Page 86]. 

Process Flow 
You can find the data for this process under  [Page 88]. 

1. Entering a Customer Notification and Creating a Service Order [Page 90] 

2. Setting an Service Order to „In Process“ [Page 93] 

3. Processing the Service Order [Page 95] 

4. Settling the Service Order [Page 98] 

5. Invoicing the Sales Order [Page 99] 

6. Analyzing the Cost Report in the Sales Order [Page 100] 

7. Settling the Sales Order [Page 101] 

8. Analyzing Line Items in the Financial Statement [Page 102] 
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Additional Process Information 
Default Values for the Service Order via the Service Product 
The automatic creation of a sales order into a service order requires that plant specifications 
have been made for the material (service product) of the sales order item which can than be 
taken into the service order as default values. These specifications contain a link to a general 
maintenance task list. The general maintenance task list is a work list defining all procedures to 
be processed. In the call management of the IDES model company we assigned the general 
maintenance task list NETINST to the service product SM-NETINST. The specifications of this 
task list are taken into the service order. 

The default value determination for a service product is processed via Logistics  Service 
Management  Service processing  Environment  Sales and distribution  Service 
products. 

The general maintenance task list NETINST is defined via Logistics  Plant Maintenance  
Work Centers  Task Lists  general task list (Planning group = NETINST). 

Configuration 
In the sales order which is the starting point of the process described, the system determines the 
characteristics of the network installation within the framework of a configuration. The following 
information assume basic knowledge of variant configuration. 

The configuration influences the pricing in the sales order, the activity and component selection 
in the service order as well as the execution factor of the selected transactions. 

When configuring the sales order the system valuates the characteristics of class SM_NETINST. 
The class comprises six characteristics: 
 

SM_NETWORK_TYPE Network type 

SM_CABLE Cable type 

CH0038 Cable length 

SM_CLIENTS Number of PCs 

SM_NET Network scope 

C_OPERATING_SYSTEM Operating system 

Configuration also uses the following two characteristics: 

SURCHARGE2 Surcharge 

SM_FACTOR Execution factor 

The characteristic SURCHARGE2 links to the table field SDCOM-VCOND. Table SDCOM 
connects the communication between the module SD (Sales and Distribution) and the variant 
configuration. The link to the field VCOND (Variant condition) in the table makes the evaluation of 
the characteristic available for the pricing in the customer order. The automatic pricing 
determines a surcharge in dependence of this characteristic value. 

The characteristic SM_FACTOR links to the table field PLPO-AUFKT. In table PLPO the system 
saves the activity data of the work list. The field AUFKT contains the respective execution factor. 
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By using object dependencies the system valuates the characteristic within the framework of the 
configuration and therefore influences the execution factor of the respective activity in the service 
order. 

Configuration of the Service Product 
The service product „Network installation“ is represented by the material master record SM-
NETINST. This is a configurable material. Assigned to the configuration profile of this material is 
the class SM_NETINST. The profile contains two object dependencies. The system derives the 
scope of network (characteristic SM_NET) from the number of computers in the net 
(characteristic SM_CLIENTS) via one of the two object dependencies. The other object 
dependency determines a value for price surcharge (characteristic SURCHARGE2) dependent 
from the network scope (characteristic SM_NETINST). 

Configuration of the General Maintenance Task List 
Via default values that are defined for the service product SM_NETINST the system uses the 
general maintenance task list NETINST (see above) in the service order. The class 
SM_NETINST has also been assigned to the configuration profile of this general maintenance 
task list. In the general maintenance task list we determined object dependencies for the 
individual activities. In the laying cables activity (activity number 0010) the system derives the 
execution factor from the value of characteristic "cable length" (characteristic CH0038) with the 
help of which the system determines the work and activity duration in the service order. The 
execution factor of activity „connect PCs“ (activity 0020) is determined by the number of 
computers to be installed (characteristic SM_CLIENTS). The activities 0021 to 0023 (Installation 
of the respective operating systems) are alternative and are selected in the service order due to 
the specification of the characteristic „operating system “ (characteristic 
C_OPERATING_SYSTEM). The object dependencies of activity 0030 (install application 
software) makes its execution factor dependent from the respective operating system. We did not 
define object dependencies for the last activity. 

Configuration of the Material BOM 
The general maintenance task list for the network installation (NETINST) contains a link to the 
assembly SM-NETINST. For material SM-NETINST a BOM exists. This BOM contains three 
different cable types as components (material number C-1030 to C-1032). Each component has 
an object dependency assigned to it. The conditions defined there select the components 
according to the cable type (characteristic SM_CABLE). 

In the general maintenance task list NETINST the first activity has three components assigned to 
it. 

 

 

 

 

 

 

April 2001  87 



Customer Service (CS)  SAP AG 

Data Used During This Process 

Data Used During This Process 
Field Data Description 

Order type  TA Sales order 

Sales organization 1000 Germany 

Distribution channel 14 Distribution channel for end customer  

Division 00 Cross-company division 

Ordering party 1177  

Material SM-NETINST Material number for network 
installation 

Technical work center 1177-ADMI Customer´s technical work center  

Evaluation of characteristic Network 
type  

WIN_311  

Evaluation of characteristic cable type  COAX  

Evaluation of characteristic cable 
length  

100  

Evaluation of characteristic Number of 
PCs  

15  

Evaluation of characteristic Operating 
system  

WINDOWS  

Order type SM01 Order type of the service order 

Working place responsible PC-SERV Working center im service order 

Plant 1200 Dresden  

Controlling area 1000 CO Europe 

Operating concern IDEA IDES global 
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Entering a Customer Notification and Creating a Service 
Order 
Use 
The customer orders a network installation. The person responsible enters a sales order and 
determines the characteristics of the network to be installed according to the customer data 
within the framework of a configuration. The system derives the prices from these network 
characteristics. Together with the sales order, the system also creates a service order for the 
technical service that is to process the installation. This service order is also influenced by the 
network configuration. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Environment → 
Sales and Distribution → Sales → Order → Create 

Transaction Code VA01, VA03 

2. Enter the following data: 

Field Data 

Order type OR 

Sales organization 1000 

Distribution channel 14 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1177 

Purch. order no. SM-459000 

Req.deliv.date Current date 

Material SM-NETINST 

Order quantity 1 

5. Choose . 

In the dialog box, choose . 6. 

7. In the dialog box, enter the following data: 

Field Data 

FunctLocation 1177-ADMI 
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The functional location represents the place where the installation will be processed 
for the customer. The entry made here will be copied into the service order. 

8. Choose . 

You can see a net value of 2045 EUR. 

9. In the Characteristic Value Assignment screen area, choose the F4 input help for each 
characteristic. The system lists default attributes of each characteristic in a window. These 
can be chosen. For other characteristics you have to enter a value yourself in the window. 
After making your selection in the window, choose . Choose the characteristics as follows: 

Field Data 

Network type WIN_311 

Type of Cable COAX 

Cable Length 100 (enter) 

No. of PCs 15 (enter) 

Operating system Windows 

10. Choose . 

You can see that the system has derived a scope of network (10 to 20 PCs) from the 
number of PCs to be installed. 

Due to the characteristic valuation, there is a new net value of 2812 EUR. 

11. 

12. 

Choose Conditions... . 

The system displays an overview of the resulting variant conditions. 

 
The attribute A (10 to 20 PCs) of the scope of network is linked to a surcharge of 
767EUR for each network installation. 

Choose . 13. 

Choose . 14. 

Choose  15. 

16. 

17. 

18. 

Note the order number. 

Choose Sales document → Display. 

Enter the following data. 

Field Data 

Order Your order number 

19. Choose  Item Overview. 

Select the item, then choose . 20. 
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Select the schedule line, then choose . 21. 

22. Choose the Procurement tab page. 

 
In the Customer Service screen area, the system displays the order number issued 
by the system for the service order. 

23. 

24. 

Note this order number. 

Choose  until the overview tree appears. 
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Setting an Service Order to “In Process” 
Use 
In this process step you play the role of an employee in the technical service of the IDES AG and 
have the system list service orders that have not yet been processed. You determine the 
employee responsible for the processing of the service order created in the previous step. 
Afterwards you set the service order to “in process”. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order 
→ Service Order List → Change 

Transaction Code IW72 

2. Enter the following data: 

Field Data 

Order status 
outstanding 

Select 

Order type SM01 

MainWorkCenter PC-SERV 

Period  Current date 

Period to Delete default entry 

Entered by (in the section “general data/administrative data) Your user name 

Created on  Current date 

3. Choose . 

 
If several service orders correspond to these selection criteria, the Change Service 
Orders: List of Orders screen appears. In this case, select the entry with your noted 
service order number, then choose .  

4. In the Person responsible screen area, enter the following data: 

Field Data 

Person res 1523 

5. Choose . 

6. Choose . 

7. In the dialog box, select W/o print. 

8. Choose . 
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9. Choose  until the overview tree appears. 

 

 

 

 

 

 

94  April 2001 



 SAP AG Customer Service (CS) 

  Processing the Service Order 

Processing the Service Order 
Use 
In this process, you play the role of a service technician who is responsible for the order 
processing. At first inform yourself which orders have to be processed by you. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Service Processing node, choose Order → Service Order → 
Service Order List → Display 

Tranasaction Code IW73 

2. Enter the following data: 

Field Data 

Order status In process Select 

Order type SM01 

Main work center PC-SERV 

Period  Current date 

Period to Delete the default entry 

Partner Person responsible (F4 help) / 1523 

Entered by (in the section “general data/administrative 
data) 

Your user name 

Created on  Today's date 

3. Choose . 

 
If several service orders correspond to these selection criteria, the Display Service 
Orders: List of Orders screen appears. In this case, select the entry with your noted 
service order number, then choose . 

4. Choose  until the overview tree appears. 

5. Call up the transaction as follows: 

Menu Path From the Service Procession node, choose Confirmation → Goods 
Movement → Goods Movement 

Transaction Code MB11 

6. Enter the following data: 

Field Data 

Document date Current date 
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Posting date Current date 

Plant 1200 

7. Choose To Order... . 

8. Enter the following data: 

Field Data 

Order Your order number 

9. Choose . 

The system defaults the quantity defined in the order. 

10. Choose . 

If the system requests a storage location, enter 0001 in the field SLoc. 

The system issues a document number for the goods movement. All costs incurred by 
the goods withdrawal are posted to the service order. 

11. Choose  until the overview tree appears. 

12. Call up the transaction as follows: 

Menu Path From the Service Procession node, choose Confirmation → Entry → 
Individual Confirmation (Time) 

Transaction Code IW41 

13. Enter the following data: 

Field Data 

Order Service order number 

14. Choose . 

15. In the Overview screen area, choose , then choose Actual Data. 

16. Choose  until a message informs you that the last operation has been reached. 

17. Enter the following data: 

Field Data 

Actual Work 3 

Choose . 

Due to the confirmed data, the system posts the personnel costs to the service order. 

18. Choose  until the overview tree appears. 
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Settling the Service Order 
Use 
After the service order has been completed, it has to be settled. With this order settlement, the 
system transfers the accumulated costs to the relevant recipient. The recipient will be the sales 
order that triggered the service order.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Fom the Completion node, choose Order Settlement → Single 

Transaction Code KO88 

2. If the controlling area has not yet been determined, the system displays the Set Controlling 
Area dialog-box. Enter the following data and choose : 

Field Data 

Controlling area 1000 

3. Enter the following data (retain the other default values): 

Field Data 

Order Service order nummer 

Settlement period Current period (three digit; e. g. 003) 

Test run Deselect 

4. Choose . 

5. Choose  until the overview tree appears. 
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Invoicing the Sales Order 
Use 
After completion of the network installation, you invoice the service delivered to the customer. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Environment node, choose Sales and Distribution → Billing 
Document → Billing Document → Create. 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Your sales order number 

3. Choose . 

The system informs you that the invoice document has been added. 

4. Choose  until the overview tree appears. 
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Analyzing the Cost Report in the Sales Order 
Use 
When you settle the service order, the costs are transferred to the sales order. When you created 
the billing document, the system also updated the revenues on the sales order. You can now 
analyze the result on the individual sales order. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Environment node, choose Sales and Distribution → Sales → 
Order → Display. 

Transaction Code VA03 

2. Enter the following data: 

Field Data 

Order Your sales order number 

3. Choose . 

4. Choose Environment → Cost Report. 

The cost report displays costs of material consumption and personnel costs that 
occurred when you executed the service order derived from the sales order item. You 
also see the net sales incurred due to the sales order invoicing compared to the costs. 

5. Choose . 

6. Choose  until the overview tree appears. 
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Settling the Sales Order 
Use 
The sales order for the network installation whas been executed and invoiced. The costs and 
revenues are now transferred to the financial statement. 

Procedure 
1. Call up the transaction as follows: 

Menu Path From the Sales node, choose Order → Subsequent Functions → 
Settlement. 

Transaction Code VA88 

2. Enter the following data: 

Field Data 

Sales organization 1000 

Sales document Your sales order number 

Settlement period Current period (three digits: such as 003) 

Fiscal year Current year 

Test run Deselect 

3. Choose . 

The sales order item settles your result in the profitability segment of the financial 
statement. 

4. Choose  until the overview tree appears. 
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Analyzing Line Items in the Financial Statement 
Use 
The costs and revenues were forwarded to the financial statement when you settled the sales 
order. The data are recorded via a line item in the financial statement. 

 
The information system of the financial statement lets you evaluate the dataset 
created due to the lines items. In this process step you analyze specific line items. 

Procedure 
5. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Environment → Set 
Operating Concern 

Transaction Code KEBC 

6. Enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based Select 

7. Choose . 

8. Call up the transaction as follows: 

Menu Path From the Profitability Analysis node, choose Actual Postings → Display 
Line Items. 

Transaction Code KE24 

9. Enter the following data: 

Field Data 

Record Type C 

Period/year Current period (three digits: such as 004.1998) 

Date created Current date 

Entered by Your user name 

10. Choose . 

11. Position your cursor on the line of currency type B0 (field Ct.), then choose Profitability 
segment. 

 
The system displays the value characteristics. These were used to post the line item 
in the financial statement. 
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12. Choose Continue. 

13. Position your cursor on the line of currency type B0 (profitability segment), then choose . 

14. Choose the Value fields tab page. 

For the value characteristics mentioned above, the system posted revenues and the 
average delivered price to the financial statement. 

 

To scroll through the list of value fields, choose  if necessary. 

15. Choose  until the overview tree appears. 

 

 

 

 

 

 

April 2001  103 



Customer Service (CS)  SAP AG 

Processing Telephone Calls in a Call Center 

Processing Telephone Calls in a Call Center 
Purpose 
The IDES AG has set up a call center for the areas Sales and Distribution and Service 
Management. Incoming customer calls are routed to the call center employees via Computer 
Telephony Integration (CTI). The call center makes it possible to execute a variety of telephone 
operations – such as, receiving calls, forwarding calls and callbacks. The call center employees 
can use call processing to call up the R/3 functions required for the specific Sales or Service area 
(for example, creating a service notification). 

 
Two variants exist for this: Variant A displays the call center with Computer Telephony 
Integration. The incoming customer call is simulated. Variant B displays the call center 
without Computer Telephony Integration. 

The first two preparatory steps required to run this IDES process are carried out just once by the 
system administrator when they set up the call center. 

Process Flow 
You can find the data for this process under  [Page 105]. 

1. Preparations - Assigning the CIC Profile [Page 106] 

2. Preparations - Defining the Work Center [Page 108] 

3. Processing a Customer Call (Variant A) [Page 109] 

4. Processing a Customer Call (Variant B) [Page 112] 
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Data Used During This Process 
Field Data Description 

User P00001990 R/3 User ID 

Organizational Unit 50014697 Call center 

Telephony server NOSERV Server simulation 

ANI 040-567-712 Telephone number of the caller 

Equipment 10003562 Personal computer 
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Preparations: Assigning the CIC Profile 
Use 
The organizational structure of IDES AG is defined in organization management. The call center 
is an organizational unit within this organizational structure. Positions are assigned to the call 
center. The position is the individual assignment of an employee to the call center. 

Call centers can be characterized in different ways. You define the relevant characteristic in a 
CIC-Profile (CIC = Customer Interaction Center). You assign the CIC profile either at 
organizational unit level, or at position level. In this demo, you assign the profile to the call center 
(organizational unit). This means that all employees belonging to this call center work using this 
profile. 

The R/3 user ID with which you log on to the system for this process has been assigned the 
personnel number 1990. The employee with personnel number 1990 belongs to the 
organizational unit Call center. 

Procedure 
1. Log on to the IDES system with user ID P00001990 (password: IDES). 

2. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Customer Interaction Center → 
Administration → CIC Structure → Organizational Structure → Change 

Transaction Code PPOM, PP01 

3. If the Organization and Staffing (Workflow) Change screen appears, choose Settings → 
Maintenance interface 

4. Enter the following data: 

Field Data 

Organizational unit 50014697 

5. Choose . 

6. Choose Staff assignments. 

7. Choose View → Key on. 

8. Choose View → Assignments → User on. 

9. Position your cursor on Call Center, then choose . 

10. Choose View → Color legend. 

 
You can see that a position belongs to the call center. In this demo, the position is 
assigned to personnel number 1990 - Marek Czarny, in the personnel administration 
department. This employee has the R/3 User ID P00001990. It is also possible to 
assign an R/3 User ID directly to the position. 

11. In the Legend dialog box, choose . 
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12. Position your cursor on Call center, then choose Goto → Object description. 

13. Choose the Active tab page. 

14. Select CIC Profile. 

 
If necessary, use the scroll bar until you see the infotype name CIC Profile. 

15. Choose . 

 
The following entry depends on the type of variant you have selected. 

Start Variant A (Simulation of Computer Telephony Integration) 
16. Enter the following data: 

Field Data 

CIC Profile ID 00000002 

End Variant A (Simulation of Computer Telephony Integration) 
17. Continue with No.19. 

Start Variant B (Without Computer Telephony Integration): 
18. Enter the following data: 

Field Data 

CIC Profile ID 00000001 

End Variant B (Without Computer Telephony Integration): 

19. Choose . 

20. Choose  until the overview tree appears. 
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Preparation: Defining the Work Center 
Use 
The work center settings summarize the attributes of the PC and telephone. SAPphone can 
therefore assume a constant relationship between these two components. The assignment of the 
user ID to the work center, however, is made dynamically, that is, it occurs each time the user 
logs on to a PC. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Customer Interaction Center → 
Administration → Agent → Settings 

Transaction Code SPHA 

2. Choose Work center. 

3. Enter the following data: 

Field Data 

Telephone number 12345 

Telephony server NOSERV 

User P00001990 

4. Choose . 

5. If the Copy Data dialog box appears, choose Yes. 

6. The Delete Old Work Center may also appear. Choose Yes.  

 
If you are running this demo at a different PC, this process step deletes the work 
center data that you have just created. For this reason, the demo sequence ensures 
that the work center data are checked, and recreated, if required, before you call up 
the call center. 

7. Choose  until the overview tree appears. 
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Processing a Customer Call (Variant A) 
Use 
You play the role of an employee in a call center of the IDES AG. You take a call from a 
customer. The customer informs you about a defect of an equipment. On the basis of this 
information, you create a service notification. 

 
In this process, we simulate Computer Telephony Integration (CTI). During this 
simulation session, dialog boxes appear in which you can make technical entries for test 
purposes. To skip the dialog boxes, choose .Of course, these dialog boxes do not 
appear when you are working in a productive system. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Customer Interaction Center → Front 
Office → Front Office 

Transaction Code CICO 

2. In the subsequent technical dialog boxes, choose , until the Customer Interaction Center 
screen appears. 

 
We now simulate an incoming customer call in the Call center. 

3. Choose Inwait. 

 
The wait mode informs the system that the agent is ready to take incoming calls. 

4. In the dialog box, choose . 

5. Enter the following data: 

Field Data 

Call status Ringing 

ANI 040-567-712 

(The telephone number of the calling communication partner) 

DNIS 0800-123456  

(Telephone number dialed by the communication partner) 

6. Choose . 

The system responds to the new call and displays the incoming  telephone number. The 
system uses the ANI function (Automatic Number Identification) to identify the name of 
the caller on the customer side.  
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The system also displays the service number dialed by the customer and an 
accompanying description. 

7. Choose the  Search/Display tab page. 

 You can see that the caller is an employee of the company Hitech AG. 

8. Choose the  Callstate tab page. 

9. Position your cursor on the caller row, then choose Answer. 

You are now connected with the caller. 

10. Choose the  Search/Display tab page. 

11. Choose . 

12. Enter the following data: 

Field Data 

Customer number 1171 (defaulted) 

Sales organization 1000 (defaulted) 

Distribution channel Not selected 

Division Not selected 

13. Choose . 

The system lists information for the customer. 

14. Choose  until the Customer Interaction Center screen appears. 

15. Choose the  Business Data tab page. 

You see the information for this business transaction (customer and contact person). 

The customer reports a defective piece of equipment. You enter a service notification. 

16. Choose the  Service tab page. 

17. Choose . 

 
The system defaults the notification type, the customer number of the sold-to-party is 
taken from the business data display. 

18. Enter the following data: 

Field Data 

Notification (in the first line) Problem with hard disc 

Equipment 10003562 

Object part (1st field) PC 

Object part (2nd field) 5 

Damage (1st field) PC 
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Damage (2nd field) E 

19. Choose . 

20. Choose . 

21. Choose the  Business Data tab page. 

 
The system displays the issued notification number. 

22. Choose Edit → End call. 

23. Choose  until the overview tree appears. 
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Processing a Customer Call (Variant B) 
Use 
You play the role of an employee in a call center of the IDES AG, where you take a call from a 
customer. The customer informs you about a defect of an equipment. On the basis of this 
information, you create a service notification. 

Procedure 
8. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Customer Interaction Center → Front 
Office → Front Office 

Transaction Code CICO 

You take a call from a Hitech AG customer. 

9. Enter the following data: 

Field Data 

The right-hand entry field of the Customer line Hitech 

10. Choose . 

The system displays customer number 1171. 

11. In the Contact Person line, choose the possible entries pushbutton. 

12. In the Hit List dialog box, position your cursor on a contact person, then choose . 

13. In the middle of the screen, choose . 

 
Your entries are now transferred to the business data (upper screen area), where 
you can use them for additional processing in the R/3 System (for example, creating 
a service notification. 

14. Choose . 

15. Enter the following data: 

Field Data 

Customer number 1171 (defaulted) 

Sales organization 1000 (defaulted) 

Distribution channel Not selected 

Division Not selected 

16. Choose . 

The system lists information for the customer. 

17. Choose  until the Customer Interaction Center screen appears. 
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The customer reports a defective piece of equipment. You enter a service notification. 

18. Choose the  Service tab page. 

19. Choose . 

 
The system defaults the notification type, the customer number of the sold-to-party is 
taken from the business data display. 

20. Enter the following data: 

Field Data 

Equipment 10003562 

Object part (1st field) PC 

Object part (2nd field) 5 

Damage (1st field) PC 

Damage (2nd field) E 

21. Choose . 

22. Choose . 

 
The system displays the issued notification number. 

23. Choose End contact. 

24. Choose  until the overview tree appears. 
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Service Contracts 
Processing Service Contracts with Periodic Billing [Page 115] 

Service Processing and Resource-Related Billing with Service Contracts [Page 139] 

Spare Parts Delivery with a Service Contract [Page 153] 
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Processing Service Contracts with Periodic Billing 
Purpose 
This process shows you how to create and process service contracts for customer equipment. It 
contains periodic billing for service contracts and a link to a further process containing resource-
related billing. 

Prerequisites 
The process begins with the delivery of a personal computer to the customer. Once delivered, an 
equipment master record is created. The customer would like to conclude a service contract for 
the equipment. If the customer desires, configurable or preconfigured service packages can be 
used in the service contract. It includes special price agreements for the materials that can be 
used in subsequent service measures. These price agreements are automatically taken into 
account in resource-related billing (see the scenario Service Processing and Resource-Related 
Billing with Service Contracts [Page 139]). The service contract also contains the standard 
charge billed each month. A settlement is drawn up for the monthly charge, and the revenues (as 
well as any costs) are settled to Profitability Analysis (CO-PA). 

The scenario can be performed separately or together with the scenario Service Processing and 
Resource-Related Billing with Service Contracts [Page 139]. 

Process Flow 
You can find the data for this process under  [Page 116]. 

1. Creating and Delivering Sales Orders [Page 117] 

2. Creating the Equipment Master Record [Page 120] 

3. Creating Service Contracts for the Plant Maintenance of Customer Equipment [Page 122] 

4. Maintaining Price Agreements in the Service Contract [Page 123] 

5. Service Processing and Resource-Related Billing [Page 124] 

6. Performing Periodic Billing Document [Page 125] 

7. Settlement of Service Contracts [Page 127] 

8. Displaying Line Items in Profitability Analysis [Page 135] 

9. Displaying a CS Report in Profitability Analysis [Page 137] 
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Data Used During This Process 
Field Data Description 

Plant 1200 Dresden 

Company code 1000 IDES AG 

Business area 8000 External Services 

Main work center PC-SERVS/1200  

Service contract type WV Service and maintenance 

Material numbers R-1001 
R-1111 
R-1120 

Maxitec-R3100 PC 
Motherboard M-3100 
Cable with earthed plug 

Service materials REPAIR SERVICE 
PC_SERVICE_CON
F 
PC_SERVICE_A 

 

Sold-to party 1032 Inst.f. Environmental Research 

Sales organization 1000 Germany Frankfurt 

Distribution channel 14 Service 

Division 00 Cross-division 
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Creating and Delivering Sales Orders 
1. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Sales → Order → Create 

Transaction Code VA01 

2. Enter the following data: 

Field Data 

Order type TA 

Sales organization 1000 

Distribution channel 10 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1032 

PO number SM-329800 

Req. deliv. date Today's date + 7 working days 

Material R-1001 

Order quantity 1 

5. Choose . 

 
The system produces a BOM explosion. This generates additional items which serve 
as an explanation. 

6. Choose the Shipping tab page, and note the material availability date of the first item. 

7. Choose . 

8. Make a note of the sales order number. 

9. Choose  until the overview tree appears. 

10. In the dialog box, choose No. 

11. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order 

Transaction Code VL01N, LT03 

12. Enter the following data: 
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Field Data 

Shipping point 1200 

Selection date e.g. today's date + 1 month 

Order No. of your customer order 

From item Empty 

To item Empty 

13. Choose . 

You now see the overview screen for the delivery document. 

14. Select the first item, then choose Extras → Serial numbers. 

15. Choose . 

16. In the Serial number selection screen area, enter the following data: 

Field Data 

Plant 1200 

Storage location 0001 

17. Choose . 

The system produces a list of serial numbers occurring in the specified plant and 
storage location. 

18. Select the first entry in the list, then choose . 

19. Make a note of the selected serial number. 

20. In the dialog box, choose . 

21. Choose Subsequent functions → Create transfer order. 

22. In the dialog box, choose Yes. 

23. Enter the following data: 

Field Data 

Warehouse number 012 

Plant 1200 

Delivery Proposed by the system 

Foreground/Background Background 

Adopt picking quantity 2 

24. Choose . 

The system creates a transfer order for picking the delivery quantities. The option 2 
(Adopt picking quantity) means that the goods issue is posted immediately for that 
delivery. 

25. Choose  until the overview tree appears. 
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Creating the Equipment Master Record 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Management of Technical Objects → 
Serial Numbers → List Editing → Change 

Transaction Code IQ08, IQ02 

2. Enter the following data: 

Field Data 

Material R-1001 

Partner (1st field) Sold-to-party 

Partner (2nd field) 1032 

3. Choose . 

4. Select the line for your serial number, then choose . 

5. Choose  Equipment view. 

6. Choose the Sales and Distribution tab page. 

7. Enter the following data: 

Field Data 

Sales org. 1000 

Distribution channel 14 

Division 00 

8. Choose the Organization tab page. 

9. Enter the following data: 

Field Data 

Company code 1000 

Business area 8000 

Planning plant 1200 

Planning group 201 

Main work center PC-SERVS/1200 

10. Choose the Ser.data tab page. 

11. If any warning messages appear, choose . 

12. Note the equipment number. 

13. Choose . 

14. Choose  until the overview tree appears. 
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Creating Service Contracts for Maintenance of 
Customer Equipment 
You now see how to create service contracts for customer equipment. You can choose whether 
you wish to use nonconfigurable, configurable or preconfigured service packages in your service 
contract. 

Choose one of the three possible options: 

Creating Service Contracts (Nonconfigurable) [Page 129] 

Creating Service Contracts with a Configurable Service Package [Page 131] 

Creating Service Contracts with a Preconfigured Service Package [Page 133] 
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Maintaining Price Agreements in the Service Contract 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Change 

Transaction Code VA42 

2. Enter the following data: 

Field Data 

Contract Your service contract number 

3. Choose . 

4. Select your item, then choose  Price agreements. 

5. Choose . 

6. In the dialog box, enter the following data: 

Field Data 

Condition type ZZDC (Item Discount Contract) 

7. Choose . 

8. Enter the following data: 

Field Data 

Material R-1120 

Rate 10 

Material R-1111 

Rate 15 

9. Choose . 

10. Choose . 

11. Choose  again. 

12. Choose  until the overview tree appears. 
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Service Processing and Resource-Related Billing 
(optional) 
This step enables you to process a complete service case for the customer equipment relating to 
the service contract created previously. Since this is an optional enhancement for contract 
processing itself, you can also proceed with the following step. 

If you wish to process a service notification and a service order relating to your contract, select 
the following process: 

Service Processing and Resource-Related Billing with Service Contracts [Page 139] 
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Performing Periodic Billing Document 
Use 
In this step, you bill the monthly amounts that are due according to the billing plan for the service 
contract. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Display 

Transaction Code VA43 

2. Enter the following data: 

Field Data 

Contract Your service contract number 

3. Choose . 

4. Select your service item, then choose . 

The basic price for the service (condition type PPSV) and where applicable the 
surcharges/deductions are used to calculate the net price (Target: net value for item). 
This net price is then billed each month. 

Check the monthly standard price for your service (condition type PPSV). 

5. Choose . 

6. Select your service item, then choose  Billing plan. 

 
Check the rules and items of the billing plan. Note how the billing amount for the first 
and last month is confined to the billing horizon. 

Only the billing items in the selected horizon are displayed. Depending on the 
setting, the billing date or billing value of the last month of validity for your contract is 
not displayed. 

7. Choose , until the overview tree appears. 

8. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Environment → 
Sales and Distribution → Billing Document → Billing Document → Process 
Billing Due List 

Transaction Code VF04, VF01 

9. Enter the following data: 

Field Data 
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Billing date until Last day of current month 

Billing type F2 

Sold-to party 1032 

Order-related Select 

10. Choose  DisplayBill.list. 

11. Choose . 

12. Select the line containing your service contract and choose Individual billing document. 

13. Choose . 

14. Choose  until the overview tree appears. 

15. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Display 

Transaction Code VA43 

16. Enter the following data: 

Field Data 

Contract Your service contract number 

17. Choose . 

18. Select your service item, then choose  Billing plan. 

 
The status (column BillSt in the table) of the billing item has changed from status A 
(not billed) to status C (completely processed). 

19. Choose  until the overview tree appears. 
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Settlement of Service Contracts 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Display 

Transaction Code VA43 

2. Enter the following data: 

Field Data 

Contract Your service contract number 

3. Choose . 

4. To check the actual sales revenue for your service contract, choose Environment → Cost 
report. 

 
If you have settled a service order to your service contract (using, for example, the 
process Service Processing and Resource-Related Billing with Service Contracts 
[Page 139]), then you will also find the costs and revenues for that service order in 
the cost report. The planned revenues that are produced from the validity period of 
the billing plan are compared with the actual revenues obtained so far. 

5. Choose  until the overview tree appears. 

6. Call up the transaction as follows: 

Menu Path From the Contracts node choose Contract → Follow-on functions 
→ Settlement 

Transaction Code VA88 

7. If the Set Controlling Area dialog box appears, enter the following data and choose : 

Field Data 

Controlling area 1000 

8. Enter the following data: 

Field Data 

Sales Organization 1000 

Sales document No. of your service contract 

Settlement period Current period (current month) 

Fiscal year Current fiscal year 

Test run Deselect 

9. Choose . 

You see a detailed list of the settled amounts. 

April 2001  127 



Customer Service (CS)  SAP AG 

Settlement of Service Contracts 

10. Choose  until the overview tree appears. 

11. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Display 

Transaction Code VA43 

12. Enter the following data: 

Field Data 

Contract Your service contract number 

13. Choose . 

14. Choose Environment → Cost report. 

You can now check that the contract has been credited by the order settlement and that 
the total of debits and credits is now zero. 

15. Choose  until the overview tree appears. 

The operative service process is complete after settlement. Both steps deal with the 
transaction from the Profitability Analysis view CO-PA). Firstly, you deal with the line item 
generated during settlement. You then perform a report, which analyzes all present 
profitability data relating to services. The values for the present process flow into this 
report. 
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Creating Service Contracts (Nonconfigurable) 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Create 

Transaction Code VA41 

2. Enter the following data: 

Field Data 

Contract type WV 

Sales organization 1000 

Distribution channel 14 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1032 

PO number e.g. service/001 

Contract end date Contract start date + 2 years 

Material REPAIR_SERVICE 

Target quantity 1 

5. Choose . 

6. To skip the warning message regarding the end date, choose . 

7. In the dialog box, choose Yes. 

8. Select your item. 

9. Choose Extras → Technical objects. 

10. Enter the following data: 

Field Data 

Equipment Your equipment number 

11. Choose . 

12. Choose . 

13. Choose the Item overview tab page. 

14. Select your service item, then choose  Billing plan. 

Verify the entries in the billing plan. Note that the billing document value for the first and 
last month is delimited. 
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Only the billing items in the selected horizon are displayed. Depending on the 
setting, the billing date or billing value of the last month of validity for your contract is 
not displayed. 

15. Choose . 

16. Choose . 

17. Make a note of the contract number. 

18. Choose  until the overview tree appears. 

19. In the dialog box, choose No. 

To continue processing your service contract in the next process step, choose: Maintaining the 
Price Agreements in the Service Contract [Page 123] 
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Creating Service Contracts with a Configurable Service 
Package 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Create 

Transaction Code VA41 

2. Enter the following data: 

Field Data 

Contract type WV 

Sales organization 1000 

Distribution channel 14 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1032 

PO number e.g. service/001 

Contract end date Defaulted 

Material PC_SERVICE_CONF 

Target quantity 1 

5. Choose . 

6. Choose Continue. 

7. Enter the following data: 

Field Data 

Response profile EPRESS 

Service profile EVERYDAY 

Travel zone 50 (less than 50 km) 

Repair location Customer location 

8. Choose . 

9. Choose . 

10. Select the item. Choose Extras → Technical objects. 

11. Enter the following data: 
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Field Data 

Equipment Your equipment number 

12. Choose . 

13. Choose . 

14. Select your service item, then choose  Billing plan. 

Verify the entries in the billing plan. Note that the billing document value for the first and 
last month is delimited. 

 
Only the billing items in the selected horizon are displayed. Depending on the 
setting, the billing date or billing value of the last month of validity for your contract is 
not displayed. 

15. To quit the billing plan, choose . 

16. Choose . 

17. Note the number of the contract. 

18. Choose  until the overview tree appears. 

Continue processing your service contract with Maintaining Price Agreements in the Service 
Contract [Page 123]. 
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Creating Service Contracts with a Preconfigured Service 
Package 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts → 
Contract → Create 

Transaction Code VA41, VA45 

2. Enter the following data: 

Field Data 

Contract type WV 

Sales organization 1000 

Distribution channel 14 

Division 00 

3. Choose . 

4. Enter the following data: 

Field Data 

Sold-to party 1032 

PO number e.g. service/001 

Contract end Contract start date + 2 years 

Material PC_SERVICE_A 

Target quantity 1 

5. Choose . 

6. To skip any warning messages regarding the end date, choose . 

7. In the dialog box, choose Yes. 

8. Select your item. 

9. To display the characteristic value assignment predefined for this service material, choose 
. 

10. Choose . 

11. Select your item. Choose Extras → Technical objects. 

12. Enter the following data: 

Field Data 

Equipment quoted equipment number 

13. Choose . 
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14. Choose . 

15. Choose  Contracts and check the contract duration. 

16. Choose . 

17. Select your service item, then choose  Billing plan. 

18. Verify the entries in the billing plan. Note that the billing document value for the first and last 
month is delimited. 

 
Only the billing items in the selected horizon are displayed. Depending on the 
setting, the billing date or billing value of the last month of validity for your contract is 
not displayed. 

19. Choose . 

20. Choose . 

21. Make a note of the contract number. 

22. Choose  until the overview tree appears. 

23. In the dialog box, choose No. 

Continue processing your service contract with Maintaining Price Agreements in the Service 
Contract [Page 123]. 
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Displaying Line Items in Profitability Analysis 
Use 
The costs and revenues are attained under record type C (order and project settlement) in 
Profitability Analysis through the settlement of the service contract. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Display Line Item List → Actual 

Transaction Code KE24 

 
If you are processing an operating concern in this session for the first time, the Set 
Operating Concern dialog box appears. 

2. Enter the following data: 

Field Data 

Operating concern IDEA 

Type of profitability analysis Costing-based 

3. Choose . 

 
This dialog box is only displayed once per session. Once you have made your 
selection, the system assumes that you will only work in this operating concern and 
type in this session. 

4. Enter the following data: 

Field Data 

Currency type B0 

Date created Today’s date 

Entered by Your user name 

5. Choose .  

6. Choose . 

You can see that the item with record type C has been posted from service management 
to CO-PA through settlement. 

7. Double-click on this line item. 

You now see, for example, the customer name and the organizational units. 

The item reference is actually the material number for the service product. You see the 
corresponding assignments to a plant, profit center level, and so on. 
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Here you can see all the characteristics that can be analyzed in Profitability Analysis. 
The values for these characteristics were derived from the customer and material master 
records, the SD partner functions (such as the sales representative), or from CO-PA 
specific characteristics. 

 
Note that the list of characteristic values is displayed over several screens. To scroll 
through the characteristics, choose . 

8. Choose the Value fields tab page. 

9. To scroll down, choose . 

You can see detailed information about the order and billed quantities, revenues, 
discounts, and detailed product cost components that were derived from SD and CO-PC. 
Note that the list of value fields spans several screens. 

Revenue is made up of the total from contract billing and the total from the billing of the 
service order assigned to the contract (although the latter is only involved if you 
integrated the process Service Processing and Resource-Related Billing with Service 
Contracts [Page 139] into the current process). 

Customer discount is calculated from the total of sales deductions posted during contract 
billing or during the billing of the service order assigned to the contract (although the 
latter is only involved if you integrated the process Service Processing and Resource-
Related Billing with Service Contracts [Page 139] into the current process). 

Sales commission is calculated by valuating anticipated costs from Profitability Analysis. 

Material usage is made up of the costs that were generated through the use of materials 
for the service order (although only if you integrated the process Service Processing and 
Resource-Related Billing with Service Contracts [Page 139] into the current process). 

Maintenance costs represent any service technician charges (although only if you 
integrated the process Service Processing and Resource-Related Billing with Service 
Contracts [Page 139] into the current process). 

10. Choose  until the overview tree appears. 
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Displaying a CS Report in Profitability Analysis 
Use 

The report IDES-090 CS reporting uses different accounts receivable and service products 
to demonstrate how the reporting procedure for service management can be structured. 
The costs and revenues generated in the previous steps have been prepared for reporting 
and evaluated as key figures.  

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

2. Select the report IDES-090 and choose . 

3. Enter the following data: 

Field Data 

Fiscal year Current fiscal year 

From period 1 

To period Current period 

4. Choose . 

You see the basic screen of the report. In the report header, you see the dimensions 
defined for this report. Sales organization 1000, Germany, Frankfurt and distribution 
channel 14 Service. 

Beneath the report header, you find the navigation field which enables you to navigate 
through the individual service products. The key figures include revenues, sales 
deductions, costs and the resultant contribution margins which are displayed in the 
additional columns and are accumulated for the individual accounts receivable. 

In the fourth column, you see the customer Institute for Environmental Research 
(customer number 1032) for which you have created the service contract (and service 
order, if applicable). 

5. To access the product level, choose Product in the Navigation field. 

6. If the Drilldown: Callup Documentation on Hotspots screen appears, choose . 

7. Choose  next to the field Product.  

8. Select the product(s) which you used in the previous process. 

The totals of the value fields for the customer Institute for Environmental Research are 
obtained from the line items showed previously as well as from any other postings. 

9. Choose . 

The characteristic Product now appears in a different color. 
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10. To call up the drilldown list choose Product. 

For each individual key figure, you obtain an overview of all products in sales 
organization 1000 and distribution channel 14 and of the customers who have generated 
revenues or costs for these products. It is now possible to perform a direct comparison of 
all service products. The overall result is displayed in the last line. 

11. To view other key figures for this listing, choose . 

 
For more information on navigation within a report, see Performing Defined Reports 
in Profitability Analysis [Page 169]. 

12. Choose  until the overview tree appears. 

13. In the dialog box, choose Yes. 
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Service Processing and Resource-Related Billing with a 
Service Contract 
Purpose 
This process shows you how to create and process a service order for repair or maintenance 
work at a customer device for which a service contract was completed. It incorporates the 
confirmation of the service order and resource-related billing with reference to the service 
contract. 

Prerequisites 
The customer calls to report an equipment breakdown. A service technician must replace the 
damaged parts in the equipment. A service contract exists for this equipment. The contract 
incorporates special price agreements for the materials to be used during the repair work. You 
create a service order, and the system displays the contract for the damaged equipment on the 
object information screen. The components required for the repair work are assigned to the 
individual operations in the order. The cost report gives you an overview of the planned costs 
determined for the order as a result. The actual hours worked by the service technician as well as 
the components replaced are confirmed for the service order. The system creates a billing 
request for resource-related billing. In doing this, the system takes price determination 
information from the service contract including any additional price agreements into account. The 
billing request is processed in the Sales and Distribution application component and released for 
billing. 

 
This process can also be executed in conjunction with the process Processing a 
Service Contract with Periodic Billing [Page 115] instead of the prepared contract 
and equipment number specified. This enables you to use the contract and 
equipment number you have created. 

Process Flow 
You can find the data for this process under  [Page 140]. 

1. Creating a Service Order from a Notification [Page 141] 

2. Assigning Components and Releasing a Service Order [Page 144] 

3. Posting Goods Issues for a Service Order [Page 145] 

4. Confirming a Service Order [Page 146] 

5. Creating a Billing Request [Page 147] 

6. Creating a Billing Document from a Billing Request [Page 149] 

7. Settling the Costs of the Service Order to the Service Contract [Page 150] 
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Data Used During This Process 
Field Data 

Plant 1200 

Service order type SM01 

Equipment 10003552 

Service contract 40000073 

Billing request LV 

Sold-to party 1032 

Materials R-1120 
R-1111 

Sales organization 1000 

Distribution channel 14 

Division 00 

Maintenance planning plant 1200 

Maintenance plant 1200 

Business area 8000 
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Creating a Service Order from a Notification  
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (Special) → Problem Notification 

Transaction Code IW54, VA43 

2. Enter the following data: 

Field Data 

Equipment 10003552 or equipment number generated in the scenario Processing a Service 
Contract with Periodic Billing 

3. Choose the Contact person address tab page. 

4. Enter the following data: 

Field Data 

Description (notification) CPU defective (in the first row) 

Contact person Contact person (using the input help) 

Priority High 

 
You access the list of contact persons by positioning your cursor in the second entry 
field of the Contact person line and choosing the input help. 

5. In the dialog box, position your cursor on a contact person, then choose . 

6. Choose . 

7. To check the object information, select  in the Reference object screen area. 

The Object information dialog box appears. You can check both existing notifications and 
contract data. 

8. To view the detailed data for the order, choose  in the Contract screen area. 

9. To display the items and rules of the billing plan, select your service item and choose  Bill. 
Plan. 

10. Choose . 

11. Choose  Pricing agrt. 

12. Check the following entries: 

Field Data 

Material R-1111 

Amount 15 

Unit per unit of measure % 
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Material R-1120 

Amount 10 

Unit % 

13. Choose  twice. 

 
If your contract contains configurable or configured service materials, you will also 
see the Configuration icon  in the dialog box in the Contract screen area.  

14. To display the characteristic value assignments, choose  if it appears on your screen.  

15. To leave the dialog box with the characteristic values, choose . 

16. Choose . 

17. To generate tasks immediately for your notification that are based on the contract 
configuration, choose Edit → Tasks → Determine. 

The system displays the message 2 tasks were created from the response profile. 

18. Choose the Tasks tab page. 

You see a list of tasks that the system has created for your notification. 

19. To check the planned start and finish date for each task, select the first task, then choose . 

 
The system calculates this data from the response and service profiles that were 
defined in PM Customizing. If the service contract contains a configurable service 
with a response profile and a service profile, both profiles are determined with the 
help of the assigned characteristic values. If not, the system proposes the values as 
a default based on the notification category. 

20. Choose  Close, then choose the Notification tab page. 

21. To create a service order from the service notification, choose  in the order line. 

22. Choose . 

23. Check the following entries: 

Field Data 

Description CPU defective 

Mn.wk.ctr PC-SERVS/1200 

WkCtr/Plnt PC-SERVS/1200 

Work durtn 2 

24. Choose . 

25. Choose  and note the number of your service order. 

26. Choose  until the overview tree appears. 
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27. In the dialog box, choose No. 
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Assigning Components and Releasing a Service Order 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Change 

Transaction Code IW32 

2. Enter the following data: 

Field Data 

Order Number of your service order 

3. Choose . 

4. Choose the Components tab page. 

5. Choose  List. 

6. Select the items R-1111 and R-1120, then choose . 

7. Choose . 

8. Enter the following data: 

Field Data 

Order Number of your service order (is proposed by the system per default) 

9. Choose Costs. 

The system displays the planned costs for the order.  

10. Choose the Header data tab page. 

11. To release the order, choose . 

12. In the dialog box, select W/o print, then choose . 

13. Choose  until the overview tree appears. 
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Posting Goods Issues for a Service Order  
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Confirmation → 
Goods Movement → Goods Movement 

Transaction Code MB11 

2. Choose To order. 

3. In the dialog box, enter the following data: 

Field Data 

Order Number of your service order 

4. Choose . 

5. If necessary, enter the following data: 

Field Data 

SLoc (first item) 0001 

SLoc (second item) 0001 

6. Select the items you want to post, then choose Goods movement → Post. 

7. Choose  until the overview tree appears. 

8. In the dialog box, choose Yes. 
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Confirming a Service Order 

Confirming a Service Order 
9. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Confirmation 
→ Entry → Individual Confirmation (Time) 

Transaction Code IW41 

10. Enter the following data: 

Field Data 

Order Number of your service order 

11. Choose . 

12. Enter the following data: 

Field Data 

Actual work 3 

Work start Today's date 

Work end Today's date 

13. Choose . 

14. Choose  until the overview tree appears. 
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Creating a Billing Request 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Display 

Transaction Code IW33 

2. Enter the following data: 

Field Data 

Order Number of your service order 

3. Choose Costs. 

Compare the actual costs with the planned costs for labor and materials for this service 
order on this screen. 

4. Choose  until the overview tree appears. 

5. Call up the transaction as follows: 

Menu Path From the Completion node, choose Billing Request → Process 
Individually 

Transaction Code DP90, VA02 

6. Enter the following data: 

Field Data 

Order Number of your service order 

7. Choose  Expenses. 

The service order costs incurred due to the material consumption and the repair hours 
are listed. The costs incurred due to the material consumption are displayed under each 
respective material number. 

8. Choose  Sales price. 

9. Position the cursor on the billing request row (Deb.Memo Req. F. Ctrct), and choose . 

The system displays the billing request items that are generated when you save on the 
second level. The expenses and value (column Net value) with which the expenses are 
billed are compared with one another. 

10. To call up price determination, double-click on the row for material R-1111 (CPU) that is 
displayed in the lower screen title. 

The costs have been copied to the conditions EK01 (actual costs). The material has a 
price (condition type PR00) with which it is invoiced. The discount agreed upon in the 
contract (condition type ZZDC) is granted. 

11. To call up price determination, double-click on the row for material R-1120 (Cable 220/235 V) 
that is displayed in the lower screen title. 
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The costs have been copied to the conditions EK01 (actual costs). The material has a 
price (condition type PR00) with which it is invoiced. The discount agreed upon in the 
contract (condition type ZZDC) is granted. 

12. To call up price determination, double-click on the row for material SM-REPHOUR (Repair 
Hour) that is displayed in the lower screen title. 

The costs have been copied to the conditions EK01 (actual costs). The material has a 
price (condition type PR00) with which it is invoiced. 

13. Choose  Billing request. 

14. Choose  Yes. 

The billing request created by the system is automatically displayed due to a default 
setting.  

15. The billing request is initially blocked for billing. To delete the billing block, enter the following 
data: 

Field Data 

Billing block Delete existing block 

16. Choose . 

17. Note the number of the billing request. 

18. Choose  until the overview tree appears. 
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Creating a Billing Document from a Billing Request 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Completion 
→ Billing Document → Create 

Transaction Code VF01 

2. Enter the following data: 

Field Data 

Document Number of the billing request 

3. Choose . 

 
The system displays an overview of the billing items. 

4. Choose . 

5. Choose  until the overview tree appears. 
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Settling the Costs of the Service Order to the Service 
Contract  
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Display 

Transaction Code IW33 

2. Enter the following data: 

Field Data 

Order Number of your service order 

3. Choose . 

4. Choose Extras → Cost reports → Planned/actual comparison. 

 
On the Order cost element display: Selection screen, you can check the personnel 
and material costs for your service order. 

5. Choose . 

6. Choose  until the overview tree appears. 

7. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts 
→ Contract → Display 

Transaction Code VA43 

8. Enter the following data: 

Field Data 

Contract 40000073 or the contract number generated in the scenario Processing a Service 
Contract with Periodic Billing 

9. Choose . 

10. To display the actual revenues for your service contract, choose Environment → Cost report. 

11. Choose  until the overview tree appears. 

12. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Completion 
→ Order Settlement → Settle Individually 

Transaction Code KO88 

13. If the Set controlling area dialog box appears, enter the following data, then choose : 

Field Data 
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Controlling area 1000 

14. Enter the following data: 

Field Data 

Order Number of your service order 

Settlement period Current period 

Fiscal year Current fiscal year 

Test run Deselect 

15. Choose . 

16. Choose  until the overview tree appears. 

17. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Order → Service 
Order → Display 

Transaction Code IW33 

18. Enter the following data: 

Field Data 

Order Number of your service order 

19. Choose . 

20. Choose Extras → Cost reports → Planned/actual comparison. 

21. Check whether all actual costs for your order have been settled. 

22. Choose  until the overview tree appears. 

23. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Agreements → Contracts 
→ Contract → Display 

Transaction Code VA43 

24. Enter the following data: 

Field Europe 

Contract 40000073 or the contract number generated in the scenario Processing a Service 
Contract with Periodic Billing 

25. Choose . 

26. Choose Environment → Cost report, then check whether the costs for materials and wages 
for your service order are now displayed in addition to the revenues. 

27. Choose  until the overview tree appears. 

28. In the dialog box, choose Yes. 
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Settling the Costs of the Service Order to the Service Contract 

If you have not performed this scenario ‘in isolation’, but together with the process 
Processing a Service Contract with Periodic Billing [Page 115], you can continue 
processing your service order by choosing the following process: Performing Periodic 
Billing [Page 125].  
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Spare Parts Delivery with a Service Contract 
Purpose 
The customer requests spare parts for a piece of equipment. A service contract applies to this 
equipment. The contract states that a price reduction is to be given when spare parts are 
delivered. 

 
The logistical structure of this process is identical to that of the process Service 
Management - Spare Parts Delivery [Page 30]. In the environment of the IDES 
processes for service contracts, we also describe here the transfer of price 
agreements from a service contract to a spare parts order. We show the function for 
condition exclusion. You can use the condition exclusion to specify that given price 
agreements are to be used alternately, and therefore cannot be transferred together 
in one order item. 

You can find more information about this process under  [Page 154]. 

Process Flow 
You can find the data for this process under  [Page 155]. 

1. Creating a Service Notification and a Spare Parts Order [Page 156] 

2. Creating a Spare Parts Order [Page 158] 

3. Creating a Billing Document [Page 159] 
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Additional Process Information 
The following additional information is aimed at IDES users with prior knowledge of Customizing 
for Pricing. 

Condition Exclusion 
Two exclusion groups (SM01 and SM02) have been defined for the condition exclusion described 
in this process. The first group SM01 contains condition type ZZDC. Condition type ZZWV is 
assigned to the group SM02. Pricing for sales document type ZERS (spare parts order) is 
determined through pricing procedure ZSM001 The pricing of this pricing procedure uses an 
exclusive exclusion method for the two groups. With this method, all condition types contained in 
the second group are set to inactive if a condition type of the first group exists in the document. 
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Data Used During This Process 
Field Data Description 

Warehouse number 012 Warehouse Dresden 

Plant 1200 Dresden 

Material number R-1130 Spare part 

Material number R-1160 Spare part 

Sales organization 1000 Sales organization Germany 

Distribution channel 14 Service 

Division 00 Cross-divisional division 

Sold-to party 1172 Customer 

Equipment 10003592 Equipment 
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Creating a Service Notification and a Spare Parts Order 

Creating a Service Notification and a Spare Parts Order 
12. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (Special) → Problem Notification 

Transaction Code IW54 

13. Enter the following data: 

Field Data 

Equipment 10003592 

14. Choose . 

15. Choose the Contact person address tab page. 

16. Enter the following data: 

Field Data 

Description (notification) Spare parts request 

Contact person Select a contact person using the F4 help 

 
To call up the list of contact persons, position your cursor in the second entry field of 
the Contact person line, then choosing the F4 input help. 

In the dialog box, position your cursor on a contact person and choose . 

17. Choose . 

18. To check the object information for your equipment, in the Reference object section, choose 
. 

The Object information dialog box appears. 

19. In the Obj. Display section, choose . 

The system displays information about spare parts that you can use for your object. 

20. Choose . 

In the box, you can see that in the Contract block there is a contract for the reference 
object of the notification. 

21. Choose . 

22. Choose Service notification → Create sales order → Standard.  

23. Enter the following data: 

Field Data 

Purch. order number CB-334455 

Material (1st line) R-1130 
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Order quantity (1st line) 1 

Material (2nd line) R-1160 

Order quantity (2nd line) 1 

24. Choose . 

25. Choose . 

26. Choose . 

You see the additional data for material R-1130. The spare part discount (condition type 
ZZWV) was transferred from the service contract. 

27. Choose . 

You see the additional data for material R-1160. The pricing has transferred the contract-
specific discount for material R-1160 into the item. As the material belongs to the group 
of spare parts, the general spare part discount (condition type ZZWV) was transferred 
from the contract. Pricing, however, is customized so that the material-dependent 
discount excludes the general spare part discount and is therefore deactivated (see the 
total in the Discount amount line). 

28. Select the line for condition type ZZWV and choose . 

You can see that the condition has not been activated. 

29. Choose  twice. 

30. Choose the Shipping tab page and note the material availability date. 

31. Choose . 

32. Choose . 

The sales order is also saved in the background. 

33. Note the displayed numbers of the service notification and the sales order. 

34. Choose  until the overview tree appears. 

35. In the dialog box, choose No. 
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Creating a Spare Parts Order 
10. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Shipping and Transportation → 
Outbound Delivery → Create → Single Document → With Reference to 
Sales Order 

Transaction Code VL01N, LT03 

11. Enter the following data: 

Field Data 

Shipping point 1200 

Selection date Material availability date 

Order Number of your order 

From item No entry required 

To item No entry required 

12. Choose . 

13. Choose Subsequent functions → Create transfer order. 

14. In the dialog box, choose Yes. 

15. Enter the following data: 

Field Data 

Warehouse number 012 

Plant 1200 

Delivery Proposed by the system 

Foreground/background Background 

Adopt pick. quantity 2 

16. Choose . 

 
The system creates a transfer order for picking the delivery quantity. The option 2 
(Adopt picking quantity) means that the goods issue is posted immediately for that 
delivery. 

17. Note down your delivery number. 

18. Choose  until the overview tree appears. 
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Creating the Billing Document 
36. Call up the transaction as follows: 

Menu Path Logistics → Sales and Distribution → Billing → Billing Document → Create

Transaction Code VF01 

37. Enter the following data: 

Field Data 

Document Your delivery number 

38. To display the overview of the billing items, choose . 

39. Choose . 

 
The system posts the corresponding accounting documents in the background. 

40. Choose  until the overview tree appears. 
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Controlling 

Controlling 
Controlling for Services [Page 161] 
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Controlling for Services 
Purpose 
Controlling for services occurs at two levels in IDES. 

A) Controlling at the level of individual service orders and contracts 

At this level, you can examine the IDES processes relating to service orders and contracts that 
use a report to display the costs and revenues for an individual controlling object. 

For more information, see the following processes: 

Processing a Service Order and Billing [Page 36] 

Processing Service Contracts with Periodic Billing [Page 115] 

B) Controlling aggregated values in Profitability Analysis 

This IDES process deals with this controlling level. 

The following overview portrays the flow of costs and revenue for service orders and contracts 
into Profitability Analysis: 

 Costs Revenues Settlement to 
Profitability Analysis 

Service order without 
SD documents 

When the order is 
confirmed, the costs 
are assigned to it 

When the order is 
billed, the revenue is 
assigned to it 

Settlement object = 
service order 

Costs and revenue from 
the order 

Service contract  When the contract is 
billed periodically, the 
revenue is assigned 
to it 

Settlement object = 
service contract 

Revenue from the 
contract 

Service order 

 

with reference to 

Service contract 

When the order is 
confirmed, the costs 
are assigned to it 

When the order is 
settled, the order 
costs are assigned to 
the contract 

When the order is 
billed, the revenue is 
assigned to the 
contract 

When the contract is 
billed periodically, the 
revenue is assigned 
to it 

Settlement object = 

Service contracts 

 

Costs and revenue from 
the order 

Revenue from the 
contract 

You can find more information about this process under  [Page 164]. 

Process Flow 
You can find the data for this process under  [Page 165]. 
1. Displaying a CS Report in Profitability Analysis [Page 166] 

2. Displaying Line Items [Page 168] 
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Additional Process Information 
Data Basis 
In the IDES processes for Customer Service, values are transferred to Profitability Analysis via: 

A) Service Order 

Costs and revenues of a service order without reference to a contract are posted to 
Profitability Analysis when the contract is settled. 

B) Service Contract 

The revenues arising from the billing of the contract are posted to the contract. The 
revenues arising from the billing of a service order with reference to a contract are also 
posted to the controlling object "Contract". When you settle the service order, the order 
costs are posted to the contract. Once the service contract has been settled, the costs 
and revenues are posted to Profitability Analysis. 

 
If you have not yet run the IDES processes for Customer Service in your system, the 
values from contract settlement still appear in Profitability Analysis. This is because 
the IDES contracts are automatically billed and settled periodically. 

C) Spare Part Order 

When you bill a spare parts order, the values are transferred to Profitability Analysis. The 
costs of the products are not billed to the individual sales order. Instead, the costs and 
revenues are compared on an aggregated level for each profitability segment. 
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Data Used During This Process 
Field Data Description 

Operating concern IDEA Global IDES 

Type of CO-PA Costing-based  

Report IDES-090 Profitability Reports 

Sales organization 1000 Frankfurt, Germany 

Distribution channel 14 Service 

 

 

 

April 2001  165 



Customer Service (CS)  SAP AG 

Displaying a CS Report in Profitability Analysis 

Displaying a CS Report in Profitability Analysis 
Use 
The report IDES-090 Reporting Service Management uses different accounts receivable and 
service products to demonstrate how the reporting procedure for service management can be 
structured. The revenues and costs produced in service management have been made 
compatible with reporting and also analyzed in the form of key figures. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

 
If you are calling up a profitability analysis transaction for the first time since logging 
on to the system, you may be requested to enter the operating concern. If the Set 
Operating Concern dialog box appears, enter the following data: 

Field Data 

Operating concern IDEA 

Type of CO-PA Costing-based 

2. Choose . 

3. Select the IDES-090 report and choose . 

4. Enter the following data: 

Field Data 

Fiscal year Current fiscal year 

From Period 1 

Current Period To Period 

5. Choose . 

The report data is selected again. 

You arrive at the basic screen of the report. In the report header, you see the dimensions 
defined for this report. Sales organization 1000, Germany, Frankfurt and distribution 
channel 14 Service.  

Beneath the report header, you find the navigation field which enables you to navigate 
through the individual service products. In the form of key figures, you find revenues, 
sales deductions, costs and the resultant contribution margins, which are displayed in the 
additional columns and are cumulated for the individual accounts receivable. 

6. To access the product level, choose Product in the Navigation area.  
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7. If the Drilldown: Callup Documentation on Hotspots screen appears, choose . 

8. Next to the Product field, choose .  

9. Select any product for which you would like to analyze the key figures for all customers and 
choose . 

10. In the Navigation area, choose .  

The characteristic "Product" now appears in a different color. 

11. To access the drilldown list, choose Product. 

For each individual key figure, you obtain an overview of all products in sales 
organization 1000 and distribution channel 14 and of the customers who have generated 
revenues or costs for these products. It is now possible to perform a direct comparison of 
all service products. The overall result is displayed in the last line. 

12. To view other key figures for this list, choose . 

13. Remain on this screen. 
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Displaying Line Items 
1. Click on the icon to the left of the row for product PC_Service_CONF. 

The system highlights the selected row. 

2. Choose Goto → Line Items. 

3. In the dialog box, choose . 

You now see a list of the settlement items. The system displays selected detail information 
for each item, such as, Posting date or Entered by. 

4. Double click on one of the line items. 

You now see, for example, the customer name and the organizational units. 

You also see the product number and the corresponding assignments to plant- and 
profit-center level. 

Here you can see all the characteristics that can be analyzed in Profitability Analysis. 
The values for these characteristics were derived from the customer and material master 
records, the SD partner roles (such as the sales representative), or from CO-PA-specific 
characteristics. 

5. Choose the Value fields tab page. 

You can see detailed information about the billed quantity, revenue, discounts and 
product cost information that were derived from SD and CO-PC. Note that the list of 
value fields spans several screens. 

6. To scroll through the value field screens, choose . 

7. Choose  until the overview tree appears. 

 
For more information about navigating within a report, see Performing Defined 
Reports in Profitability Analysis [Page 16 ]9 .  
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Executing an Existing Report in Profitability Analysis 
and Getting to Know Reporting Functions 
Purpose 
This script demonstrates how to execute a predefined report and manipulate the report data 
using various interactive reporting features. This script also demonstrates how to link several 
reports via the report-report interface and perform contribution margin analysis. 

You can find further information about reporting under Creating a Basic Report in Profitability 
Analysis [Ext.] and Creating Forms and Reports in Profitability Analysis [Ext.]. 

Prerequisites 
Before you start, the parameters in your user profile must be defined. This is done in Setting Up 
Parameters in Your User Profile [Page 172]. 

You can find more information about this process under  [Page 170]. 

Process Flow 
You can find the data for this process under  [Page 171]. 

Selecting a Report in CO-PA [Page 173] 1. 

2. Drilling Down to the Lowest Level (Including Line Item Detail) [Page 174] 

Line Item Analysis (Including Integration with MM and SD) [Page 17 ]7  3. 

Report-Report Interface [Page 18 ]0  4. 

5. Displaying Attributes [Page 182] 

Hit Lists [Page 183] 6. 

Changing the Report Currency [Page 18 ]4  7. 

8. Displaying and Creating Exceptions [Page 185] 
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Additional Process Information 
Profitability analysis allows you to evaluate user-definable profitability segments (such as 
products, customers, product lines, regions, business areas etc). The aim of  the profitability 
analysis system is to provide your sales, management board, and corporate planning 
departments with information to support internal accounting and decision making. Based on the 
profitability segments that you choose for your organization, profitability analysis allows you to 
create your own tailor-made reports to analyze gross contribution or other operating figures (per 
profitability segment or a combination of profitability segments). 
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Data Used During This Process 
Field Data 

Operating concern IDEA 

Type of Prof. analysis Costing-based 

Report IDES-020 

Sales organization 3000 

Fiscal year 1996 

Period from 001 

08 

Plan version 100 

Line item layout IDES-04 

Report IDES-030 

Period to 
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Setting Up Parameters in Your User Profile 
1. Call up the transaction as follows: 

Menu Path System → User profile → Own data 

Transaction Code SU3 

2. Choose the Parameters tab page. 

3. Enter the following data: 

Field Data Description 

Parameters BEV Parameter ID for report line structure 

Value D1 Default report line structure 

Parameters ERB Parameter ID for operating concern 

Value IDEA Default operating concern 

4. Save your entries. 

Once you have defined these parameters, the system will display them automatically as 
default entries when an entry for the corresponding field is required. 
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Selecting a Report in CO-PA  
1. Call up the transaction as follows: 

Menu Path Accounting → Controlling → Profitability Analysis → Information System 
→ Execute Report 

Transaction Code KE30 

 
If you are performing a profitability analysis transaction for the first time since logging 
on, the system displays the Set Operating Concern dialog box. 

2. Enter the following data: 

Field Data 

Operating concern IDEA 

Costing-based select 

3. Choose . 

This dialog box will appear only once during your session. After you make the 
selection, the system will automatically select the respective operating concern and 
type of profitability analysis. 

4. Select report IDES-020. 

5. Choose . 

6. Enter the following data: 

Field Data 

Sales org. 1000 

From Fiscal Year 2000 

From Period 1 

To Period 12 

7. Choose . 

The system displays the report list - an analysis of divisions according to cumulative 
actual, cumulative plan, and % variance. 

8. Remain on the Execute Profitability Report Plan/act./var. cum screen. 
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Drilling Down to the Lowest Level (Including Line Item 
Detail) 
Use 
A profitability analysis report can contain multiple levels of detail (profitability segments). The CO-
PA reporting tool provides you with easy-to-use functions for navigating through the data. For 
example, you can move from one profitability segment to the next, deactivate a level, switch 
between an overview and a detail report, or display the origins of the data. 

 
At the top of the screen, you see the company logo (IDES), which every organization 
can define and include in reports. 

In the Navigation area (first area in the middle of the screen), you see the 
characteristics that were selected in the report definition. The second area in the 
middle of the screen displays the values for these characteristics. 

At the bottom left of the screen, you see the detailed list, which displays the detailed 
key figures for a characteristic combination. 

At the bottom right of the screen, you see the graphical display of the characteristic 
values. All of this display is set in report definition, see Output type. 

You can set the size of individual the screen areas by using the left mouse button to 
move the vertical and horizontal screen bars. 

1. In the second area in the middle of the screen, double-click the 01 Pumps division. 

 

Procedure 

2. Double-click the distribution channel 10, Final customer sales. 

You see the material groups. 

 
To see the characteristic values, you can select the characteristic in the Navigation 
area and move it to the second area on the right side using drag and drop. 

3. Move the characteristic ProdHier01-1 to the second area using drag and drop. 

Material Group and ProdHier change places. 

4. In the Navigation area, position your cursor on the division 01 and press the right mouse 
button. 

5. In the menu, choose Choose Characteristic Value. 

6. Double-click 04 Lighting. 

The characteristic values have been adjusted to suit the characteristics displayed. Hence 
you see distribution channel 12 (and no longer 10) because 12 is relevant for sales in 
division Lighting; the product hierarchy has also been changed.  

7. In the second area, double-click Lighting. 
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The system displays the product hierarchy 2. 

8. Double-click bulbs . 

9. Position your cursor on the graphic, then press the right mouse button. 

 
You can change the formatting individually. 

10. In the division Cumulated Actual data;1-Sales quantity, select the row containing the value 
for the product L-40C. 

The cell is highlighted. 

11. Choose Goto → Line Items. 

The system displays a warning indicating that your selection is not very specific and that 
it could take a while to read the line items. This is because you selected a column that 
spans multiple periods. 

12. Choose . 

The system takes you to the Display Actual Line Items: List screen. A list of all the billing 
line items is displayed. Selected information (e.g. posting date, user id) is displayed for 
each line item. 

The fields that are displayed are defined in a layout. In addition to the standard layout 
which you are currently displaying, you can also define additional custom layouts. These 
layouts can contain any information available on the CO-PA line item, including all the 
profitability segments and value fields. 

You now change the layout of the line item list. 

13. Choose Extras → Change line item layout... . 

14. Select IDES-04 Cust./Mat.Values, then choose . 

 
Note that the same line items are displayed, but with different information for each 
line item, such as the customer and product number and selected value fields. 

15. Double-click any document number. 

The line item detail is displayed. 

16. Remain on this screen. 
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Line Item Analysis (Including Integration with MM and 
SD)  
1. On the Characteristics tab page, note the detailed information of the position that is 

displayed. 

The characteristics represent all the dimensions that you can use to analyze your CO-PA 
data. They are derived either from the customer and material master and SD partner 
roles (such as sales employee) or from other characteristics. 

2. Choose the Value Fields tab page. 

This tab page provides detailed information on order and invoice quantities, revenues, 
sales deductions, and detailed product cost components.  

3. Choose Environment → Integration. 

A dialog box asks you which amount you would like to display. 

4. Select Display Sales Order, then choose . 

5. Select the sales order item 10, then choose Environment → Display document flow. 

The system displays the complete flow of business events that have occurred. 

 
Note that, using reporting, you have just drilled down from a summary analysis from 
the industry to a single billing document (CO-PA line item), and from there to the 
original sales order. This shows the quality of information available from an 
integrated system. 

6. Choose  until the Execute Profitability Report Plan/act/var. cum screen appears. 

The detailed product list appears. 

7. Remain on this screen. 
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Report-Report Interface  
Use 
On the Execute Profitability Report Plan/act. var. cum screen, the first section of the lowest 
screen area shows you a detailed analysis of the contribution margin for the product, revenue, 
and discount, as well as detailed product cost data. 

You can display every level of the contribution margin schema (for example, data is summarized 
at division level) 

 
The following procedure is based on the assumption that you are not happy with the 
product’s contribution margin 3 in % (first column, last report row). 

Using the report-report interface, you call up a test report to ascertain how you can increase the 
contribution margin for this product. 

 

Procedure 
1. Select the product LC-40C. 

2. Choose . 

3. On the Selection: Contribution Margin Analysis screen, leave the default value of 20% as well 
as the other defaults unchanged and select . 

The system displays the simulation report. In the first column, you can see actual data. 
Note that the margin % is less than 20%. The second column displays plan data. In the 
third column, the system simulates a margin of 20%. The system calculates by how 
much the variable and fixed manufacturing costs and the overhead surcharges would 
have to be reduced to increase the margin. The assumption is that the variable and fixed 
manufacturing costs and the overhead surcharges would be reduced in proportion to the 
actual costs. 

4. Choose . 

5. In the dialog box, choose Yes. 

The original report appears. 

6. Remain on this screen. 
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Displaying Attributes 
Use 
A report of display attributes can be displayed in a separate dialog box or in the lead column. You 
can only display attributes for characteristics that have a single specified value. You can not 
display attributes for intervals or selection options. 

Procedure 
1. Position the cursor on the product L-40C, then choose Attributes. 

The size and the dimensions of the selected product are displayed in the dialog box. 

2. To return to the Execute Profitability Report Plan/act./var. cum. screen, choose . 

3. To display the master data of a material, position the cursor on L-40C, then choose Goto → 
Display Master Data.  

 
You are now in the Material Ledger application, where you can analyze master data 
in greater detail. 

4. Choose  to return to the report. 
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Hit Lists  
1. On the Execute Profitability Report Plan/act/var. cum screen, select the heading of the 

Cumulated act. column (in the sorted list). 

The column is selected and highlighted. 

2. Choose Edit → Ranking list → Top N. 

3. Enter the following data: 

Field Data 

First ones only 3 

4. Choose . 

The system displays the top 3 products individually. The aggregated total of these 3 
products and the rest of the products is displayed at the end of the list. 

 
Similar hit lists can be created for Top %, Last n, and Last %. 

5. Choose Settings → Percentage/Absolute. 

Instead of absolute values, the system displays the product’s percentage of total 
contribution margin (previously display as absolute amounts). 

6. To return to the original display, choose Settings → Percentage/Absolute.. 

7. Deselect the Cumulated Act... column. 

 

8. Remain on this screen. 
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Changing the Report Currency 
Use 
This procedure shows you how to change the report currency for all report columns. 

Procedure 
1. Make sure that the cursor is not on a field in a column, otherwise you will change the 

currency of that column only. 

2. Choose . 

3.  Enter the following data: 

Field Data 

Currency USD 

Translation key Mean rate, cutoff date today 

 
The currency translation type determines the exchange rate to convert to EUR. 

4. Choose  Execute. 

In the column headings, you can see that the amounts are now displayed in the selected 
currency. 

5. Remain on this screen. 
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Displaying and Creating Exceptions  
Use 
While analyzing the current report, you may have noticed that some amounts are highlighted in 
different colors. This is due to exceptions that were defined for the report. 

 
Do not make any changes to the exception rules defined for this report. Exception 
rules are not user-specific. Therefore, any changes would affect every user. 

Procedure 
1. Choose Extras → Exceptions. 

2. In the dialog box, choose  Display exceptions. 

3. Double-click the exception 0000000001. 

 
Note that you can define upper and lower threshold values in the dialog box. In this 
instance, the exception causes values exceeding the threshold value of 20% to 
appear in red (as a warning). 

4. To return to the report list, choose  twice. 

5. Choose Report → Exit. 

6. In the dialog box, choose Yes. 

7. Choose  until the overview tree appears. 
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Workflow in Customer Service  
Workflow - Service Management [Page 188] 
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Workflow - Service Management 

Workflow - Service Management 
Purpose 
There is a growing trend for companies to provide certain services for other companies, either in 
conjunction with a specific product that they manufacture, or simply as a main line of business. 
Consequently, customer expectations of improved after-sales service have risen. 

When a machine installed at a customer site breaks down or requires servicing, the customer 
contact person can either log a call directly in the R/3 System, or contact the customer service 
department of the equipment supplier or manufacturer by phone, fax or mail, who in turn logs the 
call in the system. 

In this scenario, a call has been received reporting a malfunctioning hard drive on a PC. The PC 
manufacturer receives the call and resolves the customer’s problem through its hotline service. 

You can find more information about this process under  [Page 189]. 

Process Flow 
You can find the data for this process under  [Page 190]. 

Logging the Service Notification [Page 191] 1. 

2. Processing and Completing the Service Notification [Page 192] 
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Additional Process Information 
Further information about the technical realization of this demo with the SAP Business Workflow 
tools and the necessary preparations and customizing settings can be found in the SAP Library. 

Call up the transaction as follows: 

Menu Path R/3 Basis Library → Business Engineering Workbench → SAP Business 
Workflow → Application Workflow Scenarios → PM Plant Maintenance and 
Service Management → Service Management (PM-SMA). 
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Data Used During This Process 
Field Data Description 

Workflow User ID WF-SM-1 Service technician 

Equipment 10003594 Personal computer 

Damage EN Hard disk out of order 

Task code TEL Call back customer 

Person responsible 1527 Alexander Maroto 

Sales document 40000076 Service contract 
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Logging the Service Notification 
Use 
Log on to the IDES system. This user reports the service notification. 

Procedure 
1. Call up the transaction as follows: 

Menu Path Logistics → Customer Service → Service Processing → Notification → 
Create (Special) → Problem Notification. 

Transaction Code IW54 

2. Enter the following data: 

Field Data 

Equipment 10003594 

3. Choose . 

The system calls up the service contract data (40000076) for this equipment. 

The system also informs you that the catalog profile has been copied from the 
equipment. This means that information related to the equipment, such as contact 
information, has been included in the service notification. 

4. Choose the Items tab page, then position your cursor on the Damage field and choose the 
F4 input help. 

You see a catalog selection. 

5. Choose E (Hard disk out of order) and  Select in the dialog box. 

6. Choose . 

Note the notification number. 

7. Choose . 

8. Choose No in the Confirmation Prompt dialog box. 

 
The Confirm. Prompt dialog box refers to the creation of a new service notification.  

9. Log off from this IDES system. 
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Processing and Completing the Service Notification 
Use 
The service technician who processed this call has solved the problem by telephone and now 
records the results. 

Procedure 
1. Log on to your IDES system as user WF-SM-1, password WELCOME. 

2. Call up the transaction as follows: 

Menu Path Office → Workplace → Inbox → Workflow 

Transaction Code SBWP 

On the Workflow screen, you see a list of service notifications. 

3. Double-click on  for your notification number. 

4. Choose the Tasks tab page. 

5. Position your cursor on the Task code field, then choose the F4 input help. 

You see a catalog selection. 

6. Choose the "+" character before PC, select the task code TEL and choose  Select. 

7. Enter the following data: 

Field Data 

Responsible 1527 

8. Choose . 

9. Select the task you have just created. 

10. To complete the task, choose . 

In the Status field, the status is now TSCO. 

11. Choose Service Notification → Functions → Complete. 

12. In the Complete dialog box, verify the date and time of the completion of this service 
notification, then choose . 

The system saves the data. 

The work item you have processed is no longer displayed, indicating that the work is 
completed. 

13. Choose . 
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