Personnel Cost Planning (PA-CM-CP)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚨</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>☞</td>
<td>Note</td>
</tr>
<tr>
<td>🔍</td>
<td>Recommendation</td>
</tr>
<tr>
<td>☑</td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Displaying Data by Cost Item .......................................................... 53
Displaying Data by Position Costs .................................................. 54
Displaying Detailed Position Costs ............................................... 55
Displaying Overall Position Costs .................................................. 56
Delete Scenarios ........................................................................ 57
Scenario Comparison .................................................................. 58
Salary Survey ............................................................................. 59
Working with Surveys .................................................................. 60
Retrieving a Reference Scenario .................................................. 62
Displaying a Reference Scenario/Scenario Group ....................... 63
Selecting a Reference Value Style ................................................ 64
Integration with Controlling (CO) .................................................... 65
Assigning Cost Centers in Personnel Planning ............................. 67
Relationship Infotype (1001) ......................................................... 69
Account Assignment Features Infotype (1008) ............................ 70
Checking Controlling Master Data Assignment .......................... 72
Releasing Scenarios .................................................................... 73
Transferring Data to CO .............................................................. 74
Cancelling Data That Has Been Posted to CO .............................. 75
ALE Scenario in Personnel Cost Planning .................................... 76
Send Personnel Cost Planning Results to CO (Release Smaller than 4.6A) .............................. 77
Business Process: Personnel Cost Planning (Release Smaller than 4.6A) ..................................... 79
Send Personnel Cost Planning Results to CO (Release 4.6A or Higher) .............................. 80
Business Process: Personnel Cost Planning (Release 4.6A or Higher) ..................................... 82
Personnel Cost Planning (PA-CM-CP)

Purpose

Personnel Cost Planning focuses on all a company’s personnel costs, wages, salaries, and employer contributions to social insurance, for example. This component enables you to determine current personnel costs as well as experiment with and project future costs. You can also work with costs that are not directly personnel related. You can, for example, calculate education and training costs as well as the cost of providing leisure activities for employees.

Integration

So that you can install Personnel Cost Planning, you must:

- Maintain the organizational structure in the Organizational Management component.
  Integration with the Organizational Management component enables you to take organizational changes as well as changes in headcount into consideration in your planning. This is of particular importance if you are planning a reorganization or a change in headcount in your organization.

- Maintain a job index which includes all the positions which exist in your company.

- Assign all positions to organizational units within the organizational structure.
  This means that you must create a record for the Relationship infotype between the position and the organizational unit (relationship A/B 003).

- Maintain the Cost Planning (1015) and, if necessary, the Working Time (1011) infotypes, if you want to calculate the costs for vacant positions. This applies to all three planning bases: Planned compensation, basic pay and payroll results.

- Install the Controlling (CO) component, if you want to include Personnel Cost Planning calculation results in overall budget planning.

- Install the Personnel Administration and Recruitment components, if you want to use basic pay and payroll results as calculation bases.
  You must assign a holder (employee) to each position you maintain. This means that you must create a record for the Relationship infotype between positions and the employees (relationship A/B 008).

💡

If you do not install the Personnel Administration component and so cannot assign holders to positions, you can set a switch in Customizing which determines that the system handles any positions which are not occupied as vacant positions. Note, however, that this setting affects other areas in Personnel Management and Training and Event Management.

- If you use planned compensation or basic pay, you must:
  - Create and maintain records for the Vacancy infotype (1007) for positions
  - Set up the Vacancy infotype (1007) in Customizing accordingly.

- If you want to work with cost centers, you must:
– Install the Controlling (CO) component
– Assign organizational units to cost centers (relationship A 011)

💡

The inheritance principle applies when assigning organizational units to cost centers. This means that an organizational unit inherits the cost center assignment of the organizational unit it is subordinate to, unless you have explicitly assigned it to another cost center.

– If positions are not assigned to the same cost center as the organizational units they are subordinate to, you must assign them directly to the relevant cost center (relationship A 011).

Features

This component also takes vacant positions into consideration and so, as compared to traditional cost planning tools, offers extremely precise planning capabilities.

This component also offers an array of display options. You can:

- Download cost data into EXCEL™ spreadsheets.
- Display cost data and plan scenarios as 3-dimensional bar charts in SAP Business Graphics

See also:

Cost Planning [Page 15]
Planned Compensation [Page 19]
Basic pay [Page 22]
Payroll results [Page 24]
Editing Plan Scenarios [Page 30]
Comparing Plan Scenarios [Page 58]
Integration with Controlling (CO) [Page 65]
Personnel Cost Planning (PA-CM-CP)

Purpose

Personnel Cost Planning focuses on all a company’s personnel costs, wages, salaries, and employer contributions to social insurance, for example. This component enables you to determine current personnel costs as well as experiment with and project future costs. You can also work with costs that are not directly personnel related. You can, for example, calculate education and training costs as well as the cost of providing leisure activities for employees.

Integration

So that you can install Personnel Cost Planning, you must:

- Maintain the organizational structure in the Organizational Management component.
  
  Integration with the Organizational Management component enables you to take organizational changes as well as changes in headcount into consideration in your planning. This is of particular importance if you are planning a reorganization or a change in headcount in your organization.

- Maintain a job index which includes all the positions which exist in your company.

- Assign all positions to organizational units within the organizational structure.
  
  This means that you must create a record for the Relationship infotype between the position and the organizational unit (relationship A/B 003).

- Maintain the Cost Planning (1015) and, if necessary, the Working Time (1011) infotypes, if you want to calculate the costs for vacant positions. This applies to all three planning bases: Planned compensation, basic pay and payroll results.

- Install the Controlling (CO) component, if you want to include Personnel Cost Planning calculation results in overall budget planning.

- Install the Personnel Administration and Recruitment components, if you want to use basic pay and payroll results as calculation bases.
  
  You must assign a holder (employee) to each position you maintain. This means that you must create a record for the Relationship infotype between positions and the employees (relationship A/B 008).

  ![Tip](If you do not install the Personnel Administration component and so cannot assign holders to positions, you can set a switch in Customizing which determines that the system handles any positions which are not occupied as vacant positions. Note, however, that this setting affects other areas in Personnel Management and Training and Event Management.

- If you use planned compensation or basic pay, you must:
  
  - Create and maintain records for the Vacancy infotype (1007) for positions
  - Set up the Vacancy infotype (1007) in Customizing accordingly.

- If you want to work with cost centers, you must:
− Install the Controlling (CO) component
− Assign organizational units to cost centers (relationship A 011)

💡

The inheritance principle applies when assigning organizational units to cost centers. This means that an organizational unit inherits the cost center assignment of the organizational unit it is subordinate to, unless you have explicitly assigned it to another cost center.

− If positions are not assigned to the same cost center as the organizational units they are subordinate to, you must assign them directly to the relevant cost center (relationship A 011).

**Features**

This component also takes vacant positions into consideration and so, as compared to traditional cost planning tools, offers extremely precise planning capabilities.

This component also offers an array of display options. You can:

- Download cost data into EXCEL™ spreadsheets.
- Display cost data and plan scenarios as 3-dimensional bar charts in SAP Business Graphics

**See also:**

Cost Planning [Page 15]
Planned Compensation [Page 19]
Basic pay [Page 22]
Payroll results [Page 24]
Editing Plan Scenarios [Page 30]
Comparing Plan Scenarios [Page 58]
Integration with Controlling (CO) [Page 65]
Cost Items

Definition
In Personnel Cost Planning the different categories of costs that contribute to the cost of maintaining a staff - for example, wages, salaries, or employer contributions to pension plans - are called cost items.

Structure
Cost items are based on one of the following sources of information:

- Wage elements, set in Personnel Planning
- Wage types, set in Personnel Administration

Integration
The source of information you use depends on which of the following types of costing scenario you are using:

- Projected pay
- Basic pay
- Payroll results

If you work with projected pay scenarios, cost items are based on wage elements. If you work with basic pay or payroll results scenarios, cost items are based on wage types, and possibly wage elements.

💡

The wage elements in Personnel Planning and wage types in Personnel Administration are not affected by any work you do in Personnel Cost Planning.

See also:
Wage Elements [Page 12]
Cost Object

Definition
A cost object is any object to which you can assign or attribute personnel-related costs such as salaries, benefits, and so on. The system, in turn, uses cost information to perform calculations. Costs may be assigned to:

- Organizational units
- Work centers
- Positions
- Jobs
- Employees

You identify the costs associated with these objects in different ways. For objects that originate in Personnel Planning - organizational units, work centers, positions and jobs - you assign wage elements using the Cost Planning infotype (1015).

For employees, you assign wage types in the Personnel Administration component.

See also:
Cost Planning Infotype (1015) [Page 13]
Wage Elements

Definition

Wage elements originate in Personnel Planning, and they are the different categories of cost that contribute to the cost of maintaining a staff. For example, wages and salaries, employer contributions to pension plans, and employee health and insurance benefits are all examples of different wage elements.

The different wage element categories, and default amounts for each, are user-defined through Customizing, in the Wage Element table (T77KL). You can use wage elements to represent any type of cost. For example, many clients use wage elements to represent the cost of training and educating staff, since these costs cannot be tracked through payroll records.

Use

You apply wage elements to objects using the Cost Planning infotype record, in the Organization and Planning module of PD. You can create and maintain Cost Planning infotype records for organizational units, work centers, positions, and jobs. You can also have more than one Cost Planning infotype record for a particular object, to record other information like salary surveys. (For details, see

In each infotype record, you can identify up to eight different wage elements, to specify costs for the object you are working with.

When you enter a wage element in a Cost Planning infotype record, you can perform one of the following:

- An indirect evaluation
  This means that you accept the default amount set for the wage element in Customizing.

- A direct evaluation
  This means that you manually enter an amount that applies only in the current infotype record.

Integration

It is by reading the wage element amounts entered in Cost Planning infotype records that the system is able to calculate projected pay, in Personnel Cost Planning.

⚠️

You must not confuse wage elements with wage types. Wage elements originate in Personnel Planning, and are set up for Personnel Planning purposes only. Wage types originate in Personnel Administration and Payroll Accounting, where they are used in personnel records to establish basic pay information and to calculate payroll.

See also:

Cost Items [Page 10]
Cost Planning Infotype (1015)

Definition
The Cost Planning infotype stores the data required by the system to calculate a cost scenario based on project pay.

This infotype allows you to enter information about each type of cost that contributes to labor costs, for example, employer contributions to pension plans, employee benefits, wage and salary information, and so on. This infotype is normally appended to individual jobs or positions. However, you can also append the information to work centers or organizational units.

You normally append cost data to an organizational unit or a work center only when there is a fixed or lump sum of money that cannot be applied to individual jobs or positions. For example, a sum could be allocated to an organizational unit for employee bonuses, or to a work center to fund social activities.

The different types of cost are called wage elements. You can enter a maximum of seven wage elements for each cost planning infotype record you create. (You define the wage elements when you set up your system. They are stored in the Wage Table T77KL.) For each wage element entry, you must identify the following:

- Name of the wage element
- Amount of the element (either carried over from the Wage Table or you can enter a different amount)
- Currency
- Time frame (a monthly contribution, or a yearly adjustment)

As soon as wage elements are brought into Personnel Cost Planning, they are referred to as cost items.

The Cost Planning infotype is only relevant if you use the Personnel Cost Planning component and within Personnel Cost Planning. This infotype is used when you use projected pay as the basis for your cost calculations.
Actual Costs

Definition
Actual costs are the physical costs that have been incurred, in this instance, for maintaining a staff. For example, the salaries and wages that have been paid to the employees.

Use
When working in the field of costing, you typically want to determine the status of costs – the actual costs – before you can project future costs.

To determine actual personnel costs, you should develop scenarios using either basic pay or payroll results as a source of data. These two sources give the most accurate indication of actual costs.

See also:
Basic Pay [Page 22]
Payroll Results [Page 24]
Cost Planning

Purpose
Cost planning is carried out by developing and comparing different costing scenarios. A scenario contains a set of calculation results. The results may represent actual, previewed or projected costs, over a specified period of time.

The financial data used to perform scenario calculations may come from the following sources:

- Projected pay
- Basic pay
- Payroll results

Process Flow
The information source you use depends on whether you want to work with actual costs, or to project future costs. However, once cost data is brought into Personnel Cost Planning, the system does not differentiate between sources. It handles all types of information in the same way.

Costing data is extracted according to the organizational units within an organizational structure. Consequently, you can focus a scenario on a certain area of your firm by including only certain organizational units in a scenario. You can also subdivide scenarios so that they contain separate, self-contained calculations for different areas of your firm, for example, branches or subsidiaries. This is achieved using scenario groups.

Once you create scenarios, you can edit the figures to further experiment. The system responds by recalculating the scenario according to each change you enter.

When you are satisfied with a scenario, you can transfer it to CO, to incorporate it into budget planning.

See also:
Projected Pay [Page 19]
Basic Pay [Page 22]
Payroll Results [Page 24]
Scenario [Page 33]
Scenario Group [Page 34]
Starting Personnel Cost Planning

Prerequisites
The process of starting new personnel cost planning scenarios varies slightly depending on the source of information that you use – projected pay, basic pay, or payroll results.

Procedure
   
   The main Personnel Cost Planning screen appears.

2. Choose Planning → Create → Projected pay or Payroll results or Basic pay

   The Planning Basis <name of method> screen appears

3. Identify which objects should be included in the scenario. You can do this by specifying:
   a) A plan version
   b) The organizational units that you want to work with
   c) A selection period – the system only selects organizational units that are valid during the time frame specified.

4. Indicate how the system should interpret the above object selection by specifying the depth of the organizational structure and whether organizational changes should be included in the calculations.

5. Enter a frequency in the Period field and a currency to indicate how the system should calculate the scenario.

6. In the Editing group box, determine how the system should display the results.

7. Choose Create
   
   The Change Personnel Costs: Overview Organizational Units screen appears

8. You can now edit your scenario and experiment with what if scenarios.

See also:
Editing Scenarios [Page 30]
Change Scenario [Page 35]
Selecting a Plan Version

Prerequisites

Select a plan version to identify the plan you want to work with in Personnel Cost Planning.

The System defaults to the plan version designated as the active version in Customizing. You can, however, select a different plan version as described in the following procedure.

Procedure

1. Choose Settings → Set plan version.
   The Plan Version dialog box appears.
2. Complete the Plan version field.
3. Choose Continue.

Result

The selected plan version is set.
Previewing Future Costs

Use

It is possible to “preview” future personnel costs, by developing scenarios using the current or actual costs, as a basis for calculating future costs.

Previewing future costs and projecting future costs are not the same thing. When you preview costs, you are in effect assuming that the factors that contribute to costs - the number of employees, the pay structures - stay the same. When you develop a projection, your calculations can include organizational changes, as well as other amounts that are not typically identified in personnel/payroll data, for example, training requirements for specific employee groups.

Typically you develop cost previews using either basic pay or payroll results as a source of data. If you use payroll results, you have the option of using historical payroll, or simulating a payroll run in the future.

Features

Some customers consider cost previews to be a statement of target costs. If you retain scenarios from one planning period to another, you could compare the target with the actual results (when they occur), to determine how accurate your previews were. In fact, for controlling purposes it is recommended that you do actual/target comparisons in the middle of the planning period.

See also:

- Basic Pay [Page 22]
- Payroll Results [Page 24]
Projected Pay

Definition
Projected pay is one of the three sources of costing information you can use in Personnel Cost Planning.

Use
Use projected pay if:

- You want to develop cost projections that consider the following:
  - Organizational changes
  - Pay structure changes
  - Personnel development strategies, such as training
- You do not use the Personnel Administration and Payroll Accounting components

Integration
With projected pay, the system uses data that originates from within PD only. The system can extract this data from the following sources:

- Cost Planning infotype (1015)
- Work Schedule infotype (1011)

The system bases its calculations solely on the data stored in the Cost Planning infotype. In this instance, the system assumes that a full work schedule is worked. You should maintain the Work Schedule infotype so that any partial weightings, applied to work schedules in the Percentages field, can be included in the calculations. If both infotypes are used, the projections are more accurate.

See also:
Cost Items [Page 10]
Cost Planning Infotype (1015) [Page 13]
Projecting Future Costs

Use

The goal of Personnel Cost Planning is to allow your firm to do comprehensive planning of personnel costs. This is best achieved when you use projected pay as a source of data.

Projected pay provides more freedom to identify costs that personnel systems typically cannot handle. For example, a manufacturing company may frequently have to replace equipment and therefore have to retrain its employees. This company might want to include the costs of retraining its staff in personnel costs.

If you use projected pay, your projections can include:

- vacancies
- organizational changes (that affect organizational units, work centers, jobs, and positions)
- other amounts that are not typically identified in personnel/payroll data (as in the example stated above)

Projecting costs and previewing future costs are not the same thing. When you preview costs, you are really assuming that the factors that contribute to costs - the number of employees, the pay structures - stay the same. When you project costs anticipated changes can be included in the calculations.

Features

Some customers consider cost projections to be a statement of target costs. If you retain scenarios from one planning period to another, you can compare the target with the actual results (when they occur), to determine how accurate your projections were. In fact, for controlling purposes it is recommended that you do actual/target comparisons in the middle of the planning period.

See also:

Projected Pay [Page 19]
Starting Projected Pay Scenarios

Prerequisites

Start new projected pay scenarios when you want to work with a new set of costing figures. This could occur, for example, when you want to calculate costs over a different period of time, or perhaps you want to work with different organizational units, a different plan version, and so on.

Procedure

1. On the main Personnel Cost Planning screen, choose *Planning → Create → Projected Pay.*
   
   The Planning Basis for Projected Pay screen appears.

2. Enter data as required. For more information, see Starting Personnel Cost Planning [Page 16]

3. Choose *Execute.*

Result

The Change Personnel Costs: Overview Organizational Units screen appears, displaying calculations results for the selected organizational units.

💡

The system automatically inserts the original cost calculations in the *Reference value* column.
Basic Pay

Definition
Basic pay is one of the three sources of costing information you can use in Personnel Cost Planning.

Use
Use basic pay if:

- You want to determine actual results
- You do not have time to process a payroll result scenario
- You do not require the level of detail provided by payroll results

If a planned pay raise has already been recorded in the Master Data component, you can use basic pay to project future personnel costs.

Integration
With basic pay, the system mainly uses the data that originates in the Personnel Administration and Payroll Accounting components as a basis for its calculations, although, it also uses information from the Personnel Planning and Development component.

Basic pay identifies the amount paid to an employee. This is established by assigning wage types to an employee in the Basic Pay infotype (0008) in the Personnel Administration component.

Although wage types may represent any type of cost incurred to hire an employee, for example third party payments, basic pay is only concerned with amounts paid to employees.

However, the cost stated is not as accurate as payroll results since variable costs, for example, overtime or employee bonuses, cannot be included in calculations. These costs are not fixed, and must be calculated for each payroll run.

Planning information is used when the system detects a position vacancy. Because no employee is assigned to this position, there are no wage type assignments, and therefore no employee data.

At this point, the system uses information contained in the Cost Planning (1015) and Work Schedule (1011) infotypes to determine costs for the period of the vacancy.

See also:
Cost Items [Page 10]
Starting Basic Pay Scenarios

Prerequisites
Start new basic pay scenarios when you want a new set of costing figures. This could occur, for example, when you want to calculate costs over a different period of time.

Procedure
1. On the main Personnel Cost Planning screen, choose Planning → Create → Basic pay. The Planning Basis for Basic Pay screen appears.
2. Enter data as required. For more information, see Starting Personnel Cost Planning [Page 16].
3. Choose Execute.

Result
The Change Personnel Costs: Overview Organizational Units screen appears, displaying calculations results for the selected organizational units.

The system automatically inserts the original cost calculations in the Reference value column.
Payroll Results

Definition
Payroll results is one of the three sources of costing information you can use in Personnel Cost Planning. Payroll results provides the most accurate means to determine actual cost.

Use
Use payroll results if you require the most accurate figures.

Integration
With payroll results, the system uses information that originates from the Payroll Accounting component to perform calculations.

You can access payroll results for Personnel Cost Planning in the following ways:

- You can plan future personnel costs using actual payroll results.
  See: Working with Actual Payroll Results [Page 27].

- You can plan future personnel costs using simulated payroll results.
  See: Working with Simulated Payroll Results [Page 25].

Because of the amount of information involved, scenarios using payroll results can be time consuming.

See also:
Cost Items [Page 10]
Working with Simulated Payroll Results

Purpose
This process describes how to send simulated payroll results to Personnel Cost Planning without creating actual payroll results or posting documents.

Process Flow
1. Execute the payroll reporting run for posting documents to accounting (report RPCIPE00).

   You can access this report by choosing: Human resources → Payroll → Subsequent activities → Per payroll period → Report → Posting to accounting → Execute run.

   This report creates the simulated posting documents and provides you with the number of the posting run.

   To send simulated payroll results to Personnel Cost Planning, you must maintain the following parameters:

<table>
<thead>
<tr>
<th>Field</th>
<th>Parameter</th>
<th>Simulation parameter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create document</td>
<td>T</td>
<td></td>
</tr>
<tr>
<td>Simulate payroll</td>
<td>X</td>
<td>RPCALCx0</td>
</tr>
</tbody>
</table>

   x = country indicator

   You do not have to enter a variant. If you do not specify a variant, the system will use the standard settings to run the relevant payroll accounting program. In all cases, the system will copy the input parameters for the payroll period and person selection from RPCIPE00. Access these settings by choosing Cost Planning from the selection screen.

   For more information on creating simulated payroll reporting documents for posting to accounting, see the SAP library, Transferring Payroll Results to FI/CO → Creating posting documents.

   If simulated payroll results exist for Personnel Cost Planning for a period, you can overwrite them at any time with new simulated results or actual payroll results. If actual payroll results exist for Personnel Cost Planning for a period, however, these can no longer be overwritten with simulated payroll results.

Result
Simulated payroll results are sent to the Personnel Cost Planning database, PCL5, and can be used for planning based on payroll results. In this instance, the system has not created any actual payroll results or posting documents.
Working with Simulated Payroll Results

See also:
Starting Payroll Results Scenarios [Page 28]
Working with Actual Payroll Results

Purpose
This process describes how you can use the payroll accounting and posting to FI/CO functions to send actual payroll results to Personnel Cost Planning.

Prerequisites
You must have performed a payroll accounting run.

Process Flow
Once payroll accounting has been run, you can:

1. Execute the payroll reporting run for posting documents to accounting (report RPCIPE00). You can access this report by choosing: Human resources → Payroll → Subsequent activities → Per payroll period → Report → Posting to accounting → Execute run.

All the different types of document creation support the Personnel Cost Planning component. To send payroll results to Personnel Cost Planning, you need to set the Cost Planning data parameter. In this instance, you should not set the Simulate payroll parameter. You can access these parameters by choosing Cost Planning on the selection screen.

For more information on creating payroll reporting documents for posting to accounting, see the R/3 library, Transferring Payroll Results to FI/CO → Creating Posting runs

Result
The posting documents are created in accordance with the document creation type you chose. At the same time, this data is sent to the Personnel Cost Planning database, PCL5, and can now be used to create payroll results scenarios.

See also:
Starting Payroll Results Scenarios [Page 28]
Starting Payroll Results Scenarios

Prerequisites
Start new payroll result scenarios when you want to work with a new set of figures. This occurs, for example, when you want to calculate over a different period.

Procedure
1. On the main Personnel Cost Planning screen, choose Planning → Create → Payroll results.
   The Planning Basis for Payroll Results screen appears.
2. Enter data as required. For more information, see Starting Personnel Cost Planning [Page 16]
3. Choose Execute.

Result
The Change Personnel Costs: Overview Organizational Units screen appears, displaying calculations results for the selected organizational units.

💡
The system automatically inserts the original cost calculations in the Reference value column.
Deleting Payroll Results

Prerequisites
Delete payroll results when you want to remove payroll information from the database, PCL5. (This database is designated to hold payroll results for Personnel Cost Planning purposes).

Typically, you only delete simulated payroll results from the database. You should specify what is to be deleted by stating:

- A selection period, to specify the payroll run(s) that interest you – the system deletes the payroll data that overlaps with the period specified.
- The personnel numbers of the employees whose data should be removed.

Procedure
From the main Personnel Cost Planning window, proceed as follows:

1. On the main Personnel Cost Planning screen, choose Tools → Delete payroll.
   The Personnel Cost Planning: Delete Payroll Results screen appears.
2. Enter the data as required to indicate which payroll results should be deleted.
3. Choose Execute.

Result
The system deletes the selected payroll results.
Editing Scenarios

Purpose
By editing the figures in costing scenarios, you can see how anticipated organizational or pay structure changes will impact personnel costs. To edit scenarios, you can work within Personnel Cost Planning or if you prefer working with a spreadsheet, you can download the scenarios into EXCEL™.

Process Flow
You edit scenarios one scenario group at a time. For example, if your scenario includes four scenario groups, you cannot retrieve all four scenario groups at the same time and edit them. You must select one scenario group to use.

The process of editing costing scenarios does not vary according to the type of scenario you use. The procedures are the same for projected pay, basic pay and payroll result scenarios.

Within Personnel Cost Planning, you make changes at the following levels:

- Cost object level
- Cost item level

You can edit costing figures in the following ways:

1. Directly increase or decrease the value of cost items using a fixed amount or a percentage rate.
2. Increase or decrease the quantity of cost objects assigned to organizational units or cost centers.
3. Add new or deleting existing cost objects or elements.
4. Adjust the scenario period for cost objects or elements.

💡
You gain access to the items you want to edit using the different view options available. For more information on view options, see the following:

[Display Scenarios](Page 50)
[Drill-Down Feature](Page 51)
[Displaying Data by Organizational Unit](Ext.)
[Displaying Data by Cost Center](Ext.)
[Displaying Data by Cost Object](Ext.)
[Displaying Data by Cost Item](Page 53)
[Displaying Data by Position Costs](Page 54)
[Displaying Detailed Position Costs](Page 55)
[Displaying Overall Position Costs](Page 56)
See also:
Change Scenario [Page 35]
Create Scenario

Use

Before you can experiment with what if scenarios, you first need to create the scenarios. This function allows to create scenarios using each of the following sources of information:

- Projected Pay [Page 19]
- Basic Pay [Page 22]
- Payroll Results [Page 24]

Activities

1. Decide what type of scenario you want to create depending on whether you want to work with actual or projected costs.
2. Identify which objects should be included in the scenario
3. Indicate how the system should interpret the object selection (above)
4. Indicate how the system should calculate scenario
5. Determine how the system should display the scenario data

See also:

Starting Personnel Cost Planning [Page 16]
Starting Projected Pay Scenarios [Page 21]
Starting Basic Pay Scenarios [Page 23]
Starting Payroll Results Scenarios [Page 28]
Scenario

Definition
A scenario contains a set of calculation results that represent costs for a selected group of organizational units, in a selected plan version, during a specified length of time.

Use
You can create as many different scenarios as you want. For example, you can create scenarios using the three different sources of costing information – projected pay, basic pay, and payroll results. You can also create different scenarios to represent actual versus projected costs within a single plan version, as well as costs during different periods of time.

The process of creating scenarios is basically the same for all data sources. The only difference is in the parameters you must set for each one.

Structure
Scenarios are subdivided into scenario groups. A scenario group is a self-contained calculation that covers a specific area of your company. A scenario group could be confined, for example, to the Manufacturing division or the Sales department. Alternatively, a scenario group could cover the entire company. You determine which areas of your company are covered in each scenario group. For further information, see Scenario Group [Page 34].

Scenarios are identified using a combination of items, as follows:

- A plan version code
  The plan version associated with the data you use for calculations
- A scenario abbreviation
  A unique two-character alphanumeric code assigned by you
- The scenario period (or planning period)
  A start date and end date that determines which objects are included in the scenario. All objects valid at any point during the scenario period are included.
- A short-text description
  An optional description of up to 25 characters.

When the system extracts information for the scenarios you create, the system follows certain evaluation paths. These evaluation paths are specific to Personnel Cost Planning, and must be set up when you configure your system.

See also:
Change Scenario [Page 35]
Display Scenarios [Page 50]
Scenario Comparison [Page 58]
Scenario Group

**Scenario Group**

**Definition**

Costing scenarios are subdivided into separate scenario groups. A scenario group is a self-contained calculation that covers a specific area of your company, for example, the Manufacturing division or the Sales department.

**Use**

You select which areas are included in each scenario group by choosing certain organizational units, when you start the scenario. You can include any number of organizational units in each scenario group.

You must also decide how many scenario groups you want to include in your scenarios. Every scenario must include at least one scenario group.

If you do not want separate calculations for different areas of your company, your scenarios can include just one scenario group for the entire company.

If you prefer to separate calculations for different areas, you should set up multiple scenario groups. Multiple scenario groups are particularly useful, if your company decentralizes cost planning, and plans to transfer personnel costing scenarios to CO.

However, you cannot combine calculations from different scenario groups into one consolidated calculation, for the entire scenario. If you require overall totals, you should create only one scenario group. Alternatively, you can set up two different scenarios — one subdivided into multiple scenario groups and the other with only one scenario group.

💡 You can combine calculations from different scenario groups into one consolidated calculation, but only if you work with the display feature in scenario administration. No editing is possible.

You can assign passwords to scenario groups, if you want to restrict access to the scenario groups.
Change Scenario

Use
You can use this function to edit the figures in the costing scenarios so that you can experiment with how anticipated organizational or pay structure changes will impact personnel costs.

You can also use this function when you want to continue working in a previously saved and exited scenario.

⚠️ You cannot edit more than one scenario group at a time. You must open and work on each scenario individually.

Features
The system displays the scenario data in tabstrip format listing the actual amount and the reference amount per organizational unit, cost center and cost object. You can simply select the object that you want to edit and choose Maintain cost items.

The tabstrip screen includes a drill-down feature which means that you can view and change the underlying details of an item in the list simply by double clicking on it.

Activities
1. Open the scenario that you want to edit
2. Make the necessary changes
3. Compare your scenario to other scenarios
4. When you are happy with the results, save your scenario

See also:
- Calculation On/Off [Page 36]
- Changing Individual Cost Item Values [Page 37]
- Changing a Cost Item Overview [Page 38]
- Adding Cost Items to Cost Objects [Page 39]
- Changing Cost Item Values of Cost Objects [Page 40]
- Deleting Cost Items of Cost Objects [Page 41]
- Editing Cost Item Scenario Periods [Page 42]
- Adding Cost Objects [Page 43]
- Editing Quantities of Cost Objects [Page 44]
- Editing Scenario Periods of Cost Objects [Page 45]
- Deleting Cost Objects [Page 46]
- Scenario Comparison [Page 58]
Calculation On/Off

Use
When you make changes to costing scenarios, for example, you increase the number of jobs and positions in an organizational unit, increase the headcount, award salary increases, these changes take effect immediately and the system calculates the values online. To improve system performance when you are changing scenarios containing a lot of data, you can switch the calculation function off. You can still make changes in real time but the system does not calculate or display the new values.

Features
You can activate the calculation functions whenever you want. You can then choose whether you want the system to calculate the new values online or in the background.

Activities
When you are in the change mode, choose Settings → Calculation off to deactivate the calculation functions.
Changing Individual Cost Item Values

Prerequisites

You can increase or decrease the value of a selected cost item, and apply the change to every cost object where the cost item is assigned. Such changes are applied on a percentage basis. If you want to specify an absolute amount, see Changing a Cost Item Overview [Page 38]

The change does **not** apply to cost items that were originally expressed as a percentage figure, for example, an employer contribution to a pension fund.

Changes made to cost item amounts do not affect the original wage elements in PD or wage types in PA on which cost items are based.

Procedure

1. On the Change Personnel Costs: Overview Organizational Unit screen, choose Goto → Cost items → Change
   The Change Cost items dialog box appears.
2. Enter data as required
3. Choose Change

Result

The system changes the value of the cost item, and recalculates the scenario according to the change.

If you want to work with cost items globally, it is helpful to see an overview of all cost items. For further information, see Changing a Cost Item Overview [Page 38]
Changing a Cost Item Overview

Prerequisites

You can review a list of cost items, and make edits while viewing the list. Working with a cost item overview is helpful if you want to deal with cost items as a group.

The cost items shown in the list vary according to the type of scenario you are working with, as follows:

- **Projected pay scenario**
  The cost items in the list represent every wage element that exists in the system.

- **Basic pay or payroll results scenario**
  The cost elements represent every wage type and wage element that were referenced in the scenario.

The overview window contains two entries for each cost item. You can use the first entry for editing. The second entry is for reference purposes, so that you can compare cost item values.

You can enter changes as follows:

- In the *Validity* fields, change the scenario period.
- In the *Amount* field, change cost item amounts or percentages

The changes you enter affect the current scenario only.

![Note]

Changes apply only to objects for which cost item values are derived through an **indirect** valuation. Changes do not apply to cost items for which values are derived from a direct valuation (for example, cost items based on wage types).

Procedure

1. On the Change Personnel Costs: Overview Organizational Units screen, choose *Goto → Cost Items → Overview*.
   The Personnel Costs: Overview Cost item screen appears.
2. Use the *Validity dates* and *Amount* fields to enter changes.
3. Press *ENTER* after each change.
4. To exit the overview, choose *Back*.

Results

The Personnel Costs: Overview Organizational Units screen reappears. The changes are reflected in the figures shown onscreen.
Adding Cost Items to Cost Objects

Prerequisites
Add cost items to a cost object if you want to include other amounts in the cost of the object.

This is helpful, for example, if you plan to provide additional benefits to employees, and want to determine the cost of doing so.

Any cost items you add are valid only for the scenario group you are currently editing.

Procedure

1. On the Change Personnel Costs: Overview Cost Objects screen, double click on the object you want to use.
   
   The Change Personnel Costs: Cost Items per Cost Object screen appears, listing the cost items defined for the selected object.

2. To add a cost item, choose Insert line
   
   The Insert Cost Item dialog box appears

3. Enter data as required

4. Choose Insert

Result

The system inserts your entry and recalculates the scenario group.
Changing Cost Item Values of Cost Objects

Prerequisites

You can edit the value of the cost items assigned to objects, to see how increases or decreases affect personnel costs.

This is helpful when planning, for example, pay increases or bonuses.

Procedure

1. On the Change Personnel Costs: Overview Cost Object screen, double click on the object you want to use.
   The Change Personnel Costs: Cost items per Cost Object screen appears listing the cost items assigned to the selected object.

2. To change a cost item value, set the $D$ indicator for the cost item that you want to change

3. In the Amount field, enter an amount

4. Press ENTER.

5. Choose Back to return to the main screen.

Result

The system adjusts the cost item and recalculates the scenario group.
Deleting Cost Items of Cost Objects

Prerequisites
Delete cost items assigned to cost objects when you want to remove the cost items from scenario calculations. The deletion does not affect the original Cost Planning (1015) infotype record defined for the object.

Procedure
1. On the Change Personnel Costs: Cost Object Overview screen, double click on the object you want to use.
   The Change Personnel Costs: Cost item per Cost Object screen appears, listing the cost items defined for the selected object.
2. Select the cost item you want to delete.
3. Choose Edit → Delete line

Results
The system deletes the cost items and recalculates the scenario.
Editing Cost Item Scenario Periods

Prerequisites
You can change costing figures by adjusting the scenario period of the cost items assigned to cost objects.

The scenario period shows the length of time that the costs associated with a cost item are included in a scenario. So, by reducing the scenario period, you reduce the costs associated with the cost item.

When you edit scenario periods, the system “splits” the period so that there are two entries in the table. The first entry shows the adjusted scenario period. The second entry shows the time leftover from the original scenario period entry. To see the impact your change has on costs, delete the second entry.

Procedure
1. On the Change Personnel Costs: Overview Cost Object screen, double click on the object whose cost items you want to use.
   The Change Personnel Costs: Cost item per Cost Object screen appears.
2. To change the scenario period for a cost item enter dates in the Start date and End date columns.
3. Press ENTER.

Results
The system creates two entries in the table. To remove the second entry, see Deleting Cost Items of Cost Objects [Page 41]
Adding Cost Objects

Prerequisites
You can add fictitious cost objects to a scenario, to represent the costs of objects that do not yet exist.

To work with fictitious cost objects you must:

- Provide an object ID and name to represent the object
- Define costs for the object by adding cost items

The fictitious cost object exists only in the current scenario, and the original organizational plan is unaffected.

It may be faster to change the quantity of a cost object. Changing the quantity of an object makes sense if the costs you want to add are very similar to an existing object. For further information, see Editing Quantities of Cost Objects [Page 44]

Procedure
1. On the Change Personnel Costs: Overview Cost Object screen, choose Edit → Create
   The Insert Cost Object dialog box appears.
2. Enter an object type, a fictitious and unique object ID and short text description
3. Choose Insert
   The system warns you that the cost object is new you should maintain the cost items.
4. Confirm the system message

Result
The system saves the fictitious cost object. You can now add cost items to the fictitious cost object, to define costs. For more information, see Adding Cost Items to Cost Objects [Page 39]
Editing Quantities of Cost Objects

Prerequisites

Adjusting the quantity of a cost object is one way you can adjust the costing figures.

Quantities are derived from the weights established in the Work Schedule infotype, in PD. Work schedules state the average number of hours worked by a position, organizational unit, work center or work schedule group. Normally, work schedules apply on a 100% basis, meaning that the full schedule is worked. This is shown as 1.00 in Personnel Cost Planning (if you use the drill-down feature).

By changing the weighting figure to 2.00, for example, you can indicate that the costs related with a position should be doubled. By changing the weighting to 0.5 you indicate that costs for a position should be cut in half.

Editing by quantity is helpful if, for example, a position becomes part-time, or you foresee a period of time when a lot of overtime must be worked.

If you want to add costs to a scenario to represent new persons, it is also possible to create fictitious objects. For further information, see Adding Cost Objects [Page 43]

Procedure

1. On the Change Personnel Costs: Overview Organizational Unit/Cost Center screen, double click on the organizational unit or cost center you want to use.
   The system lists all the cost objects associated with the organizational unit or cost center selected.

2. Locate the cost object for which you want to edit the quantity

3. For the desired object, change the figure in the Number column.

4. Press ENTER.

Result

The system recalculates the scenario group according to your entry.
Editing Scenario Periods of Cost Objects

Prerequisites

You can change costing figures by adjusting the scenario period for the cost objects in a scenario.

The scenario period shows the length of time that the costs associated with a cost object are included in a scenario. So, by reducing the scenario period, you reduce the costs associated with the object.

When you edit scenario periods, the system “splits” the period so that there are two entries in the table. The first entry shows the adjusted scenario period. The second entry shows the time leftover from the original scenario period entry. To see the impact your change has on costs, delete the second entry.

Procedure

1. On the Change Personnel Costs: Overview Organizational Unit/Cost Center screen, double click on the organizational unit or cost center you want to use.
   The system lists all the cost objects associated with the organizational unit or cost center selected.
2. Locate the cost object for which you want to edit the scenario period
3. For the desired object, to change the scenario period, enter dates in the Start date and End date columns.
4. Press ENTER.

Result

The system creates two entries in the table. To delete the second entry, see Deleting Cost Objects [Page 46]
Deleting Cost Objects

Prerequisites
Delete cost objects when you want to remove the costs associated with the object from scenario calculations. The deletion does not affect your original organizational plan.

Procedure
1. On the Change Personnel Costs: Overview Organizational Unit/Cost Center screen, double click on the organizational unit or cost center you want to use.
   The system lists all the cost objects associated with the organizational unit or cost center selected.
2. Select the cost object you want to delete.
3. Choose Delete line.

Result
The system deletes the object and recalculates the scenario group.
Changing Scenario Group Passwords

Prerequisites

Use this feature to reset the password applied to a selected scenario group. You reset passwords, for example, when someone forgets his or her password.

You must have a certain level of authority to use this function.

Procedure

1. On the main Personnel Cost Planning screen, choose Planning → Administration
   The Planning Scenario Administration screen appears.
2. Select the scenario group for which you want to change the password.
3. Choose Edit → Change password.
   The Set New Password dialog box appears.
4. In both Password fields, enter the new password.
5. Choose Save.

Result

The system saves the new password.
Saving Scenarios/Scenario Groups

Prerequisites
Save costing scenarios when you want to retain them, for future reference. You can later review and edit the scenario using the Display and Change functions, respectively.

Procedure
1. From inside a scenario, choose Scenario group → Save.
   The Save Current Planning dialog box appears.
2. Use the fields in the dialog box to enter information to identify the scenario.
3. Choose Save.

Result
The system displays a message confirming the save.
Troubleshooting

Purpose
Troubleshooting helps you to understand what went wrong if:

- You get unusual calculation results
- The system omits positions from scenario calculations

Troubleshooting also enables you to correct these problems.

If you get unusual calculation results

- The system may have omitted employees from a scenario calculation. This occurs when the relationship between a position and an employee (relationship A/B 008) is not 100% allocated. (You can apply weightings to the relationships you define between objects.)

- Distorted results occur if the parameters you enter to start a scenario do not make sense. For example, you select objects for a scenario by naming a Planning period. You must also provide a Period indicator, to specify the length of time for which calculations should be calculated. If you select a two-month timeframe for the Planning period, and then you select “annual” for the Period indicator, you get distorted results.

- You can calculate wage elements in Personnel Cost Planning, and wage types in Personnel Administration daily, weekly, monthly, and so on. When you create Projected Pay and Basic Pay scenarios, you can also calculate the scenarios daily, weekly, monthly, and so on.

  The calculation periods of wage elements and wage types may not match the calculation period for a given costing scenario. When this occurs, the system does a conversion. The conversion rates are stated in table T777L.

  If your scenario results seem unusual, the conversion rates in table T777L may not be correct for your firm. If so, edit the conversion rates.

If the system omits positions from scenario calculations

A position must either be held (have an assigned holder) or be vacant to be included in scenario results.

Your organizational plan may include new positions that do not have holders. The system does not include these positions in scenario calculations unless you create a Vacancy infotype record (1007) for the positions.

If your company does not use the Vacancy infotype, then you must set a switch in Customizing, so that the system treats all unoccupied positions as vacant. For details, refer to the Personnel Planning and Development section of the IMG.
Display Scenarios

Use
This function allows you to display the calculation results using one standard screen (The Display Personnel Costs: Overview Organizational Unit screen). This screen appears no matter which source of data – projected pay, basic pay or payroll results – you use.

The system displays the data using a tabstrip. The tabstrip is made up of the following tabs:

- **Organizational unit**
  The system displays all the organizational units that are included in your scenario group together with the cost data per object.
- **Cost center**
  The system displays all the cost centers together with the cost data.
- **Cost object**
  The system displays all the cost objects that are associated with the organizational units and cost centers in your scenario group.

Features
The display area for each tab is small and therefore, the system cannot display all the data at once. However, you can select the information displayed in each tab and by choosing **Choose**, you can use the [Drill-Down Feature][1] to view the cost object and cost item data stored behind each object.

Additional Display Features
Interfaces with SAP Business Graphics and Microsoft Excel™ allow you to work in a graphic or spreadsheet environment.

The SAP Business Graphics feature shows both reference figures and actual figures in three-dimensional bar graphs, making it easy to see the differences between the two. It is also easier to see trends among the different organizational units or cost centers you are working with.
**Drill-Down Feature**

**Use**

The tabstrip displays the Personnel Cost Planning screens include a drill-down feature. This means that you can view the underlying details of an item in the table by selecting and choosing the element.

For example, assume you are working in the Display Personnel Costs: Overview Organizational Unit tabstrip, and that you are viewing scenario data according to organizational unit. You can select a particular organizational unit. When you do so, the display changes so that it shows costs for each of the cost objects assigned to the selected organizational unit.

The Cost Object tab always shows the underlying cost items, when you drill-down on a cost object.

To “drill-up” to a previous display, choose Back.
Displaying Scenarios/Scenario Groups

Prerequisites

You display scenario groups to review their contents. You cannot perform any editing in display mode. If you want to edit scenario group contents, see Change Scenario [Page 35].

Display mode in Personnel Cost Planning includes a special feature that allows you to combine calculation results from a scenario’s different scenario groups, into one calculation. This feature is not available when you change scenarios, since separate scenario groups are required for the transfer of information to Controlling (CO). However, viewing combined totals may be interesting.

Display mode also lets you choose how costing information is presented. Costing figures can be presented according to Cost Items [Page 10] or cost object [Page 11], or given in overall totals. Alternatively, you can request all three.

The system presents the information in a report format.

Procedure

1. On the main Personnel Cost Planning screen, choose Planning → Display
   The Display Scenario Group screen appears.
2. Enter the data required to identify your scenario and choose Display.

Result

The Display Personnel Costs: Overview Organizational Unit screen appears, displaying the costing data for the scenario group you selected.
Displaying Data by Cost Item

Prerequisite

When you use the drill-down feature in the Organizational Unit tab on the Display Personnel Costs: Overview Organizational Unit screen, you can select the type of information the system displays.

Use this feature if you want the top table to display scenario data according to the Cost Items associated with the organizational unit or cost center selected.

Procedure

On the Display Personnel Costs: Overview Organizational Unit/Cost Center screen, drill-down to the cost data on the organizational unit or cost center that interests you. For further information, see Drill-Down Feature [Page 51]

Results

The system displays a tabstrip showing the cost objects and cost items associated with the organizational unit or cost center selected.
Displaying Data by Position Costs

Use

The display by position costs feature allows you to sort information in the top table, so that costs are presented according to position. (The system identifies positions in the first column of the table.)

This is useful for example, if you require a position-oriented display when you compare two scenarios that have different sources of costing data.

Projected pay scenarios do not include employees, while basic pay and payroll result scenarios do. Therefore, a meaningful comparison of different types of scenarios is problematic since you cannot carry out an employee-to-employee comparison. However, every employee should be related to a position. So, by switching the display to position costs, you can carry out a comparison on a position-by-position basis.

You can select how you want to display position costs. The options are as follows:

- **Detail**
  
  The table identifies costs for a position by providing a separate entry for each factor involved in the calculation of the position’s cost. Separate entries appear if:
  
  - The scenario period for the position is split.
  
  - There are objects related to the position, and these objects are factored into calculations for the cost of the position. For example, the table shows the employee related to the position. It also shows the job related to the position, if the position’s cost data was inherited from the job.

- **Overall**

  The table identifies costs for a position by providing a single entry that summarizes all factors that contribute to a position’s cost.

  You cannot edit an entry for total costs.

See also:

- [Displaying Detailed Position Costs](Page 55)
- [Displaying Overall Position Costs](Page 56)
Displaying Detailed Position Costs

Prerequisites

Display detailed position costs to view separate entries for each of the factors that contribute to calculations for the cost of a position.

Procedure

1. On the Display Personnel Costs: Overview Organizational Unit screen, drill-down on the organizational unit or cost center that you want to work with. For further information, see Drill-Down Feature [Page 51]

   The system displays all cost objects associated with the organizational unit or cost center selected.

2. Choose Select the menu options View → Cost objects → Position costs detail.

Result

The system displays the costs according to positions.

See also:

Displaying Overall Position Costs [Page 56]
Displaying Overall Position Costs

Prerequisites
Display overall position costs to view one a summarized cost for each position.

Procedure
1. On the Display Personnel Costs: Overview Organizational Unit screen, drill-down on the organizational unit or cost center that you want to work with. For further information, see Drill-Down Feature [Page 51]

   The system displays all the cost objects associated with the organizational unit or cost center selected.

2. Choose View → Cost objects → Position costs total

Result
The system displays the costs according to positions.

You cannot edit costing figures if you view a basic pay or payroll result scenario by position. If you want to edit the figures, you must switch back to the cost object view.
Delete Scenarios

Prerequisites
Delete scenario groups when you want to permanently remove them from your records.

Procedure
1. On the main Personnel Cost Planning screen, choose Planning → Administration.
   The Planning Scenario Administration screen appears.
2. Select the scenario group you want to delete.
3. Choose Scenario group → Delete.
   A dialog box appears.
4. To delete the scenario group, choose Yes.

Result
The system deletes the selected scenario group.

If you delete the last or only scenario group within a scenario, the system deletes the scenario as well.
Scenario Comparison

Use
The ability to compare figures in different scenarios is central to the task of planning for future personnel costs. Personnel Cost Planning handles comparisons in two ways. You can work with:

- A single scenario
- Two scenarios

Single Scenario
When you work with a single scenario, the window display shows two sets of figures – adjusted and original.

The system shows figures from the original scenario calculation under the heading Reference value, on the far right. One column to the left, the system dynamically adjusts the figures, as you make changes. That is, every time you change the figures, the system re-calculates the scenario for you.

In this way, you can compare the original scenario figures with adjusted figures. You can also save the adjusted figures as a new scenario, if you wish to keep them.

Two Scenarios
You can retrieve two scenarios at the same time. Both sets of figures are shown side-by-side in the window, allowing you to make a visual comparison. You can, for example, select one scenario with payroll results, and another that includes a salary survey [Page 59]. Alternatively, you can select one scenario with actual results, and another that shows target (projected) costs.

The system shows figures from the second scenario in the Reference value column. Figures shown in this column can be expressed as absolute figures (normal numbers), or as percentage figures by selecting a style. The percentage reflects the difference between the two scenarios.

Features
Personnel Cost Planning can also present scenarios in bar graphs, using SAP Business Graphics. Graphics is particularly helpful in identifying costing trends. This feature is available when you work with one or two scenarios.

See also:
Salary Survey [Page 59]
Working with Surveys [Page 60]
Retrieving a Reference Scenario [Page 62]
Displaying a Reference Scenario/Scenario Group [Page 63]
Selecting a Reference Value Style [Page 64]
Salary Survey

Definition
Salary surveys refer to any type of salary, wage, benefit, and other workplace pay statistics that are collected from various sources, and compiled together for analysis and distribution.

Salary surveys are often conducted by professional associations, and other similar organizations. Results are often published, and they can also be purchased.

Use
You can retrieve survey results into Personnel Cost Planning to use in comparisons with costing scenarios.

This is helpful since you can see how your company’s personnel costs compare with the industry at large. From there, you can determine if, for example, you pay too much for a certain job or too little, or if other companies provide better benefits packages, and so on.

See also:
Working with Surveys [Page 60]
Working with Surveys

Purpose
You can use salary surveys to determine, for example, how your company’s personnel costs compare with the market average.

Process Flow
You can work with salary survey data in Personnel Cost Planning in different ways. For example, you can:

1. Enter survey data.
2. Create a costing scenario using the survey data.
3. Retrieve a second costing scenario to use for comparison purposes.

You can also:

1. Create two separate plan versions, with one version containing the real cost planning information, and the other salary information.
2. Create separate scenarios for each plan version.
3. Retrieve both scenarios for comparison.

Enter Survey Data
You must enter salary survey data manually.

The system handles data entry of survey data through the Cost Planning infotype (1015). When you create Cost Planning infotype records for positions, jobs, organizational units, or work centers, you must assign the information to a subtype or a subcategory.

You can designate certain subtypes to hold information from a certain survey. So then, a single position may have two or three different Cost Planning records at one time. One record would contain the wage element information that reflects the actual situation, and the other two records could contain data from two separate surveys.

You can customize the subtypes in Cost Planning records to suit your needs. For details, refer to the Personnel Planning and Development section of the Implementation Guide.

Create Costing Scenario
You develop a costing scenario for the survey data by creating a scenario using projected pay as an information source. Be sure to specify the correct Cost Planning subtype in the Salary surveys field of the Planning Basis for Projected Pay window. (Survey data is stored in designated subtypes of the Cost Planning infotype.)

Load Second Scenario
While the survey scenario is open, use the load reference scenario option to retrieve a second scenario, that you want to use for comparison.
See also:

Cost Planning Infotype (1015) [Page 13]
Retrieving a Reference Scenario

Prerequisites
Retrieve a reference scenario whenever you want to compare the figures in two different costing scenarios.

Procedure
1. On the Change Personnel Costs: Overview Organizational Units screen, choose Scenario group → Reference plan → Loading
   The Choose Reference Plan screen appears.
2. Select a scenario group as follows:
   - Select a scenario group.
   - Choose Load.

Result
The costing figures from the selected reference scenario are shown in the Reference value column. The figures from the original scenario are shown is the Current amount column.
Displaying a Reference Scenario/Scenario Group

Prerequisites

Display a reference scenario group when you want to review its costing figures, before retrieving it for comparison. The system presents the information in a report format.

Display mode includes a special feature that allows you to combine calculation results from a scenario’s different scenario groups, into one calculation. (This feature is not available when you edit scenarios, since separate scenario groups are required for the transfer of information to CO).

Display mode also allows you to select how costing information is presented. Costing figures can be presented according to Cost Items [Page 10] or cost object [Page 11], or given in overall totals. Alternatively, you can request all three.

Procedure

1. On the Change Personnel Costs: Overview Organizational Unit screen, choose Scenario group → Reference plan → Display
   The Choose Reference Plan screen appears.
2. Select a scenario as follows:
   – Select a scenario.
   – Choose Display list.
     A dialog box appears.
3. Identify how the scenario group should be displayed by completing the fields. Then choose Continue.
   The Display Scenario Group window appears, presenting the selected scenario/scenario group.
4. To exit the scenario, choose Back or Cancel.
   The Select Reference Plan window appears.
5. To return to the original scenario, choose Back or Cancel.
   The Change Personnel Costs: Overview Organizational Unit screen appears.
Selecting a Reference Value Style

Prerequisites

The values contained in a reference scenario may be shown as percentages or as absolute figures.

Procedure

1. On the Change Personnel Costs: Overview Organizational Unit screen, choose Settings → Reference values.
   A drop-down menu appears.
2. Choose Percentage or Absolute, as appropriate.

   ☰ If you choose Absolute, the system displays the actual amount. If you choose Percentage, the system displays the difference between the reference amount and the current amount as a percentage.
Integration with Controlling (CO)

Purpose
The Personnel Cost Planning component only handles personnel-related costs. However, personnel costs are only one type of cost incurred by an organization. The Controlling component on the other hand, can handle and create cost projections for the other types of costs.

The Personnel Cost Planning component provides the Controlling component with the personnel-related costs, so that they can be included in the overall financial plans and budgeting forecasts.

Prerequisites
Before you can post cost planning results to Controlling, you must:

- Ensure that your system is properly configured so that integration between CO and Personnel Cost Planning is active.
- Assign cost centers to the organizational units, and, if required, to the positions in your organizational plan.

For more information, see Assigning Cost Centers in Personnel Planning [Page 67]

Process Flow

💡
You can transfer any scenario irrespective of the data source – projected pay, basic pay or payroll results.

1. Create a plan scenario using one of the three cost planning methods
2. Edit your plan scenario until you are satisfied with your cost planning (optional)
3. Release your plan scenario. The system checks that your scenario is consistent and that the cost elements and cost centers exist.
4. The system determines the necessary CO fiscal years to match your plan scenario’s planning period.
5. Only once the plan scenario has been released can you post the data to CO
6. Select a plan scenario together with the fiscal year and the controlling area and post the data to CO
7. You can check the status of the scenarios in the release administration feature to see whether the data has already been posted or is still waiting to be posted.

Result
The costing scenario data is transferred to Controlling and can be included in the overall budgeting and financial plans.

See also:
Assigning Cost Centers in Personnel Planning

Use
You must assign cost centers to the organizational units, and, if required, to the positions in your organizational plan, for the transfer of costing scenarios between CO and Personnel Cost Planning to take place.

Cost centers are usually assigned to organizational units. However, the cost center for a position may not be the same as its parent organizational unit.

Integration
The principle of inheritance applies to cost center assignments. This means that an organizational unit “inherits” the cost center assignment of its parent organizational unit, unless you specify another cost center. Positions also inherit the cost center assignments of the organizational units where they are assigned, unless you specify otherwise.

Prerequisites
To assign cost centers, you must provide the following information:

- Cost center code,
- Controlling area code

Activities
You assign cost centers by creating Relationship infotype records between cost centers and the organizational units, and if required, the positions in your organizational plan. You can do this in Detail Maintenance or Simple Maintenance.

You can limit the cost centers that can be selected, by setting a default controlling area. Because you must provide both a cost center code and a controlling area code to identify cost centers, setting a default controlling area limits the cost centers that can be selected.

You can set default controlling areas in Personnel Planning in the following ways:

1. You can set a default controlling area in table T77S0, item PPINT.

   The system automatically applies the default to all organizational units, except where you define an Account Assignment infotype record or a Relationship infotype record.

2. You can identify a default controlling area for selected objects using the Account Assignment Features infotype.

   (This is done in Detail Maintenance.)

Relationship infotype records always override any defaults set. Default controlling areas set in Account Assignment Features infotype records override the default set in T77S0.

See also:
Assigning Cost Centers in Personnel Planning

Relationship Infotype (1001) [Page 69]
Account Assignment Features Infotype (1008) [Page 70]
Relationship Infotype (1001)

Use

The Relationship infotype allows you to define, or describe, the inter-relationships that exist between the different objects you work with in PD.

For example, you indicate that a employee or user holds a position by creating a relationship infotype record between the position and the employee or user. You help identify the organizational structure at your firm by creating relationship infotype records between the different organizational units that exist. You identify the tasks that the holder of a position must perform by creating relationship infotype records between individual tasks and a position. And so on.

Defining and maintaining relationship infotype records is an essential part of setting up information in PD. Without relationships, all you have are isolated pieces of information.

You can create and maintain numerous relationship records for a single object. For example, it is likely that one organizational unit could have relationship records with several other organizational units, numerous positions, a work center, and so on.

Integration

There are many types of relationships that are possible between different objects. Each individual relationship is actually a subtype, or a category, of a relationship.

Certain relationships apply only to certain objects. So, when you create relationship infotype records you must select a relationship that is suitable for the two objects involved. For example, a relationship that could be applied to two organizational units may not make any sense for a work center and a job.

💡

The Allowed Relationships of Object Types report (RHRELAT0) documents the relationships that are suitable for different objects. The Relationship Infotype screen also includes an Allow.Relationships button. When you choose it, a dialog box displays a list of suitable relationships.

Prerequisites

You must decide which types of relationship records you require.

💡

You must create relationship records when you work in Detail Maintenance. However, when you work in Simple Maintenance and Structural Graphics, the system automatically creates certain relationship infotype records.

Features

Personnel Planning includes a standard set of relationships, when the system is installed. You can select from these, although it is also possible to create other relationships.
Account Assignment Features Infotype (1008)

**Use**

The Account Assignment Features infotype applies to organizational units and positions, and the infotype serves the following purposes:

1. Plays a role in the assignment of cost centers to objects
   
   You need cost center assignments if you plan to use the Personnel Cost Planning component.

2. Allows you to enter default settings helpful for Personnel Administration
   
   These default settings help facilitate a more efficient integration of Personnel Planning and Personnel Administration.

**Features**

**Cost Center Assignments**

This infotype allows you to specify cost center-related default settings for organizational units and positions. These default settings, in turn, help the system to suggest appropriate cost center assignments for objects.

Setting defaults makes sense since they help to prevent people from entering inappropriate or contradictory information.

Cost centers are determined according to a combination of different pieces of information, for example, company codes and controlling areas. By setting defaults for these items, you can control or guide the cost centers that can be assigned to objects.

The principle of inheritance applies to account assignment defaults. For example, the defaults set for an organizational unit are inherited by underlying organizational units, as well as positions assigned to the organizational units.

If you do not want to setup defaults using the Account Assignment infotype, it is also possible to enter a single default for all organizational units, in Customizing.

**Personnel Administration Defaults**

This infotype allows you to apply a personnel area to an organizational unit or position. Personnel areas are used to derive several different default settings that, for example, pertain to payroll, authorities, and so on.

The inheritance principle applies to personnel areas. This means that employees automatically inherit personnel areas assigned to organizational units and positions, unless you specify otherwise.

This presents the following advantages for Personnel Administration users:

1. Building up personnel area assignments is faster, since you don’t have to assign personnel areas to each employee.

2. Users are less likely to make mistakes, since the system suggests the inherited values.

Specifying personnel areas presents an added benefit for customers using Personnel Planning and Personnel Administration together. Each personnel area has a company code assignment, and company codes are one of the factors used to determine cost
centers. (Personnel Administration may require cost center assignments so that payroll charges can be charged back.)

This means that if you specify a personnel area, it is not necessary to complete the rest of the infotype.
Checking Controlling Master Data Assignment

Prerequisites
You can check cost center assignments without marking a scenario as released. When you do so, the system checks the cost centers and GL accounts.
This might be helpful if you do not yet want to release a scenario.

Procedure
   The Release a Plan Scenario screen appears.
2. Select the scenario for which you want to check cost center assignments.
3. Choose.

Result
If errors are found, they are listed in the Personnel Cost Planning: Check Plan Scenario screen. You must correct the errors before releasing the scenario.
Releasing Scenarios

Prerequisites

Release scenarios when you are satisfied that a scenario reflects projected costs as accurately as possible.

When you attempt to release scenarios, the system automatically checks all cost center assignments, to ensure they are valid and determines the fiscal year to match the planning period. If any errors are detected, you cannot release the scenario until all the errors have been corrected.

Procedure


2. Select the scenario you want to release.

3. Choose 🚀 If errors are found, they are listed in the Plan Scenario Release screen. You must correct the errors.

Result

The plan scenario selected is released and is now visible to the CO administrators. You can now post the data to Controlling.

See also:

Transferring Data to CO [Page 74]
Transferring Data to CO

Transferring Data to CO

Prerequisites

- You can only transfer plan scenarios that have been released
- The CO plan source must be maintained
- If the HR and CO systems are in distributed systems, then the ALE scenarios for Cost Planning must be maintained.

Procedure

💡

You can only use this procedure if both the HR system and the CO system are 4.6A or higher. If this is not the case, then CO must trigger the data transfer.

You can post your data to Controlling in test mode first so that you can see exactly what data will be posted.

1. On the Release a Plan Scenario screen, select the plan scenario together with the controlling area and fiscal year that you want to transfer and choose Plan scenario → Transfer to CO → Post (test run)
   The system checks the release status and if the transfer was successful, it displays a list of all the data that was posted.
   If the transfer contained errors, then the system displays an error log.

2. If the transfer was successful and you are happy with the results, you can now post the data to CO for real.

3. On the Release a Plan Scenario screen, select the plan scenario, controlling area and fiscal year and choose 📰

Result

The system writes the data to the database. The data can now be included in the overall budget planning.

See also:

Cancelling Data That Has Been Posted to CO [Page 75]
Cancelling Data That Has Been Posted to CO

Prerequisites
The scenario must have been posted to Controlling.

Procedure
On the Release a Plan Scenario screen, select the relevant plan scenario together with the controlling area and fiscal year variant that you want to cancel and choose Plan scenario → Transfer to CO → Cancel

If the cancelling was successful, the system displays a list of all the data that was cancelled. If the transfer fails, the system displays an error log.

Result
The system writes the data to the database and the data that was already posted to CO is cancelled.
ALE Scenario in Personnel Cost Planning
Send Personnel Cost Planning Results to CO (Release Smaller than 4.6A)

Use

In Personnel Cost Planning, you can calculate personnel costs based on the organizational structure by creating scenario groups which are grouped and administered in plan scenarios. If you have assigned cost centers to your organizational units, positions and employees and also assigned wage elements to the cost items, you can then use this data as plan values in CO.

If you release this data in HR, the system checks the consistency of the cost centers and cost items and due to the planning period, the system must also determine the corresponding fiscal year in FI/CO. In CO, you can display all the HR plan scenarios that have been released. As a rule, only those plan scenarios that are being used as plan values are displayed.

See also:

Business Process: Personnel Cost Planning (Release Smaller than 4.6A) [Page 79]

Integration

Here we assume that at least one system is of a release smaller than 4.6A.

Functions in the HR R/3 System

- Create a plan scenario
  Before you can transfer personnel costs to CO, you must have created a plan scenario. When you do this, you must make sure that you have maintained a cost center assignment for your organizational units, positions and employees. You must also assign all your wage types and wage elements to cost items.

- Edit a plan scenario
  Independent of the data selected, you can change and adapt the plan scenario. (optional)

- Release plan scenario
  You need to release a plan scenario so that CO can access it. The system has to determine the fiscal year in which the planning period falls and validate the existence of the wage and cost items. If the data is inconsistent, you cannot release the plan scenario and must edit the data again.

Functions in the CO R/3 System

- Transfers the planned personnel costs contained in the plan scenario into plan values.
  In accordance with the cost centers and cost items, the costs distributed and posted to FI/CO periods. You can only transfer one controlling area per transfer. When you transfer the data, you must also specify the CO version in to which the data is to be transferred.

Data Flow
Description

The prerequisite for integration is that the master data – cost center and cost item – is distributed from CO into HR. All the read and validation accesses take place locally in the HR system.

When you release a plan scenario, the system validates the cost center and cost items locally. The relevant CO fiscal year is defined by the CO system. This only applies if the CO system is release 4.0 or higher. If the CO system is of a release lower than 4.0, you must replicate the fiscal year variant in the HR system.

Once the plan scenario has been released, it can be transferred into CO. The transfer from HR to CO takes place in the CO system. Before you can do this however, you must first create the scenarios to be released in the HR system. The data contained in the plan scenario selected, is then transferred from HR into CO and then posted to FI/CO. The posting is then confirmed in the HR system.
Business Process: Personnel Cost Planning (Release Smaller than 4.6A)

Use

In Personnel Cost Planning, you can calculate personnel costs based on the organizational structure by creating scenario groups which are grouped and administered in plan scenarios. If you have assigned cost centers to your organizational units, positions and employees and also assigned wage elements to the cost items, you can then use this data as plan values in CO.

If you release this data in HR, the system checks the consistency of the cost centers and cost items and due to the planning period, the system must also determines the corresponding fiscal year in FI/CO. In CO, you can display all the HR plan scenarios that have been released. As a rule, only those plan scenarios that are being used as plan values are displayed.

Prerequisites

1. At least one system must be of a release smaller than 4.6A.
2. The cost centers and cost items must be replicated in the HR system as these controlling objects are read locally in the HR system.
3. In the HR system, you must maintain the method GetPeriod in the distribution model for the business object ControllingArea. You can only do this, if the CO system is of release 4.0 or higher. If this is not the case, you must copy the fiscal year variant into the HR system.
4. In the CO system, you must maintain the message type HRCPRQ in the distribution model. The message type controls the data transfer between the systems involved. The transfer happens synchronously via RFC.
5. In HR, you must have create a plan scenario and have released it.

Process

1. Release scenario: Define fiscal year
   Business object: ControllingArea
   Method: GetPeriod
2. Transfer plan scenario data from HR into CO in the CO system
   Message type: HRCPRQ
Send Personnel Cost Planning Results to CO (Release 4.6A or Higher)

Use

In Personnel Cost Planning, you can calculate personnel costs based on the organizational structure by creating scenario groups which are grouped and administered in plan scenarios. If you have assigned cost centers to your organizational units, positions and employees and have also assigned wage elements to the cost items, you can then use this data as plan values in Controlling (CO).

When you release this data in HR, the system checks the consistency of the cost centers and cost items and due to the planning period, the system also determines the corresponding fiscal year in CO. The data transfer (including both the posting and the cancelling of data) takes place in the HR system.

See also:
Business Process: Personnel Cost Planning (Release 4.6A or Higher) [Page 82]

Integration

Here we assign that both systems are of release 4.6A or higher.

Functions in the HR R/3 System

- Create a plan scenario
  Before you can transfer personnel costs to CO, you must have created a plan scenario. When you do this, you must make sure that you have maintained a cost center assignment for your organizational units, positions, and employees. You must also assign all your wage types and wage elements to cost items.

- Edit a plan scenario
  Independent of the data selected, you can change and adapt the plan scenario. (optional)

- Release plan scenario and transfer results to CO
  The system defines the fiscal year in which the planning period falls and validates the existence of the wage elements and cost items. If the data is consistent, the system posts the results to CO.

- The system posts the results to the CO system.

Data Flow
Descriptions

The prerequisites for integration is that the master data – cost centers and cost items – is distributed from CO into HR. All the read and validation accesses take place locally in the HR system. When you release a plan scenario, the system validates the cost center and cost items locally. The relevant CO fiscal year is defined by the CO system. This only applies if the CO system is release 4.0 or higher.

Once the plan scenario has been released, it can be transferred into CO. The transfer from HR to CO takes place in the HR system. Before you can do this however, you must first create the scenarios to be released in the HR system. The data contained in the plan scenario selected, is then posted from HR into the CO version per fiscal year and cost center.
Business Process: Personnel Cost Planning (Release 4.6A or Higher)

Use

In Personnel Cost Planning, you can calculate personnel costs based on the organizational structure by creating scenario groups which are grouped and administered in plan scenarios. If you have assigned cost centers to your organizational units, positions, and employees and also assigned wage elements to the cost centers, you can then use this data as plan values in Controlling (CO).

When you release this data in HR, the system checks the consistency of the cost centers and cost items and due to the planning period, the system also determines the corresponding fiscal year in CO.

Prerequisites

1. Both systems must be of release 4.6A or higher
2. The cost centers and cost items must be replicated in the HR system as these controlling objects are read in the HR system
3. In the HR system, you must maintain the following methods:

<table>
<thead>
<tr>
<th>Method</th>
<th>Object</th>
</tr>
</thead>
<tbody>
<tr>
<td>GetPeriod</td>
<td>ControllingArea</td>
</tr>
<tr>
<td>GetPeriodLimits</td>
<td>ControllingArea</td>
</tr>
<tr>
<td>GetSourceInfos</td>
<td>PlanDataTransferCO</td>
</tr>
<tr>
<td>CheckPrimaryCosts</td>
<td>PlanDataTransferCO</td>
</tr>
<tr>
<td>PostPrimaryCosts</td>
<td>PlanDataTransferCO</td>
</tr>
</tbody>
</table>

4. You must maintain the message type **PDTCO_POSTPRIMARY** in the distribution model for the business object **PlanDataTransferCO.PostPrimaryCosts**
5. In HR, you must have created a plan scenario and have released it.

Process

1. Release scenario: Define fiscal year
   Business object: **ControllingArea**
   Method: **GetPeriod**

2. Transfer plan scenario data from HR into CO in the HR system
   Message type: **HRCPRQ**