Personnel Development

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚨</td>
<td>Caution</td>
</tr>
<tr>
<td>🗣️</td>
<td>Example</td>
</tr>
<tr>
<td>📚</td>
<td>Note</td>
</tr>
<tr>
<td>🧑‍🔧</td>
<td>Recommendation</td>
</tr>
<tr>
<td>🕵️‍♂️</td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Contents

Personnel Development ........................................................................................................... 10
Personnel Development ......................................................................................................... 12
User-Specific Settings ........................................................................................................... 14
  Editing User-Specific Settings ............................................................................................... 16
  User Settings in Personnel Development ............................................................................ 17
  Editing User Parameters ...................................................................................................... 18
Planning for an Organizational Unit .................................................................................... 19
  Accessing the Structural Display for an Organizational Unit ........................................ 20
Evaluation Period and Change Key Date .............................................................................. 21
Working With the Object Manager ....................................................................................... 22
  Object Manager .................................................................................................................. 24
  Finding/Selecting Objects ................................................................................................... 26
  Using Search Tools ............................................................................................................ 27
  Using Search Variants ....................................................................................................... 29
  Configuring Columns ......................................................................................................... 30
Qualifications and Requirements ........................................................................................... 31
Qualification ........................................................................................................................... 33
  Displaying the Qualifications Catalog ............................................................................... 37
Profile ...................................................................................................................................... 38
  The Qualifications Subprofile .............................................................................................. 40
  The Requirements Subprofile .............................................................................................. 42
  The Potentials Subprofile .................................................................................................... 45
  The Preferences Subprofile .................................................................................................. 47
  The Dislikes Subprofile ........................................................................................................ 49
  The Individual Development Subprofile .............................................................................. 51
  The Development Plan History Subprofile .......................................................................... 52
  The Appraisals Where Appraisee and Appraisals Where Appraiser Subprofiles .................. 53
Creating a Profile .................................................................................................................. 55
  Creating a Qualifications Subprofile for a Person: Example ............................................. 57
  Creating a Requirements Subprofile for a Position: Example ........................................... 59
  Creating a Potentials Subprofile for an Applicant: Example .............................................. 61
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) ...... 62
  The Qualifications Subprofile: Mass Data Maintenance ...................................................... 63
  Changing Proficiencies ........................................................................................................ 64
Displaying a Profile ................................................................................................................ 65
  Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit)...... 66
Displaying an Object’s Overall Profile as a List ..................................................................... 67
Profile Evaluations ................................................................................................................ 68
  Evaluating Profiles .............................................................................................................. 69
    Evaluating the Profiles of Two Persons and a Position Example ........................................ 70
    Evaluating a Profile (Starting Out From the Structural Display for an Organizational Unit) ............................................................... 71
Profile Matchup ....................................................................................................................... 72
  Performing Profile Matchups ............................................................................................... 75
Evaluating Appraisals................................................................. 235
  Analyzing the Completed Individual Appraisals of a Person: Example ........................................ 237
  Searching for Appraisal Results: Example .................................................................................. 238
Evaluation of Objects Without Appraisals ................................................................. 239
  Evaluating Objects Without Appraisals .................................................................................. 242
  Individual Employees Without Appraisals: Example ................................................................ 244
  Employees of an Organizational Unit Without Appraisals: Example ........................................ 245
Comparison of Appraisals ......................................................................................... 247
  Comparing Appraisals ............................................................................................................ 249
  Comparing Appraisals of the Same Appraisee Using Average Values: Example........................ 251
  Comparing Appraisals by the Same Appraiser: Example ......................................................... 252
  Determining Variances: Example .......................................................................................... 253
Average of Appraisals ......................................................................................... 254
Ranked List of Appraisals ......................................................................................... 255
  Generating Averages and Ranking Lists for Appraisals ........................................................... 256
Evaluation of Appraisals Profiles ............................................................................ 257
  Evaluating Appraisals Profiles .......................................................................................... 258
Displaying an Appraisal......................................................................................... 259
  Displaying the Appraisal View of Multisource Appraisals .................................................... 260
  Displaying Appraisals in a List or Graphic ............................................................................. 261
Web Applications in Personnel Development.................................................................. 262
  Employee Self-Service (ESS) in Personnel Development ....................................................... 263
    Editing Your Qualifications Profile ..................................................................................... 267
    Performing a Profile Matchup for Your Own Position .......................................................... 270
    Displaying My Appraisals ................................................................................................. 275
    Displaying/Editing the Appraisals Overview ........................................................................ 278
    Holding an Appraisal ......................................................................................................... 281
Workflow Scenarios in Personnel Development (PA-PD)................................. 282
  Qualification Monitoring (PA-PD) ......................................................................................... 283
    Technical Implementation (PA-PD) ..................................................................................... 285
      Object Type BUS7019 (PA-PD) .......................................................................................... 286
      Standard Task PDPProfileMat (PA-PD) ........................................................................... 287
      Role of Personnel Administrator (PA-PD) ......................................................................... 288
      Workflow Template PDExpiredQua (PA-PD) ..................................................................... 289
    Preparations and Customizing (PA-PD) ............................................................................... 291
      Working Through Task-Specific Customizing ..................................................................... 292
      Linking Events to Event Receivers .................................................................................... 293
    Connection to Application Functions (PA-PD) ................................................................. 294
  Approving and Following Up an Appraisal (PA-PD) ......................................................... 295
    Technical Implementation (PA-PD) ..................................................................................... 298
      Object Type Appraisal (PA-PD) .......................................................................................... 299
      Standard Task PdvApprove (PA-PD) ................................................................................. 300
      Standard Task PdvReject (PA-PD) .................................................................................... 301
      Standard Task PdvApprDecis (PA-PD) ............................................................................. 302
      Standard Task PdvStatus (PA-PD) .................................................................................... 303
      Standard Task PdvChangAppr (PA-PD) ............................................................................ 304
      Standard Task PdvAssesBack (PA-PD) ............................................................................. 305
Standard Task PdvAssesDia (PA-PD) ................................................................. 306
Role of Appraiser (PA-PD) .............................................................................. 307
Role of Supervisor of Appraisee (PA-PD) ....................................................... 308
Role of Appraisee (PA-PD) ............................................................................. 310
Workflow Template PdvAppraisal (PA-PD) ....................................................... 311
   Workflow Definition Details .......................................................................... 313
   Workflow Template PdvAppEmpl (PA-PD) ..................................................... 316
Preparations and Customizing (PA-PD) ........................................................... 317
   Working Through Task-Specific Customizing .............................................. 318
   Linking Events to Event Receivers .............................................................. 319
Connection to Application Functions (PA-PD) ................................................... 320

**Changed Subprofile (PA-PD)** ......................................................................... 322
   Technical Implementation (PA-PD) ............................................................... 324
   Object Type BUS7030 (PA-PD) ................................................................. 325
   Standard Task PdvDispProfi (PA-PD) ......................................................... 326
   Role of Employee (PA-PD) ........................................................................ 327
   Workflow Template PDVChanProfi (PA-PD) ............................................... 328
Preparations and Customizing (PA-PD) ........................................................... 330
   Working Through Task-Specific Customizing .............................................. 331
   Linking Events to Event Receivers .............................................................. 332

Profile Matchup for Transfer to Another Position (PA-PD) ................................. 333
   Technical Implementation (PA-PD) ............................................................... 335
   Object Type PDOTYPE_SH (PA-PD) .......................................................... 336
   Standard Task PdvPosTransf (PA-PD) ......................................................... 337
   Role of Employee (PA-PD) ........................................................................ 338
   Workflow Template PdvTransfer (PA-PD) .................................................. 339
Preparations and Customizing (PA-PD) ........................................................... 341
   Working Through Task-Specific Customizing .............................................. 342
   Linking Events to Event Receivers .............................................................. 343

**Reports Available in Personnel Development** ............................................... 344
   Profile Matchup .......................................................................................... 346
   Profile Evaluations ...................................................................................... 349
   Finding Objects for Qualifications ............................................................. 350
   Finding Objects for a Development Plan ..................................................... 353
   Finding Objects for a Development Item .................................................... 355
   Appraisal Evaluations ................................................................................ 357
   Qualifications Catalog ................................................................................ 361
   Development plan catalog ......................................................................... 364
   Appraisals Catalog ...................................................................................... 365
   Careers ........................................................................................................ 366
   Profile Matchup: Positions/Holders ............................................................. 368
   Displaying the Profiles of an Organizational Unit ...................................... 369
   Succession Overview for an Organizational Unit ........................................ 370
   Finding Qualifications That Have Expired .................................................. 372
   Qualifications Overview for an Organizational Unit ................................... 373
   Displaying Objects With No Qualifications/Requirements Profile ................ 375
Displaying Objects With Unevaluated Qualifications or Requirements .......................... 376
Displaying Vacant/Obsolete Positions ........................................................................... 377
Attendee Prebookings .............................................................................................. 378
List of Alternative Qualifications ............................................................................... 379
Personnel Development

Purpose

You can use the Personnel Development component to maximize employees’ utility within your company. You can plan and implement specific personnel and training measures to promote the professional development of your employees. You can also ensure that staff qualification requirements are met and planned. By taking into account employees’ preferences and suitability, you can increase job satisfaction. Personnel development sets out to ensure that all of the employees in all of the functional areas in your company are qualified to the standards required at present, and will remain so in the future. This is achieved by developing qualification potentials.

A company’s personnel development needs are determined by comparing current or future work requirements with employees’ qualifications, preferences and aspirations. Career and succession planning scenarios might contain personnel development measures that are geared toward finding someone to fill a specific post. They can also contain more general measures to impart qualifications so that employees retain or further their professional skills and abilities, and keep track with technological developments.

Integration

If you want to use all the functions in the Personnel Development component, you also need to have implemented the Organizational Management component.

It is recommended that you use the following components also:

<table>
<thead>
<tr>
<th>Component</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personnel Administration</td>
<td>• You can use HR master data in personnel development</td>
</tr>
<tr>
<td></td>
<td>• You can conduct employee transfers from Personnel Development</td>
</tr>
<tr>
<td>Recruitment</td>
<td>• You can include applicants in personnel development</td>
</tr>
<tr>
<td>Training and Event Management</td>
<td>• You can display training course (business events) that will eliminate qualification deficits</td>
</tr>
<tr>
<td></td>
<td>• You can book persons onto business events directly from Personnel Development</td>
</tr>
<tr>
<td></td>
<td>• You can include business events in development plans</td>
</tr>
<tr>
<td>Shift Planning</td>
<td>• Schedule employees on the basis of their qualifications</td>
</tr>
</tbody>
</table>

Features

You can use the Personnel Development component to maximize employees’ utility within your company. You can plan and implement specific personnel and training measures and thus promote your employees’ professional development. You can also ensure that staff qualification requirements are met and planned. By taking into account employees’ preferences and suitability, you can increase job satisfaction. Personnel development sets out to ensure that all of the employees in all of the functional areas in your company are qualified to the standards...
required at present, and will remain so in the future. This is achieved by developing qualification potentials.

A company’s personnel development needs are determined by comparing current or future work requirements with employees’ qualifications, preferences and aspirations. Career and succession planning scenarios might contain personnel development measures that are geared toward finding someone to fill a specific post. They can also contain more general measures to impart qualifications so that employees retain or further their professional skills and abilities and keep track with technological developments. Actual personnel development measures involve either individual business events, or comprise complex development plans, which are, in turn, made up of a number of subactivities. Personnel appraisals form another important basis for personnel development planning. Apart from supplying invaluable information, personnel appraisals can also be used to monitor the success of personnel development measures that have already been introduced.

_Personnel Development_ comprises the following components:

- **Qualifications/Requirements [Page 31]**
  You use this component to set up, structure and manage a qualifications catalog. On the basis of this qualifications catalog, the organizational structure (and, if required, other information) you can create profiles. You can then use these profiles to manage, evaluate and compare object characteristics.

- **Appraisal Systems [Page 173]**
  You use this component to plan, perform and evaluate appraisals. Appraisals assist you when planning and monitoring individual personnel development measures.

- **Career and Succession Planning [Page 97]**
  You use this component to work through career and succession planning scenarios. In Career Planning, you can identify possible career goals and draw up career plans for employees. Succession Planning deals with finding people to refill positions.

- **Development Plans [Page 153]**
  You use this component to map general and individual personnel development plans in your system. You can use these development plans to plan and manage short-term and long-term personnel development measures.
Personnel Development

Purpose

You can use the Personnel Development component to maximize employees’ utility within your company. You can plan and implement specific personnel and training measures to promote the professional development of your employees. You can also ensure that staff qualification requirements are met and planned. By taking into account employees’ preferences and suitability, you can increase job satisfaction. Personnel development sets out to ensure that all of the employees in all of the functional areas in your company are qualified to the standards required at present, and will remain so in the future. This is achieved by developing qualification potentials.

A company’s personnel development needs are determined by comparing current or future work requirements with employees’ qualifications, preferences and aspirations. Career and succession planning scenarios might contain personnel development measures that are geared toward finding someone to fill a specific post. They can also contain more general measures to impart qualifications so that employees retain or further their professional skills and abilities, and keep track with technological developments.

Integration

If you want to use all the functions in the Personnel Development component, you also need to have implemented the Organizational Management component.

It is recommended that you use the following components also:

<table>
<thead>
<tr>
<th>Component</th>
<th>Purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personnel Administration</td>
<td>• You can use HR master data in personnel development</td>
</tr>
<tr>
<td></td>
<td>• You can conduct employee transfers from Personnel Development</td>
</tr>
<tr>
<td>Recruitment</td>
<td>• You can include applicants in personnel development</td>
</tr>
<tr>
<td>Training and Event Management</td>
<td>• You can display training course (business events) that will eliminate qualification deficits</td>
</tr>
<tr>
<td></td>
<td>• You can book persons onto business events directly from Personnel Development</td>
</tr>
<tr>
<td></td>
<td>• You can include business events in development plans</td>
</tr>
<tr>
<td>Shift Planning</td>
<td>• Schedule employees on the basis of their qualifications</td>
</tr>
</tbody>
</table>

Features

You can use the Personnel Development component to maximize employees’ utility within your company. You can plan and implement specific personnel and training measures and thus promote your employees' professional development. You can also ensure that staff qualification requirements are met and planned. By taking into account employees’ preferences and suitability, you can increase job satisfaction. Personnel development sets out to ensure that all of the employees in all of the functional areas in your company are qualified to the standards.
required at present, and will remain so in the future. This is achieved by developing qualification potentials.

A company’s personnel development needs are determined by comparing current or future work requirements with employees’ qualifications, preferences and aspirations. Career and succession planning scenarios might contain personnel development measures that are geared toward finding someone to fill a specific post. They can also contain more general measures to impart qualifications so that employees retain or further their professional skills and abilities and keep track with technological developments. Actual personnel development measures involve either individual business events, or comprise complex development plans, which are, in turn, made up of a number of subactivities. Personnel appraisals form another important basis for personnel development planning. Apart from supplying invaluable information, personnel appraisals can also be used to monitor the success of personnel development measures that have already been introduced.

_Personnel Development_ comprises the following components:

- **Qualifications/Requirements [Page 31]**
  You use this component to set up, structure and manage a qualifications catalog. On the basis of this qualifications catalog, the organizational structure (and, if required, other information) you can create profiles. You can then use these profiles to manage, evaluate and compare object characteristics.

- **Appraisal Systems [Page 173]**
  You use this component to plan, perform and evaluate appraisals. Appraisals assist you when planning and monitoring individual personnel development measures.

- **Career and Succession Planning [Page 97]**
  You use this component to work through career and succession planning scenarios. In Career Planning, you can identify possible career goals and draw up career plans for employees. Succession Planning deals with finding people to refill positions.

- **Development Plans [Page 153]**
  You use this component to map general and individual personnel development plans in your system. You can use these development plans to plan and manage short-term and long-term personnel development measures.
User-Specific Settings

Use

This function enables you to make specific system settings for specific users. This means that user-specific default values are stored for specific fields, and, consequently, that all of the data that the same user reports on can be compared against each other.

You always work in plan version XY and organizational unit 123. If you make the appropriate settings, this data will be proposed automatically by the system at the relevant points.

User-specific settings can be

- Permanent (that is, they apply to all terminal sessions)
- Temporary (that is, they only apply to the current terminal session; in this case, any permanent settings are overwritten temporarily)

All user-specific settings apply until they are changed by the user. Any changes (specifying a different plan version, for example) are stored temporarily as user-specific settings.

Examples of where user-specific settings can be used:

- You always work with the same settings and objects (plan version, for example, or organizational unit, etc.) - in this case, you would make permanent user-specific settings.
- You nearly always work with the same settings and objects (plan version, for example, or organizational unit, etc.) - in this case, you would make permanent user-specific settings. You are going to use different settings and objects for a specific terminal session - in this case, you would make temporary user-specific settings. During a terminal session, you can switch back from your temporary settings to your permanent settings. The next time you log on, your permanent settings will be proposed.
- Every time you log on, you use different settings and objects. For one particular session, though, you are going to use specific settings. In this case, you would store temporary settings, not permanent settings.

You can change all user-specific settings, regardless of whether they are temporary or permanent. The last value you define is always proposed. The next time you log on, your permanent default settings will be proposed.

Features

In your user-specific settings, you can define default values for the following settings and objects:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Standard Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plan version</td>
<td>Integration plan version</td>
</tr>
<tr>
<td>Evaluation period (reporting period)</td>
<td>Start date: current system date</td>
</tr>
<tr>
<td></td>
<td>End date: highest system date (12/31/9999)</td>
</tr>
</tbody>
</table>
If you take essential requirements into account, the system distinguishes between essential requirements and optional requirements in career and succession planning. In this case, the system does not select objects that do not meet the essential requirements. (This setting does not affect the Find Objects for Qualifications [Page 350] search function.)

If you specify a default organizational unit, you must also specify a plan version. If an integration plan version is defined in the system, and if a chief position is defined for a user (person) in the organizational plan, the appropriate organizational unit is defaulted for this user.

These settings for alternative qualifications, essential requirements, depreciation meter values, and vacant positions can be made or changed only in the User-Specific Settings.

You can make more settings using the User Parameters in Personnel Development [Page 17].
Editing User-Specific Settings

Use

User-specific settings can be:

- Permanent (that is, they apply to all terminal sessions for a specific user)
- Temporary (and no permanent settings are defined) - in this case, they apply to the current terminal session
- Temporary (and permanent settings have been defined) - in this case, they overwrite the permanent settings for the current terminal session
- Reset to the permanent settings

Procedure

   - The Settings for Personnel Development dialog box appears.
2. Enter your data as required.
3. To save your date, proceed as follows:

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Choose:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save your settings as permanent settings</td>
<td>✅ Permanent</td>
</tr>
<tr>
<td>Save/change your settings temporarily</td>
<td>Temporary</td>
</tr>
<tr>
<td>Switch back to your permanent settings</td>
<td>Reset</td>
</tr>
</tbody>
</table>

Result

You have changed your user-specific settings.

See also:

Editing User Parameters [Page 18]
User Settings in Personnel Development

Use

This function enables you to make specific system settings for specific users. This means that user-specific default values are stored for specific fields.

You can make use of the following user parameters in Personnel Development:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Meaning</th>
<th>Standard Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>HRPDV_OTYPE</td>
<td>Define standard object type for Personnel Development (except for Appraisal Systems)</td>
<td>User (exception: Position in Succession Planning)</td>
</tr>
<tr>
<td>HRPDV_SEARCH_OTYPES</td>
<td>Standard object types for finding objects for specific qualifications and requirements</td>
<td></td>
</tr>
<tr>
<td>POK</td>
<td>Display object key, object abbreviation, etc.</td>
<td></td>
</tr>
</tbody>
</table>
## Editing User Parameters

1. Choose **System → User profile → Own data.**  
   The **Maintenance** screen appears.
2. Choose the **Parameters** tab page.
3. Make the following settings:

<table>
<thead>
<tr>
<th>If you want to:</th>
<th>then enter the following value in the <strong>Parameter</strong> field</th>
<th>and enter the following value in the <strong>Value</strong> field</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify a default object type for Personnel Development</td>
<td><strong>HRPDV_OTYPE</strong></td>
<td>&lt;Abbreviation of object type&gt;</td>
</tr>
</tbody>
</table>
| Define default object types for finding objects for specific qualifications and requirements | **HRPDV_SEARCH_OTYPES**                                  | <Abbreviations of object types, each 2-characters long without separators>  
   Example - for user, person, applicant: <**USP AP**> |
| Display the object key and object abbreviation by default | **POK**                                                   | <**XX**>                                              |

4. Save these user parameters.

### Result

The user parameters are saved, and will be used for all future terminal sessions.
Planning for an Organizational Unit

Use
This function allows you to restrict personnel development planning to one organizational unit. You can display the following objects graphically for an organizational unit:

- Organizational unit
- Job
- Position
- Person
- User

This graphic display allows you to perform all the appropriate change, display and evaluation (reporting) functions available in Personnel Development. Simply select the objects you require and choose the function in question.

You can define a default organizational unit in your user-specific settings [Page 14].

Functions you can access from the structural display:

- Creating a Profile [Page 62]
- Displaying a Profile [Page 66]
- Evaluating a Profile [Page 71]
- Performing Profile Matchups [Page 77]
- Finding Objects for Qualifications [Page 350]
- Working Through a Career Planning Scenario [Page 108]
- Working Through a Succession Planning Scenario [Page 127]
- Evaluating Appraisals [Page 235]
- Calling Up an Individual Development Plan [Page 162]
Accessing the Structural Display for an Organizational Unit

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning for organizational unit.
   
   If you have not specified a default organizational unit in your user-specific settings, the Possible Entries via ... screen appears.

2. If applicable, select an organizational unit.

Result

The Planning for an Organizational Unit screen appears. All the objects in the organizational unit are displayed. You can edit these objects.

To select a different organizational unit, choose View → Other organizational unit.
Evaluation Period and Change Key Date

Use
Changes are constantly made to the master data in Personnel Development. For this reason, Personnel Development enables you to edit objects on the basis of key dates and periods.

To make full use of the options available, make sure that you know:

- Which period you want to select objects from when you search for and select objects
- On which date and in which period the objects and object attributes that you create are to be valid
- On which date and in which period the object assignment you create are to be valid

Features
In the Personnel Development component, there are two pieces of time-related information that regulate all changes and evaluations: the evaluation period (reporting period), and the change key date.

- The evaluation period determines the period for which data is evaluated. Some evaluations only use the start date of the evaluation period as the evaluation key date. You can run evaluations for dates/periods in the past, present, or future.

  Please note that evaluations (reports) that only use one key date do not evaluate data records that are not valid on this date.

- The change key date is the date on which changes are to be made. The change key date is always the start date of the evaluation period. All data records can be created, changed, or deleted at any time. Even if you change or delete data, the original information is not lost since the data records or infotypes in question are, in effect, only delimited.

Integration
You can define a default start and end date for the evaluation period in your user-specific settings [Page 14].
Working With the Object Manager

Purpose
The Object Manager [Page 24] is a standardized, user-friendly feature for finding and selecting objects. In Personnel Development, the Object Manager is used to call up Profiles [Page 38] and the Find Objects for Qualifications [Page 350] search function. The user interface of these transactions is made up of several screen areas, each of which has specific functions:

- Search Area
- Selection Area
- Work Area

Together, the Search Area and Selection Area make up the Object Manager [Page 24]. In the Work Area, you can execute transaction-specific functions for the objects selected.

Prerequisites
Before you start working with the Object Manager, you should familiarize yourself with the validity concept [Page 21].

Process Flow
Steps in a typical process flow might be as follows:

1. In the Search Area, you search [Page 26] for one or more objects that you wish to display or edit, for example:
   - All objects of an object type (e.g. all positions)
One or more objects of an object type (e.g. a specific person)

2. The objects found are listed in the Selection Area. You select one of these objects by double-clicking it – the object in question is then displayed in the Work Area.

3. In the Work Area, you can execute the transaction-specific functions for the objects selected.
**Object Manager**

**Use**

With the *object manager* you can search for and select objects that you want to display or edit.

**Prerequisites**

You are familiar with the validity concept of the application. The validity concept determines which objects you can find during a search.

**Features**

The *object manager* consists of the **search area** and the **selection area**.

- In the search area are one or more search functions for each object type, for example the *Search Term* and *Structure Search* functions. These search functions are marked with ![search_icon]. In addition, the object type itself can contain a search function. The object types are marked with the respective object type-specific symbol.

  ![Search Area Diagram]

  ![Selection Area Diagram]

  If necessary, you can add more object types and search functions in customizing. You can also change the sequence of the search functions. For further information see the Implementation Guide (IMG) under *Personnel Management* → *Global Settings in Personnel Management* → *Settings for Object Manager* or the IMG for *Organizational Management*. 
In the search area you can create **search variants**, so that you can reuse search criteria you have grouped together, or hits. These search variants are marked with 🗒️.

In the **selection area** the system displays the objects that you searched for and actually found. According to the search function, this can be either a hit list or a structure.

You can scroll through search results in the selection area using ⬅️ and ➡️.

You can completely hide or display the **object manager**, so that the other screen areas get correspondingly bigger or smaller. To do that, choose **Settings → Show Object Manager** or **Hide Object Manager**.

With 📝 you can increase or reduce the size of the selection area, in order to show more hits. As you do that, the search area is hidden or displayed accordingly.

💡

The system saves the last settings relating to screen size and the last object selection user-specifically, and they are available next time you call up the transaction.

You can reset these settings and the last object selection using the report **RH_DELETE_OM_USER_SETTINGS**. Note that the reset takes place across all applications. For more information, see the report documentation.

You can call up **generic object services** for a selected object using the right mouse button menu. To do that, select an object in the selection area with the right mouse button and choose **Generic Object Services**. For further information about generic object services, see [List of Object Services [Ext.]](#).
Finding/Selecting Objects

Use
In the Search area you can search for one or more objects that you want to display or edit.
For each object type there are various search functions, for example:

- Search Term
- Structural Search
- Free Search

Prerequisites
Objects you are searching for must already exist. Create new objects as required.
The required object types and search functions are set up.

Procedure
1. In the search area select one of the available search functions and if necessary enter the required selection criteria.
   
   In the selection area the system displays all found objects with the corresponding object type, either as a list or as a structure.

2. Double-click on the required object.
Using Search Tools

Use

With the search tools for each object type you can search for objects in various object type-specific ways.

These search tools are marked with 📜. In addition, the object type itself can contain a search tool. The object types are marked with the respective object type-specific symbol.

Prerequisites

You are familiar with how the search tools are assigned.

- In the search area, the object type itself can contain a search tool. The object types are marked with 📜.
- Search tools can be positioned under the corresponding object type. In that case it is marked with 📜.

Procedure

Searching for Objects Using a Search Term

1. Choose Search Term (or the required object type, if it has this search function).

   The Search for <object type> dialog box appears.

2. Enter a name. This can be a name, abbreviation or numeric ID. You can also search using the entry *.

3. Restrict the number of hits, if required. Enter whether the object you are looking for is directly or indirectly assigned to another object.


   The results of the search are displayed in the selection area. The display in the overview and detail areas does not change.

5. If necessary, you can start another search for the same object type and then choose 🔍 Insert to add the new hits to the first results in the selection area.

6. Double-click on the required object in the selection area.

Searching for Objects Using Free Search

The Free Search search tool uses the InfoSet Query.

1. Choose Free Search (or the required object type, if it has this search function).

   The Find Objects of Type <Object type> dialog box appears. For further information, see HR in the InfoSet Query [Ext]. After the search, the system displays the search results in the selection area.

2. Double-click on the required object in the selection area.
Using Search Tools

**Searching for Objects Using Structure Search**

1. Choose *Structure Search* (or the required object type, if it has this search function).

   In the **selection area** the system displays all found objects of the relevant object type in a tree structure, ordered according to their assignment in the organizational plan.

   ![Tip](image)

   If necessary, you can refresh the hits displayed in the selection area using 🔄. This is recommended, for example, if you have created new objects shortly before.

2. Expand the structure until the required object is revealed.

   ![Tip](image)

   To display unrelated objects, choose 🔄.

3. Double-click on the required object in the selection area.
Using Search Variants

Use
In some search functions, for example Search Term, you can restrict the number of hits by using a combination of selection criteria. You can then save such a combination as a search variant so that you can use it again. You can also delete a search variant again, if necessary.

Procedure

Creating Search Variants
1. Use one of the search functions to search for objects.
   The system displays the hits in the selection area.
2. Choose and enter a name. Choose .
   The system saves the search criteria as a search variant and assigns them to the corresponding object type in the search area. The search variant is marked with .
3. Select the search variant you created and choose . You can check your search criteria.

Searching for Objects Using a Search Variant
1. Select a search variant.
   The hits are displayed in the selection area.
2. Double-click on the required object.

Deleting Search Variants
1. Select the search variant that you want to delete.
2. Choose .
   The search variant is deleted.
Configuring Columns

Use
You can decide which columns should be displayed in different screen areas.

Prerequisites
The columns that are available are determined in Customizing. For further information see the Implementation Guide (IMG) under Personnel Management → Global Settings in Personnel Management → Column Framework or the IMG for Organizational Management.

Procedure
1. Choose ⌘.
   The Column configuration dialog box appears.
2. Select the columns that you want to display.
   Some entries represent column groups, that is, more than one column will be displayed if you select one of these entries.
3. Confirm your entries by choosing ✓.

Result
The columns you selected are displayed.

💡
You can reset all of a user’s column configurations using the report RH_DELETE_COL_USER_SETTINGS. Note that the reset takes place across all applications. For more information, see the report documentation.
Qualifications and Requirements

Purpose
You use the *Qualifications and Requirements* component to define, structure, and manage your qualifications catalog. On the basis of this qualifications catalog, the organizational structure (and, if required, other information) you can create profiles. You can then use these profiles to manage, evaluate and compare object characteristics. The profiles can be used to show both the requirements of a position and the qualifications and career goals (preferences) of a person. You can also run profile matchups to find out how suitable certain persons are for a certain position in your organization, for example. If any qualification deficits arise, you can plan further training measures.

Integration
Integration with the [Career and Succession Planning](#) component gives you the following functionality:
- You can use qualifications and requirements for career and succession planning.
- You can simulate succession planning scenarios for planning objects to gauge any knock-on effects in advance.
- You can designate persons for positions, or transfer them directly to positions
Integration with the [Development Plans](#) component gives you the following functionality:
- The qualifications attained through a development plan can be specified in detail.
- Suitable development plans for eliminating qualification deficits are proposed automatically.
See also the recommendations contained in the *Integration* section of [Personnel Development](#).
Integration with the [Appraisal Systems](#) component means that you can use qualifications as appraisal elements.

Features
The *Qualifications and Requirements* component provides you with the following functionality:
- You can store the most useful qualifications for your company in a qualifications catalog, and group them together into user-defined qualification groups. These qualification groups provide a means of classifying qualifications and keeping similar qualifications together. See [Qualifications Catalog](#).
- You can also define the **proficiency scales** you require. It is up to you to decide how many entries each scale has and what the proficiency text should be. For further information, refer to the Implementation Guide (IMG) for *Personnel Development* (step: *Edit Scales [Ext.]*).
- You can use the following subprofiles to store information on objects:
  - [Qualifications](#)
  - [Requirements](#)
Qualifications and Requirements

- **Potentials [Page 45]**
- **Preferences [Page 47]**
- **Dislikes [Page 49]**

These subprofiles are all defined in the standard system. In other sections of this documentation, you will find out which subprofiles you can create for which object types.

For further information on profiles and subprofiles, refer to the section entitled **Profiles [Page 38]** and to the IMG for **Personnel Development** (step: **Define Profile View [Ext.]**).

- You can perform the following evaluations:
  - **Profile Matchups [Page 346]**
    This allows you to compare the requirements and qualifications of objects against each other and thus establish whether objects are suitable (for example, persons for positions) or whether qualification deficits exist.
  - **Qualifications Catalog [Page 37]**
    This allows you to display the qualifications catalog.
  - **Profile Evaluations [Page 349]**
    You can display as many profiles as you please.
  - **Finding Objects for Qualifications [Page 350]**
    This allows you to search for persons, etc., who hold the qualifications specified, and who are available.
  - **Reports [Page 83]**
    This allows you choose from other reporting options, including some at the organizational unit level.

- You can restrict your personnel development planning scenario to one organizational unit. From the structural display for this organizational unit, you can access all relevant functions in Personnel Development. See **Planning for an Organizational Unit [Page 19]**.
Qualification

Definition
Skill, knowledge, or ability that is of interest to an employer.

Use
Qualifications are used to define both qualifications profiles and requirements profiles. This means that it is possible to compare an employee's qualifications at a specific point in time with the requirements of his or her present or future occupation.

Qualifications are managed and maintained in the qualifications catalog.

Structure
You can structure your qualifications as you please. It does not matter how general or detailed the qualifications structure is. A qualification can comprise several other qualifications.
Qualifications Catalog

Use
The qualifications catalog contains all the qualifications that are of interest to an employer. The qualifications catalog forms the basis for working with the following subprofiles:

- Qualifications
  - Potentials
- Requirements
- Preferences
- Dislikes

Prerequisites
You need to have defined at least one proficiency scale before you can create qualification groups. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Scales [Ext]).

Features

- Qualification groups
  In the qualifications catalog, you can group together qualifications into qualification groups. By specifying a generic term for each qualification group, you can classify qualifications so that those which are similar are assigned to the same group. You can also organize qualification groups hierarchically.

- User-Defined Information
  You can record more detailed information on a qualification or qualification group in normal prose style.

- Proficiency Scales
  You can assign a different proficiency scale to each qualification group.

- Prose-Style Proficiency Texts
  You can store descriptive texts for the individual proficiencies of each qualification.

- Alternative Qualifications
  You can assign one or more alternative qualifications to a qualification. In Career and Succession Planning and when you perform profile matchups, alternative qualifications are considered as being the equivalent of, or comparable with, the qualification in question. You can specify a percentage value and thus determine the extent to which an alternative qualification replaces a qualification.

- Depreciation Meter
  You can specify a depreciation meter value for qualifications. The depreciation meter enables you to simulate scenarios whereby qualifications become outdated, or are forgotten if they are not used.
If you assign a person (or another planning object) a qualification for which depreciation meter information has been defined, the proficiency of the qualification in question is changed automatically as time passes. Of course, this information is only stored for qualifications that a person does not use in everyday working life.

If the qualification Business English Skills is not practiced or used by a person, you want the current proficiency of this qualification to be halved within three years. In this case, specify a depreciation meter value of three years for the qualification Business English Skills.

The proficiency of a qualification for which a depreciation meter value has been defined decreases exponentially.

- **Validity**
  You can specify a validity period for qualifications. This validity information enables you to show that certain qualifications expire and have to be renewed at regular intervals (licenses, for example).
  
The validity is calculated separately on the basis of the relationship period. If you assign a person (or another planning object) a qualification for which a validity has been defined, the qualification is automatically deleted from the person’s subprofile when the validity period expires.

- **Qualifications Overview**
  You can display the historical record of each qualification. This record provides information on the qualification group, scale, and validity periods.

- **Where-Used List**
  You can display a where-used list for each qualification group and for each qualification. This list supplies information on the objects related to the qualification (group) in question.

- **Translation**
  You can translate the entries in your qualifications catalog, and their corresponding descriptions. This enables you to use the catalog in different languages.

You create the qualifications catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the qualifications catalog by choosing Environment → Current settings → Edit qualifications catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Qualifications Catalog [Ext.]).

**See also:**

Displaying the Qualifications Catalog [Page 37]
Displaying the Qualifications Catalog

1. Choose Human resources → Personnel management → Personnel development → Information system → Catalog → Qualifications.

   The Catalog: Display Qualification(s) screen appears.

2. If you want to change the start date of the selection period, choose Settings → Set period... and change the Key date.

3. Position the cursor on the qualification or qualification group for which you want more information, and choose Edit → Choose.

   The Display Qualification or Display Qualification Group dialog box appears. The information you require is displayed on three tab pages.

   To obtain further information about qualifications catalog entries, choose View → Additional data on, or View → Key on.

4. To display the qualifications overview, position the cursor on a qualification, and choose Goto → Qualifications overview.

   The Overview: Qualification(s) screen appears. Information on the qualification group, scale, validity period and proficiencies is displayed.

5. To display a where-used list for a qualification group or qualification, position the cursor on the qualification (group) in question, and choose Entry → Where-used list.

   The Where-Used List dialog box appears. Information on related objects is displayed.
Profile

Definition
You use profiles to maintain special attributes and information on an object. Each profile is made up of a number subprofiles (for example, qualifications, potentials, and so on for persons) and a whole range of standard information about the object (for example, name, date of birth, and so on for persons).

Use
You use profiles and subprofiles to assign objects their own particular characteristics. For example, you can assign qualifications and potentials to a person, and requirements to a position.

You can evaluate and compare object subprofiles with each other. This enables you to establish whether objects are suitable (for example, persons for positions) or whether qualification deficits exist. You can display and print out each subprofile and the overall list of all subprofiles in graphic form.

Structure
The following subprofiles are defined for Personnel Development in the standard system:

- Qualifications [Page 40]
- Requirements [Page 42]
  
  Requirements can be passed on to other objects. For further information, see Requirements [Page 42].
- Potentials [Page 45]
- Preferences [Page 47]
- Dislikes [Page 49]
- Appraisals Where Appraisee and Appraisals Where Appraiser [Page 53]
- Individual Development [Page 51]
- Development Plan History [Page 52]

Integration
You use a profile view to define the elements that make up a profile. For further information about defining profile views, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).

See also:
Creating a Profile [Page 55]
Displaying a Profile [Page 65]
Profile Matchups [Page 346]
Appraisals [Page 175]
The Qualifications Subprofile

Definition

The Qualifications subprofile creates a relationship between the following objects and a qualification:

- Persons
- External persons
- Applicants
- Users
- Companies
- Contact persons

Use

The Qualifications subprofile enables you to map the abilities and skills of the above-mentioned planning objects on the basis of the type of skill involved, and the degree of proficiency. The qualifications catalog is used to create this subprofile.

You should use the Qualifications subprofile to edit, manage, and evaluate the qualifications stored for an object. You can compare the requirements and qualifications of objects against each other and thus establish whether objects are suitable (for example, persons for positions) or whether qualification deficits exist. For more information, see Profile Matchups [Page 346].

You can call up the profile matchup between persons/users and the positions they currently hold directly from the subprofile. For more information, see Performing Profile Matchups [Page 75].

Your qualifications catalog must contain entries, otherwise you will not be able to create a Qualifications subprofile. For further information on creating and changing the qualifications catalog, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Qualifications Catalog [Ext.]).

Structure

- Qualifications
  
You can assign any of the qualifications from the qualifications catalog to the subprofile of a planning object (person, for example).

You can import qualifications (that is, transfer them from one person to another person, for example, or from a position to a person).

- Proficiency
  
You can decide to what degree of proficiency a qualification is fulfilled by a planning object (or you can decide to omit this information). The proficiency scale used is determined by the qualification group to which the qualification belongs.

- Validity period
You can specify a validity period for every qualification.

- **Note**
  You can enter comments (notes) for every qualification.

- **User name**
  Name of the person who last changed the object.

- **Change date**
  Date on which the last change was made.

**Integration**

You can also create a *Qualifications* subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for *Personnel Development* (step: **Define Profile View [Ext.]**).

**See also:**

- Creating a Profile [Page 55]
- Creating a Qualifications Subprofile for a Person: Example [Page 57]
- Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]
- Displaying a Profile [Page 65]
- Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
- Profile Matchups [Page 346]
The Requirements Subprofile

Definition

The Requirements subprofile creates a relationship between the following objects and a requirement:

- Job
- Position
- Task
- Work center
- Capacity
- Requirements profile

Use

The Requirements subprofile enables you to map the typical requirements of an object on the basis of the type of requirement and the degree of proficiency involved. The qualifications catalog is used to create this subprofile.

You can compare the requirements and qualifications of objects against each other and thus establish whether objects are suitable (for example, persons for positions) or whether qualification deficits exist. For more information, see Profile Matchups [Page 346].

You can call up the profile matchup between positions and their current holders directly from the subprofile. For more information, see Performing Profile Matchups [Page 75].

Your qualifications catalog must contain entries, otherwise you will not be able to create a Requirements subprofile. For further information on creating and changing the qualifications catalog, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Qualifications Catalog [Ext]).

Structure

- Requirements
  
  You can assign any of the qualifications from the qualifications catalog to the subprofile of an object as a requirement (or use another requirements profile as a basis for this).

  You can import requirements (qualifications) – that is, transfer them from one position to another position, for example, or from a person to a position.

- Status
  
  - If requirements have been passed on (inherited), they are given the status Inherited. You cannot change requirements if their status is Inherited.

  The following table shows you how requirements are passed on (inherited) in the standard system:
The Requirements Subprofile

You can go straight from a requirement to the profile of the object from which the requirement was inherited, and then display the inheritance hierarchy.

- **Proficiency**
  You can decide to what degree of proficiency a requirement is required by an object. The proficiency scale used is determined by the qualification group to which the qualification belongs.

- **Essential requirements**
  You can decide whether a requirement is mandatory (essential requirement), or desirable (optional requirement). You can take this into account in career and succession planning (see User-Specific Settings [Page 14]). This will mean that only objects with the qualifications that have been defined as essential requirements will be included in evaluations.

- **Validity period**
  You can specify a validity period for every requirement.

- **Note**
  You can enter comments (notes) for every requirement.

## Integration

You can also define a Requirements subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).

### See also:

- Creating a Profile [Page 55]
- Changing the Requirements Subprofile for a Position: Example [Page 59]
- Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]
- Displaying a Profile [Page 65]
- Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
- Profile Matchups [Page 346]
The Potentials Subprofile

Definition

The Potentials subprofile creates a relationship between the following objects:

<table>
<thead>
<tr>
<th>Objects</th>
<th>can be related to the objects:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Persons</td>
<td></td>
</tr>
<tr>
<td>Jobs</td>
<td></td>
</tr>
<tr>
<td>External persons</td>
<td></td>
</tr>
<tr>
<td>Positions</td>
<td></td>
</tr>
<tr>
<td>Applicants</td>
<td></td>
</tr>
<tr>
<td>Tasks</td>
<td></td>
</tr>
<tr>
<td>Users</td>
<td>Qualifications</td>
</tr>
</tbody>
</table>

You can also enter comments (notes) for potentials.

Use

You can use the Potentials subprofile to forecast the suitability of planning objects (such as persons), and their potential for and direction of development. Potentials can be taken into account in career and succession planning scenarios.

One of the clerks in your personnel department obtains 'personnel management' qualifications. Presumably, she will attend further training events and eventually have the qualifications required for the position of Department Manager. The potential for the position Manager of Personnel Dept. is assigned to her.

Structure

- Object type
  The object type and name are displayed for every relationship.

- Validity period
  You can specify a validity period for every preference.

- Note
  You can enter comments (notes) for every potential, and for the entire Potentials subprofile.
The Potentials Subprofile

Integration

You can also define a Potentials subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).

See also:

Creating a Profile [Page 55]
Creating a Potentials Subprofile for an Applicant: Example [Page 61]
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]
Displaying a Profile [Page 65]
Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
The Preferences Subprofile

Definition

The Preferences subprofile creates a relationship between the following objects:

<table>
<thead>
<tr>
<th>Objects:</th>
<th>can be related to the objects:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Persons</td>
<td>Work centers</td>
</tr>
<tr>
<td>External persons</td>
<td>Jobs</td>
</tr>
<tr>
<td>Applicants</td>
<td>Positions</td>
</tr>
<tr>
<td>Users</td>
<td>Tasks</td>
</tr>
<tr>
<td></td>
<td>Qualifications</td>
</tr>
</tbody>
</table>

You can also enter comments (notes) for preferences.

Use

You can use the Preferences subprofile to store the individual preferences, aspirations and goals of persons (and of the other planning object types listed above) with regard to their professional development. Preferences can be taken into account in career and succession planning scenarios.

A salesperson in your sales department wants to learn German. His mid-term goal is to become Department Manager. You assign him preferences for the qualification English Skills and the position of Department Manager.

Structure

- Object type
  The object type and name are displayed for every relationship.

- Validity period
  You can specify a validity period for every preference.

- Note
  You can enter comments (notes) for every preference expressed, and for the entire Preferences subprofile.
The Preferences Subprofile

Integration

You can also define a Preferences subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext]).

See also:

Creating a Profile [Page 55]
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]
Displaying a Profile [Page 65]
Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
The Dislikes Subprofile

Definition

The Dislikes subprofile creates a relationship between the following objects:

<table>
<thead>
<tr>
<th>Objects:</th>
<th>can be related to the objects:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Persons</td>
<td>Work centers</td>
</tr>
<tr>
<td>External persons</td>
<td>Jobs</td>
</tr>
<tr>
<td>Applicants</td>
<td>Positions</td>
</tr>
<tr>
<td>Users</td>
<td>Tasks</td>
</tr>
<tr>
<td></td>
<td>Qualifications</td>
</tr>
</tbody>
</table>

You can also enter comments (notes) for dislikes.

Use

You can use the Dislikes subprofile to store the individual dislikes of persons (and of the other planning object types listed above) with regard to their professional development. Dislikes can be taken into account in Career and Succession Planning.

One of your employees has family commitments and does not want to work as an external training instructor since this would involve a considerable amount of time spent traveling away from home. You assign him a dislike for the position External instructor.

Structure

- Object type
  The object type and name are displayed for every relationship.
- Validity period
  You can specify a validity period for every dislike.
- Note
  You can enter comments (notes) for every dislike expressed, and for the entire Dislikes subprofile.
The Dislikes Subprofile

Integration

You can also define a Dislikes subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).

See also:

Creating a Profile [Page 55]
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]
Displaying a Profile [Page 65]
Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
The Individual Development Subprofile

Definition
You use a Individual Development subprofile to manage a person’s individual development plan [Page 158].

Use
You use the Individual Development subprofile to:
- Edit individual development plan items
- Insert new development plan items
- Insert a general development plan (or parts of it) into an individual development plan

Structure
- Object type
  This shows the type of development plan item involved (business event, staffing of a specific position, and so on).
- Name
  The name or ‘title’ of an item.
- Status
  The current status of the development plan item.
- Validity period
  The period during which a development plan item is ‘performed.’
- Note
  Comments on the development plan item.

Integration
You can use the Development Plan History subprofile [Page 52] to display an overview of development plans already completed (worked through).

You can also set up an Individual Development subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).
The Development Plan History Subprofile

Definition
You use a Development Plan History subprofile to display and manage the current and past development plans that a person has worked through/is working through.

Use
You use the Development Plan History subprofile to:

- Display an overview of the development plans in which a person is/was involved.
- Delete development plans from the development plan history.
- Tailor a development plan to a specific person, and change the status.

To make person-specific changes to the development plan, or to change the status, you open the development plan in question by double-clicking it.

Structure

- Name
  Name of the development plan
- Status
  The current status of the development plan.
- Validity period
  The period during which the development plan is ‘performed.’
- Note
  Comments on the development plan.

Integration
You can use the Individual Development subprofile [Page 51] to display an overview of all corresponding development plan items.

You can also set up a Individual Development subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext]).
The Appraisals Where Appraisee and Appraisals Where Appraiser Subprofiles

Definition
The Appraisals Where Appraisee and Appraisals Where Appraiser subprofiles enable you to manage, create, display, and evaluate appraisals.

- The Appraisals Where Appraisee subprofile shows appraisals from the perspective of the appraisee (that is, the appraisals where the planning object in question was an appraisee).
- The Appraisals Where Appraiser subprofile shows appraisals from the perspective of the appraiser (that is, the appraisals where the planning object in question was an appraiser).

For more information on appraisals, please refer to Appraisal Systems [Page 173].

Use
You use the Appraisals Where Appraisee and Appraisals Where Appraiser subprofiles to:

- Display all the appraisals that the planning object in question was an appraisee or appraiser.
- Create and perform new appraisals
- Change appraisals that need to be edited
- Manage and evaluate appraisals

Structure

- Name
  When you create an appraisal, you can give it a name of your choice so that it can be identified uniquely.

- Final result
  This is the final result for appraisals that have been completed, or the latest interim result for appraisals that are currently being processed.

- Rating text
  Depending on the proficiency scale involved, this displays the unit used for the rating, or a user-definable proficiency text.

- Note
  Shows whether a note has been defined for the corresponding appraisal model. The note in question can be displayed by clicking on the corresponding icon.

- Appraisal status
  Shows the stage of completion of an appraisal.

- ‘Created on’ date
  Shows the key date on which the appraisal was created.

- Period appraised
The Appraisals Where Appraisee and Appraisals Where Appraiser Subprofiles

Shows the period for which the planning object is to be appraised.

You can also evaluate the appraisals displayed in the Appraisals subprofiles. You can:

- Display the appraisals selected as a list
- Compare the appraisals selected with each other
- Calculate the average result of the appraisals selected

Integration

You can also define an Appraisal Where… subprofile for object types other than those for which standard settings have been made. For further information about defining profiles, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Profile View [Ext.]).

See also:

Evaluating Appraisals Profiles [Page 257]
Creating a Profile

For information on creating appraisals, please refer to Preparing Appraisals [Page 193].

Procedure

1. Choose Human resources → Personnel management → Personnel development → Profile → Change.

   The Change Profile screen appears.

2. Select the object you want. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Select the object you want by double-clicking it.

   Use the object type Person to edit and evaluate an internal applicant’s profile.

4. If you want to change the profile on a different date than the one proposed, change the key date. For further information, please refer to Evaluation Period and Change Key Date [Page 21].

5. Choose the tab page of the subprofile for which you want to enter data.

6. Choose .

   A dialog box appears where you can select the entry or entries you require.

   If you choose the Preferences and Dislikes subprofiles, you will have to work your way through several steps.

7. Select one or more entries, and choose .

   This takes you back to the <Object type>: Change Profile <Data selection period> screen again.

8. Enter your data as required.

9. To create notes for an entry in the profile, choose .

   You can also create notes for the entire subprofile (applies to the Potentials, Preferences, and Dislikes subprofiles. To do this, choose General.

10. Save your entries.

Result

Entries have been added to the object’s profile.
Creating a Profile

See also:

Creating a Qualifications Subprofile for a Person: Example [Page 57]
Creating a Requirements Subprofile for a Position: Example [Page 59]
Creating a Potentials Subprofile for a Job for an Applicant: Example [Page 61]
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]

You can also create profiles for several objects at the same time. See The Qualifications Subprofile: Mass Data Maintenance [Page 63].

Changing Proficiencies [Page 64]
Creating a Qualifications Subprofile for a Person: Example

Procedure

1. Choose **Human resources → Personnel management → Personnel development → Profile → Change**.
   
   The *Change Profile* screen appears.

2. Select the person you want. For more information on selecting objects in the Object Manager, refer to **Working With the Object Manager [Page 22]**.

3. Double-click the selected person.

4. If necessary, change the key date.

5. Choose the *Qualifications* tab page.

   ![Lightning symbol]

   To display a person’s master data, choose *Goto → HR master data*.

6. Choose **qualification**.

   The *Select Qualification* dialog box appears.

7. Select one or more qualifications that you want to include in the qualifications subprofile, and choose *Transfer*.

   This takes you back to the **Person: Change Profile <Data selection period>** screen.

   ![Lightning symbol]

   To obtain more detailed information on a qualification, select the qualification in question and choose *Qualifications → Display*.

8. Select a proficiency for each qualification, and then choose *Enter*.

9. If necessary, change the validity period by changing the values in the *Start date* and *End date* fields.

   ![Lightning symbol]

   If a validity has already been defined for the qualification, the validity period is delimited automatically.

10. Save your entries.

**Result**

You have created entries in the person’s *Qualifications* subprofile.
Creating a Requirements Subprofile for a Position: Example

Procedure

1. Choose **Human resources** → **Personnel management** → **Personnel development** → **Profile** → **Change**.
   The Change Profile screen appears.

2. Select the position you want. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Double-click the selected position.
   If the position has inherited requirements, these requirements are displayed with the status **Inherited**.
   To display the profile of the object from which the requirements were inherited, choose **Inherited**.
   To display the inheritance profile, choose **Inheritance**.

4. If necessary, change the key date.

5. Choose **Copy**.
   To copy the requirements or qualifications of another object to the current requirement profile, choose **Copy**.
   The Select Qualification dialog box appears.

6. Select one or more qualifications that you want to include in the requirements subprofile, and choose **Select**.
   This takes you back to the Position: Change Profile <Data selection period> screen.
   To obtain more detailed information on a requirement, select the requirement in question and choose **Requirements** → **Display**.

7. Select a proficiency for each requirement, and then choose **Enter**.

8. If the requirement is to be an essential requirement, select the **Ess** (Essential) flag.

9. If necessary, change the validity period by changing the values in the Start date and End date fields.

10. Save your entries.

Result

You have added entries to the Requirements subprofile of the position.
Creating a Potentials Subprofile for an Applicant: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Profile → Change.

   The Change Profile screen appears.

2. Select the applicant you want. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Double-click the selected applicant.

4. If necessary, change the key date.

   There are two ways of obtaining information about an applicant:

   - Choose Goto → Applicant master data.
   - Choose Goto → Short profile.

5. Choose the Potentials tab page.

6. Choose .

   The Create dialog box appears.

7. Use one of the search help options to select the job you want.

   This takes you back to the Applicant: Change Profile <Data selection period> screen.

8. If necessary, change the validity period by changing the values in the Start date and End date fields.

9. Save your entries.

Result

You created entries for jobs in the applicant’s Potentials subprofile.
Creating a Profile (Starting Out From the Structural Display for an Organizational Unit)

**Procedure**

1. Select the object you want.
2. Choose 📃.
   
   The <Object type>: Change Profile <Data selection period> screen appears.
3. Choose the tab page of the subprofile for which you want to enter data.
4. Choose 📃.
   
   A dialog box appears where you can select the entry or entries you require.

   ![Note](image)
   
   If you choose the Preferences and Dislikes subprofiles, you will have to work your way through several steps.
5. Select one or more entries and choose Transfer.
   
   This takes you back to the <Object type>: Change Profile <Data selection period> screen again.
6. Enter your data as required.
7. Save your entries.

**Result**

Entries have been added to the object’s profile.
The Qualifications Subprofile: Mass Data Maintenance

Use

You use the mass data maintenance function to make entries in the Qualifications subprofiles of several planning objects.

Features

- You can select planning objects of different object types for mass data maintenance.
- You can specify a proficiency and relationship period for every qualification.

Mass data maintenance is a Customizing activity. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: QualificationProfile: Mass Data Maintenance [Ext.]).

You can also call up mass data maintenance by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Qualifications profile: Mass data maintenance.
Changing Proficiencies

Use

You can change the proficiency of a qualification or requirement on a specific key date. If, for example, a person has acquired better qualifications through attending a training course, you can follow this procedure to enter this information in the system. When you change the proficiency of an existing qualification, the original proficiency is not deleted, but merely delimited as of the key date in question. This means that you can track the person’s development, and evaluate it as required.

You can specify a key date in the past, present, or future (see Evaluation Period and Change Key Date [Page 21]). This enables you to map scenarios like the one presented in the example below.

The requirements of a position currently stipulate (January 1) that the holder of the position must have English language skills with the proficiency Fluent. However, due to restructuring measures which will be implemented in 6 months’ time, the holder will be expected to have English language skills with the proficiency Able to negotiate. You can enter this information in advance by setting the evaluation period to the date in question (in this case, July 1), and then changing the proficiency of the qualification English language skills. This will mean that any evaluations run for the key date or later (profile matchups, for example, or succession planning scenarios, etc.) will take the new requirements into account.

Procedure

1. Choose Human resources → Personnel management → Personnel development → Profile → Change.

   The Change Profile screen appears.

2. Select the object you want. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Select the object you want by double-clicking it.

4. If you want to change the proficiency on a different date than the one proposed, change the start date of the evaluation period.

5. Select the Qualifications or Requirements tab page (as appropriate).

6. Change the proficiency.

7. Save your entries.

Result

You have changed the proficiency as of the date selected. The old proficiency was delimited.
Displaying a Profile

Procedure

1. Choose Human resources → Personnel management → Personnel development → Profile → Display.

   The Display Profile screen appears.

2. Select the object you want. For more information on selecting objects in the Object Manager, refer to the section entitled “Working With the Object Manager.”

3. Select the object you want by double-clicking it.

4. If necessary, change the key date.

5. Choose the tab page of the subprofile that you want to display.

   You can display the subprofile (and any notes that have been entered for it) in graphic form. To do so, choose <Subprofile> → Table Control List.

6. To display additional information for the following object types, work your way through the steps listed in the table below:

<table>
<thead>
<tr>
<th>Additional data for the object types</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Choose View → Key on</td>
</tr>
<tr>
<td>Qualification/Requirement</td>
<td>Double-click the entry in question.</td>
</tr>
<tr>
<td>Person and applicant</td>
<td>Choose Goto → HR master data or Applicant master data.</td>
</tr>
<tr>
<td>Applicant</td>
<td>Choose Goto → Short profile.</td>
</tr>
</tbody>
</table>

Result

The system displays the subprofile of the object, or additional information.

See also:

Displaying an Object’s Overall Profile as a List [Page 67]

Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 66]
Displaying a Profile (Starting Out From the Structural Display for an Organizational Unit)

Procedure

1. Select the object you want.

2. Choose ✈.

   The <Object type>: Display Profile (<Data selection period>) screen appears.

3. Choose the tab page of the subprofile that you want to display.

   ![Tip]
   
   You can display the subprofile in graphic form. To do so, choose <Subprofile> → Table Control List.

4. To display additional information for the following object types, work your way through the steps listed in the table below:

<table>
<thead>
<tr>
<th>Additional data for the object types</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Choose Settings → Key on</td>
</tr>
<tr>
<td>Qualification/Requirement</td>
<td>Double-click the entry in question.</td>
</tr>
<tr>
<td>Person and applicant</td>
<td>Choose Goto → HR master data or Applicant master data</td>
</tr>
<tr>
<td>Applicant</td>
<td>Choose Goto → Short profile.</td>
</tr>
</tbody>
</table>

Result

The system displays the subprofile of the object, or additional information.

See also:
Displaying an Object's Overall Profile as a List [Page 67]
Displaying an Object’s Overall Profile as a List

Procedure

When you access the profile from the structural display of an organizational unit, select the object you want, and choose Profile → Display. Then go directly to step 6 below.

1. Choose Human resources → Personnel management → Personnel development → Profile → Display.
   The Display Profile screen appears.

2. Select the object you want. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Select the object you want by double-clicking it.

4. If necessary, change the key date.

5. Choose Goto → Overall profile (list).
   The <Object type>: Change Profile <Data selection period> screen appears.

Result

The system displays a graphic overview of all the object’s subprofiles. The system also displays notes any notes you have entered.
Profile Evaluations

Use

This function enables you to display in graphic form an overview list of profiles for persons, positions, and so on.

Features

The following functions are available:

- You can evaluate an unlimited number of planning objects.
- You can evaluate planning objects of different object types at the same time.
- You can specify which subprofiles you want to display for each object type.
- By changing the evaluation period, you can run evaluations for the past, present, or future.
- The profile evaluation is displayed in graphic form in a list. You can save this list to file, and print it out.

💡

For information on how to evaluate the Appraisals Where Appraisee and Appraisals Where Appraiser subprofiles, see Evaluating Appraisals Profiles [Page 257].

See also:

Evaluating Profiles [Page 69]
Evaluating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 71]
Evaluating Profiles

1. Choose Human resources → Personnel management → Personnel development → Information system → Profiles.

The Profile Evaluation screen appears. All the subprofiles of the object type in question are displayed and selected in the Possible subprofiles group box.

2. If necessary, change the object type.

3. Enter the object name or the object ID of the position in the corresponding field, and then choose Enter.

4. To add further objects to the list, repeat the procedure described above.

   All the objects you have selected, their object type, their name and their object ID are displayed in the Objects group box. All the subprofiles of the object types in question are displayed and selected in the Possible subprofiles group box.

5. If you do not want to display a particular subprofile for an object type, deselect the object types in question in the Possible subprofiles group box.

6. If necessary, change the data selection period.

7. Choose Profile → Execute.

   The Profile Evaluation screen appears. The subprofiles corresponding to each object are displayed in a list.

8. You can save this list to file and/or print it out.

   – To save to file, choose List → Save to PC file...
   – To print out, choose List → Print.

See also:

Evaluating the Profiles of Two Persons and a Position Example [Page 70]
Evaluating Appraisals Profiles [Page 258]
Evaluating the Profiles of Two Persons and a Position Example

1. Choose Human resources → Personnel management → Personnel development → Information system → Profiles.
   The Profile Evaluation screen appears.

2. If necessary, change the object type to Person.

3. Enter the object name or the object ID of the first person in the corresponding field and choose Enter.

4. Enter the object name or the object ID of the second person in the corresponding field and choose Enter.

5. Change the object type to Position, and choose Enter.
   The Requirements subprofile is added to the Possible subprofiles group box for the object type Position.

6. Enter the object name or the object ID of the position in the corresponding field and choose Enter.

7. If you do not want to display a particular subprofile for an object type, deselect the object types in question in the Possible subprofiles group box.

8. If necessary, change the data selection period.

9. Choose Profile → Execute.
   The Profile Evaluation screen appears. The corresponding subprofiles are displayed in list form for the persons and position.

10. You can save this list to file and/or print it out.
    - To save to file, choose List → Save to PC file...
    - To print out, choose List → Print.
Evaluating a Profile (Starting Out From the Structural Display for an Organizational Unit)

1. Select the objects whose profiles you want to evaluate. You can choose as many objects as you please, and they do not have to be of the same object type.

2. Choose Navigation \(\rightarrow\) Reporting \(\rightarrow\) Profile reporting.

   The Profile Evaluation screen appears. Here, the subprofiles allowed for each object are displayed.

3. If you do not want to display a particular subprofile for an object type, deselect the object types in question.

4. Choose Execute.

   The Profile Evaluation screen appears. The subprofiles corresponding to each object are displayed in a list.

5. You can save this list to file and/or print it out.
   - To save to file, choose List \(\rightarrow\) Save to PC file...
   - To print out, choose List \(\rightarrow\) Print.
Profile Matchup

Use
This function enables you to compare the qualifications and requirements of objects (persons, applicants, jobs, positions, and so on) against each other. The required and existing proficiency of each qualification is also taken into account. This means, for example, that you can compare an employee’s qualifications with the requirements of the position this employee holds to see how suited the employee is to this position. You can include an unlimited number of objects in a profile matchup.

Use this evaluation if you want to:

- Find out how suitable one or more persons are for a position
- Identify persons who are over-qualified or under-qualified
- Identify suitable applicants for a vacancy
- Identify appropriate training options for persons
- Check the current level of qualification in an organizational unit
- Check the need for training in an organizational unit

Features
The following options are available for selecting the objects to be included in a profile matchup:

- The objects to be included in the matchup are specified individually
- The profile matchup is executed directly from the profile of a person/position for the position the person holds/person who holds the position
- The profile matchup is executed for all persons in an organizational unit and the positions they currently hold (see Matching Up Positions With Their Holders for an Organizational Unit [Page 368])

Selection
The following selection options are available:

- Select objects whose qualifications are to be included in the profile matchup
- Select objects whose requirements are to be included in the profile matchup
- Restrict the selection to qualification deficits (in other words, the proficiency of the qualification held is lower than the proficiency required)
- Determination of training proposals for qualification deficits (that is, development measures that impart the qualifications required) – in this case, you must also have implemented one of the following components: Training and Event Management or Development Plans [Page 153].

The training proposals displayed are development measures that “refresh” or improve the current proficiency of the qualification – in other words, the development
measure imparts a proficiency that is greater than or equal to the proficiency required.

- Key date for the evaluation
- The settings you made with regard to essential requirements and depreciation meter values are taken into account in the evaluation (see User-Specific Settings [Page 14]). Essential requirements and alternative qualifications are identified as such in the list.

**Output**

Every requirement is compared with every existing qualification. The results are displayed in graphic form in a list.

You can change the selection options for qualification deficits and training proposals. From this list, you can switch to the following output formats:

- Table Control List (display using ABAP List Viewer)
- SAP Presentation Graphics (for more information on this option, refer to BC – SAP Graphics: User Guide [Ext.]). The graphic can only be called up from one of the two list displays.

The Table Control List can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Essential requirement</td>
<td>Flag showing that this is an essential qualification</td>
</tr>
<tr>
<td>Proficiency required</td>
<td>Proficiency required for the qualification</td>
</tr>
<tr>
<td>Current proficiency</td>
<td>Proficiency that currently exists for the qualification</td>
</tr>
<tr>
<td>Difference between scale proficiencies</td>
<td>Difference between the proficiency required and the existing proficiency</td>
</tr>
<tr>
<td>Training proposals</td>
<td>An icon here means that training proposals have been generated</td>
</tr>
</tbody>
</table>

*When you call up the training proposals, the following fields can be displayed:*

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Object type of the development measure</td>
</tr>
<tr>
<td>Name of development measure</td>
<td></td>
</tr>
</tbody>
</table>
Profile Matchup

<table>
<thead>
<tr>
<th>Proficiency imparted</th>
<th>Proficiency of the qualification imparted by the development measure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Involvement in development measure</td>
<td>Function for booking or planning participation in a training measure</td>
</tr>
</tbody>
</table>

Example

<table>
<thead>
<tr>
<th>Name</th>
<th>Essential requirement</th>
<th>Proficiency required</th>
<th>Current proficiency</th>
<th>Difference between scale proficiencies</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td>✓</td>
<td>Fluent</td>
<td>Fluent</td>
<td>0</td>
</tr>
<tr>
<td>ABAP</td>
<td></td>
<td>Very good</td>
<td>Good</td>
<td>-1</td>
</tr>
</tbody>
</table>

See also:

Performing Profile Matchups [Page 75]
Performing a Profile Matchup (Starting Out from the Structural Display for an Organizational Unit) [Page 77]
Matching Up Positions With Their Holder for an Organizational Unit [Page 368]
Performing Profile Matchups

Use

You can run profile matchups for any combination of planning objects, or more specifically for persons and the positions they hold (or for positions and the persons who hold these positions).

You can also run a profile matchup for all the employees in an organizational unit and the positions they hold. For more information, see Matching Up Positions With Their Holders for an Organizational Unit [Page 368]

Procedure

To perform a profile matchup, proceed as follows:

<table>
<thead>
<tr>
<th>Profile matchup for any combination of objects</th>
<th>Profile matchup for current position/holder</th>
</tr>
</thead>
<tbody>
<tr>
<td>a. Choose Human resources → Personnel management → Personnel development → Information system → Profile matchup.</td>
<td>a. Call up the profile for a person or user, or for a position. See Displaying a Profile [Page 65]</td>
</tr>
<tr>
<td>The Profile Matchup screen appears.</td>
<td>b. Choose Goto → Profile matchup → Current position or Current holder.</td>
</tr>
<tr>
<td>In the table on the left, enter objects with qualifications.</td>
<td></td>
</tr>
<tr>
<td>In the table on the right, enter objects with requirements.</td>
<td></td>
</tr>
<tr>
<td>b. Select the objects you want to compare.</td>
<td></td>
</tr>
<tr>
<td>c. If required, change the key date for the evaluation.</td>
<td></td>
</tr>
<tr>
<td>d. To display the training courses proposed for any qualification deficits that might arise, select the Generate training proposals flag.</td>
<td></td>
</tr>
<tr>
<td>e. If you want the list to include only qualification deficits, select the Qualification deficits only flag.</td>
<td></td>
</tr>
<tr>
<td>f. Choose .</td>
<td></td>
</tr>
</tbody>
</table>

The Profile Matchup screen appears. The requirements and qualification are compared against each other. If essential requirements and/or alternative qualifications are taken into account in the matchup, they are identified as such.

1. To change the selection options for qualification deficits and training proposals, choose Settings → Editing options.
2. To display the profile matchup in graphic form, choose Goto → Graphic.
Performing Profile Matchups

3. There are other options available for displaying the profile matchup. You can call these up as follows:

- To display the profile matchup in a Table Control List with the ABAP List Viewer, choose [button].
- To display the profile matchup using SAP Presentation Graphics, choose [button].

**Result**

All requirements and qualifications of the selected objects are compared against each other.
Performing a Profile Matchup (Starting Out From the Structural Display for an Organizational Unit)

Procedure

1. Select the objects whose profiles you want to evaluate. You can choose as many objects as you please, and they do not have to be of the same object type.

2. Choose Navigation → Reporting → Profile matchup.

   The Profile Matchup screen appears. Every object with a qualification is compared with every object with a requirement. If essential requirements and/or alternative qualifications are taken into account in the matchup, they are identified as such.

3. To restrict the list to objects with qualification deficits, or to display training proposals, choose Settings → Editing options.

   The Profile Matchup dialog box appears.

4. Select the Generate training proposals and Qualification deficits only flags, and choose Transfer.

5. There are other options available for displaying the profile matchup. You can call these up as follows:

   - To display the profile matchup in a Table Control List with the ABAP List Viewer, choose.

   - To display the profile matchup using SAP Presentation Graphics, choose.

Result

All requirements and qualifications of the selected objects are compared against each other.
Finding Objects for Qualifications

Use

You can use this evaluation to find objects (persons, applicants, companies, and so on) with specific qualifications. You can specify the exact proficiencies required for each qualification, and define criteria to restrict the search to fewer objects. You can also check the availability of persons.

Use this evaluation if you want to:

- Find persons with specific qualifications
- Select applicants with the appropriate qualifications
- Identify companies or customers that fulfill specific criteria
- Identify members in a team in a specific organizational unit who would be suitable and available for a particular project: see Finding Qualified Employees for Working on a Specific Project: Example [Page 82]
- Identify employees in a personnel area who are overqualified or underqualified in certain respects

Features

Selection

The following selection options are available:

- Qualifications for which objects are to be found - you can select qualifications in various ways:
  - You can select the qualifications you are looking for from the qualifications catalog.
  - You can use the qualifications and requirements profiles of objects as copy templates, and change the specifications as required.

    ![Tip]

    You can also call up this search function from the structural display for an organizational unit. When you select an object, its qualifications/requirements are written to the search criteria directly.

- The proficiency of each qualification required
  - You can specify a proficiency range or individual values.
  - You can specify an operator and in this way impose more conditions on proficiencies - for example, >= (standard setting) or <= for individual values.

- Whether the qualification is an essential qualification

    ![Tip]

    If you flag this option, the system will only display objects that fulfill these essential requirements. The corresponding flag in the User-Specific Settings [Page 14] is not taken into account here.
• Key date for the evaluation
• Restrict your search to specific object types (for example, only persons and users, only applicants, and so on)

If you want to check availability (see below), the object type Person must be one of the object types allowed.

• Define more criteria to restrict your search even further (for example, only persons from a specific organizational unit or personnel area)
• Restrict your hit list to persons who are available for a specific number of days in a planning period

When you run the Find Objects for Qualifications search function, the system first of all looks to see which objects hold the qualifications in question on the reporting key date. The availability of the persons selected is then checked. An additional check is not run to see if the persons also hold the qualifications in the availability period. For this reason, check the relationship period of the qualification (you can do this by looking at the Start date and End date columns in the output list, or by looking in the person’s Qualifications subprofile).

• The user-specific settings [Page 14] will determine whether or not alternative qualifications are taken into account

You can save all your search criteria as a variant, and use this variant for future searches.

Output
The system outputs a list of objects that fulfill the selection criteria specified, and which are available (if applicable).

By double-clicking on a line in this list, you can go directly to profile maintenance for the object in question.

This list can contain the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qualification fulfilled</td>
<td>Number of qualifications fulfilled</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the object</td>
</tr>
<tr>
<td>Qualification</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Proficiency name</td>
<td>Name of the proficiency</td>
</tr>
<tr>
<td>Proficiency</td>
<td>Numeric value of proficiency</td>
</tr>
<tr>
<td>Alternative qualification fulfilled</td>
<td>Number of alternative qualifications fulfilled</td>
</tr>
<tr>
<td>Is qualification</td>
<td>The qualification is one of the qualifications specified in the selection criteria</td>
</tr>
</tbody>
</table>
Finding Objects for Qualifications

| Is alternative qualification | The qualification is an alternative qualification for one of the qualifications specified in the selection criteria |
| Start date                   | Start date of the relationship to the qualification |
| End date                     | End date of the relationship to the qualification |
| Availability date            | Date on which a person is available |

**Example**

<table>
<thead>
<tr>
<th>Qualification fulfilled</th>
<th>Name</th>
<th>Qualification</th>
<th>Proficiency name</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Julia Drake</td>
<td>ABAP</td>
<td>Good</td>
</tr>
<tr>
<td></td>
<td></td>
<td>English</td>
<td>Native speaker</td>
</tr>
<tr>
<td></td>
<td>Robert Schwarz</td>
<td>ABAP</td>
<td>Very good</td>
</tr>
<tr>
<td></td>
<td></td>
<td>English</td>
<td>Fluent</td>
</tr>
<tr>
<td>1</td>
<td>Martin Becker</td>
<td>ABAP</td>
<td>Good</td>
</tr>
</tbody>
</table>
Finding Objects for Qualifications

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Find → For qualifications.

   The Find Objects for Qualifications screen appears.

2. Select the qualifications you want. You have the following options here:
   - Selecting qualifications from the qualifications catalog
   - Using a qualifications/requirements profile

   You can change the qualifications profiles and requirements profiles individually.

   For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. If required, enter the proficiencies required (either individual values or value ranges) for the qualifications.

4. If required, change the operator for the proficiencies.

5. If required, select the Essential requirement flag.

6. If necessary, change the key date.

7. If necessary, restrict your search to specific object types on the Restrict to object types tab page.

8. If necessary, use the More restrictions tab page to restrict your search even further for each object type.

9. If you would also like to check availability, enter the planning period and the number of planning days within this planning period on the Availability tab page.

   You can save all your search criteria as a variant, and use this variant for future searches. To save a variant, choose Goto → Variant → Save as variant, and to call up a variant, choose Goto → Variant → Get....

10. Choose Search → Execute.

    The Find Objects for Qualifications screen appears.

Result

The system outputs a list of objects that fulfill the selection criteria specified, and which are available (if applicable).
Finding Qualified Employees for a Specific Project: Example

Use

You want to find employees in an organizational unit who are suitably qualified for working on a specific project, and who are also available for a specific number of days within the period of the project.

Procedure

1. Choose **Human resources** → **Personnel management** → **Personnel development** → **Information system** → **Find** → **For qualifications**.

   The **Find Objects for Qualifications** screen appears.

2. Select the qualifications you want by double-clicking them. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Enter data for the selection criterion, and choose **Enter**.

4. If necessary, change the key date.

5. On the **Restrict to object types** tab page, select only the object type **Person**.

6. On the **More restrictions** tab page, choose the **Possible entries** pushbutton.

7. Select the **Free search** option.

   The **Determine Personnel Numbers** dialog box appears.

8. Choose **Organizational structure**.

   The **Choose Organizational Unit** dialog box appears.

9. Select the organizational unit you want, and choose **Transfer**.

   The **Find Objects for Qualifications** screen appears. The system defines the persons of the organizational unit selected as selection criteria.

10. On the **Availability** tab page, enter the start and end date of the project, as well as the number of days on which the persons should be available.

11. Choose **Search** → **Execute**.

   The **Find Objects for Qualifications** screen appears.

Result

The system displays a list of all persons who have the qualifications specified (and at least the proficiencies specified), and who are available for the required number of days.
Reports in the Qualifications and Requirements Component

Use

The following reports are available in the Qualifications and Requirements component:

- **Profile Matchup for Organizational Unit: Positions/Holders [Page 368]**
- **Qualifications Overview for an Organizational Unit [Page 373]**
- **Profiles of an Organizational Unit [Page 369]**
  This report displays a list form the subprofiles of all the planning objects of an organizational unit. The system displays information on every subprofile, including information on the scale, and on the proficiency or validity. You can restrict this report to specific subprofiles.
- **Qualifications That Have Expired [Page 372]**
  This report displays all the planning objects of an organizational unit that have qualifications which have expired in the evaluation period. The hitlist supplies information on the planning objects, the qualifications that have expired (and their validity periods), and displays training proposals for renewing the qualifications. You can navigate from each planning object into the display of its profile, and into Career Planning.
- **Objects With No Qualification/Requirements Profile [Page 375]**
  This report generates a list of all objects of a specific object type that do not have any qualifications or requirements. You can go to profile maintenance from this list.
- **Objects With Unevaluated Qualifications or Requirements [Page 376]**
  This report generates a list of all objects of a specific object type that have qualifications or requirements with the status *Unevaluated*. You can go to profile maintenance from this list.
- **Vacant/Obsolete Positions [Page 377]**
  This report generates a list of all positions flagged as vacant or obsolete. You can restrict this evaluation to a specific period and to a specific section of the organizational structure.
- **Prebookings per Attendee [Page 378]**
  This report generates a list of prebookings for training courses (business events). You can run this report simultaneously for different objects of the same object type.
- **List of Alternative Qualifications [Page 379]**
Profile Matchup: Positions/Holders

Use

For further information on using this report, see Profile Matchups [Page 346].

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Profile matchup: Position/Holder

   The Match Up Positions With Holders for an Organizational Unit screen appears.

2. Enter the object ID of an organizational unit in the Organizational Unit field, or the name of an organizational unit in the Search string field, and choose Enter.

3. To evaluate several organizational units, choose Multiple selection.

4. Enter the key date for your planning scenario in the Key date field.

5. To display the training courses proposed for any qualification deficits that might arise, select the Generate training proposals flag.

6. If you want the list to include only qualification deficits, select the Qualification deficits only flag.

7. Choose .

8. There are other options available for displaying the profile matchup. You can call these up as follows:

   - To display the profile matchup in a Table Control List with the ABAP List Viewer, choose .
   - To display the profile matchup using SAP Presentation Graphics, choose .

Result

The requirements of all the positions in the organizational units specified are matched up with the qualifications of the positions' holders.

See also:

Performing Profile Matchups [Page 75]

Performing a Profile Matchup (Starting Out from the Structural Display for an Organizational Unit) [Page 77]
Displaying the Profiles of an Organizational Unit

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Profiles.
   The Profiles of an Organizational Unit screen appears.
2. In the Organizational unit field, enter the organizational unit you want, and choose Program → Execute.
   The Profile Evaluation screen appears. The system displays all the subprofiles of the planning objects that exist in the organizational unit.
3. If necessary, deselect any subprofiles you do not want to display, and choose Execute.
   The Profile Evaluation screen appears.

Result
For each planning object, the system displays its subprofiles (if it has any), including information on the scale, and on the proficiency or validity.
Finding Qualifications That Have Expired

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Expired qualifications.
   
   The Expired Qualifications screen appears.
2. In the Organizational unit field, enter the organizational unit you want to evaluate.
3. If necessary, change the evaluation period.
4. If you want the system to propose training courses that will refresh the qualifications that have expired, select the Training proposals flag.
5. Choose Program → Execute.
   
   The Expired Qualifications screen appears.
   
   All planning objects in the organizational unit with qualifications that have expired are displayed.
6. From this list, you can perform the following actions:
   
   - Display the planning object’s profile
   - Work through a career planning scenario for the planning object
   - To display training proposals

   Proceed as follows:

<table>
<thead>
<tr>
<th>To display a profile</th>
<th>To work through a career planning scenario</th>
<th>To display training proposals</th>
</tr>
</thead>
</table>
   | Position your cursor in the header of the planning object in question, and choose Goto → Profile. | Position your cursor in the header of the planning object in question, and choose Goto → Career planning. | 1. Choose View → Editing options. 
   
   The Expired Qualifications dialog box appears. 
   2. Select the Generate training proposals flag, and choose Transfer. |
Qualifications Overview for an Organizational Unit

Use
This report generates a list of all the qualifications in an organizational unit, along with their average proficiencies. The objects that hold the qualifications in question also appear in this list.

Use this evaluation if you want to:
- Display an overview of the qualifications that exist in an organizational unit
- Display the average proficiency for each qualification, and use this value as a reference value for rating or appraising employees
- Estimate the potential performance of organizational units
- Track the performance of an organizational unit over a period of time

Integration
You can go direct from the list to the profiles of the persons who appear in the list.

Features

Selection
The following selection options are available:
- Organizational unit (you can select several organizational units if you wish)
- Key date for the evaluation

Output
The list can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organizational unit</td>
<td>Name of organizational unit</td>
</tr>
<tr>
<td></td>
<td>Name of qualification group</td>
</tr>
<tr>
<td></td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Qualification fulfilled</td>
<td>Total number of objects with this qualification</td>
</tr>
<tr>
<td></td>
<td>Average proficiency (numeric value)</td>
</tr>
<tr>
<td></td>
<td>Average proficiency (name)</td>
</tr>
<tr>
<td></td>
<td>Name of the object with qualification</td>
</tr>
</tbody>
</table>

Example

<table>
<thead>
<tr>
<th>Organizational unit</th>
<th>Qualification fulfilled</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Development</td>
<td>Languages</td>
<td>English</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Good</td>
<td>Julia Drake</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Martin Becker</td>
</tr>
</tbody>
</table>

April 2001
## Qualifications Overview for an Organizational Unit

<table>
<thead>
<tr>
<th>Programming Languages</th>
<th>French</th>
<th>1</th>
<th>5</th>
<th>Excellent</th>
<th>Sophie Vilain</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABAP</td>
<td>2</td>
<td>4</td>
<td></td>
<td>Very good</td>
<td>Michael Winter</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Julia Drake</td>
</tr>
<tr>
<td>C++</td>
<td>2</td>
<td>3</td>
<td></td>
<td>Good</td>
<td>Martin Becker</td>
</tr>
</tbody>
</table>
Displaying an Overview of Qualifications

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Qualifications overview.

   The Qualifications Overview screen appears.

2. Enter the name or ID of the organizational unit in question.

3. If required, select more organizational units.

4. If necessary, change the key date.

5. Choose Program → Execute.

   The Qualifications Overview screen appears.

Result

The system displays a list of the qualifications that exist in the organizational units specified.
Displaying Objects With No Qualifications/Requirements Profile

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Profile → Objects without qualifications or requirements. The Objects Without Qualifications/Requirements Profiles screen appears.
2. If you want to run the report for a different object type, choose Change object type. The Select Object Type dialog box appears.
3. Position the cursor on the object type you want, and choose Transfer. The Objects Without Qualifications/Requirements Profiles screen appears.
4. Choose Program → Execute. The system displays a list of objects of the object type selected that do not have any qualifications or requirements. The following information is displayed for each object:
   – Plan version
   – Object type
   – Object ID
   – Name
5. To create a profile for an object, position the cursor on the object in question, and choose Edit → Maintain profile.
Displaying Objects With Unevaluated Qualifications or Requirements

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Profile → Objects with unevaluated qualifications or requirements.

   The Objects With Unevaluated Qualifications or Requirements screen appears.

2. To change the object type, choose Change object type.

   The Select Object Type dialog box appears.

   a) Position the cursor on the object type you want, and choose Transfer.

   The Objects Without Qualifications/Requirements Profiles screen appears.

3. Choose Program → Execute.

   The system displays a list of objects of the object type selected that have qualifications or requirements with the status Unevaluated. The following information is displayed for each object:
   - Plan version
   - Object type
   - Object ID
   - Name

5. To change an object’s profile, position the cursor on the object in question, and choose Edit → Maintain profile.
Displaying Vacant/Obsolete Positions

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Others → Vacant positions.
   The Vacant/Obsolete Positions screen appears. The default evaluation path is PLSTE.
2. Specify a plan version in the Plan version field.
3. If you want to evaluate the positions in an organizational unit, enter O in the Object type field.
   If you change the evaluation path, you can evaluate other object types.
4. Enter the name or the object ID of the organizational unit (or the other object) you want to evaluate.
5. If you want the list to include vacant positions only or obsolete positions only, deselect the corresponding field.
6. Choose Program → Execute.
   The Vacant/Obsolete Positions screen appears.
   The system displays a list of all vacant and/or obsolete positions.
7. To display the holder(s) of a position, position the cursor on the line in question, and choose Edit → Display holder(s).
   The Holder of Position on Key Date dialog box appears.
8. To perform career planning for one of the persons displayed, select the line in question, and choose Career planning.
Attendee Prebookings

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Others → Prebookings per attendee.
   The Attendee Prebookings screen appears.
2. Select the object type you want.
3. Enter the object name or the object ID of the object, and choose Program → Execute.
   The Prebookings per Attendee screen appears.

Result
The system displays the prebookings for training courses of the attendees selected.
List of Alternative Qualifications

Use
This report generates a list of all qualifications for which alternative qualifications have been defined. This list gives you an overview of your qualifications catalog, restricted to alternative qualifications.

In the qualifications catalog itself, you can only display alternative qualifications for a given qualification at any time.

Use this evaluation:

- If you want to display an overview of the relationships between qualifications in the qualifications catalog
- For reference purposes when you edit your qualifications catalog
- For reference purposes when you interpret evaluations involving alternative qualifications

The relationship "Replaces" always applies in both directions when it is used for qualifications. In other words, if qualification A is an alternative (replacement) for qualifications B, then qualification B is also an alternative for qualification A. That is why each entry appears twice in the list - once as a qualification, and once as an alternative qualification.

Features

Selection
The qualifications catalog of the current plan version is proposed automatically.

Output
The list can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qualification</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Alternative qualification</td>
<td>Name of alternative qualification</td>
</tr>
<tr>
<td>Replacement percentage</td>
<td>Percentage value showing the extent to which one qualification is an alternative for another.</td>
</tr>
<tr>
<td>Start date</td>
<td>Start date of the relationship to the alternative qualification</td>
</tr>
<tr>
<td>End date</td>
<td>End date of the relationship to the alternative qualification</td>
</tr>
</tbody>
</table>

Example

<table>
<thead>
<tr>
<th>Qualification</th>
<th>Alternative qualification</th>
<th>Replacement percentage</th>
<th>Start date</th>
<th>End date</th>
</tr>
</thead>
</table>
## List of Alternative Qualifications

<table>
<thead>
<tr>
<th>Programming Language</th>
<th>Alternative Language</th>
<th>Rating</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABAP</td>
<td>Java</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td></td>
<td>C++</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>C++</td>
<td>ABAP</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>Java</td>
<td></td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>Word</td>
<td>WordPerfect</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>WordPerfect</td>
<td>Word</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
</tbody>
</table>
Displaying a List of Alternative Qualifications

Procedure

Choose Human resources → Personnel management → Personnel development → Information system → Reports → Others → List of alternative qualifications.

The List of Alternative Qualifications screen appears.

Result

The system displays a list of all qualifications and their corresponding alternative qualifications. The replacement percentage is also displayed.
Career and Succession Planning

Purpose
The Career and Succession Planning component enables you to create, implement and evaluate succession planning scenarios. In Career Planning, you can identify possible career goals and draw up career plans for employees. You use Succession Planning to find people to fill unoccupied positions. Career and Succession Planning has two main goals. One is to advance employees’ professional development within a company, the other is to ensure that staffing requirements are met.

Integration
If Career and Succession Planning is integrated with the Qualifications and Requirements [Page 31] component, you can:
- Create profiles for objects. You can include these profiles in Career and Succession Planning.
- You can compare these profiles against each other (to see how suitable a person is for particular positions, for example).

Integration with the Development Plans [Page 153] component gives you the following functionality:
- You can plan and manage your employees’ further training and education
- Suitable development plans for eliminating qualification deficits are proposed automatically

See also the recommendations contained in the Integration section of Personal Development [Page 12].

Features
The Career and Succession Planning component provides you with the following functions:
- You can create careers [Page 366]. These describe the various career paths possible within a company. Careers are used in career and succession planning scenarios.
- You can use a whole range of planning criteria when working through career and succession planning scenarios. These planning criteria are independent of each other.
  - You can define user parameters to specify whether essential requirements, alternative qualifications or depreciation meter information should be taken into account in career planning scenarios. See User-Specific Settings [Page 14].
- You can plan for a specific key date.
- To identify career and development goals, you can carry out career planning [Page 103] for persons and for other object types.
- To identify potential successors, you can carry out succession planning [Page 122] for positions. You can analyze the knock-on effects of succession planning by conducting a simulation.
  - You can work through career and succession planning scenarios without taking careers into account.
You can display a ranking list for every career and succession planning scenario. This ranking list is sorted on the basis of an object’s suitability. Suitability is expressed as a percentage value.

Suitability percentages should be regarded merely as a criterion for sorting lists.

You can also define suitability ranges and thus structure the ranking list better (Customizing).

You can specify how the system should handle overqualification when the suitability percentage is being calculated (Customizing).

You can display ranking list entries by screen (Customizing setting).

From the career (or succession) plan you can:
- Access the profiles of all the objects displayed
- Match up profiles with each other
- Evaluate qualification deficits
- Display training proposals and book courses (business events)
- Access careers
- Create preferences and potentials

In career and succession planning scenarios, you can designate planning objects for positions. You can then include these designations for the rest of the planning scenario.

If you have found a suitable position for a person, or if you have selected a person as the successor to a position, you can transfer the person directly to the position in question.
Careers

Use
This function enables you to create and change careers. A career is a collection of jobs or positions, and describes a generally applicable career path within the organizational structure. By defining careers, you can portray the principal personnel development paths within your company.

You can use careers as a basis for career and succession planning. You can also use careers for human resource PR purposes, since they provide you with an easy means of showing (potential) employees the career opportunities that are open to them if they prove suitable and perform well.

Prerequisites
You need to have defined jobs or positions before you can create careers.

Features
The following functions are available:

- You can create an unlimited number of careers.
- A career can extend over all the organizational units in your company.
- You can portray vertical and horizontal movements within your organizational structure and thus model all kinds of careers (managerial careers, for example, or professional careers).
- A career can contain any constellation of jobs and positions.
- You can display and edit careers using SAP Network Graphics.

For further information on SAP Network Graphics, please refer to SAP Network Graphics [Ext.].

- You can save the list of all careers to file and/or print it out.

You create careers in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to a career plan by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit careers.

For further information about creating careers, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Careers [Ext.]).

See also:
Evaluating Careers [Page 101]
Evaluating Careers

1. Choose Human resources → Personnel management → Personnel development → Information system → Careers.

   The Evaluate Careers screen appears.

2. Enter your data as required.

3. Choose Program → Execute.

   The Evaluate Careers screen appears.

4. Position the cursor on the career you want to display.

5. Choose Career → Display.

   SAP Network Graphics starts, and the career is displayed on the Display Career Items screen.

   Career items are arranged in the graphic in such a way that the career items at the bottom of the hierarchy are displayed at the bottom, and those at the top are displayed at the top. Career items from the same hierarchy level are displayed at the same level beside each other.

For further information on SAP Network Graphics, please refer to SAP Network Graphics [Ext].
Designations

Use

Once you have completed career or succession planning successfully, this function enables you to designate planning objects for a position or job. When you designate a person (applicant, and so on) for a position, you are in effect storing information in the system and stating that the person is suitable for the position and could be transferred to it when it becomes vacant.

You can designate several planning objects for one position or job and evaluate the candidate pool using Succession Planning. You create designations as part of a career or succession planning scenario.

See also:

Career Planning for a Person, and Designating the Person for a Position: Example [Page 115]
Evaluating Designations for a Position Example [Page 141]
Career Planning

Use
This function enables you to prepare and work your way through career planning scenarios. A career planning scenario takes an employee’s personality, skills and abilities and determines the positions this employee should occupy in the course of his or her future career, and the training measures required to obtain the additional qualifications needed for this. A career planning scenario anticipates how an employee’s career will develop.

In addition to ensuring a constant supply of successors by creating qualification potentials, career planning also sets out to promote employees’ professional development. By showing employees the various career opportunities open to them, companies can help avoid fluctuations in the numbers of qualified, ambitious personnel.

In career planning, you can also look for activities that match a person’s profile.

Features
The following functions are available:

- You can conduct career planning scenarios for the following object types:
  - Person
  - Applicants
  - Users
  - External person
  - Partner
  - Company

- You can restrict career planning so that only vacant positions are evaluated. See User-Specific Settings [Page 14].

- You can work through career planning scenarios for specific key dates (and in this way plan for the future).

- You can use various planning criteria in your career planning scenario. You can select individual criteria and combine them as you please. You can use the following criteria:
  - Qualifications
  - Preferences
  - Potentials
  - Designations
  - Dislikes
  - Career
  - Additional career

- The following table shows what is displayed in the career plan when the various planning criteria are used:
### Career Planning

<table>
<thead>
<tr>
<th>If you select the planning criterion:</th>
<th>Then the following objects are displayed in the career plan:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include qualifications</td>
<td>All objects that require at least one qualification which the selected planning object has</td>
</tr>
<tr>
<td>Include preferences</td>
<td>All entries (including inherited entries) from the Preferences sub-profile of the selected planning object</td>
</tr>
<tr>
<td>Include potentials</td>
<td>All entries (including inherited entries) with the exception of the qualifications from the Potentials sub-profile of the selected planning object</td>
</tr>
<tr>
<td>Include designations</td>
<td>All designations of the selected planning object</td>
</tr>
<tr>
<td>Exclude dislikes</td>
<td>All planning objects that are specified in the Dislikes sub-profile of the selected planning object are deleted from the hit list</td>
</tr>
<tr>
<td>Include career</td>
<td>The career items of all careers containing the position that the selected person (or user) occupies.</td>
</tr>
<tr>
<td>Additional career</td>
<td>The career items of the career specified</td>
</tr>
</tbody>
</table>

The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.

Dislikes are not displayed separately.

You can use the planning criterion Additional career independently of the criterion Include career.

- The result of career planning is a career plan containing all suitable objects. Objects in the ranking list are sorted by suitability.
- Vacant positions are flagged as such in the career plan, and details of the vacancy period are given.
- You have a wide range of editing options in the career plan and ranking list. See Evaluating Careers [Page 110].

### See also:

- Working Through a Career Planning Scenario [Page 106]
- Working Through a Career Planning Scenario (Starting Out from the Structural Display for an Organizational Unit) [Page 108]

### Processes:

- Career Planning [Page 119]
- Monitoring of Career Planning [Page 121]
Working Through a Career Planning Scenario

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Career.

   The Career Planning screen appears.

2. If necessary, change the object type.

3. Enter the object name or the object ID in the corresponding field.

4. If necessary, change the key date for planning.

5. Select the planning criteria you want to include.

   The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.
   You can use the planning criterion Additional career independently of the criterion Include career.

6. If applicable, enter a career of your choice in the Additional career field.

7. Choose Enter.


   The Career Planning screen appears. In the top section of the screen, the system displays standard information on the planning object you selected. In the career plan, the system displays objects that match each of the selection criteria specified.

   Since the various planning criteria are independent of each other, the same objects might appear several times in the career plan (under different selection criteria).

9. To display the ranking list for the objects, choose Goto → Ranking list.

   The Career Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.

   Depending on the settings made in Customizing, only a limited number of objects might be displayed. You can scroll through the list, or even display the entire list by choosing Edit → Display ranking list.

   Each object is displayed only once in the ranking list.

   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
10. You can save the career plan and ranking list to file, or print them.
   – To save to file, choose Edit → Save to PC file...
   – To print out, choose Edit → Print.

Result

You have created a career plan for the planning object selected. You can use this career planning scenario as a basis for further evaluations. See Evaluating Careers [Page 110].

See also:

Career Planning for a Person, Matching Up Profile With a Position: Example [Page 113]
Career Planning for a Person, and Designating the Person for a Position: Example [Page 115]
Finding Suitable Activities for an Applicant: Example [Page 117]
Working Through a Career Planning Scenario (Starting Out From the Structural Display for an Organizational Unit)

Procedure

1. Select the object that you want to plan for.
   The Planning Criteria dialog box appears.
3. Select the planning criteria you want to include.
   
   The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.
   You can use the planning criterion Additional career independently of the criterion Include career.
4. If applicable, enter a career of your choice in the Additional career field.
5. Choose Transfer.
   The Career Planning screen appears. In the top section of the screen, the system displays standard information on the planning object you selected. In the career plan, the system displays objects that match each of the selection criteria specified.
   
   Since the various planning criteria are independent of each other, the same objects might appear several times in the career plan (under different selection criteria).
6. To display the ranking list for the objects, choose Goto → Ranking list.
   The Career Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.
   
   Depending on the settings made in Customizing, only a limited number of objects might be displayed. You can scroll through the list, or even display the entire list by choosing Edit → Display ranking list.
   Each object is displayed only once in the ranking list.
   a) To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
7. You can save the career plan and ranking list to file, or print them.
   – To save to file, choose Edit → Save to PC file...
Working Through a Career Planning Scenario (Starting Out From the Structural Display for an Organizational Unit)

To print out, choose Edit → Print.

**Result**

You have created a career plan for the planning object selected. You can use this career planning scenario as a basis for further evaluations. See Evaluating Careers [Page 110].
Evaluating a Career Plan

Prerequisites
You must already have performed a career planning scenario [Page 106]. You must be on the Career Planning screen, and the career plan or ranking list must be on display.

Displaying the Planning Object’s Profile
To display the planning object’s profile, position the cursor in the header data area of the career plan, and choose Goto → Profile.

The <Object type>: Display Profile <Data selection period> screen appears. The profile is displayed on this screen.

Displaying the Profile of an Object in the Career Plan
To display the profile of a planning object in the career plan, position the cursor on the object in question, and choose Goto → Profile.

The <Object type>: Display Profile <Data selection period> screen appears. The profile is displayed on this screen.

Performing Profile Matchups
To match up the qualifications of the planning object with the requirements of an object in the career plan, position the cursor on the entry in question, and choose Goto → Profile matchup.

The Profile Matchup screen appears. The system displays the qualifications and requirements. Essential requirements and alternative qualifications are flagged as such.

Matching Up the Profiles of All the Planning Objects in the Ranking List
Prerequisite: You must be on the Career Planning screen, and the ranking list must be on display.

Choose Goto → Profile matchup (all).

The Profile Matchup screen appears. The system displays the qualifications and requirements of all the planning objects in the ranking list.

Displaying Qualification Deficits
Prerequisite: You must have performed a profile matchup, and be on the Profile Matchup screen.

1. Choose Settings → Editing options.
The *Editing Options* dialog box appears.

2. Select the *Qualification deficits only* field.
3. Choose *Transfer*.

This takes you back to the *Profile Matchup* screen again. The system displays only qualifications and requirements for which qualification deficits exist.

### Displaying a Training Proposal

**Prerequisites:**

- You must have implemented the [Training and Event Management [Ext.]] component, and maintained the data in question there.
- You must have implemented the [Development Plans [Page 153]] component, and maintained the data in question there.

1. Perform a profile matchup as described above.

   - If a qualification does not meet a requirement and there is a training course (business event) or development plan that would impart the missing qualification, the system displays the *Training proposal* icon and the name of the business event or development plan.
   
   2. To book the person on the business event in question, or to edit the development plan, choose *Edit → Further training*.

### Displaying a Career

Position the cursor on the career you want to display, and choose *Goto → Career*.

SAP Network Graphics starts, and the career is displayed on the *Display Career Items* screen.

### Creating a Designation for a Position or Job

Select the position or job for which you want to designate the planning object, and choose *Planning → Create → Designation*.

The career planning object is designated for the position you selected.

### Creating Preferences and Potentials

Select the planning object for which you want to record preferences or potentials, and choose *Planning → Create → Preference or Potential*.

The preference or potential is added to the corresponding subprofile of the career planning object.
Transferring a Person to a Position

1. Position the cursor on the position to which you want to transfer the person.
2. Choose Planning → Transferral.
   The Assign Holder screen appears.
3. If necessary, change the staffing percentage and the relationship period.
4. Save your entries.

You have transferred the person to the position for the specified period.
Career Planning for a Person, Matching Up Profile With a Position: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Career.
   The Career Planning screen appears.
2. If necessary, change the object type.
3. Enter the object name or the object ID of the person in the corresponding field.
4. If necessary, change the key date for planning.
5. Select the planning criteria you want to include.
6. Choose Enter.
7. Choose Planning → Execute.
   The Career Planning screen appears. In the top section of the screen, the system displays standard information on the person. In the career plan, the system displays objects that match each of the selection criteria specified.
8. To display the ranking list for the objects, choose Goto → Ranking list.
   The Career Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.
   💡
   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
9. You can save the career plan and ranking list to file, or print them.
   – To save to file, choose List → Save to PC file...
   – To print out, choose List → Print.
10. Position the cursor on the position that you want to compare the person with.
11. Choose Goto → Profile matchup.
   The Profile Matchup screen appears. If there are any training proposals, these are displayed.

Result

You have work through a career planning scenario and performed a profile matchup.
Career Planning for a Person, Matching Up Profile With a Position: Example
Career Planning for a Person, and Designating the Person for a Position: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Career.
   The Career Planning screen appears.
2. If necessary, change the object type.
3. Enter the object name or the object ID of the person in the corresponding field.
4. If necessary, change the key date for planning.
5. Select the planning criterion Include designations, and at least one other criterion.
6. If applicable, enter a career of your choice in the Additional career field.
7. Choose Enter.
   The Career Planning screen appears. In the top section of the screen, the system displays standard information on the person. In the career plan, the system displays objects that match each of the selection criteria specified.
9. To display the ranking list for the objects, choose Goto → Ranking list.
   The Career Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.

   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
10. Position the cursor on the position for which you want to designate the person.
11. Choose Planning → Create → Designation.
    The designation is now created.
    The Profile Matchup screen appears. If there are any training proposals, these are displayed.
12. To update the career plan, choose Edit → Refresh.
    The system displays the new designation in the career plan.
13. You can save the career plan to file and/or print it out.
    – To save to file, choose Edit → Save to PC file...
    – To print out, choose Edit → Print.
Result

You have worked through the career planning scenario and designated the person for the position.
Finding Suitable Activities for an Applicant: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Career.
   The Career Planning screen appears.
2. If necessary, change the object type.
3. Enter the object name or the object ID of the applicant in the corresponding field.
4. If necessary, change the key date for planning.
5. Select the planning criteria you want to include.
   - The planning criterion Include career does not apply to applicants.
6. Choose Enter.
7. Choose Planning → Execute.
   The Career Planning screen appears. In the top section of the screen, the system displays standard information on the applicant. In the career plan, the system displays objects that match each of the selection criteria specified.
8. To display the ranking list for the objects, choose Goto → Ranking list.
   The Career Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.
   - To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
9. You can save the career plan to file and/or print it out.
   - To save to file, choose List → Save to PC file...
   - To print out, choose List → Print.
10. To display more detailed information on the applicant’s suitability for a particular activity (position, job, task, and so on), position the cursor on the object you want, and choose Goto → Profile matchup.

Result

You have conducted a search for suitable activities for the applicant.
Finding Suitable Activities for an Applicant: Example
Career Planning

Purpose
In your role as manager, you meet with an employee and plan his or her career. Points that are considered in this plan are: the employee’s personal ambitions and preferences, the employee’s qualifications and potentials, and how the employee has performed up until now.

You can use predefined careers for planning. These predefined careers describe a typical sequence of jobs or positions that the employee could occupy in your company. You can also analyze individual jobs or positions to see if they are suitable career goals for the employee.

On the basis of this planning, you can draw up an individual career plan containing suitable target jobs or positions. If you create a career plan for an employee, you might need to update your succession planning measures for the positions contained in the career plan.

Prerequisites
You might carry out career planning in either of the following situations:

- Career planning for an employee is desirable.
- You have examined an employee’s career plan and now need to modify it.

Process Flow
1. Obtain information on the employee whose career you want to plan.
   For further information, refer to the sections entitled Displaying a Profile [Page 65] and Profile Evaluation [Page 349].
2. If necessary, find out about any predefined careers.
3. Find out about any relevant company-specific conditions.
4. Obtain information on the target posts (jobs, positions) within your company.
5. On the basis of the information at your disposal, define possible target posts for the employee. If you wish, define possible careers.
6. Decide whether the possible target positions are suitable for the employee.
7. On the basis of this decision, draw up a career plan for the employee.

Result
An initial career plan has been drawn up for an employee. You can process this initial career plan further. Possible steps are described in the table below:

<table>
<thead>
<tr>
<th>Situation</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personnel development required by employee</td>
<td>Draw up an individual personnel development plan</td>
</tr>
<tr>
<td>You need to check the succession plan for a position as a result of career planning</td>
<td>Succession plan analysis [Page 150]</td>
</tr>
</tbody>
</table>
Career Planning

Working on a career plan can lead to the following actions:

- You can transfer an employee as a result of career planning. See Evaluating Careers [Page 110].
- You can analyze the career plan. See Succession Plan Analysis [Page 150].
Career Plan Analysis

Purpose
In your role as manager, you examine an employee’s career plan regularly, or for a particular reason. You decide whether the career plan should be completed, modified, or remain unchanged.

You can complete the career plan when the person has successfully held all the posts planned for him or her in the career plan. If you can safely presume that the employee is not suitable for certain posts, you can modify the career plan.

Prerequisites
You must have created a career plan for the employee. One of the following requirements must also be met:

- Career planning for the employee is desirable.
- You need to check the career plan because the employee has been designated as the successor to a position.

Process Flow
1. Obtain information on the employee whose career you have planned.
   For further information, refer to the sections entitled Displaying a Profile [Page 65] and Profile Evaluation [Page 349].
2. Obtain information on the employee’s career plan.
3. Find out about any relevant company-specific conditions.
4. On the basis of the information at your disposal, decide whether the career plan should be completed, modified, or remain unchanged.

Result
Your analysis of the career plan will result in one of the following:

- The career plan is completed.
- The career plan is being processed.
- The career plan needs to be modified. In this case, you need to work through the career planning scenario [Page 119] again for this employee.
Succession Planning Scenarios

Use

This function enables you to prepare and work your way through succession planning scenarios. Succession planning sets out to ensure that there is a continuous supply of qualified personnel.

Succession planning scenarios focus on the posts in a company that need to be filled (or will need to be filled in the future) because existing positions have become vacant or new positions have been created. In Succession Planning, you select suitable potential successors for these posts. You also prepare these successors specifically for these posts so that they can be transferred immediately if a vacancy arises.

In succession planning, you can also look for persons, applicants, etc. that match the profiles of activity-related objects.

Features

The following functions are available:

- You can conduct succession planning scenarios for the following object types:
  - Position
  - Job
  - Task
  - Work center
  - Capacity
  - Requirements profile

- You can work through succession planning scenarios for specific key dates (and in this way plan for the future).

- You can use various planning criteria in your succession planning scenario. You can select individual criteria and combine them as you please. You can use the following criteria:
  - Qualifications
  - Preferences
  - Potentials
  - Designations
  - Dislikes
  - Career
  - Additional career

The following table shows what is displayed in the succession plan when the various planning criteria are used:

<table>
<thead>
<tr>
<th>If you select the planning criterion:</th>
<th>Then the following objects are displayed in the succession plan:</th>
</tr>
</thead>
</table>

122 April 2001
SAP AG Personnel Development

Succession Planning Scenarios

<table>
<thead>
<tr>
<th>Include qualifications</th>
<th>All planning objects with at least one of the qualifications required by the object selected.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include preferences</td>
<td>All planning objects that are specified in the Preferences subprofile of the object selected.</td>
</tr>
<tr>
<td>Include potentials</td>
<td>All planning objects that are specified in the Potentials subprofile of the object selected.</td>
</tr>
<tr>
<td>Include designations</td>
<td>All planning objects that are designated for the object selected.</td>
</tr>
<tr>
<td>Exclude dislikes</td>
<td>All planning objects where the object selected has been specified in the Dislikes subprofile are deleted from the hit list</td>
</tr>
<tr>
<td>Include career</td>
<td>All persons who hold a position in the career plan to which the object selected belongs.</td>
</tr>
<tr>
<td>Additional career</td>
<td>All persons who hold a position in the career plan specified.</td>
</tr>
</tbody>
</table>

If you use the Include potentials criterion, the potentials for qualifications from the corresponding subprofiles will not be taken into account.

The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.

Dislikes are not displayed separately.

The criterion Include career is only useful when carrying out succession planning for positions.

You can use the planning criterion Additional career independently of the criterion Include career.

- The result of succession planning is a succession plan containing all suitable planning objects. Planning objects in the ranking list are sorted by suitability.
- You can restrict the hit list further by defining detailed selection criteria [Page 129] for any of the object types. You define the corresponding selection criteria in Customizing. For further information about defining criteria, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Criteria for Detail Selection [Ext.]).
- You have a wide range of editing options in the succession plan and ranking list. See Evaluating a Succession Plan [Page 134].
- You can analyze the knock-on effects of an employee transfer by simulating succession planning scenarios. You can simulate the vacancies that arise as the result of an employee transfer, and analyze the resulting staffing requirements. See Simulation of Succession Planning Scenarios [Page 142].
- You can also evaluate the succession situation for entire organizational units. See Succession Overview for an Organizational Unit [Page 370].

See also:
Succession Planning Scenarios

Working Through a Succession Planning Scenario [Page 125]
Working Through a Succession Planning Scenario (Starting Out from the Structural Display for an Organizational Unit) [Page 127]

Processes:

Preliminary Selection of Potential Successors [Page 152]
Selection of Potential Successors [Page 148]
Succession Plan Monitoring [Page 150]
Working Through a Succession Planning Scenario

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Succession.
   
   The Succession Planning screen appears.

2. If necessary, change the object type.

3. Enter the object name or the object ID in the corresponding field.

4. If necessary, change the key date for planning.

5. Select the planning criteria you want to include.
   
   The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.
   
   You can use the planning criterion Additional career independently of the criterion Include career.

6. If applicable, enter a career of your choice in the Additional career field.

7. Choose Enter.

   
   The Succession Planning screen appears. In the top section of the screen, the system displays standard information on the object you selected. In the succession plan, the system displays objects that match each of the selection criteria specified.

   Since the various planning criteria are independent of each other, the same objects might appear several times in the succession plan (under different selection criteria).

9. To display the ranking list for the objects, choose Goto → Ranking list.
   
   The Succession Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.

   Depending on the settings made in Customizing, only a limited number of objects might be displayed. You can scroll through the list, or even display the entire list by choosing Edit → Display ranking list.

   Each object is displayed only once in the ranking list.

   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
10. You can save the succession plan and ranking list to file, or print them.
   - To save to file, choose Edit → Save to PC file...
   - To print out, choose Edit → Print.

**Result**

You have created a succession plan for the object selected. You can use this succession plan as a basis for further evaluations. See Evaluating a Succession Plan [Page 134] and Using Detailed Selection for the Succession Plan [Page 129].

**See also:**

- Succession Planning for a Position, and Designating a Person for the Position: Example [Page 137]
- Finding Suitable Persons for a Job, and Creating a Potential Example [Page 139]
- Evaluating Designations for a Position Example [Page 141]
- Simulating Succession Planning [Page 144]
Working Through a Succession Planning Scenario (Starting Out From the Structural Display for an Organizational Unit)

Procedure

1. Select the object that you want to plan for.
   The Planning Criteria dialog box appears.
3. Select the planning criteria you want to include.

   The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.

   You can use the planning criterion Additional career independently of the criterion Include career.

4. If applicable, enter a career of your choice in the Additional career field.
5. Choose Transfer.

   The Succession Planning screen appears. In the top section of the screen, the system displays standard information on the object you selected. In the succession plan, the system displays objects that match each of the selection criteria specified.

   Since the various planning criteria are independent of each other, the same objects might appear several times in the succession plan (under different selection criteria).

6. To display the ranking list for the objects, choose Goto → Ranking list.

   The Succession Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the objects meet are displayed in the right-hand section of the screen.

   Depending on the settings made in Customizing, only a limited number of objects might be displayed. You can scroll through the list, or even display the entire list by choosing Edit → Display ranking list.

   Each object is displayed only once in the ranking list.

   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.

7. You can save the succession plan and ranking list to file, or print them.
Working Through a Succession Planning Scenario (Starting Out From the Structural Display for an Organizational Unit)

- To save to file, choose Edit → Save to PC file...
- To print out, choose Edit → Print.

Result

You have created a succession plan for the object selected. You can use this succession plan as a basis for further evaluations. See Evaluating a Succession Plan [Page 134] and Using Detailed Selection for the Succession Plan [Page 129].
Using Detailed Selection For the Succession Plan

Prerequisites
You must already have performed a succession planning scenario [Page 125]. You must be on the Succession Planning screen, and the career plan or ranking list must be on display.

You must carry out detailed selection individually for every object in the succession plan. You must define the corresponding selection criteria in Customizing. For further information about defining criteria, refer to the Implementation Guide (IMG) for Personnel Development (step: Define Criteria for Detail Selection [Ext.]). If selection criteria have not been defined in Customizing for an object type, you must either delete the object type from the hit list completely, or keep it in the hit list.

Procedure
1. On the Succession Planning screen, choose Planning → Detail selection. The Detail Selection for <Object type> screen appears.

2. You can decide for each object type whether it should be deleted or included, or whether the hit list should be restricted. Proceed as follows for each object type:

<table>
<thead>
<tr>
<th>To keep all objects of the object type in the hit list:</th>
<th>To delete all objects of the object type from the hit list:</th>
<th>To define selection criteria for the object type:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Cancel.</td>
<td>Choose Continue.</td>
<td>a) Choose Field selection. The Detail Selection for &lt;Object type&gt; dialog box appears.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b) Select the selection criteria you want, and choose Continue. This takes you back to the Detail Selection for &lt;Object type&gt; screen.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>b) If necessary, change the relational operator by choosing the symbol you want.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>c) Enter the values you want for each selection criterion in the Low and/or High fields.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>d) Choose Continue.</td>
</tr>
</tbody>
</table>

Result
The Succession Planning screen appears. The succession plan has been restricted on the basis of the selection criteria defined. The system displays the selection criteria. You can restrict the new hit list further.
Succession Overview for an Organizational Unit

Use

This report displays an overview of the succession scenarios for all the positions of an organizational unit. Potential successors are determined for every position. You can also use the planning criteria available for succession planning here.

Use this evaluation if you want to:

- Get an overview of the succession situation in an organizational unit at various times in the future
- Identify succession planning gaps in an organizational unit
- Estimate the need for training and development in an organizational unit
- Gather information for personnel planning

Features

Selection

The following selection options are available:

- Selection of one or more organizational units for which you want to generate a succession overview
- Key date for the evaluation
- Determination of suitability of potential successors (suitability percentage and suitability ranges)

💡 The suitability of the best potential successor is always displayed in the succession overview.

Output

A list is output showing the number of potential candidates found for every position in the organizational unit. This list is broken down by planning criterion. This list can contain the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object name</td>
<td>Name of the position</td>
</tr>
<tr>
<td>Qualification exists</td>
<td>Number of objects with suitable qualifications for this position</td>
</tr>
<tr>
<td>Potential exists</td>
<td>Number of objects with potential for this position</td>
</tr>
<tr>
<td>Preference expressed</td>
<td>Number of objects who have expressed a preference for this position</td>
</tr>
<tr>
<td>Designations</td>
<td>Number of objects designated for this position</td>
</tr>
<tr>
<td>Careers</td>
<td>Number of objects involved in the careers to which this position belongs</td>
</tr>
</tbody>
</table>
## Succession Overview for an Organizational Unit

<table>
<thead>
<tr>
<th>Number of candidates found</th>
<th>Total number of potential successors found for this position</th>
</tr>
</thead>
<tbody>
<tr>
<td>Suitability percentage</td>
<td></td>
</tr>
<tr>
<td>Suitability range</td>
<td></td>
</tr>
</tbody>
</table>

For information on how to navigate from the results list, see [Generating a Succession Overview for an Organizational Unit](Page 133).

### Example

<table>
<thead>
<tr>
<th>Object name</th>
<th>Qualification exists</th>
<th>Potential exists</th>
<th>Number of candidates found</th>
</tr>
</thead>
<tbody>
<tr>
<td>Head of sales dept.</td>
<td>3</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>CEO’s assistant</td>
<td>5</td>
<td>2</td>
<td>5</td>
</tr>
</tbody>
</table>

**See also:**

[Generating a Succession Overview for an Organizational Unit](Page 133)
Displaying the Succession Overview for an Organizational Unit

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Succession overview.

   The Succession Overview screen appears.

2. Enter the name or ID of the organizational unit in question.

3. To determine the suitability of potential successors, select the Suitability analysis flag.

4. Choose.

   The Planning Criteria dialog box appears.

5. Select the criteria you want, and choose Transfer.

   The Succession Overview screen appears. The number of potential successors defined for each position is displayed. The information displayed is broken down by planning criterion.

6. You can perform the following functions from the succession overview:

<table>
<thead>
<tr>
<th>To display the following information:</th>
<th>Proceed as follows:</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Profile of a position</td>
<td>Position your cursor on the position in question, and choose Goto → Profile.</td>
<td></td>
</tr>
<tr>
<td>Succession planning scenario for a position</td>
<td>Position your cursor on the entry you want in the Object name column, and double-click to open the profile. Choose Goto → Succession planning.</td>
<td></td>
</tr>
<tr>
<td>Hitlist for a position (for all planning criteria, or for an individual planning criterion)</td>
<td>Position your cursor on the entry and column in question, and double-click to open the list.</td>
<td>From this hitlist, you can access the profile of every potential successor that appears in the list by double-clicking.</td>
</tr>
</tbody>
</table>

Result

The system displays an overview of the succession scenarios defined for every position within the organizational unit specified.
Evaluating a Succession Plan

Prerequisites

You must already have performed a succession planning scenario [Page 125]. You must be on the Succession Planning screen, and the career plan or ranking list must be on display.

Displaying the Planning Object’s Profile

To display the planning object’s profile, position the cursor in the header data area of the succession plan, and choose Goto → Profile.

The <Object type>: Display Profile <Data selection period> screen appears. The profile is displayed on this screen.

Displaying the Profile of an Object in the Succession Plan

To display the profile of an object in the succession plan, position the cursor on the object in question, and choose Goto → Profile.

The <Object type>: Display Profile <Data selection period> screen appears. The profile is displayed on this screen.

Performing Profile Matchups

To match up the qualifications of the planning object with the requirements of an object in the succession plan, position the cursor on the entry in question, and choose Goto → Profile matchup.

The Profile Matchup screen appears. The system displays the qualifications and requirements. Essential requirements and alternative qualifications are flagged as such.

Matching Up the Profiles of All the Objects in the Ranking List

Prerequisite: You must be on the Succession Planning screen, and the ranking list must be on display.

Choose Goto → Profile matchup (all).

The Profile Matchup screen appears. The system displays the qualifications and requirements of all the objects in the ranking list.

Displaying Qualification Deficits

Prerequisite: You must have performed a profile matchup, and be on the Profile Matchup screen.

1. Choose Settings → Editing options.

   The Editing Options dialog box appears.
2. Select the *Qualification deficits only* field.
3. Choose *Transfer.*

This takes you back to the *Profile Matchup* screen again. The system displays only qualifications and requirements for which qualification deficits exist.

### Displaying a Training Proposal

**Prerequisites:**
- You must use the [Training and Event Management [Ext.]](Ext.) component.
- You must use the [Development Plans](Page 153) component.

1. Perform a profile matchup as described above.
   - If a qualification does not meet a requirement and there is a training course (business event) or development plan that would impart the missing qualification, the system displays the *Training proposal* icon and the name of the business event or development plan.
2. To book the person on the business event in question, or to edit the development plan, choose *Edit → Further training.*

### Displaying a Career

Position the cursor on the career you want to display, and choose *Goto → Career.*

SAP Network Graphics starts, and the career is displayed on the *Display Career Items* screen.

### Creating a Designation for a Position or Job

Position the cursor on the planning object for which you want to create a designation, and choose *Planning → Create → Designation.*

The position or job is designated for the object selected.

### Creating Preferences and Potentials

Select the planning object to which you want to assign a preference or potential for the position, and choose *Planning → Create → Preference or Potential.*

The position is recorded in the corresponding subprofile(s) of the object.

### Transferring a Person to a Position

1. Position the cursor on the person that you want to transfer to the position.
2. Choose *Planning → Transferral.*
Evaluating a Succession Plan

The Assign Holder screen appears.

3. If necessary, change the staffing percentage and the relationship period.

4. Save your entries.

You have transferred the person to the position for the specified period.

See also:

Using Detailed Selection for the Succession Plan [Page 129]
Simulation of Succession Planning Scenarios [Page 142].
Succession Planning for a Position, and Designating a Person for the Position: Example

Procedure


   The Succession Planning screen appears.

11. If necessary, change the object type to Position.

12. Enter the object name or the object ID of the position in the corresponding field.

13. If necessary, change the key date for planning.

14. Select the planning criteria you want to include.

15. If applicable, enter a career of your choice in the Additional career field.

16. Choose Enter.

17. Choose Planning → Execute.

   The Succession Planning screen appears. In the top section of the screen, the system displays standard information on the position. In the succession plan, the system displays planning objects that match each of the selection criteria specified.

18. To display the ranking list for the planning objects, choose Goto → Ranking list.

   The Succession Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the planning objects meet are displayed in the right-hand section of the screen.

   ![Tip](image)

   To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.

19. Position the cursor on the person that you want to transfer to the position.

20. Choose Planning → Transferral.

   The Assign Holder screen appears.

21. If necessary, change the staffing percentage and the relationship period.

22. Save your entries.

Result

You have transferred the person to the position for the specified period.
Finding Suitable Persons for a Job, and Creating a Potential Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Succession.

   The Succession Planning screen appears.

2. If necessary, change the object type.

3. Enter the object name or the object ID of the job in the corresponding field.

4. If necessary, change the key date for planning.

5. Select the planning criterion Include potentials, and at least one other criterion.

6. Choose Enter.

7. Choose Planning → Execute.

   The Succession Planning screen appears. In the top section of the screen, the system displays standard information on the job. In the succession plan, the system displays planning objects that match each of the selection criteria specified.

8. To display the ranking list for the planning objects, choose Goto → Ranking list.

   The Succession Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the planning objects meet are displayed in the right-hand section of the screen.

  To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.

9. Select the person for whom you want to define a potential for the job, and choose Planning → Create → Preference or Potential.

   The potential for the job is recorded in the person’s Potentials subprofile.

10. Repeat the step described above, as required.

11. To update the succession plan, choose Edit → Refresh.

   This person is displayed in the succession plan under the description is a potential of.

12. You can save the succession plan and ranking list to file, or print them.

   - To save to file, choose Edit → Save to PC file...
   - To print out, choose Edit → Print.

Result

You have searched for persons for the job in question, and assigned potential for the job to those who were suitable.
Finding Suitable Persons for a Job, and Creating a Potential Example
Evaluating Designations for a Position Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Succession.
   The Succession Planning screen appears.
2. Enter the object name or the object ID of the position in the corresponding field.
3. If necessary, change the key date for planning.
4. Select the planning criterion Include designations.
5. Choose Planning → Execute.
   The Succession Planning screen appears. In the top section of the screen, the system displays standard information on the position. All the planning objects designated for the position are then displayed in the succession plan under the description is a designation of.
6. To display the ranking list for the planning objects, choose Goto → Ranking list.
   The Succession Planning screen appears. This ranking list is sorted by suitability range or suitability percentage. The planning criteria that the planning objects meet are displayed in the right-hand section of the screen.
   a) To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.
7. You can save the succession plan and ranking list to file, or print them.
   – To save to file, choose Edit → Save to PC file...
   – To print out, choose Edit → Print.

Result

The system display a list of all planning objects that are designated for the object.
Simulation of Succession Planning Scenarios

Use

This function allows you to analyze the knock-on effects of an employee transferral. Using various criteria, you can simulate (over several levels) the vacant positions caused by an employee transferral, and the resulting need for successors.

When you simulate succession planning for a position or other object, the system always simulates the transferral of the person with the highest suitability. The system then works through a succession scenario for the new vacancy caused by this person. The simulation stops if a successor does not leave behind a position, if a successor does not leave behind a position that required restaffing, or if it reaches an obsolete position.

Features

The following functions are available:

- You can use various planning criteria when simulating a succession planning scenario. You can select individual criteria and combine them as you please. You can use the following criteria:
  - Qualifications
  - Preferences
  - Potentials
  - Designations
  - Dislikes
  - Career
  - Additional career

  ![tip_icon] If you use the Include potentials criterion, the potentials for qualifications from the corresponding subprofiles will not be taken into account.

  The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.

- The result of the simulation of succession is a list of all the transferrals needed as a consequence of the original transferral. All positions are displayed with their new holders.

- You can save the simulation of succession to file and/or print it out.

- You have a wide range of editing options in the succession simulation. See Evaluating a Simulation of Succession [Page 146].

See also:

Simulating Succession Planning [Page 144]
Simulating Succession Planning

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Succession.

   The Succession Planning screen appears.

   You can perform the simulation for all the object types available. Even if you select an object type other than Position, only positions will be evaluated - with the exception of the first entry.

2. If necessary, change the object type.

3. Enter the object name or the object ID in the corresponding field.

4. If necessary, change the key date for planning.

5. Select the planning criteria you want to include.

   The criterion Exclude dislikes is really only useful if used in conjunction with another planning criterion.

   You can use the planning criterion Additional career independently of the criterion Include career.

6. If applicable, enter a career of your choice in the Additional career field.

7. Choose Enter.


   The Succession Planning screen appears.

   A person is proposed for each position that is to be filled. The suitability of this person and the planning criteria they fulfill are also displayed.

   You might notice the following in the list of potential successors:

   If the position that is the point of departure for the simulation is still staffed, and if the holder of this position is considered by the system to be most suitable for the position, the position in question is displayed twice at the start of the list – once with its current holder, and once with the second best potential successor. The rest of the simulation continues by staffing the position with the second best successor.

9. To toggle between the suitability ranges and the suitability percentage, choose View → Suitability % on.

10. You can save the simulation of succession to file and/or print it out.

    - To save to file, choose Edit → Save to PC file...
    - To print out, choose Edit → Print.
Result
You have simulated succession planning for the object selected. You can use this simulation as a basis for further evaluations. See Evaluating a Simulation of Succession [Page 146].
Evaluating a Simulation of Succession

Prerequisites

You must already have performed a succession planning simulation [Page 144]. You must be on the Succession Planning screen.

Displaying a Planning Object’s Profile

To display the profile of a planning object, position the cursor on the object in question, and choose *Goto → Profile*. The <Object type>: Display Profile <Data selection period> screen appears. The profile is displayed on this screen.

Performing Profile Matchups

To match up the qualifications of the planning object with the requirements of an object in the succession plan, position the cursor on the entry in question, and choose *Goto → Profile matchup*. The Profile Matchup screen appears. The system displays the qualifications and requirements. Essential requirements and alternative qualifications are flagged as such.

Displaying Qualification Deficits

Prerequisite: You must have performed a profile matchup, and be on the Profile Matchup screen.

1. Choose *Settings → Editing options*. The Editing Options dialog box appears.
2. Select the *Qualification deficits only* field.
3. Choose *Transfer*. The Profile Matchup screen appears. The system displays only qualifications and requirements for which qualification deficits exist.

Displaying a Training Proposal

Prerequisite: You must use the Training and Event Management [Ext.] component.

1. Perform a profile matchup as described above. If a qualification does not (entirely) meet a requirement and there is a training course (business event) that would impart the missing qualification, the system displays the Training proposal icon and the name of the business event.
2. To book the person onto the business event, choose *Edit → Book business event*. 
Creating a Career or Succession Plan for a Planning Object in the Succession Simulation

Position the cursor on the planning object for which you want to create a career or succession plan, and choose Goto → Planning.

The Career Planning or Succession Planning screen appears. The system displays the career plan or succession plan.

Transferring a Person to a Position

1. Position the cursor on the person that you want to transfer to the position.
2. Choose Simulation → Transferral.
   The Assign Holder screen appears.
3. If necessary, change the staffing percentage and the relationship period.
4. Save your entries.

You have transferred the person to the position for the specified period.
Selection of Potential Successors

Purpose
You analyze the suitability of potential candidates using the appropriate selection procedures. Transfer any candidates who appear suitable as successors to the succession plan. You might have to check these employees’ career planning scenarios. If you do not find any suitable candidates within your company, there might be a need for recruitment measures.

Prerequisites
You need to have carried out a preliminary selection [Page 152] and have a list of potential successors.

Process Flow
1. Obtain information on potential successors.
   For further information, refer to the sections entitled Displaying a Profile [Page 65] and Profile Evaluation [Page 349].
2. To obtain further information on the potential successors, you might need to carry out a personnel appraisal.
3. Once you have carried out these personnel appraisals and have the information you need, establish a procedure for selecting potential successors.
4. If you need to make organizational arrangements, arrange a time and place, and invite the persons involved.
5. Select potential successors on the basis of the selection procedure you defined.
6. Once you have selected potential successors, evaluate them.
7. On the basis of the evaluations of the potential successors, decide who the successor(s) for the position in question is/are to be.

Result
Potential successor selection can lead either to the following situations:

- You need to recruit staff. You can issue a recruitment request.
- You have succeeded in selecting employees as successors. The following options are available:
  - You can transfer an employee.
  - You can perform a succession plan analysis [Page 150].

You can process the succession plan further. Possible steps are described in the table below:

| If: you are required to inform the employees in question about the succession planning scenario | You can: inform the employees about the succession planning scenario |
### Selection of Potential Successors

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>An employee needs to acquire more qualifications</td>
<td>Draw up an individual personnel development plan</td>
</tr>
<tr>
<td>An employee’s career plan needs to be checked as a result of succession planning</td>
<td>Perform a career plan analysis [Page 121]</td>
</tr>
</tbody>
</table>
Succession Plan Analysis

Purpose
In your role as manager, you examine the succession plan for a position regularly, or for a particular reason. In particular, you check to see if the potential successors you selected are still available, and if the profiles of these persons, the requirements of the position, or the company-specific conditions have changed. You decide whether the succession plan should be completed, modified, or remain unchanged.

The following situations might be reasons for completing a succession plan:

- A position has been filled by a potential successor.
- The position that was originally to be filled is now obsolete.
- At present, it does not seem necessary to fill a position.

You might need to modify the succession plan in the following situations:

- A potential successor is no longer available.
- The profile of one or more potential successors has changed considerably.
- Potential successors who are more suitable are now available.

Prerequisites
You must have created a succession plan for the employee.

One of the following requirements must also be met:

- The succession plan check has been requested.
- You have to check the succession plan for the position as a result of changes in an employee’s career plan.

Process Flow
1. Obtain information on potential successors.
   For further information, refer to the sections entitled Displaying a Profile [Page 65] and Profile Evaluation [Page 349].

2. Obtain information on the position to be filled.
3. Find out about any relevant company-specific conditions.
4. On the basis of the information at your disposal, decide whether the succession plan should be completed, modified, or remain unchanged.

Result
Your analysis of the succession plan will result in one of the following situations:

- The succession plan is completed.
- The succession plan is being processed.
The succession plan needs to be modified. In this case, you will have to work your way through the entire succession planning scenario again, starting with the process Preliminary Selection of Potential Successors [Page 152].
Preliminary Selection of Potential Successors

Purpose
You use this process to establish the company-internal potential successors for a position that needs to be re-filled. The requirements for this position and further company-specific conditions are taken into account.

Prerequisites
This process might be triggered by any of the following situations:
- You have to work through a succession planning scenario for a position.
- You need to modify the succession plan.

The processes that can trigger succession planning are listed in the process scenario Succession Planning. When you perform a succession plan analysis [Page 150], you might need to modify a succession plan.

Process Flow
1. Obtain information on the requirements for the position.
   For further information, refer to the sections entitled Displaying a Profile [Page 65] and Profile Evaluation [Page 349].
2. Obtain information on any company-specific conditions (date as of which the position should be re-filled, for example, or restricting the selection to particular groups of people).
3. On the basis of the information at your disposal, establish who the potential successors should be.

Result
The preliminary selection of potential successors can lead to any of the following situations:
- A number of potential successors are available.
  You can apply the selection procedure to potential successors, and continue with the Selection of Potential Candidates [Page 148].
- You need to recruit staff.
  You can issue a recruitment request to recruit new staff.
Development plans

Purpose
You use this component to map general and individual personnel development plans in your system. You can use these development plans to plan and manage short-term and long-term personnel development measures. The personnel development measures that you can depict by means of development plans include:

- Training programs (plans for apprenticeships, trainee programs, and so on)
- Further education and training (training courses, workshops, and so on)
- On-the-job training, job rotation, and so on
- Individual development plans

Features

- In the development plan catalog [Page 364] you can create and manage general development plans [Page 155], which you can use as templates and points of reference for measures within individual development plans [Page 158]. Each development plan contains a series of development measures (items) and information on the sequence in which they should be passed through, how long they last, and so on. You can structure your catalog by creating development plan groups which contain development plans that are related in some way.

- You can create an individual development plan for every employee and update this plan continually. In this way, you can represent the entire training history of the employee in question. You can take items from development plans in the catalog and tailor them to individual employees. You can also select specific items individually.

- You can store the following information on every item and every general development plan within an individual development plan:
  - Status (to monitor progress)
  - Notes
  - Validity period
  You can automate status management for items to a certain extent.
  You can use the status of an item to trigger further processing modules (to temporarily transfer an employee to a position automatically, for example).

- Once a person has passed through a development plan successfully, any new qualifications gained can be assigned to this person’s profile.

- A development plan history is available to help you find the development plans that a person has been, is, or will be involved in.
Development plans
Development plans

Definition
A development plan is a grouping together of personnel development measures. The objective of a development plan is to provide specific qualifications.

Use
Use development plans to create non person-specific, reusable templates for complex or similar personnel development measures that occur frequently in your organization. You can copy these templates to individual development plans and then change them accordingly.

For example, you can draw up entire training programs, and then copy these to the individual development plans of trainees.

Structure
Each development plan comprises a series of subactivities (which can occur in parallel to each other). Subactivities might include:

- Attending a training course
  - Holding a position
  - Being deployed in a specific organizational unit
  - Spending time at a specific location

You can store the following information in a development plan:

- The duration of the subactivities
- The sequence of the subactivities
- Whether subactivities are obligatory
- Whether it is obligatory to complete a certain number of subactivities within the development plan (for example, you specify that at least 2 of a total of 4 subactivities must be completed).

Development plans are managed in the development plan catalog [Page 364].

See also:
Individual Development Plans [Page 158]
Development plan catalog

Use
You use the development plan catalog to define and manage development plans. You use these general development plans as templates and points of reference for personnel development measures within individual development plans.

Features
The functions available in the development plan catalog include:

- Create, change, display and delete development plans
- Group together entries
- Translate names and descriptions
- Graphical maintenance of development plans
  - Qualifications obtained are proposed automatically
- Reporting options for finding persons involved in a development plan

You create the development plan catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the development plan catalog by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit development plan catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Development Plan Catalog [Ext.]).
Displaying the Development Plan Catalog

6. Choose Human resources → Personnel management → Personnel development → Information system → Catalog → Development plans.

The Display Development Plan Catalog screen appears.

7. If you want to change the start date of the selection period, choose Settings → Set selection period...and change the Key date.

8. Position the cursor on the development plan or development plan group for which you want more information, and choose Edit → Choose.

The Display Development Plan or Display Development Plan Group dialog box appears. You can access the following information from the development plan catalog:

- To obtain further information on the entries in the development plan catalog, choose View → Key on.
- To search for persons who have completed a development plan, position the cursor on the entry in question, and choose Entry → Display participants.

4. To display the individual items of a development plan, position the cursor on the development plan in question, and choose Edit → Display items.

The Display Development Plan Items screen appears. The system displays information on the sequence and duration of the items, and on whether or not they are obligatory.
Individual Development Plans

Definition

An individual development plan is used as an instrument for planning and managing the personnel development measures of an individual employee.

Use

Use individual development plans to plan and manage the training and further education of individual employees. Development plan items or even other development plans [Page 155] are added to individual development plans to reflect the current requirements of employees. It does not matter if, for example, the item in question is an individual activity, an entire training program, or an activity catalog used for planning the careers of potential managers. You can tailor general development plans to individual persons.

You assign a status to every item in an individual development plan. This status allows you to monitor individual activities. In this respect, a development plan also documents in detail the personnel development history of an individual employee.

Structure

An individual development plan

- Comprises all the items that a person has completed, is currently involved in, or will be involved in in future, and information on the validity period and status of the various items
- Is created once for every person, and then added to and updated
- Does not have a status

Integration

If the Training and Event Management component is used to book a person on a training course (business event), a corresponding item is created automatically in the person’s individual development plan.
Individual development planning

Purpose
The professional development of an employee is planned during a meeting between the employee in question and his or her supervisor. The supervisor has access to the results of past appraisals, career planning scenarios, and information on the employee’s own personal preferences and aspirations. During this meeting, the personnel development activities required are specified.

Process Flow
1. Obtain information on the employee whose development plan you want to create.
   For further information, please refer to Displaying a Profile [Page 65].
2. Obtain information on the employee’s personal preferences and aspirations.
   For further information, please refer to Displaying a Profile [Page 65]. Select the Preferences profile.
3. Find out about the personnel development activities available.
   For further information, see:
   - Working Through a Career Planning Scenario [Page 106]
   - Performing Profile Matchups [Page 75]
4. Find out about any relevant company-specific conditions.
5. On the basis of the information you have collected, specify personnel development activities for the employee in the individual development plan.
   For further information, see:
   - Creating Items By Copying (from Plan) [Page 161]
   - Creating Individual Items [Page 160]

Result
The individual development plan for the employee is in process.

You can now move on to the process Monitoring and Updating of an Individual Development Plan [Page 163].
Creating Individual Items

Procedure

1. Choose Human resources → Personnel management → Personnel development → Planning → Individual development.
   The Individual Development screen appears.
2. If necessary, change the object type.
3. Enter you data as required (do not enter a development plan template), and choose .
   The Person: Change Profile <Data selection period> screen appears. The Individual development tab page is displayed.
4. To insert an item, choose .
   The New Development Item... dialog box appears.
5. Select the appropriate object type by double-clicking it.
   The search help appears for the object type you selected.
6. Enter data as required, and select the object you want.
   The Person: Change Profile <Data selection period> screen appears.
7. Enter a validity period for the item.
   If the item in question is a business event type, you normally only need to specify the start date - the end date is deduced automatically from the duration of the business event.
8. To create notes for an item, choose .
9. Save the individual development plan.
10. To sort the items of the individual development plan, select the column in question, and choose or .

Result

You have added items to the individual development plan.
Creating Items By Copying (From Plan)

Procedure
1. Choose Human resources → Personnel management → Personnel development → Planning → Individual development.
   The Individual Development screen appears.
2. If necessary, change the object type.
3. Enter your data as required (including a development plan to copy from), and choose 📋.
   If you wish, you can also select a development to copy from from the Individual development subprofile. To do this, choose Choose development plan.
   The Individual Development Planning screen appears.
4. In the graphic, select the items you want by double-clicking them.
   By choosing Transfer mandatory items or Transfer all, you can transfer several items at once.
   The items selected are added to the individual development plan.
   The validity period of the plan is calculated on the basis of the durations defined for the individual items in the development plan copied from. The durations of the individual steps are added up (if a step comprises more than one item, the longest duration is taken), and this total duration is added to the key date for planning to give the end date. The period is proposed automatically for each of the items selected.
5. If necessary, change the validity date of the items.
6. If necessary, change the status of the items.
7. To create notes for an item, or for the entire plan, choose 📇.
8. Save the individual development plan.
9. To sort the items of the individual development plan, select the column in question, and choose 🗒️ or 🗒️.

Result
You have copied one or more items from a development plan and added them to an individual development plan.
Accessing an Individual Dev. Plan (Starting Out From the Structural Display for an Organizational Unit)

## Procedure

1. Select the entry you want.
   
   The Person: Display Profile (<Data selection period>) screen appears. The Individual development tab page is displayed.
3. To change the individual development plan, choose Individual development → Display → Change.

## Result

You have accessed the individual development plan, and can now edit it.

See also:

- Creating Individual Items [Page 160]
- Creating Items By Copying (from Plan) [Page 161]
Monitoring and Updating of an Individual Development Plan

Purpose

The individual development plan of an employee is monitored and updated at regular intervals (or when there is cause to do so). This might be done solely by the employee's supervisor, or together with the employee in question.

You can automate status management for items to a certain extent. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Automatic State Management [Ext.]).

The following are monitored:

- All of the personnel development activities
- The success of any activities completed to date
- Development goals and objectives

A decision is made concerning whether the development plan should be modified, or remain unchanged. Possible situations where a development plan can be changed:

- If the status of a development activity has to be changed because a planned activity is now to be performed, or the employee has completed an activity
- If the development goals and objectives have changed, and development activities are deleted from or added to the individual development plan

Prerequisites

An individual development plan must be in process for the employee.

Process Flow

1. Obtain information on the employee whose development plan you want to monitor.
   For further information, please refer to Displaying a Profile [Page 65].
2. Obtain information on the individual development plan and any development activities that have already been performed.
   For further information, see:
   - The Individual Development Subprofile [Page 51]
   - The Development Plan History Subprofile [Page 52]
3. Find out about any relevant company-specific conditions.
4. On the basis of the information you have collected, make a decision regarding the status of an activity, or modify the individual development plan.
   - Changing a State [Page 165]
   - Creating Individual Items [Page 160]
Monitoring and Updating of an Individual Development Plan

- Creating Items By Copying (from Plan) [Page 161]

**Result**

The individual development plan has been monitored.
Changing a State

Use

You can assign a state to each item and to each development plan that is completed as part of an individual development plan.

You can also assign a state to a development plan if it is changed and becomes different to the original template.

Procedure


   The Individual Development screen appears.

2. If necessary, change the object type.

3. Proceed as follows:

<table>
<thead>
<tr>
<th>To change the state of an item:</th>
<th>To change the state of a development plan:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Enter you data as required (do not enter a development plan template), and choose .</td>
<td>a) Enter your data as required (including a development plan to copy from), and choose .</td>
</tr>
<tr>
<td>The &lt;Object type&gt;: Change Profile &lt;Evaluation period&gt; screen appears. The Individual development tab page is displayed.</td>
<td>By choosing , you can display an overview of current and past development plans.</td>
</tr>
<tr>
<td>b) Select the item in question, and change its status.</td>
<td>The Individual Development Planning screen appears.</td>
</tr>
<tr>
<td>If this change triggers further processing that requires user confirmation, a dialog box appears.</td>
<td>b) Change the status of the development plan.</td>
</tr>
<tr>
<td>c) Work through these steps as required.</td>
<td>If this change triggers further processing that requires user confirmation, a dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c) Work through these steps as required.</td>
</tr>
</tbody>
</table>

The following information is defined in Customizing:

- Which further processing steps are triggered by which statuses
- Whether further processing is performed in the background, or if it has to be confirmed by a user
Changing a State

For further information, please refer to the Implementation Guide (IMG) for *Personnel Development* (steps: Further Processing of Plan States [Ext.] and Set Up Control Parameters [Ext.]).

4. Save your changes.

**Result**

You have changed the state of an item or development plan. (Also, if applicable, you worked through a further processing step.)
Finding Objects for a Development Plan

Use
This report generates a list of all persons involved in a specific development plan. This list is sorted by the development status of these development plan participants.

You use this report to manage, evaluate, plan capacities for, and search for persons who are or who have been involved in a development plan. The report provides answers to the following questions:

- Who completed the development plan successfully?
- How many people completed the plan successfully, and how many were unsuccessful?
- Who is currently participating in the development plan?
- How many persons have been involved in the development plan in total?
- How many participants plan to take part in the development plan?
- To what extent is the development plan fully ‘booked’?

Integration
You can go directly from any object in the results list to:

- Individual development planning [Page 158], where you can display all the development items
- Development plan history [Page 52], where you can display all development plans
- The profile [Page 38], where you can display all subprofiles

You use the Find Objects for a Development Item [Page 355] function to evaluate individual development plan items.

Features
Selection
You evaluate one specific development plan at a time.

Output
The system outputs the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Development state (status)</td>
<td>Status of the development plan</td>
</tr>
<tr>
<td>Number</td>
<td>Number of objects selected per development status</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the object</td>
</tr>
<tr>
<td>Valid from</td>
<td>Start date of validity period of development plan</td>
</tr>
<tr>
<td>Valid to</td>
<td>End date of validity period of development plan</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Plan

Example

<table>
<thead>
<tr>
<th>Development state (status)</th>
<th>Number</th>
<th>Name</th>
<th>Valid from</th>
<th>Valid to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planned</td>
<td>1</td>
<td>Christian Winter</td>
<td>03/01/2000</td>
<td>03/15/2000</td>
</tr>
<tr>
<td>Current</td>
<td>3</td>
<td>Lisa Drake</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Martin Becker</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lucy Wong</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>Completed successfully</td>
<td>2</td>
<td>Henry Rosenbaum</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Chris Allen</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Plan

1. Choose Human resources → Personnel management → Personnel development → Information system → Find → For development plan.

   The Search Function for Development Plan dialog box appears.

2. Position the cursor on the development plan you want, and choose Transfer.

   The Find Objects for Development Plan screen appears. The system displays a list of all persons who have been, or are currently participating in the development plan.

3. From this list, you can access information on each person:
   - Individual development planning
   - Development plan history
   - Profile

   Position the cursor on the line you require in the list, and proceed as follows:

<table>
<thead>
<tr>
<th>Individual development planning</th>
<th>Development plan history</th>
<th>Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Display Individual Development Planning screen appears.</td>
<td>The Display Development Plan History screen appears.</td>
<td>The &lt;Object type&gt;: Change Profile (&lt;Data selection period&gt;) screen appears.</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Item

Use
This report generates a list of all persons involved in a specific development item. This list is sorted by the development status of these development item participants.

You use this report to manage, evaluate, plan capacities for, and search for persons who are or who have been involved in a development item. The report provides answers to the following questions:

- Who completed the development item successfully?
- How many people completed the item successfully, and how many were unsuccessful?
- Who is currently participating in the development item?
- How many persons have been involved in the development item in total?
- How many participants plan to take part in the development item?
- To what extent is the development item fully 'booked'?

Integration
You can go directly from any object in the results list to:

- Individual development planning [Page 158], where you can display all the development items
- Development plan history [Page 52], where you can display all development plans
- The profile [Page 38], where you can display all subprofiles

Features

Selection
You can choose from the following selection criteria:

- Development item
  - Object type
  - Object name or object ID
- Evaluation period (reporting period)
  - Start date
  - End date

Output
The system outputs the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Development state (status)</td>
<td>Status of the development item</td>
</tr>
<tr>
<td>Development state (status)</td>
<td>Number</td>
</tr>
<tr>
<td>---------------------------</td>
<td>--------</td>
</tr>
<tr>
<td>Planned</td>
<td>1</td>
</tr>
<tr>
<td>Current</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Completed successfully</td>
<td>2</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Example**

<table>
<thead>
<tr>
<th>Number</th>
<th>Name</th>
<th>Valid from</th>
<th>Valid to</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Christian Winter</td>
<td>03/01/2000</td>
<td>03/15/2000</td>
</tr>
<tr>
<td>3</td>
<td>Lisa Drake</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>3</td>
<td>Martin Becker</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>3</td>
<td>Lucy Wong</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>2</td>
<td>Henry Rosenbaum</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
<tr>
<td>2</td>
<td>Chris Allen</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Item

1. Choose Human resources → Personnel management → Personnel development → Information system → Find → For development item.
   The Find Objects for Development Item screen appears.
2. If necessary, change the object type.
3. Enter data for the selection criterion, and choose Enter.
4. If necessary, change the evaluation period.
5. Choose Search → Execute.
   The Find Objects for Development Item screen appears. The system displays a list of all persons who have been, or are currently participating in the development item.
6. From this list, you can access information on each person:
   - Individual development planning
   - Development plan history
   - Profile
   Position the cursor on the line you require in the list, and proceed as follows:

<table>
<thead>
<tr>
<th>Individual development planning</th>
<th>Development plan history</th>
<th>Profile</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Goto → Individual development planning. The Display Individual Development Planning screen appears.</td>
<td>Choose Goto → Development plan history. The Display Development Plan History screen appears.</td>
<td>Choose Goto → Profile. The &lt;Object type&gt;: Change Profile (&lt;Data selection period&gt;) screen appears.</td>
</tr>
</tbody>
</table>
**Appraisal Systems**

**Purpose**

This component provides you with the support you need for creating appraisal systems, and planning, implementing, and reporting on appraisals. An appraisal system is a self-contained process that enables you to make formal and standardized evaluations in a business context using one or more templates (appraisal models), and in as objective a manner as possible. In the Appraisal systems component, you can, for example, map the following appraisal systems:

- Personnel appraisals
- 360° feedback appraisals
- Formalized job references
- Business event appraisals
- Tests
- Surveys

The Appraisal Systems component can be used as a personnel development instrument to evaluate members of your organization in a planned, formalized and standardized manner. These evaluations are performed by trained persons commissioned especially for this purpose by your organization. Personnel appraisals are used to obtain information on the characteristics, behavioral traits and performance of members of your organization, and form the basis for planning and making decisions that apply both to individuals, and to organizational members in general. Personnel appraisals can also be used to monitor the success of human resource measures that have already been implemented. As a personnel development instrument, therefore, they can be used both to evaluate the past, and plan for the future.

**Integration**

- The functions of the Appraisal Systems component can also be used to create appraisals in Personnel Administration [Ext.].
- The functions of the Appraisal Systems component are used in Training and Event Management [Ext.] to create training event appraisals and attendee appraisals [Ext.].
- The results of an appraisal can be used to influence remuneration in the Compensation Management [Ext.] component, and to update qualifications profiles [Page 40].

**Features**

You can map all kinds of analytical appraisal systems in the Appraisal systems component. You can create different appraisal models for each appraisal system. These appraisal models are managed in an appraisal catalog [Page 365]. You can also compare appraisals that are created using the same appraisal model. Appraisal models enable you to define information specific to each appraisal. This information includes:

- Who is to appraise whom or what
- Appraisal type
- Rating scale for each appraisal element
Appraisal Systems

- Calculation procedure for automatically calculating partial and overall results

Any number of planning objects (appraisers and appraisees) can be involved in an appraisal. An option is also available which allows you to keep the appraisers anonymous. You can create appraisals in several phases and, in the case of multisource appraisals, you can define an individual creation period for each appraiser.

You can carry out the entire appraisal procedure in an IT environment. Alternatively, you can use another medium when carrying out the actual appraisal itself. In the Appraisal Systems component, you can create one-time appraisals and plan appraisals that are held regularly.

An approval workflow has also been defined to streamline the appraisal process.

For more information on the features available, refer to the section entitled Functions of the Appraisal Systems Component [Page 182].
Appraisals

Definition
Institutionalized process for rating objects in a planned, structured, and standardized manner. Object are rated using criteria to evaluate the past, present, and future. Appraisals are defined by specifying an appraisal type, form of appraisal, and appraisal procedure.

Structure
Each appraisal is created using an appraisal model. An appraisal model contains the following information:

- Form of appraisal (object types that are allowed, and who appraises whom or what)
- Appraisal type (Individual appraisal / Anonymous individual appraisal or Multisource appraisal / Anonymous multisource appraisal). For more information, refer to the sections Individual Appraisal [Page 177] and Multisource Appraisal [Page 178].
- Criteria and criteria groups (also: qualifications)
- A rating scale for each appraisal element (including descriptions of the individual proficiencies)
- Weighting of appraisal elements
- A calculation type (for calculating the results of appraisals) for every appraisal criterion
- Sort sequence and numbering of the appraisal elements
- Notes function for each appraisal element

You can define the following information for each appraisal:

- Appraisers and appraisees
- Name of the appraisal
- Period appraised
  - Period in which the appraisal is to be created (in the case of multisource appraisals, this is specified for each appraiser)
  - Date on which the appraisal was created
  - For appraisals of the appraisal type Individual appraisal or Multisource appraisal: whether or not the appraisers remain anonymous when the appraisal is displayed

Unlike appraisals of the appraisal types Anonymous individual appraisal or Anonymous multisource appraisal, information on the appraisers is stored in the system, but is not displayed on the appraisal.

- For appraisals of the appraisal type Multisource appraisal: the number of anonymous appraisers
Individual Appraisals

Definition
A type of appraisal where one or more appraisers collectively appraise one or more persons or objects. Only one appraisal is created. If an appraisal is an anonymous individual appraisal, the only information stored on the appraisers is the number of appraisers involved.

Use
Use appraisals models of the type (anonymous) individual appraisal to depict appraisal systems where only one appraisal is to be created, regardless of how many appraisers and appraisees are involved.

Individual appraisals are suitable for the following appraisal systems:
- Annual personnel review
  
  Once a year, a supervisor talks to his employees and appraises them.
- Business event appraisal
  
  Every attendee appraises the business event after it has been held.

Structure
For further information, please refer to Appraisals [Page 175].
Multisource Appraisals

Definition
An appraisal type where several appraisers appraise one or more persons or objects. Every appraiser creates a separate subappraisal. An overall appraisal is created by consolidating the results of these subappraisals. If an appraisal is an anonymous appraisal, the only information stored on the appraisers is the number of appraisers involved.

Use
Use appraisal models of the appraisal type (anonymous) multisource appraisal to map appraisal systems where the ratings are collected from different subappraisals.

Multisource appraisals are suitable for the following appraisal systems:

- **360° appraisals**

  A 360° appraisal of a person might involve collecting subappraisals from this person’s supervisor, a colleague and a customer. The person also appraises him or herself. An overall appraisal is calculated on the basis of these 4 subappraisals. This overall appraisal is calculated automatically using the average value of the subappraisal results (the weighting of the supervisor’s subappraisal is double that of the other subappraisals).

- **Anonymous Departmental Reverse Appraisal (bottom-up)**

  The supervisor of a department is appraised by each individual employee in the department. A specially assigned person plans the appraisal in the system, and prints out appraisal sheets. The subappraisals are performed on paper by every employee. The results of these subappraisals and information on the number of appraisers involved are entered into the system by a person authorized to do so. An overall appraisal is calculated from these subappraisals (the average of the subappraisal results is calculated automatically).

- **Multisource Appraisal Where Last Appraiser Has Decision-Making Powers**

  The manager of a department wants to improve the appraisal procedure. Consequently, a system is introduced whereby every employee in the department is appraised by two other employees. The manager then looks at the two resulting subappraisals, and creates a subappraisal of her own, which automatically becomes the overall appraisal.

Structure
Multisource appraisals comprise several subappraisals from different sources, and an overall appraisal.
The overall appraisal is determined from the subappraisals using a calculation method defined in the appraisal model. The following calculation methods are available in the standard system:

- Determining the overall result using averages
- Take last appraisal as overall result
- Enter overall result manually

Every appraiser who creates a subappraisal is given a weighting. This weighting is taken into account when the overall appraisal is being determined. In the standard system, weightings are only taken into account in the Averages calculation method.

For further information, please refer to Appraisals [Page 175].
Appraisals Catalog

Use
The appraisals catalog allows you to manage all the appraisal elements that are of interest to your company:

- Appraisal models
- Criteria groups
- Criteria
- Qualifications

You can then use these appraisal elements to map all kinds of appraisal systems in your system.

Prerequisites
You need to have defined at least one form of appraisal before you can create appraisal models. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Form of Appraisal [Ext.]).

Features
The functions available in the appraisals catalog include:

- Create, change, display, and delete individual appraisal elements (in the case of qualifications, only attributes relevant to the appraisal can be changed)
- Translate names and descriptions
- Multiple use of appraisal elements
- Appraisal scale proposed automatically when dependent entries are created
- Sorting options for entries in catalog
- Weighting of appraisal elements
- List showing where appraisal elements are used within the appraisal catalog (where-used list)
- Preview of appraisal layout (test data can be entered)

You create the appraisals catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the appraisals catalog by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit appraisals catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Appraisals Catalog [Ext.]).
Displaying the Appraisals Catalog

1. Choose **Human resources → Personnel management → Personnel development → Information system → Catalog → Appraisals.**

   The *Catalog: Display Appraisal Model* screen appears.

2. If you want to change the start date of the selection period, choose **Settings → Set period...** and change the *Key date.*

3. Position the cursor on the appraisal element for which you want more information, and choose **Edit → Choose.**

   The *<appraisal model>* dialog box appears. The information is displayed on the various tab pages.

4. To display information on the scale used for an appraisal element, or the weighting of appraisal elements, choose **View → Additional data on.**

5. To check whether an appraisal element is used several times, you can generate a where-used list. To do this, position the cursor on the line you require, and choose **Entry → Where-used list.**

   The *Where-Used List* dialog box appears. This list tells you where the criteria are used.

6. To display a preview of the layout of an appraisal, position the cursor on an appraisal element in the appraisal model, and choose **Goto → Preview.**

   The *Preview: Appraisal Model* screen appears.

   ![Exclamation Mark]

   In this preview, you can make test entries, test the calculation method used, and access the list display. However, you cannot create notes, or save any entries you make.
Features of the Appraisal Systems Component

Use
You can use the Appraisal Systems component to:

- Plan and prepare appraisals
- Perform appraisals
- Evaluate and analyze appraisals
- Compare appraisals
- Manage appraisals

You can map practically all appraisal systems and processes in the R/3 System.

Features
The functions available in this component include:

- Planning and Preparation
  - For each appraisal (or subappraisal), you can specify a period within which the appraisal or subappraisal should be worked through.
  - The system proposes default values for the most important input fields.
  - You can plan recurring appraisals in advance.
  - You can create new appraisals by copying appraisals that have already been performed.
  - You can specify that the system should select groups of objects to be appraised or groups of appraisers, and then use a ‘to do’ list to prepare the corresponding appraisals.

For further information, please refer to Preparation of an Appraisal [Page 189].

- Performing, Following Up and Approving Appraisals
  - You can perform every appraisal online, or use a different medium.
  - During this phase, you can save and change every appraisal as often as you want.
  - You can set up the system to determine partial results and overall results automatically. A range of calculation methods are provided to choose from.
  - You can create notes and store descriptions for every appraisal element.
  - Once you have performed an appraisal, you can complete it and archive it.
  - You can use a workflow for approving appraisals and for controlling further processing of appraisal results.
  - You can use the appraisal results to control remuneration in Compensation Management.
  - You can follow up and process the appraisals results in different way.
Features of the Appraisal Systems Component

For further information, refer to Holding of an Appraisal [Page 203], Completion of an Appraisal [Page 218], Following Up and Approval of an Appraisal [Page 228] and Approving Appraisals (PA-PD) [Page 295].

- Reporting
  - Every appraisal has a unique status.
  - You can use a search function to report on all appraisals on the basis of a range of selection criteria.
  - From the hitlist of this search, you can access all the related functions that you need.
  - A range of display options are available for appraisals (from the overall list to the detailed view).
  - You can calculate the average results of appraisals, and generate a ranking list.

For further information, please refer to: Appraisal Evaluations [Page 357] and Displaying an Appraisal [Page 259].

- Comparison
  - You can compare appraisals with the same criteria groups with each other. This comparison gives you detailed information on the rating of each appraisal element.
  - You can compare appraisals against one specific appraisal (reference appraisal) or against average values.
  - A range of formatting options are available to help you tailor the comparison to your own specific needs.

For further information, please refer to Comparison of Appraisals [Page 247].

- Management of appraisals
  - You can access all functions for editing and evaluating appraisals both from the profile views of appraisers and appraisees, and via a separate reporting function for appraisals.
  - The profile view and the search function provide you with up-to-date information on the status of the appraisals, the overall results and any notes that exist.

For further information, please refer to: Creation of an Appraisal [Page 184] and Appraisal Evaluation [Page 357].
Appraisal Creation

Purpose

The processes and procedures described here refer to the creation of appraisals for persons.

Persons are appraised because guidelines to this effect have been issued by the personnel development or personnel administration department (selecting personnel for promotion, annual performance review, or salary review, for example). An appraisal might only be held once or, as is the case with annual performance reviews, at regular intervals.

During the phase in which the appraisal is prepared, the appraisees, appraisers, and other information on the appraisal have to be specified.

The appraisal can be held in the appraisee’s presence or absence. Depending on the appraisal model in question, either one appraisal or several subappraisals have to be created. Once the appraisal(s) have been completed, the results can be passed on to other departments for further processing, and to the appraisee for approval. Feedback sessions can be arranged with the appraisee, and more appraisals can be planned.

Prerequisites

The following prerequisites must be met if you want to work through this process:

- Forms of appraisal must already be defined
- Appraisal models must already be defined

For further information on these activities, refer to the Implementation Guide (IMG) for Personnel Development (step: Appraisal Systems [Ext.]).

Process Flow

Process of Appraisal Creation:
1. Prepare the appraisal.
   For further information, please refer to Preparation of an Appraisal [Page 189].

2. Hold the appraisal.
   For further information, please refer to Holding of an Appraisal [Page 203].

3. Complete the appraisal.
   For further information, please refer to Completion of an Appraisal [Page 218].

4. Perform follow-up activities for the appraisal.
   For further information, please refer to Following Up and Approval of an Appraisal [Page 228].

A tip for performing the appraisal:

An appraisal can be created in a single step in the following cases only:

- If an appraisal model with the appraisal type Individual appraisal is used. See Creating an Individual Appraisal in One Step [Page 187].
- If the appraisal was not prepared or held in the system. In this case, details and results of the appraisal are input “after the event”.

**Result**

You have created an appraisal.
Creating an Individual Appraisal in One Step

Prerequisites

There is only one appraiser and one appraisee.

If you want to create an individual appraisal for more than one person, proceed as described in the section entitled Preparing an Appraisal [Page 193] (Access via the Appraisals Menu).

Procedure

You create the appraisal from the profile view of the appraisee.

Alternatively, you can access the profile view in question from the structural display of the organizational unit. See Creating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 62]. In this case, start at step number 6.

1. Choose Human resources → Personnel management → Personnel development → Profile → Change.
   The Change Profile screen appears.
2. Select the appropriate appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].
3. Double-click the selected appraisee.
4. If necessary, change the key date.
5. Select the Appraisals Where Appraisee tab page.
6. Choose ✖.
   The Search Function for Appraisal Model dialog box appears.
7. Select the appraisal model you want by double-clicking it.
   The Prepare Appraisal - <appraisal model> screen appears.
8. If necessary, change the name of the appraisal.
9. If necessary, change the period to be appraised.
10. Choose ✖.
    The Change Appraisal - <Name of Appraisal> screen appears.
11. If necessary, change the creation date of the appraisal.
12. Rate the individual appraisal elements.
13. To create notes for an appraisal element, choose ✍.
14. Save the appraisal.
15. To complete the appraisal, choose ✎ Complete.
Result

The appraisal has been completed, and no more changes can be made to it.
Preparation of an Appraisal

Purpose
In the preparation phase, many details that are required for holding the appraisal have to be determined.

The appraisal is prepared by a person commissioned to do so. This person does not necessarily have to be one of the appraisers defined for the appraisal in question.

The following information is required:

- Objects to be appraised (persons, business events, and so on)
- The appraiser(s)
- Appraisal model
- If applicable, the period in which the appraisal has to be created

In the case of multisource appraisals, a period can be specified for each appraiser/subappraisal.

- For multisource appraisals: weightings of appraisers

The weighting plays a role when the overall result is being calculated. In the standard system, weightings are only taken into account in the following calculation methods:

  - Determining the overall result using averages

- For non anonymous appraisals: whether the appraiser(s) should remain anonymous

If this flag is selected, information on the appraisers is stored in the system, but this information is not displayed in the appraisal.

- For anonymous multisource appraisals: the number of anonymous appraisers

This information can be

- Defined from scratch
- Copied from a completed appraisal

There are two possible scenarios in this case:

  - The current appraisal was planned for in the follow-up activities to the last appraisal (this applies to appraisals like annual performance reviews, which are held regularly, for example); the information defined in the last appraisal is copied automatically.
  
  - The appraisal is created by copying from an appraisal that has already been completed.
Preparation of an Appraisal

The information that is copied should be checked over and, if necessary, changed. Appraisal details can be changed until preparation of the appraisal has been completed, or the appraisal has been held, and saved in the system.

Process Flow

1. Determine the objects to be appraised (persons, business events, and so on)

   ![Tip]

   It is possible to specify that the system should determine appraisers or appraisees automatically, and to output these in a "to do" list. For further information, please refer to "To Do" List Creation [Page 197].

2. You have the option of entering appraisal details from scratch, or of copying details from a past appraisal of this person. Proceed as follows:

<table>
<thead>
<tr>
<th>To define new information for the first time:</th>
<th>To copy information from an existing appraisal manually:</th>
<th>If the current appraisal was planned for in the previous appraisal:</th>
</tr>
</thead>
</table>
### Preparation of an Appraisal

| a) Select the appraisal model you want to use. | a) Select the appraisal that you want to copy from. | a) Check over the appraisal details. |
| b) Define the appraiser(s) and assign them to the objects to be appraised. | b) Copy the information from this appraisal. | b) If necessary, change these appraisal details. |
| c) For *individual appraisals or multisource appraisals*: specify whether the appraiser(s) should remain anonymous. | c) Check over the appraisal details. | For more information, refer to Changing an Appraisal in the Preparation Phase [Page 196]. |
| d) For *multisource appraisals*: specify the weightings of the appraisers. | d) If necessary, change these appraisal details. | |
| e) For *anonymous multisource appraisals*: specify the number of appraisers. | For more information, refer to Creating an Appraisal By Copying [Page 195]. | |
| f) If necessary, specify the period in which the appraisal is to be held (for several appraisers, if applicable). |  |
| For more information, refer to Preparing Appraisals [Page 193]. |  |

3. If the appraisees are to be present for the appraisal, specify a date, time and location for the appraisal, and inform the appraisees of this.

You may have to repeat this step several times for multisource appraisals.


### Result

The appraisal has been prepared. You can now proceed to the process Holding of an Appraisal [Page 203].
Preparing an Appraisal

Procedure

To prepare an appraisal, proceed in one of the following ways:

If you access the preparation transactions via the profile view, you can call up the subprofile of the appraisee (Appraisals Where Appraisee) or the subprofile of the appraiser (Appraisals Where Appraiser). Only one appraisee may be defined in the first of these subprofiles, and only one appraiser in the second. The profile of the corresponding person should be called.

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access from the menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>Choose Human resources → Personnel management → Personnel development → Appraisal → Create.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td></td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Choose 📋.</td>
<td></td>
</tr>
</tbody>
</table>

The Search Function for Appraisal Model dialog box appears.

1. Select the appraisal model you want by double-clicking it. The Prepare Appraisal - <appraisal model> screen appears.

   If you have selected the Appraisals Where Appraiser tab page and an appraisal model to which an evaluation path has been assigned (via the form of appraisal), the Generate “To Do” List dialog box appears. For more information on “to do” lists, refer to Generating a “To Do” List [Page 199].

2. If necessary, change the name of the appraisal, and the period to be appraised.

3. Specify appraisers and appraisees.

4. With regard to the appraisal type of the appraisal model selected, please remember the following:
Preparing an Appraisal

- If the appraisal is an anonymous multisource appraisal, you may not specify any names for the appraisers, but merely the total number of appraisers.
- In the case of individual appraisals and multisource appraisals, if you do not want appraisees to see any information on the appraiser(s) when the appraisal is displayed, select the Anonymous appraiser flag.

5. In the case of individual appraisals, choose More appraisers or More appraisees if you want to:
   - Change the object type
   - Specify more appraisers or appraisees
   - Select the Anonymous appraiser flag.

6. Save the appraisal.

Result

The appraisal has been prepared. You can change the appraisal until
- An appraisal result is saved (applies to individual appraisals)
- A subappraisal is accessed (applies to multisource appraisals)

Alternatively, you can complete preparation of the appraisal by choosing Appraisal → Complete preparation.

If you want to use a hard copy of the appraisal sheet for holding the actual appraisal, complete preparation of the appraisal, and choose Appraisal → Print appraisal sheet. For further information, please refer to Using an Appraisal Sheet to Hold an Appraisal [Page 215].

See also:
Changing an Appraisal in the Preparation Phase [Page 196]
Creating an Appraisal By Copying

Prerequisites

- The appraisal from which you want to copy must be completed.
- You can only ever copy from individual or multisource appraisals.

Procedure

To prepare an appraisal, proceed in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a. Choose Human resources → Personnel management → Personnel development → Profile → Change.</td>
<td>a. Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the Completed and Individual and overall appraisals flags.</td>
</tr>
<tr>
<td>The Change Profile screen appears.</td>
<td>A list of appraisals appears.</td>
</tr>
<tr>
<td>f) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b. Select the appraisal from which you want to copy, and choose Edit → Appraisal → Create by copying.</td>
</tr>
<tr>
<td>g) Double-click the selected appraiser or appraisee.</td>
<td>The Prepare Appraisal - &lt;Name of Appraisal&gt; screen appears.</td>
</tr>
<tr>
<td>h) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td>c. If necessary, change the settings proposed by the system.</td>
</tr>
<tr>
<td>i) Select the appraisal that you want to copy from.</td>
<td>d. Save the preparation of the appraisal.</td>
</tr>
<tr>
<td>j) Choose ▼.</td>
<td>e. If you do not want the appraisal to be changed any further, but to be performed at a later point in time, choose Appraisal → Complete preparation.</td>
</tr>
</tbody>
</table>

Result

A new appraisal was created.
Changing an Appraisal in the Preparation Phase

Prerequisites

- Preparation of the appraisal has not yet been completed.
- The appraisal has not yet been held.

Procedure

To change the appraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In preparation flag. A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to change, and choose .</td>
<td></td>
</tr>
</tbody>
</table>

The Prepare Appraisal - <appraisal model> screen appears.

1. Make your changes.
2. Save your changes.
3. If you do not want the appraisal to be changed any further, but to be performed at a later point in time, choose Appraisal → Complete preparation.

Result

The appraisal has been changed in the preparatory phase.
“To Do” List Creation

Purpose
You use the “to do” list to generate a list of objects for which appraisals should be prepared. You can decide whether you specify an object to be appraised and then search for appraisers, or whether you specify an appraiser and search for objects this appraiser is to appraise.

A “to do” list can, for example, be used to map the following scenarios:

- Preparing business event appraisals
  
  A business event is to be appraised by the people who attended it. The instructor wants the system to determine who is going to attend the event, and then prepare the corresponding appraisals. In this case, the business event is the object to be appraised, and it is this object that the instructor wants to find objects for.

- Preparing a personnel appraisal for the employees of an organizational unit
  
  The manager of an organizational unit wants to hold performance reviews for all the people in his organizational unit who have been employed there for at least 6 months. He wants the system to generate a list of all the employees of the organizational unit, so that he can prepare all the appraisals from this list.

Restrictions
The “to do” list can only be used for

- Appraisal models with the appraisal type Individual appraisal
- Appraisals where only specific objects (appraisers and appraisees) are involved

Prerequisites
Appraisal models to which evaluation paths have been assigned (via forms of appraisal) must exist. For further information on forms of appraisal, please refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Form of Appraisal [Ext.]).

Process Flow
1. Specify the appraisal model you want to use.
2. Decide whether you specify an object to be appraised and then search for appraisers (the attendees of a business event, for example), or whether you specify an appraiser and search for objects this appraiser is to appraise (persons in an organizational unit, for example).
3. Select the object you want.
4. Generate the “to do” list.
5. Specify whether the appraiser(s) should remain anonymous.
6. Complete preparation of the appraisals.
“To Do” List Creation

**Result**

A “to do” list has been generated, and the appraisals can be held.
Creating a “To Do” List

Use
Use the “to do” list function to generate a list of objects for which appraisals are to be prepared.

Prerequisites
A suitable evaluation path must have been assigned to the appraisal model in question (via the form of appraisal).

Procedure
To access a “to do” list, proceed in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access from the menu:</th>
</tr>
</thead>
<tbody>
<tr>
<td>c) Choose Human resources → Personnel management → Personnel development → Profile → Change.</td>
<td>f) Choose Human resources → Personnel management → Personnel development → Appraisal → Create.</td>
</tr>
<tr>
<td>The Change Profile screen appears.</td>
<td>The Search Function for Appraisal Model dialog box appears.</td>
</tr>
<tr>
<td>d) Select the appropriate appraiser. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>g) Select the appraisal model you want by double-clicking it.</td>
</tr>
<tr>
<td>e) Double-click the selected appraiser or appraisee.</td>
<td>The Generate “To Do” List screen appears.</td>
</tr>
<tr>
<td>f) Select the Appraisals where appraiser tab page.</td>
<td>h) Choose Appraisers or Appraisees.</td>
</tr>
<tr>
<td>g) Choose . The Search Function for Appraisal Model dialog box appears.</td>
<td>i) If necessary, change the name of the appraisal and the period to be appraised.</td>
</tr>
<tr>
<td>h) Select the appraisal model you want by double-clicking it. The Generate “To Do” List screen appears.</td>
<td>j) If necessary, change the object type.</td>
</tr>
<tr>
<td>i) If necessary, change the name of the appraisal and the period to be appraised.</td>
<td>k) Enter the name or the ID of the object in question, and choose Enter.</td>
</tr>
<tr>
<td>j) Choose Enter.</td>
<td>The date is corrected as required.</td>
</tr>
</tbody>
</table>

The Generate “To Do” List screen appears. The system displays all objects that correspond to the evaluation path. If an appraisal has already been created for or by an object for the period specified (or part of this period), this will be displayed (based on the current status).
Creating a “To Do” List

It might also be the case that several appraisals have already been created for an object.

1. You can now carry out one of the following actions:

<table>
<thead>
<tr>
<th>Preparing an Appraisal</th>
<th>Completing Preparation of an Appraisal</th>
<th>Holding an Appraisal</th>
</tr>
</thead>
<tbody>
<tr>
<td>g) Select the line you want.</td>
<td>e) Select the line you want.</td>
<td>c) Select the line you want.</td>
</tr>
<tr>
<td>h) If applicable, select the <em>Anonymous appraiser</em> flag.</td>
<td>f) If applicable, select the <em>Anonymous appraiser</em> flag.</td>
<td>d) If applicable, select the <em>Anonymous appraiser</em> flag.</td>
</tr>
<tr>
<td>i) Save the appraisal.</td>
<td>g) Choose <em>Appraisal → Complete preparation.</em></td>
<td>e) Choose 📎.</td>
</tr>
<tr>
<td>The appraisal is now prepared. In a later step, you can change the appraisal (still in the preparation phase), or you can complete preparation of the appraisal.</td>
<td>The appraisal has been prepared, and can now be held.</td>
<td>The <em>Change Appraisal - Individual Appraisal</em> screen appears.</td>
</tr>
</tbody>
</table>

For more information on holding an appraisal, refer to [Holding an Individual Appraisal](Page 205).

**Result**

A “to do” list was generated, and one or more appraisals were prepared/held.
Creating a “To Do” List for a Business Event Appraisal: Example

Use
You want to generate a list of all the attendees of a business event. From this list, you want to prepare the corresponding appraisals.

You can also generate the “to do” list in the Training and Event Management component. For further information, please refer to Performing a Business Event Appraisal [Ext.].

Prerequisite
A suitable evaluation path must have been assigned to the appraisal model in question (via the form of appraisal).

Procedure
1. Choose Human resources → Personnel management → Personnel development → Appraisal → Create.

   The Search Function for Appraisal Model dialog box appears.

2. Position the cursor on the appraisal model you want, and choose Continue.

   The Generate “To Do” List screen appears.

3. Choose Appraisees.

4. If necessary, change the name of the appraisal.

5. If necessary, choose Change object type to select the object type Business event.

6. Enter the name or the ID of the business event in question, and choose Enter.

   The period to be appraised was delimited to the date on which the business event is held.

7. Choose Continue.

   The Generate “To Do” List screen appears. The system displays a list of all the attendees of the business event. If an appraisal has already been created by one of the attendees, this is displayed (on the basis of the current status).

8. Either select one attendee, or select all attendees, and choose Appraisal → Complete preparation.

   Preparation of the appraisal(s) has been completed.

9. If you want to use a hard copy of the appraisal sheet for holding the actual appraisals, select one or more attendees, and choose Appraisal → Print appraisal sheet.

Result
The appraisals can now be filled out by the attendees.
Creating a “To Do” List for a Business Event Appraisal: Example
Holding of an Appraisal

Purpose

Once details of the appraisal have been specified, information on the appraisees is obtained. After this, the actual appraisal is held. Depending on the appraisal model in question, either one appraisal or several subappraisals have to be held. Each appraisal can be held in one or more steps, and at any time.

Sometimes, the appraisal must be held within a specific period (this would have been specified when the appraisal was being prepared).

Every appraiser can either

- Work through the appraisal online, or
- Use a different medium for holding the appraisal (use the hard copy of the appraisal sheet [Page 213], for example). In this case, the data collected during the appraisal will have to be entered in the system by a person commissioned to do so.

This procedure must be followed for anonymous multisource appraisals, since the only information that can be stored on the appraiser(s) is the number of appraisers involved.

Either this procedure - or the procedure described in the section entitled Creating an Individual Appraisal in One Step [Page 187] - must be followed for anonymous individual appraisals.

In the case of multisource appraisals, the overall result can either be determined automatically or entered manually.

Prerequisites

The appraisal has been prepared.

Process Flow

1. Obtain the necessary information on the persons involved in the appraisal.

2. Hold the appraisal. In the case of multisource appraisals, every appraiser will have to work through this step.

   For further information, see:
   
   Holding an Individual Appraisal [Page 205]
   Holding a Subappraisal [Page 208]
   Performing an Appraisal Using an Appraisal Sheet [Page 215]

3. If you do not work through the appraisal online, enter the data collected during the appraisal in the system.
Personnel Development

Holding of an Appraisal

Result

You have held the appraisal. You can now proceed to the process Completion of an Appraisal [Page 218].
Holding an Individual Appraisal

Prerequisites
You must have completed preparation of an appraisal of the appraisal type Individual appraisal.

Procedure
To access the appraisal, proceed in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In preparation and Individual and overall appraisals flags. A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to work through, and choose .</td>
<td></td>
</tr>
</tbody>
</table>

Follow one of the following two procedures, depending on the preparation status of the appraisal:

<table>
<thead>
<tr>
<th>Preparation not completed</th>
<th>Preparation completed</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Prepare Appraisal - &lt;appraisal model&gt; screen appears.</td>
<td>The Change Appraisal - &lt;appraisal model&gt; screen appears.</td>
</tr>
<tr>
<td>a) Choose .</td>
<td></td>
</tr>
<tr>
<td>The Change Appraisal - &lt;appraisal model&gt; screen appears.</td>
<td></td>
</tr>
</tbody>
</table>

1. If necessary, change the creation date of the appraisal.
2. Enter ratings for the individual appraisal elements.

To display more information on the appraisal elements, double-click the element in question (this opens up the descriptive text).
Holding an Individual Appraisal

3. To create notes for an appraisal element, choose 📄.

To store information on the entire appraisal, create notes at the appraisal model level. You can also access these notes directly from the profile view.

4. Save the appraisal.

Result
You have held the appraisal. You can now either edit the appraisal, or complete it.

See also:
Changing an Individual Appraisal [Page 207]
Completing an Individual Appraisal [Page 220]
Changing an Individual Appraisal

Prerequisites

An individual appraisal was prepared, and at least one rating has already been saved.

Procedure

To change the prepared appraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In process and Individual and overall appraisals flags. A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to change, and choose .</td>
<td></td>
</tr>
</tbody>
</table>

The Change Appraisal - <Name of Appraisal> screen appears.

1. Make your changes.
2. Save your changes.

Result

You have changed the appraisal results of the individual appraisal.
Holding a Subappraisal

Prerequisites
You must have completed preparation of an appraisal of the appraisal type Multisource appraisal.

Procedure
To perform the subappraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a)  Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In preparation and Subappraisals flags. A list of subappraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the subappraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to work through, and choose .</td>
<td></td>
</tr>
</tbody>
</table>

The Prepare Appraisal - <Name of Appraisal> screen appears.

1. Choose .

The Change Appraisal - <Name of Appraisal> screen appears.

2. If necessary, change the creation date of the appraisal.

3. Save the appraisal.


5. Select the subappraisal of the appraiser in question.

6. Enter ratings for the individual appraisal elements.

To display more information on the appraisal elements, position the cursor on a line, and choose Edit → Choose.
7. To create notes for an appraisal element, position the cursor on the element in question, and choose 

The Change Notes screen appears.

a) Enter a note.
b) Save the note, and choose Back.

8. Save the appraisal.

Result
You have performed the subappraisal.

See also:
Changing a Subappraisal [Page 210]
Completing a Subappraisal [Page 221]
Changing a Subappraisal

Prerequisites
At least one rating has been saved for one subappraisal of the multisource appraisal.

Procedure
To change the subappraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the</th>
<th>To access from the</th>
<th>To access via</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraisals where</td>
<td>Appraisals Where</td>
<td>appraisal evaluation:</td>
</tr>
<tr>
<td>appraisee profile</td>
<td>Appraiser profile</td>
<td></td>
</tr>
<tr>
<td>view:</td>
<td>view:</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>view:</th>
<th>view:</th>
<th></th>
</tr>
</thead>
</table>
### Changing a Subappraisal

<table>
<thead>
<tr>
<th>Steps</th>
<th>Steps</th>
<th>Steps</th>
</tr>
</thead>
</table>
| a) Choose **Human resources** → **Personnel management** → **Personnel development** → **Profile** → **Change**. The **Change Profile** screen appears.  
   b) Select the appropriate appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].  
   c) Double-click the selected appraisee.  
   d) Select the **Appraisals Where Appraisee** tab page.  
   e) Select the appraisal that you want to change, and choose **Edit**. The **Change Appraisal** - **<Name of Appraisal>** screen appears.  
   f) Choose **Goto** → **Subappraisals**. The **Change Appraisal** - **<Name of Subappraisal>** screen appears.  
   g) Select the subappraisal you want. | a) Choose **Human resources** → **Personnel management** → **Personnel development** → **Profile** → **Change**. The **Change Profile** screen appears.  
   b) Select the appropriate appraiser. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].  
   c) Double-click the selected appraiser.  
   d) Select the **Appraisals where appraiser** tab page.  
   e) Select the subappraisal that you want to change, and choose **Edit**. The **Change Appraisal** - **<Name of Subappraisal>** screen appears.  
   | a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the **In process** and **Subappraisals** flags. A list of subappraisals appears.  
   b) Select the subappraisal you want, and choose **Edit** → **Appraisal** → **Change** or **Edit** → **Appraisal (new session)** → **Change**. The **Change Appraisal** - **<Name of Subappraisal>** screen appears. |
Changing a Subappraisal

1. Make your changes.
2. Save your changes.

**Result**

You have changed the results of the subappraisal.
Appraisal sheets

Definition

A form for an appraisal that has been prepared in the system. This form can be printed for the
purposes of holding an appraisal.

Use

If you do not want to work through an appraisal online (as might be the case for a personnel
review or if attendees are to appraise a business event), you can print out the appraisal form and
use this hard copy to record the information collected during the appraisal. However, the
appraisal in question must have been prepared in the system, and preparation of the appraisal
must have been completed. Please note the following for anonymous appraisals:

- If the appraisal is an anonymous multisource appraisal, you must use the appraisal sheet or
  some other medium to perform the appraisal since the only information that can be stored on
  the appraisers is the number of appraisers involved.

- Either this procedure - or the procedure described in the section entitled Creating an
  Individual Appraisal in One Step [Page 187] - must be followed for anonymous individual
  appraisals.

The information recorded during the appraisal must be entered in the system by a person
commissioned to do so.

Structure

An appraisal sheet contains the following information:

- Name of the appraisal
- Appraiser
- Appraisees (objects appraised)
- Period appraised
- All appraisal elements
  - Required entry fields

Fields for notes can be created for every appraisal element.

💡

If you have specified in Customizing that notes are not permitted for an appraisal
element, then you will not be able to create a Notes field for the appraisal element in
question.

You can also print out a legend containing descriptions for the various appraisal elements, the
proficiencies on the scales used, or descriptions of these proficiencies.

The differences between the appraisal sheet and the list display are as follows:

- Fields that are not ready for input do not appear on the appraisal sheet
Appraisal sheets

- If data has to be entered for an appraisal element, this is represented visually on the appraisal sheet.
- The description *Unevaluated* does not appear beside unevaluated appraisal elements on the appraisal sheet.
Performing an Appraisal Using an Appraisal Sheet

Prerequisites
The appraisal has been prepared.

Procedure
Call up the appraisal for which you want to print out an appraisal sheet.

You should decide which of the following scenarios applies to you:

- You want to print out an appraisal sheet for an individual appraisal
- You want to print out appraisal sheets for all the subappraisals of a multisource appraisal

In the second scenario, you can also select individual appraisals. Since individual appraisals do not involve performing subappraisals, only the appraisal sheet for the individual appraisal is printed out.

Proceed as follows:

| To print out an appraisal sheet for an individual appraisal: | To print out appraisal sheets for all subappraisals: |
Performing an Appraisal Using an Appraisal Sheet

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>a)</td>
<td>Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In preparation and Individual and overall appraisals or Subappraisals flags. A list of appraisals appears.</td>
</tr>
<tr>
<td>b)</td>
<td>Select the appraisal you want, and choose Edit → Appraisal → List. The Appraisals: List screen appears.</td>
</tr>
<tr>
<td>c)</td>
<td>Choose Settings → Editing options. The Appraisals: List screen appears.</td>
</tr>
<tr>
<td>d)</td>
<td>Select the Appraisal sheet flag.</td>
</tr>
<tr>
<td>e)</td>
<td>If applicable, in the No. lines for notes field, specify how many note lines should be inserted under each appraisal element.</td>
</tr>
<tr>
<td>f)</td>
<td>Choose Continue. The Appraisals: List screen appears.</td>
</tr>
<tr>
<td>g)</td>
<td>Choose List → Print. The Print List screen appears.</td>
</tr>
<tr>
<td>h)</td>
<td>Choose Output → Print.</td>
</tr>
</tbody>
</table>

a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.

b) Enter the required data for the appraisee's profile, and choose Profile → Execute. The <Object type>: Change Profile (<Data selection period>) screen appears.

c) Select the Appraisals Where Appraisee tab page.

d) Select the appraisal you want, and choose Appraisals → Change.

e) Choose Appraisal → Print appraisal sheet. The Appraisals: List screen appears.

f) Select the Appraisal sheet flag.

g) If applicable, in the No. lines for notes field, specify how many lines should be inserted for notes.

h) Choose Continue. The Print Parameters dialog box appears.

i) Choose Print.

1. Perform the appraisal using the appraisal sheet.
2. Enter the appraisal results in the system. To do this, proceed as described in Holding an Individual Appraisal [Page 205] or Holding a Subappraisal [Page 208].

**Result**

You have performed the appraisal.
Renaming an Appraisal

Use
When you are preparing an appraisal, the name of the appraisal model used is proposed as the name of the appraisal. You can change this name as required. To rename an appraisal after its preparation has been completed, proceed as described below.

Procedure
1. Proceed as described in Evaluating Appraisals [Page 235] (editing mode).
   A list appears displaying all the appraisals that fulfill the selection criteria you specified.
2. Select the appraisal you want to rename.
3. Choose Edit → Appraisal → Rename.
   The Rename dialog box appears.
4. Enter a new name for the appraisal.
5. Save your changes, and choose Continue.

Result
You have renamed the appraisal.
Completion of an Appraisal

Purpose

Once an appraisal has been held, it must be completed. When this occurs, a historical record is created for the appraisal. If an appraisal is completed, it cannot be changed. Once the last subappraisal of a multisource appraisal has been completed, the processing modules defined for the appraisal model in question are executed for the purposes of determining the overall result.

Prerequisites

The following conditions must be met for the various appraisal types:

<table>
<thead>
<tr>
<th>Individual appraisal</th>
<th>Subappraisal</th>
<th>Overall appraisal</th>
</tr>
</thead>
</table>
| • The appraisal must have been held. | • The appraisal must have been held. | • All subappraisals must be completed.
• The overall appraisal must have been determined (either automatically or manually) |

Process Flow

Once an appraisal has been held, you complete it.

When the appraisal is completed, a historical record is created for it; no further changes can be made to it.

💡

You can specify the following for each appraisal model:

• Whether completed appraisals can be deleted
• Whether the status of completed appraisals can be changed back to In process (this means, in effect, that you can edit the appraisals again)

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Appraisals Catalog [Ext.]).

Result

The appraisal has been completed. You can now proceed to the process Following Up and Approval of an Appraisal [Page 228].

If you use the workflow for approving and following up appraisals, the completion of the appraisal triggers this workflow. For more information on the workflow, refer to Approving and Following Up an Appraisal (PA-PD) [Page 295].

See also:

Editing Archived Appraisals [Page 226]
Completing an Individual Appraisal

Prerequisites

The appraisal has been performed and saved.

Procedure

To access the appraisal, proceed in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In process and Individual and overall appraisals flags. A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to complete, and choose .</td>
<td></td>
</tr>
</tbody>
</table>

The Change Appraisal - <Name of Appraisal> screen appears.

Choose Appraisal → Complete.

Result

The appraisal was completed; no further changes can be made to it.
Completing a Subappraisal

Prerequisites
The subappraisal has been performed and saved.

Procedure
To change the subappraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the Appraisals where appraisee profile view:</th>
<th>To access from the Appraisals Where Appraiser profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
</table>

April 2001
## Completing a Subappraisal

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>a)</strong> Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td><strong>a)</strong> Choose Human resources → Personnel management → Personnel development → Profile → Change. The Change Profile screen appears.</td>
<td><strong>a)</strong> Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In process and Subappraisals flags. A list of appraisals appears.</td>
</tr>
<tr>
<td><strong>b)</strong> Select the appropriate appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td><strong>b)</strong> Select the appropriate appraiser. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td><strong>b)</strong> Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change. The Change Appraisal - &lt;Name of Subappraisal&gt; screen appears.</td>
</tr>
<tr>
<td><strong>c)</strong> Double-click the selected appraisee.</td>
<td><strong>c)</strong> Double-click the selected appraiser.</td>
<td></td>
</tr>
<tr>
<td><strong>d)</strong> Select the Appraisals Where Appraisee tab page.</td>
<td><strong>d)</strong> Select the Appraisals where appraiser tab page.</td>
<td></td>
</tr>
<tr>
<td><strong>e)</strong> Select the appraisal that you want to complete, and choose 🛠. The Change Appraisal - &lt;Name of Appraisal&gt; screen appears.</td>
<td><strong>e)</strong> Select the appraisal that you want to change, and choose 🛠. The Change Appraisal - &lt;Name of Subappraisal&gt; screen appears.</td>
<td></td>
</tr>
<tr>
<td><strong>f)</strong> Choose Goto → Subappraisals. The Change Appraisal - &lt;Name of Subappraisal&gt; screen appears.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>g)</strong> Select the subappraisal you want.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Completing a Subappraisal

1. Choose Appraisal → Complete.
   The Further Processing dialog box appears.
2. Choose Continue.

Result

The subappraisal has been completed (and, if applicable, processed further).

💡

If you have selected a module for determining the overall result, and the subappraisal in question is the last subappraisal to be completed, the overall appraisal is also completed automatically. This means that no further changes can be made to the overall appraisal.
Performing and Completing an Overall Appraisal

Prerequisites

- At the appraisal model level, you have not selected a method for determining the overall result.
- All subappraisals have been completed.

Procedure

To perform the overall appraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the Appraisals profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
</table>
| a) Choose Human resources → Personnel management → Personnel development → Profile → Change.  
The Change Profile screen appears. | a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the In process and Individual and overall appraisals flags.  
A list of appraisals appears. |
| b) Select the appropriate appraisee.  
For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22]. | b) Select the appraisal you want, and choose Edit → Appraisal → Change or Edit → Appraisal (new session) → Change. |
| c) Double-click the selected appraiser or appraisee. | |
| d) Select the Appraisals Where Appraisee tab page. | |
| e) Select the appraisal that you want to complete, and choose . | |

The Change Appraisal - <Name of Appraisal> screen appears.

1. If necessary, change the creation date of the appraisal.
2. Rate the individual appraisal elements.

To display more information on the appraisal elements, position the cursor on a line, and choose Edit → Choose.

3. To create notes for an appraisal element, position the cursor on the element in question, and choose .

To store information on the entire appraisal, create notes at the appraisal model level. You can also access these notes directly from the profile view.
The Change Notes screen appears.

a) Enter a note.

b) Save the note, and choose Back.

4. Save the appraisal.

5. Choose Appraisal → Complete.

**Result**

The overall appraisal has been performed and completed.
Editing Archived Appraisals

Use

If the appraisal model on which the appraisal is based allows this, you can deleted an archived [Ext.] appraisal, or change its status back to In process. If you reset the status, this means that you can edit appraisals again (if, for example, they were rejected, or completed by mistake).

The way in which you edit an appraisal will depend on its status:

<table>
<thead>
<tr>
<th>Appraisal</th>
<th>Completed</th>
<th>Rejected</th>
<th>Approved</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reset status to In process</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Delete</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

If you reset the status of appraisals, this will have the following effects (depending on the appraisal type):

- **Individual appraisal**: the status of the individual appraisal selected is reset to In process
- **Overall appraisal**: the status of the overall appraisal selected (including all related subappraisals) is reset to In process
- **Subappraisal**: the status of the subappraisal selected (and of the corresponding overall appraisal) is reset to In process

Prerequisites

- The appropriate actions must be permitted for the appraisal model on which the appraisal is based.
- The user must have authorization for the transactions in question.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Appraisals Catalog [Ext.]).

Procedure

6. Proceed as described in Evaluating Appraisals [Page 235], and select the appropriate appraisal status.

   A list appears displaying all the appraisals that fulfill the selection criteria you specified.

7. Select the appraisals you want to edit.

8. Proceed as shown in the table below:
Choose *Edit* → *Appraisal* → *Delete*.

The appraisals you selected are deleted.

💡 You can also delete appraisals from the *Appraisals Where Appraisee* and *Appraisals Where Appraiser* subprofiles.

Choose *Edit* → *Appraisal* → *Reset status to In process*.

The status of the appraisals selected is reset to *In process*. 
Following Up and Approval of an Appraisal

Purpose
A range of actions can be performed on an appraisal that has been completed:

- The appraisal results can be passed on to the appraisee for the appraisee’s approval; if the appraisal is rejected, it can be revised, or even re-held.
- The appraisal results can be passed on to other departments for further processing. In this case, the following further processing steps are available in the standard system:
  - Transfer appraisal results to Compensation Management
  - Update the appraisee’s qualifications profile on the basis of the appraisal results

Approval and follow-up are performed by means of a workflow. For more information, refer to Approving and Following Up an Appraisal (PA-PD) [Page 295].

- If the appraisals are appraisals that are held at regular intervals, you can plan for the next time they are to be held
- The appraisal results can be discussed by those involved in the appraisal as part of a feedback session

Prerequisites
The appraisal has been completed.

Process Flow
1. If applicable, pass on the appraisal to the appraisee for the appraisee’s approval.
2. Pass on the appraisal results to other departments for further processing.
3. Evaluate the results of the appraisal.
4. If you need to make organizational arrangements for a feedback session, arrange a time and place, and invite the persons involved. Hold the feedback session at the time and place arranged, and keep a record of what was discussed.
5. If applicable, plan for the next time the appraisal is to be held.

Result
You have carried out follow-up activities for the appraisal. If an appraisal was rejected, you can now proceed to the process Holding of an Appraisal [Page 203].

You can specify the following for each appraisal model:

- Whether the status of rejected appraisals can be changed back to In process (this means, in effect, that you can edit the appraisals again)
- Whether approved and rejected appraisals can be deleted
For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Appraisals Catalog [Ext.]).
Planning a Recurring Appraisal

Prerequisites

- You must have selected a completed (and, if applicable, approved or rejected) appraisal to copy from.
- You can only ever copy from individual or multisource appraisals.

Procedure

1. Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Edit mode), and select the Completed (and, if applicable, Approved or Rejected) and Individual and overall appraisals flags.
   
   A list of appraisals appears.

2. Select the appraisal from which you want to copy, and choose Edit → Appraisal → Create by copying.
   
   The Prepare Appraisal - <Name of Appraisal> screen appears.

3. If necessary, change the settings proposed by the system.

4. Enter a create by date or period for the appraiser(s).

5. Save the preparation of the appraisal.

Result

You have planned and prepared an appraisal.
Appraisal Evaluations

Use

This evaluation enables you to manage, search for, and evaluate all appraisals that were created using the Appraisal System in Personnel Development. You can use the powerful search function to specify various combinations of selection criteria and in this way define complex search arguments and extremely precise database searches.

In the list that is generated, you can choose from a wide range of reporting and display options (see below). If you are in Edit mode, you can also go in and edit the appraisals directly.

You use this function if you want to:

- Determine whether an employee was appraised in a given period
- Determine which employees in an organizational unit have been appraised, and by whom
- Determine which appraisals were held for specific employees in a given period
- Determine which appraisers held appraisals in a given period
- Determine all the appraisals held by an appraiser in a given period
- Identify persons who have achieved a specific appraisal result
- Determine all the appraisals held within an organizational unit during the last appraisal period
- Determine which appraisals have not yet been completed
- Determine which appraisals were not approved
- Re-edit appraisals that were rejected (applies only in Edit mode)

You can also evaluate objects with no appraisal. For further information, please refer to Evaluating Objects Without Appraisals [Page 239].

💡

You can also evaluate data directly from the appraisals profiles. For further information, refer to Evaluation of Appraisals Profiles [Page 257] and The Appraisals Where Appraisee and Appraisals Where Appraiser Subprofiles [Page 53].

Features

Selection

You can choose from the following selection criteria:

<table>
<thead>
<tr>
<th>Selection criterion:</th>
<th>Specify the following information:</th>
<th>Result - the following appraisals are displayed:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraisal models</td>
<td>One or more appraisal models</td>
<td>Appraisals of the appraisal model in question</td>
</tr>
<tr>
<td>Period appraised</td>
<td>Start date, end date, both, or neither</td>
<td>Appraisals created for the period in question (or for part of this period)</td>
</tr>
</tbody>
</table>
### Appraisal Evaluations

<table>
<thead>
<tr>
<th><strong>Creation period</strong></th>
<th><strong>Start date, end date, both, or neither</strong></th>
<th><strong>Appraisals that were created during the period in question</strong></th>
</tr>
</thead>
</table>
| **Further selection criteria** | • One or more appraisal elements (if you specify more than one appraisal element, they are automatically linked by an AND operator)  
• An operator for every appraisal element  
• A rating for every appraisal element | **Appraisals in which the appraisal elements in question were rated accordingly** |
| **Appraiser** | One or more appraisers (different object types possible) | **Appraisals created by the appraiser(s) in question** |
| **Appraisee** | One or more appraisees or appraised objects (different object types possible) | **Appraisals that were created for the objects in question** |
| **AND operator** | One or more appraisers, and one or more appraisees (appraised objects) | **Appraisals involving both the appraisers and the appraisees specified (in those roles)** |
| **OR operator** | One or more appraisers, and one or more appraisees (appraised objects) | • Appraisals where the appraisees in question were appraised  
• Appraisals where the appraisers in question were involved in holding the appraisal |
| With no appraisal and Display existing flags | See Evaluation of Objects Without Appraisals [Page 239]| |
| **Appraisal status** | Select one or more flags | **Appraisals with the status(es) in question** |
| Individual and overall appraisals and Subappraisals flags. | Select one flag, or both flags | **Appraisals that correspond to the flag(s) selected** |

### Output

<table>
<thead>
<tr>
<th><strong>Field</strong></th>
<th><strong>Meaning</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraiser</td>
<td>Name of appraiser</td>
</tr>
<tr>
<td>Appraisee</td>
<td>Name of appraisee(s)</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the appraisal</td>
</tr>
<tr>
<td>Appraisal</td>
<td>Name of the appraisal</td>
</tr>
</tbody>
</table>
Appraisal type | Appraisal type
Start date | Start date of period appraised
End date | End date of period appraised
Appraiser | Object type of appraiser
Appraisee | Object type of appraisee

**Activities**

You can access the following functions from the results list:

- Displaying an Appraisal [Page 259]
- Displaying Appraisals in a List or Graphic [Page 261]
- Comparison of Appraisals [Page 247]
- Average of Appraisals [Page 254]
- Ranked List of Appraisals [Page 255]

If you are in “Edit” mode, you can use the following functions:

- Changing an Appraisal in the Preparation Phase [Page 196]
- Holding an Individual Appraisal [Page 205]
- Holding a Subappraisal [Page 208]
- Completion of an Appraisal [Page 218]
- Creating an Appraisal By Copying [Page 195]
- Planning a Recurring Appraisal [Page 230]
- Renaming an Appraisal [Page 217]
- Editing Archived Appraisals [Page 226]

**Example**

<table>
<thead>
<tr>
<th>Appraiser</th>
<th>Appraisee</th>
<th>Status</th>
<th>Appraisal</th>
<th>Appraisal type</th>
<th>Start date</th>
<th>End date</th>
</tr>
</thead>
</table>
Evaluating Appraisals

Use

You can evaluate appraisals in Display mode or in Edit mode. If you are in Edit mode, you can go in and edit appraisals directly from the results list.

Procedure

1. Choose one of the following menu paths:

<table>
<thead>
<tr>
<th>To evaluate appraisals in Display mode:</th>
<th>To evaluate appraisals in Edit mode:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.</td>
<td>Choose Human resources → Personnel management → Personnel development → Appraisal → Edit.</td>
</tr>
</tbody>
</table>

You can also evaluate appraisals in Display mode from the structural display for an organizational unit [Page 19]. You do this by selecting a person, and then choosing Navigation → Reporting → Appraisals. The person you selected is proposed as the appraisee.

The Reporting Options for Appraisals screen appears.

2. Enter the selection criteria you want.

You can combine each selection criterion with one or more of the other selection criteria. However, you must enter values for at least one of the fields in each of the columns below:

- Appraisal model
- Period appraised
- Creation period
- Appraiser
- Appraisee
- In preparation
- In process
- Completed
- Approved
- Rejected
- Individual and overall appraisals
- Subappraisals

You can select more than one object for the following fields:

- Appraisal model
- Further selection criteria
- Appraiser
- Appraisee

If you specify selection criteria in both the Appraiser and Appraisee fields, you must select an operation.
Evaluating Appraisals

If you have specified values for only one of these two fields, the operator has no effect.

How the operator affects the selection:

<table>
<thead>
<tr>
<th>Appraiser A and Appraisee B</th>
<th>Appraiser A or Appraisee B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection:</td>
<td>Selection:</td>
</tr>
<tr>
<td>• All appraisals where A is the appraiser and where B is also the appraisee.</td>
<td>• All appraisals where A is the appraiser.</td>
</tr>
<tr>
<td>• All appraisals where B is the appraisee.</td>
<td></td>
</tr>
</tbody>
</table>

If you also want to evaluate objects without appraisals, select the With no appraisal flag. For further information, refer to Evaluating Objects Without Appraisals [Page 242].

3. Choose Reporting → Perform.

The Reporting Options for Appraisals screen appears. The appraisals you are looking for appear in a list.

The entry Several appraisers or Several appraisees means that more than one appraiser or appraisee was involved in the appraisal. You can display all appraisers and appraisees (and also the period appraised) by choosing View → Additional data on.

To display the ID of the objects, and the object types, choose Settings → Display variant → Current…

Result

A list appears displaying all the appraisals that fulfill the selection criteria you specified.

For further information on editing options for the appraisals displayed, refer to Appraisal Evaluations [Page 357].

See also:

Evaluating Appraisals Profiles [Page 258]
Analyzing the Completed Individual Appraisals of a Person: Example

Use
You want to display all the individual appraisals of a person that have been performed and completed by a specific appraiser.

Procedure
   The Reporting Options for Appraisals screen appears.
2. If required, change the object types of the appraiser and/or appraisee.
3. In the Appraiser and Appraisee fields, enter the data required.
4. Choose the operator AND.
5. Select the Completed and Individual and overall appraisal flags.
6. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears.

Result
The system displays a list of all completed individual appraisals that a specific appraiser worked through for the person in question.
Searching for Appraisal Results: Example

Use
You want to find people who have obtained a certain result for a selected criteria group.

Procedure
1. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.
   The Reporting Options for Appraisals screen appears.
2. Select the Completed and Individual and overall appraisal flags.
3. Choose Edit → Further selection criteria.
   The Catalog: Display Appraisal Model screen appears.
4. Expand the node of the appropriate appraisal model, and select the criteria group you want.
5. Choose Continue.
   The Further Selection Criteria dialog box appears.
6. Choose Options.
   The Maintain Selection Options dialog box appears.
7. Position the cursor on the operator you want, and choose Transfer.
   The Further Selection Criteria dialog box appears.
8. In the Rating field, enter the result that the appraisees must have achieved, and choose Transfer.
   The Reporting Options for Appraisals screen appears.
9. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears.

Result
The system displays a list of all appraisals where appraisees have achieved the results you specified.
Evaluation of Objects Without Appraisals

Use

This function is a special occurrence of the process Appraisal Evaluations [Page 357]. You can restrict your evaluation to objects that have not been appraisees or appraisers, or you can evaluate objects with and without appraisals at the same time.

You use this function if you want to determine:

- Determine whether an employee was appraised in a given period (see Specific Employees Without Appraisals: Example [Page 244])
- Which employees in an organizational unit have been appraised (and by whom) and which have not (see Employees of an Organizational Unit Without Appraisals: Example [Page 245])
- Which appraisers have not held appraisals in a given period

If you are in Edit mode, you can then prepare and hold appraisals for the objects selected (see: Evaluating Objects Without Appraisals [Page 242]).

Features

Objects can also have the status Without appraisal. This status always refers to a specific data selection period, and is never ambiguous - that is, a given object has either been an appraisee (perhaps several times), an appraiser, or neither).

This function also distinguishes between appraisers and appraisees. This means that you can determine whether a person has been an appraiser or an appraisee in a given period.

You can also display any appraisals that already exist. This means, for example, that you can determine who has already been appraised, who has been an appraiser, who has been neither, and what the appraisals in question are (if there are any).

Selection

You can choose from the following selection criteria:

- With no appraisal flag
- Display existing flag

In the following topics, you will find out what the effects of various selection criteria combinations are.

With no appraisal flag

This flag restricts the selection to objects that have been neither appraisee nor appraiser.

If this flag is selected, you will not be able to enter values for the following selection criteria:

- Creation period
- Further selection criteria
- OR operator
In preparation
In process
Completed

The effects of the various selection criteria are described in the table below.

<table>
<thead>
<tr>
<th>Selection criterion:</th>
<th>Status</th>
<th>Default value</th>
<th>Input</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraisal model</td>
<td>Ready for input</td>
<td>One or more appraisal models</td>
<td>Objects with no appraisal based on this appraisal model</td>
<td></td>
</tr>
<tr>
<td>Period appraised</td>
<td>Ready for input</td>
<td>01/01/1900 - 31/12/9999</td>
<td>Start date, end date, both, or neither</td>
<td>Objects with no appraisals in this period</td>
</tr>
<tr>
<td>Appraiser</td>
<td>Ready for input</td>
<td>One or more appraisers (different object types possible)</td>
<td>Objects that have not been appraisers</td>
<td></td>
</tr>
<tr>
<td>Appraisee</td>
<td>Ready for input</td>
<td>One or more appraisees (different object types possible)</td>
<td>Objects that have not been appraisees</td>
<td></td>
</tr>
<tr>
<td>AND operator</td>
<td>No input possible</td>
<td>Selected</td>
<td>If appraiser and appraisee were specified</td>
<td></td>
</tr>
<tr>
<td>Display existing flag</td>
<td>Ready for input</td>
<td>Not selected</td>
<td>See below</td>
<td></td>
</tr>
<tr>
<td>Individual and overall appraisals and Subappraisals flags.</td>
<td>No input possible</td>
<td>Selected</td>
<td>All existing appraisals are taken into account</td>
<td></td>
</tr>
</tbody>
</table>

If you want to start the evaluation, you must have selected at least one appraiser or appraisee.

Output

The evaluation generates a list of objects that fulfill the selection criteria specified, and which do not been involved in any appraisals. The status is displayed accordingly.

If an object does not appear in the list, or if the list is empty, this means that the object(s) in question have been involved in an appraisal (that is, the object(s) do not have the status With no appraisal). To evaluate existing appraisals, either select the Display existing flag (see below), or deselect the Without appraisal flag.

For a list of output fields and their meanings, see Appraisal Evaluations [Page 357].
Display existing flag

This flag shows all existing appraisals that fulfill the other selection criteria specified.

The *Display existing* flag can only be selected in conjunction with the *With no appraisal* flag. In addition to the effects mentioned above, the selection criteria change as shown in the following table:

<table>
<thead>
<tr>
<th>Selection criterion:</th>
<th>Status</th>
<th>Default value</th>
<th>Input</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flag:</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• <em>In preparation</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• <em>In process</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• <em>Completed</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• <em>Approved</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• <em>Rejected</em></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Output

The evaluation generates a list of objects that fulfill the selection criteria specified, and which either have or have not been involved in appraisals. The status is displayed accordingly for each object.

For a list of output fields and their meanings, see Appraisal Evaluations [Page 357].

Activities

If the results list contains objects with statuses other than *With no appraisal*, you can perform all of the functions listed in the topic Appraisal Evaluations [Page 357] on these objects.

Example

<table>
<thead>
<tr>
<th>Appraiser</th>
<th>Appraisee</th>
<th>Status</th>
<th>Appraisal type</th>
<th>Start date</th>
<th>End date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Julia Schwartz</td>
<td></td>
<td><em>With no appraisal</em></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Martin Becker</td>
<td></td>
<td><em>With no appraisal</em></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Evaluating Objects Without Appraisals

Use
You can use this evaluation to find objects that have not been involved in an appraisal. If you are in Edit mode, you can then prepare and hold appraisals for the objects selected.

Procedure
1. Choose Human resources → Personnel management → Personnel development → Appraisal → Edit.

   You can also evaluate appraisals in Display mode from the structural display for an organizational unit [Page 19]. You do this by choosing Navigation → Reporting → Appraisals. The person you selected is proposed as the appraisee.

   The Reporting Options for Appraisals screen appears.

2. Select the With no appraisal flag.

   Some selection criteria change statuses.

   For further information on selection criteria, refer to Evaluating Objects Without Appraisals [Page 239].

3. If you want to evaluate objects without appraisals and also all existing appraisals, select both the With no appraisal flag and the Display existing flag.

4. Specify at least one appraiser or appraisee. You can select more than one object if you wish.

   If you specify selection criteria in both the Appraiser and Appraisee fields, the operator AND applies. In this case, all possible combinations of the appraiser and appraisee are evaluated.

5. If necessary, specify more selection criteria.

6. Choose Reporting → Perform.

   The Reporting Options for Appraisals screen appears.

Result
The system displays a list of all objects that have and, if applicable, that have not been involved in appraisals. The status is displayed accordingly for each object.

To display the ID of the objects, and the object types, choose Settings → Display variant → Current…
Evaluating Objects Without Appraisals

If the results list contains objects with statuses other than *With no appraisal*, you can perform all of the functions listed in the topic Appraisal Evaluations [Page 357] on these objects.

An entry *Several appraisers* or *Several appraisees* in the Appraiser or Appraisee column means that more than one appraiser or appraisee was involved in the appraisal. You can display all appraisers and appraisees (and also the period appraised) by choosing View → Additional data on.

To create an appraisal, select the line in question, and choose Edit → Appraisal → Create by copying.

The following information (if it exists) is copied from the selection criteria of the evaluation to assist in the appraisal preparation process:

- The appraisal model (if only one was specified)
- The period appraised (if the start and end date are not the same as the lowest/highest system date)
Individual Employees Without Appraisals: Example

Use
You want to check if any employees have already been appraised for last year's performance.

Procedure
7. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.
   The Reporting Options for Appraisals screen appears.
8. Change the period appraised to last year.
9. If necessary, change the object types of the appraisees.
10. Enter the appraisees in question, and choose Enter.
11. Select the With no appraisal and Display existing flags.
12. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears.

Result
The system displays a list of all employees who have and, if applicable, who have not been involved in appraisals. The status for each employee is displayed accordingly.

💡 An entry Several appraisers or Several appraisees in the Appraiser or Appraisee column means that more than one appraiser or appraisee was involved in the appraisal. You can display all appraisers and appraisees by choosing View → Additional data on.
Employees of an Organizational Unit Without Appraisals: Example

Use
You want to check if any employees in the entire organizational unit have already been appraised for last year’s performance.

Prerequisite
The Organizational Management component has been implemented, and the organizational structure has been defined.

Procedure
13. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.
   The Reporting Options for Appraisals screen appears.
14. Change the period appraised to last year.
15. If necessary, change the object type for the appraisees to Person.
16. Click the possible entries pushbutton of the Appraisee field.
17. If necessary, select Extended search.
   The Determine Personnel Numbers dialog box appears.
18. Choose Organizational structure.
   The Choose Organizational Unit dialog box appears.
19. Select the organizational unit you want, and choose Transfer.
   The Determine Personnel Numbers dialog box appears.
20. Choose Continue.
   The Search Function for Person dialog box appears.
21. Choose Select all.
22. Choose Transfer.
   The persons in question are written to the selection criteria.
23. Select the With no appraisal and Display existing flags.
24. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears.

Result
The system displays a list of all employees in the organizational unit who have and, if applicable, who have not been involved in appraisals. The status is displayed accordingly for each object.
Employees of an Organizational Unit Without Appraisals: Example

An entry *Several appraisers* or *Several appraisees* in the *Appraiser* or *Appraisee* column means that more than one appraiser or appraisee was involved in the appraisal. You can display all appraisers and appraisees by choosing View → Additional data on.
Comparison of Appraisals

Use

You use this function to compare and evaluate appraisals.

💡

You can only compare appraisals with each other if they were created with the same appraisal model, or if at least the first appraisal element (the one after the appraisal model) is the same in all cases. If appraisals are to be compared with each other, and the results are to be interpreted coherently, then the appraisals involved should contain as many of the same appraisals elements as possible. For further information on appraisal models, please refer to the Implementation Guide (IMG) for Personnel Development (step: Appraisal Systems → Edit appraisals catalog).

The actual comparison is performed at the appraisal element level - this gives you a clear overview of the appraisals created.

You can carry out the following reporting options (among others):

- How different appraisers have rated a person. See Comparing Appraisals of the Same Appraisee Using Average Values: Example [Page 251].
- How different persons have been rated by an appraiser. See Comparing Appraisals by the Same Appraiser: Example [Page 252].
- If there were any variances in the ratings given to different persons. See Determining Variances: Example [Page 253].

A range of editing and formatting functions are available for displaying your comparison results.

Features

A comparison is always defined using a reference appraisal. The reference appraisal is the appraisal against which other appraisals are compared.

You can display the comparison in list or graphic form. Different functions are available in both these forms of display:

<table>
<thead>
<tr>
<th>List display</th>
<th>Graphic display</th>
</tr>
</thead>
</table>
Comparison of Appraisals

In the comparison results, the rating defined in the reference appraisal is displayed in the first line of every appraisal element.

Another option available is to take the average of the appraisals involved as the reference. In this case, the average value calculated for an appraisal element is displayed in the first line of the element in question.

You can also specify whether the appraisal results should be displayed from the perspective of the appraisers or appraisees.

- You can use the Appraiser flag to find out which appraisers were particularly harsh, or to determine whether an appraiser has a tendency to give a specific rating to a specific appraisal element.
- You can use the Appraisee flag to find out how different appraisers rated a person or business event, and whether any variances were apparent here. You can also determine which persons or events were given particularly favorable ratings.

Here, you can use different chart types (2-D and 3-D) to display appraisal results.

Further options are available for configuring each chart type.

For more information on graphic options, please refer to.

See also:

Average of Appraisals [Page 254]
Evaluating Appraisals Profiles [Page 257]
Comparing Appraisals

Prerequisites

You can only compare appraisals with each other if they were created with the same appraisal model, or if at least the first appraisal element (the one after the appraisal model) is the same in all cases. If appraisals are to be compared with each other, and the results are to be interpreted coherently, then the appraisals involved should contain as many of the same appraisals elements as possible. For further information on appraisal models, please refer to the Implementation Guide (IMG) for Personnel Development (step: Appraisal Systems → Edit appraisals catalog).

Procedure

1. Perform the steps described in the procedure Evaluating Appraisals [Page 235] (Display mode).

   A list of appraisals appears.

2. To select an appraisal as a reference appraisal, select the line in question, and choose .

   The reference appraisal is the appraisal against which other appraisals are compared.

3. Select the appraisals to be compared.

<table>
<thead>
<tr>
<th>List comparison</th>
<th>Graphic comparison</th>
</tr>
</thead>
</table>
   | a. Choose .  
   | The Appraisals: Comparison screen appears. The appraisal elements of the appraisals you have selected are compared with each other.  
   | b. Choose Formatting options, to:  
   |   - Change the way in which appraisal results are presented  
   |   - Change the settings for the comparison  
   |   - Display a legend for the appraisals  
   | For further information on formatting options, please refer to Appraisal Evaluations [Page 357].  
   | The system always proposes the formatting settings from the previous comparison.  
   | a. Choose .  
   | The Appraisals: Graphic Display screen appears.  
   | b. Click your right mouse button to call up the context menu, and to:  
   |   - Choose a different type of chart  
   |   - Change the settings for the type of chart  
   |   - Print or copy the graphic  
   | For more information on graphic options, please refer to.
Comparing Appraisals

**Result**

The appraisals are compared with each other.

**See also:**

[ Evaluating Appraisals Profiles [Page 258] ]
Comparing Appraisals of the Same Appraisee Using Average Values: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.
   The Reporting Options for Appraisals screen appears.

2. If necessary, change the object type.

3. In the Appraiser field, enter data as required.

4. Select the Completed and, if applicable, In process flags.

5. Select the Individual and overall appraisal and Subappraisals flags.

6. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears. The appraisals you are looking for appear in a list.

7. To select an appraisal as a reference appraisal, select the line in question, and choose Edit → Appraisal → Reference appraisal +/-.

8. Select the appraisals you want to compare, and choose Edit → Appraisal → Compare.
   The Appraisals: Comparison screen appears. The appraisal elements of the appraisals you have selected are compared with each other.

9. If necessary, change the formatting options. Choose Settings → Editing options.
   a) Select the Bars flag.
   b) Select the With average flag.
   c) Select either the Appraisers or the Appraisees flag.

   For further information on formatting options, please refer to Appraisal Evaluations [Page 357].

Result

The appraisals of the same appraisee are compared with each other.
Comparing Appraisals by the Same Appraiser: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals. The Reporting Options for Appraisals screen appears.

2. If necessary, change the object type.

3. In the Appraiser field, enter data as required.

4. Select the Completed and, if applicable, In process flags.

5. Select the Individual and overall appraisal and Subappraisals flags.

6. Choose Reporting → Perform. The Reporting Options for Appraisals screen appears. The appraisals you are looking for appear in a list.

7. To select an appraisal as a reference appraisal, select the line in question, and choose Edit → Appraisal → Reference appraisal +/-.

   The reference appraisal is the appraisal against which other appraisals are compared.

8. Select the appraisals you want to compare, and choose Edit → Appraisal → Compare. The Appraisals: Comparison screen appears. The appraisal elements of the appraisals you have selected are compared with each other.

9. If necessary, change the formatting options. Choose Settings → Editing options.

   a) Select the Bars flag.
   b) Select the With reference appraisal flag.
   c) Select either the Appraisers or the Appraisees flag.

   For further information on formatting options, please refer to Appraisal Evaluations [Page 357].

Result

The appraisals worked through by the same appraiser are compared with each other.
Determining Variances: Example

Procedure

1. Choose Human resources → Personnel management → Personnel development → Information system → Appraisals.
   The Reporting Options for Appraisals screen appears.
2. Choose Edit → More appraisees.
3. Enter your data as required.
   It is possible to have appraisees of different object types.
4. Select the Completed and, if applicable, In process flags.
5. Select the Individual and overall appraisal and Subappraisals flags.
6. Choose Reporting → Perform.
   The Reporting Options for Appraisals screen appears. The appraisals you are looking for appear in a list.
7. To select an appraisal as a reference appraisal, select the line in question, and choose Edit → Appraisal → Reference appraisal +/-.
   The reference appraisal is the appraisal against which other appraisals are compared.
8. Select the appraisals you want to compare, and choose Edit → Appraisal → Compare.
   The Appraisals: Comparison screen appears. The appraisal elements of the appraisals you have selected are compared with each other.
9. If necessary, change the formatting options. Choose Settings → Editing options.
   a) Select the Deviation from reference flag.
   b) Select the With reference appraisal flag.
   c) Select either the Appraisers or the Appraisees flag.
   For further information on formatting options, please refer to Appraisal Evaluations [Page 357].

Result

Any variances in appraisals are displayed.
Average of Appraisals

Use

You can use this function to determine the average appraisal result of several appraisals. Apart from the overall average, this function also displays the average calculated for each appraisal element. You can, for example, use this function to calculate the average of all the appraisals pertaining to a person or a business event.

It really only makes sense to calculate averages for appraisals if the appraisals in question were all created on the basis of the same appraisal model.

See also:

Comparison of Appraisals [Page 247]
Evaluating Appraisals Profiles [Page 257]
Ranked List of Appraisals

Use

You can use this function to create a ranking list for several appraisals. This ranking list is sorted on the basis of the ratings of the appraisals. You can use this function, for example, to identify the top performers in an organizational unit.

It really only makes sense to draw up a ranking list for appraisals if the appraisals in question were all created on the basis of the same appraisal model.

See also:

Comparison of Appraisals [Page 247]
Evaluating Appraisals Profiles [Page 257]
Generating Averages and Ranking Lists for Appraisals

Prerequisites

It really only makes sense to calculate averages and generate a ranking list for appraisals if the appraisals in question were all created on the basis of the same appraisal model.

Procedure

1. Perform the steps described in the procedure Evaluating Appraisals [Page 235] (Display mode).

   A list of appraisals appears.

2. Select the appraisals you want.

<table>
<thead>
<tr>
<th>To calculate the average</th>
<th>To generate a ranking list</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose Edit → Appraisal → Average.</td>
<td>Choose Edit → Appraisal → Ranking list.</td>
</tr>
<tr>
<td>The Appraisals: Average screen appears.</td>
<td>The Appraisals: Ranking List screen appears.</td>
</tr>
</tbody>
</table>

Result

- The overall average is calculated and displayed, as is the average for each individual appraisal element.
- This ranking list is displayed, sorted on the basis of the ratings of the appraisals.

See also:

Evaluating Appraisals Profiles [Page 258]
Evaluation of Appraisals Profiles

Use

Instead of using the search function to evaluate appraisals (see Appraisal Evaluations [Page 357]), you can evaluate appraisals directly from the Appraisals Where Appraisee and Appraisals Where Appraiser subprofiles. Depending on the subprofile you select, you can then evaluate all the appraisals of an appraisee or appraiser.

This means that you can easily:

- Identify which appraisals you still have to hold or complete (if you are an appraiser)
- Display or print out a list of all the appraisals (including all related appraisal elements) held for an employee
- Compare the last five appraisals held for an employee to find out how this employee is developing
- Calculate the average results awarded by an appraiser (on the basis of several appraisals)

For more information on these comparisons, and on calculating averages for appraisals, refer to Comparison of Appraisals [Page 247] and Average of Appraisals [Page 254].

See also:

Profile Evaluations [Page 349]
Evaluating Appraisals Profiles

Prerequisites

For information on the prerequisites for comparing appraisals and calculating averages for appraisals, refer to Comparing Appraisals [Page 249] and Calculating Averages for Appraisals [Page 256].

Procedure

1. Choose Human resources → Personnel management → Personnel development → Profile → Display.
   The Display Profile screen appears.

2. Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].

3. Double-click the selected appraiser or appraisee.

4. Select the Appraisals Where Appraisee (or Appraisals Where Appraiser) tab page.

5. You have the following options:

<table>
<thead>
<tr>
<th>To display the appraisals list:</th>
<th>To comparing appraisals:</th>
<th>To calculate averages for appraisals:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select one or more appraisals, and choose 📊. The appraisals in question are displayed in list form.</td>
<td>Select two or more appraisals, and choose 🗯. The appraisals selected are compared with each other.</td>
<td>Select two or more appraisals, and choose 🗯. The overall average is calculated and displayed, as is the average for each individual appraisal element.</td>
</tr>
</tbody>
</table>

6. Choose Settings → Formatting options, to:
   - Change the way in which appraisal results are presented
   - Display a legend for the appraisals

   For further information on more display and formatting options, refer to Appraisal Evaluations [Page 357].

See also:

Evaluating Profiles [Page 69]
Displaying an Appraisal

Procedure

To display an appraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Display. The Display Profile screen appears.</td>
<td>a) Work through the steps described in the procedure Evaluating Appraisals [Page 235] (in Display mode). A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want to display, and choose Edit → Appraisal → Display or Edit → Appraisal (new session) → Display.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to display, and choose 📅.</td>
<td></td>
</tr>
</tbody>
</table>

The Display Appraisal - <Name of Appraisal> screen appears.

Result

The system displays the appraisal in question.

💡 A range of editing and formatting options are available for displaying multisource appraisals. See Displaying the Appraisal View of Multisource Appraisals [Page 260].

See also:
Displaying Appraisals in a List [Page 255]
Displaying the Appraisal View of Multisource Appraisals

Procedure

To display an appraisal, access it in one of the following ways:

<table>
<thead>
<tr>
<th>To access from the profile view:</th>
<th>To access via appraisal evaluation:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) Choose Human resources → Personnel management → Personnel development → Profile → Display. The Display Profile screen appears.</td>
<td>a) Perform the steps described in the procedure Evaluating Appraisals [Page 235] (Display mode). A list of appraisals appears.</td>
</tr>
<tr>
<td>b) Select the appropriate appraiser or appraisee. For more information on selecting objects in the Object Manager, refer to Working With the Object Manager [Page 22].</td>
<td>b) Select the appraisal you want to display, and choose Edit → Appraisal → Display or Edit → Appraisal (new session) → Display.</td>
</tr>
<tr>
<td>c) Double-click the selected appraiser or appraisee.</td>
<td></td>
</tr>
<tr>
<td>d) Select the Appraisals Where Appraisee tab page.</td>
<td></td>
</tr>
<tr>
<td>e) Select the appraisal that you want to display, and choose ☰.</td>
<td></td>
</tr>
</tbody>
</table>

The Display Appraisal - <Name of Appraisal> screen appears.

1. To toggle between the overall appraisal and the subappraisals, choose Goto → Subappraisal or Overall appraisal.

2. To call up the appraisal view, choose Goto → Appraisal view.

💡 The appraisal view displays the ratings given by all appraisers for a selected appraisal element.

The Display Appraisal - <Name of Appraisal> screen appears.

Result

The appraisal view is displayed for the appraisal in question.
Displaying Appraisals in a List or Graphic

Use
You can display appraisals in tabular, list, and graphic form. The Graphics tool provides you with a range of chart types that you can tailor to your needs.

Procedure
1. Perform the steps described in the procedure Evaluating Appraisals [Page 235].
   A list of appraisals appears.
2. Select the appraisal you want to display.

<table>
<thead>
<tr>
<th>List display</th>
<th>Graphic display</th>
</tr>
</thead>
<tbody>
<tr>
<td>c. Choose ![ ]</td>
<td>c. Choose ![ ]</td>
</tr>
<tr>
<td>The Appraisals: List screen appears. The appraisal elements of the appraisals you have selected are compared with each other.</td>
<td>The Appraisals: Graphic Display screen appears.</td>
</tr>
<tr>
<td>d. Choose Formatting options, to:</td>
<td>d. Click your right mouse button to call up the context menu, and to:</td>
</tr>
<tr>
<td>– Change the way in which appraisal results are presented</td>
<td>– Choose a different type of chart</td>
</tr>
<tr>
<td>– Display a legend for the appraisals</td>
<td>– Change the settings for the type of chart</td>
</tr>
<tr>
<td>For further information on formatting options, please refer to Appraisal Evaluations [Page 357].</td>
<td>– Print or copy the graphic</td>
</tr>
<tr>
<td>![ ]</td>
<td>![ ]</td>
</tr>
<tr>
<td>The system always proposes the formatting settings from the previous comparison.</td>
<td>For more information on graphic options, please refer to.</td>
</tr>
</tbody>
</table>

Result
The system displays the appraisal in question either in list form or graphic form.
Web Applications in Personnel Development
Employee Self-Service (ESS) in Personnel Development
“Qualifications Profile” Service

Use
This Employee Self-Service (ESS) gives your employees the option of editing their own qualifications profile. In the qualifications catalog, the employee in question can select the qualifications that he or she possesses, along with a proficiency, and then transfer the qualifications in question to his or her own special qualifications profile. Employees can edit and update their own qualifications profile at any time.

You use this service if, for example, you want to:
- Define qualifications profiles in your organization
- Keep qualification profiles up to date

Advantages of using this service:
- Reduces the administrative workload of staff in the personnel department and supervisors
- Promotes employee involvement and responsibility

Prerequisites
- You must have implemented the Personnel Development component.
- In Customizing for Personnel Development, you must have worked through the following activities:
  - Edit Scales
  - Edit Qualifications Catalog
- You must have created a mini master record for every employee. You must also have created infotype 105.

Authorizations/Security
Each employee is only allowed to edit his or her own profile. This means that each employee requires a user in the appropriate R/3 System, and also the following authorizations:
- Authorization to edit his or her own qualification data
- Authorization to create relationship 032

No special security measures need to be implemented.

Features
This service does not contain the following functions of the standard system transaction PPPM:
- Change key date
  The key date is always today’s date (current system date).
- Change validity period
  The validity period is from today’s date (current system date) through to the highest system date (12/31/9999) - unless a validity has already been specified for the qualification in question.
Customizing the Service

You can change the screen layout of the service by modifying the following HTML templates:

<table>
<thead>
<tr>
<th>Transaction</th>
<th>HTML Templates</th>
</tr>
</thead>
<tbody>
<tr>
<td>pz31</td>
<td>SAPMRHPE_WWW_DEMO_10.html</td>
</tr>
<tr>
<td>pz32</td>
<td>SAPMRHPE_WWW_10.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_20.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_30.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_40.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_HEAD_PERSON_10.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_10.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_20.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_30.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_40.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_50.html</td>
</tr>
<tr>
<td></td>
<td>SAPMRHPE_WWW_PART_QUALI_60.html</td>
</tr>
<tr>
<td>Global</td>
<td>SAPMRHPE_SCRIPT.html</td>
</tr>
</tbody>
</table>

Service Name

The service name of this ESS is PZ31. All the files relating to this service have been stored under this name in the R/3 System, and in the SAP@Web Studio.

R/3 Development Objects

⚠️

Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>PPPE_WWW</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PZ31</td>
</tr>
<tr>
<td></td>
<td>PZ32</td>
</tr>
<tr>
<td>Function group for screens</td>
<td>RHPE_WWW_PART</td>
</tr>
<tr>
<td>BAPIs</td>
<td>QualificationProfile.Change</td>
</tr>
<tr>
<td></td>
<td>QualifDirectory.GetListUp</td>
</tr>
<tr>
<td></td>
<td>QualifDirectory.GetList</td>
</tr>
<tr>
<td></td>
<td>Qualificationtype.GetDetail</td>
</tr>
<tr>
<td></td>
<td>Qualification.GetList</td>
</tr>
</tbody>
</table>
Activities

Editing a Qualifications Profile [Page 267]
Editing Your Qualifications Profile

Your qualifications profile is on display. It also displays a tree-like, hierarchical structure containing all the qualifications defined for your organization. Any qualifications already in your qualifications profile are highlighted in this hierarchical structure.

1. To display detailed information on a qualification, position your cursor on the line in question, and choose Details.

2. To transfer a new qualification to your qualifications profile, position your cursor on the qualification in question, and choose Add to profile.

3. Select a proficiency for your new qualification.

4. If necessary, change the proficiencies of existing qualifications.

5. Save your changes.
“Profile Matchup for Your Own Position” Service

Use

This Employee Self-Service (ESS) gives your employees the option of comparing their own qualifications profile with the requirements profile of the position to which they are assigned. The qualifications held by an employee are matched up against the requirements of this employee’s position. If the employee sees that he/she is missing some qualifications (i.e. there are “qualification deficits”), he/she can book himself/herself onto suitable training events.

Advantages of using this service:

- Reduces the administrative workload of staff in the personnel department and supervisors
- Promotes employee involvement and responsibility

Prerequisites

- You must have integrated the Personnel Development component with the Organizational Management component, and you must have assigned your employees to positions.
- You must have defined requirements for these positions.
- You must have created a mini master record for every employee. You must also have created infotype 105.
- If you want to give your employees the options of generating training proposals and booking themselves onto suitable training events, your Personnel Development component must be integrated with Training and Event Management, and you must have specified which qualifications are imparted by the various business event types.

Authorizations/Security

An employee may only run a profile matchup between his/her own qualifications profile and the position that he/she holds. This means that each employee requires a user in the appropriate R/3 System, and also the following authorizations:

- Authorization for displaying his/her own qualifications profile
- Authorization for displaying the requirements of the position he/she holds
- Authorization for booking a business event

No special security measures need to be implemented.

Features

- All qualifications held by the employee (and the corresponding proficiencies) are displayed
- All requirements defined for the position (and the corresponding proficiencies) are displayed
- The difference between the two is displayed
- Both actual and required proficiencies can be displayed
- Essential requirements can be listed separately
Suitable training proposals can be displayed (that is, business events that will impart qualifications that are missing) The employee can book himself/herself directly onto one of these business events (providing he/she has the authorization to do so)

Service Name
The service name of this ESS is MY_PROFILEMATC. All the files relating to this service have been stored under this name in the R/3 System.

R/3 Development Objects

Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPE</td>
<td>PP_MY_PROFILEMATCHUP</td>
</tr>
</tbody>
</table>

Activities

Performing a Profile Matchup for Your Own Position [Page 270]
Performing a Profile Matchup for Your Own Position

You are looking at the profile matchup that compares your current qualifications with the requirements of your position.

- Check to see which requirements you do not fulfill. Pay particular attention to any essential requirements that are displayed.

- If the icon appears for Training proposals, this means that a suitable training proposal gas been generated (that is, a business event that imparts the qualification that you are missing). When you click this icon, you go directly to the Book Attendance screen. This screen displays the business event data. If you wish to book yourself on the business event, choose Book.
“Display Qualifications” Service

Use

This Employee Self-Service (ESS) gives your employees the options of viewing the qualifications (skills, talents, knowledge) that have been recorded in the system for them. The proficiency and validity of each qualification can be displayed, thus enabling employees to see, for example, where they require further training.

Advantages of using this service:
- Reduces the administrative workload of staff in the personnel department and supervisors
- Promotes employee involvement and responsibility

Prerequisites

You must have created a mini master record for every employee. You must also have created infotype 105.

Authorizations/Security

Each employee requires a user in the appropriate R/3 System, and also authorization for displaying his/her own qualifications.

No special security measures need to be implemented.

Features

- Display all existing qualifications and corresponding proficiencies.
- Display the validity start and end date of each qualification.

Service Name

The service name of this ESS is MY_QUALIS. All the files relating to this service have been stored under this name in the R/3 System.

R/3 Development Objects

⚠️

Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>Transaction</th>
</tr>
</thead>
<tbody>
<tr>
<td>PPPE</td>
<td>PP_MY_QUALIFICATIONS</td>
</tr>
</tbody>
</table>
“Display Requirements” Service

Use
This Employee Self-Service (ESS) gives your employees the options of viewing the requirements of the position to which they have been assigned. The necessary proficiency of each requirement is displayed, thus enabling employees to see, for example, where they require further training in order to meet the requirements of their position.

Advantages of using this service:
- Reduces the administrative workload of staff in the personnel department and supervisors
- Promotes employee involvement and responsibility

Prerequisites
- Requirements must already be defined for the positions in your organizational structure.
- You must have created a mini master record for every employee. You must also have created infotype 105.

Authorizations/Security
Each employee requires a user in the appropriate R/3 System, and also authorization for displaying the requirements of his/her own position.

No special security measures need to be implemented.

Features
Display all existing requirements and the corresponding proficiencies.

Service Name
The service name of this ESS is MY_REQUIREMENT. All the files relating to this service have been stored under this name in the R/3 System.

R/3 Development Objects

⚠️ Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>PPPE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PP_MY_REQUIREMENTS</td>
</tr>
</tbody>
</table>
“My Appraisals” Service

Use
This Employee Self-Service (ESS) gives your employees the option of viewing the appraisals where they have been the appraisee (annual reviews, for example).

Advantages of using this service:
- Reduces the administrative workload of staff in the personnel department and supervisors
- Promotes employee involvement and responsibility

Prerequisites

Authorizations/Security
Each employee is only allowed to view his or her own appraisals. This means that each employee requires a user in the appropriate R/3 System, and also authorization for displaying his/her own appraisals.

If you have assigned the user to a person in infotype 102, the person’s appraisals will also be displayed.

No special security measures need to be implemented.

Features
- All appraisals pertaining to the employee are displayed.
- By clicking on an appraisal, the employee can go directly to the data screen of this appraisal and view the details of this appraisal.
- Detailed information is displayed for each appraisal (for example, important information such as the appraiser(s), appraisal status, and period appraised).

Service Name
The service name of this ESS is MY_APPRAISALS. All the files relating to this service have been stored under this name in the R/3 System.

R/3 Development Objects

Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>PPAP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PP_MY_APP</td>
</tr>
</tbody>
</table>
“My Appraisals” Service

Activities

Displaying My Appraisals [Page 275]
Displaying My Appraisals

You are looking at the appraisals where you have been an appraisee. Information is displayed for every appraisal (for example, who the appraiser was, which appraisal model was used (for example, annual review?))

Click an appraisal in the list to view the appraisal sheet for this appraisal.
“Appraisals Overview” Service

Use
This service has been developed especially for the role Personnel Development Manager. It enables a manager (or some other type of supervisor responsible for human resources) to view the appraisals where he/she was appraiser or appraisee, and to create and edit appraisals from his/her mySAP.com Workplace.

Advantages of using this service:
- Eases the manager’s workload with regard to human resource related duties, since he/she can view these appraisals, or create other appraisals from his/her mySAP.com Workplace at any time, and anywhere.
- At the same time, the manager can find out how he/she has been appraised.

Integration
This service is assigned to the role Personnel Development Manager [Ext.].

Prerequisites
- You must have assigned the role Personnel Development Manager to the user (manager, supervisor, etc.) in question.
- Appraisal models must already be defined.

Authorizations/Security
The user also requires the following authorizations:
- Authorization for display his/her own appraisals
- Authorization for displaying and editing the appraisals of the employees for whom he/she is responsible

No special security measures need to be implemented.

Features
- The initial screen is simple and contains 3 tab pages (Appraisals to be edited, Appraisals where appraiser, and Appraisals where appraisee) so that the manager can access the required function directly.
- On the Appraisals to be edited tab pages, appraisals can be created and deleted. By clicking , the manager can call up a default appraisal model (annual review, for example). In addition to this, the manager can also show a drop-down list box of appraisal models (individual appraisals), and select one for creating an appraisal.
- On the Appraisals to be edited and Appraisals where appraisee tab pages, the appraisals can be sorted alphabetically – in ascending order and descending order .
- Every appraisal can be analyzed accurately (by clicking, the manager goes directly to the appraisal sheet for the appraisal in question).
The appraiser and appraisal status are displayed for every appraisal where the manager was an appraisee.

Once the manager has created, edited, and completed an appraisal, the appraisal in question appears immediately on the Appraisals where appraisee tab page (he/she may need to click the Refresh icon first).

Service Name
The service name of this ESS is MY_APPRAISALM. All the files relating to this service have been stored under this name in the R/3 System.

R/3 Development Objects

⚠️ Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>PPAP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PP_MY_APP_MGT</td>
</tr>
</tbody>
</table>

Activities

Displaying/Editing the Appraisals Overview [Page 278]
Displaying/Editing the Appraisals Overview

You are in the Appraisals Overview. Choose one of the 3 tab pages:

1. **Appraisals to be edited:**
   
   This tab page displays all of the appraisals which you have created and which have the status *In process*.
   
   Click one of these appraisals to edit it. You can then edit, and save or complete the appraisal in question.
   
   On this tab page, you can also create and delete appraisals by clicking the and icons, respectively.
   
   See also [Holding an Appraisal](Page 281).

2. **Appraisals where appraiser:**

   This tab page displays all appraisals that you have already held and completed.

3. **Appraisals where appraisee:**

   This tab page displays all appraisals where you have been appraised.

On each tab page, you can go to the appropriate appraisal screen by clicking an appraisal.
“Holding an Appraisal” Service

**Use**
This service is provided as a copy template, and enables you to work through individual appraisals directly from your mySAP.com Workplace, or via a link (to your homepage, for example).

When you have created your service by copying from this template, you might use it for:
- Surveys
- Customer feedback
- Other analyses

**Prerequisites**
One or more appraisal models must already exist.

**Authorizations/Security**
The user also requires the following authorizations:
- Authorization for displaying/editing appraisals

No special security measures need to be implemented.

**Features**
- You can offer the copied service on the Internet (via a link).
  - In this case, start the service in a new browser window.
- You can also make default settings in the copied service to make it easier to work through appraisals. These settings are as follows:

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>EVALUATED_OBJECT_TYPE</td>
<td>Default object to be evaluated</td>
</tr>
<tr>
<td>EVALUATED_OBJECT_ID</td>
<td>Default object to be evaluated</td>
</tr>
<tr>
<td>EVALUATION_SHEET</td>
<td>Default appraisal model</td>
</tr>
<tr>
<td>EVALUATION_VALID_FROM</td>
<td>Default period to be appraised</td>
</tr>
<tr>
<td>EVALUATION_VALID_TO</td>
<td>Default period to be appraised</td>
</tr>
</tbody>
</table>

**Service Name**
The service name of this ESS is MY_APP_CREATE. All the files relating to this service have been stored under this name in the R/3 System.

**R/3 Development Objects**
Every change you make to the R/3 development objects used in this service constitutes a system modification. Never change the development objects in the standard system!

The following development objects are required for this service:

<table>
<thead>
<tr>
<th>Development class</th>
<th>PPAP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PP_MY_APP_CREATE</td>
</tr>
</tbody>
</table>

**Activities**

*Holding an Appraisal* [Page 281]
Holding an Appraisal

1. In the list, click the appraisal model for which you wish to create an appraisal. The corresponding appraisal sheet appears.

2. Select the person or object (business event, for example) that you wish to appraise.

3. Select the *period to be appraised*. If you wish to appraise a business event, this is the business event period.

4. Select a proficiency (*rating*) for each appraisal criterion. If necessary, enter user-defined texts.

5. Complete the processing of the appraisal:
   a. If you wish to process the appraisal again later, choose *Save* (not possible for anonymous appraisals).
   b. To complete the appraisal procedure for good, choose *Complete*.
   c. To cancel the appraisal and go back to the initial screen, choose *Back*.

If the service has been customized accordingly, you might wish to omit step 1 – 3.
Workflow Scenarios in Personnel Development (PA-PD)
Qualification Monitoring (PA-PD)

Purpose

This workflow describes how qualifications with validities are monitored. You use this workflow to inform the appropriate administrator about qualifications that are about to expire. This means that the administrator in question can extend the validity of the qualification, or trigger a personnel development measure (book the holder of the qualification onto a training course, for example).

This workflow only includes qualifications for which a validity [Ext.] was defined in the qualifications catalog.

Process Flow

1. A personnel administrator creates a qualification for an employee, and defines a validity for this qualification. The workflow is triggered when the qualification is created.
2. The end date of the validity is determined on the basis of the start date of the qualification and the duration of the qualification’s validity. The workflow waits in a queue.
3. The administrator is informed that the qualification is about to expire per work item. The administrator is informed of this at a predefined point in time before the end date of the qualification.
4. The workflow waits for the administrator to extend the qualification or trigger suitable measures.
Qualification Monitoring (PA-PD)

qualification. The fact that the qualification is about to expire is determined by means of a profile matchup.

If the qualification is refreshed (or its validity extended) before the work item is executed, the existing workflow is terminated, and a new workflow is started.

4. The workflow ends when the work item is executed.

Result

The personnel administrator can now take the measures required.
Technical Implementation (PA-PD)

Object Types

Object-based technology means that it is possible to create an interface between R/3 functionality and the Workflow System.

The information that follows is very technical. You only need to read it if you require detailed technical information on implementing workflow, or if you want to make enhancements of your own.

Object Type BUS7019 (PA-PD) [Page 286]

Standard Tasks

The standard tasks that come with the standard SAP System (one-step tasks) describe elementary business activities from an organizational point of view.

The standard task PDProfileMat (PA-PD) [Page 287], which is used here, is available in the form of a module, and can be used as it is (i.e. without being changed) in other workflow scenarios.

Roles

The role entitled Role of Personnel Administrator (PA-PD) [Page 288] is used to determine the agent.

Workflow Templates

The business process flow has been provided as a workflow template. You will find the workflow template PDEXpiredQua (PA-PD) [Page 289] in your R/3 System.
Object Type BUS7019 (PA-PD)

Definition
A qualification held by a person is a business application object of type BUS7019.

Use
In the scenario, the validity of an object of this type is evaluated.

Structure

Key Fields
An object of this type is identified uniquely by means of the following fields:

- PlanVersion
- PersonType
- PersonID
- QualificationID
- EndDate
Standard Task PDProfileMat (PA-PD)

Definition
When this standard task is executed, a profile matchup is carried out, and the result of this
matchup (a list identifying the qualification that is about to expire) is passed on to the personnel
administrator in the form of a work item.

Standard task: 1000136
Abbreviation: PDProfileMat
Name: Profile Matchup

Structure
Method Referenced, Properties
Object type: BUS7019 (Qualification)
Method: RHPPSHOWPROFILEMATCHUP (Profile Matchup)
Properties: Confirm end of processing

Agent Assignment
At runtime, this standard task is addressed to the employee’s personnel administrator using role
resolution. Since the employee in question can be any employee, the task must be classified as a
general task.
Role of Personnel Administrator (PA-PD)

Definition
Role used for determining the personnel administrator responsible for an employee.

Role: 01000012
Abbreviation: pdPosPersAdm
Name: Personnel Administrator

Structure

Role Parameters
The following role parameters are passed on:
- **ORG_USER** (reference field RHOBJECTS-OBJECT); contains the concatenated keys (type and ID) of organizational objects
- **PlanVersion** (reference field HRSOBID-PLVAR); contains the 2-character ID of a plan version

The role parameters exist as elements in the role parameter container.

Binding Definition
The role is used to find the correct personnel administrator for the employee (starting out from the initiator of the workflow). The position of the workflow initiator is determined, and, when the work item is executed, the current holder of this position.

The user name of the initiator is stored in a 14-character field (reference RHOBJECTS-OBJECT) in the Element _WF_Initiator of the workflow container. This means that the binding is defined in the corresponding step for the element ORG_USER.

Integration

Preparations in the Organizational Plan
The position of the workflow initiator is determined for the purposes of role resolution. If the role is to be resolved correctly, each possible agent must hold only one position.
Workflow Template PDExpiredQua (PA-PD)

Definition
Workflow template for determining qualifications that are about to expire.

Workflow template: 1000089
Abbreviation: PDExpiredQua
Name: Expired Qualification

Structure
Workflow Container
The following information must be available during the workflow:
- the (object) reference to the qualification that is about to expire
- the name of the agent

In order to process this information, the following elements must be available in the workflow container:
- The element _WF_Initiator for processing the agent is already defined in the workflow container in the standard system.
- The element Qualification for processing the object reference was added to the existing standard system elements.

The information is available in the form of event parameters in the container of the triggering event, and has to be passed on from there using a binding to the workflow container.

Triggering Event of the Workflow Template
The event CREATEDWITHVALIDITY (Qualification created with validity) is specified for object type BUS7019 (Qualification held by a person) as the triggering event of the workflow template. This “link” between the event and the workflow template to be started has to be activated first in Customizing for this workflow template.

Binding of Event Parameters to the Workflow Container
The following binding is defined between the triggering event (event parameter container) and the workflow container:

<table>
<thead>
<tr>
<th>Workflow Container</th>
<th>Event Parameter Container</th>
</tr>
</thead>
<tbody>
<tr>
<td>_WF_Initiator</td>
<td>_Evt_Creator</td>
</tr>
<tr>
<td>Qualification</td>
<td>_Evt_Object</td>
</tr>
</tbody>
</table>
Qualification Monitoring

- Create qualification with validity
- Personnel Administrator is informed that qualification is about to expire
- Extend qualification

Workflow waits

Event CREATEDWITHVALIDITY
WS01000089
TS01000136
Preparations and Customizing (PA-PD)

Once you have carried out general customizing, which ensures that the Workflow System functions correctly, you need to customize the workflow template itself.

Prerequisites

You have completed general Customizing for the SAP Business Workflow system.

Setting Up the Organizational Plan

The qualification is created by a personnel administrator, and must be extended or renewed by this person (or his/her successor). The personnel administrator must hold a position. See Organizational Plan [Ext.].
Working Through Task-Specific Customizing

In Customizing for the SAP Business Workflow system, the standard task 1000136 (Profile Matchup) has to be assigned to possible agents.

Procedure

1. In Customizing for SAP Business Workflow, execute the activity Perform Task-Specific Customizing.
2. Choose the step Assign task to agent in the Personnel Development component.
3. Classify standard task 1000136 as a general task.
Linking Events to Event Receivers

The event **CREATEDWITHVALIDITY** defined for object type **BUS7019** is the triggering event for the workflow template **1000089** and, consequently, is specified in the linkage table in the standard system.

To ensure that the workflow template really is started, you must **activate** the link between the triggering event and the workflow template as the receiver of the event. You do this in **Customizing** for SAP Business Workflow.

**Procedure**

1. In Customizing for **SAP Business Workflow**, execute the activity **Perform Task-Specific Customizing**.
2. Activate the link for the workflow template **Appraisal** in the **Personnel Development** application component.
   
   Alternatively, you can activate the link between the event and the event receiver by editing the workflow template **PdvAppraisal** directly.
Connection to Application Functions (PA-PD)

Prerequisites
You have made the settings described in the topic Preparations and Customizing (PA-PD) [Page 291].

Process Flow
A personnel administrator creates a qualification for an employee, and defines a validity for this qualification. The personal administrator enters this information in the employee’s Qualifications subprofile.

This generates the event **CREATEDWITHVALIDITY** (*Qualification created with validity*), which triggers the workflow. See Workflow Template PDExpiredQua (PA-PD) [Page 289]. The workflow comprises two steps that run parallel to each other: Wait for Renewal, and Matchup Completed.

Matchup carried out
This step sends a work item to the personnel administrator at a specific point in time, and informs him or her that the qualification is about to expire. A profile matchup is carried out to provide information on the qualification.

The start date is the end date of the qualification's validity period minus a period defined in the appraisal model.

The personnel administrator can now decide what to do next.

Wait for renewal
If the qualification is renewed before the work item is sent, the workflow is terminated automatically.

Remainder of Process Flow
When the qualification is renewed, a new workflow is triggered.
Approving and Following Up an Appraisal (PA-PD)

Purpose

This workflow describes the procedure for approving and following up an appraisal. Once an appraiser has held and completed an appraisal, it can be sent to the appraisee for approval. The appraisee can display the appraisal, and opt to approve or reject it. If the appraisee decides to reject the appraisal, the appraiser can then review the appraisal. Once the appraisal has been approved, various follow-up activities can be performed.

💡 You must use this workflow if you wish to perform the follow-up activities defined for the appraisal model. You can also set up the workflow so that it omits the approval process.

You use this workflow if, for example, you want to:

- Give appraisees the option of approving/rejecting an appraisal
- Give yourself the option of reviewing rejected appraisals
- Update specific qualifications profiles on the basis of the results of appraisals
- Perform remuneration reviews in conjunction with appraisals
- Make appraisal results available to other departments for follow-up/further processing
- Make the following up of an appraisal depend on whether it has been approved or not
1. An appraiser carries out an appraisal, and completes this appraisal. The completion of the appraisal is the triggering event that starts the workflow.

2. It is the appraisee's task to approve the appraisal. This person is determined automatically on the basis of the appraisal data defined in the system.

3. The appraisee receives the appraisal. He or she can display it, and opt to approve or reject it.
a. The appraisal is informed of this by e-mail.

b. The appraiser is informed by e-mail that the appraisal was rejected – the appraisal itself is attached to this mail so that it can be reviewed.

c. Once the appraisal has been reviewed and changed as necessary, it is completed and passed on to the appraisee again for approval.

An appraisal can be rejected several times. This step is not complete until the appraisal has been approved.

4. Once the appraisal has been approved, it is followed up.

<table>
<thead>
<tr>
<th>Follow up in background</th>
<th>Follow up in foreground</th>
</tr>
</thead>
<tbody>
<tr>
<td>This runs automatically, and cannot be canceled. No correspondence is triggered.</td>
<td>In this case, a suitable agent is determined – this agent is informed of this task by e-mail. The agent can carry out or cancel the follow-up activities.</td>
</tr>
</tbody>
</table>

**Result**

The workflow is completed.

- The status of the appraisal is *Approved* or *Completed*.
- The background follow-up activities were performed automatically.
- The foreground follow-up activities were performed as required.

For more information on defining the workflow, refer to [Details of Workflow Definition](Page 313).
Technical Implementation (PA-PD)

Object Types

Object-based technology means that it is possible to create an interface between R/3 functionality and the Workflow System.

The information that follows is very technical. You only need to read it if you require detailed technical information on implementing workflow, or if you want to make enhancements of your own.

Object Type BUS7026 Appraisal (PA-PD) [Page 299]

Standard Tasks

The standard tasks that come with the standard SAP System (one-step tasks) describe elementary business activities from an organizational point of view.

The standard tasks that are used here, is available in the form of modules, and can be used as they are (i.e. without being changed) in other workflow scenarios.

- **Standard Task 01000160 PdvApprove [Page 300]**
- **Standard Task 01000161 PdvReject [Page 301]**
- **Standard Task 01000169 PdvApprDecis [Page 302]**
- **Standard Task 01200194 PdvStatus [Page 303]**
- **Standard Task 01200195 PdvChangAppr [Page 304]**
- **Standard Task 01200201 PdvAssesBack [Page 305]**
- **Standard Task 01200202 PdvAssesDia [Page 306]**

Roles

Roles are used to determine the appraiser and appraisees.

- **Role 01000016 Appraiser [Page 307]**
- **Role 01200025 Supervisor of Appraisee [Page 308]**
- **Role 01000017 Appraisee [Page 310]**

Workflow Templates

The business process flow has been provided as a workflow template. You will find the following workflow template in your R/3 System:

- **Workflow Template 01000105 PdvAppraisal [Page 311]**

The following workflow template is defined as a subworkflow in the workflow template PdvAppraisal (see Workflow Definition Details [Page 313]):

- **Workflow Template 01000108 PdvAppEmpl [Page 316]**
Object Type Appraisal (PA-PD)

Definition
An appraisal is a business application object of type BUS7026.

To view technical data on the object type, go to the Business Object Repository, or “BOR” (Personnel management → Personnel development).

Use
When you create an appraisal, an object of this type is generated. The appraisal process comprises several phases. During each of these phases, the appraisal itself has a specific status.

When an appraisal is completed, it is assigned the status Completed, and a historical record is created for it. At the same time, the event Appraisal.CompletedAppraisal (Complete appraisal) is triggered.

In workflow template 1000105 (Appraisal [Page 295]), a completed appraisal is approved, rejected, or followed up.

Structure

Key Fields
An object of this type is identified uniquely by means of the Plan version and AppraisalID fields.

See also:
Appraisals [Page 175]
Standard Task PdvApprove (PA-PD)

Definition
When this standard task is executed, the status of an appraisal is changed to Approved.

Standard task: 1000160
Abbreviation: PdvApprove
Name: Approve Appraisal

Structure
Method Referenced, Properties
Object type: BUS7026 (Appraisal)
Method: RHPAAPRAISALAPPROVE (Appraisal - Approve)
Properties: Background processing

Agent Assignment
There is no agent assignment since the standard task is processed in the background.
Standard Task PdvReject (PA-PD)

Definition
When this standard task is executed, the status of an appraisal is changed to *Rejected*.

Standard task: 1000161

Abbreviation: **PdvReject**

Name: *Reject Appraisal*

Structure

Method Referenced, Properties

Object type: **BUS7026 (Appraisal)**

Method: **RHPAAPRAISALREJECT (Appraisal - Reject)**

Properties: *Background processing*

Agent Assignment

There is no agent assignment since the standard task is processed in the background.
Standard Task PdvApprDecis (PA-PD)

**Definition**

When this standard task is executed, the appraisal is displayed, together with a decision task. The appraisal can be approved or rejected.

**Standard task:** 1000169

**Abbreviation:** PdvApprDecis

**Name:** Approve decision

**Structure**

**Method Referenced, Properties**

**Object type:** DECISION

**Method:** PROCESS

**Properties:** Internet enabled

**Agent Assignment**

At runtime, this standard task is addressed to the appraisee [Page 310] using role resolution. Since all the objects that can be appraisees are possible agents of the task, you must classify the task as a general task.

Alternatively, the role Supervisor of Appraisee [Page 308] can also be included. This makes sense, for example, of forms of appraisal are used where the objects appraised cannot carry out any actions on their own (business events, for example).
Standard Task PdvStatus (PA-PD)

Definition
When this standard task is executed, the status of an appraisal is changed back (reset) to In process.

Standard task: 1200194
Abbreviation: PdvStatus
Name: Reset Status of Appraisal

Structure
Method Referenced, Properties
Object type: BUS7026 (Appraisal)
Method: APPRAISALTAKEBACK (Appraisal – Reset Status to Active)
Properties: Background processing

Agent Assignment
There is no agent assignment since the standard task is processed in the background.
Standard Task PdvChangAppr (PA-PD)

Definition

When this standard task is executed, the appraisal is called up in Change mode. The appraisal can be reviewed and completed again. This starts the approval process again.

Standard task: 1200195

Abbreviation: PdvChangAppr

Name: Change and Complete Appraisal

Structure

Method Referenced, Properties

Object type: BUS7026 (Appraisal)

Method: EDIT (Change Object (Appraisal))

Agent Assignment

At runtime, this standard task is addressed to the appraiser using role resolution. Since all the objects that can be appraisers are possible agents of the task, you must classify the task as a general task.

Alternatively, the role Supervisor of Appraisee can also be included. This makes sense if, for example, you use appraisal models where the appraiser cannot necessarily be identified (appraisal types Multisource appraisal, Anonymous multisource appraisal, and Anonymous individual appraisal).
Standard Task PdvAssesBack (PA-PD)

Definition
When this standard task is executed, follow-up activities are performed for the appraisal in the background.

Standard task: 1200201
Abbreviation: PdvAssesBack
Name: Follow-Up Processing of an Appraisal in the Background

Structure

Method Referenced, Properties

Object type: BUS7026 (Appraisal)
Method: SHOWPROCESSINGBACKGROUND (Execute Further Processing Modules)
Properties: Background processing

Agent Assignment
There is no agent assignment since the standard task is processed in the background.
Standard Task PdvAssesDia (PA-PD)

Definition
When this standard task is executed, follow-up activities are performed for the appraisal in the foreground.

Standard task: 1200202
Abbreviation: PDVASSES/DIA
Name: Follow-Up Processing of an Appraisal in the Foreground

Structure

Method Referenced, Properties
Object type: BUS7026 (Appraisal)
Method: SHOWPROCESSINGDIALOGUE (Execute Further Processing Modules)

Agent Assignment
At runtime, this standard task is addressed to a suitable agent using role resolution (see the role of Supervisor of Appraisee [Page 308]). The task must be classified as a general task.
Role of Appraiser (PA-PD)

Definition
Role used to determine the appraiser of an appraisal.

Role: 01000017
Abbreviation: PdvAppraiser
Name: Appraiser

Structure

Role Parameters
The role parameter that is passed on is APPRAISAL; the following fields are also passed on:
- PlanVersion - contains the 2-character ID of a plan version
- AppraisalID - contains the 8-digit numeric ID of an appraisal

Binding Definition
The role is used to find the appraiser of an appraisal (that is, the person who created and held the appraisal). The ID and plan version of the appraisal are stored in the APPRAISAL element of the workflow container. This means that the binding is defined in the corresponding step for this element.
Role of Supervisor of Appraisee (PA-PD)

Definition
Role used to determine the agent responsible for processing an appraisal.
Role: 1200025
Abbreviation: pdvAPPManage
Name: Supervisor of Appraisee

Structure
Role Parameters
The role parameter that is passed on is APPRAISAL; the following reference field is also passed on:
- OBJECT contains the 14-character key (derived from the object type and ID) of an object

Binding Definition
The role is used to find the appropriate processor for an appraisal.
The following options are available:
- The object appraised is of the object type Business event or Business event type – in this case, the course instructor is determined.
- The appraisal is based on an appraisal model with the appraisal type Multisource appraisal, Anonymous multisource appraisal, or Anonymous individual appraisal – in this case, the supervisor of the appraisee is determined. This is done by identifying the position of the appraisee and finding the holder of the corresponding chief position.
- Other cases – the appraiser is determined.
The object type and ID are stored in the APPRAISAL element of the workflow container. This means that the binding is defined in the corresponding step for this element.

If the appraisal models in the approval process could give rise to the situations listed above, use this role in tasks TS 1200195 Change and Complete Appraisal [Page 304] and TS 1000169 Approve Decision [Page 302] instead of the role Appraiser [Page 307].

Integration
Preparations in the Organizational Plan
The chief position for the appraisee is determined for the purposes of role resolution. If the role is to be resolved correctly, each possible agent must hold only one position.
Role of Appraisee (PA-PD)

Definition
Role used to determine the appraisee for an appraisal.

Role: 01000016
Abbreviation: PdvAppraisee
Name: Appraisee

Structure

Role Parameters
The role parameter that is passed on is APPRAISAL; the following fields are also passed on:

- PlanVersion - contains the 2-character ID of a plan version
- AppraisalID - contains the 8-digit numeric ID of an appraisal

Binding Definition
The role is used to find the appraisee for an appraisal. The ID and plan version of the appraisal are stored in the APPRAISAL element of the workflow container. This means that the binding is defined in the corresponding step for this element.
Workflow Template PdvAppraisal (PA-PD)

Definition
Workflow template for approving and carrying out follow-up steps for appraisals.
Please note that appraisals are created, held, and completed in the application, not in Workflow.
Workflow template: 1000105
Abbreviation: PdvAppraisal
Name: Appraisal

Structure
Workflow Container
The following information must be available during the workflow:
- the (object) reference to the appraisal to be approved
- the name of the appraiser

In order to process this information, the following elements must be available in the workflow container:
- The element _WF_Initiator for processing the appraiser is already defined in the workflow container in the standard system.
- The element Appraisal for processing the object reference was added to the existing standard system elements.

The information is available in the form of event parameters in the container of the triggering event, and has to be passed on from there using a binding to the workflow container.

Triggering Event of the Workflow Template
The event COMPLETEDAPPRAISAL (Appraisal completed) is defined for object type BUS7026 (Appraisal) as the triggering event of the workflow template. This "link" between the event and the workflow template to be started has to be activated first in Customizing for this workflow template.

Binding of Event Parameters to the Workflow Container
The following binding is defined between the triggering event (event parameter container) and the workflow container:

<table>
<thead>
<tr>
<th>Workflow Container</th>
<th>Event Parameter Container</th>
</tr>
</thead>
<tbody>
<tr>
<td>_WF_Initiator</td>
<td>_EVT_CREATOR</td>
</tr>
<tr>
<td>Appraisal</td>
<td>_EVT_OBJECT</td>
</tr>
</tbody>
</table>

Integration
This workflow template describes a complex workflow that contains a number of subworkflows.
See also:
Workflow Template PdvAppraisal (PA-PD)

Workflow Definition Details [Page 313]
Workflow Template PdvAppEmpl [Page 316]
Workflow Definition Details

Use

You use this workflow to pass an appraisal on for approval and follow-up processing.

Features

The following information might be useful with regard to the workflow definition for the workflow template PdvAppraisal. Please refer also to the definition in the system.

The workflow template comprises several other workflow templates (subflows).

- The triggering event is defined in the main workflow.
- Several alternative subflows might have been defined for the decision task.

The event that triggers the workflow is generated automatically when an appraisal is completed. For more information on the triggering event of the main workflow, see Workflow Template PdvAppraisal (PA-PD) [Page 311].

Scenario

1. An appraiser [Page 307] carries out an appraisal, and completes this appraisal. The completion of the appraisal causes a new object of the object type BUS7026 (Appraisal) to be created, and generates the event COMPLETEDAPPRAISAL (Appraisal completed) for this object type. This event triggers workflow template WS01000105 (Appraisal). A multiple condition is used to determine the form of appraisal on which the appraisal is based.
Workflow Definition Details

The workflow can be linked to various forms of appraisal by means of subworkflows. The approval process is only triggered if a suitable workflow template exists and has been defined as a sub-workflow.

- If a suitable workflow template has not been defined for the form of appraisal in question, the workflow goes directly to follow-up processing (step 4).
- If the form of appraisal Regular appraisal (supervisor appraises employee) is used for the appraisal, workflow template WS01000108 (Appraisal for Employee) is started.

Workflow template WS01000108 (Appraisal for Employee) can be used as a copy template for creating other workflow templates that can be linked to other forms of appraisal (reverse appraisals, business event appraisals, and so on).

2. Role 01000016 (Appraisee) is used to determine the appraisee. The appraisal is then sent to this person, along with decision task TS01000169 (Approve decision).

3. Depending on the appraisee’s decision, either standard task TS01000160 (Approve appraisal) or TS01000161 (Reject appraisal) is executed. Role 01000017 (Appraiser) is used to determine the appraiser, who is informed of the appraisee’s decision.

<table>
<thead>
<tr>
<th>Appraisal approved</th>
<th>Appraisal rejected</th>
</tr>
</thead>
<tbody>
<tr>
<td>If the appraisal was approved, an e-mail is sent to the appraiser to inform him/her of this, and the sub-workflow is completed.</td>
<td>If the appraisal was rejected, standard task TS01200194 (Reset Status of Appraisal) is used to change the status of the appraisal back to In process. The appraiser is informed of this, and the appraisal is returned to the appraiser to be reviewed.</td>
</tr>
<tr>
<td></td>
<td>If the status cannot be reset, the appraiser is informed that the appraisal has been rejected. This completes the sub-workflow and the main workflow.</td>
</tr>
<tr>
<td>When standard task TS01200195 (Change and Complete Appraisal) is executed, this re-triggers decision task TS01000169 (Approve Decision).</td>
<td></td>
</tr>
</tbody>
</table>

4. If you have specified that appraisals should be followed-up, the follow-up activities in question are carried out; otherwise, the workflow is ended once the appraisal has been approved.
Standard task **TS01200201 (Approve Appraisal)** is executed for follow-up activities to be performed in the background. This runs automatically, and cannot be canceled. No correspondence is triggered.

Standard task **TS01200201 (Approve Appraisal)** is executed for follow-up activities to be carried out in the foreground, and role 01200025 (**Supervisor of Appraisee [Page 308]**) is used to determine the correct agent, who is informed of this task. The agent can then carry out or cancel the follow-up activities.

![Tips icon]

The follow-up activities to be carried out (and how they are to be carried out) are determined by the appraisal model on which the appraisal is based.

**Result**

The workflow is completed.
Workflow Template PdvAppEmpl (PA-PD)

Definition
Workflow template for deciding whether to approve appraisals.

Workflow template: 1000108
Abbreviation: PdvAppEmpl
Name: Appraisal for Employee

Structure
The (object) reference to the appraisal to be approved must be available during this workflow. In order to process the object reference, the element Appraisal must be available in the workflow container.

Integration
This workflow template is used as a copy template for creating other workflow templates. You can use it to create workflow templates for other forms of appraisal (reverse appraisals, business appraisals, course instructor appraisals, and so on) and define these as sub-workflows in workflow template 1000105 (Appraisal).
Preparations and Customizing (PA-PD)

Once you have carried out general customizing, which ensures that the Workflow System functions correctly, you need to customize the workflow template itself.

💡

The information below is irrelevant if the workflow is only used for following up appraisals (that is, there is no approval process). Please note that the follow-up activities to be carried out (and the way in which they are to be processed) is determined by the appraisal model on which the appraisal in question is based. You define forms of appraisal in Customizing for Personnel Development (step: Appraisal Systems → Edit Appraisals Catalog [Ext.]).

Prerequisites

You have completed general Customizing for the SAP Business Workflow system.

Customizing the Workflow Definition

- In the workflow definition for workflow template WS01000105 (Appraisal), you specify which form of appraisal triggers which sub-workflow. You define forms of appraisal in Customizing for Personnel Development (step: Appraisal Systems → Edit Form of Appraisal [Ext.]). There are no standard entries for forms of appraisal. Workflow template WS01000108 (Appraisal for Employee) is only intended as an example, and has not been linked to any form of appraisal.

  This also means that you will have to use the Workflow Builder to customize the workflow definition of workflow template WS01000105 in the step entitled Form of appraisal.

  You must add a new step to the multiple condition Form of appraisal for each form of appraisal for which you to use the approval workflow. The reference is derived from the ID of the form of appraisal. You can use the existing template to copy from.

- Depending on the way in which the approval workflow is to used (that is, which appraisal models are to be used), you might have to change the roles for standard tasks TS 1000169 (Approve Decision [Page 302]) and TS 1200195 (Change and Complete Appraisal [Page 304]).

- Make sure that you are allowed to reset the status to In process for all of the appraisal models used in the approval process. If you do not, the entire workflow will be ended when the appraisal is rejected. You make these settings in Customizing for Personnel Development (step: Appraisal Systems → Edit Appraisals Catalog [Ext.]).
Working Through Task-Specific Customizing

In **Customizing** for the SAP Business Workflow system, the standard tasks **TS 1000169** (Approve decision), **TS 1200195** (Change and Complete Appraisal) and **TS 1200202** (Follow Up an Appraisal in the Foreground) have to be assigned to possible agents.

**Procedure**

1. In Customizing for *SAP Business Workflow*, execute the activity **Perform Task-Specific Customizing**.
2. Choose the step **Assign task to agent** in the **Personnel Development** component.
3. Classify standard tasks **1000169**, **1200195** and **1200202** as general tasks.
Linking Events to Event Receivers

The event COMPLETEDAPPRAISAL defined for object type BUS7026 is the triggering event for the workflow template 1000105 and, consequently, is specified in the linkage table in the standard system.

To ensure that the workflow template really is started, you must activate the link between the triggering event and the workflow template as the receiver of the event. You do this in Customizing for SAP Business Workflow.

Procedure

1. In Customizing for SAP Business Workflow, execute the activity Perform Task-Specific Customizing.

2. Activate the link for the workflow template Appraisal in the SAP Business Workflow application component

   Alternatively, you can activate the link between the event and the event receiver by editing the workflow template PdvAppraisal directly.
Connection to Application Functions (PA-PD)

Prerequisites
You have made the settings described in the topic Preparations and Customizing (PA-PD) [Page 317].

Process Flow
The process flow of this workflow can be seen by looking at the process flow for the workflow for approving an appraisal.

Holding an Appraisal
A supervisor creates and holds an appraisal for an employee.

Both persons or users must be the holders of positions.

You can carry out the activities in question from the appraiser’s Appraisals where appraiser subprofile.

Completing an Appraisal
The supervisor completes the appraisal. This means that the status of the appraisal is not Completed.

The appraisal process comprises several phases. During each of these phases, the appraisal itself has a specific status. The statuses Approved and Rejected can be assigned only by this workflow.

The completion of an appraisal is the triggering event of the workflow template for approving an appraisal.

Rejecting an Appraisal
The employee finds a work item in his/her integrated inbox. The appraisee can display the appraisal from the work item. This work item permits only the “approval” or “rejection” of the appraisal. The employee rejects the appraisal.

Theoretically, all employees (that is, possible agents) can approve their appraisal, although you can restrict this in Customizing. However, at runtime, only the appraisee for whom the appraisal was held (that is, the agent selected) should be able to decide. This is achieved by means of role resolution.

Reviewing an Appraisal
The supervisor finds a work item in his/her integrated inbox. The appraisal can be displayed from this work item. This work item permits the “reviewing” of the appraisal. The supervisor changes and completes the appraisal.
Approving an Appraisal
The employee finds a work item in his/her integrated inbox. The appraisee can display the appraisal from the work item. This work item permits only the “approval” or “rejection” of the appraisal. The employee approves the appraisal.

The appraiser receives information as to the appraisee’s approval in his or her integrated inbox.

Following Up an Appraisal
The supervisor finds a work item in his/her integrated inbox. This work item permits only the processing or cancellation of a follow-up processing activity. The supervisor carries out the follow-up processing activity.

The workflow is completed.
Changed Subprofile (PA-PD)

Purpose

This workflow describes how the subprofiles [Page 38] of objects are monitored. If any changes are made to a subprofile, the “owner” of the subprofile (that is, the object for which the subprofile was created) is informed of this. The subprofile in question is also sent for the owner’s perusal. This workflow applies to all of the subprofiles in Personnel Development except for the subprofiles for appraisals (Appraisals where appraiser, Appraisals where appraisee). In the case of a Requirements [Page 42] subprofile, the holder(s) of the job or position in question are determined, and informed of the change. In this case, the current profile matchup [Page 346] comparing the requirements with the current qualifications is sent.

It is irrelevant how the changes occurred (changes made by an administrator or supervisor, for example, changes made using the Employee Self-Service for qualifications [Page 264], changes made by updating qualifications as a result of business event attendance or appraisals, and so on). All types of changes are taken into account (new, changed, or deleted relationships, and new, changed, or deleted notes).

You use this workflow if, for example, you want to:

- Inform employee of changed requirements
- Inform employees of changes in their individual development plans
- Give notification that changes were made using the Employee Self-Service for qualifications

You can also use this workflow for other roles – for example, if you want to:

- Enable an employee’s supervisor to monitor changes made using the Employee Self-Service for qualifications
- Inform supervisors of changes made to the requirements of jobs that form the basis for some positions in the supervisors area of responsibility
- Inform anyone interested or responsible of changes made to subprofiles
Process Flow

1. A subprofile is changed. The workflow is triggered automatically when this change is saved.
2. The "owner" of the subprofile, or holder of the position (job) in question is determined, and receives a work item with the changed subprofile or profile matchup, which he/she can view.

Result

The workflow ends when the work item is executed.
Technical Implementation (PA-PD)

Object Types

Object-based technology means that it is possible to create an interface between R/3 functionality and the Workflow System.

The information that follows is very technical. You only need to read it if you require detailed technical information on implementing workflow, or if you want to make enhancements of your own.

Object type BUS7030 [Page 325]

Standard Tasks

The standard tasks that come with the standard SAP System (one-step tasks) describe elementary business activities from an organizational point of view.

The standard task PdvDispProfi [Page 326], which is used here, is available in the form of a module, and can be used as it is (i.e. without being changed) in other workflow scenarios.

Roles

The role entitled Employee [Page 338] is used to determine the agent.

Workflow Templates

The business process flow has been provided as a workflow template. You will find the workflow template PDVChanProfi [Page 328] in your R/3 System.
Object Type BUS7030 (PA-PD)

Definition
A subprofile of an object is a business application object of type BUS7030.

To view technical data on the object type, go to the Business Object Repository (Personnel management → Personnel development).

Use
In the scenario, any changes to objects of this type are evaluated.

Structure

Key Fields
An object of this type is identified uniquely by means of the following fields:

- Plan version
- Object type
- Object ID
- Profile maintenance view
- HR development subprofile number
Standard Task PdvDispProfi (PA-PD)

Definition

When this standard task is executed, either a profile matchup is displayed (if the changes were made to a Requirements subprofile) or the subprofile that was changed is displayed (applies to all other subprofiles except Appraisals where appraiser and Appraisals where appraiser).

Standard task: 1200191

Abbreviation: PDVDispProfi

Name: HR Development Subprofile or Display Profile Matchup

Structure

Method Referenced, Properties

Object type: BUS7030 (development subprofile)

Method: SHOWSUBPROFILEORPROFILEMATCHUP (HR Subprofile or Display Profile Matchup)

Agent Assignment

At runtime, this standard task is addressed to the “owner” of the changed subprofile in question using role resolution. In the case of a Requirements [Page 42] subprofile, the holder(s) of the job or position in question are determined. Since the employee in question can be any employee, the task must be classified as a general task.

You can also use another role here (for example, 157 Manager) if, for example, you wish to inform the employee’s supervisor, and not the employee, of the changes made to the subprofile.
Role of Employee (PA-PD)

Definition
Role used for determining the “owner” of a subprofile.

Role: 0120024
Abbreviation: PDVEMPLOYEE
Name: Employee

Structure

Role Parameters
The following role parameter is passed on:
- **Org_EMPLOYEE** (reference field RHOBjectS-OBJECT); contains the concatenated keys (type and ID) of organizational objects

The role parameter exists as an element in the role parameter container.

Binding Definition
The role is used to find the correct “owner” of a subprofile (starting out from the initiator of the workflow). The owner is determined directly for all subprofiles except Requirements. In the case of requirements, the system reads the position and then its holder; in the case of jobs, the corresponding positions and their holders.

The object ID of the changed subprofile is stored in a 14-character field (reference RHOBjectS-OBJECT) in the Element _WF_Initiator of the workflow container. This means that the binding is defined in the corresponding step for the element ORG_USER.

Integration

Preparations in the Organizational Plan
If the role is to be resolved correctly for Requirements subprofiles, each possible agent must hold a position.
Workflow Template PDVChanProfi (PA-PD)

Definition
Workflow template for monitoring changes made to Personnel Development subprofiles.

Workflow template: 1200124
Abbreviation: PDVChanProfi
Name: Changed HR Profile

Structure
Workflow Container
The following information must be available during the workflow:

- the (object) reference to the changed subprofile
- the agent

In order to process this information, the following elements must be available in the workflow container:

- The element _WF_Initiator for processing the agent is already defined in the workflow container in the standard system.
- The element HRDevelopSubProfile for processing the object reference was added to the existing standard system elements.

The information is available in the form of event parameters in the container of the triggering event, and has to be passed on from there using a binding to the workflow container.

Triggering Event of the Workflow Template
The event CHANGEDSUBPROFILE (Changed HR Development Subprofile) is defined for object type BUS7030 (Development Subprofile) as the triggering event of the workflow template. This “link” between the event and the workflow template to be started has to be activated first in Customizing for this workflow template.

Binding of Event Parameters to the Workflow Container
The following binding is defined between the triggering event (event parameter container) and the workflow container:

<table>
<thead>
<tr>
<th>Workflow Container</th>
<th>Event Parameter Container</th>
</tr>
</thead>
<tbody>
<tr>
<td>_WF_Initiator</td>
<td>_Evt_Creator</td>
</tr>
<tr>
<td>HRDevelopSubProfile</td>
<td>_Evt_Object</td>
</tr>
</tbody>
</table>
Process Flow

1. A subprofile is changed. When the change is saved, this generates the event CHANGEDSUBPROFILE (Changed HR Development Subprofile) for an object of the object type BUS7030 (Development Subprofile). This event triggers workflow template 1200124 (Changed HR Profile).

2. Standard task 1200191 (Display HR Development Subprofile or Profile Matchup) uses role 01200024 (Employee) to determine the owner of the subprofile or the holder of the position (job) in question, and sends a work item with the changed subprofile or a profile matchup to this person for his/her perusal.

Result

The workflow ends when the work item is executed.
Preparations and Customizing (PA-PD)

Once you have carried out general customizing, which ensures that the Workflow System functions correctly, you need to customize the workflow template itself.

Prerequisites

You have completed general Customizing for the SAP Business Workflow system.

Setting Up the Organizational Plan

The agents of work items for changed Requirements subprofiles must be assigned to positions. See Organizational Plan [Ext].
Working Through Task-Specific Customizing

In Customizing for the SAP Business Workflow system, the standard task 1200191 (Display HR Development Subprofile or Profile Matchup [Page 326]) has to be assigned to possible agents.

Procedure

1. In Customizing for SAP Business Workflow, execute the activity Perform Task-Specific Customizing.

2. Choose the step Assign task to agent in the Personnel Development component.

3. Classify standard task 1200191 as a general task.
Linking Events to Event Receivers

The event CHANGEDSUBPROFILE defined for object type BUS7030 is the triggering event for the workflow template 1200124 and, consequently, is specified in the linkage table in the standard system.

To ensure that the workflow template really is started, you must activate the link between the triggering event and the workflow template as the receiver of the event. You do this in Customizing for SAP Business Workflow.

Procedure


4. Activate the link for the workflow template Changed HR Subprofile in the Personnel Development application component.

   Alternatively, you can activate the link between the event and the event receiver by editing the workflow template PDVChanProfi directly.
Profile Matchup for Transfer to Another Position (PA-PD)

Purpose

When an employee is transferred to another position, this workflow is used to inform the employee of the requirements of the new position.

Once the employee has been transferred, a profile matchup is run to compare the employee’s qualifications with the requirements of the new position. If the employee does not fulfill certain requirements, the profile matchup can generate training proposals that will provide the employee with the missing qualifications.

It does not matter who or what causes the transfer to take place (the employee’s supervisor, for example, or a job rotation measure in an individual development plan [Page 158], etc.).

You use this workflow if, for example, you want to:

- Ensure that employees know what the requirements of their new positions are
- Ensure that employees are aware of any requirements that they do not meet
- Plan possible development measures by generating training proposals

Process Flow

Profile Matchup for Transfer to Another Position

- Employee is transferred
- Profile matchup is displayed
Profile Matchup for Transfer to Another Position (PA-PD)

1. An employee is transferred to another position. The workflow is triggered automatically when the employee is transferred.

2. A work item is sent to the employee. This work item contains a profile matchup where the requirements of the new position are compared with the employee's current qualifications.

Result

The workflow ends when the work item is executed.
Technical Implementation (PA-PD)

Object Types

Object-based technology means that it is possible to create an interface between R/3 functionality and the Workflow System.

The information that follows is very technical. You only need to read it if you require detailed technical information on implementing workflow, or if you want to make enhancements of your own.

Object Type PDOTYPE_SH [Page 336]

Standard Tasks

The standard tasks that come with the standard SAP System (one-step tasks) describe elementary business activities from an organizational point of view.

The standard task PdvPosTransf [Page 337], which is used here, is available in the form of a module, and can be used as it is (i.e. without being changed) in other workflow scenarios.

Roles

The role entitled Employee [Page 338] is used to determine the agent.

Workflow Templates

The business process flow has been provided as a workflow template. You will find the workflow template PdvTransfer [Page 339] in your R/3 System.
Object Type PDOTYPE_SH (PA-PD)

Definition
A position is a business application object of type PDOTYPE_SH.

To view technical data on the object type, go to the Business Object Repository (Personnel management → Organizational Plan → Staffing).

Use
In the scenario, the requirements of an object of this type are evaluated.

Structure
Key Fields
An object of this type is identified uniquely by means of the following fields:

- Plan version
- Object ID
Standard Task PdvPosTransf (PA-PD)

Definition
When this standard task is executed, a profile matchup is displayed comparing the employee’s qualifications with the requirements of the employee’s new position.

Standard task: 1200223

Abbreviation: PdvPosTransf

Name: Transfer a person to another position

Structure

Method Referenced, Properties

Object type: PDTYPE_SH (Position HR)

Method: SHOWDEFIZITPROFILEMATCHUP (Profile Matchup)

Agent Assignment
At runtime, this standard task is addressed to the employee who has been transferred – this is achieved using role resolution. Since the employee in question can be any employee, the task must be classified as a general task.
Role of Employee (PA-PD)

Definition
Role used for determining the "owner" of a subprofile.

Role: 0120024
Abbreviation: PDVEMPLOYEE
Name: Employee

Structure

Role Parameters
The following role parameter is passed on:
- **Org_EMPLOYEE** (reference field RHOBJECTS-OBJECT); contains the concatenated keys (type and ID) of organizational objects

The role parameter exists as an element in the role parameter container.

Binding Definition
The role is used to find the correct "owner" of a subprofile (starting out from the initiator of the workflow). The owner is determined directly for all subprofiles except Requirements. In the case of requirements, the system reads the position and then its holder; in the case of jobs, the corresponding positions and their holders.

The object ID of the changed subprofile is stored in a 14-character field (reference RHOBJECTS-OBJECT) in the Element _WF_Initiator of the workflow container. This means that the binding is defined in the corresponding step for the element ORG_USER.

Integration

Preparations in the Organizational Plan
If the role is to be resolved correctly for Requirements subprofiles, each possible agent must hold a position.
Workflow Template PdvTransfer (PA-PD)

Definition

When an employee is transferred to another position, this workflow template is used to inform the employee of the requirements of the new position.

Workflow template: 1200145

Abbreviation: PdvTransfer

Name: Transfer to Another Position

Structure

Workflow Container

The following information must be available during the workflow:

- the (object) reference to the position
- the object ID of the holder of the position
- the object type of the holder of the position

In order to process this information, the following elements must be available in the workflow container:

- The element HRChangedPosition for processing the object reference was added to the existing standard system elements.
- The element TypeOfRelatedEmployee for processing the object type of the transferred employee was added to the existing standard system elements.
- The element IDOfRelatedEmployee for processing the object ID of the transferred employee was added to the existing standard system elements.

The information is available in the form of event parameters in the container of the triggering event, and has to be passed on from there using a binding to the workflow container.

Triggering Event of the Workflow Template

The event POSTTRANSFER (Transfer to Another Position) is defined for object type PDOTYPE_SH (Position HR) as the triggering event of the workflow template. This “link” between the event and the workflow template to be started has to be activated first in Customizing for this workflow template.

Binding of Event Parameters to the Workflow Container

The following binding is defined between the triggering event (event parameter container) and the workflow container:

<table>
<thead>
<tr>
<th>Workflow Container</th>
<th>Event Parameter Container</th>
</tr>
</thead>
<tbody>
<tr>
<td>HRChangedPosition</td>
<td>_Evt_Object</td>
</tr>
<tr>
<td>TypeOfRelatedEmployee</td>
<td>TYPEOFRELATEDEMPLOYEE</td>
</tr>
<tr>
<td>IDOfRelatedEmployee</td>
<td>IDOFRELATEDEMPLOYEE</td>
</tr>
</tbody>
</table>
Process Flow

Profile Matchup for Transfer to Another Position

1. An employee is transferred to another position. When the transfer is made, this generates the event **POSTTRANSFER** (Transfer to Another Position) for an object of the object type **PDOTYPE_SH** (Position HR). This event triggers workflow template **1200145** (Transfer to Another Position).

2. Standard task **1200223** (Transfer a person to another position) uses role **01200024** (Employee) to determine the holder of the position, and sends a work item containing the profile matchup to this person for his/her perusal.

**Result**

The workflow ends when the work item is executed.
Preparations and Customizing (PA-PD)

Once you have carried out general customizing, which ensures that the Workflow System functions correctly, you need to customize the workflow template itself.

Prerequisites

You have completed general Customizing for the SAP Business Workflow system.
Working Through Task-Specific Customizing

In Customizing for the SAP Business Workflow system, the standard task 1200223 (Transfer a person to another position) has to be assigned to possible agents.

Procedure


8. Choose the step Assign task to agent in the Personnel Development component.

9. Classify standard task 1200223 as a general task.
Linking Events to Event Receivers

The event POSTTRANSFER defined for object type PDTYPE_SH is the triggering event for the workflow template 1200145 and, consequently, is specified in the linkage table in the standard system.

To ensure that the workflow template really is started, you must activate the link between the triggering event and the workflow template as the receiver of the event. You do this in Customizing for SAP Business Workflow.

Procedure

5. In Customizing for SAP Business Workflow, execute the activity Perform Task-Specific Customizing.

6. Activate the link for the workflow template Transfer to Another Position in the Personnel Development application component.

   Alternatively, you can activate the link between the event and the event receiver by editing the workflow template PdvTransfer directly.
## Reports Available in Personnel Development

### Use

The *Personnel Development* component comes with a wide range of standard reports that allow you to evaluate employee data and organizational data.

### Features

The following standard reports are available in the *Personnel Development* component:

<table>
<thead>
<tr>
<th>Area</th>
<th>Name of Report</th>
<th>Technical Name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>Profile Matchups [Page 346]</strong></td>
<td>RHPEPLWR</td>
</tr>
<tr>
<td></td>
<td><strong>Profiles [Page 349]</strong></td>
<td>RHXPDV_PROFILE_LIST</td>
</tr>
<tr>
<td>Find objects:</td>
<td><strong>For Qualifications [Page 350]</strong></td>
<td>RHPEPPQ0</td>
</tr>
<tr>
<td></td>
<td><strong>For a Development Plan [Page 353]</strong></td>
<td>RHPE_SEARCHPEOPLE_FOR_D_PLAN</td>
</tr>
<tr>
<td></td>
<td><strong>For a Development Plan Item [Page 355]</strong></td>
<td>RHPE_SEARCHPEOPLE_FOR_D_STATION</td>
</tr>
<tr>
<td></td>
<td><strong>Appraisals [Page 357]</strong></td>
<td>RHPE_APP_SEARCH</td>
</tr>
<tr>
<td>Catalog</td>
<td><strong>Qualifications [Page 361]</strong></td>
<td>RHXPEQCD</td>
</tr>
<tr>
<td></td>
<td><strong>Development Plans [Page 364]</strong></td>
<td>RHXPEECATS</td>
</tr>
<tr>
<td></td>
<td><strong>Appraisals [Page 365]</strong></td>
<td>RHXPEACD</td>
</tr>
<tr>
<td></td>
<td><strong>Careers [Page 366]</strong></td>
<td>RHPECPas</td>
</tr>
<tr>
<td>Organizational unit</td>
<td><strong>Profile Matchup: Position/Holder [Page 368]</strong></td>
<td>RHXPEP01</td>
</tr>
<tr>
<td></td>
<td><strong>Profiles [Page 369]</strong></td>
<td>RHXPEP02</td>
</tr>
<tr>
<td></td>
<td><strong>Succession Overview [Page 370]</strong></td>
<td>RHXPE_SPLAN_FOR_O</td>
</tr>
<tr>
<td></td>
<td><strong>Qualifications That Have Expired [Page 372]</strong></td>
<td>RHXPE_EXPIRED_QUALI</td>
</tr>
<tr>
<td></td>
<td><strong>Qualifications Overview [Page 373]</strong></td>
<td>RHXPE_QUALI_PRO_ORGUNIT</td>
</tr>
<tr>
<td>Profile</td>
<td><strong>Objects With No Qualifications or Requirements [Page 375]</strong></td>
<td>RHXPEP20</td>
</tr>
<tr>
<td></td>
<td><strong>Objects With Unevaluated Qualifications [Page 376]</strong></td>
<td>RHXPEP21</td>
</tr>
<tr>
<td>Other</td>
<td><strong>Vacant/Obsolete Positions [Page 377]</strong></td>
<td>RHVOPOS0</td>
</tr>
<tr>
<td></td>
<td><strong>Prebookings per Attendee [Page 378]</strong></td>
<td>RHXVORM1</td>
</tr>
</tbody>
</table>
Please note that, in addition to these standard reports, you can also create reports of your own. The Human Resources component comes with a range of generic reporting tools to help you do just this. For more information on creating reports, refer to HR in the InfoSet Query [Ext].

Activities
To call up the standard reports in Personnel Development, go to the SAP Easy Access screen, and choose

- **SAP Menu → Human Resources → Personnel Management → Personnel Development → Information System → Reports**
- **SAP Menu → Information Systems → Human Resources → Reports → Personnel Management → Personnel Development**
Profile Matchup

Use

This function enables you to compare the qualifications and requirements of objects (persons, applicants, jobs, positions, and so on) against each other. The required and existing proficiency of each qualification is also taken into account. This means, for example, that you can compare an employee’s qualifications with the requirements of the position this employee holds to see how suited the employee is to this position. You can include an unlimited number of objects in a profile matchup.

Use this evaluation if you want to:

- Find out how suitable one or more persons are for a position
- Identify persons who are over-qualified or under-qualified
- Identify suitable applicants for a vacancy
- Identify appropriate training options for persons
- Check the current level of qualification in an organizational unit
- Check the need for training in an organizational unit

Features

The following options are available for selecting the objects to be included in a profile matchup:

- The objects to be included in the matchup are specified individually
- The profile matchup is executed directly from the profile of a person/position for the position the person holds/person who holds the position
- The profile matchup is executed for all persons in an organizational unit and the positions they currently hold (see Matching Up Positions With Their Holders for an Organizational Unit [Page 368])

Selection

The following selection options are available:

- Select objects whose qualifications are to be included in the profile matchup
- Select objects whose requirements are to be included in the profile matchup
- Restrict the selection to qualification deficits (in other words, the proficiency of the qualification held is lower than the proficiency required)
- Determination of training proposals for qualification deficits (that is, development measures that impart the qualifications required) – in this case, you must also have implemented one of the following components: Training and Event Management or Development Plans [Page 153].

The training proposals displayed are development measures that “refresh” or improve the current proficiency of the qualification – in other words, the development
measure imparts a proficiency that is greater than or equal to the proficiency required.

- Key date for the evaluation
- The settings you made with regard to essential requirements and depreciation meter values are taken into account in the evaluation (see User-Specific Settings [Page 14]). Essential requirements and alternative qualifications are identified as such in the list.

**Output**

Every requirement is compared with every existing qualification. The results are displayed in graphic form in a list.

You can change the selection options for qualification deficits and training proposals. From this list, you can switch to the following output formats:

- **Table Control List** (display using ABAP List Viewer)
  
  Any additional qualifications that are not required are not displayed in this format.

- **SAP Presentation Graphics** (for more information on this option, refer to BC – SAP Graphics: User Guide [Ext.]). The graphic can only be called up from one of the two list displays.

The Table Control List can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Essential requirement</td>
<td>Flag showing that this is an essential qualification</td>
</tr>
<tr>
<td>Proficiency required</td>
<td>Proficiency required for the qualification</td>
</tr>
<tr>
<td>Current proficiency</td>
<td>Proficiency that currently exists for the qualification</td>
</tr>
<tr>
<td>Difference between scale proficiencies</td>
<td>Difference between the proficiency required and the existing proficiency</td>
</tr>
<tr>
<td>Training proposals</td>
<td>An icon here means that training proposals have been generated</td>
</tr>
</tbody>
</table>

*When you call up the training proposals, the following fields can be displayed:*  

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Object type of the development measure</td>
</tr>
<tr>
<td>Name of development measure</td>
<td></td>
</tr>
</tbody>
</table>
### Profile Matchup

<table>
<thead>
<tr>
<th>Proficiency imparted</th>
<th>Proficiency of the qualification imparted by the development measure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Involvement in development measure</td>
<td>Function for booking or planning participation in a training measure</td>
</tr>
</tbody>
</table>

### Example

<table>
<thead>
<tr>
<th>Name</th>
<th>Essential requirement</th>
<th>Proficiency required</th>
<th>Current proficiency</th>
<th>Difference between scale proficiencies</th>
</tr>
</thead>
<tbody>
<tr>
<td>English</td>
<td>✓</td>
<td>Fluent</td>
<td>Fluent</td>
<td>0</td>
</tr>
<tr>
<td>ABAP</td>
<td></td>
<td>Very good</td>
<td>Good</td>
<td>-1</td>
</tr>
</tbody>
</table>

### See also:

- Performing Profile Matchups [Page 75]
- Performing a Profile Matchup (Starting Out from the Structural Display for an Organizational Unit) [Page 77]
- Matching Up Positions With Their Holder for an Organizational Unit [Page 368]
Profile Evaluations

Use
This function enables you to display in graphic form an overview list of profiles for persons, positions, and so on.

Features
The following functions are available:

- You can evaluate an unlimited number of planning objects.
- You can evaluate planning objects of different object types at the same time.
- You can specify which subprofiles you want to display for each object type.
- By changing the evaluation period, you can run evaluations for the past, present, or future.
- The profile evaluation is displayed in graphic form in a list. You can save this list to file, and print it out.

💡
For information on how to evaluate the Appraisals Where Appraisee and Appraisals Where Appraiser subprofiles, see Evaluating Appraisals Profiles [Page 257].

See also:

Evaluating Profiles [Page 69]
Evaluating a Profile (Starting Out From the Structural Display for an Organizational Unit) [Page 71]
Finding Objects for Qualifications

Use

You can use this evaluation to find objects (persons, applicants, companies, and so on) with specific qualifications. You can specify the exact proficiencies required for each qualification, and define criteria to restrict the search to fewer objects. You can also check the availability of persons.

Use this evaluation if you want to:

- Find persons with specific qualifications
- Select applicants with the appropriate qualifications
- Identify companies or customers that fulfill specific criteria
- Identify members in a team in a specific organizational unit who would be suitable and available for a particular project: see Finding Qualified Employees for Working on a Specific Project: Example [Page 82]
- Identify employees in a personnel area who are overqualified or underqualified in certain respects

Features

Selection

The following selection options are available:

- Qualifications for which objects are to be found - you can select qualifications in various ways:
  - You can select the qualifications you are looking for from the qualifications catalog.
  - You can use the qualifications and requirements profiles of objects as copy templates, and change the specifications as required.

    You can also call up this search function from the structural display for an organizational unit. When you select an object, its qualifications/requirements are written to the search criteria directly.

- The proficiency of each qualification required
  - You can specify a proficiency range or individual values.
  - You can specify an operator and in this way impose more conditions on proficiencies - for example, \( \geq \) (standard setting) or \( \leq \) for individual values.

- Whether the qualification is an essential qualification

    If you flag this option, the system will only display objects that fulfill these essential requirements. The corresponding flag in the User-Specific Settings [Page 14] is not taken into account here.
Finding Objects for Qualifications

- Key date for the evaluation
- Restrict your search to specific object types (for example, only persons and users, only applicants, and so on)

  If you want to check availability (see below), the object type *Person* must be one of the object types allowed.

- Define more criteria to restrict your search even further (for example, only persons from a specific organizational unit or personnel area)
- Restrict your hit list to persons who are available for a specific number of days in a planning period

  When you run the *Find Objects for Qualifications* search function, the system first of all looks to see which objects hold the qualifications in question on the reporting key date. The availability of the persons selected is then checked. An additional check is not run to see if the persons also hold the qualifications in the availability period. For this reason, check the relationship period of the qualification (you can do this by looking at the *Start date* and *End date* columns in the output list, or by looking in the person’s *Qualifications* subprofile).

- The [user-specific settings](Page 14) will determine whether or not alternative qualifications are taken into account

You can save all your search criteria as a variant, and use this variant for future searches.

**Output**

The system outputs a list of objects that fulfill the selection criteria specified, and which are available (if applicable).

  By double-clicking on a line in this list, you can go directly to profile maintenance for the object in question.

This list can contain the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qualification fulfilled</td>
<td>Number of qualifications fulfilled</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the object</td>
</tr>
<tr>
<td>Qualification</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Proficiency name</td>
<td>Name of the proficiency</td>
</tr>
<tr>
<td>Proficiency</td>
<td>Numeric value of proficiency</td>
</tr>
<tr>
<td>Alternative qualification fulfilled</td>
<td>Number of alternative qualifications fulfilled</td>
</tr>
<tr>
<td>Is qualification</td>
<td>The qualification is one of the qualifications specified in the selection criteria</td>
</tr>
</tbody>
</table>
## Finding Objects for Qualifications

<table>
<thead>
<tr>
<th>Is alternative qualification</th>
<th>The qualification is an alternative qualification for one of the qualifications specified in the selection criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start date</td>
<td>Start date of the relationship to the qualification</td>
</tr>
<tr>
<td>End date</td>
<td>End date of the relationship to the qualification</td>
</tr>
<tr>
<td>Availability date</td>
<td>Date on which a person is available</td>
</tr>
</tbody>
</table>

### Example

<table>
<thead>
<tr>
<th>Qualification fulfilled</th>
<th>Name</th>
<th>Qualification</th>
<th>Proficiency name</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Julia Drake</td>
<td>ABAP</td>
<td>Good</td>
</tr>
<tr>
<td></td>
<td></td>
<td>English</td>
<td>Native speaker</td>
</tr>
<tr>
<td></td>
<td>Robert Schwarz</td>
<td>ABAP</td>
<td>Very good</td>
</tr>
<tr>
<td></td>
<td></td>
<td>English</td>
<td>Fluent</td>
</tr>
<tr>
<td>1</td>
<td>Martin Becker</td>
<td>ABAP</td>
<td>Good</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Plan

Use
This report generates a list of all persons involved in a specific development plan. This list is sorted by the development status of these development plan participants.

You use this report to manage, evaluate, plan capacities for, and search for persons who are or who have been involved in a development plan. The report provides answers to the following questions:

- Who completed the development plan successfully?
- How many people completed the plan successfully, and how many were unsuccessful?
- Who is currently participating in the development plan?
- How many persons have been involved in the development plan in total?
- How many participants plan to take part in the development plan?
- To what extent is the development plan fully ‘booked’?

Integration
You can go directly from any object in the results list to:

- Individual development planning [Page 158], where you can display all the development items
- Development plan history [Page 52], where you can display all development plans
- The profile [Page 38], where you can display all subprofiles

You use the Find Objects for a Development Item [Page 355] function to evaluate individual development plan items.

Features

Selection
You evaluate one specific development plan at a time.

Output
The system outputs the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Development state (status)</td>
<td>Status of the development plan</td>
</tr>
<tr>
<td>Number</td>
<td>Number of objects selected per development status</td>
</tr>
<tr>
<td>Name</td>
<td>Name of the object</td>
</tr>
<tr>
<td>Valid from</td>
<td>Start date of validity period of development plan</td>
</tr>
<tr>
<td>Valid to</td>
<td>End date of validity period of development plan</td>
</tr>
</tbody>
</table>
## Example

<table>
<thead>
<tr>
<th>Development state (status)</th>
<th>Number</th>
<th>Name</th>
<th>Valid from</th>
<th>Valid to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planned</td>
<td>1</td>
<td>Christian Winter</td>
<td>03/01/2000</td>
<td>03/15/2000</td>
</tr>
<tr>
<td>Current</td>
<td>3</td>
<td>Lisa Drake</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Martin Becker</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lucy Wong</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>Completed successfully</td>
<td>2</td>
<td>Henry Rosenbaum</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Chris Allen</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
</tbody>
</table>
Finding Objects for a Development Item

Use

This report generates a list of all persons involved in a specific development item. This list is sorted by the development status of these development item participants.

You use this report to manage, evaluate, plan capacities for, and search for persons who are or who have been involved in a development item. The report provides answers to the following questions:

- Who completed the development item successfully?
- How many people completed the item successfully, and how many were unsuccessful?
- Who is currently participating in the development item?
- How many persons have been involved in the development item in total?
- How many participants plan to take part in the development item?
- To what extent is the development item fully 'booked’?

Integration

You can go directly from any object in the results list to:

- Individual development planning [Page 158], where you can display all the development items
- Development plan history [Page 52], where you can display all development plans
- The profile [Page 38], where you can display all subprofiles

Features

Selection

You can choose from the following selection criteria:

- Development item
  - Object type
  - Object name or object ID
- Evaluation period (reporting period)
  - Start date
  - End date

Output

The system outputs the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Development state (status)</td>
<td>Status of the development item</td>
</tr>
</tbody>
</table>
### Finding Objects for a Development Item

<table>
<thead>
<tr>
<th>Number</th>
<th>Number of objects selected per development status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Name of the object</td>
</tr>
<tr>
<td>Valid from</td>
<td>Start date of validity period of development item</td>
</tr>
<tr>
<td>Valid to</td>
<td>End date of validity period of development item</td>
</tr>
</tbody>
</table>

**Example**

<table>
<thead>
<tr>
<th>Development state (status)</th>
<th>Number</th>
<th>Valid from</th>
<th>Valid to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planned</td>
<td>1</td>
<td>03/01/2000</td>
<td>03/15/2000</td>
</tr>
<tr>
<td>Christian Winter</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Current</td>
<td>3</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
</tr>
<tr>
<td>Lisa Drake</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
<td></td>
</tr>
<tr>
<td>Martin Becker</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
<td></td>
</tr>
<tr>
<td>Lucy Wong</td>
<td>07/01/1999</td>
<td>07/15/1999</td>
<td></td>
</tr>
<tr>
<td>Completed successfully</td>
<td>2</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
</tr>
<tr>
<td>Henry Rosenbaum</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
<td></td>
</tr>
<tr>
<td>Chris Allen</td>
<td>02/01/1998</td>
<td>02/15/1998</td>
<td></td>
</tr>
</tbody>
</table>
Appraisal Evaluations

Use

This evaluation enables you to manage, search for, and evaluate all appraisals that were created using the Appraisal System in Personnel Development. You can use the powerful search function to specify various combinations of selection criteria and in this way define complex search arguments and extremely precise database searches.

In the list that is generated, you can choose from a wide range of reporting and display options (see below). If you are in Edit mode, you can also go in and edit the appraisals directly.

You use this function if you want to:

- Determine whether an employee was appraised in a given period
- Determine which employees in an organizational unit have been appraised, and by whom
- Determine which appraisals were held for specific employees in a given period
- Determine which appraisers held appraisals in a given period
- Determine all the appraisals held by an appraiser in a given period
- Identify persons who have achieved a specific appraisal result
- Determine all the appraisals held within an organizational unit during the last appraisal period
- Determine which appraisals have not yet been completed
- Determine which appraisals were not approved
- Re-edit appraisals that were rejected (applies only in Edit mode)

You can also evaluate objects with no appraisal. For further information, please refer to Evaluating Objects Without Appraisals [Page 239].

You can also evaluate data directly from the appraisals profiles. For further information, refer to Evaluation of Appraisals Profiles [Page 257] and The Appraisals Where Appraisee and Appraisals Where Appraiser Subprofiles [Page 53].

Features

Selection

You can choose from the following selection criteria:

<table>
<thead>
<tr>
<th>Selection criterion:</th>
<th>Specify the following information:</th>
<th>Result - the following appraisals are displayed:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraisal models</td>
<td>One or more appraisal models</td>
<td>Appraisals of the appraisal model in question</td>
</tr>
<tr>
<td>Period appraised</td>
<td>Start date, end date, both, or neither</td>
<td>Appraisals created for the period in question (or for part of this period)</td>
</tr>
</tbody>
</table>
### Appraisal Evaluations

<table>
<thead>
<tr>
<th><strong>Creation period</strong></th>
<th><strong>Start date, end date, both, or neither</strong></th>
<th><strong>Appraisals that were created during the period in question</strong></th>
</tr>
</thead>
</table>
| **Further selection criteria** | • One or more appraisal elements (if you specify more than one appraisal element, they are automatically linked by an AND operator)  
  • An operator for every appraisal element  
  • A rating for every appraisal element | **Appraisals in which the appraisal elements in question were rated accordingly** |
| **Appraiser** | One or more appraisers (different object types possible) | **Appraisals created by the appraiser(s) in question** |
| **Appraisee** | One or more appraisees or appraised objects (different object types possible) | **Appraisals that were created for the objects in question** |
| **AND operator** | One or more appraisers, and one or more appraisees (appraised objects) | **Appraisals involving both the appraisers and the appraisees specified (in those roles)** |
| **OR operator** | One or more appraisers, and one or more appraisees (appraised objects) | • Appraisals where the appraisees in question were appraised  
  • Appraisals where the appraisers in question were involved in holding the appraisal |
| **With no appraisal and Display existing flags** | See Evaluation of Objects Without Appraisals [Page 239] | |
| **Appraisal status** | Select one or more flags | **Appraisals with the status(es) in question** |
| **Individual and overall appraisals and Subappraisals flags.** | Select one flag, or both flags | **Appraisals that correspond to the flag(s) selected** |

### Output

<table>
<thead>
<tr>
<th><strong>Field</strong></th>
<th><strong>Meaning</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Appraiser</td>
<td>Name of appraiser</td>
</tr>
<tr>
<td>Appraisee</td>
<td>Name of appraisee(s)</td>
</tr>
<tr>
<td>Status</td>
<td>Status of the appraisal</td>
</tr>
<tr>
<td>Appraisal</td>
<td>Name of the appraisal</td>
</tr>
</tbody>
</table>
Appraisal Evaluations

<table>
<thead>
<tr>
<th>Appraisal type</th>
<th>Appraisal type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start date</td>
<td>Start date of period appraised</td>
</tr>
<tr>
<td>End date</td>
<td>End date of period appraised</td>
</tr>
<tr>
<td>Appraiser</td>
<td>Object type of appraiser</td>
</tr>
<tr>
<td>Appraisee</td>
<td>Object type of appraisee</td>
</tr>
</tbody>
</table>

**Activities**

You can access the following functions from the results list:

- Displaying an Appraisal [Page 259]
- Displaying Appraisals in a List or Graphic [Page 261]
- Comparison of Appraisals [Page 247]
- Average of Appraisals [Page 254]
- Ranked List of Appraisals [Page 255]

If you are in “Edit” mode, you can use the following functions:

- Changing an Appraisal in the Preparation Phase [Page 196]
- Holding an Individual Appraisal [Page 205]
- Holding a Subappraisal [Page 208]
- Completion of an Appraisal [Page 218]
- Creating an Appraisal By Copying [Page 195]
- Planning a Recurring Appraisal [Page 230]
- Renaming an Appraisal [Page 217]
- Editing Archived Appraisals [Page 226]

**Example**

<table>
<thead>
<tr>
<th>Appraiser</th>
<th>Appraisee</th>
<th>Status</th>
<th>Appraisal</th>
<th>Appraisal type</th>
<th>Start date</th>
<th>End date</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td>(1998)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Julia Schwartz</td>
<td>Ruth Lang</td>
<td>In process</td>
<td>Performance review for Lang</td>
<td>Individual appraisal</td>
<td>01/01/1998</td>
<td>12/31/1998</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>(1998)</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Qualifications Catalog

Use
The qualifications catalog contains all the qualifications that are of interest to an employer. The qualifications catalog forms the basis for working with the following subprofiles:

- Qualifications
  - Potentials
- Requirements
- Preferences
- Dislikes

Prerequisites
You need to have defined at least one proficiency scale before you can create qualification groups. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Scales [Ext]).

Features

- Qualification groups
  In the qualifications catalog, you can group together qualifications into qualification groups. By specifying a generic term for each qualification group, you can classify qualifications so that those which are similar are assigned to the same group. You can also organize qualification groups hierarchically.

- User-Defined Information
  You can record more detailed information on a qualification or qualification group in normal prose style.

- Proficiency Scales
  You can assign a different proficiency scale to each qualification group.

- Prose-Style Proficiency Texts
  You can store descriptive texts for the individual proficiencies of each qualification.

- Alternative Qualifications
  You can assign one or more alternative qualifications to a qualification. In Career and Succession Planning and when you perform profile matchups, alternative qualifications are considered as being the equivalent of, or comparable with, the qualification in question. You can specify a percentage value and thus determine the extent to which an alternative qualification replaces a qualification.

- Depreciation Meter
  You can specify a depreciation meter value for qualifications. The depreciation meter enables you to simulate scenarios whereby qualifications become outdated, or are forgotten if they are not used.
If you assign a person (or another planning object) a qualification for which depreciation meter information has been defined, the proficiency of the qualification in question is changed automatically as time passes. Of course, this information is only stored for qualifications that a person does not use in everyday working life.

If the qualification Business English Skills is not practiced or used by a person, you want the current proficiency of this qualification to be halved within three years. In this case, specify a depreciation meter value of three years for the qualification Business English Skills.

The proficiency of a qualification for which a depreciation meter value has been defined decreases exponentially.

- **Validity**
  
  You can specify a validity period for qualifications. This validity information enables you to show that certain qualifications expire and have to be renewed at regular intervals (licenses, for example).

  The validity is calculated separately on the basis of the relationship period. If you assign a person (or another planning object) a qualification for which a validity has been defined, the qualification is automatically deleted from the person’s subprofile when the validity period expires.

- **Qualifications Overview**
  
  You can display the historical record of each qualification. This record provides information on the qualification group, scale, and validity periods.

- **Where-Used List**
  
  You can display a where-used list for each qualification group and for each qualification. This list supplies information on the objects related to the qualification (group) in question.

- **Translation**
  
  You can translate the entries in your qualifications catalog, and their corresponding descriptions. This enables you to use the catalog in different languages.

You create the qualifications catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the qualifications catalog by choosing Environment → Current settings → Edit qualifications catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Qualifications Catalog [Ext.]).

**See also:**

Displaying the Qualifications Catalog [Page 37]
Development plan catalog

Use

You use the development plan catalog to define and manage development plans. You use these general development plans as templates and points of reference for personnel development measures within individual development plans.

Features

The functions available in the development plan catalog include:

- Create, change, display and delete development plans
- Group together entries
- Translate names and descriptions
- Graphical maintenance of development plans
  - Qualifications obtained are proposed automatically
- Reporting options for finding persons involved in a development plan

You create the development plan catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the development plan catalog by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit development plan catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Development Plan Catalog [Ext.]).
Appraisals Catalog

Use
The appraisals catalog allows you to manage all the appraisal elements that are of interest to your company:

- Appraisal models
- Criteria groups
- Criteria
- Qualifications

You can then use these appraisal elements to map all kinds of appraisal systems in your system.

Prerequisites
You need to have defined at least one form of appraisal before you can create appraisal models. For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Form of Appraisal [Ext.]).

Features
The functions available in the appraisals catalog include:

- Create, change, display, and delete individual appraisal elements (in the case of qualifications, only attributes relevant to the appraisal can be changed)
- Translate names and descriptions
- Multiple use of appraisal elements
- Appraisal scale proposed automatically when dependent entries are created
- Sorting options for entries in catalog
- Weighting of appraisal elements
- List showing where appraisal elements are used within the appraisals catalog (where-used list)
- Preview of appraisal layout (test data can be entered)

You create the appraisals catalog in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to the appraisals catalog by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit appraisals catalog.

For further information, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Appraisals Catalog [Ext.]).
Careers

Use
This function enables you to create and change careers. A career is a collection of jobs or positions, and describes a generally applicable career path within the organizational structure. By defining careers, you can portray the principal personnel development paths within your company.

You can use careers as a basis for career and succession planning. You can also use careers for human resource PR purposes, since they provide you with an easy means of showing (potential) employees the career opportunities that are open to them if they prove suitable and perform well.

Prerequisites
You need to have defined jobs or positions before you can create careers.

Features
The following functions are available:

- You can create an unlimited number of careers.
- A career can extend over all the organizational units in your company.
- You can portray vertical and horizontal movements within your organizational structure and thus model all kinds of careers (managerial careers, for example, or professional careers).
- A career can contain any constellation of jobs and positions.
- You can display and edit careers using SAP Network Graphics.

For further information on SAP Network Graphics, please refer to SAP Network Graphics [Ext.].

- You can save the list of all careers to file and/or print it out.

You create careers in Customizing for Personnel Development. Once the customized component has been implemented, you can make changes to a career plan by choosing Human resources → Personnel management → Personnel development → Settings → Current settings → Edit careers.

For further information about creating careers, refer to the Implementation Guide (IMG) for Personnel Development (step: Edit Careers [Ext.]).

See also:
Evaluating Careers [Page 101]
Profile Matchup: Positions/Holders

Use
For further information on using this report, see Profile Matchups [Page 346].

Procedure

9. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Profile matchup: Position/Holder

   The Match Up Positions With Holders for an Organizational Unit screen appears.

10. Enter the object ID of an organizational unit in the Organizational Unit field, or the name of an organizational unit in the Search string field, and choose Enter.

11. To evaluate several organizational units, choose Multiple selection.

12. Enter the key date for your planning scenario in the Key date field.

13. To display the training courses proposed for any qualification deficits that might arise, select the Generate training proposals flag.

14. If you want the list to include only qualification deficits, select the Qualification deficits only flag.

15. Choose .

16. There are other options available for displaying the profile matchup. You can call these up as follows:

   • To display the profile matchup in a Table Control List with the ABAP List Viewer, choose .
   • To display the profile matchup using SAP Presentation Graphics, choose .

Result
The requirements of all the positions in the organizational units specified are matched up with the qualifications of the positions’ holders.

See also:
Performing Profile Matchups [Page 75]
Performing a Profile Matchup (Starting Out from the Structural Display for an Organizational Unit) [Page 77]
Displaying the Profiles of an Organizational Unit

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
4. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Profiles.
   The Profiles of an Organizational Unit screen appears.
5. In the Organizational unit field, enter the organizational unit you want, and choose Program → Execute.
   The Profile Evaluation screen appears. The system displays all the subprofiles of the planning objects that exist in the organizational unit.
6. If necessary, deselect any subprofiles you do not want to display, and choose Execute.
   The Profile Evaluation screen appears.

Result
For each planning object, the system displays its subprofiles (if it has any), including information on the scale, and on the proficiency or validity.
Succession Overview for an Organizational Unit

Use

This report displays an overview of the succession scenarios for all the positions of an organizational unit. Potential successors are determined for every position. You can also use the planning criteria available for succession planning here.

Use this evaluation if you want to:

- Get an overview of the succession situation in an organizational unit at various times in the future
- Identify succession planning gaps in an organizational unit
- Estimate the need for training and development in an organizational unit
- Gather information for personnel planning

Features

Selection

The following selection options are available:

- Selection of one or more organizational units for which you want to generate a succession overview
- Key date for the evaluation
- Determination of suitability of potential successors (suitability percentage and suitability ranges)

💡

The suitability of the best potential successor is always displayed in the succession overview.

Output

A list is output showing the number of potential candidates found for every position in the organizational unit. This list is broken down by planning criterion. This list can contain the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object name</td>
<td>Name of the position</td>
</tr>
<tr>
<td>Qualification exists</td>
<td>Number of objects with suitable qualifications for this position</td>
</tr>
<tr>
<td>Potential exists</td>
<td>Number of objects with potential for this position</td>
</tr>
<tr>
<td>Preference expressed</td>
<td>Number of objects who have expressed a preference for this position</td>
</tr>
<tr>
<td>Designations</td>
<td>Number of objects designated for this position</td>
</tr>
<tr>
<td>Careers</td>
<td>Number of objects involved in the careers to which this position belongs</td>
</tr>
</tbody>
</table>
Number of candidates found | Total number of potential successors found for this position
---|---
Suitability percentage |  
Suitability range |  

For information on how to navigate from the results list, see *Generating a Succession Overview for an Organizational Unit* [Page 133].

**Example**

<table>
<thead>
<tr>
<th>Object name</th>
<th>Qualification exists</th>
<th>Potential exists</th>
<th>Number of candidates found</th>
</tr>
</thead>
<tbody>
<tr>
<td>Head of sales dept.</td>
<td>3</td>
<td>1</td>
<td>3</td>
</tr>
<tr>
<td>CEO’s assistant</td>
<td>5</td>
<td>2</td>
<td>5</td>
</tr>
</tbody>
</table>

*See also:*

*Generating a Succession Overview for an Organizational Unit* [Page 133]
Finding Qualifications That Have Expired

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
7. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Organizational unit → Expired qualifications.
   The Expired Qualifications screen appears.
8. In the Organizational unit field, enter the organizational unit you want to evaluate.
9. If necessary, change the evaluation period.
10. If you want the system to propose training courses that will refresh the qualifications that have expired, select the Training proposals flag.
11. Choose Program → Execute.
   The Expired Qualifications screen appears.
   All planning objects in the organizational unit with qualifications that have expired are displayed.
12. From this list, you can perform the following actions:
   – Display the planning object’s profile
   – Work through a career planning scenario for the planning object
   – To display training proposals
   Proceed as follows:

<table>
<thead>
<tr>
<th>To display a profile</th>
<th>To work through a career planning scenario</th>
<th>To display training proposals</th>
</tr>
</thead>
<tbody>
<tr>
<td>Position your cursor in the header of the planning object in question, and choose Goto → Profile.</td>
<td>Position your cursor in the header of the planning object in question, and choose Goto → Career planning.</td>
<td>3. Choose View → Editing options. The Expired Qualifications dialog box appears. 4. Select the Generate training proposals flag, and choose Transfer.</td>
</tr>
</tbody>
</table>
Qualifications Overview for an Organizational Unit

Use

This report generates a list of all the qualifications in an organizational unit, along with their average proficiencies. The objects that hold the qualifications in question also appear in this list.

Use this evaluation if you want to:

- Display an overview of the qualifications that exist in an organizational unit
- Display the average proficiency for each qualification, and use this value as a reference value for rating or appraising employees
- Estimate the potential performance of organizational units
- Track the performance of an organizational unit over a period of time

Integration

You can go direct from the list to the profiles of the persons who appear in the list.

Features

Selection

The following selection options are available:

- Organizational unit (you can select several organizational units if you wish)
- Key date for the evaluation

Output

The list can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Organizational unit</td>
<td>Name of organizational unit</td>
</tr>
<tr>
<td>Name of qualification group</td>
<td></td>
</tr>
<tr>
<td>Name of qualification</td>
<td></td>
</tr>
<tr>
<td>Qualification fulfilled</td>
<td>Total number of objects with this qualification</td>
</tr>
<tr>
<td></td>
<td>Average proficiency (numeric value)</td>
</tr>
<tr>
<td></td>
<td>Average proficiency (name)</td>
</tr>
<tr>
<td></td>
<td>Name of the object with qualification</td>
</tr>
</tbody>
</table>

Example

<table>
<thead>
<tr>
<th>Organizational unit</th>
<th>Qualification fulfilled</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Software Development</td>
<td>Languages</td>
<td>English</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Good</td>
<td>Julia Drake</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Martin Becker</td>
</tr>
</tbody>
</table>

April 2001
## Qualifications Overview for an Organizational Unit

<table>
<thead>
<tr>
<th>Language</th>
<th>Score</th>
<th>Level</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>French</td>
<td>1</td>
<td>Excellent</td>
<td>Sophie Vilain</td>
</tr>
<tr>
<td>Programming Languages</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ABAP</td>
<td>2</td>
<td>Very good</td>
<td>Michael Winter</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Julia Drake</td>
</tr>
<tr>
<td>C++</td>
<td>2</td>
<td>Good</td>
<td>Martin Becker</td>
</tr>
</tbody>
</table>
Displaying Objects With No Qualifications/Requirements Profile

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
5. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Profile → Objects without qualifications or requirements. The Objects Without Qualifications/Requirements Profiles screen appears.
6. If you want to run the report for a different object type, choose Change object type. The Select Object Type dialog box appears.
7. Position the cursor on the object type you want, and choose Transfer. The Objects Without Qualifications/Requirements Profiles screen appears.
8. Choose Program → Execute. The system displays a list of objects of the object type selected that do not have any qualifications or requirements. The following information is displayed for each object:
   - Plan version
   - Object type
   - Object ID
   - Name
7. To create a profile for an object, position the cursor on the object in question, and choose Edit → Maintain profile.
Displaying Objects With Unevaluated Qualifications or Requirements

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure

4. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Profile → Objects with unevaluated qualifications or requirements.

   The Objects With Unevaluated Qualifications or Requirements screen appears.

5. To change the object type, choose Change object type.

   The Select Object Type dialog box appears.

   a) Position the cursor on the object type you want, and choose Transfer.

   The Objects Without Qualifications/Requirements Profiles screen appears.

6. Choose Program → Execute.

   The system displays a list of objects of the object type selected that have qualifications or requirements with the status Unevaluated. The following information is displayed for each object:

   – Plan version
   – Object type
   – Object ID
   – Name

6. To change an object’s profile, position the cursor on the object in question, and choose Edit → Maintain profile.
Displaying Vacant/Obsolete Positions

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
   The Vacant/Obsolete Positions screen appears. The default evaluation path is PLSTE.
10. Specify a plan version in the Plan version field.
11. If you want to evaluate the positions in an organizational unit, enter O in the Object type field.
   ✍
   If you change the evaluation path, you can evaluate other object types.
12. Enter the name or the object ID of the organizational unit (or the other object) you want to evaluate.
13. If you want the list to include vacant positions only or obsolete positions only, deselect the corresponding field.
   The Vacant/Obsolete Positions screen appears.
   The system displays a list of all vacant and/or obsolete positions.
15. To display the holder(s) of a position, position the cursor on the line in question, and choose Edit → Display holder(s).
   The Holder of Position on Key Date dialog box appears.
16. To perform career planning for one of the persons displayed, select the line in question, and choose Career planning.
Attendee Prebookings

Use
For further information on using this report, please refer to Reports [Page 83].

Procedure
4. Choose Human resources → Personnel management → Personnel development → Information system → Reports → Others → Prebookings per attendee.
   The Attendee Prebookings screen appears.
5. Select the object type you want.
6. Enter the object name or the object ID of the object, and choose Program → Execute.
   The Prebookings per Attendee screen appears.

Result
The system displays the prebookings for training courses of the attendees selected.
List of Alternative Qualifications

Use
This report generates a list of all qualifications for which alternative qualifications have been defined. This list gives you an overview of your qualifications catalog, restricted to alternative qualifications.

In the qualifications catalog itself, you can only display alternative qualifications for a given qualification at any time.

Use this evaluation:

- If you want to display an overview of the relationships between qualifications in the qualifications catalog
- For reference purposes when you edit your qualifications catalog
- For reference purposes when you interpret evaluations involving alternative qualifications

The relationship “Replaces” always applies in both directions when it is used for qualifications. In other words, if qualification A is an alternative (replacement) for qualifications B, then qualification B is also an alternative for qualification A. That is why each entry appears twice in the list - once as a qualification, and once as an alternative qualification.

Features

Selection
The qualifications catalog of the current plan version is proposed automatically.

Output
The list can contain any of the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Qualification</td>
<td>Name of qualification</td>
</tr>
<tr>
<td>Alternative qualification</td>
<td>Name of alternative qualification</td>
</tr>
<tr>
<td>Replacement percentage</td>
<td>Percentage value showing the extent to which one qualification is an alternative for another.</td>
</tr>
<tr>
<td>Start date</td>
<td>Start date of the relationship to the alternative qualification</td>
</tr>
<tr>
<td>End date</td>
<td>End date of the relationship to the alternative qualification</td>
</tr>
</tbody>
</table>

Example

<table>
<thead>
<tr>
<th>Qualification</th>
<th>Alternative qualification</th>
<th>Replacement percentage</th>
<th>Start date</th>
<th>End date</th>
</tr>
</thead>
</table>

April 2001 379
List of Alternative Qualifications

<table>
<thead>
<tr>
<th>Language 1</th>
<th>Language 2</th>
<th>Score</th>
<th>Start Date</th>
<th>End Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABAP</td>
<td>Java</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>C++</td>
<td>ABAP</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>Java</td>
<td>Word</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>Word</td>
<td>WordPerfect</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
<tr>
<td>WordPerfect</td>
<td>Word</td>
<td>100</td>
<td>01/01/1900</td>
<td>12/31/9999</td>
</tr>
</tbody>
</table>