HR Funds and Position Management (PA-PM)

Release 4.6C

SAP
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Caution Icon]</td>
<td>Caution</td>
</tr>
<tr>
<td>![Example Icon]</td>
<td>Example</td>
</tr>
<tr>
<td>![Note Icon]</td>
<td>Note</td>
</tr>
<tr>
<td>![Recommendation Icon]</td>
<td>Recommendation</td>
</tr>
<tr>
<td>![Syntax Icon]</td>
<td>Syntax</td>
</tr>
<tr>
<td>![Tip Icon]</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Changing the Budget Status ................................................................. 70
Budget Execution ........................................................................... 71
Availability Check .......................................................................... 72
Budget Allocation ........................................................................... 73
  Allocating Budgets ......................................................................... 75
  Allocating a Budget for a Person ..................................................... 76
  Allocating Budget for a Position .................................................... 77
Definition of Budgeting Rules ......................................................... 78
Defining Budgeting Rules ............................................................... 80
Activation of Budgeting Rules ......................................................... 81
  Activating Budgeting Rules ............................................................. 82
Processing of Budgeting Rules ......................................................... 83
  Editing Budgeting Rules .................................................................. 84
Processing of Reclassification Rules ............................................... 85
  Creating Reclassification Rules ....................................................... 87
  Activating Reclassification Rules .................................................... 89
  Editing Reclassification Rules ......................................................... 91
Budget Updates ................................................................................ 92
  Defining Budget Updates ............................................................... 93
Transfers ......................................................................................... 95
  Creating a Transfer ......................................................................... 96
Creation of Budget Structure Elements During a Financial Year .... 100
  Creating Budget Structure Elements During a Financial Year ....... 101
Budget Monitoring .......................................................................... 102
  Displaying Budget Monitoring ....................................................... 104
Display: Budget Allocation ............................................................... 105
  Displaying Budget Allocation ......................................................... 106
Carry Forward Overall Budget to Next Financial Year ................. 108
  Carry Forward Overall Budget ...................................................... 110
  Carrying Forward a Budget Hierarchy ............................................. 112
  Carrying Forward the Rules Used in an Overall Budget .............. 114
  Carrying Forward Financing Details ............................................. 115
  Editing the Carryforward Log ......................................................... 117
  Example: Carry Forward Overall Budget .................................... 119
Reporting Options ........................................................................... 120
  Creating Reports ........................................................................... 121
The Organization Component ......................................................... 122
Definition of an Organization ........................................................ 123
  Creating a Root Organizational Unit .............................................. 125
  Creating Organizational Units ....................................................... 126
Maintaining Organizational Units ................................................. 127
  Assigning Working Time Groups to an Organizational Unit ...... 129
Position .......................................................................................... 130
  Job .............................................................................................. 131
Creating Positions ................................................................. 132
Copying Positions ................................................................. 133
Classifying Positions ........................................................... 134
   Defining Employee Groups and Employee Subgroups ........... 136
   Defining an Employee Group and Employee Subgroup for a Position ........................................... 137
Staffing Positions ................................................................. 138
Managing Positions ............................................................... 140
Maintaining Positions .......................................................... 141
   Defining the Working Time for a Position ............................ 143
Administration of Teaching Hours ........................................... 144
   Defining Teaching Hours for a Position ................................. 145
Display: Organizational Structure ........................................... 146
Displaying the Organizational Structure ................................. 147
Accessing the Organizational Structure ................................. 148
User-Specific Settings ............................................................ 149
   Defining User-Specific Settings ........................................... 150
Financing from the Organization Component ......................... 151
Financing from the Organization Component ........................... 152
   Financing Employees Directly .............................................. 155
      Procedure If Traffic-Light Icon Is Yellow or Red ................. 156
      Procedure If Traffic-Light Icon Is Green ......................... 157
   Financing Employees Indirectly ............................................ 158
      Procedure If Traffic-Light Icon Is Yellow or Red ................. 159
      Procedure If Traffic-Light Icon Is Green ......................... 160
Deleting Existing Financing Assignments ............................... 161
   Updating of the Outgoing Funds of a Position ...................... 162
      Reconciling the Outgoing Funds of a Position ...................... 163
Displaying the Financing Overview ......................................... 164
Display: Financing Details in Organizational Structure ............... 165
   Displaying Financing Details in the Organizational Structure .................................................. 166
Budget Monitoring ................................................................. 168
   Displaying Budget Monitoring ............................................. 170
The Employee Component ...................................................... 171
Accessing the Employee Component ....................................... 173
Financing from the Organization Component ........................... 174
   Financing Persons Directly .................................................. 177
   Financing Persons Indirectly ................................................. 178
Budget Monitoring ................................................................. 179
   Displaying Budget Monitoring ............................................. 181
Displaying and Maintaining Information on a Budget Structure Element ............................................... 182
Displaying and Maintaining Information on a Position .................. 183
Displaying Information on a Person ........................................... 184
Reporting Options ................................................................. 185
Creating Reports .................................................................... 186
IACs in HR Funds and Position Management ............................ 187
Budget Details.............................................................................................................................................188
Procedure for Obtaining Budget Details .................................................................................................190
Example of Where the Budget Details Service Might Be Used .................................................................191

HR Funds and Position Management Integrated With Funds Management ..............................................192

The Overall Budget Component ..............................................................................................................194

Overall Budget Creation..............................................................................................................................195

Budget Hierarchy Creation............................................................................................................................197
Generating Budget Structure Elements for Individual Funds ......................................................................199
Generating HR Budget Structure Elements for HR Funds and Position Management ............................201
Checking Budget Structure Elements ......................................................................................................203
Generating Budget Structure Elements for Several Funds .......................................................................204
Generating Budget Structure Element for Several Funds ......................................................................206
Setting Up Budget Structure Elements for Personnel Expenditure .........................................................207
Budget Structure Element..........................................................................................................................208

Overall Budget Access...............................................................................................................................210
Accessing the Overall Budget Via Funds Management Account Assignment .........................................211
Accessing the Overall Budget Via a Budget Structure Element ................................................................212
Accessing the Overall Budget via the Position Responsible ......................................................................213

Budget Assignments..................................................................................................................................214
Top-Down Budget Assignment..................................................................................................................216
Assigning Budget.........................................................................................................................................217

Earmarkings...............................................................................................................................................218
Creating an Earmarking..............................................................................................................................220
Editing Earmarkings....................................................................................................................................221

Transferal of Responsibility for Budget.....................................................................................................222
Assigning Responsibility for a Budget .........................................................................................................223

Budget Check...........................................................................................................................................224
Checking a Proposed Overall Budget .........................................................................................................225

Display: Overall Budget ..............................................................................................................................226
Displaying the Overall Budget ....................................................................................................................227

User-Specific Settings................................................................................................................................229
Defining User-Specific Settings ...................................................................................................................230

Budget Status...........................................................................................................................................231
Changing the Budget Status .......................................................................................................................234

Budget Execution.......................................................................................................................................235

Budget Allocation.....................................................................................................................................236
Allocating Budgets....................................................................................................................................238
Allocating a Budget for a Person ................................................................................................................239
Allocating Budget for a Position ................................................................................................................240

Expenditure Types.....................................................................................................................................241
Payroll: Transferring and Posting Data ......................................................................................................242

Transfers.................................................................................................................................................243

Transfers...................................................................................................................................................244
Creating a Transfer......................................................................................................................................245
Creating Budget Structure Elements for Personnel Expenditure During a Financial Year ..........246
Creating Budget Structure Elements During a Financial Year .......................................................... 247
Consistency Check With Funds Management.................................................................................. 248
Running the Consistency Check With Funds Management ........................................................... 249
Reconstruction of Earmarked Funds ............................................................................................... 250
Reconstructing Earmarked Funds in Funds Management ............................................................. 251
Monitoring of Open Precommitments ........................................................................................... 252
Monitoring Open Precommitments ............................................................................................... 253
Budget Monitoring ....................................................................................................................... 254
Displaying Budget Monitoring ....................................................................................................... 255
Display: Budget Allocation.............................................................................................................. 256
Displaying Budget Allocation .......................................................................................................... 257
Carry Forward Overall Budget to Next Financial Year ................................................................. 259
Carry Forward Overall Budget ...................................................................................................... 261
Carrying Forward a Budget Hierarchy .......................................................................................... 263
Carrying Forward the Rules Used in an Overall Budget ............................................................... 265
Carrying Forward Financing Details ............................................................................................. 266
Editing the Carryforward Log ........................................................................................................ 268
Example: Carry Forward Overall Budget .................................................................................... 270
Reporting Options ......................................................................................................................... 271
Creating Reports ............................................................................................................................ 272
Tools................................................................................................................................................ 273
The Organization Component ......................................................................................................... 274
Creation of Organizational Structure ............................................................................................ 275
Creating a Root Organizational Unit ............................................................................................. 277
Creating Organizational Units ........................................................................................................ 278
Maintaining Organizational Units .................................................................................................. 279
Assigning Working Time Groups to an Organizational Unit ........................................................ 281
Position .......................................................................................................................................... 282
Job .................................................................................................................................................. 283
Creating Positions .......................................................................................................................... 284
Copying Positions ........................................................................................................................... 285
Classifying Positions ....................................................................................................................... 286
Defining Employee Groups and Employee Subgroups ................................................................. 288
Defining an Employee Group and Employee Subgroup for a Position ......................................... 289
Staffing Positions ........................................................................................................................... 290
Managing Positions ......................................................................................................................... 292
Maintaining Positions ..................................................................................................................... 293
Defining the Working Time for a Position ..................................................................................... 295
Administration of Teaching Hours ................................................................................................. 296
Defining Teaching Hours for a Position .......................................................................................... 297
Display: Organizational Structure ................................................................................................. 298
Displaying the Organizational Structure ....................................................................................... 299
Accessing the Organizational Structure ....................................................................................... 300
User-Specific Settings ..................................................................................................................... 301
Defining User-Specific Settings ...................................................................................................... 302
Financing from the Organization Component .................................................................................. 303
Financing from the Organization Component ................................................................. 304
Financing Employees Directly ......................................................................................... 308

  Procedure If Traffic-Light Icon Is Yellow or Red ......................................................... 309
  Procedure If Traffic-Light Icon Is Green .................................................................. 310
Financing Employees Indirectly ..................................................................................... 311

  Procedure If Traffic-Light Icon Is Yellow or Red ......................................................... 312
  Procedure If Traffic-Light Icon Is Green .................................................................. 313
Mass Finance Tool ........................................................................................................... 314
Deleting Existing Financing Assignments ....................................................................... 315
Updating of the Outgoing Funds of a Position ............................................................... 316
  Reconciling the Outgoing Funds of a Position .............................................................. 317
Displaying the Financing Overview ................................................................................ 318
Display: Financing Details in Organizational Structure ................................................ 319
  Displaying Financing Details in the Organizational Structure .................................. 320
Budget Monitoring .......................................................................................................... 322
  Displaying Budget Monitoring .................................................................................... 323
Expenditure Types ............................................................................................................ 324
Payroll: Transferring and Posting Data ......................................................................... 325
The Employee Component ............................................................................................... 326
  Accessing the Employee Component ......................................................................... 328
Financing from the Organization Component ................................................................. 329
  Financing Persons Directly ......................................................................................... 333
  Financing Persons Indirectly ....................................................................................... 334
Budget Monitoring .......................................................................................................... 335
  Displaying Budget Monitoring .................................................................................... 336
Displaying and Maintaining Information on a Budget Structure Element .................... 337
Displaying and Maintaining Information on a Position .................................................. 338
Displaying Information on a Person ................................................................................ 339
Reporting Options ........................................................................................................... 340
  Creating Reports ........................................................................................................... 341
Tools .................................................................................................................................. 342
IACs in HR Funds and Position Management .................................................................... 343
  Budget Details .............................................................................................................. 344
  Procedure for Obtaining Budget Details ................................................................. 346
  Example of Where the Budget Details Service Might Be Used .................................. 347
HR Funds and Position Management (PA-PM)

You have called up the Application Help. The following information is available for this R/3 context:

Two versions of the R/3 HR Funds and Position Management component are available: Please select the version used in your organization to call up the documentation for this version.

- Standalone HR Funds and Position Management [Page 11]
- HR Funds and Position Management Integrated with Funds Management [Page 192]

See also:

Possible Uses/Scenarios [Ext]
Standalone HR Funds and Position Management

Purpose
The R/3 HR Funds and Position Management component gives you a detailed view of your overall personnel budget, and links this budget to the staff and positions in your organization.

HR Funds and Position Management allows you to finance and perform planning for persons and positions efficiently. One of the advantages of this is that you can use full-time equivalents (FTEs) to budget personnel expenditures.

HR Funds and Position Management is designed specially for:
- All types of public administrative bodies (federal, regional, or local)
- Public owned organizations
- Non-profit-making organizations such as universities, research centers, associations, and foundations
- Private-sector companies that wish to budget their personnel expenditure

Implementation Considerations
The R/3 Personnel Administration component must also be available.

It is recommended that the R/3 Organizational Management component should also be implemented, since the HR Funds and Position Management component uses some of its functionality.

Features
The R/3 HR Funds and Position Management component provides the following functionality:
- Create and execute an overall budget
- Define and manage an organizational structure
- Budget personnel expenditure
- Manage third-party funding for personnel expenditure
- Finances employees and positions for specific periods of time (monetary amounts or full-time equivalents)
- Define and activate budgeting rules
- Define and activate reclassification rules
- Earmark sections of the budget for sections of the organization
- Transfers
- Budget updates
- Manage the various execution phases of the personnel budget
- Carry forward the overall budget
- Reporting options
See also:

The Overall Budget Component [Page 13]
The Organization Component [Page 274]
The Overall Budget Component

Definition

A component of HR Funds and Position Management where the personnel expenditure budget can be planned and executed.

Use

You plan and execute your personnel budget in what is referred to as an overall budget. The Overall Budget component allows you to monitor and control the funds available for personnel expenditure in the overall budget. This gives you a clear overview of the positions and costs in your overall budget. It also enables you to see whether or not budget conditions are adhered to and met.

Structure

The first stage of budget planning involves drawing up a draft overall budget. This overall budget contains objects. In HR Funds and Position Management, the objects in a budget hierarchy are referred to as budget structure elements.

You can allocate budgets (funds) to these budget structure elements so that they can be used for financing persons or positions. These budgets are expressed in the budget currency [Ext.].

You can also define additional information for the budget structure elements (e.g. who is responsible for the budget, an external budget number, or a plain text description). If required, you can also define budgeting rules for budget structure elements with FTE budgets.

If you want to manage third-party funding (funding from an external sponsor), you can create a separate overall budget for this purpose.

The various phases of the budget execution process are managed by means of budget statuses, which are assigned to the overall budget.

Once you have released the overall budget, you can start to execute it. An important part of this process involves allocating the individual budgets of the budget structure elements for the purposes of financing personnel expenditures. If you have defined an organizational structure, you can also finance persons via the positions that they hold.

The budget execution process might also involve creating transfers and budget updates so that the overall budget can reflect new circumstances. You can also define and activate budgeting rules and reclassification rules.

You can view and print out the overall budget and the interrelationships between the various budget structure elements, persons, and positions from a range of perspectives. This will provide you with the information you need, and allow you to monitor your budget more closely.

If you want to start planning your budget for the following year, you can carry forward the current overall budget to the next financial year and use it as a basis for planning.

See also:

Overall Budget Creation [Page 15]
Budget Status [Page 66]
The Overall Budget Component

Budget Execution [Page 71]
Carrying Forward of the Overall Budget [Page 259]
Reporting Options [Page 340]
Overall Budget Creation

Purpose

This process describes how you create an overall budget for HR Funds and Position Management. An overall budget is a hierarchical structure containing so-called budget structure elements [Page 208]. You can structure the budget structure elements hierarchically (i.e. define the budget hierarchy) to suit your organization’s individual needs.

Budgets are assigned to the budget structure elements contained in the budget hierarchy. You can then use these budgets for financing persons and positions. You can also create earmarkings, budgeting rules, reclassification rules, specify who is responsible for a budget, and display different views of the overall budget that you have created.

Prerequisites

You must have defined financial years and a budget currency in Customizing (step: Overall Budget \rightarrow Overall Budget Basics)

You must also have made all the necessary settings in the step Overall Budget \rightarrow Defining Budget Structure Elements (especially the step Define Budget Structure Element Types) and in this way tailored the budget hierarchy to meet your own organizational requirements

Process Flow

1. You define the budget hierarchy.
2. You assign budgets to the budget structure elements in the budget hierarchy.
3. If required, you create earmarkings, budgeting rules, and reclassification rules.
4. If applicable, you assign responsibility for a budget to a position.
5. You have the system check the overall budget to make sure that it does not contain any inconsistencies.
6. You can display the overall budget from a range of perspectives. This enables you to obtain the information you require, and allows you to monitor the budget more closely.

See also:

Definition of Budget Hierarchy [Page 17]
Budget Assignment [Page 32]
Earmarkings [Page 218]
Transferal of Responsibility for Budget [Page 222]
Processing of Budgeting Rules [Page 78]
Processing of Reclassification Rules [Page 85]
Overall Budget Check [Page 224]
Display: Overall Budget [Page 226]
Overall Budget Creation
Definition of Budget Hierarchy

Purpose

This process describes how you can define and edit a budget hierarchy for an overall budget that you want to set up in HR Funds and Position Management.

The budget hierarchy is used to define the budget structure elements and to show how they are linked hierarchically. Defining a budget hierarchy is the first step in setting up an overall budget.

Budgets (either monetary or FTE) are assigned to the budget structure elements in the budget hierarchy. These budgets can then be used to finance persons and positions.

In other words, the budget of a budget structure element contains the funding that is used to finance persons and positions in an overall budget.

In this process, you define the fundamental structure of the overall budget. This process does not, however, involve assigning budgets to budget structure elements.

Prerequisites

You must have made the necessary settings in the Overall Budget section of Customizing (and, in particular, the section Defining Budget Structure Element Types. You can then tailor the budget hierarchy to your organization’s individual needs.

Process Flow

1. First, you specify basic information for a new overall budget (the financial year, and the top budget structure element).

2. You create more lower-level budget structure elements under this top budget structure element (root budget structure element), and in this way define a hierarchical structure for the overall budget.

3. If required, you can specify additional information on the budget structure elements (e.g. who is responsible for a budget, the external budget number/name and a plain text description).

4. You can also assign the budget structure elements and their budgets to employee groups and subgroups, or to organizational units and positions (via earmarkings).

Result

You have created a budget hierarchy containing budget structure elements to which you can now assign budgets.
Definition of Budget Hierarchy

If an overall budget already exists, you can follow the Carrying Forward of Overall Budget [Page 261] process to carry the budget hierarchy forward to the next financial year. This means that you do not have to re-enter budget structure elements that already exist.

It is possible to add new budget structure elements [Page 100] to an overall budget that has already been executed (e.g. because the government has approved additional budget funds).

See also:
Defining a Budget Hierarchy [Page 19]
Editing a Budget Hierarchy [Page 21]
Budget Structure Element [Page 208]
Defining a Budget Hierarchy

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Create.

   The Create Overall Budget: Initial Screen appears.

2. Select the tab page for the budget structure element type that you want to create as the top budget structure element (root object) in your overall budget.

3. Specify an abbreviation and name for the budget structure element.

4. If necessary, assign a different validity period [Page 25].

5. Specify the financial year for which you want to create the budget structure element.

6. Choose .

   The budget structure element is created, and the Change Overall Budget screen appears.

You want to create the overall budget for the Department of the Environment:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>DE</th>
<th>Budget structure element type</th>
<th>Federal Office</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Dept. of Environment</td>
<td>Financial year</td>
<td>1999</td>
</tr>
</tbody>
</table>

7. Select the budget structure element for which you want to create further budget structure elements.

   When you create budget structure elements, remember that budget structure elements with monetary budgets can only be broken down into budget structure elements with FTE budgets. You cannot, however, create a budget structure element with a monetary budget underneath a budget structure element with an FTE budget.

8. Choose .

   The Create Budget Structure Element dialog box appears.

9. Select a budget structure element type.

10. Specify an abbreviation, name and, if applicable, a shorter validity period for the new budget structure element.

   This step-by-step procedure does not deal with assigning budgets to the budget structure elements that you create (which you can do by choosing Details). The assignment of budgets to budget structure elements is covered by the process entitled Budget Assignment [Page 32].

11. Choose Check, and then choose .

   The budget structure element you have just created is now visible on screen.
12. To break down a budget structure element further, repeat steps 6 through 9 above until you have defined the entire budget hierarchy.

You want to break the budget structure element *Dept. of Environment* down further into the budget structure elements *Regional Office*, *Personnel Expenditure*, *Personnel Expenditure for Civil Servants* and *Salaried Staff*.

By repeating steps 6 through 9, you create the following budget structure elements:

<table>
<thead>
<tr>
<th>Budget Structure Element Type</th>
<th>Regional Office</th>
<th>Personnel Expenditure</th>
<th>Wages and Salaries</th>
<th>Wages and Salaries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object Abbreviation</td>
<td>RO</td>
<td>PE</td>
<td>PEC</td>
<td>PES</td>
</tr>
<tr>
<td>Name</td>
<td>Regional Office</td>
<td>Personnel Expenditure</td>
<td>Personnel Expenditure for Civil Servants</td>
<td>Personnel Expenditure for Salaried Employees</td>
</tr>
</tbody>
</table>


Editing a Budget Hierarchy


   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose 📊.

3. Click on the budget structure element that you want to edit.

   The table below lists the options available to you.

   The editing options available to you will depend on what the budget status is.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rename budget structure element</td>
<td>Edit → Rename</td>
<td></td>
</tr>
<tr>
<td>Reassign/move budget structure element</td>
<td>Edit → Reassign</td>
<td>You use this function to move a budget structure element somewhere else in the budget hierarchy.</td>
</tr>
<tr>
<td>Delete budget structure element</td>
<td>Edit → Delete → Budget structure element</td>
<td>You use this function to delete a budget structure element.</td>
</tr>
<tr>
<td>Copy budget hierarchy</td>
<td>Edit → Copy → Budget hierarchy</td>
<td>You use this function to create a copy of a budget hierarchy and all its budget structure elements.</td>
</tr>
<tr>
<td>Copy budget structure element</td>
<td>Edit → Copy → Budget structure element</td>
<td>You use this function to create a copy of a budget structure element.</td>
</tr>
<tr>
<td>Prioritize budget structure elements</td>
<td>Edit → Prioritize budget structure elements</td>
<td>You use this function to specify a sort sequence for budget structure elements.</td>
</tr>
<tr>
<td>Change budget structure element attributes</td>
<td>Extras → Budget structure element attributes</td>
<td>You use this function to change the classification of the budget of a budget structure element.</td>
</tr>
<tr>
<td>Store description</td>
<td>Extras → Description → General description</td>
<td>You use this function if you want to store a detailed description for a budget structure element.</td>
</tr>
<tr>
<td>Specify external number/name</td>
<td>Extras → External number/name</td>
<td>You can use the external number/name as a search term when accessing the overall budget.</td>
</tr>
</tbody>
</table>
Editing a Budget Hierarchy

| Display budget structure element assignment | Extras → Budget structure element assignment | You use this function if you want to display where the budget structure element fits into the budget hierarchy. |
Budget Structure Element

Definition
An HR budget structure element is an object in an HR budget hierarchy.

Use
You can use budget structure elements to show the hierarchical relationships that exist in a budget hierarchy. Once you have defined the budget hierarchy, you can assign budgets to the budget structure elements in it.

These budgets represent preliminary estimates for personnel expenditure in a financial year. They are expressed in the budget currency [Ext.]. You use the budgets of the budget structure elements to finance persons and positions.

Structure
The attributes of a budget structure element are defined in Customizing by means of budget structure element types.

Budget structure element attributes defined by means of budget structure element types include:

- **Budget units (full-time equivalents, or monetary values)**
  - Budget units are the units in which the budgets assigned to a budget structure element are managed. The following budget models [Ext.] are available:
    - Pooling Model
    - Capacity Model (specific to Germany)

- **Name**
  - This refers to the name of the budget structure element (e.g. Personnel Expenditures, Salaries, Wages, Salaries for Civil Servants, etc.).

- **Whether or not the budget can be allocated**
  - This information determines whether the budget in question can be used to finance persons or positions, or whether it is merely a summarization unit.
Budget Structure Element Type

<table>
<thead>
<tr>
<th>Budget Unit</th>
<th>Name</th>
<th>Allocatable?</th>
</tr>
</thead>
</table>

Budget Structure Element
Validity Period

Definition
In this context, "validity period" refers to the period during which budget structure elements and rules are valid, regardless of the financial year.

Use
When you create an overall budget or budget element, you might already know that the object in question (third-party funding, for example) will only exist for a specific period of time. Also, the rules you define for budgets ('lock' budgeting rules, for example) can sometimes extend over and beyond the current financial year. You can map this in the system by defining a validity period for the object in question.

When you carry forward an overall budget to the next financial year, the system takes the validity period into account.

You have received third-party funding for one of your research projects. This funding has been provided for the purposes of financing one researcher’s position for a period of 3.5 years. When you create the budget structure element for this funding, you would define a validity period of 3.5 years. This will mean that the budget structure element in question will be carried forward from financial year to financial year for as long as it is valid. Once the validity period of the budget structure element expires, you will not be able to carry it forward to the subsequent financial year.

You can change the end date of a budget structure element’s validity period as long as the budget structure element has not been carried forward to the financial year in which the previous validity end date fell.

See also:
Changing a Validity Period [Page 26]
Changing a Validity Period

Use
This procedure tells you how change the validity period of a budget structure element.

Procedure
1. Access the overall budget using the Overall budget view.
2. Click the budget structure element whose validity period you want to change.
3. Choose Extras → More → Validity period.
4. Enter the new validity end date of the budget structure element.

You can change the end date of a budget structure element’s validity period as long as the budget structure element has not been carried forward to the financial year in which the previous validity end date fell.

5. To have the system check your entries, choose Check.
6. To save your entries, choose .

Result
You have changed the validity period of a budget structure element. The system will take this new validity period into account when the overall budget is carried forward.
Defining Employee Groups and Employee Subgroups

You have called up the Application Help. The following information is available for this R/3 context:

- [Defining an Employee Group and Employee Subgroup for a Budget Structure Element](Page 28)
- [Defining an Employee Group and Employee Subgroup for a Position](Page 289)
Defining an Employee Group and Employee Subgroup for a Budget Structure Element

Use

If you assign an employee group and employee subgroup to a budget structure element, then the system proposes the country grouping, pay scale type, pay scale area, grouping for pay scale provisions and the name of the pay scale group for lower-level FTE budget structure elements when you assign budget to the budget structure element.

Prerequisites

You must have worked through the Customizing step Personnel management → Personnel administration → Payroll Data → Basic Pay → Determine Default for Pay Scale Data.

The overall budget must have the budget status Proposed.

Procedure


   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose .

3. Select the budget structure element that you want to maintain.

4. Choose .

5. Select an employee group and employee subgroup.

6. Choose Check.

7. If no errors are detected by the check, choose .

   If you want to delete the employee group and employee subgroup defined for a budget structure element, choose .
Overall Budget Access

You can access the overall budget in the following ways:

- Via a budget structure element [Page 212]
- Via the position responsible [Page 213]

If your HR Funds and Position Management component is integrated with the Funds Management component, you can also access the overall budget in the following way:

- Via Funds Management account assignment [Page 211]

See also:

Overall Budget [Page 13] (HR Funds and Position Management)

Overall Budget [Page 194] (HR Funds and Position Management integrated with Funds Management)
Accessing the Overall Budget Via a Budget Structure Element

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change.
   The Overall Budget: Initial Screen appears.

2. Select the tab page of the budget structure element type that you require, and select Overall budget or Allocation in the View group box.

4. Choose .
   The name of the budget structure element and the budget status are displayed.

5. Choose .
   The Change Overall Budget screen appears.

See also:
Overall Budget [Page 13] (HR Funds and Position Management)
Overall Budget [Page 194] (HR Funds and Position Management integrated with Funds Management)
Accessing the Overall Budget via the Position Responsible

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change.
   
   The Overall Budget: Initial Screen appears.

2. Choose 📋.
   
   The Access Overall Budget via Position Responsible screen appears.

3. Select the position that is stored in the system as the position responsible.

4. Enter the appropriate financial year, and select either Overall budget or Allocation in the View group box.
   
   If you select the Overall budget view, the budget hierarchy is displayed. If you select the Allocation view, the allocations of the overall budget are displayed.

5. Choose Overall budget → Change or Overall budget → Display.
   
   Alternatively, you can access the area of responsibility stored for you in the system, by choosing Own area. If you do this, the system takes your user name, and determines the budget structure elements for which you are responsible.

See also:

Overall Budget [Page 13] (HR Funds and Position Management)

Overall Budget [Page 194] (HR Funds and Position Management integrated with Funds Management)
Budget Assignments

Purpose

This process involves assigning budgets to the budget structure elements you have created. You take a budget hierarchy, which you defined in the process Definition of Budget Hierarchy [Page 17], and assign the appropriate budgets (either monetary or full-time equivalent) to the individual budget structure elements contained in this hierarchy. In the case of FTE budgets, assigning budgets involves assigning the full-time equivalents, and also classifying the budget (i.e. assigning the appropriate pay scale characteristics).

Budget assignment provides a basis for executing the budget (e.g. for financing persons or positions).

Prerequisites

You must have made the following Customizing settings for HR Funds and Position Management:

- In the Customizing step Overall Budget → Defining Budget Structure Element Types → Define Budget Structure Element Types, you specified how every budget structure element type in your budget hierarchy should be classified (i.e. whether the budget of a specific budget structure element should be defined in monetary amounts or full-time equivalents, and whether it is possible to allocate the budget of this budget structure element).

- If you want to work with FTE budgets, you must have defined the default values to be used for the various pay scale groups and special pay scale groups (step: Overall Budget → Pay Scales and Pay Scale Classifications → Defining Default Values).

The monetary pay scale classification (default value amount) stored for FTE budgets is always the average pay of the pay scale group in question. A person’s actual pay is not used for classifying budgets.

You must also have defined a budget hierarchy (i.e. created individual budget structure elements), and the overall budget must have the budget status Proposed or Being revised.

If you create a new overall budget, or carry forward an existing budget, it is automatically given the status Proposed.

Process Flow

1. You can use various search functions in the SAP System to help you find the budget structure element to which you wish to assign a budget.
2. There are two ways of assigning budget: top-down and bottom-up.
   - The top-down method allows you to display the budget still available, and to allocate this budget to lower-level budget structure elements.
In the bottom-up method, the budgets at the lowest level of the budget hierarchy are processed first. The available budget for the higher-level budget structure element is flagged as **Exceeded** and can be assigned accordingly.

A combination of both methods is also possible.

The following budget assignment scenarios are possible:

- If the budget is a *monetary* budget, enter the appropriate monetary amount as the original budget.
- If the budget is a full-time-equivalent budget (FTE budget), enter the original budget as FTEs.

In all cases, the SAP System summarizes the budgets assigned at the various levels of the budget hierarchy. Any FTEs are converted into monetary amounts.

3. If necessary, you can change, copy, or delete budget structure elements after they have been assigned budgets.

**Result**

You have assigned budgets to your budget structure elements. For information and monitoring purposes, you can use the Display: Overall Budget [Page 226] function to display and print out your overall budget and the individual budgets in it. You can also start a consistency check.

Once the budget status [Page 66] has been changed, you can start executing the overall budget (i.e. financing persons or positions with the budgets assigned to the budget structure elements).

**See also:**

Top-Down Budget Assignment [Page 34]
Bottom-Up Budget Assignment [Page 40]
Top-Down Budget Assignment

Use

In top-down budget assignment, you can display the available budget of a budget structure element and distribute this among the lower-level budget structure elements.

You specify the budget that is to be assigned to the budget structure element in question using an original budget for monetary budgets (i.e. a monetary amount, say, $110,000) or using a budget classification for FTE budgets (e.g. 1.5 full-time equivalents of a position in pay scale 12).

You define a budget for the top budget structure element. Before you assign budgets to lower-level budget structure elements, you can display how much of the budget you can still assign without exceeding the overall budget.

By assigning budgets to budget structure elements, you can finance employees, or the positions in your organizational structure. You do this in the processes Financing [Page 174] and Budget Allocation [Page 73].

Features

The system summarizes the budgets already assigned at the various levels of the budget hierarchy. Based on whether a budget is a monetary budget or FTE budget, the system displays the budget amount that can still be assigned for a budget structure element.

See also:
Assigning Budgets (Top-Down) [Page 36]
Assigning Budgets (Top-Down)

   Make sure that the budget status is Proposed.

2. Click on the top budget structure element, and choose .

3. Choose View → Original budget.

How you proceed from here will depend on whether the budget of the budget structure element is a monetary budget or an FTE budget:

<table>
<thead>
<tr>
<th>If the budget is a...</th>
<th>See:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monetary budget</td>
<td>Assigning a Monetary Budget (Top-Down) [Page 37]</td>
</tr>
<tr>
<td>Full-time equivalent budget</td>
<td>Assigning a Full-Time Equivalent Budget (Top-Down) [Page 39]</td>
</tr>
</tbody>
</table>
Allocating a Monetary Budget (Top-Down)

1. Call up the dialog box for entering the budget amount by double-clicking the highest budget structure element in the budget hierarchy.

2. Enter the input amount for the budget, and specify a time base for the budget.

3. If necessary, enter administrative information.

   The button does not yet mean anything for the highest budget.

4. Choose Check.

   The system displays the total budget amount.

5. To save the budget, choose .

6. Call up the dialog box for entering the budget amount by double-clicking one of the budget structure elements at the next level down in the budget hierarchy.

7. Choose .

   The system displays the budget amount that you can still assign to this budget structure element. The available budget is the funding that a budget structure element's budget can provide for other budget structure elements' budgets once the funding already made available has been deducted. It is the difference between the current budget (of the highest budget structure element) and application of budget (for other budget structure elements).

8. If you want to use the available budget amount shown, choose Transfer. To return to the input screen, choose .

   If you chose Transfer, the system now displays the amount that was proposed.

   Make sure that no more budget is available for other budget structure elements afterwards.

9. Either accept the amount proposed, or enter a different input amount.

10. Specify the time base for the budget.

11. To store administrative information, choose .

12. Choose Check.

   The system displays the total budget amount.

13. To save the budget, choose .

   By repeating steps 6 through 13, you can allocate budgets to further monetary budget structure elements.
Allocating a Monetary Budget (Top-Down)
Assigning FTE Budgets (Top-Down)

1. Call up the dialog box for entering the budget amount by double-clicking the budget structure element to which you want to assign a budget.

   Please make sure that the budget of the budget structure element in question is a full-time-equivalent budget.

2. In the Pay scale classification box, enter the pay scale classification for the budget.

   The procedure Defining Employee Groups/Subgroups [Page 28] shows you how to display default values at this point.

3. If the pay scale group that you want to enter is a special pay scale group, select Special pay scale group.

4. Choose Check.

   The system displays the names of the pay scale fields, and the corresponding pay scale details.

5. Choose .

   The system displays the available budget (i.e. how many FTEs can still be assigned to this budget from the budget of the higher-level budget structure element).

6. If you want to use the available budget amount shown, choose Transfer. To return to the input screen, choose .

   If you chose Transfer, the system now displays the full-time equivalents that were proposed.

   Make sure that no more budget is available for other budget structure elements afterwards.

7. Either accept the amount proposed, or enter a different number of full-time equivalents manually.

8. To store administrative information, choose .

9. Choose Check.

10. To save the budget, choose .
Bottom-Up Budget Assignment

Use
You can use this function to identify that the total budget assigned to a lower-level budget structure element has exceeded the overall budget, and you can balance this out.

Starting from the lowest-level budget structure element and working up, you assign budgets to the budget structure elements in your budget hierarchy. The system calculates and displays the budget required by each higher-level budget structure element.

You assign a budget to the lowest budget structure element in the budget hierarchy. The system flags the budget of the superordinate budget structure element as being exceeded, since no budget has been proposed there yet. You can balance out the overall budget again by assigning the corresponding amount of budget to the higher-level budget structure element.

By assigning budgets to budget structure elements, you can finance the persons and positions in your organizational structure. You do this in the processes Financing [Page 174] and Budget Allocation [Page 73].

Features
The system summarizes the budgets already assigned at the various levels of the budget hierarchy. On the basis of whether the budget structure element has a monetary budget or FTE budget, the system displays the budget required by the budget structure element to which you want to assign a budget.

See also:
Assigning Budgets (Bottom-Up) [Page 42]
Assigning Budgets (Bottom-Up)

1. **Access the overall budget [Page 29]** using the *Overall budget* view.

   Make sure that the budget status is *Proposed*.

2. Click on the *top budget structure element*, and choose 📊. 

3. Choose *View → Available budget*.

   The system displays the available budget for the individual budget structure elements.

4. Call up the dialog box for entering the budget amount by double-clicking the *lowest budget structure element* in the budget hierarchy that is to be assigned a budget.

   The rest of the procedure depends on how the budget is classified.

<table>
<thead>
<tr>
<th>If the budget is a…</th>
<th>See:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monetary budget</td>
<td>Assigning a Monetary Budget (Bottom-Up) [Page 43]</td>
</tr>
<tr>
<td>Full-time equivalent budget</td>
<td>Assigning a Full-Time Equivalent Budget (Bottom-Up) [Page 44]</td>
</tr>
</tbody>
</table>

5. A negative available budget is displayed for the higher-level budget structure element in the *Change Overall Budget* screen. The system represents the negative available budget by highlighting it.

6. Process your budget hierarchy, starting at the bottom and working up. Balance out the negative available budget of each budget structure element by assigning the required budget as described in step 4.
Allocating a Monetary Budget (Bottom-Up)

1. In the *Input amount* field, enter the original budget for the budget structure element.
2. In the *Time base* field, specify the *period* that applies to the budget.
3. To store administrative information, choose 📄.
4. Choose 📊 *Check*.
5. To save the budget, choose 📊.

   The system informs you that the higher-level budget has been exceeded. Don’t worry, this is absolutely normal when you start allocating budget from the bottom and work your way up the budget hierarchy. Confirm the warning by choosing 📊.

6. Now continue by working through the procedure Allocating a Budget (Bottom-Up) [Page 42] (starting with step 4).
Allocating a Full-Time Equivalent Budget (Bottom-Up)

1. In the Pay scale classification box, enter the pay scale classification for the budget.

   The procedure Defining Employee Groups/Subgroups [Page 28] shows you how to display default values at this point.

2. If the pay scale group that you want to enter is a special pay scale group, select Special pay scale group.

3. Choose Check.

   The system displays the names of the pay scale fields, and the corresponding pay scale details.

4. Enter the original budget (i.e. the number of full-time equivalents) that the budget is to contain.

5. To store administrative information, choose .

6. Choose Check.

7. To save the budget, choose .

   The system informs you that the higher-level budget has been exceeded. Don’t worry, this is absolutely normal when you start allocating budget from the bottom and work your way up the budget hierarchy. Confirm the warning by choosing .

8. Now continue by working through the procedure Allocating a Budget (Bottom-Up) [Page 42] (starting with step 4).
Earmarkings

Use

You can use earmarkings to assign the budgets of budget structure elements to an organizational unit, or to a position. This means that, on the basis of your system settings, you can only use the earmarked budget to finance the organizational unit or position in question.

This means that, when you are financing persons or positions, you can use earmarkings to select the budgets structure elements that are allowed for the persons or positions in question.

If you assign funds using the budget of a budget structure element that is earmarked for a different organizational unit or position, the system issues a message telling you that you are violating an earmarking.

Prerequisites

In Customizing, you must have specified how the system should react if an earmarking is violated (step: Overall budget → Settings for Financing Persons/Positions → Define System Reactions for Financing).

You must already have defined an organizational structure.
Earmarkings

Features
You can create an earmarking between a budget structure element (and, consequently, its budget) and an organizational unit or position.

If you define an earmarking for a budget structure element, this means that the system assigns the budget proposed for this budget structure element to a specific organizational unit or position, and uses this budget to finance the organizational unit or position in question.

See also:
Creating an Earmarking [Page 220]
Editing Earmarkings [Page 221]
Creating an Earmarking

Use

You can use earmakings to assign the budgets of budget structure elements to an organization, a section of the organizational structure, or to a position.

Prerequisites

   The Change Overall Budget screen appears.
2. Click on the top budget structure element, and choose 📊.
3. Select the budget structure element that you want to assign to an organization, a section of the organizational structure, or to a position.
4. Choose Extras → Earmarking → Create.
   The Create Earmarking dialog box appears.
5. In the Object type and Object ID fields, enter data on the organizational unit or position for which you want to earmark the budget of the budget structure element in question.
6. Choose 🔄 Check.
7. To save the earmarking, choose 📖.

If you have specified in your user-specific settings [Page 301] that an earmarking should be displayed, then the earmarking you have created is represented by the 📊 icon on the Change Overall Budget screen.

Result

You have earmarked the budget of a budget structure element for a specific organizational unit, section of the organizational structure, or position.

You can take this earmarking into account when you finance positions. If you want to select a budget structure element whose budget is permitted for financing, you can search in the system by using the Find via earmarking function. The system will then only display budget structure elements whose budgets are earmarked for the position in question.

See also:

Earmakings [Page 218]
Editing Earmakings [Page 221]
Editing Earmarkings

Prerequisites
You have created an earmarking [Page 218].

Procedure
To edit an earmarking, proceed as follows:

   The Change Overall Budget screen appears.
2. Click on the top budget structure element, and choose 📊.
3. In your user-specific settings [Page 301], specify that earmarkings should be displayed.
   The icon 📊 on the Change Overall Budget screen means that an earmarking exists for
   the object in question.
4. Place your cursor on the 📊 icon.
   The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display earmarking</td>
<td>Extras → Earmarking → Display</td>
<td>You can specify that an existing earmarking should be displayed in your user-specific settings [Page 301].</td>
</tr>
<tr>
<td>Delete earmarking</td>
<td>Extras → Earmarking → Delete</td>
<td>You use this function to delete an existing earmarking.</td>
</tr>
<tr>
<td>Delimit earmarking</td>
<td>Extras → Earmarking → Delimit</td>
<td>You use this function to define an earlier end date for the earmarking (historical record is kept).</td>
</tr>
</tbody>
</table>

See also:
Earmarkings [Page 218]
Creating an Earmarking [Page 220]
Transferal of Responsibility for Budget

Use

You can use this function to define that a position is responsible for a budget structure element and its corresponding budget, or for a section of the budget hierarchy. This allows you to map responsibilities for budget execution. If the position is staffed, the responsibility for the budget is transferred to the holder of the position.

You assign responsibility for the General Administration budget to the position Budget administrator in the Internal Administration department. The holder of this position is Stephen Goldberg. Since responsibility for the budget has been assigned to this position, Stephen Goldberg is displayed as being responsible for the budget.

Since responsibility for a budget has been specified in the system, you can only display (in the Overall Budget component of HR Funds and Position Management) the section of the budget hierarchy that was assigned to a specific position (Accessing a Budget Via the Position Responsible [Page 213]).

You can specify that responsibility for a budget should be displayed permanently in the Overall Budget and Organization components of HR Funds and Position Management by making the necessary user-specific settings [Page 301].

Features

Assigning responsibility for a budget to a position so that budget responsibilities can be mapped for budget execution.

See also:

Assigning Responsibility for a Budget [Page 223]
Assigning Responsibility for a Budget

2. Click on the top budget structure element, and choose 📚.
3. Select the budget structure element to which you want to assign a position responsible.
4. Choose Extras → Position responsible → Create.
5. Select the position to which you want to assign responsibility for a budget.
6. Once you have selected a position, choose 📚.
   The Create Relationship dialog box appears.
7. If necessary, specify a different validity period for the relationship by choosing 📎 Period.
   The system proposes a validity period that extends from today’s date through to the last day of the current financial year.
8. Choose 📎.
   If you have specified in your user-specific settings [Page 301] that a position responsible should be displayed, then responsibility for the budget is represented by the 📎 icon on the Change Overall Budget screen.
Definition of Budgeting Rules

Purpose

You can use budgeting rules [Ext.] to decrease the available budget of budget structure elements, or to freeze it for a specific period of time.

This process describes how you define budgeting rules for budget structure elements with FTE budgets in the budget hierarchy. Budgeting rules reduce the number of FTEs available in the overall budget. For this reason, you can only define budgeting rules for FTE budgets (and not for monetary budgets).

Your overall budget contains a specific budget structure element which has a budget of 1 FTE. You use this budget to finance the position of Accounting clerk. The holder of this position is Thor Nielsen. Mr. Nielsen is going to retire on June 30 this year. When he retires, the position will become obsolete, and the budget used to finance it can be saved. You define a budgeting rule that locks the corresponding budget as of July 1. This means that the budget of the budget structure element can no longer be allocated.

Since budgeting rules are entirely user-definable (Customizing), you should read through the following points:

- In a normal working environment, a distinction is drawn between “lock” rules and “remove” rules.
  
  When a budgeting rule that locks FTEs comes into effect, the budget of the budget structure element cannot be used within the validity period specified. When a budgeting rule that removes FTEs entirely comes into effect, the budget is no longer available and cannot be made available again. The original budget is reduced when the overall budget is carried forward to the next financial year.

- Budgeting rules that are triggered by an event are referred to as event-driven budgeting rules. You have to activate [Page 81] these budgeting rules in the current overall budget.

- Budgeting rules that are defined for specific dates are referred to as date-driven budgeting rules. These budgeting rules take effect in the validity period specified, and are converted by the system (i.e. the current budget is reduced by the number of FTEs defined in the budgeting rule).

Prerequisites

You must have made the following settings in Customizing for HR Funds and Position Management:

- You must have defined budgeting rules in the step Overall Budget → Rules Used for Budgets → Define Budgeting Rules.

- You must have assigned budgeting rules to specific budget structure element types in the step Overall Budget → Rules Used for Budgets → Assign Budgeting Rules to Specific Budget Structure Element Types.

The overall budget must have the budget status Proposed, Released, Released provisionally, or Being revised when the budgeting rule is defined.
Definition of Budgeting Rules

Process Flow

1. You can define a budgeting rule for a budget structure element with an FTE budget.

   In the system, defining budgeting rules is referred to as "creating" budgeting rules.

2. You flag the budgeting rule as an external rule or an internal rule.

   Budgeting rules mentioned in the official documents that accompany budgets are regarded as binding, and are flagged as external budgeting rules in HR Funds and Position Management.

   Any budgeting rules that you yourself define during budget execution are flagged as internal budgeting rules.

3. If required, you can store additional administrative information on budgeting rules.

4. If you need to, you can change or delete budgeting rules that have been created.

5. If applicable, you activate event-driven budgeting rules when the event in question occurs.

See also:

Defining Budgeting Rules [Page 80]
Activation of Budgeting Rules [Page 81]
Processing of Budgeting Rules [Page 83]
Defining Budgeting Rules

1. **Access the overall budget [Page 29]** using the Overall budget view.
   The Change Overall Budget screen appears.

2. Click on the **top budget structure element**, and choose 📊.

3. Select the **budget structure element** for which you want to define a budgeting rule.

4. Choose **Extras → Budgeting rules → Create**.
   The Create Budgeting Rule dialog box appears. The number of FTEs available is displayed in the top part of the dialog box.

5. In the **Rule** box, select a type of budgeting rule, and, if necessary, assign a different **validity period** to the budgeting rule.

6. In the **Activ. budget** field, enter the number of full-time equivalents that the budgeting rule is to apply to.

7. If the budgeting rule is to appear in the official documents that accompany the budget, select **External rule**.

8. To store administrative information, choose 📖.

9. To have the system check your entries, choose ✅ **Check**.

10. To save the budgeting rule, choose 📋.

   The icon 📋 appears beside the budget structure element on the Change Overall Budget screen. You can display the type of rule involved by clicking 📖. If you click 📖, the system displays detailed information on the budgeting rule you have defined.
Processing of Reclassification Rules

Purpose

When you define a reclassification rule [Ext.] for a budget structure element, you are in effect specifying that the pay scale classification of its budget will be changed.

This enables you to transfer FTEs from the budget of one budget structure element to a new budget structure element whose budget has a different pay scale classification.

This process describes how you define a reclassification rule for budget structure elements with FTE budgets in an overall budget.

You have a budget with 5 FTEs for Pay Scale 2. Due to organizational changes, you now only require 3 Pay Scale 2 FTEs, and 2 Pay Scale 1 FTEs. By defining a reclassification rule, you can convert 2 Pay Scale 2 FTEs into Pay Scale 1.

The attributes of reclassification rules are entirely user-definable (Customizing).

Prerequisites

You must have made the appropriate settings in the following Customizing steps: Overall Budget → Rules Used for Budgets → Define Reclassification Rules and Define Reclassification Rules to Specific BS Element Types.

The overall budget must have the budget status Proposed, Released, Released provisionally, or Being revised.

Process Flow

1. You can define reclassification rules for budget structure elements with FTE budgets.

   In the system, defining reclassification rules is referred to as “creating” reclassification rules.

2. If required, you can store additional administrative information on reclassification rules.

3. If you need to, you can change or delete reclassification rules that have been created.

4. When reclassification rules are activated, a new budget structure element is created with the reclassified FTEs as its budget. You can assign this new budget structure element anywhere in the budget hierarchy, or have it automatically assigned beneath the donor budget structure element.

5. You can use the reclassified budget structure element and its budget to finance employees and positions.

See also:

Defining Reclassification Rules [Page 87]
Activating Reclassification Rules [Page 89]
Processing of Reclassification Rules
Creating Reclassification Rules


The overall budget must have the budget status Proposed or Released.
The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose 📋.

3. Click the budget structure element for which you want to define a reclassification rule.

4. Choose Extras → Reclassification rule → Create.

The Create Reclassification Rule dialog box appears.

5. To display information on the budget of the budget structure element in question, choose 📂.

6. Select a type of reclassification rule, and, if necessary, assign a different validity period to it.

7. If the reclassification rule is to appear in the official documents that accompany the budget, select External rule.

8. In the Classification box, enter a pay scale classification for the budget of the budget structure element resulting from the reclassification.

9. Enter the number of full-time equivalents that the reclassification rule is to apply to.

10. To store administrative information, choose 📂.

11. Choose ✅ Check.

If you have defined a quantity-based conversion factor for conversions between these two pay scales in Customizing, they will have the Quantity-based conversion flag, and the Conversion factor pushbutton will be visible. If you choose Conversion factor, you can display the conversion factor defined in Customizing for conversions between these two pay scales. If you select the Quantity-based conversion flag, you can specify that the system should use this conversion factor when it activates the reclassification rule. Otherwise, the system will use the default values defined in Customizing for the pay scales to convert between the two pay scales.

12. If you want the system to use a quantity-based conversion to convert between the two pay scales when the reclassification rule is activated, select the Quantity-based conversion flag.

13. To save the reclassification rule, choose 📂.

The icon 📂 appears beside the budget structure element on the Change Overall Budget screen. You can display the type of rule involved by clicking 📂. If you click 📂, the system displays detailed information on the reclassification rule you have defined.
Budget Check

Use
You can use this function to check your planned overall budget for inconsistencies (e.g. budget structure elements with no budget classification, budget structure elements with no budget, budgets where no default values have been specified).

Integration
Your overall budget must not contain any errors if you want to change its budget status [Page 66].

Prerequisites
The overall budget must have the budget status Proposed.

Features
The system checks your proposed budget for inconsistencies. If any inconsistencies are detected, these are written to an error log. You can branch directly from the error log into follow-up processing.

See also:
Checking a Proposed Overall Budget [Page 225]
Checking a Proposed Overall Budget

Procedure


   The budget must have the budget status Proposed.
   The Change Overall Budget screen appears.

2. Choose Overall budget —> Check.

   Any errors that are detected are displayed in an error log.

Result

The errors contained in your overall budget are displayed in an error log. To rectify these errors, select an incorrect budget and branch from the error log to the budget in question.
Display: Overall Budget

Use

The Display: Overall Budget function enables you to view the budget hierarchy from a range of perspectives for the purposes of information and monitoring. This function provides a basis for maintaining the budget hierarchy and the information required for this (definition of budget hierarchy, budget assignment details, transfer postings, and so on).

You can use this function for overall budgets of all budget statuses.

As regards budget allocation, you can also use the function Display Budget Allocation [Page 256]. You can use this function to display both the overall budget and the positions and persons that are financed by the budget of a budget structure element.

Features

The Display: Overall Budget function provides the following functionality:

- Display budget hierarchy
- Display budget hierarchy from a range of perspectives
- Flag budget structure elements that can be used for financing

See also:

Displaying the Overall Budget [Page 227]
## Displaying the Overall Budget

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Display.
   
   The Overall Budget: Initial Screen appears.

2. Select the tab page of the budget structure element that you require, and select Overall budget in the View group box.

3. Select a budget structure element, and specify the appropriate financial year.

4. Choose 📊.
   
   The name of the budget structure element and the current budget status are displayed.

5. Choose 📊.
   
   The Display Overall Budget screen appears.

6. Click on the top budget structure element, and choose 📊.
   
   The system displays the budget hierarchy and the following information: hierarchical assignment, budget structure element type, budget structure element name and, if there are any, the budgeting rules and positions responsible.

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a color legend [Ext.] for budget structure elements</td>
<td>View → Color legend</td>
<td></td>
</tr>
<tr>
<td>Display original budget</td>
<td>View → Original budget</td>
<td>The original budget is the monetary amount / number of FTEs authorized for financing a budget structure element for a financial year.</td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned for persons/positions</td>
<td>The budget assigned for persons/positions refers here to the funds made available by the budget of a budget structure element during the financial year for the purpose of financing lower-level positions or employees.</td>
</tr>
</tbody>
</table>
Displaying the Overall Budget

<table>
<thead>
<tr>
<th>Display available budget</th>
<th>View → Available budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>The available budget refers here to the funds that the budget of a budget structure element can make available during the financial year for the purpose of financing persons or positions. Displayed in the left-hand column is the available amount of non-monetary budget units. Displayed in the right-hand column is the available budget for all monetary budgets. The system converts non-monetary budgets into monetary values.</td>
<td></td>
</tr>
</tbody>
</table>

Depending on the budget status, you can switch from the display screen to the screen for overall budget maintenance.
User-Specific Settings

Use

You can use this function to define user-specific display settings in the Overall Budget and Organization components.

Features

You can use this function to set up the system so that the following information is displayed permanently on the screens in the Overall Budget and Organization components:

- **Object display options**
  - Abbreviation
  - Name
  - Key
  - Object period

- **Relationship display options**
  - Relationship period
  - Percentage

- **General display options**
  - Position responsible
  - Budget structure element type
  - Administrative information
  - Earmarkings
  - Validity period
  - Substitutes

- **For accessing** the overall budget
  - via a budget structure element
  - via Funds Management account assignment
  - displaying the logo

**See also:**

Defining User-Specific Settings [Page 302]
Defining User-Specific Settings

1. Choose Human resources → Personnel management → HR Funds and Position Management.

2. Choose Settings → User-specific settings.

   The User-Specific Settings dialog box appears.

3. Select the appropriate tab page, and flag the Display options that you want to have on permanent display.

4. If applicable, select an access option on the Access tab page.

5. To save your personal settings, choose ✓.

   You can also change your user-specific settings in the Overall Budget and Organization components by choosing ✉.
Country-Specific Functionality

*HR Funds and Position Management* provides the following country-specific functionality:

**Germany**

- [Maximum FTE Ranges [Ext.]](External Link)
Budget Status

Definition
Indicates the current phase of an overall budget [Page 13].

Use
You assign a budget status to the overall budget in order to show in the system what phase the execution of the overall budget has reached.

You can assign the following budget status to an overall budget:

- **Proposed** - used to define and set up the overall budget (planning phase)
- **Fixed** - used to monitor the budget and also used when the overall budget is being negotiated
- **Released** - phase when the budget is allocated

⚠️ Once an overall budget has the status Released, its status cannot be changed back to Proposed.

- **Locked** - used to indicate that the overall budget is locked (frozen)
- **Completed** - used once the financial year of the overall budget has expired

You can also assign the following statuses in the time between the start of the financial year and the time when the overall budget is approved:

- **Released provisionally** – used for executing the overall budget in this interim period
- **Being revised** – used for adjusting the interim period overall budget so that it is in line with the approved overall budget

If you change the budget status, this action affects the entire budget hierarchy. In other words, if you change the budget status of a lower-level budget structure element, this change will also affect the top-level budget structure element.

If you create a new overall budget, or carry forward an existing budget, it is automatically given the status Proposed.

Scenario 1:
It is October 1999, and you are planning your overall budget for the year 2000. Therefore, you create a new overall budget for the year 2000, or carry forward the current overall budget to the year 2000. The overall budget for the year 2000 has the status Proposed. This means that you can change the budget hierarchy, assign budgets to budget structure elements, and define budgeting rules, reclassification rules, and earmarkings.

You change the status of the budget to **Fixed** once you have completed planning of the overall budget and passed this draft overall budget on to the appropriate authority for authorization. You cannot make any changes to an overall budget that has the status Fixed. The authority in question rejects your draft overall budget. Since you need to make changes to your overall
Budget Status

budget, you change the status of the budget to Proposed, and make the appropriate changes. Then, when you have resubmitted the new overall budget to the appropriate authority, you change the status to Fixed.

Once the overall budget has been authorized by the authority in question, and the financial year begins, you change the status of the budget to Released. If an overall budget has the status Released, you can use it to finance persons and positions, create earmarkings, define and activate budgeting rules and reclassification rules, carry out budget updates, and make transfer postings.

For example, the overall budget is frozen in November 1999 due to a reduction in funds received. In this case, you would change the budget status to Locked. If the budget status is Locked, you cannot use the overall budget to finance any new persons or positions.

Once the financial year expires, you change the budget status to Completed. You cannot make any changes to an overall budget that has this status.

Scenario 2:

You execute your overall budget for 1999, and start planning the overall budget for the year 2000. Therefore, you create a new overall budget for the year 2000, or carry forward the current overall budget to the year 2000. The budget status of the overall budget for the year 2000 is Proposed, and you can work through your planning activities in it.

You change the status of the overall budget for the year 2000 to Fixed once you have completed planning and passed this draft overall budget on to the appropriate authority for authorization. You cannot make any changes to an overall budget that has the status Fixed.

If the new financial year begins before the overall budget is approved, you change the status of the overall budget to Released provisionally. This status is practically the same as the status Released. However, if the status of the overall budget is Released provisionally, you cannot make any transfers, define any reclassification rules or create any new budgets.

Once the overall budget has been authorized by the authority in question, you change the status of the overall budget to Being revised. If the status of the overall budget is Being revised, you can make changes that have arisen due to recommendations by the approving authority. Once you
Budget Status

have made the appropriate changes, you change the status of the overall budget to *Released* so that you can execute it.

If an overall budget has the status *Released*, you can use it to finance persons and positions, create earmarkings, define and activate budgeting rules and reclassification rules, carry out budget updates, and make transfer postings.

The functions you can use and the information you can display in *HR Funds and Position Management* are determined by the budget status.

The following table gives you an overview of what functions are available for the various budget statuses.

<table>
<thead>
<tr>
<th>Functionality</th>
<th>Budget Status</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1</td>
</tr>
<tr>
<td>Create Budget Structure Elements [Page 17]</td>
<td>X</td>
</tr>
<tr>
<td>Assign Budgets to Budget Structure Elements [Page 32]</td>
<td>X</td>
</tr>
<tr>
<td>Allocate Budget for Persons/Positions [Page 73]</td>
<td></td>
</tr>
<tr>
<td>Create Earmarkings [Page 218]</td>
<td>X</td>
</tr>
<tr>
<td>Define Budgeting Rules [Page 78]</td>
<td>X</td>
</tr>
<tr>
<td>Activation of Budgeting Rules [Page 81]</td>
<td></td>
</tr>
<tr>
<td>Define Reclassification Rules [Page 85]</td>
<td>X</td>
</tr>
<tr>
<td>Activate Reclassification Rules [Page 89]</td>
<td></td>
</tr>
</tbody>
</table>
## Budget Status

<table>
<thead>
<tr>
<th>Feature</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create Transfers [Page 96]</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Define Budget Updates [Page 92]</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Carry Forward Overall Budget [Page 261]</td>
<td></td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

### Codes

- 1 = Proposed
- 2 = Fixed
- 3 = Released
- 4 = Locked (frozen)
- 5 = Completed
- 6 = Released provisionally
- 7 = Being revised

### See also:

[Changing the Budget Status [Page 234]]
Changing the Budget Status

Prerequisites

You must have created at least one overall budget, or carried forward an existing one. This overall budget is automatically assigned the budget status *Proposed*.

You can create and change the budget hierarchy, and assign budgets to budget structure elements only if the budget status is *Proposed*. For this reason, always remember that, once you change the status, you will not be able to make any further changes to the budget hierarchy or the budgets of the budget structure elements.

Your overall budget must be consistent - otherwise, you will not be able to change the budget status. This is because the SAP System performs a consistency check before the budget status is changed.

Procedure

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change budget status.
   
   The Change Budget Status screen appears.

2. Select the tab page with the *budget structure element type* that you require.

3. Select a *budget structure element*, and specify the appropriate *financial year*.

4. To display the name of the budget structure element, choose 🅱.

5. Enter the new *budget status* in the Change budget status box.
   
   The system proposes the next logical budget status.

6. To have the system check the overall budget to make sure that it does not contain any inconsistencies, choose 🔄. 
   
   If the system detects any inconsistencies, these are displayed in an error log.

   You will not be able to change the budget status until you have rectified all the inconsistencies contained in the error log.

7. If the system does not detect any inconsistencies, choose 🔄 *Change status*.

   This changes the budget status.
Budget Execution

Purpose

This process describes how you can execute your overall budget, and adjust it to meet changes in circumstances. Budget execution is the principle core area in HR Funds and Position Management. This is the area where persons and positions are financed, and the overall budget is adjusted to take account of changes in circumstances.

Process Flow

1. You can allocate the budgets of budget structure elements for the purposes of financing persons or positions.
2. You can carry out budget updates, and make transfers.
3. You can define and activate budgeting rules and reclassification rules.
4. For the purposes of information and monitoring, you can display and print out budget allocations.

See also:

Budget Allocation [Page 73]
Definition of Budgeting Rules [Page 78]
Definition of Reclassification Rules [Page 85]
Budget Updates [Page 92]
Transfers [Page 96]
Creation of Budget Structure Elements During a Financial Year [Page 100]
Budget Monitoring [Page 179]
Display: Budget Allocation [Page 256]
Availability Check [Page 72]
Availability Check

Definition

The availability check is an R/3-internal, active controlling validation that monitors budget allocations to see if excessive funding has been allocated.

Use

In HR Funds and Position Management, the availability check is performed automatically for all transactions where the budget of a budget structure element is allocated or changed.

In HR Funds and Position Management, the budgets of budget structure elements can be allocated for the purpose of financing persons and positions. The availability check prevents persons and positions from being financed by budget structure elements that do not have sufficient budget funds. During the check, the system converts all FTEs into monetary values.
Budget Allocation

Purpose

This process describes how you allocate the budget of a budget structure element in your budget hierarchy for the purposes of financing a person or a position.

The budget allocation process is closely linked to the Financing [Page 174] process (since in both processes, budget is assigned to cover personnel expenditures).

However, in the Budget Allocation process, funding is supplied using a budget as the point of departure, whereas a position or person is the point of departure in the Financing process.

You can only use the Budget Allocation process for allocatable budget structure elements.

Prerequisites

You must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, HR master data, and (if applicable) relationships between positions and HR master data (staffing details).

The overall budget must have the budget status Released, Released provisionally, or Being revised.

You must also have specified how the financing required for specific employee groupings is to be determined (step: Overall Budget → Settings for Financing Persons/Positions → Determining Financing Requirements).

Process Flow

1. You use the search functions available in the system to find the budget structure element that is to be used for financing.

2. Select the object (person or position) that you want to finance.

3. The system displays the financing status for the availability period in question (represented by means of the traffic-light icons 🟢 / 🟠 / 🟡).

4. You assign the budget required for financing the person/position, or you use the Financing Wizard (🚀) to generate proposed values for the financing assignment.

5. If you create or change a financing relationship, the system performs an availability check [Page 72]. This is to ensure that the budget of the budget structure element in question is not being required to provide more funds than it can supply.

6. You can display a where-used list to see where else the budget is used (application of budget).

7. The system performs a plausibility check for the financing. Depending on the outcome of this check (and any warnings that may be issued), the system saves the data.

See also:
Budget Allocation

Allocating Budgets [Page 238]
Allocating Budgets

1. **Access the overall budget [Page 29]** using the *Allocation* view.
   
   The budget status must be *Released*.
   
   The *Change Overall Budget: Allocation* screen appears.

2. Click on the *top budget structure element*, and choose 

3. Click on the *budget structure element* whose budget you want to use for financing.

4. Choose 
   
   The *Allocate* dialog box appears.

5. To display what budget has been allocated to date, choose 

6. To monitor the budget you want to allocate, choose 

7. To display the attributes of a budget structure element, choose 

How you proceed from this point will depend on what you are allocating the budget to.

- **Allocating a Budget for a Person [Page 239]**
- **Allocating a Budget for a Position [Page 240]**
Allocating a Budget for a Person

1. Select the object type Person.
2. In the Object ID field, select the person for whom the budget is to be allocated.

You can use a search function to find the person.

3. Choose Check.

The funds required are displayed in the Allocation Periods box. The color of the traffic-light icon indicates whether or not sufficient budget has been assigned for the entire allocation period.

4. In the Allocation Periods box, enter the allocation period and the amount of budget assigned.

To propose default values for a financing assignment, choose (Financing Wizard [Ext.]).

5. Choose Check.

The traffic-light icon changes to reflect the amount of budget assigned:

- ✖️ Not enough budget has been assigned to finance the person.
- 🔴 The budget assigned exceeds the funds required.
- ✔️ The person is adequately financed.

5. Allocate the appropriate budget until the traffic-light icon turns green (✔️✔️).

6. Choose Check.

7. To save the financing assignment, choose 📑.
Allocating Budget for a Position

1. Specify the object type Position, and, in the Object ID field, select the position for which the budget is to be allocated.

You can use a search function (e.g. structural search) to find the object ID.

2. Choose Check.

The funds required are displayed in the Allocation Periods box. The color of the traffic-light icon indicates whether or not sufficient budget has been assigned for the entire allocation period.

3. In the Allocation Periods box, enter the allocation period and the amount of budget assigned.

By clicking, you can use the Financing Wizard [Ext.] to propose default values for financing.

4. Choose Check.

The traffic-light icon changes to reflect the amount of budget assigned:
- Not enough budget has been assigned to finance the position.
- The budget assigned exceeds the funds required.
- The position is adequately financed.

5. Allocate the appropriate budget until the traffic-light icon turns green ( ).

6. Choose Check.

7. To save the financing assignment, choose .
Definition of Budgeting Rules

Purpose

You can use budgeting rules [Ext.] to decrease the available budget of budget structure elements, or to freeze it for a specific period of time.

This process describes how you define budgeting rules for budget structure elements with FTE budgets in the budget hierarchy. Budgeting rules reduce the number of FTEs available in the overall budget. For this reason, you can only define budgeting rules for FTE budgets (and not for monetary budgets).

Your overall budget contains a specific budget structure element which has a budget of 1 FTE. You use this budget to finance the position of Accounting clerk. The holder of this position is Thor Nielsen. Mr. Nielsen is going to retire on June 30 this year. When he retires, the position will become obsolete, and the budget used to finance it can be saved. You define a budgeting rule that locks the corresponding budget as of July 1. This means that the budget of the budget structure element can no longer be allocated.

Since budgeting rules are entirely user-definable (Customizing), you should read through the following points:

- In a normal working environment, a distinction is drawn between “lock” rules and “remove” rules.

  When a budgeting rule that locks FTEs comes into effect, the budget of the budget structure element cannot be used within the validity period specified. When a budgeting rule that removes FTEs entirely comes into effect, the budget is no longer available and cannot be made available again. The original budget is reduced when the overall budget is carried forward to the next financial year.

- Budgeting rules that are triggered by an event are referred to as event-driven budgeting rules. You have to activate [Page 81] these budgeting rules in the current overall budget.

- Budgeting rules that are defined for specific dates are referred to as date-driven budgeting rules. These budgeting rules take effect in the validity period specified, and are converted by the system (i.e. the current budget is reduced by the number of FTEs defined in the budgeting rule).

Prerequisites

You must have made the following settings in Customizing for HR Funds and Position Management:

- You must have defined budgeting rules in the step Overall Budget → Rules Used for Budgets → Define Budgeting Rules.

- You must have assigned budgeting rules to specific budget structure element types in the step Overall Budget → Rules Used for Budgets → Assign Budgeting Rules to Specific Budget Structure Element Types.

The overall budget must have the budget status Proposed, Released, Released provisionally, or Being revised when the budgeting rule is defined.
Process Flow

6. You can define a budgeting rule for a budget structure element with an FTE budget.

   In the system, defining budgeting rules is referred to as "creating" budgeting rules.

7. You flag the budgeting rule as an external rule or an internal rule.

   Budgeting rules mentioned in the official documents that accompany budgets are regarded as binding, and are flagged as **external budgeting rules** in *HR Funds and Position Management*.

   Any budgeting rules that you yourself define during budget execution are flagged as **internal budgeting rules**.

8. If required, you can store additional administrative information on budgeting rules.

9. If you need to, you can change or delete budgeting rules that have been created.

10. If applicable, you activate event-driven budgeting rules when the event in question occurs.

See also:

- Defining Budgeting Rules [Page 80]
- Activation of Budgeting Rules [Page 81]
- Processing of Budgeting Rules [Page 83]
Defining Budgeting Rules

11. **Access the overall budget [Page 29]** using the *Overall budget view.*

   The *Change Overall Budget* screen appears.

12. Click on the **top budget structure element**, and choose 📊.

13. Select the **budget structure element** for which you want to define a budgeting rule.


   The *Create Budgeting Rule* dialog box appears. The number of FTEs available is displayed in the top part of the dialog box.

15. In the *Rule* box, select a type of budgeting rule, and, if necessary, assign a different **validity period** to the budgeting rule.

16. In the *Activ. budget* field, enter the number of full-time equivalents that the budgeting rule is to apply to.

17. If the budgeting rule is to appear in the official documents that accompany the budget, select *External rule.*

18. To store administrative information, choose 📜.

19. To have the system check your entries, choose 📁*Check.*

20. To save the budgeting rule, choose 📐.

   The icon 📐 appears beside the budget structure element on the *Change Overall Budget* screen. You can display the type of rule involved by clicking 📐. If you click 📐, the system displays detailed information on the budgeting rule you have defined.
Activation of Budgeting Rules

Use

You can use this function to activate event-driven budgeting rules (e.g. a person leaves your organization, a position becomes vacant) defined for budget structure elements with FTE budgets.

Unlike date-driven budgeting rules, which are activated automatically as soon as their validity period start date occurs, event-driven budgeting rules have to be activated manually. They are not activated automatically when the event in question occurs.

When you activate a budgeting rule, it comes into effect. In other words, depending on the budgeting rule used, specific FTEs might be locked for a specific period, or might be removed entirely.

Prerequisites

The overall budget must have the status Released, and you must have defined an event-driven budgeting rule [Page 78].

Features

When a budgeting rule is activated, the available budget of the budget structure element in question is reduced as of the activation date.

See also:

Activating Budgeting Rules [Page 82]
Activating Budgeting Rules

Procedure

   The Change Overall Budget screen appears.
2. Click on the top budget structure element, and choose .
   The entire budget hierarchy is expanded. Budget structure elements for which a budgeting rule or reclassification rule has been defined are flagged with a icon. To display the type of rule involved, click . All types of budgeting rules are represented by the icon .
3. Select the budget structure element whose budgeting rule you want to activate.
4. Choose Extras → Budgeting rule → Activate.
   The Activate Budgeting Rule dialog box appears.
5. To activate the budgeting rule, choose .
   The Create Activation dialog box appears.
6. Enter the object type and object ID that activate the budgeting rule.
   An event-driven budgeting rule is to be activated when the position of Administrator XYZ becomes free. The position becomes free. This means that the object type P (for position) and the object ID of the position XYZ have to be entered as the activation reason.
7. Enter the activation date, and the number of full-time equivalents affected.
8. To store administrative information, choose .
9. To have the system check your entries, choose Check.
10. To save activation of the budgeting rule, choose .

Result

The available budget of the budget structure element is reduced by the number of FTEs in question as of the activation date.
Processing of Budgeting Rules

Use
You can use this function to display, delimit, and delete the budgeting rules defined in your overall budget.

Features
The following functionality is available:

- **Display** function (to display a budgeting rule)
- **Delete** function (to delete a budgeting rule from the overall budget)

A "remove" rule is defined for the position of Library Manager. If you delete this budgeting rule, the job will continue to exist when it becomes free.

- **Delimit** function (to specify an earlier validity end date for budgeting rules)

A "lock" rule is defined for the position of Library Manager. You change the validity end date of this budgeting rule from December 31 to today's date. By making this change, you have delimited the budgeting rule as of today. This means that the job is now available for the rest of the financial year.

See also:
*Editing Budgeting Rules [Page 84]*
Editing Budgeting Rules


   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose 📊.

   The entire budget hierarchy is expanded. Budget structure elements for which a budgeting rule or reclassification rule has been defined are flagged with a 📊 icon. To display the type of rule involved, click 📊. All types of budgeting rules are represented by the icon 📊.

3. Select the budget structure element whose budgeting rule you want to edit.

   The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display budgeting rule</td>
<td>Extras -&gt; Budgeting rule -&gt; Display</td>
<td>You use this function to display the budgeting rule defined for a budget structure element.</td>
</tr>
<tr>
<td>Delete budgeting rule</td>
<td>Extras -&gt; Budgeting rule -&gt; Delete</td>
<td>You use this function to delete the budgeting rule from the overall budget.</td>
</tr>
<tr>
<td>Delimit budgeting rule</td>
<td>Extras -&gt; Budgeting rule -&gt; Delimit</td>
<td>You use this function to assign an earlier end date to the budgeting rule.</td>
</tr>
</tbody>
</table>
Processing of Reclassification Rules

Purpose

When you define a reclassification rule [Ext.] for a budget structure element, you are in effect specifying that the pay scale classification of its budget will be changed.

This enables you to transfer FTEs from the budget of one budget structure element to a new budget structure element whose budget has a different pay scale classification.

This process describes how you define a reclassification rule for budget structure elements with FTE budgets in an overall budget.

You have a budget with 5 FTEs for Pay Scale 2. Due to organizational changes, you now only require 3 Pay Scale 2 FTEs, and 2 Pay Scale 1 FTEs. By defining a reclassification rule, you can convert 2 Pay Scale 2 FTEs into Pay Scale 1.

The attributes of reclassification rules are entirely user-definable (Customizing).

Prerequisites

You must have made the appropriate settings in the following Customizing steps: Overall Budget → Rules Used for Budgets → Define Reclassification Rules and Define Reclassification Rules to Specific BS Element Types.

The overall budget must have the budget status Proposed, Released, Released provisionally, or Being revised.

Process Flow

6. You can define reclassification rules for budget structure elements with FTE budgets.

   In the system, defining reclassification rules is referred to as “creating” reclassification rules.

7. If required, you can store additional administrative information on reclassification rules.

8. If you need to, you can change or delete reclassification rules that have been created.

9. When reclassification rules are activated, a new budget structure element is created with the reclassified FTEs as its budget. You can assign this new budget structure element anywhere in the budget hierarchy, or have it automatically assigned beneath the donor budget structure element.

10. You can use the reclassified budget structure element and its budget to finance employees and positions.

See also:

Defining Reclassification Rules [Page 87]
Activating Reclassification Rules [Page 89]
Creating Reclassification Rules


The overall budget must have the budget status Proposed or Released.

The Change Overall Budget screen appears.

15. Click on the top budget structure element, and choose 

16. Click the budget structure element for which you want to define a reclassification rule.

17. Choose Extras → Reclassification rule → Create.

The Create Reclassification Rule dialog box appears.

18. To display information on the budget of the budget structure element in question, choose 

19. Select a type of reclassification rule, and, if necessary, assign a different validity period to it.

20. If the reclassification rule is to appear in the official documents that accompany the budget, select External rule.

21. In the Classification box, enter a pay scale classification for the budget of the budget structure element resulting from the reclassification.

22. Enter the number of full-time equivalents that the reclassification rule is to apply to.

23. To store administrative information, choose 

24. Choose ✔ Check.

If you have defined a quantity-based conversion factor for conversions between these two pay scales in Customizing, they will have the Quantity-based conversion flag, and the Conversion factor pushbutton will be visible. If you choose Conversion factor, you can display the conversion factor defined in Customizing for conversions between these two pay scales. If you select the Quantity-based conversion flag, you can specify that the system should use this conversion factor when it activates the reclassification rule. Otherwise, the system will use the default values defined in Customizing for the pay scales to convert between the two pay scales.

25. If you want the system to use a quantity-based conversion to convert between the two pay scales when the reclassification rule is activated, select the Quantity-based conversion flag.

26. To save the reclassification rule, choose 

The icon appears beside the budget structure element on the Change Overall Budget screen. You can display the type of rule involved by clicking . If you click , the system displays detailed information on the reclassification rule you have defined.
Activating Reclassification Rules

Prerequisites
You must have defined a reclassification rule for a budget structure element. The overall budget must have the status Released.

Procedure
   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose .
   The entire budget hierarchy is expanded. Budget structure elements for which a budgeting rule or reclassification rule has been defined are flagged with a icon. To display the type of rule involved, click . All types of reclassification rules are represented by the icon .

3. Select the budget structure element for which you want to activate a reclassification rule, and choose Extras \(\rightarrow\) Reclassification rule \(\rightarrow\) Activate.
   The Activate Reclassification Rule dialog box appears. On this screen, you can see how many FTEs can be reclassified, and how many have already been reclassified.

4. To activate the reclassification rule, choose .
   The Create Activation dialog box appears. Full-time equivalents that have already been reclassified are displayed in the Activated FTEs column.

5. Select a budget structure element type, and, if necessary, change its validity period.

6. Specify an abbreviation and a name for the new budget structure element that you want to create for the reclassified FTEs.

7. Enter the number of full-time equivalents to be reclassified.

8. To assign the budget structure element to a different place in the budget hierarchy, choose .

   Otherwise, the system inserts the new budget structure element underneath the donor budget structure element.

9. To have the system check your entries, choose Check.

10. To save your entries, choose .

Result
You have activated a reclassification rule, and can now allocate the reclassified budget of the new budget structure element.
Editing Reclassification Rules


   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose "I"

   The entire budget hierarchy is expanded. Budget structure elements for which a budgeting rule or reclassification rule has been defined are flagged with a "I" icon. To display the type of rule involved, click "I". All types of reclassification rules are represented by the icon "I".

3. Select the budget structure element whose reclassification rule you want to edit.

   The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display reclassification</td>
<td>Extras → Reclassification rule</td>
<td>You use this function to display the reclassification rule defined for a budget structure element.</td>
</tr>
<tr>
<td>rule</td>
<td>→ Display</td>
<td></td>
</tr>
<tr>
<td>Delete reclassification</td>
<td>Extras → Reclassification rule</td>
<td>To delete a reclassification rule from the overall budget, choose &quot;I&quot; in the Delete Reclassification Rule dialog box.</td>
</tr>
<tr>
<td>rule</td>
<td>→ Delete</td>
<td></td>
</tr>
<tr>
<td>Delimit reclassification</td>
<td>Extras → Reclassification rule</td>
<td>You use this function to assign an earlier end date to the reclassification rule.</td>
</tr>
<tr>
<td>rule</td>
<td>→ Delimit</td>
<td></td>
</tr>
</tbody>
</table>
Budget Updates

Use
You can use this function to increase or decrease the budgets of budget structure elements defined in the overall budget during a financial year.

An additional budget for the budget structure element Salaries for Civil Servants means that the original budget for this budget structure element is increased by USD 100,000. You use a budget update to assign these additional funds to the budget of the budget structure element Salaries for Civil Servants.

Budget updates are entirely user-definable (returns/supplements, descriptions). You make your own customer-specific entries for this in Customizing.

Budget updates are different to the changes made to the original budget during the Budget Allocation process because the overall budget now has the budget status Released.

Prerequisites
You must have made the appropriate settings in the following Customizing steps: Overall Budget → Budget Updates → Define Budget Updates and Assign Budget Updates to Specific Budget Structure Element Types.

Features
A distinction is drawn between supplements (increases) and returns (decreases).

You specify a supplement or return either as a monetary amount or as full-time equivalents (depending on the budget structure element type) for a specific validity period.

The system calculates the total amount of the budget update on the basis of the number of full-time equivalents specified and the validity period. When you create a return, the active availability check checks whether the budget of the budget structure element is actually available.

See also:
Defining Budget Updates [Page 93]
Defining Budget Updates

Procedure

Access the overall budget [Page 29] using the Overall budget view.

Make sure that the budget status is Released.

The Change Overall Budget screen appears.

Click on the top budget structure element, and choose Extras/Budget update/Create.

The entire budget hierarchy is displayed.

Click on the budget structure element for which you want to define a budget update, and choose Extras/Budget update/Create.

Select a type of budget update, and choose ✓.

The Create Budget Update dialog box appears.

The rest of the procedure will depend on the budget structure element you have selected.

If the budget of the budget structure element is a monetary budget, proceed as follows:

A. If necessary, enter a different validity period.
B. Enter the amount of the budget update.
C. Enter a time reference for this amount.

If the budget of the budget structure element is an FTE budget, proceed as follows:

A. If necessary, enter a different validity period.
B. Enter the number of full-time equivalents for the budget update.
5. To store administrative information, choose ✓.
6. To have the system check your entries, choose ✓ Check.
7. To create the budget update, choose ✓.

If you need to, you can delete the budget update from the overall budget by choosing Extras/Budget update/Delete. To display the budget update, choose Extras/Budget update/Display.

Result

You have increased or reduced the budget of a budget structure element. If you double-click on the budget structure element, the Monitor Budget dialog box appears. You can display the budget updates by clicking the ✓ Budget changes tab page.
Transfers

You have called up the Application Help. The following information is available for this R/3 context:

- **Standalone HR Funds and Position Management**
  - Transfers [Page 96]
  - Creating a Transfer [Page 98]

- **HR Funds and Position Management Integrated With Funds Management**
  - Transfers [Page 244]
  - Creating a Transfer [Page 245]
Transfers

**Use**
If the budget assigned to a budget structure element in the current financial year become critical, and the budget of another budget structure element has not been used up completely, you can transfer the budget from one budget structure element to another budget structure element by means of a transfer.

**Prerequisites**
The overall budget must have the budget status *Released*.

**Features**
During the course of the current financial year, you can transfer budget already approved from one budget structure element to the budget of another budget structure element. This transfer reduces the budget of the source budget structure element and increases the budget of the target budget structure element.

Based on the way in which the budget of the source budget structure element budget is managed (i.e. monetary values, or full-time equivalents), you specify the budget that you want to transfer, and a validity period.

The following combinations are allowed (these combinations apply in both directions):

- Monetary budget ↔ Monetary budget
- Monetary budget ↔ Full-time equivalent budget
- Full-time equivalent budget ↔ Full-time equivalent budget

When you are transferring a monetary budget to an FTE budget (or vice versa), a conversion takes place. A default value stored in the system is used to convert the budget unit of the source budget to the budget unit of the target budget.
You want to transfer $100,000 from the monetary budget of a budget structure element to an budget structure element with an FTE budget. The default value stored in your system for a full-time equivalent is $75,000 per annum. Consequently, 1.25 FTEs are transferred to the FTE budget.

If you create a transfer between two FTE budgets, you can specify whether you want a value-based conversion (using a default value) or a quantity-based conversion. If you specify that a quantity-based conversion is to take place, and the two FTE budgets in question have different pay scale classifications, a conversion factor stored in the system will be used for converting between these two budgets. Please note that the outcome of a quantity-based conversion can differ from the outcome of a value-based conversion.

You want to transfer one FTE from a pay scale 8 budget to a pay scale 5 budget.

In the system, you have defined a default value of $100,000 for pay scale 5, and a default value of $125,000 for pay scale 8. You have also define a conversion factor of 1.3 for converting between pay scale 8 and pay scale 5 (i.e. one pay scale 8 FTE is converted into 1.3 pay scale 5 FTEs).

If you use a value-based conversion for the transfer, one pay scale 8 FTE will result in 1.25 pay scale 5 FTEs being transferred to the other FTE budget. If you use a quantity-based conversion for the transfer, one pay scale 8 FTE will result in 1.3 pay scale 5 FTEs being transferred to the other FTE budget.

When you create a transfer, the active availability check checks whether the source budget is actually available.

See also:
Creating a Transfer [Page 98]
Creating a Transfer

Procedure


   Make sure that the budget status is Released.

   The Change Overall Budget screen appears.

2. Click on the top budget structure element, and choose 📋.

   The entire budget hierarchy is displayed.

3. To display the available budget of the individual budget structure elements, choose View ➔ Available budget.

4. Click on the budget structure element from which you want to transfer funds, and choose Extras ➔ Transfers ➔ Create.

   The Create Transfer screen appears. The system displays the available budgets and their availability periods in the Recipient box.

5. In the Recipient box, enter the budget structure element type and budget structure element that are to receive the transfer.

6. If necessary, enter a different validity period.

7. Depending on whether the budget of the source budget structure element is a monetary budget or FTE budget, proceed as follows:

   – If the budget is a monetary budget, enter the amount to be transferred and the corresponding time base.

   – If the budget is an FTE budget, enter the number of full-time equivalents to be transferred, and choose 📋. If you want the system to use a quantity-based conversion to convert between the two pay scales, select the Quantity-based transfer flag.

   If you have defined a quantity-based conversion factor for conversions between these two pay scales in Customizing, they will have the Quantity-based transfer flag, and the Conversion factor pushbutton will be visible. If you choose Conversion factor, you can display the conversion factor defined in Customizing for conversions between these two pay scales. If you select the Quantity-based transfer flag, you can specify that the system should use this conversion factor for the transfer. Otherwise, the system will use the default values defined in Customizing for the pay scales to convert between the two pay scales.

6. To store administrative information, choose 📋.

7. To have the system check your entries, choose ✔️ Check.

8. To create the transfer, choose 📋.
Creating a Transfer

To display the transfer, choose Extras → Transfer → Display. To delete a transfer from the overall budget, choose Extras → Transfer → Delete.

Result

You have transferred budget funds from one budget structure element to another. If you double-click on the budget structure element, the Monitor Budget dialog box appears. You can display the transfers made by clicking the Budget distributed tab page.
Creation of Budget Structure Elements During a Financial Year

Use
You can use this function to create new budget structure elements in your released overall budget. This means you can adjust your overall budget to take the current situation into account.

You have received third-party funding to cover the personnel costs of a research project. You can create a budget structure element for these funds in your overall budget.

However, you cannot allocate budget funds because the current overall budget is in the execution phase (budget status Released). For this reason, you have to assign the budget to the budget structure element using budget updates and transfers.

A supplementary budget is awarded, meaning that you have a new budget structure element in your overall budget. You can use this function to insert the new budget structure element into your HR budget hierarchy, and assign it a budget by means of budget updates and transfers.

Prerequisites
The overall budget must have the budget status Released.

Features
You can add further budget structure elements to your budget hierarchy. Using budget updates [Page 92] and transfers [Page 96], you can assign budgets to the new budget structure elements.

See also:
Creating Budget Structure Elements During a Financial Year [Page 101]
Creating Budget Structure Elements During a Financial Year

Prerequisites

Access the overall budget [Page 29] using the Overall budget view.

Procedure

1. Click on the top budget structure element, and choose.

   The entire budget hierarchy is displayed.

2. Click on the budget structure element under which you want to create the new budget structure element.

3. Choose Edit → Create → Budget structure element...

   The Create Budget Structure Element screen appears.

4. Select a budget structure element type.

5. Enter an abbreviation and a name for the budget structure element.

6. If necessary, assign a shorter validity period to the budget structure element.

7. To have the system check your entries, choose Check.

8. If the budget structure element you selected has an FTE budget, then click , and, in the dialog box that appears, enter pay scale classification details for the budget.

   To have the system check your entries, choose Check.

9. To create the budget structure element, choose .

Result

You have created a new budget structure element in your released budget hierarchy. Using budget updates [Page 92] and transfers [Page 96], you can assign a budget to the budget structure element.
Budget Monitoring

Use

Budget monitoring enables you to display the budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

If the budgets in question are FTE budgets, annual mean values are used to calculate these funds.

Example:

In Budget Monitoring, you see that a budget structure element with a budget of 4 full-time equivalents (FTEs) still has an available budget of 2.75 FTEs. This is calculated as follows:

<table>
<thead>
<tr>
<th>Availability Period</th>
<th>FTEs</th>
<th>Annual Mean Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>01/01 – 03/31</td>
<td>4</td>
<td>1 (4 x 0.25)</td>
</tr>
<tr>
<td>04/01 – 09/30</td>
<td>2</td>
<td>1 (2 x 0.5)</td>
</tr>
<tr>
<td>10/01 – 12/31</td>
<td>3</td>
<td>0.75 (3 x 0.25)</td>
</tr>
</tbody>
</table>

Prerequisites

The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features

You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- Period being monitored
- Original budget
- Budget changes
- Current budget (original budget plus/minus budget changes)
- Distributed budget
- Application of budget
- Available budget (current budget minus budget distributed and application of budget)

See also:

Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring

1. Access the overall budget [Page 29] using the Allocation or Overall Budget view.

   Make sure that the budget status is Released, Completed, or Locked.

2. Select the top budget structure element, and choose 🔍.

   The system displays the budget hierarchy and all its budget structure elements.

3. Double-click the budget structure element whose budget you want to monitor.

   The Monitor Budget dialog box appears.

4. Check over the information displayed on the budget of the budget structure element.

   If you choose:

   - 🔍 the system displays the attributes of the budget structure element.
   - 🔍 the system displays the budget structure element’s hierarchical context.
Display: Budget Allocation

Use

You can use this function to display and print out various views illustrating how the overall budget has been allocated. You use this information for the purposes of monitoring budgets.

Unlike the function Display: Overall Budget [Page 226], this function enables you to display both the budget hierarchy and also the positions and persons that are financed by the budget of a budget structure element.

Prerequisites

The overall budget must have the status Released (or have previously had this status).

Features

The following functionality is available:

- Display budget hierarchy
- Display budget hierarchy from a range of perspectives
- Flag budget structure elements that can be used for financing
- Display positions and persons to which the budgets of budget structure elements are allocated

See also:

Display Allocation of Overall Budget [Page 257]
Displaying Budget Allocation

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Display.
   The Overall Budget: Initial Screen appears.
2. Select the tab page of the budget structure element type you want, and select the Allocation option in the View box.
3. Select a budget structure element, and specify the appropriate financial year.
4. To display the name of the budget structure element and its budget status, choose 📊.
5. Choose 📊.
   The Display Overall Budget: Allocation screen appears.
6. Click on the top budget structure element, and choose 📊.
   The system displays the budget hierarchy and the following information: hierarchical assignment, budget structure element type, budget structure element name and, if there are any, the budgeting rules and positions responsible.

💡 You can specify more display options in your user-specific settings [Page 301].

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend [Ext.] for objects in budget hierarchy</td>
<td>View → Color legend</td>
<td></td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned per person/position</td>
<td>The budget assigned for persons/positions in this case refers to the funds supplied during the financial year by the budget of a higher-level budget structure element for the purpose of funding the position (either directly, or indirectly via the holders of the position).</td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned for persons/positions</td>
<td>The budget assigned for persons/positions refers here to the funds made available by the budget of a budget structure element during the financial year for the purpose of financing lower-level positions or employees.</td>
</tr>
</tbody>
</table>
### Displaying Budget Allocation

| Display available budget | View → Available budget | The available budget refers here to the funds still available for the purpose of funding positions or employees. Displayed in the left-hand column is the number of non-monetary budget units that are still available after the units that have been allocated for further budgets of budget structure elements of that type unit have been deducted. Displayed in the right-hand column is the monetary amount that a budget can supply to other budgets of budget structure elements (once funds already allocated have been deducted). |

---

Depending on the budget status, you can switch from the display screen to overall budget maintenance by choosing 📊.  

---

April 2001
Carry Forward Overall Budget to Next Financial Year

Purpose
You can use this functionality to carry forward an overall budget to the next financial year. You can carry forward the budget hierarchy, rules, and financing details assigned for persons and positions.

Prerequisites
If you want to carry forward financing details, the overall budget to be carried forward must have the budget status [Page 66] Released or Released provisionally.

Process Flow
An overall budget is carried forward in three stages.

1. First of all, you carry forward the budget hierarchy to the subsequent financial year (stage 1). Here, the budget hierarchy (including its budget structure elements, the original budgets of budget structure elements, and the pay scale classifications of FTE budgets) are carried forward from the current financial year to the subsequent financial year. You can repeat this action as often as necessary and, in this way, include any new changes made to the current overall budget in the budget for the new financial year. Please note, though, that deleted budget structure elements are created again in the subsequent overall budget.

2. If necessary, you then change the budget hierarchy, the original budgets of budget structure elements, or the pay scale classification of the FTE budgets in the new financial year.

3. After you have carried forward the budget hierarchy, you can carry forward the rules used in the current overall budget to the subsequent financial year (stage 2). Please remember, though, that you can only carry forward rules once for each budget structure element and financial year.

4. If necessary, you change the rules in overall budget of the new financial year and/or you define new rules.

5. Finally, you carry forward the financing details of persons and positions from the current financial year to the subsequent financial year (stage 3). In this case, you must ensure that you have changed the status of the new overall budget from Proposed or Being revised to Released or Released provisionally. Once you have changed the budget status of the new overall budget, you can carry forward the financing details from the current overall budget to the new overall budget.

Result
You have carried forward the current overall budget to the subsequent financial year. You can use the new overall budget for planning, and you can execute it when the new financial year commences.

See also:
Carry Forward Overall Budget [Page 261]
SAP AG

HR Funds and Position Management (PA-PM)

Carry Forward Overall Budget to Next Financial Year

April 2001
Carry Forward Overall Budget

Use

You can use this functionality to carry forward an overall budget to the next financial year. In this case, the budget hierarchy, rules, and financing details assigned for persons and positions are carried forward.

If the budget currency of the new financial year is to be different, the original budgets of the budget structure elements and all the financing assignments are translated into the new budget currency.

How and When To Carry Forward a Budget [Page 270]

If your HR Funds and Position Management component is integrated with the Funds Management component, you must already have used the Generate transaction in the Funds Management component to generate budget structure elements for the next fiscal year.

See also:
Generation of Budget Structure Elements for HR Funds and Position Management [Page 199]

Prerequisites

You must have made the following settings in Customizing for HR Funds and Position Management:

- In the step Overall Budget → Budget Carry-Forward Method → Define Carry-Forward Method for Overall Budget, you must already have specified which infotypes are to be extended or copied.
- If you want to inform those responsible by e-mail that something went wrong with the carry-forward, you must have made the necessary settings in the step Dialog Control → Set Up E-mail Connection.
- If your HR Funds and Position Management component is integrated with the Funds Management component, you must already have used the Generate transaction in the Funds Management component to generate budget structure elements for the next fiscal year.

Features

The Carry Forward Overall Budget function comprises the following functionality:

- Carry forward the budget hierarchy (including its budget structure elements, the original budgets of budget structure elements, and the pay scale classifications of FTE budgets) from the current financial year to the subsequent financial year.
- Carry forward the rules used in the current financial year to the subsequent financial year.
- Carry forward the financing details of persons and positions from the current financial year to the subsequent financial year.
Check the consistency of the overall budget to be carried forward before this overall budget actually is carried forward.

Write any errors that occurred during the carryforward to an error log from which the errors can be processed directly or an email can be sent to those responsible for the budgets in question.

Translate the budget currency [Ext.] to a new budget currency if the new financial year is to use a different currency (for example, if your organization is switching over to euros).

See also:
- Carry Forward Overall Budget to Next Financial Year [Page 259]
- Carrying Forward a Budget Hierarchy [Page 263]
- Carrying Forward Rules Used in Budgets [Page 265]
- Carrying Forward Financing Details [Page 266]
- Editing the Error Log [Page 268]
- Budget Currency [Ext.]
Carrying Forward a Budget Hierarchy

Use

When you carry forward the budget hierarchy of the current overall budget, the budget hierarchy (including its budget structure elements, the original budgets of the budget structure elements and the pay scale classifications of FTE budgets) is copied to the subsequent financial year.

Prerequisites

In Customizing for HR Funds and Position Management (Overall Budget → Budget Carry-Forward Method → Define Carry-Forward Method for Overall Budget), you can define which other infotypes (and subtypes) should be carried forward.

Procedure

1. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.
   
   The Carry Forward Overall Budget screen appears.

2. Select the tab page with the budget structure element type that you require.
   
   When you carry forward the overall budget, this affects the entire budget hierarchy (and not merely the object you used to access the overall budget).

3. Select the overall budget that you want to carry forward.

4. To display the name of the overall budget, choose .

5. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).
   
   Financial years must run over into each other without any gaps in between.

6. In the Carryforward level box, select the budget hierarchy. In the Data to carry forward box, select the infotypes that you want to carry forward.
   
   Some of the infotypes are always proposed for carrying forward. You cannot change the setting for these infotypes.

7. To start carrying forward the overall budget, choose .
   
   The system carries the budget hierarchy of the overall budget in question forward to the following financial year.

8. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].
Result

You have carried forward the budget hierarchy to the subsequent financial year. The status of the carried-forward budget is *Proposed* or *In process*. This means that the budget can be used as a basis for planning (i.e. you can change the budget hierarchy, the original budget, and the pay scale classifications of FTE budgets).

You can carry forward the budget hierarchy of the current overall budget again at any time in order to copy the latest developments in the current overall budget to the subsequent year. The system takes into account any resulting changes to the overall budget of the next financial year (e.g. new budget structure elements). Please note, though, that deleted budget structure elements are created again in the subsequent overall budget.
Carrying Forward the Rules Used in an Overall Budget

Use

When you carry forward rules, you copy the budgeting and reclassification rules from the current financial year to the next financial year.

You can only carry forward rules once for each budget structure element and financial year.

Prerequisites

You must already have carried forward the budget hierarchy from the current financial year to the new financial year (see also: Carrying Forward a Budget Hierarchy [Page 263]).

Procedure

9. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.

   The Carry Forward Overall Budget screen appears.

10. Select the tab page with the budget structure element type that you require.

    You can also carry forward rules for specific sections of your overall budget.

11. Select the overall budget that you want to carry forward.

12. To display the name of the overall budget, choose .

13. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).

    Financial years must run over into each other without any gaps in between.


15. To start carrying forward the rules, choose Carry forward.

    The system carries the rules of the overall budget in question forward to the following financial year.

16. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].

Result

You have carried forward the current budgeting and reclassification rules in your current overall budget to the new financial year. You can edit these rules in the new financial year as required.
Carrying Forward Financing Details

Use

When you carry forward financing, you copy the current financing details of persons and positions from the current financial year to the next financial year.

Prerequisites

You must already have carried forward the budget hierarchy from the current financial year to the new financial year (see also: Carrying Forward a Budget Hierarchy [Page 263]).

You must already have carried forward the rules of your current overall budget from the current financial year to the new financial year (see also: Carrying Forward Rules Used in Budgets [Page 265]).

The overall budget of the new financial year must also have the budget status [Page 66] Released or Released provisionally.

⚠️

You should make sure that you have finished your budget planning before you change the status of the new overall budget to Released or Released provisionally since you cannot make any further changes to an overall budget with either of these statuses.

Procedure

17. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.

The Carry Forward Overall Budget screen appears.

18. Select the tab page with the budget structure element type that you require.

You can also carry forward financing details for specific sections of your overall budget.

19. Select the overall budget that you want to carry forward.

20. To display the name of the overall budget, choose  

21. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).

⚠️

Financial years must run over into each other without any gaps in between.

22. In the Carryforward level box, select Financing. In the Carryforward period box, enter the key date on which you want to carry forward the financing details.

23. To start carrying forward the financing details of the overall budget, choose  Carry forward.
Carrying Forward Financing Details

The system carries the financing details of the overall budget in question forward to the following financial year.

24. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].

Result

You have carried the financing details of the overall budget in question forward to the following financial year.
Editing the Carryforward Log

Use
If any errors occur when the overall budget was being carried forward, these are displayed in an carryforward log. You can process the errors directly from this carryforward log, or you can send e-mails to the persons responsible for the budgets in question.

Prerequisites
If you want to inform those responsible for budgets by e-mail that carryforward errors have occurred in their areas, you must have:

- Defined persons responsible [Page 222] for your overall budget or sections of it
- Set up the e-mail connection in Customizing for HR Funds and Position Management (step: Dialog Control → Set Up Mail Connection).

Procedure
If any errors occur when the overall budget is being carried forward, these are written to a carryforward log. This carryforward error log contains a list of the errors that occurred. Each error is classified. The following icons are used to classify errors:

- Error
- Warning
- Information/action was successful

A description is also output for each error.

The processing status of each area is represented by means of traffic-light icons. The various traffic-light icons are:

- Message is open
- Message is being processed
- Message was processed, and is OK

At the end of the error message, you can see the name of the person responsible for the section of the budget in which the error occurred.

There are two ways of processing the error log:

1. You can go directly from the error log into error processing by choosing ![icon]. In this case, a screen appears where you can correct the error.

2. You can send an e-mail to the person(s) responsible, and inform them of the errors by choosing ![icon]. In this case, the system groups together all the errors that occurred in the areas for which the person(s) in question is/are responsible.

Result
You have either processed the carryforward errors yourself, or you have sent an e-mail to those responsible.
Editing the Carryforward Log
Example: Carry Forward Overall Budget

1. Process Flow

An overall budget is carried forward in three stages. These might be as follows:

When you start planning your budget for the next financial year, the first thing you do is carry forward the budget hierarchy (stage 1). This means that the budget hierarchy (including its budget structure elements and original budgets) for the next financial year is not available. You can change it (by creating new budget structure elements, for example, or by changing the original budget of budget structure elements).

Toward the end of the financial year, you carry forward the rules used in your budget (stage 2). You do this at the end of the current financial year so that you can carry forward as many rules as possible to the next financial year. Please remember, though, that you can only carry forward rules once for each budget structure element and financial year. If required, you can make changes to the rules in the overall budget for the subsequent financial year.

Once you have finished planning, you change the budget status of the new overall budget to Released or Released provisionally. The budget must have one of these statuses before you can carry forward financing details from the old budget.

You should carry forward the financing details of persons and positions (stage 3) either at the very end of the old financial year or at the start of the new financial year. This will ensure that the financing details in the overall budget for the new financial year are completely up to date.

2. When?

There is no generally applicable optimum time for carrying forward an overall budget. When you carry forward the budget hierarchy will usually depend on when you start planning for the next financial year.

You should normally carry forward the rules in your overall hierarchy one to two months before the start of the new financial year. This will mean that you carry forward as many as possible of the rules in the current financial year to the new financial year, where you can change them as required.

You should carry forward financing details on the last day of the old financial year, or at the very start of the new financial year, to ensure that the financing details for persons and positions are completely up to date.

Always choose the times at which you carry forward carefully! If you carry forward the overall budget too early, this might mean that you will have to enter a lot of data for the new financial year manually. If, on the other hand, you carry forward the overall budget too late, this might mean that you will not have enough time to adjust the overall budget of the new financial year.
Reporting Options

Definition
You can use reports to retrieve and display information stored in the system.

Structure
You can start the following reports in HR Funds and Position Management:

- Reports in the **Overall Budget** component
  - Budget in FTE
  - Budget available per budget structure element
  - Job chart
  - Financing by budgets of budget structure elements
  - Financial year/fiscal year comparison
  - Maximum FTE ranges
  - Enhanced budget in FTEs
  - Job index
  - Maximum FTE ranges
- Reports in the **Organization** component
  - Business distribution plan
  - Different service type/service category
  - Report on teaching hours
  - Financing within an organizational unit
- **General reports**
  - Infotype reporting
  - Start PA reporting via PD structures
  - Earmarking violations
  - Display earmarkings

See also:
[Creating Reports](Page 341)
Creating Reports

1. Choose Human resources → Personnel management → HR funds and position management → Reporting → Report selection.

2. Double-click on the report you want to run, and display documentation on the report in question by choosing  

3. Enter selection criteria for the report, and then choose  

   The system runs the report in question, and displays the results.
The Organization Component

Definition
A component in HR Funds and Position Management where an organizational structure can be defined and managed.

Use
You can map your organizational structure in the Organization component of HR Funds and Position Management. To do this, you create organizational units and positions, and show the hierarchical relationships between these objects. You decide which areas in your organization need to be mapped in an organizational structure.

In HR Funds and Position Management, you can link the positions defined in the organizational structure with persons (Employee component) and with budget structure elements for personnel expenditure (Overall Budget component). This helps make the tasks and structure of your organization more transparent.

In the Employee component, you can access HR Funds and Position Management via a specific employee. This allows you to see all the relationships that exist between a person and the budget structure elements that are used to finance him or her as well as the positions that he or she holds.

Structure
To start with, an organization comprises a number of individual hierarchies, which are then linked to each other. These hierarchies are, in turn, mapped by creating relationships or lists of specific organizational objects. This enables you to map even the most complex of organizations.
Definition of an Organization

Purpose

This process describes how you can create an organizational structure in *HR Funds and Position Management* that meets your requirements. It also describes how to store additional information, and map organizational changes.

An organizational structure is a model of the structural and personnel-related environment within your organization.

You define the organizational structure by creating the appropriate organizational units and positions, and by arranging them in a hierarchical structure. You assign every organizational unit (apart from the top one) and every position to a superordinate organizational unit one level up.

Unlike overall budgets, the organizational structure that you create is **not** financial year-dependent. You do not create the link to the financial year until you start financing employees.

An organizational structure merely depicts the hierarchical interrelationships within an organization. For *HR Funds and Position Management*, however, you have to provide additional information on the individual objects within an organizational structure. For example, before you can finance positions [Page 282], you have to specify their pay scale classifications.

Organizations are also subject to constant change - new positions are created, for example, or the people who staff a particular position change from time to time.

If you also use the *Organizational Management* component, you can use the organizational structure there for *HR Funds and Position Management* (i.e. you do need to define a new structure). You can maintain the following information in the organizational structure you transfer from *Organizational Management*:

- Employee Groups and Subgroups [Page 288]
- Pay Scale Classification [Page 134]
- Working Times [Page 295]

Process Flow

1. You create the root organizational unit.
2. You structure the organization by creating further lower-level organizational units.
3. You create positions to depict the individual areas within the organizational units.
4. Once you have defined the organizational structure, you assign pay scale classifications to the positions. This information is required for staffing and financing the positions.
5. Once you have classified the positions, you can assign holders to them. By doing so, you map the distribution of functions and tasks in your organization.
6. If required, you can assign working times [Ext.] to the organizational units. You can also store administrative information and addresses.
7. If required, you can create new organizational units and positions, or change the existing organizational structure.
Definition of an Organization

Note: “Root” refers to the top organizational unit in a hierarchical structure

Result
You have defined your organization in the system. You can now use the overall budget to finance the employees in your organization.

See also:
Creating a Root Organizational Unit [Page 277]
Creating Organizational Units [Page 278]
Maintaining Organizational Units [Page 127]
Assigning Working Time Groups to an Organizational Unit [Page 281]
Position [Page 282]
Creating Positions [Page 284]
Copying Positions [Page 285]
Classifying Positions [Page 134]
Staffing Positions [Page 290]
Managing Positions [Page 292]
Maintaining Positions [Page 293]
Administration of Teaching Hours [Page 296]
Display: Organizational Plan [Page 298]
Creating a Root Organizational Unit

Prerequisites

If you want to create a new organizational structure, the first thing you must do is create a root organizational unit. A root organizational unit is the highest (top) organizational unit in an organizational structure. You then define the rest of the organizational structure by starting out from this root organizational unit, and working down.

Procedure

1. Choose Human resources \rightarrow Personnel management \rightarrow HR funds and position management \rightarrow Organization \rightarrow Create.
   
   The Create Organization: Initial Screen appears.

2. Enter an abbreviation and name for the root organizational unit.

3. Specify a validity period for the organizational unit.

   Once you have saved the start date for the organizational unit, you cannot change this date. You can change the end date by using the delimit function.

4. Choose .

You want to create the organizational unit Department of the Environment:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>DE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Dept. of Environment</td>
</tr>
<tr>
<td>Validity period</td>
<td>01/01/1998 – 12/31/9999</td>
</tr>
</tbody>
</table>

Result

The system saves the organizational unit. The Change Organization screen appears, where you can continue to define the rest of your organizational structure.
Creating Organizational Units

Prerequisites
When you create organizational units, you are in effect adding new organizational units to your organizational plan (starting out from a root organizational unit or an existing organizational structure).

Procedure
1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   
   The screen Organization: Initial Screen appears.

2. Select an organizational unit, and then select the Organization view.

3. Choose .
   
   The name of the organizational unit and its validity period are displayed.

4. Choose .
   
   The Change Organization screen appears.

5. Click the organization/organizational unit to which you want to assign the new organizational unit, and choose .
   
   The Create Organizational Units dialog box appears. The name of the organizational unit that you selected as the higher-level object is displayed at the top.

6. Enter an abbreviation and name for each new organizational unit.

7. If necessary, enter a different validity period for your organizational unit(s).

8. To save your entries, choose .

   By repeating steps 5 through 8, you can break down your organizational units further.
Maintaining Organizational Units

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
2. Select an organizational unit, and then select the Organization view.
3. Choose 📝.
   The Change Organization screen appears.
4. Click the root organizational unit, and choose 📝.
5. Select the organizational unit that you want to edit.

The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create organizational units</td>
<td>Edit → Create → Organization unit</td>
<td>Select the organizational unit for which you want to create a subunit.</td>
</tr>
<tr>
<td>Assign organizational units</td>
<td>Edit → Assign → Organization unit</td>
<td>Use this function to assign an organizational unit to another organizational unit.</td>
</tr>
<tr>
<td>Rename organization/organizational units</td>
<td>Edit → Rename</td>
<td>Use this function to give an organizational unit a different name.</td>
</tr>
<tr>
<td>Move organizational units</td>
<td>Edit → Move</td>
<td>Use this function to reassign an organizational unit somewhere else within your organizational structure.</td>
</tr>
<tr>
<td>Delimit organizational units</td>
<td>Edit → Delimit → Object</td>
<td>You delimit organizational units if, when you change their validity period, you bring the end date of the validity period forward. You might do this if, for example, you intend to ‘disband’ an organizational unit on a specific date.</td>
</tr>
<tr>
<td>Delimit relationships between organizational units</td>
<td>Edit → Delimit → Relationship</td>
<td>You delimit relationships between organizational units if you specify an earlier validity end date for the relationship.</td>
</tr>
<tr>
<td>Delete organizational units</td>
<td>Edit → Delete → Object</td>
<td>You can only ever delete by starting at the bottom of the organizational structure and working up.</td>
</tr>
<tr>
<td>Deleting relationships to organizational units</td>
<td>Edit → Delete → Relationship</td>
<td>Use this function to delete the relationships between organizational units.</td>
</tr>
<tr>
<td>Enter localization data for organization/organizational unit</td>
<td>Extras → Address</td>
<td>Use this function to enter the addresses, telephone numbers, etc. of your organizational units.</td>
</tr>
</tbody>
</table>
## Maintaining Organizational Units

<table>
<thead>
<tr>
<th>Store general descriptions for organizational units</th>
<th>Extras → Description → General description</th>
<th>Use this function to define competencies and areas of responsibility in greater detail for organizational units.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter additional description for organizational units</td>
<td>Extras → Description → Additional description</td>
<td>Use this function to store area-specific information on organizational units.</td>
</tr>
</tbody>
</table>
Assigning Working Time Groups to an Organizational Unit

Use

A working time group is a subtype of the Working Time [Ext.] infotype (1011), and it can be assigned to an organizational unit.

Working time groups are based on employee groups and employee subgroups. You can group together different employee groups and employee subgroups into a working time group. You define working time groups in Customizing (see Prerequisites).

By assigning a working time group to an organizational unit, you are in effect defining a reference for the planned working time of the organizational unit in question.

If you assign a working time group to an organizational unit, this information will be passed on automatically to lower-level organizational units and positions, unless working times have been defined specifically for these lower-level objects.

Prerequisites

You must already have created working time groups in Customizing (Personnel Management → Organizational Management → Infotype Settings → Working Time → Maintain Working Time Groups).

Procedure

To assign a working time group to an organizational unit, proceed as follows:


2. Click the root organizational unit, and choose .

3. Click the organizational unit to which you want to assign a working time group, and choose .

   The Planned Working Time dialog box appears.

4. Specify a working time provision, and select a working time group to which this provision is to apply.

5. If the working time provision is to apply to all lower-level objects, select the General working time option.

6. Choose Check.

7. To save your entries, choose .

You can assign more working time provisions for working time groups to an organizational unit by repeating this procedure as of step 3. In each case, the system creates a new working time record.
Position

Definition
Organizational object (object type key S) that is used to distribute tasks to different posts in an organizational plan as well as to map the reporting chain between posts. Positions are concrete and are occupied by holders (employees or R/3 users): purchasing administrator, secretary in the marketing department, or budgeting manager, for example.

A distinction should be drawn between positions and jobs. A job [Page 283] is not concrete, but rather a resource used to create various positions with similar tasks and features.

Use
You use positions to represent the individual posts in your organization. By mapping the assignment of these posts to organizational units, you can also show how the various tasks and functions are distributed in your organization.

In some organizations, the reporting chain can be represented by simply assigning positions to organizational units.

However, if the real-life reporting chain in your company is different (or is defined to a greater level of detail) than the reporting chain represented in the organizational structure, there are two ways of modeling this:

- If your positions can be organized into a one-dimensional hierarchical structure, use a reporting structure
- If your positions report on more than one dimension to several higher-level units, use a matrix organization

Matrix relationships can represent relationships between both functions and disciplines.

You link the positions in question by means of relationships, regardless of the organizational unit to which the positions belong.

You need positions in order to:

- Create staff assignments, i.e. the assignment of holders (employees or R/3 users) to positions and organizational units
- Define how tasks are distributed among the various posts in your organization
- Run reports (evaluations) along the reporting chain

You can use reports to map and document the reporting chain in your organization. The reporting chain that you create determines the evaluation paths that are possible.
Job

Definition

Organizational object (object type key C), that is used to create positions when you are creating an organizational structure.

Whereas positions [Page 282] are concrete and can be occupied by holders (secretary in the marketing department, for example), jobs are a general classification of functions in an enterprise (secretary, for example), that are defined by the tasks and characteristics assigned to them. Job descriptions apply to several different positions with similar tasks and characteristics.

Use

When you create a new position (e.g. secretary of the budgeting department), you can relate this position to a job (e.g. secretary) already defined in your organization. In this case, the position will be assigned automatically the tasks and characteristics defined for the job.

If a suitable job has not yet been defined, create one now, and assign the appropriate tasks and characteristics to it. You will then be able to use this same job in future for creating more new positions.

The fact that you can relate positions to jobs means that it is easy to create positions that are identical or similar (since you do not have to assign the same tasks and characteristics individually to each position). You can also assign specific tasks and characteristics directly to a position.

There are 40 secretaries in your organization. Each of these secretaries is the holder of a position (e.g. secretary of the budgeting department). The positions in question are described by the job Secretary and the tasks and characteristics assigned to this job (e.g. the task “management of appointments”). In addition to these generally applicable tasks, you can also define specific tasks and characteristics (e.g. the task “take minutes at budgeting committee meetings”) for a specific position (e.g. secretary of the budgeting department) and in this way differentiate between the position in question and other positions (e.g. the secretary of the personnel department).

If you use the R/3 Personnel Development component, jobs also form an invaluable basis for defining qualifications.
Creating Positions

Procedure

To create positions [Page 282], proceed as follows:

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The Organization: Initial Screen appears.

2. Select an organizational unit, and then select the Organization view.

3. Choose .

   The name of the organizational unit and its validity period are displayed.

4. Choose .

   The Change Organization screen appears.

5. Click the organizational unit for which you want to create positions, and choose .

   The Create Positions dialog box appears.

6. Select a describing job (this is the job that describes the position), or – if you want to create a new job for the position – choose Create jobs.

   A job [Page 283] is a grouping together of Organizational Management tasks performed by employees. Each job is unique within the company (e.g. administrator).

   A position is the actual physical occurrence of a job (e.g. administrator of finances).

7. Enter an abbreviation and a name for the new position.

8. If necessary, specify a different number of jobs to be created and/or specify a different validity period.

9. To save your entries, choose .

Result

You have created a position. By repeating steps 5 through 9, you can create more positions.

If you require several positions that are the same as a position that already exists, you can copy the existing position as described in the procedure Copying Positions [Page 285].
Copying Positions

Prerequisites
You must have created a position [Page 282] before you can copy it.

Procedure
1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   The Organization: Initial Screen appears.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
   The Change Organization screen appears.
4. Click the root organizational unit, and choose .
5. Click the position you want to copy, and choose .
   The Copy Object dialog box appears.
6. Select the organizational unit to which you want to copy the position.
7. If necessary, enter a different number of copies.
8. If you want to copy the pay scale classification of the position as well, select the Classification field.
9. To check your entries, choose Check.
10. To copy the position, choose .

When you copy a position (object type S), you do not create a relationship to the job (object type C) that describes this position. You must create the corresponding relationship (“job describes position”) in Organizational Management.

A job [Page 283] is a grouping together of Organizational Management tasks performed by employees. Each job is unique within the company (e.g. administrator). A position is the actual physical occurrence of a job (e.g. administrator of finances).
Classifying Positions

Use
When you classify positions [Page 282], you assign pay scale information to them which is required for the financing and staffing of these positions.

Prerequisites
In order to classify positions, you must first define default values for pay scale groups in Customizing for HR Funds and Position Management (Overall Budget → Pay Scales and Pay Scale Classifications → Defining Default Values).

Procedure
1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
   
   The Change Organization screen appears.
4. Select the position you want to classify, and choose Classification.
   
   The Position: Change Classification dialog box appears.
   
   If you have worked through the procedure entitled Maintaining the Employee Group/Subgroup for a Position [Page 289], the system will propose default pay scale values at this point.
5. Enter a country grouping, pay scale type, pay scale area, employee subgroup grouping for collective agreement provisions (CAP grouping), and a pay scale group for the position.
   
   On the basis of the pay scale details you specify, the system calculates the monetary amount required for funding.
6. To store administrative information, choose .
7. To have the system check your entries, choose Check.
8. To save your entries, choose .

Result
You have assigned a pay scale classification to a position. On the basis of this pay scale classification, you can staff the position with a suitable employee and/or finance the position from the overall budget.
Defining Employee Groups and Employee Subgroups

You have called up the Application Help. The following information is available for this R/3 context:

- [Defining an Employee Group and Employee Subgroup for a Budget Structure Element](Page 28]
- [Defining an Employee Group and Employee Subgroup for a Position](Page 289]
Defining an Employee Group and Employee Subgroup for a Position

Use
If you assign an employee group and subgroup to a position, this means that the system will automatically propose values for the Country grouping, Pay scale type, Pay scale area, and Employee subgroup grouping for collective agreement provisions (ESG for CAP) fields when the position is being classified.

At the same time, you are defining that the position in question may only be held by a specific employee group or subgroup.

Prerequisites
You must have worked through the Customizing step Personnel management → Personnel administration → Payroll Data → Basic Pay → Determine default for pay scale data.

Procedure
To define an employee group and employee subgroup for a position, proceed as follows:
1. Access the organizational structure [Page 300] with the Organization view.
2. Select the top organizational unit, and choose View → Expand.
3. Select the position for which you want to maintain an employee group and subgroup, and choose Extras → Employee group/subgroup.
4. Assign an employee group and an employee subgroup to the position.
5. Choose Check.
6. Choose Save and close.

Result
You have maintained an employee group and an employee subgroup for a position. This will mean that the system will propose values for the position’s pay scale details when you are classifying the position [Page 134].
Staffing Positions

Use
The staffing of positions involves creating and maintaining relationships between positions and employees. The staffing of positions also involves assigning employees (position holders) to their positions, and to specify a staffing period and staffing percentage. This action also implies that persons are assigned to organizational units (since the positions themselves are linked to organizational units).

Please note that a position can be (partially) staffed by several employees, and that an employee can (partially) staff several positions. However, the total staffing assignments may not exceed the working time defined for either the position or the employee in question. Various combinations are possible, although – generally speaking – one employee is assigned to one position.

Prerequisites
In Customizing, you must have specified how the system should react if a position is staffed (step: Organization → Define system reactions for staffing of positions). For example, you can specify here that if an unclassified position is staffed, the system issues a warning.

Procedure
1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   The Organization: Initial Screen appears.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
   The Change Organization screen appears.
4. Click on the root organizational unit, and choose .
5. Select the position you want to staff, and choose Assign holder.
   The Assign Holder dialog box appears.
6. Enter the personnel number of the employee that you want to assign to the position.
7. If necessary, change the staffing percentage [Ext.] and the staffing period.
8. To see if the employee is assigned to any other organizational units, choose .
9. To have the system check your entries, choose Check.
10. To save the staffing assignment, choose .
    The Choose Financial Year dialog box appears.
11. Choose , since in this procedure, the position is staffed without financing.
12. If any system messages are issued, choose ✓.

**Result**

You have staffed a position. You can link this person or position with the *Overall Budget* component by working through the process entitled **Financing [Page 174]**.
Managing Positions

Use

By managing positions, you can store additional administrative information for a position [Page 282].

Procedure

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
4. Select the position you want to manage.

The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store general description of a position</td>
<td>Extras → Description → General description</td>
<td>Use this function to store the tasks and responsibilities pertaining to a position.</td>
</tr>
<tr>
<td>Store additional description of a position</td>
<td>Extras → Description → Additional description</td>
<td>Use this function to store any additional area-specific information on a position.</td>
</tr>
<tr>
<td>Enter localization data for a position</td>
<td>Extras → Address</td>
<td>Use this function to store the address, telephone number, etc. of a position.</td>
</tr>
<tr>
<td>Assign service type/service category to a position</td>
<td>Extras → Service category</td>
<td>Use this function to distinguish a position (or the employees assigned to the position) on the basis of service type (e.g. physicians, nursing staff).</td>
</tr>
<tr>
<td>Specify substitute for position</td>
<td>Extras → Substitute → Assign</td>
<td>Use this function to assign a position to another position as a substitute.</td>
</tr>
<tr>
<td>Delete substitute for position</td>
<td>Extras → Substitute → Delete</td>
<td>Use this function to cancel the substitution arrangement created for a position.</td>
</tr>
</tbody>
</table>
Maintaining Positions

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
4. Click the root organizational unit, and choose .
5. Select the position you want to maintain.

The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign position to a new holder</td>
<td>Edit → Assign → Holder</td>
<td>Use this function to link (staff) a position with an employee.</td>
</tr>
<tr>
<td>Change staffing</td>
<td>Edit → Change → Staffing</td>
<td>Use this function to change the staffing percentage and/or funding. You must select the holder in question first.</td>
</tr>
<tr>
<td>Move positions</td>
<td>Edit → Move</td>
<td>Use this function to reassign positions somewhere else within your organizational structure.</td>
</tr>
<tr>
<td>Delete position</td>
<td>Edit → Delete → Object</td>
<td>Use this function to delete a position from the organizational structure.</td>
</tr>
<tr>
<td>Delete relationships to positions</td>
<td>Edit → Delete → Relationship</td>
<td>Use this function to delete the relationship between a position and its higher-level organizational unit (historical record not maintained).</td>
</tr>
<tr>
<td>Rename position</td>
<td>Edit → Rename</td>
<td>Use this function to change the name of a position.</td>
</tr>
<tr>
<td>Delimit position</td>
<td>Edit → Delimit → Object or Relationship</td>
<td>Use this function if you want to de-assign a position from a higher-level organizational unit at a specific point in time (history is maintained).</td>
</tr>
<tr>
<td>Create chief position</td>
<td>Extras → Chief position → Create</td>
<td>Use this function to specify an area of responsibility for a position.</td>
</tr>
<tr>
<td>Specify substitute for position</td>
<td>Extras → Substitute → Assign</td>
<td></td>
</tr>
<tr>
<td>Delete substitute for position</td>
<td>Extras → Substitute → Delete</td>
<td></td>
</tr>
</tbody>
</table>
### Maintaining Positions

<table>
<thead>
<tr>
<th>Display attributes of a position</th>
<th>Extras → Attributes</th>
<th>Use this function to display the classification of a position (e.g. validity, pay scale).</th>
</tr>
</thead>
</table>

April 2001
Defining the Working Time for a Position

Use

By defining a working time [Ext.] for a position [Page 282], you are in effect providing a reference value for the time required to complete the tasks associated with the position in question.

When you define a working time manually for a specific position, this overrides the working time provisions defined for a higher-level organizational unit [Page 281].

Procedure

To assign a working time to a position, proceed as follows:


2. Click the root organizational unit, and choose 📏.

3. Click the position for which you want to define a working time, and choose 📏.

   The Planned Working Time dialog box appears.

4. Enter a working time manually for the position, or select a standard value for the working time.

5. Choose 📏 Check.

6. To save your entries, choose 📏.
Administration of Teaching Hours

Use
This functionality is particularly useful in universities and other institutions where academic teaching hours have to be administrated.

You can use this functionality to compare a person’s mandatory teaching hours with the seminars, lectures, etc. that have already been scheduled for this person.

Prerequisites
You must have made the appropriate settings in Customizing (step: Organization → Set Up Administration of Teaching Hours).

Process Flow
1. You define teaching hours for a position. The teaching hours you define specify the number of hours per week the holder of this position must teach.
2. The system proposes a value for the number of hours per week.
3. You can accept this proposed value, or change it.

See also:
Defining Teaching Hours for a Position [Page 297]
Defining Teaching Hours for a Position

Procedure

1. **Access the organizational structure [Page 300]** with the *Organization* view.
   - The Change Organization screen appears.
2. Click the *position* for which you want to define teaching hours.
3. Choose *Extras → Teaching hours*.
   - The Teaching Hours dialog box appears.
4. To display the system proposal for teaching hours, choose *Standard values*.
5. To use this number of teaching hours, choose ☑. To enter the number of teaching hours per week manually, choose ✖.
6. If applicable, select a reason for reducing teaching hours.
7. To assign the full number of teaching hours to the person assigned to the position (regardless of the staffing percentage), select *Regardless of staffing*.
8. To have the system check your entries, choose ✗ *Check*.
9. To save your entries, choose ✅.

Result

You have defined teaching hours for a position.

You can use the *Organization Teaching Hours* report to display the teaching hours defined within an organizational structure.

To delete the teaching hours defined for a position, choose ✗.
Display: Organizational Structure

**Use**
You can use this function to display and print out the organizational structure. You use this information for the purposes of monitoring budgets.

This function provides you with the information you require for maintaining the organizational structure. This information includes how the organization is structured, and how positions are managed and classified.

**Features**
The information that you can display includes:

- Organizational structure
- Validity periods of objects
- Relationship periods and percentages
- Working times
- Positions responsible
- Position classifications

**See also:**
[Displaying the Organizational Structure](#)
Displaying the Organizational Structure

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.

   The screen Organization: Initial Screen appears.

2. Select an organizational unit, and then select the Organization view.

3. Choose Organization → Display.

   The Display Organization screen appears.

The system displays the organizational structure and, depending on the settings you have made in Settings → User-specific settings [Page 301]), the following information:

- Names of organizational units
- Validity periods and object periods
- Relationship periods
- Relationship percentages

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend for objects in organizational structure</td>
<td>View → Color legend</td>
</tr>
<tr>
<td>Display employee group or subgroup for a specific position</td>
<td>Extras → Employee group/subgroup</td>
</tr>
<tr>
<td>Display classification of a position</td>
<td>Extras → Classification → Pay scale</td>
</tr>
<tr>
<td>Display address of a position</td>
<td>Extras → Address</td>
</tr>
<tr>
<td>Display service type or category of a position</td>
<td>Extras → Service category</td>
</tr>
<tr>
<td>Display planned working time for a position</td>
<td>Extras → Working time</td>
</tr>
<tr>
<td>Display object attributes</td>
<td>Extras → Attributes</td>
</tr>
<tr>
<td>Display description of an organizational unit</td>
<td>Extras → Description</td>
</tr>
<tr>
<td>Display area of responsibility for a chief position</td>
<td>Extras → Chief position → Display assignment</td>
</tr>
<tr>
<td>Print out organizational structure</td>
<td>Organization → Print</td>
</tr>
</tbody>
</table>

Depending on the budget status, you can switch from display mode to maintenance mode by choosing Organization → Display → Change.
Accessing the Organizational Structure

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The Organization: Initial Screen appears.

2. Select an organizational unit, and then select either the Organization or the Allocation view.

   If you select the Organization option, the organizational structure will be displayed. If you select the Allocation view, you will see how the overall budget is allocated throughout the organization.

3. Choose .

   Alternatively, if chief positions or positions responsible [Page 222] are defined in the system, you can access the organizational structure via a chief position by choosing on the Organization: Initial Screen.
User-Specific Settings

Use
You can use this function to define user-specific display settings in the Overall Budget and Organization components.

Features
You can use this function to set up the system so that the following information is displayed permanently on the screens in the Overall Budget and Organization components:

- **Object display options**
  - Abbreviation
  - Name
  - Key
  - Object period

- **Relationship display options**
  - Relationship period
  - Percentage

- **General display options**
  - Position responsible
  - Budget structure element type
  - Administrative information
  - Earmarkings
  - Validity period
  - Substitutes

- **For accessing** the overall budget
  - via a budget structure element
  - via Funds Management account assignment
  - displaying the logo

See also:
Defining User-Specific Settings [Page 302]
Defining User-Specific Settings

6. Choose Human resources → Personnel management → HR Funds and Position Management.

7. Choose Settings → User-specific settings.
   
   The User-Specific Settings dialog box appears.

8. Select the appropriate tab page, and flag the Display options that you want to have on permanent display.

9. If applicable, select an access option on the Access tab page.

10. To save your personal settings, choose ✔.

You can also change your user-specific settings in the Overall Budget and Organization components by choosing ☐.
Financing from the *Organization Component*

You have called up the Application Help. The following information is available for this R/3 context:

- **Standalone HR Funds and Position Management**
  - Financing from the Organization Component [Page 174]
  - Financing Employees Directly [Page 155]
  - Financing Employees Indirectly [Page 158]
  - Deleting Existing Financing Assignments [Page 315]

- **HR Funds and Position Management Integrated With Funds Management**
  - Financing from the Organization Component [Page 329]
  - Financing Employees Directly [Page 308]
  - Financing Employees Indirectly [Page 311]
  - Deleting Existing Financing Assignments [Page 315]
Financing from the Organization Component

Purpose

This process describes how you can finance employees in your organization using the budgets of budget structure elements [Page 208].

The financing process is closely linked to the Budget Allocation [Page 73] process (since both processes supply budget funds to cover personnel expenditures).

However, in the Financing process, funding is supplied using a position or person as the point of departure, whereas a budget structure element is the point of departure in the Budget Allocation process.

Basically, there are two ways of financing an employee in your organization:

- Directly from the budget of a budget structure element (direct financing)
- Indirectly, via a position financed by the budget of a budget structure element (indirect financing)

If you finance an employee directly using the budget of a budget structure element, you can allocate funds (monetary amounts and FTEs) to cover the personnel expenditures incurred by this employee. This type of financing is referred to as direct financing because funds are assigned directly to the employee (and not via a position). This means that you can finance employees who are not assigned to positions.

You have hired a temporary worker for 6 months. This worker is not assigned to a specific position. By financing the employee directly (in the Employee component [Page 171]), you can allocate funds to cover the personnel costs incurred by this worker.
If you finance employees indirectly, you allocate funds (monetary amounts and FTEs) from the budgets of budget structure elements to a position, and in this way cover the personnel expenditures incurred by the employees assigned to the position in question. This type of financing is referred to as indirect financing because funds are assigned via positions (and not directly to employees).

You can also use indirect financing to reserve funds for positions that have not yet been staffed. You can combine both types of financing as you please (in other words, you can finance a portion of the personnel costs incurred by an employee directly, and a portion indirectly).

If you have already defined a financing assignment, and you want to change/supplement this, you can only use budgets of budget structure elements with the same budget unit as the object that already provides financing.

When you supply the funds required for an employee (i.e. finance the employee), the employee’s absences (infotype 2001) are also taken into account. This means, for example, that no financing is required for an employee who has taken unpaid leave. In Customizing, you can define how absences are to be handled in HR Funds and Position Management.

**Prerequisites**

Depending on the circumstances in your organization, you must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, and relationships between positions and persons. You can only finance objects with the budgets of allocatable budget structure elements (i.e. the budget structure elements in question must not be summarization items).

In Customizing (step: Overall Budget → Settings for Financing Persons/Positions → Define Financing Types for Each Object Type), you must also have specified which types of financing (monetary values and FTEs) are allowed for positions and persons. Furthermore, you must have
Financing from the Organization Component

defined how the employee’s absences affect financing (step: Overall Budget → Settings for Financing Persons/Positions → Define How Absences Are Handled).

You must also have specified how the financing required for specific employee groupings is to be determined (step: Overall Budget → Settings for Financing Persons/Positions → Determining Financing Requirements).

**Process Flow**

1. Depending on the situation, you can finance an employee directly or indirectly.

2. To help you determine the financing required, the system provides you with the information you need. On the basis of this information, you create a financing assignment, or change an existing financing assignment.

3. When you create or change a financing assignment, the system runs an availability check. This ensures that you can only allocate the budget of a budget structure element that still has available budget.

**See also:**

- Financing Employees Directly from the Organization Component [Page 155]
- Financing Employees Indirectly from the Organization Component [Page 158]
- Financing Employees Directly in the Employee Component [Page 177]
- Financing Employees Indirectly in the Employee Component [Page 178]
- Financing Wizard [Ext.]
- Deleting Existing Financing Assignments [Page 315]
- Reconciling the Outgoing Funds of a Position That Has Been Financed [Page 316]
- Displaying the Financing Overview [Page 318]
- Display: Financing Details in the Organizational Structure [Page 319]
Financing Employees Directly

1. Access the organizational structure [Page 300] with the Allocation view.
   
The Change Organization: Allocation screen appears.

2. Click on the top organizational unit, and choose.

3. Click on the person you want to finance, and choose.
   
The Financing dialog box appears.

4. If you want to finance the person using FTEs (as opposed to a monetary budget), choose FTEs.

5. The traffic-lights icon shows the current financing status.
   
The various colors mean the following:
   - = the budget provided is less than the budget required.
   - = the budget provided exceeds the budget required.
   - = the budget provided is exactly the same as the budget required.
   
   To view details of the funds required, choose in the Assignment periods box. The system displays how the financing required was determined, and what type of financing is involved.

   How you proceed from this point depends on the color of the traffic-light icon:
   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]
Procedure If Traffic-Light Icon Is Yellow or Red

In the Financing Periods table, the Required column displays the funds required, and the Assigned column displays the funds made available.

Since the funds assigned are not the same as the funds required, the traffic-lights icon is red or yellow (🍎 or 🍎).

To provide the required financing, you must allocate the appropriate budget in the Financing Periods table.

1. Select the budget structure element type and the object ID of the budget structure element that is to provide the budget for financing.

   The system proposes a list of possible budget structure element types. You can use a search function (e.g. structural search) to find the object ID.

2. Choose Check.

   The system displays the budget assigned and the corresponding validity period. The system also displays the object abbreviation and the name of the source budget structure element.

   Depending on the financing status, the traffic-lights icon in the Financing Periods table changes, and the financing made available is displayed in the Assigned column.

3. You can overwrite the funds (monetary values or FTEs) displayed in the Assigned column of the Availability Periods table.

4. If insufficient funds have been assigned, you must assign additional funds as described in steps 1 and 2 (i.e. you must select further budget structure elements for the purposes of financing).

5. To display where the source budget structure element appears in the overall budget hierarchy, choose Hierarchical context.

6. To have the system check your entries when the icon 🍎 is displayed, choose ☑ Check.

7. To save your entries, choose ✏.

Result

You have financed an employee directly or indirectly.
**Procedure If Traffic-Light Icon Is Green**

1. Check whether the budget provided is exactly the same as the budget required.

   The traffic-lights icon will also be green (🟢) if the employee or position does not require any financing, and if a budget structure element has not been selected for the purpose of financing it. In this case, find out why the employee or position does not require any financing.

2. If the funds assigned and the funds required are the same, choose ✅ *Check*.

3. To display the pay scale details of the object you want to finance, choose ☐.

4. To save your entries, choose 📋.

**Result**

You have financed an employee directly or indirectly.
Financing Employees Indirectly

1. Access the organizational structure [Page 300] with the Allocation view.
   The Change Organization: Allocation screen appears.

2. Click on the top organizational unit, and choose 🗂.

3. Click on the position you want to finance, and choose 🗂.
   The Financing dialog box appears.

4. If you want to finance the position using FTEs (as opposed to a monetary budget), choose 🗂 FTEs.

5. The traffic-light icon shows the financing status.
   The various colors mean the following:
   - 🟠🟠🔴 = the budget provided is less than the budget required.
   - 🟠🟠🟢 = the budget provided exceeds the budget required.
   - 🟠🟢🟢 = the budget provided is exactly the same as the budget required.

   To view details of the funds required, choose 🗂 in the Assignment periods box. The system displays how the financing required was determined, and what type of financing is involved.

   How you proceed from this point depends on the color of the traffic-light icon:
   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]
Procedure If Traffic-Light Icon Is Yellow or Red

In the Financing Periods table, the Required column displays the funds required, and the Assigned column displays the funds made available.

Since the funds assigned are not the same as the funds required, the traffic-lights icon is red or yellow ( or ).

To provide the required financing, you must allocate the appropriate budget in the Financing Periods table.

8. Select the budget structure element type and the object ID of the budget structure element that is to provide the budget for financing.

   The system proposes a list of possible budget structure element types. You can use a search function (e.g. structural search) to find the object ID.

9. Choose Check.

   The system displays the budget assigned and the corresponding validity period. The system also displays the object abbreviation and the name of the source budget structure element.

   Depending on the financing status, the traffic-lights icon in the Financing Periods table changes, and the financing made available is displayed in the Assigned column.

10. You can overwrite the funds (monetary values or FTEs) displayed in the Assigned column of the Availability Periods table.

11. If insufficient funds have been assigned, you must assign additional funds as described in steps 1 and 2 (i.e. you must select further budget structure elements for the purposes of financing).

12. To display where the source budget structure element appears in the overall budget hierarchy, choose Hierarchical context.

13. To have the system check your entries when the icon is displayed, choose Check.

14. To save your entries, choose .

Result

You have financed an employee directly or indirectly.
Procedure If Traffic-Light Icon Is Green

5. Check whether the budget provided is exactly the same as the budget required.

   The traffic-lights icon will also be green ( dok ) if the employee or position does not require any financing, and if a budget structure element has not been selected for the purpose of financing it. In this case, find out why the employee or position does not require any financing.

6. If the funds assigned and the funds required are the same, choose Check.

7. To display the pay scale details of the object you want to finance, choose .

8. To save your entries, choose .

Result

You have financed an employee directly or indirectly.
Deleting Existing Financing Assignments

1. Access the organizational structure [Page 300] with the Allocation view.

   The Change Organization: Allocation screen appears.

2. Click on the top organizational unit, and choose 📝.

3. Select the position or the person whose financing assignment you want to delete, and choose 📝.

   The Financing dialog box appears.

4. In the Financing periods box, select the financing assignment you want to delete, and choose Delete line.

5. To save your changes, choose 📝.

If you want to delete financing for a position, you must choose 📝, and compare the financing assignment [Page 316].
Updating of the Outgoing Funds of a Position

Use

The outgoing funds of a position have to be updated if the financing required by the person who is financed by this position changes.

This might, for example, be the case if the staffing period or staffing percentage of the position changes, if the person receives direct financing, or if the person is absent.

When you perform this function, the financing relationship between the position and the person (i.e. the outgoing funds) is updated.

In the current financial year, USD 80,000 are required to cover the personnel expenditure for an employee. You finance this employee via a position (indirect financing) for the period from January 1 through December 31.

Example 1:
As of February 5, you use budget structure element X to finance the employee directly (in other words, the personnel expenditure required for this employee is now provided by the budget of this budget structure element, and not by the position).

By updating the outgoing funds of the position, you can update the financing relationship between the position and the employee (in this case, the position’s outgoing funds for the employee in question would be changed to zero).

Example 2:
As of February 5, the employee takes one year’s unpaid leave (in other words, no financing for personnel expenditure is required for this employee for the rest of the year).

By updating the outgoing funds of the position, you can update the financing relationship between the position and the employee (in this case, the position’s outgoing funds for the employee in question would be changed to zero).

Features

By updating outgoing funds, you can check and update the financing relationships between a position and the persons financed via this position.
Reconciling the Outgoing Funds of a Position

Procedure

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   The Organization: Initial Screen appears.
2. Select an organizational unit, and then select the Allocation view.
3. Enter the appropriate financial year.
   The Change Organization: Allocation screen appears.
5. Click on the position whose outgoing funds you want to reconcile, and choose .
   The Financing dialog box appears.
6. To reconcile the financing assignment, choose .

Result

You have reconciled the outgoing funds of the position.

To display the reconciled incoming and outgoing funds for the position, choose .
Displaying the Financing Overview

Use
In the Financing Overview, you can display the budget provided by a budget structure element for the purpose of financing a specific person or position.

Procedure
1. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.
   The Organization: Initial Screen appears.
2. Select an organizational unit, and then select the Allocation view.
3. Enter the appropriate financial year.
   The Display Organization: Allocation screen appears.
5. Click on the person or position whose financing details you want to display, and choose 📚.
   The system displays the financing details of the person or position in question.
Display: Financing Details in Organizational Structure

Use

You can use this function to display and print out the financing assignments in an organizational structure. You use this information for the purposes of monitoring budgets. In particular, this function provides you with the information you require concerning the staffing of positions, and the financing of positions and employees.

Unlike the Display: Organizational Plan [Page 298] function, this function enables you to display the organizational structure and also the budget structure elements that are used to finance the positions and persons.

Prerequisites

The overall budget must have the status Released (or have previously had this status).

Features

When you execute this function, the system displays the following information:

- Organizational structure
- Holders of positions
- Budget structure elements whose budgets are used to finance positions or persons
- Budget assigned for individual positions and persons
- Incoming funds and their origin, as well as outgoing funds and their application in a separate financing overview

See also:

Displaying Financing Details in the Organizational Structure [Page 320]
Displaying Financing Details in the Organizational Structure

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.

   The Organization: Initial Screen appears.

2. Select an organizational unit, and then select the Allocation view.

3. Enter the appropriate financial year.


5. Click on the root organizational unit, and choose 📅.

The system displays the organizational structure and, depending on the settings you have made in Settings → Display, the following information:

- Names of organizational units
- Validity periods and object periods
- Relationship periods
- Relationship percentages

Also displayed are the budget structure elements whose budgets are used to finance the persons and positions. The relationships between the budget structure elements and persons/positions show whether direct or indirect financing is involved.

The budget assigned for the individual positions and employees is also displayed.

The table below lists other display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend [Ext.] for objects in organizational structure</td>
<td>View → Color legend</td>
<td>The color legend shows which objects are represented by which colors in the organizational structure.</td>
</tr>
<tr>
<td>Display classification of a position</td>
<td>Extras → Classification → Pay scale</td>
<td>The system displays the pay scale classification defined for the position.</td>
</tr>
<tr>
<td>Display the financing overview for a position</td>
<td>Edit → Financing overview</td>
<td>The system displays incoming and outgoing funds. You can also display the budget structure element allocations.</td>
</tr>
<tr>
<td>Budget Monitoring</td>
<td>Edit → Monitor budget</td>
<td>You use this function to monitor the budget of a budget structure element.</td>
</tr>
</tbody>
</table>
Displaying Financing Details in the Organizational Structure

| Display planned working time [Ext.] for a position | Extras → Working time | The system displays the planned working time defined for the position. |

If the budget status permits, you can switch from display mode to change mode by choosing 🛄.
Budget Monitoring

Use

Budget monitoring enables you to display the budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

If the budgets in question are FTE budgets, annual mean values are used to calculate these funds.

Example:

In Budget Monitoring, you see that a budget structure element with a budget of 4 full-time equivalents (FTEs) still has an available budget of 2.75 FTEs. This is calculated as follows:

<table>
<thead>
<tr>
<th>Availability Period</th>
<th>FTEs</th>
<th>Annual Mean Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>01/01 – 03/31</td>
<td>4</td>
<td>1 (4 x 0.25)</td>
</tr>
<tr>
<td>04/01 – 09/30</td>
<td>2</td>
<td>1 (2 x 0.5)</td>
</tr>
<tr>
<td>10/01 – 12/31</td>
<td>3</td>
<td>0.75 (3 x 0.25)</td>
</tr>
</tbody>
</table>

Prerequisites

The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features

You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- Period being monitored
- Original budget
- Budget changes
- Current budget (original budget plus/minus budget changes)
- Distributed budget
- Application of budget
- Available budget (current budget minus budget distributed and application of budget)

See also:

Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring


2. Double-click on the budget structure element whose budget you want to monitor.
   
   The Monitor Budget dialog box appears.

3. Check over the information displayed on the budget of the budget structure element.

   If you choose:
   
   - the system displays the attributes of the budget structure element.
   - the system displays the budget structure element’s hierarchical context.
The Employee Component

Definition

In the Employee component, you can access HR Funds and Position Management via a specific employee.

Use

This allows you to see all the relationships that exist between a person and the budget structure elements that are used to finance him or her as well as the positions that he or she holds.

You can also finance the person in question, or change existing financing assignments for the person. Furthermore, you can display information on the person, the budget structure elements that finance this person, and the positions that this person holds.

The Employee component contains the processes Financing [Page 174] and Budget Allocation [Page 73]. Remember, though: the point of departure in this component is the person (and not the organization or overall budget).

You can view all the budget structure elements and positions to which a person is linked.

You can also finance the person in question, or check or change the person’s financing assignments. Furthermore, you can delimit or delete the relationship between the person and a position. Similarly, you can change the way in which the person staffs the position.

In addition to all this, you can also display the following information:

- Information on the person
  - Employee group and subgroup to which the budget structure element is assigned
  - Pay scale classification of the person’s basic pay
- Information on budget structure elements that finance the person
The Employee Component

- Budget monitoring
- Employee group and subgroup to which the budget structure element is assigned
- Pay scale classification of FTE budget
- Description
- Any budgeting or reclassification rules that have been defined
- Any earmarkings that have been defined

• Information on positions held by the person
  - Staffing percentage
  - Financing overview for position (incoming and outgoing funds)
  - Pay scale classification
  - Working time defined for the position
  - Description

See also:

Financing from the Organization Component [Page 174]
Budget Monitoring [Page 179]
Displaying and Editing Information on a Position [Page 338]
Displaying Information on a Person [Page 339]
Displaying and Editing Information on a Budget Structure Element [Page 337]
Accessing the *Employee Component*

**Procedure**

1. Choose *Human resources → Personnel management → HR funds and position management → Organization → Employee → Display or Change.* 
   The *Employee: Initial Screen* appears.

2. Select a *person*, and specify the appropriate *financial year*.

3. Choose or .

**Result**

The system displays any relationships that exist between the employee and positions to which he/she is assigned. Also displayed are relationships between the employee and the budget structure elements used to finance him/her. The rest of the information that you can display will depend on the status of the overall budget.

By choosing , you can toggle between display mode and change mode.

**See also:**

[Employee Component [Page 171]](HR Funds and Position Management)
[Employee Component [Page 326]](HR Funds and Position Management integrated with Funds Management)
Financing from the Organization Component

Purpose

This process describes how you can finance employees in your organization using the budgets of budget structure elements [Page 208].

The financing process is closely linked to the Budget Allocation [Page 73] process (since both processes supply budget funds to cover personnel expenditures).

However, in the Financing process, funding is supplied using a position or person as the point of departure, whereas a budget structure element is the point of departure in the Budget Allocation process.

Basically, there are two ways of financing an employee in your organization:

- Directly from the budget of a budget structure element (direct financing)
- Indirectly, via a position financed by the budget of a budget structure element (indirect financing)

If you finance an employee directly using the budget of a budget structure element, you can allocate funds (monetary amounts and FTEs) to cover the personnel expenditures incurred by this employee. This type of financing is referred to as direct financing because funds are assigned directly to the employee (and not via a position). This means that you can finance employees who are not assigned to positions.

You have hired a temporary worker for 6 months. This worker is not assigned to a specific position. By financing the employee directly (in the Employee component [Page 171]), you can allocate funds to cover the personnel costs incurred by this worker.
If you finance employees indirectly, you allocate funds (monetary amounts and FTEs) from the budgets of budget structure elements to a position, and in this way cover the personnel expenditures incurred by the employees assigned to the position in question. This type of financing is referred to as indirect financing because funds are assigned via positions (and not directly to employees).

You can also use indirect financing to reserve funds for positions that have not yet been staffed.

You can combine both types of financing as you please (in other words, you can finance a portion of the personnel costs incurred by an employee directly, and a portion indirectly).

If you have already defined a financing assignment, and you want to change/supplement this, you can only use budgets of budget structure elements with the same budget unit as the object that already provides financing.

When you supply the funds required for an employee (i.e. finance the employee), the employee’s absences (infotype 2001) are also taken into account. This means, for example, that no financing is required for an employee who has taken unpaid leave. In Customizing, you can define how absences are to be handled in HR Funds and Position Management.

Prerequisites

Depending on the circumstances in your organization, you must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, and relationships between positions and persons. You can only finance objects with the budgets of allocatable budget structure elements (i.e. the budget structure elements in question must not be summarization items).

In Customizing (step: Overall Budget → Settings for Financing Persons/Positions → Define Financing Types for Each Object Type), you must also have specified which types of financing (monetary values and FTEs) are allowed for positions and persons. Furthermore, you must have
Financing from the Organization Component

defined how the employee’s absences affect financing (step: Overall Budget → Settings for Financing Persons/Positions → Define How Absences Are Handled).

You must also have specified how the financing required for specific employee groupings is to be determined (step: Overall Budget → Settings for Financing Persons/Positions → Determining Financing Requirements).

**Process Flow**

4. Depending on the situation, you can finance an employee directly or indirectly.

5. To help you determine the financing required, the system provides you with the information you need. On the basis of this information, you create a financing assignment, or change an existing financing assignment.

6. When you create or change a financing assignment, the system runs an availability check. This ensures that you can only allocate the budget of a budget structure element that still has available budget.

**See also:**

- Financing Employees Directly from the Organization Component [Page 155]
- Financing Employees Indirectly from the Organization Component [Page 158]
- Financing Employees Directly in the Employee Component [Page 177]
- Financing Employees Indirectly in the Employee Component [Page 178]
- Financing Wizard [Ext.]
- Deleting Existing Financing Assignments [Page 315]
- Reconciling the Outgoing Funds of a Position That Has Been Financed [Page 316]
- Displaying the Financing Overview [Page 318]
- Display: Financing Details in the Organizational Structure [Page 319]
Financing Persons Directly

1. Click on the person, and choose 🏛️.
   
   The Financing dialog box appears.

2. If you want to finance the person using FTEs (as opposed to a monetary budget), choose 🏛️ FTEs.

3. The traffic-lights icon shows the current financing status.
   
   The various colors mean the following:
   
   - 🌶️ 🌶️ 🌶️ = the budget provided is less than the budget required.
   - 🌶️ 🌶️ 🌶️ = the budget provided exceeds the budget required.
   - 🌶️ 🌶️ 🌶️ = the budget provided is exactly the same as the budget required.

   To view details of the funds required, choose 📊 in the Assignment periods box. The system displays how the financing required was determined, and what type of financing is involved.

   How you proceed from this point depends on the color of the traffic-light icon:

   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]
Financing Persons Indirectly

1. Click on the position you want to finance, and choose 

   The Financing dialog box appears.

2. If you want to finance the position using FTEs (as opposed to a monetary budget), choose 

3. The traffic-light icon shows the financing status.

   The various colors mean the following:
   - = the budget provided is less than the budget required.
   - = the budget provided exceeds the budget required.
   - = the budget provided is exactly the same as the budget required.

   How you proceed from this point depends on the color of the traffic-light icon:
   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]
Budget Monitoring

Use

Budget monitoring enables you to display the budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

If the budgets in question are FTE budgets, annual mean values are used to calculate these funds.

Example:

In Budget Monitoring, you see that a budget structure element with a budget of 4 full-time equivalents (FTEs) still has an available budget of 2.75 FTEs. This is calculated as follows:

<table>
<thead>
<tr>
<th>Availability Period</th>
<th>FTEs</th>
<th>Annual Mean Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>01/01 – 03/31</td>
<td>4</td>
<td>1 (4 x 0.25)</td>
</tr>
<tr>
<td>04/01 – 09/30</td>
<td>2</td>
<td>1 (2 x 0.5)</td>
</tr>
<tr>
<td>10/01 – 12/31</td>
<td>3</td>
<td>0.75 (3 x 0.25)</td>
</tr>
</tbody>
</table>

Prerequisites

The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features

You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- Period being monitored
- Original budget
- Budget changes
- Current budget (original budget plus/minus budget changes)
- Distributed budget
- Application of budget
- Available budget (current budget minus budget distributed and application of budget)

See also:

Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring


5. Double-click on the budget structure element whose budget you want to monitor.
   
   The Monitor Budget dialog box appears.

6. Check over the information displayed on the budget of the budget structure element.

   If you choose:

   - the system displays the attributes of the budget structure element.
   - the system displays the budget structure element’s hierarchical context.
Displaying and Maintaining Information on a Budget Structure Element

Starting with the procedure [Accessing the Employee Component][Page 328], you can select a budget structure element and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td></td>
</tr>
<tr>
<td>Display pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td></td>
</tr>
<tr>
<td>Store description</td>
<td>Extras → Description</td>
<td>You use this function if you want to store a detailed description for a budget structure element.</td>
</tr>
<tr>
<td>Display budgeting rules</td>
<td>Extras → Budgeting rules → Display</td>
<td>You can only use this function for budget structure elements with FTE budgets.</td>
</tr>
<tr>
<td>Display reclassification rules</td>
<td>Extras → Reclassification rules → Display</td>
<td>You can only use this function for budget structure elements with FTE budgets.</td>
</tr>
<tr>
<td>Display earmarkings</td>
<td>Extras → Earmarking</td>
<td></td>
</tr>
</tbody>
</table>
Displaying and Maintaining Information on a Position

Starting with the procedure Accessing the Employee Component (Page 328), you can select a position and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Financing overview</td>
<td>Edit → Financing overview</td>
<td>Use this function if you want to display incoming and outgoing funds for a position.</td>
</tr>
<tr>
<td>Change staffing percentage</td>
<td>Edit → Change → Staffing</td>
<td>Use this function if you want to change the staffing percentage of a position. The staffing percentage specifies the percentage of a person’s working time that the person actually staffs the position.</td>
</tr>
<tr>
<td>Delimit position</td>
<td>Edit → Delimit → Relationship</td>
<td>Use this function if you want to de-assign a position from its superordinate organizational unit at a specific point in time (history is maintained).</td>
</tr>
<tr>
<td>Delete relationship between position and person</td>
<td>Edit → Delete → Relationship</td>
<td>The historical record is not maintained.</td>
</tr>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td></td>
</tr>
<tr>
<td>Display/change pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td></td>
</tr>
<tr>
<td>Display/change planned working time</td>
<td>Extras → Working time</td>
<td>The target working time is the working time that is required to perform the tasks of a position.</td>
</tr>
<tr>
<td>Store a description</td>
<td>Extras → Description</td>
<td>Use this function if you want to store a detailed description for a budget.</td>
</tr>
<tr>
<td>Display earmarkings</td>
<td>Extras → Earmarking</td>
<td></td>
</tr>
</tbody>
</table>
Displaying Information on a Person

Starting with the procedure Accessing the Employee Component [Page 328], you can select a person and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the Financing Overview</td>
<td>Edit → Financing overview</td>
<td>Use this function if you want to see an overview of how the employee is financed.</td>
</tr>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td>Use this function to display the employee group and subgroup assigned to the employee.</td>
</tr>
<tr>
<td>Display pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td>Use this function to see pay scale details pertaining to the employee.</td>
</tr>
</tbody>
</table>

All changes to this information must be made in Personnel Administration (HR Master Data)!
Reporting Options

Definition
You can use reports to retrieve and display information stored in the system.

Structure
You can start the following reports in HR Funds and Position Management:

- Reports in the **Overall Budget** component
  - Budget in FTE
  - Budget available per budget structure element
  - Job chart
  - Financing by budgets of budget structure elements
  - Financial year/fiscal year comparison
  - Maximum FTE ranges
  - Enhanced budget in FTEs
  - Job index
  - Maximum FTE ranges

- Reports in the **Organization** component
  - Business distribution plan
  - Different service type/service category
  - Report on teaching hours
  - Financing within an organizational unit

- **General reports**
  - Infotype reporting
  - Start PA reporting via PD structures
  - Earmarking violations
  - Display earmarkings

See also:
Creating Reports [Page 341]
Creating Reports


5. Double-click on the report you want to run, and display documentation on the report in question by choosing 📑.

6. Enter selection criteria for the report, and then choose 📑.
   The system runs the report in question, and displays the results.
IACs in *HR Funds and Position Management*

The following Internet Application Components (IACs) are available in *HR Funds and Position Management*:

[Budget Details [Page 344]]
Budget Details

Use

The **Budget Details** service enables donors of third-party funds to see how the funds they have donated are being used in **HR Funds and Position Management**. These budget details are provided via the Internet.

The third-party donor can search for the budget structure elements in question on the basis of their external number and name, or they can display all of the budget structure elements for which they have display authorization. The donor can view the following information on a budget structure element:

- Validity period
- Original budget
- Budget changes
- Current budget
- Distributed budget
- Application of budget
- Available budget

This service can also be used internally as a quick way of finding out how the budget donated by a particular party has been distributed in an overall budget.

The advantage of this option is that the data managed in the R/3 System (budget structure elements, budgets) can be presented in a medium that is widespread (and, therefore, easily accessible). The cost of providing information can be minimized in this way. And, of course, the data presented is always up to date.

You can find out more about the functionality of this Internet Application Component by referring to the **Application help for HR Funds and Position Management**.

For more information, see [R/3 Internet Application Components [Ext.]](#).

Type of Internet Application Component

**Employee Self-Service (ESS)**

Consumer to Business

Prerequisites

If you wish to use this service, you must have implemented the **R/3 HR Funds and Position Management** component, and use this component to execute an overall budget.

You must have defined an external number and name for the budget structure elements to which the funds provided by the donor have been assigned.

If you wish to give the third-party donor access to the e-mail address of the person responsible for the budget, you must have assigned a position responsible to the budget structure element in question or to a higher-level budget structure element, and you must have defined an SMTP address for the holder of this position in the **Communications** infotype (0105, subtype 0010).
Authorizations/Security

To make the Budget Details service available in the same way to all users, all you have to do is define an authorization profile for service PMB1I.

Standard Settings and Default Data

You do not have to make any special Customizing settings for this service in the Implementation Guide for HR Funds and Position Management. The Implementation Guide for HR Funds and Position Management provides information on the data that you can configure in Customizing for HR Funds and Position Management.

Customizing the IAC

The data for the Budget Details service is written from the R/3 System to the system in which the Internet Transaction Server (ITS) runs. There, the data is formatted, and displayed in an output screen written in HTML format.

You can change the appearance of the screen for this service by modifying the HTML templates accordingly.

For example, you can change the data displayed on the screen. You can also specify that your company’s logo should be displayed, as well as change the background image, text colors, and so on.

The following HTML templates are available for this service:

SAPLRHB_IAC_1000.HTML
SAPLRHB_IAC_1010.HTML
SAPLRHB_IAC_1020.HTML
SAPLRHB_IAC_1030.HTML
SAPLRHB_IAC_1040.HTML
SAPLRHB_IAC_1050.HTML
SAPLRHB_IAC_1060.HTML
Procedure for Obtaining Budget Details

If you use the Budget Details service, you work through the following process:

1. A third-party donor would like to find out how the funds he/she has donated are being used.

2. This donor goes to the Web site containing the Self-Service offering, and starts the Budget Details service.

3. By entering the number and name that you have given the donor, the donor can view the funds that he/she has provided.

   Note: By choosing the Find function, the donor can display all of the budgets in your overall budget for which he/she has display authorization.

4. A window appears displaying detailed information on how the funds the donor has provided are being used.
Example of Where the Budget Details Service Might Be Used

You have donated a sum of money to a university so that the university can finance the personnel expenditure incurred by a specific research project. The money you have donated appears in the budget published by the university. You can use the *Budget Details* service to find out how your money is being used in this budget. For example, you can find out which positions your donation has financed, and how much of your donation is still available.
HR Funds and Position Management Integrated With Funds Management

Purpose

The R/3 HR Funds and Position Management component gives you a detailed view of your budget for personnel expenditure, and links this budget to the staff and positions in your organization.

HR Funds and Position Management allows you to finance and perform planning for persons and positions efficiently. If it is integrated with the R/3 Funds Management component, you will be able to use the personnel expenditure section of the Funds Management budget in HR Funds and Position Management. In HR Funds and Position Management, you can then break down further the personnel expenditures defined in Funds Management.

In HR Funds and Position Management, you can finance employees for specific periods of time. You can determine the funds required for financing employees by reading data from default value tables, or by simulating a payroll accounting run. When you finance employees in HR Funds and Position Management, this generates fund commitments in Funds Management. These commitments are then “used up” gradually by the actual payroll data of the employees who were financed.

You can activate integration between HR Funds and Position Management and Funds Management for different employee groups at different times.

HR Funds and Position Management is designed specially for:

- All types of public administrative bodies (federal, regional, or local)
- Public owned organizations
- Non-profit-making organizations such as universities, research centers, associations, and foundations
- Private-sector companies that wish to budget their personnel expenditure

Implementation Considerations

The R/3 Personnel Administration and Funds Management components must also be implemented.

It is recommended that the R/3 Organizational Management component should also be implemented, since the HR Funds and Position Management component uses some of its functionality.

Features

- Define and manage your budget for personnel expenditure
- Define and manage organizational structures
- Budget personnel expenditure
- Finance persons and positions for specific periods of time
- Determine the financing required for an employee on the basis of simulated payroll runs or default values
Transfer postings to the R/3 Funds Management component
Earmark sections of the budget for sections of the organization
Availability check on the budget for personnel expenditure
Reporting
Carry forward the overall budget
Activate integration with Funds Management for various employee groups at various times

See also:
The Overall Budget Component [Page 194]
The Organization Component [Page 274]
The Overall Budget Component

Definition
Component of HR Funds and Position Management where the personnel expenditure budget can be planned and executed.

Use
The Overall Budget component in HR Funds and Position Management helps you to plan and execute your personnel budget. It enables you to budget your personnel expenditure, and monitor your budget funds. It also enables you to see whether or not budgeting regulations are adhered to.

Structure
An overall budget is the budget hierarchy and the various objects contained within this hierarchy. In HR Funds and Position Management, the objects in a budget hierarchy are referred to as budget structure elements.

You can allocate budgets (funds) to these budget structure elements so that they can be used for financing persons or positions. The basic structure of the overall budget is generated in the R/3 Funds Management component and copied. You can then break down this structure further by creating budget structure elements for personnel expenditures. The monetary budgets for personnel expenditure generated in Funds Management are binding for HR Funds and Position Management.

You can also define additional information for the budget structure elements (e.g. who is responsible for the budget, an external budget number, or a plain text description).

Once you have released the overall budget, you can start to execute it. An important part of this process involves allocating the budgets of the individual budget structure elements for the purpose of financing persons. If you have defined an organizational structure, you can also finance persons via the positions that they hold.

See also:
Overall Budget Creation [Page 195]
Budget Status [Page 231]
Budget Execution [Page 235]
Carrying Forward of the Overall Budget [Page 261]
Reporting Options [Page 340]
Overall Budget Creation

Purpose

This process describes how you create an overall budget for HR Funds and Position Management. An overall budget is a hierarchical structure containing budget structure elements (budget hierarchy). The basic structure of the overall HR Funds and Position Management budget is based on the budget hierarchy generated in the R/3 Funds Management component.

Budgets are assigned to the budget structure elements contained in the budget hierarchy. You can then use these budgets for financing persons and positions. You can also create earmarkings, specify who is responsible for a budget, and display different views of the overall budget that you have created.

Prerequisites

You must have made all the necessary Customizing settings in the Overall Budget and Integration sections of the Implementation Guide (IMG) for HR Funds and Position Management.

In Customizing for Funds Management, you must also have made the necessary settings in the section Actual and Commitment Update/Integration → Integration → Integration with HR Funds and Position Management.

Process Flow

1. You define the overall budget by generating and copying the basic structure in the R/3 Funds Management component, and then adding budget structure elements for personnel expenditures.

2. You assign budgets to the budget structure elements for personnel expenditure contained in the overall budget.

   In the case of budget structure elements generated in the R/3 Funds Management component (integrated budget structure elements), the budget is read from Funds Management (i.e. budgets have already been assigned to these budget structure elements).

3. If required, you create earmarkings.

4. If applicable, you assign responsibility for a budget to a position.

5. You have the system check the overall budget to make sure that it does not contain any inconsistencies.

6. You can display the overall budget from a range of perspectives. This enables you to obtain the information you require, and allows you to monitor the budget more closely.

See also:

Budget Hierarchy Creation [Page 197]
Budget Assignment [Page 214]
Earmarkings [Page 218]
Overall Budget Creation

- Transferal of Responsibility for Budget [Page 222]
- Overall Budget Check [Page 224]
- Display: Overall Budget [Page 226]
Budget Hierarchy Creation

Purpose

This process describes how to define and edit a budget hierarchy.

The budget hierarchy is used to define the budget structure elements and to show how they are linked hierarchically. The basic structure of the overall HR Funds and Position Management budget is based on the budget hierarchy generated in the R/3 Funds Management component.

The budget structure elements contained within the overall budget hierarchy are assigned budgets for the purposes of financing persons or positions.

You can break down this Funds Management budget hierarchy further for HR Funds and Position Management by creating budget structure elements for personnel expenditures.

In other words, the overall HR Funds and Position Management budget hierarchy can be seen as more detailed view of the budgets for personnel expenditures managed in Funds Management.

The structure of the overall budget is defined in this process. This process does not, however, involve assigning budgets for personnel expenditures to budget structure elements.

Prerequisites

In Customizing for HR Funds and Position Management, you must already have
HR Funds and Position Management (PA-PM)

Budget Hierarchy Creation

- Defined financial years and a budget currency (step: Overall Budget → Overall Budget Basics)
- Made all the necessary settings in the step Overall Budget → Defining Budget Structure Elements (especially the step Define Budget Structure Element Types) and in this way tailored the budget hierarchy to meet your own organizational requirements
- Made all the necessary settings in the step Integration → Integration with Funds Management

In Customizing for Funds Management, you must have made the necessary settings in the section Actual and Commitment Update/Integration → Integration → Integration with HR Funds and Position Management.

Process Flow

1. You generate the budget hierarchy for HR Funds and Position Management in Funds Management. You can generate the budget structure elements for individual funds or for several funds.
2. The budget structure elements that are generated for HR Funds and Position Management contain the monetary Funds Management budgets for personnel expenditures.
3. You break down this budget hierarchy further for HR Funds and Position Management by creating budget structure elements for personnel expenditures.
4. If required, you can specify additional information on the budget structure elements (e.g. who is responsible for a budget, the external budget number and a plain text description).
5. You can also assign the budget structure elements and their budgets to employee groups and subgroups, or to organizational units and positions (via earmarkings).

Result

You have defined an overall budget hierarchy for HR Funds and Position Management.

You can now distribute the budgets that come from Funds Management among the budget structure elements created for personnel expenditures.

You can then allocate the budgets of these budget structure elements for the purposes of financing persons or positions.

See also:

Generating Budget Structure Elements for Individual Funds [Page 199]
Generating Budget Structure Elements for Several Funds [Page 204]
Setting Up Budget Structure Elements for Personnel Expenditure [Page 207]
Budget Structure Element [Page 208]
Generating Budget Structure Elements for Individual Funds

Use
You can use this function to generate budget structure elements for *HR Funds and Position Management* from the budget structure elements that exist in *Funds Management*. To achieve this, the *Funds Management* budget hierarchy is copied to *HR Funds and Position Management*.

Integration
You can only use this function if you use both the *HR Funds and Position Management* and *Funds Management* components.

The prerequisites cited in the section *Budget Hierarchy Creation* [Page 197] must also be met.

Prerequisites
The HR budget structure elements correspond to the elements in the *Funds Management* budget structure [Ext.].

HR budget structure elements can only be generated if the *FM budget structure elements* [Ext.] have the following attributes:

- They are identified as *posting objects* [Ext.] and/or *budget objects* [Ext.] in the FM budget structure
- Commitment item is identified as an HR item by defining a budget structure element type in its master record
- Commitment item has financial transaction 30
- Item category is ‘expenditure item’ (item category 3)

Features
As well as using this function to generate HR budget structure elements, you can also use it to delete HR budget structure elements. You can also check that the components *HR Funds and Position Management* and *Funds Management* are consistent, and, if necessary, correct any inconsistencies.

I. Generation of HR Budget Structure Elements
In *Funds Management*, HR budget structure elements are generated in two consecutive steps:

1. In the FM structure, you identify the budget structure elements for which you want to generate HR budget structure elements for use in *HR Funds and Position Management*. Before the flag for this is set, the system checks whether the above-mentioned conditions for budgets are met, and whether the generation of HR budget structure elements is allowed in the *HR Funds and Position Management* component.

2. You save the budget structure elements flagged as HR budget structure elements in *Funds Management*. These HR budget structure elements are only generated in *HR Funds and Position Management* when they are saved.

There are various ways of flagging FM budget structure elements as HR budget structure elements:
Generating Budget Structure Elements for Individual Funds

- You call up the detail screen of a funds center, and set the *HR budget object* flag for a single *commitment item*.
- You call up the detail screen of a funds center, select several *commitment items*, and choose *Generate HR budget structure elements*.
- On the initial screen, you select one, several or all *funds centers*, and choose *Generate HR budget structure elements*. By going to the detail screen of a *funds center*, you can deselect individual *commitment items*, and thus exclude them from the generation procedure.

The commitment items in the FM structure are Funds Management budget structure elements, and should always be regarded as a combination of fund, funds center, and commitment item.

II. Deletion of HR Budget Structure Elements

Here, you also have the option of selecting one or more items, and of canceling the generation transaction by choosing *Delete HR budget structure elements*.

III. Checking of HR Budget Structure Elements

Since *HR Funds and Position Management* and *Funds Management* are two separate R/3 components, this can lead to consistency problems in cross-component functionality. You can identify such inconsistencies by using the *Check HR budget structure elements* function. Once you have performed the appropriate actions, you can correct these inconsistencies by choosing *Reconcile components*.

If you change FM budget structure elements or commitment item attributes in *Funds Management*, this can lead to errors in the budget hierarchy in *HR Funds and Position Management*.

The attribute of a commitment item is changed in FM, even though a corresponding HR budget structure element exists in *HR Funds and Position Management*. This change is not recognized or adjusted automatically in *HR Funds and Position Management*, and results in inconsistencies.

If errors are detected in the budget structure, the system asks you to call up the error log. In the error log, you can call up a long text for every error. This long text contains detailed information on how to rectify the error.
Generating HR Budget Structure Elements for HR Funds and Position Management

Procedure: Generating HR Budget Structure Elements

   
   The initial screen of the generation transaction appears.

2. Specify the HR budget hierarchy by entering data on the FM area, fiscal year and fund.
   
   If you also specify a funds center, then access to the hierarchy will be restricted to this funds center and its subordinate funds centers. You can also restrict the number of hierarchy levels.

3. Confirm your entries by clicking on
   
   An overview screen of the funds center hierarchy appears.

4. Place your cursor on a funds center, and choose
   
   A detail screen for this funds center appears. The system displays all the HR commitment items of the funds center in question. For each of these items, the system also displays information on the status Budget object, Posting object, and HR budget structure element.

5. Select one commitment item, a subtree, or go back to the overview screen and select the entire funds center structure. To do this, position the cursor, and, on the detail screen, choose Select commitment item or Select subtree or, on the overview screen, Edit → Select commitment item or Select subtree.
   
   Even if you select an entire structure, you can still deselect individual items and thus exclude them from the generation transaction.

6. To generate the budget structure elements, choose
   
   All the commitment items that you selected are flagged as HR budget structure elements on the detail screen. If the HR budget structure element flag is not set for an item, then the item in question does not fulfill the prerequisites cited in the section Generation of HR Budget Structure Elements for HR Funds and Position Management [Page 199].

7. Choose
   
   The budget hierarchy is not generated in HR Funds and Position Management until it is saved.
Generating HR Budget Structure Elements for HR Funds and Position Management

**Procedure: Deleting HR Budget Structure Elements**

The procedure for deleting HR budget structure elements is similar to the procedure for generating HR budget structure elements:

1. If you are not already on the overview screen or detail screen of the funds center hierarchy, carry out steps 1 through 4 of the *Generating HR Budget Structure Elements* procedure.

2. Select one *commitment item*, a *subtree*, or the entire *funds center structure* by positioning the cursor accordingly, and, on the detail screen, choose *Select commitment item* or *Select subtree* or, on the overview screen, *Edit* → *Select commitment item* or *Select subtree*.

3. Choose ![Icon](image)

   If an HR budget structure element generated in Funds Management is assigned additional subordinate budget structure elements in HR Funds and Position Management, then the HR budget structure element cannot be deleted until the substructures are removed first.

4. Choose ![Icon](image)

**Result**

A budget hierarchy is generated in *HR Funds and Position Management*. You might have modified this hierarchy. The hierarchy was then copied from *Funds Management*.
Checking Budget Structure Elements

Procedure

1. Choose Accounting → Financial accounting → Funds management → Master data → Assignments → HR Funds and Position Management → Check budget structure elements.
   
   The initial screen of the check transaction appears.

2. Specify the HR budget hierarchy by entering data on the FM area, fiscal year and fund.

3. Choose .
   
   An overview screen of the budget hierarchy appears.

   
   The system checks the budget structure elements contained in the budget hierarchy. The system displays the outcome of the check in the status bar. If any inconsistencies have been detected, the system asks you to open the error log.

   
   This log contains a list of inconsistencies.

6. Place your cursor on an error listed in the log, and access the long text for this error.
   
   Long texts like this one contain a detailed description of the error, and of how to correct it. Make the necessary changes in the system.

   
   Any changes you have made are passed on to HR Funds and Position Management, where they are updated.

8. Repeat the check by carrying out steps 4 and 5 again.

Result

If you corrected your errors in the proper way, the system will not display any further error messages.
Generating Budget Structure Elements for Several Funds

Use
You can use this function to generate budget structure elements [Ext.] for HR Funds and Position Management for several funds [Page 208] in Funds Management at the same time. This function automatically generates an HR budget structure element for all FM budget structure elements if the HR budget structure element fulfills certain criteria. To achieve this, the Funds Management budget hierarchy is copied to HR Funds and Position Management.

Unlike the individual generation [Page 199] function, this function allows you to generate HR budget structure elements for several FM funds at the same time.

Integration
You can only use this function if you use both the HR Funds and Position Management and Funds Management components.

The prerequisites cited in the section Budget Hierarchy Creation [Page 197] must also be met.

Prerequisites
The HR budget structure elements correspond to the elements in the Funds Management budget structure [Ext.].

HR budget structure elements can only be generated if the FM budget structure elements [Ext.] have the following attributes:

- They are identified as posting objects [Ext.] and/or budget objects [Ext.] in the FM budget structure
- Commitment item is identified as an HR item by defining a budget structure element type in its master record
- Commitment item has financial transaction 30
- Item category is ‘expenditure item’ (item category 3)

Features
Once you have selected an FM area, fiscal year, and the funds to be generated, the system runs report RFFMHR01 to generate budget structure elements for HR Funds and Position Management.

The system then displays a list of the funds that were generated successfully. If any errors occurred when funds were being generated, error messages are also displayed for the funds in question.

See also:
Generating Budget Structure Element for Several Funds [Page 206]
Generating Budget Structure Element for Several Funds


The Generating Budget Elements from BS Elements for Several Funds screen appears.

9. Specify the HR budget hierarchy by entering data on the FM area, financial year and fund.

You cannot select individual FM budget structure elements.

10. To generate the budget structure element for HR Funds and Position Management, choose  

The system then displays a list of the funds that were generated successfully, or error messages for funds where a generation error occurred.
Setting Up Budget Structure Elements for Personnel Expenditure

Prerequisites
You must have generated a budget hierarchy from the R/3 Funds Management component, and the budget status must be Proposed.

Procedure
1. Access the overall budget using the Overall budget view.
2. Select the top budget structure element, and choose .
   The entire budget hierarchy is displayed.
3. Click on the budget structure element that you want to break down further, and choose .
   The Create Budget Structure Element dialog box appears.
4. Enter the budget structure element type, an object abbreviation, and the name of the budget structure element you want to create.
   This step-by-step procedure does not deal with specifying budgets for the budget structure element that you intend to create (which you can do by choosing ). The process Budget Assignments describes how to assign budgets to budget structure elements.
   If you break down a budget hierarchy further by creating budgets for personnel expenditure, then the budget distributed among these budget structure elements for personnel expenditure will not be taken into account by the availability check in Funds Management.
5. To have the system check your entries, choose .
6. To save your entries, choose .
   The budget structure element you have just created is now visible on screen.
7. To break down the budget structure element further, repeat steps 3 through 6 until you have set up all the budget structure elements you require for personnel expenditures.
Budget Structure Element

Definition
An HR budget structure element is an object in an HR budget hierarchy.

Use
You can use budget structure elements to show the hierarchical relationships that exist in a budget hierarchy. Once you have defined the budget hierarchy, you can assign budgets to the budget structure elements in it.

These budgets represent preliminary estimates for personnel expenditure in a financial year. They are expressed in the budget currency [Ext.]. You use the budgets of the budget structure elements to finance persons and positions.

Structure
The attributes of a budget structure element are defined in Customizing by means of budget structure element types.

Budget structure element attributes defined by means of budget structure element types include:

- Budget units (full-time equivalents, or monetary values)
  Budget units are the units in which the budgets assigned to a budget structure element are managed. The following budget models [Ext.] are available:
    - Pooling Model
    - Capacity Model (specific to Germany)
- Name
  This refers to the name of the budget structure element (e.g. Personnel Expenditures, Salaries, Wages, Salaries for Civil Servants, etc.).
- Whether or not the budget can be allocated
  This information determines whether the budget in question can be used to finance persons or positions, or whether it is merely a summarization unit.
Overall Budget Access

You can access the overall budget in the following ways:

- Via a budget structure element [Page 212]
- Via Funds Management account assignment [Page 211]
- Via the position responsible [Page 213]
Accessing the Overall Budget Via Funds Management Account Assignment

1. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change.
   The Overall Budget: Initial Screen appears.

2. Choose Overall budget → Access via → Account assignment from Funds Management.
   The Access via Funds Management Account Assignment screen appears.

3. Enter a FM area, fiscal year, fund, funds center and commitment item.

4. Select either Overall budget or Allocation in the View group box.
   If you select the Overall budget view, the budget hierarchy is displayed. If you select the Allocation view, the allocations of the overall budget are displayed.

5. Choose .
   In your user-specific settings [Page 301], you can define this as the default for accessing the overall budget.

See also:
Overall Budget [Page 194]
Accessing the Overall Budget Via a Budget Structure Element

6. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change.

The Overall Budget: Initial Screen appears.

7. Select the tab page of the budget structure element type that you require, and select Overall budget or Allocation in the View group box.

If you select the Overall budget view, the budget hierarchy is displayed. If you select the Allocation view, the allocations of the overall budget are displayed.

8. Select a budget structure element, and specify the appropriate financial year.

You can use the search functions provided to select a budget structure element.

9. Choose .

The name of the budget structure element and the budget status are displayed.

10. Choose .

The Change Overall Budget screen appears.

See also:

Overall Budget [Page 13] (HR Funds and Position Management)

Overall Budget [Page 194] (HR Funds and Position Management integrated with Funds Management)
Accessing the Overall Budget via the Position Responsible

6. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Change.

   The Overall Budget: Initial Screen appears.

7. Choose .

   The Access Overall Budget via Position Responsible screen appears.

8. Select the position that is stored in the system as the position responsible.

9. Enter the appropriate financial year, and select either Overall budget or Allocation in the View group box.

   If you select the Overall budget view, the budget hierarchy is displayed. If you select the Allocation view, the allocations of the overall budget are displayed.

10. Choose Overall budget → Change or Overall budget → Display.

   Alternatively, you can access the area of responsibility stored for you in the system, by choosing Own area. If you do this, the system takes your user name, and determines the budget structure elements for which you are responsible.

See also:

Overall Budget [Page 13] (HR Funds and Position Management)

Overall Budget [Page 194] (HR Funds and Position Management integrated with Funds Management)
Budget Assignments

Purpose
Budget assignment involves distributing budgets among the budget structure elements created in *HR Funds and Position Management*. The monetary original budget from *Funds Management* is read for HR budget structure elements that were generated there. In other words, it is not possible to assign budgets to these budget structure elements.

Assigning budgets involves distributing the monetary budgets of the HR budget structure elements generated in *Funds Management* among the lower-level budget structure elements created in *HR Funds and Position Management* for personnel expenditures. This type of budget assignment is referred to as ‘top-down’ budget assignment.

Budget assignment provides a basis for executing the budget (e.g. for financing persons or positions).

Prerequisites
You must have defined a *budget hierarchy* [Page 197]. You must also have worked through the following steps of the Implementation Guide (IMG) for *HR Funds and Position Management*:

- You have specified how each budget structure element type defined in your budget hierarchy is to be classified (step: Overall Budget → Defining Budget Structure Element Types → Define Budget Structure Element Types).
- If you want to work with FTE budgets, you must have defined the default values to be used for the various pay scale groups and special pay scale groups (step: Overall Budget → Pay Scales and Pay Scale Classifications).
- You have defined expenditure types (step: Integration → Determining Funds Required → Define Expenditure Types).

Furthermore, the overall budget must have the budget status *Proposed* or *Being revised*.

Process Flow
1. You can use top-down budget assignment to distribute the budgets transferred from *Funds Management* among the HR budget structure elements for personnel expenditures. In other words, you display the budget funds that are available, and then distribute these funds among the lower-level budget structure elements for personnel expenditures.

   The following budget assignment scenarios are possible:
   - If the budget is a *monetary* budget, enter the appropriate monetary amount as the original budget.
   - If the budget is a full-time-equivalent budget (FTE budget), enter the original budget as FTEs.

   In all cases, the R/3 System summarizes the funds at the various levels of the budget hierarchy. Any FTEs are converted into monetary amounts.

2. If required, you can change, copy or delete the budgeted budget structure elements at a later stage.
These functions are only available if the budget status is *Proposed.*

**Result**

You have assigned budgets to your budget structure elements. For information and monitoring purposes, you can use the *Display overall budget* function to display and print out your overall budget and the funds assigned to it. You can also start a consistency check.

Once the budget status [Page 66](#) has been changed, you can start allocating the overall budget (i.e. financing persons or positions with the budgets assigned to the budget structure elements).

**See also:**

*Top-Down Budget Assignment [Page 216]*
Top-Down Budget Assignment

Use

In top-down budget assignment, you can display the available budget of a budget structure element and distribute this among the lower-level budget structure elements.

You define how much budget is required by specifying an original budget (e.g. $110,000.00).

You generate HR budget structure elements in Funds Management, and transfer these to HR Funds and Position Management. The budget for the budget structure elements you generate is defined in Funds Management. Before you assign budgets to lower-level personnel expenditure budget structure elements, you can display how much of the budget you can still assign without exceeding the overall budget.

By assigning budgets to budget structure elements, you can finance the persons and positions in your organizational structure. You do this in the processes Financing [Page 329] and Budget Allocation [Page 236].

Features

The system takes the budgets already assigned, and summarizes these at various levels of the budget hierarchy. It also shows you how much funding can still be assigned to the budget structure element.
Assigning Budget

1. Access the overall budget [Page 210] using the Overall budget view.

   The budget must have the budget status Proposed.

2. Click on the top budget structure element, and choose .

3. Double-click on the budget structure element to which you want to assign a budget.

   The Change Budget Structure Element Attributes dialog box appears.

   You cannot assign budgets to budget structure elements that were generated in Funds Management. The budget is read from Funds Management.

4. To display the available budget, choose.

   The system displays the amount of funding that you can still allocate to this budget structure element. The available budget is the funding that a budget structure element’s budget can provide for other budget structure elements’ budgets once the funding already made available has been deducted.

5. If you want to use the available budget amount shown, choose Transfer. To return to the input screen, choose .

   If you chose Transfer, the system now displays the amount that was proposed.

   Make sure that no more funds are available for other budget structure elements afterwards.

6. Either accept the amount proposed, or enter a different original budget manually.

7. Specify the time base for the budget.

8. To store administrative information, choose .

9. To have the system check your entries, choose Check.

10. To save your entries, choose .
Earmarkings

Use

You can use earmarkings to assign the budgets of budget structure elements to an organizational unit, or to a position. This means that, on the basis of your system settings, you can only use the earmarked budget to finance the organizational unit or position in question.

This means that, when you are financing persons or positions, you can use earmarkings to select the budgets structure elements that are allowed for the persons or positions in question.

If you assign funds using the budget of a budget structure element that is earmarked for a different organizational unit or position, the system issues a message telling you that you are violating an earmarking.

Prerequisites

In Customizing, you must have specified how the system should react if an earmarking is violated (step: Overall budget → Settings for Financing Persons/Positions → Define System Reactions for Financing).

You must already have defined an organizational structure.
Features

You can create an earmarking between a budget structure element (and, consequently, its budget) and an organizational unit or position.

If you define an earmarking for a budget structure element, this means that the system assigns the budget proposed for this budget structure element to a specific organizational unit or position, and uses this budget to finance the organizational unit or position in question.

See also:

Creating an Earmarking [Page 220]
Editing Earmarkings [Page 221]
Creating an Earmarking

Use

You can use earmarkings to assign the budgets of budget structure elements to an organization, a section of the organizational structure, or to a position.

Prerequisites

   The Change Overall Budget screen appears.
9. Click on the top budget structure element, and choose 📊.
10. Select the budget structure element that you want to assign to an organization, a section of the organizational structure, or to a position.
11. Choose Extras → Earmarking → Create.
   The Create Earmarking dialog box appears.
12. In the Object type and Object ID fields, enter data on the organizational unit or position for which you want to earmark the budget of the budget structure element in question.
13. Choose 🔄 Check.
14. To save the earmarking, choose 📝.

If you have specified in your user-specific settings [Page 301] that an earmarking should be displayed, then the earmarking you have created is represented by the 📊 icon on the Change Overall Budget screen.

Result

You have earmarked the budget of a budget structure element for a specific organizational unit, section of the organizational structure, or position.

You can take this earmarking into account when you finance positions. If you want to select a budget structure element whose budget is permitted for financing, you can search in the system by using the Find via earmarking function. The system will then only display budget structure elements whose budgets are earmarked for the position in question.

See also:

Earmarkings [Page 218]
Editing Earmarkings [Page 221]
Editing Earmarkings

Prerequisites
You have created an earmarking [Page 218].

Procedure
To edit an earmarking, proceed as follows:

5. Access the overall budget [Page 29] using the Overall budget view.
   The Change Overall Budget screen appears.

6. Click on the top budget structure element, and choose 📊.

7. In your user-specific settings [Page 301], specify that earmarkings should be displayed.
   The icon 📊 on the Change Overall Budget screen means that an earmarking exists for the object in question.

8. Place your cursor on the 📊 icon.
   The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display earmarking</td>
<td>Extras → Earmarking → Display</td>
<td>You can specify that an existing earmarking should be displayed in your user-specific settings [Page 301].</td>
</tr>
<tr>
<td>Delete earmarking</td>
<td>Extras → Earmarking → Delete</td>
<td>You use this function to delete an existing earmarking.</td>
</tr>
<tr>
<td>Delimit earmarking</td>
<td>Extras → Earmarking → Delimit</td>
<td>You use this function to define an earlier end date for the earmarking (historical record is kept).</td>
</tr>
</tbody>
</table>

See also:
Earmarkings [Page 218]
Creating an Earmarking [Page 220]
Transferal of Responsibility for Budget

Use

You can use this function to define that a position is responsible for a budget structure element and its corresponding budget, or for a section of the budget hierarchy. This allows you to map responsibilities for budget execution. If the position is staffed, the responsibility for the budget is transferred to the holder of the position.

You assign responsibility for the General Administration budget to the position Budget administrator in the Internal Administration department. The holder of this position is Stephen Goldberg. Since responsibility for the budget has been assigned to this position, Stephen Goldberg is displayed as being responsible for the budget.

Since responsibility for a budget has been specified in the system, you can only display (in the Overall Budget component of HR Funds and Position Management) the section of the budget hierarchy that was assigned to a specific position (Accessing a Budget Via the Position Responsible [Page 213]).

You can specify that responsibility for a budget should be displayed permanently in the Overall Budget and Organization components of HR Funds and Position Management by making the necessary user-specific settings [Page 301].

Features

Assigning responsibility for a budget to a position so that budget responsibilities can be mapped for budget execution.

See also:

Assigning Responsibility for a Budget [Page 223]
Assigning Responsibility for a Budget


10. Click on the top budget structure element, and choose 📊.

11. Select the budget structure element to which you want to assign a position responsible.

12. Choose Extras → Position responsible → Create.

13. Select the position to which you want to assign responsibility for a budget.

14. Once you have selected a position, choose ✨. The Create Relationship dialog box appears.

15. If necessary, specify a different validity period for the relationship by choosing 📆 Period.

   The system proposes a validity period that extends from today’s date through to the last day of the current financial year.

16. Choose 🎥. If you have specified in your user-specific settings [Page 301] that a position responsible should be displayed, then responsibility for the budget is represented by the 🏭 icon on the Change Overall Budget screen.
Budget Check

Use

You can use this function to check your planned overall budget for inconsistencies (e.g. budget structure elements with no budget classification, budget structure elements with no budget, budgets where no default values have been specified).

Integration

Your overall budget must not contain any errors if you want to change its budget status [Page 66].

Prerequisites

The overall budget must have the budget status Proposed.

Features

The system checks your proposed budget for inconsistencies. If any inconsistencies are detected, these are written to an error log. You can branch directly from the error log into follow-up processing.

See also:

Checking a Proposed Overall Budget [Page 225]
Checking a Proposed Overall Budget

Procedure

3. **Access the overall budget [Page 29]** using the *Overall budget* view.

   The budget must have the budget status *Proposed*.

   The *Change Overall Budget* screen appears.

4. Choose *Overall budget → Check*.

   Any errors that are detected are displayed in an error log.

Result

The errors contained in your overall budget are displayed in an error log. To rectify these errors, select an incorrect budget and branch from the error log to the budget in question.
Display: Overall Budget

Use

The Display: Overall Budget function enables you to view the budget hierarchy from a range of perspectives for the purposes of information and monitoring. This function provides a basis for maintaining the budget hierarchy and the information required for this (definition of budget hierarchy, budget assignment details, transfer postings, and so on).

You can use this function for overall budgets of all budget statuses.

As regards budget allocation, you can also use the function Display Budget Allocation [Page 256]. You can use this function to display both the overall budget and the positions and persons that are financed by the budget of a budget structure element.

Features

The Display: Overall Budget function provides the following functionality:

- Display budget hierarchy
- Display budget hierarchy from a range of perspectives
- Flag budget structure elements that can be used for financing

See also:

Displaying the Overall Budget [Page 227]
Displaying the Overall Budget

7. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Display.

   The Overall Budget: Initial Screen appears.

8. Select the tab page of the budget structure element that you require, and select Overall budget in the View group box.

9. Select a budget structure element, and specify the appropriate financial year.

10. Choose 📊.

    The name of the budget structure element and the current budget status are displayed.

11. Choose 📊.

    The Display Overall Budget screen appears.

12. Click on the top budget structure element, and choose 📊.

    The system displays the budget hierarchy and the following information: hierarchical assignment, budget structure element type, budget structure element name and, if there are any, the budgeting rules and positions responsible.

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a color legend [Ext.] for budget structure elements</td>
<td>View → Color legend</td>
<td>The original budget is the monetary amount / number of FTEs authorized for financing a budget structure element for a financial year.</td>
</tr>
<tr>
<td>Display original budget</td>
<td>View → Original budget</td>
<td></td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned for persons/positions</td>
<td>The budget assigned for persons/positions refers here to the funds made available by the budget of a budget structure element during the financial year for the purpose of financing lower-level positions or employees.</td>
</tr>
</tbody>
</table>
Displaying the Overall Budget

| Display available budget | View → Available budget | The available budget refers here to the funds that the budget of a budget structure element can make available during the financial year for the purpose of financing persons or positions. Displayed in the left-hand column is the available amount of non-monetary budget units. Displayed in the right-hand column is the available budget for all monetary budgets. The system converts non-monetary budgets into monetary values. |

Depending on the budget status, you can switch from the display screen to the screen for overall budget maintenance.
User-Specific Settings

Use
You can use this function to define user-specific display settings in the Overall Budget and Organization components.

Features
You can use this function to set up the system so that the following information is displayed permanently on the screens in the Overall Budget and Organization components:

- **Object display options**
  - Abbreviation
  - Name
  - Key
  - Object period

- **Relationship display options**
  - Relationship period
  - Percentage

- **General display options**
  - Position responsible
  - Budget structure element type
  - Administrative information
  - Earmarkings
  - Validity period
  - Substitutes

- For **accessing** the overall budget
  - via a budget structure element
  - via Funds Management account assignment
  - displaying the logo

See also:
Defining User-Specific Settings [Page 302]
Defining User-Specific Settings

11. Choose Human resources → Personnel management → HR Funds and Position Management.


The User-Specific Settings dialog box appears.

13. Select the appropriate tab page, and flag the Display options that you want to have on permanent display.

14. If applicable, select an access option on the Access tab page.

15. To save your personal settings, choose 🔄.

You can also change your user-specific settings in the Overall Budget and Organization components by choosing 🔄.
Budget Status

Definition
Indicates the current phase of an overall budget.

Use
You can assign the following budget statuses to an overall budget:

- **Proposed** - used to define and set up the overall budget (planning phase)
- **Fixed** - used to monitor the budget and also used when the overall budget is being negotiated
- **Released** - phase when the budget is allocated
  
  Once an overall budget has the status **Released**, its status cannot be changed back to **Proposed**.

- **Locked** - used to indicate that the overall budget is locked (frozen)
- **Completed** - used once the financial year of the overall budget has expired

You can also assign the following statuses in the time between the start of the financial year and the time when the overall budget is approved:

- **Released provisionally** – used for executing the overall budget in this interim period
- **Being revised** – used for adjusting the interim period overall budget so that it is in line with the approved overall budget

If you change the budget status, this action affects the entire budget hierarchy. In other words, if you change the budget status of a lower-level budget structure element, this change will also affect the top-level budget structure element.

In Customizing (step: **Integration** → **Integration with Funds Management** → **Define Budget Status Assigned During Generation in FM**), you specify which budget status should be assigned to the overall budget when budget structure elements are generated in **Funds Management**.

If you specify that all overall budgets should be assigned the status **Released** when the budget structure elements are generated in **Funds Management**, you can start executing the overall budget immediately.

**Scenario 1:**
It is October 1999, and you are planning your overall budget for the year 2000. Therefore, you create a new overall budget for the year 2000, or carry forward the current overall budget to the year 2000. The overall budget for the year 2000 has the status **Proposed**. This means that you can change the budget hierarchy, assign budgets to budget structure elements, and define budgeting rules, reclassification rules, and earmarkings.

You change the status of the budget to **Fixed** once you have completed planning of the overall budget and passed this draft overall budget on to the appropriate authority for authorization. You
Budget Status

cannot make any changes to an overall budget that has the status Fixed. The authority in question rejects your draft overall budget. Since you need to make changes to your overall budget, you change the status of the budget to Proposed, and make the appropriate changes. Then, when you have resubmitted the new overall budget to the appropriate authority, you change the status to Fixed.

Once the overall budget has been authorized by the authority in question, and the financial year begins, you change the status of the budget to Released. If an overall budget has the status Released, you can use it to finance persons and positions, create earmarkings, define and activate budgeting rules and reclassification rules, carry out budget updates, and make transfer postings.

For example, the overall budget is frozen in November 1999 due to a reduction in funds received. In this case, you would change the budget status to Locked. If the budget status is Locked, you cannot use the overall budget to finance any new persons or positions.

Once the financial year expires, you change the budget status to Completed. You cannot make any changes to an overall budget that has this status.

Scenario 2:

You execute your overall budget for 1999, and start planning the overall budget for the year 2000. Therefore, you create a new overall budget for the year 2000, or carry forward the current overall budget to the year 2000. The budget status of the overall budget for the year 2000 is Proposed, and you can work through your planning activities in it.

You change the status of the overall budget for the year 2000 to Fixed once you have completed planning and passed this draft overall budget on to the appropriate authority for authorization. You cannot make any changes to an overall budget that has the status Fixed.

If the new financial year begins before the overall budget is approved, you change the status of the overall budget to Released provisionally. This status is practically the same as the status Released. However, if the status of the overall budget is Released provisionally, you cannot make any transfers, define any reclassification rules or create any new budgets.

Once the overall budget has been authorized by the authority in question, you change the status of the overall budget to Being revised. If the status of the overall budget is Being revised, you can
make changes that have arisen due to recommendations by the approving authority. Once you have made the appropriate changes, you change the status of the overall budget to Released so that you can execute it.

If an overall budget has the status Released, you can use it to finance persons and positions, create earmarkings, define and activate budgeting rules and reclassification rules, carry out budget updates, and make transfer postings.

The functions you can use and the information you can display in HR Funds and Position Management are determined by the budget status.
Changing the Budget Status

Prerequisites
You must have created at least one overall budget, or carried forward an existing one. This overall budget is automatically assigned the budget status *Proposed*.

You can create and change the budget hierarchy, and assign budgets to budget structure elements only if the budget status is *Proposed*. For this reason, always remember that, once you change the status, you will not be able to make any further changes to the budget hierarchy or the budgets of the budget structure elements.

Your overall budget must be consistent - otherwise, you will not be able to change the budget status. This is because the SAP System performs a consistency check before the budget status is changed.

Procedure
8. Choose *Human resources* → *Personnel management* → *HR funds and position management* → *Overall budget* → *Change budget status*.
   The *Change Budget Status* screen appears.

9. Select the tab page with the *budget structure element type* that you require.

10. Select a *budget structure element*, and specify the appropriate *financial year*.

11. To display the name of the budget structure element, choose 📋.

12. Enter the new *budget status* in the *Change budget status* box.

   The system proposes the next logical budget status.

13. To have the system check the overall budget to make sure that it does not contain any inconsistencies, choose 📊.

   If the system detects any inconsistencies, these are displayed in an error log.

   You will not be able to change the budget status until you have rectified all the inconsistencies contained in the error log.

14. If the system does not detect any inconsistencies, choose 📊 *Change status*.

   This changes the budget status.
Budget Execution

Purpose
Budget execution involves allocating the budgets of budget structure elements for the purposes of financing persons or positions. You can also change the overall budget in HR Funds and Position Management to reflect new circumstances, and you can detect and correct inconsistencies between HR Funds and Position Management and Funds Management.

Process Flow
1. You can allocate the budgets of budget structure elements for the purposes of financing persons or positions.
2. You can create new budget structure elements during the financial year, and assign budgets to these budget structure elements by means of transfers.
3. You start a consistency check with Funds Management, or you reconstruct the distributed values in Funds Management to reconcile any inconsistencies between the HR Funds and Position Management and Funds Management components.
4. For the purposes of information and monitoring, you can display and print out budget allocations.

See also:
- Budget Allocation [Page 236]
- Transfers [Page 244]
- Budget Structure Elements Created During a Financial Year [Page 246]
- Consistency Check with Funds Management [Page 248]
- Reconstruction of Distributed Values [Page 250]
- Budget Monitoring [Page 335]
Budget Allocation

Purpose

This process describes how you allocate the budget of a budget structure element in your budget hierarchy for the purposes of financing a person or a position.

The budget allocation process is closely linked to the Financing [Page 329] process (since in both processes, budget is assigned to cover personnel expenditures).

However, in the Budget Allocation process, funding is supplied using a budget structure element as the point of departure, whereas a position or person is the point of departure in the Financing process.

You can only use the Budget Allocation process for allocatable budget structure elements.

The budget structure elements in HR Funds and Position Management correspond to a combination of fund, funds center and commitment item in an FM area (Funds Management account assignment) in Funds Management.

If you allocate the budget of a budget structure element for the purpose of financing a person or position, the system determines the financing required for the object you are trying to finance, and creates a funds reservation for the corresponding Funds Management account assignment.

The table below shows the various ways in which the system can determine the financing required. In Customizing, you can determine how the financing required should be determined.

<table>
<thead>
<tr>
<th>Financing Object</th>
<th>Determine Financing Required Using</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Default Value</td>
</tr>
<tr>
<td>Person</td>
<td>X</td>
</tr>
<tr>
<td>Staffed position</td>
<td>X</td>
</tr>
<tr>
<td>Unstaffed position</td>
<td>X</td>
</tr>
</tbody>
</table>

Prerequisites

You must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, HR master data, and (if applicable) relationships between positions and HR master data (staffing details).

The overall budget must have the budget status Released, Released provisionally, or Being revised.

You must also have specified how the financing required for specific employee groupings is to be determined (step: Overall Budget → Settings for Financing Persons/Positions → Determining Financing Requirements).
Process Flow

1. You use the search functions available in the system to find the budget structure element that is to be used for financing.

2. Select the object (person or position) that you want to finance.

3. The system displays the financing status for the availability period in question (represented by means of the traffic-light icons 🟢🟦 / 🟦🟦 / 🟧🟦).

4. You assign the budget required for financing the person/position, or you use the Financing Wizard 🔄 to generate proposed values for the financing assignment.

5. If you create or change a financing relationship, the system performs an availability check. This is to ensure that the budget is not being asked to provide more funds than it can supply.

6. Depending on the type of financing involved, a commitment or precommitment is created in Funds Management.

7. You can display a where-used list to see where else the budget is used (application of budget).

8. The system performs a plausibility check for the financing. Depending on the outcome of this check (and any warnings that may be issued), the system saves the data.
Allocating Budgets


   The budget status must be Released.

   The Change Overall Budget: Allocation screen appears.

9. Click on the top budget structure element, and choose 📊.
10. Click on the budget structure element whose budget you want to use for financing.
11. Choose 📊.

   The Allocate dialog box appears.

12. To display what budget has been allocated to date, choose 📊.
13. To monitor the budget you want to allocate, choose 📊.
14. To display the attributes of a budget structure element, choose 📊.

How you proceed from this point will depend on what you are allocating the budget to.

- Allocating a Budget for a Person [Page 239]
- Allocating a Budget for a Position [Page 240]
Allocating a Budget for a Person

6. Select the object type \textit{Person}.

7. In the \textit{Object ID} field, select the \textit{person} for whom the budget is to be allocated.

You can use a search function to find the person.

8. Choose \checkmark \textit{Check}.

The funds required are displayed in the \textit{Allocation Periods} box. The color of the traffic-light icon indicates whether or not sufficient budget has been assigned for the entire allocation period.

9. In the \textit{Allocation Periods} box, enter the \textit{allocation period} and the \textit{amount of budget assigned}.

To propose default values for a financing assignment, choose \(\text{(Financing Wizard [Ext.])}\).

10. Choose \checkmark \textit{Check}.

The traffic-light icon changes to reflect the amount of budget assigned:

- \(\text{Red-Red} \) Not enough budget has been assigned to finance the person.
- \(\text{Red-Green} \) The budget assigned exceeds the funds required.
- \(\text{Green} \) The person is adequately financed.

6. Allocate the appropriate \textit{budget} until the traffic-light icon turns green (\(\text{Green-Green} \)).

8. Choose \checkmark \textit{Check}.

9. To save the financing assignment, choose \(\text{[Save]}\).
Allocating Budget for a Position

5. Specify the object type Position, and, in the Object ID field, select the position for which the budget is to be allocated.

You can use a search function (e.g. structural search) to find the object ID.

6. Choose Check.

The funds required are displayed in the Allocation Periods box. The color of the traffic-light icon indicates whether or not sufficient budget has been assigned for the entire allocation period.

7. In the Allocation Periods box, enter the allocation period and the amount of budget assigned.

By clicking , you can use the Financing Wizard [Ext.] to propose default values for financing.

8. Choose Check.

The traffic-light icon changes to reflect the amount of budget assigned:

- Not enough budget has been assigned to finance the position.
- The budget assigned exceeds the funds required.
- The position is adequately financed.

6. Allocate the appropriate budget until the traffic-light icon turns green ( ).

8. Choose Check.

9. To save the financing assignment, choose .
Expenditure Types

Definition
A means of categorizing personnel expenditure to a greater degree of detail.

Use
Expenditure types are divided into 3 groups:
- Expenditure types that represent the basic pay of an employee group
- Expenditure types that represent allowances defined for specific positions
- Expenditure types that are neither of the above
Expenditure types are used to classify positions, and to finance persons and positions.

Expenditure types are only required if HR Funds and Position Management is integrated with Funds Management. If your HR Funds and Position Management component is not integrated with Funds Management, the expenditure type field will be initial.

A. Expenditure Types Defined for a Position
The pay scale classification of a position is determined on the basis of default values (expenditure type is initial). The classification of the position is derived from default value table T7PMG, or you can enter one manually.

You can also define an “allowance” expenditure type for a position, and in this way show that this position has special requirements. The allowance amount is derived from default value table T7PMG, or you can enter one manually.

B. Person/Employee
Expenditure types are not actually stored in HR master data.

During a payroll simulation for a person, this person’s wage types are determined. The amounts for the individual wage types are distributed among the expenditure types in accordance with the settings made in Customizing.

C. Financing Expenditure Types
A separate financing relationship is created for each expenditure type. The expenditure type Basic pay must always be financed for a person.
Payroll: Transferring and Posting Data

Please read the following Accounting documentation:

- Integration of Funds Management with HR Funds and Position Management [Ext.]
- Process Flow for Financing, Payroll and Posting [Ext.]
- Payroll Using HR Funds and Position Management [Ext.]
- Posting Using HR Funds and Position Management [Ext.]
- Special Cases [Ext.]
**Transfers**

You have called up the Application Help. The following information is available for this R/3 context:

- **Standalone HR Funds and Position Management**
  - Transfers [Page 96]
  - Creating a Transfer [Page 98]

- **HR Funds and Position Management Integrated With Funds Management**
  - Transfers [Page 244]
  - Creating a Transfer [Page 245]
Transfers

Use
You can use a transfer to move funds from an integrated budget structure element to a budget structure element for personnel expenditure.

You can only make transfers within a budget hierarchy that was generated in Funds Management. If you want to transfer budgets between two different budget hierarchies, you must do so in Funds Management, since this is where the budget is managed.

Prerequisites
The overall budget must have the budget status Released.

Features
During a financial year, you can transfer approved budget from one integrated budget structure element to the budget of a budget structure element for personnel expenditure [Page 207] within the same integrated budget hierarchy.

This transfer reduces the budget of the source budget structure element and increases the budget of the target budget structure element.

When you create a transfer, the active availability check checks whether the source budget is actually available.

See also:
Creating a Transfer [Page 245]
Creating a Transfer

Procedure


   Make sure that the budget status is Released.

The Change Overall Budget screen appears.

9. Click on the top budget structure element, and choose extras.

   The entire budget hierarchy is displayed.

10. To display the available budget of the individual budget structure elements, choose View → Available budget.

11. Click on the integrated budget structure element from which you want to transfer funds, and choose Extras → Transfers → Create.

   The Create Transfer screen appears. The system displays the available budgets and their availability periods in the Recipient box.

12. In the Recipient box, enter the budget structure element type and budget structure element that are to receive the transfer.

13. If necessary, enter a different validity period.

14. Enter the amount to be transferred and a time base.

9. To store administrative information, choose Check.

10. To have the system check your entries, choose Check.

11. To create the transfer, choose Extras → Transfer → Check.

   To display the transfer, choose Extras → Transfer → Display. To delete a transfer from the overall budget, choose Extras → Transfer → Delete.

Result

You have transferred budget funds from one budget structure element to another. If you double-click on the budget structure element, the Monitor Budget dialog box appears. You can display the transfers made by clicking the Budget distributed tab page.
Creating Budget Structure Elements for Personnel Expenditure During a Financial Year

Use

You can use this function you create new budget structure elements for personnel expenditure in an overall budget that has already been released. This means you can adjust your overall budget to take the current situation into account.

However, you cannot allocate budget funds because the current overall budget is in the execution phase (budget status Released). For this reason, you have to transfer the budget to the budget structure element.

An supplementary budget is awarded, meaning that you have a new budget structure element for personnel expenditure in your overall budget. You can use this function to insert the new budget structure element into your HR budget hierarchy, and assign it a budget by means of a transfer.

Prerequisites

The overall budget must have the budget status Released.

Features

You can add further budget structure elements to your budget hierarchy. You can assign budgets to these new budget structure elements by means of transfers [Page 244].
Creating Budget Structure Elements During a Financial Year

Use
Access the overall budget [Page 29] using the Overall budget view.

Procedure
10. Click on the top budget structure element, and choose 🕒.
   The entire budget hierarchy is displayed.
11. Click on the budget structure element under which you want to create the new budget structure element.
12. Choose Edit → Create → Budget structure element...
   The Create Budget Structure Element screen appears.
13. Select a budget structure element type.
14. Enter an abbreviation and a name for the budget structure element.
15. To have the system check your entries, choose 🚩 Check.
16. To create the budget structure element, choose 📝.

Result
You have created a new budget structure element in your released budget hierarchy. You can assign a budget to this budget structure element by means of a transfer [Page 244].
Consistency Check With Funds Management

Use

You use this function to compare the postings in *HR Funds and Position Management* with those in *Funds Management*.

Postings in HR Funds and Position Management are made in *Funds Management* before they are made in *HR Funds and Position Management*.

If the connection to the *Funds Management* component is down at the time when the posting is to be made in *HR Funds and Position Management*, this can lead to the data inconsistencies in the two components.

In *HR Funds and Position Management*, you reserve a budget for a position. However, the connection to *Funds Management* was down when the posting was supposed to be made in *HR Funds and Position Management*. As a result, no funds were reserved for this position in *HR Funds and Position Management*. When you perform the consistency check, the postings in both components are reconciled against each other.

Prerequisites

The *Funds Management* component must be available.

Features

The *Consistency check* function reconciles the postings in *HR Funds and Position Management* with the postings in *Funds Management*. 
Running the Consistency Check With Funds Management

Prerequisites

Access the overall budget [Page 210] using the Overall budget view.

Procedure

Choose Goto → Check consistency with Funds Management.

The system reconciles the data in HR Funds and Position Management with the data in Funds Management.
Reconstruction of Earmarked Funds

Use

You can use this function to reconstruct the budget values (earmarked funds) transmitted from HR Funds and Position Management to Funds Management. You need to do this if the Funds Management component was not available when you made postings in HR Funds and Position Management. This is because this situation can lead to inconsistencies between the two components.

You break down the budget of the budget structure element Personnel Expenditures in Funds Management (original budget $1 million) for HR Funds and Position Management by creating personnel expenditure budget structure elements for Civil Servants and Salaried Employees. You assign a budget of $200,000 to each of the budget structure elements you have created. This results in a pre-commitment in Funds Management (i.e. from the original budget of $1 million, only $600,000 can be allocated for other purposes). However, if the connection to Funds Management was down when the budgets were allocated, this distributed value will not be taken into account in Funds Management.

Prerequisites

The Funds Management component must be available.

Features

The function Reconstruction of earmarked funds reconciles the distributed budget values in HR Funds and Position Management with the funds reservations Funds Management.

See also:

Reconstructing Earmarked Funds in Funds Management [Page 251]
Reconstructing Earmarked Funds in Funds Management

Prerequisites
Access the overall budget [Page 210] using the Overall budget view.

Procedure
Choose Edit → Assignment in Funds Management → Reconstruct → Prebooking.

The system reconstructs the funds commitments and funds precommitments.
Monitoring of Open Precommitments

Use
If you reserve budget for a position, a funds precommitment [Ext.] is created in Funds Management. If you then finance a person via this position, a new funds commitment is created in Funds Management. The funds precommitment is retained, though, due to the budget reservation defined for the position. You can use this function to display (and re-release) open precommitments in Funds Management, so that the budget in question is available again.

Integration
The Funds Management component must be available.

See also:
Monitoring Open Precommitments [Page 253]
Monitoring Open Precommitments

Access the overall budget [Page 210] using the Overall budget view.

I. Displaying Open Precommitments

Choose Overall budget → Edit → Assignment in Funds Management → Open precommitments → Display.

The Funds Precommitments dialog box appears.

The tab pages show all the open funds precommitments in Funds Management for each expenditure type (i.e. if they are open because budget reservations have been made for positions).

II. Releasing Open Precommitments

Choose Overall budget → Edit → Assignment in Funds Management → Open precommitments → Release.

The Release Funds Precommitments dialog box appears.

The tab pages show all the open funds precommitments in Funds Management for each expenditure type (i.e. if they are open because budget reservations have been made for positions).

You can release open precommitments by

- Shortening the validity period (start/end) of the funds precommitment
- Reducing the amount of the funds precommitment
- Deleting the entire funds precommitment

To save, choose . The funds precommitments are released, and the budget is available once again.
Budget Monitoring

Use
Budget monitoring enables you to display the current budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

Prerequisites
The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features
You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- FM area, fund, funds center, and commitment item
- Period being monitored
- Current budget
- Allocatable budget
- Distributed budget
- Application of budget
  
  If you choose [ ], you can display details of funds blocks, open funds precommitments, open funds commitments, and actual postings in the R/3 Funds Management component.

- Available budget (distributable budget minus application of budget)

See also:
Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring

5. Access the overall budget [Page 29] using the Allocation or Overall Budget view.

   Make sure that the budget status is Released, Completed, or Locked.

6. Select the top budget structure element, and choose 📊.

   The system displays the budget hierarchy and all its budget structure elements.

7. Double-click the budget structure element whose budget you want to monitor.

   The Monitor Budget dialog box appears.

8. Check over the information displayed on the budget of the budget structure element.

   If you choose:

   - 📊 the system displays the attributes of the budget structure element.
   - 📊 the system displays the budget structure element’s hierarchical context.
Display: Budget Allocation

Use

You can use this function to display and print out various views illustrating how the overall budget has been allocated. You use this information for the purposes of monitoring budgets.

Unlike the function Display: Overall Budget [Page 226], this function enables you to display both the budget hierarchy and also the positions and persons that are financed by the budget of a budget structure element.

Prerequisites

The overall budget must have the status Released (or have previously had this status).

Features

The following functionality is available:

- Display budget hierarchy
- Display budget hierarchy from a range of perspectives
- Flag budget structure elements that can be used for financing
- Display positions and persons to which the budgets of budget structure elements are allocated

See also:

Display Allocation of Overall Budget [Page 257]
Displaying Budget Allocation

7. Choose Human resources → Personnel management → HR funds and position management → Overall budget → Display.

   The Overall Budget: Initial Screen appears.

8. Select the tab page of the budget structure element type you want, and select the Allocation option in the View box.

9. Select a budget structure element, and specify the appropriate financial year.

10. To display the name of the budget structure element and its budget status, choose 📏.

11. Choose 📏.

   The Display Overall Budget: Allocation screen appears.

12. Click on the top budget structure element, and choose 📏.

   The system displays the budget hierarchy and the following information: hierarchical assignment, budget structure element type, budget structure element name and, if there are any, the budgeting rules and positions responsible.

   📈

   You can specify more display options in your user-specific settings [Page 301].

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend [Ext.] for objects in budget hierarchy</td>
<td>View → Color legend</td>
<td></td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned per person/position</td>
<td>The budget assigned for persons/positions in this case refers to the funds supplied during the financial year by the budget of a higher-level budget structure element for the purpose of funding the position (either directly, or indirectly via the holders of the position).</td>
</tr>
<tr>
<td>Display budget assigned for persons/positions</td>
<td>View → Assigned for persons/positions</td>
<td>The budget assigned for persons/positions refers here to the funds made available by the budget of a budget structure element during the financial year for the purpose of financing lower-level positions or employees.</td>
</tr>
</tbody>
</table>
### Displaying Budget Allocation

<table>
<thead>
<tr>
<th>Display available budget</th>
<th>View → Available budget</th>
</tr>
</thead>
<tbody>
<tr>
<td>The available budget refers here to the funds still available for the purpose of funding positions or employees. Displayed in the left-hand column is the number of non-monetary budget units that are still available after the units that have been allocated for further budgets of budget structure elements of that type unit have been deducted. Displayed in the right-hand column is the monetary amount that a budget can supply to other budgets of budget structure elements (once funds already allocated have been deducted).</td>
<td></td>
</tr>
</tbody>
</table>

Depending on the budget status, you can switch from the display screen to overall budget maintenance by choosing 🛋.
Carry Forward Overall Budget to Next Financial Year

Purpose
You can use this functionality to carry forward an overall budget to the next financial year. You can carry forward the budget hierarchy, rules, and financing details assigned for persons and positions.

Prerequisites
If you want to carry forward financing details, the overall budget to be carried forward must have the budget status [Page 66] Released or Released provisionally.

Process Flow
An overall budget is carried forward in three stages.

6. First of all, you carry forward the budget hierarchy to the subsequent financial year (stage 1). Here, the budget hierarchy (including its budget structure elements, the original budgets of budget structure elements, and the pay scale classifications of FTE budgets) are carried forward from the current financial year to the subsequent financial year. You can repeat this action as often as necessary and, in this way, include any new changes made to the current overall budget in the budget for the new financial year. Please note, though, that deleted budget structure elements are created again in the subsequent overall budget.

7. If necessary, you then change the budget hierarchy, the original budgets of budget structure elements, or the pay scale classification of the FTE budgets in the new financial year.

8. After you have carried forward the budget hierarchy, you can carry forward the rules used in the current overall budget to the subsequent financial year (stage 2). Please remember, though, that you can only carry forward rules once for each budget structure element and financial year.

9. If necessary, you change the rules in overall budget of the new financial year and/or you define new rules.

10. Finally, you carry forward the financing details of persons and positions from the current financial year to the subsequent financial year (stage 3). In this case, you must ensure that you have changed the status of the new overall budget from Proposed or Being revised to Released or Released provisionally. Once you have changed the budget status of the new overall budget, you can carry forward the financing details from the current overall budget to the new overall budget.

Result
You have carried forward the current overall budget to the subsequent financial year. You can use the new overall budget for planning, and you can execute it when the new financial year commences.

See also:
Carry Forward Overall Budget [Page 261]
Carry Forward Overall Budget to Next Financial Year
**Carry Forward Overall Budget**

**Use**

You can use this functionality to carry forward an overall budget to the next financial year.

In this case, the budget hierarchy, rules, and financing details assigned for persons and positions are carried forward.

If the budget currency of the new financial year is to be different, the original budgets of the budget structure elements and all the financing assignments are translated into the new budget currency.

How and When To Carry Forward a Budget [Page 270]

If your HR Funds and Position Management component is integrated with the Funds Management component, you must already have used the Generate transaction in the Funds Management component to generate budget structure elements for the next fiscal year.

See also:

Generation of Budget Structure Elements for HR Funds and Position Management [Page 199]

**Prerequisites**

You must have made the following settings in Customizing for HR Funds and Position Management:

- In the step Overall Budget → Budget Carry-Forward Method → Define Carry-Forward Method for Overall Budget, you must already have specified which infotypes are to be extended or copied.
- If you want to inform those responsible by e-mail that something went wrong with the carry-forward, you must have made the necessary settings in the step Dialog Control → Set Up E-mail Connection.
- If your HR Funds and Position Management component is integrated with the Funds Management component, you must already have used the Generate transaction in the Funds Management component to generate budget structure elements for the next fiscal year.

**Features**

The Carry Forward Overall Budget function comprises the following functionality:

- Carry forward the budget hierarchy (including its budget structure elements, the original budgets of budget structure elements, and the pay scale classifications of FTE budgets) from the current financial year to the subsequent financial year.
- Carry forward the rules used in the current financial year to the subsequent financial year.
- Carry forward the financing details of persons and positions from the current financial year to the subsequent financial year.
Carry Forward Overall Budget

- Check the consistency of the overall budget to be carried forward before this overall budget actually is carried forward.
- Write any errors that occurred during the carryforward to an error log from which the errors can be processed directly or an email can be sent to those responsible for the budgets in question.
- Translate the budget currency [Ext.] to a new budget currency if the new financial year is to use a different currency (for example, if your organization is switching over to euros).

See also:

Carry Forward Overall Budget to Next Financial Year [Page 259]
Carrying Forward a Budget Hierarchy [Page 263]
Carrying Forward Rules Used in Budgets [Page 265]
Carrying Forward Financing Details [Page 266]
Editing the Error Log [Page 268]
Budget Currency [Ext.]
Carrying Forward a Budget Hierarchy

Use

When you carry forward the budget hierarchy of the current overall budget, the budget hierarchy (including its budget structure elements, the original budgets of the budget structure elements and the pay scale classifications of FTE budgets) is copied to the subsequent financial year.

Prerequisites

In Customizing for HR Funds and Position Management (Overall Budget → Budget Carry-Forward Method → Define Carry-Forward Method for Overall Budget), you can define which other infotypes (and subtypes) should be carried forward.

Procedure

25. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.

The Carry Forward Overall Budget screen appears.

26. Select the tab page with the budget structure element type that you require.

When you carry forward the overall budget, this affects the entire budget hierarchy (and not merely the object you used to access the overall budget).

27. Select the overall budget that you want to carry forward.

28. To display the name of the overall budget, choose .

29. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).

Financial years must run over into each other without any gaps in between.

30. In the Carryforward level box, select the budget hierarchy. In the Data to carry forward box, select the infotypes that you want to carry forward.

Some of the infotypes are always proposed for carrying forward. You cannot change the setting for these infotypes.

31. To start carrying forward the overall budget, choose .

The system carries the budget hierarchy of the overall budget in question forward to the following financial year.

32. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].
Carrying Forward a Budget Hierarchy

Result

You have carried forward the budget hierarchy to the subsequent financial year. The status of the carried-forward budget is *Proposed* or *In process*. This means that the budget can be used as a basis for planning (i.e. you can change the budget hierarchy, the original budget, and the pay scale classifications of FTE budgets).

You can carry forward the budget hierarchy of the current overall budget again at any time in order to copy the latest developments in the current overall budget to the subsequent year. The system takes into account any resulting changes to the overall budget of the next financial year (e.g. new budget structure elements). Please note, though, that deleted budget structure elements are created again in the subsequent overall budget.
Carrying Forward the Rules Used in an Overall Budget

Use

When you carry forward rules, you copy the budgeting and reclassification rules from the current financial year to the next financial year.

You can only carry forward rules once for each budget structure element and financial year.

Prerequisites

You must already have carried forward the budget hierarchy from the current financial year to the new financial year (see also: Carrying Forward a Budget Hierarchy [Page 263]).

Procedure

33. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.

The Carry Forward Overall Budget screen appears.

34. Select the tab page with the budget structure element type that you require.

You can also carry forward rules for specific sections of your overall budget.

35. Select the overall budget that you want to carry forward.

36. To display the name of the overall budget, choose 🗄.

37. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).

Financial years must run over into each other without any gaps in between.

38. In the Carryforward level box, select Budget rules.

39. To start carrying forward the rules, choose 🏛 Carry forward.

The system carries the rules of the overall budget in question forward to the following financial year.

40. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].

Result

You have carried forward the current budgeting and reclassification rules in your current overall budget to the new financial year. You can edit these rules in the new financial year as required.
Carrying Forward Financing Details

Use
When you carry forward financing, you copy the current financing details of persons and positions from the current financial year to the next financial year.

Prerequisites
You must already have carried forward the budget hierarchy from the current financial year to the new financial year (see also: Carrying Forward a Budget Hierarchy [Page 263]).
You must already have carried forward the rules of your current overall budget from the current financial year to the new financial year (see also: Carrying Forward Rules Used in Budgets [Page 265]).
The overall budget of the new financial year must also have the budget status [Page 66] Released or Released provisionally.

⚠️
You should make sure that you have finished your budget planning before you change the status of the new overall budget to Released or Released provisionally since you cannot make any further changes to an overall budget with either of these statuses.

Procedure
41. Choose Human resources → Personnel management → HR funds and position management → Overall Budget → Carry forward → Carry forward budget.
The Carry Forward Overall Budget screen appears.
42. Select the tab page with the budget structure element type that you require.

You can also carry forward financing details for specific sections of your overall budget.
43. Select the overall budget that you want to carry forward.
44. To display the name of the overall budget, choose 🔄.
45. Enter a carry-forward period (i.e. which financial year do you want to carry forward from, and which financial year do you want to carry forward to).

⚠️
Financial years must run over into each other without any gaps in between.
46. In the Carryforward level box, select Financing. In the Carryforward period box, enter the key date on which you want to carry forward the financing details.
47. To start carrying forward the financing details of the overall budget, choose 🔗 Carry forward.
The system carries the financing details of the overall budget in question forward to the following financial year.

48. If any errors occur when carrying forward, these are displayed in an error log. For more information on the error log, refer to Editing the Error Log [Page 268].

**Result**

You have carried the financing details of the overall budget in question forward to the following financial year.
Editing the Carryforward Log

Use

If any errors occur when the overall budget was being carried forward, these are displayed in an carryforward log. You can process the errors directly from this carryforward log, or you can send e-mails to the persons responsible for the budgets in question.

Prerequisites

If you want to inform those responsible for budgets by e-mail that carryforward errors have occurred in their areas, you must have:

- Defined persons responsible [Page 222] for your overall budget or sections of it
- Set up the e-mail connection in Customizing for HR Funds and Position Management (step: Dialog Control → Set Up Mail Connection).

Procedure

If any errors occur when the overall budget is being carried forward, these are written to a carryforward log. This carryforward error log contains a list of the errors that occurred. Each error is classified. The following icons are used to classify errors:

- 
- Error
- Warning
- Information/action was successful

A description is also output for each error.

The processing status of each area is represented by means of traffic-light icons. The various traffic-light icons are:

- Message is open
- Message is being processed
- Message was processed, and is OK

At the end of the error message, you can see the name of the person responsible for the section of the budget in which the error occurred.

There are two ways of processing the error log:

3. You can go directly from the error log into error processing by choosing 📊. In this case, a screen appears where you can correct the error.

4. You can send an e-mail to the person(s) responsible, and inform them of the errors by choosing 📦. In this case, the system groups together all the errors that occurred in the areas for which the person(s) in question is/are responsible.

Result

You have either processed the carryforward errors yourself, or you have sent an e-mail to those responsible.
Example: Carry Forward Overall Budget

3. Process Flow

An overall budget is carried forward in three stages. These might be as follows:

When you start planning your budget for the next financial year, the first thing you do is carry forward the budget hierarchy (stage 1). This means that the budget hierarchy (including its budget structure elements and original budgets) for the next financial year is not available. You can change it (by creating new budget structure elements, for example, or by changing the original budget of budget structure elements).

Toward the end of the financial year, you carry forward the rules used in your budget (stage 2). You do this at the end of the current financial year so that you can carry forward as many rules as possible to the next financial year. Please remember, though, that you can only carry forward rules once for each budget structure element and financial year. If required, you can make changes to the rules in the overall budget for the subsequent financial year.

Once you have finished planning, you change the budget status of the new overall budget to Released or Released provisionally. The budget must have one of these statuses before you can carry forward financing details from the old budget.

You should carry forward the financing details of persons and positions (stage 3) either at the very end of the old financial year or at the start of the new financial year. This will ensure that the financing details in the overall budget for the new financial year are completely up to date.

4. When?

There is no generally applicable optimum time for carrying forward an overall budget. When you carry forward the budget hierarchy will usually depend on when you start planning for the next financial year.

You should normally carry forward the rules in your overall hierarchy one to two months before the start of the new financial year. This will mean that you can carry forward as many as possible of the rules in the current financial year to the new financial year, where you can change them as required.

You should carry forward financing details on the last day of the old financial year, or at the very start of the new financial year, to ensure that the financing details for persons and positions are completely up to date.

Always choose the times at which you carry forward carefully! If you carry forward the overall budget too early, this might mean that you will have to enter a lot of data for the new financial year manually. If, on the other hand, you carry forward the overall budget too late, this might mean that you will not have enough time to adjust the overall budget of the new financial year.
Reporting Options

Definition
You can use reports to retrieve and display information stored in the system.

Structure
You can start the following reports in HR Funds and Position Management:

- **Reports in the Overall Budget component**
  - Budget in FTE
  - Budget available per budget structure element
  - Job chart
  - Financing by budgets of budget structure elements
  - Financial year/fiscal year comparison
  - Maximum FTE ranges
  - Enhanced budget in FTEs
  - Job index
  - Maximum FTE ranges

- **Reports in the Organization component**
  - Business distribution plan
  - Different service type/service category
  - Report on teaching hours
  - Financing within an organizational unit

- **General reports**
  - Infotype reporting
  - Start PA reporting via PD structures
  - Earmarking violations
  - Display earmarkings

See also:
Creating Reports [Page 341]
Creating Reports

7. Choose Human resources → Personnel management → HR funds and position management → Reporting → Report selection.

8. Double-click on the report you want to run, and display documentation on the report in question by choosing "f".

9. Enter selection criteria for the report, and then choose "g".

   The system runs the report in question, and displays the results.
Tools

You can use the following tools/reports in HR Funds and Position Management:

- Payroll simulation via organizational structure/budget hierarchy
- Payroll simulation via persons
- Validate financing of basic pay
- Consistency check with the Funds Management component

You will find these tools in the HR Funds and Position Management menu (under the menu option Tools).

You can call up the tool/report you want by double-clicking it.

For more detailed information on these tools/reports, call up the tool/report you want to use, and choose 📚.
The Organization Component

Definition

A component in HR Funds and Position Management where an organizational structure can be defined and managed.

Use

You can map your organizational structure in the Organization component of HR Funds and Position Management. To do this, you create organizational units and positions, and show the hierarchical relationships between these objects. You decide which areas in your organization need to be mapped in an organizational structure.

In HR Funds and Position Management, you can link the positions defined in the organizational structure with persons (Employee component) and with budget structure elements for personnel expenditure (Overall Budget component). This helps make the tasks and structure of your organization more transparent.

In the Employee component, you can access HR Funds and Position Management via a specific employee. This allows you to see all the relationships that exist between a person and the budget structure elements that are used to finance him or her as well as the positions that he or she holds.

Structure

To start with, an organization comprises a number of individual hierarchies, which are then linked to each other. These hierarchies are, in turn, mapped by creating relationships or lists of specific organizational objects. This enables you to map even the most complex of organizations.
Creation of Organizational Structure

Purpose

This process describes how you create the organizational structure for *HR Funds and Position Management* to suit your organization’s special needs. It also describes how to store additional information on the structure, and shows you how to map organizational changes.

An organizational structure is a model of the structural and personnel-related environment within your organization.

You define the organizational structure by creating the appropriate organizational units and positions, and by arranging them in a hierarchical structure. You assign every organizational unit (apart from the top one) and every position to a superordinate organizational unit one level up.

Unlike overall budgets, the organizational structure that you create is not financial year-dependent. You do not create the link to the financial year until you start financing employees.

An organizational structure only represents the hierarchical relationships in an organization. However, additional information must be stored on the individual objects in the organizational structure if it is to be used for *HR Funds and Position Management*. For example, you will need to classify positions [Page 282] so that you can finance them in the overall budget. Of course, most organizations are constantly undergoing changes. New positions might be created, or existing positions restaffed by different persons.

If you also use the *Organizational Management* component, you can use the organizational structure there for *HR Funds and Position Management* (i.e. you do need to define a new structure). You can maintain the following information in the organizational structure you transfer from *Organizational Management*:

- Employee group and employee subgroup [Page 288]
- Pay scale classification [Page 286]
- Working times [Page 295]

Process Flow

1. You create the root organizational unit [Page 277].
2. You structure the organization by creating further lower-level organizational units [Page 278].
3. You create positions [Page 284] to depict the individual work areas within the organizational units.
4. Once you have created the organizational structure, you assign pay scale classifications [Page 286] to the positions. These classifications are required for staffing and financing the positions.
5. Once you have classified the positions, you can assign holders [Page 290] to these positions. This maps the distribution of tasks in your organization.
6. You can now assign working times [Ext.] to the organizational units and positions. You can now also enter and store address and administrative information.
7. If necessary, you can create new organizational units and positions, or you can change the existing organizational structure.
Result

You have mapped your organization in the system. You can now use the overall budget to finance [Page 329] the employees in your organization.
Creating a Root Organizational Unit

Prerequisites
If you want to create a new organizational structure, the first thing you must do is create a root organizational unit. A root organizational unit is the highest (top) organizational unit in an organizational structure. You then define the rest of the organizational structure by starting out from this root organizational unit, and working down.

Procedure
5. Choose Human resources → Personnel management → HR funds and position management → Organization → Create.
   The Create Organization: Initial Screen appears.
6. Enter an abbreviation and name for the root organizational unit.
7. Specify a validity period for the organizational unit.
   Once you have saved the start date for the organizational unit, you cannot change this date. You can change the end date by using the delimit function.
8. Choose .
   You want to create the organizational unit Department of the Environment:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>DE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Dept. of Environment</td>
</tr>
<tr>
<td>Validity period</td>
<td>01/01/1998 – 12/31/9999</td>
</tr>
</tbody>
</table>

Result
The system saves the organizational unit. The Change Organization screen appears, where you can continue to define the rest of your organizational structure.
Creating Organizational Units

Prerequisites

When you create organizational units, you are in effect adding new organizational units to your organizational plan (starting out from a root organizational unit or an existing organizational structure).

Procedure

9. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The screen Organization: Initial Screen appears.

10. Select an organizational unit, and then select the Organization view.

11. Choose .

   The name of the organizational unit and its validity period are displayed.

12. Choose .

   The Change Organization screen appears.

13. Click the organization/organizational unit to which you want to assign the new organizational unit, and choose .

   The Create Organizational Units dialog box appears. The name of the organizational unit that you selected as the higher-level object is displayed at the top.

14. Enter an abbreviation and name for each new organizational unit.

15. If necessary, enter a different validity period for your organizational unit(s).

16. To save your entries, choose .

   By repeating steps 5 through 8, you can break down your organizational units further.
Maintaining Organizational Units

1. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
2. Select an organizational unit, and then select the Organization view.
3. Choose .
   The Change Organization screen appears.
4. Click the root organizational unit, and choose .
5. Select the organizational unit that you want to edit.
   The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create organizational units</td>
<td>Edit → Create → Organizational unit</td>
<td>Select the organizational unit for which you want to create a subunit.</td>
</tr>
<tr>
<td>Assign organizational units</td>
<td>Edit → Assign → Organizational unit</td>
<td>Use this function to assign an organizational unit to another organizational unit.</td>
</tr>
<tr>
<td>Rename organization/organizational units</td>
<td>Edit → Rename</td>
<td>Use this function to give an organizational unit a different name.</td>
</tr>
<tr>
<td>Move organizational units</td>
<td>Edit → Move</td>
<td>Use this function to reassign an organizational unit somewhere else within your organizational structure.</td>
</tr>
<tr>
<td>Delimit organizational units</td>
<td>Edit → Delimit → Object</td>
<td>You delimit organizational units if, when you change their validity period, you bring the end date of the validity period forward. You might do this if, for example, you intend to ‘disband’ an organizational unit on a specific date.</td>
</tr>
<tr>
<td>Delimit relationships between organizational units</td>
<td>Edit → Delimit → Relationship</td>
<td>You delimit relationships between organizational units if you specify an earlier validity end date for the relationship.</td>
</tr>
<tr>
<td>Delete organizational units</td>
<td>Edit → Delete → Object</td>
<td>You can only ever delete by starting at the bottom of the organizational structure and working up.</td>
</tr>
<tr>
<td>Deleting relationships to organizational units</td>
<td>Edit → Delete → Relationship</td>
<td>Use this function to delete the relationships between organizational units.</td>
</tr>
<tr>
<td>Change account assignment details in Organizational Management</td>
<td>Goto → Account assignment → Change</td>
<td>Use this function to change the account assignment details of an organizational unit.</td>
</tr>
</tbody>
</table>
Maintaining Organizational Units

<table>
<thead>
<tr>
<th>Access Detail Maintenance in Organizational Management</th>
<th>Goto → Account assignment → Detail maintenance</th>
<th>Use this function to call up detail maintenance in Organizational Management.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define target working time for organizational unit</td>
<td>Extras → Working time</td>
<td>The target working time is the working time that is required to perform the tasks in an organizational unit. If the General working time flag is set, it is passed on automatically to lower-level organizational units and positions.</td>
</tr>
<tr>
<td>Enter localization data for organization/organizational unit</td>
<td>Extras → Address</td>
<td>Use this function to enter the addresses, telephone numbers, etc. of your organizational units.</td>
</tr>
<tr>
<td>Store general descriptions for organizational units</td>
<td>Extras → Description → General description</td>
<td>Use this function to define competencies and areas of responsibility in greater detail for organizational units.</td>
</tr>
<tr>
<td>Enter additional description for organizational units</td>
<td>Extras → Description → Additional description</td>
<td>Use this function to store area-specific information on organizational units.</td>
</tr>
</tbody>
</table>
Assigning Working Time Groups to an Organizational Unit

Use

A working time group is a subtype of the Working Time [Ext.] infotype (1011), and it can be assigned to an organizational unit.

Working time groups are based on employee groups and employee subgroups. You can group together different employee groups and employee subgroups into a working time group. You define working time groups in Customizing (see Prerequisites).

By assigning a working time group to an organizational unit, you are in effect defining a reference for the planned working time of the organizational unit in question.

If you assign a working time group to an organizational unit, this information will be passed on automatically to lower-level organizational units and positions, unless working times have been defined specifically for these lower-level objects.

Prerequisites

You must already have created working time groups in Customizing (Personnel Management → Organizational Management → Infotype Settings → Working Time → Maintain Working Time Groups).

Procedure

To assign a working time group to an organizational unit, proceed as follows:


9. Click the root organizational unit, and choose .

10. Click the organizational unit to which you want to assign a working time group, and choose .

The Planned Working Time dialog box appears.

11. Specify a working time provision, and select a working time group to which this provision is to apply.

12. If the working time provision is to apply to all lower-level objects, select the General working time option.

13. Choose , Check.

14. To save your entries, choose .

You can assign more working time provisions for working time groups to an organizational unit by repeating this procedure as of step 3. In each case, the system creates a new working time record.
**Position**

**Definition**
Organizational object (object type key S) that is used to distribute tasks to different posts in an organizational plan as well as to map the reporting chain between posts. Positions are concrete and are occupied by holders (employees or R/3 users): purchasing administrator, secretary in the marketing department, or budgeting manager, for example.

A distinction should be drawn between positions and jobs. A job [Page 283] is not concrete, but rather a resource used to create various positions with similar tasks and features.

**Use**
You use positions to represent the individual posts in your organization. By mapping the assignment of these posts to organizational units, you can also show how the various tasks and functions are distributed in your organization.

In some organizations, the reporting chain can be represented by simply assigning positions to organizational units.

However, if the real-life reporting chain in your company is different (or is defined to a greater level of detail) than the reporting chain represented in the organizational structure, there are two ways of modeling this:

- If your positions can be organized into a one-dimensional hierarchical structure, use a reporting structure
- If your positions report on more than one dimension to several higher-level units, use a matrix organization

Matrix relationships can represent relationships between both functions and disciplines.

You link the positions in question by means of relationships, regardless of the organizational unit to which the positions belong.

You need positions in order to:

- Create staff assignments, i.e. the assignment of holders (employees or R/3 users) to positions and organizational units
- Define how tasks are distributed among the various posts in your organization
- Run reports (evaluations) along the reporting chain

You can use reports to map and document the reporting chain in your organization. The reporting chain that you create determines the evaluation paths that are possible.
Job

Definition

Organizational object (object type key C), that is used to create positions when you are creating an organizational structure.

Whereas positions [Page 282] are concrete and can be occupied by holders (secretary in the marketing department, for example), jobs are a general classification of functions in an enterprise (secretary, for example), that are defined by the tasks and characteristics assigned to them. Job descriptions apply to several different positions with similar tasks and characteristics.

Use

When you create a new position (e.g. secretary of the budgeting department), you can relate this position to a job (e.g. secretary) already defined in your organization. In this case, the position will be assigned automatically the tasks and characteristics defined for the job.

If a suitable job has not yet been defined, create one now, and assign the appropriate tasks and characteristics to it. You will then be able to use this same job in future for creating more new positions.

The fact that you can relate positions to jobs means that it is easy to create positions that are identical or similar (since you do not have to assign the same tasks and characteristics individually to each position). You can also assign specific tasks and characteristics directly to a position.

There are 40 secretaries in your organization. Each of these secretaries is the holder of a position (e.g. secretary of the budgeting department). The positions in question are described by the job Secretary and the tasks and characteristics assigned to this job (e.g. the task “management of appointments”). In addition to these generally applicable tasks, you can also define specific tasks and characteristics (e.g. the task “take minutes at budgeting committee meetings”) for a specific position (e.g. secretary of the budgeting department) and in this way differentiate between the position in question and other positions (e.g. the secretary of the personnel department).

If you use the R/3 Personnel Development component, jobs also form an invaluable basis for defining qualifications.
Creating Positions

Procedure
To create positions [Page 282], proceed as follows:

10. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The Organization: Initial Screen appears.

11. Select an organizational unit, and then select the Organization view.

12. Choose .

   The name of the organizational unit and its validity period are displayed.

13. Choose .

   The Change Organization screen appears.

14. Click the organizational unit for which you want to create positions, and choose .

   The Create Positions dialog box appears.

15. Select a describing job (this is the job that describes the position), or – if you want to create a new job for the position – choose Create jobs.

16. Enter an abbreviation and a name for the new position.

17. If necessary, specify a different number of jobs to be created and/or specify a different validity period.

18. To save your entries, choose .

Result
You have created a position. By repeating steps 5 through 9, you can create more positions.

If you require several positions that are the same as a position that already exists, you can copy the existing position as described in the procedure Copying Positions [Page 285].
Copying Positions

Prerequisites
You must have created a position [Page 282] before you can copy it.

Procedure
11. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   The Organization: Initial Screen appears.
12. Select an organizational unit, and then select the Organization view.
13. Choose .
   The Change Organization screen appears.
14. Click the root organizational unit, and choose .
15. Click the position you want to copy, and choose .
   The Copy Object dialog box appears.
16. Select the organizational unit to which you want to copy the position.
17. If necessary, enter a different number of copies.
18. If you want to copy the pay scale classification of the position as well, select the Classification field.
19. To check your entries, choose Check.
20. To copy the position, choose .

When you copy a position (object type S), you do not create a relationship to the job (object type C) that describes this position. You must create the corresponding relationship ("job describes position") in Organizational Management.

A job [Page 283] is a grouping together of Organizational Management tasks performed by employees. Each job is unique within the company (e.g. administrator). A position is the actual physical occurrence of a job (e.g. administrator of finances).
Classifying Positions

Use
When you classify positions, you assign pay scale information to them which is required for the financing and staffing of these positions.

Prerequisites
In order to classify positions, you must first define default values for pay scale groups in Customizing for HR Funds and Position Management (Overall Budget → Pay Scales and Pay Scale Classifications → Defining Default Values).

Procedure
1. Access the organizational structure [Page 300] with the Organization view.
2. Click the root organizational unit, and choose .
3. Select the position you want to classify, and choose Classification.
   The Position: Change Classification dialog box appears.
   If you have worked through the procedure entitled Maintaining the Employee group/Subgroup for a Position [Page 289], the system will propose values at this point.
4. Enter pay scale details for the basic salary, and choose Check.
   The system automatically writes values to the Amount and Time base fields, and the Indirect flag is set (this means that the amount and the time base are read from the default value table).
5. To enter an amount of your own, deselect the Indirect flag, and choose Check.
   You can now enter data in the Amount and Time base fields.
6. Enter the amount and time base.
   This means that the default value table will not be used to classify the position.
7. To store administrative information, choose .
8. To have the system check your entries, choose Check.
9. To save your entries, choose .

Result
You have assigned a pay scale classification to a position. On the basis of this pay scale classification, you can staff the position with a suitable employee and/or finance the position from the overall budget.
Defining Employee Groups and Employee Subgroups

You have called up the Application Help. The following information is available for this R/3 context:

- [Defining an Employee Group and Employee Subgroup for a Budget Structure Element][Page 28]
- [Defining an Employee Group and Employee Subgroup for a Position][Page 289]
Defining an Employee Group and Employee Subgroup for a Position

Use
If you assign an employee group and subgroup to a position, this means that the system will automatically propose values for the Country grouping, Pay scale type, Pay scale area, and Employee subgroup grouping for collective agreement provisions (ESG for CAP) fields when the position is being classified.

At the same time, you are defining that the position in question may only be held by a specific employee group or subgroup.

Prerequisites
You must have worked through the Customizing step Personnel management → Personnel administration → Payroll Data → Basic Pay → Determine default for pay scale data.

Procedure
To define an employee group and employee subgroup for a position, proceed as follows:

8. Select the top organizational unit, and choose View → Expand.
9. Select the position for which you want to maintain an employee group and subgroup, and choose Extras → Employee group/subgroup.
10. Assign an employee group and an employee subgroup to the position.
11. Choose Check.
12. Choose Save and close.

Result
You have maintained an employee group and an employee subgroup for a position. This will mean that the system will propose values for the position’s pay scale details when you are classifying the position [Page 134].
Staffing Positions

Use

The staffing of positions involves creating and maintaining relationships between positions and employees.

The staffing of positions also involves assigning employees (position holders) to their positions, and to specify a staffing period and staffing percentage. This action also implies that persons are assigned to organizational units (since the positions themselves are linked to organizational units).

Please note that a position can be (partially) staffed by several employees, and that an employee can (partially) staff several positions. However, the total staffing assignments may not exceed the working time defined for either the position or the employee in question. Various combinations are possible, although – generally speaking – one employee is assigned to one position.

Prerequisites

In Customizing, you must have specified how the system should react if a position is staffed (step: Organization → Define system reactions for staffing of positions). For example, you can specify here that if an unclassified position is staffed, the system issues a warning.

Procedure

13. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The Organization: Initial Screen appears.

14. Select an organizational unit, and then select the Organization view.

15. Choose .

   The Change Organization screen appears.

16. Click on the root organizational unit, and choose .

17. Select the position you want to staff, and choose . Assign holder.

   The Assign Holder dialog box appears.

18. Enter the personnel number of the employee that you want to assign to the position.

19. If necessary, change the staffing percentage [Ext.] and the staffing period.

20. To see if the employee is assigned to any other organizational units, choose .

21. To have the system check your entries, choose . Check.

22. To save the staffing assignment, choose .

   The Choose Financial Year dialog box appears.

23. Choose , since in this procedure, the position is staffed without financing.
24. If any system messages are issued, choose ✔.

**Result**

You have staffed a position. You can link this person or position with the Overall Budget component by working through the process entitled Financing [Page 174].
Managing Positions

Use

By managing positions, you can store additional administrative information for a position [Page 282].

Procedure

5. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

6. Select an organizational unit, and then select the Organization view.

7. Choose .

8. Select the position you want to manage.

The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store general description of a position</td>
<td>Extras → Description → General description</td>
<td>Use this function to store the tasks and responsibilities pertaining to a position.</td>
</tr>
<tr>
<td>Store additional description of a position</td>
<td>Extras → Description → Additional description</td>
<td>Use this function to store any additional area-specific information on a position.</td>
</tr>
<tr>
<td>Enter localization data for a position</td>
<td>Extras → Address</td>
<td>Use this function to store the address, telephone number, etc. of a position.</td>
</tr>
<tr>
<td>Assign service type/service category to a position</td>
<td>Extras → Service category</td>
<td>Use this function to distinguish a position (or the employees assigned to the position) on the basis of service type (e.g. physicians, nursing staff).</td>
</tr>
<tr>
<td>Specify substitute for position</td>
<td>Extras → Substitute → Assign</td>
<td>Use this function to assign a position to another position as a substitute.</td>
</tr>
<tr>
<td>Delete substitute for position</td>
<td>Extras → Substitute → Delete</td>
<td>Use this function to cancel the substitution arrangement created for a position.</td>
</tr>
</tbody>
</table>
Maintaining Positions

6. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

7. Select an organizational unit, and then select the Organization view.

8. Choose .

9. Click the root organizational unit, and choose .

10. Select the position you want to maintain.

The table below lists the options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign position to a new holder</td>
<td>Edit → Assign → Holder</td>
<td>Use this function to link (staff) a position with an employee.</td>
</tr>
<tr>
<td>Change staffing</td>
<td>Edit → Change → Staffing</td>
<td>Use this function to change the staffing percentage and/or funding. You must select the holder in question first.</td>
</tr>
<tr>
<td>Move positions</td>
<td>Edit → Move</td>
<td>Use this function to reassign positions somewhere else within your organizational structure.</td>
</tr>
<tr>
<td>Delete position</td>
<td>Edit → Delete → Object</td>
<td>Use this function to delete a position from the organizational structure.</td>
</tr>
<tr>
<td>Delete relationships to positions</td>
<td>Edit → Delete → Relationship</td>
<td>Use this function to delete the relationship between a position and its higher-level organizational unit (historical record not maintained).</td>
</tr>
<tr>
<td>Rename position</td>
<td>Edit → Rename</td>
<td>Use this function to change the name of a position.</td>
</tr>
<tr>
<td>Delimit position</td>
<td>Edit → Delimit → Object or Relationship</td>
<td>Use this function if you want to de-assign a position from a higher-level organizational unit at a specific point in time (history is maintained).</td>
</tr>
<tr>
<td>Create chief position</td>
<td>Extras → Chief position → Create</td>
<td>Use this function to specify an area of responsibility for a position.</td>
</tr>
<tr>
<td>Specify substitute for position</td>
<td>Extras → Substitute → Assign</td>
<td></td>
</tr>
<tr>
<td>Delete substitute for position</td>
<td>Extras → Substitute → Delete</td>
<td></td>
</tr>
</tbody>
</table>
## Maintaining Positions

<table>
<thead>
<tr>
<th>Display attributes of a position</th>
<th><em>Extras → Attributes</em></th>
<th>Use this function to display the classification of a position (e.g. validity, pay scale).</th>
</tr>
</thead>
</table>
Defining the Working Time for a Position

Use
By defining a working time [Ext.] for a position [Page 282], you are in effect providing a reference value for the time required to complete the tasks associated with the position in question.

When you define a working time manually for a specific position, this overrides the working time provisions defined for a higher-level organizational unit [Page 281].

Procedure
To assign a working time to a position, proceed as follows:

8. Click the root organizational unit, and choose 📊.
9. Click the position for which you want to define a working time, and choose 📊.

The Planned Working Time dialog box appears.

10. Enter a working time manually for the position, or select a standard value for the working time.

11. Choose 📊 Check.

12. To save your entries, choose 📊.
Administration of Teaching Hours

Use

This functionality is particularly useful in universities and other institutions where academic teaching hours have to be administrated.

You can use this functionality to compare a person’s mandatory teaching hours with the seminars, lectures, etc. that have already been scheduled for this person.

Prerequisites

You must have made the appropriate settings in Customizing (step: Organization → Set Up Administration of Teaching Hours).

Process Flow

4. You define teaching hours for a position. The teaching hours you define specify the number of hours per week the holder of this position must teach.

5. The system proposes a value for the number of hours per week.

6. You can accept this proposed value, or change it.

See also:

Defining Teaching Hours for a Position [Page 297]
Defining Teaching Hours for a Position

Procedure


11. Click the position for which you want to define teaching hours.

12. Choose Extras \(\rightarrow\) Teaching hours. The Teaching Hours dialog box appears.

13. To display the system proposal for teaching hours, choose Standard values.

14. To use this number of teaching hours, choose \(\checkmark\). To enter the number of teaching hours per week manually, choose \(\times\).

15. If applicable, select a reason for reducing teaching hours.

16. To assign the full number of teaching hours to the person assigned to the position (regardless of the staffing percentage), select Regardless of staffing.

17. To have the system check your entries, choose \(\checkmark\) Check.

18. To save your entries, choose \(\square\).

Result

You have defined teaching hours for a position.

You can use the Organization Teaching Hours report to display the teaching hours defined within an organizational structure.

To delete the teaching hours defined for a position, choose \(\square\).
Display: Organizational Structure

Use
You can use this function to display and print out the organizational structure. You use this information for the purposes of monitoring budgets.

This function provides you with the information you require for maintaining the organizational structure. This information includes how the organization is structured, and how positions are managed and classified.

Features
The information that you can display includes:

- Organizational structure
- Validity periods of objects
- Relationship periods and percentages
- Working times
- Positions responsible
- Position classifications

See also:
Displaying the Organizational Structure [Page 299]
Displaying the Organizational Structure

4. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.

   The screen Organization: Initial Screen appears.

5. Select an organizational unit, and then select the Organization view.

6. Choose Organization → Display.

   The Display Organization screen appears.

The system displays the organizational structure and, depending on the settings you have made in Settings → User-specific settings [Page 301]), the following information:

- Names of organizational units
- Validity periods and object periods
- Relationship periods
- Relationship percentages

The table below lists further display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend for objects in organizational structure</td>
<td>View → Color legend</td>
</tr>
<tr>
<td>Display employee group or subgroup for a specific position</td>
<td>Extras → Employee group/subgroup</td>
</tr>
<tr>
<td>Display classification of a position</td>
<td>Extras → Classification → Pay scale</td>
</tr>
<tr>
<td>Display address of a position</td>
<td>Extras → Address</td>
</tr>
<tr>
<td>Display service type or category of a position</td>
<td>Extras → Service category</td>
</tr>
<tr>
<td>Display planned working time for a position</td>
<td>Extras → Working time</td>
</tr>
<tr>
<td>Display object attributes</td>
<td>Extras → Attributes</td>
</tr>
<tr>
<td>Display description of an organizational unit</td>
<td>Extras → Description</td>
</tr>
<tr>
<td>Display area of responsibility for a chief position</td>
<td>Extras → Chief position → Display assignment</td>
</tr>
<tr>
<td>Print out organizational structure</td>
<td>Organization → Print</td>
</tr>
</tbody>
</table>

Depending on the budget status, you can switch from display mode to maintenance mode by choosing Organization → Display → Change.
Accessing the Organizational Structure

4. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.

   The Organization: Initial Screen appears.

5. Select an organizational unit, and then select either the Organization or the Allocation view.

   If you select the Organization option, the organizational structure will be displayed. If you select the Allocation view, you will see how the overall budget is allocated throughout the organization.

6. Choose ✍.

   Alternatively, if chief positions or positions responsible [Page 222] are defined in the system, you can access the organizational structure via a chief position by choosing ❌ on the Organization: Initial Screen.
User-Specific Settings

Use

You can use this function to define user-specific display settings in the Overall Budget and Organization components.

Features

You can use this function to set up the system so that the following information is displayed permanently on the screens in the Overall Budget and Organization components:

- **Object display options**
  - Abbreviation
  - Name
  - Key
  - Object period

- **Relationship display options**
  - Relationship period
  - Percentage

- **General display options**
  - Position responsible
  - Budget structure element type
  - Administrative information
  - Earmarkings
  - Validity period
  - Substitutes

- For accessing the overall budget
  - via a budget structure element
  - via Funds Management account assignment
  - displaying the logo

See also:

[Defining User-Specific Settings](Page 302)
Defining User-Specific Settings

16. Choose Human resources → Personnel management → HR Funds and Position Management.

17. Choose Settings → User-specific settings.

   The User-Specific Settings dialog box appears.

18. Select the appropriate tab page, and flag the Display options that you want to have on permanent display.

19. If applicable, select an access option on the Access tab page.

20. To save your personal settings, choose ✔.

   You can also change your user-specific settings in the Overall Budget and Organization components by choosing ➤.
Financing from the Organization Component

You have called up the Application Help. The following information is available for this R/3 context:

- **Standalone HR Funds and Position Management**
  - Financing from the Organization Component [Page 174]
  - Financing Employees Directly [Page 155]
  - Financing Employees Indirectly [Page 158]
  - Deleting Existing Financing Assignments [Page 315]

- **HR Funds and Position Management Integrated With Funds Management**
  - Financing from the Organization Component [Page 329]
  - Financing Employees Directly [Page 308]
  - Financing Employees Indirectly [Page 311]
  - Deleting Existing Financing Assignments [Page 315]
Financing from the Organization Component

Purpose

This process describes how you can finance employees in your organization using the budgets of budget structure elements.

The financing process is closely linked to the Budget Allocation [Page 73] process (since both processes supply budget funds to cover personnel expenditures).

However, in the Financing process, budget funds are made supplied using a position or person as the point of departure, whereas the budget of a budget structure element is the point of departure in the Budget Allocation process.

Basically, there are two ways of financing an employee in the organizational structure:

- directly (using a budget structure element and the budget assigned to it)
- indirectly (via a position that is financed by a budget structure element and the budget of this budget structure element)

The budget structure elements in HR Funds and Position Management correspond to a combination of fund, funds center and commitment item in an FM area (Funds Management account assignment) in Funds Management.

If you allocate the budget of a budget structure element for the purpose of financing a person or position, the system determines the financing required for the object you are trying to finance, and creates a funds reservation for the corresponding Funds Management account assignment.

The table below shows the various ways in which the system can determine the financing required. In Customizing, you can determine how the financing required should be determined.

<table>
<thead>
<tr>
<th>Financing Object</th>
<th>Determine Financing Required Using</th>
<th>Default Value</th>
<th>Payroll Simulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Person</td>
<td></td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Staffed position</td>
<td></td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Unstaffed position</td>
<td></td>
<td>X</td>
<td></td>
</tr>
</tbody>
</table>

If you finance an employee directly using the budget of a budget structure element, you supply funds to cover the personnel expenditures incurred by this employee. This type of financing is referred to as direct financing because funds are assigned directly to the employee (and not via a position). This means that you can finance employees who are not assigned to positions. Direct financing creates a funds commitment in Funds Management. This commitment is offset by the payroll accounting postings.

You have hired a temporary worker for 6 months. This worker is not assigned to a specific position. By financing the employee directly (in the Employee [Page 171])
If you finance employees \textit{indirectly}, you assign funds from the budget of a budget structure element to a position, and in this way cover the personnel expenditures incurred by the employees assigned to the position in question. This type of financing is referred to as \textit{indirect financing} because funds are assigned via positions (and not directly to employees). Indirect financing creates a fund precommitment in \textit{Funds Management}. If this position is subsequently staffed, and if the holder of the position is financed via the position, the precommitment is converted into a commitment for the employee in question. The amount of the precommitment is calculated on the basis of the default pay scale values defined for the position. The commitment, on the other hand, is calculated on the basis of the person’s actual pay.
Financing from the Organization Component

You can also use indirect financing to reserve funds for positions that have not yet been staffed. You can combine both types of financing as you please (in other words, you can finance a portion of the personnel costs incurred by an employee directly, and a portion indirectly).

If you have already defined a financing assignment, and you want to change/supplement this, you can only use budgets of budget structure elements with the same budget unit as the object that already provides financing.

When you supply the funds required for an employee (i.e. finance the employee), the employee’s absences (infotype 2001) are also taken into account. This means, for example, that no financing is required for an employee who has taken unpaid leave. In Customizing, you can define how absences are to be handled in *HR Funds and Position Management*.

**Prerequisites**

Depending on the circumstances in your organization, you must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, and relationships between positions and persons. You can only finance objects with the budgets of *allocatable* budget structure elements (i.e. the budget structure elements in question must not be summarization items).

In Customizing (step: *Overall Budget → Settings for Financing Persons/Positions → Define Financing Types for Each Object Type*), you must also have specified which types of financing (monetary values and FTEs) are allowed for positions and persons. Furthermore, you must have defined how the employee’s absences (infotype 2001) affect financing (step: *Overall Budget → Settings for Financing Persons/Positions → Define How Absences Are Handled*).

You must also have specified how the financing required for specific employee groupings is to be determined (step: *Overall Budget → Settings for Financing Persons/Positions → Determining Financing Requirements*).

Finally, you must have made all the necessary settings in the *Integration* section of Customizing for HR Funds and Position Management.

If you want to finance positions in *HR Funds and Position Management*, you must have defined a *company code* for these positions or for their superior organizational units in the *Account Assignment Details* infotype (1008) in the *Organizational Management* component.

If you have restricted integration between *HR Funds and Position Management* and *Funds Management* to specific employee groups and subgroups (see Customizing), then you must have assigned the appropriate employee groups and subgroups in the *Employee Group/Subgroup* infotype (1013) of the positions that are to be involved in integration.

**Process Flow**

1. Depending on the situation, you can finance an employee directly or indirectly.
2. To help you determine the financing required, the system provides you with the information you need. On the basis of this information, you create a financing assignment, or change an existing financing assignment.
3. When you create or change a financing assignment, the system runs an availability check. This ensures that you can only allocate the budget of a budget structure element that still has funds available.
4. Financing assignments in HR Funds and Position Management create a precommitment in Funds Management for the first FM triplet (fund, funds center, commitment item) which is assigned to a budget hierarchy and which is flagged as a budget object. These precommitments are “used up” gradually by the actual payroll data of the employee financed in HR Funds and Position Management.

See also:
- Financing Employees Directly from the Organization Component [Page 308]
- Financing Employees Indirectly from the Organization Component [Page 311]
- Mass Finance Tool [Page 314]
- Financing Employees Directly in the Employee Component [Page 333]
- Financing Employees Indirectly in the Employee Component [Page 334]
- Financing Wizard [Ext.]
- Deleting Existing Financing Assignments [Page 315]
- Reconciling the Outgoing Funds of a Position That Has Been Financed [Page 316]
- Financing Overview [Page 318]
- Display: Financing Details in the Organizational Structure [Page 319]
- Payroll Accounting and Data Transfer [Ext.]
Financing Employees Directly


2. Click on the top organizational unit, and choose 📋.

3. Click on the person you want to finance, and choose 📋. The system calculates how much budget is required for this person (financing requirements), and the Financing dialog box appears.

   The traffic-lights icon shows the current financing status.

   The various colors mean the following:

   🟢🟦🟦 = the budget provided is less than the budget required.

   🟢🟥🟦 = the budget provided exceeds the budget required.

   🟢🟥🟥 = The budget provided is exactly the same as the budget required.

   To view details of the funds required, choose 📋 in the Assignment periods box. The system displays how the financing required was determined, and what type of financing is involved.

   How you proceed from this point depends on the color of the traffic-light icon:

   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 309]
   - Procedure If Traffic-Light Icon Is Green [Page 313]

A person’s basic pay must always be financed. Otherwise, payroll accounting might terminate when it is run for a person whose basic salary is not financed.

The company code of the person (Organizational Assignment - infotype 0001) must also be contained in the FM area of the FM account assignment (fund, funds center, commitment item). You cannot finance across FM areas.
**Procedure If Traffic-Light Icon Is Yellow or Red**

In the *Financing Periods* table, the *Required* column displays the funds required, and the *Assigned* column displays the funds made available.

Since the funds provided are not the same as the funds required, the traffic-lights icon is red or yellow.

**To provide the required financing, you must allocate the appropriate financing in the *Financing Periods* table.**

1. Select the budget structure element type and the object ID of the budget structure element that is to provide the budget for financing.

   ➡️

   The system proposes a list of possible budget structure element types. You can use a search function (e.g. structural search) to find the object ID.

   ➡️

   When you are selecting the budget structure element that is providing the funds, make sure that the company code of the employee you want to finance is assigned to the same FM area as this budget structure element.

2. Choose *Check*.

   The system displays the *budget assigned* and the corresponding *validity period*. The system also displays the *object abbreviation* and the *name* of the source budget structure element.

   Depending on the financing status, the traffic-lights icon in the *Financing Periods* table changes, and the financing made available is displayed in the *Assigned* column.

   You can overwrite the funds (monetary values or FTEs) displayed in the *Assigned* column of the *Availability Periods* table.

   If insufficient funds have been assigned, you must assign additional funds as described in steps 1 and 2 (i.e. you must select further budget structure elements for the purposes of financing).

3. To display where the source budget structure element appears in the overall budget hierarchy, choose *Hierarchical context*.

4. If the traffic-lights icon is **green**, choose *Check*.

5. Choose *Save and close*.

**Result**

You have financed an employee directly or indirectly.
**Procedure If Traffic-Light Icon Is Green**

9. Check whether the budget provided is exactly the same as the budget required.

   The traffic-lights icon will also be green (🟢🟢🟢) if the employee or position does not require any financing, and if a budget structure element has not been selected for the purpose of financing it. In this case, find out why the employee or position does not require any financing.

10. If the funds assigned and the funds required are the same, choose 🔄 Check.

11. To display the pay scale details of the object you want to finance, choose 📋.

12. To save your entries, choose 📖.

**Result**

You have financed an employee directly or indirectly.
Financing Employees Indirectly

1. Access the organizational structure [Page 300] with the Allocation view.
   
   The Change Organization: Allocation screen appears.

2. Click on the top organizational unit, and choose 🔄.

3. Click on the position you want to finance, and choose 🔄.
   
   The system calculates how much budget is required for this position (financing requirements), and the Financing dialog box appears.

4. The traffic-light icon shows the financing status.
   
   The various colors mean the following:
   
   - 🔄 = the budget provided is less than the budget required.
   - 🔄 = the budget provided exceeds the budget required.
   - 🔄 = The budget provided is exactly the same as the budget required.
   
   To view details of the funds required, choose 🔄 in the Assignment periods box. The system displays how the financing required was determined, and what type of financing is involved.

   How you proceed from this point depends on the color of the traffic-light icon:
   
   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]
Procedure If Traffic-Light Icon Is Yellow or Red

In the *Financing Periods* table, the *Required* column displays the funds required, and the *Assigned* column displays the funds made available.

Since the funds assigned are not the same as the funds required, the traffic-lights icon is red or yellow (◼️ or ☹️). To provide the required financing, you must allocate the appropriate budget in the *Financing Periods* table.

15. Select the budget structure element type and the object ID of the budget structure element that is to provide the budget for financing.

   ![Select budget structure element](image)

   The system proposes a list of possible budget structure element types. You can use a search function (e.g. structural search) to find the object ID.

16. Choose *Check*.

   The system displays the *budget assigned* and the corresponding *validity period*. The system also displays the *object abbreviation* and the *name* of the source budget structure element.

   Depending on the financing status, the traffic-lights icon in the *Financing Periods* table changes, and the financing made available is displayed in the *Assigned* column.

17. You can overwrite the funds (monetary values or FTEs) displayed in the *Assigned* column of the *Availability Periods* table.

18. If insufficient funds have been assigned, you must assign additional funds as described in steps 1 and 2 (i.e. you must select further budget structure elements for the purposes of financing).

19. To display where the source budget structure element appears in the overall budget hierarchy, choose *Hierarchical context*.

20. To have the system check your entries when the icon ☹️ is displayed, choose ✅ *Check*.

21. To save your entries, choose ✏️.

**Result**

You have financed an employee directly or indirectly.
Procedure If Traffic-Light Icon Is Green

13. Check whether the budget provided is exactly the same as the budget required.

The traffic-lights icon will also be green (.Timeout ) if the employee or position does not require any financing, and if a budget structure element has not been selected for the purpose of financing it. In this case, find out why the employee or position does not require any financing.

14. If the funds assigned and the funds required are the same, choose ✔ Check.

15. To display the pay scale details of the object you want to finance, choose  

16. To save your entries, choose  

**Result**

You have financed an employee directly or indirectly.
Mass Finance Tool

Use
In contrast to the individual financing of an employee or a position, the mass finance tool allows you to finance several employees or positions at one time, making it possible to provide or reserve the funds for those employees or positions.

Prerequisites
You must have implemented all HR Support Packages up to and including HR SP 19.

Features
You can use the mass finance tool to perform financing directly or indirectly on the basis of an organizational unit or a position. You can finance several positions on the basis of an organizational unit or choose them for financing directly. You can restrict the selection of employees or positions you want to finance by using employee attributes. You can finance all expenditure types or just one of them. The system automatically creates the financing.

Activities
To use the mass finance tool, call transaction PMMF.
Deleting Existing Financing Assignments

6. Access the organizational structure [Page 300] with the Allocation view.
   The Change Organization: Allocation screen appears.

7. Click on the top organizational unit, and choose 📂.

8. Select the position or the person whose financing assignment you want to delete, and choose 📂.
   The Financing dialog box appears.

9. In the Financing periods box, select the financing assignment you want to delete, and choose Delete line.

10. To save your changes, choose 📂.

   If you want to delete financing for a position, you must choose 📂, and compare the financing assignment [Page 316].
Updating of the Outgoing Funds of a Position

Use

The outgoing funds of a position have to be updated if the financing required by the person who is financed by this position changes.

This might, for example, be the case if the staffing period or staffing percentage of the position changes, if the person receives direct financing, or if the person is absent.

When you perform this function, the financing relationship between the position and the person (i.e. the outgoing funds) is updated.

Example 1:

As of February 5, you use budget structure element X to finance the employee directly (in other words, the personnel expenditure required for this employee is now provided by the budget of this budget structure element, and not by the position).

By updating the outgoing funds of the position, you can update the financing relationship between the position and the employee (in this case, the position’s outgoing funds for the employee in question would be changed to zero).

Example 2:

As of February 5, the employee takes one year’s unpaid leave (in other words, no financing for personnel expenditure is required for this employee for the rest of the year).

By updating the outgoing funds of the position, you can update the financing relationship between the position and the employee (in this case, the position’s outgoing funds for the employee in question would be changed to zero).

Features

By updating outgoing funds, you can check and update the financing relationships between a position and the persons financed via this position.
Reconciling the Outgoing Funds of a Position

Procedure

7. Choose Human resources → Personnel management → HR funds and position management → Organization → Change.
   The Organization: Initial Screen appears.

8. Select an organizational unit, and then select the Allocation view.

9. Enter the appropriate financial year.

    The Change Organization: Allocation screen appears.

11. Click on the position whose outgoing funds you want to reconcile, and choose 📊.
    The Financing dialog box appears.

12. To reconcile the financing assignment, choose 📊.

Result

You have reconciled the outgoing funds of the position.

To display the reconciled incoming and outgoing funds for the position, choose 📊.
Displaying the Financing Overview

Use
In the Financing Overview, you can display the budget provided by a budget structure element for the purpose of financing a specific person or position.

Procedure
6. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.
   The Organization: Initial Screen appears.

7. Select an organizational unit, and then select the Allocation view.

8. Enter the appropriate financial year.

   The Display Organization: Allocation screen appears.

10. Click on the person or position whose financing details you want to display, and choose 📊
    The system displays the financing details of the person or position in question.
Display: Financing Details in Organizational Structure

Use
You can use this function to display and print out the financing assignments in an organizational structure. You use this information for the purposes of monitoring budgets. In particular, this function provides you with the information you require concerning the staffing of positions, and the financing of positions and employees.

Unlike the Display: Organizational Plan [Page 298] function, this function enables you to display the organizational structure and also the budget structure elements that are used to finance the positions and persons.

Prerequisites
The overall budget must have the status Released (or have previously had this status).

Features
When you execute this function, the system displays the following information:

- Organizational structure
- Holders of positions
- Budget structure elements whose budgets are used to finance positions or persons
- Budget assigned for individual positions and persons
- Incoming funds and their origin, as well as outgoing funds and their application in a separate financing overview

See also:
Displaying Financing Details in the Organizational Structure [Page 320]
Displaying Financing Details in the Organizational Structure

6. Choose Human resources → Personnel management → HR funds and position management → Organization → Display.
   The Organization: Initial Screen appears.

7. Select an organizational unit, and then select the Allocation view.

8. Enter the appropriate financial year.


10. Click on the root organizational unit, and choose 📊.

The system displays the organizational structure and, depending on the settings you have made in Settings → Display, the following information:

- Names of organizational units
- Validity periods and object periods
- Relationship periods
- Relationship percentages

Also displayed are the budget structure elements whose budgets are used to finance the persons and positions. The relationships between the budget structure elements and persons/positions show whether direct or indirect financing is involved.

The budget assigned for the individual positions and employees is also displayed.

The table below lists other display options available to you.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display color legend [Ext.]</td>
<td>View → Color legend</td>
<td>The color legend shows which objects are represented by which colors in the organizational structure.</td>
</tr>
<tr>
<td>for objects in organizational</td>
<td></td>
<td></td>
</tr>
<tr>
<td>structure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display classification of a</td>
<td>Extras → Classification →</td>
<td>The system displays the pay scale classification defined for the position.</td>
</tr>
<tr>
<td>position</td>
<td>Pay scale</td>
<td></td>
</tr>
<tr>
<td>Display the financing overview</td>
<td>Edit → Financing overview</td>
<td>The system displays incoming and outgoing funds. You can also display the budget structure element allocations.</td>
</tr>
<tr>
<td>for a position</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Budget Monitoring</td>
<td>Edit → Monitor budget</td>
<td>You use this function to monitor the budget of a budget structure element.</td>
</tr>
</tbody>
</table>
Display planned working time [Ext.] for a position | Extras → Working time | The system displays the planned working time defined for the position.

If the budget status permits, you can switch from display mode to change mode by choosing 📚.
Budget Monitoring

Use
Budget monitoring enables you to display the current budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

Prerequisites
The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features
You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- FM area, fund, funds center, and commitment item
- Period being monitored
- Current budget
- Allocatable budget
- Distributed budget
- Application of budget
  
  If you choose [ ] , you can display details of funds blocks, open funds precommitments, open funds commitments, and actual postings in the R/3 Funds Management component.

- Available budget (distributable budget minus application of budget)

See also:
Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring


8. Double-click on the budget structure element whose budget you want to monitor. The Monitor Budget dialog box appears.

9. Check over the information displayed on the budget of the budget structure element.

   If you choose:
   
   - the system displays the attributes of the budget structure element.
   - the system displays the budget structure element’s hierarchical context.
Expenditure Types

Definition
A means of categorizing personnel expenditure to a greater degree of detail.

Use
Expenditure types are divided into 3 groups:

- Expenditure types that represent the basic pay of an employee group
- Expenditure types that represent allowances defined for specific positions
- Expenditure types that are neither of the above

Expenditure types are used to classify positions, and to finance persons and positions.

Expenditure types are only required if HR Funds and Position Management is integrated with Funds Management. If your HR Funds and Position Management component is not integrated with Funds Management, the expenditure type field will be initial.

A. Expenditure Types Defined for a Position
The pay scale classification of a position is determined on the basis of default values (expenditure type is initial). The classification of the position is derived from default value table T7PMG, or you can enter one manually.

You can also define an “allowance” expenditure type for a position, and in this way show that this position has special requirements. The allowance amount is derived from default value table T7PMG, or you can enter one manually.

B. Person/Employee
Expenditure types are not actually stored in HR master data.

During a payroll simulation for a person, this person’s wage types are determined. The amounts for the individual wage types are distributed among the expenditure types in accordance with the settings made in Customizing.

C. Financing Expenditure Types
A separate financing relationship is created for each expenditure type. The expenditure type Basic pay must always be financed for a person.
Payroll: Transferring and Posting Data

Please read the following Accounting documentation:

- Integration of Funds Management with HR Funds and Position Management [Ext.]
- Process Flow for Financing, Payroll and Posting [Ext.]
- Payroll Using HR Funds and Position Management [Ext.]
- Posting Using HR Funds and Position Management [Ext.]
- Special Cases [Ext.]
The Employee Component

Use

In the Employee component, you can access HR Funds and Position Management via a specific employee.

Use

This allows you to see all the relationships that exist between a person and the budget structure elements that are used to finance him or her as well as the positions that he or she holds.

You can also finance the person in question, or change existing financing assignments for the person. Furthermore, you can display information on the person, the budget structure elements that finance this person, and the positions that this person holds.

The Employee component contains the processes Financing [Page 329] and Budget Allocation [Page 236]. Remember, though: the point of departure in this component is the person (and not the organization or overall budget).

You can view all the budget structure elements and positions to which a person is linked.

You can also finance the person in question, or check or change the person’s financing assignments. Furthermore, you can delimit or delete the relationship between the person and a position. Similarly, you can change the way in which the person staffs the position.

In addition to all this, you can also display the following information:

- Information on the person
  - Employee group and subgroup to which the budget structure element is assigned
  - Pay scale classification of the person’s basic pay
- Information on budget structure elements that finance the person
- Budget monitoring
- Employee group and subgroup to which the budget structure element is assigned
- Pay scale classification of FTE budget
- Description
- Any budgeting or reclassification rules that have been defined
- Any earmarkings that have been defined

- Information on Positions Held By the Person
  - Staffing percentage
  - Financing overview for position (incoming and outgoing funds)
  - Pay scale classification
  - Working time defined for the position
  - Description

See also:

Financing from the Organization Component [Page 329]
Budget Monitoring [Page 335]
Displaying Information on a Person [Page 339]
Displaying and Editing Information on a Position [Page 338]
Displaying and Editing Information on a Budget Structure Element [Page 337]
Accessing the Employee Component

Procedure

4. Choose Human resources → Personnel management → HR funds and position management → Organization → Employee → Display or Change.

   The Employee: Initial Screen appears.

5. Select a person, and specify the appropriate financial year.

6. Choose or .

Result

The system displays any relationships that exist between the employee and positions to which he/she is assigned. Also displayed are relationships between the employee and the budget structure elements used to finance him/her. The rest of the information that you can display will depend on the status of the overall budget.

   By choosing , you can toggle between display mode and change mode.

See also:

Employee Component [Page 171] (HR Funds and Position Management)

Employee Component [Page 326] (HR Funds and Position Management integrated with Funds Management)
Financing from the *Organization* Component

Purpose

This process describes how you can finance employees in your organization using the budgets of budget structure elements.

The financing process is closely linked to the Budget Allocation [Page 73] process (since both processes supply budget funds to cover personnel expenditures).

However, in the Financing process, budget funds are made supplied using a position or person as the point of departure, whereas the budget of a budget structure element is the point of departure in the Budget Allocation process.

Basically, there are two ways of financing an employee in the organizational structure:

- directly (using a budget structure element and the budget assigned to it)
- indirectly (via a position that is financed by a budget structure element and the budget of this budget structure element)

The budget structure elements in *HR Funds and Position Management* correspond to a combination of fund, funds center and commitment item in an FM area (Funds Management account assignment) in *Funds Management*.

If you allocate the budget of a budget structure element for the purpose of financing a person or position, the system determines the financing required for the object you are trying to finance, and creates a funds reservation for the corresponding Funds Management account assignment.

The table below shows the various ways in which the system can determine the financing required. In Customizing, you can determine how the financing required should be determined.

<table>
<thead>
<tr>
<th>Financing Object</th>
<th>Determine Financing Required Using</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Default Value</td>
</tr>
<tr>
<td>Person</td>
<td>X</td>
</tr>
<tr>
<td>Staffed position</td>
<td>X</td>
</tr>
<tr>
<td>Unstaffed position</td>
<td>X</td>
</tr>
</tbody>
</table>

If you finance an employee *directly* using the budget of a budget structure element, you supply funds to cover the personnel expenditures incurred by this employee. This type of financing is referred to as *direct financing* because funds are assigned directly to the employee (and not via a position). This means that you can finance employees who are not assigned to positions. Direct financing creates a funds commitment in *Funds Management*. This commitment is offset by the payroll accounting postings.

You have hired a temporary worker for 6 months. This worker is not assigned to a specific position. By financing the employee directly (in the Employee [Page 171])
Financing from the Organization Component

You can supply funds to cover the personnel costs incurred by this worker.

**Direct Financing:**

If you finance employees **indirectly**, you assign funds from the budget of a budget structure element to a position, and in this way cover the personnel expenditures incurred by the employees assigned to the position in question. This type of financing is referred to as *indirect financing* because funds are assigned via positions (and not directly to employees). Indirect financing creates a fund precommitment in *Funds Management*. If this position is subsequently staffed, and if the holder of the position is financed via the position, the precommitment is converted into a commitment for the employee in question. The amount of the precommitment is calculated on the basis of the default pay scale values defined for the position. The commitment, on the other hand, is calculated on the basis of the person’s actual pay.

**Indirect Financing:**
You can also use indirect financing to reserve funds for positions that have not yet been staffed.

You can combine both types of financing as you please (in other words, you can finance a portion of the personnel costs incurred by an employee directly, and a portion indirectly).

If you have already defined a financing assignment, and you want to change/supplement this, you can only use budgets of budget structure elements with the same budget unit as the object that already provides financing.

When you supply the funds required for an employee (i.e. finance the employee), the employee’s absences (infotype 2001) are also taken into account. This means, for example, that no financing is required for an employee who has taken unpaid leave. In Customizing, you can define how absences are to be handled in \textit{HR Funds and Position Management}.

\section*{Prerequisites}

Depending on the circumstances in your organization, you must have defined a budget hierarchy with budget structure elements and budgets, an organizational structure with positions, and relationships between positions and persons. You can only finance objects with the budgets of \textit{allocatable} budget structure elements (i.e. the budget structure elements in question must not be summarization items).

In Customizing (step: \textit{Overall Budget} $\rightarrow$ \textit{Settings for Financing Persons/Positions} $\rightarrow$ \textit{Define Financing Types for Each Object Type}), you must also have specified which types of financing (monetary values and FTEs) are allowed for positions and persons. Furthermore, you must have defined how the employee’s absences (infotype 2001) affect financing (step: \textit{Overall Budget} $\rightarrow$ \textit{Settings for Financing Persons/Positions} $\rightarrow$ \textit{Define How Absences Are Handled}).

You must also have specified how the financing required for specific employee groupings is to be determined (step: \textit{Overall Budget} $\rightarrow$ \textit{Settings for Financing Persons/Positions} $\rightarrow$ \textit{Determining Financing Requirements}).

Finally, you must have made \textbf{all} the necessary settings in the \textit{Integration} section of Customizing for HR Funds and Position Management.

If you want to finance positions in \textit{HR Funds and Position Management}, you must have defined a \textit{company code} for these positions or for their superior organizational units in the \textit{Account Assignment Details} infotype (1008) in the \textit{Organizational Management} component.

If you have restricted integration between \textit{HR Funds and Position Management} and \textit{Funds Management} to specific employee groups and subgroups (see Customizing), then you must have assigned the appropriate employee groups and subgroups in the \textit{Employee Group/Subgroup} infotype (1013) of the positions that are to be involved in integration.

\section*{Process Flow}

5. Depending on the situation, you can finance an employee directly or indirectly.

6. To help you determine the financing required, the system provides you with the information you need. On the basis of this information, you create a financing assignment, or change an existing financing assignment.

7. When you create or change a financing assignment, the system runs an availability check. This ensures that you can only allocate the budget of a budget structure element that still has funds available.
Financing from the Organization Component

8. Financing assignments in *HR Funds and Position Management* create a precommitment in *Funds Management* for the first FM triplet (fund, funds center, commitment item) which is assigned to a budget hierarchy and which is flagged as a budget object. These precommitments are “used up” gradually by the actual payroll data of the employee financed in *HR Funds and Position Management.*

**See also:**
- Financing Employees Directly from the Organization Component [Page 308]
- Financing Employees Indirectly from the Organization Component [Page 311]
- Mass Finance Tool [Page 314]
- Financing Employees Directly in the Employee Component [Page 333]
- Financing Employees Indirectly in the Employee Component [Page 334]
- Financing Wizard [Ext.]
- Deleting Existing Financing Assignments [Page 315]
- Reconciling the Outgoing Funds of a Position That Has Been Financed [Page 316]
- Financing Overview [Page 318]
- Display: Financing Details in the Organizational Structure [Page 319]
- Payroll Accounting and Data Transfer [Ext.]
Financing Persons Directly

1. Click on the person, and choose 📚.

   The system calculates how much budget is required for this person (financing requirements), and the Financing dialog box appears.

2. The traffic-light icon shows the financing status.

   The various colors mean the following:

   - 🟢 = the budget provided is less than the budget required.
   - 🟠 = the budget provided exceeds the budget required.
   - 🟡 = the budget provided is exactly the same as the budget required.

   How you proceed from here will depend on what color your traffic-lights icon is:

   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 309]

A person’s basic pay must always be financed. Otherwise, payroll accounting might terminate when it is run for a person whose basic salary is not financed.

The company code of the person (Organizational Assignment - infotype 0001) must also be contained in the FM area of the FM account assignment (fund, funds center, commitment item). You cannot finance across FM areas.
Financing Persons Indirectly

1. Click on the position, and choose $\Rightarrow$.

   The system calculates how much budget is required for this position (financing requirements), and the Financing dialog box appears.

2. The traffic-light icon shows the financing status.

   The various colors mean the following:
   - $\text{\color{red}{\text{\large \ding{55}}} \color{red}{\text{\large \ding{55}}} \color{red}{\text{\large \ding{55}}}$ = the budget provided is less than the budget required.
   - $\text{\color{green}{\text{\large \ding{55}}} \color{green}{\text{\large \ding{55}}} \color{green}{\text{\large \ding{55}}}$ = the budget provided exceeds the budget required.
   - $\text{\color{blue}{\text{\large \ding{55}}} \color{blue}{\text{\large \ding{55}}} \color{blue}{\text{\large \ding{55}}}$ = the budget provided is exactly the same as the budget required.

   How you proceed from here will depend on what color your traffic-lights icon is:
   - Procedure If Traffic-Light Icon Is Green [Page 313]
   - Procedure If Traffic-Light Icon Is Yellow or Red [Page 312]

A person’s basic pay must always be financed. Otherwise, payroll accounting might terminate when it is run for a person whose basic salary is not financed.

The company code of the person (Organizational Assignment - infotype 0001) must also be contained in the FM area of the FM account assignment (fund, funds center, commitment item). You cannot finance across FM areas.
Budget Monitoring

Use
Budget monitoring enables you to display the current budget of a budget structure element, and allows you to see how much of this budget has been used up and how much is still available.

Prerequisites
The overall budget must have the budget status Released, Completed, Locked, Released provisionally, or Being revised.

Features
You can use the Budget Monitoring function to display the following information on a budget structure element:

- Name of budget structure element
- FM area, fund, funds center, and commitment item
- Period being monitored
- Current budget
- Allocatable budget
- Distributed budget
- Application of budget
  
  If you choose , you can display details of funds blocks, open funds precommitments, open funds commitments, and actual postings in the R/3 Funds Management component.

- Available budget (distributable budget minus application of budget)

See also:
Display: Budget Monitoring in the Overall Budget Component [Page 255]
Display: Budget Monitoring in the Organization and Employee Components [Page 336]
Displaying Budget Monitoring

10. Access the Employee component [Page 328] or access the Organization component [Page 300] using the Allocation view.

11. Double-click on the budget structure element whose budget you want to monitor. The Monitor Budget dialog box appears.

12. Check over the information displayed on the budget of the budget structure element.

If you choose:

- the system displays the attributes of the budget structure element.
- the system displays the budget structure element’s hierarchical context.
## Displaying and Maintaining Information on a Budget Structure Element

Starting with the procedure [Accessing the Employee Component](Page 328), you can select a budget structure element and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td></td>
</tr>
<tr>
<td>Display pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td></td>
</tr>
<tr>
<td>Store description</td>
<td>Extras → Description</td>
<td>You use this function if you want to store a detailed description for a budget structure element.</td>
</tr>
<tr>
<td>Display budgeting rules</td>
<td>Extras → Budgeting rules → Display</td>
<td>You can only use this function for budget structure elements with FTE budgets.</td>
</tr>
<tr>
<td>Display reclassification rules</td>
<td>Extras → Reclassification rules → Display</td>
<td>You can only use this function for budget structure elements with FTE budgets.</td>
</tr>
<tr>
<td>Display earmarkings</td>
<td>Extras → Earmarking</td>
<td></td>
</tr>
</tbody>
</table>
Displaying and Maintaining Information on a Position

Starting with the procedure Accessing the Employee Component [Page 328], you can select a position and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Financing overview</td>
<td>Edit → Financing overview</td>
<td>Use this function if you want to display incoming and outgoing funds for a position.</td>
</tr>
<tr>
<td>Change staffing percentage</td>
<td>Edit → Change → Staffing</td>
<td>Use this function if you want to change the staffing percentage of a position. The staffing percentage specifies the percentage of a person’s working time that the person actually staffs the position.</td>
</tr>
<tr>
<td>Delimit position</td>
<td>Edit → Delimit → Relationship</td>
<td>Use this function if you want to de-assign a position from its superordinate organizational unit at a specific point in time (history is maintained).</td>
</tr>
<tr>
<td>Delete relationship between position and person</td>
<td>Edit → Delete → Relationship</td>
<td>The historical record is not maintained.</td>
</tr>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td></td>
</tr>
<tr>
<td>Display/change pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td></td>
</tr>
<tr>
<td>Display/change planned working time</td>
<td>Extras → Working time</td>
<td>The target working time is the working time that is required to perform the tasks of a position.</td>
</tr>
<tr>
<td>Store a description</td>
<td>Extras → Description</td>
<td>Use this function if you want to store a detailed description for a budget.</td>
</tr>
<tr>
<td>Display earmarkings</td>
<td>Extras → Earmarking</td>
<td></td>
</tr>
</tbody>
</table>
## Displaying Information on a Person

Starting with the procedure [Accessing the Employee Component](Page 328), you can select a person and perform the following functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the Financing Overview</td>
<td>Edit → Financing overview</td>
<td>Use this function if you want to see an overview of how the employee is financed.</td>
</tr>
<tr>
<td>Display employee group and subgroup</td>
<td>Extras → Employee group/subgroup</td>
<td>Use this function to display the employee group and subgroup assigned to the employee.</td>
</tr>
<tr>
<td>Display pay scale classification</td>
<td>Extras → Classification → Pay scale</td>
<td>Use this function to see pay scale details pertaining to the employee.</td>
</tr>
</tbody>
</table>

All changes to this information must be made in Personnel Administration (HR Master Data)!
Reporting Options

Definition
You can use reports to retrieve and display information stored in the system.

Structure
You can start the following reports in HR Funds and Position Management:

- **Reports in the Overall Budget component**
  - Budget in FTE
  - Budget available per budget structure element
  - Job chart
  - Financing by budgets of budget structure elements
  - Financial year/fiscal year comparison
  - Maximum FTE ranges
  - Enhanced budget in FTEs
  - Job index
  - Maximum FTE ranges

- **Reports in the Organization component**
  - Business distribution plan
  - Different service type/service category
  - Report on teaching hours
  - Financing within an organizational unit

- **General reports**
  - Infotype reporting
  - Start PA reporting via PD structures
  - Earmarking violations
  - Display earmarkings

See also:
Creating Reports [Page 341]
Creating Reports


11. Double-click on the report you want to run, and display documentation on the report in question by choosing  

12. Enter selection criteria for the report, and then choose  

   The system runs the report in question, and displays the results.
Tools

You can use the following tools/reports in *HR Funds and Position Management*:

- Payroll simulation via organizational structure/budget hierarchy
- Payroll simulation via persons
- Validate financing of basic pay
- Consistency check with the *Funds Management* component

You will find these tools in the *HR Funds and Position Management* menu (under the menu option *Tools*).

You can call up the tool/report you want by double-clicking it.

For more detailed information on these tools/reports, call up the tool/report you want to use, and choose ⌘.
IACs in *HR Funds and Position Management*

The following Internet Application Components (IACs) are available in *HR Funds and Position Management*:

[Budget Details Page 344]
Budget Details

Use

The *Budget Details* service enables donors of third-party funds to see how the funds they have donated are being used in *HR Funds and Position Management*. These budget details are provided via the Internet.

The third-party donor can search for the budget structure elements in question on the basis of their external number and name, or they can display all of the budget structure elements for which they have display authorization. The donor can view the following information on a budget structure element:

- Validity period
- Original budget
- Budget changes
- Current budget
- Distributed budget
- Application of budget
- Available budget

This service can also be used internally as a quick way of finding out how the budget donated by a particular party has been distributed in an overall budget.

The advantage of this option is that the data managed in the R/3 System (budget structure elements, budgets) can be presented in a medium that is widespread (and, therefore, easily accessible). The cost of providing information can be minimized in this way. And, of course, the data presented is always up to date.

You can find out more about the functionality of this Internet Application Component by referring to the *Application help for HR Funds and Position Management*.

For more information, see [R/3 Internet Application Components](Ext].

Type of Internet Application Component

Employee Self-Service (ESS)
Consumer to Business

Prerequisites

If you wish to use this service, you must have implemented the R/3 *HR Funds and Position Management* component, and use this component to execute an overall budget.

You must have defined an external number and name for the budget structure elements to which the funds provided by the donor have been assigned.

If you wish to give the third-party donor access to the e-mail address of the person responsible for the budget, you must have assigned a position responsible to the budget structure element in question or to a higher-level budget structure element, and you must have defined an SMTP address for the holder of this position in the *Communications* infotype (0105, subtype 0010).
Authorizations/Security

To make the Budget Details service available in the same way to all users, all you have to do is define an authorization profile for service PMB1.

Standard Settings and Default Data

You do not have to make any special Customizing settings for this service in the Implementation Guide for HR Funds and Position Management. The Implementation Guide for HR Funds and Position Management provides information on the data that you can configure in Customizing for HR Funds and Position Management.

Customizing the IAC

The data for the Budget Details service is written from the R/3 System to the system in which the Internet Transaction Server (ITS) runs. There, the data is formatted, and displayed in an output screen written in HTML format.

You can change the appearance of the screen for this service by modifying the HTML templates accordingly.

For example, you can change the data displayed on the screen. You can also specify that your company’s logo should be displayed, as well as change the background image, text colors, and so on.

The following HTML templates are available for this service:

SAPLRHB_IAC_1000.HTML
SAPLRHB_IAC_1010.HTML
SAPLRHB_IAC_1020.HTML
SAPLRHB_IAC_1030.HTML
SAPLRHB_IAC_1040.HTML
SAPLRHB_IAC_1050.HTML
SAPLRHB_IAC_1060.HTML
Procedure for Obtaining Budget Details

If you use the Budget Details service, you work through the following process:

5. A third-party donor would like to find out how the funds he/she has donated are being used.

6. This donor goes to the Web site containing the Self-Service offering, and starts the Budget Details service.

7. By entering the number and name that you have given the donor, the donor can view the funds that he/she has provided.
   
   Note: By choosing the Find function, the donor can display all of the budgets in your overall budget for which he/she has display authorization.

8. A window appears displaying detailed information on how the funds the donor has provided are being used.
Example of Where the Budget Details Service Might Be Used

You have donated a sum of money to a university so that the university can finance the personnel expenditure incurred by a specific research project. The money you have donated appears in the budget published by the university. You can use the Budget Details service to find out how your money is being used in this budget. For example, you can find out which positions your donation has financed, and how much of your donation is still available.