Recruitment (PA-RC)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>📝</td>
<td>Note</td>
</tr>
<tr>
<td>🌐</td>
<td>Recommendation</td>
</tr>
<tr>
<td>🏗️</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
# Contents

**Recruitment (PA-RC)**.................................................................................................................................8

**Working with the Object Manager** ...........................................................................................................12

**Object Manager** ........................................................................................................................................14
  Finding/Selecting Objects ..........................................................................................................................16
  Using Search Functions ..............................................................................................................................17
  Using Search Variants ................................................................................................................................19
  Configuring Columns .................................................................................................................................20

**Workforce Requirements and Advertising** ..............................................................................................21

**Vacancies** ..................................................................................................................................................22
  Staffing Status ...........................................................................................................................................24
  Creating a Vacancy in Recruitment .........................................................................................................25
  Creating a Vacancy in Organizational Management ............................................................................26
  Changing a Vacancy ..................................................................................................................................28
  Displaying a Vacancy ...............................................................................................................................29

**Advertising** ...............................................................................................................................................30
 Advertisements ..........................................................................................................................................31
  Editing Advertisements .............................................................................................................................32
  Displaying an Advertisement ....................................................................................................................34
  Displaying Recruitment Instruments .......................................................................................................35
  Job Applications ........................................................................................................................................36

**Applicant Administration** .......................................................................................................................37

**Applicants** ..................................................................................................................................................38

**Individual Access Protection** ..................................................................................................................39

**Structuring Applicants** ............................................................................................................................40

**Grouping of Applicant Data** ....................................................................................................................41
  Applicant Actions (Infotype 4000) .............................................................................................................43
  Applications (Infotype 4001) .....................................................................................................................44
  Vacation Assignment (Infotype 4002) .........................................................................................................45
  Applicant Activities (Infotype 4003) ...........................................................................................................46
  Status of Applicant Activity (Infotype 4004) ............................................................................................47
  Education (Infotype 0022) .........................................................................................................................48
  Contract Elements (0016) Infotype ...........................................................................................................49
  Employee’s Applicant Number (Infotype 0139) .......................................................................................50
  Applicant’s Personnel Number (Infotype 4005) ....................................................................................51

**Initial Entry of Applicant Data** ..................................................................................................................52
  Identifying Multiple Applicants and Former Employees ........................................................................54
  Entering Basic Data on an Internal Applicant .........................................................................................55
  Entering Basic Data on an External Applicant .........................................................................................58
  Entering Basic Data on Several Applicants ............................................................................................61
  Repeating the Check for Multiple Applicants and Former Employees ................................................62
  Entering an Applicant’s Address Abroad ................................................................................................63
  Entering Additional Data on an Applicant ...............................................................................................64
  Accessing the Enter Additional Data Action ..........................................................................................66

**Editing of Applicant Data** ..........................................................................................................................67
  Changing an Applicant’s Address .............................................................................................................68
Support of Selection Procedures ...........................................................................................................122
Applicant Activities ....................................................................................................................................82
Procedure-Oriented Processing Options ................................................................................................81
Administration of Selection Procedures..................................................................................................79
Selection of Applicants..............................................................................................................................77
Confirmation of Receipt of Application ...................................................................................................76
Processing Receipt of Application...........................................................................................................75
Application Activities ............................................................................................................................74
Deleting an Applicant..............................................................................................................................73
Displaying an Applicant’s Applications...................................................................................................72
Entering an Applicant’s Bank Details ......................................................................................................71
Deleting an Applicant’s Vacancy Assignment.........................................................................................70
Deleting an Applicant’s Address.............................................................................................................69
Changing an applicant’s address............................................................................................................68
Entering a New Address for an Applicant ................................................................................................67
Deleting an Applicant’s Vacancy Assignment .......................................................................................66
Entering an Applicant’s Bank Details ....................................................................................................65
Displaying an Applicant’s Applications..................................................................................................64
Deleting an Applicant............................................................................................................................63
Processing Receipt of Application...........................................................................................................62
Confirmation of Receipt of Application ...................................................................................................61
Selection of Applicants............................................................................................................................60
Administration of Selection Procedures..................................................................................................59
Procedure-Oriented Processing Options ................................................................................................58
Application Activities ............................................................................................................................57
Deleting an Applicant............................................................................................................................56
Displaying an Applicant’s Applications...................................................................................................55
Entering an Applicant’s Bank Details ......................................................................................................54
Deleting an Applicant’s Vacancy Assignment.........................................................................................53
Deleting an Applicant’s Address.............................................................................................................52
Changing an applicant’s address............................................................................................................51
Entering a New Address for an Applicant ................................................................................................50
Deleting an Applicant’s Vacancy Assignment .......................................................................................49
Deleting an Applicant’s Address.............................................................................................................48
Changing an applicant’s address............................................................................................................47
Entering a New Address for an Applicant ................................................................................................46
Deleting an Applicant’s Vacancy Assignment .......................................................................................45
Deleting an Applicant’s Address.............................................................................................................44
Changing an applicant’s address............................................................................................................43
Entering a New Address for an Applicant ................................................................................................42
Deleting an Applicant’s Vacancy Assignment .......................................................................................41
Deleting an Applicant’s Address.............................................................................................................40
Changing an applicant’s address............................................................................................................39
Entering a New Address for an Applicant ................................................................................................38
Deleting an Applicant’s Vacancy Assignment .......................................................................................37
Deleting an Applicant’s Address.............................................................................................................36
Changing an applicant’s address............................................................................................................35
Entering a New Address for an Applicant ................................................................................................34
Deleting an Applicant’s Vacancy Assignment .......................................................................................33
Deleting an Applicant’s Address.............................................................................................................32
Changing an applicant’s address............................................................................................................31
Entering a New Address for an Applicant ................................................................................................30
Deleting an Applicant’s Vacancy Assignment .......................................................................................29
Deleting an Applicant’s Address.............................................................................................................28
Changing an applicant’s address............................................................................................................27
Entering a New Address for an Applicant ................................................................................................26
Deleting an Applicant’s Vacancy Assignment .......................................................................................25
Deleting an Applicant’s Address.............................................................................................................24
Changing an applicant’s address............................................................................................................23
Entering a New Address for an Applicant ................................................................................................22
Deleting an Applicant’s Vacancy Assignment .......................................................................................21
Deleting an Applicant’s Address.............................................................................................................20
Changing an applicant’s address............................................................................................................19
Entering a New Address for an Applicant ................................................................................................18
Deleting an Applicant’s Vacancy Assignment .......................................................................................17
Deleting an Applicant’s Address.............................................................................................................16
Changing an applicant’s address............................................................................................................15
Entering a New Address for an Applicant ................................................................................................14
Deleting an Applicant’s Vacancy Assignment .......................................................................................13
Deleting an Applicant’s Address.............................................................................................................12
Changing an applicant’s address............................................................................................................11
Entering a New Address for an Applicant ................................................................................................10
Deleting an Applicant’s Vacancy Assignment .......................................................................................9
Deleting an Applicant’s Address.............................................................................................................8
Changing an applicant’s address............................................................................................................7
Entering a New Address for an Applicant ................................................................................................6
Deleting an Applicant’s Vacancy Assignment .......................................................................................5
Deleting an Applicant’s Address.............................................................................................................4
Changing an applicant’s address............................................................................................................3
Entering a New Address for an Applicant ................................................................................................2
Deleting an Applicant’s Vacancy Assignment .......................................................................................1
Deleting an Applicant’s Address.............................................................................................................
Changing an applicant’s address............................................................................................................
Entering a New Address for an Applicant ................................................................................................
Deleting an Applicant’s Vacancy Assignment .......................................................................................
Personnel screening .................................................................................................................................137
Personnel Selection .................................................................................................................................138
Processing Employment Contract Offers ................................................................................................140
Preparing to Hire an Applicant ..................................................................................................................141
Processing Rejection of Contract .............................................................................................................143
Managing the Applicant Pool .....................................................................................................................144
Putting an Applicant on Hold .....................................................................................................................145
Rejection of an Applicant .............................................................................................................................146
Administration of Applicant Correspondence ..............................................................................................147
Recurring tasks ...........................................................................................................................................149
Creating Applicant Letters ..........................................................................................................................150
Creating a Standard Letter for an Applicant Action .....................................................................................151
Creating an Individual Letter for an Applicant Activity ............................................................................153
Creating an Individual Letter for an App. Activity with MS Word ..........................................................155
Retrieving a Standard Letter on Applicant Action ....................................................................................157
Printing a Letter for an Applicant Activity ................................................................................................158
Print Labels (Report RPAPRT06) ..............................................................................................................159
Outputting Letters Using Bulk Processing ...............................................................................................161
Outputting Letters Using Recurring Tasks ................................................................................................162
Repeating Printing of Letters Using Recurring Tasks ..............................................................................163
Complete Activities After Printout (Report RPAPRT02) ............................................................................164
Setting Planned Activities to Completed After Printing Letters ..............................................................166
Calling an Applicant Using SAPphone .....................................................................................................167
Phoning an Applicant ...............................................................................................................................169
Sending Correspondence to Applicants – Fax/E-Mail (SAPconnect) .........................................................171
Faxing and E-Mailing Letters to Applicants .................................................................................................173
Transferring Applicant Data to Personnel Administration ......................................................................175
Transferring Data ......................................................................................................................................177
Integ. System: Executing direct data transfers via Recruitment .................................................................178
Integ. System: Direct Data Transfers via Personnel Admin ......................................................................179
Non-Integrated System: Transferring Data Using a Data Carrier .............................................................180
Creating a Data Carrier in Recruitment ..................................................................................................181
Importing a Data Carrier into Personnel Administration .........................................................................182
Complete Activities After Data Transfer (Report RPAPRT04) ..................................................................183
Setting Planned Activities to Completed .................................................................................................185
Recruitment Reports ...............................................................................................................................186
Standard Recruitment Selection Fields ....................................................................................................188
Reports on Applicants ..............................................................................................................................189
Variable Applicant List (Report RPAPL012) ...............................................................................................190
Applicants by Name (Report RPAPL001) .................................................................................................191
Applicants by Action (Report RPAPL004) ...............................................................................................193
Applicants’ Education and Training (Report RPAPL011) ........................................................................195
Applications (Report RPAPL002) .............................................................................................................196
Applicant Statistics (Report RPAPL005) .................................................................................................198
Planned Activities (Report RPAPRT08) .....................................................................................................200
Reports on Vacancies ...............................................................................................................................202
Vacancy Assignments (Report RPAPL003) ...............................................................................................203
Vacancies (Report RPAPL010) ..................................................................................................................205
### Reports on Advertisements

- Job Advertisements (Report RPAPL006) ................................................................. 208
- Recruitment Instruments (Report RPAPL008) ........................................................ 210

### Interactive Functions in Recruitment Reports

- Perform Interactive Functions in Recruitment Reports .......................................... 213

### Recruitment Web Applications

- Displaying Vacant Jobs ............................................................................................ 225
- Applying to Advertised Jobs .................................................................................... 226
- Applying Without Specific Job Reference or Job Name .......................................... 228
- Creating an Attachment ......................................................................................... 229

### Application Status Web Application

- Inquiring About Application Status ........................................................................ 233

### Employee Self-Service (ESS) in Recruitment

- Displaying Internal Employment Opportunities and Applying Online ................ 241
- Creating an Attachment ......................................................................................... 242
- Inquiring About Application Status Internally ..................................................... 245
Recruitment (PA-RC)

Purpose
The ability to meet personnel requirements is key for enterprises. The success of an enterprise depends on such factors as the quality and availability of personnel. It is particularly important for the development and success of expanding enterprises that they have quick access to adequate personnel.

This component has all the functions you need for working through the entire recruitment procedure, from creating applicant data to filling vacant positions.

The Recruitment component contains an entire range of powerful, flexible functions that you can use to implement an effective – and largely automated – recruitment strategy.

You can use the Recruitment component to recruit human resources according to requirements, at any time. You can increase the number of applicants available to your enterprise, and include them in the selection procedure for vacancies, by advertising for personnel (using job advertisements, for example) or by receiving unsolicited applications. You can store applicants that you have not deemed suitable for a particular vacancy in the Applicant Pool [Ext.], where they can be considered for other or future vacancies.

This component enables you to define a recruitment procedure that suits the needs of your enterprise. You can distribute tasks and responsibilities to different people involved in the recruitment process. Recruitment supports you in dividing and assigning administrative and decision-making task areas. Many tasks can be processed via mass processing.

The Recruitment component provides dynamic actions [Ext.] to enable you to automate many processes. For example, when you first enter applicant data, the system creates a confirmation of receipt in the form of an applicant activity and a letter confirming receipt of application. This reduces the administrative tasks required of the HR department for applicant correspondence.

Integration
If you want to use all of the functions in the Recruitment component, you are advised to implement the following components:

<table>
<thead>
<tr>
<th>Component</th>
<th>Provides the Following Extra Functions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personnel Administration [Ext.]</td>
<td>• Easy transfer of applicant data to Personnel Administration once an applicant is hired</td>
</tr>
<tr>
<td></td>
<td>• Easy transfer of employee data to Recruitment when an internal applicant (employee) submits an application within your enterprise</td>
</tr>
<tr>
<td>Personnel Development [Ext.]</td>
<td>• Search for applicants with particular qualifications</td>
</tr>
<tr>
<td></td>
<td>• Profile comparison between applicants’ qualifications and the requirements for (vacant) positions</td>
</tr>
<tr>
<td>Organizational Management [Ext.]</td>
<td>• Vacancies maintained in Organizational Management are automatically available in Recruitment</td>
</tr>
</tbody>
</table>
Manager's Desktop [Ext.]

Manager's can make decisions relating to the selection procedure for vacancies and represent them using the Manager's Desktop. Additional administrative steps are forwarded to the HR department via an automatic e-mail connection.

### Features

SAP Recruitment is made up of the following subcomponents:

- Workforce Requirements and Advertising [Page 21]
- Applicant Administration [Page 37]
- Selection of Applicants [Page 77]

Each component supports a different phase of the recruitment process.

SAP Recruitment also provides high-performance functions for the Internet and intranet, and in SAP Business Workflow.

### Workforce Requirements and Advertising

Your enterprise’s workforce requirements are represented in the system by vacancies. You can create vacancies manually in Recruitment. If you have an integrated system, you have access to the vacancies that are maintained in Organizational Management.

You can use Recruitment to manage advertising centrally. Advertising enables you to publicize your enterprise's workforce requirements.

The following functions are provided for workforce requirements and advertising:

- Create and manage vacancies
- Manage media and recruitment instruments
- Manage advertisements and advertisement costs
- Assign vacancies and applications to advertisements
- Use a variety of reporting options (for example, the effectiveness of recruitment instruments and publication costs, response rate to advertised vacancies, etc.)

### Administration of Applicants

Applicant administration contains the following subfunctions:

- Applicant classification

When applicant data is entered in the system, applicants can be classified as follows:

- Internal or external applicants
- Applicants responding to an advertisement or unsolicited applicants

Each applicant is assigned the following statuses:
Recruitment (PA-RC)

- **Overall status**
- **Vacancy assignment status**

These statuses indicate the stage of processing the applicant has reached. Applicant actions enable you to change the statuses while applicants are being processed. By classifying applicants, you can access individual groups of applicants and perform group-related activities. For example, you can perform reporting activities by running reports.

- **Administration of Applicant Correspondence [Page 147]**

Recruitment enables you to automate applicant correspondence to a large extent. Depending on the applicant classification, the system automatically assigns individual letters to each applicant. You can either carry out your applicant correspondence for individual applicants or via bulk processing (if you want to save time).

**Selection of Applicants**

Applicant selection is process-oriented. With the Recruitment component, you can carry out an efficient, process-oriented selection procedure: The applicants first take part in a global selection process. In this procedure, you decide whether an applicant should be considered for employment in your enterprise. You can reject an applicant in this first phase, or you can decide to include them in the rest of the selection procedure.

The Recruitment component offers the following functions to support the selection procedure:

- **Administration of selection procedures [Page 79]**

You can track the individual stages that an applicant passes through in the selection procedure using applicant actions (Invite applicant, Offer applicant contract, Hire applicant). You can define administrative steps using applicant activities (such as Interview appointment, Mail contract).

The following functions also support the decision-making process in selecting applicants:

- **Short profile**

  You can use a short profile [Ext.] to group applicant data according to various aspects, for example, applicants’ education and training.

- **Original application documents**

  If you implement SAP ArchiveLink, you have quick access to optically-archived application documents, which you can use in the decision-making process.

- **Search for applicants with particular qualifications**

  If Recruitment and Personnel Development are integrated, you can search for applicants with particular qualifications, which enables you to restrict the number of suitable applicants.

- **Hiring applicants**

  If you want to hire an applicant and have an integrated system, you can automatically transfer applicant data to Personnel Administration.
SAP Business Workflow

SAP Business Workflow in Recruitment (PA-RC) [Ext.] enables you to coordinate tasks within the recruitment procedure. Using workflow, you can distribute work and automatically forward it to the persons responsible for certain tasks. You can use the following SAP Business Workflow functions in Recruitment:

- Receipt and Resubmission [Ext.]
- Planning and Holding Job Interviews [Ext.]
- Creating an Offer of Contract [Ext.]
- Preparation for Hiring [Ext.]
- Management of Applicants on Hold [Ext.]

Web Applications and Employee Self-Service (ESS)

You can use the Employment Opportunities Web application [Page 219] to make advertisements on the vacant positions in your company available to external applicants via the Internet, thus enabling you to cut costs. External applicants can create and submit their job application directly in the Internet, and they can find out the status of their application at any time using the Application Status Web application [Page 230]. These functions are also available for internal applicants (employees): Employment Opportunities Service [Page 235] and Application Status Service [Page 243].
Working with the Object Manager

Purpose

The object manager provides you with an easy and user-friendly method of finding and selecting objects over various transactions and components.

In Recruitment, you use the object manager to find applicants whose data you want to display or edit. The object manager is connected to the following transactions:

- Display Applicant Master Data (PB20)
- Maintain Applicant Master Data (PB30)
- Applicant Actions (PB40)
- Display Applicant Activities (PB50)
- Maintaining Applicant Activities (PB60)

The user interface for these transactions is divided into various screen areas, each of which contains specific functions:

- **Search area**
- **Selection area**
- **Work area**

Together, the search area and the selection area form the object manager. You perform the transaction-specific functions for the selected applicants in the work area.

Every time you execute a transaction, an updated list is displayed in the selection area, according to the search criteria. This also applies if you have saved a search as a favorite.
Process

The following are steps involved in a typical process:

1. In the search area, you search [Page 16] for one or more applicants you want to display or edit.
2. The selected applicants are listed in the selection area. You double-click on an applicant to display him or her in the work area.
3. You perform the transaction-specific functions for the selected applicants in the work area, for example, creating applicant activities.

See also:

Using Search Functions [Page 17]
**Object Manager**

**Use**
You can use the object manager to find and select objects that you want to display or edit. In *Recruitment*, you can search in particular for the *Applicant* object type.

**Features**
The object manager comprises a *search area* and a *selection area*.

- The *search area* contains several *search functions* for the object type *Applicant*, such as the *search term* and *free search* functions. The search functions are identified with a 🔍. A search function can also be incorporated into the object manager itself. The *Applicant* object type is identified with a 📁.

  If required, you can customize the object manager to include additional search functions. You can also change the sequence of the search functions. For more information, see the Implementation Guide by choosing *Personnel Management → Global Settings in Personnel Management → Settings for Object Manager*.

- You can create *search variants* in the search area if you want to be able to reuse search criteria or hitlists. The search variants are identified with a 📁.

- The *selection area* displays the applicants you searched for and the applicants found. They are displayed in a hitlist or in a structure, depending on the search function used.
Object Manager

- You can scroll through the previous search results in the selection area using ⬅ and ➤.
- You can show or hide the object manager completely, by choosing Settings → Show object manager or Hide object manager. The screen areas become larger or smaller accordingly.
- You can use ⬅ to enlarge or reduce the selection area to display more hits. The search area is then shown or hidden accordingly.

The settings last used for the size of the screen areas and the last object selection are saved for each user and are available again the next time the user accesses the transaction.

You can use the Delete User Settings for Object Manager report (RH_DELETE_OM_USER_SETTINGS) to reset the settings and the last object selection. Please note that the report applies to all applications. For more information, see the report documentation.
Finding/Selecting Objects

Use
In the **Search area** you can search for one or more objects that you want to display or edit.
For each object type there are various **search functions**, for example:
- Search Term
- Structural Search
- Free Search

Prerequisites
Objects you are searching for must already exist. Create new objects as required.
The required object types and search functions are set up.

Procedure
1. In the **search area** select one of the available search functions and if necessary enter the required selection criteria.
   - In the **selection area** the system displays all found objects with the corresponding object type, either as a list or as a structure.
2. Double-click on the required object.
Using Search Functions

Use

The search functions provided for the Applicant object type enable you to search for applicants in various ways.

The search functions are identified with a . A search function can also be incorporated into the Applicant object type. The Applicant object type is identified with a .

Procedure

Searching for applicants using the collective search help

   
   A dialog appears, displaying the elementary search help Personal Data.

2. Enter your search criteria in the Last name and/or First name fields. You can also make masked entries (such as M+++er) or generic entries (such as M*).

3. Choose .

   The search result is displayed in the selection area; the display in the overview and detail areas remains unchanged.

4. Double-click on the required applicant in the selection area.

   The selected applicant is displayed in the work area. You can start to edit the applicant data.

Searching for applicants using a search term

1. Choose search term (or Applicants if this object type relates to the function).

   The Find Applicant dialog box appears.

5. Enter the applicant’s name or applicant number. You can also make masked entries (such as M+++er) or generic entries (such as M*).

2. Choose .

   The search result is displayed in the selection area. The display in the overview and detail areas remains unchanged.

6. If required, you can search for more applicants, and add the applicants found to the selection area by choosing .

   Double-click on the required applicant in the selection area. You can start to edit the applicant data.

Searching for applicants using the free search

The free search search function uses the InfoSetQuery.

1. Choose Free search.
Using Search Functions

The Determine Objects of Type Applicant dialog box appears. For more information, see Selection [Ext.]. When the search is complete, the search result is displayed in the selection area.

2. Double-click on the required applicant in the selection area. You can start to edit the applicant data.
Using Search Variants

Use

In some search functions, for example Search Term, you can restrict the number of hits by using a combination of selection criteria. You can then save such a combination as a search variant so that you can use it again. You can also delete a search variant again, if necessary.

Procedure

Creating Search Variants

1. Use one of the search functions to search for objects.
   The system displays the hits in the selection area.
2. Choose and enter a name. Choose .
   The system saves the search criteria as a search variant and assigns them to the corresponding object type in the search area. The search variant is marked with .
3. Select the search variant you created and choose . You can check your search criteria.

Searching for Objects Using a Search Variant

1. Select a search variant.
   The hits are displayed in the selection area.
2. Double-click on the required object.

Deleting Search Variants

1. Select the search variant that you want to delete.
2. Choose .
   The search variant is deleted.
Configuring Columns

Use
You can decide which columns should be displayed in different screen areas.

Prerequisites
The columns that are available are determined in Customizing. For further information see the Implementation Guide (IMG) under Personnel Management → Global Settings in Personnel Management → Column Framework or the IMG for Organizational Management.

Procedure
1. Choose .
   The Column configuration dialog box appears.
2. Select the columns that you want to display.
   Some entries represent column groups, that is, more than one column will be displayed if you select one of these entries.
3. Confirm your entries by choosing .

Result
The columns you selected are displayed.

You can reset all of a user’s column configurations using the report RH_DELETE_COL_USER_SETTINGS. Note that the reset takes place across all applications. For more information, see the report documentation.
Workforce Requirements and Advertising

Purpose

The Recruitment component enables you to document your workforce requirements and the way you advertise in the R/3 System.

A company's workforce requirements are represented in the Workforce Requirements and Advertising component by means of vacancies. A vacancy is a description of a position that must be staffed, either completely or partially. The recruitment process is triggered by the creation of a vacancy. The recruitment procedure is initiated by the creation of a vacancy, and its purpose is to fill vacancies. Vacancies are published in advertisements.

If a candidate applies for a job in response to an advertisement, he or she must be assigned to this advertisement during the initial entry of basic data phase. By assigning an applicant to an advertisement here, you can have the system propose a likely vacancy assignment for the applicant. This proposed vacancy assignment can be overwritten if unsuitable. Assignment of an unsolicited applicant to a vacancy depends solely on the decisions of the personnel officer or line manager responsible. For this reason, default values cannot be proposed here.

If the candidate has applied in response to an advertisement, you must assign him/her to a recruitment instrument and a medium using the advertisement. This assignment means that you can analyze the effectiveness of the recruitment instruments and media used by your company.

Integration

If you are using Recruitment as a stand-alone system (without Organizational Management), you must manually enter all data on a vacancy.

If you are using Recruitment in conjunction with Organizational Management, the latter component already contains a structured list of all the positions in your company. In this case, all you have to do is set a vacant flag in Organizational Management for any positions that need to be filled. All positions marked "vacant" in Organizational Management are then automatically available in the Recruitment component.

See also:

Vacancies [Page 22]
Advertisements [Page 31]
Vacancies

Definition
A company's workforce requirements are represented in the Recruitment component by means of vacancies. A vacancy is a position that must be staffed, either completely or partially. Vacancies are maintained by a line manager or personnel officer.

Use
The personnel officer responsible manages data for the vacancy according to the authorization assigned to him or her by the personnel department. The line manager is responsible for deciding on the applicant's suitability for the vacancy. Any person recorded in the Personnel Administration component as an employee of the company can be defined as a line manager.

The procedure used depends on whether Recruitment is being used as a stand-alone system or in conjunction with Organizational Management.

If you are using Recruitment as a stand-alone system (without Organizational Management), you must manually enter all data on a vacancy.

If you are using Recruitment in conjunction with Organizational Management, the latter component contains a list of all the positions in a company. In this case, all you have to do is set a vacant flag in Organizational Management for any positions that need to be filled. All positions marked vacant in Organizational Management are then available in the Recruitment system for further processing and evaluation.

Vacancies created using Organizational Management cannot be maintained in Recruitment. The following fields are exceptions to this:

- Personnel officer
- Line manager
- Percentage reserved

Structure
Each vacancy is characterized by the following:

- Eight-digit number (for example, 00000123) and description (for example, Secretary)
- To and from dates
- Personnel officer responsible and Line manager
- Percentage approved [Ext.]
- Percentage reserved [Ext.]
- Staffing percentage [Ext.]
- Staffing Status [Page 24]
See also:

- Creating a Vacancy in Recruitment [Page 25]
- Creating a Vacancy in Organizational Management [Page 26]
- Changing a Vacancy [Page 28]
- Displaying a Vacancy [Page 29]
Staffing Status

Definition

The staffing status of a vacancy specifies the extent to which a vacancy is occupied as a percentage value.

Structure

The R/3 System determines this status on the basis of the following values:

- Percentage approved
- Percentage reserved
- Staffing percentage

The staffing status can be any of the following:

<table>
<thead>
<tr>
<th>Value</th>
<th>Staffing Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vacant</td>
<td>At least part of the vacancy is not occupied or reserved</td>
</tr>
<tr>
<td>Reserved</td>
<td>The vacancy is either</td>
</tr>
<tr>
<td></td>
<td>• completely reserved</td>
</tr>
<tr>
<td></td>
<td>• partially reserved and partly occupied (both figures giving a total of 100%)</td>
</tr>
<tr>
<td>Occupied</td>
<td>The vacancy is completely occupied</td>
</tr>
</tbody>
</table>
Creating a Vacancy in Recruitment

Prerequisites
A position must exist for the vacancy you want to create.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Vacancy → Maintain.
   The Vacancies screen appears.
2. Enter any relevant selection criteria and choose .
   The Maintain Vacancies screen appears.
3. Choose .
   The Create Vacancy screen appears.
4. Enter your data as required.

   The system calculates the staffing percentage from the percentage approved, the percentage reserved, and the staffing percentage.
5. Choose .

Result
You have created the desired vacancy in the Recruitment component.

See also:
Changing a Vacancy [Page 28]
Displaying a Vacancy [Page 29]
Creating a Vacancy in Organizational Management

Prerequisites

The Recruitment component must be integrated with the Organizational Management component.

There are two ways in which you can create vacancies in Organizational Management.

Creating a vacancy in Expert Mode

1. From the SAP Easy Access screen, choose Human resources → Organizational Management → Expert mode → Position.

   The Maintain Position screen appears.

2. Enter a position in the Position field.

   Select Current plan for the Plan version field.

3. Select the infotype Vacancy and the status active and choose .

   The Add Vacancy screen appears.

4. If necessary, overwrite the validity of the vacancy.

5. Choose .

   In the Standard system, the to be occupied field is already selected.

   The Create Vacancy screen of the Recruitment component appears.

6. Enter your data as required.

   The system calculates the staffing percentage from the percentage approved, the percentage reserved, and the staffing percentage.

7. Choose .

Creating a Vacancy in the Organizational Plan

You can create vacancies in Organizational Management as follows:

1. From the SAP Easy Access menu, choose Human Resources → Organizational Management → Organizational plan → Organization and staffing → Change.

   The Organization and Staffing screen appears.

2. From the object type list, choose Position.

   The Find Position dialog window appears.

3. Enter the search data and choose .
Creating a Vacancy in Organizational Management

All positions found that correspond to the search data you entered appear in the object list.

4. Select the position you want from the object list by double-clicking on it.

   Detailed information on the selected position is displayed.

5. To set the position to vacant, choose the Basic data tab page.

6. In the Staffing status field, select Vacancy to be occupied.

7. Choose .

**Result**

You have created the desired vacancy in the Organizational Management component.

Any vacancies that you created in Organizational Management are marked with a P in the Maintained in OM field of the Vacancy view (V_T750X). You can edit these vacancies in Recruitment. The following fields are exceptions to this:

- Personnel officer
- Line manager
- Percentage reserved

**See also:**

Displaying a Vacancy [Page 29]

Changing a Vacancy [Page 28]
Changing a Vacancy

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Vacancy → Maintain.

   The Vacancies screen appears.

2. Enter any relevant selection criteria and choose 📊.

   The Maintain Vacancies screen appears.

3. Select the vacancy you want to change, and choose 🖌.

   The Change Vacancy screen appears.

4. Make the changes you want.

   If the selected vacancy was created in Organizational Management, you can only overwrite the entries in the Personnel officer, Line manager and Percentage reserved fields.

5. Choose 📊.

Result

You have changed the vacancy selected.
Displaying a Vacancy

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Vacancy → Display.
   The Vacancies screen appears.

2. Enter any relevant selection criteria and choose "Display Vacancies".
   The Display Vacancies screen appears.

3. Select the vacancy you want to display, and choose "Display".

Result

The selected vacancy is displayed.
Advertising

Purpose
Advertising is used to publicize your company’s workforce requirements. Its aim is to elicit applications to vacancies in your company.

The advertising process describes all the activities performed in connection with advertising vacancies. In addition, you carry out activities in the system that relate to selecting recruitment instruments and storing advertisements in the system. In this system, you record the advertisements for the vacancies that you have publicized or those you want to publicize. You can also maintain the vacancy assignments for advertisements and store the advertisement texts and the publication costs in the system.

Recording advertisements therefore allows you to manage your company’s advertisements. You can use the data you collect on advertisements as a basis for evaluating your advertising strategy.

Prerequisites
Recruitment instruments are available in Customizing for Recruitment.

If you want to assign an advertisement to a vacancy, this vacancy must already have been created and stored in the system. However, it is possible to simply create advertisements and not necessarily link them to vacancies. It is advisable, nevertheless, to assign advertisements to vacancies because, in general, advertisements refer to specific vacancies.

Process Flow
1. Create planned or already published advertisements in the system.
   You can use this data for evaluation purposes at a later stage e.g. if you want to evaluate the effectiveness of recruitment instruments or the number of applications received in response to an advertisement.

2. If you wish, you can assign vacancies to the advertisement you have created. This is optional.

3. You can also save the advertisement text in the system.

4. Enter the relevant publication costs.
   If you enter the costs, you can use them for evaluating your advertising costs at a later stage.

Result
You have recorded advertisements in the system. Once applications have been received by your company, you can continue with Processing Received Application [Page 75]
Advertisements

Definition
Vacancies are published in advertisements. An advertisement is an announcement of one or more vacancies published in a recruitment instrument with the aim of recruiting suitable candidates.

In Recruitment, recruitment instruments are implemented to cover workforce requirements. The type of recruitment and recruitment method used are depicted in the recruitment instrument (e.g. advertisements in print media, personal contacts through headhunting, or using the services of the local employment office or a recruitment agency).

Recruitment instruments are further classified by medium (for example, press, employment office, recruitment agency).

You create media and recruitment instruments in Customizing for Recruitment under Workforce Requirements and Advertising → Create recruitment instruments.

Structure
An advertisement is characterized by the following:

- Eight-digit number (for example, 00000020)
- Recruitment instrument and Medium
- Publication date and costs
- Advertisement text, if applicable
- Vacancies published in the advertisement

See also:
Displaying Advertisements [Page 34]
Editing Advertisements [Page 32]
Displaying Recruitment Instruments [Page 35]
Editing Advertisements

Prerequisites
To create advertisements, you must fulfill the following prerequisites:

- The vacancy or vacancies to be published in the advertisement must have been created.
- The recruitment instrument used for the advertisement must have been created in Customizing. For further information, refer to the Implementation Guide (IMG) for Recruitment under Workforce Requirements and Advertising → Create Recruitment Instruments.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Advertisement → Maintain.

   The Advertisements screen appears.

2. Enter any relevant selection criteria and choose ▶.

   The Maintain Advertisements screen appears.

3. Perform one of the following functions:

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Choose:</th>
<th>The following screen appears:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a reference activity</td>
<td>Advert</td>
<td>Create Advertisement</td>
</tr>
<tr>
<td>Change a reference activity</td>
<td>Advert</td>
<td>Change Advertisement</td>
</tr>
<tr>
<td>Delete a reference activity</td>
<td>Advert</td>
<td>Delete Advertisement</td>
</tr>
</tbody>
</table>

4. If you want to create or change an advertisement, enter the required data or changes.

   If you want the system to propose the next highest number not yet assigned in the Advertisement field, choose Advertisement → Next free number.

5. Specify all the vacancies to be published in the advertisement.
   a) Enter the data you want in the Instrument and Publication date fields.
   b) Choose Edit → Insert vacancy.

      The Choose Vacancies screen appears.
   c) Select all the vacancies to be published in the advertisement and choose Transfer.

6. Enter the advertisement text and save it.
   a) Enter an alphabetic or numeric address key of your choice for the text in the Text name field, and choose Maintain text.

      The Change Publication Text: <text name> Language EN screen appears.
b) Enter the advertisement text, and save it.

c) Choose Back.

   This takes you back to the original screen.

7. Save your entries.

8. If you want to delete an advertisement, choose from the Delete Advertisement screen.

   This takes you back to the Maintain Advertisement screen.

**Result**

You have created, changed or deleted an advertisement.

**See also:**

Displaying Advertisements [Page 34]
Displaying an Advertisement

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Advertising → Advertisement → Display.
   
   The Advertisements screen appears.

2. Enter any relevant selection criteria and choose 📣.
   
   The Display Advertisements screen appears.

3. Select the advertisement you want to display, and choose 📣.
   
   The Display Advertisement screen appears.

Result

The system displays the advertisement selected.
Displaying Recruitment Instruments

From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Advertising → Recruitment instrument → Display.

The Display View "Recruitment Instrument": Overview screen appears.

Result

The system displays a list of all recruitment instruments.
Job Applications

Definition
A job application is an interest expressed formally by a person in entering into a work relationship or changing a work relationship.
Different types of applications can be made to your company:

- unsolicited applications
- applications in response to an advertisement
- online applications

Use
You process applications in the Workforce Requirements and Advertising [Page 21] component. You can assign several applications to one applicant.

If you implement the SAP Internet application component/the Employee Self-Service Employment Opportunities [Page 219], external applicants and employees can apply to vacancies in your company online via the Internet/intranet.

If you use the SAP Internet application component/Employee Self-Service Applicant Status [Page 230], external applicants and employees can easily inform themselves of the status of their application on the Internet/intranet.

Structure
You record applications on the Applications (Infotype 4001) [Page 44] screen. You create each new application made by an applicant who already exists in the system in the Applications (4001) infotype.

The system automatically creates relevant records in the Applications (4001) infotype for online applications.
Applicant Administration

Purpose
You can use this component to coordinate and monitor all the steps involved in applicant administration. The two-tiered data entry concept provides you with a fast, easy way to enter and structure unsolicited applications, and applications in response to a specific advertisement.

Features
Each job application is checked against existing data in Personnel Administration and Recruitment to see if the applicant in question is:

- An internal applicant
- A former employee
- A multiple applicant

In all these cases, the applicant's data is compared with existing information. This means that you do not have to enter the same data twice, or store it in two different locations. It also helps reduce data entry errors.

You can scan in and archive all application documents so that they can be made available to several employees at any one time. This helps speed up processing, and protects the originals against damage and loss.

See also:
Grouping of Applicant Data [Page 41]
Initial Entry of Applicant Data [Page 52]
Editing of Applicant Data [Page 67]
Applicants

Definition
This is a person who, by means of a job application, expresses interest in finding employment or in changing his or her present employment relationship. Applicants include:

- **external applicants**
  Applicants from outside your company who express an interest in finding employment with you. External applicants may also be previous employees of your company.

- **internal applicants (≡ employees)**
  Employees who apply for a (vacant) position within your company.

You can also differentiate between the following types of applicants:

- **unsolicited applicants**
  These are applicants who apply to your company without reference to a specific advertisement or vacant position.

- **applicants who responded to specific advertisement**
  Applicants who have responded to an Advertisement [Page 31] published by your company.

Use
The applicant is the central object in the Recruitment component. The applicant is a special element of the Applicant Administration [Page 37] and Applicant Selection [Page 77] components.

Structure
You will find detailed information on the structure of applicants under Structure of Applicants [Page 40].
Individual Access Protection

Use

Access protection enables you to determine that a personnel officer or line manager is only able to display the data on an application that is relevant to his or her own sphere of responsibility.

Access protection for applicant data can either be set according to the employee's duties, or according to his or her organizational assignment.

Task-oriented access protection is used, for example, if a personnel officer or line manager is only allowed to enter data on an applicant but not to play a decision-making role in the selection process.

Access protection based on organizational assignment is used, for example, if a personnel officer or line manager is authorized to look at applicant data for a specific personnel area only.

For more information, see the Implementation Guide (IMG) for Recruitment, under Authorization Management.
Structuring Applicants

Use

When their data is first entered in the system, applicants are structured according to the following criteria:

- Internal or external applicants
- Unsolicited applicants / Applicants who applied in response to an advertisement
- Applicant Groups
- Applicant range

Internal applicants are those employed by the company on the date that the job application is received. External applicants are those not employed by the company on this date. This latter grouping can therefore also include former employees of the company.

The procedure for entering data is different for internal and external applicants. You have to manually enter all required data on external applicants. When dealing with internal applicants, however, you can import data such as name and address simply by specifying the candidate's personnel number. You can overwrite this data, if necessary.

Both internal and external applicants can submit unsolicited applications, or apply in response to an advertisement. You assign applicants who file an unsolicited application to an unsolicited application group during initial data entry. An unsolicited application group is a user-definable criterion for use in structuring unsolicited applications. You might, for example, want to structure unsolicited applicants by the activity for which they have applied (salaried employee in Sales and Distribution, for example, or salaried employee in Human Resources).

An applicant group is used to group together applicants on the basis of the type of work relationship for which they have applied (for example, employees with a permanent contract, employees with a temporary contract, freelance workers, and so on). The applicant class is a characteristic of the applicant group. The applicant class indicates whether the applicant is internal (applicant class P) or external (applicant class AP).

The applicant range is another user-definable criterion used for classifying applicants. Generally speaking, it classifies applicants on the basis of either hierarchical or functional criteria. Classifying the applicants hierarchically involves dividing them into groups, such as executive employees, salaried employees, skilled workers, and so on. Functional classification involves dividing them according to areas of employment, such as executive board, administration department, production, and so on.
Grouping of Applicant Data

Use
Before you can create or edit existing data records on an applicant, you must know the names of the infotypes in which they are grouped. Otherwise it is not possible to access specific data records or indeed store data in the correct place in the system.

Integration

The Recruitment Infotypes
Many of the infotypes used in Personnel Administration are also used in Recruitment:

- Organizational Assignment (infotype 0001) [Ext.]
- Personal Data (infotype 0002) [Ext.]
- Addresses (infotype 0006) [Ext.]
- Education (infotype 0022) [Ext.]
- Other/Previous ERs (infotype 0023) [Ext.]
- Qualifications (infotype 0024) [Ext.]
- Bank Details (infotype 0009) [Ext.]
- Contract Elements (infotype 0016) [Ext.]
- Basic Pay (infotype 0008) [Ext.]
- Recurring Payments/Deductions (0014) [Ext.]
- Additional Payments (0015) [Ext.]

If necessary you can also use other Personnel Administration infotypes [Ext.].

Recruitment also uses the Planned Working Time (0007) [Ext.] infotype from Time Management.

Features
In addition to these Personnel Administration and Time Management infotypes, Recruitment also has some infotypes of its own for applicants:

- Applicant Actions (infotype 4000) [Page 43]
- Applications (infotype 4001) [Page 44]
- Vacancy Assignment (infotype 4002) [Page 45]
- Applicant Activities (infotype 4003) [Page 46]
- Applicant's Pers. No. (infotype 4005) [Page 51]
- Status of Applicant Activities (infotype 4004) [Page 47]
- Employee’s Applicant Number (infotype 0139) [Page 50]

See also:
Processing Applicant Data [Page 67]
Grouping of Applicant Data
Applicant Actions (Infotype 4000)

Definition

The Applicant Actions infotype (4000) serves as a record of all applicant actions carried out for an applicant. These applicant actions can be:

- Data entry procedures (e.g. Initial entry of basic data, Enter additional data)
- Procedures that change the overall status of the applicant (e.g. Reject applicant, Put applicant on hold)

Use

The most important piece of information contained in the Applicant Actions (4000) infotype is the applicant's overall status (e.g. Processing, On hold, Rejected). The overall status depends on the last applicant action type performed for the applicant. If, for example, the applicant action type Put applicant on hold is performed, the applicant is assigned the overall status On hold. In the standard SAP system, a new record is created in the Applicant Actions infotype (4000) for every applicant action type performed for an applicant.

In addition to data on the applicant action type that was performed, the Applicant Actions infotype (4000) contains information on whether or not an applicant can produce a reference. If this is the case, you can store the name of the employee providing the reference for the applicant in a text not used in evaluations.

The applicant's organizational assignment data is already entered as default values in this infotype. You can overwrite these values.

The time constraint for this infotype is 1.
Applications (Infotype 4001)

Definition

The Applications infotype (4001) is used to store information on whether an application was made in response to an advertisement, or is an unsolicited application.

Use

A new data record of the Applications infotype (4001) is created for every application received from an applicant. Each record is linked to a specific point in time, that is, the start and end date of the record contain the date on which the application was received.

The time constraint for this infotype is 3.
Vacancy Assignment (Infotype 4002)

Definition
You record the vacancies to which the applicant has been assigned in the *Vacancy Assignment* infotype (4002).

Use
Assign the applicant to a vacancy. The applicant will then be included in the selection procedure for this vacancy. The applicant's vacancy assignment status shows where the applicant is in the selection procedure.

You can assign one applicant to the selection procedures for several vacancies. If you do this, you have to assign different priorities to the vacancy assignments. There must also be a vacancy assignment status for each assignment for the applicant.

The time constraint for this infotype is 2.
Applicant Activities (Infotype 4003)

Definition
You use the Applicant Activities infotype (4003) to enter the activities that have been created for an applicant.

Use
Activities carried out for an applicant within a selection procedure are entered, logged and planned in the Recruitment system by means of applicant activities. In other words, applicant activities are administrative stages through which an applicant passes during the course of the application procedure. Correspondence with applicants is also handled by means of applicant activities.

You can only display applicant activities in applicant master data (you cannot edit them here). To create or change applicant activities, choose Applicant activity → Maintain.

The time constraint for this infotype is 3.

See also:
Creating and Changing an Applicant Activity [Page 86]
Status of Applicant Activity (Infotype 4004)

Definition

The Status of Applicant Activity (4004) infotype is a technical infotype that stores the status of the activities you have performed for the applicant.

Use

One Status of Applicant Activity (4004) infotype record exists in the system for each applicant. This is created and updated automatically by the system.

You should not edit the Status of Applicant Activity (4004) infotype. The infotype displays the status of performed activities and supports you in effective searches for applicant data.
**Education (Infotype 0022)**

**Definition**

You can store an employee or applicant’s educational details in infotype *Education* (0022).

**Use**

If you want to depict an employee or applicant’s complete educational history, create the infotype record with the relevant educational period.

Enter the following data for each educational history:

- Educational establishment (e.g. primary school, college)
- Name and location of the relevant educational establishment (e.g. Boston College)
- Country in which the educational institute is located

Note that the system checks the applicant or employee’s certificate against the type of educational establishment attended to make sure they match up.

In addition, you can enter the duration of study and the applicant/employee’s major and minor courses of study.

Note that the system checks the applicant or employee’s major and minor courses of study against the type of educational establishment attended to make sure they match up.

If you have made the appropriate system settings, the system automatically determines the appropriate educational group for the educational details you entered. The educational group structures the employee/applicant’s education types into different groups.
Contract Elements (0016) Infotype

Definition
You can store all of an employee's employment contract-related data in the Contract Elements (0016) infotype.

Use
In Recruitment, you can store information on an applicant's employment contract. For the main part, you use the Contract Elements (0016) [Ext.] infotype the same way as you do in Personnel Administration.

In the Recruitment component, the Contract Elements (0016) infotype has two additional fields or group boxes:

- **Contractual regulations**
  In Recruitment, you can store data on the start of the contract and the work location in the Contract Elements (0016) infotype.

- **Planned organizational assignment according to settings**
  You can enter the employee group and employee subgroup that you foresee the applicant belonging to if you hire them.

Based on the employee subgroup entry you make in the Contract Elements (0016) infotype, the system generates the relevant default values for the employee's pay scale assignment in the Basic Pay (0008) infotype.

If you subsequently change the employee subgroup in the Contract Elements (0016) infotype, the default values will not be regenerated in the Basic Pay (0008) infotype. In this case, you must make the relevant changes in the Basic Pay (0008) infotype. This also applies in cases where you create a new record for the Contract Elements (0016) infotype.

Integration
When applicant data is transferred to Personnel Administration, the system transfers the entries you made in the contractual regulations and organizational assignment fields as default values.
Employee’s Applicant Number (Infotype 0139)

Definition
Store employees' applicant numbers in the Employee’s Applicant Number infotype (0139).

Use
Use the Employee’s Applicant Number (0139) infotype in Personnel Administration in the following cases:

- An external applicant enters the company as an employee.
- The internal applicant who is already a company employee occupies the vacant position

Store the employee's applicant number and personnel number in the infotype. The applicant is thereby identified in the Employee's Applicant Number (0139) infotype.
Applicant’s Personnel Number (Infotype 4005)

Definition

You use the Applicant’s Personnel Number infotype (4005) to enter an internal applicant’s personnel number.

Use

The system enters this number automatically in the corresponding Applicant’s Personnel Number infotype (4005) for all internal applicants. This means that it contains a data record for each internal applicant.

The time constraint for this infotype is B.
Initial Entry of Applicant Data

Use

Initial entry of applicant data takes place using fast data entry. This procedure involves two steps, and comprises the applicant actions Initial entry of basic data, and Enter additional data.

You have to perform the Initial entry of basic data action for every applicant. This is because it contains data (such as the name, address and organizational assignment of the applicant) that is required later for printing letters, and for statistical purposes. If optical archiving is used for the application documents, these can be assigned to the applicants as part of the Initial entry of data action.

Enter additional data is only carried out for applicants who are of further interest to the company. This action enables you to assign an applicant to one or more vacancies, as well as entering data on an applicant’s education, training, qualifications, and previous employer.

You call this action either from the entry screen of the Initial entry of basic data action directly, or from the List of applicants by action, which can be created using the report of the same name. However, you can also access the action from numerous other screens.

Features

The two-stage concept of fast data entry has the following advantages:

- Entry of applications in the system can be divided so that more than one person is responsible for it.

  On receipt of the applications, one employee enters the mandatory data for all applicants. The applications are then distributed among the responsible administrators/personnel officers, who decide which applicants can be rejected immediately. They then enter additional data on applicants who are still of interest to the company.

- Large numbers of applications can be processed quickly.

- A minimum of time and work is wasted on entering data on applicants who are unsuitable for the company.

Activities

The procedure used to enter basic data is different for internal and external applicants.

If the applicant is an external applicant, all the required data must be entered manually. When dealing with internal applicants, however, you can import data such as name and address simply by specifying the candidate’s personnel number. You can overwrite this data, if necessary.

See also:

- Structuring Applicants [Page 40]
- Identifying Multiple Applicants and Former Employees [Page 54]
- Entering Additional Data on an Applicant [Page 64]
Identifying Multiple Applicants and Former Employees

Use
When initial entry takes place, each applicant is assigned an applicant number used to identify only him or her throughout the system. If other applications are recorded for the same applicant at a later date, these are recorded as new applications under the existing applicant number.

Features
When performing Initial entry of basic data, the following functions are available:

- When dealing with internal applicants, the system carries out a check for multiple applicants.
  
  If it finds a multiple applicant on the database, the system accesses the applicant action New application. This action adds to the applicant’s existing history, that is, the application is recorded as a new application under the existing applicant number.

- When dealing with external applicants, the system can identify multiple applicants and former employees.
  
  If the system identifies data records in the employee or applicant database that resemble those of the current applicant, these are listed on screen. The user must then check the list to establish whether they are indeed the same person. If so, the user can then select that candidate.

  If the candidate is a multiple applicant, the system accesses the applicant action New application and simultaneously imports any existing data. At the same time, the applicant data is displayed.

  If the applicant is identified as a former employee, the Initial entry of basic data action remains on screen, and the system imports any existing data for this person. You can overwrite this data, if necessary.

See also:
Initial Entry of Applicant Data [Page 52]
Repeating the Check for Multiple Applicants and Former Employees [Page 62]
Entering Basic Data on an Internal Applicant

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Initial entry.

   The Initial Entry of Basic Data screen appears.

2. You have the following options here:

<table>
<thead>
<tr>
<th>Type of applicant</th>
<th>Enter data as required in the following fields:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applicant who responded to specific advertisement</td>
<td>• Applicant Groups</td>
</tr>
<tr>
<td></td>
<td>• Applicant range</td>
</tr>
<tr>
<td></td>
<td>• Personnel area</td>
</tr>
<tr>
<td></td>
<td>• Personnel subarea</td>
</tr>
<tr>
<td></td>
<td>• Personnel number</td>
</tr>
<tr>
<td></td>
<td>• Advertisement</td>
</tr>
<tr>
<td>unsolicited applicants</td>
<td>• Applicant Groups</td>
</tr>
<tr>
<td></td>
<td>• Applicant range</td>
</tr>
<tr>
<td></td>
<td>• Personnel area</td>
</tr>
<tr>
<td></td>
<td>• Personnel subarea</td>
</tr>
<tr>
<td></td>
<td>• Personnel number</td>
</tr>
<tr>
<td></td>
<td>• Unsolicited applicant group</td>
</tr>
</tbody>
</table>

   In both cases, you must specify an applicant group assigned to applicant class P (internal applicants) in the Applicant group field.

3. Confirm your entries.

   If the candidate is a multiple applicant, the system accesses the applicant action New application and simultaneously imports any existing data.

   The system fills the fields for the Personal Data and Addresses infotypes, together with the Personnel officer field.

4. If necessary, overwrite these default values.

5. Enter data in other fields as required.

6. To enter additional data for a specific infotype, select Further data.

7. Select Assign facsimiles to assign facsimiles to an applicant during initial data entry.

8. Choose 

   – If you have not selected Further data or Assign facsimiles, the procedure is completed.
Entering Basic Data on an Internal Applicant

- If you have selected Further data and Assign facsimiles, or only Further data, the screen for the chosen infotype appears. Proceed to step 9.
- If you have only selected Assign facsimiles, the Document Type window appears. Proceed to step 11.

9. Enter data as required in the fields of the infotype displayed.

10. Choose ✅.

   - If you have selected Further data for more than one infotype, the screen for the next chosen infotype appears. If so, repeat steps 9 and 10 until all infotypes you selected have been processed.
   - If you selected only Further data, the procedure is completed.
   - If you selected only Assign facsimiles also, the Document Type screen appears. Proceed to step 11.

11. Select the document type you want, and choose ✅.

    The Assign Facsimile screen appears.

12. Enter the date of origin of the facsimile and choose ✅ Choose.

    The Confirm Assignment of Facsimile window appears.

13. Choose Confirm.

    The Enter Barcode ID screen appears.

14. Enter a barcode for the facsimile.

15. Choose ✅.

    The Assign Facsimiles screen appears.

16. Choose Yes to assign more facsimiles to the applicant, or No.

   - If you do not want to assign any more facsimiles to the applicant, the procedure is completed.
   - If you do want to assign further facsimiles to the applicant, the Document Type window appears again. Repeat steps 11 through 16 until all desired facsimiles have been assigned to the applicant.

Result

You have entered basic data on an applicant. You may have assigned one or more barcodes to the applicant. You can use these barcodes to record the application documents.

See also:

Entering Basic Data on Several Applicants [Page 61]
Repeating the Check for Multiple Applicants and Former Employees [Page 62]
Entering Basic Data on an External Applicant

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Initial entry.

   The Initial Entry of Basic Data screen appears.

   Enter data as required in the following fields:

   - Applicant Groups
   - Applicant range
   - Personnel area
   - Personnel subarea
   - Name
   - First name
   - Date of birth (if required)

   In the Applicant group field, specify an applicant group belonging to applicant class AP (external applicants).

2. Confirm your entries.
   - If there is a former employee or applicant with the same name, proceed to step 4.
   - If not, proceed to step 7.

3. To check your selection, select the desired entry, and choose Person.
   - If one of the former employees or applicants is the applicant in question, proceed to step 5.
   - If not, choose Back. Then proceed to step 7.

4. Select the applicant identified, and choose Person recognized.

   If the candidate is a multiple applicant, the system accesses the applicant action New application and simultaneously imports any existing data.

   The system fills in the fields for the Organizational Assignment, Personal Data, and Addresses infotypes.

   The defaults for Organizational Assignment are taken from the candidate's previous application.

5. If necessary, overwrite these default values.

6. Enter values in the other required fields, and any other fields you choose.
7. To enter additional data for a specific infotype, select Further data.
8. Select Assign facsimiles to assign facsimiles to an applicant during initial data entry.
9. Choose .
   - If you have not selected Further data or Assign facsimiles, the procedure is completed.
   - If you have selected Further data and Assign facsimiles, or only Further data, the screen for the chosen infotype appears. Proceed to step 11.
   - If you have only selected Assign facsimiles, the Document Type window appears. Proceed to step 13.
10. Enter data as required in the fields of the infotype displayed.
11. Choose .
   - If you have selected Further data for more than one infotype, the screen for the next chosen infotype appears. If so, repeat steps 11 and 12 until all infotypes you selected have been processed.
   - If you selected only Further data, the procedure is completed.
   - If you selected only Assign facsimiles also, the Document Type screen appears. Proceed to step 13.
12. Select the desired document type, and choose .
    The Assign Facsimile screen appears.
13. Enter the date of origin of the facsimile and choose  Choose.
    The Confirm Assignment of Facsimile window appears.
    The Enter Barcode ID screen appears.
15. Enter a barcode for the facsimile.
    The Assign Facsimiles screen appears.
17. Choose Yes to assign more facsimiles to the applicant, or No.
    - If you do not want to assign any more facsimiles to the applicant, the procedure is completed.
    - If you do want to assign further facsimiles to the applicant, the Document Type window appears again. Repeat steps 13 through 18 until all desired facsimiles have been assigned to the applicant.

**Result**

You have entered basic data on an applicant. You may have assigned one or more barcodes to the applicant. You can use these barcodes to record the application documents.

**See also:**
Entering Basic Data on an External Applicant

Entering Basic Data on Several Applicants [Page 61]
Repeating the Check for Multiple Applicants and Former Employees [Page 62]
Entering an Applicant’s Address Abroad [Page 63]
Entering Basic Data on Several Applicants

Prerequisites
If you enter basic data on several applicants in succession, the system retains your entries as default values in certain fields. You can set up the system so that these default values are not retained.

Procedure
1. Enter an applicant's basic data.
   - If you are entering an applicant's basic data, see
     - Entering Basic Data on an Internal Applicant [Page 55]
     - Entering Basic Data on an External Applicant [Page 58]
   Once you have entered an applicant's basic data, the Initial Entry of Basic Data screen appears. From here, you can enter data on further applicants. The data you entered for the previous applicant is suggested as default in this screen.

2. To set up the system so that these default values are not retained, choose from the Initial Entry of Basic Data screen.
   If you do not retain these default values, the default values for the name and address of the previous applicant are deleted.

Result
You have entered basic data for several applicants.
Repeating the Check for Multiple Applicants and Former Employees

Prerequisites
The automatic check for multiple applicants and former employees is carried out once for every last and first name entered. You can also trigger this check manually.

Procedure
1. From the SAP Easy Access screen, choose Human resources ↦ Personnel Management ↦ Recruitment ↦ Applicant Master Data ↦ Initial entry.
   The Initial Entry of Basic Data screen appears.
2. Enter data in the required fields, and choose Check ex-app./ex-ee.

Result
The check for multiple applicants and former employees is repeated.
Entering an Applicant’s Address Abroad

An applicant applies to your company. He or she lives in another country. To record the applicant's address abroad, select the Further data field in the Addresses infotype (0006) to access a country-specific entry screen. You can then enter the applicant's address abroad on this screen.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Initial entry.

   The Initial Entry of Basic Data screen appears.

2. Enter the required data in the group boxes Organizational Assignment, Personal Data, and Applications.

3. Select the Additional data field in the Personal data/Addresses group box.

4. Choose .

   The Create Personal Data screen appears. Enter additional personal data for the applicant on this screen.

5. Choose .

   The Create Addresses screen appears.

6. Choose Address abroad.

   The Choose Country Key screen appears.

7. Specify the desired country key, and choose  .

   The system displays the desired country-specific data entry screen for the Addresses infotype.

8. Enter the applicant's address.

9. Choose .

Result

You have entered the basic data on an external applicant with an address abroad.
Entering Additional Data on an Applicant

1. From the SAP Easy Access screen, choose Human Resources → Personnel Management → Recruitment → Advertising → Vacancy → Evaluate.

   The Applicant Actions screen appears.

2. Enter the applicant number and select Initial entry of basic data.

3. Choose .

   The Enter Additional Data screen appears.

4. Assign the desired vacancies to the applicant.

   If you choose Default vacancy for applications that refer to an advertisement, the system proposes the vacancies published in the advertisement.

5. To enter additional data on an applicant, select Training and Education, Other/previous employees and Qualifications from the tab index.

   The Qualifications tab strip appears, if Recruitment is not integrated. If you are installing Recruitment and Personnel Development, create qualifications, as described in step 6.

6. To create qualifications:

   a) Choose Maintain qualifications profile.

      If you are creating qualifications for an external applicant, the Applicant: Change Profile (<data selection period>) screen appears.

      If you are creating qualifications for an internal applicant, the Applicant: Change Profile (<data selection period>) screen appears.

   b) Choose .

      The Select Qualification screen appears.

   c) Select one or more entries and choose .

      The Applicant: Change Profile (<data selection period>) screen appears again.

   d) Choose .

   e) Choose .

      The Enter Additional Data screen appears again.

7. Choose .

Result

You have entered additional data on the applicant.
See also:

Enter Additional Data Action [Page 66]
Accessing the Enter Additional Data Action

Prerequisites

You can access the Enter Additional Data action from a number of screens.

You call this action either from the entry screen of the Initial entry of basic data action directly, or from the List of applicants by action. This list can be created using the analysis report of the same name.

From the Initial Data Entry screen

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Initial entry.

   The Initial Entry of Basic Data screen appears.

2. Enter data as required in the Initial Entry of Basic Data screen and choose Save + add. data.

   The Enter Additional Data screen appears.

From the List of Applicants by Action

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Bulk processing → Receipt of Application.

   The system displays the Applicants by Action screen.

2. In the Personnel officer field, enter your ID, if applicable.

3. Choose .

   The system displays the Applicants by Action screen.

4. Select the desired applicant number in the list displayed, and choose Additional data.

   The Enter Additional Data screen appears.

Result

You have accessed the applicant action Enter additional data.

See also:

Entering Additional Data on an Applicant [Page 64]
Editing of Applicant Data

Use

The following describes how to maintain applicant data using some typical procedures as examples.

See also:

Using the Search Help for Applicant Numbers [Ext.]
Changing an Applicant's Address [Page 68]
Deleting an Applicant's Vacancy Assignment [Page 71]
Entering an Applicant's Bank Details [Page 72]
Displaying an Applicant's Applications [Page 73]
Deleting Applicants [Page 74]
Changing an Applicant’s Address

Use
You must change an applicant's address in the following cases:

- An address was entered wrongly and needs to be corrected.
- The applicant has a new address, and this is to be used from a specific date.

See also:
Correcting an Applicant’s Address [Page 69]
Entering a New Address for an Applicant [Page 70]
Changing an applicant’s address

Prerequisites
You have accidentally entered an applicant’s address wrongly, and now want to correct it. To change the address, you must overwrite the existing record in the Addresses infotype (0006).

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Maintain.
   The Maintain Applicant Master Data screen appears.
2. In the Applicant number field, enter the desired number.
3. Select the Addresses infotype and choose .
   The Change Address screen appears.
4. Make the required changes.
5. Choose .

Result
You have changed the applicant’s address.
Entering a New Address for an Applicant

Prerequisites
An applicant notifies you that his or her address has changed. To enter the new address, create a new infotype record in the *Addresses* infotype. The old record remains in the system and its validity is delimited.

Procedure
1. From the SAP Easy Access screen, choose *Human resources* → *Personnel Management* → *Recruitment* → *Applicant Master Data* → *Maintain*.
   The *Maintain Applicant Master Data* screen appears.
2. In the *Applicant number* field, enter the desired number.
3. Select the *Addresses* infotype and choose 
   The *Create Addresses* screen appears.
4. In the *From* field, enter the date as of which the new address is valid.
5. Specify the *Address type*, and enter the applicant's new address.
6. Choose 
   The system displays a warning that the end of the existing data record will be delimited.

Result
You have entered the applicant's new address.
Deleting an Applicant’s Vacancy Assignment

Prerequisites
You have accidentally assigned an applicant to a vacancy for which he or she is not suitable, and you want to delete the assignment. You want to delete this assignment.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Maintain.
   The Maintain Applicant Master Data screen appears.
2. In the Applicant number field, enter the desired number.
3. Select the Vacancy Assignment infotype and choose .
   The Delete Vacancy Assignment screen appears.
4. Choose .

Result
You have deleted the applicant’s vacancy assignment.
Entering an Applicant’s Bank Details

Prerequisites
Travel expenses incurred in connection with a job interview are to be reimbursed to an applicant. So that you can reimburse the travel expenses, you must enter the applicant's bank details in the system.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Maintain.
   The Maintain Applicant Master Data screen appears.
2. In the Applicant number field, enter the desired number.
3. Select the Bank Details infotype and choose 
   The Create Bank Details screen appears.
4. Enter the applicant's bank details.
5. Choose 

Result
You have entered the applicant's bank details.
Displaying an Applicant’s Applications

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Display.

   The Display Applicant Master Data screen appears.

2. In the Applicant number field, enter the desired number.

3. Select the Applications infotype and choose 📑.

   The Display Applications screen appears.

   If one or more applicants has applied to your company, you can display their applications, by choosing 📑, 📑 or 📑 from the Display Applications (Infotype 4001) screen.

Result

The applications are displayed.
Deleting an Applicant

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Delete. The Delete Applicant Master Data screen appears.

2. Enter the desired applicant number in the Applicant number field, and choose . The Delete Applicant Master Data screen appears.

3. To select all infotype records stored on this applicant, choose .

4. Choose . The Delete Applicant Master Data dialog box appears.

5. Confirm the delete command, by choosing yes. Result

You have deleted the applicant from the system.

If you are using internal number assignment, the system cannot assign the number of the deleted applicant again at a later date.


**Processing Receipt of Application**

**Purpose**
You check if the applicant has filed a job application at your company in the past. If so, the application is entered, and the applicant's data is updated. If not, the applicant and application are entered.

**Prerequisites**
Your company has received a job application.

**Process**
1. Find out whether the application is an internal application, or an external application.
   See Initial Entry of Applicant Data [Page 52].
2. If the application comes from an external applicant, enter the applicant's personal data.
   If the application comes from an employee of your own company, establish the applicant's personnel number.
3. Check if the applicant has filed a job application in the past.
4. If the applicant has not filed an application before, enter the applicant's data.
   If the applicant has filed an application in the past, transfer or update the applicant's data.
5. Once you have entered the applicant's data, enter data on the application.
6. To enter additional data on an application, work through the following steps:
   a) Enter the applicant's qualifications.
   b) Enter the applicant's career to date.
   c) Enter the applicant's career preferences.
   d) Enter any challenges the applicant might have.

**Result**
The application is 'in process'. You can continue with the following processes:

- Confirming Receipt of Application [Page 76]
- Applicant Pool Administration [Page 144]
Confirmation of Receipt of Application

Purpose
The applicant is informed that his or her application has been received by your company.

Prerequisites
You can send the applicant confirmation of receipt of his or her application only once you have entered the application in the system. When you enter the application in the system, the applicant activity Receipt is automatically created as a planned activity. When you carry out the applicant activity Receipt, the system creates a confirmation of receipt of application and sets the status of this applicant activity to completed.

Process Flow
1. Establish the channel through which the confirmation of receipt should go. You can either create the confirmations of receipt of applications individually or using bulk processing if you have several applicants.
   For more information, see Applicant Activities [Page 82] and Recurring Tasks [Page 149].
2. Draw up the standard letter for the confirmation of receipt.
3. Pass the confirmation of receipt onto the applicant through the appropriate channel.
   For more information, see Outputting Letters Using Bulk Processing [Page 161].

Result
You have informed the applicant(s) by means of a letter that you have received their application(s).
Selection of Applicants

Purpose

The aim of recruitment is to select and hire a suitable applicant for every current and future position in your company. The Selection of Applicants component helps you manage the complex selection procedure. The following functions are available in this component:

- Applicant selection
- Depiction of all administrative steps in system
- Management of selection procedure
- Administration of applicant correspondence

Applicant selection is divided into two different processes in Recruitment:

- Global selection procedure
- Selection procedure for an individual vacancy

The global selection procedure allows you to generally exclude applicants from a further selection process or to include them in the selection process for a particular vacancy. You can make profile comparisons between the requirements for a position and an applicant's qualification to determine whether you should assign an applicant to a particular vacancy.

The selection process for a vacancy can be divided into the following subprocesses:

- Personnel Screening [Page 137]
- Personnel Selection [Page 138]
- Process Offer of Work Contracts [Page 140]
- Preparing to Hire an Applicant [Page 141]
- Processing Rejection of Contract [Page 143]
- Putting an Applicant on Hold [Page 145]
- Rejecting an Applicant [Page 146]

During the screening process, you assign applicants to vacancies for which you consider they may be suitable. Only applicants who have been assigned to a vacancy can be included in the vacancy selection procedure. In the selection process, you take the applicant's qualifications and his or her interview into account. The system supports you in the decision-making process at this point. For instance, you can take a look at the applicant short profile, which provides a snapshot of the applicant. If you have implemented SAP ArchiveLink, you can also take a look at the other application documents submitted by the applicant in question. Once you have decided which applicant should be offered a position, the system supports you in all the necessary administrative and other steps involved in the actual hiring process.

Integration

You must have implemented the Personnel Development component in order to be able to make profile comparisons between an applicant’s qualifications and a position’s requirements.
Selection of Applicants

In addition, if you have implemented SAP ArchiveLink, you can archive original application documents and access them at a later stage.

The selection procedure for particular vacancies can also be performed in Manager’s Desktop. Line managers can use this component to access the functions described above, and can request that further administrative steps are carried out for applicants. An automatic e-mail connection informs the HR department of the administrative tasks that they must carry out. For more information, see Recruitment [Ext.].

See also:

Applicant Activities [Page 82]
Depicting Selection Procedures [Page 103]
Supporting Selection Procedures [Page 122]
Storage Within Recruitment [Ext.]
Administration of Selection Procedures

Use

In order to administer selection procedures, all planned and completed activities performed for an applicant (e.g. mailing confirmation of receipt of the application, transfer of applicant file, job interview) must be recorded. Activities carried out for an applicant are entered, logged and planned in the Recruitment component via the Applicant activities function. Applicant activities are administrative stages through which an applicant passes during the course of the application procedure. They are created and maintained for each of a candidate’s applications. Applicant activities are created partly by the system (e.g. Receipt of application) and partly by you.

The following characteristics are among those used to identify an applicant activity:

- **Activity type**
  The activity type denotes the activity that is to be carried out for an applicant (e.g. Mail confirmation of receipt, Mail invitation to interview, Appointment for interview).

- **Activity status**
  Each applicant activity has a status to indicate whether it has already been performed for an applicant (completed) or is still to be performed (planned).

- **Performance date**
  For planned activities, the performance date indicates the date by or on which the activity is to be carried out; for completed activities it indicates the date on which they were actually carried out.

- **Person responsible for activity**
  This person is responsible for ensuring that the activity is carried out on (or by) the deadline specified and may even be responsible for carrying it out personally.

You can also store comments for each applicant activity using SAPscript or Microsoft Word.

Features

Applicant activities enable you to monitor the individual selection procedures. The following instruments provide assistance in this:

- **Report Planned Actions for Personnel Officer** (Monitoring of dates)
  This report enables you to create a list of all planned activities to be performed by a personnel officer by a certain date.

  For more information, see Displaying and Editing Planned Applicant Activities by Personnel Officer [Page 96]

- **SAPoffice** (Reminders)
  With SAPoffice, you can send a standard reminder for each applicant activity in the form of an e-mail. The system settings determine the mail recipient, which can be any of the following:

    - Personnel officer responsible
    - Person responsible for activity
Administration of Selection Procedures

- Person responsible for reference activity

For more information about system settings, choose Dialog Controls → Mail Connection for Changes to Infotypes → Define mail attributes in the Implementation Guide (IMG) for Recruitment. You must maintain the MAILS feature (Parameter settings for mails on applicant actions) and M0001 (Parameter settings for mail on change to infotype record).

- **Structured evaluation** (Overall monitoring)

  This includes:

  - **Overall applicant statistics throughout the company**

    The overall company applicant statistics display the number of applicants with each overall status and thus the status of the global selection procedure. You can create activity statistics for all applicants from these overall applicant statistics. You can maintain applicant activities directly from the activity statistics.

    To create statistics for all applicants across your company, use the Applicant Statistics [Page 198] report (RPAPL005).

  - **Applicant statistics for each vacancy**

    Applicant statistics for a vacancy display the number of applicants with each vacancy assignment status and thus the status of the selection procedure for a vacancy. You can create activity statistics for all applicants assigned to the vacancy in question from these applicant statistics. You can maintain applicant activities directly from the activity statistics.

    To create applicant statistics for a particular vacancy, use the Vacancies [Page 205] report (RPAPL010).

  - **Activities for each applicant**

    The list of activities per applicant provides information on the processing status of an application.

    For more information, see Outputting Processing Status of an Application [Page 93].

The following are among the functions that you can carry out via applicant activities:

- Administration of Applicant Correspondence [Page 147]
- Transferring of Applicant Data to Personnel Administration [Page 175]
Procedure-Oriented Processing Options

Use

In the Recruitment component, you can process data from one applicant or from several applicants at the same time.

To process data on individual applicants, you must access the appropriate processing option (for example, Maintain activities, Maintain applicant master data), enter the applicant number and start processing.

To process data for several applicants at the same time, you must first use a report to create a list of the applicants, which you can use as a worklist. You can process the applicant data displayed in all lists using functions such as Enter additional data, Maintain activities, and Maintain applicant master data. This function simplifies and speeds up complex tasks such as entry of additional data for, or rejection of several applicants at once.

The applicants displayed in a list can be processed in sequence or simultaneously using the available functions - provided the overall status or vacancy assignment status are displayed. If the overall status is displayed, you can also reject several or all applicants at the same time, or put them on hold. If the vacancy assignment status is displayed, you can change the status for several or all applicants at the same time.

See also:

Processing Applicant Data [Page 67]
Editing of Applicant Activities [Page 83]
Recruitment Reports [Page 186]
Applicant Activities

Use
In the Recruitment component, applicant activities are used to enter, log, and plan all the tasks performed for an applicant during the selection procedure. Applicant activities are administrative stages through which an applicant passes during the course of the application procedure.

Features
The following characteristics are among those used to identify an applicant activity:

- **Activity type**
  The activity type denotes the activity that is to be carried out for an applicant (e.g. Mail confirmation of receipt, Mail invitation to interview, Appointment for interview).

- **Activity status**
  The activity status indicates whether the activity has already been performed for an applicant (completed) or is still to be performed (planned).

- **Performance date**
  For planned activities, the performance date indicates the date by or on which the activity is to be carried out; for completed activities it indicates the date on which they were actually carried out.

- **Person responsible for activity**
  This employee is responsible for ensuring that the activity is carried out on or by the deadline specified, and may be responsible for carrying it out him/herself.

Using SAPoffice, you can send a reminder for each applicant activity in the form of an e-mail. The recipients of the mail are defaults (personnel officer, person responsible for activity, person responsible for reference activity). You can also store comments for each applicant activity using SAPscript or Microsoft Word.

The following tasks are performed by means of applicant activities:

- Administration of Applicant Correspondence [Page 147]
- Transferring of Applicant Data to Personnel Administration [Page 175]
Processing Applicant Activities

Use

Applicant activities document the various administrative stages through which applicants pass throughout the selection procedure. As the applicant activities are maintained, an administrative structure is created, and at the same time, the selection decisions are clearly depicted.

Activities for an applicant are always created and maintained for each individual application. Activities are partly created by the system and partly by you.

Integration

In the system settings for Recruitment, you can flag certain applicant activities that make it possible for applicant data to be transferred from Recruitment to Personnel Administration. Then, if you decide to hire the applicant, his or her data can be transferred to Personnel Administration.

Prerequisites

The applicant activities that are set up in your system depend on the way in which the application procedure is organized in your enterprise and the administrative steps that you want to follow.

Applicant activities that are carried out for all applicants (e.g. Mail confirmation of receipt) can be automatically created by the system. You can specify which applicant activities should be automatically generated in the system settings. You can also specify applicant activities that enable the creation of applicant correspondence or the transfer of applicant data to Personnel Administration.

Features

You can assign different applicant activities to individual applicants, depending on your interest in an applicant. In general, you will most likely assign and maintain more applicant activities over the course of the selection procedure to an applicant who has been narrowed down to the last few candidates for a vacancy.

Activities that are carried out for all applicants (such as Mail confirmation of receipt) are created automatically by the system when you perform an applicant action or change the applicant's overall status.

You can manually create planned activities and set the status of activities to completed. Activities that still need to be carried out are given the status planned.

The relevant functions are:

- Create planned activity
- Create completed activity
- Planned <-> completed

Depending on the assigned status, you will find the activities under either Completed activities or Planned activities

In addition, you can use the following editing functions for applicant activities:

- Change activity
- Delete activity
Processing Applicant Activities

- Copy activity

You can also set up and maintain Follow-up activities, such as Maintain reference activities.

If you foresee corresponding with applicants in the future, you must assign applicant activities to the relevant standard texts. You can use the following functions to administer applicant correspondence:

- Change letter
- Undo changes
- Print letters

In addition, you can Maintain notes for every applicant activity.

See also:

Outputting Applicant Activities [Page 92]
Maintaining Applicant Activities

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → Maintain.
   The Maintain Applicant Activities screen appears.
2. In the Applicant number field, enter the desired number.
3. Choose ✎.
   The Maintain Applicant Activities screen appears.

If an applicant has more than one application, the applications are displayed on the Maintain Applicant Activity screen as a selection option. Select the application you want, from Choose Application and choose ✎.

Result
The system displays all planned and completed activities for the applicant selected. In this screen, you can create and change applicant activities.

See also:
Creating and Changing an Applicant Activity [Page 86]
Creating and Changing an Applicant Activity

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain. The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number in the Applicant number field, and choose . The Maintain Applicant Activities screen appears.

3. Either create a new applicant activity from scratch, create a new activity by copying an existing one, or change an existing activity. Proceed as follows:

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Perform the following action:</th>
<th>The following screen appears:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a new planned activity</td>
<td>Choose Edit → Create planned activity</td>
<td>Create Planned Activity, or Create Completed Activity</td>
</tr>
<tr>
<td>Create a new completed activity</td>
<td>Choose Edit → Create completed activity</td>
<td>Create Planned Activity, or Create Completed Activity</td>
</tr>
<tr>
<td>Create an activity by copying from an existing activity</td>
<td>Select the planned or completed activity you want to copy and choose activity.</td>
<td>Create Planned Activity, or Create Completed Activity</td>
</tr>
<tr>
<td>Change an activity</td>
<td>Select the planned or completed activity you want to change and choose activity.</td>
<td>Change Planned Activity, or Change Completed Activity</td>
</tr>
</tbody>
</table>

Applicant activities created by copying are automatically assigned the same status (planned/completed) as the applicant activity copied.

The data transferred to the fields of a copied activity are default values, and can be overwritten, if required.

4. In the Activity type field, enter the key for the activity type, and, in the Performance date field, the desired performance deadline. Make any other necessary entries.

5. To send an e-mail to the person responsible for the activity, or the appropriate administrator, select Send mail.

6. To create a note for the activity, choose notes.

7. Choose .

   This takes you back to the Maintain Applicant Activities screen.

8. Choose .

Result

You have created or changed an advertisement.
Creating Follow-Up Activities for an Applicant Activity

Prerequisites

If one or more applicant activities already exist for an application, there is an easy way to create follow-up activities. Depending on the activity you select, the system will propose suitable follow-up activities. If these are suitable you can adopt them as follow-up planned or completed activities for the application.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.
2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.
3. Select the desired activity, and choose Follow-up activities.
   The Choose Follow-Up Activities screen appears.
4. Select Planned or Completed for all activities you want to adopt as planned or completed follow-up activities.
5. If you want an activity to refer to its previous activity, select Reference for the follow-up activity.
6. Choose .
   The Create Planned Action or Create Completed Action dialog window appears.
7. Enter data in the fields required, and choose . Perform this step for every follow-up activity selected.
8. Choose .

Result

You have created one or more follow-up activities for an activity.
Creating/Changing/Deleting Notes for an Applicant Activity

Prerequisites
You can create or change notes without having to change the activity itself at the same time.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.
2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.
3. Select the desired activity, and choose Edit → Maintain notes.
   The Change Notes on Activity: <Activity> Language E screen appears.
4. You can create or change notes.
<table>
<thead>
<tr>
<th>In order to:</th>
<th>Proceed as follows:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a reference activity</td>
<td>1. Enter your user notes.</td>
</tr>
<tr>
<td></td>
<td>2. Choose Close and return to SAP Recruitment.</td>
</tr>
<tr>
<td>Change a reference activity</td>
<td>1. Make the changes you want.</td>
</tr>
<tr>
<td></td>
<td>2. Choose Close and return to SAP Recruitment.</td>
</tr>
</tbody>
</table>
5. Choose .
   This takes you back to the Maintain Applicant Activities screen.
6. Choose .

Result
You have created or changed notes for an applicant activity.
Changing the Status of an Applicant Activity

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.

3. Select the desired activity, and choose Planned <-> Completed.
   The system displays a dialog window entitled Change mode planned -> completed or Change mode completed -> planned.

4. Enter data in the Performance field.

5. Choose .
   The Maintain Applicant Activities screen appears.

6. Choose .

Result

You have changed the status of the applicant activity.
Deleting an Applicant Action

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.

3. Select the desired applicant activity, and choose Activity.
   The Delete Planned Action or Delete Completed Action screen appears.

4. Choose .
   The Maintain Applicant Activities screen appears.

   Please note that you have also deleted the notes you created.

5. Choose .

Result

You have deleted an applicant activity.
Outputting Applicant Activities

Use
You can either output one particular activity or a complete list of activities for an applicant.
The system also enables you to create statistics of all activities for a vacancy as well as a list of all the planned activities for a personnel officer.

See also:
- Outputting the Processing Status of an Application [Page 93]
- Creating Statistics of Applicant Activities for a Vacancy [Page 95]
- Displaying and Editing Planned Applicant Activities by Personnel Officer [Page 96]
# Outputting the Processing Status of an Application

1. From the SAP Easy Access screen, choose **Human resources → Personnel Management → Recruitment → Applicant Activity → Display.**

   The *Display Applicant Activities* screen appears.

2. In the **Application number** field, enter the desired number.

3. Choose  

   The *Display Applicant Activities* screen appears.

   ![Diagram](image)

   You can display the processing status of an application from the list of all actions for an applicant.

   ![Diagram](image)

   If an applicant has several applications, select the one you want from the *Display Applicant Activities* and choose .

   The *Display Applicant Activities* screen appears in which the applicant status is displayed for the application you selected.

4. You can print out the processing status of the application, or display an individual applicant activity, its notes, or the reference activity of an applicant activity.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Proceed as follows:</th>
<th>Result</th>
</tr>
</thead>
</table>
| Print out the processing status of an application | 1. Choose Applicant activity → Print activity list.  
   The Print Parameters screen appears.  
   2. Enter your data as required.  
   3. Choose Continue.                                                                                                         | The system prints out the processing status of the application.                                                                            |
| Display an individual applicant activity   | Select the desired activity, and choose Activity.                                                                                                   | The *Display Planned Action* or *Display Completed Action* screen appears. The system displays the applicant activity.              |
| Display the notes for an applicant activity | Select the desired activity, and choose Note.                                                                                                      | The system displays the screen *Display Notes on Activity: <Activity> Language E.* The notes on the applicant activity are displayed. |
| Display the reference activity for an applicant activity | Select the desired activity, and choose Reference.                                                                                               | The applicant activity and its reference activity are highlighted.                                                                  |
Outputting the Processing Status of an Application

**Result**

You have displayed the processing status of an application.
Creating Statistics of Applicant Actions for a Vacancy

1. From the SAP Easy Access screen, choose Human Resources → Personnel Management → Recruitment → Advertising → Vacancy → Evaluate.

   The Vacancies screen appears.

2. In the Vacancy field, specify the vacancy whose status in the selection procedure you want to display, and choose [ ].

   The Evaluate Vacancies screen appears.

3. Select the vacancy you want to evaluate, and choose Edit → Applicant statistics.

   The Applicant Statistics screen appears.

4. Select the Total status and choose Activity statistics.

   A window is now displayed entitled Activity Type, in which you can select the activity types for which you want to display the status of the selection procedure for the vacancy.

5. Choose [ ] to select all the activity types displayed, and then choose [ ].

   The Applicant Statistics screen appears.

Result

The system displays statistics on the applicant activities for the selected vacancy.

See also:

Applicant Statistics (Report RPAPL005) [Page 198]
Displaying and Editing Planned App. Activities by Pers. Officer

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → List of Planned Activities.

   The Planned Activities for Personnel Officer screen appears.

2. In the Personnel officer field, enter the desired personnel officer's ID.

3. Enter any further selection criteria required.

4. Choose .

   The Planned Activities for Personnel Officer screen appears. The system displays a list of all planned activities to be performed by a particular personnel officer by a certain date.

5. To edit an activity from the list of applicant activities, select the activity you want to edit, and choose Activity.

   The Maintain Applicant Activities screen appears listing all completed and planned activities for the applicant. You can edit the activities directly from this screen. For more information on how to process applicant activities, see Processing Applicant Activities [Page 85].

   After editing an applicant's activities, you can return to the list of planned activities for the personnel officer by choosing Back.

Result

You have displayed and edited applicant activities according to administrator.
References Between Applicant Activities

Use

Occasionally, data from a second applicant activity is needed for use in a letter, mail, or for data transfer to Personnel Administration. The system includes this data automatically in the text if there is a reference between the activity requiring the additional data and that from which the data is to be accessed.

You want to include data from the activity Appointment for interview in the letter for the activity Invite for interview. In this case, you define the activity Appointment for interview as the reference activity of Invitation to interview. This will mean that data such as the date and time of the interview will be imported automatically into the letter for the activity Invitation to interview.

Please note that only one reference activity may be assigned to each applicant activity.

Reference activities can be created in the following ways:

- You can define a reference activity between two existing applicant activities. For more information, see Create/change/delete reference activity for an applicant activity [Page 98].

- You can also create a reference activity when you are creating follow-on activities for an existing applicant activity. This option is normally preferable since it only involves one additional step. For more information, see Create follow-up activities for an applicant activity [Page 88].
Creating/Changing/Deleting the Ref. Activity for an App. Activity

Prerequisites

- You have already created the two applicant activities between which you want to create a reference.

You can also create a reference when you are creating follow-on activities for an existing applicant activity. See Creating Reference Activities for an Applicant Activity [Page 88].

- To create a reference activity, you must first select the activity in which the data is required.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.

   The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number, and choose .

   The Maintain Applicant Activities screen appears.

3. You can create, change, or delete a reference activity for an applicant activity.

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Proceed as follows:</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a reference activity</td>
<td>1. Select the activity that requires the data, and choose Reference.</td>
<td>You have assigned a reference activity to an applicant activity.</td>
</tr>
<tr>
<td></td>
<td>2. Select the activity that requires the data, and choose RefActivity.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Save the reference.</td>
<td></td>
</tr>
<tr>
<td>Change a reference activity</td>
<td>1. Select the activity whose reference activity you want to change, and choose Reference.</td>
<td>You have assigned another reference activity to the applicant activity.</td>
</tr>
<tr>
<td></td>
<td>2. Select the activity you want to define as the new reference activity and choose RefActivity.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Confirm that you want to change.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Choose .</td>
<td></td>
</tr>
</tbody>
</table>
### Creating/Changing/Deleting the Ref.Activity for an App. Activity

<table>
<thead>
<tr>
<th>Delete a reference activity</th>
<th>1. Select the activity whose reference activity you want to delete, and choose Reference.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2. Choose Reference.</td>
</tr>
<tr>
<td></td>
<td>3. Choose</td>
</tr>
<tr>
<td></td>
<td>You have deleted a reference activity.</td>
</tr>
</tbody>
</table>
Create Activities in Bulk Processing (Report RPAPRT07)

Use
You can use this report to create planned or completed applicant activities for several applicants at the same time, from the output list. You can create the same activities or different activities for the selected applicants.

Features
To access the report in the Recruitment application, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Applicant activity → Bulk processing.

The report generates an output list displaying applicants and their applications. You can create applicant activities directly from the list. You can choose from the following activity types to create activities:

- **Individual activities**
  If you want to create different activities for a selection of applicants, choose Planned indiv. activities or Completed indiv. activities in the output list.

- **Mass activities**
  If you want to create the same activity for a selection of applicants, choose Planned mass activities or Completed mass activities in the output list.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

Output
The output is an interactive list in the format that is usual for the SAP List Viewer (ALV) Grid Control.

Activities
The output list contains interactive functions that you can use to process and pass on the list. For details on the procedure, see the Introduction to the SAP System documentation, by choosing The SAP Window → SAP List Viewer (ALV) Grid Control [Ext.].

Create planned or completed individual activities
1. Select the applicants for whom you want to create the same or different activities and choose Planned indiv. activities or Completed indiv. activities.
Create Activities in Bulk Processing (Report RPAPRT07)

The Planned Activity: Create or Completed Activity: Create window is displayed for the first applicant you have selected.

2. In the Activity type field, enter the key for the activity type, and, in the Perform field, the desired performance deadline.

3. Make any other necessary entries:

<table>
<thead>
<tr>
<th>If the activity can be linked to a standard text,</th>
<th>enter the standard text in the Standard text field.</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you want to specify a person responsible when you create the activity,</td>
<td>enter the person’s name in the Responsible field.</td>
</tr>
<tr>
<td>If you want to specify a room for an appointment,</td>
<td>enter the details in the Room/bldg no. field.</td>
</tr>
<tr>
<td>If you want to flag the applicant activities as recurring tasks,</td>
<td>select the Recurring tasks field.</td>
</tr>
<tr>
<td>If you want to send an electronic mail to persons responsible or administrators,</td>
<td>select Send mail.</td>
</tr>
</tbody>
</table>

When you create completed activities, you cannot select the Recurring tasks field.

4. Choose ✓.

5. The Planned Activity: Create or Completed Activity: Create dialog box appears.

   The values you entered in the last dialog box are transferred to this dialog box as default values.

6. Confirm or overwrite the values, and choose ✓.

7. Repeat steps 5 and 6 until you have created an activity for all the applicants you selected.

   The output screen of the report reappears.

   You have created applicant activities.

Create planned or completed mass activities

1. Select the applicants for whom you want to create the same activities and choose Planned mass activities or Completed mass activities.

   The Planned Activity: Create or Completed Activity: Create dialog box appears.

2. In the Activity type field, enter the key for the activity type, and, in the Perform field, the desired performance deadline.

3. Make any other necessary entries:

<table>
<thead>
<tr>
<th>If the activity can be linked to a standard text,</th>
<th>enter the standard text in the Standard text field.</th>
</tr>
</thead>
<tbody>
<tr>
<td>If you want to specify a person responsible when you create the activity,</td>
<td>enter the person’s name in the Responsible field.</td>
</tr>
<tr>
<td>If you want to specify a room for an appointment,</td>
<td>enter the details in the Room/bldg no. field.</td>
</tr>
</tbody>
</table>
### Create Activities in Bulk Processing (Report RPAPRT07)

| If you want to flag the applicant activities as recurring tasks, | select the *Recurring tasks* field. |
| If you want to send an electronic mail to persons responsible or administrators, | select *Send mail*. |

When you create completed activities, you cannot select the *Recurring tasks* field.

4. Choose ✅.
   
   The same activity is created for all the applicants you selected.
   
   The output screen of the report reappears.

### Example

You want to invite all applicants who responded to one particular job advertisement to a test. You enter the job advertisement number in the *Advertisement* field in the report selection screen, and run the report. The selected applications are displayed in the output list. You select all applications, and choose *Planned mass activities*. In the dialog box that appears, you enter the activity type *Test Invitation*, the date you want the activity to be performed, and a standard text. You make any other necessary entries, and confirm the data. The system creates the planned activity *Test invitation* for all selected applicants.
Depicting Selection Procedures

Use

Two types of selection procedure are represented in the Recruitment component:

- Global selection procedure
- Selection procedure for each individual vacancy

Each applicant entered in the system participates in the global selection procedure of a company, which determines whether he or she should be considered for vacancies in general within the company. If you do not reject an applicant, he or she can participate in one or more selection procedures for a vacancy. In this case, you must assign the applicant to the relevant vacancy.

Features

It is possible to make a decision on the suitability of the applicant at any point during both of these selection procedures. The applicant status represents the stage in the selection procedure that an applicant has reached. There are two types of applicant status, each one corresponding to a type of selection procedure:

- **Overall Status**
  
  This indicates the applicant's current status (e.g. Processing, On hold, To be interviewed) in the global selection procedure for the company.

- **vacancy assignment status**
  
  This indicates the applicant's current status (e.g. Processing, On hold, To be interviewed) in the selection procedure for a particular vacancy.

The overall status is first assigned during initial entry of applicant data (Initial entry of basic data action), and from then on each applicant must have an overall status at all times. The overall status indicates whether an applicant is currently taking part in at least one selection procedure (e.g. Processing, On hold, To be interviewed), or all selection procedures have already been completed for the applicant (Rejected or To be hired).

An applicant is assigned a vacancy assignment status when he or she is assigned to a vacancy. If the applicant is assigned to more than one vacancy, each of these has its own vacancy assignment status.

A selection procedure is completed when all participating applicants have been assigned either the status Rejected or To be hired.
Editing Applicant Statuses

Use
In accordance with the two types of selection procedure, there are also two applicant statuses, the overall status and the vacancy assignment status. These two statuses are normally maintained in different ways.

Integration
In some cases the overall status can affect the vacancy assignment status. For example, if an applicant has the overall status rejected, then each vacancy assignment status must also be rejected. In other words, if you reject an applicant in the overall procedure, he or she can no longer be included in the selection procedure for a specific vacancy.

Features

Editing the overall status
When you enter an applicant's data in the system, an overall status is automatically created for the applicant.

You can change an applicant's overall status by:

- Performing an applicant action (e.g. Put applicant on hold, Reject applicant)
- Processing the applicant's data via the output lists of various Recruitment reports [Page 186] (Applicants by Name, Applicants by Action, Vacancy Assignments)

The reports option has an added advantage in that it allows you to change the overall status of several applicants at once.

Editing the vacancy assignment status
When you assign an applicant to a vacancy, a vacancy assignment status is automatically created. You can assign an applicant to a vacancy assignment status by:

- Performing the applicant action Enter additional data
- Maintaining applicant master data (Vacancy Assignment infotype (4002))

For more information, see Grouping of Applicant Data [Page 67]

You can change the vacancy assignment by:

- Maintaining applicant master data (Vacancy Assignment infotype (4002))
- Processing applicant data further via the output lists of the Maintain Vacancy Assignments report (RPAPUT00) [Page 106]

The report has the added advantage that you can change the vacancy assignment for multiple applicants at the same time.

See also:
Rejecting an Applicant [Page 146]
Putting an Applicant on Hold [Page 145]
Offering an Applicant a Contract [Page 113]
Recording Rejection of a Contract by an Applicant [Page 118]
Preparing to Hire an Applicant [Page 120]
Maintain Vacancy Assignments (Report RPAPUT00)

Use
You can use this report to process vacancy assignments.

Features
You can use this report to display an overview of vacancy assignments. The output list contains several interactive functions that you can use to further process applicant data, in particular, to change the status of vacancy assignments.

To access the report from the SAP Easy Access menu, choose: Human Resources → Personnel Management → Recruitment → Appl. master data → Bulk processing → Maintain vac.assign.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].
In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can use the following selection fields in the Further data section:
- Priority
- Vacancy
- Status (vacancy)
- Status reason (vacancy)

Output
The output list contains the following columns:
- App.no. (applicant number)
- Name
- Pr (priority)
- Vacancy
- Status (vac.) (vacancy assignment status)
- New status

Activities
You can carry out further processing for individual applicants from the output list. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].
Example

After interviews, it has been decided that some applicants will fill existing vacancies. You want to change the status of the vacancy assignment from Invites to To be hired. Using the Maintain Vacancy Assignments report, you can select the relevant applicants and change the status. After this step, you can also evaluate the vacancies concerned and change the status of vacancy assignments for the applicants who will not fill the vacancy (for example, to Reject) or assign some applicants to other vacancies.
Rejecting Applicants, Putting Applicants on Hold or ‘In Process’

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Maintain.

   The Maintain Applicant Master Data screen appears.

2. In the Applicant number field, enter the desired number.

3. Select Vacancy Assignment and choose .

   The Change Vacancy Assignment screen appears.

4. If the appropriate vacancy is not displayed, choose or , to scroll to the data record you require.

5. You can change the applicant status for the vacancy as follows:

<table>
<thead>
<tr>
<th>In order to:</th>
<th>Enter the following value in the Vacancy field:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Put an applicant on hold for a vacancy</td>
<td>3</td>
</tr>
<tr>
<td>Reject an applicant for a vacancy</td>
<td>4</td>
</tr>
<tr>
<td>Set an applicant to ‘in process’ for a vacancy</td>
<td>1</td>
</tr>
</tbody>
</table>

6. Choose .

Result

You have changed the applicant status of the vacancy.
Putting an Applicant on Hold During Initial Entry of Basic Data

Prerequisites
In order to put an applicant on hold for the entire company during initial entry of basic data, do two things:

- Set the overall status of the applicant to *on hold*.
- Print the on hold notification that you want to send to the applicant.

Procedure
1. Carry out the steps 1 to 7 in Entering Basic Data on an External Applicant [Page 58].
2. Choose *Put on hold*
   - The cursor is on the *Basic* Field. You can store a reason for putting the applicant on hold in this field.
3. Continue with step 8 of Enter Basic Data on an External Applicant. Work through the rest of the steps in this procedure.
   - An applicant's basic data is entered. At the same time the applicant has been put on hold for the entire company and the system has automatically created the activity *Put applicant on hold*.

   ![Diagram](image)

   To print out the 'on hold' letter, choose from the following options:

<table>
<thead>
<tr>
<th>Print</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>As individual letter</td>
<td>Printing a Letter for an Activity [Page 158]</td>
</tr>
<tr>
<td>In bulk processing</td>
<td>Outputting Letters Using Recurring Tasks [Page 162]</td>
</tr>
</tbody>
</table>

Result
The applicant has been put on hold for the entire company, and letter to this effect has been created automatically by the system. You can print out the letter of rejection using one of the methods mentioned above.
Rejecting an Applicant During Initial Entry of Basic Data

Prerequisites
In order to reject an applicant for the entire company during initial entry of basic data, do two things:

- Set the overall status of the applicant to rejected.
- Print out a letter of rejection for the applicant.

Procedure
1. Carry out the steps 1 to 7 in Entering Basic Data on an External Applicant [Page 58].
2. Choose Rej ect. The cursor is on the Basic Field. You can store a reason for the rejection in this field.
3. Choose . An applicant's basic data is entered. At the same time the applicant has been rejected for the entire company and the system has automatically created the activity Rejection letter.

To print out the letter of rejection, choose from the following options:

<table>
<thead>
<tr>
<th>Print</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>As individual letter</td>
<td>Printing a Letter for an Activity [Page 158]</td>
</tr>
<tr>
<td>In bulk processing</td>
<td>Outputting Letters Using Recurring Tasks [Page 162]</td>
</tr>
</tbody>
</table>

Result
The applicant has been rejected for the entire company, and the applicant activity Rejection letter has been created by the system. You can print out the letter of rejection using one of the methods mentioned above.
Rejecting an Applicant After Initial Entry of Basic Data

Prerequisites

In order to reject an applicant for the entire company after initial entry of basic data, do two things:

- Change the applicant's overall status and, if it exists, the vacancy assignment status of the vacancy or vacancies assigned to him or her must be set to Rejected.
- Print out a letter of rejection for the applicant.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment →
   a) Applicant master data → Bulk processing → Receipt of application to reject an applicant who is not assigned to a vacancy.
      The system displays the Applicants by Action screen.
   b) Applicant master data → Bulk processing → Vacancy assignment list to reject an applicant who is assigned to a vacancy.
      The system displays the Vacancy Assignments screen.

2. Enter any relevant selection criteria and choose .
   A second Applicants by Action or Vacancy Assignments screen appears.

3. Select the applicant who is to be rejected, and choose Overall status.
   The Change Overall Status dialog box appears.

4. Enter 4 (for Rejected) in the Overall status field, specify a status reason if necessary, and choose .
   The applicant is rejected for the entire company and for the assigned vacancy or vacancies. A Letter of rejection applicant activity is created automatically.

5. To print out the letter of rejection, choose from the following options:
   - Print out the letter individually. See Printing a Letter for an Activity [Page 158].
   - Print out the letter as part of bulk processing. See Printing Letters Using Recurring Tasks [Page 162].

Result

The applicant has been rejected for the entire company, and a letter of rejection has been printed.
Setting an Applicant’s Status to Processing

1. The way in which you proceed here depends on whether or not the applicant has been assigned to a vacancy.

<table>
<thead>
<tr>
<th>If the applicant</th>
<th>From the SAP Easy Access screen, choose</th>
<th>The following screen appears:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Has not been assigned to a vacancy</td>
<td>Human resources → Personnel Management → Applicant Master Data → Bulk processing → Receipt of Application</td>
<td>Applicants by Action</td>
</tr>
<tr>
<td>Has been assigned to a vacancy</td>
<td>Human resources → Personnel Management → Applicant Master Data → Bulk processing → Vacancy Assignment List</td>
<td>Vacancy Assignments</td>
</tr>
</tbody>
</table>

2. Enter any relevant selection criteria and choose .

   If you enter 1 in the Status (overall) field, the system only lists applicants whose overall status is already In process.

   A second Applicants by Action or Vacancy Assignments screen appears.

3. Select the applicant whose status you want to change to in process, and choose .

   The Change Overall Status dialog box appears.

4. Enter a 1 (for Processing) in the Overall status field and choose .

Result

You have set the applicant to Processing for the entire company.
Offering an Applicant a Contract

Prerequisites

If you want to offer an applicant a contract, you can carry out several steps:

- Change the applicant's overall status and vacancy assignment status for the vacancy for which you want to offer the contract to Contract offered. We recommend that you also change any other statuses for the applicant's vacancy assignment.

- If you change the overall status to Contract offered, the applicant activity Contract offered is automatically created (in the standard system). You can send a cover letter with the contract using this activity. You can print the cover letter and append it to the contract.

- Create the applicant activity Mail Contract in the system, by way of documenting when you want to send the contract to the applicant.

- Create the applicant activity Employment contract. The template of the employment contract is based on this applicant activity.

This procedure is based on you wanting to send contracts to only a small number of applicants and wanting to create contracts individually. You can also carry out the procedure for bulk processing by processing the list of vacancy assignments.

Setting the Overall Status and the Vacancy Assignment Status to Contract Offered

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Applicant actions.
   
   The Applicant Actions screen appears.

2. Enter the applicant number of the applicant and select the applicant action Offer applicant contract. Choose .
   
   The Copy Applicant Actions screen appears. The system has set the overall status of the applicant to Contract offered and suggests the corresponding applicant action Offer Applicant Contract as a default.

3. Overwrite the validity period suggested by the system.

4. Choose .
   
   When you save initially, a warning appears informing you that a data record is to be deleted or delimited. You can ignore this warning, and save again.

   a. If you have maintained more than one vacancy assignment for an applicant, the Maintain Vacancy Assignment screen appears automatically. Proceed to step 5.
Offering an Applicant a Contract

b. If more than one person is assigned to the vacancy for which you want to offer a contract to an applicant, the **Maintain Vacancy Assignment** screen appears automatically. Edit the data as described in step 9.

c. If you have only maintained one vacancy for the applicant and the vacancy is only assigned to this applicant, the **Applicant actions** screen reappears. The process is now complete.

In the Standard system, the system automatically creates the applicant activity **Contract offer** if the status of the applicant is changed to **Contract offered**. A text template is linked to the applicant activity **Contract offer** in the standard system. This will create a cover letter to go with the employment contract.

5. Select the vacancy for which you want to offer the applicant a contract and choose **Status (Vacancy)**.

   The **Change Vacancy Assignment Status** screen appears.

6. In the Vac. Assign. Status field, enter **Contract offered** for the status of the vacancy assignment, and choose **✓**.

7. The **Maintain Vacancy Assignments** screen appears.

8. Change the status to **rejected** for all other applicants who are assigned to the vacancy. Select all further vacancies and carry out steps 5 to 7. Enter 4 for the vacancy assignment status **rejected**.

9. Choose **✓**.

10. Go back, by choosing **✓**.

   The **Maintain Vacancy Assignments** screen appears displaying a list of all persons assigned to the vacancy.

   If you do not want to change the status of the vacancy assignment for these applicants, the first step of the **Offer applicant contract** process is complete.

   If you do want to change the vacancy assignment status for these applicants, process with step 11. We recommend that you change the vacancy assignment status for these applicants to **on hold** or **rejected**. This prevents the applicant from occupying the vacant position.

11. To select all the applicants listed, choose **✓**, and then choose **✓** status (vac.).

   The **Change Vacancy Assignment Status** dialog box appears.

12. In the **Vac. Assign. Status** field, enter 3 for on hold or 4 for rejected for the status of the vacancy assignment, and choose **✓**.

13. Choose **✓**.

14. Go back, by choosing **✓**.

   The **Change Vacancy View: Detail** screen appears.

15. Enter a **percentage approved**, **percentage reserved** and **staffing percentage**.
16. Choose 

**Result**

The applicant's overall status and vacancy assignment status for the vacancy for which the contract is to be offered are set to *Contract offered*. All remaining vacancy assignment statuses for the applicant have been changed according to the status chosen. The applicant activity *Offer contract* was automatically created for the applicant.

The vacancy assignment status of all other applicants assigned to the vacancy chosen in step 2 has also been changed to that chosen. The percentage approved, percentage reserved and staffing percentage (and thus the staffing status) of the vacancy for which the contract is being offered have been changed.

**See also:**

*Administration of selection procedures [Page 79]*

*Process-Oriented Processing Options [Page 81]*

**Create Employment Contract Offer**

To create a cover letter for the employment contract:

1. From the SAP Easy Access screen, choose *Human resources → Personnel Management → Recruitment → Applicant Activity → Maintain*.

   The *Maintain Applicant Activities* screen appears.

2. Enter the applicant number of the applicant to whom you want to send the contract offer and choose 

   a. If there is only one *Application* infotype record for the applicant in the system, the *Maintain applicant activity* screen appears. Proceed to step 4.

   b. If there is more than one *Application* infotype record, the *Maintain applicant activity* screen appears displaying all the applicant's applications. Proceed to step 3.

3. Select an application and choose *Edit → Select application*.

   The *Maintain Applicant Activities* screen appears.

4. Select the applicant activity *Contract offer*, that the system created automatically when you executed the applicant action *Offer applicant contract*, and choose:

   a. Print letter, if you want to create a *standard letter on an applicant activity [Page 151]*.

   b. Letter, if you want to create an *individual letter on an applicant activity [Page 153]*.

5. Print the letter.

   If you want to print more than one letter, you can *print letters using recurring tasks [Page 162]*. Once you have changed the overall status to Contract offered for all relevant applicants (see the step *Setting Overall Status and Vacancy Assignment*)
Offering an Applicant a Contract

Status to Contract Offered), you can enter the recurring task for the activity Contract offer as a selection criteria to print the letters that correspond to this activity.

Result

You have created a cover letter to go with the employment contract.

Creating the Applicant Activity Mail Contract

In the Standard system, this applicant activity is not linked to a standard text. You can create the activity Mail contract for an applicant and use it, for example, for documentation purposes.

Creating and Printing an Employment Contract

Creating an employment contract is linked to the applicant activity Employment Contract in the Standard system. To create an employment contract:

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → Maintain.

   The Maintain Applicant Activities screen appears.

2. Enter the applicant number of the applicant to whom you want to send the contract offer and choose .

   a. If there is only one Application infotype record for the applicant in the system, the Maintain applicant activity screen appears. Proceed to step 4.

   b. If there is more than one Application infotype record, the Maintain applicant activity screen appears displaying all the applicant’s applications. Proceed to step 3.

3. Select an application and choose .

   The Maintain Applicant Activities screen appears.

4. Choose Edit → Create planned activity

   The Change Planned Activity screen appears.

5. In the Activity type field, enter Employment contract and in the Standard text field, enter a corresponding template. Specify an execution date and choose .

   This takes you back to the Maintain Applicant Activities screen.


   a. Print letter, if you want to create a standard letter on an applicant activity [Page 151]. Thus, the employment contract has been created and printed.

   b. Letter, if you want to create an individual letter on an applicant activity [Page 153]. Proceed to step 7.

   The applicant activity Employment contract is linked with the standard document template for employment contracts. If you want to create an individual employment contract for the applicant, you can change the standard letter.
7. To change the letter, choose 🖋 from the Maintain Applicant Activities screen.
   The relevant document template appears.

8. Change the document to meet your requirements.

9. Choose 🖋.

10. Print the contract, which you created using the applicant activity Employment contract in one of the following ways:
    - Print out the contract individually. See Printing a Letter for an Activity [Page 158].
    - Print out the contract as part of bulk processing. See Printing Letters Using Recurring Tasks [Page 162].

Result

You have created and printed an employment contract for the applicant.
Recording Rejection of a Contract by an Applicant

Prerequisites
If an applicant has rejected the offer of a contract for a vacancy, you must set the overall status of the applicant and the vacancy assignment status for the vacancy assigned to the applicant to Offer rejected.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Bulk processing → Vacancy assignment → List.
   The Vacancy Assignments screen appears.
2. In the Vacancy field, enter the vacancy for which the applicant refused a contract.
3. Choose 🅰️.
   The system displays the Vacancy Assignments screen.
4. Select the applicant who has rejected the contract offer and choose Change overall status.
   The 🅰️ Overall status dialog box appears.
5. Enter 6 (for Contract rejected) in the Overall status field, and choose 🅰️.
   The Maintain Vacancy Assignments screen appears.
6. Select the vacancy for which the applicant has rejected the offer, and choose 🅰️ status (vac.).
   The Change Vacancy Assignment Status dialog box appears.
7. Enter 6 in the Vacancy assignment status field and if necessary a status reason, and choose 🅰️.
8. Choose 🅰️.
9. Choose 🅰️.
   The Maintain Vacancy Assignments screen appears displaying a list of all persons assigned to the vacancy chosen in step 2.

   If you do not want to change the vacancy assignment status of these persons, the process is completed. If you do want to change the status, proceed to step 10.
10. To select all the applicants listed, choose 🅰️, and then choose 🅰️ status (vac.).
    The Change Vacancy Assignment Status dialog box appears again.
11. Enter the desired status (usually 1 for Processing) in the Vacancy assignment status field, and choose 🅰️.
12. Choose 🅰️.
13. Choose 📈.

The Change Vacancy View: Detail screen appears.

14. Enter a **percentage approved**, **percentage reserved** and **staffing percentage**.

15. Choose 📈.

**Result**

The overall status and vacancy assignment status of the applicant who was offered a contract are changed to **Offer rejected**. You have also changed the status of all other applicants assigned to the vacancy chosen correspondingly. The percentage approved, percentage reserved and staffing percentage (and thus staffing status) of the vacancy for which the contract has been rejected have been changed.
Preparing to Hire an Applicant

Prerequisites
If an applicant is to be hired for a vacancy, you must set his/her overall status and vacancy assignment status for this vacancy to To be hired.

You must set any other vacancy assignments for the applicant to Rejected.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Applicant actions.
   
   The Applicant Actions screen appears.

2. In the Applicant number field, enter the desired number.

3. Select the action Prepare for hiring and choose .
   
   The Copy Applicant Actions screen appears.

4. Choose .
   
   The Maintain Vacancy Assignments screen appears.

   When you save, a warning appears informing you that a data record is to be deleted or delimited. You can ignore this warning, and save again.

5. Select the vacancy for which the applicant has been hired, and choose status (vac.).
   
   The Change Vacancy Assignment Status dialog box appears.

6. Enter 2 (for To be hired) in the Vacancy assignment status field, and choose .

7. Look to see if the applicant is assigned to several vacancies.
   
   - If not, proceed to step 9.
   
   - If so, select all the vacancies for which the applicant is not to be hired and choose status (vac.).
     
     The Change Vacancy Assignment Status dialog box appears again.

8. Enter 4 in the Vacancy assignment status field and if necessary a status reason, and choose .

9. Choose .

10. Go back, by choosing .
    
    The Maintain Vacancy Assignments screen appears displaying a list of all the applicants who are assigned to the same vacancy as the applicant to be hired.
If you do not want to change the vacancy assignment status of this person, the Hire applicant process is complete.

If you do want to change the vacancy assignment status for these persons, process with step 11.

11. To select all the applicants listed, choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \), and then choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \) status (vac.).

The Change Vacancy Assignment Status dialog box appears.

12. Enter the desired status (possibly 4 for Rejected) in the Vacancy assignment status field and, if necessary, a status reason, and choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

13. Choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

14. Choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

The Change Vacancy View: Detail screen appears.

15. Enter a percentage approved, percentage reserved and staffing percentage.

16. Choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

17. Choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

The system displays a window entitled Create Planned Activity. The system displays the key for the activity type Hiring date as a default in the Activity type field.

18. Enter the date on which the applicant is to be hired in the Performance date field and choose \( \text{\textcolor{blue}{\text{\rule{1cm}{1cm}}}} \).

**Result**

The applicant's overall status and vacancy assignment status are set to To be hired. All remaining vacancy assignment statuses for the applicant are set to Rejected.

You have also changed the status of all other applicants assigned to the same vacancy as the applicant.

If the appropriate settings have been made, the system has automatically created the activities Transfer applicant data and Hiring date. The percentage approved, percentage reserved and staffing percentage (and thus also staffing status) of the vacancy for which the applicant is to be hired have been changed.
Support of Selection Procedures

Use

The system supports the following areas of the selection procedure:

- **Support of Vacancy Assignment**
  
  Applicants not yet assigned to a vacancy (applicant pool) can be listed and subsequently assigned to one or more vacancies directly via the list.

  If you are using Recruitment in conjunction with Personnel Development, the system can also compare qualifications or requirements profiles, enabling you to find suitable vacancies for each applicant or suitable applicants for each vacancy. You can use requirements profiles to find suitable applicants for each vacancy, or suitable vacancies for each applicant.

- **Support in Decision-making**
  
  You can list applicants assigned to a particular vacancy and check their suitability for the vacancy by means of a short profile and archived facsimiles of the application documentation. You can record your decision in the system directly via the list. The system also enables you to perform the follow-up activities which arise from a decision.

See also:

- [Support of Vacancy Assignment](#)
- [Support in Decision-Making](#)
Support of Vacancy Assignment

Use
You can only take full advantage of the options available to support vacancy assignment if you are using Recruitment in conjunction with Personnel Development.

Features
The following features are available for assigning vacancies:

- **Vacancy assignment for applicant pool**
  You can create a list of all the applicants in the applicant pool, i.e. all those whose overall status is On hold. You can then assign each applicant to one or more vacancies directly from this list.
  
  You can use this functionality even when using Recruitment as a stand-alone system.

- **Search using user-definable qualifications profiles**
  In Personnel Development, you can define a qualifications catalog. On the basis of the qualifications in this catalog, you can create qualifications profiles that can be used as search criteria. This way, you can search for all applicants who have specific qualifications. You can assign an applicant to a vacancy or display the archived application documents and the short profile of the applicant directly from this list of applicants.
  
  You can only conduct a search using user-definable qualifications profiles if you are using Recruitment in conjunction with Personnel Development. You usually use this kind of search if a requirements profile has not been created for the position you are trying to fill.

- **Search using requirements profiles for positions**
  In Personnel Development, you can define a requirements profile for a position. The system uses this profile to create a list of all applicants who fulfill at least one of the requirements specified. You can then compare the applicant's qualifications with those specified in the requirements profile for the position using a profile matchup. You can also assign an applicant to a vacancy directly from this list. You can assign an applicant to a vacancy and display the archived application documents and his or her short profile directly from this list.
  
  You can only conduct a search using requirements profiles for positions if you are using Recruitment in conjunction with Personnel Development. You usually use this kind of search if a requirements profile has not been created for the position you are trying to fill.

See also:
Assigning Applicants From the Applicant Pool to a Vacancy [Page 125]
Support of Vacancy Assignment

Searching for Applicants Using User-Definable Qualifications Profiles [Page 126]
Searching for Applicants Using Requirements Profiles for Positions [Page 129]
Assigning Applicants From the Applicant Pool to a Vacancy

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Pool → List. The system displays the Applicants by Action screen.

2. Enter any relevant selection criteria and choose . The value 3 is already displayed in the Status (overall) field as a default, which can be used to select all applicants whose overall status is On hold. The system displays the Applicants by Action screen.

3. Select the applicant in the list whom you want to assign to a vacancy, and choose Additional data. The Enter Additional Data screen appears.

4. Enter the key for the vacancy to which the applicant is to be assigned in the Vacancy field. If the applicant has referred to an advertisement in his or her application, the system displays all vacancies published in the advertisement in question when you choose Default vacancy with the cursor positioned in the area entitled Vacancies. At the same time the system displays defaults vacancy assignment priorities for these vacancies. Where necessary you can delete or overwrite the proposed vacancy assignments and priorities.

   Please note that when entering more than one vacancy you must make an entry in the field Priority of vacancy assignment for each vacancy.

5. Choose .

   The applicant selected is now assigned to one or more vacancies and automatically has the overall status Processing.

6. Repeat steps 3 to 5 until all the applicants you wish are assigned to one or more vacancies.

Result

All applicants selected are now assigned to one or more vacancies and have been removed from the applicant pool.
Searching for Applicants Using User-Definable Qual. Profiles

Prerequisites
You can only use this applicant search option if you are using Recruitment in conjunction with Personnel Development.

You can carry out this evaluation for either internal, external, or all applicants.

Procedure
1. From the SAP Easy Access screen, choose Human Resources → Personnel Management → Recruitment → Selection procedure → Applicant pool → Via qualifications <Internal/External/All> applicants.

   The system displays the Find Object(s) for Qualifications/Requirements screen.

2. You have several options for entering desired qualifications and displaying applicants:

   To select qualifications, choose Qualifications on the tab index.

   Under Find in the search area, choose the object type Qualifications.

   Use the search helps to choose the qualifications you want applicants to possess. For information on working with the object manager in Personnel Development, see Working with the Object Manager [Ext.].

   In the work area, state whether the selected qualifications are mandatory. Flag the Essential requirements indicator.

   Note that if you define several essential qualifications, the system will suggest applicants who possess only one of the qualifications specified.

   You have the option of entering the proficiency level required for each qualification. You can either choose an individual value or an interval value for the Proficiency level.

   Under the Option column, enter the degree to which the proficiency in the qualification should be fulfilled.
### Searching for Applicants Using User-Definable Qual. Profiles

| To make additional restrictions on object types, | On the tab index, choose *Object Type Restriction.*  
Select a restriction (e.g. *Applicant, External person or Position*) and choose ☐.  
The system searches for the restricted object types and takes into account or expands on the qualification entries you made (e.g. the position requirements). |
|---|---|
| To enter additional restrictions, | On the tab index, choose *Additional Restrictions.*  
Enter a restriction (such as *Applicant*) and choose ☐.  
The system searches for additionally restricted object types, taking into account the qualifications you entered. |
| To insert qualifications profile/requirements profile, | under *Add qualifications/requirements for,* select a relevant profile for the chosen object type (e.g. position). Enter the object type key (e.g. position number) and choose ☐.  
The system searches for additionally restricted object types, taking into account the qualification entries you made. |

3. The *Find Qualifications* screen appears.  
The applicants who possess the required qualifications are displayed in list form.

4. It is possible to navigate from this list. The following options are available:

| To navigate to the original application documents, | select the desired applicant, and choose *Display facsimiles.*  
A viewer appears which displays the original documents in SAP ArchiveLink. |
|---|---|
| To navigate to the short profile, | select the desired applicant, and choose *Short profile.*  
The *Display text* screen appears. The applicant's short profile is displayed on this screen. |
| To assign an applicant to a vacancy, | select the desired applicant, and choose *Assign vacancy.*  
The *Assign vacancy* dialog box appears.  
Enter the desired vacancy, and choose ☐.  
The applicant is assigned to the vacancy. |
Searching for Applicants Using User-Definable Qual. Profiles

| To view an applicant's profile, | select the desired applicant, and choose Goto → Display profile. The system displays the Applicants: Change Profile screen. Change the proficiency levels for the individual qualifications or create new qualifications. To learn how to do this, refer to the Personnel Development documentation under Create profile [Ext.]. Start with step 6. |

**Result**

The system displays a list of applicants who have at least one of the qualifications required. Navigate from this list to desired options.
Searching for Applicants Using Req. Profiles for Positions

Prerequisites

You can only use this vacancy assignment option if you are using Recruitment in conjunction with Personnel Development.

A requirements profile must also have been created for the position in question.

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Pool → Via Positions.

   The Vacancies screen appears.

2. Enter any relevant selection criteria and choose .

   The Applicant Screening screen appears.

3. Select the vacancy you are trying to fill.

4. Choose Find candidate.

   The Find Qualifications screen appears. The requirements for the position are already stored in this screen.

   a) If you want to impose a further restriction or add an enhancement, choose .

   b) If you restrict the evaluation to the requirements of the last selected position or want to restrict it to object type or impose any other restrictions in order to find suitable applicants in the system, you have the following options:

<table>
<thead>
<tr>
<th>a) To define requirements</th>
<th>Choose Qualifications</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>enter whether this is to be a essential requirement by flagging the Essential requirement field.</td>
</tr>
<tr>
<td></td>
<td>You have the option of entering the proficiency level required for each requirement. You can either choose an individual value or an interval value for the Proficiency level.</td>
</tr>
<tr>
<td></td>
<td>Under the Option column, enter the degree to which the proficiency in the requirement should be fulfilled.</td>
</tr>
</tbody>
</table>
### Searching for Applicants Using Req. Profiles for Positions

| b) To set additional restrictions for object types: | Choose *Object Type Restriction*.  
If you want to carry out a search for external applicants only, for example, select the restriction *Applicants, external* and choose 🔄.  
The system searches for additionally restricted object types (external applicants, for example), taking into account the requirements you entered. |
| c) To enter additional restrictions, | Choose *Additional Restrictions*.  
Specify the restriction, and choose 🔄.  
The system searches for additionally restricted object types (via all applicants), taking into account the requirements you entered. |
| d) To insert qualifications profile/requirements profile, | under *Add qualifications/requirements for*, select a relevant profile for the chosen object type (e.g. position). Enter the object type key (e.g. position number) and choose 🔄.  
You can use this search, for example, if you want to enhance the requirements profile for the last selected position with an additional requirements profile. |
| e) To specify a key date, on which the requirements for a position must be met by an applicant, | Save a date in the *Key date* field.  
The current date is the default date in the Standard system. |

The system displays the *Find Object(s) for Qualifications/Requirements* screen.  
The applicants who possess the required qualifications are displayed in list form.  

5. It is possible to navigate from this list. The following options are available:

| a) To navigate to the original application documents, | select the desired applicant, and choose *Display facsimiles*.  
A viewer appears which displays the original documents in SAP ArchiveLink. |
| b) To navigate to the short profile, | select the desired applicant, and choose *Short profile*.  
The *Display text* screen appears. The applicant's short profile is displayed on this screen. |
| c) To view an applicant's profile, | select the desired applicant, and choose *Goto → Display profile*. |
6. Assign a suitable applicant to the selected vacancy by selecting an applicant and choosing Assign vacancy.

The Assign vacancy dialog box appears.

7. Enter the desired vacancy, and choose 🅿️.

The applicant is assigned to the vacancy.

**Result**

The system displays a list of the applicants suited to for the vacancy sorted according to the number of required qualifications which they possess. You have assigned a suitable applicant to the selected vacancy.
Support in Decision-Making

Use

The system supports decision-making by means of two successive steps. The two steps are normally performed by different people (e.g. line manager and personnel officer) and can be repeated any number of times in the course of the selection procedure.

Activities

- **Making decisions and recording them in the system** (Line manager)

  In this step you create a list of all the applicants who are assigned to a particular vacancy and who have a certain vacancy assignment status (e.g. Processing) for this vacancy. You can then display a short profile containing the most important data on each applicant in the list as well as the archived application documents. If you come to a decision on the applicant's suitability on the basis of this information, you can document this by changing the applicant's vacancy assignment status (to Invite, for example).

  The selection procedure for particular vacancies can also be performed in Manager's Desktop. Managers can use this component to make decisions relating to the selection procedure and represent them. An automatic e-mail connection informs the HR department of the administrative tasks that they must carry out. For more information, see Manager's Desktop [Ext.].

- **Carrying out the follow-up activities** (Personnel officer)

  This step also begins with creating a list of applicants. This list contains all the applicants assigned to the same vacancy as that in the previous step and who all have the same status for this vacancy (e.g. Invite). You can then carry out all the follow-up activities required for this vacancy assignment status (e.g. changing the overall status, creating actions such as Mail invitation to interview and Appointment for interview) via the list.

  See Support in Decision-Making: Example [Page 133]

See also:

Selecting an Applicant [Page 134]
Support of Decision-Making: Example

Scenario:
There is a vacancy for a secretary. A line manager is responsible for the vacancy and it is his or her job to decide on the suitability of the applicants for the post. A personnel officer is also assigned to a personnel officer to carry out the organizational activities which must take place within the application procedure. A large number of applications has already been received.

Activities performed by line manager
The line manager first creates a list of all applicants whose vacancy assignment status for the vacancy is Processing, i.e. who are currently taking part in the selection procedure for the vacancy. For every applicant on the list, the line manager can call up an applicant short profile and archived application documents on the screen. He or she looks at each applicant's short profile and at the archived application documents and records each decision on an applicant's suitability by changing the applicant's vacancy assignment status. When all applicants have been checked, one group has the vacancy assignment status Rejected, a second group is On hold and a third group has the status Invite.

Follow-up activities performed by personnel officer
The personnel officer responsible for the vacancy now performs the activities arising from this decision: He or she creates a list of all the applicants whose vacancy assignment status for the vacancy is Invite. He or she also changes the overall status on the list to Invite in order to indicate to all system users that this applicant has already been invited for an interview. He or she also branches into the applicant activities for each applicant - from the list. The personnel officer also uses this list to maintain applicant activities, making any necessary changes or additions to the Appointment for interview and Mail invitation to interview activities which were automatically created due to the new vacancy assignment status.

Follow-up activities performed by line manager
After the line manager has conducted the interviews, he or she creates a list of all the applicants whose vacancy assignment status for the vacancy is Invite. He or she changes each applicant's vacancy assignment status according to the result of the interview or another look at the short profile and the archived application documents. One applicant now has the vacancy assignment status Contract offered, all others Rejected.

Follow-up activities performed by personnel officer
The personnel officer now changes the selected applicant's overall status to Contract offered (by running the Offer applicant contract applicant action) and creates an employment contract for the applicant (by executing the Offer contract applicant activity).

When the applicant has signed and returned the contract, the personnel officer carries out the applicant action Preparing to Hire an Applicant [Page 120].
Selecting an Applicant

Prerequisites

Before selecting an applicant for a vacancy, you should carry out the following steps:

- Check whether there are applicants in the applicant pool who might be considered for the vacancy as well as those already assigned to it. Follow the procedure described in Searching for Applicants Using User-Definable Qualifications Profiles [Page 126] or Searching for Applicants Using Requirements Profiles for Positions [Page 129].

- Assign any such applicants from the applicant pool to the vacancy. To do this, follow the procedure described in Assigning Applicants From the Applicant Pool to a Vacancy [Page 125].

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Selection process → Decision.
   
   The Applicant Selection screen appears.

2. Enter the key for the vacancy to be filled in the Vacancy field and enter any other selection criteria necessary.

3. Choose .
   
   The Applicant Selection screen appears.

4. Position the cursor on the desired applicant in the list displayed and choose Short profile.
   
   The Display text screen appears, displaying a short profile of the selected applicant.

5. Use this short profile to check the applicant's suitability.

   
   The Applicant Selection screen appears.

7. If applicable, change the applicant's vacancy assignment status.

<table>
<thead>
<tr>
<th>To change the status to:</th>
<th>Choose:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invite</td>
<td>Invite</td>
</tr>
<tr>
<td>Contract offered</td>
<td>Offer contract</td>
</tr>
<tr>
<td>Put on hold</td>
<td>Put on hold</td>
</tr>
<tr>
<td>Rejected</td>
<td>Reject</td>
</tr>
<tr>
<td>In process</td>
<td>Process</td>
</tr>
</tbody>
</table>

8. If necessary, repeat steps 4 through 9 for other applicants.

Result

You have selected an applicant for the vacancy.
You have now changed the vacancy assignment status of certain applicants. This usually means that certain follow-up activities must be carried out for these applicants.

See also:
Managing Applicant Selection [Page 136]
Managing Applicant Selection

Prerequisites
You must have performed the Selecting an Applicant [Page 134] procedure. The following procedure is explained by taking a certain vacancy assignment status as an example. Here, several applicants have been assigned the vacancy assignment status Invite during the procedure Selecting an applicant.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Selection process → Administration.
   The Administration of Selection Procedure screen appears.
2. Enter the key for the vacancy in the Vacancy field, and the value 7 in the Status (vacancy) field.
   By entering 7 you can select all applicants whose vacancy assignment status is Invite.
3. Choose .
   The Administration of Selection Procedure screen appears.
4. Select an applicant from the list displayed and choose Short profile.
   The Change Overall Status dialog box appears.
5. Enter a 7 for Invite in the Overall status field, and if necessary a status reason, and choose .
   The overall status Invite, and a planned Invite to interview and Appointment for interview activity are assigned to the applicant selected.
6. Repeat steps 4 through 6 until all listed applicants have been assigned the overall status invite.

Result
All applicants whose vacancy assignment status was Invite now have the same overall status as well as the planned activities Invitation to interview and Appointment for interview.
Personnel screening

Purpose
In the screening process, you select the applicants you consider suitable for a vacancy.

Prerequisites
All applicants whose overall status is Processing or On hold after Processing Receipt of Application [Page 75] or Applicant Pool Administration [Page 144] are included in the screening process.

Process
1. You maintain a vacancy assignment for all suitable applicants. This guarantees that all the applicants under consideration for a vacancy are taken into account in the selection process [Page 138].

   In the individual maintenance, you can enter the following in
   
   • the Vacancy Assignment infotype (4002):
   • The Enter Additional Data Action

   In mass processing, you can maintain the vacancy assignments using the Vacancy Assignment List report.

   Note that you can create several vacancy assignments for each applicant.

2. Create the relevant vacancy assignments.

3. Before you begin the selection process, check whether all applicants in the applicant pool who have status On hold are assigned to a vacancy.

   You can also:
   
   • maintain the applicant pool

   In addition, if your system is integrated with Personnel Development, you can:
   
   • maintain applicants using the qualifications profile
   • maintain using positions

   For more information, see Support of Vacancy Assignment [Page 123]

Result
You have assigned all suitable applicants to the relevant vacancy. You have thereby made all the preparations necessary for the Personnel Selection [Page 138] process.
Personnel Selection

Purpose
In the personnel selection process, you decide which applicants you want to fill a position. The applicants’ qualifications and the interview play an important role in this decision-making process. The system supports you in the following parts of the process:

- Maintenance of administrative steps
- Support in decision-making
- Management of selection procedure

Prerequisites
The applicants in question have been assigned vacancies as a result of the Personnel Screening [Page 137] process.

Process
4. Carry out applicant action Invite applicant.
   The standard system automatically creates the applicant activities Interview appt and Interview inv., which you can use to specify an interview date. When you carry out the applicant activity Interview inv., you call up the relevant applicant letter. This letter informs the applicant of the interview date.

5. Hold the interview and put the applicant through the remainder of the selection procedure as decided by your company. The personal impression made by the applicant is a very important factor in this part of the selection procedure.

6. The system supports you in the decision-making process. In addition to the interview and your company’s other selection methods of choice, you can call up the following in the system to help you reach a selection decision:
   - Short profile [Ext.]
     The short profile provides summarized information on the applicant.
   - Application documents
     You can also view the application documents to support your decision. If SAP ArchiveLink has been implemented and the documents have been scanned in, you can quickly access the documents.

7. Using the Administration of Applicant Procedure [Page 79], you can record the administrative steps through which an applicant must pass in the selection procedure. For example, you can record the outcome of a selection procedure in the system by giving the applicant that you want to hire the overall status Contract offered. You can assign the status On hold or Rejected to applicants that you do not want to hire.

Result
Personnel selection results in one of the following situations:

- You decide to offer an applicant a contract. You can proceed with Processing Offer of Work Contract [Page 140].
The applicant is put on hold for the vacancy. You can now continue with Putting an Applicant on Hold [Page 145].

The applicant is rejected for the vacancy. You can now continue with Rejecting an Applicant [Page 146].

The selection procedure for particular vacancies can also be performed in Manager’s Desktop. Line managers can use this component to access the functions described above, and can request that further administrative steps are carried out for applicants. An automatic e-mail connection informs the HR department of the administrative tasks that they must carry out. For more information, see Recruitment [Ext.].
Processing Employment Contract Offers

Purpose
An applicant receives a written offer of an employment contract. You can create an employment contract in the system. You complete the relevant applicant correspondence and depict the various administrative steps in the system.

Prerequisites
Personnel selection has been completed, and an applicant is to be offered a contract.

Process
1. You run the Offer applicant contract applicant action.
   This applicant action changes the applicant’s overall status to Contract offered, and the applicant activity Offer contract is created. This documents the process in the system. Moreover, if you maintain a created applicant activity, you can call up the appropriate text in the system for applicant correspondence purposes. This is a cover letter to send the applicant with the contract.

2. Draw up an employment contract. You can execute the Offer contract applicant activity here too. In the standard system, the activity is linked to a standard text containing a standard employment contract. You can edit and print the contract.

3. You send the contract and the cover letter to the applicant.

4. If you want to, you can record the sending of the contract in the system by creating the applicant activity Mail contract.

Result
An applicant receives a written offer of a contract. Depending on whether the applicant accepts or rejects the contract, proceed with the following:

- Preparing to Hire an Applicant [Page 141]
- Processing Rejection of Contract [Page 143]
Preparing to Hire an Applicant

Purpose
This process comprises the following sub-processes:

- You carry out an applicant action that changes the applicant’s overall status.
- You store the interview date in the system.
- Optionally, you can carry out different administrative steps.
  - You can, for example, record in the system that the applicant has accepted the contract.
- You also have the option of processing the following infotypes in Recruitment:
  - Planned Working Time (0007) infotype
  - Basic Pay (0008) infotype
  - Recurring Payments/Deductions (0014) infotype
  - Additional Payments (0015) infotype
  - Contract Elements (0016) infotype

Prerequisites
The Processing Employment Contract [Page 140] step has been completed. An applicant has been offered a contract. The applicant has accepted the offer and has notified the company that he or she will enter into a contract.

Process
1. Run applicant action Prepare for hiring.
   Once you have carried out this applicant action, the system changes the applicant’s overall status to To be hired and creates the applicant activities Transfer data and Hiring date. A dialog box containing Hiring date appears.
2. Store the hiring date in the system. The date that you enter in the Hiring date field will be transferred to the Organizational Assignment infotype (0001) in Personnel Administration.
3. Optionally, you can create the applicant activities Approve hiring and Contr. returned, thereby documenting the administrative steps in the system.
4. You can create the infotypes mentioned in Recruitment.

   All entries you make in infotype records within Recruitment are transferred as default values in the Transfer of Applicant Data to Personnel Administration [Page 175].
   If you want the system to create an employment contract for an applicant, you must have created the infotypes mentioned with the corresponding data so that the system can use this data when creating the contract.
Preparing to Hire an Applicant

**Result**

You have prepared the applicant for hire. You can now proceed with Transferring Applicant Data to Personnel Administration [Page 175]
Processing Rejection of Contract

Purpose
If an applicant rejects a contract offer, then the vacancy is available for another applicant. You can document the rejection in the system and can thereby rule out this applicant for this vacancy.

Prerequisites
As a result of Processing Offer of Work Contract [Page 140], the applicant has received the offer of contract and has informed your company that he or she wishes to reject the offer.

Process
1. Carry out a suitable applicant action to document the contract rejection in the system and change the overall status in the system. If an applicant is no longer interested in a position in your company, you can reject him/her, or you can put him/her on hold or put him/her on hold. You can, for example, carry out one of the following applicant actions:
   – Applicant rejects contract
   – Set an applicant’s status to processing
   – Putting an applicant on hold
2. The system makes the appropriate changes to the applicant’s overall status.
3. Check which additional applicants should be assigned to the vacancy and which of these applicants should be offered a contract for the vacancy.

Result
By processing the contract rejection, you have documented the rejection by the applicant in the system and specified an additional applicant for the vacancy to be filled. Proceed with Processing Offer of Work Contract [Page 140] for this applicant.
Managing the Applicant Pool

Purpose

The personnel administrator regularly checks the applicants who are ‘In process’ or ‘On hold’. This person decides whether the applicants in question are still of interest to the company. The applicant pool contains all applicants who have the status ‘On hold’.

Prerequisites

The process presupposes that you update the applicant pool i.e. the applicants with the overall status On hold want to be reincluded in the overall selection procedure or in the selection procedure for a specific vacancy.

Process

1. Determine what your workforce requirements are. Evaluate the vacancies that need to be filled.
2. Acquire an overview of the applicants who have the overall status On hold.
3. Determine the applicants you want to include in either the global selection procedure or the selection procedure for a specific vacancy.
4. Assign the applicants who you consider suitable to the relevant vacancies.

Result

This process results in one of the following decisions:

- You want to include applicants from the applicant pool in the global selection procedure and therefore set the status of these applicants to In process. You can now continue with Personnel Selection [Page 138]. In this process, you assign applicants to suitable vacancies by maintaining the relevant vacancy assignments.
- You want to include applicants in the selection procedure for specific vacancies and assign the suitable applicants to the relevant vacancies. You can assign an applicant directly from the applicant pool to a vacancy.
- You decide to reject an applicant. You can now continue with Rejecting an Applicant [Page 146].

See also:

- Processing Applicant Statuses [Page 104]
- Vacancy Assignments (Report RPAPL003) [Page 203]
- Maintain Vacancy Assignments (Report RPAPUT00) [Page 106]
Putting an Applicant on Hold

Purpose
An applicant is put on hold if he or she seems to be suitable for your company but at the moment, you do not have any suitable vacant positions for him or her. By putting the applicant on hold, you can keep the applicant available in the system for future vacancies. The system enables you to send suitable correspondence to applicants who have been put on hold.

Prerequisites
You do not have any suitable vacancy for the applicant at the moment in your company. The applicant is, however, based on his or her qualifications, suitable for the company as a whole.

Process Flow
1. Carry out applicant action Put applicant on hold.
   This applicant action changes the applicant’s overall status to On hold and the follow-up activity On hold is created. The system records the fact that the applicant has been put on hold. When you execute the applicant activity On hold, you have the option of calling up the relevant text for applicant correspondence in the system. You can thereby notify the applicant that his or her application has been put on hold.
   2. Pass this letter of notification on to the applicant through the appropriate channel.

Result
You have put the applicant on hold and created or completed the appropriate applicant letter. The applicant is available to fill vacant positions in the future. You can further process applicants who have been put on hold using Applicant Pool Administration [Page 144]
Rejection of an Applicant

Purpose
You reject an applicant if he or she is neither suitable for the advertised vacancy nor any other vacancy that may arise in your company. In this process, you can also complete the necessary correspondence to the applicant, that is, you can create the rejection letter.

Prerequisites
You have completed the Personnel Screening [Page 137] and Personnel Selection [Page 138] processes. The applicant does not fulfill the requirements for the vacancy or for your company or is less suited than other applicants.

Process
1. Carry out applicant action Reject applicant.
   This applicant action changes the applicant’s overall status to Rejected and the follow-up activity Rejection is created. This applicant’s rejection is recorded in the system. If you carry out the applicant activity Rejection, you can create a letter of rejection.

2. Send a letter of rejection to the applicant.

Result
You have limited the number of applicants for a vacancy or to your company by rejecting some applicants. You can either delete a rejected applicant’s data or store it in the system. For more information on deleting applicant information, see Delete Applicant [Page 74].
Administration of Applicant Correspondence

Use

The Recruitment system can automatically create all letters and documents required for correspondence with an applicant (such as confirmations of receipt, interview invitations, contract offers) using either SAPscript or Microsoft Word. Having the system create correspondence automatically means that:

- you do not have to create standard applicant letters; instead, you simply assign the letters to applicants and print them out
- you can create individual letters for applicants by simply editing the standard letter.

You can also send letters in the form of faxes and e-mails directly from the R/3 System. See Sending Correspondence to Applicants via Fax or E-mail (SAPconnect) [Page 171].

Integration

Applicant correspondence is created using applicant activities. When the system is customized, one or more company-specific standard letters/documents (standard texts) containing variables for including applicant data are created for every applicant activity that involves sending a letter/document to the applicant (e.g. Send confirmation of receipt). These letters are created using either SAPscript or Microsoft Word. If the applicant is to receive a standard letter, you must assign him or her an applicant activity. You can call up the relevant applicant correspondence via this activity. You can then display or print the letter directly. The system inserts the applicant's personal data automatically into the standard letter.

If the applicant is to receive an individual letter, you must assign a suitable applicant activity to him or her using the Create planned activity function. You call up a standard text from the applicant activity screen. The applicant's personal data are automatically inserted into the letter. To create an individual letter, change the standard letter in SAPscript or Microsoft Word. If you want to change a letter using Microsoft Word, you can use all the variables available in the system for applicant data. These variables are replaced with the appropriate applicant data. Each individual letter is then saved with the data on the applicant. You can display or print out this letter at any time. It is also important to note that you can reverse the changes you have made to the standard letter at any time.

Features

Letters or documents for applicants can either be printed out individually via the connected activity, or together with other letters using bulk processing. A letter is dealt with in bulk processing if you have set the indicator for Recurring tasks in the connected activity.

You can adjust the system settings so that when an applicant action (such as Initial entry of basic data) is performed, the system automatically creates a corresponding activity (e.g. Mail receipt of application) and sets the indicator for Recurring tasks. This speeds up and simplifies correspondence with applicants.

See also:

Creating Applicant Letters [Page 150]
Recurring Tasks [Page 149]
Recurring tasks

Use

Printing and sending letters in the form of faxes and e-mails in bulk processing, and transfer of applicant data to Personnel Administration are carried out using Recurring tasks. Recurring tasks include various reports. These reports are based on a concept with two levels. In the first level, each task (printing letters, data transfer) is first of all performed by a report. It can be run as often as you wish and can also be run in test mode. After the task has been successfully completed, a second report then sets the corresponding planned actions for the tasks to Completed. These activities are thus completed and the system does not select them again the next time a letter is printed or data is transferred. The two-stage concept of Recurring tasks enables you to repeat letter printing or data transfer as often as is necessary until it has been successfully completed.

See also:

- Outputting Letters Using Bulk Processing [Page 161]
- Sending Correspondence to Applicants via Fax or E-Mail (SAPconnect) [Page 171]
- Transferring Data [Page 177]
- Setting Planned Activities to Completed [Page 185]
Creating Applicant Letters

Use

When creating a letter to an applicant, you have a choice of the following options:

- You can choose a standard letter, which is assigned to the applicant by means of the corresponding applicant activity. The applicant's personal data is automatically inserted into the standard letter when it is displayed and printed.

- You can create an individual letter for the applicant. To do this you must assign a standard letter to the applicant using the corresponding activity, and then modify this standard letter using either SAPscript or Microsoft Word. This individual letter is then saved with the data on the applicant. The applicant's personal data is automatically inserted into the standard letter when it is displayed and printed.

If you have created an individual letter for an applicant, you can nevertheless delete this at any time and retrieve the appropriate standard letter.
Creating a Standard Letter for an Applicant Action

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number, and choose 🔄.
   The Maintain Applicant Activities screen appears.

3. Select the activity you want.
   You can create the activity as a planned activity, or as a completed activity.

<table>
<thead>
<tr>
<th>To create the activity as a</th>
<th>Choose:</th>
<th>The following screen appears:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Planned activity</td>
<td>Edit → Create planned activity</td>
<td>Create Planned Activity</td>
</tr>
<tr>
<td>Completed activity</td>
<td>Edit → Create completed activity</td>
<td>Create Completed Activity</td>
</tr>
</tbody>
</table>

4. In the Activity type field, enter the desired activity.

5. In the Performance field, enter the desired performance date.

6. In the Standard text field, enter the desired standard text.
   a) To see what standard texts are available, use the possible entries for the Standard text field.
      The Find Standard Texts screen appears.
   b) Choose 🔄.
      The Find Standard Texts screen appears.
      To display a preview of a standard text, select the text you want, and choose 🔄.
   c) To select a standard text, choose a standard text and choose 🔄.
      This takes you back to the Create Planned Action or Create Completed Action dialog window.

7. If necessary, select Send mail.
   Depending on the activity you create, a mail will be sent to the relevant administrator or person responsible.

8. Select Recurring tasks if you want to print out the standard letter in bulk processing.

9. Choose ✅.
   This takes you back to the Maintain Applicant Activities screen.

10. Choose 🗑.
Creating a Standard Letter for an Applicant Action

**Result**

You have created a standard letter.
Creating an Individual Letter for an Applicant Activity

Prerequisites
An individual letter to an applicant can either be created along with the activity it accompanies or at any later date, provided the activity has the status planned. There is only one prerequisite. The applicant activity must have planned status. This procedure can only be performed if the applicant has been assigned a planned activity, together with the appropriate standard letter.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.
2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.
3. Select the desired activity, and choose Activity.
   The Change Planned Activity dialog box appears.
4. Choose Letter.
   The Change Applicant Correspondence: <text name> Language EN screen appears. A copy of the standard letter is displayed on the screen.
5. Change the text.
6. Choose .
7. Go back, by choosing .
   The Change Planned Activity dialog box appears.
   The system has automatically set the Letter changed indicator.
8. Choose .
   The Maintain Applicant Activities screen appears.
9. Choose .

Result
You have created an individual letter for a planned applicant activity.

See also:
Retrieving a Standard Letter on an Applicant Activity [Page 157]
Creating an Individual Letter for an App. Activity with MS Word

Prerequisites

An individual letter to an applicant can either be created along with the activity it accompanies or at any later date, provided the activity has the status *planned*. There is only one prerequisite. The applicant activity must have *planned* status. This procedure can only be performed if the applicant has been assigned a planned activity, together with the appropriate standard letter.

Procedure

1. From the SAP Easy Access screen, choose *Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain*.
   
   The *Maintain Applicant Activities* screen appears.

2. Enter the desired applicant number, and choose 📝.
   
   The *Maintain Applicant Activities* screen appears.

3. Select the desired activity, and choose 📝 *Activity*.
   
   The *Change Planned Activity* dialog box appears.

   
   Microsoft Word is started, and a copy of the standard letter is displayed.

5. Change the text.
   
   The function *Include mail merge field* enables you to include additional variables for applicant data in the individual applicant letter.

6. Save the letter by choosing *File → Close and return to R/3*.
   
   The Applicant correspondence dialog box appears.

   ![](warning.png)

   If you choose *File → Save, or File → Save As...* in Microsoft Word, the letter is only saved locally on your PC and not in the R/3 system.

7. Choose Yes, to save the letter.
   
   The system displays a window entitled *Create Planned Activity*.

   ![](success.png)

   The field *Letter changed* is now selected.

8. Choose ✔.
   
   The *Maintain Applicant Activities* screen appears.

9. Choose 📊.
Creating an Individual Letter for an App. Activity with MS Word

**Result**

You have created an individual letter to an applicant for a planned applicant activity.

See also:

Retrieving a Standard Letter on an Applicant Activity [Page 157]
Retrieving a Standard Letter on Applicant Action

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.
   The Maintain Applicant Activities screen appears.

2. Enter the desired applicant number, and choose .
   The Maintain Applicant Activities screen appears.

3. Select the desired activity, and choose Activity.
   The Change Planned Activity dialog box appears.

4. Choose Change in letter.
   The Delete Letter dialog box appears.

5. Choose Yes.
   The change to the letter is undone. The system displays a window entitled Change Planned Activity.

6. Choose .
   The Maintain Applicant Activities screen appears.

7. Choose .

Result

You have retrieved a standard letter for a planned applicant activity.
Printing a Letter for an Applicant Activity

Procedure

1. From the SAP Easy Access screen, choose **Human resources → Personnel Management → Recruitment → Applicant Activities → Maintain.**
   
   The **Maintain Applicant Activities** screen appears.

2. Enter the desired applicant number, and choose .
   
   The **Maintain Applicant Activities** screen appears.

3. Select the desired activity, and choose .
   
   The **Change Planned Activity or Change Completed Activity** dialog box appears.

4. Choose .
   
   The **Print** dialog box appears.

5. Enter your data as required.
   
   – To print the letter immediately, select **Output immediately.**
   
   – To create a spool request, select **New spool request**

6. Choose .

Result

The letter is printed or written to the spool (from where it can be printed).
Print Labels (Report RPAPRT06)

Use
You can use this report to print labels for sending letters to applicants.

Prerequisites
To be able to print labels, you must have first printed applicant letters in Recurring Tasks.

Features
To access the report in the Recruitment application, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Applicant activity → Print letters → Print labels.

The report generates an output list displaying applicants according to the selection criteria you specified. You can print labels directly from the list.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

In the Additional data section, you can choose the last person to process the activity by making an entry in the Activity last changed by field.

Output
The output is an interactive list in the format that is usual for the SAP List Viewer (ALV) Grid Control.

Activities
The output list contains interactive functions that you can use to process and pass on the list. For details on the procedure, see the Introduction to the SAP System documentation, by choosing The SAP Window → SAP List Viewer (ALV) Grid Control [Ext.].

Print labels
1. Select the applicants in the output list for whom you want to print labels, and choose Print labels.
   
   The Printing Labels for Applicant Correspondence dialog box appears.

2. Enter the data required to control the printing, and choose .
If you select *MS Word*, the labels are printed directly.

If you choose *Print from list*, the *Print Parameters* screen appears. Make the required entries, and choose *Continue*.

3. The *Printing Labels for Applicant Correspondence* screen appears, which displays how many labels the system has printed.

**Example**

At the end of a selection process, you want to return application documents to applicants who are not being considered for the advertised vacancy. To send the original documents you require large envelopes, and you want to print address labels for them.

You enter the job advertisement number in the *Advertisement* field of the report selection screen, and run the report. The selected applications are displayed in the output list. You select all applicants to whom you want to return documents, and print labels according to the procedure described above.
Outputting Letters Using Bulk Processing

Use

You can use *Recurring Tasks* to print letters, or send them as faxes or e-mails in bulk processing. Recurring tasks include various reports which are run in two steps: First, the letters are printed using a report. Then, another report sets the planned applicant activities to *Completed*.

If problems arise during printing, you can repeat it as often as is necessary.

See also:

*Faxing and E-Mailing Letters to Applicants [Page 173]*
Outputting Letters Using Recurring Tasks

Prerequisites
You must select the *Recurring tasks* field in the accompanying activity for each letter to be output using bulk processing.

Procedure
1. From the SAP Easy Access screen, choose *Human resources → Personnel Management → Recruitment → Applicant Activity → Print Letters → Execute*.
   
The *Recurring Tasks: Print Letters (SAPscript) or Recurring Tasks: Print Letters (MS Word)* screen appears.

2. Enter any selection criteria required.

   To avoid possible errors later when the activity status is automatically changed from *Planned* to *Completed*, you should not enter selection criteria manually but use a variant.

   If you select the *Test* field, the system simply displays the letters on the screen.

3. Choose 

Result
The letters are output.
Repeating Printing of Letters Using Recurring Tasks

Prerequisites
If problems occur when outputting letters using bulk processing, resulting in only some of the letters or indeed none at all being output, the output procedure must be repeated. The procedure for this depends on whether or not the applicants for whom the letters are to be output appear on the error list.

Letters were not output. The applicants in question appear on the error list (R/3 problem).
1. Correct the error.

⚠️
You will have to enter the same selection criteria as the first time round on the Recurring Tasks: Print Letters screen.

Letters were not output. Letters were not output but the applicants do not appear on the error list (printer problem).
3. First carry out the Setting Planned Activities to Completed After Printing Letters [Page 166] procedure for all the activities whose letters were output correctly.
4. Rectify the error, then repeat the Outputting Letters Using Recurring Tasks [Page 162] procedure. When you do this, mark the Repeat field on the Recurring Tasks: Print Letters screen.

⚠️
You will have to enter the same selection criteria as the first time round on the Recurring Tasks: Print Letters screen.
Complete Activities After Printout (Report RPAPRT02)

Use

You can use this report to set applicant activities to completed after you have printed letters to the applicants. If you set applicant activities to completed after you have printed letters, no further letters are output for these activities when you print more letters.

The advantage of this report is that you receive a list of applicants for whom letters have already been printed, without having to enter selection criteria.

Prerequisites

To be able to set activities to completed, you must have first printed applicant letters using Recurring Tasks.

For information on how to print letters in Recurring Tasks, see Outputting Letters Using Recurring Tasks [Page 162].

Features

To access the report in the Recruitment application, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Applicant activity → Print letters → Complete activities.

The report generates an output list displaying applicants and their applications. You can set applicant activities to completed directly from the list.

Selection

The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

In the Additional data section, you can choose the last person to process the activity by making an entry in the Activity last changed by field.

Output

The output list contains the following columns:

- POf (personnel officer)
- Last changed by
- Name of applicant
- Activity
Activities

To complete activities, select the relevant applicants in the output list and choose Complete activity. The Complete Activities After Printout screen appears. This screen displays the number of applicants processed and the number of activities processed.

If you want to complete activities for all applicants simultaneously, choose to select all the applicants, then choose Complete activity.
Setting Planned Activities to Completed After Printing Letters

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → Print Letters → Complete Activities.

   The Recurring Tasks: Complete Activities After Printing screen appears.


3. Enter the same criteria as you did on the selection screen for the Outputting Letters Using Bulk Processing procedure.

4. Choose .

   The Recurring Tasks: Completed Activities After Printing screen appears.

5. Select all the activities which are to be set to Completed.

6. Choose Activity.

Result

All selected activities are set to Completed.
Calling an Applicant Using SAPphone

Use

You can use this function to call an applicant directly from master data maintenance. With a few clicks of the mouse, you can call an applicant directly. You no longer need to find and dial the applicant’s number manually.

Prerequisites

You need to make client-specific, work center-specific, and user-specific settings to use this function.

For more information, see the R/3 Library BC → Basis → BC - SAPphone → Telephone integration.

Features

The SAPphone dialog box can be used to

- initiate the call
- terminate the call
- process the call further

The individual functions available in this dialog box are:

- Dial
  The Dial function puts the call through. The phone number is passed on to the phone system, and a connection is established between your phone and the applicant’s phone number. You can only find out if the applicant has picked up the phone, or if the number is busy via your own phone.

- Dial and close
  The Dial and close function puts the call through as described above, but once this has happened the dialog box is closed. After that, you will not be able to create notes, for example, or end the call from the dialog box.

- Notes
  The Notes function allows you to create SAPoffice documents and save them in a folder. Once you have selected a folder, you can create a document and enter a text. When you save the document, the call is linked to it (in other words, you can trigger the call from the document by selecting the appropriate attachment).
  You can also perform this function during a call without affecting the phone call in question.

- Start application
  By choosing Start application, you activate tasks (either individual steps or a workflow) that are suitable for the SAPphone outbox (and have been flagged as such). These tasks can transfer the data displayed in the dialog box and, for example, use it for the follow-up activities to a phone call. The system displays a list of tasks that you are authorized to perform.
Calling an Applicant Using SAPphone

- **Refresh**
  The *Refresh* function enables you to modify the contents of the dialog box to take account of changes in phone number or country indicator.

- **Close**
  This function closes the dialog box. Calls that have already been put through are not interrupted, and notes are not deleted.

**Activities**

In applicant master data maintenance, choose the *Call applicant* function.

The system opens up the SAPphone dialog box, where the call can be initiated, ended and processed further. The applicant’s data is transferred to the dialog box so that you do not have to look in master data for the phone number of the person you want to call.

For more information about SAPphone, see the R/3 Library *BC → Basis → BC - SAPphone → Telephone integration with SAPphone*.

**See also:**

[Calling an Applicant [Page 169]]
Phoning an Applicant

Prerequisites

You need to make client-specific, work center-specific, and user-specific settings to use this function.

For more information see the SAP Library under Basis → Basis Services/Communication Interface (BC-SRV) → Communication Interface (BC-SRV-COM) → SAPphone → Telephone integration with SAPphones [Ext.] .

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Maintain.

   The Maintain Applicant Master Data screen appears.

2. In the Applicant number field, enter the desired number.

3. Choose Auxiliary functions → Call applicant.

   A dialog box appears, displaying the applicant’s phone numbers.

4. Select the phone number you want.

5. Choose Dial.

   The Dial function is only available if you have made the appropriate settings.

   The SAPphone dialog box appears displaying the phone number you selected, the country indicator, applicant’s name, company and any notes.

   Check that the number in the field beside the phone number is correct. Make sure that the code is correct, and that the digits required for an external line have been added correctly. You cannot change this number manually here. If the number in this field is incorrect even though the phone number itself and the country indicator are correct, check your client-specific settings.

6. Choose Dial.

   The phone number specified is dialed by the system.

   If you are successful, the End (Hang up) function appears beside Dial and Close. You can use this function to end the call. You can end the call by replacing the receiver. You can also forward the call, put it on hold, and so on - just like any other call.

   For further information on the functions available in the SAPphone dialog box, refer to the Features section of Calling an Applicant Using SAPphone [Page 167] Error! No bookmark name given.
Phoning an Applicant

**Result**

You have called an applicant directly from R/3 applicant master data maintenance.
Sending Correspondence to Applicants – Fax/E-Mail (SAPconnect)

Use
This function enables you to send letters to one or more applicants in the form of faxes or E-mails, using the bulk processing function, directly from the R/3 System.

Prerequisites
To use this function, you must have:

- defined SAPscript as the standard word processing option.
- specified a fax number and/or Internet address for the sender in your Private office settings.
- made the necessary system settings for SAPconnect (for example, defining the format in which the E-mail is to be sent).

For further information, refer to the Implementation Guide (IMG) Basis Components → Basis Services → Communication Interfaces → SAPconnect: System-wide settings:

- Fax number handling has to be configured by your system administrator in SAPconnect: Administration.

Features

- If you want to send the letter to one applicant in the form of a fax or e-mail, access applicant activity maintenance to send the document. A dialog box is displayed, listing all the fax numbers and Internet addresses of applicants stored in the system.

  The system reads the infotypes Addresses (0006) and Communication (0105) to get the fax numbers.

  The system reads only the Communication (0105) infotype to get the Internet address.

- If you want to send the letter to more than one applicant in the form of a fax or E-mail, use recurring tasks to send the document via bulk processing. A predefined search procedure is run in the background, determining the fax number or Internet address for each individual applicant.

  The system reads the Addresses (0006) infotype to get the fax number. The system selects the first fax number created in this infotype. If an entry is not found in the Addresses infotype, the system reads the infotype Communication (0105) and selects the first fax number (if there is one).

  The system reads only the Communication (0105) infotype to get the Internet address.

See also:
Sending Correspondence to Applicants – Fax/E-Mail (SAPconnect)

Faxing and E-Mailing Letters to Applicants [Page 173]

For more information about SAPconnect, see the R/3 Library BC Basis → BC - SAPconnect → Connection to external communication components.
Faxing and E-Mailing Letters to Applicants

Prerequisites
If you want to fax or e-mail a letter you have two options:

- If you want to send the letter to one applicant only, use applicant activity maintenance.
- If you want to send the letter to several applicants, use recurring tasks (*Print letters* function).

Sending a Fax or E-Mail to One Applicant

1. From the SAP Easy Access screen, choose *Human resources* → *Personnel Management* → *Recruitment* → *Applicant Activity* → *Maintain.*
   
   The *Maintain Applicant Activities* screen appears.

2. In the *Applicant number* field, enter the desired number.

3. Choose ▼.
   
   The *Maintain Applicant Activities* screen appears.

4. Select the applicant activity you want.

5. Choose ▼ *Activity.*
   
   The *Change Planned Activity* dialog box appears.

6. Enter your data as required.

7. Choose ▼ *Fax letter* or ▼ *Mail letter.*
   
   A dialog box appears displaying the fax numbers or Internet address of the applicant in question.

8. Select the fax number or Internet address you want.

9. Choose *Mail letter* or *Fax letter.*

Result
You have faxed or e-mailed a letter to an applicant directly from the R/3 System.

Sending a Fax or E-Mail to Several Applicants

1. From the SAP Easy Access screen, choose *Human resources* → *Personnel Management* → *Recruitment* → *Applicant Activity* → *Print Letters* → *Execute.*
   
   The *Recurring Tasks: Print Letters* screen appears.

2. Enter the appropriate selection criteria.

3. Set the *Fax* or *Internet mail* flag.

4. Choose ▼.
Faxing and E-Mailing Letters to Applicants

When you run the report, a dialog box does not appear with fax numbers or an Internet address. This is because the numbers and addresses are found by a search procedure run in the background. See the *Features* section of Sending Correspondence to Applicants Via Fax or E-Mail (SAPconnect) [Page 171].

**Result**

You have faxed or e-mailed a letter to several applicants directly from the R/3 System.
Transferring Applicant Data to Personnel Administration

Use
If you decide to hire an applicant, his or her data can be transferred to Personnel Administration.

Integration
Recruitment and Personnel Administration can either be integrated in one system or run in systems which are not integrated. In an integrated system, the data can be transferred directly. In systems which are not integrated, data can only be transferred using a data carrier. The SAP R/3 system supports both types of data transfer.

Features
The following options are available for transferring applicant data from Recruitment to Personnel Administration:

- using an integrated system via Recruitment
  In this case, the system transfers the applicant's data directly from the applicant database to the employee database. You can transfer the data from Recruitment using the applicant action Transfer applicant data.

- using an integrated system via Personnel Administration
  In this case, the system transfers the applicant's data directly from the applicant database to the employee database. You can transfer the data in Personnel Administration using the personnel action Hiring with data transfer.

- using a non-integrated system via data carrier
  In this case, the applicant data from the Recruitment system is saved to a local data carrier. The data carrier is then read to Personnel Administration.

Regardless of the transfer method used, the applicant data is always imported to the employee database using a personnel action.

Activities
Applicant data is transferred from Recruitment to Personnel Administration via mass processing. In the two-level concept, the data transfer is first carried out for the applicant, and then, the planned applicant activities Transfer applicant data and Hiring date, both of which must have been carried out for the data transfer to take place, are set to completed.

In Personnel Administration, the personnel action for transferring applicant data is assigned to an infogroup. If there is relevant applicant data stored for the individual infotypes in the infogroup, this data is proposed for transfer as each infotype is processed. Where necessary, you can overwrite the default values or enter missing data.

See also:
Transferring Data [Page 177]
Setting Planned Activities to Completed [Page 185]
Transferring Applicant Data to Personnel Administration

Recurring Tasks [Page 149]
Transferring Data

Use

An applicant's data can only be transferred to Personnel Administration if the applicant's overall status is To be hired and if he/she has been assigned the Hire applicant action and the reference activity Transfer applicant data. You can fulfill these criteria by carrying out the applicant action Prepare for hiring.

When the applicant is assigned the overall status To be hired, the system automatically creates the Hire applicant and Transfer applicant data activities as reference activities. There must be a reference between these two activities because the hiring date specified in Hire applicant is required for the Transfer applicant data activity.

Data transfer can be carried out in three different ways:

- using an integrated system via Recruitment
- using an integrated system via Personnel Administration
- Using a non-integrated system via data carrier

See also:

Integrated System: Direct Data Transfer via Recruitment [Page 178]
Integrated System: Direct Data Transfer via Personnel Administration [Page 179]
Non-Integrated System: Data Transfer via Data Carrier [Page 180]
Integ. System: Executing direct data transfers via Recruitment

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Transfer applicant data → Execute.
   The Direct Data Transfer screen appears.
   The Action field displays the value 60 for the applicant action Transfer Applicant Data.
2. Enter data in other fields as required.
   The system proposes the value 2 in the Status (overall) field, allowing you to select all applicants whose overall status is To be hired.
3. If necessary, select the Suppress dialog field.
   If this field is selected, transfer of applicant data to the individual fields in the info group is only displayed on screen if an error occurs.
4. Choose Execute.
   The Create Actions screen appears.
5. Perform the action.

Result
The applicant data is transferred to Personnel Administration.

Prerequisites
The applicant activity *Transfer applicant* data is required for direct data transfer. So that this activity is available in the SAP System, we recommend that you execute the applicant action *Prepare hiring*. If you carry out this applicant action, the Hiring date and Transfer applicant data activities are automatically created (in the standard system).

Procedure

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Master Data → Personnel actions.
   
   The Applicant Actions screen appears.

2. Select the action *Hire and transfer data* and choose .
   
   The Direct Data Transfer or Data Transfer via RFC screen appears.

3. In the Applicant number field, enter the desired number.

4. If necessary, select the Suppress dialog field.

   If this field is selected, transfer of applicant data to the individual fields in the info group is only displayed on screen if an error occurs.

5. Choose Transfer.

   The Create Actions screen appears.

6. Perform the action.

Result

The applicant data is transferred to Personnel Administration.
Non-Integrated System: Transferring Data Using a Data Carrier

1. Create a data carrier for each applicant in Recruitment to be transferred.
2. Import the individual data carriers to Personnel Administration.

⚠️

Once you have created a data carrier for an applicant, the applicant action Transfer applicant data is completed. If you want to write the applicant's data to a data carrier more than once for technical reasons, please select the Repeat field on the selection screen of the report.

See also:
Creating a Data Carrier in Recruitment [Page 181]
Importing a Data Carrier into Personnel Administration [Page 182]
Creating a Data Carrier in Recruitment

Prerequisites
You are working with Recruitment as a non-integrated system. Integration with Personnel Administration has not been activated in Customizing.

Procedure
1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → Transfer Applicant Date → Execute..
   The Data Transfer via Data File screen appears.
2. Enter the key for the Transfer applicant data action in the Action for hiring field.
3. Enter data in other fields as required.
   The system proposes the value 2 in the Status (overall) field, allowing you to select all applicants whose overall status is To be hired.
4. Choose 📦.
5. The Transfer to Local File screen appears.
6. Enter the path under which the data is to be saved in the File name field and choose Transfer.
7. Decide whether you want to transfer data for several applicants.
   - If not, the procedure is completed.
   - If so, the Transfer to Local File screen appears. Repeat step 6 until a data carrier has been created for all applicants to be transferred.
   The Recurring Tasks: Direct Transfer of Applicant Data screen appears.

Result
The data to be transferred is stored on the specified data carrier. The data carrier can now be imported into Personnel Administration.

See also:
Importing a Data Carrier into Personnel Administration [Page 182]
Importing a Data Carrier into Personnel Administration

Prerequisites

You are working with Recruitment as a non-integrated system. *Integration with Personnel Administration* has not been activated in Customizing.

Procedure

1. From the SAP Easy Access screen, choose *Human resources → Personnel Management → Master Data → Personnel Actions*.
   
   The *Applicant Actions* screen appears.

2. Select the action *Hire and transfer data* and choose .
   
   The *Data Transfer via Data File* screen appears.

3. Make the necessary entry in the *Action reason* field, select *Suppress dialog* and choose .
   
   The *Import from Local File* screen appears.

4. In the *File name* field, enter the path under which the data to be transferred is saved, and choose *Transfer*.
   
   The *Create Actions (infotype 0000)* screen appears.

5. Perform the action.

Result

The applicant data is transferred to *Personnel Administration*. 
Complete Activities After Data Transfer (Report RPAPRT04)

Use
You can use this report to set applicant activities to completed, after you have transferred data for the applicants to Personnel Administration.

The advantage of this report is that you receive a list of applicants for whom data has already been transferred to Personnel Administration, without having to enter selection criteria.

Prerequisites
To be able to set activities to completed, you must have first transferred data to Personnel Administration.

For information on how to transfer applicant data to Personnel Administration, see Transferring Data [Page 177].

Features
To access the report in the Recruitment application, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Applicant activity → Transfer app. data → Complete activities.

The report generates an output list displaying applicants with activity type Transfer applicant data. You can set applicant activities to completed directly from the list.

Selection
In the Period section, you determine the period for which you want to evaluate the data. You can restrict the selection according to the date on which the application was received or any other date.

If you enter a date in the Receipt of application field, the system selects applicants whose applications were received by your enterprise during the specified period. If you enter a period in the Data selection period field, the system selects all data records that are valid within the specified period.

The Selection area contains the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

In the Additional data section, you can choose the last person to process the activity by making an entry in the Activity last changed by field.
Complete Activities After Data Transfer (Report RPAPRT04)

Output
The output list contains the following columns:

- POf (personnel officer)
- Acty processed by
- Name of applicant
- Activity type

Activities
To complete activities, select the relevant applicants in the output list and choose Complete activity. The Complete Activities After Data Transfer screen appears. This screen displays the number of applicants processed and the number of activities processed.

To select all applicants, choose .

Example
You have transferred data to Personnel Administration for several applicants. From now on, the applicants are handled as employees in Personnel Administration. The applicant data for these new employees does not require any further processing in the Recruitment component. You run this report to close the administration of the applicant data in Recruitment.
Setting Planned Activities to Complete

Prerequisites
After data transfer has taken place, the planned actions Transfer applicant data and Hire applicant must be set to Completed.

Setting the Planned Activity Transfer Applicant Data to Completed

1. From the SAP Easy Access screen, choose Human resources → Personnel Management → Recruitment → Applicant Activity → Transfer Applicant Date → Complete Activities..

   The Recurring Tasks: Completed Activities After Data Transfer screen appears.

2. Enter the desired selection criteria, and choose .

   The Recurring Tasks: Completed Activities After Data Transfer screen appears.

3. Select the applicants for whom data transfer has been carried out.


   The Recurring Tasks: Completed Activities After Data Transfer screen appears.

5. Select all the applicant activities listed.


Result
All selected applicant actions are set to Completed.

Setting the Planned Activity Hire applicant to Completed

To set the planned activity Hire applicant to Completed for an applicant after data transfer, follow the procedure in Changing the Status of an Applicant Activity [Page 90].
Recruitment Reports

Use
There are numerous reports available to you in the Recruitment component. Using these reports, you can create statistical reports or lists on the following data:

- Applicants
- Vacancies
- Advertisements

Features
The following standard reports can be found in the Recruitment information system.

- Reports on Applicants
  - Variable Applicant List (Report RPAPL012) [Page 190]
  - Applicants by Name (Report RPAPL001) [Page 191]
  - Applicants by Action (Report RPAPL004) [Page 193]
  - Applicants’ Education and Training (Report RPAPL011) [Page 195]
  - Applications (Report RPAPL002) [Page 196]
  - Applicant Statistics (Report RPAPL005) [Page 198]
  - Planned Activities (Report RPAPRT08) [Page 200]

- Reports on Vacancies
  - Vacancy Assignments (Report RPAPL003) [Page 203]
  - Vacancies (Report RPAPL010) [Page 205]

- Reports on Advertisements
  - Job Advertisements (Report RPAPL006) [Page 208]
  - Recruitment Instruments (Report RPAPL008) [Page 210]

You may create your own reports in addition to these. Generic reporting tools can be found in the Human Resources component. For information on how to create reports, see the Human Resources Information System documentation under HR in the InfoSet Query [Ext.].

Activities
To execute standard reports from the SAP Easy Access screen, choose

- SAP Menu → Human Resources → Personnel Management → Recruitment → Information System → Reports
Standard Recruitment Selection Fields

Use

The Recruitment component contains standard selection fields, which are available in all Recruitment reports.

You can use these fields to select applicants’ data from the SAP System according to various criteria, such as organizational or administrative aspects.

Features

The Period section contains the following selection fields:

- Receipt of application
- Data selection period

You enter data in these fields to determine the period for which you want to evaluate the data. You can restrict the selection according to the date on which the application was received or any other period.

If you enter a period in the Receipt of application field, the system selects applicants whose applications were received by your enterprise during the specified period. If you enter a period in the Data selection period field, the system selects all data records that are valid within the specified period.

The Selection section contains the following selection fields:

- Applicant number
- Applicant name (sortable)
- Advertisement
- Unsolicited application group
- Company code
- Personnel area
- Personnel subarea
- Applicant group
- Applicant range
- Status (overall)
- Status reason (overall)
- Applicant event
- Personnel officer
Reports on Applicants

Use

You can use these reports to create lists of applicant data based on different aspects. For example, you can output a variable applicant list (report RPAPL012) according to your reporting needs, or predefined lists sorted according to applicants’ names.

The reports on applicant data also enable you to evaluate applicant actions performed (report RPAPL004) or educational data (report RPAPL011).

The Planned Activities for Personnel Officer report (RPAPRT08) also offers administrative support. As a personnel officer, you can use this report to generate a worklist for the applicant activities that you still have to process.
Variable Applicant List (Report RPAPL012)

Use
You can use this report to generate a list containing applicant data from various sources, according to your own requirements.

Features
You can access this report in the information systems (for example, the Recruitment information system or the Human Resources information system).

On the selection screen, you can determine which applicant data is to be displayed in the list.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

The Additional data section contains a field selection, which you can use to add up to twenty fields from various infotypes. Your selection determines the report’s output fields.

Output
The output is an interactive list in the format that is usual for the SAP List Viewer (ALV) Grid Control.

Activities
The output list contains interactive functions that you can use to process and pass on the list. For details on the procedure, see the Getting Started documentation, by choosing Lists → SAP List Viewer (ALV) Grid Control [Ext.].
Applicants by Name (Report RPAPL001)

Use
You can use this report to generate a list of the names of applicants.

Features
You can use this report to display an overview of applicants' overall status. You can also use it to generate a worklist for yourself. The output list contains several interactive functions that you can use to further process applicant data.

If you want to take advantage of the full range of functions available, run the report in the Recruitment application. To run the report, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Appl.master data → Bulk processing → Applicants by Name.

If you access the report from information systems (for example, the Recruitment information system or the Human Resources information system), the range of functions available is restricted. Please also note that you can only use the interactive functions in the output list if you run the report from the Recruitment application.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can use the following selection criteria in the Further data section:

- Last name
- Name at birth
- First name
- Nationality

You can use the fields under Gender to select for a specific gender.

Output
The output list contains the following columns:

- App.no. (applicant number)
- Name
- Overall status
Applicants by Name (Report RPAPL001)

- **Since**
  
  This field specifies the date from which the overall status for an applicant is valid.

**Activities**

If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see *Perform Interactive Functions in Recruitment Reports [Page 213]*.

**Example**

In the personnel screening process, you want to view the applications you have received so that you can present your line manager with a list of interesting applicants.

As personnel officer, you are responsible for all applicants whose names begin with the letters A-K. The *Applicants by Name* report enables you to select all the applicants in this group.
Applicants by Action (Report RPAPL004)

Use

This report enables you to generate a list displaying the last applicant actions performed for each applicant.

Features

You can use this report to display a receipt of application (Initial Entry of Basic Data action) or other lists displaying applicant actions, for example. From the output list, you can carry out additional processing for applicants.

This report is located in the Recruitment application:

- **Receipt of application**

  To access this report, choose from the SAP Easy Access menu: Personnel Management → Recruitment → Appl.master data → Bulk processing → Receipt of application.

  In the standard system, the report displays the applicant actions that have been carried out for applicants with the overall status In process.

- **List**

  To access this report, choose from the SAP Easy Access menu: Personnel Management → Recruitment → Selection procedure → Applicant pool → List.

  In the standard system, the report displays the applicant actions that have been carried out for applicants with the overall status On hold.

The report is also located in the Information Systems. To access it from the menu, choose Applicants by Action.

If you want to take advantage of the full range of functions available, run the report in the Recruitment application.

If you access the report from Information Systems (for example, the Recruitment information system or the Human Resources information system), the range of functions available is restricted. Please also note that you can only use the interactive functions in the output list of you run the report from the Recruitment application.

Selection

The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.
Applicants by Action (Report RPAPL004)

Output
The output list contains the following columns:

- **App.no.** (applicant number)
- **Name**
- **Action**
- **Ov.status** (overall status)
- **POf** (personnel officer)

Activities
If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].

Example
It is your job as a personnel officer to enter additional data on all applicants who are assigned to you, and who are ‘in process’. The Applicants by Action report enables you to select all applicants currently being processed who are assigned to you. You can then access individual applicants directly from the list to enter additional data.
Applicants’ Education and Training (Report RPAPL011)

Use
This report enables you to generate a list of data on applicants’ education and training.

Features
You can access this report in the information systems (for example, the Recruitment information system or the Human Resources information system).

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can also enter the following data in the selection screen:

- School type
- Certificate
- Education
- Branch of study

Output
The output is an interactive list in the format that is usual for the SAP List Viewer (ALV) Grid Control.

Activities
The output list contains interactive functions that you can use to process and pass on the list. For details on the procedure, see the Getting Started documentation, by choosing Lists → SAP List Viewer (ALV) Grid Control [Ext.].

Example
You would like to know which of the applicants who applied in response to a certain job advertisement have a chemistry diploma. The Applicants’ Education and Training report enables you to select the relevant applicants.
Applications (Report RPAPL002)

Use
You can use this report to generate a list of the applications received and entered in the SAP System.

Features
You can use this report to display applications such as:
- Current applications
- Applications in response to an advertisement
- All applications from one applicants

In addition, you can perform interactive functions from the output list. You can, for example, create additional data for an applicant or go directly to an applicant's short profile.

If you want to take advantage of the full range of functions available, run the report in the Recruitment application. To run the report, choose the following path from the SAP Easy Access screen:

Human Resources → Personnel Management → Recruitment → Appl.master data → Bulk processing → Applications.

If you access the report from Information Systems (for example, the Recruitment information system or the Human Resources information system), the range of functions available is restricted. Please also note that you can only use the interactive functions in the output list if you run the report from the Recruitment application.

Selection
The Period and Selection areas contain the standard Recruitment selection fields. In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

Output
The output list contains the following columns:
- Name
- Date rec'd (date received)
- Advertisement
- Unsol.app.group (unsolicited application group)
Activities

If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].

Example

You have published a job advertisement. Four weeks after publication, you would like to know which applications have been received. The Applications report enables you to select all applicants who have replied to an advertisement by a certain key date.
Applicant Statistics (Report RPAPL005)

Use
You can use this report to generate a list showing the number of applicants for each overall status.

Features
You can process the output list further. You can display details, or go directly to the activity statistics for each overall status displayed.

You can perform the report in the Recruitment application by choosing the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Appl.master data → Bulk processing → Applicant statistics.

You can also access this report from the Information Systems (for example, the Recruitment information system or the Human Resources information system).

In both cases, the report’s full range of features is available.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can use the following selection fields in the Further data section:
- Priority
- Vacancy
- Status (vacancy)
- Status reason (vacancy)

Output
The output list contains the following columns:
- Applicant status (overall)
- Number

A total of the results is displayed at the end of the list.

Activities
You can perform various interactive functions in the output list. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].
Example

You are to ensure that all applicants whose overall status is *Rejected* receive a letter of rejection. The *Applicant Statistics* report enables you first of all to create statistics showing the number of applicants per overall status. You can then create activity statistics for all applicants whose overall status is *Rejected*, and then maintain these activities. If an applicant does not have a *Letter of rejection* activity, you can create one. You can also change the activity data (such as performance deadline, person responsible for activity) for applicants who already have such an activity.
Planned Activities (Report RPAPRT08)

Use
You can use this report to display a list of all planned activities that a particular personnel officer is to perform by a certain date.

Features
You can send e-mails to the personnel officer and, if required, to the persons responsible for the activity and the reference activity. You can set planned activities to Completed.

If you want to take advantage of the full range of functions available, run the report in the Recruitment application. To access the report, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Applicant Activity → Planned Activities.

If you access the report from information systems (for example, the Recruitment information system or the Human Resources information system), the range of functions available is restricted. Please also note that you can only use the interactive functions in the output list if you run the report from the Recruitment application.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can use the following selection criteria in the Further data section:

- Performance date
- Vacancy
- Person responsible
- Activity type
- Activity last changed by

Output
The output list contains the following columns:

- POf (personnel officer)
- Name of applicant
- Activity txt (activity text)
Activities

If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].
Reports on Vacancies

Use

You can use the reports on vacancies to output existing vacancy assignments (RPAPL003) with detailed data such as applicant name, applicant's overall status, status of the vacancy assignment, and so on.

The *Vacancies* report (RPAPL010) generates a list of all existing vacancies, from which you can perform additional interactive functions (such as search for suitable applicants for a position, display a requirements profile, and so on).
Vacancy Assignments (Report RPAPL003)

Use
You can use this report to generate a list of vacancy assignments.

Features
You can use this report to display an overview of vacancy assignments. You can also use it to generate a worklist for yourself. The output list contains several interactive functions that you can use to further process applicant data.

If you want to take advantage of the full range of functions available, run the report in the Recruitment application. To access the report, choose the following path from the SAP Easy Access screen: Human Resources → Personnel Management → Recruitment → Appl.master data → Bulk processing → Vac.assignment list.

If you access the report from Information Systems (for example, the Recruitment information system or the Human Resources information system), the range of functions available is restricted. Please also note that you can only use the interactive functions in the output list of you run the report from the Recruitment application.

Selection
The Period and Selection areas contain the standard Recruitment selection fields [Page 188].

In the Reference section you specify whether you want applicants who have been assigned reference personnel numbers to be taken into account, and if so, which ones.

If you define a reference personnel number, the output list displays only the applicants who have been assigned a reference personnel number.

You can use the following selection fields in the Further data section:

- Priority
- Vacancy
- Status (vacancy)
- Status reason (vacancy)

Output
The output list contains the following columns:

- Name
- Overall status
- Vacancy
- Vac.status
Vacancy Assignments (Report RPAPL003)

Activities
If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].

Example
You would like to know which applicants are still being processed for a particular vacancy. The Vacancy Assignments report enables you to select the relevant applicants.

See also:
Maintenance of Vacancy Assignments (Report RPAPUT00) [Page 106]
Vacancies (Report RPAPL010)

Use
You can use this report to generate a list of vacancies.

Features
You can process the vacancies in the output list further.

If you access the report from the SAP Easy Access menu by choosing Human Resources → Personnel Management → Recruitment → Selection Procedure → Applicant Pool → Via positions, the output list only displays vacancies that were created in Organizational Management. For these vacancies, you can use the requirements profile to find a suitable applicant, for example.

If you access the report from the SAP Easy Access menu by choosing Human Resources → Personnel Management → Recruitment → Advertising → Advertisement → Evaluate or in one of the information systems (for example, the Recruitment information system or the Human Resources information system), all vacancies are available. For these vacancies, you can find suitable applicants by choosing Find candidate from the output list, for example.

Selection
In the Period section, you can enter a data selection period. The system selects all data records that are valid in the selected period.

The Selection section contains the following selection fields:

- Vacancy
- Personnel officer
- Line manager
- Staffing status

Output
The output list contains the following columns:

- Vacancy
- Activity
- From
- To
- Line manager
- POOf (personnel officer)
- St. (staffing status)
- OM (Organizational Management)
Vacancies (Report RPAPL010)

This column indicates whether the vacancy was created in Organizational Management or in Recruitment. Vacancies that were created in Organizational Management are denoted with a P.

- Req.profile

This column indicates whether a requirements profile was created for the position. If a vacancy has a requirements profile, you can go directly to it.

Activities

If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].
Reports on Advertisements

Use

You can use these reports to output and evaluate lists of published advertisements or the recruitment instruments used (such as the press, Internet).

The advertisement list (report RPAPL006) displays details (such as publication date, published vacancies, number of applications received for an advertisement) for individual advertisements. The list of recruitment instruments (report RPAPL008) enables you to evaluate the effectiveness of individual recruitment instruments.
Job Advertisements (Report RPAPL006)

Use
You can use this report to generate a list of job advertisements.

Features
You can create the list of advertisements according to various criteria. For example, you can display all advertisements that your enterprise has placed for one vacancy, or all advertisements published within a particular period in a particular recruitment instrument (for example, in a daily newspaper).

You can access the report in the Recruitment application by choosing in the SAP Easy Access menu: Human Resources → Recruitment → Advertising → Advertisement → Evaluate or in one of the information systems (for example, the Recruitment information system or the Human Resources information system).

You can perform various interactive functions in the output list.

Selection
You can use the following selection criteria for the report:

- Advertisement
- Recruitment instrument
- Publication date
- Advertisement end
- Vacancy

Output
The output list contains the following columns:

- Date
- To
- Job ad. (advertisement)
- Instrument
- Vacancies published
  - From
  - Name
- St. (staffing status)
- App. (applications)
**Activities**

If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see *Perform Interactive Functions in Recruitment Reports [Page 213]*.

**Example**

You would like to know which advertisements your company has published in the past six months. The *Job Advertisements* report enables you to select all advertisements published within a specific period.
Recruitment Instruments (Report RPAPL008)

Use
You can use this report to evaluate the effectiveness of recruitment instruments.

Features
The system can determine the effectiveness of recruitment instruments in the following ways:

- Evaluation of an individual recruitment instrument (for example, a particular daily newspaper)
- Evaluation of recruitment instruments with one medium (for example, initiatives such as recruitment workshops, recruitment fairs, and graduate fairs, which are grouped into the Trade fairs medium).

You can perform various interactive functions in the output screen. For example, you can go directly to Applicant Statistics (Report RPAPL005) [Page 198] or Advertisements (Report RPAPL006) [Page 208].

To access the report from the Recruitment application, choose from the SAP Easy Access menu: Human Resources → Recruitment → Advertising → Recruitment instrum. → Evaluate.

You can also access this report from one of the Information Systems (for example, the Recruitment information system or the Human Resources information system) by choosing Recruitment instruments.

In both cases, the report’s full range of features is available.

Selection
The selection screen contains the fields Recruitment instrument and Medium.

Output
The output list contains the following columns:

- Instrument
- Number of adverts
- Number of applications
- Total cost
- Cost per application

Activities
If you run the report from the application, you can perform additional functions for individual applicants. For details on the procedure, see Perform Interactive Functions in Recruitment Reports [Page 213].

Example
You would like to know which of the recruitment instruments used by your company have resulted in the most applications. The Recruitment Instruments report enables you to display the number of applications per recruitment instrument.
Interactive Functions in Recruitment Reports

Use

When you run Recruitment reports from within the Recruitment application, several interactive functions are available in the report’s output list. You can use these functions to process applicant data further.

Prerequisites

You have accessed a report from the Recruitment application.

In some reports you can also access the interactive functions when you run the report from one of the information systems (for example, the Recruitment information system or the Human Resources information system). The reports are available in the information systems primarily for information purposes; processing of applicant data is intended to take place in the application.

Please note that some of the interactive functions access functions from Personnel Development, which means that you can only perform them if your system is integrated with Personnel Development.

Features

The required interactive functions are available in each report.

For information on how to use the individual functions, see Perform Interactive Functions in Recruitment Reports [Page 213].
Perform Interactive Functions in Recruitment Reports

Prerequisites

You have run a report from the Recruitment component and the report’s output list is displayed.

In most cases, the interactive functions are only available if you access the report from within the Recruitment component. However, in some cases you can also process applicant data when you run a Recruitment report from one of the information systems (for example, the Recruitment information system or the Human Resources information system).

Please note that some of the interactive functions access functions from Personnel Development, which means that you can only perform them if your system is integrated with Personnel Development.

Procedure

<table>
<thead>
<tr>
<th>If you want to:</th>
<th>do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>display all applicants who are assigned to one vacancy,</td>
<td>select an applicant, and choose App.list.</td>
</tr>
<tr>
<td></td>
<td>the output list of the Vacancy Assignment report (RPAPL003) [Page 203] appears.</td>
</tr>
<tr>
<td></td>
<td>The system displays whether other applicants are assigned to a vacancy, and if so, which applicants.</td>
</tr>
<tr>
<td>select all rows of the output list,</td>
<td>choose 🎨 or 🎨.</td>
</tr>
<tr>
<td>display the requirements profile for a vacancy,</td>
<td>select a vacancy for which a requirements profile has been maintained (indicated in the list) and choose Req.profile.</td>
</tr>
<tr>
<td></td>
<td>The system displays the Position:Display Profile screen from Personnel Development.</td>
</tr>
<tr>
<td>refresh the output list,</td>
<td>choose 🔄.</td>
</tr>
<tr>
<td>call the Job Advertisements report,</td>
<td>select a recruitment instrument, such as a newspaper, and choose Evaluate advert.</td>
</tr>
<tr>
<td></td>
<td>The Evaluate Advertisements screen appears.</td>
</tr>
</tbody>
</table>
### Perform Interactive Functions in Recruitment Reports

<table>
<thead>
<tr>
<th>Function Description</th>
<th>Steps</th>
</tr>
</thead>
</table>
| Carry out applicant actions                              | 1. Select an applicant, and choose **Actions**.  
2. The **Applicant Actions** screen appears.  
3. Select an action, and choose **.**  
4. The screen for the applicant action appears.  
5. Enter the required data, and save your entries. |
| Create or change applicant master data                    | 1. Select an applicant, and choose **Master data**.  
2. The **Maintain Applicant Master Data** screen appears.  
3. Select an infotype, and choose ** or **.  
4. The infotype screen appears.  
5. Enter the required data or change existing data, and save the data. |
| Access applicant statistics                              | 1. Select applicants, and choose **App.statistics**.  
2. The output list of the **Applicant Statistics** report (RPAPL005) [Page 198] appears.  
3. The system displays the number of applicants for each vacancy assignment status. |
| Set applicant activities to *Completed*                  | 1. Select the relevant applicants, and choose **Complete activity**.  
2. The system sets the activities automatically to **Completed**. |
| Display details                                           | 1. Select an applicant and choose **.** |
| Send e-mails about planned activities to the persons      | 1. Select the relevant activities and choose **.**  
2. The **Planned Activities** screen appears, which displays the e-mails that you have sent successfully. |
| Create labels                                            | Choose **Print labels**.  
For information on how to proceed, see **Print Labels** (Report RPAPRT06) [Page 159]. |
| Find a suitable applicant for a vacancy                  | 1. Select a vacancy and choose **Find candidate**.  
2. The **Personnel Development** screen **Find Objects for Qualifications** appears.  
3. For information on how to proceed, see **Perform a Search for Qualifications** [Ext.]. |
<table>
<thead>
<tr>
<th>Function</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create planned or completed individual activities for one or more applicants simultaneously,</td>
<td>select the relevant applicants and choose Planned indiv. activities or Completed indiv. activities.</td>
</tr>
<tr>
<td></td>
<td>For information on how to proceed, see the section Create planned or completed individual activities under Create Activities in Bulk Processing (Report RPAPRT07) [Page 100].</td>
</tr>
<tr>
<td>Create planned or completed mass activities for one or more applicants simultaneously,</td>
<td>select the relevant applicants and choose Planned mass activities or Completed mass activities.</td>
</tr>
<tr>
<td></td>
<td>For information on how to proceed, see the section Create planned or completed mass activities under Create Activities in Bulk Processing (Report RPAPRT07) [Page 100].</td>
</tr>
<tr>
<td>Change an applicant’s overall status,</td>
<td>select an applicant and choose 🆕 overall status.</td>
</tr>
<tr>
<td></td>
<td>The Change Overall Status dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>Enter the new overall status and, if required, a status reason, and choose 🅰️.</td>
</tr>
<tr>
<td>Change the overall status for several applicants simultaneously,</td>
<td>choose Bulk processing.</td>
</tr>
<tr>
<td></td>
<td>The report’s output screen displays the required pushbuttons (Reject, Put on hold, and so on).</td>
</tr>
<tr>
<td></td>
<td>Select the applicants whom you want to assign the same overall status and choose the new overall status you require (Put on hold, for example).</td>
</tr>
<tr>
<td></td>
<td>The Change Overall Status dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>Enter the new overall status and, if required, a status reason, and choose 🅰️.</td>
</tr>
<tr>
<td>Display a short profile,</td>
<td>select the relevant applicant, and choose Short profile.</td>
</tr>
<tr>
<td></td>
<td>The Display Text screen appears, which displays the short profile.</td>
</tr>
<tr>
<td>Display a recruitment instrument,</td>
<td>select an advertisement and choose 🌈 Instrument.</td>
</tr>
<tr>
<td></td>
<td>The Display View “Recruitment Instrument”: Overview screen appears.</td>
</tr>
</tbody>
</table>
### Perform Interactive Functions in Recruitment Reports

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a position description</td>
<td>Select a vacancy and choose <em>Descrip. of position</em>. The <em>Position Description</em> screen appears.</td>
</tr>
<tr>
<td>Access statistics for applicant activities</td>
<td>Select an overall status (such as <em>Contract offered</em>) and choose <em>Activity statistics</em>. The <em>Activity Type</em> dialog box appears. Select an activity type (such as <em>Work contract</em>) and choose 📊. The <em>Applicant Statistics</em> screen appears.</td>
</tr>
<tr>
<td>Change the vacancy assignment status</td>
<td>Select one or more applicants and choose 📊 <em>Status (vacancy)</em>. The <em>Change Vacancy Assignment Status</em> dialog box appears. In the <em>Vac.assign.stat</em> field, specify the new status, and if required, enter a reason for the change in status in the <em>Status reason</em> field. Choose 📊.</td>
</tr>
<tr>
<td>Evaluate a vacancy</td>
<td>Select an applicant, and choose <em>Evaluate vacancy</em>. The output list of the <em>Vacancies report (RPAPL010) [Page 205]</em> appears. The system displays detailed data on the selected vacancy (such as start and end dates, line manager).</td>
</tr>
<tr>
<td>Display a vacancy</td>
<td>Select an applicant, and choose 📊 or 📊 <em>vacancy</em>.</td>
</tr>
<tr>
<td>Assign vacancies</td>
<td>Select the applicants you want to assign to a vacancy, and choose <em>Assign vacancy</em>.</td>
</tr>
<tr>
<td>Delimit a vacancy assignment</td>
<td>Select an applicant and choose <em>Delimit assignment</em>. The system delimits the vacancy assignment to the current date. Choose 📊.</td>
</tr>
<tr>
<td>Create or change activities</td>
<td>Select an applicant and choose <em>Activity</em>. For information on how to proceed, see <em>Create and Change an Applicant Activity [Page 86]</em>.</td>
</tr>
</tbody>
</table>
Perform Interactive Functions in Recruitment Reports

| create additional data, | select an applicant and choose *Additional data*. The *Enter Additional Data* screen appears. For information on how to proceed, see [Entering Additional Data on an Applicant [Page 64]]. |

April 2001
Recruitment Web Applications

Use

Recruitment Web applications support your company’s recruitment strategy requirements. They allow external applicants to use the modern medium of the Internet. Because it is a fast and cost-effective medium, your company and external applicants both profit.

The following Web applications are available:

- **Employment Opportunities Web Application** [Page 219]
- **Application Status Web Application** [Page 230]

Web applications for external applicants are known as Internet Application Components (IACs).

Note that functions for online applications and status queries are available for internal applicants/employees as **Employee Self-Service (ESS) in Recruitment** [Page 234].

The Recruitment IACs offer the following options for recruiting externally:

- You can publish job advertisements on the Internet
- You can process on-line applications
  - Applications to job advertisements from external applicants via the Internet
  - Unsolicited applications to your company via the Internet
- Applicants can monitor the processing status of their applications via the Internet

The fact that you can advertise on the Internet has advantages for both your company and for potential applicants by:

- Reinforcing your company’s presence on the Internet
- Giving potential applicants worldwide permanent access to information on your company and the employment opportunities it offers
- Enabling applicants to submit applications online for a specific job or to make unsolicited applications online Automatically passing these applications on to the correct administrator.
**Employment Opportunities Web Application**

**Use**

Generally speaking, human resources are the highest fixed costs that a company has. Consequently, recruiting the best people possible has become a high priority. Companies invest a lot of time and money advertising employment opportunities, evaluating applicants, and managing the entire recruitment and hiring process.

The *Employment Opportunities* Web application is an Internet Application Component (IAC). External applicants can use it to:

- Display job advertisements for vacancies in your enterprise
- Apply for vacant positions in your company
- Submit unsolicited applications to your company
- Create attachments (application documents with passport photograph)

Job seekers can display a list of all job advertisements in your company. The system displays a short description of the vacant positions.

External applicants can submit applications in response to specific job advertisements or make unsolicited job applications. Applicants submit applications via the Internet by entering the information that is requested of them (personal details, experience, qualifications, skills, and training). Applicants are obligated to enter their personal details. In the other areas, however, applicants are free to decide how much information they want to provide. Applicants can also create an attachment containing their application documents and passport photograph in their online application via the Internet.

**Advantages for your enterprise:**

- Compared to newspapers and specialized journals, the Internet is a particularly inexpensive medium for advertising employment opportunities
- The Internet can reach out to a much broader audience
- If your company uses the *SAP ArchiveLink* archiving component, applicants can also submit their application documents online. The application documents are archived directly in *SAP ArchiveLink*. This relieves the HR department of administrative tasks such as scanning and archiving documents manually.

**Advantages for applicants:**

- The Internet is a quick and easy way for applicants to search for employment opportunities in your company
- The Internet makes it possible for applicants to submit their applications immediately and directly.
- External applicants who attach their application documents to their online application do not have to send their documents in the mail, and therefore save on costs.
Integration

Information on positions is read from the records stored in the Recruitment application component.

Similarly, the information submitted by applicants is stored in the Recruitment component.

The R/3 System assigns applicants a temporary user ID and a password so that they can find out the status of their application at any time. The Application Status Web Application [Page 230] is used for such inquiries. Applicants can also use the password to submit other applications.

For security reasons, users are locked after entering an incorrect password three times. They can only be unlocked in the system administration in the R/3 System. To unlock users, you use the Maintain Internet Users transaction (SU05).

If your company has integrated the Recruitment and SAP ArchiveLink components, external applicants can create attachments for their online application in the Employment Opportunities IAC.

Prerequisites

Authorizations/Security

This Internet Application Component aims to give potential applicants access to information on the employment opportunities in your company.

Specific authorizations must be set up for the R/3 user IDs used by the Employment Opportunities IAC to log on to the R/3 System via the Internet Transaction Server (ITS). The profile generator (transaction PFCG) offers the following authorizations:

<table>
<thead>
<tr>
<th>Object Class</th>
<th>Object</th>
</tr>
</thead>
<tbody>
<tr>
<td>Human Resources</td>
<td>HR: Applicants</td>
</tr>
<tr>
<td></td>
<td>HR: Clusters</td>
</tr>
<tr>
<td>PD: Personnel Planning</td>
<td>PD: Personnel Planning and Development</td>
</tr>
<tr>
<td>Basis - Administration</td>
<td>Table Maintenance (Using Standard Tools)</td>
</tr>
</tbody>
</table>

For further information, see the Implementation Guide (IMG) for Recruitment under Authorization Administration → Create profiles.

Standard Settings and Default Values

If you want to use the Employment Opportunities IAC, you have to work through all of the Customizing activities that would normally also be necessary for setting up the Recruitment component. For more information, see the Implementation Guide (IMG) for Recruitment.

You also have to make the following settings specific to the Internet: Recruitment → Web Applications → Employment Opportunities → Set Up Employment Opportunities.
Displaying Vacant Positions

The R/3 System must be able to find vacant positions before it can create a list containing job advertisements. You need to make certain system settings so that the R/3 System can find and list vacancies (job descriptions), sort them by recruitment instrument, and display detailed information on each vacancy.

You also need to have defined advertisements for the vacant jobs.

<table>
<thead>
<tr>
<th>Table</th>
<th>Actions required</th>
</tr>
</thead>
<tbody>
<tr>
<td>T750B</td>
<td>Create several advertisements for each recruitment instrument</td>
</tr>
<tr>
<td></td>
<td>Assign a vacancy to each advertisement</td>
</tr>
<tr>
<td></td>
<td>Define texts for the advertisements This text is displayed as a job description</td>
</tr>
<tr>
<td></td>
<td>(tasks, skills required, qualifications required, etc.).</td>
</tr>
<tr>
<td>T750C</td>
<td>Create recruitment instruments for each media type, assign each instrument to a</td>
</tr>
<tr>
<td></td>
<td>medium type (this instrument is defined using feature INTDF – see below)</td>
</tr>
<tr>
<td>T750D</td>
<td>Create Internet medium</td>
</tr>
<tr>
<td>T750X/P1007</td>
<td>Maintain vacancies using one of these two tables.</td>
</tr>
<tr>
<td></td>
<td>(The table you use will depend on whether integration between Personnel</td>
</tr>
<tr>
<td></td>
<td>Administration (PA) and Personnel Development and Planning (PD) is active.)</td>
</tr>
</tbody>
</table>

You can define different regions - or if you are an international company, different countries - as recruitment instruments and can thereby structure the employment opportunities regionally.

<table>
<thead>
<tr>
<th>Use feature</th>
<th>to define...</th>
</tr>
</thead>
<tbody>
<tr>
<td>INTDF</td>
<td>Medium</td>
</tr>
<tr>
<td></td>
<td>Country indicator</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Use feature</th>
<th>to define...</th>
</tr>
</thead>
<tbody>
<tr>
<td>INTDY</td>
<td>Unsolicited application group</td>
</tr>
<tr>
<td></td>
<td>Applicant group</td>
</tr>
<tr>
<td></td>
<td>Applicant range</td>
</tr>
<tr>
<td></td>
<td>Personnel area</td>
</tr>
<tr>
<td></td>
<td>Personnel subarea</td>
</tr>
<tr>
<td></td>
<td>Personnel officer responsible</td>
</tr>
<tr>
<td></td>
<td>Internet address: Name of administrator</td>
</tr>
<tr>
<td></td>
<td>Internet address: Name of server</td>
</tr>
</tbody>
</table>
Entering applications

This Internet Application Component contains a number of forms which applicants can use to enter data that is relevant to their job application (such as name, address, education, and so on). These forms correspond to the infotype records that are created when a job application is entered in the R/3 System.

You have to maintain certain tables and define valid values for the entries made in these forms. The settings you make will affect both the R/3 Recruitment component and this IAC.

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T522T</td>
<td>Form of address</td>
</tr>
<tr>
<td>T002</td>
<td>Language key for communicating with applicants</td>
</tr>
<tr>
<td>T005</td>
<td>Countries</td>
</tr>
<tr>
<td>T005U</td>
<td>Taxes: Region Key: Texts</td>
</tr>
<tr>
<td>T517T</td>
<td>School Type Designations</td>
</tr>
<tr>
<td>T519T</td>
<td>Final Certificates</td>
</tr>
<tr>
<td>T518A</td>
<td>Vocation Check Table</td>
</tr>
<tr>
<td>T518B</td>
<td>Vocation Descriptions</td>
</tr>
<tr>
<td>T538C</td>
<td>Admissibility of Time/Measurement Units for Infotypes</td>
</tr>
<tr>
<td>T517X</td>
<td>Branches of Study</td>
</tr>
<tr>
<td>T517Y</td>
<td>Check Table for Branches of Study</td>
</tr>
<tr>
<td>T517Z</td>
<td>Admissible Combinations of School Types (T517T) and Branches of Study (T517Y)</td>
</tr>
<tr>
<td>T517A</td>
<td>Admissible Combinations of School Types (T517T) and Final Certificates (T517Y)</td>
</tr>
<tr>
<td>T574B</td>
<td>Qualification Texts</td>
</tr>
<tr>
<td>T016T</td>
<td>Industry Names</td>
</tr>
<tr>
<td>T513C</td>
<td>Jobs With Other/Previous Employers</td>
</tr>
</tbody>
</table>

Creating Attachments

For external applicants to be able to create attachments for their online applications, your enterprise must implement the archiving component SAP ArchiveLink. The Employment Opportunities IAC does not require any special customizing for the SAP ArchiveLink component.

You must also set permitted formats for documents and photographs in Customizing for Recruitment. The formats .doc and .jpg are set up in the standard system. If you want to use other or additional formats, specify them in the Set Up Formats for Applicant Documents activity (within the Set Up Employment Opportunities step). For information on how to do this, see the Implementation Guide for Recruitment by choosing Web Applications → Employment Opportunities → Set Up Employment Opportunities.
### Table Description

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T750R</td>
<td>Permitted Document Formats for Internet Applications</td>
</tr>
</tbody>
</table>

### Features

#### Modification Options

Recruitment data is output via the Internet Transaction Server. The data is written to the Internet Server from the R/3 system. There, it is formatted and presented in HTML standard format on a special output mask.

Graphics and forms for this IAC are provided with the standard R/3 System. You can, however, change the screen layout (background, or text colors, for example) and insert graphics of your own by changing the HTML templates.

You can specify what type of information can be entered by applicants by displaying or hiding certain fields. This task is carried out at the Internet-Server level. If you want applicants to enter further information (that is, you want to create additional fields), you have to make changes in the R/3 System.

The HTML templates for this IAC are as follows:

<table>
<thead>
<tr>
<th>HTML Template 1</th>
<th>HTML Template 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAPMPW12_100.HTML</td>
<td>SAPMPW12_610.HTML</td>
</tr>
<tr>
<td>SAPMPW12_200.HTML</td>
<td>SAPMPW12_700.HTML</td>
</tr>
<tr>
<td>SAPMPW12_201.HTML</td>
<td>SAPMPW12_800.HTML</td>
</tr>
<tr>
<td>SAPMPW12_300.HTML</td>
<td>SAPMPW12_900.HTML</td>
</tr>
<tr>
<td>SAPMPW12_400.HTML</td>
<td>SAPMPW12_100.HTML</td>
</tr>
<tr>
<td>SAPMPW12_500.HTML</td>
<td>SAPMPW12_200.HTML</td>
</tr>
<tr>
<td>SAPMPW12_601.HTML</td>
<td></td>
</tr>
</tbody>
</table>

#### Transaction/Name of Service

You access the Employment Opportunities IAC using transaction PBW3.

You can find all the relevant data under this transaction in the SAP@Web Studio.

#### Connection Time with the R/3 System

A connection time is specified in the global file for all IACs delivered by SAP. However, it is recommended that you specify the connection times of individual applications.

You are recommended to set the timeout parameter higher for the Employment Opportunities IAC so that the application is not interrupted before the applicant has finished entering it. To change the timeout parameter, set the timeout parameter (~TIMEOUT) to the desired connection time in the service file for the Employment Opportunities IAC (transaction PBW3).
Employment Opportunities Web Application

**R/3 Development Objects**

The following development objects play an important role in this application. Please do not change these objects!

<table>
<thead>
<tr>
<th>Development class</th>
<th>Transactions</th>
<th>Module pool</th>
<th>Function groups</th>
<th>Function modules</th>
</tr>
</thead>
<tbody>
<tr>
<td>PAPL</td>
<td>PBW3</td>
<td>SAPMPW12</td>
<td>APPL, VAP1</td>
<td>BAPI_APPLICANT_CHANGEPASSWORD</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_CHECKEXISTENCE</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_CHECKPASSWORD</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_CREATE</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_CREATE_PW_REG</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_GET_PW_REG</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_GETSTATUS</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>BAPI_APPLICANT_INITPASSWORD</td>
</tr>
</tbody>
</table>

**BAPIs**

- Applicant.ChangePassword
- Applicant.CheckPassword
- Applicant.ExistenceCheck
- Applicant.CreateFromData
- Applicant.CreatePassword
- Applicant.GetPassword
- Applicant.Dequeue
- Applicant.Enqueue
- Applicant.InitPassword
- Application.Create
Displaying Vacant Jobs

1. Expand the top node level in the tree structure displayed on the screen to show the recruitment instruments.

   Advertisements is displayed as a subnode.

   Depending on the way in which the tree structure is set up, the individual recruitment instruments can represent different geographical regions to which advertisements and vacancies are assigned.

2. Expand the second node level.
   
   The individual advertisements are displayed.

3. Open the relevant advertisement.
   
   The advertisement text for the selected vacancy appears in a window.

4. Display other advertisement texts if you want to. Proceed as described in steps 1 to 3 above.

Continue with Applying to Advertised Jobs [Page 226]
Applying to Advertised Jobs

1. Select the relevant vacancy, as described in steps 1 to 3 of the Displaying Vacant Jobs procedure.
2. Choose Apply.
   - The data is automatically transferred to the R/3 system.
   - The initial entry screen for your application reappears.
   - If you have submitted an internal application before, you can log on with the applicant number and password that were assigned to you for your previous application. If this is your first internal application, the system automatically assigns you an applicant number and asks you to define a password.
3. Select the country from which you are applying.
4. Choose Continue.
   - The system displays the entry screen for your personal data.
5. Make the relevant entries in the required fields.
6. If you want to, enter additional information about your qualifications, education, or previous employment.
   a. To create records on your qualifications, choose Qualifications in the tab index.
      - The data entry screen for your qualifications appears. Select a qualification and enter a proficiency level for this qualification.
   b. To create records on your education and training, choose Education and training in the tab index.
      - The data entry screen for entering your education and training appears. Make entries in the relevant fields.
   c. To create records on your current/previous employers, choose Previous employers in the tab index.
      - The system displays the previous employment entry screen. Make entries in the relevant fields.
      - To create more records, choose Next.
      - You can create as many records as you wish using this method. To return to a previously entered record, choose Previous. If you want to delete a record, choose Delete entry.
7. When you have entered all the information relevant to your application, choose Send.
   - The final screen appears. The system displays your applicant number and password. You can use this information to submit a new application or access the Application Status Web application. The system automatically transfers your data to the SAP System.
8. If required, change the password that the system assigned to you.

Continue with Applying Without Specific Job Reference or Job Name [Page 228]
Back to Displaying Vacant Jobs [Page 225]
Applying Without Specific Job Reference or Job Name

1. On the initial screen, choose Apply.
2. Follow steps 2 to 8 as described in the Applying to Advertised Jobs [Page 226] procedure.

Continue with Creating Attachments [Page 229]
Back to Displaying Vacant Jobs [Page 225]
Creating an Attachment

1. In the initial screen, select a vacancy and choose Create attachment.

   ![Guideline Image]

   If you want to send an attachment, you must choose Create attachment before choosing Apply.

   The system displays the permitted formats.

2. Enter the menu path for your attachment under Select document or choose Browse to find a document you have stored locally.

   ![Guideline Image]

   Make sure that the format of the document is one of the permitted formats.

   Please note that you can only create one attachment for each online application. We therefore recommend that you create a document containing all your application documents and your passport photograph.

3. 
   a. To submit the application directly, choose Send after you have created your attachment.
   b. To exit the data entry screen for your attachment, choose Back.

      This takes you back to the initial screen. Choose Send to submit your application and application documents.
   c. To change your attachment, choose Back, then choose Create attachment again.

      The data entry screen for your attachment reappears. The document you selected is displayed in the Loaded document field. To delete the old document, choose Remove document. Proceed as of step 2.

Back to Displaying Vacant Jobs [Page 225]
**Application Status Web Application**

**Use**

It is not unusual for large organizations to receive hundreds of job applications in response to one job advertisement. In addition to reviewing applications manually, companies typically generate confirmation letters, rejection letters, and so on. Also, applicants frequently telephone organizations to check the status of their job application.

The Application Status Web application is an Internet Application Component (IAC).

It helps support a cost-effective and efficient recruitment procedure by allowing applicants to check the status of their job applications over the Internet. This enables you to dispense with a part of your administrative duties.

**Advantages for your enterprise:**

- Costs can be saved because applicants can track their own applications on the Internet. This means that companies have fewer telephone inquiries to answer, and that they do not need to create and send letters of confirmation.

**Advantages for applicants:**

- Employees can find out the status of their application quickly and easily on the Internet. Another advantage is that they are not restricted to normal company opening hours.

**Integration**

When external applicants submit a job application using the Employment Opportunities Web Application [Page 219], they are given a temporary job application number, and a password. These can then be used later to check the status of an application.

If you want to use the Applicant Status IAC, you must have implemented the Employment Opportunities Web Application [Page 219].

**Prerequisites**

**Authorizations/Security**

The SAP System assigns applicant numbers and passwords to external applicants upon submission of their application.

**Standard Settings and Default Values**

If you want to use this IAC, you have to work through all of the Customizing activities that would normally also be necessary for setting up the Recruitment application component.

You can also create additional texts describing the application status. For more information on setting up the above-mentioned texts, see the Implementation Guide under Web Applications → Application Status → Set Up Application Status.
Features

Modification Options

Output on the Internet

Recruitment data is output via the Internet Transaction Server. The data is written to the Internet Server from the R/3 system. There, it is formatted and presented in HTML standard format on a special output screen.

Graphics and forms for this IAC are provided with the standard system. You can, however, change the screen layout (background, or text colors, for example) and insert graphics of your own by changing the HTML templates.

The HTML templates for the Application Status IAC are as follows:

<table>
<thead>
<tr>
<th>Template 1</th>
<th>Template 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAPMPW03_100.HTML</td>
<td>SAPMPW03_300.HTML</td>
</tr>
<tr>
<td>SAPMPW03_200.HTML</td>
<td>SAPMPW03_5000.HTML</td>
</tr>
</tbody>
</table>

Transaction/Name of Service

You access the Application Status Internet Application Component using transaction PBW2.

You can find all the relevant data under this transaction in the SAP@Web Studio.

R/3 Development Objects

The following development objects play an important role in this IAC. Please do not change these objects!

<table>
<thead>
<tr>
<th>Development class</th>
<th>PAPL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PBW2</td>
</tr>
<tr>
<td>Module pool</td>
<td>SAPMPW03</td>
</tr>
<tr>
<td>Function groups</td>
<td>APPL, VAP1</td>
</tr>
<tr>
<td>Function modules</td>
<td>BAPI_APPLICANT_CHANGEPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKEXISTENCE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GETSTATUS</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GET_PW_REG</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_INITPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE_PW_REG</td>
</tr>
<tr>
<td>BAPIs</td>
<td>Applicant.ChangePassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.ExistenceCheck</td>
</tr>
<tr>
<td></td>
<td>Applicant.CheckPassword</td>
</tr>
</tbody>
</table>
## Application Status Web Application

<table>
<thead>
<tr>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Applicant.GetStatus</td>
</tr>
<tr>
<td>Applicant.GetPassword</td>
</tr>
<tr>
<td>Applicant.CreateFromData</td>
</tr>
<tr>
<td>Applicant.CreatePassword</td>
</tr>
<tr>
<td>Applicant.InitPassword</td>
</tr>
</tbody>
</table>
Inquiring About Application Status

1. Enter your applicant number, which was assigned to you in the Employment Opportunities Web application.

2. The system checks the status of your application online.

   If you have sent more than one application to the company, the system displays the vacancy assignment status of each application.

3. If required, you can redisplay the advertisement to which you applied. Open the relevant vacancy.

   The system displays the advertisement text and information on the administrator responsible for your application.
Employee Self-Service (ESS) in Recruitment

Employee Self-Service (ESS) in Recruitment

Recruitment Employee Self-Service (ESS) functions support your company’s internal recruitment strategy requirements. They allow your employees to use the modern medium of the intranet. Your company and employees both benefit from the advantages of a medium that is already integrated with existing components in the SAP System.

The following services are available:

- **Employment Opportunities Service [Page 235]**
- **Application Status Service [Page 243]**

The Recruitment services offer the following options for filling vacancies with internal staff:

- You can publish job advertisements on the intranet
- You can process on-line applications
  - Applications to job advertisements from employees via the intranet
- Employees can monitor the processing status of their applications via the intranet

The fact that you can advertise on the intranet has advantages for both your company and for employees:

- You can inform the employees in your company about vacancies quickly. Employees are able to apply to advertised jobs on-line
- Employee data relevant to the application (for example, personal data, qualifications, other/previous employers) is transferred automatically to the application
Employment Opportunities Service

Use

The Employment Opportunities service allows employees in your company to do the following:

- Apply to vacancies advertised internally
- Create attachments (application documents with passport photograph)

Company employees can display a list of all internal job advertisements. Employees can only apply to advertised vacancies. Employees can also create an attachment containing their application documents and passport photograph in the intranet.

Advantages for employers:

- Compared to newspapers and specialized journals, the Internet is a particularly inexpensive medium for advertising employment opportunities
- You can use this intranet solution to inform your employees quickly about vacancies in your company.
- If your company uses the SAP ArchiveLink archiving component, employees can also submit their application documents online. The application documents are archived directly in SAP ArchiveLink. This relieves the HR department of administrative tasks such as scanning and archiving documents manually.

Integration

Information on positions is read from the records stored in the Recruitment application component.

Similarly, the information submitted by employees is stored in the Recruitment component. The R/3 System retrieves existing data (such as personal data, qualifications, previous employers) from the Personnel Administration component and transfers it to the Recruitment component. Unlike external applicants using the Employment Opportunities Web application [Page 219], employees can submit an online application with minimal data entry.

Employees log on to the Employment Opportunities service using their current user ID for the intranet.

If your company has integrated the Recruitment and SAP ArchiveLink components, employees can create attachments for their online application in the Employment Opportunities service.

Prerequisites

Authorizations/Security

This service aims to give employees access to information on the employment opportunities in your company.

Specific authorizations must be set up for the SAP user IDs used by the service to log on to the R/3 System via the Internet Transaction Server (ITS): The profile generator (transaction PFCG) offers the following authorizations:

<table>
<thead>
<tr>
<th>Object Class</th>
<th>Object</th>
</tr>
</thead>
</table>
For further information, see the Implementation Guide (IMG) for Recruitment under Authorization Administration → Create profiles.

**Standard Settings and Default Values**

If you want to use this service, you have to work through all of the Customizing activities that would normally also be necessary for setting up the Recruitment component. For more information, see the Implementation Guide (IMG) for Recruitment.

You also have to make the following settings specific to the Internet: Recruitment → Employee Self-Service (ESS) → Employment Opportunities → Employment Opportunities (ESS): Set Up Service.

**Displaying Vacant Positions**

The system must be able to find vacant positions before it can create a list containing job advertisements. You need to make certain system settings so that the system can find and list vacancies (job descriptions), sort them by recruitment instrument, and display detailed information on each vacancy.

You also need to have defined advertisements for the vacant jobs.

<table>
<thead>
<tr>
<th>Table</th>
<th>Actions required</th>
</tr>
</thead>
<tbody>
<tr>
<td>T750B</td>
<td>Create several advertisements for each recruitment instrument</td>
</tr>
<tr>
<td></td>
<td>Assign a vacancy to each advertisement</td>
</tr>
<tr>
<td></td>
<td>Define texts for the advertisements This text is displayed as a job description</td>
</tr>
<tr>
<td></td>
<td>(tasks, skills required, qualifications required, etc.).</td>
</tr>
<tr>
<td>T750C</td>
<td>Create recruitment instruments for each media type, assign each instrument to</td>
</tr>
<tr>
<td></td>
<td>a medium type (this instrument is defined using feature INTDF – see below)</td>
</tr>
<tr>
<td>T750D</td>
<td>Create Internet medium</td>
</tr>
<tr>
<td>T750X/P1007</td>
<td>Maintain vacancies using one of these two tables.</td>
</tr>
<tr>
<td></td>
<td>(The table you use will depend on whether integration between Personnel Administration (PA) and Personnel Development and Planning (PD) is active.)</td>
</tr>
</tbody>
</table>

You can define different regions - or if you are an international company, different countries - as recruitment instruments and can thereby structure the employment opportunities regionally.
Use feature | to define...
--- | ---
INTDF | Medium
Country indicator

Use feature | to define...
--- | ---
INTDY | Unsolicited application group
Applicant group
Applicant range
Personnel area
Personnel subarea
Personnel officer responsible
Internet address: Name of administrator
Internet address: Name of server

### Entering applications

This service contains a number of forms, which employees can use to enter data that is relevant to their job application (such as name, address, education, and so on). These forms correspond to the infotype records that are created when a job application is entered in the R/3 System.

You have to maintain certain tables and define valid values for the entries made in these forms. The settings you make will affect both the R/3 Recruitment component and this service.

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T522T</td>
<td>Form of address</td>
</tr>
<tr>
<td>T002</td>
<td>Language key for communicating with applicants</td>
</tr>
<tr>
<td>T005</td>
<td>Countries</td>
</tr>
<tr>
<td>T005U</td>
<td>Taxes: Region Key: Texts</td>
</tr>
<tr>
<td>T517T</td>
<td>School Type Designations</td>
</tr>
<tr>
<td>T519T</td>
<td>Final Certificates</td>
</tr>
<tr>
<td>T518A</td>
<td>Vocation Check Table</td>
</tr>
<tr>
<td>T518B</td>
<td>Vocation Descriptions</td>
</tr>
<tr>
<td>T538C</td>
<td>Admissibility of Time/Measurement Units for Infotypes</td>
</tr>
<tr>
<td>T517X</td>
<td>Branches of Study</td>
</tr>
<tr>
<td>T517Y</td>
<td>Check Table for Branches of Study</td>
</tr>
</tbody>
</table>
Creating Attachments

For employees to be able to create attachments for their online applications, your enterprise must implement the archiving component SAP ArchiveLink. The Employment Opportunities service does not require any special customizing for the SAP ArchiveLink component.

You must also set permitted formats for documents and photographs in Customizing for Recruitment. The formats .doc and .jpg are set up in the standard system. If you want to use other or additional formats, specify them in the Set Up Formats for Applicant Documents activity (within the Employment Opportunities (ESS): Set Up Service step). For information on how to do this, see the documentation for the Implementation Guide for Recruitment by choosing Employee Self-Service (ESS) → Employment Opportunities → Employment Opportunities (ESS): Set Up Service.

<table>
<thead>
<tr>
<th>Table</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T750R</td>
<td>Permitted Document Formats for Internet Applications</td>
</tr>
</tbody>
</table>

Features

Modification Options

Recruitment data is output via the Internet Transaction Server. The data is written to the Internet Server from the R/3 system. There, it is formatted and presented in HTML standard format on a special output mask.

Graphics and forms for this service are provided with the standard R/3 System. You can, however, change the screen layout (background, or text colors, for example) and insert graphics of your own by changing the HTML templates.

You can specify what type of information can be entered by employees by displaying or hiding certain fields. This task is carried out at the Internet-Server level. If you want employees to enter further information (that is, you want to create additional fields), you have to make changes in the R/3 System.

The HTML templates for this service are as follows:

SAPMPW12_100.HTML  SAPMPW12_610.HTML
SAPMPW12_200.HTML  SAPMPW12_700.HTML
SAPMPW12_201.HTML  SAPMPW12_800.HTML
Service name

The service name for the *Employment Opportunities* service is **PZ21**.

You can find all the relevant data under this service name in the SAP@Web Studio.

**Connection Time with the R/3 System**

A connection time is specified in the global file for all services delivered by SAP. However, it is recommended that you specify the connection times of individual applications.

It is recommended that you set the timeout parameter higher for the *Employment Opportunities* service so that the application is not interrupted before the applicant has finished entering it. To change the timeout parameter for this service, set the timeout parameter (~TIMEOUT) in the service file to the desired connection time (service name **PBW3**).

**R/3 Development Objects**

The following development objects play an important role in this application. Please do not change these objects!

<table>
<thead>
<tr>
<th>Development class</th>
<th>PAPL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transactions</td>
<td>PZ21</td>
</tr>
<tr>
<td>Module pool</td>
<td>SAPMPW12</td>
</tr>
<tr>
<td>Function groups</td>
<td>APPL, VAP1</td>
</tr>
<tr>
<td>Function modules</td>
<td>BAPI_APPLICANT_CHANGEPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKEXISTENCE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE_PW_REG</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GET_PW_REG</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GETSTATUS</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_INITPASSWORD</td>
</tr>
<tr>
<td>BAPIs</td>
<td>Applicant.ChangePassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.CheckPassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.ExistenceCheck</td>
</tr>
<tr>
<td></td>
<td>Applicant.CreateFromData</td>
</tr>
<tr>
<td></td>
<td>Applicant.CreatePassword</td>
</tr>
<tr>
<td>Method</td>
<td></td>
</tr>
<tr>
<td>---------------------</td>
<td></td>
</tr>
<tr>
<td>Applicant.GetPassword</td>
<td></td>
</tr>
<tr>
<td>Applicant.Dequeue</td>
<td></td>
</tr>
<tr>
<td>Applicant.Enqueue</td>
<td></td>
</tr>
<tr>
<td>Applicant.InitPassword</td>
<td></td>
</tr>
<tr>
<td>Application.Create</td>
<td></td>
</tr>
</tbody>
</table>
Displaying Internal Employment Opportunities and Applying Online

2. Expand the top node level in the vacancy tree displayed on the screen to show the recruitment instruments.

   *Advertisements* is displayed as a subnode.

   Depending on the way in which the vacancy tree is set up, the individual recruitment instruments can represent different geographical regions to which advertisements and vacancies are assigned.

3. Expand the second node level.

   The individual advertisements are displayed.

4. Open the relevant advertisement.

   The advertisement text for the selected vacancy appears in a window.

5. Display other advertisement texts if you want to. Proceed as described in steps 1 to 3 above.

6. If you want to apply to a vacancy, select the relevant vacancy, as described in steps 1 to 3 of the *Displaying Vacant Jobs* procedure.

7. Choose *Apply*.

   The system automatically transfers your data to the R/3 system.

Continue with [Creating Attachments](Page 242)
Creating an Attachment

1. Enter your personal data in the Personal Data screen and choose Create attachment.

   The system displays the permitted formats.

2. Enter the menu path for your attachment under Select document or choose Browse to find a document you have stored locally.

   Make sure that the format of the document is one of the permitted formats.

   Please note that you can only create one attachment for each online application. We therefore recommend that you create a document containing all your application documents and your passport photograph.

3. a. To submit the application directly, choose Send after you have selected your document.

   b. To exit the data entry screen for your attachment, choose Back.

      The screen for entering personal data reappears. Choose Send to submit your application and application documents.

   c. To change your attachment, choose Back, then choose Create attachment again.

      The data entry screen for your attachment reappears. The name of the document that you created previously appears in the Loaded document field. To delete the old document, choose Remove document. Proceed as of step 2.

Back to Displaying Internal Employment Opportunities and Applying Online [Page 241]
Application Status Service

Use

The Application Status service helps support a cost-effective and efficient internal recruitment procedure by allowing employees to check the status of their job applications over the intranet. This means that the human resources department is spared part of their administrative tasks (such as answering telephone enquiries).

Advantages for employers:

- Costs can be saved because applicants can track their own applications on the Internet. This means that companies have fewer telephone inquiries to answer, and that they do not need to create and send letters of confirmation.

Advantages for employees:

- Employees can find out the status of their application quickly and easily on the Internet. Another advantage is that they are not restricted to normal company opening hours.

Integration

Employees can call up the Application Status service using their current user ID for the intranet.

If you want to use the Applicant Status service, you must have implemented the Employment Opportunities [Page 235] service.

Prerequisites

Authorizations/Security

Employees can access the service using their current user ID.

Standard Settings and Default Values

If you want to use this service, you have to work through all of the Customizing activities that would normally also be necessary for setting up the Recruitment component.

You can also create additional texts describing the application status. For more information on setting up the above-mentioned texts, see the Implementation Guide for Recruitment under Employee Self-Service (ESS) → Application Status → Set Up Application Status.

Features

Modification Options

Output on the Internet

Recruitment data is output via the Internet Transaction Server. The data is written to the Internet Server from the R/3 system. There, it is formatted and presented in HTML standard format on a special output screen.

Graphics and forms for this service are provided with the standard system. You can, however, change the screen layout (background, or text colors, for example) and insert graphics of your own by changing the HTML templates.
Application Status Service

The HTML templates for the Application Status service are as follows:

<table>
<thead>
<tr>
<th>Template 1</th>
<th>Template 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAPMPW03_100.HTML</td>
<td>SAPMPW03_300.HTML</td>
</tr>
<tr>
<td>SAPMPW03_200.HTML</td>
<td>SAPMPW03_5000.HTML</td>
</tr>
</tbody>
</table>

Service name

You access the Application Status service using transaction PZ22.

You can find all the relevant data under this service name in the SAP@Web Studio.

R/3 Development Objects

The following development objects play an important role in this Web application. Please do not change these objects!

<table>
<thead>
<tr>
<th>Development class</th>
<th>PAPL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>PZ22</td>
</tr>
<tr>
<td>Module pool</td>
<td>SAPMPW03</td>
</tr>
<tr>
<td>Function groups</td>
<td>APPL, VAP1</td>
</tr>
<tr>
<td>Function modules</td>
<td>BAPI_APPLICANT_CHANGEPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKEXISTENCE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CHECKPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GETSTATUS</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_GET_PW_REG</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_INITPASSWORD</td>
</tr>
<tr>
<td></td>
<td>BAPI_APPLICANT_CREATE_PW_REG</td>
</tr>
<tr>
<td>BAPIs</td>
<td>Applicant.ChangePassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.ExistenceCheck</td>
</tr>
<tr>
<td></td>
<td>Applicant.CheckPassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.GetStatus</td>
</tr>
<tr>
<td></td>
<td>Applicant.GetPassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.CreateFromData</td>
</tr>
<tr>
<td></td>
<td>Applicant.CreatePassword</td>
</tr>
<tr>
<td></td>
<td>Applicant.InitPassword</td>
</tr>
</tbody>
</table>
Inquiring About Application Status Internally

1. Enter your current user ID to identify yourself.
2. The system checks the status of your application online.

   If you have sent more than one application, the system displays the vacancy assignment status of each application.

3. If required, you can redisplay the advertisement to which you applied. Open the relevant vacancy.

   The system displays the advertisement text and information on the administrator responsible for your application.