Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/1, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>❗️</td>
<td>Note</td>
</tr>
<tr>
<td>🚀</td>
<td>Recommendation</td>
</tr>
<tr>
<td>💡</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

Resources ...................................................................................................................... 5
Capacity Leveling in the Project System ................................................................. 7
Capacity Requirements in Projects ......................................................................... 9
Executing Capacity Leveling (PS) ........................................................................... 11
     Capacity Leveling in the Capacity Planning Menu ........................................ 12
     Capacity Leveling in Scheduling or Structure Planning ............................... 13
     Accessing Capacity Leveling in the Project Planning Board ...................... 14
Checking Capacity Availability in Networks ...................................................... 15
Workforce Planning ............................................................................................... 16
Distributing Work in the Project View ................................................................. 18
     Functions in the Project View ...................................................................... 19
     Project Team for a WBS Element ................................................................. 21
     Calling up the Project Team for a WBS Element ......................................... 22
     Changing the Project Team for a WBS Element ......................................... 23
Distributing Work in the Work Center View ....................................................... 24
     Functions in the Work Center View ............................................................. 25
Reporting in Workforce Planning .......................................................................... 27
     Calling up Reporting ..................................................................................... 28
Changing Settings for Workforce Planning ......................................................... 29
Resources

Purpose

Use this component to plan the resources required for the work that is carried out internally in a project. That is work that is not procured externally via purchasing.

You specify the work and the work center where this work is to be carried out in the internally processed network activity. During scheduling the system determines the capacity requirements for the project.

You offset these capacity requirements against the available capacities of the work centers involved. For optimal capacity utilization, use Capacity Leveling [Page 7].

In projects the most important resource is the project staff. Workforce Planning [Page 16] enables you to distribute work from network activities to people, positions, and HR organization units according to periods.

The system can determine the available capacity from the work center or the HR shift schedule. During project execution the capacity requirements are reduced by confirmations.

Integration

If you use workforce planning and the Time Sheet [Ext] (CATS), you can specify in Customizing for the time sheet that the system uses the work distributed to people in workforce planning as default values for entering values in the time sheet.
For detailed information about Capacity Planning [Ext.] functions, refer to the Capacity Planning (PP-CRP) component.

For information about Work Centers [Ext.] and the data that you have to maintain there for capacity planning, refer to the Work Centers (PP-BD-WKC) component.
Capacity Leveling in the Project System

Purpose
Use this component to compare the capacity requirements of a project with the available capacity of the work centers assigned to the project. As a result, you can schedule the capacity requirements optimally.

Features
You can perform capacity leveling:

- In a tabular planning board, in which the available capacity and capacity requirements are presented in a period split.
- In a graphic planning board that allows continuous capacity planning.

The main function of capacity leveling is the dispatching of activities [Ext.]. For information about further functions, see Functions in Capacity Leveling [Ext.].

For information about how to handle these functions in the planning boards refer to The Tabular Planning Board [Ext.] or The Graphic Planning Board [Ext.].

The possible views of capacity leveling, depending on the responsibilities of the user, are listed below.

Project View
The project manager can view capacity leveling in the Project view and see a particular WBS hierarchy.

In the Project System the project manager can call up capacity leveling:

- In the project planning board
- In scheduling and structure planning. He or she can also call up the standard overview of capacity planning in both of these transactions.

Network View
The planner who is responsible for a network can call up the Order view of capacity leveling from the capacity planning menu. The system only takes into account activities from specific networks.

The planner can also check the availability of capacities in a network.

Work Center View
The person responsible for a work center can call up the Work center view of capacity leveling from the capacity planning menu.

Other Views
You can call up other views specific to your company from the variable overview. You edit and update variable overviews in Customizing.

To use views that you have entered in Customizing instead of those in the standard system, you can change the view selection in the user parameters.
Capacity Requirements in Projects

Definition
Internal resources required to carry out a project at a particular time

Use
You generate capacity requirements in projects by

- Assigning internally processed network activities to a work center
- Entering a value for work
- Scheduling the network.

Scheduling determines the earliest and latest start and finish dates for performing activities in the network and calculates the required capacity requirements as well as the slack time or “floats” (see Network Scheduling [Ext.])

The system calculates the capacity requirements for networks using the formula [Ext.] that you have entered in the capacity detail screen of the work center. Generally, the system uses the value you entered for work in the network activity in the formula; however, you can specify other formula parameters.

You must schedule the network in order to have the system calculate the capacity requirements.

To carry out scheduling and to determine capacity requirements the system requires the following data from the work center:

- Operating time
- Formula for the duration of internal processing
- Calendar
- Formula for the capacity requirements of internal processing activities

If you do not enter a formula for the capacity requirements, the system does not calculate capacity requirements.

You can create work elements for activities, for instance, if you require several resources to carry out an activity. You enter the same data in work elements as in activities. You specify the date for the work element requirements as an offset to the start or finish date of the activity.

Reduction of Capacity Requirements
As well as partial and final confirmation, the status “technically complete” also affects capacity requirements. When this status, like a final confirmation, is set, the system removes all capacity requirements for a network.

In the case of partial confirmations, the system calculates the remaining capacity requirements by subtracting the actual value for work from the capacity requirements. Alternatively you can enter a forecast value for the remaining work, from which the system can re-calculate the capacity requirements using formulas.
Capacity Requirements in Projects

**Available Capacities**

You define available capacities in the work center using capacity categories [Ext.]. Available capacity is the output that a capacity category can generate per work center.

You can link a work center or a capacity with objects in the personnel system [Ext.] and use Workforce Planning [Page 16].

For more information on work centers and the data you enter there for capacity planning, see Work Centers [Ext.].
Executing Capacity Leveling (PS)

Prerequisites
In order to use scheduling and to reduce capacity requirements, you have to make the necessary settings in Customizing for Production → Capacity Requirements Planning → Capacity leveling and extended evaluation (see Settings and Profiles for Capacity Leveling [Ext.]). The overall profile for capacity leveling is saved in the project profile.

Accessing Capacity Leveling
Access capacity leveling in one of the following ways:

- Capacity Leveling in the Capacity Planning Menu [Page 12]
- Calling up capacity leveling from scheduling (date planning) or structure planning [Page 13]
- Accessing Capacity Leveling in the Project Planning Board [Page 14]

Executing Capacity Leveling Functions
If you have called up the tabular or graphic planning board, you can dispatch capacity requirements or use several other Functions in Capacity Leveling [Ext.]. These are described in detail in Functions in the Graphic Planning Board [Ext.] or Functions in the Tabular Planning Board [Ext.].
Capacity Leveling in the Capacity Planning Menu

Procedure

1. Choose one of the following options:
   - *Logistics or Accounting* → *Project System* → *Resources* → *Capacity planning*
   - *Logistics* → *Production* → *Capacity planning*

   The [Capacity Planning Menu] appears in which you can call up the following functions:
   - In *Evaluation* you can access capacity evaluation and the shop floor information system.
   - In *Leveling* you can access capacity leveling for different applications and with different views.
   - In *Available capacity* you can maintain capacities, shift sequences, and factory calendars.
   - In *Requirements* you can maintain the requirements sources production orders, maintenance orders, networks, and planned orders.
   - In *Environment* you can maintain, work centers, capacities, and hierarchies as well as being able to call up the stock/requirements list for MRP (material requirements planning) and MPS (master production scheduling).

2. Choose *Leveling* and then the required view and the planning board with which you want to carry out capacity leveling. (For information on the various views, see [Capacity Leveling in the Project System] [Page 7].

   The selection screen for capacity leveling appears.

3. According to the view, enter either the work centers, networks or WBS elements for which the capacities are to be leveled.

4. If required, restrict the selection additionally by using filters. Choose ✓.

Result

The chosen planning table appears, showing available capacities and capacity requirements according to the selection criteria you entered.
Capacity Leveling in Scheduling or Structure Planning

1. Choose one of the following options:
   - To call up scheduling, choose Logistics or Accounting → Project System → Dates → Change basic dates or Change forecast.
   - To call up structure planning, choose Logistics or Accounting → Project System → Basic data → Project → Special maintenance functions → Structure planning → Change project
     You proceed in the same manner for scheduling and structure planning.

2. Enter a project definition or a WBS element and choose ✓.

3. Select the required WBS elements and choose Goto → Capacity planning and the required function:
   - You can call up Capacity leveling or Leveling of individual capacities
   - You can call up leveling in either the tabular or the graphic planning board
   - You can display the load caused by the WBS element only by choosing Load only from WBS element or the Total load from other orders, networks and WBS elements

4. To call up the standard overview of capacity evaluation, choose Goto → Capacity Planning → Run capacity report.
   The standard overview [Ext.] lists the following data according to periods:
   - Capacity requirements
   - Available capacity
   - Capacity load
   - Remaining available capacity
Accessing Capacity Leveling in the Project Planning Board

1. Logistics or Accounting → Project System → Basic data → Project → Project planning board → Change project.
   The initial screen of the project planning board appears.

2. Enter the relevant data and choose .
   The project planning board appears.

3. Select the required WBS elements and choose Goto → Capacity leveling and the required function:
   - Load only from WBS element to call up capacity leveling, in which only the load that is caused by the selected WBS elements is displayed
   - Total load to call up capacity leveling, in which the load from other orders, networks and WBS elements is displayed.
   - Individual capacity load from WBS element to call up individual capacity leveling, in which only the load that is caused by the selected WBS elements is displayed
   - Individual capacity total load to call up individual capacity leveling, in which the load from other orders, networks and WBS elements is displayed

You can also display a chart with the capacity load in the project planning board by choosing .

Here you can call up various functions via the context menu [Ext.], for instance, you can display the capacity load in list form.

To close the chart afterwards, choose Close chart in the context menu.
Checking Capacity Availability in Networks

Procedure

1. Logistics or Accounting → Project System → Basic data → Project → Special maintenance functions → Network → Change.
2. Enter the relevant data on the initial screen and choose 
3. In the network header, choose Edit → Availability → Capacity.

Result

You are informed if there are work centers in the network that are overloaded. You can then display detailed information or call up finite scheduling.

For more information about the procedure for checking capacity availability, see View of Shop Floor Control (PP-SFC) [Ext.], in the Capacity Planning (PP-CRP) component.
Workforce Planning

**Use**

Use this function to distribute work in internally processed activities of a project to personnel resources according to periods. The personnel resources that you can assign to activities are **persons**, **positions**, and **organizational units** in *human resources* (HR).

You can carry out workforce planning with a project view or a work center view, depending on your responsibilities. In reporting you can analyze workforce planning from project, work center, and personnel resource views.

The work distributed to a person can be used as a default by the system for the [Time Sheet](ext) (CATS), when entering personal working times.

**Prerequisites**

For workforce planning you require the HR mini-master record (infotypes 0001 and 0002). In addition you need infotype 0315 for the time sheet (CATS), and infotype 007 to be able to display the availability of personnel resources.

In Customizing for the *Project System*, you must have defined profiles for workforce planning in *Resources*. However you can change the [settings](page 29) for the current working environment from those of the profile, when you call up workforce planning.

You must have also:

- Assigned work centers to the internally processed activities.
- Entered [Formulas](ext) in the work center to determine capacity requirements.
- Scheduled the activities to generate capacity requirements.
- Assigned only one labor capacity to a work center.

Although it is possible from Release 4.6A to distribute work to a personnel resource that is not assigned to the relevant work center, it is particularly useful for shift planning on a work center basis to link the work center or labor capacity with [objects in the personnel system](ext) (HR).

**Features**

**Project View**

When you call up workforce planning in project view, you select **projects**, **WBS elements**, or **networks**. The project view displays all the activities that are assigned to the selected networks or WBS elements.

You assign personnel resources to these activities. The system proposes the personnel resources that are assigned to the [project team](page 21) for the relevant WBS element of its superior WBS element. However, you can assign personnel resources from the work center or, if the relevant indicator has been set in the profile, other personnel resources.
Work Center View

When you call up workforce planning in the work center view you can select work centers, plants, or personnel resources. You can also restrict the selection of activities by choosing Filter. In the top section of the work center view you can see all the selected personnel resources or the personnel resources assigned to the selected work centers. In the lower section you see the network activities that are assigned to the work centers and that meet the filter conditions.

You can assign the displayed activities to the displayed personnel resources, the personnel resources of the relevant work center, or – if the corresponding has been set in the profile – other personnel resources.

Reporting

Reporting lets you display and evaluate workforce planning for projects, work centers, or personnel resources. To use reporting for workforce planning, you do not require change authorization and the objects you examine are not locked.

Reporting is based on the ABAP List Viewer (ALV). Using standard ALV functions it is possible in reporting to print the work distribution, to send it to another user, or to save it in a local file, for example.

Rescheduling Distributed Work

In case you have distributed work and then the network dates change, you can determine in Customizing for the Project System (Dates → Scheduling → Specify Parameters for Network Scheduling) how the work that has been distributed but no longer is within the activity dates is rescheduled. The system can:

- Distribute the work in the new activity period according to the old distribution
- Delete the work
- Distribute the work to the start or finish of the new activity period
Distributing Work in the Project View

1. Choose Logistics or Accounting → Project System → Resources → Workforce planning → Project view.

2. Enter a project, WBS element, network or a range on the Project selection screen.

3. Enter a profile and choose (Enter) to use its settings.

4. If necessary, change the planning period, or the other settings by choosing .

5. Choose .

   The project view of workforce planning appears.

   The table displays the network activities that meet the selection criteria. You can see all work from the activities and, depending on your settings, either the work to be distributed or the work that has already been distributed.

6. Select the activities that you want to assign personnel resources, and choose .

   The Personnel resources from <WBS element or work center> screen appears.

7. Select one or more personnel resources and choose .

   The system assigns the selected activity the selected personnel resources and lists the personnel resources under the activity.

   In the rows for the personnel resources those periods are available for entry that are within the scheduled latest dates for the activity.

8. Place the cursor on such a period and enter the work the personnel resource should carry out for the activity in this period. The unit for work, which is taken from the labor capacity of the work center, is in the column before the periods.

9. Save the work distribution by choosing .

   There are additional functions in the project view of workforce planning. See Functions in the Project View [Page 19].
Functions in the Project View

Use

This topic describes additional functions to those described in Distributing Work in the Project View [Page 18].

For instance, you can distribute work to other time periods than those determined by scheduling, or distribute the work to other personnel resources. It is possible to select personnel resources using qualification profiles.

You can also display the availability of personnel resources and work centers, display the planned work distribution according to the distribution key, and go to activity detail screens.

Features

Application Toolbar

- Displays the project team for the WBS element

- Project switches to another project, if you have selected several projects
  - WBS element switches to another WBS element in the current project.

  A dialog box appears, in which you can select a project or WBS element with a double-click.

- Changes the settings [Page 29] from those in the profile for the current workforce planning session.

Icons (below the assignment table)

- Creates an assignment to the selected activities.
  - The Personnel resources for WBS element dialog box appears.

  If the Other personnel resources indicator has been set in the profile, you can assign other personnel resources by choosing .

  If you have entered a qualification profile in the activity and qualifications for the people, you can generate a hitlist for people by choosing and then select people from this list.

- Deletes the selected assignments

- Changes the period in which work can be distributed for the selected assignments. A dialog box appears, in which you can change the dates and times.

- Goes to the detail screen of the (first) selected activity. If you have selected several activities, you can move between them by choosing .
### Functions in the Project View

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Show or hide" /></td>
<td>Shows or hides the availability of the selected personnel resources. To do so, you require HR infotype 0007. The system adds two extra rows: <img src="image2" alt="Show or hide" /> displays the available capacity and <img src="image3" alt="Show or hide" /> the total load. According to your settings [Page 29], the total load consists of either the work from the selected activities or the work from all the projects it is assigned to.</td>
</tr>
<tr>
<td><img src="image4" alt="Show or hide" /></td>
<td>Shows or hides the planned values for work in the selected activities. The system displays in the activity rows the distributed work according to the distribution key in the activity instead of the sum of the distributed work.</td>
</tr>
<tr>
<td><img src="image5" alt="Move" /></td>
<td>Moves the personnel resource you enter to the top row in the assignment table.</td>
</tr>
<tr>
<td><img src="image6" alt="Select" /></td>
<td>Selects all activities</td>
</tr>
<tr>
<td><img src="image7" alt="Select" /></td>
<td>Selects all assignments</td>
</tr>
<tr>
<td><img src="image8" alt="Deselect" /></td>
<td>Deselect all selections</td>
</tr>
</tbody>
</table>
Project Team for a WBS Element

Definition

Organization unit in Human Resources (HR) to which personnel resources (people, positions, and other organization units) are assigned. The project team works on a work package in a project.

Use

Use a project team for a WBS element to record which personnel resources are involved with a work package and to distribute work to the personnel resources in workforce planning.

To do so, you assign people, positions and organization unit to project teams for WBS elements. These teams process the work packages that represented by the relevant WBS elements in the system.

In the project view of workforce planning, the system automatically proposes the project team for the relevant WBS element when you assign personnel resources to activities. If the WBS element does not have a project team, the system checks whether project teams exist for superior WBS elements. If this is the case, the system proposes the project team from the next superior WBS element.

Structure

You can create a project team for a WBS element that has already been saved.

The project teams for the individual WBS elements in a project are independent of another. The project team of a WBS element does not include the project teams of the subordinate WBS elements.

In HR organization management the following data is valid for project teams for WBS elements:

- **Object type**: PJ
- **Evaluation path**: LOG_PROJ

A project team can consist of people, position, and HR organization units. Positions can again consist of people and organization units, whereas organization can consist of other organization units, positions and people.

Integration

Even if a WBS element has a project team, you can still assign work from an activity to the personnel resources in the work center.

If the Other personnel resources indicator has been set in the profile for workforce planning, you can also assign other personnel resources that belong neither to the project team nor the work center.
Calling up the Project Team for a WBS Element

1. Call up the required project in one of the maintenance functions. Choose, for instance, *Logistics* or *Accounting → Project System → Basic data → Project → Project Builder*.

2. Open the required project.

3. Call up the detail screen for the WBS element for which you want to edit the project team.

4. In the Context Menu [Ext.], choose *Project team WBS el.* (In some of the other maintenance transactions you can also choose the push-button  

You can also edit the project team for a WBS element:

- In the project planning board
- In the special maintenance transactions for work breakdown structures.
- In the project view of workforce planning
- In HR organization management

If you work in HR organization management, you must enter object type *PJ* and evaluation path *LOG_PROJ.*
Changing the Project Team for a WBS Element

Use

Use this procedure to assign HR objects to a project team for a WBS element, or to delete assignments. You can assign people, positions and HR organization units to projects teams for WBS elements.

Prerequisites

You have called up the required project team for a WBS element [Page 22].

Assigning HR objects

1. You find the required objects in one of the following ways:
   - Enter a search term and choose 📉. The search term can just contain one character. A list of all the objects that start with the search term appears.
   - You can also leave the wild card * and choose 📉. In this case, a list of all object appears.
   - Choose 📉. The structure search appears, in which you can select the required object from the organization structure. Select the required objects and choose 📉. A list of the selected objects appears.

2. Check the list of assignments and if necessary deselect assignments.

3. Save the assignments by choosing 📉.

Deleting Assignments

1. Position the cursor on the corresponding HR object and choose 📉.
   The Delete assignment dialog box appears.

2. Delete the assignment by choosing 📉.

Result

Changes to the project team for a WBS element are saved as soon as you save a new assignment with 📉 or delete an existing one with 📉.

If you only change the project team, it is not necessary to save the project or workforce planning.
Distributing Work in the Work Center View

1. Choose Logistics or Accounting → Project System → Resources → Workforce planning→ Work center view.

2. Enter a work center, plant, personnel resource, or a range for one of these items on the Work center selection screen.

3. To further restrict the selection of activities, enter a network, activity, or a range in the Filter section of the screen.

4. Enter a profile and choose (Enter) to use its settings.

5. If necessary, change the planning period, or the other settings [Page 29] by choosing .

6. Choose .

The work center view of workforce planning appears.

The personnel resources that meet the selection criteria are listed in the top part of the screen, the “planning section”.

In the lower section is the “worklist, a list of all the activities (that fit the filter criteria) which are processed at the selected work center.

7. Select the activities and the personnel resources that you want to assign, and choose .

The system assigns the selected activities to the relevant personnel resources and lists the activities under the names of these resources. In the rows for the activities those periods are available for entry that are within the scheduled latest dates for the activities.

8. Place the cursor on such a period and enter the work the personnel resource should carry out for the activity in this period. The unit for work, which is taken from the labor capacity of the work center, is in the column before the periods.

9. Save the work distribution by choosing .

There are additional functions in the work center view of workforce planning. See Functions in the Work Center View [Page 25].
Functions in the Work Center View

Use

This topic describes additional functions to those for Distributing Work in the Work Center View [Page 24].

For instance you can distribute work to other time periods than those determined by scheduling, or distribute the work to other personnel resources. It is possible to select personnel resources using qualification profiles.

You can also display the availability of personnel resources and work centers, display the planned work distribution according to the distribution key, and go to activity detail screens.

Features

Application Toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Displays the organization structure of the work center</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Switches to another work center, if you have selected several work centers. The Work center selection screen appears, where you can select one of the previously selected work centers with a double-click.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Changes the settings [Page 29] from those in the profile for the current workforce planning session.</td>
</tr>
</tbody>
</table>

Icons (below the corresponding table)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Creates an assignment between the selected personnel resources and the selected activities. If you only select activities and no personnel resources, the Personnel resources of the work center or the Personnel resources from WBS element dialog box is displayed. If the Other personnel resources indicator has been set in the profile, you can assign other personnel resources by choosing. If you have entered a qualification profile in the activity and qualifications for the people, you can generate a hitlist for people by choosing and then select people from this list.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Deletes the selected assignments</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Changes the period in which work can be distributed for the selected assignments. A dialog box appears, in which you can change the dates and times.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Goes to the detail screen of the (first) selected activity. If you have selected several activities, you can move between them by choosing.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Moves the personnel resource you enter to the top row in the assignment table</td>
</tr>
</tbody>
</table>
## Functions in the Work Center View

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Assmt." /></td>
<td>Under the assignment table selects all assignments</td>
</tr>
<tr>
<td><img src="image" alt="Pers." /></td>
<td>Under the assignment table selects all personnel resources</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Under the worklist selects all activities</td>
</tr>
<tr>
<td></td>
<td><strong>Deselect all selections</strong></td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Shows or hides the availability of the selected personnel resources. To do so, you require HR infotype 0007.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>WrkCtr shows the availability of the selected work center.</td>
</tr>
<tr>
<td></td>
<td>In both cases, the system adds two extra rows: ![ displays the available capacity and ![ displays the total load. According to your settings [Page 29], the total load consists of either the work from the selected activities or the work from all the projects it is assigned to.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Expands the assignment table or the worklist to fill the whole screen, hiding the other screen area.</td>
</tr>
<tr>
<td></td>
<td>Reduces the size of the expanded screen area, displaying both screen areas.</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Sorts the worklist according to the selected column in ascending order</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Sorts the worklist according to the selected column in descending order</td>
</tr>
<tr>
<td><img src="image" alt="" /></td>
<td>Filter the worklist. The Select conditions dialog screen appears from which you select filter criteria and enter value ranges.</td>
</tr>
</tbody>
</table>
Reporting in Workforce Planning

Use

Use this function to evaluate the distribution of work for projects, work centers or individual personnel resources.

Features

In the reporting transactions you can display work distributions without requiring change authorization. You do not have to lock objects.

You can let the system highlight overloaded personnel resources or activities whose work has distributed to a small percentage. To do so, you define value ranges and corresponding traffic light colors in the profile or in the settings [Page 29] under Exceptions.

The ABAP List Viewer (ALV) is used to present the data. The following functions are available:

<table>
<thead>
<tr>
<th></th>
<th>Prints the work distribution</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Exports or sends the work distribution</td>
</tr>
<tr>
<td></td>
<td>Filters, for example according to networks</td>
</tr>
<tr>
<td></td>
<td>Creates and administers display variants with which you can, for example, hide columns</td>
</tr>
<tr>
<td></td>
<td>Display the selected row in a detail view</td>
</tr>
</tbody>
</table>
Calling up Reporting

Procedure

6. Choose Logistics or Accounting → Project System → Resources → Workforce planning → Reporting.

7. Enter a profile and choose (Enter) to use its settings.

8. If necessary, change the planning period, or the other settings by choosing .

9. Choose the relevant tab page for the view of workforce planning that you want to work with.

10. Enter the required objects in the Selection section.

11. If applicable, set indicators for displaying the availability of personnel resources or work centers. If you do not set the With availability pers. res. indicator, the system does not determine availability and consequently cannot display the traffic lights for the load on personnel resources.

12. Choose .
Changing Settings for Workforce Planning

Use

Use this procedure to change the settings for workforce planning that the system reads from the profile entered on the initial screen for workforce planning before you call up the function. Apart from the planning period, you can also change these settings in workforce planning itself.

Prerequisites

In Customizing for the Project System, you have defined profiles for workforce planning in Resources.

You have entered one of these profiles on the initial screen of workforce planning, in the project view, work center view, or reporting in Settings and confirmed with ✔. The system reads the data from the profile and displays the planning period on the initial screen.

Procedure

1. Choose General.

   A dialog box appears in which you can change the General settings and the settings for the Period split, for both the project view and the work center view. For reporting you can also define Exceptions.

2. Change the required settings on the individual tab pages:
   - General
     Here you can change the planning period by entering the Date type, the Start and Finish dates. You cannot change the planning period in workforce planning itself, as the system has already read the data for this period.
   - Period split
     Here you can define or change a period split. However, the system only uses the period split you define here, if you have set the Mixed period types indicator on the General tab page.
   - Exceptions
     In reporting for workforce planning you use traffic lights for personnel resources and activities. In the case of activities, you can define different color lights for different percentages of work distributed; for personnel resources the percentage load. You use the Display indicator to determine which traffic lights are shown (for example, only red lights).

3. Check your entries by choosing ✔ and apply them by choosing ✎ Copy.

Result

The system uses the new settings for the current workforce planning session. The profile itself remains unchanged.
If you change the period unit or the period split, the system marks rows that have work distributed with a caution symbol. This is to alert you to the fact that detailed information may be lost.