Revenues and Earnings

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose
without the express permission of SAP AG. The information contained herein may be changed
without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software
components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered
trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®,
AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of
Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide
Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for
technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, R/2, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow,
SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com
are trademarks or registered trademarks of SAP AG in Germany and in several other countries
all over the world. All other products mentioned are trademarks or registered trademarks of their
respective companies.
<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>📖</td>
<td>Note</td>
</tr>
<tr>
<td>🔍</td>
<td>Recommendation</td>
</tr>
<tr>
<td>💡</td>
<td>Syntax</td>
</tr>
<tr>
<td>🔄</td>
<td>Tip</td>
</tr>
</tbody>
</table>
## Contents

Revenues and Earnings .......................................................... 6
Revenue Planning ........................................................................ 7
Billing Plans in WBS Elements .................................................. 9
Maintaining Billing Plans for WBS Elements ................................ 11
Generating Dates from Milestones .............................................. 13
Project-Related Incoming Orders .............................................. 14
Order History ............................................................................. 19
Determining Key Figures for Incoming Orders ......................... 20
Canceling Incoming Order Key Figures ...................................... 23
Settlement to Profitability Analysis .......................................... 24
Transfer Prices for Projects ...................................................... 25
Transfer Price Agreements ...................................................... 28
   Creating Transfer Price Agreements ........................................ 29
   Changing Transfer Price Agreements ...................................... 32
Transfer Price Allocations ....................................................... 33
   Entering Transfer Price Allocations ......................................... 34
   Canceling Transfer Price Allocations ....................................... 36
Allocation History ..................................................................... 37
Transfer Prices: Settlement and Results Analysis ..................... 38
Evaluation in the Information System ......................................... 40

Subprojects ............................................................................. 44
   Dividing the Work Breakdown Structure into Subprojects .......... 45

Sales Pricing and Quotation Creation ....................................... 46
   Quotation Creation Process (CS) ............................................ 47
      Quotation Creation (CS) .................................................... 49
      Quotation Creation Scenarios (CS) ...................................... 50
         Quotation Creation in Customer Service - Scenario 1 (CS) 51
         Quotation Creation in Customer Service - Scenario 2 (CS) 54
      Creating a Quotation (CS) ................................................ 56
      Processing a Quotation (CS) ............................................. 58
      Accepting a Quotation (CS) ............................................. 59

Sales Pricing in the Project System ........................................... 60
   Sales Pricing for Customer Inquiries Assigned to Projects ........ 61
      Creating Quotations for Customer Projects (PS) ................. 64
   Sales Pricing in the Project Builder ....................................... 66
   Selection Criteria (PS) ........................................................ 68
   Recording Planned Revenues (PS) ......................................... 69

Processing the Sales Price Basis .............................................. 70
Processing the Sales Price View .............................................. 73

Settings: Sales Pricing and Billing ........................................... 76
Sales Pricing Options ............................................................ 79

Resource-Related Billing .......................................................... 82
Conversion Program ............................................................... 84
Billing Process (CS) ................................................................. 85
Resource-Related Billing (CS) ................................................................................................................87
Billing Scenarios ...........................................................................................................................................90
  Billing - Scenario 1 (CS) .................................................................................................................................92
  Billing - Scenario 2 (CS) .................................................................................................................................94
  Billing - Scenario 3 (CS) .................................................................................................................................96
  Billing - Scenario 4 (CS) .................................................................................................................................98
  Billing - Scenario 5 (CS) .................................................................................................................................100
  Billing - Scenario 6 (CS) .................................................................................................................................102
Reposting the Accounting Indicator ........................................................................................................104
Billing Process (PS) .......................................................................................................................................105
  Billing - Scenario 7 (PS) .................................................................................................................................107
Processing the Expenditure View ................................................................................................................109
Editing the Sales Price View .......................................................................................................................112
Settings: Sales Pricing and Billing .............................................................................................................114
Billing Options ................................................................................................................................................117
Creating Billing Requests ............................................................................................................................119
Changing Billing Requests ............................................................................................................................121
Canceled Billing Requests ............................................................................................................................122
Revenues and Earnings

Purpose
Most especially in customer projects, it is important to compare costs and revenues so that you can get an idea early on of the likely project result (profit or loss).

Integration
- Plan values from the sales order are copied to the relevant WBS element.
- Project values are automatically copied to Controlling.
- Results analysis is copied to Profitability Analysis as part of period-end closing.
Revenue Planning

Use
Revenue planning deals with the revenues you expect to receive in connection with your project as it is executed.

Features
In the Project System, you can use the following planning methods:

- Manual revenue planning
  - By work breakdown structure
  - By revenue element
- Automatic update of revenue plan values from the billing plan:
  - In WBS elements
  - In sales orders

WBS elements in which you want to plan revenues must be flagged as billing elements (Operative Indicators).

You plan revenues in hierarchical planning, by revenue element, with a plus sign (+).

All the functions of manual cost planning are also available for manual revenue planning. For more information on planning technique, see Cost Planning [Ext.].

Revenue Plan Data from Sales Orders
In Project System customizing, you can stipulate, for a project plan profile, that the billing data from a quotation or sales order assigned to a project should update the revenue plan or payment plan for the assigned WBS element.

If you create a sales order referencing a quotation, the matching plan values for the WBS element are updated as required too.

You make this setting by choosing Project System → Revenues and Earnings → Planned Revenues → Automatic Plan Revenue Calculation → Specify Revenue Plan Update from Sales Document.

The data is recorded on the basis of the:

- Value and revenue element from the condition
- Expected billing date from the billing plan or schedule line.

The system then only updates the planned revenues from quotations and sales orders for the project if there is no billing plan for the WBS element.
However, if you have maintained a billing plan for the WBS element, the system only updates the detailed values from the billing plan to the project. Any values already recorded from the SD document are deleted.

This is a change from earlier releases, where the values from the SD document and the billing plan were added together.
Billing Plans in WBS Elements

Use

You use the billing plan to plan the dates on which payment requests or invoices affecting sales are sent to customers.

The system determines the payment data and records it in the relevant WBS element. The planned revenue is recorded in the revenue element you defined in the plan profile for this WBS and the commitment item assigned.

You use the billing plan for WBS elements in customer projects:

- At a very early stage in the project, when there are no sales documents
- To plan revenues in project versions (simulation)

The billing plan in the WBS element is for planning purposes only.

From Release 4.6A: If a billing plan has been maintained for a WBS element, the system records only the detailed plan values from the billing plan for the WBS element.

For details, see Revenue Planning [Page 7]

The revenue plan values from the WBS element billing plan are recorded in addition to the plan values from the billing plan for the sales order.

Prerequisites

If you want to maintain a billing plan for a WBS element, you must flag that WBS element as a billing element.

You must also include a revenue element for recording revenues from the billing plan as part of the plan profile used.

Features

The billing plan includes the following functions:

- You can enter your own search term for each billing plan. The system uses the search term to build up an input help, making it easy for you to find existing billing plans to use as templates.

- You can delete individual billing dates or the whole billing plan at any time.

- You can copy dates from a template.

  If you are working with templates, the dates from the template act as relative dates. This means that the billing data from the template must be adjusted to match the start date the system has determined for the WBS element.

  If the dates for the WBS element change, and this leads to a change in the start date for the billing plan, the system automatically adjusts the dates in the billing plan.

  This also happens if you change the start date manually (exception: dates from milestones). The dates for the WBS element in the WBS do not change.
Billing Plans in WBS Elements

If you adapt the start date manually, the system does not automatically change the dates in the billing plan if the day's date changes.

See Maintaining Billing Plans for WBS Elements [Page 11]

- The system can generate items for milestones and automatically refresh them if the schedule changes, if you so stipulate in customizing.

  See: Generating Dates from Milestones [Page 13]

- If you have chosen partial billing by percentage as your invoicing rule, the system automatically adjusts the dates in the billing plan if any of the following changes:
  - Quantity or execution factor
  - Price or pricing unit
  - Currency
  - Dates in the WBS element (if you work with templates and do not change the start date manually)

  If automatic adjustment is not possible, the system draws your attention to the facility for adjusting the billing plan manually.

- You can use the billing plan in simulation versions and hence plan project revenues in these versions too. When you copy project versions, the billing plan is also copied and overwrites any existing billing plan in the target version. Milestone links are not copied.

- The revenue-relevant dates in the billing plan update the WBS element revenue plan periodically. If project cash management is activated, the incoming payments planned for the WBS element Down payment dates are not updated to the revenue plan.

  See Calculating the Payment Flow Automatically [Ext.]
Maintaining Billing Plans for WBS Elements

Use
You use the billing plan to plan the dates on which payment requests or invoices affecting sales are sent to customers.

Prerequisites
If you want to maintain a billing plan for a WBS element, you must flag that WBS element as a billing element.

You must maintain a revenue element in the plan profile. The system records revenues and incoming payments under this revenue element.

If you want to use templates to create billing plans, go to Project System customizing and maintain a billing plan in the Maintain Billing Plan Type transaction.

The standard system we deliver contains billing plan type 31 as a template. You can create the billing plan template directly in the implementation guide or copy a billing plan already in the WBS element to act as your template. The template contains dates, percentages, and absolute amounts.

Procedure
1. Call up the WBS element overview in WBS maintenance.

2. Select the relevant WBS element and choose Details → Billing plan.

   The Billing Plan dialog box may appear. Choose a billing plan type and currency type and enter a target value.

   This takes you to the screen for changing dates in the billing plan.

3. Enter the necessary data.

   If you want to work with a template, enter the number of the relevant billing plan template in the Template field. You can have the system display all the templates you have maintained in Project System customizing.

   You must always enter the template number as a ten-digit figure. For example, if the template number is 491, you must enter 0000000491 in the template field.

   The system displays the dates and percentage apportionments, updated, in the billing plan. You can overwrite this data.

4. Choose to return to WBS maintenance.

5. Choose to save the WBS.

   This saves the billing plan too.
Maintaining Billing Plans for WBS Elements

Result

The system determines the planned revenue and incoming payment data from the billing plan and updates it to the relevant WBS element. This takes place in plan version 0 and commercial transaction PSFP.

The revenue-relevant dates in the billing plan update the WBS element revenue plan periodically. Plan data is recorded under the revenue element for the plan profile given in the project definition. Down payment dates are not so recorded because they are not revenue-relevant.

If you have activated Project Cash Management, the billing plan data updates the WBS element financial budget daily, taking account of the payment terms entered for that date.

See Calculating the Payment Flow Automatically [Ext.]

If you are working with a template, the system determines the dates and percentage distribution of amounts per that template. The system adapts the dates and percentage apportionments to the target date. If you change the start date, the billing dates are adjusted accordingly.

The advantage of working with templates is that the dates in the billing plan are adjusted automatically if the dates in the WBS change. Note that the dates in the billing plan are not updated until the WBS has been scheduled.

If you want to work with fixed dates, you must not use templates to create your billing plan.

Example

Updating the Revenue Plan

Billing Plan for WBS Element

<table>
<thead>
<tr>
<th>Items in Billing Plan</th>
<th>Date</th>
<th>Amount in $</th>
</tr>
</thead>
<tbody>
<tr>
<td>Down payment date</td>
<td>Jan 1, 1998</td>
<td>1000</td>
</tr>
<tr>
<td>Assembly</td>
<td>Mar. 1, 1998</td>
<td>7000</td>
</tr>
<tr>
<td>Production startup</td>
<td>May 1, 1998</td>
<td>3000</td>
</tr>
</tbody>
</table>

Values are updated to the revenue plan under the revenue element defined in the plan profile. Down payment dates are not revenue-relevant and do not update the revenue plan.

<table>
<thead>
<tr>
<th>Revenue Plan</th>
<th>Period</th>
<th>Amount in $</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assembly</td>
<td>03</td>
<td>7000</td>
</tr>
<tr>
<td>Production startup</td>
<td>05</td>
<td>3000</td>
</tr>
</tbody>
</table>
Generating Dates from Milestones

Use
If you use this function, the system copies the billing plan data from the milestones when you create items for your billing plan.

In customizing, you can stipulate whether the billing plan data is adjusted automatically when the dates in the milestones change.

Prerequisites
The date category has been maintained in Project System customizing, step *Maintain Date Category for Billing Plan*. If you have so specified in customizing, the system adjusts the dates in the billing plan if the milestone dates change.

You must set the sales document date indicator in the milestone detail screen.

If you are working with a template, you can only use the milestone date function to generate new dates for the billing plan.

Procedure
1. Call up the WBS element billing plan.
2. Choose "Dates for milestones".
   The system displays the *Selection Criteria* dialog box.
3. Use this dialog box to specify the network or WBS element from which you want to copy milestones.
   The dialog box *Milestones for Billing Plan* appears.
4. Select the milestones you want to take over as dates.
5. Choose *Copy*.

Result
In the billing plan, the system takes over the date of the milestone as the billing date and the description from the milestone key as the description.

When you define or change milestones, you must then save the WBS again. Only then can you generate or update the dates from the milestones in the billing plan.

If you later move dates in the schedule, the system automatically adjusts those linked to milestones, if you have so specified in customizing.
Project-Related Incoming Orders

Use

The system uses this function to determine key figures for incoming order and open order values from sales orders assigned to projects. This means you can obtain a statement on the expected result for the customer projects at an early stage.

The key figures for the incoming orders are the costs, revenues, and quantities expected to arise from sales orders closed or changed in the current period.

The open order value is the incoming order value, reduced by the billing documents with revenue.

You can evaluate the expected result, and the key figures listed below, in the project information system and in Profitability Analysis:

- Incoming order values
- Order history
- Open order value

Integration

If you use the SD application component, you can assign sales orders to a project. In the Project System IMG, you stipulate that the system should record the planned revenue from the sales order item in the relevant billing element.

For more information on assigning sales orders to projects, read Sales Pricings [Ext.].

If you use Profitability Analysis (CO-PA), settlement means that the key figures for incoming orders and open orders from customer projects are also available for company-wide profitability accounting.

Prerequisites

You must have Profitability Analysis live.

You must make the settings necessary for the incoming orders function in the Project System IMG.

The system determines the incoming order key figures only for WBS elements which satisfy the following conditions:

- The WBS element is a billing element.
- A results analysis key must be defined in the WBS element.
- A sales order value (value type 29) must be recorded in the WBS element:
  - In the billing element, the system records the sales order value from:
    - The assigned sales order item
    - You must activate the update of planned revenues from sales and distribution documents in the Project System IMG:
    - From an external system, using BAPI.
The commercial transaction "Automatic results analysis, actual" must be active in the billing element - that is, the billing element must have system status "Released".

**Features**

For each billing element, the system determines the costs, revenues, and quantities for the different categories of incoming orders (order history [Page 19]) and the amount by which the open order value is reduced. The system records the data in the project information database. In addition to the key figures so determined, you can also view the open order value in the information system as the difference between the incoming order value and the reduction amount.

You can allocate internal activity using transfer prices [Page 25], if you are using parallel valuation. When determining the project-related incoming order value, the system ignores internal billing documents using transfer prices for projects.

With regard to determining the key figures, you should, depending on the billing element status, distinguish between the following scenarios:

- **The final invoice has not been issued for the billing element.**
  
  The system determines the incoming order key figures from any CO version you want, on the basis of the costs, revenues, and quantities planned by cost element. You store the CO version you want to use as the valuation basis for determining the incoming order value in the Project System IMG (In the additional settings for the results analysis key).
  
  Depending on timing, the system includes the total plan values from the following objects:
  - Planned revenues in the billing element
  - Planned costs in the billing structure objects
  - Usage quantities from the billing structure objects
  - Order quantity from manual revenue planning in the billing element
  
  The system does not update the order quantity from the sales order item to the billing element.

  The system determines the open order value reduction amount based on actual data (revenues affecting the result and costs of sales) for results analysis version 0. The calculation takes account of all the actual data in the billing element up to the period specified in the initial screen. If there is no such data, - that is, if results analysis has not yet been carried out- the reduction amount is zero and the open order value is the same as the accumulated incoming orders.

  Open order value (revenues) = incoming order value (revenues) - revenues affecting the result
  Open order value (costs) = incoming order value (costs) - costs of sales

- **The final invoice has been issued for the billing element.**
Project-Related Incoming Orders

The system determines the key figures for incoming order values based on actual data for results analysis version 0. The calculation takes account of all the actual data in the billing element up to the period specified in the initial screen.

In this case, the reduction amount is the same as the incoming order value, reducing the open order value to zero.

If you are billing a project on a resource-related basis, there will not generally be any planned revenue for the project. In the Project System IMG, you can stipulate that the incoming order values for such projects should be determined on the basis of results analysis actual data.

- The actual values exceed the planned values.

Regardless of the status of the billing element, the system determines the incoming order key figures on the basis of the actual data in results analysis version 0.

The system makes separate decisions, split by cost and revenue, on whether the actual value or the plan value is used to determine the incoming order value. It always uses the larger of the two values.

\[
\text{Costs (actual)} > \text{Costs (planned)} \rightarrow \text{Costs (incoming orders)} = \text{Costs (actual)}
\]

\[
\text{Revenues (actual)} < \text{Revenues (plan)} \rightarrow \text{Revenues (incoming orders)} = \text{Revenues (plan)}
\]

The graphic below illustrates how the incoming order value and open order value are determined, taking revenues as an example:
As a rule, you will determine the incoming order value periodically, directly after results analysis. When determining the key figures on the basis of the plan data, the system generally only considers the changes made since the last run. Note that this covers all the changes made since then.

An order was changed on May 5. You run the incoming order calculation for period 4 on May 10. The run takes account of the order change and records it in period 4.

If you carry out more than one run in a period, the system determines only what has changed since the previous run. To determine the changes relating to the period-end close for previous period, you must cancel the interim runs.

See [Canceling Incoming Order Key Figures][Page 23].

**Activities**

You can:

- Evaluate the key figures in the project information system
- Settle the key figures to Profitability Analysis

See [Settlement to Profitability Analysis][Page 24].

In the project information system, you can evaluate the costs, revenues, and expected result for the different categories of incoming order assigned to projects. The standard system contains the *Incoming Orders* hierarchy report. The report contains the following values:
## Project-Related Incoming Orders

<table>
<thead>
<tr>
<th>Category</th>
<th>Revenues (R)</th>
<th>Costs (C)</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>New order</td>
<td>R1</td>
<td>C1</td>
<td>R1 - C1</td>
</tr>
<tr>
<td>Changed order</td>
<td>R2</td>
<td>C2</td>
<td>R2 - C2</td>
</tr>
<tr>
<td>Cancellation</td>
<td>R3</td>
<td>C3</td>
<td>R3 - C3</td>
</tr>
<tr>
<td>Plan change</td>
<td>R4</td>
<td>C4</td>
<td>R4 - C4</td>
</tr>
<tr>
<td>Incoming order (IO) total</td>
<td>IO(R) = R1 + R2 + R3 + R4</td>
<td>IO(C) = C1 + C2 + C3 + C4</td>
<td>IO(R) - IO(C)</td>
</tr>
<tr>
<td>Results analysis actual data</td>
<td>Revenues affecting the result (RAR)</td>
<td>Cost of sales (COS)</td>
<td>RAR - COS</td>
</tr>
<tr>
<td>Open order value (OO)</td>
<td>IO total - RAR</td>
<td>IO total - COS</td>
<td>OO(R) - OO(C)</td>
</tr>
</tbody>
</table>

Revenues and Earnings

SAP AG

April 2001
Order History

Definition
The order history records the origin of the values for incoming orders.

Structure
The system represents the order history divided into the following categories:

- **AENA – New order**
  The current run is the first occasion that incoming orders have been determined for this billing element or project.

- **AEAB – Cancellation**
  Incoming orders have been determined for this billing element or project. In the current run, all sales order items for the billing element or project are cancelled.

- **AEGA – Order change**
  The sales order has been changed - that is, the total incoming order value for the billing element has changed since the last run. In this area, the system only considers the values record in the incoming order cost element of type 50 (sales revenues).

- **AEPA – Plan change**
  None of the previous criteria is relevant. Cost planning in the billing structure has changed since the last run.

The system determines the order history in the sequence listed here. If, for example, the plan or order changes in a period, the values for the incoming order are treated as “order changes”.

For “New order” and “Cancellation”, you can use the Project System IMG to define whether this characteristic is to apply to the whole project or just the billing structure. The former is a good idea if only one sales order is assigned to the project.

The system uses the accrued actual data to calculated the values for reducing incoming orders. The system records the values under the category **ABAF - Orders on hand, reducing using billing documents**.

Costs of sales incurred up to now and revenues affecting the result are recorded under this category.
Determining Key Figures for Incoming Orders

Use
As a rule, you will execute the incoming order valuation run at the period end. You can then evaluate the values in the project information system and settle them to Profitability Analysis.

You can execute the run more than once in a period. The system generally determines what has changed since the last run. When determining the key figures based on the plan data, the system considers incoming orders and changes up to the data of the program run. If you want to display changes since the previous period or transfer them to Profitability Analysis, you must cancel any interim runs.

See Canceling Incoming Order Key Figures [Page 23].

If you are now determining incoming order values for a period in the past, the system cancels all the incoming order key figures for periods since then.

Prerequisite
When determining the key figures, the system only considers billing elements:

- In whose master data a results analysis key has been defined
- Where a sales order value (value type 29) has been recorded
- Which have been released

You must make the settings necessary for the incoming orders function in the Project System IMG.

If actual data has already been recorded in the project, you must carry out results analysis before determining the incoming order value. In results analysis, the system determines, among other things, the revenues and cost of sales relevant to the result. It then uses this data to determine the reduction amount on the open order value.

You need a selection variant for collective processing. You can define the selection variant in one of the following ways:

- In the Project System IMG
- Directly from the application

Procedure
1. Choose Logistics or Accounting → Project System → Financials → Period-End Closing → Individual Functions → Incoming Orders → Individual Processing or Collective Processing.
2. Enter the controlling area, as required.
3. Specify the selection criteria:
   - In collective processing, a selection variant
   - In individual processing, either a sales document, project definition, or WBS element
4. Specify the period and fiscal year.
By specifying the period, you regulate:
- The period to which incoming order key figures are updated
- The period up to which the actual data is considered
- The period for which incoming order key figures are cancelled

5. Select the process control fields you require: The following options are available:
- Background
- Test run
- Detailed list

6. If you want to select a display variant for the detailed log, choose Extras → Display variant.

7. To show or hide information messages in the log, choose Extras → Log options.

8. Choose ✉.

To cancel values for the current period, choose Incoming orders → Cancel. The system cancels the values for incoming orders in the specified period.

**Result**

The system determines the values and category ([Order history][Page 19]) for the incoming orders in the billing element. The system records the values determined in the incoming order cost elements. You define these for the specified period in the Project System IMG; the value type is 19. The system calculates the incoming order reduction values using the actual results analysis date and updates the resulting value to the open order category (ABAF).

Following the run determining the incoming order value, the system outputs a two-level log:

- **Basic list**
  - This list shows the parameter output and statistics on the number of objects processed.

- **Detailed list**
  - This contains detailed information on the individual objects processed:
    - Category
    - Cost element
    - Sales revenues
    - Other income
    - Costs
    - Quantity

You can enter your own display variants for the detailed log.

If the run was a live run, you can view the resulting values in the project information system. The standard system contains report 11ERL1F **Incoming orders**. You can access the report directly from the log, as follows:

- For the object: choose **Order history**
Determining Key Figures for Incoming Orders

- For the project, choose *Environment → Report*
Canceling Incoming Order Key Figures

Use

You can use this function to cancel the incoming order key figures for a particular period. This would be necessary in cases like the following:

- You have executed the incoming order valuation run more than once in the current period. To be able to evaluate the changes in the key figures between this period and the previous one, you must cancel the interim incoming order valuation runs. To do this, proceed as follows:
  
  a) Cancel the values for incoming orders in the current period.

  The system cancels the values for incoming orders in the period specified in the initial screen.

  b) Run the incoming order valuation again.

  The system includes changes between the current period and the previous one.

- You then delete the results analysis key or the billing indicator in the billing element. You can only make these changes if no incoming order values have been recorded in the billing element.
Settlement to Profitability Analysis

Use
You can use this function to settle the values for project-related incoming orders to Profitability Analysis. Profitability Analysis includes the values for business-wide profitability accounting.

Integration
You must be using the Profitability Accounting (CO-PA) application component.

Prerequisites
You must define an actual settlement rule or an incoming order settlement rule with a profitability segment as the receiver for the billing element. The most important factor for this settlement is the incoming order settlement rule defined for the billing element. If none is defined, the system uses the rule for settling actual values to the profitability segment.

In the Profitability Accounting IMG; the order history characteristic (SORHIST) must be assigned to the operating concern.

Features
The system transfers the costs, revenues, and quantities with the relevant categories (order history [Page 19] ) and the results analysis actual data (reduction amount for open order value) to Profitability Accounting. The system also transfers the reduction amount for the incoming order value with incoming order category ABAF (Open order value: reduction by billing document).

The system transfers the order history to Profitability Accounting as technical characteristic SORHIST. If the characteristic cannot be transferred (for example, because it is not assigned to the operating concern), the system displays an appropriate error message. The settlement is not carried out.

Two processing types are available for settling incoming order values:

- Processing type 0
  The system only settles the data for project-related incoming orders to Profitability Accounting.

- Processing type P
  The system settles the actual data in accordance with the settlement rule maintained in the object (automatic settlement). In addition, the data for project-related incoming orders is also settled.

For more information, read Settlement of Orders/Projects [Ext.] in the Profitability Accounting documentation.
Transfer Prices for Projects

Use

Depending on the complexity of the project and the structure of your business, the services in a project are rendered by different business areas - for example, by different profit centers [Ext.]. With transfer prices, you can plan and monitor localized project responsibilities.

You enter planned transfer prices by means of transfer price agreements [Ext.] and actual transfer prices using transfer price allocations [Ext.].

For more information on the use of transfer prices, see:

- Scenarios for Using Transfer Price [Ext.]
- Commercial Objectives of Transfer Prices [Ext.]

Integration

Transfer prices in projects are integrated with the general CO transfer price concept. The system reflects the transfer prices in the profit center valuation only.

See Parallel Value Flows/Transfer Prices [Ext.] and Parallel Value Flows in Controlling [Ext.].

When using budgeting, you must split your project into different areas (called subprojects), each of which has responsibility for its own budget.

See Subprojects [Ext.]

Prerequisites

The system shows the transfer prices in the profit center valuation. For this to happen, you need to make the following settings in the costs section of Project System customizing:

- Under Activate Project Management in Controlling area, enter the currency and value profile with the valuation approach set at "Profit center valuation".
- Activate parallel valuation for the controlling area.
- You must define a CO version where profit center valuation is carried out.

Transfer prices are only included in the following functions if CO version 0 is managed in profit center valuation:

- Budgeting:
- Availability control
- Planned allocations, such as planned overhead
- Copying plan versions
- Plan integration

The system records transfer price agreements and allocations in the form of documents. You must define the relevant document type in Project System customizing. The document type controls:
Transfer Prices for Projects

- Authorizations
- Number range interval
- Retention period for archiving

Use authorization object K_KFPP_DCT for the transfer price agreement and K_KFPI_DCT for the transfer price allocation.

Process Flow

1. Within the WBS, you have planned WBS elements and assigned them to different profit centers or subprojects. The WBS elements have a direct hierarchical relationship.

2. You agree a particular price between different profit centers/subprojects for a particular service. You record this agreement in a transfer price agreement between the relevant WBS elements.

   See Creating Transfer Price Agreements [Page 29]

   If changes occur as the project is processed - for example, if additional services are required or if the project schedule changes - you can change the transfer price agreement to reflect this.

   See Changing Transfer Price Agreements [Page 32].

3. The services are rendered, in whole or in part. You use the transfer price allocation to allocate the services rendered.

   See Entering Transfer Price Allocations [Page 34].

   If you want to delete a transfer price agreement when you have already entered the transfer price allocation, you must first delete the transfer price allocation. Then you can deleted the transfer price agreement.

   See Canseling Transfer Price Allocations [Page 36].

4. If the agreed services have been rendered in full, complete work on them by flagging the various items in the transfer price agreement as complete.

5. You can use results analysis to display work in process (WIP) and cost of sales in the profit center valuation for the delivering cost element in the profit center valuation, and then settle them to Profitability Analysis.

   See Results Analysis for Transfer Prices [Page 38].

6. You can archive documents when a certain retention period has elapsed. All the items in a document must be flagged as completed before you can archive the document. You can evaluate archived documents at any time in the information system.

   See: Evaluation in the Information System Hierarchy [Page 40]

Result

When the transfer prices are agreed, the system writes the planned costs and the commitment to the ordering WBS element (receiver) and the planned revenue to the delivering WBS element.
(supplier). In the transfer price allocation, the system records the actual values in the same manner.

You can use the project information system at any time to evaluate the planned costs and revenues, commitments, and actual values, all at the transfer prices, from the point of view of the profit center manager. You can only display the information for which you have authorization.
Transfer Price Agreements

Definition

The transfer price agreement documents a price agreed between two WBS elements for a particular service.

Transfer price agreements are only possible between two WBS elements one of which is directly above the other in the hierarchy.

For the evaluation in the information system to make sense, you should assign the WBS elements between different profit centers or subprojects.

Use

You use transfer price agreements to depict the planned cost and revenue views from various responsibility areas in the Project System. You enter the transfer price agreement in the subordinate ("delivering") WBS element; the system automatically records it in the superior ("ordering") WBS element.

Structure

You enter the transfer price agreement as a document. The document header contains data that applies to the whole document. As well as the header, the document includes at least one document item. It is the document item that contains the actual information on the transfer price agreement.

You assign the document to a document type, which controls the following:

- Number range interval for document number assignment
- Follow-up document type for transfer price allocation
- Default value for cost/revenue element
- Retention period for document archiving
- Authorization checks
- Whether the transfer price agreement is released as soon as it is entered
- Whether you define the transfer price agreement using an overall amount, or the price per unit of measure with a quantity
Creating Transfer Price Agreements

Prerequisites

The profit center valuation must be active for the controlling area in a valuation approach in the currency and valuation profile.

To this end, you have made the following settings in Project System customizing, under Costs → Activate Project Management in the Controlling Area.

- In the controlling area, you have entered a valuation profile with the valuation approach "profit center valuation".
- You have maintained an actual version for the profit center valuation.
- You have activated parallel valuation for the controlling area.

See Transfer Prices for Projects [Ext.]

The following additional customizing settings under Revenues and Earnings → Transfer Prices for Individual Projects are also necessary:

- Number range allocation for transfer price agreements
- Document type for transfer price agreements

See Transfer Price Agreements [Page 28]

You can only enter a transfer price agreement between two WBS elements, one of which is directly above the other in the hierarchy, which are assigned different profit centers or subprojects. The system notifies you accordingly if you choose a supplier and receiver from the same profit center/subproject.

In customizing (under Revenues and Earnings → Transfer Prices for Projects), you have also stipulated what message type, if any, is generated when the subproject or profit center changes.

If you are using budgeting, the WBS elements taking part in the transfer price agreement must be assigned to different subprojects. Have the system generate a message if the subproject changes.

Transfer prices are only included in budgeting and availability control if CO version 0 is managed in profit center valuation.

The “ordering” WBS element must be flagged as an account assignment element (operative indicators in master data maintenance).

The values planned in the transfer price agreement can take be included in plan integration. The prerequisites for this are:

- CO version 0 must be managed in the profit center valuation
- CO version 0 must be integrated with planning
- The WBS elements involved must be integrated with planning
Creating Transfer Price Agreements

Procedure

1. You enter transfer prices within a controlling area. To check and, if necessary, change the controlling area, choose Extras → Set controlling area.

2. Choose Logistics or Accounting → Project System → Financials → Planning → Transfer Price Agreement → Create.

   This brings you to the initial screen for creating fixed price agreements.

3. Enter the necessary data in the initial screen.

4. Choose List Screen.

   The system displays a list of the document items for the transfer price agreement. The system determines the transfer price agreement receiver in line with the project hierarchy and displays it in the document header.

5. Enter items for the transfer price agreement. Enter the necessary data.

   The system records the transfer prices for the ordering and delivering WBS elements in different cost/revenue elements. This may lead to variances in the reconciliation ledger. To be able to use the information system to determine whether these variances can be traced back to the transfer prices, you should use separate revenue and cost elements for the transfer prices.

   You can use the Project System IMG to define a default cost element and a default revenue element in the document type for the transfer price agreement.

6. The following options are also available:
   - Choose to enter a long text in the transfer price agreement header.

     Once you have entered the text, the system sets the Long text exists indicator in the document header.

   - To reference the transfer price agreement to an external document, choose and enter a reference document number.

   - To check transfer price agreement specifications, choose. The system checks for, among other things, completeness.

   - Choose Transfer Price Agreement → Print… if you need a printout of the agreement.

7. Save the variant by choosing Save.

Result

When you save the transfer price agreement, the system tells you the document number for it (internal number allocation).

The transfer price agreement is recorded as a planned revenue in the delivering WBS element and as planned costs and a commitment in the ordering WBS element. The values are recorded only in the profit center valuation.

The transfer price agreement sets system status FPRV Transfer price agreement exists in both the delivering element and the ordering element. You cannot restructure the WBS elements.
involved, nor can you make any further changes to the subproject identifier or profit center assignment.

You can change the transfer price agreement. Choose *Transfer Price Agreement* → *Change Individually* if you want to change just one transfer price agreement. If you want to change data from a number of transfer price agreements, choose *Transfer Price Agreement* → *Change Using List*. The system displays a list of the transfer price agreements selected. You can jump from the list to individual agreements in change mode.

You can attach Office documents or mails to your transfer price agreement. To this end, choose *Change Transfer Price Agreement* → *System* → *Object Services*. 
Changing Transfer Price Agreements

Procedure

1. Choose Logistics or Accounting → Project System → Controlling → Planning → Transfer price agreement → Change.

   This brings you to the initial screen for changing transfer price agreements.

2. Enter the document number of the transfer price agreement you want to change.

3. Choose List screen.

   The item overview appears.

4. To make the display clearer, you can choose to hide items which are already completed. Choose to display the items again.

5. The following options are available:
   - To change the amount, due date, or cost/revenue element, simply overwrite the data.
   - To delete an item, select it and choose Edit → Item → Set completion indicator.

      You can only delete items for which no transfer price allocation has been entered. When you delete an item, the system zeroes out all values arising from this item.

   - If you want to flag an item you have saved as complete, select the item and choose Edit → Item → Reset completion indicator.

      The completed item is still displayed. The commitment from the transfer price agreement in the receiver is reduced to zero. The plan values are not affected.

   - If you want to undo the completion indicator in an item, select the item and choose Edit → Item → Reset completion indicator.

      The item will accept input again. The commitment from the transfer price agreement in the receiver is increased.

   - To obtain information on allocations already made, choose Allocation history.

      See Allocation History [Page 37].

6. Save the transfer price agreement by choosing Save.
Transfer Price Allocations

Definition

The term "transfer price allocation" refers to allocation of a transfer price fixed in a transfer price agreement.

Actual revenues are posted in the sender while actual costs are posted in the receiver. The commitment in the receiver is reduced accordingly.

Structure

Transfer price allocations consist of one or more item(s) containing the amount or quantity allocated, along with the relevant price.

Integration

Each transfer price allocation references a transfer price agreement [Page 28]. You use the document type for the transfer price agreement to determine the document type for the transfer price allocation.
Entering Transfer Price Allocations

Use

The transfer price allocation is the means by which you allocate the amounts in the transfer price agreement. You enter an allocation amount for an item in a transfer price agreement.

You can:

- Determine the allocation amount manually
- Choose Propose amount to have the system determine the amount for you
  
  The system calculates the amount by comparing the amount in the agreement with the amount already allocated and proposing the difference as the allocation amount.

Note that the amount allocated may exceed the amount in the transfer price agreement.

You can enter a transfer price allocation in one of the following ways:

- Individually
  
  Enter the document number of a transfer price agreement. The system proposes only the items in that transfer price agreement for processing.

- Using a list
  
  Specify one or more projects or WBS elements, and the due date range. The system lists all the transfer price agreement items not yet allocated.

Prerequisites

You have entered a transfer price agreement.

The WBS elements in question in the transfer price allocation have been released. This status permits transfer price allocations.

You can also enter transfer price allocations for WBS elements with system status *Closed* or *Technically complete*.

You have entered the following in Project System customizing, under *Revenues and Earnings → Transfer Prices for Individual Projects*:

- The document type for the transfer price allocation.
- In the transfer price agreement document type: Defined a follow-up document type for the transfer price allocation.
- Assigned a number range for transfer price allocations

Procedure

1. Choose *Logistics or Accounting → Project System → Financials → Actual Postings → Transfer Price Allocation → Enter Individually or Enter Using List.*
In individual entry, you enter the transfer price allocation using the document number for the transfer price agreement.

In list entry, the system offers all transfer price agreements which are still open for the projects selected, taking account of the due date.

Choose Choose to call up the detail screen for the first item in the transfer price allocation. You can then process it in the same way as you would in individual processing.

2. In individual entry, specify the required data in the initial screen:

3. Choose Choose or Choose.

The list screen contains all the allocation items for the transfer fixed price agreement. Choose Delete to remove any items you do not want to allocate from the list screen display. This deletes the items from the display only, not from the transfer price agreement.

In the detail screen, the system offers the first transfer price allocation item for processing.

4. Enter the allocation amount and a text. You can determine the allocation amount manually or use the amount proposed by the system. Press the Propose amount pushbutton to do the latter.

5. If you do not expect any further actual costs, set the completion indicator.

   You cannot archive an item without first setting the completion indicator.

6. Save the transfer price allocation by choosing Save.

   If the amount allocated exceeds the amount in the agreement, the system generates a warning when you save.

**Result**

When you save, the system tells you the document number for the transfer price allocation (internal number allocation).

The system reduces the commitment set up by the transfer price agreement in the receiver by the amount allocated. If you have flagged an item as complete, the system reduces the commitment in the receiver to zero. The plan values in the agreement are not affected.
Canceling Transfer Price Allocations

Procedure

1. Choose Logistics or Accounting → Project System → Financials → Actual Postings →
   Cancel Transfer Price Allocation.
   
   This brings you to the initial screen for canceling transfer price allocations.

2. Specify the document number of the transfer price allocation you want to cancel.

3. Choose or .
   
   This brings up the item overview or the detail screen for the first item in the transfer price
   allocation. The system may display a warning that the completion indicator in the items
   has been undone.

4. Set the completion indicator again in any items where this has happened.

5. Save the cancellation by choosing .

Result

All items in the transfer price allocation are canceled. The commitment in the receiver WBS
element is increased by the amount canceled. If you have set the completion indicator, the
system does not display a commitment in the receiver.
Allocation History

Definition

The allocation history is a list showing information on allocations and cancellations made in respect of an item in a transfer price agreement.

Use

You access the allocation history from the transfer price agreement, to obtain an overview of the allocations already made.

Once in the allocation history, you can access the document for an allocation item by choosing Allocation document.

The allocation history menu contains functions for printing the allocation history or downloading it to a PC program.

Structure

The allocation history shows the following information:

- Amount and date of the transfer price agreement
- A listing of the related transfer price allocations with amounts and dates
- The amount still open (not yet allocated)
Transfer Prices: Settlement and Results Analysis

Use
You use settlement to allocate some or all of the costs determined for an object to another object.
You can use results analysis to determine work in process (WIP) and cost of sales in the profit center valuation for the delivering cost element.

Integration
If you also use Profitability Analysis [Ext.], you can settle the results analysis data in the profit center valuation to a profitability segment [Ext.].

Prerequisite

Settlement
- You have defined a settlement rule [Ext.] in the service provider.
- If you want to settle to profit center valuation, you must maintain a results analysis key for the relevant service provider.

Results Analysis
- Choose a results analysis key which contains a valuation method with parameter Q for the project structure.
- You must maintain a suitable results analysis key for the relevant service provider.

Results analysis only takes account of service providers with results analysis keys. No settlement takes place for service providers without results analysis keys. The costs and revenues remain where they are.
- Do not flag the service provider as a billing element.

Features

Settlement
If you have maintained a results analysis key for the service provider, settlement takes place in the profit center valuation. In the group valuation or the legal valuation, settlement is by way of the hierarchy, not in the service provider or transfer price receiver.
If no results analysis key has been maintained for the service provider, settlement takes place in the profit center valuation. The costs and revenues remain where they are. In the enterprise valuation and legal valuation, settlement is by way of the hierarchy to the ordering element from the transfer price agreement. No other settlement receivers are permitted.

Results Analysis
The system carries out results analysis in the profit center valuation.
In the other valuations, the system rolls the costs up to the next Profitability Analysis object.
The results analysis data from the transfer price agreement is only recorded in results analysis in the profit center valuation if the results analysis key in the WBS element covers profit center valuation.

The system records the results analysis data for an internal billing element in the profit center valuation only. No results analysis data is recorded in the legal valuation or enterprise valuation.

**Activities**

Having carried out results analysis, you can settle the results analysis data to Profitability Analysis. In the case of internal revenues from transfer prices, only the profit center valuation is settled. This means you can analyze the result from the point of view of the profit center manager.
Evaluation in the Information System

Use

You use this function to analyze costs and revenues arising from transfer prices.

Prerequisites

You can only evaluate costs and revenues arising from transfer prices using the profit center valuation. You specify this valuation in the selection screen for accessing reports. You can only specify the valuation if the parallel valuation has been activated in the controlling area.

The table below shows where you select the valuation in the reports.

<table>
<thead>
<tr>
<th>Report</th>
<th>In the Selection Screen</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hierarchy Report</td>
<td>Additional parameter: Valuation</td>
</tr>
<tr>
<td>Cost element report</td>
<td>Additional parameter: Actual valuation</td>
</tr>
<tr>
<td>Line item reports</td>
<td>Choose Extras → Actual valuation</td>
</tr>
</tbody>
</table>

Features

You can only evaluate costs and revenues from transfer prices using the profit center valuation. The profit center valuation shows the actual costs, in addition to the transfer prices. The system does not display costs and revenues from transfer prices in the legal valuation.

You can evaluate transfer prices in standard reports or you can define your own.

The structure overview does not include the costs and revenues from transfer prices unless you are using version 0 in the profit center valuation.

Evaluation at Profit Center Level

To evaluate costs and revenues from the point of view of the profit center manager, choose a database profile which includes the Profit Center project view. You must first maintain the group name for the profit center relevant to the project in the project view.

Higher-level profit centers display the costs and revenues for all the profit centers subordinate to them.

See Project Information System [Ext. ] and Selection Criteria and Representation [Ext. ].

Selection Using Subprojects

If you define transfer prices across subprojects, you can use dynamic selections to restrict data selection. For the data to be evaluated correctly, you must select the dynamic selections indicator in the database profile.

See Profiles in the Information System [Ext. ] and Making Selections [Ext. ].
Authorizations
To ensure that those responsible for subprojects see only the costs and revenues relevant to them, you must assign authorizations at profit center level.

Standard Reports
We deliver the following standard reports:

- Report 12TFP1: *Transfer Prices: Service Recipient*
  The report shows a project with transfer prices, from the point of view of the contractor.

- Report 12TFP2: *Transfer Prices: Service Provider*
  The report shows a project with transfer prices, from the point of view of the ordering party.

Defining Your Own Reports
If you use your own reports, you must include the valuation in the general report selection. The table below shows the required variables:

<table>
<thead>
<tr>
<th>Hierarchy Report</th>
<th>Variable</th>
<th>Cost element report</th>
<th>Variable</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>0VT</td>
<td></td>
<td>G-VALK</td>
</tr>
</tbody>
</table>

Line item reports
The system updates the line item records for transfer prices to the CO activities *KFPP* (plan), *KFPO* (commitment), and *KFPI* (actual). You can restrict the line item evaluation to these activities by means of a display variant and appropriate filters.

You cannot evaluate planned line items for the transfer price agreement unless you manage CO version 0 in profit center valuation.

Example
The graphic below illustrates the example we will now examine.
You agree a transfer price of $5000 between WBS elements P1.1.1 and P1.1. $1000 has already been allocated. The profit center valuation shows the following values:

<table>
<thead>
<tr>
<th>WBS Element</th>
<th>Planned Costs</th>
<th>Commitment</th>
<th>Actual Costs</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>$5000</td>
<td>$4000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1</td>
<td>$5000</td>
<td>$4000</td>
<td>$1000</td>
</tr>
</tbody>
</table>

You agree a transfer price of $5000 between WBS elements P1.1.1 and P1.1. $1000 has already been allocated. The profit center valuation shows the following values:

<table>
<thead>
<tr>
<th>WBS Element</th>
<th>Planned Revenues</th>
<th>Actual Revenues</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>$5000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1</td>
<td>$5000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1.2</td>
<td>$5000</td>
<td>$1000</td>
</tr>
</tbody>
</table>

In WBS element P1.1.2, you plan costs of $4500 for the agreed services. The profit center valuation now shows the transfer prices, along with the costs planned.

<table>
<thead>
<tr>
<th>WBS Element</th>
<th>Planned Costs</th>
<th>Commitment</th>
<th>Actual Costs</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>$9500</td>
<td>$4000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1</td>
<td>$9500</td>
<td>$4000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1.2</td>
<td>$4500</td>
<td></td>
<td>$1000</td>
</tr>
</tbody>
</table>
If you are only authorized to display costs and revenues for profit center 1, the system displays the following values:

<table>
<thead>
<tr>
<th>WBS element</th>
<th>Planned costs</th>
<th>Commitment</th>
<th>Actual Costs</th>
</tr>
</thead>
<tbody>
<tr>
<td>P1</td>
<td>$5000</td>
<td>$4000</td>
<td>$1000</td>
</tr>
<tr>
<td>P1.1</td>
<td>$5000</td>
<td>$4000</td>
<td>$1000</td>
</tr>
</tbody>
</table>
Subprojects

Definition
Subprojects are organizational units which divide a work breakdown structure (WBS), and hence the project, into different responsibility areas. They form the organizational base for localized project management.

Use
You require subprojects for transfer price agreements and allocations when you use budgeting.

Structure
A subproject consists of WBS elements which are connected in the hierarchy, forming a subtree within the overall WBS. Each subproject receives its own identifier. It is not possible for two separate subprojects in a project definition to have the same subproject identifier. Every WBS element in a project can be a subproject.
If a WBS element is later divided into further WBS elements, the new WBS elements inherit the identifier.
Dividing the Work Breakdown Structure into Subprojects

Use
If you use budgeting and availability control and want to enter a transfer price agreement, you must divide your work breakdown structure (WBS) into subprojects. You can form subprojects for standard structures and operative structures.

Prerequisites
You must first maintain identifiers for at least two subprojects. To call up structure planning, choose Logistics or Accounting → Project System → Basic data → Project → Special maintenance functions → Work breakdown structure → Subproject.

Procedure
1. Choose Logistics or Accounting → Project System → Basic Data → Project → Special Maintenance Functions → Work Breakdown Structure → Change. This brings you to the initial screen for changing projects.

2. Choose . This brings you to the Change Project: WBS Element Overview screen.

3. Choose the Assignments tab page and enter different subprojects for WBS elements below each other in the hierarchy.

4. Choose to save the assignments.

Result
You have divided the project into subprojects and hence into different budget areas. Budgeting can now only be accessed using subprojects. When you access budgeting, you must specify a WBS element that has been defined as a subproject.
Sales Pricing and Quotation Creation

Purpose

You can use the sales pricing to calculate the sales price for a customer inquiry regarding a product or service. You save the result in a document. You can run as many sales pricings as you wish and compare the results.

As a rule, you use one of your sales pricings to create a quotation.

Quotation creation in SD is not based on the sales pricing described here. For information on creating quotations in SD, see Customer Inquiries/Quotations [Ext.].

Implementation Considerations

If you had implemented the sales pricing in a release prior to 4.6A, you can continue to work with your usual settings if you run program RVPKUPD1.

Features

Sales pricings are used in the Customer Service (CS) and Project System (PS) application components. For more information on sales pricing in those components, see:

- Quotation Creation Process (CS) [Page 47]
- Sales Pricing in the Project System (PS) [Page 60]

When the customer accepts a quotation, you can bill the customer for work done/materials used either flat rate or on a resource-related basis. For more information, read Resource-Related Billing [Page 82].
Quotation Creation Process (CS)

Purpose
You can use quotation creation in Customer Service (CS) for different scenarios. The process flow is described using an example scenario and is also valid for the other objects for which you can perform a quotation (with planned resource-related billing).

Prerequisites

Customizing
You have maintained a Dynamic Item Processor Profile [Ext.] (DIP Profile).

Service Order
- You have created a revenue-bearing service order.
- You have specified a billing form in the tab Header data.
- You have maintained the following sales and distribution data under Extras → Sales and distribution data:
  - Sales organization
  - Distribution channel
  - Channel
- You have specified a DIP profile in the tab Control.
- You have specified a customer.
- If you want to bill with service product [Ext.], you have specified a service product and selected the characteristic Product in the DIP profile.
- You have entered planned costs (planned working time and material) in the tab Component or Operations.
- You have not released the service order, only opened it.

Material
If the system differentiates the planned costs (totals records) in the sales price basis according to material and should give a representation specifying quantities, select the following indicators when you create a material:
- On the tab Costing 1: the indicator Material origin
- On the tab Costing 1: the indicator Quantity structure

Process Flow
1. You create a service order and enter the planned costs in it.
2. You create a quotation, that is, a sales pricing, for the service order.
3. When you create a sales pricing, the following occurs:
The system determines the item of the sales price basis based on the planned costs using the DIP Profile [Ext.].

It sorts the dynamic items according to the SD document items and determines the sales price using SD Price Determination [Ext.]. The system uses the document category specified in the DIP profile to determine the pricing procedure required for this. Other necessary data for the pricing procedure, the sold-to party for example, is defined in the order.

You can choose between two views for processing:

- Sales Price Basis [Page 70]
- Sales Price View [Page 73]

You can process the costing data in both views and change the views at any time.

You save the quotation.

The service order obtains the status QUCR (Quotation created) and cannot be released so long as it has this status.

You send the quotation to the customer.

If necessary, you confirm the acceptance of the quotation by the customer.

**Result**

If you confirm the acceptance of the quotation by the customer, the system generates a billing request.

The billing request has the following significance:

- In Sales and Distribution, a quotation is first considered as accepted when a sales order (for example, a billing request) has been created for a quotation. When the quotation is accepted, the system therefore creates a billing request, that you have specified in the dynamic item processor profile using the sales document type.

- If you perform resource-related billing for the service order, the billing request has no further purpose.

- If you perform flat-rate billing, you create the subsequent billing document on the basis of this billing request.

For more information about billing, see Resource-Related Billing (CS) [Page 87].

**See also**

Document Flow [Ext.]
Quotation Creation (CS)

Use

You can record activities and data belonging to the presales period in the system using inquiries and quotations.

- For example, an inquiry is created when a customer requests information about products or services.
- As a vendor, you answer the customer's inquiry with a quotation. The quotation to a purchasing organization defines the delivery of materials or the performance of services under the conditions stipulated. The quotation is binding for the vendor for a particular period of time. You can create a quotation for a service order with or without a service product [Ext.]. For more information on the different scenarios in quotation creation in Customer Service, see Quotation Creation Scenarios (CS) [Page 50].

On acceptance of the quotation, you can bill the customer according to the prices stipulated in the quotation (flat rate billing) or using resource-related billing for the services that were performed, or for the materials that were delivered. For more information about billing, see Billing (CS) [Page 87].

Prerequisites

For more information on the prerequisites, see Quotation Creation Process (CS) [Page 47].

Activities

Settings in Customizing

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maintain DIP profile</td>
<td>Plant Maintenance and Customer Service → Maintenance and Service Processing → Basic Settings → Quotation Creation and Billing for Service Orders → Profile for Quotation Creation, Billing, Results Analysis.</td>
</tr>
<tr>
<td>Maintain sets for DIP profile</td>
<td>Enterprise Controlling → Profit Center Accounting → Tools → Sets and Variables → Maintain Sets</td>
</tr>
</tbody>
</table>
Quotation Creation Scenarios (CS)

Use

When a customer accepts a quotation, you can invoice him for the services that have been performed or for materials that were delivered using flat-rate or resource-related billing. For more information, see Billing [Ext.].

The following table describes the different scenarios that you can represent for quotations in Customer Service. You can call up more detailed information for the individual scenarios:

<table>
<thead>
<tr>
<th>Quotation</th>
<th>Use</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quotations for Service Order</td>
<td>You send a quotation with planned costs to a customer. The <strong>quotation is binding</strong>, meaning that the customer will later be billed the price agreed upon in the quotation once the services have been performed. The customer accepts the quotation.</td>
<td>See Scenario 1 [Page 51]</td>
</tr>
<tr>
<td>Quotations for Service Order</td>
<td>You send a quotation with planned costs to a customer. The <strong>quotation is informative</strong>, meaning that the customer will later be billed the actual expenses that arise. The customer accepts the quotation.</td>
<td>See Scenario 2 [Page 54]</td>
</tr>
</tbody>
</table>

See also

Creating a Quotation for a Customer Project (PS) [Page 64]
Customer Inquiry/Quotation (SD) [Ext.]
Quotation Creation in Customer Service - Scenario 1 (CS)

Use
You send a quotation with planned costs to a customer. The quotation is binding, meaning that the customer will be billed the price agreed upon in the quotation once the services have been performed. The customer accepts the quotation.

Representation in the System
- Revenue-bearing service order with or without service product
  - Enter planned costs
  - Accept quotation and put service order in process
- Quotation with or without service product
- Billing form Flat rate

Relevance for Billing
The table describes which objects are relevant for quotation creation in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Product</td>
<td>Material (planned costs, actual costs)</td>
</tr>
<tr>
<td></td>
<td>Working hours (planned costs, actual costs)</td>
</tr>
</tbody>
</table>

Planned costs are considered

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material (planned costs)</td>
<td>Material (actual costs)</td>
</tr>
<tr>
<td>Working hours (planned costs)</td>
<td>Working hours (actual costs)</td>
</tr>
</tbody>
</table>
Graphical Representation

Features

- If a quotation has been created for a service order, you can
  - No longer perform a selection of contracts
  - Only create pro forma items or invoices
- If a service order makes reference to a contract, you can no longer create a quotation.
- Consideration of planned costs
  - Planned costs are not considered
    If you copy a service product into the quotation, the quotation price corresponds to the price of the service product.
    You can either achieve this by copying the planned costs in the sales price basis [Page 70] at 0% into the quotation, or by assigning a dynamic item processor profile [Ext.] (DIP profile), that does not determine any costs in the event of a quotation (meaning that you do not specify a source for costs in the DIP profile).
  - Planned costs are considered
    If you copy the dynamic items for the planned costs into the quotation, these then create the price, independent of whether a service product was copied into the quotation.
- The service order is revenue-bearing and contains the revenues during billing.
Quotation Creation in Customer Service - Scenario 2 (CS)

Use

You send a quotation with planned costs to a customer. The quotation is informative, meaning that the customer will later be billed the actual expenses that arise. The customer accepts the quotation.

Representation in the System

- Revenue-bearing service order
  - Enter planned costs
  - Accept quotation and put service order in process
  - Confirmation of expenses (actual costs)
- Quotation with or without service product
- Billing form Resource-related

Relevance for Billing

The table describes which objects are relevant for quotation creation in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Product</td>
<td></td>
</tr>
<tr>
<td>Material (actual costs)</td>
<td>Material (planned costs)</td>
</tr>
<tr>
<td>Working hours (actual costs)</td>
<td>Working hours (planned costs)</td>
</tr>
</tbody>
</table>
Graphical Representation

Features

- If a quotation has been created for a service order, you can
  - No longer perform a selection of contracts
  - Only create pro forma items or invoices

- If a service order makes reference to a contract, you can no longer create a quotation.

- Planned costs are not considered.

If you copy a service product into the quotation, the quotation price corresponds to the price of the service product.

You can either achieve this by copying the planned costs in the **sales price basis** [Page 70] at 0% into the quotation, or by assigning a **dynamic item processor profile [Ext.]** (DIP profile), that does not determine any costs in the event of a quotation (meaning that you do not specify a source for costs in the DIP profile).

The customer is billed for the actual expenses incurred.

- The service order is revenue-bearing and contains the revenues during billing.
Creating a Quotation (CS)

Use
You can use quotation creation in Customer Service for different scenarios [Page 50].

Prerequisites
You have created a revenue-bearing service order under Logistics → Customer service → Service processing → Order → Service order → Create (general). In doing so, you have taken the prerequisites that you described in quotation creation (CS) [Page 49] into account.

Procedure
Quotation for Customer Service, without service product, billing form Resource-related

1. You create a quotation for the service order.
   
   To do this, choose Logistics → Customer service → Service processing → Order → Service order → Create (quotation).

   The quotation creation initial screen is displayed.

2. Enter the required data, and choose ❯Create quotation.
   
   The system performs the sales pricing and generates a quotation.

   Depending on the settings that you have made for the sales pricing, you reach the change mode of the quotation, or receive the message that the quotation has been successfully generated in the status line. For more information on the settings, see Sales Pricing: Purpose [Page 79].

3. Edit the quotation. You can choose between two views for editing:

   - Sales Price Basis [Page 70]
   - Sales Price View [Page 73]

   You can process the costing data in both views and change the views at any time.

4. Choose Edit ➔ Save quotation.
   
   The system creates a quotation that you can, for example, send to a customer. The service order obtains the status QUOCR (Quotation created) and cannot be released so long as it has this status.

5. Further processing by the system depends on the settings that you have made. For more information, see Settings in the Sales Pricing [Page 114].

See also

Editing Quotations (CS) [Page 58]
Document Flow [Ext.]
Processing a Quotation (CS)

You can use the following functions to process quotations:

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>What you should know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displaying/changing a quotation</td>
<td>Logistics → Sales and distribution → Sales and then Quotation → &lt;Display/Change&gt;</td>
<td>You can also display the quotation directly after creating it. For more information on the settings, see Sales Pricing: Purpose [Page 79].</td>
</tr>
<tr>
<td>Rejecting a quotation</td>
<td>Logistics → Sales and distribution → Sales → Quotation → Change → Edit → Fast change → Reason for rejection</td>
<td>Call up the quotation in the change mode. The quotation obtains the status Complete, the service order for the quotation the status Not performed.</td>
</tr>
<tr>
<td>Rejecting a quotation in the service order</td>
<td>Logistics → Customer Service → Service processing → Order → Service order → Change → Order → Functions → Close → Do not execute</td>
<td>Call up the service order with quotation in the change mode. The quotation for the order obtains the status Complete, the service order the status Not performed.</td>
</tr>
<tr>
<td>Accepting a quotation in the service order</td>
<td></td>
<td>See Accepting a Quotation [Page 59]</td>
</tr>
</tbody>
</table>

See also

Document Flow [Ext.]
Accepting a Quotation (CS)

4. Call up the service order with quotation in the change mode.

5. Choose Order → Functions → Accept quotation.

   The system releases the quotation and the generates a billing request. The service order obtains the status QUAC (Quotation accepted).

   The billing request has the following significance:

   – In Sales, a quotation is first considered as accepted when a sales order has been created for a quotation. Upon quotation acceptance, the system creates the sales document that you have specified in the dynamic item processor profile [Ext.].

   – If you perform resource-related billing, the billing request has no further purpose.

   – If you perform flat-rate billing, you create the subsequent billing document on the basis of this billing request.

6. You process the service order and confirm, for example, the costs.

See also

Document Flow [Ext.]
Sales Pricing in the Project System

Use

Projects are usually unique, customer-specific activities. Their uniqueness means that, in many cases, you cannot use standard prices to calculate the sales price. The sales pricing is a function offered by the Project System, which you can use to determine the price of the work done, based on the planning data from the project.

You can carry out the sales pricing in one of the following ways:

1. When you create a project because of a customer inquiry and you want to calculate a sales price for the project, access the sales pricing by choosing Logistics or Accounting → Project System → Financials → Plan Data → Sales Pricing. The system determines the sales price based on either the planned costs (totals records) or the data from Easy Cost Planning.

   For more information, read Sales Pricing for Customer Inquiries Assigned to Projects [Page 61].

2. If you want to carry out sales pricing for projects for which there is no customer inquiry, access sales pricing in the Project Builder. In cases like this, the system determines the sales price exclusively on the basis of data from Easy Cost Planning.

   For more information, read Sales Pricing in the Project Builder [Page 66].
Sales Pricing for Customer Inquiries Assigned to Projects

Purpose
You have created a project in response to a customer inquiry and now want to use sales pricing to calculate the project price. Where this happens, the plan data from the project forms the basis for calculating the price.

As part of this process, you can:

- Determine the sales price for a customer project on the basis of the project plan data and with the help of the pricing tool in the Sales and Distribution (SD) application component.
  
  In the process, you can generate as many sales pricings as you want and save them in documents, **without** generating a quotation.

- Use a billing plan to update the sales price calculated to the project as planned revenue.
  
  For more information, see [Recording Planned Revenues](Page 69).

- Use project planning as the basis for creating a detailed quotation in SD.
  
  For more information, see [Creating Quotations for Customer Projects](Page 64).

Integration
To carry out sales pricing for a customer inquiry assigned to a project, you must have the SD application component.

You link the customer inquiry in SD to the Project System by assigning one or more inquiry items to a WBS element (billing element or account assignment element). The inquiry then supplies the SD data needed for the sales pricing.

When you assign an account assignment element to an inquiry item, the system determines the appropriate billing element within the project. The billing element and the WBS elements subordinate to it (which are not flagged as billing elements) make up the billing structure, together with the activities and inquiries.

This means that, regardless of whether you have assigned the inquiry item to a billing element or account assignment element, the system includes the whole billing structure in the sales pricing.

Prerequisites

**Customizing in PS**

- You have defined a DIP profile.

- In the planning profile, you have stipulate whether the system records the planned revenue from the inquiry item in the relevant billing element.

  If you have not assigned a billing element to the inquiry item, the system records the planned revenue in the billing element higher up in the hierarchy.

  You must choose an account assignment category that allows project account assignment.
Revenues and Earnings

Sales Pricing for Customer Inquiries Assigned to Projects

- If you want to maintain your own conditions for creating quotations, you must assign the conditions you maintain to the sales document type.

**Customizing in SD**
- You have created a customer inquiry assigned to the project (in SD)
  
  To this end, you go to the *Account Assignment* tab page and enter the WBS element you want to assign to the inquiry item.

  The inquiry item then supplies the SD data needed for the sales pricing.

- You must maintain a [dynamic item processor profile](Ext.) (DIP profile) in the inquiry.
  
  To this end, you go to the *Sales B* tab page in the inquiry item and enter the profile.

- In the inquiry item, you have defined a material that permits assignment to a project.
  
  For more information on Project System customizing, go to the Project System IMG and choose *Revenues and Earnings* → *Integration with SD Documents* → *Assign Sales Orders to Project Account*.

**Additional Prerequisites**
- Costs in the project are planned per cost element.
- If you want to differentiate the planned costs (totals records) by material, you must set the material origin indicator in the *Costing 1* tab page when you create the material.
- If you also want to display the quantity for the material, you must set the *With quantity structure* indicator in the *Costing 1* tab page when you create the material.

**Process Flow**

1. Choose *Logistics or Accounting* → *Project System* → *Controlling* → *Planning* → *Sales Pricing*, and enter a project definition, WBS element, inquiry, or inquiry item as a selection criterion

   For more information, see [Selection Criteria](Page 68).

2. You can create a new sales pricing or edit an existing one.

   When you create a sales pricing, the following occurs:

   a. Starting from the costs planned by cost element, the system uses the DIP profile to determine the items in the sales price basis. The items in the sales price basis are designated as dynamic items.

   b. The system sorts the dynamic items according to the SD document items and determines the sales price using [SD Price Determination](Ext.).

      The system uses the document category from the DIP profile to determine the pricing procedure. Other necessary data for the pricing procedure, such as the sold-to party, is defined in the inquiry.

3. You can choose between the following views for processing:

   - [Sales price basis](Page 70), which shows the internal view of the sales pricing
   - [Sales price view](Page 73), which shows the customer view of the sales pricing

4. The following processing options are available:
a. Save the document for further processing

b. Copy the sales price to the billing plan for the WBS element, where it then acts as planned revenue

   The sales price is entered in the billing plan as the target value. You can distribute this target value to different dates manually.

   If the sales price is changed later, the system does not automatically copy the change to the billing plan.

c. Create a quotation

The graphic below illustrates the sales pricing process:

Sales Pricing

Result

The system saves the sales pricing in a document.

If you have adopted the sales price as the target value in the billing plan, the system records the sales price as planned revenue in the project.

If you have saved a sales price as a document, you can use it to create a quotation in SD.
Creating Quotations for Customer Projects (PS)

Use

You can use this function to determine the sales price for a customer inquiry based on detailed project planning and create a quotation in the Sales and Distribution (SD) application component.

For more information on quotations and customer inquiries, see Customer Inquiries/Quotations [Ext.] in the SD documentation.

Prerequisites

For information on the prerequisites, read Sales Pricing (PS) [Page 61] and the document in the Project System IMG under Revenues and Earnings → Integration with SD Documents → Assign Sales Orders to Project Account.

Procedure

1. Choose Logistics or Accounting → Project System → Financials → Planning → Sales Pricing.

2. Specify the inquiry for which you want to generate a quotation. If the quotation is to apply only to particular items in the inquiry, specify the items concerned.

   You can also specify a project or WBS element as a selection criterion. For more information on how the system processes the various selection criteria when generating quotations, read Selection Criteria [Page 68].

3. If you want the system to display the quotation document for further processing, choose Extras → Settings and select Show quotation doc. after saving in the General tab page.

   For more information on the settings, refer to Settings in the Sales Pricing [Page 114].

4. Choose Quotation.

   The system may ask you to select a sales pricing document.

   The system generates a quotation for the sales pricing.

   - If you do not select the Show quotation doc. after saving indicator, the system simply displays a message that the quotation has been created.

   - If you do select the indicator, the system displays the quotation document in change mode.

5. In the overview screen, you can, among other things:

   - Manually change the prices determined using pricing for the material
   - Enter a validity date for the quotation

Result

- The system uses the Dynamic Item Processor (DIP) to summarize the costs planned in the WBS element into dynamic items. When valuing the dynamic items, the system takes account of the conditions and prices stored in SD.
If there is a quantity for the material in the DIP profile, the quantity for the material from project planning cannot be determined unless the quantities are convertible.

Price determination using the DIP is based on project planning. It does not include the overall costs planned in hierarchy planning for the WBS element.

- The currency for the individual items in the dynamic item processor is taken over from the CO document (object currency) or customer master record (transaction currency).

Choose Extras → Settings to stipulate which is relevant for the individual objects - the controlling area currency, object currency, or transaction currency.

Translation into the SD currency is at the rate obtaining on the price date named in the inquiry.

If the customer currency changes, the amount is not translated until you access the sales pricing and save it again.

- The system generates a quotation for the project in SD. The system includes the link between the inquiry and the project in the quotation.

- If you so stipulate in the IMG, the system records the quotation value as planned revenue in the relevant billing element. However, if you have maintained a billing plan for the WBS element, the system only updates the planned revenues from the billing plan to the project. Any values already recorded from the SD document are deleted.

See also: Updating Planned Revenues [Page 69].
Revenues and Earnings

Sales Pricing in the Project Builder

Sales Pricing in the Project Builder

Use

If you want to carry out sales pricing for a project for which there is no inquiry, access sales pricing from the Project Builder [Ext.].

As part of this process, you can:

- Determine the sales price for a project on the basis from Easy Cost Planning and with the help of the pricing tool in the Sales and Distribution (SD) application component.
  
  In the process, you can generate as many sales pricings as you want, and save and compare them in documents.

- Use a billing plan to update the sales price calculated to the project as planned revenue.
  
  For more information, see Recording Planned Revenues [Page 69].

Prerequisites

Make the following settings in the Project System IMG, under Revenues and Earnings → Integration with SD Documents → Create Quotations and Project Billing → Maintain Profiles for Quotations and Project Billing.

- Define a DIP profile with Easy Cost Planning as its source.

- In the planning profile, you have stipulate whether the system records the planned revenue from the inquiry item in the billing element.
  
  If you have not assigned a billing element to the inquiry item, the system records the planned revenue in the billing element higher up in the hierarchy.

  You must choose an account assignment category that allows project account assignment.

- If you want to maintain your own conditions for creating quotations, you must assign the conditions you maintain to the sales document type.

Plan project costs using Easy Cost Planning.

Process Flow

1. Create a new project, or access an existing one, in the Project Builder.

2. You do not need to save the project before accessing the sales pricing.

3. The system determines the sales price on the basis of the data in Easy Cost Planning [Ext.], which you also maintain from the Project Builder. Sales price processing is described in detail in Sales Pricing for Customer Inquiries Assigned to Projects [Page 61].

4. The system automatically refreshes the costing data already saved when you access sales pricing again. The settings you have maintained manually remain in place. However, if you have changed the ordering party, DIP profile, or sales organization data in the meantime, the system calculates the costing data afresh. A system message tells you that your manual settings have been lost in this event.
Result

If you have adopted the sales price as the target value in the billing plan, the system records the sales price as planned revenue in the project.

The integration of the sales pricing with the project builder means that you can use just one tool to control the whole business process, from creating the project to executing sale pricing.
Selection Criteria (PS)

You will usually run the sales pricing for a customer inquiry or inquiry item. The system proceeds as follows, depending on whether a sales pricing already exists for the inquiry/inquiry item:

- **Selection for inquiry**
  
  The system checks whether a sales pricing exists for all inquiry items.
  
  If there is such a sales pricing, the system displays it.
  
  If there is no sales pricing, the system creates a new one.

- **Selection for one or more inquiry items**
  
  If a sales pricing exists for the selection, the system shows the selected items in the sales pricing.
  
  If there are several sales pricings, the system asks you to select one.
  
  If the number of selected inquiry items does not agree with the items in the sales pricing, the system offers all the sales pricings for you to choose from.
  
  If there is no sales pricing, the system creates a new one.

You can also access the sales pricing via the project definition or a WBS element: The procedure is as follows:

- **Selection for a project definition or WBS element**
  
  The system searches the billing elements in the selected WBS or WBS element for existing sales pricings.
  
  If there is only one pricing, the system accesses it.
  
  If there are several, the system asks you to select one.
  
  If there is no sales pricing, the system looks for a customer inquiry. If there is one inquiry, the system creates a new sales pricing. If there are several, the system asks you to select one. If the system cannot find an inquiry, it stops processing.
Recording Planned Revenues (PS)

The following scenarios are possible:

1. **There is no billing plan for the WBS element:**
   
The system records the planned revenues from the SD document.

   If you create more than one quotation for a customer inquiry, the planned revenues from the SD documents are added together in the project. If you do not want this to happen, switch off the planned revenue update from quotation documents.

2. **A billing plan is created later for the WBS element:**
   
The system overwrites the existing plan values from the SD document with the planned revenues from the newly created billing plan.

3. **A billing plan exists for the WBS element:**
   
The system records the planned revenues from the billing plan.

   If you are working with a billing plan in the WBS element and the sales order, the system adds the two sets of planned revenues together. For this reason, we recommend you use a billing plan in either the WBS element or the sales order.
Processing the Sales Price Basis

Use

The sales price basis view shows the planned costs from the service order or project as summarized using the dynamic item processor [Ext.] (DI processor). The summarized planned costs, called "dynamic items", make up the items in the sales price basis.

In the sales price basis, you determine whether the system should copy all, some, or none of the planned costs summarized as dynamic items into quotation creation or sales pricing.

The sales price basis screen is comprised of an overview tree and a table:

- The overview tree shows the hierarchy of dynamic items per the selected characteristics from the DIP profile.
- The table shows the hierarchy node selected in the overview tree and the objects subordinate to it (the dynamic items).

You can also process the items for creating quotations or the sales pricing in the sales price view [Page 73], and can change between the sales price view and the sales price basis.

Procedure

The following tables contain information on the processing options:

- In the overview tree
- In the table
- Using the menu bar

Processing Options in the Overview Tree

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change hierarchy in the structure</td>
<td><em>Edit → Change hierarchy</em></td>
<td>You can change the hierarchy at any time, and display the new hierarchy immediately.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>These settings override the structure settings you made for a characteristic in the DIP profile.</td>
</tr>
<tr>
<td>Open and close hierarchy nodes</td>
<td>Click once</td>
<td>Opening and closing hierarchy nodes gives you an overview of the dynamic items and their assignment within the project structure or the service order.</td>
</tr>
<tr>
<td>Display detailed information for objects</td>
<td>Double click the symbol in front of the object</td>
<td>Detailed information display Choose ⬅️ to return to the sales price basis.</td>
</tr>
<tr>
<td>Display objects in table</td>
<td>Double-click object description</td>
<td>The hierarchy node and its direct successors are displayed in the table.</td>
</tr>
</tbody>
</table>
Lock values  
Set \textit{Locked} indicator  
You stipulate (for a node and/or its subordinate objects) that the values from the hierarchy node or the objects should be copied to quotation creation or sales pricing unchanged.

Display processing status  
- Completely  
- Partly  
- Not at all  
The status symbols show whether or to what extent the system copies the original amount for an item to quotation creation or sales pricing.

### Processing Options in the Table

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Process values</td>
<td>Process values in the \textit{Amount}, \textit{Quantity}, or \textit{Percent} tab pages.</td>
<td>You stipulate whether the system should copy some, all, or none of the original amount for an item into quotation creation or sales pricing. The symbols in the \textit{Status} column change accordingly (see table above).</td>
</tr>
<tr>
<td>Lock values</td>
<td>Set \textit{Locked} indicator</td>
<td>You stipulate (for a node and/or its subordinate objects) that the values from the hierarchy node or the objects should be copied to the calculation unchanged.</td>
</tr>
</tbody>
</table>
| Display detailed information | Double-click table line        | Detailed information display  
Choose \textcolor{Green}{\textbullet} to return to the sales price basis.  |

### Processing Options Using the Menu Bar

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
</table>
| Hide/show structure tree        | Choose \textcolor{Blue}{\textbullet}  | The structure tree is hidden and the system expands the table to fill the whole screen.  
Choose \textcolor{Blue}{\textbullet} to display the structure tree again. |
| Switch to the sales price view  | Choose \textit{Sales Price}. | The system displays the sales price view  |
| Save sales pricing in a document | Choose \textcolor{Blue}{\textbullet}  | The system saves the sales pricing in a document. You can process the document again later.  |
| Generate quotation              | Choose \textit{Quotation}. | A quotation is generated in SD.  |
### Processing the Sales Price Basis

| Create billing plan | Choose ![Billing plan](image.png) | This function is only available in the Project System. You use the planned values from your sales pricing to create a billing plan. The system records the values from the billing plan as planned revenues in the project. |

**See also:**

[Settings: Sales Pricing and Billing](Page 114)
Processing the Sales Price View

Use

The sales price views shows the sales price basis items combined by SD item and sorted. The system calculates the prices for the items using SD pricing [Ext.].

In the sales price view, you can edit the line items or header items in the sales pricing, with the help of the SD conditions [Ext.]. Changes in the header item are automatically passed on to the line items.

The sales price view is comprised of an overview tree and a table:

- The overview tree shows the hierarchy of SD items per the selected characteristics from the DIP profile [Ext.].
- The table shows the hierarchy node selected in the overview tree and the objects subordinate to it (the SD document items).

You can also process the items for creating quotations or the sales pricing in the sales price basis [Page 70], and can change between the sales price basis and the sales price view.

Procedure

The following tables contain information on the processing options:

- In the overview tree
- In the table
- Using the menu bar

### Processing Options in the Overview Tree

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open and close hierarchy nodes</td>
<td>Click once</td>
<td>Opening and closing hierarchy nodes gives you an overview of the dynamic items and their assignment within the project structure or the service order.</td>
</tr>
<tr>
<td>Display objects in table</td>
<td>Double-click object description</td>
<td>The hierarchy node and its direct successors are displayed in the table.</td>
</tr>
</tbody>
</table>

### Processing Options in the Table

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display detailed information</td>
<td>Select line in table and choose</td>
<td>The system displays the detailed information in a dialog box.</td>
</tr>
</tbody>
</table>
### Processing the Sales Price Basis

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter conditions for price</td>
<td>Use the input help in the</td>
<td>Choose a condition type and enter the appropriate value. The system updates the price automatically.</td>
</tr>
<tr>
<td>determination</td>
<td><em>Condition type</em> column to</td>
<td></td>
</tr>
<tr>
<td></td>
<td>choose conditions.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>See also:</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><em>Maintaining Conditions [Ext.</em>]</td>
</tr>
<tr>
<td>Display condition records</td>
<td>Select a condition record and</td>
<td>The system displays the detailed information for the condition type selected.</td>
</tr>
<tr>
<td></td>
<td>choose <em>Condition record</em>.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Choose 🔄 to return to the sales price view.</td>
</tr>
<tr>
<td>Update prices</td>
<td>Choose 🔄 <em>Update</em>.</td>
<td>You can choose to update all of pricing or only some of it (for example, by determining new rebate conditions).</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>See also:</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><em>Carrying Out Price Determination Again [Ext.</em>]</td>
</tr>
<tr>
<td>Display pricing log</td>
<td>Choose 🔄 <em>Analysis</em>.</td>
<td>A detailed log appears.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Choose 🔄 to return to the sales price view.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>See also:</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><em>Analyzing Pricing and Conditions [Ext.</em>]</td>
</tr>
</tbody>
</table>

### Processing Options Using the Menu Bar

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to the sales price</td>
<td>Choose 🔄 <em>Sales price basis</em>.</td>
<td>The system displays the sales price basis.</td>
</tr>
<tr>
<td>basis</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save sales pricing in a</td>
<td>Choose 🔄.</td>
<td>The system saves the sales pricing in a document. You can process the document again later.</td>
</tr>
<tr>
<td>document</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Generate quotation</td>
<td>Choose 🔄 <em>Quotation</em>.</td>
<td>A quotation is generated in SD.</td>
</tr>
<tr>
<td>Create billing plan</td>
<td>Choose 🔄 <em>Billing plan</em>.</td>
<td>This function is only available in the Project System. You use the planned values from your sales pricing to create a billing plan. The system</td>
</tr>
<tr>
<td></td>
<td></td>
<td>records the values from the billing plan as planned revenues in the project.</td>
</tr>
</tbody>
</table>
Settings: Sales Pricing and Billing

**Features**

Choose Extras → Settings to access four tab pages where you can enter the settings described below.

You can do the following with your settings:

- Store them for the duration of your current processing: choose ✅.
- Save them in the database: choose 📝.

If you update the settings to the database, the system automatically accesses them each time you access the sales pricing again.

The settings apply to quotation generation or sales pricing [Page 46] and resource-related billing [Page 82].

**General Tab Page**

**Sales Pricing or Quotation Creation**

- You can choose between the sales price view or the sales price basis as the initial view for the sales pricing.

  The system displays the relevant view when you choose one of the following pushbuttons in the initial screen for sales pricing or creating quotations:

  - ![Create new sales pricing](image)
  - ✅ Access sales pricing

- If you want the system to display the quotation document for further processing once it has been created (by means of ✅ Create quotation), select the indicator Show quotation doc. after saving.

  If you do not select this indicator, the system simply displays a message, confirming that the quotation has been created.

**Resource-Related Billing**

- You can choose between the sales price view or the expenditure view as the initial view for the sales pricing.

  To access the view you want, go to the Create Billing Request: Initial Screen and choose ✅.

- If you want the system to display the billing request for further processing once it has been created (by means of ✅ Billing Request), select the indicator Show billing request after saving.

  If you do not select this indicator, the system simply displays a message, confirming that the billing request has been created.
Structure Tree Tab Page

Here, you determine how the two screen areas (table and structure tree) are arranged in the two views.

- **Sales price basis view/expenditure view**
  
  You can show or hide the structure tree at the top of the screen or at the bottom, on the left or on the right. The tree reproduces the dynamic item hierarchy.

- **Sales price view**
  
  You can show the structure tree at the top of the screen or at the bottom. The tree reproduces the individual SD documents with main items and subitems.

Sales Price Basis/Expenditure Tab Page

- You can choose the currency in which the system displays the sales price basis/expenditure items. You can choose between controlling area currency, object currency, and transaction currency. This setting does not affect the currency transferred to the quotation/billing request.

  The system usually transfers the transaction currency, unless the Transaction currency field is not filled. In this event, the controlling area currency is transferred. This happens if the All currencies field is not selected (in cost accounting customizing, under Controlling → General Controlling → Maintain Controlling Area).

- If you select the indicator Only dynamic items will accept input, it will only be possible to enter values for the dynamic items.

- Selecting the Block in manual input indicator ensures that values changed manually can be overwritten.

Description Tab Page

The system only draws on this tab page in the sales price basis view/expenditure view.

You use this tab page to stipulate how the dynamic items [Ext.], objects, and the selected characteristics are labeled in the structure tree and table.

- You can use any combination of posting period, material number, and material description as the description in a dynamic item.

- You can use the short or long description of an object as its description in the DIP.

- You can use an abbreviation and/or the short/long description of a characteristic as the label for that characteristic.

This tab page is the header for a variable number of subordinate tab pages. The number of tab pages depends on whether you have maintained the activity type, cost element, cost center type, and statistical key figures as structuring characteristics in the DIP profile.

The system displays one tab page for each of these structuring characteristics. In addition to the optional tab pages, the system always displays the Dynamic Items and Object tab pages.
Settings: Sales Pricing and Billing

Activities

- Depending on which component and process you are using, choose one of the following menu paths:

Sales Pricing or Quotation Creation

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service Processing → Order → Service Order → Create Quotation</td>
</tr>
<tr>
<td>PS</td>
<td>Logistics or Accounting → Project System → Financials → Planning → Sales Pricing</td>
</tr>
</tbody>
</table>

Resource-Related Billing

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD</td>
<td>Logistics → Sales and Distribution → Sales → Order → Subsequent Functions → Resource-Related Billing Document</td>
</tr>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service Processing → Completion → Create Billing Request → Individual Processing</td>
</tr>
<tr>
<td>PS</td>
<td>Logistics → Sales and Distribution → Sales → Order → Subsequent Functions → Resource-Related Billing Document</td>
</tr>
</tbody>
</table>

- Choose Extras → Settings…
  The Settings dialog box appears.
- Select the tab page indicators described above as required.
- Choose ![Checkmark] to save the settings for the duration of your processing work.
- Choose ![Save] to save the data in the database.
Sales Pricing Options

Use

You can use the sales pricing to calculate the sales price for a customer inquiry regarding a product or service. You save the result in a document. You can run as many sales pricings as you wish and compare the results.

As a rule, you use one of your sales pricings to create a quotation.

Prerequisites

For information on the prerequisites, see:
- Quotation Creation Process (CS) [Page 47]
- Sales Pricing for Customer Inquiries Assigned to Projects [Page 61] or Sales Pricing in the Project Builder [Page 66]

Procedure

1. Choose the appropriate menu path:

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
<th>Screen</th>
</tr>
</thead>
<tbody>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service Processing → Order → Service Order → Create Quotation</td>
<td>This brings you to the initial screen for creating quotations.</td>
</tr>
<tr>
<td>PS</td>
<td>Logistics or Accounting → Project System → Financials → Planning → Sales Pricing</td>
<td>This brings you to the initial screen for the sales pricing.</td>
</tr>
</tbody>
</table>

2. Specify the appropriate selection criteria:

<table>
<thead>
<tr>
<th>Component</th>
<th>What You Should Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>CS</td>
<td>No special notes</td>
</tr>
<tr>
<td>PS</td>
<td>For more information on selection, read Selection Criteria [Page 68].</td>
</tr>
</tbody>
</table>

3. If required, overwrite the pricing date defaulted by the system (today's date). The date you enter is then binding for all the items in the sales pricing.

4. In the Project System, you can also use the planned costs from a simulation version for the sales pricing. To do this, enter the appropriate simulation version.

   Note that the project and the billing WBS element must both be operative, but need not have been released.

5. If you want to use your own settings to process the sales pricing, choose Extras → Settings….

   There, for example, you can determine how the screen areas are divided or stipulate to which of the two processing views you want to branch when creating a new sales pricing. Alternatively, simply use the standard system settings.
### Sales Pricing Options

For more information on the settings, refer to [Settings: Sales Pricing and Billing](#) [Page 114].

6. Once you have specified your selection criteria and decided on the settings, you have the following options for further processing:

<table>
<thead>
<tr>
<th>Pushbutton</th>
<th>Function</th>
</tr>
</thead>
</table>
| ![Sales price basis](image) | This view shows the planned costs from the service order billing structure, summarized using the dynamic item processor [Ext] . These are the sales price basis items. The summarized planned costs, called "dynamic items", make up the items in the sales price basis.  
In this view, you can edit the sales price basis items (dynamic items) and include some, all, or none of them in the sales price calculation.  
For more information, see [Sales Price Basis](#) [Page 70]. |
| ![Sales price](image) | This view shows the sales price basis dynamic items combined by SD item and sorted. The prices are calculated using SD price determination.  
In the sales price view, you can edit the line items or header items in the sales pricing, with the help of the conditions in SD.  
For more information, see [Sales Price View](#) [Page 73]. |
| ![Create new sales pricing](image) | The system creates a new sales pricing. Any existing sales price basis are ignored.  
Depending on the settings you entered under Extras → Settings, you jump to the sales price basis view or the sales price view. |
| ![Create quotation](image) | The system carries out the sales pricing and generates a quotation.  
If you have selected the Show quotation doc. after saving indicator in the General tab page (by choosing Extras → Settings), the quotation document is shown in change mode after you create it.  
If you do not select the Display quotation doc. after saving indicator, the system simply displays a message that the quotation has been created.  
**See also:**  
[Quotation Creation (CS)](#) [Page 47]  
[Creating Quotations for Customer Projects](#) [Page 64] |
### Access sales pricing

The system accesses an existing sales pricing. The system may ask you to select a sales pricing from those already created. Depending on the settings you entered under *Extras → Settings*, you jump to the sales price basis view or the sales price view.

### Save

This function is only available in the Project System. The system creates a sales pricing and saves it. If a sales pricing already exists, the system overwrites it. If there are several, the system asks you to select one, which it then overwrites. The system confirms that the sales pricing has been saved.
Resource-Related Billing

Use

The prices for services performed for individual customers are not always stored as fixed prices in a contract or determined using the standard pricing procedure. For example, you may be performing work that is wholly new for you. Typical examples of this are

- Make-to-order production
- External maintenance in the service company
- Specific services, such as consulting

Orders like these are billed on a resource-related basis. In the billing document, the customer is provided with information on, for example, individual materials, internal activities, and costs. The billing document is based on the billing request.

Implementation Considerations

The resource-related billing function that was available before Release 4.5A (static processing [Ext.]) has been replaced by an extended resource-related billing function. A conversion program [Page 84] (report RDPFLOW00) is provided to enable you to convert from the old to the new billing functions.

Features

Pricing

The system uses a pricing procedure to determine the prices for the subsequent billing request, based on the quantity and material. You can edit the billing request in the following views:

- Expenditure view [Page 109]
- Sales price view [Page 112]

For more information, see Pricing [Ext.].

Application

You can use resource-related billing for the following objects:

- Items in an SD document with controlling objects (that is, costs and revenues are recorded in the SD document)
- Items in an SD document referencing a WBS element from a customer project
- Items in an SD document referencing a production order or internal order
- Non-revenue-bearing service orders referencing an item of the sales document
- Revenue-bearing service orders

This means you can use resource-related billing in the Customer Service (CS), Sales and Distribution (SD), and Project System (PS) application components when processing sales and service orders.

For more information on resource-related billing in the application components, see:
Conversion Program

Use
The resource-related billing function that was available before Release 4.5A (static processing) has been replaced by an extended resource-related billing function. A conversion program (RDPFLOW00) is provided to enable you to convert from the old to the new billing functions.

Prerequisites
You have maintained a dynamic item processor profile [Ext.] (DIP profile) with actual cost line items as the source.

Features
If you assign a DIP profile to a service order or sales document, the system checks whether the document has already been billed using static resource-related billing. If it has, you cannot assign the DIP profile manually. The conversion program must make the assignment.

If an object has been assigned to a DIP profile, you can no longer use static resource-related billing. You must use the new, flexible resource-related billing (DP90).

To avoid problems, we recommend you convert all sales document items relating to customer projects.
Billing Process (CS)

Purpose
This section describes the process flow for resource-related billing, in which you bill a customer for resources used (for example, personnel costs, material). You can use resource-related billing in Customer Service (CS) for different scenarios. For more information, see Billing Scenarios [Page 90] and Quotation Creation Scenarios [Page 50].

Prerequisites

Customizing
You have maintained a dynamic item processor profile [Ext.] (DIP profile).

Service order
- You have created one of the following objects:
  - A revenue-bearing service order
  - A non-revenue-bearing service order with reference to a sales order (for example, a repair order or a contract)
- You have maintained the following sales data under Extras → Sales data:
  - Sales organization
  - Distribution channel
  - Division
- You have specified a DIP profile in the tab Administration.
- You have specified a customer.
- If you want to bill with the service product [Ext.], you have specified a service product and selected the characteristic Product in the DIP profile.
- You have released the service order and entered the costs.

Item of a Sales Document
- You have created a sales document item (for example, standard order, repair order) that has a Controlling object, or that is assigned to a WBS element of a customer project.
- You have assigned the item of a sales document item for which you want to perform resource-related billing to a dynamic order processing profile under Goto → Item → Sales document.
- You have costs that are to be billed:
  - Costs have been confirmed for the item of the sales document.
  - A production order, internal order or work breakdown structure element (WBS element) which contains costs is assigned to the item of the sales document.
Material

If the system differentiates the planned costs (totals records) in the expenditure view based on material and should show quantity specifications, select the following indicators when creating a material:

- On the tab *Costing 1*: the indicator *origin of material*
- On the tab *Costing 1*: the indicator *with quantity structure*

Process Flow

1. You define which data are to be billed and how the system should summarize the data to be billed for the billing request in the DIP profile in Customizing.
2. You create a service order and specify the DIP profile.
3. You confirm expenses (for example, work performed, material consumed) for the service order.
4. You create a billing request.
5. The system works as follows when creating a billing request:
   - The system determines the items in the expenditure view using the DIP profile. These items are referred to as *dynamic items [Ext.]*.
   - Prices are determined using *SD-Price Determination [Ext.]*. The pricing procedure necessary for this is determined from the document category specified in the DIP profile.
     You can choose one of two views for editing:
     - [Expenditure view](Page 109)
     - [Sales Price View](Page 112)
6. You save the expenditure view if required.
7. You create a billing request in the expenditure view.
8. You generate a billing document in the component *Sales and Distribution (SD)*.

See also

- Resource-Related Billing (CS) [Page 87]
- Billing Options [Page 117]
- Settings: Billing [Page 114]
Resource-Related Billing (CS)

Use

The prices for services performed for individual customers are not always stored as fixed prices in a contract or determined using the standard pricing procedure. It is possible that specific services do not have prices that are based on experience, meaning that the services cannot therefore be adequately costed before contract completion. Typical examples of this are

- Make-to-order production
- External maintenance in the service company
- Specific services, such as consulting

In Customer Service (CS), you can bill the customer using resource-related billing for the resources consumed (for example, personnel, material) for services provided. In resource-related billing, the system generates so-called dynamic items [Ext.] from the resource-related information (for example, costs for material, utilities, personnel, travel).

You can choose from two views for processing the billing request that you generate before you create your own billing document:

- Expenditure view [Page 109]
- Sales Price View [Page 112]

You can use resource-related billing in Customer Service for different scenarios. For more information, see Billing Scenarios [Page 90] and Quotation Creation Scenarios [Page 50].

For additional general information on resource-related billing, see Resource-Related Billing [Page 82].

Prerequisites

For more information on the prerequisites, see Resource-Related Billing: Process (CS) [Page 85].

Features

General

You can use resource-related billing in Customer Service for the following objects:

- Non-revenue-bearing service orders referencing an item of the sales document
- Revenue-bearing service orders

Usage of Service Products

When billing, you can use service products [Ext.] and configurable service products [Ext.].
Resource-Related Billing (CS)

If you decide on a **process with service product**, this presents the following advantages:

- The cumulated amount is displayed in the billing request under the title of the service product (for example, bicycle assembly).
- You can display the services agreed upon and described in the service product as sub-items in the billing request for information purposes.
- In the case of the billing form *Flat rate*, only the main item is relevant for billing, whereas for the billing form *Resource-related*, the sub-items are relevant for billing. The scenario from assembly processing is an exception to this. Here, the expenses are returned as sub-items in the sales order item. For more information, see Scenario 4 [Page 98].

You define whether a service product is copied into the billing request in the [dynamic item processor profile][Ext].

If you decide on a **process without service product**, only the costs that have arisen are displayed on the billing request. The customer no longer obtains information about which service (for example, standard service, service package, or service product) he specified in the order.

### Features

The system does not generate a new sales document from the dynamic items during **repairs processing**. Instead it creates subitems in the repairs order which serve as the basis for the creation of billing documents.

This is true in the following cases:

- For **sales order processing with service items**, if you have selected the billing form *Flat-rate*
- For **a quotation with service product**, if you have selected the billing form *Flat-rate*

### Accounting Indicator

The accounting indicator is a criterion that you can use to differentiate costs and revenues within the framework of call management. This enables costs incurred and revenues obtained to be identified by warranty or goodwill.

If you only want to bill a dynamic item partly or not at all, you can determine a discount for the customer on the basis of the accounting indicator. To do this, a condition type, in whose access sequence the accounting indicator is present, must be contained in the pricing procedure for pricing (in Customizing for Sales and Distribution under *Basic Functions* → *Pricing*). The dynamic item is displayed with the accounting indicator in the billing request.

You can

- Change the accounting indicator in the [expenditure view][Page 109].
  The change only applies to the resources view and the billing request. This does not affect the CO individual document.

  - **Reposting** [Page 104]
    You post a different accounting indicator for the CO individual document that the system has, for example, created for a completion confirmation.

For more information on the accounting indicator, see [Accounting Indicator in the Completion Confirmation][Ext].
Apportionment Reason

If you do not want to bill a customer for a dynamic item, you can specify the reason for this (for example, warranty return) in the overview screen as an apportionment reason. The dynamic item is not displayed in the billing request. The reason is only used internally and can therefore be used during results analysis.

Activities

Settings in Customizing

<table>
<thead>
<tr>
<th>Function</th>
<th>Object</th>
<th>Menu Path in the IMG</th>
</tr>
</thead>
<tbody>
<tr>
<td>Define default values for DIP profile</td>
<td>Service order</td>
<td>Plant Maintenance and Customer Service → Maintenance and Service Processing → Maintenance and Service Orders → Functions and Settings for Order Types → Credit Limit Checks, Sales Document Types for Service Orders</td>
</tr>
<tr>
<td>Define default values for DIP profile</td>
<td>Sales order by item category</td>
<td>Sales and Distribution → Sales → Sales Documents → Sales Document Item → Define Item Categories</td>
</tr>
<tr>
<td>Maintain sets for DIP profile</td>
<td>Set</td>
<td>Enterprise Controlling → Profit Center Accounting → Tools → Sets and Variables → Maintain Sets</td>
</tr>
</tbody>
</table>

See also

Billing Options [Page 117]
Settings: Billing [Page 114]
Billing Scenarios

Use

This scenario describes different scenarios that you can represent in the R/3 System for billing. The table provides an overview of flat rate and resource-related billing with dynamic items [Ext.]. You can call up more detailed information for the individual scenarios:

<table>
<thead>
<tr>
<th>Object to be Billed</th>
<th>Use</th>
<th>Features</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service order</td>
<td>The work that was performed, the materials that were used, and the additional costs that arose within the framework of providing a service are to be billed to the customer. Resource-related billing can be performed once the service has been completed, or periodically in the case of extensive services that are performed over a long period of time. No contractual agreements exist.</td>
<td>See Scenario 1 [Page 92]</td>
</tr>
<tr>
<td>Service order with reference to a sales document item (contract or sales order item from assembly processing)</td>
<td>A contract is drawn up with the customer or a standard service is sold to the customer (service package already created in the system). The service is to be billed to the customer based on the expenses that have arisen.</td>
<td>See Scenario 3 [Page 96]</td>
</tr>
<tr>
<td>Service order with reference to a sales order item from assembly processing</td>
<td>A predefined service product is sold to the customer. A flat rate price is defined for the service product, or is agreed upon. If required, you can list the work that has been performed in the bill.</td>
<td>See Scenario 4 [Page 98]</td>
</tr>
<tr>
<td>Sales document</td>
<td>The customer should be billed within the framework of production for services that have been performed, materials that have been used and so on.</td>
<td>See Scenario 5 [Page 100]</td>
</tr>
<tr>
<td>For example, sales order item with cost collector</td>
<td>The customer is to be billed for services (for example, consultation service at the service provider’s) that have been confirmed for a sales document item.</td>
<td>See Scenario 6 [Page 102]</td>
</tr>
<tr>
<td>For example, sales order item with WBS element (customer project)</td>
<td>The customer should be billed within the framework of a customer project for services that have been performed, materials that have been used and so on.</td>
<td>See Scenario 7 [Page 107]</td>
</tr>
</tbody>
</table>
Revenues and Earnings

Billing - Scenario 1 (CS)

Use
The work that was performed, the materials that were used, and the additional costs that arose within the framework of providing a service are to be billed to the customer.

Resource-related billing can be performed once the service has been completed, or periodically in the case of extensive services that are performed over a long period of time. No contractual agreements exist.

Representation in the System
- Service order
- No billing form, or billing form Resource-related
- With or without service product

Relevance for Billing
The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Service product (if available)</td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

Graphical Representation
Features

The service order carries revenues and these are posted to the order during billing. You can copy a service product into the billing request for structuring purposes. You define whether it is copied using the dynamic item processing profile [Ext.].
Billing - Scenario 2 (CS)

Use

A predefined service product (for example, standard service, service package) is sold to the customer.

Representation in the System

- Service order
- Billing form *Flat rate*
- With service product

Relevance for Billing

The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service product</td>
<td>Material</td>
</tr>
<tr>
<td></td>
<td>Hours worked</td>
</tr>
</tbody>
</table>

Graphical Representation

Features

- The service order carries revenues and these are posted to the order during billing.
The service product must be copied into the billing request because the flat rate is linked to it.
Billing - Scenario 3 (CS)

Use
A contract is drawn up with the customer or a standard service is sold to the customer (whereby the service package has already been created in the system as a service product). The service is to be billed to the customer based on the expenses that have arisen.

Representation in the System
- Service order with reference to a sales document item (contract or sales order item from assembly processing)
- Billing form Resource-related
- With service product

Relevance for Billing
The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td>Service product</td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

Graphical Representation
Features

- If the service order makes **reference to a contract item**, it does not carry revenues. The revenues are posted to the contract item during billing.

- If the service order makes **reference to a sales order item**, it does not carry revenues. The revenues are posted to the sales order item during billing.

- The system copies the service product into the service order and possibly into the billing request (setting in the dynamic item processor profile [Ext.]).

- You can bill several items of a sales document together if the service product is not copied into the billing requests.
Billing - Scenario 4 (CS)

Use
A predefined service product is sold to the customer. A flat rate price is defined for the service product, or is agreed upon. If required, you can list the work that has been performed in the bill.

Representation in the System
- Service order with reference to a sales document item from assembly processing
- Billing form Flat rate
- With service product

Relevance for Billing
The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service product</td>
<td>Material</td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

Graphical Representation
Features

- The service order carries revenues. The revenues are posted to the sales order during billing.
- During flat rate billing, you can only bill one item. The dynamic items are copied as sub-items into the original sales order.
Billing - Scenario 5 (CS)

Use

The customer should be billed within the framework of production for services that have been performed, materials that have been used and so on.

Representation in the System

Sales document item (here, a sales order item) with reference to an internal order or production order.

Relevance for Billing

The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td></td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

Graphical Representation

Features

- The revenues are posted to the sales document item during billing.
- You can bill several items of a sales document at the same time.
**Billing - Scenario 6 (CS)**

**Use**

The customer is to be billed for services (for example, consultation service at the service provider’s) that have been confirmed for a sales document item.

**Representation in the System**

Sales document item (here, a sales order item) with cost collector.

**Relevance for Billing**

The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td></td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

**Graphical Representation**

- **Expenses:**
  - Material
  - Hours worked

- **Completion confirmation**

- **Sales document item with cost collector**

- **Dynamic Items**

- **Billing request**
  - Item 10: Material
  - Item 20: Hours

**Features**

- The revenues are posted to the sales document item during billing.
- You can bill several items of a sales document at the same time.
Reposting the Accounting Indicator

Use

You can use this function to change the accounting indicator that is specified, for example, in a completion confirmation.

Instead of canceling the completion confirmation, you can change the accounting indicator for the CO individual document that the system has created for the completion confirmation. The system posts the CO individual document with the new accounting indicator.

You can also change the accounting indicator in resource-related billing in the expenditure view [Page 109]. This function is not identical to reposting the accounting indicator. If you change the accounting indicator in the overview screen, the change only applies to the overview screen and not to the billing request. It does not affect the CO individual document.

Procedure

You can use this function for a different scenarios. The process flow is described using an example scenario and is also valid for the other objects for which you can perform resource-related billing.

Scenario:

Quotation for Service Management, without service product, billing form Resource-related

1. Choose Logistics → Customer service → Service processing → Completion → Create billing request → Repost accounting indicator.

   The initial screen for reposting the accounting indicator is displayed.

2. Enter the necessary data and choose Program → Execute.

   A list of dynamic items is displayed.

3. Change the accounting indicator of the appropriate dynamic item.

4. Save the changes.
Billing Process (PS)

Purpose
You use this process to bill the customer for work done, materials used, and other costs in customer projects. Billing is on a resource-related basis.

You use sales order items assigned to projects to process customer projects in the SAP system. You create billing requests using sales orders in the Sales and Distribution (SD) application component. The process for resource-related billing in customer projects is the same as the process used in SD.

Integration
You can only use this component in conjunction with SD because a sales order assigned to a project must exist before you can use resource-related billing.

When you assign one or more order items to a WBS element flagged as a billing element, you are linking the sales order in SD with the Project System (PS).

The billing element referenced in the sales order item is the top element in a billing structure. All objects subordinate to the billing element in the hierarchy (WBS elements, orders, networks, network activities) belong to this billing structure.

Prerequisites

Customizing in SD
- You create an order item that references an element in a customer project.
  
  To this end, you enter the WBS element to which you want to assign the order item in the Account Assignment tab page.

- You maintain a dynamic item processor profile (DIP profile) in the order.
  
  To this end, you enter a DIP profile for the order item in the Sales B tab page.

- In the order item, you enter a material that permits account assignment to a project.
  
  For more information, go to the Project System IMG and choose Revenues and Earnings → Integration with Sales Documents (SD) → Assign Sales Orders to Project Account.

Customizing in PS
- You define a DIP profile.
  
  If you maintain the DIP profile in such a way that the system takes actual cost summary records as the source of dynamic items, the system does not display the costs differentiated by material.

Additional Prerequisites
- The WBS element assign to the sales order item is cost-bearing.
Process Flow

1. You define which data is to be billed and how the system should summarize the data to be billed for the billing request in the DIP profile in Customizing.

2. You confirm expenses (for example, work performed, material consumed) for the sales order.
   
   You have the option of using accounting indicators, as well as cost elements, to distinguish between the costs confirmed. For more information on the accounting indicator, see Accounting Indicator in the Completion Confirmation [Ext.], and Reposting Accounting Indicators [Page 104].

3. You create a billing request.

   The system works as follows when creating a billing request:

   a. The system starts with the costs and determines the items for the expenditure view, using the DIP profile (see prerequisites). These items are referred to as dynamic items.

   b. The system sorts the dynamic items per the SD order items and uses SD price determination [Ext.] to calculate the price for the billing request.

      The system uses the document category (from the DIP profile) to determine the pricing procedure used here.

      You can choose one of two views for editing:

      a. Expenditure View [Page 109]
      b. Sales Price View [Page 112]

4. Save the billing request in a document.

   The system records the revenues in the project.
Billing - Scenario 7 (PS)

Use
The customer should be billed within the framework of a customer project for services that have been performed, materials that have been used and so on.

For more information on resource-related billing in PS, see Resource-Related Billing Process (PS) [Page 105]

Representation in the System
Sales document item (here, a sales order item) with reference to a WBS element.

Relevance for Billing
The table describes which objects are relevant for billing in this scenario.

<table>
<thead>
<tr>
<th>Relevant for Billing</th>
<th>Not Relevant for Billing</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material</td>
<td></td>
</tr>
<tr>
<td>Hours worked</td>
<td></td>
</tr>
</tbody>
</table>

Graphical Representation

Features
- The revenues are posted to the WBS element during billing.
You can bill several items of a sales document at the same time.
Processing the Expenditure View

Use

You can edit the items in resource-related billing in the following views:

- Expenditure view
- Sales Price View [Page 112]

You can switch between the views at any time.

The expenditure view shows the costs from the sales/service order or project, summarized using the DI processor. The summarized costs - called dynamic items [Ext.] - form the items in the expenditure view.

You use the expenditure view to determine whether the system bills the costs summarized for dynamic items in full, later, or does not include them in the billing request at all.

The screen for the expenditure view is comprised of an overview tree and a table.

- The overview tree shows the hierarchy of SD items per the selected characteristics from the DIP profile.
- The table displays the hierarchy node selected in the overview tree, and the objects subordinate to it (the SD document items).

Features

The tables below contain information on the processing options:

- In the overview tree
- In the table
- Using the menu bar

Processing Options in the Overview Tree

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hierarchy change in the</td>
<td>Edit → Hierarchy change</td>
<td>You can change the hierarchy at any time, and display the new hierarchy immediately. These settings override the structuring setting entered in the DIP profile for a characteristic.</td>
</tr>
<tr>
<td>structure</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open and close hierarchy</td>
<td>Click once.</td>
<td>Opening and closing hierarchy nodes gives you an overview of the dynamic items and their assignments within the project structure, or of the sales/service order.</td>
</tr>
<tr>
<td>nodes</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Processing the Expenditure View

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display detailed information</td>
<td>Double click the symbol in front of the object</td>
<td>The system displays the detailed information.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Choose to return to the expenditure view.</td>
</tr>
<tr>
<td>Display objects in table</td>
<td>Double click the object description</td>
<td>The hierarchy node and its direct successors are displayed in the table.</td>
</tr>
<tr>
<td>Lock values</td>
<td>Set the Locked indicator.</td>
<td>You stipulate, for a hierarchy node and/or the objects subordinate to it, that the values in the hierarchy node should be sent to the billing request unchanged.</td>
</tr>
<tr>
<td>Display processing status</td>
<td>– To be billed</td>
<td>The status symbols show whether and in what amount the system copies the original amount of an item into the billing request.</td>
</tr>
<tr>
<td></td>
<td>– To be postponed</td>
<td></td>
</tr>
<tr>
<td></td>
<td>– Rejected</td>
<td></td>
</tr>
</tbody>
</table>

Processing Options in the Table

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit values</td>
<td>Process the values in the Amount, Quantity, or Percent tab page, as appropriate.</td>
<td>You stipulate whether the system should take over some, all, or none of the original amount for an item into the billing request.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The symbols in the Status column changes as appropriate (see table above).</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Apportionment Reason</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>If you do not want to bill a customer for a dynamic item, you can specify the reason for this (for example, warranty return) as an apportionment reason.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The dynamic item is not displayed in the billing request. The reason is only used internally and can therefore be used during results analysis [Ext.].</td>
</tr>
<tr>
<td>Lock values</td>
<td>Set the Locked indicator.</td>
<td>You stipulate, for a hierarchy node and/or the objects subordinate to it, that the values in the hierarchy node should be sent to the calculation unchanged.</td>
</tr>
<tr>
<td>Display detailed</td>
<td>Double click line in table</td>
<td>The system displays the detailed information.</td>
</tr>
<tr>
<td>information</td>
<td></td>
<td>Choose to return to the expenditure view.</td>
</tr>
</tbody>
</table>

110 April 2001
## Processing Options Using the Menu Bar

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
</table>
| Hide structure tree and display it again | Choose ![icon](https://example.com/icon) | The structure tree is hidden; the table display is expanded to fill the screen.  
Choose ![icon](https://example.com/icon) again to restore the structure tree display. |
| Switch to the sales price view        | Choose ![icon](https://example.com/icon) **Sales Price**. | The system displays the sales price view |
| Save billing request in a document   | Choose ![icon](https://example.com/icon) | The system saves the billing request in a document. You can edit the document later. |
| Generate billing request              | Choose ![icon](https://example.com/icon) **Billing Request**. | You generate a billing request in the Sales and Distribution (SD) application component. |

See also:  
[[Settings: Sales Pricing and Billing](Page 114)]
Editing the Sales Price View

Use

You can edit the items in resource-related billing in the following views:

- Expenditure view [Page 109]
- Sales price view

You can switch between the views at any time.

This sales price view shows the items from the expenditure view, sorted and combined per SD items. The prices for the items are calculated using SD pricing [Ext.].

In the sales price view, you can edit individual or header items from resource-related billing, with the help of SD conditions [Ext.]. If you make changes in the header item, the system automatically copies them to the line items.

The screen for the sales price view is comprised of an overview tree and a table.

- The overview tree shows the hierarchy of SD items per the selected characteristics from the DIP profile [Ext.].
- The table displays the hierarchy node selected in the overview tree, and the objects subordinate to it (the SD document items).

Procedure

The tables below contain information on the processing options:

- In the overview tree
- In the table
- Using the menu bar

### Processing Options in the Overview Tree

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open and close hierarchy</td>
<td>Click once.</td>
<td>Opening and closing hierarchy nodes gives you an overview of the dynamic items and their assignments within the project structure, or of the sales/service order.</td>
</tr>
<tr>
<td>Display objects in table</td>
<td>Double click the object description</td>
<td>The hierarchy node and its direct successors are displayed in the table.</td>
</tr>
</tbody>
</table>

### Processing Options in the Table

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display detailed information</td>
<td>Select a line in the table and choose 📊</td>
<td>The system displays detailed information in a dialog box.</td>
</tr>
</tbody>
</table>
Enter conditions for pricing
Use the Condition type table column to choose conditions
You choose a condition type and enter the appropriate value. The system updates the price automatically.
See also:
Maintaining Conditions [Ext.]

Display condition records
Select a condition record and choose Condition Record.
The system displays the detailed information for the selected condition type.
Choose to return to the sales price view.

Update prices
Choose Update.
You can stipulate that the system updates all of pricing or only part of it by, for example, recalculating the rebate conditions.
See also:
Repeating Pricing [Ext.]

Display pricing log
Choose Analysis.
The system displays a detailed log of pricing.
Choose to return to the sales price view.
See also:
Analyzing Pricing and Conditions [Ext.]

### Processing Options Using the Menu Bar

<table>
<thead>
<tr>
<th>Function</th>
<th>Procedure</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch to the expenditure view</td>
<td>Choose Expenditure.</td>
<td>The system displays the expenditure view</td>
</tr>
<tr>
<td>Save billing request in a document</td>
<td>Choose</td>
<td>The system saves the billing request in a document. You can edit the document later.</td>
</tr>
<tr>
<td>Generate billing request</td>
<td>Choose Billing Request.</td>
<td>You generate a billing document in the Sales and Distribution (SD) component.</td>
</tr>
</tbody>
</table>

See also:
Settings: Sales Pricing and Billing [Page 114]
Settings: Sales Pricing and Billing

Features

Choose Extras → Settings to access four tab pages where you can enter the settings described below.

You can do the following with your settings:

- Store them for the duration of your current processing: choose 🍀.
- Save them in the database: choose 🌿.

If you update the settings to the database, the system automatically accesses them each time you access the sales pricing again.

The settings apply to quotation generation or sales pricing [Page 46] and resource-related billing [Page 82].

General Tab Page

Sales Pricing or Quotation Creation

- You can choose between the sales price view or the sales price basis as the initial view for the sales pricing.

  The system displays the relevant view when you choose one of the following pushbuttons in the initial screen for sales pricing or creating quotations:

  📝 Create new sales pricing

  ✅ Access sales pricing

- If you want the system to display the quotation document for further processing once it has been created (by means of 📝 Create quotation), select the indicator Show quotation doc. after saving.

  If you do not select this indicator, the system simply displays a message, confirming that the quotation has been created.

Resource-Related Billing

- You can choose between the sales price view or the expenditure view as the initial view for the sales pricing.

  To access the view you want, go to the Create Billing Request: Initial Screen and choose 🌿.

- If you want the system to display the billing request for further processing once it has been created (by means of 📝 Billing Request), select the indicator Show billing request after saving.

  If you do not select this indicator, the system simply displays a message, confirming that the billing request has been created.
Structure Tree Tab Page
Here, you determine how the two screen areas (table and structure tree) are arranged in the two views.

- **Sales price basis view/expenditure view**
  
  You can show or hide the structure tree at the top of the screen or at the bottom, on the left or on the right. The tree reproduces the dynamic item hierarchy.

- **Sales price view**
  
  You can show the structure tree at the top of the screen or at the bottom. The tree reproduces the individual SD documents with main items and subitems.

Sales Price Basis/Expenditure Tab Page

- You can choose the currency in which the system displays the sales price basis/expenditure items. You can choose between controlling area currency, object currency, and transaction currency. This setting does not affect the currency transferred to the quotation/billing request.

  The system usually transfers the transaction currency, unless the `Transaction currency` field is not filled. In this event, the controlling area currency is transferred. This happens if the `All currencies` field is not selected (in cost accounting customizing, under `Controlling → General Controlling → Maintain Controlling Area`).

- If you select the indicator `Only dynamic items will accept input`, it will only be possible to enter values for the dynamic items.

- Selecting the `Block in manual input` indicator ensures that values changed manually can be overwritten.

Description Tab Page

The system only draws on this tab page in the sales price basis view/expenditure view.

You use this tab page to stipulate how the dynamic items [Ext.], objects, and the selected characteristics are labeled in the structure tree and table.

- You can use any combination of posting period, material number, and material description as the description in a dynamic item.

- You can use the short or long description of an object as its description in the DIP.

- You can use an abbreviation and/or the short/long description of a characteristic as the label for that characteristic.

This tab page is the header for a variable number of subordinate tab pages. The number of tab pages depends on whether you have maintained the activity type, cost element, cost center type, and statistical key figures as structuring characteristics in the DIP profile.

The system displays one tab page for each of these structuring characteristics. In addition to the optional tab pages, the system always displays the *Dynamic Items* and *Object* tab pages.
Settings: Sales Pricing and Billing

Activities

- Depending on which component and process you are using, choose one of the following menu paths:

Sales Pricing or Quotation Creation

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service Processing → Order → Service Order → Create Quotation</td>
</tr>
<tr>
<td>PS</td>
<td>Logistics or Accounting → Project System → Financials → Planning → Sales Pricing</td>
</tr>
</tbody>
</table>

Resource-Related Billing

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>SD</td>
<td>Logistics → Sales and Distribution → Sales → Order → Subsequent Functions → Resource-Related Billing Document</td>
</tr>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service Processing → Completion → Create Billing Request → Individual Processing</td>
</tr>
<tr>
<td>PS</td>
<td>Logistics → Sales and Distribution → Sales → Order → Subsequent Functions → Resource-Related Billing Document</td>
</tr>
</tbody>
</table>

- Choose Extras → Settings…
  - The Settings dialog box appears.
- Select the tab page indicators described above as required.
- Choose ✔ to save the settings for the duration of your processing work.
- Choose ☐ to save the data in the database.
Billing Options

Use
You use resource-related billing to calculate the price for a sales/service order or customer project on a resource-related basis, and save the result in a billing request.

Prerequisites
For information on the prerequisites, see:

Billing Process (CS) [Page 85]
Billing Process (PS) [Page 105]
Billing in SD follows the same procedure as billing in PS.

Procedure
1. Choose the appropriate menu path:

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
<th>Resulting Screen</th>
</tr>
</thead>
<tbody>
<tr>
<td>CS</td>
<td>Logistics → Customer Service → Service</td>
<td>Resource-Related Billing</td>
</tr>
<tr>
<td></td>
<td>Processing → Completion → Create Billing</td>
<td>Request: Initial Screen</td>
</tr>
<tr>
<td></td>
<td>Request → Individual Processing.</td>
<td></td>
</tr>
<tr>
<td>PS</td>
<td>Logistics → Sales and Distribution → Sales</td>
<td>Resource-Related Billing</td>
</tr>
<tr>
<td></td>
<td>→ Order → Subsequent Functions → Resource-</td>
<td>Request: Initial Screen</td>
</tr>
<tr>
<td></td>
<td>Related Billing Document.</td>
<td></td>
</tr>
<tr>
<td>SD</td>
<td>Logistics → Sales and Distribution → Sales</td>
<td>Resource-Related Billing</td>
</tr>
<tr>
<td></td>
<td>→ Order → Subsequent Functions → Resource-</td>
<td>Request: Initial Screen</td>
</tr>
<tr>
<td></td>
<td>Related Billing Document.</td>
<td></td>
</tr>
</tbody>
</table>

2. Enter data as required.

3. If necessary, overwrite the pricing date defaulted by the system (today's date). The date you enter applies to all items in the billing request.

4. If you want to use your own settings for sales pricing, choose Extras → Settings…

Here, for example, you can determine how the screen areas are divided or stipulate to which of the two processing views you want to jump when you access a resource-related billing again.

For more information on the settings, see Settings: Sales Pricing and Billing [Page 114].

5. Once you have chosen your selection criteria and decided on settings, the following additional options for further processing are available:
## Billing Options

### Expenditure

This view shows the costs from the sales/service order or project billing structure, summarized using the DI processor [Ext.]. The summarized costs form the items in the expenditure view.

You can use this view to edit the items in resource-related billing and transfer some, all, or none of them to the billing request.

For more information, see [Editing the Expenditure View](Page 109).

### Sales price

This view shows the items from the expenditure view, sorted and combined per SD items. The prices for the items are calculated using SD pricing.

In the sales price view, you can edit individual or header items from resource-related billing, with the help of SD conditions.

For more information, see [Editing the Sales Price View](Page 112).

### Create billing request

The system carries out resource-related billing and creates a billing request.

If you chose *Extras → Settings…* and selected *Show billing request after saving* on the *General* tab page, the system creates the billing request and jumps to the change mode for it.

If you did not select the indicator, a message appears in the status line, telling you that the billing request was created successfully.

For more information, see [Creating Billing Requests](Page 119).

### Access billing request

The system accesses an existing billing request.

If more than one billing request exists, the system asks you to choose one.

Depending on the settings you entered under *Extras → Settings*, you then branch to the expenditure view or the sales price view.
Creating Billing Requests

Use
You can use this function to create the billing request for a sales/service order or a customer project.

For more information, see Resource-Related Billing [Page 82].

Prerequisites
For information on the prerequisites, see:
Billing Process (CS) [Page 85]
Billing Process (PS) [Page 105]

Procedure
1. Choose one of the following menu paths:

<table>
<thead>
<tr>
<th>Component</th>
<th>Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales and Distribution (SD)</td>
<td>Logistics → Sales and Distribution → Sales → Order → Subsequent Functions → Resource-Related Billing Document.</td>
</tr>
</tbody>
</table>

The system displays the Resource-Related Billing Request: Initial Screen.

2. Specify the sales order or service order for which you want to create a billing request. If you want the billing request only to cover particular items from the order, specify the items.

3. To display the billing request for further processing, choose Extras → Settings… and select Show billing request after save.

   For more information on the settings, see Settings: Sales Pricing and Billing [Page 114].

4. You can create the billing request in one of the following ways:
   a. To copy data to the billing request directly from the system, choose Billing Request.
      The system generates a billing request for the sales/service order.

   b. If you want to edit the data from the system copied to the billing request, choose one of the processing views.

      For more information, see:
      Processing the Expenditure View [Page 109]
      Processing the Sales Price View [Page 112]

   If you did not select the Show billing request after save indicator, a message appears in the status line, telling you that the billing request was created successfully.
Creating Billing Requests

If you did select the indicator, the system displays the Change Billing Request: Overview screen.

**Result**

The system uses the DI processor [Ext.] to summarize the costs from the sales/service order into dynamic items. When valuing the dynamic items, the system takes account of the conditions and prices defined in SD.

It takes the currencies from the CO documents (object currency) or customer master (transaction currency).

Choose Extras → Settings to stipulate which currency (controlling area currency, object currency, or transaction currency) is relevant for the individual items.
Changing Billing Requests

1. Choose Logistics → Sales and Distribution → Sales → Order → Change.
   The Change Sales Order: Initial Screen appears.
2. Enter the billing request number in the Order field, then choose an overview.
3. The Change Sales Order: Overview screen appears.
4. Process the items as you wish.
5. Choose \( \text{\phantom{button}} \) to save the changes.
Canceling Billing Requests

Use

You need to cancel billing requests if the items in it are not to be billed or need to be made available for a new billing request.

For technical reasons, cancellation is not possible. However, you can define reasons for rejecting items. Billing then ignores the items and they are available for later billing. That is, if you cancel values from a dynamic item [Ext.] that have already been billed, the values in question then appear in the *To be billed* column in the expenditure view [Page 109] the next time you bill.

Activities

You can define rejection reasons in SD customizing by choosing *Sales and Distribution* → *Sales* → *Sales Documents* → *Sales Document Item* → *Define Reasons for Rejection* (see also: *System Settings [Ext.]*).