Payroll Japan (PY-JP)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Icon" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image2.png" alt="Icon" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image3.png" alt="Icon" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image4.png" alt="Icon" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image5.png" alt="Icon" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><img src="image6.png" alt="Icon" /></td>
<td>Tip</td>
</tr>
</tbody>
</table>
## Contents

**Payroll Japan (PY-JP) .................................................................** 18

**Payroll in the SAP System .................................................................** 19

Payroll Basics .............................................................................. 20
Payroll Driver ........................................................................... 21
Payroll Schema ......................................................................... 22
Payroll Relevant Files ................................................................ 23
Internal Tables ............................................................................ 24
Payroll Control .......................................................................... 25
  Payroll Control Record ......................................................... 26
  Payroll Status (Infotype 0003) .............................................. 28
Editing the Payroll Status .......................................................... 29
Locked Personnel Numbers ...................................................... 31
Payroll Area .............................................................................. 32
Specific Payroll Dates .............................................................. 33
  Period Parameters ............................................................. 34
  Date Modifier .................................................................. 35
  Payroll Period .................................................................. 36
  Period Number .................................................................. 38
Retroactive Accounting .............................................................. 40
  Earliest Possible Retroactive Accounting Period ............... 42
  Changing the Earliest Possible Retroactive Accounting Period ................................................................. 43
Payroll Reason Category ............................................................ 44
Transaction Codes for Payroll .................................................... 45
Payroll in Dialog Mode ............................................................... 52
  Payroll Control Record ......................................................... 54
  Locked Personnel Numbers .............................................. 56
  Releasing Payroll .............................................................. 57
    Releasing Several Payroll Areas ................................... 58
  Running Payroll ............................................................... 59
  Checking the Payroll Results ............................................. 61
  Correcting Payroll-Relevant Master and Time Data .......... 63
    Displaying Personnel Numbers not Included in the Payroll Run .............................................................. 64
    Performing a Payroll Correction Run ......................... 65
  Displaying the Payroll Log .................................................. 66
    Searching in the Payroll Log .......................................... 68
    Creating and Processing Display Variants for the Payroll Log ............................................................... 69
  Exiting Payroll ................................................................. 70
  Deleting the Last Payroll Result ........................................ 71
  Displaying Payroll Results .................................................. 73
    Error Search for Several Personnel Numbers: Example ................................................................. 75
  Displaying Deleted Payroll Results ................................... 76
  Simulating Payroll ............................................................. 77
  Off-Cycle Payroll Activities .................................................. 78
  Payroll Reason Category ....................................................... 79
  SHOYO .................................................................................. 80
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payment Report for Non-Resident</td>
<td>149</td>
</tr>
<tr>
<td>Year End Adjustment Result List (RPCECKJ0)</td>
<td>150</td>
</tr>
<tr>
<td>Display Cluster YJ (Year-End Adjustment) (RPCLSTYJ)</td>
<td>151</td>
</tr>
<tr>
<td>Retirement</td>
<td>152</td>
</tr>
<tr>
<td>Payroll Execution for Retiree Help Manager</td>
<td>154</td>
</tr>
<tr>
<td>Utilizing Payroll Execution for Help Manager</td>
<td>155</td>
</tr>
<tr>
<td>Retirement Allowance</td>
<td>158</td>
</tr>
<tr>
<td>Retirement Allowance Amount</td>
<td>160</td>
</tr>
<tr>
<td>Retirement allowance amount calculation (RPLRLSJ0)</td>
<td>161</td>
</tr>
<tr>
<td>Retirement Allowance Calculation Log List (RPLRLGJ0)</td>
<td>162</td>
</tr>
<tr>
<td>Maintaining Data for Retirement Allowance</td>
<td>163</td>
</tr>
<tr>
<td>Changing Status before Retirement Allowance Run</td>
<td>165</td>
</tr>
<tr>
<td>Simulating Retirement Allowance</td>
<td>166</td>
</tr>
<tr>
<td>Checking Payroll Status for Retirement Allowance</td>
<td>168</td>
</tr>
<tr>
<td>Exiting Payroll</td>
<td>169</td>
</tr>
<tr>
<td>Starting Retirement Allowance</td>
<td>170</td>
</tr>
<tr>
<td>Checking Retirement Allowance Payment</td>
<td>172</td>
</tr>
<tr>
<td>Correction for Retirement Allowance</td>
<td>173</td>
</tr>
<tr>
<td>Retirement Allowance Income Tax Statements</td>
<td>174</td>
</tr>
<tr>
<td>Periodical Retirement Allowance Income Tax Statement</td>
<td>175</td>
</tr>
<tr>
<td>Running a Tax Statement for Retirement Allowance</td>
<td>176</td>
</tr>
<tr>
<td>Retirement Liquidation</td>
<td>177</td>
</tr>
<tr>
<td>Retirement Liquidation for Current Period</td>
<td>181</td>
</tr>
<tr>
<td>Changing Payroll Status before Liquidation</td>
<td>182</td>
</tr>
<tr>
<td>Simulating Retirement Liquidation for Current</td>
<td>183</td>
</tr>
<tr>
<td>Checking Payroll Status for Retirement Liquidation</td>
<td>185</td>
</tr>
<tr>
<td>Exiting Payroll</td>
<td>186</td>
</tr>
<tr>
<td>Starting Retirement Liquidation for Current</td>
<td>187</td>
</tr>
<tr>
<td>Checking Results of Retirement Liquidation</td>
<td>189</td>
</tr>
<tr>
<td>Correction for Retirement Liquidation</td>
<td>190</td>
</tr>
<tr>
<td>Retirement Liquidation for Next Month</td>
<td>191</td>
</tr>
<tr>
<td>Simulating Retirement Liquidation for Next Period</td>
<td>192</td>
</tr>
<tr>
<td>Checking Payroll Status for Retirement Liquidation</td>
<td>194</td>
</tr>
<tr>
<td>Exiting Payroll</td>
<td>195</td>
</tr>
<tr>
<td>Starting Retirement Liquidation Prerequisites</td>
<td>196</td>
</tr>
<tr>
<td>Checking Results of Retirement Liquidation</td>
<td>198</td>
</tr>
<tr>
<td>Checking YEA Results</td>
<td>199</td>
</tr>
<tr>
<td>Correction for Retirement Liquidation</td>
<td>200</td>
</tr>
<tr>
<td>Display Payroll Results (RPCLSTRJ)</td>
<td>201</td>
</tr>
<tr>
<td>Gross Part of Payroll Japan</td>
<td>202</td>
</tr>
<tr>
<td>Payments</td>
<td>203</td>
</tr>
<tr>
<td>Basic Pay (Infotype 0008)</td>
<td>204</td>
</tr>
<tr>
<td>Performing A Pay Scale Reclassification Japan</td>
<td>206</td>
</tr>
<tr>
<td>Performing a Pay Scale Increase</td>
<td>208</td>
</tr>
<tr>
<td>Recurring Payments and Deductions (Infotype 0014)</td>
<td>209</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Processing Recurring Payments and Deductions</td>
<td>210</td>
</tr>
<tr>
<td>Adding an Employee's Commuter Allowance: Example</td>
<td>212</td>
</tr>
<tr>
<td>Adding an Employee's Rent Allowance: Example</td>
<td>213</td>
</tr>
<tr>
<td>Maintaining an Employee's Deduction Information</td>
<td>214</td>
</tr>
<tr>
<td>Additional Payments (Infotype 0015)</td>
<td>216</td>
</tr>
<tr>
<td>Monthly Payroll</td>
<td>217</td>
</tr>
<tr>
<td>Maintaining Data for Monthly Payments</td>
<td>218</td>
</tr>
<tr>
<td>Adding an Employee's Marriage Bonus: Example</td>
<td>220</td>
</tr>
<tr>
<td>Commuter Allowance Information (Infotype 0559)</td>
<td>221</td>
</tr>
<tr>
<td>Processing Commuter Allowance and Route</td>
<td>223</td>
</tr>
<tr>
<td>Maintaining Multiple Commuting Data</td>
<td>224</td>
</tr>
<tr>
<td>Time Quota Compensation Infotype (0416)</td>
<td>226</td>
</tr>
<tr>
<td>Employee Remuneration Info Infotype (2010)</td>
<td>227</td>
</tr>
<tr>
<td>Net Part of Payroll Accounting</td>
<td>229</td>
</tr>
<tr>
<td>Social Insurance</td>
<td>230</td>
</tr>
<tr>
<td>Employee with Social and Employment Insurance (RPLDDLJ0)</td>
<td>231</td>
</tr>
<tr>
<td>Administration of Employee's Social Insurance Status</td>
<td>232</td>
</tr>
<tr>
<td>Acquisition of Status</td>
<td>234</td>
</tr>
<tr>
<td>Registaring in Infotype when Acquired</td>
<td>235</td>
</tr>
<tr>
<td>Creating Acquisition Form</td>
<td>236</td>
</tr>
<tr>
<td>Creating Acquisition Data File</td>
<td>237</td>
</tr>
<tr>
<td>Lost of Status</td>
<td>238</td>
</tr>
<tr>
<td>List of employee who lost the qualification of health insurance at 65 (RPLSOLJ1)</td>
<td>239</td>
</tr>
<tr>
<td>Registaring in Infotype when Lost</td>
<td>240</td>
</tr>
<tr>
<td>Creating Lost Form</td>
<td>241</td>
</tr>
<tr>
<td>Creating Lost Data File</td>
<td>242</td>
</tr>
<tr>
<td>Transfer (Lost/Acquisition of Status)</td>
<td>243</td>
</tr>
<tr>
<td>Registaring in Infotype when Transferred</td>
<td>244</td>
</tr>
<tr>
<td>Creating Lost Form</td>
<td>246</td>
</tr>
<tr>
<td>Creating Acquisition Form</td>
<td>247</td>
</tr>
<tr>
<td>Address Change</td>
<td>248</td>
</tr>
<tr>
<td>Registaring in Infotype when Changed Address</td>
<td>249</td>
</tr>
<tr>
<td>Creating Address Change Form</td>
<td>250</td>
</tr>
<tr>
<td>Creating Address Change Data File</td>
<td>251</td>
</tr>
<tr>
<td>Other Events</td>
<td>252</td>
</tr>
<tr>
<td>List of employees exempt from employment insurance (RPLSOLJ2)</td>
<td>253</td>
</tr>
<tr>
<td>Setting Social Insurance Exemption Modifier</td>
<td>254</td>
</tr>
<tr>
<td>Changing Social Insurance Deduction Indicator</td>
<td>255</td>
</tr>
<tr>
<td>Social Insurance Premium</td>
<td>256</td>
</tr>
<tr>
<td>Maintenance of Social Insurance Premium</td>
<td>257</td>
</tr>
<tr>
<td>Registering an Employee's Social Insurance Premium</td>
<td>258</td>
</tr>
<tr>
<td>Activities for Legal Change</td>
<td>259</td>
</tr>
<tr>
<td>Change of Standard Compensation Table</td>
<td>260</td>
</tr>
<tr>
<td>Reformation of Monthly Standard Compensation (RPUUSCJ0)</td>
<td>261</td>
</tr>
<tr>
<td>Change Social Insurance Premium Rate</td>
<td>262</td>
</tr>
<tr>
<td>Social Insurance Premium Check List (RPLSIPJ1)</td>
<td>263</td>
</tr>
</tbody>
</table>
Santei Geppen ....................................................................................................................... 264
Functions of Santei Geppen .................................................................................................. 265
Santei Geppen Evaluation ...................................................................................................... 266
Santei Adjustment Selection Report ...................................................................................... 268
Santei/Geppen Adjustment Screen ...................................................................................... 269
Santei Form ............................................................................................................................. 270
Geppen Form .......................................................................................................................... 271
Soukatsu-hyo .......................................................................................................................... 272
Updating of Social Insurance(SI) Master Data ..................................................................... 273
Functions for Ikkatsu-Tekiyo ................................................................................................ 274
Pre-Matching of Master Data ............................................................................................... 275
Santei MTR .............................................................................................................................. 276
Geppen MTR ........................................................................................................................... 277
Save Soushitsu-sya ............................................................................................................... 278
Processing Scenarios of Santei Geppen .............................................................................. 279
1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule ....................................................... 280
Santei Geppen Evaluation in August .................................................................................. 281
Geppen (other periods) ........................................................................................................ 283
Santei Geppen Evaluation in August .................................................................................. 286
Santei Geppen Evaluation in September ............................................................................ 288
Santei Geppen Evaluation in October ................................................................................. 290
Geppen (other periods) ........................................................................................................ 292
3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo .......................................................... 294
Santei Geppen Evaluation in August .................................................................................. 295
Santei Geppen Evaluation in September ............................................................................ 298
Santei Geppen Evaluation in October ................................................................................. 300
4. Health: Tokyo Rule, Pension: Non-Tokyo Rule ............................................................... 302
Santei Geppen Evaluation in August .................................................................................. 303
Santei Geppen Evaluation in September ............................................................................ 305
Santei Geppen Evaluation in October ................................................................................. 307
Geppen (other periods) ........................................................................................................ 309
5. Health: Tokyo Rule, Pension: Tokyo Rule ....................................................................... 311
Santei Geppen Evaluation in August .................................................................................. 312
Santei Geppen Evaluation in September ............................................................................ 314
Santei Geppen Evaluation in October ................................................................................. 316
Geppen (other periods) ........................................................................................................ 318
6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo ................................................................. 320
Santei Geppen Evaluation in August .................................................................................. 321
Santei Geppen Evaluation in September ............................................................................ 324
Santei Geppen Evaluation in October ................................................................................. 326
Display Cluster GJ (Reporting Results for Santei/Geppen) (RPCLSTGJ) ....................... 328
HR: Cluster GJ Delete Program (RPUDELGJ) ..................................................................... 329
Shoyo Payment Report for Health Insurance ......................................................................... 330
Running a Payment Report for Regular SHOYO ................................................................. 331
Employee Tax Information .......................................................................................................... 332
Income Tax ................................................................................................................................ 333
Maintaining an Employee's Individual Tax Status Information .................................................. 334
   Adding an Employee's Tax Status Information: Example........................................... 336
Maintaining an Employee's Family Information ................................................................ 337
   Adding an Employee's Spouse Information: Example ........................................... 339
   Changing an Employee's Dependency Information for Monthly Payroll: Example .... 340
Income Tax for Year End Adjustment ........................................................................................ 341
Maintaining an Employee's YEA Information ...................................................................... 342
   Adding an Employee's YEA Information: Example.................................................. 343
Maintaining an Employee's Tax Status Information for YEA .................................................... 344
   Adding an Employee's Tax Status Information for YEA: Example .............................. 346
Maintaining an Employee's Family Information for YEA........................................................ 347
   Defining an Employee's Family Data ........................................................................... 348
      Adding an Employee's Child Information: Example ............................................... 350
      Changing an Employee's Dependency Information for YEA: Example ............... 351
Residence Tax ............................................................................................................................... 352
Maintaining an Employee's Tax Address .............................................................................. 353
   Creating an Employee's Tax Address: Example ......................................................... 354
Maintaining an Employee's Residence Tax Information .......................................................... 355
   Adding an Employee's Residence Tax Amount: Example ........................................ 356
Maintaining an Employee's Tax Status Information for Residence Tax .................................... 357
   Adding an Employee’s Tax Status Information for Residence Tax: Example .......... 359
Residence Tax Payment Data .................................................................................................... 360
   Resident Tax Change – Japan (RPCRESJ0)............................................................. 361
   Resident Tax Entry Proof List (Japan) (RPLRTCJ0) ................................................... 362
   Creating Residence Tax Payment Data ...................................................................... 363
   Copying Residence Tax Payment Data to a Data Medium......................................... 365
Labor Insurance .......................................................................................................................... 366
Maintaining an Employee’s Unemployment Insurance ............................................................. 367
   Defining an Employee's Employment Insurance Information .................................... 368
      Adding an Employee's Unemployment Insurance: Example ................................ 370
Maintaining an Employee's Accident Insurance .................................................................. 371
   Defining an Employee’s Accident Insurance Information .......................................... 372
      Adding an Employee's Accident Insurance: Example .......................................... 373
Labor Insurance Reporting ....................................................................................................... 374
   Legal Application Form List for Employment Insurance (RPCUEMJ0) ..................... 375
   Labor Insurance Annual Update .................................................................................... 377
      List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0) ......................... 378
         Generating List of Liable Amount for Fixed Labor Insurance Fee ..................... 379
      Posting Labor Insurance Annual Report .................................................................. 380
Nursing Insurance ...................................................................................................................... 382
Branch Office and Premium for Nursing Insurance ................................................................. 384
Social Insurance Basic Data: Nursing Insurance .................................................................... 385
Nursing Insurance Status Check ............................................................................................ 387
Administrating Employee’s Nursing Insurance Status .......................................................... 391
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Payroll Japan (PY-JP)</td>
<td></td>
</tr>
<tr>
<td>Company Loans</td>
<td>408</td>
</tr>
<tr>
<td>Overview of Loans</td>
<td>409</td>
</tr>
<tr>
<td>Loan Data</td>
<td>413</td>
</tr>
<tr>
<td>Loan Classification Data</td>
<td>414</td>
</tr>
<tr>
<td>Loan Types</td>
<td>415</td>
</tr>
<tr>
<td>Repayment Types</td>
<td>416</td>
</tr>
<tr>
<td>Repayment Planning</td>
<td>417</td>
</tr>
<tr>
<td>Personnel Data</td>
<td>418</td>
</tr>
<tr>
<td>Master Data for Loans</td>
<td>419</td>
</tr>
<tr>
<td>Loan Information</td>
<td>420</td>
</tr>
<tr>
<td>Repayment Plan</td>
<td>421</td>
</tr>
<tr>
<td>Creating Loans</td>
<td>424</td>
</tr>
<tr>
<td>Creating Repayment Plan</td>
<td>425</td>
</tr>
<tr>
<td>Displaying Repayment Plan</td>
<td>429</td>
</tr>
<tr>
<td>Displaying the Balance</td>
<td>430</td>
</tr>
<tr>
<td>Correcting Incorrect Loan Data</td>
<td>431</td>
</tr>
<tr>
<td>Changing Loans</td>
<td>433</td>
</tr>
<tr>
<td>Changing Repayment Plan</td>
<td>434</td>
</tr>
<tr>
<td>Deleting Loans</td>
<td>435</td>
</tr>
<tr>
<td>Deleting Repayment Plan</td>
<td>436</td>
</tr>
<tr>
<td>Payment and Repayment of Loans</td>
<td>437</td>
</tr>
<tr>
<td>Releasing Loan Payment</td>
<td>439</td>
</tr>
<tr>
<td>Changing Loan Payment</td>
<td>440</td>
</tr>
<tr>
<td>Deleting Loan Payment</td>
<td>441</td>
</tr>
<tr>
<td>Special Repayment</td>
<td>442</td>
</tr>
<tr>
<td>Interest Calculations</td>
<td>443</td>
</tr>
<tr>
<td>Logic of Interest Calculation</td>
<td>444</td>
</tr>
<tr>
<td>Interest Support</td>
<td>445</td>
</tr>
<tr>
<td>Maintaining, Checking and Evaluating Loan Data</td>
<td>447</td>
</tr>
<tr>
<td>Deductions</td>
<td>448</td>
</tr>
<tr>
<td>Recurring Payments and Deductions (Infotype 0014)</td>
<td>449</td>
</tr>
<tr>
<td>Maintaining an Employee’s Deduction Information</td>
<td>450</td>
</tr>
<tr>
<td>SYUKKO Administration</td>
<td>452</td>
</tr>
<tr>
<td>Administrating Master Data for SYUKKO Employee</td>
<td>453</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>SYUKKO Employee’s Organizational Assignment</td>
<td>454</td>
</tr>
<tr>
<td>SYUKKO Employee’s Payroll Status</td>
<td>456</td>
</tr>
<tr>
<td>Performing Payroll Accounting for SYUKKO Employee</td>
<td>458</td>
</tr>
<tr>
<td>SYUKKO Employee’s Labor Insurance</td>
<td>459</td>
</tr>
<tr>
<td><strong>Non-Resident Payroll Administration</strong></td>
<td>460</td>
</tr>
<tr>
<td>Non-Resident Employee</td>
<td>465</td>
</tr>
<tr>
<td>Master Data for Non-Resident Employee</td>
<td>466</td>
</tr>
<tr>
<td>Employee Personal Data</td>
<td>467</td>
</tr>
<tr>
<td>Details on Work Relationship</td>
<td>468</td>
</tr>
<tr>
<td>Payroll Specifications - Overseas Wage</td>
<td>469</td>
</tr>
<tr>
<td>Payroll Specifications - Social Insurance &amp; Tax</td>
<td>470</td>
</tr>
<tr>
<td>Payroll Specifications - Other Master Data</td>
<td>471</td>
</tr>
<tr>
<td>Payroll Function</td>
<td>472</td>
</tr>
<tr>
<td>Monthly Payroll</td>
<td>473</td>
</tr>
<tr>
<td>Tax Cal. Based on Assumed Taxation Type (Monthly Payroll) - An Example</td>
<td>476</td>
</tr>
<tr>
<td>Tax Calculation for Foreigners in Japan : An Example</td>
<td>478</td>
</tr>
<tr>
<td>Adjustment of Withholding Tax Due to Change of Return/Leave Date: Example</td>
<td>480</td>
</tr>
<tr>
<td>SHOYO</td>
<td>482</td>
</tr>
<tr>
<td>Tax Calculation Based on Assumed Taxation Type (Shoyo)</td>
<td>483</td>
</tr>
<tr>
<td>Payment Report for Non-Resident</td>
<td>485</td>
</tr>
<tr>
<td>Adjustment of Annual Income Tax due to Change of Return/Leave Date: Example</td>
<td>486</td>
</tr>
<tr>
<td><strong>Subsequent Activities</strong></td>
<td>487</td>
</tr>
<tr>
<td>Wage and Salary Payments</td>
<td>488</td>
</tr>
<tr>
<td>Payment-Related Information in the Master Data</td>
<td>489</td>
</tr>
<tr>
<td>Payment-Related Information in the Payroll Results</td>
<td>490</td>
</tr>
<tr>
<td>Preliminary Program DME</td>
<td>492</td>
</tr>
<tr>
<td>Repeating a Payment Run</td>
<td>496</td>
</tr>
<tr>
<td>Wage and Salary Payments by Bank Transfer</td>
<td>497</td>
</tr>
<tr>
<td>Evaluating Payroll Results</td>
<td>498</td>
</tr>
<tr>
<td>Creating a DME File</td>
<td>499</td>
</tr>
<tr>
<td>Data Medium Administration</td>
<td>500</td>
</tr>
<tr>
<td><strong>Reporting</strong></td>
<td>502</td>
</tr>
<tr>
<td>Syoyo Reporting</td>
<td>503</td>
</tr>
<tr>
<td>Determination of Syoyo Amount</td>
<td>504</td>
</tr>
<tr>
<td>Retirement-related Reporting</td>
<td>505</td>
</tr>
<tr>
<td>Payroll Execution for Retiree Help Manager</td>
<td>506</td>
</tr>
<tr>
<td>Retirement allowance amount calculation (RPLRLSJ0)</td>
<td>507</td>
</tr>
<tr>
<td>Retirement Allowance Calculation Log List (RPLRLGJ0)</td>
<td>508</td>
</tr>
<tr>
<td>Retirement Allowance Income Tax Statements</td>
<td>509</td>
</tr>
<tr>
<td>Periodical Retirement Allowance Income Tax Statement</td>
<td>510</td>
</tr>
<tr>
<td>Running a Tax Statement for Retirement Allowance</td>
<td>511</td>
</tr>
<tr>
<td>Social Insurance Reporting</td>
<td>512</td>
</tr>
<tr>
<td>Reformation of Monthly Standard Compensation (RPUUUSCJ0)</td>
<td>513</td>
</tr>
<tr>
<td>Employee with Social and Employment Insurance (RPLDDLJ0)</td>
<td>514</td>
</tr>
<tr>
<td>Social Insurance Premium Check List (RPLSIPJ1)</td>
<td>515</td>
</tr>
<tr>
<td>Shoyo Payment Report for Health Insurance</td>
<td>516</td>
</tr>
<tr>
<td>Running a Payment Report for Regular SHOYO</td>
<td>517</td>
</tr>
<tr>
<td>Santei Geppen</td>
<td>518</td>
</tr>
<tr>
<td>Functions of Santei Geppen</td>
<td>519</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-----</td>
</tr>
<tr>
<td>Santei Geppen Evaluation</td>
<td>520</td>
</tr>
<tr>
<td>Santei Adjustment Selection Report</td>
<td>522</td>
</tr>
<tr>
<td>Santei/Geppen Adjustment Screen</td>
<td>523</td>
</tr>
<tr>
<td>Santei Form</td>
<td>524</td>
</tr>
<tr>
<td>Geppen Form</td>
<td>525</td>
</tr>
<tr>
<td>Soukatsu-hyo</td>
<td>526</td>
</tr>
<tr>
<td>Updating of Social Insurance(SI) Master Data</td>
<td>527</td>
</tr>
<tr>
<td>Functions for Ikkatsu-Tekiyo</td>
<td>528</td>
</tr>
<tr>
<td>Pre-Matching of Master Data</td>
<td>529</td>
</tr>
<tr>
<td>Santei MTR</td>
<td>530</td>
</tr>
<tr>
<td>Geppen MTR</td>
<td>531</td>
</tr>
<tr>
<td>Save Soushitsu-sya</td>
<td>532</td>
</tr>
<tr>
<td>Processing Scenarios of Santei Geppen</td>
<td>533</td>
</tr>
<tr>
<td>1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule</td>
<td>534</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>535</td>
</tr>
<tr>
<td>Geppen (other periods)</td>
<td>537</td>
</tr>
<tr>
<td>2. Health: Non-Tokyo Rule, Pension: Tokyo Rule</td>
<td>539</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>540</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in September</td>
<td>542</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in October</td>
<td>544</td>
</tr>
<tr>
<td>Geppen (other periods)</td>
<td>546</td>
</tr>
<tr>
<td>3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo</td>
<td>548</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>549</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in September</td>
<td>552</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in October</td>
<td>554</td>
</tr>
<tr>
<td>4. Health: Tokyo Rule, Pension: Non-Tokyo Rule</td>
<td>556</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>557</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in September</td>
<td>559</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in October</td>
<td>561</td>
</tr>
<tr>
<td>Geppen (other periods)</td>
<td>563</td>
</tr>
<tr>
<td>5. Health: Tokyo Rule, Pension: Tokyo Rule</td>
<td>565</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>566</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in September</td>
<td>568</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in October</td>
<td>570</td>
</tr>
<tr>
<td>Geppen (other periods)</td>
<td>572</td>
</tr>
<tr>
<td>6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo</td>
<td>574</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in August</td>
<td>575</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in September</td>
<td>578</td>
</tr>
<tr>
<td>Santei Geppen Evaluation in October</td>
<td>580</td>
</tr>
<tr>
<td>Display Cluster GJ (Reporting Results for Santei/Geppen) (RPCLSTGJ)</td>
<td>582</td>
</tr>
<tr>
<td>HR: Cluster GJ Delete Program (RPUDELGJ)</td>
<td>583</td>
</tr>
<tr>
<td>Labor Insurance Reporting</td>
<td>584</td>
</tr>
<tr>
<td>Legal Application Form List for Employment Insurance (RPCUEMJ0)</td>
<td>585</td>
</tr>
<tr>
<td>Labor Insurance Annual Update</td>
<td>587</td>
</tr>
<tr>
<td>List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0)</td>
<td>588</td>
</tr>
</tbody>
</table>
Generating List of Liable Amount for Fixed Labor Insurance Fee .................................. 589
Posting Labor Insurance Annual Report ........................................................................... 590
Deduction Lists ................................................................................................................. 592
Running a Life/Accident Insurance Deduction List ............................................................. 593
Running Property Accumulation Savings deduction .......................................................... 594
Union Due Statement-Japan (RPCUNIJ0) .......................................................................... 595
Residence Tax Payment Data .............................................................................................. 596
Resident Tax Change – Japan (RPCRESJ0) ........................................................................ 597
Resident Tax Entry Proof List (Japan) (RPLRTCJ0) ............................................................. 598
Creating Residence Tax Payment Data ............................................................................... 599
Copying Residence Tax Payment Data to a Data Medium .................................................. 601
Reports and Statements for Year End Adjustment ............................................................... 602
Employee's Income Tax and Family Dependant Tax Deduction Form ............................... 603
Life Insurance and Spouse Tax Deduction Form ................................................................ 604
Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho) ....................................................... 605
Payment Report for Year End Adjustment (Soukatsu-Hyo) .................................................. 608
Payment Report for Non-Resident ....................................................................................... 609
Tax Statements for Year End Adjustment ........................................................................... 610
Creating Tax Statements for Y.E.A. on Printed Forms ....................................................... 612
Creating Tax Statements for Year End Adjustment on Data File ....................................... 614
Copying Tax Statement Data in TemSe to Data Medium .................................................... 617
Year End Adjustment Result List (RPCECKJ0) ................................................................. 618
Display Cluster YJ (Year-End Adjustment) (RPCLSTYJ) ..................................................... 619
Personnel Administration Reporting ................................................................................... 620
Employee Action List (RPLACTJ0) ..................................................................................... 621
Personnel Record - Japan (RPLPHSJ0) ............................................................................... 622
Employee Address Directory (RPLADDJ0) ....................................................................... 623
History of Personnel Appraisals (RPLHTAJ0) .................................................................... 624
Change of Basic Pay List (RPLPRRJ0) ................................................................................ 625
Display Payroll Results (RPCLSTRJ) .................................................................................. 626
INFOTYPES ......................................................................................................................... 627
National Features Japan (infotype 0021) ............................................................................. 628
Education (Infotype 0022): National Features Japan ............................................................ 630
Social Insurance Basic Data Infotype (0140) ...................................................................... 631
Social Insurance Premium Data Infotype (0141) ................................................................. 634
Residence Tax Information (0142) ....................................................................................... 636
Life and Injury Insurance (Infotype 0143) ........................................................................... 637
Personnel Tax Status Information (0145) .......................................................................... 638
Y. E. A. Information (Infotype 0146) ................................................................................... 640
Property Accumulation Savings (0144) .............................................................................. 641
Personal Appraisals Information (0147) ............................................................................ 642
Interface Toolbox for Human Resources (PX-XX-TL) ........................................................ 644
Technology for Interface Scenarios ..................................................................................... 646
Example 1: Export Master Data to a Third-Party System ................................................... 648
Example 2: Export Master Data and Payroll Results to Third-Party System ....................... 650
Example 3: Gross Payroll in SAP System, Net Payroll in Third-Party System ................... 652
Setting Up the Interface for Export with the Toolbox ......................................................... 654
Data Export with the Toolbox ............................................................................................ 656
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface Format</td>
<td>657</td>
</tr>
<tr>
<td>Create Objects</td>
<td>659</td>
</tr>
<tr>
<td>Database Object</td>
<td>661</td>
</tr>
<tr>
<td>Cluster Object</td>
<td>662</td>
</tr>
<tr>
<td>Table Object</td>
<td>663</td>
</tr>
<tr>
<td>Field Object</td>
<td>665</td>
</tr>
<tr>
<td>Creating an Interface Format</td>
<td>666</td>
</tr>
<tr>
<td>Inserting a Field Object</td>
<td>668</td>
</tr>
<tr>
<td>Delete Objects</td>
<td>669</td>
</tr>
<tr>
<td>Deleting Objects</td>
<td>670</td>
</tr>
<tr>
<td>Data Definition for Cluster Objects</td>
<td>671</td>
</tr>
<tr>
<td>Changing or Displaying the Data Definition for a Cluster Object</td>
<td>672</td>
</tr>
<tr>
<td>Table Entries</td>
<td>673</td>
</tr>
<tr>
<td>Selecting Table Entries</td>
<td>674</td>
</tr>
<tr>
<td>Conversion for Field Objects</td>
<td>675</td>
</tr>
<tr>
<td>Constant Conversion Type</td>
<td>676</td>
</tr>
<tr>
<td>Example: Replacing a Constant Generically</td>
<td>678</td>
</tr>
<tr>
<td>Table Value Conversion Type</td>
<td>679</td>
</tr>
<tr>
<td>Database Table</td>
<td>680</td>
</tr>
<tr>
<td>Example: Replacing a Table Value</td>
<td>681</td>
</tr>
<tr>
<td>User Exit Conversion Type</td>
<td>682</td>
</tr>
<tr>
<td>Example: User Exit with Form Routine</td>
<td>683</td>
</tr>
<tr>
<td>Selecting the Conversion for a Field Object</td>
<td>684</td>
</tr>
<tr>
<td>Restrictions for Field Objects</td>
<td>686</td>
</tr>
<tr>
<td>Creating Restrictions for a Field Object</td>
<td>687</td>
</tr>
<tr>
<td>Attributes in the Interface Format</td>
<td>688</td>
</tr>
<tr>
<td>Data Definition Include</td>
<td>689</td>
</tr>
<tr>
<td>Creating an Include Automatically or Using an Existing Include</td>
<td>690</td>
</tr>
<tr>
<td>Change Validation</td>
<td>692</td>
</tr>
<tr>
<td>Comparison Period for Change Validation</td>
<td>694</td>
</tr>
<tr>
<td>Setting the Comparison Period for Multiple Export</td>
<td>695</td>
</tr>
<tr>
<td>Setting the Comparison Period for Retroactive Accounting</td>
<td>696</td>
</tr>
<tr>
<td>Determination of Comparison Period Using First Method if New change validation Attribute Is Flagged</td>
<td>697</td>
</tr>
<tr>
<td>Determination of Comparison Period Using First Method if New change validation Attribute Is Not Flagged</td>
<td>699</td>
</tr>
<tr>
<td>Second Method for Setting the Comparison Period</td>
<td>701</td>
</tr>
<tr>
<td>Create Objects</td>
<td>703</td>
</tr>
<tr>
<td>Creating Objects</td>
<td>704</td>
</tr>
<tr>
<td>Delimit Objects</td>
<td>705</td>
</tr>
<tr>
<td>Example: Delimiting an Infotype</td>
<td>706</td>
</tr>
<tr>
<td>Delimiting Objects</td>
<td>707</td>
</tr>
<tr>
<td>Single Field Validation</td>
<td>708</td>
</tr>
<tr>
<td>Example: Single Field Validation</td>
<td>709</td>
</tr>
<tr>
<td>Validating Single Fields</td>
<td>710</td>
</tr>
<tr>
<td>Key Fields</td>
<td>711</td>
</tr>
<tr>
<td>Example: Key Fields</td>
<td>712</td>
</tr>
</tbody>
</table>
Defining Key Fields ........................................................................................................... 713
Relations ........................................................................................................................... 714
Example: Relations Between Field Objects ...................................................................... 715
Creating Relations .......................................................................................................... 716
Wage types ......................................................................................................................... 717
User-Defined Change Validation ........................................................................................ 718
Naming Conventions for Export Data ................................................................................ 719
Example: Customer Program for Change Validation .......................................................... 720
Activating User-Defined Change Validation ....................................................................... 721
Wage Type Processing with the Toolbox ............................................................................. 722
Wage Type Tables in the Interface Format .......................................................................... 723
Wage Type Selection in the Interface Format ...................................................................... 724
Structure of a Wage Type ................................................................................................... 725
Wage Type Options for Retroactive Accounting .................................................................. 726
Comparison Period for Wage Type Options in Retroactive Accounting ................................. 728
In-Period Information / For-Period Information .................................................................. 729
Example: Comparison Period for Wage Type Differences for Several Retroactive Runs .......... 730
Activating Wage Type Options for Retroactive Accounting .................................................. 731
Wage Types in Change Validation ....................................................................................... 732
Change Validation and Wage Type Tables .......................................................................... 733
Change Validation and Wage Type Comparison ................................................................... 734
Wage Types and Split Indicators ......................................................................................... 735
Activating Wage Types for Change Validation ..................................................................... 736
Activating Wage Types for Change Validation ..................................................................... 737
Wage Type Delimitation for Change Validation ................................................................... 738
Delimiting Wage Types for Change Validation .................................................................... 739
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change Validation ................................................................................................................................. 740
Example 1: Third-Party Payroll System Runs Retroactive Accounting (R1) ......................... 742
Example 2: Third-Party Payroll System Runs Retroactive Accounting (R1); Change Validation and Delimitation Functions are Active ................................................................. 743
Example 3: Third-Party Payroll System Runs Retroactive Accounting (R2) ......................... 745
Example 4: Third-Party Payroll System Runs Retroactive Accounting (R2); Change Validation and Delimitation Functions are Active ................................................................. 746
Example 5: Third-Party Payroll System Without Retroactive Accounting (R4) ..................... 748
Example 6: Third-Party Payroll System Without Retroactive Accounting (R4); Change Validation and Delimitation Functions are Active ................................................................. 749
Generation - Interface Format for the Export Program ......................................................... 751
Generating the Export Program .......................................................................................... 752
Export Program .................................................................................................................. 753
Starting the Export Program ............................................................................................... 754
Infotype: Export Status (0415) ............................................................................................. 755
Export History for Interface Results ..................................................................................... 757
Displaying the Interface Format .......................................................................................... 758
Deleting Interface Results ................................................................................................. 759
Automatic Conversion of Interface Results .......................................................................... 760
Manual Conversion of Interface Results ................................................................. 761
Displaying TemSe Files .......................................................................................... 762
Managing TemSe Files ........................................................................................... 763
Downloading an Export File .........................................................................................764
File Layout .................................................................................................................. 765
   Processing the File Layout ...................................................................................... 767
   Editing and Attributes for the File Layout .............................................................. 768
   User Exits and User-Defined Form Routines .......................................................... 769
       Constant Values as Input Parameters ................................................................. 770
       Interface Format Values as Input Parameters ...................................................... 771
       Interface Variables as Input Parameters .............................................................. 772
   Blocks in the File Layout ......................................................................................... 774
       User Exit Before (Block) .................................................................................... 775
       User Exit After (Block) ...................................................................................... 776
   Structures in the File Layout ................................................................................... 777
       User Exit Before (Structure) ............................................................................... 778
       User Exit After (Structure) ................................................................................ 779
   Field Functions in the File Layout ......................................................................... 780
   Calling Specific Interface Data .............................................................................. 781
       Interface Block Buffer ........................................................................................ 782
       Interface Format Data ........................................................................................ 785
   Access to Export Data in a User-Defined File Layout ............................................. 787
   Structure Definition ............................................................................................... 788
   Creating a File Layout ............................................................................................ 790
   Generating the File Layout ..................................................................................... 792
   Generating the File Layout ..................................................................................... 793
   Conversion with the File Layout ............................................................................. 794
   Converting a File Layout ....................................................................................... 796
File Format of Export File (SAP Standard) ................................................................. 797
Structure of an Export File ......................................................................................... 798
   Display Export Files Using Operator Blocks ....................................................... 800
   Operators for the Export File ................................................................................. 801
       Begin Preamble BPR (01) / End Preamble (02) ................................................. 803
       Begin of Secondary Information BSC (17)/End of Secondary Information ESC (18) ........................................................................ 804
       Begin Personnel Number BOP (05) / End Personnel Number EOP (06) ............. 805
       Begin Payroll Period BPE (07) / End Payroll Period EPE (08) ......................... 806
       Begin Table BOT (09) / End Table EOT (0A) .................................................. 807
       Begin of Table Entry BOE (0B) / End of Table Entry EOF (0C) ...................... 808
       Begin of Field String BOF (0D) / End of Field String EOF (0E) .................... 809
       Begin of Infotype BOI (0F) / End of Infotype EOI (10) .................................... 810
       Begin Wage Type BOW (11) / End Wage Type EOW (12) ............................. 811
       Begin Postamble BPO (03) / End Postamble EPO (04) ..................................... 812
   Display of Export File - Formatted ..................................................................... 813
   Secondary Files ...................................................................................................... 814
       Structure of the Secondary File (Formatted)...................................................... 816
   Generation of Secondary File .............................................................................. 817
   Generating the Secondary File ............................................................................. 818
Import Wage Types ................................................................. 819
Starting the Import ............................................................. 820
Payroll Japan (PY-JP)
Payroll in the SAP System

Purpose
You can use this component to calculate the remuneration for work done for each employee. However, Payroll does not just involve the calculation of remuneration, but consists of a variety of processes that are becoming increasingly important due to the employer’s increased obligation to supply benefits and medical welfare. These benefits are products of:

- Labor law
- Tax law
- Contribution law
- Benefits law
- Civil law
- Reporting law
- Information law
- Statistics law

Integration
Payroll can be integrated in Personnel Administration, Time Management, Incentive Wages and Accounting:

- Standardized data retention enables you to use master data and other payroll relevant data from Personnel Administration.
- Time data, entered via Time Management, is automatically included in the Payroll and is valuated during the payroll run.
- Data from the Incentive Wages component is used to calculate piecework wages and premium wages directly in Payroll.
- Information on expenses and payables from Payroll is posted for accounting directly in Financial Accounting, and you assign the costs to the appropriate cost center. You can also control the financial system of third-party providers.

Features
The System calculates the gross and net pay, which comprises the individual payments and deductions that are calculated during a payroll period, and are received by an employee. These payments and deductions are included in the calculation of the remuneration using different wage types [Extern].

After the remuneration payroll you can carry out various subsequent activities, for example, you can see to remuneration payment or the creation of various lists, and make evaluations.
Payroll Basics

Purpose
The Payroll is based on an international payroll driver. This payroll driver was modified for each country. The country-specific payroll drivers take the statutory and administrative regulations of a country into account.

Since the payroll driver has a modular structure, you can use the Customizing functions to quickly modify the payroll procedure to meet the particular requirements of your enterprise.

Process Flow
When you access Payroll, the payroll driver calls the accompanying payroll schema, which consists of a sequence of functions. For each activity, the individual functions import data from internal tables and payroll relevant files.

Payroll is then performed as follows:
1. The system updates the databases and imports the master data relevant to payroll.
2. The system imports the last payroll result.
3. The system calculates the gross wage and considers the shift schedule, shift change compensation, and valuation bases. Any master data relevant to payroll is included in the calculation at this point.
4. The system calculates the partial period factors, lump sums and salary elements, and cumulates the gross results.
5. The system calculates the net remuneration, and performs retroactive accounting if specific master data has been changed in previous payroll periods

Result
After the payroll run, you can transfer the payroll results to Financial Accounting, or perform evaluations and create lists and statistics.
Payroll Driver

Definition

Special report for Payroll. SAP has developed country-specific payroll drivers, which are based on report RPCALCx0. With country-specific reports the penultimate character in the name refers to the country indicator (for example, D for Germany, F for France).

Use

Report RPCALCx0 can calculate periodic payments and also off-cycle payroll runs. However, this report does not include tax and social insurance data for net wage calculations. The country specific payroll drivers contain this data.

Integration

Calculation rules and other reports are stored in an accompanying schema [Seite 22] which also contains the activities carried out by the payroll driver during payroll. All data is stored in internal tables [Seite 24] and saved in files [Seite 23] with a cluster structure.
Payroll Schema

Definition

The payroll schema contains calculation rules to be used by the payroll driver during payroll. SAP has developed country-specific schemas which are based on schema X000. With country-specific reports, the first character in the name refers to the country indicator (for example, D for Germany, F for France).

Structure

A schema consists of the following parts:

- Initialization
  
  The system performs the following steps:
  
  – Updates the databases
  – Imports required infotypes

- Gross calculation of pay
  
  The system performs the following steps:
  
  – Processes basic data and time data
  – Queries off-cycle payroll runs
  – Reads payroll account of the last period accounted
  – Processes time data and calculates the individual gross values
  – Performs factoring

- Net calculation of pay
  
  The system performs the following steps:
  
  – Calculates net remuneration
  – Performs bank transfers

Integration

All data is stored in internal tables and saved in files with a cluster structure.
Payroll Relevant Files

Definition
Payroll files contain data for payroll and payroll results.

Structure
The system requires the following files for payroll:

- **Pnnnn (nnnn = number of the infotype)**
  The Pnnnn files contain data that has been entered in the respective infotypes for an employee.

- **PCL1**
  The PCL1 file contains primary information, in other words, data from the master data and time recording systems.

- **PCL2**
  The PCL2 file contains secondary information, in other words, derived data and all generated schemas.

Integration
When you start payroll, the system imports the relevant master data from the Pnnn files (for example, basic pay and tax class) and imports the time data from the PCL1 file to the IT table. The system imports the payroll results from the previous month from table ORT (for example, to form averages). The system processes this data and saves the payroll results and generated schemas in the PLC2 file.
Internal Tables

Definition

Internal tables store data during payroll. The system imports data to these tables and uses them to calculate new data. This data is then also saved in internal tables.

Structure

At the start of the payroll run, the system reads the values from the results tables to the old results table (ORT). Data from the previous period is, therefore, available in the current payroll period.

The most important internal tables are:

- Input table (IT)
  Table IT contains data that can be edited. The table exists only during processing.

- Output table (OT)
  Table OT contains the results of an activity. These results are written to the input table for further processing. The table exists only during processing.

- Results table (RT)
  Table RT contains the results of the period for which payroll has been run. The system saves this data in the PCL2 file in cluster RX.
Payroll Control

Use
This function is used to control Payroll.

During Payroll the master data for the personnel numbers to be included in the payroll run can not be changed for the past or present, for example. You should not perform payroll, when master data is being processed for the personnel numbers for which payroll should be run.

Scope of Function

- Payroll Control Record [Seite 54]
- Payroll Area [Seite 32]
- Payroll Status [Seite 28]
- Payroll Period [Seite 33]
Payroll Control Record

Definition

Payroll object that is important for the payroll run, and which contains all the information on a payroll area [Seite 32].

Use

The payroll control record [Extern] has the following functions:

- It locks the personnel numbers, for which payroll should be run, against master data changes that affect the payroll past or present.
- It locks the payroll for the period during which payroll-relevant changes are made to the master data for the personnel numbers being processed.
- It makes the following information available for the system:
  - What is the next payroll period for which regular payroll should be run?
  - Up to what date is retroactive accounting [Seite 40] carried out?
  - What status does the payroll currently have? (for example, Released for Payroll or Check Payroll Results)?

When you carry out a payroll run, the system automatically changes the payroll status in the payroll control record. You can also change the status manually under Payroll → Tools → Control Record.

Structure

The control record contains the following information:

- Payroll area
- Payroll status
- Payroll period
- Earliest possible retroactive accounting period [Seite 42]
- Last change made to the control record

When you create the control record in your live system, please note the following: the payroll period that you enter at the start of the live payroll run must be 1 period lower than the period with which you want to perform the live payroll run for the first time.

You want to carry out the first payroll run in period 5 1999. In the payroll control record, you must enter 4 1999 as the period. If you set the payroll control record for the first payroll run to status Released for Payroll, the system increases the period by 1 and payroll is run for period 5 1999.
Payroll Status (Infotype 0003)

Payroll Status (Infotype 0003)

Definition
Infotype in which data on the Payroll status and Time Management status is stored.

For example, the system stores the date of the last payroll run performed for the employee in the Payroll Status infotype (0003).
The system can flag an employee that was rejected in the payroll run.

Use
The system automatically creates this infotype when the employee is hired. In general, the system updates the infotype and writes the changes to the payroll past.

Structure
You can change the payroll status of an individual employee using Payroll/Retroactive Accounting and Time Evaluation.

It is only worthwhile making such changes for a few exceptional cases. For more information, see Changing The Payroll Status [Extern].
Editing the Payroll Status

Use

The Payroll Status infotype (0003) is usually updated by the system. An exception is manual editing of an employee’s payroll status. The following possibilities exist to edit the infotype.

- Editing Master Data
  Here, you can edit part of a field.

- Enhanced Editing
  Here, you can edit all fields.

Prerequisites

Editing Master Data

You are authorized to edit master data.

Enhanced Editing

During the enhanced maintenance of the Payroll Status infotype (0003), you can exclude employees from the payroll run and delete employees from the payroll correction run [Seite 64]. Since such changes are particularly critical, you need special authorization for extended editing of the infotype. If you do not have this authorization, contact your system administrator.

Procedure

Editing Master Data

1. Choose Human Resources → Personnel Management → Administration → HR Master Data → Maintain.

2. Enter the personnel number and infotype 0003, and select 🖌.
   You can edit the following fields:
   - Earl. Pers. RA (Earliest Possible Personnel Retroactive Accounting Date)
   - Run Payroll Up To
   - Do Not Account After
   - Personnel Number Locked
     
     : For more information on this field, see locked personnel numbers [Seite 56].
     - Earl. Pers. RA (Earliest Possible Personnel Retroactive Accounting Date Time Evaluation)

Enhanced Editing

Editing the Payroll Status

The Change Payroll Status screen appears.

2. Enter the personnel number and choose 

   You can enter data in all fields of the Payroll Status (0003) infotype.
Locked Personnel Numbers

In the Payroll Status infotype (0003) [Seite 28] you can exclude an employee from the payroll run by flagging the Pers.no. locked field.

You can **not** set these lock indicators for the current period in the following situations:

- if payroll has already been completed for the current payroll period.
- if the employee has already been paid in the current payroll period.
Payroll Area

Definition
A group of employees for whom payroll should be run together, and at the same time.

Use
You can perform the Payroll separately for different employee groups, using different payroll areas [Extern]. This is necessary if the payroll period [Seite 33] is not the same for all employee groups.

Salaried employees in your enterprise receive their salary at the end of the month. Hourly wage earners receive their remuneration in the middle of the subsequent month.

You can also group together all employees in one payroll area that should not be included in the payroll run. To do so, you create a payroll area for which you do not select the Run payroll indicator.

When you run payroll, you must specify the payroll area in the payroll driver [Seite 21] selection screen. The payroll area has the following functions:

- In the Payroll Period block it is used to determine the exact payroll period.
- In the Selection block it is used to select the personnel numbers that should be grouped together during the payroll.

Structure
The payroll area contains the following information:

- Payroll area text
- Period parameters [Extern]
- Run payroll until indicator
- Date modifier [Extern]

Integration
Every payroll area needs its own payroll control record [Seite 54].
Specific Payroll Dates

Definition

Exact period in which the regular payroll is carried out.

14-day payroll periods have been defined for your enterprise. The first period begins on 01 January. If you carry out Payroll for payroll period 09, the specific payroll date is 01 through 15 May.

Use

In regular payroll, payroll is always run for a payroll period. The system determines the specific payroll dates. It also checks if retroactive accounting [Extern] is necessary.

In the case of Off-Cycle-Payroll [Extern] the specific payroll period can be a day. In the case of bonus accounting, the payment date that you use to start the off-cycle payroll is both the start date and the end date of the payroll period. The system generates the payroll result for this day.

For further information see Off-Cycle-Activities [Extern].

In the case of regular payroll, the method used to define the specific payroll period is dependent on whether you are carrying out a test run or a live payroll run:

- For a test run, you generally enter the specific payroll period
- For a live payroll run, the system uses the value that is in the payroll control record [Seite 54] as the current payroll period

In the payroll driver [Seite 21] selection screen, enter the payroll area [Seite 32] for which you want to run payroll. The system derives the exact start and end date of the payroll for this payroll area, using the following parameters, which are stored in the payroll area or in the payroll control record:

- In the payroll area
  - Period parameters [Seite 34]
  - Date modifier [Seite 35]
- In the appropriate payroll control record
  - Payroll period [Seite 36]
Period Parameters

Definition

A two-digit numerical parameter that determines the time interval for which payroll is run for a payroll area.

If you assign the period parameter [Extern] 01 to the payroll area *Salaried Employee*, payroll is run monthly for this payroll area. If you assign the period parameter 03 to the payroll area *Industrial Employee*, payroll is run weekly for this payroll area.

Use

The SAP standard system contains period parameters for all the common payroll periods for different countries. However, if you need an individual period parameter for your system, specify this in Customizing for Payroll under Environment → Payroll Organization → Define Period Parameters [Extern].

In Customizing for Payroll under Environment → Payroll Organization → Check Payroll Area [Extern] you assign a period parameter to every payroll area in your system. In this way you determine how frequently regular payroll should be run for this payroll area. You can assign the same period parameter to all payroll areas, if the payroll periods are the same for all employees in your enterprise.

In your system, you must use Report RPUCTP00 (*Generation of Payroll Periods*) to generate the payroll periods for every period parameter that you have assigned to a payroll area. In this way you determine the concrete start and end date for each period, as well the payday. You generate the payroll periods in Customizing for Payroll under Environment → Payroll Organization → Generate Payroll Periods [Extern].

When you start payroll, enter the payroll area for which you want to run payroll on the payroll driver selection screen. The system derives the payroll period from the period parameter you assigned to this payroll area.

Integration

If you want to specify different date specifications, for example different paydays, for a period parameter, then you also have to define a date modifier [Seite 35].
Date Modifier

Definition
Differentiator that you use to determine different paydays for different employees for whom payroll is run with the same periodicity.

Payroll is run monthly in your enterprise. The payday is the 15\textsuperscript{th} of the month for industrial employees and the 25\textsuperscript{th} for salaried employees. Since the payroll periodicity (monthly) is the same for both groups of employees, the system requires two date modifiers as differentiators to be able to determine different paydays.

Use
You determine the date modifiers in Customizing for Payroll under Environment \rightarrow Payroll Organization \rightarrow Define Date Modifiers [Extern].

You assign a date modifier to every payroll area in your system in Customizing for Payroll, under Environment \rightarrow Payroll Organization \rightarrow Check Payroll Area [Extern].

- If you use the same payday for all payroll areas, assign the SAP standard modifier to all payroll areas.
- If you use different paydays for different payroll areas, assign different date modifiers to these payroll areas that you have created for your enterprise.

In your system, you must generate the payroll periods separately using Report RPUCTP00 (Generation of Payroll Periods) for every combination of period parameters and date modifiers that you have assigned to a payroll area. You generate the payroll periods in Customizing for Payroll under Environment \rightarrow Payroll Organization \rightarrow Generate Payroll Periods [Extern].

When you start payroll, enter the payroll area for which you want to run payroll on the payroll driver selection screen. The system recognizes, by means of the date modifier that you assigned to this payroll area, whether different date specifications exist for this payroll area.

Integration
A date modifier always refers to a period parameter [Seite 34].
Payroll Period

**Definition**

The time interval for which the payroll is regularly performed. In the abstract sense the payroll period refers to the interval during which payroll is regularly performed. For example, weekly or monthly payroll periods. In the concrete sense the payroll period describes a specific period with start and end dates. For example, the (monthly) payroll period from 01 through 31 October.

**Use**

You specify the concrete payroll periods, with a period number, start and end date and pay day, for your enterprise in Customizing for Payroll under Environment → Payroll Organization → Generate Payroll Periods, using Report RPUCTP00 (Generation of Payroll Periods). The generation of the payroll periods is dependent on the period parameter and the date modifier. The report enters the start and end date of every payroll period in Table T549Q (Payroll Periods) and enters the payday in Table T549S (Personnel Date Specifications Per Payroll Period).

The system automatically creates the payday for all countries when you generate the payroll periods. However, the payday only has a role to play in some countries. For example, if the bank transfer day of the original payroll run (as opposed to a retroactive accounting run) is important for tax purposes.

In some countries the payday is printed on the pay check. The employee can cash the check from this date.

When you start payroll, enter the payroll area for which you want to run payroll on the payroll driver selection screen. Using the payroll control record for this payroll area, the system determines the next period for which payroll is to be run. The procedure is as follows:

1. The system reads the current value that is contained in the Payroll Period field of the payroll control record.
2. Using this value the system reads the Previous Payroll Period field in Table T549Q (Payroll Periods).
3. The system determines which period follows this previous period in accordance with Table T549Q.
   
   This subsequent period is the current payroll period.
4. The system also determines the concrete start and end date of the payroll period in Table T549Q.

   You have created this date specification with Report RPUCTP00.

Finally, the system reads the relevant infotypes using the date specifications for the start and end dates.
Integration

The payroll periods are defined in the SAP System and are dependent on the period parameter [Seite 34].

In your enterprise, the first payroll period for the year 2000 begins on 01 January. Depending on the period parameter you use as a basis, for example *weekly* or *monthly*, the payroll period 05 2000 can have the following meaning:

Period Number

Definition
A two-digit numerical parameter that, together with the date, clearly identifies a concrete payroll period [Seite 36].

The period number [Extern] 08, together with the year 2000, denotes the eighth payroll period in the year 2000. It can depend on the system settings, for example, the calendar month August or the week from 14 through 20 February.

Use
In the payroll control record, the system continuously increases the period numbers of the payroll periods for a fiscal year. Every time you set the status of the payroll control record to Release for Payroll, the period number is increased by one. In this way the system identifies the current payroll period. At the start of a new fiscal year the period number is reset to 01.

The period number that a payroll period contains depends on the following criteria that you enter when generating the payroll periods:

- Period parameter (for example, weekly or monthly)
- Start of fiscal year
  In most countries the fiscal year starts on 01 January. However, it starts on 06 April in the United Kingdom.
- Indicator for determining the period number
  This indicator specifies the payroll period date the system should use to determine the period number.
  - Start date
  - End date
  - Payday

Example

Example 1
You make the following specifications when generating the payroll periods:

- Period parameter monthly
- Start of fiscal year 01 January
- Determine the period number depending on the end date of the payroll period.

In this case, the payroll period from 01 through 31 July, for example, has the period number 07 in your system.

Example 2
You make the following specifications when generating the payroll periods:
● Period parameter weekly
● Start of fiscal year 01 January
● Determine the period number depending on the payday

  The payday should be four days after the end of the period.

In this case, the payroll period from 01 through 07 January, for example, has the period number 02 in your system. The period from 25 through 31 December of the previous year has the period number 01, because the payday for this period is 04 January.
Retroactive Accounting

Use
If you change the master or time data for an HR master record for a period for which payroll has already been run, the old payroll results must be checked in the next regular payroll run and the payroll run must be repeated. The system automatically creates a retroactive accounting run in the payroll past.

To ensure that not every change triggers a retroactive accounting run, the changes are checked for retroactive accounting relevance. This ensures that only those changes that require a correction of the payroll results, trigger a retroactive accounting run. Moreover, the system determines the retroactive accounting limit for which retroactive accounting can take place, from the Payroll Status infotype (0003) and the payroll control record.

Scope of Function
The retroactive run is limited by basic data:

- Payroll past
  The payroll past includes all periods for which you have already run and exited payroll.

- Retroactive accounting limit
  The retroactive accounting limit determines the date up to which you may change master and time data in the payroll past, and, in the case of a retroactive run, the earliest date to which the system can run retroactive accounting. The retroactive accounting limit always refers to personnel numbers.

You can change the retroactive accounting limit in the following ways:

- for an employee in the Earliest Possible Personal Retroactive Accounting Date field in the Payroll Status infotype (0003)
- for a payroll area in the Earliest Possible Retroactive Accounting Period field in the payroll control record (see Change Earliest Possible Retroactive Accounting Period [Seite 43])

The system uses the following values to determine the retroactive accounting limit:

- for each payroll area, from the earliest possible retroactive accounting period that is stored in the corresponding payroll control record
- for each employee, from the earliest possible personal retroactive accounting date that is stored in the Payroll Status infotype (0003)
- for each employee, using the hiring date of the employee

The system uses these values to select the most recent date.

- Retroactive accounting relevance
  You can determine the retroactive accounting relevance either per infotype or per infotype field. To determine which infotypes or fields are relevant to retroactive
accounting, see Customizing for Personnel Administration under Customize Procedures → Infotypes → Define Fields Relevant for Retroactive Accounting [Extern].

If you edit infotypes that are relevant to retroactive accounting, you should take note of some particular features. For more information, see Payroll-Relevant Maintenance of HR Master Data [Extern].

- Retroactive accounting recognition

If you maintain an infotype that is relevant to retroactive accounting and its validity period overlaps with the payroll past, the system enters the start date of the changed infotype in the Earliest MD Change (Earliest Master Data Change since Last Payroll Run) field of the Payroll Status infotype (0003). During the next payroll run the system automatically performs retroactive accounting up to this date. Afterwards, the system deletes the entry.

The Earliest MD Change field can also contain a date that occurs in the future. This date is entered in an off-cycle payroll run [Extern].

If you have made at least one change in the payroll past that is relevant to retroactive accounting, the system checks the entry in the Earliest MD Change field and determines the date to which the retroactive accounting run must take place.
Earliest Possible Retroactive Accounting Period

Definition
The earliest period for retroactive accounting is the payroll period furthest in the past for which you can run retroactive accounting. This is stored in the payroll control record for the payroll area.

Use
This period is determined by your company. You can specify, for example, that retroactive accounting for the previous year is not possible after a particular date in the current year.
Changing the Earliest Possible Retroactive Accounting Period

You can only change the earliest possible retroactive accounting period for a payroll area, whilst exiting payroll [Seite 70].

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Tools → Control Record in the SAP menu.

2. Enter the payroll area for which you want to change the earliest possible retroactive accounting period and choose Change.

The earliest possible retroactive accounting period can only be changed, after you have set payroll status to Exit payroll and before you save the payroll control record.

3. In the Earliest retroactive accounting period field, enter your new earliest retroactive accounting period and save your entries.
Payroll Reason Category

Definition

The payroll reason, for example, regular payroll, periodical bonus for summer and periodical bonus for winter, specifies more precisely the type of payment to be made. Customer can define the payroll reason.

The payroll category defines the payroll processing type used in the payroll driver program and are pre-defined by SAP.

Use

Until 4.0B, the payroll type and the payroll ID were used to specify payroll-processing type. But as of 4.5A, the payroll type and the payroll ID are derived from payroll reason and category.

In the payroll accounting, the administrator has to specify the payroll reason for payroll run at the selection as a parameter.

Structure

Following payroll categories are pre-defined by SAP.

<table>
<thead>
<tr>
<th>Payroll Category</th>
<th>Processing Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Monthly Payroll</td>
</tr>
<tr>
<td>02</td>
<td>Monthly Payroll with YEA</td>
</tr>
<tr>
<td>03</td>
<td>Periodical Bonus</td>
</tr>
<tr>
<td>04</td>
<td>Periodical Bonus with YEA</td>
</tr>
<tr>
<td>05</td>
<td>Non-periodical Bonus</td>
</tr>
<tr>
<td>06</td>
<td>YEA Correction</td>
</tr>
<tr>
<td>07</td>
<td>Retirement Allowance</td>
</tr>
<tr>
<td>08</td>
<td>Estimation of Payroll December</td>
</tr>
<tr>
<td>09</td>
<td>December Bonus with Provisional YEA</td>
</tr>
<tr>
<td>10</td>
<td>Santei / Geppen Evaluation</td>
</tr>
</tbody>
</table>

Integration

The payroll reason and category are used only for payroll accounting. They are used in the internal processing of payroll accounting and stored in the payroll cluster with payroll result. For evaluation reports, the payroll type and the payroll ID must be specified at selection screen of each report.
## Transaction Codes for Payroll

In *Payroll* you can use the following transaction codes:

### Bases

<table>
<thead>
<tr>
<th>Transaction</th>
<th>Activity</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Monthly Payroll</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CALC_MNTH</td>
<td>Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_SIMU</td>
<td>Simulate Monthly Payroll</td>
</tr>
<tr>
<td><strong>Shoyo</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_USAC</td>
<td>Determination of Shoyo Amount</td>
</tr>
<tr>
<td>PC00_M22_CALC_SY</td>
<td>Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_SY_SIM</td>
<td>Simulate Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_NPSY</td>
<td>Non-periodical Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_NPSY_S</td>
<td>Simulate Non-periodical Shoyo Payroll</td>
</tr>
<tr>
<td><strong>Year End Adjustment</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CALC_YEA</td>
<td>Regular Year End Adjustment</td>
</tr>
<tr>
<td>PC00_M22_CALC_YES_S</td>
<td>Simulate Regular Year End Adjustment</td>
</tr>
<tr>
<td>PC00_M22_CECK</td>
<td>Check Year End Adjustment Results</td>
</tr>
<tr>
<td>PC00_M22_ESTDEC</td>
<td>Estimation of December Payroll</td>
</tr>
<tr>
<td>PC00_M22_ESTDES</td>
<td>Simulate Estimation of December Payroll</td>
</tr>
<tr>
<td>PC00_M22_CDEC</td>
<td>Check Estimated amount of December Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_PRYEAL</td>
<td>Provisional Year End Adjustment with Shoyo</td>
</tr>
<tr>
<td>PC00_M22_CALC_PRYEAS</td>
<td>Simulate Provisional Year End Adjustment with Shoyo</td>
</tr>
<tr>
<td>PC00_M22_CALC_REYEAL</td>
<td>Year End Adjustment Correction</td>
</tr>
<tr>
<td>PC00_M22_CALC_REYEAS</td>
<td>Simulate Year End Adjustment Correction</td>
</tr>
<tr>
<td><strong>Retirement Liquidation</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CALC_RETLC</td>
<td>Retirement Liquidation Current Period</td>
</tr>
<tr>
<td>PC00_M22_CALC_RETLC_S</td>
<td>Simulate Retirement Liquidation Current Period</td>
</tr>
<tr>
<td>PC00_M22_CALC_RETLLN</td>
<td>Retirement Liquidation Next Period</td>
</tr>
<tr>
<td>PC00_M22_CALC_RETLLNS</td>
<td>Simulate Retirement Liquidation Next Period</td>
</tr>
<tr>
<td><strong>Retirement Allowance</strong></td>
<td></td>
</tr>
</tbody>
</table>
### Transaction Codes for Payroll

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_LRAC</td>
<td>Determination of Retirement Allowance Amount</td>
</tr>
<tr>
<td>PC00_M22_LRLG</td>
<td>Retirement Allowance Amount Calculation Log</td>
</tr>
<tr>
<td>PC00_M22_CALC_RETALW</td>
<td>Retirement Allowance Payroll</td>
</tr>
<tr>
<td>PC00_M22_CALC_RETALS</td>
<td>Simulate Retirement Allowance Payroll</td>
</tr>
<tr>
<td><strong>Others</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CLSTR</td>
<td>Payroll Results for Cluster RJ</td>
</tr>
<tr>
<td>PC00_M22_CLSTY</td>
<td>Year End Adjustment Results</td>
</tr>
<tr>
<td>PC00_M99_ABKRS</td>
<td>Specify a payroll area</td>
</tr>
<tr>
<td>PC00_M99_CLSTPC</td>
<td>Display PC Cluster: Personal Calendar</td>
</tr>
<tr>
<td>PC00_M99_TLEA</td>
<td>Leave Overview</td>
</tr>
<tr>
<td>PC00_M99_TLEA30</td>
<td>Batch-Input: Annual Leave</td>
</tr>
<tr>
<td>PC00_M99_CPRC</td>
<td>Access Payroll Calendar</td>
</tr>
<tr>
<td>PC00_M99_MOLGA</td>
<td>Specify a Personnel Country Grouping</td>
</tr>
<tr>
<td>PC00_M99_DLGA20</td>
<td>Wage type use in Payroll</td>
</tr>
<tr>
<td>PC00_M99_UDIR</td>
<td>Restore the Payroll Results Directory</td>
</tr>
<tr>
<td>PU00</td>
<td>Deleting Personnel Data</td>
</tr>
<tr>
<td>PU01</td>
<td>Deleting current payroll result</td>
</tr>
<tr>
<td>PU03</td>
<td>Change Payroll Status</td>
</tr>
<tr>
<td>PU22</td>
<td>Archiving Accounting Data from HR Application Components</td>
</tr>
<tr>
<td>PU30</td>
<td>Wage Type Copier</td>
</tr>
<tr>
<td>PU95</td>
<td>Edit Wage Type Groups and Logical Views</td>
</tr>
<tr>
<td>PU96</td>
<td>Editing Wage Type Groups</td>
</tr>
<tr>
<td>PU97</td>
<td>Edit Logical Views</td>
</tr>
<tr>
<td>PU98</td>
<td>Assign Wage Types to Wage Type Groups</td>
</tr>
<tr>
<td>PEST</td>
<td>Maintenance of process models</td>
</tr>
<tr>
<td>PUST</td>
<td>Calls up HR Process Workbench</td>
</tr>
<tr>
<td><strong>Pay scales:</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M99_U510</td>
<td>Simple Std Pay Increase for Indirectly Valuated WTs (international)</td>
</tr>
<tr>
<td>PC00_M99_IRTF</td>
<td>Enhanced Std Pay Increase (Indirect and Direct WTs) with Batch Input (international)</td>
</tr>
<tr>
<td>PC00_M99_ITUM</td>
<td>Pay Scale Reclassification acc.to Age or Pay Scale Membership Period (international)</td>
</tr>
</tbody>
</table>
### Transaction Codes for Payroll

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_U510J0</td>
<td>Pay Scale Re-creation (base-up)</td>
</tr>
<tr>
<td>PC00_M22_U510J1</td>
<td>Delimit Basic Pay infotype after pay scale re-creation</td>
</tr>
<tr>
<td>PC00_M22_UTRFJ0</td>
<td>Automatic Pay Increase (Pay Scale level)</td>
</tr>
<tr>
<td>PC00_M22_UTRFJ1</td>
<td>Pay Increase due to promotion</td>
</tr>
<tr>
<td>PC00_M22_UTRFJ2</td>
<td>Update Pay Scale based on Appraisal Data</td>
</tr>
<tr>
<td>PC00_M22_UTRFJ3</td>
<td>Update Pay Scale based on Promotion Indicator</td>
</tr>
</tbody>
</table>

### Third party

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_UTSV</td>
<td>TemSe Download for Tax Reporting</td>
</tr>
<tr>
<td>PC00_M99_UTSV</td>
<td>List TemSe Objects</td>
</tr>
</tbody>
</table>

### Forms

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_CEDT</td>
<td>Remuneration Statement</td>
</tr>
<tr>
<td>PC00_M22_CEDT_MNTH</td>
<td>Remuneration Statement for Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_CEDT_SY</td>
<td>Remuneration Statement for Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CEDT_NPSY</td>
<td>Remuneration Statement for Non-periodical Shoyo</td>
</tr>
<tr>
<td>PC00_M22_CEDT_YEA</td>
<td>Remuneration Statement for Monthly Payroll with Y.E.A.</td>
</tr>
<tr>
<td>PC00_M22_CEDT_RET LIQ</td>
<td>Remuneration Statement for Retirement Liquidation</td>
</tr>
<tr>
<td>PC00_M22_CEDT_RETA L W</td>
<td>Remuneration Statement for Retirement Allowance</td>
</tr>
<tr>
<td>PC00_M22_CLJN</td>
<td>Payroll Journal</td>
</tr>
<tr>
<td>PC00_M22_CLJN_PPP</td>
<td>Payroll Journal for Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_CLJN_SY</td>
<td>Payroll Journal for Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CLJN_NPSY</td>
<td>Payroll Journal for Non-periodical Shoyo</td>
</tr>
<tr>
<td>PC00_M22_CLJN_YAE</td>
<td>Payroll Journal for Monthly Payroll with Y.E.A.</td>
</tr>
<tr>
<td>PC00_M22_CKTO</td>
<td>Payroll Accounts</td>
</tr>
<tr>
<td>PDF7</td>
<td>Delete Form in Customer Client</td>
</tr>
<tr>
<td>PDF8</td>
<td>Copy Form from SAP Client to Customer Client</td>
</tr>
<tr>
<td>PDF9</td>
<td>Copy Form within Customer Client</td>
</tr>
<tr>
<td>PC00_M99_CLGA00</td>
<td>Wage Type Statement</td>
</tr>
<tr>
<td>PC00_M99_CLGV00</td>
<td>Wage Type Distribution</td>
</tr>
<tr>
<td>PDF0</td>
<td>Conversion Report for Remuneration</td>
</tr>
</tbody>
</table>
## Transaction Codes for Payroll

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDFA</td>
<td>Statement Forms</td>
</tr>
<tr>
<td></td>
<td>Conversion of Payroll Journal Forms</td>
</tr>
</tbody>
</table>

## Transfer Activities

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M99_CIPE</td>
<td>Posting to Accounting: Create Posting Run</td>
</tr>
<tr>
<td>PC00_M99_DKON</td>
<td>Posting to Accounting: Display Assignment of Wage Types to G/L Accounts</td>
</tr>
<tr>
<td>PC00_M99_CIPC</td>
<td>Posting to Accounting: Search for payroll results not posted</td>
</tr>
<tr>
<td>PC00_M99_URMR</td>
<td>Reconciliation of Transfers</td>
</tr>
<tr>
<td>PC00_M99_URMW</td>
<td>Maintain Wage Types According to Assignment to HR Creditors</td>
</tr>
<tr>
<td>PC00_M99_URMD</td>
<td>Undo Transfer Steps</td>
</tr>
<tr>
<td>PC00_M22_CDTA_MNTH</td>
<td>Preliminary Program- Data Medium Exchange for Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_CDTA_SY</td>
<td>Preliminary Program- Data Medium Exchange for Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CDTA_NPSY</td>
<td>Preliminary Program- Data Medium Exchange for Non-periodical Shoyo Payroll</td>
</tr>
<tr>
<td>PC00_M22_CDTA_RETLIQ</td>
<td>Preliminary Program- Data Medium Exchange for Retirement Liquidation</td>
</tr>
<tr>
<td>PC00_M22_CDTA_RETALW</td>
<td>Preliminary Program- Data Medium Exchange for Retirement Allowance</td>
</tr>
<tr>
<td>PC00_M22_CDTA_YEA</td>
<td>Preliminary Program- Data Medium Exchange for Y.E.A. with Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_FFOT</td>
<td>Payment Medium - Domestic Transfer</td>
</tr>
</tbody>
</table>

## Reporting

### Tax

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_CEWG</td>
<td>Wage Ledger</td>
</tr>
<tr>
<td>PC00_M22_CPRT</td>
<td>Payment Report</td>
</tr>
<tr>
<td>PC00_M22_CNRP</td>
<td>Non-resident Payment Report</td>
</tr>
<tr>
<td>PC00_M22_LLID</td>
<td>Life Insurance and Spouse Tax Declaration Form</td>
</tr>
<tr>
<td>PC00_M22_LDTD</td>
<td>Employee’s Income Tax &amp; Family Dependent Tax</td>
</tr>
<tr>
<td>PC00_M22_CEAD_CDC</td>
<td>Withholding Tax Statement (data file)</td>
</tr>
<tr>
<td>PC00_M22_CEAD_PS</td>
<td>Withholding Tax Statement (printed form)</td>
</tr>
<tr>
<td>PC00_M22_CEAD_YEA</td>
<td>Withholding Tax Statement for Retirement</td>
</tr>
<tr>
<td>Code</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>PC00_M22_CRTS</td>
<td>Liquidation</td>
</tr>
<tr>
<td>PC00_M22_CRES</td>
<td>Withholding Tax Statement for Retirement Allowance</td>
</tr>
<tr>
<td>PC00_M22_CRTX</td>
<td>Print Residence Tax Change</td>
</tr>
<tr>
<td>PC00_M22_CRTX</td>
<td>Resident Tax Payment Data File</td>
</tr>
<tr>
<td><strong>Social Insurance</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CBHI_SY</td>
<td>Health Insurance Premium Payment Shoyo</td>
</tr>
<tr>
<td>PC00_M22_CBHI_NPSY</td>
<td>Health Insurance Premium Payment Non-Periodical Shoyo</td>
</tr>
<tr>
<td>PC00_M22_LSIP</td>
<td>Social Insurance Premium Payment</td>
</tr>
<tr>
<td>PC00_M22_LDQO</td>
<td>Acquisition Form</td>
</tr>
<tr>
<td>PC00_M22_LFDO</td>
<td>Acquisition Data File</td>
</tr>
<tr>
<td>PC00_M22_LDQL1</td>
<td>Lost Status Form</td>
</tr>
<tr>
<td>PC00_M22_LFDL</td>
<td>Lost Status Data File</td>
</tr>
<tr>
<td>PC00_M22_LDQA</td>
<td>Address Change Form</td>
</tr>
<tr>
<td>PC00_M22_LFDA</td>
<td>Address Change Data File</td>
</tr>
<tr>
<td>PC00_M22_CSIS</td>
<td>Santei/Geppen Evaluation</td>
</tr>
<tr>
<td>PC00_M22_CSIS_SIMU</td>
<td>Simulate Santei/Geppen Evaluation</td>
</tr>
<tr>
<td>PC00_M22_CSIB</td>
<td>Santei Adjustment</td>
</tr>
<tr>
<td>PC00_M22_CSIC</td>
<td>Santei Form</td>
</tr>
<tr>
<td>PC00_M22_CSIC_NT</td>
<td>Santei Form August</td>
</tr>
<tr>
<td>PC00_M22_CSIC_TKO8</td>
<td>Santei Form for August (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_CSIC_TKO9</td>
<td>Santei Form for September (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_CSIC_TKO10</td>
<td>Santei Form for October (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_CSID</td>
<td>Santei Data</td>
</tr>
<tr>
<td>PC00_M22_CSID_NT</td>
<td>Santei Data for August</td>
</tr>
<tr>
<td>PC00_M22_CSID_ITR8</td>
<td>Santei Data for August (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSID_ITR9</td>
<td>Santei Data for September (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSID_ITR10</td>
<td>Santei Data for October (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIE_NT_OT</td>
<td>Geppen Form</td>
</tr>
<tr>
<td>PC00_M22_CSIE_NT</td>
<td>Geppen Form for August</td>
</tr>
<tr>
<td>PC00_M22_CSIE_TKO8</td>
<td>Geppen Form for August (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_CSIE_TKO9</td>
<td>Geppen Form for September (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_CSIE_TKO10</td>
<td>Geppen Form for October (Tokyo)</td>
</tr>
</tbody>
</table>
## Transaction Codes for Payroll

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PC00_M22_CSIF</td>
<td>Geppen Data</td>
</tr>
<tr>
<td>PC00_M22_CSIF_ITR8</td>
<td>Geppen Data for August (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIF_ITR9</td>
<td>Geppen Data for September (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIF_ITR10</td>
<td>Geppen Data for October (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIF_ITROT</td>
<td>Geppen Data (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_SIG</td>
<td>Shoukatsu-hyou</td>
</tr>
<tr>
<td>PC00_M22_SIG_NT</td>
<td>Shoukatsu-hyou for August</td>
</tr>
<tr>
<td>PC00_M22_SIG_TKO</td>
<td>Shoukatsu-hyou for August (Tokyo)</td>
</tr>
<tr>
<td>PC00_M22_SIG_TKATU</td>
<td>Shoukatsu-hyou for August (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIH</td>
<td>Create Batch Input file to update employee's standard compensation data</td>
</tr>
<tr>
<td>PC00_M22_CSIM</td>
<td>SI Data Matching with SI Office Data</td>
</tr>
<tr>
<td>PC00_M22_CSIM_EX</td>
<td>SI Data Matching External</td>
</tr>
<tr>
<td>PC00_M22_CSIM_R3</td>
<td>SI Data Matching in R/3</td>
</tr>
<tr>
<td>PC00_M22_CSIT</td>
<td>Evaluate Soshitsu-sha</td>
</tr>
<tr>
<td>PC00_M22_CSIT_ITR8</td>
<td>Evaluate Soshitsu-sha for August (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIT_ITR9</td>
<td>Evaluate Soshitsu-sha for September (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_CSIT_ITR10</td>
<td>Evaluate Soshitsu-sha for October (Ikkatsu)</td>
</tr>
<tr>
<td>PC00_M22_UUSC</td>
<td>Refresh Employee's Monthly Standard Compensation Data</td>
</tr>
<tr>
<td>PC00_M22_CLSTGJ</td>
<td>Santei/Geppen Evaluation Results</td>
</tr>
<tr>
<td>PC00_M22_UDELGJ</td>
<td>Refresh Santei/Geppen Evaluation Results</td>
</tr>
<tr>
<td><strong>Nursing Insurance</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_UNIIJ</td>
<td>Nursing Insurance Status Check</td>
</tr>
<tr>
<td><strong>Labor Insurance</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CLIA</td>
<td>Fixed Labor Insurance Fee</td>
</tr>
<tr>
<td>PC00_M22_CUEM</td>
<td>Employment Insurance Application Data</td>
</tr>
<tr>
<td><strong>Deductions</strong></td>
<td></td>
</tr>
<tr>
<td>PC00_M22_CIDP</td>
<td>Life/Accident Insurance Deduction Monthly Payroll</td>
</tr>
<tr>
<td>PC00_M22_CIDS</td>
<td>Life/Accident Insurance Deduction Shoyo</td>
</tr>
<tr>
<td>PC00_M22_LBENPAY</td>
<td>Payment Order for Benefits</td>
</tr>
</tbody>
</table>
### Tools

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PE04</td>
<td>Editor for calling up Functions and Operations</td>
</tr>
<tr>
<td>PE03</td>
<td>Editor for calling up Features</td>
</tr>
<tr>
<td>PE02</td>
<td>Editor for calling up Personnel Calculation Rules</td>
</tr>
<tr>
<td>PE01</td>
<td>Editor for calling up Personnel Calculation Schemas</td>
</tr>
<tr>
<td>PE51</td>
<td>Calls up the form editor</td>
</tr>
<tr>
<td>PU12</td>
<td>Interface-Toolbox</td>
</tr>
<tr>
<td>PDSY</td>
<td>HR-Documentation-Maintenance</td>
</tr>
</tbody>
</table>
Payroll in Dialog Mode

Purpose

The payroll program is run at a specific point in time, not only to calculate an employee’s basic remuneration but also any special payments, overtime payments or bonuses that must be effected for the period in question. You can follow the procedure of payroll directly in dialog mode.

Payroll in dialog mode is particularly suited to simulate a payroll run for an individual payroll area or individual personnel numbers.

If you do not want to perform payroll for an employee you can use the function Lock Personnel Number.

Prerequisites

The System carries out payroll for the country groupings and the payroll area, which are specified under Tools → Set modifiers → Country Grouping/Payroll Area. If you want to execute a payroll run for several payroll areas at the same time, you must release each payroll area individually-release individually.

Process Flow

1. You release a payroll area for payroll.
   - The System increases the period number in the payroll control record by 1. You cannot change the infotypes for personnel numbers, which belong to this payroll area, if it affects the payroll past or present. Changes affecting the future are still possible.

2. You start payroll.
   - The system calls up a country specific payroll program. It determines the current payroll period from the payroll control record and performs payroll using the values you entered in the payroll program.

3. You check whether payroll has run correctly, or determine where errors have occurred.
   - During this phase, you can no longer change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is also locked for payroll; in other words, you cannot start a payroll run.
   - The R/3 System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

4. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.
   - During the payroll run the R/3 System flags the Payroll Correction field in the Payroll Status infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped together in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.

5. You release payroll again.
The payroll period does not change.

6. You start the payroll run with Matchcode [Extern] W.

7. You end payroll. The personnel numbers for the payroll area can be processed once again.

You can only end payroll when the payroll has run successfully for all personnel numbers in the selected payroll area. This means that payroll is finished for all of the personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is complete.

**Result**

You have run payroll for all the personnel numbers in a payroll area.

You can carry out the following steps in the payroll:

- Create a remuneration statement
- Wage and Salary Payments
- Posting to Accounting
Payroll Control Record

Definition

Payroll object that is important for the payroll run, and which contains all the information on a payroll area [Seite 32].

Use

The payroll control record [Extern] has the following functions:

- It locks the personnel numbers, for which payroll should be run, against master data changes that affect the payroll past or present.
- It locks the payroll for the period during which payroll-relevant changes are made to the master data for the personnel numbers being processed.
- It makes the following information available for the system:
  - What is the next payroll period for which regular payroll should be run?
  - Up to what date is retroactive accounting [Seite 40] carried out?
  - What status does the payroll currently have? (for example, Released for Payroll or Check Payroll Results)?

When you carry out a payroll run, the system automatically changes the payroll status in the payroll control record. You can also change the status manually under Payroll → Tools → Control Record.

Structure

The control record contains the following information:

- Payroll area
- Payroll status
- Payroll period
- Earliest possible retroactive accounting period [Seite 42]
- Last change made to the control record

⚠️

When you create the control record in your live system, please note the following: the payroll period that you enter at the start of the live payroll run must be 1 period lower than the period with which you want to perform the live payroll run for the first time.

You want to carry out the first payroll run in period 5 1999. In the payroll control record, you must enter 4 1999 as the period. If you set the payroll control record for the first payroll run to status Released for Payroll, the system increases the period by 1 and payroll is run for period 5 1999.
Locked Personnel Numbers

In the Payroll Status infotype (0003) [Seite 28] you can exclude an employee from the payroll run by flagging the Pers.no. locked field.

You can **not** set these lock indicators for the current period in the following situations:

- if payroll has already been completed for the current payroll period.
- if the employee has already been paid in the current payroll period.
Releasing Payroll

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Tools → Release Payroll in the SAP menu.

2. Specify the payroll area for which you want to release payroll and choose Continue .

   If you have already specified the payroll area using Settings → Set payroll area, the system releases payroll for this payroll area.

Result

You can run payroll [Seite 59] for this payroll area.

The system has increased the period number in the payroll control record for the payroll area by 1. The payroll control record is used to lock the personnel numbers in the payroll area for changes to the master and time data reflecting the past and present.
Releasing Several Payroll Areas

Use

If you want to execute a payroll run for more than one payroll area at the same time, you must release each payroll area individually. The easiest way to do so is to use the relevant payroll control record for the payroll result.

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Tools → Control Record in the SAP menu.
   You access the initial screen of the payroll control record.
2. Enter the payroll area for which you want to release payroll and choose Change.
3. Set the payroll status to Released for payroll and save the payroll control record. Return to the initial screen of the payroll control record.
4. Repeat steps 2 to 4 until you have released all the necessary payroll areas.

   Proceed in the same way to correct [Seite 63], check [Seite 61] or exit [Seite 70] payroll for several payroll areas,

Result

You can perform payroll for all the payroll areas that you have released for payroll.
Running Payroll

Prerequisites

You have released the payroll area or areas for which you want to run payroll.

You usually perform this step as a background job. For more information, see payroll in a background operation [Extern].

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Start Payroll in the SAP menu.
   You access the selection screen of the payroll program.

2. Enter the data required.

   The current period indicator is set in the Payroll period group. Depending on the payroll area specified, the system reads the current period from the payroll control record.

   If you flag Display log, you get a detailed payroll log after the payroll run. However, this is usually only a good idea if you simulate payroll for individual employees and want to accurately trace the calculations made in the process. If you perform payroll as a background job, you should not create the log as vast quantities of data are created.

   The Test run (no update) indicator must not be flagged because otherwise the system will not save the payroll results.

3. Choose Program → Execute or Execute and print.

Result

The system performs payroll (usually in the background). If errors occur, you will get a list with the relevant error messages after payroll.

Use the error messages to check whether personnel numbers have been rejected or not selected.

In some situations, it is difficult to exactly trace the origin of an error using only the error message. If you can not tell how the error occurred from the error message, you can simulate payroll for the relevant employee a second time and create a payroll log. The log enables you to exactly trace all calculations and makes determining the error a lot easier.
Running Payroll

The R/3 System stores the employees rejected during a payroll run in Matchcode W. To check which employees are stored in Matchcode W, you can display the personnel numbers not included in the payroll run [Seite 64].

⚠️

If personnel numbers are rejected or not selected, you must not exit [Seite 70] the payroll program. You must correct [Seite 63] the master and time data for the relevant employee and finally perform a correction run [Seite 65].

If you make a qualified advance payment [Extern], you must not exit the payroll program. The system treats an advance payment in a similar way to a correction.
Checking the Payroll Results

Use

After a successful payroll run, you can check the payroll results for your employees on a random basis. This can, for example, be recommended for employees for whom you have made a complex change to the master data.

In such cases, we recommend that you simulate the payroll run for the relevant employees before starting payroll for all the employees. In this way, you recognize possible sources of errors in time and can make corrections before the payroll run.

You can check the payroll results for an employee using the report Displaying the Payroll Results (H99_DISPLAY_PAYRESULT). You can use this report to display the contents of all tables in which the system has saved data for the employee’s payroll result.

Prerequisites

You have run payroll for one or several payroll areas.

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Check result in the SAP menu.

   The system locks the payroll program for the payroll area and prevents master and time data relevant to payroll from being processed. This prevents a new payroll run from being performed or master and time data relevant to payroll from being changed.

   if you want to check the payroll run for several payroll areas, it is easier to use the payroll control record. To do so, proceed as when releasing several payroll areas.

2. Choose Tools → Display results.

   You access the initial screen of the report Display Payroll Results.

3. Enter the necessary data and choose Enter.

   The system displays a list of the selected personnel numbers.

4. By clicking on a personnel number, access the list of accompanying payroll results.

5. By double-clicking on a payroll result, call the list of tables in which data for this payroll result is stored.

6. By double-clicking on a line, call the contents of the table that you wish to check.

Result

You have checked in detail whether payroll was performed correctly for one or more employees.
Checking the Payroll Results
Correcting Payroll-Relevant Master and Time Data

Prerequisites
You have run payroll [Seite 59], resulting in errors.

Procedure
1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Corrections in the SAP menu.
   The system sets the payroll status for the payroll area to Released for correction. Master and time data processing for the personnel numbers in the payroll area has been released again.

   If you want to set the payroll run for several payroll areas to Released for correction, it is easier to use the payroll control record to do so. To do so, proceed as when releasing several payroll areas [Seite 58].

2. Choose Human resources → Personnel management → Administration → HR master data → Maintain.
3. Correct the relevant infotypes.

Result
The system has saved all employees for which you have changed payroll-relevant master or time data in this correction phase of payroll in Matchcode W (Payroll correction run).

After you have completed the corrections, release payroll [Seite 57] a second time. The personnel numbers in the payroll area are again locked for past and future changes to the master and time data.

Finally, you perform a payroll correction run [Seite 65]. If errors occur a second time, repeat these steps until payroll has been performed for all personnel numbers and Matchcode W is empty.

You can only end the payroll run when Matchcode W no longer contains any personnel numbers.
Displaying Personnel Numbers not Included in the Payroll Run

Use

The system saves all the personnel numbers for a payroll area, which could not be included in the payroll run for the current period due to incorrect data, in Matchcode W (Payroll Correction Run). You can use this procedure to check which employees are saved in Matchcode W.

💡

You can also find Matchcode W (Payroll Correction Run) on the selection screen of the payroll program under Search help.

⚠️

Personnel numbers rejected for other reasons (for example, because payroll has already been performed for them in the selected period) are not stored in Matchcode W.

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Tools → Control Record in the SAP menu.
2. Specify a payroll area and choose Display.

Result

The system shows all the personnel numbers for the payroll area that were rejected in the payroll run due to incorrect data.
Performing a Payroll Correction Run

Prerequisites

The system has stored personnel numbers not included in the payroll run [Seite 64] in Matchcode W (Payroll Correction Run). You have performed corrections [Seite 63] for the relevant employees and finally released [Seite 57] payroll a second time.

If only a few employees are saved in Matchcode W (Payroll Correction Run), perform this step on-line. If it was not possible to perform payroll for many employees or if you have made corrections for many employees, you can perform the correction run as a background job. For more information, see payroll in a background operation [Extern].

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Start Payroll in the SAP menu.

   You access the selection screen of the payroll program.

2. Specify a payroll area and choose Search help.

3. Select Matchcode W (Payroll Correction Run).

   The Restrict value area dialog box appears.

   To further restrict the value area, you can specify an individual personnel number or an interval of personnel numbers. Only the personnel numbers corresponding to these values are selected from the payroll correction run.

   If you do not want to further restrict the value range, all the personnel numbers from the payroll correction run are selected for payroll.

6. Choose Continue.

7. Choose Program → Execute or Execute and Print or Execute in Background.

Result

The system only performs payroll for the personnel numbers that were saved in Matchcode W (Payroll Correction Run).
Displaying the Payroll Log

Use

The payroll log gives you clear detailed information on the payroll run and its results. It is divided into different levels that you can display depending on the amount of detail required.

The General data level gives information on the processed data and shows the payroll schema used by the system. The Successful personnel numbers and Rejected personnel numbers include processing of the schema for each personnel number. This expands the Rejected personnel numbers level. However, you can also create and save your own view variants. You can find more information under creating and processing display variants for the payroll log [Seite 69].

If you run payroll in a background operation [Extern], you should not switch on the log display as the spool might "overflow". The system still prints data on the schema used, the personnel numbers rejected, and the statistics that appear as the last main level in the log.

Scope of Function

- In the display we differentiate between the log tree and the actual log that you find under Settings → Detailed view.
- The color legend under Utilities gives information on the levels that the log tree displays and the log is divided into.
- Navigation in the log tree.
  - To display lower levels, click on the structure node belonging to the level that you wish to open. To display all levels behind a higher level, place your cursor on the relevant level and choose Expand.
- Navigation in the log tree.
  - To display the actual log, call the detailed view of the log by double clicking on the Payroll log in the log tree or on the level of the log that you wish to display.
- You can search in the payroll log [Seite 68] for certain terms, for example, for a wage type name.
- For documentation on functions, personnel calculation rules and schemas select the relevant object and choose Information.
- Old log
  - If you use customer functions with their own logs, you can display these logs by clicking on the Old log pushbutton.
You can **not** use this pushbutton to switch to the log display that was valid until Release 4.0.
Searching in the Payroll Log

Use

In the payroll log, you can search for errors or use the search to find out what happened during the process. You can, for example, trace the processing of a wage type in the payroll process.

You can either search in the log tree or in the detailed view of the log.

Prerequisites

You are in the Display log tree screen.

Procedure

Searching in the Log Tree

1. In the standard function bar, choose Search.
2. Enter a search term.
3. Specify if you want to search in the complete log tree or only in the nodes of the log tree that are currently expanded.
4. Choose Search. The system places the cursor on the first line containing the search term.

Searching in the Detailed View of the Log

1. Choose Settings → Search in log and make the entries required.
   - If you search according to wage type, select Also search tables.
   - If you want to display the path that you must choose in the log tree to get to the search term, select Detailed display of hit.
2. In the application function bar, choose Search.
3. Enter a search term, restrict the search area, for example, to certain personnel numbers and choose Search.
   A list of hits is displayed.
4. Choose one or more hits and choose Display. The search terms are displayed in context.
   - You can expand the displayed levels individually. To expand all levels, choose Expand.
   - To display processing within a personnel calculation rule, place your cursor on the relevant line and choose Display, or display the rule by double clicking on it.
Creating and Processing Display Variants for the Payroll Log

Use

You can create and save variants to display the log and the log tree in a certain way. In this way you can, for example, specify that certain levels of the log tree are already expanded. In the standard system, the display of rejected personnel numbers is always expanded.

Prerequisites

You are in either the Display log tree screen or the Detail view of log screen.

Procedure

2. In the Log Tree Settings dialog box, define a view variant on the tab pages and choose Enter.

   The log tree is displayed in accordance with your settings.
3. Depending on whether your display variants should only apply for the log tree, or if they should also apply for the detailed view of the log, you proceed in the following way:
   - If you only want to specify the log tree display in your variant, choose Settings → Save as variant.
   - If you also want to specify the detailed view display in your variants, proceed in the following way:
     a. Choose Settings → Detailed view.
     b. On the tab pages in the Detail View Settings dialog box, define a view variant and choose Enter.
     c. Choose Settings → Save as variant.

Result

You can display the log tree and the detailed view in the saved display variants. You have the following options:

- When simulating or executing payroll, you specify your display variant in the field Display variant for log in the selection screen of the payroll program.
- First of all, you create the log and then define your display variants in the Display log tree screen. Choose Settings → Get display variant.

To delete a variant, choose Settings → Delete display variant and double-click on the variant you want to delete.
Exiting Payroll

Prerequisites
You have made all corrections [Seite 63]. If you have made a qualified advance payment [Extern], you have run payroll for all the wage and salary elements.

Procedure
From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Exit Payroll in the SAP menu.

⚠️
When you exit payroll, payroll is finished for all the personnel numbers in the payroll area and the payroll period is complete.

💡
If you want to exit the payroll run for several payroll areas, it is easier to use the payroll control record. To do so, proceed as when releasing several payroll areas [Seite 58].

If you exit payroll using the payroll control record, you can simultaneously change the earliest possible retroactive accounting period for the accompanying payroll area. You use this date to specify until which date in the past it is possible to change master and time data for the employees in this payroll area and until which date the payroll program accounts retroactively for a retrospective change in master and time data.

As long as you have not performed the payroll run without errors, it is not a good idea to change the earliest possible retroactive accounting period. For this reason, you can only make entries in this field in the payroll control record after you have chosen End of payroll and before you save the payroll control record.

Result
You have finished payroll for the current payroll period. The personnel numbers for the payroll area can be processed again.
Deleting the Last Payroll Result

Use

If you have performed payroll for an employee who should not have been included in the payroll run or for whom payroll should have been run differently (for example, if the system has performed a payroll run too far in the past), you can delete these payroll results. You can only delete the last payroll result.

⚠️ To correct errors that occur during payroll, you must not delete the payroll results for the respective employee. Instead, proceed as described in correcting payroll-relevant master and time data [Seite 63].

Prerequisites

You can only delete a payroll result in the following cases:

- The employee’s master data are no longer processed.
- Payment was not yet arranged for the employee.
- If you are working in a live system, the payroll control record for the payroll area to which the employee belongs should not yet have the status End of payroll.

Procedure

1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Tools → Problem Solving → Delete Payroll Result in the SAP menu.

2. Enter the personnel number and choose Execute.

3. Choose Delete and confirm the system's query.

Result

The system performs the following activities:

- The current payroll result is deleted. The previous payroll result becomes the current payroll result.

  If retroactive accounting runs were linked to the deleted payroll results, all the payroll results that were affected by this retroactive accounting run will be reset to the original status. That means that these payroll results get the status indicator A instead of the status indicator P that they acquired through retroactive accounting.

- The Payroll Status infotype (0003) is updated accordingly.

- The deletion of the payroll result is saved in a log, the application log. You can use the application log to display the deleted payroll results [Seite 76].
Deleting the Last Payroll Result
Displaying Payroll Results

Use
You can use report H99_DISPLAY_PAYRESULT to display the payroll results for any personnel numbers.

Integration
- You can access the display or maintenance of HR master data (Goto → HR Master Data → Display/Maintain)
- By selecting Tables → Loans → Display, you can also include loan wage types in the display. In this way report H99_DISPLAY_PAYRESULT replaces the report RPCLSTLO (Printout of Loan Results)

Scope of Function
- You can display the contents of all tables and field strings for any payroll cluster.
- You can temporarily save the selection of tables to be displayed, reducing the calling time.
- Archived payroll results are also displayed.

Selection
You can display the payroll results for several personnel numbers by choosing Multiple Selection. The system displays all the payroll results, for which the start of the for-period [Extern] or the end of the in-periods [Extern] come before the date specified.

Output
The personnel numbers entered so far are displayed on the left side of the screen. The formatted name from the Organizational Assignment infotype (0001) is displayed as a default. To display the sortable first and last names from the Personal Data infotype (0002), choose the First and Last Name pushbutton in the SAP list viewer (ALV) toolbar.

The symbol behind every name in the Results column shows if there are results available in the selected period.
- Results exist
- No results exist
- You have no authorization to display personnel numbers

Information on the personnel numbers and country-specific information is displayed in the SAP list viewer (ALV).
- Overview of all the payroll results for a personnel number (cluster CU)
- Overview of payroll results tables
- Preselection of payroll tables
Displaying Payroll Results

- Inconsistencies that occur when reading the infotypes and the CU cluster for a personnel number

The contents of the payroll tables are printed in the form of the payroll log in a list.

**Activities**

You can perform the following activities using the report H99_DISPLAY_PAYRESULT:

- Displaying the personnel numbers in the SAP list viewer (ALV) Grid Control
  - By selecting *Personnel number → Name → Formatted last name/first and last name*, you can switch between the various ways of displaying the names
  - By choosing [ ], you can delete the current personnel number from the selection of the displayed personnel numbers.
  - By choosing [ ], you can delete all personnel numbers from the selection of the displayed personnel numbers. Choose *All*.
  - If the selection of current personnel numbers has gone missing (for example, because of a column selection), you can repeat this selection by choosing [ ].

- **Overview of all the payroll results for a personnel number [Extern]** (Cluster CU)
  - You can save your own personal standard layout that is used at the start of every program for this overview. There is also a default layout for the relevant country-specific fields for every country. If you have not saved a standard layout, the system selects the default layout based on the personnel number and the country.
  - You can use the following functions for both the overview of the payroll results and the overview of payroll tables:
    - By choosing [ ], you can save a line selection until you leave the program.
    - By choosing [ ], you can delete the saved line selection.
    - You can redisplay a saved line selection by choosing [ ].

- **Overview of the payroll results tables [Extern]**
Error Search for Several Personnel Numbers: Example

Use
You suspect that there are inconsistencies in the payroll results for the personnel numbers 232323 and 454545.

Procedure
1. Display the tables in which you suspect there are errors for the personnel number 232323.
   You notice values that you also want to check for the personnel number 454545 in the tables Work Place Basic Pay (WPBP) and Payment Information (BT).
2. Select both tables and choose 📊.
3. Enter the personnel number 454545 and double-click on the payroll result for which you want to display tables WPBP and BT.

Result
The tables required are displayed without you having to select them again.
Displaying Deleted Payroll Results

You can check whether payroll results have been deleted, which payroll results have been deleted, and who deleted them.

Procedure

1. Choose transaction SLG1.
   The Evaluate application log screen appears.
2. In the Object field, enter HRPU.
3. In the Time Restriction group box, enter dates and times to determine the period you want to check.
4. Choose Program → Execute.
   A list of payroll results deleted during the specified period is displayed. The list displays the deletion date and the administrator who has deleted the payroll result.
5. Select an entry from the list.
6. Choose Goto → Display messages.
   Further details are displayed for the selected entry.
Simulating Payroll

Use
You can simulate payroll for individual employees before performing the regular payroll run for all the employees in your enterprise. This is, for example, a good idea, if you have made complex changes to an employee's master data, which may lead to far-reaching changes in his or her payroll results. In this way, you recognize sources of errors in time to make corrections before the regular payroll run. You can even simulate payroll for individual employees at any time during the regular payroll process, in order to trace the cause of any errors.

⚠️ Is it not necessary to simulate payroll for all employees before every regular payroll run. You can also make corrections at any time during the process of the regular payroll run [Extern].

Scope of Function
A simulation run corresponds to a regular payroll run with the following restrictions:

- The results of a simulated payroll run are not saved on the data base. You can view and print the results in the payroll log.
- The system does not lock any master data.
- The current payroll period in the payroll control record is not changed.
- The steps Release payroll and Exit payroll do not apply.

Activities
1. From the SAP Easy Access screen, choose Payroll → Payroll <Country> → Payroll → Simulation in the SAP menu.
   
   You access the initial screen of the payroll program. The Test Run (No Update) indicator is set and cannot be changed.

2. Enter the necessary data and choose Execute.
Off-Cycle Payroll Activities

Purpose

This component explains the activities which you must carry out when performing a off-cycle payroll run. The following types of Off-cycle payroll are available: regular SHOYO payroll, Non-periodical SHOYO payroll, year end adjustment, year adjustment correction run, retirement liquidation and retirement allowance payroll.

SAP payroll accounting is comprised of the following steps: the payroll run, creation of employee remuneration statements and actual remuneration by bank transfer. Once these three steps have been performed, payroll accounting is complete.

The activities for each type of off-cycle payroll vary according to which of the above steps is being executed.

The next sections outline each type of off-cycle payroll, and explain in detail the procedures necessary to perform each of them.

See also:

SHOYO [Seite 80]

Year End Adjustment [Seite 106]

Retirement [Seite 152]
Payroll Reason Category

Definition
The payroll reason, for example, regular payroll, periodical bonus for summer and periodical bonus for winter, specifies more precisely the type of payment to be made. Customer can define the payroll reason.

The payroll category defines the payroll processing type used in the payroll driver program and are pre-defined by SAP.

Use
Until 4.0B, the payroll type and the payroll ID were used to specify payroll-processing type. But as of 4.5A, the payroll type and the payroll ID are derived from payroll reason and category.

In the payroll accounting, the administrator has to specify the payroll reason for payroll run at the selection as a parameter.

Structure
Following payroll categories are pre-defined by SAP.

<table>
<thead>
<tr>
<th>Payroll Category</th>
<th>Processing Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>Monthly Payroll</td>
</tr>
<tr>
<td>02</td>
<td>Monthly Payroll with YEA</td>
</tr>
<tr>
<td>03</td>
<td>Periodical Bonus</td>
</tr>
<tr>
<td>04</td>
<td>Periodical Bonus with YEA</td>
</tr>
<tr>
<td>05</td>
<td>Non-periodical Bonus</td>
</tr>
<tr>
<td>06</td>
<td>YEA Correction</td>
</tr>
<tr>
<td>07</td>
<td>Retirement Allowance</td>
</tr>
<tr>
<td>08</td>
<td>Estimation of Payroll December</td>
</tr>
<tr>
<td>09</td>
<td>December Bonus with Provisional YEA</td>
</tr>
<tr>
<td>10</td>
<td>Santei / Geppen Evaluation</td>
</tr>
</tbody>
</table>

Integration
The payroll reason and category are used only for payroll accounting. They are used in the internal processing of payroll accounting and stored in the payroll cluster with payroll result. For evaluation reports, the payroll type and the payroll ID must be specified at selection screen of each report.
SHOYO

Purpose

The SHOYO payroll of the system consists of Regular SHOYO payroll and Non-periodical SHOYO payroll.

Features

For both types of SHOYO payroll the following is calculated, based on the SHOYO payment and deductions defined by the wage types set in employee's master data:

- each type of gross payments and the total gross
- each type of net payments (including the official deductions), and the total net payments

You must calculate SHOYO entitlement amount for employees first.

You may use Determination of Syoyo Amount [Seite 500] report (RPUSACJ0) for the calculation.

See also:

Regular SHOYO Payroll [Seite 88]
Non-Periodical SHOYO Payroll [Seite 97]
SHOYO Amount

Use
The SHOYO amount is maintained in Additional Payments infotype (0015) and is processed by the Off-cycle calculation.

Activities
You can enter the SHOYO amount in Additional Payments infotype (0015) using the following methods:

- Calculate the amount of SHOYO using report Determination of Syoyo Amount [Seite 500] and batch input the wage type amount into the infotype.
- Maintain data for the SHOYO allowance directly in the infotype.

See also:
Additional Payments (Infotype 0015) [Seite 216]
Determination of Syoyo Amount

Use
You use Determination of Syoyo Amount report (RPUSACJ0) to calculate shoyo [Extern] amount entitled for employees within the selection period. Afterwards, you can either input the amount directly into Additional Payments infotype (0015), or you can create a batch input and run it to update master data in the infotype.

Features
Shoyo amount is based on basic pay information in Basic Pay infotype (0008). Besides, there are three factors affecting the calculation:

- **Syoyo payment rate**
  You input the evaluation date in Base amount get date to retrieve from payscale table.

- **Appraisal rate**
  You must maintain Pers. Appraisals JP infotype (0147), Syoyo Appraisals subtype (2) properly.

- **Attendance rate**
  You must maintain Planned Working Time infotype (0007) properly.

  You can choose to exclude the appraisal rate factor or attendance rate factor for the calculation by:
  - flagging No use appraisal rate
  - or
  - flagging No use attendance rate

Activities

- **After executing this report**, you can obtain a list of employees entitled for Syoyo together with the following information:
  - organizational assignment information, including employee group, employee subgroup, personnel no., employee name
  - syoyo amount and calculation factor value
  - syoyo pay date

  You can either print the list out or download it to your local drive.

- **You can create a batch input** and run it to update selected employees’ master data in Additional Payments infotype (0015).

See also:
Running a Batch Input Session [Extern]
Calculating the SHOYO Amount

Use

You use Determination of Shoyo Amount report (RPUSACJ0) to calculate shoyo amount for selected employees and to generate a batch input session to update relevant master data in Additional Payments infotype (0015).

Procedure

1. Select Off-cycle → Shoyo → Tools → Calculate Shoyo amount.
   The Determination of Syoyo Amount report selection screen appears.

2. Specify either a personnel number or a range.

3. Input value in the following fields:
   - **Base amount get date**
     the date on which the SHOYO base amount is selected.
   - **Payroll area**
     the selection key used for the SHOYO appraisal evaluation period.
   - **Pay date / Shoyo Period**
     the date on which a payment rate per pay scale and a rate per personal appraisal are obtained. This payment date is used for the generated wage type in Additional Payment infotype (0015).

4. Choose **Program → Execute** to run the report.

5. Choose **Batch input** to create a batch input session.
   You can execute the batch input session generated.
   - **Select System → Services → Batch input → Sessions**, the session overview screen appears.
   - **Select the session you generated and choose Session → Process session**.
     You can update master data for selected employees in Additional Payments infotype (0015).
Maintaining Data for SHOYO

Prerequisites

SHOYO payments constitute additional wage elements which are accounted for only once, on a specified date which you determine when you create the SHOYO payment.

Procedure

To define a SHOYO payment for an employee, proceed as follows:

1. Select Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the employee.
3. In the Infotype field, enter 15.
4. Choose Create.
5. In the Wage type field, enter the wage type that the employee is to receive as a SHOYO payment.
   If you want to display a list of valid wage types, choose F4.
6. If necessary, in the fields Amount and Number/unit, enter the wage type amount, number, and unit.
   The entries you make in the fields Amount and Number/unit depend on the selected wage type.
   An indirect evaluation is performed for some wage types so that you do not need to enter the amount or the number/unit.
   However, for some other wage types, you must enter an amount and a number/unit.
   In the view Wage Type Characteristics (V_T511), valid entries are defined for every wage type. The system checks your entries and displays an error message if you make an incorrect entry.
7. In the field Date of origin, enter the date on which the SHOYO payment is to be accounted for.
   The system uses the last day of the current payroll period, in the payroll control record, as a default value.
   Make sure that the date the system displays, and the date that you entered, is actually the pay day of an SHOYO payment. This date is important when you execute the Off-cycle payroll process.
   You should make an entry in the field Date of origin and not in the field Default date.
8. Save your entries.

Result

A SHOYO payment is created for the selected employee.
Different Account Assignment

Organizational assignment infotype (0001) allows you to assign employees to the following categories:

- Personnel area
- Personnel subarea
- Business area
- Cost center

However, you can define an assignment for recurring payments and deductions which is different to the assignment in Organizational assignment infotype (0001). This means that a cost center other than the master cost center deals with recurring payments and deductions.

To specify a different account assignment, proceed as follows:

1. Select Goto → Cost assignment.
2. Specify your assignment data in the cost assignment dialog box.
3. Choose Execute.

An account assignment is created for additional payments other than that defined in Organizational assignment infotype (0001).
Maintaining Data for NP-SHOYO

Prerequisites

Non-Periodical SHOYO payments constitute additional wage elements which are accounted only once on a specified date which you determine when you creating the Non-periodical SHOYO payment itself.

Procedure

To define a non-periodical SHOYO payment for an employee, proceed as follows:

1. Select Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the desired employee.
3. Enter 15 in the Infotype field.
4. Choose Create.
5. Specify the wage type which the employee will receive as a Non-periodical SHOYO payment in the Wage type field. If you want to display a list of allowed wage types, press F4.
6. If necessary, specify the wage type amount, number and unit in the fields Amount and Number/unit.

   The entries you make in the fields Amount and Number/unit depend on the selected wage type.
   An indirect valuation is performed for some wage types which means that you need not specify either amount or number/unit.
   On the other hand, an amount and number/unit can or even must be entered for some other wage types.
   Allowed entries are defined for every user wage type in the view Wage Type Characteristics (V_T511). The system checks your entries and displays an error message if an incorrect entry is made.
7. Enter the date on which a Non-periodical SHOYO payment must be accounted for in the field Date of origin.

   The system takes the last day of the current payroll period from the payroll control record and uses it as a default value.
   Be sure the date that the system displayed or the date you entered is indeed the payday of a Non-periodical SHOYO payment. This payday has a significant meaning when you execute Off-cycle payroll process.
   SAP recommends you to enter the field Date of origin instead of entering the field Default date.
8. Save your entries.

Result

A Non-periodical SHOYO payment is created for the selected employee.

Different Account Assignment

Organizational assignment infotype (0001) enables you to assign employees to a personnel area, personnel subarea, business area and cost center. However, you can choose to define an assignment for additional payments which is different than the assignment in Organizational assignment infotype (0001). This means that additional payments can affect a cost center other than the master cost center.

To specify a different account assignment, proceed as follows:

1. Select Goto → Cost assignment.
2. Specify your assignment data in the cost assignment dialog box.
3. Choose Execute.

An account assignment is created for additional payments other than that defined in Organizational assignment infotype (0001).
Regular SHOYO Payroll

Use

This section explains the activities which you must carry out when performing a regular SHOYO payroll.

The regular SHOYO payroll consists of the following steps: the payroll run, creation of employee remuneration statements and actual remuneration by bank transfer. Once these three steps have been performed, payroll accounting is complete.

Features

Simulating the regular SHOYO payroll run

The System enables you to simulate the regular SHOYO payroll run for test purposes. This allows you to ascertain whether master data has been maintained correctly for employees for whom regular SHOYO payroll accounting must be performed and whether employees will be rejected by the payroll program because of incorrect master data.

When a simulation run is started, the control record remains inactive and payroll results are not saved. You can then check the payroll results, make changes either to customizing settings or master data, and carry out the real payroll run.

See also:

Regular SHOYO Payroll Simulation [Seite 89]
Performing the Regular SHOYO Payroll Run [Seite 92]
Regular SHOYO Payroll Simulation

Use
This section describes the activities you must perform when simulating a regular SHOYO payroll run.

A payroll simulation mimics the actual results of a payroll run without locking records or effecting actual data. Simulation runs are ignored when payroll periods are counted in the control record. The results of a simulated payroll run are not stored on the database; however, you can display them in the payroll log and then print them out.

See also:
Simulating the Regular SHOYO Payroll Run [Seite 90]
Simulating the Regular SHOYO Payroll Run

Use
A payroll simulation mimics the actual results of a payroll run without locking records or effecting actual data.

Procedure
1. Choose Human resources → Payroll accounting → Asia/Pacific → Japan. You see the payroll options screen.
   - You must specify the personnel country grouping and payroll accounting area for which the simulated payroll run will be performed.
2. Specify the personnel country grouping and payroll accounting area. You can preset the personnel country grouping and payroll accounting area when entering your user parameters, in which case you are no longer required to specify the personnel country grouping.
3. Choose Off-cycle → SHOYO. You see the SHOYO payroll options screen.
4. Choose SHOYO → Simulation. You see the payroll options screen.
   - The Pay period fields (payroll accounting area/PP/YYYY) are not used in the SHOYO payroll. In the Off-cycle payroll, specifying the payroll accounting area, which indicates the accounting period, does not have any meaning. Field Payment day should be used instead.
5. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
6. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.
   - If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.
7. Field Special Run should be used only with Off-Cycle payroll accounting. For the rightmost field specify A (any other value is not currently supported). For the second field specify S, which indicates regular SHOYO. These two fields are normally preset, when SHOYO processing is selected from the SHOYO menu screen. For the third field, specify the Payment day.
   - The field Retroactive accounting date is not used in SHOYO payroll accounting.
   - Setting parameter Test run which appears in the field Program options, ensures that the results of the payroll run are not saved. In other words, parameter Test run must always be set for a simulated payroll run.
8. Choose *Program → Execute*. A log is displayed when the regular SHOYO payroll run is complete.

9. Use the log to check that the results of the simulated regular SHOYO payroll run are correct and that employees were not rejected.

10. If necessary, change master data entries for rejected employees and simulate the regular SHOYO payroll run again.

The System stores employees rejected by the payroll run in a separate list (matchcode W). If you want to perform a second simulation run just for the employees rejected by the first simulation run, please start the payroll program using matchcode W. Enter ‘=W.1’ in the *Personnel number* field.

**Result**

The regular SHOYO payroll run is simulated.
Performing the Regular SHOYO Payroll Run

Use

This section describes the activities you must perform when executing a regular SHOYO payroll run. The usual sequence for a complete payroll run is as follows:

Check payroll status, Start regular SHOYO payroll, Check payroll results and Correct payroll (if necessary).

See also:

Checking Payroll Status for Regular SHOYO [Seite 93]
Starting the Regular SHOYO Payroll [Seite 94]
Checking the Regular SHOYO Payroll Results [Seite 95]
Correction for Regular SHOYO [Seite 96]
Checking Payroll Status for Regular Shoyo

Prerequisites
A regular Shoyo payroll run cannot be performed until the regular payroll has been closed. This means that payroll status must be *End of Payroll*.

Regular Shoyo payroll is only possible for those selected employees that pertain to a payroll accounting area which have been closed. You must check that the status of related payroll accounting area is *End of Payroll* before performing a regular Shoyo payroll run.

Procedure
1. Choose Human resources → Payrol accounting → Asia/Pacific → Japan. You see the payroll options screen.
   - You must specify the personnel country grouping and payroll accounting area for which the simulated payroll run will be performed.
2. Specify the personnel country grouping and payroll accounting area. You can preset the personnel country grouping and payroll accounting area when entering your user parameters, in which case you are no longer required to specify the personnel country grouping.
3. Choose Off-cycle → Shoyo. You see the Shoyo payroll options screen.
5. Specify the payroll accounting areas for which you want to check the status, and choose Select. A list containing the payroll accounting areas selected is displayed and you can then check if each area is released or not.
   - If necessary, release the corresponding payroll accounting areas. For information on releasing payroll accounting areas refer to section Payroll Activities.

Result
The payroll area is checked.
Starting the Regular SHOYO Payroll

Use

Starting the payroll run calls up a country-specific payroll driver, which then performs a complete payroll accounting run for the selected employees in accordance with settings in a country-specific schema.

Procedure

1. Choose SHOYO → Start payroll.

    The Pay period fields (payroll accounting area/PP/YYYY) are not used in the SHOYO payroll. In the Off-cycle payroll, specifying the payroll accounting area, which indicates the accounting period, does not have any meaning. Field Payment day should be used instead.

2. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

3. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

    If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.

4. Field Special Run should be used only with Off-Cycle payroll accounting. For the rightmost field specify A (any other value is not currently supported). For the second field specify S, which indicates regular SHOYO. These two fields are normally preset, when SHOYO processing is selected from the SHOYO menu screen. For the third field, specify the Payment day.

    The field Retroactive accounting date is not used in SHOYO payroll accounting.

5. Choose Program → Execute. A log is displayed when the regular SHOYO payroll run is complete.

6. Use the log to check that the results of the simulated regular SHOYO payroll run are correct and that employees were not rejected.

    If personnel numbers are rejected or not selected do not exit the payroll program. Instead, you must check the payroll results and correct master data and time data for the appropriate personnel numbers where necessary.

Result

The regular SHOYO payroll run is started.
Checking the Regular Shoyo Payroll Results

Use

You can perform a detailed check of the payroll results after regular shoyo payroll with report Display Payroll Results (RPCLSTRJ) [Seite 622].

When you execute the report, it reads the payroll results stored. After that, it displays the contents of each internal table in which the payroll results of every employee are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Procedure

1. Select Human Resources → Payroll → Asia/Pacific → Japan → Off-cycle → Shoyo → Tools → Payroll Result.
   
   The report Display payroll results selection screen appears.

2. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

3. You can enter a start date for payroll results in the field all results from.

4. Choose Transfer.
   
   The payroll results desired appear and you can start evaluating them.
   
   - Select Goto → HR Master Data → Display, you can access Display HR Master Data screen. You can choose to demonstrate master data for selected employee in a particular infotype.
   
   - If you notice anything not right from the evaluation, select Goto → HR Master Data → Maintain. You can access Maintain HR Master Data screen. In this case, you can maintain master data for selected employee in a particular infotype.

5. Select Tables → Display Overview, you can view the list of all internal tables, including name and number of entries in each of them.

   You can have an overview of the entries contained in a particular table. To do this, you choose that table and select Tables → Display contents.
Correction for Regular Shoyo

Prerequisites

If personnel numbers are rejected or not selected during the regular Shoyo payroll run, you must correct master data and time data in the appropriate infotypes.

In Payroll status infotype (0003), the System sets a flag for the field Payroll correction for all rejected personnel numbers which are then grouped together in a list under matchcode W.1. Once you have corrected these employees’ master data, you can re-run the payroll for them. Matchcode W.1, which you should enter in the field Personnel number when re-running the payroll, is used as a selection criterion.

Procedure

1. Choose Environment → Master data → Maintain. This takes you to the maintenance transaction for personnel master data.
2. Correct data in the appropriate infotypes.
3. Start the regular Shoyo payroll again and enter matchcode W in the field Personnel number: =W.1.
4. Check the regular Shoyo payroll log again to see whether there are any more rejected personnel numbers.

Result

Personnel master data is corrected.

⚠️ You must continue to correct master data until payroll accounting is performed for all personnel numbers and matchcode W is empty. Do not exit the payroll program until there are no personnel numbers in matchcode W. Exiting the payroll program causes the payroll period for the respective payroll accounting area and the current year to be incremented in the payroll control record. This means that, payroll accounting is finished for all of the personnel numbers in the payroll accounting area, including the rejected personnel numbers, and the payroll period is completed.
Non-Periodical SHOYO Payroll

Use

This section explains the activities which you must carry out when performing a Non-Periodical SHOYO payroll.

The Non-Periodical SHOYO payroll consists of the following steps: the payroll run, creation of employee remuneration statements and actual remuneration by bank transfer. Once these three steps have been performed, payroll accounting is complete.

Features

Simulating the Non-Periodical SHOYO Payroll Run

The System enables you to simulate the Non-Periodical SHOYO payroll run for test purposes. This allows you to ascertain whether master data has been maintained correctly for employees for whom Non-Periodical SHOYO payroll accounting must be performed and whether employees will be rejected by the payroll program because of incorrect master data.

When a simulation run is started, the control record remains inactive and payroll results are not saved. You can then check the payroll results, make changes either to customizing settings or master data, and carry out the real payroll run.

See also:

Non-Periodical SHOYO Payroll Simulation [Seite 98].
Performing the Non-Periodical SHOYO Payroll Run [Seite 101].
Non-Periodical SHOYO Payroll Simulation

Use

This section describes the activities you must perform when simulating a Non-Periodical SHOYO payroll run. A payroll simulation mimics the actual results of a payroll run without locking records or effecting actual data. Simulation runs are ignored when payroll periods are counted in the control record. The results of a simulated payroll run are not stored on the database; instead, you can display them in the payroll log and then print them out.

See also:

Simulating the Non-Periodical SHOYO Payroll Run [Seite 99]
Simulating the Non-Periodical SHOYO Payroll Run

Use
A payroll simulation mimics the actual results of a payroll run without locking records or effecting actual data.

Procedure
1. Choose Human resources → Payroll accounting → Asia/Pacific → Japan. You see the payroll options screen.

   You must specify the personnel country grouping and payroll accounting area for which the simulated payroll run will be performed.

2. Specify the personnel country grouping and payroll accounting area. You can preset the personnel country grouping and payroll accounting area when entering your user parameters, in which case you are no longer required to specify the personnel country grouping.

3. Choose Off-cycle → SHOYO. You see the SHOYO payroll options screen.

4. Choose NP SHOYO → Simulation. You see the payroll options screen.

   The Pay period fields (payroll accounting area/PP/YYYY) are not used in the SHOYO payroll. In the Off-cycle payroll, specifying the payroll accounting area, which indicates the accounting period, does not have any meaning. Field Payment day should be used instead.

5. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

6. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.

7. Field Special Run should be used only with Off-Cycle payroll accounting. For the rightmost field specify A (any other value is not currently supported). For the second field specify S, which indicates regular SHOYO. These two fields are normally preset, when SHOYO processing is selected from the SHOYO menu screen. For the third field, specify the Payment day.

   The field Retroactive accounting date is not used in SHOYO payroll accounting.
Simulating the Non-Periodical SHOYO Payroll Run

Setting parameter Test run which appears in the field Program options, ensures that the results of the payroll run are not saved. In other words, parameter Test run must always be set for a simulated payroll run.

8. Choose Program → Execute. A log is displayed when the Non-periodical SHOYO payroll run is complete.

9. Use the log to check that the results of the simulated Non-periodical SHOYO payroll run are correct and that employees were not rejected.

10. If necessary, change master data entries for rejected employees and simulate the Non-periodical SHOYO payroll run again.

The System stores employees rejected by the payroll run in a separate list (matchcode W). If you want to perform a second simulation run just for the employees rejected by the first simulation run, please start the payroll program using matchcode W. Enter =W.1 in the Personnel number field.

Result

The Non-periodical SHOYO payroll run is simulated.
Performing the Non-Periodical SHOYO Payroll Run

Use

This section describes the activities you must perform when executing a Non-periodical SHOYO payroll run. The usual sequence for a complete payroll run is as follows: Check payroll status, Start Non-periodical SHOYO payroll, Check payroll results and Correct payroll (if necessary).

See also:
- Checking Payroll Status for Non-Periodical SHOYO [Seite 102]
- Starting the Non-Periodical SHOYO Payroll [Seite 103]
- Checking the Non-Periodical SHOYO Payroll Results [Seite 104]
- Correction for Non-Periodical SHOYO [Seite 105]
Checking Payroll Status for Non-Periodical Shoyo

Prerequisites
A Non-periodical Shoyo payroll run cannot be performed until the Non-periodical payroll has been closed. This means that payroll status must be End of Payroll.

Non-periodical Shoyo payroll is only possible for those selected employees that pertain to a payroll accounting area which have been closed. You must check that the status of related payroll accounting area is End of Payroll before performing a Non-periodical Shoyo payroll run.

Procedure
1. Choose Human resources → Payroll accounting → Asia/Pacific → Japan. You see the payroll options screen.

   ![You must specify the personnel country grouping and payroll accounting area for which the simulated payroll run will be performed.](image)

2. Specify the personnel country grouping and payroll accounting area. You can preset the personnel country grouping and payroll accounting area when entering your user parameters, in which case you are no longer required to specify the personnel country grouping.

3. Choose Off-cycle → Shoyo. You see the Shoyo payroll options screen.


5. Specify the payroll accounting area for which you want to check the status, and choose Select. The control record for the payroll accounting area selected is displayed and you can then check its status.

   ![If necessary, release the corresponding payroll accounting areas. For information on releasing payroll accounting areas refer to section Payroll Activities.](image)

Result
The payroll area is checked.
Starting the Non-Periodical SHOYO Payroll

Use

Starting the payroll run calls up a country-specific payroll driver, which then performs a complete payroll accounting run for the selected employees in accordance with settings in a country-specific schema.

Procedure

1. Choose SHOYO → Start payroll.

   The Pay period fields (payroll accounting area/PP/YYYY) are not used in the SHOYO payroll. In the Off-cycle payroll, specifying the payroll accounting area, which indicates the accounting period, does not have any meaning. Field Payment day should be used instead.

2. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

3. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.

4. Field Special run should be used only with Off-Cycle payroll accounting.

   For the rightmost field specify A (any other value is not currently supported). For the second field specify N, which indicates Non-periodical SHOYO. These two fields are normally preset, when Non-periodical SHOYO processing is selected from the SHOYO menu screen. For the third field, specify the Payment day.

   The field Forced retro.accounting as of is not used in SHOYO payroll accounting.

5. Choose Program → Execute. A log is displayed when the Non-periodical SHOYO payroll run is complete.

6. Use the log to check that the results of the simulated Non-periodical SHOYO payroll run are correct and that employees were not rejected.

   If personnel numbers are rejected or not selected do not exit the payroll program. Instead, you must check the payroll results and correct master data and time data for the appropriate personnel numbers where necessary.

Result

The Non-periodical SHOYO payroll run is started.
Checking the Non-Periodical Shoyo Payroll Results

Use

You can perform a detailed check of the payroll results after non-periodical shoyo payroll run with report Display Payroll Results (RPCLSTRJ) [Seite 622].

When you execute this report, it reads the payroll results stored in the database. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Procedure


   The report Display payroll results selection screen appears.

7. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

8. You can enter a start date for payroll results in the field all results from.

9. Choose Transfer.

   The payroll results desired appear and you can start evaluating them.

   - Select Goto → HR Master Data → Display, you can access Display HR Master Data screen. You can choose to demonstrate master data for selected employee in a particular infotype.

   - If you notice anything not right from the evaluation, select Goto → HR Master Data → Maintain. You can access Maintain HR Master Data screen. In this case, you can maintain master data for selected employee in a particular infotype.

10. Select Tables → Display Overview, you can view the list of all internal tables, including name and number of entries in each of them.

    You can have an overview of the entries contained in a particular table. To do this, you choose that table and select Tables → Display contents.
Correction for Non-Periodical Shoyo

Use

If personnel numbers are rejected or not selected during the Non-periodical Shoyo payroll run, you must correct master data and time data in the appropriate infotypes.

In Payroll status infotype (0003), the System sets a flag for the field Payroll correction for all rejected personnel numbers which are then grouped together in a list under matchcode W.1. Once you have corrected these employees’ master data, you can re-run the payroll for them. Matchcode W.1, which you should enter in the field Personnel number when re-running the payroll, is used as a selection criterion.

Procedure

1. Select Environment → Master data → Maintain. This takes you to the maintenance transaction for personnel master data.
2. Correct data in the appropriate infotypes.
3. Start the Non-periodical Shoyo payroll again and enter matchcode W in the field Personnel number: =W.1.
4. Check the Non-periodical Shoyo payroll log again to see whether there are any more rejected personnel numbers.

Result

Personnel master data is corrected.

⚠️

You must continue to correct master data until payroll accounting is performed for all personnel numbers and matchcode W is empty. Do not exit the payroll program until there are no personnel numbers in matchcode W. Exiting the payroll program causes the payroll period for the respective payroll accounting area and the current year to be incremented in the payroll control record. This means that, payroll accounting is finished for all of the personnel numbers in the payroll accounting area, including the rejected personnel numbers, and the payroll period is completed.
Year End Adjustment

Purpose

The Year End Adjustment (YEA) is a set of business processes to equalize the total amount of withholding income tax withheld in a year from payments to an employee, and an employee's tax liability to be retained from the total of those payments. The Year End Adjustment should be reflected in the last salary payment to an employee in a year.

The Year End Adjustment component of SAP System comprises three types of Year End Adjustment processing scenarios to support your company’s payroll routine. This component also includes functions to issue legal forms and statements.

Implementation Considerations

You can select only one processing scenario for Year End Adjustment that fits to your company’s annual payroll routine from the following:

- Pattern 1: Process Year End Adjustment in parallel with Monthly Payroll
- Pattern 2: Process Year End Adjustment in parallel with Shoyo Payroll
- Pattern 3: Process Provisional Year End Adjustment in parallel with Shoyo Payroll, and run YEA in parallel with subsequent Monthly Payroll.

Year End Adjustment Correction is executable after every type of Year End Adjustment.
You can specify one processing scenario for Year End Adjustment in the customizing set up. For more information, see Set Up Processing Scenario of Y.E.A. Calculation [Extem] in the Implementation Guide (IMG) of Payroll Japan.

Integration

Year End Adjustment process is integrated with monthly payroll and Shoyo payroll calculation and cannot be executed independently. This process creates monthly payroll result, Shoyo payroll result and Year End Adjustment result and store them in the special data base. Year End Adjustment Correction process updates only Year End Adjustment result data base. This Year End Adjustment result is used as basis data for issuing legal forms and statements such as Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cyo) [Seite 601], Tax Statements for Year End Adjustment [Seite 606] and Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604].

Year End Adjustment is also executed for retirees (retirement liquidation) and non-resident employees. Please refer to Retirement and Non-resident Payroll sections for more information about functionality's and processes.

Constraints

SAP System does not support Year End Adjustment process which is run in parallel with Non-Periodical Shoyo nor executed apart from any payroll calculation except Year End Adjustment Correction.

This section consists the following:

- **Functions of Year End Adjustment [Seite 108]**
  This sub-section describes each functions that SAP System offers, to process various business processes for Year End Adjustment.

- **Processing Scenarios of Year End Adjustment [Seite 119]**
  This sub-section describes how Year End Adjustment processes are organized into business scenarios.
Functions of Year End Adjustment

Use
The functions of Year End Adjustment (YEA) component are designed to be used in the pre-defined sequence for each processing scenario. For more information, see Processing Scenarios of Year End Adjustment [Seite 119] to check the processing scenario(s) that are applicable to your company.

Features
The Year End Adjustment component of the SAP system consists the following functions to support various business processes. For more information, see:

- Regular Year End Adjustment Calculation [Seite 109]
- Functions of Provisional Year End Adjustment [Seite 111]
  - Estimation of December Monthly Payroll [Seite 112]
  - Estimated December Monthly Payroll Result Check [Seite 114]
  - Provisional Year End Adjustment with Shoyo Payroll Calculation [Seite 115]
- Year End Adjustment Correction [Seite 117]
- Reports and Statements for Year End Adjustment [Seite 598]
  - Employee's Income Tax and Family Dependant Tax Deduction Form [Seite 599]
  - Life Insurance and Spouse Tax Deduction Form [Seite 600]
  - Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho) [Seite 601]
  - Tax Statements for Year End Adjustment [Seite 606]
  - Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]
- Year End Adjustment Checklist [Seite 614]
Regular Year End Adjustment Calculation

Use

This function calculates an employee's annual taxable income amount and its corresponding definitive annual income tax amount, then by comparing those amounts with the gross income tax amounts withheld during the year, determines the amount difference which is returned to or collected from the employee.

This amount difference is paid or deducted during the present payroll.

Prerequisites

This function can be run only in parallel with Monthly Payroll or Shoyo Payroll. Thus, the year when the payroll Year End Adjustment period is to be executed must be defined in the customizing set up. For more information, see Set Up Processing Scenario of Y.E.A. Calculation [Extern] in Implementation Guide (IMG) for Payroll Japan.

Payroll, which this functions run in parallel with, must be the last payment in a tax year for a personnel in process.

Features

Regular Year End Adjustment covers full functionality of monthly payroll and/or Shoyo payroll. The following information entered in employees' master data (Y. E. A. Information (Infotype 0146) [Seite 636]) is taken into account during payroll calculation.

- Deduction for Life Insurance Premium
- Deduction for Casualty Insurance Premium
Regular Year End Adjustment Calculation

- Deduction for Pension Insurance Premium
- Exemption for a Spouse's Income
- Credit for Acquisition of a House
- Other Adjustment type wages if entered

Activities

Processes for performing Regular Year End Adjustment depend on the type of Year End Adjustment payroll run that are to be executed with.

- For cases when Regular Year End Adjustment is to be executed with monthly payroll, see: 
  Year End Adjustment with Monthly Payroll [Seite 120]
- For cases when Regular Year End Adjustment is to be executed with Shoyo payroll, see: 
  Year End Adjustment with Shoyo Payroll [Seite 123]
- For cases when Provisional Year End Adjustment is to be executed, see: 
  Processing Regular Year End Adjustment with December Monthly Pay [Seite 130]
  of Provisional Year End Adjustment [Seite 126]
Functions of Provisional Year End Adjustment

Use
The functions of Provisional Year End Adjustment (YEA) are designed to be used in the pre-defined sequence in Provisional Year End Adjustment processing scenario. For more information on the processing scenario, see Provisional Year End Adjustment [Seite 126] in Processing Scenarios of Year End Adjustment [Seite 119].

Features
The Provisional Year End Adjustment function of the SAP system consists the following sub-functions to support business processes of Provisional Year End Adjustment. For more information, see:

- Estimation of December Monthly Payroll [Seite 112]
- Estimated December Monthly Payroll Result Check [Seite 114]
- Provisional Year End Adjustment with Shoyo Payroll Calculation [Seite 115]
Estimation of December Monthly Payroll

Use

In the Provisional Year End Adjustment (YEA) processes, Year End Adjustment is performed once with Shoyo payroll to create a provision result and the monthly payroll of December with Year End Adjustment is performed after that to create the final result. During Provisional Year End Adjustment with Shoyo Payroll calculation, the monthly payroll result of December is not available but necessary to be accounted into the payroll calculation.

This function calculates an employee’s monthly payroll result for December before actual monthly payroll and provide estimated results to Provisional Year End Adjustment with Shoyo payroll calculation.

Prerequisites

You must have completed the customization on employee’s Kijun-gai payment calculation.

Features

- Accounting wage types specified by customizing setup for estimating Kijun-gai payment for monthly payroll of December

Kijun-gai payment (i.e. overtime payment) which is to be paid to an employee in December monthly payroll is not available before performing estimation of the month. In such cases,
you can specify how to estimate such Kijun-gai payment with customizing settings. For more information, see Check Wage Types for Simulating December Payroll [Extern] in the Implementation Guide (IMG) of Payroll Japan.

- Accounting adjustment wage types entered in the master data for estimating Kijun-gai payment for monthly payroll of December.

If your customization is to bring some of the Kijun-gai payment from the actual result of monthly payroll in November, but still it is evident that coming payment of those Kijun-gai wage types will greatly differ from November result, you can register adjustment wage types in Additional Payments and Deduction infotype (0015). The system processes this value as Overtime Compensation in NET accounting.

**Activities**

1. Start the report or transaction and specify necessary parameters on the selection screen.

   ![Start button]

   You must specify the field Payroll Reason which stands for the process of Estimation of Payroll Dec. for Pro. YEA. (This payroll reason is normally preset)

   You must specify the payment day in Off-Cycle payroll field with payday of Provisional Year End Adjustment with Shoyo Payroll.

2. Use the log to check that the results of the simulated payroll run are correct and that employees are not rejected. If necessary, change master data entries for rejected employees and perform Estimation of December Monthly Payroll again.
Estimated December Monthly Payroll Result Check

Use
This function displays the result of Estimation of December Monthly Payroll collectively for selected employees. With this function you can check adequacy of estimation and, if necessary, make additional adjustment and re-estimate December monthly payroll result before processing Provisional Year End Adjustment with Shoyo Payroll.

For more information on Year End Adjustment processing scenarios, see: Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

Features
This function lists the following information so that you can decide if the estimated result is reasonable as compared with the previous monthly payroll.

- From actual result of monthly payroll November
  - Taxable amount
  - Overtime Compensation

- From estimated result of monthly payroll December
  - Taxable amount
  - Overtime compensation
  - Adjustment amount

- From comparison
  - Increased taxable amount (estimation – actual)

Activities
3. Start the report or transaction and specify necessary parameters on the selection screen.
4. Check estimated results of selected personnel.

You can register or correct the adjusted amount through Additional Payment and Deduction infotype (0015) and re-execute the estimation if you decide that the estimated result of December monthly payroll is not accurate.
Provisional Year End Adjustment with Shoyo Payroll Calculation

Use

This function calculates an employee's annual taxable income and its corresponding annual income tax amount including the estimated result for December payroll, then by comparing them with the gross income tax amount which would be withheld during the year, determine the amount difference which is be returned to or collected from the employee.

This amount difference is paid or deducted during the current payroll.

Integration

This function only creates provisional results of Year End Adjustment (YEA). Thus, the Regular Year End Adjustment with Monthly Payroll must be preformed to create the final results of Year End Adjustment.

Prerequisites

This function can be run only in parallel with Shoyo Payroll. Thus, the Year End Adjustment payroll that is to be executed with must be defined in the customizing set up. For more information about how to set up, see Set Up Processing Scenario of Y.E.A. Calculation [Extern] in Implementation Guide (IMG) for Payroll Japan.

You must have completed Estimation of December Monthly Payroll and check the adequacy of estimated results.
Provisional Year End Adjustment with Shoyo Payroll Calculation

Features
Provisional Year End Adjustment with Shoyo Payroll covers full functionality of Shoyo payroll. The following information entered in employees' master data (Y. E. A. Information (Infotype 0146) [Seite 636]) and payroll result are taken into account for provisional income tax calculation:

- Estimated December Monthly Payroll result
- Deduction for Life Insurance Premium
- Deduction for Casualty Insurance Premium
- Deduction for Pension Insurance Premium
- Exemption for a Spouse's Income
- Credit for Acquisition of a House
- Other Adjustment type wages if entered

Provisional Year End Adjustment with Shoyo Payroll creates the following results:

- Shoyo payroll result
- Year End Adjustment results (This is just provisional results which will be accounted during Regular Year End Adjustment with Monthly Payroll.)

Activities
Processes for performing Provisional Year End Adjustment with Shoyo Payroll is described in the following:

Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

of Provisional Year End Adjustment [Seite 126]
Year End Adjustment Correction

Use

You must correct the Year End Adjustment (YEA) result if an employee's master data is changed after the Year End Adjustment. For example, correction is required if an employee's master data such as, family is changed or spouse's income tax deduction is not correct after processing the Year End Adjustment.

This function (YEA Correction) re-calculates Year End Adjustment results and the difference between the previous and newly calculated Year End Adjustment results.

Integration

Unlike Regular Year End Adjustment or Provisional Year End Adjustment function, Year End Adjustment function is NOT integrated with monthly nor Shoyo payroll. Thus, it does not create and independent payment data for neither remuneration statement or bank transfer.

The calculated difference amount is stored in the Year End Adjustment result database and paid or deducted during the next monthly payroll calculation.

Prerequisites

Year End Adjustment result data of the target year must have been created for an employee who is subjected to correction before performing Year End Adjustment Correction.
Year End Adjustment Correction

**Features**

Year End Adjustment Correction covers full functionality of Year End Adjustment. The following information entered in employees' master data ([Y. E. A. Information (Infotype 0146)](Seite 636)) is taken into account for income tax calculation. The difference between previous and current result is calculated and the amount difference is taken into account for the following:

- Deduction for Life Insurance Premium
- Deduction for Casualty Insurance Premium
- Deduction for Pension Insurance Premium
- Exemption for a Spouse's Income
- Credit for Acquisition of a House
- Other Adjustment type wages if entered

When Year End Adjustment Correction is performed, Year End Adjustment result of previous run for the same year is automatically overwritten.

**Activities**

Processes to perform Year End Adjustment Correction are described in the following:

[Year End Adjustment Correction](Seite 132)
Processing Scenarios of Year End Adjustment

The processing scenario of Year End Adjustment (YEA) should be one of those at company level. For more information on Year End Adjustment processing scenarios, see:

- **Year End Adjustment with Monthly Payroll [Seite 120]**
  
  The December monthly payroll must be the last payroll of the year and Year End Adjustment is done only in the December monthly payroll.

- **Year End Adjustment with Shoyo Payroll [Seite 123]**
  
  The Shoyo payroll in December must be the last payroll of the year and Year End Adjustment is done only in the Shoyo payroll in December.

- **Provisional Year End Adjustment [Seite 126]**
  
  The December monthly payroll must be the last payroll of the year and a Shoyo payroll must be paid after November and before the December monthly payroll.

Year End Adjustment Correction is common to all the above processing scenarios. For more information, see:

- **Year End Adjustment Correction [Seite 132]**
  
  Year End Adjustment result correction can be executed after Regular Year End Adjustment (with Monthly Payroll or Shoyo Payroll) and before the payroll in January of succeeding year.
Year End Adjustment with Monthly Payroll

Purpose

For cases when monthly payroll of December is the last payroll of the year, Year End Adjustment (YEA) can be performed with December monthly payroll. Processing scenario of Year End Adjustment with Monthly Payroll consists of processes of Year End Adjustment preparation, monthly payroll of December and reporting of Year End Adjustment results.

For more information on functional features, see Regular Year End Adjustment Calculation [Seite 109].

Prerequisites

To process Year End Adjustment with monthly payroll, a customizing set up for specifying the type of Year End Adjustment processing scenario must be properly defined. For more information, see Set Up Processing Scenario of Y.E.A. Calculation [Extern] in Implementation Guide (IMG) for Payroll Japan.

The employees that are subjected to Year End Adjustment are specified by "YEA indicator" in Personnel Tax Status Information (0145) [Seite 634]. This "YEA indicator" must be set to "Normal Y.E.A." or "always Y.E.A.", otherwise, Year End Adjustment will not be performed for an employee and only monthly payroll results of December will be created.

Process Flow

The status of the payroll control record is changed automatically with every step that is carried out during payroll.

8. You print legal forms and maintain employees’ Year End Adjustment information.

   Before performing Year End Adjustment with Monthly Payroll, each employee’s Y. E. A. Information (Infotype 0146) [Seite 636] must be checked and maintained. The following legal forms are used to collect employees’ Year End Adjustment information.

   Employee’s Income Tax and Family Dependant Tax Deduction Form [Seite 599]

   Life Insurance and Spouse Tax Deduction Form [Seite 600]

   You also need to collect information relevant to Year End Adjustment such as housing acquisition deduction.

9. You release a payroll area for payroll.

   The System sets the period number to 12 (December). You cannot change the infotypes for personnel numbers, which belong to this payroll area, if it affects the past or current payroll. Changes affecting the future are still possible.

10. You start Year End Adjustment with Monthly Payroll.

    The system calls up a payroll program and sets specific parameters for Year End Adjustment with December monthly payroll.

11. You check whether payroll is run correctly, or determine where errors have occurred.

    During this phase, you can no longer change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is also locked for payroll; in other words, you cannot start a payroll run.
The SAP System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

12. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.

   During payroll run, the SAP System flags the Payroll Correction field in the Payroll Status infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped together in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.


The payroll period does not change.

14. You start the Year End Adjustment with Monthly Payroll with Matchcode [Extern] W.

15. You end Year End Adjustment with Monthly Payroll. The personnel numbers for the payroll area can be processed again.

   You can only end Year End Adjustment with Monthly Payroll when the payroll has run successfully for all personnel numbers in the selected payroll area. This means that payroll is completed for all personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is completed.

16. You print legal statements and report.

   As the closing of Year End Adjustment, you need to print the following legal forms and statements:

   - Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cyo) [Seite 601]
   - Tax Statements for Year End Adjustment [Seite 606]
   - Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]

**Result**

You have run Year End Adjustment with Monthly Payroll for all personnel numbers in a payroll area and created the following:

- Employee's Income Tax and Family Dependent Tax Deduction form
- Life Insurance and Spouse Tax Deduction form
- December monthly payroll results
- Year End Adjustment results
- Wage Ledger (Gensen Chousyu-Bo / Chingin Dai-Cho)
- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo)
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho)
- Payment Report (Soukatsu-Hyo)
Year End Adjustment with Monthly Payroll

You can perform the following steps in the payroll:

- Create a remuneration statement
- Wage and Salary Payments
- Posting to Accounting
Year End Adjustment with Shoyo Payroll

Purpose

For cases when December Shoyo payroll is the last payroll of the year, Year End Adjustment (YEA) can be performed with Shoyo payroll. Processing scenario of Year End Adjustment with Shoyo Payroll consists of processes of Year End Adjustment preparation, Shoyo payroll of December and reporting of Year End Adjustment results.

For more information on functional features, see Regular Year End Adjustment Calculation [Seite 109].

Prerequisites

To process Year End Adjustment with Shoyo payroll, a customizing set up for specifying the type of Year End Adjustment processing scenario must be properly defined. For more information, see Set Up Processing Scenario of Y.E.A. Calculation [Extern] in the Implementation Guide (IMG) for Payroll Japan.

The employees that are to be subjected to Year End Adjustment are specified by "YEA indicator" in Personnel Tax Status Information (0145) [Seite 634]. This "YEA indicator" must be set to "Normal Y.E.A." otherwise, Year End Adjustment will not be performed for an employee and only Shoyo payroll results of December will be created.

Process Flow

Unlike monthly payroll, Shoyo payroll function is designed to be performed when the status of payroll control record for a payroll area is outside of Release Payroll to Exit Payroll.

17. You print legal forms and maintain employees’ Year End Adjustment information.

   Before performing Year End Adjustment with Monthly Payroll, each employee’s Y. E. A. Information (Infotype 0146) [Seite 636] must be checked and maintained. The following are legal forms used to collect employees’ Year End Adjustment information:
   
   - Employee’s Income Tax and Family Dependant Tax Deduction Form [Seite 599]
   - Life Insurance and Spouse Tax Deduction Form [Seite 600]

   You need to collect relevant information for Year End Adjustment, such as, housing acquisition deduction and maintain it in the employees’ master data.

18. You check status of payroll control record of a payroll area.

   We recommend that you ensure the status of payroll control record is outside of Release Payroll to Exit Payroll.

19. You start Year End Adjustment with Shoyo Payroll.

   The system calls payroll program and sets specific parameters for Year End Adjustment with Shoyo payroll.

20. You check whether payroll has run correctly, or determine where errors have occurred.

   During this phase, unlike monthly payroll, you can change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is NOT locked for payroll.
Year End Adjustment with Shoyo Payroll

The SAP System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

21. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.

During payroll run the SAP System flags the Payroll Correction field in the Payroll Status infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.

22. You start the Year End Adjustment with Shoyo Payroll with Matchcode [Extern] W.

23. You end Year End Adjustment with Shoyo Payroll.

You can only end Year End Adjustment with Shoyo Payroll when the payroll has run successfully for all personnel numbers in the selected payroll area. This means that payroll is completed for all personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is complete.

24. You print legal statements and report.

As the closing of Year End Adjustment, you need to print the following legal forms and statements:

- Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cyo) [Seite 601]
- Tax Statements for Year End Adjustment [Seite 606]
- Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]

Result

You have run Year End Adjustment with Shoyo Payroll for all the personnel numbers in a payroll area and created the following:

- Employee's Income Tax and Family Dependent Tax Deduction form
- Life Insurance and Spouse Tax Deduction form
- Shoyo payroll results
- Year End Adjustment results
- Wage Ledger (Gensen Chousyu-Bo / Chingin Dai-Cho)
- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo)
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho)
- Payment Report (Soukatsu-Hyo)

You can perform the following steps in payroll:

- Create a remuneration statement
- Wage and Salary Payments
• Posting to Accounting
Provisional Year End Adjustment

Purpose

Provisional Year End Adjustment (YEA) is a common business practice to process Year End Adjustment.

Prerequisites

To process Year End Adjustment with monthly payroll, a customizing setup for specifying the type of Year End Adjustment processing scenario must be properly defined. For more information see, Set Up Processing Scenario of Y.E.A. Calculation [Extern] in the Implementation Guide (IMG) for Payroll Japan.

Process Flow

Process of Provisional Year End Adjustment is divided into the following process groups. For more information on each process group, see:

1. Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127] to create provisional Year End Adjustment result.
2. Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130] to create final Year End Adjustment result.

Result

You have completed Provisional Year End Adjustment process as well as Shoyo payroll and monthly payroll of December.
Processing Provisional Year End Adjustment with Shoyo Payroll

Purpose

For cases when Provisional Year End Adjustment business process is to be exercised, Shoyo payroll of December must be executed with Provisional Year End Adjustment. Processing scenario of Provisional Year End Adjustment with Shoyo Payroll consists of processes of Year End Adjustment preparation, estimation of December monthly payroll and Shoyo payroll of December.

For more information on functional features, see Provisional Year End Adjustment with Shoyo Payroll Calculation [Seite 115].

Prerequisites

To process Provisional Year End Adjustment with Shoyo payroll, a customizing set up for specifying the type of Year End Adjustment processing scenario must be properly defined. For more information about how to set up, please see "Set Up Processing Scenario of Y.E.A. Calculation [Extern]" in Implementation Guide (IMG) for Payroll Japan.

You must have completed customization on how to estimate employee’s Kijun-gai payment that is accounted during Provisional Year End Adjustment with Shoyo Payroll calculation. Please refer the customizing documentation "Check Wage Types for Simulating December Payroll [Extern]" in the Implementation Guide (IMG) of Payroll Japan for details.

Which employees should be subject to Year End Adjustment is specified by "YEA indicator" in Personnel Tax Status Information (0145) [Seite 634]. And this "YEA indicator" must be set to "Normal Y.E.A." otherwise Year End Adjustment will not be performed to an employee and only Shoyo payroll results of December will be created.

Process Flow

Unlike monthly payroll, Shoyo payroll function is designed to be performed when the status of payroll control record for a payroll area is outside of Release Payroll to Exit Payroll.

25. You print legal forms and maintain employees' Year End Adjustment information. Before performing Year End Adjustment with Monthly Payroll, each employee's Y. E. A. Information (Infotype 0146) [Seite 636] must be checked and maintained. The following are legal forms to collect employees' Year End Adjustment information:

   - Employee's Income Tax and Family Dependant Tax Deduction Form [Seite 599]
   - Life Insurance and Spouse Tax Deduction Form [Seite 600]

You also need to collect information relevant to Year End Adjustment, such as, housing acquisition deduction and maintain it in the employees' master data.

26. You estimate December monthly payroll result and check its adequacy. Before starting to process Year End Adjustment with Shoyo Payroll calculation, you must first execute Estimation of December Monthly Payroll [Seite 112] and perform Estimated December Monthly Payroll Result Check [Seite 114].

27. You check the status of payroll control record of a payroll area.
Processing Provisional Year End Adjustment with Shoyo Payroll

We recommend that you ensure the status of payroll control record is outside of Release Payroll to Exit Payroll.

28. You start Provisional Year End Adjustment with Shoyo Payroll.

The system calls up payroll program and sets specific parameters for Year End Adjustment with Shoyo payroll.

29. You check whether payroll has run correctly, or determine where errors have occurred.

During this phase, unlike monthly payroll, you can change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is NOT locked for payroll.

The SAP System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

30. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.

During the payroll run the SAP System flags the Payroll Correction field in the Payroll Status infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.

31. You start the Provisional Year End Adjustment with Shoyo Payroll with Matchcode [Extern] W.

32. You end Provisional Year End Adjustment with Shoyo Payroll.

You can only end Year End Adjustment with Shoyo Payroll when the payroll has run successfully for all personnel numbers in the selected payroll area. This means that payroll is finished for all of the personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is complete.

Result

You have run Provisional Year End Adjustment with Shoyo Payroll for all the personnel numbers in a payroll area and create the following:

- Employee's Income Tax and Family Dependent Tax Deduction form
- Life Insurance and Spouse Tax Deduction form
- Shoyo payroll results
- Year End Adjustment results (provisional result)

You can perform the following steps in the payroll:

- Create a remuneration statement for Shoyo
- Wage and Salary Payments for Shoyo
- Posting to Accounting for Shoyo
Processing Regular Year End Adjustment with December Monthly Payroll

Purpose
For cases when the Provisional Year End Adjustment (YEA) with Shoyo Payroll, that creates provisional Year End Adjustment results, is performed, the Regular Year End Adjustment with December Monthly Payroll must be performed to create the final Year End Adjustment result. Processing scenario of Regular Year End Adjustment with Monthly Payroll, that performed as a part of Provisional Year End Adjustment business process, consists of monthly payroll of December and reporting of Year End Adjustment results.

For more information, see Regular Year End Adjustment Calculation [Seite 109].

Prerequisites
To process Year End Adjustment with monthly payroll, a customizing set up for specifying the type of Year End Adjustment processing scenario must be properly defined. For more information, see Set Up Processing Scenario of Y.E.A. Calculation [Extern] in the Implementation Guide (IMG) for Payroll Japan.

The employees that are subjected to Year End Adjustment are specified by "YEA indicator" in Personnel Tax Status Information (0145) [Seite 634]. This "YEA indicator" must be set to "Normal Y.E.A." otherwise, Year End Adjustment will not be performed to an employee and only monthly payroll results of December will be created.

Process Flow
The payroll control record status is changed automatically with every step that is carried out during payroll.

33. You release a payroll area for payroll.

   The System sets the period number to 12 (December). You cannot change the infotypes for personnel numbers, which belong to this payroll area, if it affects the payroll past or present. Changes affecting the future are still possible.

34. You start Year End Adjustment with Monthly Payroll.

   The system calls up a payroll program and sets specific parameters for Year End Adjustment with December monthly payroll.

35. You check whether payroll has run correctly, or determine where errors have occurred.

   During this phase, you can no longer change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is also locked for payroll; in other words, you cannot start a payroll run.

   The SAP System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

36. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.
During payroll run, the SAP System flags the *Payroll Correction* field in the *Payroll Status* infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.

37. You release payroll again.  
   The payroll period does not change.

38. You start the Year End Adjustment with Monthly Payroll with *Matchcode [Extern]* W.

39. You complete Year End Adjustment with Monthly Payroll. The personnel numbers for the payroll area can be processed again.

You can only end Year End Adjustment with Monthly Payroll when the payroll has run successfully for all personnel numbers in the selected payroll area. This means that payroll is finished for all of the personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is complete.

40. You print legal statements and report.  
   As the closing of Year End Adjustment, you need to print the following legal forms and statement:
   
   - Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cyo) [Seite 601]
   - Tax Statements for Year End Adjustment [Seite 606]
   - Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]

**Result**

You have run Regular Year End Adjustment with Monthly Payroll for all the personnel numbers in a payroll area and created the following results:

- December monthly payroll results
- Year End Adjustment results (final result)
- Wage Ledger (Gensen Chousyu-Bo / Chingin Dai-Cho)
- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo)
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho)
- Payment Report (Soukatsu-Hyo)

You can perform the following steps in payroll:

- Create a remuneration statement for December monthly payroll
- Wage and Salary Payments for December monthly payroll
- Posting to Accounting for December monthly payroll
Year End Adjustment Correction

Purpose

You must correct the Year End Adjustment (YEA) result and legal statements and returns must be re-issued if an employee’s master data is changed after the Year End Adjustment. For example, correction is required if an employee’s master data such as, family is changed or spouse’s income tax deduction is not correct after processing the Year End Adjustment.

Processing scenario of Year End Adjustment Correction consists of processes of Year End Adjustment master data correction, execution of Year End Adjustment and reporting of Year End Adjustment results.

For more information on functional features, see Year End Adjustment Correction [Seite 117].

Prerequisites

The employees who are subjected to Year End Adjustment is specified by "YEA indicator" in "Personnel Tax Status Information (0145) [Seite 634]". This "YEA indicator" must be set to "Normal Y.E.A." otherwise Year End Adjustment Correction will not be performed for an employee.

Furthermore, you execute Year End Adjustment Correction only to employees who need Year End Adjustment result correction, you should identify target employees, explicitly. You can identify such target employees from individual employee’s notification and/or Year End Adjustment Checklist [Seite 614].

Process Flow

Year End Adjustment Correction function is designed to be performed when the status of payroll control record for a payroll area is outside of Release Payroll to Exit Payroll.

41. You correct employees’ master data and Year End Adjustment information.

   Before performing Year End Adjustment Correction, master data such as Family and Related Person National Features Japan (infotype 0021) [Seite 624], Personnel Tax Status Information (0145) [Seite 634], and Y. E. A. Information (Infotype 0146) [Seite 636] of employees who need Year End Adjustment result correction must be checked and corrected.

42. You check the status of payroll control record of a payroll area.

   We recommend that you ensure payroll control record status is outside of Release Payroll to Exit Payroll.

43. You start Year End Adjustment Correction.

   The system calls up payroll program and sets specific parameters for Year End Adjustment Correction.

44. You check whether payroll has run correctly, or determine where errors have occurred.

   During this phase, unlike monthly payroll, you can change any data which is related to payroll, and which will affect present or past payroll information. The payroll area in question is NOT locked for payroll.

   The SAP System includes a report program that reads and checks the stored payroll results. The report allows each employee to see the contents of all internal tables.
containing payroll results. This allows you to check all partial results for a payroll run and determine the point during the payroll run when an error occurred.

45. You correct master or time data for personnel numbers which contain errors and which the payroll program cannot process.

   During the payroll run the SAP System flags the Payroll Correction field in the Payroll Status infotype (0003) for all rejected personnel numbers. When you correct master or time data for a personnel number this field is also flagged. These personnel numbers are grouped together in a list under matchcode W. In payroll with matchcode W, payroll only takes place for the corrected personnel numbers.

46. You start the Year End Adjustment Correction with Matchcode [Extern] W.

47. You end Year End Adjustment Correction.

   ![Diagram]

You can only complete Year End Adjustment Correction when the payroll has run successfully for all target personnel who need correction in the selected payroll area. This means that payroll is completed for all of the personnel numbers in the payroll area, including the rejected personnel numbers, and the payroll period is complete.

48. You print legal statements and report.

   As the closing of Year End Adjustment, you need to print the following legal forms and statements:

   - Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cyo) [Seite 601]
   - Tax Statements for Year End Adjustment [Seite 606]
   - Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]

**Result**

You have run Year End Adjustment Correction for all target personnel who need correction in a payroll area and created the following results:

- Employee's Income Tax and Family Dependent Tax Deduction form (if re-printed.)
- Life Insurance and Spouse Tax Deduction form (if re-printed)
- Corrected Year End Adjustment results
- "Kampu-chosyu Kin" which is to be paid or deducted from the monthly payroll of January.
- Wage Ledger (Gensen Chousyu-Bo / Chingin Dai-Cho)
- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo)
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho)
- Payment Report (Soukatsu-Hyo)
Reports and Statements for Year End Adjustment

Use

The Year End Adjustment (YEA) component of the SAP system provides the following functions to create reports and statements in the support of Year End Adjustment business processes:

- Employee’s Income Tax and Family Dependant Tax Deduction Form [Seite 599]
- Life Insurance and Spouse Tax Deduction Form [Seite 600]
- Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho) [Seite 601]
- Tax Statements for Year End Adjustment [Seite 606]
- Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]
- Year End Adjustment Checklist [Seite 614]
Employee's Income Tax and Family Dependant Tax Deduction Form

Use

You have to collect employees’ family dependant information to prepare for Year End Adjustment. The SAP System provides a function to create Employee's Income Tax and Family Dependant Tax Deduction Form. You can distribute these forms to employees so that they can confirm if the information is correct.

Afterwards, you must maintain relevant master data if any employee notifies any mismatch.

For more information on processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

Features

- Employee's Income Tax and Family Dependant Tax Deduction Form function uses SAPscript to specify the printing format and a sample form is delivered together with this function. Form model used as a sample is “GENSEN MC-2” (Nihon Horei) and SAPscript form name is FUYOU_KOUJO.

- If you wish to use duplicable form paper offered by Nihon Horei, please set output device to impact printer and adjust format to 8.5 inches. If necessary, make detailed adjustments for each output fields. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

- On the selection screen, you can mark check-box Check IT0006 and IT0145 in Infotype check frame to specify if existing address information and personal tax status are to be checked. If you mark this check-box, employee whose address information and/or personal tax status is not maintained will be rejected and listed in the error log.

- If you wish to print 'personnel number', 'organization unit', 'position' and 'personnel subarea text', please add the new fields in the SAPscript form with corresponding text-element as follows:

  personnel number -> &INTABL-PERNR&
  organization unit -> &INTABL-ORG_TEXT&
  position -> &INTABL-PLANS_TEXT&
  personnel subarea text -> &INTABL-SUBAREA&

Window names, locations, sizes and paragraphs are free. Use DBMINCHO or JPMINCHO fonts to avoid printing problems. You do not need to change the source code for printing these fields.

- Output is sorted by employee’s personal number.
Life Insurance and Spouse Tax Deduction Form

Use

You have to collect information about employees' life insurance premium payments and spouse tax deduction to prepare for Year End Adjustment (YEA).

The SAP System provides a function to create Life Insurance and Spouse Tax Deduction Form. You can distribute these forms to employees so that they can confirm if the information is correct.

Afterwards, you must maintain the employee’s master data in Y. E. A. Information (Infotype 0146) [Seite 636] if there are any mismatch of information.

For more information on Year End Adjustment processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

Features

- Life Insurance and Spouse Tax Deduction Form function uses SAPscript to specify printing format and a sample form is delivered together with this function. Form model used as a sample is "GENSEN MC-12" (Nihon Horei) and SAPscript form is named as HOKENRYOU.

- If you wish to use duplicable form paper offered by Nihon Horei, please set output device to impact printer and adjust format to 8.5 inches. If necessary, make detailed adjustments for each output field. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

- On the selection screen, you can flag check-box Check IT0006 in Check infotype frame to specify if existing address information is to be checked or not.

  If you flag this check-box, an employee whose address information is not maintained will be rejected and listed in the error log.

- The list output is in the order of employee's personal number.
Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho)

Use
As a book keeping record for an employee’s Year End Adjustment, Wage Ledger, that displays
details of all payments, deductions and Year End Adjustment results in a year, must be created
for each employees.

The SAP System provides a function to create Wage Ledger (Gensen Chousyu-bo/Chingin Dai-
Cho).

For more information on Year End Adjustment processing scenarios, see:
- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]
- Year End Adjustment Correction [Seite 132]

Features
The following wage types in the payroll result are always displayed when they contain values
(amount).

- Monthly Payroll
  - /103: Basic payment
  - /112: Overtime total amount
  - /113: Unpaid absence deduction
  - /526: Difference for Pay Increase
  - /527: Difference others
  - /101: Total gross
  - /105: Taxable pay
  - /301: Health insurance (EE)
  - /307: Nursing Insurance (EE)
  - /304: Welfare Pension (EE)
  - /601: Pension fund (EE)
  - /310: Unemployment Ins. (EE)
  - /111: SI Total amount
  - /401: Income Tax
  - /402: Residence Tax
  - /566: Carry-over from previous month
  - /433: Definitive withheld income tax
  - /560: Amount payable
Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho)

/110: Net payments/deductions

- Shoyo
  /122: Shoyo Gross amount(cash)
  /142: Non-periodical Shoyo gross amount
  /121: Shoyo gross amount
  /123: Taxable Shoyo amount
  /331: Special Health Insurance (EE)
  /334: Welfare Pension (EE)
  /611: Pension fund for Shoyo (EE)
  /340: Unemployment Insurance (EE)
  /127: Shoyo social insurance total
  /411: Income Tax for Shoyo
  /128: Shoyo deduction total
  /S11: Shoyo amount payable (cash)

- Time
  /853: Attendance days
  /854: Planned work hours
  M110: Normal over time hours
  M111: Night over time hours
  M112: Time-off over time hours
  M114: Holiday over time hours

- Year End Adjustment
  /Y50: Life insurance premium
  /Y51: Personal pension insurance
  /Y52: Casualty insurance short-term
  /Y53: Casualty insurance long-term
  /Y55: Spouse income
  /Y58: Previous employment taxable income
  /Y59: Previous employment social insurance
  /Y60: Previous employment withholding income tax

- Retirement
  /T75: Years of service Retirement
  /T72: Total amount of payment Retirement
  /T73: Total amount of deduction Retirement
  /171: Taxable amount Retirement
Wage Ledger (Gensen Chousyuu-Bo/Chingin Dai-Cho)

/T02: Previous payable amount Retirement
/T77: Previous total amount of deduction Retirement
/T51: Income tax amount Retirement

Wage types other than the above can be displayed by setting the value of evaluation class 06 of wage type attributes. For more information, see Wage Ledger [Extern] in the Implementation Guide of Payroll Japan.
Tax Statements for Year End Adjustment

Use

Company that withholds income tax at source from the payment to an employee must report the details of the income paid to the employee, describing the amount of salary income and other items paid in the preceding year.

The SAP System enables you to create the following tax statements for your employees and tax offices.

- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo) for employees and Tax Authority
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho) for municipal offices

The Withholding Tax Statement must be submitted to the Tax Authority and Salary Income Information Return must be submitted to the Tax Authority and to the inhabitant tax office (municipal office) administering the salary income earner's (employee's) place of domicile by January 31 of the year.

For more information on Year End Adjustment (YEA) processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]
- Year End Adjustment Correction [Seite 132]

Prerequisites

Tax Statements must be created after the Year End Adjustment processing is completed.

Printing layout of tax statements are designed based on pre-printed format provided by Nihon Horei.

Features

Tax Statement function has the following features:

- Printing information on Withholding Tax Statement for Employment Income form
  If you select Withholding tax statement, in the Output selection block on the selection screen, Withholding Tax Statement for Employment Income form will be printed.

- Printing information on Salary Income Information Return for Salary Income Earner form
  If you select Pay slip, in the Output selection block on the selection screen, Salary Income Information Return for Salary Income Earner will be printed and additionally printed forms will be sorted by the municipal city code.

- Creating tax statement on data file
  If your company is approved to submit Tax Statement information in data file (MTR), you can do so by selecting Tax statement by data medium in the Output selection block.

- Printing tax statement and return for retiree
  You can also create Tax Statement and Salary Income Information Return for retirement
liquidation if Year End Adjustment process is performed together with retirement liquidation. You can do so by selecting *Employee with termination* in the *Employee selection* block on the selection screen.

For retirement allowance, Tax Statement for Retirement Allowance must also be issued. But the tax statement for retirement allowance requires different form which is created by a separate function. For more information, see *Periodical Retirement Allowance Income Tax Statement* [Seite 506].

- Tax Statement function uses SAPscript to specify printing format and sample forms are delivered together with this function. The SAPscript form name is GENSEN. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

**Activities**

1. For printing Withholding Tax Statement for Employment Income form for employee's and Tax Authority, and Salary Income Information Return for Salary Income Earner form for municipal offices, see *Creating Tax Statements for Y.E.A. on Printed Forms* [Seite 608].

2. For creating Withholding Tax Statement for Employment Income data file for Tax Authority, see *Creating Tax Statements for Y.E.A. on Date File* [Seite 610] and *Copying Tax Statement Data in the TemSe to Data Medium* [Seite 613].
Creating Tax Statements for Y.E.A. on Printed Forms

Procedure

1. Select Print Withholding Tax Statement (Printed forms).

2. Specify the payroll accounting area in the Payroll area field of the Payroll period block. The default value is shown and it is taken from the payroll control record. This determines the current payroll period of the payroll area and not the personnel numbers in the payroll area. You can overwrite the default value and select another payroll period in the Other period field.

3. Specify an individual personnel number or range of personnel numbers in the Personnel number field.

4. Specify an individual payroll area or range of payroll areas in the Payroll accounting area field.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.

5. Mark Employee with normal Y.E.A. in the Employee selection block if you want to create tax statements for all employees after the Y.E.A. processing at the end of the year. Tax statements will be created for all employees for whom YEA is processed successfully including employees who retire within the specified payroll period (usually December).

   If you want to print tax statements for retiring employees only, mark Employee with termination. Tax statements will be created for employees retiring before or within the payroll period specified, if the YEA accounting is processed successfully for this period.

6. Select Pay slip or Withholding tax statement in the Output selection block, depending if you want to submit the printed forms to the municipal offices or to the income tax office, respectively. For ease of submission to the municipal offices, the printed forms will additionally be sorted by the municipal city code.

   As tax statements in most cases have to be submitted to the municipal offices and income tax office, it is convenient to run the report twice with different selection in the output selection block.

   The other selection fields in the Output selection block are only relevant for creating tax statements on a data file.

7. If necessary, specify an event type or range of event types for hiring in the Event type for hiring field.

8. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.
Result

The tax statement is printed.
Creating Tax Statements for Year End Adjustment on Data File

Procedure

1. Select Create Withholding Tax Statement Data File.

2. Specify the payroll accounting area in the Payroll area field of the Payroll period block. The default value is taken from the payroll control record and determines the current payroll period of the payroll area, not the personnel numbers in the payroll area. You can overwrite the default value and select another payroll period in the Other period field.

3. Specify an individual personnel number or range of personnel numbers in the Personnel number field.

4. Specify an individual payroll area or range of payroll areas in the Payroll accounting area field.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.


7. Check Create output file in the Parameters for output in TemSe block if the data is to be output directly during the program run without checking the data on the output screen.

   If you do not check this box, you can output the data to a file from the output screen.

8. Specify an Object number if the default value proposed by the system is not convenient.

   The object number will be used in the TemSe object name (TemSe = temporary sequential object) which identifies the data file in the TemSe database. The object name consists the string \texttt{HR\_CEADJ1\_} and the 8-digit object number. It is displayed on the selection screen below Name of work file after selecting the Enter key.

9. If necessary, specify an event type or range of event types for hiring in the Event type for hiring field.

10. Select Program → Execute.

    A list of data for each employee’s tax statement on the data file will be displayed on the output screen. The list is sorted by the Branch Office for Income Tax to which the employees belong. If you execute the program with the check-box Create output file on the selection screen marked, these data have already been output to the data file in the TemSe database.
Creating Tax Statements for Year End Adjustment on Data File

The following tax statements are not included in the data file:
- Non-residents
- Disaster victims
- Retirees
- Employees not targeted for Y.E.A.

For these groups of employees printed tax statements have to be submitted to the income tax office. Refer to Step 14 for a description on how to create printed tax statements for these employees.

The branch office for income tax is identified by the *Income Tax Modifier* set up during Customization. For more information, see the *Implementation Guide* ( IMG) of Payroll Japan.

11. Check the data in the output list. If necessary print the list.

12. Select *TemSe summary*. You will see a summary of the tax statements per Branch Office for Income Tax. Check the data and print the list if necessary. The data can be used as a basis for posting to the Summary List of Withholding at Source Statements.

When the data in the lists are not completed or incorrect, please correct the settings in the master data, the customizing set up or in the payroll data and recreate the tax statements by running the program again. If data has been output to the TemSe you are free to use the same object number (please refer to Step 8) on the selection screen as in the first run, as the data file will be overwritten.

13. Select *TemSe output* if the data file is not output to the TemSe database during the program run directly (that is, the check box *Create output file* on the selection screen of the program is not marked). The data file is created.

The same restrictions for the groups of employees recorded as described in Step 10 also apply to the data file created here. Please refer to Step 14.

14. Select *Excluded employees* to create printed tax statements for employees that have to submit a tax statement to the income tax office but whose statements have not been recorded on the data file (refer to ‘Result’ in Step 10.). Please use a two-fold form to print the statements, as one copy is to be handed to the employee.

The statements will be sorted by the Branch Office for Income Tax which the Employee belongs to.

15. Return to the previous screen.

16. Select *Employee copy* to create printed copies of tax statements for
   - Employees whose tax statement is recorded on the data file
   - Employees who do not have to submit a tax statement to the income tax office.
Creating Tax Statements for Year End Adjustment on Data File

The statements will be sorted by the Branch Office for Income Tax and given to the employees.

**Result**

- Tax statements are created on a data file that can be submitted to the income tax office for employees.
- For certain groups of employees who have to submit legal forms (tax statement), to the income tax office as their statements are not been included in the data file.
- Printed copies of tax statements have been created and given to the employees.

To create copies of tax statements (Pay Slips) to be submitted to the local tax offices, see Creating Tax Statements for Y.E.A. on Printed Forms [Seite 608].

To copy the data file in the TemSe database to a data medium, see Copying Tax Statement Data in the TemSe to Data Medium [Seite 613].
Copying Tax Statement Data in TemSe to Data Medium

Procedure


2. Specify the name of data file that is created in the Step Creating tax statements for Y.E.A. on a data file as the TemSe object will be downloaded.

   Use F4-Help and select Income Tax Statements to display all existing data files created in the procedure Creating Tax Statements for Y.E.A. on Date File [Seite 610].

3. Choose Execute

   The program calls the file manager through your operating system. You can enter the name of the local file according to your requirements and can also determine where the file is to be copied by choosing a drive or folder.

Result

Tax Statement data is copied from TemSe to specified data medium.
Payment Report for Year End Adjustment (Soukatsu-Hyo)

Use

When Salary Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho) is created, Payment Report for Year End Adjustment (Soukatsu-Hyo), that is the summary of Salary Information Return per municipal offices must also be created and submitted with the Salary Information Returns to each municipal office.

The SAP System provides a function to create Payment Report for the local municipal office.

For more information on Year End Adjustment processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]

Prerequisites

Payment report must created after the Year End Adjustment processing is completed.

Features

- Tax Statement function use SAPscript to specify printing format and sample forms are delivered together with this function. The SAPscript form is named as SOUKATSUHYOU. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

- Payment Reports are created for each municipal offices and sorted by Residence Tax Modifier and municipal city code.

  The Residence Tax Modifier represents a grouping of Personnel Areas / Subareas within the company. This grouping is defined by separate Tax Collector Number assigned by the local tax offices (municipalities).

Activities

5. Start the report or transaction and specify necessary parameters on the selection screen.
6. You print out the form for Payment Report (Soukatsu-Hyo).
Payment Report for Non-Resident

Use

After Year End Adjustment is performed, payment report must be created and submitted to the tax office and the local municipal office. However, non-resident employees are reported separately from regular employees in the specified form. The “Payment Report (Non-resident)” allows you to create payment reports for non-resident employees in the specified form.

Prerequisites

Year End Adjustment process for non-resident employees must have been performed for the subject year.

Activities

1. Select the report from menu
2. At selection screen, set appropriate Payroll Area. And be sure to specify Personal Number and/or Payroll Area to select non-resident employees.
3. Select format either single form or four in one form.
4. Execute the report.
Year End Adjustment Result List (RPCECKJ0)

Use
You use this program to display employee's Year End Adjustment result from payroll results and Year End Adjustment results.

With this checklist, you have an overview of Year End Adjustment calculation results and parameter information, such as, an employee's personal tax status, family dependant's status and tax deduction information in Y.E.A. Data infotype (0146) during Year End Adjustment calculation.

Prerequisites
You can only execute it after Year End Adjustment process.

Activities
- You must specify a payroll area and a particular payroll period.
- You can choose to input a personnel number or a range.
- You must choose one group of employees from the two:
  - Employee with YEA
    Employee whose tax information and YEA indicator in the payroll results is on during specified period.
  - Employee without YEA
    Employee whose tax information and YEA indicator in the payroll results is off during specified period.
- You can either print the list out or download it in Excel format.
Display Cluster YJ (Year-End Adjustment) (RPCLSTYJ)

Use

You run this report to perform a detailed check of the Year-End-Adjustment (YEA) results for selected employees.

Cluster YJ stores Year-end-adjustment process results.

When you execute the report, it reads records in cluster YJ. After that, it displays the contents of each internal table in which the YEA results of every employee are stored. This facilitates a precise examination of every individual result within the YEA processing, enabling you to establish exactly where the error occurred.

Activities

11. You specify an individual personnel number or range of personnel numbers as a selection criterion.

12. You can control how to display the records:
   - List of payroll records
     You should always flag this parameter.
     With this, the system displays a list of YEA results for each selected employee. You can display all the table contents for a particular record.
   - Choose individual tables
     You can choose whether to flag this parameter or not.
     With this, the system displays an overview of all internal tables relevant to YEA process. You can then evaluate the details contained in individual table.

See also:

Checking YEA Results [Seite 199]
Retirement

Purpose
The SAP System provides the following types of retirement payroll calculation: Retirement Allowance and Retirement Liquidation.

For the retirement liquidation for the current and next periods, the payments and deductions referent to unpaid portions of the monthly payment are calculated.

For the retirement allowance, income tax is calculated and the retirement payment effected.

This component includes the payroll functions for Retirement, which you must conduct when an employee retires from the company.

Implementation Considerations

There are two kinds of business process in retirement which R/3 provides;

- Retirement Liquidation
- Retirement Allowance

Retirement Liquidation for the next period includes Year End Adjustment function by default. You can deactivate this function by setting Infotype 0145.

Features

Using Payroll Execution for Retiree Help Manager, you can

- Obtain an overview showing which process is completed and which is not, for each retiree.
• Decide which process to perform first, with regards to pay date sequentialization.
• Directly execute payroll functions for retirees proposed by the system.

**Constraints**

Although you can process Retirement Liquidation and Retirement Allowance as independent business processes, you cannot run payroll functions whose pay date precedes the existing one. In other words, you have to perform payroll functions in order of pay dates.
Payroll Exececution for Retiree Help Manager

Use

It has the following functions:

- select retirees whose retirement day falls during the current payroll period.
  The system hands over a set of selected personnel numbers to each payroll select option screens.

- show an overview of retirees with their status as to which retirement process is complete and which is not. Pay date is always indicated for the processes completed.

- You can edit payroll execution targets using this proposition. Besides, you can choose to perform different retirement payment for selected employees.

You achieve the above functions via Termination Process Selection Report (RPCTPSJ0).

It is always activated when you choose payroll execution functions for retirees.

Prerequisites;

You terminate employees properly in Actions infotype (0000).
Utilizing Payroll Excecution for Help Manager

Use

Payroll Execution for Retiree Help Manager select retirees who has left the company during the selected period and list them out.

You achieve this function via Termination Selection Process report (RPCTPSJ0).

The system hands over a set of personnel numbers who are selected by this Help Manager, to each payroll select option screens.

You can deactivate this function by setting parameter Skip selection. You should only perform this when you already know which personnel number to process payroll.

Prerequisites

You must have performed action Retirement correctly before conducting any of the processes related to Retirement.

Procedure

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan → Off-cycle → Retirement.

   The retirement accounting options screen is displayed.

2. You must specify the payroll accounting area for which the payroll run will be performed.

3. Payroll Execution for Retiree Help Manager is automatically activated when you choose any of the payroll functions from this menu regardless of payroll simulation or starting real payroll.

4. From the selection screen of the Help Manager, specify the payroll accounting area, period and year in the Payroll period fields (payroll area/PP/YYYY).

   The system detects retirees who left the company during this payroll period.

5. For selection block Payroll type, you can specify the type of payroll functions. The system marks one of these functions by default which you have selected via the retirement accounting options screen in step 4.

6. For selection block Run type, you must specify the run type from following two options.
   - Normal run

      You first utilize Help Manager to select retirees to process payroll. Then the Help Manager will automatically calls up Payroll Selection Screen, with handing over a set of personnel numbers to process.

      – Fix "Current Period" as
Utilizing Payroll Execution for Help Manager

You should specify this option only when both of the following conditions are met;
1. you are going to utilize Help Manager to select retiree to process Payroll
2. you need to perform Payroll for period which comes 2 months or more after the retirement period. (eg. due to recalculation for Base-up)

Your company conducts Base-up and one of the retirees must be paid the increased amount of basic pay which is payable back in his/her active period.

You must perform Payroll for him/her even if Liquidation for next period has been already performed.

The payroll period is 2 months after the retirement period in this case, so that specifying Normal run option will not cover that period in Help Manager.

You select Fix "Current Period" as option and enter the period which is one period before the period you want to perform payroll for.

By selecting Retirement liquidation Next as Payroll type in step 6, you can perform payroll even for the period which comes 2 month after the retirement period.

8. The system displays retirees in tree-form. This tree-form includes information on selected payroll accounting area and status of each retirees as to which payroll function is complete.

By selecting an listed employee, you can obtain detailed information including:

- Organizational Assignment is taken from Organizational Assignment infotype (0001).
- Payroll Status is taken from Payroll Status infotype (0003).
- Payroll Result

- Retirement allowance amount is taken from Additional Payments infotype (0015). Wage type for retirement allowance is determined by feature 22RWT.
- Retirement allowance (payment) is taken from the payroll record (cluster RJ).
- Retirement liquidation is taken from the payroll record (cluster RJ) of the current payroll period.
- Retirement liquidation with YEA is taken from the payroll record (cluster RJ) of the next payroll period.

9. Referring to these information, decide which employee to process payroll functions you have initially chosen.


You will see a proposition sub-screen.

11. Edit the proposition as your requirements.
For editing the proposition, you can use following function buttons.

- **Execution**: Execute payroll for selected retirees
- **Select all**: Select all the displayed retirees
- **Delete all**: Deactivate selection
- **Sort**: Sort retirees by specified conditions
- **Extract**: Extract retirees by specified conditions
- **Refresh**: Refresh listing to the initial status
- **Cancel**: Cancel editing

12. After editing the proposition, choose **Execution**.
   
   In this case, personnel numbers of the selected retirees are handed over for the payroll function you have initially chosen.

**Result**

You have selected which retiree to perform each payroll function using the Help Manager.
Retirement Allowance

Purpose
This process describes how to register and pay retirement allowance.

Prerequisites
You must have determined how to calculate retirement allowance for retirees.

Process Flow
You must:
1. complete registering the amount of retirement allowance;
2. perform payroll for retirement allowance afterwards.
Registered Retirement Allowance is paid to the personnel including the income tax calculated in the payroll process.
Retirement Allowance Amount

Use
The retirement allowance amount is maintained using Additional Payments infotype (0015) and is processed by the off-cycle payroll.

Features
You can maintain the amount of retirement allowance in Additional Payments infotype (0015) using the following methods:

- Calculate the amount of retirement allowance with Retirement allowance amount calculation (RPLRLSJO) [Seite 503] report and batch input the amount into the infotype.
- Maintain data for the retirement allowance directly in the infotype.

See also:
Maintaining Data for Retirement Allowance [Seite 163]
Retirement allowance amount calculation (RPLRLSJ0)

Use

You use this program to calculate the retirement allowance for retired employees. Afterwards, you can input the amount into Additional Payments (Infotype 0015) [Seite 216] directly, or you can choose to create a batch input and update master data in the infotype.

You can output a log list over retirement allowance calculation for selected employees.

💡

You can choose to output the log list immediately here, or you may originate it any time via menu Off-cycle → Retirement → Tools → Ret. amount Calc. log.

Prerequisites

You might have different retirement allowance calculation method for employees within your company based on organizational assignment, and each calculation method has its own peculiar factor and calculation base.

➡️

In Implementation Guide (IMG), you set them up in section Personnel Management → Personnel Administration → Payroll Data → Retirement Allowance [Extern].

Features

You must specify Retirement allowance pay date on the selection screen. After running batch input, this date is stored in Additional Payments infotype (0015) and will be picked up for payroll accounting.

See also:

Running a Batch Input Session [Extern]
Retirement Allowance Calculation Log List (RPLRLGJ0)

**Use**

After you calculate retirement allowance for retired employees, you can use this report to list out relevant information over the calculation and the amount retrieved.

**Activities**

- You have to input a selection period.
- You may specify one or more organization assignment of your company as selection criteria.

See also:

[Retirement allowance amount calculation list (RPLRLSJ0) [Seite 503]]
Maintaining Data for Retirement Allowance

Prerequisites

Retirement allowance constitutes additional wage elements which are accounted only once, on a specified date, which you determine when you create the retirement allowance.

Procedure

To define a retirement allowance for an employee, proceed as follows:

1. Select Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the employee.
3. In the Infotype field, enter 15.
4. Choose Create.
5. In the Wage type field, enter the wage type which the employee is to receive as a retirement allowance.
   If you want to display a list of valid wage types, choose F4.
6. If necessary, in the fields Amount and Number/unit, enter the wage type amount, number, and unit.
   The entries you make in the fields Amount and Number/unit depend on the selected wage type.
   An indirect evaluation is performed for some wage types so that you do not need to enter the amount or the number/unit.
   However, for some other wage types, you must enter an amount and a number/unit.
   In the view Wage Type Characteristics (V_T511), valid entries are defined for every wage type. The system checks your entries and displays an error message if you make an incorrect entry.
7. In the field Date of origin, enter the date on which the retirement allowance is to be accounted for.
   The system uses the last day of the current payroll period, in the payroll control record, as a default value.
   Make sure that the date the system displays, and the date that you entered, is actually the pay day of a retirement allowance. This date is important when you execute the Off-cycle payroll process.
   You should make an entry in the field Date of origin and not in the field Default date.
8. Save your entries.
Maintaining Data for Retirement Allowance

**Result**
A Retirement Allowance is created for the selected employee.

**Assigning a Different Account**

*Organizational assignment* infotype (0001) allows you to assign employees to the following categories:

- Personnel area
- Personnel subarea
- Business area
- Cost center

However, you can choose to define an assignment for additional payments which is different to the assignment in *Organizational assignment* infotype (0001). This means that additional payments can affect a cost center other than the master cost center.

**To specify a different account assignment, proceed as follows:**

1. Select *Goto* → *Cost assignment*.
2. In the *cost assignment* dialog box, enter your assignment data.
3. Choose *Execute*.

An account assignment is created for additional payments other than that defined in *Organizational assignment* infotype (0001).
Changing Status before Retirement Allowance Run

Use

You must perform the following activities before running retirement allowance payroll.

Normally for retirement, the status of each related infotype is changed when the Retirement event is set. Therefore, in Payroll status infotype (0003), field Personnel locked for payroll is set. This flag is set to avoid performing payroll accounting for retired employees. With this status set, you cannot perform retirement liquidation.

To enable retirement liquidation, in the field Accounted to, you must enter the last day of the payroll period that immediately follows the payroll period for which the retirement is due.

Procedure

1. Select Human resources -> Personnel management -> Administration. You will see Personnel Administration menu screen.
2. Select HR master data -> Maintain. You will see Maintain HR Master Data screen.
3. Specify Personnel number.
4. Select Utilities -> Change payroll status.
5. Deactivate field Pers.no.locked.
6. Postpone the date of Run payroll up to to the last day of the payroll period that immediately follows the payroll period for which the retirement is due.
7. Save the changes.

Result

You have changed the payroll status so that payroll calculations becomes possible.
Simulating Retirement Allowance

Use
When you start Retirement Allowance accounting run, the system calls a country-specific payroll driver which then performs a complete accounting run for the selected employees.

The system does not perform Retirement Allowance accounting when the payroll accounting area is still released for Monthly Payroll. In other words, you must have checked if the payroll accounting area is already closed before calling Retirement Allowance accounting run.

Procedure
1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan → Off-cycle → Retirement.
   The retirement accounting options screen is displayed.
2. Select Retire. allowance → Simulation.
   Payroll Execution for Retiree Help Manager [Seite 502] is activated.
3. In the payroll option screen, you should not make an entry in the Pay period field (payroll area/PP/YYYY) for the retirement allowance payroll. In the Off-cycle payroll, it does not make sense to specify the payroll accounting area, which indicates the accounting period. Use the field Payment day instead.
4. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.
5. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.
   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of payroll areas in the field Payroll accounting area. You should not change this entry.
   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.
6. Specify the field Payroll Category which stands for the process of Retirement Allowance.
   (This category is normally preset)
In field *Special run*, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of *Payroll Category*. However, you still have to enter Payment day.

The System fills the fields Schema according to PE01, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them. Setting parameter Test run, which appears in the field General program control, ensures that the results of the payroll run are not saved. In other words, parameter Test run must always be set for a simulated payroll run.

7. Select *Program* → Execute. A log is displayed when the payroll run is complete.

8. Scroll down to the end of the log to see whether any personnel numbers were rejected or not selected.

   The R/3 System stores all employees rejected during a payroll run in matchcode W. If personnel numbers are rejected or not selected, you must check the payroll results and correct master data for the appropriate personnel numbers where necessary.

**Result**

You have started and executed a Retirement Allowance accounting for the selected employees.
Checking Payroll Status for Retirement Allowance

**Prerequisites**

Payroll status must be closed before you can start Retirement Allowance accounting.

You have to check every payroll area for which you will process Retirement Allowance accounting.

**Procedure**

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan.
2. Select Tools → Control Record.
   
   The Payroll control record screen appears.
3. Specify the Payroll area and choose Control record → Change.

   You will see the Payroll Status.

   - If you want to execute a Retirement Allowance run for more than one payroll accounting area simultaneously, you must check each payroll accounting area individually.

**Result**

You have checked that all Payroll Status of the payroll accounting area for Retirement Allowance run are closed.

- If you find the control record in other status, it suggests that previous monthly payroll was not correctly completed. In this case, you must check the completeness of previous monthly payroll process. (Please refer to Monthly Payroll [Seite 217])
Exiting Payroll

Prerequisites
You must have completed previous Monthly payroll process.

Procedure
1. Select Human Resources → Payroll Accounting → Asia/Pacific → Japan.
2. Select Tools → Control Record.
3. Specify the payroll area and choose Control record → Change.
   The Payroll control record screen appears.
4. Choose Control record → Exit payroll.

Result
You have exited payroll.

⚠️
Please note that all corrections for Monthly payroll must be complete and no employee is selected using Matchcode W before you exit the payroll program.
Starting Retirement Allowance

Use
When you start Retirement Allowance accounting run, the system calls a country-specific payroll driver which then performs a complete accounting run for the selected employees.

The system does not perform Retirement Allowance accounting when the payroll accounting area is still released for Monthly Payroll. In other words, you must have checked if the payroll accounting area is already closed before calling Retirement Allowance accounting run.

Procedure

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan → Off-cycle → Retirement.

   The retirement accounting options are displayed.


   The Payroll Execution for Retiree Help Manager is activated.

   Please refer to the section Payroll Excecution for Retiree Help Manager [Seite 502] for detailed usage.

3. In the payroll option screen, you should not make an entry in the Pay period field (payroll area/PP/YYYY) for the retirement allowance payroll. In the Off-cycle payroll, it does not make sense to specify the payroll accounting area, which indicates the accounting period. Use the field Payment day instead.

4. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.

5. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of payroll areas in the field Payroll accounting area. You should not change this entry.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.
7. Specify the field Payroll Category which stands for the process of Retirement Allowance. (This category is normally preset)

In field *Special run*, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of *Payroll Category*. However, you still have to enter Payment day.

The System fills the fields Schema according to PE01, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them.

Ensure that parameter Test run is not set. It is set for simulation run only and the results of the payroll run are not saved.

8. Select *Program -> Execute*. A log is displayed when the payroll run is complete.

9. Scroll down to the end of the log to see whether any personnel numbers were rejected or not selected.

The R/3 System stores all employees rejected during a payroll run in matchcode W. If personnel numbers are rejected or not selected, you must check the payroll results and correct master data for the appropriate personnel numbers where necessary.

**Result**

You have started and executed a Retirement Allowance accounting for the selected employees.
Checking Retirement Allowance Payment

Use

You can perform a detailed check of the payroll results after payroll run with report Display Payroll Results (RPCLSTRJ) [Seite 622].

When you execute this report, it reads the payroll results stored in the database. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Procedure


The report Display payroll results selection screen appears.

14. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

15. You can enter a start date for payroll results in the field all results from.

16. Choose Transfer.

The payroll results desired appear and you can start evaluating them.

- Select Goto → HR Master Data → Display, you can access Display HR Master Data screen. You can choose to demonstrate master data for selected employee in a particular infotype.

- If you notice anything not right from the evaluation, select Goto → HR Master Data → Maintain. You can access Maintain HR Master Data screen. In this case, you can maintain master data for selected employee in a particular infotype.

17. Select Tables → Display Overview, you can view the list of all internal tables, including name and number of entries in each of them.

You can have an overview of the entries contained in a particular table. To do this, you choose that table and select Tables → Display contents.
Correction for Retirement Allowance

Use

You must check if any employee is rejected from Retirement Allowance.

You can use *Matchcode W* to select employees who were rejected in the previous Retirement Allowance accounting run.

Procedure

1. Select *Environment → Master data → Maintain*.
   
   This takes you to the maintenance transaction for personnel master data.
2. Correct data in the appropriate infotypes.
3. Start the payroll again (refer to *Starting Retirement Allowance [Seite 170]*) and set matchcode *W*.
4. Check the payroll log again to see whether there are any rejected personnel numbers.

Result

You have completed Retirement Allowance accounting run for rejected employees.

⚠️

You must continue to correct master data until payroll accounting is performed for all personnel numbers subject to process and matchcode *W* is empty.

Do not exit the payroll program until there are no personnel numbers in matchcode *W*.
Retirement Allowance Income Tax Statements

Use

As to legal requirements in Japan, company that withholds income tax from the payment to an employee must report the details of the income paid to the employee after each payroll and at the end of the year.

In this case, there are two statements required:

- Periodical retirement allowance income tax statement submitted after each payroll;
  
  You execute report Withholding Tax Statement for Retirement (RPCRTSJ0) for this statement.

- Retirement allowance tax statement for the preceding year if Year End Adjustment process is performed together with retirement liquidation.
  
  You run report Withholding Tax Statement (RPCEADJ0) for this one.

See also:

Tax Statements for Year End Adjustment [Seite 606]
Periodical Retirement Allowance Income Tax Statement

Use
As to Japanese law, company that withholds income tax from the payment to an employee must report the details of such payment. Accordingly, after each retirement allowance payroll, you should run report Withholding Tax Statement of Retirement report (RPCRTSJ0) for such statement.

You must fill in the paper form manually and submit it to tax office.

Prerequisites
You can only run this report after:

- relevant retirement allowance amount are available in Additional Payments infotype (0015)

You can use report HR-J: Retirement allowance amount calculation list (RPLRLSJ0) [Seite 503] to calculate retirement allowance and update infotype 0015.

- you perform payroll for retirement allowance successfully.
Running a Tax Statement for Retirement Allowance

Use

After the Year-end-adjustment process, you can output a tax statement for retirement allowance both for employees and the tax office.

You use this report when retirement liquidation processed together with Year-end-adjustment.

Procedure

1. Retirement acct. → YEA for retirement → Tax statement.
2. Specify the payroll accounting area or period and year in the Payroll period fields (payroll area/PP/YYYY). The system fills these fields with default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.
3. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
4. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.
5. If necessary, change the default values in the field Edit indicator.
6. If necessary, change the default values in the field Form indicator.
7. If necessary, specify an event type or range of event types for hiring in the field Event type for hiring.
8. Specify an tax office address subtype code where tax statements are to be submitted in the field Official (tax) address.
9. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.

Result

The tax statement is executed.
Retirement Liquidation

Purpose
This process describes how to perform Retirement Liquidation.

Prerequisites
You must have completed Action Retirement for the personnel in question.

Process Flow
First you must complete (1) Retirement Liquidation for the Current Period, then perform (2) Retirement Liquidation for the Next Period.

You do not have to perform Retirement Liquidation for the Current Period if the monthly payroll for the current period is already completed for the personnel in question.

(1) Retirement Liquidation for the Current Period
(2) Retirement Liquidation for the Next Period

- **Change Info type 0003**
- **Simulation**
- **Check Payroll Status** If not closed
  - Exit payroll
- **Execution** If correction is needed
  - Correct Entry
- **Remuneration Statement**
- **Create Transfer File**

---

Yes, it's done.

Go to next period
Result

In the Retirement Liquidation for the Next Period, the system processes the payments and deductions relevant to unpaid portions of the monthly payment, while in the Retirement Liquidation for the Current Period processes the monthly payroll quite normally.

In case a employee retired BEFORE Payroll Calculation for Current Period

(1) Current Period

Retirement

Previous Period  Current Period  Next Period

Pay Day

Kijun-gai Payment

(2) Next Period

Retirement

Previous Period  Current Period  Next Period

Pay Day

Kijun-gai Payment

In case a employee retired AFTER Payroll Calculation for Current Period
Retirement Liquidation for Current Period

Use

This function calculates employee's monthly payroll up to the retirement date.

Prerequisites

You have not performed normal Monthly Payroll process for this period for the personnel in question.

Features

If the personnel retired in the middle of the payroll period, the system automatically performs factoring for the wages registered in Basic Pay infotype (0008).
Changing Payroll Status before Liquidation

Use

You must execute the following activities before retirement liquidation.

Normally for retirement, the status of each related infotype is changed when the Retirement event is set. Therefore, in Payroll status infotype (0003), field Personnel locked for payroll is set. This flag is set to avoid performing payroll accounting for retired employees. With this status set, you cannot also perform retirement liquidation.

To enable retirement liquidation, in the field Process up to, you must enter the last day of the payroll period that immediately follows the payroll period for which the retirement is due.

Procedure

1. Select Human resources → Personnel management → Administration. You will see Personnel Administration menu screen.
2. Select HR master data → Maintain. You will see Maintain HR Master Data screen.
3. Specify Personnel number.
4. Select Utilities → Change payroll status.
5. Deactivate field Pers.no.locked.
6. Postpone the date of Run payroll up to to the last day of the payroll period that immediately follows the payroll period for which the retirement is due.
7. Select Infotype → Save.

Result

You have changed the payroll status so that payroll calculations become possible.
Simulating Retirement Liquidation for Current

Use

A simulation payroll run is not included when the payroll periods are counted in the payroll control record. Master data is not locked during a simulation run. The steps Release payroll and Exit payroll do not apply. Also, the results of a simulated payroll run are not stored on the database; instead, they can be displayed in the payroll log and printed.

Procedure

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan → Off-cycle → Retirement → Retire. liquidation → Payroll accounting → Simulation.

   The retirement liquidation simulation payroll options are displayed.

2. Select Retire period to start simulation payroll.

   Payroll Excecution for Retiree Help Manager [Seite 502] is activated.

3. In the payroll option screen, Specify the payroll accounting area, period and year in the Payroll period fields (payroll area/PP/YYYY).

   The system enters default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

   Although similar to Off-cycle payroll, retirement liquidation takes the field payroll accounting area into account. However, the payment date is taken from the field Special run. Therefore, the payment indicated in the payroll accounting area is to be processed on the date set in the field Special run.

4. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.

5. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of payroll areas in the field Payroll accounting area. You should not change this entry.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection
Simulating Retirement Liquidation for Current Period

options are available for the fields Personnel number and Payroll accounting area. (See the description of the standard selection screen.)

6. Specify the field Payroll Category which stands for the process of Retirement Liquidation for Current Period. (This category is normally preset)

7. Check Test run

In field Special run, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of Payroll Category. However, you still have to enter Payment day.

The System fills the fields Schema according to PE01, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them. Setting parameter Test run, which appears in the field General program control, ensures that the results of the payroll run are not saved. In other words, parameter Test run must always be set for a simulated payroll run.

8. Select Program → Execute. A log is displayed when the payroll run is complete.

9. Use the log to check that the results of the simulated payroll run are correct and that employees were not rejected.

10. If necessary, change master data entries for rejected employees and simulate the payroll run again.

The System stores employees rejected by the payroll run in a separate list (matchcode W). If you want to perform a second simulation run just for the employees rejected by the first simulation run, please start the payroll program using matchcode W.

Result

You have simulated the Retirement Liquidation for Current Period.
Checking Payroll Status for Retirement Liquidation

Prerequisites

- Payroll status must be closed before you can start Retirement Liquidation accounting.
- You have to check every payroll area for which you will process Retirement Liquidation accounting.

Procedure

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan.
2. Select Tools → Control Record.
   The Payroll control record screen appears.
3. Specify the Payroll area and choose Control record → Change.
   You will see the Payroll Status.

If you want to execute a Retirement Liquidation run for more than one payroll accounting area simultaneously, you must check each payroll accounting area individually.

Result

You have checked that all the Payroll Status of the payroll accounting area for Retirement Liquidation run are closed.

If you happen to find that Status is in other modes, this suggests that previous monthly payroll was not correctly completed. In this case, you must check the completeness of previous monthly payroll process. (Please refer to Monthly Payroll [Seite 217]).
Exiting Payroll

Prerequisites

You must have completed previous Monthly payroll process.

Procedure

5. Select Human Resources → Payroll Accounting → Asia/Pacific → Japan.
6. Select Tools → Control Record.
7. Specify the payroll area and choose Control record → Change.
   The Payroll control record screen appears.
8. Choose Control record → Exit payroll.

Result

You have exited payroll.

⚠️

Please note that all corrections for Monthly payroll must be complete and no employee is selected using Matchcode W before you exit the payroll program.
Starting Retirement Liquidation for Current

Prerequisites

When you start Retirement Liquidation for Current Period accounting run, the system calls a country-specific payroll driver which then performs a complete accounting run for the selected employees.

The system does not perform Retirement Liquidation accounting when the payroll accounting area is still released for Monthly Payroll. In other words, you must have checked if the payroll accounting area is already closed before calling Retirement Liquidation accounting run.

Procedure

1. Select Human resources → Payroll → Asia/Pacific → Japan → Off-cycle → Retirement.
   The retirement accounting options screen is displayed.

2. Select Retire. liquidaiton → Payroll accounting → Retire. period..
   Payroll Exeuction for Retiree Help Manager [Seite 502] is activated.

3. In the payroll option screen, specify the payroll accounting area, period and year in the Payroll period fields (payroll area/PP/YYYY).
   The system enters default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

   Although similar to Off-cycle payroll, retirement liquidation takes the field payroll accounting area into account. However, the payment date is taken from the field Special run. Therefore, the payment indicated in the payroll accounting area is to be processed on the date set in the field Special run.

4. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.

5. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of payroll areas in the field Payroll accounting area. You should not change this entry.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced
Starting Retirement Liquidation for Current Period

selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.

6. Specify the field **Payroll Category** which stands for the process of Retirement Liquidation for Current Period. (This category is normally preset)

   In field **Special run**, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of **Payroll Category**. However, you still have to enter Payment day.

   The System fills the fields Schema according to **PE01**, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them.

   Ensure that parameter Test run is not set. It is set for simulation run only and the results of the payroll run are not saved.

7. Select **Program → Execute** or alternatively **Program → Execute and print**. A log is displayed when the payroll run is complete.

8. Scroll down to the end of the log to see whether any personnel numbers were rejected or not selected.

**Result**

You have started and executed a Retirement liquidation for Current Period for the selected employees.

The R/3 System stores all employees rejected during a payroll run in matchcode W.

If personnel numbers are rejected or not selected, you must check the payroll results and correct master data for the appropriate personnel numbers where necessary.
Checking Results of Retirement Liquidation

Use

You can perform a detailed check of the payroll results after payroll run with report Display Payroll Results (RPCLSTRJ) [Seite 622].

When you execute this report, it reads the payroll results stored in the database. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Procedure


   The report Display payroll results selection screen appears.

19. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

20. You can enter a start date for payroll results in the field all results from.

21. Choose Transfer.

   The payroll results desired appear and you can start evaluating them.

   - Select Goto → HR Master Data → Display, you can access Display HR Master Data screen. You can choose to demonstrate master data for selected employee in a particular infotype.

   - If you notice anything not right from the evaluation, select Goto → HR Master Data → Maintain. You can access Maintain HR Master Data screen. In this case, you can maintain master data for selected employee in a particular infotype.

22. Select Tables → Display Overview, you can view the list of all internal tables, including name and number of entries in each of them.

   You can have an overview of the entries contained in a particular table. To do this, you choose that table and select Tables → Display contents.
Correction for Retirement Liquidation

Prerequisites
You must check if any employee is rejected from Retirement Liquidation payroll.

You can use Matchcode W to select employees who are rejected in the previous Retirement Allowance accounting run.

Procedure
   This takes you to the maintenance transaction for personnel master data.
2. Correct data in the appropriate infotypes.
3. Start the payroll again and set matchcode W.
4. Check the payroll log again to see whether there are any rejected personnel numbers.

Result
You have completed Retirement Liquidation for Current Period accounting run for rejected employees.

⚠️

You must continue to correct master data until payroll accounting is performed for all personnel numbers and matchcode W is empty.

Do not exit the payroll program until there are no personnel numbers in matchcode W.
Retirement Liquidation for Next Month

Use

This function processes the payments and deductions relevant to unpaid portions of the monthly payment.

Prerequisites

You must have completed Retirement Liquidation for the Current Period.

Features

If the personnel in question retired in the middle of the period after the monthly payroll calculation is done, this personnel was paid Basic Payment for the whole period. In this case the system automatically performs retro-calculation for the retirement period and deducts the Basic Payment equivalent for the non-active days using factoring in this Liquidation process.

This function includes Year End Adjustment functionality by default. You can deactivate this functionality by changing the YEA indicator in Personnel Tax Status infotype (0145).
Simulating Retirement Liquidation for Next Period

Prerequisites

A simulation payroll run is not included when the payroll periods are counted in the payroll control record. Master data is not locked during a simulation run. The steps Release payroll and Exit payroll do not apply. Also, the results of a simulated payroll run are not stored on the database; instead, they can be displayed in the payroll log and printed.

Retirement Liquidation for Next Period run includes Year End Adjustment functionality by default. You can deactivate this functionality by changing the YEA indicator in Personnel Tax Status Infotype (0145).

Procedure

1. Select Human resources → Payroll Accounting → Asia/Pacific → Japan → Off-cycle → Retirement → Retire. liquidation → Payroll accounting → Simulation.

   The retirement liquidation simulation payroll options are displayed

2. Select Next period with YEA to start the simulation payroll.

   Payroll Execution for Retiree Help Manager [Seite 502] is activated.

3. In the payroll option screen, specify the payroll accounting area, period and year in the Payroll period fields (payroll area/PP/YYYY).

   The system enters default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

4. Although similar to Off-cycle payroll, retirement liquidation takes the field payroll accounting area into account. However, the payment date is taken from the field Special run. Therefore, the payment indicated in the payroll accounting area is to be processed on the date set in the field Special run.

5. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

   If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.

6. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.
Simulating Retirement Liquidation for Next Period

If you used the **Payroll Execution for Retiree Help Manager**, the system automatically set a payroll area in the field *Payroll accounting area*. You should not change this entry.

If you use both the *Personnel number* and the *Payroll accounting area* fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for both fields.

7. Specify the field *Payroll Category* which stands for the process of Retirement Liquidation for Next Period. (This category is normally preset)

8. Check *Test run*

   In field *Special run*, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of *Payroll Category*. However, you still have to enter Payment day.

   The System fills the fields Schema according to PE01, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them.

   Setting parameter *Test run*, which appears in the field General program control, ensures that the results of the payroll run are not saved. In other words, parameter *Test run* must always be set for a simulated payroll run.

9. Select *Program → Execute*. A log is displayed when the payroll run is complete.

10. Use the log to check that the results of the simulated payroll run are correct and that employees were not rejected.

11. If necessary, change master data entries for rejected employees and simulate the payroll run again.

   The System stores employees rejected by the payroll run in a separate list (matchcode W). If you want to perform a second simulation run just for the employees rejected by the first simulation run, please start the payroll program using matchcode W.

**Result**

You have simulated the Retirement Liquidation for Next Period along with Year End Adjustment process.
Checking Payroll Status for Retirement Liquidation

Prerequisites

- Payroll status must be closed before you can start Retirement Liquidation accounting.
- You have to check every payroll area for which you will process Retirement Liquidation accounting.

Procedure

4. Select Human resources → Payroll Accounting → Asia/Pacific → Japan.
5. Select Tools → Control Record.
   The Payroll control record screen appears.
6. Specify the Payroll area and choose Control record → Change.
   You will see the Payroll Status.

   If you want to execute a Retirement Liquidation run for more than one payroll accounting area simultaneously, you must check each payroll accounting area individually.

Result

You have checked that all the Payroll Status of the payroll accounting area for Retirement Liquidation run are closed.

If you happen to find that Status is in other modes, this suggests that previous monthly payroll was not correctly completed. In this case, you must check the completeness of previous monthly payroll process. (Please refer to Monthly Payroll [Seite 217]).
Exiting Payroll

Prerequisites
You must have completed previous Monthly payroll process.

Procedure
9. Select Human Resources → Payroll Accounting → Asia/Pacific → Japan.
10. Select Tools → Control Record.
11. Specify the payroll area and choose Control record → Change.
   The Payroll control record screen appears.
12. Choose Control record → Exit payroll.

Result
You have exited payroll.

⚠️
Please note that all corrections for Monthly payroll must be complete and no employee is selected using Matchcode W before you exit the payroll program.
Starting Retirement Liquidation Prerequisites

Prerequisites

When you start Retirement Liquidation for Next Period accounting run, the system calls a country-specific payroll driver which then performs a complete accounting run for the selected employees.

The system does not perform Retirement Liquidation accounting when the payroll accounting area is still released for Monthly Payroll. In other words, you must have checked if the payroll accounting area is already closed before calling Retirement Liquidation accounting run.

Retirement Liquidation for Next Period includes Year End Adjustment functionality by default. You can deactivate this functionality by changing the YEA indicator via Infotype 0145 Personnel Tax Status.

Procedure

1. Select Human resources -> Payroll Accounting -> Asia/Pacific -> Japan.
2. You must specify the payroll accounting area for which the simulated payroll run will be performed.
4. Select Retire. liquidation -> Start payroll -> Next Period with YEA. Payroll Execution for Retiree Help Manager is activated.

Please refer to the section (Payroll Excecution for Retiree Help Manager [Seite 502]) for detailed usage.

5. In the payroll option screen, Specify the payroll accounting area, period and year in the Payroll period fields (payroll area/PP/YYYY).

The system enters default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

Although similar to Off-cycle payroll, retirement liquidation takes the field payroll accounting area into account. However, the payment date is taken from the field Special run. Therefore, the payment indicated in the payroll accounting area is to be processed on the date set in the field Special run.

6. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of personnel numbers in the field Personnel Number. You should not change this entry.
Starting Retirement Liquidation Prerequisites

7. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

⚠️ If you used the Payroll Execution for Retiree Help Manager, the system automatically set the range of payroll areas in the field Payroll accounting area. You should not change this entry.

If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected. Enhanced selection options are available for the fields Personnel number and Payroll accounting area. Please see the description of the standard selection screen.

8. Specify the field Payroll Category which stands for the process of Retirement Liquidation for Current Period. (This category is normally preset)

➡️ In field Special run, rightmost two fields (PAYTY, PAYID) became display only. System determines the value of these two fields by the entry of Payroll Category. However, you still have to enter Payment day.

The System fills the fields Schema according to PE01, Parameters for payroll form and Program options with default values which are determined by settings made in the customizing system. You can, of course, overwrite them. Setting parameter Test run, which appears in the field General program control, ensures that the results of the payroll run are not saved. In other words, parameter Test run must always be set for a simulated payroll run.

9. Select Program -> Execute or alternatively Program -> Execute and print. A log is displayed when the payroll run is complete.

10. Scroll down to the end of the log to see whether any personnel numbers were rejected or not selected.

**Result**

You have started and executed a Retirement Allowance for Next Period for the selected employees.

⚠️ The R/3 System stores all employees rejected during a payroll run in matchcode W.

If personnel numbers are rejected or not selected, you must check the payroll results and correct master data for the appropriate personnel numbers where necessary.
Checking Results of Retirement Liquidation

Use

You can perform a detailed check of the payroll results after payroll run with report Display Payroll Results (RPCLSTRJ) [Seite 622].

When you execute this report, it reads the payroll results stored in the database. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Procedure

   The report Display payroll results selection screen appears.

24. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

25. You can enter a start date for payroll results in the field all results from.

26. Choose Transfer.
   The payroll results desired appear and you can start evaluating them.
   - Select Goto → HR Master Data → Display, you can access Display HR Master Data screen. You can choose to demonstrate master data for selected employee in a particular infotype.
   - If you notice anything not right from the evaluation, select Goto → HR Master Data → Maintain. You can access Maintain HR Master Data screen. In this case, you can maintain master data for selected employee in a particular infotype.

27. Select Tables → Display Overview, you can view the list of all internal tables, including name and number of entries in each of them.
   You can have an overview of the entries contained in a particular table. To do this, you choose that table and select Tables → Display contents.
Checking YEA Results

Use

Besides checking the payroll results, the System also enables you to perform a detailed check of the Year-End-Adjustment (YEA) results with report Display Year-end Adjustment (RPCLSTYJ).

When you execute the report, it reads the YEA results stored in the database. After that, it displays the contents of each internal table in which the YEA results of every employee are stored. This facilitates a precise examination of every individual result within the YEA processing, enabling you to establish exactly where the error occurred.

Procedure


The report Display Cluster YJ (Year-end Adjustment) selection screen appears.

29. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

30. Flag List of payroll records.

With this, the system displays a list for each personnel number of payroll periods for which payroll results exists. You can then use this overview to display individual payroll results.

You should always set this parameter.

31. If necessary, flag Choose individual tables.

This parameter, which you can set only when the parameter List payroll records has also been set, creates an overview of all internal tables when a payroll result is displayed for a personnel number and a payroll period. You can then use the overview to check the contents of individual tables. The parameter should always be set.

5. Select Program → Execute or alternatively Program → Execute and print.

6. Select the payroll record you want to check.

7. Select Choose. If you set the parameter Choose individual tables, an overview is displayed of all internal payroll tables in which payroll results are stored.

8. Select the table whose contents you want to check and select Choose.

You can evaluate the details contained in individual table.
Correction for Retirement Liquidation

Prerequisites
You must check if any employee is rejected from Retirement Liquidation payroll.
You can use Matchcode W to select employees who are rejected in the previous Retirement Allowance accounting run.

Procedure
   This takes you to the maintenance transaction for personnel master data.
6. Correct data in the appropriate infotypes.
7. Start the payroll again and set matchcode W.
8. Check the payroll log again to see whether there are any rejected personnel numbers.

Result
You have completed Retirement Liquidation for Current Period accounting run for rejected employees.

⚠️
You must continue to correct master data until payroll accounting is performed for all personnel numbers and matchcode W is empty.

Do not exit the payroll program until there are no personnel numbers in matchcode W.
Display Payroll Results (RPCLSTRJ)

Use

The system enables you to perform a detailed check of the payroll results after payroll run with Display Payroll Results report (RPCLSTRJ).

Cluster RJ stores all records for payroll run, including both monthly payroll and off-cycle ones, for example, Shoyo payment and retirement payment.

When you execute this report, it reads the payroll results stored in cluster RJ. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Activities

1. You specify an individual personnel number or range of personnel numbers as a selection criterion.
2. You can enter a start date for payroll results.
3. You can choose to display or even maintain master data for selected employee in a particular infotype.
4. You can choose to view the list of all internal tables, including name and number of entries in each of them.

   You can have an overview of the entries contained in a particular table.

See also:

Checking the Regular Shoyo Payroll Results [Seite 95]
Checking the Non-Periodical Shoyo Payroll Results [Seite 104]
Checking Retirement Allowance Payment [Seite 172]
Checking Results of Retirement Liquidation [Seite 198]
Gross Part of Payroll Japan

Purpose
This component determines an employee's gross pay in accordance with collective agreement and corporate provisions.
Payments

Definition

Payments that the employee is entitled to according to the employment contract (= stipulated in the employment contract) or that they accrue (= paid voluntarily by the employer).

The individual payments form the basis for the calculation of an employee’s gross remuneration, which is the core part of payroll. Gross remuneration is the starting point for the calculation of social insurance and tax payments, and also for the calculation of net remuneration.

Structure

In the SAP System, payments are split into the following categories according to their characteristics:

- Basic pay
  Basic pay consists of the fixed wage and salary elements that are paid in every payroll period. You enter them in the form of wage types in the Basic Pay(0008) [Extern] infotype.

- Recurring payments and deductions
  Recurring payments and deductions are paid or retained with fixed frequency. The system determines the payments using factors such as overtime, leave or substitutions. You enter the wage types which illustrate these factors in the Recurring Payments and Deductions (0014) [Extern] infotype. In the processing stage, the system uses the Customizing settings representing the collective agreement.

- Additional Payments
  Additional payments are wage and salary elements that are not usually paid in each payroll period, and that are not paid at regular intervals. You enter them in the Additional Payments(0015) [Extern] infotype.
Basic Pay (Infotype 0008)

Definition
Basic pay, which constitutes fixed elements within payroll accounting, has the following characteristics:

- It can be effected in any period.
- It can be factored.
- It can be used as a basis for evaluating basis time wage types, for example, overtime and bonuses.

Use
You maintain basic pay data using Basic Pay infotype (0008). Although you can use the menu to maintain basic pay, we recommend that you perform a personnel event instead, as this is the only way to ensure that a history of basic pay data is saved.

You set up the contract type (subtype) automatically depending on the personnel event that you perform. You can maintain basic pay data using the following standard events:

- Hiring
- Change of job
- Change of pay
- Termination
  The data record last valid on the date of termination is delimited in the background.
- Rehiring

You can change basic pay data or assign an employee to a new pay scale structure manually, although we recommend that you use the appropriate personnel event. We also recommend that you change data automatically, unless an individual adjustment is the only requirement.

In two out of three instances, when you change data automatically, the result is the same as when you change data manually because the program records the changes in Events infotype (0000). You can use the following tools to perform an automatic adjustment:

- Pay scale reclassification
- Pay scale increase
See also:

- Entering Basic Pay [Extern]
- Performing A Pay Scale Reclassification [Extern]
- Performing A Pay Scale Reclassification Japan [Seite 206]
- Effecting a Standard Pay Increase [Extern]
- Performing a Pay Scale Increase [Seite 208]
Performing A Pay Scale Reclassification Japan

Use

Pay scale reclassification is the process of altering the pay scale structure for selected employees, based on the results of personal appraisals.

The program generates a batch input session to create a new record for Infotype 0008 Basic pay, with field pay scale level set to a new level that reflects the employee reclassification. The level update resulting, in turn, in a change of pay for all the employees in question.

The process is executed for all selected employees that have field P/S Lvl change in Infotype 0147 Personal Appraisals set.

Neither this documentation nor any part of it may be copied or reproduced in any form or by any means or translated into another language, without the prior consent of SAP AG.

Procedure

1. Customize entries in the view HR Pay Scale Level for Appraisal Point Criteria JPN (V_T5J14) and in the view HR Pay Scale Level for Appraisal Rank Criteria JPN (V_T5J15) according to your needs.

   The number of levels an employee is to be upgraded may vary according to the number of points or according to the rank he or she received in the appraisal process. For more information on the set up steps, please refer to the section Appraisal pay scale regrading constants in the IMG.

2. Define Infotype 0147 Personal Appraisals.

3. Select the menu path System -> Services -> Reporting.

4. Enter report RPUTRFJ2, and use the selection screen to specify the employees for whom the pay scale reclassification must be performed.

5. Execute the report and check the results log.

6. Customize entries in the view HR Job Promotion - Pay Scale Level Ording JPN (V_T5J59) according to your needs.

   The hierarchy of levels inside a given pay scale group must be appropriately set before pay scale reclassification occurs. For more information on the set up steps, please refer to the section Define the level chain in the IMG.

7. Select the menu path System -> Services -> Reporting, and enter report RPUTRFJ0.

8. Set the parameters in the following way:

   Activate the parameter Generate batch input session.
   Fill the remaining parameters in accordance with the field documentation.

9. Execute the report and check the results log.
If you do not activate the parameter Generate batch input session, the reclassification is merely simulated. Only a results log is produced which you can then evaluate.

10. Process the batch input session.

**Result**

A new record for Infotype 0008 Basic pay is created, with field pay scale level set to the new value, resulting in a change of pay for all the employees in question.
Performing a Pay Scale Increase

Prerequisites
A pay scale reclassification alters the pay scale structure for selected employees, based on the results of personal appraisals.

The program generates a batch input session to create a new record for Infotype 0008 Basic pay, and sets the field pay scale level to a new level, for employees for which the field P/S Lvl change in Infotype 0147 Personal Appraisals is set.

Procedure
1. Customize entries in the view Pay Scale Groups (V_T510U) according to your needs.
   
   The hierarchy of groups inside a given pay scale must be appropriately set before pay scale increase occurs. For more information on the set up steps, please refer to the section Define the group chain in the IMG.

2. Define Infotype 0147 Personal Appraisals.

3. Choose System → Services → Reporting.

4. For the report, enter RPUTRFJ2 and select the employees for whom the pay scale reclassification is to be performed.

5. Run the report and check the results log.


7. Set the parameters as follows:
   – Activate the parameter Generate batch input session.
   – Set the remaining parameters according to the documentation for the field.

8. Run the report and check the results log.

   If you do not activate the parameter Generate batch input session, the reclassification is only simulated. This produces a results log which you can evaluate.

9. Process the batch input session.

Result
A new record for Infotype 0008 Basic pay is created, and the field pay scale level is set to the new value, resulting in a change of pay for all selected employees.
Recurring Payments and Deductions (Infotype 0014)

Definition

Recurring payments and deductions constitute additional wage elements, which are not usually effected or withheld in every payroll period. Unlike additional payments, however, they occur at a particular frequency. The system allows you to specify the frequency at which these payments or deductions take place.

Use

Data for recurring payments and deductions is maintained in Infotype 0014 Recurring payments and deductions. You maintain this data using the hiring event when you create new personnel numbers and change them using direct infotype maintenance.

Unlike basic pay, recurring payments and deductions can have a different account assignment. For example, you can define a cost center instead of the master cost center to deal with costs that arise as a result of these payments and deductions.

Examples of recurring payments are as follows:

- Commuting allowances
- Rent allowances
- Holiday pay
- Christmas bonuses

Examples of recurring deductions include tax paid on benefits, such as a company car, provided by the employer.

See also:

- Processing Recurring Payments and Deductions [Seite 210]
- Maintaining an Employee's Deduction Information [Seite 446]
Processing Recurring Payments and Deductions

Use
Recurring payments and deductions allows you to determine the wage components, which is paid to or deducted from an employee. For example, you can pay bonuses for travel costs or holiday.

You can enter an additional payment that differs from the cost assignment in the Organizational Assignment infotype (0001) for recurring payments and deductions. If this is the case, the recurring payment/deduction is taken from the cost center that differs from the master cost center.

Defining Recurring Payments and Deductions

1. Choose the menu path Human Resources -> Personnel Management -> Administration -> HR Master Data -> Maintain.
2. Enter the personnel number of the employee concerned and choose the Recurring Payments and Deductions infotype (0014).
3. Choose Create.
4. Enter the required values in the fields.

The entries in the Amount and Number/Unit fields depend on the selected wage type. Enter the amount and the number or unit for directly vaulted wage types. This is not necessary for indirectly vaulted wage types.

You can either make entries in the First Payment Period and Interval in Periods fields or in the First Payment Date and Interval/Unit. If you have entered the first payment period and the interval in periods, you cannot enter data for the payment date and interval/unit, and vice versa.
5. Choose Save.

Defining Recurring Payments and Deductions for Varying Account Assignments

1. Choose Edit -> Maintain Cost Assignment.
2. The Cost Assignment Defaults dialog box appears.
3. Enter the different assignments.
4. Choose Transfer.

You have created a cost assignment for a recurring payment/deduction that differs from the cost assignment in the Organizational Assignment infotype (0001).

See also:
Adding an Employee’s Commuter Allowance [Seite 212].
Adding an Employee’s Commuter Allowance: Example

This example features an employee who is entitled to receive 18,000Yen as a commuter allowance, in every monthly payroll, starting from April 1997. You must maintain the Recurring Payments and Deduction infotype (0014) to provide a commuter allowance in monthly payroll.

Procedure

To add an employee’s commuter allowance, proceed as follows:

1. Select Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the employee.
3. In the Infotype field, enter 14.
4. Choose Create.
5. In the field From, enter 1997.04.01.
6. In the field Amount, enter 18000.
7. In the field 1st payment date, enter 1997.04.25.
8. Save your entries.

Result

The employee’s commuter allowance is created.
Adding an Employee’s Rent Allowance: Example

This example features an employee who is entitled to receive 60000Yen as a rent allowance, every three months, starting from June 1997. You must maintain the Recurring Payments and Deduction infotype (0014) to provide a rent allowance in monthly payroll.

Procedure
To add an employee’s rent allowance, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the employee.
3. In the Infotype field, enter 14.
4. Choose Create.
5. In the field From, enter 1997.06.01.
6. In the field Amount, enter 60000.
7. In the field 1st payment period, enter 06.
8. In the field Interval in periods, enter 03.
9. Save your entries.

Result
The employee’s rent allowance is created.
Maintaining an Employee's Deduction Information

Prerequisites

Employee's deduction data is controlled with *Recurring Payments and Deductions* infotype (0014). Deductions are carried out from the salary and SHOYO calculation according to the contents defined by the wagetype.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee's personnel number.
3. In the infotype field, enter 0014.
4. Choose Create.
5. In the Begin date and End date - fields, enter the begin and end dates of the validity term for the employee deduction.
6. In the wagetype field, enter the wagetype to be deducted from employee's salary. (You can display the list of possible wagetypes by choosing F4.)
7. If necessary, enter the amount of the wagetype, the number and unit in the corresponding fields.

   The entries in the number/unit and amount fields exist in the selected wagetype.

   You can evaluate some wagetypes indirectly without defining the amount of money or the number/unit.

   You must/can enter the amount of money and the numerical value- /unit for other wagetypes.

   Possible entries are defined by all user wagetypes according to view wagetype characteristics. When the entries of the user are checked and an entry is incorrect, the system displays an error message.

8. If necessary, in the following fields, enter all first periods and generation periods for deductions in the fields First payment period, Interval in periods, First payment date and Interval. Please press F1 to display possible entries.

   When you enter data in the First payment period and the interval fields, you cannot enter data in the first payment date and interval/units fields. Similarly, when you enter data in the first payment date and interval/units fields, you cannot enter data in the First payment period and the interval fields.

9. Save your entries.

Result

The deduction information for the employee is created.
Maintaining an Employee's Deduction Information
Additional Payments (Infotype 0015)

Definition

Additional payments constitute additional wage elements which are not usually accounted for in every payroll period. Unlike the Infotype Recurring payments and deductions, however, they do not occur at a particular frequency. Instead, they are accounted for only once on a fixed date, which you determine when you create an additional payment.

In Japan, additional payments include the following:

- Non recurring allowances paid in monthly payroll
- SHOYO
- Non-Periodical SHOYO
- Retirement allowances

The Off-cycle payroll processes SHOYO, Non-Periodical SHOYO, and retirement allowances.

Use

You can create additional payments in Additional Payments infotype (0015) and then change them using infotype maintenance.

Unlike basic pay, additional payments can have a different account assignment. For example, you can define a cost center instead of the master cost center to deal with costs that arise as a result of these payments.

See also:

- Monthly Payroll [Seite 217]
- SHOYO [Seite 81]
- Retirement Allowance [Seite 160]
Monthly Payroll

Definition

Additional payments of the monthly payroll constitute additional wage elements, which are not usually accounted for in every payroll period. Unlike Infotype 0014 *Recurring payments and deductions*, however, they do not occur at a particular frequency. Instead, they are accounted for just once on a fixed date, which you determine when you create an additional payment.

See also:

[Maintaining Data for Monthly Payments [Seite 218]]
Maintaining Data for Monthly Payments

Prerequisites

Additional payments of the Monthly Payroll constitute additional wage elements which are not usually accounted for in every payroll period. Unlike the *Recurring payments and deductions* infotype (0014), they do not occur at a particular frequency. Instead, they are accounted for just once on a fixed date which you determine when creating the additional payment.

Procedure

To define an additional payment of the monthly payroll for an employee, proceed as follows:

1. Select *Human Resources → Personnel management → Administration → HR Master Data → Maintain.*
2. Enter the personnel number of the employee.
3. In the *Infotype field,* enter *15.*
4. Choose *Create.*
5. In the *Wage type field,* enter the wage type that the employee is to receive as an additional payment in the monthly payroll.
   
   If you want to display a list of valid wage types, choose *F4.*
6. If necessary, in the fields *Amount* and *Number/unit,* enter the wage type amount, number, and unit.

   The entries you make in the fields *Amount* and *Number/unit* depend on the selected wage type.

   An indirect evaluation is performed for some wage types so that you do not need to enter the *amount* or the *number/unit.* However, for some other wage types, you must enter an amount, a number, and a unit.

   In the view *Wage Type Characteristics (V_T511),* valid entries are defined for every wage type. The system checks your entries and displays an error message if you make an incorrect entry.

7. In the field *Date of origin,* enter the date on which the additional payment is to be accounted for.

   The system uses the last day of the current payroll period, in the payroll control record, as a default value. You can overwrite this default value.

8. If necessary, in the *Default date* field, enter a period and a year other than those in the payroll control record.

   The last day of this payroll period is used as the new value for the field *Date of origin.*

9. Save your entries.
Result
An additional payment accounted for in the Monthly Payroll is created for the selected employee.

Different Account Assignment
Organizational assignment infotype (0001) allows you to assign employees to the following categories:

- Personnel area
- Personnel subarea
- Business area
- Cost center

However, you can define an assignment for recurring payments and deductions which is different from the assignment in Organizational assignment infotype (0001). This means that a cost center other than the master cost center deals with recurring payments and deductions.

To specify a different account assignment, proceed as follows:

1. Select Goto → Cost assignment.
2. Specify your assignment data in the cost assignment dialog box.
3. Choose Execute.

An account assignment is created for additional payments other than that defined in Organizational assignment infotype (0001).

See also:
Adding an Employee’s Marriage Bonus [Seite 220]
Adding an Employee’s Marriage Bonus: Example

Prerequisites
This example features an employee, married on June 10 1997, who is entitled to receive a marriage bonus of 60000Yen in June monthly payroll. You must maintain the Additional Payments (0015) infotype to provide this bonus.

Procedure
To add an employee's marriage bonus, proceed as follows:

1. Select Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the personnel number of the employee.
3. In the Infotype field, enter 15.
4. Choose Create.
5. In the field Wage type, enter M002.
   This is the wage type for marriage bonus.
6. In the field Amount, enter 60000.
7. In the field Date of origin, enter 1997.06.10.
8. Save your entries.

Result
The employee’s marriage bonus is created.
Commuter Allowance Information (Infotype 0559)

Definition
You can use the Commuting Allowance Information infotype (0559) to administrate detailed commuting allowance information. Entered commuting allowance information is processed by payroll accounting to create commuting allowance payment amount, taxable amount, standard compensation amount and liable amount. Commuting allowance provided to an employee can be monetary payment or non-monetary payments. Administration function and payroll accounting function support both types of payment.

Use
You can enter commuting allowance wage type in Recurring payments/deductions infotype (0014) to provide allowance amount only. We recommend that you use this infotype if commuting allowance and commuting route information is required.

You can enter the following commuting information in Commuting Allowance Information infotype (0559):

- commuting method (via public transportation or not, monetary or non-monetary)
- an employee’s commuting route
- transportation company
- amount of the commuting pass
- effective period of commuting pass
- distance from a employee’s home to the office
- payment date/period/cycle

If you use this infotype to administrate commuting allowance information, you do not need to maintain commuting allowance wage types in Recurring payments/deductions infotype (0014). You must choose to use either Commuting Allowance Information infotype (0559) or Recurring payments/deductions infotype (0014) to administrate employee’s commuting allowance.

Structure
You can only maintain commuting allowance information for one commuting pass per infotype record. You have to enter a record for each commuting pass, if commuting allowances are provided for more than one commuting pass.

To make multiple commuting data entry easier, a maintenance screen (transaction) maintain multiple infotype records in one screen is also provided.

Integration
Commuting allowance payment to an employee is provided via commuting information entered in Commuting Allowance Information infotype (0559) or via wage type entered in Recurring
Commuter Allowance Information (Infotype 0559)

Payments/deductions infotype (0014). Payroll accounting functions to process commuting allowance also exist for each method. Thus, you must choose one of them to customize the settings. Please refer to "Select Commuter Allowance processing type" of Payroll Accounting Implementation Guide for more information.

See also:

Processing Commuter Allowance and Route [Seite 223]
Maintaining Multiple Commuting Data [Seite 224]
Processing Commuter Allowance and Route

Use
The Commuting Allowance Information infotype (0559) allows you to administrate detailed commuting allowance information, such as, an employee’s commuting route, Transportation Company, amount of the commuting pass, effective period of commuting pass, distance from a employee’s home to the office and payment date/period/cycle.

Procedure

Selecting commuting method and entering basic information:
1. Select appropriate commuting method from the list box displayed in this field. 
   Commuting method is required for administrating commuting allowance. The tax amount and social insurance liable amount are calculated based on this selection.
2. Enter the departing point and destination of commuting pass in the appropriate fields of the Basic Information Frame.

Entering detailed commuting information:
1. Enter the period and date information in the Period Frame. These entries are used for payment date and payment cycle.
2. Enter the appropriate commuting method information, such as transportation company name, lines, and commuting time in the Method Frame. Enter a car type and distance if private or company own cars are used for commuting.
3. Enter connection point information of a commuting pass in Connection Point Frame. Data entered in this frame is not evaluated by payroll accounting. Data entered in Connection Point Frame is evaluated by query report and used as valuable information when transportation companies change transportation fare amount.

Commuting method determines the entries in the Period and Method Frames. By selecting commuting method, the system automatically displays only fields relative to the selected method.
4. Select the reason of change from list box if necessary.
5. Save the entries.

See also:
Maintaining Multiple Commuting Data [Seite 224]
Maintaining Multiple Commuting Data

Use

This screen allows you to maintain multiple commuting date of an employee in one screen rather than maintaining the Commuting Allowance Information infotype (0559) for a commuting pass record.

Features

Data maintenance of infotype record in table control format

Individual commuting data is displayed in the table control section of the maintenance screen. Each line of table control corresponds to one infotype record of the Commuting Allowance Information infotype (0559). And columns displayed in the table control are corresponding to those in the infotype screen.

Infotype record maintenance via table control functions

The following table control functions are provided to maintain infotype record in the table control.

- Detail
  - display details of selected infotype record with infotype screen (jump to the infotype screen)
- Insert
  - create a new infotype record with data entered in the selected line in the table control
- Delete
  - delete an existing infotype record displayed and selected in the table control
- Delimit
  - delimit an existing infotype record displayed and selected in the table control

Total Amount display

Total amount of monetary payment, non-monetary payment and grand total of an employee’s multiple commuting allowances are calculated and displayed on the screen. These amounts for an employee’s commuting allowances can only be displayed on this screen.

Activities

1. Select Administration -> HR master data -> Maintain or Display -> Utility -> Commuter Management.
2. Specify an employee to be maintained or displayed by setting employee number.
3. Maintain appropriate commuting allowance data in the table control section.
4. Select one line (infotype record) in the table control and appropriate table control function.

You must pay extra attention to the date information specified in the field “MngmntDate” when you maintain infotype record via table control. This date information is used in different ways,
Maintaining Multiple Commuting Data

depending on the table control function (Insert, Delete or Delimit) you choose. Please check F1 online help document of this field for more information.

See also:
Processing Commuter Allowance and Route [Seite 223]
Time Quota Compensation Infotype (0416)

Definition

Time quota compensation allows a financial remuneration of absence entitlements that have not been deducted by absences.

Use

You can use the *Time Quota Compensation* infotype (0416) to remunerate absence entitlements such as *Leave* or *Time in lieu of overtime*. When the compensations are recorded, the remaining quota or leave that has not been deducted or compensated is reduced by the specified amount.

Structure

- Various methods for compensating quota remainders are defined in Customizing. They simplify the recording of quota compensation. You choose the method you require by specifying a subtype for the infotype.
  
  For more information, see [Methods for Compensating Time Quotas](Exter..)

- The list of *absence quotas* in the infotype shows which quotas can be compensated. It displays all the employee's absence entitlements that are available for deduction on the current day.
  
  You can branch to the corresponding infotype record by double-clicking the absence quota. This shows additional, detailed information on the quota, such as whether deduction can result in a negative value, for example.

- You can project a recorded compensation. In this process, the SAP System calculates anticipated changes to the quota, without saving the data record. This process is recommended

- If you are unsure whether there is enough remaining quota to perform compensation

- If you want to check which quotas are reduced by a compensation

- You have the option of checking the specified compensation before saving. The check enables you to view which quotas are reduced by the compensation and by how much.

- You can compensate all of an employee's quotas at the same time. This process is recommended if, for example, an employee leaves the company. You must be able to perform *free compensation* to be able to do this.
  
  The SAP System automatically writes the quota remainder for each quota type to the number field of the compensation in the list of quotas. You can overwrite the number that is determined automatically.
Employee Remuneration Info Infotype (2010)

Definition
You can use the Employee remuneration info infotype (2010) to enter wage types manually and specify information directly for Payroll.

If you work with time evaluation, you can transfer time balances directly using the Time Transfer Specifications [Extern] infotype (2012), which in turn has an effect on remuneration.

Use
These wage types are not generated automatically in payroll. Use infotype 2010 to enter wage data that has been calculated manually, such as premiums, bonuses for difficult working conditions or other special wage types.

You can adjust the wage types and subtypes of this infotype to your individual requirements in the Customizing system. Here, you can define, for example:

- The wage types that can be used here
- The fields in which data can be entered
- Whether additional information can be entered for Accounting and Logistics
- Whether a wage type can be used once or several times per payroll period.

Structure
The following options can be used to control remuneration for a wage type in the infotype:

1. Number of hours, number, unit, and amount
   If these fields contain entries, the system uses the values stored in the Customizing system for this wage type. If no amount is specified, you can enter one manually in the infotype.

2. Different payment
   It is possible to enter additional data on a different payment for remuneration records on the entry screen or via Goto → Different payment.
   - Assign a premium
   - Re-define a payment by assigning a pay scale group and level
   - Control payment by entering a different position
   - Add or deduct a specific amount using the Extra pay indicator and the Valuation basis.

See also:
Maintaining Employee Remuneration Information [Extern]
Employee Remuneration Info Infotype (2010)
Net Part of Payroll Accounting

Purpose

This component determines an employee's net pay in accordance with legal requirements. Net pay refers to the final amount paid to the employee, which is calculated from the gross pay once the tax and social insurance payments have been deducted.
Social Insurance

Purpose

This section explains activities related to Social Insurance in Japan. Social Insurance related activities consist of following sections. Each section outlines both the concepts and detailed procedures.

- Administration of employee’s social insurance status
  Explains activities you have to carry out to administrate employee’s status on Social Insurance and create reports to Social Insurance Office when an employee newly acquires, loses eligibility for Social Insurance or, changes his/her official address.

- Administration of SANTEI/GEPPEN
  Explains concepts and functions of SANTEI/GEPPEN in R/3 HR, how to process reporting to Social Insurance Office, and update employee’s master data using batch input.

- Activities for Legal Change
  Explains other irregular events and how to deal with them. e.g. a change in Standard Compensation Table.

See also:

Administration of Employee’s Social Insurance Status [Seite 232]
Acquisition of Status [Seite 234]
Lost of Status [Seite 238]
Transfer (Lost/Acquisition of Status) [Seite 243]
Address Change [Seite 248]
Other Events [Seite 252]
Santei Geppen [Seite 514]
Functions of Santei Geppen [Seite 515]
Processing senarios of Santei Geppen [Seite 529]
Activities for Legal Change [Seite 259]
Change of Standard Compensation Table [Seite 260]
Change Social Insurance Premium Rate [Seite 262]
Employee with Social and Employment Insurance (RPLDDDLJ0)

Use
You use this report to output a list of employees registered for Health insurance and Employment Insurance.

Activities
- It reads SI Basic Data infotype (0140), where you maintain health insurance and employment insurance data for employees.
- It reads Family/Related Person infotype (0148). In this case, in the list output from the report, it includes dependent information from this infotype.

You can either download the list or print it out.
Administration of Employee’s Social Insurance Status

Use

This section explains activities related to administration of employee’s Social Insurance Status.

Social Insurance Basic Data Infotype (0140) [Seite 627] stores employees social insurance data and it has the following subtypes:

- Subtype 1 Health Insurance
- Subtype 2 Employee’s pension
- Subtype 3 Pension Fund

These activities generally involve registration of employee’s social insurance status in infotypes and creating legal forms to be submitted to the Social Insurance Office (except Other Events).

SAP System categorizes these activities into the following:

- Acquisition of Status
- Lost of Status
- Transfer (Lost/Acquisition of Status)
- Address Change
- Other Events

See also:

- Acquisition of Status [Seite 234]
- Registring in Infotype when Acquired [Seite 235]
- Creating Acquisition Form [Seite 247]
- Creating Acquisition Data File [Seite 237]
- Lost of Status [Seite 238]
- List of employee who lost the qualification of health insurance [Seite 239]
- Registring in Infotype when Lost [Seite 240]
Creating Lost Form [Seite 246]
Creating Lost Data File [Seite 242]
Transfer (Lost/Acquisition of Status) [Seite 243]
Registrating in Infotype when Transferred [Seite 244]
Creating Lost Form [Seite 246]
Creating Acquisition Data File [Seite 237]
Address Change [Seite 248]
Registrating in Infotype when Changed Address [Seite 249]
Creating Address Change Form [Seite 250]
Creating Address Change Data File [Seite 251]
Other Events [Seite 252]
List of employees exempt from employment insurance (RPLSOLJ2) [Seite 253]
Setting Social Insurance Exemption Modifier [Seite 254]
Changing Social Insurance Deduction Indicator [Seite 255]
Acquisition of Status

Use

This section explains the activities that you must carry out when an employee acquires Social Insurance Status (for example; hiring).

- Register the employee’s Social Insurance Status in SI Basic Data infotype (0140) and the initial Standard Compensation in SI Premium Data infotype (0141).
- Create Legal Form for Acquisition.
- Create data for reporting Acquisition under Ikkatsu Tekiyou

⚠️ This activity is necessary only for branch offices whose Employee’s Pension is under Ikkatsu Tekiyou.

See also:
- Registrating in Infotype when Acquired [Seite 235]
- Creating Acquisition Form [Seite 247]
- Creating Acquisition Data File [Seite 237]
Registrating in Infotype when Acquired

Use

This section explains how to register employee’s Social Insurance Status and his/her Initial Standard Compensation in R/3 when he/she newly acquires social insurance status (Health Insurance or Employee’s Pension).

Procedure

1. Via event Hiring or via Maintain Master Data Screen, go to SI Basic Data Infotype (0140) specifying a subtype (1: Health Insurance or 2: Employee’s Pension).
2. Enter the date of Acquisition as From date.
3. Enter employee’s social insurance condition in Insurance Ded (e.g. 1: Ippan or 2: Part-time worker).
4. Enter employee’s insurance number in Insurance No (For subtype 2: Employee’s Pension, Pension Basic Number must be entered).
5. For Subtype 2: Employee’s Pension alone, enter EE’s Pension number which is given by SI Office sequentially for ease of processing, in Pension No.
6. Enter 1: Acquired in Acquired/Lost.
7. Enter the reason for Acquisition (e.g. 2: Shin) in ID for SI Ent..
8. Save the entries you made.

Result

The entries you made is saved, effective from the date of acquisition.
Creating Acquisition Form

Procedure

1. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Acquisition → Create Form.

2. Specify the date of lost/acquisition that you entered in the previous section (Registration in infotype when transferred) in Selection Period.

3. Enter the date when the printed Form will be submitted to SI Office in Submit date.

4. Specify the type of Social Insurance to create the form (Health Insurance and/or Employee’s Pension).

5. If necessary, specify or narrow employees to be processed using parameters in the Selection Screen.

6. Execute the process.

7. Check the result and execute print-out.

Result

Acquisition Form for specified submission date is created.
Creating Acquisition Data File

Use

This section explains how to create data that reports employee’s Status Acquisition based on the entry you made in the previous section Registration in infotype when acquired.

This section should be applied only to branch offices whose Employee’s Pension is under Ikkatsu-Tekiyou.

Procedure

1. Select Human resources → Payroll → Other periods → Reporting → Social Insurance → Status Administration → Acquisition → Data file.
2. Specify the date of Acquisition you entered in the previous section (Registration in infotype when acquired) in Selection Period.
3. Enter the date when the Data will be created in FD in FD create date.
4. Enter the name of SI Administrator, if necessary.
5. Enter the SI modifier of representative office in SI mod Rep..
6. Execute the process.

Result

Data file is created in TemSe with the file naming convention; HR_JPSI_yyyy_acq_nnn (yyyy = created year, nnn = sequential no. for FD).

See also:

Restrictions for Creating a Data File for FD [Extern]
**Lost of Status**

**Use**

This section explains activities you must carry out when an employee loses Social Insurance Status (e.g. retirement, over 65 age, etc.). The following three activities must be performed.

- Register employee’s Social Insurance Status in Infotype 0140 SI Basic Data.
- Create Legal Form for Lost.
- Create data reporting lost under Ikkatsu Tekiyou.

The 3rd activity is only for branch offices whose Employee’s Pension is under Ikkatsu Tekiyou.

You may use report RPLSOLJ1 select employees become 65 at the specified month and output the list for reference before monthly payroll.

**See also:**

- List of employee who lost the qualification of health insurance [Seite 239]
- Registrating in Infotype when Lost [Seite 240]
- Creating Lost Form [Seite 246]
- Creating Lost Data File [Seite 242]
List of employee who lost the qualification of health insurance at 65 (RPLSOLJ1)

Use
According to Japanese law, Employees at 65 are not be eligible for health insurance. In this case, before processing monthly payroll, you use this program to select employees become 65 at the specified month and output the list.
Subsequently, you need to maintain relevant master data for employees included in the list.

Activities
Health insurance data is stored in SI Basic Data infotype (0140), Health insurance subtype (1).
With reference to the list, you should maintain relevant master data in this infotype afterwards and change the health insurance status to lost.

See also:
Registration in Infotype when Lost [Seite 240]
Registrating in Infotype when Lost

Use
This section explains how to change employee’s Social Insurance Status when he/she loses eligibility (Health Insurance or Employee's Pension).

Procedure
1. Via Maintain Master Data Screen, go to Infotype SI Basic Data Infotype (0140) specifying a subtype.
   - Health insurance subtype (1)
   - EE’s pension subtype (2)
2. Enter the date of Lost as From date.
3. Enter employee’s SI condition 0: Taisyougai in Insurance Ded.
4. Enter 2: Lost in Acquired/Lost.
5. Enter the reason for Lost (e.g. 3: Over 65 age) in ID for SI Ent..
6. Save.

Result
The entries you made is saved, effective from the date of lost.
Creating Lost Form

Procedure

1. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Lost → Create Form.
2. Specify the date of lost you entered in the previous section (Registration in infotype when lost) in Selection Period.
3. Enter the date when the printed Form will be submitted to SI Office in Submit date.
4. Specify the type of Social Insurance to create form (Health Insurance and/or Employee’s Pension).
5. If necessary, specify or narrow employees to be processed using parameters in the Selection Screen.
6. Execute the process.
7. Check the result and execute print-out.

Result

Lost Form for specified submission date is created.
Creating Lost Data File

Prerequisites

This section explains how to create Data that reports employee’s status lost based on the entry you made in the previous section Registration in infotype when lost.

This section should be applied only to branch offices whose Employee’s Pension is under Ikkatsu-Tekiyou.

Procedure

1. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Lost → Data file..
2. Specify the date of lost you entered in the previous section (Registration in infotype when lost) in Selection Period.
3. Enter the date when the Data will be created in FD in FD create date.
4. Enter the name of SI Administrator, if necessary.
5. Enter the SI modifier of representative office in SI mod Rep..
6. Execute the process.

Result

Data file is created in Temse with the file naming convention, HR_JPSI_yyyy_lst_nnn (yyyy = created year, nnn = sequential no. for FD).

See also:

Restrictions for Creating a Data File for FD [Extern]
Transfer (Lost/Acquisition of Status)

Use

This section explains activities you must carry out when an employee loses and re-acquires Social Insurance Status due to being transferred from one office to another.

You must perform the following three activities:

- Register employee’s lost/acquisition of Social Insurance Status in SI Basic Data infotype (0140).
  
  If necessary, register employee’s initial standard compensation amount.

- Create Legal Form for Lost.

- Create Legal Form for Acquisition.

Lost and Acquisition of Status due to transfer do not occur under Ikkatsu Tekiyou. Therefore, there is no section explaining such cases.

See also:

Registration in Infotype when Transferred [Seite 244]

Creating Lost Form [Seite 246]

Creating Acquisition Form [Seite 247]
Registrating in Infotype when Transferred

Use
This section explains how to change employee’s Social Insurance Status when he/she loses and re-acquires Social Insurance status (Health Insurance or Employee’s Pension), and to register his/her initial Standard Compensation due to being transferred.

Procedure
1. Via event Organizational reassignment or via Maintain Master Data Screen, go to Infotype 0140 SI Basic Data specifying a subtype (1: Health Insurance or 2: Employee’s Pension).
2. Enter the date of Lost/Acquisition as From date.
3. Check employee’s Social Insurance condition in Insurance Ded and correct it if necessary (1: Ippan or 2: Part-timer).
4. Enter 3: Re-acquired in Acquired/Lost.
5. Enter the reason for Acquisition (e.g. 3: Sai) in ID for SI Ent..
6. Save.

Result
The entries you made in Infotype 0140 is saved, effective from the date of transfer.

To register employee’s Initial Standard Compensation in SI Premium Data infotype (0141), proceed as follows:
1. Via event Organizational reassignment or via Maintain Master Data Screen, go to SI Premium Data infotype (0141) specifying a subtype (1: Health Insurance or 2: Employee’s Pension).
2. Enter the date of Lost/Acquisition as From date.
3. Enter the estimated amount of money that employee will be compensated in coming months.
4. Enter the estimated amount of benefit in kinds that employee will be compensated in coming months.
5. Press return and check if the total amount of these two fields, Amount of corresponding Monthly Standard Compensation and Grade are correctly displayed.
   
   Amount of Monthly Standard Compensation and Grade are calculated based on one’s monthly Compensation referring to the table Grade of standard compensation.

6. Enter 01: Create in Reason.
7. Save.
Result

The entries you made in Infotype 0141 are saved, effective from the date of transfer.
Creating Lost Form

Procedure
8. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Lost → Create Form.

9. Specify the date of lost you entered in the previous section (Registration in infotype when lost) in Selection Period.

10. Enter the date when the printed Form will be submitted to SI Office in Submit date.

11. Specify the type of Social Insurance to create form (Health Insurance and/or Employee’s Pension).

12. If necessary, specify or narrow employees to be processed using parameters in the Selection Screen.

13. Execute the process.

14. Check the result and execute print-out.

Result
Lost Form for specified submission date is created.
Creating Acquisition Form

Procedure

8. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Acquisition → Create Form.

9. Specify the date of lost/acquisition that you entered in the previous section (Registration in infotype when transferred) in Selection Period.

10. Enter the date when the printed Form will be submitted to SI Office in Submit date.

11. Specify the type of Social Insurance to create the form (Health Insurance and/or Employee’s Pension).

12. If necessary, specify or narrow employees to be processed using parameters in the Selection Screen.

13. Execute the process.

14. Check the result and execute print-out.

Result

Acquisition Form for specified submission date is created.
Address Change

Use

This section explains activities you must carry out when an employee changes his or her official address. The following activities must be performed:

- Register employee’s new official address in Addresses infotype (0006).
- Create Legal Form for Address Change.
- Create data file for reporting employee’s Address Change under Ikkatsu-Tekiyou.

The 3rd activity is only for branch offices whose Employee’s Pension is under Ikkatsu-Tekiyou.

See also:

- Registering in Infotype when Changed Address [Seite 249]
- Creating Address Change Form [Seite 250]
- Creating Address Change Data File [Seite 251]
Registrating in Infotype when Changed Address

Use
This section explains how to register employee’s new official address in Addresses infotype (0006).

Procedure
1. Via Maintain Master Data Screen, go to Addresses infotype (0006). Specify a subtype (e.g. J1: Official (tax) address).
2. Enter the date of Official Address Change as From date.
3. Enter employee’s new Official Address information in corresponding fields.
4. Save.

Result
Entries you made is saved, effective from the date of address change.
Creating Address Change Form

Use

This section explains how to create Legal Form that reports employee’s Address Change based on the entries you made in the previous section Registration in infotype when changed address.

Procedure

1. Select Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Address Change → Create Form.

2. Specify the date of Official Address Change you entered in the previous section (Registration in infotype when changed address) in Selection Period.

3. Enter the date when the printed Form will be submitted to Social Insurance Office in Submit date.

4. Specify the type of Social Insurance to create form (Health Insurance and/or Employee’s Pension).

5. If necessary, specify or narrow employees to be processed using parameters in the Selection Screen.

6. Execute the process.

7. Check the result and execute print-out.

Result

Acquisition Form for specified submission date is created.
Creating Address Change Data File

Use

This section explains how to create data that reports employee’s Address Change, based on the entries you made in the previous section, *Registrating in infotype when changed address.*

This section should be applied only to branch offices whose Employee’s Pension is under Ikkatsu-Tekiyou.

Procedure

1. Select *Subs. activities → Other periods → Reporting → Social Insurance → Admin reports → Address Change → Data file.*
2. Specify the date of Official Address Change you entered in the previous section (Registration in infotype when changed address) in Selection Period.
3. Enter the date when the Data will be created in FD in FD create date.
4. Enter the name of SI Administrator, if necessary.
5. Enter the SI modifier of representative office in SI mod Rep..
6. Execute the process.

Result

Data file is created in TemSe with the file naming convention, *HR_JPSI_yyyy_add_nnn* (yyyy = created year, nnn = sequential no. for FD).

See also:

Restrictions for Creating a Data File for FD [Extern]
Other Events

Use

This section explains activities you must carry out when employee’s Social Insurance Status changes in following cases.

- Employee is exempted from paying Social Insurance contribution due to e.g. Ikuji-kyusyoku.

- Employee changes his or her Insurance deduction indicator e.g. Part-timer → Ippan, or Ippan → Part-timer.

These events involve only registration in Infotype and not Legal Forms. If you are to create other type of events involving registration in SI Basic Data Infotype (0140), change Acquired/Lost field from Acquired, Lost or Re-acquired to Other. If the new record with new From date is created with the same Acquired/Lost indicator, the reports to create Legal Forms will include these unwanted employees in the selection.

See also:

List of employees exempt from employment insurance (RPLSOLJ2) [Seite 253]
Change Social Insurance Deduction Indicator [Seite 255]
List of employees exempt from employment insurance (RPLSOLJ2)

Use
As to Japanese law, employee at the age of 64 is exempted from employment insurance. Accordingly, you should run this report to output such list before monthly payroll in April each year.

Employment insurance year commences from April 1st and ends in March 31st.

Subsequently, you need to maintain relevant master data for employees included in the list.

Activities
You store employment insurance relevant data in SI Basic Data infotype (0140), EE’s insurance subtype (1).

With reference to the list, you should maintain relevant master data in this infotype.
Setting Social Insurance Exemption Modifier

Use
This section explains how to register employee’s status of being exempted from paying social insurance contribution in SI Basic Data Infotype (0140) due to e.g. Ikuji-kyusyoku.

Procedure
1. Via Maintain Master Data Screen, go to SI Basic Data Infotype (0140) specifying a subtype.
2. Enter the date when exemption begins as From date.
3. Enter 0: Other in Acquired./Lost.
4. Enter 1: To set exemption mod in ID for SI Ent.
5. Check SI exemption modifier.
6. Save.

Result
The entries you made is saved, effective as of exemption begins.
Changing Social Insurance Deduction Indicator

Use
This section explains how to register an employee's status change, for example, from Part-timer to Ippan or Ippan to Part-timer in SI Basic Data infotype (0140).

Procedure
1. Via Maintain Master Data Screen, go to SI Basic Data infotype (0140) specifying a subtype.
2. Change Insurance Ded, for example; from 2: Part-timer to 1: Ippan or 1: Ippan to 2: Part-timer.
3. Enter 0: Other in Acquired/Lost.
4. Enter 0: Sonota in ID for SI Ent.
5. Save the entries you made.

Result
The entries you made is saved, effective as of the indicator changes.
Social Insurance Premium

Definition
Social insurance premium is an important factor for Monthly/SYOYO calculation and is updated by SANTEI/GEPPEN process at least once a year using employee's remuneration records.

Use
For initial entry of the infotype for a new employee, you must register via Hiring
You store social insurance premium data in Social Insurance Premium Data Infotype (0141)
[Seite 630].

See also:
Maintenance of Social Insurance Premium [Seite 257].
Maintenance of Social Insurance Premium

Use

Social insurance premium, which determines contribution in Monthly/SYOYO calculation, is stored in Social Insurance Premium Data infotype (0141) [Seite 630]. When an employee joins the company, an estimated amount of compensation (money, benefit in kinds) is entered here. The following benefits are based on these amount:

- Monthly average compensation
- Monthly standard compensation of health insurance
- Grade of health insurance
- Monthly standard compensation of employee’s pension
- Grade of employee’s pension

Once you have registered the estimated compensation amount for a new employee, you will not have to maintain this infotype directly anymore. SANTEI/GEPPEN process takes over this task of updating each employee’s social premium data using batch inputs.

The following subtypes are defined in social insurance premium:

- Subtype 1   Health insurance
- Subtype 2   Employee’s pension

SAP recommends that you perform a personnel action to maintain social insurance premium, as it is the only way to ensure that the history of the premium is saved.

See also:

Registering an Employee’s Social Insurance Premium [Seite 258]
Registering an Employee's Social Insurance Premium

Procedure


2. Enter the hiring date of the employee in field From and choose Hiring.

3. Display all infotypes set as default values of Hiring until Health Insurance subtype (1), Social Insurance premium infotype (0141) is displayed.

4. Enter data in the following fields:
   - monthly average compensation
   - monthly average compensation benefit in kinds

5. The total of the following are calculated and displayed on the infotype screen:
   - Estimated monthly average compensation
   - Monthly standard compensation
   - Grade for Monthly standard compensation

   Employees social insurance contribution differs based on grading of their monthly standard compensation, which stores in Social insurance grade of compensation table (V_T5JSC).

6. Save the entries.

7. Employee’s pension subtype (2) screen of Social Insurance Premium Data infotype (0141) is displayed.

8. Repeat the procedure for health insurance data and save the entries.

Result

The Social Insurance Premium for the selected employee is created.
Activities for Legal Change

Use

This section explains activities you must carry out when Legal Change occurs, for example; Grade of Standard Compensation is changed.

- Change of Standard Compensation Table [Seite 260]
- Change Social Insurance Premium Rate [Seite 262]
Change of Standard Compensation Table

Use

In Japan, employee social insurance contribution differs based on grading of their monthly standard compensation, which is defined in Social insurance grade of compensation table (V_T5JSC). This table establishes grading for monthly standard compensation and its corresponding relationship with monthly salary.

The following are activities you must carry out when legal changes to this table required:

   
   In the Implementation Guide (IMG), you maintain it via Personnel Management → Personnel Administration → Payroll Data → Social Insurance → Standard Compensation → Grade of standard compensation [Extern].
   
   You have to maintain this table in the IMG.

2. Update master data with reference to the updated table.
   
   You can perform this function in two ways:

   
   - You may run Reformation of Monthly Standard Compensation (RPUUSCJ0) [Seite 509] report.
Reformation of Monthly Standard Compensation (RPUUSCJ0)

Use

In Japan, employees social insurance contribution differs based on grading of their monthly standard compensation [Extern], which stores in the Social Insurance Grade of Compensation view (V_T5JSC). It defines grading for monthly standard compensation and its corresponding relationship with monthly salary.

You can use this report to create a batch input and run it to update master data in SI Premium Data JP infotype (0141) for all employees.

You should run this report only when they are legal changes to the view.

Prerequisites

You should always maintain the view properly before you execute the report.

In the Implementation Guide (IMG), you maintain it via Personnel Management → Personnel Administration → Payroll Data → Social Insurance → Standard Compensation → Grade of standard compensation [Extern].

Integration

You are able to update master data in SI Premium Data JP infotype (0141) via the IMG too.

In the IMG, you go to Personnel Management → Personnel Administration → Payroll Data → Social Insurance → Standard Compensation → Update employee's grade of standard compensation [Extern]. You can perform the same function as that of the report.

See also:

Running a Batch Input Session [Extern]
Change Social Insurance Premium Rate

Use

In Japan, employee and employer’s contribution percentages toward social insurance are legally defined.

In the SAP system, the premium rate of both employer and employee for each type of social insurance are stored in HR Rate of Premium for Social Insurance JPN view (V_T5JSR). The rates are grouped by insurance branch office in the table.

Social Insurance Premium Check List (RPLSIPJ1)

Use

Social Insurance premium is deducted from employees' payroll (monthly and Shoyo) and is recorded in each employee's payroll results. The company will receive monthly Payment Notification for Health/Pension Insurance and Child Allowance Contribution, and Payment Notification for Nursing Insurance from the Social Insurance Office or Health Insurance Union. It must make payments based on these Payment Notifications.

Premium amount listed in the Payment Notification is summarized for the Social Insurance Office or Health Insurance Union. Thus, you need to summarize each employee's payroll result to cross-check total premium deducted from employees and the amount listed in the Payment Notification.

You use this function to read employees payroll results and output the summarized premium amount for the Social Insurance Office or Health Insurance Union of Health/Pension Insurance and Nursing Insurance. It also calculates and outputs the Child Allowance Contribution.

Prerequisites

- You must have properly maintained Employee's insurance monthly compensation in Employee's Pension subtype, Social Insurance Basic Data infotype (0141).
- Payroll (monthly and Shoyo) of a month must be completed for all employees.

Features

- This report reads employees' payroll (monthly and Shoyo) results and summarizes premium amount of Social/Pension Insurance and Nursing Insurance for the Social Insurance Office or Health Insurance Union. Special premium for Health/Pension Insurance deducted form Shoyo is also read and summarized.
- It picks up employees' Employee's Ins. Monthly Compensation in Employee's Pension subtype of Social Insurance Basic Data (Infotype 0141) and calculates Child Allowance Contribution amount for Social Insurance Office or Health Insurance Union.
- It lists summarized premium amount of Social/Pension Insurance and Nursing Insurance for the Social Insurance Office or Health Insurance Union.
- The following selection options are supported:
  - **Social Ins. Modifier**
    With this parameter, you can specify to which Social Insurance Office or Health Insurance Union premium payment check is performed. You enter Social Insurance Branch Office to specify Social Insurance Office or Health Insurance Union.
  - **Month and Year**
    With this parameter, you can specify to which payroll period premium payment check is performed. If you specify 2000 for Year and 05 for Month, then premium amount of April monthly payroll and Shoyo/NP-Shoyo whose payday is in April in the year 2000 will be displayed for each Social Office or Health Insurance Union.
Santei Geppen

Purpose
Premiums of the Health Insurance and Employee's Pension Insurance are determined by the Monthly Standard Compensation of the insured employee. The Monthly Standard Compensation and grade is revised once a year (regularly in August as Santei), but a revision (Geppen) is also made whenever there are significant changes in wages and salaries.

Santei Geppen Component of the SAP system reads and evaluates payroll results and master data to determine Monthly Standard Compensation amount and grade for each employee.

Integration
Actual deduction of social insurance premiums from employee's payroll is done within the Monthly Payroll Accounting. However, it is necessary to use this Santei Geppen Component to determine the premium amount for each employee.

Features
Santei Geppen Component of the SAP system not only allows you to perform all general procedures of Santei Geppen including Hokensya-Santei, it also supports Ikkatsu-Tekiyo.

Constraints
Ikkatsu-Tekiyo supports only Employee's Pension.

This section consists the following:

- Functions of Santei Geppen [Seite 515]
  This section describes each function that SAP system offers, to process various business processes for Santei Geppen.

- Processing scenarios of Santei Geppen [Seite 529]
  This section, describes how Santei Geppen processes are organized into business scenarios. You can navigate through scenarios via process oriented descriptions to check how each scenario is divided into business processes and what the associated functions are.
Functions of Santei Geppen

Use
The functions of Santei Geppen component are designed to be used in the pre-defined sequence for each processing scenario. Please see the processing scenarios [Seite 529] for Santei Geppen to check the processing scenario(s) that are applicable to your company and social insurance office.

Features
The Santei Geppen component of the SAP system consists the following functions to support various business processes. Please see the following documents for detailed functional descriptions:

- Santei Geppen Evaluation [Seite 516]
- Santei Adjustment Selection Report [Seite 518]
- Santei/Geppen Adjustment Screen [Seite 519]
- Santei Form [Seite 520]
- Geppen Form [Seite 521]
- Updating of SI Master data [Seite 523]
- Functions for Ikkatsu-Tekiyo [Seite 524]
  - Pre-Matching of Master data [Seite 525]
  - Santei MTR [Seite 526]
  - Geppen MTR [Seite 527]
  - Save Soushitsu-sya [Seite 528]
Functions of Santei Geppen

Santei Geppen Evaluation

Use

Santei/Geppen Evaluation determines an employee's Santei/Geppen condition for both Health Insurance and Employee's Pension at the same time.

It stores the respective results in the database along with all necessary data for creating regulatory reports for the Social Insurance (SI) office, and for updating the employee's standard compensation stored in SI Premium Data JP infotype (0141).

Prerequisites

Santei/Geppen rules need to be maintained prior to carrying out the Santei Geppen Evaluation. You can configure the Santei/Geppen rules for branch offices in the Implementation Guide of the Payroll Japan component.

You must have completed monthly payroll before you start Santei/Geppen Evaluation.

Features

The system takes into account the following factors:

1. Employee's remuneration records for the last 4 months.
2. Employee's Payment basis days [Extern] and employment status infotype (0000) for the last 3 months.
5. Current payroll period.
6. Santei/Geppen rule of the branch office to which employee belongs.

The system first determines if the employee is eligible for the insurance. If the employee is not eligible, the system skips this employee and his or her results are not stored in the result database.

Then, the system determines which category to be applied to each employee's Insurance type in process. The possible categories are as follows:

- Subject to report as "Santei [Extern]"
- Subject to report as "Geppen [Extern]"
- Subject to report as "Geppen candidate for September [Extern]"
- Subject to report as "Geppen candidate for October [Extern]"
- Subject to "Santei-Adjustment [Extern]"
- No subject to report

The system uses current payroll period and Santei/Geppen rules to differentiate judgement as the following; Matrix of possible evaluation results [Extern].
Activities

The evaluation process is totally automated so that all you have to specify via parameters are the processing mode (test or update database) and the log setting (display on or off).

If any employee is rejected from the Santei/Geppen evaluation, it means that something is wrong with table settings, master data or payroll executions. Please detect rejection reason with the help of error logs, and execute the Santei/Geppen evaluation for the rejected employee again. If the rejected employee is left unevaluated, he or she will be excluded from the whole Santei/Geppen process.
Santei Adjustment Selection Report

Use

This report displays employees who need Santei-Adjustment [Extern].

By selecting an employee, you can go to the Santei/Geppen Adjustment Screen [Seite 519] where you can correct his or her Santei Geppen Evaluation results.

One of the following statuses is always indicated for each employee:

- "Adjustment required": No adjustment is made so far
- "Adjusted": Adjustment is made but it is possible to make corrections

You can release the Santei Adjustment Result when statuses of every employee on the list are "Adjusted"

Prerequisites

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Hokensya-Satei in the database, the system terminates the operation and displays an error message informing you to complete the Hokensya Santei for period 07. Complete Hokensya Santei means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities

By releasing the Santei Adjustment results, you can:

- lock the adjusted results and protect them from being changed again, since released employee will never be selected by this report.
- proceed to the subsequent activities.
  (for example; creating legal reports, updating master data)
Santei/Geppen Adjustment Screen

Use

On this screen, you can adjust the Santei/Geppen Evaluation result of the employee that you have selected in Santei Adjustment Selection Report [Seite 518].

You can adjust the result for Health Insurance and Employee’s Pension in the same screen. Copying function allows you to make the same adjustment for both insurance types.

You can chose the text to print in "BIKOU RAN" of the Santei/Geppen report.

The system stores the adjusted result in the Santei/Geppen Evaluation result database for subsequent reporting.

The system changes the status of each result from "Adjustment required" to "Adjusted". "Adjusted" results remain "Adjusted" after the 2nd correction.

Prerequisites

- You must have completed Santei/Geppen Evaluation for Period 07.
- You must have defined the texts for 'BIKOU RAN' via the Implementation Guide (IMG).

Activities

Please adjust the Santei/Geppen Evaluation result, as required and save the results. You will return to the Santei Adjustment Selection where you can select the next employee to process.
**Santei Form**

**Use**

This report outputs Santei [Extern] form which is to be submitted to the Social Insurance (SI) office. The data is taken from the Santei Geppen Evaluation result in the database.

**Prerequisites**

- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisy Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

**Features**

- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.

- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee's personnel area and subarea.

- You can print the form for both Health Insurance and Employee's Pension, by setting parameters.

**Activities**

You print the form for Health Insurance and Employee's Pension.
Geppen Form

Use

This report outputs Geppen [Extern] form which is to be submitted to the Social Insurance (SI) office. The data is taken from the Santei Geppen Evaluation result in the database.

Prerequisites

- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisyra Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Features

- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.

- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee's personnel area and subarea.

- You can print the Geppen form for both Health Insurance and Employee's Pension, respectively, by setting parameters.

- SAP provides a sample layout, but if necessary, you can customize the output layout using SAP Script.

Activities

You print the form for Health Insurance and Employee's Pension.
Soukatsu-hyo

Use
This report outputs Geppen Candidate [Extern] for September and October. Based on this data, you can create the legal form for the Santei Soukatsu-hyo to be submitted in August to the Social Insurance (SI) office along with the Santei form. The data is taken from the Santei Geppen Evaluation result in the database.

Prerequisites

- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Hokensya Santei means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Features

- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.
- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The Santei form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee's personnel area and subarea.

- You can print the Santei form for both Health Insurance and Employee's Pension, respectively, by setting parameters.

Activities
You print the forms for Health Insurance and Pension Insurance.
Updating of Social Insurance(SI) Master Data

Use

You use this function to create a batch-input file to update employee’s standard compensation amount and its corresponding grade stored in SI Premium Data infotype (0141). The batch-input file contains information for both Health Insurance and Employee’s Pension.

You run Batch input for Santei/Geppen result to Infotype 0141 report (RPCSIHJ0) to achieve this.

Feature

- Data is created in the batch-input file only after Santei evaluation result is fixed either as Santei or Geppen.
- The new standard compensation amount and grade is effective from:
  - Santei: October 1st
  - Geppen: 1st day of the month in which Geppen report is submitted.

Prerequisites

- There should no longer be any employee who needs Santei Adjustment.

  This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities

You execute the created batch-input file to update the SI master data.

See also:

Running a Batch Input Session [Extern]
Functions for Ikkatsu-Tekiyo

Use

When a company holds more than one branch offices for Employee's pension, each office has to submit legal form to its local Social Insurance (SI) office. However, by using magnetic mediums (MTR), the company only has to submit the data to one designated SI office from its computer center.

The following functions are used for Ikkatsu-Tekiyo [Extern]:

Pre-Matching under Ikkatsu-tekiyo [Seite 525]
Santei MTR [Seite 526]
Geppen MTR [Seite 527]
Save Soushitsu-sya [Seite 528]
Pre-Matching of Master Data

Use

To avoid inconsistency, this report matches the master data for Santei Geppen Evaluation between those stored in the system and those administered by the Social Insurance (SI) Office.

There are two modes for matching:

1. Internal matching

   With this mode set via the parameter, the system uploads the master data from the magnetic medium (MTR), which you have stored in TemSe beforehand, and compares the data with the master data stored in the system.

   If the system detects any differences (for example; missing employee from SI Office or the system), it displays the employee's name and his or her Pension Number (Nenkin Seiri Bango).

2. External matching (preparation)

   With this mode set via the parameter, the system downloads the master data stored in the system into TemSe with Santei MTR layout.

Prerequisites

You must have received an MTR that contains master data for Santei Evaluation administered by the SI Office.

Activities

The activities depend on the mode you choose for matching.

1. Internal matching

   i. Before you execute this report, you have to upload master data from MTR into TemSe with the character code converted to S-JIS.

   ii. You execute this report by specifying the "Internal matching" mode and the TemSe file name from MTR data.

   iii. If the system displays any differences, you have to check the master data and detect the cause. Further coordination with the Social Insurance Office may be necessary.

2. External matching

   i. You execute this report by specifying the "External matching" mode. The system downloads the master data stored in the system into TemSe with Santei MTR layout.

   ii. You can conduct matching in external systems by using the downloaded data in TemSe.
Santei MTR

Use
This report creates Santei data which is necessary for Santei MTR (magnetic medium) to be submitted to the Social Insurance (SI) office.

Prerequisites
This report is integrated with Santei Adjustment function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and display an error message, informing you to complete the Santei Adjustment. Complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities
The Santei data is output into TemSe with layout defined for MTR. You have to convert character code from S-JIS to JIS before saving them in MTR.

See also:
Create SANTEI Data File [Extern]
Geppen MTR

Use
This report creates Geppen data for Geppen MTR (magnetic medium) that is to be submitted to the Social Insurance (SI) office.

Prerequisites
This report is integrated with Santei Adjustment function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and display an error message, informing you to complete the Hokensya Santei. Complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities
The Santei data is output into TemSe with layout defined for MTR. You have to convert character code from S-JIS to JIS before saving them in MTR.

See also:
Create GEPPEN Data File [Extern]
Save Soushitsu-sya

Use
This report selects employees who need to be reported as Soushitsu-sya and save their information in Santei Geppen Evaluation result database.

Activities
You do not have to perform any special activities once the Soushitsu-sya’s record is saved in the database.
Processing Scenarios of Santei Geppen

Definition
The Tokyo rule and non-Tokyo rule are used to process Health Insurance, while the Tokyo rule, Non-Tokyo rule and Ikkatus-Tekiyo rule are used to process Employee’s Pension. Thus, there are a total of six possible processing scenario combinations for Santei Geppen.

Use
Generally, the processing scenario should be one of those at company level and/or branch office or factory level.
Please check the processing scenario that is applicable to your company and/or branch office or factory.

1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule [Seite 530]
3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo [Seite 544]
4. Health: Tokyo Rule, Pension: Non-Tokyo Rule [Seite 552]
5. Health: Tokyo Rule, Pension: Tokyo Rule [Seite 561]
6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo [Seite 570]
1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule

**Definition**

This is the processing scenario for cases where both Health Insurance and Employee's Pension are administrated with the [Non-Tokyo rule](#) [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- [Santei Geppen Evaluation in August](#) [Seite 531]
- [Geppen (other periods)](#) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting for Non-Tokyo Rule. This means that, both Health Insurance and Employee’s Pension must be under Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

1. Executing Santei Geppen Evaluation

   For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results in the database for subsequent processes.

   Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

2. Performing Hokensya-Santei

   You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

   Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee's adjustments for Health Insurance and Employee’s Pension, simultaneously.

3. Outputting Santei forms

   After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in August

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

4. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

5. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you may have to output Soukatsu-hyo, depending on the social insurance office. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You have to output Soukatsu-hyo for Health Insurance and Employee’s Pension, separately.

6. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in August under non-Tokyo rule for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

7. Executing Santei Geppen Evaluation
   For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

   Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

8. Outputting Geppen forms
   After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

   You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

9. Updating employee’s monthly standard compensation amount and grade
   To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
Geppen (other periods)

- Geppen forms (or Geppen data file)

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
2. Health: Non-Tokyo Rule, Pension: Tokyo Rule

Definition
This is the processing scenario for cases where Health Insurance is administrated with the Tokyo rule [Extern] and Employee's Pension is administrated with the Non-Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 536]
- Santei Geppen Evaluation in September [Seite 538]
- Santei Geppen Evaluation in October [Seite 540]
- Geppen (other periods) [Seite 568]
Payroll Japan (PY-JP)

Santei Geppen Evaluation in August

**Santei Geppen Evaluation in August**

**Purpose**
The standard compensation must be revised once a year (regularly in August) to determine the social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. This means that, Health Insurance is evaluated with the Non-Tokyo rule and Employee’s Pension is evaluated with the Tokyo Rule.

**Prerequisites**
The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

**Process Flow**
Santei Geppen Evaluation in August consists the following steps. For more information on the activities to be carried out in each step, please see the linked function documents.

10. **Executing Santei Geppen Evaluation**
The first step is to execute the Santei Geppen Evaluation [Seite 516] function. This function evaluates the employee’s payroll results and master data, and stores evaluation results in the database for subsequent steps.

The Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

11. **Performing Hokensya-Santei**
You may have to perform individual adjustments for some employee’s evaluated results after the Santei Geppen Evaluation. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the next steps. You can make an individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously

12. **Outputting Santei forms**
After completing the Santei Geppen Evaluation and Hokensya-Santei steps for all employees, you can output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this step through the Santei Form [Seite 520] function.

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.
13. Outputting Geppen forms

You can also output Geppen forms, if necessary, using the Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

14. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for the Employee’s Pension. Soukatsu-hyo is used to provide the Social Insurance offices a summary of evaluation results, such as; statistical information, names of the employees who are neither candidates for Santei nor for Geppen in August, but may become candidates for Geppen in September or October. You can carry out this step through the Create Soukatsu-hyo [Seite 522] function.

You may have to output Soukatsu-hyo for Health Insurance, but this depends on the social insurance office to which you submit the forms.

15. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update the employee’s monthly standard compensation amount and grade stored in the employee’s master data. For mass update task, you can create a batch-input file from the evaluation results. You can carry out this step through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in August for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated the employee’s master data.

Legal forms:

- Santei forms
- Geppen forms
- Soukatsu-hyo for Employee's Pension

Updated employee’s master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose
The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in September. These processes are for cases where Health Insurance is evaluated with the Non-Tokyo rule and Employee’s Pension is evaluated with the Tokyo Rule.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

16. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously.

17. Performing Hokensya-Santei
You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You need to make employee's adjustment for Employee's Pension only.

18. Outputting Santei forms
After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You only need to output Santei forms for Employee's Pension.

**19. Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Employee's Pension and Health Insurance if Geppen condition occurred for Health Insurance in September evaluation.

**20. Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

**Result**

You have completed Santei / Geppen Evaluation in September for the Employee's Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Employee’s Pension
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for both Health Insurance and Employee’s Pension. However, Santei Geppen Evaluation for Employee’s Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee’s Pension in October. These processes are for cases where Health Insurance is evaluated with the Non-Tokyo rule and Employee’s Pension is evaluated with the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

21. Executing Santei Geppen Evaluation

   For the first process, you must execute Santei Geppen Evaluation function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

   Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously.

22. Performing Hokensya-Santei

   You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report and perform individual adjustments through the Santei-Adjustment function.

   Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You only need to make employee’s adjustment for Employee’s Pension.

23. Outputting Santei forms

   After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form function.
You only need to output Santei forms for Employee’s Pension.

24. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Employee’s Pension and Health Insurance if Geppen condition occurred for Health Insurance in October evaluation.

25. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October for the Employee's Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Santei forms for Employee’s Pension
- Geppen forms

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
Geppen (other periods)

Purpose

The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites

The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

26. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

27. Outputting Geppen forms

After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

28. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Geppen forms (or Geppen data file)

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Non-Tokyo rule [Extern] and Employee's Pension is administrated with Ikkatsu-Tekiyo [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 545]
- Santei Geppen Evaluation in September [Seite 548]
- Santei Geppen Evaluation in October [Seite 550]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

29. Pre-Matching of Master Data

Before Santei Geppen Evaluation is processed, the Social Insurance Office sends a MTR (magnetic medium) in which master data for Santei as of June 19th is recorded. To ensure accuracy of the reporting, the system provides a matching function to check if master data is recognized by both the Social Insurance Office and the company.

For the first step, you must execute Pre-Matching of Master data [Seite 525] function.

Pre-Matching of Master data function is only for Employee's Pension which is evaluated with Ikkatsu-Tekiyo.

30. Executing Santei Geppen Evaluation

For the step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

31. Save Soushitsu-sya for Reporting

An employee, who was eligible as of June 19th but has lost Employee's Pension status by August 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute the Save Soushitsu-sya [Seite 528] function.
Santei Geppen Evaluation in August

32. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

33. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

You have to output Santei forms and a data file for Health Insurance and Employee’s Pension, separately.

34. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for Health Insurance and Employee’s Pension, separately.

35. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Employee’s Pension. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You may have to output Soukatsu-hyo for Health Insurance, but this depends on the social insurance office to which you submit the forms.

36. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from the evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.
Result
You have completed Santei / Geppen Evaluation in August under the non-Tokyo rule for Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension
- Soukatsu-hyo for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

**Purpose**

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in September.

These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

**Prerequisites**

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

**Process Flow**

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

37. Executing Santei Geppen Evaluation

For the first step of evaluation, you must execute [Santei Geppen Evaluation] function. This function evaluates employees' payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously.

38. Save Soushitsu-sya for Reporting

An employee, who is eligible as of June 19th but has lost Employee's Pension status by September 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute [Save Soushitsu-sya] function.

39. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the [Santei Adjustment Selection Report] and perform individual adjustments through the [Santei-Adjustment] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

40. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this through the Santei MTR [Seite 526] for Employee's Pension.

You have to output only Santei data file for Employee's Pension.

41. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data for Health Insurance and Employee's Pension, separately.

42. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in September under non-Tokyo rule for the Health Insurance and Ikkatsu-Teikiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose
The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in October for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in October. These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

43. Executing Santei Geppen Evaluation
   For the first step of evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

44. Save Soushitsu-sya for Reporting
   An employee, who is eligible as of June 19th but has lost Employee's Pension status by October 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.
   To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

45. Performing Hokensya-Santei
   You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

46. Outputing Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this through the Santei MTR [Seite 526] for Employee's Pension.

You have to output Santei data file for Employee's Pension only.

47. Outputing Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data for both Health Insurance and Employee’s Pension, separately.

48. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October under non-Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for the Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
4. Health: Tokyo Rule, Pension: Non-Tokyo Rule

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Tokyo rule [Extern] and Employee's Pension is administrated with the Non-Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 553]
- Santei Geppen Evaluation in September [Seite 555]
- Santei Geppen Evaluation in October [Seite 557]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Tokyo rule and Employee’s Pension is evaluated with Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

49. Executing Santei Geppen Evaluation

   For the first process, you must execute the Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

   Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

50. Performing Hokensya-Santei

   You may have to perform individual adjustments for employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

   Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

51. Outputting Santei forms

   After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in August

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

52. Outputting Geppen forms

You can also output Geppen forms, if necessary, with Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

53. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Health Insurance. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You may have to output Soukatsu-hyo for Employee's Pension, but this depends on the social insurance office to which you submit the forms.

54. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in August for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms
- Soukatsu-hyo for Health Insurance

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose
The standard compensation is evaluated in August for Health Insurance and Employee’s Pension. However, Santei Geppen Evaluation for Health Insurance must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Health Insurance in September. These processes are for cases where Health Insurance is evaluated with the Tokyo rule and Employee’s Pension is evaluated with the Non-Tokyo Rule.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

55. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results into the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously.

56. Performing Hokensya-Santei
You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You need to make employee’s adjustment for Health Insurance, only.

57. Outputting Santei forms
After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, which are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in September

You need to output Santei forms for Health Insurance, only.

58. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Health Insurance and Employee's Pension if Geppen condition occurred for Employee's Pension in September evaluation.

59. Updating employee's monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in September, you have to update employees' monthly standard compensation amount and grade, stored in employees' master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in September for the Health Insurance. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes you have to carry out to complete Santei Geppen Evaluation for Health Insurance in October. These processes are for cases where Health Insurance is evaluated with the Tokyo rule and Employee’s Pension is evaluated with the Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

60. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously. But the results are used only for Health Insurance.

61. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You only need to make employee’s adjustment for Health Insurance.

62. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in October

You only need to output Santei forms for Health Insurance.

63. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the [Geppen Form](#) function.

You may need to output Geppen forms for Health Insurance and Employee's Pension if Geppen condition occurred for Employee's Pension in October evaluation.

64. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the [Updating of SI Master data](#) function.

Result

You have completed Santei / Geppen Evaluation in October for the Health Insurance. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
Geppen (other periods)

Purpose

The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites

The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

65. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

66. Outputting Geppen forms

After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

67. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
Geppen (other periods)

- Geppen forms (or Geppen data file)

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
5. Health: Tokyo Rule, Pension: Tokyo Rule

Definition

This is the processing scenario for cases where both Health Insurance and Employee's Pension are administered with the Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 562]
- Santei Geppen Evaluation in September [Seite 564]
- Santei Geppen Evaluation in October [Seite 566]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose
The standard compensation must be revised once a year (regularly in August) to determine the social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated with the Tokyo Rule.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who undergo Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

68. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

69. Performing Hokensya-Santei
You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless have you completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

70. Outputting Santei forms
After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

71. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the [Geppen Form](Seite 521) function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

72. **Outputting Soukatsu-hyo**

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the [Create Soukatsu-hyo](Seite 522) function.

You have to output Soukatsu-hyo for Health Insurance and Employee’s Pension, separately.

73. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the [Updating of SI Master data](Seite 523) function.

**Result**

You have completed Santei/Geppen Evaluation in August for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

**Legal forms:**
- Santei forms
- Geppen forms
- Soukatsu-hyo

**Updated employees’ master data:**
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August. However, Santei Geppen Evaluation must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in September. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated by the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected for Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

74. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

75. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

76. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in September

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

77. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

78. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in September for the Health Insurance and the Employee’s Pension. You have created following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August. However, Santei Geppen Evaluation must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in October. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated with the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

79. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

80. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

81. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

82. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately

83. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

84. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

85. Outputting Geppen forms
After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

86. Updating employee’s monthly standard compensation amount and grade
To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Geppen forms (or Geppen data file)

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Tokyo rule [Extern] and Employee's Pension is administrated with Ikkatsu-Tekiyo [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 571]
- Santei Geppen Evaluation in September [Seite 574]
- Santei Geppen Evaluation in October [Seite 576]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose
The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

87. Pre-Matching of Master Data
Before Santei Geppen Evaluation is processed, the Social Insurance Office sends a MTR (magnetic medium) where master data for Santei as of June 19th is recorded. To ensure accuracy of the reporting, the system provides a matching function to check if master data is recognized by both the Social Insurance Office and the company.

For the first step, you must execute the Pre-Matching of Master data [Seite 525] function.

Pre-Matching of Master data function is only for Employee's Pension that is evaluated with Ikkatsu-Tekiyo.

88. Executing Santei Geppen Evaluation
For the step of actual evaluation, you must execute the Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

89. Save Soushitsu-sya for Reporting
An employee, who was eligible as of June 19th but has lost Employee's Pension status by August 1st must be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute the Save Soushitsu-sya [Seite 528] function.
Santei Geppen Evaluation in August

90. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustment for all employees, you cannot proceed to the subsequent processes. You can make individual employee's adjustments for Health Insurance and Employee's Pension, simultaneously.

91. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee's Pension.

You have to output Santei forms and a data file for both Health Insurance and Employee's Pension, separately.

92. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee's Pension.

You have to output Geppen forms or a data file for both Health Insurance and Employee's Pension, separately.

93. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Health Insurance and Employee's Pension. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You have to output Soukatsu-hyo for Health Insurance and Employee's Pension, separately.

94. Updating employee's monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.
Result
You have completed Santei / Geppen Evaluation in August under the Tokyo rule for Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's Pension
- Geppen MTR for Employee's Pension
- Soukatsu-hyo

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance and Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in September.

These processes are for cases where Health Insurance is evaluated with the Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

95. Executing Santei Geppen Evaluation

For the first step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

96. Save Soushitsu-sya for Reporting

An employee who is eligible as of June 19th but has lost Employee's Pension status by September 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

97. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

98. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee's Pension.

You have to output Santei forms and a data file for Health Insurance and Employee's Pension, separately.

99. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for Health Insurance and Employee's Pension, separately.

100. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in September under Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance and Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in October.

These processes are for cases where Health Insurance is evaluated with the Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

101. Executing Santei Geppen Evaluation

   For the first step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results in the database for subsequent processes.

   Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

102. Save Soushitsu-sya for Reporting

   An employee, who is eligible as of June 19th but has lost Employee’s Pension status by October 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

   To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

103. Performing Hokensya-Santei

   You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

104. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, which are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

You have to output Santei forms and a data file for Health Insurance and Employee's Pension, separately.

105. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for Health Insurance and Employee's Pension, separately.

106. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October under Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Display Cluster GJ (Reporting Results for Santei/Geppen) (RPCLSTGJ)

Use
You run this report to perform a detailed check of the Santei/Geppen process results for selected employees.

Cluster GJ stores Santei/Geppen process results.
When you execute the report, it reads records in cluster GJ. After that, it displays the contents of each internal table in which the Santei/Geppen results of every employee are stored. This facilitates a precise examination of every individual result within the Santei/Geppen processing, enabling you to establish exactly where the error occurred.

Activities
- You specify an individual personnel number or range of personnel numbers as a selection criterion.
- You can control how to display the records:
  - List of payroll records
    You should always flag this parameter.
    With this, the system displays a list of Santei/Geppen periods with Santei/Geppen results for each selected employee. You can display all the table contents for a particular record.
  - Choose individual tables
    You can choose whether to flag this parameter or not.
    With this, the system displays an overview of all internal tables when a Santei/Geppen result is displayed for a personnel number and a particular period. You can then evaluate the details contained in individual table.
HR: Cluster GJ Delete Program (RPUDELGJ)

Use

You use this program to delete all entries in cluster GJ for a particular client.

Cluster GJ stores all Santei/Geppen process records.

You use this program only right after upgrading from release 3.0X to 4.0X.
Shoyo Payment Report for Health Insurance

Use

The System lets you create a regular Shoyo health insurance payment report for your employees and health insurance office. This report is used when the company reports insurance fee (special insurance fee) to the health insurance office.

Shoyo payment report is created during the regular Shoyo payroll.

See also:

Running a Payment Report for Regular SHOYO [Seite 513]
Running a Payment Report for Regular SHOYO

Procedure

1. Select SHOYO → Payroll Accounting

2. Specify the payroll accounting area or period and year in the Payroll period fields (payroll area/PP/YYYY). The system fills these fields with default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

3. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

4. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

   ![If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.]

5. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.

Result

The payment report for regular SHOYO is executed.
Employee Tax Information

Employee-relevant tax is composed of two categories:

- **Income tax**
  
  It is divided into two sections here for a better view of the whole process.
  
  - **Income Tax for Monthly Payroll [Seite 333]**
    
    It describes how to maintain an employee’s individual tax status, as well as the relevant family data.
  
  - **Income Tax for Year End Adjustment [Seite 341]**
    
    It depicts the procedures involved in properly maintaining YEA-relevant data.

- **Residence Tax [Seite 352]**
  
  It is deducted from monthly payroll only and based on data maintained in *Resident Tax* infotype (0142).
Income Tax

Definition

Income Tax is an element of the Monthly Payroll, SHOYO, Retirement Allowance and Year End Adjustment calculation.

Use

The amount of income tax is calculated using information entered in the following Infotypes:

- **Personal Tax Status** Infotype (0145)
  Taxation Type for an employee is stored in this infotype.
- **Family/Related Person** Infotype (0021)
  Tax deduction data for the employee's family is controlled in this infotype.

See also:

Maintaining an Employee's Individual Tax Status Information [Seite 334]
Maintaining an Employee's Family Information [Seite 337]
Maintaining an Employee's Individual Tax Status Information

Procedure

1. Select Human Resources → Personnel Management → Administration → HR Master Data → Personnel Actions.

   The Personnel Actions selection screen appears.

   SAP recommends that you perform a personnel event to maintain relevant master data, as it is the only way to ensure that a history of personnel tax status is saved.

2. Enter the begin date for the employee in field From and choose Hiring from the Action type list.

3. Display all infotypes set as default values of the event, until Personal Tax Status infotype (0145) is displayed.

4. Enter one of the following Taxation Type for the employee:
   - KOHHYOU TEKIYO : Normal employee
   - OTSUHYOU TEKIYO : Employee who works in more than one company
   - Overseas (Normal) : Non-resident employee, overseas with Normal
   - Overseas (Assumed) : Non-resident employee, overseas with Overseas (Assumed) Type
   - Foreigner (Japan) : Non-resident foreign employee in Japan

5. Enter one of the following indicators for the employee’s Year End Adjustment (YEA) status:
   - Normal YEA
     YEA for the employee is processed.
   - Without YEA
     YEA for the employee is not processed. Enter a corresponding indicator, if YEA is not processed when retiring.
   - Always YEA

6. If the disaster victim indicator and non-resident indicator are specified in the employee’s status, the YEA is not processed.

7. Enter the appropriate indicators to the employee’s tax deduction.
   For possible entries, please refer to the table view Amount for Income Tax Deduction.

8. When you choose Hiring, you do not have to enter Reason for transfer or Method of collection indicators for residence tax information. For an explanation of entries in these fields, refer to the outline of the official tax address and residence tax.

9. Save the entries.
Result
Personnel tax status information is created for the employee.

See also:
Adding an Employee's Tax Status Information : An Example [Seite 336]
Adding an Employee's Tax Status Information: Example

The following procedure uses the example of an employee joining a company on April 1, 1997.

Procedure

To add an employee's tax status information, proceed as follows:

1. Enter 1997/04/01 as the Begin date for the employee and choose Hiring.
2. Display all infotypes set as default values of the event until Personal Tax Status infotype (0145) is displayed. (The explanation of other infotypes affected by the entries of Hiring is omitted.)
3. In the Taxation Type field, select KOHHYOU TEKIYO.
4. In the YAE Indicator Type field, select Normal YEA.
5. Save your entries.

Result

The employee's tax status information is created.
Maintaining an Employee's Family Information

Use

Family data for income tax is controlled by Family/Related Person infotype (0021). The income tax amount is calculated both in the Payroll and SHOYO calculation.

Infotype 0021 has the following subtypes:

- Subtype 1 Spouse
- Subtype 2 Child
- Subtype 3 Relatives
- Subtype 4 Guarantor

This subtype is not used in the calculation of income tax.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0021 and an appropriate subtype.
4. Choose Create.
5. Enter the date when the family data becomes valid.
6. If you entered child (subtype =2), enter the object type.
7. Enter the family name and other details, as appropriate.
8. Enter the relevant indicators for family dependency information from the following list:
   - Dependent
   - Live with
   - Handicap
   - Old person

   For possible entries, refer to the table view Amount of Family Dependent Tax.
9. To specify the family circumstances for Year-End Adjustment (YEA), enter the following indicators:
   - YEA dependency indicator:
     Use this indicator, when an employee's family member dies or leaves the country, to indicate if this event needs to be considered in YEA.
   - Reason:
     When you enter Yes in the YEA indicator, enter the reason here. Use the following codes:
Maintaining an Employee's Family Information

- 01 for *non-resident*
- 02 *deceased*

These reason codes are reserved by the system and cannot be changed.

When a change in family circumstances occurs, a record is created with immediate effect. However, you must enter the corresponding indicator and change the end date manually in the case of a family death or divorce. If you do not do this, the family data ends on the same date as it was created.

10. When the employee is eligible for family allowance, enter **Yes** in the family allowance indicator of dependency indicators.

11. Save the entries.

**Result**

Family data is created for the employee.

**See also:**

Adding an Employee’s Spouse Information: An Example [Seite 339]
Changing an Employee’s Dependency Information for Monthly Payroll: An Example [Seite 340]
Adding an Employee's Spouse Information: Example

The following procedure uses the example of an employee marrying on January 1, 1997.

Procedure

To add an employee's spouse information, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0021 and subtype 1 Spouse.
4. Choose Create.
5. Enter 1997/01/01 as the begin date.
6. Enter 1 (Yes) for all the following:
   • Dependency tax indicator
   • Health insurance indicator
   • Family allowance indicator.
7. Save your entries.

Result

The employee's spouse information is created.
Changing an Employee's Dependency Information for Monthly Payroll: Example

Prerequisites
The following procedure uses the example of an employee’s spouse becoming dependent on October 1, 1997.

Procedure
1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0021 and subtype 1 Spouse.
4. Choose Copy function.
   You need existing information about the employee's spouse for this step.
   Current spouse information is displayed.
5. Enter 1997/10/01 as effective begin date.
6. Enter 1 (Yes) for the Dependent tax indicator.
7. Save the entries.

Result
The spouse information for the employee is created with a new dependency indicator.
Income Tax for Year End Adjustment

Definition
Income tax is an element of the Year-End Adjustment calculation.

Use
The amount of income tax calculated in the Year-End Adjustment is based on the data you enter in the following infotypes:

- **Personnel Tax Status Infotype (0145)**
  The tax status data for an employee is controlled using infotype 0145. Change the data from Hiring when you create a new employee number and then change the infotype.

- **YEA Data Infotype (0146)**
  The amount of money considered at the employee’s YEA is controlled using infotype 0146.

- **Family/Related Person infotype(0021)**
  The data for the employee’s dependents is controlled using infotype 0021.

See also:
- Maintaining an Employee’s YEA Information [Seite 342]
- Maintaining an Employee’s Tax Status Information for YEA [Seite 344]
- Maintaining an Employee’s Family Information for YEA [Seite 347]
Maintaining an Employee's YEA Information

Prerequisites

Year-End Adjustment information is controlled by Y.E.A. Data infotype (0146). The amount of income tax calculated in the Year-End Adjustment is based on the data you enter here. The infotype also holds data relevant for the income tax statement for the employee.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. In the infotype field, enter Infotype 0146.
4. Choose Create.
5. Enter the begin and end dates for the validity of the Year-End Adjustment information in the fields for effective begin date and end date. The default values are January 1 and December 31.
6. Enter the following, based on information supplied by the employee:
   – Insurance fee
   – Spouse’s income
   – Amount of deductions for house acquisition and so on, which are necessary for Year-End Adjustment.
     In case you specify a tax credit for a newly acquired or rebuilt house or mansion, also enter the official starting date of living in the new house or mansion as this information will be transferred to the income tax statement.
7. Save the entries.

Result

The Year-End Adjustment information for the employee is created.

See also:

Adding an Employee’s YEA Information: An Example [Seite 343].
Adding an Employee's YEA Information: Example

The following procedure uses the example of an employee declaring 25,000Yen, as an individual life insurance fee, before the Year-End Adjustment (YEA) of the 1997 term.

Procedure
To add an employee's YEA information, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee's personnel number.
3. In the infotype field, enter Infotype 0146.
4. Choose Create.
5. Enter amount 25000 for wagetype Y500 Life insurance premium.
6. Save your entries.

Result
The employee's Year-End Adjustment information is created.
Maintaining an Employee's Tax Status Information for YEA

Prerequisites

The personnel tax status data which affects the Year-End Adjustment (YEA) is controlled by Personnel Tax Status infotype (0145). The amount of income tax calculated in the Year-End Adjustment is based on the data entered here.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee's personnel number.
3. In the infotype field, enter Infotype 0145.
4. Choose Create.
5. In the begin date field, enter the date from which the personnel tax status information becomes valid.
6. Enter the corresponding indicators in the tax table.
   - KOURAN
   - OTSURAN
7. Enter one of the following YEA indicators for the employee's status:
   - Normal YEA
     The Year-End Adjustment for the selected employee is processed.
   - Without YEA
     The Year-End Adjustment for the employee is not processed.
     If the disaster victim indicator and non-resident indicator are specified in the employee’s status, the YEA is not processed.
8. Enter the appropriate indicators to the employee’s tax deduction information.
   For possible entries, refer to the table view Amount for Income Tax Deduction.
9. When you choose Hiring, you do not have to enter Reason or Method of collections. For the explanation of entries into this field, refer to the outline of the official tax address and residence tax.
10. Save your entries.

Result

The personnel tax status information for the employee is entered.
See also:

Adding an Employee’s Tax Status Information for YEA: An Example [Seite 346]
Adding an Employee’s Tax Status Information for YEA: Example

The following procedure uses the example of an employee encountering a disaster on October 1, 1997.

Procedure

To add an employee's tax status information, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. In the infotype field, enter Infotype 0145.
4. Choose Copy (The employee's tax status information must have been entered).
   The current tax status information for the employee is displayed.
5. Enter 1997/10/01 as the begin date.
6. Select the disaster indicator.
7. Save your entries.

Result

The employee's personnel tax status information is created.
Maintaining an Employee’s Family Information for YEA

Family data for the Year-End Adjustment is controlled by the *Family/Related Person* infotype (0021). The amount of the Year-End Adjustment (YEA) is calculated from the Payroll and SHOYO calculation.

The following subtypes are defined:

- Subtype 1  Spouse
- Subtype 2  Child
- Subtype 3  Relatives
- Subtype 4  Guarantor (is not taken into account for income tax calculation)

See also:
Defining an Employee’s Family Data [Seite 348]
Defining an Employee's Family Data

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.

2. Enter the employee’s personnel number.

3. Enter Infotype 0021 and an appropriate subtype.

4. Choose Copy.

5. Enter the date from which the data is valid.

6. If you entered child (subtype =2), enter the object type.

7. Enter the family name and other details, as appropriate.

8. Enter the relevant indicators for family dependency information from the following list:
   - Dependent
   - Live with
   - Handicap
   - Old person

   For possible entries, refer to the table view Amount of Family Dependent Tax.

9. To specify the family’s dependency status for Year-End Adjustment, enter the following indicators.
   - Y.E.A dependency indicator:
     Use this indicator when an employee's family member dies or leaves the country, to indicate if this event needs to be considered in YEA.
   - Reason:
     When you enter Yes in the YEA indicator, enter the reason here. Use the following codes:
     - 01 non-resident
     - 02 deceased

     These reason codes are reserved by the system and cannot be changed.

A record is added for family changes with effective begin date when the change occurs. However, change the corresponding indicator and change the end date of validity period in the case of a family death or divorce. (Without adding a new record, the family data ends on the date when the change was generated)

10. When the employee is eligible for family allowance, Yes is specified for the family allowance 000
11. Save the entries.

**Result**

Family data is created for the employee.

**See also:**

*Adding an Employee’s Child Information: An Example [Seite 350]*,
*Changing an Employee’s Dependency Information for YEA: An Example [Seite 351]*.
Adding an Employee's Child Information: Example

The following procedure uses an example of the birth of a first child (female) on June 1, 1997.

Procedure

To add an employee's child information, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee's personnel number.
3. In the infotype field, enter Infotype 0021 subtype 2 Child.
4. Choose Create.
5. Enter 1997/06/01 as the effective begin date.
6. Enter 01 as the object type.
7. Enter the child's name, sex, and other details, as appropriate.
8. Enter 1 (Yes) for all the following:
   • Dependent tax indicator
   • Health insurance indicator
   • Family allowance indicator
9. Save your entries.

Result

The employee's child information is created.
Changing an Employee's Dependency Information for YEA: Example

Prerequisites
The following procedure uses the example of the death of an employee’s spouse on December 1, 1997.

Procedure
1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0021 and subtype 1 Spouse.
4. Choose Change. (The employee’s spouse information must be entered already)
   Current spouse information is displayed.
5. Enter 1997/12/1 as the date on which the spouse data becomes invalid.
6. Enter 1 (Yes) for YEA Dependent tax indicator.
7. Enter 02 deceased for the reason.
8. Save the entries.

Result
The spouse information for the employee is changed.
Residence Tax

Definition

Residence tax is an element of the Payroll and the Year-End Adjustment calculation. The deduction of the residence tax is controlled by Infotype 0142 Residence Tax [Seite 633], based on data you enter.

The Residence tax is deducted from the monthly payroll. Usually the deduction starts in June of the specified tax year. The deduction is done for the city where the employee is domiciled as of January 1st of the specified tax year.

The following employee data affects the deduction of residence tax:

- Address registered at the time of January 1 of the year in question.
- Residence tax year and amount of residence tax
- Method of collecting the amount of uncollected residence tax when the employee retires

Use

After you enter the tax address in Infotype 0006 subtype J1, choose infotype change to change the address.

Choose infotype change to change the residence tax information in Infotype 0142.

Enter uncollected residence tax handling in Infotype 0145 when an employee retires.

See also:

Maintaining an Employee’s Tax Address [Seite 353]
Maintaining an Employee’s Residence Tax Information [Seite 355]
Maintaining an Employee’s Tax Status Information for Residence Tax [Seite 357]
Residence Tax Payment Data [Seite 592]
Maintaining an Employee's Tax Address

Prerequisites

The tax address is a subtype of the Infotype Addresses. The tax address is stored separately from the permanent address because, although it is usually the same as the permanent address of subtype 1, it may be different. Initially the permanent address is displayed as the tax address. Together with subtype Permanent Residence, the official tax address is controlled by time constraint 1 and the effective period for the employee is surely existing.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the selected employee’s personnel number.
3. In the infotype field, enter Infotype 0006 subtype J1.
4. Choose Create.
   The address in the subtype 1 Permanent Residence is displayed as an initial value.
5. Enter the effective begin date.
6. Enter the municipal city code.
   If the municipal city code does not exist, please refer to Customizing → Implementation Guide, Paragraph for City code for residence tax.
7. Save the entries.

Result

The official tax address for the employee is created.

See also:
Creating an Employee's Tax Address: An Example [Seite 354]
Creating an Employee's Tax Address: Example

Prerequisites
The following procedure uses the example of an employee's tax address changing on January 1, 1997.

Procedure
1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0006 subtype J1.
4. Choose Create.
   The address in subtype 1 Permanent residence is displayed as an initial value.
5. Enter 1997/01/01 as the effective begin date.
6. Enter the municipal city code.
7. Save the entries.

Result
The tax address for the employee is created.
Maintaining an Employee's Residence Tax Information

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.

2. Enter the employee’s personnel number.

3. In the infotype field, enter 0142.

4. Choose Create.

   The following information is displayed:
   
   - June 1 of the current year as an effective begin date and May 31 of the next year as end date.
     
     When you make a correction, for example, to the amount of residence tax, before the end of the valid term is reached, enter the date from which the correction becomes valid.
   
   - The tax address, as recorded in Infotype Addresses subtype J1 Official (tax) address.
   
   - Municipal city code
   
   - Company number (for collecting residence tax)

5. Enter the month of the first month tax payment amount and other month tax payment amount.

6. Enter the month for the first deduction.

   Normally, the deduction starts from June. However, you can change this field when there are, for example, special tax reductions.

7. Save your entries.

Result

The residence tax information for the employee is created.

See also:

Adding an Employee’s Residence Tax Amount: An Example [Seite 356]
Adding an Employee’s Residence Tax Amount: Example

The following procedure uses the example of residence data entered in the year 1996, when a special tax reduction is applied to residence tax. Therefore, it is necessary to create a special entry.

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. In the infotype field, enter 0142.
   The following information is displayed:
   - 1996/06/01, for the initial start date of the validity period
   - 1997/05/31, for the initial end date of the validity period
   - 1996, for the tax year
   - The tax address, as recorded in Addresses infotype, subtype J1 Official (tax) address on January 1, 1996
   - Municipal city code
   - Company number (for collecting residence tax)
4. Enter 1996/07/01 as the date from which the special tax reduction is valid.
5. Enter 20,000 Yen as the amount for the first monthly tax payment and for subsequent monthly tax payments.
   Usually, the amount for the first monthly tax payment is different from the amount of subsequent months.
6. Enter the first payroll period. Change the default value from 6 to 7. The default value is 6 because the deduction from the payroll usually begins in June.
7. Save your entries.

Result

The employee’s residence tax information is created.
Maintaining an Employee's Tax Status Information for Residence Tax

Prerequisites

Data for residence tax, which remains uncollected when an employee takes leave or retires, is controlled by Personnel Tax status infotype (0145).

When an employee retires or takes leave, the method of collecting remainder amount of residence tax of the year depends on payment method which the employee chooses. However, for the processing of retirement allowance calculation, you use the same process as for entering personnel tax status information.

Personnel tax status information is controlled by Personnel Tax status infotype (0145). Although you can use the menu to maintain the data, SAP recommends that you perform a personnel event instead, as this is the only way to ensure that a history of personnel tax status is saved.

Procedure

1. Enter the official begin date for the employee and choose leave or retirement.
   
   When you choose retirement, the start date is set to the date that you entered.
   
2. Display all infotypes set as default values for the event until Personnel Tax Status infotype (0145) is displayed.

3. Enter an appropriate value for reason and status of residence tax information in the tax status information infotype.

4. Save the entries.

   When you choose 2 as the method of collection, the amount of uncollected residence tax is calculated. The result of this calculation is displayed in Additional payments infotype 0015.

   Confirm the wagetype, an amount of money and an effective date of Additional payments infotype (0015) and save it. When the entry is done before the Payroll calculation is executed, the amount without the residence tax of executed month is displayed as an amount of the uncollected residence tax.

Result

The amount of uncollected residence tax is stored as personnel tax status information and additional payment information.

See also:

Adding an Employee’s Tax Status Information for Residence Tax: An Example [Seite 359]
Maintaining an Employee's Tax Status Information for Residence Tax
Adding an Employee’s Tax Status Information for Residence Tax: Example

The following procedure uses the example of an employee’s retirement on December 31, 1997.

Procedure

To add an employee’s tax status information for residence tax, proceed as follows:

1. Enter 1997/12/31 for the employee’s personnel number and choose Retirement.
2. Display all infotypes set as default values for the event until Personnel Tax status infotype (0145) information is displayed.
3. Enter 1 Retirement for reason and 2 Collected at once for method of collection.
4. Save the entries.
   Because 2 is the chosen method of collection, the amount of uncollected residence tax is calculated and the results are displayed in Additional payments infotype (0015), as follows:
   - Wagetype P452
   - An amount of money
   - Date of origin that follows the effective begin date.
5. Save your entries.

Result

The amount of uncollected residence tax is stored as personnel tax status information and additional payment information.
Residence Tax Payment Data

Use

In this paragraph you will learn which steps you have to perform to transfer the residence tax withheld from your employees’ pay to the local tax offices via financial institutions that act as an intermediate in the payment process. You will create data media that are to be submitted to these banks containing all the information necessary for the bank to transfer the tax.

In the first step you will evaluate the employees’ payroll results and create data files with a payment record for each local tax office within the system. In the second step you will copy the data files to a data medium that can be used for submission of data to the bank.

The data format, the structure and the contents of the payment records in the data files vary among different financial institutions and are determined by the settings in the customizing system. Please refer to Tax forms in the IMG for more detailed information.

Residence tax payment data are usually created at the end of a payroll period as the tax has to be paid to the local tax offices until the 10th of the following month.

See also:

Creating Residence Tax Payment Data [Seite 595]
Copying Residence Tax Payment Data to a Data Medium [Seite 597]
Resident Tax Change – Japan ( RPCRESJ0)

Use
It outputs the balance of residence tax payments for the current and next resident tax year, when there is a change in residence tax payment either caused by the employee or the company.

Resident tax payment will change under the following three conditions:

- **Termination**
  
  You should run this report after you
  
  - terminate the employee via Actions infotype (0000)
  
  - complete retirement allowance accounting for the employee.

- **Leave of absence**
  
  You should run this report after you:
  
  - maintain relevant master data via Leave of absence action
  
  - complete regular payroll accounting for the period of absence.

- **Change in Addresses infotype (0006) or Resident Tax infotype (0142)**
  
  You should run this report after you:
  
  - maintain master data in one of the two above infotypes
  
  - complete regular payroll accounting for that period.

Features
- The resident tax year starts with June and ends in May of the following year.
  
  The definition of current year and next year depends on the date the change occurs:

- The balance of tax payment only contains data of the company where the change occurs. It doesn't include data from the previous company.

- It selects employees with an entry stating reason for resident tax change in Personnel Tax Status infotype (0145) within the specified period.
  
  If there is more than one change for the same employee within the period, the balance will only be output for the last one.

Activities
- You can specify the external file name to export data.

Posting data from the list to the legal form is necessary.
Resident Tax Entry Proof List (Japan) (RPLRTCJ0)

Use

You use this report to output a proof list of employee with residence tax data on the specified date.

You maintain resident tax data in Resident Tax infotype (0142).

The list includes actual deduction for employees with record in the infotype together with an error list containing employees with no record in the infotype or with wrong records.

You can select the employee in the error list to maintain master data in the infotype.
Creating Residence Tax Payment Data

Procedure

1. Select Reporting → Residence Tax → Create payment files.

2. Specify the employees for whom you want to create the residence tax payment data sets by making entries into the fields of the block Selection. You can also select all employees in a whole group of personnel areas / personnel subareas in one step by specifying the residence tax modifier of this group in the block Selection for Residence Tax Modifier.

   The group identified by the Residence Tax Modifier is defined in the Implementation Guide (IMG) and represents a branch of your company to which a separate collector number was assigned by the local tax offices. Usually, you will create the residence tax payment data in one step for the whole branch or even for several branches. Thus, it is more convenient to use the Residence Tax Modifier for selecting employees.

   A separate data file will be created in the system for each branch as the residence tax payment service may be performed by different financial institutions requiring different data file formats for different branches.

3. Specify the year and the month in which the tax was withheld from the employees’ pay and the deadline the tax has to be paid to the local tax offices in the corresponding fields Tax year / month and Payment Deadline if the dates suggested by the system are not sufficient.

4. Select Program → Execute.

Result

The list of processed branches (Residence Tax Modifiers) of your company is displayed on the output screen. For each branch of your company selected during the run, a data file was created in the TemSe (temporary sequential objects) database, if no indispensable data have been missing for that branch.

The names of the data files created are listed as TemSe object names. The names will consist of the string HR_CRTXJ1_ and a 10-digit sequential number determined by the system.

For cases of missing data, an error message stating the kind of data missing for the corresponding branch is displayed, instead of the TemSe object name.
Creating Residence Tax Payment Data

5. Starting from the output screen of the program you can check the results of the program run before copying the data files to a data medium in the step Copying Residence Tax Payment Data to a Data Medium. To check, proceed as follows:

a) Check whether the icon Error exists on the output screen. If so, click on the icon and check the list displayed. In the list, you will see messages for employees for whom the system found peculiarities. Each entry is marked with an E for Error, a W for Warning or an I for Information depending on the importance of the message. Refer to the text of each entry and check whether the data for this employee is correct or not (refer to 7.)

The data of employees listed here, is included in the data that have been output to the TemSe database. If a whole branch of your company was rejected due to missing indispensable data, the employees of that branch will not be listed in this list as the data of these employees have not been output to the TemSe database.

b) Check the data that have been written to the TemSe database during the program run by selecting List TemSe Contents. In the list that will be displayed you will see the amounts of tax and the number of employees for each category of residence tax per local tax office involved.

c) Check the data of the employees that have been used in the program run by selecting List Details. In the list that will be displayed you will see the amounts of each category of residence tax per employee. The output is sorted according to the local tax office to which employees have to pay the tax.

Depending on the results of your checks described in Steps 5, 6, and 7, you have to decide whether the program has to be re-executed, at least for a part of the employees selected in the first run. If so, please keep in mind that the system will create files with new object names in the TemSe database.

See also:
Copying Residence Tax Payment Data to a Data Medium [Seite 597].
Copying Residence Tax Payment Data to a Data Medium

Procedure

1. Select *Reporting* → *Residence Tax* → *Transfer to disk*.
2. Specify the name of a data file that was created in the step *Creating Residence Tax Payment Data* as the *TemSe object* to be downloaded.
   
   Use *F4-Help* and select *Residence Tax Payment* to display all existing data files created in the step *Creating Residence Tax Payment Data*.
3. Choose *Execute*.
   
   The program will call the file manager via your operating system. You are free to enter the name of the local file according to your requirements. You can also determine where the file is to be copied by choosing a drive or a folder.
4. Repeat Steps 1 to 3 for all branches of your company that you have created residence tax payment data, in the step *Creating Residence Tax Payment Data*.
Labor Insurance

Use

Labor insurance fee deduction is an essential element both for monthly payroll and SYOYO calculation. The labor insurance fee is based on data maintained in Social Insurance Basic Data infotype (0140).

Basic labor insurance information is controlled in the following subtypes:

- Subtype 4  Labor Insurance
- Subtype 5  Accident Insurance

See also:

Maintaining an Employee’s Unemployment Insurance [Seite 367],
Maintaining an Employee’s Accident Insurance [Seite 371].
Maintaining an Employee's Unemployment Insurance

Use
Unemployment insurance information is controlled in Social Insurance Basic Data infotype (0140), Unemployment Insurance subtype (4).

Procedure
You can use any of the following data input methods, but data in Action infotype (0000), Organizational Assignment infotype (0001) and Personal Data infotype (0002) must be maintained from the event Hiring.

- Method 1:
  Create a record for each employee from the action Hiring.

- Method 2
  1. Choose Human resources → Personnel management → Administration → HR master data → Maintain
  2. Enter Infotype 0140 subtype 4
  3. Create a record for each employee.

- Method 3:
  1. Choose Human Resources → Personnel management → Administration → HR Master Data → Fast Entry
  2. Enter Infotype 0140 subtype 4
  3. Create records of unemployment insurance for a number of employees in batch, using the employee selection report.

See also:
Defining an Employee's Employment Insurance Information [Seite 368]
Defining an Employee's Employment Insurance Information

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee's personnel number.
3. Enter Infotype 0140 subtype 4.
4. Choose Create.
5. Enter an effective begin date.
6. Enter the insurance status indicators, from the following list, that apply to the employee:
   - 0 Taisyougai
   - 1 Ippan
   - 2 l(kourei)
   - 3 Tanki
   - 4 T(Kourei)
   - 5 Exec.Worker
   - 6 E(Kourei)
7. Enter the insurance number for the employee.
   If you do not know the insurance number yet, you can enter it later.
8. Enter the Acquired/Lost indicator from the following list:
   - 0: Others
     Use this indicator when the SI exemption modifier is set.
   - 1: Acquired
     Use this indicator when an employee joins health insurance.
   - 2: Lost
     Use this indicator if the employee is no longer eligible for unemployment insurance.
   - 3: Change (lost and acquisition)
     Use this indicator when the public employment security office of jurisdiction changes.
   - 4: ID change (apply unnecessary)
     Use this indicator when there is an indicator change which you do not have to report to the public employment security office.
   - 5: Non-member
     Use this indicator when the employee is not an unemployment insurance member.
9. Enter the Acquired/Lost reason.
Defining an Employee’s Employment Insurance Information

See table HR Indicator SI Insured JPN, HR Social Insurance Entitlement Acquired/Lost JPN for possible entries of acquisition, the lost indicator, and the reason indicator.

10. Save the entries.

**Result**

The unemployment insurance information is created for a selected employee.

**See also:**

*Adding an Employee’s Unemployment Insurance: An Example [Seite 370]*
Adding an Employee's Unemployment Insurance: Example

The following procedure uses the example of an employee joining a company on April 1, 1997.

**Procedure**

To add an employee's unemployment insurance, proceed as follows:

1. Choose *Human Resources ➔ Personnel management ➔ Administration ➔ HR Master Data ➔ Maintain*.
2. Enter the employee’s personnel number.
3. Enter *Infotype 0140 subtype 4*.
4. Choose Create.
5. Enter *1997/04/01* as an effective begin date.
6. Enter *1 (ippan)* for the insurance indicator.
7. Enter *1 (acquired)* for the Acquired/Lost indicator.
8. Enter *1 (shin)* employment (new graduate) for the Acquired/Lost reason.
9. Save your entries.

**Result**

The employee's unemployment insurance data is created.
Maintaining an Employee’s Accident Insurance

Use

Accident insurance data is controlled by Social Insurance Basic Data infotype (0140), Accident insurance subtype (5).

Procedure

You can use any of the following data input methods, but data in Action infotype (0000), Organizational Assignment infotype (0001) and Personal Data infotype (0002) must be maintained from the event Hiring.

- **Method 1:**
  Create a record for each employee from the action Hiring.

- **Method 2:**
  1. Choose Human resources → Personnel management → Administration → HR master data → Maintain
  2. Enter Infotype 0140 subtype 5
  3. Create a record for each employee.

- **Method 3:**
  1. Choose Human Resources → Personnel management → Administration → HR Master Data → Fast Entry
  2. Enter Infotype 0140 subtype 5
  3. Create records of accident insurance for a number of employees in batch, using the employee selection report.

The fields that are not necessary for employment insurance are displayed on the Default value entry screen and Fast data entry screen.

See also:

[Defining an Employee’s Accident Insurance Information [Seite 372].]
Defining an Employee's Accident Insurance Information

Procedure

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0140 subtype 5.
4. Choose Create.
5. Enter an effective begin date.
6. Enter the insurance status indicators, from the following list, that apply to the employee:
   - 0: Taisyougai
   - 1: Taisyou
   - 2: Rinji
   - 3: Exec.Worker

Result
The accident insurance data is created for the employee.

See also:
Adding an Employee’s Accident Insurance: An Example [Seite 373]
Adding an Employee's Accident Insurance: Example

The following procedure uses the example of an employee joining a company on April 1, 1997.

Procedure

To add an employee's accident insurance, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. Enter Infotype 0140 subtype 5.
4. Choose Create.
5. Enter 1997/04/01 as an effective begin date.
6. Enter 1 as the insurance indicator.
7. Save your entries.

Result

The employee’s accident insurance data is created.
Labor Insurance Reporting

Definition

The following activities are related to labor insurance in Japan:

- Unemployment insurance qualification acquirement
- Unemployment insurance qualification loss
- Unemployment insurance exemption for employees aged 65 or older

You perform the above activities with report *Legal Application Form List for Employment Insurance (RPCUEMJ0)* [Seite 581].

- Labor Insurance Annual Update [Seite 583]
Legal Application Form List for Employment Insurance (RPCUEMJ0)

Use
You use this report to create the following legal forms of Employment Insurance:

- Acquisition qualification application form
- Moving-out notification, Moving-in notification
- Lost qualification application form and Certification of unemployment

Features
This report reads data from SI Basic Data infotype (0140), Labor insurance subtype (4).

- Acquisition qualification application form
  - When you hire an employee via hiring action,
    - You create a new record in Actions infotype (0000)
    - You must maintain SI Basic Data infotype (0140) properly.
      In Labor insurance subtype (4), select status Acquired.
      Afterwards, you should run for this form for the new employee.

- Moving-out notification, Moving-in notification
  - When Labor Insurance office for an employee changes, you should prepare this form.
    - Reasons that might cause such change include:
      - transfer of employee
      - organization reassignment, including change of personnel area and personnel subarea.
    - You create a record in Actions infotype (0000)
      In SI Basic Data infotype (0140), Labor insurance subtype (4), you must change the status to office change.

- Lost qualification application form list
  - When you cease employment of an employee, you should prepare Lost qualification application form list together with Certificate of Unemployment.
    - Reasons that might cause such status change include:
      - termination
      - retirement
      - leaving
    - You create a record in Actions infotype (0000)
      In SI Basic Data infotype (0140), Labor insurance subtype (4), you must change the status to Lost.
Legal Application Form List for Employment Insurance (RPCUEMJ0)

- Certification of Unemployment

  After executing for Lost application form, you can choose List→Lost notice+Certification to create this certificate for the same employee.

In remarks column of this certification, you might see some information to recalculate liable pay manually. You should recalculate the amount of liable pay accordingly.
Labor Insurance Annual Update

Use

The labor insurance annual period is from April 1 to March 31 of the following year. During the annual update period, you must submit the following information:

- The liable amount for the fixed labor insurance fee statement
- The corresponding payment statement for the previous year
- The corresponding payment statement for the new period

The required information is compiled after the March payroll is completed, using the relevant master and payroll data. This information is generated for each branch office.

During the labor insurance annual update, you must perform the following sequence of activities:

- Process the labor insurance annual update
  You use report RPCLIAJ0 to list the liable amount for fixed labor insurance fee.
- Post the labor insurance annual list.
  You can post the contents of the liable amount for fixed labor insurance fee list on the labor insurance fee statement.

  You can perform the labor insurance annual update only for insured employees with master data defined appropriately and with existing payroll results.

See also:

List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0) [Seite 584]
Posting Labor Insurance Annual Report [Seite 586]
List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0)

Use
You use this report to list the liable amount for fixed labor insurance fee.
You can use the list as a reference when company report and pay fixed labor insurance fee of previous year as well as estimating labor insurance fee of the coming year.

Prerequisite
- Labor insurance-related wage types exist during the payroll period.
- You have maintained relevant master data properly, especially data in SI Basic Data JP infotype (0140), EE’s insurance subtype (4) and Accident insurance subtype (5).

Features
- It reads data in payroll results and bonus payment results.

  In case of retroactive accounting, it always takes the oldest record when there are many results for the same payment period.

- You should only execute this report after the last payroll of an Labor Insurance year.
  An Labor Insurance year starts from April and ends in March.

See also:
Generating List of Liable Amount for Fixed Labor Insurance Fee [Seite 585]
Generating List of Liable Amount for Fixed Labor Insurance Fee

Procedure

1. Select Subs. activities→Other periods→Reporting→Labor Insurance→Fixed labor insurance fee.

2. Specify an individual personnel number or range of personnel numbers in the field Personnel number. If you do not set this field, all employees are selected.

3. Specify the target year in field Year.

4. Input a type of action or a range of actions applicable.

5. If necessary, specify the branch office number in field LI Office No.

6. Execute the process.

Result

The liable amount for fixed labor insurance fee list for the selected employees is executed.
Posting Labor Insurance Annual Report

Prerequisites

This section explains the how to post the contents of the liable amount for fixed labor insurance fee list on the labor insurance fee statement.

Procedure

1. In column (1), enter the labor insurance number.
2. In column (2), enter the branch office area and name.
3. In column (3), enter the following information:
   - Branch office address
   - Company name
   - Representative person
   - Telephone number
4. Post the number of persons specified in the number of insured employees and total payment for labor insurance (for the average number of persons) subtotal column, in column (11).
5. Post the value specified in the number of insured employees and total payment for labor insurance (for the average number of persons) subtotal column, in column (15).
6. Post the number of persons specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) subtotal column, in column (12).
7. Post the number of persons specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) 65 year or older employee column, in column (13).
8. Post the value specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) subtotal column, in column (15)(i) labor insurance fee, or (15)(ha) unemployment insurance target employee.
9. Post the value specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) 65 year or older employee column, in column (15)(ni) 65 year or older employee.
10. Check if the accident insurance fee printed in column (16)(ro) has the same value as the calculated accident insurance.
11. Check if the 65 year or older employee unemployment insurance fee printed in column (16)(ha) has the same value as the calculated 65 year or older employee unemployment insurance fee.
12. Check if the estimated unemployment insurance fee printed in column (16)(ni) has the same value as the estimated unemployment insurance fee.
13. Check if the labor insurance rate printed in column (16)(i) has the same value as the calculated labor insurance rate.
14. Check if the accident insurance fee printed in column (17)(ha) has the same value as the accident insurance fee.

15. Post the unemployment insurance fee calculated for 65 year or older employees, in column (17)(ha) unemployment insurance fee calculated for 65 year or older employees.

16. Post the estimated unemployment insurance fee calculated, in column (17)(ni) estimated unemployment insurance fee.

17. Post the estimated labor insurance fee calculated, in column (17)(i) estimated labor insurance fee.

18. If necessary, specify the other columns in the list.

**Result**

The contents of the liable amount for fixed labor insurance fee list are posted in the labor insurance fee statement.
Nursing Insurance

Purpose

A company must collect Nursing Insurance premium from employees who are classified as Type 2 Insured (2 Gou Hi-Hokensha) and Specified Insured (Tokutei Hi-Hokensha) as stated by Nursing Insurance Law. The company then pays the medical insurance organization (Regular Health Insurance Union or Health Insurance Union managed by government) monthly. The medical insurance organization will pay the cumulated premium to the Social Insurance Treatment Fee Payment Foundation, once a year.

Nursing Insurance Component of the SAP system reads and evaluates an employee's master data to help determine and to assist in setting up an employee's Nursing Insurance status. Nursing Insurance status data is then processed by payroll program during regular monthly payroll and premium deduction is performed.

Unlike other social insurance, such as Health, Pension and Labor Insurance, status administration of Nursing Insurance is unique and complex since it is linked to each employee's age and family dependant's age. We recommend that you use functions of this component to administrate employees' Nursing Insurance status information.

Integration

- An employee's Nursing Insurance Status data is stored in the subtype Nursing Insurance [Seite 385] subtype of Social Insurance Basic Data (Infotype 0140) [Seite 627].
- Nursing Insurance premium amount calculation and deduction from employee's payroll is fully integrated into payroll program and they are done during the monthly payroll calculation.
- When calculating premium amount, Grade and Monthly Standard Compensation amount stored in Health Insurance subtype of Social Insurance Premium Data (Infotype 0141) [Seite 630], are referenced.

Features

Nursing Insurance Component of the SAP system provides functions to support following business practices:

- Maintaining Branch office information for Nursing Insurance
  - Medical Insurance Organization Type (Regular or Approved Health Insurance Union)
  - Premium rate (for Regular Health Insurance Union)
  - Premium amount (for Approved Health Insurance Union)
- Maintaining an employee's Nursing Insurance status for personnel action (individual process)
- Maintaining employees' Nursing Insurance status by periodical check (mass process)
- Cross checking payroll results and Payment Notification from Health Insurance Union

Constraints

Nursing Insurance Component of the SAP system supports common business practices that are performed within a company. Business practices performed outside a company, such as within Health Insurance Union, are not supported.
Branch Office and Premium for Nursing Insurance

Branch Office's Medical Insurance Organization Type

Collection rule of Nursing Insurance premium depends on the medical insurance organization type (Health Insurance Union or Health Insurance Union under government's management) of the company. In the SAP system, this information is administrated as an attribute of Branch Office Information for Social Insurance.

There are two types of medical insurance organization, Regular Health Insurance Union and Approved Health Insurance Union.

For more information on how to set up Medical Insurance Organization Type, see Personnel Administration → Social Insurance → Branch office for social insurance [Extern] of the Implementation Guide (IMG).

Premium Rate for Regular Health Insurance Union

If a company's medical insurance organization is Regular Health Insurance Union, then the premium must be defined by rates. Rates must be defined for both employee's share and employer's share and Regular Health Insurance Union can define ratio of employee and employer's share. Actual premium amount is calculated based on the Monthly Standard Compensation amount stored in Social Insurance Premium Data (Infotype 0141) [Seite 630], subtype Health Insurance and defined premium rate.

Premium amount is collected only from Type 2 Insured (2 Gou Hi-Hokensha) [Extern] or from Type 2 Insured (2 Gou Hi-Hokensha) and Specified Insured (Tokutei Hi-Hokensha) [Extern]. If the premium is to be collected from Specified Insured (Tokutei-Hi-Hokensha), it must be defined in the regulation of Health Insurance Union and approved by the Ministry of Health and Welfare.

For more information on how to set up premium rate, see Personnel Administration → Social Insurance → Define social insurance premium rates [Extern] of the Implementation Guide (IMG).

Premium Amount for Approved Health Insurance Union

If a company's medical insurance organization is Approved Health Insurance Union, then the premium must be defined by Health Insurance Grades which are stored in Social Insurance Premium Data (Infotype 0141) [Seite 630], subtype Health Insurance. This premium amount is called Special Nursing Insurance premium and has step-wise constant amount.

Premium amount must be collected from Type 2 Insured (2 Gou Hi-Hokensha) [Extern] and Specified Insured (Tokutei Hi-Hokensha) [Extern].

For more information on how to set up premium amount, see Personnel Administration → Social Insurance → Define nursing insurance premium amount per SI grade of the Implementation Guide (IMG).
Social Insurance Basic Data: Nursing Insurance

Definition
Nursing Insurance subtype of Social Insurance Basic Data (Infotype 0140) [Seite 627] stores an employee's Nursing Insurance Status information, such as the followings:

- **Insurance deduction:**
  This data defines status of Nursing Insurance. It can either Type 2 Insured for Nursing Insurance (2 Gou Hi-Hokensha) [Extern], Specified Insured for Nursing Insurance (Tokutei Hi-Hokensha) [Extern] or Off the subject (Taishougai).

- **Indicator for deduction**
  The check box *Indicator for deduction* indicates if premium is deducted during monthly payroll calculation. This data is derived from data specified in the *Insurance deduction* field.

- **SI exemption modifier**
  The check box *SI exemption modifier* is specified when premium for Company is deducted but not deducted from an employee in monthly payroll calculation, such as, during the Child Care (Parental) and Nursing Leave.

Use
Nursing Insurance subtype of Social Insurance Basic Data Information (Infotype 0140) must be maintained for the followings: (cases below are samples and not intended to cover all possible cases.)

- An employee is qualified as Specified Insured for Nursing Insurance (Tokutei Hi-Hokensha) [Extern] if he or she is under 40 years old and has a dependant who is 40 years old.

  Premium deduction for Special Insured for Nursing Insurance (Tokutei Hi-Hokensha) is ONLY made if company's medical insurance organization type is Approved Health Insurance Union or Regular Health Insurance Union that is approved to make deduction by Ministry of Health and Welfare Administration. For more information, see Branch Office and Premium for Nursing Insurance [Seite 384].

  It is possible that an employee is first qualified as "Special Insured (Tokutei Hi-Hokensha)" status then later changes to "Type 2 Insured (2Gou Hi-Hokensha)" or changes to "Off the subject (Taishougai)". This is because the status of Nursing Insurance depends on the age of an employee as well as that of a family dependant(s).

- When an employee becomes 40 years old, this employee is qualified as Type 2 Insured for Nursing Insurance (2 Gou Hi-Hokensha) [Extern].

- When an employee becomes 65 years old, this employee is qualified as Off the subject.
Social Insurance Basic Data: Nursing Insurance

Validity dates (Begin Date and End Date) of the record must be set as follows:

- Begin Date: one day before the 40th birthday of an employee or dependant family member
- End Date: two days before the 65th birthday of an employee or family dependant

**Integration**

Above Nursing Insurance Status information together with Grade and Monthly Standard Compensation Amount stored in Social Insurance Premium Data (Infotype 0141) [Seite 630], are read by payroll program during monthly payroll calculation and premium deduction.

A utility report Nursing Insurance Status Check [Seite 387] is provided to administrate Nursing Insurance Status of employees. This report checks employees' personal data, family member data and existing Nursing Insurance Status data and propose to you how Nursing Insurance Status data should be created or maintained (changed) for selected employees.

For more information, see Nursing Insurance Status Check [Seite 387] report.
Nursing Insurance Status Check

Use

The function (report RPUNIIJ0) checks employees' personal, family member and Nursing Insurance Status data and proposes to you how Nursing Insurance Status data should be created or maintained (changed) for selected employees. Proposed check result can also be used as batch input data to update employees’ master data.

You can execute this function for an employee when an employee's master data is changed. It is also executed periodically for selected group of employees (or all employees) to ensure Nursing Insurance status of employees are up-to-date.

Nursing Insurance premium is deducted from monthly payroll and employees’ Nursing Insurance status must be maintained before executing monthly payroll. Thus, we recommended that you execute this function periodically (monthly) for all employees.

This function makes administration of Nursing Insurance Status of employees easier.

For more information on Business processes, see:

[Maintaining Nursing Insurance Status per Personnel Action [Seite 392]]
[Maintaining Nursing Insurance Status by Periodical Check [Seite 394]]

Prerequisites

The following information is referenced to determine Nursing Insurance status. Thus, they must be maintained before execution:

- Employee's birth date: *Personal Data* infotype (0002)
- Social Insurance type: *Social Insurance Basic Data* infotype (0140) Health Insurance subtype
- Insurance deduction: *Social Insurance Basic Data* infotype (0140) Health Insurance subtype
- Non-resident indicator: *Personnel Tax Status* infotype (0145) (Checked only if specified.)
- Family member's birth date *Family/Related Person* infotype (0021)
- Deduction for dependant: *Family/Related Person* infotype (0021)

Features

Characteristic features

- Checks if an employee meets criterion of *Type 2 Insured (2 Gou Hi-Hokensha)*
- Checks if an employee meets criterion of *Specified Insured (Tokutei Hi-Hokensha)* when specified
Nursing Insurance Status Check

- Compares current Nursing Insurance status verses check result and displays "what it should be" status data if there is difference
- Check result can be used as batch input data to update an employee's Nursing Insurance status in Nursing Insurance subtype of Social Insurance Basic Data infotype (0140).

If the SI exemption modifier field for Health Insurance is checked due to Child Care (Parental) or Nursing Leave, the same check is done for that of Nursing Insurance.

If the status of SI exemption modifier field in Health Insurance subtype of Social Insurance Basic Data infotype (0140) is changed more than once a month, only the first change is reflected. The subsequent changes are reflected when Nursing Insurance Status Check is performed for the succeeding monthly payroll. (It is assumed that changing the status of SI exemption modifier more than once a month is a irregular case.)

- With batch input utility, Nursing Insurance subtype record of Social Insurance Basic Data infotype (0140) for an employee can be created for future begin date (can create a record for an employee who is not subjected to premium deduction at current period but from future).

Features of selection options

The following are supported:

- **Period**
  Evaluation period of the report. The default setting of the period is from the first day of the previous month of system date. This is because in the monthly payroll, social insurance record for the previous month of the pay date is used in calculation.

  To create Nursing Insurance record with "what it should be" status, the record created as batch input data always has the first date of specified Period as the begin date and high data (9999/12/31) as the end date.

  You MUST NOT specify begin date of period earlier than default (proposed) date or date to which monthly payroll has been performed since it will cause wrong check results.

  If the monthly payroll of May is already performed on 15th of May and you are about to execute the Nursing Insurance status check report on 20th of May, then you should not specify 1st of April as the begin date. If you need to make check from 1st of April, then you should execute this check report BEFORE executing the monthly payroll of May. If you like to perform check for the monthly payroll of June, you should specify 1st of May as the begin date.

- **SI Branch office**
  Social insurance modifier field for SI branch office must be specified.
Nursing Insurance Status Check

- **Evaluate TOKUTEI period also**
  This field is checked in the default setting, which means "Special Insured (Tokutei Hi-Hokensha)" period is evaluated in the program, as well as "Type 2 Insured (2 Gou Hi-Hokensha)" period. For those whose Health Insurance union do not collect Nursing Insurance premium, please remove the flag in this field.

- **Check non-resident option**
  When an employee becomes non-resident, employee's status of Health Insurance is set to "Off the subject (Taishougai)". Thus, the status of Nursing Insurance is also set to "Off the subject (Taishougai)". However, the status of Health Insurance, "Off the subject (Taishougai)" for non-resident employee depends on company policy or practice.

  Thus, if you want to check Non-resident indicator in Personnel Tax Status infotype (0145) instead of Insurance deduction in Health Insurance subtype of Social Insurance Basic Data infotype (0140), you can do so by setting this option to ON.

  As long as Insurance deduction in Health Insurance subtype of Social Insurance Basic Data infotype (0140) for non-resident employee is set to "Off the subject (Taishougai)", you do not need to check this flag.

**Output list**

The result list contains the following information for selected employee(s). Check result details are only displayed for employees who need adjustment.

- Social insurance branch office information
- Employee's data
  - Personnel number / name
  - Status of current Nursing Insurance record
  - Status of adjusted Nursing Insurance record ("what it should be")
- Summary data
  - Total number of employees processed
  - Number of employees whose Nursing Insurance records need to be adjusted
  - Number of employees whose Nursing Insurance records are correct and need no adjustment

**Batch-input data**

You can select employees to whom you want to create batch-input data by checking checkbox of each employee's data and selecting the Create BI file button.

**Activities**

1. Execute the corresponding transaction or report RPUNIIJ0 to check employees' Nursing Insurance records if they need to be adjusted.
2. On the display screen, choose employees to process adjustment with the check box "BI", and the Create BI file button.
3. Confirm in the next screen that the BI records are created.
4. Execute BI session.
Nursing Insurance Status Check

By processing above, correct Nursing Insurance record is created and monthly payroll is ready to be run.
Administrating Employee's Nursing Insurance Status

Assumed business scenarios

There are two business scenarios for maintaining Nursing Insurance status for employees:

One scenario is to maintain Nursing Insurance status for each employee, based on the following cases (personnel actions). This scenario must be performed whenever the following changes:

- when an employee acquire Health Insurance (due to joining a company)
- when an employee’s family dependant/related member becomes 40 years old
- when an employee becomes 40 years old
- when an employee loses Health Insurance (due to retirement)

You must also maintain the Nursing Insurance status if there is addition or deletion of family dependant/related member. This scenario is performed at ad-hoc.

For more information, see Maintaining Nursing Insurance Status per Personnel Action [Seite 392]

Another scenario is to maintain Nursing Insurance status for group of employees as mass processing. This scenario must be performed at periodical basis (we recommend that you perform it monthly) to check if above personnel actions have happened to an employee and if Nursing Insurance status have been maintained accordingly.

For more information, see Maintaining Nursing Insurance Status by Periodical Check [Seite 394]

Functions of Nursing Insurance Component provided in the SAP system are designed to support business scenario "Maintaining Nursing Insurance Status by Periodical Check" and its processing steps as the major target. However, those functions are also capable to support maintenance scenario that can be performed at ad-hoc.
Maintaining Nursing Insurance Status per Personnel Action

Purpose

Master changes determine when to perform process scenario "Maintaining Nursing Insurance Status per Personnel Action" for individual employee.

The following are some sample cases when maintenance of Nursing Insurance status are necessary.

- when an employee becomes 40 years old
- when an employee becomes 65 years old
- when an employee's Health Insurance status is changed
- when an employee becomes non-resident
- when an employee's one of dependent family/related persons becomes 40 year old
- when an employee dependent family/related person who is insured for Nursing Insurance becomes 65 years old.

Nursing Insurance premium is deducted from monthly payroll and employees' Nursing Insurance status must be maintained before executing monthly payroll. Thus, we recommend that you perform the process scenario of periodical check before executing monthly payroll.

Nursing Insurance Component of the SAP system provides a function (report) to support this processing scenario. For more information, see Nursing Insurance Status Check [Seite 387]

Prerequisites

You have defined the cases for maintaining Nursing Insurance status for each employee of your company.

For more information, see Nursing Insurance Status Check [Seite 387].

Process Flow

1. You DO NOT need to maintain individual employee's Nursing Insurance status directory in Nursing Insurance subtype of Social Insurance Basic Data (Infotype 0140) when an employee is hired or maintenance of family/related person is performed.

2. You execute the function Nursing Insurance Status Check [Seite 387] for an employee with proper period selection.

3. If the result of the above function indicates that an employee's Nursing Insurance status need to be maintained, proceed to maintain them according to the steps described in Nursing Insurance Check.

Result

You have checked and maintained Nursing Insurance status for a selected employee.
Maintaining Nursing Insurance Status by Periodical Check

Purpose

The process scenario Maintaining Nursing Insurance Status by Periodical Check shows you how to check selected employees’ personnel data (birth date), residential status, Health Insurance status, and family/related person's dependant status and age so that you can maintain employees' Nursing Insurance before performing monthly payroll.

Nursing Insurance premium is deducted from monthly payroll and employees' Nursing Insurance status must be maintained correctly before executing monthly payroll. Thus, we recommend that you perform this process scenario before performing monthly payroll.

Nursing Insurance Component of the SAP system provides a function (report) to support this processing scenario. For more information, see Nursing Insurance Status Check [Seite 387].

Prerequisites

Please refer to prerequisites of the function Nursing Insurance Status Check [Seite 387].

Process Flow

4. You DO NOT need to maintain individual employee’s Nursing Insurance status when an employee is hired or maintenance of family/related person is performed.

5. You execute the function Nursing Insurance Status Check [Seite 387] for all employees with proper period selection before starting to process monthly payroll.

6. If there are employees listed as subject for maintaining Nursing Insurance status, proceed to maintain them according to the steps described in Nursing Insurance Check.

Result

You have checked and maintained Nursing Insurance status for selected employees.
Checking Nursing Insurance Premium Payment Amount (Monthly)

Purpose
Nursing Insurance premium is deducted from employees' monthly payroll and deducted amounts are recorded into each employee's payroll result. A company must make monthly payment based on the payment notification issued by the Social Insurance Office or Health Insurance Union.

Premium amount listed in the Payment Notification is summarized for Social Insurance Office or Health Insurance Union. So you need to summarize each employee's payroll result to cross-check total amount of premium deducted from employees and the amount listed in the Payment Notification.

The SAP system provides a function (Report RPLSIPJ1) to support business process of checking Nursing Insurance premium payment amount verses Payment Notification. For more information, see Social Insurance Premium Check List [Seite 511].

Prerequisites
Monthly payroll of the particular month must be completed for all employees.

Process Flow
1. You receive Payment Notification(s) from Social Insurance Office or Health Insurance Union of your company.
2. Execute the report Social Insurance Premium Check List (RPLSIPJ1) through the corresponding transaction and specify necessary selection option parameters.
3. Check Nursing Insurance premium amount displayed by the checklist and Payment Notification.

Result
You have cross-checked Nursing Insurance premium amount calculated during payroll and amount notified by Payment Notification.
Life Insurance Deduction

Definition

Life insurance and injury insurance deduction is one element both of regular payroll and of SYOYO calculation.

It is calculated based on information maintained in Infotype 0143 Life Insurance Deductions.

[Seite 633] After monthly/syoyo payroll, you can output a deduction list with relevant contribution amounts for selected employees. You can compare them with the amount ordered by insurance companies.

Use

Employee's life and injury insurance data is controlled with Infotype 0143.

See also:

Maintaining an Employee's Life Insurance Information [Seite 397]
Running a Life/Accident Insurance Deduction List [Seite 589]
Maintaining an Employee’s Life Insurance Information

Prerequisites

Life and injury insurance information is controlled by *Life Insurance Deductions* infotype (0143). The deduction of common insurance and injury insurance through a company is calculated in the Payroll and SHOYO calculation. Private life insurance and injury insurance are not controlled by *Life Insurance Deductions* infotype (0143).

The following subtypes of *Life Insurance Deductions* infotype (0143) are defined:

- Subtype 0001 Common insurance through company
- Subtype 0003 Personal pension through company
- Subtype 0005 Injury insurance through company

The *Common insurance through company data* and the *Personal pension through company data* are recognized as life insurance and the *Injury insurance through company data* is recognized as injury insurance.

Procedure

1. Choose *Human Resources → Personnel management → Administration → HR Master Data → Maintain*.
2. Enter the employee’s personnel number.
3. In the *infotype* field, enter **0143** and an appropriate subtype.
4. Choose *Create*.
5. In the *effective begin date* field, enter the begin date for the validity term of the Life Insurance deduction.
6. Enter the object ID to differentiate the insurance contract in the same subtype.
7. Enter the insurance company code.

   If the insurance company code does not exist, refer to the Implementation Guide (IMG) for *Definition of insurance company codes* or *Definition of insurance company type code*.

8. Enter the insurance number.
9. Enter the transfer amount of monthly Payroll and SHOYO. To specify a temporary interruption of the contract, enter 0 as amount. Continue, even if a warning is displayed.
10. If necessary, enter the date of the contract.
11. The *insurance contract type* field is displayed only when you specify 0005 *Injury insurance through company* as the subtype. You can total each type of injury insurance in the following reports by entering the contract type:
Maintaining an Employee's Life Insurance Information

The report *Life/Non-Life Insurance Deduction List (Payroll)* and *Life/Non-Life Insurance Deduction List (SHOYO)* will summarize insurance companies and insurance contract types in case of injury insurance.

12. You can store the period of deductions by years, if necessary.

The data mentioned in step 10.), 12.) does not refer to Payroll and SHOYO calculation.

13. Save your entries.

**Result**

The Life Insurance deduction for the employee is processed.

**See also:**

*Adding an Employee’s Life Insurance [Seite 399]*
Adding an Employee’s Life Insurance

The following procedure uses the example of an employee joining common insurance through a company on May 1, 1997, with monthly pay of 15,000 Yen and 30,000 Yen for SHOYO.

Procedure

To add an employee’s life insurance, proceed as follows:

1. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.
2. Enter the employee’s personnel number.
3. In the infotype field, enter 0143 and subtype 0001
4. In the effective begin date field, enter 1997/05/01.
5. In the Object ID field, enter 01 as the key that controls the contract.
6. In the Insurance company code field, enter an appropriate insurance company code.
7. In the Insurance number field, enter the insurance contract number.
8. Enter the amount of 15,000 into Amount of deduction monthly and 30,000 into Amount SHOYO.
9. Enter 1997/05/01 as the contract date.
10. Save your entries.

Result

The employee’s life insurance information is processed.
Running a Life/Accident Insurance Deduction List

Use

Life/Accident insurance deduction is an element both of monthly payroll and syoyo calculation. After each monthly or syoyo payroll, you can output the insurance fee list, so that you can compare with the amounts notified by the insurance companies.

You use the following two reports for such purpose:

- *Life/Accident Insurance Deduction List (Payroll)* report (RPCIDPJ0) for deduction in monthly payroll
- *Life/Accident Insurance Deduction List (Syoyo)* report (RPCIDSJ0) for deduction in Syoyo payroll

Procedure

1. Select *Subs.activities → Per payroll period → Reporting → Deduction list → Life/accident ins.* after monthly payroll
   
   or

   Select *Subs.activities → Other periods → Reporting → Shoyo payroll → Deduction list → Life/accident ins.* after syoyo payroll.

2. Specify the payroll accounting area and payroll period.
   
   You may designate an individual payroll area or range of payroll areas in the field *Payroll accounting area.*

3. Specify an individual personnel number or range of personnel numbers in the field *Personnel number.*

   If you use both the *Personnel number* and the *Payroll accounting area* fields, only the employees that match the values in both fields are selected.

4. If you flag *List type,* the list output is sorted by insurance companies and insurance type.

5. If necessary, change the default values in the field *Ins. type.*

6. Specify the date of payment in the field *Bonus date* for deduction list from Syoyo payroll.

6. Select *Program → Execute* or alternatively *Program → Execute + print* or alternatively *Program → Execute in background.*
Property Accumulation Savings

Definition

Property accumulation savings is one element of the Payroll and SYOYO calculation. Many Japanese companies offer their employees, as a part of fringe benefit plans, tax-advantageous Property Accumulation Savings. They are usually managed by banks, and predetermined amounts are deducted from employees' payroll and transferred to the banks by the employers.

There are three types of Property Accumulation Saving in Japan:

- **Property Accumulation Saving for housing**
  - Its primary purpose is for house purchasing and maintenance in the future.

- **Property Accumulation Saving for pension**
  - Its primary purpose is to use as employee’s pension after resignation.

- **General Property Accumulation Saving**
  - It can be used based on whatever purpose and withdrawal is possible.

You maintain such information in Property Accum. Sav. infotype (0144).

See also:

- Property Accumulation Savings (0144) [Seite 637]
- Running Property Accumulation Savings deduction [Seite 590]
Property Accumulation Savings (0144)

Definition
Infotype Property Accumulation Savings Information (0144), specially designed for Japan, allows you to store details on the employee savings. The types of savings are represented in subtypes as follows:

- Subtype 0001: Common property accumulation savings
- Subtype 0002: Property accumulation savings for housing
- Subtype 0003: Property accumulation savings for pension

Monthly payroll and SHOYO processing refer to this infotype to check the amounts to be deducted.

Stores basically the name of the bank that will hold the savings, as well as the monthly and SHOYO amounts to be deducted.

The field Property accumulation saving type defines the category to which the savings belong. This corresponds to the subtype of this infotype. A different bank can be assigned for each type of savings. However, for any given type of savings, at most only one bank can be specified. The only exception is the Common Property Accumulation Savings, where multiple banks can be specified.

For Common Property Accumulation Savings subtype (0001), field Object ID is displayed. A different Object ID value must be used to distinguish each bank assigned to this type of savings.

Use

Property accumulation saving is controlled by infotype saving plan (0169) after 4.5A. You can convert data from infotype Property accumulation savings information (0144) to saving plan (0169) after 4.5A.

This infotype will be not supported.

Infotype Property accumulation savings information (0144) records should be created or updated in the following situations:

- When the employee submits an application for starting a given type of savings.
- When the employee submits an application for changing the terms of a given type of savings.

Integration
This infotype will not function properly in the absence of an instance of Organizational assignment infotype (0001) with a corresponding validity period.
Running Property Accumulation Savings deduction

Use
After you perform monthly payroll or syoyo, you can run the following reports to output the saving fee deduction list:

- **Property Accumulation Savings Deduction List (Payroll) report (RPCPAPJ0)**
  or
- **Property Accumulation Savings Deduction List (Syoyo) report (RPCPASJ0).**

Procedure
1. Select Info system → Organizational entity, you can either choose:
   - **Property Accumulation Savings Deduction (Payroll)**
     or
   - **Property Accumulation Savings Deduction (Shoyo)**
2. Specify payroll area and payroll period.
3. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
   If you use both Personnel number and Payroll area as the selection criteria, only employees match the values in both fields are selected.
4. If you run **Property Accumulation Savings Deduction (Shoyo) report**, you must specify the pay date of regular SHOYO in Bonus date field.
5. Select Program → Execute or alternatively **Program → Execute + print** or alternatively **Program → Execute in background.**

Result
The property accumulation savings deduction list is executed.
Union Due

Use

Data for Union due is maintained in Infotype 0388 *Union Due Deduction JP* and in view *HR Union Due Calculation Master JP (V_T5J05)*.

Basically, there are three patterns for defining union fees, as follows:

- **Labor agreement defined deduction formulas**
  The formula to calculate the union due is defined by the labor agreement. Normally, the amount to be deducted is determined by applying a given rate to the base amount for calculation and adding a fixed amount to the result, as represented in the following formula:  
  \[
  \text{Union due deduction} = \text{base amount} \times \text{rate} + \text{fixed amount}
  \]

- **Labor agreement defined fixed amount**
  The amount to be deducted is fixed by the labor agreement.

- **Monthly order by union**
  The union itself calculates the amount due for each member and sends it in the form of a list to each relevant company. The companies in turn simply deduct the amounts specified in the list directly, without further calculation. The amount usually varies for each payroll period.

For any given payroll period, only the latest valid record in Infotype 0388 *Union Due Deduction JP* is taken into account.

Features

Special care has to be taken for those employees who have changed their membership unions during a given payroll period, and must have deduction relative to both unions. In such cases, only deduction of the new union due is automatically effected. Deduction relative to the former union must be defined separately in Infotype 0014 *Recurring Payments and Deductions* or in Infotype 0015 *Additional Payments*.

Like life insurance or property accumulation savings deduction, union due deduction is not automatically transferred to the relevant union’s bank account. You need to transfer it manually.

You can use report *Union due statement* (RPCUNIJ0) to display the amount of union due per union.

See also:
- *Maintaining an Employee's Union Due Deduction* [Seite 405]
Maintaining an Employee's Union Due Deduction

Prerequisites

Data for Union due is maintained in Infotype 0388 Union Due Deduction JP and in view HR Union Due Calculation Master JP (V_T5J05).

The deduction of the employee's union due is calculated in the monthly and SHOYO Payrolls based on information entered here.

Procedure

1. Choose Human Resources → Personnel Management → Administration → HR Master Data → Maintain.

2. Enter the selected employee's personnel number.

3. Enter 0388 in the Infotype field.

4. Select the function Create.

5. Specify a validity period for the union due in fields from - to.

6. Enter the union code.

   If the union code does not exist, refer to Customizing → Implementation guide and the part on defining union information.

7. Enter the member category.

   If the member category does not exist, refer to Customizing → Implementation guide and the part on defining membership categories.

8. If necessary, enter the some remarks on the Comment field.

9. If necessary, enter the monthly and SHOYO fixed deduction amounts.

10. Save the entries.

   The monthly and SHOYO fixed amounts must only be entered in the case the union due is directly determined by the union itself (Monthly order by union). In case of deduction formulas of fixed amounts defined by the labor agreement, please refer to Customizing → Implementation guide and the part on defining deduction patterns.
Maintaining an Employee’s Union Due Deduction

**Result**

The Union due for the selected employee is created.
Union Due Statement-Japan (RPCUNIJ0)

Use
You use this program to output union due deduction information for selected employees per union.
You can choose to print the list out or download it.

Prerequisites
- You have maintained relevant master data properly, especially data in Union Due Ded. infotype (0388);
- You have run payroll successfully

Features
- The calculation of membership fees varies according to different union and membership category. In the Implementation Guide (IMG), you define it via Payroll Japan→Union Fees→Define Membership Fee Calculation Patterns [Extern].
- Different wage types need to be set up for union due calculation.

For employees who change their membership unions during a given payroll period, they have union fee deductions relative to both unions. In such case, only deduction of the new union due is automatically effected.

You must define wage types for deduction relative to the former union separately and store them in Recurring Payments and Deductions infotype (0014) or in Additional Payments infotype (0015). In IMG, you can perform this via Payroll Japan→Union Fees→Check Wage Types for Union Due Calculation [Extern].

Furthermore, when you run this report, you must input the special wage types defined.
Company Loans

Definition

This section includes definition of a loan. It specifies the data that is required for a loan and explains how a loan is processed.

See also:

Overview of Loans [Seite 409]

Loan Data [Seite 411]

Interest Calculations [Seite 439]

Maintaining, Checking and Evaluating Loan Data [Seite 443]
Overview of Loans

Definition

Company loans are loans received by the employee from the company. The conditions of such loans are usually more favorable for the employee than those of loans issued by the banks. They are often issued for a particular purpose such as to build a house or to purchase an automobile.

The employee has the advantage of receiving the loan when it is required and then paying it back in regular installments at either a lower rate of interest than offered by the banks or without having to pay any interest whatsoever.

The company can make the employee's entitlement to a loan dependent on specific criteria, such as his or her length of company service. Granting such loans creates an additional bond between the employee and the company.

Use

The loan is created and then released for payment. Repayment is effected within payroll accounting by withholding the appropriate installments.

Repayments continue until the loan has been paid back in full.

Characteristics of company loans Japan are:

- There are usually Syoyo repayment twice a year (maximum 3 times, not twice a month)
- Step repayment, Leeway repayment
Overview of Loans
Overview of Loans

Overview flow

- Loan application
  - Create loan data and repayment plan
    - Loan payment and repayment start
      - Payroll
        - Planned repayment
          - Monthly
            - Deduction in net calculation
              - Check balance
                - Repayment completed
          - Sympo
    - Special repayment application
      - Changing repayment plan (special repayment)
        - Releasing Loan repayment
  - Changing repayment plan (interest rate change)

See also:
Overview of Loans

- Loan Data [Seite 411]
- Loan Classification Data [Seite 412]
- Personnel Data [Seite 416]
- Payment and Repayment of Loans [Seite 433]
Loan Data

Use

Within the system, data used to classify loans is stored separately per employee. A distinction is made between two data groups:

- Loan Classification Data [Seite 412]
- Personnel Data [Seite 416]
- Payment and Repayment of Loans [Seite 433]
Loan Classification Data

Use
The customizing system is used to set up loan types, repayment types and repayment planning. Loan classification data includes a definition of the various loan types. It also consists of repayment types and suggests loan conditions.

See also:

Loan Types [Seite 413]
Repayment Types [Seite 414]
Repayment Planning [Seite 415]
Loan Types

Use

The loan type is used to specify the purpose of loans. The standard SAP system contains the following loan types:

<table>
<thead>
<tr>
<th>Loan type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>0100</td>
<td>Building loan with repayment by installment</td>
</tr>
<tr>
<td>0110</td>
<td>Car loan with repayment by installment</td>
</tr>
<tr>
<td>0120</td>
<td>Personal loan with repayment by installment</td>
</tr>
<tr>
<td>0130</td>
<td>Recurring advance</td>
</tr>
<tr>
<td>0200</td>
<td>Building loan with annuity repayment</td>
</tr>
<tr>
<td>0210</td>
<td>Car loan with annuity repayment</td>
</tr>
<tr>
<td>0220</td>
<td>Personal loan with annuity repayment</td>
</tr>
</tbody>
</table>

Further loan types can be set up for each company by customizing.
Repayment Types

Use
The repayment type is used to divide the loan type into loans with repayment by installment and loans with annuity repayments, such as building loans with repayment by installment and building loans with annuity repayments.

Features
In the case of an Installment loan, the installment amount that the employee pays back is fixed, while the interest amount varies and is paid in addition to the repayment installment.

In the case of an Annuity loan, a constant total amount is determined by adding together the repayment amount and interest amount.

The customizing system enables you to set up company-specific loan types with repayments by installment or annuity repayments.
Repayment Planning

Use

Repayment plan is a part of loan contract. Therefore, repayment plan should be created at the same time when contract record is created. It includes not only monthly repayment but also Syoyo repayment. Usually there are two kinds (installment or annuity) of repayment plan, but there are sometimes special cases such as **STEP** repayment and **LEEWAY** repayment.

And there are various company-specific logic’s in company loans. Customer-exit provides flexibility to cover such special conditions. The customizing system enables you to set up company-specific loan repayment planning function. Additionally Excel is a standard user interface in repayment planning.
Personnel Data

Use
An employee applies to the HR department for a loan related to a particular project. The HR department checks whether specific conditions, such as length of service at the company or the reason for the loan, apply to the employee. Together with the employee, the amount of the loan and the repayment type (installment loan or annuity loan) are determined. Repayment methods and interest conditions are also discussed. The validity period and approval date are also determined.

If the HR department approves the application for a loan, all of the data required for the loan is entered in the system. A payroll run can be performed at a predetermined time to pay all of the loan. Once a specified period of time has elapsed, the employee starts to repay the loan.

See also:

Master Data for Loans [Seite 417]
Loan Information [Seite 418]
Repayment Plan [Seite 419]
Creating Loans [Seite 422]
Creating Repayment Plan [Seite 423]
Displaying Repayment Plan [Seite 425]
Displaying the Balance [Seite 426]
Correcting Incorrect Loan Data [Seite 427]
Changing Loans [Seite 429]
Changing Repayment Plan [Seite 430]
Deleting Loans [Seite 431]
Deleting Repayment Plan [Seite 432]
Master Data for Loans

Use

Master data for company loans is created using Infotype 0045 Company Loans, which includes the following basic data:

- Validity period of the loan (From - To date)
- Loan Types
- Sequential number
- External number

Each loan is assigned to an employee and is unique by virtue of the employee's personnel number, the loan type, and the sequential number.

It must always be possible to distinguish between different loans assigned to the same employee by their combinations of loan type and sequential number. For this reason, a new loan which has the same loan type as another loan already in existence must not use a sequential number that has already been assigned, not even if the loans do not coincide or if one of the loans has been delimited.
Loan Information

Use

The loan information to determine conditions regarding repaying and calculating interest for company loans.

The conditions of loans are as follows:

- Loan payment date
- Repayment start date
- Repayment start Syoyo
- Initial rate type
- Current rate type
- Interest restriction

The loan payment data, repayment start date, repayment start SHOYO constitute loan-specific date. The initial interest type, current rate type and interest restriction constitute data related to interest of loan.

The approvals of loans are as follows:

- Date
- Loan amount
- Monthly loan amount
- SHOYO Loan amount

The data means the date of approval. The other three fields are the approved amounts for company loan.

Other information of loans are as follows:

- Bank key
- Common insurance No.
- Damage insurance No.
- Taxed (interest support)

The first field indicates the original lender. The second two fields indicate the relationship with Infotype 0143. The last field is indicator whether interest support treatment is taxed or not in payroll.
Repayment Plan

Use

The repayment plan provides information about following data in repayment process in two kinds of ways.

R/3 Interface (display mode)

<table>
<thead>
<tr>
<th>Year</th>
<th>Month</th>
<th>Rate</th>
<th>Syoyo</th>
<th>Deduction</th>
<th>Interest</th>
<th>Principal</th>
<th>Balance</th>
<th>Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>1997</td>
<td>11</td>
<td>3</td>
<td>20,356</td>
<td>10,356</td>
<td>10,000</td>
<td>5,990,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1997</td>
<td>12</td>
<td>3</td>
<td>75,287</td>
<td>15,287</td>
<td>60,000</td>
<td>5,930,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1997</td>
<td>12</td>
<td>3</td>
<td>17,475</td>
<td>7,475</td>
<td>10,000</td>
<td>5,920,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>1</td>
<td>3</td>
<td>17,450</td>
<td>7,450</td>
<td>10,000</td>
<td>5,910,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>2</td>
<td>3</td>
<td>17,425</td>
<td>7,425</td>
<td>10,000</td>
<td>5,900,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>3</td>
<td>3</td>
<td>17,400</td>
<td>7,400</td>
<td>10,000</td>
<td>5,890,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>4</td>
<td>3</td>
<td>17,375</td>
<td>7,375</td>
<td>10,000</td>
<td>5,880,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>5</td>
<td>3</td>
<td>17,350</td>
<td>7,350</td>
<td>10,000</td>
<td>5,870,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>6</td>
<td>3</td>
<td>104,100</td>
<td>44,100</td>
<td>60,000</td>
<td>5,810,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>6</td>
<td>3</td>
<td>17,325</td>
<td>7,325</td>
<td>10,000</td>
<td>5,800,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>7</td>
<td>3</td>
<td>17,300</td>
<td>7,300</td>
<td>10,000</td>
<td>5,790,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>8</td>
<td>3</td>
<td>17,275</td>
<td>7,275</td>
<td>10,000</td>
<td>5,780,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>9</td>
<td>3</td>
<td>17,250</td>
<td>7,250</td>
<td>10,000</td>
<td>5,770,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>10</td>
<td>3</td>
<td>17,225</td>
<td>7,225</td>
<td>10,000</td>
<td>5,760,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>11</td>
<td>3</td>
<td>17,200</td>
<td>7,200</td>
<td>10,000</td>
<td>5,750,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>12</td>
<td>3</td>
<td>103,200</td>
<td>43,200</td>
<td>60,000</td>
<td>5,690,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1998</td>
<td>12</td>
<td>3</td>
<td>17,175</td>
<td>7,175</td>
<td>10,000</td>
<td>5,680,000</td>
<td>0</td>
<td></td>
</tr>
<tr>
<td>1999</td>
<td>1</td>
<td>3</td>
<td>17,150</td>
<td>7,150</td>
<td>10,000</td>
<td>5,670,000</td>
<td>0</td>
<td></td>
</tr>
</tbody>
</table>

Basic data

- Loan payment data: 15/10/1997
- Repayment start: 25/11/1997
- Repayment start Syoyo: 15/12/1997
- Loan amount: 6000000yen
- Monthly loan amount: 3000000yen
- Syoyo loan amount: 3000000yen
- Interest rate: 3%
- Monthly repayment times: 300 times
- Syoyo repayment times: 50 times
Repayment Plan

- First Syoyo repayment month: June
- Second Syoyo repayment month: December

Fields in repayment plan:

- Year
- Month
- Rate
- Syoyo
- Deduction
- Interest
- Principal
- Balance
- Support

The first two fields indicate the corresponding repayment period. The rate means interest rate on current month. The Syoyo is the indicator for Syoyo repayment. Deduction is the amount which should be deducted from employees salary. And interest and principal is included in the deduction. Balance is a planned balance in this plan. Support is an interest support from company in loans with a third institution.

Excel interface (logical one)

<table>
<thead>
<tr>
<th>Year</th>
<th>Mo</th>
<th>Rate</th>
<th>Deduction</th>
<th>Interest</th>
<th>Principal</th>
<th>Balance</th>
<th>Support</th>
<th>Year</th>
<th>Mo</th>
<th>Rate</th>
<th>Deduction</th>
<th>Interest</th>
<th>Principal</th>
<th>Balance</th>
<th>Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>1997</td>
<td>1</td>
<td>3</td>
<td>20356</td>
<td>10356</td>
<td>10000</td>
<td>2930000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17475</td>
<td>7475</td>
<td>10000</td>
<td>2980000</td>
<td>0</td>
<td>75287</td>
</tr>
<tr>
<td>1997</td>
<td>2</td>
<td>3</td>
<td>17450</td>
<td>7450</td>
<td>10000</td>
<td>2970000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17425</td>
<td>7425</td>
<td>10000</td>
<td>2960000</td>
<td>0</td>
<td>2940000</td>
</tr>
<tr>
<td>1998</td>
<td>1</td>
<td>3</td>
<td>17375</td>
<td>7375</td>
<td>10000</td>
<td>2940000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17350</td>
<td>7350</td>
<td>10000</td>
<td>2930000</td>
<td>0</td>
<td>2940000</td>
</tr>
<tr>
<td>1998</td>
<td>2</td>
<td>3</td>
<td>17325</td>
<td>7325</td>
<td>10000</td>
<td>2920000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17300</td>
<td>7300</td>
<td>10000</td>
<td>2910000</td>
<td>0</td>
<td>104100</td>
</tr>
<tr>
<td>1998</td>
<td>3</td>
<td>3</td>
<td>17275</td>
<td>7275</td>
<td>10000</td>
<td>2900000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17250</td>
<td>7250</td>
<td>10000</td>
<td>2890000</td>
<td>0</td>
<td>2880000</td>
</tr>
<tr>
<td>1998</td>
<td>4</td>
<td>3</td>
<td>17225</td>
<td>7225</td>
<td>10000</td>
<td>2880000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17200</td>
<td>7200</td>
<td>10000</td>
<td>2870000</td>
<td>0</td>
<td>2880000</td>
</tr>
<tr>
<td>1998</td>
<td>5</td>
<td>3</td>
<td>17175</td>
<td>7175</td>
<td>10000</td>
<td>2860000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17150</td>
<td>7150</td>
<td>10000</td>
<td>2850000</td>
<td>0</td>
<td>103200</td>
</tr>
<tr>
<td>1998</td>
<td>6</td>
<td>3</td>
<td>17125</td>
<td>7125</td>
<td>10000</td>
<td>2840000</td>
<td>0</td>
<td>0</td>
<td>3</td>
<td>17100</td>
<td>7100</td>
<td>10000</td>
<td>2830000</td>
<td>0</td>
<td>2820000</td>
</tr>
</tbody>
</table>

Basic data: the same as Display mode
In the EDIT mode, Excel is used as a user interface to enable you to maintain repayment plan directly. The calculation logic in Excel sheet helps you in repayment planning. Additionally repayment plan is divided into Monthly part and Syoyo part.
Creating Loans

Prerequisites
You have received the information that to create a loan for an employee. You are not allowed to create data for periods that have been calculated.

Procedure
1. Choose Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Enter 0045 in the field, Infotype and select the required loan type in the field, Subtype.

The loan type must be specified on the menu screen as a subtype when a new record is created. When data is entered in Company Loans infotype (0045), entries can no longer be made in this field. If you have specified an incorrect loan type, cancel the function to create a loan and then recreate the loan using the correct loan type.

4. Select the function Create.
5. In the fields From - To, enter a validity period for the loan. The end date must be later than the expected repayment end date.
6. In the field, Sequential number, enter a number for the loan. Use 01 for the first loan type, 02 for the second and so on.

An employee's first building loan is assigned sequential number 01, the first car loan is also assigned sequential number 01. The second building loan is assigned sequential number 02.

7. The field External number enables you to enter a number for reporting functions that are not part of the payroll system, such as in financial accounting.
8. Enter proper data in Conditions fields. Date fields are used in repayment planning.
9. Enter proper data in Approval fields except field Approval date. Amount information is used in repayment planning.
10. Enter proper data in Other information fields. The field, Taxed indicates if interest support is taxed or not in payroll calculation.
11. Before saving your entries, you have to create a repayment plan, by selecting ‘Repayment plan’ (see Creating repayment plan).
12. If this loan is approved, enter date in field, Approval date.
13. Save your entries.

Result
A loan and corresponding repayment plan are created for the employee and can be released for payment.
Creating Repayment Plan

Processes to create repayment plan start, after selecting *Repayment plan* from the *Company Loans* infotype (0045).

Follow the steps below to create a repayment plan:

1. Enter *Interest rate, times of monthly repayment*. If necessary, enter times of Shoyo repayment and Shoyo repayment months.
2. If you use Excel as a user interface, specify the name of local file and the position of Excel program.
3. Execute.
4. Select *Approval* or *Edit* in Excel after checking displayed repayment plan.
5. If you chose *Edit* in Excel interface, current plan is downloaded and Excel starts automatically. Save the edited plan with the same name as in the selection screen. After closing Excel, the local file is uploaded automatically. Select *Approval* or *Edit* in Excel after checking displayed repayment plan, and after uploading and displaying it.
6. If it’s approved, it’s saved in the system.

*After creating repayment plan, please save it without maintaining Infotype screen except Approval date. Do not use variant in the selection screen.*
Creating Repayment Plan
Screen flow of creating repayment plan

1. Infotype0045 Company Loan
   - Button 'Repayment plan'

2. Selection screen of repayment plan
   - Execute report

3. Basic repayment plan (display mode)
   - Edit

4. Excel sheet (edit mode)
   - Save

5. Editted repayment plan (display mode)
   - Approval

6. Result screen (success or nut)
   - Approval

7. Selection screen of repayment plan
   - Back

8. Don't forget to save

428 April 2001
Displaying Repayment Plan

Prerequisites
A repayment plan of a loan has been already created.

Procedure
1. Select Human resources → Personnel management → Administration → Display master data.
2. Enter the employee’s personnel number.
3. Enter 0045 in the field Infotype and the loan type in the field Subtype.
4. Activate the function Display.
5. If data has been created for more than one loan, use the scroll function to select the loan you want to display.
6. Use the function Repayment plan.

Result
A detailed list is displayed containing the conditions that apply to the loan you selected.
Displaying the Balance

Procedure

1. Choose Human resources → Personnel management → Administration → Display master data.
2. Enter the employee's personnel number.
3. Enter 0045 in the field Infotype and the loan type in the field Subtype.
4. Activate the function Display.
5. If data has been created for more than one loan, use the scroll function to select the loan you want to display.
6. Use the function Balance.

Result

A dialogue box is displayed containing the status of the loan and the date of the last payroll run on which the status was valid. Payments and special repayments effected after the last payroll run is ignored.
Correcting Incorrect Loan Data

Prerequisites

You have created a loan but discovered that you have entered incorrect data. This means that you must correct the appropriate loan values. Such corrections may be required for the fields which are necessary in creating new loan data.

Please note that such corrections should not be a trigger retroactive accounting. That means, data in the past should not be corrected. Only the future part can be corrected and there are two ways in amending incorrect loan data.

To Correct Data Related to Payroll Calculation

For example; correcting repayment plan, Valid date, Loan payment date, Repayment start, Loan amount and Taxed and so on.

1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Enter 0045 in the field Infotype and the loan that must be changed in the field Subtype.
4. Activate the function Copy.
5. If data has been created for more than one loan, use the scroll function to select the loan you want to copy.
6. Correcting data on Infotype screen and change valid date.
7. Create repayment plan via Repayment plan (see Changing repayment plan).
8. Save your entries.

To Correct the Date only, not Related to Payroll Calculation

For example; for cases not included in the above.

1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Enter 0045 in the field Infotype and select the required loan type in the field Subtype.
4. Activate the function Change.
5. If data has been created for more than one loan, use the scroll function to select the loan you want to copy.
6. Correcting data on Infotype screen. But don’t change Valid date and Sequential number.
7. Please save your entries.
Correcting Incorrect Loan Data

**Result**

Incorrect loan data is corrected for the employee selected.
Changing Loans

Prerequisites
You need to make changes. This means that a new data record must be created for Company Loans infotype (0045). But Sequential number should be the same.

By creating a new record with changed loan values, the old record is delimited.

If more than one data record exists for a loan in a payroll period, the record that is valid at the beginning of the period is evaluated within payroll accounting. Please do not change Loan payment date, Repayment date, Loan amount and calculated part in repayment plan.

Procedure
1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee’s personnel number.
3. Enter 0045 in the field Infotype and the loan type that must be changed in the field Subtype.
4. Activate the function Copy.
5. If data has been created for more than one loan, use the scroll function to select the loan you want to copy.
6. Correcting data on Infotype screen and change valid date.
7. Create repayment plan via Repayment plan (see Changing repayment plan).
8. Save your entries.

Result
A time-dependent change is made to the loan. A new data record is created and the old data record is delimited.
Changing Repayment Plan

Processes for changing repayment plan start by selecting ‘Repayment plan’ in Company Loans infotype (0045). Do not change the part that has been calculated.

Follow the procedures below:

1. If you use Excel as a user interface, specify the name of local file and the position of Excel program.
2. Execute.
3. Select Approval or Edit in Excel after checking displayed repayment plan.
4. If you chose Edit in Excel interface, current plan is downloaded and Excel starts automatically. Save the edited plan under the same name as in the selection screen. After closing Excel, the local file is uploaded automatically. Select Approval or Edit in Excel after checking displayed repayment plan after uploading and displaying it.
5. If it's approved, it's saved in the system.

After creating repayment plan, save it without maintaining the infotype screen. Screen flow is the same as creating repayment plan. Please do not use variant in the selection screen.
Deleting Loans

Prerequisites

Check the reasons for deleting a loan that has been created but not released for payment or a loan that has been created but not paid.

The following reasons are possible:

- An incorrect personnel number has been entered
- The employee has rejected the loan
- The company has not approved the loan

Check whether there is a valid reason for deleting a loan payment and first use the procedure Deleting loan payments.

Procedure

1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Enter 0045 in the field Infotype and the loan type of the loan that must be deleted in the field Subtype.
4. Activate the function Delete.
5. Check that the information that is displayed concerns the loan to be deleted.
6. Activate the function Delete again.

Result

A loan is deleted for an employee.
Deleting Repayment Plan

Procedure

1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee’s personnel number.
3. Enter 0045 in the field Infotype and the loan type that must be changed in the field Subtype.
4. Activate the function Change.
5. If data has been created for more than one loan, use the scroll function to select the loan whose repayment plan you want to delete.
6. Delete repayment plan via Delete Repayment plan.
7. Save your entries.

⚠️

This operation is not a normal part of procedure. This procedure is performed under a special condition.

Improving database performance by eliminating unnecessary records.

Result

Deletion of repayment plan.
Payment and Repayment of Loans

Use

Approving a loan does not lead automatically to its payment. Instead, loan payments must be explicitly released via Infotype 0078 Loan Payments. More than one payment can be carried out at different times for a single loan, such as for a building loan where a partial amount is paid at the beginning of each new stage of construction. Infotype 0078 Loan Payments can only be used to pay loans which have already been created via Infotype 0045 Company Loans.

It is also possible to effect a repayment of an entire loan or part of a loan. Infotype 0078 Loan Payments also enables you to carry out special and complete repayments.

Features

The payment type is retrieved via the subtype. The payment types in the standard delivery system are fixed and cannot be changed using the customizing system. The standard delivery system includes the following payment types:

<table>
<thead>
<tr>
<th>Payment types</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
</tr>
<tr>
<td>0100</td>
</tr>
<tr>
<td>0150</td>
</tr>
<tr>
<td>0200</td>
</tr>
<tr>
<td>0250</td>
</tr>
<tr>
<td>0300</td>
</tr>
</tbody>
</table>

External repayment and external payment mean that the amount is not withheld from, or paid together with, net pay. Instead, the repayment or payment is effected separately, such as by bank transfer, check or in cash.

Infotype 0045 Company Loans displays the total loan amount once the loan payment data has been entered.

The external number is taken from the values entered for Infotype 0045 Company Loans.

The payroll program uses the date of the payment to determine the payroll period in which the payment becomes effective.

The following information can be entered in Infotype 0078 Loan Payments:

- Payment type
- Loan assignment
  - Loan type
Deleting Repayment Plan

- Sequential number
- External number

- Payment data
  - Date of payment
  - Amount

See also:

- Releasing Loan Payment [Seite 435]
- Changing Loan Payment [Seite 436]
- Deleting Loan Payment [Seite 437]
- Special Repayment [Seite 438]
Releasing Loan Payment

Prerequisites

If the prerequisites for a loan payment have been met, you can release the loan for payment. If the loan is paid in several partial amounts, several loan payments are required.

Procedure

1. Choose Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Select Infotype 0078 Loan Payments and specify the appropriate payment type, loan payment (external) or loan payment (payroll), in the field Subtype.
4. Select the function Create.
5. Specify the loan that must be processed in the field Loan type and the number pertaining to the loan in the field Sequential number. You must also enter the Date of payment and Amount of payment.
6. Save your entries.

Result

The loan is released for payment.
Changing Loan Payment

Prerequisites
You have released a loan for payment but changes must be made to the loan payment data. Such changes are necessary for the following activities:

- The amount of net pay must be corrected.
- The date of the payment has changed.

Procedure

1. Select Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Select Loan Payments infotype (0078) and specify the appropriate payment type in the field Subtype.
4. Activate the function Change.
5. If more than one data record has been created for the loan payment, use the scroll function to select the data record you want to change.
6. Make the necessary corrections.
7. Save your entries.

Result
The loan payment is changed.
Deleting Loan Payment

Prerequisites

Check the reasons for deleting a loan that has been created and released for payment. The following reasons are possible:

- The total payment amount has been entered twice.
- An incorrect personnel number has been entered.

Loans that have been paid back in full and for which processing is complete within the system must not be deleted.

Procedure

1. Choose Human resources → Personnel management → Administration → Maintain master data.
2. Enter the employee's personnel number.
3. Select Loan Payments infotype (0078) and specify the payment type of the loan payment to be deleted in the field Subtype.
4. Activate the function Delete.
5. Check that the information that is displayed concerns the loan payment to be deleted.
6. Activate the function Delete again.

Once a data record pertaining to Loan Payments infotype (0078) has been successfully deleted, you must check whether the data record pertaining to Company Loans infotype (0045) must be deleted. Use the procedure Deleting a loan.

Result

The loan payment is deleted for the employee.
Special Repayment

Prerequisites

An employee wants to make an unscheduled loan repayment. This is possible via an external special repayment. An external special repayment can be carried out by check, cash payment, etc. Pay premiums can be used to effect a special repayment via payroll accounting. Additionally, if repayment process continued, it’s necessary adjust the repayment plan.

There are two ways to changing repayment plan in special repayment. One is so-called *Period-shortened*. Because repayment plan is changed as if repayment periods are skipped. The other is so-called *Condition changed*. Because there is no change of repayment period but only change of balance.

Procedure

1. Choose *Human resources → Personnel management → Administration → Maintain master data.*
2. Enter the employee’s personnel number.
3. Select Infotype 0078 *Loan Payments* and specify the appropriate payment type in the field *Subtype*.
4. Activate the function *Create*.
5. Specify the loan that must be processed in the field *Loan type* and the number pertaining to the loan in the field *Sequential number*. You must also enter the *Date of payment* and *Amount of repayment*.
6. Save your entries.

Don’t forget to maintain infotype 0045 and repayment plan.

Result

A special repayment or complete repayment is released.
Interest Calculations

Use
In Company Loans Japan, interest calculation is done with repayment planning. It’s possible to customise the logic for repayment plan in customer-exit. It’s also possible to maintain directly in Excel sheet.

See also:

Logic of Interest Calculation [Seite 440]
Interest Support [Seite 441]
Logic of Interest Calculation

The following is the supposed logic in template of customer - exit.

1. Monthly repayment part
   First repayment
   Interest = balance * interest rate * days between loan payment and first repayment / 365
   From next time
   Interest = balance * interest rate / 12

2. Syoyo repayment part
   First repayment
   Interest = balance * interest rate * days between loan payment and first repayment / 365
   From next time
   Interest = balance * interest rate * months from between last repayment / 12
Interest Support

Use

There are various ways for interest support. And it’s depend on each company. Therefore, there is no template for it. But there are two ways in the system. One is customising the customer-exit. The other is editing directly on Excel sheet.

Under certain circumstances, interest support from company should be taxed. Please refer to the appropriate employment tax guide-lines for the statutory bases of such interest support. In case of taxed interest support, field Taxed on screen Infotype 0045 indicates the status.

Repayment plan with interest support (Edit mode)

<table>
<thead>
<tr>
<th></th>
<th>Monthly part</th>
<th></th>
<th>Syoyo part</th>
</tr>
</thead>
<tbody>
<tr>
<td>Year</td>
<td>Mode</td>
<td>Rate</td>
<td>Deduction</td>
</tr>
<tr>
<td>1997</td>
<td>11</td>
<td>3</td>
<td>20356</td>
</tr>
<tr>
<td>1997</td>
<td>12</td>
<td>3</td>
<td>17475</td>
</tr>
<tr>
<td>1998</td>
<td>1</td>
<td>3</td>
<td>17450</td>
</tr>
<tr>
<td>1998</td>
<td>2</td>
<td>3</td>
<td>17425</td>
</tr>
<tr>
<td>1998</td>
<td>3</td>
<td>3</td>
<td>17400</td>
</tr>
<tr>
<td>1998</td>
<td>4</td>
<td>3</td>
<td>17375</td>
</tr>
<tr>
<td>1998</td>
<td>5</td>
<td>3</td>
<td>17350</td>
</tr>
<tr>
<td>1998</td>
<td>6</td>
<td>3</td>
<td>17325</td>
</tr>
<tr>
<td>1998</td>
<td>7</td>
<td>3</td>
<td>17300</td>
</tr>
<tr>
<td>1998</td>
<td>8</td>
<td>3</td>
<td>17275</td>
</tr>
<tr>
<td>1998</td>
<td>9</td>
<td>3</td>
<td>17250</td>
</tr>
<tr>
<td>1998</td>
<td>10</td>
<td>3</td>
<td>17225</td>
</tr>
<tr>
<td>1998</td>
<td>11</td>
<td>3</td>
<td>17200</td>
</tr>
<tr>
<td>1998</td>
<td>12</td>
<td>3</td>
<td>17175</td>
</tr>
<tr>
<td>1999</td>
<td>1</td>
<td>3</td>
<td>17150</td>
</tr>
</tbody>
</table>

Basic data

- Loan payment data: 15/10/1997
- Repayment start: 25/11/1997
- Repayment start Syoyo: 15/12/1997
- Loan amount: 6000000 yen
- Monthly loan amount: 3000000 yen
- Syoyo loan amount: 3000000 yen
- Interest rate: 3%(=5%-2%)
- Monthly repayment times: 300 times
- Syoyo repayment times: 50 times
Interest Support

- First Syoyo repayment month: June
- Second Syoyo repayment month: December

Interest support data

- Bank interest rate: 5%
- Interest support rate: 2%
Maintaining, Checking and Evaluating Loan Data

Use

Loan management activities consist of calculating and paying the loan amount as well as checking the repayment installments and outstanding debts.

Loan management is carried out within payroll accounting and is supported by reporting functions.

**Wage type for each loan record:**
- /LBD  Taxed interest rate adv.
- /LEE  Special repayment - external
- /LEP  Special repayment - payroll
- /LID  Interest due
- /LIS  Interest support
- /LOE  Loan payment - external
- /LOP  Loan payment - payroll
- /LRP  Regular repayment
- /LTE  Transfer Loan balance
  (for old loans; that is, loans issued to employees before the implementation of the SAP system)

**Wage type for payroll:**
- /543  Amount of loan net deduction in monthly payroll
- /S21  Amount of loan net deduction in SHOYO payroll
Deductions

Purpose
This component provides information about the control of recurring payments and deductions.

See also:
Recurring Payments and Deductions (Infotype 0014) [Seite 445]
Recurring Payments and Deductions (Infotype 0014)

Definition

Recurring payments and deductions constitute additional wage elements, which are not usually effected or withheld in every payroll period. Unlike additional payments, however, they occur at a particular frequency. The system allows you to specify the frequency at which these payments or deductions take place.

Use

Data for recurring payments and deductions is maintained in Infotype 0014 Recurring payments and deductions. You maintain this data using the hiring event when you create new personnel numbers and change them using direct infotype maintenance.

Unlike basic pay, recurring payments and deductions can have a different account assignment. For example, you can define a cost center instead of the master cost center to deal with costs that arise as a result of these payments and deductions.

Examples of recurring payments are as follows:

- Commuting allowances
- Rent allowances
- Holiday pay
- Christmas bonuses

Examples of recurring deductions include tax paid on benefits, such as a company car, provided by the employer.

See also:

Processing Recurring Payments and Deductions [Seite 210]
Maintaining an Employee's Deduction Information [Seite 446]
Maintaining an Employee's Deduction Information

Prerequisites

Employee's deduction data is controlled with *Recurring Payments and Deductions* infotype (0014). Deductions are carried out from the salary and SHOYO calculation according to the contents defined by the wagetype.

Procedure

10. Choose Human Resources → Personnel management → Administration → HR Master Data → Maintain.

11. Enter the employee's personnel number.

12. In the infotype field, enter 0014.

13. Choose Create.

14. In the *Begin date* and *End date* - fields, enter the begin and end dates of the validity term for the employee deduction.

15. In the *wagetype* field, enter the wagetype to be deducted from employee's salary. (You can display the list of possible wagetypes by choosing F4.)

16. If necessary, enter the amount of the wagetype, the number and unit in the corresponding fields.

   ![Image]

   The entries in the *number/unit* and *amount* fields exist in the selected wagetype.

   You can evaluate some wagetypes indirectly without defining the *amount* of money or the *number/unit*.

   You must/can enter the amount of money and the numerical value- /unit for other wagetypes.

   Possible entries are defined by all user wagetypes according to view *wagetype characteristics*. When the entries of the user are checked and an entry is incorrect, the system displays an error message.

17. If necessary, in the following fields, enter all first periods and generation periods for deductions in the fields *First payment period*, *Interval in periods*, *First payment date* and *Interval*. Please press F1 to display possible entries.

   ![Image]

   When you enter data in the *First payment period* and the *interval* fields, you cannot enter data in the *first payment date* and *interval/unit* fields. Similarly, when you enter data in the *first payment date* and *interval/unit* fields, you cannot enter data in the *First payment period* and the *interval* fields.

18. Save your entries.

Result

The deduction information for the employee is created.
SYUKKO Administration

Definition
The following two aspects for administrating SYUKKO employees are important:

- Administrating a SYUKKO employee’s master data, especially organizational assignment information
- Performing payroll accounting for SYUKKO employees

From the administrative point of view, a SYUKKO employee can be categorized into the following two types.

- SYUKKO OUT: an employee who is sent TO work at another company
- SYUKKO IN: an employee who is sent FROM another company

Administrative functions of both the temporary transfer for SYUKKO-IN (accepting an employee from another company) and SYUKKO-OUT (loaning an employee to another company) are supported by R/3 HR.

See also:

Administrating Master Data for SYUKKO Employee [Seite 449]
Performing Payroll Accounting for SYUKKO Employee [Seite 454]
Administrating Master Data for SYUKKO Employee

Use
Administrating master data for SYUKKO employee is basically not different from that of regular employee except for following two area.

- Organizational Assignment
- Payroll Status

Prerequisites
Other infotypes that have to be maintained, depend if SYUKKO type is SYUKKO IN or SYUKKO OUT, and also which sending or receiving company perform payroll accounting. If accepting company is to perform payroll accounting, all infotypes which are relative to payroll process, such as social insurance and deduction infotypes, must be maintained too.

See also:

SYUKKO Employee’s Organizational Assignment [Seite 450]
SYUKKO Employee’s Payroll Status [Seite 452]
SYUKKO Employee’s Organizational Assignment

Use

For the case of SYUKKO, it can be said that an employee who is assigned for temporary transfer is not only an employee of domicile company but also an employee of company he or she is assigned to work for. (Just like he or she has “Double nationality”.)

To administrate clerical work procedures between sending and accepting companies, not only information for distinguish temporally transferred employee but also information of organizational assignment at accepting company for SYUKKO-OUT and organizational assignment at sending company for SYUKKO-IN is necessary. This additional organizational assignment information is called external organizational information.

Administration of external organizational assignment information

For both SYUKKO OUT and SYUKKO IN, an employee’s external organizational information can be administrated in infotype 0395 External Organizational Assignment.

- For SYUKKO-OUT (employee going out)
  Information of accepting company such as company name, branch office name, address and so on are defined with personnel area and personnel subarea which intern stored in the Infotype 0395 External Organizational Assignment. An employee’s organizational assignment and title/position at accepting company are stored as text data in the Infotype 0395 External Organizational Assignment. And an employee’s organizational assignment and title/position at sending company are stored in the Infotype 0001.

- For SYUKKO-IN (employee coming in)
  Information of sending company such as company name, branch office name, address and so on are defined with personnel area and personnel subarea which intern stored in the Infotype 0395 External Organizational Assignment. An employee’s organizational assignment and title/position at sending company are stored as text data in the Infotype 0395 External Organizational Assignment. And an employee’s organizational assignment and title/position at accepting company are stored in the Infotype 0001.

Administration of returning position (organization) or reporting section (organization)

For the case of SYUKKO-OUT, returning position when an employee comes back from assignment or reporting section of sending company during transfer assignment sometimes necessary to be maintained besides employee’s current position at accepting company. In such case, organizational assignment information in Infotype 001 can be used to store such organizational information.

A person in charge and/or a person responsible of managing SYUKKO employee at sending/accepting company

For the case of SYUKKO-OUT, it may be necessary to keep information about a person who is also temporally transferred from sending company or a person who belongs to organization of accepting company that will supervise temporarily transferred employees. For such case, “Administrator” section of Infotype 0395 External Organizational Assignment can be used to store such information.
For more detailed information about Infotype 0395 *External Organizational Assignment*, please see Master Data section of Personnel Administration in this online help.
SYUKKO Employee’s Payroll Status

Use

This section explains patterns of accounting for SYUKKO employee and how they are realized in the R/3 HR.

General Rule of performing payroll for SYUKKO employee

In the case an employee is transferred to other company and engaged in the business process of accepting company, basically this accepting company is liable for (should bare) the payroll to this employee. Therefore, the accepting company should make payment directory to the employee or accepting company make payment to sending company and then sending company make payment to the employee.

However, the amount of payment made by accepting company to sending company and the actual amount of payment to employee made by sending company may not be the same amount. Such case may occur if there is difference between salary level of sending company and accepting company. And either sending or accepting company bears the such difference part.

So, depending on the agreement between sending and accepting company, following pattern of handling payroll accounting for both temporary transfer SYUKKO IN and temporary transfer SYUKKO OUT is possible.

- payroll accounting for transferred employee is done at sending company
- payroll accounting for transferred employee is done at accepting company
- payroll accounting for transferred employee is partly done at both sending and accepting company

Supported pattern of payroll accounting for SYUKKO employee in R/3 HR

In the standard R/3 HR Japan module, following two patterns are supported.

- payroll accounting for transferred employee is done at sending company
- payroll accounting for transferred employee is done at accepting company

In the case of performing payroll at both sending and accepting company, one of the payroll becomes withholding by "Secondary payroll", and income tax has to be calculated as "Otsu" type. (Income tax for "Primary payroll" is calculated as "Kou" type.) Currently, this “Otsu” type income tax calculation is NOT supported.

Controlling pattern of payroll accounting with payroll status for SYUKKO employee

Controlling how SYUKKO employee’s payroll accounting should be done is rather simple. This can be done by setting "Pers.no.locked" indicator in the infotype 0003 Payroll Status of SYUKKO employee.
SYUKKO Employee’s Payroll Status

At sending company side:

- If SYUKKO OUT employee’s payroll is to be performed at accepting company, this employee’s “Pers.no.locked” indicator in the Infotype 0003 Payroll Status should be set (exclude from payroll accounting process).

- If SYUKKO OUT employee’s payroll is to be performed at sending company, this employee’s “Pers.no.locked” indicator in the Infotype 0003 Payroll Status should NOT be set (same as other employees).

At accepting company side:

- If SYUKKO IN employee’s payroll is to be performed at accepting company, this employee’s master data related payroll accounting must be administrated at accepting company’s R/3 HR system. And this employee’s “Pers.no.locked” indicator in the Infotype 0003 Payroll Status should be set as the same as those of regular employees.

- If SYUKKO IN employee’s payroll is to be performed at sending company, this employee’s master data related payroll accounting may not be administrated at accepting company’s R/3 HR system. In case SYUKKO IN employee’s master data related payroll accounting must be administrated at accepting company’s R/3 HR system, this employee’s “Pers.no.locked” indicator in the Infotype 0003 Payroll Status should be set (exclude from payroll accounting process).
Performing Payroll Accounting for SYUKKO Employee

Use
Performing payroll accounting for SYUKKO employee is basically not different from that of regular employee except for following area.

- Labor Insurance

What other payroll accounting process have to be performed is depended on whether SYUKKO type is SYUKKO IN or SYUKKO OUT, and also which of sending or receiving company perform payroll accounting. If accepting company is going to perform payroll accounting, all infotypes which are relative to payroll process, such as social insurance and deduction infotypes, must have been maintained and all payroll calculation processes should be performed as a regular employee.

See also:

SYUKKO Employee's Labor Insurance [Seite 455]
SYUKKO Employee’s Labor Insurance

Use

Labor insurance is related to main contract whereas workmen’s accident compensation insurance is related to labor relations (location). In the case payroll accounting for transferred employee is to be performed at sending company, labor insurance fee should be deducted from employee’s payroll but workmen’s accident compensation insurance should not be deducted. (On the other hand, accepting company has to take care of workmen’s accident compensation insurance.)

However, how to deal with deducting labor insurance fee from employee’s payroll may depend on agreement between sending and receiving company. The standard R/3 HR Japan module does not specify how labor insurance fee should be deducted but this process can be customized.
Non-Resident Payroll Administration

Purpose

The payroll accounting for non-resident employees varies greatly depending on the employee’s residence status. This is because of the method of collection and consequently the handling of income tax that is different from those of resident employee. Thus, for non-resident employees it is necessary to perform different gross and net calculation from those used for resident employee.

This component supports commonly practiced payroll accounting for non-resident employees. Processing payroll accounting for non-resident employee is not a separate payroll run from processing of resident employee, it is rather extension of gross and net calculation. Thus, non-resident employee’s master data and customizing settings must be maintained properly so that payroll accounting functions can process both resident and non-resident employees.

Non-Resident payroll administration component supports the following:

- Overseas Non-resident Employees (regular employees) with Normal and Assumed Taxation
- Overseas Non-resident Officers (executives or board members) with Normal and Assumed Taxation
- Non-resident Foreign Employee in Japan with Normal taxation.

Important concepts and terms for Non-Resident Payroll Administration

Overseas employee

Employee who is sent to work abroad at branches, factories or foreign corporations located outside Japan. Overseas employees are not necessarily non-resident employees. It depends on employee’s resident status.

Resident status

From the taxation point of view, there are two types of residence status:

- Domestic resident:
  - are taxpayers who reside or have resided for one year or more in Japan. This includes overseas employees whose overseas planned assignment is less than one year and also employees who come from outside of Japan and plan to stay (reside) for more than one year.

- Non-resident:
  - includes all other types of taxpayers.

Taxation Type

According to Japanese tax law and common overseas payment method used in Japanese companies, employees are categorized into the following taxation types:

- KOHHYOU TEKIYO
  - Normal employee
- OTSUHYOU TEKIYO
  - Employee who works in more than one company
- Overseas (Normal)
  - Overseas non-resident employee with Normal Taxation
- Overseas (Assumed)
  - Overseas non-resident employee with Assumed Taxation
Non-Resident Payroll Administration

- Foreigner (in Japan)
  - Non-resident foreign employee in Japan

Overseas salary
Salaries paid to overseas employees. Usually, wage elements are specially designed to take into account the living standard, hardship, tax due, extra living cost, and exchange rate at assigned country.

Overseas basic salary
The portion of the overseas salary which corresponds to the domestic basic salary.

Overseas allowance
The portion of the overseas salary which corresponds to the domestic allowance.

Domestic source income
The portion of the salary that compensates works performed domestically, that is, inside Japan. (Income tax law, 161 HAI) Salary paid to regular resident employee is only domestic source income payment, whereas salary paid to non-resident employee may contain domestic and non-domestic portion.

Features
Administration of Overseas Wage Data
Overseas Salary infotype (0560) is available to administrate overseas wage data for employees with Taxation Type “Overseas (Assumed)”.

Basic Pay infotype (0008) is used to administrate domestic wage data if employee’s monthly standard compensation amount is to be calculated based on domestic wage amount. Overseas wage data can be entered in domestic and/or foreign currency.

The following are wage data that are stored in Overseas Salary Infotype:
- Overseas Basic Salary
- Overseas Allowances (Hardship/Area Allowance, Overseas Family Allowance, etc.)
- Assumed Domestic Deduction Rate

Overseas Salary infotype is taken into account in payroll calculation only if Taxation Type in Personal Tax Status infotype (0145) is set to “Overseas (Assumed)”. Otherwise, the entries in Overseas Salary Infotype will be ignored. Overseas salary information must be maintained in Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014) for non-resident employee with "Overseas (Normal)" and "Foreigner (in Japan)".

Normal Taxation and Assumed Taxation for Non-resident
Taxation for overseas non-resident is non-taxable as long as payment does not include domestic source income. However, if the payment includes domestic source income and non-domestic source income, only the domestic source income is taxed. A payment consists of domestic source income and non-domestic source income usually occur in the following cases:
- An employee departed from Japan during a monthly payroll period and the departure date is before the payday.
Non-Resident Payroll Administration

- An employee departed from Japan during Periodical Shoyo evaluation period and Shoyo payment is to be made to this employee.
- A non-resident employee receives/pays retro-active calculation result of monthly payroll and the difference amount was originated from domestic source income.

For Normal Taxation and Assumed Taxation, 20% taxation rate is imposed on domestic source income. This data must be submitted to the tax office.

With Normal Taxation, the calculated 20%-tax amount is deducted from employee's gross amount. This calculated 20%-tax amount is usually higher than the regular tax amount if the gross amount is not changed from the time he or she is resident. Thus, the payable amount to an employee may be lower than the payable amount if he or she is resident.

Assumed Taxation is the net calculation with gross-up mechanism, assuming that the employee is a resident. The workflow is as follows:

- Wage elements of overseas basic pay and overseas allowances for overseas non-resident employees must be maintained in the new Overseas Salary infotype (0560).

  Wage information stored in Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014) need not be delimited or deleted. This information does not affect the payment amount to an employee who has Overseas (Assumed) taxation type. For an overseas non-resident employee with Overseas (Normal) taxation type, wage information stored in Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014) are used as overseas basic pay and overseas allowances.

- Assumed Deduction Rate in Overseas Salary infotype (0560) must be maintained. This deduction rate is used to calculate assumed deduction amount for income tax and social insurance, and the calculated assumed deduction amount is withheld (deducted from gross amount).

- Gross-up is performed to ensure the payable amount after 20% tax deduction. The calculation is processed, assuming that the employee is working in Japan.

  Assumed Deduction Rate can be set to 0%. In this case, payable amount to an employee becomes the total amount of wages entered in Overseas Salary infotype (0560). Thus, the assumed deduction rate is used to control the payable amount to an employee.

  Gross-up mechanism together with Assumed Deduction Rate is the major difference between Assumed Taxation and Normal Taxation. That means, this is the major difference between maintaining overseas wages in Overseas Salary infotype (0560) and Basic Pay infotype (0008) / Recurring Payments and Deductions infotype (0014).

Taxation of Monthly Payroll for Overseas Non-Resident

Taxation for overseas non-resident is imposed on domestic source income at rate of 20% and is not imposed on the other income. So, in cases when a resident period and a non-resident period are within the same payroll period, the amount prorated to the resident period will be taxed.
(Regular Implementing Income Tax Law 161-28) But in monthly payroll, it is allowed to assume that:

1. the employee is non-resident if the employee is already departed from Japan and becomes non-resident on the payday and

2. the employee is resident if the employee departed after the payday.

So the difference between the employee with Overseas (Normal) taxation type and Overseas (Assumed) taxation type is where the overseas salary comes from. If an employee has Overseas (Assumed) taxation type, overseas salary information (wage types and assumed deduction rate) will be read from Overseas Salary infotype (0560).

Retro-Calculation of Tax in Monthly Payroll for Overseas Non-Resident

In case retroactive calculation is executed when the employee is already a non-resident and the retroactive accounting period includes the employee’s resident period, a taxation at rate of 20% is imposed on the difference corresponding to the resident period.

For an employee who has Overseas (Normal) taxation type, the income tax amount to be paid is likely to be higher than the regular income tax amount.

But if an employee has Overseas (Assumed) taxation type, gross-up is performed to ensure payable amount is not lower than the amount he or she could have received originally.

Taxation for Overseas Non-Resident Director

All payments made to overseas non-resident officers are regarded as domestic source income even if the officer is overseas during entire payroll period. A 20% tax rate is imposed on the payment and taxation status of the non-resident officer can be either Normal Taxation or Assumed Taxation.

Taxation for Non-Resident Foreigner in Japan

Salary information for non-resident foreign employee in Japan is administered in Basic Pay infotype (0008), Recurring Payments and Deductions infotype (0014) and Additional Payments infotype (0015). Gross amount is calculated based on the above-mentioned infotypes data. Domestic source income part of salary paid to non-resident foreign employee in Japan is taxed at rate of 20%. This tax calculation is Normal Taxation type.

Taxation of Shoyo for Overseas Non-Resident

If the Shoyo is to be paid to overseas non-resident employee and Shoyo evaluation (accounting) period contains resident period, the Shoyo amount is prorated by the periods and taxation at rate of 20% is imposed on the amount corresponding to resident period. If an employee is paid with Overseas (Assumed) Type, the company bears the entire tax amount.

Taxation of Retirement Liquidation/Allowance for Overseas Non-Resident

If an employee retires while having overseas assignment, retirement liquidation and retirement allowance calculation must be performed, in the same way as a resident employee.

Retirement liquidation follows the regular calculation pattern. However, income tax calculation regarding the retirement allowance is different, as it depends if the employee returns to Japan.

Employees returning to Japan after retiring have their residence status restored to domestic resident, and therefore income tax calculation relative to the retirement allowance is performed in the normal way.

On the other hand, for employees who do not return to Japan, portion of payments relative to the non-resident status period is exempted from taxation, whereas payments relative to the domestic resident period is subjected to a 20% income tax.
Non-Resident Payroll Administration

Because of that, it is necessary to keep track of the period of work which the employee had domestic residence status as well as non-resident status.

Payroll Accounting after Returning to Japan

Payroll accounting after the employee has returned to Japan is performed in the same way as normal domestic payroll accounting. This applies even if the employee returns in the middle of the payroll accounting period. Therefore, regular payroll accounting can be performed.

The First Year End Adjustment after Returning to Japan

The first Year End Adjustment to be performed after returning, must take into account only the payments effected after the employee has returned to Japan till end of the year.

Payment Report for Non-Resident Employees (Legal Form)

A payment report for non-resident employees that must be submitted to tax and municipal office is supported. This payment report processes only payroll results of non-resident employees.

Wage types maintained in Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014) do not affect payment amount but it affects the monthly standard compensation amount for Assumed Taxation type.

Constraints

The following are not supported in this component:

- Calculation of unemployment insurance premium based on domestic salary information. Calculation of unemployment insurance premium based on domestic salary information maintained in Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014) for overseas non-resident employee with Assumed Taxation type is not supported. Premium has to be calculated from actual paid salary amount.

- Overseas basic salary amount calculation function. Functionality that calculates overseas basic salary based on domestic salary is not supported.

- Overseas salary calculation function in foreign currency. Master data is available in foreign currency, but calculation is not supported.

- Transfer in foreign currency. Functionality that transfers to a bank in foreign currency is not supported.

See also:

- Non-Resident Employee [Seite 461]
- Master Data for Non-Resident Employee [Seite 462]
- Payroll Function [Seite 468]
Non-Resident Employee

Definition

The following descriptions apply to employees with non-resident status:

**Employees with Non-Resident Status, Overseas (Non-Resident Employees)**

- **Overseas transfer (Overseas SYUKKO):**
  - temporary transference to an overseas corporation.
- **Overseas internal transfer:**
  - transference to an overseas division of a Japanese corporation.
- **Extended overseas business trip:**
  - business trip to abroad that lasts one year or more.

Organizational assignment administration of the above three types of non-resident employees differs greatly. For overseas transfer and overseas internal transfer, organizational assignment information differs, depending if the transfer is internal (within the same company) or not. For more details, please see [SYUKKO Administration][1].

For extended overseas business trips, organizational assignment information usually does not change even though the employee has non-resident status.

**Employees with Non-Resident Status Living in Japan (Foreign Employees)**

- **Overseas transference (overseas SYUKKO):**
  - temporary transference of employees from overseas corporations to Japan.
- **Overseas internal transfer:**
  - transference of employees from overseas corporations to a corporation in Japan.
- **Employment of personnel with non-resident status:**
  - employment of personnel with non-resident status by corporations in Japan.

The three types of foreign employees mentioned above are grouped in the same way as non-resident employees. However, overseas non-resident employees and non-resident foreign employees living in Japan have a significant difference concerning income taxation. Compensation paid to overseas non-resident employees are non-taxable as long as it does not contain domestic portion. On the other hand, compensation paid to non-resident employees living in Japan are taxable for uniform 20% tax rate.

---

[1]: #/SYUKKO Administration [Seite 448]
Master Data for Non-Resident Employee

Purpose

Master data infotypes are categorized into the following five groups. For non-resident employees, special administrative consideration is necessary for maintaining master data.

- **Employee Personal Data**
  - Address (Infotype 0006)
  - Bank Details (Infotype 0009)
  - Family (Infotype 0021)

- **Details on Work Relationship**
  - Organizational Assignment (Infotype 0001)
  - Monitoring of Dates (Infotype 0019)

- **Payroll Specification - Overseas Wage**
  - Basic Pay (Infotype 0008)
  - Recurring Payments and Deductions (Infotype 0014)
  - Additional Payments (Infotype 0015)
  - Overseas Salary (Infotype 0560)

- **Payroll Specification - Social Insurance and Tax**
  - Social Insurance Basic Data (Infotype 0140)
  - Social Insurance Premium Data (Infotype 0141)
  - Residence Tax (Infotype 0142)
  - Personnel Tax Status (Infotype 0145)
  - Year End Adjustment Data (Infotype 0162)

- **Payroll Specification - Other Master Data**
  - Property Accumulation Savings (Infotype 0144)
  - Life and Casualty Insurance Deduction (Infotype 0143)
  - Benefits Infotypes

The following sections describe data maintenance for a non-resident employee.

See also:

- Employee Personal Data [Seite 463]
- Details on Work Relationship [Seite 464]
- Payroll Specifications - Overseas Wage [Seite 465]
- Payroll Specifications - Social Insurance & Tax [Seite 466]
- Payroll Specifications - Other Master Data [Seite 467]
Employee Personal Data

USE

Non-resident employee’s personal data in the following infotypes must be maintained:

Events (Infotype 0000)

You need to define (customize) at least the following events and infotype groups to administrate master data for non-resident employee:

- Proceeding event
  - used when an employee is assigned to go abroad.
- Returning event
  - used when an employee is assigned to return to Japan.

Address (Infotype 0006)

Present address
- maintain the current overseas address.

Bank Details (Infotype 0009)

As overseas payments are divided into overseas and domestic portions, it is necessary to specify the bank details used for transfers.

- Domestic payment - main bank and second bank
  The domestic portion of the payment is assigned to the subtypes defined as the banks for normal domestic transfers.

- Overseas payment - overseas main bank and overseas second bank
  These subtypes are created to store the banks for transference of overseas payments. However, as the HR-Japan module does not currently handles overseas transfers, this function does not support transfers of foreign currency to overseas accounts. In other words, this subtype is only used for transfers of overseas payments in Japanese currency. (This is valid for overseas payments transferred in yen, which are withdrawn from the bank’s foreign branch in foreign currency)

Family (Infotype 0021)

Family information must be maintained if an employee takes his or her family overseas. This information is the basis of calculating 'accompany family' allowances or 'non-accompany family' allowances.
Details on Work Relationship

USE

Non-resident employee’s details on work relationship data in the following infotype must be maintained:

Organizational Assignment (Infotype 0001)

There are two types of non-resident employees overseas: employees transferred from the domestic corporation to overseas corporations and employees transferred to an overseas division of the domestic corporation.

For employees transferred to overseas corporations, organization information handling follows the procedures of SYUKKO administration. For employees transferred to overseas divisions, the organization information handling follows the current transfer procedures.

Monitoring of Dates (Infotype 0019)

Maintain the overseas employee’s assignment period (start and end dates). This date information is not used for any payroll calculation functions.
Payroll Specifications - Overseas Wage

USE
Non-resident employee’s payroll accounting specification data related to overseas wage in the following infotype must be maintained.

Basic Pay (Infotype 0008)
Overseas basic pay wage types can be stored in Japanese yen. If an employee is to be paid with Overseas (Normal) Type, wages maintained in Basic Pay Infotype (0008) are used as basic pay. On the other hand, if an employee is to be paid with Overseas (Assumed) Type, wages maintained in this infotype has no effect to actual payment, thus ignored.

Even if an employee is to be paid with Overseas (Assumed) Type, wages, which are maintained in this infotype, should not be deleted (delimited) but they must be kept. The wages maintained in this infotype will be used as assumed domestic salary and become the base for the monthly standard compensation amount.

One advantage of keeping wages in this infotype for an employee with Overseas (Assumed) Type is that salary raise can be performed to wages in this infotype as if the employee is a regular resident employee. By doing this, wages that are effected when an employee returns from overseas assignment could be re-defined easily.

Recurring Payments and Deductions (Infotype 0014)
Overseas allowances wage types can be stored in yen. If an employee is to be paid with Overseas (Normal) Type, wages maintained in Recurring Payments and Deductions infotype (0014) are used. On the other hand, if an employee is to be paid with Overseas (Assumed) Type, wages maintained in this infotype has no effect to actual payment, thus ignored.

Even if an employee is to be paid with assumed payment type, wages maintained in this infotype should not to be deleted (delimited).

Additional Payments (Infotype 0015)
Overseas additional payments wage types can be stored in yen. If an employee is to be paid with Overseas (Normal) Type, wages maintained in Additional Payments infotype (0015) are used. On the other hand, if an employee is to be paid with Overseas (Assumed) Type, wages maintained in this infotype has no effect to actual payment, thus ignored.

Overseas Salary (Infotype 0560)
If an employee is to be paid with Overseas (Assumed) Type for overseas payment, overseas wages (basic pay, allowances and additional payments) must be maintained in Overseas Salary infotype (0560). Overseas wages must be maintained in the infotype since wages in Basic Pay infotype are used as assumed domestic salary.

Overseas wages that are maintained in this infotype are ‘overseas basic pay in Yen’, ‘overseas basic pay in foreign currency’, allowances in Yen or foreign currency, theoretical annual salary. The assumed domestic deduction rate must also be specified in this infotype.
Payroll Specifications - Social Insurance & Tax

USE

Non-resident employee’s payroll accounting specification data related to social insurance and tax in the following infotype must be maintained.

Social Insurance Basic Data (Infotype 0140)

The majority of overseas employees choose to keep their social insurance acquired status. This status is also managed in the social insurance basic data. Data is managed as usual and therefore it is not different from regular employee.

As labor insurance has to be acquired at the place where work is actually work, as a rule overseas residents loose their insurance acquirement status. However, there is an alternative labor insurance policy, labor insurance special option, which makes it possible for the employee to join labor insurance abroad.

This special option can be selected in the Social Insurance Basic Data Infotype (0140).

SI Premium Data (Infotype 0141)

As mentioned above, it is usual to keep social insurance status during period of overseas assignment. So it is necessary to continue social insurance payments. In order to calculate those payments, the standard monthly compensation has to be managed as usual when Santei or Geppen took place.

Residence Tax (Infotype 0142)

Residential tax is paid to the local government where residence is registered on January 1st. The tax amount, which is calculated regarding payments effected in the previous year, is paid between June of the current year and May of the next year.

For this reason, even after leaving the country, the employee has residential tax payments. For example, employees leaving the country on December, have to pay residential tax until May of the next year. Thus, it is necessary to maintain residential tax data until May.

Personal Tax Status (Infotype 0145)

Taxation Indicator (KOU or OTSU), Residence Status (resident or non-resident), Living Place (domestic or overseas) and Tax Calculation Class (Normal or Assumed) of an employee are maintained in Personal Tax Status infotype as Taxation Type. For non-resident payroll accounting, this Taxation Type must be maintained for all employees, regardless of resident or non-resident since this control how employee’s payroll accounting is to be performed.

For more details about Taxation Type, please refer to “Tax” section under "Payroll Data" of Personal Administration Implementation Guide.

Year End Adjustment Data (Infotype 0146)

Data in this infotype is used in the Year Adjustment process performed at the time of departure. So data in this infotype must be updated before processing the last payroll before employee’s departure even if the period is not the end of the year.
Payroll Specifications - Other Master Data

USE
Non-resident employee’s payroll accounting specification data related to deductions and benefits in the following infotype must be maintained.

Life Insurance Deductions (Infotype 0143)
Overseas employees may be covered by privately contracted insurance. Thus, if insurance fees are to be deducted from the salary, insurance data must be maintained during overseas assignment.

Property Accumulation Savings (Infotype 0144)
There are a number of conditions that have to be met for non-resident employee’s request to continue their property accumulation savings contracts. However, the logic to determine those conditions is not currently supported in the R/3 system. Only those property accumulation savings contracts that can be deducted from salary during overseas assignment should be maintained.

Benefits Infotypes
Life and Casualty Insurance, Property Accumulation Savings, Stock Purchase can also be maintained in Benefits infotypes. There is no general rule for how they should be deducted or paid for non-resident employees at overseas. Benefits related data must be maintained according to the company rules.
Payroll Function

Use

In this section, fundamental concept and special processing of payroll for non-resident employee are described. Descriptions are made for each payment type; Monthly Payroll, SHOYO, Retirement Allowance, Year End Adjustment, Bank Transfers and Subsequent Activities.

See also:

Monthly Payroll [Seite 469]
SHOYO [Seite 478]
Retirement [Extern]
Monthly Payroll

Use
In this section, fundamental concept and processing of monthly payroll accounting for non-resident employee are described.

Features
General
The overseas salary used as the gross amount is retrieved from Basic Pay infotype (0008), Recurring Payment and Deductions infotype (0014), Additional Payments infotype (0015) and/or Overseas Salary infotype (0560). As time management is not performed, evaluation of extra work hours is not carried out. In the gross calculation process, besides the total payment, the domestic and overseas portions of the payment also have to be calculated. This is necessary because after the net processing, these amounts are transferred to different bank accounts.

Net calculation is performed according to the legal regulation concerning non-resident employees (details below).

Specifying Domestic and Overseas Salary Portions by Payment Rate
If an employee is paid overseas salary with Overseas (Assumed) Type and this employee is departing overseas or returning to Japan during a payroll accounting period, the employee’s gross salary that consists domestic salary portion is read from Basic Pay infotype, Recurring Payments and Deduction infotype and Additional Payment infotype and overseas salary portion is read from Overseas Salary infotype. By setting the Payment Rate via customizing, the ratio of domestic and overseas portion can be specified uniformly so that the ration does not depend on actual departure/arrival date. For more detailed customizing set up, please refer to “Non-resident Payroll” section of Payroll Accounting Implementation Guide.

Income Tax Calculation with regard to the Departure Date
Income Tax calculation varies, depending on the employee’s departure date and payment date. The following describes this difference:

- Departure date set before the payment day:
  (The employee has overseas residence status at the payment day)

  If either KIJUN-NAI or KIJUN-GAI related work is entirely executed domestically (that is, if the departure date is after the last day in which such work is performed), the payments are taxable. Thus, payments relative to this period are subjected to domestic income tax calculation. Domestic income tax is calculated by applying a 20% tax rate to the domestic income.

  If the departure day is within the payroll accounting period, part of the work done in this payroll period may belong to the domestic work and the other part may belong to overseas assignment. In this case, the whole payment for such payroll period can be processed as non-taxable income. Thus, the standard function takes this option.

- Departure date set after the payment day:
  (The employee has residence status at the payment day)

  If the employee has domestic residence status on the payment day, normal income tax calculation is performed, even if the employee leaves the country in this payroll period.
Monthly Payroll

- Departure date is changed after payroll accounting is performed:
  If residence status is changed from overseas residence to internal residence due to change of departure date, retroactive calculation must be performed. In the retroactive calculation for this period, income tax is recalculated based on the domestic residence status and the difference between the recalculated amount and the amount previously paid is returned or collected accordingly.

  If residence status changed from internal residence to overseas residence due to change of departure date, retroactive calculation must be performed. In the retroactive calculation for this period, tax is recalculated based on the overseas residence status and the difference between the recalculated amount and the amount previously paid is returned or collected accordingly.

Residential Tax deduction
If there is any deduction amount defined in Residence Tax infotype (0142), it is deducted in the corresponding month until end date of validity period.

Social Insurance deduction
Social insurance premium is deducted based on the premium date maintained in Social Insurance Premium Data infotype (0141). If the labor insurance special option has been selected, this insurance fee is also calculated.

Life and Casualty Insurance deduction
If there is any deduction amount concerning life or accident insurance defined in Insurance deduction infotype (0143), the corresponding amount is retrieved and deducted.

Property Accumulation Savings deduction
If there is any deduction amount defined in Property Accumulation Savings infotype (0144) or Saving Plans infotype (0169) the amount is retrieved and deducted.

Calculation of Difference Amounts
Social insurance and other types of deduction are, deducted from the domestic portion of the salary. Amounts that could not be deducted from the domestic portion of the salary are transferred as claims.

Calculation of Monthly Standard Compensation Amount
The wage types to be used for calculating the monthly standard compensation amount for social insurance can be specified by customizing setup of wage type characteristics. This is specially effective for non-resident employee who has Overseas (Assumed) taxation type. Amount of monthly standard compensation can be calculated based on wage types maintained in Overseas Salary infotype (0560), Basic Pay infotype (0008) and Recurring Payments and Deductions infotype (0014).

Bank Transfers
As in the normal payroll accounting, the domestic portion of the payment is proportionally transferred to the main bank and the second bank defined in Bank Details infotype (0009).

For overseas portion of the payment, if entries are defined in the new overseas bank subtypes, the corresponding amounts are proportionally transferred to the overseas main bank and the overseas second bank. If no entry exists, bank transfers are not carried out for overseas portion part.

If overseas portion part of the payment is not to be paid directory to non-resident employee, bank details information for overseas portion part should not be
maintained with employee’s private bank account. In this case, maintain special bank account that belongs to the company for special purpose or not maintain at all.

See also:

Tax Cal. Based on Assumed Taxation Type (Monthly Payroll) - An Example [Seite 472]
Tax Calculation for Foreigners in Japan - An Example [Seite 474]
Adjustment of Withholding Tax Due to Change of Ret./Leave Date - An Example [Seite 476]
Tax Cal. Based on Assumed Taxation Type (Monthly Payroll) - An Example

No tax is imposed on the monthly payment which is paid to overseas non-resident employee. In case retroactive calculation is required due to base-up or other reasons, the amount corresponding to resident period in the different amount is taxable and taxation rate of 20% is imposed.

With assumed taxation type, an employee pays the assumed deduction amount while the company covers the rest of the tax amount. In this case, the total tax amount is calculated using the following formula.

\[
(C) = (A) \times (1 - (B)) \\
(D) = (C) / (1 - 0.2) \times 0.2
\]

- \(A\) - retroactive difference that corresponds to resident period
- \(B\) - assumed domestic deduction rate
- \(C\) - Pay amount of retroactive difference that corresponds to resident period
- \(D\) - Tax Amount

**Prerequisite**

- Execute payroll until June.
- Change of basic pay from 4/1, of date 7/1.
- Leave on 6/10, became overseas non-resident. (Resident till May, Non-resident from June)
- Assumed domestic deduction rate 10%
Calculation

- Calculate pay amount (C) from retroactive difference corresponding to resident period (A) using assumed domestic deduction rate (B).
  
  \[ 180,000 \text{ JPY} (C) = 200,000 \text{ JPY} (A) \times (1 - 10\% (B)) \]

- Calculate tax amount (D) from the pay amount (C)
  
  \[ 45,000 \text{ JPY} (D) = \frac{180,000 \text{ JPY} (C)}{1 - 0.2} \times 0.2 \]

Results

- Taxable amount : 225,000 JPY
- Withholding income tax : 45,000 JPY
Tax Calculation for Foreigners in Japan: An Example

Taxation rate of 20% is imposed on the salary for a foreigner in Japan (non-resident) because he or she works in Japan. The employee’s domestic source income is taxed if he or she starts work in Japan from the middle of a month.

Taxation type for foreigner in Japan is Normal type because salary paid to him or her is taxed.

\[
\begin{align*}
(D) &= (A) \times \left( \frac{(C)}{(B)} \right) \\
(E) &= (D) \times 0.2
\end{align*}
\]

(A): Salary or SHOYO paid to foreigner in Japan  
(B): Payroll period or SHOYO period  
(C): Working period in Japan during payroll period or SHOYO period  
(D): Salary amount or SHOYO amount corresponding to working period in Japan  
(E): Tax amount

Prerequisite
- Payroll period: 4/1 – 4/30 (30 Days), 5/1 – 5/31 (31 Days)
- Visiting Japan on 4/11: Working period in Japan in April is 20 Days

Calculation
- (In April)  
  - Calculation of salary amount corresponding to working period in Japan  
    \[200,000 \text{ JPY} (D) = 300,000 \text{ JPY} (A) \times \left( \frac{20\text{Days} (C)}{30\text{Days} (B)} \right)\]  
  - Calculation of tax amount (E) based on payment amount (D)  
    \[40,000 \text{ JPY} (E) = 200,000 \text{ JPY} (D) \times 0.2\]
- (In May)  
  - Calculation of tax amount (E) based on payment amount (D)  
    \[60,000 \text{ JPY} (E) = 300,000 \text{ JPY} (D) \times 0.2\]

Results
- (In April)  
  - Taxable amount: 200,000 JPY
- Tax amount: 40,000 JPY

- (In May)
  - Taxable amount: 300,000 JPY
  - Tax amount: 60,000 JPY
Adjustment of Withholding Tax Due to Change of Return/Leave Date: Example

The non-resident flag of an employee on the payday is changed after payroll is executed, the withholding income tax deducted from the payroll will be incorrect as payroll does not reflect the actual employee’s status on the payday. Thus, the taxable amount is also wrong. In this case, the taxable amount has to be corrected because the total taxable amount affects annual tax amount in Year End Adjustment (Y.E.A.). The total taxable amount must be corrected for the next monthly payroll.

Case 1: Income tax, which should be withheld, couldn’t be withheld

Two patterns exist in this type.

- Later leaving date

  - Planned leaving day
  - Actual leaving day

  Payday

  4

  5

- Faster returning date

  - Planned returning day
  - Actual returning day

  Payday

  4

  5

In this case, the taxable amount in April is taken in retroactive calculation in May payroll and passes to the taxable amount in May.

Case 2: Income tax, which should not be deducted, was deducted

Two patterns exist in this type.
Adjustment of Withholding Tax Due to Change of Return/Leave Date: Example

- Faster leaving date

- Later returning date

This case is treated similarly as the above.
SHOYO

Use
In this section, special processing of SHOYO payroll accounting for non-resident employee is described.

Prerequisite

SHOYO Payroll Period
The SHOYO payroll period (begin data and end date of period, pay date of SHOYO) is particularly important and must be maintained in the customizing table for each payroll accounting area. This information is used in the income tax calculation to proportionally divide the total amount to resident period (domestic income) part and non-resident period part.

Features
SHOYO payroll function for non-resident employee has following special features.

Income Tax
Domestic income tax is calculated by applying a 20% tax rate to the SHOYO amount, which belongs to resident period part. If the employee’s Taxation Type is Type 4: Overseas (non-resident) employee with Overseas (Assumed) Type, then the company bears (subrogates) the entire tax amount.

Bank Transfers
As in the normal SHOYO accounting, the domestic portion of the payment is proportionally transferred to the main bank and the second bank defined in Infotype 0009 Bank details.

Concerning the overseas portion of the payment, if there are entries defined in the new overseas bank subtypes, the correspondent amounts are proportionally transferred to the overseas main bank and the overseas second bank. If no entry exists, bank transfers are not carried out for overseas portion part.

If overseas portion part of the payment is not to be paid directory to non-resident employee, bank details information for overseas portion part should not be maintained with employee’s private bank account. In this case, maintain special bank account, which belongs to the company for special purpose, or not maintain at all.

See also:
Tax Calculation Based on Assumed Taxation Type (Shoyo) [Seite 479]
**Tax Calculation Based on Assumed Taxation Type (Shoyo)**

Usually, no tax is imposed on SHOYO paid to overseas non-resident employee. However, a tax rate of 20% is imposed on SHOYO, corresponding to his or her resident period if resident period exists within SHOYO period.

Based on assumed taxation type, an employee will get entire SHOYO amount and the company will cover the tax amount.

\[(D) = (A) \times \left( \frac{(C)}{(B)} \right)\]

\[(E) = \frac{(D)}{(1 - 0.2)} \times 0.2\]

- **(A):** SHOYO amount
- **(B):** SHOYO period
- **(C):** Resident period within SHOYO period
- **(D):** SHOYO pay amount that corresponds to resident period
- **(E):** Tax amount

---

**Prerequisite**

- SHOYO period is from 4/1 to 9/30. (For simplification, 180 days(B))
- Leaving on 8/16. Resident period is 135 days.

**Calculation**

- SHOYO amount that corresponds to resident period.
  
  \[900,000 \text{ JPY} (D) = 1,200,000 \text{ JPY} (A) \times \frac{(135 \text{ Days} \ (C))}{180 \text{ Days} \ (B)}\]

- Calculate tax amount \((E)\) from SHOYO pay amount \((D)\).
  
  \[225,000 \text{ JPY} (E) = 900,000 \text{ JPY} (D) / (1 - 0.2) \times 0.2\]
Tax Calculation Based on Assumed Taxation Type (Shoyo)

**Results**

- Taxable amount: 1,125,000 JPY
- Income tax amount: 225,000 JPY
Payment Report for Non-Resident

Use

After Year End Adjustment is performed, payment report must be created and submitted to the tax office and the local municipal office. However, non-resident employees are reported separately from regular employees in the specified form. The “Payment Report (Non-resident)” allows you to create payment reports for non-resident employees in the specified form.

Prerequisites

Year End Adjustment process for non-resident employees must have been preformed for the subject year.

Activities

5. Select the report from menu
6. At selection screen, set appropriate Payroll Area. And be sure to specify Personal Number and/or Payroll Area to select non-resident employees.
7. Select format either single form or four in one form.
8. Execute the report.
Adjustment of Annual Income Tax due to Change of Return/Leave Date: Example

This is the case when retroactive calculation occurred between 2 years in the former case. There will be a difference between the annual tax amount of former Y.E.A and the annual tax amount after change of returning / leaving date. This is because taxable amount probably changes before and after the correction. So tax difference should be refunded to (or withheld from) an employee.

(1) After execution December payroll with year end adjustment, before releasing next month’s (January) payroll unit

In this case, correction by Year End Adjustment Correction is possible to carry out steps described below.

1. Correct the tax information in Personal Tax Status infotype (0145) with correct returning / leaving date
2. Input “Taxable amount for correction Wage Type” in Year End Adjustment infotype (0146).
3. Execute Year End Adjustment Correction.

Taxable amount is corrected with “Taxable amount for correction Wage Type”, and correct annual tax amount will be calculated. By importing this result in January payroll, tax amount will be adjusted.

(2) After releasing payroll unit for January next year

Because Year End Adjustment Correction is impossible to be executed after releasing payroll unit for January payroll next year, correction is done with the following steps:

1. Correct the tax information in Personal Tax Status infotype (0145) with correct returning / leaving date.
2. Input “Tax adjustment Wage Type” in Additional payment infotype (0015).
3. Execute payroll.

Tax amount will be adjusted in next payroll calculation with “Tax adjustment” wage type.
Subsequent Activities

Purpose
This component includes the activities that are carried out after a successful payroll accounting run.
Wage and Salary Payments

Purpose

This component enables you to pay wages and salaries to employees, while taking into consideration country and bank-specific requirements and specifications. Moreover, you can make certain employee-specific payments to third parties (dependent on the country version), whereby the employee is not the payment recipient. The system offers different variants of wage and salary payments, which are used in various combinations by the individual country versions.

You can find technical information on wage and salary payments and notes on the necessary Customizing settings in the following sections:

- Payment-Related Information in the Master Data [Seite 485]
- Payment-Related Information in the Payroll Result [Seite 486]
- Preliminary Program for Data Medium Exchange [Seite 488]

You can find information on the posting of payment transactions in the documentation for Posting to Accounting, under Integration with the Posting of Payment Transactions [Exter].

Scope of Function

You can find information on wage and salary payments in the following sections.
Payment-Related Information in the Master Data

Certain information from the master data for your employees reappears in the Payroll results. The Wage and Salary Payments evaluates this Information in the Payroll Results [Seite 486], but also accesses certain infotypes directly.

Below is a list of the international infotypes that contain payment-related information.

- Organizational Assignment (Infotype 0001) [Extern]
- Personal Data (Infotype 0002) [Extern]
- Addresses (Infotype 0006) [Extern]
- Bank Details (Infotype 0009) [Extern]
- External Bank Transfers (Infotype 0011) [Extern]

In addition to the infotypes mentioned above, there are other international wage types (e.g. for capital formation) that contain payment-related information. These infotypes will not be discussed here. For more information on international infotypes, see the SAP Library under Human Resources → Payroll → <Country>.

For more information on how the system evaluates the payment-related information in the master data and the payroll results, see Preliminary Program DME [Seite 488].
Payment-Related Information in the Payroll Results

The following tables in the payroll results contain payment-related information that the system evaluates during the wage and salary payments process.

- **Payment Information (BT)**
- **Work Center/Basic Pay (WPBP)**

**Payment Information table (BT)**

Every entry in the *Payment Information* table (BT) in an employee's payroll results corresponds to a payment that was created in a payroll period for this employee. However, the employee is not necessarily the *payment recipient* of all payments. A difference must be made, for entries in the *Payment Information* table (BT), between payments to the employee and employee-specific payments to third parties.

The origin and treatment of employee-specific payments to third parties is country-specific. If, for example, salary elements for an employee are garnished or are retained for capital formation, an entry is created in the *Payment Information* table (BT) in the employee's payroll results, for payment of the retained amount to a third party (e.g. the creditor or the capital formation institute). The origin of this entry depends on the country version used, and the settings in Customizing. However, employee-specific payments to third parties do not necessarily create an entry in the *Payment Information* table (BT) for the employee. The reason for this is that in certain country versions these payments are made independent of the *Wage and Salary Payments* component.

**Entries in the Payment Information Table (BT) for Payments to the Employee**

- The *Payment Method* field is always filled.
- The *Bank Number* and *Bank Account* fields are filled, if the payment method requires bank details.
- The *Recipient*, *Postal Code* and *Location* fields are filled, if you have manually overwritten the corresponding fields in the *Bank Details infotype (0009)* [Extern]. If you have not manually overwritten these fields in the *Bank Details* infotype (0009), the values from the *Personal Data (0002)* [Extern] and *Addresses (0006)* [Extern] infotypes are displayed there. In this case, the *Recipient*, *Postal Code* and *Location* fields are not filled in the *Payment Information* table (BT).

**Entries in the Payment Information Table (BT) for Employee-Specific Payments to Third Parties**

- The entry in the *Payment Information* table (BT) for an employee-specific payment to a third party either contains detailed information from the infotype that forms the basis of the payment (Payment Method, Bank Details, Name and Addresses), or a recipient key in the *Recipient* field. This recipient key refers to Customizing for *Personnel Management*, where you must store the detailed information mentioned.
The **Purpose** field in the *Payment Information* table (BT) is filled, if a purpose was entered in the infotype that forms the basis of the payment.

Note that not all the fields in the *Payment Information* table (BT) are discussed here. For more information on how the system determines the information on the payment recipient, see Preliminary Program DME [Seite 488], in the "Scope of Function" section.

**Work Center/Basic Pay Table (WPBP)**

Certain organizational elements from the *Organizational Assignment* infotype (0001) are stored in the *Work Center/Basic Pay* table (WPBP) during payroll. These organizational elements are used in the wage and salary payments process (dependent on Customizing) to determine the house bank and the house bank account.

Furthermore, the system uses the *Work Center/Basic Pay* table (WPBP) to determine the paying company code. Specification of the paying company code is optional in Customizing. If you have not specified a paying company code in Customizing, the system uses the company code that is stored in the *Work Center/Basic Pay* table (WPBP) in the employee's payroll results. If the *Work Center/Basic Pay* (WPBP) table for the employee contains several partial periods as the result of a *WPBP Split [Extern]*, in the payroll period to be processed, the system uses the company code in the last partial period, in which the employee was active, to determine the paying company code.
Preliminary Program DME

Use

To start the preliminary program DME, choose Human Resources → Payroll → Payroll → Bank Transfer → Pre. Program DME from the SAP Easy Access menu.

You use the preliminary program DME to evaluate the payroll results to create payment data. The creation of payment data is the first step in the wage and salary payments process.

You can also use the preliminary program DME if you want to make several partial payments on different dates within a payroll period (Qualified Advance Payment [Extern]).

The preliminary program DME can evaluate payments using different payment methods [Extern] in a payment run. The payment medium programs, which further process the data created by the preliminary program DME, select the relevant data records using the payment method.

The preliminary program DME processes both information from the master data [Seite 485] and information from the payroll results [Seite 486] for an employee.

Integration

The payment data created by the preliminary program DME is processed by the country-specific payment medium programs in Accounting to create payment mediums (for example, DME files for the bank, checks). You must start these subsequent programs after the preliminary program DME has evaluated the payroll results for the employee and has created the payment data.

Prerequisites

You have exited payroll for the payroll periods for which you want to make wage and salary payments. (Exception: You make a Qualified Advance Payment [Extern] before exiting payroll.)

You have checked or made the following settings in agreement with Accounting.

- Setting up the payment methods (in Customizing for Personnel Management under Personnel Administration → Personal Data → Bank Details → Define Payment Method [Extern])
- Setting up the house banks and house bank accounts (in Customizing for Payroll under Data Medium Exchange → Preliminary Programs for Data Medium Exchange → Set Up House Banks [Extern])
- Defining the Sending Banks (using the Sender Account Number for Data Medium Exchange feature (DTAKT) in Customizing for Payroll under Data Medium Exchange → Preliminary Programs for Data Medium Exchange → Define Sending Banks [Extern])
• **Defining the paying company code** if you do not want to use the company code stored in the Organizational Assignment (0001) infotype (using the Sender Account Number for Data Medium Exchange feature (DTAKT) in Customizing for Payroll under Data Medium Exchange → Preliminary Programs for Data Medium Exchange → Define Sending Banks [Extern]).

• **Assigning the text key for the payment transaction to transfer wage types** (in Customizing for Payroll under Data Medium Exchange → Preliminary Programs for Data Medium Exchange → Check Text Keys for Payment Transactions [Extern])

  This assignment is not necessary in all country versions.

**Scope of Function**

For every current original result for employees processed in a payment run, the preliminary program DME reads the Payment Information table (BT) in the payroll results.

In the process, the system performs the following steps for every entry in this table:

• The system determines the information on the payment recipient
  – from the entry in the Payment Information table (BT)
  – from the Payee Keys table (T521B), if the entry in the Payment Information table (BT) contains a recipient key
  – from the Personal Data (0002) and Addresses (0006) infotypes, if the entry in the Payment Information table (BT) does not contain a recipient key and does not contain any recipient data

• The system evaluates the Sender Account Number for Data Medium Exchange feature (DTAKT) to determine the following information:
  – The paying company code
  – The house bank
  – The house bank account

• The system reads the Purpose field in the Payment Information table (BT):
  – If the Purpose field is filled, the contents of the field are transferred to the payment data.
  – If the Purpose field is not filled, the following text is used: "Wage/Salary", <Personnel Number>, <Payroll Period> or "Pension", <Personnel Number>, <Payroll Period>.

• The system determines the payment currency:
  – If the Currency field in the Payment Information table (BT) contains a currency, this currency is used for the payment.
  – If the Currency field in the Payment Information table (BT) does not contain a currency, the currency from the Currency field in the Payroll Status Information table (VERSC) is used for the payment.

• The system reads the bank codes of the house banks and the recipient bank from the Bank Master Record table (BNKA).
Preliminary Program DME

- The system checks the payment data for consistency. If a payment with inconsistent data exists for an employee, the system does not make any payment for this employee.
- For every entry in the Payment Information table (BT) the system creates an entry in the payment data.

Selection

The selection screen for the preliminary program DME is country-specific. The following describes only the most important international parameters.

Set Flag for Transfers

We recommend that you mark this indicator. It causes the system to mark every processed entry in the Payment Information table (BT) with date and time, to show payment runs carried out later that it is "processed". This prevents entries in the Payment Information table (BT) being accidently processed more than once. If the payroll run is repeated after you have executed the preliminary program DME, the system does not overwrite the entries marked with date and time but performs a difference calculation. That is why you must mark the Set Flag for Transfers indicator if you want to perform a qualified advance payment.

Wage Type

You can use these input fields to restrict a payment run to certain wage types, for example, to pay the wage types created for External bank Transfers (Infotype 0011) separately from the employee's salary.

Test

If you mark this indicator, the system only displays the payments to be made as the result for a payment run. It does not create any payment data and does not change any data in the payroll results.

Output

The preliminary program DME creates a payment run, which contains payment data. You can clearly identify every payment run using the Program Run Date and Identification Feature combination. The Identification Feature originates from the six-digit system time, at which you started the preliminary program DME. The system replaces the last digit of the six-digit system time in the Identification Feature with a P.

You started the preliminary program DME at 09.25 on 04.14.2000. You can clearly identify the payment run created using the Program Run Date (04.14.2000) and Identification Feature (09251P) combination.

The payment data contained in a payment run is saved in the following tables:

- Control Records for the Payment Program (REGUV)
- Settlement Data from Payment Program (REGUH)
• *Processed Items from Payment Program (REGUP)*

The data in these tables is further processed by the payment medium programs in *Accounting*. For more information, see [Payments (FI-BL) [Extern]](#).

**See also:**
[Repeating a Payment Run [Seite 492]](#)
Repeating a Payment Run

Use

If a payment run was not carried out correctly (for example, because of a program termination), you have to repeat this payment run.

Prerequisites

When you created the payment run that you now want to repeat, you marked the Set Flag for Transfers indicator.

Procedure

1. Make the same settings on the Preliminary Program DME [Seite 488] selection screen that you made when you created the original payment run.

2. In the Repeat Run: Date and Time fields, enter the date and time for the payment run to be repeated.

   The system uses this entry to evaluate the entries in the Payment Information table (BT) which the preliminary program DME marked with data and time, but for which the date and time correspond to your entries in the Repeat Run: Date and Time fields.

3. If you only want to evaluate entries in the Payment Information table (BT) which have already been marked, select the Flagged Records Only indicator.

   If you do not set this indicator, the system also evaluates the entries in the Payment Information table (BT) which are still not marked with date and time.

4. Choose .

   If you do not know the date and time for the payment run to be repeated, proceed as follows:

   1. Use the Display Payroll Results [Seite 73] program (Report H99_DISPLAY_PAYRESULT) to display a payroll result (for any employee) that was evaluated during the original payment run.

   2. Display the Payment Information table (BT).

   3. Select an entry from the Payment Information table (BT) which the preliminary program DME marked with date and time when creating the original payment run.

   4. Make a note of the values in the Date and Time fields so that you can enter them in the Repeat Run: Date and Time fields on the Preliminary Program DME selection screen.
Wage and Salary Payments by Bank Transfer

Purpose

The system uses this process to provide all the information your house bank needs to transfer the wage and salary payments to your employees. The system creates a DME file and the DME accompanying sheet. Furthermore, you can print a payment summary which lists the individual payments. You can use the payment summary to, amongst other things, post the wage and salary payments manually to Financial Accounting.

Process Flow

1. The preliminary program DME [Seite 488] evaluates the entries in the Payment Information table (BT) in the payroll results for the employees, and creates a payment run which contains the payment data.

2. The payment medium program [Extern] for the bank transfer evaluates the payment data and creates a DME file, the DME accompanying sheet and the payment summary. The DME file contains all bank transactions and is of the same format as the file used by the bank for your country.

3. You provide your house bank with the DME file created, so that the bank transfer can be made.

The following graphic shows the process flow of wage and salary payments by bank transfer.
Evaluating Payroll Results

Procedure

1. Start the preliminary program DME [Seite 488].
2. Make the required entries for Payroll period, Selection and Wage types.
3. Select the Set flag for transfers indicator (see Preliminary Program DME [Seite 488]), and select 📊.

   The system produces statistics on the personnel numbers evaluated and the entries in the Payment Information table (BT).

4. Make a note of the program run date and the six-digit identification feature. You will have to enter these values at a later stage on the selection screen of the payment medium program, which you use for creating the DME file [Seite 495].

Result

The system evaluates the payroll results for the employees you selected, and saves the payment information as payment data to the database.
Creating a DME File

Procedure

1. Start the payment medium program used for creating DME files.
2. Enter the *program run date* and the *identification feature* of the payment run to be processed.
3. In the *Print control* section, select the *Data medium exchange* and *Print payment summary* indicators.
4. Enter the additional necessary data, and choose  

Result

The system evaluates the payment data for the payment run you entered, and creates a DME file. The DME file contains all bank transactions and is of the same format as the file used by the bank for your country.

Furthermore, the system creates the DME accompanying sheet and the payment summary for this DME file. You can continue to process the DME file created, using data medium administration [Seite 496].
Data Medium Administration

Use

Data medium administration (DME administration) helps you to manage the data media that you create in Financial Accounting and in Human Resources.

In the Accounts Receivable or Accounts Payable menu, choose Periodic processing → Payments. The system displays the Automatic Payment Transactions: Status screen. From here, choose Environment → Payment medium → DME administration to reach the DME administration screen.

In the Payroll country menus, choose Payroll → Bank transfer → DME management.

In the DME administration overview, the system displays all the data media created with the selection criteria you have specified. You can call up further information for each data medium. Select the required data medium.

Features

DME administration includes the following functions:

- **Displaying data medium attributes**
  
  Choose Extras → DME attributes
  
  The system displays the following information for the selected data medium:
  
  - Payment run ID
  - House bank or clearing house
  - Date and time of data medium creation
  - Responsible person
  - Amount paid in currency specified
  - Further technical data

- **Deleting an individual or several data media**
  
  The accompanying administrative data is deleted from the system at the same time.
  
  Select the required data medium and then choose Edit → Delete data medium. A confirmation prompt appears. The selected data media are deleted when you confirm this prompt.
  
  If you wish to delete data media from several company codes, then you should use the reorganization function within the payment program.

  **See also:**
  
  Deleting DME Administrative Data Across Company Codes [Extern]

- **Downloading one or more files from the SAP system or from the file system to hard drive or disk**

  **See also:**
  
  Downloading a DME File onto Disk [Extern]
• **Displaying the contents of a data medium on the screen or printing the contents**

  Choose *Edit → Display DME contents* from the DME administration overview screen.

  The following functions are **not** available for payments from *Human Resources (HR)*.

• **Displaying Documents**

  Choose *Extras → DME attributes* and then *Environment → Display documents*. By selecting *Choose*, you branch into the selected payment document.

• **Displaying the transferred data after receiving and entering the account statement**

  To do this, choose *Extras → Bk transact.attribs* from the DME administration overview screen. If your electronic account statements are processed automatically, then the system fills in the fields within the *Account statement* group.

• **Printing the payment summary for the selected data medium**

  To do this, choose *Extras → Payment summary* from the DME administration overview screen.

• **Creating a payment advice note**

  If you do not use the automatic transfer of electronic account statements but instead enter the account statement data manually, you can simplify this work by means of payment advice notes within DME administration.

  You can create a payment advice note for a specified data medium using *Environment → Generate doc.pmt adv*. You can enter this payment advice number at a later stage when clearing the bank clearing account. During clearing, the system then only proposes those open items which belong to the payments specified in the payment advice.

  You can find more information on the use of this function in Great Britain, (for the creation of a Telepay file, for example) in the documentation of report RFFODTA1.
Reporting

In this section, you can see all reports in the system and their functions, including payroll-related reports and personnel administration ones.

For reports appear in Personnel Administration in the menu, they are solely included here. However, this is not the case for payroll-related reports. They are included in other sections in the library according to their corresponding applicable business scenario. You can go to those sections for a complete view over a certain business process.
Syoyo Reporting

Use

In this section, you have Syoyo-related reports in the system.

There is only one such report for the current release: Determination of Syoyo Amount [Seite 500] report (RPUSACJ0).
Determination of Syoyo Amount

Use
You use Determination of Syoyo Amount report (RPUSACJ0) to calculate shoyo [Extern] amount entitled for employees within the selection period. Afterwards, you can either input the amount directly into Additional Payments infotype (0015), or you can create a batch input and run it to update master data in the infotype.

Features
Shoyo amount is based on basic pay information in Basic Pay infotype (0008). Besides, there are three factors affecting the calculation:

- **Syoyo payment rate**
  
  You input the evaluation date in *Base amount get date* to retrieve from payscale table.

- **Appraisal rate**
  
  You must maintain *Pers. Appraisals JP* infotype (0147), *Syoyo Appraisals* subtype (2) properly.

- **Attendance rate**
  
  You must maintain *Planned Working Time* infotype (0007) properly.

You can choose to exclude the appraisal rate factor or attendance rate factor for the calculation by:

  - flagging *No use appraisal rate*
  - flagging *No use attendance rate*

Activities

- After executing this report, you can obtain a list of employees entitled for Syoyo together with the following information:
  - organizational assignment information, including employee group, employee subgroup, personnel no., employee name
  - syoyo amount and calculation factor value
  - syoyo pay date

  You can either print the list out or download it to your local drive.

- You can create a batch input and run it to update selected employees’ master data in Additional Payments infotype (0015).

See also:

  [Running a Batch Input Session [Extern]]
Retirement-related Reporting

Use
In this section, you can know all retirement-related reports and understand their functions.

- Payroll Execution for Retiree Help Manager [Seite 502] \( (RPCTPSJ0) \)
- Retirement allowance amount calculation (RPLRLSJ0) [Seite 503]
- Retirement Allowance Calculation Log List (RPLRLGJ0) [Seite 504]
Payroll Execution for Retiree Help Manager

Use

It has the following functions:

- select retirees whose retirement day falls during the current payroll period.
  
  The system hands over a set of selected personnel numbers to each payroll select option screens.

- show an overview of retirees with their status as to which retirement process is complete and which is not. Pay date is always indicated for the processes completed.

- You can edit payroll execution targets using this proposition. Besides, you can choose to perform different retirement payment for selected employees.

  You achieve the above functions via Termination Process Selection Report (RPCTPSJ0).

It is always activated when you choose payroll execution functions for retirees.

Prerequisites;

You terminate employees properly in Actions infotype (0000).
Retirement allowance amount calculation (RPLRLSJ0)

Use
You use this program to calculate the retirement allowance for retired employees. Afterwards, you can input the amount into Additional Payments (Infotype 0015) [Seite 216] directly, or you can choose to create a batch input and update master data in the infotype.

You can output a log list over retirement allowance calculation for selected employees.

💡
You can choose to output the log list immediately here, or you may originate it any time via menu Off-cycle → Retirement → Tools → Ret. amount Calc. log.

Prerequisites
You might have different retirement allowance calculation method for employees within your company based on organizational assignment, and each calculation method has its own peculiar factor and calculation base.

➡️
In Implementation Guide (IMG), you set them up in section Personnel Management → Personnel Administration → Payroll Data → Retirement Allowance [Extern].

Features
You must specify Retirement allowance pay date on the selection screen. After running batch input, this date is stored in Additional Payments infotype (0015) and will be picked up for payroll accounting.

See also:
Running a Batch Input Session [Extern]
Retirement Allowance Calculation Log List (RPLRLGJ0)

Use
After you calculate retirement allowance for retired employees, you can use this report to list out relevant information over the calculation and the amount retrieved.

Activities
- You have to input a selection period.
- You may specify one or more organization assignment of your company as selection criteria.

See also:
Retirement allowance amount calculation list (RPLRLSJ0) [Seite 503]
Retirement Allowance Income Tax Statements

Use

As to legal requirements in Japan, company that withholds income tax from the payment to an employee must report the details of the income paid to the employee after each payroll and at the end of the year.

In this case, there are two statements required:

- Periodical retirement allowance income tax statement submitted after each payroll;
  
  You execute report Withholding Tax Statement for Retirement (RPCRTSJ0) for this statement.

- Retirement allowance tax statement for the preceding year if Year End Adjustment process is performed together with retirement liquidation.
  
  You run report Withholding Tax Statement (RPCEADJ0) for this one.

See also:

Tax Statements for Year End Adjustment [Seite 606]
**Periodical Retirement Allowance Income Tax Statement**

**Use**
As to Japanese law, company that withholds income tax from the payment to an employee must report the details of such payment. Accordingly, after each retirement allowance payroll, you should run report *Withholding Tax Statement of Retirement report (RPCRTSJ0)* for such statement.

You must fill in the paper form manually and submit it to tax office.

**Prerequisites**
You can only run this report after:
- relevant retirement allowance amount are available in *Additional Payments* infotype (0015)

You can use report *HR-J: Retirement allowance amount calculation list (RPLRLSJ0)* [Seite 503] to calculate retirement allowance and update infotype 0015.
- you perform payroll for retirement allowance successfully.
Running a Tax Statement for Retirement Allowance

Use

After the Year-end-adjustment process, you can output a tax statement for retirement allowance both for employees and the tax office.

You use this report when retirement liquidation processed together with Year-end-adjustment.

Procedure


11. Specify the payroll accounting area or period and year in the Payroll period fields (payroll area/PP/YYYY). The system fills these fields with default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

12. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

13. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.

14. If necessary, change the default values in the field Edit indicator.

15. If necessary, change the default values in the field Form indicator.

16. If necessary, specify an event type or range of event types for hiring in the field Event type for hiring.

17. Specify an tax office address subtype code where tax statements are to be submitted in the field Official (tax) address.

18. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.

Result

The tax statement is executed.
Social Insurance Reporting

Use

In this section, you can perceive all social insurance related reports and their precise functions. They are divided into three categories:

- Common social insurance reports
  - Reformation of Monthly Standard Compensation (RPUUSCJ0) [Seite 509] report
  - Social Insurance Premium Check List (RPLSIPJ1) [Seite 511] report
  - Shoyo Payment Report for Health Insurance [Seite 512]
    - Running a Payment Report for Regular SHOYO [Seite 513]
  - Employee with Social and Employment Insurance (RPLDDLJ0) [Seite 510] report

- Santei Geppen reports
  - Santei Geppen Evaluation [Seite 516]
  - Santei Adjustment Selection Report [Seite 518]
  - Santei/Geppen Adjustment Screen [Seite 519]
  - Santei Form [Seite 520]
  - Geppen Form [Seite 521]
  - Soukatsu-hyo [Seite 522]
  - Santei MTR [Seite 526]
  - Geppen MTR [Seite 527]
  - Display Cluster GJ (Reporting Results for Santei/Geppen) (RPCLST) [Seite 578]

HR: Cluster GJ Delete Program (RPUDELGJ) [Seite 579]
Reformation of Monthly Standard Compensation (RPUUSCJ0)

Use
In Japan, employees social insurance contribution differs based on grading of their *monthly standard compensation [Extern]*, which stores in the *Social Insurance Grade of Compensation view (V_T5JSC)*. It defines grading for monthly standard compensation and its corresponding relationship with monthly salary.

You can use this report to create a batch input and run it to update master data in *SI Premium Data JP* infotype (0141) for all employees.

You should run this report only when they are legal changes to the view.

Prerequisites
You should always maintain the view properly before you execute the report.

[Diagram]

In the *Implementation Guide (IMG)*, you maintain it via *Personnel Management → Personnel Administration → Payroll Data → Social Insurance → Standard Compensation → Grade of standard compensation [Extern]*.

Integration
You are able to update master data in *SI Premium Data JP* infotype (0141) via the *IMG* too.

[Diagram]

In the *IMG*, you go to *Personnel Management → Personnel Administration → Payroll Data → Social Insurance → Standard Compensation → Update employee's grade of standard compensation [Extern]*. You can perform the same function as that of the report.

See also:
*Running a Batch Input Session [Extern]*
Employee with Social and Employment Insurance (RPLDDLJ0)

**Use**
You use this report to output a list of employees registered for Health insurance and Employment Insurance.

**Activities**
- It reads *SI Basic Data* infotype (0140), where you maintain health insurance and employment insurance data for employees.
- It reads *Family/Related Person* infotype (0148). In this case, in the list output from the report, it includes dependent information from this infotype.

You can either download the list or print it out.
Social Insurance Premium Check List (RPLSIPJ1)

Use
Social Insurance premium is deducted from employees' payroll (monthly and Shoyo) and is recorded in each employee's payroll results. The company will receive monthly Payment Notification for Health/Pension Insurance and Child Allowance Contribution, and Payment Notification for Nursing Insurance from the Social Insurance Office or Health Insurance Union. It must make payments based on these Payment Notifications.

Premium amount listed in the Payment Notification is summarized for the Social Insurance Office or Health Insurance Union. Thus, you need to summarize each employee's payroll result to cross-check total premium deducted from employees and the amount listed in the Payment Notification.

You use this function to read employees payroll results and output the summarized premium amount for the Social Insurance Office or Health Insurance Union of Health/Pension Insurance and Nursing Insurance. It also calculates and outputs the Child Allowance Contribution.

Prerequisites
- You must have properly maintained Employee's insurance monthly compensation in Employee's Pension subtype, Social Insurance Basic Data infotype (0141).
- Payroll (monthly and Shoyo) of a month must be completed for all employees.

Features
- This report reads employees' payroll (monthly and Shoyo) results and summarizes premium amount of Social/Pension Insurance and Nursing Insurance for the Social Insurance Office or Health Insurance Union. Special premium for Health/Pension Insurance deducted form Shoyo is also read and summarized.
- It picks up employees' Employee's Ins. Monthly Compensation in Employee's Pension subtype of Social Insurance Basic Data (Infotype 0141) and calculates Child Allowance Contribution amount for Social Insurance Office or Health Insurance Union.
- It lists summarized premium amount of Social/Pension Insurance and Nursing Insurance for the Social Insurance Office or Health Insurance Union.
- The following selection options are supported:
  - Social Ins. Modifier
    With this parameter, you can specify to which Social Insurance Office or Health Insurance Union premium payment check is performed. You enter Social Insurance Branch Office to specify Social Insurance Office or Health Insurance Union.
  - Month and Year
    With this parameter, you can specify to which payroll period premium payment check is performed. If you specify 2000 for Year and 05 for Month, then premium amount of April monthly payroll and Shoyo/NP-Shoyo whose payday is in April in the year 2000 will be displayed for each Social Office or Health Insurance Union.
Shoyo Payment Report for Health Insurance

Use

The System lets you create a regular Shoyo health insurance payment report for your employees and health insurance office. This report is used when the company reports insurance fee (special insurance fee) to the health insurance office.

Shoyo payment report is created during the regular Shoyo payroll.

See also:
Running a Payment Report for Regular SHOYO [Seite 513].
Running a Payment Report for Regular SHOYO

Procedure

5. Select SHOYO → Payroll Accounting

6. Specify the payroll accounting area or period and year in the Payroll period fields (payroll area/PP/YYYY). The system fills these fields with default values taken from the payroll control record. The payroll accounting area determines the time period, not personnel numbers. You can overwrite the default values.

7. Specify an individual personnel number or range of personnel numbers in the field Personnel number.

8. Specify an individual payroll area or range of payroll areas in the field Payroll accounting area.

If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.

6. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.

Result

The payment report for regular SHOYO is executed.
Santei Geppen

Purpose
Premiums of the Health Insurance and Employee's Pension Insurance are determined by the Monthly Standard Compensation of the insured employee. The Monthly Standard Compensation and grade is revised once a year (regularly in August as Santei), but a revision (Geppen) is also made whenever there are significant changes in wages and salaries.

Santei Geppen Component of the SAP system reads and evaluates payroll results and master data to determine Monthly Standard Compensation amount and grade for each employee.

Integration
Actual deduction of social insurance premiums from employee's payroll is done within the Monthly Payroll Accounting. However, it is necessary to use this Santei Geppen Component to determine the premium amount for each employee.

Features
Santei Geppen Component of the SAP system not only allows you to perform all general procedures of Santei Geppen including Hokensya-Santei, it also supports Ikkatsu-Tekiyo.

Constraints
Ikkatsu-Tekiyo supports only Employee's Pension.

This section consists the following:
- **Functions of Santei Geppen [Seite 515]**
  This section describes each function that SAP system offers, to process various business processes for Santei Geppen.
- **Processing scenarios of Santei Geppen [Seite 529]**
  This section, describes how Santei Geppen processes are organized into business scenarios. You can navigate through scenarios via process oriented descriptions to check how each scenario is divided into business processes and what the associated functions are.
Functions of Santei Geppen

Use

The functions of Santei Geppen component are designed to be used in the pre-defined sequence for each processing scenario. Please see the processing scenarios [Seite 529] for Santei Geppen to check the processing scenario(s) that are applicable to your company and social insurance office.

Features

The Santei Geppen component of the SAP system consists the following functions to support various business processes. Please see the following documents for detailed functional descriptions:

- Santei Geppen Evaluation [Seite 516]
- Santei Adjustment Selection Report [Seite 518]
- Santei/Geppen Adjustment Screen [Seite 519]
- Santei Form [Seite 520]
- Geppen Form [Seite 521]
- Updating of SI Master data [Seite 523]
- Functions for Ikkatsu-Tekiyo [Seite 524]
  - Pre-Matching of Master data [Seite 525]
  - Santei MTR [Seite 526]
  - Geppen MTR [Seite 527]
  - Save Soushitsu-sya [Seite 528]
Functions of Santei Geppen

**Santei Geppen Evaluation**

**Use**

Santei/Geppen Evaluation determines an employee's Santei/Geppen condition for both Health Insurance and Employee's Pension at the same time.

It stores the respective results in the database along with all necessary data for creating regulatory reports for the Social Insurance (SI) office, and for updating the employee's standard compensation stored in SI Premium Data JP infotype (0141).

**Prerequisites**

Santei/Geppen rules need to be maintained prior to carrying out the Santei Geppen Evaluation. You can configure the Santei/Geppen rules for branch offices in the Implementation Guide of the Payroll Japan component.

You must have completed monthly payroll before you start Santei/Geppen Evaluation.

**Features**

The system takes into account the following factors:

1. Employee's remuneration records for the last 4 months.
2. Employee's Payment basis days [Extern] and employment status infotype (0000) for the last 3 months.
5. Current payroll period.
6. Santei/Geppen rule of the branch office to which employee belongs.

The system first determines if the employee is eligible for the insurance. If the employee is not eligible, the system skips this employee and his or her results are not stored in the result database.

Then, the system determines which category to be applied to each employee's Insurance type in process. The possible categories are as follows:

- Subject to report as "Santei [Extern]"
- Subject to report as "Geppen [Extern]"
- Subject to report as "Geppen candidate for September [Extern]"
- Subject to report as "Geppen candidate for October [Extern]"
- Subject to "Santei-Adjustment [Extern]"
- No subject to report

The system uses current payroll period and Santei/Geppen rules to differentiate judgement as the following; [Matrix of possible evaluation results [Extern]].
Activities

The evaluation process is totally automated so that all you have to specify via parameters are the processing mode (test or update database) and the log setting (display on or off).

If any employee is rejected from the Santei/Geppen evaluation, it means that something is wrong with table settings, master data or payroll executions. Please detect rejection reason with the help of error logs, and execute the Santei/Geppen evaluation for the rejected employee again. If the rejected employee is left unevaluated, he or she will be excluded from the whole Santei/Geppen process.
Santei Adjustment Selection Report

Use

This report displays employees who need Santei-Adjustment [Extern].

By selecting an employee, you can go to the Santei/Geppen Adjustment Screen [Seite 519] where you can correct his or her Santei Geppen Evaluation results.

One of the following statuses is always indicated for each employee:

- "Adjustment required" : No adjustment is made so far
- "Adjusted" : Adjustment is made but it is possible to make corrections

You can release the Santei Adjustment Result when statuses of every employee on the list are "Adjusted"

Prerequisites

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Hokensya-Satei in the database, the system terminates the operation and displays an error message informing you to complete the Hokensya Santei for period 07.

Complete Hokensya Santei means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities

By releasing the Santei Adjustment results, you can:

- lock the adjusted results and protect them from being changed again, since released employee will never be selected by this report.
- proceed to the subsequent activities.
  (for example; creating legal reports, updating master data)
Santei/Geppen Adjustment Screen

Use
On this screen, you can adjust the Santei/Geppen Evaluation result of the employee that you have selected in Santei Adjustment Selection Report [Seite 518].

You can adjust the result for Health Insurance and Employee's Pension in the same screen. Copying function allows you to make the same adjustment for both insurance types.

You can choose the text to print in "BIKOU RAN" of the Santei/Geppen report.

The system stores the adjusted result in the Santei/Geppen Evaluation result database for subsequent reporting.

The system changes the status of each result from "Adjustment required" to "Adjusted". "Adjusted" results remain "Adjusted" after the 2nd correction.

Prerequisites
- You must have completed Santei/Geppen Evaluation for Period 07.
- You must have defined the texts for 'BIKOU RAN' via the Implementation Guide (IMG).

Activities
Please adjust the Santei/Geppen Evaluation result, as required and save the results. You will return to the Santei Adjustment Selection where you can select the next employee to process.
Santei Form

Use
This report outputs Santei [Extern] form which is to be submitted to the Social Insurance (SI) office. The data is taken from the Santei Geppen Evaluation result in the database.

Prerequisites
- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Features
- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.
- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee's personnel area and subarea.
- You can print the form for both Health Insurance and Employee's Pension, by setting parameters.

Activities
You print the form for Health Insurance and Employee's Pension.
Geppen Form

Use

This report outputs Geppen [Extern] form which is to be submitted to the Social Insurance (SI) office. The data is taken from the Santei Geppen Evaluation result in the database.

Prerequisites

- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Features

- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.

- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee's personnel area and subarea.

- You can print the Geppen form for both Health Insurance and Employee’s Pension, respectively, by setting parameters.

- SAP provides a sample layout, but if necessary, you can customize the output layout using SAP Script.

Activities

You print the form for Health Insurance and Employee's Pension.
Soukatsu-hyo

Use
This report outputs Geppen Candidate [Extern] for September and October. Based on this data, you can create the legal form for the Santei Soukatsu-hyo to be submitted in August to the Social Insurance (SI) office along with the Santei form. The data is taken from the Santei Geppen Evaluation result in the database.

Prerequisites
- There should be no employee who needs Santei Adjustment.

This report is integrated with Hokeisyà Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Hokensya Santei means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Features
- You can sort the forms for both Health Insurance and Employee's Pension by Social Insurance number and Pension number, respectively.
- You can output the form sorted by each SI branch office. It is also possible to output it for several branch offices at the same time with a page-break for each branch office.

The Santei form should be submitted to a specified SI branch office for each employee. This SI branch office is determined by the employee’s personnel area and subarea.
- You can print the Santei form for both Health Insurance and Employee’s Pension, respectively, by setting parameters.

Activities
You print the forms for Health Insurance and Pension Insurance.
Updating of Social Insurance(SI) Master Data

Use
You use this function to create a batch-input file to update employee's standard compensation amount and its corresponding grade stored in SI Premium Data infotype (0141). The batch-input file contains information for both Health Insurance and Employee's Pension.

You run Batch input for Santei/Geppen result to Infotype 0141 report (RPCSIHJ0) to achieve this.

Feature
- Data is created in the batch-input file only after Santei evaluation result is fixed either as Santei or Geppen.
- The new standard compensation amount and grade is effective from:
  - Santei: October 1st
  - Geppen: 1st day of the month in which Geppen report is submitted.

Prerequisites
- There should no longer be any employee who needs Santei Adjustment.

This report is integrated with Hokeisya Santei function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and displays an error message, informing you to complete the Santei Adjustment. To complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities
You execute the created batch-input file to update the SI master data.

See also:
Running a Batch Input Session [Extern]
Functions for Ikkatsu-Tekiyo

Use

When a company holds more than one branch offices for Employee's pension, each office has to submit legal form to its local Social Insurance (SI) office. However, by using magnetic mediums (MTR), the company only has to submit the data to one designated SI office from its computer center.

The following functions are used for Ikkatsu-Tekiyo [Extern]:

- Pre-Matching under Ikkatsu-tekiyo [Seite 525]
- Santei MTR [Seite 526]
- Geppen MTR [Seite 527]
- Save Soushitsu-sya [Seite 528]
Pre-Matching of Master Data

Use
To avoid inconsistency, this report matches the master data for Santei Geppen Evaluation between those stored in the system and those administered by the Social Insurance (SI) Office.

There are two modes for matching:

1. Internal matching
   With this mode set via the parameter, the system uploads the master data from the magnetic medium (MTR), which you have stored in TemSe beforehand, and compares the data with the master data stored in the system.
   
   If the system detects any differences (for example; missing employee from SI Office or the system), it displays the employee’s name and his or her Pension Number (Nenkin Seiri Bango).

2. External matching (preparation)
   With this mode set via the parameter, the system downloads the master data stored in the system into TemSe with Santei MTR layout.

Prerequisites
You must have received an MTR that contains master data for Santei Evaluation administered by the SI Office.

Activities
The activities depend on the mode you choose for matching.

1. Internal matching
   iv. Before you execute this report, you have to upload master data from MTR into TemSe with the character code converted to S-JIS.
   v. You execute this report by specifying the "Internal matching" mode and the TemSe file name from MTR data.
   vi. If the system displays any differences, you have to check the master data and detect the cause. Further coordination with the Social Insurance Office may be necessary.

2. External matching
   iii. You execute this report by specifying the "External matching" mode. The system downloads the master data stored in the system into TemSe with Santei MTR layout.
   iv. You can conduct matching in external systems by using the downloaded data in TemSe.
Santei MTR

Use
This report creates Santei data which is necessary for Santei MTR (magnetic medium) to be submitted to the Social Insurance (SI) office.

Prerequisites
This report is integrated with Santei Adjustment function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and display an error message, informing you to complete the Santei Adjustment. Complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

Activities
The Santei data is output into TemSe with layout defined for MTR. You have to convert character code from S-JIS to JIS before saving them in MTR.

See also:
Create SANTEI Data File [Extern]
**Geppen MTR**

**Use**

This report creates Geppen data for Geppen MTR (magnetic medium) that is to be submitted to the Social Insurance (SI) office.

**Prerequisites**

This report is integrated with Santei Adjustment function. If there is data of an employee who has not yet completed Santei Adjustment in the database, the system terminates the operation and display an error message, informing you to complete the Hokensya Santei. Complete Santei Adjustment means that, there is no one to be adjusted in the Santei Adjustment Selection Report and all the employees have been released.

**Activities**

The Santei data is output into TemSe with layout defined for MTR. You have to convert character code from S-JIS to JIS before saving them in MTR.

---

**See also:**

Create GEPPEN Data File [Extern]
Save Soushitsu-sya

Use
This report selects employees who need to be reported as Soushitsu-sya and save their information in Santei Geppen Evaluation result database.

Activities
You do not have to perform any special activities once the Soushitsu-sya’s record is saved in the database.
**Processing Scenarios of Santei Geppen**

**Definition**

The Tokyo rule and non-Tokyo rule are used to process Health Insurance, while the Tokyo rule, Non-Tokyo rule and Ikkatus-Tekiyo rule are used to process Employee’s Pension. Thus, there are a total of six possible processing scenario combinations for Santei Geppen.

**Use**

Generally, the processing scenario should be one of those at company level and/or branch office or factory level.

Please check the processing scenario that is applicable to your company and/or branch office or factory.

1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule [Seite 530]
3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo [Seite 544]
4. Health: Tokyo Rule, Pension: Non-Tokyo Rule [Seite 552]
5. Health: Tokyo Rule, Pension: Tokyo Rule [Seite 561]
6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo [Seite 570]
1. Health: Non-Tokyo Rule, Pension: Non-Tokyo Rule

Definition

This is the processing scenario for cases where both Health Insurance and Employee's Pension are administrated with the Non-Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 531]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting for Non-Tokyo Rule. This means that, both Health Insurance and Employee’s Pension must be under Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

107. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

108. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

109. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in August

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

110. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

111. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you may have to output Soukatsu-hyo, depending on the social insurance office. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You have to output Soukatsu-hyo for Health Insurance and Employee’s Pension, separately.

112. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in August under non-Tokyo rule for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

113. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

114. Outputting Geppen forms
After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

115. Updating employee’s monthly standard compensation amount and grade
To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
**Geppen (other periods)**

- Geppen forms (or Geppen data file)

Updated employees' master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
2. Health: Non-Tokyo Rule, Pension: Tokyo Rule

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Tokyo rule [Extern] and Employee's Pension is administrated with the Non-Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- [Santei Geppen Evaluation in August][Seite 536]
- [Santei Geppen Evaluation in September][Seite 538]
- [Santei Geppen Evaluation in October][Seite 540]
- [Geppen (other periods)][Seite 568]
Santei Geppen Evaluation in August

Purpose
The standard compensation must be revised once a year (regularly in August) to determine the social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. This means that, Health Insurance is evaluated with the Non-Tokyo rule and Employee’s Pension is evaluated with the Tokyo Rule.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Santei Geppen Evaluation in August consists the following steps. For more information on the activities to be carried out in each step, please see the linked function documents.

116. Executing Santei Geppen Evaluation
The first step is to execute the Santei Geppen Evaluation [Seite 516] function. This function evaluates the employee’s payroll results and master data, and stores evaluation results in the database for subsequent steps.

The Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

117. Performing Hokensya-Santei
You may have to perform individual adjustments for some employee’s evaluated results after the Santei Geppen Evaluation. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the next steps. You can make an individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

118. Outputting Santei forms
After completing the Santei Geppen Evaluation and Hokensya-Santei steps for all employees, you can output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this step through the Santei Form [Seite 520] function.

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.
119. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, using the [Geppen Form](#) function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

120. **Outputting Soukatsu-hyo**

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for the Employee’s Pension. Soukatsu-hyo is used to provide the Social Insurance offices a summary of evaluation results, such as; statistical information, names of the employees who are neither candidates for Santei nor for Geppen in August, but may become candidates for Geppen in September or October. You can carry out this step through the [Create Soukatsu-hyo](#) function.

You may have to output Soukatsu-hyo for Health Insurance, but this depends on the social insurance office to which you submit the forms.

121. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in August, you have to update the employee’s monthly standard compensation amount and grade stored in the employee’s master data. For mass update task, you can create a batch-input file from the evaluation results. You can carry out this step through the [Updating of SI Master data](#) function.

**Result**

You have completed Santei / Geppen Evaluation in August for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated the employee’s master data.

Legal forms:
- Santei forms
- Geppen forms
- Soukatsu-hyo for Employee’s Pension

Updated employee’s master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in September. These processes are for cases where Health Insurance is evaluated with the Non-Tokyo rule and Employee's Pension is evaluated with the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

122. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously.

123. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You need to make employee's adjustment for Employee's Pension only.

124. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You only need to output Santei forms for Employee's Pension.

125. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Employee's Pension and Health Insurance if Geppen condition occurred for Health Insurance in September evaluation.

126. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

**Result**

You have completed Santei / Geppen Evaluation in September for the Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Employee’s Pension
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for both Health Insurance and Employee’s Pension. However, Santei Geppen Evaluation for Employee’s Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee’s Pension in October. These processes are for cases where Health Insurance is evaluated with the Non-Tokyo rule and Employee’s Pension is evaluated with the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

127. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously.

128. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report and perform individual adjustments through the Santei-Adjustment function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You only need to make employee’s adjustment for Employee’s Pension.

129. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form function.
You only need to output Santei forms for Employee's Pension.

130. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Employee's Pension and Health Insurance if Geppen condition occurred for Health Insurance in October evaluation.

131. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

**Result**

You have completed Santei / Geppen Evaluation in October for the Employee's Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Employee's Pension
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

132. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

133. Outputting Geppen forms
After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

134. Updating employee’s monthly standard compensation amount and grade
To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
• Geppen forms (or Geppen data file)

Updated employees’ master data:

• Monthly standard compensation amount and grade for Health Insurance.
• Monthly standard compensation amount and grade for Employee’s Pension.
3. Health: Non-Tokyo Rule, Pension: Ikkatsu-Tekiyo

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Non-Tokyo rule [Extern] and Employee's Pension is administrated with Ikkatsu-Tekiyo [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 545]
- Santei Geppen Evaluation in September [Seite 548]
- Santei Geppen Evaluation in October [Seite 550]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose
The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee’s Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

135. Pre-Matching of Master Data
Before Santei Geppen Evaluation is processed, the Social Insurance Office sends a MTR (magnetic medium) in which master data for Santei as of June 19th is recorded. To ensure accuracy of the reporting, the system provides a matching function to check if master data is recognized by both the Social Insurance Office and the company.

For the first step, you must execute Pre-Matching of Master data [Seite 525] function.

Pre-Matching of Master data function is only for Employee’s Pension which is evaluated with Ikkatsu-Tekiyo.

136. Executing Santei Geppen Evaluation
For the step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results into the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

137. Save Soushitsu-sya for Reporting
An employee, who was eligible as of June 19th but has lost Employee’s Pension status by August 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute the Save Soushitsu-sya [Seite 528] function.
Santei Geppen Evaluation in August

138. **Performing Hokensya-Santei**
   
   You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

   Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

139. **Outputting Santei forms and a data file**
   
   After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

   You have to output Santei forms and a data file for Health Insurance and Employee’s Pension, separately.

140. **Outputting Geppen forms and a data file**
   
   You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

   You have to output Geppen forms or a data file for Health Insurance and Employee’s Pension, separately.

141. **Outputting Soukatsu-hyo**
   
   After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Employee’s Pension. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

   You may have to output Soukatsu-hyo for Health Insurance, but this depends on the social insurance office to which you submit the forms.

142. **Updating employee’s monthly standard compensation amount and grade**
   
   To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from the evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.
Result

You have completed Santei / Geppen Evaluation in August under the non-Tokyo rule for Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee’s pension
- Soukatsu-hyo for Employee's pension

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in September.

These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

143. Executing Santei Geppen Evaluation

For the first step of evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously.

144. Save Soushitsu-sya for Reporting

An employee, who is eligible as of June 19th but has lost Employee’s Pension status by September 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

145. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Exter] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

146. **Outputting Santei forms and a data file**

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this through the [Santei MTR](#) for Employee's Pension.

You have to output only Santei data file for Employee's Pension.

147. **Outputting Geppen forms and a data file**

You can also output Geppen forms, if necessary, through the [Geppen Form](#) function for Health Insurance and through the [Geppen MTR](#) for Employee’s Pension.

You have to output Geppen forms or a data for Health Insurance and Employee's Pension, separately.

148. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the [Updating of SI Master data](#) function.

**Result**

You have completed Santei / Geppen Evaluation in September under non-Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Employee's Pension must be performed in October for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Employee's Pension in October.

These processes are for cases where Health Insurance is evaluated with Non-Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

149. Executing Santei Geppen Evaluation

For the first step of evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously.

150. Save Soushitsu-sya for Reporting

An employee, who is eligible as of June 19th but has lost Employee's Pension status by October 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

151. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extem] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

152. **Outputting Santei forms and a data file**

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this through the [Santei MTR](#) for Employee's Pension.

You have to output Santei data file for Employee's Pension only.

153. **Outputting Geppen forms and a data file**

You can also output Geppen forms, if necessary, through the [Geppen Form](#) function for Health Insurance and through the [Geppen MTR](#) for Employee’s Pension.

You have to output Geppen forms or a data for both Health Insurance and Employee's Pension, separately.

154. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the [Updating of SI Master data](#) function.

**Result**

You have completed Santei / Geppen Evaluation in October under non-Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for the Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
4. Health: Tokyo Rule, Pension: Non-Tokyo Rule

Definition

This is the processing scenario for cases where Health Insurance is administered with the Tokyo rule [Extern] and Employee's Pension is administered with the Non-Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 553]
- Santei Geppen Evaluation in September [Seite 555]
- Santei Geppen Evaluation in October [Seite 557]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Tokyo rule and Employee’s Pension is evaluated with Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

155. Executing Santei Geppen Evaluation

For the first process, you must execute the Santei Geppen Evaluation function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

156. Performing Hokensya-Santei

You may have to perform individual adjustments for employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report and perform individual adjustments through the Santei-Adjustment function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

157. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form function.
Santei Geppen Evaluation in August

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

158. Outputting Geppen forms

You can also output Geppen forms, if necessary, with Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

159. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Health Insurance. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You may have to output Soukatsu-hyo for Employee’s Pension, but this depends on the social insurance office to which you submit the forms.

160. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in August for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms
- Soukatsu-hyo for Health Insurance

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee’s Pension. However, Santei Geppen Evaluation for Health Insurance must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation for Health Insurance in September. These processes are for cases where Health Insurance is evaluated with the Tokyo rule and Employee’s Pension is evaluated with the Non-Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

161. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results into the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously.

162. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You need to make employee’s adjustment for Health Insurance, only.

163. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, which are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
Santei Geppen Evaluation in September

You need to output Santei forms for Health Insurance, only.

164. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Health Insurance and Employee’s Pension if Geppen condition occurred for Employee’s Pension in September evaluation.

165. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in September for the Health Insurance. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Santei forms for Health Insurance
- Geppen forms

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee's Pension.
Santei Geppen Evaluation in October

Purpose
The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes you have to carry out to complete Santei Geppen Evaluation for Health Insurance in October. These processes are for cases where Health Insurance is evaluated with the Tokyo rule and Employee’s Pension is evaluated with the Non-Tokyo Rule.

Prerequisites
The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow
Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

166. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation function. This function evaluates employees’ payroll results and master data, and stores evaluation results into database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously. But the results are used only for Health Insurance.

167. Performing Hokensya-Santei
You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report and perform individual adjustments through the Santei-Adjustment function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You only need to make employee’s adjustment for Health Insurance.

168. Outputting Santei forms
After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form function.
Santei Geppen Evaluation in October

You only need to output Santei forms for Health Insurance.

169. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You may need to output Geppen forms for Health Insurance and Employee’s Pension if Geppen condition occurred for Employee’s Pension in October evaluation.

170. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October for the Health Insurance. You have created the following legal forms and updated employee’s master data.

Legal forms:

- Santei forms for Health Insurance
- Geppen forms

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

171. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

172. Outputting Geppen forms
After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

173. Updating employee’s monthly standard compensation amount and grade
To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
Geppen (other periods)

- Geppen forms (or Geppen data file)

Updated employees’ master data:

- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
5. Health: Tokyo Rule, Pension: Tokyo Rule

Definition

This is the processing scenario for cases where both Health Insurance and Employee's Pension are administrated with the Tokyo rule [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 562]
- Santei Geppen Evaluation in September [Seite 564]
- Santei Geppen Evaluation in October [Seite 566]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine the social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in August. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated with the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

174. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

175. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless have you completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee's adjustments for Health Insurance and Employee’s Pension, simultaneously.

176. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

177. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the [Geppen Form](#) function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

178. **Outputting Soukatsu-hyo**

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the [Create Soukatsu-hyo](#) function.

You have to output Soukatsu-hyo for Health Insurance and Employee’s Pension, separately.

179. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the [Updating of SI Master data](#) function.

**Result**

You have completed Santei/Geppen Evaluation in August for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

**Legal forms:**
- Santei forms
- Geppen forms
- Soukatsu-hyo

**Updated employees’ master data:**
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August. However, Santei Geppen Evaluation must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in September. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated by the Tokyo Rule.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected for Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

180. Executing Santei Geppen Evaluation

For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.

181. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

182. Outputting Santei forms

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

183. **Outputting Geppen forms**

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

184. **Updating employee’s monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

**Result**

You have completed Santei / Geppen Evaluation in September for the Health Insurance and the Employee’s Pension. You have created following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

**Purpose**

The standard compensation is evaluated in August. However, Santei Geppen Evaluation must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in October. These processes are for cases where both Health Insurance and Employee’s Pension are evaluated with the Tokyo Rule.

**Prerequisites**

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that the status of payroll control record(s) must be “Exit payroll”.

**Process Flow**

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

185. **Executing Santei Geppen Evaluation**

   For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

   ![Santei/Geppen evaluation function evaluates Health Insurance and Employee’s Pension, simultaneously, thus, you do not have to execute these processes twice.]

186. **Performing Hokensya-Santei**

   You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

   ![Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.]

187. **Outputting Santei forms**

   After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function.
You have to output Santei forms for Health Insurance and Employee’s Pension, separately.

188. Outputting Geppen forms

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function.

You have to output Geppen forms for Health Insurance and Employee’s Pension, separately.

189. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October for the Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms
- Geppen forms

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Geppen (other periods)

Purpose
The standard compensation must be revised whenever there are changes in wages and salaries, to determine the social insurance premium amounts. This is called Geppen. This section introduces a set of processes that you have to carry out to complete Geppen reporting.

Prerequisites
The following activities are to be carried out:

- Payroll accounting of target period must be completed for all employees who are subjected to Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow
Geppen consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

190. Executing Santei Geppen Evaluation
For the first process, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates the employees’ payroll results and master data, and stores the evaluation results in the database for subsequent processes.

Santei Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

191. Outputting Geppen forms
After completing Santei Geppen Evaluation processes for all employees, you can now output Geppen forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Geppen Form [Seite 521] function for legal form printing and Geppen MTR [Seite 527] for data file.

You have to output Geppen forms for Health Insurance and Geppen forms or a data file for Employee’s Pension, separately.

192. Updating employee’s monthly standard compensation amount and grade
To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result
You have completed Geppen under non-Tokyo rule for Health Insurance and Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
• Geppen forms (or Geppen data file)

Updated employees’ master data:
• Monthly standard compensation amount and grade for Health Insurance.
• Monthly standard compensation amount and grade for Employee’s Pension.
6. Health: Tokyo Rule, Pension: Ikkatsu-Tekiyo

Definition

This is the processing scenario for cases where Health Insurance is administrated with the Tokyo rule [Extern] and Employee's Pension is administrated with Ikkatsu-Tekiyo [Extern]. In this processing scenario, the following processes are grouped and ordered by the payroll periods:

- Santei Geppen Evaluation in August [Seite 571]
- Santei Geppen Evaluation in September [Seite 574]
- Santei Geppen Evaluation in October [Seite 576]
- Geppen (other periods) [Seite 568]
Santei Geppen Evaluation in August

Purpose

The standard compensation must be revised once a year (regularly in August) to determine social insurance premium amounts. This section introduces a set of processes that you have to carry out to complete reporting Santei Geppen Evaluation in August. These processes are for cases where Health Insurance is evaluated with Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 07 (payroll paid in July) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in August consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

193. Pre-Matching of Master Data

Before Santei Geppen Evaluation is processed, the Social Insurance Office sends a MTR (magnetic medium) where master data for Santei as of June 19th is recorded. To ensure accuracy of the reporting, the system provides a matching function to check if master data is recognized by both the Social Insurance Office and the company.

For the first step, you must execute the Pre-Matching of Master data [Seite 525] function.

Pre-Matching of Master data function is only for Employee's Pension that is evaluated with Ikkatsu-Tekiyo.

194. Executing Santei Geppen Evaluation

For the step of actual evaluation, you must execute the Santei Geppen Evaluation [Seite 516] function. This function evaluates employees’ payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

195. Save Soushitsu-sya for Reporting

An employee, who was eligible as of June 19th but has lost Employee's Pension status by August 1st must be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute the Save Soushitsu-sya [Seite 528] function.
Santei Geppen Evaluation in August

196. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees’ evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.

Unless you have completed adjustment for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

197. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

You have to output Santei forms and a data file for both Health Insurance and Employee’s Pension, separately.

198. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for both Health Insurance and Employee’s Pension, separately.

199. Outputting Soukatsu-hyo

After outputting Santei and Geppen forms, you have to output Soukatsu-hyo for Health Insurance and Employee’s Pension. Soukatsu-hyo is used to notify the Social Insurance offices about summary of evaluation results, such as; statistical information, names of the employee who are not candidates for either Santei or Geppen in August, but may become candidates for Geppen in September or October. You can carry out this process through the Create Soukatsu-hyo [Seite 522] function.

You have to output Soukatsu-hyo for Health Insurance and Employee’s Pension, separately.

200. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in August, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.
Result

You have completed Santei / Geppen Evaluation in August under the Tokyo rule for Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee’s Pension
- Geppen MTR for Employee’s Pension
- Soukatsu-hyo

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in September

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance and Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in September.

These processes are for cases where Health Insurance is evaluated with the Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 08 (payroll paid in August) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be "Exit payroll".

Process Flow

Santei Geppen Evaluation in September consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

1. **Executing Santei Geppen Evaluation**

   For the first step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results into database for subsequent processes.

   Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

2. **Save Soushitsu-sya for Reporting**

   An employee who is eligible as of June 19th but has lost Employee's Pension status by September 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

   To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

3. **Performing Hokensya-Santei**

   You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.
Santei Geppen Evaluation in September

Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustments for Health Insurance and Employee’s Pension, simultaneously.

204. **Outputting Santei forms and a data file**

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, that are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

You have to output Santei forms and a data file for Health Insurance and Employee's Pension, separately.

205. **Outputting Geppen forms and a data file**

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for Health Insurance and Employee's Pension, separately.

206. **Updating employee's monthly standard compensation amount and grade**

To complete Santei Geppen Evaluation in September, you have to update employees’ monthly standard compensation amount and grade stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

**Result**

You have completed Santei / Geppen Evaluation in September under Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

**Legal forms:**
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

**Updated employees’ master data:**
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Santei Geppen Evaluation in October

Purpose

The standard compensation is evaluated in August for Health Insurance and Employee's Pension. However, Santei Geppen Evaluation for Health Insurance and Employee's Pension must be performed in September for employees who are reported as either Santei or Geppen in August but may become candidates for Geppen in September or October. This section introduces a set of processes that you have to carry out to complete Santei Geppen Evaluation in October.

These processes are for cases where Health Insurance is evaluated with the Tokyo Rule and Employee's Pension is evaluated with Ikkatsu-Tekiyo.

Prerequisites

The following activities are to be carried out:

- Payroll accounting period 09 (payroll paid in September) must be completed for all employees who are subjected to Santei/Geppen evaluation. This means that, the status of payroll control record(s) must be “Exit payroll”.

Process Flow

Santei Geppen Evaluation in October consists the following processes. Please see linked function documents for detailed activities to be carried out for each process.

207. Executing Santei Geppen Evaluation

For the first step of actual evaluation, you must execute Santei Geppen Evaluation [Seite 516] function. This function evaluates employees' payroll results and master data, and stores evaluation results in the database for subsequent processes.

Santei/Geppen evaluation function evaluates Health Insurance and Employee's Pension, simultaneously, thus, you do not have to execute these processes twice.

208. Save Soushitsu-sya for Reporting

An employee, who is eligible as of June 19th but has lost Employee's Pension status by October 1st must also be included in the reporting data. This must be done for Ikkatsu-Tekiyo.

To include Soushitsu-sya data in the evaluation results, you must execute Save Soushitsu-sya [Seite 528] function.

209. Performing Hokensya-Santei

You may have to perform individual adjustments for some employees' evaluated results after Santei Geppen Evaluation process. You can list these employees through the Santei Adjustment Selection Report [Seite 518] and perform individual adjustments through the Santei-Adjustment [Extern] function.
Unless you have completed adjustments for all employees, you cannot proceed to the subsequent processes. You can make individual employee’s adjustment for Health Insurance and Employee’s Pension, simultaneously.

210. Outputting Santei forms and a data file

After completing Santei Geppen Evaluation and Hokensya-Santei processes for all employees, you can now output Santei forms, which are to be submitted to the Social Insurance offices. You can carry out this process through the Santei Form [Seite 520] function for Health Insurance and through the Santei MTR [Seite 526] for Employee’s Pension.

You have to output Santei forms and a data file for Health Insurance and Employee's Pension, separately.

211. Outputting Geppen forms and a data file

You can also output Geppen forms, if necessary, through the Geppen Form [Seite 521] function for Health Insurance and through the Geppen MTR [Seite 527] for Employee’s Pension.

You have to output Geppen forms or a data file for Health Insurance and Employee's Pension, separately.

212. Updating employee’s monthly standard compensation amount and grade

To complete Santei Geppen Evaluation in October, you have to update employees’ monthly standard compensation amount and grade, stored in employees’ master data. For mass update task, you can create a batch-input file from evaluation results. You can carry out this process through the Updating of SI Master data [Seite 523] function.

Result

You have completed Santei / Geppen Evaluation in October under Tokyo rule for the Health Insurance and Ikkatsu-Tekiyo for Employee’s Pension. You have created the following legal forms and updated employee’s master data.

Legal forms:
- Santei forms for Health Insurance
- Geppen forms for Health Insurance
- Santei MTR for Employee's pension
- Geppen MTR for Employee's pension

Updated employees’ master data:
- Monthly standard compensation amount and grade for Health Insurance.
- Monthly standard compensation amount and grade for Employee’s Pension.
Display Cluster GJ (Reporting Results for Santei/Geppen) (RPCLSTGJ)

Use
You run this report to perform a detailed check of the Santei/Geppen process results for selected employees.

Cluster GJ stores Santei/Geppen process results.

When you execute the report, it reads records in cluster GJ. After that, it displays the contents of each internal table in which the Santei/Geppen results of every employee are stored. This facilitates a precise examination of every individual result within the Santei/Geppen processing, enabling you to establish exactly where the error occurred.

Activities

- You specify an individual personnel number or range of personnel numbers as a selection criterion.
- You can control how to display the records:
  - List of payroll records
    You should always flag this parameter.
    With this, the system displays a list of Santei/Geppen periods with Santei/Geppen results for each selected employee. You can display all the table contents for a particular record.
  - Choose individual tables
    You can choose whether to flag this parameter or not.
    With this, the system displays an overview of all internal tables when a Santei/Geppen result is displayed for a personnel number and a particular period. You can then evaluate the details contained in individual table.
HR: Cluster GJ Delete Program (RPUDELGJ)

Use

You use this program to delete all entries in cluster GJ for a particular client.

Cluster GJ stores all Santei/Geppen process records.

You use this program only right after upgrading from release 3.0X to 4.0X.
Labor Insurance Reporting

Definition

The following activities are related to labor insurance in Japan:

- Unemployment insurance qualification acquisition
- Unemployment insurance qualification loss
- Unemployment insurance exemption for employees aged 65 or older

You perform the above activities with report Legal Application Form List for Employment Insurance (RPCUEMJ0) [Seite 581].

- Labor Insurance Annual Update [Seite 583]
Legal Application Form List for Employment Insurance (RPCUEMJ0)

Use
You use this report to create the following legal forms of Employment Insurance:

- Acquisition qualification application form
- Moving-out notification, Moving-in notification
- Lost qualification application form and Certification of unemployment

Features
This report reads data from SI Basic Data infotype (0140), Labor insurance subtype (4).

- Acquisition qualification application form
  When you hire an employee via hiring action,
  - You create a new record in Actions infotype (0000)
  - You must maintain SI Basic Data infotype (0140) properly.
    In Labor insurance subtype (4), select status Acquired.
  Afterwards, you should run for this form for the new employee.

- Moving-out notification, Moving-in notification
  When Labor Insurance office for an employee changes, you should prepare this form.
  - Reasons that might cause such change include:
    - transfer of employee
    - organization reassignment, including change of personnel area and personnel subarea.
  - You create a record in Actions infotype (0000)
    In SI Basic Data infotype (0140), Labor insurance subtype (4), you must change the status to office change.

- Lost qualification application form list
  When you cease employment of an employee, you should prepare Lost qualification application form list together with Certificate of Unemployment.
  - Reasons that might cause such status change include:
    - termination
    - retirement
    - leaving
  - You create a record in Actions infotype (0000)
    In SI Basic Data infotype (0140), Labor insurance subtype (4), you must change the status to Lost.
Legal Application Form List for Employment Insurance (RPCUEMJ0)

- Certification of Unemployment

  After executing for Lost application form, you can choose List→Lost notice+Certification to create this certificate for the same employee.

In remarks column of this certification, you might see some information to recalculate liable pay manually. You should recalculate the amount of liable pay accordingly.
Labor Insurance Annual Update

Use

The labor insurance annual period is from April 1 to March 31 of the following year. During the annual update period, you must submit the following information:

- The liable amount for the fixed labor insurance fee statement
- The corresponding payment statement for the previous year
- The corresponding payment statement for the new period

The required information is compiled after the March payroll is completed, using the relevant master and payroll data. This information is generated for each branch office.

During the labor insurance annual update, you must perform the following sequence of activities:

- Process the labor insurance annual update
  
  You use report RPCLIAJ0 to list the liable amount for fixed labor insurance fee.

- Post the labor insurance annual list.
  
  You can post the contents of the liable amount for fixed labor insurance fee list on the labor insurance fee statement.

You can perform the labor insurance annual update only for insured employees with master data defined appropriately and with existing payroll results.

See also:

List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0) [Seite 584]
Posting Labor Insurance Annual Report [Seite 586].
List of Liable Amount for Fixed Labor Insurance Fee (RPCLIAJ0)

Use
You use this report to list the liable amount for fixed labor insurance fee.
You can use the list as a reference when company report and pay fixed labor insurance fee of previous year as well as estimating labor insurance fee of the coming year.

Prerequisite
- Labor insurance-related wage types exist during the payroll period.
- You have maintained relevant master data properly, especially data in SI Basic Data JP infotype (0140), EE’s insurance subtype (4) and Accident insurance subtype (5).

Features
- It reads data in payroll results and bonus payment results.
  In case of retroactive accounting, it always takes the oldest record when there are many results for the same payment period.
- You should only execute this report after the last payroll of an Labor Insurance year.
  An Labor Insurance year starts from April and ends in March.

See also:
Generating List of Liable Amount for Fixed Labor Insurance Fee [Seite 585]
Generating List of Liable Amount for Fixed Labor Insurance Fee

Procedure

7. Select Subs. activities → Other periods → Reporting → Labor Insurance → Fixed labor insurance fee.

8. Specify an individual personnel number or range of personnel numbers in the field Personnel number. If you do not set this field, all employees are selected.

9. Specify the target year in field Year.

10. Input a type of action or a range of actions applicable.

11. If necessary, specify the branch office number in field LI Office No.

12. Execute the process.

Result

The liable amount for fixed labor insurance fee list for the selected employees is executed.
Posting Labor Insurance Annual Report

Prerequisites

This section explains the how to post the contents of the liable amount for fixed labor insurance fee list on the labor insurance fee statement.

Procedure

19. In column (1), enter the labor insurance number.
20. In column (2), enter the branch office area and name.
21. In column (3), enter the following information:
   - Branch office address
   - Company name
   - Representative person
   - Telephone number
22. Post the number of persons specified in the number of insured employees and total payment for labor insurance (for the average number of persons) subtotal column, in column (11).
23. Post the value specified in the number of insured employees and total payment for labor insurance (for the average number of persons) subtotal column, in column (15).
24. Post the number of persons specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) subtotal column, in column (12).
25. Post the number of persons specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) 65 year or older employee column, in column (13).
26. Post the value specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) subtotal column, in column (15)(i) labor insurance fee, or (15)(ha) unemployment insurance target employee.
27. Post the value specified in the number of insured employees and total payment for unemployment insurance (for the average number of persons) 65 year or older employee column, in column (15)(ni) 65 year or older employee.
28. Check if the accident insurance fee printed in column (16)(ro) has the same value as the calculated accident insurance.
29. Check if the 65 year or older employee unemployment insurance fee printed in column (16)(ha) has the same value as the calculated 65 year or older employee unemployment insurance fee.
30. Check if the estimated unemployment insurance fee printed in column (16)(ni) has the same value as the estimated unemployment insurance fee.
31. Check if the labor insurance rate printed in column (16)(i) has the same value as the calculated labor insurance rate.
32. Check if the accident insurance fee printed in column (17)(ha) has the same value as the accident insurance fee.

33. Post the unemployment insurance fee calculated for 65 year or older employees, in column (17)(ha) unemployment insurance fee calculated for 65 year or older employees.

34. Post the estimated unemployment insurance fee calculated, in column (17)(ni) estimated unemployment insurance fee.

35. Post the estimated labor insurance fee calculated, in column (17)(i) estimated labor insurance fee.

36. If necessary, specify the other columns in the list.

**Result**

The contents of the liable amount for fixed labor insurance fee list are posted in the labor insurance fee statement.
Deduction Lists

Use
The System enables you to create the following statements after deductions for employees:

- Life/Non-life Insurance Deduction List and Property Accumulation Savings Deduction List
  They are usually created after the regular or shoyo payroll.
- Union due statement

See also:
- Running a Life/Non-Life Insurance Deduction List [Seite 589]
- Running a Property Accumulation Savings Deduction List [Seite 590]
- Union Due Statement-Japan (RPCUNIJ0) [Seite 591]
Running a Life/Accident Insurance Deduction List

Use
Life/Accident insurance deduction is an element both of monthly payroll and syoyo calculation.

After each monthly or syoyo payroll, you can output the insurance fee list, so that you can compare with the amounts notified by the insurance companies.

You use the following two reports for such purpose:
- Life/Accident Insurance Deduction List (Payroll) report (RPCIDPJ0) for deduction in monthly payroll
- Life/Accident Insurance Deduction List (Syoyo) report (RPCIDSJ0) for deduction in Syoyo payroll

Procedure
2. Select Subs.activities → Per payroll period → Reporting → Deduction list → Life/accident ins. after monthly payroll
   or
   Select Subs.activities → Other periods → Reporting → Shoyo payroll → Deduction list → Life/accident ins. after syoyo payroll.
3. Specify the payroll accounting area and payroll period.
   You may designate an individual payroll area or range of payroll areas in the field Payroll accounting area.
4. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.
7. If you flag List type, the list output is sorted by insurance companies and insurance type.
8. If necessary, change the default values in the field Ins. type.
7. Specify the date of payment in the field Bonus date for deduction list from Syoyo payroll.
9. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.
Running Property Accumulation Savings deduction

Use
After you perform monthly payroll or syoyo, you can run the following reports to output the saving fee deduction list:

- Property Accumulation Savings Deduction List (Payroll) report (RPCPAPJ0)
  or
- Property Accumulation Savings Deduction List (Syoyo) report (RPCPASJ0).

Procedure
1. Select Info system → Organizational entity, you can either choose:
   - Property Accumulation Savings Deduction (Payroll)
     or
   - Property Accumulation Savings Deduction (Syoyo)
2. Specify payroll area and payroll period.
3. Specify an individual personnel number or range of personnel numbers in the field Personnel number.
   
   If you use both Personnel number and Payroll area as the selection criteria, only employees match the values in both fields are selected.
4. If you run Property Accumulation Savings Deduction (Syoyo) report, you must specify the pay date of regular SHOYO in Bonus date field.
5. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.

Result
The property accumulation savings deduction list is executed.
Union Due Statement-Japan (RPCUNIJ0)

Use
You use this program to output union due deduction information for selected employees per union.

You can choose to print the list out or download it.

Prerequisites
- You have maintained relevant master data properly, especially data in Union Due Ded. infotype (0388);
- You have run payroll successfully

Features
- The calculation of membership fees varies according to different union and membership category. In the Implementation Guide (IMG), you define it via Payroll Japan→Union Fees→Define Membership Fee Calculation Patterns [Extern].
- Different wage types need to be set up for union due calculation.

For employees who change their membership unions during a given payroll period, they have union fee deductions relative to both unions. In such case, only deduction of the new union due is automatically effected.

You must define wage types for deduction relative to the former union separately and store them in Recurring Payments and Deductions infotype (0014) or in Additional Payments infotype (0015). In IMG, you can perform this via Payroll Japan→Union Fees→Check Wage Types for Union Due Calculation [Extern].

Furthermore, when you run this report, you must input the special wage types defined.
Residence Tax Payment Data

Use

In this paragraph you will learn which steps you have to perform to transfer the residence tax withheld from your employees’ pay to the local tax offices via financial institutions that act as an intermediate in the payment process. You will create data media that are to be submitted to these banks containing all the information necessary for the bank to transfer the tax.

In the first step you will evaluate the employees’ payroll results and create data files with a payment record for each local tax office within the system. In the second step you will copy the data files to a data medium that can be used for submission of data to the bank.

The data format, the structure and the contents of the payment records in the data files vary among different financial institutions and are determined by the settings in the customizing system. Please refer to Tax forms in the IMG for more detailed information.

Residence tax payment data are usually created at the end of a payroll period as the tax has to be paid to the local tax offices until the 10th of the following month.

See also:

Creating Residence Tax Payment Data [Seite 595]
Copying Residence Tax Payment Data to a Data Medium [Seite 597]
Resident Tax Change – Japan (RPCRESJ0)

Use

It outputs the balance of residence tax payments for the current and next resident tax year, when there is a change in residence tax payment either caused by the employee or the company.

Resident tax payment will change under the following three conditions:

- **Termination**
  - You should run this report after you terminate the employee via Actions infotype (0000)
  - complete retirement allowance accounting for the employee.

- **Leave of absence**
  - You should run this report after you:
    - maintain relevant master data via Leave of absence action
    - complete regular payroll accounting for the period of absence.

- **Change in Addresses infotype (0006) or Resident Tax infotype (0142)**
  - You should run this report after you:
    - maintain master data in one of the two above infotypes
    - complete regular payroll accounting for that period.

Features

- The resident tax year starts with June and ends in May of the following year.
  - The definition of current year and next year depends on the date the change occurs:

- The balance of tax payment only contains data of the company where the change occurs. It doesn't include data from the previous company.

- It selects employees with an entry stating reason for resident tax change in Personnel Tax Status infotype (0145) within the specified period.
  - If there is more than one change for the same employee within the period, the balance will only be output for the last one.

Activities

- You can specify the external file name to export data.

Posting data from the list to the legal form is necessary.
Resident Tax Entry Proof List (Japan) (RPLRTCJ0)

Use

You use this report to output a proof list of employee with residence tax data on the specified date.

You maintain resident tax data in Resident Tax infotype (0142).

The list includes actual deduction for employees with record in the infotype together with an error list containing employees with no record in the infotype or with wrong records.

You can select the employee in the error list to maintain master data in the infotype.
Creating Residence Tax Payment Data

Procedure

6. Select Reporting → Residence Tax → Create payment files.

7. Specify the employees for whom you want to create the residence tax payment data sets by making entries into the fields of the block Selection. You can also select all employees in a whole group of personnel areas / personnel subareas in one step by specifying the residence tax modifier of this group in the block Selection for Residence Tax Modifier.

The group identified by the Residence Tax Modifier is defined in the Implementation Guide (IMG) and represents a branch of your company to which a separate collector number was assigned by the local tax offices. Usually, you will create the residence tax payment data in one step for the whole branch or even for several branches. Thus, it is more convenient to use the Residence Tax Modifier for selecting employees.

A separate data file will be created in the system for each branch as the residence tax payment service may be performed by different financial institutions requiring different data file formats for different branches.

8. Specify the year and the month in which the tax was withheld from the employees’ pay and the deadline the tax has to be paid to the local tax offices in the corresponding fields Tax year / month and Payment Deadline if the dates suggested by the system are not sufficient.

9. Select Program → Execute.

Result

The list of processed branches (Residence Tax Modifiers) of your company is displayed on the output screen. For each branch of your company selected during the run, a data file was created in the TemSe (temporary sequential objects) database, if no indispensable data have been missing for that branch.

The names of the data files created are listed as TemSe object names. The names will consist of the string HR_CRTXJ1_ and a 10-digit sequential number determined by the system.

For cases of missing data, an error message stating the kind of data missing for the corresponding branch is displayed, instead of the TemSe object name.
Creating Residence Tax Payment Data

10. Starting from the output screen of the program you can check the results of the program run before copying the data files to a data medium in the step Copying Residence Tax Payment Data to a Data Medium. To check, proceed as follows:

d) Check whether the icon Error exists on the output screen. If so, click on the icon and check the list displayed. In the list, you will see messages for employees for whom the system found peculiarities. Each entry is marked with an E for Error, a W for Warning or an I for Information depending on the importance of the message. Refer to the text of each entry and check whether the data for this employee is correct or not (refer to 7.)

The data of employees listed here, is included in the data that have been output to the TemSe database. If a whole branch of your company was rejected due to missing indispensable data, the employees of that branch will not be listed in this list as the data of these employees have not been output to the TemSe database.

e) Check the data that have been written to the TemSe database during the program run by selecting List TemSe Contents. In the list that will be displayed you will see the amounts of tax and the number of employees for each category of residence tax per local tax office involved.

f) Check the data of the employees that have been used in the program run by selecting List Details. In the list that will be displayed you will see the amounts of each category of residence tax per employee. The output is sorted according to the local tax office to which employees have to pay the tax.

Depending on the results of your checks described in Steps 5, 6, and 7, you have to decide whether the program has to be re-executed, at least for a part of the employees selected in the first run. If so, please keep in mind that the system will create files with new object names in the TemSe database.

See also:
Copying Residence Tax Payment Data to a Data Medium [Seite 597].
Copying Residence Tax Payment Data to a Data Medium

Procedure

5. Select *Reporting* → *Residence Tax* → *Transfer to disk*.

6. Specify the name of a data file that was created in the step *Creating Residence Tax Payment Data* as the *TemSe object* to be downloaded.

   ![Image](image.png)

   Use *F4-Help* and select *Residence Tax Payment* to display all existing data files created in the step *Creating Residence Tax Payment Data*.

7. Choose *Execute*.

   ![Image](image.png)

   The program will call the file manager via your operating system. You are free to enter the name of the local file according to your requirements. You can also determine where the file is to be copied by choosing a drive or a folder.

8. Repeat Steps 1 to 3 for all branches of your company that you have created residence tax payment data, in the step *Creating Residence Tax Payment Data*. 
Reports and Statements for Year End Adjustment

Use

The Year End Adjustment (YEA) component of the SAP system provides the following functions to create reports and statement in the support of Year End Adjustment business processes:

- Employee’s Income Tax and Family Dependant Tax Deduction Form [Seite 599]
- Life Insurance and Spouse Tax Deduction Form [Seite 600]
- Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho) [Seite 601]
- Tax Statements for Year End Adjustment [Seite 606]
- Payment Report for Year End Adjustment (Soukatsu-Hyo) [Seite 604]
- Year End Adjustment Checklist [Seite 614]
Employee's Income Tax and Family Dependant Tax Deduction Form

Use

You have to collect employees’ family dependant information to prepare for Year End Adjustment. The SAP System provides a function to create Employee's Income Tax and Family Dependant Tax Deduction Form. You can distribute these forms to employees so that they can confirm if the information is correct.

Afterwards, you must maintain relevant master data if any employee notifies any mismatch.

For more information on processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

Features

- Employee's Income Tax and Family Dependant Tax Deduction Form function uses SAPscript to specify the printing format and a sample form is delivered together with this function. Form model used as a sample is “GENSEN MC-2” (Nihon Horei) and SAPscript form name is FUYOU_KOUJO.
- If you wish to use duplicable form paper offered by Nihon Horei, please set output device to impact printer and adjust format to 8.5 inches. If necessary, make detailed adjustments for each output fields. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.
- On the selection screen, you can mark check-box Check IT0006 and IT0145 in Infotype check frame to specify if existing address information and personal tax status are to be checked. If you mark this check-box, employee whose address information and/or personal tax status is not maintained will be rejected and listed in the error log.
- If you wish to print 'personnel number', 'organization unit', 'position' and 'personnel subarea text', please add the new fields in the SAPscript form with corresponding text-element as follows:

  personnel number -> &INTABL-PERNR&
  organization unit -> &INTABL-ORG_TEXT&
  position -> &INTABL-PLANS_TEXT&
  personnel subarea text -> &INTABL-SUBAREA&

  Window names, locations, sizes and paragraphs are free. Use DBMINCHO or JPMINCHO fonts to avoid printing problems. You do not need to change the source code for printing these fields

- Output is sorted by employee’s personal number.
Life Insurance and Spouse Tax Deduction Form

Use

You have to collect information about employees' life insurance premium payments and spouse tax deduction to prepare for Year End Adjustment (YEA).

The SAP System provides a function to create Life Insurance and Spouse Tax Deduction Form. You can distribute these forms to employees so that they can confirm if the information is correct.

Afterwards, you must maintain the employee’s master data in Y. E. A. Information (Infotype 0146) if there are any mismatch of information.

For more information on Year End Adjustment processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Provisional Year End Adjustment with Shoyo Payroll [Seite 127]

Features

- Life Insurance and Spouse Tax Deduction Form function uses SAPscript to specify printing format and a sample form is delivered together with this function. Form model used as a sample is "GENSEN MC-12" (Nihon Horei) and SAPscript form is named as HOKENRYOU.

- If you wish to use duplicable form paper offered by Nihon Horei, please set output device to impact printer and adjust format to 8.5 inches. If necessary, make detailed adjustments for each output field. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

- On the selection screen, you can flag check-box Check IT0006 in Check infotype frame to specify if existing address information is to be checked or not.
  
  If you flag this check-box, an employee whose address information is not maintained will be rejected and listed in the error log.

- The list output is in the order of employee’s personal number.
Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho)

Use

As a book keeping record for an employee's Year End Adjustment, Wage Ledger, that displays details of all payments, deductions and Year End Adjustment results in a year, must be created for each employees.

The SAP System provides a function to create Wage Ledger (Gensen Chousyu-bo/Chingin Dai-Cho).

For more information on Year End Adjustment processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]
- Year End Adjustment Correction [Seite 132]

Features

The following wage types in the payroll result are always displayed when they contain values (amount).

- Monthly Payroll
  - 103: Basic payment
  - 112: Overtime total amount
  - 113: Unpaid absence deduction
  - 526: Difference for Pay Increase
  - 527: Difference others
  - 101: Total gross
  - 105: Taxable pay
  - 301: Health insurance (EE)
  - 307: Nursing Insurance (EE)
  - 304: Welfare Pension (EE)
  - 601: Pension fund (EE)
  - 310: Unemployment Ins. (EE)
  - 111: SI Total amount
  - 401: Income Tax
  - 402: Residence Tax
  - 566: Carry-over from previous month
  - 433: Definitive withheld income tax
  - 560: Amount payable
Payroll Japan (PY-JP)

Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho)

110: Net payments/deductions

- Shoyo
  122: Shoyo Gross amount (cash)
  142: Non-periodical Shoyo gross amount
  121: Shoyo gross amount
  123: Taxable Shoyo amount
  331: Special Health Insurance (EE)
  334: Welfare Pension (EE)
  611: Pension fund for Shoyo (EE)
  340: Unemployment Insurance (EE)
  127: Shoyo social insurance total
  411: Income Tax for Shoyo
  128: Shoyo deduction total
  511: Shoyo amount payable (cash)

- Time
  853: Attendance days
  854: Planned work hours
  M110: Normal over time hours
  M111: Night over time hours
  M112: Time-off over time hours
  M114: Holiday over time hours

- Year End Adjustment
  Y50: Life insurance premium
  Y51: Personal pension insurance
  Y52: Casualty insurance short-term
  Y53: Casualty insurance long-term
  Y55: Spouse income
  Y58: Previous employment taxable income
  Y59: Previous employment social insurance
  Y60: Previous employment withholding income tax

- Retirement
  T75: Years of service Retirement
  T72: Total amount of payment Retirement
  T73: Total amount of deduction Retirement
  171: Taxable amount Retirement

606 April 2001
Wage Ledger (Gensen Chousyu-Bo/Chingin Dai-Cho)

/T02: Previous payable amount Retirement
/T77: Previous total amount of deduction Retirement
/T51: Income tax amount Retirement

Wage types other than the above can be displayed by setting the value of evaluation class 06 of wage type attributes. For more information, see Wage Ledger [Extern] in the Implementation Guide of Payroll Japan.
Payment Report for Year End Adjustment (Soukatsu-Hyo)

Use

When Salary Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho) is created, Payment Report for Year End Adjustment (Soukatsu-Hyo), that is the summary of Salary Information Return per municipal offices must also be created and submitted with the Salary Information Returns to each municipal office.

The SAP System provides a function to create Payment Report for the local municipal office.

For more information on Year End Adjustment processing scenarios, see:
- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]

Prerequisites

Payment report must created after the Year End Adjustment processing is completed.

Features

- Tax Statement function use SAPscript to specify printing format and sample forms are delivered together with this function. The SAPscript form is named as SOUKATSUHYOU. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.
- Payment Reports are created for each municipal offices and sorted by Residence Tax Modifier and municipal city code.

The Residence Tax Modifier represents a grouping of Personnel Areas / Subareas within the company. This grouping is defined by separate Tax Collector Number assigned by the local tax offices (municipalities).

Activities

7. Start the report or transaction and specify necessary parameters on the selection screen.
8. You print out the form for Payment Report (Soukatsu-Hyo).
Payment Report for Non-Resident

Use
After Year End Adjustment is performed, payment report must be created and submitted to the tax office and the local municipal office. However, non-resident employees are reported separately from regular employees in the specified form. The “Payment Report (Non-resident)” allows you to create payment reports for non-resident employees in the specified form.

Prerequisites
Year End Adjustment process for non-resident employees must have been performed for the subject year.

Activities
9. Select the report from menu
10. At selection screen, set appropriate Payroll Area. And be sure to specify Personal Number and/or Payroll Area to select non-resident employees.
11. Select format either single form or four in one form.
12. Execute the report.
Tax Statements for Year End Adjustment

Use

Company that withholds income tax at source from the payment to an employee must report the details of the income paid to the employee, describing the amount of salary income and other items paid in the preceding year.

The SAP System enables you to create the following tax statements for your employees and tax offices.

- Withholding Tax Statement for Employment Income (Kyuyo Shotoku no Gensenchoshu-Hyo) for employees and Tax Authority
- Salary Income Information Return for Salary Income Earner (Kyuyo Shiharai Houkoku-Sho) for municipal offices

The Withholding Tax Statement must be submitted to the Tax Authority and Salary Income Information Return must be submitted to the Tax Authority and to the inhabitant tax office (municipal office) administering the salary income earner’s (employee’s) place of domicile by January 31 of the year.

For more information on Year End Adjustment (YEA) processing scenarios, see:

- Year End Adjustment with Monthly Payroll [Seite 120]
- Year End Adjustment with Shoyo Payroll [Seite 123]
- Processing Regular Year End Adjustment with December Monthly Payroll [Seite 130]
- Year End Adjustment Correction [Seite 132]

Prerequisites

Tax Statements must be created after the Year End Adjustment processing is completed.

Printing layout of tax statements are designed based on pre-printed format provided by Nihon Horei.

Features

Tax Statement function has the following features:

- Printing information on Withholding Tax Statement for Employment Income form
  If you select Withholding tax statement, in the Output selection block on the selection screen, Withholding Tax Statement for Employment Income form will be printed.

- Printing information on Salary Income Information Return for Salary Income Earner form
  If you select Pay slip, in the Output selection block on the selection screen, Salary Income Information Return for Salary Income Earner will be printed and additionally printed forms will be sorted by the municipal city code.

- Creating tax statement on data file
  If your company is approved to submit Tax Statement information in data file (MTR), you can do so by selecting Tax statement by data medium in the Output selection block.

- Printing tax statement and return for retiree
  You can also create Tax Statement and Salary Income Information Return for retirement
liquidation if Year End Adjustment process is performed together with retirement liquidation. You can do so by selecting Employee with termination in the Employee selection block on the selection screen.

For retirement allowance, Tax Statement for Retirement Allowance must also be issued. But the tax statement for retirement allowance requires different form which is created by a separate function. For more information, see Periodical Retirement Allowance Income Tax Statement [Seite 506].

- Tax Statement function uses SAPscript to specify printing format and sample forms are delivered together with this function. The SAPscript form name is GENSEN. For more information about SAPscript, see BC - Word-Processing in the SAPscript Editor.

Activities


4. For creating Withholding Tax Statement for Employment Income data file for Tax Authority, see Creating Tax Statements for Y.E.A. on Date File [Seite 610] and Copying Tax Statement Data in the TemSe to Data Medium [Seite 613].
Creating Tax Statements for Y.E.A. on Printed Forms

Procedure

9. Select Print Withholding Tax Statement (Printed forms).

10. Specify the payroll accounting area in the Payroll area field of the Payroll period block. The default value is shown and it is taken from the payroll control record. This determines the current payroll period of the payroll area and not the personnel numbers in the payroll area. You can overwrite the default value and select another payroll period in the Other period field.

11. Specify an individual personnel number or range of personnel numbers in the Personnel number field.

12. Specify an individual payroll area or range of payroll areas in the Payroll accounting area field.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.

13. Mark Employee with normal Y.E.A. in the Employee selection block if you want to create tax statements for all employees after the Y.E.A. processing at the end of the year. Tax statements will be created for all employees for whom YEA is processed successfully including employees who retire within the specified payroll period (usually December).

   If you want to print tax statements for retiring employees only, mark Employee with termination. Tax statements will be created for employees retiring before or within the payroll period specified, if the Y.E.A. accounting is processed successfully for this period.

14. Select Pay slip or Withholding tax statement in the Output selection block, depending if you want to submit the printed forms to the municipal offices or to the income tax office, respectively. For ease of submission to the municipal offices, the printed forms will additionally be sorted by the municipal city code.

   As tax statements in most cases have to be submitted to the municipal offices and income tax office, it is convenient to run the report twice with different selection in the output selection block.

   The other selection fields in the Output selection block are only relevant for creating tax statements on a data file.

15. If necessary, specify an event type or range of event types for hiring in the Event type for hiring field.

16. Select Program → Execute or alternatively Program → Execute + print or alternatively Program → Execute in background.
Result

The tax statement is printed.
Creating Tax Statements for Year End Adjustment on Data File

Procedure

17. Select Create Withholding Tax Statement Data File.

18. Specify the payroll accounting area in the Payroll area field of the Payroll period block. The default value is taken from the payroll control record and determines the current payroll period of the payroll area, not the personnel numbers in the payroll area. You can overwrite the default value and select another payroll period in the Other period field.

19. Specify an individual personnel number or range of personnel numbers in the Personnel number field.

20. Specify an individual payroll area or range of payroll areas in the Payroll accounting area field.

   If you use both the Personnel number and the Payroll accounting area fields, only the employees that match the values in both fields are selected.


22. Mark Tax statement by data medium in the Output selection block.

23. Check Create output file in the Parameters for output in TemSe block if the data is to be output directly during the program run without checking the data on the output screen.

   If you do not check this box, you can output the data to a file from the output screen.

24. Specify an Object number if the default value proposed by the system is not convenient.

   The object number will be used in the TemSe object name (TemSe = temporary sequential object) which identifies the data file in the TemSe database. The object name consists the string HR_CEADJ1_ and the 8-digit object number. It is displayed on the selection screen below Name of work file after selecting the Enter key.

25. If necessary, specify an event type or range of event types for hiring in the Event type for hiring field.

26. Select Program → Execute.

   A list of data for each employee’s tax statement on the data file will be displayed on the output screen. The list is sorted by the Branch Office for Income Tax to which the employees belong. If you execute the program with the check-box Create output file on the selection screen marked, these data have already been output to the data file in the TemSe database.
Creating Tax Statements for Year End Adjustment on Data File

The following tax statements are not included in the data file:

- Non-residents
- Disaster victims
- Retirees
- Employees not targeted for Y.E.A.

For these groups of employees printed tax statements have to be submitted to the income tax office. Refer to Step 14 for a description on how to create printed tax statements for these employees.

The branch office for income tax is identified by the Income Tax Modifier set up during Customization. For more information, see the Implementation Guide (IMG) of Payroll Japan.

27. Check the data in the output list. If necessary print the list.

28. Select TemSe summary. You will see a summary of the tax statements per Branch Office for Income Tax. Check the data and print the list if necessary. The data can be used as a basis for posting to the Summary List of Withholding at Source Statements.

When the data in the lists are not completed or incorrect, please correct the settings in the master data, the customizing set up or in the payroll data and recreate the tax statements by running the program again. If data has been output to the TemSe you are free to use the same object number (please refer to Step 8) on the selection screen as in the first run, as the data file will be overwritten.

29. Select TemSe output if the data file is not output to the TemSe database during the program run directly (that is, the check box Create output file on the selection screen of the program is not marked). The data file is created.

The same restrictions for the groups of employees recorded as described in Step 10 also apply to the data file created here. Please refer to Step 14.

30. Select Excluded employees to create printed tax statements for employees that have to submit a tax statement to the income tax office but whose statements have not been recorded on the data file (refer to ‘Result’ in Step 10.). Please use a two-fold form to print the statements, as one copy is to be handed to the employee.

The statements will be sorted by the Branch Office for Income Tax which the Employee belongs to.

31. Return to the previous screen.

32. Select Employee copy to create printed copies of tax statements for

- Employees whose tax statement is recorded on the data file
- Employees who do not have to submit a tax statement to the income tax office.
Creating Tax Statements for Year End Adjustment on Data File

The statements will be sorted by the Branch Office for Income Tax and given to the employees.

**Result**

- Tax statements are created on a data file that can be submitted to the income tax office for employees.
- For certain groups of employees who have to submit legal forms (tax statement), to the income tax office as their statements are not been included in the data file.
- Printed copies of tax statements have been created and given to the employees.

To create copies of tax statements (Pay Slips) to be submitted to the local tax offices, see Creating Tax Statements for Y.E.A. on Printed Forms [Seite 608].

To copy the data file in the TemSe database to a data medium, see Copying Tax Statement Data in the TemSe to Data Medium [Seite 613].
Copying Tax Statement Data in TemSe to Data Medium

Procedure


5. Specify the name of data file that is created in the Step Creating tax statements for Y.E.A. on a data file as the TemSe object will be downloaded.

   Use *F4*-Help and select *Income Tax Statements* to display all existing data files created in the procedure *Creating Tax Statements for Y.E.A. on Date File [Seite 610]*.

6. Choose *Execute*

   The program calls the file manager through your operating system. You can enter the name of the local file according to your requirements and can also determine where the file is to be copied by choosing a drive or folder.

Result

Tax Statement data is copied from TemSe to specified data medium.
Year End Adjustment Result List (RPCECKJ0)

Use
You use this program to display employee's Year End Adjustment result from payroll results and Year End Adjustment results.

With this checklist, you have an overview of Year End Adjustment calculation results and parameter information, such as, an employee's personal tax status, family dependant's status and tax deduction information in Y.E.A. Data infotype (0146) during Year End Adjustment calculation.

Prerequisites
You can only execute it after Year End Adjustment process.

Activities
- You must specify a payroll area and a particular payroll period.
- You can choose to input a personnel number or a range.
- You must choose one group of employees from the two:
  - Employee with YEA
    Employee whose tax information and YEA indicator in the payroll results is on during specified period.
  - Employee without YEA
    Employee whose tax information and YEA indicator in the payroll results is off during specified period.
- You can either print the list out or download it in Excel format.
Display Cluster YJ (Year-End Adjustment) (RPCLSTYJ)

Use
You run this report to perform a detailed check of the Year-End-Adjustment (YEA) results for selected employees.

Cluster YJ stores Year-end-adjustment process results.

When you execute the report, it reads records in cluster YJ. After that, it displays the contents of each internal table in which the YEA results of every employee are stored. This facilitates a precise examination of every individual result within the YEA processing, enabling you to establish exactly where the error occurred.

Activities
32. You specify an individual personnel number or range of personnel numbers as a selection criterion.

33. You can control how to display the records:
   - List of payroll records
     You should always flag this parameter.
     With this, the system displays a list of YEA results for each selected employee. You can display all the table contents for a particular record.
   - Choose individual tables
     You can choose whether to flag this parameter or not.
     With this, the system displays an overview of all internal tables relevant to YEA process.
     You can then evaluate the details contained in individual table.

See also:
Checking YEA Results [Seite 199]
Personnel Administration Reporting

Purpose
In this section, you are provided with detailed clarifications of reports concerning personnel administration.

The reports included here are:

- Employee Action List (RPLACTJ0) [Seite 617]
- Personnel Record - Japan (RPLPHSJ0) [Seite 618]
- Employee Address Directory (RPLADDJ0) [Seite 619]
- History of Personnel Appraisals (RPLHTAJ0) [Seite 620]
- Change of Basic Pay List (RPLPRRJ0) [Seite 621]
Employee Action List (RPLACTJ0)

Use

You use this report to output a list of employees with both new and old organizational assignment information as long as they have a record for the action specified within the indicated period.

Activities

- You must specify a particular period.
- You must designate an action type or range.
- You may use personnel area or personnel subarea as an alternative for selection criterion.
- You can choose whether to display the action date in Wareki calendar.

Wareki calendar is the Japanese way to count years. It is different from Gregorian calendar.

You can choose to print the list or download it to local drive.
**Personnel Record - Japan (RPLPHSJ0)**

**Use**

You use this report to output a list of employees meets the specification in the selection screen. Information on employee’s personal number, name, service year, entry date, organization, and age are displayed.

**Activities**

- You may select employees to display detailed information.
  - Employee’s address, family data, educational background, and personal action records (include changing pay scale group and level) are displayed.
  - You may return to the list by clicking *To table control*.
- You can choose to print it out or download to local drive.
Employee Address Directory (RPLADDJ0)

Use

This program reads data in Addresses infotype (0006).

It has the following functions:

- to display a list of employees with proper address data at the designated key date.
  
  You can control the output of the list.

- to present an error list of employees whose address data are not properly maintained at the key date.
  
  You can control the output of the list too.

  You can select employees listed in the error list to maintain the address data for them in Addresses infotype (0006).

Activities

- You have to select which address information you want to output.

You can print the list out or download it to local drive.
History of Personnel Appraisals (RPLHTAJ0)

Use

You use this report to output a list of employee personnel appraisal records and relevant information.

All personnel appraisal data are maintained in Pers. Appraisals infotype (0147). This report reads data in this infotype.
Change of Basic Pay List (RPLPRRJ0)

Use

You use this report to display a list of employees whose basic wage changes on the specified date.

After relevant operations for regular rise, personnel appraisal or promotion, you should run this report to detect if there are any errors.

You may download the list or print it out.
Display Payroll Results (RPCLSTRJ)

Use

The system enables you to perform a detailed check of the payroll results after payroll run with Display Payroll Results report (RPCLSTRJ).

Cluster RJ stores all records for payroll run, including both monthly payroll and off-cycle ones, for example, Shoyo payment and retirement payment.

When you execute this report, it reads the payroll results stored in cluster RJ. After that, it displays the contents of each internal table in which the payroll results of selected employees are stored. This facilitates a precise examination of every individual result within the payroll run, enabling you to establish exactly where the error occurred.

Activities

5. You specify an individual personnel number or range of personnel numbers as a selection criterion.

6. You can enter a start date for payroll results.

7. You can choose to display or even maintain master data for selected employee in a particular infotype.

8. You can choose to view the list of all internal tables, including name and number of entries in each of them.

   You can have an overview of the entries contained in a particular table.

See also:

Checking the Regular Shoyo Payroll Results [Seite 95]
Checking the Non-Periodical Shoyo Payroll Results [Seite 104]
Checking Retirement Allowance Payment [Seite 172]
Checking Results of Retirement Liquidation [Seite 198]
National Features Japan (infotype 0021)

Definition

The Family and Related person infotype screen for Japan stores dependency information for tax deduction as well as other additional information.

You can set up additional family members and related persons as subtypes in customizing. *Family/Related Person* infotype (0021) is used to represent static information for employee's families and related persons, as well as their dependency. The tax deduction process in the monthly payroll, SHOYO and Year-End-Adjustment is based on this infotype.

Structure

The following family members and related person are of particular importance for Japan.

- Subtype 1: *Spouse*
- Subtype 2: *Child*
- Subtype 5: *Guardian*
- Subtype 8: *Related person*

Integration

- Stores the family member dependency status which is referred by the Payroll, SHOYO, and Year-End-Adjustment processes.
- The combination of indicators set in Dependency information is checked for consistency according to the Japanese regulations.

This infotype will not function properly in the absence of *Organizational assignment* infotype (0001) with a corresponding validity period.

- There are special features set for the following cases:
  - At a Spouse record entry:
    The *Gender* field for the spouse is set to the employee’s opposite gender.
  - At a Child record entry:
    - The field *Object ID* is hidden. This is used to differentiate records which have common subtypes. (For example, to distinguish each child's record).

  The system automatically assigns a new ID number to each new record. To change existing records which already have the object ID number, use COPY function in order to inherit the same object ID number. (For example, the record for first child has already been stored in the system and the child's dependent information has to be maintained). This field is only available to the subtypes where the *OBJRQ* field is marked in table T591A.
  - Use the Create function to create a new record for a new person.
Use the Copy function to change existing data for the person whose record have been stored in the system.

- At a Guardian record entry:
  Only basic information can be stored, since a Guardian is not treated as a dependent.

The record for Family and Related person infotype (0021) should be created for the following:

- At hiring:
  When an employee is hired, both basic information and deduction information must be maintained.
  This information is used at Monthly Payroll, SHOYO and Year-End-Adjustment for calculating tax deduction from an employee's income.

- At change of basic information:
  When the family's basic information changes, the corresponding record should be maintained with an appropriate validity date.

- At change of deduction information:
  When the family's deduction information changes, the corresponding record should be maintained with an appropriate validity date.

- At exclusion of the family member:
  When you exclude a family, the record should be delimited.
Education (Infotype 0022): National Features Japan

In the infotype Education (0022) you can store data on the education of the employee/applicant. If you want to map the complete course of education for the employee/applicant, then you will have to create the appropriate number of records for this infotpye with the appropriate education period.

For each education period, you must enter the school type (e.g. Primary school, High school), the name and location of the institution (e.g. Technical School, Hannover) and the country. If the code for the institution is maintained, you can enter the code, the name and location of the institution using the F4-help.

You also can enter the faculty and the department the employee/applicant attended at the given institution. Depending on the school type you can hide or show the faculty and department field by corresponding system setups.

Please note that the certificate will be validated against the school type entered. The branches of study entered will be validated against the school type.

In corresponding system setups, the system will automatically determine the appropriate vocational category for the specified area of study. The vocational category structures the employee’s / applicant’s possible areas of study by combining them to groups.
Social Insurance Basic Data Infotype (0140)

Definition

Social Insurance Basic Data infotype (0140) lets you store Social Insurance Basic data of employees.

The standard SAP system contains the following Social Insurance Basic Data that is represented by subtypes:

- Subtype 1: Health Insurance
- Subtype 2: Employee's Pension Insurance
- Subtype 3: Pension Fund Insurance
- Subtype 4: Employment Insurance
- Subtype 5: Accident Insurance
- Subtype 6: Nursing Insurance [Seite 385]

Social Insurance Basic Data infotype (0140) is used to store an employee’s data such as Insurance No, Acquired/Lost, and its reason. The deduction from the monthly payroll, and SHOYO is based on this infotype.

This infotype will not function properly in the absence of Organizational Assignment infotype (0001) with a corresponding validity period.

The following descriptions are only valid for Health, Employee's Pension, Pension Fund, Employment and Accident Insurance only. For more information on Nursing Insurance, please see Social Insurance Basic Data: Nursing Insurance [Seite 385].

Social Insurance Basic Data

- The Insurance deduction and Acquired/Lost fields and checks on the value, which can be input, is done as follows:

<table>
<thead>
<tr>
<th>Insurance deduction</th>
<th>Acquired/Lost (Possible value)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Taisyougai (0)</td>
<td>Lost (2), Non-member (9)</td>
</tr>
<tr>
<td>Ippan (1)</td>
<td>Other (0), Acquired (1), Change (3), ID Change (4)</td>
</tr>
<tr>
<td>Part (2)</td>
<td>Other (0), Acquired (1), Change (3), ID Change (4)</td>
</tr>
</tbody>
</table>

- The SI exemption modifier field is specified when insurance for Company is deducted from an employee in the Payroll calculation, such as during the Parent Leave.
Social Insurance Basic Data Infotype (0140)

There are special functions for the following:

- At a Pension Fund Insurance record entry:
  Since Pension Fund Insurance is treated as a part of Employee’s Pension Insurance, the SI exemption modifier field is not displayed.

- At a Employment Insurance record entry:
  The Employment Insurance that is a part of Labor insurance is not deducted from an employee. Therefore, SI exemption modifier field is not displayed.

- At a Accident Insurance record entry:
  The Accident Insurance that is a part of Labor insurance is not deducted from an employee. Therefore, SI exemption modifier field is not displayed.

Since the Acquired/Lost, ID for SI Ent. and Insurance No. fields are not necessary, these fields are not displayed, too.

Use

The Social Insurance Basic Data infotype (0140) record is created for the following:

- Hiring:
  When an employee is hired, Basic information of Social Insurance, Labor Insurance except for the Insurance No must be maintained.

- Social Insurance Qualification Acquired:
  When the notice of Insurance No for employees that acquires the qualification is received, the Insurance No. for each Insurance must be maintained.

- Transfer:
  When there is change of Social Insurance office because of transfer.

  The Acquired/Lost ID in subtype 1 and must be changed to ‘Change’ for the Social Insurance related legal Reports. (Acquisition notice, Lost notice)

  When there is change of Labor Insurance office because of transfer

  The Acquired/Lost ID in subtype 4 must be changed to ‘Change’ for the Employment Insurance related legal Reports.(Transfer notice)

- Age 64(Subtype 4):
  Employee who is Tanjikan-roudou or Ippan or kounrenrei-hihokensh in the Employment Insurance employee and is over 64 years old on the first day (1st of April) of Labor Insurance year.

  Since the Employment Insurance fee for the employee who is over 64 years old on the first day (1st of April) of Labor Insurance year is an exemption, the Insurance Deduction of subtype 4 must be changed into Ippan (Menjo) or Tanjikan (Menjo) Exec.Worker (Menjo) as the exemption of insurance.

- Age 65:
  Since employee loses the Pension Insurance qualification on the day just before employee becomes 65 years old, Acquired/Lost of subtype 2 must be changed to ‘Lost’ on the boundary of the date.

  Since employee of Employment Insurance who is Continuously employed in the appropriate
business of the same employer before 65 years old will become 'Kounenrei-keizoku - Hihokensha', Insurance Deduction ID of subtype 4 must be changed into appropriate ID.

- **Retirement:**
  When an employee is retired, record must be maintained with appropriate validity for the Social Insurance and Labor Insurance related legal reports.

**Integration**

The Employee selection report for Fast Entry Screen (RPLFSTJ1) is provided for this infotype.

⚠️

It is NOT recommended to use Fast Entry Screen (RPLFSTJ1) to set up date for Nursing Insurance. To set Nursing Insurance status data, see [Nursing Insurance Status Check](Seite 387)

**See also:**

Social Insurance Premium Data (Infotype0141) [Seite 630]
Social Insurance Premium Data Infotype (0141)

Definition

Social Insurance Premium Date infotype (0141) allows you to store information such as, Monthly Average Compensation, Grade and Amount for Monthly Standard Compensation of employees which are necessary for SANTEI/GEPPEN process.

The standard SAP system contains the following types of Social Insurance Premium Data that are represented by the following subtypes:

- Subtype 1: Health Insurance
- Subtype 2: Employee's Pension Insurance

Social Insurance Premium Data infotype (0141) is used to represent the employee’s Premium information of Social Insurance. The SANTEI/GEPPEN process is based on this infotype.

This infotype will not function properly in the absence of Organizational Assignment infotype (0001) with a corresponding validity period.

Social Insurance Premium Data

At hiring, the estimated amount of compensation in money and benefit in kind are entered. After that, the result of SANTEI/GEPPEN process is reflected in this infotype. The SANTEI/GEPPEN process decides if this infotype need to be updated or not by comparing the old and new information, that is the average of latest three months.


The Health Ins. comp. (in the case of Subtype 1) or Empl. Ins. Monthl. fields (in the case of Subtype 2) display the appropriate Grade and Monthly Standard Compensation for the amount displayed in the Monthly Avrg. Compens. total field from Table T5JSC (Social Insurance Grade of Compensation).

The status of Health Insurance is used to determine Nursing Insurance status, and Grade and Monthly Standard Compensation of Health Insurance subtype is also used for calculating Nursing Insurance premium deduction amount.

Use

The Social Insurance Premium Data infotype (0141) record must be created for the following:

- Hiring:
  When an employee is hired, basic information of Social Insurance except for the Insurance No. must be maintained.

- When information changes:
  When Premium data is changed due to discrepancy of information, record must be maintained with the appropriate validity for the Social Insurance related legal reports.
See also:
Social Insurance Basic Data (Infotype 0140) [Seite 627]
Residence Tax Information (0142)

Infotype Residence Tax Information (0142) allows you to store residence tax information of employees. This infotype is exclusively designed for Japan.

Residence Tax Data
Stores the Residence Tax information such as Tax amount, Tax period, and Tax city code. This information is used to calculate the tax deduction from Monthly Payroll process.

The address displayed in the fields Reported Address, is obtained from the Subtype Official(tax) address (J1) of Infotype Addresses (0006). Customer can be change target subtype by using the Feature (22TXA).

The field Tax Year has a check against the validity period of infotype. The field 1st Payroll period must match with the date specified in Begin Date of the infotype.

The Employee selection report for Fast Entry Screen (RPLFSTJ0) is provided for this infotype.

This infotype will not function properly in the absence of instance of infotype Organizational assignment (0001) with a corresponding validity period.

The record for Infotype Residence Tax Information (0142) should be created at following occasions:

- At Hiring of Mid-Career:
  When an Mid-Career employee is hired, all the Residence Tax information carried out from the previous company must be maintained.

- At Entry of Municipal city code:
  At when Municipal city code is entered, register or change the Tax assign. no.. need to be maintained as well.

- At Receipt of Residence Tax amount notice:
  When the notice of Residence Tax amount arrives, the fields Tax Year, 1st Payroll period, Tax Amt 1p, Tax Amt rp, Pers. ass.no need to be maintained.

- At Employee's Status Change (Retirement, Long-term Leave, Transfer):
  When the employment status has changed with above reasons, unpaid residence tax must be collected. This kind of information is maintained from Infotype Personnel Tax Status Information (0145).

Please see:
Personnel Tax Status Information (Infotype 0145) [Seite 634].
Life and Injury Insurance (Infotype 0143)

Infotype *Life and Injury Insurance Information* (0143), specially designed for Japan, allows you to store the monthly and SHOYO amounts of life and injury insurance to be deducted from the employee's salary. Each type of insurance is represented by a subtype as follows:

- **Subtype 0001:** *Common insurance through company*
- **Subtype 0003:** *Personal pension through company*
- **Subtype 0005:** *Injury insurance through company*

Monthly payroll and SHOYO processing refer to this infotype to check the insurance amounts to be deducted.

As during company leaving periods insurance deduction is stopped, fields *Monthly deduction* and *SHOYO deduction* can be set to zero.

**Life and Injury Insurance Information**

Stores basically the type of insurance, the insurance company's name, the monthly and SHOYO amounts to be deducted as well as contract related information.

This infotype will not function properly in the absence of an instance of infotype *Organizational assignment* (0001) with a corresponding validity period.

To cope with the different types of injury insurance products (like automobile and fire insurance), field *Ins. Contract Type* is displayed for subtype 0003 (*injury insurance through company*).

Infotype *Life and Injury Insurance Information* (0143) records should be created or updated in the following situations:

- **When the employee applies for life or injury insurance.**
  A new record is should be created to define the insurance contract and the amounts to be deducted.

- **When the employee makes any changes related to the life or injury insurance contract.**
  The insurance record should be updated to reflect the changes.

- **When the employee cancels the life or injury insurance contract.**
  The related insurance record should be deleted.
Personnel Tax Status Information (0145)

Infotype Personnel Tax Status Information (0145) allows you to store taxing status information for employees. This infotype is exclusively designed for Japan.

This infotype is used to represent the static information for employee's income tax information and residence tax related information. The tax deduction from the monthly payroll, SHOYO, and Year-End-Adjustment and the handling of uncollected residence tax at status change of employment are based on this infotype.

In Residence Tax information (0142), you will find the detail residence tax information.

Taxation Information
Stores the indicators referenced by Payroll calculation Year-End-Adjustment processes.

Residence tax information
Stores the indicators referenced by the reporting process (RPCRESJ0) which is presented to the local residence tax office at the time of status change of employment.

For the field Mthd. Col., if you specify Collected at once (2), the existence check against the infotype Residence Tax information (0142) is performed. And, if you save this information, the infotype Additional Payments (0015) is displayed with the amount to be collected at once.

Employee's tax deduction
Stores the indicators required for Payroll and SHOYO calculation processes.

The field Deduction for Widow contains the gender check. It prompts you to enter Widow (1) or Widower (2) depend on the employee's gender.

For the fields, Deduction for Disability, Deduction for Old Person, Deduction for Widow and Deduction for Student Worker, there is check for possible combination which is stated by Japanese law.

Retirement allowance information
When the retirement income tax deduction is calculated by the retirement allowance calculation, necessary information is controlled.

If the death retirement are specified, retirement allowance paid to the employee becomes non-taxation.

When the retirement income tax deduction division are specified, the retirement income deduction at the trouble retirement is calculated by the retirement allowance calculation.

This infotype will not function properly in the absence of instance of infotype Organizational assignment (0001) with a corresponding validity period.

Infotype Personnel Tax Status Information (0145) is registered/Updated at the following occasions:

- At Hiring:
When an employee enters the company, income tax deduction information (Taxation information and Employee's tax deduction information) used in the monthly payroll and SHOYO process.

- **At Change of taxation information:**
  When an employee's tax table has changed due to income increase or YEA indicator has changed due to non-residency, necessary to register appropriate taxation information.

- **At Change of Employee's tax deduction information:**
  When the tax deduction condition of an employee changed, necessary to register appropriate tax deduction information.

- **At Change of an employee's status (Retirement, Long-term Leave, Transfer):**
  When the status of employee has changes with above reasons, necessary to register the residence tax information such as method to collect the unpaid residence tax.

  The detail residence tax information is stored in *Residence Tax information* (Infotype 0142).

**Please see:**

*Residence Tax Information (Infotype 0142) [Seite 632]*
Y. E. A. Information (Infotype 0146)

Definition

Infotype Y.E.A. Information (0146), specially designed for Japan, stores the amounts and information necessary the Year End Adjustment process.

Information such as the amounts of insurance fee and income of the employee's spouse should be stored in this infotype.

Maximum limit of the employee's income is checked in payroll, not in this infotype.

Use

Infotype Y.E.A. Information (0146) records should be created or updated in the following situations:

- During the Year End Adjustment period.
- Based on the following information provided by the employee, Y. E. A. record should be created or updated.
  1. Insurance deduction declaration form
  2. Declaration form for special deduction for spouse
  3. Dependents deduction declaration form
  4. Declaration form for special deductions (like for housing acquiring)
Property Accumulation Savings (0144)

Definition

Infotype Property Accumulation Savings Information (0144), specially designed for Japan, allows you to store details on the employee savings. The types of savings are represented in subtypes as follows:

- Subtype 0001: Common property accumulation savings
- Subtype 0002: Property accumulation savings for housing
- Subtype 0003: Property accumulation savings for pension

Monthly payroll and SHOYO processing refer to this infotype to check the amounts to be deducted.

Stores basically the name of the bank that will hold the savings, as well as the monthly and SHOYO amounts to be deducted.

The field Property accumulation saving type defines the category to which the savings belong. This corresponds to the subtype of this infotype. A different bank can be assigned for each type of savings. However, for any given type of savings, at most only one bank can be specified. The only exception is the Common Property Accumulation Savings, where multiple banks can be specified.

For Common Property Accumulation Savings subtype (0001), field Object ID is displayed. A different Object ID value must be used to distinguish each bank assigned to this type of savings.

Use

Property accumulation saving is controlled by infotype saving plan (0169) after 4.5A. You can convert data from infotype Property accumulation savings information (0144) to saving plan (0169) after 4.5A.

This infotype will be not supported.

Infotype Property accumulation savings information (0144) records should be created or updated in the following situations:

- When the employee submits an application for starting a given type of savings.
- When the employee submits an application for changing the terms of a given type of savings.

Integration

This infotype will not function properly in the absence of an instance of Organizational assignment infotype (0001) with a corresponding validity period.
Personal Appraisals Information (0147)

Infotype Personal Appraisals Information (0147), specially designed for Japan, stores information on the employee's appraisals. The related information is represented by subtypes as follows:

- Subtype 1: Normal appraisals
- Subtype 2: SHOYO appraisals

Infotype personal Appraisals Information (0147) stores the results of the employee's appraisals and the number of levels the employee should be regraded (for pay scale reclassification or promotion).

Stores the results of the employee's appraisal, the name of the evaluator and information related to pay scale reclassification or promotion.

Appraisal main features are taken from a customer table according to the validity date, and displayed in tabular format. Using the Details button, you can display each main feature's detail features. Points defined for detail features are summed up and displayed as the total points of the correspondent main feature. You should define the number of points indicated for each detail feature, in a way such the total number of points is less than 1000 points.

The field Net is the result of field Point powered by field Weight.

As a default the total number of points is copied to field 1st appraisals. However, if field Rnk is used instead of field Point, the total number of points is not copied.

Field 2nd Eval. date should be used at a later date than filed 1st Eval. date.

Field Final Eval. date should be used at a later date than filed 2nd Eval. date.

Field Reduction rate from attendance is a value concerning the evaluation of the Absence situation. Standard SAP system applies this value by the SHOYO function.

Detail appraisal features

This screen stores each main appraisal feature's detail features and the related number of points.

The detail appraisal features are taken from a customer table according to the validity date, and displayed as default. After defining the detail features, use button Save detail to return to the main features menu. You should define the number of points indicated for each detail feature, in a way such the total number of points is less than 1000 points.

The field Net is the result of field Point powered by field Weight.

This infotype will not function properly in the absence of an instance of infotypes Organizational assignment (0001) and Basic Pay (0008) with a corresponding validity period.

The default appraisal features displayed are determined according to the appraisal indicator via feature 22APP.

Infotype Personal Appraisals Information (0147) records should be created or updated in the following situations:
• During employee's appraisal period
  When the employee's appraisal is performed, all the fields should be set, with the only exception of field P/S Grp change.

• During pay scale reclassification periods
  If the employee will have a pay scale reclassification, field P/S Lvl change should be set.

• During promotion
  If the employee will have a promotion, field P/S Grp change should be set.
Interface Toolbox for Human Resources (PX-XX-TL)

Purpose
In the SAP System, you can use the following methods to transfer data from the application components in Human Resources (HR) to a third-party system, or vice versa:

- Interface Toolbox
- Application Link Enabling (ALE [Extern])
- Business Application Programming Interface (BAPI [Extern])

A comparison of the technology [Seite 642] shows which method is most suitable to perform the task.

You use the Interface Toolbox to retrieve data from Human Resources for further processing in a third-party system. The third-party system can be a payroll system used outside of the SAP System. This can be useful if, for example, you run gross payroll in your enterprise and the net payroll takes place in a third-party system.

Alternatively, you can use the Toolbox to import results based on personnel numbers from the third-party system and use them for payroll in the SAP System.

You use the interface to

- Evaluate data from Human Resources in a third-party system
- Run payroll partially or completely in a third-party system

The data is retrieved from the Personnel Administration (PA-PA), Payroll (PY), and Time Management components, or from all three.

Access
You access the Toolbox using transaction PU12.

In the Time Management component (PT), you call the Interface Toolbox from the menu. Choose Time Management → Administration → Environment → Third-party payroll.

In the Payroll component (PY), you also call the Interface Toolbox from the menu. In the SAP Menu, choose Human resources → Payroll → Tools → Maintenance tools → Interface Toolbox.

Features
Selected examples show which scenarios can be performed using the Toolbox:

- Exporting master data to a third-party system [Seite 644]
- Exporting master data and payroll results to a third-party system [Seite 646]
- Gross payroll in an SAP System and net payroll in a third-party system [Seite 648]

The Toolbox enables you to create an interface as well as carry out routine work. The following processes and associated functions are important for using the Interface Toolbox:

- For the data export

  Setting up the interface for exporting with the Toolbox [Seite 650]
For detailed information on the required activities, see the individual sections.
## Technology for Interface Scenarios

<table>
<thead>
<tr>
<th>Task</th>
<th>Method</th>
</tr>
</thead>
</table>
| Export HR master data (infotypes) from the SAP System to a third-party system | Interface Toolbox  
- Transport HR master data from all possible infotypes (also customer infotypes)  
- Convert selected data to file format for third-party system  
- Example: Export master data to a third-party system [Seite 644] |
| | **ALE [Extern]** (Application Link Enabling)  
- The standard system contains an ALE business process for some infotypes  
- You can insert additional infotypes (see note in OSS note system)  
Data is exported in the SAP format only (no conversion) |
| Import HR master data (infotypes) from the third-party system to the SAP System | **ALE / BAPI [Extern]**s (Business Application Programming Interface)  
- **Batch input technology [Extern]** |
| Export payroll results (infotypes) from the SAP System to a third-party system | Interface Toolbox  
- Select all possible tables in Payroll  
- Additional options for processing wage types (for example, consideration of retroactive accounting)  
- Example: Export master data and payroll results to a third-party system [Seite 646]  
Combination of Toolbox and ALE  
- The Toolbox fills the IDocs  
- Distribute the complete IDocs using ALE  
- IDocs exist in the SAP interface for North America - they can be used by customers (in IDoc administration, these are the IDoc types that begin with "HROT") |
| **Import wage types from a third-party system to the SAP System** | **Process**  
(See also: Importing Wage Types with the Interface Toolbox [Seite 815])  
1. Transfer the wage types to interface tables with  
   - Transfer by customer program  
   - A BAPI (Object: BUS7023 Manager for External Payroll; Method: InsertOutsourcer)  
2. Start payroll to transfer the wage type to the payroll result |
| **Export time evaluation results (infotypes) from the SAP System to a third-party system** | **Interface Toolbox**  
Selection of Time Management tables that are relevant for payroll (tables: ZL, C1, ALP) |
| **Import time evaluation results from the third-party system to the SAP System** | **Human Resources and external applications [Extern]** |
| **Change validation (Transport changed data to third-party system)** | **Interface Toolbox**  
(See also: Change Validation [Seite 688])  
- Change validation is possible for individual fields or for complete infotype records  
- Method: Import all data and compare it with old data (check performance).  
- **ALE**  
  - Change validation only possible on infotype record level (export complete infotype record)  
  - Method: Change display technology (system recognizes changes to the infotype and only exports these if a change takes place) |
Example 1: Export Master Data to a Third-Party System

Task
You want to export HR master data from the SAP System to a third-party system to be used as a basis for

- Evaluations
- Payroll

This application example is simple to effect with the Interface Toolbox.

Only master data is taken from the SAP System. No information is transferred from the third-party system to the SAP System.

Prerequisites
You use the Personnel Administration application component (PA-PA) in your enterprise.

Method

<table>
<thead>
<tr>
<th>Step</th>
<th>in the SAP System</th>
<th>In the Third-Party System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Export HR master data (infotypes) from the SAP System to a third-party system</td>
<td>With the Toolbox</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Set up the interface for the export</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Run the data export</td>
</tr>
</tbody>
</table>
Example 1: Export Master Data to a Third-Party System

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.</td>
<td>You start payroll or payroll reporting programs in the third-party system.</td>
</tr>
</tbody>
</table>
Example 2: Export Master Data and Payroll Results to Third-Party System

Task
You want to use HR master data and payroll results (gross or net) from the SAP System to a third-party system as a basis for

- Evaluations
- Payroll

You can also transfer time results to the third-party system instead of the payroll results.

No information is transferred from the third-party system to the SAP System.

Prerequisites
You use the following application components in your enterprise:

- Personnel Administration (PA-PA)
- Time Management (PT)
- Payroll (PY)

You have set up gross payroll in the SAP System.

Method

<table>
<thead>
<tr>
<th>Step</th>
<th>in the SAP System</th>
<th>In the Third-Party System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. You run payroll (gross or net) in the SAP System.</td>
<td>The payroll results are available after a successful payroll run.</td>
<td></td>
</tr>
</tbody>
</table>
### Example 2: Export Master Data and Payroll Results to Third-Party System

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
<th>Steps</th>
<th>Result</th>
</tr>
</thead>
</table>
| 2.   | You export the master data (infoypes) and the payroll results to the third-party system. | With the Toolbox  
- Set up the interface for the export  
- Run the data export | The master data and payroll results from the SAP System are in the third-party system. |
| 3.   | Start the reporting programs in the third-party system. | | The reporting results are available in the third-party system. |
Example 3: Gross Payroll in SAP System, Net Payroll in Third-Party System

Task
You want to use master data and payroll results (gross) from the SAP System as the basis for further payroll in a third-party system. You also want to transfer wage types (net) from the third-party system to the SAP System.

In the SAP System, you require information on the net wage types if you
- Run posting to Accounting with the Human Resources component (HR)
- Print remuneration statements or checks in the SAP System
- Start programs for reporting in the SAP System
- Collect all wage type information in the payroll result for the SAP System

Prerequisites
You use the following application components in your enterprise:
- Personnel Administration (PA-PA)
- Payroll (PY)

You have set up gross payroll in the SAP System.
### Method

<table>
<thead>
<tr>
<th>Step</th>
<th>in the SAP System</th>
<th>In the Third-Party System</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>You run payroll (gross) in the SAP System.</td>
<td>The payroll results (gross) are available after a successful payroll run.</td>
</tr>
</tbody>
</table>
| 2.   | You export the master data (infotypes) and the payroll results (gross) to the third-party system. | With the Toolbox  
• Set up the interface for the export  
• Run the data export | The master data and payroll results from the SAP System are in the third-party system. |
| 3.   | Start payroll (net) in the third-party system. | The payroll results (net) are available after a successful payroll run. |
| 4.   | You import the payroll wage types (net) from the third-party system to the SAP System. | With the Toolbox  
• Import the wage types from the third-party system to the SAP System |
| 5.   | Start payroll in the SAP System to transfer the payroll wage types (net) to the payroll results. | In the SAP System, the wage type information is integrated with the payroll results. |
Setting Up the Interface for Export with the Toolbox

**Purpose**

You use this process to

- Set up the interface for exporting with the Toolbox
- Export the selected data to the third-party system using the Interface Toolbox.

**Prerequisites**

You use the following application components in your enterprise:

- Personnel Administration (PA-PA)
- Time Management (PT)
- Payroll (PY)

**Process flow**

The process is split into several steps:

2. You use the Toolbox to create an interface format [Seite 653]. In this step, you select the data and convert [Seite 671] the data to be exported.

   The interface format includes the following functions:

   - Create objects
   - Delete objects
   - Data definition for cluster objects
   - Table entries
   - Convert field objects
   - Restrictions for field objects
   - Attributes

3. You determine which data is only to be exported if it has changed.

   You need only perform this step if only changed data is to be exported.

   You use the change validation functions [Seite 688] to determine the data for the export. These functions include:

   - Create objects
   - Delimit objects
   - Validating single fields
   - Key fields
   - Relations
3. You use the data entered in the interface format and in change validation to generate the export program [Seite 747].

You use the functions in the file layout [Seite 761] to set up the required file format for the data to be exported. These functions include:

- Create
- Delete
- Move
- Insert
- Attributes
- Blocks
- Structures
- Fields

4. You use the specifications for the file layout to generate the conversion program [Seite 788].

**Result**

You have set up an interface for the export. You can start the generated export program to run the data export and convert the data to the required file format.
Data Export with the Toolbox

Purpose
You use this process to retrieve data from the Human Resources application components (HR) for Payroll or for the payroll reporting programs for use in a third-party system.

Prerequisites
You use the following application components in your enterprise:
- Personnel Administration (PA-PA)
- Time Management (PT)
- Payroll (PY)
You have used the Interface Toolbox to set up an interface for the export (see application example 1 [Seite 644]) or you are using an interface from the standard system.

Process flow
The process is split into several steps:
1. With the Toolbox, start the export program [Seite 749].
2. You use the Toolbox to download the export files from the TemSe file to your PC or to an application server (Downloading the Export Files [Seite 760]).
3. If the system administrator for this system is in agreement, you can transfer the data to the third-party system.

Result
The third-party system contains data from the SAP System. You can use this data for Payroll or for the payroll evaluation programs.
Interface Format

Definition

The interface format contains the objects that you want to export from the Human Resources application component (HR) to a third-party system.

Use

The interface format is the basis for data export with the Interface Toolbox. You use the interface format to determine which HR data you want to select, and also how this selection should take place. When you define an interface format, you can access all employee data for the following application components:

- Personnel Administration (PA-PA)
- Time Management (PT)
- Payroll (PY)

Using your defined interface format as a basis, the Interface Toolbox will ultimately generate a program using the Advanced Business Application Programming language (ABAP [Extern]). You use this program to export the data. The system processes the data quickly and effectively during the export.

Structure

The interface format is a hierarchical sequence of objects.

Objects and their hierarchy

<table>
<thead>
<tr>
<th>Object</th>
<th>Hierarchy classification</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Database objects [Seite 657]</td>
<td>1</td>
<td>MDTA for HR master data PCL2 for payroll</td>
</tr>
<tr>
<td>Cluster objects [Seite 658]</td>
<td>2</td>
<td>RX, RD, ... for payroll results B2 for time evaluation results</td>
</tr>
</tbody>
</table>
Interface Format

<table>
<thead>
<tr>
<th>Table objects [Seite 659]</th>
<th>3</th>
<th>WPBP for work center/basic pay, P0002 for personal data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field objects [Seite 661]</td>
<td>4</td>
<td>PERSK for employee group ANZHL for number</td>
</tr>
</tbody>
</table>

**Task**

To save the personnel number data, the *interface format* uses the objects in the *Human Resources* component (HR). You use the interface format to select a data subset that meets your requirements.

You can choose to select only the infotypes that you require for processing in a third-party system.

You can also select particular fields from the fields in an infotype.

The interface format and objects exactly match the definition of the data to be exported later with the export program. For performance reasons, the set of export data should be arranged in the best possible way.

**Characteristic**

Each object in the Interface Toolbox has specific characteristics. The characteristics determine how the object is processed and are assigned as follows:

- Entered explicitly by the user

  You assign the *Conversion* characteristic to a field object.

- Implicitly by the Interface Toolbox

  The Interface Toolbox automatically assigns the *Length* characteristic to the field object.

- By the SAP System

  The SAP System assigns the *Permissibility per infotype* characteristic to the field object.
Create Objects

Use

The Create function is permitted for all objects.

- Database objects [Seite 657]
- Cluster objects [Seite 658]
- Table objects [Seite 659]
- Field objects [Seite 661]

You use the function to create an object in the tree structure and the accompanying characteristics.

Different dialogs are used depending on the object, and you must enter information for the object to be created.

To use the Create function efficiently and to create the data consistently, you must always create the parts of the objects that are subordinate in the hierarchy.

You want to create a database object with the type Master Data (MDTA). To do this, select the required infotypes.

You also want to create a database object with the type Export-Import File (PCL2). To do this, you must select the required cluster object (for example, RX) and then select the required objects from the table objects belonging to the cluster (for example, WPBP).

The field object is an exception. If you create a table object, the system will automatically transfer all assigned field objects to the interface format.
Create Objects

**Activities**

You create an interface format [Seite 662].
Database Object

Definition
Subset of tables from a database.
You can use the Interface Toolbox to select the following database objects:
- Set of all infotypes (MDTA) with the type *Master Data*
- Payroll and Time Management data (PCL2) with the type *Import/Export file*

Use
You use the database object to create an interface format. When you create an interface format, note the following:
- Database objects with the type *Master Data* (MDTA) are followed by table objects. Infotypes belong to the table objects.
  - If you create a database object with this type, you can assign required infotypes for the subsequent export.
  - The table object (infotype) automatically includes all field objects belonging to the relevant infotype.
- If database objects have the type *Import/Export File* (PCL2), then the subordinate hierarchy level consists of cluster objects.
  - When you create a database object with this characteristic, you must enter the name of the database table on which the interface format is based (for example, PCL2). The Interface Toolbox will then check whether the specified database table exists in the SAP System.
  - You must also maintain the following objects which are lower in the hierarchy:
    - Cluster object
    - Table object
      - The table object automatically includes all field objects belonging to the table.
      - You can also create an additional database object at a later point.
You then run
- The dialog for a table object for master data
- The dialog for a cluster object for an import/export file
Cluster Object

Definition

Each database object, for example, PCL1 or PCL2, with the type Import/Export file consists of related areas. These areas are known as clusters, for example, RX, RD. Cluster objects are dependent on the superordinate database object.

You can select the following cluster objects for database object PCL2:

- Cluster RD
- Cluster RX
- Cluster B2

If the database object has the type Master Data, then there is no cluster object.

Use

If you assign a database object with the type Import/Export file to the interface format, you must select the cluster in which the payroll or time evaluation data is found.

When the interface format is processing cluster data, it uses the existing import macros [Extern] in the SAP System. If you have changed the table objects for the data import in the import macro (for example, if you have deleted or inserted a table object), these changes are automatically transferred to the Interface Toolbox.

The Toolbox checks that the import macro is actually reading the data from the superordinate database object and the specified cluster.

The system checks that the data definition include [Seite 685] and the import macro are syntactically correct.

If you create a new cluster object or change the characteristics of an existing cluster object, you must enter the following information in the system:

- Name of the cluster (for example, B2)
- Name of the data definition include (for example, RPC2RDD0)
  
  The data definition include contains the definition of the data defined by the import macro.

- Import macro (for example, RP-IMP-C2-RD)
  
  The import macro determines the set of all possible subsequent table objects.

You then run the dialog for the table objects.
Table Object

Definition
Table from *Human Resources* (HR).

The system differentiates between the following types:

- **Section of a cluster object**
  The table object, for example, WPBP, is a section of a cluster object, for example, RX, which belongs in turn to the database object, for example, PCL2.

- **Infotype**
  The table object, for example, P0002, is an infotype whose superordinate database object (MDTA) is the set of all infotypes.

Characteristic
The only available characteristics for the table object are those automatically assigned by the SAP System.

Characteristics that you have assigned using the *Table Entries* function are an exception. For more information, see *Table Entries [Seite 669]*.

The system derives the characteristics from the data definition include (for example, RPC2RDD0) for the superordinate cluster object (for example, RD).

For more information, see the section on data definition of cluster data with the data definition include [Seite 685].

For table objects with the *Set of All Infotypes* as the superordinate database object (MDTA), the system derives the characteristics from the *ABAP Dictionary (DDIC) [Extern]*.

Use
If you assign a database object with the type *Import/Export file* to the interface format, you must select the cluster containing the payroll or time evaluation data.

When you create a table object, the system displays a list of all internal tables and field strings. There following types of lists are available:

- **List of all internal tables or field strings**, if the table object belongs to a cluster object.
- **List of all infotypes**, if the table object belongs to a database object with the type *Master Data*.

From this list, you can select the table objects for data export. The Interface Toolbox automatically inserts all accompanying field objects for the selected table object.
Field Object

Definition

The field object, for example, BUKRS for company code, is a field in the superordinate table object, for example, the Organizational Assignment infotype (P0001). The system first assigns characteristics to the field object based on the ABAP Dictionary [Extern]. You can change these later by converting the field object.

Characteristic

- Type (for example, CHAR)
- Length (for example, 4)
- Content (for example, 0001)

Use

Each table object contains a particular number of field objects. A list of all fields belonging to the corresponding table object is displayed. The Interface Toolbox creates the list using the structure assigned to the table object from the ABAP Dictionary. From this list you can select all the field objects whose data you want to export.
Creating an Interface Format

Use

You want to create an interface format with the name Z000. The interface format Z000 should contain database objects:

- Personal data (P0002):
- Basic pay (P0008)

You want to use all field objects from both database objects.

Procedure

1. Choose the Configuration tab index.
2. In the Object to be processed group box, choose Interface Format.
3. In the Interface format field, enter the name of your new interface format Z000.
4. Choose Create.

   You access the Create Interface Format dialog box.
5. In the Country grouping field, enter the country indicator and, in the Description of new interface format field, enter a text.

   You access the Create database object dialog box.
6. To create a database object with the type Master Data, choose the Master Data.

   To create an interface format with the type Import/Export file, you should be familiar with the import macro for cluster data [Extern] and cluster data definition using a data definition include [Seite 685].

   You access the Create master data dialog box.
7. Select the Personal Data (P0002) and Basic Pay (P0008) infotypes.

   The Export program dialog box is displayed.
8. Enter data as required.

   If you choose Suggest values, the system proposes names for the export program and includes.
9. Choose Continue.
10. Choose Edit → Expand.

    The system displays all levels of the object tree with the individual field objects for the infotypes.
11. Save your entries.

    You access the Create object catalog entry dialog box.
12. Enter the development class and choose Save.

**Result**

You have created an interface format with the name **Z000**.

You can use the individual interface format functions to edit the generated interface format. For example, you can [insert a field object in an interface format](Seite 664).
Inserting a Field Object

Use

You can use the Create function to insert field objects in a table object and consequently, alter the sequence of the field objects within a table object. The system inserts the selected field objects after the current cursor position.

Prerequisites

You have created an interface format.

Procedure

1. Choose the Configuration tab index.
2. In the Object to be processed group box, choose Interface Format.
3. In the Interface format field, enter the name of your interface format.
4. Choose Change.
   The system displays the tree structure.
5. Choose Edit → Expand.
   The system displays all table objects with the accompanying field objects.
6. In the selected table object, position your cursor on the field object after which you want to insert one or more field objects.
7. Choose Create.
   You access the Add Fields from <name> dialog box.
8. Select the field object(s) you want to add to the table object.
   The system inserts the selected field objects after the current cursor position.
   
   If you select a field object from the list that is already assigned to the relevant table object, then this field object will be ignored and not transferred.
9. Save your entries.

Result

You have added one or more field objects to the table object.
Delete Objects

Use

The *Delete* function is permitted for all objects.

- Database objects [Seite 657]
- Cluster objects [Seite 658]
- Table objects [Seite 659]
- Field objects [Seite 661]

You use the function to remove an object from the tree structure.

If you delete an object from the tree structure, you also remove all objects below it in the hierarchy.

You also want to create a database object with the type *Export-Import File (PCL2)*. The accompanying cluster objects, table objects, and field objects are also deleted.

Integration

If you delete objects from the tree structure of the Interface Toolbox, the *change validation* [Seite 688] objects derived from these objects will also be deleted.

This means that the relationship between the object in the interface format and in *change validation* is always *consistent*.

For example, if you delete the field object (LGART) from the table object (RT), this field object will also be deleted from the change validation tree structure.

Activities

*Delete an object* [Seite 666].
Deleting Objects

Prerequisites
You have created an interface format.
You are in the tree structure [Seite 664] and all table objects are displayed with all field objects.

Procedure
1. Select the objects to be deleted using Select.
   
   When you select an object, the Interface Toolbox includes all dependent objects in the object hierarchy. This means that all objects subordinate to the object to be deleted will also be selected.

2. Choose Delete.
   
   The system deletes all selected objects including those subordinate to the object to be deleted.

3. Save your entries.

Result
You have deleted objects from the tree structure.
Data Definition for Cluster Objects

Use

The Data Definition function is only valid for cluster objects [Seite 658].

This function allows you to change the name of a data definition include [Seite 685] for a cluster object.

If you create a new database object or cluster object for the interface format, the Interface Toolbox requires the following information:

- Name of the cluster
- Name of the data definition include
- Name of import macro

If you change the name of the data definition include you should ensure that the new data definition include contains at least all the data definitions from the old include.

Activities

Either change the name of a data definition include [Seite 668] or display the include.
Changing or Displaying the Data Definition for a Cluster Object

Prerequisites
You have created an interface format.
You are in the tree structure and all table objects are displayed with all field objects.

Procedure
1. Position the cursor on the required cluster object.
2. Choose Data definition.
   You access the Data Definition for DB <name>, Cluster <name> dialog box.
3. You can now change the name of the data definition include or display the include.
   The dialog box also gives you an overview of the assignment of internal table names or field string names to the corresponding structures in the data dictionary.
4. If you have changed the name of the data definition include, choose Save.

Result
You have changed the name of your data definition include and you have displayed an overview of the assignments to cluster objects.
Table Entries

Use
The Table entries function only applies to table objects [Seite 659].

WPBP (Work center/Basic pay)
Basic pay infotype (P0008)

This function allows you to use the Interface Toolbox to select records for data export from the input data stream. You can specify whether you want to export all table entries or just a selection of entries.

Activities
Select table entries [Seite 670] for a table object.
Selecting Table Entries

Prerequisites

You have created an interface format.
You are in the tree structure and all table objects are displayed with all field objects.

Procedure

1. Place the cursor on the selected table object.
2. Choose Table entries.
   You access the Table entries for <name> dialog box.
3. Choose an entry for
   a. For an infotype, choose
      - All records valid at the start date of the current period
      - All records valid at the end date of the current period
      - All records valid on at least one day in the current period
      - All existing records, including those outside of the current period
   b. A cluster
      - First entry
      - Last entry
      - All entries in the current period
      - All entries
4. Save your entries.

Result

The result of this selection is only apparent after the data export, for example, in the export program log, or directly in the output file.
### Conversion for Field Objects

#### Use

The *Conversion* function only applies to field objects [Seite 661].

The Interface Toolbox allows you to modify the export file to meet the requirements of the third-party system, as well as allowing you to transfer the data in the SAP System to the third-party system. The *conversion* then modifies the data.

During the conversion, the system replaces the old content (value) of the object with the new content (value).

- The *Gender Key* field object (P0002-GESCH) has the content (value) 2, which should be replaced by the content (value) 1 during the export.
- The *Form of Address Key* field object (P0002-ANRED) has the content (value) 1, which should be replaced by a text (for example, Dear Sir).
- The names of the wage types in the SAP System (for example, /101) can be replaced by the names of the wage types used in the third-party system (for example, GROSS).

#### Features

The system differentiates between three conversion types for field objects:

- **Direct value** [Seite 672]
- **Table value** [Seite 675]
- **User exit** [Seite 678]

The Toolbox also includes additional conversion options in the file layout [Seite 761]. You can use these options in addition to or instead of the conversion options in the interface format.

#### Activities

*Select the conversion for a field object* [Seite 680].
**Constant Conversion Type**

**Use**

The *Constant* conversion type causes the Interface Toolbox to replace the old value of a field object by a new value during the data export. You can enter the necessary default values for the conversion of the field objects in the `<name> (old)` and `<name>(new)` fields of the *Direct Value for <name>* dialog box.

You want to replace the old value of the ANSSA field object, which is contained in the *Addresses infotype* (P0006), with a new value.

Enter the following in the *Constant for “Address Record Type”* dialog box.

<table>
<thead>
<tr>
<th>Field: ANSSA (old)</th>
<th>Field: ANSSA (new)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Main address</td>
</tr>
<tr>
<td>2</td>
<td>Temporary address</td>
</tr>
<tr>
<td>*</td>
<td>Holiday address</td>
</tr>
</tbody>
</table>

**Features**

**Replace Constant Generically**

Use the * (asterisk) character to replace values generically. In your selected field object, enter a * (asterisk) in the... (old) field as the first and only character. Enter the new constant in the ... (new) field.

If, when processing the data records, the Toolbox finds the character * (asterisk) for generic replacement, the system replaces all values without a suitable entry in the ...(old) field with the value from the ...(new) field for the generic lines.

See also:

Example: Replacing a Constant Generically [Seite 674]

**Length of the Field Object for the Constant Conversion Type**

You can use the *Length* function to *redefine* the field length of a field object. Normally the Toolbox uses the length in the ABAP dictionary as the length of the field object. The new field length can be either longer than, equal to, or shorter than the length in the ABAP dictionary.

**Reference for the Constant Conversion Type**

You can use the *Reference* function to refer to an existing, suitable conversion. You can define a reference to an existing conversion program without creating a new conversion program. If you modify the fields in the *Constant Value for <name>* dialog box then the Toolbox will also integrate these changes in the referenced fields.

If suitable references for the field object to be converted already exist in the SAP System, then they will be shown in the *Reference Conversion Type* dialog box and they can be used again.
Your payroll result contains the table objects A and B. The LGART field object is contained in table A and table B.

You define the constant conversion type for the LGART field object from table object A.

You only define one reference from the LGART field object in table object B to the LGART field object in table A.

If you modify the Constant conversion type in one of the two fields (A-LGART, B-LGART), then the Toolbox will automatically integrate these changes in the referenced fields.

**Transfer of Entries for Conversion**

Once you have made all the entries for the conversion of a field object, choose *Transfer.*
Example: Replacing a Constant Generically

Purpose
You want to replace the selected values of the KOSTL field object (cost center) with new values during the data export.

Process flow
Perform the conversion of direct values in two steps:

1. Enter the following values in the KOSTL (old) and KOSTL (new) fields in the Constant for Cost Center dialog box.

<table>
<thead>
<tr>
<th>Field: KOSTL (old)</th>
<th>Field: KOSTL (new)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1111</td>
<td>Z1111</td>
</tr>
<tr>
<td>2222</td>
<td>Z222</td>
</tr>
<tr>
<td>*</td>
<td>ZZZZ</td>
</tr>
</tbody>
</table>

2. When the Interface Toolbox exports data, selected values for the Cost Center (KOSTL) field are contained in the input data stream records. The system replaces these selected input values for the Old cost center (KOSTL (old)) field by the values you have entered in the New cost center (KOSTL (new)) field.

<table>
<thead>
<tr>
<th>Values for the KOSTL field in the input data stream for the export</th>
<th>Content of the KOSTL field after the data export</th>
</tr>
</thead>
<tbody>
<tr>
<td>1111</td>
<td>Z1111</td>
</tr>
<tr>
<td>2222</td>
<td>Z2222</td>
</tr>
<tr>
<td>3333</td>
<td>ZZZZZ</td>
</tr>
</tbody>
</table>
Table Value Conversion Type

Use

The Table Value conversion type operates in a similar way to the Constant conversion type where the Interface Toolbox replaces the old value of the field object with a new value during the export process. However it differs from the constant conversion type because the new value contained in a field, for example, TITEL for title, comes from a database table [Seite 676], for example, T535N for name supplements. The new value is a value stored in the SAP System and is not determined by a constant.

To use the table value conversion type, you need to know the table names of the required database tables (for example, table T535N for name supplements) and fields (for example, the TITEL field for title).

Key Fields for the Table Value Conversion Type

The content of the key fields defines the access path for the selected field, whose content is to be used as the replacement.

If you enter the name of the database table and field name and choose Enter, then the Toolbox automatically enters the default values from the SAP System in the key fields for this table.

The access path for the key fields is a default value in the SAP System. Check and, if necessary, correct this access path so that the correct field object can be used for the table value conversion.

In addition, the SAP System allows you to use system fields that are available in the System Fields in ABAP Programs (SYST) table. These are the fields that begin with SY-, for example, SY-LANGU for the language key in the SAP logon procedure, and SY-DATUM for the current date in the system: You can use these system fields to define the access path to a field object.
Database Table

Database tables used when converting table values are all tables in the SAP System that exist in the ABAP Dictionary (DDIC). This does not just include the database objects used by the Interface Toolbox for the interface format.
Example: Replacing a Table Value

You can use the *table value* conversion type to replace values that represent a code with values that represent a text and which already exist in a field in the database table.

You want to replace the value in the *Form of Address (ANRED)* field object in the *Personal Data (P0002)* infotype with the value from the *Form of Address text (ATEXT)* in the *Forms of Address (T522T)* database table.

You are in Conversion → Table value for the *Form of Address (ANRED)* field object from the *Personal Data (P0002)* table object.

Enter **T522T** in the Table field and **ATEXT** in the Field Name field in the Table Values for “Form of Address Key” dialog box. When you choose Enter, the key fields P0002-SPRSL and P002-ANRED are displayed, provided you have selected both fields for the export.

You end the example with the Transfer function.
User Exit Conversion Type

Use

If the functions offered by the Constant and Table Value conversion types do not meet your requirements, the Interface Toolbox allows you to use your own, user-defined conversion program. The User Exit conversion type creates the link to the customer conversion program.

Prerequisites

The following conditions must be met before you can define the field object conversion for the User Exit conversion type in the interface format:

- You have generated a user-defined program for the conversion of a field object.
  - The name of the user-defined program matches the program name in the Program field.
- The routine specified in the Form Routine field is specified in your user-defined program.
  - The SAP System checks that the specified form routine exists in your user program.
- The Interface Toolbox provides you with a default value for the length of the field object to be converted. You can modify this length to suit your requirements at any time.

The User Exit conversion is carried out for each table line in the selected table object (for example, WPBP) in the input data stream. Define the form routine in your user-defined program with two parameters:

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parameter 1</td>
<td>Current line of the table object in which the field object is contained (input parameter)</td>
</tr>
<tr>
<td>Parameter 2</td>
<td>Result of conversion (return value)</td>
</tr>
<tr>
<td></td>
<td>The return value is interpreted as a character field type.</td>
</tr>
</tbody>
</table>

See also:

Example: User Exit with Form Routine [Seite 679]
Example: User Exit with Form Routine

Basic Situation
You use a customer User Exit with the program name ZUSEREXI and the form routine with the name KONVERT.

You wish to convert the value in the Title (TITEL) field object in the Personal Data infotype (P0002) to the text from the Title (TTOUT) field in the Name Supplements (T535N) table. The title ING (for engineer) should not be used.

Procedure
The customer program for the user exit (including the form routine) could be as follows:

```
FORM KONVERT TITEL USING VALUE(P0002) STRUCTURE P0002
    CHANGING VALUE(RESULT).
    IF P0002-TITEL <> `ING.`.
        SELECT SINGLE * FROM T535N
            WHERE ART = `T`
            AND TITEL = P0002-TITEL.
        IF SY-SUBRC = 0.
            RESULT = T535N-TTOUT.
        ELSE.
            CLEAR RESULT.
        ENDIF.
    ELSE.
        CLEAR RESULT.
    ENDFORM.
```
Selecting the Conversion for A Field Object

Prerequisites
You have created an interface format.
You are in the tree structure [Seite 664] and all table objects are displayed with all field objects.

Procedure
5. Place the cursor on the selected table object.
6. Choose Table entries.
   You access the Table entries for <name> dialog box.
7. Place the cursor on the selected field object and choose Conversion.
   The Conversion type dialog box appears.
8. Choose one of the following conversion types:
   – Constant
     You access the Direct Value for <name> dialog box.
     a) Enter data as required.
     b) Choose Transfer.
   – Table value
     You access the Table Value for <name> dialog box.
     a) Enter data as required.
     b) Choose Transfer.
   – User Exit
     You access the User Exit for <name> dialog box.
     a) Enter the required data.

<table>
<thead>
<tr>
<th>Field</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program</td>
<td>Program name of the user-defined user exit</td>
</tr>
<tr>
<td>Form routine</td>
<td>Name of form routine</td>
</tr>
<tr>
<td>Conversion length</td>
<td>Length of converted field object</td>
</tr>
</tbody>
</table>

b) Choose Continue.
9. Save your entries.

Result
You have assigned a conversion type to the selected field object.
Restrictions for Field Objects

Use

The Restrictions function only applies to field objects [Seite 661].

The address record type field (ANSSA) in the Addresses infotype (P0006).
The pay scale type field (TAFAR) from table WPBP (Work center/Basic pay).

You can use this function to select records from the input data stream to be exported by the Interface Toolbox. The selection criterion is the field object with the predetermined restrictions. You can use your default values to define the restrictions referring to the content of the selected field object. Only the data records whose field object matches that in the Restrictions function will be exported from the input data stream.

You only want to select the main address from the ANSSA (address type) field in the Addresses infotype (P0006). You do not need the other address types.

To do this, enter 1 for address in the Restrictions for “P0006-ANSSA” dialog box and copy the entry.

The Interface Toolbox only exports the input records for the data stream that have 1 (main address) in the ANSSA field. Data records with other addresses are not exported.

Restriction types for field objects

- Special restrictions for wage types
  
  This type of restriction is only valid for wage types from wage type tables.

  For more information on wage types, see Wage Type Processing in the Interface Toolbox [Seite 718].

- General restrictions
  
  This type of restriction is valid for field objects with the type CHAR and NUM.

Activities

Select the restrictions for a field object [Seite 683].
Creating Restrictions for a Field Object

Prerequisites
You have created an interface format.
You are in the tree structure [Seite 664] and all table objects are displayed with all field objects.

Procedure
1. Place the cursor on the selected field object.
2. Choose Restrictions.
   You access the Restrictions for <name> dialog box.
3. If you have already defined restrictions for the field object and want to insert more restrictions, choose New line.
4. Enter the restrictions.
   Several entries for a field object are linked implicitly with the logical operation OR.
5. Choose Transfer.
6. Save your entries.

Result
You have created a restriction for the selected field object.
Attributes in the Interface Format

Use
You use the Attributes function to define the processing parameters for the interface format. These are used by system when the data is exported. They determine how the interface format will be used in the SAP System.

Features
The attributes can be changed during or after the processing of the interface format.
For the process control:

- Interface without payroll
- Check control record
- No retroactive accounting
- Valuate wage types indirectly
- Layout conversion directly after export
- New change validation [Seite 692]

For storing the interface results:

- Do not save to cluster IF
- Save current results only

Activities
You use the Attributes function to assign the attributes at any time during the editing of the interface format.

⚠️

You must assign the attributes to the interface format before you generate the export program.
If you assign the attributes to the interface format later, you must regenerate the export program.
Data Definition Include

Definition

The data definition include contains the definitions of the internal tables and field strings used in the import macro [Extern]. Like the import macro, it is a further characteristic of the cluster object [Seite 658]. There is just one include for each cluster object, and it contains the definition of the data.

Use

The Interface Toolbox must recognize the structure of the cluster to be able to read cluster objects in the SAP System. The data definition include contains this structure definition. The Toolbox uses the data definition include to read the data from a cluster.

Activities

The Interface Toolbox enables you to generate a data definition include automatically [Seite 686] using the specifications for this program.
Creating an Include Automatically or Using an Existing Include

Procedure

1. Choose the Configuration tab index.
2. In the Object to be processed group box, choose Interface Format.
3. In the Interface format field, enter the name of your new interface format.
4. Choose Create.
   
   You access the Create Interface Format dialog box.
5. In the Country grouping field, enter the country indicator and, in the Description of new interface format field, enter a text.
   
   You access the Create database object dialog box.
6. Choose Payroll results/Time data.
   
   You access the Create Payroll Results/Time Data dialog box.
7. In the File Data data group, enter the following fields:
   
<table>
<thead>
<tr>
<th>Import/Export Table</th>
<th>Name of import/export file (for example, PCL2)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of the cluster</td>
<td>Name of the cluster (for example, RU)</td>
</tr>
</tbody>
</table>
8. Choose Continue.

   The system suggests values for the automatic generation of data definition include.

   For example, RP-IMP-C2-RD is displayed in the Name of import macro field.
   For example, RPCALCU0 is displayed in the Name of program field.
9. Choose one of the following steps:

   - **Create a data definition include automatically**
     
     a) So that the system will generate the data definition include, enter a new name for the include (for example, ZPC2RU00) in the Include to be created field of the Data definition include group. If necessary, change the names of the import macro and program.

     The program name for the cluster containing payroll results (Rx) is the program name of the payroll driver that you use in Payroll.

     - RPCALCx0; where x is the country indicator, for example, RPCALCD0
     - HxxCALC0; where xx is the country indicator, for example, AR for Argentina

     The program name for the time evaluation cluster B2 is the international name RPTIME00 (Time Evaluation).
Creating an Include Automatically or Using an Existing Include

b) To generate the include, choose Continue.
   You access the Create Object Catalog dialog box.

c) In the subsequent dialog, enter the corresponding object catalog entry.
   You access the Add Tables/Field Strings dialog box.

- **Use an existing include**
  You have already created a data definition include for another interface format for the same cluster object, and want to use this include.

  a) To use this data definition include, choose Existing include in the Data definition include data group. In the Name of include field, enter the name.

  b) Choose Continue.
     The Insert Tables/Field Strings dialog box is displayed.

10. Select the required objects.
11. Choose Continue.
12. Save your entries.

**Result**
You have created your data definition include automatically or used an existing data definition include.
Change Validation

Use
Most of the data exported to a third-party system using the Interface Toolbox does not change in every payroll period [Extern]. For example, an employee’s personal details (name, first name, personnel number, and so on) rarely differ from one period to the next.

If the Interface Toolbox transfers all data for a payroll period for every data export, the following disadvantages arise:

- Increased redundancy of exported data (larger volume of data)
- Increased transfer load during the data export
- Increased processing

The receiver must process all transferred information as it is not possible to determine in advance whether or not the information has changed during the payroll periods.

- High probability of errors made by the Interface Toolbox during data export and during the processing of the information by the receiver

It is therefore a good idea to only export data that has changed since the last data export. The third-party system can use the data that has not changed since the last data export again since this data already meets your requirements. Only changes to the data must be transferred to the third-party system for further processing.

The Change Validation function allows you to avoid exporting unchanged data.

Prerequisites
You have created an Interface Format and can only call the objects assigned to the Interface Format for change validation. The objects for change validation include:

- Table objects [Seite 659] (internal tables, field strings, and infotypes)
- Field objects [Seite 661]
For more information on the interface format and objects, see Interface Format [Seite 653].

**Features**

To deal with this problem, the Interface Toolbox has a *change validation* function with a wide range of functions.

- Create objects [Seite 699]
- Delimit objects [Seite 701]
- Single field validation [Seite 704]
- Key fields [Seite 707]
- Relations [Seite 710]
- Wage types [Seite 713]
- User-defined change validation [Seite 714]

⚠️

There are special rules for the change validation of wage types from the corresponding wage type tables. For more information, see Wage Type Processing in the Interface Toolbox [Seite 718].

See also:

Comparison Period for Change Validation [Seite 690]
Comparison Period for Change Validation

Definition

The comparison period is a payroll period used in change validation to determine which data has changed since the last export.

Use

The Change Validation function allows the Interface Toolbox to determine which data has changed from one period to another. This data is then transferred to the export file and this determines the volume of data to be exported.

If retroactive accounting is first excluded from individual payroll periods and from multiple exports, then it is easy to determine which data in a payroll period will be used for comparison. A comparison is always made between the data for the current export and the data for the last export, since it identifies the changes that have occurred in the data to be exported.

Data from the March payroll period is compared with the data from the February payroll period when the data is exported. Differences in the March payroll period when compared to the February payroll period are exported.

If data is exported for an employee for the first time, there is no comparison period for payroll. If this is the case, the system exports the data for the existing payroll period.

The determination of payroll periods for retroactive accounting and multiple exports is explained in the following sections.

See also:

- Setting the Comparison Period for Multiple Export [Seite 691]
- Setting the Comparison Period for Retroactive Accounting [Seite 692]
Setting the Comparison Period for Multiple Export

Use

If you run the export program several times for the same payroll period, then this is known as multiple export. Multiple export can be split into two types:

- Repeat
- Additional export

To identify the changes in the dataset for multiple export, the system must know the payroll period. When you define the payroll period, you should note the following:

The selection screen for the export program [Seite 749] contains a Repeat run parameter in the Export options group box.

- Select the checkbox for a repeat run.

  The last data export for this payroll period did not take place for the export program.

  The change validation function uses the last but one data export from the selected payroll period to compare the data. An export must have taken place previously, otherwise the comparison will be made with the most recent comparison period.

- Do not select the checkbox for an additional export.

  If another export run takes place during the selected payroll period, the export program assumes that the third-party system has received the data from the last export.

  The change validation function uses the last data export from the selected payroll period to compare the data. An export must have taken place previously, otherwise the most recent period will be used for the comparison.

See also:

Setting the Comparison Period for Retroactive Accounting [Seite 692]
Setting the Comparison Period for Retroactive Accounting

Use

There are two ways of setting the comparison period for retroactive accounting:

- **First method**
  
  The third-party system receives the data from the original period as well as from the retroactive accounting period.
  
  - If the *New change validation* attribute is flagged, the Toolbox uses the **new variant for the first method** [Seite 693]
  
  - If the *New change validation* attribute is **not** flagged, the Toolbox uses the **old variant for the first method** [Seite 695]

- **Second method** [Seite 697]
  
  The third-party system only receives data from the original period.
**Determination of Comparison Period Using First Method if New change validation Attribute Is Flagged**

**Prerequisites**

The Toolbox uses this variant if you

1. Have flagged the *New change validation* attribute [Seite 684] in the interface format
2. Have **not** flagged the *Only original periods* export option for the export.

It is assumed that the third-party system has received the data from the retroactive accounting periods as well as from the original periods.

**Use**

We recommend that you use this variant because the disadvantages of the old variant [Seite 695] do not apply. The Toolbox now uses the new variant as the standard for a new interface format.

**Advantages**

- Each change is only sent once per payroll period. If subsequent exports follow the first export, in contrast to the old variant, these changes are not sent.
- The Toolbox also sends retroactive changes in all cases.

For the first export after a change that covers several payroll periods, the changes are sent for each payroll period affected by the change.

In retroactive accounting for payroll, the preceding payroll periods are defined using the rule that the last original period is always used as the comparison period.

**Rule**

The system always determines the most recent payroll period in which the for-period view [Extern] matches the payroll period. If this does not exist, the last exported payroll period is used. The payroll period can be a previous retroactive period for the current export if it exists or the last payroll period of the past export.

These rules are described in an example.

The payroll periods listed in the table are applicable for an employee.
## Determination of Comparison Period Using First Method if New change validation Attribute Is Flagged

<table>
<thead>
<tr>
<th>Sequential no.</th>
<th>For-period</th>
<th>In-period</th>
<th>Contents field 1</th>
<th>Contents field 2</th>
<th>Preceding period</th>
<th>Contents field 1 sent</th>
<th>Contents field 2 sent</th>
<th>Preceding period</th>
<th>Contents field 1 sent</th>
<th>Contents field 2 sent</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>01 2000</td>
<td>01 2000</td>
<td>A</td>
<td>X</td>
<td>-</td>
<td>A</td>
<td>X</td>
<td>-</td>
<td>A</td>
<td>X</td>
</tr>
<tr>
<td>2</td>
<td>02 2000</td>
<td>02 2000</td>
<td>B</td>
<td>X</td>
<td>1</td>
<td>B</td>
<td>#</td>
<td>1</td>
<td>B</td>
<td>#</td>
</tr>
<tr>
<td>3</td>
<td>01 2000</td>
<td>02 2000</td>
<td>A</td>
<td>Y</td>
<td>1</td>
<td>#</td>
<td>Y</td>
<td>1</td>
<td>#</td>
<td>Y</td>
</tr>
<tr>
<td>4</td>
<td>02 2000</td>
<td>02 2000</td>
<td>B</td>
<td>Y</td>
<td>2</td>
<td>#</td>
<td>Y</td>
<td>3</td>
<td>B</td>
<td>#</td>
</tr>
</tbody>
</table>
Determination of Comparison Period Using First Method if New change validation Attribute Is Not Flagged

Prerequisites

The Toolbox uses this variant if you

1. Have not flagged the New change validation attribute [Seite 684] in the interface format
2. Have not flagged the Only original periods export option for the export.

It is assumed that the third-party system has received the data from the retroactive accounting periods as well as from the original periods.

Use

The specification of the precedent for the payroll period in change validation has been converted. For compatibility reasons, SAP supports this variant.

Disadvantages

- If a payroll period is exported several times, changes are also transferred several times.
- In certain situations, the Toolbox does not export retroactive changes.

In retroactive accounting for payroll, the preceding payroll periods are defined using the following rules:

Rule 1

For the first retroactive accounting period in payroll, the preceding period is the most recent payroll period in the in-period view [Extern] that matches the current payroll period in the for-period view [Extern]. If this payroll period does not exist, then the system does not call up a preceding period for the data comparison.

Rule 2

For the following retroactive accounting periods and the original period for payroll, the system always uses the preceding retroactive accounting periods.

These rules are described in an example.

The payroll periods listed in the table are applicable for an employee.

<table>
<thead>
<tr>
<th>Sequential no.</th>
<th>For-period</th>
<th>In-period</th>
<th>Preceding period</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>01 2000</td>
<td>01 2000</td>
<td>none</td>
<td>First export</td>
</tr>
<tr>
<td>00002</td>
<td>02 2000</td>
<td>02 2000</td>
<td>00001</td>
<td></td>
</tr>
<tr>
<td>00003</td>
<td>03 2000</td>
<td>03 2000</td>
<td>00002</td>
<td></td>
</tr>
<tr>
<td>00004</td>
<td>04 2000</td>
<td>04 2000</td>
<td>00003</td>
<td></td>
</tr>
</tbody>
</table>
## Determination of Comparison Period Using First Method if New change validation Attribute Is Not Flagged

<table>
<thead>
<tr>
<th>Employee ID</th>
<th>Start Date</th>
<th>End Date</th>
<th>Preceding Period</th>
<th>Rule Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>00005</td>
<td>02 2000</td>
<td>05 2000</td>
<td>00002</td>
<td>Preceding period according to rule 1</td>
</tr>
<tr>
<td>00006</td>
<td>03 2000</td>
<td>05 2000</td>
<td>00005</td>
<td>Preceding period according to rule 2</td>
</tr>
<tr>
<td>00007</td>
<td>04 2000</td>
<td>05 2000</td>
<td>00006</td>
<td>Preceding period according to rule 2</td>
</tr>
<tr>
<td>00008</td>
<td>05 2000</td>
<td>05 2000</td>
<td>00007</td>
<td>Preceding period according to rule 2</td>
</tr>
</tbody>
</table>
Second Method for Setting the Comparison Period

Use

It is assumed that the third-party system has not received the data from the retroactive accounting periods. The third-party system only receives data from the original period.

In retroactive accounting for payroll, the preceding payroll periods are defined using the rule that the last original period is always used as the comparison period.

Rule

The system always uses the last original period as the comparison period.

Application and Procedure for this rule

On the selection screen for the export program [Seite 749], select the Only Original Periods radio button in the Export Options group box. The export program then uses the original payroll periods to check for changes.

Result

The retroactive periods in payroll are suppressed for the data export.

The comparison period for change validation is always an original period.

The payroll periods listed in the table are applicable for an employee.

Only the original periods should be called up for the data export. The third-party system does not contain the data from the retroactive accounting periods.

<table>
<thead>
<tr>
<th>Sequential no.</th>
<th>For-period</th>
<th>In-period</th>
<th>Preceding period</th>
<th>Period type</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>01 1996</td>
<td>01 1996</td>
<td>No preceding period</td>
<td>O</td>
</tr>
<tr>
<td>00002</td>
<td>02 1996</td>
<td>02 1996</td>
<td>00001</td>
<td>O</td>
</tr>
<tr>
<td>00003</td>
<td>03 1996</td>
<td>03 1996</td>
<td>00002</td>
<td>O</td>
</tr>
<tr>
<td>00004</td>
<td>04 1996</td>
<td>04 1996</td>
<td>00003</td>
<td>O</td>
</tr>
<tr>
<td>00005</td>
<td>02 1996</td>
<td>05 1996</td>
<td>No export</td>
<td>R</td>
</tr>
<tr>
<td>00006</td>
<td>03 1996</td>
<td>05 1996</td>
<td>No export</td>
<td>R</td>
</tr>
<tr>
<td>00007</td>
<td>04 1996</td>
<td>05 1996</td>
<td>No export</td>
<td>R</td>
</tr>
<tr>
<td>00008</td>
<td>05 1996</td>
<td>05 1996</td>
<td>00004</td>
<td>O</td>
</tr>
</tbody>
</table>

Legend

O    Original period
R    Retroactive accounting period
Second Method for Setting the Comparison Period
Create Objects

Use

The Create function for change validation only applies to table objects [Seite 659]. This function checks a table objects and accompanying field objects assigned to the interface format for changes to the dataset between two exports. The system compares an object from one data export with the same object from the previous data export and checks for changes. The table object and all field objects lower in the hierarchy are included in data validation.

For example, the Personal Data infotype (P0002) includes all field objects that the infotype has in the selected interface format.

If you do not use any other change validation functions, the system performs change validation for the table objects using the accompanying field objects. If change validation identifies at least one change in an object, then the export program will transfer the complete table object with data to the third-party system.

Activities

Create table objects for change validation [Seite 700].
Creating Objects

Prerequisites
You have created an interface format.

Procedure
10. Choose the Configuration tab index.
11. In the Object to be processed group box, choose Interface Format.
12. In the Interface format field, enter the name of your interface format.
13. Choose Change Validation.
   The system changes to the change mode.
15. Choose Create.
   You access the Field Strings/Tables dialog box.
16. Select the table object for change validation.
17. Choose Continue.
   The system displays the tree structure.
18. Choose Edit $\rightarrow$ Expand.
   The system displays the accompanying field objects for the table object.
19. Save your entries.

Result
You have assigned selected objects in your interface format to change validation, or created objects for the change validation.
Delimit Objects

Use

You can use the Delimit function for table objects (internal tables, field strings, and infotypes).

This function flags a table object and the accompanying field objects in the payroll period to be exported as invalid.

The Delimit function cannot be used separately for an individual field object. If you create this function for a table object, the system includes all field objects belonging to this object in the delimitation.

Features

By delimiting an object, all field objects belonging to this object are flagged with the character "<". The delimitation information "<" is transferred with the respective field object length.

The key fields are exceptions because the system always exports the contents of key fields.

During the data export by the Interface Toolbox, the delimited object is transferred to the third-party system along with all flagged field objects. By looking at the flagged field object the receiver can determine whether or not the object is still valid for the relevant employee.

Activities

Activate the Delimit function for a table object.

See also:

Example: Delimiting an Infotype
Example: Delimiting an Infotype

You have activated Change Validation for the External Bank Transfers infotype (0011). Choose Delimit and define a unique key for the infotypes, for example, the fields BANKL and BANKN.

The normal change validation process is not affected. However, if the infotype record with the defined key is delimited, the Interface Toolbox only defines the values for these key fields. The delimitation character “<” is entered in all other fields.

Your employee was a member of a club, and between January 1996 and March 1996 the membership fees were paid by external bank transfer. This amount is entered in Ext. Bank Transfer (0011) infotype.

The employee ended the club membership on March 31, 1996. You must now set the validity end date for this external bank transfer to March 31, 1996 using master data maintenance.

Use the Interface Toolbox to carry out the data export for April 1996. The following field objects for the Ext. Bank Transfer (0011) infotype are included in the objects transported to the third-party system.

### External Transfers Infotype (0011)

<table>
<thead>
<tr>
<th>Field Object</th>
<th>Name</th>
<th>Field content</th>
</tr>
</thead>
<tbody>
<tr>
<td>P0011-BANKL</td>
<td>Bank key</td>
<td>672922</td>
</tr>
<tr>
<td>P0011-BANKN</td>
<td>Bank account number</td>
<td>700100</td>
</tr>
<tr>
<td>P011-BETRAG</td>
<td>Amount</td>
<td>&lt;... &lt;</td>
</tr>
<tr>
<td>P0011-LGART</td>
<td>Wage types</td>
<td>&lt;... &lt;</td>
</tr>
</tbody>
</table>

The field content “<” (delimitation) means that the Ext. Bank Transfer infotype (0011) and all relevant field objects are invalid for this employee in the export payroll period.
Delimiting Objects

Prerequisites
You have created an interface format.

Procedure
20. Choose the Configuration tab index.
21. In the Object to be processed group box, choose Interface Format.
22. In the Interface format field, enter the name of your interface format.
23. Choose Change Validation.
   The system switches to the change mode and displays the tree structure.
25. Choose Edit → Expand.
   The system displays the accompanying field objects for the table object.
26. Place the cursor on the table object.
27. Choose Delimit.
   The system delimits the selected table objects with the accompanying field objects.
28. Save your entries.

Result
You have delimited the table object and respective field objects for change validation.

You can reverse the delimitation by selecting the table object and choosing the Delimit function again.
Single Field Validation

Use

The Single Field Validation function only applies to table objects [Seite 659].

The Change Validation function usually considers the field objects in a table object (internal tables, field strings and infotypes) as a unit. The system exports the complete table object as soon as a field object in the table object has changed.

The Single Field Validation function allows you to export just the field objects that have changed. If the field object has not changed, the “#” character is exported.

⚠️

If no field object in a table object has changed from one payroll period to the next, then the complete table object is ignored. The corresponding table object is not exported.

Activities

Activate single field validation [Seite 706] for a table object.

See also:

Example: Single Field Validation [Seite 705]
Example: Single Field Validation

In the TEST interface format, the Work Center/Basic Pay (WPBP) table object is defined with the Personnel Subarea (BTRTL), Personnel Area (WERKS) and Employee Subgroup Grouping for Personnel Calculation Rule (ABART) field objects. The individual field validation function is activated for the table object (WPBP). The system exports the following values for the displayed payroll results:

Export with Single Field Validation

<table>
<thead>
<tr>
<th>Object</th>
<th>Previous payroll result</th>
<th>Current payroll result</th>
<th>Data after import</th>
</tr>
</thead>
<tbody>
<tr>
<td>WPBP-BTRTL</td>
<td>0001</td>
<td>0001</td>
<td>######</td>
</tr>
<tr>
<td>WPBP-WERKS</td>
<td>0002</td>
<td>0003</td>
<td>0003</td>
</tr>
<tr>
<td>WPBP-ABART</td>
<td>1</td>
<td>1</td>
<td>#</td>
</tr>
</tbody>
</table>

For Comparison:

Export Without Single Field Validation

<table>
<thead>
<tr>
<th>Object</th>
<th>Previous payroll result</th>
<th>Current payroll result</th>
<th>Data after import</th>
</tr>
</thead>
<tbody>
<tr>
<td>WPBP-BTRTL</td>
<td>0001</td>
<td>0001</td>
<td>0001</td>
</tr>
<tr>
<td>WPBP-WERKS</td>
<td>0002</td>
<td>0003</td>
<td>0003</td>
</tr>
<tr>
<td>WPBP-ABART</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
</tbody>
</table>
Validating Single Fields

Prerequisites
1. You have created an interface format [Seite 662].
2. You have created the change validation for a table object [Seite 700].
3. The Maintain Change Validation screen appears.
   The system displays the accompanying field objects for the table object [Seite 703].

Procedure
1. Place the cursor on the table object.
2. Choose Single Field Validation.
   The system validates the single fields for the selected table object.
3. Save your entries.

Result
You have activated single field validation for a table object. In the future, only changed field objects will be exported.

You can reverse the single field validation by selecting the table object and choosing the Single Field Validation function again.
Key Fields

Use

You can only use the Key Fields function for field objects [Seite 661] in internal tables or infotypes.

The Key Field function cannot be used for the Field string table object, since the field string only consists of one entry (for example, the Personal Features (PERM) field string in cluster object Rx (for example, RD, RU)).

Change validation for table objects (internal tables) can only function successfully if you specify which line of the current table is to be compared with which line in the table from the comparison period. The Key Field function defines those fields which clearly determine a table line as key fields for the table object. This means that one table cannot contain two lines that match in all key fields.

For each current table entry, the SAP System searches in the current payroll period for a table entry with the same key fields in the comparison period and then compares all fields.

Activities

Define the field objects as key fields [Seite 709]

See also:

Example: Key Fields [Seite 708]
Key Fields

Example: Key Fields

You have defined two field objects, *Bank Number (BANKL)* and *Account Number (BANKN)* as key fields in the table object containing the bank transfer amounts.

A bank transfer must exist for each account number so that change validation function can work with the key field function successfully.

<table>
<thead>
<tr>
<th>Payroll Period 01</th>
<th>Payroll Period 02</th>
</tr>
</thead>
<tbody>
<tr>
<td>BANKL</td>
<td>BANKN</td>
</tr>
<tr>
<td>Key field</td>
<td>Key field</td>
</tr>
<tr>
<td>672922</td>
<td>700100</td>
</tr>
<tr>
<td>672922</td>
<td>700101</td>
</tr>
<tr>
<td>672922</td>
<td>700102</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>BANKL</th>
<th>BANKN</th>
<th>AMOUNT</th>
<th>Legend</th>
</tr>
</thead>
<tbody>
<tr>
<td>Key field</td>
<td>Key field</td>
<td>Key field</td>
<td></td>
</tr>
<tr>
<td>672922</td>
<td>700100</td>
<td>950.00</td>
<td>Change in amount</td>
</tr>
<tr>
<td>672922</td>
<td>700101</td>
<td>&lt;…&lt;</td>
<td>if delimitation active</td>
</tr>
<tr>
<td>672922</td>
<td>700103</td>
<td>100.00</td>
<td>Only in period 02</td>
</tr>
<tr>
<td>672922</td>
<td>600500</td>
<td>500.00</td>
<td>Only in period 02</td>
</tr>
</tbody>
</table>

The *Bank Number (BANKL)* and *Account Number (BANKN)* field objects are key fields. The content of these fields is exported, not the “<” character (delimitation).
Defining Key Fields

Prerequisites
1. You have created an interface format [Seite 662].
2. You have created the change validation for a table object [Seite 700].
3. The Maintain Change Validation screen appears.
   The system displays the accompanying field objects for the table object [Seite 703].

Procedure
4. Place the cursor on the table object.
5. Choose Key Fields.
   The selected field objects in the tree structure have the key field symbol.
6. Save your entries.

Result
You have defined a key field object for change validation.

You can reverse the definition by selecting the field object and choosing the Key fields again.
Relations

Use
The Relations function only applies to field objects [Seite 661].

⚠️
To use the Relations Between Field Objects function, single field validation [Seite 704] must be active for the relevant table object.

Features
The single field validation and relations are related as follows:
If single field validation is active for a table object, the system only exports fields from the table object that have changed.

There are often close relationships between individual fields in a table in the SAP System. This means that the fields are only meaningful together. For example, an employee’s personnel subarea data is only meaningful if the personnel area to which the personnel subarea is assigned is also known.

To meet this requirement, you can use the Interface Toolbox to define relations between two or more fields. If at least one field that is linked to one or more other fields by the Relations function changes, then the system exports all linked fields again.

Activities
Create relations [Seite 712] between field objects.

See also:
Example: Relations Between Field Objects [Seite 711]
Example: Relations Between Field Objects

You have already activated single field validation for the Work Center/Basic Pay (WPBP) table object.

You want to link the Personnel Area (WERKS) and Personnel Subarea (BTRTL) field objects using relations.

If the content of one of the two field objects changes from one data export to the next, the system exports both field objects again.

<table>
<thead>
<tr>
<th>Previous payroll period</th>
<th>Current payroll period</th>
<th>Export the following data</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>WPBP-BTRTL=0001</td>
<td>WPBP-BTRTL=0001</td>
<td>WPBP-BTRTL=0001</td>
<td>Export again</td>
</tr>
<tr>
<td>WPBP-WERKS=0002</td>
<td>WPBP-WERKS=0003</td>
<td>WPBP-WERKS=0003</td>
<td>Export again</td>
</tr>
<tr>
<td>WPBP-ABART=1</td>
<td>WPBP-ABART=1</td>
<td>WPBP-ABART=#</td>
<td>No change, single field validation is active</td>
</tr>
</tbody>
</table>

The system also checks field objects with no relations individually.
Creating Relations

Prerequisites
1. You have created an interface format [Seite 662].
2. You have created the change validation for a table object [Seite 700].
3. To perform this function, you must first activate Single Field Validation [Seite 704] for the table object to which the field object belongs.
4. The Maintain Change Validation screen appears.
   The system displays the accompanying field objects for the table object [Seite 703].

Procedure
1. Place the cursor on the selected field object.
2. Choose Relations.
   You access the Relations for <name> dialog box.
3. Select the field object(s) to be linked to the previously selected field object with a relation.
4. Save your entries.

Result
You have created relations for a field object in change validation.

If you choose the Relations icon in front of the name of the field object, you display a list of all field objects related to the selected field object.
To delete unwanted entries, select the entry and choose Delete.
Wage types

For information on the Wage Types function, see Wage Types in Change Validation [Seite 728].
User-Defined Change Validation

Use
You can use this function to specify that the decision of whether or not to carry out change validation will only be made when the export program runs. If you want to use this function, the Toolbox requires a user-defined program to decide whether or not to activate change validation.

Features
The Interface Toolbox makes demands on the user-defined program so that the change validation can be activated when the program runs.

Program type
The program type can have the following values:
- 1 Executable program
- S Subroutine pool

Parameters
The program must contain a form routine with only one parameter. This parameter displays the return value for the form routine. The return value determines whether or not the export value is to carry out the change validation. The following values are possible for the return value:
- Change validation not active
- Change validation active

The Change Validation function is set to active as default.

INCLUDE
If you include INCLUDE 3 from the Export Program function (interface format [Seite 653]) in the customer program, you can use current export data and the export data from the comparison period to the customer form routine to decide whether to activate change validation.

Activities
Activate the user-defined change validation [Seite 717]

See also:
Naming Conventions for Export Data [Seite 715]
Example: User-Defined Change Validation [Seite 716]
Naming Conventions for Export Data

The following naming conventions apply to the export data:

- NEW_<table name> for the current export data (for example, NEW_WPBP)
- OLD_<table name> for the export data from the comparison period (for example, OLD_WPBP)
Example: Customer Program for Change Validation

The following example shows a possible structure for your user-defined program, which will be used to decide whether or not to activate change validation when the export program runs.

```
REPORT ZPCIFP01.
INCLUDE ZPCIFRX3.       "INCLUDE 3 from export program
FORM DIFFERENCE_CHECK USING SWITCH.
   SWITCH = `1`.         "change validation is active
   READ TABLE NEW_WPBP INDEX 1.
   IF SY-SUBRC = 0.
      READ TABLE OLD_WPBP INDEX 1.
      IF SY-SUBRC = 0.
         IF ( NEW_WPBP-MASSN <> OLD_WPBP-MASSN) AND
            ( NEW_WPBP-MASSN = `05`) .
            SWITCH = `0`. "change validation is not active
         ENDIF.
      ENDIF.
   ENDIF.
ENDIF
ENDFORM.
```

Legend

The form routine uses the SWITCH parameter, which decides whether or not the change validation is active.

The change validation function is set to active as default (SWITCH = 1). If the MASSN field in the Work Center/Basic Pay (WPBP) table for the current export data differs from that in the comparison period, and if the current personnel action (MASSN) is ‘05’, then change validation is not active.
Activating User-Defined Change Validation

Prerequisites
1. You have created an interface format [Seite 662].
2. You have created the change validation for a table object [Seite 700].
3. The Maintain Change Validation screen appears.
   The system displays the accompanying field objects for the table object [Seite 703].

Procedure
5. Choose User-defined change validation.
   The User-Defined Change Validation dialog box appears.
6. In the Program field, enter the customer (user-defined) program. In the Form Routine field, enter the name of the accompanying form routine.
7. Save your entries.

Result
You have specified which user-defined program the Toolbox will use to decide whether or not to activate change validation when the export program is run.
Wage Type Processing with the Toolbox

Use

In payroll, wage types [Extern] are important stores of information which are used to calculate wages and salaries. The wage type is particularly important in the Interface Toolbox, which was developed to export payroll results from the Human Resources (HR) component to a third-party system.

Special, enhanced processing rules apply for particular functions in the Interface Toolbox to meet the demands made on the wage types. These processing rules differ from the processing rules for individual functions. This concerns the following functions:

- Interface Format
  
  Wage Types in the Interface Format [Seite 719]

- Change Validation
  
  Wage Types in Change Validation [Seite 728]

The same processing rules apply to wage types as to other objects for all functions in the interface format or change validation that are not specifically mentioned here (for example, the conversion function for field objects, and so on)
Wage Type Tables in the Interface Format

Definition

A Human Resources (HR) table can be treated as a wage type table in the interface format if the table contains at least one field with the LGART field name.

Use

The Interface Toolbox processes wage types and the accompanying wage type tables in the SAP System separately in the interface format.

Table Types

If there is a field in the table with the name LGART, then one of the following two table types can be set for this table:

- **Regular tables**
  
  The system treats the tables in the interface format as **regular tables** (for example, WPBP (Work Center/Basic Pay)).

- **Wage type tables**
  
  The system treats the tables in the interface format as **wage type tables** (for example, RT (Results Table)).

Assign Table Type

The Restrictions function in the interface format allows you to assign one of the two table types to a table containing at least one field with the name LGART. If you select one of the special restrictions for wage types using the Restrictions [Seite 682] function, then the Toolbox will define this table as a **wage type table**.

⚠️

The Results Table (RT) table object is automatically defined as a wage type table by the Interface Toolbox.

Other table objects are considered to be regular tables.

See also:

Wage Type Selection in the Interface Format [Seite 720]
Wage Type Selection in the Interface Format

Use

You can select subsets of a wage type table (individual wage types) for export in the same way as when selecting a field object in a regular table. In both cases, use the Restrictions function in the Interface Format to select a subset of table entries (lines in the table) for wage types or field objects.

Different From Selecting Other Field Objects

The selection of wage types from wage type tables differs from the selection of other field objects form regular tables.

- If you do not enter any restrictions, all wage types will be exported.
- If you enter restrictions, the only wage types exported are those that you have assigned to the wage type table using the Restrictions function.

To process the wage types, the Interface Toolbox requires additional information that must be entered when the wage types are selected for data export (Restrictions function). This information determines how the wage types are processed in the original payroll run and also in retroactive accounting. This additional information is contained in the different wage type options for retroactive accounting.

If you have entered restrictions, the Interface Toolbox exports all wage types using wage type option R1.

If the same processing rules apply to a subset of wage types, then you can also select these wage types generically, for example, * or /1*.

Prerequisites

To process wage type tables, you must assign your table objects to the interface format before you can export data.

See also:

Wage Type Options for Retroactive Accounting
Structure of a Wage Type

Definition
A wage type is a table entry in a wage type table. A wage type consists of the LGART field and the following three numerical fields:

- Amount
- Rate
- Number

Other fields also belong to a wage type (for example, Split Indicator, Currency).

<table>
<thead>
<tr>
<th>Wage types</th>
<th>Amount</th>
<th>Rate</th>
<th>Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>LGART</td>
<td>(RTE)</td>
<td>(AMT)</td>
<td>(NUM)</td>
</tr>
<tr>
<td>For example, MA10</td>
<td>For example, 10</td>
<td>For example, 5</td>
<td>For example, 2</td>
</tr>
</tbody>
</table>

These fields form one line (table entry) in the wage type table for the corresponding wage type.
Wage Type Options for Retroactive Accounting

Use

The ability to run retroactive accounting is one of the most important characteristics of payroll. A retroactive run is necessary, for example, in the following case:

You have made changes to HR master data for the payroll past. The system must run payroll for these payroll periods again, even though payroll is completed. The modified payroll data must be taken into account.

When comparing the payroll periods [Extern] to be included in retroactive accounting with the original payroll period, the payroll program or reporting programs may identify that corrections are required.

As a result of a retroactive salary increase, an additional amount must be transferred to the employee.

Wage Types in a Retroactive Run

Most wage types are created in the retroactive accounting period with the amount that would have been used in the original period (for example, wage type /101 (Total Gross Amount)).

However, there are wage types that contain the differences between the retroactive period and the original payroll period.

Wage type /553 (Recalculation difference for last payroll run) is the difference between the payment amount for the current payroll period in the payroll run and the previous result.

To support third-party payroll systems that do not use retroactive accounting, or that use a different method to form retroactive accounting differences, the Interface Toolbox has retroactive accounting functions.

Features

- **Retroactive Accounting Option R1**
  The system processes the selected wage type as in the original payroll period. The system transfers the values in the three wage type fields (Amount, Rate, and Number) unchanged to the third-party system.

- **Retroactive Accounting Option R2**
  The system calculates the difference between the values in the three wage type fields (amount, rate, and number) for the selected wage type from the retroactive accounting period and the comparison period [Seite 724]. These differences are assigned to the respective retroactive accounting period. If the difference for all three fields is 0 (zero) then the system does not export this wage type.

- **Retroactive Accounting Option R3**
Wage Type Options for Retroactive Accounting

As for option R2, the system calculates the difference between the values in the three wage type fields (amount, rate, and number) from the retroactive accounting period and the comparison period. However, these differences are assigned to the period immediately preceding the current payroll period.

- **Retroactive Accounting Option R4**
  As for options R2 and R3, the system calculates the difference between the values in the three wage type fields (amount, rate, and number) from the retroactive accounting period and the comparison period. These differences are assigned to the current payroll period. If the relevant wage type already exists in the payroll period, then the system cumulates the values for each personnel number. If the third-party system does not use retroactive accounting, you should choose this wage type option.

- **Option DT**
  Options R3 and R4 have a special feature to allow wage types to be assigned to a payroll period, even if they do not originate in this payroll period and come from retroactive accounting periods instead. If you wish to retain information on whether the wage type comes from a retroactive accounting period or from an original period, then choose option DT.

  The system assigns wage types that originate from retroactive accounting to a table with the name $D<name>$, instead of to a table in the original period.

**Activities**

Choose a wage type option [Seite 727]
Comparison Period for Wage Type Options in Retroactive Accounting

Definition

The comparison period is a payroll period used within the Restrictions function in Change validation. It is used to determine which data has changed since the last export.

Use

If you are running first retroactive accounting for the first time for the for-period [Extern] in question, the Interface Toolbox will use the original payroll period as the comparison period. However, it could be the case that several retroactive accounting runs are required for a payroll period [Extern].

You are recalculating payroll period 01 from period 02.

If it is necessary to recalculate payroll period 01 from period 04 again, then the differences are created as follows.

The difference between the payroll period “period 01 recalculated from period 04” and the payroll period “period 01 recalculated from period 02”.

The difference for the original period 01 is not created.

Rule

The payroll period that the system always uses for comparison is the most recent payroll period with the same for-period view [Sieite 725] as the payroll period currently being processed.

See also:

Defining the Comparison Period for Generating Wage Type Differences for Several Retroactive Runs [Sieite 726]
In-Period Information / For-Period Information

The **for-period information** specifies the payroll period for which the payroll result is valid.

The **in-period information** specifies the payroll period in which the system has created the payroll result.

Together the **in-period information** and the **for-period information** characterize one payroll result.

Example: For-Period Information / In-Period Information

<table>
<thead>
<tr>
<th>Payroll result</th>
<th>For-per. Start date of for-per.</th>
<th>End date of for-per.</th>
<th>In-per. Start date of in-per.</th>
<th>End date of in-per.</th>
</tr>
</thead>
</table>

Explanation

Payroll result 1 for payroll period (for-period) 01/1997 has the start date January 01, 1997 and the end date January 31, 1997. This payroll result was created in payroll period (in-period) 02/1997.
Example: Comparison Period for Wage Type Differences for Several Retroactive Runs

Do not confuse this example with the determination of the comparison period for change validation [Seite 690].

An employee has the payroll results listed in the table. The payroll results contain each relevant payroll comparison period for the creation of wage type differences (changes). The system compares the most recent payroll period with the same for-period information [Seite 725] as the payroll period being processed.

<table>
<thead>
<tr>
<th>Sequential no.</th>
<th>For-period</th>
<th>In-period</th>
<th>Preceding period</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>01 1996</td>
<td>01 1996</td>
<td>No preceding period</td>
</tr>
<tr>
<td>00002</td>
<td>01 1996</td>
<td>02 1996</td>
<td>00001</td>
</tr>
<tr>
<td>00003</td>
<td>02 1996</td>
<td>02 1996</td>
<td>No preceding period</td>
</tr>
<tr>
<td>00004</td>
<td>03 1996</td>
<td>03 1996</td>
<td>No preceding period</td>
</tr>
<tr>
<td>00005</td>
<td>01 1996</td>
<td>04 1996</td>
<td>00002</td>
</tr>
<tr>
<td>00006</td>
<td>02 1996</td>
<td>04 1996</td>
<td>00003</td>
</tr>
<tr>
<td>00007</td>
<td>03 1996</td>
<td>04 1996</td>
<td>00004</td>
</tr>
<tr>
<td>00008</td>
<td>04 1996</td>
<td>04 1996</td>
<td>No preceding period</td>
</tr>
</tbody>
</table>
Activating Wage Type Options for Retroactive Accounting

Prerequisites
1. You have created an interface format [Seite 662].
2. You are in the object tree [Seite 664] and all table objects are displayed with all field objects.

Procedure
10. Place the cursor on the selected wage type field (LGART) in the table object to be edited.
11. Choose Restrictions.
   You access the Set Restrictions dialog box.
12. Select Special restrictions for wage types.
   You access the Wage Type Restriction for <name> dialog box.
13. Enter the restrictions.

   Several entries for a field object are linked implicitly with the logical operation **OR**.
14. Enter the name of the wage type and select the required option (DT, R1-R4).
15. Choose Transfer.
16. Save your entries.

Result
You have used the Interface Toolbox to activate one of the wage type options for retroactive accounting (R1 to R4) for a wage type field. If you have already activated wage type option DT, wage types used in the retroactive run will be assigned to the table $D<table name >. The information necessary for the data export of a wage type is now complete and the wage type is assigned to the corresponding wage type table.
Wage Types in Change Validation

Use

The Interface Toolbox processes wage types and the accompanying wage type tables separately during change validation.

Just as the Interface Toolbox processes regular tables in change validation, you can also run change validation for wage type tables. The system only exports the wage types to the third-party system if they have changed from one data export to another.

The following topics are important for using this transaction:

- Change validation and wage type tables
- Change validation and wage type comparison
- Wage types and split indicators

Features

The following functions are available for wage types in change validation:

- Activate wage types for change validation
  
  The functions are only valid for wage types.

You can use the following change validation functions to process wage types. The functions have modified or restricted processing rules.

- Delimit wage types for change validation

The following functions cannot be used in connection with the change validation:

- Validating single fields
- Key fields

  The explicit definition of key fields is not possible for wage types. The wage type name (LGART) is always used as the key field.

- Relations

Prerequisite

You have assigned the individual wage type to the relevant interface format using the Restrictions function for field objects in the Interface Format. In this assignment, you have activated one of the wage type options for retroactive accounting (R1 to R4) for each wage type to be included in change validation.

If you have not entered restrictions, all wage types will be exported with wage type option R1.
Change Validation and Wage Type Tables

If it is a regular table, activate change validation for the complete table.

If it is a wage type table, then change validation always refers to a single wage type.

Just as with regular tables, the only field objects included in change validation are those you have already assigned to change validation. You must assign each wage type required for the difference check to change validation.

If you do not specify any wage types, change validation will not take place in the standard system.
Change Validation and Wage Type Comparison

You can set the comparison period for change validation with wage types as for all other objects. When the system checks a wage type [Seite 721] for changes, it uses the three fields (amount, rate, and number) that are common to all wage types.

The wage type comparison has the following results:

- If the content of at least one of the three wage type fields has changed then the relevant wage type and the three fields will be exported again.

- If the content of none of the three wage type fields has changed then this wage type will be ignored. The relevant wage type is not exported.

For more information on comparison periods in change validation, see Comparison Periods in Change Validation [Seite 690].
Wage Types and Split Indicators

If wage types have split indicators [Extern], there can be several table entries (lines in the table [Seite 721]) for this wage type in the wage type table. As a result the wage type name is not sufficient as a key to identifying a table entry.

The Problem of Wage Types and Split Indicators [Extern]

In change validation, it is not clear which table entry for the wage type in the comparison period is to be compared with which table entry in the current payroll period.

Solution

If you want to use change validation for wage types, you must ensure that only one table entry exists per wage type. To ensure that this is the case, do not export split indicators. You must not select the field object containing the split indicator for export. If you have already selected this field object for export, delete it. If the wage type exists several times after the split indicator has been deleted, the system cumulates the multiple entries for this wage type and stores them in one entry.
Activating Wage Types for Change Validation

Use

The Wage Types function is only allowed for wage types. The system only checks the wage types for changes if you have assigned the wage types to change validation using the Wage Types function.

Activities

Activate wage types for change validation [Seite 733]
Activating Wage Types for Change Validation

Prerequisites

1. You have created an interface format [Seite 662].
2. You must first use the Restrictions [Seite 682] function to assign the wage type to be processed to the interface format to be processed.
3. You have created the change validation for a table object [Seite 700].
4. The Maintain Change Validation screen appears.
   The system displays the accompanying field objects for the table object [Seite 703].

Procedure

29. Place the cursor on the field object LGART.
30. Choose Wage types.
   You access the Wage Types for <name> dialog box.
31. Select the wage types you want to include in change validation.
32. Choose Continue.
33. Save your entries.

Result

You have assigned individual wage types in a wage type table to change validation.

You can remove individual wage types from the assignment by selecting the wage type symbol. The system displays the wage types. Select the wage type and choose Delete.
Wage Type Delimitation for Change Validation

Use

The Delimit function refers to a single wage type. A wage type table is delimited on the wage type level and must be carried out for each wage type individually.

Alternatively, you can use the Delimit function following the instructions under Delimiting Objects [Seite 701].

Constraints

If you use the Delimit function for wage types, you should note that a wage type is delimited irrespective of the wage type options for retroactive accounting (R1 to R4).

Activities

Delimit wage types for change validation [Seite 735]
Delimiting Wage Types for Change Validation

Prerequisites
1. You have created an interface format [Seite 662].
2. You must first use the Restrictions [Seite 682] function to assign the wage type to be processed to the interface format to be processed.
3. You have created the change validation for a table object [Seite 700].
4. The Maintain Change Validation screen appears.

   The system displays the accompanying field objects for the table object [Seite 703].

Procedure
1. Choose wage types.
   The system displays the accompanying field objects for the LGART field.
2. Place the cursor on a wage type.
3. Choose Delimit.
   The Delimit symbol appears next to the wage type.
4. Save your entries.

Result
You have delimited individual wage types in a wage type table for the data transport.
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change Validation

The following example explains how the individual change validation functions can be used for wage types from wage type tables.

Example: An employee has the following payroll periods

<table>
<thead>
<tr>
<th>Sequential no.</th>
<th>For-period</th>
<th>In-period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>00001</td>
<td>01 1996</td>
<td>01 1996</td>
<td>3 000.00</td>
</tr>
<tr>
<td>00002</td>
<td>02 1996</td>
<td>02 1996</td>
<td>3 000.00</td>
</tr>
<tr>
<td>00003</td>
<td>01 1996</td>
<td>03 1996</td>
<td>3 500.00</td>
</tr>
<tr>
<td>00004</td>
<td>02 1996</td>
<td>03 1996</td>
<td>3 500.00</td>
</tr>
<tr>
<td>00005</td>
<td>03 1996</td>
<td>03 1996</td>
<td>3 500.00</td>
</tr>
<tr>
<td>00006</td>
<td>03 1996</td>
<td>04 1996</td>
<td>Wage type not available</td>
</tr>
<tr>
<td>00007</td>
<td>04 1996</td>
<td>04 1996</td>
<td>Wage type not available</td>
</tr>
</tbody>
</table>

The following examples consider the generation of a special wage type. The *Total Gross Amount* wage type (secondary wage type /101) from the *Results Table (RT)* is used as an example wage type for the employee.

The *total gross amount* wage type contains an amount of **3,000.00** for the payroll periods **01** and **02**.

- **Before** payroll is run for payroll period **03**, the *Total Gross Amount* wage type is increased retroactively to **3,500.00** as of payroll period **01**. This increase corresponds to a salary increase for the employee. The retroactive increase in the total gross amount triggers retroactive accounting for this employee.

- **Before** the payroll run for payroll period **04**, the *Total Gross Amount* wage type is set to **ZERO (0)** as of payroll period **03** since the employee should not receive any pay as of payroll period **03**.

  Payroll is run for payroll period **04** with retroactive accounting for period **03**.

The following examples show how the Interface Toolbox works in connection with wage type processing in the interface format and change validation.
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change V

- Example 1: Third-Party Payroll System Runs Retroactive Accounting (R1) [Seite 738]
- Example 2: Third-Party Payroll System Runs Retroactive Accounting (R1); Change Validation and Delimitation Functions are Active [Seite 739]
- Example 3: Third-Party Payroll System Runs Retroactive Accounting (R2) [Seite 741]
- Example 4: Third-Party Payroll System Runs Retroactive Accounting (R2); Change Validation and Delimitation Functions are Active [Seite 742]
- Example 5: Third-Party Payroll System Without Retroactive Accounting (R4) [Seite 744]
- Example 6: Third-Party Payroll System Without Retroactive Accounting (R4); Change Validation and Delimitation Functions are Active [Seite 745]
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change Validation

**Example 1: Third-Party Payroll System Runs Retroactive Accounting (R1)**

A third-party payroll system runs retroactive accounting. You want to transfer the Total Gross Amount wage type and all other wage types in the SAP System from the employee’s payroll result to the third-party system.

To do this, choose retroactive accounting option R1 [Seite 722]. The Total Gross Amount wage type has the following values after the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>3 000.00</td>
</tr>
<tr>
<td>01 in 03</td>
<td>3 500.00</td>
</tr>
<tr>
<td>02 in 03</td>
<td>3 500.00</td>
</tr>
<tr>
<td>03 in 03</td>
<td>3 500.00</td>
</tr>
<tr>
<td>03 in 04</td>
<td>------------</td>
</tr>
<tr>
<td>04 in 04</td>
<td>------------</td>
</tr>
</tbody>
</table>

**Legend**

1. In the 01 in 03 and 02 in 03 payroll periods, the system exports the unchanged total values for the wage type from the original period.

2. The wage type is no longer available in the payroll periods 03 in 04 and 04 in 04 since it was set to ZERO as of payroll period 03, before the payroll run for payroll period 04.
Example 2: Third-Party Payroll System Runs Retroactive Accounting (R1); Change Validation and Delimitation Functions are Active

You only want to export wage types if they have changed from one payroll period to another. You activate change validation for your wage types by assigning single wage types to change validation using the Create function. (For more information on creating objects in change validation, see Creating Objects [Seite 699]).

The following problem can occur in this situation.

A wage type from a payroll period does not exist in the export file. It is unclear whether the wage type did not occur in this payroll period, or whether it has a value identical to the value in the comparison period.

There are two possible solutions to this problem:

- The user is active:
  
  You provide information on whether the wage type still exists in the payroll period. You can do this using an additional wage type. This additional wage type acts as a switch (switch wage type). The system generates the switch wage type if the original wage type no longer exists.

- The Interface Toolbox is active with the Delimit function:
  
  You can delimit the wage type using the corresponding function. The system generates the character "<" for the wage type in question. The delimitation sign means that the wage type is no longer valid for the employee.

For more information on delimiting objects within change validation, see Change Validation → Delimiting Objects and Wage Type Processing in the Interface Toolbox → Delimiting Wage Types for Change Validation.

If change validation and delimitation are active for the wage type, then the Total Gross Amount wage type has the following result data for the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>---------------</td>
</tr>
<tr>
<td>01 in 03</td>
<td>3 500.00</td>
</tr>
<tr>
<td>02 in 03</td>
<td>---------------</td>
</tr>
<tr>
<td>03 in 03</td>
<td>---------------</td>
</tr>
<tr>
<td>03 in 04</td>
<td>&lt; ... &lt;</td>
</tr>
</tbody>
</table>
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change Validation

| 04 in 04 | 04 in 04 |

Legend

1. The wage type in the **02 in 02** payroll period is not exported since the total value of the wage type has **not** changed when compared with the values in the **01 in 01** payroll period.

2. The wage type is not exported in the **02 in 03** and **03 in 03** payroll periods, since the total value for the wage type has **not** changed from the value in the **01 in 03** payroll period.

3. In the **03 in 04** payroll period, the wage type is delimited, since it no longer exists.

4. The wage type no longer exists in the **04 in 04** payroll period since the system has already transferred the delimitation information to the **03 in 04** payroll period.
Example 3: Third-Party Payroll System Runs Retroactive Accounting (R2)

A third-party payroll system runs retroactive accounting. You only want the SAP System to transfer the differences between the payroll period used in retroactive accounting and the payroll period from the original payroll run to the third-party system for retroactive accounting periods.

To do this, choose retroactive accounting option R2 [Seite 727].

The Total Gross Amount wage type has the following results data for the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>3 000.00</td>
</tr>
<tr>
<td>01 in 03</td>
<td>500.00</td>
</tr>
<tr>
<td>02 in 03</td>
<td>500.00</td>
</tr>
<tr>
<td>03 in 03</td>
<td>3 500.00</td>
</tr>
<tr>
<td>03 in 04</td>
<td>-3 500.00</td>
</tr>
<tr>
<td>04 in 04</td>
<td>---------------</td>
</tr>
</tbody>
</table>

Legend

1. In the **01 in 03** and **02 in 03** payroll periods, the system only exports differences from the retroactive accounting period and the original period.
   
   3 500.00 - 3 000.00 = 500.00

2. In the **03 in 04** payroll period, the total wage type amount is - 3,500.00, since the value of the wage type was retroactively set to ZERO in payroll period **03**.
   
   0 - 3 500.00 = - 3 500.00

3. The wage type no longer exists in the **04 in 04** period, since it was set to ZERO as of payroll period **03**, before the payroll run for payroll period **04**.
Example 4: Third-Party Payroll System Runs Retroactive Accounting (R2); Change Validation and Delimitation Functions are Active

A third-party payroll system runs retroactive accounting. You only want the R/3 System to transfer the differences between the retroactive accounting payroll period and the comparison period to the third-party system during retroactive accounting periods.

For more information on the comparison period, see Defining the Comparison Period for Wage Type Options in Retroactive Accounting.

To do this, choose retroactive accounting option R2 [Seite 722].

By activating change validation, you also ensure, as in example 2, that export wage types are only exported again if they have changed.

⚠️

Make sure that change validation is only activated for the original periods, and not for the retroactive periods in payroll.

The change validation function for retroactive accounting periods is controlled by the R2 retroactive accounting option.

Change validation for the original periods in payroll also refers to the total value of the respective wage type and not to the differences.

To delimit wage types, follow the procedure recommended in example 2.

The system only delimits wage types if the respective wage type exists and has a difference in retroactive accounting.

The Total Gross Amount wage type has the following results data for the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>---------------</td>
</tr>
<tr>
<td>01 in 03</td>
<td>500.00</td>
</tr>
<tr>
<td>02 in 03</td>
<td>500.00</td>
</tr>
<tr>
<td>03 in 03</td>
<td>---------------</td>
</tr>
</tbody>
</table>
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change V

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>03 in 04</td>
<td>-3,500.00 (first entry)</td>
</tr>
<tr>
<td></td>
<td>&lt; ... &lt; (additional delimitation information)</td>
</tr>
<tr>
<td>04 in 04</td>
<td>--------------</td>
</tr>
</tbody>
</table>

Legend

1. The wage type in the 03 in 03 payroll period is not exported since the total value of the wage type has not changed when compared with the values in the 02 in 03 payroll period.

2. In the 03 in 04 payroll period, the results table (RT) contains two entries for the Total Gross Amount wage type. On the one hand, the difference between the original 03 in 03 payroll period and 03 in 04 (0.00 - 3,500.00 = -3,500.00) is transferred. On the other hand, the wage type no longer exists in the payroll period, so the “<” delimitation information must be transferred.

3. The wage type no longer exists in the 04 in 04 payroll period since the delimitation information has already been transferred in the 03 in 04 payroll period.
Example 5: Third-Party Payroll System Without Retroactive Accounting (R4)

The third-party system performs payroll without retroactive accounting.

Therefore, you want to collect the differences from the retroactive accounting run and transfer them with the corresponding original period to payroll.

To do this, choose retroactive accounting option R4 [Seite 722].

The Total Gross Amount wage type has the following results data for the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>3 000.00</td>
</tr>
<tr>
<td>01 in 03</td>
<td>-----------</td>
</tr>
<tr>
<td>02 in 03</td>
<td>-----------</td>
</tr>
<tr>
<td>03 in 03</td>
<td>4 500.00</td>
</tr>
<tr>
<td>03 in 04</td>
<td>-----------</td>
</tr>
<tr>
<td>04 in 04</td>
<td>3 500.00 (Repayment from 03 as recalculation difference)</td>
</tr>
</tbody>
</table>

Legend

1. The differences from the **01 in 03** (500.00) and **02 in 03** (500.00) payroll periods are collected.

   The value of 4,500.00 is calculated as follows:
   
   \[2 \times 500.00 + 3 \times 500.00 = 4 500.00\]

2. The wage type is no longer available in the payroll periods **03 in 04** and **04 in 04** since it was set to **ZERO** as of payroll period **03**, before the payroll run for payroll period **04**.
Example 6: Third-Party Payroll System Without Retroactive Accounting (R4); Change Validation and Delimitation Functions are Active

The third-party system performs payroll without retroactive accounting. Therefore, you want to collect the differences from the retroactive accounting run and transfer them with the corresponding original period to payroll. To do this, choose retroactive accounting option R4 [Seite 722].

You also want to activate the change validation and delimitation functions for wage types. This can cause problems, since the information (wage type) is condensed in such a way that the result could be interpreted incorrectly.

The Total Gross Amount wage type has the following results data for the data export:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
</tr>
<tr>
<td>02 in 02</td>
<td>----------- (since change validation is not active)</td>
</tr>
<tr>
<td>01 in 03</td>
<td>-----------</td>
</tr>
<tr>
<td>02 in 03</td>
<td>-----------</td>
</tr>
<tr>
<td>03 in 03</td>
<td>4 500.00</td>
</tr>
<tr>
<td>03 in 04</td>
<td>-----------</td>
</tr>
<tr>
<td>04 in 04</td>
<td>-3,500.00 (first entry)</td>
</tr>
</tbody>
</table>

< ... < (additional delimitation information)

Problem

- If this information is the only information available for the wage type, then it could be interpreted as follows:
- In payroll periods 01 and 02 the wage type was worth 3,000.00.
- This value did not change with retroactive effect in the 01 in 03 and 02 in 03 payroll periods.
- In payroll period 03, the wage type was worth 4,500.00.

  The calculation of the amount 4,500.00 (2*500.00 + 3,500.00 = 4,500.00) cannot be reconstructed here. However, it is necessary since change validation is used.
- This would also mean that the value of the wage type had decreased retroactively for payroll period 03, and would have the value 1,000.00.
- Payroll period 04 is the first period in which the wage type does not occur.
Examples: Interaction of Wage Types and Wage Type Options for Retroactive Accounting in Change Validation

Solution

To solve this problem, you should activate the DT [Seite 722] wage type option for retroactive accounting. The values for the **Total Gross Amount** may appear as follows:

<table>
<thead>
<tr>
<th>Payroll period</th>
<th>Total Gross Amount wage type from the results table (RT)</th>
<th>Total Gross Amount wage type from the table ($DRT)</th>
</tr>
</thead>
<tbody>
<tr>
<td>01 in 01</td>
<td>3 000.00</td>
<td></td>
</tr>
<tr>
<td>02 in 02</td>
<td>---------------</td>
<td></td>
</tr>
<tr>
<td>01 in 03</td>
<td>---------------</td>
<td></td>
</tr>
<tr>
<td>02 in 03</td>
<td>---------------</td>
<td></td>
</tr>
<tr>
<td>03 in 03</td>
<td>3 500.00</td>
<td>1 000.00</td>
</tr>
<tr>
<td>03 in 04</td>
<td>---------------</td>
<td></td>
</tr>
<tr>
<td>04 in 04</td>
<td>&lt; ... &lt;</td>
<td>-3 500.00</td>
</tr>
</tbody>
</table>

Legend

1. In the **03 in 03** payroll period, the retroactive accounting difference of 1,000.00 and the amount of 3,500.00 are shown separately. This clearly shows that the current value of the wage type is 3,500.00 for the **03 in 03** payroll period.

   This information would be of particular importance for the payroll run in the **04 in 04** payroll period if the wage type had retained the value of 3,500.00 and no longer occurred because the change validation function was active. It would be unclear whether the employee is entitled to 3,000.00 or 4,500.00.

2. The change validation function sends the delimitation information to the "04 in 04" payroll period even though the wage type no longer exists in the **03 in 04** payroll period.

   The reason for this is the **Only Export in Original Period** option which is flagged in the selection screen for the export program.

   If you had not selected this option, then the Toolbox would have sent the delimitation information in the **03 in 04** payroll period.
Generation - Interface Format for the Export Program

Use
The Interface Toolbox does not use a standard data export program when exporting data. This means that there is no ready-made program for data export in the SAP System.

Features
The following demands are placed when exporting data from the SAP System to a third-party system.

- Flexibility for the user
- High transfer speed during data export

To meet these requirements, the system generates the export program based on user's requirements. These user requirements are stored in the tables in the Interface Toolbox.

If you have created an interface format, or have changed one of the following areas, you must regenerate the export program when before you can use it:

- Interface format [Seite 653]
- Import macro for cluster data [Extern]
- Data definition include [Seite 685]
- Change validation [Seite 688]
- Wage type processing [Seite 718]

Prerequisite
Before you generate the export program, you must enter the name of the export program in the interface format for the Toolbox:

- In the Main Program field, enter the name of the export program
- In the Include 1 to 9 fields, enter the name of the data definition include

⚠️

Do not use the name of a program or include that has already been used for a different purpose.

The Toolbox only receives the names of the export program and includes. The coding for the export program is generated in the interface format via the Generate function.

Activities
Generate the export program [Seite 748]
Generating the Export Program

Prerequisites
You have created an interface format or made changes in one of the following areas:

- Interface format [Seite 653]
- Import macro for cluster data [Extern]
- Data definition include [Seite 685]
- Change validation [Seite 688]
- Wage type processing [Seite 718]

Procedure
13. Choose the Configuration tab index.
14. In the Object to be processed group box, choose Interface Format.
15. In the Interface format field, enter the name of your new interface format.
16. Choose Generate.

Result
The customer export program for the interface format has been generated for data export.
Export Program

Definition
Using your defined interface format as a basis, the Interface Toolbox generates a program using the Advanced Business Application Programming language (ABAP). This program is the export program.

Use
The export program transfers payroll results from the SAP System to a third-party system. You must
- generate [Seite 747], and
- execute [Seite 750] the export to suit your requirements.

Structure
When you start the export program, you see a selection screen with several input blocks.
- You can select the payroll period and personnel numbers in the upper areas.
- The lower area allows you set parameters for the export program.

Activities
Start the export program [Seite 750]
Starting the Export Program

Prerequisites
You have created an interface format.

Procedure
1. Choose the Export tab index.
2. In the Export activities group box, choose Export with interface format.
3. In the Interface format field, enter the name of your interface format.
4. Choose Execute.
   You access the Export dialog box.
5. In the individual fields, enter the necessary data and select the required export options.
6. Choose Execute.

Result
You have created the export file for the personnel numbers selected from a payroll area.
Infotype: Export Status (0415)

Use
The Interface Toolbox uses the Export Status infotype (0415) to monitor the export status for the individual interface formats.

The infotype enables you to run payroll at the same time as other interface formats (Master Data interfaces and payroll interfaces). Separate administration of retroactive accounting (using the Payroll Status infotype (0003)) and interfaces (using the Export Status infotype (0415) subtype (interface name)) ensures that unwanted interaction is avoided. The retroactive accounting capabilities remain unrestricted.

Structure
Subtype
- Interface name
  Name of the interface format from which the export program has been generated.

Fields
The fields correspond to the relevant fields in the Payroll Status infotype (0003).
- Earliest personal RA date
  Earliest date from which data can be exported.
- Export until
  The employee data is exported until this date, even if the date is after the employee leaving date. The date must be in a period during which the employee is not active.
- Do not export after
  The employee data was exported until this date.
- Exported until
  The employee data has been exported up to this date.
- Earliest MD change
  If payroll data is changed for an employee, the R/3 System stores the validity start date. The export program uses this date to identify whether an export must be repeated, and if so, the date on which the new export must take place to transfer the change to the third-party system.
- Personnel number locked
  If this field is flagged, the employee is locked for export and the personnel number will not be exported. In this case, the personnel number is not exported.

Features
The Interface Toolbox creates and maintains the Export Status infotype (0415).
Fields

- The interface format creates the Export Status infotype (0415) for this personnel number when the personnel number is exported for the first time with a particular interface format.

- For each subsequent export, the Interface Toolbox enters the end date of the exported payroll period in the Exported Until field.

- The SAP System automatically enters the appropriate date in the Earliest MD Change field at the same time as the Earliest MD change field in the Payroll Status infotype (0003).

- You can use the remaining fields to monitor the export of individual personnel numbers. The Interface Toolbox usually maintains the Export Status infotype (0415) for you.
Export History for Interface Results

Use
To carry out detailed change and wage type validation, the export program must be able to access the data from previous exports. For this reason, the Interface Toolbox stores the data for each export.

Just like the payroll results, the stored interface results can be divided as follows:

- **Interface directory**
  
  The interface directory is a table of contents for personnel numbers. It contains all payroll runs, along with other detailed information (for example, for-period, in-period, payroll area.)

- **Interface data**
  
  The interface data contains the individual export data for the personnel number(s).
  
  The interface data is always in its original state, that is, the state before change validation is carried out.

The Interface Toolbox can work with several interface formats. As a result, the interface results are stored for each interface format.

Prerequisites
You must select the *Update* export option before you start the export program [Seite 749].

Features
You can use the Toolbox to

- **Display**

- **Delete**

  It is often a good idea to delete interface results in the test system. The Interface Toolbox offers you two options:

  - Delete the last interface result for one or more personnel number(s).
    
    The interface results for the selected personnel number(s) are deleted.

  - Delete all interface results for an interface format.
    
    If no personnel number is entered, the interface results for all personnel numbers belonging to this interface format are deleted.

  To ensure consistency, it is not possible to delete an individual interface result within the sequence of interface results. The last (current) interface result is the only exception.
Displaying the Interface Format

Prerequisites
You want to display the interface results for an interface format after the data export.

Procedure
1. Choose the Export History tabstrip.
2. In the Interface format field, enter the name of your interface format.
3. If required, you can use the Personnel no. and Payroll area fields to restrict the selection of the data.
4. Choose Display.
5. Select a line from the interface results.
   The system displays the content of the table at the time when the selected interface result was exported.
   To give a complete overview, both the exported entries and those entries not exported due to change validation are displayed. However, wage types with restrictions are not displayed.

Result
You have displayed the interface data for an interface format.
Deleting Interface Results

Prerequisites
You want to display the interface results for an interface format after the data export.

Procedure
1. Choose the Export History tabstrip.
2. In the Interface Format field, enter the name of your interface format and, if required, the personnel number(s).
3. Choose Delete.
   You access the Delete Interface Results screen.
4. If you want to select individual lines in the interface result for deletion, flag Manual selection.
5. If you want to delete all the interface results, flag Delete all to.
   Enter the date up to which you want to delete the interface results.
6. Choose Delete.

Result
You have deleted interface results for an interface format.
Automatic Conversion of Interface Results

Use

The Interface Toolbox saves all values for all exported fields as interface results in cluster IF. The Interface Toolbox uses this information to determine whether the field has changed since the last export. This takes place in change validation. Changes in the data structures (field length or field type in the Data Dictionary) may mean that the Interface Toolbox cannot import results when exporting or displaying the interface results.

If a result with an old data structure cannot be imported, the Interface Toolbox temporarily converts the data to be imported to the new format. This is done using the data definition in the Version Management Cluster IF - Exported Tables (T532K) and Version Management Cluster IF - Fields Structure (T532L) tables.

The Interface Toolbox runs this data conversion automatically when the old results are imported. No further processing by the user is required.

The data is stored in the database in the old data structure. This avoids the loss of information.

Upgrade to Release 4.5

There is no version description for the old version for an upgrade from a previous release. If data structures are changed in an upgrade, you must carry out one-time activities.

For more information, see the documentation for report RPCLSTIF_CONVERSION (Conversion of Interface Results in IF Cluster) under Structure Changes for an Upgrade. When you call the report, choose Help → Application help.
Manual Conversion of Interface Results

Use
In addition to automatic conversion of the interface results without permanent conversion on the database, the Interface Toolbox also enables you to convert and store interface results manually. You use manual conversion to

- Run a test
- Quickly process old interface results that must be imported frequently (performance)

Prerequisites
You have used the Interface Toolbox to create an interface format and used this format to export payroll results or HR master data. The interface results have been saved in cluster IF. One of the exported data structures was then changed in the Data Dictionary.

You, or SAP, have changed the type or length of a data element.

If you want to import data from the old interface format, you must transfer the data to a new format.

You want to run a conversion of the old interface results on the database, and do not want to convert the interface results automatically [Seite 756].

Features
Manual conversion takes place for a particular interface format, a selected old and new version of the data, and a selection of personnel numbers.

For more information, see the documentation for report RPCLSTIF_CONVERSION (Conversion of Interface Results in IF Cluster). When you call the report, choose Help → Application help.
Displaying TemSe Files

Prerequisites
You have exported the data.

Procedure
1. In the menu, choose File → Display TemSe object.
   The Display TemSe object dialog box appears.
2. In the TemSe object field, enter the names of your export field with the appropriate prefix.
   You want to display the export file with the name TESTFILE, which you have selected from the export program selection screen.
   In the File field, enter HR_PINTFS_TESTFILE and choose Display.
3. Choose Display.
   If the Toolbox identifies an error when export file is displayed, it will display the export file in an unformatted form [Seite 793]. The unformatted display is better for identifying errors.

Result
The content of the TemSe file is displayed.
Managing TemSe Files

Use
You want to use the enhanced TemSe management functions:
- Delete TemSe objects
- Display TemSe files [Seite 758]

Prerequisites
You have exported the data and created a TemSe object.

Procedure
1. In the menu, choose File → TemSe administration.
   You access the TemSe: Request Screen.
2. Enter the required selection criteria.
   If you do not know the exact object name or creator, leave the fields blank and enter an approximate date in the Creation date field. Try to enter a date that is as accurate as possible.
3. Choose Object list.
   You access the TemSe: List of Objects dialog box.
4. To display the contents of an object, select the required object and choose Contents.
   You access the TemSe: Contents of Object screen.
5. Different selection options for the selected objects are now displayed.

Result
You have accessed the TemSe file administration functions.
Downloading an Export File

Use
You can download the exported file from the TemSe file to your PC or application server.

Prerequisites
The data was successfully exported.

Procedure
1. Choose the Export tab index.
2. In the Export activities group box, choose Download from TemSe.
3. In the TemSe object and File name fields, make the appropriate entries.
4. Choose Execute.

Result
The exported TemSe file can be found on your PC or application server.
File Layout

Definition
The file layout describes the structure of the export file, in particular the sequence and length of the field objects [Seite 664].

Use
The File Layout function allows you to convert the export file format, which is known as the SAP export file format, into any user-defined file format. An interface format [Seite 653] is assigned to each file layout.

File Layout Types for the Export File
- SAP standard file layout [Seite 794]
- User-defined file layout

The section on the file layout refers to the user-defined file layout.

Structure
Like the interface format, the file layout has hierarchical objects.

Objects in the File Layout and their Hierarchy
You can define **blocks**, **structures** and **fields** in the file layout. When you create a file layout, use the following sequence:

1. Blocks
2. Assigned structures
3. Fields of the assigned structures

The blocks, structures and fields can have any name.

### Fields

- You can assign fields in the interface format to the defined fields belonging to the file layout.
  - You can also copy the characteristics and content of these interface format fields.
- You can also define the fields to suit your requirements.

### Structures

You can group a certain number of fields together in a structure. A structure corresponds to one line in the export file.

### Blocks

Several structures are grouped together in a block. Blocks are not represented in the export file. They are only used to control the editing of the structures.

**See also:**

- Generating the File Layout [Seite 788]
- Layout Conversion [Seite 790]
Processing the File Layout

Purpose
You use this process to convert the file format for the export file to a user-defined file format.

Prerequisites
The SAP System contains an export file in the SAP standard file layout [Seite 793].

Process flow
1. Creation of file layout [Seite 786].
   The defined blocks, structures, and fields form the file layout for the export file.
2. Generation of file layout [Seite 788]
   You must also generate the file layout at the same time as the export program.
3. Conversion of file layout [Seite 790].
   The Conversion function uses the rules you have defined to process the blocks, structures, and fields. The blocks, structures and fields are processed individually and processing is triggered by specific processing times in the Interface Toolbox. The Interface Toolbox calls these processing times, and processes all blocks that you have assigned to this processing time. The Interface Toolbox subsequently processes all structures assigned to the block, and all fields assigned to the structure.

   If the file layout function does not meet your requirements, you can define form routines to process the file layout and call these form routines using a user exit.

Result
The SAP System contains an export file with the user-defined file layout.
Editing and Attributes for the File Layout

Use
You use these functions to edit the file layout.

Features
- **Create**
  The *Create* function is valid for all objects (block, structure, field).
  You **must** assign an existing *interface format* to the file layout.
  - If the file layout does not yet have any objects (block, structure, field), choose *Create*.
  - If you want to add additional objects to an existing file layout, place the cursor on an object of the same type (block, structure, field) and choose *Create*.

- **Delete**
  The *Delete* function is valid for all objects (block, structure, field).
  - Select the object to be deleted and choose *Delete*.
    The objects located below this object in the hierarchy will also be deleted.
    If the object to be deleted (structure, field) is used elsewhere in the file layout, it will **NOT** be deleted there. If you have deleted all occurrences of the object, the Interface Toolbox will query whether you want to delete the object from the object list. If the object remains in the object list, you can use the object again at any time by choosing *Insert*.

  For an alphabetical list of all structures or fields, see *Structures or Fields*.

- **Move**
  The *Move* function is valid for all objects (block, structure, field).
  - Select the object you wish to move.
  - Place the cursor on the object in front of which you wish to insert the object and choose *Move*.

- **Insert**
  The *Insert* function is allowed for structures and fields.
  You can use structures and fields **several times** in the file layout.

- **Attributes**
  The *Attributes* function creates the link with the interface format assigned to the file layout.
User Exits and User-Defined Form Routines

Use
You can use the Interface Toolbox to call your customer form routines during the conversion. This enables you to implement complicated file layouts.

If a user-defined form routine is called up, the Interface Toolbox transfers parameters to the user-defined form routine. The form routine transfers a return value to the Toolbox.

If you want to implement a user-defined form routine using the user exit, you must specify which form routine is used and in which program this form routine can be found.

Prerequisites
The user-defined form routine must meet two criteria:

- It must contain 16 parameters.
- Parameter 16 is the return value for the Interface Toolbox.

If you use a user-defined form routine, you can choose to set the first 15 parameters. These parameters are used as input parameters. If a parameter does not have an entry, then the Interface Toolbox uses SPACE.

You can use the following types of input parameters:

- Constant values as input parameters [Seite 766]
- Interface format values as input parameters [Seite 767]
- Interface variables as input parameters [Seite 768]
Constant Values as Input Parameters

Definition
You can use a constant value as the input parameter for a user-defined form routine. You must enter constant values in quotation marks, for example “CONSTANT_VALUE”.

The FIRST control parameter is used for constant values.
Interface Format Values as Input Parameters

Definition
You can use all data defined in the interface format as input parameters for a user-defined form routine.

Use
This allows you to use data from the export file, in other words, data from internal tables, field strings, and infotypes.

You enter the data as follows: <table name>-<field name> (for example, P0002-NACHN, VERSC-ABKRS, WPBP-WERKS).

You must also use the following control parameters for the interface format:

- **First**
  The system uses the value from the first entry.

- **Last**
  The system uses the value from the last entry.

- **Current**
  The system uses the value from the current work area.

You can only use the Last and All control parameters for internal tables and infotypes. If you use a field string value as the input parameter, you must set the First control parameter.

You should only use the All control parameter if the user exit is called up within a field or structure assigned to a block. The object is processed according to the data in the repeat factor.
Interface Variables as Input Parameters

Definition

The interface format includes numerous internal interface variables. An interface variable always begins with &VAR-.

The Personnel Number interface variable could be used as an input parameter as follows: &VAR-PERNR.

Use

You must also use the First control parameter for the interface variables.

<table>
<thead>
<tr>
<th>Interface variable</th>
<th>Data type</th>
<th>Length</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>PERNR</td>
<td>Numeric</td>
<td>8</td>
<td>Personnel number from BOP</td>
</tr>
<tr>
<td>PERNR</td>
<td>Character</td>
<td>8</td>
<td>Name of export program from BPR</td>
</tr>
<tr>
<td>UNAME</td>
<td>Character</td>
<td>12</td>
<td>User name for export program from BPR</td>
</tr>
<tr>
<td>DATUM</td>
<td>Date</td>
<td>8</td>
<td>Date of export from BPR</td>
</tr>
<tr>
<td>UZEIT</td>
<td>Time</td>
<td>6</td>
<td>Time of export from BPR</td>
</tr>
<tr>
<td>VERSN</td>
<td>Numeric</td>
<td>5</td>
<td>Version number from BPR</td>
</tr>
<tr>
<td>BEGDA</td>
<td>Date</td>
<td>8</td>
<td>Start date of first payroll period from BOP</td>
</tr>
<tr>
<td>ENDDA</td>
<td>Date</td>
<td>8</td>
<td>End date of first payroll period from BOP</td>
</tr>
<tr>
<td>PERIO</td>
<td>Numeric</td>
<td>2</td>
<td>Number of exported payroll period from BOP (in-period)</td>
</tr>
<tr>
<td>PERBE</td>
<td>Date</td>
<td>8</td>
<td>Start date of exported payroll period from BPE (for-period)</td>
</tr>
<tr>
<td>PEREN</td>
<td>Date</td>
<td>8</td>
<td>End date of exported payroll period from BPE (for-period)</td>
</tr>
<tr>
<td>RCALC</td>
<td>Character</td>
<td>1</td>
<td>Retroactive accounting indicator from BPE</td>
</tr>
<tr>
<td>NPERN</td>
<td>Numeric</td>
<td>6</td>
<td>Number of employees from BPO</td>
</tr>
<tr>
<td>VALUE</td>
<td>Character</td>
<td></td>
<td>Value of current structure (dynamic length)</td>
</tr>
<tr>
<td>TABNA</td>
<td>Character</td>
<td>10</td>
<td>Current processed table name from BOT</td>
</tr>
<tr>
<td>ENTRY</td>
<td>Numeric</td>
<td>6</td>
<td>Number of entries in the current processed table from BOT</td>
</tr>
<tr>
<td>NENTR</td>
<td>Numeric</td>
<td>6</td>
<td>Line number of the current entry from BOE</td>
</tr>
<tr>
<td>INFBE</td>
<td>Date</td>
<td>8</td>
<td>Start date for current processed infotype from BOI</td>
</tr>
<tr>
<td>INFEN</td>
<td>Date</td>
<td>8</td>
<td>End date for current infotype from BOI</td>
</tr>
</tbody>
</table>
### Interface Variables as Input Parameters

<table>
<thead>
<tr>
<th>Variable</th>
<th>Type</th>
<th>Length</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WTYEN</td>
<td>Date</td>
<td>8</td>
<td>End date of current processed wage type from BOW</td>
</tr>
<tr>
<td>PERMO</td>
<td>Numeric</td>
<td>2</td>
<td>Period modifier from BPE</td>
</tr>
<tr>
<td>PABRJ</td>
<td>Numeric</td>
<td>4</td>
<td>Payroll year from BPR</td>
</tr>
<tr>
<td>PABRB</td>
<td>Numeric</td>
<td>2</td>
<td>Payroll period BPR</td>
</tr>
<tr>
<td>MFILE</td>
<td>Character</td>
<td>40</td>
<td>Output file for conversion (main export file)</td>
</tr>
<tr>
<td>AFIL1</td>
<td>Character</td>
<td>40</td>
<td>Additional conversion file 1 (additional export file 1)</td>
</tr>
<tr>
<td>AFIL2</td>
<td>Character</td>
<td>40</td>
<td>Additional conversion file 2 (additional export file 2)</td>
</tr>
<tr>
<td>AFIL3</td>
<td>Character</td>
<td>40</td>
<td>Additional conversion file 3 (additional export file 3)</td>
</tr>
<tr>
<td>AFIL4</td>
<td>Character</td>
<td>40</td>
<td>Additional conversion file 4 (additional export file 4)</td>
</tr>
<tr>
<td>APPEN</td>
<td>Character</td>
<td>1</td>
<td>Conversion option</td>
</tr>
</tbody>
</table>

*Append File*
Blocks in the File Layout

Use

The blocks form the highest level in the file layout hierarchy. They control the processing of the structures and fields. The interface format stores the objects (block, structure, field) in a graphical overview.

Features

The functions for the blocks are shown as symbols in the tree structure. To access the appropriate function, select an icon.

- **Processing**
  
  Determines the processing time for a block.

- **Repeat**
  
  Determines how often a block is processed.

- **Output to file**
  
  Name of the file to which the export file is written.

- **User exit before** [Seite 771]

- **User exit after** [Seite 772]

Activities

To execute this function you must be in the Change File Layout <name> (Block View) screen. Choose Block, Structure or Field. The blocks are displayed in the selected sequence. The structure and field strings are arranged alphabetically. This is because fields and structures can be used several times.
User Exit Before (Block)

Use

You use the *User Exit Before* function to call a user-defined form routine. The form routine is called *before* the Interface Toolbox starts to process the block, in other words, before the Toolbox processes the structures and fields assigned to a block.

Each user exit **must have 16 parameters**.

Input Values

Parameters 1 to 15 are available as input values for the user exit.

If you use tables, you can select the following parameters for the table entries:

- **First**
  - The *first table entry* is transferred to the form routine.
- **Last**
  - The *last table entry* is transferred to the form routine.
- **Current**
  - The *current table entry* (from the table header) is transferred to the form routine.

Return Value

In the form routine, the return value is parameter 16. The return value of a form routine determines how the block is subsequently processed. The return value can have the following values:

- **0**
  - The Toolbox does not process the block.
- **1**
  - The Toolbox processes the block.

Activities

In the *User Exit* dialog box, enter the data for the program, for the form routine, and for parameters 1 to 15.
User Exit After (Block)

Use
You use the User Exit After function to call a user-defined form routine. The form routine is called after the Interface Toolbox has processed all structures and fields belonging to a block. The result for the currently processed block is stored in the local interface block buffer [Seite 778], which can be accessed in the user exit.

Each user exit must have 16 parameters.

Input Values
Parameters 1 to 15 are available as input values for the user exit.

If you use tables, you can select the following parameters for the table entries:

- **First**
  The first table entry is transferred to the form routine.

- **Last**
  The last table entry is transferred to the form routine.

- **Current**
  The current table entry (from the table header) is transferred to the form routine.

Return Value
In the form routine, the return value is parameter 16. The return value of a form routine determines whether the interface block buffer is written to the export file. The return value can have the following values:

- **0**
  The Interface Toolbox does not write the interface block buffer to the file.

- **1**
  The Interface Toolbox writes the interface block buffer to the file.

Activities
In the User Exit dialog box, enter the data for the program, for the form routine, and for parameters 1 to 15.
Structures in the File Layout

Use
A structure corresponds to one line in the export file.

Features
The functions are represented by icons in the object tree. To access a function, select an icon.

- Export
  The export parameters tell the Interface Toolbox the conditions for writing data to the interface block buffer.

- User exit before [Seite 774]
- User exit after [Seite 775]
User Exit Before (Structure)

Use

You use the User Exit Before function to call a user-defined form routine. The form routine is called before the Interface Toolbox starts to process the structure, in other words, before the Toolbox processes a particular structure and related fields.

Each user exit must have 16 parameters.

Input Values

Parameters 1 to 15 are available as input values for the user exit.

If you use tables, you can select the following parameters for the table entries:

- **First**
  
  The first table entry is transferred to the form routine.

- **Last**
  
  The last table entry is transferred to the form routine.

- **Current**
  
  The current table entry (from the table header) is transferred to the form routine.

Return Value

In the form routine, the return value is parameter 16. The return value of a form routine determines how the structure is subsequently processed. The return value can have the following values:

- 0
  
  The Interface Toolbox does not process the structure.

- 1
  
  The Interface Toolbox processes the structure.

Activities

In the User Exit dialog box, enter the data for the program, for the form routine, and for parameters 1 to 15.
User Exit After (Structure)

Use

You use the User Exit After function to call a user-defined form routine. The form routine is called up after the Interface Toolbox has processed all fields belonging to a structure. The result for the currently processed block is stored in the local interface block buffer [Seite 778], which can be accessed in the user exit.

Each user exit must have 16 parameters.

Input Values

Parameters 1 to 15 are available as input values for the user exit. If you use tables, you can select the following parameters for the table entries:

- **First**
  - The first table entry is transferred to the form routine.

- **Last**
  - The last table entry is transferred to the form routine.

- **Current**
  - The current table entry (from the table header) is transferred to the form routine.

Return Value

In the form routine, the return value is parameter 16. The return value of a form routine determines whether the interface block buffer is written to the export file. The return value can have the following values:

- **0**
  - The Toolbox disregards any changes in the form routine and writes the unchanged structure to the interface block buffer.

- **1**
  - The Interface Toolbox writes the unchanged structure to the interface block buffer.

Activities

In the User Exit dialog box, enter the data for the program, for the form routine, and for parameters 1 to 15.

You can decide whether to transfer the block buffer to the export file in the User Exit After (block).
Field Functions in the File Layout

Use
The fields in the file layout are the lowest level in the object hierarchy. Values are stored in these fields.

Features
The functions are represented by icons in the object tree. To access the appropriate function, select an icon.

- Length
  Defines the length of a field.
- Content
  Informs the Toolbox how the content of a field is defined.
Calling Specific Interface Data

Use

The Interface Toolbox enables you to select specific data for use in the user-defined form routine. You can use data from the following areas:

- Interface block buffer [Seite 778]
- Interface format data [Seite 781]
- Access to export data in a user-defined file layout [Seite 783]
- Structure definitions [Seite 784]

See also:

Generating the File Layout [Seite 788]
Layout Conversion [Seite 790]
Interface Block Buffer

Definition
Each file layout, a block buffer is assigned to each block. The Interface Toolbox does not write the block fields to this block buffer at this point. The block buffer is only transferred to the export file when the block has been processed.

Use
If you use the User Exit After [Seite 772] function during block processing, you can specify whether the interface block buffer is written to the export file.

The Toolbox defines the interface block buffer and can be used by the user-defined form routine. If your program contains the user-defined form routine and uses the RPCIFI26 include in the Interface Toolbox, you have unlimited access to the interface block buffer.

In the RPCIFI26 include, the interface block buffer is defined as an internal table with the name BLOCKS_OUTPUT.

```
DATA: BLOCKS_OUTPUT TYPE PINTF_OUTPUT OCCURS 10 WITH HEADER LINE.
TYPES: BEGIN OF PINTF_OUTPUT,
  SNAME(25),
  LENTH(6) TYPE N,
  VALUE TYPE PINTF_MAX_RECORD,
END OF PINTF_OUTPUT.
TYPES: PINTF_MAX_RECORD (4096) TYPE C.
```

The BLOCKS_OUTPUT-SNAME field contains the name of a structure assigned to a block. The BLOCKS_OUTPUT-LENTH field contains the length of this structure and the BLOCKS_OUTPUT_VALUE field contains the content.

<table>
<thead>
<tr>
<th>SNAME</th>
<th>LENTH</th>
<th>VALUE</th>
</tr>
</thead>
<tbody>
<tr>
<td>STRUCTURE_01</td>
<td>17</td>
<td>12199601010002X00</td>
</tr>
<tr>
<td>STRUCTURE_02</td>
<td>20</td>
<td>Bond, James</td>
</tr>
<tr>
<td>STRUCTURE_03</td>
<td>8</td>
<td>19961010</td>
</tr>
</tbody>
</table>

The Interface Toolbox writes the value of the BLOCKS_OUTPUT-VALUE field in the length specified in the BLOCKS_OUTPUT-LENTH field to the output file.

If you use a user-defined form routine that uses the User Exit After function for blocks, you can maintain the interface block buffer by deleting, changing, moving, or inserting entries.

INCLUDE RPCIFI26.
FORM MAINTAIN_BLOCK USING PAR_01

PAR_02
PAR_03
PAR_04
PAR_05
PAR_06
PAR_07
PAR_08
PAR_09
PAR_10
PAR_11
PAR_12
PAR_13
PAR_14
PAR_15  "Input parameters 1 - 15

RETURN_VALUE = `1`.

RETURN_VALUE. "return parameter

LOOP AT BLOCKS_OUTPUT.

IF BLOCKS_OUTPUT-SNAME = `STRUCTURE_A` AND
  BLOCKS_OUTPUT-VALUE(2) = `XS`.
  CLEAR BLOCKS_OUTPUT-VALUE.
  BLOCKS_OUTPUT-LENGTH = 10.
  BLOCKS_OUTPUT-VALUE = `DS19960125`.
  MODIFY BLOCKS_OUTPUT.
ENDIF.

ENDLOOP.

ENDDFORM.

If you change the BLOCKS_OUTPUT interface block buffer and the value 1 is returned to the Toolbox, the Interface Toolbox exports the exact content of the interface block buffer. It is not possible to recreate the previous content of the interface block buffer.

You can use the interface block buffer for each customer form routine that uses the User Exit After function for blocks.

Example of an Interface Block Buffer
### Interface Block Buffer

<table>
<thead>
<tr>
<th>Before</th>
<th>SNAME</th>
<th>LENTH</th>
<th>VALUE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>STRUCTURE_A</td>
<td>12</td>
<td>XS0123456789</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>After</th>
<th>SNAME</th>
<th>LENTH</th>
<th>VALUE</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>STRUCTURE_A</td>
<td>10</td>
<td>DS 19960125</td>
</tr>
</tbody>
</table>
Interface Format Data

Use

If you use the During Processing of Employee Data processing time to process blocks, structures, and fields in your user-defined form routine, the data can be used as defined in the interface format. The Interface Toolbox generates coding that represents the internal tables, infotypes, and field strings from the interface format.

The coding for the interface format data is defined in the first include used to generate the conversion program for the file layout. If you use this include in the program containing the user-defined form routine, the interface format data can be called up in the form <table name>-<field name>. You can also use the standard table operations used in the Advanced Business Application Programming (ABAP) language, for example, LOOP, READ TABLE, and so on.

For example, if you have specified that the NACHN, VORNA and GESCH fields from infotype P0002 (Personal Data) are used, the Interface Toolbox generates the following coding:

```plaintext
DATA: BEGIN OF P0002 OCCURS 5,
    NACHN(000025) TYPE C,
    VORNA(000025) TYPE C,
    GESCH(000001) TYPE C,
END OF P0002.
```

You can now use the names of the fields defined above (NACHN, P0002-VORNA, and P0002-GESCH):

```plaintext
REPORT ZUSER_EXITS.
INCLUDE ZPCIFT01.
FORM EXAMPLE_P0002 USING PAR_01
    PAR_02
    PAR_03
    PAR_04
    PAR_05
    PAR_06
    PAR_07
    PAR_08
    PAR_09
    PAR_10
```
Interface Format Data

    PAR_11
    PAR_12
    PAR_13
    PAR_14
    PAR_15

    RETURN_VALUE.

READ TABLE P0002 INDEX 1.
CONCATENATE P0002-NACHN
    P0002-VORNA
    INTO RETURN_VALUE
    SEPARATED BY ``,`.
ENDFORM.

**Legend**

If the first line of infotype P0002 (*Personal Data*) contains the first name (P0002-VORNA) 'James' and the surname (P0002-NACHN) 'Bond', then the return value is the character string 'Bond, James'.

If the system processes a new payroll period, the Interface Toolbox enters the corresponding payroll period values in the interface format data.

You can also transfer infotype P0002 (*Personal Data*) directly in parameters 1 to 15, instead of following the above example.
Access to Export Data in a User-Defined File Layout

Use
You can set up user exits in different areas (for example, structure, block) within the file layout. If the change validation functions [Seite 688] provided do not meet your requirements, you can define customer user exits. In your user exits, you use the function modules included in the standard system to define your change validation function.

Features
You can use the function module within the file layout to enter data for the structures (NEW_ and OLD_ structures) that already exist in the export program for the change validation user exit. SAP recommends that you use this procedure in the following situations:

- You want to access the values for the exported files during change validation, although the system has not identified any changes.
- In the standard system, the change validation function uses the last exported payroll period for comparison. You also want to compare the values for a payroll period with the values for a different period.
- If you have flagged the Layout conversion directly after export attribute [Seite 684] in the interface format, the tables and field strings (NEW_ and OLD_ structures) still contain values. You can still use the function module to retrieve another comparison period for change validation or to run the conversion of the file layout.

The standard system contains the following function modules:

1. HR_INTF_INITIALIZE
   This function module must be called once before all other function module. You must enter the current program name for the Interface Toolbox.

2. HR_INTF_IMPORT_L
   This function module enters data in the OLD tables in the same way as the Import function (IMPRT with specification L).

3. HR_INTF_IMPORT_O
   This function module enters data in the OLD tables in the same way as the Import function (IMPRT with specification O).

4. HR_INTF_IMPORT_CURRENT
   This function module enters the current result in the NEW tables.
Structure Definition

Definition

The Interface Toolbox generates a corresponding field string in the second include for each defined structure. This then generates the conversion program for the file layout. You can call each field assigned to a structure, using `<structure name>-<field name>`.

Use

You have defined the STRUCTURE 01 structure. If you have assigned the NAME (constant length: 24) and GENDER (Constant length: 6) fields to the structure, the system generates the following coding:

```plaintext
DATA: BEGIN OF STRUCTURE_01,
    NAME(000024) TYPE C,
    GENDER(000006) TYPE C,
END OF STRUCTURE_01.
```

You can use the generated structure information for the User Exit After [Seite 775] structure function in the user-defined form routine. If the field content is redefined and the value 1 is returned, the Interface Toolbox will write the structure to the interface block buffer [Seite 778] without updating &VAR-VALUE (&VAR-VALUE contains the content of the current structure).

```plaintext
REPORT ZUSER_EXITS.
INCLUDE ZPCIFT01.
FORM EXAMPLE_STRUCTURE USING PAR_01
    PAR_02
    PAR_03
    PAR_04
    PAR_05
    PAR_06
    PAR_07
    PAR_08
    PAR_09
    PAR_10
    PAR_11
    PAR_12
    PAR_13
```
PAR_14
PAR_15 \ "Input parameters 1 - 15
RETURN_VALUE. \ "Return parameter

RETURN_VALUE = `1`.
READ TABLE P0002 INDEX 1.
CONCATENATE P0002-NACHN
  P0002-VORNA
  INTO STRUCTURE_01-NAME
  SEPARATED BY `,`.
  IF P0002-GESCH = `1`.
    STRUCTURE_01-GENDER = `MALE`.
  ELSE.
    STRUCTURE_01-GENDER = `FEMALE`.
  ENDIF.
ENDIF.
ENDFORM.

Legend

If James is the value for P0002-VORNA, Bond is the value for P0002-NACHN and 1 is the value for P0002-GESCH, then the following entry is made in the BLOCKS_OUTPUT interface format block buffer:

<table>
<thead>
<tr>
<th>SNAME</th>
<th>LENTH</th>
<th>VALUE</th>
</tr>
</thead>
<tbody>
<tr>
<td>STRUCTURE_01</td>
<td>30</td>
<td>Bond, James MALE</td>
</tr>
</tbody>
</table>
Creating a File Layout

Prerequisites
If you want to access the fields in the interface format [Seite 653] when creating the file layout, you must use the following functions for the file layout objects:

- The Processing and Repeat functions for the Block object
- The Export function for the Structure object
- The Length and Content of the field for the Field object

Procedure
1. Choose the Configuration tab index.
2. In the Object to be processed field, enter the name of the new file layout.
3. Choose Create.
   You access the Create New File Layout dialog box.
4. In the Interface Format field, enter the name of the interface format whose export file you want to convert. Also enter a short text for the new file layout.
5. Choose Continue.
   The Change File Layout <Name> (Block View) screen appears.
6. Choose Create.
   You access the Create Block dialog box.
7. In the Block Name field, enter the name of the block and check the default value.
8. Choose Complete.
   The object tree for the block is displayed.
9. Select the appropriate function, for example, Processing or Repeat.
   You access the appropriate dialog box.
10. Make the necessary selection in the dialog box.
11. Place the cursor on the block name and choose Structure.
    You access the Create dialog box.
12. Choose Subordinate structure.
    You access the Create Structure dialog box.
13. In the Structure Name field, enter the name of the structure.
14. Click the plus sign to the left of the structure name.
    The tree structure for the structure is displayed.
15. Choose the appropriate function, for example, Export.
    You access the appropriate dialog box.
16. Make the necessary selection in the dialog box.

17. Place the cursor on the structure name and choose *Fields*.
   
   You access the *Create Field* dialog box.

18. In the *Field Name* field, enter the name of the field.

19. Click the plus sign to the left of the field name.
   
   The tree structure for the field is displayed.

20. Select the appropriate function, for example, *Length* or *Contents*.
   
   You access the appropriate dialog box.

21. Make the necessary selection in the dialog box.

22. Save your entries.

**Result:**

You have created a customer file layout.
Generating the File Layout

Use
After creating a new file layout or modifying an existing file layout, you must generate the file layout.

If you make changes in the following areas, you must generate the file layout again:

- Interface format [Seite 653]
- Import macro for cluster data
- Data definition include [Seite 685]
- Change validation [Seite 688]
- Wage type processing [Seite 718]

Prerequisite
You must enter the following names in the Interface Toolbox before you generate the file layout.

- Name of the file layout program and the include
  
  You assign the names in the file layout using the File Layout Function program.

- Name of the data definition include

  For more information on file layouts, see File Layout [Seite 761].

Activities
Generate the file layout [Seite 789]
See also:
Layout Conversion [Seite 790]
Generating the File Layout

Prerequisites
You have created a file layout.

Procedure
6. Choose the Configuration tab index.
7. In the File Layout field, enter the name of the file layout.
8. Choose Generate.

Result
The file layout has been generated.
Conversion with the File Layout

Use
Layout conversion converts the export file to another format that has been defined in the file layout. You use this function to run the conversion program.

Features
The following parameters can be used:

- **Input file**
  The name of the file to be converted, in other words the export file created by the export program.

- **Output file**
  The name of the output export file. The converted export file is written to this file.

- **Additional export files 1 to 4**
  The file names used if particular blocks are to be written to an additional file.

- **Append on export files**
  The Toolbox adds the specified file or files to the current conversion output.
  If you do not activate this parameter and the specified file(s) already exist, the system will overwrite the existing file(s).

- **Log**
  Detailed information on the conversion procedure.

- **Update**
  If the parameter is flagged, the system writes the output file to the TemSe file.
  If the parameter is not flagged, the system performs a test run.

Prerequisites
Before you can convert the layout, the Interface Toolbox must have successfully exported the data.

For more information on exports, see Export Program [Seite 749].
You must also generate the program for the file layout according to the definitions set for blocks, structures, and fields.

For more information, see Generating the File Layout [Seite 788].

Activities
Convert the file layout [Seite 792]
Converting a File Layout

Prerequisites
1. The Interface Toolbox has successfully exported the data.
2. You have generated the conversion program for the file layout.

Procedure
1. Choose the Export tab page.
2. In the Export activities group box, select Conversion with file layout and enter the name of the file layout.
3. Choose Execute.
   The File Layout <name> dialog box is displayed.
4. In the Input and output files group box, enter the names of the files.
5. In the Options group box, enter the name of the required function.
   - Append on export files
   - Log
   - Update
6. Choose Execute.

Result
You have used the file layout to convert the file specified under Import-Export File. The converted export file is written to the TemSe file (Display TemSe File [Seite 758]).
File Format of Export File (SAP Standard)

If an error occurs when the TemSe file is displayed normally [Seite 758], the Toolbox displays the export file in an unformatted view.

This detailed information on the file format of the export file is required to trace and remove errors, or if you have created a customer program that is based on the SAP standard file layout.

Definition

The export file contains the data that generates the respective export program. The payroll results for each personnel number are grouped together and stored in this file.

The export file is structured so that it has a compact data format and can also be easily read automatically. The compact data format means that majority of data is displayed implicitly, not explicitly. It also ensures that information is saved with minimum redundancy.
Structure of an Export File

Definition
The export file consists of a sequence of bytes that can also be considered to be a sequence of commands in machine language. These commands consist of:

- Operator codes
- Operator parameters (operands)

Structure
Operator Code, Operator Parameter, and Operand
The first two bytes in a command contain the operator code. Several bytes follow the operator code and these form the operator parameter. The operator parameters represent the operands. However, there are also operators without operands.

The BOT operator (Begin operator for table) has two operands. The first operand is 10 bytes long, and the second is 6 bytes long. The first operand contains the table name, and the second operand contains the line number of the table entry.

Structure
An export file begins with a start sequence, the preamble. The preamble is followed by personnel numbers. The postamble constitutes the end sequence.

Preamble
The preamble shows the start of the export file. The operands in the preamble contain information on the export program (for example, creation date). The export file always starts with a preamble.

Personnel number
Each personnel number begins with a BOP operator (begin operator for personnel number). The payroll period that the BPE operator (begin operator period) introduces follows. Within the payroll periods there is the actual export data, which is grouped together in blocks. The EPE operator (end operator personnel number) forms the end of the payroll period. The EOP operator (end operator for personnel number) is at the end of the personnel number.

Postamble
The postamble is at the end of the export file. The postamble begins with the BPO operator (begin operator for postamble), followed by an operand. The EPO (end operator for postamble) operator forms the end of the postamble.
For more information on operators, see Operators for Export/Import Files [Seite 797].

See also:
Displaying Export Files Using Operator Blocks [Seite 796]
Display Export Files Using Operator Blocks

Definition
Each export file can be displayed as a sequence of operator blocks.

Structure
Each block is introduced by a begin operator and closed by the accompanying end operator. Between the begin and end operators there is a data section. This data section can also consist of a sequence of operator blocks.

The type of operator gives the operator block the following information:
- Number of operands
- Meaning of the operands
- Structure of the data section
- The structure of the data section is determined by the secondary file.

An export file can consist of the following operator blocks:
- Preamble block
- Personnel number block
- Payroll period block
- Postamble block

See also:
Creating the Export File [Seite 797]
Operators for the Export File

Definition

The structure of the export file is determined by operators and operands. A combination of individual operators define the results to be exported. The export file consists of a sequence of operator blocks. Each block begins with a begin operator and ends with an end operator. The type of operator determines how the data between the begin operator and the end operator is interpreted.

Structure

The operator is uniquely defined by the operator code. The operator code is 12 bytes long and contains a hexadecimal number.

The following operator codes are available:

- Begin of preamble BPR - operator code 01 [Seite 799]
- End of preamble EPR - operator code 02 [Seite 799]
- Begin of secondary information BSC - operator code 17 [Seite 800]
- End of secondary information BSC - operator code 18 [Seite 800]
- Begin of personnel number BOP - operator code 05 [Seite 801]
- End of personnel number EOP - operator code 06 [Seite 801]
- Begin of payroll period BPE - operator code 07 [Seite 802]
- End of payroll period EPE - operator code 08 [Seite 802]
- Begin of table BOT - operator code 09 [Seite 803]
- End of table EOT - operator code 0A [Seite 803]
- Begin of table entry BOE - operator code 0B [Seite 804]
- End of table entry EOE - operator code 0C [Seite 804]
- Begin of field string BOF - operator code 0D [Seite 805]
- End of field string EOF - operator code 0E [Seite 805]
- Begin of infotype BOI - operator code 0F [Seite 806]
- End of infotype EOI - operator code 10 [Seite 806]
- Begin of wage type BOW - operator code 11 [Seite 807]
- End of wage type EOW - operator code 12 [Seite 807]
- Begin of postamble BPO - operator code 03 [Seite 808]
- End of postamble EPO - operator code 04 [Seite 808]

See also:
Structure of the Secondary File [Seite 810]
Operators for the Export File
Begin Preamble BPR (01) / End Preamble (02)

Definition

Each export file starts with the preamble block. This block starts with the BPR operator, and ends with the EPR operator.

The **begin preamble operator** introduces the export file. This operator must be at the beginning of the export file.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of export program</td>
<td>40</td>
<td>Character</td>
<td>ZPCIFRX0</td>
</tr>
<tr>
<td>2</td>
<td>User name</td>
<td>12</td>
<td>Character</td>
<td>TESTUSER0001</td>
</tr>
<tr>
<td>3</td>
<td>Export date</td>
<td>8</td>
<td>Date</td>
<td>19991013</td>
</tr>
<tr>
<td>4</td>
<td>Time of export</td>
<td>6</td>
<td>Time</td>
<td>150147</td>
</tr>
<tr>
<td>5</td>
<td>Period modifier</td>
<td>2</td>
<td>Numeric</td>
<td>01</td>
</tr>
<tr>
<td>6</td>
<td>Payroll year</td>
<td>4</td>
<td>Numeric</td>
<td>1999</td>
</tr>
<tr>
<td>7</td>
<td>Payroll period</td>
<td>2</td>
<td>Numeric</td>
<td>01</td>
</tr>
<tr>
<td>8</td>
<td>Version number</td>
<td>5</td>
<td>Numeric</td>
<td>00002</td>
</tr>
</tbody>
</table>

The **end preamble operator** closes the begin preamble operator. This operator has no operands.
**Begin of Secondary Information BSC (17)/End of Secondary Information ESC (18)**

**Definition**

Secondary information begins with the BSC operator and ends with the ESC operator.

Between the BSC operator and the ESC operator, there is a number of table entries and the actual table containing the secondary information.

The **begin secondary information operator** indicates that secondary information follows.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Number of table entries</td>
<td>6</td>
<td>Numeric</td>
<td>000016</td>
</tr>
<tr>
<td>2</td>
<td>Table of secondary information from ABAP Dictionary</td>
<td>PPU12_SEC</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The **end secondary information operator**, which has no operands, closes the begin secondary information operator.
Begin Personnel Number BOP (05) / End Personnel Number EOP (06)

Definition

In the export file, personnel number blocks follow the preamble block. These personnel number blocks start with the BOP operator and end with the EOP operator.

The begin personnel number operator indicates the beginning of a personnel number.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Personnel number</td>
<td>8</td>
<td>Numeric</td>
<td>00900100</td>
</tr>
<tr>
<td>2</td>
<td>Start date of first payroll period</td>
<td>8</td>
<td>Date</td>
<td>19990101</td>
</tr>
<tr>
<td>3</td>
<td>End date of last payroll period</td>
<td>8</td>
<td>Date</td>
<td>19990331</td>
</tr>
<tr>
<td>4</td>
<td>Number of payroll periods</td>
<td>2</td>
<td>Numeric</td>
<td>03</td>
</tr>
</tbody>
</table>

The end personnel number operator closes the begin personnel number operator.
Begin Payroll Period BPE (07) / End Payroll Period EPE (08)

Definition

The individual payroll periods in the payroll run are listed within the personnel number blocks. These block begin with the **BPE** operator and end with the **EPE** operator.

The **begin payroll period operator** indicates the beginning of a payroll period.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Start date of payroll period</td>
<td>8</td>
<td>Date</td>
<td>19990101</td>
</tr>
<tr>
<td>2</td>
<td>End date of payroll period</td>
<td>8</td>
<td>Date</td>
<td>19990131</td>
</tr>
<tr>
<td>3</td>
<td>Retroactive accounting indicator</td>
<td>1</td>
<td>Character</td>
<td>1</td>
</tr>
<tr>
<td></td>
<td><strong>0=no RA period,</strong> <strong>1=RA period</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Payroll type</td>
<td>1</td>
<td>Character</td>
<td>A: bonus accounting</td>
</tr>
<tr>
<td>5</td>
<td>Payroll ID</td>
<td>1</td>
<td>Character</td>
<td>1 to make distinction between several special payroll runs</td>
</tr>
<tr>
<td>6</td>
<td>Payroll area</td>
<td>2</td>
<td>Character</td>
<td>A1</td>
</tr>
<tr>
<td>7</td>
<td>Period modifier</td>
<td>2</td>
<td>Numeric</td>
<td>01</td>
</tr>
<tr>
<td>8</td>
<td>For-period</td>
<td>6</td>
<td>Character</td>
<td>199901</td>
</tr>
<tr>
<td>9</td>
<td>Sequence number for cluster IF</td>
<td>9</td>
<td>Numeric</td>
<td>00001</td>
</tr>
<tr>
<td>10</td>
<td>Sequence number, payroll result</td>
<td>5</td>
<td>Numeric</td>
<td>00001</td>
</tr>
</tbody>
</table>

The **end payroll period operator** closes the begin payroll period operator. This operator has no operands. It indicates that a payroll period has been processed.
Begin Table BOT (09) / End Table EOT (0A)

Definition
Table data begins with the BOT operator and ends with the EOT operator.

For each table entry there is an operator pair BOE and EOE between the BOT operator and the EOT operator. The secondary file defines the data between the BOE and EOE.

The second operand of the BOT operator specifies the number of table entries.

The begin table operator indicates that table data follows.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of table</td>
<td>10</td>
<td>Character</td>
<td>RT</td>
</tr>
<tr>
<td>2</td>
<td>Number of table entries</td>
<td>6</td>
<td>Numeric</td>
<td>000016</td>
</tr>
</tbody>
</table>

The end table operator closes the begin table operator. This operator has no operands. It indicates that table data has been processed.
Begin of Table Entry BOE (0B) / End of Table Entry EOE (0C)

Definition

For each table entry there is an operator pair BOE and EOE between the BOT operator and the EOT operator. The secondary file defines the data between the BOE and EOE.

The second operand of the BOT operator specifies the number of table entries.

The begin table entry operator indicates that table entry data follows.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Line number for entry</td>
<td>6</td>
<td>Numeric</td>
<td>000001</td>
</tr>
</tbody>
</table>

The end table entry operator, which has no operands, closes the begin table entry operator. It shows that the table entry data has been processed.
Begin of Field String BOF (0D) / End of Field String EOF (0E)

Definition

The **begin of field string operator** indicates that field string data follows.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of field string</td>
<td>10</td>
<td>Character</td>
<td>VERSC</td>
</tr>
</tbody>
</table>

The **end field string operator** closes the begin field string operator. This operator has no operands. It indicates that the field string data has been processed.
Begin of Infotype BOI (0F) / End of Infotype EOI (10)

Definition

The **begin of infotype operator** indicates that infotype data follows.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of infotype</td>
<td>10</td>
<td>Character</td>
<td>P0006</td>
</tr>
<tr>
<td>2</td>
<td>Start date for infotype</td>
<td>8</td>
<td>Date</td>
<td>19990101</td>
</tr>
<tr>
<td>3</td>
<td>End date for infotype</td>
<td>8</td>
<td>Date</td>
<td>19990131</td>
</tr>
</tbody>
</table>

The **end of infotype operator** closes the begin infotype operator. This operator has no operands. It indicates that infotype data has been processed.
Begin Wage Type BOW (11) / End Wage Type EOW (12)

Definition

The begin wage type operator indicates that wage types follow.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Table name for wage type</td>
<td>10</td>
<td>Character</td>
<td>RT</td>
</tr>
<tr>
<td>2</td>
<td>End date of wage type</td>
<td>8</td>
<td>Date</td>
<td>19990131</td>
</tr>
</tbody>
</table>

The end wage type operator closes the begin wage type operator. This operator has no operands. It indicates that wage type data has been processed.
Begin Postamble BPO (03) / End Postamble EPO (04)

Definition

Each export file ends with the postamble block. This block starts with the BPO operator, and ends with the EPO operator.

The begin postamble operator is almost at the end of the export file. Only the number of employees whose data was exported and the end post operator come after this operator.

<table>
<thead>
<tr>
<th>No.</th>
<th>Operand</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Number of employees</td>
<td>6</td>
<td>Numeric</td>
<td>000019</td>
</tr>
</tbody>
</table>

The end postamble operator closes the begin postamble operator. This operator has no operands. This is the end of the export file.
Display of Export File - Formatted

The following structure is formatted so it is easier to understand.

BPR (01)    ZPCIFX0 TEST_USER_01 19990113 105402 01 1999 01 00002
EPR (02)
  BOP (05)    00900100 19990101 19990131 01
  BPE (07)    19990101 1999 131 1
  BOI (0F)    P0002 19990101 19990131
    NACHN    Bond
    VORNA    James
    GESCH    1
EOI (10)
BLO (09)    BT 000001
BOE (0B)    000001
  BANKL    67290010
  BANKN    123456789
  BETRG    +000500000
EOE (0C)
EOT (0A)
BOW (11)    RT 19990131
  LGART    /101
  BETRG    +00000000500000
EOW (12)
EPE (08)
EOP (06)
BPO (03)    000001
EPO (04)
Secondary Files

Definition

The secondary file contains information on each table object (tables, field strings, and infotypes) that you have assigned to the interface format. This is information that can be displayed when you edit the interface format by choosing the Information on table object function. The secondary file ensures that the export file can also be processed outside of the SAP System.

Structure

The secondary file, like the export file, can be found in the TemSe file. Each line in the secondary file contains specific information on a table object.

Line Format of Secondary File

<table>
<thead>
<tr>
<th>No.</th>
<th>Field</th>
<th>Length</th>
<th>Type</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Name of table</td>
<td>10</td>
<td>Character</td>
<td>RT</td>
</tr>
<tr>
<td>2</td>
<td>Field name</td>
<td>10</td>
<td>Character</td>
<td>LGART</td>
</tr>
<tr>
<td>3</td>
<td>Data type</td>
<td>1</td>
<td>Character</td>
<td>D</td>
</tr>
<tr>
<td>4</td>
<td>Field length</td>
<td>6</td>
<td>Numeric</td>
<td>000008</td>
</tr>
<tr>
<td>5</td>
<td>Number of decimal places</td>
<td>6</td>
<td>Numeric</td>
<td>000000</td>
</tr>
<tr>
<td>6</td>
<td>Conversion indicator</td>
<td>1</td>
<td>Character</td>
<td>For internal use only</td>
</tr>
<tr>
<td>7</td>
<td>Conversion type</td>
<td>2</td>
<td>Numeric</td>
<td>For internal use only</td>
</tr>
<tr>
<td>8</td>
<td>Conversion modifier</td>
<td>6</td>
<td>Numeric</td>
<td>For internal use only</td>
</tr>
</tbody>
</table>

Data Types

<table>
<thead>
<tr>
<th>Data type</th>
<th>Meaning</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>Character</td>
<td>ABCD01</td>
</tr>
<tr>
<td>N</td>
<td>Numerical value</td>
<td>038472</td>
</tr>
<tr>
<td>D</td>
<td>Date in the form YYYYMMDD</td>
<td>19990101</td>
</tr>
<tr>
<td>T</td>
<td>Time in the form HHMMSS</td>
<td>105453</td>
</tr>
<tr>
<td>V</td>
<td>Floating point number (with +/- sign)</td>
<td>+0003450</td>
</tr>
<tr>
<td></td>
<td>• 1 byte is the sign (+ or -)</td>
<td>-003746543</td>
</tr>
<tr>
<td></td>
<td>• The last bytes are the decimal places (according to the value in the Number of decimal places field.)</td>
<td></td>
</tr>
</tbody>
</table>
The following example shows a characteristic section of a secondary file. The blank characters are represented by periods.

RT........LGART.....C0000040000000000000000
RT........ANZHL.....V000016000002100000000
RT........BETRG.....V000016000002100000000
P0002.....NACHN.....C0000250000000000000000
P0002.....VORNA.....C0000250000000000000000

See also:

Example: Structure of the Secondary File (Formatted) [Seite 812]
Structure of the Secondary File (Formatted)

<table>
<thead>
<tr>
<th>Field</th>
<th>Data type</th>
<th>Length</th>
</tr>
</thead>
<tbody>
<tr>
<td>P0002-NACHN</td>
<td>C</td>
<td>20</td>
</tr>
<tr>
<td>P0002-VORNA</td>
<td>C</td>
<td>20</td>
</tr>
<tr>
<td>P0002-GESCH</td>
<td>C</td>
<td>1</td>
</tr>
<tr>
<td>BT-BANKL</td>
<td>N</td>
<td>8</td>
</tr>
<tr>
<td>BT-BANKN</td>
<td>N</td>
<td>9</td>
</tr>
<tr>
<td>BT-BETRG</td>
<td>V</td>
<td>10</td>
</tr>
<tr>
<td>RT-LGART</td>
<td>C</td>
<td>4</td>
</tr>
<tr>
<td>RT-BETRG</td>
<td>V</td>
<td>16</td>
</tr>
</tbody>
</table>
Generation of Secondary File

Use

The secondary file ensures that the export file can also be processed outside of the SAP System. The secondary file contains all information on the structure of the tables to be used, the field strings, and infotypes.

⚠️

If you transfer the export file to an third-party payroll system that uses the SAP standard file layout in the Interface Toolbox, you must **regenerate** the secondary file after every change in the interface format.

If you use the import program, you must **regenerate** the secondary file.

If the third-party payroll system uses neither the unconverted export file nor the import program from the Toolbox, then it is **not necessary** to regenerate the secondary file.

Activities

[Generate the secondary file] [Seite 814]
Generating the Secondary File

Prerequisites
You have created the export file for the personnel numbers selected from a payroll area.

Procedure
   You access the Generate Secondary File dialog box.
10. In the Interface Format and Secondary File fields, enter the names of your interface format and secondary file.

   If you leave the Secondary File field blank, the secondary file will only be saved in the Interface Format (IF) cluster.

   If you enter a name for the secondary file in the Secondary File field (using the naming conventions), a secondary file will also be saved in the TemSe file (Displaying the TemSe File [Seite 758]).

11. Choose Display.
12. Choose Execute.
13. Choose Generate.

Result
You have generated the secondary file that will be used to further process data from the SAP System.

You can then save the file to a PC by downloading it from the TemSe file.
Import Wage Types

Use

You use the *Import wage types* function to transfer wage types from a third-party system to the payroll results of the SAP System.


Features

The import transfers wage types for payroll from the third-party system to the R/3 System.

Activities

*Run the Import [Seite 816]*
Starting the Import

Starting the Import

Prerequisites
You have successfully run payroll in a third-party system.

Procedure
1. In the menu, choose Import wage types → Create IDocs.
   You access the IDoc Inbound Processing Via File screen.
2. In the Complete file name field, enter the name of the input file.
3. Choose Execute.
   The system message contains the number of created IDocs.
4. In the menu, choose File → Import wage types → Create IDocs.
   You access the Inbound Processing of IDocs Ready for Transfer screen.
5. Enter MANAGEREXTPAYROLL_INSERTOUT as the Message type and, if required, enter the Creation date and the Creation time.
6. Choose Execute.

Result
The wage types created in the third-party system are available for further processing in the interface tables of the SAP System.

You can then start payroll in the SAP System and perform the subsequent payroll activities:

- Create a remuneration statement
- Run posting to Accounting