Quality-Related Costs (QM-IM-IC)

Release 4.6C
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚨</td>
<td>Caution</td>
</tr>
<tr>
<td>📝</td>
<td>Example</td>
</tr>
<tr>
<td>📚</td>
<td>Note</td>
</tr>
<tr>
<td>🔧</td>
<td>Recommendation</td>
</tr>
<tr>
<td>⚙️</td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Contents

Quality-Related Costs (QM-IM-IC) ................................................................. 5
Managing Quality-Related Costs ........................................................................... 6
General QM Order for Appraisal Costs ................................................................. 8
Individual QM Order for Appraisal Costs ............................................................. 9
QM Order for Nonconformity Costs ................................................................. 10
The Creation and Maintenance of QM Orders ......................................................... 11
Creating and Assigning New QM Orders .............................................................. 13
Copying QM Orders ......................................................................................... 15
Replacing QM Orders ....................................................................................... 16
Deleting Assignments ......................................................................................... 18
Defining Report Variants .................................................................................... 19
Retrieving, Displaying, or Deleting Report Variants ............................................. 21
Confirming Activities for Inspection Operations ................................................... 22
Confirming Activities During Results Recording ............................................... 25
Confirming Activities When Making the Usage Decision ....................................... 27
Evaluating QM Orders ...................................................................................... 29
Displaying QM Orders by Inspection Type .......................................................... 31
Displaying a Cost Report for a QM Order .......................................................... 32
Displaying Confirmed Activities for an Inspection Lot ........................................... 33
Quality-Related Costs (QM-IM-IC)

Purpose

Quality-related costs are the costs that are incurred by a company for planning and assuring the quality of a product or service, based on predefined quality requirements. These costs cover a wide range of expenses relating to the tasks of quality assurance. In the Quality Management (QM) application component there are the following quality-related costs:

- **Appraisal costs**
  These costs are associated with inspection processing activities (for example, labor, material and equipment costs for inspections).

- **Nonconformity costs**
  Nonconformity costs cover internal or external nonconformities that are associated with a product or service (for example, defect costs, rework costs or warranty expenses). You record costs of this type when you process quality notifications.

In the QM component, you can only record the actual appraisal and nonconformity costs. Functions for managing planned costs are currently not supported. Other types of quality-related costs, such as prevention costs, can also be recorded in other R/3 application components. For example, you can record the expenses for training the quality inspectors in the Human Resources (HR) component.

Implementation Considerations

The recording of quality-related costs is essential for a successful quality management program. In many companies and service organizations, the quality-related costs can represent a sizable share of the organization's expenditure. By recording its quality-related costs effectively, a company can control these costs and improve quality. This results in increased productivity and competitiveness, while improving customer satisfaction.
Managing Quality-Related Costs

Purpose

The Controlling (CO) application component is responsible for managing all costs in the R/3 System (for example, planning, monitoring, settling, and analyzing all costs that originate in the different operational areas of a company). The CO component maintains different order categories to classify the cost-related orders that originate in the various SAP applications. In the CO component, **order category 06** is defined as the category for managing the quality-related costs.

It is possible to manage quality-related costs in the CO component with or without the interaction of the Quality Management (QM) application component. If you do not require the Quality Management functions to manage your costs, you do not need to make any special settings in the QM component.

Process Flow

If you want to process quality-related costs in the QM component, the following steps are necessary:

1. Create a QM order for the management of quality-related costs
2. Confirmation of the quality-related costs (in the form of activity times) on the QM order
3. Settlement of costs for the Controlling (CO) application component

QM order

The functions for inspection processing and quality notifications processing must be linked to the CO component. The QM component uses the QM order for this purpose. The appraisal and nonconformity costs are collected in QM orders. These orders are then processed by the CO component. The following types of QM orders are defined in the standard system:

- **General QM orders [Page 8]** for appraisal costs
- **Individual QM orders [Page 9]** for appraisal costs
- **QM orders for nonconformity costs [Page 10]**

You can define additional types of QM orders in QM Customizing to suit your requirements.

Confirming Quality-Related Costs in QM

In the QM component, appraisal costs and nonconformity costs are recorded in different ways:

- **Appraisal costs**
  
  In the logistics applications of the R/3 System, you cannot record appraisal costs directly in monetary terms. Instead, you record these costs on the basis of **activity times**. These are the times required to carry out an **activity type** for an inspection operation (for example, setup, machine or labor times). In the CO component, the confirmed activity times for a QM order are converted to actual costs on the basis of predefined **prices**.

- **Nonconformity costs**
In the QM component, you can only create a QM order. The system automatically assigns this QM order to the quality notification you are currently processing. The nonconformity costs are debited to the QM order in the CO component.

Overview of Quality-Related Costs
General QM Order for Appraisal Costs

Use

General QM orders are defined as order type QL01 in the standard system. This order type has the following properties:

- The order is a long-term cost collector
- The order accumulates the costs on a lump sum basis for all the materials or inspection lots that are assigned to the order. You cannot, therefore, assign the costs to individual materials or inspection lots.
- The costs are settled in the Controlling (CO) component on a periodic basis (for example, once a month).

Features

With a general QM order, you can:

- Assign several different materials or inspection lots to the order
- Confirm the activities for an inspection operation during results recording or when you make the usage decision
- Create the order manually using the central maintenance function for creating and assigning QM orders
- Use this type of order for goods movements without account assignments (for example, for normal goods receipt movements to warehouse stock)
Individual QM Order for Appraisal Costs

Use
In the standard system, individual QM orders are identified as order type **QL02**. This order type has the following properties:

- The order is a short-term cost collector.
- The order accumulates only the costs associated with the assigned inspection lot.
- The costs are settled in the Controlling (CO) component on a one-time basis.

Features
With an individual QM order, you can:

- Assign only one inspection lot to the order
- Confirm the activities for an inspection operation during results recording or when you make the usage decision
- Specify in the material master that the order is to be created automatically when an inspection lot is created
- Post goods movements with account assignments (for example, internal CO orders or cost centers)

Determining the QM Order Type When Individual QM Orders for Appraisal Costs are Created

When the system creates a QM order automatically at inspection lot creation, you can specify the order type on the basis of the inspection type. You can assign a QM order type to each inspection type in Customizing. This order type is copied when an inspection lot is created. If an order type is not assigned to an inspection type, the system uses the order type for QM orders with an individual account assignment as specified in the settings at plant level. You can also specify the order type in a customer enhancement.
QM Order for Nonconformity Costs

Use

QM orders for nonconformity costs are identified as order type QN01 in the standard system. This order type has the following properties:

- The order is assigned to a quality notification.
- The costs for the order are settled in the Controlling (CO) component.

With a QM order for nonconformity costs, you must:

- Specify an account assignment for the order (for example, cost center, sales order or controlling area).
- Create the order when processing a quality notification.
The Creation and Maintenance of QM Orders

Use
You use this function to process QM orders for different order types.

Features
You can use this function for the following activities:

- Processing QM orders for appraisal costs
- Processing QM orders for nonconformity costs
- Manual creation of unassigned QM orders

Processing QM Orders for Appraisal Costs
You can assign a QM order for appraisal costs to a material and/or inspection lot. The material master record serves as the central control object for creating a QM order. You can maintain QM orders in the material master record and specify whether the system should create a general or individual QM order.

The Quality Management (QM) application component also has a central maintenance function that you can use to assign QM orders to one or more materials. The system then maintains the respective material master records automatically.

Maintenance of QM Orders in the Material Master Record
In the QM inspection setup of the material master record, you can maintain the following fields for a QM order manually:

- **Individual QM order**
  
  If you set this control indicator, the system creates an individual QM order [Page 9] for this combination of material and inspection type when an inspection lot is created. To create an individual QM order, the inspection lot must have an account assignment (for example, a cost center specified in a purchase order).

  If the inspection lot does not have an account assignment, and a general QM order [Page 8] is assigned to the inspection type in the material master record, the general QM order is used as an account assignment for the inspection lot instead of the individual QM order.

- **QM order**
  
  In this field, you can either enter the QM order number manually or you can let the system maintain the field automatically, if you created and assigned an order using the central maintenance function (see below).

Using the Central Maintenance Function for QM Orders
You can use the central maintenance function for QM orders to create and assign general or individual QM orders to one or more materials. This function consists of a report that generates a list of materials based on the selection criteria for a combination of plant, inspection type and material. For each combination of material and inspection type, you can:

- Create and assign new QM orders to materials [Page 13]
The Creation and Maintenance of QM Orders

- Copy QM orders [Page 15] and assign them to other materials
- Replace QM orders for materials [Page 16]
- Delete assignments to materials [Page 18]

You can also use this function to define report variants in which the selection criteria can be saved under the variant name. The report variant can then be called up and used without having to redefine the selection criteria. For more information about how to use report variants, see:

- Report Variant Types in QM [Ext.]
- Defining Report Variants [Page 19]
- Retrieving, Displaying or Deleting Report Variants [Page 21]

Processing QM Orders for Nonconformity Costs

You can manually create a QM order while processing a quality notification. For more information, see QM Orders in Notification Processing [Ext.]

Manual Creation of Unassigned QM Orders

You can use this function to create a QM order that is not assigned to a combination of material and inspection type. When the QM order is created, you can maintain a settlement rule. You can subsequently assign these QM orders to an inspection lot and/or a quality notification.

Activities

To edit QM orders, you can choose the following menu paths:

- Logistics → Quality management → Quality planning → Logistics master data → Material → Inspection setup → QM order → ....
- Logistics → Quality management → Quality inspection → Costs → ....

In most of the procedures for processing QM orders, you use the first menu path. If you use the second menu path, a menu appears that contains all functions that are relevant to the processing of QM orders and quality-related costs.
Creating and Assigning New QM Orders

Prerequisites

This procedure describes how to create and assign QM orders using the central maintenance function.

Procedure

1. Choose Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.

   The initial screen for creating and assigning QM orders to materials appears.

2. In the screen area for the quality data selection, enter the plant, inspection type, and/or material.

   Note the following when entering selection criteria:
   - You must at least enter the plant.
   - Use the multiple selection function, if you want to use several different inspection types or materials.
   - Use the class selection function, if you want to choose a material from a material class.

3. Choose Create new QM order and enter the desired order type.

4. Enter the required data in the screen area Account assignment for the new QM order.

   a) If you want a complete, periodic settlement of costs using a cost center or CO internal order, set the Standard settlement receiver indicator.

   b) If you want to settle the costs on the basis of several receivers or an account assignment object (for example, a profitability segment or asset) based on a distribution rule, choose Specific settlement rule.

      Standard settlement receivers | Special settlement rule
      -----------------------------|----------------------------------
      a) Enter a controlling area and a cost center, or a CO internal order. | a) Choose Execute.
                                                                                   | A screen for entering the required settlement receiver appears.
                                                                                   | b) Enter the required data and then save.

5. If necessary, enter additional data for the new QM order.

6. Choose Program → Execute.

   The system generates a list of all materials that correspond with the entered selection criteria.

7. To assign a QM order to one or more combinations of material and inspection type in the list, proceed as follows (depending on your requirements):
Creating and Assigning New QM Orders

<table>
<thead>
<tr>
<th>Creating and assigning general QM orders</th>
<th>Creating and assigning individual QM orders</th>
</tr>
</thead>
<tbody>
<tr>
<td>a. Choose the combination of material and inspection type to be assigned to the order.</td>
<td>a. Choose the combination of material and inspection type to be assigned to the order.</td>
</tr>
<tr>
<td>The system displays the text Assign highlighted in green in the order assignment column.</td>
<td>The indicator InO (Individual order) will be activated for each selected material.</td>
</tr>
<tr>
<td>c. Choose Edit → Assign QM order.</td>
<td>The system displays the text Assign highlighted in green in the order assignment column.</td>
</tr>
</tbody>
</table>

When you save the data, the system automatically assigns the QM orders to the selected materials, and enters the QM order numbers into the respective fields in the material master record.

8. Save the data to assign the orders.
Copy QM Orders

Use

You can use the central maintenance function to copy an existing QM order to one or more different materials.

Procedure

1. Choose Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.
   
   The initial screen for creating and assigning QM orders to materials appears.

2. In the screen area for the quality data selection, enter the plant, inspection type, and/or material.

   Note the following when entering selection criteria:
   
   – You must at least specify the plant.
   
   – Use the multiple selection function, if you want to use several different inspection types or materials.
   
   – Use the class selection function, if you want to choose a material from a material class.

3. You must select the Copy QM order function.

4. In the screen area for the QM order to be assigned, enter the number of the QM order you want to copy.

5. Choose Program → Execute.

   The system generates a list of all materials that correspond with the entered selection criteria.

6. Copy the selected QM order to a combination of material and inspection type by proceeding as follows:

   a. Choose the materials, to which you want to assign an order.

   b. Choose Edit → Assign QM order.

      The text Assign appears in the order assignment column highlighted in green.

      When you save the data, the system automatically copies the QM orders to the selected materials, and enters the QM order numbers into the respective fields in the material master record.

7. Save the data to copy the orders.
Replacing QM Orders

Use
You can replace an existing QM order with another QM order or a new QM order.

Procedure

1. Choose **Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.**
   
The initial screen for creating and assigning QM orders to materials appears.

2. In the screen area for the quality data selection, enter the plant, inspection type, and/or material.

   ![Note](image)
   
   **Note the following when entering selection criteria:**
   
   – You must at least specify the *plant*.
   
   – Use the multiple selection function, if you want to use several different inspection types or materials.
   
   – Use the class selection function, if you want to choose a material from a material class.

3. Depending on whether you want to replace the QM order with another existing order or with a new order, select the corresponding function (*Copy QM order* or *Create new order*).

4. Depending on your objective, choose one of the following steps:

<table>
<thead>
<tr>
<th><strong>Copy an existing order</strong></th>
<th><strong>Create a new order</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>In the screen area for the QM order to be assigned, enter the QM order you want to copy.</td>
<td>In the account assignment screen area for the new QM order, enter a controlling area and cost center. You can enter additional data for the new QM order.</td>
</tr>
</tbody>
</table>

5. Choose **Program → Execute.**
   
The system generates a list of all materials that correspond with the entered selection criteria.

6. To replace one or more QM orders for a certain material/inspection type combination with a new or existing order, proceed as follows:
   
a. Choose the materials for which you want to replace the order.
   
b. Choose **Edit → Replace QM order.**

      The system displays the text *Replace* highlighted in gray in the order assignment column.

      When you save the data, the system automatically replaces the QM orders for the chosen materials, and enters the corresponding order numbers into the respective fields in the material master record.

7. Save the data to replace the orders.
Deleting Assignments

1. Choose Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.
   The initial screen for creating and assigning QM orders to materials appears.
2. In the screen area for the quality data selection, enter the plant and inspection type.
3. You must select the Copy QM order function.
4. Choose Program → Execute.
   The system generates a list of all materials according to inspection type.
5. To delete one or more assignments, proceed as follows:
   a. Choose the materials for which you want to delete the assignments.
   b. Choose Edit → Delete assignment.
      The text Delete appears in the order assignment column highlighted in red.
      When you save the data, the system automatically deletes the QM order assignments for the selected materials. The QM orders are also deleted from the respective material master records.
6. Save the data to delete the order assignments.
Defining Report Variants

1. Choose Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.

   The initial screen for creating and assigning QM orders to materials appears.

2. In the screen area for the quality data selection, enter the plant, inspection type and/or material.

   Note the following when entering selection criteria:
   – You must at least specify the plant.
   – Use the multiple selection function, if you want to use several different inspection types or materials.
   – Use the class selection function, if you want to choose a material from a material class.

3. Depending on whether you want to create or copy a QM order, select the corresponding function (Copy QM order or Create new order).

4. In the account assignment screen area for the new QM order, enter a controlling area and cost center.

5. If necessary, enter additional data for the new QM order.

6. Depending on which type of report variant you want to define, proceed as follows:

   **Definition of a Report Variant with a User-Defined Name**
   a. Choose Goto → Variants → Save as variant.

      The screen for variant and field attributes appears.

   b. Enter a variant name and a short description for the variant. If desired, activate one or more variant attributes (for example, background only, protect variant, do not display variant).

   c. Select the desired field attributes (optional).

   d. Save the data.

      The system returns to the initial screen for maintaining variants, and displays the message that the variant has been saved.

   **Definition of a Report Variant Using the User’s Logon Name**
   a. Choose Program → Execute.

      The system generates a list of all materials that correspond to the entered selection criteria.

   b. Choose Settings → Set variant.

      The screen for the selection criteria appears with the logon user’s name proposed as the variant name (U_USERNAME).

   c. Choose Edit → Continue.
The screen for variant and field attributes appears.

d. Enter a description for the variant. If required, select one or more variant attributes (for example, background only, protect variant or do not display variant).

e. Select the desired field attributes (optional).

f. Save the data.

The system returns to the screen with the selection criteria and displays the message that the variant has been saved.
Retrieving, Displaying, or Deleting Report Variants

Use

If you have already defined a report variant, you can retrieve, display, or delete this report variant.

Procedure

1. Choose Logistics → Quality management → Quality planning → Logistics master data → Material → QM cost order → Assign.
   
   The initial screen for creating and assigning QM orders to materials appears.

2. Choose one of the following menu options, depending on whether you want to retrieve, display, or delete a variant:
   
   Go to → Variants → Get
   
   Goto → Variants → Display
   
   Go to → Variants → Delete
Confirming Activities for Inspection Operations

Use

You can confirm the activities for an inspection operation while recording inspection results or making the usage decision.

Prerequisites

To be able to confirm activities for an inspection operation, you must make sure the following conditions have been met:

- Make sure the following master data has been maintained in the CO, PP and QM components:
  - Activity types (CO component)
  - Activity types and prices according to cost center (CO)
  - Work center assigned to cost center (PP component)
  - Maximum of six activity types defined for each work center (PP component)
  - Work center assigned to operation in plan (QM component)
  - Standard values defined for activity types in the operation (QM component)
- A QM order is assigned to the inspection lot
The inspection is carried out using an inspection plan.

QM orders cannot be used to confirm activities for inspections during production (inspection lot origin 03 and 13). For these inspection types, use the production order as a cost collector for the confirmation of activities.

**Master Data for Confirmation of Activities**

- **Controlling (CO) components**
  - Activity type definition
  - Specification of activity types and prices according to cost center

- **Production planning (PP) components**
  - Work center
    - Assignment to a cost center
    - Specification of a max. of six activity types

- **Quality management (QM) components**
  - Plan/Operation
    - Assigning to a cost center
    - Specifying the standard values for activity types

For more information, see [Work Centers and Inspection Costs [Ext.]](#).

**Features**

**Confirming Activities**

To confirm the activities for one or more operations while recording inspection results or making the usage decision, refer to one of the following procedures:

- Confirming Activities During Results Recording [Page 25]
- Confirming Activities When Making the Usage Decision [Page 27]
Confirming Activities During Results Recording

Prerequisites

Once you have recorded and valued the inspection results for a characteristic, you can also confirm the activities for the operation. Depending on the setting of the operation control key, the system displays the dialog box for entering the activity times automatically or you must call it up manually:

- If the confirmation indicator for the operation control key in QM Customizing is set to "Milestone confirmation" or "Confirmation required," the system automatically displays the dialog box for recording activities.
- If the confirmation indicator is set to "Confirmation possible, but not necessary," you must call up the dialog box for recording the activity times manually. To do this, choose Edit → Confirm activities in the characteristic overview.

Only one person can confirm activities for a specific QM order at any given time. If several people try to confirm activities for the same QM order, the system displays a message indicating that the QM order is currently locked.

Procedure

1. Enter the following data in the dialog box for recording activity times:

<table>
<thead>
<tr>
<th>Data</th>
<th>Input mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup time</td>
<td>optional</td>
</tr>
<tr>
<td>Machine time</td>
<td>optional</td>
</tr>
<tr>
<td>Labor</td>
<td>optional</td>
</tr>
<tr>
<td>Work center</td>
<td>required</td>
</tr>
<tr>
<td>Plant</td>
<td>required</td>
</tr>
</tbody>
</table>

The dialog box also displays the previously confirmed activity times.

The system retrieves the work center from the corresponding operation in the inspection plan as a default value and proposes it when you make a confirmation. If a confirmation was already made for the operation, the system proposes the work center specified in the last confirmation. If the current inspections took place at another work center, you can confirm these with reference to this work center. The actual costs are determined on the basis of the activity types for the corresponding work center.

In QM, the alternative actual work center is only used to determine the actual costs on the basis of the actual activities. This work center has no effect on any other inspection lot processing functions (for example, results recording, quality control charts, QM information system).
Confirming Activities During Results Recording

2. Select **Continue** to close the dialog box and to return to the main screen in the results recording function.

3. Save the data.
Confirming Activities When Making the Usage Decision

Use

When you record or change a usage decision, you can:

- Confirm the activity times for an inspection operation
- Cancel existing activity values for an operation When you cancel a value, the system deletes the confirmed values from the QM order.

💡 Only one person can confirm activities for a specific QM order at any given time. If several people try to confirm activities for the same QM order, the system displays a message indicating that the QM order is currently locked.

Procedure

1. On the main screen for the usage decision, choose Edit → Confirm activities.

   The system displays the dialog box with the confirmation overview. It contains an overview of all activity confirmations that were recorded for the inspection operation.

2. Position the cursor on an operation in the dialog box and choose Cancel confirmation or Record confirmation. Depending on which function you use, the following occurs:
   - The system cancels the activity information for the selected operation.
   - The system displays a second dialog box, in which you can enter the activity times for the operation.

3. Enter the following data in the dialog box for recording activity times:

<table>
<thead>
<tr>
<th>Data</th>
<th>Input mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup time</td>
<td>optional</td>
</tr>
<tr>
<td>Machine time</td>
<td>optional</td>
</tr>
<tr>
<td>Labor</td>
<td>optional</td>
</tr>
<tr>
<td>Work center</td>
<td>required</td>
</tr>
<tr>
<td>Plant</td>
<td>required</td>
</tr>
</tbody>
</table>

   The system retrieves the work center from the corresponding operation in the inspection plan as a default value and proposes it when you make a confirmation. If a confirmation was already made for the operation, the system proposes the work center specified in the last confirmation. If the current inspections took place at another work center, you can confirm these with reference to this work center. The actual costs are determined on the basis of the activity types for the corresponding work center.
Confirming Activities When Making the Usage Decision

In QM, the alternative actual work center is only used to determine the actual costs on the basis of the actual activities. This work center has no effect on any other inspection lot processing functions (for example, results recording, quality control charts, QM information system).

4. Select Continue to close the dialog box.

5. Select Continue to close the dialog box for the confirmations overview and to return to the main screen.

6. Save the data.
Evaluating QM Orders

Use
The Quality Management (QM) component contains the following functions for displaying and evaluating the cost data associated with QM orders:

- Displaying QM orders by inspection type
- Displaying a cost report for a QM order
- Displaying a cost report for the confirmed activities for an inspection lot

Features

Displaying QM orders by inspection type
With this function, you can generate a list of all materials for which QM orders are currently maintained. You can generate the list using a combination of the following selection criteria:

- Inspection type
- Material
- Plant
- QM order

The generated list includes all QM orders that exist in the system and that meet the entered selection criteria. The orders are listed in numerical order with the respective material number, material short text, inspection type, and inspection type description. For each order, you can:

- Display the QM order data contained in the material master.
- Display the data maintained in the Controlling component (CO) for a QM order.
- Change certain controlling data for the QM order.
- Print or download the list.
- Create and maintain variants.

Displaying a cost report for a QM order
When you record, change, or display usage decisions, you can display the cost report for a general or individual QM order. When you display a cost report for a general QM order, the system summarizes costs for all materials or inspection lots associated with the QM order.

The report contains the cost elements (for example, setup time, machine time or labor time), the confirmed activity times for each cost element, and the actual costs confirmed for each cost element.

For each order, you can also:

- Display the cost report as an SAP business graphic.
- Export the cost data to external applications (for example, Excel).
- Print the cost report.
Evaluating QM Orders

- Manipulate the data in the cost report (for example, you can sort the data or define threshold values).
- Expand or collapse data in the cost report.

Displaying a Cost Report for the Confirmed Activities for an Inspection Lot

If the costs for several inspection lots are accumulated in one QM order (collective order), you can use this function to evaluate the quality-related costs for activities that were confirmed for a single inspection lot during results recording or while making the usage decision.
Displaying QM Orders by Inspection Type

1. Choose **Logistics** → **Quality management** → **Quality planning** → **Logistics master data** → **Material** → **QM cost order** → **Evaluate**.

   The initial screen for the overview of QM orders appears.

2. Enter the required criteria for the database selection. You can enter any combination of **Inspection type, Material, Plant, and QM order**.

   If you want to save the entered selection criteria as variants, choose **Goto** → **Variants** → **Save as variant**.

3. Choose **Program** → **Execute**.

   The system generates a list of QM orders on the basis of the entered selection criteria.

4. Position your cursor on a QM order or material in the list, and choose one of the following menu options based on your requirements:

   - **Edit** → **Display material**
   - **Edit** → **Display QM order**
   - **Edit** → **Change QM order**

   If the QM order list is very long, you can search for the material or QM order by using the search function. Choose **Edit** → **Search for**.

5. If you want to print or download the QM order list, choose one of the following menu options:

   - **List** → **Print**
   - **List** → **Download**
Displaying a Cost Report for a QM Order

1. Choose Logistics → Quality management → Quality inspection → Inspection lot processing → Usage decision, and then depending on your requirements:
   - Record
   - Change
   - Display

2. Enter an inspection lot on the initial screen that has a QM order assigned to it and choose Continue.

3. Choose Extras → Costs → Cost report QM order on the Usage Decision Overview screen. The system displays the cost report for the QM order.

4. To execute further functions for the cost report, choose one of the following menu options:
   - Report → Print (Print cost report)
   - Report → Export (Export cost report)
   - Report → Send (Send cost report)
   - Edit → Threshold value (Define threshold value)
   - Edit → Sort ascending, or Edit → Sort descending (Sort cost data)
   - Go to → Graphic (Display business graphic)
   - View → Hierarchy (Change report hierarchy)
Displaying Confirmed Activities for an Inspection Lot

1. Choose Logistics → Quality management → Quality inspection → Inspection lot processing
   → Inspection lot → Display.

   The selection screen for inspection lots appears.

2. Enter an inspection lot that has a QM order (collective order) assigned to it and choose Continue.

   The inspection lot overview screen appears.

3. Choose Extras → Costs → Activity confirmation.