Sales Support: Computer-Aided Selling (CAS)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Caution Icon]</td>
<td>Caution</td>
</tr>
<tr>
<td>![Example Icon]</td>
<td>Example</td>
</tr>
<tr>
<td>![Note Icon]</td>
<td>Note</td>
</tr>
<tr>
<td>![Recommendation Icon]</td>
<td>Recommendation</td>
</tr>
<tr>
<td>![Syntax Icon]</td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Inhalt

Sales Support: Computer-Aided Selling (CAS) ................................................................. 6
Basic Data for Sales Support .......................................................................................... 8
Business Partners ........................................................................................................... 9
  Customer Data ............................................................................................................. 10
  Sales Prospect Data ................................................................................................... 11
  Contact Person Data .................................................................................................. 12
  Internal Sales Personnel Data ................................................................................... 13
  User Master Records ............................................................................................... 15
  Competitor Data ....................................................................................................... 16
  Processing Customer Master Records ..................................................................... 17
Product Data .................................................................................................................. 19
  Competitive Products ............................................................................................... 20
  Item Proposals in the Sales Document .................................................................. 21
  Maintaining a Material Master Record .................................................................. 22
Sales Summary .............................................................................................................. 23
  Displaying the Sales Summary .............................................................................. 26
Other Sources of Information ....................................................................................... 27
Basic Functions in Sales Support .................................................................................. 28
Working with the Personal Worklist ........................................................................... 29
Working with Incomplete Data ..................................................................................... 31
Appointment Calendar Updates ................................................................................... 32
Dialing Directly From an Activity or Address List ....................................................... 33
Crossmatching .............................................................................................................. 34
Sales Support Monitor .................................................................................................. 35
Address List .................................................................................................................. 37
  Completion Indicator in Address Lists .................................................................. 40
  Sales Summary in Address Lists ............................................................................ 41
  Address List Versions .............................................................................................. 42
    Creating a Standard Address List Version ......................................................... 43
    Adding Addresses to Address List Versions ....................................................... 44
    Deleting Addresses From Address List Versions ............................................. 45
    Creating Additional Address List Versions ....................................................... 46
    Performing Set Operations on Address List Versions .................................... 47
Sales Promotions ........................................................................................................... 48
Direct Mailing Campaign ............................................................................................. 49
  Editing a Direct Mailing ......................................................................................... 51
    Editing Texts ........................................................................................................ 53
    Attaching an Enclosure ....................................................................................... 54
    Printing the Direct Mailing ................................................................................ 55
  Monitoring the Direct Mailing Campaign ......................................................... 56
    Use of Follow-up Activities in Direct Mailings ................................................ 57
Internet Mailing Campaign ......................................................................................... 58
Direct Mailing Without Follow-Up Activity ............................................................... 59
Collectively Generated Sales Activity .......................................................................... 60
Sales Support: Computer-Aided Selling (CAS)

Purpose

The Sales Support component provides a wide range of functions for opportunity management. It helps your sales and marketing department to support your existing customers and, at the same time, to develop new business. Within the Sales Support environment, all sales personnel in the field and in the office can share valuable information about customers, sales prospects, competitors and their products, and contact people.

The Sales Support component is:

- a source of information for all areas of Sales and Distribution
- a tool for lead generation, lead qualification, and lead tracking

![Diagram of Sales Support components]

Figure 1

Features

In the Sales Support environment, you can create direct mailings to develop new business as well as to consolidate the existing customer base. Using sales information you already have stored in the system, you can create address lists of customers and sales prospects you wish to target with a direct mailing campaign. Background information on customers, sales prospects, and competitors, as well as on products and sales materials, is stored as master data. More
specific information, such as previous contact with a customer, is stored in documents known as sales activities.
Basic Data for Sales Support

Purpose
The success of your business depends on the quality and depth of information which you have at your disposal on the market in which you are competing. The Sales Support component provides you with a powerful environment for gathering a wide range of information on your market. You can create and maintain the various kinds of master data that you need for activities such as direct mailings and regular sales calls as well as for sales reports.

You can store master data on:

- Customers
- Sales prospects
- Competitors
- Products
- Sales materials
- Competitors’ products
Business Partners

Definition
Business partners are the different legal persons or natural persons with whom a company has a business relationship. The following partners are important for Sales Support:

- Customers
- Sales prospects
- Competitors
- Internal personnel
- Suppliers

An individual master record is created for each business partner.

Use
From Sales Support, you can access existing business partner master records or, depending on your authorization profile, create new ones. The transactions with which you create and maintain data about customers or other business are identical to the master data transactions that you use from anywhere within the Sales and Distribution application environment.
Customer Data

Use

From the Business Partner menu in Sales Support, you can access existing customer master records or, depending on your authorization profile, create new ones.

For more information, see Maintaining the Customer Master Records [Seite 17].
Sales Prospect Data

Use

To support your efforts in developing new business, you can store information about sales prospects. Especially important for sales are the information you enter about contact people and the key facts about the prospective customer (annual sales revenue, number of employees, industry sector, and so on). You can use this information to target these sales prospects during a campaign to increase distribution of your products. Detailed information about sales prospects can also help you create effective address lists for direct mailing campaigns.

Activities

You can enter the same kinds of detailed information for a sales prospect as for a customer. The data entry screens for information that has no relevance for sales prospects (for example, billing and output control) are inactive.

When a sales prospect becomes a customer, you can easily upgrade the master record from prospect to customer by changing the account group. For more information, see Changing an Account Group [Extern].

You access the transactions for maintaining and displaying sales prospect data from the Business Partner menu.
Contact Person Data

Use

The Sales Support component helps you develop valuable sales relationships with individual buyers and contacts. Your sales personnel can accumulate detailed information about the contact people with whom they deal during daily sales activities. A number of freely definable attributes let you assign to your contact people the characteristics that are important to your sales operations. The attributes can help you later to build address lists for direct mailing campaigns.

The information you gather about contact people at your customer, sales prospect, and sales partner also forms the basis for many sales activities. For example, you can record information about the visiting hours and buying habits of contacts at your customer. The information can be used later to prepare for sales calls or to bring a new salesperson up to speed. In addition, you can store additional information about your contacts, for example, whether the person can be sent promotional literature through the mail or whether they should be excluded from mailing campaigns. During sales promotions, this information can help you to decide, for example, what kind of premium gifts it would be appropriate to send to your contacts.

Activities

There are two ways to create or maintain information about contact people:

- **Within a master record** (customer, sales partner, or sales prospect)
- **Directly from the business partner menu in Sales Support**

**Within a master record**: Within the master record of, for example, a customer, you can select a view of contact person information. If you are entering information about a new contact person, you need only enter the most essential information, such as name, department, and telephone number. You can decide whether to enter more detailed information on the detail screen now or later.

**Within Sales Support**: This second way is a shortcut. You can search for an existing contact person record with limited information, such as the last name of the contact or part of a telephone number. You then go directly to the screen that contains detailed information about the contact person.

💡

A contact person can only be assigned to one customer record. However, you can link one contact person to several other customers using the partner function AP. In this case, the contact address is the address that you maintain for the contact person in the customer master record to which you initially assign him or her.
Internal Sales Personnel Data

Use
Sales personnel information can be used in different ways. For example, a member of the sales office staff can select a list of all the follow-up telephone calls that he or she needs to make on a particular day. In addition, a salesperson can select a list of all the sales calls he or she made during a certain period.

Activities

Master Records for Sales Personnel
You can create and maintain master records for your sales personnel from the initial Sales Support screen. You can maintain information such as address, organizational, and sales data in the master records. When you create a record, you must enter the personnel number of the employee. In the record, you can link the personnel number to the system user name of the sales employee. You choose infotype 0105 (communication) and subtype 0001 (system user name) to do this. The link makes it possible:

- For the system to update the appointment calendars of the sales employee responsible automatically when a sales activity is saved. For more information, see Appointment Calendar Updates [Seite 32].
- For an internal E-mail message to be sent automatically to the employee responsible when a sales activity is created which requires his or her attention. For more information, see Sending Electronic Mails Internally [Extern]

Assigning Partner Functions to Sales Personnel
You can specify the sales employee responsible for a sales activity by assigning the employee responsible partner function to him or her on the partner screen of the sales activity.

You can also specify in the sales activity any other sales employees who are involved with servicing the customer. You do this by assigning the sales employee partner function to them on the partner screen of the sales activity.

If the same employee or employees are always responsible for sales activities that relate to a particular customer, you can enter the partner functions in the customer master record. In the Partner Functions screen, you enter the personnel numbers of the relevant sales employees with the appropriate partner functions. When you create a sales activity for the customer, the system automatically proposes these sales employees in the sales activity if you have fulfilled the following prerequisites:

- You have maintained organizational data on three levels (that is, for the sales area) on the initial screen of the sales activity

  In the standard version of the R/3 System, the three levels of organizational data must be defined when you create a sales activity. The organizational data that is required is defined for each sales activity type in Customizing for Sales Support.

- You have defined the partner functions in the partner determination procedure as mandatory
Internal Sales Personnel Data

The partner determination procedure is defined in the Customizing activity ‘Define and Assign Partner Determination Procedures’.

See also:
Maintaining HR Master Data [Extern]
User Master Records

Use

You can define user master records so that the system automatically proposes important sales-related data when the users call Sales Support functions. For example, the system can propose data relating to a user's sales area (the sales organization, distribution channel, and division). In addition, the system can propose, if relevant, the user's sales office and sales group. This default data is entered in the form of user parameters (System → User profile → User parameters).

See also:

Maintaining User Master Records [Extern]
Competitor Data

Use
During their day-to-day activities, your sales personnel in the field and in the office have the opportunity to gather information about competitors. You can record this information in the system as master data. In Sales Support you can maintain master records for each of your competitors. You can store information about competitive products [Seite 20] in a special kind of material master.

Activities
You maintain master records for competitors in the same way as you maintain customer master records. In the standard system, competitors are assigned to the account group 0006.

You can store the competitor's address, information about the marketing profile, and key people in the competitor master record. With the use of texts (which you can tailor to your own requirements), you can also record extensive information about each competitor's activities.
## Processing Customer Master Records

To call up the individual functions in the table, choose the following path from the SAP R/3 screen: **Logistics → Sales and Distribution → Master Data → Business Partners → Customer**

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>What you should know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating a Customer Master Record for Sales and Distribution</td>
<td>→ Create → Sales and Distribution</td>
<td>See <a href="https://example.com">Creating Customer Master Records</a></td>
</tr>
<tr>
<td>Creating central customer master record, for Sales and Distribution</td>
<td>→ Create → Whole</td>
<td>Enter a company code in the entry screen. See <a href="https://example.com">Creating Customer Master Records</a></td>
</tr>
<tr>
<td>Changing customer master record, sales and distribution view</td>
<td>→ Change → Sales and Distribution</td>
<td>Enter a sales area in the entry screen, for which the changes are applicable. If you do not enter a sales area, the system displays only the general data.</td>
</tr>
<tr>
<td>Change central customer master record (Sales and Distribution view)</td>
<td>→ Change → Whole</td>
<td>Enter a company code and a sales area in the entry screen.</td>
</tr>
<tr>
<td>Displaying customer master record, sales and distribution view</td>
<td>→ Display → Sales and Distribution</td>
<td></td>
</tr>
<tr>
<td>Displaying central customer master record (Sales and Distribution view)</td>
<td>→ Display → Whole</td>
<td></td>
</tr>
<tr>
<td>Changing an account group</td>
<td>→ Changing an account group</td>
<td>See <a href="https://example.com">Changing Account Groups</a></td>
</tr>
<tr>
<td>Mark the customer master record for deletion</td>
<td>→ mark for deletion</td>
<td>See <a href="https://example.com">Deleting Customer Master Records</a></td>
</tr>
</tbody>
</table>

💡

You often need to enter a valid sales area in the entry screen for customer master record maintenance. There are two buttons to help you with this entry.

- You can use the button **All sales areas**... to select one of the sales areas created in the system
Processing Customer Master Records

- You can use the button Customer sales areas ... to display all sales areas valid for the customer and then select the required sales area.

Additional Functions

When processing a customer master record, you can execute other functions such as creating text or setting blocks. When you are in display mode, you can only display these functions.

To call up the individual functions in the table, choose Extras in the Change Customer or Display customer screen.

<table>
<thead>
<tr>
<th>Function</th>
<th>Menu path</th>
<th>What you should know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blocking</td>
<td>→ Blocking data</td>
<td>You can process blocks for the transactions</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Sales order</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Delivery</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Billing document</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Sales support</td>
</tr>
<tr>
<td></td>
<td></td>
<td>for example.</td>
</tr>
<tr>
<td>Deletion indicators</td>
<td>→ Deletion indicators</td>
<td>The company code data can be marked for deletion separately from the sales and distribution data.</td>
</tr>
<tr>
<td>Texts</td>
<td>→ Texts</td>
<td>Different text types and the first line of the text are listed.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>By double clicking on the first line you reach the detail display for a text.</td>
</tr>
</tbody>
</table>

See also:

Displaying Additional Information for Customer Master Records [Extern]
Product Data

Use
In the Sales Support environment, you can create and maintain master data about your own products and the products of your competitors. You can also use item proposals to store material combinations and quantities which are ordered frequently. The item proposals can be copied manually or automatically into sales documents.

Activities
The procedures you use to create and maintain material master data are identical to the procedures you use from anywhere within Sales and Distribution.
Competitive Products

Purpose

In the course of their day-to-day activities, your sales personnel have the opportunity to gather information on competitive products. You can record this data in Sales Support in special material master records. You create master records for competitive products using the same procedure as you use to create material master records. In the standard system, the material type WETT is defined for competitive products.

You can enter basic data, such as the product description, material group, or dimension data. You can also assign the product to a specific competitor (for whom you already maintained master data).

By entering the product hierarchy on the basic data screen of the master record, you can later compare and analyze a competitor's range of products with your own.

You can maintain detailed information on competitive products in text form.

You can create a link from the competitive product master record to the Internet homepage of the competitor by choosing System → Links in the change mode of the master record. A dialog box appears. Choose Link Internet address and then enter the name of the website.
Item Proposals in the Sales Document

In order to reduce the time needed in order processing, the system can propose items from the following sources:

- An existing sales document (for example, an order or quotation).
  For more information see Creating Sales Documents With Reference [Extern].

- An item proposal

If a customer frequently orders the same combination of materials, or if you recommend a particular selection of products for an opening order, you can store the frequently used data as an item proposal in the system. If you wish, the item proposal may also include proposed order quantities. During sales order processing, you can then copy all or some of the materials and quantity data from the item proposal directly into your document (sales order, quotation, and so on). In addition, you can assign a particular item proposal to one or more specific customer master records. The system can then automatically propose the number of the assigned item proposal whenever you process sales orders for the relevant customers.

For more information about creating item proposals, see Creating Item Proposals [Extern] in the SD Basic Functions and Master Data documentation.
Maintaining a Material Master Record

Since different company areas access a material master record, it can happen that a material master record already exists for other company areas, but has not yet been maintained for your area.

You can use the function Maintain material to add new views to an existing material master record. In contrast to changing a material master record, you add new views to the data records when maintaining. The main difference between maintaining a material master record and creating it, in the sense of adding another view, is that, when maintaining, more selection criteria are available to you. These selection criteria are not available for the function Change and Create.

The maintenance status tells you which department has already maintained the material master record. For more information on the maintenance status of a material master record, see Maintenance Status in the Material Master Record [Extern].

Steps:

Use the following steps to maintain a material master record:

1. In the SD Master Data Screen [Extern] select, Products → Material → Maintain material.

   You reach the Extendable Mat.view(s): Initial Screen, on which you can enter various selection criteria, such as maintenance status, plant, sales organization, etc. The entries in the fields displayed offer you a flexible way of searching. You can limit the search by combining criteria and select specifically: you can search for all materials, for example, which have not yet been maintained from a certain view and belong to a certain industry sector. You can combine any criteria.

2. Enter the sales organization for whose materials you want to maintain certain views.

3. Select Execute.

   You receive a list of all materials which have not yet been maintained from the view entered (i.e. sales).

4. Select the material you want to edit, by marking it at the left screen border.

5. Press Actions → Maintain materials.

   You reach the department-specific data screens of the material master record, which you can now maintain.

6. When you want to exit the material master record, the system prompts you to save the data.

7. Save your work.

   You return to the initial menu where you see the system message

   *Material exists and is being extended.*
Sales Summary

Definition

A condensed form of information taken from several sources, such as the customer master and statistical data.

There are two versions of the sales summary in Sales Support. The advanced version in HTML format is available in sales activities and address lists. The standard version is used to display information on groups of customers or common characteristics.

Structure

The sales summary is made up of a header and main body.

The header normally contains two fields: View and Info block. With the View field, you can personalize the information that is shown. In the drop-down lists on this field, the system displays those views that you have set in Customizing. When you choose a view, the system refreshes the sales summary with the info blocks that have been assigned to this view.

The drop-down list on the Info block field contains the title of all of the info blocks for the view. Choose an info block to branch to it directly, instead of scrolling up and down to find the one that you need.

Note that when there is more than one customer listed in a sales activity, the system displays an additional Customer field, in the sales summary header. This field contains the name of the customer whose sales summary is currently being displayed. View the drop-down list for a complete list of customers for the sales activity.

The main body of the sales summary contains information blocks that display a wide variety of data for a particular customer. There are 22 information blocks:

- Address
- Customer classification
- Performance measures
- Contact persons
- Sales order information
- Pricing information
- Delivery information
- Partial delivery information
- Transport information
- Billing information
- Delivery conditions
- Partner
- Customer statistics
- Document statistics
Sales Summary

- Last sales documents
  These include sales support documents.
- Service notifications
- Quality notifications
- Credit information
  The credit limit, the credit limit used, and the delta of these values as well as the open items are displayed for each credit control area in which the customer is defined. You can branch into the credit master sheet and the credit master record from this information block.
- Promotional agreements
  Here, you will find information on any rebate agreements, promotions or sales deals you have with the customer.
- Payment card information
- Quick info
  A call center employee can use this information block to obtain important data on a particular customer at a glance, for example blocked orders, customer-material information records, and open documents.
- Backorders
  All backorders are listed with their material availability and delivery status. You can branch from the list into the individual documents and process them as required

You can combine information blocks to form reporting views. For example, the information blocks that are relevant for telesales (quick info, promotional agreements, and credit-relevant information) have been grouped into one reporting view. The reporting views can be assigned to particular users. If no reporting view is assigned to a user, the system displays the standard reporting view.

In Customizing for Sales Support, you define which views and information blocks are relevant to your work. Choose Sales Summary → Assign info blocks to a view, and Assign views to users to make these assignments. In the related Customizing activities, you can also:

- Set a default view
- Specify whether or not documents used in the Logistics Information System are displayed
- Specify how many documents are displayed in an info block (the default number is 20)

Use

With the sales summary, you can:

- Prepare for sales reports and sales calls
  You can access all relevant customer information directly in the sales activity or address list [Seite 41]. Because the sales summary is in HTML format, you can view it in external systems, such as mobile sales. Or you can print the sales summary out after making the appropriate settings in Customizing for Sales Support for the output type (MAK3 in the standard system).
- Prepare telephone calls and answer telephone queries
Click on the white, triangular icons to branch directly to the relevant documents, such as the last sales order, or other information.

- Target customers for a direct mailing campaign
  You can display the sales summary directly in the address list to determine whether the customer should be included in the direct mailing.
Displaying the Sales Summary

There are two versions of the sales summary in Sales Support. The advanced version in HTML format is for viewing data on individual customers in address lists and sales activities. The standard version is for displaying a sales summary for a range of customers or characteristics.

To display the advanced sales summary for an individual customer:

- Choose the Sales summary tab strip in a sales activity [Seite 29]
  - Note that when there is more than one customer listed in a sales activity, the system will display the different sales summaries, one after the other, for the customers (they do not necessarily have to be sold-to parties). The system also lists these customers in the Customer field in the sales summary header.

- Activate the sales summary [Seite 41] in an address list

To display a standard sales summary for a range of customers/characteristics:

1. Choose Logistics → Sales and Distribution → Sales Support, and then Information system → Sales Summary.
2. Enter your selection criteria on the initial Sales Summary screen.
   - The selection criteria for the sales summary enable you to control which customers are displayed in the sales summary, and which information is displayed in the individual information blocks.
   - You must enter a sales organization, but not necessarily a distribution channel or division.
   - If you want to display the sales summary for customers in a particular number range, enter this range of numbers in the Customer number fields.
   - To select customers according to particular criteria (for example, birthday of the contact person, partner function), choose Dynamic selections. Define your selection criteria with any of the fields in the customer master. Save your settings and return to the initial screen. To take your settings into account, select the Dynamic selections checkbox. In this case, you do not need to specify any customer numbers.
3. Choose Execute to start the selection process.
   - The system selects the customers and data that match your selection criteria and sets up the sales summary on the basis of this information.
Other Sources of Information

From the Sales Support environment you can access other sources of information:

- **Electronic mail box**
  
  You can branch directly to your electronic mail box from the initial Sales Support screen and from the Sales Support Monitor.

- **Reports**
  
  To help with customer service or to prepare for sales calls or answer telephone queries, you can generate lists of sales, shipping, and billing documents. For example, you can generate lists of all open sales documents for a customer and check the history of the individual documents.

- **LIS Interface [Seite 77]**
  
  You can make use of the extensive functionality of the Logistics Information System (LIS) and in particular, the Sales Information System (SIS) to help you plan sales and marketing strategies and, later on, analyze their outcome.
  
  The Sales Support component has an interface to the Sales Information System (SIS). This means that data from your sales support documents is forwarded to SIS and can be used to perform analyses such as how often a particular market segment has been targeted by a direct mailing campaign.
  
  You can also perform analyses on the basis of information forwarded to SIS from other areas of the Sales and Distribution module. For example, you can decide which customers warrant a sales call, depending on recent sales revenue. In addition, you can use SIS as an environment where you can monitor and evaluate sales performance. For example, actual orders can be compared with planned orders by individual sales person, by sales office, by customer, by product, and direct mailings can be analyzed by market segment.

- **Crossmatching [Seite 34]**
  
  You can use the crossmatching function to determine which business partners have been targeted by more than one sales activity or sales promotion over a given period. This function is designed to prevent customers and sales prospects being contacted too frequently.

- **Pricing data**
  
  From the Sales Support component, you can create, maintain, and display pricing information such as prices, discounts, and surcharges.

- **Optical Archiving [Extern]**
  
  The link from a sales activity to Optical Archiving gives you easy access to another valuable source of information - namely, incoming and outgoing documents such as customer letters, responses to a direct mailing, and marketing flyers. Using Optical Archiving, you can scan these documents into the system and, if you wish, assign them to a particular activity. If any archived documents have been assigned to a sales activity, you can branch to them from the activity.
Basic Functions in Sales Support
Working with the Personal Worklist

Use

You use the personal worklist to display existing activities or promotions either for yourself or another employee. It provides you with a clear overview of activities that are currently being worked on in your sales support team.

Integration

The personal worklist is always displayed on the left-hand side of the screen when you call up either Edit promotions or Edit sales activity from the Sales Support menu. When you choose an item in the list, the system displays it on the right-hand side of the screen. If you choose another sales activity or promotion in the worklist, the system automatically changes the display in the header and overview.

Features

The personal worklist contains:

- All sales activities or promotions that are referenced with your name under My sales activities
- Customers who have been assigned your personnel number in the customer master under My customers/sales prospects
- Your appointments in the R/3 System calendar (as well as other calendar types linked to the R/3 System, if required)
- Activities belonging to other employees

You can switch off the worklist so that the whole screen is used to display the sales activity or promotion.

You can also replace the worklist with a list of incomplete sales activities.

Prerequisites

To see all the customers who have been assigned your personnel number in the customer master, the following three settings must be made in the master data:

- You must have a personnel record.
- Your personnel number must be entered as an Employee responsible, or other partner role, in the customer master.
- If more than one employee has been assigned to a sales activity, the activity appears in all the relevant worklists.
- Your personnel number must be entered in the Communication section in the sales personnel master.
- Use type 0001, System user name (SY-UNAME). There is a special rule for automatically assigning the personnel number to the partner.
Activities

- To call up sales activities for a specific time period, choose the date bar at the top of your worklist.
- Choose the *Scope of display* icon on the main toolbar or specify whether or not to include sales activities, customers, or appointments in the worklist.
- To display sales activities for a customer, click on the sales activity. Click on the customer to branch directly to the customer master for viewing or changing data.
- To view the documents, customers, and appointments of another employee, click on the *Employee* bar and enter a name in the dialog box. Their worklist is displayed below yours.
- To branch directly to the calendar to add or change an item, click on the month or on a specific appointment.
- To turn off the personal worklist, choose the *Hide/Display worklist* icon on the main toolbar.
- To display the *incompletion log* in place of the personal worklist choose *Goto → Incompletion log*. For more information, see *Working with Incomplete Data* [Seite 31].
Working with Incomplete Data

Use

To ensure that all your sales activities or promotions are complete, you can call up a list of all incomplete data in the worklist.

Procedure

To display a list of all incomplete sales activities or promotions:

1. From the initial Sales and Distribution menu, choose Sales Support → Sales promotions → Edit, or Sales activities → Edit.
2. Choose Goto → Incompleion log.

Alternatively, if you have created a sales activity or promotion and you save it before entering all the required data, the system displays a dialog box asking you if you want to edit the incomplete data. If you choose Edit data, the incomplete data is displayed in the worklist.
Appointment Calendar Updates

Purpose
Appointment calendars of the relevant employees are automatically updated after you save a sales activity in which you have maintained details of appointments made with the customer.

Prerequisites
To be able to update appointment calendars automatically, you need to activate the Maintain appnts field for the relevant sales activity types in the Customizing activity Define sales activity types.

If you always want the calendar for your employees to be updated automatically, you must also activate the Appointments field in the Customizing activity Define and assign partner determination procedures for the partner functions that represent your employees. Otherwise, you specify in the sales activity for which employees you require the appointment calendar to be updated automatically.

In addition, you must check whether the appointment type CONTACT is defined in the Basis Customizing activity Maintain appointment types in the appointment calendar. If it has not been defined, enter it on the overview screen of the Customizing activity. Then go to the detail screen for the new entry and enter SCHEDULE_EXIT_CONTACT in the Function module field.

You must also have created a user master record for the employee and assigned it to one of employee partner functions (partner type PE) in the sales activity.

Process Flow
You arrange an appointment with a customer and record the details in a sales activity.

The Avail. times field in the sales activity enables you to check when the employee(s) responsible has/have time to visit the customer.

When you save the sales activity, the system updates the appointment calendar of the appropriate employee automatically.

The system enters the following appointments in the relevant calendar(s):

- An appointment based on start and end dates and times defined for the sales activity
- An appointment based on the date defined in the sales activity for the follow-up activity

The system adopts the sales activity type and the text you enter in the comment field as the description for the appointment.
Dialing Directly From an Activity or Address List

Use

You can initiate outgoing calls to a customer or contact person directly from sales calls, telephone calls, sales letters, mailings and address lists in Sales Support.

Prerequisites

To use the direct call function, you must first configure SAPphone for your work centers. If you do not, the telephone icon does not appear.

For more information on SAPphone, see SAPphone [Extern] in Communication Interfaces (BC-SRV-COM) under Basis Components.

Features

You initiate a call by clicking on the telephone icon next to the customer or contact person in the overview screen or address list. The Create Telephone Call dialog box which appears contains a list of telephone numbers defined for the customer. These can be:

- Any number of private numbers
- Any number of main business numbers
- Any number of alternative business numbers

With so many possible numbers for each customer it may be difficult to discern which are the private, main business, or alternative business numbers. As a rule if the company field is blank, it is a private number. If the company field contains the name of the contact person, it is an alternative business number.

💡

The system no longer automatically assigns standard descriptions to these numbers. These you must maintain yourself for the various addresses in the customer master record (choose Logistics → Sales and Distribution → Master Data → Business partners or transaction VD01).

The system proposes the default telephone number (also set in the customer master) as well as the country ID of the country to which the call is being made. It accesses the relevant address to determine the country and, from this information, the area code of the selected telephone number. The system displays a second telephone number to the right of the number it has selected. This second number is simply the selected number with its area code and/or any other relevant preliminary numbers required to make the call. This is the number that is actually dialed.

If required, you can select a different telephone number in the dialog box. Note that the complete number to be dialed (on the right) may not correspond to your manual entry. You can either choose Refresh for the system to update the number, or simply choose Dial and close. The system will dial the number you selected even though the display is incorrect.

If you have not maintained any telephone numbers for the customer or contact person in the customer master, a dialog box appears in which you can manually enter a number.
Crossmatching

**Use**

The aim of the crossmatching function is to avoid unnecessary sales activities and sales promotions. It enables you to keep track of which partners are or were involved in particular sales activities or mailing campaigns to ensure that these partners are not contacted too quickly with similar campaigns. You can create a list of all sales support documents which involve partners who are included in at least one other sales support document. You can either decide yourself or let the system propose which of the documents can be assigned the ‘completed’ status and which of the partners can be deleted from which sales support document.

**Activities**

You start the crossmatching function from the initial sales support screen. When you start the function, you reach a selection screen on which you can specify the selection criteria such as:

- Range of document numbers
- Partner numbers
- Sales support document types
- Document status

You must specify the sales organization in which you want to search for redundant documents. If you want the system to propose which documents should be assigned the ‘completed’ status and which partners can be deleted from which sales support document, select the *Set sIs activ./partners* button.

The system adopts the following strategy:

- The ‘completed’ status should be assigned to all sales activities which have only one sold-to party and one contact person and all direct mailings which have only one partner.
  
  If the system determines that both a sales activity and a direct mailing can be assigned the ‘completed’ status, it proposes that the ‘completed’ status be assigned to the direct mailing.

- In the case of direct mailings with more than one partner, the system checks each direct mailing to determine which of the partners can be deleted. One partner must remain assigned to a direct mailing.
  
  If a partner in a direct mailing is also included in a sales activity which could be assigned the ‘completed’ status, the system determines that the partner should be deleted from the direct mailing rather than the sales activity being assigned the ‘completed’ status.

You can reverse the proposals made by the system.

During processing of the crossmatching list, you have at your disposal all the usual list functions such as changing the list display and branching to master data or your mail inbox.
Sales Support Monitor

Use

You can use the Sales Support Monitor to create lists of sales activities and sales promotions. You can use the lists to:

- Create direct mailing campaigns or sales activities
- Perform crossmatching (checking for unnecessary sales activities)
- Perform telesales or telemarketing activities

Features

Selection process

Partner information such as contact person, partner function and customer class can be taken into account in the selection process. When you specify a customer and a contact person as selection criteria, the system selects sales activities which contain both the customer and the contact person.

Address lists can also be included in the selection process.

You can define dynamic selections in addition to the selection criteria in the selection report. For the dynamic selection, you can select any number of fields from the following sources and define a value for them:

- Sales activity
- Partner screen in the SD document
- Sales area data in the customer master
- Contact person screen in the customer master
- SD document flow

You can create lists such as the following:

- Open sales activities for a particular contact person
- All sales activities for customers assigned to the class 'major customers'

You can store your selection criteria in a selection variant. In the selection variant, you can control which fields appear on the selection screen.

List display

You can manipulate the display of the list manually or using display variants. You can use all fields from the:

- Sales activity
- Direct mailing
- Business partner master record

You can store the display of the list you create either as a standard or user-specific display variant. You can also define this variant as the initial variant for displaying lists in Sales Support.
Sales Support Monitor

List functions

You can perform the following new functions:

- Sort in ascending or descending order
- Search for particular values in the list
- Save the list in the report tree, to an office folder or to an external file
- Branch to a sales activity and change it
  
  The list is updated automatically when you return to the list.

- Branch to SAPoffice
Address List

Definition
An address list is a list of business partners and addresses that you use in a marketing activity such as a direct mailing campaign. It is created in a direct mailing according to selection criteria that you define in a selection report.

Structure
The address list is made up of two parts for performance reasons:

- Static section
  This section contains the partner and address numbers as well as general administrative information.

- Dynamic section
  This section contains the partner addresses and statistical data. This information is taken from the partner master records.

Once a direct mailing has been sent, the dynamic section of the address list is deleted. You control whether the static section remains attached to the mailing in Customizing via the status group in the sales promotion type.

The list overview screen displays the name of the list and the administrative data such as the name of the selection report used to create the list. To make the address list more manageable, it is divided into sections of 100 addresses. These are known as intervals. You can branch from the overview screen to a list of all the intervals which make up the address list. From this screen, you can branch to each interval.

Use
The address list can be used:

- As a mailing list for a sales promotion such as a direct mailing campaign
- For analysis purposes to evaluate customer base
- As a list of target customers and sales prospects for future sales activities and promotions

The address list can only be created within a direct mailing.

Activities
Selecting Addresses
You define the selection criteria that the system uses to select addresses. You can choose from:

- Master data
  - Customer master
  - Contact persons
Address List

- Customer hierarchy
- Condition records
- Customer class

- Transaction data
  - Sales and Distribution (SD) documents
  - Promotions and sales deals
  - Statistics

On the selection screen for the address lists, you will also find two buttons:

- Logical database
  This button enables you to define selection criteria from other logical databases. In the standard system, you can choose from the following databases:
    - Equipment
      In the case of a product recall, for example, you can trace customers who purchased the faulty product over a particular period by entering the material number and the relevant range of serial numbers as selection criteria.
    - Credit limit
      For example, you can select customers who have exceeded their credit limit, using the blocked document status as the selection criteria.

- Exception
  An exception is made up of exclusion criteria which enable you to narrow down the customers selected to a very specific group. For example, you can select all customers who achieved a particular sales volume over a specified time period. You define exceptions in the Early Warning System in the Logistic Information System for particular information structures. In the case of the address list, it only makes sense to define exceptions for information structures which include the characteristic "Customer". In an exception for address selection, you must enter the following information:
    - Characteristics
    - Values for the characteristics
    - Key figures
    - Periods to be taken into account
    - Currency to be used
    - Requirements for the key figures:
      You specify one of the following types of requirements:
      - Threshold value
      - Planned/actual comparison
      - Trend analysis
Depending on the type, you then enter one of the following:

- A threshold value
- The type of trend
- A planning version

On the follow-up processing screen, you must activate the *Active for standard analyses* field.

For more information, see [Creating an Exception](#).

**Editing the List**

When you call an address list for editing, the system first displays a list of the intervals which make up the address list. You choose the interval which you wish to process. The other intervals can be edited simultaneously by another user. It is not possible for one interval to be edited by more than one user at a time.

To ensure accurate targeting of your direct mailing campaign, you can edit the address list as follows:

- Add addresses
- Delete addresses
- Create additional address lists using different selection criteria.

These additional lists are known as additional versions. The original address list is known as the standard version. The additional versions can replace or be merged with the standard version.

You cannot change addresses in an address list manually.

If you determine that the address list does not meet your requirements, you can delete the address list. To make the editing process easier, you can:

- Re-sort an address interval temporarily to gain a better overview of the addresses in the interval
- Branch to the sales summary or create a list of open sales activities for the customer to find out more about a customer in the address list

After you have edited an address list version, the intervals may contain more or less than 100 addresses. Therefore, there is function which redivides the address list version into intervals of 100 addresses. To perform this function, choose *Edit → New address list division*.

After the direct mailing has been sent, you can no longer change the address list.
Completion Indicator in Address Lists

Use
In Telesales and Telemarketing, you use address lists to contact business partners one at a time in the case of a call center campaign, or all at once, for example in a mass mailing. With the completion indicator, you can indicate which addresses or groups of addresses have already been processed, so that a customer is contacted only once per campaign.

You can set the completion status for:

- A complete mailing
- An address interval
- An individual address

Activities
You can change the status of the whole address list or of individual addresses.

- To change the status of the address list, choose the address list from the direct mailing screen or go to Address list → Change in the Sales Support menu.

- To change the status of the address list to "being edited" or "completed" in the Edit version screen, choose Edit → Change version to.

  You cannot set or change a status if someone else is processing the same interval or address at the same time as you.

- To set the status to "released", choose Release, either in the Edit version screen for list processing, or in the Address list section of the Direct Mailing screen.

  You must release all versions of the address list in order to carry out the mailing.

- When you set the indicator for an address interval, all addresses in the interval are considered complete for processing. The statuses for the addresses are not actually set to complete, however, allowing you to set or reverse the status of an address interval without losing the original statuses of the individual addresses. To change the status of the individual addresses, choose Display addresses from the Edit version screen.

- You may want to take all addresses into account for the mailing, regardless of the completion status. To do this, copy and modify report RVCASM01, setting the reprint switch.
Sales Summary in Address Lists

Use
When processing addresses for a mailing campaign, or calling customers from an address list [Seite 33], you can now review background information on the customer directly in the list. A sales summary is displayed in the bottom half of the screen, making it a practical way to check information on a customer without having to leave the address list.

Integration
For general information, see the related topic Sales Summary [Seite 23].

Prerequisites
Before using the sales summary in the address list, you must first define which information blocks are relevant to your work. In Customizing for Sales Support, choose Sales Summary → Assign info blocks to a view. Choose Assign views to users to complete your assignments.

Features
The sales summary in address lists has a new look. The different information blocks are now in HTML format with dynamic links (for example you can branch to the customer's last order directly from the sales summary).

When the sales summary is activated and you telephone a customer directly from the address list (using the phone icon), the system automatically displays the sales summary for that customer.

Activities
To call up the sales summary, click on a customer or company name. Note that the check boxes to the left do not influence the sales summary display. To turn the sales summary off, choose the sales summary icon on the tool bar.

Using the View field in the sales summary header, you can personalize the information that is shown. In the drop down lists on this field, the system displays those views that you have set in Customizing. When you choose a view, the system refreshes the sales summary with the info blocks that have been assigned to this view.

The drop-down list on the Info block field contains the title of all of the info blocks for the view. Choose an info block to branch to it directly, instead of scrolling up and down to find the one that you need.

You can change the size of the sales summary screen by pulling it up or down with your cursor.
Address List Versions

Definition

Address list versions are the various lists of partners and their addresses which you create for a direct mailing. The system classifies this version as the mailing list for the direct mailing by assigning the standard version indicator to it. If you create other address list versions, you can reassign the standard version indicator to the version which you want to use as the mailing list for your direct mailing.

Use

The address list plays a critical role in the success or failure of a direct mailing campaign. The address list versions offer you greater flexibility in selecting addresses for a direct mailing campaign as you can create each version using different selection criteria. You can perform several functions on address list versions which enable you to create a final address list which more accurately reflects the target customers and sales prospects for your direct mailing campaign. You can:

- Merge lists into one version regardless of the characteristics of the addresses (union)
- Create an additional version by selecting the addresses from two versions which have the same characteristics (intersection)
- Create an additional version by comparing two versions and selecting addresses from one version which have characteristics which addresses from another version do not have (difference)

When you perform these functions, you specify whether the results should be:

- Stored as a new version
- Replace the first version which is specified for the operation

In this way, you can expand or reduce the size and scope of your original address list.

You create an address list which contains all customers and sales prospects which have a turnover of over 10 million. You then create an additional address list for all customers in a particular town and specify that the two versions should be united and replace the first address list version.
Creating a Standard Address List Version

You create the initial address list version on the overview screen of the sales promotion, either immediately or with a background job.

Procedure

1. On the Description tab page, choose Create immediately in the Address section if you want to create the address list immediately.
   If you want to create the address list in a later background job, choose Create in background.
2. In both cases, enter the following information:
   - Description for the address list
   - Selection report
   - Selection variant
   If you are creating the address list with a background job, enter the date and time when you want the background job to run. The system applies the results of the background job to your direct mailing automatically.

   When you initiate the creation of an address list immediately or in the background, the system automatically saves the direct mailing first.
3. Enter the necessary data in the Standard Selection Report for Addresses screen.

Result

Once the address list has been created, the system displays the following information on the direct mailing screen:

- The name of the user who created the mailing list
- The date of creation
- The number of addresses in the list

You can now edit the list of addresses or create additional versions by choosing Display addresses or Further versions. In the following screen, you can:

- Add addresses to the list (see Adding Addresses to Address List Versions [Seite 44])
- Delete addresses from the list (see Deleting Addresses From Address List Versions [Seite 45])
- Create another version of the list (see Creating Additional Address List Versions [Seite 46])
- Combine list versions (see Performing Set Operations on Address List Versions [Seite 47])

Before you can release a sales promotion, you must release the address list. For more information, see Completion Indicator in Address Lists [Seite 40].
Adding Addresses to Address List Versions

Prerequisites
There are three ways of reaching the Edit Version screen where you can change your address list.

- From the Sales Support menu, choose Sales promotions → Address list → Change. Enter the sales promotion number whose address list you want to change.

Several users can change the address list by calling it up from the Sales Support menu. This means that if the address list is very large, different users can work on different intervals.

- In the Change sales promotion screen, choose Display addresses.

  - If the address list contains only one interval, you reach the address screen.
  - If the address list version contains more than one interval, you reach the interval overview screen. Select the interval you want to edit and choose Display addresses.

- In the Address list section of the Change sales promotion screen, choose Further versions. Select the version you want to change and choose Display addresses.

  The address list cannot be changed by any other user if you call it up directly from the sales promotion.

Procedure
Once you have reached the Edit Version screen, proceed as follows:

1. Choose Edit → Enter address.
2. Enter the customer or person whose address you want to add to the list and specify whether the home or business address should be added to the list.
3. Choose Copy to save the address list version before you exit the screen.

Result
The system accesses the appropriate master record to find the address and adds it to the list.
Deleting Addresses From Address List Versions

Prerequisites
There are three ways of reaching the Edit Version screen where you can change your address list:

- From the Sales Support menu, choose Sales promotions → Address list → Change. Enter the sales promotion number whose address list you want to change.

  Several users can change the address list by calling it up from the Sales Support menu. This means that if the address list is very large, different users can work on different interval [Externs].

- In the Change sales promotion screen, choose Display addresses.
  - If the address list contains only one interval, you reach the address screen.
  - If the address list version contains more than one interval, you reach the interval overview screen. Select the interval you want to edit and choose Display addresses.

- In the Address section of the Change sales promotion screen, choose Further versions. Select the version you want to change and choose Display addresses.

  The address list cannot be changed by any other user if you call it up directly from the sales promotion.

Procedure
Once you have reached the Edit Version screen, proceed as follows:

1. Select the address(es) you want to delete and choose Edit → Delete address.
2. In the dialog box, choose Yes to confirm that you want to delete the selected address(es).
3. Save the address list version before you exit the screen.

Result
The system deletes the selected address(es) from the list.
Creating Additional Address List Versions

Prerequisite
You must be in the *Change sales promotion* screen to create another address list version.

⚠️ You cannot call up this function in *Change address list* from the Sales Support menu. This prevents several users working on the versions at the same time.

Procedure
1. From the *Change sales promotion* screen, choose *Further versions*.
2. You can create the address list version immediately or later in a background job. Choose *Create immediately* or *Create in background* respectively.
3. In both cases enter the following information:
   - Description for the address list version
   - Selection report
   - Selection variant
4. If you are creating the address list with a background job, enter the date and time when you want the background job to run. The system enters the results of the background job in your direct mailing automatically.

Result
In both cases, the system displays:
- The name of the user who created the mailing list
- The date of creation
- The number of addresses in the list
Performing Set Operations on Address List Versions

Prerequisites
Before you can perform set operations, you require two or more address list versions. For more information, see Creating Additional Address List Versions [Seite 46].

If you edit any of address list versions manually during sales promotion processing, you must save the sales promotion before you can perform any set operations.

You must be in the Change sales promotion screen.

Procedure
1. Access the version overview screen by choosing Further versions on the sales promotion overview screen.
2. In the Set operations section of the versions overview screen, enter the number of the versions on which you want to perform set operations.
3. Enter the appropriate indicator for the set operation you want to perform (union, intersection, difference) in the Set operations column.
4. If the result of the set operation should be stored as a new version, make the appropriate entry in the New version column.

Result
If you set an indicator in the New version column, the system creates an new address list version.

If you do not set an indicator in the New version column, the system replaces the version which you entered in the first column of the set operation section of the screen.

When the system has completed the operation, it issues a dialog box from which you can access the processing log. If you want to access the log at a later point in time, choose Edit → Set operation → Log.

The changes to versions resulting from set operations are saved automatically.
Sales Promotions

Purpose

You can use the sales promotion component to manage a wide range of marketing activities. The standard R/3 System contains the following sales promotion types:

- **Direct mailing campaign with follow-up activity**
  
  This document helps you organize the sending of product information or promotional gifts and manages the creation of the relevant follow-up activity.

- **Internet mailing campaign**
  
  The Internet mailing campaign (sales activity type 0104 in the standard system) has the same characteristics as the direct mailing campaign with follow-up activity except that the output for the Internet mailing is sent via Internet.

- **Direct mailing campaign without follow-up activity**
  
  This document also helps you organize the sending of product information or promotional gifts. You can choose whether you want follow-up activities to be created.

- **Collectively generated sales activities**
  
  This sales promotion type functions as a worklist. For example, you can create a list of addresses of all customers who have not been contacted over a specified period and initiate a telemarketing campaign to that targets these customers. You can then follow up the telephone calls with a sales call.
Direct Mailing Campaign

Definition

This business object is a type of sales promotion that you use to inform selected customers or sales prospects of marketing activities and events such as the launch of a new product or a trade fair. The targeted customers and sales prospects receive a letter and sometimes enclosures such as a free sample.

To create a direct mailing, you need the following elements:

- Correspondence (a sales letter, trade fair invitation, and so on)
- Master data for the recipients of the direct mail (customers, sales prospects, contact people)
- A customer master record maintained with your own organization as the sold-to party
  - This allows you to route sales-related costs (for example, for enclosures) to the marketing department.
- Master data for the sales personnel who are responsible for the direct mailing
- Master data for any enclosures you want to send with the correspondence (product samples, promotional gifts, brochures, and documentation)
- Condition records for the relevant output type for performing the direct mailing (in the standard system, MAAK or MAKO depending on the type of direct mailing).
  - Performing the direct mailing involves printing the direct mailing, creating the internal order for any samples, and initiating any follow-up activities.

Types of Direct Mailing Campaigns

To help you manage various different kinds of direct mailing campaigns, the following document types have been defined for direct mailing campaigns in the standard system:

- Direct mailing with follow-up activity
  - You must define a follow-up activity and follow-up activity date for this type of direct mailing. This is controlled by the incompletion procedure. When you release the direct mailing and issue the output, the system deletes the address list for the direct mailing and automatically creates the relevant documents for the follow-up activity.

- Internet mailing
  - The Internet mailing has the same characteristics as the direct mailing with follow-up activity except that the output is sent via Internet. This is controlled by the transmission medium in the output condition record. Naturally, the system can only send the output by Internet if you have defined an e-mail address for each customer and sales prospect in the address list. If the system cannot find an e-mail address, it checks the communication strategy that is assigned to the transmission medium to determine an alternative means of communication.

- Direct mailing without follow-up activity
  - You can choose whether you define a follow-up activity and follow-up activity date for the direct mailing. (This is controlled in the sales promotion type.) The address list is not deleted when the output for the direct mailing is issued.
Direct Mailing Campaign

Use

A regional sales manager wants to send out a direct mailing to a targeted segment of the customer base. He creates an address list for the target recipients. The mailing consists of a covering sales letter, a small promotional gift, and a brochure.

The sales manager also decides that each customer who receives the mailing is to receive a **follow-up telephone call** about a week after. He specifies a follow-up activity and a follow-up date in the direct mailing. The follow-up telephone call is created automatically when the output for the direct mailing is issued. When it is time for the follow-up calls, each member of the sales office telemarketing team creates a **list of all open activities** for which he or she is responsible.

The system then displays a list of contact people, telephone numbers, and other helpful information for making the calls. The sales employee can branch directly from an item in the list to the screen for entering the details of the sales activity. The texts in the sales activity automatically include a telephone sales script, which has been prepared in advance to guide the employee during the telephone call. If the telephone call is successful, the employee can branch directly to the sales order entry screens.

Later, when field sales personnel visit a customer who received a follow-up telephone call, they have access to all information about the direct mailing and the results of the telephone call made from the office.

Structure

Direct mailing campaigns can consist of the following:

- **Letter**
  
  For example, this could be a promotional letter, or an invitation to a trade fair

- **Enclosures**
  
  For example, these could be sample products, brochures, documentation

- **Mailing list**

Depending on the group you want to reach, the mailing list can include addresses of:

- Existing customers
- Sales prospects
- Contact people
- A combination of all of these

You specify whether the list should be made up of private or business addresses. If the direct mailing is large, you can create background jobs to generate the address list and print the correspondence in off-peak hours.
Editing a Direct Mailing

You can now create, change and display direct mailings with just one transaction. It leads to a clear comprehensible screen, containing both your personal worklist and the relevant direct mailing. For more information about using the worklist, see Working with the Personal Worklist [Seite 29].

Procedure

To create a direct mailing:

1. From the SAP standard menu, choose Logistics → Sales and Distribution → Sales support. Then choose Sales promotions → Edit.

2. If you wish to process an existing direct mailing, you can either choose the relevant object in your worklist, or choose Direct mailing → Get and use the following dialog box to search for the relevant direct mailing.

If you do not choose an existing direct mailing, the screen is ready for you to create a new mailing campaign.

3. In the Direct mailing section, choose mailing type Direct mailing from the drop-down box.

4. Enter a short description of the mailing in the Comment field.

You can use your short description to search for the direct mailing later.

5. In the Status section, choose the reason for your direct mailing.

6. If sales area data is not automatically proposed, enter the data in the Organizational unit section.

7. Once you have entered these basic details, you can:

   - Enter partner information
     Because a direct mailing is sent to a large number of customers, none of the partners are listed in the partner tab page. If required, you can enter an employee responsible. You must also enter a sold-to party, such as the marketing department, if you are going to send samples with the mailing. For more general information about partners, see the documentation on Partner Determination in Sales and Distribution [Extern].

   - Enter texts and/or a form of correspondence
     For more information, see Editing Texts [Seite 65].

   - Add sample enclosures
     For more information, see Attaching an Enclosure [Seite 54].

   - Enter follow-up activities
     For more information, see Use of Follow-up Activities in Direct Mailings [Seite 57].

8. Add an address list to the mailing. For more information, see Creating a Standard Address List Version [Seite 43].

9. Save the mailing.
Editing a Direct Mailing

**Result**

Once you have entered all the data you require in your mailing, it is ready to be printed and sent. For more information, see [Printing the Direct Mailing][55].
Editing Texts

You can create, change or display different text types for internal use and for corresponding with your customers.

Prerequisites

You must be in the sales activity or the promotion.

Procedure

To create a standard text directly in the sales activity or promotion:

1. Choose the Texts tab page and choose the type of text you would like to create.

2. You can either type the text directly in the screen or double-click on Detail to reach the Change text screen.

3. Here you can use all the standard SAPscript editor functions for working with texts.

   For more information about working with the SAPscript editor, see BC - Word-Processing in the SAPscript Editor [Extern] in the Basis documentation.

4. If required, you can apply two standard INCLUDES to your text that have especially designed for Sales Support texts. These are:

   - SD-CAS-BEISPIEL-ANREDE for the title of your correspondent
   - SD-CAS-BEISPIEL-GRUSSFORMEL for the address

   To apply them to your text:
   a. In the SAPscript Editor screen, position your cursor on the line where you want to include the text.
   b. Choose Insert → Text → Standard.
   c. The Include text dialog box appears.
      Enter the name of the INCLUDE in the Text name field.
      Enter SDKI (for INCLUDES) in the Text ID field.
      Do not enter a language key. The system automatically selects the language of the recipient.
   d. Choose Enter. The INCLUDE appears in your standard text.

5. Save your text.
Attaching an Enclosure

Attaching an Enclosure

You can attach brochures, sample products or other items to your direct mailing which are then sent to each customer on the address list.

Procedure

1. On the Direct mailing screen, choose Sample enclosure.
2. The system takes you to the Create Item Proposal screen.

When you create a sample enclosure, the system automatically selects item proposal as the sales document type, since at this point you are creating a "sample order" of what you want to send to each recipient on your address list.

For more information, see Creating Item Proposals [Extern] in the Basic Functions for Sales and Distribution documentation.

3. Save the item proposal to return to the Direct mailing screen.
4. Save your direct mailing.

Result

When you send the mailing to the printer, the system automatically creates a sales order by multiplying the contents of the item proposal by the number of recipients on your address list. The order is created in the name of an internal sold-to party - for example, the marketing department.
Printing the Direct Mailing

Purpose

Printing the direct mailing is the final step in the process for sending direct mailings to customers.

Prerequisites

- Before you print the direct mailing, check that your output settings are correct and that the condition records have been maintained for the output type.
  
  For more information about printing and output management in Sales, see Output Determination (SD) [Extern].

- You must also set the status of the mailing to Released (status 2) in the Status section of the Direct Mailing screen.

Process Flow

Once the direct mailing is complete with an address list and any required sample enclosures, it is ready to be printed.

Depending on the size of your mailing and the needs of your organization you can print the direct mailing online or in a background job. For more information about when and how to print a direct mailing in a background job, see your system administrator.

To print the direct mailing online, choose Direct mailing → Issue output to → Printer from the Direct Mailing screen.

Choose Issue output to → Screen to obtain a print preview of the direct mailing output. The preview will show the first customer on the list.

To print large direct mailing campaigns, use report RSNAST00. They can then be printed as background jobs during off-peak hours. For more information, see Output Control in the online Implementation Guide for Basic Functions in Sales and Distribution.

Result

When you print out the correspondence for the mailing (either online or in a background job), the system automatically:

- Creates any follow-up sales activities, such as telephone calls, and enters them in the relevant personal worklists
- Creates sales orders for any sample enclosures
- Issues a processing log
- Deletes the address list if you are printing a direct mailing with follow-up activities
Monitoring the Direct Mailing Campaign

You can perform lead tracking by monitoring the document flow for a direct mailing to see whether any follow-up activities or sales documents have been generated.

**Prerequisite**

You must be in the *Change Direct Mailing* screen.

**Procedure**

Choose *Go to* → *Document flow*.

**Result**

Depending on what you have entered in the direct mailing, the system displays the following information:

- The direct mailing, recorded in the system as a sales activity
- The sample enclosure, recorded as a product proposal
- The documents relating to the free-of-charge delivery of the sample enclosures
- Follow-up telephone calls to each recipient, recorded as sales activities

💡 The follow-up sales activities are also recorded in the worklist of the relevant employee responsible.
Use of Follow-up Activities in Direct Mailings

Purpose
Follow-up activities are sales activity [Extern] documents that you use to monitor the success of a direct mailing campaign.

A week after starting a direct mailing campaign to inform customers of new products, you can call the customers to gauge their reaction to the new products. You use follow-up activities to manage the telephone call campaign.

Prerequisites
You must create a direct mailing with follow-up activities.
For more information, see Editing a Direct Mailing [Seite 51].

Process Flow
You create a direct mailing campaign with a follow-up activity and follow-up date.

Once you release and print the direct mailing, the system automatically creates the appropriate follow-up activities.

The follow-up activities appear in the personal worklist for the relevant employee, where they can then be processed.
Internet Mailing Campaign

Use
You can send and receive e-mails as a practical way of communicating with your contacts and customers.

Integration
The Internet mailing campaign works in the same way as the direct mailing campaign [Seite 49] only the correspondence is in the form of an e-mail instead of a letter.

Features
- The text you enter in the Comment field on the overview screen of the Internet mailing campaign is adopted as the title of the email that is sent to mailing recipients.
- With the SAPoffice inbound distribution function, you can specify that all inbound emails are sent to a central internal address regardless of the recipient address. For more information, see Inbound Distribution [Extern] in the Basis documentation for Business Workplace.
- You can control which address is used as the sender address, which the system finds by:
  a. Searching for a default email address and the email title defined in a user-defined function module, and with the event 00505004
  b. Searching for a default email address in the address data for the sales office
  c. Searching for a default email address in the address data for the sales organization.
  d. If none of the above checks is successful, the system adopts the email address of the person processing the Internet mailing campaign.

Activities
- Configure the sender address by defining a function module for finding a default email address and email title for Internet mailing campaigns. To do this, use the template SAMPLE_PROCESS_00505004 (Print program CAS: Change parameters for Internet mailing).
- In Customizing for system modifications in Sales and Distribution, enter event number 000505004 and the name of your function module in the Use business transaction events activity.
- In Customizing for Enterprise Structure for Sales and Distribution, maintain the address data for the sales office and/or organization.

For more information, see the relevant documentation in the IMG.

For information about working with mailing campaigns, see:
Editing a Direct Mailing [Seite 51]
Address List [Seite 37]
Direct Mailing Without Follow-Up Activity

Definition
Sales promotion [Seite 48] document.

Use
This document can be used to create a mailing campaign without any follow-up activities. In contrast to the direct mailing with follow-up activities, the system does not delete the address list after you have printed the mailing.

Structure
The direct mailing without follow-up activities is structured in the same way as a direct mailing campaign [Seite 49].

For more information about creating direct mailings, see:
Editing a Direct Mailing [Seite 51]
Address List [Seite 37]
Collectively Generated Sales Activity

Definition

Sales promotion [Seite 48] document

Use

This sales promotion document can be used as a worklist for telesales or telemarketing. It is not sent out to the customer.

Features

You must define a follow-up activity and follow-up activity date for this sales promotion document. When you release the sales promotion and issue the output, the system automatically creates the relevant document for the follow-up activity.

Structure

Unlike direct mailings [Seite 49], collectively created sales activities do not require a letter or enclosures. They can simply consist of an address list.

For more information about creating collectively generated sales activities, see:

- Editing a Direct Mailing [Seite 51]
- Address List Versions [Seite 42]
Sales Activities

Purpose
You can record every contact you have with a customer as a sales activity. The data you store and accumulate in the system becomes a valuable source of sales information and can be shared and accessed by other authorized sales personnel.

A sales office wants to make follow-up telephone calls to a list of customers who recently received a direct mailing. Each salesperson in the office can create an individual work list of the customers to be called. He or she can branch directly from the work list to the screen where he or she records information about the telephone call.

In addition, the screen can display sales support information, such as a telephone script. If the customer wants to place an order immediately, the salesperson can branch directly to the order entry screens.

If the salesperson requires background information on the customer, such as payment terms, he or she can display the sales summary directly in the sales activity to review this information. He or she can also branch to the optical archive [Extern] to gain more specific information from scanned documents, such as customer inquiries and requests which relate to the activity.

Features
You can set up a personal working environment for any sales employee in the sales activity transaction. This includes lists of documents, customers and appointments for each user.

There is one, transparent, screen for entering or reviewing the three activity types (sales calls, telephone calls, and sales letters):

When you call up the sales activity transaction, the system assembles a personal worklist [Seite 29] which includes:

- All sales activities that are referenced with your name
Sales Activities

- All customers who have been assigned your personnel number in the customer master
- All appointments in your R/3 System calendar

In the header, you enter or view details on the activity, contact persons, and follow-up actions. The overview contains general data such as the description, information on partners, texts, and a sales summary [Seite 23].
Editing a Sales Activity

You can now create, change and display sales activities with just one transaction. It leads to a clear comprehensible screen, containing both your personal worklist and the relevant sales activity. For more information about using the worklist, see Working with the Personal Worklist [Seite 29].

Depending on how your system is configured, the information proposed by the system and the data you must enter may vary for the different activity types.

Prerequisites

- Configure your system settings in Customizing for Sales Support to meet the needs of your organization. Here, you can define special activity types in addition to those provided in the standard system as well as ten freely-definable descriptions that can be applied to sales activities.

- Certain authorizations need to be set in Customizing to control which users are authorized to create, change or just display sales activities. These authorizations are set in Customizing under:
  - Sales and Distribution → Authorization Management
  - Sales and Distribution → Sales Support → Sales Activities

For more information about both these prerequisites, see the relevant documentation in the Implementation Guide.

Procedure

To create a sales activity:

1. From the SAP standard menu, choose Logistics → Sales and Distribution → Sales support. Then choose Sales activities → Edit.

2. If you wish to process an existing sales activity, you can either choose the relevant object in your worklist, or choose Sales activity → Get and use the following dialog box to search for the activity.

   If you do not choose an existing sales activity, the screen is ready for you to create a new sales activity.

3. In the Sales activity section, choose the type of activity from the drop-down box.

4. Enter a short description of the sales activity in the Comment field.
   You can use your short description to search for the direct mailing later.

5. In the Contact persons section, enter the customer with whom you are making the contact.
   If the system does not accept your entry, it issues an error message and blocks all further entries in the sales activity. To reset the system without leaving the sales activity, use the Reset if incorrect button. The system automatically deletes your last entry and reopens the fields.

6. If the sales area data is not automatically proposed, enter the data in the Organizational unit section.
Editing a Sales Activity

7. Once you have entered this basic data, you can:
   - Display or enter partner information
     Double-click on a name in the list to branch directly to address information. For more general information about partners, see the documentation on Partner Determination in Sales and Distribution [Extern].
   - Enter texts [Seite 65]
   - View the sales summary [Seite 23]
   - Create follow-up sales activities (for example, a telephone call to follow the initial letter)
   - Create follow-up actions [Seite 66]
   - Call a customer/contact person directly from the sales activity using the telephone button [Seite 33]

8. Save the sales activity. If you have not entered all the required data, the system informs you that you need to edit the incomplete data [Seite 31].

Result

The sales activity is displayed in your personal worklist, depending on the scope of display for the worklist.

You can send the sales activity to any of your colleagues for information or follow-up, by choosing Send with note.
Editing Texts

You can create, change or display different text types for internal use and for corresponding with your customers.

Prerequisites

You must be in the sales activity or the promotion.

Procedure

To create a standard text directly in the sales activity or promotion:

5. Choose the Texts tab page and choose the type of text you would like to create.

6. You can either type the text directly in the screen or double-click on Detail to reach the Change text screen.

7. Here you can use all the standard SAPscript editor functions for working with texts.

For more information about working with the SAPscript editor, see BC - Word-Processing in the SAPscript Editor [Extern] in the Basis documentation.

8. If required, you can apply two standard INCLUDES to your text that have especially designed for Sales Support texts. These are:

   - SD-CAS-BEISPIEL-ANREDE for the title of your correspondent
   - SD-CAS-BEISPIEL-GRUSSFORMEL for the address

To apply them to your text:

   e. In the SAPscript Editor screen, position your cursor on the line where you want to include the text.
   g. The Include text dialog box appears.
      Enter the name of the INCLUDE in the Text name field.
      Enter SDKI (for INCLUDES) in the Text ID field.
      Do not enter a language key. The system automatically selects the language of the recipient.
   h. Choose Enter. The INCLUDE appears in your standard text.

6. Save your text.
Creating Follow-Up Actions

Use

A follow-up action is a document other than a sales activity, for example, a service notification or standard order, which you create with reference to the sales activity. The follow-up action is created using workflow [Extern] functions and several standard workflows have been linked to this screen.

You can also define your own workflow for other follow-up actions by making the appropriate settings in Customizing for Sales and Distribution under Basic Functions → Follow-up Actions.

Prerequisites

You must be in the Create sales activity screen.

Procedure

1. In the Follow-up actions section of the screen, choose an action from the drop-down menu and choose Start.
2. This starts one of the workflows and the system displays the relevant screen where you can enter data as required.
3. When you save the data, you return to the Create sales activity screen.
4. To display the document again, choose Link objects.

You can also use the Link objects button to link the sales activity to any other business objects, for example, another sales document, an external document or even an Internet website.
Displaying the Sales Summary

There are two versions of the sales summary in Sales Support. The advanced version in HTML format is for viewing data on individual customers in address lists and sales activities. The standard version is for displaying a sales summary for a range of customers or characteristics.

To display the advanced sales summary for an individual customer:

- Choose the Sales summary tab strip in a sales activity [Seite 29]
  - Note that when there is more than one customer listed in a sales activity, the system will display the different sales summaries, one after the other, for the customers (they do not necessarily have to be sold-to parties). The system also lists these customers in the Customer field in the sales summary header.

- Activate the sales summary [Seite 41] in an address list

To display a standard sales summary for a range of customers/characteristics:

4. Choose Logistics → Sales and Distribution → Sales Support, and then Information system → Sales Summary.
5. Enter your selection criteria on the initial Sales Summary screen.

   The selection criteria for the sales summary enable you to control which customers are displayed in the sales summary, and which information is displayed in the individual information blocks.

   You must enter a sales organization, but not necessarily a distribution channel or division.

   If you want to display the sales summary for customers in a particular number range, enter this range of numbers in the Customer number fields.

   To select customers according to particular criteria (for example, birthday of the contact person, partner function), choose Dynamic selections. Define your selection criteria with any of the fields in the customer master. Save your settings and return to the initial screen. To take your settings into account, select the Dynamic selections checkbox. In this case, you do not need to specify any customer numbers.

6. Choose Execute to start the selection process.

   The system selects the customers and data that match your selection criteria and sets up the sales summary on the basis of this information.
Customer Potential Analysis

Definition
Evaluation of the values and quantities that a customer is capable of achieving with a particular product hierarchy or product over a fiscal year.

Use
Customer potential analysis enables you to record and evaluate data on the potential of a customer in a particular market. You can define the potential that a customer has with each of the suppliers from whom he purchases a particular product. You record the potential data as planning data in a planning hierarchy. On the basis of the potential planning data, you can perform the following evaluations:

- The overall potential of a particular customer
- Your potential with regard to a particular customer
- The potential of your competitors with regard to a particular customer
- The potential of a particular product or product hierarchy in a particular market

You can subsequently compare the potential data with data on the actual performance of the customer and evaluate the extent to which the customer potential has already been exhausted.

Customer potential analysis can be performed:

- For a particular sales activity
  This enables you to link the planned figures to a particular marketing activity.
- Universally
  For example, you can evaluate your own performance with a customer by comparing the actual sales volume with the potential figures. You can also perform the same analysis for your competitors and compare your performance with that of your competitors.
Potential Planning

Use

At the potential planning stage, you record data on the expected performance of your products and those of your competitors by customer. You record the data for potential analysis in a planning hierarchy. If you use the standard planning type for potential planning to set up your planning hierarchy, you can enter data on potential for the following planning objects:

- Customers
- Products
- Levels of a product hierarchy
- Competitors

You can group characteristics that you do not want to plan and analyze in detail as mass characteristics under a general planning object. For more information, see Mass Characteristics [Extern].

You want to perform potential analysis for the first two levels of the product hierarchy, household electrical goods and washing appliances. However, you do not require detailed analysis of the lower levels of the hierarchy. Therefore, you record the potential data for these lower levels as mass characteristics under a general planning object "Rest".

In the standard planning type, you enter data on potential for the following key figures:

- Incoming orders
- Incoming order quantities
- Invoiced sales

All the key figures for standard planning type are fixed except for the totals and the general planning object.

If you subsequently change the key figures for a planning object other than the general planning object, the system adjusts the general planning object on the same level as the planning object you changed. If the general planning object cannot absorb the change, the total is adjusted accordingly.

If you subsequently change the general planning object, the system adjusts the total on the level above the object you changed.

If you change the total in a planning hierarchy, the key figures for the general planning object on the level below are adjusted accordingly. However, you cannot change the total to a value less than the key figures for the general planning object.

In all these cases, the other planning objects are not affected by the changes.

The period unit for the standard planning type is "Year". The business year variant C1 is used.
Planning Hierarchy for Potential Planning

Definition
Table containing planning objects and key figures which are relevant for potential planning.

Use
You use the planning hierarchy to record data on the expected performance of your products and those of your competitors by customer. The information in the planning hierarchy is used in customer potential analysis.

You can define different versions of the same planning hierarchy. You define one of these versions as the active version.

The planning type, which is a particular view of an info structure, controls which planning objects and key figures the planning hierarchy contains.

In the standard system, the planning type SDCAS_PA is defined for the planning hierarchy for potential planning. It has the underlying info structure S020.

You can use the standard planning type as

- The planning hierarchy in which you record your potential data.
- A template for creating a planning type, which meets the specific requirements of your organization.

If required, you can also create your own info structures for potential planning. These info structures can include any fields from the customer master and the sales order. For more information, see the the Logistics Information System section in the Implementation Guide.
What Is a Planning Hierarchy?

Definition

A planning hierarchy represents the organizational levels and units in your company for which you want to plan. A planning hierarchy is a combination of characteristic values based on the characteristics of one information structure.

Planning hierarchies provide a framework for your planning activities in consistent planning and level-by-level planning. With these planning methods, a planning hierarchy must exist for the information structure before you can plan its key figures. You can create only one planning hierarchy for an information structure. However, a hierarchy can have as many different branches as you like. See also Planning Hierarchies Containing Product Groups.

You can create one or more planning hierarchies automatically when you install Release 3.0, with the Master Data Generator.

You can also create a planning hierarchy manually (see Creating a Planning Hierarchy). It consists of one or more planning levels to which you assign characteristic values.

You maintain planning hierarchies in much the same way as you maintain product groups, on a level-by-level basis, and define the aggregation factor and the proportional factor of each characteristic value just as you define them for the members of a product group. For more information, see Planning Hierarchy Maintenance Functions.

Example of a Planning Hierarchy

You might extend this planning hierarchy to include further branches, such as branches to represent the organizational structure of the company in sales organizations South, East, and West.
What Is a Planning Hierarchy?
Copying Actual Data into the Planning Hierarchy

Use

This function enables you to make use of existing actual sales figures in the planning hierarchy for potential planning. You can use the Copy Management tool to copy actual data from any information structure. The standard system contains a template for copying data from information structure S001. In addition to copying the actual data, the template locates, via the product hierarchy, all competitors and competitive materials that are relevant for the planning hierarchy and enters them in the planning hierarchy.

If a planning object exists in the planning hierarchy for a characteristic in the structure S001, the system copies the information from the characteristics into the planning object. The data from all the remaining characteristics in the information structure S001 is copied into the general planning object.

The copying function is described in the documentation for the IMG activity Copy Management. (Choose Logistics - General → Logistics Information System → Logistics Data Warehouse → Data Basis → Tools → Copy Management.)
Entering Potential Data in the Planning Hierarchy

**Procedure**

1. If you want to enter potential data which applies universally, choose *Environment → Potential analysis* on the Sales Support overview screen.
   
   If you want to enter potential data with reference to a particular sales activity, go into the sales activity and choose *Environment → Potential data → Create version* on the overview screen.

2. Enter the planning type you want to use for your planning hierarchy. In the standard system, you can use planning type SDCAS_PA.

3. Assign values to the planning objects for which you want to plan potential.
   
   In the standard system, you assign values to the following fields:
   - Sales organization
   - Sold-to party
   - Competitor
   - Group in product hierarchy
   - Subgroup in product hierarchy
   - Material

4. Enter the planning figures for the planning objects.

5. Save the planning hierarchy.
Analysis of Potential Planning Data

Use

You can compare potential data with actual figures to monitor the success of your sales and marketing activities.

Using Early Warning System functionality, you can perform the following analyses on the potential planning data:

- Monitor the extent to which potential has been fulfilled
- Determine the customers for whom you have maintained potential data but who have not placed an order

For more information, see Early Warning System [Extern].

You can use the results of these evaluations as the basis for planning subsequent sales and marketing activities. For example, your performance with Customer A is considerably poorer than the potential figures. You initiate a sales call to the Customer A to discover why.

You can also forward potential data to demand management where it can be used in production planning.

Prerequisites

Before you can perform certain analyses, you must update the planning hierarchy with actual figures. You can use one of the following methods:

- Periodically using a background job
- Automatically by defining and setting up the necessary update rules for the potential planning info structures
Standard Analysis for Information Structure

You can run a standard analysis for any planning version [Extern] of any information structure [Extern] for which consistent planning [Extern] is used. This allows you to drill down and roll up between many different levels and rapidly identify potential successes and problems.

You can call this analysis both from the Environment menu and in the planning table with Goto → Reporting.

This function is not offered with level-by-level planning or delta planning because planning levels are independent of each other. There would therefore be no point in comparing them.

For more information on standard analyses and drilling down, see LO Logistics Information System.
LIS Interface

Use

The interface between Sales Support and Logistics Information System (LIS) assists you in performing lead tracking and lead qualification. Data from your sales support documents is forwarded to the Sales Information System (SIS). You can analyze this data to evaluate the success of your sales activities and sales promotions. For example, you can monitor whether the market you are targeting is in fact the market you are reaching.

Features

You perform lead tracking and generation using the standard LIS functionality. To be able to update the Sales Information System (SIS) from a sales activity or sales promotion, you require information structures. The information structures form the basis for evaluation and analyses and are made up of the following elements:

- **Period unit**
  The time period over which information is to be gathered.

- **Characteristics**
  The objects with reference to which the key figures are cumulated. In the case of Sales Support, objects such as account group, industry sector, customer classification are important characteristics. For example, you can monitor the success of a direct mailing campaign in a particular market segment.

- **Key figures**
  As Sales Support does not involve materials, quantities and values, you work with key figures such as the number of sales activities or the number of customer addresses used in a direct mailing. For example, you can evaluate how often a particular market segment has been involved in a direct mailing campaign and how many customers and sales prospects received the direct mailing each time.

There are 4 information structures for Sales Support in the standard R/3 System:

- **S016 (Sales activities)**
  This information structure provides you with information on the status, reasons and outcome of your sales activities.

- **S017 (Sales promotions)**
  This information structure provides you with information on the status, reasons and outcome of your sales promotions.

- **S018 (Address lists for sales promotions)**
  With this information structure, you can analyze sales promotions by industry sector.

- **S019 (Addresses in address lists)**
  With this information structure, you can analyze your customer base by evaluating the addresses in the address lists for your sales promotions.

The time period for all these information structures is a month.
LIS Interface

You can define your own information structures in Customizing for the Logistics Information System. These information structures must contain all the objects for which you want to record statistics as it is not possible to derive additional data when you perform analyses. There is a user exit to enable you to add fields which are not in the field catalog to your information structures.

Activities

The system updates SIS by creating a statistics record when the following events occur in Sales Support:

**Updating SIS**

<table>
<thead>
<tr>
<th>Event</th>
<th>Information Structure</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create sales activity</td>
<td>S016</td>
<td>Number of sales activities</td>
</tr>
<tr>
<td>Create or change sales activity with creation of follow-up activity</td>
<td>S016</td>
<td>Number of sales activities</td>
</tr>
<tr>
<td>Delete sales activity</td>
<td>S016</td>
<td>Number of sales activities</td>
</tr>
<tr>
<td>Create sales promotion</td>
<td>S017</td>
<td>Number of sales promotions</td>
</tr>
<tr>
<td>Create address list for sales promotion</td>
<td>S018</td>
<td>Number of addresses</td>
</tr>
<tr>
<td>Edit address list for sales promotion</td>
<td>S019</td>
<td>Number of: Private addresses (contact people)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Business addresses (contact people)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Business partner addresses</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Address intervals</td>
</tr>
</tbody>
</table>

See also:

Sales Information System [Extern]
Checklist for Sales Support Processing

This topic outlines some of the most common problems experienced during sales support processing and provides you with a checklist to help you analyze the source of the problems:

- Output is not proposed in the direct mailing.
  - Make sure the activity status is set to 2.
  - Make sure condition records for the appropriate output type have been maintained.
  - Make sure print parameters have been maintained.

- Problems arise when output is printed.
  - Check the processing log.
  - Make sure output dispatch time 4 (immediately after saving) has not been set in the condition record.
  - The settings in Customizing for the output type can be altered temporarily so that repeat sending of the output is possible. After reprocessing is completed, make sure the Customizing settings for the output type are reset.

- You cannot branch from a sales activity into follow-up sales processing (for example, quotation processing).
  - Make sure the follow-up functions have been defined for the sales activity type in Customizing. Check with your system administrator.
  - Make sure organizational data has been defined on three levels (sales organization, distribution channel, and division). The entry of sales area data can be made mandatory in Customizing for the sales activity type. Check with your system administrator.

- Mandatory partners are not proposed in the sales activity.
  - Make sure the partners have been maintained in the customer master.
  - Make sure organizational data has been defined on three levels (sales organization, distribution channel, and division). The entry of sales area data can be made mandatory in Customizing for the sales activity type. Check with your system administrator.

- Organizational data is not defaulted from the user parameters defined in the user profile.
  - Make sure the organizational data has been defined as mandatory for the sales activity type in Customizing. Check with your system administrator.

- Follow-up activities are not created.
  - Make sure you have entered the follow-up activity and date in the sales activity.
  - Make sure the copying control for sales activities is correct in Customizing. Check with your system administrator.

- No enclosures order is created for a direct mailing although a sample enclosure exists.
  - Make sure that an order type for enclosures have been entered in Customizing for sales activities. Check with your system administrator.