CBI Question & Answer Database

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, RIVA, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Caution Icon" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Example Icon" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image" alt="Note Icon" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image" alt="Recommendation Icon" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image" alt="Syntax Icon" /></td>
<td>Syntax</td>
</tr>
<tr>
<td><img src="image" alt="Tip Icon" /></td>
<td>Tip</td>
</tr>
</tbody>
</table>
Contents

CBI Question & Answer Database ................................................................. 6
Authorization Concept .................................................................................. 8
Working with the SAP Reference Structure ................................................ 10
SAP Reference Structure ............................................................................. 11
  Overview of Substructures .......................................................................... 12
  Key Performance Indicators ........................................................................ 17
  Continuous Business Improvement ............................................................ 19
Administration ............................................................................................ 20
Transferring Analysis Results from the Reverse Business Engineer ............ 21
Transferring Scope from the Solution Map Composer ................................. 22
Determining General Settings ...................................................................... 23
Exporting or Importing Data ........................................................................ 25
Setting Attribute Values for Issues and Documents ..................................... 26
Making Settings for Managing Your Documents ........................................ 28
Generating Views ....................................................................................... 30
Generating Views by Owner, Scope and Country .......................................... 31
Generating Views of Associated Items ....................................................... 32
Working with Structure Items ....................................................................... 34
Setting Structure Items in Scope ................................................................. 36
Copying and Pasting Structure Items .......................................................... 37
Adding Structure Items ................................................................................ 39
Setting the Order of Structure Items .......................................................... 40
Renaming Structure Items ........................................................................... 41
Setting Owners for Structure Items ............................................................ 42
Setting Filter Attributes ................................................................................ 43
Setting Dominant/Subordinate Relationships .............................................. 44
Deleting Structure Items ............................................................................. 46
Displaying Properties of a Structure Item ................................................... 47
Displaying Diagrams ................................................................................... 48
Working with Associated Items ................................................................. 49
Editing Questions ......................................................................................... 51
Answering Questions ................................................................................... 53
Cl Template Sections: Adding, Renaming and Editing Comments .............. 55
Editing Cl Templates .................................................................................... 56
Assigning User Roles ................................................................................... 58
Linking User Roles and Transactions ......................................................... 60
Working with the BP Transaction Matrix .................................................... 62
Displaying SAP and IDES Documentation ................................................ 64
Adding, Displaying and Deleting Project Documentation .......................... 65
Editing Templates for Key Performance Indicators ....................................... 67
Displaying and Changing the Assignment of KPIs to Processes ................. 68
Describing Development Requirements ..................................................... 69
CBI Question & Answer Database

Purpose
The CBI Question & Answer database is a PC-based implementation tool that uses a structured query language (SQL) database. This database supports your implementation in the third phase of ValueSAP. By reviewing your internal business processes and SAP systems that have gone live, you can make recommendations for improvement in these areas.

Integration
ValueSAP and Operations & Continuous Improvement
The CBI Q&Adb can be used in the preparation and analysis phases of Operations & Continuous Improvement.

Solution Map Composer
A Customer Solution Map that contains processes selected by the customer, can be created in the Solution Map Composer. You can then transfer the Solution Map project scope to the CBI Q&Adb.

Reverse Business Engineer
The Reverse Business Engineer is a tool used to analyze SAP systems that have gone live. You can analyze the data from the customer’s system to establish how often business processes are used. You can then transfer the RBE scope to the CBI Q&Adb and use the information for documentation purposes, as a point of comparison or to prepare for a release upgrade. The Reverse Business Engineer thus supports you during your initial CBI assessment.

KPIs
KPIs allow you to evaluate business processes in your enterprise and compare key data with industry benchmarks. This helps you to identify potential for improving and optimizing your business processes.

Features
The CBI Q&Adb plays an important part in a CBI assessment. CBI-specific CI templates in the Q&Adb allow you to address issues such as the strategic significance of your enterprise strategy and human resources:
- To what extent do you use your IT systems to develop business processes?
- Are your business processes being supported by the appropriate information technology?
- To what extent do your business procedures differ from established procedures? How do your KPIs compare with industry benchmarks?
- Do the end users have sufficient knowledge of the system?

In the Continuous Business Improvement substructure you can also store information on mySAP.com components, industry solutions, third-party products or the R/3 system.

After filling out the CI templates, you can create a CBI-specific Business Blueprint report that clearly sets out your results.
Restrictions

There are no questions available in the CBI Q&Adb at this time.

It is not possible to create user profiles in the Q&Adb. At the outset of an implementation project, the project manager or the SAP System administrator should set up new user access levels in the ASAP Admin Tool.

- Access is denied to anyone whose user ID was not entered in the ASAP Admin Tool. Each user must also be assigned an initial password.

- The range of functions available to users in the Q&Adb depends on their authorization profiles. For example, functions reserved for project managers are deactivated for other project team members. See Authorization Concept [Page 8] for more information.
Authorization Concept

Definition

The authorization concept for the Q&Adb is based on three user access levels, project manager, team lead, team member and read only user. User profiles are created and maintained in the ASAP Admin Tool. These profiles determine which users are authorized to use specific functions.

Structure

User authorization is specified as follows:

- **Project managers**
  - Have unlimited authorization to use all functions in the Q&Adb.

- **Team leads**
  - Have authorization to use all functions in the Q&Adb with the exception of those listed under Administration [Ext.].

- **Team members**
  - Have restricted authorization. They are:
    - Authorized to generate views by owner, scope or country [Page 31]
    - Authorized to display the properties of a structure item.
    - Authorized to work with associated items [Page 49]

    Users with this access level are not authorized to edit questions.
    - Authorized to work with issues [Page 95]
    - Authorized to manage documents [Page 85]
    - Authorized to display user profiles [Page 111] and use the search function [Page 112]
    - Not authorized to use functions listed under Administration
    - Not authorized to edit structure items (for example, set in scope, copy, rename, add)
    - Not authorized to create reports

- **Read only users**
  - Have authorization to:
    - View all structure items, associated items and documents
    - Search for information [Page 112]
    - Generate views of the SAP Reference Structure [Page 30]
    - Display diagrams of structure items [Page 48]
    - Add and work on issues [Page 95]
    - View documents
    - Display user profiles and edit own user profile [Page 111]
Working with the SAP Reference Structure

Purpose

The SAP Reference Structure helps you to define your business requirements and to set the project scope.

Process Flow

- On the left screen area, you can edit structure items [Page 34], allowing you to tailor the SAP Reference Structure to meet your enterprise’s needs. The following functions are available:
  - Add structure item
  - Copy
  - Set order
  - Rename
  - Set in scope
- On the right screen area, there are four tabs containing associated items [Page 49]. You can use these to:
  - Store information, for example, SAP documentation, input/output and organizational units
  - Gather information specific to your project, for example, project documentation, questions, CI templates and technical data

Result

You work with the SAP Reference Structure to create a Business Blueprint that is geared towards your enterprise’s needs. This Blueprint forms the basis for configuring your SAP System.
SAP Reference Structure

Definition
The SAP Reference Structure is a hierarchical structure containing all the elements that you need to create your Business Blueprint. It contains substructures with structure items such as enterprise areas, scenarios, process groups, processes and objects. These structure items are in turn assigned associated items, such as questions, organizational units and CI templates.

Structure
The SAP Reference Structure helps you to identify your enterprise’s specific needs and select the functions you need to be able to map them to your SAP System. It consists of the following substructures:

- Business Strategy
- Key Performance Indicators
- mySAP.com
- Organization
- General Settings
- Master Data
- Business Processes
- Cross-Application Components
- User Roles
- Training and Documentation
  This substructure contains information about planned end user training and documentation standards for implementing your SAP system.
- Basis
  This substructure is only relevant for the ASAP IMG Link.
- Development
  This substructure is broken down into Conversions, Interfaces, Reports, Forms, and Other Development. It holds all documentation entered on the Technical Analysis tabs for the substructures Master Data, Business Processes, and Cross-Application Components.

The structure items contained in the substructures are arranged in a hierarchy. The different levels in the structure are numbered from 1 to 5.
Overview of Substructures

Definition

Using CBI-specific CI templates for the substructures in the SAP Reference structure, you can analyze and document potential for improvement across your enterprise. The templates allow you to review the significance of business processes, information technology, Knowledge Management and training in your enterprise and identify potential for improvement in these areas.

Use

The customer input templates for the structure items in the Continuous Business Improvement substructure allow you to document and analyze the main areas of importance for your enterprise in this area. The information you enter here is essential for drawing up your Value Model.

The following table indicates where you can find CI templates for each substructure.

<table>
<thead>
<tr>
<th>Substructure</th>
<th>CI template on level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Business Strategy</td>
<td>1</td>
</tr>
<tr>
<td>mySAP.com</td>
<td>3</td>
</tr>
<tr>
<td>Organization</td>
<td>2 and 3</td>
</tr>
<tr>
<td>General Settings</td>
<td>2</td>
</tr>
<tr>
<td>Master Data</td>
<td>2 and 3</td>
</tr>
<tr>
<td>Business Processes</td>
<td>2-5</td>
</tr>
<tr>
<td>Cross-Application Components</td>
<td>2 and 3</td>
</tr>
<tr>
<td>User Roles</td>
<td>2</td>
</tr>
</tbody>
</table>

The CBI-specific CI template is made up of 17 sections. Fill out this template after you have discussed the strategic significance of company goals, business processes and the use of IT in your enterprise in the Customer Planning Session (phase 1 of CBI). The questions in this template are directed at experts in industry and technology in your enterprise.

<table>
<thead>
<tr>
<th>CI template section</th>
<th>Content</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customer Contact</td>
<td>Person(s) from the customer you are interviewing. Include the title(s) or role(s) of the individual(s).</td>
</tr>
<tr>
<td>Date</td>
<td>Enter the date of the interview.</td>
</tr>
<tr>
<td>Section</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Strategic Importance</strong></td>
<td>The strategic importance of this business process to the corporation was asked during the Customer Planning Session of higher level management. This answer reflects the executive point of view. Ask the interviewee their opinion of the strategic importance of this process. If it is drastically out of line with the executive view dig a little deeper. This may represent a communication disconnect within the organization and may explain why higher level management does not feel they have gotten the value they expected out of the solution. Valid values: High / Med / Low / Not Applicable</td>
</tr>
<tr>
<td><strong>Current Capabilities</strong></td>
<td>The question of how well their current systems support this business process was asked during the Customer Planning Session of higher level management. This answer reflects the executive point of view. Ask the interviewee their opinion of the current system capabilities for this process. If it is drastically out of line with the executive view dig a little deeper. This may represent a communication disconnect within the organization and may explain why higher level management does not feel they have gotten the value they expected out of the solution. Valid values: High - automated solution giving them 100% of what they need Med – automated solution that does most things well but has some deficiencies Low – automated or manual system that does not meet their current requirements N/A - Not Applicable</td>
</tr>
</tbody>
</table>
| **Historical Information**      | Describe the background to implementation:  
  - Were there any political issues involved with the implementation of their current solution?  
  - Were they any significant constraints or limitations on the implementation project? |
| **Current Solution Analysis**   | Capture supporting evidence and examples of the current issues with their current situation:  
  - How do they currently perform this process?  
  - Is it a manual process?  
  - Do they pull information from numerous sources? |
### Alignment of Business Process(es) to customer strategy

What is the link to the customer's strategy? Are there areas for improvement that will better align the process to the customer strategy? The following perspectives can be used:

- Financial
- Customer
- Internal business process
- Learning and growth

### Organizational Improvements

Does the customer's organization structure support the effective use of the information technology and the business practices related to this business process? This topic covers a wide range of support activities including:

- Help Desk support
- Support for system enhancement
- Technical support

Some of the assessment focus topics may include:

- Organizational structure
- Mandate
- Support measures such as quality and response time, future direction

We should be able to identify improvement recommendations based on our experience with other customers and our own internal support organization.

### Business Process Improvements

Does the customer's business process correspond to "best practices"? The customer's business practice should be compared against the industry "best practice". Potential sources of "best practices" may include:

- The SAP Reference structure
- The customer's implementation partner
- SAP industry experts

### Technology / Software Improvements

How can the customer better utilize technology in this business process? This can include:

- Configuration elements in SAP
- New technology such as a web interface
- Data integrity improvements etc.
Knowledge Management Improvements | Are the skills of the people responsible for the business process sufficient and have they been properly trained? This topic covers a wide range of training activities including:
- Project team and end user training
- Training tools
- Documentation updates
- Document management

Some of the assessment focus topics may include:
- Organizational structure
- Mandate
- Training planning

We should be able to identify improvement recommendations based on our experience with other customers and our own internal support organization.

Improvement opportunities from an upgrade | Where could an upgrade of the SAP environment benefit the customer?

Reporting & Decision Support Improvements | Are there reporting requirements that are not being met?
- What are potential ways that the reporting requirements could be met?
- Is BW required, can any of the info systems be applied etc?

End user and system support improvements | Is the support organization sufficient to support the business process?
- Do the end users receive sufficient support in this area?
- Are there ways to improve the support capabilities?

Key Performance Indicators | What KPIs does the customer use to measure this process?
- What KPIs should the customer use?
- How do these KPI measures compare to industry benchmarks?

E-Business Opportunities | Does this process lend itself to an e-business solution? What e-business solutions can the customer take advantage of?

Notes/Related topics | Area to capture additional comments. If topics come up that relate to other areas note it here and cross-reference it to the appropriate business process.
Key Performance Indicators

Definition

The Key Performance Indicators substructure allows you to measure, analyze and improve the value added process and business performance in your enterprise. Together with the Performance Management Group (PMG), SAP has defined approximately 500 KPIs in the SAP Reference Structure. These represent all the business processes relevant for your enterprise. KPIs allow you to compare data from your enterprise with industry benchmarks and then define new goals for the value added. This substructure helps you to optimize your processes by combining key data from your KPIs with information on how particular business processes affect these KPIs. After your system has gone live, you can use measure whether you have achieved the goals you set in your KPIs.

Use

In the KPI substructure, you can:

- Set structure items in scope
- Set the order of structure items
- Assign owners to structure items [Page 42]
- Add your own KPI substructures, add new nodes [Page 39] and copy KPIs [Page 37] to the new nodes.

You can assign other items to structure items at structure level three and above. You can access these items on the Business Analysis and Information tabs.

- On the Business Analysis tab, you can:
  - Access a Word template [Page 67] at the lowest structure level. Some sections of this template have already been filled out by SAP. These sections provide you with information, tips and guidelines on KPIs. The empty sections in the template allow you to gather information specific to your enterprise and set enterprise goals. Templates for the most significant KPIs include the Measure Driver Tree, which clearly sets out the factors that have a decisive influence on each KPI. The MDT must be adapted to meet the project requirements of the specific enterprise.
  - Access the Value Driver Tree at the third structure level to view the interaction of all KPIs in the corresponding group
- The Information tab displays all the processes at the lowest structure level that influence the KPI and that are assigned to the KPI (see Displaying and Changing the Assignment of KPIs to Processes [Page 68]).

Structure

The KPI substructure is made up of the following areas:

- Enterprise
  Here you can find KPIs for structure items in Profitability, Liquidity, Costs, Capital Turnover and Capital Structure. KPIs can be found at level four in the reference structure.
Key Performance Indicators

- **Operations**
  Here you can find KPIs at structure level four for *Customer Market Focus, R&D Engineering, Plan, Source, Make and Deliver*. KPIs can be found at level four in the reference structure.

- **Human Resources, Social Environment and Health & Safety**
Continuous Business Improvement

Definition
The Continuous Business Improvement (CBI) substructure allows you to record details specific to your project that are not covered in other substructures of the SAP Reference Structure. The relevant subnodes are:

- mySAP.com Components: contains information on mySAP.com components
- Industry Solutions: contains information on industry-specific solutions
- Third-Party Products: contains information on non-SAP products
- R/3 System: contains information on your R/3 solutions

Use
The customer input templates for the structure items in the Continuous Business Improvement substructure allow you to document and analyze the main areas of importance for your enterprise in this area. The information you enter here is essential for drawing up your Value Model. The CI template for the Continuous Business Improvement substructure is made up of 17 sections (see Overview of Substructures [Page 12] for more detail).

You can attach project documentation [Page 65] at all levels in the SAP Reference Structure.
Administration

Use
Project managers use the Administration menu as a link between the Q&Adb and the IMG or other tools (Project Estimator, Reverse Business Engineer, Solution Map Composer). They also use it to display different views and make settings for the entire Q&Adb.

Prerequisites
All functions in the Administration menu are key to your implementation project. For this reason, only project managers are authorized to use this menu.

Features
In the Administration menu, you can:
- Transfer analysis results from the Reverse Business Engineer to the Q&Adb [Page 21]
- Transfer scope from the Solution Map Composer to the Q&Adb [Page 22]
- Determine settings for the entire Q&Adb
- Export or import data
- Set attribute values for Issues and Documents [Page 26]
Transferring Analysis Results from the Reverse Business Engineer

Use

This procedure allows the project manager to transfer analysis results from the Reverse Business Engineer to the Q&Adb. The Reverse Business Engineer is a tool used to analyze SAP Systems that have gone live. Using this tool, it is possible to evaluate not only transaction data, but also configuration and master data. By transferring analysis results to the Q&Adb, you can evaluate which SAP processes are actively used in your production system. It also helps you to identify potential for continuously optimizing your SAP Systems that have gone live.

Reverse Business Engineering is a key component of Continuous Business Improvement (CBI).

Prerequisites

The analysis results you obtain when you use Reverse Business Engineering are stored in a transfer file. If you transfer analysis results into the same Q&Adb project more than once, you can choose to either set the additional structure items in scope or to overwrite the existing scope.

Procedure

1. Select Administration → Transfer scope settings → From Reverse Business Engineer.
2. It is possible to revert to previously transferred results by resetting to the last project scope. To revert to the previous scope, select Undo previous import. This has no effect on the project scope you have selected for the Q&Adb.
3. To transfer the analysis results from the transfer file, select From Reverse Business Engineer.
4. Select the corresponding Microsoft Excel file and open the document. In the substructures Master Data and Business Processes, structure items are set in scope on the lowest level of the structure. When you set a process in scope, the relevant process group, scenario and enterprise area is also automatically set in scope.

We recommend that you use the analysis results from the Reverse Business Engineer as a basis for further work in the Q&Adb. It is, however, possible to transfer analysis results to the Q&Adb as often as required.
Transferring Scope from the Solution Map Composer

Purpose
The project manager can transfer the project scope from level 2 (process level) of the Solution Map Composer to the Q&Adb. You can use the Solution Map Composer in the pre-sales phase to determine which processes from the various solution maps are relevant to your enterprise. You can then map these processes to the Q&Adb using SAP products or partner products. You can use the project scope determined at this stage as a basis for setting your project scope in the Q&Adb.

Prerequisites
You have created a project-specific Solution Map in the Solution Map Composer, set relevant level 2 items in scope and created a transfer file.

Procedure
To transfer the project scope from the Solution Map Composer to the Q&Adb:

5. Select Administration → Transfer scope settings → From Solution Map Composer.

6. If you have already transferred scope from the Solution Map Composer, it is possible to reset to this scope in the Q&Adb. To revert to the previous scope, select Undo previous import. This has no effect on the project scope you have selected for the Q&Adb.

7. To transfer the scope from the Solution Map Composer, select Import scope (processes only) or Import scope settings (all).

8. Select the corresponding Microsoft Excel file and open the document.
In the substructures Master Data and Business Processes, structure items are set in scope on the lowest level of the structure. When you set a process in scope, the relevant process group, scenario and enterprise area is also automatically set in scope.

We recommend that you use the scope set in the Solution Map Composer as a basis for further work in the Q&Adb. It is however possible to transfer scope to the Q&Adb as often as required.
Determining General Settings

Use

Using the Administration menu, the project manager is able to set project standards and settings for the entire Q&Adb.

Features

The Administration menu contains the following functions:

- **Project management function**
  - To allow maintenance of the CI templates, select Settings and set the CI template: Allow renaming and comments indicator. This enables you to add sections to CI templates and to give them a project-specific name. This setting also allows you to edit comments in the CI sections.

    If you edit CI sections, the changes you make will appear in customer input templates for the entire substructure. We recommend that you rename and insert comments for specific sections of the CI template before you start working with the Q&Adb and then disable the function for all project employees.

  - In order to establish a consistent basis for the Business Blueprint, make the following settings before you finish working with the Q&Adb:
    - To disable editing of the SAP Reference Structure, select Administration → Protection options → Modify structure.
    - To disable changes to customer input templates select Protection options → Disable Blueprint changes.
    - To disable the editing of questions [Page 51], select Protection options → Questions: Disable edit questions function.

- **Creating views for the Q&Adb**
  - To display new project-specific names for structure items [Page 41], select Settings and set the Use project-specific terms indicator.
  - To view only the baseline and scope columns in the business processes transaction table (see Working with the business process transaction matrix [Page 62]), set the indicator BP Transactions: Hide cycle columns. The configuration cycle columns (showing which structure items are configured and in which cycle they are to be configured) will then be displayed only in the Business Process Master List.
  - The project manager can hide particular sections of the customer input templates. Team members will also be unable to view the hidden sections using the View menu (View → Category filters → CI template). To adapt the CI templates to suit your requirements:
    - Choose Settings.
    - Select the Set CI Template Filters button.
Determining General Settings

- In the list box on the top of the dialog box, select the substructure for which you would like to modify the CI template.
- Transfer all sections not to be used by the project team into the *Hidden sections* window.

Further Options
- To automatically set new structure items in scope, select *Settings* and set the *Automatically set in scope: Added structure items* indicator.
- To automatically set in scope structure items copied and pasted within the SAP Reference Structure, select *Settings* and set the indicator *Automatically set in scope: Copied structure items*.
- To display more options for formatting and editing CI templates, select *Settings* and set the indicator *Use editor for CIT answering*.

Specifying paths to documentation
You can specify paths to SAP documentation (SAP library) or IDES documentation in the corresponding fields in the *Settings* dialog box.

Using the *Administration* menu, you can also:
- Export and import data
- Set attribute values for the list boxes in Issues and Documents [Page 26].
- Determine settings for Documents [Page 28].
Exporting or Importing Data

Use
Project managers can use the Export/Import function to transfer information for individual projects from the database of a network installation. This function synchronizes offline work with the network server, where the central Q&Adb is stored. This allows you to edit structure items and assigned items offline and import them at a later date.

Prerequisites
You can only export and import structure items for which you are the assigned owner.

Activities
- To export a structure item:
  a. Select Administration → Export.
  b. Use Browse to select the local directory where you want to store the database export.
  c. Choose Start to begin the export.
- To import the data you have edited offline back into the Q&Adb:
  a. Select Administration → Import.
  b. Use Browse to find the local directory where you have saved the database export.
  c. Choose Start to begin the import.

⚠️

When you carry out an import, you overwrite any changes you have made to the corresponding structure items and associated items in the Q&Adb since the export.

A report containing all the steps for this function, is drawn up for each import and export. The document is stored in the Q&Adb.
Setting Attribute Values for Issues and Documents

Use
You can assign attributes to issues and documents on the relevant tabs in the Issues and Documents substructures. The attributes allow you to organize and manage your documents and issues more effectively. Project managers can set which attributes are available on the Administration menu.

Procedure
To set attribute values for working on issues:

1. Select Administration → Issue management or Administration → Document management.
2. Choose one of the tabs. Each tab shows the attribute values for the list boxes. You can set attribute values in the following ways:
   - Select the Active checkbox only if you want a particular function to be available to project members.
   - To change attribute values, select an entry and choose Delete (not possible in the Document management dialog box).
   - To edit attribute values, select an entry and choose Edit.
     - **Issue management**: Enter the new attribute value in the New Value entry field and choose OK.
     - **Document management**: Overwrite the old attribute value and choose OK.

You cannot delete, deactivate or edit:
- Attribute values that were assigned when you edited your issues or documents
- Attribute values delivered by SAP, although it is possible to deselect or edit values you have added yourself.

- To add new attribute values, select Add on the corresponding tab. Enter the new attribute value in the entry field and choose OK.
3. Select OK or Save.

In the Issue management dialog box, you can select different attribute values for the same attributes. For example, there are different attribute values for Status on the Status - Issues and Status - Action items tabs.

If a project member sets the status of an issue as Closed, Deferred or Deleted, the issue is closed and can no longer be edited. These attribute values have a Closed and an Active indicator. Set the Closed indicator on the Status-Issues tab, when you are defining a new status for an issue that should not be edited. If an issue is deleted, the status of the issue changes to deleted.
When you edit or redefine document categories on tabs in the Document management dialog box, these changes are reflected in the Documents substructure. It is possible to add new project-specific structure nodes that allow you to organize your documents, for example, according to subprojects. If you define subject areas for documents, it is then possible to search for documents by subject area.
Making Settings for Managing Your Documents

Procedure

To make settings for the management of your documents, select Administration → Document management. The following options are available on the tabs in the Document management dialog box:

- You can establish the document design on the General tab. If you want all your documents to display the name of your enterprise, the project name and a company logo, enter the appropriate information in the relevant fields. To attach a file containing your company logo from your local directory, choose on the right of the Client logo input field.

- Enter the document type on the Document Types tab.
  - The Document Type list box provides a selection of document types defined by SAP. Use General for all documents except for technical or functional specifications and KPIs. If you want a document type to be available to project members, set the Active indicator.
  - You can also define and add your own document types. Select . Enter a name and description for the new document type. The new document type is then available when users add or copy a document in the Documents substructure. The description appears below the new document type on the Document types tab.

- You can define applications and templates for each document type.
  - From the list box, select one of the applications defined by SAP. The choice of applications vary according to the document type you have selected (for example, Microsoft Excel, Word, PowerPoint, and so on, for the General document type).
  - You can also define new applications for a particular document type. Users can then select one of these new applications when working with the Documents substructure. You must define applications and templates for new document types. To define a new application for a document type:
    - Select .
    - If you want to use an existing application, select an application from the list box and choose OK. If you want to define a new application for the document type, choose New.
    - Enter the new application name and its format. Select Save and then OK on the next screen.
  - You can define a template for every application. You can then choose this template when adding a new document, providing you select the particular combination of document type and application. This sets a unified design for all your project documents. You can use templates defined by SAP or define your own templates and a target directory using .
  - Use the Release Action group box to specify whether you want to be able to move and copy documents with the status released to another directory.
    - If you want to keep your documents in the original target directory after release, select None.
If you want to copy documents to another directory after release, select Copy. Choose to select a release directory for copies of released documents.

If you want to move documents to another directory after release, select Move. Choose to select a release directory for the released documents.


When you edit or redefine document categories on tabs in the Document management dialog box, these changes are reflected in the Documents substructure. It is possible to add new project-specific structure nodes that allow you to organize your documents, for example, according to subprojects.
Generating Views

Use

In the Q&Adb, you can generate the following views:

- **A view of structure items [Page 31]** displays information according to particular criteria, making it easier for you to obtain a clear overview. For example, you can choose to display only the structure items which are valid in a particular country or for which you are responsible.

- **A view of associated items [Page 32]** on the right screen area allows you to display the questions and CI templates that you require. This makes it easier for you to work with associated items and to gather information according to specific criteria.
Generating Views by Owner, Scope and Country

Use
In the Q&Adb, you can view the structure items that you have set in scope, and display structure items for a particular owner or country. This helps structure information, providing you with a clear overview.

Prerequisites
The views described below are generated using attributes that you have assigned to the structure items. Examples of these attributes are *In scope* and *Country*.

Features
In the Q&Adb, you can generate the following views of structure items:

- **View owner**
  Displays only those structure items assigned to you or another team member (see Assigning Owners to Structure Items [Page 42]). To view structure items by owner:
  - Choose View → By owner.
  - Choose OK to generate a view for the current owner.
  - Set the Select owner indicator, to generate a view of all structure items assigned to another team member. Choose an owner and select OK.

- **View by scope**
  Displays only those structure items that are set in scope. To view only the structure items that have been set in scope, select View → Project scope.

- **Country-specific view**
  Displays only those structure items which you have specified as being valid for specific countries [Page 43] (Edit → Set filter attributes). To display structure items that are valid in specific countries only, or to display structure items that are invalid in specific countries:
  - Choose View → By filter.
  - Set the Countries indicator and choose Select.
  - In the list boxes Valid for these countries or Invalid for these countries, select the countries you would like to show or hide in the country-specific view. Choose OK.

You can only generate a view of industry-specific structure items or of those items that are relevant for a global implementation project in the industry-specific Q&Adb or the global Q&Adb respectively.
Generating Views of Associated Items

Use

Users with the profile Project manager or Team lead can set a filter to display questions, CI templates and transactions according to different criteria. This allows you to gather and view the specific information you need. Generating a view of associated items also allows you to structure your work on questions and CI templates according to specific topics.

Features

In the Q&Adb, you can generate the following views of associated items:

- **Questions**
  You can choose to hide questions for specific areas (for example, Customizing, Integration) in the entire Q&Adb. To do this:
  - Choose View → Category filters → Questions.
  - Select only the categories for which you would like to display questions. Choose OK. When you select Questions on the Business Analysis tab on the right screen area of the Q&Adb, only the questions for the categories you have selected will be displayed.

- **View of CI templates**
  You can choose to hide sections of a CI template for a substructure. To do this:
  - Choose View → Category filters → CI template.
  - In the list box on the top of the dialog box, select the substructure for which you would like to modify the CI template.
  - Transfer all sections that you would like to hide from the Displayed sections window to the Hidden sections window. Select OK. When you click CI templates on the Business Analysis tab on the right screen area of the Q&Adb, only those sections of the CI template that are included in the Displayed sections window appear.

  On the Business Analysis tab on the top right screen area, the number of elements originally delivered by SAP is displayed beside Questions and CI templates. This means that you can always see how many questions and CI template sections you have hidden and can display them again if you wish.

- **View of BP transactions**
  You can set a filter for displaying business process transactions. To do this:
  - Choose View → Category filters → BP transactions.
  - Set one of the following indicators:
    - If you only want to display the transactions that are assigned to a particular configuration cycle, select one of the four configuration cycles.
    - If you only want to view transactions that belong to the baseline scope, set the Baseline indicator.
If you only want to view transactions that have been set in scope, set the *In scope* indicator.

Select OK.
Working with Structure Items

Use
When you draw up your Business Blueprint, you can adapt the SAP Reference Structure (on the left screen area) to meet your enterprise’s needs. Project managers and team leads are authorized to:

- Set structure items in scope
- Copy and paste structure items [Page 37]
- Add user-defined structure items [Page 39]
- Set the order of structure items [Page 40]
- Rename structure items [Page 41]
- Set owners for structure items [Page 42]
- Set filter properties
- Set a dominant/subordinate relationship [Page 44] for business processes
- Delete structure items [Page 46]
- Display properties of a structure item
- View diagrams for structure items [Page 48]

This does not include root nodes of substructures on level 1. It is not possible to edit or change the order of these nodes.

Features
- You can access a function in various ways. You can use:
  - The standard toolbar
  - The context menu (right mouse click)
  - The Edit menu in the menu bar
- Numbered symbols before the title of a structure item in the tree structure indicate the structure level of a structure item. The color of the symbol is also significant:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Symbol" /></td>
<td>Structure items not set in scope</td>
</tr>
<tr>
<td><img src="image2" alt="Symbol" /></td>
<td>Structure items set in scope</td>
</tr>
<tr>
<td><img src="image3" alt="Symbol" /></td>
<td>Current structure item, not in scope</td>
</tr>
<tr>
<td><img src="image4" alt="Symbol" /></td>
<td>Current structure item, in scope</td>
</tr>
<tr>
<td>Structure Item</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------</td>
</tr>
<tr>
<td>5</td>
<td>Structure item at structure level 5, dominant, not in scope</td>
</tr>
<tr>
<td>5</td>
<td>Structure item at structure level 5, dominant, in scope</td>
</tr>
<tr>
<td>5</td>
<td>Structure item at structure level 5, subordinate, not in scope</td>
</tr>
<tr>
<td>5</td>
<td>Structure item at structure level 5, subordinate, in scope</td>
</tr>
</tbody>
</table>
Setting Structure Items in Scope

**Use**

Different versions of the SAP Reference Structure, for example, the standard R/3, global or industry-specific versions, represent the entire range of SAP software. These versions allow you to select relevant functions according to your enterprise’s needs. The structure items you set in scope determine your project scope. This forms the basis for configuring your system in the Realization phase.

**Procedure**

- To set a structure item in scope:
  - Select the structure item in the tree structure.
  - Select \(\square\).
    This sets the structure item in your project scope.

  The color of the numbered symbol before the structure item title indicates whether it is in scope or not. Yellow symbols indicate structure items you have set in scope.

To display only those items in scope, select View -> Project scope.

- To remove structure items from scope:
  - Select a structure item in scope.
  - Select \(\square\).
  - This removes the structure item from your project scope.

Setting higher-level structure items in scope or removing them from scope affects all subnodes. After you have set a higher-level structure item in scope, you can then remove subnodes from scope.
Copying and Pasting Structure Items

Use

You can copy structure items, insert them at different levels in the SAP Reference Structure and edit these copies. Copies of structure items can only be added at the same level as the “original” structure item. All subnodes and the following assignments are automatically copied if they were assigned to the original structure item:

- BP transactions
- Answers to questions
- Content of CI templates
- All links to SAP documentation
- Links to attached project documentation
- Scope information
- Filter properties

Information on the owner, status, and global attributes is not automatically copied. When you copy a structure item, the status is automatically set to *Not yet processed*.

Procedure

To copy and paste structure items:

1. Mark a structure item and select . You can copy and paste several structure items at the same time.
2. Select the position in the structure where you want to insert the copied structure item.
   - Select a structure item one level above this position. For example, to move a structure item on level to another position, mark the level structure item, below which you want to insert the copied structure item. The copied structure item will then appear at level .
3. Select . The copied structure item with all its subnodes and assignments appears in the tree structure with the prefix “Copy of”. Copied structure items are always inserted at the end of a substructure. To rearrange the structure items into an order that makes sense for your project, you can change the order of structure items [Page 40].
4. You can change copied structure items in the SAP Reference Structure to suit your enterprise requirements. You can:
   - Delete the assignment of questions to a structure item, assign new questions or answer questions for each occurrence of a structure item
Copy the text you want to paste into the document. Then, use the copy and paste function in the software to transfer the text into the document. You can then paste the copied text into the document. The copied text will appear in your document exactly as it was in the original source. You can then edit the copied text as needed to fit your needs. This method is useful when you want to include text from an external source in your document, but you do not have a copy of the source document. You can also use the copy and paste function to include tables, graphics, and other elements from external sources into your document.
Adding Structure Items

Use
You can extend the SAP Reference Structure by adding your own structure items. You can add these new structure items at enterprise area level, scenario level, or process group level and insert copied structure items below them. This means you can organize your own substructures to reflect your enterprise’s structure and business processes. The new structure items enable you to document project-specific requirements that are not represented by SAP structure items.

Procedure
To add your own structure item:
1. Select the structure item under which you want to add the new structure item.
2. Select .
3. A dialog box appears. Enter a name for the new structure item.
4. Select Details.
5. Decide which associated items [Page 49] (questions, CI template, BP transactions, project documentation, technical information) you want to assign to the new structure item.
6. Select OK.
The new structure item appears at the end of the substructure. To change the position of the new structure item within a substructure, you can change the order of structure items [Page 40].

Result
You have added a new structure item, to which you can assign associated items. New structure items are automatically set in scope, when you set the Added structure items indicator under Settings → Automatically set in scope in the Administration menu. It is possible to delete user-defined structure items (unlike SAP structure items).
Setting the Order of Structure Items

Use
You can change the order of structure items within a substructure, so that the order makes sense for your project. The system always inserts new structure items at the end of a substructure.

Procedure
1. Select a structure item.
2. Select .
   A list of all structure items in the corresponding substructure appears.
3. In the dropdown box, select the structure item you want to move and use the arrows on the right to and move it up (↑) or down (↓) within the substructure.
4. Select OK to confirm the new order.

You cannot change the order of substructures at level .
Renaming Structure Items

Use

You can give structure items your own project-specific names. To display new names for structure items, the project manager must set the Use project-specific terms indicator under Administration → Settings.

Procedure

1. Select the structure item you want to rename.
2. Select Rename in the context menu (right mouse click).
3. Enter the project-specific name and select OK.
Setting Owners for Structure Items

Use
You can assign an owner from the customer’s project team and/or a consultant to each structure item. You can:

- **Generate a view by owner** [Page 31] (View → By owner)
  This view displays only the structure items assigned to a particular owner. For example, you can display structure items for which you are the owner or for which you have assigned a particular team member as owner.

- Use the Owner report option
  This means that only those structure items that are assigned to you or to one of your team members are included in the report.

- Include the name of the owner for each structure item in your report

Setting ownership ensures that a warning message appears if a user changes a structure item which is assigned to another owner.

Procedure
1. Select the structure item for which you want to set or clear ownership.
2. Select .
   
   If you select a structure item with subnodes, the ownership will be set or cleared for these levels too. If you have already set owners for structure items at lower levels, ownership will also be reset for these structure items.
3. In the Select Owner dialog box, you can assign a team member and/or a consultant as owner for a structure item:
   - Set the Business Owner indicator and enter the name of the member of the customer’s team to be set as owner. You can change information you enter here at any time.
   - Set the Consultant indicator and enter the name of the consultant to be set as owner. You can change information you enter here at any time.
   - To cancel ownership, deselect the Business owner and/or Consultant indicators. The name of the owner is no longer displayed and ownership is canceled.
Setting Filter Attributes

Use
You can limit the validity of structure items to particular countries by setting a filter attribute. You must assign filter attributes to generate a country-specific view (View → By filter).

Procedure
1. Select the relevant structure item.
2. Select .
3. Set the Countries indicator in the Countries group box.
4. Choose the Select button.
   Two tables appear.
5. Select the countries for which you want the attributes to be valid (in the Valid for these countries table) or invalid (in the Invalid for these countries table).
6. Select OK.

You can only assign filter attributes for industry-specific or global implementation projects in the relevant versions of the Q&Adb.
Setting Dominant/Subordinate Relationships

Use

The Business Processes substructure contains processes, which appear more than once in different scenarios. You can edit associated items (for example, questions, CI templates, and transactions) for each process in the substructure in various ways. You can establish a hierarchy between processes in the structure. This allows you to maintain consistency when editing different processes and helps to reduce your workload. The associated items for the dominant process are displayed for all subordinate processes. You can edit all associated items for subordinate processes centrally, from the dominant process. You can, however, enter comments for individual subordinate processes.

Procedure

- To create a dominant/subordinate relationship for a structure item:
  a. Select a process in scope ( ) that you want to define as dominant.
  b. Select Make dominant in the context menu (right mouse click).
     On the upper right screen area, a list appears of all occurrences of this business process that you have set in scope in the Business Processes substructure.
  c. Select the processes you want to set as subordinate. To define all processes as subordinate click the title row.
  d. Select OK.
     When you create a dominant/subordinate relationship, a D ( ) or S ( ) appears in the SAP Reference Structure below the process level symbol.

You can only set dominant/subordinate relationships for processes you have set in scope. For this reason, you should create these relationships after you have set your project scope but before you edit associated items. If you edit associated items for processes and then make these processes subordinate, the associated items for the dominant process are displayed for all the subordinate processes. When you clear the dominant relationship, you can view the original associated items.

- To display the dominant business process for a subordinate process:
  a. Select a business process marked as subordinate.
  b. Select View dominant in the context menu (right mouse click).
     This takes you to the dominant business process in the SAP Reference Structure.

- To display the subordinate processes for a dominant process:
  a. Select a business process marked as dominant.
  b. Select View subordinate in the context menu (right mouse click). This takes you to the subordinate business process.

- To clear the dominant/subordinate relationship:
  a. Select a business process marked as dominant.
b. Select *Clear dom/sub* in the context menu (right mouse click). When you clear the relationship for a *dominant* business process, the relationship is also cleared for all processes subordinate to this business process.
Deleting Structure Items

Use
It is not possible to delete structure items delivered by SAP from the SAP Reference Structure. You can only delete copies of existing structure items or structure items that users have created.

Procedure
1. Select the relevant structure item. You can select several structure items and delete them at once.
2. Select .

Result
The selected structure item and all subordinate structure items and associated items assigned to it are deleted.
Displaying Properties of a Structure Item

Procedure

1. Select the structure item for which you want to display properties.

2. Select [button].
   The following properties are displayed in a dialog box:
   - Name: Displays the name of the structure item
   - Project name: Displays the project-specific term for the structure item
   - Created by: Displays the name of the project member who created the structure item
     (SAP appears for structure items delivered by SAP)
   - Created: Displays the date the structure item was created
   - Changed by: Displays the name of the person who last changed the structure item
   - Changed: Displays the date when the structure item was last changed
   - Status: Displays the status of the structure item
Displaying Diagrams

Use
You can display diagrams for scenarios and process groups in the Business Processes substructure.

Prerequisites
You have installed the Diagram Explorer, either during installation of AcceleratedSAP or from a separate modeling tool. You have entered which modeling tool you are using in your user profile (ASAP Admin Tool).

Procedure
1. Select a scenario or process group in the Business Processes substructure.
   - Select a scenario, if you want to display a diagram of its process groups.
   - Select a process group, when you want to display a diagram of the processes.

2. Choose 🔄.
The system displays the corresponding diagram.

You can branch from an aggregated view to a detailed view of specific structure items. This allows you to branch from a view of all process groups for a scenario to a detailed view of specific process groups, for example.
Working with Associated Items

Use

The SAP Reference Structure allows you to develop your Business Blueprint in a process-specific manner that is geared toward your enterprise’s needs. This Blueprint forms the basis for configuring your SAP System. To allow you to collect and analyze more business and technical information, you can assign associated items to each structure item.

Features

You can find the Associated items on the tabs shown below (upper right screen area of the Q&Adb). The items assigned depend on the structure level and substructure in question.

<table>
<thead>
<tr>
<th>Business Analysis</th>
<th>Information</th>
<th>Technical Analysis</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>Questions</td>
<td>Organizational units</td>
<td>Conversions</td>
<td>Not Yet Processed</td>
</tr>
<tr>
<td>CI template</td>
<td>Input</td>
<td>Interfaces</td>
<td>In Process</td>
</tr>
<tr>
<td>BP transactions</td>
<td>Output</td>
<td>Reports</td>
<td>On Hold</td>
</tr>
<tr>
<td>Assigned user roles</td>
<td>Functions</td>
<td>Forms</td>
<td>Completed</td>
</tr>
<tr>
<td>User roles by transaction</td>
<td>Where used – Enterprise area (only in the Organization substructure)</td>
<td>Other Development</td>
<td>Predefined</td>
</tr>
<tr>
<td>Transactions by user roles</td>
<td>Where used – Scenario (only in the Master data substructure)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Project documentation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAP documentation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>IDES documentation</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>KPI Analysis</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Business Analysis**
  - Using the activities in the Business Analysis tab (for example, questions, CI templates, transactions, user roles), you can identify, describe, and analyze your enterprise requirements. You can also include project documentation and map to IMG and IDES documentation. You can also include project documentation and go to IMG and IDES documentation.
  - You can use the information you enter on the Business Analysis tab to create your Business Blueprint.

- **Information**
  - In the Organization and Master Data substructures, the Information tab describes in which enterprise areas and scenarios the relevant organizational units and master data are used.
Working with Associated Items

- In the Business processes substructure, the Information tab is only available at level 2+. It contains information on processes that you are currently working on. On this tab you can gather information on Assigned organizational units, Assigned functions, Input and Output for the selected structure item.

- Technical Analysis
  The Technical Analysis tab contains the main activities for identifying, describing, and analyzing technical requirements such as Interfaces, Conversions, Reports, Forms and Other development. You can assign information on interfaces, reports, and so on, to structure items. This information is then transferred to the Development List.

- Status
  On this tab, you can set a status for each structure item in the SAP Reference Structure. The default status is Not Yet Processed. Other options are In Process, On Hold, Completed, and Predefined. Set the status to In Process, as soon as you have finished editing your Business Blueprint. The status of structure items can only be changed by project members who are the assigned as owners.

- Answer questions and fill out CI templates for structure items in the order they appear in the SAP Reference Structure. In other words, answer all questions and CI templates at level 2+ before you move on to levels 3+, 4+ and 5+.

- To update information you have entered on the tabs, select 6.
Editing Questions

Use
Project managers and team leads are authorized to add project-specific questions for all structure items in the SAP Reference Structure (from level ), providing the corresponding indicator has been set under Administration → Protection options. For copied structure items, it is also possible to delete the assignment of questions delivered by SAP.

Procedure
1. Select the structure item that you have set in scope, for which you want to edit questions.
2. Select the Business Analysis tab on the upper right screen area and choose Questions.
3. Select . The Edit Questions dialog box appears. You have the following options:
   - You can take existing questions from a related process and assign them to another business process. Choose Add existing question, select the relevant question and choose Add question.
   - You can add a question from the questions that are not already used. Choose Add unused question. A list of questions, question categories, and answer types appears. Single answers, multiple answers, and yes/no answers are contained in the Item text group box. Select a question and choose Add question.
   - To add a your own project-specific question, select Add new question.
     - Enter the new question and an explanation, if needed, in the corresponding fields.
     - Select a question category from the Category list field (for example, Customizing, Integration, Technical Issues).
     - Select a question type from the Type list field. A Text answer type allows users to formulate their own answers. With a Single choice answer type, users can choose one answer from a selection of possible answers. A Multiple Choice answer type allows users to choose several answers at once.
     - Select Add question. The Edit Questions dialog box appears.
     - If the answer type for the new question is Single choice or Multiple choice, select the question and click in the Answer type field. Select . The Edit Lists dialog box appears. Enter the selection of answers in the Item text field. To add additional answers to the selection, choose New. Select Close to exit.

   You can change the question text and question category for project-specific questions by double-clicking the relevant question field. Once a question has been answered, it appears in gray in the Edit questions dialog box and cannot be edited.
   - If you want to display all the processes to which the selected question is assigned, select Show processes.
Editing Questions

- If a related process exists for the process to which the selected question is assigned, you can assign the question to this process. Select Add to processes.

- In the case of questions you have added yourself and questions for copied structure items, you can cancel the assignment of questions to a related process(es). Select Remove from processes.

- You can also change the order of questions. Select a question and move it up (↑) or down (↓).

4. Select Close.
Answering Questions

Use

Answering questions assigned to structure items allows you to build up a store of information specific to your enterprise, which is useful when drawing up your Business Blueprint. You can also use these questions in workshops to guide discussions on drawing up your Business Blueprint. You can find the questions that are assigned to each structure item on the Business Analysis tab, on the upper right screen area.

Procedure

4. Select the structure item that you have set in scope, for which you want to edit questions.

5. Select the Business Analysis tab on the upper right screen area, and choose questions. A table of questions and answers appears in the lower right screen area. The table is made up of Question, Answer, Status and Category.

6. To enter your answer, double-click the Answer field. The Answer question dialog box appears. The question text is displayed in the Question field.

7. You can view answers that have already been recorded for this question, at other points in the SAP Reference Structure, in the Related Answers group box.
   - If you find an appropriate answer to the current question, select the answer and choose Copy. The answer is copied to the Answer field and overwrites any previous answers.
   - If there are no appropriate answers in the Related Answers field, enter an answer for the structure item.

5. Select a status for this question from the Status list box. You can set the status to:
   - Not answered: Initial status of a question
   - In Process: Question has been answered. When you save your answer, the status changes automatically from Not Answered to In Process
   - On Hold: Question that you have not finished answering
   - Completed: Question you have finished answering
   - Predefined: Questions have set answers delivered by SAP
   - Not applicable: Questions are not relevant to your implementation project

6. You may want to enter a comment for a question.
   - Choose Comment button.
   - Enter your comment in the Comment field and choose Save.

7. Select OK.

To make it easier to find questions, you set a filter to view particular categories of questions. See Generating Views of Associated Items [Page 32]
CI Template Sections: Adding, Renaming and Editing Comments

Use

It is possible to add CI templates sections, give them new names and edit the comments, providing the project manager has activated this function in the Administration menu. Any changes you make affect the CI templates for an entire substructure in the SAP Reference Structure. You can enter information specific to your enterprise, which is not covered in any of the other template sections, in sections such as Project-specific information or Additional information.

Prerequisites

The project manager has selected the CI template: Allow renaming and comments checkbox in Administration → Settings.

Procedure

- To add new CI template sections:
  a. Select the section above or below where you want to insert the new section.
  b. Select Add as previous or Add as next in the context menu (right mouse click).
  c. Enter a name and comments for the new section and select OK.

You can delete template sections you have added during your project, but you cannot delete sections delivered by SAP. To delete a section, select the relevant section and select Delete section in the context menu (right mouse click).

- To rename CI template sections:
  a. Select the section you want to rename and open the context menu (right mouse click).
  b. Enter the new name for the section in the Project term field and close the context menu. The new name for the section appears in all CI templates for the substructure.

- To enter comments for CI template sections:
  a. Select the section for which you want to enter a comment.
  b. Select Edit comment in the context menu (right mouse click).
  c. Edit the comment for the section. Choose File → Save and close the dialog box. The comment for this section appears in all CI templates for the substructure.
Editing CI Templates

Use

The information you enter in CI templates forms an integral part of your Business Blueprint. Fill out the template sections in as much detail as possible. Update the sections with any new information or details as they become apparent. It is also possible to include documents in your CI templates.

Procedure

- Displaying a CI template
  To display an overview of all the information you have entered in a particular CI template, select the corresponding structure item and choose View → Display CI template.

- Answering sections of a CI template
  To enter information in template sections:
  a. Select the structure item for which you want to edit the CI template.
  b. Select the Details tab. Select the Business Analysis tab on the upper right screen area and choose CI template. The CI template sections appear in the lower right screen area.
  c. Double-click the Description field for a section and enter your information.
  d. Save the text and close the window.
  Your answer is transferred to the Description field in the appropriate section.

- Attaching and deleting documents
  - To attach documents to a template section:
    - Select the relevant section and choose Add attachment in the context menu (right mouse click).
    A dialog box appears. Select the document you would like to attach to the section.
    - Open the document.
      The path and the file name are displayed in the Attachment field of the template section.
  - To display attachments double-click the Attachment field for the relevant template section. Select the corresponding document in the Display attachment dialog box and choose Display.
  - To edit attachments, double-click the Attachment field for the relevant template section. Double-click the document in the Display attachment dialog box to open and edit the attachment.
  - To remove an attachment, select the relevant CI template section and choose Delete attachment in the context menu (right mouse click). Select the document you would like to remove and choose Delete. Select one of the following options from the dialog box that appears:
    - If you only want to delete the assignment of a document to a template section, choose Delete only link to document. The file is not deleted from your directory.
• If you want to delete the document completely, choose *Delete linked document physically from location*. You can only delete the document if it is not assigned to any other structure items.

• You can [display or hide template sections][Page 32]. Choose View → Category filters → CI template.

• It is also possible to *rename sections and add comments* [Page 55].
Assigning User Roles

Use

The User Roles substructure is made up of user roles that have been defined by SAP. The project team can use this substructure to determine the user profiles they require for their specific project. It is possible to define, copy and rename user roles. You can also display the functions assigned by SAP to user roles for each structure item.

Procedure

Assigning user roles to structure items

You can only assign user roles to structure items to which transactions have already been assigned. All structure items on level + of the Business Processes substructure fulfil this criteria.

There are two ways to assign user roles to structure items:

- Set in scope the user roles that you want to assign to structure items. When you set user roles in scope, they are automatically assigned to the corresponding structure items in other substructures. You can view a list of the user roles assigned to each structure item under Assigned user roles on the Business Analysis tab.

- You can directly assign user roles to structure items on the Business Analysis tab: To do this:
  - Select a structure item with assigned transactions.
  - Select Assigned user roles on the Business Analysis tab.
  - A table of assigned user roles appears in the lower right screen area. If no user roles are assigned, only the title row appears. To open the context menu right click on the title row or the table.
  - Select Assign user roles to node.

  - This opens a list containing all the user roles in scope that have not been assigned by SAP to this structure item. User roles in scope that you have created yourself are also listed here.

  - Choose All user roles on the right edge of the screen to view and select all user roles that have been assigned to the structure item by SAP, but that you have not yet set in scope. User roles that are already set in scope appear in bold.

  - Use the checkboxes to select the user roles you want to assign and choose OK. If you want to assign user roles that are not in scope, select OK on the dialog box that appears. The user role is assigned to the structure item and set in scope in the User Roles substructure.

Removing the assignment of user roles to structure items:

- Select a structure item with assigned transactions.
- Select Assigned user roles on the Business Analysis tab. A table of assigned user roles appears.
- Select the user role you want to remove.
- Choose Remove assignment in the context menu (right mouse click).
Linking User Roles and Transactions

Use

You can establish a connection between all user roles and transactions on the Business Analysis tab. This is useful when drawing up an authorization concept for your project.

Procedure

1. Assigning user roles to transactions:
   a. Select a structure item with assigned transactions.
   b. Select User roles by transactions on the Business Analysis tab. A table of transactions and user roles appears.
   c. Right click on the table to open the context menu.
   d. Select Change assignment.
   e. In the list box, select the transaction to which you want to assign user roles. Choose Assign.
   f. Use the checkboxes to select the user roles that you want to assign to the transaction. The user roles that you can assign to the transactions for this structure item correspond to the user roles that are already assigned to the structure item.
   g. Select OK.

   The assignment of user roles to a transaction is valid for all occurrences of a transaction. The role assignments displayed for structure items in the User roles substructure changes accordingly.

2. Assigning transactions to user roles:
   a. Select a structure item with assigned transactions.
   b. Select Transactions by user roles in the Business Analysis tab. A table of transactions and their assigned user roles appears.
   c. Right click on the table to open the context menu.
   d. Select Change assignment.
   e. In the list box, select the user role to which you want to assign transactions. Choose Assign.
   f. Use the checkboxes to select the transactions that you want to assign to the user role. The transactions you can assign to the user role correspond to the user roles already assigned to the structure item.
   g. Select OK.
The assignment of transactions to a user role is valid for all occurrences of a transaction. The role assignments displayed for structure items in the User roles substructure changes accordingly.
Working with the BP Transaction Matrix

Use

BP Transactions are assigned to the Master Data, Business Processes, and Cross-Application Components substructures. If you have appropriate authorization, you can display the corresponding transactions for these substructures from the Q&Adb in your SAP System.

Features

1. Select a structure item with BP transactions assigned to it.
2. Select BP Transactions on the Business Analysis tab on the upper right screen area. The transaction matrix appears on the lower right screen area.

BP transaction matrix columns:

- **Code**: This column displays the transaction code.
- **Transaction**: This column displays the name of the transaction.
- **Doc**: This column tells you whether SAP System documents are available. Select a document from the menu (right mouse click on column) to select and display a document.
- **SC**: A solid black dot in this column indicates that the BP transaction is in scope. Transactions are automatically set in scope, when the corresponding structure item is set in scope. By selecting or deselecting a field in this column, you either set the transaction in scope or remove it from scope.
- **BL**: By selecting fields in this column, you indicate which transactions you would like to be part of your Baseline Scope.
- **Cn**: By selecting fields in these columns, you indicate in which cycles you would like to configure the transactions.

**Note**: When you create a configuration plan, the selected BP transactions and Business Process Procedures (BPPs) are grouped together in the process group and viewed as a configuration case. You can then indicate in which cycle you would like to test each specific BPP.

When you display the BP transaction matrix, the following icons appear in the standard toolbar:

- Select to display a logon dialog box, which allows you to run the selected BP transaction without exiting the Q&Adb.
- Select to exit the SAP System and return to the Q&Adb.
- If you want to limit the number of columns that are displayed in the BP transaction matrix and also transferred to the Business Process Master List (BPML), select Administration → Settings → BP transactions: Hide cycle columns.

The following functions are also available in the context menu (right mouse click on matrix). You can:
• Insert new transactions
  – Select a transaction in the transaction matrix.
  – Select Insert before or Insert after in the context menu, depending on where you want to add the new transaction.
  – The Add transaction dialog box appears. Enter the transaction code in the field on the left and the transaction name in the field on the right.
  – Select the transaction type from the list box (for example, Transaction (system), Transaction (Manual), Report, Program, URL, External).
  – Select OK.
• Rename transactions you have defined yourself
• Change the order of transactions in the transaction matrix
  – Select the transaction you want to move.
  – Select Move up or Move down in the context menu. The transaction is moved to a higher or lower position in the list.
• Display SAP documentation for a transaction.
  – Select a transaction.
  – Select Display SAP documentation in the context menu.
Displaying SAP and IDES Documentation

Use

It is possible to access SAP and IDES documentation from the Business Analysis tab on the upper right screen area. This documentation provides you with information on structure items.

- SAP documentation is available for structure items at levels $2^+$ or $3^+$ of the Business Processes substructure. It provides an overview of the use of enterprise areas and scenarios.
- IDES documentation is available for all structure levels of the Business Processes substructure and contains information on related processes in the IDES System.

You can display SAP and IDES documentation, but it is not possible to edit the documents.

Prerequisites

You have entered paths to SAP and IDES documentation either during installation or under Administration → Settings → Path to IDES documentation.

Procedure

To display SAP or IDES documentation:

1. Select the structure item for which you want to display documentation.
2. Select SAP documentation or IDES documentation on the Business Analysis tab (on the upper right screen area).
   - Where only one document exists, you can view the document by selecting SAP documentation or IDES documentation on the Business Analysis tab.
   - Where several documents exist, a list of available documents appears. Choose the document you want to view and select OK.
Adding, Displaying and Deleting Project Documentation

Procedure

You can attach specific project documentation to structure items, and display and delete this documentation.

To attach project documentation:
3. Select the structure item to which you want to assign documentation.
4. Choose the Business Analysis tab on the upper right screen area.
5. Select Project documentation and choose Add in the context menu (right mouse click).
6. Choose the document you want to add and select Open.
7. Select General document type and choose OK.
6. In the Project Documentation dialog box, enter the following information in the relevant fields and choose Update:
   - Title: This is displayed in the table of documents and appears as the title in the document itself.
   - Author
   - Category: Users with Project Manager authorization may set document categories in the Administration menu. Categories include Administration, Integration, Hardware or various Subprojects.
   - Priority: This indicates the significance of the document for the progress of your project (low, medium, high, undefined).
   - Status: The default status is Not yet processed. Change this to In Process, On Hold, Under Review, Completed, or Predefined.
   - Subjects: Use the checkboxes to indicate the subject matter of your document. If you select a subject area for a document, it is then possible to search for documents by subject area.

We recommend that you store all of your documents in the Project Documentation directory, so that you are then able to find them in the Q&Adb directory.

You can call up project documentation either from the Business Analysis tab for the corresponding structure item or centrally in the Documents substructure.

To display or edit project documentation:
1. Select Project documentation on the Business Analysis tab for a structure item or choose an item on the upper right screen area for the Documents substructure.
2. Select the relevant document in the table of documents on the lower right screen area and choose Display SAP documentation in the context menu (right mouse click).
To go directly from a document to the structure item the document is assigned to, select the document in the table on the lower right screen area. Double-click the Reference field, to go to the corresponding structure item.

To delete project documentation or an assignment to a structure item:
1. Select Project documentation on the Business Analysis tab for a structure item or choose an item on the upper right screen area for the Documents substructure.
2. Select one of your documents on the right screen area and choose Delete.
Editing Templates for Key Performance Indicators

Use
SAP provides a partially predefined Microsoft Word template for every KPI. You can use these templates to analyze and describe each KPI and to determine the type of implementation. Templates for some significant KPIs include the Measure Driver Tree, which clearly sets out the factors that have a decisive impact on a KPI.

Procedure
1. Select a KPI at the lowest structure level of the KPI substructure.
2. Select KPI Analysis on the upper right screen area.
3. To open the template, select it on the lower right screen area, open the context menu (right mouse click) and choose Open.
4. Edit the following sections in the template:
   - Basic KPI Information
     This section contains a business definition of the KPI and the formula for calculating this KPI from other KPIs. You can:
     - Specify the goals of implementing this KPI
     - Use industry benchmarks to help set standards and potential goals for your enterprise.
   - KPI Analysis
     This section contains a Measure Driver Tree for several KPIs (Section B1: Hierarchy), as well as processes that have an impact on this KPI. It also pinpoints KPIs that conflict with the goals of the KPI with which you are working.
   - KPI Implementation
     Describe in detail in this section, how the corresponding KPI is to be implemented in an SAP or external system. If you use an SAP System, describe the interfaces and the report functions you will need.
   - KPI Improvement
     The information you enter here is used to draw up guidelines on how you can attain value-added for the corresponding KPI.
5. Save and close the document.
Displaying and Changing the Assignment of KPIs to Processes

Prerequisites
You have already set the relevant KPIs and business processes in scope.

Procedure
You assign KPIs to individual business processes. To display the related business processes for a KPI:

1. Select a KPI at the lowest structure level of the KPI substructure.
   A list of all the processes you have set in scope and assigned to this KPI appears in a table on the lower right screen area.
3. To go to one of these processes:
   a. Select the relevant process and open the context menu (right mouse click).
   b. Choose Goto process.
      A screen containing all occurrences of the selected process in the SAP Reference Structure appears. These processes are marked in blue.
   c. To go directly to a process in the SAP Reference Structure, double-click one of the processes marked in blue.

To display or change the assignment of KPIs to particular processes:

1. Select a structure item at the lowest structure level of the Business Processes substructure.
2. Choose Key Performance Indicator on the Information tab.
   A list of all the related processes to which you have assigned KPIs appears in a table on the lower right screen area. You have the following options:
   - To go to a KPI, select the corresponding KPI and choose Goto KPI in the context menu (right mouse click).
     You go directly to the selected KPI in the KPI substructure.
   - To assign further KPIs to a business process, choose Assign KPI to this process in the context menu (right mouse click).
     A list appears containing all relevant KPIs that are not yet assigned and all KPIs you have added yourself. Select the KPIs that you want to assign to the corresponding process and choose OK.
   - To deassign a KPI from a business process, select the relevant KPI from the list and choose Remove KPI assignment in the context menu.
     The KPI is transferred to the list of KPIs that have not been assigned. You can still assign this KPI at a later date by selecting Assign KPI to this process in the context menu.
Describing Development Requirements

Use

The Technical Analysis tab allows you to specify development requirements for your project. This information is used to draw up a technical specification from the Development List (DL) that forms the basis for programming. There are specific functional and technical specification templates for each of the areas on the Technical Analysis tab.

Procedure

To create a functional specification:

1. Select the structure item for which you want to create a functional specification.
2. Choose one of the items on the Technical Analysis tab (for example, Interfaces).
3. Select the title row or a field in the table on the lower right screen area and open the context menu (right mouse click).
4. Select Add.
   In the Project Documentation dialog box, enter the following information in the relevant fields and choose Update:
   - Title: This is displayed in the table of documents and appears as the title in the document itself.
   - Author
   - Category: Users with Project Manager authorization may set document categories in the Administration menu. Categories include Administration, Integration, Hardware or different subprojects.
   - Priority: This indicates the significance of the document for the progress of your project (low, medium, high, undefined).
   - Status: The default status is Not yet processed. Change this to In Process, On Hold, Under Review, Completed, or Predefined.
   - Subjects: Use the checkboxes to indicate the subject matter of your document. If you select a subject area for a document, it is then possible to search for documents by subject area.

   You can enter Undefined in the Author, Category, Priority, Status, and Subjects fields.

   Select Update to open the document template specific to this area.

5. Enter your development requirements and save the document.
   You can view the title, file name and path for the functional specification on the lower right screen area, when you select the corresponding item on the Technical Analysis tab.

It is possible to access functional and technical specifications from different places in the Q&Adb:

| Functional Specification | Technical Specification |
Describing Development Requirements

<table>
<thead>
<tr>
<th>On the Technical Analysis tab on the upper right screen area</th>
<th>No access to technical specifications</th>
</tr>
</thead>
<tbody>
<tr>
<td>In the Development substructure</td>
<td>No access to technical specifications</td>
</tr>
<tr>
<td>In the Documents substructure [Page 85]</td>
<td>In the Documents substructure</td>
</tr>
<tr>
<td>On the lower right screen area, sort the documents by document type. This allows you to find documents for a particular area more easily (for example, the functional specification for Interfaces).</td>
<td></td>
</tr>
<tr>
<td>From the Development List (DL)</td>
<td>From the Development List (DL)</td>
</tr>
<tr>
<td>Select the item you want to open and choose 📝.</td>
<td></td>
</tr>
</tbody>
</table>

- To call up functional or technical specifications on the Technical Analysis tab, select a functional or technical specification in the table on the lower right screen area and open the context menu (right mouse key). You have the following options:
  - If you want to view the document, select Display.
  - If you want to edit the document, double-click to open it.
  - If you want to rename the document, select Rename.
  - If you want to delete the document, select Delete.

- To go to the Development or Documents substructures to the structure item to which the functional or technical specification is assigned:
  - Select a functional or technical specification on the lower right screen area. Double-click the Reference field, to go to the corresponding structure item.
Setting the Status of Structure Items

Procedure
You can specify the processing status of a structure item. To do this:

1. Select the structure item for which you want to describe the status.
2. Choose the Status tab on the upper right screen area.
3. The default status is *Not yet processed*. You can change this to:
   - *In process* (set this status after you have finished editing the CI templates)
   - *On Hold*
   - *Completed*
   - *Predefined*

⚠️
Only the assigned owner of a structure item can change its status.

When you change the status of a structure item that has subordinate structure items assigned to it, the status is also changed for all subnodes. This overwrites any previous status. It is, however, still possible to change the status of subnodes.
Generating Reports

Use
The Q&Adb contains a wide range of reporting functions. You can draw up reports for different substructures and areas. You can go directly to the relevant IMG activities from the Business Process Master List (BPML).

Features
Project managers and team leads are authorized to generate the following reports:

- Scope document [Page 76]
- Report on the business strategy [Page 77]
- Business Blueprint [Page 78]
- Business Process Master List (BPML) [Page 79]
- Development List [Page 81]
- Organizational Structure List (OSL) [Page 82]
- Authorization List [Page 84]

The following sections provide an overview of these reports. For more information on each report, see the relevant help file.

Activities
To generate a report:

1. In the Reports menu, select the report you would like to generate.
2. Select your reporting options.
3. Choose Generate.
   The system files the report in the Reports substructure.
Setting Reporting Options

Use
Select the report you would like to generate from the Reports menu. In the dialog box that appears, select the information to be included in the report.

Features
Different options appear, depending on the report you are generating. Generally, you can choose the following:

- **Structure Level**
  - In the Report select options box, select the Structure Level checkbox, if you don’t want to generate the report for all structure items in a substructure. Choose Select. The SAP Reference Structure and all structure items set in scope appear. Select checkboxes for all structure items you would like to include in the report. You can choose more than one item. When you select a structure item, its subnodes are automatically included in the report.
  - The structure displayed depends on the reporting scope you select in the Reports menu. For example, if you select Reports -> Business Blueprint -> All, all structure items you have set in scope appear when you choose Select. However, if you generate a Business Blueprint for a specific substructure, the system only displays the tree structure for this substructure when you choose Select.

- **Owner**
  Select this checkbox, to include in the report only the structure items that are assigned to a specific owner. You can use the possible entries help to select a consultant or owner from the list box.

  The report contains all structure items assigned to the owner you have selected. It covers all items that are set in scope and their higher-level structure items. Content such as answers, and CI templates, are printed only for the structure items for which the specific owner is responsible. Q&Adb users must have a specific authorization profile to use the Owner function. You can select more than one owner.

  If the owner is assigned a subordinate structure item, you can select the Reference to dominant structure item checkbox in the Print Options group box, to include the contents of the dominant structure item in the report.

- **Answered Questions/Unanswered Questions**
  Select the Answered Questions checkbox, to include only questions that have an answer in the report. In addition to questions and answers, reports also include all attachments (the link name contains the entire structure path). To include all questions, select both the Answered Questions and Unanswered Questions checkboxes.

- **CI Templates**
  Select this checkbox, to include CI templates and all attachments in the report. Only CI template sections that contain information are printed. To include CI template sections that do not contain information, select the Include empty CIT sections in the Print Options box.
Setting Reporting Options

Choose the CIT Filter button to include only certain CI template sections in the report. In the Displayed sections window, all CI template sections appear that are relevant for the substructures you have selected in the Reports menu. Transfer the sections that you do not want to appear in the report to the Hidden sections window.

This function is not available for Reports → Business Blueprint → All; Training and documentation, Development, and all Master list reports.

- **Project documentation**
  Select this checkbox to include in the report the name of the project documentation file and the path where it is filed.

The following options [Page 75] are available in the Print Options group box.

- **Owner’s name**
  Select this checkbox to display the name of the owner of each structure item.

- **Reference to dominant structure item**

- **Print status**

- **Include empty CIT sections**

- **Include comments**
Printing Reports

Use

You can set printing options, after you have selected a report in the Reports menu and have determined which information on specific structure items you would like to include in the report. For more information, see Setting Reports Options [Page 73].

Features

In the Print Options group box, select the options you would like to use.

- **Owner's name**
  Select this checkbox to display the name of the owner in the printout.

- **Reference to dominant structure item**
  This function is only active for reports for which a dominant/subordinate relationship of structure items exists (including page and section number). If you do not select this checkbox, the report includes all dominant structure items, including questions and CI templates, for subordinate structure items. If you select this checkbox, only the path where the document is filed, appears on the printout.

- **Print Status**
  Select this checkbox to print the status of the structure items.

- **Include empty CIT sections**
  Select this checkbox to print CI template sections that have not been answered.

- **Include Comments**
  Select this indicator, to include comments entered for questions.

Choose Generate to print the report.
Generating Your Scope Document

Use
This document provides an overview of all structure items that you have set in scope in the Business Processes substructure. It also includes the owner assigned to these structure items. It does not include associated items, such as answered questions or CI templates. You cannot select reporting options for the scope document.

Prerequisites
You have set in scope structure items in the Business Processes substructure.

Procedure
2. Choose the directory where you would like to file the report. Select Save to generate the report.
   The system files the report in the Reports substructure.

Result
You have created a scope document. You can open the report from the Reports substructure. Click the plus sign on the left of the scope document screen, to open the tree structure.
Generating a Report on Your Business Strategy

Use

This report provides an overview of your enterprise’s general business strategy, based on the CI templates and the answers you have given to questions. The business strategy report contains all information contained in the Business Strategy [Ext.] substructure, unless you have set reporting options that limit the scope of the report.

Procedure

1. Select Reports → Business strategy.
2. Select reporting options [Page 73], and select Generate to create the report.
3. Choose where you would like to file the report on your local drive. Select Save.
   The system generates the report and files it in the Reports substructure. You can open and edit the report from this substructure.
Generating Your Business Blueprint

Use
This report describes your enterprise’s objectives, based on CI templates and answers you have provided to questions. The Business Blueprint report contains all information contained in the relevant substructure, unless you have set reporting options that limit the scope of the report.

Prerequisites
You have set the project scope for the corresponding substructure. If you have not set all relevant structure items in scope, the information contained in the Business Blueprint will be incomplete.

Procedure
4. Select Reports → Business Blueprint → All or one of the substructures.

A Business Blueprint report for all substructures also covers the Key Performance Indicators (KPI) [Page 17] substructure. You can also generate a report specifically for the KPI substructure. This covers:

- All KPIs that are set in scope
- Microsoft Word templates [Page 67], used to analyze all KPIs that are set in scope
- Microsoft PowerPoint documents with Value Driver Trees
- Lists of all processes that are assigned to specific KPIs

2. Select reporting options [Page 73], and select Generate to create the report.

3. Choose where you would like to file the report on your local drive. Select Save. The system generates the report and files it in the Reports substructure. You can open and edit the report from this substructure.
Generating Your Business Process Master List (BPML)

Use

The Business Process Master List (BPML), along with the Business Blueprint [Page 78], is a key result of the second phase of the Roadmap. Microsoft Excel tables contain the SAP scenarios, process groups, and processes that have been set in scope in the SAP Reference Structure, and are crucial for configuring your SAP System. In Realization, the third phase of the Roadmap, the BPML provides the basis for monitoring and steering test activities and for configuring your SAP System. It contains the titles of the structure items, and displays the status, the owner, links to documentation and links to the SAP System. Amongst other things, the BPML allows you to:

- Set your baseline and final scope. These are used for baseline and final configuration
- Access the Project IMG and specific IMG activities assigned to structure items.
- Access integration test plans, which help you carry out all required integration tests

Prerequisites

You have set your project scope.

Procedure

1. Select Reports → Master lists → Business Process Master List
2. In the Master List Generator dialog box, select your reporting options.
   - Select the Structure Level checkbox, and choose Select, to choose the structure items in the Business Processes substructure that you would like to include in the BPML. A tree structure appears, displaying all the structure items that have been set in scope. Select checkboxes for all structure items you would like to include in the report. You can choose more than one item. When you select a structure item, its subnodes are automatically included in the report.
   - If you select the Limit to owner checkbox, only the structure items that are assigned to a specific person are included in the report. You can use the possible entries help to select a consultant or owner from the list box. The BPML contains all structure items assigned to the owner you have selected. It covers all items that are set in scope and their higher-level structure items. You must have set an owner for a structure item at level 2*. If you have only assigned owners at lower levels, the report does cover enterprise areas and value chains.
3. Choose Generate.
   In the Save Master List as... dialog box, enter a file name for the BPML. The system generates a BPML.

Result

Your BPML is filed in Master Lists in the Reports substructure. You can open and edit the list from this substructure. The following navigation options are available on the bottom right of the screen:

- To display a CI template that is linked to a structure item, select the CI template and choose
Generating Your Business Process Master List (BPML)

- To display all IMG activities that are assigned to a structure item, select the structure item and choose.
- To display all unassigned IMG activities, choose.
- To display the entire Project IMG, choose.
- To start and close transactions in the system, choose (start) and (close).

For more information, see the BPML help file.
Generating Your Development List

Use
You use the Development List (DL) to record all development requirements that you have described on the Technical Analysis tab (for example, Conversions, Interfaces, Reports). In the Development List, you can:

- Open the functional specification [Page 69] and the technical specification
- Record the development status and technical details
- Display and determine responsibilities
- Manage development and test dates

Prerequisites
You have set your project scope.

Procedure
1. Select Reports -> Master Lists -> Development List.
2. In the Master List Generator dialog box, select your reporting options.
   - Select the Structure Level checkbox, and choose Select, to choose the structure items in the Business Processes substructure that you would like to include in your DL. A tree structure appears, displaying all the structure items that have been set in scope. Select checkboxes for all structure items you would like to include in the report. You can choose more than one item. When you select a structure item, its subnodes are automatically included in the report.
   - If you select the Limit to owner checkbox, only the structure items that are assigned to a specific person are included in the DL. You can use the possible entries help to select a consultant or owner from the list box.

   The DL contains all structure items assigned to the owner you have selected. It covers all items that are set in scope and their higher-level structure items. You must have set an owner for a structure item at level . If you have only assigned owners at lower levels, the report does not cover enterprise areas and value chains.
3. Choose Generate.

Result
Your Development List is filed in Master Lists in the Reports substructure. You can open and edit the list from here. To open functional and technical specifications for specific development requirements, select the relevant title and choose .

For more information, see the Development List help file.
Generating Your Organizational Structure List (OSL)

Use
The Organizational Structure List (OSL) documents how you map your enterprise’s organizational structure using SAP organizational units. The OSL contains all SAP organizational units that you have set in scope in the Organization [Ext.] substructure. Amongst other things, the OSL allows you to:

- Open assigned CI templates
- Access the Project IMG and specific IMG activities assigned to structure items
- Manage responsibilities and dates for configuring your organizational units

Prerequisites
You have set your project scope for the Organization substructure.

Procedure
1. Select Reports -> Master Lists -> Organizational Structure List.
2. In the Master List Generator dialog box, select your reporting options.
   - Select the Structure Level checkbox, and choose Select, to choose the structure items in the Organization substructure that you would like to include in the OSL. A tree structure appears, displaying all the structure items that have been set in scope. Select checkboxes for all structure items you would like to include in the report. You can choose more than one item. When you select a structure item, its subnodes are automatically included in the report.
   - If you select the Limit to owner checkbox, only the structure items that are assigned to a specific person are included in the OSL. You can use the possible entries help to select a consultant or owner from the list box.
     The OSL contains all structure items assigned to the owner you have selected. It covers all items that are set in scope and their higher-level structure items. You must have set an owner for a structure item at level B. If you have only assigned owners at lower levels, the report does cover enterprise areas and value chains.
3. Choose Generate. In the Save Master List as... dialog box, enter a file name for your OSL. The system generates an OSL.

Result
Your OSL is filed in Master Lists in the Reports substructure. You can open and edit the list from this substructure. The following navigation options are available on the bottom right of the screen:

- To display a CI template that is linked to a structure item, select the CI template and choose .
- To display all IMG activities that are assigned to a structure item, select the structure item and choose .
- To display all unassigned IMG activities, choose .
Generating Your Organizational Structure List (OSL)

- To display the entire Project IMG, choose 🔄.
- To start and close transactions in the system, choose ✅ (start) and 🔄 (close).

For more information, see the OSL help file.
Creating Your Authorization List

Use
The Authorization List (AL) helps you develop your authorization concept, providing you information on specific structure items for the following substructures:

- General Settings
- Master Data
- Business Processes
- Cross-Application Components

Prerequisites
You have set your project scope.

Procedure
4. In the Master List Generator dialog box, select your reporting options.
   - Select the Structure Level checkbox, and choose Select, to choose the structure items in the Business Processes substructure that you would like to include in your AL. A tree structure appears, displaying all the structure items that have been set in scope. Select checkboxes for all structure items you would like to include in the report. You can choose more than one item. When you select a structure item, its subnodes are automatically included in the report.
   - If you select the Limit to owner checkbox, only the structure items that are assigned to a specific person are included in the AL. You can use the possible entries help to select a consultant or owner from the list box. The AL contains all structure items assigned to the owner you have selected. It covers all items that are set in scope and their higher-level structure items. You must have set an owner for a structure item at level 2. If you have only assigned owners at lower levels, the report does cover enterprise areas and value chains.
4. Choose Generate. In the Save Master List as... dialog box, enter a file name for the AL. Your AL is filed in Master Lists in the Reports substructure.

For more information, see the Authorization List help file.
Managing Your Documents

Use

The Documents substructure of the Q&Adb allows you to store and manage all documents related to the entire life cycle of your SAP System. A wide range of attributes are available that allow you to structure your documents centrally and find them again quickly. You can store the following documents in the Documents substructure:

- Project documentation [Page 65]
- Functional and technical specifications [Page 69]
- Documents related to issues [Page 108]
- KPI documents [Page 67]

Features

The Q&Adb contains a separate Documents substructure that is broken down into the different categories that you assigned to documents when you created or inserted them.

- To display documents for a specific category, select the relevant node in the Documents substructure.
- You can choose from the following views on the upper right screen area:
  - My Documents
  - Documents by Author
  - Documents by Priority
  - Documents by Status
  - Documents by Type
- Open one of these views.

- The Documents tab on the lower right screen area contains the relevant documents in table format. The tab displays the Title, the Name and the Author of a document, as well as its Type, Category, Status and Priority and the path where the document has been filed.

- You can use the Find tab to search for the title or subject area of a document.

- The Documents substructure supports the following formats:
  - Microsoft Word
  - Microsoft Excel
  - Microsoft Access
  - Microsoft PowerPoint
  - Microsoft Project
  - Flow charts drawn up using SAP partner tools
Managing Your Documents

Activities

You can use the overview on the lower right screen area as follows:

- To arrange the documents listed in the table according to a specific attribute (for example, author or title), click the title bar of the relevant attribute. The system arranges the documents alphabetically or numerically.

- To go to the structure item in the Q&Adb to which a specific document is assigned, double-click the corresponding entry in the Reference column.

- To open and edit a document, double-click any field (except Reference) in the same row as that document.
Creating a Document

Procedure

You can create documents in a number of places in the Q&Adb. The Documents substructure in the Q&Adb provides a central point of access to a wide range of documents, and allows you to search for information using specific criteria.

Creating documents directly in the Documents substructure:

- Select a category in the Documents substructure. A list of the views available for existing documents in this category appears on the upper right screen area.
- Select one of these views. A table of all documents that exist for the view you have selected appears on the lower right screen area.
- To create a new document, open the context menu (right mouse click). You can create a document from the overview on the upper right screen area or from the table on the lower right screen area. In the context menu, select Add → Create new → General. Select a format for the new document (for example, Microsoft Word or Microsoft PowerPoint).
- In the Project Documentation dialog box, enter the following information in the relevant fields and choose Update:
  - **Title**: This is displayed in the table of documents and appears as the title in the document itself.
  - **Author**
  - **Category**: Users with Project Manager authorization may set document categories in the Administration menu. Categories include Administration, Integration, or Project Management. These categories represent nodes in the Documents substructure. By assigning your document to a category, you decide under which node your document appears in the Documents substructure.
  - **Priority**: This indicates the significance of the document for the progress of your project (low, medium, high, undefined).
  - **Status**: The default status is Not yet processed. Change this to In Process, On Hold, Under Review, Completed, or Predefined.
  - **Subjects**: Select the relevant checkboxes for the areas covered by your document. Users with Project Manager authorization may determine these areas in the Administration menu. The areas you assign here are used as search criteria when you search for documents by subject area [Page 93].
- The document appears in the table, together with the title, document type, category, author, and other attributes. Open the document by double-clicking a relevant field. Save your changes.

Creating project documentation [Page 65]

Instead of creating a project document directly in the Documents substructure, you may create it as an associated item for a specific structure item. To do this, select a structure item and choose Project documentation on the Business Analysis tab on the upper right screen area. When you create the document the reference to the structure item is automatically recorded. You can open
Creating a Document

A document you create in this way from the Business Analysis tab and from the Documents substructure.

Assigning documents to issues [Page 108]

On the Documents tab in the Issue editor, you can manage documents that are assigned to an issue. You can also open them centrally in the Documents substructure. In the Reference column, you can see to which issue a document has been assigned (issue ID between ISS000001 and ISS999999). Double-click this column to go directly to the issue.

Creating documents on the Technical Analysis tab [Page 69]

You create functional specifications on the Technical Analysis tab at the level of the substructures Conversions, Interfaces, Reports, Forms and Other Development. You can open these specifications from the Development and Documents substructures. To go directly to the structure item for which you have created a functional or technical specification, double-click the Reference field on the Documents tab on the lower right screen area of the Documents substructure.

You can choose the value Undefined for attributes such as Category, Status and Priority.
Editing a Document

Use

You can create and edit documents from different places in the Q&Adb (for example, Project documentation [Page 65], issues-related documents [Page 108], functional and technical specifications [Page 69]). From the Documents substructure, you can also open most of the documents you create outside of the substructure.

Procedure

To edit a document in the Documents substructure:

1. Select a category in the Documents substructure.
2. Open one of the views on the upper right screen area.
3. On the Documents tab on the lower right screen area, double-click a field in the same row as the document you would like to edit.

   Do not double-click the Reference field if you want to open a document directly. This tells you the structure item in the Q&Adb to which the selected document is assigned. When you double-click this field, you go directly to the relevant structure item (for example, process or issue). You can then open the document from there.

4. Edit and save the document.

   To search for a document [Page 93], select the Find tab. You can search for subject areas and titles.
Copying and Pasting a Document

Use

In the Documents substructure of the Q&Adb, you can copy documents and assign them to other structure items. You can edit copies of documents and assign them to other structure items in the Q&Adb (for example, to different issues or to structure items of the SAP Reference Structure).

Procedure

4. Select the Documents substructure and open one of the views on the upper right screen area.
5. You can copy documents in one of two ways:
   - You can copy a specific document that is filed in the Documents substructure.
     - On the lower right screen area, choose the Documents tab and select the document that you want to copy.
     - In the context menu (right mouse click), choose Add → Copy → Existing.
     - In the Project Documentation dialog box, you can change the title, author, category, priority, status and subjects for the copy. Select Update to confirm your entries. The copy appears in the list. You can then open it and make required changes.
   - You can copy a document that is saved on your local drive and is not included in the Documents substructure.
     - On the upper or lower right screen area, open the context menu (right mouse click) and choose Add → Copy → Existing.
       A dialog box appears, displaying the structure of your local drive.
     - Choose the document you would like to copy and select Open.
     - In the Project Documentation dialog box, enter the title, author, category, priority, status and subject for the copy. Select Update to confirm your entries. The copy appears in the Documents substructure. You can then open it and make required changes.
Creating a Link to an Existing Document

Use

As well as copying documents [Page 90] in the Documents substructure, you can also set links to documents that are stored on a local drive. Copies are standalone documents, which are independent of the original. When you work with links, however, you connect to the same document from different places in the Q&Adb and edit the original centrally.

Procedure

6. Select a category in the Documents substructure.
7. Open one of the views on the upper right screen area.
8. On the upper or lower right screen area, open the context menu (right mouse click) and choose Add → Link to Existing.
9. A dialog box appears. Select the document to which you would like to set a link.

Projects is the standard directory for linked documents in the Documents substructure.

10. Choose Open.
    The link is inserted on the lower right screen area, from where it can be viewed and edited.
Displaying and Changing a Document’s Properties

Procedure

Attributes are assigned to all documents. This makes it easier for you to file them in a structured manner and find them at a later stage. These attributes are defined either by the system or by the person who creates the document. You can display and edit them as follows:

11. Select a category in the Documents substructure.

12. Open one of the views on the upper right screen area.

13. On the lower right screen area, choose the Documents tab and select the document for which you would like to change the attributes.

14. In the context menu (right mouse click), select View Document Properties or Update ASAP Document Properties. The person who creates the document defines the following properties, which can be changed (see Creating a Document [Page 87]):
   - Title
   - Author
   - Category
   - Priority
   - Status
   - Subjects

5. Choose Update to close the Project Documentation dialog box.
Searching for a Document

Procedure
In the Documents substructure, you can search for a document in a number of ways:

15. Select a category in the Documents substructure.
16. Open one of the views on the upper right screen area.
17. On the lower right screen area, select the Find tab. Here you can:
   - Search for the title of a document. Enter the title or part of a title in the Search on title field. If you enter part of a title, use a wild card (*).
   - Search for a subject. Select checkboxes for the subjects for which you would like to search. Enter * in the Search on title field. The hit list includes all documents assigned to the subjects you have selected.


Result
A hit list appears on the Documents tab. From here, you can edit [Page 89] or copy [Page 90] the documents.
Removing a Document

Use

In the Documents substructure, you can remove a link to a document, or delete the document itself. Only the person entered as the author can remove a document from the substructure.

Procedure

18. Select a category in the Documents substructure.
19. Open the My Documents view on the upper right screen area.
20. On the lower right screen area, choose the Documents tab and select the document that you want to remove.
21. You have two options:
   - If you only want to delete a link to the document, and not the document itself, select Delete → Link in the context menu (right mouse click).
   - If you want to delete the document, select Delete → Document in the context menu (right mouse click).
25. Select Yes.
   The system deletes the document or the link to the document.
Working with Issues

Use
The Issues substructure helps the project management team to record, monitor, and manage open questions or unforeseen problems that arise during implementation. Issues may hinder project progress or even jeopardize its success if a solution is not found. They may have an impact on the project scope, budget, timeline, and resources.

Integration
The Issues substructure in the Q&Adb contains an issue management function.

Features
In the Issues substructure, you can:
- Add an issue [Page 97] and assign a person responsible
- Inform a user or a team about an issue [Page 101], without assigning them responsibility
- Designate responsibilities for specific activities [Page 102] and monitor progress
- Calculate the planned and actual effort for an issue [Page 103]
- Assign and manage documents for an issue [Page 108]
- Generate reports for all or for specific issues [Page 110]

When you log on to ASAP, the system informs you of any outstanding issues for which you are responsible. You can choose to go directly to your open issues. The system will also display a message telling you if you have been informed about an issue.

Activities
1. To open the issue management function, select the Issues substructure. The number of issues recorded is displayed on the upper right screen area.
2. Select a view [Page 96] for the issue you would like to view or edit. The issue you have selected is displayed on the lower right screen area.
Viewing Issues

Definition
To help you find issues quickly, the Q&Adb allows you to select and display different views of specific issues. You can set filters that allow you to view the status of or edit particular issues.

Structure
When you select the Issues substructure in the Q&Adb, the following views appear:

- General views:
  - Closed Issues
  - All Issues
  - All by Classification
  - All by Project Phase
  - Effort By Code
  - Effort By Issue
  - Deleted Issues
  - Open by Person
  - Open by Priority
  - Open Issues

- User-specific views:
  - My Info Issues
  - My Open Issues
  - My Open Assignments
  - My Open Responsibilities

When you select one of these views, an overview of the issues you have selected appears on the lower right screen area. To go directly to a specific issue, double-click a field in that row.

Depending on the filter you set, the following attributes are displayed on the lower right screen area:

- The issue title and issue ID
- The person who entered the issue and two people responsible for the issue
- The classification, the project phase, the priority and the status of the issue
- In the My Open Assignments view, the system displays information on the status, priority and deadline for an assignment, as well as the person who allocated the assignment and the person responsible for carrying it out.
Adding Issues

Purpose

In the Issues substructure in the Q&Adb, you can document outstanding problems and questions, assign responsibilities, calculate the required effort and record any points that needs to be clarified. All team members are authorized to enter issues for problems that need to be resolved.

Process Flow

1. Select the Issues substructure. The number of issues recorded is displayed on the upper right screen area.
2. On the upper right screen area, select All Issues and open the context menu (right mouse click).
3. Select Add to open the Issue Editor.
4. In the Issue title field, enter a title for the issue. The system allocates an ID. This appears in the Issue ID field. The issue ID lies between ISS00001 and ISS99999. You can use this ID to find issues at a later stage. The issue ID and title are always displayed when you are working on an issue.
5. You can use the Issue and Details tabs to enter information that classifies the problem to be resolved.
   - Describe the issue and the impact it will have on project progress [Page 98].
   - Record other details about the issue, [Page 99] for example, responsibilities, classification, and priority.
   - Enter the names of project members to be informed about an issue [Page 101].
6. On the Action items tab, you can assign action items for an issue [Page 102] to specific people.
7. On the Effort tab, you can enter, monitor, and update the estimated effort [Page 103] required to resolve an issue.
Describing Issues and Their Impacts

Prerequisites
You have opened the Issue Editor and have entered an issue. [Page 97]

Procedure
1. Select the Issue tab.
   The name of the person who entered the issue and the date it was entered appears on the top left of the Issue tab. This information is automatically generated by the system and cannot be modified.

2. In the Due date field, enter a date by which the issue should be resolved. You can enter the date directly or double-click the field to open a calendar, from which you can choose a date. The date on which you set the status closed appears directly underneath the Due date field.

3. In the Issue description field, describe the unresolved problem in as much detail as possible. Enter any background information.

4. In the Impact on project field, describe how the issue could affect the project if it is not resolved. Describe how a specific issue is related to other issues.

5. On the Details tab [Page 99], you can enter other attributes such as classification, project phase, and priority, and record the people responsible and the project members to be informed. Choose Save to close the Issue Editor.

To print information about an issue, choose on the upper right corner of the dialog box.
Recording Detailed Information About Issues

Prerequisites

You have opened the Issue Editor. You have entered an issue [Page 97] and described it in detail [Page 98] on the Issue tab, or you have been assigned responsibility for an issue.

Procedure

1. Select the Details tab.
2. In the Classification list box, select a category for your issue. The values available in this field are defined in the Administration menu (for example, Authorization, Conversion, Documentation, Training, and Project Management).
3. In the Project phase list box, enter the project phase affected by the issue. Select Future Project, if you cannot specify a project phase.
4. Determine the urgency of the issue in the Priority list box.
5. In the Responsible 1 and Responsible 2 fields, select the people responsible for resolving the issue.

   The project members you enter here will be informed that they have an outstanding issue the next time they log on to the Q&Adb.

6. In the Status list box, enter the status of the issue. When you add an issue, the default status is Input and Unassigned. Once you have assigned responsibility for an issue, the status automatically changes to Open and Assigned.
   - If the issue cannot be clarified at present, select the status Deferred. The issue will then not appear as outstanding.
   - Select Closed once an issue has been resolved. You cannot edit a closed issue at a later stage.
   - Select Deleted if you want to remove an issue. You can view but cannot edit issues with the status Deleted.

7. You can inform a team or team members about an issue [Page 101].
8. You can continue to edit the issue as follows:
   - Allocate assignments to individual project members on the Action items [Page 102] tab.
   - Estimate and monitor the effort required to resolve an issue on the Effort tab [Page 103]
   - Link to related documents on the Documents tab [Page 108].

Choose Save to close the Issue Editor.

In the Administration → Issue management menu, project managers can select the attribute values available in the Project phase, Classification, Priority and Status list boxes For more information, see Setting Attribute Values for Issues and Documents [Page 26].
Recording Detailed Information About Issues
Informing Team Members About an Issue

Use
You can inform project members about an issue, without actually assigning them responsibility for the issue. The next time these project members log on to the Q&Adb, the system displays a message telling them that they have been informed about an issue.

Prerequisites
You have opened the Issue Editor. You have entered an issue [Page 97] and described it.

Procedure
1. Select the Details tab.
2. Select † on the top right beside the Project members to be informed group box, to select teams or team members that you would like to inform.
   The Select project members to be informed dialog box appears.
3. In the alphabetical list in the left window, select the relevant project members and choose Add, to transfer these names to the Project members to be informed window.
4. Choose OK.
   The project members you have selected appear in the Project members to be informed group box.

   The next time these project members log on to the Q&Adb, the system displays a message telling them that they have been informed about an outstanding issue.
5. You can continue to edit the issue as follows:
   - Allocate assignments to individual project members on the Action items [Page 102] tab.
   - Estimate and monitor the effort required to resolve an issue on the Effort tab [Page 103].
   - Link to related documents on the Documents tab [Page 108].
     Choose Save to close the Issue Editor.
Assigning Action Items to an Issue

**Use**

On the *Action items* tab, you can enter steps, actions and questions for an issue, and designate a person responsible. The information you enter here is independent of the data you enter on the issue as a whole.

**Prerequisites**

You have opened the *Issue Editor*. You have also entered an issue or have been assigned responsibility for a specific issue.

**Procedure**

1. Select the *Action items* tab. The name of the project team member who entered the action item and the date it was assigned appear above the *Description of action* field. You cannot change these entries.
2. Choose *Add Assignment* on the lower right of the screen.
3. In the *Description of action* input field, describe the problem to be resolved.
4. In the *Priority* list box, select the urgency of the problem with regard to the resolution of the issue as a whole. The priority of the action item may differ from the priority of the issue itself.
5. In the *Assigned to* list box, select the project team member responsible for carrying out the action item.
6. In the *Resolution due* list box, determine when the action item has to be completed. Select an entry from the list box (you can choose from specific periods of time in hours, days or weeks), or double-click *Resolution due* to open a calendar and choose a specific date and time.
7. Set the status of the action item. The status of the action item may differ from the status of the issue itself. Select *Not Yet Processed* for a new action item. When you enter information in the *Progress and result* input field, the status automatically changes to *In Process*.
8. Choose *Save*, to save and close the action item. You cannot change the description of the action item once you have saved your entries.

Use the arrows and on the lower left of the screen to navigate from one action item to other action items for an issue.

9. You can continue to edit the issue as follows:
   - Estimate and monitor the effort required to resolve an issue on the *Effort* tab.
   - Link to related documents on the *Documents* tab.
   Choose *Save* to close the *Issue Editor*. 


Calculating Effort Required to Resolve an Issue

Use
You can record the planned effort for resolving an issue, and compare this with the actual effort required.

Prerequisites
You have opened the Issue Editor. You have also entered an issue [Page 97] and described it.

Procedure
1. Select the Effort tab.
2. Select your ID in the User ID list box. You can only transfer your own ID to this list box.
3. Choose Add Effort on the lower right of the screen.
4. From the Effort category list box, select the type of resources required to resolve the issue. Possible values are, for example, ABAP development, Internal consulting, External consulting, or Training.
5. In the Planned field, enter the time you think it will take to resolve the entire issue, for a particular effort category.
   - You can record the estimated effort for each effort category. In this way, you can estimate how much time will be required for resolving a certain area of an issue, for example, ABAP development and training. The sum of the individual amounts you enter appear on the bottom of the screen (Total).
   - Effort is calculated in hours.
6. To finish calculating the estimated effort for each effort category, select Save. You can correct your estimates at a later stage. Any corrections you make on the Effort tab are recorded and included in reports (see Generating Reports on Issues [Page 110].
7. You can enter any remarks you would like to make on your estimates in the Comment field.

For more information, see Updating the Actual Effort Required [Page 107].
Working on and Closing Issues

Use
You can work on existing issues in a number of ways. You can be assigned an issue as follows:

- **Responsible for an entire issue [Page 105]**
  If you have been assigned responsibility for an entire issue, you are responsible for resolving the issue on time. You can, for example, change the priority and status of an issue, assign action items, calculate the effort required, describe steps to be taken to deal with an issue, and decide when an issue is closed.

- **Responsible for a specific action item [Page 106]**
  If you are assigned a specific action item, you help resolve the issue, but do not have overall responsibility for it.

  Any corrections you make on the Effort tab are recorded and included in reports.
Working on an Issue Assigned to You

Procedure

If you have been assigned responsibility for an issue, you can navigate to it in one of two ways:

- When you log on to the Q&Adb, the system displays a message telling you that you have been assigned an outstanding issue. You are asked whether you would like to open the issue directly. Select Yes to go to the issue.

- You can also open an assigned issue while you are working with the Q&Adb.
  a. In the Q&Adb, select the Issues substructure.
  b. On the upper right screen area, select My Open Responsibilities.
  c. On the lower right screen area, select the relevant issue and open the Issue Editor by double-clicking a field in that row.
  d. You can edit an issue as follows:
     - Inform a team or team members [Page 101] about an issue.
     - Assign action items [Page 102] on the Action items tab and monitor whether they are completed on time.
     - Calculate and update the effort [Page 103] required to resolve an issue
     - Determine the status of an issue on the Details tab. The person who enters an issue sets the status to Open and Assigned. If the issue cannot be clarified at present, select the status Deferred. The issue will then not appear as outstanding.
     - When an issue is resolved, select Closed. You can describe the solution in a document [Page 108] and link this document to the issue.

You cannot edit a closed issue at a later stage. The date you set the status as Closed appears as the Resolution date on the Issues tab.
Working on Action Items

Procedure

The issues for which you have been assigned action items appear in the *My Open Assignments* view on the upper right screen area of the *Issues* substructure.

1. Select *My Open Assignments*. Choose an issue on the lower right screen area and open the *Issue Editor* by double-clicking a field in that row.

2. Select the *Action items* tab.
   - If you are working on an action item and you are not assigned responsibility for the issue, do not change attributes for the issue on the *Issue* and *Details* tabs.

3. Select the action items assigned to you, using the arrows ⟵ and ⟷ on the lower left of the screen.

4. Describe the solution for an action item in the field *Progress and result*.
   - The status automatically changes to *In Process*. Once you have started describing your solution, you cannot make any changes in the *Description of action* field.

5. When you have completed the action item and documented the result, save your entries. Change the status of the action item to *Closed*.

   When you work on an issue, the system records any changes you make. Therefore, it is not possible to completely delete action items. If an action item has been wrongly assigned, write a comment in the *Progress and result* field and change the status of the action item to *Deleted*.

6. Record how much time you needed to work on the action item (see *Updating the Actual Effort Required* [Page 107]).
Updating the Actual Effort Required

Use

When you have completed action items, you should update the actual effort taken on the Effort tab. This gives the person responsible for the issue a realistic idea of the remaining effort required. Any changes you make on the Effort tab are recorded and included in reports. This also allows you to track which action items were clarified and the amount of time taken.

Prerequisites

You have opened the Issue Editor and have completed an action item assigned to you.

Procedure

1. Select the Effort tab.
2. Select your ID in the User ID list box. You can only transfer your own ID to this list box.
3. In the Actual field, change the time as required. Double-click the Remaining time field. The system subtracts the actual time required from the planned time required to calculate the remaining time needed to resolve the issue. Effort is calculated in hours. The system automatically updates the Total on the lower left of the screen.
Linking to Related Documents

Purpose

You can link from issues to documents that contain background information or that describe the approach adopted to resolve the issue. You can store all documents that are related to an issue in the *Documents* substructure of the Q&Adb.

Process Flow

1. Select the *Issues* substructure.
2. Open one of the views on the upper right screen area.
3. On the lower right screen area, select the relevant issue and double-click to open the *Issue Editor*.
4. Select the *Documents* tab.
   For more information on the editing functions available, see *Managing Your Documents* [Page 85]. Display any fields that are hidden by dragging and expanding the right edge of the screen.
Deleting Issues

Procedure

When you work on an issue, the system records any changes you make. Therefore, it is not possible to completely delete an issue. If you have entered an issue by mistake, or if an issue is no longer relevant:

1. Open an issue on the lower right screen area and enter an appropriate comment on the Action items tab.
2. On the Details tab, set the status of the issue to Deleted.
3. Save your entries.

You can also set the status Deleted in the table on the lower right screen area of the Issues substructure. Select the relevant issue, open the context menu (right mouse click) and choose Delete.
Generating Reports on Issues

Use
In the Issues substructure, you can draw up reports for all or for specific issues, using different criteria.

Features
- **Generating a report for all issues.** The report has a cover sheet and a heading for each issue.
  - To create a report for all issues, choose Reports → Issues → All issues in the Q&Adb menu bar.
  - To create a report for only the issues that appear on the lower right screen area, select Reports → Issues → Current view.
  - To create a report for all issues, choose Reports → Issues → All issues in the menu bar.
- **Generating a report for a specific issue**
  - In the Q&Adb, select the Issues substructure.
  - Open one of the views on the upper right screen area.
  - On the lower right screen area, select the relevant issue and double-click to open the Issue Editor.
  - Select beside the Issue title field on the top right of the screen.

Structure of reports on issues
- Issue name and ID
- Name of the person who entered the issue, date it was entered, required and actual resolution date
- Classification, project phase, priority, status, person responsible, linked documents
- Description of the issue and how it will impact on project progress
- Change log
- Log of calculation of effort
Viewing and Changing User Profiles

Use
In the Users substructure, you can:

- Change your user profile
- View the profile of other users

Prerequisites
User profiles have been created in the Admin Tool.

Procedure
To display or change a user profile:

1. Select the Users substructure.
   The user types All users, Project managers, Team leads, and Team members appear on the top right screen area.
2. Open one of these entries.
3. To open a user profile, double-click the relevant row in the table on the lower right screen area.
   The User Profiles screen appears. This screen contains three tabs which provide the following information on a user profile:
   - The user's name and title
   - Telephone number, fax number, and e-mail address
   - Information for logging on the R/3 System (such as client)
   - Q&Adb user settings (business owner or consultant, the viewer or modeling tool for displaying structure items)
4. In the Q&Adb, you can change your own user profile, but can only view other users' profiles.

Only project managers have authorization to change user IDs, access levels (Project Manager, Team Lead, and Team Member), and passwords in the Admin Tool. For more information on authorization for the different user access levels, see Authorization Concept [Page 8].
Searching for Elements in the Q&Adb

Procedure

In the Q&Adb, you can search for contents and documents in a number of ways.

1. Choose .
2. Enter a search term. You can use a wildcard (*).
3. In the Search in group box, select the area you would like to search for the term you have entered. You can choose from the following areas:

<table>
<thead>
<tr>
<th>Area</th>
<th>Search for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Structure Items</td>
<td>Title of the structure item (project-specific name and name assigned by SAP)</td>
</tr>
<tr>
<td>Questions</td>
<td>Question text</td>
</tr>
<tr>
<td>BP transactions</td>
<td>Transaction code and title</td>
</tr>
<tr>
<td>CIT</td>
<td>Text in all answers to CI template sections</td>
</tr>
<tr>
<td>Functional Specifications</td>
<td>Title</td>
</tr>
<tr>
<td>Project Documentation, CIT Attachments</td>
<td>Title</td>
</tr>
</tbody>
</table>

4. Choose OK to start the search.
   A hit list appears on the Search Results tab.
5. Double-click to open the relevant structure item.

You cannot go directly to associated items such as questions or transactions. To open an associated item, navigate to the relevant structure item from the hit list and call the associated item from one of the tabs on the upper right screen area.
Searching in the Help File

To search for information on a particular area in the help file:

1. Choose Help → Search for help on in the Q&Adb menu bar.
   - Choose the Index tab, to search for an index entry.
     Enter an area in the relevant field, and select the corresponding entry from the list.
   - Select the Find tab, to search for text.
     Enter a search term. In the Select some matching words to narrow your search field,
     choose relevant terms. All sections in the help file that contain the terms you have
     selected are displayed in the field underneath.

2. Choose Display to view the relevant section in the help file.