Cash Management (TR-CM)

Release 4.6C
Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
### Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Caution Icon" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Example Icon" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image" alt="Note Icon" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image" alt="Recommendation Icon" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image" alt="Syntax Icon" /></td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Contents

Cash Management (TR-CM) ........................................................................................................... 8

Incomings........................................................................................................................................ 10

Electronic Bank Statement ........................................................................................................... 11
  Electronic Bank Statement Formats ............................................................................................. 12
  Importing the Electronic Bank Statement .................................................................................. 14
    Interpreting the Note to Payee Fields ....................................................................................... 16
    String Search for Document Numbers .................................................................................... 17
    Interpretation Algorithms .......................................................................................................... 20
  Executing the Program .................................................................................................................. 24
    File specifications ...................................................................................................................... 25
    Posting Parameters .................................................................................................................... 26
    Cash Management ..................................................................................................................... 27
    Algorithms ................................................................................................................................. 28
    Output Control ............................................................................................................................ 29

Electronic Account Statement: Posting and Clearing ..................................................................... 30

Postprocessing Account Statements ............................................................................................ 31
  Postprocessing Electronic Account Statements ....................................................................... 32
    Account Statements .................................................................................................................. 33
    Posting Parameters (Postprocessing) ....................................................................................... 34
    Postprocessing Account Statements with Batch Input Sessions ............................................ 35
    Displaying Account Statements .............................................................................................. 36

Conversion Programs .................................................................................................................... 37

Manual Bank Statement ................................................................................................................. 38
  Entering Bank Statement Data .................................................................................................... 40
  Postprocessing Account Statements .......................................................................................... 41
    Postprocessing Electronic Account Statements ..................................................................... 42
      Account Statements ................................................................................................................ 43
      Posting Parameters (Postprocessing) ..................................................................................... 44
    Postprocessing Account Statements with Batch Input Sessions ............................................ 45

Payments ......................................................................................................................................... 46
  Cashed Checks ............................................................................................................................ 47
  Returned Bills of Exchange .......................................................................................................... 48
  POR Procedure (Switzerland) ....................................................................................................... 51

Lockbox .......................................................................................................................................... 52
  Importing Lockbox Data ............................................................................................................. 53
  Posting Lockbox Data .................................................................................................................. 54
  Postprocessing Lockbox Data ...................................................................................................... 55
  Posting Statistics ......................................................................................................................... 56

Polling .............................................................................................................................................. 57

Electronic Check Deposit ............................................................................................................... 58
  Importing Data ............................................................................................................................ 59
  Interpreting Sender Data .............................................................................................................. 60
  Executing the Program .................................................................................................................. 61
  Postprocessing Data .................................................................................................................... 62
Editing Payment Advices ................................................................. 116
Additional Functions ................................................................. 117
Create Payment Advices ............................................................ 118
Creating Bank Correspondence Automatically ................. 119
Posting Payment Advices ......................................................... 120
Payment .......................................................................................... 121
Planned Amounts ........................................................................ 122
Open Items .................................................................................... 123
Payment Request .......................................................................... 124
Bill of Exchange Presentation .................................................. 127
  From Account ........................................................................... 128
  Planned Amounts ..................................................................... 130
  Bank Allocation ......................................................................... 131
  Bank Charges ............................................................................ 132
  Downloading DME Files ......................................................... 133
Memo Records .............................................................................. 134
  Creating Payment Advices ....................................................... 135
  Einzelsatz ändern über Liste .................................................... 136
Telephone List ............................................................................. 137
Tools ............................................................................................... 138
Treasury Workstation ............................................................... 139
  Link Scenarios ....................................................................... 141
  Transfer of TR-CM Data ......................................................... 142
Information System ..................................................................... 144
Analyzing Liquidity ..................................................................... 145
  Cash Position ......................................................................... 149
    Cash Position Prerequisites ................................................ 151
    Planning Levels .................................................................... 152
    Breakdown by Currencies .................................................. 154
    Memo Records ..................................................................... 155
    Graphical Report Display .................................................... 156
    Checking Outstanding Debts .............................................. 157
  Liquidity Forecast ................................................................. 158
    Liquidity Forecast Prerequisites ........................................ 160
    Planning Levels .................................................................... 162
    Breakdown by Currencies .................................................. 164
    Memo Records ..................................................................... 165
    Graphical Report Display .................................................... 166
Payment Advice Journal ............................................................ 167
Planned Item Journal ................................................................... 168
Abgleich und Kontrolle .............................................................. 169
Abstimmung Finanzdisposition ............................................... 170
Environment ................................................................................ 171
Market Data Management ........................................................ 172
  Manual Market Data Entry .................................................... 174
  Market Data Transfer from Spreadsheet .......................... 175
  File Interfaces ......................................................................... 177
  Import Market Data ............................................................... 178
Generate Requirements List ................................................................. 179
Datafeed .................................................................................................. 180
Displaying Market Data ........................................................................... 182
Requesting Current Market Data ............................................................. 183
Worklist ..................................................................................................... 185
Changing Master Records ........................................................................ 186
G/L Accounts .......................................................................................... 187
Customer ................................................................................................. 188
Vendor Account ........................................................................................ 189
Cash Management (TR-CM)

Purpose
Cash Management is used to monitor payment flows and safeguard liquidity, so that you can meet your payment commitments.

Features

The topic Check [Page 81] contains an introduction explaining the transactions used to compare payment advices, calculate interest, and analyze cashed checks.

Cash concentration is covered in the topic on Management [Page 109]. In this section you will also find the chapters explaining the payment program, payment requests, bill of exchange presentation, memo records, and the telephone list.


The topic Information System [Page 144] deals with, among other things, the liquidity forecast, which you use to obtain information on customer and vendor payment flows. This section also describes the setup of the cash position and the transactions that affect it. The Cash Management application component uses the cash position to reproduce the activity in bank accounts, while activity in subledger accounts is reproduced using the liquidity forecast.

Additional topics are: Journal of Single Transactions Enter and Changed, Comparison and Checking, and Reconciling Cash Management.

The Environment [Page 171] topic describes the procedure for adopting market data in the SAP System. You can do this using the file interface, the real-time datafeed, or the table calculation. The documentation also includes information on worklists and changing master records.

Prerequisites
The data setup [Ext.] topic describes the prerequisites for going live with Cash Management.

Integration
Cash Management is a subcomponent of Treasury. This means it is closely linked with Treasury Management (TR-TM) and Market Risk Management (MRM). Cash Management offers the functions described above for liquidity analysis purposes while MRM offers methods and processes for assessing risks positions. Treasury Management contains the actual financial translations and the portfolio analysis functions.

Cash Management is integrated with many other SAP application components. For example, the liquidity forecast integrates cash in- and outflows from financial accounting, purchasing, and procurement, with long-term liquidity analysis.
Incomings

Use

This section describes the functions for entering incoming and outgoing payments in Cash Management.

The functions are grouped according to the status of the individual payment transaction.

Features

See Electronic Bank Statement [Page 11] for an overview of the electronic bank statement formats supported by SAP.

Manual Bank Statement [Page 38] explains the various processing procedures such as importing, processing, and posting data. In addition, you will learn about the essentials of interpreting the note to payee fields and starting the program.

The topic Payments [Page 46] deals with cashed checks and returned bills of exchange. It describes report program RFEBCK00 for cashed checks and explains the procedure for processing the returned bills of exchange payable by means of DME (data medium exchange) files.

The next topics describe the POR procedure used in Switzerland and the Lockbox [Page 52] procedure common in the USA.

The topics Electronic Check Deposit [Page 58] and Manual Check Deposit [Page 64] illustrate how the SAP System processes deposited checks.

Bill of exchange discounting, collection, and forfeiting are described in Bills of Exchange Presentation [Page 71].

The topic Memo Records [Ext] concludes this section by explaining how to create and edit payment advices and how to display a list of all payment advices entered, changed, archived, or reactivated on a particular day.
Electronic Bank Statement

Use

You can use the electronic bank statement to transfer bank statement data to Cash Management electronically. You do this using Bank Communication Software (BCS), which dials into your credit institutions and transfers the data.

To carry out this data transfer, you need a transfer program (standardized format), such as MultiCash, that understands the BCS. MultiCash reads the required data from the banks (such as the bank statement) to an interim store in the system.


Activities

- For information on further processing in the electronic bank statement, see Importing the Electronic Bank Statement [Page 14] and Postings [Page 30].
- You can display the bank statements in the bank data memory at any time. For further information, refer to Displaying Bank Statements [Page 36].
- The topic Conversion Programs [Page 37] explains the programs you can use to convert bank statements into MultiCash format.
- If you chose immediate posting, you must postprocess using the transaction provided for that purpose. For more information, see Postprocessing Bank Statements [Page 41].
Electronic Bank Statement Formats

Use
The bank statements transferred, so that they can be adopted in the Cash Management system, require a standardized format.

Structure
The graphic shows a summary of the international formats we support for the electronic bank statement:

- **SWIFT MT940**
- **MultiCash**
- **Lockbox**
- **BACS**
- **ETEBAC**
- **CODA**
- **FIDES**
- **CSB43**
- **ZENGINKYO**

You can integrate new formats without difficulty.

Definition

**MultiCash-Format**
Bank Communication Software (BCS) is used to generate this format from the bank statement data fetched from the bank (usually SWIFT MT940).

The format is, therefore, the same for all credit institutions and is easy to check using a table costing program or text processing program. In each case, it consists of two files in the format STATE.TXT and ITEM.TXT. You can use this format to import several bank statements at once, even if they originate from different institutions.

**Swift MT940**
Many credit institutions supply bank statements in the SWIFT MT940 format. SAP offers a certification program, in which banks and BCS software suppliers are certified as being able to
supply files in MT940 format which is compatible with SAP's SWIFT MT940 format recommendation.

You should only use SWIFT MT940 in cases where it is not possible to use the MultiCash format.
Importing the Electronic Bank Statement

Procedure

When importing the electronic bank statement, you enter the format and both filenames, and stipulate further processing. After the import, the system posts payments to the bank account, bank clearing account, customer accounts, and, if appropriate, vendor accounts. You have the following options at this point:

- Post immediately
- Create and run batch input sessions

For more information, see:

- Interpretation of Note-To-Payee Fields [Page 16]
  - Document Number Search String [Page 17]
  - Interpretation Algorithms [Page 20]
- Executing the Program [Page 24]
  - File Specifications [Page 25]
  - Posting Parameters [Page 26]
  - Cash Management [Page 27]
  - Algorithms [Page 28]
  - Output Control [Page 29]
Importing the Electronic Bank Statement
Interpreting the Note to Payee Fields

The note to payee fields in the electronic account statement contain information used to clear open items.

The following information may be included in the electronic account statement for each line item:

- Document number
- Reference document number
- Check number

The interpretation algorithm allows you to search for your own incoming and outgoing payments in the account statement, based on information supplied by your customers and/or your house bank and entered in the note to payee lines in the account statement.

⚠️

The information in the note to payee lines must already be “known” to your SAP R/3 System. A document number can only be found in the system if the information on it is supplied by your customer and/or bank in exactly the same form and with exactly the same number of characters as it exists in the SAP R/3 System.

This stipulation also applies to leading zeroes.

The interpretation algorithm determines how the system interprets the information in the note to payee lines. Algorithms can recognize and process different types of information (the document number for example) per payment.

Example:

<table>
<thead>
<tr>
<th>Note to payee info</th>
<th>Interpretation alg.</th>
<th>Interpretation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1001101</td>
<td>011</td>
<td>“1001101” is interpreted as the check number and not as a document number; the algorithm uses the check number to find the document number in the SAP R/3 System</td>
</tr>
<tr>
<td>1001101</td>
<td>012</td>
<td>“1001101” is interpreted as the check number and the document number; in this case, the check number is the same as the document number in the SAP R/3 System</td>
</tr>
</tbody>
</table>

For all line items, the system first uses the accounting transaction code or the external transaction to check whether and with what algorithms it should try to obtain clearing information.
String Search for Document Numbers

Use

When an electronic account statement is imported, the system identifies the transactions contained therein, (cash receipt for example), and determines how they are posted. The system uses the document number from the note to payee of the account statement to determine the critical information required for this.

In many cases the note to payee field is unstructured, (MultiCash account statement format, for example). This means that, in addition to the document number, the character string contains other text modules, (payment data, for example). The Interpretation Algorithms [Ext.] trigger the document number from the character string. Here, it is especially important that the reference information be transmitted unchanged. If figures or characters have been added or removed from the document number, the interpretation algorithms cannot find the document number in the system. These transactions then have to be postprocessed manually.

Examples of changed or incomplete document numbers:

- First character omitted
  
  The customer regularly receives invoices with the following type of document number: **18000XXXXX**. These numbers always start with **18000**, so the customer omits these digits given that they contain no important information.

- Addition of characters
  
  Customers sometimes divide up long document numbers with periods or blank spaces when writing out the numbers by hand, so as to prevent errors. There have also been instances where document numbers have been changed during electronic processing of payments by the customer.

<table>
<thead>
<tr>
<th>Original document number</th>
<th>Actual document number</th>
</tr>
</thead>
<tbody>
<tr>
<td>5406423</td>
<td>540 6423</td>
</tr>
<tr>
<td>6067132, 6136194</td>
<td>60-67132, 61-36194</td>
</tr>
<tr>
<td>6200122</td>
<td>6 200 122</td>
</tr>
<tr>
<td>6032946</td>
<td>6.032946</td>
</tr>
<tr>
<td>5997137</td>
<td>599 7137</td>
</tr>
<tr>
<td>851333</td>
<td>001<em>0050</em>0000851333</td>
</tr>
</tbody>
</table>

The string search supplements the standard interpretation algorithms. It facilitates the automatic identification of document numbers even if they are incomplete or have been changed. You can call up all possible document numbers sent by your customer using the search strings without having to do any programming.
String Search for Document Numbers

After you have defined search strings for document numbers, the system first carries out a search string before starting the interpretation algorithm.

Features

- **Defining search strings**
  
  You determine a search string through which document numbers are identified in the system.

  The search string can contain all types of character or digit and you can make it as long as you wish. Likewise, the search string can contain the "Meta characters" listed below.

<table>
<thead>
<tr>
<th>Character</th>
<th>Meaning</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Or</td>
<td>a</td>
</tr>
<tr>
<td>()</td>
<td>Group</td>
<td>c(ac</td>
</tr>
<tr>
<td>+</td>
<td>Repetition (as often as you like, must occur at least once)</td>
<td>(ab)+ finds ab or ababababab</td>
</tr>
<tr>
<td>*</td>
<td>Repetition (as often as you like, must occur at least once)</td>
<td>ab* finds a or b or abbbbbbb</td>
</tr>
<tr>
<td>?</td>
<td>Wildcard</td>
<td>a?b finds a Qb or a1b</td>
</tr>
<tr>
<td>#</td>
<td>Digits 0-9</td>
<td></td>
</tr>
<tr>
<td>\</td>
<td>Slash (searches for special characters)</td>
<td>### finds ### and not 123, for example</td>
</tr>
<tr>
<td>^</td>
<td>Start of line</td>
<td></td>
</tr>
<tr>
<td>$</td>
<td>End of line</td>
<td></td>
</tr>
</tbody>
</table>

- **Defining mapping**

  You can identify a grouping of characters within a character string using the search string. However, excess characters are still present. This is achieved with a mapping string. You determine a mapping string for each search string. You can assign each character of the search string to another character. (For example: Search string a, mapping string x: The character a is replaced with x; Search string #, mapping string 1: Each character is replaced with 1, the character string a45C1 is replaced with a11C1).
If you do not want to replace any characters in the character string, the search string and mapping string are identical. First of all, the system suggests the search string as a mapping string so that you only have to change the desired characters.

- Testing the search string/mapping string
  You can test a newly created search string/mapping string. The system displays the document number used to search for the document to post the business transaction.

- Simulating the search string/mapping string
  You can simulate a set of search strings that you have defined. You can therefore check the importation of account statements before and after definition of search strings. You can hereby ensure that transactions that were not posted automatically prior to this are posted automatically after the search string has been defined.
  You are able to define search strings and to make appropriate changes after simulation until the desired result is achieved.

**Activities**


To simulate the string search, carry out the activity *Simulate Document Number Search Using Strings* in Customizing for Bank Accounting, under *Business Transactions → Payment Transactions → Electronic Bank Statement.*
Interpretation Algorithms

The following algorithms are available:

- **000 (No interpretation)**
  You use this algorithm if you do not want to use the standard algorithms supplied by SAP. If this is the case, the system calls up the algorithms you defined yourself, in conjunction with functional enhancements (user exits).

- **001 (Standard algorithm)**
  Algorithm 001 interprets the values in the note to payee fields of the electronic account statement as either document numbers or reference document numbers. In the process, it checks whether the values are in the document/reference document number ranges you entered when importing the account statement. If (and only if) they are, it then tries to find the items to be cleared in the system.

  Note that you must prescribe the possible intervals for documents/reference documents using the values “BELNR number range” and “XBLNR number range” in the selection screen for importing the electronic account statement.

  If the reference document was stored with leading zeroes in the system, the system can find a line item only if the reference document number in the account statement is imported with these leading zeroes. If, on the account statement import selection screen, you were to enter 00100 - 00200 as the interval, the system does not find the value if the reference document number is simply 100.

- **011 (Outgoing check: Check number not identical to document number)**
  This algorithm is used for payments by check if the bank uses pre-numbered checks. Your house bank supplies the check number in the account statement. The algorithm uses the check number to find the appropriate document number.

- **012 (Outgoing check: Check number identical to document number)**
  You use this algorithm for payments by check if checks are printed using forms that do not yet contain a check number. The SAP document number is then printed on the check as the check number. Your house bank confirms this check number on the account statement. The algorithm finds the check number (which in this case is the same as the document number) in the note to payee lines in the statement.

  On the selection screen for importing electronic account statements, you must specify the possible number ranges for the document number search (see algorithm 001).

- **013 (Outgoing check: Check number identical/not identical to document number)**
  This algorithm finds the check number in the note to payee lines either per algorithm 11 or per algorithm 12.

- **015 (Clearing transaction: Selection per assignment number)**
  This algorithm enables you to clear open items according to the assignment number:

  - If the posting rule in question permits clearing, the system selects the items for clearing according to the assignment number.
If the posting rule in question does not permit clearing, the system writes the bank reference (check number for example) as the assignment number in the line item of the posting on account. Then, at a later date, you can use report SAPF123W to clear the item automatically via the assignment number.

These algorithms have the following limitations:

- The system can only clear an item by means of the assignment number if it can locate the account to be cleared (the bank data in the case of customers/vendors or the posting rule in the case of G/L accounts).

- To select items using the assignment number, the system uses the Bank reference or Check number field from the account statement. (If there is no entry in this field, it uses the start of the Note to payee field.) Check whether these fields contain the information that the system requires to be able to find open items in the relevant account.

- Since the assignment number is a text field, the information in the account statement may not be correctly formatted. If you want selection to take place using the assignment number even though the information in the account statement is missing or not in the correct format, you can use the customer exit to enter data in the Check number field (FEBEP-CHECT).

- **019 (DME administration reference number)**

  You use this algorithm to import those account statement line items that relate to a previous payment run. All the items for a payment medium generated by the payment program are summarized by means of a DME (data medium exchange) reference number. Your house bank confirms the overall total for the line items, together with the DME reference number. The algorithm finds the DME reference number in the note to payee lines in the account statement. The reference number is used to find and clear all the line items in the system.

- **020 (Document number search)**

  Algorithm 020 functions in the same way as algorithm 001, except that it interprets the contents of the note to payee fields only as a document number.

- **021 (Reference document number search)**

  Algorithm 020 functions in the same way as algorithm 001, except that it interprets the contents of the note to payee fields as a reference document number only.

- **022 (BZÜ bank transfer method (Germany only) with document number)**

  Algorithm 022 refers to the BZÜ procedure (payment form transfer without documents). Under this procedure, a billing system creates a transfer form that contains a thirteen digit number in the coding line. This number normally consists of the document number and a check digit and is returned by your house bank. This algorithm cuts off the check digit and interprets the number (right-aligned) as document number.

- **023 (BZÜ bank transfer method (Germany only) with reference document number)**

  This algorithm also refers to the BZÜ procedure (payment form transfer without documents). Under this procedure, a billing system creates a transfer form that contains
Interpretation Algorithms

A thirteen digit number in the coding line. This number normally consists of the reference document number and a check digit and is returned by your house bank. This algorithm interprets the number (including the check digit) in the note to payee fields of the electronic account statement as a reference document number.

You define the interpretation algorithm under the Customizing activities for the electronic account statement. In Customizing for Bank Accounting, choose Business Transactions → Payment Transactions → Electronic Account Statement → Make Global Settings for Electronic Bank Statement → Assign External Transaction Codes to Posting Rules. For each external transaction, you then define which interpretation algorithm is to apply. For more information, see Assigning External Transactions. [Ext.]

If the standard algorithms supplied by SAP for interpreting note to payee fields do not meet your requirements, customer exits can be programmed which do so. These exits do not involve any modification to the standard system.

- 026 (Search for reference document number with leading zeros, if < 10).

You can use this algorithm if the ten digit reference number in the account statement does not contain leading zeros (if for example the reference document number in the statement is 100 and not 0000000100). This algorithm works in three stages:

a. As with algorithm 021, algorithm 026 reads the Note to payee field searching for possible reference document numbers. (Number range XBELNR on the selection screen following import of the account statement).

b. In contrast to algorithm 21, algorithm 026 enters ten digits by adding leading zeros.

c. Finally, it compares the reference document numbers from the account statement with the reference document numbers in the system.

- 027 (Reference number TITO)

This algorithm searches for the Payment reference supplied by the Finnish TITO account statement format.

- 028 (Reference number per MULTICASH conversion programs)

This algorithm is the same as algorithm 027. The account statement files are imported in MULTICASH format. The algorithm uses number range BELNR.

- 029 (Payment order number)

This algorithm searches using the payment order number. The algorithm uses number range XBELNR.

- 030 (Brazil)

Applies where the electronic account statement is implemented in Brazil. It searches for the document number, the fiscal year, and the number of the line item within the accounting document.

- 031 (Document number search (customer number in line item))

This algorithm functions in the same way as algorithm 020 (document number search). Here are some exceptions:

- If the system can identify the business partner from a document number entered in the Note to payee field, then you have the system add the bank details to the master data.
This facility also exists with algorithm 021. Since the account statement normally contains the bank details, these details can be used to supplement the master data. You can use report RFEBKA80 to generate a file containing customers’ bank details and add this data to the master records using report RFBIDE00. For more information, see the documentation for these programs.

Where an alternative payer is specified, the bank details contained in the account statement are not those of the business partner to which the document number previously found in the note to payee refers. The bank details in question are not added to the correct business partner.

This algorithm is used automatically to create payment advice notes when importing account statements. The system creates a payment advice note if, when importing the account statement data, it could not clear every open item right away (for example because it could not find every document number contained in the Note to payee field). The payment advice note contains the document numbers the system found, and can be used to post the account statement items if you enter the missing document numbers yourself.

It is possible that the individual document number or payment advice note items relate to different business partners. If this is the case, these items are only automatically assigned to the correct business partner if you use algorithm 031. If you use algorithm 21, you need to add the correct business partner information to each individual payment advice note items.

040 (Treasury (TR): Standard search followed by loan search)
You can use this algorithm if you implement the Treasury Management (TR-TM) application component. The system first runs algorithm 001 (document and reference number search). If this search is unsuccessful, it then searches for Treasury documents. A Treasury customer exit is used here.

To search for Treasury documents, the Treasury customer exit must not be activated.

041 (Treasury: Search for loan, then standard search)
As for algorithm 040 above, except that the search is carried out in the reverse order.
Executing the Program

Use program RFEBA00 to import files containing account statement data.

To run the program, proceed as follows:

1. From the easy access screen, choose Accounting → Financial Accounting → Banks → Input → Account Statement → Import.

2. Depending on your Customizing settings (Specify report and variant selection) you now either access the relevant country-specific program for importing the data or jump directly to the input screen.

3. Enter the information necessary in the entry areas in the active fields.
   The program then lists these entry areas. For more detailed information on the most important fields in the entry areas, double click on one of the areas listed here.
   - File Specifications [Page 25]
   - Posting Parameters [Page 26]
   - Cash Management [Page 27]
   - Algorithms [Page 28]
   - Output Control [Page 29]

4. To execute the program, choose Program → Execute.
File specifications

Importing the file
Select the option Import data. Set this indicator to transfer the account statement from the file system to SAP bank data storage.

⚠️
If you start the import program without setting this indicator, the system will try to process all the account statements already in bank data storage. For this reason, make sure that bank data storage contains only actual data and no test data.

Elect. bank statement format
Here you specify the format in which the account statements are to be imported. Normally, this is either the format M(ulticash) or S(wift MT 940).

Statement file
Enter the name of the file containing the statement data and the file path. When importing from a PC (hard drive or disk drive) you must also specify the drive (for example, A: Line item file).

Line item file
Enter the path and the name of the file containing the line item data.

💡
You can only make an entry in this field if you are using the MultiCash format. This field is not required for any other format.

PC upload
Select this option if you are using a PC and want to import the file from the disk drive or hard drive.

⚠️
Note that this option is not possible if you have selected the option Execute as Batchjob (see: Data Output Options [Page 29]).
Posting Parameters

Post immediately
Select this indicator to have the program post the data immediately (call transaction). Note that you must select this option to be able to use the postprocessing transaction for the electronic account statement. For more information, see Postprocessing Account Statements [Page 41].

Bank accounts only
If you select this indicator, the system initially posts only to posting area 1 (General Ledger or Bank Accounting) during account statement importing (defined in each case by the posting specifications). The postings for posting area 2 are not made at this stage and can be performed at a later date.

Generate batch input
To generate batch input sessions, select this option. At the same time, you can update the line items to the G/L and subsidiary ledger accounts. To do this, the system creates two batch input sessions:

- Bank accounting
- Subledger accounting

Both sessions are created in the course of one run.

Once a transaction is included in a session, it is considered to be posted.

For more information, refer to Postprocessing Account Statements [Page 41].

Session names
This option is not effective if the indicator Post immediately is selected. Enter a number that specifies how the session name is to be generated. The default setting is 1, meaning that the session name consists of the house bank ID and account ID. This applies both to the bank posting session and the subledger posting session, the only difference being that the first character in the name of the subledger posting session is a “/”.

Do not post
If you select this indicator, no postings are generated. The data is loaded into bank data storage and held there. The posting log lists the postings that would have been placed in the batch input sessions during a production run. We recommend that you set this indicator during a test phase.

Assign value date to account
If you select this option, the system uses the value date during posting.

Make sure that the value date field on the bank posting line items is ready for input (see the field status groups).
Cash Management

If you are posting directly (online), the cash management data is posted automatically when the documents are generated. If you are generating batch input sessions, however, and do not process these on time, you can integrate the data from the account statements into cash management by generating cash management payment advice notes.

Cash mgmt payment advice notes
Select this option if you want the system to create a payment advice in cash management for each line item in the account statement. This option is useful if there are so many postings to be made in bank-related accounting that the system cannot post the account statements by the time you need to carry out your cash planning.

You can select this option only if you post the electronic account statement using batch input.

Since postings in Financial Accounting have an effect on planning data, the batch input sessions can then only be processed after you have completed your cash planning. Cash management payment advice notes generated by the program are archived with the first transaction in the session for bank-related accounting. This option cannot be used if you select “Post immediately”.

Planning type
The planning type is an entry criterion for:

- The planning level at which the memo record is updated
- The archiving category in which the memo record is stored during archiving
- Determining whether the memo record should expire automatically because of an expiration date, or whether it remains valid until archiving
- The number range under which memo records are managed
- Determining which fields are to be displayed and ready for input when you create or change memo records

Summarization
If you select this option, the system does not create a payment advice for each account statement item. Instead, it summarizes the account statement items by value date and then places the payment advice notes resulting from the summarized records into the session.
Executing the Program

Algorithms

Number interval
Here you enter the intervals in which the values of your document numbers and/or reference document numbers are found. Values that do not lie within these intervals are ignored by the program and therefore cannot be used as information to clear open items.

The reference number entered in the account statement by your customer or house bank must be in the the same format and of the same length as the number in the SAP R/3 System.

You send your customer a bank transfer form with the reference document number 000101. This customer passes only the last three digits of this number on to your house bank, and this number (101) also appears on the electronic account statement. The system cannot then find this number. For this reason, it is essential when processing electronic account statements that customers or house banks do not omit leading zeroes from such forms.

Bundling
You can use this field to determine whether and if so how account statement items should be grouped into bundles. If you have the program post the account statements immediately (call transaction), you can select the items of an account statement in the postprocessing function by bundle. If you use batch input sessions, you can generate a separate session for each bundle.

Under bundle type 1 (bundle per accounting clerk), the system enters the accounting clerk ID from the customer master record into the field. If the customer cannot be uniquely identified from the bank details, the field remains blank.

Under bundle type 2, the system creates a bundle per n items. A maximum of 99 bundles can be created. If you enter n = 100, the first 100 line items are contained in bundle 1, the next 100 items in bundle 2 and so on. If you enter n = 1, line items 1 to 99 are entered in bundles 1 to 99. The 100th line item is then entered starting once again from bundle 1.
Output Control

The way in which data is output depends on the following parameters. The following options are available:

- **Execute as background job**
- **Print account statement**
- **Print posting log**
- **Print statistics**
- **Separate list**
  Select this option if you want the posting log and posting statistics printed separately.

However, you can only use this option if you have selected background job. The information is then printed separately according to the entries in the list separation table with domain "LSEPW_EB". In this table, you can maintain the parameters for printing the posting log with value "1", and can maintain the parameters for printing the statistics with value "2".
**Electronic Account Statement: Posting and Clearing**

After importing the electronic account statement, the SAP R/3 System searches through it for the information that it requires for the automatic part of the processing.

Let us take the following example: Your customer pays an open invoice by bank transfer to your house bank account (item no. 5 in the account statement example). Refer to Information in the Electronic Account Statement [Ext.].

You have configured the electronic account statement in such a way that this transaction triggers the following two-level posting transaction in your system:

1. The cash receipt is posted to a clearing account such as a cash receipt account (bank posting).
2. The system locates the customer and clears the item from this account (subledger posting).

To do so, it requires the following information from the statement:

   a) The business transaction (for example, transfer by credit memo) must be identified. The system must then apply a rule to determine how that business transaction is posted in the system (account determination).

   b) Clearing information must be found (document numbers for example) so that the customer open items can be cleared.

How does the system identify the accounting transaction and find the relevant account using the posting rule?

It does so by running through the following search sequence:

1. It finds the transaction type in the Customizing table using the bank key (66010076 in our example) and the bank account (179097789 in our example)
2. It determines the posting rule key in the Customizing table from the transaction type and the external transaction code/bank’s business transaction code (BTC) (051 in our example).
3. From the posting rule key, it determines the posting specifications and the account determination rules that you defined in the configuration of the electronic account statement.

How is the customer open item now cleared? Which information is required for the clearing transaction?

The system finds the necessary information for this in the note to payee lines in the statement (in our example the reference number 131000067). Using the document number or the reference document number, the system finds and clears the document. The document number or the reference document number are found for the note to payee information using "interpretation algorithms".

Even if the document number was not included in the statement, there are several ways to clear the document. For more information, see Interpreting the Note to Payee Fields [Page 16]

If the system is able to find all the information it requires in the electronic account statement, the data is posted in the system. Normally these postings should be made error-free. However, there are many cases that require manual post-processing. For further information, refer to Postprocessing Account Statements [Page 41].
**Postprocessing Account Statements**

You have the following options for postprocessing electronic account statements. You choose these in the bank account import selection screen.

1. **Post immediately** (call transaction).
2. **Generate batch input**

The type of processing you choose at this point determines what type of postprocessing you can use for the electronic account statement.

If you selected the *Post immediately* parameter when importing the account statement, you can use a **postprocessing transaction** to modify and then post line items that the system has not automatically posted.

The advantage of this option is that each document number posted as a result of the electronic account statement is saved in bank data storage. You can then determine the status of a posting.

This is not possible in batch input processing because the statement data is not posted until the sessions are processed. Only then can you obtain information on whether or not a posting was made successfully.

As a rule, the sessions are first processed in the background. The result is recorded in the batch input log. Transactions not updated remain in the session as defective records. The sessions are then postprocessed online. You can change or delete defective data or add any that was missing. Postprocessing is complete when there are no more defective records in a session.

Since the system assumes that the postings in a session will eventually be made successfully, it indicates that the line items of the account statement are “posted successfully”.

An additional advantage is the extra options provided by the postprocessing transaction. You can for example change the postings rules later or edit the payment advice notes (not to be confused with the cash management payment advice notes).

**Electronic Account Statement: Postprocessing Options**

<table>
<thead>
<tr>
<th>Posting Parameters</th>
<th>Postprocessing</th>
<th>Where is data stored if no posting is made?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post immediately</td>
<td>Select Accounting → Financial Accounting → Banks → Input → Bank Statement → Postprocess.</td>
<td>Payment advice database</td>
</tr>
<tr>
<td>Generate batch input</td>
<td>Process defective sessions online</td>
<td>Records in the defective batch input session</td>
</tr>
</tbody>
</table>

The type of postprocessing depends on the posting parameter chosen. This means that it is **not** possible to use the postprocessing transaction to edit a batch input session which may be defective.
Postprocessing Electronic Account Statements

The postprocessing transaction is carried out as follows.

- Select a posting area (bank accounts or subledger accounts).
- Select the line items for postprocessing.
- For each line item, you can change or delete clearing information by comparing the note to payee lines with the clearing information that the interpretation algorithm, or customer exit, stored in the payment advice.

After making your changes, you can rerun the posting process. The system then automatically creates the posting data. You can choose whether to display all the screens or none of them, or only to display screens in the event of an error.

To postprocess account statements, proceed as follows:

   The system displays the Bank Statement Subsequent Processing screen.

2. Enter the information necessary in the entry areas in the active fields.
   The program then lists these entry areas. For more detailed information on the most important fields in the entry areas, double click on one of the areas listed here.
   - Account Statements [Page 43]
   - Posting Parameters [Page 44]

3. To display the account statements for postprocessing, choose Goto → Statement overview.
Account Statements

Bundle number
Account statement line items that belong together can be combined into a bundle by using this field. This field only applies if the field GRPNR was either (a) filled by bundling when the account statement was imported or (b) filled using the user exit.

The following fields are self-explanatory:

- Company code
- House bank
- Account ID
- Statement number
- Statement date
Posting Parameters (Postprocessing)

Posting area
Here you specify whether G/L postings or subledger postings are displayed.

Posting method
Here you specify which screens are displayed. Normally, the postprocessing transaction is used to manually post items that were not posted automatically. Therefore, you should select the setting “Display incorrect screens”.

Postprocessing Account Statements with Batch Input Sessions

If you want to use batch input to postprocess an account statement, proceed as follows:

1. Use the electronic account statement import program to generate the batch input session.
   
   To do this, choose Accounting → Financial Accounting → Banks → Incomings → Account Statement → Import.
   
   At the same time, you can update the line items to the G/L and subsidiary ledger accounts. The system generates two batch input sessions for this purpose; one for the bank account posting and one for the subsidiary ledger posting.
   
   You can create both sessions in one run.

2. Process the sessions in the background.
   
   The system makes the appropriate postings.
   
   Data from defective postings are recorded in a session.

3. If there are any defective postings, process the defective session online.

4. Post the defective postings using the usual posting transactions.
Displaying Account Statements

You can display the account statements found in the bank data memory at any time. To select the account statements for display, you can enter the following information:

- Company code
- House bank ID
- Bank account ID
- Statement number
- Statement date
- External transaction code
- Posting rule
- Bundle number
- Amount

The ID is information that is not transmitted with the account statement. Each account statement is assigned a unique number in the SAP R/3 System. This is referred to as the ID.

The ID is internally assigned by the system.

To display the overview, proceed as follows:

2. On the screen that is now displayed, access the country-specific program.
3. Enter your selection parameters on the next screen.
4. Select Program → Execute.
Conversion Programs

The following programs convert account statements to MultiCash format.

Program **RFEBBE00** converts the Belgian account statement format, CODA, to MultiCash format.

Program **RFECFI00** converts Finnish account statements specifying reference payments from customers or bank collections to MultiCash format.

Program **RFEBDK00** converts Danish account statements to MultiCash format. The following services are supported:
- UDDATA giro bank
- Pengeinstituttens Betalingssystemer (PBS)

Program **RFEBNO00** converts Norwegian account statements to MultiCash format. The OCR giro format from Betalings Sentral (BBS) and the OCR format from a giro account are supported.

Program **RFEBSE00** converts Swedish account statements to MultiCash format. The following formats are supported:
- Bank giro OCR
- Bank giro LM (Automatisk avprickning)
- Bank giro Autogiro
- Postal giro OCR
- Postal giro TIPS (Total Integrated Payment System)
- Postal giro Autogiro

These reports import a statement file that is stored on a PC (hard drive, disk) or in a file system. They create two MultiCash files:

1. **Statement file**
   This file contains data about the statements (statement number, old balance, new balance, currency, bank account number).

2. **Line item file**
   This file contains the individual transactions from the statements.

To import the MultiCash files that are created, use the standard program **RFEBKA00**. For more information see the documentation for this program.
Manual Bank Statement

Use
With this function, you can manually enter bank account statements you receive.

Activities
Statement entry is usually a two-step process:

- First, you enter the account line items in the system. Various tools are available to help you with this. You can vary the row format for entering individual transactions. In addition, the system supports individual account determination and checks data consistency.
- The second step is to post the line items you have entered.

The account assignment variant can be changed at any time during processing. You can also enter more than one value in an account assignment field. The system highlights account assignment fields for which you do this.

When you enter your data, payment advices created in Cash Management using memo record entry can be automatically transferred to the bank statement.

There are various selection criteria for doing this. For example, you can select all payment advices entered within a certain planning period or on a specific statement date.

When you process the data, you can delete from the entry screen any memo records that do not match the bank account statement.

If you entered the wrong beginning or ending balance, you can correct it in the entry screen.

Posting Specifications
In the manual bank statement function, you can create up to two postings for each line item.

- A bank account posting (for example, debit bank account and credit bank clearing account)
- A subledger posting (for example, debit bank clearing account and credit customer account with clearing)

For more information, see Entering Bank Statement Data [Page 40] and Postprocessing Bank Statements [Page 41].

Integration
The graphic below gives an overview of the process for entering bank statements manually.
Manual Bank Statement

- Bank statement
- Manual entry
- Intermediate dataset
- General ledger documents
- Subledger documents
Entering Bank Statement Data

Procedure
To process the bank statement, proceed as follows:


2. On the next screen, enter the following basic data:
   - Bank key and/or bank data
   - Statement number and statement date
   - Beginning balance and ending balance
   - Selection criteria for transferring the payment advices (for example, planning type, planning date)
   - Posting specifications

3. Confirm the entries. On the next screen, you can process the bank statement data.

4. Compare the memo records automatically transferred by the system with the data on your bank account statement.
   To delete the memo records that are not required, choose Edit → Delete Line.

5. Enter a transaction key for each memo record.

6. To carry out other account assignments, select View → Other Acct Assignmnt.
   If you have used additional account assignment fields and then work with the standard variant again, an arrow marker (>) displayed next to a line indicates that further entries exist.

7. To enter several values in an account assignment field (for example, document no., invoice amount), choose Edit → Value Set.
   The system displays a dialog box in which you can enter further values.

   The system displays the screen with the basic data again.
Postprocessing Account Statements

You have the following options for postprocessing electronic account statements. You choose these in the bank account import selection screen.

3. Post immediately (call transaction).

4. Generate batch input

The type of processing you choose at this point determines what type of postprocessing you can use for the electronic account statement.

If you selected the *Post immediately* parameter when importing the account statement, you can use a **postprocessing transaction** to modify and then post line items that the system has not automatically posted.

The advantage of this option is that each document number posted as a result of the electronic account statement is saved in bank data storage. You can then determine the status of a posting.

This is not possible in batch input processing because the statement data is not posted until the sessions are processed. Only then can you obtain information on whether or not a posting was made successfully.

As a rule, the sessions are first processed in the background. The result is recorded in the batch input log. Transactions not updated remain in the session as defective records. The sessions are then postprocessed online. You can change or delete defective data or add any that was missing. Postprocessing is complete when there are no more defective records in a session.

Since the system assumes that the postings in a session will eventually be made successfully, it indicates that the line items of the account statement are “posted successfully”.

An additional advantage is the extra options provided by the postprocessing transaction. You can for example change the postings rules later or edit the payment advice notes (not to be confused with the cash management payment advice notes).

### Electronic Account Statement: Postprocessing Options

<table>
<thead>
<tr>
<th>Posting Parameters</th>
<th>Postprocessing</th>
<th>Where is data stored if no posting is made?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post immediately</td>
<td>Select Accounting → Financial Accounting → Banks → Input → Bank Statement → Postprocess.</td>
<td>Payment advice database</td>
</tr>
<tr>
<td>Generate batch input</td>
<td>Process defective sessions online</td>
<td>Records in the defective batch input session</td>
</tr>
</tbody>
</table>

*The type of postprocessing depends on the posting parameter chosen. This means that it is **not** possible to use the postprocessing transaction to edit a batch input session which may be defective.*
Postprocessing Electronic Account Statements

The postprocessing transaction is carried out as follows.

- Select a posting area (bank accounts or subledger accounts).
- Select the line items for postprocessing.
- For each line item, you can change or delete clearing information by comparing the note to payee lines with the clearing information that the interpretation algorithm, or customer exit, stored in the payment advice.

After making your changes, you can rerun the posting process. The system then automatically creates the posting data. You can choose whether to display all the screens or none of them, or only to display screens in the event of an error.

To postprocess account statements, proceed as follows:

   The system displays the Bank Statement Subsequent Processing screen.

5. Enter the information necessary in the entry areas in the active fields.
   The program then lists these entry areas. For more detailed information on the most important fields in the entry areas, double click on one of the areas listed here.
   - Account Statements [Page 43]
   - Posting Parameters [Page 44]

6. To display the account statements for postprocessing, choose Goto → Statement overview.
Account Statements

Bundle number
Account statement line items that belong together can be combined into a bundle by using this field. This field only applies if the field GRPNR was either (a) filled by bundling when the account statement was imported or (b) filled using the user exit.

The following fields are self-explanatory:

- Company code
- House bank
- Account ID
- Statement number
- Statement date
Postprocessing Electronic Account Statements

**Posting Parameters (Postprocessing)**

**Posting area**
Here you specify whether G/L postings or subledger postings are displayed.

**Posting method**
Here you specify which screens are displayed. Normally, the postprocessing transaction is used to manually post items that were not posted automatically. Therefore, you should select the setting “Display incorrect screens”.
Postprocessing Account Statements with Batch Input Sessions

If you want to use batch input to postprocess an account statement, proceed as follows:

5. Use the electronic account statement import program to generate the batch input session.
   - To do this, choose Accounting → Financial Accounting → Banks → Incomings → Account Statement → Import.
   - At the same time, you can update the line items to the G/L and subsidiary ledger accounts. The system generates two batch input sessions for this purpose; one for the bank account posting and one for the subsidiary ledger posting.
   - You can create both sessions in one run.

6. Process the sessions in the background.
   - The system makes the appropriate postings.
   - Data from defective postings are recorded in a session.

7. If there are any defective postings, process the defective session online.

8. Post the defective postings using the usual posting transactions.
Payments

The following sections describe:

- Cashed checks [Page 47]
- Returned bills of exchange [Page 48]
- POR Procedure [Page 51] (Switzerland)
Cashed Checks

Use
If you receive data on cashed checks electronically from your bank - for example, as a file on a
disk - you can use program RFEBCK00 to import the data into the SAP System, having
converted it to SAP format first.

Features
Report program RFEBCK00 imports the information on cashed checks delivered by the bank and
generates the clearing entries (debit outgoing checks account, credit bank account). It also marks
as “paid” the checks in the check register that could be posted.
The clearing entries can be placed in a batch input session (batch input mode) or be posted
immediately (call transaction mode).
Since there is no standard for data on cashed checks in the USA and most other countries, a
preprocessing program is needed to convert the bank format to the entry format of this program.

Activities
Proceed as follows:
1. Choose Incomings → Payments → Cashed Checks.
   You reach the initial screen.
2. Specify the path and file name of the statement file. When importing from a PC, you must
   also specify the drive (for example, A:).
3. Specify the import options.
4. Choose Program → Execute.
Returned Bills of Exchange

Use

This function facilitates automatic processing of returned bills of exchange payable. It deals with processing the bills of exchange payable presented to your house banks for payment. Basically, there are two different procedures:

- **Payment advice to house bank**
  Prior to maturity of the bills of exchange payable, you write a letter or create a DME (data medium exchange) file notifying the bank of the following:
  - The bills of exchange you expect to be presented
  - How to proceed with the bills of exchange
  The house bank then processes the bills of exchange per payment advice and debits the account of the payer. When bills of exchange are not to be paid or only partially paid, the house bank informs the bank at which the bill of exchange was presented, or the bank which presented the bill of exchange for payment at the drawee bank.

- **Payment advice from the house bank**
  The house bank notifies the drawee of which bills of exchange were presented for payment. This notice can occur in writing or by means of DME. The drawee checks the details from the house bank and decides whether the bills of exchange are:
  - Paid
  - Refused
  - Partially paid.
  The drawee informs the house bank of the decision on payment in writing or using DME. The house bank then proceeds as described in the first procedure above.

The new function **bills of exchange payable** supports the actions necessary for this procedure.

- **Bill of exchange selection**
  Depending on whether a payment advice from the bank is presented as a DME file, bills of exchange can be selected using either of the following:
  - Bill of exchange payable accounts
  - A DME file
  When you make a selection using the DME file, the system imports the payment advice from the bank and checks it against the bill holdings.

- **Processing the bills of exchange selected**
  First, you select the bills of exchange to be reported to the bank. Bills of exchange selected using DME are already chosen, since the system assumes that these bills are to reappear on the payment advice to the bank. Then you must decide about the presentation.

Activities

For returned bills of exchange, proceed as follows:
1. Choose *Incomings → Payments → Returned Bills of Exchange* and the option you require.
   
   You reach the initial screen.

2. Specify the selection options for:
   a) *Selection Using G/L Accts*
   b) *Selection via DME File.*
   i) If you do not specify any details about the G/L accounts, the system will automatically search the existing G/L accounts using the tables in customizing.
   ii) To have the program select the bills using the DME file, enter the house bank ID, the input file type, and the name of the UNIX file for inputting the payment advice data.
   iii) *House bank ID*
       Enter the house bank (for example, DB for *Deutsche Bank*) that provides the DME file.
   iv) *Input File Type*
       Enter the type of file (for example, FR11) to be read.

3. Choose to run the procedure.
   The system displays the screen *Bills of Exchange List for Account Selection.*
   
   Select the bills of exchange for further processing and enter in the field *DC* (decline code) the reason for refusing to pay the other bills of exchange.

   ![Bill of Exchange Refusal Table]

   **Examples of bill of exchange refusal:**

<table>
<thead>
<tr>
<th>DC</th>
<th>Refusal Text</th>
</tr>
</thead>
<tbody>
<tr>
<td>13</td>
<td>Bill of exchange payable does not exist</td>
</tr>
<tr>
<td>75</td>
<td>Bill of exchange renewal applied for</td>
</tr>
<tr>
<td>90</td>
<td>Partial payment</td>
</tr>
</tbody>
</table>

4. Execute the program.
   The system displays the screen *Specifications for Returned Bills of Exchange.*
   a) Post the returned bills of exchange here.
   b) Create a list of the bills of exchange sorted by bank, account due date, and document number.
   c) Generate the DME output file to transmit the bills of exchange to the bank.
   d) Arrange to have a SAPScript letter created and sent to the bank.

5. Execute the program.
   The system displays the window *Process Returned Bills of Exchange.*
   Enter the target computer for executing the job.

6. Confirm your entries.
POR Procedure (Switzerland)

Use

The POC procedure is a payment in procedure offered by the Swiss Postal Service to firms based in Switzerland. POC subscribers are given a POC number in the vendor master record.

Activities

The batch input program RFESR000 is used to enter incoming customer payments that are delivered on a data medium by the post office (VESR) or bank (BESR) according to the Swiss POR procedure. The batch input session created by the program clears the open items.

This program supports both the POR procedure with nine-digit subscriber numbers as well as the old POR procedure with five-digit subscriber numbers.

To run the program, proceed as follows:

1. Choose *Incomings* → *Payments* → *Returned Bills of Exchange* → *POR Procedure (Switzerland)*.

   You reach the initial screen.

2. In the initial screen, specify the path and file name of the input file.

3. Specify the import options.

4. Choose *Program* → *Execute*.

Prerequisites

1. The content of the data carrier must be transferred to a UNIX file. RFESR000 needs a cleaned-up version, containing records of 100 bytes in length.

   If the original file is delivered on MS-DOS diskettes (3 1/2" or 5 1/4"), you can use program RFESR100 to compile. For other data carrier formats, you need to adapt program RFESR100.

2. In the Accounting configuration menu, you must, for each POC subscriber, maintain a document type, company code, incoming payment account, and payment clearing account, so that you can create batch input sessions.

   In the Bank POC; you must also specify the customer ID number. You must **not** fill this field in the Post POC.
Lockbox

Use

You can use the lockbox function to handle the receipt and processing of incoming payments. This service is offered by banks in the United States.

You send your payments and payment advices to a central bank, usually a postbox, instead of to your bank’s office. When the payments have been received, the bank creates a data file from the payment advice data and the customer payment amounts. The checks are credited to your bank account. The file is sent to you at regular intervals so that you can update your books.
Importing Lockbox Data

Use

Lockboxes are a procedure used mainly in the USA to enable checks to be deposited more quickly. The checks the bank sends to you are entered as credits by the bank, and the information entered is sent to the payee using File Transfer. The lockbox files must be formatted per the BAI standard format.

Under certain circumstances, the bank transmits a data carrier to the payee several times a day; the carrier bears the important check information.

From this data carrier, postings are then generated for accounts receivable and G/L accounting.

Lockbox service has the following advantages for the payee:

- Better liquidity, thanks to faster collection, depositing, and crediting of checks
- Reduced processing workload

Procedure

To import lockbox data, proceed as follows:

1. Choose Incomings → Lockbox → Import.
   You reach the initial screen.
2. Specify the path and file name of the lockbox file.
3. Specify the import options.
4. Choose Program → Execute.
Posting Lockbox Data

Documentation in preparation.
Postprocessing Lockbox Data

Use

You can use transaction FLB1 to select checks by lockbox number, status, and/or batch number, and then postprocess them.

As part of postprocessing, you branch to payment advice maintenance, where you can add, change, or delete clearing information. You can use “Reason codes” to classify deductions; you can then post a deduction to the G/L account or as a remaining item in the customer account.

Once you have changed the payment advice, you can try to post it again. To this end, you can choose from the following modes:

- No screens
- Defective screens only
- Display all screens

Procedure

To postprocess lockbox data, proceed as follows:

1. Choose Incomings → Lockbox → Postprocess.
   You reach the initial screen.
2. In the initial screen, enter a check selection and the posting parameters.
Posting Statistics

Posting Statistics

Documentation in preparation.
Polling

Documentation in preparation.
Electronic Check Deposit

The following topics explain the electronic check deposit function.

Electronic check deposit enables you to process data supplied by an external entry system (check reader).

This data must be delivered in a format defined by SAP.

For more information see program RFEBSC00.

You can use electronic check deposit as an entry function, and then complete and post individual data with the manual check deposit.

If data is complete, the electronic check deposit can also create the batch input session directly.

See:

- Importing Data [Page 59]
- Specifications for Posting [Page 63]
Importing Data

Data is transferred from a file to the bank data buffer.

Some of the fields have to be entered manually during this process. If the external entry system does not supply the entries for these field, you must enter them as parameters when you run the program (Optional entries for the check deposit list).

To avoid importing the same file several times, you can have the external entry system uniquely indicate the file, and then have the SAP System check this indicator.

Bank statement data can be imported into SAP’s buffer from a PC as well as a UNIX file system.

See:

Interpreting Sender Data [Page 60]
Executing the Check Deposit Program [Page 61]
Postprocessing Data [Page 62]
Interpreting Sender Data

When importing data, you can select whether to interpret the sender data of the check. The program uses the bank data of the check (bank key, bank account number) to search for a match in the customer bank details stored in the SAP System.

If a match is found, the program transfers the corresponding customer number to the check deposit list.
Executing the Program

Procedure

1. Choose Incomings → Electronic Check Deposit → Import.
   You reach the initial screen.
2. Enter the path name and file name for the statement file and the line item file.
3. Select Upload File from PC if required.
4. Specify whether or not both sessions should be created. As an alternative method, the subledger session can be generated in a second run.
5. Specify the import options.
6. Specify the output options.
7. Add any data not supplied by the external system.
8. Choose Program → Execute.
Postprocessing Data

If the transferred data is incomplete, you can access manual check deposit for postprocessing the check deposit list you entered.

You can use all the functions available in manual check deposit.

For details, see the documentation on manual check deposit.
Specifications for Posting

Two batch input sessions are created to post the check deposits.

- One session for bank account postings
- One session for subledger postings

Using the appropriate parameter, you can specify whether the system should create both sessions or only the session for bank postings first.

If you want to use the manual transaction for postprocessing the data, you cannot create any sessions. Further processing is then carried out by using the manual transaction.

You either name the sessions when importing the data or have the program name the sessions with the house bank ID and account ID.

Posting Check Deposit Data Entered Externally

If you have not posted the check deposit lists when importing them, you can either use the manual transaction to do this or use a program to post all nonposted check deposit lists in one run.
Manual Check Deposit

This function is used to enter checks you receive. After the input is complete, you can access the additional functions to further process the entered checks (see *Entering Incoming Checks*).

On the entry screen, the system will display different fields for each account assignment variant you choose. Depending on the number of account assignment fields in a variant, up to three lines are available for entering a memo record.

You can change the account assignment variant at any time during processing. If you have used more account assignment fields than are available in the current variant, the system will display this information in an additional field.

You can, for example, enter several document numbers and different invoice amounts for one memo record. This is useful if a customer pays several invoices with one check. The system highlights the account assignment field when you have entered several values in it.

See:

*Entering Incoming Checks [Page 65]*
Entering Incoming Checks

2. Enter the specifications.
3. On the next screen, enter the following basic data.
   - Company code and/or bank data
   - Specifications necessary for differentiating check deposit lists
   - Transaction indicator
   - Date and currency
   - Specifications for the postings
     The most important entry fields are explained below.

**Group**

The indicator for the group is used to differentiate check deposit lists. You can, for example, group together incoming checks for each house bank.

**Transaction**

Posting is controlled via the internal transaction. The rules for this are defined within system configuration.

**Bank postings only**

Select this field to create the bank postings first. You can either name the batch input sessions yourself or have the system name them.

4. Choose Enter. On the next screen, you can enter your incoming checks.
5. To carry out other account assignments, select View → Other acct assignmnt.
   If you have used additional account assignment fields and then go back to using the standard variant again, an arrow marker (>) at the end of each respective line indicates that there are more entries.
6. To enter several values in an account assignment field (for example document no., invoice amount), select Edit → Value set.
   The system displays a dialog box in which you can enter additional values.
7. To add or delete entry lines, select Edit → Insert line or Delete line.

The system displays the screen with the basic data again.

After you save the transaction, the system stores the check deposit list in the database but does not post it yet. You can change the list as long as it has not been posted yet. After the posting process has been started, you cannot make any changes.

To make changes to a list not posted yet, branch from the basic data screen to the entry screen by choosing Enter.
Enetering Incoming Checks

See:

Printing the Check Deposit List [Page 67]
Posting Incoming Checks [Page 68]
Displaying the Overview and Processing Status [Page 69]
Processing the Batch Input Sessions [Page 70]
Printing the Check Deposit List

- You can print the check deposit list directly from the entry screen.
  To do this, choose Check deposit trans. → Print → Individual list.

- You can also print a totals list for several check deposit lists.
  To do this, choose Check deposit trans. → Print → Totals list.

The system displays a dialog box in which you can enter the selection features (for example, User, Entry date, Group) for a totals list.
Posting Incoming Checks

Check deposit lists created in the current work session can be posted either separately or all at once. To post your incoming checks, go to the basic data screen and choose Check deposit trans. → Post → Individual list or All processed lists.

The system then displays a posting log with the batch input session names.

If the program creates the session names, they consist of the house bank ID and the account ID. The subledger session name always starts with the special character “/”.

The log shows how many bank postings and clearing postings were made and whether any errors occurred.
Displaying the Overview and Processing Status

By using the overview list, you can obtain an overall view of your check deposit transactions. The overview contains the following data:

- Entry date
- User name
- Group name
- Company code and currency
- Total amount
- Processing status

The processing status shows to what extent your incoming checks have been posted. If both bank postings and clearing postings have been made, the “posting complete” status is displayed. If only postings to bank accounts have been made, the “posting incomplete” status is displayed. If no postings have been made, the “entered” status is displayed.

To create this overview, proceed as follows.

1. From the basic data screen, select Check deposit trans. → Lists overview.
2. Use F2 to select the check deposit lists for a specific bank.
   The system displays an overview of all check deposit lists.
3. To display the status of memo records, select a specific list with F2.

If you created only a session for bank postings first, you can, if necessary, branch again to the screen for maintaining the check deposit list when you need to enter the clearing information. The required account assignment fields (for example document number, drawer) are then ready for input.

By choosing Copy, you can branch from the overview screen to the screen for processing the check deposit list. Choose ENTER in this screen to reach the maintenance and display screen.
Processing the Batch Input Sessions

After creating the batch input sessions, you must process them. To do this, proceed as follows:

1. Choose System → Services → Batch input → Edit.
2. Specify the name of the session you want to process, and confirm.
3. Choose Session → Process.
   The system displays a dialog box in which you specify whether it should process the sessions in the foreground or background or whether it should display only errors that may occur.
4. Choose Process in the dialog box.
   The system displays a message saying that one session has been transferred to batch processing.
5. Check whether the batch input has been processed without any errors by choosing Goto → Log.

The processing statistics at the end of the log show how many read transactions could be processed or are incorrect.

You can postprocess the memo records that were not processed because of missing clearing information. To do this, you must rerun the batch input session in the foreground. Proceed as follows.

2. In the dialog box, select Process in foreground.
3. In the screens that follow, enter the information required for clearing the open items.
Bills of Exchange Presentation

This topic describes discounting, collection, and forfaiting.

Bills of exchange are a form of short term financing. Your customer pays an invoice using a bill of exchange transaction and is therefore able to extend his or her payment period (for example, by three months). You can then discount the bill of exchange. That is, you can transfer it to another party (bill of exchange usage).

You can transfer the bill of exchange prior to its maturity to a bank for refinancing (discounting). The bank purchases the bill of exchange from you. Since the bank will receive the amount at the date of maturity, it will charge interest (discount) for the period from receiving the bill of exchange to the maturity. The bank may also charge fees.

If you do not discount the bill of exchange, you will either present it to your customer for payment at maturity yourself or transfer it before maturity to a bank that will present it for collection. The bank will charge a service fee for the collection.

You can also transfer the bill of exchange to a third party such as a vendor in settlement of your account payable (means of payment). The bill is transferred by endorsement (on the back of the to-the-order instrument).

In foreign trade, bills of exchange are often bought (forfaiting). With this option, the seller of the bill of exchange can eliminate his or her exposure to recourse.

If you transfer a bill of exchange to a bank, the system supports you in two different ways:

- You can create a presentation list for your bank. The system automatically posts the bill of exchange usage. This procedure is necessary for bills of exchange prior to the maturity, for example, in Italy, Spain and France.
- You can present the bill of exchange to your bank and manually post the bill of exchange usage.

In the general ledger, the bill of exchange liability for the bill of exchange receivables is managed in separate G/L accounts and in the customer account.

After the due date and the country-specific time period for protesting the bill of exchange have passed, you can eliminate the bill of exchange liability. A recourse liability then no longer exists for you. There has to be a bill of exchange protest in order for the last bill holder to be able to make use of his or her right of recourse and present the bill for payment to one of the parties involved in the bill of exchange. With the bill of exchange protest, a notarization will be obtained stating that the drawee has not paid the bill.

When a bill of exchange is accepted, you will incur costs that the customer will have to pay if the bill of exchange is due after the invoice. The customer is already debited bill of exchange charges when you post the bill of exchange payment. These charges include, for example, discount and collection fees. You can enter the charges or have the system automatically calculate them when you post the bill of exchange. There are a number of combinations you can choose from for the specified bill of exchange charges. The customer is automatically charged the bill fees. Bill of exchange charges are usually due net. If you need special payment terms for these charges, you can store them in the master record of the business partner.

In some countries, bills of exchange have to be recorded in a bill of exchange journal. The bill of exchange journal is a subledger that contains all necessary information about bills of exchange receivables, for example, the maturity date of the bill and the name and address of the borrower.
Bills of Exchange Presentation

In the system, you can differentiate between bills of exchange that are eligible for rediscount with the Bundesbank and those that are not. Bills that are eligible for rediscount with the Bundesbank must meet country-specific conditions that allow a commercial bank to transfer the bill to the Bundesbank for refinancing. In Germany, for example, the following conditions must be met:

- The bill of exchange must be signed by three authorized persons.
- The time left until the maturity date cannot exceed three months.
- The bill of exchange must be payable at a location where the Bundesbank has a branch.

A commercial bank cannot transfer bills ineligible for rediscount with the Bundesbank to the Bundesbank for refinancing. By differentiating these bills of exchange when you enter them into the system, you are able to report them separately on the balance sheet. You use the special general ledger indicator you enter during document entry to specify the type of bill of exchange. If the status of the bill of exchange changes, you will have to make transfer postings before the balance sheet is created. For example, a bill that is ineligible for rediscount with the Bundesbank becomes eligible if the time remaining until maturity changes.

If bills of exchange do not have to be differentiated in your country, you will post them using the same special general ledger indicator.

See:

Discounting [Page 73]
Collection [Page 75]
Forfaiting [Page 76]
Discounting

If a bill of exchange is transferred for refinancing, you have to post the use of the bill of exchange. The types of bill of exchange usage include:

- Discounting
- Collection
- Forfaiting

You can post the use of a bill of exchange in various ways:

- You can post it manually if the bill amount recorded on the bank statement has been credited to your bank account.
- You can use the program to create a presentation list for your bank. The system can determine the usage type and the bank automatically, or you can enter this information manually. You can also choose whether the program posts the bill of exchange amount to the bank account and posts the bill of exchange liability to the bank clearing account. The program is used for bills of exchange that are issued before an invoice is due. This procedure is necessary, for example, in Italy.

The following describes manual posting.

**Entering and Posting Bill of Exchange Usage**

You post the use of a bill of exchange if the bill amount has been credited to your bank account. The cash received is posted to the bank account and the bill of exchange charges are posted to the appropriate expense account. The system automatically generates the offsetting entry by posting to the bill of exchange liability account (bank subaccount).

If the drawee does not pay the bill of exchange on the date of maturity, it is protested. The bill holder uses the right of recourse and presents the bill for payment to one of the parties involved in the transaction. All parties who have issued, accepted or endorsed a bill of exchange are jointly and severally liable to the holder. This risk of recourse in a bill of exchange protest is managed as a bill of exchange liability in the system and is recorded in a separate account (bill of exchange liabilities account). The account is automatically posted to when the bill of exchange usage is posted. You can manage a separate liabilities account for each type of usage and for each bank in the system. The different types of usage are differentiated by usage codes.

The bill of exchange liability is canceled only if the maturity date including the presentation period for protesting the bill has expired and your exposure to recourse no longer exists.

The posting procedure is the same for all the uses of a bill of exchange. First, you enter the header data and posting details on the initial screen. Then you choose the bill of exchange whose usage you are to post. If no other line items have to be entered, post the document.

To post the use of a bill of exchange, proceed as follows:

1. Choose *Input → Bill/ex presentation → Discounting (Collection, Forfaiting).*
   The system displays the screen on which you enter all information necessary for posting the bill of exchange usage.

2. Enter the information required in the document header.
   In addition to the *Bank account* and *Amount* fields, the following fields are important:
Discounting

Usage
Bill of exchange liability accounts (bank subaccounts) can be differentiated using the usage code. You can use the usage code later as selection criteria when clearing the bill of exchange liability. In the standard system, D is used for discounting, F for forfaiting and I for collection.

Charges
In this field enter the fees charged by the bank for accepting the bill of exchange. The system uses the usage code to determine the appropriate expense account and post the charges.

3. Choose Edit → Select bill of exch. or click the button Select bill of exch.

On the next screen, you have to enter the document numbers of the bills of exchange that were given to the bank. If you know the line items that were used for posting the bills of exchange, you can enter the bills of exchange.

4. Enter the document numbers of the required bills of exchange.

If several bill of exchange items exist in the document, the system will display them for selection.

If this is the case, select the required bills of exchange by marking the items you require and choosing Edit → Continue editing.

The system displays the selection screen for bills of exchange again.

5. Post the bill of exchange usage.

The system then posts the incoming payment to the bank account, the bill of exchange charges to the appropriate G/L accounts, and the bill of exchange liability to the bank subaccount.
Collection

Collection is the settlement of receivables due, in particular, bills of exchange.

See:

Discounting [Page 73]
Forfaiting

Forfaiting is a form of financing used in foreign trade. When enough security exists, special institutes purchase bills of exchange or receivables without recourse. The exporter can then increase his or her liquidity and eliminate long term receivables from the balance sheet.

See:
Discounting [Page 73]
Memo Records

Documentation in preparation
Creating Payment Advices

Procedure

To enter memo records, proceed as follows:

1. Choose Incomings → Memo Record → Create.

2. On the initial screen, enter the company code, the business area if necessary, and a planning type which represents data in bank-related accounting.

3. Confirm the entries. This brings you to the screen for entering payment advices.

4. Enter one or more memo records by specifying the following data:
   - **Value Date**
     Enter the day on which the cash inflow or outflow is expected.
   - **CM Account Name**
     Enter the cash management account name, for example, FBGIRO.
   - **Currency Amount**
     You can create memo records in the local currency or foreign currency. To create a memo record in foreign currency, enter the amount in the Currency Amount field and the foreign currency key in the Currency field. If you do not enter a rate, the system automatically uses the rate from the CUR table. When you create memo records in the local currency, you only have to enter the amount.
   - **Allocation**
     Here, you can group together related events by entering an allocation number.
   - **Characteristic**
     Here, you can assign a distinguishing trait to the memo records.

5. Choose Memo Record → Save.
Einzelsatz ändern über Liste

Dokumentation in Vorbereitung
Einzelsatz von Datei lesen

Verwendung
Dieser Report liest Avise, die ausserhalb des SAP-Systems erzeugt wurden, ein und legt die Avise im System an.

Aktivitäten
1. Die Daten können auf dem
   - Applikationsserver oder
   - Präsentationsserver
   vorgehalten werden. Markieren Sie das entsprechende Feld im Bereich Eingabe\textit{datei}.
2. Geben Sie den Dateinamen ein.
3. Folgende Dateiformate werden unterstützt:
   - Excel
   - CSV
   - TXT
   - ASCII
   Markieren Sie das entsprechende Feld im Bereich Dateiformat.
Check

Use

This section deals with the functions for checking payment documents entered.

Features

Cash Management supports processing of payment advices entered that are to be replaced with actual postings. The support takes the form of manual and automatic advice matching. Payment advices that are no longer valid are archived. The topic Payment Advice Comparison [Page 82] explains how you compare payment advices with an account or with a bank statement.

- **Compare with Account**
  This section describes manual and automatic comparison of payment advices with account postings. It also explains how to execute the compare program and how to check archived payment advices.

- **Compare with Bank Statement**
  This section describes manual and automatic comparison of information in bank data storage, as well as the selection of archived payment advices.

The Interest Calculation [Page 93] topic explains how interest is calculated in relation to G/L account balances. The program available for this procedure generates an interest scale for G/L accounts. Further topics include:

- Processing value dates in the past
- Specifying the interest indicator
- Determining the calculation period
- Posting interest
- Executing the interest scale program.

Cashed Checks Analysis [Page 101] explains how you determine the average period outstanding on your checks for each outgoing checks account and for each vendor by means of the outgoing checks account and report programs RFSRUE00 and RFSRUE10.
Comparing Payment Advices

This compare program enables you to archive payment advices no longer valid. It selects payment advices with a specific planning date and compares them with the actual postings made on that date.

Payment advices determined to be out of date are to be archived and are archived automatically if you carry out an automatic comparison.

Archived payment advices are no longer active. That is, they are no longer included in the cash position. This prevents the same item from appearing twice in your planning.

See also:

Comparing with an Account [Page 83]
Comparing with a Bank Statement [Page 89]
Comparing with an Account

The following topics show you how to compare payment advices manually and automatically. In addition, they explain how you execute the compare program and check archived payment advices.

See:
- Manual Comparison [Page 84]
- Automatic Comparison [Page 85]
- Executing the Compare Program [Page 86]
- Checking Archived Payment Advices [Page 88]
Manual Comparison

When you run a manual comparison, the system issues a list showing the bank postings on the left and the corresponding payment advices (if any) on the right. Both columns are sorted in descending order according to amount.

You can select and then archive payment advices that are already posted.
Automatic Comparison

When you run an automatic comparison, the system tries to find a matching payment advice for each posting you select. It then archives the payment advices it finds and prints an archiving log.

The following criteria must match the posted document so that the system can find the appropriate payment advice and archive it automatically.

- Company code
- Bank account
- Currency
- Business area
- Value date of the posting, and planning date of the payment advice

The amount does not necessarily have to match. You can specify a maximum difference between the posted amount and the planned amount. The system will accept and automatically archive any payment advices that do not exceed the amount you specify, providing the above criteria have been met.

After the program has run and the payment advices have been archived, the system issues a list that you can use to compare manually the payment advices and postings it could not match.
Executing the Compare Program

1. Select Check → Compare payt advices → With account.

   The system displays the selection screen.
   Enter the following specifications.
   - **Selection**
     You can limit the number of postings for comparing with payment advices by entering the following selection criteria:
     - Chart of accounts
     - G/L account
     - Company code
     - Posting date
     - Clearing date
     You can limit the number of payment advices for comparing by entering the following information:
     - Cash management account name
     - Planning type
     - Planning level
     - Planning date
   - **Minimum amount** (postings)
     Here you can output a minimum amount for the postings to be selected.
   - **Automatic archiving**
     Select this option to carry out the comparison automatically. The system automatically archives the payment advices it finds.

   The following fields are only necessary if you want to carry out the comparison automatically. Invalid payment advices are automatically archived.
   - **Maximum amount**
     The program selects only those postings that do not exceed the amount you specify here.
   - **Maximum difference**
     Here you can enter the maximum difference between the posting amount and the planned amount.
   - **Compare allocation number**
     If you select this function, the program checks whether the payment advices and the postings have the same allocation number. You can only use this function if you have specified an allocation number when entering payment advices and processing the account statement.

2. Enter the appropriate data.
3. Choose Program → Execute.
   The following steps are only necessary if you are carrying out a manual comparison, which outputs a list of the postings and payment advices.

4. On the right-hand side of the screen, place the cursor on the payment advices that have already been posted and choose Edit → Select.

5. Choose Edit → Archive and confirm your selection in the dialog box.
Checking Archived Payment Advices

You can also use the program to display payment advices already archived.

- To do this, you must select the *Archived payment advices* field.
- Specify the archiving category to limit the evaluation.
Comparing with a Bank Statement

The following topics explain how to compare payment advices manually and automatically, as well as how to display archived payment advices. Program RFFDIS46 simplifies the comparison of payment advices with the electronic bank statements.

It selects payment advices entered on a specific planning date or within a specific planning period and compares them with the line items in bank data storage.

Payment advices determined to be out of date are to be archived and are archived automatically if you carry out an automatic comparison.

 Archived payment advices are no longer active. That is, they are no longer included in the cash position. This prevents the same item from appearing twice in your planning.

See also:

Manual Comparison [Page 90]
Automatic Comparison [Page 91]
Selecting Archived Payment Advices [Page 92]
Manual Comparison

When you run a manual comparison, the system issues a list showing the bank statements on the left and the corresponding payment advices (if any) on the right. Both columns are sorted in descending order according to amount. To have the program display particular amounts for checking, you can specify a minimum amount.

If a payment advice is indicated as posted, place the cursor on the appropriate line and select the payment advice using the function key. After selecting all payment advices indicated as posted, archive them.
Automatic Comparison

To carry out an automatic comparison, you must select the *Automatic archiving* parameter. The system then tries to find a matching payment advice for each bank statement you select. The selection criteria for payment advices are also used here.

The system archives the payment advices found and prints out an archiving log.

The following criteria must match the electronic bank statement so that the system can find the appropriate payment advice and archive it automatically.

- Company code
- Bank account
- Currency
- Business area
- Value date of the posting and
- Planning date of the payment advice

The amount does not necessarily have to match. You can specify a maximum difference between the bank statement amount and the planned amount. The system will accept and automatically archive any payment advices that do not exceed the difference you specify, providing the above criteria have been met.

After the program has been run and the payment advices have been archived, the system issues a list which you can use to manually compare the payment advices and bank statements the system could not match.

The archived payment advices and the bank statements belonging to them are no longer contained in this list.
Selecting Archived Payment Advices

By selecting the appropriate parameter, you can have the program display the archived payment advices for the bank statements. Automatic archiving, however, cannot be carried out. Payment advices and postings are only displayed.
Calculating Interest

A report program is available which calculates the interest from your G/L accounts managed on a line-item basis. It generates a G/L account interest scale. You can use the balance interest calculation to, for example:

- Check the interest calculated by your bank.
- Update interest calculation data in G/L master records
- Post interest received or paid.

A batch input session is created for these tasks.

Interest calculation is controlled by data in the account master record. This data includes the interest indicator and data for determining the calculation period.

The following master record fields are relevant to the interest calculation.

- **Interest indicator** The most important specifications for interest calculation are stored under this indicator, including the interest rates and the rules the system uses to calculate interest.

- **Interest calculation frequency**
  In this field, you enter the number of months of the period in which interest is to be calculated. This is, however, only necessary if you want to have the calculation period determined automatically. The system always determines the calculation period by referring to the key date of the last interest calculation. You can also store the interest calculation frequency under the interest indicator. The entry made in the master record takes precedence.

- **Key date of last interest calculation**
  In this field, the interest calculation program enters the upper limit of the calculation period after you calculate interest using batch input. The system uses this date for automatically determining the calculation period for an account.

- **Date of last interest calculation**
  Here, the program enters the CPU date of the last interest run. This date is only needed for determining value dates in the past.
Processing Value Dates in the Past

Value dates in the past result from items being posted in a period in which interest has already been calculated. This means that the last interest settlement will be incorrect, since some items have not been included in the calculation. To correct the interest settlement, the system processes these items separately.

The CPU date of the last interest run is June 14, 1997. On this date, we carried out the May 97 interest settlement. The next run is scheduled for July 12, 1997. An item with the value date May 25, 1997 is not posted until June 17, 1997.

From the date of the last interest run (CPU date), you can see that this item has not been included in the last interest run, yet the value date falls in a period in which interest has already been calculated.
Interest Indicator

Definition
The interest indicator controls interest calculation.

Use
Depending on the interest indicator, the following data is stored in the system.

- Calendar type used for defining the interest calculation period. You can choose between the bank, French, Japanese, or Gregorian calendars.
- Interest rates and terms (see Interest Rates [Ext.]).

Under the interest indicator, you can also specify that interest should be calculated with interest calculation numerators. Otherwise, interest is calculated directly, that is, without interest calculation numerators.
Determining the Calculation Period

The calculation period is demarcated by a lower limit and an upper limit. Interest is calculated for the days between these two limits.

The system offers two options for determining the calculation period.

- Manually, that is, you always determine the period yourself.
- Automatically, that is, you let the system determine it for you.

See also:

Determining the Calculation Period Manually [Page 97]
Determining the Calculation Period Automatically [Page 98]
Determining the Calculation Period Manually

If you want to define the calculation period manually, enter it each time you calculate account balance interest. There is no need to make any additional entries for the period. In particular, the Key date of last int. calc. field in the master record must be left blank.

The system does not recognize overlaps with previous interest calculations. Therefore, you must make sure you do not enter a period in which interest has already been calculated.

You can use this method if interest is always calculated for all account balances within the same period, for example, once every month.
Determining the Calculation Period Automatically

To ensure that the interest calculation periods do not overlap, you can have the system determine the period automatically. This is especially useful if you want to charge interest on accounts at irregular intervals. The program then determines the accounts for which interest should be calculated in the respective calculation run.

To have the calculation period determined automatically, the following requirements must be fulfilled.

- In the account master record, the Key date of the last int. calc. must be entered and the Interest calculation frequency must only be specified if it is not stored under the interest indicator.
- A calculation day must be entered for the interest indicator.

The system uses this data to determine the upper and lower limits for the calculation period.

When running the program, you must specify the upper and lower limits for the period to be calculated. The program needs these entries in order to determine whether an account should be included in this interest calculation or the next one.

The program only includes an account in the interest calculation if the upper limit set for the account is not greater than the upper limit you specified. This allows you to carry out interest calculation independent of the frequency with which interest should be calculated on accounts.

The system determines that August 31, 1997 is the upper limit for an account. If you are calculating interest for the period July 1, 1997, to August 15, 1997, the account is not included. However, if you calculate interest for the period July 17, 1997, to September 1, 1997, the account is included.
Posting Interest

You can post interest received or paid to the appropriate accounts via batch input. The following requirements must be fulfilled so that the system can carry out the posting procedure.

- Posting rules must be stored for the business transactions "post interest earned" and "post interest expense".
- Account determination must be configured. To do this, set up an account symbol.

The rules for posting interest and for account determination are stored within system configuration. To define these rules see the Implementation Guide.
Executing the Interest Scale Program

To run the interest calculation program, proceed from the Cash Management screen, as follows:

1. Choose Check → Interest calculation.

On the initial screen, you specify the following entries:

**Selection (Matchcode selection)**

To limit the number of accounts included in the interest calculation, enter an interval or an individual value for the chart of accounts, G/L account number, company code, interest indicator, and business area. Note that the system generally includes only those accounts that have an interest indicator in the master record for the interest calculation and that are managed with line item display.

**Calculation period**

Here you specify the period in which interest should be calculated.

**Day of last interest run**

This entry is only necessary if you have not entered the date in the master record. The system uses this date to determine whether certain items should be processed as value dates in the past.

**Update master record data**

The system only updates interest calculation data in the G/L account master records (see section "Fields in the master record") if you select the Update master record field and specify a batch input session name in the Session name field. You should always select this option if you want the system to determine the calculation period automatically.

**Post interest settlements**

Select this parameter if you want to post interest received or interest paid to the appropriate G/L accounts via batch input.

2. Specify the required data.

3. To carry out the interest calculation, choose Program → Execute.

For more detailed information see the program documentation.
Cashed Checks Analysis

For each outgoing checks account and also for each vendor via the outgoing checks account, you can determine the average period of outstanding checks.

See also:

G/L Account [Page 102]
Vendor [Page 107]
G/L Account

Program RFSRUE00 determines the following data per G/L account:

- The average period outstanding on checks already cashed
- The average period outstanding on checks that have not been cashed yet
- The number of checks still outstanding and the total check amount

In each case, the program calculates the average period outstanding according to a weighted amount. If you select more than one outgoing checks account, the program also calculates the average period outstanding using all banks.

See also:

Grading by Amounts [Page 103]
Executing the Program [Page 104]
Setting the Value Date for the Cash Position [Page 106]
Grading by Amounts

Checks written for large amounts usually have a shorter life than checks written for smaller amounts. In order to compare the period outstanding on checks with different amounts, you can grade the checks by entering upper limits on the check amount. The system offers a maximum of seven grading levels for this purpose.

By specifying amount upper limits for several grading levels, you can set up the following evaluation.

<table>
<thead>
<tr>
<th>Amount limit</th>
<th>Average period outstanding</th>
</tr>
</thead>
<tbody>
<tr>
<td>up to USD 50.00</td>
<td>8 days</td>
</tr>
<tr>
<td>up to USD 10,000</td>
<td>5 days</td>
</tr>
<tr>
<td>up to USD 50,000</td>
<td>3 days</td>
</tr>
<tr>
<td>up to USD 100,000</td>
<td>2 days</td>
</tr>
<tr>
<td>&gt; USD 100,000</td>
<td>1 day</td>
</tr>
</tbody>
</table>

Determined by this method, the days till value date can be included in Cash Management. You include these days by using a control parameter in the payment program where the days till the value date are stored for each amount limit. The procedure for this is explained after the section on how to determine the period outstanding.
Executing the Program

Procedure

To determine the period outstanding on checks per bank account, proceed from the Cash Management menu as follows.

1. Select *Check → Returned Vendor Checks.*
   
   You reach the selection screen.
   
   Specify the following:
   
   **Selection**
   
   To limit the G/L account postings for which you want to determine the period outstanding, enter an interval or individual values for the following.

   - Chart of accounts
   - G/L account
   - Company code
   - Business area
   - Clearing date
   
   **Open Items at Key Date**
   
   The program selects all items that are posted up to the key date you specify here and that are open as of this time.

   **Planning Level**
   
   Here you specify which cash management levels are included (for example, the level for outgoing checks).

   **Reference Date for Cleared Items**
   
   Here you specify which of the following the program uses as a basis for calculating the period outstanding when checks are cleared:

   - Value date of the clearing posting (1)
   - Document date of the clearing posting (2)
   - Clearing date (3)

   **Grading Amounts**
   
   Here you specify the upper limits for grading your checks.

2. Enter the required data.

3. Choose *Program → Execute.*

You can also use the program to determine the difference between the planned date of the cash outflow and the actual date on which the check is cashed.

To do this, you must select the *Deviation from Planning Date* command.
Setting the Value Date for the Cash Position

To obtain the date of cash outflow that is relevant to the cash position on the basis of the number of days outstanding, you must set the days to value date within the payment program. To do this, proceed as follows:

1. From the Accounts Payable menu, access the payment program by selecting Periodic processing → Payments.
2. Then choose Environment → Maintain config.
   The system displays the initial screen for configuring the payment program.
4. Place the cursor on the appropriate company code and choose Goto → Value date.
5. Here enter the anticipated number of days until the bank account in question is debited.
   This number is added to the posting date. The system then includes the cash outflow in the cash position on the value date resulting from this addition.
Vendor

Using the outgoing check accounts, this program determines the average difference between the posting date and the date on which the check is cashed per vendor.

You can also create a batch input session with the values calculated for each vendor. If these values differ from the entry in the master record, then the system updates the Chk cashng time master record field accordingly.

If this master record field is filled, the payment program can calculate the date of cash outflow (relevant for the cash position). For this to happen, the payment method "check" must be correctly classified in the payment program.

If the master record field is not filled, the system uses the default value stored in the payment program.

To use the days outstanding calculated for each vendor in Cash Management, proceed as follows.

1. Start from the initial screen for configuring the payment program (as above).
2. Then choose Payment methods → In country.
3. On the next screen, select the country for which you want to classify the payment method.
4. On the next screen, double click the Check payment method.
5. Select the Check will be created parameter.
   This selection causes the payment program to read the Chk cashng time field in the vendor master record and transfer the value to Cash Management.
6. Save your entries.

See also:

Executing the Program [Page 108]
Executing the Program

Procedure
To determine the outstanding period per vendor, proceed from the Cash Management menu as follows.

1. Choose *Information System → Outstanding Checks.*
   
   You reach the selection screen.
   
   Specify the following:
   
   **Selection**
   
   To select the outgoing checks accounts the program will use to determine the period outstanding per vendor, you can set the same selection criteria as those described in the section on executing the program for analyzing G/L accounts.
   
   The same applies to the *Planning level* and *Reference date* fields, which you can also use to limit the accounts the program selects.
   
   You can limit the accounts further by entering a posting key and vendor account number.
   
   **Individual Documents**
   
   Here you specify whether individual line items should be output in addition to the totals line.
   
   **Master Data Maintenance**
   
   Here you specify whether the values that differ from the entry in the master records should be updated by batch input.
   
   When you process the batch input session, the system enters the new value in the *Chk cashing time* field in the master record.
   
2. Enter the required data.
3. Choose *Program → Execute.*
**Financial Planning**

**Features**

This section contains the following topics:

**Concepts**

Explains and defines concepts [Page 110] of particular importance in Cash Management.

**Cash Concentration**

In cash concentration [Page 111], balances from various bank accounts are concentrated in one target account. The system generates a proposal for concentrating cash based on your grouping. The system prints the outcome of the cash concentration in the form of payment orders to banks. It also creates payment advices.

**Payment Program**

For automatic payment, you can specify the amounts planned by the payment program for incoming and outgoing payments in the subledger accounts.

**Bill of Exchange Presentation**

In bill of exchange presentation [Page 127], you specify the rules for processing bills of exchange receivable and make the appropriate entries for the bills of exchange receivable accounts.

**Planned Items**

This topic explains how to create and edit planned items [Ext.].
Concepts

The following topics explain the main concepts and terminology used in SAP Cash Management.

Planning Type [Ext.]
Planning Level [Ext.]
Planning Source [Ext.]
Cash Management Account Name [Ext.]
Planning Group [Ext.]
Cash Concentration

Use

In cash concentration, balances from a number of accounts are concentrated in one target account, leaving only a minimum balance you have specified in the source account(s).

Activities

After comparing the bank accounts and establishing conditions for financial planning, you can carry out your cash planning. Where there are excessive cash balances, you can invest these in overnight or time deposits.

All accounts you plan to concentrate are linked together in a grouping structure. You can define various groupings for different cash concentrating procedures accordingly.

The system generates a proposal for concentrating cash based on your grouping. This proposal contains the ending balance for the day and the cash planning results, that is, the expected account transfers. You can correct the proposal at any stage.

The system prints the outcome of the cash concentration in the form of payment orders to banks. It also creates the payment advices needed for determining the new bank account balances.

If you use payment orders, which you can have the system generate after you have created payment advices, you should define a separate planning type for cash concentration. By entering the planning type, you can then limit the program to read and print only the bank addresses for the accounts you concentrate.

In addition, you can set up a worklist for cash concentration across company codes. For more details, read Worklist [Page 185].
Intermediate Concentration

You can use an intermediate account to concentrate amounts transferred from an account at one bank to an account at another.

The amounts do not flow directly to the target account but to the intermediate account, and are transferred from there to the target account. If you use this method, the target bank account (to which the amounts are eventually transferred) does not appear in the payment advice or the related payment order.

You enter intermediate accounts as part of system configuration. This is explained in the Implementation Guide (IMG).
Cross-Company Code Cash Concentration

You can concentrate cash simultaneously over several company codes. This type of cash concentration is carried out using a worklist in which several company codes are grouped together.

To set up this worklist, proceed as follows.

1. From the Cash Management menu, choose Environment → Current settings.
   You reach the screen Current Settings: Cash Management.

2. Choose Maintain worklist.
   On the next screen, you see the objects for which you can create worklists.

3. Select the "BUKRS" object. You reach the screen for maintaining worklists.


5. In the dialog box, specify the key and description of your worklist and confirm.

6. On the next screen, specify the company codes you want to group together in the worklist.

7. Choose Worklist → Save.
Concentrating Cash

To concentrate cash, choose

Planning → Cash concentration → Create.

Enter the following data:

1. Company code, or a worklist if you concentrate cash between several company codes.
2. In the Planned date field, enter the planning date up to which the program should include account balances.
3. In the Grouping field, enter the grouping so that specific accounts are selected for the concentration.
4. Enter the target company code and the name of the target cash management account (for example, FBGIRO)
5. In the Minimum balance field, enter the minimum balance at which the program should include an account in the cash concentration.
6. In the Planning type field, enter the planning type allocated to cash concentration.
7. In the Scaling field, specify how digits are displayed before and after the decimal point.
8. Run the program.

The next screen displays the balances concentrated for the accounts in the grouping.

The amount you can plan is the total of the ending balances less the minimum balances you defined, as long as the program could include the minimum balances. The target account does not need a minimum balance since it can have a negative balance after concentration.

From the balance display, you can:

- Correct minimum balances
- Edit payment advices
- Create payment advices
Correct Minimum Balances

By correcting the minimum balances, you can change the ending balances of your accounts. Before doing this, you must maintain the minimum balances for the accounts. You do this as part of system configuration, where you also maintain intermediate accounts. The procedure for this is explained in the Cash Management Implementation Guide (IMG).

To change a defined minimum balance, proceed as follows:

1. Choose Edit → Correction.
   You can now change the minimum balance in the entry field.

2. Place the cursor on the relevant line and overwrite the entered value.

3. Confirm the entries.
Editing Payment Advices

Procedure

You can create, change, and delete payment advices. To do this, choose

Goto → Edit Advices.

- To create payment advices, choose Edit → New line.
- To change payment advices, position the cursor on the relevant line and overwrite the amount.
- To delete payment advices, choose Edit → Delete entry.

If you use F3 to leave payment advice editing, any changes you have made are lost. The same happens if you branch from here to the cash position.
Additional Functions

- **Rounding amounts**
  To round amounts, position the cursor on the digit from which you want to round.

  \[
  34.976,50 \rightarrow 34.976,00
  \]

  Choose *Edit* \(\rightarrow\) *Round*.

- **Displaying account numbers**
  You can also display each account number instead of the cash management account name. To do this, choose

  *Goto* \(\rightarrow\) *Display account no.*

  The system displays the external account number also.

- **Displaying the cash position**
  You can branch from payment advice processing to the cash position. To do this, choose

  *Environment* \(\rightarrow\) *Cash position*.

  The system displays the initial screen for the cash position.
Create Payment Advices

After editing the proposal for cash concentration, you create two payment advices for each payment order, one for the sending account and one for the receiving account.

To do this, choose Goto → Edit payment advices.

In the dialog box, confirm the payment advice you create. The system informs you that the payment advice is created, and displays the initial screen where you can create a new proposal for cash concentration.
Creating Bank Correspondence Automatically

The system automatically creates confirmation letters for the payment orders you issue. Before this can happen, you must enter the appropriate form and assign it to the program. You do this as part of system configuration. The procedure is described in the Cash Management IMG.

You can print the payee on the form. This is especially useful for cross-company code payment advices.

After confirming the payment advices you create, you can generate confirmation letters for the bank. To run the program, proceed as follows:

1. Choose Concentration → Exit.
   Then confirm this command in the dialog box. The system displays the Cash Management screen.

2. Choose Planning → Cash concentration → Print confirmation.
   The system displays the screen for creating the bank correspondence.

3. Specify your selection criteria. In the Planning type field, you must enter the planning type for cash concentration.
   If you concentrated cash across several company codes, select the Print payee field. The system then prints the payee for each bank transfer.
   If you want to print the payment confirmations directly, select the Print form field.

4. To run the program, choose Program → Execute.
Posting Payment Advices

Program RFFDBU00 enables you to post payment advices created in cash concentration to the appropriate accounts. A batch input session is generated for the postings and the payment advices are archived.

In order to post the payment advices, you have to enter the account to be posted to in the appropriate table (intermediate accounts and minimum balances).

You can also simulate the postings. The system then neither creates a batch input session nor archives the payment advices. It only outputs a list.

To convert created payment advices into postings, proceed as follows.

1. Choose Planning → Cash concentration → Post.
   The entries (database and program parameters) you make on the next screen limit the payment advices the program should post.

Planning type
Enter the planning type defined for cash concentration.

Test run
Select this field to simulate the postings and create only a list.

2. Enter the required data.

3. Choose Program → Execute.

Then, run the batch input session you created.
Payment

Features

You have two payment programs available:

1. The standard payment program from FI settles open items [Page 123] from the accounts receivable/payable area.

2. The enhanced payment program [Page 124] also covers G/L accounts. Unlike the standard payment program, the open items (FI documents) are not the basis for payment but rather the payment requests.

Use

If transactions are concluded with a business partner that does not have a house bank account but whose bank details are known and each transaction will not be paid actively, you can generate payment requests that will be processed through the enhanced payment program. This allows you to collectively settle transactions that have been grouped together.

Examples:

- Several transactions are concluded with a business partner that is not a house bank;
- When you post to the fixed-term deposit balance sheet account, you generate payment requests at the same time;
- All transactions are managed on the payment request clearing account;
- All transactions can be brought together/netted;
- When the time of payment arrives, a payment run is triggered in accounting and the payment amount is posted to the bank clearing account;
- A payment medium is generated at the same time that is passed on to the house bank;
- Posting to the bank account takes place when you receive the account statement one day later.

See also: Posting logic [Ext.]
Planned Amounts

Procedure
The amounts to be defined here represent the maximum amount for the automatic payment program. You can specify separate amounts for incoming payments and outgoing payments.

If the planned amount is exceeded during the payment run, the payments are made using a different account.
Open Items

Use

You will find information on this topic in the FI documentation (accounts receivable and accounts payable) under Execute payment program [Ext.] and Editing of open items. [Ext.]
Payment Request

Use
Via this function, you call up the Payment program for payment requests [Ext.] (=enhanced payment program).

Prerequisites
Before you can use the payment program for payment requests, you must first make certain settings in Customizing for Treasury in addition to settings in the configuration of the payment program.

1. Make the following settings in Customizing for Treasury so that payment requests can be generated in the Money Market, Foreign Exchange, Derivatives and Securities areas.
   a) In Customizing for Basic Functions, choose Define number ranges for payment requests [Ext.] to enter a number range for key number assignment of payment requests.
   b) In Customizing for Cash Management, set up the planning levels for payment requests by choosing Define Levels in Payment Requests.
   c) In the chart of accounts, you must establish the ‘Clearing account for payment requests’ and then assign it to the company code in Basic Functions Customizing under Define clearing account for payment request. [Ext.]
   d) To generate Payment requests in the Securities area, choose Define company code additional data [Ext.] in Customizing for Basic Functions and activate the standing instructions in the area headed Securities settings.

You maintain the default values for payment requests in the standing instructions for the business partners. To do this, set the payment request flag and enter at least one payment method in the field headed List of payment methods.

To generate a payment request for a transaction, choose Goto → Payment request when you enter a transaction. A dialog box appears in which you maintain the payment details. The fields contain data from the standing instructions. To generate a payment request, the payment request flag must be set.

Exactly one payment request is generated per transaction by the net payment amount of the transaction. If a transaction contains several flows, they are grouped together to form one payment request.

In the relevant posting record, the bank clearing account is exchanged for the clearing account for payment requests. The payment program for payment requests clears this posting by posting between the payment request clearing account and the initial bank clearing account.

Using payment requests in the Securities area is subject to the following restrictions:
- You can only generate payment requests for transactions.
- The system only supports payment requests for G/L account postings. It does not support customer payment requests.
Individual payments can always be made for the payment requests generated, irrespective of the settings made in the standing instructions for grouping payment requests.

e) Before you can generate payment requests from transactions in the Money Market, Foreign Exchange and Derivatives areas, you have to flag the payment request indicator for the three areas in Customizing by choosing Define flow types [Ext.]. This determines whether or not the individual flow types are allowed to generate payment requests. You can choose from the following:

<table>
<thead>
<tr>
<th>Sign</th>
<th>Create payment request?</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td></td>
</tr>
<tr>
<td>-</td>
<td>For outgoing payments</td>
</tr>
<tr>
<td>+</td>
<td>For incoming payments</td>
</tr>
<tr>
<td>X</td>
<td>For outgoing and incoming payments</td>
</tr>
</tbody>
</table>

If you want to generate payment requests for transactions with a business partner, you can define these in the standing instructions for payment details. (These entries are only effective if the settings made for payment requests allow them to be generated at flow level, as described above). To do this, flag the payment request indicator in the standing instructions of the payment details and enter at least one payment method in the field headed List of payment methods. These settings are the default values for the payment details for each transaction with the business partner.

You make the final decision as to whether to generate a payment request, however, when you actually enter the transaction. If you do not want to generate a payment request, you can overwrite the default values from the standing instructions in the payment details for the transaction.

2. You also make settings in the configuration of the payment program for payment requests.

There you define, for example, your house banks and your bank accounts as well as the required payment methods and payment forms.

To do this, see the R/3 library: AC → TR - Treasury → Treasury Management (TR-TM) → Payment Program for Payment Requests → Customizing of the Payment Program.

Features

- Choose Environment → Configuration. This takes you to Customizing for the payment program.
- From the initial screen headed Automatic Payment Transactions for Payment Requests, you can start a payment run.

Activities

To start a payment run, proceed as follows:

1. Enter a date and payment run ID.
   All information relating to the payment run is stored under these values.

2. By selecting Edit → Parameter → Maintain, you reach the Automatic Payment Transactions screen. Enter the values for the parameters.
Payment Request

3. The *Dynamic selections* function gives you the option of using other fields for selecting payment requests.

4. You can create an additional log via *Additional log*.

5. You can include report programs for printing payment media and creating lists in the payment run by choosing *Edit → Print programs*. You enter the programs and variants on the *Automatic Payment Transactions: Print Programs* screen.

6. Save the parameters for the payment run.

7. You can now carry out a proposal run or a payment run. Choose *Edit → Proposal → Schedule or Edit → Payment → Schedule*.

8. Specify a starting time (or immediate start) and, if required, a computer.

9. If you have firstly created a proposal, you can display the log, payment and exception list. The payment proposal can also be edited or deleted. If you are satisfied with the payment proposal, execute the update run via *Edit → Payment → Schedule*.

10. At the end of the payment run the system generates the posting documents, payment and exceptions list and the payment media. This concludes the payment run.

More detailed information is available in the documentation about the *Payment Program for Payment Requests [Ext.]* This can be found in the R/3 library under *AC → TR - Treasury → Treasury Management (TR-TM) → Payment Program for Payment Requests*. 
**Bill of Exchange Presentation**

This topic concentrates on the processing and editing functions for planned amounts, bank allocation, bank charges, and bill of exchange presentation.
From Account

Before executing bill of exchange presentation using the *From account* function, you have to enter the necessary information in the tables set up for this purpose.

You maintain these tables using the functions:

- Managed Amounts [Page 130]
- Bank Assignment [Page 131]
- Bank Charges [Page 132]

Once you have maintained these tables, you can then carry out bill of exchange presentation using the *From account* function.

To do this, proceed as follows:

1. Choose Planning → *Bill/ex presentation* → *From account.*
   
   You reach the screen *Bill of Exchange Presentation.*
   
   Here you have to specify the following information for the bill of exchange presentation:
   
   - **Company code**
   - **Bills receivable account** which contains the bill of exchange receivables for presenting
   - Enter the due date (*from* - *to*) for selecting the bills of exchange. The program includes only those bills of exchange with a due date that falls within the period you specify.
   - You can specify payment methods that the program should include in processing. If you do not specify any payment methods, the program includes all of them.
   - The same rule applies to document types.
   - You can specify the business areas to be included in the bill of exchange processing.
   - The *Customer regions* specification is country-specific and forms part of the address in some countries.
   - Enter the minimum amount from which the program should select bills of exchange. It will select only those bills of exchange with an amount equal to or greater than the amount you specify.

2. Choose *Bill/ex. presentation* → *Bill of exch. list,* and the system displays a list of the bills of exchange to be presented.

3. Choose *Bill/ex. presentation* → *Allocate house bank.*
   
   On this screen you select the method by which a bank is allocated.

4. The next screen is the screen for entering the bill of exchange usage code. The value date and bill of exchanged depend on this code.
   
   Confirm your entries.

5. You reach the entry screen for the bank details. Enter the house bank ID and the account ID.
   
   Confirm your entries and return to the *Bill of Exchange List* screen.
6. Choose Bill/ex.presentation → Calculate charges to enter the date of the bill of exchange presentation. This date is used for determining the value date.
   Confirm your entries.
   This returns you to the list of bills to be presented.

7. Choose Bill/ex.presentation → Continue. The system displays the screen for additional information on the bill of exchange presentation.
   Specify the information and options required in the areas Post bill of exchange presentation, Log, Print bills of exchange and Create DME file.

8. In the next window, the system asks you to carry out the bill presentation. In the final window, enter the information necessary for carrying out the bill of exchange presentation, then confirm.
Planned Amounts

Planned Amounts

Once you have selected the bills of exchange for planning and allocated the individual banks at the start of each day, you then usually inform the banks how much is to be planned.

Your credit standing at the banks and the weighted average of the remaining life on the bills of exchange has an effect on these activities.

Depending on the remaining term, it is feasible that a short-term bill of exchange is rejected by a bank, while a bill with a longer term is accepted.

The planned amounts function enables you to create the data necessary for this procedure.

To do this, proceed as follows:

1. Choose Planning → Bill/ex presentation → Planned amounts.
   You reach the overview screen Planned Amounts for Bill/Exch.Presentation.

2. You can change the data in these fields. Choose Edit → New entries. Enter the information required for the planned amounts. The most important fields include the following:
   - **Bill of exchange usage code (U)**
     Here you enter the bill of exchange usage code so that amounts that were planned for discounting are not used for collection.
   - **Remaining term (RT)**
     You use this field to specify that the planned amount can only be used for bills of exchange with a remaining term greater than or equal to the minimum maturity you enter here.
   - **Planned amounts**
     Planned amounts are amounts that are available for the presentation of bills of exchange according to the entries specified in this table.

3. Save the entries by choosing Table view → Save.

4. To display a list of all the specified amounts with the corresponding entries, click the (VARIABLE LIST) button. The system displays the screen for the print format.

5. After setting the options you require, choose Format → Proceed. The system displays a list of the planned amounts for bill of exchange presentation.
Bank Allocation

In the Bank allocation function, you specify the references for the banks that can be used in the bill of exchange presentation.

In this table you enter the necessary parameters such as company code, bank group, currency, remaining term, sequence, house bank, and account ID.

1. Choose Planning → Bill/ex presentation → Bank allocation.
   
   You reach the screen Current Settings: Change Bank Allocation for Bill of Exchange Presentation: Overview. Any existing banks are displayed, and the fields House bank and Account ID are activated.

2. You can change the data in these fields. Choose Edit → New entries. The system displays an empty table in which you can make the entries for new bank allocations.

3. To display a list of all the entries, choose the variable list button. The system displays the screen for the print format.

4. After setting the options you require, choose Format → Proceed. The system then displays a list of the bank allocations for bill of exchange presentation.
Bank Charges

Sometimes banks change their fees for bill of exchange presentation daily. Using the function *Bank charges*, you can specify the entries required for determining the charges or revise the existing entries according to the daily market conditions.

1. Choose *Planning* → *Bill/ex presentation* → *Bank charges*.
2. Enter the company code and confirm your entry. You reach the screen for new entries and for changing the bank charges for bill of exchange presentation.
3. The existing bills of exchange are also listed. To enter new bank charges, choose *New entries*.
   
   You reach the screen *New Entries: Details of Created Entries*. Enter and save the required information.
4. To change existing bill of exchange entries, select the entry you want to change and choose *Details*.
   
   Make the necessary changes.
Downloading DME Files

Documentation in preparation.
Memo Records

Documentation in preparation
Creating Payment Advises

Procedure
To enter memo records, proceed as follows:

5. Choose *Incomings → Memo Record → Create*.

6. On the initial screen, enter the company code, the business area if necessary, and a planning type which represents data in bank-related accounting.

7. Confirm the entries. This brings you to the screen for entering payment advices.

8. Enter one or more memo records by specifying the following data:
   - *Value Date*
     Enter the day on which the cash inflow or outflow is expected.
   - *CM Account Name*
     Enter the cash management account name, for example, FBGIRO.
   - *Currency Amount*
     You can create memo records in the local currency or foreign currency. To create a memo record in foreign currency, enter the amount in the *Currency Amount* field and the foreign currency key in the *Currency* field. If you do not enter a rate, the system automatically uses the rate from the CUR table. When you create memo records in the local currency, you only have to enter the amount.
   - *Allocation*
     Here, you can group together related events by entering an allocation number.
   - *Characteristic*
     Here, you can assign a distinguishing trait to the memo records.

5. Choose *Memo Record → Save*. 
Einzelsatz ändern über Liste

Dokumentation in Vorbereitung
Telephone List

Documentation in preparation.
Tools

Documentation in preparation.
Treasury Workstation

Definition

The Treasury workstation is an SAP R/3 System that represents Treasury processes such as liquidity and risk analysis as well as transaction and position management in different systems.

Cash management is used as an interface both in the transporting basic system and in the Treasury workstation. In the transporting basic system, the current liquidity status of the operative areas is updated, the relevant section is called up at defined points in time and imported to Cash management in the Treasury workstation.

Integration

Use

You can use the Treasury workstation if you represent different company units in local systems and have to bring them together for liquidity control purposes, or for concluding financial transactions.

This applies, for example,

- for companies that run operative parts of their information processing - such as procurement, sales, or accounting - on a SAP R/2 System or
- for group headquarters that bring together the liquidity status of subsidiaries from various SAP R/2 or R/3 Systems.

Liquidity status:

In the Treasury workstation, you can aggregate evaluations of the liquidity status. This also allows you to evaluate cross-organizational units, for example, several company codes within a group structure.
Treasury Workstation

Financial transactions:

The Cash management data of the assigned systems provides the basis for financial investment and borrowing decisions. Financial transactions are managed entirely within the Treasury workstation, in other words, the SAP R/3 System. There, you can use all the management functions from the trading and back office processing functions, up to transferring the transactions to FI.

Risk status:

You can also use Market risk management in the Treasury workstation. This provides an integrated view of risk positions and different valuation methods for risk measurement.

After you have transferred the transactions to FI, you can use functions that enable you to transfer the information relevant to accounting to the operative systems. Some parts of the general ledger are managed in the Treasury workstation and updated by means of Treasury management postings. From these R/3 accounts, the relevant documents are transferred to the general ledger of the basic system (R/2 or R/3).

For more information, see the section on Distributed Cash Management [Ext.] in the Implementation Guide.
Link Scenarios

Process flow

Below is a description of how data can be transferred between different systems:

- To link operative R/2 or R/3 applications to the Treasury workstation, you have reports and/or transactions based on ALE technology. These ensure that Cash management data is transferred to the Treasury workstation.

- Flows that are relevant for accounting are also transferred from the Treasury workstation back into the operative system using ALE technology (→ Technology of ALE Business Processes [Ext.]).
Transfer of TR-CM Data

Procedure

To call up this function, choose Accounting → Treasury → Cash management → Tools → Distribution.

There are two general procedures for transferring TR-CM data from the subsystem to the central TR-CM system:

- The transfer of TR-CM data to the Treasury workstation is triggered by the TR-CM subsystem itself.
- The transfer of the TR-CM data is triggered by a request by the central TR-CM system (TWS).

This section only describes the link to the TR-CM view. For information on transferring the FI documents to the sending TR-CM systems, see FI-ALE.

Sending TR-CM data to the TWS

Via Tools → Distribution → TR-CM Subsystems → Send CM data, the central TR-CM system is determined via ALE-Customizing and the TR-CM data is collected from the subsystem. An intermediary document (IDOC) is then created that is to be sent to the central system via ALE. As a last step, a log of the TR-CM data transfer is displayed.

You have the following options available in the selection screen:

- No data transfer / Test mode: If you select this field, the TR-CM data is not transferred to the central TR-CM system.
- You can also specify which TR-CM data is to be sent as well as the valid period of time (days back).
- Select log cash management data: If you select this field, the report generates a list of the transferred TR-CM data. In the update run, the selection log is also written into SAP Spool.

Transfer check from TR-CM subsystem

1. Check transmission results from report list

Example of selection log for cash management data:

- By choosing the Memo record button at the top of the screen, you can display TR-CM planned records (such as payment advice notes).
- By pressing the Cash position button, you can call up the cash position.
- Via the Save in PC file button, you can save the log file.
- Via the Transmission status button, you can go to transaction FF$L which contains technical transfer information.
- Via the Error log function, you see the IDOC processing status.

2. Check transmission status
When transferring TR-CM data, a special status is maintained by the system which is displayed using transaction FF$L. You can call up this function from the report list via the Treasury menu or by entering the transaction code.

**Request of TR-CM data by the central system**

1. **Execution of menu path**
   
   Via *Tools* → *Distribution* → *Central TR-CM* → *Retrieve CM data*, you get to the screen entitled *Retrieve Cash Management Data from External Systems*. An intermediary document (IDOC) is generated that is to be sent to the corresponding subsystem in order to trigger the transfer of TR-CM data. When the request is received, the TR-CM subsystem searches for the TR-CM data together and sends it to the central TR-CM system. The transferred data is written to SAP Spool at the same time in order to make monitoring possible.

2. **Check transmission results in the TR-CM System**
   
   - Via the *Cash position* button, you can call up the cash position.
   - Via the *Save in PC file* button, you can save the log file.
   - Via the *Transmission status* button, you can go to transaction FF$L which contains technical transmission information.
   - Via the *Spool* function, you can display spool requests. To do this, you need the name used by the TR-CM subsystem when transferring TR-CM data.

3. **Check availability of TR-CM data**

   If you choose the *Check availability* function (Transaction FF$7), the system checks the date on which the data was sent by the TR-CM subsystems. If no data is to be transferred, a dialog box appears asking you to send the request or ignore the message.

4. **Check saved TR-CM data**

   If you choose the *Transferred data* function, this starts function SPO1. To display data saved on the central TR-CM system, you need the name used by the TR-CM subsystem when transferring TR-CM data.

5. **Check transmission status**

   When transmitting TR-CM data, a special status is maintained by the system, which you can display via the *Transmission status* function. You can call up this function from the report list via the Treasury menu or by entering the transaction code (Transaction FF$L).
Information System

Use

The Cash Management information system provides access to the various reports for the application.

The report structure shown is the one integrated with the area menu in the IMG step "Structure Report Selection".

See also:

The documentation for the "Structure Report Selection" step in the IMG.
Analyzing Liquidity

Use
The goal of Cash Management is to provide you with an overview of your business’s liquidity. The system offers two evaluation reports which you can use to process different views.

The cash position displays a short-term view you can use to monitor the liquidity in your bank accounts. On the other hand, the liquidity forecast enables you to evaluate medium- and long-term information on vendors and customers.

Used together, these two analyses give you a complete view of your company’s liquidity.

Integration
The graphic below illustrates the integration of the liquidity analyses within the SAP System.

Prerequisites
See:
- Cash Position Prerequisites [Page 151]
- Liquidity Forecast Prerequisites [Page 160]

Features
The table below summarizes the most important differences and points in common between the cash position and the liquidity forecast:
### Analyzing Liquidity

<table>
<thead>
<tr>
<th><strong>Cash Position</strong></th>
<th><strong>Liquidity Forecast</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Short term cash management</td>
<td>Medium- and long-term cash management</td>
</tr>
<tr>
<td>Shows the movements in bank accounts and</td>
<td>Shows the movements in subledger accounts</td>
</tr>
<tr>
<td>bank clearing accounts (liquid G/L accounts)</td>
<td>(customer and vendors)</td>
</tr>
<tr>
<td>Assigned planning levels/data sources</td>
<td>Assigned planning levels/data sources</td>
</tr>
<tr>
<td>• Individual manual postings (payment</td>
<td>• Manual memo records (planning records)</td>
</tr>
<tr>
<td>advices)</td>
<td>• Invoices</td>
</tr>
<tr>
<td>• Bank postings</td>
<td>• Orders</td>
</tr>
<tr>
<td>• Bank clearing postings</td>
<td>• Purchase orders</td>
</tr>
<tr>
<td>Typical timeframe: 0-5 days</td>
<td>Typical timeframe: 1-24 weeks</td>
</tr>
</tbody>
</table>

Like the cash position, the liquidity forecast can be as detailed as you require.

You use groupings to stipulate the display format in both views. The grouping defines which levels and planning groups the system should display.

The cash position and liquidity forecast both contain amounts in both domestic currency and foreign currency.

An additional analysis function is the vendor/customer analysis. Choose **Environment → MM Information System or SD Information System**. Purchase orders from Materials Management (MM) and orders from Sales and Distribution (SD) are then taken into account.

### Activities

1. Choose **Information System → Reports on Cash Management → Liquidity Analyses → Cash Position or Liquidity Analysis**.

2. The **Cash Management and Forecast: Initial Screen** appears. This if the same for the cash position and the liquidity forecast.

3. Enter the grouping and currency. Choose ☐ to have the system display additional selection criteria, and use ☐ to compress the selection screen again. The screen format changes accordingly.

4. Enter one or more company codes and the business area if necessary.

5. In the **Further Selections** area, you can decide which analysis you want. Choose **Cash Position or Liquidity Forecast**, or choose both fields to obtain an overall view.
6. Enter a grouping by which the accounts or planning groups should be combined. You specify which levels and accounts should be displayed by using groupings. They also determine how the data in the first screen should be summarized.

You define the groupings in Customizing (see the documentation for Define Groupings and Maintain Structure in the IMG).

7. The Display as of field shows the start date for the planning group/account forecast. The system automatically defaults today's date.

8. Enter the currency in the Planned Currency field if you want the program to select according to a specific currency. If you make no entry here, the program displays all currencies that exist.

9. Enter in the Display in field the currency for the display.

10. FC/LC exchange rate
    With the rate you enter here, the program translates the foreign currency into the local currency. If you enter no rate, the program uses the rate in the CUR table.

11. LC/FC exchange rate
    If you want to translate one foreign currency into another, the program does this via the local currency. Enter the appropriate rate here. The system also uses this rate if you want to display local currency amounts in foreign currency.

12. Use the Increment field to stipulate the time interval display (1-99) in days (D), weeks (W), or months (M). By using the alternative methods, you can vary the time interval in order to display the position first in days, then in weeks and months.

13. Use the Display Type are to choose how the figures are compiled. The system displays the accumulated values or the receipts and disbursements (delta display). You can also specify the beginning and ending balances for the delta display.

    The amounts can be displayed under the relevant value/planning data, or they can distributed by percentage over several days. To do this, select the Distribute Amounts parameter. You define a key for the percentages in system configuration. This function controls at what percentage an amount planned for a particular time should be included in the liquidity forecast. This means you can distribute the amount over several days.

14. Use Scaling in the Output Control area to define how the program should display the digits before and after the decimal point.

    ▼ If you enter scaling of 3.0, the number 10,355.75 is displayed as 10.

    With scaling of 0.2, the same number is displayed as 10,355.75.

15. If you select the Display Saturday/Sunday field, the amounts planned for Saturday or Sunday appear separately. Otherwise, these amounts are added to the amount for Monday and appear as of that date.


17. The records evaluated appear in the summarized display.

18. The first screen to appear is a basic screen, formatted per the grouping and summarization codes entered in customizing.

19. From here, you can branch to the levels and, from there, to the relevant accounts or planning groups.
Analyzing Liquidity

20. Depending on what you entered, various statements can appear.

For more information, see Cash Position [Page 149] and Liquidity Forecast [Page 158].
Cash Position

Use

The cash position supplies information on the current financial situation in your bank accounts and bank clearing accounts. Integration with payment advices means that the cash position can give you an overview over short-term liquidity movements.

Integration

The cash position reproduces the activity in your bank accounts. It is derived from the prompt entry (on their value date) of all payments made within a short period of time. Data is supplied from three sources:

- FI postings to the G/L accounts relevant to Cash Management
- Memo records entered manually
- Cashflows from transactions managed in the Treasury Management component

In addition, it forms the basis for cash concentration [Page 111].

The graphic below illustrates the integration of the cash position within the SAP System.

Prerequisites

For information on the settings you must make, see the IMG and the topic Cash Position Prerequisites [Page 151].
Features

For more information, see:

- Planning Level [Page 162]
- Breakdown by Currencies [Page 164]
- List Display [Ext.]
- Graphical Report Display [Page 166]
- Checking Outstanding Balances [Page 157]
Cash Position Prerequisites

Prerequisites

Grouping Format
You use groupings to stipulate the format for your display. You specify the setup of the cash position by using groupings. The grouping determines which levels and accounts should be displayed in the cash position. Groupings select and structure the required dataset and are responsible for compiling the cash position.

You want to see the activity within various bank accounts. By entering the grouping on the request screen, you specify the accounts and balances the system selects and displays.

By specifying a summarization term, such as the name of a bank, you can have the system group together individual lines in the display. For example, if you do not want to see all clearing accounts individually, assign them to a summarization term such as FIRST or CITI. On the first display screen, you then see the clearing accounts grouped together under these summarization terms rather than individual clearing accounts.

To display the cash position according to different criteria, you can use the line selection function to group according to levels or accounts (groups).

Cash Position Grouping Example

<table>
<thead>
<tr>
<th>Grouping</th>
<th>Type</th>
<th>Selection</th>
<th>Sum.Term</th>
</tr>
</thead>
<tbody>
<tr>
<td>BANKS</td>
<td>E</td>
<td>++ (all levels)</td>
<td>**</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113100</td>
<td>FIRST</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113102</td>
<td>FIRST</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113108</td>
<td>FIRST</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113200</td>
<td>CITI</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113201</td>
<td>CITI</td>
</tr>
<tr>
<td>BANKS</td>
<td>G</td>
<td>0000113250</td>
<td>CITI</td>
</tr>
</tbody>
</table>

Groupings are set up as part of system configuration. The procedure for this is described in the online implementation guide. See:

- Defining Groupings and Maintaining Headers
- Maintaining the Structure [Ext.]
Planning Levels

Use

Detailing by planning level provides information on the causes of bank or account transactions for bank accounts and planning groups. For example, you can identify how a piece of information came into the system (posting or payment advices/plan item) and how probable it is that a cash inflow or outflow will take place on the day planned.

Typical planning levels include outgoing checks, outgoing bank transfers, check receipts, FI postings, purchase orders, orders, and confirmed or unconfirmed payment advices. For structuring purposes, planning levels are divided by where they came from, and assigned to either the cash position or liquidity forecast.

The table below gives a summary of planning sources that affect the liquidity analyses.

<table>
<thead>
<tr>
<th>Cash Position</th>
<th>Liquidity Forecast</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank balances</td>
<td>Receivables as expected incoming payments</td>
</tr>
<tr>
<td>Checks posted to the bank clearing account</td>
<td>Payables as expected outgoing payments</td>
</tr>
<tr>
<td>Outgoing bank transfer posted to the bank clearing account</td>
<td>Planned wage and salary payments for an as yet unspecified account</td>
</tr>
<tr>
<td>Maturing deposits and loans</td>
<td>Planned VAT payments for an as yet unspecified account</td>
</tr>
</tbody>
</table>

Prerequisites

You assign levels by defining groupings. See the following units in the IMG:

- G/L accounts:
  - Define Planning Levels [Ext.]
- Subledger accounts:
  - Define Planning Levels [Ext.]
  - Define planning groups

Features

Cash Position Example

You are informed that amounts in the accounts at BANK A are comprised of confirmed payment advices, checks received, and bank postings. The bank posting level shows a balance of $50,000. By branching to the accounts, you can determine that $40,000 can be explained by the
balance in Account 1 and the remaining $10,000 is the balance in Account 2. If you want to know more about the balance in Account 1, you can call up a line item display.

### Activities

1. From the summarized display, you can view all the financial movements relating to a transaction. To do this, position the cursor on the relevant line and double click on levels, accounts, and line item displays until you reach the FI line item.

   Alternatively, use the pushbuttons to jump to the desired accounts/groups.

2. The overall balance at a bank is classified by:
   
   - Groups (= accounts) in which postings were made The accounts are displayed in a list showing their cash management account names.
   
   - Levels (= cause) of a bank/account movement.

3. In addition, you can from the levels where (that is, in which accounts) the balances have arisen.

   Cash management account names enable you to give accounts readily identifiable names, rather than just using the technical account numbers.
Breakdown by Currencies

Use

From the summarized display, you can display the cash position broken down by currencies. To do this, select an amount field and choose Goto → Currencies.

The entered amounts are displayed in the currency you specified in the Display in field. To display the amount in the planned currency, choose Edit → Display in Planned Currency.

Features

The cash position and the liquidity analysis have multicurrency capability. All selected currency amounts can be display in any currency you choose.
Memo Records

Documentation in preparation
Graphical Report Display

Use
You can have the system display the liquidity analyses in graphic form. To do this, choose Cash Management → Business Graphic, Chart, or Statistics Graphic.

Structure

Business Graphics

2D View:
The 2D graphic is simple, two-dimensional value display. Examples include bar charts, histograms, and pie charts. The 2D graphic is row- or column-based.

3D View:
The 3D graphic is a complex graphical representation that consists of a 2D graphic and a 3D graphic and references either a column block or the whole dataset. You can switch views in the graphic between, for example, all columns and rows, view of all columns for a particular row, scrolling through columns and rows, and so on.

A 3D graphic appears at top left. Select the object you want to evaluate by clicking it at the bottom edge of this graphic. The selection determines the evaluation in the 2D graphic, which appears at bottom right. To the left is a listing of all the characteristics (30 is the maximum) for a dimension. Here too, you can choose an evaluation object by clicking it. The object is then automatically selected in the 3D graphic and is evaluated in the 2D graphic.

Statistics Graphic

The statistics graphic is two-dimensional representation of statistical figures, in linear form. This type of graphic is suitable for displaying large number of figures - for example, representing bank account movements graphically. A time axis appears at the bottom.

Chart
The chart shows the balance for the whole period of the liquidity analysis as a line or bar chart.
Checking Outstanding Debts

Use
By listing certain G/L account balances, you can obtain an overview of your outstanding checks and bills of exchange. The list of G/L account balances displays the following figures:

- Balance carried forward to the start of the fiscal year
- Debit total of the reporting period
- Credit total of the reporting period
- Debit and credit balances for the entire period

You can choose from five summarization levels for the display.

- 0 = No summarization (total per business area)
- 1 = Business area summarization (total per company code)
- 2 = Company code summarization (total per local currency for each G/L account)
- 3 = Business area summarization (total per interim total group)
- 4 = Interim total summarization (end sheet only)

Procedure
Normally, the system outputs the accounts for each company code. However, you can also display outstanding debts for the corporate group, that is, the system displays the selected company codes for each account. To do this, select the Group Version parameter.

To list outstanding checks, enter the account numbers for incoming and outgoing checks in addition to the G/L account.

To list outstanding bills of exchange, enter the appropriate account numbers in addition to the G/L account.
Liquidity Forecast

Use

The liquidity forecast shows liquidity movements in the subledger accounts. The information shown is in regard to expected payment flows.

The incoming and outgoing payments per open item from accounts receivable and payable form the basis of the liquidity forecast. Since planning and forecasting these payments is usually long term, the probability of payment being made on the planned day is less than the payment probability stated in the cash position.

Integration

The liquidity forecast integrates payments in and out from Financial Accounting (example: open items), Sales and Distribution (example: orders), and purchasing (example: purchase orders) to document medium- to long-term developments in liquidity.

The graphic below illustrates the integration of the liquidity forecast within the SAP System.

Prerequisites

For information on the settings you must make, see the IMG and the topic Liquidity Forecast Prerequisites [Page 160].

Features

For more information, see:

- Planning Levels [Page 162]
- Breakdown by Currencies [Page 164]
- List Display [Ext.]
- Graphical Report Display [Page 166]
## Liquidity Forecast Prerequisites

### Prerequisites

#### Grouping Format

You use groupings to stipulate the format for your display. Groupings select and structure the required dataset and are responsible for compiling the liquidity forecast.

The grouping defines which levels and planning groups the system should display in the liquidity forecast.

### Liquidity Forecast Grouping Example

<table>
<thead>
<tr>
<th>Grouping</th>
<th>Type</th>
<th>Selection</th>
<th>Sum.Term</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SUBLEDGER</td>
<td>E</td>
<td>++</td>
<td>++</td>
<td>All levels</td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>0000113107</td>
<td>CONTLIAB</td>
<td>FIRST contingent liab. acct.</td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>0000113109</td>
<td>CLEARNG</td>
<td>FIRST clearing acct.</td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>0000113207</td>
<td>CONTLIAB</td>
<td>CITI contingent liab. acct.</td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>0000113209</td>
<td>CLEARNG</td>
<td>CITI clearing acct.</td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>O+</td>
<td>OUTGOING</td>
<td></td>
</tr>
<tr>
<td>SUBLEDGER</td>
<td>G</td>
<td>I+</td>
<td>INCOMING</td>
<td></td>
</tr>
</tbody>
</table>

The above grouping contains the following data:

- All levels through the ++ masking
- All items in the contingent liability (bill of exchange) account
- Customer clearing accounts in which items are still not paid
- All customer and vendor accounts with a two-character planning group starting with O or I in the master record

The customer clearing accounts and the contingent liability (bill of exchange) accounts are included in the grouping for the liquidity forecast and are not included in the grouping for the cash position. In these accounts, customer-relevant items already in the bank account exist as one of the following:

- Cash inflow by bank transfer
- Cash inflow by credit memo for the discounted bill of exchange

To display the clearing accounts in addition to the subledger accounts, you must select both the **Liquidity Forecast** field and the **Cash Position** field in the request screen because the liquidity forecast references only data from subledger accounts.

Groupings are set up as part of system configuration. The procedure for this is described in the online implementation guide. See:

- Defining Groupings and Maintaining Headers
- Maintaining the Structure [Ext.]
Planning Levels

Use
Detailing by planning level provides information on the causes of bank or account transactions for bank accounts and planning groups. For example, you can identify how a piece of information came into the system (posting or payment advices/plan item) and how probable it is that a cash inflow or outflow will take place on the day planned.

Typical planning levels include outgoing checks, outgoing bank transfers, check receipts, FI postings, purchase orders, orders, and confirmed or unconfirmed payment advices. For structuring purposes, planning levels are divided by where they came from, and assigned to either the cash position or liquidity forecast.

The table below gives a summary of planning sources that affect the liquidity analyses.

<table>
<thead>
<tr>
<th>Cash Position</th>
<th>Liquidity Forecast</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bank balances</td>
<td>Receivables as expected incoming payments</td>
</tr>
<tr>
<td>Checks posted to the bank clearing account</td>
<td>Payables as expected outgoing payments</td>
</tr>
<tr>
<td>Outgoing bank transfer posted to the bank clearing account</td>
<td>Planned wage and salary payments for an as yet unspecified account</td>
</tr>
<tr>
<td>Maturing deposits and loans</td>
<td>Planned VAT payments for an as yet unspecified account</td>
</tr>
</tbody>
</table>

Prerequisites
You assign levels by defining groupings. See the following units in the IMG:

- G/L accounts:
  - Define Planning Levels [Ext.]
- Subledger accounts:
  - Define Planning Levels [Ext.]
  - Define planning groups

Features
Cash Position Example
You are informed that amounts in the accounts at BANK A are comprised of confirmed payment advices, checks received, and bank postings. The bank posting level shows a balance of $50,000. By branching to the accounts, you can determine that $40,000 can be explained by the
balance in Account 1 and the remaining $10,000 is the balance in Account 2. If you want to know more about the balance in Account 1, you can call up a line item display.

### Activities

3. From the summarized display, you can view all the financial movements relating to a transaction. To do this, position the cursor on the relevant line and double click on levels, accounts, and line item displays until you reach the FI line item.

   Alternatively, use the pushbuttons to jump to the desired accounts/groups.

4. The overall balance at a bank is classified by:
   - Groups (= accounts) in which postings were made The accounts are displayed in a list showing their cash management account names.
   - Levels (= cause) of a bank/account movement.

4. In addition, you can from the levels where (that is, in which accounts) the balances have arisen.

   Cash management account names enable you to give accounts readily identifiable names, rather than just using the technical account numbers.
Breakdown by Currencies

Use
From the summarized display, you can display the cash position broken down by currencies. To do this, select an amount field and choose \[ \text{Goto} \rightarrow \text{Currencies} \]. The entered amounts are displayed in the currency you specified in the \text{Display in} field. To display the amount in the planned currency, choose \text{Edit} \rightarrow \text{Display in Planned Currency}.

Features
The cash position and the liquidity analysis have multicurrency capability. All selected currency amounts can be display in any currency you choose.
Memo Records

Documentation in preparation
Graphical Report Display

Use

You can have the system display the liquidity analyses in graphic form. To do this, choose Cash Management → Business Graphic, Chart, or Statistics Graphic.

Structure

Business Graphics

2D View:

The 2D graphic is simple, two-dimensional value display. Examples include bar charts, histograms, and pie charts. The 2D graphic is row- or column-based.

3D View:

The 3D graphic is a complex graphical representation that consists of a 2D graphic and a 3D graphic and references either a column block or the whole dataset. You can switch views in the graphic between, for example, all columns and rows, view of all columns for a particular row, scrolling through columns and rows, and so on.

A 3D graphic appears at top left. Select the object you want to evaluate by clicking it at the bottom edge of this graphic. The selection determines the evaluation in the 2D graphic, which appears at bottom right. To the left is a listing of all the characteristics (30 is the maximum) for a dimension. Here too, you can choose an evaluation object by clicking it. The object is then automatically selected in the 3D graphic and is evaluated in the 2D graphic.

Statistics Graphic

The statistics graphic is two-dimensional representation of statistical figures, in linear form. This type of graphic is suitable for displaying large number of figures - for example, representing bank account movements graphically. A time axis appears at the bottom.

Chart

The chart shows the balance for the whole period of the liquidity analysis as a line or bar chart.
Payment Advice Journal

You can have the system list all payment advices created, changed, archived, or reactivated on a specific day.

- For changed payment advices, the system displays the name of the user who changed the payment advice.
- For archived memo records, the system displays the archiving category.

See also:

Displaying the Payment Advice Journal [Ext.]
Planned Item Journal

You can have the system list all the planned items created, changed, archived, or reactivated on a particular day.

- In the case of changed planned items, the system displays the name of the user who made the change.
Abgleich und Kontrolle

Dokumentation in Vorbereitung
Abstimmung Finanzdisposition

Dokumentation in Vorbereitung
Environment

Features

The Environment section covers the following subjects:

- Managing Market Data [Page 172]
- Worklist [Page 185]
- Changing Master Records [Page 186]
Market Data Management

Use
Here, you find the functions for transferring market data to the SAP System. You can transfer market data can be transferred to the SAP System both using the file interface or realtime datafeed.

Features
- Manual market data entry
  Here, you find the initial screen for entering the market data you require in the relevant application area. You can change the individual values manually.
- Using the Market Data Transfer from Spreadsheet [Page 175] function, you can import up to 1000 rates and prices from a spreadsheet to the SAP System.
- The market data file interface enables you to do the following:
  - You can import a file containing external market data, check it and if necessary update the operative SAP database tables for the market data.
  - You can display a list of all the activities that have been performed and all the errors that occurred.
  - You can retrieve the master data defined in the SAP System for the market data and generate a list of the requested market data in SAP notation.
  - You can save the list as a file.
  - Import statistical data.
- The functions provided by realtime datafeed allow you to work with market data effectively and efficiently. You need an external interface program supplied by your datafeed provider that delivers the market data to the SAP System in a suitable form.

The following functions are available:
- Market data/error buffer management
  The system enables you to list and analyze current market data and the most recent errors that occurred during data transfer or delivery.
- External data transfer
  One report enables you to transfer current and historical market data in datafeed notation.
- User log
  The user log records the number of times each user accesses the SAP TR datafeed interface. You can display, print out or archive this user log. You can also download it as an ASCII file.
Manual Market Data Entry

Use

Using the Manual market data entry function, you can branch directly from the application to the functions for maintaining market data, which are stored in Customizing.

Features

The entry fields are different for each application area:

The money market area includes the following activity:

- Enter exchange rates

The foreign exchange area includes the following activities:

- Enter foreign exchange swap rates
- Enter exchange rates

The securities area includes the following activities:

- Enter exchange rates
  - Enter reference interest rates
  - Enter security prices

The derivatives and loans areas include the following activities:

- Enter reference interest rates
- Enter exchange rates
Market Data Transfer from Spreadsheet

Use
This function allows you to call up market data directly in the SAP R/3 System from a spreadsheet and transfer the data.

Integration
The integration of the external spreadsheet (Microsoft Excel 97 or Lotus 1-2-3, Version 9.0 Millennium Edition) with the SAP R/3 System takes place via OLE.

The program is preconfigured to work with Microsoft Excel 97.

If you do not use this program, adjustments may be necessary.

Prerequisites
- A spreadsheet program is installed on the PC.
- This function is exclusively designed for the Enjoy screen size of 27 lines and 120 columns.

Read the report documentation 'Importing Market Data via the File Interface' (RFTBFF00) and 'Output of the Requirements List' (RFTBFF01). The requirements regarding field length, field meaning, etc. are also valid here.

Features
- You can import existing market data files.

You can transfer a maximum of 1000 rates and prices to the SAP R/3 System at the same time via the spreadsheet. If you wish to transfer more rates and prices, you should use the file interface or datafeed.

- You can create new files. The master data that has been defined in the SAP R/3 System is transferred as the table framework so that only the values still have to be entered.

Activities
1. Choose Basic functions → Market data management → Spreadsheet.
2. Press the “Spreadsheet” button which controls the interface parameters of the report.
   a. Application that is to be started: Via F4-Help, choose the spreadsheet that you wish to use. (The spreadsheet must support the Table category.)
   b. Document template (WEB repository): You enter a template here that is copied from the WEB repository to the current document when you create a new spreadsheet.
   c. First and second macro to be run: You enter the macros here that are called up in the work file of your spreadsheet for transferring table information. The first macro transfers
Market Data Transfer from Spreadsheet

data back into the SAP R/3 System (TableBackToR3). The second macro fetches the data from the SAP R/3 System. (FillTableFromR3).

SAP delivers an Excel template with the relevant macros. Only change the standard macro names if you wish to create your own template with its own macros and wish to use your own macro names.

3. If you wish to import an existing file, then enter its name and path where you can find it.

4. If you wish to create a new file, you can specify the market data you wish to enter under Market data selection for new creation. The table is then preconfigured so that you can enter the values for all defined characteristics of this market data.

5. Switch to the Spreadsheet tab page.

6. Choose Create to enter new files and then enter the data. Use the Import market data function to load data into the SAP R/3 System.

7. When you import an existing file, the spreadsheet is opened. Use the Import market data function to load data into the SAP R/3 System.
File Interfaces

Refer to:
Rates and prices [Ext.]
Statistical data [Ext.]
Import Market Data

   The screen entitled File Interface: Import Market Data appears.

2. Under the heading File, enter the directory path and the file name of the market data file you want to import in the field marked, Name.
   If you check the box marked Test run under the heading Other, the system will only run a simulation of the market data import.

3. Choose Program → Execute.
   The SAP R/3 System now imports the market data.
Generate Requirements List

1. Choose Market data management → File interfaces → Rates and prices → Generate requirements list.
   
   The screen entitled File Interface: Generate Requirements List appears.

2. Under the heading Output, in the field marked File name, enter the directory path and the file name of the file in which the requirements list is to be output. The directory path must already exist on the application server.
   
   You can restrict the requirements list to be generated by selecting the following Instrument classes:
   
   a. Currencies
   b. Securities
   c. Interest rates
   d. Indexes
   
   Under Selection, you can enter further restrictions for the requirements list by entering master data and instrument properties.

3. Choose Program → Execute.
   
   The SAP R/3 System displays a selection list for requesting market data. You select the requested market data by marking the relevant entries in the column marked OK.

4. Choose Market data → Save to save the requirements list to the output file.
Datafeed

Use

You can use the R/3 Treasury datafeed to incorporate current market data in your financial transactions via an open interface. The following graphic provides an overview of the use of datafeed in the SAP R/3 System.

Prerequisites

- You have a real-time datafeed in operation in your company.
- The system platform of your real-time datafeed provider supports the R/3 datafeed.

Features

- Market data buffer containing current market price information
- Standardized communication structures compatible for all providers
- Reports to request and receive price information from datafeed providers
- Reports for directly evaluating the market data buffer and for saving information on exchange rates, interest rates and securities in the relevant SAP standard tables
- Flexible conversion of financial instrument names
- Query log to document access to the data buffer
- Datafeed Workflow - Handling Errors

The workflow recognizes transfer errors or Customizing errors and informs the relevant processor who can then deal with the error.
• User Exit for Rate/Price Calculations

To calculate average rates/prices, invert rates/prices, etc, you can use TRTMDF01. You have access to rates/prices that are permanently in R/3 and can calculate new ones if necessary.

• Rates/prices via the Internet Make the necessary settings in Customizing via Internet Settings for the External Partner Program such as Universal Resource Indicator (URI), user and password (coded).

⚠️

Note that you can only use this functionality if you connect to the WEB server of a SAP certified partner whose certificate is also valid for internet access.

You can transfer the following types of market data via the datafeed interface:

• Exchange rates
• Security prices
• Reference interest rates (e.g. LIBOR, FIBOR)
• Indexes
• Forex swap rates (Forwards)
• Currency volatilities
• Securities volatilities
• Index volatilities
• Interest rate volatilities
• Commodities (not used in Treasury but in SAP Oil & Gas)
Displaying Market Data

Use

Depending on the selection criteria you define, the *Display market data* function generates a list of the most recently imported market data and of any errors by calling up report RFTBDF00. You can select, display or print out market data from this list.

Activities

   The system displays the screen headed *Datafeed: Market data management.*
2. Enter your selection data for the market data you wish to display.
3. Choose *Program → Execute.*
   The SAP R/3 System lists the market data you selected.
4. You can now select or flag the market data to view detailed information.
5. You can print out the list of market data via the menu path *Market data → Print.*
Requesting Current Market Data

Use
Current market data is requested using report RFTBDF07. The selected market data is obtained via the datafeed interface and written to a market data buffer.

Features
The R/3 master data table (Exchange rates, securities prices, etc.) is only updated with this report if an update is explicitly asked for in the selection. To do this, you must select Save market data in R/3 permanently, if defined in Customizing. The SAP R/3 System only updates market data if you set the Refresh indicator during Customizing. All others are updated in the market data buffer only.

You can generate an error log and/or a market data list as required.

Prerequisites
- The link with the partner system/coupling program is working
- Customizing settings are maintained in datafeed
- At the start of the report, ensure that you have the following RFC authorizations:
  - Authorization object S_RFC with field attributes RFC-TYPE='FUGR', RFC_NAME='TBDF' and ACTVT=16 (Execute) and
  - Authorization object F_T_FBNAME for asynchronous calling up with field attributes ACTVT=01 (add or generate) and FNMA='TB_DATAFEED_RATE_R'.

  These authorization objects are contained in the F_DTFEED_ALL profile.
- To maintain the rates/prices in the operative SAP tables, you need the following authorization groups:
  - FC32 (Currencies)
  - FC16 (Interest rates)
  - TRZ (Indexes)
  - FC00 (Currency volatilities)
  - TRMK (Interest rate volatilities).

Features
Report RFTBDF07 generates an R/3 inquiry on one occasion that leads to a delivery of rates/prices.

💡 If your external datafeed supports realtime rate/price provision, you can initialize a Real-time-rate/price provision [Ext.] with report RFTBDF14. In this case, the market data buffer and, if necessary, the R/3 master data table is updated then and several times via the external datafeed.
Requesting Current Market Data

Activities

1. Choose Market data management → Datafeed → Market data → Request current market data.
   This takes you to the screen entitled Datafeed: Refresh Market Data and R/3 Tables.

2. Enter the data necessary for your selection.

3. Choose Program → Execute.
   The SAP R/3 System calls up the market data management basic list generated according to your selection criteria.

4. You can now select or flag the market data to view detailed information.

5. You can print out the list of market data via the menu path Market data → Print.
Worklist

Use
You can concentrate cash simultaneously over several company codes. This type of cash concentration is carried out using a worklist in which several company codes are grouped together.

Procedure
To set up a worklist for cross-company code concentration, proceed as follows:

1. From the Cash Management menu, choose Environment → Worklist.
   You reach the Maintain Worklists: Objects screen, which lists the objects that you can include in worklists.
2. Select the "BUKRS" object. You reach the screen for maintaining worklists.
3. Choose Worklist → Create.
4. In the dialog box, specify the key and description of your worklist and confirm.
5. On the next screen, specify the company codes you want to group together in the worklist.
6. Choose Worklist → Save.
Changing Master Records

Steps
This section describes how you change the master records for G/L accounts [Page 187], customers [Page 188], and vendors [Page 189].
G/L Accounts

Definition
You have to change the master records of G/L accounts needed in Cash Management. The changes you make in the master record will affect the entries in fields whose settings you have already made:

- Account group
- Field status group
- Planning level

Procedure
It may also be useful -especially if Cash Management was implemented after Financial Accounting- to change the sort key for the G/L master record to value date sorting.

To change G/L accounts, proceed as follows:

   
   Enter the Account Number and the Company Code.
   
   Run the procedure.
   
   The system displays the screen Change G/L Account: Control Chart of Accounts.

2. Enter or change the information in the activated fields that you require to control the chart of accounts.

   Choose Goto → Next Screen (or ) and the system displays the screen Change G/L Account:

   Here, you make the entries you require for the purposes of account control, account management, and to control document entry and bank/finance specifications.

3. To save your entries, choose Customer → Save.
Customer

Definition

To use customer accounts in Cash Management, you have to change the master records appropriately. The changes or new entries you make in the master record will affect those fields whose settings you have already made:

- Account group
- Field status group
- Planning level

Procedure

To change customer master data, proceed as follows:

   
   The system displays the screen Change Customer: Initial Screen.
   
   Enter the appropriate customer, then choose the general data and company code data for editing.

2. Confirm your entries. The system then displays the first screen for changing the data already selected or entering new data.
   
   If you selected several areas for editing within the general data and the company code data, choose Goto → Next screen to reach the other screens for changing data or making new entries.

3. Save your entries.
Vendor Account

Definition
To use vendor accounts in Cash Management, you have to change the master records as appropriate. The changes or new entries you make in the master record will affect those fields whose settings you have already made:

- Account group
- Field status group
- Planning level

Procedure
To change vendor master data, proceed as follows:

1. Choose Environment → Change master records → Vendor.
   
   The system displays the screen Change Customer: Initial Screen.
   
   After entering the appropriate vendor, choose the general data and company code data for editing.

2. Confirm your entries. The system then displays the first screen for changing the data already selected or entering new data.
   
   If you selected several areas for editing within the general data and the company code data, choose Goto → Next screen to reach the other screens for changing data or making new entries.

3. Save your entries.