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Loans Management (TR-LO) 
Purpose 
The Loans Management component offers functions for mapping the complete loan process for 
loans given and loans taken, from entering data on a potential contract right through to contract 
disbursement and the data transfer to Financial Accounting. It incorporates complex collateral 
management functions, support for decision-making and a range of options for tailoring your 
contracts. 

Flexible structures for conditions, transaction processes, collateral and loan partners allow 
you to represent all the main forms of loan. Besides traditional loan forms, the system also 
supports borrower's note loans, a special form of loan common on the German market. 

Integration 
Loans Management is fully integrated in SAP Treasury, allowing you to measure the effects of 
loan activities on your liquidity or interest rate risk directly. Cross-application functions, such as 
central business partner management or the Treasury Information System provide you with a 
comprehensive overview of the business relationships maintained with your loan partner. 

Features 
Product Types 
The following product categories are available in the system for representing the various loan 
forms: 

• Mortgage loan 

• Borrower’s note loan 

• Policy loan 

• General loan (for managing any other loans) 

Depending on your company’s requirements, you can subdivide your loan transactions into 
product types, which you can use to define specific forms of loan or business areas. You define 
the product types [Ext.] in Customizing for Loans according to your individual requirements and 
assign each product type to a product category and condition group. These settings apply across 
all company codes. 

Transaction Management  
You can enter rudimentary data from prospective customers or concrete inquiries for specific 
contract conditions. The flexible condition structure allows you represent complex interest and 
repayment terms. The task of drawing up standard contracts is supported with predefined 
condition tables and reference loans. Once you have calculated the credit standing, assigned 
collateral and objects, and, where appropriate, calculated the collateral value, you can add any 
missing information before you conclude the contract. You can then disburse the contract fully, or 
make a number of partial disbursements. Additional process security can be incorporated by 
linking release requirements to the process steps. A filed documents facility is available for 
managing all the documents relating to a loan.  For processing purchases and sales of traded 
borrower's notes, there is a special order processing function.  
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Loans Management (TR-LO) 

Portfolio Management 
Portfolio management offers functions for processing existing contracts, such as contract 
changes, unscheduled operations or automatic generation of rollover offers. 

Integrated Financial Accounting 
The accounting processes for loans are supported within Loans Management. There are manual 
and automatic functions for generating debit items, and functions for transfer postings and 
portfolio valuation. In addition to keeping the subledger, the component offers open item 
management. The relevant posting information is transferred to Financial Accounting via an 
interface. Incoming payments the system is unable to assign to an appropriate customer account 
are posted to rejection accounts, while advance payments and overpayments are posted to the 
relevant customer account. You can then process these payments manually using the incoming 
payment postprocessing functions.  

Reporting 
The information system allows you to monitor deadlines and evaluate positions and revenues. 
The business partner information gives you detailed overview of your loan partner's total 
commitment.  You can use the drilldown reporting tool to make use of predefined standard 
reports and to generate and edit your own reports. 

Basic Principles of Loans Management 
Contract conditions form the basis for the contractual relationship. The conditions are used to 
generate planned records, which are required for processing loan receivables and payables later 
on. 

Loans Management uses the status concept to reflect the various stages of the contract 
process (prospective customer through to conclusion of a contract). 

In the loans area, central business partner management offers functions for assigning 
business partners to loans in specific roles (for example, main borrower or lender, guarantor, 
issuer) You maintain the business partners in the same way as for the other Treasury areas. 

Furthermore, you can enter details for important real estate objects and other collateral in the 
system, including guarantees, pledged securities and encumbrances. 

The following diagram summarizes the relationships in Loans Management, taking mortgage 
loan business as an example: 

 

Master dataMaster data

Business partners
Object master data
Filed documents
Collateral
Collateral values
Credit standing
New business tables

Mortgage loans givenMortgage loans given

Integration with R/3 Financial  
Accounting / TR Cash Management

Portfolio managementPortfolio management

Evaluation Reports in the Information System

Interested party
Application
Offer
Decision-making
Contract

Rollover
Process management
Transfer postings
Premium reserve fund

. . .
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Transaction Management  
Purpose 
Transaction management offers functions for processing new loan transactions, from the first 
contact with the interested party (loans given), to conclusion of the contract and disbursement. 

Before you can create a transaction, you must define your product types and number ranges. 
You can opt for internal or external number assignment.  

The main types of loan are: 

• Mortgage loans 

• Borrower’s note loans 

• Policy loans (advance payments on insurance policies) 

• General loans 

When you enter new loans, you can represent the following loan statuses: 

 

Information System Reports

Integration with R/3 Financial Accounting / TR Cash Management

Interested partyInterested party

 Mortgage loans

Borrower's not loans:  Reservation / Order / ContractBorrower's not loans:  Reservation / Order / Contract

ApplicationApplication

 Mortgage loans
 General loans

ContractContract
offeroffer

 Mortgage loans
 General loans
 Policy loans

ContractContract

 Mortgage loans
 General loans
 Policy loans

 
 

Status Concept 
The status concept enables you to map different processes for the various forms of loan. You 
can define corresponding statuses for each product type. This allows you to represent the exact 
processing status of your loans in the system.  

For example, a mortgage loan might pass through the statuses application, contract offer and 
contract, while the procedure for a policy loan could be represented using the statuses contract 
offer and contract. For borrower's note loans, you can define the statuses reservation, order and 
contract. 
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Transaction Management 

In an application you record the requirements of a prospective customer. In offer status, you can 
send one or several offers to a prospective customer. When you transfer the loan to contract 
status, the loan transaction becomes legally binding for both parties.  

You can complete or change the data for an existing loan at a later stage.   

Status management also extends to activities such as loan waivers, rejections, reactivation and 
disbursement. 

  

 
The status concept does not apply to interested party management. Interested party 
management lets you enter basic information about potential customers and their 
requirements (such as the capital required) before you enter the actual loan process.  

The following diagram illustrates the different ways you can enter a loan transaction in the 
system: 

 

11
Application Transfer to

contract

Application Transfer to 
offer

Create contract

Offer Transfer to
contract

Transfer to
contract

22

33

44

 

Status Transfers 
You control the processing sequence for loan transactions by defining status transfers. They let 
you define alternatives for the series of processing steps you pass through from acquisition 
through to the contract stage. 

In the case of a mortgage loan, for example, you can enter the loan as an application, and then 
make offers to the business partner in contract offer status. Upon conclusion of the contract, you 
can convert the corresponding offer into a contract. Alternatively, you can convert an existing 
application directly into a contract. You can also enter a loan transaction as a contract offer and 
then convert it into a contract, or enter the transaction as a contract from the start.  

By linking the product types to processing activities, you can set up fixed processing sequences 
at application level. This helps you to standardize your loan processes and integrate other 
organizational factors, such as release requirements.  
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Prerequisites 
You define the corresponding statuses for each product type and company code in Customizing 
for Loans by choosing Company Code-Dependent Settings for Product Type [Ext.]. Here, you 
also define the status transfers you require.  
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Mortgage Loans 

Mortgage Loans 
Definition 
The product category mortgage loans is used to classify long-term loans secured by a charge 
over property. You can represent the different types of mortgage loan relevant in your company 
by defining product types. Object management is available for loans created with this product 
category. 

Structure 
The system assigns a status to mortgage loans, which indicates the stage a loan has reached in 
the contract process. You can start or continue processing a loan in any status. This depends on 
the settings you have made in Customizing for Loans under Company Code-Dependent Settings 
for Product Type [Ext.] 

Possible statuses: 

• Application 

• Offer 

• Contract 

The following diagram illustrates the different ways you can enter loan transactions in the system 
(mortgage loans given). The Decision-making function supports the decision to create an offer or 
contract on the basis of a mortgage loan application. It allows you to consider the results of credit 
standing and collateral value calculations you can carry out in the system. 

 

11
Application Transfer to

contract

Application Transfer to
offer

Create contract

ContractDecision-
making

Offer Transfer to
contract

Transfer to
contract

Application

22

33

44

55

Offer

Contract
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Interested Party: Mortgage Loans 
Use 
You can use these functions for mortgage loans given to enter information about a potential 
borrower without creating a contract. The status concept does not apply for interested party 
management. 

Features 
Main features of interested party management: 

• You can only enter a potential borrower as an interested party once. However, after the 
application has been converted into an offer, you can create the same customer as an 
interested party again. 

• You enter the interested party as a business partner [Ext.] (BP) in the role of interested party 
(110) and enter the basic data about the potential mortgage loan. 

• The system automatically assigns a contact person (in the role of clerk with role category 
0990) to the interested party, provided that you have entered the external partner ID and the 
user name in the clerk’s administrative data. 

You can use F4 to assign any clerk with role category 0990. 

• When you create an application, offer or contract, the system automatically uses the data you 
have already entered for the interested party, such as the loan capital requested, the purpose 
of the loan and other application data. 

• You can use the Correspondence function generates letters to the potential customer. 

• The Resubmission function lets you resubmit a loan to a specific clerk on a certain date. 

• You can enter extra details using the Memo pad. 

• You can display the user who entered the data and the user who last changed the data by 
choosing User data. 
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Creating an Interested Party 

Creating an Interested Party 
Procedure 
1. Choose Transaction Management → Mortgage Loan → Interested Party → Create. 

2. The Choose Partner: Initial Screen appears. Select an existing business partner [Ext.] and 
create the role of interested party. Alternatively, create a new business partner in this role. 

a. To display the list of all existing partners, choose Enter twice.  
Select the relevant loan partner. The Change Business Partner: Name screen appears. 

b. To create a new partner, enter the name of the partner in the Choose Partner: Initial 
Screen dialog box. Choose Enter. The following selection buttons appear at the bottom 
of the box: 
 
Person / Organization / Assign customer 
 
Choose the relevant function. The Create Business Partner: Name screen appears. 

3. Enter the relevant partner data, or make any necessary changes to existing data.  

If the potential borrower already exists in the role of interested party, a message 
appears. Otherwise, role category 0110 is assigned to the interested party. 

4. Choose Save. 

5. The Interested Party: Create screen appears. Enter the company code and the capital 
requested by the potential borrower. 

6. From here, you can access the Correspondence and Resubmission functions. 

7. To create the interested party, choose Save. 

 When you create an interested party as a business partner, you need to save 
the business partner separately. 

If processing is terminated after you save the interested party as a business partner, 
the business partner remains in the system, but no interested party is created. 
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Changing an Interested Party 
Procedure 

1. Choose Transaction management → Mortgage → Interested party → Change. 

2. The Choose Interested Party: Initial Screen appears. Select an existing business partner 
(BP) in the role of interested party. 

3. Confirm your entries. 

4. The Interested Party: Change screen appears. Make the necessary changes. 

 You can change the business partner either in loans management by choosing 
Master data (application ‘0015’: interested party) or in the general Treasury functions 
for business partner management. 

5. From here, you can access the Correspondence and Resubmission functions. 

6. Save your changes. 
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Displaying an Interested Party 

Displaying an Interested Party 
Procedure 

1. Choose Transaction management → Mortgage → Interested party → Display. 

2. The Choose Interested Party: Initial Screen appears. Select an existing business partner 
(BP) in the role of interested party. 

3. Confirm your entries. 

4. The Interested Party: Display screen appears with the corresponding data for the 
selected partner. 

5. From here, you can access the Correspondence and Resubmission functions. 
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Deleting an Interested Party 
Use 
The Delete function allows you to deactivate a query from an interested party. The interested 
party is then removed from the normal loan process. To make changes, you must reactivate the 
interested party. 

Procedure 
1. Choose Transaction Management  → Mortgage Loan → Interested Party → Delete. 

2. The Choose Interested Party: Initial Screen appears. From here, you can choose an existing 
business partner. 

3. Confirm your entries. 

4. The Interested Party: Delete screen appears, displaying the data on the interested party you 
selected. 

5. From here, you can access the Correspondence and Resubmission functions. 

6. Choose Save. This sets a deletion flag for the selected dataset and means that the data for 
this interested party is not transferred when you create an application, offer or contract. 

You can reactivate an interested party which you have deleted. 

For more information, see Reactivating an Interested Party [Page 22].  
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Reactivating an Interested Party 
Use 
An interested party you have deleted can be reactivated using this function.  

Procedure 
1. Choose Transaction Management → Mortgage Loan → Interested Party → Reactivate. 

2. The Choose Interested Party: Initial Screen appears. From here, you can choose an existing 
business partner. 

3. Confirm your entries. 

4. The Interested Party: Reactivate screen appears, displaying the data on the interested party 
you selected. 

5. From here, you can access the Correspondence and Resubmission functions. 

6. Choose Save. This removes the deletion flag for the selected data set. 

The data for this interested party can now be transferred when you create an application, 
offer or contract 
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Mortgage Loan Processing 
Purpose 
Create 
You can use the Application/Contract Offer  → Create function to enter all the data required for a 
potential contract in the system, without creating a contract. 

For loans given, the Application function allows you to enter concrete inquiries from potential 
borrowers, including the terms and conditions of a potential loan contract. Alternatively, you can 
choose to enter only the customer’s basic borrowing requirements (such as the capital applied 
for). When you create an application, you can also enter data relating to a collateral object or 
assign an existing object to the application.  

In offer status for loans given you can define and save several contract versions with different 
condition values. An offer can comprise various alternatives for a potential borrower, who can 
then choose the relevant version for concluding the contract. 

You can use the Contract → Create function to enter all the contract data relating to a loan given 
or a loan taken. In addition to the basic data and conditions, you can also enter master data for 
the partner, object and other collateral, as well as regulatory reporting data for a loan. 

Transfer to Offer/Contract, Contract Acceptance 
By defining status transfers, you can enter a concrete inquiry by a customer (for example, as an 
application) and use the Transfer to Offer function to convert the application into an offer. From 
here, you can send loan offers to the customer, and then use the Contract Acceptance function 
to convert the offer the customer has accepted into a contract. Alternatively, you can convert the 
application into a contract directly using the Transfer to Contract function, or start the loan 
process by entering a contract offer or contract directly. Status transfers let you adjust the loan 
processing steps to reflect your own company procedures. 

Decision-making 
The Decision-Making function allows you to review mortgage loan applications with respect to the 
collateral value and prime costs of the collateral objects and the credit standing of the borrower, 
and to convert an application into one or more corresponding offers or contracts.  

The results of the collateral value calculation for the objects and the credit standing calculation 
for the partner form the basis for decision-making. When you enter the relevant application, the 
system displays this information automatically on the Decision-Making screen. If you have not yet 
calculated the collateral value for the object entered or the credit standing for the partner, you 
can make the calculations from the decision-making screen. From the decision-making function, 
you can only access the short version for calculating the collateral value (see also Collateral 
Value Calculation: Short Version [Page 320]; for the long version, see Collateral Value 
Calculation [Page 306]).  

If the decision-making function is included in the release procedure, the initial release status is 
set to "released". Before you can enter contract offers or contracts using this function, you must 
set the release status to "not released".  Once all the loans that have been created have been 
released, the loan officer with the appropriate authorization can release the decision-making 
process. 
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Decision-making is a specific type of application transfer. It allows you to create one or several 
contract offers or contracts on the basis of one application. The underlying application is kept in 
the system, allowing you to trace the history.   

Change, Display, Waive, Reactivate, Disburse 
You can complete the data for an existing loan, enter additional data or display the loan at a later 
stage.  Status management also extends to activities such as loan waivers, reactivation and 
disbursement.  

Process Flow 
Function Procedure 

Create Lets you create an application, contract offer or contract. 

See also: Creating a Mortgage Loan [Page 25] 

Transfer to 
offer 

Lets you convert an application directly into a contract offer if the decision-making 
process has not been set to active. 

See also: Transfer to Offer [Page 75] 

Transfer to 
contract 

Lets you convert an application directly into a contract if the decision-making 
process has not been set to active. 

See also: Transfer to Contract [Page 76] 

Decision-
making 

Lets you review an application by looking at the collateral values and prime costs 
of the object and the credit standing of the partner. On the basis of the results, 
you can make an internal decision about the loan commitment and create on or 
several contract offers based on the application. 

See also: Decision-Making [Page 78] 

Contract 
acceptance 

Lets you convert a contract offer directly into a contract. If several offer versions 
are assigned to a contract offer, you must select one of them. 

See also: Contract Acceptance [Page 77] 

Change Lets you change the data for an application, contract offer or contract. 

See also: Changing a Mortgage Loan [Page 80] 

Display Lets you display, but not change, the application, offer or contract data that has 
been entered in the system. 

See also: Displaying a Mortgage Loan [Page 82] 

Waive 

 

Lets you cancel further processing for an application, contract offer or contract. 
You can waiver the loan capital for a contract offer or contract partially or fully. 

See also: Waiving a Mortgage Loan [Page 93] 

Reactivate Lets you reactivate an application, contract offer or contract that you have 
previously removed from processing. 

See also: Reactivating a Mortgage Loan [Page 95] 

Disburse 

 

Lets you carry out full disbursements or partial disbursements for a contract. 

See also: Disbursing a Mortgage Loan [Page 83] 
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Creating a Mortgage Loan 
Use 
You can create a mortgage loan application, contract offer or contract in the system. 

For more information, see Mortgage Loan Processing [Page 23]. 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Application/Contract Offer/Contract 

→ Create. 

The Create Application/Contract Offer/Contract: Initial Screen appears. 

When creating an application, contract offer or contract, you have the following options: 

a. Enter new master data for the application, offer or contract. 

b. Copy the relevant master data from an application, offer or contract created previously. 

Choose Copy from... . In the Copy Contract screen, enter the details for the loan you 
want to copy. The following master data can be copied: 

i. Conditions 

ii. Collateral 

iii. Loan partners 

iv. Objects 

v. Encumbrances 

c. You can copy the data for the application, offer or contract from a sample loan. In this 
case, you copy predefined settings. These settings can then be adapted to meet specific 
customer requirements. 

On the Reference data section, enter the number of the sample loan. Choose Enter. 

 
You can only transfer data from a sample loan if a sample loan has been defined. 
(You create sample loans by choosing Sample loan.)  

2. Enter the company code and product type.  Depending on your Customizing settings, either 
the system or the user assigns the  Loan number. Choose Enter. 

a. The Choose Partner: Initial Screen appears. Here, you can enter search criteria for 
existing partners. A list of partners corresponding to your selection appears.  

Alternatively, choose Enter twice to call up a list of all existing business partners.  

Select the relevant loan partner. The Change Business Partner: Name screen 
appears. 

b. To create a new partner, enter the name of the partner in the Choose Partner: Initial 
Screen dialog box. Choose Enter. The following selection buttons appear at the bottom 
of the box: 
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Person / Organization / Assign customer 

Choose the relevant function. The Create Business Partner: Name screen appears. 

3. Enter the relevant partner data, or make any necessary changes to the existing data.  

4. Choose Save. The Role dialog box appears. Assign the role of Main borrower or Main loan 
partner to your business partner. 

5. The Create Application/Contract Offer/Contract screen appears. Here, you can enter the 
following loan information: 

a. Basic data [Page 27]: Key data, organization data, data relating to 
syndicates/assignments, reference data 

bb..  Conditions [Page 36]: Basic data, contract/effective interest, offer/acceptance, notice  

 
You can define one or several offers under each contract offer number. Each offer 
corresponds to a draft contract with a specific set of conditions, commitment capital, 
repayment type and interest calculation method. This allows you to present the 
borrower with various alternative contract offers. 

On the Conditions tab, choose Next offer to create additional offers.  

cc..  Objects [Page 62]: Create object, assign object, encumbrances (basic data, additional 
data and special arrangements)  

dd..  Collateral [Page 66]: Create collateral, assign collateral  

ee..  Correspondence [Page 67]: File number, dunning, external account statement, interest 
certificate  

From the screen for creating an application, contract offer or contract, you can also 
branch to the following screens: 

f. Partner overview [Page 68] 

g. Payment details [Ext.] 

h. Regulatory reporting [Page 69] 

i. Calculate cash flow [Page 70] 

j. Total commitment [Page 368] 

k. Generate correspondence [Page 92] 

l. File [Page 329] 

6. Save your entries. The loan has the corresponding status (application, contract offer or 
contract). 
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Basic Data 
Definition 
The basic data classifies and describes a loan (for example, loan type, loan class, application 
date, application capital) and provides information used for drilldown reporting (such as the 
balance sheet indicator or group key). 

Use 
You can enter different types of basic data when you create or change an application, contract 
offer or contract. 

Structure 
The following basic data can be entered: 

• Basic data: Key data [Page 28] 

• Basic Data: Analysis data [Page 31] 

• Basic data:: Organization [Page 32] 

• Basic data: Syndicate/Assignment [Page 33] 

• Basic data: Reference data [Page 34] 

For most of these fields you can define field selections in Customizing that are dependent on the 
product type and loan status (for example, under Company Code-Dependent Settings for Product 
Type). You can also enter default values in Customizing for several of the fields according to 
product type. 
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Basic Data: Key Data 
Use 
You use this function to enter the basic attributes that describe a loan. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Basic data. tab followed by the Key data tab. 

The Key data tab is divided into several parts: 

1. In the Classification section, you specify the loan type, loan class and the main collateral. 

2. You can make additional basic settings in the Grouping section. By entering a finance project 
number, you can group several loans to one main borrower under one number. The finance 
project number can be applied to incoming payment distribution and dunning. 

You can also specify which variant is used for controlling the distribution of incoming 
payments. 

3. In the Application/Approval section you enter the application date, approval date or 
commitment date, depending on the loan status. You also enter the capital amount applied 
for and the currency of the loan. 

4. In the Posting rules section you specify the method to be used for discount deferrals. The 
system fills the Account assignment reference automatically. 

5. In the section headed Interest calculation capital acc. to, you determine whether the interest 
calculation capital should be calculated according to the plan principle or the actual principle. 
For more information, see Planned/Actual Principle [Page 29]. 

6. In the Capital amounts section, the system displays the contract capital, value dated capital, 
disbursement commitment and remaining capital on the basis of the posted debit items. You 
cannot make entries in these fields.  

In the loan statuses change contract and display contract you can display and print the 
capital amounts [Page 73] for a loan in position currency by choosing Cap.amnts. The capital 
amounts displayed only take into account flows that have already been saved. In the 
processing status display contract, you can also analyze certain flow records for a specific 
calculation key date according to due date or posting date by choosing Change calculation 
parameters. 
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Planned/Actual Principle 
Definition 
The following aspects differ between the various principles (planned principle, actual principle 1, 
actual principle 2): 

− The posted repayment flows used for the cash flow calculation (repayment debit 
positions or incoming payments for repayments) - in other words, which repayment flows 
reduce the interest calculation capital 

and 

− The date on which the posted repayments are cleared in the cash flow (planned clearing 
date or payment date) - in other words, the date on which the interest calculation capital 
is reduced 

Structure 
When you create a contract, choose one of the principles on the Basic Data / Key data tab in the 
section headed Interest calculation capital acc. to. Your choice of principle affects how the 
interest calculation capital is determined for loans paid in instalments or annuities. The following 
principles are available: 

Planned principle 
If you use the planned principle, posted repayment receivables lead to a reduction in the interest 
calculation capital on the respective settlement date. The corresponding incoming payments and 
payment dates are not taken into account. 

The following changes are made in the cash flow: 

− The repayment posting (in other words, the postings for scheduled repayments) reduce 
the remaining balance as at the specified settlement date. The remaining balance is 
used as the calculation base for the condition-based repayment receivables that follow. 

− The repayment receivables reduce the current interest calculation capital on the 
settlement date. 

Actual principle 
If you use the actual principle, the system reduces the interest calculation capital on the basis of 
the incoming payments for the repayments (rather than on the basis of the repayment debit 
positions) as at the respective settlement date. If the Immediate settlement indicator is set in the 
repayment condition, the payment reduces the interest calculation capital as at the actual 
payment date. 

The following changes are made in the cash flow: 

− The repayment debit positions reduce the remaining balance as at the specified 
calculation date. 

− Only the actual incoming payments for the repayments reduce the interest calculation 
capital (by the payment amount). The interest calculation capital is reduced as at the 
payment date, which can be the planned settlement date or a later date.  

If a repayment is reduced, the interest calculation capital is higher for all the periods that follow. 

April 2001  29 



Loans Management (TR-LO)  SAP AG 

Planned/Actual Principle 

Actual principle 1 
Even if the incoming payment is late, the annuity instalment remains constant.  

If the repayment for a period has not yet been made, the interest and repayment components of 
the annuity instalment payment remain the same for the next period. 

If the repayment portion is reduced, the interest and repayment components of the annuity 
repayment instalment are adjusted for the following period. The reduced instalment payment 
results in a higher interest charge. Since the instalment repayment remains constant, this means 
that the repayment portion is lower. 

Actual principle 2 

If the repayment is late or the repayment amount is less than planned, the annuity instalment 
payment changes. The increase in the interest calculation capital increases the interest charge 
for the next period. However, since the repayment charge corresponds to the schedule originally 
calculated (according to the planned principle), the instalment payment increases. 

If a repayment is reduced, this only affects the instalment calculation for the subsequent period. 
In the periods that follow the system assumes (until the debit position is generated for the current 
period) that the remainder of the payment will have been made by this time. The system allows 
for this in the calculation by simulating an internal incoming payment for the remaining amount as 
at the next due date.  

  

  

 

 

 

 

 

30  April 2001 



 SAP AG Loans Management (TR-LO) 

  Basic Data: Analysis Data 

Basic Data: Analysis Data 

Use 
The basic data you enter here is used for drilldown reporting. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Basic data tab followed for the Analysis data tab.  

The Analysis data tab is divided into two parts: 

1. The data you enter in the Information section forms the basis for evaluations (such as the 
maturity or the asset grouping indicator) and assignments in the balance sheet (for example, 
balance sheet indicator). You define the indicators in Customizing for Loans by choosing 
Indicators. 

2. The Regulatory reporting section is designed to meet German reporting requirements. Here, 
you can enter regulatory reporting data required by the German Banking Act. 
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Basic Data: Organization 
Use 
On this tab you can add organizational data, such as the agent and the loan clerk. 

This information can also be used for evaluations. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Basic data tab followed by the Organization tab. 

The Organization tab is divided into several parts:  

1. In the Clerk Assignment section, you assign each activity type you have selected for this loan 
(for example, rollover or dunning) to a clerk. 

2. In the section headed Other organizational data you can control whether and how the lender 
can create a fixed contract after the fixed period has expired. You can also assign an 
authorization group to the loan.  

3. Under Agent data you can enter the sales region, branch office, organizational district and 
district in which the agent negotiated the loan or advised the borrower. 

4. In the Default values for disbursem. section you can specify the house bank and bank details 
for the disbursement. 
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Basic Data: Syndicate/Assignment 
Use 
You can enter details relating to syndicate business and assignments. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Basic data tab followed by the Syndicate/Assignm. tab. 

5. If the loan is a syndicated loan you can enter the related data under Syndicate business.  

6. If the receivables are assigned, you can enter the corresponding details under Assignment.  

These entries are only used for information purposes. 
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Basic Data: Reference Data 
Use 
On this tab you can make entries to create links between transactions and define group keys and 
other references. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Basic data. tab followed by the Ref. data tab.  

1. Under Group keys you can enter groups for generating user-specific selections or reports. 
You define the groups in Customizing for Loans by choosing Group Keys. 

2. Under Additional fields you can, for example, make entries relating to the structure of 
references between Treasury transactions. For more information, see Reference [Page 340]. 

3. You enter other references, such as the guarantee number, in the Other references section. 
You can also enter an alternative number, in other words, a number relating to the number in 
the legacy system. 

Under User fields there are four sections in which you can enter general data, numeric values or 
dates and use checkboxes. You define the names of the user fields in Customizing for Loans by 
choosing User Fields. 
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User Exit 14 
Use 
User Exit 14 is a screen enhancement that allows you to design a reserved part of the contract 
data screen yourself. In this area, which appears as a tab, you can define functional fields for 
each product type. You can then enter data in this tab or display additional information. 

Integration 
If you activate User Exit 14, a tab appears next to the Basic data tab on the contract data screen 
hen you create, change or display an application, contract offer or contract. 

Prerequisites 
To make the tab appear in the contract data, you must activate User Exit 14 for each product 
type in Customizing (Define Product Types). You can use User Exit 14 for all product types.  

You must define the name you want to appear on the tab. In Customizing, choose Define Name 
for Function Key for User Exit 14. This name then appears for all product types. 

Activities 
1. In the application, choose Tools → ABAP Workbench → Utilities → Enhancements → 

Definition. The SAP Enhancements screen appears. In the Enhancement field, enter the 
screen enhancement F67A0014 (Screen Enhancement in Loans Syndicated Data). You can 
display the attributes, the components and the documentation for User Exit 14. 

2. In order to be able to use User Exit 14, you must create and activate a project. Choose Tools 
→ ABAP Workbench → Utilities → Enhancements → Project Management.  

For more information on the procedure, see the documentation for the R/3 enhancement 
concept [Ext.]. 
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Conditions 
Definition 
Condition 

A condition is a contractually agreed element of a financial transaction or financial instrument. It 
describes the structure of the transaction in terms of the period and amount (interest, repayment, 
and so on).  

Condition Type 

You define conditions using condition types. You assign flow types to condition types in 
Customizing by choosing Define Condition Types. These flow types display changes to the 
payment flows and are part of the cash flow. You assign the flow categories and calculation 
categories which are predefined in the system to the flow types you define in Customizing. The 
flow category controls how the flow is processed in accounting, while the calculation category 
controls how the cash flow is processed.  

 
SAP delivers flow types for the common business operations. You can use these 
flow types without making changes to them. 

Examples of condition types are interest, and final repayment. 

Condition Group 

A group of condition types. 

Each product type requires only a selection of condition types. You create various condition 
groups and assign different condition types to them in Customizing for Loans by choosing Define 
Condition Groups. You then assign these condition groups to individual product types by 
choosing Define Product Types. 

Use 
Conditions include all data that is relevant for generating condition-based flows in the cash flow. 
The different entries for the individual condition types determine exactly how the flows are 
calculated. 

Conditions in the loans area are usually “individual” conditions. This means that a condition 
cannot exist independently of a transaction. You can define conditions in advance using new 
business tables [Page 336]. This function allows you to predefine conditions for different periods 
(variants) centrally before you create the individual contracts. The values can then be copied to a 
contract offer or contract. 

You enter the conditions for loans given and loans taken with the other contract data as part of 
transaction management.  

You can make changes to the conditions until the loan is disbursed. Once the loan has been 
disbursed, you require special authorization to change the conditions. You can still change 
condition details that do not affect the financial structure of the loan, such as payer/payee data 
and posting data in the condition items and application data, contract data and notice data in the 
condition header without special authorization. 
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Initially, you can fix the conditions for a limited period (fixed period). When this period has 
elapsed, the existing conditions are no longer effective and the loan has to be rolled over. In 
other words, you need to define new conditions for the contract.  

Rollover 
All the regular conditions are rolled over.  

One-time conditions are only transferred if the Eff. from date falls within the new fixed period. 

Example: Rollover of zero conditions and statistical conditions 
The following rules apply: 

1. If the Eff. from date is before the rollover date, zero conditions are transferred to the rollover 
if there is no condition of the same condition type with a later Eff. from date. 

2. If the Eff. from date is after the start of the new fixed interest period, zero conditions are 
transferred to the rollover. 

3. Regular statistical conditions are transferred. 

4. One-time conditions are transferred if the Eff. from date is after the start of the new fixed 
interest period. 

The Eff. from date assigned to statistical conditions is the “rollover date + 1 day”. 
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Rollover Scenarios: 

Scenario 1: t01/01
Rollover

10/15 12/15 01/15

Zero condition 

Nominal interest
Nominal int. 6%

•
•
•

The zero condition (Valid from 10/15) is not transferred.

The nominal interest condition (Valid from 12/15) is transferred and
assigned the Valid from date 01/01 in the new fixed interest period. 

The zero condition (Valid from 01/15) is transferred. 

Zero condition 

Nominal interest

t01/01
Rollover

10/15 01/15

Zero condition 
Nominal interest

Nominal int. 6%

•
The zero condition (Valid from 10/15) is transferred and assigned
the Valid from date 01/01 in the new fixed interest period.

The nominal interest condition (Valid from 01/15) is transferred.

•

Scenario 2:

 

What happens during the rollover?

What happens during the rollover?

What happens during the rollover?

Scenario 3: t01/01
Rollover

10/02

Statistical condition 

Nominal int. 6%

•
•

The statistical condition (Valid from 10/02) is transferred

The Valid from date in the new fixed interest period is 01/02. 

The system identifies statistical conditions via the indicator for statistical 
conditions (3) and only compares them to other statistical conditions with
the same condition type.

 

Note:

See also: 
Rollover [Page 136] 

Structure 
When you create or change a loan, choose the Conditions tab. 

General data 

The upper part of the master data screen tells you which loan the conditions are for. It displays 
the following data: 

• Company code 

• Product type 

• Loan number 

• Loan partner 
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Tabs 
• Basic Data 

The condition header contains the basic condition data, such as the capital amount, the 
disbursement rate and the method for calculating the discount. In the Term/Fixed period 
section you specify the current fixed period. In the Interest calculation section, you can 
enter details for the effective interest method, for example.  

• Contract / Effective interest 

The information you can enter on this tab includes data about contract creation, the 
special interest indicator for calculating interest on arrears, a comparative effective 
interest rate and details for the internal effective interest rate. 

• Offer / Acceptance 

Here you can enter information about the progress of an offer, such as how long the 
conditions of the offer apply and the date an offer was accepted. 

• Notice 

On this tab you enter the date on which the borrower cancels a loan as well as the 
earliest date at which the lender can cancel the loan unilaterally. 

This data applies for all the condition items. 

In some cases, you can use the field selection function in Customizing for loans to define 
whether entries can be made in a particular field (Company Code-Dependent Settings for 
Product Type). 

Condition Items 

You can choose from several condition types for each product type according to the settings you 
made in Customizing.  

A condition item comprises the various details (dates and amounts) for the respective condition 
type. For the condition type “nominal interest”, for example, these details would include the Eff. 
from date, Calculation date, Due date, Percentage rate, and so on. 

You can set most entry fields for each condition type as optional, required or display fields using 
the field selection function in Customizing by choosing Define Condition Types. 

You define default values for the fields in Customizing by choosing Company Code-Dependent 
Settings for Product Type. These values also apply for hidden fields. 

 
You should display (rather than hide) the fields with default values. 

Condition Detail Screen 

You can branch to the detail screens for conditions by double-clicking on a condition item or by 
selecting a condition item and choosing Details for item. The details in the Condition Details 
screen show you exactly how the conditions are structured. The screen contains additional fields 
to those on the Conditions screen, depending on your field selection controls for the condition.  

Besides general details for the loan, such as the company code, product type or loan number, 
there is a Condition form field. The three values for this field affect how the flows are generated 
for the condition item in the cash flow: 

• Zero condition 
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You can end the validity of a condition item at any date by entering a zero condition. To 
do this, enter a new condition item of the same condition type, enter the required 
Effective from date and flag it as a zero condition. This allows you to represent 
suspended repayments in the system. To reactivate calculations for this condition type, 
you enter a subsequent condition item. 

• Fixed condition 

Condition items with values which should remain unchanged for the financial 
mathematics calculations are “fixed” for alternative calculations such as the calculation of 
the nominal interest rate on the basis of a specified effective interest rate. 

• Statistical condition 

This type of condition item is ignored. In other words, no flow records are generated in 
the cash flow. Statistical conditions are usually used as an aid for the condition overview. 
They allow you to display rollover payments or charges that are not effective for the 
contract. 

The Date preview button enables you to display a list of dates for the flows of the relevant 
condition type. The list includes the due date, the payment date, the calculation period and the 
resulting number of days (interest days), as well as the interest calculation method.  

The Condition Details screen contains three tabs: 

• Amounts 

Here you can enter details relating to the amount(s) for a condition type. For the Nominal 
interest condition type, these are more detailed entries about the interest calculation. You 
also see the Interest reference field here when you enter a variable interest rate. 

• Dates 

On this tab, for example, you specify the calendar to be used if you shift the due date to 
a working day (such as the SAP standard factory calendar). 

The Calculation date is the last day of the current interest period. The Due date is the 
day the interest payment is due. This area also contains fields for determining the 
calculation date and due date of the condition item more precisely. You can, for example, 
define the calendar rule according to which a due date is postponed if it does not fall on a 
working day and the method according to which the next calculation date and/or due 
date is calculated.  

You can set up defaults for these fields for each condition group and condition type in 
Customizing for Loans by choosing Define Condition Groups. 

• Payment data / Other 

If alternative bank details for the main borrower are to be used for a condition item, you 
make the relevant entry in the Part.bank type field. 

If a condition item is to be paid by an alternative payer, enter the other business partner 
assigned to the contract (for example, other loan partner with customer account), the 
related bank details (partner bank type) and a payment method. You can also enter 
alternative payees, for example, for an agent’s commission. 
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Save the contract. A dialog box appears prompting you to check your entries. Here 
you decide whether the bank details defined in the Partner overview or the 
alternative bank details in the Condition should to be used for paying the condition. 

You use the Posting control field to determine whether the planned records generated by 
entering the conditions are to be created manually or automatically. 

If you defined several dunning areas per company code when setting up the dunning 
program in Financial Accounting, you can use the Dunning area field to determine the 
area to which the related FI document should be sent. Any dunning letters will then be 
created for the specified dunning area. 

The entry fields in the detail screen differ according to the condition type. 

 
For more information about entering conditions see: 

Editing Loan Conditions [Page 42] 
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Editing Loan Conditions  
Procedure 
Basic Data 

In the condition header, you enter the basic condition data for the current fixed-interest period: 

1. Commitment capital (required entry) 

2. Disbursement rate, in percent (required entry) 

 You vary the disbursement rate to enter a discount or premium. 

3. Discount determination (required entry if the disbursement rate is not 100%) 

You define the point at which the discount is calculated: The following options are 
available: 

a. Determine total amount with first disbursement 

b. Proportionate determination per partial disbursement 

c. Determine total amount with last disbursement 

4. Term 

Period for which the loan is valid. 

5. Fixed period 

Required for generating the cash flow, the interest scale for the effective interest 
calculation and the interest and repayment schedule. It also fixes the effective period for 
the condition items. 

 
To ensure that the cash flow calculations for a loan are meaningful, make sure that 
you enter the loan term. 

If you enter the fixed period end, the system only generates the cash flow up to this date. 
Otherwise, the cash flow is generated up to the end of the loan term (for a maximum of 
20 years). 

Only the data that falls within the cash management update period (CM) is stored on the 
database. You define the duration of the CM in Customizing for Loans by choosing 
Company Code-Dependent Settings for Product Type. The setting is made per company 
code and product type. 

6. Repayment type 
 
Repayment type 3 (annuity) considers all partial disbursements in the correct periods. By 
contrast, repayment type 6 (imputed annuity) assumes that the full contract capital is 
disbursed at the beginning of the annuity repayment. Repayment type 6 does not consider 
unscheduled repayments either. 

 
Repayment type 4 (perpetual annuity) is not supported. 
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See also: Imputed Annuity Repayment Calculation [Ext.] 

7. Effective interest method (required entry) 

There is a choice of 5 methods. 

8. Interest calculation method (required entry) 
 
There is a choice of 7 methods. 

 
Interest calculation method 7 (360/360) never considers the 31st of a month. If an 
interest period ends at the end of a month with 31 days, the system sets the period-
end date back to the 30th, regardless of the inclusive ID chosen. This means that 
movements on the 31st of a month are only included in the following interest period. 

See also: Interest Method 7 versus Interest Method 1 [Ext.] 

 
Use interest calculation method 1 instead of method 7. 

 
You can define default values for the effective interest method and interest 
calculation method in Customizing for Loans, by choosing Company Code-
Dependent Settings per Product Type. However, these default values can be 
overwritten. 

Contract / Effective Interest 
Here you enter the special interest ID for calculating interest on arrears, for example, or an 
alternative effective interest rate. 

Offer / Acceptance 
Here you enter data about the progress of an offer, such as the date an offer was accepted. 

Notice 
In this section you enter the date on which the borrower cancels a loan as well as the earliest 
date at which the lender can cancel the loan unilaterally. 

Condition Items 

The following sections describe how to enter the individual condition types for loans. 

The Customizing settings delivered with the system allow you to enter the condition types 
described. 

Nominal interest [Page 47] 

Interest rate adjustment [Page 50] 

Commitment interest [Page 52] 

Repayment [Page 54] 

Repayment settlement [Page 57] 

Processing charges [Page 59] 
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Event-based condition items [Page 60] 

Condition Tables 

The Condition table function allows you to assign predefined interest and repayment conditions 
to a loan. To create condition tables, choose Master Data → New Business Table → Create. See 
also: New Business Tables [Page 336] 

To use an existing table: 

1. Click on the Cond. table button at the bottom of the screen. 

2. The Condition tables dialog box appears. Enter the table ID (Table), the table version 
(TableYYYYMM) and the sequential number for the table version (Table number). 

3. The system displays another list with corresponding condition variants. Choose a variant. 
The system copies this variant to the conditions. 

Notes for Processing 

• When you create a new loan, the system displays different condition items according to the 
entries you made in Customizing for the condition group. If a condition type was set to Hide 
in Customizing, it is not displayed, and you have to call it up by choosing Insert additional 
items. 

• If a condition item is not filled, it is no longer displayed in change mode. You can, however, 
insert the condition again by choosing Insert additional items. 

• Condition items always have the same currency as the contract. 

• A condition item is effective from the Eff. from date. 
 
The effect of a condition item depends on the calculation category it is based on. Nominal 
interest, for instance, is not due until the first value date.  
 
The validity of a condition item ends with the Eff. from date of the following condition item of 
the same condition type, or at the latest, at the end of the fixed period. 
 
The first condition item is valid until the Eff. from date of the second position item. 

 
If the Eff. from date is before the start of the fixed period, a message appears. 

 
To enter a staggered interest rate, position the cursor on the corresponding condition 
item and choose Insert additional items. Enter the data for the following interest 
period. 

 
To suspend an interest payment one year before the final repayment, for example, 
you might enter a new condition item with the same condition type as a zero 
condition. Enter the Eff. from date for the zero condition and set the Condition form 
(CF) indicator to Zero condition. 

• Choose the Calculate cash flow button in the upper part of the screen to check your entries. 
In the cash flow you can see whether the entries result in the required flows. 
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• When you save the loan, the system always checks whether the repayment conditions 
contain payment settlement information. For repayment conditions, activate the IS 
(immediate settlement) indicator, or enter an additional settlement condition (such as 
Ann.rep.sttl.).  

• If you want to enter a variable-interest loan, you need to enter both the condition item for 
nominal interest and a condition for interest rate adjustment. The interest rate adjustment 
condition determines when the interest rate is adjusted (by the Update Planned Records 
function). 

 
In order to generate the current values for foreign currency loans, loans based on 
reference interest rates or loans with incoming payments before you use certain 
application functions (such as Post Planned Records or Accrual/Deferral), you must 
update the planned records for these loans. You should run the planned record 
update before each debit position run, possibly even on a daily basis. 

• Once a loan has been disbursed, you need special authorization to change the conditions 
using the Change Contract function. After disbursement you can only change condition 
details that do not affect the financial structure of the loan without special authorization. 

Payment Advice Data 

Choose Edit → Payment advice data to enter payment advices.  

This function is often used to simulate a disbursement planned record to calculate the 
commitment interest due before the disbursement is made. This allows you to create various 
scenarios without having to trigger the disbursement function.  

1. Enter the Flow type, the Due date and an Amount.  

2. Choose Copy. 

3. Choose Cash flow. 

4. In the following dialog box, confirm that you want to use the payment advice data as the 
basis for the cash flow. 

 
If you choose No, the cash flow is displayed according to the conditions and the 
advice data is not considered. If records have already been written to the database, 
the system prompts you to specify whether the data should be read from the 
database. Let the system recalculate the cash flow. 

5. The system displays the planned records for the disbursement and the commitment interest. 

Payment Schedule 

To display or print a list of the loan payments, choose Extras → Payment schedule. 

The payment schedule comprises the scheduled repayments and interest payments. The header 
contains general data relating to the loan and the individual condition items. The list displays all 
the interest payments, repayments, other repayments within the fixed interest period, as well as 
the outstanding balance. 
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Cash Flow 

The cash flow contains all flow records (planned and actual records) in chronological order that 
are generated by the conditions of a financial transaction. 

By calling up the cash flow, you can check whether your entries produce the desired flow 
records. 
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Nominal Interest 
Use 
You can use this condition type to enter fixed and variable nominal interest. If you use variable 
interest rates, you also require the condition type for Interest Rate Adjustment [Page 50]. Here, 
you define the frequency of the interest rate adjustment. 

Procedure 
1. Enter the Eff. from date for the interest item. 

This date is the first date of the calculation period for the interest payment. 

2. Enter the interest rate. 

If you want link a variable interest rate to a reference interest rate by adding to the 
reference interest rate or by simple multiplication, you can enter a percentage rate in the 
Percent field and then branch to the Condition Details screen. You can select the 
reference interest rate on the Amounts tab. 

 
Variable interest rate = reference interest rate (DEM_06_M_M) + 2% 

Enter the value ‘2’ in the Percent field. Select the interest reference 'DEM_06_M_M' and 
enter the ‘+’ sign in the field next to it. 

To define more complicated formulas for calculating variable interest, choose the 
Formula button at the top of the Amounts tab.. In the next screen, select a formula and 
specify the values for the variables. 

You define the intervals for the interest rate adjustment and interest fixing in the condition 
type Interest Rate Adjustment [Page 50]. 

3. You can enter the frequency for the interest payments in two ways: 

a. Enter the frequency in months manually in the Frq field. 

Via the PF field (payment form), you can specify whether the interest payment is due 
at the start of the period, mid-period or at the end of the period. In this case, you do 
not need to enter a calculation date or due date. These dates are calculated 
automatically by the system. 

b. Choose a value for the PE field (exact payment form). 

 
The payment forms delivered in sample Customizing result in the following payment 
dates: 

Short name Long name Resulting payment date(s) 

JM Mid-year 06/30 

JN Yearly at end of period 12/31 

JV Yearly at start of period 01/01. 
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MM Middle of the month 01/15, 02/15, 03/15, 04/15... 

MN Monthly at end of period 01/31, 02/28, 03/31, 04/30... 

MV Monthly at start of period 01/01, 02/01, 03/01, 04/01If... 

 
You can define your own payment forms in Customizing for Loans by choosing 
Define Payment Form. 

4. Calc.date (calculation date = last day of the current interest period) 

 
If you enter staggered interest rates, make sure there are no gaps or overlaps 
between the individual condition items.  To avoid an overlap, for example, check that 
the Eff. from date of the next interest item is not the same as the calculation date of 
the previous item. 

5. Due date (= date of the first interest payment) 

6. You flag fields MC and ED to determine whether you want the calculation date or the due 
date to fall on the last day of the month. If you select these fields, the respective day is 
always the last day of the month, even if you enter another date somewhere else. 

7. Field CR enables you to choose whether to shift the calculation date or the due date to a 
working day if the date entered is not a working day. If you opt to shift the due date, you have 
to select an appropriate calendar on the Dates tab.  

 
Since the calculation date is used as a basis for calculating financial mathematical 
transactions, you should leave this field blank or enter 0. 

8. Currency (of the interest payment) 

9. If you activate the IS indicator (immediate settlement), the interest is capitalized. 

10. In the CF (condition form) field, you can define the condition as a zero condition, statistical 
condition or fixed condition. 

a. Zero condition 

You can end the validity of a condition item for any date by entering a zero condition. 
To do this, enter a new condition item of the same condition type, enter the required 
Eff. from date and flag it as a zero condition. This enables you to represent, for 
example, the suspension of interest payments one year before the final due date. To 
reactivate calculations for this condition type, you can enter a subsequent condition 
item. 

b. Fixed condition 

Condition items with values which should remain unchanged for the financial 
mathematics calculations are “fixed” for alternative calculations such as the 
calculation of the nominal interest rate on the basis of a specified effective interest 
rate. 

c. Statistical condition 
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This means that the condition item is ignored. It is used to generate flow records in the 
cash flow. Statistical conditions are usually used as a memo item in the condition 
overview. 

Notes for Processing 
You can display the due date, payment date, calculation period and the resulting number of days 
for the interest calculation by choosing the Date preview button in the Condition Details screen. 
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Interest Rate Adjustment 
Use 
To map variable interest rates you need to make two types of entries.  

1. In condition position Nominal interest you define the underlying reference interest rate and 
the calculation method for the variable interest rate. 

2. In condition item Interest adjustment you define the frequency with which you want the 
variable interest rate to be recalculated or become effective, and the date you want to 
establish the reference interest rate value for determining the variable interest rate. 

Prerequisites 
It is recommended that you maintain the reference interest rate table regularly so that current 
data is available for interest rate fixing. 

Procedure 
1. Enter the Eff. from date. 

2. Branch to the Condition Details screen. 

The screen is divided into two areas: Interest rate adjustment and Interest rate fixing 
rate: 

3. In the Interest rate adjustment area, you enter the frequency with which you want the 
variable interest to be recalculated or become effective. The following alternatives are 
available: 

a. At start of period 

b. Frequency with fixed date 

c. Single dates 

You use the Single dates option to represent interest rate adjustments that recur 
annually. and which you cannot display via At start of period and Frequency with 
fixed date. 

 
Interest rate adjustment takes place annually on 03/15 and 10/15.  

You can only show this irregular sequence of interest rate adjustment dates via 
Single dates. 

d. For each table entry 

Each time you change the reference interest rate, the interest is adjusted. 

4. In the Interest rate fixing date section, you define when you want to determine the interest 
rate value for calculating the new variable interest rate. You can choose from the following: 

a. Relative to interest rate adjustment date 

b. Relative to start of period 

c. Relative to end of period 
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d. Relative to due date 

In the field below, enter how many days beforehand the interest rate fixing is to take 
place. 

Also define which calendar you want to use for determining the date. 

5. You can use the Dates button to display the interest rate adjustment dates. The system 
displays the following dates per interest rate adjustment: 

a. Eff. from date of the new interest rate (interest rate adjustment date) 

b. Interest fixing date 

c. Percentage fixing date (this can differ from the interest fixing date, if no entry has been 
made in the reference interest rate table. The system therefore chooses the previous 
entry). 

d. New interest rate 
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Commitment Interest 
Use 
Commitment interest is calculated for the current disbursement obligation from the Eff. from date. 

Prerequisites 
Loan commitment interest has been saved to the database as planned records before the loan 
disbursement and can thus be posted. 

In Customizing for Loans, choose Company Code-Dependent Settings for Product Type → 
Define Status per Product Type. Set the CG indicator (cash flow generation in contract status 
before disbursement).  

Procedure 
1. Fetch a condition item for the condition type Commitment interest by choosing Insert 

additional items. 

2. Enter the Eff. from date.  

3. Enter the interest rate. 

4. You can enter the payment frequency in two ways: 
 

a. Enter the frequency in months manually in the Frq field. 

Via the PF field (payment form), you can specify whether the interest payment is due 
at the start of the period, mid-period or at the end of the period. In this case, you do 
not need to enter a calculation date or due date. These dates are calculated 
automatically by the system. 

b. Choose a value for the PE field (exact payment form).  

 
The payment forms delivered in sample Customizing result in the following payment 
dates: 

Short name Long name Resulting payment date(s) 

JM Mid-year 06/30 

JN Yearly at end of period 12/31 

JV Yearly at start of period 01/01 

MM Middle of the month 01/15, 02/15, 03/15, 04/15... 

MN Monthly at end of period 01/31, 02/28, 03/31, 04/30.... 

MV Monthly at start of period 01/01, 02/01, 03/01, 04/01... 

 
You can define your own payment forms in Customizing for Loans by choosing 
Define Payment Form. 
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5. Calc.date (calculation date = last day of the current interest period) 

6. Due date (= date of the first interest payment) 

7. You flag fields MC and ED if you want the calculation date or the due date to fall on the last 
day of the month. If you select these fields, the respective date is always the last day of the 
month, even if you enter another date somewhere else. 

8. Via the CR field you define how to shift the calculation date or the due date if the date 
entered is not a working day. If you enter a shift rule for the due date, you must select a 
corresponding calendar in the Condition Details screen.  

 
Do not enter a shift rule for the calculation date, since this date is used as a basis for 
financial mathematics. 

9. Currency (of the interest payment) 

10. In the Condition Details screen, select Disbursement obligation for the Base reference field. 

11. You use the Basis fixing indicator to define when the base reference is calculated for each 
period. 

The following options are available: 

a. For each entry 

b. At start of period 

c. At end of period 

d. At start of calculation 

e. At end of calculation 

12. If you activate the Percent.calc. indicator, the system ignores the interest calculation method 
and calculates the percentage independent of a specific period. 
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Repayment 
Use 
You map loan repayments in the system by assigning a repayment type in the condition header 
for the loan and entering the corresponding condition type.  

The following repayment types are available: 

Repayment 
type 

Short text Remarks 

1 Maturity Repayment at the end of the term 

2 Instalment Equal repayment amounts distributed over the full term 

3 Annuity The sum of interest payment and repayment amounts 
(annuity) is constant. Over time, the structure of the 
annuity changes. The interest amount falls, while the 
repayment amount increases. The exact structure 
depends on the arrangements for repayment settlement. 

All partial disbursements and repayments are 
considered for the correct period. 

4 Perpetual annuity Not supported for loans. 

5 Others  

6 Annuity (imputed) Neither partial disbursements nor repayments are 
included for the annuity calculation. 

See also: Imputed Annuity Repayment Calculation [Ext.] 

The resulting condition type are as follows: 

• Final repayment 

• Instalment repayment 

• Annuity repayment 

• Unscheduled repayment 

• Repayment settlement 
 
If you do not want to settle the repayment as at each repayment due date, you can use 
the Repayment Settlement [Page 57] function to make different settings relating to when 
repayments actually reduce the interest calculation capital.  

Procedure 
If you have not selected a repayment type in the condition header, no repayment entries are 
required. As soon as you have selected a repayment type, you must enter the corresponding 
condition item. 

Final Repayment 
1. In the condition header, choose repayment type 1 (maturity). 
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2. You do not need to enter a condition item. When you save the condition data, the system 
creates the condition item Final repayment automatically using the date from the condition 
header (end of term). 

Instalment repayment 
1. In the condition header, choose repayment type 2 (instalment). 

2. Choose Insert additional items and select the condition type Instalm.repmnt. 

3. Enter the Eff. from date. 

4. Enter a percentage rate or an amount. 

If you enter a percentage rate, the system calculates the repayment amount on the basis 
of the percentage rate, the repayment frequency and the loan amount. This instalment 
amount is calculated once and remains constant throughout the term of the loan. 

If you enter an amount, this amount is taken to be the instalment. 

 
This instalment is seen in the context of the specified frequency. The instalment 
payment is effective from 08/01 and you want to make monthly repayments of 1,500 
USD. The first calculation date and due date is 09/01. The first instalment amount is 
therefor 1,550 USD. 

5. Enter the frequency. 

6. Enter the calculation date and the due date. 

7. If you activate the IS (immediate settlement) indicator, the system settles each repayment 
flow as at the payment date (due date). 
 
If you do not activate this indicator and have not entered a separate condition item for 
repayment settlement, the system prompts you to enter the relevant data. 

Annuity repayment 
1. In the condition header, choose repayment type 3 or 6 (annuity). 

2. Choose Insert additional items and select the condition type Ann.repmnt sttlmnt. 

3. Enter the Eff. from date. 

4. Enter a percentage rate or an amount. 

If you enter a percentage rate, the system calculates the annuity on the basis of the 
percentage rate, the frequency and the loan amount. The annuity repayment amount is 
calculated by deducting the interest payment from the annuity. 

5. Enter the frequency. 

6. Enter the calculation date and the due date. 

7. If you activate the IS (immediate settlement) indicator, the system settles each repayment 
flow as at the payment date (due date). 
 
If you do not activate this indicator and have not entered a separate condition item for 
repayment settlement, the system prompts you to enter the relevant data. 

Unscheduled repayment 
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If part or all of the loan is paid back before it is due, you can use the condition type unscheduled 
repayment. 

 
In most cases, unscheduled repayments are entered using the manual posting 
function. 

1. Choose Insert additional items and select the condition type Unsched. repayment.  

2. Enter the Eff. from date. 

3. Enter the repayment amount, the calculation date and the due date. 
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Repayment Settlement 
Use 
You can use the condition type Repayment settlement to enter variations for repayment 
settlement that differ from immediate settlement. 

 
You can also use the condition type for immediate settlement. Alternatively, you can 
activate the IS flag in the repayment condition item. 

The following repayment condition types are available for repayment settlement: 

• Annuity repayment settlement 

• Instalment repayment settlement 

• Repayment settlement 

Prerequisites 
• You have entered a condition item for repayment. 

• The IS indicator is not activated in the repayment item. 

Procedure 
1. Choose Insert additional items and select the condition type Repayment settlement.. 

2. Enter the Eff. from date. 

3. Enter the frequency and the first calculation date. 

Result 
The incoming repayments reduce the interest calculation capital at the intervals you specified. 

Example 
Loan data: 

• Loan capital 10,000.00 DEM 

• Interest rate 0.5% per month 

• Interest payments monthly 

• Disbursement rate 100% 

• Monthly instalment repayment 1,000.00 DEM 

• Repayment settlement every 2 months 

Resulting flows for the first 6 months: 
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Period Repayment per period Interest payment per 
period 

Method for interest 
calculation 

(Interest calculation capital * 
5/1,000) 

1st month 1,000 DEM 50 DEM 10,000 DEM * 5/1,000

2nd month 1,000 DEM 50 DEM 10,000 DEM * 5/1,000

3rd month 1,000 DEM 40 DEM 8,000 DEM * 5/1,000

4th month 1,000 DEM 40 DEM 8,000 DEM * 5/1,000

5th month 1,000 DEM 30 DEM 6,000 DEM * 5/1,000

6th month 1,000 DEM 30 DEM 6,000 DEM * 5/1,000

... ... ... ...
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Processing Charges 
Use 
You can use this condition type to enter one-time or recurring processing charges. 

If you want the processing charges to be dependent on certain events, you need to make the 
corresponding settings in Customizing. For more information, see Event-Based Condition Items 
[Page 60]. 

Procedure 
1. When you create the loan in the application, fetch a condition item for the condition type 

Processing fee by choosing Insert additional items. 

2. Enter the Eff. from date. 

3. Enter a percentage rate or an amount. 

If you enter a percentage rate, you can define which amount is the basis for the 
percentage calculation in the Condition Details screen. The contract capital is set as the 
default value. 

4. Enter the calculation date and the due date. 

5. If you want to levy recurring charges, enter the frequency. If you only want to levy the charge 
once, leave the frequency field blank. 

 
Like loan commitment interest, processing charges can be saved to the database as 
planned records and consequently posted before the loan disbursement, depending 
on the Customizing settings. 

In Customizing for Loans, choose Company Code-Dependent Settings for Product 
Type → Define Status per Product Type. Set the CG indicator (cash flow generation 
in contract status before disbursement).  
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Event-Based Condition Items 
Use 
You can link a condition type to a certain event. 

Procedure 
1. In Customizing for Loans, enter the settings for the condition type by choosing Event control. 

For a particular company code and product type, enter the event and the date applicable for 
the condition. 

Set the Active indicator. 

2. When you create the loan in the application, fetch a condition item for the corresponding 
condition type by choosing Insert additional items. 

3. Enter the Eff. from date. 

4. Enter the percentage rate or amount. 

 
Do not enter a payment form, frequency, calculation date or due date. 

5. If you have entered a percentage rate, branch to the Condition Detail Screen 1 and select the 
required Base reference. Also activate the Percentage calc. indicator. Also refer to the F1 
field help. 

Example 
For each partial disbursement for a mortgage loan, you want to levy a processing charge of 1% 
of the disbursement amount 

Proceed as follows: 

1. Create the condition type Proportional charges and assign it to the condition group for 
mortgage loans. 

2. In Customizing for Loans, choose Event Control. For product type 30A (mortgage loans), 
enter the following data for the condition type Proportional charges. 

a. Field Event flow: 02 Disbursement 

b. Field Flow adj.: 01 Due date/payment date on date of event 

c. Set the Active indicator. 

3. Enter the condition item Proportional charges: 

a. Enter the Eff. from date. 

b. Enter the required percentage rate (1%). 

c. Leave the fields for the payment form, frequency, calculation date and due date blank. 

d. Branch to the Condition Details screen. 

e. Select the Base reference 225 (disbursement amount). 

f. Activate the Percentage calc. indicator. 
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4. Save your entries. 
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Objects 
Use 
You can use this function to enter the details for objects provided as loan collateral by a loan 
partner. Alternatively, you can create the object master data first and assign the object to the loan 
at a later stage. 

You can also create encumbrances or assign existing encumbrances to the object. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Objects tab. 

If you have not yet created the object, proceed as follows: 
1. Choose Create object.  

2. The remaining steps are described in the documentation for Creating an Object [Page 302] 
(from step 2). 

To assign an existing object: 

1. Choose Assign object. 

2. The remaining steps are described in the documentation for Changing an Object [Page 304] 
(from step 2.). 

Among all the objects you assign, there must be one main object. In the case of joint liability 
objects, the reference object must be the main object. You can change the object class of an 
object, until an encumbrance has been entered for the object. 

Encumbrance 
In the lower part of the screen you can enter encumbrances [Page 63] or assign existing 
encumbrances to the object. For more information, see Editing Encumbrances [Page 64]. 

 For more information about Objects, see Master Data → Objects [Page 300]. 
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Encumbrances 
Use 
 

Please note that these functions are primarily designed to meet German requirements and may 
not be relevant to your country. 

 

Encumbrances are claims on real estate that are independent of the property owner. They serve 
as loan collateral, in other words, the lender can use encumbrances to secure his claims if the 
borrower cannot meet his obligations (repayments, interest). There are three types of 
encumbrance: 

• Mortgage 

• Land charge 

• Annuity charge 

Integration 
Whereas a mortgage depends on the corresponding liability position and therefore expires upon 
repayment, a land charge is not tied to the personal claims of the creditor. Thus, the land charge 
still serves as collateral after repayment. The annuity charge is a regular annuity that presumes 
income based on the use of the property, and is hardly suitable as loan collateral. 

The encumbrance is secured by means of an entry in the land register, Section III, at the land 
registry responsible. 

Under Loans Management you can manage your own encumbrances and also enter third-party 
rights. This section covers creating, changing, displaying and deleting your own encumbrances. 
For information on entering third-party rights in Section III of the land register, refer to the Land 
register section of the IS-RE Real Estate documentation. 

 
For more information, see IS-RE Real Estate → Master Data →  Land Register 
[Ext.]. 

Prerequisites 
Before you can enter an encumbrance, you must have created a loan and assigned at least one 
object to the loan. You must also have assigned each object to a land register (see the relevant 
chapter). 

When you have entered the encumbrance information, the system stores it directly in Section III 
of the relevant land register entry. To ensure that you obtain a realistic picture of the current land 
register entries, you should wait until you have the land register extract from the land registry 
before you enter encumbrances.  
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Editing Encumbrances 
Please note that these functions are primarily designed to meet German requirements and may 
not be relevant to your country. 

 

Prerequisites 
Before you can create an encumbrance, you must first have entered the collateral object, 
including the main land register data (land registry, volume, page, real estate register). 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Objects tab. 

To enter an encumbrance, you must first assign the object(s) to the loan contract. The system 
displays all the objects assigned to the contract. Before you can create an encumbrance, you 
need to enter a value for the object class (“main object”, “additional object” or “joint liability 
object”), which in turn depends on whether you want to enter a single encumbrance or part of a 
total encumbrance. 

Before you can create an encumbrance, you need to enter a value for the object class (“main 
object”, “additional object” or “joint liability object”), which in turn depends on whether you want to 
enter a single encumbrance or part of a total encumbrance. A total encumbrance comprises a 
main object or additional object and several joint liability objects. Create the object classes 
accordingly. 

Creating an Encumbrance 
1. Select an object. 

2. Choose Create encumbrance. Enter the collateral type for the encumbrance. On the Basic 
data tab, enter the land register data for Section III of the land register (mortgage, land 
charge, annuity charge, ...).  

3. On the Addit. data tab, you can enter additional information, such as the certificate number or 
issue date. 

4. Save your entries. 

 
The system automatically stores the encumbrance data you enter here in Section III 
of the land register. 

You can display all the encumbrances for a selected object in an overview table. 

Assigning an Encumbrance 
1. Select an object. 

2. If this object has already been assigned to a different contract and encumbrances have been 
created for that contract, you can assign the same encumbrances to this object. Choose 
Assign encumbrance.  
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3. Save the selected encumbrances. 

Changing an Encumbrance 
1. Select the relevant object and choose Encumbrances for object. 

2. Select the required encumbrance. Choose Encumbrance details or Enter and make your 
changes. 

3. Save your changes. 

If you delete an encumbrance (Delete encumbrance) or make a new entry, the system 
revises Section III of the land register automatically.  

 
In the Change Land Register: Section III Encumbrances screen, you can only make 
changes relating to third-party encumbrances. The changes you make here do not 
affect the encumbrance data in the Encumbrances area.  

Deleting an Encumbrance 

1. To delete an encumbrance, select the relevant object. 

2. Select the encumbrance you wish to delete. 

3. Choose Delete encumbrance. Confirm that you wish to delete the encumbrance. 

 
To delete an encumbrance for a main object for which joint-liability objects exist, you 
must first delete all encumbrances for the joint-liability objects and then delete the 
encumbrance for the main object. 
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Collateral 
Use 
Using this function, you can enter collateral for a loan which is not based on real estate objects or 
properties, such as a guarantee or insurance policy. Alternatively, you can assign existing 
collateral. You can enter the collateral data at an earlier stage in the process, via master data. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Collateral tab. 

Creating a new collateral item: 
1. Choose Create collateral. 

2. For the rest of the procedure, see creating collateral [Page 323] (from step 2.). 

Assigning an existing collateral item to a contract: 

1. Choose Assign collateral. 

2. For the rest of the procedure, see changing collateral [Page 324]. 

 
For more information about collateral, see the documentation for master data under 
Collateral [Page 322]. 

 

 

 

 

66  April 2001 



 SAP AG Loans Management (TR-LO) 

  Correspondence 

Correspondence 
Use 
In this area you can enter information relating to the dunning procedure, the external account 
statement and the interest certificate. In addition, you can create a file for managing the 
documents related to a loan or assign an existing file to the loan. 

Procedure 
On the screen for creating or changing an application, contract offer or contract, choose the 
Correspond. tab. 

1. Under File number you can assign a loan to a file by entering the file number. To create a 
new file, double-click the file number or choose Master data → Filed documents → Create. 

2. Under Dunning, you can specify dunning parameters for the borrower. Depending on your 
Customizing settings, there are up to five sections:   

a. The Manual dunning level field can be used when you select the dunning run and for 
evaluations in drilldown reporting. 

b. Via the field Dunning per (loan contract / finance project / main borrower) you control 
how open items are grouped (summarization level for dunning letters). 

c. If you select the Post contract charges field, the dunning charges and interest from the 
dunning run are posted to this contract. 

d. If you select the No dunning field, the loan is excluded from the dunning run. 

e. The Dunning history box displays the dunning run history per dunning area and dunning 
date. In a dunning area, you group dunning letters according to certain criteria. This lets 
you assign different dunning procedures to them.  

For example, you can group dunning letters according to:  

• Clerks 

• Customers 

• Mortgage loans 

• Borrower’s notes 

In the Last dunned column, you see when the last dunning letter was created. In 
Customizing you can define whether or not the dunning history can be changed by the 
user. 

  
The dunning section is only active if you have flagged the Dunning active field in the 
Loans Customizing step Company Code-Dependent Settings for Product Type. 

3. You can specify how often an External account statement should be generated and enter a 
processing type for the Interest certificate.  
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Partners 
Use 
You can use this function to create a partner directly when you enter a loan transaction. You also 
have the option of creating partners using the general Treasury business partner management 
function, or within Loans Management (under Master Data → Business Partner). 

When you create an application, offer or contract, you can call up all the data for the various 
business partners by choosing Partner overview. 

From the partner overview, you can branch directly to the data defined using the general 
Treasury business partner management function and to display or change partner data in the 
various screens. 

Procedure 
1. Choose Partner overview. 

2. The system displays the partners for the contract in a Partner list. If several partners are 
listed for a loan you have granted, such as main borrower or alternative payer, you need to 
maintain the bank details of each partner for future payments. 

a. The field BnkT (partner bank type) tells the system which of the partner’s banks to use. 
In business partner management, you assign a unique name to each set of your 
partner’s bank details. Choose the relevant set of bank details. 

b. To define this partner as alternative payer for the dunning charges and interest, select 
the Dunn.payer field. The main borrower is the legal recipient of the dunning letter. 
Alternative payers or payees can, for example, be other people that pay the dunning 
charges and dunning interest. 

c. Via the Dunn.lett. field you control which type of dunning letter is sent to the main 
borrower or alternative payer for loans given (for example, original dunning letter to 
borrower and copy of dunning letter to alternative payer). 

3. Double-click on a partner to call up the screen for editing the partner’s basic data in the 
general Treasury business partner management function. 

4. Save the data you have entered and changed. 

 For more information on Business partners, see the documentation for master 
data under Business Partner [Page 289]. 
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Regulatory Reporting 
 

Use 
These functions are designed to meet German reporting requirements and are not relevant for 
other countries. 
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Cash Flow 
Definition 
The cash flow lists all the actual and planned flow records relating to a loan in chronological 
order, including records still to be released and simulated records.  

Use 
By calling up the cash flow, you can check whether your entries produce the desired flow 
records. Flow records can be generated in several ways:  

• Flow records generated on the basis of conditions 

• Flow records entered manually. These include unscheduled repayments, disbursements, and 
additional charges or costs that are not defined as conditions. 

• Accrual/deferral flows resulting from the periodic allocation of interest, charges and discount 

• Valuation flows resulting from valuation of foreign currency loan positions on a certain key 
date. 

Structure 
The cash flow is displayed with the ABAP List Viewer [Ext.]. 

You can display the following predefined variants by choosing Settings → Display variant → 
Choose: 

• Basic view 

• Due date view 

• Calculation view 

• Local currency view 

• Payment view 

• Posting view 

• Customer payment view 

• Total for flow type 

• View for manual changes 

Functions 
Calculation Base 
Select a flow record in the cash flow. Double-click the flow record to display information on how 
the selected record was calculated. 

Loan Document 

Select a posted record (actual record) in the cash flow. Choose Goto → Loan document to 
display the loan document for the selected flow. 
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Changing Flows 
Once you have disbursed a contract, you can make manual changes to the following data for 
condition-based flows (planned records only) within the fixed period by choosing Change contract 
→ Calculate cash flow: 

• Due date 

• Payment date 

• Amount in position currency 

• Payer/payee and payment details 

 
You can only make changes to condition-based flows after contract disbursement if 
you have special authorization. 

The manually changed flows are protected when the cash flow is generated. Depending on how 
you fix a flow, it is fully or partially protected (in other words, not changed automatically). The 
following fixing options are available: 

− Flow is not fixed 

− Whole flow is fixed 

− Due date and payment date are fixed 

The system selects the appropriate fixing option automatically, depending on which data has 
been changed. However, you can also specify the fixing option yourself in the detail screen. 

Select one or several flow records in the cash flow. Choose Extras → Change flows. The Change 
Flows in Cash Flow Manually screen appears.  

1. In this screen you can change the due date, the payment date and the amount which 
changes the loan position. Depending on which fields you change, the system determines 
the fixing type automatically. Two icons in the Fixing field display the fixing type used. To see 
this information directly in the cash flow, choose the display variant View for manual 
changes. 
In the Change field you can see whether the data for the flow has been changed (icon) or not 
(empty). 

To reset a manual change, select the changed flow and choose Undo change or Undo all 
changes. If you want to retain the change, but remove the fixing setting, choose Unfreeze 
flow or Unfreeze all. If you unfreeze the flow, manual changes may be lost when the cash 
flow is recalculated (for example, when you carry out a planned record update). 

2. Select a flow. Choose Other fields. The Changing Flows Manually: Detail Screen appears. 
From here, you can also change the flow data under Date fields and Amount fields. In the 
section headed Other, you can, for example, change the payment method or assign a 
different payer/payee to the flow. You can also enter the fixing type directly. 

Changing the +/- Sign for the Flow Amounts 
You can change the +/- sign for the amounts in accordance with the debit/credit indicator for the 
flow type (debit: '+' / credit: '-') by choosing Extras → Switch sign (+/-). 

April 2001  71 



Loans Management (TR-LO)  SAP AG 

Cash Flow 

Currency 

To switch the currency, choose Extras → Currency or Switch currency. The following options are 
available:  

• Settlement currency 

• Position currency 

• Local currency 

Payment schedule 

To display or print the payment schedule, choose Extras → Payment schedule → Display or. 
Print. 

Effective Interest 
To display the reconciliation account based on the flows in the cash flow and the resulting 
effective interest, choose Extras → Effective interest. 
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Capital Amounts 
Definition 
Capital amounts characterize a contract as at a certain calculation key date. 

The system differentiates between contract-based capital amounts, flow-based capital amounts 
and derived capital amounts. Contract-based capital amounts result from the conditions and the 
loan data. Flow-based capital amounts are calculated using the flows. Derived capital amounts 
result when you total flow-based and contract-based capital amounts or calculate the difference 
between them.  

Structure 
Contract-based capital amounts 

• Contract capital 
Commitment capital for the first fixed period 

• Current contract capital 
Contract capital minus the reduction for all fixed periods 

• Commitment capital 
Capital for the current fixed period - the total of the remaining capital and the 
disbursement commitment at the start of the fixed period 

• Reduction 
Total partial waivers for the commitment capital in the current fixed period 

Flow-based capital amounts 

• Value-dated capital 
Total posted disbursements, taking any capital transfers into account 

• Unscheduled repayment 
Unscheduled repayment for which a debit position has been generated - an unscheduled 
repayment can be generated as a condition or entered manually using an application 
function 

• Unscheduled repayment IP 
An unscheduled repayment with a corresponding incoming payment - an unscheduled 
repayment can be generated as a condition or entered manually using an application 
function 

• Scheduled repayment 
Condition-based loan repayment for which a debit position has been created - the 
repayment can be an annuity repayment, instalment repayment or payment of the full 
amount upon maturity 

• Scheduled repayment IP 
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Condition-based loan repayment with a corresponding incoming payment - the 
repayment can be an annuity repayment, instalment repayment or payment of the full 
amount upon maturity 

Derived capital amounts 

• Disbursement commitment 
Current contract capital minus the value-dated capital 

• Remaining capital debit position 
Value-dated capital minus all the repayment debit positions, plus the capitalized interest 

• Nominal remaining capital 
Debit position for the remaining capital without price gains and discount (for example 
borrower's note loans with net posting) 

• Effective capital 
Value-dated capital minus all the repayment incoming payments, plus the incoming 
payments for capitalized interest 
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Transfer to Offer 
Use 
If the decision-making function is not set to active for loans given, you can use the Transfer to 
offer function to convert an application directly into a contract offer. Once you have converted an 
application into an offer, the application itself is no longer kept in the system. This means that you 
cannot trace the contract back. 

For more information, see Mortgage Loan Processing [Page 23] 

Procedure 
1. Choose Transaction Management → Mortgage → Application → Transfer to Offer. 

The Transfer Application to Offer: Initial Screen appears. 

2. Enter the Company code and the Loan number and choose Enter. If you do not know the 
number of the loan, you can use the F4 possible entries function to search for the application 
(matchcode search). 

3. The Transfer Application to Offer screen appears. Conditions which you entered when you 
created the relevant application now appear as the first contract offer. 

From here, you can make changes to all other relevant screens, for example Basic data, 
Conditions, Objects, Collateral or Correspondence. 

4. Choose Save. The application is converted automatically into a contract offer. The system 
displays the status change at the bottom left-hand corner of the screen. 
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Transfer to Contract 
Use 
If the decision-making function is not set to active for loans given, you can use the Transfer to 
contract function to convert an application directly into a contract. Once you have converted an 
application into a contract, the application itself is no longer kept in the system. This means that 
you cannot trace the contract back. 

See also: Mortgage Loan Processing [Page 23]  

Procedure 
1. Choose Transaction Management → Mortgage → Application → Transfer to Contract. 

The Contract Acceptance from Application: Initial Screen appears. 

2. Enter the Company code and the Loan number and choose Enter. If you do not know the 
number of the loan, you can use the F4 possible entries function to search for the application 
(matchcode search). 

The Contract Acceptance from Application screen appears.  

3. Make any necessary changes.  

If you did not enter data in specific fields when the loan was in application status and if these 
fields are defined as mandatory fields for contracts, then the system automatically indicates 
that data has to be entered in these fields. The application cannot be converted into a 
contract unless these fields have been filled.  

4. Choose Save. The application is converted automatically into a contract. The system 
displays the status change at the bottom left-hand corner of the screen. 
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Contract Acceptance 
Use 
You use the Contract acceptance function to convert the contract offer selected by the borrower 
into a contract. If you have defined only one offer within the contract offer, this offer is 
automatically converted into a contract. If you have defined several sets of offer conditions 
(offers) within a contract offer, the system displays a list of the offers and you have to select the 
relevant offer. 

See also: Mortgage Loan Processing [Page 23] 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Contract Offer → Contract 

Acceptance. 

The Contract Acceptance: Initial Screen appears. 

2. Enter the Company code and Loan number. If you do not know the number of the loan, 
you can search for the contract via the F4 possible entries function (matchcode search). 

3. If you have only defined one offer, the  Contract Acceptance screen appears. If you have 
defined several offers within a contract offer, the Contract Acceptance: Offer Overview 
screen appears. 

This screen displays all the versions for the contract offer. Select the version of the 
contract offer to be used as a basis for the contract and choose Choose. Alternatively, 
you can double-click on the corresponding offer version. The Contract Acceptance 
screen appears. 

At this stage, you can still make any necessary changes or add any additional data 
required for the contract on this screen (see Changing a Mortgage Loan Contract [Page 
80]).  

4. Save your entries. The loan has Contract status.  
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Decision-Making 
Use 
You can use the Decision-Making function for loans given to create one or several contract offers 
or contracts from a loan application. It represents a special form of application transfer. The 
original application is kept in the system, allowing you to trace the transaction. 

If the Decision-Making function is active, you can review mortgage loan applications with respect 
to the collateral value and the purchase price of the object as well as the credit standing of the 
borrower. This then forms the basis for creating the contract offer(s) or contract. 

See also: Mortgage Loan Processing [Page 23]. 

Procedure 
To convert applications into offers or contracts using this function: 

1. Choose Transaction Management → Mortgage Loan → Application or Decision → Decision-
Making. 

The Decision-Making screen appears. 

2. In the Application section, enter the company code and the number of the application you 
want to make a decision on. 

Choose Enter. The information you entered about the requested capital and the collateral 
object in the application is displayed on the Decision base and Object data tabs. If you have 
already carried out the collateral value calculation and the credit standing check for the 
partner, the system also displays the results to support the decision process. If you have not 
yet performed these calculations, choose Environment → Credit standing calculation or 
Change object. 

You can also change the collateral value and prime costs calculated by the system by 
entering a certain percentage rate.  

3. If you have set the release procedure for decision-making to active, you can only create 
offers or contracts when the release indicator is set to Changed, not released. This is only a 
display field. 

If necessary, choose Decision-making → Cancel release. 

4. In the Loan for applicat. section, you can enter the individual offers or contracts resulting from 
the application. Enter the product type, loan type and commitment capital and choose Create 
contract or Create offer. The Create Contract or Create Contract Offer screen appears. See 
also: Creating a Mortgage Loan [Page 25] from step 5. 

Enter the required data for the contract offer or contract and save the loan. The system 
returns to the decision-making function.  Depending on your Customizing settings, the 
contract offers or contracts you create using the decision-making function are assigned an 
internal loan number by the system, or an external number by the user. 

To convert a contract offer into a contract, select the corresponding offer and choose Change 
loan. The Change Contract Offer screen appears. From here, you can transfer the offer to a 
contract by choosing Loan → Contract acceptance [Page 77]. 

5. If the release procedure for decision-making is set to active, and the release procedure for 
loan master data is also active, you should only release the decision when the loans you 
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have created have also been released (in other words, when the release indicators for the 
loans are set to Released).  

Choose Decision-making → Release. The Business Workplace screen appears.  If you have 
the appropriate authorization, you can release the loans you have created and the decision-
making process from this screen. For more information, see Release [Page 344]. 

 
If the decision-making function is activated, you cannot convert an application into an 
offer or a contract using the functions Application → Transfer to offer or Application 
→ Transfer to contract. 
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Changing a Mortgage Loan 
Use 
You make any changes you wish to an application, contract offer or contract that has not yet 
been disbursed.  

You can also make changes to a contract that has been disbursed. However, you require special 
authorization to make changes to the conditions. If you do not have the appropriate authorization, 
the system merely displays the conditions when you call up the functions to change them. You 
can still change condition details that do not affect the financial structure of the loan, such as 
payer/payee data and posting data in the condition items and application data, contract data and 
notice data in the condition header without special authorization.  

 
If you back-date changes to conditions that affect the cash flow, the system only 
takes changes to planned records into account. If the postings have already been 
made (actual records) the changes have no effect. In order to apply the back-dated 
condition changes to the condition-related flows that have already been posted, you 
must reverse the actual records. The reversal turns the actual records into planned 
records, which are automatically adjusted when you make changes.  

See also: Mortgage Loan Processing [Page 23]. 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Application/Contract Offer/Contract 

→ Change. 

The Change Application/Contract Offer/Contract: Initial Screen appears. 

2. Enter the Company code and Loan number. If you do not know the number of the loan, you 
can search for the application, contract offer or contract using the F4 possible entries 
function (matchcode search). 

The Change Application/Contract Offer/Contract screen appears. 

3. You can now make changes or additions to any existing data for the application, contract 
offer or contract on all the tabs under Basic data, Conditions, Objects, Collateral and 
Correspond. 

You can also branch to the following: 

a. Partner overview [Page 68] 

b. Payment details [Ext.] 

c. Regulatory reporting [Page 69] 

If a loan has already been disbursed and you have activated Regulatory Reporting for 
loans given for the contract, you can only make changes to the premium reserve fund list 
by means of a balance sheet transfer. This allows you to reconstruct which loan was 
included in which premium reserve fund in the past. 

d. Display/calculate cash flow [Page 70] 

e. Account statement 
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f. Total commitment [Page 368] 

g. Loan summary 

h. Generate correspondence [Page 92] 

i. File [Page 329] 

j. Change documents 

k. Release history [Page 344] 

l. Object links 

4. Save your changes. 

  
The steps for changing an application, contract offer or contract are the same as for 
creating an application, contract offer or contract. For more information, see Creating 
a Mortgage Loan [Page 25].  
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Displaying a Mortgage Loan 
Use 
Lets you display, but not change, the application, offer or contract data that has been entered in 
the system. 

See also: Mortgage Loan Processing [Page 23]. 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Application/Contract 

Offer/Contract → Display. 

The Display Application/Contract Offer/Contract: Initial Screen appears. 

2. Enter the Company code and Loan number. If you do not know the number of the loan, 
you can search for the application, contract offer or contract using the F4 possible entries 
function (matchcode search). 

3. The Display Application/Contract Offer/Contract screen appears.  

4. From here, you can display all other relevant screens such as Basic data, Conditions, 
Objects, Collateral and Correspondence. 
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Disbursing a Mortgage Loan Contract 
Use 
You enter disbursements for loans given and loans taken using the Disbursement function. 

For loans taken, you use the disbursement function to enter the expected or received incoming 
payment. The actual disbursement amount is not transferred to the borrower’s bank account until 
later, when the amount is transferred using either payment program (if the disbursement is 
posted to a customer account) or the account is processed manually (if the posting is not made 
to a customer account). In the second case, the posting is usually made to a bank clearing 
account. Contracts that are not managed on the basis of customer accounts are mainly to 
borrower’s note loans, while other loan types are generally posted to customer accounts (open 
item management). 

Interest on a loan is calculated once the first disbursement is posted, in other words, when the 
first disbursement is saved. 

You can post a loan completely (full disbursement) or in several partial disbursements. If several 
partial disbursements are made within the same interest period, you can specify whether interest 
is to be calculated for each disbursement on a pro rata basis (interest per disbursement) or on 
the basis of the balance of the current interest calculation capital (balance method). You specify 
this in Customizing for Loans by choosing Define Product Types. 

If you use the balance method, no interest flows are generated for posted interest periods in 
which partial disbursements are entered.  

When you create the first disbursement for a loan, you call up the entry screen for disbursement 
data. If you have already created one or more disbursements, the system displays an overview 
screen of these disbursements, including the payment and calculation dates as well as their 
status.  

When you disburse a contract, the process involved usually comprises several steps depending 
on the release procedure you have selected If you have activated the release procedure, 
disbursements cannot be posted directly once they are entered in the system The disbursement 
is initially saved in status F (to be released). The clerk responsible has to release the 
disbursement before it can be posted. Once released, the disbursement has planned status P 
and can actually be posted.  

If you make changes to a disbursement which has already been released, the disbursement 
needs to be released again. 

The following restrictions apply for each loan contract: 

• You can only change the last disbursement you entered in the system. 

• Only one disbursement can exist with status to be released. 

• You can entered an unlimited number of partial disbursements in planned status. 

• You can only enter one disbursement per payment date. 

• You cannot enter a disbursement with an earlier payment date than the payment date of 
the disbursement you last entered. 

• You can post disbursements in a different order than they were entered. You cannot 
change earlier disbursements. 
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If you want to use a release procedure for loan disbursements, you can use the dual control 
principle, involving either two, three or four employees. A disbursement can only be released if 
every clerk responsible has released the loan individually. 

When you post a disbursement, a dialog box appears in which you can change the proposed 
posting date, where applicable. The system defaults to the payment date of the disbursement. 
Confirm the entries in this dialog box to make the posting. 

You can still change the disbursement before you make the posting.  

The posting activity automatically generates the corresponding posting in Financial Accounting 
(FI) and in the loans subledger If the posting is made to a customer account, the open items in 
accounts receivable are also generated. The system generates and displays a log of the related 
posting. 

See also: Mortgage Loan Processing [Page 23] 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Contract → Disburse. 

2. The Disburse Contract: Initial Screen appears. 

3. Enter the Company code and Loan number. If you do not know the number of the loan, you 
can search for the contract via the F4 possible entries function (matchcode search). 

4. The Create Disbursement: Settlement screen appears if this is the first disbursement you are 
entering for the loan. If you have already entered disbursements, they are displayed in the 
overview. In this case, specify whether you want to enter a new disbursement or whether you 
want to change or post an existing disbursement. 

5. If you enter a new disbursement, the basic data relating to the contract is displayed in the top 
part of the screen. 

6. Under Disbursement basic data enter the flow type of the disbursement. You can enter a text 
which then appears as an item text on the related FI document. Depending on your settings 
in Customizing, you use the Payment field to indicate whether this disbursement represents a 
payment activity or not. In other words, you specify whether the posting is made via a 
customer account or via clearing accounts. 

7. The date fields give you the following options: 

a. Payment date: Date of disbursement. No disbursements can be entered if the payment 
date is earlier than or the same as the date of a disbursement which has already been 
entered. 

b. Interest value date: Indicates the date from which interest is to be calculated for this 
disbursement. You can also specify whether this date is included in the interest 
calculation and whether it is to be calculated as the end of the month (e.g. on 28th 
February). 

c. Lead date for withholding amounts: All receivables related to this contract with a due 
date earlier or the same as this date and for which debit positions have not yet been 
created are displayed under Incidental costs as proposals for withholding (also refer to 
item 10). Debit positions will only be created for these receivables if you flag the 
withholding indicator. The receivables due are then cleared when the loan is disbursed. 

8. Via the Posting control field, you determine whether a planned disbursement (status P) is 
allowed to be posted using the automatic debit position function or whether the posting can 

84  April 2001 



 SAP AG Loans Management (TR-LO) 

  Disbursing a Mortgage Loan Contract 

only be made (manually) via the disbursement function. Choose “01” for automatic debit 
position or “21” for manual posting. 

9. Enter the payment method, partner bank type of the main borrower and the house bank to be 
used for the disbursement. 

10. Under Capital data you can enter the amount of the disbursement either as a percentage or 
as an amount. You use the indicators, Gross payment amount and Net payment amount to 
specify which disbursement amount is fixed. If you select Gross payment amount, the 
amount debited to the customer account is fixed and any withholding amounts are deducted 
from the amount to be disbursed to the borrower. If you select Net payment amount, the 
amount to be transferred to the borrower is fixed and any withholding amounts are added to 
the amount to be debited to the customer account.  

11. For foreign currency loans, you can also enter the gross amount in local currency as well as 
the exchange rate for the disbursement amount.  

12. From the Create Disbursement: Settlement screen, you can access the following functions: 

a. Post [Page 87] 

b. Save 

c. Incidental costs [Page 88]  

d. Drawings [Page 89] 

e. Overview of drawings [Page 90] 

f. Overdue items [Page 91] 

g. Correspondence [Page 92] 

13. Once you have entered all the data you can either save the data (as planned records) or you 
can post the disbursement directly (actual record). 

 The system automatically saves, posts and clears incidental costs which are 
based on conditions (receivables) if you have set the Withholding flag in Customizing 
for the relevant flow type. This happens even if you do not branch to the Incidental 
Costs screen. In the Create Disbursement: Settlement screen, you can see that the 
Withholding flag is set, if the gross and net payment amounts under Capital data are 
different. 

14. After you post or save the disbursement, the Create Disbursement: Initial Screen appears 
again. The loan related to the disbursement is set as the default value. 

15. Choose Enter to post a disbursement saved as a planned record. The Disburse Contract: 
Disbursement Overview screen appears. Select the disbursement to be posted and choose 
Post. 

16. From this screen, you can call up the cash flow, the payment schedule and the contract 
master data. You can display more information by choosing Extras and: 

a. Memo pad 

b. User data 

c. Status text (current contract status) 

17. Under Correspondence you can generate the correspondence you defined in Customizing 
(such as notification of disbursement for loans given).  
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18. From Environment you can call up the Filed documents. In Customizing you have the option 
of specifying whether documents are to be checked for completeness (for example, as a 
prerequisite for loan disbursement). 
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Posting 
Use 
You can use the Disburse contract function to trigger the posting for a disbursement.  

The posting of the actual payment for loans given cannot be made until the disbursement has 
been released, depending on the settings made in Customizing for the release procedure.  

See also: Release [Page 344]. 

If different authorizations are assigned for posting and release, these functions have to be carried 
out by different clerks. 

Procedure 
To post the disbursement: 

1. Choose Post. The Posting data screen appears. 

2. The system uses the payment date as the posting date. If required, you can overwrite it. 

3. The text you enter appears later in the FI posting document. 

4. Choose Print log to print the posting log. 

5. Choose Simulation to carry out a test run before any actual postings are made. 

6. Choose Copy to make the posting.  

 The system makes the posting and displays the posting log. 
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Incidental Costs 
Use 
You can use this function to enter one-time charges related to the disbursement or to enter 
condition-based payables and receivables that have not yet been posted (such as interest and 
repayments). You can use the Withholding flag to specify whether incidental costs are to be 
withheld from the disbursement and therefore cleared. (see Disbursing a Mortgage Loan 
Contract [Page 83], items 7 and 10).  If you have entered a discount for the contract, it is 
displayed here. 

If you enter incidental costs manually, you can also enter the flow type, due date, amount and 
payment method. These values are predefined for condition-based flows. 

Procedure 
1. On the Create Disbursement: Settlement  ssccrreeeenn,,  cchoose Incidental costs. The Create 

Disbursement: Incidental Costs screen appears.  

2. The system displays the condition flows that are due in accordance with the lead date in the 
Lead withh.amts field. You determine which condition-based flows are displayed by choosing 
Define Flow Types in Customizing for Loans. (see also Disbursing a Mortgage Loan Contract 
[Page 83], step 13.) 

3. If you want to enter several flows manually, you can add new lines by choosing Insert 
additional items. 

4. If you want to enter a proportionate amount instead of a fixed amount, choose Calculation 
base. The system displays the basis on which you can determine the annual amount which is 
to be deducted as incidental costs from the disbursement amount.  

 If you change condition-based flows in this way, the flows will not be updated or 
recalculated in future. 

5. If you activate the withholding flag (With) for incidental costs, the system automatically offsets 
the incidental costs against the disbursement amount, depending on the method you have 
chosen (gross or net payment amount). 
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Drawings 
If you do not want the disbursement payment (or part of it) to be made to the main borrower, but 
instead to a third-party (such as a tradesman), you use this function to enter the drawings on the 
disbursement. You can enter relevant amount as well as the personal data, address data and 
bank data of the person authorized to draw. 

 
You can only use this function is the disbursement is to be posted to a customer 
account. You can enter data for disbursements which are not posted to customer 
accounts, but the data is ignored in later processing steps. 

Procedure 
1. Choose Drawings. 

The Create Disbursement: Drawing screen appears. 

If you have created a business partner in the role of person authorized to draw for the 
relevant contract, you can copy the partner’s data into the dialog box by choosing 
Authorized to draw. 

 
In Customizing you can specify that only a partner who has been defined in the 
contract data as a person authorized to draw can be copied using this function.  This 
means persons authorized to draw cannot be entered manually. 

2. Choose Edit → Drawings → Next drawing if you want to enter more than one drawing. In the 
next screen, the amount remaining after deducting previous drawing amounts from the net 
disbursement amount is shown. 

3. If there is an amount remaining after deduction of all drawings, it is disbursed to the main 
borrower. 

4. Choose Account entry to transfer the personal, address and bank data of the person 
authorized to draw, provided this partner exists in the system as a customer or vendor.   

5. The posting is always made using the main borrower as the customer, which is displayed in 
the Create Disbursement: Settlement screen.  The data related to the person authorized to 
draw is defined in the document under alternative payee and is evaluated during the payment 
run. 

 
The field alternative payee in document has to be activated in the customer master 
record of the main borrower. 

 

 

 

April 2001  89 



Loans Management (TR-LO)  SAP AG 

Overview of Drawings 

Overview of Drawings 
Procedure 

1. Choose Overview of drawings. 

2. The Create Disbursement: Overview of Drawings screen appears.  

The system displays a list of the drawings made for this loan, including information on 
the total payment amount, total drawing amount as well as the amount and recipient of 
each drawing.  

3. To call up information on an individual drawing, position the cursor on the relevant 
drawing and choose Choose.  
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Overdue Items 
Use 
This function allows you to take account of open items related to the same customer and the 
same contract when disbursing a loan (loans given only). A debit position is created for the 
receivable and a withholding amount equal to the open item amount is generated. The open item 
is cleared when the disbursement is posted and the selected open items are deducted from the 
disbursement amount.  

Prerequisites 
The open item must fulfill the following conditions: 

• The item must not be blocked for payment. The payment block prevents the item from 
being considered for withholding several times, for instance if you make several partial 
disbursements. 

If you decide not to withhold an open item after you have started processing, you may need 
to reset the payment block on this item manually. You can do this, if you are authorized, by 
choosing Customer line item. This calls up the FI function Display customer line item. 

• The current contract number is saved in the item. Only items with the current contract 
number are displayed. Depending on your Customizing settings, there may be cases 
where the contract number is not maintained in the open item which is to be assigned to 
the contract. In this case, you need to enter the contract number in the FI document. 

• The item must contain the correct contract type and a valid flow type. 

• The item belongs to the customer account of the main borrower displayed in the Create 
Disbursement: Settlement screen and comes from the same contract.  

• The item may not be a disbursement which has not yet been disbursed to the customer 
by the payment program and is therefore still open. 

Procedure 
1. Choose Overdue items. 

2. The Create Disbursement: Overdue Items screen appears.  

You can use this function to take account of open items related to the same customer 
during the disbursement. In other words, you can withhold an amount due and 
subsequently clear the open items. The selected open items are deducted from the 
disbursement amount. 

3. If the item is flagged to be withheld, a payment block is set for the item and the net 
disbursement amount is reduced by the relevant amount (or the gross amount is 
increased). 
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Generating Correspondence 
Use 
As part of the disbursement procedure, you can let the system generate the related 
correspondence. This applies in particular to loans given. 

Procedure 

 From the overview screen, you can call up the correspondence relating to a 
specific disbursement by positioning the cursor on the relevant disbursement and 
choosing Edit → Generate correspondence. 

If you are currently processing a disbursement, proceed as follows: 

1. Choose Correspondence. 

2. The Document Selection dialog box appears. Under Execution parameters, the system 
defaults to the current date (today’s date) for the letter date. Where applicable, enter a 
different date for the document. 

3. Specify whether the correspondence should be generated online (immediately) or 
whether you want to schedule correspondence processing for a later date (batch). 

4. Under Document structure the correspondence ready for processing is listed (depending 
on your Customizing settings). 

5. Choose a document and choose Continue. 

If you schedule correspondence processing for a later date, a dialog box appears, in which you 
enter the corresponding start date. 
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Waiving a Mortgage Loan 
Use 
This function lets you discontinue processing of an application, contract offer or contract, either 
completely or in part. 

If you carry out a full waiver, the entire loan is removed from the normal loan process and no 
more changes can be made to it. If necessary, you can reactivate the contract offer or contract. 

If you carry out a partial waiver, only part of the disbursement amount can still be processed. If, 
of course, the loan was fully disbursed from the start (=100%), you can no longer carry out a 
partial waiver. 

For more information, see Mortgage Loan Processing [Page 23]. 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Application/Contract offer/Contract 

→ Waive. 

2. The Waive Application/Contract Offer/Contract: Initial Screen appears. 

3. Enter the Company code and Loan number. If you do not know the number of the loan, you 
can search for the application, contract offer or contract using the F4 possible entries 
function (matchcode search). 

a. In the case of a contract offer or contract, you can choose between a Full waiver and a 
Partial waiver. 

If you choose Full waiver, the Waive Contract Offer/Contract: Basic Data screen 
appears.  

If you choose Partial waiver, the Waive Contract Offer/Contract: Partial Waiver Basic 
Data screen appears. 

b. In the case of an application, the Delete Application: Basic Data screen appears when 
you enter the application to be waived. 

4. If you waive an application, or carry out a full waiver for a contract offer or contract, the basic 
data screen is divided as follows: 

a. At the top of the screen you see the general data relating to the loan. This data cannot 
be changed. 

b. Under General, you can enter the Non-acceptance reason, the Date of the 
rejection/waiver and the Deletion indicator. 

c. In the area below, the system displays data such as the remaining disbursement 
obligation, the commitment capital for the contract and the value-dated capital. This data 
cannot be changed. 

d. The change in status resulting from the waiver is displayed in the Status section. You 
cannot change the status setting. 

5. If you choose Partial waiver for a contract offer or contract, you can enter the partial waiver 
amount and the date from which the change affects interest calculations on the Partial 
Waiver Basic Data screen. This partial waiver appears automatically in the contract as a 
condition item capital reduction and also appears in the cash flow. 
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6. Choose Save. The application, contract offer or contract has completed/deleted status. 
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Reactivating a Mortgage Loan 
Use 
An application, contract offer or contract you have removed from the loan process can be 
reactivated using this function. The system resets the loan to application, contract offer or 
contract status and you can resume processing. 

For more information, see Mortgage Loan Processing [Page 23]. 

Procedure 
1. Choose Transaction Management → Mortgage Loan → Application/Contract Offer/Contract 

→ Reactivate. 

The Reactivate Application/Contract Offer/Contract: Initial Screen appears. 

2. Enter the Company code and Loan number. If you do not know the number of the loan, you 
can search for the contract via the F4 possible entries function (matchcode search). 

The next screen contains the following data: 

a. At the top of the screen you see the general data relating to the loan. This data cannot 
be changed.  

b. Under General you see the details for the waiver, such as the Non-acceptance reason, 
the Date of the rejection/waiver and the Deletion indicator. 

c. In the area below, the system displays data such as the remaining disbursement 
obligation, the commitment capital for the contract and the value-dated capital. 

d. The change in status resulting from the cancellation of the waiver is displayed in the 
Status section. You cannot change the status setting. 

A dialog box appears asking if you really want to reactivate the loan. 

3. Choose Yes to confirm. The system reactivates the application, contract offer or contract.  

The system automatically saves the loan, which returns to application, contract offer or 
contract status. 
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Borrower’s Notes 
Please note that these functions are primarily designed to meet German requirements and may 
not be relevant to your country. 

Overview 
Borrower's note loans are long-term, large-scale loans that are similar to bonds. For example, 
large companies might take out borrower’s note loans with insurance companies and other 
institutional investors.  

The following graphic gives you an overview of the basic procedure for borrower’s note loans. 
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In Loans Management (TR-LO), you can map borrower’s note loans given against receipt of the 
borrower’s note (purchase). You can also enter assignments and resale of part of the amount or 
the whole amount (sale). Issues of borrower's note loans are not supported. You can, however, 
map borrower's note loans taken within the product category general loans. 

Purpose 
You can manage borrower’s note loans as loan contracts in Loans Management (TR-LO) with or 
without postings to customer accounts. Alternatively, you can use order management in the 
Loans component to process borrower’s note loans without postings to customer accounts.  

If you use order management, you can process both purchases and sales for borrower’s notes. It 
is therefore advisable to use this option for traded borrower’s notes. 

If you do not use order management, you must use the disbursement function to enter purchases 
and the manual posting function to enter sales. 

Advantages of order management: 

– You can use the payment request function for purchases 
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– The system calculates the deferral amounts for the premium/discount automatically for 
sales 

– Simplified handling (such as fast entry for master data) 

– You can define preemption conditions 

If, by contrast, you use the disbursement function, you can manage borrower’s note loans using 
customer accounts. The following customer-based functions are available: 

– Payment program 

– Manual and automatic incoming payments 

– Incoming payment postprocessing 

– Dunning program 

– Calculation of interest on arrears 

Implementation Considerations 
To use order management, set order management to active in Customizing by choosing Loans 
→ Transaction Management → Product Types → Define Product Types. 

If order management is set to active, you can enter reservations, orders and contracts. You can 
also use the collective processing functions to perform follow-up activities for the order. 

If order management is not set to active, you can only create contracts.  
You define whether borrower’s note loans are managed on the basis of customer accounts or 
without customer accounts in Customizing (IMG step: Company Code-Dependent Settings for 
Product Type). 

Integration 
In order management, the data for non-customer-based borrower’s note loans is transferred to 
Financial Accounting when you post the order. There is no automatic link to the payment 
program used in Financial Accounting (FI). However, you can use the payment request function 
to generate a payment document for a borrower’s note purchase or sale. 

See also: Creating an Order [Page 106]. 

If you manage the borrower’s note loan on the basis of customer accounts without using order 
management, you trigger disbursement of the capital amount defined in the contract by choosing 
Contract → Disburse.  As for other types of loan, you have a direct link to the FI payment 
program. 

If you do not manage the borrower’s note loan on the basis of customer accounts, the system 
posts the flows via bank clearing accounts when you choose Contract → Disburse. 

Features 
You can use the order management functions in the Loans area to: 

• Create, change, display and activate a reservation 

• Create, change, display and delete/reverse an order 

• Process several borrower's notes using the collective processing function 
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You can purchase borrower’s note loans directly from the issuer (original) or indirectly from a 
counterparty (derivative). When you create an order, you assign the role of issuer or counterparty 
to your business partner accordingly. You must assign an issuer to each borrower’s note. 

With the Order → Create function, you can either create a new borrower’s loan contract 
(lending), sell an existing contract or purchase an additional part of the borrower’s note in 
question. 
You can also create the contract first, an then create a related order. 

The Collective processing function allows you to manage your transactions more efficiently. You 
can use this function to list transactions according to certain selection criteria in a flexible sort 
sequence. From this processing list, you can branch to the individual transactions. 

If you do not use order management, you can create, change, display, disburse, waive and 
reactivate a borrower’s note loan contract.  
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Trading: Borrower’s Notes 
Use 
If order management is set to active in Customizing, you can use the Reservation function to 
enter the key contract data, the Order function and Collective processing. 

 

 

 

April 2001  99 



Loans Management (TR-LO)  SAP AG 

Reservation 

Reservation  
Use 
Please not that these functions are primarily designed to meet German reporting requirements 
and may not be relevant to your country. 

In borrower’s note loan processing, a reservation is a preliminary dealing slip. You can enter the 
main contract data in a reservation without actually creating a contract. If a you conclude a 
contract, you transfer the data from the reservation by choosing Reservation → Activate and 
enter the additional contract data. 
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Creating a Reservation 
Use 
You use this function to enter the key contract data in advance.  

Procedure 
1. Choose Transaction Management → Borrower’s Note → Trading → Reservation → Create. 

The Create Reservation: Initial Screen appears. 

2. Enter the company code and the product type. If automatic number assignment has been 
defined in Customizing for the product type, the loan number is assigned by the system.  

The Create Reservation: Basic Data screen appears. 

3. The upper part of the screen contains the data entered in the initial screen and the loan 
number assigned by the system. In the lower part of the screen, you enter the following basic 
data: 

a. Issuer and Counterparty 

You can assign the business partners for the borrower’s note loan to the reservation by 
entering the partner name. If you do not know the name of the partner, use F4 to call up 
a selection list and select the relevant partner. To create a new partner in the system as 
an issuer or counterparty, choose Environment  → Counterparty/Issuer  →  Create. For 
more information on the other options for creating partners, see TR - Treasury  → 
Treasury Management (TR-TM) → Basic Functions  → Business Partner in the SAP 
Library. 

b. Classification and Postings 

Under Classification you enter the Loan type (this can be used for evaluations) and the 
key for the posting system (gross or net). 

Under Postings enter the Account assignment reference required for posting and the 
Portfolio. If you do not enter the account assignment reference with the reservation, the 
system generates it automatically when you maintain the contract data. 

c. Capital and Term 

Under Capital, enter the commitment capital. You can use any currency known to the 
system (in other words, defined in the currency table). You can also enter the purchase 
rate (for example, above or below par). 

Under Term enter the start and the end of the contract term. 

d. Interest data (Interest calculation and Effective interest rate) 

Enter the nominal interest rate, the data required for the interest payment, the calculation 
methods and the due date. 

4. Save your entries.  

The system creates the reservation and displays the (automatically assigned) loan number in 
the status bar.  

5. To display the cash flow for the conditions you have entered, choose Simulate cash flow. 
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Changing a Reservation 
Use 
You can change the data for a reservation as long as it has not been activated and converted to 
a contract. 

Procedure 
1. Choose Transaction management → Borrower’s note → Trading → Reservation → 

Change. 

The Change Reservation: Initial Screen appears. 

2. Enter the Company code and the Loan number. If you do not know the number of the 
loan, you can search for the reservation via the F4 possible entries function (matchcode 
search). 

The Change Reservation: Basic Data screen appears. 

3. Make the necessary changes or add any additional data required for the reservation. 

 The steps involved in changing a reservation are similar to those for creating a 
reservation. For more information, see Creating a Reservation [Page 101]. 

4. Save your changes. 

 

 

 

102  April 2001 



 SAP AG Loans Management (TR-LO) 

  Displaying a Reservation. 

Displaying a Reservation. 
Procedure 

1. Choose Transaction management → Borrower’s note → Trading → Reservation → 
Display. 

The Display Reservation: Initial Screen appears. 

2. Enter the Company code and the Loan number. If you do not know the number of the 
loan, you can search for the reservation via the F4 possible entries function (matchcode 
search). 

The Display Reservation: Basic Data screen appears. 

3. You see the data that has been entered for the reservation. 

4. Via Goto and Extras, you can display the condition data and the total commitment, 
simulate the cash flow and process correspondence. 

 

 

 

April 2001  103 



Loans Management (TR-LO)  SAP AG 

Activating a Reservation 

Activating a Reservation 
Use 
You use this function to transfer the data entered in a reservation to a contract. This contract has 
the same number as the reservation. To change data after the reservation has been activated, 
choose Order  → Change or Contract → Change. You can use the Order → Change function to 
enter contract data or to enter order data separately. The Contract  → Change function allows 
you to change all the contract master data. Once the contract has been purchased, you cannot 
change the relevant transaction data. 

Procedure 
1. Choose Transaction Management → Borrower’s Note → Trading → Reservation → 

Activate. 

The Activate Reservation: Initial Screen appears. 

2. Enter the company code and the loan number and choose Enter. If you do not know the 
number of the loan, you can search for the contract via the F4 possible entries function 
(matchcode search). 

The Activate Reservation: Basic Data screen appears. 

At this stage, you can still enter the basic data before the reservation is converted into a 
contract.  

3. Choose Save. The loan has contract status. 
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Order for Contract  
Use 
A borrower’s note loan can be granted on the basis of a purchase order, or sold on the basis of 
one or several purchase orders. You would usually create a contract as a purchase or sale order 
using the Order → Create function. You can Display, Change and Delete/reverse existing orders. 

You can also create additional purchase orders for existing contracts or sell borrower’s notes in 
part or in full. 
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Creating an Order 
Use 
You can use this function to create a new borrower's note loan contract or to enter an order for 
an existing contract. 

You can enter the order in execution status. If you are creating a new contract with the order, you 
also enter the contract data here. You can calculate and display the cash flow on the basis of the 
data you have entered. When you save the data, however, the system does not create planned 
records. As a result, the data is not transferred to Cash Management. 
You can also enter the data in settlement status. In this status you can post the order data and 
therefore settle the order. When you save the data, the system generates planned records, which 
are transferred to Cash Management.  

In addition to purchase and sale orders, you can also enter preemptions in the system. This data 
is used as the basis for calculating refinancing interest and prices for an order for alternative 
calculation periods.  

Procedure 
Creating a new borrower's note loan (purchase/contract) 
Since a borrower's note purchase is usually coupled with conclusion of a contract, the system 
allows you to create the purchase order and the contract in one step.  

1. Choose Transaction Management → Borrower’s Note → Trading → Order → Create. The 
Create Order: Initial Screen appears. Enter the company code and the product type. 

2. In the New contract section, choose Purchase/contract. 

3. If you have defined corresponding status transfers in Customizing, the Select Status - Order 
dialog box appears. Select the subsequent status and choose Continue. 

4. In the Create Order: Basic Data screen, enter the basic data for the contract order. For more 
information, see Creating a Reservation [Page 101].  

From here, you can branch to Order data, Preemption data and the Cash flow. 

a. The Order data contains the flow type required for account determination, the order date, 
the payment date and the payment amount. 

b. If you choose Preemption, the Create Order: Preemption screen appears. In this screen, 
you can enter preemption conditions by choosing Create preemption and Delete 
preemption. 

You can use the Refi.int. and Price functions to enter the refinancing prices and interest 
rates. 

c. Choose Cash flow to display the individual flows for the borrower’s note loan in 
acquisition currency.  

5. Choose Save. The system creates the contract.  
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Editing an existing contract: Purchase 

You use this function to enter an additional purchase order for an existing contract. This contract 
may have been created using the Contract → Create function or result from an activated 
reservation. 

1. Choose Transaction Management → Borrower’s Note → Trading → Order → Create. The 
Create Order: Initial Screen appears. Enter the company code, the loan number of the 
existing contract and the product type. 

2. In the Existing contract section, choose Purchase. 

3. Enter the order data as described above under Creating a borrower’s note loan 
(purchase/contract). You can also branch to the contract data, cash flow and preemption 
screens. 

4. Save your entries. 

Payment requests 
The payment request function allows you to generate a payment document without using a 
customer account. 

To use the payment request function, you need to define the clearing account for payment 
requests in Customizing. 

The system creates one payment request per transaction for the net payment amount. 

If you choose Payment details in the Create Order: Basic Data screen, the Payment Request 
dialog box appears.  

• Set the Payment request field. 

• In the Payee section, choose the partner bank type and the payment method. To do this, you 
must have defined bank details for your business partner in the master data. If you want the 
system to insert the account details for the business partner automatically, you must activate 
the standing instructions in Customizing by choosing Treasury Management → Basic 
Functions → Organization → Define Company Code Additional Data. 

You can then define the payment details for the payment requests for each business partner 
in the application. Choose Treasury Management → Basic Functions → Master Data → 
Business Partner → Standing Instructions → Payment Details.  

• Enter the data for the house bank account from which you want to make the payment. 

The house bank details cannot be determined automatically. 

• Save your entries for the payment request. The system sets a flag for the payment request. 

• If you then post the order, the system generates the payment request. 

• As a result, the FI program Automatic Payment Transactions for Payment Requests 
generates a payment medium. 

If the order is deleted and the payment program has not been run, the system also deletes the 
payment request. If the payment program has already been run and the data medium generated, 
you must monitor the outgoing payment manually. 
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Editing an existing contract: Sale 

You use this function to enter an additional sale order for an existing contract. This contract may 
have been created using the Contract → Create function or result from an activated reservation. 

• The procedure is the same as for Editing an existing contract: Purchase.  

• Enter the contract data as described above under Creating a new borrower's note loan 
(purchase/contract). 

• When you post the sale, the system automatically generates and posts the flows for the price 
gain or loss and the extraordinary write-back of the premium or discount. 
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Changing an Order 
Use 
The processing steps and screens are similar to those for creating an order. If there are several 
orders for the contract you enter, an additional Order Selection dialog box appears.  

Procedure 
1. Choose Transaction Management → Borrower’s Note → Trading → Order → Change. 
2. Enter the Company code and the Loan number. Also select the editing details (Order data, 

Display contract data, Change contract data). 

3. In the Order Selection dialog box, select the relevant order. This dialog box only appears if 
there are several orders for the contract you have selected.  

At the bottom of the screen, the system displays a list of the orders assigned to the 
contract. For each order, the system displays the order number, the order date, the 
nominal amount, the flow type (this tells you whether the order is a purchase order or a 
sale order), the counterparty and a flag indicating whether the order has already been 
settled.  

Choose the relevant order. In the Select Status: Order screen, select the follow-up status 
(execution or settlement). The Change Order: Basic Data screen appears. 

4. If there is only one order, the system branches directly to the Select Status: Order screen 
and on to the Change Order: Basic Data screen. 

5. Edit the basic data and choose Contract data to edit the contract data. 

6. Save your changes. 
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Displaying an Order 
Use 
This function allows you display, but not to change an order. The processing steps and screens 
are similar to those for changing an order.  

Procedure 
1. Choose Transaction Management → Borrower’s Note → Trading → Order → Display. 
2. Enter the Company code, the Loan number. Also select the details you want to see (Order 

data or Display contract data).  
3. In the Order Selection dialog box, select the relevant order. This dialog box only appears if 

there are several orders for the contract you have selected.  

At the bottom of the screen, the system displays a list of the orders assigned to the 
contract. For each order, the system displays the order number, the order date, the 
nominal amount, the flow type (this tells you whether the order is a purchase order or a 
sale order), the counterparty and a flag indicating whether the order has already been 
settled.  

Choose the relevant order. The Display Order: Basic Data screen appears. 

4. If there is only one order, the system branches directly to the order. 

5. On this screen and the Contract Data screen, you see the data entered for the contract. 

 

 

 

110  April 2001 



 SAP AG Loans Management (TR-LO) 

  Deleting/Reversing an Order 

Deleting/Reversing an Order 
Use 
You can delete orders you have created, but not yet posted.   

To delete orders that have been posted, you must first delete the corresponding posting 
document. 

Procedure 
Deleting an order 

1. Choose Transaction management → Borrower’s note → Trading → Order → 
Delete/Reverse. 

2. Enter the company code and loan number.  

3. In the Order Selection dialog box, select the relevant order. The Delete Order: Basic 
Data screen appears. 

4. On this screen and the Contract Data screen, you see the data entered for the contract. 
You can also display the cash flow for the contract. 

5. To delete the selected order for this contract, choose Save. 

Reversing an order 

1. To reverse the posting document, choose Accounting → Reverse → Manual. Enter the 
company code and the contract number. Choose Disbursement. Enter the reversal 
reason and post the reversal. See also: Manual Posting [Page 272]) 

2. Choose Transaction management → Borrower’s note → Trading → Order → 
Delete/Reverse. 

3. Enter the company code and loan number.  

4. In the Order Selection dialog box, select the relevant order. The Delete Order: Basic 
Data screen appears. 

5. On this screen and the Contract Data screen, you see the data entered for the contract. 
You can also display the cash flow for the contract. 

6. To delete the selected order for this contract, choose Save. 

 

 

 

April 2001  111 



Loans Management (TR-LO)  SAP AG 

Collective Processing 

Collective Processing 
Use 
The collective processing function allows you to display a list of orders and reservations from a 
certain order date. You can restrict the selection according to company code, loan and portfolio. 

Procedure 
1. Choose Transaction management → Borrower’s note → Trading → Collective processing. 
2. Enter the selection intervals for the company code, the loan number and/or the portfolio and 

specify the date from which orders and reservations should be displayed. 

In the middle of the screen, you enter the status of the orders and reservations to be 
displayed (for example, reservations, executions, planned settlements) The system only 
displays the orders and reservations you have flagged. 

The bottom of the screen contains selection criteria for the sort sequence, such as order 
type, issuer and posting system. You determine the sort sequence by assigning a 
number to each field. 

3. Choose Execute. 

4. From the list that is displayed, you can select and process the relevant orders and 
reservations. 

For more information about the procedure, see Reservation [Page 100] and Order for 
Contract [Page 105]  
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Contract: Borrower’s Note Loans 
Use 
In the Loans area, you can create a borrower’s note loan contract in three different ways: 

1. Create reservation → Activate reservation (Change contract) 

You can activate a reservation created at an earlier stage. The system transfers the data 
entered in the reservation. You can then make additional entries in the more 
comprehensive screens for the contract. 

2. Create purchase order/contract (Change contract) 

To save time, you can create a purchase order (and hence a contract) with a reduced 
dataset. You can then use the Contract  → Change function to make additional entries 
in the more comprehensive screens for the contract. 

3. Create contract 
You can enter a borrower’s note contract directly without a corresponding order. This 
function allows you to enter all the data for the contract. 

If order management is set to active in Customizing, you can use all three options. If order 
management is not set to active, you can only use option 3. 

For more information on the first two options, see Reservation and Order. This section describes 
the third option in more detail. 
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Creating a Borrower's Note Loan Contract 
 

Documentation not available in English. 
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Changing a Borrower's Note Loan Contract 
 

Documentation not available in English. 
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Displaying a Borrower's Note Loan Contract 
 

Documentation not available in English. 
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Disbursing a Borrower’s Note Loan Contract 
Procedure 

1. Choose Transaction management → Borrower’s note → Contract → Disburse. 

2. The Disburse Contract: Initial Screen appears. 

 The rest of the procedure is identical to the procedure for Disbursing a Mortgage 
Loan Contract [Page 83]. 
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Waiving a Borrower’s Note Loan Contract  
Use 
You can use the Waive function to carry out a full or partial waiver. If you fully waive the contract 
before disbursement, the entire loan is removed from the normal loan process. The contract is 
assigned completed status. Once you have waived the contract, no changes can be made to it. If 
necessary, you can then reactivate the contract. 

If you partially waive the contract, the contract capital is reduced. The system inserts a condition 
for the capital reduction in the contract. 

Procedure 
1. Choose Transaction Management → Borrower’s Note → Contract → Waive. 

2. The Waive Contract: Initial Screen appears. 

 The rest of the procedure is identical to the procedure for Waiving a Mortgage 
Loan Contract [Page 93]. 
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Reactivating a Borrower’s Note Loan Contract 
Use 
A contract that you have waived can be reactivated using this function. The system resets the 
loan to contract status and you can resume processing. 

Procedure 
1. Choose Transaction Management → Borrower’s Note → Contract → Reactivate. 

2. The Reactivate Contract: Initial Screen appears. 

 The rest of the procedure is identical to the procedure for Reactivating a 
Mortgage Loan Contract [Page 95]. 
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Policy Loan 
Definition 
A policy loan is a loan offered by an insurance company at the going interest rate on the capital 
markets. A redeemable life insurance or accident insurance policy held by the borrower serves 
as the loan collateral. 

Structure 
The standard system provides the statuses offer and contract for granting policy loans. The 
functions available for policy loans are very similar to those for mortgage loans. As for mortgage 
loans, transaction management offers functions for entering the main information relating to 
policy loans including the related terms and conditions. You can also maintain master data on the 
business partners and collateral involved in policy loans. You record the underlying insurance 
policy for the loan in the collateral master data. 

You can also enter master data relating to business partners and other collateral (for more 
information, see Master data).  

When you maintain master data, customer accounts are automatically created in R/3 Financial 
Accounting. Each customer account belongs to exactly one partner/address relationship and the 
open items of the related loan are managed on this customer account. In addition to the bank 
details specified in partner management for loans, you can also define master data related to 
payment transactions in the customer account. 
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Policy Loan Processing 
Purpose 
Create 
You can use the Offer → Create function to enter all the data required for a potential contract in 
the system, without creating a contract. 

For loans given, you can check and save several different sets of terms and conditions under one 
loan number (in other words, draft versions of a contract). An offer can comprise various 
alternatives for a potential borrower, who can then choose the version which meets his 
requirements. 

You can use the Contract → Create function to enter all the contract data relating to a loan given 
or a loan taken. In addition to the basic data and conditions, you can also enter master data for 
the partner and collateral and maintain details for generating correspondence. 

Contract Acceptance 
By defining status transfers you can send loan offers to the business partner in offer status, and 
then use the Contract acceptance function to convert the offer the customer has accepted into a 
contract. This function lets you adjust the loan processing steps to reflect your own company 
procedures. 

Change, Display, Waive, Reactivate, Disburse 
You can complete the data for an existing policy loan, enter additional data or display the loan at 
a later stage.  Status management also extends to activities such as loan waivers, reactivation 
and disbursement. 

 
The procedure for contract acceptance, as well as for creating, changing, displaying, 
waiving, reactivating and disbursing a policy loan is the same as for mortgage loans.  

Process Flow 
Function Procedure 

Create 1. Choose Transaction management → Policy loan → Offer/Contract → 
Create. 

2. The Create Offer/Contract: Initial Screen appears. 

For more information, see Creating a Mortgage Loan [Page 25]. 

Contract 
acceptance 

1. Choose Transaction management → Policy loan → Offer → Contract 
acceptance. 

2. The Contract Acceptance: Initial Screen appears. 

For more information, see Contract Acceptance [Page 77]. 
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Change 1. Choose Transaction management → Policy loan → Offer/Contract → 
Change. 

2. The Change Offer/Contract: Initial Screen appears. 

For more information, see Changing a Mortgage Loan [Page 80]. 

Display 1. Choose Transaction management → Policy loan → Offer/Contract → 
Display. 

2. The Display Offer/Contract: Initial Screen appears. 

For more information, see Displaying a Mortgage Loan [Page 82]. 

Waive 1. Choose Transaction management → Policy loan → Offer/Contract → 
Waive. 

2. The Waive Offer/Contract: Initial Screen appears. 

For more information, see Waiving a Mortgage Loan [Page 93]. 

Reactivate 1. Choose Transaction management → Policy loan → Offer/Contract → 
Reactivate. 

2. The Reactivate Offer/Contract: Initial Screen appears. 

For more information, see Reactivating a Mortgage Loan [Page 95]. 

Disburse 1. Choose Transaction management → Policy loan → Contract → 
Disburse. 

2. The Disburse Contract: Initial Screen appears. 

For more information, see Disbursing a Mortgage Loan [Page 83]. 
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General Loans 
Definition 
You can use the product category General loans to map loans given and taken that are not 
covered by the other product categories, such as loans to employees or borrower's note loans 
taken (with the role category main borrower). 

Structure 
General loans can have the statuses application, offer and contract. The functions available for 
general loans are very similar to those for mortgage loans. As for mortgage loans, the transaction 
management menu offers functions for entering the main information relating to loans given and 
taken, including the related terms and conditions. You can also enter master data about the 
business partners and collateral involved in the loan contract. 
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General Loan Processing 
Purpose 
Create 
You can use the Application/Offer → Create function to enter all the data required for a potential 
contract in the system, without creating a contract. 

For loans given, the Application function allows you to enter concrete inquiries from potential 
borrowers, including the terms and conditions of a potential loan contract. Alternatively, you can 
choose to enter only the customer’s basic borrowing requirements (such as the capital applied 
for).  

In offer status for loans given you can check and save several contract versions with different 
terms and conditions under one loan number. An offer can comprise various alternatives for a 
potential borrower, who can then choose the version which meets his requirements. 

You can use the Contract → Create function to enter all the contract data relating to a loan given 
or a loan taken. In addition to the basic data and conditions, you can also enter master data for 
the partner and collateral and maintain details for generating correspondence. 

Transfer to Offer/Contract, Contract Acceptance 
By defining status transfers, you can enter a general loan as an application, for example, and use 
the Transfer to offer function to convert the application into an offer. In offer status, you can 
generate loan offers for the customer, and then use the Contract acceptance function to convert 
the offer the customer has accepted into a contract. Alternatively, you can convert the application 
into a contract directly using the Transfer to contract function, or start the loan process by 
entering an offer or contract directly. These functions let you adjust the loan processing steps to 
reflect your own company procedures.  

Change, Display, Waive, Reactivate, Disburse 
You can complete or change the data for an existing general loan at a later stage.  Status 
management also extends to activities such as loan waivers, reactivation and disbursement. 

 
The procedures for transferring loans to offer or contract status, for contract 
acceptance, and for creating, changing, displaying, waiving, reactivating and 
disbursing a general loan are the same as for mortgage loans. 

Process Flow 
Function Procedure 

Create 1. Choose Transaction Management → General Loan → 
Application/Offer/Contract → Create. 

2. The Create Application/Offer/Contract: Initial Screen appears. 

For more information, see Creating a Mortgage Loan [Page 25]. 
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Transfer to offer 1. Choose Transaction Management → General Loan → Application → 
Transfer to Offer. 

2. The Transfer Application to Offer: Initial Screen appears. 

For more information, see Transfer to Offer [Page 75].  

 

Transfer to contract 1. Choose Transaction Management → General Loan → Application → 
Transfer to Contract. 

2. The Contract Acceptance from Application: Initial Screen appears. 

For more information, see Transfer to Contract [Page 76]. 

Contract acceptance 1. Choose Transaction Management → General Loan → Offer → 
Contract Acceptance. 

2. The Contract Acceptance: Initial Screen appears. 

For more information, see Contract Acceptance [Page 77].  

Change 1. Choose Transaction Management → General Loan → 
Application/Offer/Contract → Change. 

2. The Change Application/Offer/Contract: Initial Screen appears. 

For more information, see Changing a Mortgage Loan [Page 80]. 

Display 1. Choose Transaction Management → General Loan → 
Application/Offer/Contract → Display. 

2. The Display Application/Offer/Contract: Initial Screen appears. 

For more information, see Displaying a Mortgage Loan [Page 82]. 

Waive 1. Choose Transaction Management → General Loan → 
Application/Offer/Contract → Waive. 

2. The Waive Application/Contract Offer/Contract: Initial Screen 
appears. 

For more information, see Waiving a Mortgage Loan [Page 93]. 

Reactivate 1. Choose Transaction Management → General Loan → 
Application/Offer/Contract → Reactivate. 

2. The Reactivate Application/Offer/Contract: Initial Screen appears. 

For more information, see Reactivating a Mortgage Loan [Page 95]. 

Disburse 

 
1. Choose Transaction Management → General Loan → Contract → 

Disburse. 

2. The Disburse Contract: Initial Screen appears. 

For more information, see Disbursing a Mortgage Loan [Page 83]. 
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Portfolio 
Purpose 
This section contains information on managing your loan positions and covers the following 
functions: 

• Functions for processing contract data for mortgage loans, borrower’s note loans, policy 
loans and general loans. 

• Functions for entering and posting business operations, such as disbursements or 
unscheduled repayments. 

• The Rollover function automatically adjusts the conditions for loans given at the end of 
the current fixed period. The system also manages and monitors the related business 
operations. You can adjust conditions at any time during the term of the loan.  

• For loans taken, you must use the Individual rollover function. 

• The Capital transfer functions allow you to group or split contracts. 

• Mass processing functions to support loan administration and processing. 

• The Premium reserve fund function is only relevant for Germany. 

• Staggered release procedure for loan master data and business operations according to 
the multiple control principle. For more information, see Release [Page 344]. 
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Portfolio: Contract 
Use 
You can use the functions in the Portfolio area for processing master data and conditions for the 
product categories Mortgage loan, Borrower's note loan, Policy loan and General loan. From 
here, you can change, display, waive, reactivate or roll over an existing loan contract. 

You can only make changes to conditions and flows after contract disbursement if you have 
special authorization. If you do not have the appropriate authorization, the system merely 
displays the conditions when you call up the functions to change them. You can still change 
condition details that do not affect the financial structure of the loan, such as payer/payee data 
and posting data in the condition items and application data, contract data and notice data in the 
condition header without special authorization. 

 

 

128  April 2001 



 SAP AG Loans Management (TR-LO) 

  Business Operations for a Contract 

Business Operations for a Contract 
Use 
You use this function to enter all flow records that are not generated by contract conditions (for 
example, unscheduled repayments or lawyer's fees). A business operation can comprise one 
flow record or a group of flow records. For example, a business operation Unscheduled 
repayment might consist of an unscheduled repayment and a processing charge. 

This function also lets you post flows that are not based on conditions (including disbursements) 
without making retrospective additions to the master data. 

Features 
The following business operations are available for a contract: 

• Disbursement [Page 83] 

• Unscheduled Repayment [Page 131] 

• Enter Charges in Business Operation [Page 132] 

• Enter Charges Individually [Page 135] 

The Disbursement function is also a business operation. However, because it is so complex, it is 
treated as an independent function in the system and not covered by the business operation 
concept. 

You use the functions unscheduled repayment and enter charges in business operation to enter 
complex business operations. The flows generated for each business operation can only be 
activated, posted and reversed simultaneously as a whole.  

By contrast, flows entered using the function Enter Charges Individually can be activated, posted 
and reversed individually. In this case, a document is generated for each flow. 

A business operation can pass through three statuses, in other words, it is first entered, then 
activated and then posted. Alternatively, you can activate or post a business operation 
immediately, or post business operations that have been entered without activating them first.  

The following statuses are possible: 

1. Entered status: 

Initially, when the data is entered and saved, no planned records are generated. However, 
you can simulate the effect of the flow records on the cash flow calculation by choosing 
Simulate cash flow. In Entered status, you can still change the data or delete the business 
operation. If you do so, the history of the business operation cannot be traced.  

2. Activated status: 

When you activate a business operation, the system writes the flows to the database as 
planned records. The flow records are fixed and can no longer be changed. You can make a 
copy of the business operation by choosing Copy business operation. The copy has entered 
status and the flows in the copy can be changed again. If you delete a business operation 
that has been activated, its history can be traced.  

3. Posted status: 
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When you post a business operation, records are saved on the database as actual records. 
In this status, the business operation cannot be deleted, but only reversed. 

 
Flows entered using the function Enter Charges Individually (and condition-based 
planned records with the posting control key 21) can be posted using the Post 
individual records function. 

The business operations are linked to a staggered release procedure based on the principle of 
multiple control. If the release procedure is activated, business operations must be released 
between the statuses entered and activated. In other words, if a business operation has entered 
status, it must be activated before it appears in the Business Workplace inbox for release. After 
the release, the business operation has activated status. Activated status is a prerequisite for 
posting. 

For more information, see . Release [Page 344]

 

 

 

 

130  April 2001 



 SAP AG Loans Management (TR-LO) 

  Unscheduled Repayment 

Unscheduled Repayment 
Use 
You use this function to enter complex business operations (a business operation for an 
unscheduled repayment can comprise the unscheduled repayment itself, an early repayment 
penalty and a processing charge). Such business operations may also include derived flows (for 
example rate gains, accrual/deferral records) or incidental costs (such as taxes).  

You can only carry out an unscheduled repayment if the contract has already been disbursed. If 
only planned disbursements exist for a contract, you can only enter planned unscheduled 
repayments. In this case, the Posting function is hidden. 

See also: Business Operations for a Contract [Page 129]. 

Prerequisite 
You define the permitted flow types in Customizing for Loans by choosing Define Condition 
Groups → Assign Flow Types to Cond. Groups per Application. 

Procedure 
1. Choose Portfolio → Business Operations for Contract → Unscheduled Repayment. The 

Unscheduled Repayment: Initial Screen appears. Enter the company code and the loan 
number and choose Change or Display. 

2. The Unscheduled Repayment: Edit screen appears. 

The remaining procedure and the fields are described in the documentation for entering 
charges as business operations [Page 132]. 

 
Additional Fields 
The Available capital field in the header data contains the maximum amount that can 
be repaid on the key date. If the available capital is less than the repayment planned 
record you have generated, a corresponding system message appears. 

In the first table you enter the Effect of the unscheduled repayment on the loan 
master data using the F4 help function. Once you have saved and activated or 
posted the business operation, the system automatically displays the reduction 
amount in position currency. 

For product types with rate gains (such as borrower's note loans), you enter the 
nominal amount and the security price in the second table. The system then 
calculates the settlement amount automatically. You can only make enter or change 
values in the Security price field for the relevant product types. When a 
corresponding product type is used, the default value is 100%. 

Set the Inclusive flag if you want the current date to be included in the calculation (for 
instance, for interest calculations). 
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Entering Charges as a Business Operation 
Use 
You use this function to enter complex business operations (such as dunning and processing 
charges) that also involve derived flows (for example, rate gains or accrual/deferral flows) or 
incidental costs (for example, taxes). A business operation can comprise one or several flow 
records. 

See also: Business Operations for a Contract [Page 129]. 

Prerequisite 
You define the flow types to be used here in Customizing for Loans by choosing Define Condition 
Groups → Assign Flow Types to Cond. Groups per Application. 

Procedure 
1. Choose Portfolio → Business Operations for Contract → Enter Charges as Business 

Operation. The Enter Charges as Business Operation: Initial Screen appears. Enter the 
company code and the loan number and choose Change or Display. 

2. The Enter Charges as Business Operation: Edit screen appears, which contains header data 
and two tables. 

a. The general loan master data appears at the top of the screen (header data).  

You also see the values for the available capital and the value-dated capital as at the 
specified key date. No changes can be made to this data.  

b. You create the business operations in the first table by choosing Create bus. operation. 
Enter a Name for the business operation. You can enter your own text. 

Once you have filled the second table (described in step c.), you save, activate or post 
the business operation. The system automatically displays the status and the entry or 
change details. No changes can be made here. 

 
The system only displays the business operations with the statuses entered or 
activated. However, you can include the business operations that have been posted, 
deleted or reversed by choosing Display all bus. operations. 

Select a business operation. To display the individual flows for a business operation in 
the second table, choose Choose business operation.  

If the business operation has the status entered or activated, you have the option of 
deleting it. 

c. The Flows for business operation table contains the input fields for creating the flow 
records or planned records: 

− Flow type (required entry) 

Certain flow types have an impact on the capital. For example, an unscheduled 
repayment reduces the capital, while a processing charge does not. 

− Settlement amount (required entry) 

132  April 2001 



 SAP AG Loans Management (TR-LO) 

  Entering Charges as a Business Operation 

Enter the settlement amount. The system displays the position currency. If the loan 
currency is identical to the company code currency, the two amounts displayed are 
the same. If the company code currency differs from the currency of the loan, the 
system expresses the settlement amount in the currency of the company code (local 
currency). 

− The default entry for the Payment date is the current date. You can overwrite it if 
necessary. If you do not make any entries for the Due date or Calculation date, the 
system automatically fills these fields with the due date. 

 
However, if you change the payment date for a flow in entered status, the system 
does not copy the new date to the due date and calculation date. You must make 
any changes manually. 

− In the Inc. pmnt field you can specify whether the system should generate the incoming 
together with the posting. In the case of an employee loan, this method can be used to 
offset a repayment directly against the employee’s salary, since there is no real incoming 
payment. 

− In the Partner field, you can enter an alternative payer/payee for the flow. 

− In the BnkT field (partner bank type) you specify which set of bank details should be 
used for the partner. 

− You can only enter data in the Exchange rate field if the loan is a foreign currency loan. 

− You can also enter the Payment method to be used for making the payment. You must 
always enter a payment method if the payer/payee is not the main loan partner. 

− You can assign various data to the posting, such as a Payment block, Dunning block, 
Dunning area or a reference Allocation for the line item. This information is transferred to 
FI when the flow is posted. 

−−  The Pmnt activity indicator controls whether the flow is posted to a customer account or 
a G/L account.  

−−  You can also enter your own posting Text. This text is displayed in the posting document.  

Detail Screen 
You can also branch to a detail screen, which gives you an overview of all the fields for a 
flow. Select a flow record and choose Choose flow record. The Enter Charges as 
Business Operation: Edit screen appears. Once the business operation has been 
activated or posted, you can longer make changes. The system merely displays the data. 
By contrast, if the business operation has entered status, you can still make changes or 
enter additional data.  

In this screen you can also assign or create a different partner, and specify or change the 
Partner bank type and Payment method. 

− You can use the Next flow function to page between the detail screens for the individual 
flows in a business operation.   

−−  To display the data on when data for a business operation was created or changed, 
choose User data… .  

Other Functions 
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• If you have entered a flow type that is relevant for accrual/deferral, a dialog box appears. 
Enter the relevant period for the flow. 

You can also call up this calculation dialog box by choosing Calculation bases. This 
calculation aid allows you to determine the interest amount for a specific base amount 
and interest rate. You can either calculate the absolute interest on the base amount or 
restrict the calculation to a certain period. You can specify the Interest calculation 
method, the Calendar rule, the calculation dates (Calculation from, Calculation to) and 
the Month-end indicator. 

At the bottom of the dialog box, the system displays the Value-dated capital, 
Commitment capital, Effective capital and Disbursement obligation as proposals for the 
base amount. To use one of these values, double-click on the corresponding amount 
field. 

• You can calculate a new flow on the basis of an existing flow (for example charges for the 
unscheduled repayment or taxes). Select the relevant flow and choose Percentage 
surcharge. The system generates a new flow record. You can change this default value. To 
make the necessary settings in Customizing for Loans, choose Define Tax Rates. 

3. Once you have entered the data you can save, activate or post the business operation. 

 

From the Enter Charges as Business Operation: Edit screen you can branch to the following 
functions: 

• By choosing Simulate cash flow you can include simulated records (flows that have been 
entered but not activated) in the cash flow calculation (displayed as 'S' records). All the 
business operations entered in the upper table are incorporated in the simulated cash flow. 

• You can call up additional data for the contract by choosing Display contract.  

  
For more information, see Creating a Mortgage Loan Contract [Page 25]. 

• You can also branch to the Account statement to see the balance for the contract.  

To display the open items, choose Display Open Items.  

You can also select a document item and branch to the FI document for the posting. You 
can also access the FI document by double-clicking on a document item. 

You use the Correspondence function to generate letters. 
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Entering Charges Individually 
Use 
You use this function to enter simple business operations (such as dunning charges and 
processing charges). The business operation is made up of only one flow. 

See also: Business Operations for a Contract [Page 129]. 

Prerequisite 
You define the permitted flow types in Customizing for Loans by choosing Define Condition 
Groups → Assign Flow Types to Cond. Groups per Application. 

Procedure 
3. Choose Portfolio → Business Operations for Contract → Enter Charges Individually. The 

Line Items: Initial Screen appears. Enter the company code and the loan number and choose 
Change or Display. 

4. The Line Items: Edit screen appears. 

For the rest of the procedure, see Entering Charges as a Business Operation [Page 132] 
from step 2c. 
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Rollover 
Purpose 
The Rollover function automatically adjusts loan conditions at the end of the current fixed period. 
It also manages and monitors loan transactions coming up for renewal. The function also allows 
you to adjust conditions at any time during the term of the loan. 

You can only roll over loans taken with the individual rollover function. (Rollover → Individual 
rollover). 

No differentiation is made between scheduled condition adjustments (at the end of the fixed 
interest period) or unscheduled condition adjustments (which may be made at any time). 

Process Flow 
When a Rollover is made, the system generates a new condition header and new entries for the 
fields to be changed in the condition items. This means that the original values can be 
documented in the condition history. The other fields (contract master data) are not affected by 
the rollover and continue to appear in the condition items. At the same time, the system makes 
some automatic adjustments, such as deleting conditions which have expired. 

The various condition headers that can be created by the rollover function are defined as follows: 

 Type of 
condition 
header 
 

Definition 

Offer 20 Document that would be used for the rollover containing the 
new conditions for the next fixed interest period.  The 
borrower can accept the offers (which are not yet legally 
binding) by phone or letter.  

Contract Offer: 21 An offer which has been signed by the borrower and 
therefore legally binding. In other words, the borrower has 
concluded a new contract with the lender. The lender had 
signed the contract offer in advance. 

Contract 01 Contract entered directly or generated on the basis of an 
offer accepted by the borrower. This documents becomes 
legally binding when both parties have signed. 

Rollover 

contract 

03 Contract generated by the rollover function and signed by 
the lender before it is sent to the borrower. 

Fixed 

contract 

02 Contract that is legally binding upon creation and does not 
require the signature or approval of the borrower. 

The condition header type identifies the kind of condition header and is assigned by the system. 
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 The above condition header types were defined when the system was originally 
developed. At present, the system only recognizes offers and contracts. The 
procedures for processing are based on this distinction. 

Rollover is performed for one company code at a time. 

You can use the individual rollover function to roll over loans with specific conditions and to roll 
over loans taken. 

Rollover comprises the activities involved in automatically renewing contracts prior to or upon 
expiry of contractual conditions. Automatic rollover allows you to automatically renew a large 
number of expiry contracts at one time. The rollover function also generates offers which are 
automatically dispatched to customers. 

Automatic rollover covers the following areas: 

• Creating rollover tables 

• Editing files, main files and general files, which contain contracts to be rolled over in 
various processing statuses. 

Within the rollover function, you can change, create and display both tables and files. 
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File Processing 
Use 
This section covers the functions for rollover processing. After being processed, a loan can be 
moved either manually or automatically to a different register (representing a different task), 
which indicates the status of the contract. When the contract is rolled over, an offer or contract is 
generated by the system. 

Features 
You can process loans at various levels: 

• Process an individual files 

• Process the main file 

• Process the general file 

• Update a file 

• Individual rollover (for a loan given or a loan taken) 

The distribution of tasks depends on the organizational structure of your company.  
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Rollover: Files 
Use 
The following sections describe how to edit and display files.  

Features 
The rollover file is comparable to a document file. It contains various registers which reflect the 
processing status of the loans in it. Each loan can appear in a maximum of one rollover file at any 
one time. 

To organize work more effectively, files are managed in a hierarchy: 

• A main file can be subdivided into files which can, for instance, be assigned to the 
responsible clerk and which contain the contracts managed by this clerk. 

• A loan can only be located in one of the files, but can also be called up from the related 
main file. 

• On the hierarchical level above the main file, there is one general file, which contains all 
main files including all the related files. This general file is generated automatically as a 
virtual file by the system. 

The files are structured as follows: 

General file

Main file Main file

File
Clerk A

File
Clerk B

File
Clerk A

File
Clerk B

File
Clerk B

Loan1 Loan2 Loan3 Loan4 Loan5 Loan6 Loan7 Loan8 Loan9
 

 

 

 

April 2001  139 



Loans Management (TR-LO)  SAP AG 

Editing a File 

Editing a File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → File → Edit. 

2. Enter the Company code, values for the Main file ID and the File name of the file you want to 
display. 

3. Choose Enter. 

4. On the selection screen, under Register overview choose the register of the file you want to 
edit. 

Choose one of the following functions: 

a. Register content 

b. File object content 

5. Choose Register content to display the loans in the register you selected. These loans can 
now be processed. 

The File/Register Overview screen appears. It comprises the following areas: 

a. File/register information 

b. Loans overview 

c. Direct selection 

File/register information 
This section of the screen displays the details relating to the file and the register. You 
cannot change this data. 

Loans overview 
The middle section of the screen lists all the loans assigned to the selected file and 
register, including the related rollover data. You can edit the loan from this screen, in 
other words you can suspend loans, reassign them (change register status) or remove 
loans. 

d. Choose Restore to return a contract you have suspended to its original register. 

e. Position the cursor on a loan and choose Goto → Details to call up information on the 
individual loans. 

f. You can also insert other loans which do not appear in the register overview. If you do 
this, they automatically appear in the not processed register.  

To do this, return to the File Overview screen. Choose Insert loan or, if you want to reset 
the last rollover, choose Reinsert loan. 

Enter the Contract number in the dialog box which appears. Choose Continue. The loan 
is inserted in the file.  

If this contract has already been assigned to another file, confirm that you require the file 
to be changed. The loan is then entered in the register to which it was previously 
assigned in the other file. At the same time, it is removed from the original file.  
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g. To facilitate processing of large data volumes, you can restrict the selection of loans. 
Choose Choose. The Select Options screen appears. You can restrict the selection of 
loans to be processed here. Only the loans you have selected are flagged for processing 
in the Loans Overview. 

To group loans that are to be processed in the same way, you can flag the checkboxes 
for each loan on the left-hand side of the screen. You can also choose Select all or 
Deselect all. When you call up the relevant processing functions, all the selected loans 
are incorporated in one processing activity. 

h. Choose Functions to process a loan contract. The Select Edit Function dialog box 
appears. Choose the relevant function, depending on whether you want to process 
several loans at once (N) or only one single loan (1). Some of the functions are dialog 
functions and some are automatic processing steps (report programs), for which you 
need to enter parameters. Double-click on the function you have selected to execute it.  

i. There are two different types of non-dialog functions for loans given. For create functions 
(such as Create rollover offer) you need to enter the rollover table [Page 162] and the 
rollover date as start parameters. For print functions, you only need to specify which 
documents are to be printed. For both functions, you need to enter the execution 
parameters (online, batch). If you choose online processing, the system displays a log 
after processing is complete. If you choose batch processing, the processing status is set 
to X (flagged for processing).  

Depending on the processing activity you have carried out, the contract automatically 
appears in a new register in the file. The system also makes register changes 
automatically, for instance if certain deadlines are exceeded. The system informs you of 
these changes via a dialog box. 

j. In the Loans overview, you can double-click on an entry to call up the default function 
defined in Customizing. When the system is delivered by SAP to the customer, the 
default function is the individual conversion function for loans (in other words, Roll Over 
Contract: Condition Header Overview). 

Individual rollover: 
Double-click on an entry in the Condition Header Overview to call up the processing 
screen for conditions. If necessary, edit the conditions and save your changes. 

You will always need to enter the conditions for loans taken. 

Direct selection 
Here you can access loans directly, even though they are not in the file which you are 
currently processing. 

You can make entries in the following fields: 

i. Register 

ii. Contract number 

iii. Activity number 

You can select contracts and activities from all files. The system searches for the 
corresponding loan. You then have the option of switching the file. If you switch the file, a 
dialog box appears requiring confirmation. 

6. Choose File object content to edit loans across all registers at the same time. 

The same functions are available as for step 5. 
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7. Choose Edit <->Disp. to change from processing mode to display mode and vice versa. 
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Displaying a File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → File → Display. 

2. Enter the Company code, values for the Main file ID and the File name of the file you want to 
display. Choose Enter. 

3. On the selection screen, under Register overview choose the register of the general file you 
want to display. 

Choose one of the following functions: 

a. Register content 

b. File object content 

4. Choose Register content to display the loans in the register you selected. 

If you have defined the relevant functions in Customizing for display mode, choose 
Functions to select the display functions. 

5. Choose File object content to display loans across all registers at the same time. 

6. Choose Edit <->Disp. to change from display mode to processing mode and vice versa. 
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Rollover: Main Files 
Use 
The following sections describe how to edit and display main files. 
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Editing a Main File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → Main File → Edit. 

2. Enter the Company code and the Main file ID. 

3. Choose Enter. 

4. On the selection screen, under Register overview choose the register of the main file you 
want to edit. 

Choose one of the following functions: 

a. Register content 

b. File object content 

5. The rest of the procedure is the same as for editing a File [Page 140]. 
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Displaying a Main File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → Main File → Display. 

2. Enter the Company code and the Main file ID. 

3. On the selection screen, under Register overview choose the register of the main file you 
want to display. 

Choose one of the following functions: 

a. Register content 

b. File object content 

4. The rest of the procedure is the same as for displaying a file [Page 143]. 
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Rollover: General File 
Use 
The following sections describe how to edit and display general files. 
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Editing a General File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → General File → Edit. 

2. Enter the Company code. Choose Enter. 

3. On the selection screen, under Register overview choose the register of the general file you 
want to edit. 

Choose one of the following functions: 

a. Register content 

b. File object content 

4. The rest of the procedure is the same as for editing a file [Page 140]. 
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Displaying a General File 
Procedure 
1. Choose Portfolio → Rollover → File Processing → General File → Display. 

2. Enter the Company code. Choose Enter. 

3. On the selection screen, under Register overview choose the register of the general file you 
want to display. 

Choose one of the following functions: 

a. Register content 

b. File object content 

4. The rest of the procedure is the same as for displaying a File [Page 143]. 
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Rollover: Updating a File 
Use 
This function updates the capital amounts in the rollover file structure on a specified calculation 
date. If required, it also reassigns the loans with remaining capital (or planned capital) equal to 
zero to the relevant registers. 

This update has to be run separately since the capital fields cannot be updated automatically 
because of performance and architecture. 

Features 
Selection Criteria 

• Company code 
Enter a company code. If you do not enter a company code, the rollover file structure is 
updated across all company codes. 

• Activity category, Main file, Version YYYYMM, Version no., File, Register 
Here, you can specify which loans should be updated. Since all the entries are optional, 
you can choose to only update certain registers, regardless of which rollover file the 
loans are in. 

• Loan number 
If you only wish to update a single loan, you enter the loan number here. 

• Calculation date 
Date as of which the capital amounts should be calculated. 

• Reassign if paid back? 
Flag this field if you want the loans to be reassigned to a different register on the basis of 
the newly-calculated capital amounts. If you use this option, you also need to enter the 
corresponding target registers. 

The loans are reassigned as follows: 
− Planned remaining capital = 0 and Actual remaining capital <> 0 

Loan is reassigned to the Planned repayment register. 

− Planned remaining capital = 0 and Actual remaining capital <> 0 

Loan is reassigned to the Is repaid register. 

The automatic reassignment function allows you to put loans which do not need to be 
rolled over (because the remaining capital is zero) into a separate register. This is 
necessary if the remaining capital has been reduced to zero since the files were filled 
(due to a manually posted repayment, for example). 

• Simulation 
If this indicator is set, no changes are made to the database. 

• Log 
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If this indicator is set, the system generates a log. 

Activities 
To update the files: 

1. Choose Portfolio → Rollover → File Processing → Update File. 

2. Enter the Company code, the file data and the loan data. 

The default date for the Calculation date is the current date. Overwrite this date, if 
necessary. 

To reassign loans, set the Reassign if paid back? flag and enter the corresponding 
register indicators. 

Flag the Simulation field if you want to carry out a test run. 

Flag the Log field to generate a log. 

3. Choose Execute. 
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Individual Rollover  
Use 
This function allows you to perform the following manual rollover activities loans given and taken: 

• Select an offer and convert it into a contract. 

• Create a new contract for the next fixed interest period. 

• Enter other offers. 

• Deactivate existing offers/contracts. 

Procedure 
1. Choose Portfolio → Rollover → Individual Rollover. 

2. Enter the Company code and Loan number. 

3. Choose Enter. 

The Roll Over Contract: Condition Header Overview screen appears. 

4. The fixed interest periods and the other main data related to the original loan, offer, and 
contract rollovers are displayed. 

You can edit the loan to be rolled over here. Decide if you want to create a new contract 
(rolled over or fixed/one-sided contract) or an offer (offer or contract offer).  

Use the following functions for the rollover: 

a. Create contract 

b. Create rollover offer 

c. Create rollover contract offer 

5. Choose the relevant function. The Enter file dialog box appears. 

Enter the company code, the file and main file data. Choose Continue. 

The Roll Over Contract: Conditions  screen appears. This screen is identical to the Create 
Contract: Conditions screen. 

Specify the conditions for each rollover offer or contract. These conditions form the basis for 
creating and printing the rolled over contract. 

6. If necessary, edit the conditions [Page 36] and save your changes. 

 If you extend the contract automatically, the end of the term is determined by the 
system. 

If you roll over an individual loan, you have to run the calculation for the end of the 
term manually. In the Roll Over Contract: Conditions screen, choose Edit → 
Altern.calc.nom → End of term. Confirm your choice with Yes (Copy end of term?). 
The system uses the newly-calculated value for the end of the term. 
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Periodic Processing 
Use 
The following sections describe the file structure and how to fill a file. 

For more information, see Rollover: Files [Page 139]. 
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File Structure 
Use 
The following sections describe how you create, change and display files. 
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Creating a File Structure 
Procedure 
1. Choose Portfolio → Rollover → Periodic Processing → File Structure → Create. 

The Rollover: Create Main File screen appears. 

2. Enter the Company code, the Main file and the Version. 

Under Reference you can enter the values of an existing main file which are then used as 
default values in the new main file.  

3. Choose Enter. All files which exist in the selected main file are listed. The list remains empty 
if the reference you have specified contains no default values. 

4. Choose Insert file to create a new file. Choose Edit main selection (main selection condition) 
and Edit selection (selection condition) to enter the corresponding selection options. 

Specify how you want the files within the main file to be filled. If required, you can specify a 
clerk preference for distribution. You can also assign one of the following distribution 
methods: 

Equal [Ext.] 

Sequential [Ext.] 

Assigned [Ext.]  

See also: Filling a File [Page 158]) 

5. Choose Save. All newly created and changed files are saved in the main file. 
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Changing File Structure 
Use 
You can only change or delete main files if they are empty. 

Procedure 
1. Choose Portfolio → Rollover → Periodic Processing → File Structure → Change. 

The Rollover: Change Main File screen appears. 

2. Enter the Company code, the Main file and the Version. 

3. Choose Enter. All files which exist in the selected main file are listed. 

4. Choose Edit main selection (main selection criterion) and Edit selection (selection condition) 
to enter new selection options or to change existing options. 

You can delete a main selection condition or a selection condition in the Select Options 
screen. 

5. Choose Insert file to create a new file.  

6. Choose Edit → Delete file or Edit → Delete all files to delete files. 

7. Choose Save. All changed files are saved in the main file. 
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Displaying a File Structure 
Procedure 
1. Choose Portfolio → Rollover → Periodic Processing → File Structure → Display. 

The Rollover: Display Main File screen appears. 

2. Enter the Company code, the Main file and the Version. 

3. Choose Enter. All files which exist in the selected main file are listed. 

4. Choose Edit main selection (main selection condition) and Edit selection (selection condition) 
to display the corresponding selection options for a selected file. 
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Fill Main File 
Purpose 
This section describes how loans are distributed to files on the basis of various criteria.  

Process Flow 
For rollovers, the capital fields for each loan are calculated and saved as at the end of the fixed 
period. For all other loans, the current date is used. 

 This function is only carried out when you choose Rollover →  Periodic 
Processing → Fill Main File. 

The system checks that all loans to be distributed fulfill the main selection criteria of the main file. 

It also checks whether the loans have already been saved in a file with the same activity type. If a 
loan exists in a file already, it is flagged and excluded from further processing. 

The system checks each loan against the selection criteria defined for the file. If a clerk 
preference exists for the loan, the system checks that the clerk defined for an individual file 
matches the clerk defined for the loan. If the data matches, the loan is flagged to be entered in 
this file. 

A complex process follows which ensures that each loan/file combination can be classified as 
one of the following possibilities, in order of priority: 

• Clerk and selection criteria match 

• Clerk match 

• Selection criteria match 

Lower priority matches are excluded from further processing. The remaining loans are distributed 
equally [Ext.] or sequentially [Ext.], or assigned [Ext.], depending on the parameters you entered 
when you configured your files. 

Example 
You have defined the main selection criterion Q for the main file. 

Assignment of clerk and selection criterion to the individual files: 

File Clerk Selection criterion 

1 John X 

2 Sue - 

3 John Y 

4 Robert Z 

Existing loans (in this example, loans A to D) are checked first. The check is made as follows: 

Loan Match with files Match on the basis of: 

A 1 and 3 Clerk 
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A 4 Selection criterion 

B 1 Clerk 

B 1 and 3 File and selection criterion 

B 1 and 4 Selection criterion 

C 1, 3 and 4 Selection criterion 

D - - 

E - - 

No match is found for loans D and E. 

Loans for which a match is found are distributed as follows: 

• The system first searches for a loan that is valid for the file with the least entries. Once a 
corresponding loan has been found, the number of entries in this file is updated and the loan 
is assigned to this file. Any other files for which there is a match are no longer considered for 
this loan.  

In this example, Loan A matches File 1 and is put into this file. It is no longer relevant that 
Loan A would also have been valid for File 3. File 1 is no longer the file with the least entries. 

• The system now moves on to the next file with the least entries (in this example, File 2). 
It searches the remaining loans for a match with File 2. Since there is no match, this file 
is left out of the distribution. 

• When it gets to File 3, the system finds a match with Loan C.  

• No loan is found for File 4. Processing for the loans still to be distributed (here, Loan B) 
begins again with File 1. 

• Loan B is assigned to File 1 and processing is completed. 

• The remaining loans that cannot be assigned (loans D and E) are distributed according 
to the parameters defined during file configuration (equally, sequentially, assigned). 

The files could be distributed as follows: 

Distribution Loan File 

Equally D 2 

 E 4 

Sequentially D 1 

 E 2 

Assigned D, E 3 (specification for distribution) 

After checking the matches for files and loans, the system would assign the loans to 
corresponding files as follows (assuming equal distribution): 

• File 1 contains Loan A and Loan B 

• File 2 contains Loan D 

• File 3 contains Loan C 

• File 4 contains Loan E 
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For more information about the procedure, see Filling a main file [Page 161]. 
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Filling a Main File 
Procedure 
1. Choose Portfolio → Rollover → Periodic Processing → Fill Main File. 

2. In the Fill Main File screen, enter the Log level under Print parameters - Log. Choose 
Print/spool param. log to make the entries for print and spool control.  

3. Enter the Execution parameters for filling the main file. If you choose Test run, the data is not 
updated. 

You can schedule a background job (Schedule batch), run a background job immediately 
(Backgr.Immed.) or fill the file online (Online execution). If you choose Online execution, the 
system displays a list with all the data relevant to the loan and file. 

If you choose Schedule batch, you can execute the Fill main file function according to your 
own Start time parameters. 

4. Enter the basic data for the main file under Rollover main file. 

5. Choose Execute. 

The system fills the file on the basis of the parameters you specified and displays the 
resulting assignments. 
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Rollover Tables 
Definition 
You use a rollover table to define the current conditions for creating rollover offers and contracts 
automatically.  

A table comprises different variants and modifications, which each make up a condition package 
for a certain fixed interest period. The tables determine which variants are applied to the selected 
loan positions. They are used to automate standard procedures. 

This function is only supported for loans given.  

Structure 
A table is made up of a table header, table and version keys, the effective period and reservation 
period for the table and links to any number of variants and modifications. 

The variants, which you can display or create in a variant screen, contain the most important 
conditions used by lending institutions. You can group loans due for rollover using various 
selection criteria, such as loan number, amounts, remaining term or contract currency. This lets 
you determine the types of loan for which a particular variant may be used. 

  
Sequence of the variants 
When you create a contract, the system uses the first valid variant for the new 
contract conditions. The other variants are ignored. You must therefore pay special 
attention to the order in which the variants are created. 

However, if you first want to send the borrower all the possible offers, the sequence 
is irrelevant. In this case, offers are created for all the variants that are valid for the 
loan. 

 
Plus/Minus Tolerances for Variants 
If you define a minus tolerance for a variant, the variant can be used for a shorter 
fixed interest period. A variant for four years without minus tolerance can only be 
used for loans with a remaining term of four years or more. If you add a minus 
tolerance of six months, the variant can also be used for loans with a remaining term 
of 3½ - 4 years. 

If you define a plus tolerance for a variant, the variant can be used for a longer fixed 
interest period. If a rollover offer were to be made for a period of 4 years and the 
remaining term of the loan is 4½ years, the loan would have to be rolled over again 
shortly before the end of the term. With a plus tolerance of six months, the variant 
could be used for the full remaining term. The plus tolerance only affects loans for 
which the end of the term is within the next 4 - 4½ years. 

Integration 
You can change the conditions in the contract due to be rolled over by creating a variant. The 
following condition fields can be changed: 
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Fields in the condition header 

• Fixed interest period (required entry) 
Determines the new fixed interest period. 

• Disbursement rate (required entry) 

• Effective interest method (required entry) 

• Effective interest method (required entry) 

 Effective interest 
The effective interest is calculated automatically by the rollover function. The 
effective interest rate is the rate calculated for the new fixed period at the start of the 
new period. 

The condition field Effective interest within a variant is only an information field.  

Fields related to nominal interest condition items 

• Nominal interest (required entry) 

 
If you enter a '0' in this field, and you have a fixed nominal interest rate, the nominal 
interest rate remains unchanged. 

• Payment form 

• Exact payment form 

• Payment frequency 

• Reference interest rate 

• +/- sign for reference interest rate 

Fields related to repayment condition items 

• Payment form 

• Exact payment form 

• Repayment frequency 

• Immediate settlement 

Fields related to repayment settlement condition items 

• Payment form 

• Exact payment form 

• Payment settlement frequency 

 

Example 1 
Examples for creating tables 
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Your organization wants to roll over all loans with current fixed periods of three years that are due 
to expire in the next two months.  

The new fixed period is defined for four years with interest fixed at 6%. Loans which mature in 
less than two and a half years are to have the rate of 5% valid for 2½ years. All other loans 
(remaining term > 2½ years) will be given the four-year rate (6%). 

Two variants are defined for the table: 

1. The first variant uses the interest rate valid for four years. The minus tolerance for this 
variant is 18 months, since you want to use it for all loans with a remaining term of more 
than 2½ years. 

2. The second variant is to be used for loans which mature within the next 2½ years. Here, 
you can define tolerances to capture the loans with a remaining term of less than 2½ 
years and apply the 5% rate up to maturity. 

When you configure the main file, you use the main selection criterion to specify that all loans 
with a defined start of fixed period and end of fixed period are to be selected. 

The main file structure is then filled for the rollover process. Having selected all loans to be 
processed, you can trigger the Create Contract function with the new table. 

Example 2 
Your organization wants to roll over all loans with current fixed periods of three years that are due 
to expire in the next two months. You intend to send offers to your borrowers, in accordance with 
the table below: 

Product type Disbursement rate 
(discount) 

Remaining capital 
>500,000 

Offer 

Mortgage loan 100% yes 3, 5 and 10 years 
Mortgage loan 100%  3 and 5 years 
Mortgage loan < 100% yes 3, 5 and 7 years 
Mortgage loan < 100%  3 and 5 years 
Special-purpose loan Not important yes 3, 5, 7 and 10 years 
Special-purpose loan Not important  3 and 10 years 
Possible variants when creating the table: 

1. 3 years, no selection criteria (applies for all loans) 

2. 5 years, product type “mortgage loan” as the selection criterion. 

3. 5 years, product type “special purpose loan” and remaining capital > 500,000 as the 
selection criteria. 

4. 10 years, product type “mortgage loan” as the selection criterion. 

5. 10 years, product type “mortgage loan”, disbursement rate 100% and remaining capital > 
500,000 as the selection criteria. 

6. 7 years, product type “mortgage loan”, disbursement rate < 100% and remaining capital 
> 500,000 as the selection criteria. 

7. 7 years, product type “special purpose loan” and remaining capital > 500,000 as the 
selection criteria. 
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Only the first variant assumes that the conditions for the product types mortgage loan 
and special-purpose loan are the same. If they are different, you need two variants 
for the three-year period. 

When you configure the main file, you use the main selection criterion to specify that 
all loans where the end of fixed period falls between the current date and the current 
date + 2 months are to be selected. 

 

The following sections describe how to create, change and display tables for the rollover process. 

Creating a Rollover Table [Page 166] 

Changing a Rollover Table [Page 167] 

Displaying a Rollover Table [Page 168] 
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Creating a Rollover Table 
Use 
You use this function to create rollover offers and contracts. 

It is only supported for loans given. 

Procedure 
1. Choose Portfolio  → Roll over → Table → Create. 

2. Enter the following values: 

a. Company code 

b. Table ID 

c. Table version 

d. Under Reference you can enter values for an existing table which are then used in the 
new table.  

3. Enter the name of the table, the dates for the effective period and the reservation period. 

a. The effective period tells you how long a table is valid for. 

b. The reservation period tells you the date by which an offer has to be returned. 

4. To enter information relating to the conditions, choose Goto → Variants. 

a. Choose Edit → Item → Insert to create a condition variant. The system displays certain 
condition fields for each variant. Some of the entries in the condition fields are 
mandatory, while others are optional. When you enter conditions here, the condition item 
fields originally defined in the contract that is being rolled over are replaced. Condition 
items which you do not change and which are still effective are taken from the contract 
being rolled over. 

b. Position the cursor on the relevant variant and choose Edit → Selection condition → Edit 
to call up the Select Options screen. Define which loans are to be rolled over using this 
variant. The loans which fulfill the selection criteria you specify here will be rolled over 
automatically using the values defined for this variant . 

5. Choose Goto → Modifications to enter information about the modifications. 

a. Choose Edit → Item → Insert to create a new modification. The fields which can be 
modified are displayed in a dialog box. Select the relevant modification fields. The fields 
you select appear automatically in the screen. You can define an unlimited number of 
modifications for a table. 

b. Position the cursor on the relevant variant and choose Edit → Selection condition → Edit 
to call up the Select Options screen. Define which loans are to be rolled over using this 
modification. The loans which fulfill the selection conditions you specify here will be rolled 
over automatically using the values from this modification. 

6. Save your entries. 
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Changing a Rollover Table 
Procedure 
1. Choose Portfolio  → Roll over → Table → Change. 

2. Enter the Company code, Table ID, Table version and Version number of the table you want 
to change. 

3. You can change the name of the table and the dates for the effective period and the 
reservation period 

a. The effective period tells you how long a table is valid for. 

b. The reservation period tells you the date by which an offer has to be returned. 

4. Choose Goto → Variants to change information about the conditions. 

The rest of the procedure is the same as for creating a table [Page 166]. 

5. Choose Goto → Modifications to change information about the modifications. 

The rest of the procedure is the same as for creating a table [Page 166]. 

6. Save your entries. 
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Displaying a Rollover Table 
Procedure 
1. Choose Portfolio  → Roll over → Table → Display. 

2. Enter the following values: 

a. Company code 

b. Table ID 

c) Table version 

d. Version number 

The system displays the details for the table you have selected. 

3. Choose Goto → Variants and Goto → Modifications to display additional information about 
the conditions. 
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Rollover: Analysis 
Use 
The following sections describe how to evaluate rollover statistics and file contents. 
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Evaluating Rollover Statistics 
Use 
This function provides information about rollovers within a given period.. The evaluation does not 
depend on the rollover file structures. It takes all loans into account, regardless of whether or not 
they are in a rollover file. 

The program runs the evaluation for one company code at a time. The main selection criterion is 
the interval for the end of the fixed interest period. By default, the system calculates all the capital 
amounts related to a loan at the end of the fixed period. If required, you can enter a different 
calculation date. 

In addition to the overall statistics, you can call up a list of the individual loans due to be rolled 
over. You can also display the main borrower and the rollover file (if the loan has already been 
assigned to one). 

If you define an interval of one year or less, you can generate statistics for the year. This lists the 
commitment capital of loans for each month. 

Features 
Selection Criteria 

• Company code 

You need to run the evaluation separately for each company code. 

• End of fixed period 

The system only evaluates loans that correspond to the selection criteria (for example, 
loans with rollovers scheduled in the first quarter of the year). 

• Product type, Contract number., Loan type, Loan category, Repayment type 

Via these fields, you can narrow down the selection further. 

• Currency 

Enter the currency. You need to run the evaluation separately for each currency. 

• Calculate other than fixed period end (FPE), Calculation date 

If this field is not flagged, the system calculates the capital amounts as at the loan fixed 
period end date. If you want to use a different calculation date, you flag this field and 
enter a calculation date. This can be appropriate, for example, if postings (such as 
repayments) exist after the end of the fixed period. 

• Individual list 
You set this flag if you want to display all the selected loans individually. 

• Display file 
If you set this flag, the system sorts the loans by rollover file and displays the 
corresponding rollover file for each loan. 

• With main borrower 
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If you set this flag, the system displays the main borrower for each loan. 
• Annual statistics 

If the evaluation period (end of fixed period from - to) is less than or equal to a year, you 
can print out the statistics for the year. These statistics give you a visual overview of the 
due dates for individual loans by displaying the commitment capital in the column for the 
month in which the rollover occurs. 

If there is more than one rollover for a loan in the reporting period, each rollover is listed 
separately. 

Output 
• Header 

The header area contains the selection criteria entered for the company code, currency, 
product types and evaluation period. 

• Overall statistics 

The system displays the full statistics for each product type/loan type. 

There are three main columns: Total, Rolled over several times and Adjusted. In each 
column you see the number of rollovers and the total remaining capital at the time of the 
rollover. 

The Total column includes all the loans due for rollover in the evaluation period (for 
example, 1st quarter). If a loan is due several times within the evaluation period, in other 
words, if the loan has already been rolled over, it is also included several times. Multiple 
rollovers are displayed in the Rolled over several times column. The difference between 
the first two columns is displayed in the Adjusted column, which then contains the total 
number of loans due to be rolled over. 

The Repaid row shows the number of loans that have been paid off according to plan 
and their remaining capital.  For repaid loans, the Plan.rem.capital after and 
Plan.rem.capital before values must both be zero. These loans do not appear in the 
following rows. 

The Pending row displays all the loans for which the end of the fixed period falls within 
the evaluation period (= 100%), except for the loans which have been repaid. The loans 
pending are grouped as follows: 

Loans rolled over 

Loans that have already been rolled over in the evaluation period. Technically, these 
cover all condition headers for which there is a previous condition header in the 
evaluation period. This category also includes the last condition header of the evaluation 
period if the end of the fixed interest period is the end of the evaluation period and a 
further condition header exists after the evaluation period.  

Loans that have been rolled over appear in two rows. The Rollover before unscheduled 
repayment row contains the remaining capital before a possible unscheduled repayment 
as part of a rollover. The Rollover after unscheduled repayment contains the remaining 
capital after an unscheduled repayment. Transfer postings and unscheduled repayments 
are disclosed separately. 

Loans paid pack (row: Paid back) 
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For loans paid back, the Plan.rem.capital after must be zero and the Plan.rem.capital 
before values must be greater than zero. A loan is regarded as “repaid” (according to 
plan) when the remaining capital of a disbursed loan is zero (no extraordinary repayment 
or transfer posting). By contrast, a loan is “paid back” if the remaining capital has been 
brought down to zero by an extraordinary repayment or transfer posting. 

Outstanding loans to be rolled over (row: Outstanding) 

A loan is regarded as outstanding if the end of the fixed period for the last condition 
header is before or the same as the end of the evaluation period and the loan has not 
been paid back (see above). 

• Annual statistics 

The statistics for the year display the product type, the loans type and the remaining 
capital for the individual rollovers. The remaining capital (divided by 1000) appears in the 
column for the month in which the rollover is due. 

• Individual list 
The following data is displayed for each loan: 

− Contract number 

− Valid from (start of fixed interest period) 

− End of fixed interest period 

− End of term (= end of contract term) 

− Remaining capital before unscheduled repayment 

− Ntyp (notice type) 

− Status (Paid back, Outstanding, Rolled over, ...) 

− Main borrower 

By default, the list of individual loans is sorted by loan number. However, if you have set 
the Display file indicator, the loans are sorted by file name and then sorted by loan 
number within the file. 

Activities 
1. Choose Roll over → Evaluation → Rollover statistics. 

2. The Rollover: Evaluations screen appears. 

3. Enter your selection criteria for evaluating the relevant loans. 

Overwrite any fields which contain default values, where necessary. 

4. Choose Execute.  

The system displays the list according to your selection criteria. 
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Evaluating File Contents 
Use 
This function provides information about the contents of files. You can run the evaluation per 
general file, main file, file or for any register. You can also run the report across all company 
codes at one time. 

The following information is displayed for the selected loans: 

• Capital amounts and number of loans per register 

• If you have made the selection according to loan number or file structure, the system 
displays a list of the all the loans in the selected file structure. 

Procedure 
1. Choose Roll over → Evaluation → File contents. 

2. The File Evaluation screen appears. 

Enter your selection criteria. 

3. To sort the list by loan number or by file structure, choose: 

a. Individual list by loan no. 

b. Individual list by file structure 

4. Choose Execute. 
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Capital Transfer 
Use 
The following sections describe how you can group several contracts to create one contract or 
how to split a contract into several contracts. These functions are only supported for loans given. 
When you group contracts, you can transfer any number of source loans to a single target loan. 
When you split a contract, you split a single source loan into any number of target loans. 

Prerequisites 
You must make the following settings in Customizing for Loans: 

• You must define the necessary flow types for the capital transfer (IMG step: Define Flow 
Types).  

• You must assign an offsetting flow type to the respective flow type for each company code 
(IMG step: Assign Offsetting Flow). 

• You must assign the corresponding flow type to the application function. You make this 
setting for each product type according to company code and condition group (IMG step: 
Define Condition Groups → Assign Flow Types to Condition Groups per Application). 

• You must define account determination for both the flow types and the corresponding 
offsetting flow types (IMG step: Define Account Determination). 

You can only use the capital transfer functions if the following circumstances apply: 

• The source loan(s) to be transferred has/have been disbursed. 

• The disbursement obligation of the target loan(s) is greater than or equal to the amount to be 
transferred. 

• All the loans affected have the same contract currency and product type. 

• No postings exist after the transfer key date that are relevant for the cash flow and not based 
on conditions (such as unscheduled repayments). This applies for both source and target 
loans. 

• No balance sheet transfers exist after the transfer key date. 

• The system takes scheduled postings (such as repayments) into account when it calculates 
the capital available for transfer. 

Features 
Grouping contracts 
The Group Contracts function allows you to create one contract from several contracts for 
accounting purposes or to transfer parts of several contracts to another contract. The outstanding 
capital (remaining debt) of one or more contracts is transferred either fully or in part to another 
contract. This is necessary, for example, when a different borrower takes on the remaining debt 
of a loan. 

When you enter the transfer data, you enter a transfer flow type. Depending on the system 
settings for this flow type in the IMG step Define Flow Types, the capital amounts in the source 
contract are treated in one of two ways:  
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• If you use the default settings that are delivered with the system, the outstanding capital (in 
other words, the amount to be transferred) is removed from the source loan. The amount 
transferred is treated as a “repayment” of the source contract and the receivable is moved to 
the new contract. 

• If you opt for a “revolving loan” the outstanding receivable of the source loan is also 
transferred to the new contract (target contract). However, in this case the transfer 
regenerates a disbursement obligation in the source loan equivalent to the transfer amount. 
The source loan can then be disbursed again.  

Splitting a contract 
The Split Contract function allows you to split up a contract into one or more contracts for 
accounting purposes or to transfer parts of one contract to one or more other contracts. The 
outstanding capital (remaining debt) of one contract is transferred either fully or in part to one or 
more other contracts. The contract capital remains the same. 
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Grouping Contracts 
Use 
You use this function to group several contracts into one contract for accounting purposes, or to 
transfer parts of a contract or several contracts to a different contract.  

You can use the Group Contracts function for both loans given and loans taken.  

You can only carry out a retrospective capital transfer for loans given that are managed on the 
basis of customer accounts (in other words, loans for which payments are not processed using 
the Payment Request function). 

Prerequisites 
See: Capital Transfer [Page 174]  

Procedure 
1. Choose Portfolio → Capital Transfer → Group Contracts. Enter the company code and the 

loan number of the target loan. The target loan is the loan to which you want to transfer the 
capital. 

2. Choose Enter. The Group Contracts: Transfer screen appears. 

a. In the Target loan: Contract information section the system displays data relating to the 
target loan, such as he borrower, the status and the product type. No changes can be 
made to this data. 

b. The Capital amounts section contains financial details for the target loan, such as the 
available capital (on the basis of the debit positions), the remaining capital (exclusively 
on the basis of the posted incoming payments), the discount and the transfer amount. 
The total of the transfer amounts must not be greater than the disbursement commitment 
of the target loan. The individual amount for each source loan must not be greater than 
the remaining debt for the corresponding source loan. No changes can be made to this 
data. 

c. In the Control parameters section, enter the key date for the transfer (value date or due 
date).  This field serves two purposes: 

i. If you carry out retrospective transfer postings, the system automatically reverses all 
the flows posted since the transfer key date (such as debit positions and incoming 
payments). and adjusts them to reflect the new calculation bases.  

ii. This date is used to recalculate receivables (such as interest) using the new 
calculation bases.  

iii. It also determines the amount to be transferred for the proportional 
premium/discount. 

When you post the transfer, the system prompts you to enter a posting date, which is 
independent of the transfer date (see step 6). 

Enter a flow type for the transfer. This determines the procedure used and controls 
automatic account determination. 
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You use the Source loan inclusive / Target loan inclusive fields to specify whether the 
transfer date should be included in the interest calculation for the source loan or the 
target loan. 

If you set the Distribute cash receipts indicator, the system automatically reverses 
incoming payments received after the transfer key date, recalculates them and 
distributes them to the source and target contracts in proportion to the respective capital 
amounts. If you do not set the indicator, the incoming payments are also reversed, but 
are still assigned to the source loan(s) as an overpayment. You can clear overpayments 
automatically. Debit positions are also reversed and automatically adjusted to reflect the 
changed calculation bases.  

If you set the Disc.prem.def.not to revenue indicator, the deferred portion of the 
premium/discount is not written back to the P&L account when you carry out a contract 
transfer. If do not set the indicator, the deferred portion of the premium/discount is written 
back to the P&L account.  

d. In the bottom part of the screen enter the number of the Source loan and the Trans. amnt 
(the individual amount to be transferred to the target loan). By setting the 
Discount/premium indicator (DPI), you can specify whether a remaining 
premium/discount should be transferred on a pro rata basis. You can enter several 
source loans with the corresponding transfer amounts. 

3. Choose Enter. The system displays the capital data for the source and target loans. 

4. Choose Account statement to display the actual postings relating to the source or target loan 
(position the cursor on the relevant loan). The system displays the account statement with 
the data for the selected loan.  

5. Choose Display contract to branch to the general contract data for the selected loan. 

6. Choose Transfer to make the postings for grouping the contracts. At this stage, you can enter 
a posting date in the posting dialog box. This posting date must be after the posting date of 
the last flow posted for any of the loans affected. It does not need to be the same as the 
transfer key date.  

a. If you have activated the release procedure, the system tells you that the transfer has 
been saved and still needs to be released. For more information, see: Release [Page 
344] 

b. At least two documents are created automatically when the posting is made: one 
document for the target loan and a document for each source loan. The balance sheet 
account transfers are posted via a clearing account. 

7. If necessary, you can reverse the entire transfer activity. However, if postings have already 
been made for the contracts involved since the transfer date, these postings must be 
reversed first. 
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Splitting a Contract 
Use 
You use this function to split a contract between one or several contracts for accounting 
purposes or to transfer parts of a contract to one or several other contracts.  

You can use the Split Contract function for both loans given and loans taken. You can only carry 
out a retrospective capital transfer for loans given that are managed on the basis of customer 
accounts (in other words, loans for which payments are not processed using the Payment 
Request function). 

Prerequisites 
See: Capital Transfer [Page 174] 

Procedure 
1. Choose Portfolio → Capital Transfer → Split Contract. Enter the company code and the loan 

number of the source loan. The source loan is the loan you want to split between several 
target loans. 

2. Choose Enter. The Split Contract: Transfer screen appears.  

For more information on the procedure, see the documentation for grouping contracts 
[Page 176]. 

 
The total of the transfer amounts must not be greater than the remaining debt of the 
source loan. The individual transfer amount must not be greater than the 
disbursement commitment of the relevant target loan. 

If you set the Transfer proportionate discount indicator, the system transfers the 
unused portion of the premium or discount in proportion to the capital amount to be 
transferred. If you leave the Disc.prem.def.not to revenue field empty, the system 
also carries out a deferral run for the discount one day before the transfer key date.  
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Converting the Contract Currency to the Euro 
Prerequisites 
The changeover to the euro involves certain preparation and cleanup activities, in addition to the 
conversion itself. 

 
In the central euro documentation, see: Contract Currency Changeover (TR-LO) 
[Ext.] 

Procedure 
Currency Changeover 

1. To convert a loan to the euro, choose Portfolio → Contract Currency Changeover to the 
Euro → Currency Changeover. 

2. Under Selection parameters, enter the Company code and the Loan number. 

3. Under Control parameters, enter the Posting date and specify whether a Planned record 
update should be carried out. 

4. To run the conversion, choose Execute. 

Reset Currency Changeover 

1. To reset the contract currency changeover, choose Portfolio → Contract Currency 
Changeover to the Euro → Reset Currency Changeover. 

2. Enter the selection and control parameters. 

3. To reset the changeover, choose Execute. 

 

 

 

 

April 2001  179 



Loans Management (TR-LO)  SAP AG 

Process Management 

Process Management 
Use 
This section describes the functions involved in process management.  

In process management, an activity [Ext.] groups a number tasks. 

• You first define an activity by creating an activity type (in Customizing). 

• You then assign individual tasks to this activity (in Customizing). 

Features 
The functions described here allow you to track and monitor the manual processing tasks 
involved in loans management. After being processed, a loan can be moved either manually or 
automatically to a different register (representing a different task), which indicates the status of 
the contract. 

You can process loans at various levels: 

• Process the individual files 

• Process the main file 

• Process the general file 

• Update a file 

The distribution of tasks depends on the organizational structure of your company.  
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Process Management: Configuring a File  
Use 
The following sections describe how you create, change and display file configurations. 
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Configuring a File  
Procedure 
1. Choose Portfolio → Process management → File configuration → Create. 

The Application: Create Main File screen appears. 

2. Enter the Company code, the Activity type, the Main file and the Version. 

 For more information, see Configuring a File [Page 155]. 
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Changing File Configuration  
Procedure 
1. Choose Portfolio → Process management → File configuration → Change. 

The Application: Change Main File screen appears. 

2. Enter the Company code, the Activity type, the Main file and the Version. 

 For more information, see Changing File Configuration [Page 156]. 
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Displaying the File Configuration  
Procedure 
1. Choose Portfolio → Process management → File configuration → Display. 

The Application: Display Main File screen appears. 

2. Enter the Company code, the Activity type, the Main file and the Version. 

 For more information, see Displaying the File Configuration [Page 157]. 
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Process Management: Filling a File 
Use 
This section describes how loans are distributed to files on the basis of various criteria.  
The capital fields for each loan are calculated and saved on the reference date. 

Prerequisites 
The system checks that all loans to be distributed fulfill the main selection conditions of the main 
file. 

It also checks whether individual loans have already been saved in a file. If a loan exists in a file 
already, it is flagged and excluded from further processing. 

The system checks each loan against the selection conditions defined in the file. If a clerk 
preference exists for the loan, the system checks that the clerk defined for an individual file 
matches the clerk defined for the loan. You have to create the clerk for the loan on the Basic 
Data III screen. If the data matches, the loan is flagged to be entered in this file. 

A complex process follows which ensures that each loan/file combination can be classified as 
one of the following possibilities, in order of priority: 

• Contract clerk and selection condition match 

• Contract clerk match 

• Selection condition match 

Lower priority matches are excluded from further processing. The remaining loans are distributed 
equally [Ext.] or sequentially [Ext.], or assigned [Ext.] according to the parameters you entered 
when you configured your files. 

Procedure 
1. Choose Portfolio → Process management → Fill file. The Fill File screen appears. 

2. Enter the Activity category. 

3. Enter the log level under Print parameters log. Choose Print/spool param. log to enter your 
print and spool parameters.  

4. Enter the Execution parameters for filling the main file. If you choose test run, the data is not 
updated. 

You can schedule a background job (Schedule batch), run a background job immediately 
(Backgr.Immed.) or fill the file online (Online execution). If you choose online execution, 
the system displays a list with all the data relevant to the loan and file. 

If you choose schedule batch, you can execute the Fill file function according to your own 
start time parameters. 

5. Enter the basic data for the main file under Main file. 

6. Choose Execute. 
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Process Management: General File  
Use 
The following sections describe how to edit and display general files. 
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Process Management: Editing a General File 
Procedure 

1. Choose Portfolio → Process Management → General File → Edit. 

2. Enter the Activity type and the Company code. 

3. Choose Enter. 

 For more information, see Editing a General File [Page 148]. 
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Process Management: Displaying a General File 
Procedure 

1. Choose Portfolio → Process Management → General File → Display. 

2. Enter the Activity type and the Company code. 

 For more information, see Displaying a General File [Page 149]. 
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Process Management: Main Files 
Use 
The following sections describe how to edit and display main files. 
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Process Management: Editing a Main File 
Procedure 

1. Choose Portfolio → Process Management → Main File → Edit. 

2. Enter the Company code, Activity type and Main file ID. 

3. Choose Enter. 

 For more information, see Editing a Main File [Page 145]. 
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Process Management: Displaying a Main File 
Procedure 

1. Choose Portfolio → Process Management → Main File → Display. 

2. Enter the Company code, Activity type and Main file ID. 

3. Choose Enter. 

 For more information, see Displaying a Main File [Page 146]. 
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Process Management: Files  
Use 
The following sections describe how to edit and display files.  

Features 
The file is comparable to a document file. It contains various registers which reflect the 
processing status of the loans in it. Each loan can appear in a maximum of one file of an activity 
type at one time. 

To organize work more effectively, files are managed in a hierarchy: 

• A main file can be subdivided into files which can, for instance, be assigned to the 
responsible clerk and which contain the contracts managed by this clerk. 

• A loan can only be located in one of the files, but can also be called up from the related 
main file. 

• The fact that a loan is in a file has no impact on normal loans processing, in other words, 
the loan can still be disbursed, manually posted, dunned and so on. 

• On the hierarchical level above the main file, there is one general file per activity type, 
which contains all main files including all the related files. This general file is generated 
automatically as a virtual file by the system. 

For each activity type, a loan can only be assigned to one register or file within a general 
file. This means that a loan may be in a New contract but it may also be in a 
Correspondence file. 

The files are structured as follows: 

General file

Main file Main file

File
Clerk A

File
Clerk B

File
Clerk A

File
Clerk B

File
Clerk B

Loan 1 Loan 2 Loan 3 Loan 4 Loan 5 Loan 6 Loan 7 Loan 8 Loan 9
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Process Management: Editing Files 
Procedure 
1. Choose Portfolio → Process Management → File → File Processing. 

2. Enter the Company code, Activity type, Main file ID and the File name of the file you want to 
edit. 

3. Choose Enter. 

4. On the selection screen, under Register overview choose the register of the file you want to 
edit. 

Choose one of the following functions: 

a. Register content 

b. File object content 

5. Choose Register content to display the loans in the register you selected. 

The File/Register Overview screen appears. It comprises the following areas: 

a. File/register information 

b. Loans overview 

c. Direct selection 

File/register information 

This section of the screen displays the details relating to the file and the register. You 
cannot change this data. 

Loans overview 
The middle section of the screen lists all the loans assigned to the selected file and 
register. You can edit the loan from this screen, in other words you can suspend loans, 
reassign them (change register status) or remove loans.  

a. Choose Restore to return a contract you have suspended to its original register. 

b. Choose Goto → Details to call up information for individual loans (loan selected). 

 The capital fields are calculated for the key date specified for filling the file. 

c. You can also insert other loans which do not appear in the register overview. If you do 
this, they automatically appear in the not processed register.  

To do this, return to the File Overview screen and choose Insert loan. 

Enter the Contract number in the dialog box which appears. Choose Continue. The 
loan is inserted in the file.  

If this contract has already been assigned to another file, confirm that you require the 
file to be changed. The loan is then entered in the register to which it was previously 
assigned in the other file.  

d. To facilitate processing of large data volumes, you can restrict the selection of loans. 
Choose Choose. The Select Options screen appears. You can restrict the selection of 
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loans to be processed here. Only the loans you have selected are flagged for processing 
in the Loans Overview. 

Loans which are to be processed in the same way can be selected by flagging them 
in the checkbox for each loan on the left-hand side of the screen. You can also 
choose Select all or Deselect all. When you call up the relevant processing functions, 
all the flagged loans are incorporated in one processing activity. 

e. Choose Functions to process a loan contract. The Select Edit Function dialog box 
appears. Choose the relevant function, depending on whether you want to process 
several loans at once (N) or only one single loan (1). Some of the functions are dialog 
functions and some are automatic processing steps (report programs), for which you 
need to enter parameters. Double-click on the function you have selected to execute it.  

f. For print functions, you need to specify which documents are to be printed. You need to 
enter the execution parameters (online, batch). If you choose online processing, the 
system displays a log after processing is complete. If you choose batch processing, the 
processing status is set to X (flagged for processing).  

Depending on the processing activity you have carried out, the contract automatically 
appears in a new register in the file.  

g. In the Loans overview, you can double-click on an entry to call up the default function 
defined in Customizing. 

Direct selection 
Here you can access loans directly, even though they are not in the file which you are 
currently processing.  

Make entries in the following fields: 

a. Register 

b. Contract number 

You can select contracts from all files. The system searches for the corresponding loan. 
You then have the option of switching the file. If you switch the file, a dialog box appears 
requiring confirmation. 

6. Choose File object contract to edit loans across all registers at the same time. 

The processing steps involved are the same as those described under step 5 above. 

7. Choose Edit <->Disp. to change from processing mode to display mode and vice versa. 
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Process Management: Displaying a File 
Procedure 

1. Choose Portfolio → Process Management → File → File Processing → Display. 

2. Enter the Company code, Activity type, Main file ID and the File name of the file you want 
to display. 

3. Choose Enter. 

 For more information, see Displaying a File [Page 143]. 
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Evaluating a File  
Use 
This function provides information about the contents of files. You can run the evaluation per 
general file, main file, file or for any register. You can also run the report across all company 
codes at one time. 

The evaluation provides the following information on the loans you selected: 

• Total of all loans in the selected file/register. 

• A list of all loans in the selected file/register. 

Procedure 
1. Choose Process management → File evaluation. 

2. The File Evaluation screen appears. 

Enter your selection criteria. 

3. Choose Execute. 
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Periodic Processing 
Definition 
Periodic Processing covers functions that are carried out on a regular basis. 

Structure 
Periodic activities include the following functions: 

• Summarization/Reorganization [Page 198] 

• Update Planned Records [Page 213] 

• Deadline Monitoring [Page 203] 
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Summarization / Reorganization 
Use 
During the term of a loan contract, the system usually generates a large number of individual 
flows (loan document items). The system must have efficient access to these posted flows for 
calculating capital amounts and the cash flow, even if there are a large number of loan contracts 
in the portfolio.  

The summarization function summarizes regular condition-based document items. For each flow 
type, it generates summarized records from the start of the term up to the summarization date.  
Application functions now only need to access a few summarized records and no longer have to 
process numerous individual flows. 

Particularly when you have a large number of loan contracts for which a large number of 
condition flows are posted at short intervals, this improves performance. Otherwise, evaluating all 
the document items is very time-consuming.  

Integration 
The following application functions can process summarized records: 

• Update planned records 

• Accrual/deferral of expenses and revenues 

• Loans for the partner 

Prerequisites 
You can only use the summarization function if flows have been posted. In other words, regular 
condition-based loan document items must exist.  

Features 
1. The following criteria are available for selecting the contracts for which you want the loan 

document items to be summarized: 
 
-  Company code 
-  Contract number 
 
You can restrict the search further under General selections: 
 
-  Product category 
-  Product type 
-  Contract currency 
 
Under Further selections you can also limit the search according to the summarization status 
of a loan. 
 
-  Loans with valid summarization 
-  Loans with deleted summarization 
-  Loans with invalid summarization 
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2. In the Execution parameters section you specify the summarization key date. The 
summarization key date should be at least three payment instalment periods before the 
current date. This is to ensure that the summarization does not overlap with the current 
repayment settlement periods. All flows posted between the summarization key date and the 
current date (delta information) are considered on an individual basis again. 

Hence, the application function accesses the summarized records generated on the 
summarization key date and the individual records since the summarization. This 
ensures that all the relevant document items for the current key date are included in the 
evaluation. 

 
To ensure that the system performance when you evaluate loan document items is 
optimized in the long term, you should run the summarization at regular intervals. 
Due to the runtime for the summarization and lock problems, you should schedule 
the summarization as a background job for a time when the system is not being used 
online. 

3. Under Call type you have the following options: 
 
Carry out summarization: 
The system summarizes the selected loan data as at the key date you entered. 
 
Invalidate summarized records: 
The summarized records for the selected loans are flagged as invalid, but remain on the 
database. The application function now reads the individual loan document items, which are 
no longer cumulated. You can summarize this data again.  
 

 
If you have already summarized the flows for a certain period, and then make an unexpected 
posting (such as a reversal) within the summarization period, the summarized records that 
have been created are no longer up-to-date. In this case, the application invalidates the 
summarized records automatically.  
 
Delete summarized records: 
The summarized records for the selected loans are not just set to invalid, but actually 
deleted. As for invalidated records, the application function now reads the individual loan 
document items, which are no longer cumulated. You can summarize this data again. 
Deleting the summarized records takes longer than invalidating them. 
 
Display information: 
The system displays the summarization status of the selected loans. You see how many 
loans have valid summarization records, invalidated summarization records or have not been 
summarized, as well as how many summarization records have been deleted. You can use 
this function to check your loans. 
 

4. Under Output control you can specify the type if list display using the F4 function (for 
example, as a short text or a detailed list). 

5. You can further improve the performance during the summarization by making entries in the 
section headed Details for parallel processing for call type summarization. You can use 
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parallel processing to carry out the summarization for a server group on different instances 
using remote function call (RFC). 

Activities 
1. Choose Portfolio → Periodic Processing → Summarization/Reorganization. The Loans: 

Summarization of Document Data screen appears.  

a. Enter the selection criteria for the loan document items to be summarized and the 
summarization key date. 

b. Choose the Call type, and choose the list format under Output control.  

c. If you want to use parallel processing to improve performance during the summarization, 
select the Parallel processing required indicator and enter the necessary details. 

2. If you want to save your selection details, choose Save as variant… . If you have already 
saved one or several variants, you can call them up by choosing Get variant. You can then 
make any necessary changes before executing the summarization. 

3. Once you have made your entries or activated the required variant, choose Execute. 

 
Directly before or immediately after a local currency changeover, you must delete all 
summarized records for the loans in the company codes affected. This is necessary 
to ensure that the functions Update planned records, Accrual/deferral of expenses 
and revenues and Loans for the Partner continue to work correctly. 
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Planned Record Update 
Use 
The planned record update function regenerates the cash flow on the basis of the defined 
conditions and the postings that have been made, and writes the planned records to the 
database. 

Prerequisites 
You must define the Cash Management update period (CM period) in Customizing for the 
product type and company code (IMG step: Company Code-Dependent Settings for Product 
Type). 

Features 
You use this function: 

1. To update planned records: 

When you create a contract, the system only saves the (mainly condition-based) planned 
records to the database for a certain update period (CM period) and not beyond the end 
of the fixed period for the loan. This helps to improve performance. This is the period for 
which the cash flow is generated and displayed. 
To ensure than all loans have the same end date, the system automatically shifts the end 
of the CM period to the end of the next half-year. In other words, the CM period always 
ends on 06/30 or 12/31. 

In order to make the full CM period available for evaluations, you should run a planned 
record update for all loans every six months on 01/01 and 07/01. The system then 
automatically updates the existing planned records for all loans into the future on the 
basis of the CM period.  

2. To update the planned records after changes: 

In order to generate the current values for foreign currency loans, loans based on 
reference interest rates or loans with incoming payments before you use certain 
application functions (such as Post Planned Records or Accrual/Deferral), you must 
update the planned records for these loans. You should run the planned record update 
before each debit position run, possibly even on a daily basis. 

a. Calculation of the cash flow: Changes to market data 

• In the case of foreign currency loans, the local currency amounts are updated on 
the basis of the current exchange rates in the currency table. 

• Amounts that depend on reference interest rates are adjusted on the basis of the 
current reference interest rates. 

b. Calculation of the cash flow: Incoming payments 

• If the actual principle is applied to the loan, the system adjusts the relevant data 
when incoming payments are posted. 

• If the conditions for a loan are based on the effective capital, the system updates 
the amounts affected when incoming payments are posted. 
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If you make changes to conditions, the system updates the planned records 
automatically when you save the changes.  

Activities 
1. Choose Accounting → Execute Posting: Mass Processing → Preparation → Update Planned 

Records. You can also access this function by choosing Portfolio → Periodic Processing 
→ Update Planned Records.  

The Update Planned Records for Loans screen appears. 

2. You can use the following selection criteria to narrow down the scope of the update run: 

a. Company code 

b. Product type 

c. Loan number 

3. Enter the selection criteria for updating the loans, such as: 

a. Only disbursed loans 

b. Local currency loans with reference interest rate 

c. Local currency loans with other interest calculation 

d. Foreign currency loans with reference interest rate 

e. Foreign currency loans with other interest calculation 

f. Loans according to plan principle 

g. Loans according to actual principle 

You can also opt to only display loans that have not been updated.  

4. Choose Execute. 
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Deadline Monitoring 
Use 
This functions checks and logs deadlines resulting from dates entered in the loans management 
system (e.g. end of fixed period). 

Activities 
1. Choose Portfolio → Periodic Processing → Deadline Monitoring. 

The Loans Deadline Monitoring screen appears. 

2. You can restrict the loans to be monitored by entering intervals for the company code and 
loan number. 

3. Choose Program → Execute. 

The system monitors the deadlines for the selected loans. 

 
To make sure that the clerk is informed of important deadlines, you must also 
subsequently run report RFVVMAIL. 

 

 

April 2001  203 



Loans Management (TR-LO)  SAP AG 

Premium Reserve Fund (Germany only) 

Premium Reserve Fund (Germany only) 
 

This function is primarily designed to meet German reporting requirements and is not relevant for 
other countries. 
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Premium Reserve Fund Information (Germany only)  
 

This function is primarily designed to meet German reporting requirements and is not relevant for 
other countries. 
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Premium Reserve Fund Transfer (Germany only)  
This function is primarily designed to meet German reporting requirements and is not relevant for 
other countries. 
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Accounting 
Purpose 
The following sections describe the functions supported for loans accounting and the interface 
between contract management and Financial Accounting. 

The main functions are: 

• Manual and automatic preparation and posting of planned records 

• Various payment processing options 

• Transferring loans between balance sheet accounts 

• Accruals/deferrals of expenses and revenues / discount and premium 

• Valuation of foreign currency loans 

• Reversing various posting activities 

• Posting evaluations 

• Release procedure 

Features 
The conditions you enter when creating contracts, such as interest payments and principal 
repayments, discount and so on, form the basis for generating planned records. 

These planned records and additional planned records resulting from other activities (such as 
disbursement, manual postings) form, in turn, the basis for subsequent postings. Depending on 
the character of the loan (loan given, loan taken), the system generates debit or credit postings. 

You post planned records which are already generated using the functions Post Individual Loan, 
Post Individual Records, or Post Planned Records on the basis of the settings defined in account 
determination. At this point the planned records turn into actual records. You can now make the 
incoming or outgoing payments for loans given based on these actual records using the functions 
under Generate Payments (SAP’s payment program) or Incoming Bank Statement. 

You use the payment program to make disbursements for loans given and to process direct debit 
payment transactions.  

A distribution function is used for incoming payments for loans given. Depending on the 
distribution rules you have defined in Customizing, the system determines the open items to be 
cleared, assigns the incoming payments and creates advance payments or overpayments.  

Before you can start using these functions, you must already have made the Customizing 
settings at product type level to determine how transactions are to be posted. You can make 
postings for loans given either with a customer account, in other words using the customer 
subledger or without a customer account (G/L account level). 

You use the Balance sheet transfer function if you want to assign loan to a different balance 
sheet account. You enter the balance sheet transfer by changing certain loan master data (such 
as the term) and hence the account assignment reference. 

In order to recognize revenues and expenses in the appropriate accounting period, you need to 
carry out accrual/deferral runs on a specific key date. You can also run accruals/deferrals for loan 
discounts/premiums using the difference procedure. 
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You use the Valuation function to value loans denominated in foreign currencies on a specific key 
date. You can simulate the valuation run before you start the actual update run. 

The Reversal function lets you reverse postings (such as disbursements, debit positions, 
incoming payments) made for a specific loan in a company code. You can also reverse returned 
debit memos and accrual/deferral runs.  

The Accounting Evaluations give you an overview of all your posting activities. You can also 
evaluate the reconciliation between the FI general ledger and subledger for a specified reporting 
period. 

You can apply the release procedure to various accounting activities by making corresponding 
settings in Customizing (for the Reversal or Payment Postprocessing functions, for example). For 
each activity, you can specify whether the release procedure should be active and the control 
principle to be used (either two, three or four employees). For more information, see Release 
[Page 344]. 

 The release procedure for payment postprocessing is not supported for loans 
taken (see Payment Postprocessing [Page 237]). 
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Execute Posting: Mass Processing 
Use 
This function processes all the selected planned records for which automatic posting is permitted 
(posting control key 01).  

The planned records are posted according to the settings in account determination and 
converted to actual records, which correspond to the posting documents. The resulting posting is 
displayed in posting log and the planned records are deleted. 

The posting run skips any contracts which produce errors and lists them in an error log. 

The following sections describe how you use the mass processing function (preparations and 
posting run). 

Prerequisites 
Before you can start an automatic posting run, you must make the following preparations: 

• Update condition-based planned records.  

Choose Execute Posting: Mass Processing → Preparation → Update Planned Records. 
You should do this at least every six months. Planned records are generated for the CM 
period but not beyond the end of the fixed interest period. 

• If you have foreign currency loans or use reference interest rates, you should run the 
planned record update before the automatic posting run to ensure that the current values 
are posted. 

Features 
Automatic posting activities 

You can only execute the automatic posting run on the basis of planned records. Planned 
records are flows flagged for posting. 

The following types of planned record exist: 

• Condition-based planned records (for the loan position) 

Condition-based planned records are generated at a certain stage in the loan process (or 
loan status, usually with the first disbursement) for a defined CM period (usually 2 years) 
according to the settings in Customizing. To update the planned records later on, you 
must trigger the update yourself. 

Planned records resulting from conditions can only be posted with the automatic posting 
function if the posting control key is 01 for the condition item. In most cases, the mass 
processing function would be used to post the condition flows. 

 
Examples of condition-based planned records: 

• Interest 

• Charges (periodic) 
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• Repayments 

• Other planned records (from posting applications for individual contracts) 

You can use the automatic posting function to process planned records saved by other 
posting applications. 

Alternatively, you can use the respective posting applications to post other planned 
records for individual contracts (immediately, or at a later point in time). 

 
Examples of other planned records: 

• Payables and receivables that do not result from conditions (such as 
unscheduled repayments entered with the manual posting function) 

• Disbursements and withholdings for overdue items (planned records from the 
disbursement) 

• Waivers and write-offs (planned records from open item processing)  

Other automatic posting activities involve generating and posting additional planned records. This 
depends on the following contract conditions and special indicators in the planned record: 

• Clear receivables 

• Clear advance payments 

• Split receivables to post subsidies 

 
For more information, see Mass Processing: Posting [Page 216]. 

If you only create planned records for automatic posting when you disburse the loan, the 
following planned records may need to be generated and posted by the during the automatic 
posting run: 

• Drawings on disbursement 

• Withholdings 

• Withholdings for overdue items 

 
For more information, see Mass Processing: Posting [Page 216]. 

Activities 
Starting the program 

You usually start the automatic posting run as a background job. Depending on the size of your 
loan portfolio, the program runtime can be very long. You should therefore avoid using the mass 
processing function when the system is in use. You can also run the program online, particularly 
for individual contracts. During the run, these contracts must not be processed. 
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Simulation run 

The automatic posting function also lets you perform a simulation run. The posting log for the 
simulation run does not contain document numbers. 

Postprocessing 

After the automatic posting run, you need to clear any overpayments (choose Execute Posting: 
Mass Processing → Postprocessing → Clear Overpayment) and run the payment program to 
collect the receivables by direct debit (loans given).  

 
You must ensure that you clear any overpayments before you carry out the direct 
debit run. 

Other payments (for example, by bank transfer) are posted to the general ledger and subledger 
via the FI bank statement (choose Incoming Bank Statement → Enter Manually or Import).  

For loans taken, you use the Payment Request function. 
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Mass Processing: Preparations 
Use 
This section describes the planned record update and the simulation of the debit position list in 
the Loans area. 
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Planned Record Update 
Use 
The planned record update function regenerates the cash flow on the basis of the defined 
conditions and the postings that have been made, and writes the planned records to the 
database. 

Prerequisites 
You must define the Cash Management update period (CM period) in Customizing for the 
product type and company code (IMG step: Company Code-Dependent Settings for Product 
Type). 

Features 
You use this function: 

3. To update planned records: 

When you create a contract, the system only saves the (mainly condition-based) planned 
records to the database for a certain update period (CM period) and not beyond the end 
of the fixed period for the loan. This helps to improve performance. This is the period for 
which the cash flow is generated and displayed. 
To ensure than all loans have the same end date, the system automatically shifts the end 
of the CM period to the end of the next half-year. In other words, the CM period always 
ends on 06/30 or 12/31. 

In order to make the full CM period available for evaluations, you should run a planned 
record update for all loans every six months on 01/01 and 07/01. The system then 
automatically updates the existing planned records for all loans into the future on the 
basis of the CM period.  

4. To update the planned records after changes: 

In order to generate the current values for foreign currency loans, loans based on 
reference interest rates or loans with incoming payments before you use certain 
application functions (such as Post Planned Records or Accrual/Deferral), you must 
update the planned records for these loans. You should run the planned record update 
before each debit position run, possibly even on a daily basis. 

c. Calculation of the cash flow: Changes to market data 

• In the case of foreign currency loans, the local currency amounts are updated on 
the basis of the current exchange rates in the currency table. 

• Amounts that depend on reference interest rates are adjusted on the basis of the 
current reference interest rates. 

d. Calculation of the cash flow: Incoming payments 

• If the actual principle is applied to the loan, the system adjusts the relevant data 
when incoming payments are posted. 

• If the conditions for a loan are based on the effective capital, the system updates 
the amounts affected when incoming payments are posted. 
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If you make changes to conditions, the system updates the planned records 
automatically when you save the changes.  

Activities 
5. Choose Accounting → Execute Posting: Mass Processing → Preparation → Update Planned 

Records. You can also access this function by choosing Portfolio → Periodic Processing 
→ Update Planned Records.  

The Update Planned Records for Loans screen appears. 

6. You can use the following selection criteria to narrow down the scope of the update run: 

a. Company code 

b. Product type 

c. Loan number 

7. Enter the selection criteria for updating the loans, such as: 

a. Only disbursed loans 

b. Local currency loans with reference interest rate 

c. Local currency loans with other interest calculation 

d. Foreign currency loans with reference interest rate 

e. Foreign currency loans with other interest calculation 

f. Loans according to plan principle 

g. Loans according to actual principle 

You can also opt to only display loans that have not been updated.  

8. Choose Execute. 
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Due Date List for Planned Records 
Use 
The debit position function lets you select planned records to be posted manually or 
automatically. You can post the planned records displayed individually. 

Procedure 
1. Choose Accounting → Execute Posting: Mass Processing → Prepare → Due Date List 

for Planned Records. 

The Loans: Due Date List for Planned Records screen appears. 

2. Enter your selection criteria for the list. For example, you can enter one company code, 
or a if the selection is to apply to several company codes, a company code interval. 

3. Enter the due date. 

4. Set the appropriate indicators for formatting the list. 

5. Choose Execute. 

The system displays a list of existing planned records using the ABAP List Viewer [Ext.]. 
The list includes records to be posted manually and automatically. 

6. Select a planned record and choose Post. This takes you to the corresponding posting 
applications. 
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Mass Processing: Posting 
Use / Features 
The automatic posting function works through all the planned records existing on a certain key 
date and selects all items due for contracts which have posting control key 01. 

 Planned records are usually generated when the first disbursement on a loan is made. You can 
alter the settings in Customizing if you want the planned records to be generated at an earlier 
point in time (for example, for commitment interest). You must ensure that the planned records 
for a loan have already been generated if you want a loan to be posted automatically. 

TThhee  iitteemmss  dduuee  aarree  ppoosstteedd  on the basis of the settings defined in account determination..  

The posting run also: 

• Clears receivables 
If you have set the Incoming payment field for the flow type in Customizing for loans 
(Define Flow Types), the automatic posting function clears the receivables generated 
immediately. Parallel to the receivable, the system generates a corresponding incoming 
payment posting (in the case of loans given, it posts bank clearing to customer). This 
incoming payment clears the receivable. 

• Clears advance payments 
If planned records for receivables have references to advance payments (loans given), 
the automatic posting function clears these receivables when they become due. In 
addition to the receivable item, the system generates and clears the following postings: 

a. Clear advance payment 

b. Incoming payment from advance payment 

• Splits receivables to post subsidies 
The automatic posting function also takes account of subsidies for loans given. If the 
conditions defined in the contract specify that the payments relating to a receivable are to 
be made by different parties, the system splits the automatic posting into the respective 
parts for the main borrower and the subsidy offices. In the subledger, these postings are 
assigned to the loan, and hence to the main borrower. In the general ledger, the main 
borrower’s part is managed on the corresponding customer account (for loans given), 
while the subsidizer’s part(s) are managed on separate customer accounts. 

If you only create planned records for automatic posting when you disburse the loan, the system 
also creates and posts the following planned records: 

• Drawings on disbursement 
If drawings are saved with the disbursement, the system generates the following planned 
records for each drawing: 

a. Disbursement reduction 

b. Credit memo from drawing 

Drawings do not appear in the loan subledger and the account statement. 

• Withholdings 
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If you have specified that the planned records should be withheld from the disbursement 
amount, the following postings are created automatically for the disbursement (in 
addition to the receivable): 

a. Disbursement reduction 

b. Withholding from disbursement (as incoming payment) 

The receivable is cleared with the incoming payment from the disbursement. 

• Withholdings for overdue items 

If you have created an additional planned record for a withholding for an overdue item 
with the disbursement, the system generates the posting for the disbursement reduction 
automatically. The disbursement reduction does not appear in the subledger or in the 
account statement, but the amount withheld is disclosed. 

If any errors occur during the automatic posting run, none of the planned records for the related 
contract are processed. The system skips the contract producing the errors. The error log lists 
contracts which contain errors and which have to be processed again. 
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Posting Planned Records 
Use 
The automatic posting function performs the update run for the debit and credit positions. You 
generate both debit and credit positions for the contracts you select.  

Procedure 
1. Choose Accounting → Execute Posting: Mass Processing → Post Planned Records. 

2. The Loans: Post Planned Records screen appears. Enter the relevant selection values for 
the automatic posting program: 

a) Company code 

b) Contract number 

c) Partner 

d) Product type 

e) Payment method 

f) Debit position date 

g) Posting date (where different to due date) 

3. All planned records for the above contracts with a due date smaller than or equal to the debit 
position date you enter are changed into debit or credit positions. 

 
The automatic posting run may require a very long runtime. We therefore 
recommend that you do not run it during everyday operating business. Contracts that 
are being processed or posted elsewhere are not processed during the posting run. 

4. The Document text is proposed by the system. The Posting date field contains the current 
date (see also Posting an Individual Contract Automatically [Page 222]. You can change 
these proposals. 

5. If you do not require a log, deactivate the Log indicator (default setting: active).´ 

6. You can simulate the automatic posting run to check the results by selecting the Test run 
field. In this case, the system does not actually post payables, receivables or disbursements. 

7. Choose Execute to start the posting run. 
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Payment Postprocessing: Clearing Overpayments 
Use 
You use this program for loans given to clear qualified overpayments against debit positions at 
unit level (contract, finance project, customer). 

The system clears the overpayments using the priorities you defined in Customizing for incoming 
payment processing. 

Procedure 
1. Choose Accounting → Execute Posting: Mass Processing → Postprocessing → Clear 

Overpayment. 
You can also access the function by choosing Accounting → Payment Postprocessing → 
Clear Overpayment. 

2. Enter the relevant selection parameters in the Automatic Clearing for Overpayments 
screen. 

3. Choose Execute. 
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Due Date List for Posted Documents 
Use 
This function gives you a detailed overview of the debit items that have been generated. In other 
words, you see which planned records have been posted and the remaining planned records 
after posting. 

You can restrict the contracts covered and the evaluation period. 

By contrast, the debit position log (displayed after the positions are generated) provides an 
overview of the current debit position run. 

Prerequisites 
Debit items must have been generated. 

Activities 
1. Choose Accounting → Execute Posting: Mass Processing → Postprocessing  → Due Date 

List for Posted Documents.  
You can also access the report by choosing Accounting → Accounting Evaluations → Due 
Date List for Posted Documents. 

2. The Loans: Due Date List for Posted Documents screen appears.  

a. Enter your selection criteria. The following selections are available: 

b. Company code 

c. Contract number 

d. Partner 

e. Product type 

f. Payment method 

g. Posting date 

h. General daybook number 

3. To define specific intervals for each selection criterion, choose Selection options. 

4. Choose Execute. The system displays the debit position list. 
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Execute Posting: Per Contract 
Use 
You can use the Post Individual Loan [Page 222] function to post the planned records due for a 
single loan online.  

The Post Individual Records [Page 223] function lets you select and post individual condition-
based planned records as well as flows entered using the function Enter Charges Individually. 

While automatic posting for mass processing is usually run as a background job, you should 
carry out the individual postings online. 
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Posting an Individual Loan 
Use 
You use this function to post individual mortgage loans automatically. 

Procedure 
1. Choose Accounting → Execute Posting: Per Contract → Post Individual Loan. 

2. The Post Individual Loan screen appears. Enter the company code, the contract number and 
the due date. 

3. The Document text is proposed by the system. The Posting date field contains the current 
date. You can change these proposals. 

If you leave the Posting date field blank, the system uses the due dates of the planned 
records as the posting date. 

4. If you do not require a log, deactivate the Log indicator (default setting: active). 

5. To simulate the posting, select the Test run field. 

6. Choose Execute to start the posting run or the test run. 
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Posting Individual Records 
Use 
You use this function to post flows that have been generated using the function Post Charges 
Individually [Page 135] and have activated status or condition-based planned records (such as 
interest and repayments) manually.  

Prerequisites 
You can only post condition-based planned records using this function if the posting control key 
is set to 21 (manual debit position).  

Procedure 
1. Choose Accounting → Execute Posting: Per Contract → Post Individual Records. 

2. The Post Indiv. Records: Initial Screen appears. Enter the company code, the loan number 
and, where required, an interval for the due date. Choose Change (or Display). 

3. The screen Control Program for Manual Entry of Business Operations appears. The 
activated and condition-based planned records for the loan are displayed. Select the relevant 
flow and choose Post. The Posting date field contains the due date of the planned records. 
However, you can change this value. 

The system displays a posting log. 
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Generating Payments 
Use 
In the Loans area, two payment programs are available for processing international payment 
transactions with your business partners. 

• The standard FI payment program 
 
You can use this payment program to process payment transactions for loans managed on 
the basis of the customer accounts. 

• The payment program for payment requests 
 
You can use this payment program to process payment transactions for simple loans that are 
not managed on the basis of the customer accounts. 

Integration 
• You access the ‘standard payment program’ by choosing Accounting → Generate 

Payments → Open Items. 

• You access the ‘payment program for payment requests’ by choosing Accounting → 
Generate Payments → Payment Request. 

Features 
For more information about the standard FI payment program, see Open Items [Page 225]. For 
more information about using the payment program for payment requests, see Payment Program 
for Payment Requests [Page 227]. 
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Open Items 
Use 
You can use the standard payment program to process domestic and international payment 
transactions with debtors and creditors. 

 
For information on payment transactions in euros, refer to the IMG documentation 
(choose Cross-Application Components  → European Monetary Union - Euro) and 
the euro documentation in the SAP Library (European Monetary Union: Euro (CA-
EUR). [Ext.]). 

Integration 
The payment program is used by the following components: 

• Accounts Receivable (FI-AR) 

• Accounts Payable (FI-AP) 

• Treasury (TR) 

• Bank Accounting (FI-BL) 

Prerequisites 
For information about how to set up the payment program, choose AC - Accounting → FI -
Financial Accounting → Accounts Receivable or Accounts Payable → FI Accounts Receivable 
and Accounts Payable → Payments → Customizing the Payment Program [Ext.] in the SAP 
Library. 

Features 
You can use the payment program to process incoming and outgoing payments. You can define 
the payment environment (such as payment methods, payment forms or payment media) flexibly 
to reflect all national variations.  

For each country, the common payment methods and corresponding forms are delivered with the 
standard system.  

Standard payment methods include checks, bank transfers and bills of exchange. Country-
specific payment methods, such as the POR procedure, bill of exchange payment requests and 
the PBC procedure, have also been defined. 

Other special features: 

• Open items between customers and vendors are cleared 

• Payment across company codes - one company code processes payments centrally for 
other company codes 

• Payment or clearing of any open items, such as advance payments 

• You can assign authorizations to restrict the use of the payment program 
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This function is not supported for loans taken.  
 
If you want to generate payment media for loans taken, you can use the payment 
program for payment requests.  
 
See also: Payment Requests [Page 227] 

Activities 
1. Choose Accounting → Generate Payments → Open Items.  

2. For information about the subsequent steps, choose AC - Accounting → FI -Financial 
Accounting → Accounts Receivable or Accounts Payable → FI Accounts Receivable and 
Accounts Payable → Payments → Executing the Payment Program [Ext.] in the SAP Library. 
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Payment Requests 
Use 
This function enables you to call up the Payment program for payment requests. This is an 
additional option for automatic payment in the R/3 System. Unlike the standard payment 
program, the payments are not based on open items (customer items) but on payment requests.  

In the Loans area, you can generate payment requests [Ext.] for simple loan transactions (loans 
given and loans taken) that are not posted on the basis of customer accounts. The system 
generates the payment requests when you post flows that are relevant for payment. 

 For more information, see AC - Accounting  → TR - Treasury → Treasury 
Management (TR-TM) → Payment Program for Payment Requests [Ext.]. 

Integration 
The Payment program for payment requests can be used for the Treasury components Money 
Market, Foreign Exchange, Derivatives, Securities and Loans. 

There is a link to the payment details. The system can therefore use the house bank specified in 
the payment details to update the payment data in Cash Management. 

Prerequisites 
Before you can use the Payment program for payment requests, you are required to make 
certain settings in Customizing for Treasury in addition to settings in the payment program. 

1. To enable the system to generate payment requests for the money market, foreign 
exchange, derivatives, securities and loans areas, make the following general settings in 
Customizing for Treasury. 

a. In Customizing for Basic Functions, choose Define Number Ranges for Payment 
Requests and enter a number range for assigning number keys to payment requests.  

b. In Customizing for Cash Management, set up the planning levels for payment requests 
by choosing Define Levels in Payment Requests. 

c. In the chart of accounts, define the Clearing account for payment requests and then 
assign it to the company code in Customizing for Treasury basic functions by choosing 
Define Clearing Account for Payment Requests. 

2. Make the following settings in Customizing for Loans. 

a. Activate the Payment details indicator for the relevant product types in Customizing for 
Loans by choosing Company Code-Dependent Settings for Product Type [Ext.]. When 
you create a loan with these product types, you can use the payment details defined for 
the partner in the standing instructions or enter them individually. 

b. In Customizing for Loans, make the flow type settings for payment requests by choosing 
Define Flow Types [Ext.]. 

i. Direction: The system uses the payment details that correspond to the direction of 
the flow. If you do not enter a direction, the system does not transfer the payment 
details. 
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ii. Payment request allowed: You must activate this indicator to generate payment 
requests. If this indicator is not set, payment requests cannot be generated. 

iii. Individual Payment Required: You use this indicator to control whether or not flows 
with this flow type can be netted with other flows.  

c. Under Define Account Determination you can you can define a replacement rule for  the 
house bank if the value of the Payment activity indicator is ‘2’. The system uses this 
value when postings for the product type are not made on the basis of customer 
accounts, a house bank account has been specified for the flow to be posted, and the 
posting category is ‘3’ (Bank). If the value of the Payment activity indicator is ‘1’ or ‘X’, 
you must assign the house bank account to the account symbol. 

In addition to the Payment activity setting, also allow for the following: 

If you post flows for interest, repayments and charges, such as ‘bank clearing to 
interest revenue’ or interest expense to bank clearing’, without using a corresponding 
receivables account (or payables account for loans taken), you must make special 
settings in Customizing for the withholding flows. Withholding flows are required to 
withhold discounts, interest and charges from a disbursement or borrower’s note 
purchase order. They are used to reduce the payment amount (generated on the 
basis of the nominal disbursement amount) by the withholding amounts. Example: If 
you generate a payment request for a disbursement and want to post the payment 
without using payables and receivables accounts, you must define account 
determination for the withholding flow ‘clearing to bank clearing’ and for the reduction 
‘bank clearing to clearing’. The system generates two payment requests; one for the 
gross payment amount and one for the payment reduction (or increase). The system 
ensures that both payment requests are netted during the payment run and that a 
payment medium is only generated for the net payment amount. 

Example 
Disbursement: 100,000 EUR at a rate of 98% = 2% discount 

Posting records: 

Withhold discount - no posting to accounts receivable 
Disbursement 100,000 EUR Position to bank clearing 
Discount 2,000 EUR Bank clearing to accrual/deferral 
Discount withholding 2,000 EUR Clearing to bank clearing 
Disbursement reduction 2,000 EUR Bank clearing to clearing 

Withhold discount - posting to accounts receivable 
Disbursement 100,000 EUR Position to bank clearing 
Discount 2,000 EUR Receivables to accrual/deferral 
Discount withholding 2,000 EUR Clearing to receivables 
Disbursement reduction 2,000 EUR Bank clearing to clearing 

The system checks the payment methods before the flows are netted in the payment 
program. Thus, if you make a disbursement with a reduction, you must also specify a 
payment method that has the direction of the reduction when you enter the 
disbursement. The system copies the disbursement payment methods to the 
reduction, which means there is always an appropriate payment method for the 
direction of the reduction. This allows the system to net the payment requests.  

Therefore, you cannot save a disbursement or purchase order that contains a 
reduction unless you have specified the appropriate payment method.  
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This payment method is never used in the payment run, since the disbursement amount 
is always greater than the reduction. As a result, the net amount always has the direction 
of the disbursement. 

In Customizing for the flow type, define a direction for the reduction flow type. This 
enables the system to generate the payment request. 

d. If you define payment details in the standing instructions for the business partner, the 
system proposes these values for the payment request when you create a loan. 

3. You also configure the payment program for payment requests. These settings include your 
house banks, your bank accounts and the required payment methods and payment forms.  
 
In the R/3 library, see: AC - Accounting → TR - Treasury → Treasury Management (TR-TM) 
→ Payment Program for Payment Requests → Customizing of the Payment Program [Ext.].  

Features 
• Entry of the payment details: 

− Payment details as standing instructions for the business partner 
 
You can define payment details in the standing instructions for the business partner. The 
system defaults to these values when you create a loan.  
 
See also: Create Standing Instructions for Payment Details [Ext.] 

− Payment details in the loan 
 
You can enter or change payment details in the loan itself. 
 
If standing instructions for payment details have been defined for the business partner, 
the system defaults to these values. You can adopt or change the proposed values. The 
system always assigns the default values to the loan, even if you do not call up the 
payment details screen when you create the loan. 
 
For borrower’s note loans, the system defaults to payment details for the most recent 
counterparty. If there is no counterparty, the issuer is used. For all other product 
categories, the system assigns the most recent alternative payer/payee. If there is no 
alternative payer/payee, the main loan partner is used. If there are several 
payers/payees, you can choose the one you require in a selection screen. 

− Payment details in a borrower’s note order 
 
For product types with order management, the payment details defined in the loan apply 
for all flows except purchase and sale flows. For purchases and sales, you enter the 
payment details for the particular purchase or sale in order management. These payment 
details also apply for the related flows (premium/discount, reduction/increase).  

• You can display the payment details for the flows in the cash flow. A standard display variant 
for this is delivered with the system ('1ZAHLVERBDG'). 

• Generation of payment requests: 
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When a posting is made, the system looks at the flow to determine whether or not a payment 
request should be generated.  

• Reversal of flows with payment requests: 
 
Case1: The payment has not been made. 
 
The payment request is reversed when you reverse the posting. 
 
Case 2: The payment has been made. 
 
A corresponding message appears when you carry out the reversal, but reversal is possible. 
The system generates a worklist in the payment clearing account and you must process the 
transaction from there. 

• You can only transfer a contract if you do not need to reverse any postings that have 
generated payment requests. If you need to reverse any postings, you must carry out the 
reversal before you transfer the contract.  

Activities 
To start a payment run: 

1. Choose Accounting → Generate Payments → Payment Request. The Automatic Payment 
Transactions for Payment Requests screen appears. Enter a date and payment run ID.  

All information relating to the payment run is stored for these values.  

2. Choose Edit → Parameters → Maintain. The Automatic Payment Transactions: Parameters 
screen appears. Enter the values for the parameters. 

3. The Dynamic selections function gives you the option of using other fields for selecting 
payment requests. 

4. You can create an additional log by choosing Additional log. 

5. You can include report programs for printing payment media and creating lists in the payment 
run by choosing Edit → Print programs. In the Automatic Payment Transactions: Print 
Programs screen, enter the required programs and variants. 

6. Save the parameters for the payment run. 

7. You now have the option of generating a proposal run or a payment run. Choose Edit → 
Proposal → Schedule payments...  

8. Specify a starting time (or immediate start) and a computer, if required. 

9. If you create a proposal, you can display the log, payment list and exception list. You can 
also edit or delete the payment proposal. If you are satisfied with the payment proposal, 
execute the update run by choosing Edit → Payments → Schedule payments... 

10. At the end of the payment run the system generates the posting documents, the payment 
and exceptions lists and the payment media. This concludes the payment run. 

 For more information, see AC - Accounting  → TR - Treasury → Treasury 
Management (TR-TM) → Execution of the Payment Program [Ext.] in the R/3 
Library.  
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Incoming Bank Statements 
Purpose 
You use this function for: 

• Processing and distributing automatic and manual incoming payments 

• Displaying incoming payments 

• Postprocessing incoming payments 

Process Flow 
Incoming payment distribution assigns incoming payments to open items. 

Open items are assigned on the basis of settings made in Customizing for incoming payments 
management as follows: 

• Open items related to a contract 

• Open items related to a finance project 

• Open items related to a customer 

If there are no open items or if the incoming payment is higher than the total of open items, 
advance payments or overpayments are created, depending on your settings in Customizing. 

Unlike an overpayment, an advance payment is assigned to a specific planned record and is 
cleared automatically when the planned record becomes a debit position. Overpayments have to 
be cleared separately. Qualified overpayments can be cleared either manually or automatically, 
while other overpayments can only be cleared manually. 

If the incoming payment cannot be assigned to a customer/finance project/loan contract, the 
incoming payment is posted to the rejection account. 

The following functions exist for entering incoming payments: 

• Electronic bank account statement  

• Manual bank account processing 

• Payment Request for loans taken 

 
For more information see: 
 
AC - Accounting → FI -Financial Accounting → Bank Accounting (FI-BL) → 
Electronic Bank Statement (FI) [Ext.] 
 
AC - Accounting → TR - Treasury → TR - Cash Management → Input → Manual 
Bank Statement [Ext.] 
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Entering Bank Statements Manually 
Use 
You use this report program to enter and process incoming payments for loans given manually. 

 See also: AC - Accounting → TR - Treasury → Cash Management → Input → 
Manual Bank Statement [Ext.].  

Activities 
To start the program, choose Accounting → Incoming Bank Statement → Enter Manually. 
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Importing Bank Statements 
Use 
You use this report program to import bank statements into the R/3 System and generate batch 
input sessions for the G/L and subledger postings. 

Prerequisites 
The program checks whether the business transaction codes (external transactions) used by the 
bank were allocated to an “internal transaction” within the default settings. This is necessary 
because the update on the G/L accounts and the subsidiary accounts is carried out via posting 
rules that are stored for an internal transaction. 

If the report encounters an external transaction that is not maintained in the corresponding table, 
the report aborts after having imported the account statement and outputs a list with the missing 
entries (error log). 

 This function is not supported for loans taken. 

Activities 
To start the program, choose Accounting → Incoming Bank Statement → Import. 

You can specify whether both sessions should be created in one run or only the session for G/L 
accounting first. The batch input session names are generated by the program. You can choose 
between two rules: 

• House bank ID and account ID (for example, CITIBANK-GIRO) 

• House bank ID and number of bank statement (for example, CITIBANK-034) 

The batch input session name for subsidiary ledger always begins with /.  

Interpretation of the ‘Note to Payee’ Fields 
For incoming payments, the notes to payee lines of the account statement can be searched 
either for document numbers or reference document numbers by specifying the selection field 
(BELNR or XBLNR). This information can then be used for clearing customer payments. 

If you do not specify a selection field, the note to payee fields are not considered. 

For outgoing payments, the system always searches for the document number. 

You can narrow down the search for document numbers or reference document numbers, and 
thus speed up processing, by entering a number interval for the selection field. Values which fall 
outside the specified number interval are not recognized by the report and hence not used for 
clearing. 

An individual “User Exit” can be programmed for a specific interpretation of the note to payee 
fields (feasible for insurance, for example). 

The missing entries must be maintained so that the update transactions can be created in the 
corresponding sessions. Then the program must be restarted. This time, make sure that the 
Import data field is not selected, since the bank statement is already in the R/3 System. 
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When the program is restarted, it searches in the buffer for all line items not yet characterized as 
updated in the respective posting area. A line item is regarded as updated only when a posting is 
put into a session. 

Result 
The posting log lists all the postings transferred to the batch input session according to posting 
area. In addition, the external business transaction codes and the internal transactions controlling 
the update are listed. 

The processing statistics tell you: 

• How many postings were created per session 

• How many postings could not be created due to error 

• For how many line items no postings could be created by definition 

 For more information, see FI - Electronic Bank Statement [Ext.]. 

 

 

 

 

234  April 2001 



 SAP AG Loans Management (TR-LO) 

  Displaying an Incoming Bank Statement 

Displaying an Incoming Bank Statement 
Activities 
1. Choose Accounting → Incoming Bank Statement → Display.  

2. For the rest of the procedure, see AC Financials → FI - Financial Accounting → Bank 
Accounting (FI-BL) → Electronic Bank Statement (FI) → Using the Electronic Bank 
Statement → Displaying Bank Statements [Ext.] in the SAP Library. 
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Postprocessing an Incoming Bank Statement 
Activities 
1. Choose Accounting → Incoming Bank Statement → Postprocess. 

2. For the rest of the procedure, see AC Financials → FI - Financial Accounting → Bank 
Accounting (FI-BL) → Electronic Bank Statement (FI) → Using the Electronic Bank 
Statement → Postprocessing Bank Statements [Ext.] in the SAP Library. 
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Payment Postprocessing 
Use 
For loans given, this function lets you process incoming payments that could not be assigned and 
have therefore been posted to the customer account as an advance payment or overpayment or 
posted to the rejection account. You can use the incoming payment to: 

• Clear open items 

• Create advance payments, overpayments 

• Carry out refunds by bank transfer 

• Post discount advance payments 

• Make revenue postings 
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Payment Postprocessing: Rejections 
Use 
This function lets you manually postprocess incoming payments for loans given which could not 
be assigned to open items and were therefore posted to the rejection account. 

Procedure 
1. Choose Accounting → Payment Postprocessing → Rejections. 

2. Enter the Company code and the G/L account being used as the rejection account. 

Under Other selection options you can also enter the key date for open items and a 
range for the amount in local currency. 

3. Choose Execute.  

A list of rejected incoming payments for processing appears. The list is arranged in 
descending order by amount. 

4. Select an entry and choose Document display to call up the corresponding accounting 
document.  

5. Choose Display IP to display the incoming payment document with all the information 
available (such as the note to payee, the bank account number of the payer and so on). 

6. Choose Choose to edit an item. Make your selections via Partner or Contract. 

a) If you choose Partner, the system branches to partner management. 

b) If you choose Contract, you need to enter a valid contract number which the system 
uses to find the corresponding customer. 

7. Choose Open items and Advance payment to call up a list of the open items or planned 
records related to a customer. Select the items to be transferred. The corresponding 
fields of the screen are filled automatically.  

You can also clear parts of open items. 

8. Choose Refund by bank transfer  to post the incoming payment from the source account 
(in this case the rejection account) to the customer account. The amount can be 
refunded to either the main borrower’s customer account or the customer account of an 
alternative payee.  

The payment program processes the generated posting. 

9. If more than one contract exists for a customer, choose Loan selection to restrict the 
contracts you want to check for open items and planned records.  

As a default, all contracts are selected. 

You can also display the complete set of data on the contract at this point. 

10. You need to enter data manually for: 

a) Overpayments 

b) Discount advance payments 

c) Revenue postings 
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You can only make the related posting if the amount to be assigned results in zero. 
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Payment Postprocessing: Customer Accounts 
Use 
You can use this function if you want to process incoming payments on the basis of customer 
accounts (loans given only). 

It generates a list of the open credit items for one or several customers. Items are only included if 
they have been posted to a loan contract with the flow type overpayment, other overpayment or 
qualified overpayment. 

Procedure 
1. Choose Accounting → Payment Postprocessing → Customer Accounts. 

The Initial Screen for Customer IP Postprocessing appears.  

2. Select the relevant incoming payments via the selection parameters. A list of the related 
incoming payments appears. 

The list is summarized according to contract number and customer. You can call up the 
following functions from the list: 

a) Document display 

b) Choose 

 
If you enter both a flow type and a report type, the system ignores the report type. 

3. To display a document, select the relevant document and choose Document display. 

4. Choose Choose to process the selected incoming payment. The Incoming Payments 
Postprocessing screen appears. From here, carry out the relevant steps as described under 
steps 7 to 10 of Postprocessing Incoming Payment Rejections [Page 238]  
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Payment Postprocessing: Clearing Overpayments 
Use 
You use this program for loans given to clear qualified overpayments against debit positions at 
unit level (contract, finance project, customer). 

The system clears the overpayments using the priorities you defined in Customizing for incoming 
payment processing. 

Procedure 
4. Choose Accounting → Execute Posting: Mass Processing → Postprocessing → Clear 

Overpayment. 
You can also access the function by choosing Accounting → Payment Postprocessing → 
Clear Overpayment. 

5. Enter the relevant selection parameters in the Automatic Clearing for Overpayments 
screen. 

6. Choose Execute. 
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Receivables 
The following sections describe how to process open items which are to be waived or written off 
for loans given. 

Open item postprocessing is not supported for loans taken. 
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Open Item Waivers 
Use 
You can waive open items (in other word relinquish all claims to them) if you use loans 
accounting with accounts receivable in FI and the related open item management. This function 
is available for loans given and loans taken. 

You can waive the amounts receivable either in part or in full. If you waive only part of the 
amount due, the system automatically calculates the outstanding amount. This function uses the 
principle of manual posting. You have to set up separate flow types in Customizing (don’t forget 
the table of offsetting flow types). 

The display screens correspond to the screens for editing manual debit positions. 
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Waiving Open Items 
Use 
You can only waive open items for loans given if postings have already been made for the loan. 
You cannot waive planned records. 

When you waive open items, the accounting function sets a payment block. This means that 
records can be offset against each other after clearing and the waiver only comes into effect at 
that point. 

Procedure 
1. Choose Accounting → Receivables → Waive → Execute. 

2. The Waiver Debit Position: Edit screen appears. Enter the Company code and the Loan 
number and choose Enter. 

The Waiver Debit Position: Execute screen appears. It is similar to the Manual Debit Position 
screen, the main difference here being the Overdue items function. 

The functions Calculation base, Generate taxes and Correspondence are the same as for the 
Manual Debit Position. 

3. Choose Overdue items to call up a list of open items for the loan. 

The list shows the open items from the accounting point of view. Select the item you want to 
waive. This is only possible if the check box on the left is ready for input. You cannot, for 
instance, waive a disbursement (see reversal). 

4. After selecting the item, return to the loans processing screen by choosing F3. The system 
generates a waiver record. The flow type of this record cannot be changed. 

5. The open items are waived when you save (or, if required, release) the posting. 

Choose Save to generate a planned record. 

6. Choose Save/Post to generate an actual record and have it posted immediately. 
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Displaying Open Item Waivers 
Procedure 
1. Choose Accounting → Receivables → Waive → Display. 

2. The Waiver Debit Position: Display screen appears. Enter the Company code and the Loan 
number and choose Enter. 

The Waiver Debit Position: Display screen appears. It is similar to the Manual Debit Position 
screen, the main difference here being the Overdue items function. 

3. The display screens correspond to the processing screens. You can only display data here, 
you cannot make any changes. 
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Writing Off Open Items 
The functions for writing off open items are identical to those for waiving open items. 
The difference is that other authorizations are defined. When you write off open items, a 
payment block is set on the open items in the general ledger and a posted record 
generated in the subledger. This function is only supported for loans given. 

The procedure for writing off open items is analogous to that for waiving open items. FFoorr  mmoorree  
iinnffoorrmmaattiioonn,,  sseeee  Waiving Open Items [Page 244] 

The display screens correspond to the processing screens. Here, you can view the items to be 
written off, but not make any changes. 
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Writing Off Open Items 
Procedure 
1. Choose Accounting → Receivables → Write Off → Execute. 

2. The Debit Position Write-Off: Edit screen appears. Enter the company code and loan number 
and choose Enter. 

The following screen is similar to the screen for manual debit positions. The main difference 
between the two is the Overdue items function. 

The individual functions are the same as for Open Item Waivers [Page 243]. 
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Displaying Open Item Write-Offs 
Use 
1. Choose Accounting → Receivables → Write Off → Display. 

2. The Debit Position Write-Off: Display screen appears. Enter the company code and loan 
number and choose Enter. 

The following screen is similar to the screen for manual debit positions. The main difference 
between the two is the Overdue items function. 

3. The display screens correspond to the processing screens. Here, you can display the manual 
debit items, but not make any changes. 

 

 

 

248  April 2001 



 SAP AG Loans Management (TR-LO) 

  Calculating Interest on Arrears 

Calculating Interest on Arrears 
Use 
For loans given, the Loans component uses the standard interest calculation program for 
accounts receivable.  

This standard program has been enhanced to allow the interest to be transferred to the Loans 
component. 

 
For more information about the interest calculation functions, see AC - Financials → 
Accounts Receivable and Accounts Payable → Interest Calculation [Ext.] in the R/3 
Library. 
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Interest on Arrears for Overdue Items 
Prerequisites 
The posting control functions of the standard interest calculation program have been enhanced to 
incorporate the function Interest to Financial Assets Management (for loans given). 

This means that interest can be calculated on the basis of contract conditions in the Loans area. 
This option can only be used if the loan has the condition item Interest on arrears. 

To calculate interest on arrears for overdue items, set the Interest indicator to the interest 
calculation type P. This indicator controls whether the interest is calculated on the basis of loan 
conditions. 

To ensure that interest only calculated once for each open item, activate the Maintain master 
records indicator. In this case, a batch input session is created with the name specified in the 
Batch input session name field. When you process the session, the key date of the last interest 
run is entered in the customer master record. When you carry out the next interest run, the 
system ensures that interest is not calculated again for open items up to this key date. 

Procedure 
1. Choose Accounting → Receivables → Interest on Arrears → Overdue Items. 

2. The Calculation of Interest on Arrears screen appears.  
Enter your selection criteria, including 

a. Calculation period 

b. Method for interest calculation 

c. The form and print options for the letters 

 
For more information about the interest calculation functions, see AC - Financials → 
Accounts Receivable and Accounts Payable → Interest Calculation [Ext.] in the R/3 
Library. 

3. Once the interest on arrears has been determined, you need to generate the corresponding 
debit items in the Loans component. The postings to accounts receivable are only made with 
this debit position run. 

4. Process the batch input session for entering the key date for the interest calculation in the 
customer master. 
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Interest on Arrears for Overdue Balances 
Procedure 
For loans given, interest on arrears is posted directly at customer account level, rather than for 
loan condition items. The interest calculation is not controlled by the Loans component. 

1. Choose Accounting → Receivables → Interest on Arrears → Balance Interest. 

2. The Customer Interest Scale screen appears.  
Enter your selection criteria, including 

a) Calculation period 

b) Method for interest calculation 

c) The form and print options for the letters 

 
For more information about the interest calculation functions, see AC - Financials → 
Accounts Receivable and Accounts Payable → Interest Calculation [Ext.] in the R/3 
Library. 
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Posting Interest on Arrears 
Prerequisites 
The functions for printing dunning notices and postings related to dunned items are separate 
functions for loans given.  

To post items related to dunning you must have executed a dunning run. You then run the 
dunning charges/interest on arrears program, so that the data resulting from the dunning run can 
be posted. 

The special interest function and the posting function for this special interest are also considered 
as separate functions.  

To post special interest, you first need to run the special interest program (make sure to set the 
posting flag). Then run the dunning charges/interest on arrears program, which actually makes 
the posting.. Interest on arrears is calculated by program RFDUZI00. 

The dunning charges/interest on arrears function can only be used for the following: 

• Dunning charges 

• Dunning interest 

• Interest on arrears 

Procedure 
1. Choose Accounting → Receivables → Interest on Arrears → Post Interest on Arrears. 

2. The Post Interest on Arrears screen appears. Enter your selection criteria.  

Your entries in the fields Posting date, Document date and Text are transferred to the FI 
document. 

If you do not make an entry in the Due on field, the system uses the date of the 
dunning/interest run. 

The system defaults to the current date for the date fields. You can overwrite them. 

Enter the relevant flow type. The flow type ensures that the postings are made 
automatically to the correct account. 

When you make the posting, all the data is transferred to Financial Accounting. 

The Delete entries up to field means that you can save posted dunning charges, dunning 
interest or interest in arrears for some time, so that you still have access to the posting 
data should there be any posting errors. 

3. Choose Execute to post the dunning charges and interest on arrears. Posted dunning 
charges, dunning interest or interest on arrears appear in the dunning letter as open items. 
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Dunning 
Use 
For loans taken, the Loans component uses the standard dunning program for Financial 
Accounting (FI). This program has been enhanced to incorporate the requirements for loans. 

Basic procedure: 

• Determine overdue items 

• Edit dunning proposal list 

• Print and send dunning letters, and post dunning charges and interest (optional) 

  
For more information about the interest calculation functions, see AC - Financials → 
 Accounts Receivable → Accounts Receivable and Accounts Payable → Dunning 
[Ext.] in the SAP Library. 

Integration 
The standard dunning program in Financial Accounting is based on accounts receivable. This 
means that the loans must also be managed on the basis of customer accounts. On the basis of 
the receivable accounts, the system generates open items. These open items form the basis for 
the dunning program. 

Prerequisites 
To use the standard dunning program in the loans area, you must make the following settings 
under Dunning in Customizing for Loans. 

You can only send reminders if a valid dunning procedure has been defined for the business 
partner. You can define a corresponding default value in Customizing for Loans. 

Procedure 
To run the dunning program: 

1. Choose Accounting → Open Items → Dunning. 

The Dunning selection screen appears. 

2. For more information about the rest of the procedure, choose AC - Financials →  Accounts 
Receivable → Accounts Receivable and Accounts Payable → Executing the Dunning 
Program [Ext.] in the SAP Library. 

3. On the Dunning: Parameters screen, enter the dunning date and the posting date up to which 
you want all posted documents to be considered.  You can enter the following selection 
criteria for the dunning run:  

− Company code 

− Customer account (mandatory entry) 
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In addition, you can restrict the customers selected by entering loan-specific criteria. From 
the Parameters screen, choose Environment → Treasury loans to branch to the Maintain 
dunning parameters for TR loans screen. The screen is divided as follows: 

a. Debit pos. for dunning charges/interest 

Here you enter the a posting date, due date and value date for calculating the dunning 
charges and/or dunning interest. 

b. Limit selected customer interval 

You can narrow down the interval of customers selected further on the basis of the 
following criteria: 
- General selections: 

• Product type 

• Contract currency 

• Processing indicator 

• Manual dunning level 

- Select contract number 

- Select finance project 

- Select borrower (partner number) 

In addition, you restrict the intervals according to the summarization levels Loan, 
Finance project and/or Borrower. If you do this, the system only generates dunning 
letters for loans that were assigned a dunning level on the Correspondence tab 
under Dunning when the loan was created or changed. 

You enter the finance project number on the Basic data: Key data tab when you 
create or change a loan. 
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Balance Sheet Transfer 
Use 
You assign loans given to different positions according to criteria you define yourself, such as 1a 
loans and 1b loans. Alternatively, you might want to group your loans according to the origin of 
the main borrower.  

You define the positions using a set of master data fields in Customizing. You can only perform 
balance sheet transfers for loans given. 

Prerequisites 
Loan positions are mapped using the account assignment reference and assigned when the loan 
is created. 

The account assignment reference used depends on certain loan data. You define the settings in 
Customizing. The account assignment reference determines the accounts to which flows 
(receivables, incoming payments, and so on) are posted. 

The balance sheet transfer function lets you change the assignment of a loan to a balance sheet 
account. You do this by changing the relevant data in the contract. When you change an account 
assignment reference, the balance sheet account transfer is not made automatically. The system 
only informs you that the account assignment reference has changed. You need to enter the key 
date on which the balance sheet transfer is to be effective. This data is saved in a table and used 
when you call up the balance sheet transfer function. 

If the change to the account assignment reference results from a change in the partner data, the 
system only flags the contract that is currently active for the transfer. This also applies if the 
partner has several contracts. 

If postings already exist for the contract to be transferred, these postings are reversed as at the 
key date you specify and posted to the new balance sheet accounts. The existing postings are 
reversed when you choose the Balance sheet transfer function. 

If no postings have yet been made for the contract, the system does not flag the contract for 
transfer. In this case, only the account assignment reference for the contract is changed.  
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Executing a Balance Sheet Transfer 
Procedure 
1. Choose Accounting → General Ledger → Balance Sheet Transfer. 

2. The Loan Balance Sheet Transfer screen appears.  

3. Restrict the selection of records to be transferred by entering the relevant selection 
parameters: 

a. Company code 

b. Product type 

c. Account assignment reference 

d. Contract number 

If you set the indicator ‘Delete transfer flag if account assignment reference has not 
changed’, the system removes the record from the table if there has been no change to 
the account assignment reference. If the account assignment reference has changed, 
the record is flagged and remains in the table. 

4. Choose Execute. 

Result 
The balance sheet transfer program determines the following: 

• Old and new account assignment references, on the basis of the master data and the actual 
records. 

• The related balance sheet accounts, using the account assignment reference table. 

• The balance of the old balance sheet account, on the basis of the actual records.  

• Flow type from:  
This flow type represents the account assignment “Clearing account” to 50 “Old balance 
sheet account” 

• Flow type to: 
This flow type represents the account assignment “New balance sheet account” to 40 
“Clearing account”.  

If you have already entered the key date for the balance sheet account transfer, this date is used 
for the following calculations: 

• Determination of balance sheet account balance 

• Determination of subsidiary receivables to be transferred 
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Accrual/Deferral 
Use 
You can carry out accrual/deferral runs for interest and premiums/discounts using the reset 
procedure or the difference procedure. If you use the reset procedure, you must reset the 
accrual/deferral run separately. 

Features 
The following accrual/deferral functions are available: 

• Accrual/deferral 
Accruals/deferrals are part of the income calculation. The function recognizes expenses 
and revenues related to the accounting period just ended (such as the last fiscal year). 

To reflect expenses and revenues correctly in the balance sheet, they have to be 
assigned to the correct accounting period, regardless of when they are due for payment. 
Expenses and revenues are therefore accrued/deferred on a specific key date (e.g. end 
of a fiscal year).  

Loans management provides a program which determines the accrual/deferral amounts 
and generates the corresponding posting records for interest payments, discounts and 
premiums. 

The system calculates the accrual/deferral flows on the basis of the capital amounts and 
calculation bases as at the accrual/deferral key date. Flows after this key date are not 
considered. 

As a result deferral items [Ext.] and accrual [Ext.] items are created. 

There are two procedures: 

– Reset procedure: 

This procedure is used for accruals/deferrals of interest payments and charges. The 
accrual/deferral amount is calculated and posted for the period between the start of 
the accrual/deferral period and the key date (accruals) and between the key date and 
the end of the accrual/deferral period (deferrals) for the related item (for instance, 
interest payment). At a later date (generally on the following working day) this posting 
is reset via the corresponding reset posting, in order to make the corresponding 
adjustment to the related income statement accounts. You must carry out the reset 
posting separately. 

– Difference procedure 

This procedure is used for accruals/deferrals of discounts and premiums. The 
premium/discount is generally withheld when a loan is disbursed and is posted to the 
related accounts for prepaid/deferred items. This item is then written back on a pro 
rata temporis basis or pro rata interest basis. The accrual/deferral amount is based 
on the period between the last accrual/deferral run and the key date. If the 
accrual/deferral is made on a pro rata interest basis, the calculation is based on the 
interest amount in the period. In this case, there is no reset posting. 

Unscheduled write-backs as a result of unscheduled repayments or partial sales (of 
borrower’s note loans) are disclosed separately. 
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You have withheld a discount of USD 10,000 for a loan term of 10 years. Using the 
pro rata temporis calculation method, USD 1,000 of the original amount is posted 
each year from the prepaid/deferred items account to revenue. 

• Accrual/deferral reset 
You use this function to reset an accrual deferral run, or part of an accrual deferral run 
performed on a certain key date using the reset procedure. 

You must reset all accruals and deferrals made using the reset procedure before the 
next accrual/deferral run. 

The reset posting is a reverse posting for the accrual/deferral. 

 
You can reverse one or several accrual/deferral record(s), including premium/discount 
accruals/deferrals, interest accruals/deferrals and accrual/deferral reset postings. For more 
information, see Reversing Accruals/Deferrals [Page 274]. 
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Performing Accruals/Deferrals 
Use 
You use this function to accrue/defer interest and premiums or discounts as at a certain key date 
using the reset procedure of the difference procedure. 

Prerequisites 
In Customizing, you must define the flow types to be accrued/deferred for each company code 
and assign accrual/deferral flow types to these flows (IMG step: Define Accrual/Deferral). For 
each flow type to be accrued/deferred, you can specify the method for calculating the amounts to 
be accrued/deferred (linear or proportional to interest for premium or discount accruals/deferrals, 
linear for other accruals/deferrals). The accrual/deferral method Financial mathematics is only 
relevant for flow types in the Securities area. 

You must define account determination for the corresponding accrual/deferral flow type (IMG 
step: Define Account Determination). 

Procedure 
1. Choose Accounting → Period-End Closing → Accrual/Deferral. 

2. In addition to the company code and loan number you can enter the following selection 
criteria for the accrual/deferral run in the General selections area: 

• Product type 

• Loan type 

• Account assignment reference 

• Contract currency 

• Flow types 

3. In the Control parameters area, you specify the flows to be accrued/deferred 
(Discount/Premium or Other accruals/deferrals), which in turn determines the accrual/deferral 
procedure. Accruals and deferrals for discounts and premiums are calculated according to 
the difference procedure. The accruals/deferrals for the other flows (such as interest) are 
calculated on the basis of the reset procedure. For more information, see Accrual/Deferral 
[Page 258]. 

If you set the Update planned rec. price gain indicator, the system updates the planned 
records for borrower’s note loans in the cash flow to adjust the record for the price gain 
or loss (for deferral of the premium/discount).   

The accrual/deferral key date determines the accrual/deferral period. This is the period 
between the last accrual deferral run and the date you specify.  The system defaults to 
the current date (today’s date), but you can overwrite it.  

4. If you do not want the postings to be made on the accrual/deferral key date, you can enter 
the relevant date in the Posting date field in the Posting control area. The posting date must 
not be before the accrual/deferral key date, and not later than the current system date. 

The document date is transferred to the subledger and general ledger documents. 

You can also enter a posting period and a posting text. 
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Use the Test run field to specify whether you want to carry out a simulation or update run 
for the accruals/deferrals. If you set the Test run indicator, the system displays an 
accrual/deferral list, but does not make any postings. 

5. In the Output control section you can select the variants for the list display: 

If you do not select any of the fields, the system displays the standard log. 

If you only want to display the totals, set the Summarized totals display indicator. If you 
set this indicator, the system summarizes all the amounts for a contract within the 
calculation period. 

If you select the Variable list output field, the system displays the log for the 
accrual/deferral run using the ABAP List Viewer [Ext.], which allows you to change the 
list display online.  

By double-clicking on a contract in the variable list, you can branch to the cash flow. 

If you select the Variable list output field together with the Monthly discount forecast or 
Yearly discount forecast field, you can display a premium/discount forecast. To do this, 
choose Back in the accrual/deferral list for premiums/discounts. 

6. Choose Execute. 
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Resetting Accruals/Deferrals 
Use 
You use this function to reset an accrual/deferral run. The reset posting is a reverse posting for 
the accrual/deferral. The posting date of the reset must be at least one day later than the posting 
date of the accrual/deferral. 

You must carry out the reset before you perform the next accrual/deferral run. 

Prerequisites 
In Customizing, you must define the accrual/deferral reset flow types for each company code 
(IMG step: Define Accrual/Deferral). 

You must define account determination for the corresponding accrual/deferral reset flow type 
(IMG step: Define Account Determination). 

Procedure 
1. Choose Accounting → Period-End Closing → Reset Accrual/Deferral. 

2. Enter your selection parameters in the initial screen. 

a. Enter the accrual/deferral key date and the posting date for the reset. 

b. You can also enter the posting period and specify a posting text in the Reset posting text 
field. 

c. Use the Test run field to specify whether you want to carry out a simulation or update run 
for the accruals/deferrals. If you set the Test run indicator, the system displays a reset 
list, but does not make any postings. 

3. Choose Execute. 

 

 

 

262  April 2001 



 SAP AG Loans Management (TR-LO) 

  Foreign Currency Loans 

Foreign Currency Loans 
Definition 
Foreign currency loans are all loans given or taken for which the contract currency is different to 
the local currency (balance sheet/company code currency). 

Use 
Foreign currency valuation for a (balance sheet) key date 
You can use the function for valuing foreign currency loans [Page 267] to value the remaining 
capital for loan positions as at any key date (including dates in the past). You can run the 
valuation for both loans given and loans taken. 

For each of the selected loans, the system determines the acquisition value, book value and 
current value in contract currency and local currency. As a result of exchange rate fluctuations, 
the book value in the system differs the current value in local currency, producing an unrealized 
rate gain or loss (write-up or write-down amount). The system generates and posts a flow record 
for this unrealized gain or loss 

The way the amount to be written up/down is calculated depends on the valuation principle you 
have chosen (such as Key date value appr./depr.). A valuation method comprises the valuation 
method and the rules for the write-up/write-down. 

• To value loan positions, you must choose the one-step valuation method in Customizing 
(IMG: Treasury Management → Basic Functions → Accounting → Valuation → Define One-
Step Valuation Principles). You use this method because only one value (the exchange rate) 
is used to calculate the write-up or write-down, and not several (as would be the case for 
foreign securities valuations where both the exchange rate and security price are taken into 
account).  

• Once you have chosen the valuation method, you define the rules for calculating the 
valuation gain or loss (for example, no valuation loss, valuation loss up to key date value, 
valuation gain up to acquisition value, valuation gain up to key date value). You can define 
several valuation principles using the different combinations. 

 
A reduction in the position due to a revaluation (write-down) represents a rate loss 
for loans given and a rate gain for loans taken. An increase in the position due to a 
revaluation (write-up) represents a rate gain for loans given and a rate loss for loans 
taken. 

Calculation of rate gain/loss for position outflows 
In the case of a position outflow (such as a repayment), the system automatically calculates the 
rate gain or loss for foreign currency loans when it generates the cash flow. It determines the 
realized gain or loss by calculating the difference between the book value in local currency 
(proportionate to the position outflow) and the value of the actual position outflow in local 
currency. This gain or loss then appears in the cash flow.  

If a foreign currency valuation was carried out before the position outflow, the system not only 
calculates the rate gain or loss, but also the translation amount (in other words, the valuations 
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already carried out for position in proportion to the position outflow). In the cash flow, the system 
generates flow records for both the rate gain or loss and the translation amount.  

The "effective" rate gain or loss on the original acquisition value is calculated by adding the 
translation amount to the rate gain. 

Example 
Valuation of a loan given 

Time sequence Data Explanation 

Loan position as at 
MMDDYY 

100 $/180 DM Book value in foreign and local 
currency 

Valuation as at MMDDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.70 DM/$ 

100$/180 DM - 100$/170 DM 
= 0$/10 DM 

The valuation leads to a 
reduction in the loan position 
(write-down); there is an 
unrealized rate loss 
amounting to 0$/10 DM.  

Valuation as at M+1DDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.90 DM/$ 

100$/170 DM - 100$/190 DM 
= 0$/-20 DM 

The valuation leads to an 
increase in the loan position 
(write-up); there is an 
unrealized rate gain 
amounting to 0$/20 DM. 

 

Valuation of a loan taken 

Time sequence Data Explanation 

Loan position as at 
MMDDYY 

100 $/180 DM Book value in foreign and local 
currency 

Valuation as at MMDDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.70 DM/$ 

100$/180 DM - 100$/170 DM 
= 0$/10 DM 

The valuation leads to a 
reduction in the loan position 
(write-down); there is an 
unrealized rate gain 
amounting to 0$/10 DM.  

Valuation as at M+1DDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.90 DM/$ 

100$/170 DM - 100$/190 DM 
= 0$/-20 DM 

The valuation leads to an 
increase in the loan position 
(write-up); there is an 
unrealized rate loss 
amounting to 0$/20 DM. 

 

Valuation followed by position outflow (loan given) 

Time sequence Data Explanation 

Loan position as at 
MMDDYY 

100 $/180 DM Book value in foreign and local 
currency 
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Valuation as at MMDDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.70 DM/$ 

100$/180 DM - 100$/170 DM 
= 0$/10 DM 

The valuation leads to a 
reduction in the loan position 
(write-down); there is an 
unrealized rate loss 
amounting to 0$/10 DM.  

Repayment as at M+1DDYY 

Current exchange rate 

Proportionate: 
Book value - position outflow 
= rate gain/loss 

20 $ 

1.90 DM/$ 

 
20 $/34 DM - 20 $/38 DM 
= 0 $/-4 DM 

As a result of the repayment at 
the current exchange rate 
there is a position outflow 
amounting to 20 $/38 DM. The 
realized rate gain is 4 DM. 

Balance of valuations already 
carried out 

Proportion of valuation 
balance for the position 
outflow of 20 $. 

0 $/10 DM 

0 $/2 DM 

The translation amount, 
which represents a rate loss, 
amounts to 2 DM. 

 

 

Valuation followed by position outflow (loan taken) 

Time sequence Data Explanation 

Loan position as at 
MMDDYY 

100 $/180 DM Book value in foreign and local 
currency 

Valuation as at MMDDYY 

Current exchange rate 

Book value - current value = 
valuation result 

 

1.70 DM/$ 

100$/180 DM - 100$/170 DM 
= 0$/10 DM 

The valuation leads to a 
reduction in the loan position 
(write-down); there is an 
unrealized rate gain 
amounting to 0$/10 DM.  

Repayment as at M+1DDYY 

Current exchange rate 

Proportionate: 
Book value - position outflow 
= rate gain/loss 

20 $ 

1.90 DM/$ 

 
20 $/34 DM - 20 $/38 DM 
= 0 $/-4 DM 

As a result of the repayment at 
the current exchange rate 
there is a position outflow 
amounting to 20 $/38 DM. The 
realized rate loss is 4 DM. 

Balance of valuations already 
carried out 

Proportion of valuation 
balance for the position 
outflow of 20 $. 

0 $/10 DM 

0 $/2 DM 

The translation amount, 
which represents a rate gain, 
amounts to 2 DM. 

 

 
You can calculate the effective rate gain/loss (= rate gain or loss for the position 
outflow in relation to the acquisition value) in two ways: 

• Calculate the acquisition value in local currency (exchange rate 1.80 DM/$). The 
proportionate acquisition value in relation to the position outflow of 20 $ is: 
100 $/180 DM  20 $/36 DM. 
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The position outflow at the current exchange rate (1.90 DM/$) is 20 $/38 DM. 

The difference between the position outflow in local currency and the acquisition 
value in local currency (proportionate to the position outflow) is an effective gain/loss 
amounting to 2 DM: 
38 DM - 36 DM = 2 DM.  

• The total balance of the rate gain or loss and the translation amount produces an effective 
rate gain/loss amounting to 2 DM: 
4 DM - 2 DM = 2 DM. 
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Valuing Foreign Currency Loans 
Use 
You use this function to value the remaining capital of loan positions for which the contract capital 
differs from the local currency. You can run the valuation for both loans given and loans taken. 

For more information, see Foreign Currency Loans [Page 263]. 

Prerequisites 
You must make the following settings in Customizing: 

• Define the flow types for the valuation, such as the write-up, write-down, exchange rate gain, 
exchange rate loss, translation and valuation reset (IMG step: Define Flow Types).  

• Assign the corresponding flow categories to the flow types you have defined (IMG step: 
Assign Flow Types to Flow Category).  

• Define account determination for the corresponding flow type (IMG step: Define Account 
Determination). 

• Define the valuation principles you require (IMG: Treasury Management → Basic Functions 
→ Accounting → Valuation → Define One-Step Valuation Principles). 

Procedure 
1. Choose Accounting → Period-End Closing → Valuation of Foreign Currency Loans. 

The Balance Sheet Valuation of Foreign Currency Loans screen appears. 

2. In addition to the company code and contract number(s) you can enter the following selection 
parameters for the valuation: 

a. Product type 

b. Loan type 

c. Contract currency 

d. Account assignment reference 

e. Entered by 

3. In the section headed Parameters for foreign currency valuation you must enter the key date 
for the valuation of the selected loans. The system defaults to the current date, but you can 
overwrite it.  

Enter the following control parameters: 

a. Valuation principle 

Enter the valuation principle to be used (for example, lowest value principle).  

 
If you are valuing foreign currency loans as part of the contract currency changeover 
to the euro, you must use a valuation principle that takes the full valuation gains and 
losses into account (Valuation loss field: "Valuation loss up to key date value", 
Valuation gain field: "Valuation gain up to key date value). 
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b. Rate calculation 

Enter the rate calculation indicator, which determines the rate type to be used for 
foreign currency translation (for example, standard translation using the middle rate).  

c. Simulation/Test 

The Simulation/test indicator gives you the following options: 

i. If you leave the field blank, the system performs the standard evaluation run 
(including postings to FI). 

ii. If you enter the value S, the system simulates the valuation (no postings are made). 
You would only use this list for evaluation purposes. 

iii. If you enter the value T, the system also performs a test run (no postings are made). 
In this case, however, the system also outputs a (test) posting log. 
 
 

d. Reset valuation 
 
If you set the Reset valuation indicator, the valuation that is performed for the selected 
loans on the specified key date is reset on the following day by means of a second 
posting. You use this procedure when you generate internal interim balance sheets 
during the fiscal year. As a result of the reset posting, the original book value at the start 
of year is restored as a basis for the balance sheet at the end of the fiscal year. 
 
If this indicator is not set, a valuation run is carried out for all the selected loans for the 
specified key date. In this case, you can only reset the valuation using the reversal 
function. 
 
 

4. You have three options for running the valuation: 

• If you choose Program → Execute, the system performs the evaluation online. 

• If you choose Program → Execute and print, the system carries out the valuation and prints 
the valuation list in one step. You can also print the valuation list out separately after running 
the evaluation. 

• If you choose Program → Execute in background, the system runs the valuation as a 
background job. 

Result 
The system displays the valuation list and, where applicable, the posting log. 

The valuation list (Balance Sheet Valuation of Foreign Currency Loans) for the specified key 
date contains the following information: 

The first line for each loan valued contains the company code, loan number and product type. 
The following data is displayed for each loan: 

• Currency 

Contract currency 

• Remaining capital 
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Balance of all flows that affect the loan position (such as disbursements, repayments, 
valuations) in contract currency. 

• Valuation gain/loss 

The write-up/write-down amount in local currency calculated by the valuation that 
represents an unrealized gain or loss (difference between the old book value and the 
current value). 

• Acquisition value 

Disbursement amount in local currency 

 
If there are several disbursements, the acquisition value is the total of the 
disbursement amounts in local currency. 

• Acquisition rate 

Exchange rate for the disbursement 

 
If there are several disbursements, the acquisition exchange rate is a computed rate 
between the total foreign currency amounts for the disbursements and the 
corresponding local currency amounts. 

• Current value 

Remaining capital in local currency at the current exchange rate 

• Current exchange rate 

The exchange rate applicable on the key date. The system takes this rate from the 
general rate tables in Customizing (General Settings → Currencies). 

• Old/new book value 

Remaining capital in local currency before and after the valuation run 

• Old/new book exchange rate 

Computed rate between the book value in foreign currency and the book value in local 
currency after the valuation run. 

• Hedged items 
 

Result of the valuation in local currency 

The system displays the total valuation gain and the total valuation loss for all the loans selected 
in local currency. For each company code and product type, you see the totals for each loan 
currency. In addition, you see the total valuation gain and the total valuation loss in local currency 
for each company code and product type. 

 
Due to the time lapse between the debit position posting and the incoming payment, 
there may be exchange rate gains and losses that result from fluctuations in the 
exchange rate during this period. The system only clears the exchange rate 
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difference automatically in Financial Accounting. It is not cleared in the Loans 
component.  
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Reversals 
Use 
Reversing an Individual Activity 

The manual reversal function lets you reverse debit positions, incoming payments, 
disbursements, capital transfers and other postings. You can use this function to reverse all 
posted transactions (actual records) provided they have no significant impact on the cash flow 
(for instance, the reversal of a repayment receivable, upon which subsequent interest records are 
based).  

If you reverse postings that were generated on the basis of conditions, the actual records are 
converted back into planned records. All other reversed actual records no longer appear in the 
cash flow. 

You are only allowed to reverse documents from the Loans area using this function. You cannot 
reverse them from Financial Accounting. If you reverse a document in Loans Management, the 
document in Financial Accounting (FI) is reversed automatically. 

Reversal of returned debit memos/incoming payments 

You can reverse incoming payments posted using the direct debit procedure (returned debit 
memos). This function is only available for loans given. 

Reversal of accruals/deferrals 

This function allows you to reverse individual accrual/deferral runs or several accrual deferral 
runs for a certain key date using various selection criteria. 

The system distinguishes between accruals/deferrals for premiums and discounts, interest 
accruals/deferrals and accrual/deferral resets. 

• When you reverse accruals/deferrals for discounts or premiums, the system checks whether 
other accrual/deferral postings have been made since the posting you want to reverse. If 
such postings exist, the accrual/deferral is not reversed, since accruals/deferrals according to 
the difference procedure are based on past accrual/deferral postings. 

• When you reverse interest accruals/deferrals, the system checks whether the 
accrual/deferral posting has been reset. If this is the case, the accrual/deferral is not 
reversed. To reverse the accrual/deferral, you must first reverse the reset posting by 
selecting Reset. 

Prerequisites 
In order to be able to reverse documents, you must define reasons for reversal in Customizing 
(IMG step: Define Reasons for Reversal).  

You must assign the various activity categories for each product type to the reversal transactions 
in Customizing (IMG step: Assign Activity Category to Group Reversal Transaction). This allows 
you to display the documents to be reversed when you use the reversal function. 
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Reversing an Individual Activity 
Use 
You use this function to reverse individual disbursements, debit positions, incoming payments, 
capital transfers or other postings for a particular contract.  

Prerequisites 
See: Reversals [Page 271] 

Procedure 
1. Choose Accounting → Reversal → Reverse Individual Activity. 

2. Enter the company code and the contract number.  

3. In the Postings displayed section, enter a period to restrict the postings available for 
reversal. Select the activity you want to reverse: 

a) Disbursement 

b) Debit position 

c) Incoming payment 

d) Capital transfer 

e) Other posting 

4. Choose Enter. The Loans: Reversal screen appears, which displays the documents for 
the functions you selected for the contract using the ABAP List Viewer [Ext.]. 

The top line contains information about the contract, such as the company code, product 
type, contract number, status and business partner. 

The rows for the documents selected contain information on the document number, the 
value date or posting date, the FI document number, the debit/credit indictor, the flow 
type and the amount in contract currency.  

You can branch to the loan document, the FI document and the bank statement for each 
document. 

5. To reverse debit positions, for example, you select the debit positions you want to 
reverse and choose Post. In the Additional Posting Data dialog box, enter the posting 
date and the reason for the reversal. The system automatically defaults to the posting 
date for the document selection, but you can overwrite it.  

You can also enter a text for the reversal document. If you select the Log field, the 
system displays a posting log. If you select the Simulation field, the system carries out a 
test run.  

 
Documents cannot be reversed in the following cases: 

• If documents that are based on the document you want to reverse have already been posted 
(relevant for the cash flow) 
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• If planned records have been changed manually 

 
Debit position 

• If an incoming payment has already been posted for a debit position, reversal of the debit 
position results in an overpayment, which then has to be cleared.  

Capital transfer 

• If you reverse a capital transfer, the system reverses all the postings that belong to the 
capital transfer. This applies regardless of whether you have entered the number of the 
source or the target contract in the initial screen.  

• If you have made postings since the capital transfer, you must reverse these postings before 
you reverse the capital transfer. 

• After the reversal of the capital transfer, incoming payments are posted as overpayments and 
have to be cleared. 
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Reversing Accruals/Deferrals 
Use 
This function allows you to reverse one or more accrual or deferral records. You can reverse 
accruals/deferrals for premiums and discounts, interest accruals/deferrals and accrual/deferral 
reset postings. 

If you have already reset interest accruals/deferrals, you must reverse the reset postings before 
you can reverse the interest accrual/deferral postings. 

If you have carried out a series of accrual/deferral runs using the difference procedure, the 
program can only reverse the last accrual/deferral run. 

Prerequisites 
See: Reversals [Page 271] 

Procedure 
1. Choose Accounting → Reversal → Reverse Accrual/Deferral. 

2. Enter your selection criteria. 

3. In the Control parameters section, select one of the following accrual/deferral types for 
reversal: 

a) Discount/premium 

b) Interest accruals/deferrals 

c) Reset 

If you select the Update planned rec. price gain, the system updates the planned record 
for the rate gain in the database immediately upon reversal. If you leave this field blank, 
the planned record for the rate gain is not updated until you next use the Update Planned 
Records function. 

Enter the key date of the accrual/deferral to be reversed (Accrual/deferral key date). If 
you are reversing an accrual/deferral reset, you still enter the key date for the 
accrual/deferral itself in this field.  

4. In the Posting control section, enter the Posting date of the reversal. 

You use the Posting period field to determine the fiscal month to which the posting is 
assigned. 

5. Use the Test run field to specify whether you want to carry out a simulation or update run. 

6. Choose Execute. 
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Processing Returned Debit Memos 
Use 
You use this function to carry out mass reversals of incoming payments (as opposed to reversing 
individual activities manually). 

Prerequisites 
See:  Reversals [Page 271]

Procedure 
1. For loans given, choose Accounting → Reversal → Process Returned Debit Memos. 

2. The Reversal of Incoming Payments / Returned Debit Memos screen appears. In addition to 
general data (such as the company code), you can enter a range of selection criteria (for 
example, payment document number, customer, contract number). 

3. The system defaults to the current date in the fields Posting date: reversal posting and value 
date, but you can overwrite it. 

4. Enter the reversal charges in the Ext. charges: Amount field. If you do not want to post the 
charges, deactivate the default selections in the fields Post external charges and Post own 
charges.  

5. In the Payment method for charges field enter the payment method (such as bank transfer, 
direct debit, ...) to be used for charges in automatic payment transactions.  

6. Choose Execute to start the posting run. 

7. Documents cannot be reversed in the following cases: 

a. If documents that are based on the document you want to reverse have already been 
posted (relevant for the cash flow) 

b. If planned records have been changed manually 
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Accounting Evaluations 
Use 
This section describes the functions available for making various evaluations in loans accounting.  
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Account Statement 
Use 
This function shows you all the postings related to one or several contracts, such as interest 
payments and principal repayments. 

Activities 
Displaying all the postings for several contracts: 

1. Choose Accounting → Accounting Evaluations → Account Statement. 
You can also access this function by choosing Information System → Accounting → 
Accounting → Loans: Account Statement. 

2. The Account Statement for Contract Display screen appears. In addition to the company 
code and loan number you can make the following selections in the General selections area: 

a. Product type 

b. Loan type 

c. Contract currency 

d. Account assignment reference 

e. Entered by 

To define specific intervals for each selection criterion, choose Selection options. 

Under Display period you enter the posting date interval for which you want to generate the 
account statement. The system defaults to the interval 01/01 to 12/31 for the current year. 
You can overwrite these entries. 

In the Output control section you can hide postings with selected flow types. You define the 
flow types to be hidden in Customizing (IMG step: Assign Offsetting Flow). 

If you set the Display open debit items and Display open credit items indictors, the system 
displays all the open items for the contract. 

You can display the amounts for the account statement in local currency or contract 
currency. 

3. Choose Execute. The system displays the account statement. 

4. To call up details relating to a posting, position the cursor on the item and choose the 
relevant function (Loan document, FI document, Cash flow, Open items on customer 
account). To sort the postings according to specific criteria, position the cursor on an entry on 
the required column and choose one of the sort symbols. If postings have been generated for 
this contract in the mean time in a different session, choose Refresh to display the up-to-date 
data. 

Displaying all the postings for a contract: 

1. Open a contract in display or change mode and choose Extras → Account statement. 

The system displays all the postings for the contract. The postings are listed using the ABAP 
List Viewer [Ext.]. 
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2. You can suppress reversal postings and postings with selected flow types to improve the 
layout of the information. 

3. To call up details relating to a posting, position the cursor on the item and choose the 
relevant function (Loan document, FI document, Cash flow, Open items on customer 
account). To sort the postings according to specific criteria, position the cursor on an entry on 
the required column and choose one of the sort symbols. If postings have been generated for 
this contract in the mean time in a different session, choose Refresh to display the up-to-date 
data. 
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Due Date List for Posted Documents 
Use 
This function gives you a detailed overview of the debit items that have been generated. In other 
words, you see which planned records have been posted and the remaining planned records 
after posting. 

You can restrict the contracts covered and the evaluation period. 

By contrast, the debit position log (displayed after the positions are generated) provides an 
overview of the current debit position run. 

Prerequisites 
Debit items must have been generated. 

Activities 
5. Choose Accounting → Execute Posting: Mass Processing → Postprocessing  → Due Date 

List for Posted Documents.  
You can also access the report by choosing Accounting → Accounting Evaluations → Due 
Date List for Posted Documents. 

6. The Loans: Due Date List for Posted Documents screen appears.  

a. Enter your selection criteria. The following selections are available: 

b. Company code 

c. Contract number 

d. Partner 

e. Product type 

f. Payment method 

g. Posting date 

h. General daybook number 

7. To define specific intervals for each selection criterion, choose Selection options. 

8. Choose Execute. The system displays the debit position list. 
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Balance List 
Use 
This report determines certain balances for all the selected loans and displays the totals in a list, 
which you can also print out. You use the balance list to reconcile the general ledger and the 
subledger and to determine open items. 

Features 
Selection criteria 
1. In addition to the company code and the loan number you can restrict the selection using the 

following criteria in the General selections area: 

• Product type 

• Loan type 

• Contract currency 

• Account assignment reference 

• Entered by 

2. In the Output control area, you must enter the key date for which the balances should be 
calculated. The report only considers flows that were posted before or on the specified key 
date. The system defaults to the current date, but you can overwrite it. 

If you leave the Display currency field empty, the system calculates and displays the 
balances for the selected loans in the contract currency. If you enter a valid currency, the 
system first calculates the balances in the contract currency and then translates them 
into the required display currency using the exchange rate for the specified key date. 

 
Even if the display currency is the local currency, the system does not use the local 
currency amounts in the flows. Instead, the system translates the balances for the 
key date into the display currency using a uniform exchange rate. As a result, the 
balances displayed in the balance list are not necessarily the same as the local 
currency amounts in the general ledger.  

You can also restrict the balance list display. In other words, you can specify how the 
balances that have been calculated should actually appear in the list. 

a. If you select the Only display balances <> 0? field, the system only includes the 
calculated balances in the display if at least one of the balances (repayment, interest, 
various, overpayments) contains a value greater than or less than zero. Likewise, only 
contracts that have balances greater than or less than zero are included in sum totals. 
This means that contracts with zero balances are not considered, which also applies to 
the totals for the planned capital and the effective capital.  

 
Selection of the Only display balances <> 0? field has no effect on the display if you 
also select the Only display totals? field. In this case the system only displays the 
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totals, and not the individual balances. However, if the Only display balances <> 0? 
field is selected, it still affects the way the totals are calculated. Only contracts with 
balances greater than or less than zero are included in the totals.  

b. The field Also totals for balances = 0? must always be seen in conjunction with the field 
Only display balances <> 0?. 

Selection of the field Also totals for balances = 0? has no effect if the field Only display 
balances <> 0? is not selected. 

If the Only display balances <> 0? and the Also totals for balances = 0? fields are both 
selected, contracts with zero balances are included in the sum totals, even though they 
do not appear in the list. As a result, these contracts are also included in the totals for the 
planned capital and effective capital. 

c. If you select the Only display totals? field, the system displays the totals for the balances 
of all the selected loans. No data is displayed for the individual loans. 

Output 
The balance is divided into several sections: 

• The header of the balance list contains details relating to the product type, the key date and 
the display currency of the balances that have been calculated. 

• For each loan, the system displays the balances you have selected in one row. If you have 
selected the Only display totals? field, this section does not appear.  

The following data and balances are displayed: 

a. Loan number 

b. Planned capital (= contract capital) 

c. Effective capital (of the contract) 

d. Repayment 

The total of the open repayment amounts, in other words, repayment amounts for which 
debit positions have already been created but for which no incoming payment has been 
posted. 

e. Interest 

Total open interest amounts (as for repayments) 

f. Various 

Total of all the other open items (as for repayments) 

g. Overpayments 

Total of the overpayments that have not yet been assigned to a loan item 

h. Cur (Currency) 

Display currency: If you did not specify a display currency, this currency key is the 
contract currency. 

• The system displays subtotals and sum totals for the individual balance items, sorted 
according to contract currency, product type and company code: 

a. Contract currency 
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At the lowest level, you see the subtotals per contract currency for each product type. If 
there is more than one contract currency within a product type, each contract currency 
begins on a new page. 

b. Product type 

There are subtotals for each product type in the company code. The subtotals are also 
listed for each contract currency. 

c. Company code 

At the top level you see the sum totals for each company code, listed according to 
contract currency. 

• In the last section, the system displays details relating to the selection criteria: 

a. The total number of contracts selected for the balance list 

b. The number of contracts with remaining balances (at least one of the balances must be 
greater than or less than zero) 

c. Information on the field Also totals for balances = 0? 

Activities 
1. Choose Accounting → Accounting Evaluations → Balance List. 

You can also access this function by choosing Information System → Accounting → Loans: 
Balance List. 

2. The Balance List screen appears. 

Enter the relevant selection criteria to call up the balance list you require.  

Specify the key date to be used for generating the balance list. 

3. Choose Execute. 
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Posting Journal 
Use 
You can use this function to generate the posting journal for the Loans area according to your 
own specifications. 

Activities 
1. Choose   Accounting → Accounting Evaluations → Posting Journal. 

You can also access the report by choosing Information System → Accounting → Loans: 
Posting Journal. 

2. The Loans Posting Journal screen appears. 

Enter the relevant selection criteria to call up the posting journal you require: 

a) Company code 

b) Product type 

c) Contract number 

d) Posting date 

e) Activity date 

f) Date of journal 

g) Start date of journal 

h) Repeated run 

If you want to repeat the posting run, select the Repeated run field. 

3. Choose Execute.  

The system displays the posting journal. 

It contains all the data related to the selected postings, such as Activity date, Posting 
date, Flow type, Contract number, Document number, Amount in local currency, Amount 
in foreign currency. 

4. To print the posting journal, choose Print. 

5. To send the posting journal via email, choose List → Save → Office. 

6. To archive the posting journal, choose List → Save → Report tree. 

7. To save the posting journal to a file, choose List → Save → File... . The following formats are 
available: 

a) Unconverted 

b) Spreadsheet 

c) Rich text format 

d) HTML format 
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Customer Accounts 
Use 
For information about the evaluations you can run for accounts receivable, choose AC - 
Financials → Accounts Receivable and Accounts Payable → Account Analysis for Customers 
[Ext.] and Account Line Items [Ext.] in the R/3 Library. 

This documentation covers all the relevant evaluations for accounts receivable.  

The Loans component differentiates between the evaluations for customer accounts and account 
line items  

Loan management on the basis of accounts receivable is supported for loans given. Since the 
payment programs (such as manual bank statement, payment program, payment 
postprocessing) require that loans are managed on the basis of customer accounts, these 
functions are not available for loans taken.  

You can process payment transactions for loans taken using the payment request function. 
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Customer Account: Displaying Line Items 
Use 
In order to be able to run customer evaluations for specific contracts, you must define a 
corresponding line layout (including contract number display). 

Activities 
1. Choose Accounting → Accounting Evaluations → Customer Account → Display Line 

Items. 

2. For more information about the rest of the procedure, choose AC - Financials  → 
Accounts Receivable and Accounts Payable → Account Balances and Line Items  → 
Account Line Items [Ext.] in the SAP Library. 

 This function is only available for loans given. 
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Customer Account: Analysis 
Activities 
To run the analysis: 

1. Choose Accounting → Accounting Evaluations- → Customer Account → Analysis. 

2. For more information about the rest of the procedure, choose AC - Financials  → 
Accounts Receivable and Accounts Payable → Account Balances and Line Items  → 
Account Analysis for Customers [Ext.] in the SAP Library. 

 This function is only available for loans given. 
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Master Data 
Purpose 
Master data management is divided into the following areas: 

• In partner management you create, change and display business partner data. The system 
also supports different types of business partner relationships and roles. 

• In object management you create, change and display your real estate collateral objects. 

• You can create an object as part of a loan transaction (when you enter the contract data) or 
independent of a concrete transaction. 

• Under collateral value you calculate the collateral value of your objects and the 
encumbrances. 

• In collateral management you create, change and display your collateral. This includes 
assignments of life insurance policies, mortgages and savings, as well as securities pledges. 

• The credit standing calculation covers the material credit standing check and collateral 
value checks. 

• The documents required from the borrower to process a loan are recorded and tracked under 
filed documents. 

You can manage standard conditions for new business in new business tables. • 

• In the release section you release your business partners, objects and tables. For more 
information, see Release [Page 344]. 
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Business Partners 
Definition 
In the loans area, a business partner is any legal or natural person who can be represented in 
the system in one or several roles.  

Use 
There are two ways of creating a business partner: 

• in a role, such as “borrower” or “lender” 

independent of a role (centrally) • 

For more information, see AC - Financials → TR - Treasury → Treasury Management (TR-TM) 
→ Basic Functions → Business Partner [Ext.] in the R/3 Library. 

 If a business partner comprises more than one person (for example, married 
couples or partnerships), you can enter the partner as a person or an organization. 
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Creating a Business Partner in a Role 
Procedure 
1. Choose Master data → Business partner → Create in role. 

2. On the Create Partner: Application Area screen, enter the application area. 

3. In the Role dialog box, choose the role in which you want to create the business partner in 
the system. 

4. The Choose Partner: Initial Screen appears. Here, you can enter search criteria for the 
partner and address data of an existing partner you want to create in a new role. The Partner 
field contains a unique key which allows you to identify the partner across the system.  

If you want to enter a new business partner, you enter search criteria here to check if the 
partner already exists. 

5. The Business Partner dialog box appears, which contains a list of the partners which 
correspond to the search criteria specified in the previous dialog box. 

If the partner you require is in the list, you can assign the role you selected at the 
beginning to this partner without re-entering the partner details (such as name, address 
or bank details). You can thus assign new roles to existing partners. If the chosen role 
has already been assigned to the partner, a corresponding message appears. In both 
cases, the Change Business Partner: Name screen appears. 

6. If the partner you require is not in the list, leave the business partner list and return to the 
Select Main Borrower: Initial Screen dialog box. To create a new partner with the role you 
have specified, choose Person or Organization in the lower half of the screen. To assign an 
FI customer to the partner, choose Assign customer. 

The Create Business Partner: Name screen appears. 

7. Enter the general partner data in the Name section and the address data in the Address 
section. 

Choose Next screen to call up screens for entering additional data. These screens vary, 
depending on whether you have defined the partner as a natural or legal person 
(organization). They include: 

a. Address overview 

b. Bank details 

c. Personal data or legal data 

d. Employment data or fiscal data 

e. Relationships 

f. Role overview and role data 

g. Company code data 

8. If you fill a business partner field on the Bank details, Fiscal data, Account information or 
Automatic payment transactions screen, the system creates a cross-company code customer 
master record in Financial Accounting when you save the business partner data. 
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If you fill a field on the Account information, Account interest, Automatic payment 
transactions, Payment data or Dunning Data screens, the system creates a customer 
master record in the company code you are currently editing when you save the 
business partner data. 

9. Save your entries. 
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Changing a Business Partner in a Role 
Use 
This function allows you to change the partner data and relationships created previously in the 
system. To do this, you must know the application area and the role in which the business 
partner was created. 

Procedure 
1. Choose Master data → Business partner → Change in role. 

2. On the Change Partner: Application Area screen, enter the application area.  

3. In the Role dialog box, choose the role in which the partner was created in the system. 

4. The Choose Partner: Initial Screen appears. The Partner field contains a unique key 
which allows you to identify the partner across the system. 

5. The Business Partner dialog box appears, which contains a list of the partners which 
correspond to the search criteria specified in the previous dialog box. 

6. Select the business partner from the list. 

The Change Business Partner: Name screen appears. 

See also: Creating a Business Partner in a Role [Page 290] (steps 7 and 8). 
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Displaying a Business Partner in a Role 
Procedure 

1. Choose Master data → Business partner → Display in role. 

2. On the Create Partner: Application Area screen, enter the application area. 

3. In the Role dialog box, choose the role in which the partner was created in the system. 

4. The Choose Partner: Initial Screen appears. Here, you can enter search criteria to 
restrict the selection. The Partner field contains a unique key which allows you to identify 
the partner across the system. 

5. The Business Partner dialog box appears, which contains a list of the partners which 
correspond to the search criteria specified in the previous dialog box. 

6. Select the business partner you want to display from the list. 

7. The Display Business Partner: Name screen appears, which contains the basic name 
and address details. 

8. Via Next screen you reach screens for displaying additional data, such as 

a. Address overview 

b. Bank details 

c. Personal data or legal data 

d. Employment data or fiscal data 

e. Relationships 

f. Role overview and role data 

g. Company code data 

 The additional screens available vary, depending on whether the business 
partner is a natural person or legal person (organization). 
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Use of Customer Payment Details 
Use 
This report program displays the following data for a partner, where the partner is defined as the 
customer: 

• Loans  

• Planned records not based on conditions 

• Pending records 

• Open items 

You can further restrict the records selected according to partner bank type, payment method 
and company code. 

Features 
Selection Criteria 
The system compiles the list of payment details on the basis of the following selection criteria: 

• Partner number (you can use F4 to find the partner number via partner selection) 

• Partner bank type 

• Payment method 

• Company code 

Output 
For each partner and contract, the system displays the following data: 

• Bank type 

• Payment method 

• Amount/currency 

• Record type 

If you select a record, the system branches to the corresponding editing function, where you can 
change the payment details. When you return to the list, the record you have edited is highlighted 
in a different color. 

Activities 
To display the list: 

1. Choose Master Data → Business Partners → Payment Details → Use of Customer Payment 
Details. The Overview of Payment Details Used for Partner screen appears. 

2. Enter the selection criteria. 

3. Choose Execute. The system lists the payment details used for the partner as records per 
contract. 
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4. Select a record. If you double-click on the entry, the Change Contract screen appears. From 
here, you can branch to the screens for Basic data, Conditions, Partners, Objects and 
Collateral. When you have changed the payment details, you return to the list. The record 
you have changed is highlighted in a different color.  
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Credit Standing Calculation 
Use 
Before you grant a loan to a customer, you need to check the customer’s financial and personal 
credit standing.  

Features 
The system supports the financial credit standing calculation for loans given, allowing you to 
assess whether the borrower is in a position to meet the obligations arising from the loan on the 
basis of income, outgoings and financial situation. 

A simple calculation form [Ext.]  allows you to set the monthly outgoings against the income and 
determine a debt service factor [Ext.]. You can define which items make up the form in 
Customizing. 

You access the credit standing check via the corresponding business partner, since the credit 
standing data is saved for a business partner. 

The credit standing surplus (or deficit) and the debt service factor are transferred to the decision. 

 For more information about the Resubmission, Memo pad, User data and Total 
commitment functions, see Interested Party Management [Page 17]. 

 

 

 

 

296  April 2001 



 SAP AG Loans Management (TR-LO) 

  Creating a Credit Standing Calculation 

Creating a Credit Standing Calculation 
Procedure 
1. Choose Master Data → Business Partner → Credit Standing Calculation → Create. 

2. The Choose Partner: Initial Screen appears. Here, you can select an existing business 
partner [Ext.] or create a new partner. 

3. Confirm your entries. 

The system displays the business partner data. If necessary, you can make changes to the 
data.  

Save the data. 

4. If you have defined more than one form type in Customizing, a dialog box for selecting the 
form type appears. 

Select a form type and confirm your selection. The Create Credit Standing Calculation screen 
appears. 

5. If no calculation forms or only frozen calculation forms exist, the system branches directly to 
the Create Credit Standing Calculation screen. 

Otherwise, a message appears requiring you to freeze forms not yet frozen. The system 
displays an overview of the calculations to date.  

The header data for business partner is copied from the business partner master (if 
available). 

6. Enter the data for the individual items (you define the items themselves in Customizing). 

To recalculate the debt service in %, choose Enter. 

7. To fix a provisional calculation, select the provisional calculation and enter the freeze date in 
change mode. Choose Save. 

8. Choose Save. The Select Partner: Initial Screen dialog box appears (see Step 2.) 

9. Choose Exit to leave the transaction. 
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Changing a Credit Standing Calculation 
Procedure 
1. Choose Master Data → Business Partner → Credit Standing Calculation → Change. 

2. The Choose Credit Standing Calculation: Initial Screen appears. Select a business partner 
[Ext.]. 

If no partner is found, the system exits the Change Credit Standing Calculation transaction 
automatically. 

Otherwise, the Form Type dialog box appears. Any existing calculations appear in the form 
overview. If no calculations or only frozen calculations exist, the system branches directly to 
the transaction for creating a new credit standing calculation. 

3. If you have selected a form which is already frozen, the detail screen only appears in display 
mode. 

To make changes to the data, choose Edit → Cancel freeze. 

4. Choose Save. The Select Partner: Initial Screen dialog box appears (see Step 2.) 

5. Choose Exit to leave the transaction. 
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Displaying a Credit Standing Check 
Procedure 
1. Choose Master Data → Business Partner → Credit Standing Calculation → Display. 

2. The Choose Credit Standing Calculation: Initial Screen appears. Select a business partner 
[Ext.]. 

3. If no partner is found, the system exits the Display Credit Standing Calculation transaction 
automatically. 

If no credit standing calculation exists for a partner, the message No form data exists yet 
appears and the system exits the transaction. 

4. Once you have entered a form type, enter the data you know and choose the required file 
from the selection list that appears. 

The basic data screen appears (as for creating a file), but now also contains the lending data 
relating to the file. 

5. Make the necessary changes. 

6. Save your changes. 

or: 

1. In the screen for changing a loan, choose Edit → File. 

The File: Display Basic Data screen appears. 

2. Choose Change/Lend. 

3. Make the necessary changes. 

4. Save your changes. 
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Objects 
Use 
The objects managed in the system are real estate collateral objects. 

Within object management, you can create, change and display an object. You can also create 
an object as part of a loan transaction when you enter the contract data. The system assigns a 
unique object number to each object you enter. 

Features 
You can create building parts relating to a particular object. The building part contains descriptive 
information such as area and measurements. By assigning a usage type (such as ‘apartment’ or 
‘warehouse’) to a building part, you can differentiate between the property yields from 
commercial and private usage when you calculate the collateral value. 

A short version and a long version are available for calculating the collateral value.  

The long version is described in the section on Collateral Value Calculation [Page 306]. • 

• You reach the short version via object management (for more information, see 
Collateral Value Calculation: Short Version [Page 320]). 

You must assign an address to each object. If the address you require has not been entered 
previously in the system, you must create it when you enter the object. You can also assign 
partners in various roles to the object (such as tenant, janitor). However, this does not apply to 
the land registry, which is a special case. You enter the land registry as part of the land register 
data. 

 For more information, see IS-RE - Real Estate Management → Master Data → 
Land Register [Ext.] (Germany only) 

You can assign land register data to each object. When you create an object, the entry in the 
land register is optional. However, it must be added when you enter an encumbrance in the 
system.  

If an object has already been created in the system, you can call it up by entering the object 
number on the initial screen. If you do not know the object number, you can search for it via the 
object address or parts of the object address (such as country ID, postal code, city and street). 
This is a matchcode search, which allows you to fill one or all of the fields, or to only part-fill the 
fields (for example, the first figure of the postal code). Depending on how precise your search 
criteria are, the system displays a list containing 1 to n addresses. To choose the address you 
require, double-click on the corresponding line in the list. 

 You can group several objects via a master number. Such a grouping is only 
intended for information purposes, and is not used elsewhere in the Loans 
application. The master number function is only available to the user if the following 
settings have been made in Customizing for Loans: 

– Under Define Number Components, you create a number component 
with the internal processing key C (for example, OMN for object master 
number). 

– Under Assign Number Components to Product Type, you need to assign 
the number component you have defined to a product type. In the 
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Number range field, you enter a number range interval that has already 
been defined in the Collateral Object Number Customizing step. The 
system uses the interval to assign the object master number. 

Example 

 Examples for the processing key: 
Name Processing key
Number component: OMN 
Product type: 30A 
Number range: 01 
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Creating an Object 
Procedure 
To create a collateral object: 

1. Choose Master Data → Objects → Create. 

If number assignment for objects has been set to active, the Create Collateral Objects: Initial 
Screen appears. Here, you can search for an existing master number or create a new one. 

The Choose Address: Initial Screen dialog box appears. Before you can save an object in the 
system, you must enter an address, or assign an existing address to the new object. 

2. Assigning an existing address to the object: 

Choose Enter. In the Choose Address: Initial Screen dialog box, enter the parts of the 
address you know. Choose the address you require from the list of addresses found (dialog 
box: Choose Address: Overview). 

3. Creating a new address: 

In the Choose Address: Initial Screen dialog box, enter the new address data. To complete 
the address details, choose Create address in the same dialog box. The system transfers the 
data you have entered to the Create Address screen.  When you save the address, it is 
assigned to the object. 

4. On the screen Create Collateral Object: Object screen, the following data entry tabs are 
available: 

a. Basic Data 

Here you enter the basic object data, the land register data and the valuation bases. The 
object number is assigned automatically by the system. 

If the land register details are not available when you first enter the object, you can still 
create the object. The specific land register fields then remain empty. 

 In the land registry field, you enter the city in which the registry is located rather 
than the name of the registry. If a land registry has been defined in the business 
partner data for the city you have entered, the system assigns the land registry to the 
object automatically. 

b. Additional data 

In the Object dates section you can enter other dates for the object, such as the 
construction year or the completion date. In the Object attributes section you can enter 
additional technical information, such as the type of area and the transport connection. 

c. Parts of building 

In the Basic data section you can make general entries for the building parts, such as the 
type of building part or the co-ownership share. The Usage type controls whether a 
particular building part is included as a commercial or residential unit in the collateral 
value calculation. You can also enter details for the units and areas of the building parts. 

Choose Enter. The system assigns a sequential number to the building part. You can 
overwrite this number. 
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To enter other building parts, choose Create build. part or Next building part. 

You can copy existing building parts and then change them. 

The section headed Totals for all build. parts contains an overview of the totals of all the 
entries made for the individual building parts. These are display fields which cannot be 
overwritten. 

In the upper part of the tab, the system displays a summary of all the entries made for 
the individual building parts.  

− Partner 

You can also assign a partner to the object. Choose Partner. The Collateral Object: 
Partner screen appears. The upper part of the screen contains the object number and 
the address. In the lower part of the screen, the partners assigned to the object and their 
roles are listed (when you create an object, this list is empty). 

To assign a new partner to the object, choose Create in role. 

Select the relevant role. The Choose Partner: Initial Screen appears. Select and existing 
partner or create a new partner and save your entries. 

Real estate register − 

The Real estate register function takes you to the Change Land Register: Real Estate 
Register screen. For more information, see Editing the Land Register [Ext.]. 
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Changing an Object 
Procedure 
1. Choose Master data → Objects → Change.  

The Change Collateral Object: Initial Screen appears. 

2. Enter the Object number. 

If you do not know the object number, you can search for the object via the object data. 
Choose Find, and enter the known object data in the dialog box. The system displays a list of 
the objects that match the selection criteria. Choose the object you require by double-clicking 
on the corresponding line (this also applies if only one matching object was found). 

3. The screen for changing an object is the same as the screen for creating an object. For more 
information about the various screens, see Creating an Object [Page 302]. 

4. Make the necessary changes. 

5. Save your changes. 
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Displaying an Object 
Use 
This function allows you to display, but not change, the object data that has been entered in the 
system. 

Procedure 
1. Choose Master data → Objects → Display.  

2. The Display Collateral Object: Initial Screen appears. 

3. You call up the object by entering the Object number. Alternatively, you can search for 
the objects by entering the address data you know. 

4. For information on the rest of the procedure, see Changing an Object [Page 30 ]4 . 

 

 

April 2001  305 



Loans Management (TR-LO)  SAP AG 

Collateral Value Calculation 

Collateral Value Calculation 
Use 
You use the collateral value calculation to assess the value of real estate collateral objects and 
hence the value of the encumbrances that secure a mortgage loan. 

Features 
A short version and a full version are available for calculating the collateral value. For information 
on the short version, see Objects [Page 300]. In the menu, choose Environment → Collateral 
value short version [Page 320].  

This section describes the full calculation.  

The building value is calculated using the markdown procedure on the basis of the fair building 
costs minus a risk discount (collateral markdown). 

 When you create a new collateral value calculation, the object data (such as 
building parts and the real estate register) is copied to the calculation and saved in 
parallel to the original object data. This means that any changes made to the object 
data do not affect the collateral value. When you change the object data, you need to 
create a new collateral value calculation. 

You use the Collateral value function to create, change, display, copy and fix the collateral value. 
You can only determine the collateral value for a building you have already created in the system 
(see Creating an Object [Page 30 ]2 ). 

You can calculate as many collateral values as you wish for a particular object and save all of 
these values in the system. This can be useful if you want to value a building at different times. 

You can determine the collateral value on the basis of the asset value and/or the revenue value, 
and then fix the collateral value as required. 

Collateral value components 

Collateral value

Asset value Additional data 1 Revenue value

Building value Land value Additional data 2

Additional data 3

Administration
costs

Building value
building parts

Revenue value 
building parts  

306  April 2001 



 SAP AG Loans Management (TR-LO) 

  Collateral Value Calculation 

On the basis of the values calculated by the system or provided by outside information sources 
(third-party expert opinion), you can enter the asset value, the revenue value, the selling value 
and the market value, and fix the collateral value. 
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Creating a Collateral Value 
Use 
Here, you enter all the data required to calculate the collateral value. You must first specify the 
corresponding object for which you want to create a collateral value.  

Once you have entered the relevant details, the system calculates the asset value and revenue 
value automatically. 

Procedure 
1. Use one of the following procedures: 

Procedure 1: 

a. Choose Master data → Collateral value determination → Create. 

b. Enter the object number or choose Find to search for the object by entering related 
selection criteria.  

Procedure 2: 

a. Choose Master data → Objects → Change. 

b. Enter the object number or choose Find to search for the object by entering related 
selection criteria. The basic data screen appears. 

c. To branch to collateral value management, choose Environment → Collateral values.  

d. Choose Collateral value → Create. 

3. 

a. 

2. The Create Collateral Value: Details screen appears, giving you an overview of the object 
data and the collateral values (to be calculated). 

a. Enter the Valuation type (such as preliminary valuation) and the Valuation status 
(provisional, final). You can only set the status as ‘fixed’ by choosing Collateral value → 
Fix. 

b. The system displays the collateral values still to be calculated at the bottom of the 
screen. 

You can access the following functions using the buttons at the top of the screen: 

Building value [Page 310]  

b. Land value [Page 31 ]1   

c. Revenue value [Page 312]  

Additional data [Page 313]  d. 

e. Assign/remove expert [Page 314]  

4. Depending on the value in the Accommodation ownership/part ownership field (0 or 1), which 
you define as part of the Valuation basis for the object, you can use the following functions: 

a. If the value is 1, choose Goto → Asset value → Residential property/part ownership to 
process the functions: 

i. Asset value 
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ii. Asset value building parts 

b. If the value is 0, choose Goto → Asset value → Other objects to process the functions: 

i. Asset value 

ii. Land value 

iii. Building value 

iv. Asset value building parts 

5. To copy prices from an existing collateral value calculation for the same object, choose 
Collateral value → Valuation model [Page 315]. 
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Calculating the Building Value 
Procedure 

1. On the Create Collateral Value: Details screen, choose Building value. 

2. At the top of the next screen, you can enter the prices and depreciation rates for each 
garage and parking space.  

3. To enter building values for individual building parts, choose Ass.val.build.parts. 

4. For each building part, enter the price per unit and the depreciation allowance in %, and 
return to the building value screen. 

5. The system calculates the base costs (in other words, the total new value, the total 
depreciation allowance and the total current market value) for all building parts, garages 
and parking spaces. 

6. Alternatively, enter absolute values or surcharges for building parts, grounds and 
construction incidental costs, and a collateral markdown in percent. 

The system calculates the building value. 
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Calculating the Land Value 
Use 
The land value is determined on the basis of the area recorded in the land register. 

Procedure 
1. On the Create Collateral Value: Details screen, choose Land value. 

2. In the Land Value of Other Objects screen, enter the relevant values. 
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Calculating the Revenue Value 
Procedure 
1. This function allows you to enter the revenue values for the grounds, garages and parking 

spaces. The system differentiates between commercial and residential usage, depending on 
the usage type specified when the building parts were created. 

2. To enter the revenue values for the individual building parts, choose Rev.val.build.parts. 

A screen appears with a list of the building parts. If this list is incomplete, you need to 
create new building parts in object management and then create a new collateral value 
calculation. 

3. For each building part, enter the rent price per area unit. 

4. To enter the administration costs, choose Admin. costs. 

Enter the base percentage rates required for calculating the administration costs in the 
appropriate column, depending on whether the building part is used for commercial or 
residential purposes. Return to the Revenue Value screen. 

5. The system calculates the revenue value (or property yield) automatically. The result is 
displayed at the bottom of the Revenue Value screen.  

As an alternative to making detailed entries for the administration costs in the Revenue 
Value Administration Costs screen, you can enter flat rates (in percent) for administration 
costs for residential and commercial purposes in the Revenue Value screen. The system 
calculates the administration costs on the basis of the gross yearly revenue. 

 If you have already entered details in the Administration Costs screen, the 
system ignores any flat rates you enter for administration costs in the Revenue Value 
screen. 

6. On the top part of the screen, enter the rent prices per area unit for the grounds, garages and 
parking spaces 

7. In the fields for Interest C/R, enter the capitalization interest rates for commercial and 
residential building parts. 

The capitalization interest rate is required to calculate the revenue value on the basis of 
the yearly net profit. 
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Creating Additional Data 
Use 
This function lets you to enter the following additional data relating to your collateral value 
calculation in three different screens: 

Screen Additional entries 
Additional data 1: Long-standing encumbrances and construction encumbrances and any 

resulting reductions in value 
Additional data 2: Assessment of the location and the condition of the building and the object 

(with inspection date). 
Additional data 3: Value calculation check and assessment of purchase price (purchase price 

too high or low) by an expert. Details of development and renovation 
activities, such as renovation expenses or whether work has been started.

Procedure 
1. Enter your additional data and return to the Create Collateral Value: Details screen. 

2. On the basis of the calculated asset and revenue values, taking any expert assessments into 
account, enter a proposal for the collateral value and, if appropriate, a deduction amount. 

The system calculates the collateral value proposal. 

3. Save the collateral value. 
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Assigning and Deleting an Expert 
Use 
You use this function to assign an expert to a collateral value or delete an existing assignment. 

Procedure 
1. Choose Assign expert.  

This takes you to partner management. You can enter a new partner as an expert and 
assign this partner to the collateral value, or assign an existing partner to the collateral 
value. 

2. To delete the link between the partner and the collateral value, choose Remove expert. 
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Valuation Model 
Use 
This function allows you to copy the prices from existing collateral value calculations for the same 
object (if the fields correspond). This is useful if parcels of land and/or building parts have been 
added to the object, making a new collateral value calculation necessary, but the prices entered 
for an existing collateral value calculation still apply. 

Procedure 
1. On the Create (or Change) Collateral Value screen, choose Collateral value → Valuation 

model. 

2. Select the collateral value calculation you want to copy. The system copies the data from 
the valuation model to the corresponding application function (such as Building value or 
Land value) automatically. You can then edit the values as required. 
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Changing a Collateral Value 
Use 
You can display and change the collateral value data that has been entered in relation to a 
particular object. 

Procedure 
1. Choose Master Data → Objects → Collateral Value Calculation → Change. 

2. Enter the collateral number. The Change Collateral Value: Details screen appears. 

You can display and change all the data that was entered into the system with the 
Collateral value → Create function. You cannot change the display data that comes from 
the collateral object, the land register or the partner. You can only change this data with 
the corresponding functions (such as change object, change partner). 

3. Save your changes. 
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Displaying a Collateral Value 
Use 
You can display all the available collateral value data which has been entered in relation to a 
particular object. 

Procedure 
1. Choose Master Data → Objects → Collateral Value Calculation → Display. 

2. Enter the Collateral number.  

The Display Collateral Value: Details screen appears. 
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Copying a Collateral Value 
Use 
Instead of creating a new collateral value for an object, you can copy an existing collateral value 
created for that object and then modify the values by choosing Collateral value → Change. Some 
data is not copied, such as structural changes to building parts (see also Valuation Model [Page 

]). 315

Procedure 
1. Choose Master Data → Objects → Change. 

2. Enter the object number or choose Find to search for the object by entering related 
selection criteria. The basic data screen appears. 

3. To branch to collateral value management, choose Environment → Collateral values.  

4. In the Overview of Collateral Values for Object screen, select a collateral value data 
record and choose Copy. 
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Fixing the Collateral Value 
Use 
This function allows you to fix one of the collateral value proposals as the final collateral value. 

Procedure 
1. Use one of the following procedures: 

Procedure 1: 

a. Choose Master Data  → Objects → Collateral Value Calculation → Change. 

b. Enter the collateral number. The Change Collateral Value: Details screen appears. 

c. Choose Collateral value → Fix. 

Procedure 2: 

a. Choose Master data → Objects → Change. 

b. Enter the object number or choose Find to search for the object by entering related 
selection criteria. The basic data screen appears. 

c. To branch to collateral value management, choose Environment → Collateral values.  

d. On the Overview of Collateral Values for Object screen, select a collateral value data 
record. 

e. Choose Fix. 

2. Enter the amount for the final collateral value and the rating base. 

3. Save your entries. The system sets the valuation status to 3. 
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Collateral Value Calculation: Short Version 
Use 
You can only call up the short version for the collateral value calculation from within object 
management (choose Environment → Collateral value short version).  

If you are only in display mode in object management, you can only display the collateral values.  

If you are in change mode, you can create and change collateral value calculations. 

The asset value or appropriate prime costs are calculated using a calculation form. The building 
value can be calculated using the index procedure. 

 No object data, such as land parcels or parts of buildings, is transferred. 
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Editing a Collateral Value Calculation 
Use 
If more than one calculation form has been defined in Customizing for the collateral value 
calculation (short version), a dialog box appears requiring you to select the form type when you 
create the first collateral value for an object. 

Procedure 
1. In the Creating an Object [Page 302] section, carry out steps 1. and 2. 

2. In the Create Collateral Object: Basic Data screen, choose Environment  → Collateral value 
short version. 

Create: 

1. Choose Collateral value → Create and choose the corresponding Form type in the dialog 
box. 

The system displays an overview of the available forms. 

If no forms have been defined, the system branches directly to the Collateral Value -
Entries: Create screen.  

2. Enter the calculation data. Save your entries. 

Change: 

To make changes to the calculation data on the detail screen, choose Collateral value → Change 
and select the relevant collateral value. 

Display: 

To display the calculation data on the detail screen, choose Collateral value → Display and 
select the relevant collateral value. 

 

 

 

 

April 2001  321 



Loans Management (TR-LO)  SAP AG 

Collateral 

Collateral 
Use 
In addition to the functions for managing real estate collateral objects, there are comprehensive 
functions for managing all the other types of collateral related to loan contracts. 

In collateral management you create, change and display other collateral. ‘Other collateral’ refers 
to non-real estate collateral, such as the assignment of life insurance policies, savings or pledged 
securities and guarantees.  

You can enter other collateral either as part of a loan (at application or contract stage) or directly 
via Master data → Collateral. 
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Creating Collateral 
Procedure 
1. Choose Master data → Collateral → Create. 

2. Enter the required Collateral type. 

If you do not know the collateral type, you can use the F4 function key (possible entries) to 
select the collateral type. 

You can set up the collateral types according to your own requirements in Customizing. 

3. The basic data screen appears for the collateral type you have selected (for example, 
Endowment policy, stock, savings book) 

4. Enter the relevant data for the collateral type. Save your entries. 

5. Via additional screens, you can record maturity data for collateral, as well as special 
agreements relating to specific partners. You can also branch to partner management: 

a. Partner 

The Partner function allows to assign one or more partners (which you have created in 
partner management) to collateral in different roles (such as beneficiary or insurer).  

b. Special arrangements 

You use this function to enter special arrangements which apply to a certain business 
partner in relation to the collateral type selected. 

When you choose the Special arrangements function, the system first branches to 
partner management. Once you have selected the corresponding partner or created a 
new partner, the screen for entering the data relating to the special arrangement 
appears. 

If a special arrangement has already been entered for the collateral in question, the 
system branches directly to the overview screen for the arrangement. To define a new 
arrangement, choose Special agreement → Create. 

When you exit this function, the system asks you whether you want to change the special 
arrangement for the business partner. Choose Yes. The system displays an overview of 
all the special arrangements entered in relation to the collateral in question. 

To return to the basic data screen for filed documents, choose Back. 

c. Maturity data 

You can also enter maturity data relating to life insurance policies. 
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Changing/Displaying Collateral 
Procedure 

1. Choose Master data → Collateral → Change or Display. 

2. The Display or Change Collateral: Initial Screen appears. Enter the selection criteria for 
the required collateral type you wish to change or display. 

In the upper part of the dialog box you can enter general selection criteria which apply to 
all collateral. 

In the areas relating to the collateral groups, you can enter special criteria for a group. If 
you do not set the indicator, the system does not select collateral in the corresponding 
group. 

This takes you to the basic data screen for the collateral type you have chosen. 

3. Change the corresponding data and save your entries, or view the data displayed. 

4. The procedure for changing and displaying data on the additional screens is the same as 
for creating collateral (step 5). 
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Filed Documents 
Use 
The Filed documents function allows you to manage documents relating to loans given.  

You can specify the documents you require from the borrower. The documents you receive are 
usually grouped in a file.  Missing documents must be requested from the borrower. 

Before you can create a document using the Filed documents function, you need to assign a file 
to the loan. You do this by entering the File number on the Correspondence tab when you create 
or enter a loan. 

Features 
You can assign any number of loans to a file (for example, all the loans in a particular finance 
project). However, you can only assign one file to each loan. You can only assign a loan file to a 
loan in the loan itself. 

Activities 
Choose Master Data → Filed Documents → Change/Display. To display all the loans which have 
been assigned to the file, choose Environment → Loans in file. 

In a file you can collect all the documents that are required for processing a loan contract. You 
determine which documents should be collected via the product type and the status of the loan. 
For example, for a mortgage loan application, you want to request the following documents from 
the borrower and register them in the system: 

• Loan application 

• Cost sheet 

• Financing plan 

• Personal voluntary disclosure for co-applicant 

• Salary printout for the last three months 

• Salary printout for the previous year 

• Income tax assessment for the previous year 

If you then want to transfer the loan to offer status, you might then need the following 
documents: 

• Past balance sheets and P&L accounts 

• Rental agreements 

• Blueprints 

• Building specification 
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In Customizing you can define whether all the documents must have been 
received before disbursement, or whether the loan can be disbursed without running 
the check. You make the corresponding settings in Customizing for Loans by 
choosing Define Plausibility Checks. 
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Creating a File 
Prerequisites 
This section describes how to define the basic data for a file (for example, File name, Date 
created, Storage location). 

You enter file management via the File number, which uniquely identifies a file.  

Procedure 
1. Choose Master data → Filed documents. 

2. In the initial screen, enter the (new) file number and choose Create. 

Continue as described in step 4. 

or: 
1. Enter a new File number in the Basic Data I screen when you create a loan. 

2. In the menu of the Loans Basic Data I screen, choose Environment → Filed documents. 

3. The Create file dialog box appears with the message:  
File does not exist. Do you want to create it? 
Choose Yes. 

4. The File: Create Basic Data screen appears. Here, you enter file master data, such as: 

− File name 

− Type of file 

− Creation date 

− File storage location  

You can only use the other functions, such as editing documents, when you have saved 
the file. 

5. Enter your basic data and choose Save.  
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Changing/Lending a File 
Procedure 

1. Choose Master data → Filed documents. 

The File: Initial Screen appears. 

2. Enter the File number of the file you want to change and choose File → Change/Lend. 

If you do not know the number of the file, you can use F4 (possible entries) to branch to 
the matchcode search. Here, you can enter the data you know and choose the required 
file from the selection list that appears. 

The basic data screen appears (as for creating a file), but now also contains the lending 
data relating to the file. 

3. Make the required changes and choose Save. 

or: 
1. In the menu of the Change Contract: Basic Data I screen for a loan, choose Environment 

→ Filed documents. 

The File: Display Basic Data screen appears. 

2. Choose Change/Lend. 

3. Make the required changes and choose Save. 
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Displaying a File 
Procedure 
1. Choose Master data → Filed documents. The File: Initial Screen appears. 

2. Enter the File number or search for it using the possible entries function (matchcode search) 
as described under ‘Changing a File’. Choose Display. 

3. You can go through the same screens as for creating or changing a file. 

or: 
1. In the menu Basic Data I screen for creating, displaying or changing a loan, choose 

Environment → Filed documents. 

2. The File: Display Basic Data screen appears. 

3. You can go through the same screens as for creating or changing a file. 
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Deleting a File 
Prerequisites 
You can only delete a file if no loans are assigned to it. 

Procedure 
1. Choose Master data → Filed documents. The File: Initial Screen appears. 

2. Enter the File number of the file you want to delete. Choose Change/Lend. 

3. Choose File → Delete. 

A dialog box appears prompting you to confirm that you want to delete the file. 

4. Choose Yes. 
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Displaying Loans in the File 
Procedure 
To list all the loans assigned to a file and then display the data for one of the allocated loans, 
proceed as follows: 

1. In the basic data screen for the file, choose Environment → Loans in file. 

2. A dialog box appears in which all the loans assigned to the selected file are listed. 

3. Select the loan you want to display and confirm your selection. 

The Basic Data I screen (display mode) for your chosen loan appears. 

From this screen, you can branch to the other data screens for the loan (display mode). 

4. To return to the basic data screen for filed documents, choose Back. 

 

 

 

April 2001  331 



Loans Management (TR-LO)  SAP AG 

Creating a Document 

Creating a Document 
Prerequisites 
You can only create documents if loans have already been assigned to the file. 

Procedure 
1. To process documents assigned to a file, choose Master data → Filed documents.  

The File: Initial Screen appears. Enter the file number and choose Change/Lend. 

The File: Display Basic Data screen appears. 

2. Choose Edit → Documents → Create. The system displays a list of all the loans assigned to 
the file. Select the required contract number.  

3. On the Selection of documents to create for status screen, select the status for the required 
document type. 

To assign a document directly to a loan, flag the Assign contract field. If you do not flag 
this field, the document applies to all loans assigned to the file. 

4. To create other documents defined in Customizing (such as rental agreements) and assign 
them to a file, choose Create other documents. 

5. Select the required document and choose Save. The system displays all the documents 
assigned to the file in the Document Overview screen. 

6. The Sort function allows you to sort the list according to different criteria.  

In the dialog box that appears, select the sort criterion you want to use and confirm your 
selection. The system displays the sorted document list. 

7. You can use the Missing documents function to display all incomplete or missing documents 
relating to the loan you have selected in the respective status. 
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Changing a Document 
Procedure 
1. In the File: Change/Lend Basic Data screen, choose Edit → Documents → Overview.  

The system displays a list of the existing documents. 

2. Select a document from the list and choose Document → Change.  

The Change document screen appears which contains the document details. 

3. Overwrite the fields or make new entries. Choose Save. 
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Displaying a Document 
Procedure 
1. In the File: Display Basic Data screen, choose Edit → Documents → Overview.  

The system displays a list of the existing documents. 

2. Select a document from the list and choose Document → Display.  

The Display document in detail screen appears. 

3. You can display the missing documents for the loan you have selected as follows: 

– In the Document Overview screen select the loan and choose Missing documents. 
The system displays the missing documents for the current contract status.  

or: 

– In the basic data screen for the file, choose Edit → Documents → Missing 
documents. Select the loan. The system displays the missing documents. 

This document list can also be printed. 

 

 

 

334  April 2001 



 SAP AG Loans Management (TR-LO) 

  Deleting a Document 

Deleting a Document 
Prerequisites 
When you delete a document, it is no longer assigned to the file. You cannot reassign a deleted 
document to a file. If you set the document status to Documents not available, the document is 
kept and the status can be changed again. 

Procedure 
1. In the File: Change/Lend Basic Data, choose Edit → Documents → Overview.  

The system displays a list of the existing documents. 

2. Select a document from the list and choose Document → Delete.  

3. The Delete document dialog box appears. 

4. Choose Yes to confirm that you want to delete the document. 

The system removes the document from the file and from the list of available documents 
or documents to be created. 
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New Business Tables 
Use 
You can use new business tables to define your general conditions for loans given. By 
predefining the condition structure, you simplify and speed up the entry of conditions when you 
enter new loans. 

Features 
The tables contain conditions that are valid for fixed periods (variants). 

Example 

 Possible new business tables: 
Table for 1A mortgage loans with two possible variants: 

 Fixed interest 
period 

Nom. 
int.rate 

Repayme
nt 

Variant 1: 5 years 6% 2% 
Variant 2: 2 years 5,5% 3% 
    
Table for 1B mortgage loans with two 
possible variants: 
Variant 1: 4 years 7% 1% 
Variant 2: 2 years 6% 2% 

Predefined tables for new business can be copied to the offer or the contract. 

Advantages of defining the conditions centrally: 

• You no longer need to search for current interest rate information in other systems. 

• You avoid errors in the entries. 
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Creating a New Business Table 
Procedure 
1. Choose Master data → New business tables → Create. 

2. Enter the Company code, the Table and the Table version. 

In the Reference section, you can specify an existing new business table. The values of 
this table are then copied to the new business table you are creating.  

3. Choose Enter. 

4. On the selection screen, enter a name for the new business table and the period during 
which the conditions are to apply. 

To enter information relating to the conditions, choose Goto → Variants. 

 Possible condition details: 
 

Condition variants Short text 
Fxd int Fixed interest period 
Repmnt Repayment percentage rate
Nom.int. Nominal interest rate 
PF Payment form 
etc.  

5. Save your entries. 
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Changing a New Business Table 
Procedure 
1. Choose Master Data → New Business Table → Change. 

2. Enter the company code, the method, the table and the table version for the new business 
table you want to change. 

3. Choose Enter. 

4. On the change screen you rename the table and redefine the validity period. 

To enter the condition data, choose Variants. 

 Possible condition details: 

Condition variants Short text 

Fxd int Fixed interest period 

Repmnt Repayment percentage rate

Nom.int. Nominal interest rate 

PF Payment form 

etc.  

5. Save your entries. 

 
Function: Table → Deactivate: The table is deactivated. This means that the table 
cannot be used, except as a reference for copying new tables. You cannot reactivate 
deactivated tables. 

Function Table → Delete: You can delete a table in the following cases: 

• The table is not linked to the release procedure 

• The release procedure for new business tables is set to active and the table has not yet been 
released. 

If a table has been released, it can be deactivated, but not deleted. Deactivated 
tables cannot be deleted. 
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Displaying a New Business Table 
Procedure 
1. Choose Master data → New business tables → Display. 

2. Enter the Company code, the Table, the Table version and the Version number for the new 
business table you wish to display. 

3. Choose Enter. 

4. The system displays the details for the new business tables you have selected. 

To display information relating to the conditions, choose Goto → Variants. 
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Reference 
Use 
A reference between Treasury transactions records a relationship between any number of 
transactions. The reference category defines the meaning of a reference. 

References are supported in the money market, foreign exchange, derivatives, securities and 
loans areas. In the securities and loans areas there is a General reference category, which you 
can use to represent relationships between transactions in these areas. In other words, you can 
use this reference category to link any transactions you choose in these areas. 

Features 
Some references are created automatically when a certain activity is carried out. Others have to 
be created by the user. Reference categories, which are created automatically when you enter a 
transaction, can also be created manually. 

Reference 
category 

Description Comments 

BID Offer Generated automatically 

CON SWIFT confirmation files Generated automatically 

EUR Euro transaction currency changeover Generated automatically 

MIR Mirror transaction - link Not supported 

KMP Netting Create manually using the 
Netting [Ext.] function. 

OPT Option reference - derivatives Generated automatically 

PRL Rollover of forex transactions Generated automatically 

REF General reference Create manually 

SWP Forex swap Generated automatically 

You can also use the reference function to process existing references as well as create 
references for reference categories that are normally generated automatically. This is the only 
function you can use, however, to create and process references manually. (Exception: You use 
the netting function to create and process references from reference category KMP (netting). You 
can, however, also use the Collective processing function for references to edit existing 
references from this category). 

The following functions are available for references: 

1. Creating a new reference 
You can create a reference between two or more transactions that are related to one 
another. 

The system performs an internal check when you create references for the Option 
reference - derivatives, Rollover of forex transactions and the Forex swap categories.  

You can create a general reference between any transactions you choose. 

2. Editing existing references 
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You can change, display or undo existing references.  

 
Only in exceptional circumstances is it necessary to manually edit a reference that 
was created automatically. For example, if an option belonging to an option spread 
had to be reversed and you have to assign the new option to the other option again. 

3. Collective processing 
The collective processing report program enables you to display a list of references in 
one or several application areas. You can restrict your selections according to the 
following criteria: 

a. Reference category 

b. Reference 

c. Status 

d. Company code 

e. Transaction 

f. Order number 

g. Loan number 

h. Other selection parameters for netting transactions: 

i. Business partner 

ii. Due date 

An overview list is generated which displays the transactions selected for each 
reference. 

From here you can jump to the detailed screen for the transaction you want to edit by 
positioning your cursor on the transaction and choosing Reference → 
Change/Display/Undo. You can add individual transactions to a reference, or remove 
them.  

 
To obtain an overview of all netting transactions with particular business partners 
involved in money market transactions: 

a. Choose the Money market application. 

b. Choose the KMP (netting) reference category. 

c. Restrict your selections to one or several partners. 

d. Execute the report program. 

To obtain an overview of all references for a particular transaction: 

a. Do not enter a reference category. 

b. Enter the Company code and the Order number of the transaction. 

c. Execute the report program. 
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Information System 
Purpose 
This section describes how to perform various analyses in the loans information system. 
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Transaction 
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Release 
Use 
You can apply a multiple-level release procedure to the main functions involved in processing 
master data and flow data. The release procedure is based on the dual control principle, and can 
be set up differently for individual areas. For example, you can require two employees to release 
loan master data but three employees to release disbursements. A release status is used to 
determine the release levels. 

Prerequisites 
You must set the relevant release objects to active in Customizing for Loans by choosing 
Maintain Active Indicators. You must also define how many employees will be required to release 
each object under Define Release Status Parameters. 

Features 
If the release object has been set to active, you can use the release workflow to process and 
release the following: 

• Loan master data 

• Business partners 

• Objects 

• Decision-making 

• New business tables 

• Unscheduled repayments 

• Charges entered as business operations 

• Charges entered individually 

• Capital transfers 

• Reversals 

• Incoming payment postprocessing 

• Disbursements 

Interdependencies 
One feature of the release procedure is that all the master data for a loan has to be released 
before further activities can be carried out (such as postings, or generating planned records). The 
loan master data includes the data for the loan itself, for the collateral object and for all the 
partners assigned to the loan. Flow data relates to accounting activities, such as disbursement, 
the individual business operations, incoming payment processing, capital transfers and reversals. 

 
Before you release the data, you can make changes. If you make changes to the 
data after it has been released, you have to release it again. The release status 
changes back to the initial status. 
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Moreover, you cannot enter a new flow record for a loan if an existing flow for the same posting 
application or a different posting application still has to be released. For example, the system will 
not let you enter a processing charge if a disbursement created previously has not yet been 
released. 

Triggering the Release Procedure 
Each time you create a new release object or change an existing one, the system generates a 
new work item [Ext.], thus starting the release procedure. The work item appears automatically in 
the Business Workplace inbox of the person authorized to release the object. From here, the 
authorized employee can process and release the object. 

For decision-making, the release procedure must be triggered manually. This is a special case. 
For more information, see Decision-Making [Page 78]. 

Release using the Business Workplace 

1. Choose Office → Workplace → Inbox. The system displays the objects to be released in a 
table using the ABAP List Viewer [Ext.]. 

2. Select a work item and choose Execute. The system displays the release history for the 
object, where you can see the changes to the release status. The release history is split into 
several parts: 

a. You see the Date and Time at which the object was created or changed. 

b. The person who created or changed the object is identified in the First name, Last name 
and User fields. You also see details for the Telephone (area code and number), the 
Extension, and the Department. 

c. The release procedure assigns a release status to the objects to be released. The 
release status tells you the current status of the data record. The first digit represents the 
number of employees required in the release procedure. The second digit is the number 
of releases still to be made. 

  
A data record is subject to the dual control principle involving two employees. In 
other words, two users have to release the record. When you create a record, the 
system assigns the initial status 22. After the first release, the release status is 21, 
and after the second release 20. The status 20 indicates that the record has been 
fully released. 

d. The Release indicator tells you whether the object has been created for the first time ('I') 
or has already been changed ('U'). This field remains empty when you release the object. 

e. The release principle applied (in other words, the number of employees required to 
release the object) is displayed in the Description field, which corresponds to the numeric 
Release status. 

 
You can also display the Release history when you create or change a release 
object. From here, however, you cannot process or release the object.    

3. To change data for an existing object, choose Change release object. Once you have saved 
your changes, the system returns automatically to your business workplace inbox. As a result 
of the change, the system replaces the existing work item with a new one. You can then 
process and release the object by choosing Execute.  
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4. To display the object data, choose Display release object. The system automatically opens a 
new session, which allows you to compare the displayed object data with the change 
documents. To view the change documents, choose Display change documents for object. 
The Display change documents for object function is only supported for loan master data, 
business partners and collateral objects. 

5. To release an object, choose Release. Once an object has been fully released, in other 
words, the second digit of the release status is 0, the effect varies according to the type of 
object: 

Loan master data, collateral objects, business partners, new business tables 
The data for these objects is released.  

Disbursement, unscheduled repayment, enter charges as business operation, enter 
charges individually 

Upon release of the records, the system generates planned records, which are written to 
the database. These planned records can now be posted. 

Capital transfers, incoming payment postprocessing, reversals 
When you execute the release, the system posts the data (actual records). 

6. You can also reject a release object. If you choose Reject release the system returns the 
release object to the person who initiated the release workflow (it appears as a work item in 
the person's business workplace inbox). You should specify the rejection reason in an 
attachment.  

 
For more information, see BC-Basis → SAP Business Workflow (BC-BMT-WFM). 
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Transaction Release: Work Items for Loans 
Use 
This report lets you search for certain release objects, particularly for those objects that are not in 
your business workplace inbox. 

For more information, see Release [Page 344]. 

Features 
Selection Criteria 
You can find the required release objects using the following selection criteria:  

• Release object 

• Text of release object 

• Status of release object 

You can enter additional restrictions under Workflow: 

• Work item status 

• Created by 

• Last agent 

• Date created 

Output 
The system displays an overview of the release workflow for the release objects you have 
selected for the current date. The data is displayed using the ABAP List Viewer [Ext.]. You see 
the corresponding loan and company code, as well as other details, such as the release status 
and processing status of the work item, the work item ID and type, data about object creation and 
the priority of the work item.  

Activities 
1. Choose Information system → Transaction → Transaction Release → Transaction Release: 

Work Items for Loans. The Loans - Release: List of Work Items and Status of all Release 
Objects screen appears. 

2. Enter your selection criteria. 

 
The system makes a default entry of two weeks for the creation date, which you can 
change as required. To ensure satisfactory performance when you run the report, 
you should always enter a date. 

3. Choose Execute. The system displays the work item overview. 
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Portfolio / Portfolio Trend 
Use 
You can use the portfolio analysis functions to obtain an overview of your loan transactions. Sort 
and output sequences give you different views of the loan data. You define the sequences during 
system configuration. 
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New Business Statistics 
Use 
You can run new business evaluations, for example, for a region or target group. 

Features 
The report generates a list of loan contracts for a specified period. The list can be summarized 
according to various criteria. 

Contracts are always summarized according to contract status. The possible statuses are 
Application, Approval, or Rejection. These statuses are predefined in the system. 

Selection Criteria 
You can select the following summarization levels: 

• Product type 

• Sales region 

• Branch office 

• Country/Federal state 

• Target group 

You can specify the company code, the product type and the values for the above summarization 
levels via the selection options. 

You can also scale the amounts and display the list with or without line items. 

Output 
The individual list and the totals list both display the total contract capital and the number of 
contracts in each summarization level. 

For the summarization level Approval in the totals list, the system also displays the number of 
new disbursements, the corresponding totals and the total number of disbursements. 

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Loans: New Business Statistics. 

2. The New Business Statistics screen appears. 
Enter the selection criteria. 

3. Choose Execute. 
The system displays the list of totals or line items. 
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Master Data Summary 
Use 
You can use this report program to display the main contract data for one or several loan 
contracts according to company code. 

Features 
Selection Criteria 
The system selects the contracts on the basis of the following criteria:  
 

• Company code 

• Contract number 

• Alternative number 1 

• Created on 

• Product category 

• Product type 
 

You can display the following data for the loans selected: 
 

• Partner data (with/without additional data) 

• Basic data 

• Conditions 

• Objects/encumbrances 

• Collateral 

• Regulatory reporting data 

• Notes 

• User data 

 Suppress blank entries? 

If you select this field, blank entries are hidden when you display the master data 
summary. 

Output 
The system displays the selected master data per loan contract. 
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Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Loans: Master Data 

Summary. 
The Report for Loans Master Data screen appears. 

2. Enter your selection criteria. 

3. Choose Execute. 
The system displays the list of contract data. 
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Loans: General Overview 
Use 
This function gives you an overview of the main data for a loan contract and allows you to display 
the open items per contract. The following loan data is included: 

• Contract data 

• Capital amounts 

• Dunning data 

• Bank data 

• Payment data 

• Contract conditions 

Features 
Output 
The system displays a summary of the loan with all the relevant contract data. 

Activities 
1. Choose Information system → Report selection → Position → Loans: General Overview. 

The Loan Summary screen appears. 

2. Enter the Company code and the Contract number. 

You can also specify whether open items should be displayed, and whether the 
applications, offers and contracts should be listed by main loan partner or by finance 
project.  

3. Choose Execute. 

The system displays a summary of the loan with all the relevant contract data. 
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Planning List 
Use 
You can use this report to print a list of disbursement commitments or details relevant for 
disbursement planning for one or several loan contracts. 

Features 
Selection Criteria 
You select the disbursement commitments and planned amounts for a certain key date on the 
basis of the following criteria: 

• Company code 

• Loan number 

• Contract currency 

• Product type 

• Account assignment reference 

• Entered by 

• Loan type 

Output 
There are several options for displaying individual or totaled disbursement commitments or 
planned amounts. The Display list selection field offers a choice of four lists. 

For each currency, the system displays the commitment capital, the amounts disbursed so far 
and the remaining disbursement commitment. 

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Planning List for Loans. 

2. The Print Planning List screen appears. 
Enter the selection criteria. 

3. Choose Execute. 
The system displays the planning list with the individual disbursement amounts and the total. 
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Loan Assets 
Use 
This report displays the commitment capital, the value-dated capital and the book value for each 
company code, position/transaction currency, contract number, partner, account assignment 
reference and remaining term (years, months or days). Only loans given are considered. 

Features 
Selection criteria 
In the Control parameters section, the translation type entry has no effect.  

In the Report selections section, you enter the required company code(s) and the key date 
reference. The key date reference determines whether the loan position is selected according to 
the posting date, the due date or the position value date. 

You also need to enter a key date. The report only considers flows that were posted before or on 
the specified key date. The system defaults to the current date, but you can overwrite it. 

In addition, you can narrow down the evaluation using the following selection criteria: 

• Product type(s) 

• Contract number(s) 

• Business partner number(s) 

Output 
You can display the position list in various formats: 

• Graphical display 

Classical drilldown report • 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The system displays the positions for the selected loans given. The following values are listed in 
position currency for each company code, position/transaction currency, partner, product type, 
account assignment reference and remaining term (years, months or days). 

• Asset: Commitment capital 

Capital for the current fixed period on the key date 

• Asset: Value-dated capital 

Total posted disbursements, taking any capital transfers into account 

• Asset: Book value 

Remaining capital (the repayment commitment of the borrower) 

The report displays the total balance for each of the respective items. 

Activities 
1. Choose Information system → Portfolio/Portfolio Trend → Loan Assets. 
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2. In the Accounting Assets screen enter your selection parameters and choose Execute. The 
system displays the position list, which you can also print out. 
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Loan Liabilities 
Use 
This report displays the commitment capital, the value-dated capital and the book value for each 
partner, company code, position/transaction currency and contract number. Only loans taken are 
considered. 

Features 
Selection criteria 
In the Control parameters section, the translation type entry has no effect.  

In the Report selections section, you enter the required company code(s) and the key date 
reference. The key date reference determines whether the loan position is selected according to 
the posting date, the due date or the position value date. 

You also need to enter a key date. The report only considers flows that were posted before or on 
the specified key date. The system defaults to the current date, but you can overwrite it. 

In addition, you can narrow down the evaluation using the following selection criteria: 

• Product type(s) 

• Contract number(s) 

• Business partner number(s) 

Output 
You can display the position list in various formats: 

• Graphical display 

Classical drilldown report • 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The following balances for loans taken are listed in position currency for each partner, company 
code, position/transaction currency, product type and contract number: 

• Liability: Commitment capital 

Capital for the current fixed period on the key date 

• Liability: Value-dated capital 

Total posted disbursements, taking any capital transfers into account 

• Liability: Book value 

Remaining capital (the repayment commitment of the borrower) 

The report displays the total balance for each of the respective items. 

Activities 
1. Choose Information system → Portfolio/Portfolio Trend → Loan Liabilities. 
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2. In the Accounting Liabilities screen enter your selection parameters and choose Execute. 
The system displays the position list, which you can also print out. 
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Borrower's Note Loans 
Use 
This report displays the nominal value, the nominal remaining capital and the nominal effective 
capital for each partner, contract number, product type, direction (purchase/sale), account 
assignment reference, term-end, loan type and loan class.  

Features 
Selection criteria 
In the Control parameters section, the translation type entry has no effect.  

In the Report selections section, you enter the relevant position/transaction currency(ies) and 
company codes(s) and specify a key date reference. The key date reference determines whether 
the loan position is selected according to the posting date, the due date or the position value date 
(calculation date).  

You also need to enter a key date. The report only considers flows that were posted before or on 
the specified key date. The system defaults to the current date, but you can overwrite it.  

In addition, you can narrow down the evaluation using the following selection criteria: 

• Assets/Liabilities (= purchase/sale) 

You can opt to include only purchases or only sales. If you leave this field empty, the 
system considers both borrower's note loan purchases and sales.   

• 

• Product type(s) 

• Contract number(s) 

• Business partner number(s) 

Output 
You can display the position list in various formats: 

• Graphical display 

Classical drilldown report 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The system displays the positions that have the same contract currency as the specified position 
currency. The following values are listed in position currency for each partner, contract number, 
product type, direction (purchase/sale), account assignment reference, term-end, loan type and 
loan class: 

• Nominal value 

The nominal value is equivalent to the nominal remaining capital, but calculated in a 
different way. 

• Nominal remaining capital 

This is the value-dated capital after all repayment debit positions have been deducted 
and capitalized interest has been added (without price gains and discount). 
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• Nominal effective capital 

This is the value-dated capital after all incoming payments for repayment have been 
deducted and incoming payments for capitalized interest have been added (without price 
gains and discount). 

The report displays the total balance for each of the respective items. 

Activities 
1. Choose Information system → Portfolio/Portfolio Trend → Borrower's Note Loans. 

2. In the Borrower's Note Loans screen enter your selection parameters and choose Execute. 
The system displays the position list, which you can also print out. 

 

April 2001  359 



Loans Management (TR-LO)  SAP AG 

Position Analysis for Loan Premiums/Discounts 

Position Analysis for Loan Premiums/Discounts 
Use 
This report displays premium and discount amounts and write-backs for the selected loans for a 
given period. Both loans given and loans taken are considered.  

Features 
Selection criteria 
In addition to the company code(s) and contract number(s) you can enter the following selection 
criteria in the General selections area: 

• Product category 

• Product type 

• Contract currency 

In the Control parameters section you have the option of selecting the premium/discount 
amounts according to due date or posting date.  

You must enter a period for the position analysis. The system only includes flows in the 
evaluation if the due date or posting date falls within this period. 

Output 
To display the evaluation using the ABAP List Viewer [Ext.], select the Variable list output field in 
the Output control area.  

The system displays the total of the premium/discount amounts and the total of the 
premium/discount write-backs in contract currency and local currency for the selected period. 
The totals are listed according to flow type (such as discount debit position, or discount withheld) 
for a certain company code, product category, product type, contract currency and flow category. 

Activities 
1. Choose Information system → Portfolio/Portfolio Trend → Position Analysis for Loan 

Premiums/Discounts. 

2. The Loans: Portfolio Analysis Discount/Premium screen appears. Enter your selection 
criteria. 

3. Choose Execute.  
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Portfolio Trend List 
Use 
This report lists the inflows, outflows, write-ups, write-downs and transfer postings for a given 
period. For each loan, it shows the position trend from the beginning of the fiscal year up to the 
specified key date. 

Features 
Selection criteria 
In addition to the company code(s) and loan number(s) you can enter the following selection 
criteria in the General selections area: 

• Product type 

• Loan type 

• Contract currency 

• Account assignment reference 

• Entered by 

In the Further selections section, you can also select positions by G/L account. 

In the Output control area, you must enter the key date for which you want to determine the 
positions and translate them into the required display currency. The report only considers flows 
that were posted before or on the specified key date. The system defaults to the current date, but 
you can overwrite it. 

You must also enter a display currency. The system calculates the positions in the respective 
contract currency first and then translates them into the required display currency using the 
exchange rate effective on the specified key date. 

 
Even if the display currency is the local currency, the system does not use the local 
currency amounts in the flows. Instead, the system translates the positions for the 
key date into the display currency using a uniform exchange rate. As a result, the 
balances displayed in the portfolio trend list are not necessarily the same as the local 
currency amounts in the general ledger. 

Output 
The portfolio trend lets you view the position movements over a certain period. The capital 
amount, book values and depreciation amounts at the beginning of the year are set against the 
inflows, outflows, write-ups, write-downs and transfer postings. The report also displays the 
capital commitments and utilizations. 

Activities 
1. Choose Information system → Portfolio/Portfolio Trend → Loans: Portfolio Trend. The 

Portfolio Trend screen appears. 

2. Enter the selection criteria. 
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3. Choose Execute. 
The system displays the portfolio trend list for the specified key date. 
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Inflow/Outflow List 
Use 
This report lists the inflows, outflows, transfer postings and repayments for the money market, 
foreign exchange and loans areas for a given period.  

The following options are available: 

• Include planned records 

• Detail display of transactions and positions 

• Include book value totals with incidental costs 

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Inflow/Outflow List. 

The Inflow/Outflow List screen appears. 

2. Enter the selection criteria. 

Define the sort sequence for the display. 

3. Choose Execute. 

The system displays the inflow/outflow list according to the fields and sort sequence you 
have specified. You can also generate subtotals. 
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Commitments 
Use 

 
• 

You use the functions described in this section to display information about the loan positions 
of your loan partners.  

You can display the loan commitment in position currency or display currency for each 
position/transaction currency, main borrower and contract number.  

You can also look at the total commitment for individual business partners or several 
business partners in conjunction with the partner role.  

 Features
Loan Commitment in Display Currency [Page 365] 

Loan Commitment in Position Currency [Page 367] • 

• Generating the Total Commitment [Page 368] 
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Total Commitment in Display Currency 
Use 
This report displays the positions for the loans you have selected in display currency. The 
positions are listed for a certain key date for each position/transaction currency, main borrower 
and contract number. Only loans given are considered. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency. The 
starting point for currency translation of the positions is the contract currency.  

The following selection criteria are available in the Report selections area: 

• Company code(s) 

• Product type(s) 

• Status (if you choose the status Contract offer, the system only takes the offer version 
with the highest commitment capital into account) 

• Contact person 

You must enter the key date for which the positions should be calculated and translated into the 
required display currency. The report only considers flows that were posted before or on the 
specified key date.  

You must also enter a display currency. The system calculates the positions in the respective 
contract currency first and then translates them into the required display currency using the 
exchange rate effective on the specified key date. 

 
Even if the display currency is the local currency, the system does not use the local 
currency amounts in the flows. Instead, the system translates the positions for the 
key date into the display currency using a uniform exchange rate. As a result, the 
amounts displayed in the loan commitment report are not necessarily the same as 
the local currency amounts in the general ledger.  

Output 
You can display the commitment in various formats: 

• Graphical display 

Classical drilldown report • 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The system displays the contract capital, the value-dated capital and the effective capital in the 
specified display currency for each transaction/position currency, partner and contract number. 
The report displays the sum total for each of the respective items. 
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Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Commitments → Loan 

Commitment Display Currency.  

2. In the Loan Commitment in Display Currency screen enter your selection parameters and 
choose Execute. The system displays the commitment, which you can also print out. 
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Loan Commitment in Position Currency 
Use 
This report displays the positions for the loans you have selected where the contract currency is 
the same as the specified position currency. The positions are listed for a certain key date for 
each position/transaction currency, main borrower and contract number. Only loans given are 
considered. 

Features 
Selection criteria 
In the Control parameters section, the translation type entry has no effect. 

The following selection criteria are available in the Report selections area: 

• Company code(s) 

• Product type(s) 

• Status (if you choose the status Contract offer, the system only takes the offer version with 
the highest commitment capital into account) 

• Partner 

You must enter the key date for which the positions should be calculated in the required position 
currency. The report only considers flows that were posted before or on the specified key date.  

You must also specify the position/transaction currency.  

Output  
You can display the commitment in various formats: 

• Graphical display 

Classical drilldown report • 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The system displays the contract capital, the value-dated capital and the effective capital in 
position currency for each transaction/position currency, partner and contract number. The report 
displays the total balance for each of the respective items.   

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Commitments → Loan 

Commitment Position Currency.  

2. In the Loan Commitment in Position Currency screen enter your selection parameters and 
choose Execute. The system displays the commitment, which you can also print out. 
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Total Commitment for Loans 
Use 
You use this function to obtain an overview of the loan positions for individual business partners 
in conjunction with the business partner role for a certain key date. You can display several 
partners in one list. When you generate the total commitment, the system takes the positions for 
both loans given and loans taken into account. 

Features 
Selection criteria 
You can enter company code(s) and contract number(s) as selection parameters for the total 
commitment. To display the list, you must enter one or several business partner(s). 

You can narrow down the selection using the following criteria (in the General selections area): 

• Product category 

• Product type 

• Contract status 

• Contract currency 

In the Control parameters section, you must enter the evaluation key date up to which the data 
for generating the total commitment should be considered. The system defaults to the current 
date, but you can overwrite it. 

Using the Flows relevant for evaluation field you can specify whether only posted flows (actual 
records) should be considered for the total commitment, or whether both posted records and 
planned flows (actual and planned records) should be taken into account.  

In the Evaluation parameters field you specify whether only contracts should be included in the 
evaluation, or whether applications and offers (all offers or only the offer variant with the highest 
commitment capital) should also be considered. 

 Output
In the Output parameters section you can choose whether to display the total commitment in the 
form of an ALV list or as ALV Control. For more information, see ABAP List Viewer [Ext.]. 

The total commitment report displays all the key contract data for the specified key date (such as 
contract number, product type or role) for each business partner. The following data is displayed 
in position currency for individual contracts and partners: 

• Commitment capital 

• Value-dated capital 

• Remaining capital 

• Effective capital 

• Disbursement commitment 

The sum total for each partner (totaled for all roles) is shown at the end of each section. 
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By double-clicking on an entry, you can branch to the underlying contract. 

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Commitments → Total Loan 

Commitment per Partner for all Roles. 

2. The Loans: Total Commitment screen appears. Enter your selection criteria and choose 
Execute. The system displays the total commitment. 
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Balance List in Display Currency 
Use 
This report displays the balances for the loans in the company code(s) you have selected in 
display currency. The balances are listed for each position/transaction currency, product type and 
contract number as at a certain key date.  

You use the balance list to reconcile the general ledger and the subledger and to determine open 
items.  

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency. The 
starting point for currency translation for balances is the contract currency.  

In the Report selections area, you must enter the key date for which you want to determine the 
balances and translate them into the required display currency. The report only considers flows 
that were posted before or on the specified key date. The system defaults to the current date, but 
you can overwrite it. 

You must also enter a display currency. The system calculates the balances in the respective 
contract currency first and then translates them into the required display currency using the 
exchange rate effective on the specified key date. 

 
Even if the display currency is the local currency, the system does not use the local 
currency amounts in the flows. Instead, the system translates the balances for the 
key date into the display currency using a uniform exchange rate. As a result, the 
balances displayed in the balance list are not necessarily the same as the local 
currency amounts in the general ledger. 

You must also enter the required company code(s).  

Output 
You can display the balance list in various formats: 

• 

• Graphical display 

Classical drilldown report 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The following balances are listed in display currency for each position/transaction currency, 
product type and contract number: 

• Contract capital 

• Effective capital 

• Total repayments 
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The total of the open repayment amounts, in other words, repayment amounts for which 
debit positions have already been created but for which no incoming payment has been 
posted. 

• Total interest payments 

Total open interest amounts (as for repayments) 

• Total remaining postings 

Total of all the other open items (as for repayments) 

The report displays the total balance for each of the respective balance items. 

Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Balances → Balance List in 

Display Currency. 

2. In the Balance List in Display Currency screen enter your selection parameters and choose 
Execute. The system displays the balance list, which you can also print out. 
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Balance List in Position Currency 
Use 
This report displays the balances for all the loans in the company code(s) you have selected for 
which the contract currency is the same as the specified position currency. The balances are 
listed for each loan partner, product type or contract number as at a certain key date.  

You use the balance list to reconcile the general ledger and the subledger and to determine open 
items. 

Features 
Selection criteria 
In the Control parameters section, the translation type entry has no effect.  

In the Report selections section, you must enter the key date for which the balances in the 
selected position currency should be calculated. The report only considers flows that were posted 
before or on the specified key date. The system defaults to the current date, but you can 
overwrite it. 

You must also enter the position/transaction currency and the company code(s).  

Output  
You can display the balance list in various formats: 

• Graphical display 

Classical drilldown report • 

• Object list (several lead columns) using the ABAP List Viewer [Ext.]. 

The following balances are listed in position currency for each partner, product type or contract 
number: 

• Contract capital 

• Effective capital 

• Total repayments 

The total of the open repayment amounts, in other words, repayment amounts for which 
debit positions have already been created but for which no incoming payment has been 
posted. 

• Total interest payments 

Total open interest amounts (as for repayments) 

• Total remaining postings 

Total of all the other open items (as for repayments) 

The report displays the total balance for each of the respective balance items.  
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Activities 
1. Choose Information System → Portfolio/Portfolio Trend → Balances → Balance List in 

Position Currency. 

2. In the Balance List in Position Currency screen enter your selection parameters and choose 
Execute. The system displays the balance list, which you can also print out. 
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Revenue Analysis 
Use 
The cross-Treasury revenue list provides you with earnings data for the following areas: 

• Money Market 

• Foreign Exchange 

• Derivatives 

• Securities 

• Loans 

Sort and output sequences give you different views of earnings data. You define the sequences 
during system configuration. 

The sort sequence determines the line structure of the revenue list. 

The output sequence defines the column structure. 

Procedure 
To generate the revenue list: 

1. Choose Information System →  Revenue Analysis →  Loans: Revenues. 

2. Enter your selection criteria for the revenue list. 

3. Choose Program → Execute. 

The system generates a revenue list based on your selections. 
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Revenue List 
Use 

• 

Securities Position 

The cross-Treasury revenue list displays any expenses and revenues that have incurred in 
Treasury between two key dates specified by the user. 

The performance data is divided up according to the Treasury functional areas. 

The report is designed for use at the top controlling level or accounting level. It focuses 
much less on the operative aspects of business. 

The report serves as a standard list that you can use as it is or as a template for creating 
your own reports. 

• In addition to analyzing the revenue across the whole of Treasury, the revenue list can also 
be used in the individual areas: Money Market, Foreign Exchange, Securities, Derivatives 
(OTC interest rate instruments), and Loans. 

Integration 
You can branch to the following operative transactions from the report by choosing Goto → Call 
up report. 

Money market Collective processing 

Foreign exchange transactions Collective processing 

OTC interest rate instruments Collective processing 

Listed derivatives Display order 

Securities Collective processing 

information 

Loans Create 

Prerequisites 
You must have created transactions from the various TR functional areas in the system.  

Features 
Selection 
In the Control parameters area, you specify how the currency should be translated to the chosen 
display currency by selecting a Translation type (such as mean rate, as of today). 

Enter the Reference date (for more information, see the F1 help for the field). 

Report selections 

• Company code  

• Product type  

• Financial transaction  

• Contract number: Loan 
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• Security ID number 

• Securities account 

• Business partner 

• From date 

• To date  

 
If you perform the revenue analysis for a particular area, you can also enter more 
specific selection criteria. 

Output 
Select the Output type you 
require: 

Corresponds to the classic drilldown report, but also offers 
other navigation options (drag-and-drop). 

The system defaults to the output type classic drilldown 
report. However, you can also select a different output type. 

For more information on the options provided by drilldown 
reports, see the sections on Drilldown Reporting [Ext.] (in the 
SAP Library: Cross-Application Components  → CA- 
Drilldown Reporting). See the following chapters in 
particulars: How to Process Report Links [Ext.], Overview: 
Report/Report Interface [Ext.], Saving, Printing, Exporting, 
Sending Graphics [Ext.]. 

If you select this output type, the report is output using the 
ABAP List Viewer [Ext.]. 

Graphical report output • 

• Classic drilldown report 

Object list (more than one 
lead column) 

• 

It displays the flow key figures from Treasury Management. The following key figures are 
delivered for the period between the start and end date: 

Profit and loss according to TR functional areas: 

Loans: Profit/loss in P/L currency • 

• 

• 

• 

• 

• 

• 

• 

• 

Securities: Profit/loss in P/L currency 

Foreign exchange: Profit/loss in P/L currency 

Derivatives: Profit/loss in P/L currency 

Total profit/loss amount in P/L currency 

Total profit/loss amount in local currency 

Accruals/deferrals  

Revenue accrued/deferred in P/L currency 

Revenue accrued/deferred in local currency 

Payment-relevant flows 

Payment amount of period in payment currency 

376  April 2001 



 SAP AG Loans Management (TR-LO) 

  Revenue List 

Payment amount of period in local currency • 

For more information on using the drilldown reporting tool, see Drilldown Reporting [Ext.] in the 
SAP Library by choosing Cross-Application Components  → CA - Drilldown Reporting). See the 
following sections in particular: How to Process Report Lists [Ext.], Overview: Report/Report 
Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.]. 
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.Accounting 
Use 
This node in the report trees includes all the posting reports for the respective applications. 
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Due Date List for Planned Records 
Use 
The debit position function lets you select planned records to be posted manually or 
automatically. You can post the planned records displayed individually. 

Procedure 
7. Choose Accounting → Execute Posting: Mass Processing → Prepare → Due Date List 

for Planned Records. 

The Loans: Due Date List for Planned Records screen appears. 

8. Enter your selection criteria for the list. For example, you can enter one company code, 
or a if the selection is to apply to several company codes, a company code interval. 

9. Enter the due date. 

10. Set the appropriate indicators for formatting the list. 

11. Choose Execute. 

The system displays a list of existing planned records using the ABAP List Viewer [Ext.]. 
The list includes records to be posted manually and automatically. 

12. Select a planned record and choose Post. This takes you to the corresponding posting 
applications. 
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Due Date List for Posted Documents 
Use 
This function gives you a detailed overview of the debit items that have been generated. In other 
words, you see which planned records have been posted and the remaining planned records 
after posting. 

You can restrict the contracts covered and the evaluation period. 

By contrast, the debit position log (displayed after the positions are generated) provides an 
overview of the current debit position run. 

Prerequisites 
Debit items must have been generated. 

Activities 
9. Choose Accounting → Execute Posting: Mass Processing → Postprocessing  → Due Date 

List for Posted Documents.  
You can also access the report by choosing Accounting → Accounting Evaluations → Due 
Date List for Posted Documents. 

10. The Loans: Due Date List for Posted Documents screen appears.  

a. Enter your selection criteria. The following selections are available: 

b. Company code 

c. Contract number 

d. Partner 

e. Product type 

f. Payment method 

g. Posting date 

h. General daybook number 

11. To define specific intervals for each selection criterion, choose Selection options. 

12. Choose Execute. The system displays the debit position list. 
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Loans: Account Analysis 
Use 
You use this report to analyze the subledger document in Loans Management for each company 
code. The program totals the documents for each account and currency for both debit and credit 
postings, and displays the balances for each account and currency. 

The report does not evaluate accounting documents from Financial Accounting (FI). 

Prerequisites 
The system checks for the following: 

• Does the contract exist in the company code? 

• Is the account in the chart of accounts? 

• Are the documents consistent (account number)? 

Features 
Selection criteria 
You can use the following selection criteria: 

• Company code (required field) 

• Contract number(s) (required field) 

• Posting date 

• Loan document number(s) (Loans subledger)  

 
If you enter a posting date and document numbers, the system only takes document 
numbers up to the specified posting date into account. 

Output  
The account balances are displayed in the format "debit to credit". If the evaluation involved 
foreign currency documents, the first line for each account displays the total of all currency 
amounts in the local currency (currency of the company code). The lines below then display the 
totals for each currency (contract currency).  

By double-clicking on an account row you can display the documents for the account. If you 
double-click on a totals row, the system lists all the documents. The document display is sorted 
according to document number and currency.  

Activities 
1. Choose Information System → Accounting → Loans: Account Analysis. The Loans: Account 

Analysis screen appears. 

2. Enter your selection parameters and choose Execute.  
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Account Statement 
Use 
This function shows you all the postings related to one or several contracts, such as interest 
payments and principal repayments. 

Activities 
Displaying all the postings for several contracts: 

5. Choose Accounting → Accounting Evaluations → Account Statement. 
You can also access this function by choosing Information System → Accounting → 
Accounting → Loans: Account Statement. 

4. 

6. The Account Statement for Contract Display screen appears. In addition to the company 
code and loan number you can make the following selections in the General selections area: 

a. Product type 

b. Loan type 

c. Contract currency 

d. Account assignment reference 

e. Entered by 

To define specific intervals for each selection criterion, choose Selection options. 

Under Display period you enter the posting date interval for which you want to generate the 
account statement. The system defaults to the interval 01/01 to 12/31 for the current year. 
You can overwrite these entries. 

In the Output control section you can hide postings with selected flow types. You define the 
flow types to be hidden in Customizing (IMG step: Assign Offsetting Flow). 

If you set the Display open debit items and Display open credit items indictors, the system 
displays all the open items for the contract. 

You can display the amounts for the account statement in local currency or contract 
currency. 

7. Choose Execute. The system displays the account statement. 

8. To call up details relating to a posting, position the cursor on the item and choose the 
relevant function (Loan document, FI document, Cash flow, Open items on customer 
account). To sort the postings according to specific criteria, position the cursor on an entry on 
the required column and choose one of the sort symbols. If postings have been generated for 
this contract in the mean time in a different session, choose Refresh to display the up-to-date 
data. 

Displaying all the postings for a contract: 

Open a contract in display or change mode and choose Extras → Account statement. 

The system displays all the postings for the contract. The postings are listed using the ABAP 
List Viewer [Ext.]. 
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5. You can suppress reversal postings and postings with selected flow types to improve the 
layout of the information. 

6. To call up details relating to a posting, position the cursor on the item and choose the 
relevant function (Loan document, FI document, Cash flow, Open items on customer 
account). To sort the postings according to specific criteria, position the cursor on an entry on 
the required column and choose one of the sort symbols. If postings have been generated for 
this contract in the mean time in a different session, choose Refresh to display the up-to-date 
data. 
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Posting Journal 
Use 
You can use this function to generate the posting journal for the Loans area according to your 
own specifications. 

Activities 
3. Choose   Accounting → Accounting Evaluations → Posting Journal. 

You can also access the report by choosing Information System → Accounting → Loans: 
Posting Journal. 

4. The Loans Posting Journal screen appears. 

Enter the relevant selection criteria to call up the posting journal you require: 

i) Company code 

j) Product type 

k) Contract number 

l) Posting date 

m) Activity date 

n) Date of journal 

o) Start date of journal 

p) Repeated run 

If you want to repeat the posting run, select the Repeated run field. 

4. Choose Execute.  

The system displays the posting journal. 

It contains all the data related to the selected postings, such as Activity date, Posting 
date, Flow type, Contract number, Document number, Amount in local currency, Amount 
in foreign currency. 

8. To print the posting journal, choose Print. 

9. To send the posting journal via email, choose List → Save → Office. 

10. To archive the posting journal, choose List → Save → Report tree. 

11. To save the posting journal to a file, choose List → Save → File... . The following formats are 
available: 

e) Unconverted 

f) Spreadsheet 

g) Rich text format 

h) HTML format 
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Balance List 
Use 
This report determines certain balances for all the selected loans and displays the totals in a list, 
which you can also print out. You use the balance list to reconcile the general ledger and the 
subledger and to determine open items. 

Features 
Selection criteria 
3. In addition to the company code and the loan number you can restrict the selection using the 

following criteria in the General selections area: 

• Product type 

• Loan type 

• Contract currency 

• Account assignment reference 

• Entered by 

4. In the Output control area, you must enter the key date for which the balances should be 
calculated. The report only considers flows that were posted before or on the specified key 
date. The system defaults to the current date, but you can overwrite it. 

If you leave the Display currency field empty, the system calculates and displays the 
balances for the selected loans in the contract currency. If you enter a valid currency, the 
system first calculates the balances in the contract currency and then translates them 
into the required display currency using the exchange rate for the specified key date. 

 
Even if the display currency is the local currency, the system does not use the local 
currency amounts in the flows. Instead, the system translates the balances for the 
key date into the display currency using a uniform exchange rate. As a result, the 
balances displayed in the balance list are not necessarily the same as the local 
currency amounts in the general ledger.  

You can also restrict the balance list display. In other words, you can specify how the 
balances that have been calculated should actually appear in the list. 

d. If you select the Only display balances <> 0? field, the system only includes the 
calculated balances in the display if at least one of the balances (repayment, interest, 
various, overpayments) contains a value greater than or less than zero. Likewise, only 
contracts that have balances greater than or less than zero are included in sum totals. 
This means that contracts with zero balances are not considered, which also applies to 
the totals for the planned capital and the effective capital.  

 
Selection of the Only display balances <> 0? field has no effect on the display if you 
also select the Only display totals? field. In this case the system only displays the 
totals, and not the individual balances. However, if the Only display balances <> 0? 
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field is selected, it still affects the way the totals are calculated. Only contracts with 
balances greater than or less than zero are included in the totals.  

e. The field Also totals for balances = 0? must always be seen in conjunction with the field 
Only display balances <> 0?. 

Selection of the field Also totals for balances = 0? has no effect if the field Only display 
balances <> 0? is not selected. 

If the Only display balances <> 0? and the Also totals for balances = 0? fields are both 
selected, contracts with zero balances are included in the sum totals, even though they 
do not appear in the list. As a result, these contracts are also included in the totals for the 
planned capital and effective capital. 

f. If you select the Only display totals? field, the system displays the totals for the balances 
of all the selected loans. No data is displayed for the individual loans. 

Output 
The balance is divided into several sections: 

• The header of the balance list contains details relating to the product type, the key date and 
the display currency of the balances that have been calculated. 

• For each loan, the system displays the balances you have selected in one row. If you have 
selected the Only display totals? field, this section does not appear.  

The following data and balances are displayed: 

i. Loan number 

j. Planned capital (= contract capital) 

k. Effective capital (of the contract) 

l. Repayment 

The total of the open repayment amounts, in other words, repayment amounts for which 
debit positions have already been created but for which no incoming payment has been 
posted. 

m. Interest 

Total open interest amounts (as for repayments) 

n. Various 

Total of all the other open items (as for repayments) 

o. Overpayments 

Total of the overpayments that have not yet been assigned to a loan item 

p. Cur (Currency) 

Display currency: If you did not specify a display currency, this currency key is the 
contract currency. 

• The system displays subtotals and sum totals for the individual balance items, sorted 
according to contract currency, product type and company code: 

d. Contract currency 
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At the lowest level, you see the subtotals per contract currency for each product type. If 
there is more than one contract currency within a product type, each contract currency 
begins on a new page. 

e. Product type 

There are subtotals for each product type in the company code. The subtotals are also 
listed for each contract currency. 

f. Company code 

At the top level you see the sum totals for each company code, listed according to 
contract currency. 

• In the last section, the system displays details relating to the selection criteria: 

d. The total number of contracts selected for the balance list 

e. The number of contracts with remaining balances (at least one of the balances must be 
greater than or less than zero) 

f. Information on the field Also totals for balances = 0? 

Activities 
4. Choose Accounting → Accounting Evaluations → Balance List. 

You can also access this function by choosing Information System → Accounting → Loans: 
Balance List. 

5. The Balance List screen appears. 

Enter the relevant selection criteria to call up the balance list you require.  

Specify the key date to be used for generating the balance list. 

6. Choose Execute. 
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Balance Reconciliation List 
Use 
This function allows you to reconcile G/L accounts in the subledger and the corresponding 
general ledger accounts for loans. 

The program generates a list of the flows related to a loan, for each separate G/L account, for a 
specified reporting period of one fiscal year. 

For each G/L account, the flows determined in the subledger for the loans area are compared to 
the postings made over the specified period in summated form in the corresponding general 
ledger. 

Activities 
1. Choose Accounting → Accounting Evaluations → Balance List. 

You can also access the report by choosing Information system → Accounting → Loans: 
Balance List. 

2. The Loans Management: Balance List screen appears. Enter the relevant Company codes 
and Accounts. 

The system defaults to the current fiscal year including all the reporting periods. You can 
overwrite these values. 

3. You determine the format of the list using the accumulated balances per account field. 

  
List display options: 

Value Description 
1 Display single contracts 
2 Accumulated balances per account 

Accumulated balances per account for differences (G/L - subledger) 3 
Specify the currency in which the list should be displayed using the Currency key.  

 
 List display options: 

Value Description 
1 Display in foreign currency 
2 Display in local currency 
3 Display in foreign and local currency

4. Choose Program  → Execute. 

The system displays the list of balances based on your entries. 
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Customer Accounts 
Use 
For information about the evaluations you can run for accounts receivable, choose AC - 
Financials → Accounts Receivable and Accounts Payable → Account Analysis for Customers 
[Ext.] and Account Line Items [Ext.] in the R/3 Library. 

This documentation covers all the relevant evaluations for accounts receivable.  

The Loans component differentiates between the evaluations for customer accounts and account 
line items  

Loan management on the basis of accounts receivable is supported for loans given. Since the 
payment programs (such as manual bank statement, payment program, payment 
postprocessing) require that loans are managed on the basis of customer accounts, these 
functions are not available for loans taken.  

You can process payment transactions for loans taken using the payment request function. 
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Customer Account: Displaying Line Items 
Use 

3. 

In order to be able to run customer evaluations for specific contracts, you must define a 
corresponding line layout (including contract number display). 

Activities 
Choose Accounting → Accounting Evaluations → Customer Account → Display Line 
Items. 

4. For more information about the rest of the procedure, choose AC - Financials  → 
Accounts Receivable and Accounts Payable → Account Balances and Line Items  → 
Account Line Items [Ext.] in the SAP Library. 

 This function is only available for loans given. 
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Customer Account: Analysis 
Activities 
To run the analysis: 

3. Choose Accounting → Accounting Evaluations- → Customer Account → Analysis. 

4. For more information about the rest of the procedure, choose AC - Financials  → 
Accounts Receivable and Accounts Payable → Account Balances and Line Items  → 
Account Analysis for Customers [Ext.] in the SAP Library. 

 This function is only available for loans given. 
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Risk Settings 
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Limits: Overview  
Use 
You get an overview of limits for the selected limit types by running the Limits: Overview report.  

Prerequisites 
You have already created limits.  

See also: Edit limits [Ext.] 

Features 
Selection 
Area Selection 
General access options Limit types 

Currencies (these currencies are used to manage 
limits in the system) 

Either  

Entry selections per key date Limits key date 

The limits selected are effective for a period 
covering the key date entered. 

or  

Selection via direct entry of validity ranges  

Start of limit validity 

End of limit validity 

Output 
The overview list displays all limits selected according to limit type. 

From this overview, you can branch to the  Overview of Limit Utilizations [Page 395] of the 
individual limits.   

You can also branch to the business partner data from here. 

You can display the overview containing data present in the system in different ways. Refer to 
the ABAP List Viewer [Ext.] documentation for information on editing the lists.  
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Limits: Display Changes 
Use 
Use this report to get an overview of the changes made to the limits for the limit types you have 
specified, depending on the change date and the changing user name you enter. 

Features 
Selection 
Selection ranges What you should know 
Limit type  

Date Period for which you want change documents to be displayed. 

User The User whose change documents you want to see. 

Output 
The SAP R/3 System displays a list of Changes To Limits, sorted by limit type in ascending date 
order. In this list, you can look at old and new entries for limits, the person who made the 
changes, the change document and further information. 

 
Via Edit → Search For... you can search for terms in comprehensive lists.  

Activities 
1. Choose Limit Management → Limits → Display changes. 

2. Enter the following ranges as selection criteria for the changes to limits: 

− Limit type 

− Date 

− User 

3. Choose Execute. 
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Limit Utilizations: Overview 
Use 
Via the Utilizations: Overview function,you get an overview of limits and limit utilizations for the 
limit types selected relating to the key date specified.  

Prerequisites 
Generate limit utilizations [Ext.] 

Features 
Selection 
Area Selection 
General access options Limit types 

Currencies 

Selection of limit utilizations Key date of limit utilizations from...to 

Output 
You use the ABAP list viewer to output a list. This list contains the totals records for the limit 
utilizations sorted according to limit type and limit characteristics. 

Limits which have been exceeded are shown in red. 

Via Goto → Partner, you can branch to the partner data if the partner has been assigned to the 
limit type as a limit characteristic.  

Via Goto → Individual utilizations, you can branch to the individual utilizations for totals records. 
You can see the individual transactions here from which the utilizations originate.  Via Goto 
→ Transaction details, you can branch to the transactions display from here. 

You can display the overview containing data present in the system in different ways. Refer to 
the ABAP List Viewer [Ext.] documentation for information on editing the lists.  

Activities 
1. Choose Limit management → Utilizations → Overview. This takes you to the screen entitled 

Overview of Limit Utilizations (Totals Records).  

2. Enter the range for the limit type, the currencies and the key date of the evaluation as 
selection criteria for the limit utilizations. 

3. Choose Execute. 
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Master Data 
The Information System contains the following reports for analyzing the business partner data. 
You find them by choosing Master Data. 

Business Partner Roles [Page 398] • 

Business Partner Data [Page 399] • 

Business Partner Relationships [Page 40 ]1  • 

Standing Instructions [Page 402] • 

Changes to Business Partners [Page 40 ]3  • 

The Securities area also includes reports for the Class Information [Ext.] and the Securities 
Account List [Ext.]. 

The Money Market area also includes the following reports for the master agreement: 

Limits/Utilization of Master Agreement [Ext.] • 

Changes to Master Agreement [Ext.] • 
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Business Partner Data Analysis 
Use 
A business partner is an organization or a natural person in which a business interest exists. The 
importance of the business partner in Treasury as a whole is reflected in the information system 
by the many reporting functions offered for analyzing the business partner data.  

Integration 
The ABAP List Viewer enables you to adapt the reports according to the information you require.  

To call up the individual reports in the securities area, choose Information system → Master data 
→ Business partner.  

Features 
• The following reports are available for analyzing the business partner data: 

 
Business partner roles 
 
This report displays the various functions (roles) assigned to a business partner. For 
example, a business partner can be assigned the roles of issuer, counterparty or payment 
bank.  
 
You can group and display the data in the report according to different criteria. 
 
Business partner data 
 
This report lists all the business partners according to the selection criteria entered. You can 
then call up detailed information for each partner, such as address details, credit data or 
bank data.  
 
Business partner relationships 
 
This report shows you all the business partner relationships on a particular date at any 
selection level you choose (number of levels displayed in a relationship hierarchy). 
 
Standing instructions 
 
This report enables you to display the standing instructions (authorizations, payment details, 
correspondence or derived flows) that are defined for the business partners you have 
selected. 
 
Changes to business partners 
 
This report allows you to call up the change documents for the master data of the business 
partner. 

• You can print out the reports and/or download them. 

• You can branch from the lists to the master data for the business partner. 
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Business Partner Roles 
Use 
This report displays the various functions (roles) assigned to a business partner. For example, a 
business partner can be assigned the roles of issuer, counterparty or payment bank.  

Features 
• The report provides business partner information about the role categories, role types and 

the availability of deletion flags.  

• You can restrict the list to certain business partners and/or role categories, or you can use 
the fields in the business partner master (general data) to restrict it by choosing Edit → 
Dynamic selections.  

• You can branch from the list to the business partner data. 

Activities 
1. Choose Information System → Master Data → Business Partner → Business Partner Roles. 

The Business Partner: Overview screen appears. 

2. You have the option of restricting the list to certain business partners and/or role categories.  

3. By choosing Edit → Dynamic selections, you can make further selections in the business 
partner master (general data). 

4. Under the heading Sort by, you can define the structure of the overview list. You can use the 
following criteria to list the business partner data: 

a. Partner number 

b. Grouping 

c. External partner number 

d. Role category 

5. Execute the report program. 

The screen Business Partner: Overview appears (three columns). 

6. To branch to the business partner data, position your cursor on the business partner number 
and choose List → Choose, or double-click on the business partner number. 

The Business Partner Display: Role Overview screen appears.  

You can navigate in the business partner data in the usual way. 
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Partner Data 
Use 
This report first displays all the partners according to the selection criteria you enter. You can 
then call up detailed information for each partner, for instance, address details, credit data or 
bank data. 

Features 
• This report allows you to display all the data for a business partner in a list containing the 

field names, the short text and the contents of the field. 

• You can restrict the list to certain business partners and/or company codes, or you can 
restrict it by choosing Edit → Dynamic selections and use the fields in the business partner 
master (general data). 

• You can branch from the list to the business partner data. 

• You can print out the report and/or download it. 

Activities 
1. Choose Information System → Master Data → Business Partner → Business Partner Data. 

The Evaluation Report: Business Partner Data screen appears. 

2. You have the option of restricting the list to certain business partners and/or company codes. 

3. By choosing Edit → Dynamic selections, you can choose from a further selection of fields in 
the business partner master (general data). 

4. Execute the report program. 

The system displays the Business Partner Data list. 

5. Using the buttons at the top of the screen, you can display the business partner data in lists. 

You can use the buttons to branch to the following areas: 

a. Master data 

b. Role data 

c. Address data 

d. Bank data 

e. Dunning data 

f. Credit standing data 

g. Fiscal data 

h. Relationship data 

i. Employment data 

By choosing the Complete list button, you can display the data for a business partner in 
one list. Here, you can define precisely which data you want to include in the list. You 
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also have the option of displaying additional data to the data you can display using the 
other buttons. 

The Choose button enables you to branch to the business partner data. 

The Business Partner Display: Role Overview screen appears.  

You can navigate in the business partner data in the usual way. 
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Partner Relationships 
Use 
The report displays all the business partner relationships on a given date at any selection level 
you choose (number of levels displayed in a relationship hierarchy). 

Integration 
The incoming relationships of a business partner are all the relationships that were created in the 
master data of the other business partner.  

The outgoing relationships are all the relationships with other business partners that were 
maintained in the master data for the relevant business partner. 

Features 
• You can display the incoming or outgoing relationships of one or several business 

partners. This enables you to restrict the depth to which you expand the relationships. 

• Choose Edit → Dynamic selections and use the fields in the business partner master 
data (general data) to restrict the list. 

Activities 
1. Choose Information system → Report Selection → Master Data → Business Partner → 

Partner relationships. The Business Partner: Report Relationships of Several Business 
Partners screen appears.  

2. You have the option of restricting the list to certain business partners. 

3. Choose Edit → Dynamic selections and use the fields in the business partner master 
data (general data) to restrict the list. 

4. Select whether you want to display the incoming or the outgoing relationships.  

5. Define the Selection date and the Selection depth. The current date and selection depth 
5 are the default values here, but you can overwrite them. 

6. Execute the report program.  
 
The system displays the Incoming or Outgoing Relationships list for the business partner. 
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Standing Instructions 
Use 
This report enables you to display the standing instructions (authorizations, payment details, 
correspondence or derived flows) that are defined for the business partners you have selected . 

Features 
Depending on the standing instruction, you can make selections using the following data: 

Company code • 

• 

• 

• 

• 

• 

Business partner 

Contract type 

Product category 

Product Type 

Transaction type 

You can also display the business partner which is marked with a deletion flag. 

 
You only see the partners which you are also authorized to display by the relevant 
standing instructions. 
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Displaying Changes 
Use 
This report allows you to call up the change documents for the master data of the business 
partner. 

Features 
Selection Criteria 
You can select data according to particular business partners and/or according to the data you 
want to change (date, user). 

Output 
From the change documents list, you can see when a change was made, who made it, and 
exactly what was changed (the old and new value is displayed for each field changed). 
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Environment 
Purpose 
You can branch to other modules of the SAP Treasury System via Environment. The other 
modules are described in separate chapters. 

• External data transfer 

• Market data 

 

 

 

404  April 2001 



 SAP AG Loans Management (TR-LO) 

  Market Data 

Market Data 
Use  
You can use the Market Data function to branch directly from the application to functions that are 
normally stored in Customizing, but which the user also has to access outside the 
implementation project. 

Prerequisites 
To display the market data, you must generate an enterprise IMG in Customizing. 

Features 
The Customizing activities you can access using Market Data function are different for each 
application area:  

Loans: 

• Enter Reference Interest Rates 

• Enter Exchange Rates 

Money Market: 

• Enter Exchange Rates 

Foreign Exchange: 

• Enter Foreign Exchange Swap Rates 

• Enter Exchange Rates 

Securities: 

• Enter Security Prices 

• Enter Index Values 

• Enter Reference Interest Rates 

• Enter Exchange Rates 

Derivatives: 

• Enter Reference Interest Rates 

• Enter Exchange Rates 

Interest: 

Market Risk Management: 

• Define Net Present Values of OTC Transactions 

Currency: 

• Enter Exchange Rates 

• Enter Foreign Exchange Swap Rates 

• Enter Reference Interest Rates 
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• Evaluate Yield Curve 

Security and Index: 

• Enter Security Prices 

• Enter Index Values 

Statistical Data: 

• Enter Interest Rate Volatilities 

• Enter Interest Rate Volatility Curve 

• Enter Exchange Rate Volatilities 

• Enter Security Volatilities 

• Enter Index Volatilities 

• Enter Correlations 
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