Copyright

© Copyright 2001 SAP AG. All rights reserved.

No part of this publication may be reproduced or transmitted in any form or for any purpose without the express permission of SAP AG. The information contained herein may be changed without prior notice.

Some software products marketed by SAP AG and its distributors contain proprietary software components of other software vendors.

Microsoft®, WINDOWS®, NT®, EXCEL®, Word®, PowerPoint® and SQL Server® are registered trademarks of Microsoft Corporation.

IBM®, DB2®, OS/2®, DB2/6000®, Parallel Sysplex®, MVS/ESA®, RS/6000®, AIX®, S/390®, AS/400®, OS/390®, and OS/400® are registered trademarks of IBM Corporation.

ORACLE® is a registered trademark of ORACLE Corporation.

INFORMIX®-OnLine for SAP and Informix® Dynamic Server™ are registered trademarks of Informix Software Incorporated.

UNIX®, X/Open®, OSF/1®, and Motif® are registered trademarks of the Open Group.

HTML, DHTML, XML, XHTML are trademarks or registered trademarks of W3C®, World Wide Web Consortium, Massachusetts Institute of Technology.

JAVA® is a registered trademark of Sun Microsystems, Inc.

JAVASCRIPT® is a registered trademark of Sun Microsystems, Inc., used under license for technology invented and implemented by Netscape.

SAP, SAP Logo, R/2, R/3, R/4, R/5, ABAP, SAP ArchiveLink, SAP Business Workflow, WebFlow, SAP EarlyWatch, BAPI, SAPPHIRE, Management Cockpit, mySAP.com Logo and mySAP.com are trademarks or registered trademarks of SAP AG in Germany and in several other countries all over the world. All other products mentioned are trademarks or registered trademarks of their respective companies.
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>⚠️</td>
<td>Caution</td>
</tr>
<tr>
<td>📄</td>
<td>Example</td>
</tr>
<tr>
<td>📃</td>
<td>Note</td>
</tr>
<tr>
<td>🔍</td>
<td>Recommendation</td>
</tr>
<tr>
<td>🧵</td>
<td>Syntax</td>
</tr>
<tr>
<td>💡</td>
<td>Tip</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Executing Historical Simulation</td>
<td>70</td>
</tr>
<tr>
<td>Variance/Covariance Approach</td>
<td>72</td>
</tr>
<tr>
<td>Variance/Covariance Approach Theoretical Basis</td>
<td>74</td>
</tr>
<tr>
<td>Executing Variance/Covariance Approach</td>
<td>75</td>
</tr>
<tr>
<td>MRM Crash Scenario (Example)</td>
<td>76</td>
</tr>
<tr>
<td><strong>Treasury: Operative View</strong></td>
<td>78</td>
</tr>
<tr>
<td>Liquidity Planning</td>
<td>79</td>
</tr>
<tr>
<td>Payment Advice Journal</td>
<td>80</td>
</tr>
<tr>
<td>Displaying the Payment Advice Journal</td>
<td>81</td>
</tr>
<tr>
<td>Planned Item Journal</td>
<td>82</td>
</tr>
<tr>
<td>Displaying the Planned Item Journal</td>
<td>83</td>
</tr>
<tr>
<td>Cashed Checks Analysis</td>
<td>84</td>
</tr>
<tr>
<td>G/L Account</td>
<td>85</td>
</tr>
<tr>
<td>Grading by Amounts</td>
<td>86</td>
</tr>
<tr>
<td>Executing the Program</td>
<td>87</td>
</tr>
<tr>
<td>Setting the Value Date for the Cash Position</td>
<td>89</td>
</tr>
<tr>
<td><strong>Transaction</strong></td>
<td>90</td>
</tr>
<tr>
<td>Offers - Evaluation</td>
<td>91</td>
</tr>
<tr>
<td>Correspondence</td>
<td>92</td>
</tr>
<tr>
<td>Monitor</td>
<td>93</td>
</tr>
<tr>
<td>Overdue List for Counterconfirmations</td>
<td>94</td>
</tr>
<tr>
<td><strong>Transaction Release</strong></td>
<td>97</td>
</tr>
<tr>
<td>Work Item List</td>
<td>98</td>
</tr>
<tr>
<td>Transaction Release: Work Items for Loans</td>
<td>99</td>
</tr>
<tr>
<td>Release</td>
<td>101</td>
</tr>
<tr>
<td>Flows</td>
<td>104</td>
</tr>
<tr>
<td>Cash Flow</td>
<td>105</td>
</tr>
<tr>
<td>Payment Schedule</td>
<td>108</td>
</tr>
<tr>
<td>Deadline Monitoring</td>
<td>110</td>
</tr>
<tr>
<td>Maturity Schedule</td>
<td>111</td>
</tr>
<tr>
<td><strong>Transaction Changes</strong></td>
<td>112</td>
</tr>
<tr>
<td><strong>Position Management/Position Trend</strong></td>
<td>113</td>
</tr>
<tr>
<td><strong>Money Market</strong></td>
<td>114</td>
</tr>
<tr>
<td>Position Overview</td>
<td>115</td>
</tr>
<tr>
<td>Position List</td>
<td>116</td>
</tr>
<tr>
<td>Remaining Terms</td>
<td>118</td>
</tr>
<tr>
<td>Flexible Position List</td>
<td>119</td>
</tr>
<tr>
<td><strong>Foreign Exchange</strong></td>
<td>120</td>
</tr>
<tr>
<td>Position List</td>
<td>121</td>
</tr>
<tr>
<td>Remaining Terms</td>
<td>123</td>
</tr>
<tr>
<td><strong>Securities</strong></td>
<td>124</td>
</tr>
<tr>
<td>Securities Information</td>
<td>125</td>
</tr>
<tr>
<td>Securities: Position Overview</td>
<td>127</td>
</tr>
<tr>
<td>Securities Position List: Accounting View</td>
<td>129</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Loans to Managers (German Banking Law)</td>
<td>207</td>
</tr>
<tr>
<td>Housing Statistics (Germany only)</td>
<td>208</td>
</tr>
<tr>
<td>Master Data</td>
<td>209</td>
</tr>
<tr>
<td>Business Partner Data Analysis</td>
<td>210</td>
</tr>
<tr>
<td>Business Partner Roles</td>
<td>212</td>
</tr>
<tr>
<td>Partner Data</td>
<td>213</td>
</tr>
<tr>
<td>Partner Relationships</td>
<td>215</td>
</tr>
<tr>
<td>Standing Instructions</td>
<td>216</td>
</tr>
<tr>
<td>Displaying Changes</td>
<td>217</td>
</tr>
<tr>
<td>Class: Class Information</td>
<td>218</td>
</tr>
<tr>
<td>Securities Account: Securities Account List</td>
<td>219</td>
</tr>
<tr>
<td>Master agreement: Volume Utilization</td>
<td>220</td>
</tr>
<tr>
<td>Master Agreement: Changes</td>
<td>221</td>
</tr>
<tr>
<td>Tools: Flexible Reporting in Treasury</td>
<td>222</td>
</tr>
<tr>
<td>Characteristics and Key Figures in Treasury</td>
<td>226</td>
</tr>
<tr>
<td>List: Characteristics and Key Figures in Treasury</td>
<td>229</td>
</tr>
</tbody>
</table>
Information System

Purpose

The Treasury Information System enables you to execute the Treasury reports delivered with the system or to create your own reports.

- The report structure delivered with the system includes the strategic and operative Treasury reports as well as several reports for analyzing the master data.

- The link to the SAP drilldown reporting tool enables you to use your own reports to extract cumulative or non-cumulative values and position trends from the operative Treasury system and to represent and analyze them graphically.

Integration

- A link to the front-end product inSight from the company arcplan enables you to present data from the drilldown reports in an alternative Graphical User Interface.

- The data from the Securities and Loans components is transferred to the Executive Information System (EIS) via a Treasury Information System interface.

- The Cash Management area has now also been linked to the Business Information Warehouse (BW).

- To call up the Treasury Information System, choose Accounting → Treasury → Information System.

Features

- Flexible reporting
  - You can use the drilldown-reporting tool to create reports individually and to process them interactively. It is an extremely flexible reporting tool that enables you to evaluate the report results graphically or transfer them to PC applications. It also allows you to link reports and to arrange them hierarchically in a report tree.

  You can adapt predefined reports to suit your own requirements when you create a drilldown report. In order to cater for more general report structure requirements in drilldown reporting, the system enables you to define and save your own report templates.

  It is also possible to create your own basic reports. When you define reports in this way, you no longer need to define forms.

  - Alternative output with the SAP List Viewer

    The SAP List Viewer link to drilldown reporting provides an alternative output tool to drilldown reporting. You can display lists with all the characteristics in the lead column.

    The link to the front-end product inSight from the company arcplan enables you to present reports in an alternative Graphical User Interface.

See also:

Connection to inSight for SAP-EIS [Ext.]
inSight for SAP R/3: Installation and Logging on [Ext.]

Drilldown Report in inSight [Ext.]
- User-specific authorization checks

See also:
The documentation on drilldown reporting: CA - Drilldown Reporting [Ext.]
- User exits for the Money Market, Foreign Exchange, Derivatives, Securities and Loans areas.

In the report structure delivered with the system, you are provided with reports that support day-to-day activities as well as strategic analysis reports for controlling/management reporting in Treasury.

See also:
Treasury Reports [Page 10]

- Interface to Microsoft applications (Excel, Word)
- You can transfer data from the Treasury Management Information System (TIS) to the Executive Information System (EIS) in the Money Market, Foreign Exchange, Securities, Derivatives, and Loans components. This has the following advantages:
  - You can link to external interfaces using standard data retrieval programs
  - You can set up your system to manage positions
  - You can vastly improve performance for position reporting
  - You can determine average positions since position data can be retained
  - You can use the planning function
  - You can carry out alternative analyses (such as plan/actual comparisons)
  - You can import external data from different data sources
  - You can improve performance using summarization levels

When you transfer data from the Treasury Information System to the Executive Information System (EIS), you can also use the SAP List Viewer to print out the data as a list. The SAP List Viewer has the advantage of allowing you to structure your data in a different way to a drilldown report. You can have, for example, several characteristics next to each other, various currencies underneath each other, and you can also define your own display variants. The reports are also included in the standard report trees delivered with the system.

See also:
Executive Information System EC-EIS: Overview [Ext.]
Treasury Reports

The following section contains the documentation for the standard reports in the Treasury (TRMA) area menu. The report structure is divided into the following areas:

- **Treasury: Strategic View**
  
  The strategic evaluation reports include the summarizations of the operative reports across several areas as well as reports for the controlling/management reporting for liquidity analysis, position analysis, revenue analysis and risk analysis for all applications in Treasury.

- **Treasury: Operative View**
  
  The operative reports from the application areas *Money Market, Foreign Exchange, Derivatives, Securities*, and *Loans* are generally work lists that provide detailed information on monitoring and controlling day-to-day activities.

- The following reports are included under *Master Data*:
  
  - Reports for analyzing the business partner data
  
  - Reports for master agreements
  
  - Class information and the securities account list
Treasury: Strategic View

The strategic evaluation reports include the summarizations of the operative reports across several areas as well as reports for the controlling/management reporting for liquidity analysis, position analysis, revenue analysis and risk analysis for all applications in Treasury.
Liquidity Analysis
Cash Position

Use

The cash position supplies information on the current financial situation in your bank accounts and bank clearing accounts. Integration with payment advices means that the cash position can give you an overview over short-term liquidity movements.

Integration

The cash position reproduces the activity in your bank accounts. It is derived from the prompt entry (on their value date) of all payments made within a short period of time. Data is supplied from three sources:

- FI postings to the G/L accounts relevant to Cash Management
- Memo records entered manually
- Cashflows from transactions managed in the Treasury Management component

In addition, it forms the basis for cash concentration [Ext.].

The graphic below illustrates the integration of the cash position within the SAP System.

Prerequisites

For information on the settings you must make, see the IMG and the topic Cash Position Prerequisites [Ext].
Cash Position

**Features**
For more information, see:

- Planning Level [Page 23]
- Breakdown by Currencies [Page 25]
- List Display [Page 26]
- Graphical Report Display [Page 27]
- Checking Outstanding Balances [Page 20]
Planning Levels

Use

Detailing by planning level provides information on the causes of bank or account transactions for bank accounts and planning groups. For example, you can identify how a piece of information came into the system (posting or payment advices/plan item) and how probable it is that a cash inflow or outflow will take place on the day planned.

Typical planning levels include outgoing checks, outgoing bank transfers, check receipts, FI postings, purchase orders, orders, and confirmed or unconfirmed payment advices. For structuring purposes, planning levels are divided by where they came from, and assigned to either the cash position or liquidity forecast.

The table below gives a summary of planning sources that affect the liquidity analyses.

<table>
<thead>
<tr>
<th>Cash Position</th>
<th>Liquidity Forecast</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Bank balances</td>
<td>• Receivables as expected incoming payments</td>
</tr>
<tr>
<td>• Checks posted to the bank clearing account</td>
<td>• Payables as expected outgoing payments</td>
</tr>
<tr>
<td>• Outgoing bank transfer posted to the bank clearing account</td>
<td>• Planned wage and salary payments for an as yet unspecified account</td>
</tr>
<tr>
<td>• Maturing deposits and loans</td>
<td>• Planned VAT payments for an as yet unspecified account</td>
</tr>
</tbody>
</table>

Prerequisites

You assign levels by defining groupings. See the following units in the IMG:

- G/L accounts:  
  - Define Planning Levels [Ext.]
- Subledger accounts:  
  - Define Planning Levels [Ext.]
  - Define planning groups

Features

Cash Position Example

You are informed that amounts in the accounts at BANK A are comprised of confirmed payment advices, checks received, and bank postings. The bank posting level shows a balance of $50,000. By branching to the accounts, you can determine that $40,000 can be explained by the
balance in Account 1 and the remaining $10,000 is the balance in Account 2. If you want to know more about the balance in Account 1, you can call up a line item display.

### Grouping

**Grouping: Banks**

<table>
<thead>
<tr>
<th></th>
<th>08/02/YY</th>
<th>08/03/YY</th>
</tr>
</thead>
<tbody>
<tr>
<td>BANKA</td>
<td>70</td>
<td>90</td>
</tr>
<tr>
<td>BANKB</td>
<td>20-</td>
<td>30-</td>
</tr>
</tbody>
</table>

### Levels

**Level: BANKA**

<table>
<thead>
<tr>
<th></th>
<th>08/02/YY</th>
<th>08/03/YY</th>
</tr>
</thead>
<tbody>
<tr>
<td>CA Confirmed advice</td>
<td>10</td>
<td>10</td>
</tr>
<tr>
<td>B2 Check receipt</td>
<td>50</td>
<td>30</td>
</tr>
<tr>
<td>F0 Bank book</td>
<td>10</td>
<td>50</td>
</tr>
</tbody>
</table>

### Group from levels

**Accounts: Bank Book**

<table>
<thead>
<tr>
<th></th>
<th>08/02/YY</th>
<th>08/03/YY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account 1</td>
<td>60</td>
<td>40</td>
</tr>
<tr>
<td>Account 2</td>
<td>10-</td>
<td>10</td>
</tr>
<tr>
<td>Account 3</td>
<td>40-</td>
<td></td>
</tr>
</tbody>
</table>

### Line items

**Line Item Display**

<table>
<thead>
<tr>
<th>Assignment</th>
<th>Betrag</th>
</tr>
</thead>
<tbody>
<tr>
<td>............</td>
<td>40,000</td>
</tr>
</tbody>
</table>

### Display document

Display memo record: Amount $40,000, and so on

### Activities

1. From the summarized display, you can view all the financial movements relating to a transaction. To do this, position the cursor on the relevant line and double click on levels, accounts, and line item displays until you reach the FI line item.

   Alternatively, use the pushbuttons to jump to the desired accounts/groups.

2. The overall balance at a bank is classified by:
   - Groups (= accounts) in which postings were made The accounts are displayed in a list showing their cash management account names.
   - Levels (= cause) of a bank/account movement.

3. In addition, you can from the levels where (that is, in which accounts) the balances have arisen.

   Cash management account names enable you to give accounts readily identifiable names, rather than just using the technical account numbers.
Breakdown by Currencies

Use

From the summarized display, you can display the cash position broken down by currencies. To do this, select an amount field and choose \( \text{Goto} \rightarrow \text{Currencies} \).

The entered amounts are displayed in the currency you specified in the \( \text{Display in} \) field. To display the amount in the planned currency, choose \( \text{Edit} \rightarrow \text{Display in Planned Currency} \).

Features

The cash position and the liquidity analysis have multicurrency capability. All selected currency amounts can be display in any currency you choose.
List Display

Use

Displaying G/L Account Items and Memo Records (Payment Advices and Planning Items)

You can branch to the G/L line item display or the memo record display. You can change the memo records if necessary.

Activities

To do this, select a line and choose List Display.

The system displays either the screen for the memo record list or the G/L account line item list, depending on whether the line items from the level you select were created by actual postings or manually.

For more information on displaying G/L account items, read Posting Specifications [Ext.] and the FI documentation.
Graphical Report Display

Use
You can have the system display the liquidity analyses in graphic form. To do this, choose Cash Management → Business Graphic, Chart, or Statistics Graphic.

Structure

Business Graphics

2D View:
The 2D graphic is simple, two-dimensional value display. Examples include bar charts, histograms, and pie charts. The 2D graphic is row- or column-based.

3D View:
The 3D graphic is a complex graphical representation that consists of a 2D graphic and a 3D graphic and references either a column block or the whole dataset. You can switch views in the graphic between, for example, all columns and rows, view of all columns for a particular row, scrolling through columns and rows, and so on.

A 3D graphic appears at top left. Select the object you want to evaluate by clicking it at the bottom edge of this graphic. The selection determines the evaluation in the 2D graphic, which appears at bottom right. To the left is a listing of all the characteristics (30 is the maximum) for a dimension. Here too, you can choose an evaluation object by clicking it. The object is then automatically selected in the 3D graphic and is evaluated in the 2D graphic.

Statistics Graphic
The statistics graphic is two-dimensional representation of statistical figures, in linear form. This type of graphic is suitable for displaying large number of figures - for example, representing bank account movements graphically. A time axis appears at the bottom.

Chart
The chart shows the balance for the whole period of the liquidity analysis as a line or bar chart.
**Checking Outstanding Debts**

**Use**

By listing certain G/L account balances, you can obtain an overview of your outstanding checks and bills of exchange. The list of G/L account balances displays the following figures:

- Balance carried forward to the start of the fiscal year
- Debit total of the reporting period
- Credit total of the reporting period
- Debit and credit balances for the entire period

You can choose from five summarization levels for the display.

- 0 = No summarization (total per business area)
- 1 = Business area summarization (total per company code)
- 2 = Company code summarization (total per local currency for each G/L account)
- 3 = Business area summarization (total per interim total group)
- 4 = Interim total summarization (end sheet only)

**Procedure**

Normally, the system outputs the accounts for each company code. However, you can also display outstanding debts for the corporate group, that is, the system displays the selected company codes for each account. To do this, select the *Group Version* parameter.

To list outstanding checks, enter the account numbers for incoming and outgoing checks in addition to the G/L account.

To list outstanding bills of exchange, enter the appropriate account numbers in addition to the G/L account.
Liquidity Forecast

Use

The liquidity forecast shows liquidity movements in the subledger accounts. The information shown is in regard to expected payment flows.

The incoming and outgoing payments per open item from accounts receivable and payable form the basis of the liquidity forecast. Since planning and forecasting these payments is usually long term, the probability of payment being made on the planned day is less than the payment probability stated in the cash position.

Integration

The liquidity forecast integrates payments in and out from Financial Accounting (example: open items), Sales and Distribution (example: orders), and purchasing (example: purchase orders) to document medium- to long-term developments in liquidity.

The graphic below illustrates the integration of the liquidity forecast within the SAP System.

Prerequisites

For information on the settings you must make, see the IMG and the topic Liquidity Forecast Prerequisites [Ext.].

Features

For more information, see:

- Planning Levels [Page 23]
Liquidity Forecast

- Breakdown by Currencies [Page 25]
- List Display [Page 26]
- Graphical Report Display [Page 27]
Planning Levels

Use

Detailing by planning level provides information on the causes of bank or account transactions for bank accounts and planning groups. For example, you can identify how a piece of information came into the system (posting or payment advices/plan item) and how probable it is that a cash inflow or outflow will take place on the day planned.

Typical planning levels include outgoing checks, outgoing bank transfers, check receipts, FI postings, purchase orders, orders, and confirmed or unconfirmed payment advices. For structuring purposes, planning levels are divided by where they came from, and assigned to either the cash position or liquidity forecast.

The table below gives a summary of planning sources that affect the liquidity analyses.

<table>
<thead>
<tr>
<th>Cash Position</th>
<th>Liquidity Forecast</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Bank balances</td>
<td>• Receivables as expected incoming payments</td>
</tr>
<tr>
<td>• Checks posted to the bank clearing account</td>
<td>• Payables as expected outgoing payments</td>
</tr>
<tr>
<td>• Outgoing bank transfer posted to the bank clearing account</td>
<td>• Planned wage and salary payments for an as yet unspecified account</td>
</tr>
<tr>
<td>• Maturing deposits and loans</td>
<td>• Planned VAT payments for an as yet unspecified account</td>
</tr>
</tbody>
</table>

Prerequisites

You assign levels by defining groupings. See the following units in the IMG:

- G/L accounts:
  - Define Planning Levels [Ext.]
- Subledger accounts:
  - Define Planning Levels [Ext.]
  - Define planning groups

Features

Cash Position Example

You are informed that amounts in the accounts at BANK A are comprised of confirmed payment advices, checks received, and bank postings. The bank posting level shows a balance of $50,000. By branching to the accounts, you can determine that $40,000 can be explained by the
Planning Levels

balance in Account 1 and the remaining $10,000 is the balance in Account 2. If you want to know more about the balance in Account 1, you can call up a line item display.

### Activities

3. From the summarized display, you can view all the financial movements relating to a transaction. To do this, position the cursor on the relevant line and double click on levels, accounts, and line item displays until you reach the FI line item.

   Alternatively, use the pushbuttons to jump to the desired accounts/groups.

4. The overall balance at a bank is classified by:

   - Groups (= accounts) in which postings were made. The accounts are displayed in a list showing their cash management account names.
   - Levels (= cause) of a bank/account movement.

4. In addition, you can from the levels where (that is, in which accounts) the balances have arisen.

   Cash management account names enable you to give accounts readily identifiable names, rather than just using the technical account numbers.
Breakdown by Currencies

Use

From the summarized display, you can display the cash position broken down by currencies. To do this, select an amount field and choose Goto → Currencies.

The entered amounts are displayed in the currency you specified in the Display in field. To display the amount in the planned currency, choose Edit → Display in Planned Currency.

Features

The cash position and the liquidity analysis have multicurrency capability. All selected currency amounts can be displayed in any currency you choose.
List Display

Use
Displaying G/L Account Items and Memo Records (Payment Advices and Planning Items)

You can branch to the G/L line item display or the memo record display. You can change the memo records if necessary.

Activities

To do this, select a line and choose List Display.

The system displays either the screen for the memo record list or the G/L account line item list, depending on whether the line items from the level you select were created by actual postings or manually.

For more information on displaying G/L account items, read Posting Specifications [Ext.] and the FI documentation.
Graphical Report Display

Use
You can have the system display the liquidity analyses in graphic form. To do this, choose Cash Management → Business Graphic, Chart, or Statistics Graphic.

Structure

Business Graphics

2D View:
The 2D graphic is simple, two-dimensional value display. Examples include bar charts, histograms, and pie charts. The 2D graphic is row- or column-based.

3D View:
The 3D graphic is a complex graphical representation that consists of a 2D graphic and a 3D graphic and references either a column block or the whole dataset. You can switch views in the graphic between, for example, all columns and rows, view of all columns for a particular row, scrolling through columns and rows, and so on.

A 3D graphic appears at top left. Select the object you want to evaluate by clicking it at the bottom edge of this graphic. The selection determines the evaluation in the 2D graphic, which appears at bottom right. To the left is a listing of all the characteristics (30 is the maximum) for a dimension. Here too, you can choose an evaluation object by clicking it. The object is then automatically selected in the 3D graphic and is evaluated in the 2D graphic.

Statistics Graphic
The statistics graphic is two-dimensional representation of statistical figures, in linear form. This type of graphic is suitable for displaying large number of figures - for example, representing bank account movements graphically. A time axis appears at the bottom.

Chart
The chart shows the balance for the whole period of the liquidity analysis as a line or bar chart.
Position Analysis
Position
Treasury: Position Overview

Use

The *Treasury: Position Overview* report provides a list of the positions available from treasury transactions on a key date.

You can use the report for operational purposes as well as for higher-level controlling purposes. The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Integration

You can branch to the following operative transactions from the report using this function by choosing *Goto -> Call up report*.

- Money market: Collective processing
- Foreign exchange transactions: Collective processing
- OTC interest rate instruments: Collective processing
- Listed derivatives: Display order
- Securities: Collective processing
- Securities: Position information
- Loans: Create

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

You can display trading transactions from Treasury Management. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Accumulated depreciation
- Book value
- Interest rate

For more information on the drilldown-reporting tool, see *Drilldown Reporting [Ext.*] (go to the *SAP Library* and choose *CA → CA Drilldown Reporting*). See, in particular, the following sections: *How to Process Report Lists [Ext.]*, *Overview: Report/Report Interface [Ext.*], *Saving, Printing, Exporting, Sending, Graphics [Ext.*].
Treasury: Accounting Position

Use

This report provides an accounting view of the Treasury positions. The operational aspects (trading support) play a lesser role.

You use the report mainly for controlling purposes. It serves as a standard list that you can use as it is or as a template for creating your own reports. You can easily add other accounting key figures to it.

Integration

You can branch to the following operative transactions from the report by choosing Goto → Call up report.

Money market: Collective processing
Foreign exchange transactions: Collective processing
OTC interest rate instruments: Collective processing
Listed derivatives: Display order
Securities: Collective processing
Securities: Position information
Loans: Create

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

Trading transactions are displayed from TR-TM. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Number of units/number of transactions

Assets:

- Nominal value in currency of investment/purchase
- Acquisition value in position currency
- Acquisition value in local currency
- Book value in position currency
- Book value in local currency

Liabilities:

- Nominal value in currency of investment/purchase
- Acquisition value in position currency
- Acquisition value in local currency
Treasury: Accounting Position

- Book value in position currency
- Book value in local currency

Profit/loss amounts:

- Total (accrued) depreciation in position currency
- Total (accrued) depreciation in local currency
- Unrealized gains and losses

For more information on using the drilldown-reporting tool, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Treasury: Position Shares

Use
The Treasury: Position shares list provides information about the nominal shares of Treasury positions from the entire Treasury position.

The shares always appear as parts of the current summarized totals display and are dependent on the drilldown selected.

The accounting aspect plays a lesser role in this report.

The report is mainly for higher-level controlling purposes. It serves as a standard list that you can use as it is or as a template for creating your own reports.

Integration
You can branch to the following operative transactions from the report using this function by choosing Goto -> Call up report.

- Money market: Collective processing
- Foreign exchange transactions: Collective processing
- OTC interest rate instruments: Collective processing
- Listed derivatives: Display order
- Securities: Collective processing
- Securities: Position information
- Loans: Create

Prerequisites
You must have created transactions from the various TR functional areas in the system.

Features
It displays trading transactions from Treasury Management. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Number of units/number of transactions
- Nominal value in currency of investment/purchase
- Percentage of nominal value of total nominal position
- Book value in position currency

For more information on the drilldown-reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Treasury: Remaining Terms

Use
The remaining term statistics report for Treasury enables you to monitor how long the capital is committed for Treasury transactions.

The report is mainly for controlling purposes. It serves as a standard list that you can use as is or as a template for creating your own reports. You can easily add other accounting and trading key figures to it.

Integration
You can branch from the report to the following operative transactions by choosing Goto → Call up report.

- Money market: Collective processing
- Foreign exchange transactions: Collective processing
- OTC interest rate instruments: Collective processing
- Listed derivatives: Display order
- Securities: Collective processing
- Securities: Position information
- Loans: Create

Prerequisites
You must have created transactions from the various TR functional areas in the system.

Features
Trading transactions are displayed from Treasury Management. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Number of units/number of transactions
- Remaining term

Assets:
- Nominal value in currency of investment/purchase
- Acquisition value in position currency
- Book value in position currency

Liabilities:
- Nominal value in currency of investment/purchase
- Acquisition value in position currency
- Book value in position currency
In addition to displaying the remaining term, you can also display the remaining terms on several time scales (days, months, years). This enables you to view the data according to aggregated time.

For more information on the drilldown-reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Position Trend
Treasury: Key Date Comparison

Use

The key date comparison report provides you with an overview of the Treasury positions on the assets and liabilities side of the balance sheet and the accrued profits/losses on any two key dates as well as the corresponding percentage deviations.

Operational aspects (trading support) play a lesser role in this report.

The report is mainly for controlling purposes. It serves as a standard list that you can use as it is or as a template for creating your own reports. You can, for example, easily expand the report to display more than two key dates (time series).

Integration

To go to the following operative transactions, choose Goto → Call up report.

- Money market: Collective processing
- Foreign exchange transactions: Collective processing
- OTC interest rate instruments: Collective processing
- Listed derivatives: Display order
- Securities: Collective processing
- Securities: Position information
- Loans: Create

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

It displays trading transactions from Treasury Management. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Number of units/number of transactions

Assets:
- Nominal value in currency of investment/purchase
- Asset: Acquisition value in position currency
- Asset: Acquisition value in local currency
- Asset: Book value in position currency
- Asset: Book value in local currency

Liabilities:
- Nominal value in currency of investment/purchase
- Liability: Acquisition value in position currency
Treasury: Key Date Comparison

- Liability: Acquisition value in local currency
- Liability: Book value in position currency
- Liability: Book value in local currency

Profit/loss amounts:

- Total (accrued) depreciation in position currency
- Total (accrued) depreciation in local currency
- Unrealized gains and losses in local currency

For more information on the drilldown reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Treasury: Position Trend

Use
The Treasury: Position trend list provides an overview of the Treasury position trends both on and off the balance sheet between two key dates specified by the user.
The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Integration
To go to the following operative transactions, choose Goto → Call up report.

| Money market | Collective processing |
| Foreign exchange transactions | Collective processing |
| OTC interest rate instruments | Collective processing |
| Listed derivatives | Display order |
| Securities | Collective processing |
| Securities | Position information |
| Loans | Create |

Prerequisites
You must have created transactions from the various TR functional areas in the system.

Features
It displays position and flow key figures from Treasury Management. The following key figures are delivered with the system including the difference amounts for both assets/liabilities transactions for the start and end dates entered:

- Number of units/number of transactions
- Remaining term

Assets:
- Asset: Nominal value in currency of investment/purchase
- Asset: Acquisition value in position currency
- Asset: Book value in position currency
- Asset: Book value in local currency

Liabilities:
- Liability: Nominal value in currency of investment/purchase
- Liability: Acquisition value in position currency
- Liability: Book value in position currency
- Liability: Book value in local currency
It also displays all the payment flows that fall within the period.

For more information on the drilldown reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Revenue Analysis
Revenue List

Use

- The cross-Treasury revenue list displays any expenses and revenues that have incurred in Treasury between two key dates specified by the user.
  
  The performance data is divided up according to the Treasury functional areas.
  
  The report is designed for use at the top controlling level or accounting level. It focuses much less on the operative aspects of business.
  
  The report serves as a standard list that you can use as it is or as a template for creating your own reports.

- In addition to analyzing the revenue across the whole of Treasury, the revenue list can also be used in the individual areas: Money Market, Foreign Exchange, Securities, Derivatives (OTC interest rate instruments), and Loans.

Integration

You can branch to the following operative transactions from the report by choosing Goto → Call up report.

Money market: Collective processing
Foreign exchange transactions: Collective processing
OTC interest rate instruments: Collective processing
Listed derivatives: Display order
Securities: Collective processing
Securities: Position information
Loans: Create

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

Selection

In the Control parameters area, you specify how the currency should be translated to the chosen display currency by selecting a Translation type (such as mean rate, as of today).

Enter the Reference date (for more information, see the F1 help for the field).

Report selections

- Company code
- Product type
- Financial transaction
- Contract number: Loan
If you perform the revenue analysis for a particular area, you can also enter more specific selection criteria.

**Output**
Select the **Output type** you require:

- **Graphical report output**
  
  Corresponds to the classic drilldown report, but also offers other navigation options (drag-and-drop).

- **Classic drilldown report**
  
  The system defaults to the output type classic drilldown report. However, you can also select a different output type.

  For more information on the options provided by drilldown reports, see the sections on Drilldown Reporting [Ext.] (in the SAP Library: Cross-Application Components → CA-Drilldown Reporting). See the following chapters in particulars: How to Process Report Links [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending Graphics [Ext.].

- **Object list (more than one lead column)**
  
  If you select this output type, the report is output using the ABAP List Viewer [Ext.].

It displays the flow key figures from Treasury Management. The following key figures are delivered for the period between the start and end date:

**Profit and loss according to TR functional areas:**

- Loans: Profit/loss in P/L currency
- Securities: Profit/loss in P/L currency
- Foreign exchange: Profit/loss in P/L currency
- Derivatives: Profit/loss in P/L currency
- Total profit/loss amount in P/L currency
- Total profit/loss amount in local currency

**Accruals/deferrals**

- Revenue accrued/deferred in P/L currency
- Revenue accrued/deferred in local currency

**Payment-relevant flows**

- Payment amount of period in payment currency
Revenue List

- Payment amount of period in local currency

For more information on using the drilldown reporting tool, see Drilldown Reporting [Ext.] in the SAP Library by choosing Cross-Application Components → CA - Drilldown Reporting). See the following sections in particular: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Risk Settings

This node includes the reports for limit management.
Limit Management
Limits: Overview

Use
You get an overview of limits for the selected limit types by running the *Limits: Overview* report.

Prerequisites
You have already created limits.
See also: *Edit limits [Ext.]*

Features

Selection

**Area**

*General access options*

**Selection**

*Limit types*

*Currencies* (these currencies are used to manage limits in the system)

Either

*Entry selections per key date*

*Limits key date*

The limits selected are effective for a period covering the key date entered.

or

*Selection via direct entry of validity ranges*

*Start of limit validity*

*End of limit validity*

Output
The overview list displays all limits selected according to limit type.

From this overview, you can branch to the *Overview of Limit Utilizations [Page 49]* of the individual limits.

You can also branch to the business partner data from here.

You can display the overview containing data present in the system in different ways. Refer to the *ABAP List Viewer [Ext.]* documentation for information on editing the lists.
Limits: Display Changes

Use

Use this report to get an overview of the changes made to the limits for the limit types you have specified, depending on the change date and the changing user name you enter.

Features

Selection

<table>
<thead>
<tr>
<th>Selection ranges</th>
<th>What you should know</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit type</td>
<td></td>
</tr>
<tr>
<td>Date</td>
<td>Period for which you want change documents to be displayed.</td>
</tr>
<tr>
<td>User</td>
<td>The User whose change documents you want to see.</td>
</tr>
</tbody>
</table>

Output

The SAP R/3 System displays a list of Changes To Limits, sorted by limit type in ascending date order. In this list, you can look at old and new entries for limits, the person who made the changes, the change document and further information.

Via Edit → Search For... you can search for terms in comprehensive lists.

Activities

1. Choose Limit Management → Limits → Display changes.
2. Enter the following ranges as selection criteria for the changes to limits:
   - Limit type
   - Date
   - User
3. Choose Execute.
Limit Utilizations: Overview

Use
Via the Utilizations: Overview function, you get an overview of limits and limit utilizations for the limit types selected relating to the key date specified.

Prerequisites
Generate limit utilizations [Ext.]

Features
Selection

<table>
<thead>
<tr>
<th>Area</th>
<th>Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td>General access options</td>
<td>Limit types</td>
</tr>
<tr>
<td></td>
<td>Currencies</td>
</tr>
<tr>
<td>Selection of limit utilizations</td>
<td>Key date of limit utilizations from...to</td>
</tr>
</tbody>
</table>

Output
You use the ABAP list viewer to output a list. This list contains the totals records for the limit utilizations sorted according to limit type and limit characteristics.

Limits which have been exceeded are shown in red.

Via Goto → Partner, you can branch to the partner data if the partner has been assigned to the limit type as a limit characteristic.

Via Goto → Individual utilizations, you can branch to the individual utilizations for totals records. You can see the individual transactions here from which the utilizations originate. Via Goto → Transaction details, you can branch to the transactions display from here.

You can display the overview containing data present in the system in different ways. Refer to the ABAP List Viewer [Ext.] documentation for information on editing the lists.

Activities
1. Choose Limit management → Utilizations → Overview. This takes you to the screen entitled Overview of Limit Utilizations (Totals Records).
2. Enter the range for the limit type, the currencies and the key date of the evaluation as selection criteria for the limit utilizations.
3. Choose Execute.
Risk Analysis
Mark-to-Market Valuations

Definition
Mark-to-market value is the actual market value of a portfolio.

Use
For financial planning decisions made with a view to risk management, an accurate valuation of all positions on the basis of current market data is an absolute necessity.

This means that all financial assets must be valued with the amount which could be realized on the market and all financial liabilities must be valued with the repurchase value asked on the market.

The Market Risk Management component can value financial instruments using the bid/ask spreads quoted on the market. All related transaction costs incurred are taken into account. Transactions which are traded in different markets, e.g. German Federal bonds or mortgage bonds, are valued in Market Risk Management using different market-specific yield curves. Likewise, the premiums for standard options and for exotic options are calculated on the basis of different volatility curves.

Integration
The correct valuation of positions is very important for many other tasks. Risk controlling, for instance, is required to perform position valuations independently of trading. For disclosure purposes (e.g. balance sheet notes), position lists are required and commitments per single counterparties need to be checked on a mark-to-market basis. This information needs to be able to be summarized flexibly for various hierarchy levels. It is sensible to value a financial transaction when either creating one or closing one. This allows you to check your partner’s quotation, for example, or to vary conditions. You can do all of these things using mark-to-market valuation.

Structure
The R/3 system offers the following mark-to-market valuation variants:

- Calculation of market values
  In mark-to-market valuation for the current date, all future cash flows are discounted to the current date using current market data.

- Calculation of future value based on current market data
  In mark-to-market valuation for a future date, all cash flows arising with effect from the future date are discounted back to it, using forward data projected from current market data.

- Evaluation in the future based on scenario data
  In mark-to-market valuation for a future date using scenario data, all cash flows arising with effect from the future date are discounted to this future date using the scenario data.
Profit/Loss Evaluation

Profit and loss evaluation displays the realized incoming and outgoing payments for forex transactions and forex options for a given period as well as the net present value of financial transactions at the start and the end of the period. The realized payments can be translated into the display currency using either the exchange rate valid on the due date of the payment or the rate valid on the posting date. Payments made on the key dates are incorporated in the evaluation of realized payments.

Options which have lapsed or have been exercised, lose their value on the expiration date or the exercise date. Options with cash settlement are an exception; the cash settlement is shown as a realized payment.

Procedure

   The selection screen for report RVTVPLO0 appears.
2. Select the financial transactions to be analyzed. You can select any level down to single transaction.
3. Specify the NPV valuation within the data group Program control by entering the following values:
   a) Period begin
   b) Period end
   c) Display currency
   d) Evaluation type
   e) Indicator whether conversion on due date
      The parameter Conversion on due date determines how payments which are not made in the display currency are to be translated. If you set this indicator, the system uses the exchange rate valid on the due date of the payment. If you do not set this indicator, the system uses the exchange rate valid on the posting date. If this rate is not available or if the payment has not been posted, the system uses the exchange rate valid on the current date (system date).
   f) Scenario
4. Specify a further display variant in the data group Output control.
5. Choose execute.

Result

You will see the mark-to-market value of the selected transactions for single transactions. The output can be summarized according to various criteria.

Choose Goto → Calculation basis to display the market data (or scenario data) used in the valuation.
Matrix Valuation

When you run a matrix valuation, a position valuation is made several times using slightly different input parameters each time. A position value is calculated for every input parameter combination. In this way, you can identify the sensitivity of selected financial transactions to changes of one or two variables, e.g. exchange rate and currency interest rate.

The matrix evaluation differs from a scenario analysis, since no complete scenarios are defined, and only selected variables are gradually changed.

Procedure

1. Choose Financial accounting → Treasury → Market risk → Information system → Mark-to-market → Matrix evaluation
   
   The selection screen for report RVTVBW11 appears.

2. Select the financial transactions to be analyzed. You can select any level down to single transaction.

3. Specify the NPV valuation within the data group Program control by entering the following values:
   
   a. Currency
   
   b. Valuation from
   
   c. Display currency
   
   d. Indicator, whether cash flow on the horizon is taken into account
   
   e. Scenario
   
   f. Evaluation type

4. Choose execute.
   
   You will get the dialog box Grid axis definition.

   With the grid axis definition, you vary the market data of the evaluation type or of the scenario.

5. Set the values for both the X and the Y axis, whose values you wish to vary. You have the following choices:
   
   – Yield curve, specified by currency and yield curve type
   
   – Currency, specified by from and to currencies
   
   – Volatility, specified by volatility type and maturity

6. Also enter the incremental change of the number in the field Percent and the number of steps in the field Disp.

   For reasons dealing with display, the maximum number of steps is limited to three.

7. Choose continue.
Result
You will see the mark-to-market value of the selected transactions, when two influential figures have been changed.

Choose Goto → Calculation basis to display the market data (or scenario data) used in the valuation.
Use

This report enables you to calculate and aggregate option sensitivities (delta, vega).

The delta shows you how the price of an option changes when the price of the underlying (currency) changes by one unit. The vega shows you how the value of the option depends on the changes to the volatility of the underlying (currency).

Prerequisites

- You must have defined market data shifts for a shift of 0.01 of the currency unit for each currency pair.
- You must have defined market data shifts for a shift of 0.01 for the volatility type used.

Define the market data shift in the Market Risk Management application by choosing Master data → Market data shift.

Features

Selection criteria

In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency. (For more information, see the F1 Help for this field).

You can restrict the evaluation area of the report using the following selection criteria:

- Product category
- Product type
- Portfolio
- Business partner
- Security ID number
- Financial transaction

The following are required entries:

- Company code
- Calculation date
- Analysis ID
- Horizon calculation
- Currency of NPV
- Shift delta - (FX) (here, you enter the market data shift currency pair you defined earlier)
- Shift delta + (FX) (here, you enter the market data shift volatility types you defined earlier)
- Reorg. Shifts vega +
Output type

Choose the output type you require.

Graphical report output

The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

Object list (more than one lead column)

If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The values calculated are output in the lists under the following columns:

- Net present value
- Nom. inv./purch.
- Net present value delta +
- Delta
- Net present value vega +
- Vega

Activities

Example:

When you call up the report for calculating the FX sensitivities for all USD/EUR options, you must enter the following data:

- Net present value in display currency: EUR
- Nominal investment/purchase: USD
- Nominal borrowing/sale: EUR
- The market data shift defined

Execute the report.
Interest Rate Sensitivities (Example)

Use
This report enables you to perform mark-to-market valuation for the key figures and calculate the interest rate sensitivities and then aggregate them.

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency. (For more information, see the F1 Help for the field).

You can restrict the evaluation area of the report using the following selection criteria:

- Contract number
- Product category
- Product type
- Portfolio
- Business partner
- Security ID number
- Financial transaction

The following are required entries:

- Company code
- Calculation date
- Analysis ID
- Horizon calculation
- Currency of NPV

Selection criteria

Output type
Choose the output type you require.

Graphical report output
Classic drilldown report

The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Object list (more than one lead column) If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The values calculated are output in the lists under the following columns:

- Net present value
- Basis point value
- Modified duration
Calculating Currency Exposure

1. Choose *Financial accounting* → *Treasury* → *Market risk* → *Information system* → *Exposure* → *Currency exposure*.

   The selection screen for report RFTVEX00 appears.

2. Select the financial transactions and underlying transactions to be analyzed. You can select any level down to single transactions.

3. In selecting financial transactions, you can additionally select the marker *Discount financial transactions* in the data group *Cash Management*.

   By doing this, the NPVs of the financial transactions will be calculated to the horizon (instead of their balances merely being displayed).

4. Choose a *Horizon* and the date for *Valuation from*.

5. To stop posted transactions from being selected, mark the indicator *Don't include posted trans*.

6. Choose an *Evaluation type*.

7. If need be, define a *scenario*.

8. Set the *increment* for the output of the amount columns.

   The future value of the financial transactions is divided up into sub-periods according to the increment you set. The prorated future value is assigned to the subperiod from which the payments have come.

9. Choose *execute*.

**Result**

Underlying and hedging transaction exposures are calculated. As a balance, total exposure is displayed to you as an *open position* in the planned currency.
Choose *Forex exposure* → *Term view* to display the results in shorter time intervals.

Choose *Goto* → *Calculation basis* to list the market or scenario data used in the valuation.
Calculating Interest Rate Exposure

1. Choose *Financial accounting* → *Treasury* → *Market risk* → *Information system* → *Exposure* → *Interest exposure*.

   The selection screen for report RFTVZX00 appears.

2. Select the financial transactions to be analyzed. You can select any level down to single transactions.

3. Choose a *Horizon* and the date for *Valuation from*.

   ![Diagram of Evaluation date and Horizon]

4. Choose an *Evaluation type*.

5. Choose the number of basis points by which the yield curve should be shifted.

6. In the field *Shift linear/Effective at horizon*, choose when the yield curve shift should take effect.

   This data is relevant if the dates entered for *Evaluation per* and *Horizon* are not identical.

7. Choose the *Display type* of the interest exposure. You can choose among the following possibilities:
   - Display as modified duration
   - Display as value of x basis points
   - Display as reaction volume

8. Choose a *currency*.

9. Choose the *Date from* and the *Date upto*.

10. Set the *increment* for the output of the amount columns.

    The future value of the financial transactions is divided up into sub-periods according to the increment you set. The prorated future value is assigned to the subperiod from which the payments have come.
11. If need be, define a scenario.
12. Choose execute.

**Result**

Interest exposure is calculated and displayed according to chosen display type.

Choose *Forex exposure → Term view* to display the results in shorter time intervals.

Choose *Goto → Calculation basis* to list the market or scenario data used in the valuation.
Calculating the Cash Flow


   The Cash Flow Analysis selection screen appears (report program RFTVCF00).

2. Select the financial transactions and underlying transactions to be analyzed. You can narrow the selection right down to single transactions.

3. Choose the Date from and the Date to.

4. Choose an evaluation type.

5. To stop posted transactions from being selected, mark the indicator Don’t include posted trans.

6. You can also specify a scenario.

7. Choose Execute.

Result

The cash flow contains all payments which are generated from the Date from until the Date to (horizon) by the selected financial transactions and underlying transactions.

The cash flows are assigned to five equal subperiods and totaled for each period.

In addition to fixed payments, you also see the conditional payments. The conditional payments are derived from the conditional transactions by using the market data for the date from and the forward/scenario data at the period end/horizon.
Historical Simulation

Use

Using historical simulation, you can calculate the VaR on the basis of full or delta valuations.

Historical market price changes are stored in simulation scenarios. A simulation scenario is created for every risk consolidation level for every day in the time series. In this scenario, the system only changes the market prices for which the risk is to be calculated in the particular risk consolidation level.

To determine the interest rate risk, for example, scenarios are created in which only the zero coupon yields are changed.

The system uses these simulation scenarios to value the position and calculates the value at risk on the basis of the resulting gains and losses.

By generating simulation scenarios, the system is able to consider all price changes and the probability of their common, simultaneous occurrence. As a result, the historical simulation takes all the price changes for a given day into account at the same time. This means that the correlations between the individual risk factors are already included.

This procedure enables you to map complex price changes that cannot be modeled using the variance/covariance approach.

Integration

VaR values are displayed on the basis of the risk hierarchy [Ext.].

With the full valuation approach, each position on each risk hierarchy is revalued using the historical market data for the respective risk factor. The positions are not aggregated for the risk hierarchy.

With the delta approach, it is assumed that the NPV differences can be added (taking the respective +/- signs into account) to aggregate the positions for the risk hierarchy.

Scope of functions

Fictitious profits and losses from the full and delta valuations form the basis for VaR. VaR can be calculated by the R/3 system in the following ways using the distribution of profits and losses:

- From simulated profits and losses
  The simulated profits and losses calculated for each day in the historical period are sorted by size taking into account the +/- sign.
  The value at risk (VaR_{confidence}) for a confidence level is k-the nth smallest profit/loss, where:
  \[ k = ((1 - \text{confidence level}) \times \text{No. of simulation days}) + 1 \]
  The value at risk is displayed as a positive or negative value.
Historical Simulation

For 200 days the VaR\textsubscript{95%} is the 11\textsuperscript{th} smallest profit/loss value, since

\[ k = ((1-0.95) \times 200) + 1 = 10 + 1 \]

- From simulated profits and losses

  The simulated profits and losses determined for each day in the historical period are transformed into absolute amounts and sorted by size without taking into account the +/- sign.

  The value at risk (VaR\textsubscript{confidence}) for a confidence level is the 2\textsuperscript{k}-largest profit/loss, where:

  \[ k = ((1 - \text{confidence level}) \times \text{No. of simulation days}) + 1 \]

  The value at risk is always displayed as a negative value. If k is larger than the number of simulation values (where the confidence level is very low), the value at risk is displayed as zero.

  For 200 days the VaR\textsubscript{95%} is the 22\textsuperscript{nd} largest profit/loss value, since

  \[ k = [(1-0.95) \times 200] + 1 = 11 \]

  and therefore 2\textsuperscript{k} = 22

- From absolute profits and losses (double the number of values)

  The simulated profits and losses determined for each day in the historical period are transformed into absolute amounts and sorted by size without taking into account the +/- sign. However, twice the number of sample values are used.

  The value at risk (VaR\textsubscript{confidence}) for a confidence level is the k-largest profit/loss, where:

  \[ k = ((1 - \text{confidence level}) \times 2 \times \text{No. of simulation days}) + 1 \]

  The value at risk is always displayed as a negative value. If k is larger than the number of simulation values (where the confidence level is very low), the value at risk is displayed as zero.

  For 200 days the VaR\textsubscript{95%} is the 21\textsuperscript{st} largest profit/loss value, since

  \[ k = [(1-0.95) \times 400] + 1 = 21 \]

- Assuming a normal distribution

  The simulated profits and losses are assumed to be values in a sample which has an expected value of zero with normal distribution. The standard deviation is calculated using a statistical estimation procedure. The value at risk is then determined by multiplying the variance by the confidence level.

  The value at risk is always displayed as a negative value.
Historical Simulation: Full vs. Delta Valuation

The purpose of historical simulation is to determine what gains or losses would be incurred if a market price development from the past were to occur today. Broadly speaking, there are two calculation methods, full valuation and delta valuation:

**Full valuation:**

If you use the full valuation method for historical simulation, \( n \) comparative NPV calculations are made with the market data changes over the historical period. In this case, the system calculates fictitious present values for all the flows in the historical period on the basis of the valid market data.

In order to simulate the present value changes, the current present value is multiplied \( n \) times by the market data that has been adjusted for the historical changes.

These simulated NPVs are compared with the NPV calculated from current market data. This produces \( n \) potential gains/losses.

The calculation is carried out for the historical changes to each risk factor in the risk hierarchy. In other words, the values are recalculated for each node in the risk hierarchy, taking into account all the historical changes to the risk factors under that node.

The correlation of individual market prices and the relation between positions is implicitly taken into account, as the NPVs for every business event in the historical period are calculated based on all market data currently available.

Gains and losses are sorted by amount.

The relative frequency of the profits and losses is calculated. If there is a large enough sample \( (n) \), the distribution will represent an actual frequency distribution of profits and losses.
By entering a confidence level, a VaR is calculated from the distribution of gains and losses. This VaR represents a particular amount, which nothing, with a certain probability, will drop below.

With 200 checked values and a confidence level of 99%, the third largest loss represents the VaR.

**Delta valuation:**

With the delta valuation, the NPV is not calculated for every business event in the historical period. Instead, the elasticity of the price function is estimated for the different price parameters, independent of historical market prices. The NPV differences result from weighting the sensitivity with the price differences from the historical market data. As with full valuation, this results in $n$
potential profits/losses, whose relative frequency distribution can be represented using full valuation.

At the heart of this approach is the assumption that the NPV function is linear. This assumption also lessens the number of calculations necessary to perform the valuation.
Executing Historical Simulation

1. Choose *Financial accounting* → *Treasury* → *Market risk* → *Information system* → *Value at risk* → *Hist. simulation - delta.*
   
   The selection screen for report RFTVVAR4 appears.

2. Enter the selection criteria for the financial transactions. You can use the single transaction level.

3. Enter the selection criteria for the financial transactions in the data group *Cash Management.*

4. Enter the *Value from date* in the data group *Value at risk calculation.*

5. Choose a *Display currency.*

6. Choose an *Evaluation type.*

7. Enter the *Historical period* or the *Start of history.*

   The system determines market price changes as base values for the historical simulation and the variance/covariance approach on the basis of the market data for the day in the historical period which is furthest back in the past upto the *Start of history.*

8. Choose a *Holding period.*

9. To choose the exact days on which the market data should be read, choose a calendar.

10. Enter in the field *Miss level* the maximum number of values which can be missing before the calculation is stopped.

   If there is no market data for historical dates (no quotation, no delivery via datafeed) the system has a replacement strategy. This involves using market rates from further in the past. Since this leads to a distorted statistical picture, you can use the error tolerance to determine the maximum number of such replacements allowed in an historical time sequence.

11. Choose a *Confidence level.* This confidence level expresses (within the probability distribution of the VaR) what level of risk you are prepared to take.

12. In order to choose a calculation method for the historical simulation, you have to choose an entry in the field *VaR sample definition.*

13. Choose a *Risk hierarchy.*

   To display risk in the framework of Value at Risk evaluations, it is important that the risk hierarchy and the evaluation type match. The evaluation type determines the yield curve types which are used to value financial instruments. The risk hierarchy determines for which yield curve types historical time sequences are formed. A risk can therefore only be output if the yield curve type of the evaluation type is the same as the yield curve type of the risk hierarchy.

14. If you want to run a full valuation instead of a delta valuation, mark the *Full valuation* indicator.

15. Choose the *Sorting order* and the *Summarization level* in the data group *Output control.*
16. Choose *execute*.

**Result**

You will get the VaR of the selected transactions based on a historical simulation.
Variance/Covariance Approach

Prerequisites

In order to calculate VaR using the variance/covariance approach, you need the volatilities and correlations of the risk factors. These can be determined from historical price changes or imported to the system from third party vendors via datafeed. In addition to calculation by the system using the statistics calculator, the RiskMetrics™ data record from JP Morgan can be imported via datafeed.

The variances are determined from the historical data. Variances are estimated for a particular holding period.

If you want to determine the VaR for a holding period which is different to the holding period for the estimated variance, you can use the \textit{t-root method} to carry out adjustments to the holding period (only applies if logarithmic changes are calculated).

\[ \text{You can, for example, transform a one day standard deviation into a ten day standard deviation by multiplying it by the root of 10.} \]

Features

- **Value at risk in a risk factor**
  
  The system determines the value at risk for a risk factor by calculating the value change of the position which occurs with an isolated price change of this risk factor.

  The value change of the position is calculated by determining the delta position in the risk factor and multiplying it by the standard deviation of the risk factor. The delta position is calculated by the price calculators.

  The sign of the VaR for risk factors is the same as the sign of the delta.

- **Value at Risk for Risk Hierarchy Levels**
  
  The aggregation of VaR along the risk hierarchy is controlled by the aggregation type of the risk hierarchy. The following aggregation types are available:

<table>
<thead>
<tr>
<th>Aggregation type</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>summated (with +/- sign)</td>
<td>For each consolidation level in the risk hierarchy, the value at risk is determined using the sum of individual risk factors (positive and negative values).</td>
</tr>
<tr>
<td>summated (absolute amounts)</td>
<td>For each consolidation level in the risk hierarchy, the value at risk is determined using the sum of the absolute amounts of individual risk factors (positive value).</td>
</tr>
<tr>
<td>differentiated</td>
<td>The values at risk of the underlying risk factors are added together separately according to whether they are positive or negative amounts. The larger of the two values represents the value at risk as a positive value.</td>
</tr>
<tr>
<td>correlated</td>
<td>For each consolidation level in the risk hierarchy, the value at risk is determined using the sum of the absolute amounts of individual risk factors (positive value).</td>
</tr>
</tbody>
</table>
Variance/Covariance Approach Theoretical Basis

The variance/covariance approach is an analytical procedure for determining the value at risk. The approach is based on the classic assumption from financial theory regarding normally distributed position and price changes. The value at risk is determined in the individual risk factors via the volatilities of these factors and aggregated to the respective risk consolidation level using the correlation matrix.

As in the historical simulation (normal distribution assumption), the system determines the value at risk as a quantile of the position distribution. If a variance/covariance approach is assumed, the position value changes are normally distributed. The value at risk can therefore be determined as a multiple of the standard deviation.
Executing Variance/Covariance Approach


   The selection screen for report RFTVVAR3 appears.

2. Enter the selection criteria for the financial transactions. You can use the single transaction level.

3. Enter the selection criteria for the financial transactions in the data group Cash Management.

4. Enter the Value from date in the data group Value at risk calculation.

5. Choose a Display currency.

6. Choose an Evaluation type.

7. Enter the Historical period or the Beginning of history.

8. Choose a Holding period.

9. Choose a Confidence level. This confidence level expresses (within the probability distribution of the VaR) what level of risk you are prepared to take.

10. Choose a Risk hierarchy.

   To display risk in the framework of Value at Risk evaluations, it is important that the risk hierarchy and the evaluation type match. The evaluation type determines the yield curve types which are used to value financial instruments. The risk hierarchy determines for which yield curve types historical time sequences are formed. A risk can therefore only be output if the yield curve type of the evaluation type is the same as the yield curve type of the risk hierarchy.

11. Choose an Volatility type.

12. Choose an Correlation type.

13. Choose the Sorting order and the Summarization level in the data group Output control.


Result

You will get the VaR of the selected transactions based on the variance/covariance approach.
MRM Crash Scenario (Example)

Use
This report program enables you to analyze the effects of changes to market data on the net present value of your investments.

Prerequisites
- You must have defined the required evaluation type in Customizing.
- You must have created the market data scenario.

Features
Using the report program, the system compares the net present values of the transactions selected, which result from the current market data, with the net present values that calculated on the basis of the scenario data.

Activities
Selection criteria
Control parameters
In the Control parameters area, you choose a translation type (such as mean rate, as of today) to specify how you want the currency to be translated into the chosen display currency. (For more information, see the F1 documentation for the field).

Report selections
Contract no.: Loan
Product type
Portfolio
Business partners
Security ID number
Financial transaction number
Company code
The highest level at which you can run the report is at company code level.
Enter the company code you require.
Calculation date
Date you want to use to calculate the net present value.
Horizon calculation
Calendar date of time at which scenarios are to be effective.
Currency of NPV
Analysis type
Enter the evaluation type.

Business scenario
Here, you enter the scenario for which you want to perform the alternative calculation of the net present values.

**Output type**
Choose the output type you require.

Graphical report output

Classic drilldown report
The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA- Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

Object list (more than one lead column)
If you choose this output type, the report is output using the ABAP List Viewer [Ext.].

The report is divided with the following columns:

- Net present value
- Net present value scenario
- Difference
Treasury: Operative View

The operative reports from the application areas *Money market, Foreign exchange, Derivatives, Securities* and *Loans* are generally work lists that provide detailed information on monitoring and controlling day-to-day activities.
Liquidity Planning
Payment Advice Journal

You can have the system list all payment advices created, changed, archived, or reactivated on a specific day.

- For changed payment advices, the system displays the name of the user who changed the payment advice.
- For archived memo records, the system displays the archiving category.

See also:

Displaying the Payment Advice Journal [Page 81]
Displaying the Payment Advice Journal

To list the payment advices of a particular day, choose Input → Payment advices → Payt advice journal.

Enter your selection parameters on the next screen.
Planned Item Journal

You can have the system list all the planned items created, changed, archived, or reactivated on a particular day.

- In the case of changed planned items, the system displays the name of the user who made the change.
Displaying the Planned Item Journal

To list the planned items for a particular day, choose:

Reporting → Planned item journal.

You can enter your selection parameters on the next screen.
Cashed Checks Analysis

For each outgoing checks account and also for each vendor via the outgoing checks account, you can determine the average period of outstanding checks.

See also:
- G/L Account [Page 85]
- Vendor [Ext.]
G/L Account

Program RFSRUE00 determines the following data per G/L account:

- The average period outstanding on checks already cashed
- The average period outstanding on checks that have not been cashed yet
- The number of checks still outstanding and the total check amount

In each case, the program calculates the average period outstanding according to a weighted amount. If you select more than one outgoing checks account, the program also calculates the average period outstanding using all banks.

See also:

- Grading by Amounts [Page 86]
- Executing the Program [Page 87]
- Setting the Value Date for the Cash Position [Page 89]
Grading by Amounts

Checks written for large amounts usually have a shorter life than checks written for smaller amounts. In order to compare the period outstanding on checks with different amounts, you can grade the checks by entering upper limits on the check amount. The system offers a maximum of seven grading levels for this purpose.

By specifying amount upper limits for several grading levels, you can set up the following evaluation.

<table>
<thead>
<tr>
<th>Amount limit</th>
<th>Average period outstanding</th>
</tr>
</thead>
<tbody>
<tr>
<td>up to USD 50.00</td>
<td>8 days</td>
</tr>
<tr>
<td>up to USD 10,000</td>
<td>5 days</td>
</tr>
<tr>
<td>up to USD 50,000</td>
<td>3 days</td>
</tr>
<tr>
<td>up to USD 100,000</td>
<td>2 days</td>
</tr>
<tr>
<td>&gt; USD 100,000</td>
<td>1 day</td>
</tr>
</tbody>
</table>

Determined by this method, the days till value date can be included in Cash Management. You include these days by using a control parameter in the payment program where the days till the value date are stored for each amount limit. The procedure for this is explained after the section on how to determine the period outstanding.
Executing the Program

Procedure

To determine the period outstanding on checks per bank account, proceed from the Cash Management menu as follows.

1. Select Check → Returned Vendor Checks.
   You reach the selection screen.
   Specify the following:

   **Selection**
   To limit the G/L account postings for which you want to determine the period outstanding, enter an interval or individual values for the following.
   - Chart of accounts
   - G/L account
   - Company code
   - Business area
   - Clearing date

   **Open Items at Key Date**
   The program selects all items that are posted up to the key date you specify here and that are open as of this time.

   **Planning Level**
   Here you specify which cash management levels are included (for example, the level for outgoing checks).

   **Reference Date for Cleared Items**
   Here you specify which of the following the program uses as a basis for calculating the period outstanding when checks are cleared:
   - Value date of the clearing posting (1)
   - Document date of the clearing posting (2)
   - Clearing date (3)

   **Grading Amounts**
   Here you specify the upper limits for grading your checks.

2. Enter the required data.
3. Choose Program → Execute.

You can also use the program to determine the difference between the planned date of the cash outflow and the actual date on which the check is cashed.

To do this, you must select the Deviation from Planning Date command.
Setting the Value Date for the Cash Position

To obtain the date of cash outflow that is relevant to the cash position on the basis of the number of days outstanding, you must set the days to value date within the payment program. To do this, proceed as follows:

1. From the Accounts Payable menu, access the payment program by selecting \textit{Periodic processing} $\rightarrow$ \textit{Payments}.

2. Then choose \textit{Environment} $\rightarrow$ \textit{Maintain config}.
   The system displays the initial screen for configuring the payment program.

3. Choose \textit{Banks} $\rightarrow$ \textit{Bank selection}.

4. Place the cursor on the appropriate company code and choose
   \textit{Goto} $\rightarrow$ \textit{Value date}.

5. Here enter the anticipated number of days until the bank account in question is debited.
   This number is added to the posting date. The system then includes the cash outflow in the cash position on the value date resulting from this addition.
Offers - Evaluation

Features
This report provides an evaluation overview via individual configuration (e.g. sorting according to counterparty, currency, product type) for:

- offers made
- resulting contracts that have been concluded

This gives you an overview of the quality of offers and the competitiveness of prices of individual business partners.

Also refer to the unit entitled Offers [Ext.] for foreign exchange and fixed-term deposit.
Transaction Overview: Journal

Use

You can use the journal to select transactions concluded by certain traders or with certain business partners in a certain period. It contains important data, sorted according to date or contract type e.g. Business partner, term, status, etc. You can branch to the basic data of the respective transaction from here.

To call up the journal:

1. Choose Information System → Journal

2. This takes you to the screen headed Journal of Financial Transactions.

   Enter the selection criteria in the corresponding fields.

   If you want to display all the transactions you have entered for a certain product type, enter the product type in the field product type and your name in the User field.

   The transactions can be sorted by Date or by Activity category. Under Page change, you specify when the system should automatically start a new page. You can choose between two variations:

   • start a new page for each new company code, product type, transaction type, or date
   • start a new page for each new company code, activity category or product type

   Remove any selections in the fields Money market, Foreign exchange and Derivatives which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.

3. Choose Program → Execute.

4. The SAP R/3 System displays the journal for the OTC transactions you have selected. It contains the related key data, e.g. counterparty, activity category, status, term, etc.

   Position the cursor on the particular transaction. To display the basic data for an OTC transaction and branch to further screens, double-click on the required transaction, or place the cursor on the required transaction and press the Choose pushbutton.
Correspondence
Monitor

Features

The correspondence monitor provides the following processing and monitoring functions:

- An overview of the current processing status
- Setting the counterconfirmation status to reconciled directly from the monitor
- Generating planned correspondence directly from the monitor
- Repeating a correspondence run. For example, you can repeat a correspondence run that was not successful (as the printer toner ran out, for instance)
- Navigating to manage Idoc, the transaction (history) or the display from the optical archive.

Integration

The correspondence monitor has been realized with the ABAP list viewer. As a result, there are many different options available for creating lists. The display variants can be specified in the program at the start.

Activities

1. Choose Back office → Correspondence → Monitor.

2. In the entry screen, you have a variable view of correspondence data with comprehensive processing options. Enter the required transaction data (general selections for the transaction) as well as correspondence data (outgoing/incoming confirmation, output control).

3. Choose Program → Execute or press the Execute button.

4. You see an overview of all selected transactions with details of the current processing status (OK, counterconfirmation required, correspondence output required, transaction reconciled). In this field, you have an optical signal. Here, you can make an assignment according to the ‘Status relevance’ and ‘Counterconfirmation’ criteria. The program assigns red, green or yellow signals for status-relevant records. Refer to the F1 Help for the meaning of the individual signals.

   ![This overview can be adapted according to your own criteria using user exit RFTBCOMO.](image)

   Example: An overdue counterconfirmation with business partner X can be highlighted with a red signal if the counterconfirmation has been outstanding for at least 45 minutes.

5. To set the counterconfirmation status to reconciled, mark the line of the relevant transaction and press the Counterconfirmation button on the upper applications toolbar. Consequently, you can have a counterconfirmation status for all product categories that allow an outgoing confirmation.
Overdue List for Counterconfirmations

For external correspondence, you can specify in the standing instructions whether there should be a counterconfirmation for the business partner. You can monitor overdue counterconfirmations using the back-office functions. You can only have a counterconfirmation status if the "Counterconfirmation required" setting was made in Customizing.

Procedure

1. Choose Back Office → Correspondence → Overdue Counterconfirmations.
2. Enter the key values for the overdue list, e.g. company code, transaction, product type, partner etc., in the relevant fields.
3. Choose Program → Execute.
4. An Overdue List for Counterconfirmations is displayed on the screen.

This list only includes transactions:

- which have been defined to require counterconfirmation in the standing instructions and in Customizing (Counterconfirmation status = required) and
- to which no incoming confirmation has yet been allocated.

In the financial transaction the tab page Administration [Ext.] shows you the status of the financial transaction, either as:

- required
- confirmed
- matched (i.e. counterconfirmation has been received and matched).

For more information, see Define Correspondence Types [Ext.] in the Implementation Guide (IMG).
Transaction Release

The release of an object in Treasury has been set up using workflows. These include the financial transactions in Treasury Management, the business partner, and a number of objects in the Loans area.

See also:

- Financial Transaction Release Workflow (TR-TM) [Ext.]
- Release Workflow - Business Partner [Ext.]

The following table contains the reports for displaying the work items for the individual release objects:

<table>
<thead>
<tr>
<th>Work item list</th>
<th>Release objects</th>
<th>Technical name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Disburse loan contract</td>
<td>BSCHL</td>
</tr>
<tr>
<td></td>
<td>Decision making</td>
<td>KAPU</td>
</tr>
<tr>
<td></td>
<td>Capital transfer</td>
<td>MANSO</td>
</tr>
<tr>
<td></td>
<td>Manual debit position</td>
<td>NBZE ZE</td>
</tr>
<tr>
<td></td>
<td>Postprocessing</td>
<td>ORDER</td>
</tr>
<tr>
<td></td>
<td>Order data</td>
<td>STORNO</td>
</tr>
<tr>
<td></td>
<td>Reversal</td>
<td>VDARL</td>
</tr>
<tr>
<td></td>
<td>Loan master data</td>
<td>VDHOBJ</td>
</tr>
<tr>
<td></td>
<td>Object data</td>
<td>VDHOBJBL</td>
</tr>
<tr>
<td></td>
<td>Collateral value</td>
<td>VDMEKO</td>
</tr>
<tr>
<td></td>
<td>Rollover tables</td>
<td></td>
</tr>
</tbody>
</table>


**Work Item List**

**Use**

You can display a list of transactions still to be processed here.

1. Choose *Information System → Position List*

2. This takes you to the screen entitled *Transaction Release: Work Item Overview and Status of all Transactions*. Enter the selection criteria in the Transaction data and Additional data fields.

3. Choose *Program → Execute*. The workflow data is read.

4. This displays an overview with the status of the transactions selected.
Transaction Release: Work Items for Loans

Use
This report lets you search for certain release objects, particularly for those objects that are not in your business workplace inbox.
For more information, see Release [Page 101].

Features

Selection Criteria
You can find the required release objects using the following selection criteria:

- Release object
- Text of release object
- Status of release object

You can enter additional restrictions under Workflow:

- Work item status
- Created by
- Last agent
- Date created

Output
The system displays an overview of the release workflow for the release objects you have selected for the current date. The data is displayed using the ABAP List Viewer [Ext]. You see the corresponding loan and company code, as well as other details, such as the release status and processing status of the work item, the work item ID and type, data about object creation and the priority of the work item.

Activities

2. Enter your selection criteria.
   
   The system makes a default entry of two weeks for the creation date, which you can change as required. To ensure satisfactory performance when you run the report, you should always enter a date.
3. Choose Execute. The system displays the work item overview.
Release

Use
You can apply a multiple-level release procedure to the main functions involved in processing master data and flow data. The release procedure is based on the dual control principle, and can be set up differently for individual areas. For example, you can require two employees to release loan master data but three employees to release disbursements. A release status is used to determine the release levels.

Prerequisites
You must set the relevant release objects to active in Customizing for Loans by choosing Maintain Active Indicators. You must also define how many employees will be required to release each object under Define Release Status Parameters.

Features
If the release object has been set to active, you can use the release workflow to process and release the following:

- Loan master data
- Business partners
- Objects
- Decision-making
- New business tables
- Unscheduled repayments
- Charges entered as business operations
- Charges entered individually
- Capital transfers
- Reversals
- Incoming payment postprocessing
- Disbursements

Interdependencies
One feature of the release procedure is that all the master data for a loan has to be released before further activities can be carried out (such as postings, or generating planned records). The loan master data includes the data for the loan itself, for the collateral object and for all the partners assigned to the loan. Flow data relates to accounting activities, such as disbursement, the individual business operations, incoming payment processing, capital transfers and reversals.

Before you release the data, you can make changes. If you make changes to the data after it has been released, you have to release it again. The release status changes back to the initial status.
Release

Moreover, you cannot enter a new flow record for a loan if an existing flow for the same posting application or a different posting application still has to be released. For example, the system will not let you enter a processing charge if a disbursement created previously has not yet been released.

Triggering the Release Procedure

Each time you create a new release object or change an existing one, the system generates a new work item [Ext.], thus starting the release procedure. The work item appears automatically in the Business Workplace inbox of the person authorized to release the object. From here, the authorized employee can process and release the object.

For decision-making, the release procedure must be triggered manually. This is a special case. For more information, see Decision-Making [Ext.].

Release using the Business Workplace

1. Choose Office → Workplace → Inbox. The system displays the objects to be released in a table using the ABAP List Viewer [Ext.].
2. Select a work item and choose Execute. The system displays the release history for the object, where you can see the changes to the release status. The release history is split into several parts:
   a. You see the Date and Time at which the object was created or changed.
   b. The person who created or changed the object is identified in the First name, Last name and User fields. You also see details for the Telephone (area code and number), the Extension, and the Department.
   c. The release procedure assigns a release status to the objects to be released. The release status tells you the current status of the data record. The first digit represents the number of employees required in the release procedure. The second digit is the number of releases still to be made.

   A data record is subject to the dual control principle involving two employees. In other words, two users have to release the record. When you create a record, the system assigns the initial status 22. After the first release, the release status is 21, and after the second release 20. The status 20 indicates that the record has been fully released.
   d. The Release indicator tells you whether the object has been created for the first time ('I') or has already been changed ('U'). This field remains empty when you release the object.
   e. The release principle applied (in other words, the number of employees required to release the object) is displayed in the Description field, which corresponds to the numeric Release status.

   You can also display the Release history when you create or change a release object. From here, however, you cannot process or release the object.
3. To change data for an existing object, choose Change release object. Once you have saved your changes, the system returns automatically to your business workplace inbox. As a result of the change, the system replaces the existing work item with a new one. You can then process and release the object by choosing Execute.
4. To display the object data, choose Display release object. The system automatically opens a new session, which allows you to compare the displayed object data with the change documents. To view the change documents, choose Display change documents for object. The Display change documents for object function is only supported for loan master data, business partners and collateral objects.

5. To release an object, choose Release. Once an object has been fully released, in other words, the second digit of the release status is 0, the effect varies according to the type of object:

   **Loan master data, collateral objects, business partners, new business tables**
   
   The data for these objects is released.

   **Disbursement, unscheduled repayment, enter charges as business operation, enter charges individually**
   
   Upon release of the records, the system generates planned records, which are written to the database. These planned records can now be posted.

   **Capital transfers, incoming payment postprocessing, reversals**
   
   When you execute the release, the system posts the data (actual records).

6. You can also reject a release object. If you choose Reject release the system returns the release object to the person who initiated the release workflow (it appears as a work item in the person’s business workplace inbox). You should specify the rejection reason in an attachment.

   For more information, see BC-Basis → SAP Business Workflow (BC-BMT-WFM).
Flows
Cash Flow

Purpose

Since the cash flow of financial transactions forms the basis for all trading, management, and evaluation activities within Treasury, the flows have particular significance. They are generated by financial mathematics using the general data on the transaction, the structure characteristics and the conditions assigned to transactions. The flows contain both the payment data and their calculation bases, as well as all data required for posting.

The cash flow contains the Flow records in chronological order. They are classified by means of Flow Types. [Ext.] Typical flow types include nominal amount increases, fixed or variable interest, and repayments.

As a result, the investment amount, the interest payment, and repayment amount are concentrated on one or several flow records.

Process Flow

The single flow records, which make up the cash flow, can be generated in various ways:

- They can be **entered manually**, for example, investment amounts, charges, or special repayments.
- They can be **generated automatically**, if they are usually generated from the Conditions. e.g. interest or regular repayments.
- By means of **Derived flows** that appear automatically if you have entered the relevant data in Customizing and in the Standing instructions.
- By **Accrual/deferral flows** due to the periodical assignment of expenses and income from the transaction.
- On the basis of transaction valuation, for example, with respect to price gains and losses (Valuation flows).

Features

The View menu includes the following views:

1. **Basic view**: This is set as standard and contains information about payment dates, payment amounts, currencies, flow types with names, posting keys, and activities.
2. **Posting information**: Entries for the payment date, payment amount, currency, flow type, posting status, posting date, document number, year, and assignment.
3. **Payment information**: Payment-relevant data about the house bank and account, payer/payee, partner bank details and different payment methods.
4. **Local currency**: For transactions in a foreign currency, you have an entry for amounts in the local currency as well as the payment amount in the transaction currency. This view displays the foreign and local currency amount as well as the exchange rate for flows that have not been posted yet. The exchange rate is taken from the current rate table and receives the status, “Current rate”.
   - By choosing **Extras → Edit cash flow** in the basic data screen for entering transactions, you can edit flows. You can set either the exchange rate or the local currency amount.
Cash Flow

here, for example, to avoid rounding off an amount in exchange rate setting. When you double-click a line in the cash flow, an entry screen appears where you can change the corresponding condition.

b. If you want to set the exchange rate, enter the rate and select “Rate set”. To set the local currency amount, follow the corresponding procedure.

c. In the local currency view in the cash flow, the change is then displayed and it is shown whether the translation has been carried out on the basis of current rates or manual settings.

- Calculation basis: In this view, you see the entries for interest rates and calculation methods, the respective calculation period and the resulting number of days.

You can also use the “Filter symbol” to make further restrictions (period, according to flow type, etc.) in the cash flow display. You only see the structure characteristics as standard. You can also display accrual/deferral flows, valuation and translation flows by making the corresponding selections.

Result

The cash flow forms the basis for:

- Effective interest rate calculation,
- Periodical accrual/deferral of expenses and revenues,
- Initiating payment,
- Updating Cash Management,
- Updating Financial Accounting via flexible account determination,
- Updating items,
- Interest accrual/deferral,
- Foreign currency valuation,
- Yield calculation.

The following diagram represents the architecture of the financial transactions.
Payment Schedule

Use
The Payment schedule provides an overview of payments which have been made or which are still due and contains information on the corresponding business partners and bank details.

Features
You can structure the payment schedule flexibly by choosing and arranging report columns and saving them as report variants. You can sum and sort columns to access particular information and navigate the report data. You can access more detailed information about a particular transaction by double-clicking on it.

Activities
To call up the Payment schedule, proceed as follows:
1. Choose Information system → Payment schedule
2. This takes you to the screen headed Payment Schedule. Enter the selection criteria in the corresponding fields.
3. Choose Program → Execute.
   The system displays a list of payments including information about the business partner involved and the bank details used for settlement.
4. Use Edit → Sort in ascending/descending order to sort the list according to the following criteria:
   - Company code
   - Payment date
   - Currency of payment amount
   - Name
   - Portfolio
   - Payment amount
5. The status column tells you which payments have already been posted.

<table>
<thead>
<tr>
<th>Posting status (PS)</th>
<th>Posting release (Re)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>not yet posted</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>posted</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>flagged for reversal</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>reversed in FI</td>
</tr>
<tr>
<td></td>
<td>X</td>
<td>release given</td>
</tr>
</tbody>
</table>
Deadline Monitoring
Maturity Schedule

Use
You can call up maturity schedules for spot/forward transactions and for OTC options according to various selection criteria.

Features

Maturity schedule - spot/forward transactions:
To call up the Maturity schedule for spot and forward transactions:

1. Choose Information system → Maturity schedule → Spot/forward.
2. This takes you to the screen headed Maturity Schedule for Spot/Forward Transactions. Enter the selection criteria in the corresponding fields.
3. Choose Program → Execute.
4. The SAP R/3 System calls up the Maturity Schedule for all due dates within the period you specified.

Maturity schedule - OTC options:
Via the Maturity schedule: Options function, all OTC options that can be exercised in the specified period of time are displayed according to the selection criteria.

To view detailed information, you can branch from the list to the display transaction of the OTC option. You can also use the Exercise or Expiration transactions.

If you wish to exercise an option or if you decide to let it expire, you can call up the corresponding transaction from this list.

You call up the maturity schedule as follows:

1. Choose Information system → Maturity schedule → Options.
2. This takes you to the screen headed Maturity Schedule for OTC Options. Enter the selection criteria here (such as Put or Call, European or American option) in the corresponding fields.
3. Choose Program → Execute.
4. The SAP R/3 System displays a list of OTC options.
Transaction Changes

Use

You can select transaction changes to be displayed according to date and user here.

1. Choose Information system → Transaction changes
2. This takes you to the screen entitled Change Documents for Transaction. Enter the selection criteria in the corresponding fields.
3. Choose Program → Execute.
4. You see all the changes made to the selected transactions in a list.
Position Management/Position Trend

The Position management/Position trend node includes all the reports that analyze the available positions.
Money Market
Position Overview

Use
The *Position Overview* report provides a list of the available positions from money market transactions or listed futures on a key date.

You can use the report for operational as well as accounting purposes.

The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Prerequisites
You must have entered financial transactions in the system.

Features
It displays transactions in various position currencies in addition to the local currency of the specified company codes. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Accumulated depreciation
- Book value
- Interest rate

For more information on the drilldown-reporting tool, see [Drilldown Reporting [Ext.]](go to the *SAP Library* and choose CA → CA Drilldown Reporting). See, in particular, the following sections: [How to Process Report Lists [Ext.]], [Overview: Report/Report Interface [Ext.]], [Saving, Printing, Exporting, Sending, Graphics [Ext.]].
**Position List**

**Use**

The position list gives you an overview of your money market position on a particular key date. You can also choose money market transactions carried out from a certain start of term or due up to a certain end of term. Position valuations are carried out in relation to traders or business partners by transactions being sorted and listed according to conditions.

To call up the position list:

1. Choose *Information system → Position list*
2. This takes you to the screen headed *Money Market: Position List*. Enter the selection criteria in the corresponding fields.

   In the area headed *Control*, you define the key date for the evaluation. Here you can also determine the fields for which sub-totals are to be generated. You can also define the field which is to be used for the sort sequence.

3. Choose *Program → Execute*.

   The SAP R/3 System produces a list of the positions per key date. The transactions are sorted according to product/transaction category, product/transaction type, company code and the sort criteria defined on the selection screen. If you enter summation criteria, the list will also contain the related sub-totals. You can change both the sort and the summation criteria directly from this screen. The current selection will always be displayed in the heading.

   At the bottom of the list, the SAP R/3 System shows a totals sheet. It is sorted according to product/transaction category, product/transaction type and company code and displays the corresponding sub-totals.

**Features**

You can generate the following position lists:

- Money market (all product types)
- Forex
- Listed options and futures
- OTC interest rate instruments

In *General drilldown reporting [Ext.]* (in the *R/3 Library* under CA → CA- General drilldown reporting), refer to the following units: *Working With The Report [Ext.], Overview: Report-Report Interface [Ext.], Save, Print, Export, Send, Graphic. [Ext.]*
Remaining Terms

Use

The *Remaining Terms Statistics* reports for the money market or the foreign exchange areas provide an overview of the positions available for financial transactions on a key date, including the remaining term in days on the key date.

It displays assets and liabilities transactions as nominal amounts in different position currencies. Accounting values (book values, accruals/deferrals) are not used here.

Prerequisites

You must have entered money market or foreign exchange transactions in the system.

Features

The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Interest rate
- Remaining term in days

For more information on the drilldown-reporting tool, see [Drilldown Reporting](#) (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: [How to Process Report Lists](#), [Overview: Report/Report Interface](#), [Saving, Printing, Exporting, Sending, Graphics](#).
Flexible Position List

Use

The link to the SAP drilldown reporting tool allows you to use functions for flexible reporting and interactive processing of position and flow values.

Features

This includes functions for exporting data and graphics functions. You can set up your own reports using flexible report trees.

<table>
<thead>
<tr>
<th>Transaction</th>
<th>Partner</th>
<th>Curr.</th>
<th>Amount</th>
<th>Int. rate</th>
<th>Start Term</th>
<th>End Term</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1111111111</td>
<td>UNI</td>
<td>1,000,000</td>
<td>3.0</td>
<td>04/24/YYYY</td>
<td>11/25/YYYY</td>
</tr>
<tr>
<td>5</td>
<td>1111111111</td>
<td>USD</td>
<td>100,000</td>
<td>3.0</td>
<td>04/26/YYYY</td>
<td>12/26/YYYY</td>
</tr>
<tr>
<td>6</td>
<td>1111111111</td>
<td>UNI</td>
<td>100,000</td>
<td>3.0</td>
<td>05/09/YYYY</td>
<td>11/11/YYYY</td>
</tr>
<tr>
<td>7</td>
<td>1111111111</td>
<td>UNI</td>
<td>100,000</td>
<td>3.0</td>
<td>05/09/YYYY</td>
<td>11/11/YYYY</td>
</tr>
</tbody>
</table>
Foreign Exchange
Position List

Use

The position list gives you an overview of your money market position on a particular key date. You can also choose money market transactions carried out from a certain start of term or due up to a certain end of term. Position valuations are carried out in relation to traders or business partners by transactions being sorted and listed according to conditions.

To call up the position list:

4. Choose Information system → Position list

5. This takes you to the screen headed Money Market: Position List. Enter the selection criteria in the corresponding fields.

    In the area headed Control, you define the key date for the evaluation. Here you can also determine the fields for which sub-totals are to be generated. You can also define the field which is to be used for the sort sequence.

6. Choose Program → Execute.

    The SAP R/3 System produces a list of the positions per key date. The transactions are sorted according to product/transaction category, product/transaction type, company code and the sort criteria defined on the selection screen. If you enter summation criteria, the list will also contain the related sub-totals. You can change both the sort and the summation criteria directly from this screen. The current selection will always be displayed in the heading.

    At the bottom of the list, the SAP R/3 System shows a totals sheet. It is sorted according to product/transaction category, product/transaction type and company code and displays the corresponding sub-totals.

Features

You can generate the following position lists:

- Money market (all product types)
- Forex
- Listed options and futures
- OTC interest rate instruments

In General drilldown reporting [Ext.] (in the R/3 Library under CA → CA- General drilldown reporting), refer to the following units: Working With The Report [Ext.], Overview: Report-Report Interface [Ext.], Save, Print, Export, Send, Graphic, [Ext.]
Remaining Terms

Use
The Remaining Terms Statistics reports for the money market or the foreign exchange areas provide an overview of the positions available for financial transactions on a key date, including the remaining term in days on the key date.

It displays assets and liabilities transactions as nominal amounts in different position currencies. Accounting values (book values, accruals/deferrals) are not used here.

Prerequisites
You must have entered money market or foreign exchange transactions in the system.

Features
The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Interest rate
- Remaining term in days

For more information on the drilldown-reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext].
Securities
Securities Information

Use
You can use the Securities Information: Display Securities Account Position for an ID Number/Securities Account report to quickly access key information about your securities account positions on a certain date.

You can display the securities accounts in which certain security ID numbers are managed. Inversely, you can display a list of all existing security ID numbers for each securities account.

Features
Selection criteria
- Company code
- ID number
- Securities account
- Product category
- Product type
- Coupon for fixed-interest bond
- Key date
  - If you specify a key date, the system displays the securities account positions of the classes selected on this date.
  - If you specify a key date, the system displays the securities account positions of the classes selected on this date.
- Include planned data
  - If you set this indicator, the system also displays the positions that were initially entered as planned data.
- Suppress zero positions
  - If you set this indicator, the system does not display the Position Indicators [Ext.] for which positions have not yet been entered.
- Suppress blocked securities accounts with following blocking indicator:
  - This indicator enables you to exclude blocked securities accounts.

Output
- The system displays a list of the existing position indicators, based on the entries you made. The columns of the list contain the Company code, the ID number of the class with its short name, and the Securities accounts.
Information System

Securities Information

- You can double-click to display the data for the individual securities account or all the securities accounts for a class.
  
  You only see the position data if you specified a key date.

  - The position data (nominal amount/units, acquisition value, book value, capitalized incidental costs (AV + BV), acquisition value+incidental costs, book value+incidental costs) are displayed in position currency and local currency. The security price and the underlying exchange rate are also displayed.

  - You can also branch to the securities account cash flow display.

  - If you have branched to the overview screen for all the securities accounts, you also see the total of the class positions for the securities accounts selected (per company code).

- You can print both the position indicator list and the position data list by choosing *List → Print*.

### Activities

Choose *Information system → Portfolio/Portfolio Trend → Securities Information.*
Securities: Position Overview

Use

The position overview for securities provides a list of the security positions that exist on a key date.

You can use the report for operational purposes as well as for higher-level controlling purposes. The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Integration

You can branch to the position information from the report by choosing Goto -> Call up report. You must have created security positions in the system.

Features

Selection criteria

In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Report selections

- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- Key date
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type

Choose the output type you require.

- Graphical report output

  Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
Securities: Position Overview

- Classic drilldown report

  The classic drilldown report is set as a default in the system, but you can also choose a different output type.

  For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

- Object list (more than one lead column)

  If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are determined for the positions selected:

- No. of unit-quoted securities
- Total nominal amount in position currency
- Acquisition price (unit) in position currency
- Acquisition price %-quoted securities
- Acquisition value in position currency
- Incidental costs acquisition value in position currency
- Acquisition value incl. costs in position currency
- Book value in position currency
- Book value in local currency
- Redemption gain in position currency
- Market price (unit-quoted) in position currency
- Market price (perc.-quoted)
- Market value in position currency
- Market value in local currency.
Securities Position List: Accounting View

Use

This report provides an accounting view of the securities positions. The operational aspects (trading support) play a lesser role.

You use the report mainly for controlling purposes. It serves as a standard list that you can use as it is or as a template for creating your own reports. You can easily add other accounting key figures to it.

Integration

You can branch to the position information from the report by choosing Goto → Call up report.

Features

Selection criteria

In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Report selections

- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- Key date
- Key date reference

See also:

Special Features in Securities Reporting [Ext.]

Output type

Choose the output type you require.

- Graphical report output
  
  Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
Securities Position List: Accounting View

- Classic drilldown report

  The classic drilldown report is set as a default in the system, but you can also choose a different output type.

  For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

- Object list (more than one lead column)

  If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are determined on the key date:

- No. of unit-quoted securities
- Total nominal amount in position currency
- Acquisition value in position currency
- Incidental costs acquisition in position currency
- Acquisition value incl. costs in position currency
- Acquisition value in local currency
- Incidental costs acquisition value in local currency
- Acquisition value incl. costs in local currency
- Acquisition price (unit) in position currency
- Acquisition price %-quoted securities
- Total current depreciation in position currency
- Total current depreciation in local currency
- Book value (unit-quoted) in position currency
- Book price (unit-quoted) in position currency
- Book value (perc.-quoted) in position currency
- Book price (perc.-quoted) in position currency
- Book value in position currency
- Book value in local currency
- Amortization in local currency
- Depreciation requirement in position currency
- Depreciation requirement in local currency
- Amortization in position currency
- Current value in position currency
- Current amount in local currency.
- Accrued interest
- Undisclosed reserves in position currency
- Undisclosed reserves in local currency
Securities: Key Date Comparison (Display 1)

Use
This report compares the data for securities positions on two key dates with each other.

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Report selections
- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- Key date from / Key date to: Here, you enter the required key dates.
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type
Choose the output type you require.
- Graphical report output
  Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
- Classic drilldown report
  The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are output with the report:

- No. of units
- Total nominal amount in position currency
- Acquisition value in position currency
- Acquisition value in local currency
- Total nominal amount in position currency
- Total depreciation in local currency
- Book value in position currency
- Book value in local currency
- Accrued interest in position currency
- Market value in position currency
- Market value in local currency.
Securities: Key Date Comparison (Display 2)

Use
This report compares the data for securities positions on two key dates with each other. In this report, there is also a third column showing the difference amount.

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Report selections
- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- Key date from / Key date to: Here, you enter the required key dates.
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type
Choose the output type you require.
- Graphical report output
  Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
- Classic drilldown report
  The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Object list (more than one lead column) If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are output with the report:

- No. of units
- Total nominal amount in position currency
- Acquisition value in position currency
- Acquisition value in local currency
- Total current depreciation in position currency
- Total current depreciation in local currency
- Book value in position currency
- Book value in local currency
- Accrued interest in position currency
- Market value in position currency
- Market value in local currency.
Securities: Remaining Term Statistics

Use
The remaining term statistics report for the securities area enables you to monitor the duration for which the capital for securities positions is committed.

You use the report mainly for controlling purposes. It serves as a standard list that you can use as it is or as a template for creating your own reports. You can easily add other accounting and trading key figures to it.

Integration
You can branch to the collective processing function and the securities position information from the report by choosing Goto → Call up report.

Prerequisites
You must have created security positions in the system.

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Report selections
- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- End of val. period
- Key date
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type
Choose the output type you require.
Graphical report output
Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).

Classic drilldown report
The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

Object list (more than one lead column)
If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The securities transactions are displayed.

Below are the key figures that are delivered with the system for the key date entered:

- Total nominal amount in position currency
- Acquisition price
- Acquisition value in position currency
- Accrued interest in position currency
- Redemption gain in position currency
- Market price (perc.-quoted)
- Remaining term (days)

In addition to displaying the remaining term, you can also display the remaining terms on several time scales (days, months, years). This enables you to view the data according to aggregated time.
Securities: Position Trend

Use
The Securities: Position Trend list provides an overview of the position trends both on and off the balance sheet in the securities area between two key dates specified by the user. The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Integration
You can branch to the following operative transactions from the report by choosing Goto → Call up report.
- Collective processing
- Position information

Prerequisites
You must have created security transactions in the system.

Features
Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.
You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Additional selections
Enter the fiscal year variant.

Report selections
- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Business partner
- Counterparty
- Key date from / Key date to: Here, you enter the evaluation period.
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type

Choose the output type you require.

- **Graphical report output**
  
  Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).

- **Classic drilldown report**
  
  The classic drilldown report is set as a default in the system, but you can also choose a different output type.

  For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

- **Object list (more than one lead column)**

  If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The position and flow key figures from the securities area are displayed. The following key figures are delivered with the system including the difference amounts for the transactions for the start and end dates entered:

- **Number of units: Start**
- **Change in number of units**
- **Number of units: End**
- **Total nominal amount in position currency: Start**
- **Change in nominal amount in position currency**
- **Total nominal amount in position currency: End**
- **Book value in local currency: Start**
- **Change in book value in local currency**
- **Book value in local currency: End**
- **Acquisition value in local currency: Start**
- **Change in acquisition value in local currency: End**
Securities Asset History Sheet HGB (Local Currency)

Use
This report provides support you when create the Balance Sheet Supplement in accordance with §268, section 2 of the German Commercial Code (sample 01).

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Additional selections
Enter the fiscal year variant.

Report selections
- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Key date from / Key date to: Here, you enter the evaluation period.
- Key date reference

See also:
Special Features in Securities Reporting [Ext.]

Output type
Choose the output type you require.
- Graphical report output Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are output with the report:

- Book value in local currency at start of period
- Inflows in local currency
- Outflows in local currency
- Transfers in local currency (to)
- Transfers in local currency (from)

Flows are entered in the transfer postings that were generated using the Balance sheet transfer function.

- Write-ups in local currency
- Write-downs in local currency
- Total write-downs in local currency
- Book value in local currency at end of period
5 Year Interest Repayment Sheet for Bonds

Use

Use this report to display the past and estimated future interest and repayment amounts for a 5-year period for the securities positions selected.

Features

Selection criteria

In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency.

You also enter the number of the secondary index. Index '01' is the default setting. Since the Index class characteristic was not selected when the report was defined, nothing happens when you enter the index.

Additional selections

Enter the fiscal year variant.

Report selections

- Company code (required entry)
- Product type
- Security ID number
- Securities account
- Position/transaction currency
- Calendar year: Here, you enter the calendar year for the start of the evaluation period.
- From date / To date: Enter the entire evaluation period (the 5 years you want to analyze).

If you want to create the interest/repayment schedule for the years 1997-2001, enter 1997 in the Calendar year field and in the From date/To date fields, enter 01/01/1997 to 12/31/2001.

See also:

Special Features in Securities Reporting [Ext.]

Output

Choose the output type you require.

- Graphical report output

Corresponds to the classic drilldown report, but provides other navigation options (drag and drop).
• Classic drilldown report

The classic drilldown report is set as a default in the system, but you can also choose a different output type.

For more information on the options available in drilldown reporting, see Drilldown Reporting [Ext.] in the SAP Library by choosing CA - Drilldown Reporting. See in particular the following chapters: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].

• Object list (more than one lead column)

If you choose this output type, the report is output using the SAP List Viewer [Ext.].

The following key figures are output with the report:

• Interest in payment currency
• Repayments in payment currency
Inflow/Outflow List

Use
Use the inflow/outflow list to display the flows for a certain period from the loans, securities and money market areas. You can display the records directly (detailed display), or double-click the flow to display the details. You can display transfers according to inflows/outflows.

Features
Selection criteria
General selections
- Company code
- Portfolio
- Securities account
- Product category
- Product type

Areas:
Securities
- ID number

Loans
- Contract number

Money market
- Transaction type
- Transaction

- Account assignment reference
- Currency
- Balance sheet indicator
- Asset group
- Start of term
- End of term
- Repayment type
- Interest type
- Interest rate
- Reference interest rate
- Quotation type
- Business partner
- Unit number
- Interest calculation method
- Business area
- Depository bank
- Securities account number
- Security type
- Classification
- Issuer call
- Due date
- Issuer country of origin

**Evaluation period:**
- *Evaluation from* (required entry)
- *Evaluation to* (required entry)

- Indicator: Consider planned records
- Indicator: Detailed display immediately
- Indicator: Display transfers separately
- Indicator: Book value totals with incidental costs
- Display subtotal by sort field number: If you want to form subtotals, enter a digit that corresponds to the sort characteristic.

**Output**
You can sort the list output according to the following 12 characteristics, making sure you select at least one of them:
- Inflow/outflow/(transfer)
- Due date
- Value date
- Product category
- Product type
- Issuer
- Counterparty
- ID/loan number
Inflow/Outflow List

- Portfolio
- Securities account
- Depository bank
- Position currency

If you want to sort the list according to the value date, currency, and depository bank, for example, enter a 1 next to the value date sort field, a 2 next to the currency field, and a 3 next to the depository bank field.

Variants

If you want to use the sort criteria and selection criteria again, save the data by choosing Goto → Variants → Save and assign a name to the saved variants. Choose Goto → Variants → Get to call the variants up again later.

Activities


2. Enter your selection criteria for the position.

3. Define the evaluation period.

    Fields containing default values can be overwritten.

4. Choose Program → Execute.

    The system generates the inflow/outflow list based on your entries.
Securities Account Statement

Use
The securities account statement provides information on the position of a particular security in a securities account within a specified period.

Features
Selection criteria
Enter the following data:
- Company code
- ID number
- Securities account ID
- Period (from...to)
You must enter appropriate values in all fields.

Specify the period you want to evaluate.
If you do not make any entries here, the period is automatically set to the last day of the last month to the current date.

Output
A list appears displaying the position available at the start and at the end of the evaluation period, as well as the planned data for the period specified.

It then shows all the flows that were posted during this period that affected the position. Each activity comprises two lines.
- The first line displays the posting data (value, nominal amount/number of units) as well as the book value and the book price.
- The second line shows the acquisition value of the entire securities account position and the accumulated units/total nominal amount. You can see the average acquisition value for the entire securities account position and the total nominal amount (for bonds), or the number of securities available (for stocks). The book value is listed in terms of sales.

Finally, it lists the number of units/nominal amount and the value of all order settlements and executions that have not yet been posted (with position value date up to the key date (= to date of the evaluation period)).

Activities
1. Choose Information system → Portfolio/Portfolio Trend → Securities Account Statement.
2. Enter the Company code, ID number and Securities account ID on the initial screen.
   For the Period from/to, the system defaults automatically to the period starting on the last day of the last month and ending on the current date. You may overwrite these values.
3. Choose Program → Execute.
Loans
New Business Statistics

Use
You can run new business evaluations, for example, for a region or target group.

Features
The report generates a list of loan contracts for a specified period. The list can be summarized according to various criteria.

Contracts are always summarized according to contract status. The possible statuses are Application, Approval, or Rejection. These statuses are predefined in the system.

Selection Criteria
You can select the following summarization levels:

- Product type
- Sales region
- Branch office
- Country/Federal state
- Target group

You can specify the company code, the product type and the values for the above summarization levels via the selection options.

You can also scale the amounts and display the list with or without line items.

Output
The individual list and the totals list both display the total contract capital and the number of contracts in each summarization level.

For the summarization level Approval in the totals list, the system also displays the number of new disbursements, the corresponding totals and the total number of disbursements.

Activities
2. The New Business Statistics screen appears. Enter the selection criteria.
3. Choose Execute. The system displays the list of totals or line items.
Master Data Summary

Use
You can use this report program to display the main contract data for one or several loan contracts according to company code.

Features

Selection Criteria
The system selects the contracts on the basis of the following criteria:

- Company code
- Contract number
- Alternative number 1
- Created on
- Product category
- Product type

You can display the following data for the loans selected:

- Partner data (with/without additional data)
- Basic data
- Conditions
- Objects/encumbrances
- Collateral
- Regulatory reporting data
- Notes
- User data

Suppress blank entries?
If you select this field, blank entries are hidden when you display the master data summary.

Output
The system displays the selected master data per loan contract.
Activities

1. Choose Information System → Portfolio/Portfolio Trend → Loans: Master Data Summary.
   The Report for Loans Master Data screen appears.

2. Enter your selection criteria.

3. Choose Execute.
   The system displays the list of contract data.
Loans: General Overview

Use
This function gives you an overview of the main data for a loan contract and allows you to display the open items per contract. The following loan data is included:

- Contract data
- Capital amounts
- Dunning data
- Bank data
- Payment data
- Contract conditions

Features

Output
The system displays a summary of the loan with all the relevant contract data.

Activities
   The Loan Summary screen appears.
2. Enter the Company code and the Contract number.
   You can also specify whether open items should be displayed, and whether the applications, offers and contracts should be listed by main loan partner or by finance project.
3. Choose Execute.
   The system displays a summary of the loan with all the relevant contract data.
Planning List

Use
You can use this report to print a list of disbursement commitments or details relevant for disbursement planning for one or several loan contracts.

Features
Selection Criteria
You select the disbursement commitments and planned amounts for a certain key date on the basis of the following criteria:

- Company code
- Loan number
- Contract currency
- Product type
- Account assignment reference
- Entered by
- Loan type

Output
There are several options for displaying individual or totaled disbursement commitments or planned amounts. The Display list selection field offers a choice of four lists.

For each currency, the system displays the commitment capital, the amounts disbursed so far and the remaining disbursement commitment.

Activities
1. Choose Information System → Portfolio/Portfolio Trend → Planning List for Loans.
2. The Print Planning List screen appears. Enter the selection criteria.
3. Choose Execute. The system displays the planning list with the individual disbursement amounts and the total.
Portfolio Trend List

Use
This report lists the inflows, outflows, write-ups, write-downs and transfer postings for a given period. For each loan, it shows the position trend from the beginning of the fiscal year up to the specified key date.

Features

Selection criteria
In addition to the company code(s) and loan number(s) you can enter the following selection criteria in the General selections area:

- Product type
- Loan type
- Contract currency
- Account assignment reference
- Entered by

In the Further selections section, you can also select positions by G/L account.

In the Output control area, you must enter the key date for which you want to determine the positions and translate them into the required display currency. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.

You must also enter a display currency. The system calculates the positions in the respective contract currency first and then translates them into the required display currency using the exchange rate effective on the specified key date.

Even if the display currency is the local currency, the system does not use the local currency amounts in the flows. Instead, the system translates the positions for the key date into the display currency using a uniform exchange rate. As a result, the balances displayed in the portfolio trend list are not necessarily the same as the local currency amounts in the general ledger.

Output
The portfolio trend lets you view the position movements over a certain period. The capital amount, book values and depreciation amounts at the beginning of the year are set against the inflows, outflows, write-ups, write-downs and transfer postings. The report also displays the capital commitments and utilisations.

Activities
2. Enter the selection criteria.
3. Choose *Execute*. The system displays the portfolio trend list for the specified key date.
Inflow/Outflow List

Use

This report lists the inflows, outflows, transfer postings and repayments for the money market, foreign exchange and loans areas for a given period.

The following options are available:

- Include planned records
- Detail display of transactions and positions
- Include book value totals with incidental costs

Activities

1. Choose Information System → Portfolio/Portfolio Trend → Inflow/Outflow List.

   The Inflow/Outflow List screen appears.

2. Enter the selection criteria.

   Define the sort sequence for the display.

3. Choose Execute.

   The system displays the inflow/outflow list according to the fields and sort sequence you have specified. You can also generate subtotals.
Total Commitment in Display Currency

Use
This report displays the positions for the loans you have selected in display currency. The positions are listed for a certain key date for each position/transaction currency, main borrower and contract number. Only loans given are considered.

Features

Selection criteria
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency. The starting point for currency translation of the positions is the contract currency.

The following selection criteria are available in the Report selections area:
- Company code(s)
- Product type(s)
- Status (if you choose the status Contract offer, the system only takes the offer version with the highest commitment capital into account)
- Contact person

You must enter the key date for which the positions should be calculated and translated into the required display currency. The report only considers flows that were posted before or on the specified key date.

You must also enter a display currency. The system calculates the positions in the respective contract currency first and then translates them into the required display currency using the exchange rate effective on the specified key date.

Even if the display currency is the local currency, the system does not use the local currency amounts in the flows. Instead, the system translates the positions for the key date into the display currency using a uniform exchange rate. As a result, the amounts displayed in the loan commitment report are not necessarily the same as the local currency amounts in the general ledger.

Output
You can display the commitment in various formats:
- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The system displays the contract capital, the value-dated capital and the effective capital in the specified display currency for each transaction/position currency, partner and contract number. The report displays the sum total for each of the respective items.
Total Commitment in Display Currency

**Activities**

1. Choose *Information System → Portfolio/Portfolio Trend → Commitments → Loan Commitment Display Currency*.

2. In the *Loan Commitment in Display Currency* screen enter your selection parameters and choose *Execute*. The system displays the commitment, which you can also print out.
Loan Commitment in Position Currency

Use
This report displays the positions for the loans you have selected where the contract currency is the same as the specified position currency. The positions are listed for a certain key date for each position/transaction currency, main borrower and contract number. Only loans given are considered.

Features
Selection criteria
In the Control parameters section, the translation type entry has no effect.

The following selection criteria are available in the Report selections area:

- Company code(s)
- Product type(s)
- Status (if you choose the status Contract offer, the system only takes the offer version with the highest commitment capital into account)
- Partner

You must enter the key date for which the positions should be calculated in the required position currency. The report only considers flows that were posted before or on the specified key date.
You must also specify the position/transaction currency.

Output
You can display the commitment in various formats:

- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The system displays the contract capital, the value-dated capital and the effective capital in position currency for each transaction/position currency, partner and contract number. The report displays the total balance for each of the respective items.

Activities
1. Choose Information System → Portfolio/Portfolio Trend → Commitments → Loan Commitment Position Currency.
2. In the Loan Commitment in Position Currency screen enter your selection parameters and choose Execute. The system displays the commitment, which you can also print out.
Total Commitment for Loans

Use

You use this function to obtain an overview of the loan positions for individual business partners in conjunction with the business partner role for a certain key date. You can display several partners in one list. When you generate the total commitment, the system takes the positions for both loans given and loans taken into account.

Features

Selection criteria

You can enter company code(s) and contract number(s) as selection parameters for the total commitment. To display the list, you must enter one or several business partner(s).

You can narrow down the selection using the following criteria (in the General selections area):

- Product category
- Product type
- Contract status
- Contract currency

In the Control parameters section, you must enter the evaluation key date up to which the data for generating the total commitment should be considered. The system defaults to the current date, but you can overwrite it.

Using the Flows relevant for evaluation field you can specify whether only posted flows (actual records) should be considered for the total commitment, or whether both posted records and planned flows (actual and planned records) should be taken into account.

In the Evaluation parameters field you specify whether only contracts should be included in the evaluation, or whether applications and offers (all offers or only the offer variant with the highest commitment capital) should also be considered.

Output

In the Output parameters section you can choose whether to display the total commitment in the form of an ALV list or as ALV Control. For more information, see ABAP List Viewer [Ext.].

The total commitment report displays all the key contract data for the specified key date (such as contract number, product type or role) for each business partner. The following data is displayed in position currency for individual contracts and partners:

- Commitment capital
- Value-dated capital
- Remaining capital
- Effective capital
- Disbursement commitment

The sum total for each partner (totaled for all roles) is shown at the end of each section.
By double-clicking on an entry, you can branch to the underlying contract.

**Activities**

1. Choose *Information System* → *Portfolio/Portfolio Trend* → *Commitments* → *Total Loan Commitment per Partner for all Roles*.

2. The *Loans: Total Commitment* screen appears. Enter your selection criteria and choose *Execute*. The system displays the total commitment.
Balance List in Display Currency

Use

This report displays the balances for the loans in the company code(s) you have selected in display currency. The balances are listed for each position/transaction currency, product type and contract number as at a certain key date.

You use the balance list to reconcile the general ledger and the subledger and to determine open items.

Features

Selection criteria

In the Control parameters area, you choose a translation type (such as "mean rate, as of today") to specify how you want the currency to be translated into the chosen display currency. The starting point for currency translation for balances is the contract currency.

In the Report selections area, you must enter the key date for which you want to determine the balances and translate them into the required display currency. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.

You must also enter a display currency. The system calculates the balances in the respective contract currency first and then translates them into the required display currency using the exchange rate effective on the specified key date.

Even if the display currency is the local currency, the system does not use the local currency amounts in the flows. Instead, the system translates the balances for the key date into the display currency using a uniform exchange rate. As a result, the balances displayed in the balance list are not necessarily the same as the local currency amounts in the general ledger.

You must also enter the required company code(s).

Output

You can display the balance list in various formats:

- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The following balances are listed in display currency for each position/transaction currency, product type and contract number:

- Contract capital
- Effective capital
- Total repayments
The total of the open repayment amounts, in other words, repayment amounts for which debit positions have already been created but for which no incoming payment has been posted.

- Total interest payments
  Total open interest amounts (as for repayments)

- Total remaining postings
  Total of all the other open items (as for repayments)

The report displays the total balance for each of the respective balance items.

**Activities**

1. Choose Information System → Portfolio/Portfolio Trend → Balances → Balance List in Display Currency.

2. In the Balance List in Display Currency screen enter your selection parameters and choose Execute. The system displays the balance list, which you can also print out.
Balance List in Position Currency

Use
This report displays the balances for all the loans in the company code(s) you have selected for which the contract currency is the same as the specified position currency. The balances are listed for each loan partner, product type or contract number as at a certain key date.

You use the balance list to reconcile the general ledger and the subledger and to determine open items.

Features
Selection criteria
In the Control parameters section, the translation type entry has no effect.
In the Report selections section, you must enter the key date for which the balances in the selected position currency should be calculated. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.

You must also enter the position/transaction currency and the company code(s).

Output
You can display the balance list in various formats:

- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The following balances are listed in position currency for each partner, product type or contract number:

- Contract capital
- Effective capital
- Total repayments
  - The total of the open repayment amounts, in other words, repayment amounts for which debit positions have already been created but for which no incoming payment has been posted.
- Total interest payments
  - Total open interest amounts (as for repayments)
- Total remaining postings
  - Total of all the other open items (as for repayments)

The report displays the total balance for each of the respective balance items.
Activities


2. In the Balance List in Position Currency screen enter your selection parameters and choose Execute. The system displays the balance list, which you can also print out.
Loan Assets

Use
This report displays the commitment capital, the value-dated capital and the book value for each company code, position/transaction currency, contract number, partner, account assignment reference and remaining term (years, months or days). Only loans given are considered.

Features
Selection criteria
In the Control parameters section, the translation type entry has no effect.
In the Report selections section, you enter the required company code(s) and the key date reference. The key date reference determines whether the loan position is selected according to the posting date, the due date or the position value date.
You also need to enter a key date. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.
In addition, you can narrow down the evaluation using the following selection criteria:
- Product type(s)
- Contract number(s)
- Business partner number(s)

Output
You can display the position list in various formats:
- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The system displays the positions for the selected loans given. The following values are listed in position currency for each company code, position/transaction currency, partner, product type, account assignment reference and remaining term (years, months or days).
- Asset: Commitment capital
  Capital for the current fixed period on the key date
- Asset: Value-dated capital
  Total posted disbursements, taking any capital transfers into account
- Asset: Book value
  Remaining capital (the repayment commitment of the borrower)

The report displays the total balance for each of the respective items.

Activities
1. Choose Information system → Portfolio/Portfolio Trend → Loan Assets.
2. In the *Accounting Assets* screen enter your selection parameters and choose *Execute*. The system displays the position list, which you can also print out.
Loan Liabilities

Use
This report displays the commitment capital, the value-dated capital and the book value for each partner, company code, position/transaction currency and contract number. Only loans taken are considered.

Features
Selection criteria
In the Control parameters section, the translation type entry has no effect.
In the Report selections section, you enter the required company code(s) and the key date reference. The key date reference determines whether the loan position is selected according to the posting date, the due date or the position value date.
You also need to enter a key date. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.
In addition, you can narrow down the evaluation using the following selection criteria:
- Product type(s)
- Contract number(s)
- Business partner number(s)

Output
You can display the position list in various formats:
- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.].
The following balances for loans taken are listed in position currency for each partner, company code, position/transaction currency, product type and contract number:
- Liability: Commitment capital
  Capital for the current fixed period on the key date
- Liability: Value-dated capital
  Total posted disbursements, taking any capital transfers into account
- Liability: Book value
  Remaining capital (the repayment commitment of the borrower)
The report displays the total balance for each of the respective items.

Activities
1. Choose Information system → Portfolio/Portfolio Trend → Loan Liabilities.
2. In the *Accounting Liabilities* screen enter your selection parameters and choose *Execute*. The system displays the position list, which you can also print out.
Borrower's Note Loans

Use
This report displays the nominal value, the nominal remaining capital and the nominal effective capital for each partner, contract number, product type, direction (purchase/sale), account assignment reference, term-end, loan type and loan class.

Features

Selection criteria
In the Control parameters section, the translation type entry has no effect.
In the Report selections section, you enter the relevant position/transaction currency(ies) and company codes(s) and specify a key date reference. The key date reference determines whether the loan position is selected according to the posting date, the due date or the position value date (calculation date).
You also need to enter a key date. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.
In addition, you can narrow down the evaluation using the following selection criteria:

- Assets/Liabilities (= purchase/sale)
  You can opt to include only purchases or only sales. If you leave this field empty, the system considers both borrower's note loan purchases and sales.
- Product type(s)
- Contract number(s)
- Business partner number(s)

Output
You can display the position list in various formats:

- Graphical display
- Classical drilldown report
- Object list (several lead columns) using the ABAP List Viewer [Ext.]

The system displays the positions that have the same contract currency as the specified position currency. The following values are listed in position currency for each partner, contract number, product type, direction (purchase/sale), account assignment reference, term-end, loan type and loan class:

- Nominal value
  The nominal value is equivalent to the nominal remaining capital, but calculated in a different way.
- Nominal remaining capital
  This is the value-dated capital after all repayment debit positions have been deducted and capitalized interest has been added (without price gains and discount).
Nominal effective capital

This is the value-dated capital after all incoming payments for repayment have been deducted and incoming payments for capitalized interest have been added (without price gains and discount).

The report displays the total balance for each of the respective items.

**Activities**

1. Choose Information system → Portfolio/Portfolio Trend → Borrower’s Note Loans.
2. In the Borrower's Note Loans screen enter your selection parameters and choose Execute. The system displays the position list, which you can also print out.
Position Analysis for Loan Premiums/Discounts

Use
This report displays premium and discount amounts and write-backs for the selected loans for a given period. Both loans given and loans taken are considered.

Features

Selection criteria
In addition to the company code(s) and contract number(s) you can enter the following selection criteria in the General selections area:
- Product category
- Product type
- Contract currency

In the Control parameters section you have the option of selecting the premium/discount amounts according to due date or posting date.

You must enter a period for the position analysis. The system only includes flows in the evaluation if the due date or posting date falls within this period.

Output
To display the evaluation using the ABAP List Viewer [Ext.], select the Variable list output field in the Output control area.

The system displays the total of the premium/discount amounts and the total of the premium/discount write-backs in contract currency and local currency for the selected period. The totals are listed according to flow type (such as discount debit position, or discount withheld) for a certain company code, product category, product type, contract currency and flow category.

Activities
1. Choose Information system → Portfolio/Portfolio Trend → Position Analysis for Loan Premiums/Discounts.
2. The Loans: Portfolio Analysis Discount/Premium screen appears. Enter your selection criteria.
3. Choose Execute.
Revenue Analysis
Revenue List

Use

- The cross-Treasury revenue list displays any expenses and revenues that have incurred in Treasury between two key dates specified by the user.
  - The performance data is divided up according to the Treasury functional areas.
  - The report is designed for use at the top controlling level or accounting level. It focuses much less on the operative aspects of business.
  - The report serves as a standard list that you can use as it is or as a template for creating your own reports.
- In addition to analyzing the revenue across the whole of Treasury, the revenue list can also be used in the individual areas: Money Market, Foreign Exchange, Securities, Derivatives (OTC interest rate instruments), and Loans.

Integration

You can branch to the following operative transactions from the report by choosing Goto → Call up report:

- Money market: Collective processing
- Foreign exchange transactions: Collective processing
- OTC interest rate instruments: Collective processing
- Listed derivatives: Display order
- Securities: Collective processing
- Securities: Position information
- Loans: Create

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

Selection

In the Control parameters area, you specify how the currency should be translated to the chosen display currency by selecting a Translation type (such as mean rate, as of today).

Enter the Reference date (for more information, see the F1 help for the field).

Report selections

- Company code
- Product type
- Financial transaction
- Contract number: Loan
If you perform the revenue analysis for a particular area, you can also enter more specific selection criteria.

Output
Select the output type you require:

- Graphical report output: Corresponds to the classic drilldown report, but also offers other navigation options (drag-and-drop).

- Classic drilldown report: The system defaults to the output type classic drilldown report. However, you can also select a different output type. For more information on the options provided by drilldown reports, see the sections on Drilldown Reporting [Ext.] (in the SAP Library: Cross-Application Components → CA-Drilldown Reporting). See the following chapters in particular: How to Process Report Links [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending Graphics [Ext.].

- Object list (more than one lead column): If you select this output type, the report is output using the ABAP List Viewer [Ext.].

It displays the flow key figures from Treasury Management. The following key figures are delivered for the period between the start and end date:

Profit and loss according to TR functional areas:
- Loans: Profit/loss in P/L currency
- Securities: Profit/loss in P/L currency
- Foreign exchange: Profit/loss in P/L currency
- Derivatives: Profit/loss in P/L currency
- Total profit/loss amount in P/L currency
- Total profit/loss amount in local currency

Accruals/deferrals
- Revenue accrued/deferred in P/L currency
- Revenue accrued/deferred in local currency

Payment-relevant flows
- Payment amount of period in payment currency
Revenue List

- Payment amount of period in local currency

For more information on using the drilldown reporting tool, see Drilldown Reporting [Ext.] in the SAP Library by choosing Cross-Application Components → CA - Drilldown Reporting. See the following sections in particular: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
.Accounting

Use

This node in the report trees includes all the posting reports for the respective applications.
Posting Overview

Use

Using the Posting overview function, you can generate a list of all the flows posted for selected transactions.

The SAP R/3 System creates a list split into two sections. The first section, Transaction data, contains information on the underlying financial transactions. The second section, Posting data, contains information on the related flows and, if appropriate, the document numbers of the postings.

By making the appropriate selection, you can sort the list by business partner.

You can also branch directly to the basic data screen online via double-click.

- Under Transaction data, you branch to the single transaction display.
- Under Posting data, you can branch directly to the individual display of the posting document, provided the FI document number is displayed.

Activities

1. Choose Information system → Accounting → Posting overview.
   
   The Posting Overview screen is displayed.

2. Remove any selections in the Money Market, Foreign Exchange and Derivatives fields which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.

   If you select the field, Sort by counterparty, under Further selections, the SAP R/3 System sorts the list by business partner.

3. Enter the appropriate criteria to select the transactions you require and the related flows.

4. Choose Program → Execute.

5. The SAP R/3 System displays a list with the transactions you selected.

   From here, you can branch online to the basic data. By making selections in the section, Transaction data, you come to a display of the transaction concerned. Via Posting data, you can display a single posting document provided the selected flow has already been posted. You can tell that a flow has already been posted because the corresponding FI document number is shown in the list. Otherwise, the following give you more information on the transaction:

   Posting status and posting release:

<table>
<thead>
<tr>
<th>Posting status (PS)</th>
<th>Description</th>
<th>Posting release (Re)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>not yet posted</td>
<td>X</td>
<td>release given</td>
</tr>
<tr>
<td>2</td>
<td>posted</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>flagged for reversal</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>reversed in FI</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>----------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Posting Journal

Use
The Posting journal gives you detailed information about the posted flows of selected transactions. In particular, the posting type, key and accounts are displayed.

Features
You are free to arrange the posting journal according to different characteristics and sort evaluations using the link to the ABAP List viewer [Ext.]. You can save the display variants you have defined and call them up again at any time.

Unlike the Posting overview, only the flows actually posted with the corresponding accounts are shown here.

Activities
1. Choose Information system → Accounting → Posting journal. The Posting Journal screen is displayed.
2. Remove any selections in the Money Market, Foreign Exchange and Derivatives fields which are not applicable. This will speed up the response times for all subsequent operations, since only the transactions in the components you have selected are taken into account.
3. Enter the appropriate criteria to select the transactions you require and the related flows.
4. Choose Program → Execute.
5. The SAP R/3 System displays a list with the transactions you selected.

By clicking on the Company code, Transaction and Product type, you can branch to the transaction basic data. Under the heading, Posting data, you can call up the individual display of the posting document.
Posting Journal: Securities Position Management

Use
Using the posting journal, you can display a list of all the securities flows that have been posted.

Features
Selection criteria
1. The following criteria is available in the General selections area:
   a. Company code
   b. Security ID number
   c. Securities account
      You can display both Flows not reversed and Flows reversed and/or Only flows posted in FI.
      If you select the Only flows posted in FI indicator, the system only selects the flows that
         have been included in an FI posting (FI document number is entered). Flows, for
         example, that are not marked as relevant for posting are not selected.

2. You can use the entry data to select:
   a. User
   b. Date entered

3. You can use the following posting data to select:
   a. Daybook number
   b. Fiscal year
   c. SEC posting document number
   d. FI document number
   e. Posting date
   f. Document date
   g. Posting period
   h. Account assignment reference

Output controller
1. There are two different output formats for lists: You can choose the display format on the
   initial screen, or you can switch between the two list formats:
   a. Simple list
   b. Hierarchical list
      You can also enter a display variant on the selection screen to display the list using the
      ABAP List Viewer. You can save the display variant together with the other selection
      criteria as a report variant.
Posting Journal: Securities Position Management

2. If you select the Output a line for each flow and G/L account indicator, the system outputs a line in the posting journal for each flow and G/L account selected. As a result, there can be several lines in the posting journal for each flow. As a rule, there is one line for each debit and credit posting. In currency swap postings, an extra line appears for both the currency swap debit and credit account.

Output list functions:

1. You can display the FI document by double-clicking the document number.

2. If there are reversed flows or flows with currency swap postings, you can switch between the currency swap and reversal information from within the list by choosing the Currency swap or Reversal buttons.

   Reversed flows are indicated in the list by a 2 in the Reversal indicator (RIn) field. This field is empty if the flow has not been reversed.

3. You can sort by any field.

4. You can create group totals.

5. You can filter data.

6. You can define your own display variants, which you can save and call up again later.

7. The fields for defining display variants are divided into the following groups:

<table>
<thead>
<tr>
<th>Group</th>
<th>Fields</th>
</tr>
</thead>
<tbody>
<tr>
<td>General data</td>
<td>• Company code</td>
</tr>
<tr>
<td></td>
<td>• Daybook number</td>
</tr>
<tr>
<td></td>
<td>• Security ID number</td>
</tr>
<tr>
<td></td>
<td>• Securities account</td>
</tr>
<tr>
<td></td>
<td>• Order number</td>
</tr>
<tr>
<td></td>
<td>• Flow type</td>
</tr>
<tr>
<td></td>
<td>• Name</td>
</tr>
<tr>
<td></td>
<td>• Flow category</td>
</tr>
<tr>
<td></td>
<td>• PEC for flow run</td>
</tr>
<tr>
<td>Date details</td>
<td>• Position value date</td>
</tr>
<tr>
<td></td>
<td>• Due date</td>
</tr>
<tr>
<td></td>
<td>• Value date</td>
</tr>
<tr>
<td></td>
<td>• Interest value date</td>
</tr>
</tbody>
</table>
### Amount details
- Settlement amount in foreign currency
- Settlement currency
- Amount which changes position
- Position currency
- Amount changing position in LC
- Currency

### Posting data
- Account assignment reference
- Posting date
- Fiscal year
- Posting period
- SEC posting document number
- Document number
- Document type
- Assignment
- Posting key
- Debit account
- Posting key
- Credit account

### Currency swap
- SEC posting document number
- (FI) document number
- Posting key
- Debit interim account
- Posting key
- Credit interim account

### Reversal data
- Reversal indicator
- Posting date
- Fiscal year
- Posting period
- Document number
- Document number
- Reason for reversal
- Short name
Posting Journal: Securities Position Management

<table>
<thead>
<tr>
<th>Payment data</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Internal bank account</td>
</tr>
<tr>
<td></td>
<td>• House bank</td>
</tr>
<tr>
<td></td>
<td>• House bank account</td>
</tr>
<tr>
<td></td>
<td>• Counterparty</td>
</tr>
<tr>
<td></td>
<td>• Payer/payee</td>
</tr>
<tr>
<td></td>
<td>• Partner bank</td>
</tr>
<tr>
<td></td>
<td>• Payment method</td>
</tr>
<tr>
<td></td>
<td>• Payment requests</td>
</tr>
<tr>
<td></td>
<td>• Individual payment</td>
</tr>
<tr>
<td></td>
<td>• Key number</td>
</tr>
<tr>
<td></td>
<td>• Payment activity</td>
</tr>
<tr>
<td></td>
<td>• Customer</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Amounts posted per G/L account</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>This group is only available if you have set the Output a line for each flow and G/L account indicator.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• General ledger account</td>
</tr>
<tr>
<td></td>
<td>• Posting amount settlement currency</td>
</tr>
<tr>
<td></td>
<td>• Posting amount position currency</td>
</tr>
<tr>
<td></td>
<td>• Posting amount local currency</td>
</tr>
</tbody>
</table>

| All fields |  |

For more detailed information about list output, see the cross-application components in the SAP Library by choosing CA - [ABAP List Viewer [Ext.]].

**Activities**

Choose Information system → Accounting → Posting journal.
Loans
Due Date List for Planned Records

Use

The debit position function lets you select planned records to be posted manually or automatically. You can post the planned records displayed individually.

Procedure

1. Choose Accounting → Execute Posting: Mass Processing → Prepare → Due Date List for Planned Records.
   
   The Loans: Due Date List for Planned Records screen appears.

2. Enter your selection criteria for the list. For example, you can enter one company code, or a if the selection is to apply to several company codes, a company code interval.

3. Enter the due date.

4. Set the appropriate indicators for formatting the list.

5. Choose Execute.

   The system displays a list of existing planned records using the ABAP List Viewer [Ext.].
   The list includes records to be posted manually and automatically.

6. Select a planned record and choose Post. This takes you to the corresponding posting applications.
Due Date List for Posted Documents

Use

This function gives you a detailed overview of the debit items that have been generated. In other words, you see which planned records have been posted and the remaining planned records after posting.

You can restrict the contracts covered and the evaluation period.

By contrast, the debit position log (displayed after the positions are generated) provides an overview of the current debit position run.

Prerequisites

Debit items must have been generated.

Activities

1. Choose Accounting → Execute Posting: Mass Processing → Postprocessing → Due Date List for Posted Documents.
   You can also access the report by choosing Accounting → Accounting Evaluations → Due Date List for Posted Documents.
2. The Loans: Due Date List for Posted Documents screen appears.
   a. Enter your selection criteria. The following selections are available:
      b. Company code
      c. Contract number
      d. Partner
      e. Product type
      f. Payment method
      g. Posting date
      h. General daybook number
3. To define specific intervals for each selection criterion, choose Selection options.
4. Choose Execute. The system displays the debit position list.
Account Statement

Use

This function shows you all the postings related to one or several contracts, such as interest payments and principal repayments.

Activities

Displaying all the postings for several contracts:

   You can also access this function by choosing Information System → Accounting → Accounting → Loans: Account Statement.
2. The Account Statement for Contract Display screen appears. In addition to the company code and loan number you can make the following selections in the General selections area:
   a. Product type
   b. Loan type
   c. Contract currency
   d. Account assignment reference
   e. Entered by
   To define specific intervals for each selection criterion, choose Selection options.

Under Display period you enter the posting date interval for which you want to generate the account statement. The system defaults to the interval 01/01 to 12/31 for the current year. You can overwrite these entries.

In the Output control section you can hide postings with selected flow types. You define the flow types to be hidden in Customizing (IMG step: Assign Offsetting Flow).

If you set the Display open debit items and Display open credit items indictors, the system displays all the open items for the contract.

You can display the amounts for the account statement in local currency or contract currency.

3. Choose Execute. The system displays the account statement.

4. To call up details relating to a posting, position the cursor on the item and choose the relevant function (Loan document, FI document, Cash flow, Open items on customer account). To sort the postings according to specific criteria, position the cursor on an entry on the required column and choose one of the sort symbols. If postings have been generated for this contract in the mean time in a different session, choose Refresh to display the up-to-date data.

Displaying all the postings for a contract:

1. Open a contract in display or change mode and choose Extras → Account statement.
   The system displays all the postings for the contract. The postings are listed using the ABAP List Viewer [Ext.].
2. You can suppress reversal postings and postings with selected flow types to improve the layout of the information.

3. To call up details relating to a posting, position the cursor on the item and choose the relevant function (Loan document, FI document, Cash flow, Open items on customer account). To sort the postings according to specific criteria, position the cursor on an entry on the required column and choose one of the sort symbols. If postings have been generated for this contract in the mean time in a different session, choose Refresh to display the up-to-date data.
Loans: Account Analysis

Use
You use this report to analyze the subledger document in Loans Management for each company code. The program totals the documents for each account and currency for both debit and credit postings, and displays the balances for each account and currency.

The report does not evaluate accounting documents from Financial Accounting (FI).

Prerequisites
The system checks for the following:

- Does the contract exist in the company code?
- Is the account in the chart of accounts?
- Are the documents consistent (account number)?

Features

Selection criteria
You can use the following selection criteria:

- Company code (required field)
- Contract number(s) (required field)
- Posting date
- Loan document number(s) (Loans subledger)

If you enter a posting date and document numbers, the system only takes document numbers up to the specified posting date into account.

Output
The account balances are displayed in the format "debit to credit". If the evaluation involved foreign currency documents, the first line for each account displays the total of all currency amounts in the local currency (currency of the company code). The lines below then display the totals for each currency (contract currency).

By double-clicking on an account row you can display the documents for the account. If you double-click on a totals row, the system lists all the documents. The document display is sorted according to document number and currency.

Activities

2. Enter your selection parameters and choose Execute.
Posting Journal

Use
You can use this function to generate the posting journal for the Loans area according to your own specifications.

Activities
   You can also access the report by choosing Information System → Accounting → Loans: Posting Journal.
2. The Loans Posting Journal screen appears.
   Enter the relevant selection criteria to call up the posting journal you require:
   a) Company code
   b) Product type
   c) Contract number
   d) Posting date
   e) Activity date
   f) Date of journal
   g) Start date of journal
   h) Repeated run
      If you want to repeat the posting run, select the Repeated run field.
3. Choose Execute.
   The system displays the posting journal.
   It contains all the data related to the selected postings, such as Activity date, Posting date, Flow type, Contract number, Document number, Amount in local currency, Amount in foreign currency.
4. To print the posting journal, choose Print.
5. To send the posting journal via email, choose List → Save → Office.
6. To archive the posting journal, choose List → Save → Report tree.
7. To save the posting journal to a file, choose List → Save → File... . The following formats are available:
   a) Unconverted
   b) Spreadsheet
   c) Rich text format
   d) HTML format


Balance List

Use

This report determines certain balances for all the selected loans and displays the totals in a list, which you can also print out. You use the balance list to reconcile the general ledger and the subledger and to determine open items.

Features

Selection criteria

1. In addition to the company code and the loan number you can restrict the selection using the following criteria in the General selections area:
   - Product type
   - Loan type
   - Contract currency
   - Account assignment reference
   - Entered by

2. In the Output control area, you must enter the key date for which the balances should be calculated. The report only considers flows that were posted before or on the specified key date. The system defaults to the current date, but you can overwrite it.

   If you leave the Display currency field empty, the system calculates and displays the balances for the selected loans in the contract currency. If you enter a valid currency, the system first calculates the balances in the contract currency and then translates them into the required display currency using the exchange rate for the specified key date.

   Even if the display currency is the local currency, the system does not use the local currency amounts in the flows. Instead, the system translates the balances for the key date into the display currency using a uniform exchange rate. As a result, the balances displayed in the balance list are not necessarily the same as the local currency amounts in the general ledger.

   You can also restrict the balance list display. In other words, you can specify how the balances that have been calculated should actually appear in the list.

   a. If you select the Only display balances <> 0? field, the system only includes the calculated balances in the display if at least one of the balances (repayment, interest, various, overpayments) contains a value greater than or less than zero. Likewise, only contracts that have balances greater than or less than zero are included in sum totals. This means that contracts with zero balances are not considered, which also applies to the totals for the planned capital and the effective capital.

   Selection of the Only display balances <> 0? field has no effect on the display if you also select the Only display totals? field. In this case the system only displays the
totals, and not the individual balances. However, if the Only display balances <> 0? field is selected, it still affects the way the totals are calculated. Only contracts with balances greater than or less than zero are included in the totals.

b. The field Also totals for balances = 0? must always be seen in conjunction with the field Only display balances <> 0?.

Selection of the field Also totals for balances = 0? has no effect if the field Only display balances <> 0? is not selected.

If the Only display balances <> 0? and the Also totals for balances = 0? fields are both selected, contracts with zero balances are included in the sum totals, even though they do not appear in the list. As a result, these contracts are also included in the totals for the planned capital and effective capital.

c. If you select the Only display totals? field, the system displays the totals for the balances of all the selected loans. No data is displayed for the individual loans.

**Output**

The balance is divided into several sections:

- The header of the balance list contains details relating to the product type, the key date and the display currency of the balances that have been calculated.

- For each loan, the system displays the balances you have selected in one row. If you have selected the Only display totals? field, this section does not appear.

  The following data and balances are displayed:

  a. **Loan number**
  
  b. **Planned capital** (= contract capital)
  
  c. **Effective capital** (of the contract)
  
  d. **Repayment**

  The total of the open repayment amounts, in other words, repayment amounts for which debit positions have already been created but for which no incoming payment has been posted.

  e. **Interest**

  Total open interest amounts (as for repayments)

  f. **Various**

  Total of all the other open items (as for repayments)

  g. **Overpayments**

  Total of the overpayments that have not yet been assigned to a loan item

  h. **Cur (Currency)**

  Display currency: If you did not specify a display currency, this currency key is the contract currency.

- The system displays subtotals and sum totals for the individual balance items, sorted according to contract currency, product type and company code:

  a. **Contract currency**
At the lowest level, you see the subtotals per contract currency for each product type. If there is more than one contract currency within a product type, each contract currency begins on a new page.

b. **Product type**
   
   There are subtotals for each product type in the company code. The subtotals are also listed for each contract currency.

c. **Company code**
   
   At the top level you see the sum totals for each company code, listed according to contract currency.

- In the last section, the system displays details relating to the selection criteria:
  
  a. The total number of contracts selected for the balance list
  b. The number of contracts with remaining balances (at least one of the balances must be greater than or less than zero)
  c. Information on the field *Also totals for balances = 0?*

**Activities**

1. Choose *Accounting → Accounting Evaluations → Balance List.*
   
   You can also access this function by choosing *Information System → Accounting → Loans: Balance List.*

2. The *Balance List* screen appears.
   
   Enter the relevant selection criteria to call up the balance list you require.
   
   Specify the *key date* to be used for generating the balance list.

3. Choose *Execute.*
Balance Reconciliation List

Use

This function allows you to reconcile G/L accounts in the subledger and the corresponding general ledger accounts for loans. The program generates a list of the flows related to a loan, for each separate G/L account, for a specified reporting period of one fiscal year. For each G/L account, the flows determined in the subledger for the loans area are compared to the postings made over the specified period in summated form in the corresponding general ledger.

Activities

1. Choose Accounting → Accounting Evaluations → Balance List.
   You can also access the report by choosing Information system → Accounting → Loans: Balance List.

2. The Loans Management: Balance List screen appears. Enter the relevant Company codes and Accounts. The system defaults to the current fiscal year including all the reporting periods. You can overwrite these values.

3. You determine the format of the list using the accumulated balances per account field.

   List display options:

<table>
<thead>
<tr>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Display single contracts</td>
</tr>
<tr>
<td>2</td>
<td>Accumulated balances per account</td>
</tr>
<tr>
<td>3</td>
<td>Accumulated balances per account for differences (G/L - subledger)</td>
</tr>
</tbody>
</table>

   Specify the currency in which the list should be displayed using the Currency key.

   List display options:

<table>
<thead>
<tr>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Display in foreign currency</td>
</tr>
<tr>
<td>2</td>
<td>Display in local currency</td>
</tr>
<tr>
<td>3</td>
<td>Display in foreign and local currency</td>
</tr>
</tbody>
</table>

4. Choose Program → Execute.

   The system displays the list of balances based on your entries.
Customer Accounts

Use

For information about the evaluations you can run for accounts receivable, choose AC - Financials → Accounts Receivable and Accounts Payable → Account Analysis for Customers [Ext.] and Account Line Items [Ext.] in the R/3 Library.

This documentation covers all the relevant evaluations for accounts receivable.

The Loans component differentiates between the evaluations for customer accounts and account line items.

Loan management on the basis of accounts receivable is supported for loans given. Since the payment programs (such as manual bank statement, payment program, payment postprocessing) require that loans are managed on the basis of customer accounts, these functions are not available for loans taken.

You can process payment transactions for loans taken using the payment request function.
Customer Account: Displaying Line Items

Use
In order to be able to run customer evaluations for specific contracts, you must define a corresponding line layout (including contract number display).

Activities

2. For more information about the rest of the procedure, choose AC - Financials → Accounts Receivable and Accounts Payable → Account Balances and Line Items → Account Line Items [Ext.] in the SAP Library.

This function is only available for loans given.
Customer Account: Analysis

Activities

To run the analysis:


2. For more information about the rest of the procedure, choose AC - Financials → Accounts Receivable and Accounts Payable → Account Balances and Line Items → Account Analysis for Customers [Ext.] in the SAP Library.

This function is only available for loans given.
Regulatory Reporting (Germany only)

Use

The regulatory reporting area includes reports that generate reporting lists, which you are required to create by law.

Prerequisites

To use the lists, you are required to make certain settings for regulatory reporting in the system.

Features

- Germany
  - There is a report for displaying multi-million loans.
    The list generated is reference list containing the data you require, although it does not conform to the legally required form.
  - There is a report for displaying loans to managers.
    The list generated is reference list containing the data you require, although it does not conform to the legally required form.
  - The foreign trade report (German AWV Statement Z5 and Z5a, page 1) conforms to the legal requirements, and can either be printed out or saved on disk.
  - You can generate a reference list for housing statistics.
  - You can generate different premium reserve funds lists as well as statements and circulars for BAV reporting. These provide information about the position trend of investments.

- Austria
  - Statements for the national bank
    - GKE statement
    - Loans: Foreign currency table
    - Securities: Status report
    - Securities: Sales
  - The Insurance Supervisory Office
    - Statement for the Insurance Supervisory Office

- Switzerland
  - Statements for the Insurance Supervisory Office
    - Money market
    - Securities
    - Loans

See also:
Regulatory Reporting (Germany only)

Multi-Million Loan Reports (only Germany) [Page 205]
Loans to Managers [Page 207]
Housing Statistics [Page 208]
Germany
German Foreign Trade Regulations (Germany only)
Multi-Million Loan Reports (only Germany)

(Please note that this function is primarily designed to meet German reporting requirements and may not be relevant to your country).

**Use**

The multi-million loan report is a reference list for the whole of the securities and loans areas which displays multi-million loans according to §14 of the German Banking Act. It is only a reference list since it does not as yet meet the requirements of the 6th amendment of the German Banking Act.

**Prerequisites**

You have to make certain entries before you can use this function.

1. You have to maintain the partner master data for the partners who might appear in the roles of issuer (securities area) or main borrower (loans area) by activating field GBA statement in the screen Reporting data and maintaining the borrower entity or borrower number.

2. You also have to maintain the field Industry for the business partner. To go to the business partner classification Organization choose Goto → Central data → Legal data, and to find the business partner classification Natural person choose Goto → Central data → Employment data. The industry is displayed in multi-million loans under the heading Branch of industry.

3. You have to set the GBA indicator in the securities area by choosing Treasury → Treasury Management → Securities → Master data → Position indicator.

4. You maintain the GBA indicator in the loans area in the screen headed Basic Data II.

The borrower entity is currently only defined via the business partner relationship parent/subsidiary corporate group. A borrower entity comprises several borrowers, where one borrower is a parent company and all other borrowers are subsidiaries. To maintain the subsidiary companies, choose Goto → Central data → Relationships and enter a relationship type from relationship category 0050 (subsidiary company) for the parent company.

If a borrower is independent, in other words, is not part of a borrower entity, you enter the borrower number in the multi-million loans function. If a borrower belongs to a borrower entity, you enter the borrower entity number in the multi-million loans function. The loans for individual borrowers are added together.

The loans are grouped via the GBA indicator according to §14 of the German Banking Act (GBA).

<table>
<thead>
<tr>
<th>GBA indicator</th>
<th>§ 14 GBA Grouping</th>
</tr>
</thead>
<tbody>
<tr>
<td>20</td>
<td>Kredite acc. to §19 I Line 2, NOT columns 7, 8, 9</td>
</tr>
<tr>
<td>27</td>
<td>Kredite acc. to §19 I Line 2, Realkredite acc. to §14 GBA II</td>
</tr>
<tr>
<td>28</td>
<td>Kredite acc. to §19 I Line 2, öff.Verb.Kr acc.to §14 GBA II</td>
</tr>
<tr>
<td>29</td>
<td>Kredite acc. to §19 I Line 2, Interbankenkr acc. to §14 GBA II</td>
</tr>
</tbody>
</table>
Multi-Million Loan Reports (only Germany)

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>30</td>
<td>Außerbilanzielle Geschäfte, NOT columns 4,5,6</td>
</tr>
<tr>
<td>34</td>
<td>Außerbil. Geschäfte, Finanz swaps etc. acc. to §14 GBA I, Line 1</td>
</tr>
<tr>
<td>35</td>
<td>Außerbil. Geschäfte, Gewähr. Swap etc. acc. to §14 GBA I, Line 1</td>
</tr>
<tr>
<td>36</td>
<td>Außerbil. Geschäfte, Bürgschaften etc. acc. to §14 GBA I, Line 1</td>
</tr>
</tbody>
</table>

**Activities**

To call up the multi-million loans function:

1. Choose Treasury → Treasury management → Securities → Information system → Regulatory reporting → Multi-million loan (only Germany).
   The screen for entering program selection data Reference List GBA Para. 14 Securities and Loans appears.

2. Enter your selection criteria and the reporting period. Choose Execute.

3. This takes you to the Reference List GBA Para. 14 Securities and Loans, which displays the total debt per borrower entity or borrower, and a summary of the total debt according to the GBA indicators you maintained.
   The columns are currently filled as follows, whereby the column numbering is the same as the print preview according to §14 para. 1 GBA.

**Reference List Entries**

<table>
<thead>
<tr>
<th>GBA indicator</th>
<th>Reference list column</th>
</tr>
</thead>
<tbody>
<tr>
<td>20+27+28+29+30+34+35+36</td>
<td>1</td>
</tr>
<tr>
<td>20+27+28+29</td>
<td>2</td>
</tr>
<tr>
<td>30+34+35+36</td>
<td>3</td>
</tr>
<tr>
<td>34</td>
<td>4</td>
</tr>
<tr>
<td>35</td>
<td>5</td>
</tr>
<tr>
<td>36</td>
<td>6</td>
</tr>
<tr>
<td>27</td>
<td>7</td>
</tr>
<tr>
<td>28</td>
<td>8</td>
</tr>
<tr>
<td>29</td>
<td>9</td>
</tr>
</tbody>
</table>
Loans to Managers (German Banking Law)

Use

This function is designed to meet German reporting requirements and is not relevant for other countries.
Housing Statistics (Germany only)

Use

These functions are designed to meet German reporting requirements and are not relevant for other countries.
Master Data

The Information System contains the following reports for analyzing the business partner data. You find them by choosing Master Data.

- Business Partner Roles [Page 212]
- Business Partner Data [Page 213]
- Business Partner Relationships [Page 215]
- Standing Instructions [Page 216]
- Changes to Business Partners [Page 217]

The Securities area also includes reports for the Class Information [Page 218] and the Securities Account List [Page 219].

The Money Market area also includes the following reports for the master agreement:

- Limits/Utilization of Master Agreement [Page 220]
- Changes to Master Agreement [Page 221]
Business Partner Data Analysis

Use

A business partner is an organization or a natural person in which a business interest exists. The importance of the business partner in Treasury as a whole is reflected in the information system by the many reporting functions offered for analyzing the business partner data.

Integration

The *ABAP List Viewer* enables you to adapt the reports according to the information you require.

To call up the individual reports in the securities area, choose *Information system → Master data → Business partner*.

Features

- The following reports are available for analyzing the business partner data:

  **Business partner roles**

  This report displays the various functions (roles) assigned to a business partner. For example, a business partner can be assigned the roles of issuer, counterparty or payment bank.

  You can group and display the data in the report according to different criteria.

  **Business partner data**

  This report lists all the business partners according to the selection criteria entered. You can then call up detailed information for each partner, such as address details, credit data or bank data.

  **Business partner relationships**

  This report shows you all the business partner relationships on a particular date at any selection level you choose (number of levels displayed in a relationship hierarchy).

  **Standing instructions**

  This report enables you to display the standing instructions (authorizations, payment details, correspondence or derived flows) that are defined for the business partners you have selected.

  **Changes to business partners**

  This report allows you to call up the change documents for the master data of the business partner.

  - You can print out the reports and/or download them.
  - You can branch from the lists to the master data for the business partner.
Business Partner Roles

Use

This report displays the various functions (roles) assigned to a business partner. For example, a business partner can be assigned the roles of issuer, counterparty or payment bank.

Features

- The report provides business partner information about the role categories, role types and the availability of deletion flags.
- You can restrict the list to certain business partners and/or role categories, or you can use the fields in the business partner master (general data) to restrict it by choosing Edit → Dynamic selections.
- You can branch from the list to the business partner data.

Activities

   The Business Partner: Overview screen appears.
2. You have the option of restricting the list to certain business partners and/or role categories.
3. By choosing Edit → Dynamic selections, you can make further selections in the business partner master (general data).
4. Under the heading Sort by, you can define the structure of the overview list. You can use the following criteria to list the business partner data:
   a. Partner number
   b. Grouping
   c. External partner number
   d. Role category
5. Execute the report program.
   The screen Business Partner: Overview appears (three columns).
6. To branch to the business partner data, position your cursor on the business partner number and choose List → Choose, or double-click on the business partner number.
   The Business Partner Display: Role Overview screen appears.
   You can navigate in the business partner data in the usual way.
Partner Data

Use
This report first displays all the partners according to the selection criteria you enter. You can then call up detailed information for each partner, for instance, address details, credit data or bank data.

Features
- This report allows you to display all the data for a business partner in a list containing the field names, the short text and the contents of the field.
- You can restrict the list to certain business partners and/or company codes, or you can restrict it by choosing Edit → Dynamic selections and use the fields in the business partner master (general data).
- You can branch from the list to the business partner data.
- You can print out the report and/or download it.

Activities
2. You have the option of restricting the list to certain business partners and/or company codes.
3. By choosing Edit → Dynamic selections, you can choose from a further selection of fields in the business partner master (general data).
4. Execute the report program. The system displays the Business Partner Data list.
5. Using the buttons at the top of the screen, you can display the business partner data in lists. You can use the buttons to branch to the following areas:
   a. Master data
   b. Role data
   c. Address data
   d. Bank data
   e. Dunning data
   f. Credit standing data
   g. Fiscal data
   h. Relationship data
   i. Employment data
   By choosing the Complete list button, you can display the data for a business partner in one list. Here, you can define precisely which data you want to include in the list. You
Partner Data

also have the option of displaying additional data to the data you can display using the other buttons.

The Choose button enables you to branch to the business partner data.

The Business Partner Display: Role Overview screen appears.

You can navigate in the business partner data in the usual way.
Partner Relationships

Use

The report displays all the business partner relationships on a given date at any selection level you choose (number of levels displayed in a relationship hierarchy).

Integration

The incoming relationships of a business partner are all the relationships that were created in the master data of the other business partner.

The outgoing relationships are all the relationships with other business partners that were maintained in the master data for the relevant business partner.

Features

- You can display the incoming or outgoing relationships of one or several business partners. This enables you to restrict the depth to which you expand the relationships.

- Choose Edit → Dynamic selections and use the fields in the business partner master data (general data) to restrict the list.

Activities


2. You have the option of restricting the list to certain business partners.

3. Choose Edit → Dynamic selections and use the fields in the business partner master data (general data) to restrict the list.

4. Select whether you want to display the incoming or the outgoing relationships.

5. Define the Selection date and the Selection depth. The current date and selection depth 5 are the default values here, but you can overwrite them.

6. Execute the report program.

   The system displays the Incoming or Outgoing Relationships list for the business partner.
Standing Instructions

Use
This report enables you to display the standing instructions (authorizations, payment details, correspondence or derived flows) that are defined for the business partners you have selected.

Features
Depending on the standing instruction, you can make selections using the following data:

- Company code
- Business partner
- Contract type
- Product category
- Product Type
- Transaction type

You can also display the business partner which is marked with a deletion flag.

You only see the partners which you are also authorized to display by the relevant standing instructions.
Displaying Changes

Use
This report allows you to call up the change documents for the master data of the business partner.

Features

Selection Criteria
You can select data according to particular business partners and/or according to the data you want to change (date, user).

Output
From the change documents list, you can see when a change was made, who made it, and exactly what was changed (the old and new value is displayed for each field changed).
Class: Class Information

Use

The Class Information report enables you to display and print out the class data for one or several securities.

Features

Selection Criteria

<table>
<thead>
<tr>
<th>Selection range</th>
<th>Selection options</th>
</tr>
</thead>
<tbody>
<tr>
<td>General selections</td>
<td>ID number</td>
</tr>
<tr>
<td></td>
<td>Product type</td>
</tr>
<tr>
<td>Output</td>
<td>Cash flow indicator</td>
</tr>
<tr>
<td></td>
<td>If this indicator is set, the system displays the cash flow that can be generated from the master data of a bond</td>
</tr>
</tbody>
</table>

Output

The system displays the entire master data for the security numbers selected. It sorts the security numbers in ascending order.

If you have set the cash flow indicator, the system displays the fictitious Cash flow [Ext.] for bonds which it generates for a nominal investment amount of 100,000 from the conditions of the class.

Choose List → Print to print the master data.
Securities Account: Securities Account List

Use

You can use the securities account list to display and print out the master data for one securities account, for several securities accounts or for all the securities accounts in a company code.

Activities

2. A selection screen appears.
3. Enter the Company code.
4. In the fields below, you can select the securities accounts you want to display.
   - You can select a single securities account, the securities accounts for a certain portfolio, or those for a particular depository bank. You can also use the beneficiary as selection criteria.
   - If you do not enter any other selection criteria, the system displays all the securities accounts in the company code.
5. Choose Execute.
6. The securities account list is generated according to the selections made.
Master agreement: Volume Utilization

Use
This report enables you to evaluate the utilization of the total volume of the master agreements selected via the assigned transactions.

Prerequisites
Master agreements [Ext.] must exist.

Features
Selection Criteria
Selection range | Selection options
---|---
Master agreement | You can restrict your selections to one or several master agreements.
Control | Start date
Enter the date on which you want the master agreement evaluation to start.

Output
The system displays an overview list divided up according to the master agreements. The list displays the total volume, the amounts utilization/unutilized or the amount by which the limit has been exceeded for each day the utilization amount changes.

When the total volume has been exceeded, this is displayed in red.

Output list functions:
- Choose Goto → Master agreement to display the data for the relevant master agreement.
- Choose Goto → Assigned transactions to branch to the list of transactions that are assigned to the master agreement and which explain the present volume utilization. From here, you can branch to the data for the relevant transactions by choosing Goto → Transaction. You also have the option of displaying the master data for the master agreement by choosing Goto → Master agreement.
- You can update the list by choosing List → Update.
- You can also print out the list (List → Print) and/or save it as a file (List → Save/Send).

Activities
2. Restrict your selections to one or several master agreements as required.
3. Enter the start date for the report and execute the program.
Master Agreement: Changes

Use

This report provides an overview of the changes that have been made to the master agreements selected, depending on the change date and the user name you enter.

Features

Selection

Selection ranges | What you should know
--- | ---
Date | Period for which you want to display change documents.
User | The user name for which change documents should be displayed.

Output

The system displays a list of the changes that have been made to master agreements, sorted by master agreement in ascending date order. You can see the new and the old entries for master agreements from the list, who made the changes, the change document, and other information.

Choose Edit → Search for... to search for terms in comprehensive lists.

Activities

2. Enter the following ranges as selection criteria for the changes to master agreements:
   a. Master agreement
   b. Date
   c. User
3. Choose Execute.
Tools: Flexible Reporting in Treasury

Use
The drilldown reporting tool enables you to define your own reports on the basis of structures that contain characteristics and key figures. Use the key figures delivered with the system as a basis for defining your own key figures. You can group characteristic attributes/values in hierarchical order.

Integration
A link to the front-end product inSight from the company arcplan enables you to present data from the drilldown reports in an alternative Graphical User Interface.

See also:
- Connection to inSight for SAP R/3 [Ext.]
- inSight for SAP R/3: Installation and Logging On [Ext.]
- Drilldown Report in inSight [Ext.]

Features
You can create reports in the Treasury Information System for the following functional areas:

- Cash Management
- Loans: For a given date
- Loans: For a given period
- Derivatives (listed transactions): For a given date
- Derivatives (listed transactions): For a given period
- Derivatives (OTC interest): For a given date
- Derivatives (OTC interest): For a given period
- Foreign exchange: For a given date
- Foreign exchange: For a given period
- Money market: For a given date
- Money market: For a given period
- Market risk: For a given date
- Market risk: For a given period
- Treasury: For a given date
- Treasury: For a given period
- Securities: For a given date
- Securities: For a given period

You can use Characteristics and Key Figures [Page 226] to define reports for each report type.
Reporting for a given date
This type of reporting allows you to view the positions and transactions on one (or several) key dates.

Reporting for a given period
This type of reporting allows you to evaluate transactions and other position changes on the basis of flows (the smallest units in the SAP System) in relation to one (or several) periods.

A flow can describe/result in the following:
- a payment
- a profit/loss
- a change in the position

A payment is described by the key figure Payment amount in the information system, a profit/loss by the key figure Profit/loss amount. A flow can be seen to affect the position in different ways.
- On the one hand, the position is indicated by the nominal amount or number of units. The nominal amount is an amount that is independent from accounting activities, the profit and loss statement, or the financial statement. It can be interpreted as an External position value.
- You also have accounting values such as book value and acquisition value (if write-downs exist) for transactions/contracts/positions on the balance sheet.

Flow information is represented by the following key figures:
- Payment amount in PyC and LC
- Profit and loss amount in PLC and LC
- Change in nominal in PC and LC
- Change in book value in PC and LC
- Change in acquisition value in PC and LC

Notation:
PyC = Payment currency
PLC = Profit/loss currency
LC = Local currency
PC = Position currency

Dividing up the balance sheet according to sides
To simplify position reporting, all the non-cumulative key figures have been divided into balance sheet and non-balance sheet positions, whereby the balance sheet positions are further subdivided into assets and liabilities according to the side of the balance sheet on which they appear.

Currency references
Standard currency references are valid for reporting across Treasury Management.

Cross-TR reporting
- Reporting for a given date
Tools: Flexible Reporting in Treasury

The key figure 'Nominal amount - long' stands for 'receivables' and 'Nominal amount - short' for payables.

Here, you have a different currency for the long side and the short side. This enables you to represent currency swaps correctly, for example.

All other non-cumulative key figures refer to the position/transaction currency, or the local currency. For a report in which the nominal amounts and other position key figures are mixed, you need at least two currencies.

- **Reporting for a given period**

  When you reference the currency of cumulative key figures, which describe a change in the non-cumulative values, the reference currency identical to the corresponding cumulative key figure.

Non-operative currencies

In addition to the currencies used in the operative Treasury view, such as position currency, transaction currency, contract currency, quotation currency, or payment currency, additional currency references are defined in reporting. These are used mainly to harmonize and group data together, if currency amounts are mapped for reporting purposes in a key figure with different source currency references.

- **Profit/loss currency**

  Since a profit/loss can result from payments (interest, dividends, or charges), from value adjustments (valuation), or from accrual/deferral procedures, the term **Profit/loss currency** has been introduced. It describes the currency in which the profit or loss has arisen:

  \[
  \text{Profit/loss currency} = \begin{cases} 
  \text{Payment currency} & \text{for interest, charges, etc.} \\
  \text{Position currency} & \text{for valuation, etc.}
  \end{cases}
  \]

- **Nominal currency - long/short**

  In order to represent swap transactions (such as forex transactions or swaps) correctly in drilldown reporting, each side of the transaction has its own currency reference.

See also:

- [List: Characteristics and Key Figures in Treasury][229]
- [Special Features in Securities Reporting][Ext.]
- The section on [Drilldown Reporting][Ext.] (in the SAP Library under Cross-Application Components → CA Drilldown Reporting) describes exactly how to use the drilldown reporting tool. Below are some links to topics included in this documentation:
  - [Introduction to Drilldown Reporting][Ext.]
  - [Basic Reports and Form Reports][Ext.]
  - [Reports][Ext.]
  - [Forms][Ext.]
  - [How to Process Report Lists][Ext.]
  - Using a report/report interface, you can link two different reports together. [Overview: Report/Report Interfaces][Ext.]
– Saving, Printing, Exporting, Sending, Graphics [Ext.]: Drilldown reports offer several interactive processing options, such as drilldown reporting, exporting data, and representing data in graphical form.
– Optimizing Performance [Ext.]
Characteristics and Key Figures in Treasury

Definition

Characteristics

Criteria according to which you select data (when using the drilldown reporting tool).

Examples of characteristics in Treasury are:

- Product type
- Business partners
- Remaining term
- Portfolio

Key Figures

Define an amount to be reported. There are two types of key figures:

1. In the simplest case, a key figure corresponds to a numeric value field in a database table, for example, a payment amount or a nominal value. This is also called the basic key figure.

2. You can, however, also calculate a key figure using calculation rules or formulas within a report. This is called a calculated key figure.

Examples of key figures in Treasury are:

Basic key figures

- Nominal value or book value
- Number of securities

Calculated key figures

- Shareholding amount
- Net present value comparisons on a given date

See also: Basic Concepts of Drilldown Reporting [Ext.]

Use

The SAP drilldown reporting tool provides a dialog-oriented information system, which you can use to evaluate the data collected in your application. It can evaluate the dataset according to all the characteristics in the data description. This interactive drilldown reporting function enables you to include any number of key figures in your reports. You can display several objects for one key figure and several key figures for one object. You also have the option of performing alternative analyses (such as plan/actual comparisons, fiscal year comparisons, object comparisons).

Drilldown reporting architecture
The above graphic illustrates how you can use characteristics and key figures to define both forms and reports.

See also: CA - Drilldown Reporting [Ext.]

**Structure**

- To simplify position reporting, all position key figures have been divided into balance sheet and non-balance sheet positions, whereby the balance sheet positions are further subdivided into assets and liabilities.

See also:

List: Characteristics and Key Figures in Treasury [Page 229]

- For more information relating to the characteristics and key figures available in the *Treasury Information System*, choose Tools → Utilities → Display report types to call up tables for each report type containing descriptions of the key figures and characteristics.

**Display structures**

You can use this function to display the following information using the available data sources (field names):

- Name of the data element
- Description (short field name)
- The column for the Usage flag indicates what type of data source it is. The possible entries are:
Empty = Undefined
B = Basic key figure
D = Dimension (characteristic)
F = Fixed characteristic
K = Key figure
S = Fixed basic key figure
T = Technical field
U = Unit
V = Fixed unit

– The Report selection flag in the Report column tells you whether the field is available when you define a report:

Empty = Field cannot be selected for report
1 = Field can be selected for report
2 = Field must be selected for report

– The Row/column structure flag in the Form column tells you whether the field can be used when you define a form:

Empty = Field cannot be selected for form
1 = Field can be selected for form

– Characteristic value flag

Empty = Characteristic value cannot be defined in the report
1 = Characteristic value can be defined in the report
2 = Characteristic value must be defined for each cell
3 = Characteristic value must be defined completely

– Quantity/amount/number flag (C/Q flag)

C = Amount (currency)
Q = Quantity
D = Number (without unit)
List: Characteristics and Key Figures in Treasury

The following list includes the key figures and characteristics that are available in the various areas when you create a report in the Treasury Information System:

<table>
<thead>
<tr>
<th>Cash management</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristics</td>
<td></td>
</tr>
<tr>
<td>Display currency</td>
<td>Display currency amount</td>
</tr>
<tr>
<td>Company code</td>
<td>Amount</td>
</tr>
<tr>
<td>Cash management data from</td>
<td></td>
</tr>
<tr>
<td>Data origin</td>
<td></td>
</tr>
<tr>
<td>CM account name</td>
<td></td>
</tr>
<tr>
<td>Planning date</td>
<td></td>
</tr>
<tr>
<td>Planning year</td>
<td></td>
</tr>
<tr>
<td>Planning month</td>
<td></td>
</tr>
<tr>
<td>Planning month/year</td>
<td></td>
</tr>
<tr>
<td>Planning week</td>
<td></td>
</tr>
<tr>
<td>Planning week/year</td>
<td></td>
</tr>
<tr>
<td>Planning currency</td>
<td></td>
</tr>
<tr>
<td>Planning level</td>
<td></td>
</tr>
<tr>
<td>Planning group</td>
<td></td>
</tr>
<tr>
<td>Business area</td>
<td></td>
</tr>
<tr>
<td>Grouping</td>
<td></td>
</tr>
<tr>
<td>G/L account</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Securities</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) For a given date</td>
<td></td>
</tr>
<tr>
<td>Stock category</td>
<td>Depreciation required DC (PC)</td>
</tr>
<tr>
<td>----------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Display currency</td>
<td>Depreciation required DC (LC)</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Depreciation required PC</td>
</tr>
<tr>
<td>Balance sheet indicator</td>
<td>Depreciation required LC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Premium/discount DC (PC)</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Premium/discount DC (LC)</td>
</tr>
<tr>
<td>Industry</td>
<td>Premium/discount PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Premium/discount LC</td>
</tr>
<tr>
<td>Posting status for position determination</td>
<td>Amortization DC(PC)</td>
</tr>
<tr>
<td>Listed</td>
<td>Amortization DC(LC)</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Amortization PC</td>
</tr>
<tr>
<td>Securities account</td>
<td>Amortization LC</td>
</tr>
<tr>
<td>Depository bank</td>
<td>Acquisition price (unit) DC (PC)</td>
</tr>
<tr>
<td>Business area</td>
<td>Acquisition price (unit) PC</td>
</tr>
<tr>
<td>Grouping</td>
<td>Acquisition price %-quoted securities</td>
</tr>
<tr>
<td>General ledger account</td>
<td>Acquisition value DC (PC)</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Acquisition value DC (LC)</td>
</tr>
<tr>
<td>Classification</td>
<td>Acquisition value PC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Acquisition value LC</td>
</tr>
<tr>
<td>Company code country</td>
<td>No. of stocks issued</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Accumulated accrued interest DC</td>
</tr>
<tr>
<td>Start of term</td>
<td>Accrued interest PC</td>
</tr>
<tr>
<td>End of term</td>
<td>Capitalized costs valuation DC (PC)</td>
</tr>
<tr>
<td>Employee group</td>
<td>Capitalized costs valuation DC (LC)</td>
</tr>
<tr>
<td>Nationality</td>
<td>Valuation of capitalized costs PC</td>
</tr>
<tr>
<td>Quotation</td>
<td>Valuation of capitalized costs LC</td>
</tr>
<tr>
<td>Quotation currency</td>
<td>Book value DC (PC)</td>
</tr>
<tr>
<td>Order number</td>
<td>Book value DC (LC)</td>
</tr>
<tr>
<td>Partner</td>
<td>Book value PC</td>
</tr>
<tr>
<td>Partner category</td>
<td>Book value LC</td>
</tr>
<tr>
<td>Portfolio</td>
<td>FX valuation of capitalized costs DC (LC)</td>
</tr>
<tr>
<td>Product type</td>
<td>FX valuation of capitalized costs in LC</td>
</tr>
<tr>
<td>Product category</td>
<td>Forex valuation DC (LC)</td>
</tr>
<tr>
<td>Rating</td>
<td>Forex valuation LC</td>
</tr>
<tr>
<td>Legal form</td>
<td>Effective interest rate</td>
</tr>
<tr>
<td>Legal entity</td>
<td>Redemption gain DC (PC)</td>
</tr>
<tr>
<td>Remaining term (years)</td>
<td>Redemption gain PC</td>
</tr>
<tr>
<td>Remaining term (months)</td>
<td>Revenue from reinstated original value LC</td>
</tr>
<tr>
<td>Remaining term (days)</td>
<td>Revenue reinstated original value DC (LC)</td>
</tr>
<tr>
<td>Secondary index</td>
<td>Cumulated reinstated original value DC (LC)</td>
</tr>
<tr>
<td>Characteristics</td>
<td>Key figures</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------</td>
</tr>
<tr>
<td>b) For a given period</td>
<td></td>
</tr>
</tbody>
</table>
**List: Characteristics and Key Figures in Treasury**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Key Figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Stock category</td>
<td>Profit/loss amount PC</td>
</tr>
<tr>
<td>Display currency</td>
<td>Revenue accrued/deferred PyC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Revenue accrued/deferred DC (PyC)</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>Acquisition value DC (PC) start</td>
</tr>
<tr>
<td>House bank key</td>
<td>Acquisition value DC (PC) end</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Acquisition value DC (LC) start</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Acquisition value DC (LC) end</td>
</tr>
<tr>
<td>Position value date</td>
<td>Acquisition value PC start</td>
</tr>
<tr>
<td>Flow type</td>
<td>Acquisition value PC end</td>
</tr>
<tr>
<td>Balance sheet indicator</td>
<td>Acquisition value LC start</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Acquisition value LC end</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Acquisition value DC (PC)</td>
</tr>
<tr>
<td>Industry</td>
<td>Acquisition value DC (LC)</td>
</tr>
<tr>
<td>Posting date</td>
<td>Acquisition value PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Acquisition value LC</td>
</tr>
<tr>
<td>Posting status</td>
<td>Book value DC (PC)</td>
</tr>
<tr>
<td>Posting status for position determination</td>
<td>Book value DC (LC)</td>
</tr>
<tr>
<td>Listed</td>
<td>Book value DC (PC) start</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Book value DC (PC) end</td>
</tr>
<tr>
<td>Date to</td>
<td>Book value DC (LC) start</td>
</tr>
<tr>
<td>Date from</td>
<td>Book value DC (LC) end</td>
</tr>
<tr>
<td>Securities account</td>
<td>Book value PC</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Book value PC start</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Book value PC end</td>
</tr>
<tr>
<td>Due date</td>
<td>Book value LC</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Book value LC start</td>
</tr>
<tr>
<td>Transaction activity</td>
<td>Book value LC end</td>
</tr>
<tr>
<td>Grouping</td>
<td>Change in acquisition value DC (PC)</td>
</tr>
<tr>
<td>Exchange</td>
<td>Change in acquisition value DC (LC)</td>
</tr>
<tr>
<td>General ledger account</td>
<td>Change in acquisition value PC</td>
</tr>
<tr>
<td>House bank</td>
<td>Change in acquisition value LC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Change in book value DC (PC)</td>
</tr>
<tr>
<td>Trader</td>
<td>Change in book value DC (LC)</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Change in book value PC</td>
</tr>
<tr>
<td>Calendar year</td>
<td>Change in book value LC</td>
</tr>
<tr>
<td>Calendar month</td>
<td>Change in nominal DC (PC)</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Change in nominal PC</td>
</tr>
<tr>
<td>Classification</td>
<td>Change in number of units</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Profit/loss amount DC (LC)</td>
</tr>
<tr>
<td>Counterparty</td>
<td>Profit/loss amount DC (PC)</td>
</tr>
<tr>
<td>Money market</td>
<td>Key figures</td>
</tr>
<tr>
<td>------------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>a) For a given date</td>
<td></td>
</tr>
<tr>
<td>Information System</td>
<td>SAP AG</td>
</tr>
<tr>
<td>--------------------</td>
<td>--------</td>
</tr>
<tr>
<td><strong>List: Characteristics and Key Figures in Treasury</strong></td>
<td></td>
</tr>
<tr>
<td>Active status</td>
<td>Effective interest rate</td>
</tr>
<tr>
<td>Display currency</td>
<td>Remaining term (days)</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Interest rate</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Asset: Book value in DC</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Asset: Book value in DC(LC)</td>
</tr>
<tr>
<td>Industry</td>
<td>Asset: Book value in PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Asset: Book value in LC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Asset: Nominal value in DC(LC)</td>
</tr>
<tr>
<td>Effective interest method</td>
<td>Asset: Nominal value</td>
</tr>
<tr>
<td>External reference</td>
<td>Asset: Nominal value in DC</td>
</tr>
<tr>
<td>Finance project</td>
<td>Asset: Nominal value in LC</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Liability: Book value in DC</td>
</tr>
<tr>
<td>Transaction</td>
<td>Liability: Book value in DC(LC)</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Liability: Book value in PC</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Liability: Book value in LC</td>
</tr>
<tr>
<td>Grouping</td>
<td>Liability: Nominal value DC(LC)</td>
</tr>
<tr>
<td>Trader</td>
<td>Liability: Nominal value</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Liability: Nominal value DC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Liability: Nominal value LC</td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>Start of term</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
<tr>
<td>Nationality</td>
<td></td>
</tr>
<tr>
<td>Partner</td>
<td></td>
</tr>
<tr>
<td>Partner category</td>
<td></td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Product type</td>
<td></td>
</tr>
<tr>
<td>Product category</td>
<td></td>
</tr>
<tr>
<td>Master agreement</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td></td>
</tr>
<tr>
<td>Legal form</td>
<td></td>
</tr>
<tr>
<td>Legal entity</td>
<td></td>
</tr>
<tr>
<td>Remaining term (years)</td>
<td></td>
</tr>
<tr>
<td>Remaining term (months)</td>
<td></td>
</tr>
<tr>
<td>Remaining term (days)</td>
<td></td>
</tr>
<tr>
<td>Citizenship</td>
<td></td>
</tr>
<tr>
<td>Status credit standing</td>
<td></td>
</tr>
<tr>
<td>b) For a given period</td>
<td></td>
</tr>
<tr>
<td>-----------------------</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td>Key figures</td>
</tr>
<tr>
<td>Characteristics and Key Figures in Treasury</td>
<td></td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Active status</td>
<td></td>
</tr>
<tr>
<td>Display currency</td>
<td></td>
</tr>
<tr>
<td>House bank account</td>
<td></td>
</tr>
<tr>
<td>Partner bank account</td>
<td></td>
</tr>
<tr>
<td>House bank key</td>
<td></td>
</tr>
<tr>
<td>Partner bank key</td>
<td></td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td></td>
</tr>
<tr>
<td>Flow type</td>
<td></td>
</tr>
<tr>
<td>Credit standing</td>
<td></td>
</tr>
<tr>
<td>Credit standing institute</td>
<td></td>
</tr>
<tr>
<td>Industry</td>
<td></td>
</tr>
<tr>
<td>Posting release</td>
<td></td>
</tr>
<tr>
<td>Posting status</td>
<td></td>
</tr>
<tr>
<td>Posting date</td>
<td></td>
</tr>
<tr>
<td>Company code</td>
<td></td>
</tr>
<tr>
<td>Date credit standing</td>
<td></td>
</tr>
<tr>
<td>Date to</td>
<td></td>
</tr>
<tr>
<td>Date from</td>
<td></td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td></td>
</tr>
<tr>
<td>External reference</td>
<td></td>
</tr>
<tr>
<td>Relevance to CM</td>
<td></td>
</tr>
<tr>
<td>Finance project</td>
<td></td>
</tr>
<tr>
<td>Due date</td>
<td></td>
</tr>
<tr>
<td>Guarantor</td>
<td></td>
</tr>
<tr>
<td>Transaction</td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td></td>
</tr>
<tr>
<td>Fiscal year</td>
<td></td>
</tr>
<tr>
<td>Transaction category</td>
<td></td>
</tr>
<tr>
<td>Grouping</td>
<td></td>
</tr>
<tr>
<td>House bank</td>
<td></td>
</tr>
<tr>
<td>House bank account</td>
<td></td>
</tr>
<tr>
<td>Trader</td>
<td></td>
</tr>
<tr>
<td>Internal reference</td>
<td></td>
</tr>
<tr>
<td>Account assignment reference</td>
<td></td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>Start of term</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
</tbody>
</table>

- **Active status**: Amount in PC
- **Display currency**: --> Amount in LC
- **House bank account**: --> Profit/loss amount DC(PC)
- **Partner bank account**: --> Profit/loss amount PC
- **House bank key**: Asset: Change in book value DC(LC)
- **Partner bank key**: Asset: Book value PC
- **Position/transaction currency**: Asset: Book value LC
- **Flow type**: Asset: Change in book value DC
- **Credit standing**: Liability: Change in book value DC(LC)
- **Credit standing institute**: Liability: Change in book value DC
- **Industry**: Liability: Change in book value PC
- **Posting release**: Liability: Change in book value LC
- **Posting status**: Asset: Change in nominal
- **Posting date**: Asset: Change in nominal DC
- **Company code**: Liability: Change in nominal
- **Date credit standing**: Liability: Change in nominal DC
- **Date to**: Profit/loss amount DC (PLC)
- **Date from**: Profit/loss amount DC (LC)
- **Profit/loss currency**: Profit/loss amount in PLC
- **External reference**: Profit/loss amount in LC
- **Relevance to CM**: Remaining term (days) RD
- **Finance project**: Payment amount DC (LC)
- **Due date**: Payment amount in DC (PyC)
- ** Guarantor**: Payment amount in PyC
- **Transaction**: Payment amount LC
- **Transaction type**: Interest rate: Start
- **Fiscal year**: Interest rate: End
- **Transaction category**: Asset: Book value DC (LC) start
- **Grouping**: Asset: Book value DC (LC) end
- **House bank**: Revenue accrued/deferred DC (PLC)
- **House bank account**: Revenue accrued/deferred DC (LC)
- **Trader**: Revenue accrued/deferred PLC
- **Internal reference**: Revenue accrued/deferred LC
- **Account assignment reference**: Asset: Book value DC start
- **Company code country**: Asset: Book value start
- **Country of business partner**: Asset: Book value end
- **Start of term**: Asset: Book value DC end
- **End of term**: Asset: Book value LC start
- **Characteristics**: Asset: Book value LC end
- **Employee group**: Asset: Nominal value DC start
<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Foreign exchange</td>
<td></td>
</tr>
<tr>
<td>a) For a given date</td>
<td></td>
</tr>
<tr>
<td>Characteristic</td>
<td>Key Figure</td>
</tr>
<tr>
<td>-----------------------------------------------</td>
<td>-------------------------------------------------</td>
</tr>
<tr>
<td>Contract date</td>
<td>Forex swap rate</td>
</tr>
<tr>
<td>Active status</td>
<td>Rate</td>
</tr>
<tr>
<td>Display currency</td>
<td>Nominal inv./purch. DC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Nominal borr./sale</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Nominal borr./sale DC</td>
</tr>
<tr>
<td>Industry</td>
<td>Nominal amount investment/purchase</td>
</tr>
<tr>
<td>Company code</td>
<td>Remaining term (days)</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Unrealized G/L purchase DC</td>
</tr>
<tr>
<td>External reference</td>
<td>Unrealized G/L purchase LC</td>
</tr>
<tr>
<td>Finance project</td>
<td>Unrealized G/L sale DC</td>
</tr>
<tr>
<td>Following currency</td>
<td>Unrealized G/L sale LC</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Currency swap rate 101</td>
</tr>
<tr>
<td>Transaction</td>
<td>Currency swap rate 102</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Currency swap rate 103</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Currency swap rate 104</td>
</tr>
<tr>
<td>Grouping</td>
<td></td>
</tr>
<tr>
<td>Trader</td>
<td></td>
</tr>
<tr>
<td>Internal reference</td>
<td></td>
</tr>
<tr>
<td>Account assignment reference</td>
<td></td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Leading currency</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
<tr>
<td>Nationality</td>
<td></td>
</tr>
<tr>
<td>Partner</td>
<td></td>
</tr>
<tr>
<td>Partner category</td>
<td></td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Product type</td>
<td></td>
</tr>
<tr>
<td>Product category</td>
<td></td>
</tr>
<tr>
<td>Master agreement</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td></td>
</tr>
<tr>
<td>Legal form</td>
<td></td>
</tr>
<tr>
<td>Legal entity</td>
<td></td>
</tr>
<tr>
<td>Remaining term (years)</td>
<td></td>
</tr>
<tr>
<td>Remaining term (months)</td>
<td></td>
</tr>
<tr>
<td>Remaining term (days)</td>
<td></td>
</tr>
<tr>
<td>Citizenship</td>
<td></td>
</tr>
<tr>
<td>Status credit standing</td>
<td></td>
</tr>
</tbody>
</table>

April 2001
List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
</table>

b) For a given period
# List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contract date</td>
<td>--&gt;Amount in DC (LC)</td>
</tr>
<tr>
<td>Active status</td>
<td>--&gt;Amount in DC (PC)</td>
</tr>
<tr>
<td>Display currency</td>
<td>--&gt;Amount in PC</td>
</tr>
<tr>
<td>House bank account</td>
<td>--&gt;Amount in LC</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>--&gt;Profit/loss amount DC(PC)</td>
</tr>
<tr>
<td>House bank key</td>
<td>--&gt;Profit/loss amount PC</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Change provision G/L DC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Change provision G/L LC</td>
</tr>
<tr>
<td>Flow type</td>
<td>Change nominal p.val.</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Change nominal purchase DC</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Change nominal sale DC</td>
</tr>
<tr>
<td>Industry</td>
<td>Change nominal sale</td>
</tr>
<tr>
<td>Posting release</td>
<td>Profit/loss amount DC (LC)</td>
</tr>
<tr>
<td>Posting status</td>
<td>Profit/loss amount in PLC</td>
</tr>
<tr>
<td>Posting date</td>
<td>Profit/loss amount in LC</td>
</tr>
<tr>
<td>Company code</td>
<td>Nom. inv./purch. start DC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Nom. inv./purch. end DC</td>
</tr>
<tr>
<td>Date to</td>
<td>Nom. inv./purch. start</td>
</tr>
<tr>
<td>Date from</td>
<td>Nom. inv./purch. end</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Nom. borr./sale start</td>
</tr>
<tr>
<td>External reference</td>
<td>Nom. borr./sale end</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Nom. borr./sale start DC</td>
</tr>
<tr>
<td>Finance project</td>
<td>Nominal borr./sale end DC</td>
</tr>
<tr>
<td>Due date</td>
<td>Remaining term days RD</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Payment amount DC (LC)</td>
</tr>
<tr>
<td>Transaction</td>
<td>Payment amount DC (PyC)</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Payment amount PyC</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Payment amount LC</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Revenue accrued/deferred DC (PLC)</td>
</tr>
<tr>
<td>Grouping</td>
<td>Revenue accrued/deferred DC (LC)</td>
</tr>
<tr>
<td>House bank</td>
<td>Revenue accrued/deferred PLC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Revenue accrued/deferred LC</td>
</tr>
<tr>
<td>Trader</td>
<td>Days overdue reference date</td>
</tr>
<tr>
<td>Internal reference</td>
<td></td>
</tr>
<tr>
<td>Account assignment reference</td>
<td></td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
</tbody>
</table>

---

April 2001
Derivatives (listed transactions)

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) For a given date</td>
<td></td>
</tr>
</tbody>
</table>
# List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Key Figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display currency</td>
<td>Acquisition value long LC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Acquisition value long ULPC</td>
</tr>
<tr>
<td>Position currency of UL</td>
<td>Acquisition value long DC(LC)</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Acquisition value long DC(UL)</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Acquisition value short DC(LC)</td>
</tr>
<tr>
<td>Industry</td>
<td>Acquisition value short DC(UL)</td>
</tr>
<tr>
<td>Company code</td>
<td>Acquisition value short LC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Acquisition value short ULPC</td>
</tr>
<tr>
<td>Securities account</td>
<td>Book value long LC</td>
</tr>
<tr>
<td>Single position</td>
<td>Book value short LC</td>
</tr>
<tr>
<td>Issue currency</td>
<td>Book value short ULPC</td>
</tr>
<tr>
<td>Grouping</td>
<td>Book value long DC (LC)</td>
</tr>
<tr>
<td>General ledger</td>
<td>Book value long DC (ULPC)</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Book value long ULPC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Book value short DC(LC)</td>
</tr>
<tr>
<td>Company code country</td>
<td>Book value short DC(ULPC)</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Price</td>
</tr>
<tr>
<td>End of term</td>
<td>Market value long DC (LC)</td>
</tr>
<tr>
<td>Long/short ID</td>
<td>Market value long LC</td>
</tr>
<tr>
<td>Employee group</td>
<td>Market value long ULPC</td>
</tr>
<tr>
<td>Nationality</td>
<td>Market value long DC(ULPC)</td>
</tr>
<tr>
<td>Quotation type</td>
<td>Market value short DC(ULPC)</td>
</tr>
<tr>
<td>Partner</td>
<td>Market value short LC</td>
</tr>
<tr>
<td>Partner category</td>
<td>Market value short ULPC</td>
</tr>
<tr>
<td>Portfolio</td>
<td>Market value short DC(LC)</td>
</tr>
<tr>
<td>Product type</td>
<td>Nominal long DC (LC)</td>
</tr>
<tr>
<td>Product category</td>
<td>Nominal long DC (ULPC)</td>
</tr>
<tr>
<td>Rating</td>
<td>Nominal long LC</td>
</tr>
<tr>
<td>Legal form</td>
<td>Nominal long ULPC</td>
</tr>
<tr>
<td>Legal entity</td>
<td>Nominal short LC</td>
</tr>
<tr>
<td>Remaining term (years)</td>
<td>Nominal short ULPC</td>
</tr>
<tr>
<td>Remaining term (months)</td>
<td>Nominal short DC(LC)</td>
</tr>
<tr>
<td>Remaining term (days)</td>
<td>Nominal short DC(ULPC)</td>
</tr>
<tr>
<td>Citizenship</td>
<td>Remaining term (days)</td>
</tr>
<tr>
<td>Status credit standing</td>
<td>No. of units</td>
</tr>
<tr>
<td>Key date</td>
<td>No. units long</td>
</tr>
<tr>
<td>Target group</td>
<td>Tick in % points</td>
</tr>
<tr>
<td>Tick currency</td>
<td>Tick value</td>
</tr>
<tr>
<td>Tick value in DC</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td>Key figures</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------</td>
</tr>
<tr>
<td>b) For a given period</td>
<td></td>
</tr>
</tbody>
</table>
## List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Key Figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display currency</td>
<td>--&gt;Profit/loss amount DC(PC)</td>
</tr>
<tr>
<td>Outgoing currency</td>
<td>--&gt;Profit/loss amount PC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Change acquisition value long DC(LC)</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>Change acquisition value long DC</td>
</tr>
<tr>
<td>House bank key</td>
<td>Change acquisition value long PC</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Change acquisition value long LC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Change acquisition value short DC(LC)</td>
</tr>
<tr>
<td>Position currency of UL</td>
<td>Change acquisition value short DC</td>
</tr>
<tr>
<td>Flow type</td>
<td>Change acquisition value short PC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Change acquisition value short LC</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Change acquisition value PC</td>
</tr>
<tr>
<td>Industry</td>
<td>Change acquisition value LC</td>
</tr>
<tr>
<td>Posting date</td>
<td>Change in book value PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Change book value LC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Change nominal value UL long ULPC</td>
</tr>
<tr>
<td>Date to</td>
<td>Change nominal value UL long DC</td>
</tr>
<tr>
<td>Date from</td>
<td>Change nominal value UL short ULPC</td>
</tr>
<tr>
<td>Securities account</td>
<td>Change nominal UL short DC</td>
</tr>
<tr>
<td>Incoming currency</td>
<td>Change in nominal PC</td>
</tr>
<tr>
<td>Single position</td>
<td>Change in number of units</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Change no. units long</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Change no. units short</td>
</tr>
<tr>
<td>Due date</td>
<td>Profit/loss amount DC (PLC)</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Profit/loss amount DC (LC)</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Profit/loss amount in PLC</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Profit/loss amount in LC</td>
</tr>
<tr>
<td>Grouping</td>
<td>Nominal long in DC start</td>
</tr>
<tr>
<td>Trader</td>
<td>Nominal long in DC end</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Nominal long ULPC start</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Nominal long ULPC end</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Nominal short DC start</td>
</tr>
<tr>
<td>Counterparty</td>
<td>Nominal short DC end</td>
</tr>
<tr>
<td>Company code country</td>
<td>Nominal short ULPC start</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Nominal short ULPC end</td>
</tr>
<tr>
<td>Characteristics</td>
<td>Remaining term days RD</td>
</tr>
<tr>
<td>Employee group</td>
<td>No. units long start</td>
</tr>
<tr>
<td>Nationality</td>
<td>No. units long end</td>
</tr>
<tr>
<td>Partner</td>
<td>No. units short start</td>
</tr>
<tr>
<td>Partner category</td>
<td>No. units short end</td>
</tr>
<tr>
<td>Period</td>
<td>Payment amount DC (LC)</td>
</tr>
</tbody>
</table>
### Derivatives (OTC interest)

<table>
<thead>
<tr>
<th>a) For a given date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Characteristics</td>
</tr>
<tr>
<td>Key figures</td>
</tr>
<tr>
<td>Characteristics and Key Figures in Treasury</td>
</tr>
<tr>
<td>---------------------------------------------</td>
</tr>
<tr>
<td><strong>Active status</strong></td>
</tr>
<tr>
<td><strong>Display currency</strong></td>
</tr>
<tr>
<td><strong>Position/transaction currency</strong></td>
</tr>
<tr>
<td><strong>Credit standing</strong></td>
</tr>
<tr>
<td><strong>Credit standing institute</strong></td>
</tr>
<tr>
<td><strong>Industry</strong></td>
</tr>
<tr>
<td><strong>Company code</strong></td>
</tr>
<tr>
<td><strong>Date credit standing</strong></td>
</tr>
<tr>
<td><strong>External reference</strong></td>
</tr>
<tr>
<td><strong>Finance project</strong></td>
</tr>
<tr>
<td><strong>Guarantor</strong></td>
</tr>
<tr>
<td><strong>Transaction</strong></td>
</tr>
<tr>
<td><strong>Transaction type</strong></td>
</tr>
<tr>
<td><strong>Transaction category</strong></td>
</tr>
<tr>
<td><strong>Grouping</strong></td>
</tr>
<tr>
<td><strong>Trader</strong></td>
</tr>
<tr>
<td><strong>Internal reference</strong></td>
</tr>
<tr>
<td><strong>Account assignment reference</strong></td>
</tr>
<tr>
<td><strong>Company code country</strong></td>
</tr>
<tr>
<td><strong>Country of business partner</strong></td>
</tr>
<tr>
<td><strong>Start of term</strong></td>
</tr>
<tr>
<td><strong>End of term</strong></td>
</tr>
<tr>
<td><strong>Characteristics</strong></td>
</tr>
<tr>
<td><strong>Employee group</strong></td>
</tr>
<tr>
<td><strong>Nationality</strong></td>
</tr>
<tr>
<td><strong>Partner</strong></td>
</tr>
<tr>
<td><strong>Partner category</strong></td>
</tr>
<tr>
<td><strong>Portfolio</strong></td>
</tr>
<tr>
<td><strong>Product type</strong></td>
</tr>
<tr>
<td><strong>Product category</strong></td>
</tr>
<tr>
<td><strong>Master agreement</strong></td>
</tr>
<tr>
<td><strong>Rating</strong></td>
</tr>
<tr>
<td><strong>Legal form</strong></td>
</tr>
<tr>
<td><strong>Legal entity</strong></td>
</tr>
<tr>
<td><strong>Remaining term (years)</strong></td>
</tr>
<tr>
<td><strong>Remaining term (months)</strong></td>
</tr>
<tr>
<td><strong>Remaining term (days)</strong></td>
</tr>
<tr>
<td><strong>Citizenship</strong></td>
</tr>
<tr>
<td><strong>Status credit standing</strong></td>
</tr>
<tr>
<td><strong>Key date</strong></td>
</tr>
<tr>
<td>Characteristics</td>
</tr>
<tr>
<td>------------------</td>
</tr>
<tr>
<td>b) For a given period</td>
</tr>
</tbody>
</table>
### List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active status</td>
<td>--&gt;Profit/loss amount DC(PC)</td>
</tr>
<tr>
<td>Display currency</td>
<td>--&gt;Profit/loss amount PC</td>
</tr>
<tr>
<td>Outgoing currency</td>
<td>Change nominal underlying DC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Change nominal underlying UC</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>Change nominal outgoing side DC</td>
</tr>
<tr>
<td>House bank key</td>
<td>Change nominal outgoing side PC</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Change nominal incoming side DC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Change nominal incoming side PC</td>
</tr>
<tr>
<td>Flow type</td>
<td>Asset: Change book value DC(LC)</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Asset: Change book value PC</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Asset: Change book value LC</td>
</tr>
<tr>
<td>Industry</td>
<td>Asset: Change book value DC</td>
</tr>
<tr>
<td>Posting release</td>
<td>Liability: Change book value DC(LC)</td>
</tr>
<tr>
<td>Posting status</td>
<td>Liability: Change book value DC</td>
</tr>
<tr>
<td>Posting date</td>
<td>Liability: Change book value PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Liability: Change book value LC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Change nominal value outgoing side LC</td>
</tr>
<tr>
<td>Date to</td>
<td>Change nominal value outgoing side DC(LC)</td>
</tr>
<tr>
<td>Date from</td>
<td>Change nominal value incoming side LC</td>
</tr>
<tr>
<td>Incoming currency</td>
<td>Change nominal value incoming side DC(LC)</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Profit/loss amount DC (PlC)</td>
</tr>
<tr>
<td>External reference</td>
<td>Profit/loss amount DC (LC)</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Profit/loss amount in PlC</td>
</tr>
<tr>
<td>Finance project</td>
<td>Profit/loss amount in LC</td>
</tr>
<tr>
<td>Due date</td>
<td>Nominal outgoing side DC start</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Nominal outgoing side DC end</td>
</tr>
<tr>
<td>Transaction</td>
<td>Nominal outgoing side PC out. start</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Nominal outgoing side PC out. end</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Nominal incoming side DC start</td>
</tr>
<tr>
<td>Business strategy</td>
<td>Nominal incoming side DC end</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Nominal incoming side PC inc. start</td>
</tr>
<tr>
<td>Grouping</td>
<td>Nominal incoming side PC inc. end</td>
</tr>
<tr>
<td>House bank</td>
<td>Nominal underlying start DC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Nominal underlying end DC</td>
</tr>
<tr>
<td>Trader</td>
<td>Nominal underlying start</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Nominal underlying end</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Remaining term days RD</td>
</tr>
<tr>
<td>Company code country</td>
<td>Payment amount DC (LC)</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Payment amount DC (PyC)</td>
</tr>
<tr>
<td>Start of term</td>
<td>Payment amount PyC</td>
</tr>
<tr>
<td>Market risk management</td>
<td></td>
</tr>
<tr>
<td>------------------------</td>
<td>---</td>
</tr>
<tr>
<td>a) For a given date</td>
<td></td>
</tr>
<tr>
<td>Characteristics</td>
<td>Key figures</td>
</tr>
<tr>
<td>Active status</td>
<td>Acquisition value DC (PC)</td>
</tr>
<tr>
<td>---------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>Display currency</td>
<td>Acquisition value DC (LC)</td>
</tr>
<tr>
<td>Archiving category</td>
<td>Acquisition value PC</td>
</tr>
<tr>
<td>Evaluation type</td>
<td>Acquisition value LC</td>
</tr>
<tr>
<td>Calculation date</td>
<td>NPV in DC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Basis point value DC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Book value DC (PC)</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Book value DC (LC)</td>
</tr>
<tr>
<td>Industry</td>
<td>Book value PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Book value LC</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Nominal inv./purch. DC</td>
</tr>
<tr>
<td>Securities account</td>
<td>Total nominal DC (PC)</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Nominal borr./sale</td>
</tr>
<tr>
<td>Transaction</td>
<td>Nominal borr./sale DC</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Nominal amount investment/purchase</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Total nominal amount PC</td>
</tr>
<tr>
<td>Grouping</td>
<td>No. of unit-quoted securities</td>
</tr>
<tr>
<td>Transaction currency</td>
<td>Interest rate</td>
</tr>
<tr>
<td>Horizon</td>
<td></td>
</tr>
<tr>
<td>Security ID number</td>
<td></td>
</tr>
<tr>
<td>Account assignment reference</td>
<td></td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
<tr>
<td>Nationality</td>
<td></td>
</tr>
<tr>
<td>Partner</td>
<td></td>
</tr>
<tr>
<td>Partner category</td>
<td></td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Product type</td>
<td></td>
</tr>
<tr>
<td>Product category</td>
<td></td>
</tr>
<tr>
<td>Put/call</td>
<td></td>
</tr>
<tr>
<td>Master agreement</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td></td>
</tr>
<tr>
<td>Legal form</td>
<td></td>
</tr>
<tr>
<td>Legal entity</td>
<td></td>
</tr>
<tr>
<td>Shift rules</td>
<td></td>
</tr>
<tr>
<td>Citizenship</td>
<td></td>
</tr>
<tr>
<td>Status credit standing</td>
<td></td>
</tr>
<tr>
<td>Scenario</td>
<td></td>
</tr>
</tbody>
</table>
**List: Characteristics and Key Figures in Treasury**

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
</table>

b) For a given period
<table>
<thead>
<tr>
<th>Characteristic/Key Figure</th>
<th>Key Figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active status</td>
<td>NPV in DC</td>
</tr>
<tr>
<td>Display currency</td>
<td>Basis point value DC</td>
</tr>
<tr>
<td>Archiving category</td>
<td>Currency exposure</td>
</tr>
<tr>
<td>Evaluation type</td>
<td>Payment amount</td>
</tr>
<tr>
<td>Calculation date</td>
<td>Interest rate</td>
</tr>
<tr>
<td>Credit standing</td>
<td></td>
</tr>
<tr>
<td>Credit standing institute</td>
<td></td>
</tr>
<tr>
<td>Industry</td>
<td></td>
</tr>
<tr>
<td>Company code</td>
<td></td>
</tr>
<tr>
<td>Date credit standing</td>
<td></td>
</tr>
<tr>
<td>Securities account</td>
<td></td>
</tr>
<tr>
<td>Guarantor</td>
<td></td>
</tr>
<tr>
<td>Transaction</td>
<td></td>
</tr>
<tr>
<td>Transaction type</td>
<td></td>
</tr>
<tr>
<td>Transaction category</td>
<td></td>
</tr>
<tr>
<td>Grouping</td>
<td></td>
</tr>
<tr>
<td>Horizon</td>
<td></td>
</tr>
<tr>
<td>Security ID number</td>
<td></td>
</tr>
<tr>
<td>Account assignment reference</td>
<td></td>
</tr>
<tr>
<td>Company code country</td>
<td></td>
</tr>
<tr>
<td>Country of business partner</td>
<td></td>
</tr>
<tr>
<td>End of term</td>
<td></td>
</tr>
<tr>
<td>Employee group</td>
<td></td>
</tr>
<tr>
<td>Nationality</td>
<td></td>
</tr>
<tr>
<td>Partner</td>
<td></td>
</tr>
<tr>
<td>Partner category</td>
<td></td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Product type</td>
<td></td>
</tr>
<tr>
<td>Product category</td>
<td></td>
</tr>
<tr>
<td>Put/call</td>
<td></td>
</tr>
<tr>
<td>Master agreement</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td></td>
</tr>
<tr>
<td>Legal form</td>
<td></td>
</tr>
<tr>
<td>Legal entity</td>
<td></td>
</tr>
<tr>
<td>Citizenship</td>
<td></td>
</tr>
<tr>
<td>Status credit standing</td>
<td></td>
</tr>
<tr>
<td>Scenario</td>
<td></td>
</tr>
<tr>
<td>Contract type</td>
<td></td>
</tr>
<tr>
<td>Contract number</td>
<td></td>
</tr>
</tbody>
</table>

252 April 2001
### List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Treasury</th>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>a) For a given date</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active status</td>
<td>Nominal value long</td>
</tr>
<tr>
<td>Display currency</td>
<td>Nominal value long DC</td>
</tr>
<tr>
<td>Archiving category</td>
<td>Nominal value short</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Nominal value short DC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Remaining term (days)</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>No. of units</td>
</tr>
<tr>
<td>Industry</td>
<td>Total depreciation DC</td>
</tr>
<tr>
<td>Company code</td>
<td>Total depreciation DC(LC)</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Total depreciation PC</td>
</tr>
<tr>
<td>Securities account</td>
<td>Total depreciation LC</td>
</tr>
<tr>
<td>External reference</td>
<td>Total provisions DC(LC)</td>
</tr>
<tr>
<td>Finance project</td>
<td>Total provisions LC</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Asset: Acquisition value in DC</td>
</tr>
<tr>
<td>Transaction</td>
<td>Asset: Acquisition value in PC</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Asset: Acquisition value in LC</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Asset: Acquisition value in DC(LC)</td>
</tr>
<tr>
<td>Grouping</td>
<td>Asset: Book value in DC</td>
</tr>
<tr>
<td>Trader</td>
<td>Asset: Book value in DC(LC)</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Asset: Book value in PC</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Asset: Book value in LC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Asset: Current value in DC</td>
</tr>
<tr>
<td>Company code country</td>
<td>Asset: Current value in PC</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Liability: Acquisition value in DC</td>
</tr>
<tr>
<td>Start of term</td>
<td>Liability: Acquisition value in PC</td>
</tr>
<tr>
<td>End of term</td>
<td>Liability: Acquisition value in LC</td>
</tr>
<tr>
<td>Characteristics</td>
<td>Liability: Acquisition value DC(LC)</td>
</tr>
<tr>
<td>Employee group</td>
<td>Liability: Book value in DC</td>
</tr>
<tr>
<td>Nationality</td>
<td>Liability: Book value in DC(LC)</td>
</tr>
<tr>
<td>Nominal currency long</td>
<td>Liability: Book value in PC</td>
</tr>
<tr>
<td>Nominal currency short</td>
<td>Liability: Book value in LC</td>
</tr>
<tr>
<td>Partner</td>
<td>Liability: Current value in DC</td>
</tr>
<tr>
<td>Partner category</td>
<td>Liability: Current value in DC</td>
</tr>
<tr>
<td>Portfolio</td>
<td></td>
</tr>
<tr>
<td>Product type</td>
<td></td>
</tr>
<tr>
<td>Product category</td>
<td></td>
</tr>
<tr>
<td>Master agreement</td>
<td></td>
</tr>
<tr>
<td>Rating</td>
<td></td>
</tr>
<tr>
<td>Legal form</td>
<td></td>
</tr>
<tr>
<td>Legal entity</td>
<td></td>
</tr>
<tr>
<td>Remaining term (years)</td>
<td></td>
</tr>
</tbody>
</table>

**April 2001**
<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>b) For a given period</strong></td>
<td></td>
</tr>
<tr>
<td>Characteristics and Key Figures in Treasury</td>
<td></td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Active status</td>
<td>→ Amount in DC (PC)</td>
</tr>
<tr>
<td>Display currency</td>
<td>→ Amount in PC</td>
</tr>
<tr>
<td>Archiving category</td>
<td>→ Amount in LC</td>
</tr>
<tr>
<td>House bank account</td>
<td>→ Profit/loss amount DC(PC)</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>→ Profit/loss amount PC</td>
</tr>
<tr>
<td>House bank key</td>
<td>Asset: Acquisition value in DC(LC) end</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Liability: Acquisition value in DC(LC) start</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Liability: Acquisition value in DC(LC) end</td>
</tr>
<tr>
<td>Flow type</td>
<td>Asset: Acquisition value in DC start</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Asset: Acquisition value in DC end</td>
</tr>
<tr>
<td>Credit standing institute</td>
<td>Asset: Acquisition value in PC start</td>
</tr>
<tr>
<td>Industry</td>
<td>Asset: Acquisition value in PC end</td>
</tr>
<tr>
<td>Posting release</td>
<td>Asset: Acquisition value in LC end</td>
</tr>
<tr>
<td>Posting date</td>
<td>Asset: Acquisition value in LC end</td>
</tr>
<tr>
<td>Company code</td>
<td>Liability: Acquisition value in DC start</td>
</tr>
<tr>
<td>Posting status</td>
<td>Liability: Acquisition value in DC end</td>
</tr>
<tr>
<td>Date credit standing</td>
<td>Liability: Acquisition value in PC start</td>
</tr>
<tr>
<td>Date to</td>
<td>Liability: Acquisition value in PC end</td>
</tr>
<tr>
<td>Date from</td>
<td>Liability: Acquisition value in LC start</td>
</tr>
<tr>
<td>Securities account</td>
<td>Liability: Acquisition value in LC end</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Asset: Change in book value DC(LC)</td>
</tr>
<tr>
<td>External reference</td>
<td>Asset: Change in book value PC</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Asset: Change in book value LC</td>
</tr>
<tr>
<td>Finance project</td>
<td>Asset: Change in book value DC</td>
</tr>
<tr>
<td>Due date</td>
<td>Liability: Change in book value DC(LC)</td>
</tr>
<tr>
<td>Guarantor</td>
<td>Liability: Change in book value DC</td>
</tr>
<tr>
<td>Transaction</td>
<td>Liability: Change in book value PC</td>
</tr>
<tr>
<td>Transaction type</td>
<td>Liability: Change in book value LC</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Asset: Change in acquisition value DC</td>
</tr>
<tr>
<td>Transaction category</td>
<td>Asset: Change in acquisition value DC(LC)</td>
</tr>
<tr>
<td>Grouping</td>
<td>Asset: Change in acquisition value PC</td>
</tr>
<tr>
<td>House bank</td>
<td>Asset: Change in acquisition value LC</td>
</tr>
<tr>
<td>House bank account</td>
<td>Liability: Change in acquisition value DC</td>
</tr>
<tr>
<td>Trader</td>
<td>Liability: Change in acquisition value DC(LC)</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Liability: Change in acquisition value PC</td>
</tr>
<tr>
<td>Security ID number</td>
<td>Liability: Change in acquisition value LC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Change in number of units</td>
</tr>
<tr>
<td>Company code country</td>
<td>Asset: Change in nominal</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Asset: Change in nominal DC</td>
</tr>
<tr>
<td>Start of term</td>
<td>Liability: Change in nominal</td>
</tr>
</tbody>
</table>
## Loans

- **a) For a given date**

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>Loans</td>
<td></td>
</tr>
</tbody>
</table>
**List: Characteristics and Key Figures in Treasury**

<table>
<thead>
<tr>
<th>Characteristic</th>
<th>Asset/Liabilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>File number</td>
<td>Asset: Commitment capital PC</td>
</tr>
<tr>
<td>Assets/Liabilities</td>
<td>Asset: Commitment capital DC(PC)</td>
</tr>
<tr>
<td>Alternative no.1</td>
<td>Liability: Commitment capital PC</td>
</tr>
<tr>
<td>Alternative no.2</td>
<td>Liability: Commitment capital DC(PC)</td>
</tr>
<tr>
<td>Display currency</td>
<td>Asset: Acquisition value DC(PC)</td>
</tr>
<tr>
<td>Archiving category</td>
<td>Asset: Acquisition value DC(LC)</td>
</tr>
<tr>
<td>Financing type</td>
<td>Asset: Acquisition value in PC</td>
</tr>
<tr>
<td>Processing ID</td>
<td>Asset: Acquisition value in LC</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Liability: Acquisition value DC(PC)</td>
</tr>
<tr>
<td>Approval date</td>
<td>Liability: Acquisition value DC(LC)</td>
</tr>
<tr>
<td>Balance sheet indicator</td>
<td>Liability: Acquisition value in PC</td>
</tr>
<tr>
<td>Credit standing</td>
<td>Liability: Acquisition value in PC</td>
</tr>
<tr>
<td>Company code</td>
<td>Asset: Disbursement obligation</td>
</tr>
<tr>
<td>Loan type</td>
<td>Liability: Disbursement obligation</td>
</tr>
<tr>
<td>Loans class</td>
<td>Asset: Disbursement obligation DC</td>
</tr>
<tr>
<td>Fixed until</td>
<td>Liability: Disbursement obligation DC</td>
</tr>
<tr>
<td>Fixed from</td>
<td>Asset: Appl. capital</td>
</tr>
<tr>
<td>Finance project</td>
<td>Liability: Appl. capital</td>
</tr>
<tr>
<td>Term</td>
<td>Asset: Appl. capital DC</td>
</tr>
<tr>
<td>Business area</td>
<td>Liability: Appl. capital DC</td>
</tr>
<tr>
<td>Group key I</td>
<td>Asset: Book value DC</td>
</tr>
<tr>
<td>Group key II</td>
<td>Asset: Book value LC</td>
</tr>
<tr>
<td>Group key III</td>
<td>Asset: Book value PC</td>
</tr>
<tr>
<td>Group key IV</td>
<td>Asset: Book value (LC)</td>
</tr>
<tr>
<td>General ledger account</td>
<td>Liability: Book value LC</td>
</tr>
<tr>
<td>Primary collateral</td>
<td>Liability: Book value DC (LC)</td>
</tr>
<tr>
<td>Main usage type</td>
<td>Liability: Book value DC</td>
</tr>
<tr>
<td>Internal reference</td>
<td>Liability: Book value PC</td>
</tr>
<tr>
<td>Account assignment reference</td>
<td>Asset: Effective capital DC (LC)</td>
</tr>
<tr>
<td>Company code country</td>
<td>Liability: Effective capital DC (LC)</td>
</tr>
<tr>
<td>Country of business partner</td>
<td>Asset: Effective capital</td>
</tr>
<tr>
<td>Start of term</td>
<td>Asset: Effective capital LC</td>
</tr>
<tr>
<td>End of term</td>
<td>Liability: Effective capital</td>
</tr>
<tr>
<td>Last dunned</td>
<td>Asset: Effective capital DC</td>
</tr>
<tr>
<td>Dunning area</td>
<td>Liability: Effective capital DC</td>
</tr>
<tr>
<td>Dunning level</td>
<td>Liability: Effective capital LC</td>
</tr>
<tr>
<td>Manual dunning level</td>
<td>Effective interest * 100</td>
</tr>
<tr>
<td>Characteristics</td>
<td>Capital not guaranteed DC (PC)</td>
</tr>
<tr>
<td>Employee group</td>
<td>Capital not guaranteed PC</td>
</tr>
<tr>
<td>Object type</td>
<td>Asset: Nominal effective capital DC (PC)</td>
</tr>
</tbody>
</table>
### List: Characteristics and Key Figures in Treasury

<table>
<thead>
<tr>
<th>Characteristics</th>
<th>Key figures</th>
</tr>
</thead>
<tbody>
<tr>
<td>b) For a given period</td>
<td></td>
</tr>
<tr>
<td>Characteristic/Key Figure</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>File number</td>
<td>--&gt;Amount in DC (LC)</td>
</tr>
<tr>
<td>Assets/Liabilities</td>
<td>--&gt;Amount in DC (PC)</td>
</tr>
<tr>
<td>Alternative no.1</td>
<td>--&gt;Amount in PC</td>
</tr>
<tr>
<td>Alternative no.2</td>
<td>--&gt;Amount in LC</td>
</tr>
<tr>
<td>Display currency</td>
<td>--&gt;Profit/loss amount DC(PC)</td>
</tr>
<tr>
<td>Archiving category</td>
<td>--&gt;Profit/loss amount PC</td>
</tr>
<tr>
<td>Financing type</td>
<td>Asset: Acquisition value in DC(LC) start</td>
</tr>
<tr>
<td>House bank account</td>
<td>Asset: Acquisition value in DC(LC) end</td>
</tr>
<tr>
<td>Partner bank account</td>
<td>Liability: Acquisition value in DC(LC) start</td>
</tr>
<tr>
<td>House bank key</td>
<td>Liability: Acquisition value in DC(LC) end</td>
</tr>
<tr>
<td>Partner bank key</td>
<td>Asset: Acquisition value in DC start</td>
</tr>
<tr>
<td>Processing ID</td>
<td>Asset: Acquisition value in DC end</td>
</tr>
<tr>
<td>Position/transaction currency</td>
<td>Asset: Acquisition value in PC start</td>
</tr>
<tr>
<td>Flow type</td>
<td>Asset: Acquisition value in PC end</td>
</tr>
<tr>
<td>Approval date</td>
<td>Asset: Acquisition value in LC start</td>
</tr>
<tr>
<td>Balance sheet indicator</td>
<td>Asset: Acquisition value in LC end</td>
</tr>
<tr>
<td>Industry</td>
<td>Liability: Acquisition value in DC start</td>
</tr>
<tr>
<td>Posting date</td>
<td>Liability: Acquisition value in DC end</td>
</tr>
<tr>
<td>Company code</td>
<td>Liability: Acquisition value in PC start</td>
</tr>
<tr>
<td>Posting status loans</td>
<td>Liability: Acquisition value in PC end</td>
</tr>
<tr>
<td>Loan type</td>
<td>Liability: Acquisition value in LC start</td>
</tr>
<tr>
<td>Loans class</td>
<td>Liability: Acquisition value in LC end</td>
</tr>
<tr>
<td>Date to</td>
<td>Asset: Book value DC(PC) start</td>
</tr>
<tr>
<td>Date from</td>
<td>Asset: Book value DC(PC) end</td>
</tr>
<tr>
<td>Profit/loss currency</td>
<td>Asset: Book value DC(LC) start</td>
</tr>
<tr>
<td>Fixed until</td>
<td>Asset: Book value DC(LC) end</td>
</tr>
<tr>
<td>Fixed from</td>
<td>Liability: Book value DC(PC) start</td>
</tr>
<tr>
<td>Relevance to CM</td>
<td>Liability: Book value DC(PC) end</td>
</tr>
<tr>
<td>Finance project</td>
<td>Liability: Book value DC(LC) start</td>
</tr>
<tr>
<td>Term</td>
<td>Liability: Book value DC(LC) end</td>
</tr>
<tr>
<td>Due date</td>
<td>Asset: Book value PC start</td>
</tr>
<tr>
<td>Business area</td>
<td>Asset: Book value PC end</td>
</tr>
<tr>
<td>Fiscal year</td>
<td>Asset: Book value LC start</td>
</tr>
<tr>
<td>Group key I</td>
<td>Asset: Book value LC end</td>
</tr>
<tr>
<td>Group key II</td>
<td>Liability: Book value PC start</td>
</tr>
<tr>
<td>Group key III</td>
<td>Liability: Book value PC end</td>
</tr>
<tr>
<td>Group key IV</td>
<td>Liability: Book value LC start</td>
</tr>
<tr>
<td>Grouping</td>
<td>Liability: Book value LC end</td>
</tr>
<tr>
<td>General ledger account</td>
<td>Asset: Change in book value DC(LC)</td>
</tr>
<tr>
<td>Primary collateral</td>
<td>Asset: Change in book value DC</td>
</tr>
</tbody>
</table>