Money Market

Release 4.6C
## Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Caution" /></td>
<td>Caution</td>
</tr>
<tr>
<td><img src="image" alt="Example" /></td>
<td>Example</td>
</tr>
<tr>
<td><img src="image" alt="Note" /></td>
<td>Note</td>
</tr>
<tr>
<td><img src="image" alt="Recommendation" /></td>
<td>Recommendation</td>
</tr>
<tr>
<td><img src="image" alt="Syntax" /></td>
<td>Syntax</td>
</tr>
</tbody>
</table>
Money Market

Contents

Money Market ................................................................................................................................. 7
Trading .................................................................................................................................................. 9
Fixed-Term Deposit .......................................................................................................................... 10
  Editing a Fixed-Term Deposit ........................................................................................................ 11
  Creating a Fixed-Term Deposit .................................................................................................... 13
  Tab Pages ...................................................................................................................................... 15
  Structure ...................................................................................................................................... 16
  Administration ............................................................................................................................. 18
  Account Assignment Reference ................................................................................................. 20
  Other Flows .................................................................................................................................. 21
  Payment Details ........................................................................................................................... 22
    Input Help for Payment Details ................................................................................................. 24
  Cash Flow ..................................................................................................................................... 26
  Memos .......................................................................................................................................... 29
  Status ............................................................................................................................................ 30
  Condition Details .......................................................................................................................... 31
  Extras .......................................................................................................................................... 32
  Environment ................................................................................................................................. 33
Deposit at Notice .............................................................................................................................. 34
  Editing a Deposit at Notice .......................................................................................................... 35
  Creating a Deposit at Notice ......................................................................................................... 37
  Tab Pages ....................................................................................................................................... 39
  Condition Details .......................................................................................................................... 40
  Extras .......................................................................................................................................... 41
  Environment ................................................................................................................................. 42
Commercial Paper ............................................................................................................................ 43
  Process Commercial Paper ......................................................................................................... 44
  Create Commercial Paper .......................................................................................................... 47
  NPV Calculator ............................................................................................................................. 49
  Tab Pages ....................................................................................................................................... 51
  Condition Details .......................................................................................................................... 52
  Extras .......................................................................................................................................... 53
  Environment ................................................................................................................................. 54
Cash Flow Transaction ..................................................................................................................... 55
  Edit Cash Flow Transaction ......................................................................................................... 56
  Create Cash Flow Transaction .................................................................................................... 58
  Tab Pages ....................................................................................................................................... 60
  Condition Details .......................................................................................................................... 61
  Extras .......................................................................................................................................... 62
  Environment ................................................................................................................................. 63
Offer .................................................................................................................................................. 64
Simulation ......................................................................................................................................... 65
## Money Market

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offers - Evaluation</td>
<td>143</td>
</tr>
<tr>
<td>Transaction Overview: Journal</td>
<td>144</td>
</tr>
<tr>
<td>Monitor</td>
<td>145</td>
</tr>
<tr>
<td>Overdue List for Counterconfirmations</td>
<td>147</td>
</tr>
<tr>
<td>Work Item List</td>
<td>148</td>
</tr>
<tr>
<td>Cashflows</td>
<td>149</td>
</tr>
<tr>
<td>Payment Schedule</td>
<td>150</td>
</tr>
<tr>
<td>Transaction Changes</td>
<td>152</td>
</tr>
<tr>
<td><strong>Position Management/Position Trend</strong></td>
<td>153</td>
</tr>
<tr>
<td>Position Overview</td>
<td>154</td>
</tr>
<tr>
<td>Position List</td>
<td>155</td>
</tr>
<tr>
<td>Remaining Terms</td>
<td>157</td>
</tr>
<tr>
<td>Flexible Position List</td>
<td>158</td>
</tr>
<tr>
<td><strong>Revenue Analysis</strong></td>
<td>159</td>
</tr>
<tr>
<td>Revenue List</td>
<td>160</td>
</tr>
<tr>
<td><strong>Accounting</strong></td>
<td>163</td>
</tr>
<tr>
<td>Posting Overview</td>
<td>164</td>
</tr>
<tr>
<td>Posting Journal</td>
<td>166</td>
</tr>
<tr>
<td><strong>Risk Settings</strong></td>
<td>167</td>
</tr>
<tr>
<td>Limit Management</td>
<td>168</td>
</tr>
<tr>
<td>Limits: Overview</td>
<td>169</td>
</tr>
<tr>
<td>Limits: Display Changes</td>
<td>170</td>
</tr>
<tr>
<td>Limit Utilizations: Overview</td>
<td>171</td>
</tr>
<tr>
<td><strong>Master Data</strong></td>
<td>172</td>
</tr>
<tr>
<td>Business Partner Data Analysis</td>
<td>173</td>
</tr>
<tr>
<td>Business Partner Roles</td>
<td>175</td>
</tr>
<tr>
<td>Partner Data</td>
<td>176</td>
</tr>
<tr>
<td>Partner Relationships</td>
<td>178</td>
</tr>
<tr>
<td>Standing Instructions</td>
<td>179</td>
</tr>
<tr>
<td>Displaying Changes</td>
<td>180</td>
</tr>
<tr>
<td>Master agreement: Volume Utilization</td>
<td>181</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>182</td>
</tr>
<tr>
<td>Requesting Current Market Data</td>
<td>198</td>
</tr>
<tr>
<td>Displaying Market Data</td>
<td>197</td>
</tr>
<tr>
<td>Generate Requirements List</td>
<td>198</td>
</tr>
<tr>
<td><strong>Effective Interest Rate Calculation and Update</strong></td>
<td>183</td>
</tr>
<tr>
<td><strong>Environment</strong></td>
<td>184</td>
</tr>
<tr>
<td><strong>Market Data Management</strong></td>
<td>185</td>
</tr>
<tr>
<td>Manual Market Data Entry</td>
<td>187</td>
</tr>
<tr>
<td>Editing Exchange Rates Manually</td>
<td>188</td>
</tr>
<tr>
<td>Market Data Transfer from Spreadsheet</td>
<td>190</td>
</tr>
<tr>
<td>File Interfaces</td>
<td>192</td>
</tr>
<tr>
<td>Import Market Data</td>
<td>193</td>
</tr>
<tr>
<td>Generate Requirements List</td>
<td>194</td>
</tr>
<tr>
<td>Datafeed</td>
<td>195</td>
</tr>
<tr>
<td>Displaying Market Data</td>
<td>197</td>
</tr>
<tr>
<td>Requesting Current Market Data</td>
<td>198</td>
</tr>
<tr>
<td>Data Medium Administration</td>
<td>200</td>
</tr>
</tbody>
</table>
Money Market

Purpose
Money Market transactions are used for the short- to medium-term investment or borrowing of liquid funds.

Integration
Money market is part of Treasury Management and is closely related to other R/3 components. Treasury Management itself is closely linked to Cash Management and Market Risk Management.

You can implement cash management decisions in the system’s Money Market area based on the excesses or deficits determined in Cash Management. The SAP R/3 System records the impact of effected transactions on liquidity by value date, each time there is a flow in Cash Management - this means that the Money Market data is automatically transferred to Cash Management. This integrated function reduces the workload involved starting from deal preparation through to the related accounting activities. In the Money Market area, you have access to the functions for period-based accrual/deferral, key date valuation and foreign currency valuation, as well as to the profit and loss statement function.

It is also closely linked to the R/3 Financial Accounting (FI) component as all posting-relevant data in the Money Market area is automatically transferred to FI.

Before using Money Market, you must maintain master data. You must

- create your business partners, assign the corresponding roles to them and maintain the transaction authorizations and
- create the standing instructions (correspondence, payment details) and release the business partner.

You can then define Money Market transactions in the SAP R/3 System.

The following graphic shows how the above-mentioned components relate to each another:
Money Market

set up in R/3

Master data
- Basis settings
- Business partner
- Transaction authorizations
- Payment details
- Correspondence
- Currencies

Financial transactions

R/3 Financial Accounting

Features

The product types in the Money Market area are:

- Fixed-Term Deposit
- Deposit at Notice
- Commercial Paper

The functions offered support the trading activities involved in preparing and entering transactions in addition to the back office activities such as monitoring, accounting, payment control and transaction analysis. Many steps in this process chain are automated by the SAP R/3 System and the status of a transaction can be evaluated and monitored at any time.

To access the Money Market module, proceed as follows:

Choose Accounting → Treasury → Treasury Management → Money Market.

The following sections give you an overview of the Money market functions.
Trading

Use

The trading area contains the main functions for entering financial transactions. You can enter transactions, call up information on existing transactions, or make changes to transactions at a later date.

In the Money Market, Foreign Exchange, and Derivatives areas, you can also give notice on and roll over transactions.

Prerequisites

You have to enter the master data before you can create a financial transaction in the trading area.

In the Money Market, Foreign Exchange, and Derivatives areas, this means entering master data for the respective business partner in the role of Treasury partner.

Before you create a securities order, you must enter the issuer, the depository bank, and the securities class data in the Securities area.

Features

The collective processing function simplifies the transaction management process by displaying a list of all the transactions with common selection criteria. From here, you simply click a button to branch to the various processing options.

To speed up processing, there is a Fast entry function in the Money Market and Foreign Exchange areas for the most common transactions. The Money Market area also has a Fast processing function.

The trading area also includes some Utilities:

- **Date check** (to determine whether the requested due date falls on a workday).
- **Option price calculator**, which you use to compare the option prices requested with your own calculations based on market data (only in the Foreign Exchange and Derivatives areas).
- **Securities account cash flow** in the Securities area, which displays all the flows for a security in a particular securities account.

The specific characteristics of certain products call for other activities, which you can carry out in the trading area.

These are order execution and order expiration as well as knock-in/knock-out activities for OTC transactions. In the Securities area, you can exercise different rights (conversion rights, subscription rights, exercise warrants, and detach warrants).
Fixed-Term Deposit

Trading with fixed-term deposits covers transactions with a fixed interest rate and an end of term arranged at the start. It includes the transaction types, fixed-term deposit investment and fixed-term deposit borrowing. If the authorized business partners and corresponding payment details are already defined in the standing instructions, the entries required are limited to entry of structure characteristics. The rollover and reversal functions are also supported.

You can define the standard interest calculation methods and underlying calendar once so that they are defaults.

Prerequisites

Before you can use the Money Market functions, you must maintain the master data. This includes:

- Creating your Business Partners [Ext.], assigning the corresponding roles to them, and maintaining the transaction authorizations
- Setting up Standing Instructions [Ext.] (correspondence, payment details), and releasing the business partners.

You also have to make the following settings in Customizing:

- Define the Product type [Ext.] (if you do not want to use the standard product types, you can define these individually). Based on the product types, financial transactions are created and managed, and positions are managed. Example of a product type in the Money Market area: Fixed-term deposit.
- Define the Transaction type [Ext.]. The financial transaction type determines the types of transactions that can be carried out with a certain product type and controls the transaction and position management process. Example: Investment or borrowing of fixed-term deposits.
- Define the Flow type [Ext.]. Flow types describe changes in the payment flows. Example: Nominal amount increase.
- You must assign the flow type to the transaction type.
- Define the Condition type [Ext.]. This setting determines which structure characteristics are displayed when you create transactions. Example: Nominal interest rate.

For more information, see the relevant section in the Implementation Guide (IMG).

You are now able to define money market transactions in the system.

Features

For more detailed information, see Editing a Fixed-Term Deposit [Page 11] and Creating a Fixed-Term Deposit [Page 13]
## Editing a Fixed-Term Deposit

### Prerequisites
For more information, see [Fixed-Term Deposit](#)[Page 10].

### Procedure
Choose Treasury → Treasury Management → Money market → Trading → Fixed-term deposit.
You reach the initial screen for Fixed-term deposit trading. From here, you can carry out all trading functions for Fixed-term deposit investment and borrowing. These include:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
</table>
| Fast entry | 1. Choose *Fast entry*  
2. You reach a Fast Entry screen where you enter only the most important data such as product type, transaction type, partner and (issue) structure. | • Fast entry speeds up entry for the most common transactions. |
| Create | For more information on creating fixed-term deposits, see [Creating a Fixed-Term Deposit](#)[Page 13]. | |
| Change | 1. Choose *Change*  
2. The screen for changing basic data appears. | • You can now overwrite the active entry fields or you can enter data in the empty fields.  
• You can branch to screens for general transaction management to make changes there if necessary via the Tab pages. [Page 60] |
| Display | 3. Choose *Display*  
4. The screen for displaying the structure characteristics appears | • The entry fields are not active.  
• You can branch to further screens using the tab pages to display information on the transaction.  
• Using 🎨, you can branch to business partner master data. |

---

Correction:

The table entry for the Display function should be modified as follows:

| Display | 3. Choose *Display*  
4. The screen for displaying the structure characteristics appears | • The entry fields are not active.  
• You can branch to further screens using the tab pages to display information on the transaction.  
• Using 🎨, you can branch to business partner master data. |
## Editing a Fixed-Term Deposit

<table>
<thead>
<tr>
<th>Roll over</th>
<th>5. Choose Roll over 6. This takes you to the screen where you enter basic data about the rollover. 7. If you want to change the amount invested or borrowed, enter the Amount and the Flow type in the corresponding fields. This indicates whether you want to increase or decrease the amount for the rollover. 8. You use the field, For rollover, to determine how interest flows due on the rollover date are to be dealt with. The interest can either be paid on the rollover date or capitalized, or deferred to the specified date.</th>
<th>• You can roll over a fixed-term deposit - possibly with changed conditions - and keep the same transaction number. • You can display the transaction activity at a particular point in time or in its historical sequence with the corresponding information. • Using the memo book function, you can enter additional information for each activity. • Using Extras → Amount overview, you view a list of all transaction-related capital and interest flows sorted according to amounts that are due prior to/on the respective key date. • You can add the new end of term in fast processing. • When you roll over the transaction, you add a new activity to the transaction that is processed according to the transaction and position management process. • You can alter the end of term of a fixed-term deposit until repayment provided that shortening the term will not affect an interest flow that has been released, posted or manually changed.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reverse</td>
<td>You will find information on reversing money market transactions under Reverse [Ext.].</td>
<td></td>
</tr>
<tr>
<td>History</td>
<td>1. Choose History 2. The system displays a list of active and reversed activities as well as activities which have been replaced by a follow-up activity. From this list, you can branch to a display of the individual activities. You also see their status and the user who processed them.</td>
<td>• The History displays the sequence of previous activities related to a selected transaction.</td>
</tr>
</tbody>
</table>
Creating a Fixed-Term Deposit

Procedure

1. Choose *Create*.

2. Enter the *Company code*, *Product type*, *Transaction type* and the *Business partner*.

3. You have the option to make the following entries:
   a. *Currency*: If you do not enter a currency when entering the financial transaction, the company code currency is automatically used.
   b. *Master agreement*: *Master agreement* [Page 137] is a further function for fixing conditions.
   c. *Portfolio*: If the transaction is to be assigned to a portfolio, enter this in the corresponding field.
   d. Alternatively, you can enter the portfolio and master agreement on the tab page via Administration → *Portfolio assignment*.

4. If you have specified external number assignment, now enter a code for the transaction which identifies it uniquely within a company code. Otherwise, the number will be allocated automatically by the system and will be displayed when you save the transaction.

5. Choose 🆙 (ENTER) to get to the basic data screen for the fixed-term deposit.

6. Enter *Structure data* [Page 16] such as *Amount*, *Term*, *Interest structure* (*Percentage rate*, *calculation method*, *frequency*), *contract data*, and so on. You can get detailed information via *Basic data*. [Ext.]

7. Using the 📐 button, you can expand the interest structure of the transaction. Using the 📐 button, you can compress the interest structure.

8. Using 📘, you can branch to the correspondence overview for this transaction. This overview shows you the correspondence produced for a particular transaction and the status of that correspondence.

9. Using 📝, you can branch to your worklist.

10. Using 📕, you can branch to another fixed-term deposit transaction.

11. To save the transaction, choose 📖 *Save*.

12. You can also branch to the entry screens of general transaction management (*Administration* [Page 18], *Cash flow* [Page 26], *Other flows* [Page 21], *Payment details* [Page 22], *Memo books* [Page 29] and *Status* [Page 30]). Use the tab pages to navigate between the screens.

13. From the upper applications toolbar, you can access other functions via *Extras* [Page 62] and *Environment* [Page 63].

14. For more information, see *Condition Details*. [Page 61]

Comments:

- You can create a Money Market transaction directly as a contract. A transaction becomes legally binding with the activity category, “Contract.”
Creating a Fixed-Term Deposit

- In addition to the main flow at the start of the term, further principal increases/decreases can be entered during the term. This means that you can display repayment plans, for example.
- The activity sequence will depend on the processing category chosen in Customizing (with/without settlement).
- You can branch from transaction management to Partner management [Page 135] from each application to create business partners, display them, change them and maintain their payment details.
- Each activity within transaction management (contract, back office, etc.) can be analyzed in cash management and forecast.
- Flows are automatically generated when you create financial transactions.

  Example: When you create a fixed-term deposit, the principal increase, nominal interest and final repayment flows are generated.

- Form more information, see Fixed-Term Deposit [Page 10] and Editing a Fixed-Term Deposit [Page 11].
Tab Pages

Use

When editing a transaction, you can branch to the entry screens for general transaction management. You can use tab pages to navigate between screens.

Structure

- Structure [Page 16]
- Other flows [Page 21]
- Payment details [Page 22] with Input help for payment details [Page 24]
- Cash flow [Page 26]
- Memos [Page 29]
- Status [Page 30]

Via the Conditions pushbutton on the upper applications toolbar, you get to the Condition overview. You will find further information in the unit entitled Condition details. [Page 61]

Other tab pages:

- Underlying (Currency option)
- Outgoing flows (Swap)
- Incoming flows (Swap)
- Interest adjustment data [Ext.] (Cap/Floor)
Structure

Use

The tab page, Structure, allows you to enter and edit financial transactions. The transactions of the different product types differ in their representation of structure characteristics while the other data corresponds for all product categories and is represented in a standard way. Information on structure, management, other flows, payment details, cash flow, memos and status of a transaction are directly accessible via tab pages.

Activities

Refer to the unit for creating the respective financial transaction.

Refer to F1 and F4 Help for explanations of the following fields as well as the following units:

- Money market-basic data [Ext.]
- Forex-basic data [Ext.]
- Derivatives-basic data [Ext.]

You access the following detail views via the buttons on the tab page, Structure:

- Via , you branch to your worklist.
- Via , you branch to the correspondence overview for this transaction. From the correspondence overview, you can see what correspondence has been generated for the transaction and the status of the correspondence.
- Via , you can branch to the master data of the business partner.
- Via , you access the Condition details [Page 61] and term information.
- Via , you can expand the interest structure of the transaction. You can compress it via . The screen structure changes correspondingly in the Interest rate structure area.
- Via , you can check that your entries for the transaction are complete. If certain settings are not available, messages are output.
- Via , you branch to another transaction.
- Via , you save your entries.

Features

Transaction management covers the entry and editing of financial transactions of the following product categories:

- Fixed-term deposit and deposit at notice
- Commercial Paper
- Cash flow transaction
- Spot and forward exchange transaction
The screen contains different tab pages in which the information relating to the transaction is saved. Depending on settings in Customizing for Basic functions, you can, for example, display different tab pages for the Order and Contract activities via 'Define field selection'. (The Structure tab page cannot be hidden.)
Administration

Purpose
You can specify and query administrative data for a transaction in this screen.

Process Flow

Position assignment:
- The Account assignment reference [Page 20] for position accounting (G/L account) can be determined here. It is either manually entered or automatically proposed if it was defined in Customizing. The Account assignment reference can be used to control in account determination and also for differentiation of general ledger balance sheet accounts.
- The transaction can be assigned to a particular Portfolio here.
- A common term can be assigned via Finance project and this helps to indicate transactions which belong together.
- If a third party bears the risk related to the transaction, this must be entered in the Guarantor field.

Additional fields:
The following three additional fields can be freely assigned:
- Assignment is used to bring together different transactions,
- Reference is used to structure internal references and
- Characteristics is used to indicate that it is an individual transaction.

Authorization
The transaction can be assigned to an Authorization group so that only users that have an authorization for this authorization group are allowed to process the transaction. For example, it is possible that only certain employees are allowed to process transactions related to their department. In this case, the relevant authorization group must be entered when creating the transaction.

Correspondence
If there is to be external correspondence for a transaction, standing instructions must be maintained for a business partner. In these standing instructions, you specify for each product and transaction type whether a confirmation and a counterconfirmation are required for the particular transaction. You can see the relevant correspondence status in the correspondence part of the administration screen. ("0" – not required/ "1" – required / "2" - confirmation carried out). Additionally, the name of the user and the date appear if the confirmation has been carried out.

Activity
Alongside the current activity category (order, contract, etc.), the current status of the transaction (active, closed, etc.), the person who entered the transaction and the name of the last person to change it are displayed.

Example:
Due to a retrospective interest rate rise in the Basic data screen, a new field appears with information about the last person to change the transaction, the date, time and comment, *Activity change*.

**Transaction**

From the data in the “Transaction” part, you see how the **whole** transaction will proceed, e.g. with or without settlement activity. The respective status with the activity that is active and the person who entered the transaction are shown.

Example: If the transaction is changed, information about the last person to change it and the time and date of the change appear.
Account Assignment Reference

Definition
You use account assignment reference to control which G/L account (balance sheet account) should be used to post the current financial transaction. By using different account assignment references, you achieve a differentiated balance sheet structure. Assignment of accounts at company code level is controlled by the flow types assigned to the transaction with the help of the account assignment reference.

Use
The account assignment reference is defined directly in the administrative data of the financial transaction.

You can enter the account assignment reference manually for each transaction. Alternatively, you can allow the account assignment reference to be determined automatically by the SAP R/3 System, based on certain characteristics such as the product type, currency or portfolio. In this case, the SAP R/3 System proposes the account assignment reference to you when you are creating the transaction.

You can also assign cost centers via the account assignment reference. In the case of profit-related postings such as interest received, the cost center defined in the account assignment reference is transferred to the FI accounting document.

Integration
The account assignment reference is part of flexible account determination. You can use this flexibility to represent the following, for example:

- You can manage fixed-term deposits via different account assignment references on different balance sheet accounts.
- Based on the balance sheet accounts used, you can also have a differentiated sub-account structure.

Under account assignment reference [Ext.] and/or account determination [Ext.] in Customizing, you will find information about making settings.
Other Flows

Use

The concept of flow types allows you to define other flows - such as charges or commissions (absolute or proportional) - for the individual product types. These other flows are created with each transaction.

The prerequisite for this is that you have maintained the flow types in Customizing and assigned them to the flow category, “Other flows/conditions”. You must have also assigned these flows to the required product type/transaction type combination.

You see these flow types as a proposal here in the area, Other flows. You also still enter the payment amount, currency with the direction and the payment date.

Refer to the following units in the IMG: Define flow types [Ext.] and Assign flow types to transaction type [Ext.].
Payment Details

Use
The data necessary for payment (Bank details, payment methods) between your own company and the respective business partner is entered in the Payment details.

Prerequisites
If you have maintained the payment details in the standing instructions, they appear as proposals when you create the transaction based on the product type, transaction type, and currency. Otherwise, you can enter them for each transaction.

Activities
Input Help for Payment Details [Page 24] tells you when entry fields are required and when they are optional.

When you save the transaction, the payment details you have entered are saved.

Features
In addition to the Payer/payee of transaction (= Business partner) in the basic data screen, the Alternative payer/payee entered as a partner can be seen here.

💡 Payer and alternative payer:
1. If the business partner is a house bank, then an entry in the payment field is not required as the payment is only taking place via the house bank account.
2. If a business partner is not a house bank, then you must enter a payer in the payment details for the transaction.
   - Business partner makes payment: The business partner is proposed by the system as the payer provided that the bank details are maintained in the business partner’s master record.
   - Business partner does not make the payment: If the payment is not made by the business partner, another business partner must be entered as the payer whose bank details must be maintained in the system.

   Independent of whether the business partner makes his payments or not, the following applies:
   The entry in the “Payer” field specifies for whom the payment is being made. To whose account the payment is made depends on the master record of the business partner entered as the payer in the payment details of the transaction.

a. The business partner specified as the payer makes his own payments: There is no “Alternative payer” entered in the master record of the business partner who is specified in the payment details for the transaction as payer. He, therefore, usually makes his own payments. The referenced bank details in the payment details of the transaction are taken from the master record of the payer. If no “alternative payer” is entered in the master record of the payer, the payment is made **to the account of the payer for the payer**.
b. The business partner specified as payer makes his payments via a third party: There is an "Alternative payer" entered in the master record of the business partner who is specified in the payment details for the transaction as payer. Payments for the business partner (here, the payer) are generally made via the account of the alternative payer. The referenced bank details in the payment details for the transaction are taken from the master record of the alternative payer. The alternative payer must be a business partner and his bank details must have been maintained. If an "alternative payer" is entered in the master record of the payer, the payment is made to the account of the alternative payer for the payer.
Input Help for Payment Details

Use

By marking/not marking the two fields entitled Payment activity and Payment request in the payment details of the financial transaction with a cross, you choose whether the payment program should be used for payment and if yes, which payment program should be used for the payment. Depending on whether a field is marked with a cross or not, you get the corresponding posting logic.

<table>
<thead>
<tr>
<th>Number for posting logic</th>
<th>Payment activity</th>
<th>Payment Request</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>2</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>3</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>4</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Depending on how you made your choice (Table 1), you must go to input of payment details. You find out from the following table which entries are required or optional and which ones are not considered:

<table>
<thead>
<tr>
<th>Entry fields</th>
<th>Possible entries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Direction</td>
<td>O</td>
</tr>
<tr>
<td>Currency</td>
<td>X</td>
</tr>
<tr>
<td>Validity</td>
<td>O</td>
</tr>
<tr>
<td>Flow type</td>
<td>O</td>
</tr>
<tr>
<td>Name</td>
<td></td>
</tr>
<tr>
<td>House bank</td>
<td>O</td>
</tr>
<tr>
<td>Account ID</td>
<td>O</td>
</tr>
</tbody>
</table>
### Input Help for Payment Details

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Payment activity</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Payer/Payee</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Partner bank</td>
<td>X</td>
<td>O</td>
</tr>
<tr>
<td>Payment method</td>
<td></td>
<td>O</td>
</tr>
<tr>
<td>Payment method supplement</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Payment request</td>
<td>XC</td>
<td>XC</td>
</tr>
<tr>
<td>Single payment</td>
<td>OC</td>
<td>OC</td>
</tr>
<tr>
<td>Same direction</td>
<td>O</td>
<td>O</td>
</tr>
<tr>
<td>Determine grouping</td>
<td></td>
<td>O</td>
</tr>
<tr>
<td>definition</td>
<td></td>
<td>O</td>
</tr>
<tr>
<td>Payment methods</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

- **X** = Input required
- **O** = Input optional
- **C** = Input only included if it does not contradict Customizing of flow types.
- **/**: = Input not considered
Money Market

Cash Flow

**Cash Flow**

**Purpose**

Since the cash flow of financial transactions forms the basis for all trading, management, and evaluation activities within Treasury, the flows have particular significance. They are generated by financial mathematics using the general data on the transaction, the structure characteristics and the conditions assigned to transactions. The flows contain both the payment data and their calculation bases, as well as all data required for posting.

The cash flow contains the *Flow records* in chronological order. They are classified by means of Flow Types. Typical flow types include nominal amount increases, fixed or variable interest, and repayments.

As a result, the investment amount, the interest payment, and repayment amount are concentrated on one or several flow records.

**Process Flow**

The single flow records, which make up the cash flow, can be generated in various ways:

- They can be *entered manually*, for example, investment amounts, charges, or special repayments.
- They can be *generated automatically*, if they are usually generated from the *Conditions*. e.g. interest or regular repayments.
- By means of *Derived flows* that appear automatically if you have entered the relevant data in Customizing and in the *Standing instructions*.
- By *Accrual/deferral flows* due to the periodical assignment of expenses and income from the transaction.
- On the basis of transaction valuation, for example, with respect to price gains and losses (*Valuation flows*).

**Features**

The *View* menu includes the following views:

1. *Basic view*: This is set as standard and contains information about payment dates, payment amounts, currencies, flow types with names, posting keys, and activities.
2. *Posting information*: Entries for the payment date, payment amount, currency, flow type, posting status, posting date, document number, year, and assignment.
3. *Payment information*: Payment-relevant data about the house bank and account, payer/payee, partner bank details and different payment methods.
4. *Local currency*: For transactions in a foreign currency, you have an entry for amounts in the local currency as well as the payment amount in the transaction currency. This view displays the foreign and local currency amount as well as the exchange rate for flows that have not been posted yet. The exchange rate is taken from the current rate table and receives the status, “Current rate”.
   a. By choosing *Extras → Edit cash flow* in the basic data screen for entering transactions, you can edit flows. You can set either the exchange rate or the local currency amount
here, for example, to avoid rounding off an amount in exchange rate setting. When you
double-click a line in the cash flow, an entry screen appears where you can change the
corresponding condition.

b. If you want to set the exchange rate, enter the rate and select “Rate set”. To set the local
currency amount, follow the corresponding procedure.

c. In the local currency view in the cash flow, the change is then displayed and it is shown
whether the translation has been carried out on the basis of current rates or manual
settings.

• Calculation basis: In this view, you see the entries for interest rates and calculation methods,
the respective calculation period and the resulting number of days.

You can also use the “Filter symbol” to make further restrictions (period, according to flow type,
etc.) in the cash flow display. You only see the structure characteristics as standard. You can
also display accrual/deferral flows, valuation and translation flows by making the corresponding
selections.

**Result**

The cash flow forms the basis for:

• Effective interest rate calculation,
• Periodical accrual/deferral of expenses and revenues,
• Initiating payment,
• Updating Cash Management,
• Updating Financial Accounting via flexible account determination,
• Updating items,
• Interest accrual/deferral,
• Foreign currency valuation,
• Yield calculation.

The following diagram represents the *architecture of the financial transactions.*
**Memos**

**Definition**
The Memos tab page provides you with additional information on a stored document.

**Use**
A memo book can be attached to a stored document both during and after storing.
If you wish to structure the memos, you can define memo IDs in Customizing under which the individual memos are stored.

**Structure**
- In column 1, you can define the *Language key*.
- Column 2 shows you a *Short text* (e.g. Accounting).
- In column 3, you can define *memos*.
- You can flag indicator "M" if *more Text* than is being displayed exists.
- You can flag indicator "S" if there are still memos in other languages that belong to this memo type.
- ✒ *Editor* to enter the memo.
Status

Definition
The tab page shows you the current status of the financial transaction in the Correspondence, Activity and Transaction areas.
**Condition Details**

**Use**
On the *Structure* tab page/on the upper applications toolbar, you will find pushbuttons for Money market and OTC interest rate instruments which can be *used* to access detail views of the respective transaction.

**Structure**
- [Conditions [Ext.]]
- and condition details
- [Interest rate [Ext.]]
- [Interest rate adjustment [Ext.]]
- [Option premium [Ext.]]


**Extras**

**Use**

Under *Extras* in the upper applications toolbar, you have the following functions:

**Structure**

- **Effective interest rate** [Page 183]: This function allows you to calculate the effective interest rate and have it updated in the database when processing transactions in Money market.

- **Amount overview**: Specification of the whole capital amount in the position currency and of the interest amount.

- **Calendar**

- **Option price calculator [Ext.]**

- **Cross-Rates**: In forex trading, you have the additional function, cross rate calculator, which is used to convert currencies.

- **NPV calculation**

- **User data**

- **User information**
Environment

Use

You will find the following functions in the upper applications toolbar under Environment:

Structure

- Worklist [Page 82] or pushbutton
- Object links [Ext.] (Links to the respective transaction)
- Change documents for transaction [Page 152]
- Regulatory reporting [Ext.] (in Money market)
Deposit at Notice

Use

Deposit at notice trading involves investment and borrowing without defined due dates. Alongside the amounts and conditions, the deposit at notice deadline and the payment date and frequency of interest are entered.

Prerequisites

You must maintain master data prior to using money market management. You must

- Create Business partners [Ext.], assign corresponding roles to them and maintain transaction authorizations.
- Set up Standing instructions [Ext.] (Correspondence, payment details) and release the business partner.
  
  You must also make the following settings in Customizing:

- Definition of the Product type [Ext.] (if you do not wish to work with standard product types, you can define these individually). Based on the product types, financial transactions are created and managed, and positions are managed. Example of a product type in money market: Deposit at notice.
- Definition of the Transaction type [Ext.]. The financial transaction type determines the types of transactions that can be carried out with certain product types and also controls the transaction and position management process. Example: Investment or borrowing of deposits at notice.
- Definition of the Condition type [Ext.]. This setting determines the structure characteristics displayed when creating transactions. Example: Nominal interest.
- Definition of the Flow type [Ext.]. Flow types describe changes in the payment flows. Example: Nominal amount increase.

Refer to the relevant units in the Implementation Guide (IMG).

You can then define money market transactions in the system.

Features

You will find detailed information in the units entitled Edit deposit at notice [Page 35] and Create deposit at notice [Page 37].
Editing a Deposit at Notice

Prerequisites
For more information, see Deposit at Notice. [Page 34]

Procedure
Choose Treasury → Treasury Management → Money market → Trading → Deposit at notice. You get to the initial/basic data screen. From here, you can conduct all trading functions for deposit at notice investment and borrowing. These include:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast entry</td>
<td>1. Choose Fast entry 2. You reach a Fast entry screen where you enter only the most important data such as product type, transaction type, partner and structure.</td>
<td>• Fast entry speeds up entry for the most common transactions.</td>
</tr>
<tr>
<td>Create</td>
<td>You will find information on creating deposits at notice under Create deposit at notice. [Page 37]</td>
<td></td>
</tr>
<tr>
<td>Change</td>
<td>1. Choose Change. 2. The screen for changing basic data appears.</td>
<td>• You can now overwrite the active entry fields or you can enter data in the empty fields. • You can branch to screens for general transaction management using Tab pages [Page 60] to make changes there if necessary. • You can change this activity via this function as long as it is not a posting-relevant activity. The last activity in the activity chain is posting-relevant. When you save the posting-relevant activity, the transaction is fixed (the flows are actual Treasury values in the sub-ledger) and the flows are 'flagged for posting'.</td>
</tr>
<tr>
<td>Display</td>
<td>1. Choose Display. 2. This takes you to the screen where you can display the basic data.</td>
<td>• The entry fields are not active. • You can branch to further screens via tab pages. • Using you can branch to the master data for the business partner.</td>
</tr>
</tbody>
</table>
## Editing a Deposit at Notice

### Roll over

1. Choose Roll over.
2. This takes you to the screen where you enter basic data about the rollover.
3. If you want to change the amount invested or borrowed, enter the Amount and the Flow type in the corresponding fields. The flow type indicates whether you want to increase or decrease the amount for the rollover.
4. You enter the rollover date in the **Rollover** field under the heading **Term**. If required, you may change the other active entry fields under the headings, **Interest structure** and **Contract data**.

- Here, rollover refers to an amount increase or decrease of the initial deposit at notice with changed conditions under the same transaction number if required.
- If the activity, *Settlement*, was set in Customizing, settlement must take place prior to rollover.

### Give notice

1. Choose Give Notice.
2. This takes you to the screen headed Give Notice on Deposit of Notice.
3. Enter the notice date in the Give Notice field.

- After you enter a Deposit at notice, it remains active until you terminate it using the *Give notice* function.

### Reverse

For information on reversing Money Market transactions, see [Reverse](Ext).
Creating a Deposit at Notice

Procedure

1. Choose Create
2. Enter the Company code, Product type, Transaction type and the Business partner.
3. You have the option to make the following entries:
   - Currency: If you do not specify a currency when you enter the financial transaction, the company code currency is automatically used.
   - Master agreement: The Master agreement [Page 137] is a further function for fixing conditions.
   - Portfolio: If the transaction is to be assigned to a portfolio, enter this in the corresponding field
   - Alternatively, you can enter the portfolio and master agreement on the tab page via Administration → Portfolio assignment.
4. Choose ✔ Enter to get to the basic data screen for the transaction. On the Structure [Page 16] tab page, enter the actual transaction data of the purchase/sale.
5. Enter the Structure data [Page 16] such as amount, term, interest structure (percentage rate, calculation method and frequency), contract data, etc. You will find detailed information under Basic data [Ext.]
6. Alongside the amounts and conditions, the period of notice as well as the payment deadline and frequency of interest are entered.
7. To save the transaction, choose Save.
8. You can also branch to the input screens for general transaction management (Administration [Page 18], Cash flow [Page 26], Other flows [Page 21], Payment details, [Page 22] Memo books [Page 29] and Status [Page 30]).
9. In the upper applications toolbar, you can access further functions by choosing Extras [Page 62] and Environment [Page 63]
10. See also Condition Details [Page 61]

Comments:

- Since the end of the term of a deposit at notice is not known until notice is given on it, the Cash flow [Page 26] of such transactions can only be created for a certain period of time in the settings. Beyond this period of time, the cash flow must be periodically updated for deposits at notice on which notice has not been given.
- For deposits at notice, in addition to the main flow on the rollover date, further principal increases/decreases can be entered during the term so that you can represent repayment plans, for example.
- You can create a Money Market transaction directly as a contract. A transaction becomes legally binding with the activity category, “Contract”.
- The activity sequence will depend on the processing category chosen in Customizing (with/without settlement).
Creating a Deposit at Notice

- You can branch from transaction management to Partner management [Page 135] from each application to create business partners, display them, change them and maintain their payment details.
- Each activity within transaction management (contract, back office, etc.) can be analyzed in cash management and forecast.
- See also Deposit at Notice [Page 34] and Editing a Deposit at Notice [Page 35].
Tab Pages

Use
When editing a transaction, you can branch to the entry screens for general transaction management. You can use tab pages to navigate between screens.

Structure
- Structure [Page 16]
- Administration [Page 18] with Account assignment reference, [Page 20]
- Other flows [Page 21]
- Payment details [Page 22] with Input help for payment details [Page 24]
- Cash flow [Page 26]
- Memos [Page 29]
- Status [Page 30]

Via the Conditions pushbutton on the upper applications toolbar, you get to the Condition overview. You will find further information in the unit entitled Condition details, [Page 61]

Other tab pages:
- Underlying (Currency option)
- Outgoing flows (Swap)
- Incoming flows (Swap)
- Interest adjustment data [Ext.] (Cap/Floor)
Condition Details

Use

On the *Structure* tab page/on the upper applications toolbar, you will find pushbuttons for Money market and OTC interest rate instruments which can be used to access detail views of the respective transaction.

Structure

- Conditions [Ext.]

and condition details

- Interest rate [Ext.]
- Interest rate adjustment [Ext.]
- Option premium [Ext.]
Extras

Use

Under *Extras* in the upper applications toolbar, you have the following functions:

**Structure**

- **Effective interest rate [Page 183]**: This function allows you to calculate the effective interest rate and have it updated in the database when processing transactions in Money market.

- **Amount overview**: Specification of the whole capital amount in the position currency and of the interest amount.

- **Calendar**

- **Option price calculator [Ext.]**

- **Cross-Rates**: In forex trading, you have the additional function, cross rate calculator, which is used to convert currencies.

- **NPV calculation**

- **User data**

- **User information**
Environment

Use
You will find the following functions in the upper applications toolbar under Environment:

Structure
- Worklist [Page 82] or pushbutton 📚
- Object links [Ext.] (Links to the respective transaction)
- Change documents for transaction [Page 152]
- Regulatory reporting [Ext.] (in Money market)
Commercial Paper

Use

Commercial Papers are transactions with no interest payments during the term. Instead, both partners agree on a repayment amount that the debtor repays to the investor at the end of the contract.

A company needs 1 million DEM for 3 months. The amount is discounted with a fixed yield. The company gets the discounted amount - for example, 980,000 DEM - from an investor. At the end of the term, the company repays the 1 million DEM.

Activities

Enter a nominal amount and the yield that you want to achieve. Via discounting, the system determines the payment amount that the investor must pay to the debtor at the start of the term. Alternatively, you can determine the interest calculation based on a given rate. In the cash flow, the principal increase to the amount of the nominal amount is disclosed (linked with the discounting amount) at the start of the term and the repayment of the nominal value is disclosed at the end of the term.

As a second variant, the discounted principal increase can be represented at the start of the term and the repayment of the NPV and the interest flow can be represented at the end of the term. Settings must be made for this in Customizing when defining the transaction type.

Prerequisites

Prior to using money market management, you must maintain master data. You must

- Create your Business partners [Ext.], assign the corresponding roles to them and maintain the transaction authorizations.
- Set up Standing Instructions [Ext.] (correspondence, payment details) and release the business partner.

You must also make the following settings in Customizing:

- Definition of the Product type [Ext.] (if you do not want to use the standard product types, you can define these individually). Based on the product types, financial transactions are created and managed, and positions are managed. Example of a product type in the Money market area: Commercial Paper.
- Definition of the Transaction type [Ext.]. The financial transaction type determines the types of transactions with a certain product type and controls the transaction and position management process. Example: Investment or borrowing of Commercial Papers.
- Definition of the Condition type [Ext.]. This setting determines the structure characteristics that are displayed when you create transactions. Example: Nominal interest rate.
- Definition of the Flow type [Ext.]. Flow types describe the different changes in the payment flows. Example: Nominal amount increase.

Refer to the relevant unit in the IMG.

You can then define money market transactions in the system.
Features
You will find detailed information in the units entitled Edit Commercial Paper [Page 44] and Create Commercial Paper [Page 47].
A further function is the NPV calculator [Page 49] which you can use to determine the payment amount.

Process Commercial Paper

Prerequisites
Refer to the unit entitled Commercial Paper [Page 43].

Procedure
Choose Treasury → Treasury management → Money market → Trading → Commercial Paper. This takes you to the initial screen for Commercial Paper. From here, you can carry out all trading functions for money market borrowing and investment. Individually, they are:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fast entry</td>
<td>1. Choose Fast entry</td>
<td>• Fast entry speeds up entry for the most common transactions.</td>
</tr>
<tr>
<td></td>
<td>2. You reach a Fast entry screen where you enter only the most important data such as product type, transaction type, partner and structure.</td>
<td></td>
</tr>
<tr>
<td>Create</td>
<td>You will find information on creating Commercial Papers under Create Commercial Paper [Page 47].</td>
<td></td>
</tr>
<tr>
<td>Section</td>
<td>Instructions</td>
<td>Notes</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Change           | 1. Choose *Change*.  
2. The screen for changing basic data appears. | • You can now overwrite the active entry fields or you can enter data in the empty fields.  
• Via the [Tab pages](#) , you can branch to screens for general transaction management to make changes there, if required.  
• The activity can be changed using this function as long as it is not a posting-relevant activity. The last activity in the activity chain is posting-relevant. When you save the posting-relevant activity, the transaction is fixed (the flows are actual Treasury records in the sub-ledger) and they are *flagged for posting*. |
| Display          | 3. Choose *Display*.  
4. This takes you to the screen where you can display the structure characteristics. | • The entry fields are not active.  
• You can branch to further screens via the tab pages to display information on the transaction.  
• Via [ ], you can branch to the master data of the business partner. |
| Reverse          | You will find information on reversing Money Market transactions under [Reverse](#) . | |
| History          | 1. Choose *History*  
2. The SAP R/3 System displays a list of active and reversed activities as well as activities which have been replaced by a follow-up activity. From this list, you can branch to a display of the individual activities. You also see their status and the user who processed them. | • The History displays the sequence of previous activities related to a selected transaction. |
| NPV Calculator   | Refer to the unit entitled [NPV Calculator](#) . | |
Process Commercial Paper
Create Commercial Paper

Procedure

Entries:

- Choose Create
- Enter the Company code, Product type, Transaction type and the Business partner.
  - Currency: If you do not enter a currency when entering the financial transaction, the company code currency is automatically used.
  - Master agreement: Master agreement [Page 137] is a further function for fixing conditions.
  - Portfolio: If the transaction is to be assigned to a portfolio, enter this in the corresponding field.
  - Alternatively, you can enter the portfolio and master agreement on the tab page via Administration → Portfolio assignment.

- If you have specified external number assignment, now enter a code for the transaction which identifies it uniquely within a company code. Otherwise, the number will be allocated automatically by the system and will be displayed when you save the transaction.
- Choose ✅ (ENTER) to get to the basic data screen for the fixed-term deposit. On the Structure [Page 16] tab page, enter the actual transaction data of the purchase/sale.
- Enter the data required such as nominal amount, term, interest rate structure and interest calculation method. You can get detailed information via Basic data. [Ext.]
- You can choose between calculating the NPV using the yield or discount. Refer to the unit entitled NPV Calculator. [Page 49]
- Choose Save to save the transaction.
- You can also branch to the entry screens of general transaction management (Administration [Page 18], Cash flow [Page 26], Other flows [Page 21], Payment details [Page 22], Memo books [Page 29] and Status [Page 30]).
- From the upper applications toolbar, you can access other functions via Extras [Page 62] and Environment [Page 63].
- Refer to the unit entitled Condition details. [Page 61]

Comments:

- Via the entry of a nominal amount and the target yield, the payment amount is determined via discounting. This payment amount must be paid at the start of the term to the business partner. Alternatively, the interest payment can be determined on the basis of a given rate. The principal increase linked with the discounting amount at the start of the period and the repayment of the nominal value at the end of the period are shown in the Cash flow [Page]
Create Commercial Paper

26. As the second variant, the discounted principal increase at the start of the period and the repayment of the NPV and the interest flow at the end of the period can be displayed.

- You can create a Money Market transaction directly as a contract. A transaction becomes legally binding with the activity category, “Contract”.
- The activity sequence will depend on the processing category chosen in Customizing (with/without settlement).
- You can branch from transaction management to Partner management [Page 135] from each application to create business partners, display them, change them and maintain their payment details.
- Each activity within transaction management (contract, back office, etc.) can be analyzed in cash management and forecast.
- Also refer to the units entitled Commercial Paper [Page 43] and Edit Commercial Paper [Page 44].
NPV Calculator

Features
The NPV calculator determines the payment amount - that is, the discounted amount and the interest amount.
The rate (in percent) and the term are also displayed (number of days).

Activities
3. Enter the start and end of the term.
4. Enter the following in the active fields of the Structure area:
   - Nominal amount with currency (Amount to be repayed),
   - Interest rate,
   - Interest calculation method,
   - Rate in percent,
   - NPV calculation: Calculation of the NPV value can be done via the Yield or Discount.
     You have a choice between the two methods for calculating the NPV value for the following transactions in the Commercial Paper area:
     - NPV calculator,
     - Fast entry,
     - Entry and editing of transactions.
5. If you do not set an indicator for the Exponential discounting with term of over a year field, the discounting is then linear. You will find the formulas for calculating NPV values in the F1 Help.
6. The result of the calculation is displayed in the NPV area.
7. The Term information button provides detailed information on the start of term and end of term with the weekdays, calendar weeks and sum of days.
Tab Pages

Use
When editing a transaction, you can branch to the entry screens for general transaction management. You can use tab pages to navigate between screens.

Structure
- Structure [Page 16]
- Other flows [Page 21]
- Payment details [Page 22] with Input help for payment details [Page 24]
- Cash flow [Page 26]
- Memos [Page 29]
- Status [Page 30]

Via the Conditions pushbutton on the upper applications toolbar, you get to the Condition overview. You will find further information in the unit entitled Condition details. [Page 61]

Other tab pages:
- Underlying (Currency option)
- Outgoing flows (Swap)
- Incoming flows (Swap)
- Interest adjustment data [Ext.] (Cap/Floor)
Condition Details

Use
On the Structure tab page/on the upper applications toolbar, you will find pushbuttons for Money market and OTC interest rate instruments which can be used to access detail views of the respective transaction.

Structure
- Conditions [Ext.]
- Interest rate [Ext.]
- Interest rate adjustment [Ext.]
- Option premium [Ext.]
Extras

Use

Under *Extras* in the upper applications toolbar, you have the following functions:

**Structure**

- **Effective interest rate [Page 183]**: This function allows you to calculate the effective interest rate and have it updated in the database when processing transactions in Money market.

- **Amount overview**: Specification of the whole capital amount in the position currency and of the interest amount.

- **Calendar**

- **Option price calculator [Ext.]**

- **Cross-Rates**: In forex trading, you have the additional function, cross rate calculator, which is used to convert currencies.

- **NPV calculation**

- **User data**

- **User information**
Environment

Use
You will find the following functions in the upper applications toolbar under Environment:

Structure
- Worklist [Page 82] or pushbutton  
- Object links [Ext.] (Links to the respective transaction)
- Change documents for transaction [Page 152]
- Regulatory reporting [Ext.] (in Money market)
Cash Flow Transaction

Use
Refer to the unit entitled Cash flow [Page 26].

Prerequisites
Prior to using money market management, the maintenance of master data is required. You have to

- Create your Business partners [Ext.], assign corresponding roles to them and maintain transaction authorizations,
- Set up Standing Instructions [Ext.] (Correspondence, Payment details) and release the business partner.

You must also make the following settings in Customizing:

- Definition of the Product type [Ext.] (can be defined individually if you do not wish to work with the standard product types). Based on the product types, financial transactions are created and managed, and positions are managed. Example of a product type in Money market: Cash flow transaction.

- Definition of the Transaction type [Ext.]. The financial transaction type determines the types of transactions that can be carried out with a certain product type and also control the transaction and position management process. Example: Investment or borrowing of cash flow transactions.

- Definition of the Condition type [Ext.]. This setting determines the structure characteristics shown when you create transactions. Example: Nominal interest rate.

- Definition of the Flow type [Ext.]. Flow types describe changes in payment flows. Example: Nominal amount increase.

Refer to the corresponding units in the Implementation Guide (IMG).

You can then define money market transactions in the system.

Features
You will find detailed information via Edit cash flow transaction [Page 56] and Create cash flow transaction [Page 58].
Edit Cash Flow Transaction

Prerequisites

Refer to the unit entitled Cash flow transaction. [Page 55]

Process

Choose Treasury → Treasury management → Money market → Trading → Cash flow transaction.

This takes you to the initial screen for the cash flow-based transaction. From here, you can carry out all trading functions for investment and borrowing:

Procedure

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create</td>
<td>Refer to Create cash flow transaction. [Page 58]</td>
<td></td>
</tr>
</tbody>
</table>
| Change   | 1. Choose Change.  
2. This takes you to the screen for changing basic data.  
3. You can now overwrite the active entry fields/enter the relevant data in the empty fields. | • You can now overwrite the active entry fields or enter data in the empty fields.  
• Via the tab pages [Page 60], you can branch to screens for general transaction management where you can make changes if necessary.  
• You can change this activity via this function as long as it is not a posting-relevant activity. The last activity in the activity chain is posting-relevant. When you save the posting-relevant activity, the transaction is fixed (the flows are actual Treasury values in the sub-ledger) and the flows are ‘flagged for posting’. |
| Display  | 1. Choose Display.  
2. This takes you to the screen for displaying structure characteristics. | • The input fields are not active.  
• Via the tab pages, you can navigate to further screens.  
• Via , you can branch to the master data of the business partner. |
<table>
<thead>
<tr>
<th>Reverse</th>
<th>Refer to Reversal [Ext.].</th>
</tr>
</thead>
</table>
| History | 1. Choose History.  
2. You get a list of active or reversed transactions or transactions replaced by a subsequent transaction. From here, you can branch to the display of the individual activities. You also see the status and processor of the activity. | The history displays the activity sequence of a transaction you have selected. |
Create Cash Flow Transaction

Procedure

Entries:

1. Choose Create.
2. Enter the company code, product type, transaction type and business partner.
3. You have the option to make the following entries:
   - Currency: If you do not enter a currency in the Currency field when entering a financial transaction, the company code currency is automatically used.
   - Master agreement: The Master agreement [Page 137] is a further function for fixing conditions.
   - Portfolio: If a transaction is assigned to a portfolio, enter this in the corresponding field.
   - Alternatively, you can enter the portfolio and master agreement on the tab page via Administration → Position assignment.
4. If you are working with external number assignment, enter a key for the transaction in the corresponding field so that it can be identified uniquely within a company code. Otherwise, the number is automatically assigned by the system and confirmed when you save the transaction.
5. Choose Enter to get to the basic data screen for the transaction. On the Structure [Page 16] tab page, you enter the actual transaction data for the purchase/sale.
6. Enter the following data:

   Under Term, enter the start of term and end of term as well as the period (start inclusive or end inclusive).

   Enter the following values under Flows:
   - Flow type
   - Name of flow
   - Direction of flow. Enter "+" for inflow of funds and "-" for outflow.
   - Payment amount
   - Payment currency
   - Payment date
   - Posting status of flow
   - Option to enter an explanatory short text
7. To save the transaction, choose Save.

8. You can also branch to the entry screens for general transaction management (Administration [Page 18], Cash flow [Page 26], Additional flows [Page 21], Payment details [Page 22], Cash flow [Page 26], Memo books [Page 29] and Status [Page 30]). You have tab indexes to help you navigate between the screens.

9. In the upper applications toolbar, you access further functions via Extras [Page 62] and Environment, [Page 63]

Comments:

Also refer to the units entitled Cash flow transaction [Page 55] and Edit cash flow transaction, [Page 56]
Tab Pages

Use

When editing a transaction, you can branch to the entry screens for general transaction management. You can use tab pages to navigate between screens.

Structure

- Structure [Page 16]
- Other flows [Page 21]
- Payment details [Page 22] with Input help for payment details [Page 24]
- Cash flow [Page 26]
- Memos [Page 29]
- Status [Page 30]

Via the Conditions pushbutton on the upper applications toolbar, you get to the Condition overview. You will find further information in the unit entitled Condition details. [Page 61]

Other tab pages:

- Underlying (Currency option)
- Outgoing flows (Swap)
- Incoming flows (Swap)
- Interest adjustment data [Ext.] (Cap/Floor)
Condition Details

Use

On the Structure tab page/on the upper applications toolbar, you will find pushbuttons for Money market and OTC interest rate instruments which can be used to access detail views of the respective transaction.

Structure

- Conditions [Ext.]
- and condition details
- Interest rate [Ext.]
- Interest rate adjustment [Ext.]
- Option premium [Ext.]
Extras

Use

Under *Extras* in the upper applications toolbar, you have the following functions:

Structure

- **Effective interest rate [Page 183]**: This function allows you to calculate the effective interest rate and have it updated in the database when processing transactions in Money market.

- **Amount overview**: Specification of the whole capital amount in the position currency and of the interest amount.

- **Calendar**

- **Option price calculator [Ext.]**

- **Cross-Rates**: In forex trading, you have the additional function, cross rate calculator, which is used to convert currencies.

- **NPV calculation**

- **User data**

- **User information**
Environment

Use
You will find the following functions in the upper applications toolbar under Environment:

Structure
- Worklist [Page 82] or pushbutton
- Object links [Ext.] (Links to the respective transaction)
- Change documents for transaction [Page 152]
- Regulatory reporting [Ext.] (in Money market)
Offer

Use
The Offer function allows you to save all the offers from different banks that are made prior to conclusion of a Forex or Money Market transaction in the system.

This enables you to sort the offers according to their quality (for example, for a forex purchase the lowest rate is the best). Saving the offers of different competitors as transaction data allows you to evaluate the quality and competitiveness of the prices of individual business partners.

You can then accept the best offer and conclude a contract. The contract data is saved.

Features
These functions are available in the Money Market for Fixed-term deposits, and in Foreign Exchange for Forex spot and Forward exchange transactions.

By choosing Trading → Offer, you can create, execute and display an offer. Using the best offer, you can create a contract directly from the offer data.

Prerequisites
For transactions with activity type Offer, you must create your own number range. You assign this number range to the relevant transaction type in the Number range for offers field in Customizing for transaction types. These transactions have active status "4".

Activities
To create an offer, enter the significant transaction data such as company code, product and transaction type, amount, term and/or value date and partner name (with contact person). Per counterparty, enter the relevant interest rate in Money Market and/or the rate for a Forex transaction.

You can now save this data in the short term without having to create an active financial transaction in the Contract activity. After you have called up the data again, you can generate a transaction in the Contract status is possible.

To create an active financial transaction directly from the entry screen, choose Execute from the upper applications toolbar.

The offers are created with their own number range. A contract leading to transaction conclusion is created in the number range for the respective transaction type. All offers as well as the contract are brought together in a Reference for offers.

An evaluation report that can be individually configured provides information regarding the number of specified offers and the resulting contracts. This report is included in the Money Market and Foreign Exchange areas: Report selection → Transaction → Offers. See also Evaluation - Offers [Page 143].
Simulation

Use

For certain analyses and evaluations in Market Risk Management, it is sensible to carry out calculations on the basis of fictitious transaction data. Simulated money market or forex transactions are used for this.

The data from a simulated transaction can be used as reference for contract conclusion.

Features

Via Trading → Simulation, you can create, change/execute, display and delete simulations.

Activities

To enter simulated transactions, an entry screen is used which has the following input fields for the respective product category:

- **Money Market**: Product type, transaction type, currency, amount, start of term, end of term, percentage rate, calculation method
- **Foreign Exchange**: Product type, transaction type, purchase currency, purchase amount, sale currency, sale amount, rate, spot rate, swap rate, value date

The input of characteristics and assignment information allows the grouping of simulated transactions.

No business partner is required for simulation.

With money market transactions, the input parameters for the interest structure are correspondingly predefined but can be individually changed. The counterparty as well as the payment details cannot be entered.

When saving, the transaction and activity data is stored with the active indicator (active status 5) entitled *simulated*. The data record receives a number from the number range for simulated transactions.

If you decide to change a simulated transaction into a legally binding **Contract**, choose **Execute simulation**. A dialog box appears where you enter the corresponding business partner. The standing instructions for the payment details are also added to and the necessary correspondence data is read. The complete data record is saved as an active financial transaction in the Contract activity with a new transaction number.
Transaction Management

Use
Collective processing allows user-specific management of transactions in Treasury. Alongside selection and display functions, you can branch to individual processing of transactions.

Functions
Transaction management covers the entry and processing of transactions with the following product categories:
- Fixed-term deposit and deposit at notice
- Commercial Paper
- Cash flow transaction
- Spot exchange transaction and forward exchange transaction
- Interest derivative
- OTC and listed option
- Future
- Security order

Activities
Start of collective processing
Proceed as follows:
Choose Trading → Collective processing → Transaction management or Back office → or Collective processing → Transaction management. This takes you to the processing screen for collective processing which is split into two areas:

The left hand area of the screen shows selection variants in a freely configured tree view and the right hand area displays the last transaction selection of the user.

Selection of transactions
Collective processing allows you to create the list of transactions according to freely definable selection criteria. To enter selection criteria on an entry screen:

1. Choose Worklist → New.
2. This takes you to the entry screen for collective processing. Enter the selection criteria here according to which the list of transaction activities will be created. (e.g. General selections, position assignment, entered/last changed by, etc.).
3. Choose Execute.
4. You see a list of selected transactions.
You can also save as many selection definitions as you want as variants and then manage them in collective processing in the tree view user-specifically or not. All management functions can be accessed via a context menu in the tree view.

To add a variant that you have already defined to the tree view:

1. Click on the tree node under which the variant is to be added with the right mouse button to open the context menu.
2. Then choose Add → Variant.
3. Enter the name of the variant being added and confirm via enter.
4. The variant now appears beneath the selected tree node as an independent node.
   Double-click on the node to carry out the selection assigned to the variant.

**Visualization of transactions**

The list of transactions is displayed with the help of the ABAP list viewer which provides many options for creating lists according to lines and columns, sorting and summation.

**Processing of transactions**

You can also process the transactions from the collective processing list:

1) Mark the transaction to be processed.
2) Use the right hand mouse button to open the context menu. This displays a selection of functions with which you can process the selected transaction. Alternatively, you can also call up the functions from the button list above the list display.
3) By selecting a function, go to the relevant processing screen from where you can carry out the necessary steps.
Collective Processing: Financial Transaction

Use

The Collective processing function gives you an overview of all transactions which you have selected on the basis of various criteria entered in the initial screen.

The Collective processing function helps you to manage your transactions effectively by displaying a list of all transactions with common selection criteria and providing the necessary processing functions. You can branch directly from the processing list to the individual transaction to display detailed information.

You can use collective processing to speed up selection and processing for all financial transactions. You can also carry out all necessary work steps from collective processing (e.g. knock-in or knock-out, exercise or rollover, etc.)

In the Money Market area, you can use a more limited version of collective processing for fixed-term deposits and deposits at notice - Fast processing [Page 70].

Features

<table>
<thead>
<tr>
<th></th>
<th>Trading</th>
<th>Back office</th>
</tr>
</thead>
<tbody>
<tr>
<td>Money Market</td>
<td>Fixed-term deposit investment/borrowing.</td>
<td>Fixed-term deposit investment/borrowing</td>
</tr>
<tr>
<td></td>
<td>Deposit at notice investment/borrowing.</td>
<td>Deposit at notice investment/borrowing</td>
</tr>
<tr>
<td></td>
<td>Commercial Paper purchase/sale</td>
<td>Commercial Paper purchase/sale</td>
</tr>
<tr>
<td></td>
<td>Cash flow transaction investment/borrowing</td>
<td>Cash flow transaction investment/borrowing</td>
</tr>
<tr>
<td>Foreign Exchange</td>
<td>Spot/Forward Transaction</td>
<td>Spot/Forward Transaction</td>
</tr>
<tr>
<td></td>
<td>Order</td>
<td>Options</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Expiration/Barrier check</td>
<td></td>
</tr>
<tr>
<td>Derivatives</td>
<td>OTC - Interest rate instruments</td>
<td>OTC - Interest rate instruments</td>
</tr>
<tr>
<td></td>
<td>OTC options</td>
<td>OTC options</td>
</tr>
<tr>
<td></td>
<td>Expiration/Barrier check</td>
<td></td>
</tr>
</tbody>
</table>

Comment: There is only one type of collective processing in the Money Market area. Collective processing in the Foreign Exchange and Derivatives areas takes place separately according to the product types in the tables.
Activities

To use the collective processing function, carry out the following steps:

1. Choose Trading → Collective processing or Back office → Collective processing.

2. This takes you to the initial screen for collective processing (for example - Collective Monitoring of Options: Expiry/Knock-In/Knock-Out). Enter the selection criteria according to which the list of transactions is to be created (e.g. exercise, current activity category, general selections).

3. Choose Program → Execute (or press the Execute button on the upper applications toolbar).

4. The SAP R/3 System shows you a list of the selected transactions.

5. By double-clicking on a transaction, you access the basic data screen of the particular transaction.

6. You can also process transactions from the collective processing list:
   a. Select the transaction you wish to process.
   b. Choose the relevant processing function via the menu or via the applications toolbar at the top of the screen.
   c. This takes you to the respective screen for the particular processing function.
   d. Save your changes.
   e. If you leave the processing function, you get to the collective processing list again and can process another transaction.
Fast Processing

Use
Fast processing allows you to create a financial transaction directly without having to go through the initial screen. Money Market transactions are listed in a short overview. The amount data, interest rate and the new end of term can be added. Via this function, you can process the transactions that are to be rolled over or given notice on very quickly.

Features
Fast entry allows the selection and processing of fixed-term deposits and deposits at notice of several company codes in one step. This function limits itself to the necessary fields so that a large part of the usual daily work can be carried out without spending a lot of time on it. You can also branch to the detail screen for normal entry.

Activities
To use the Fast processing function, proceed as follows:

1. Choose Trading → Fast Processing
2. Enter your selection criteria in the initial screen. Choose Program → Execute or press the Execute button.
3. On the following screen, you see the most important data for the money market transactions selected in a list. Now you can add the total amount, interest rate, end of term and the interest handling with a rollover (payment, capitalization or deferral).
4. From this list, you can branch to the various processing functions via the functions at the top of the screen.

   Carry out the following steps:
   - Position the cursor on a transaction.
   - Choose one of the processing functions in the application toolbar at the top of the screen.
   - Via the function, Goto → Change Statistics, you can get an overview of the changes made in fast processing.
Utilities

Use

When editing transactions, you have different utility functions available for monitoring your data entries and to facilitate the transaction management process.

Features

In the Money Market, Foreign Exchange and Derivatives areas, you have the Date check [Page 72] function in order to establish whether a due date falls on a workday or not.

Use the NPV calculator [Page 49] for transactions with Commercial Papers to determine the amount to be created.

You can also use an Option price calculator [Ext] in the Money Market, Foreign Exchange and Derivatives areas in order to compare option prices with your own market-based calculations.

Example: You can use the following utilities in Money Market which support trading:

- Entry and editing help:
  - Standing instructions
  - Copy functions
  - Abbreviations and key structures
  - Fast entry
  - Collective/fast processing

- Automatic checks:
  - Workdays
  - Transaction authorization

- Standing instructions:
  - Payment details
  - Correspondence
  - Derived flows

- Valuation tools
  - NPV calculator,
  - etc.

- Dealing slip
- Limit management
Date Check

Use

You use **Date check** to determine whether the requested due date falls on a workday. You can also use this function to check a transaction date against two calendars.

Features

Before you conclude a transaction, you can use the **Date check** function to check that a specific date is a working day for both business partners (e.g. a due date).

Activities

You use **Date check** function as follows:

1. Choose **Trading → Utilities → Date check**.
2. In the two fields marked **Calendar**, enter your own calendar ID (e.g. US for factory calendar US standard) and your business partner’s calendar ID (e.g. 01 for factory calendar Germany standard).
3. Enter the date to be checked in the fields **Start of term** and **End of term**.
4. Confirm your entries by choosing **Enter**.
5. If the date you have entered is not a workday in your business partner’s calendar e.g a due date or fixing date is on a weekend or holiday, the SAP R/3 System will show the previous workday and the next workday.
Back Office

Use

In the back-office area, you process and settle transactions that were entered in the trading area. When you settle a transaction, the system checks and completes it.

Features

Once you have entered financial transactions in the trading area, you settle the transactions in the back-office area. As in trading, the back-office area also enables you to call up information on existing transactions or make changes at a later date. You use the settlement function to monitor and check financial transactions. This enables you to add missing data, such as payment instructions or posting specifications. When you save a settlement activity, the system changes the activity category of the transaction to record how it is monitored and processed in the back-office area.

The back-office area also includes Correspondence [Page 86] functions, such as the function for automatically generating confirmations.

You can also use the collective processing functions in this area. The back-office also includes functions for Netting [Page 98] transactions and for entering or editing References [Page 100].

The Securities area also includes the position management functions in the back-office area. These include Securities Account Transfers [Ext.], Corporate Actions [Ext.], Updating Planned Records [Ext.], processing disposition blocks, and the EMU additional functions.
## Processing a Fixed-Term Deposit

### Use

You use this function to settle financial transactions for the Contract activity. The flows for the purchase/sale in the planned status are transferred to the actual status.

As in the Trading area, you can call up information on transactions entered or make subsequent corrections. Via the settlement function, you can check transaction activities. You can add in missing information such as payment instructions or posting details.

### Prerequisites

In Customizing, you can control whether the financial transaction is to be settled/monitored via the back office processing category:

If you have defined a back office processing category that contains settlement activities for the product type in Customizing via Define transaction types [Ext.], a transaction must be created by a trader in the trading block and then settled/monitored by another processor in the Back Office.

**Example:** You define back office processing category 00002 for product type fixed-term deposit.

### Procedure

Choose Treasury ➔ Treasury Management ➔ Money market ➔ Back office processing ➔ Fixed-term deposit. This takes you to the initial screen for processing fixed-term deposits. From here, you can carry out all back office processing functions for fixed-term deposit investment and borrowing. These include:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
</table>
| Change    | 1. Choose Change.  
2. The screen for changing basic data appears. | • You can now overwrite the active entry fields or you can enter data in the empty fields.  
• You can branch to further screens via the buttons on the upper applications toolbar. |
| Display   | 1. Choose Display.  
2. This takes you to the screen where you can display the basic data. | • The entry fields are not active.  
• You can branch to further screens via the buttons on the upper applications toolbar.  
• Via 📝, you can branch to the master data of the business partner. |
### Processing a Fixed-Term Deposit

| Settle | 1. Choose Settle.  
|        | 2. This takes you to the Settle Contract screen.  
|        | 3. Enter or change settlement data as required by choosing the relevant area in the menu.  
|        | 4. When you save a settlement activity, the system changes the activity category of the transaction in order to record how it is monitored and processed in the back office area.  
|        | 5. The contract can only be posted after settlement.  
|        | • Using the Settle fixed-term deposit function, you can mark the transaction to document that it has been processed in the back office.  
|        | • With settlement, the data for the financial transaction is checked and added to, if necessary. The data is also fixed when you save the transaction (actual records) and the flows of the transaction are flagged for posting.  

| Reverse | You will find information on the reversal function under Reversal [Ext.].  

| History | 1. Choose History  
|         | 2. The system displays a list of active and reversed activities, as well as activities which have been replaced by a follow-up activity.  
|         | 3. You can then add the valid detailed data for each activity (status) in the transaction history.  
|         | • The History displays the sequence of previous activities related to a selected transaction.  
|         | • The system also saves the main changes to transactions in change documents. This documents which user changed/corrected the structure characteristics of a transaction at a particular time.  

For more information, see Fixed-term deposit [Page 10], Editing a Fixed-Term Deposit [Page 11] and Creating a Fixed-Term Deposit [Page 13].
**Processing a Deposit at Notice**

**Use**

Using this function, you settle financial transactions for the Contract activity. The flows for the purchase/sale of status *Planned* are transferred to status *Actual*.

As in trading, you can call up information on transactions entered or make subsequent corrections. Using the settlement function, you can check transaction activities. You can also add in missing information such as payment instructions or posting details.

**Prerequisites**

In Customizing, the back office processing category controls whether the financial transaction is to be settled/controlled. If you have defined a back office processing category for the product category that contains settlement activities in Customizing under Define transaction types [Ext.], then a transaction needs to be created by another trader in the trading block, and settled/controlled by another processor in the Back Office.

Example: For the product type, fixed-term deposit, define back office processing category 00002.

**Procedure**

Choose Treasury → Treasury management → Money market → Back office → Deposit at notice. You reach the initial screen for deposit at notice processing. From here, you can carry out all processing functions. These include:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
</table>
| **Change** | 1. Choose Change.  
2. The screen for changing basic data appears. | • You can now overwrite the active entry fields or you can enter data in the empty fields.  
• You can branch to screens for general transaction management to make changes there if necessary via the Tab pages [Page 60]. |
| **Display** | 1. Choose Display.  
2. This takes you to the screen where you can display the basic data. | • The entry fields are not active.  
• You can branch to further screens via the tab pages.  
• Via 📞, you can branch to the master data of the business partner. |
## Processing a Deposit at Notice

### Settle
1. Choose Settle
2. This takes you to the Contract Settlement screen.
3. Enter or change settlement data as required by choosing the relevant area in the menu.
4. When you save a settlement activity, the system changes the activity category of the transaction in order to record how it is monitored and processed in the back office area.

- Using the Settle deposit at notice function, you can mark the transaction to indicate that it has been processed in the back office.
- When you settle, the data for the financial transaction is checked and added to if necessary. When you save the transaction, the data is fixed (actual records) and the flows of the transaction are Flagged for posting.

### Reverse
You will find information on the reversal function under Reversal [Ext.].

### History
1. Choose History.
2. The system displays a list of active and reversed activities, as well as activities which have been replaced by a follow-up activity.
3. You can then add the detailed data for each activity (status) in the transaction history.

- The History displays the sequence of previous activities related to a selected transaction.
- The system also saves the main changes to transactions in change documents. This documents which user changed/corrected the structure characteristics of a transaction at a particular time.

### Update Cash Flow
1. Choose Update cash flow.
2. Decide whether you want to perform a Test run, which will not make changes to the database, or whether you want to perform an update run.
3. The system shows you an overview of the cash flows of the transactions concerned. The newly generated flows are highlighted in a different color to the flows which existed previously.

- Since the end of the term of a deposit at notice is not known until notice is given on it, the cash flow of such transactions can only be created for a certain period in the future. This means that the cash flow has to be periodically updated for deposits at notice on which notice has not yet been given.

For more information, see Deposit at Notice [Page 34], Editing a Deposit at Notice [Page 35] and Creating a Deposit at Notice [Page 37].
Process Commercial Paper

Procedure

Choose Treasury→ Treasury management→ Money market → Back office → Commercial Paper. You then reach the entry screen for processing Commercial Paper. From here, you can carry out all processing functions. These include:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change</td>
<td>1. Choose Change. 2. The screen for changing basic data appears.</td>
<td>• You can now overwrite the active entry fields or you can enter data in the empty fields. • You can branch to further screens via the tab pages [Page 60] on the upper applications toolbar.</td>
</tr>
<tr>
<td>Display</td>
<td>3. Choose Display. 4. This takes you to the screen where you can display the basic data.</td>
<td>• The entry fields are not active. • You can branch to further screens via the tab pages to display information on the transaction. • Via , you can branch to the master data of the business partner.</td>
</tr>
<tr>
<td>Settle</td>
<td>5. Choose Settle 6. This takes you to OTC Transaction: Settle Contract screen. 7. Enter or change settlement data as required by choosing the relevant area in the menu. 8. When you save a settlement activity, the SAP R/3 System changes the activity category of the transaction in order to record how it is monitored and processed in the back office area. 9. The contract can only be posted after settlement.</td>
<td>• Using the Commercial Paper function, you can mark the transaction to indicate that it has been processed in the back office. • With settlement, the data of the financial transaction is checked and added to, if necessary, and the data is fixed (actual records), with the flows of the transaction being flagged for posting.</td>
</tr>
</tbody>
</table>
### Process Commercial Paper

<table>
<thead>
<tr>
<th>Reverse</th>
<th>You will find information on the reversal function under <strong>Reversal [Ext.])</strong>.</th>
</tr>
</thead>
</table>
| History | 1. Choose **History**  
2. The SAP R/3 System displays a list of active and reversed activities, as well as activities which have been replaced by a follow-up activity.  
3. You can then add the detailed data for each activity (status) in the transaction history. |  
- The History displays the sequence of previous activities related to a selected transaction.  
- The SAP R/3 System also saves the main changes to transactions in change documents. This documents which user changed/corrected the structure characteristics of a transaction at a particular time. |

Also refer to the units entitled **Commercial Paper [Page 43]**, **Edit Commercial Paper [Page 44]** and **Create Commercial Paper [Page 47]**.
Process Cash Flow Transaction

Use

Using this function, you can settle financial transactions for the contract activity. The flows for the purchase/sale in the *planned* status are transferred to the *actual* status.

As in trading, you can call up information on transactions entered or make subsequent corrections. Via the settlement function, you can check transaction activities. You can add in missing information such as payment or posting details.

Prerequisites

In Customizing, you can use the back office processing category to control whether the financial transaction is to be *settled/monitored*: If you have defined a back office processing category containing settlement activities in Customizing via Define transaction types [Ext.] for the product category, then a transaction must be created by a trader in the trading block and settled/controlled by another processor in the Back Office.

Example: For the product category, fixed-term deposit, you define back office processing category 00002.

Procedure

Choose *Treasury* → *Treasury management* → *Money market* → *Back office* → *Cash flow transaction*. This brings you to the initial screen for processing of the cash flow transaction. From here, you can carry out all back office functions:

<table>
<thead>
<tr>
<th>Function</th>
<th>Entries</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change</td>
<td>1. Choose <em>Change</em>. 2. This takes you to the screen for changing basic data.</td>
<td>• You can now overwrite the active entry fields or enter data in the empty fields. • Using the Tab pages [Page 60], you can branch to screens for general transaction management to make changes there if necessary.</td>
</tr>
<tr>
<td>Display</td>
<td>3. Choose <em>Display</em>. 4. This takes you to the screen for displaying basic data.</td>
<td>• The entry fields are not active. • Use the tab pages to navigate between screens to display information on the transaction. • Via you can branch to the master data of the business partner.</td>
</tr>
</tbody>
</table>
## Process Cash Flow Transaction

| Settle | 1. Choose Settle.  
 2. This takes you to the Contract Settlement screen.  
3. In the menu, choose the area for which you wish to enter or change settlement data.  
4. By saving the settlement activity, the system changes the activity category of the transaction to document its monitoring and editing in the back office.  
5. The contract can only be posted after settlement.  
| --- | --- |
| Reverse | You will find information on the reversal function under Reversal [Ext].  
| History | 1. Select History.  
2. You get a list of transactions that are active, reversed or replaced by a subsequent activity.  
3. In the transaction history, each activity (Status) with the valid detail data can be used.  
| | • With the Settle cash flow transaction, you can mark a transaction to document the fact that it has been processed in the Back Office.  
• When you settle, the data for the financial transaction is saved and added too if necessary. The data is fixed when you save the transaction (Actual records) and the flows of the transaction are marked for posting.  
• The history is used to display the activity sequence of a transaction you have selected.  
• The system saves major transaction changes in change documents. This documents which user has corrected or changed the structure characteristics of a transaction at a certain time.  
Refer to the units entitled Cash flow transaction [Page 55], Edit cash flow transaction [Page 56] and Create cash flow transaction [Page 58].
Transaction Management

Use
Collective processing allows user-specific management of transactions in Treasury. Alongside selection and display functions, you can branch to individual processing of transactions.

Functions
Transaction management covers the entry and processing of transactions with the following product categories:
- Fixed-term deposit and deposit at notice
- Commercial Paper
- Cash flow transaction
- Spot exchange transaction and forward exchange transaction
- Interest derivative
- OTC and listed option
- Future
- Security order

Activities

Start of collective processing
Proceed as follows:
Choose Trading → Collective processing → Transaction management or Back office → or Collective processing → Transaction management. This takes you to the processing screen for collective processing which is split into two areas:

The left hand area of the screen shows selection variants in a freely configured tree view and the right hand area displays the last transaction selection of the user.

Selection of transactions
Collective processing allows you to create the list of transactions according to freely definable selection criteria. To enter selection criteria on an entry screen:
2. Choose Worklist → New.
5. This takes you to the entry screen for collective processing. Enter the selection criteria here according to which the list of transaction activities will be created. (e.g. General selections, position assignment, entered/last changed by, etc.).
6. Choose Execute.
7. You see a list of selected transactions.
You can also save as many selection definitions as you want as variants and then manage them in collective processing in the tree view user-specifically or not. All management functions can be accessed via a context menu in the tree view.

To add a variant that you have already defined to the tree view:

3. Click on the tree node under which the variant is to be added with the right mouse button to open the context menu.

4. Then choose Add → Variant.

5. Enter the name of the variant being added and confirm via enter.

6. The variant now appears beneath the selected tree node as an independent node. Double-click on the node to carry out the selection assigned to the variant.

Visualization of transactions

The list of transactions is displayed with the help of the ABAP list viewer which provides many options for creating lists according to lines and columns, sorting and summation.

Processing of transactions

You can also process the transactions from the collective processing list:

4) Mark the transaction to be processed.

5) Use the right hand mouse button to open the context menu. This displays a selection of functions with which you can process the selected transaction. Alternatively, you can also call up the functions from the button list above the list display.

6) By selecting a function, go to the relevant processing screen from where you can carry out the necessary steps.
Collective Processing: Financial Transaction

Use

The Collective processing function gives you an overview of all transactions which you have selected on the basis of various criteria entered in the initial screen.

The Collective processing function helps you to manage your transactions effectively by displaying a list of all transactions with common selection criteria and providing the necessary processing functions. You can branch directly from the processing list to the individual transaction to display detailed information.

You can use collective processing to speed up selection and processing for all financial transactions. You can also carry out all necessary work steps from collective processing (e.g. knock-in or knock-out, exercise or rollover, etc.)

In the Money Market area, you can use a more limited version of collective processing for fixed-term deposits and deposits at notice - Fast processing [Page 70].

Features

<table>
<thead>
<tr>
<th></th>
<th>Trading</th>
<th>Back office</th>
</tr>
</thead>
<tbody>
<tr>
<td>Money Market</td>
<td>Fixed-term deposit investment/borrowing.</td>
<td>Fixed-term deposit investment/borrowing</td>
</tr>
<tr>
<td></td>
<td>Deposit at notice investment/borrowing.</td>
<td>Deposit at notice investment/borrowing</td>
</tr>
<tr>
<td></td>
<td>Commercial Paper purchase/sale</td>
<td>Commercial Paper purchase/sale</td>
</tr>
<tr>
<td></td>
<td>Cash flow transaction investment/borrowing</td>
<td>Cash flow transaction investment/borrowing</td>
</tr>
<tr>
<td>Foreign Exchange</td>
<td>Spot/Forward Transaction</td>
<td>Spot/Forward Transaction</td>
</tr>
<tr>
<td></td>
<td>Order</td>
<td>Options</td>
</tr>
<tr>
<td></td>
<td>Options</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Expiration/Barrier check</td>
<td></td>
</tr>
<tr>
<td>Derivatives</td>
<td>OTC - Interest rate instruments</td>
<td>OTC - Interest rate instruments</td>
</tr>
<tr>
<td></td>
<td>OTC options</td>
<td>OTC options</td>
</tr>
<tr>
<td></td>
<td>Expiration/Barrier check</td>
<td></td>
</tr>
</tbody>
</table>

Comment: There is only one type of collective processing in the Money Market area. Collective processing in the Foreign Exchange and Derivatives areas takes place separately according to the product types in the tables.
Activities

To use the collective processing function, carry out the following steps:

7. Choose Trading → Collective processing or Back office → Collective processing.

8. This takes you to the initial screen for collective processing (for example - Collective Monitoring of Options: Expiry/Knock-In/Knock-Out). Enter the selection criteria according to which the list of transactions is to be created (e.g. exercise, current activity category, general selections).

9. Choose Program → Execute (or press the Execute button on the upper applications toolbar).

10. The SAP R/3 System shows you a list of the selected transactions.

11. By double-clicking on a transaction, you access the basic data screen of the particular transaction.

12. You can also process transactions from the collective processing list:
   a. Select the transaction you wish to process.
   b. Choose the relevant processing function via the menu or via the applications toolbar at the top of the screen.
   c. This takes you to the respective screen for the particular processing function.
   d. Save your changes.
   e. If you leave the processing function, you get to the collective processing list again and can process another transaction.
Correspondence

Use

With the Correspondence function, you can generate and send out special correspondence relating to the financial transactions managed in the SAP R/3 System.

Correspondence can be sent directly from the system via fax, e-mail, SWIFT Files or IDocs (in money market and forex trading), or output via a printer.

Correspondence serves documentation and helps to match financial transactions that have been carried out.

Prerequisites

1. In Customizing, via Define corresponding types, different correspondence types must firstly be created. For each correspondence type, you determine:
   - whether an internal or external correspondence type is involved.
   - whether the correspondence should be archived (Indicator 'Optical archive')

   Business object BUS2042; document type TRO_CONF
   - whether possibly no initial reversal correspondence should be generated for external correspondence types.
   - which language the correspondence should be in.
   - For the creation of IDocs, you can define the Partner type and Partner number here. These settings determine a receiver port in the SAP Basis communication interface. The following scenarios are possible:
     - You enter a Partner type and Partner number here. This means that all outgoing IDocs for this correspondence type are sent via this port.
     - Only enter a 'Partner type'. This means that for each IDoc of this correspondence type, the 'Partner number' is the name of the business partner. Each IDoc is sent via a specific port.
     - You can also assign the Partner type and Partner number individually in the customer exit (RFTBCOEX).

2. Via Define correspondence’, you can control at company code level, when a particular correspondence type should be generated with a particular form (SAPscript). This setting must also be made with SWIFT File and IDoc - i.e. even when a SAPscript form is not necessary.

3. You define the correspondence activities via the product type, transaction type and activity categories which are assigned to the relevant correspondence type with the relevant forms.

Example of a correspondence activity:

In company code 0001, an external correspondence (001) is to be generated for purchases of fixed-interest bonds (Product type 041) for activity, Contract (20). This results in the following:
Specify a sample text with individual layout that is output at the time of correspondence generation with the current transaction data. You can define different sample texts for different product and transaction types, activities, etc.

The SAPscript forms (Sample Customizing) F_TR_CONFIRM_ALL (as sample confirmation letters for external correspondence) and F_TR_DEALER_ALL (as sample confirmation letters for internal correspondence) are described in the respective form documentation.

You will find technical information for structuring SAPscript forms in TR confirmations via Structure of SAPscript forms. [Ext.]

4. You also specify here whether correspondence should be generated automatically for each correspondence activity. Automatically means that the planned record for correspondence is immediately carried out when you save the correspondence-relevant activity.

If you do not set this indicator, when you save the correspondence-relevant activity, the planned record for correspondence is saved. Correspondence is then generated via the report entitled ‘Outgoing correspondence’.

---

**Process: Creation of correspondence planned records**

1. **Financial correspondence:**
   - Create, change, settle, reverse, etc.

2. Customizing entry under ‘Define correspondence activities’?
   - **NO**

3. Internal correspondence type
   - External correspondence type

4. Check standing instructions (Yes/No; Medium; Status-relevance)
   - **NO**

5. Planned record is created
   - Planned records are created

---
Correspondence

5. The status-relevant external correspondence can be counterconfirmed. Set the 'Counterconfirmation required' indicator here.

- In the IMG activities, 'Define printer options' and 'Define fax options (Spool)' - only relevant if you are using the Basis communication interface, SAPcomm - enter which printer or fax machine is to be used to output correspondence for correspondence activities for each company code.

If you have made correspondence settings in Customizing of the application areas, you can control the settings via the Check IMG activity.

- For external correspondence, it is also necessary to maintain 'Standing instructions: Correspondence' for each business partner in the master data of the business partner. This allows you to control external correspondence types based on the business partner.

For each correspondence type per business partner at contract type, product category, product type and transaction type level, you determine which media (Printer, fax, E-Mail, SWIFT or IDoc) will be used to generate correspondence.

If no assignment is made in the standing instructions for the business partner, then no external correspondence is generated for the financial transactions with this business partner.

If you wish to send correspondence via email, the communication interface, SAPconnect, must be set up. (Also refer to note number: 152474).

You also establish here whether a counterconfirmation is required.

In field, F (Leading transfer medium for correspondence status), you establish which of the selected media should have leading status. Also refer to the F1 Help for this field.

- In Customizing of Treasury Basic Functions, you can influence the processing of a financial transaction by using 'Change message control' for the status-relevant correspondence type of the transaction activity via the message category (I,W,E). These settings can be made for all users (user name specified) or individual users.

When are messages output?

<table>
<thead>
<tr>
<th>Status at activity level</th>
<th>Status at activity level</th>
<th>Activity/Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outgoing correspondence</td>
<td>Incoming confirmation</td>
<td></td>
</tr>
<tr>
<td>Not required</td>
<td>Not required</td>
<td>-</td>
</tr>
</tbody>
</table>

88 April 2001
### Correspondence

<table>
<thead>
<tr>
<th>Required</th>
<th>Not required</th>
<th>Activity transition, e.g:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Settlement → T0 828</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rollover → T0 828</td>
</tr>
<tr>
<td>Required</td>
<td>Required</td>
<td>Activity transition, e.g:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Settlement → T0 827</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rollover → T0 827</td>
</tr>
<tr>
<td>Carried out</td>
<td>Required</td>
<td>Activity transition, e.g:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Settlement → T0 829</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Rollover → T0 829</td>
</tr>
<tr>
<td>Carried out</td>
<td>Matched</td>
<td>Change → T0 843</td>
</tr>
</tbody>
</table>

The short texts for the messages are as follows:
- **T0 827**: Confirmation and counterconfirmation not yet carried out.
- **T0 828**: Confirmation (Correspondence type X, medium Y) has not yet been carried out.
- **T0 829**: Counterconfirmation match not yet carried out.
- **T0 843**: Current activity already counterconfirmed.

**Message categories:**
- W = Warning message
- E = Error message
- I = Note
- = Switch off message

**Example:**
If you define message T0 843 as the E message for user X, then this user can no longer change a transaction that has already been counterconfirmed.

### Features

Correspondence can be defined as
- external correspondence types (e.g. confirmation letters) and
- internal correspondence types (e.g. dealing slips)

The planned records generated for correspondence can be automatically carried out when you save the correspondence-relevant activity. Alternatively, the planned records are saved and then carried out via the 'Outgoing correspondence' report.
Correspondence

The data for the financial transactions is prepared and put in the confirmation letters (forms). Correspondence can be output via a printer or fax machine. It can also be sent directly from the system via e-mail.

For fixed-term deposits and forex transactions, SWIFT files (MT 300, MT230) or IDocs can be generated.

You can also have a counterconfirmation status for the financial transaction:
After you have set the ‘Counterconfirmation required’ indicator via 'Define correspondence activities' and also in 'Standing instructions for correspondence', you can use the following functions for counterconfirmation:

1. In the money market and forex trading areas, counterconfirmation takes place via the 'Incoming confirmations' function.
2. In other areas, you can set the counterconfirmation-relevant correspondence activities as matched via the 'Correspondence monitor'.

Correspondence letters can be archived (Optical archiving). You access the archived correspondence from the transaction display. If you are in the display/change mode for a transaction, you can display the correspondence activities via Goto. By double-clicking on a line from the correspondence overview, you activate the archive link and you can display the transaction. The content of the file is displayed for SWIFT correspondence.

The confirmation status information (i.e. time, activity, processor, form used and the output medium for incoming and outcoming confirmations) is in the transaction.

Via 'Message control', you can check whether the outgoing confirmation of the previous activity has already been carried out for each activity transition.

The Correspondence monitor has the following editing and monitoring functions:
- Overview of current editing status
- Setting of counterconfirmation status to 'matched'
- Planned correspondence can be carried out directly from the monitor
- Correspondence already generated can be output again
- Access to IDoc management
- Access to transaction history
- Access to optical archive display

See also:
- Standing instructions - Correspondence [Ext.] in the master data of the business partner
  - Create standing instructions for correspondence [Ext.]
- **Outgoing correspondence [Page 92]**
- **Incoming confirmations [Page 95]** (only for money market and forex trading)
- **Generate SWIFT file [Page 94]** (only for money market and forex trading)
- **Correspondence monitor [Page 145]**
- Also refer to documentation on the IMG activities mentioned above under **Prerequisites**.
Outgoing Correspondence

Use
Using the report, correspondence is carried out on the basis of planned records generated for selected financial transactions.

You can also view the correspondence generated via 'Preview'.

In the productive system, you usually let this report run daily at a certain time in the batch.

Integration
Refer to:
Correspondence [Page 86]

Prerequisites
Planned records for correspondence must already have been generated.

Features
Selection
Use the following criteria to select correspondence planned records:

- Company code
- Product type
- Transaction
- Correspondence type
- Activity category
- ID number
- Securities account
- Business partner
- Portfolio
- Trader
- Term end/Due date
- Entry/Change date
- Entered by/Changed by
Sorting
Use the sort variants to influence the sequence of correspondence generation.
Use the "Descending sort" indicator to change the sort sequence from ascending to descending.

Output control
- Select your output medium here. You can choose between: Printer, Telefax, E-Mail, IDoc.
  
  Only the planned records for whom you have selected a medium here are executed. This allows you to, for example, carry out correspondence via fax at a different time to correspondence that is to be output via a printer.
  
  To output SWIFT-Files in the Money market and Foreign exchange areas, you can use the 'Generate SWIFT-Files' report.

- Set the 'Preview (not for IDoc's)' indicator to view the correspondence generated.
  
  If you select 'Preview', the confirmation letters generated appear one after the other in the display - this means that you can output them individually for each transaction (not possible with IDoc's).

Information for navigating in the correspondence run with print preview:

- BACK: Is not for navigating backwards! 'Back' removes the display of the current transaction and shows you the next transaction.

- END: Allows you to end the correspondence run prematurely.

- CANCEL: Allows forward navigation.

Further tip

After output from the screen view via , you can move on to the next transaction.

- Set the 'Output immediately' indicator, if you wish to create the correspondence immediately.

Output
A correspondence log is output. An error log is also output.

Activities
Choose Back office → Correspondence → Outgoing correspondence.
Generate a SWIFT File

Prerequisites

Within correspondence, you can generate SWIFT files MT320 for fixed-term deposits and MT300 for foreign exchange. With the help of a user exit, this allows you to use FX match for outgoing confirmations.

An external correspondence type must be defined in order to generate a SWIFT file (compare with Outgoing confirmations [Page 92]).

In the Standing Instructions [Ext.] (see Create standing instructions for correspondence [Ext.]), the “SWIFT” indicator must be set.

Procedure

1. Choose Back office → Correspondence → Generate SWIFT file.
2. Enter the key values for correspondence, e.g. company code, transaction, product type, partner etc. in the relevant fields.
3. Specify details for file generation, such as:
   - Date
   - Identification
   - Decide whether to select the following: Collective file, Repeat file generation, PC output.
   - File name
4. Choose Program → Execute.
Generate Incoming Confirmations

Prerequisites
For external correspondence, you can specify in the standing instructions whether there should be a counterconfirmation for the business partner. Manual entry of incoming confirmations and automatic matching against the corresponding outgoing confirmation is shown in the confirmation status.

Incoming confirmations can only then be processed if an outgoing, external correspondence (e.g. confirmation) has been previously created. The 'Counterconfirmation required' indicator must be set in the standing instructions. If the allocation is not unique, a message appears asking you to make it unique. The counterconfirmation status is set as 'reconciled' once the confirmations have been reconciled.

Procedure
In order to reconcile incoming confirmations with outgoing confirmations, proceed as follows:

1. Choose Back office → Correspondence → Incoming confirmations.
2. Choose the product type you require.
3. Enter the key values to be used for entering confirmation data, e.g. company code, partner, currency, interest rate, etc., in the corresponding fields.
4. Save the data entered.


Monitor

Features

The correspondence monitor provides the following processing and monitoring functions:

- An overview of the current processing status
- Setting the counterconfirmation status to \textit{reconciled} directly from the monitor
- Generating planned correspondence directly from the monitor
- Repeating a correspondence run. For example, you can repeat a correspondence run that was not successful (as the printer toner ran out, for instance)
- Navigating to manage \textit{Idoc}, the transaction (history) or the display from the optical archive.

Integration

The correspondence monitor has been realized with the ABAP list viewer. As a result, there are many different options available for creating lists. The display variants can be specified in the program at the start.

Activities

1. Choose \textit{Back office} $\rightarrow$ \textit{Correspondence} $\rightarrow$ \textit{Monitor}.
2. In the entry screen, you have a variable view of correspondence data with comprehensive processing options. Enter the required \textit{transaction data} (general selections for the transaction) as well as \textit{correspondence data} (outgoing/incoming confirmation, output control).
3. Choose \textit{Program} $\rightarrow$ \textit{Execute} or press the \textit{Execute} button.
4. You see an overview of all selected transactions with details of the current processing status (OK, counterconfirmation required, correspondence output required, transaction reconciled). In this field, you have an \textit{optical signal}. Here, you can make an assignment according to the 'Status relevance' and 'Counterconfirmation' criteria. The program assigns red, green or yellow signals for status-relevant records. Refer to the F1 Help for the meaning of the individual signals. 

\begin{itemize}
\item This overview can be adapted according to your own criteria using user exit RFTBCOMO.
\end{itemize}

\begin{itemize}
\item Example: An overdue counterconfirmation with business partner X can be highlighted with a red signal if the counterconfirmation has been outstanding for at least 45 minutes.
\end{itemize}
5. To set the counterconfirmation status to \textit{reconciled}, mark the line of the relevant transaction and press the Counterconfirmation button on the upper applications toolbar. Consequently, you can have a counterconfirmation status for all product categories that allow an outgoing confirmation.
Netting

Use

Transactions from Money Market, Foreign Exchange and Derivatives can be brought together and paid collectively with Netting. Situations can arise where several transactions are to be paid collectively; this happens especially with transactions with business partners that are not house banks i.e they require the exchange of payments.

Example:

- Fixed-term deposit investment in DEM and fixed-term deposit borrowing in DEM
- You balance the open payment amounts and only pay or receive the net amounts
- Advantage: Saving of transaction costs and/or bank charges

For this purpose, transactions can be brought together in "Netting transactions".

Prerequisites

The transactions must be created in the same company code with the same business partner and in the same currency. They must also have the same value date and identical payment details.

Trigger for a netting transaction:

- All netting transactions are explicit agreements between business partners to simplify payment processing.
- When the transactions are confirmed (correspondence), they get a link to the other participating transactions.
- The decision to create a netting transaction is usually taken shortly before the payment flows are due, mostly on the same day as the posting of the participating transactions. Only then is it known which transactions (e.g. forward exchange and spot exchange transactions) are suitable for net payment.
- Before transactions can be brought together, identical payment activities must be created. In particular, all transactions that are to be netted must be able to produce payment requests as a netting transaction can only be carried out via the Payment program for payment requests [Ext.].

Activities

The "Netting/proposal list" report supports the selection of transactions that can be netted according to the criteria you have selected. You can process the netting transaction directly from the report and execute it. The allocation of individual transactions for netting means that payment requests are generated that come under one grouping key and are processed collectively in the enhanced payment program. This grouping key controls which payment requests will be separated from others. All payment requests involved in the same netting transaction receive the same unique grouping key and are, therefore, separated from other payment requests. They should not be grouped together with other requests. You cannot make retrospective changes to netting-relevant data in the individual transactions (especially due
dates, amounts, house bank and payment data). A transaction linked to a netting transaction is shown as such when processed.

**Features**

- Proposal list for netting transactions.
- Create
- Change
- Display
- Write off

**Integration**

Transactions linked by netting are referenced with each other via [Object links](#) (Reference key: KMP).
Reference

Use
A reference between Treasury transactions records a relationship between any number of transactions. The reference category defines the meaning of a reference.

References are supported in the money market, foreign exchange, derivatives, securities and loans areas. In the securities and loans areas there is a General reference category, which you can use to represent relationships between transactions in these areas. In other words, you can use this reference category to link any transactions you choose in these areas.

Features
Some references are created automatically when a certain activity is carried out. Others have to be created by the user. Reference categories, which are created automatically when you enter a transaction, can also be created manually.

<table>
<thead>
<tr>
<th>Reference category</th>
<th>Description</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>BID</td>
<td>Offer</td>
<td>Generated automatically</td>
</tr>
<tr>
<td>CON</td>
<td>SWIFT confirmation files</td>
<td>Generated automatically</td>
</tr>
<tr>
<td>EUR</td>
<td>Euro transaction currency changeover</td>
<td>Generated automatically</td>
</tr>
<tr>
<td>MIR</td>
<td>Mirror transaction - link</td>
<td>Not supported</td>
</tr>
<tr>
<td>KMP</td>
<td>Netting</td>
<td>Create manually using the Netting [Page 98] function.</td>
</tr>
<tr>
<td>OPT</td>
<td>Option reference - derivatives</td>
<td>Generated automatically</td>
</tr>
<tr>
<td>PRL</td>
<td>Rollover of forex transactions</td>
<td>Generated automatically</td>
</tr>
<tr>
<td>REF</td>
<td>General reference</td>
<td>Create manually</td>
</tr>
<tr>
<td>SWP</td>
<td>Forex swap</td>
<td>Generated automatically</td>
</tr>
</tbody>
</table>

You can also use the reference function to process existing references as well as create references for reference categories that are normally generated automatically. This is the only function you can use, however, to create and process references manually. **(Exception:** You use the netting function to create and process references from reference category KMP (netting). You can, however, also use the Collective processing function for references to edit existing references from this category). The following functions are available for references:

1. Creating a new reference
   - You can create a reference between two or more transactions that are related to one another.
   - The system performs an internal check when you create references for the Option reference - derivatives, Rollover of forex transactions and the Forex swap categories.
   - You can create a general reference between any transactions you choose.

2. Editing existing references
You can change, display or undo existing references.

Only in exceptional circumstances is it necessary to manually edit a reference that was created automatically. For example, if an option belonging to an option spread had to be reversed and you have to assign the new option to the other option again.

3. Collective processing

The collective processing report program enables you to display a list of references in one or several application areas. You can restrict your selections according to the following criteria:

a. Reference category
b. Reference
c. Status
d. Company code
e. Transaction
f. Order number
g. Loan number
h. Other selection parameters for netting transactions:
   i. Business partner
   ii. Due date

An overview list is generated which displays the transactions selected for each reference.

From here you can jump to the detailed screen for the transaction you want to edit by positioning your cursor on the transaction and choosing Reference → Change/Display/Undo. You can add individual transactions to a reference, or remove them.

To obtain an overview of all netting transactions with particular business partners involved in money market transactions:

a. Choose the Money market application.
b. Choose the KMP (netting) reference category.
c. Restrict your selections to one or several partners.
d. Execute the report program.

To obtain an overview of all references for a particular transaction:

a. Do not enter a reference category.
b. Enter the Company code and the Order number of the transaction.
c. Execute the report program.
Regulatory Reporting (Germany only)

(Please note that these functions are primarily designed to meet German reporting requirements and may not be relevant to your country).

Premium reserves created from insurance premiums disclosed as liabilities in the balance sheets of insurance companies cover the assets belonging to the premium reserve fund.

The premium reserve fund must be created in order to fulfill German supervisory requirements. It is used to ensure that claims from insurance policyholders can be met.

The assets that belong to the premium reserve fund are documented in premium reserve fund lists (see PRF Lists [Ext.]). In general, a separate premium reserve fund is set up for each branch of insurance operated by an insurance company.

The premium reserve fund is divided into various asset categories.

<table>
<thead>
<tr>
<th>Asset category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PRF 1</td>
<td>Registered bond</td>
</tr>
<tr>
<td>PRF 2</td>
<td>Registered debt</td>
</tr>
<tr>
<td>PRF 8</td>
<td>Bonds</td>
</tr>
<tr>
<td>PRF 9</td>
<td>Stocks</td>
</tr>
</tbody>
</table>

In the SAP System, you enter the Stock indicator [Ext.] and the insurance branch for each securities account. This ensures that all the values related to the securities account are assigned to the relevant asset grouping and insurance branch.

The next two topics deal with the functions Premium Reserve Fund: Transfer and Premium Reserve Fund: Information.

See also:

Premium Reserve Fund: Transfer [Page 105]
Premium Reserve Fund: Information [Page 104]
Premium Reserve Fund: Information

Use

Once flow data is available for a contract, you can display all BAV-relevant data for a specific ID number for a particular securities account in this menu option.

Using the *Information* function, you can display information but you cannot make any changes.

Procedure

1. Choose *Back office* → *Position management* → *Regulatory reporting* → *Information*.
2. Enter the *Company code*, *ID number* and the *Securities account ID* on the initial screen.

Result

The upper part of the screen displays the general contract data. The lower part of the screen headed *Transfers* displays all the indicators that can be used for grouping premium reserve funds.
Premium Reserve Fund: Transfer

Use

You can transfer values in a premium reserve fund when new values are needed for the fund.

If the BAV-relevant characteristics of an asset change, you need to make a premium reserve fund transfer. You can make changes to the insurance branch, PRF number, PRF subsection and indicators relevant to BAV reporting in this menu option.

However, if an asset moves from one asset area to another (i.e. *Premium reserve fund, remaining restricted assets, remaining unencumbered assets*), you have to perform this transfer by choosing Securities Account Transfer [Ext.] from the menu.

Procedure

1. Choose *Back office → Position management → Regulatory reporting → Transfer.*
   Enter the *Company code, ID number* and the *Securities account ID* on the initial screen.

2. Choose *ENTER.*

3. The screen for processing the premium reserve fund transfer appears.
   The upper part of the screen shows you the general contract data.
   The lower part of the screen headed *Transfers* shows all the indicators that can be used for grouping premium reserve funds.

4. To make a new entry, position the cursor on an entry.
   Choose *Edit → Insert entry.* You can now make the required entries.
   In the field *Effective from,* you are only allowed to enter a future date, as retroactive changes are not possible.

5. Provided the date is in the future, you can delete the allocation by choosing *Edit → Delete entry.*

   The system transfers the premium reserve fund automatically depending on your entries.
Accounting

Use

After the transactions are entered at the Trading stage and checked and completed in the Back office, they are processed for accounting purposes. Treasury uses certain FI functions.

In this section, you will learn about processing in accounting.

Features

In the accounting area, you have functions for transfer to FI - e.g. reports for documenting posting (Posting overview). The Posting journal provides you with information about the posted flows of selected transactions. You will find more information via Information System → Report Selection → Posting Overview [Page 164] / Posting journal, [Page 166]

Financial transactions and positions in the closing activities must also be correctly handled. Alongside operative postings, accounting, therefore, also contains functions such as accrual/deferral of expenses and revenues to the appropriate accounting period. Money Market and Foreign Exchange also incorporate valuation activities such as key date valuation and the determination of realized gains and losses.

In the payment area, you can either post the individual flows via a G/L account (enhanced payment program, payment request) or post them to a customer account (open items). See also: Posting logic [Page 108]
Posting

Purpose

The posting function transfers data to Financial Accounting.

Process Flow

Each financial transaction is based on certain transaction data (e.g. nominal amounts, interest rates). The flows relating to a financial transaction are generated from this transaction data. These flows are used to determine the data necessary for posting, such as document types, balance sheet accounts or income statement accounts and the posting key. This data and the flows to be posted are transferred to the FI interface which generates the relevant postings and documents via the corresponding functions. The document principle is used throughout the entire SAP R/3 System. In other words, postings are always saved as documents. The document remains as a unit in the SAP R/3 System until it is archived.

The posting responsibility is in Accounting but the account assignment rules for the posting types are fixed and monitored in Treasury Management. This reporting structure guarantees a separation of functions and Accounting is not burdened with posting that would be inefficient. In this way, posting errors and loss of information are avoided.

Before you transfer flows to FI, determine the relevant posting specifications via flexible account determination. The posting specifications identify the accounts used in the posting run. Account determination is based on a general concept with replacement rules and masking. You make the setting for account determination once during implementation. This guarantees a uniform procedure and the minimization of input fields.

See also: Account assignment reference [Page 20]

Features

The SAP R/3 System provides the following functions: Execute posting [Page 110], Reverse documents [Page 111], Reverse manually [Page 113], Release posting [Page 115] and Block posting [Page 116].
Posting Logic

Purpose

The posting-relevant Treasury information is transferred to Financial Accounting via an interface. The posting logic is based on the flow types generated and the Account assignment reference [Page 20] of the transaction as well as user-specific account determination.

You can generally post the individual flows via G/L accounts or on the debit side. The posting of payment activities usually takes place on corresponding clearing accounts. The items from these clearing accounts are usually processed further via Cash Management (account statement) or Financial Accounting (payment program). For Money Market, Foreign Exchange and Derivatives, you can also use an enhanced payment program [Ext.] (payment request). To do this, Payment requests [Ext.] are firstly generated from Treasury so that they can later be paid individually or collectively via the payment program. For individual payments, there are four combinations:

<table>
<thead>
<tr>
<th>Number for posting logic</th>
<th>Payment activity</th>
<th>Payment request</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. G/L accounts without payment requests</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>2. G/L accounts with payment requests</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>3. Customers without payment requests</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>4. Customers with payment requests</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Process Flow

1. G/L accounts without payment requests:

You post the flows from a G/L account to a bank clearing account and clear the flows either via the manual or electronic account statement. This passive procedure is especially useful for incoming flows where payments are automatically initiated by the bank i.e active initiation of payment is not required.

Procedure:

- G/L account to Bank clearing account
- Bank clearing account to bank account

Example:

- Incoming interest payments from Money Market transactions with your house bank are a typical example.

2. G/L accounts with payment requests:

If the transaction is not carried out with a House bank or there is no Account debit agreement or if transactions are to be netted, the payment must be actively initiated. Firstly, a payment request is generated per flow and the posting is carried out on the payment request clearing account. If the payment program is then called up, it generates the corresponding forms (e.g Transfers) according to the payment method. The payment run that takes place will bring the payment requests together if necessary (netting) and carry out the posting on the bank clearing account. After receipt of the bank statement, the Bank account is reconciled with the Bank clearing account again.
Procedure:
- G/L account to Bank clearing account
- Payment request clearing account to bank clearing account
- Bank clearing account to bank account

Examples
- Transactions that you have **not** concluded with your house bank are typical examples.
- You can also use this procedure if you wish to settle transactions grouped together through netting (payment netting) to save transaction costs.

3. **Customers without payment requests:**

Instead of posting via G/L accounts, you can post via *customer accounts*. The customer payment program processes data and initiates active payment. Open items are generated in the customer account and are paid via the payment program.

Procedure:
- G/L account to customer account
- Customer account to bank clearing account
- Bank clearing account to bank account

Examples
- This procedure is useful if you wish to use administrative functions in the customer area. This is the case if a qualified receivables evaluation (interest or repayment) may be possible.
- You can also use this procedure for active loans to initiate the payment of the credit amount.

4. **Customers with payment requests:**

Postings take place as in 3., with the difference that the payment program for payment requests is used. This allows you to use multi-level payment methods. Netting is not possible here.

Procedure:
- G/L account to customer account
- Customer account to bank clearing account
- Bank clearing account to bank account

Example:
- Customer payment (with additional advantages of the payment program).
Post Released Flows

Prerequisites

Prior to posting, you select the flows to be posted. You can carry out a Test run in order to check the accuracy of the posting specifications in the posting log. When the posting run takes place, the transfer of the flows and posting information to FI takes place. The relevant documents can then be generated. You can also reverse documents, release postings or block postings. There is also a direct link to the enhanced payment program and debit positions and clearing.

Procedure

To post released flows:

1. Choose Accounting → Transaction → Post.
2. This takes you to the screen headed Treasury: Post Flows. Enter the selection criteria in the corresponding fields.
3. Remove any selections in the fields Money Market, Foreign Exchange and Derivatives which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.
4. Choose Program → Execute.
   
   The SAP R/3 System shows you a list of flows to be posted.
   
   If you choose Test run under Control, you can simulate the posting run.
5. Double-click on a document line to display the single document.
6. With a second double-click on an item line in the document, you can view details relating to a particular document item.

💡

Before you post flows, you may have to release them via Accounting → Posting → Release.
Reverse Documents

Prerequisites

If there are postings linked to an activity that is to be reversed, you can make reverse postings.

If you need to reverse posted flows relating to a transaction, you first have to reverse the activity relating to the transaction. The flows which have been posted are then flagged accordingly. The corresponding functions are offered in the Trading and Back office areas. The flows are flagged to indicate that the related documents have to be reversed.

To reverse the relevant documents in FI, use the "Reverse Posting Documents" report.

Procedure

1. Choose Accounting → Transaction → Post.
2. This takes you to the Treasury: Reverse Posting Documents screen
3. Remove any selections in the Money Market, Foreign Exchange and Derivatives fields which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.
   Enter any necessary selection criteria in the corresponding fields.
   If you choose Test run under Control, you can simulate the posting run.
   In the test run, the system cannot carry out all the necessary reversal checks. As a result, you may get the message "Reversal not possible" in the productive run although reversal flows were proposed in the test run.
4. Choose Program → Execute.
5. You may have to release flows via Accounting → Transaction → Release.
6. You receive a list of flows of the transactions that are flagged for reversal.
7. In the productive run, the relevant FI documents are reversed. A reversal document with a document number is generated and the FI document is marked as "reversed".
8. From the initial FI document, you can access the administrative data of the accounting document to find out the number of the reversal document in FI via the Document Header button.
9. Via the Transaction button, you reach the basic data of the relevant transaction.

In certain cases, an FI document cannot be reversed from Treasury - for example, if the document has already been matched in FI. If the document has already been reversed in FI, it must be manually reversed in Treasury instead of using the "Reverse documentation" transaction. Refer to the unit entitled Reverse manually. [Page 113]

You will find further information in the unit entitled Reversal. [Ext.]
Reverse Documents Manually

Prerequisites
Documents which cannot be reversed automatically (for example, if they have been cleared in FI) must be processed manually.

Via the menu option, Reverse manually, you can select the flows to be reversed and then reverse them.

Imagine you have rolled over or given notice on a transaction and suddenly realize that you have to cancel this activity. It may be that this activity already has flows that have been posted. In this case, you must reverse both the activity and the flows in FI.

Procedure

1. Choose Accounting → Transaction → Reverse manually.
2. This takes you to the screen headed Treasury: Manual Reversal of Posted Flows.
3. Remove any selections in the Money Market, Foreign Exchange and Derivatives fields which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account. Enter any necessary selection criteria in the corresponding fields.
4. Choose Program → Execute.
   The SAP R/3 System calls up a list of transaction flows flagged for reversal.
5. Double-click on an entry to reach the processing mode of this transaction. In the processing mode, you will see a list of the flows to be reversed.
6. In the column headed Re (Reversal type), you enter the key, where appropriate, for the manual reversal. You define the permitted reversal types as part of system configuration.

Example of manual reversal of posted flows in FI:

Re 01 → Description  Entry of reversal document

7. Now select the document line with the reversal type entry and choose Flow → Save.
8. The flows are automatically assigned a reversal indicator. The report entitled “Reversal of posting documents” identifies all flows with this indicator and reverses the corresponding documents in FI.
9. Repeat steps 5, 6 and 7 for any other flows you need to reverse.

As no FI document is reversed in the "Reverse manually" activity, the document header of the original document can also not be given a reversal document number.

You will find further information in the unit entitled Reversal. [Ext.]
Reverse Documents Manually
**Release**

**Procedure**

If your company uses the release management function, flows sometimes have to be released before they can be posted or reversed.

💡 For organizational reasons, a second user must carry out the manual posting release.

If you mark posting release with an ‘x’, posting release is carried out automatically - this means that the transaction does not have to be released by a second user.

To release a posting:

1. Choose *Accounting → Transaction → Release*.
2. Enter the data required in the fields:
   - Company code
   - Transaction number.
3. Via *Execute*, you will get a list of flows that are to be released.
4. By choosing *Edit → Release* until payment date, the first column in the list is marked.
5. You can release the flows with the *Save* function.

The SAP R/3 System displays the following message: Posting releases for transaction XXX saved.
Block Posting

Procedure

If you do not want flows related to a financial transaction to be posted for the time being, you can block flows for posting.

To block the flows:

1. Choose Accounting → Transaction → Block.

2. Enter the data required in the fields:
   - Company code
   - Transaction number.

3. Via Execute, you will get a list of all flows relating to the transaction.

4. By choosing Edit → Block from payment date, the SAP R/3 System flags the first column in the list.

5. Block the flows via the Save function.

   The SAP R/3 System displays the following message: Posting blocks for transaction XXX saved.
Payment

Features

You have two payment programs available:

1. The standard payment program from FI settles open items [Page 118] from the accounts receivable/payable area.

2. The enhanced payment program [Page 119] also covers G/L accounts. Unlike the standard payment program, the open items (FI documents) are not the basis for payment but rather the payment requests.

Use

If transactions are concluded with a business partner that does not have a house bank account but whose bank details are known and each transaction will not be paid actively, you can generate payment requests that will be processed through the enhanced payment program. This allows you to collectively settle transactions that have been grouped together.

Examples:

- Several transactions are concluded with a business partner that is not a house bank;
- When you post to the fixed-term deposit balance sheet account, you generate payment requests at the same time;
- All transactions are managed on the payment request clearing account;
- All transactions can be brought together/netted;
- When the time of payment arrives, a payment run is triggered in accounting and the payment amount is posted to the bank clearing account;
- A payment medium is generated at the same time that is passed on to the house bank;
- Posting to the bank account takes place when you receive the account statement one day later.

See also: Posting logic [Page 108]
Open Items

Use

You will find information on this topic in the FI documentation (accounts receivable and accounts payable) under Execute payment program [Ext.] and Editing of open items. [Ext.]
Payment Request

Use

Via this function, you call up the Payment program for payment requests [Ext.] (=enhanced payment program).

Prerequisites

Before you can use the payment program for payment requests, you must first make certain settings in Customizing for Treasury in addition to settings in the configuration of the payment program.

1. Make the following settings in Customizing for Treasury so that payment requests can be generated in the Money Market, Foreign Exchange, Derivatives and Securities areas.
   a) In Customizing for Basic Functions, choose Define number ranges for payment requests [Ext.] to enter a number range for key number assignment of payment requests.
   b) In Customizing for Cash Management, set up the planning levels for payment requests by choosing Define Levels in Payment Requests.
   c) In the chart of accounts, you must establish the 'Clearing account for payment requests' and then assign it to the company code in Basic Functions Customizing under Define clearing account for payment request. [Ext.]
   d) To generate Payment requests in the Securities area, choose Define company code additional data [Ext.] in Customizing for Basic Functions and activate the standing instructions in the area headed Securities settings.

You maintain the default values for payment requests in the standing instructions for the business partners. To do this, set the payment request flag and enter at least one payment method in the field headed List of payment methods.

To generate a payment request for a transaction, choose Goto → Payment request when you enter a transaction. A dialog box appears in which you maintain the payment details. The fields contain data from the standing instructions. To generate a payment request, the payment request flag must be set.

Exactly one payment request is generated per transaction by the net payment amount of the transaction. If a transaction contains several flows, they are grouped together to form one payment request.

In the relevant posting record, the bank clearing account is exchanged for the clearing account for payment requests. The payment program for payment requests clears this posting by posting between the payment request clearing account and the initial bank clearing account.

💡

Using payment requests in the Securities area is subject to the following restrictions:

- You can only generate payment requests for transactions.
- The system only supports payment requests for G/L account postings. It does not support customer payment requests.
Individual payments can always be made for the payment requests generated, irrespective of the settings made in the standing instructions for grouping payment requests.

e) Before you can generate payment requests from transactions in the Money Market, Foreign Exchange and Derivatives areas, you have to flag the payment request indicator for the three areas in Customizing by choosing Define flow types [Ext.]. This determines whether or not the individual flow types are allowed to generate payment requests. You can choose from the following:

<table>
<thead>
<tr>
<th>Sign</th>
<th>Create payment request?</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td></td>
</tr>
<tr>
<td>-</td>
<td>For outgoing payments</td>
</tr>
<tr>
<td>+</td>
<td>For incoming payments</td>
</tr>
<tr>
<td>X</td>
<td>For outgoing and incoming payments</td>
</tr>
</tbody>
</table>

If you want to generate payment requests for transactions with a business partner, you can define these in the standing instructions for payment details. (These entries are only effective if the settings made for payment requests allow them to be generated at flow level, as described above). To do this, flag the payment request indicator in the standing instructions of the payment details and enter at least one payment method in the field headed List of payment methods. These settings are the default values for the payment details for each transaction with the business partner.

You make the final decision as to whether to generate a payment request, however, when you actually enter the transaction. If you do not want to generate a payment request, you can overwrite the default values from the standing instructions in the payment details for the transaction.

2. You also make settings in the configuration of the payment program for payment requests.

   There you define, for example, your house banks and your bank accounts as well as the required payment methods and payment forms.

   To do this, see the R/3 library: AC → TR - Treasury → Treasury Management (TR-TM) → Payment Program for Payment Requests → Customizing of the Payment Program.

Features

- Choose Environment → Configuration. This takes you to Customizing for the payment program.

- From the initial screen headed Automatic Payment Transactions for Payment Requests, you can start a payment run.

Activities

To start a payment run, proceed as follows:

1. Enter a date and payment run ID.

   All information relating to the payment run is stored under these values.

2. By selecting Edit → Parameter → Maintain, you reach the Automatic Payment Transactions screen. Enter the values for the parameters.
3. The *Dynamic selections* function gives you the option of using other fields for selecting payment requests.

4. You can create an additional log via *Additional log*.

5. You can include report programs for printing payment media and creating lists in the payment run by choosing *Edit* → *Print programs*. You enter the programs and variants on the *Automatic Payment Transactions: Print Programs* screen.

6. Save the parameters for the payment run.

7. You can now carry out a proposal run or a payment run. Choose *Edit* → *Proposal* → *Schedule* or *Edit* → *Payment* → *Schedule*.

8. Specify a starting time (or immediate start) and, if required, a computer.

9. If you have firstly created a proposal, you can display the log, payment and exception list. The payment proposal can also be edited or deleted. If you are satisfied with the payment proposal, execute the update run via *Edit* → *Payment* → *Schedule*.

10. At the end of the payment run the system generates the posting documents, payment and exceptions list and the payment media. This concludes the payment run.

More detailed information is available in the documentation about the *Payment Program for Payment Requests* [Ext.]. This can be found in the R/3 library under AC → TR - Treasury → Treasury Management (TR-TM) → Payment Program for Payment Requests.
Valuation

Use

After the transfer to FI, it is necessary to carry out Position management tasks. This includes, in particular, accounting valuation of transactions that you have carried out in a currency that is not your local currency.

Prerequisites


- Define the One-step valuation principles [Ext.] and classes for key date valuation, "unrealized gains and losses":
  - Unrealized losses: No write down or write down to the key date value.
  - Unrealized gains: No write up or write up to the acquisition value or write up to the key date value.
- Define the Valuation flows [Ext.] and assign them to the product/transaction type combination.
- Carry out the foreign currency rate determination for the key date valuation and for the determination of "realized gains and losses".

Features

Valuation includes foreign currency valuation, valuation of OTC options and forward exchange transactions

Key date valuation [Page 125]: to prepare closing operations (e.g. create balance sheet).

Realized gains and losses [Page 127]: to document the gains and losses from transactions on the corresponding income statement accounts after the contract has been concluded.

For differentiated valuation, you have access to the classification according to rate categories (e.g. valuation rate, spot rate, bid rate, ask rate or closing rate) in the central rate tables.

Special function in Forex: Refer to: Split valuations of spot and swap [Ext.]

Example: Foreign currency valuation for forward exchange transactions
Forex transaction: USD/EUR
Conclusion date: 03/01/YY
Value date: 05/31/YY
USD purchase amount: 1,000,000 USD
EUR sale amount: 1,620,000 DEM
Spot rate: 1.59
Forward rate: 1.62
1st valuation: on 03/31/YY
2nd valuation: on 04/30/YY
Closing valuation: on 05/31/YY

<table>
<thead>
<tr>
<th>Date</th>
<th>Forward rate</th>
<th>EUR</th>
<th>Unrealized</th>
<th>Realized</th>
</tr>
</thead>
<tbody>
<tr>
<td>03/01/YY</td>
<td>1.62</td>
<td>1,620,000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>03/31/YY</td>
<td>1.59</td>
<td>1,590,000</td>
<td>- 30,000</td>
<td></td>
</tr>
<tr>
<td>04/30/YY</td>
<td>1.63</td>
<td>1,630,000</td>
<td>+ 40,000</td>
<td></td>
</tr>
<tr>
<td>05/31/YY</td>
<td>1.60</td>
<td>1,600,000</td>
<td>- 30,000</td>
<td></td>
</tr>
</tbody>
</table>

Valuation on 03/31/YY:
The difference between the forward rate upon contract conclusion and the forward rate on the
key date (based on the purchase volume of 1 billion USD) results in an unrealized loss of
30,000 EUR. A passive provision to this value is portrayed.

Valuation on 04/30/YY:
The difference between the forward rate upon contract conclusion and the forward rate on the
key date (based on the purchase volume of 1 billion USD) results in an unrealized gain of
40,000 EUR that is not disclosed. Therefore, no posting takes place here. The provision for the
unrealized loss from the previous key date valuation is, however, not reversed.

Valuation on 05/31/YY:
The difference between the forward rate upon contract conclusion and the forward rate on the
key date (based on the purchase volume of 1 billion dollars) results in a realized loss of 30,000 EUR.

In this example, a common Valuation principle is used that allows use of single-step valuation
and the strict lowest value principle. The exchange rate determination is based on the middle
rate. Furthermore, in accordance with the calculation rules underlying this example, it is assumed
that the unrealized gains are not disclosed.

You will find further information via Valuation principles and valuation classes [Ext.] and Two-
level valuation methods [Ext.] and Reverse valuation [Page 129].
**Key Date Valuation**

**Use**

The key date valuation refers to the accounting valuation of transactions or positions compared to the market value on a particular key date.

The key date valuation covers (depending on the valuation principle) the posting of unrealized gains and losses and the resulting creation/reversal of provisions as well as the posting of write ups/write downs. For each transaction type within a company code, you can make settings in Customizing to determine which rate types are used in valuation. 

Realtime Datafeed [Page 195] provides the valuation rates required.

In the case of Foreign currency valuation, for example, this means the use of spot rates or forward rates.

**Activities**

Proceed as follows:

1. Choose Accounting → Valuation → Key date valuation.
   This takes you to the entry screen headed Treasury: Valuation per Key Date.

2. Enter your selection criteria in the following entry fields:
   - Company code
   - Product type
   - Transaction type
   - Partner
   - Due date
   - Transaction
   - Active status
   - Portfolio
   - Key date (current date as default value)

3. If you flag the test run field, you can also run the key date valuation as a simulation. In this test run, the valuation list is output without the database changes (postings) being carried out.

4. If you flag the Carry out posting immediately field, the flows generated by the key date valuation are immediately posted. Otherwise, the flows must be posted later by using the relevant functions.

5. Set the Derivatives flag if you would like to value derivatives. At present, the valuation of OTC options is supported in this area.
Key Date Valuation

6. Enter a NPV value. If you are using the Market Risk Management (MRM) component, it will provide data for the key date valuation here. NPVs of the NPV type specified here are supplied (These NPVs have been saved in the system using the report entitled 'Saving of OTC NPVs'.) The NPV amount in the display currency (from MRM) is converted to the currency of the option premium within the key date valuation.

7. Choose Program → Execute.

8. You receive the key date valuations.

Unrealized gains and active provisions are not disclosed in Germany. According to the Imparity principle (accounting valuation), unrealized losses must be anticipated.
Calculate Realized Gains/Losses

Use
With this function, you calculate the gains/losses resulting from the difference between the rate (foreign currency against local currency) used for posting (Posting value) and the price agreed upon conclusion of the transaction.

Forward exchange transactions are usually pending transactions i.e. transactions that still need to be fulfilled.
Gains and losses are only then realized when the other partner has fulfilled his obligation.

Prerequisites
You have to conclude and post the transactions concerned before you can determine the related realized gains and losses.

Activities
To determine realized gains and losses:

1. Choose Accounting → Valuation → Realized gain/loss.
   This takes you to the entry screen headed Treasury: Realized Gains/Losses.

2. Enter your selection criteria in the following entry fields:
   - Company code
   - Product type
   - Transaction type
   - Business partner
   - Due date
   - Transaction no.
   - Active status
   - Portfolio

3. If you select Test run, you can also run a simulation for valuing realized gains/losses. This test run generates a valuation list. No database changes/postings are carried out (no document number).

4. If you flag the Carry out posting immediately field, the flows generated by the posting are immediately posted. Otherwise, the flows have to be posted later using the relevant functions.

5. Set the Derivatives flag if you wish to value derivatives. At present, the valuation of OTC options is supported in this area.
Calculate Realized Gains/Losses

6. Choose Program \(\rightarrow\) Execute.

7. The SAP R/3 System displays a list of realized gains/losses.
Reverse Valuation

Use

You can reverse valuation postings carried out on a specific key date in one step using the Reverse valuation function. To limit the number of flows to be reversed, you have various selection criteria available.

💡

You cannot reverse realized gains/losses using this function.

Activities

To reverse a valuation:

1. Choose Accounting → Valuation → Reverse.

   This takes you to the entry screen headed Treasury: Reverse Valuation.

2. Remove any selections in the fields Money Market, Foreign Exchange and Derivatives which are not applicable. This will speed up the response times for all subsequent operations, since only the transactions in the components you have selected are taken into account.

3. Enter your selection criteria in the entry fields under the following headings:
   - General selections
   - Entered/last changed by
   - Control

4. You can only mark the flows as to be reversed (and with a separate reversal run), or make the reversal at the same time in the G/L.

5. Via Edit → Free Selections, you can individually set the selection criteria for the reversal of the valuation.

5. Choose Program → Execute.
Accruals/Deferrals

Use

The Accounting area contains accrual/deferral functions that enable you to assign receipts and outgoings to the correct accounting period. You use the accrual/deferral function to calculate the outgoings and receipts for a period on a certain key date/period-end closing (for example, at the end of a fiscal year).

Prerequisites

Accrual/deferral amounts are calculated on the basis of flows for the individual transactions that are to be accrued/deferred. The main variables for calculating the amount are the accrual/deferral period and the flow types that are indicated as being relevant for accrual/deferral. You have to make settings in Customizing to ensure that the Accrual/deferral flow types (Accrual [Ext.], Deferral [Ext.], or reversal) are indicated correctly. You also define the accrual/deferral method in Customizing (see Define Accrual/Deferral [Ext.]).

The Accrual/deferral method describes how the SAP System calculates the amount that you want to accrue/defer - pro rata temporis or pro rata temporis with linear discounting or using financial mathematics (e.g. for Commercial Papers).

The Accrual/deferral procedure, on the other hand, describes the way in which the SAP System updates data on the expense and revenue accounts.

Features

You can use the following accrual/deferral procedures:

- **Reset or Accumulation Procedure**
  
  This procedure adjusts the income statement accounts on the accrual/deferral key date by the amount of accrual or deferral calculated, and then resets them.

  The accrual/deferral amount is calculated and posted for the period between the start of the calculation period and the key date (accruals) and between the key date and the end of the calculation period (deferrals) for the related item (for instance, interest payment). At a later date (usually on the following working day), this posting is reset by the corresponding reversal posting in order to clear the income statement accounts. You must carry out the reset posting separately.

- **Difference procedure**

  This procedure transfers any expenses and revenues incurred in the period between the most recent and the present accrual/deferral from the accrual/deferral accounts to the related income statement accounts.

Activities

You calculate and post the accrual/deferral amounts for a period that you specify using the Executing Accruals/Deferrals [Page 132] function. The SAP System calculates the accrual/deferral amounts for freely definable transactions or positions and periods. It generates the accrual/deferral amount for each relevant amount and the corresponding accrual/deferral flows. These can be posted to FI immediately or processed later on in the Posting run. You can also carry out a test run beforehand.
The Reversing Accruals/Deferrals [Page 133] function allows you to reset the accrual/deferral flows immediately (by reversing the related FI documents), or process them later (by indicating them for reversal).
Executing Accruals/Deferrals

Prerequisites

This report enables you to accrue/defer expenses and revenues resulting from financial transactions to the correct accounting period. The accrual/deferral run can include money market and derivatives transactions at the same time.

The accrual/deferral program is based on the flows of the transactions you have selected. It calculates the accrual/deferral amount for each relevant flow. The system generates an accrual/deferral flow for the amounts calculated.

You specify the accrual/deferral period by making the required selections when you call up the functions.

When you perform an update run, the accrued/deferred transactions are selected and the accrual/deferral flows are added. The accrual/deferral flows can be posted immediately in Financial Accounting. If you opt not to use the immediate posting function, you can post the accrual/deferral flows at a later point in time using the Posting function.

When you use the difference procedure, the whole payment amount is accrued/deferred - this means that an accrual/deferral must be carried out in the last income period too.

If you carry out a test run, only the results of the accrual/deferral are documented. The selected transactions are not updated and the accrual/deferral flows are not posted.

Procedure

To perform the accrual/deferral function:

2. The initial screen Accrual/Deferral of Expenses and Revenues appears.
3. In the application area, indicate from which component financial transactions are to be selected - you can choose from Money market, Foreign exchange and Derivatives.
4. Enter your selection criteria in the relevant fields in the General Selections area.
5. The Test run field allows you to control whether a productive run or a test run is involved. If you flag the Test run field, an accrual/deferral list is output; postings are, however, not carried out.
6. Choose Program → Execute to carry out the accrual/deferral.

For more information, see the report documentation and IMG (see Define Accrual/Deferral [Ext.]). All entry fields are also documented online.
Reversing Accruals/Deferrals

Prerequisites

Use this report to reverse an accrual/deferral run.

You can choose to immediately reverse the flows created during the accrual/deferral run by reversing the related document in Financial Accounting. Alternatively, you can first flag the flows to be reversed and reverse them at a later stage using the corresponding function.

Use

When you reverse accruals/deferrals according to the difference procedure, all accrual/deferral flows of the same transaction that follow a certain key date are reversed.

This is not the case for accruals/deferrals according to the reset procedure - here, only accruals/deferrals carried out on a certain key date are reversed.

Procedure

To perform a reversal:

2. This takes you to the initial accrual/deferral screen.
3. In the application area, indicate from which component financial transactions are to be reversed. You can choose from Foreign exchange, Money market and Derivatives.
4. Enter your selection criteria in the relevant fields in the General Selections area.
5. The Test run field allows you to control whether an update run or test run is involved. If you flag the Test run field, an accrual/deferral list is output; postings are, however, not made.
6. Choose Program → Execute to reverse the accrual/deferral.

For more information, see the report documentation and IMG (see Define Accrual/Deferral [Ext.]). All entry fields are also documented online.
Master Data

Definition
Transactions and positions in the SAP Treasury System are managed on the basis of master data. Master data is general data, which does not vary from one transaction to another, and which you therefore only have to enter once.

Master data in Money Market includes Business partner data [Page 135], standing instructions [Page 136] and the Master agreement, [Page 137].

Use
You use master data to process business transactions. You need to create it in order to execute transactions.

Master data is also frequently used as a selection criterion for creating evaluation reports.
**Business Partner**

**Definition**

You will find introductory information in the Business partner [Ext.] unit in Basic functions and the Business partner [Ext.] unit in the IMG.

**Integration**

In the SAP Treasury System, you always process transactions in connection with the business partner with whom transactions are concluded. Transactions are carried out with business partners within Treasury. Typical partners are, for example, banks or a central treasury department.

Create business partner and release:

The functions of the business partner in the transaction are defined via business partner roles. In the Money market module, before contracts can be concluded with a specific partner, the ‘Treasury partner’ role must be assigned to the partner. When you enter a transaction, the SAP R/3 System checks whether the partner exists in the corresponding role.

The assignment takes place in Customizing of the Basic functions via Define role types [Ext.].

Before entering a transaction and the partner with whom it is being concluded, partner master data must be maintained in the SAP R/3 System. Maintaining business partner master data includes general tasks such as creating, changing and displaying master records, in addition to specific transactions where you define Standing instructions for payments processing, for instance.

Before you create a money market transaction, the corresponding bank can be created in the Partner bank role. In the business partner master record, you must define this partner bank ID.

You can release the business partner with the Release business partner function.

**Transaction authorizations:**

You must always define Transaction authorizations for a partner for the product and/or transaction type, before you can enter transactions with this partner.
Standing Instructions

Definition
You will find introductory information under Standing Instructions [Ext.] in the Basic functions of Treasury management.

Integration
If the same bank and payment details are always used for certain product types with a business partner, they can be entered automatically.

You can maintain payment details as standing instructions for a business partner both in Basic functions via Master Data → Business Partner → Standing Instructions and in the Money Market area via Master Data → Standing Instructions.

You activate standing instructions in Customizing of Basic Functions via Define company code additional data [Ext].
Master Agreement

Definition

You can define master agreements in the system with which company-related standards for the conclusion of fixed-term deposits and deposits at notice as well as Commercial Papers can be defined. A master agreement consists of agreements and conditions that the individual transactions in the master agreement must be in accordance with.

You can assign a transaction to a master agreement when you create the transaction or subsequently. The system checks that the transaction data and the master agreement data conform. The volume utilization of a master agreement can be called up at any time. When you create individual transactions, you can assign them to an existing master agreement. In doing so, checks take place on the previously defined master conditions.

Read the following units: Define Number Ranges [Ext.] and Define Master Agreement Types [Ext.] in the IMG.

Structure

A master agreement contains the following entries:

- Term
- Permitted company codes
- Permitted business partners
- Permitted transaction types
- Currencies:
  - Listed unit
  - Minimum amount
  - Total volumes

E.g.: Master agreement

1/1/YYYY to 12/31/YYYY

1000

IDES AG; Deuba; Firm XY

Investment

EURO

1 million

10 million

500 million

Commercial Paper program from 12/31/Y-1

Use

Via Master Data → Master Agreement, you can

- Create a master agreement (entries on company codes, business partners, terms, minimum and maximum transaction volumes per currency are included here),
- Display the data,
Master Agreement

- Change the master agreement,
- Assign a transaction to a master agreement directly when it is created or subsequently when checking the extent to which the master agreement conditions are met,
- Evaluate the utilization of the total volume of master agreements via the assigned transactions see also Master agreement: Volume utilization [Page 181]
- Display changes (see also Master agreement: Changes [Page 139]).

Example: Master agreement for product category, Commercial Paper:

**Master agreement over 500 m**

**Terms**

1st series: = 100 m, Term 01/01 → 03/31
2nd series: = 200 m, Term 02/02 → 05/31
3rd series: = 200 m, Term 05/15 → 07/31

01/01 01/31 02/28 03/31 04/30 05/31 06/30 07/31

**Term series nr. 1**

**Term series nr. 2**

**Term series nr. 3**

Start 500 m

400 m 200 m 300 m 100 m 300 m 500 m

Amount not utilized

Amount not utilized.
Master Agreement: Changes

Use
This report provides an overview of the changes that have been made to the master agreements selected, depending on the change date and the user name you enter.

Features

Selection

Selection ranges | What you should know
--- | ---
Date | Period for which you want to display change documents.
User | The user name for which change documents should be displayed.

Output

The system displays a list of the changes that have been made to master agreements, sorted by master agreement in ascending date order. You can see the new and the old entries for master agreements from the list, who made the changes, the change document, and other information.

💡 Choose *Edit → Search for...* to search for terms in comprehensive lists.

Activities


2. Enter the following ranges as selection criteria for the changes to master agreements:
   a. Master agreement
   b. Date
   c. User

3. Choose *Execute.*
Master agreement: Volume Utilization

Use
This report enables you to evaluate the utilization of the total volume of the master agreements selected via the assigned transactions.

Prerequisites
Master agreements [Page 137] must exist.

Features
Selection Criteria
Selection range  Selection options
Master agreement  You can restrict your selections to one or several master agreements.
Control  Start date
Enter the date on which you want the master agreement evaluation to start.

Output
The system displays an overview list divided up according to the master agreements. The list displays the total volume, the amounts utilization/unutilized or the amount by which the limit has been exceeded for each day the utilization amount changes.

When the total volume has been exceeded, this is displayed in red.

Output list functions:
- Choose Goto → Master agreement to display the data for the relevant master agreement.
- Choose Goto → Assigned transactions to branch to the list of transactions that are assigned to the master agreement and which explain the present volume utilization. From here, you can branch to the data for the relevant transactions by choosing Goto → Transaction. You also have the option of displaying the master data for the master agreement by choosing Goto → Master agreement.
- You can update the list by choosing List → Update.
- You can also print out the list (List → Print) and/or save it as a file (List → Save/Send).

Activities
2. Restrict your selections to one or several master agreements as required.
3. Enter the start date for the report and execute the program.
Information System

Use

In the information system area, you can access reports for the relevant money market, foreign exchange, derivatives, securities and loans applications.

In Customizing, choose Structure Report Selection (in the area menu maintenance) to display the report structure, that was integrated in the menu of the relevant area.

See also:

The documentation on structuring the report selection in the Implementation Guide.
Transaction
Offers - Evaluation

Features

This report provides an evaluation overview via individual configuration (e.g. sorting according to counterparty, currency, product type) for:

- offers made
- resulting contracts that have been concluded

This gives you an overview of the quality of offers and the competitiveness of prices of individual business partners.

Also refer to the unit entitled Offers [Page 64] for foreign exchange and fixed-term deposit.
Transaction Overview: Journal

Use

You can use the journal to select transactions concluded by certain traders or with certain business partners in a certain period. It contains important data, sorted according to date or contract type e.g. Business partner, term, status, etc. You can branch to the basic data of the respective transaction from here.

To call up the journal:
1. Choose Information System → Journal
2. This takes you to the screen headed Journal of Financial Transactions.
   Enter the selection criteria in the corresponding fields.

   If you want to display all the transactions you have entered for a certain product type, enter the product type in the field product type and your name in the User field.
   The transactions can be sorted by Date or by Activity category. Under Page change, you specify when the system should automatically start a new page. You can choose between two variations:
   - start a new page for each new company code, product type, transaction type, or date
   - start a new page for each new company code, activity category or product type

   Remove any selections in the fields Money market, Foreign exchange and Derivatives which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.

3. Choose Program → Execute.
4. The SAP R/3 System displays the journal for the OTC transactions you have selected. It contains the related key data, e.g. counterparty, activity category, status, term, etc.
   Position the cursor on the particular transaction. To display the basic data for an OTC transaction and branch to further screens, double-click on the required transaction, or place the cursor on the required transaction and press the Choose pushbutton.
Monitor

Features

The correspondence monitor provides the following processing and monitoring functions:

- An overview of the current processing status
- Setting the counterconfirmation status to reconciled directly from the monitor
- Generating planned correspondence directly from the monitor
- Repeating a correspondence run. For example, you can repeat a correspondence run that was not successful (as the printer toner ran out, for instance)
- Navigating to manage Idoc, the transaction (history) or the display from the optical archive.

Integration

The correspondence monitor has been realized with the ABAP list viewer. As a result, there are many different options available for creating lists. The display variants can be specified in the program at the start.

Activities

5. Choose Back office → Correspondence → Monitor.

6. In the entry screen, you have a variable view of correspondence data with comprehensive processing options. Enter the required transaction data (general selections for the transaction) as well as correspondence data (outgoing/incoming confirmation, output control).

7. Choose Program → Execute or press the Execute button.

8. You see an overview of all selected transactions with details of the current processing status (OK, counterconfirmation required, correspondence output required, transaction reconciled). In this field, you have an optical signal. Here, you can make an assignment according to the 'Status relevance' and 'Counterconfirmation' criteria. The program assigns red, green or yellow signals for status-relevant records. Refer to the F1 Help for the meaning of the individual signals.

  This overview can be adapted according to your own criteria using user exit RFTBCOMO.

  Example: An overdue counterconfirmation with business partner X can be highlighted with a red signal if the counterconfirmation has been outstanding for at least 45 minutes.

6. To set the counterconfirmation status to reconciled, mark the line of the relevant transaction and press the Counterconfirmation button on the upper applications toolbar. Consequently, you can have a counterconfirmation status for all product categories that allow an outgoing confirmation.
Overdue List for Counterconfirmations

For external correspondence, you can specify in the standing instructions whether there should be a counterconfirmation for the business partner. You can monitor overdue counterconfirmations using the back-office functions. You can only have a counterconfirmation status if the "Counterconfirmation required" setting was made in Customizing.

Procedure

1. Choose Back Office → Correspondence → Overdue Counterconfirmations.
2. Enter the key values for the overdue list, e.g. company code, transaction, product type, partner etc., in the relevant fields.
3. Choose Program → Execute.
4. An Overdue List for Counterconfirmations is displayed on the screen.

This list only includes transactions:

- which have been defined to require counterconfirmation in the standing instructions and in Customizing (Counterconfirmation status = required) and
- to which no incoming confirmation has yet been allocated.

In the financial transaction the tab page Administration [Page 18] shows you the status of the financial transaction, either as:

- required
- confirmed
- matched (i.e. counterconfirmation has been received and matched).

For more information, see Define Correspondence Types [Ext.] in the Implementation Guide (IMG).
Work Item List

Use
You can display a list of transactions still to be processed here.

1. Choose Information System → Position List
2. This takes you to the screen entitled Transaction Release: Work Item Overview and Status of all Transactions. Enter the selection criteria in the Transaction data and Additional data fields.
3. Choose Program → Execute. The workflow data is read.
4. This displays an overview with the status of the transactions selected.
Cashflows

Use

Integration

Prerequisites

Features

Activities
Payment Schedule

Use

The Payment schedule provides an overview of payments which have been made or which are still due and contains information on the corresponding business partners and bank details.

Features

You can structure the payment schedule flexibly by choosing and arranging report columns and saving them as report variants. You can sum and sort columns to access particular information and navigate the report data. You can access more detailed information about a particular transaction by double-clicking on it.

Activities

To call up the Payment schedule, proceed as follows:

1. Choose Information system → Payment schedule
2. This takes you to the screen headed Payment Schedule. Enter the selection criteria in the corresponding fields.
3. Choose Program → Execute.

   The system displays a list of payments including information about the business partner involved and the bank details used for settlement.
4. Use Edit → Sort in ascending/descending order to sort the list according to the following criteria:
   - Company code
   - Payment date
   - Currency of payment amount
   - Name
   - Portfolio
   - Payment amount
5. The status column tells you which payments have already been posted.

   Posting status and posting release

<table>
<thead>
<tr>
<th>Posting status (PS)</th>
<th>Posting release (Re)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>not yet posted</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>posted</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>flagged for reversal</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>reversed in FI</td>
</tr>
<tr>
<td></td>
<td>X</td>
<td>release given</td>
</tr>
</tbody>
</table>
Transaction Changes

Use
You can select transaction changes to be displayed according to date and user here.

1. Choose Information system → Transaction changes
2. This takes you to the screen entitled Change Documents for Transaction. Enter the selection criteria in the corresponding fields.
3. Choose Program → Execute.
4. You see all the changes made to the selected transactions in a list.
Position Management/Position Trend

The Position management/Position trend node includes all the reports that analyze the available positions.
Position Overview

Use
The Position Overview report provides a list of the available positions from money market transactions or listed futures on a key date.

You can use the report for operational as well as accounting purposes.

The report serves as a standard list that you can use as it is or as a template for creating your own reports.

Prerequisites
You must have entered financial transactions in the system.

Features
It displays transactions in various position currencies in addition to the local currency of the specified company codes. The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Accumulated depreciation
- Book value
- Interest rate

For more information on the drilldown-reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
Position List

Use

The position list gives you an overview of your money market position on a particular key date. You can also choose money market transactions carried out from a certain start of term or due up to a certain end of term. Position valuations are carried out in relation to traders or business partners by transactions being sorted and listed according to conditions.

To call up the position list:

1. Choose Information system → Position list
2. This takes you to the screen headed Money Market: Position List. Enter the selection criteria in the corresponding fields.
   
   In the area headed Control, you define the key date for the evaluation. Here you can also determine the fields for which sub-totals are to be generated. You can also define the field which is to be used for the sort sequence.

3. Choose Program → Execute.

   The SAP R/3 System produces a list of the positions per key date. The transactions are sorted according to product/transaction category, product/transaction type, company code and the sort criteria defined on the selection screen. If you enter summation criteria, the list will also contain the related sub-totals. You can change both the sort and the summation criteria directly from this screen. The current selection will always be displayed in the heading.

   At the bottom of the list, the SAP R/3 System shows a totals sheet. It is sorted according to product/transaction category, product/transaction type and company code and displays the corresponding sub-totals.

Features

You can generate the following position lists:

- Money market (all product types)
- Forex
- Listed options and futures
- OTC interest rate instruments

In General drilldown reporting [Ext.] (in the R/3 Library under CA → CA- General drilldown reporting), refer to the following units: Working With The Report [Ext.], Overview: Report-Report Interface [Ext.], Save, Print, Export, Send, Graphic, [Ext.]
Remaining Terms

Use
The Remaining Terms Statistics reports for the money market or the foreign exchange areas provide an overview of the positions available for financial transactions on a key date, including the remaining term in days on the key date.

It displays assets and liabilities transactions as nominal amounts in different position currencies. Accounting values (book values, accruals/deferrals) are not used here.

Prerequisites
You must have entered money market or foreign exchange transactions in the system.

Features
The key figures delivered with the system both for assets/liabilities transactions for the key date entered are as follows:

- Nominal value
- Interest rate
- Remaining term in days

For more information on the drilldown-reporting tool, see Drilldown Reporting [Ext.] (go to the SAP Library and choose CA → CA Drilldown Reporting). See, in particular, the following sections: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext].
Flexible Position List

Use
The link to the SAP drilldown reporting tool allows you to use functions for flexible reporting and interactive processing of position and flow values.

Features
This includes functions for exporting data and graphics functions. You can set up your own reports using flexible report trees.

Fixed-term deposits invested  Company code  1000  XXAG

<table>
<thead>
<tr>
<th>Transaction Partner</th>
<th>Curr.</th>
<th>Amount</th>
<th>Int. rate</th>
<th>StartTerm</th>
<th>End Term</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>UNI</td>
<td>1,000,000</td>
<td>3.0</td>
<td>04/24/YYYY</td>
<td>11/25/YYYY</td>
</tr>
<tr>
<td>5</td>
<td>USD</td>
<td>100,000</td>
<td>3.0</td>
<td>04/26/YYYY</td>
<td>12/26/YYYY</td>
</tr>
<tr>
<td>6</td>
<td>UNI</td>
<td>100,000</td>
<td>3.0</td>
<td>05/09/YYYY</td>
<td>11/11/YYYY</td>
</tr>
<tr>
<td>7</td>
<td>UNI</td>
<td>100,000</td>
<td>3.0</td>
<td>05/09/YYYY</td>
<td>11/11/YYYY</td>
</tr>
</tbody>
</table>
Revenue Analysis
Revenue List

Use

- The cross-Treasury revenue list displays any expenses and revenues that have incurred in Treasury between two key dates specified by the user.
  - The performance data is divided up according to the Treasury functional areas.
  - The report is designed for use at the top controlling level or accounting level. It focuses much less on the operative aspects of business.
  - The report serves as a standard list that you can use as is or as a template for creating your own reports.
- In addition to analyzing the revenue across the whole of Treasury, the revenue list can also be used in the individual areas: Money Market, Foreign Exchange, Securities, Derivatives (OTC interest rate instruments), and Loans.

Integration

You can branch to the following operative transactions from the report by choosing Goto → Call up report.

<table>
<thead>
<tr>
<th>Transaction Type</th>
<th>Processing Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Money market</td>
<td>Collective processing</td>
</tr>
<tr>
<td>Foreign exchange transactions</td>
<td>Collective processing</td>
</tr>
<tr>
<td>OTC interest rate instruments</td>
<td>Collective processing</td>
</tr>
<tr>
<td>Listed derivatives</td>
<td>Display order</td>
</tr>
<tr>
<td>Securities</td>
<td>Collective processing</td>
</tr>
<tr>
<td>Securities</td>
<td>Position information</td>
</tr>
<tr>
<td>Loans</td>
<td>Create</td>
</tr>
</tbody>
</table>

Prerequisites

You must have created transactions from the various TR functional areas in the system.

Features

Selection

In the Control parameters area, you specify how the currency should be translated to the chosen display currency by selecting a Translation type (such as mean rate, as of today).

Enter the Reference date (for more information, see the F1 help for the field).

Report selections

- Company code
- Product type
- Financial transaction
- Contract number: Loan
If you perform the revenue analysis for a particular area, you can also enter more specific selection criteria.

**Output**

Select the **Output type** you require:

- **Graphical report output**
  
  Corresponds to the classic drilldown report, but also offers other navigation options (drag-and-drop).

- **Classic drilldown report**
  
  The system defaults to the output type classic drilldown report. However, you can also select a different output type.

  For more information on the options provided by drilldown reports, see the sections on Drilldown Reporting [Ext.] (in the SAP Library: Cross-Application Components → CA-Drilldown Reporting). See the following chapters in particulars: How to Process Report Links [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending Graphics [Ext.].

- **Object list (more than one lead column)**
  
  If you select this output type, the report is output using the ABAP List Viewer [Ext.].

It displays the flow key figures from Treasury Management. The following key figures are delivered for the period between the start and end date:

**Profit and loss according to TR functional areas:**

- Loans: Profit/loss in P/L currency
- Securities: Profit/loss in P/L currency
- Foreign exchange: Profit/loss in P/L currency
- Derivatives: Profit/loss in P/L currency
- Total profit/loss amount in P/L currency
- Total profit/loss amount in local currency

**Accruals/deferrals**

- Revenue accrued/deferred in P/L currency
- Revenue accrued/deferred in local currency

**Payment-relevant flows**

- Payment amount of period in payment currency
Revenue List

- Payment amount of period in local currency

For more information on using the drilldown reporting tool, see Drildown Reporting [Ext.] in the SAP Library by choosing Cross-Application Components → CA - Drildown Reporting). See the following sections in particular: How to Process Report Lists [Ext.], Overview: Report/Report Interface [Ext.], Saving, Printing, Exporting, Sending, Graphics [Ext.].
.Accounting

Use

This node in the report trees includes all the posting reports for the respective applications.
# Posting Overview

## Use

Using the *Posting overview* function, you can generate a list of all the flows posted for selected transactions.

The SAP R/3 System creates a list split into two sections. The first section, *Transaction data*, contains information on the underlying financial transactions. The second section, *Posting data*, contains information on the related flows and, if appropriate, the document numbers of the postings.

By making the appropriate selection, you can sort the list by business partner.

You can also branch directly to the basic data screen online via double-click.

- Under *Transaction data*, you branch to the single transaction display.
- Under *Posting data*, you can branch directly to the individual display of the posting document, provided the FI document number is displayed.

## Activities

1. Choose *Information system → Accounting → Posting overview*.

   The *Posting Overview* screen is displayed.

2. Remove any selections in the *Money Market, Foreign Exchange* and *Derivatives* fields which are not applicable. This will speed up the response times for all subsequent operations as only the transactions in the components you have selected are taken into account.

   If you select the field, *Sort by counterparty*, under *Further selections*, the SAP R/3 System sorts the list by business partner.

3. Enter the appropriate criteria to select the transactions you require and the related flows.

4. Choose *Program → Execute*.

5. The SAP R/3 System displays a list with the transactions you selected.

   From here, you can branch online to the basic data. By making selections in the section, *Transaction data*, you come to a display of the transaction concerned. Via *Posting data*, you can display a single posting document provided the selected flow has already been posted. You can tell that a flow has already been posted because the corresponding FI document number is shown in the list. Otherwise, the following give you more information on the transaction:

   ![Posting status and posting release:](image)

<table>
<thead>
<tr>
<th>Posting status (PS)</th>
<th>Description</th>
<th>Posting release (Re)</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>not yet posted</td>
<td>X</td>
<td>release given</td>
</tr>
<tr>
<td>2</td>
<td>posted</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>flagged for reversal</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>reversed in FI</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>----------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Posting Journal

Use
The Posting journal gives you detailed information about the posted flows of selected transactions. In particular, the posting type, key and accounts are displayed.

Features
You are free to arrange the posting journal according to different characteristics and sort evaluations using the link to the ABAP List viewer [Ext.]. You can save the display variants you have defined and call them up again at any time.

Unlike the Posting overview, only the flows actually posted with the corresponding accounts are shown here.

Activities
1. Choose Information system → Accounting → Posting journal. The Posting Journal screen is displayed.
2. Remove any selections in the Money Market, Foreign Exchange and Derivatives fields which are not applicable. This will speed up the response times for all subsequent operations, since only the transactions in the components you have selected are taken into account.
3. Enter the appropriate criteria to select the transactions you require and the related flows.
4. Choose Program → Execute.
5. The SAP R/3 System displays a list with the transactions you selected.

By clicking on the Company code, Transaction and Product type, you can branch to the transaction basic data. Under the heading, Posting data, you can call up the individual display of the posting document.
Risk Settings
Limit Management
Limits: Overview

Use
You get an overview of limits for the selected limit types by running the Limits: Overview report.

Prerequisites
You have already created limits.
See also: Edit limits [Ext.]

Features

Selection

Area
General access options

Selection
Limit types
Currencies (these currencies are used to manage limits in the system)

Either
Entry selections per key date
Limits key date
The limits selected are effective for a period covering the key date entered.

or
Selection via direct entry of validity ranges
Start of limit validity
End of limit validity

Output
The overview list displays all limits selected according to limit type.
From this overview, you can branch to the Overview of Limit Utilizations [Page 171] of the individual limits.
You can also branch to the business partner data from here.
You can display the overview containing data present in the system in different ways. Refer to the ABAP List Viewer [Ext.] documentation for information on editing the lists.
Limits: Display Changes

Use
Use this report to get an overview of the changes made to the limits for the limit types you have specified, depending on the change date and the changing user name you enter.

Features

Selection

Selection ranges | What you should know
---|---
Limit type |  
Date | Period for which you want change documents to be displayed.
User | The User whose change documents you want to see.

Output
The SAP R/3 System displays a list of Changes To Limits, sorted by limit type in ascending date order. In this list, you can look at old and new entries for limits, the person who made the changes, the change document and further information.

Via Edit → Search For... you can search for terms in comprehensive lists.

Activities
1. Choose Limit Management → Limits → Display changes.
2. Enter the following ranges as selection criteria for the changes to limits:
   - Limit type
   - Date
   - User
3. Choose Execute.
Limit Utilizations: Overview

Use

Via the Utilizations: Overview function, you get an overview of limits and limit utilizations for the limit types selected relating to the key date specified.

Prerequisites

Generate limit utilizations [Ext.]

Features

Selection

Area Selection
General access options Limit types
Currencies

Selection of limit utilizations Key date of limit utilizations from...to

Output

You use the ABAP list viewer to output a list. This list contains the totals records for the limit utilizations sorted according to limit type and limit characteristics.

Limits which have been exceeded are shown in red.

Via Goto → Partner, you can branch to the partner data if the partner has been assigned to the limit type as a limit characteristic.

Via Goto → Individual utilizations, you can branch to the individual utilizations for totals records. You can see the individual transactions here from which the utilizations originate. Via Goto → Transaction details, you can branch to the transactions display from here.

You can display the overview containing data present in the system in different ways. Refer to the ABAP List Viewer [Ext.] documentation for information on editing the lists.

Activities

1. Choose Limit management → Utilizations → Overview. This takes you to the screen entitled Overview of Limit Utilizations (Totals Records).
2. Enter the range for the limit type, the currencies and the key date of the evaluation as selection criteria for the limit utilizations.
3. Choose Execute.
Master Data

The Information System contains the following reports for analyzing the business partner data. You find them by choosing Master Data.

- Business Partner Roles [Page 175]
- Business Partner Data [Page 176]
- Business Partner Relationships [Page 178]
- Standing Instructions [Page 179]
- Changes to Business Partners [Page 180]

The Securities area also includes reports for the Class Information [Ext.] and the Securities Account List [Ext.].

The Money Market area also includes the following reports for the master agreement:

- Limits/Utilization of Master Agreement [Page 181]
- Changes to Master Agreement [Page 139]
Business Partner Data Analysis

Use
A business partner is an organization or a natural person in which a business interest exists. The importance of the business partner in Treasury as a whole is reflected in the information system by the many reporting functions offered for analyzing the business partner data.

Integration
The ABAP List Viewer enables you to adapt the reports according to the information you require. To call up the individual reports in the securities area, choose Information system → Master data → Business partner.

Features
- The following reports are available for analyzing the business partner data:
  - Business partner roles
    This report displays the various functions (roles) assigned to a business partner. For example, a business partner can be assigned the roles of issuer, counterparty or payment bank.
    You can group and display the data in the report according to different criteria.
  - Business partner data
    This report lists all the business partners according to the selection criteria entered. You can then call up detailed information for each partner, such as address details, credit data or bank data.
  - Business partner relationships
    This report shows you all the business partner relationships on a particular date at any selection level you choose (number of levels displayed in a relationship hierarchy).
  - Standing instructions
    This report enables you to display the standing instructions (authorizations, payment details, correspondence or derived flows) that are defined for the business partners you have selected.
  - Changes to business partners
    This report allows you to call up the change documents for the master data of the business partner.
    - You can print out the reports and/or download them.
    - You can branch from the lists to the master data for the business partner.
Business Partner Roles

Use
This report displays the various functions (roles) assigned to a business partner. For example, a business partner can be assigned the roles of issuer, counterparty or payment bank.

Features
- The report provides business partner information about the role categories, role types and the availability of deletion flags.
- You can restrict the list to certain business partners and/or role categories, or you can use the fields in the business partner master (general data) to restrict it by choosing Edit → Dynamic selections.
- You can branch from the list to the business partner data.

Activities
2. You have the option of restricting the list to certain business partners and/or role categories.
3. By choosing Edit → Dynamic selections, you can make further selections in the business partner master (general data).
4. Under the heading Sort by, you can define the structure of the overview list. You can use the following criteria to list the business partner data:
   a. Partner number
   b. Grouping
   c. External partner number
   d. Role category
5. Execute the report program. The screen Business Partner: Overview appears (three columns).
6. To branch to the business partner data, position your cursor on the business partner number and choose List → Choose, or double-click on the business partner number. The Business Partner Display: Role Overview screen appears. You can navigate in the business partner data in the usual way.
Partner Data

Use
This report first displays all the partners according to the selection criteria you enter. You can then call up detailed information for each partner, for instance, address details, credit data or bank data.

Features
- This report allows you to display all the data for a business partner in a list containing the field names, the short text and the contents of the field.
- You can restrict the list to certain business partners and/or company codes, or you can restrict it by choosing Edit → Dynamic selections and use the fields in the business partner master (general data).
- You can branch from the list to the business partner data.
- You can print out the report and/or download it.

Activities
   The Evaluation Report: Business Partner Data screen appears.
2. You have the option of restricting the list to certain business partners and/or company codes.
3. By choosing Edit → Dynamic selections, you can choose from a further selection of fields in the business partner master (general data).
4. Execute the report program.
   The system displays the Business Partner Data list.
5. Using the buttons at the top of the screen, you can display the business partner data in lists.
   You can use the buttons to branch to the following areas:
   a. Master data
   b. Role data
   c. Address data
   d. Bank data
   e. Dunning data
   f. Credit standing data
   g. Fiscal data
   h. Relationship data
   i. Employment data
   By choosing the Complete list button, you can display the data for a business partner in one list. Here, you can define precisely which data you want to include in the list. You
also have the option of displaying additional data to the data you can display using the other buttons.

The *Choose* button enables you to branch to the business partner data. The *Business Partner Display: Role Overview* screen appears.

You can navigate in the business partner data in the usual way.
Partner Relationships

Use
The report displays all the business partner relationships on a given date at any selection level you choose (number of levels displayed in a relationship hierarchy).

Integration
The incoming relationships of a business partner are all the relationships that were created in the master data of the other business partner.

The outgoing relationships are all the relationships with other business partners that were maintained in the master data for the relevant business partner.

Features
- You can display the incoming or outgoing relationships of one or several business partners. This enables you to restrict the depth to which you expand the relationships.
- Choose Edit → Dynamic selections and use the fields in the business partner master data (general data) to restrict the list.

Activities
2. You have the option of restricting the list to certain business partners.
3. Choose Edit → Dynamic selections and use the fields in the business partner master data (general data) to restrict the list.
4. Select whether you want to display the incoming or the outgoing relationships.
5. Define the Selection date and the Selection depth. The current date and selection depth 5 are the default values here, but you can overwrite them.
6. Execute the report program.

The system displays the Incoming or Outgoing Relationships list for the business partner.
Standing Instructions

Use
This report enables you to display the standing instructions (authorizations, payment details, correspondence or derived flows) that are defined for the business partners you have selected.

Features
Depending on the standing instruction, you can make selections using the following data:

- Company code
- Business partner
- Contract type
- Product category
- Product Type
- Transaction type

You can also display the business partner which is marked with a deletion flag.

💡
You only see the partners which you are also authorized to display by the relevant standing instructions.
Displaying Changes

Use
This report allows you to call up the change documents for the master data of the business partner.

Features

Selection Criteria
You can select data according to particular business partners and/or according to the data you want to change (date, user).

Output
From the change documents list, you can see when a change was made, who made it, and exactly what was changed (the old and new value is displayed for each field changed).
Master agreement: Volume Utilization

Use
This report enables you to evaluate the utilization of the total volume of the master agreements selected via the assigned transactions.

Prerequisites
Master agreements [Page 137] must exist.

Features
Selection Criteria

<table>
<thead>
<tr>
<th>Selection range</th>
<th>Selection options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Master agreement</td>
<td>You can restrict your selections to one or several master agreements.</td>
</tr>
<tr>
<td>Control</td>
<td>Start date</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Output
The system displays an overview list divided up according to the master agreements. The list displays the total volume, the amounts utilization/unutilized or the amount by which the limit has been exceeded for each day the utilization amount changes.

When the total volume has been exceeded, this is displayed in red.

Output list functions:
- Choose Goto \(\rightarrow\) Master agreement to display the data for the relevant master agreement.
- Choose Goto \(\rightarrow\) Assigned transactions to branch to the list of transactions that are assigned to the master agreement and which explain the present volume utilization. From here, you can branch to the data for the relevant transactions by choosing Goto \(\rightarrow\) Transaction. You also have the option of displaying the master data for the master agreement by choosing Goto \(\rightarrow\) Master agreement.
- You can update the list by choosing List \(\rightarrow\) Update.
- You can also print out the list (List \(\rightarrow\) Print) and/or save it as a file (List \(\rightarrow\) Save/Send).

Activities
1. Choose Information system \(\rightarrow\) Report selection \(\rightarrow\) Master data \(\rightarrow\) Master agreement \(\rightarrow\) Volume utilization.
2. Restrict your selections to one or several master agreements as required.
3. Enter the start date for the report and execute the program.
Effective Interest Rate Calculation and Update

Features
This function allows you to calculate the effective interest rate and have it updated in the database in the Money Market area. As a result, the effective interest rate is available for evaluation purposes in the reporting area.

Prerequisites
You must have defined an effective interest rate method in Customizing when defining the respective product type in order to be able to use this function.

Activities
1. Choose Money market → Tools → Effective interest rate calculation and update.
2. You can generate a list of financial transactions with an unknown effective interest rate or according to transaction numbers specified.
3. You can also choose between a productive and test run.
4. Choose Execute.
5. A calculation log is displayed.
Environment

Use

Via *Environment*, you can branch to Market data management.

Features

- Manual market data entry [Page 187]
- Manual editing of exchange rates [Page 188]
- Manual editing of reference interest rates [Ext.]
- Market data transfer from spreadsheet [Page 190]
- Import market data [Page 193]
- Generate requirements list [Page 194]
- File interfaces [Page 192]
- Datafeed [Page 195]
- Display market data [Page 197]
- DME management [Page 200] (in money market and forex trading)
- Request current market data [Page 198]
Market Data Management

Use
Here, you find the functions for transferring market data to the SAP System. You can transfer market data can be transferred to the SAP System both using the file interface or realtime datafeed.

Features
- Manual market data entry
  Here, you find the initial screen for entering the market data you require in the relevant application area. You can change the individual values manually.
- Using the Market Data Transfer from Spreadsheet [Page 190] function, you can import up to 1000 rates and prices from a spreadsheet to the SAP System.
- The market data file interface enables you to do the following:
  - You can import a file containing external market data, check it and if necessary update the operative SAP database tables for the market data.
  - You can display a list of all the activities that have been performed and all the errors that occurred.
  - You can retrieve the master data defined in the SAP System for the market data and generate a list of the requested market data in SAP notation. You can save the list as a file.
  - Import statistical data.
- The functions provided by realtime datafeed allow you to work with market data effectively and efficiently. You need an external interface program supplied by your datafeed provider that delivers the market data to the SAP System in a suitable form.

The following functions are available:
- Market data/error buffer management
  The system enables you to list and analyze current market data and the most recent errors that occurred during data transfer or delivery.
- External data transfer
  One report enables you to transfer current and historical market data in datafeed notation.
- User log
  The user log records the number of times each user accesses the SAP TR datafeed interface. You can display, print out or archive this user log. You can also download it as an ASCII file.
Manual Market Data Entry

Use

Using the *Manual market data entry* function, you can branch directly from the application to the functions for maintaining market data, which are stored in Customizing.

Features

The entry fields are different for each application area:

The *money market* area includes the following activity:
- *Enter exchange rates*

The *foreign exchange* area includes the following activities:
- *Enter foreign exchange swap rates*
- *Enter exchange rates*

The *securities* area includes the following activities:
- *Enter exchange rates*
  - *Enter reference interest rates*
  - *Enter security prices*

The *derivatives* and *loans* areas include the following activities:
- *Enter reference interest rates*
- *Enter exchange rates*
Editing Exchange Rates Manually

Use
You use this function to enter exchange rates in relation to time (*Valid from*).

Integration
- To find this function, go to Customizing and choose *Implementation Guide for R/3 Customizing* → *General Settings* → *Currencies* → *Enter Exchange Rates*, and Customizing for *Basic Functions* in Treasury and choose *Enter Exchange Rates*.
- The system uses the exchange rates defined in rate type ‘M’ for currency translation when you post and clear documents. There must be an entry in the system for this rate type.
- The exchange rates are valid for all company codes.

Prerequisites
Before you can enter exchange rates, you must make the following Customizing settings by choosing *Implementation Guide for R/3 Customizing* → *General Settings* → *Currencies*:

1. **Check Exchange Rate Types**
   Define the rates types under which you want to store your exchange rates.

2. **Check Currency Codes**
   Define the currency keys you require.

3. **Define Translation Ratios for Currency Translation**
   Define the translation ratios for
   a. the currency pair
   b. the rate type
   c. the date

See also:
The relevant section in the Implementation Guide (IMG) by choosing *Implementation Guide for R/3 Customizing* → *General Settings* → *Currencies*.

Features
- You can make new entries and/or delete existing entries. To do this, you can use the following functions in the input help: *Copy as*, *Undo change* and *Position*.
- The system displays the currency translation ratios.

Activities
1. Choose *Treasury* → *Treasury Management* → *Securities* → *Environment* → *Market data* → *Manual market data entry* → *Enter exchange rates* or *Treasury* → *Treasury Management* → *Basic Functions* → *Market Data Management* → *Manual market data entry* → *Currency* → *Enter exchange rates*.
2. All the existing exchange rates appear in a table in the Change View “Currency Exchange Rates”: Overview screen.

3. To change an existing value, you simply overwrite it.

4. To delete an entry, select it and choose Delete.

5. To make a new entry, choose the New entries function. You can enter the new values on the following screen. Enter the following data:
   a. Rate type
   b. The currency from and to which the rate is valid.
      If you have not defined any translation ratios for this combination (rate type, from and to), a message appears giving you the option of making these entries.
   c. Valid from date
   d. The rate
      The Copy as function enables you to copy an existing entry so that you only have to enter the Valid from date and the new Rate.

6. Save your entries.
Market Data Transfer from Spreadsheet

Use
This function allows you to call up market data directly in the SAP R/3 System from a spreadsheet and transfer the data.

Integration
The integration of the external spreadsheet (Microsoft Excel 97 or Lotus 1-2-3, Version 9.0 Millenium Edition) with the SAP R/3 System takes place via OLE.

The program is preconfigured to work with Microsoft Excel 97.

💡 If you do not use this program, adjustments may be necessary.

Prerequisites
- A spreadsheet program is installed on the PC.
- This function is exclusively designed for the Enjoy screen size of 27 lines and 120 columns.

💡 Read the report documentation 'Importing Market Data via the File Interface' (RFTBFF00) and 'Output of the Requirements List' (RFTBFF01). The requirements regarding field length, field meaning, etc. are also valid here.

Features
- You can import existing market data files.

⚠️ You can transfer a maximum of 1000 rates and prices to the SAP R/3 System at the same time via the spreadsheet. If you wish to transfer more rates and prices, you should use the file interface or datafeed.

- You can create new files. The master data that has been defined in the SAP R/3 System is transferred as the table framework so that only the values still have to be entered.

Activities
1. Choose Basic functions → Market data management → Spreadsheet.
2. Press the "Spreadsheet" button which controls the interface parameters of the report.
   a. Application that is to be started: Via F4-Help, choose the spreadsheet that you wish to use. (The spreadsheet must support the Table category.)
   b. Document template (WEB repository): You enter a template here that is copied from the WEB repository to the current document when you create a new spreadsheet.
   c. First and second macro to be run: You enter the macros here that are called up in the work file of your spreadsheet for transferring table information. The first macro transfers
data back into the SAP R/3 System (TableBackToR3). The second macro fetches the data from the SAP R/3 System. (FillTableFromR3).

SAP delivers an Excel template with the relevant macros. Only change the standard macro names if you wish to create your own template with its own macros and wish to use your own macro names.

3. If you wish to import an existing file, then enter its name and path where you can find it.

4. If you wish to create a new file, you can specify the market data you wish to enter under Market data selection for new creation. The table is then preconfigured so that you can enter the values for all defined characteristics of this market data.

5. Switch to the Spreadsheet tab page.

6. Choose Create to enter new files and then enter the data. Use the Import market data function to load data into the SAP R/3 System.

7. When you import an existing file, the spreadsheet is opened. Use the Import market data function to load data into the SAP R/3 System.
File Interfaces

Refer to:
Rates and prices [Ext.]
Statistical data [Ext.]
Import Market Data

   The screen entitled File Interface: Import Market Data appears.

2. Under the heading File, enter the directory path and the file name of the market data file you want to import in the field marked, Name.
   If you check the box marked Test run under the heading Other, the system will only run a simulation of the market data import.

3. Choose Program → Execute.
   The SAP R/3 System now imports the market data.
Generate Requirements List

1. Choose Market data management → File interfaces → Rates and prices → Generate requirements list.

   The screen entitled File Interface: Generate Requirements List appears.

2. Under the heading Output, in the field marked File name, enter the directory path and the file name of the file in which the requirements list is to be output. The directory path must already exist on the application server.

   You can restrict the requirements list to be generated by selecting the following Instrument classes:
   a. Currencies
   b. Securities
   c. Interest rates
   d. Indexes

   Under Selection, you can enter further restrictions for the requirements list by entering master data and instrument properties.

3. Choose Program → Execute.

   The SAP R/3 System displays a selection list for requesting market data. You select the requested market data by marking the relevant entries in the column marked OK.

4. Choose Market data → Save to save the requirements list to the output file.
Datafeed

Use
You can use the R/3 Treasury datafeed to incorporate current market data in your financial transactions via an open interface. The following graphic provides an overview of the use of datafeed in the SAP R/3 System.

Prerequisites
- You have a real-time datafeed in operation in your company.
- The system platform of your real-time datafeed provider supports the R/3 datafeed.

Features
- Market data buffer containing current market price information
- Standardized communication structures compatible for all providers
- Reports to request and receive price information from datafeed providers
- Reports for directly evaluating the market data buffer and for saving information on exchange rates, interest rates and securities in the relevant SAP standard tables
- Flexible conversion of financial instrument names
- Query log to document access to the data buffer
- Datafeed Workflow - Handling Errors
  The workflow recognizes transfer errors or Customizing errors and informs the relevant processor who can then deal with the error.
Datafeed

- User Exit for Rate/Price Calculations
  
  To calculate average rates/prices, invert rates/prices, etc, you can use TRTMDF01. You have access to rates/prices that are permanently in R/3 and can calculate new ones if necessary.

- Rates/prices via the Internet
  
  Make the necessary settings in Customizing via Internet Settings for the External Partner Program such as Universal Resource Indicator (URI), user and password (coded).

  Note that you can only use this functionality if you connect to the WEB server of a SAP certified partner whose certificate is also valid for internet access.

You can transfer the following types of market data via the datafeed interface:

- Exchange rates
- Security prices
- Reference interest rates (e.g. LIBOR, FIBOR)
- Indexes
- Forex swap rates (Forwards)
- Currency volatilities
- Securities volatilities
- Index volatilities
- Interest rate volatilities
- Commodities (not used in Treasury but in SAP Oil & Gas)
Displaying Market Data

Use

Depending on the selection criteria you define, the *Display market data* function generates a list of the most recently imported market data and of any errors by calling up report RFTBDF00. You can select, display or print out market data from this list.

Activities

1. Choose *Tools* → *Datafeed* → *Display market data*.
   
   The system displays the screen headed *Datafeed: Market data management*.

2. Enter your selection data for the market data you wish to display.

3. Choose *Program* → *Execute*.

   The SAP R/3 System lists the market data you selected.

4. You can now select or flag the market data to view detailed information.

5. You can print out the list of market data via the menu path *Market data* → *Print*.  


Requesting Current Market Data

Use
Current market data is requested using report RFTBDF07. The selected market data is obtained via the datafeed interface and written to a market data buffer.

Features
The R/3 master data table (Exchange rates, securities prices, etc.) is only updated with this report if an update is explicitly asked for in the selection. To do this, you must select Save market data in R/3 permanently, if defined in Customizing. The SAP R/3 System only updates market data if you set the Refresh indicator during Customizing. All others are updated in the market data buffer only.

You can generate an error log and/or a market data list as required.

Prerequisites
- The link with the partner system/coupling program is working
- Customizing settings are maintained in datafeed
- At the start of the report, ensure that you have the following RFC authorizations:
  - Authorization object S_RFC with field attributes RFC-TYPE='FUGR', RFC_NAME='TBDF' and ACTVT=16 (Execute) and
  - Authorization object F_T_FBNAME for asynchronous calling up with field attributes ACTVT=01 (add or generate) and FNMA='TB_DATAFEED_RATE_R'.
    These authorization objects are contained in the F_DTFEED_ALL profile.
- To maintain the rates/prices in the operative SAP tables, you need the following authorization groups:
  - FC32 (Currencies)
  - FC16 (Interest rates)
  - TRZ (Indexes)
  - FC00 (Currency volatilities)
  - TRMK (Interest rate volatilities).

Features
Report RFTBDF07 generates an R/3 inquiry on one occasion that leads to a delivery of rates/prices.

💡 If your external datafeed supports realtime rate/price provision, you can initialize a Real-time-rate/price provision [Ext.] with report RFTBDF14. In this case, the market data buffer and, if necessary, the R/3 master data table is updated then and several times via the external datafeed.
Activities

1. Choose Market data management → Datafeed → Market data → Request current market data.
   
   This takes you to the screen entitled Datafeed: Refresh Market Data and R/3 Tables.

2. Enter the data necessary for your selection.

3. Choose Program → Execute.
   
   The SAP R/3 System calls up the market data management basic list generated according to your selection criteria.

4. You can now select or flag the market data to view detailed information.

5. You can print out the list of market data via the menu path Market data → Print.
Data Medium Administration

Use

Data medium administration (DME administration) helps you to manage the data media that you create in Financial Accounting and in Human Resources.

In the Accounts Receivable or Accounts Payable menu, choose Periodic processing → Payments. The system displays the Automatic Payment Transactions: Status screen. From here, choose Environment → Payment medium → DME administration to reach the DME administration screen.

In the Payroll country menus, choose Payroll → Bank transfer → DME management.

In the DME administration overview, the system displays all the data media created with the selection criteria you have specified. You can call up further information for each data medium. Select the required data medium.

Features

DME administration includes the following functions:

- **Displaying data medium attributes**
  
  Choose Extras → DME attributes
  
  The system displays the following information for the selected data medium:
  
  - Payment run ID
  - House bank or clearing house
  - Date and time of data medium creation
  - Responsible person
  - Amount paid in currency specified
  - Further technical data

- **Deleting an individual or several data media**
  
  The accompanying administrative data is deleted from the system at the same time.
  
  Select the required data medium and then choose Edit → Delete data medium. A confirmation prompt appears. The selected data media are deleted when you confirm this prompt.
  
  If you wish to delete data media from several company codes, then you should use the reorganization function within the payment program.

  See also:
  
  Deleting DME Administrative Data Across Company Codes [Ext.]

- **Downloading one or more files from the SAP system or from the file system to hard drive or disk**

  See also:
  
  Downloading a DME File onto Disk [Ext.]
• Displaying the contents of a data medium on the screen or printing the contents

Choose Edit → Display DME contents from the DME administration overview screen.

The following functions are not available for payments from Human Resources (HR).

• Displaying Documents

Choose Extras → DME attributes and then Environment → Display documents. By selecting Choose, you branch into the selected payment document.

• Displaying the transferred data after receiving and entering the account statement

To do this, choose Extras → Bk transact.attribs from the DME administration overview screen. If your electronic account statements are processed automatically, then the system fills in the fields within the Account statement group.

• Printing the payment summary for the selected data medium

To do this, choose Extras → Payment summary from the DME administration overview screen.

• Creating a payment advice note

If you do not use the automatic transfer of electronic account statements but instead enter the account statement data manually, you can simplify this work by means of payment advice notes within DME administration.

You can create a payment advice note for a specified data medium using Environment → Generate doc.pmt adv. You can enter this payment advice number at a later stage when clearing the bank clearing account. During clearing, the system then only proposes those open items which belong to the payments specified in the payment advice.

You can find more information on the use of this function in Great Britain, (for the creation of a Telepay file, for example) in the documentation of report RFFODTA1.