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Securities 
Purpose 
The securities component enables you to manage your securities transactions and positions. 

Integration 
The Securities Management module is a subcomponent of Treasury Management and is closely 
integrated with other SAP components. Treasury Management itself is closely linked to Cash 
Management and Market Risk Management.  

It is also closely linked to the SAP Financial Accounting component, since all the data that is 
relevant for posting in Securities Management is transferred to the financial accounting 
department.  

You can maintain current market data (exchange rates, securities prices, reference interest rates, 
indexes...) in three ways: 

• Manually 

• Market data file interface: You maintain the relevant data, for example in an Excel file, either 
manually or via a data provider, to import it to the R/3 system in a suitable form. 

• By transferring the market data to the system from a spread sheet 

• Datafeed: You can use the datafeed connection to make real-time market data available in 
the system. 

Go to the Securities component by choosing Accounting  → Treasury → Treasury Management 
→ Securities. 

Features 
Securities Management: Overview 

Financial Accounting
Master data

Business partners
Class master data
Sec. acct master data
Position indicators
Exchange rates
Security prices
Reference int. values
Index values

Transaction
management

Purchases/sales
Exercising security
rights
...

Evaluation reports in the Information System

Position
management

Valuation
Corporate actions
Transfer postings
...
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Transaction and position management 
The functions for managing your securities transactions and positions are split into three areas: 
trading, back office, and accounting. 

Trading 
The trading area groups together the functions for entering Security Transactions [Seite 78]. It 
also enables you to also call up information on transactions or make changes at a later date. You 
can use the collective processing functions to manage your transactions efficiently. 

The functions for Exercising Security Rights [Seite 52] are also assigned to this area. 

Additional functions, such as the Securities Account Cash Flow [Seite 131] and Date Check 
[Seite 76] are available to support traders. 

Back office 
Once you have entered financial transactions in the trading area, you settle the transactions in 
the back-office area. Functions for controlling and changing transactions are also available here. 
The key aspects of postprocessing are the following: 

Entering additional transaction data, in other words, adding information that is relevant for 
back-office processing 

• 

• 

• 

Preparing postings and payments, for example, controlling the accounts used 

Generating Correspondence [Seite 90] in the form of internal or external confirmations. 

You can also use the collective processing functions in this area. The back office also includes 
functions for Netting [Seite 99] transactions and for entering or editing References [Seite 101]. 

In addition, the position management functions belong in the back-office area. These include 
Securities Account Transfers [Seite 104], Corporate Actions [Seite 107], Updating Planned 
Records [Seite 120], processing disposition blocks, and the EMU additional functions. 

Accounting 
After you have entered the transactions in the Trading area and checked and completed them in 
the Back office area, they are then processed for accounting purposes. The accounting area 
includes functions for transferring data to Financial Accounting, such as posting reports or 
position management postings. It also includes functions for performing closing operations.  

In detail, these are functions for posting or reversing transaction flows, for entering additional 
individual flows, for posting payments that recur regularly, such as interest payments, and for 
posting and reversing corporate actions. Reports for Period-end closing, Interest 
accruals/deferrals, and Rate/price valuation and Amortization for key date valuations are 
available to help you perform your closing operations. 

Master data management 
You use manage your transactions in Treasury Management on the basis of master data. In the 
Securities area, you have to enter business partner data (depository bank, issuer, counterparty), 
class data, securities account master data, and position indicators. You also have to maintain 
security prices. 

See also:  
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Process Flow of Master Data Entry [Seite 229] 

Information System 
The information system provides a whole range of reports for analyzing your security positions 
and position trends. The Securities Information System is part of the Treasury Information 
System, which offers analyses and evaluations across the whole of the SAP Treasury dataset. 
These reports are useful for the information they provide about the position and flow data for the 
transactions you have concluded and the business partners involved in the transaction process. 

The connection to the drilldown reporting tool also allows you to define reports other than the 
standard SAP reports that are delivered with the system.  
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Trading 
Use 
The trading area contains the main functions for entering financial transactions. You can enter 
transactions, call up information on existing transactions, or make changes to transactions at a 
later date. 

In the Money Market, Foreign Exchange, and Derivatives areas, you can also give notice on and 
roll over transactions.  

Prerequisites 
You have to enter the master data before you can create a financial transaction in the trading 
area.  

In the Money Market, Foreign Exchange, and Derivatives areas, this means entering master data 
for the respective business partner in the role of Treasury partner.  

Before you create a securities order, you must enter the issuer, the depository bank, and the 
securities class data in the Securities area. 

Features 
The collective processing function simplifies the transaction management process by displaying a 
list of all the transactions with common selection criteria. From here, you simply click a button to 
branch to the various processing options. 

To speed up processing, there is a Fast entry function in the Money Market and Foreign 
Exchange areas for the most common transactions. The Money Market area also has a Fast 
processing function. 

The trading area also includes some Utilities: 

Date check (to determine whether the requested due date falls on a workday). • 

• 

• 

Option price calculator, which you use to compare the option prices requested with your 
own calculations based on market data (only in the Foreign Exchange and Derivatives 
areas). 

Securities account cash flow in the Securities area, which displays all the flows for a 
security in a particular securities account. 

The specific characteristics of certain products call for other activities, which you can carry out in 
the trading area.  

These are order execution and order expiration as well as knock-in/knock-out activities for OTC 
transactions. In the Securities area, you can exercise different rights (conversion rights, 
subscription rights, exercise warrants, and detach warrants). 
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Use 
A security transaction represents the purchase or sale of securities (classes) in the position. 

A security transaction usually passes through the following steps: an enquiry is made, the 
transaction is concluded and then posted. These steps are represented in the system by the 
various activity categories and processing categories a transaction can have. 

Activity categories 

Activity category: Order (inquiring about a transaction) • 

• 

• 

• 

• 

• 

Activity category: Order expiration (if the transaction is not concluded) 

Activity category: Contract (if the transaction is concluded) 

Activity category: Settlement (this activity category can only be reached for process category 
00002) 

Processing categories 
Use processing categories to determine which activity categories a transaction passes through. 
You assign the processing categories at transaction type level in Customizing by choosing Define 
Transaction Types. You can choose from the following processing categories: 

Processing category Order - Contract (00001)  

Processing category Order - Contract - Settlement (00002)  

Overview: Possible activity chains per activity category 

Activity chains: Processing category 00001

Activity chains: Processing category 00002

a) Create order                 Execute      
          
b) Create order                Order expiration

c)                                     Create contract           

a) Create order            Execute                      Settle

b) Create order           Order expiration
 
c)                                  Create contract          Settle

 

 
When the last activity category of the activity chain has been saved, the planned records for a 
transaction are transferred to actual records and assigned the Flagged for posting status. 
Choose Transaction → Post in the accounting area to trigger the update to the general ledger 
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(after the transaction has been released, if required).  After you have run the posting report 
program, the transaction flows are assigned the Posted posting status.   

Posting status 
Blocked for posting The transaction flows take this status if  

• The transaction is in an activity that is not relevant for 
posting. 

 The Relevant for posting activity is the last 
activity in the activity chain.  When you use 
processing category 00001, the activity relevant 
for posting is the Contract, and with processing 
category 00002, it is the Settlement. 

• The transaction has reached the posting-relevant 
activity, but the activity has not yet been saved. Instead, 
it has been noted (Security transaction → Note). 

The transaction flows still have planned records status, and 
the transaction can still be changed.  

Flagged for posting If the transaction has reached the posting-relevant activity 
and has been saved, it is assigned the posting status 
Flagged for posting.   

This fixes the transaction flows and gives them actual 
records status.  The transaction can no longer be changed.  

Posting carried out If the flows were updated to the general ledger using the 
posting report program, they are assigned the Posting 
carried out status.   

Posting flagged for reversal If a transaction that has posted flows has been reversed by 
the Transaction → Reverse function, the flows are assigned 
the Posting flagged for reversal status.  

Posting reversed If the flows that were reversed have been updated to the 
general ledger using the Accounting → Transaction → 
Reverse documents function, the flows are assigned the 
Posting reversed status.  

Integration 
• The functions for transaction management are in the trading and back office areas. The 

functions were split between the areas to segregate organizational functions and ensure that 
traders and back office staff work in separate menu options. 

− In the trading area, you can create, change, display and execute security transactions.  

− In the back office area, you can change, display and settle security transactions. 

• The settings you make for transactions in Customizing determine the effect they have on 
Cash Management. 
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Integration: Securities Management and Cash Management 

Order

Contract

Settlement

Posted settlement

Bank statement

TR-TM

TR - CMTR - CM

TR-TM

TR-TM

TR-TM

 

Securities level

Securities level

Bank clearing level

Bank account level

Prerequisites 
You must make the following settings in Customizing before you can enter transactions: 

Enter a number range (01) for the transactions for each company code in the securities area 
by choosing Define Transaction Number Ranges. The system uses this number range to 
assign a transaction number when you create a transaction.  

• 

• 

• 

Define Transaction Types  

Specify the transaction types required for purchases and sales for each product type.  

Flow types (transaction)  

− You must have created the transaction flow types for the Treasury transaction 
management functions by choosing Define Flow Types for Transaction in Customizing.  

− By choosing Assign Flow Types to Transaction Type, you must assign the required flow 
types to each transaction type. In other words, you assign all the flow types that you 
need to process a transaction.  

 Transaction type for purchase of a fixed-interest bond: 

• Purchase flow type 

• Flow type for accrued interest 

• Tax flow types that you may want to generate using a derivation procedure 

• Flow types for charges that may be entered additionally 
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− By choosing Define Derivation Procedures and Rules, you can define rules for 
automatically generating tax flows from the transaction flows, for example. 

− By choosing Assign Transaction Flow Types to Securities Flow Types, you are making 
unique assignments between the transaction flow types and the securities flow types 
(that means, for each flow type you require in transaction management, you must have 
defined a corresponding securities flow type that is indicated as Not relevant for posting 
in the Customizing activity for defining flow types for securities). This is necessary since 
position management in the securities area affects the securities flow types. 

• In the section under Correspondence, you make the settings for internal and external 
confirmation letters by defining the possible correspondence types in Customizing activity 
Define Correspondence Types and specifying which documents to want to generate per 
transaction type and activity category in Define Correspondence Activities.  

You must have defined the account determination for the transaction flow types by choosing 
Account Determination for Transaction Flow Types. 

• 

• 

• 

Other IMG activities are also available: 

By choosing Define Field Selection in Customizing for the basic functions area, you can set 
up the entry screens for transactions in different ways. 

• Define Order Limit Checks 

• Define Reservation Reasons 

Features 
Other flows 

When you enter a transaction, you have the option of entering other flows that are 
related to the transaction.  

 Typical examples of other flows are: 

Charges • 

• 

• 

• 

• 

Commission 

Taxes 

Flows that are automatically generated for a transaction also appear amongst the other 
flows. These include accrued interest flows for a bond purchased and/or tax flows 
generated automatically. You can change or delete these flows, if required. 

Cash flow display 

Once a transaction has reached the activity category "contract", the transaction cash flow 
displays the flows that result from the transaction.  

Correspondence 

A correspondence function is available. It enables you to generate letters of confirmation. 
Depending on the settings you make in Customizing, you can generate correspondence 
when you conclude a contract and/or settlement it. 

See also: Correspondence [Seite 90] 

Release [Seite 144] • 
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You can set up the system so that transactions can only be posted after one or several 
employees have checked them.  

Input help for transaction entry • 

Activities 
For more information on editing security transactions, see Editing a Security Transaction [Seite 
83]. 

 

April 2001  17 



Securities  SAP AG 

Editing a Security Transaction 

Editing a Security Transaction 
Use 
The Security Transactions [Seite 78] chapter provides you with an overview of the transaction 
management functions in Treasury Management. On the one hand, it explains central terms for 
transaction management and describes the order in which you process transactions. And on the 
other hand, it gives you an overview of the settings that you need to make in Customizing 
beforehand.  

Below you will find information on the prerequisites that must be fulfilled in the application before 
you can create a security transaction. It also provides an overview of the functions that are 
available for processing financial transactions.  

Prerequisites 
You must have entered the following Master Data [Seite 228] before you can begin entering 
purchases and sales for securities in the transaction management functions: 

Master data for the counterparty Business Partner [Seite 231]. • 

Class [Seite 248] master data for securities you want to purchase • 

Securities Account [Seite 312] master data • 

(Securities account) Position Indicators [Seite 316] (You can have the position indicators 
determined automatically from the transaction, or you can create them manually). 

• 

Process Flow of Master Data Entry [Seite 229] 

Overview: Prerequisites 

Business partner master data

  Position management

Class master data

 Position indicator per ID number per securities account

Transaction management

ConditionsBasic data

Securities account master data
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Procedure 
Function Entries Comments 

Create For more information, see: 

Creating a Security Order/Contract 
[Seite 21] 

 

Change For more information, see: 

Changing a Security Transaction 
[Seite 44] 

 

Execute For more information, see: 

Executing a Security Order [Seite 
43] 

The function for executing an order 
transfers a security transaction from the 
Order activity to the Contract activity. 

You can change the order data 
according to the actual transaction data. 

If you assigned processing category 
00001 to the transaction, the data if fixed 
when you save the transaction, and it is 
assigned the posting status Flagged for 
posting.  

Settle 1. Choose Back office → 
Transaction → Settle. 

2. For more information, see: 

Settling a Security 
Transaction [Seite 86] 

When you settle a transaction, the 
system checks the security transaction 
data and enhances it, if required. It also 
fixes the data when you save the 
transaction (actual records) and assigns 
the Flagged for posting indicator to the 
transaction flows.  

Use the Security transaction → Note 
function to transfer the security 
transaction to the posting status Flagged 
for posting. The transaction flows are not 
yet fixed and remain in the planned 
records status.  

Display 1. Choose Trading → Transaction 
→ Display or Back office → 
Transaction → Display. 

2. Enter the Company code and 
the Transaction number. 

3. The system displays the data 
for the current activity category 
of the transaction. 

 

Reverse For more information, see: 

Reversal [Seite 87] 
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Expiration Choose Trading → Transaction → 
Expiration. 

If the order requirements are not fulfilled, 
the order expires.  

You can represent this activity in the 
system using the Expiration of Security 
Order function.   

Once you have executed the function, 
the Order activity becomes an Order - 
Expiration activity. 

Display history Choose Trading → Transaction → 
Display history or Back office → 
Transaction → Display history. 

Use the history function to display the 
sequence of previous activities related to 
the transaction you have selected.  

 

 

 

 

20  April 2001 



 SAP AG Securities 

  Creating a Security Order/Contract 

Creating a Security Order/Contract  
Use 
You can create a security transaction as an order or directly as a contract. 

 
Depending on the settings you make in Customizing for Basic Functions in the 
Define Field Selection node, you can set up the entry fields that are available to you 
in a variety of ways. You can set up each field to appear as an optional, required, or 
display field, or you can hide each field. 

Procedure 
1. Choose Trading → Transaction → Create. 

The initial screen for creating a security transaction appears. 

2. Enter the Company code, Security ID number, Transaction type, and the Business partner 
(counterparty). 

3. Choose Order or Contract.  

4. When you want numbers to be assigned externally, enter the number of the security 
transaction.  

5. Choose  (ENTER) 

6. The screen for creating order/contract data for a security transaction appears. 

The upper part of the screen displays the Company code, the ID number (choose  to 
display the class master data), the Transaction type and the current Activity category. 

The screen contains various tab pages on which you enter the transaction information.  
Depending on the settings you make in Customizing for basic functions when you 
choose Define Field Selection, you can display different tab pages for Orders and 
Contracts. (However, you cannot hide the Structure tab). 

7. Enter the transaction data on the various tab pages.  

- Structure [Seite 23] 

- Administration [Seite 31] 

- Trading Data [Seite 29] (this tab page is only available when you create a contract) 

- Editing Other Flows for the Transaction [Seite 32] 

- Payment Details [Seite 35] 

- Transaction Cash Flow [Seite 39] 

- Memos [Seite 41] 

- Status [Seite 42] 

8. Using the  Securities account cash flow pushbutton (in the upper part of the screen), you 
can display the cash flow for the securities account including the transaction currently being 
processed. See also: Securities Account Cash Flow [Seite 131] 
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9. Using  you can branch to the correspondence overview for this transaction. There you can 
see the correspondence that was generated for the transaction and its status. You can also 
see which correspondence medium is the leading one for the status. 

10. Choose  to check that your entries for the transaction are complete. If certain settings 
have not yet been made, a message appears. 

11.  Save your entries. 

12. You can change the activity using the Changing a Security Transaction [Seite 44] function, 
provided that is it not relevant for posting. The last activity in the activity chain is relevant for 
posting. When you save an activity that is relevant for posting, the transaction is fixed (the 
flows become actual records in the Treasury subledger) and the flows are Flagged for 
posting. 

13. Choose  to branch to the initial screen for creating a security transaction.  

14. Choose  to branch to your worklist. 

15. Post the transaction by choosing Transaction → Post.   
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Structure 
Use 
On the Structure tab page, you enter the actual transaction data of the purchase or sale.  

Structure 
Partner Choose  to go to the master data for the 

counterparty. 

Flow type The flow type that is used to write the main flow 
to the financial transaction (purchase or sale 
flow type). 

If there are several suitable flow types for the 
transaction type you have selected, you can 
choose any one of them. You would do this, for 
example, if two flow types have been assigned 
to a sale transaction type in Customizing with 
the flow category Capital reduction.   

Choose  to display the details for the main 
flow.  

The following entry areas are available when 
you create an order: 
Basic data • The Securities account to which / from 

which you sell the security.  

Choose  to display the securities 
account master data. 

• Order date 

• Nominal amount/number of units you want 
to purchase or sell  

 When you execute the order, these values 
automatically appear as proposals in the 
Structure tab page of the contract.  
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Limit • You select the Limit type you require.  

You define the limit types in 
Customizing for the Securities area by 
choosing Define Order Limit Checks. 
The limit type determines the values for 
which the limit check takes place. 

• Limit date 

• Limit price 

 When you execute the order, these entries 
appear on the Trading data tab page.  

Trading • Trader 

• Exchange 

When you execute the order, these entries 
appear on the Trading data tab page. 

Contract data • Contact person - this can be the name of 
the person with whom the transaction has 
been concluded. This person is not 
necessarily entered as the business partner 
in the system. 

• External reference 

You can enter your own data in this 
field. Here, you can enter the number 
used by the business partner to 
manage the transaction or the number 
from your source list. 

 When you execute the order, these entries 
appear on the Trading data tab page. 

Reservation • Date 

• Choose one of the Reasons available. 

You define the reservation reasons in 
Customizing by choosing Define 
Reservation Reasons.  

 When you execute the order, these entries 
appear on the Trading data tab page. 

The following entry areas are available when 
you create a contract: 
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Position  Here you find: 

• The Securities account to which / from 
which you buy / sell the security.  

Choose  to display the securities 
account master data. 

• The entries for the position of the class in 
the securities account  

− Position excl. = the position of the class 
in the securities account not including 
the transaction currently being 
processed 

− Position incl. = the position of the class 
in the securities account including the 
transaction currently being processed 

 Choose  Securities account cash flow (in 
the upper part of the screen) to display the cash 
flow for the securities account including the 
transaction currently being processed. 

Date details • 

• 

• 

Position value date = date on which a 
position change takes effect  

This field automatically shows the 
current date, however you can overwrite 
it. 

Calculation date = date from which the 
position changes are interest-effective  

If the Incl. indicator is set, the person 
selling the security is still entitled to the 
interest for the calculation date. 

Payment date = date on which the payment 
is made 

 You can use the following 
possible entries here: 

*      =  the date in the Position 
value date field plus one day 

+ 1   =  the date in the Position 
value date field plus one day 

+ 2   =  the date in the Position 
value date field plus two days 

++ 1 =  the date in the Position 
value date field plus one month 

... 
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Amounts • 

• 

• 

• 

Nominal amount/number of units you want 
to purchase or sell  

Rate/price at which the transaction was 
concluded (and the currency of the notation) 

If a market price has been maintained in 
the system, it is displayed with the 
source data next to the Price field. 

Market value = nominal amount multiplied 
by the price/number of units and multiplied 
by the rate/price 

Payment amount = the market value in the 
currency used for payment 

Choose  to display the following amounts that 
are calculated from the payment amount: 

• 

• 

Amount in local currency 

Amount in position currency 

If the position currency and the payment 
currency differ, or the position currency and the 
local currency are not the same, the system 
uses the exchange rates in the general 
exchange rate table to calculate the amounts. 

If the rate has not been fixed, you have the 
option of changing the exchange rates 
manually. 

For bonds only: 
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Accrued interest calculation • 

• 

Interest calculation method 

The system does not display an interest 
calculation method. If you do not make 
any entries here for the interest 
calculation method, the accrued interest 
is calculated on the basis of the interest 
calculation method entered in the 
conditions for the relevant class. 

Only enter an interest calculation 
method here if you want to calculate the 
accrued interest using a different 
method (from the one entered in the 
class). 

See also: The F1 help for this field 
explains the different DAYS/DAY BASIS 
combinations that are available. 

Coupon 

The Next coupon will be delivered 
setting appears as a default in this area. 
If you do not make any other settings 
here, the accrued interest is calculated 
under the assumption that you will 
receive the coupon for the next interest 
payment. (On the Other flows tab page, 
you can control the accrued interest 
flow that has been generated, and 
correct it, if necessary). 

If you do not need to calculate the 
accrued interest, for example, if it has 
already been included in the price, set 
the W/o acc.int. indicator.  

The following settings are also available 
for the Coupon field: 

− Next coupon will not be delivered 

The accrued interest is calculated 
accordingly. 

− Partial right on next coupon, no accrued 
interest calculation 

No accrued interest is calculated. 

− Coupon information from coupon 

Using the  Coupon pushbutton, 
you enter the date the next coupon 
will be delivered.  

Only use this setting if the next 
coupon to be delivered is the next 
but one coupon or an even later 
one. 

The accrued interest is calculated 
accordingly. 

− No coupon delivery 

The system generates an accrued 
interest flo as ell as flo s ia the
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Effective interest rate Effective interest method: The effective interest 
method is set as a default from the class. You 
can, however, choose a different method. 
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Trading Data 
Use 
On this tab page, you define the additional data for the transaction that enhances the entries 
made on the Structure tab page or shows the order entries for this transaction. 

Structure 
Contract data 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Contact 
person 

This can be the name of the person with whom the transaction was 
concluded. This person is not necessarily entered as the business partner in 
the system. 

External 
reference 

You can enter your own data in this field. Here, you can enter the number that 
is used by the business partner to manage the transaction or the number from 
your source list. 

Expenses 
key 

 

Trading 

Trader Name of the trader who concluded the transaction. 

Exchange  

Order: Here you 
see the limit 
data from the 
order (or you 
enter it later) 

Order date  

Limit price Enter the limit price. 

Limit type Enter the required limit type. 

You create the limit types in Customizing for the securities area by choosing 
Define Order Limit Checks. The limit type determines the values for which the 
limit check takes place. 

Limit date Enter the limit date. 

 A warning message appears if you specified limit data when you entered 
the order, and your entries for the contract differ from these values. 

Reservation 

• 

• 

Date  

Reason Choose one of the reasons available. 

You define the reservation reasons in Customizing by choosing Define 
Reservation Reasons. 
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Administration 
Use 
On this tab page you define data that you can use for administration purposes. 

Procedure 
Position assignment 

Account assignment 
reference 

The system displays the account assignment reference for the position. 
You assign the account assignment reference to a position using the 
position indicator.  

See also: 
Position Indicator [Seite 316] 

Portfolio This field displays the portfolio to which the position was assigned from 
this transaction. 

This field only appears if you have activated portfolio valuation.  

 If you have activated portfolio valuation, the securities account is 
assigned to the portfolio when you create the securities account. 

Additional fields 

Assignment 

Internal reference 

Characteristics 

You are free to make your own entries in these three fields.   

However, you can use these fields as selection criteria in the Securities: 
Collective Processing [Seite 49] function. 

Authorization 

Authorization group You can assign the transaction to an authorization group so that only 
users that are authorized for this group are allowed to process the 
transaction.  

You define authorization groups in Customizing for Basic Functions by 
choosing Define Authorization Group for Transactions. 
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Editing Other Flows for the Transaction 
Use 
Using this tab page, you can enter the other flows for the main flow (= purchase or sale flow) of a 
transaction manually and edit the other transaction flows that were generated automatically.  

Examples of flows that are generated automatically for a transaction are accrued interest flows 
when a bond is purchased and/or flows generated by a derivation procedure. 

The tab pages is divided into three areas: 

a) Main flow At the top of the tab page you can see the purchase or sale flow type 
(main flow) and the related payment data. 
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b) Net payment amount The field below displays the net payment amount of the transaction. 

This is the sum of the payment amounts for all the flows (in the 
currency of the main flow) for this transaction.  

Prerequisite 

In order to include a flow in the net payment amount calculation for a 
transaction, you must have set the Net payment amount indicator 
when you defined the transaction flow types in Customizing for the 
securities area.  

Example 1 

Purchase of 100,000 EUR nominal of a fixed-interest security at 95%. 
Interest of 1,000 EUR is accrued and a commission of 142.50 EUR is 
charged.  

This generates the following flows: 

FTyp       Name           Pmnt amnt     Curr.  
0100        Purchase        95,000.00     EUR  

0870        Accrued int.     1,7000.00    EUR  

0302        Commission         142.50     EUR  

The net payment amount comes to 96,142.50 EUR.  

Example 2 

Sale of 100,000 USD nominal of a fixed-interest security at 98.5%. The 
seller is entitled to accrued interest of 1,400 USD on which taxes of 
420 USD are to be paid, and a commission of 142.50 EUR is charged. 

This generates the following flows: 

FTyp      Name                 Pmnt amnt     Curr.  
0200       Sale                      98,500.00     USD 

0870       Accrued int.            1,400.00     USD  

0306       Int. income tax           420.00     USD 

0302       Commission              142.50      EUR  

The net payment amount comes to 99,480.00 USD.  

c) Other flows The lower part of the screen contains a table for creating, editing, and 
displaying other flows. 

The table tells you the flow type, direction, amount, currency and the 
posting status of the other flows. 

Prerequisites 
You can only create flows here that were assigned to the transaction type in Customizing activity 
Assign Flow Types to Transaction Type, and which have flow category 90 (Other flows/condition) 
or 23 (Accrued interest). 
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Procedure 
Creating other flows: 

1. Using the F4 Help for the FTyp field, choose the flow type you require (e.g. commission not 
capitalized). 

2. Enter the direction of the payment by indicating whether it is an incoming payment (+) or an 
outgoing payment (-).  

3. Enter the amount of the flow and the currency in which the payment amount is due. 

 If none of the lines in the table are ready for input when you create a new flow, 
generate a new line by choosing . 

Changing other flows that already exist 

You can change the entries for the flows provided that the flows have not yet reached the 
Flagged for posting status. 

• 

• To delete a flow, select the flow you want to delete and choose . 

Choose  to display the details for a flow and to change the entries, if required.  • 

In the details screen for the accrued interest, you can see the calculation basis and can 
correct the payment amount, if necessary.   
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Payment Details 
Use 
The data necessary for payment (Bank details, payment methods) between your own company 
and the respective business partner is entered in the Payment details. 

Prerequisites 
If you have maintained the payment details in the standing instructions, they appear as proposals 
when you create the transaction based on the product type, transaction type, and currency. 
Otherwise, you can enter them for each transaction. 

Activities 
Input Help for Payment Details [Seite 37] tells you when entry fields are required and when they 
are optional. 

When you save the transaction, the payment details you have entered are saved. 

Features 
In addition to the Payer/payee of transaction (= Business partner) in the basic data screen, the 
Alternative payer/payee entered as a partner can be seen here.  

 Payer and alternative payer: 

1. If the business partner is a house bank, then an entry in the payment field is not required as 
the payment is only taking place via the house bank account.  

2. If a business partner is not a house bank, then you must enter a payer in the payment details 
for the transaction. 

− Business partner makes payment: The business partner is proposed by the system as 
the payer provided that the bank details are maintained in the business partner’s master 
record.  

− Business partner does not make the payment: If the payment is not made by the 
business partner, another business partner must be entered as the payer whose bank 
details must be maintained in the system.  

Independent of whether the business partner makes his payments or not, the following 
applies: 

The entry in the “Payer” field specifies for whom the payment is being made. To whose 
account the payment is made depends on the master record of the business partner 
entered as the payer in the payment details of the transaction.  

a. The business partner specified as the payer makes his own payments: There is no 
“Alternative payer” entered in the master record of the business partner who is specified 
in the payment details for the transaction as payer. He, therefore, usually makes his own 
payments. The referenced bank details in the payment details of the transaction are 
taken from the master record of the payer. If no “alternative payer” is entered in the 
master record of the payer, the payment is made to the account of the payer for the 
payer.  
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b. The business partner specified as payer makes his payments via a third party: There is 
an “Alternative payer” entered in the master record of the business partner who is 
specified in the payment details for the transaction as payer. Payments for the business 
partner (here, the payer) are generally made via the account of the alternative payer. The 
referenced bank details in the payment details for the transaction are taken from the 
master record of the alternative payer. The alternative payer must be a business partner 
and his bank details must have been maintained. If an “alternative payer” is entered in 
the master record of the payer, the payment is made to the account of the alternative 
payer for the payer. 
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Input Help for Payment Details 
Use 
By marking/not marking the two fields entitled Payment activity and Payment request in the 
payment details of the financial transaction with a cross, you choose whether the payment 
program should be used for payment and if yes, which payment program should be used for the 
payment. Depending on whether a field is marked with a cross or not, you get the corresponding 
posting logic. 

 

Number for posting logic Payment activity Payment Request

1 No No 

2 No Yes 

3 Yes No 

4 Yes Yes 

 

Depending on how you made your choice (Table 1), you must go to input of payment details. You 
find out from the following table which entries are required or optional and which ones are not 
considered: 

 

 Possible entries

Entry fields 1 2 3 4 

     

Direction X X X X 

     

Currency X X X X 

     

Validity O O O O 

     

Flow type O O O O 

     

Name     

     

House bank O O O O 

     

Account ID O O O O 

April 2001  37 



Securities  SAP AG 

Input Help for Payment Details 

     

Payment activity   X X 

     

Payer/Payee  O O O 

     

Partner bank  X O X 

     

Payment method   O  

     

Payment method 
supplement 

 O O O 

     

Payment request  XC  XC 

     

Single payment  OC  OC 

     

Same direction  O  O 

     

Determine grouping 
definition 

 O  O 

     

Payment methods  X  X 

 

X X = Input required 

O O = Input optional 

C C = Input only included if it does not contradict Customizing of flow types. 

/: / = Input not considered 
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Transaction Cash Flow  
Definition 
The cash flow for the transaction includes all the flows that result from the transaction.  

Use 
When you enter a transaction, you can use the cash flow function to check whether the system 
generated the flows you require from the entries you made. You can also display more detailed 
information on the flows (such as payment and posting data) using the various display variants.  

Structure 
The cash flow is a list, which you display using the ABAP List Viewer. 

Using  Choose display variant, you can choose from the following predefined display variants: 

Basic view • 

• 

• 

• 

• 

• 

This is a default variant. It displays the following information for the flows: 

− Payment date, payment amount and payment currency 

− Flow type and name 

− Posting status and current activity category 

Due date view 

Calculation view 

This view displays information on the interest rates, the calculation methods and the 
relevant calculation periods that were used to calculate the amount of the flow. 

Local currency view 

For transactions in foreign currency, you can also display the payment amount in local 
currency. The system displays the exchange rate in addition to the payment and local 
currency amounts. The exchange rate is taken from the current exchange rate table. 

Payment view 

In this view, the system displays the data for the flows that is relevant for payment. 

Posting view 

In addition to the payment date, payment amount, payment currency, flow type and 
posting status, the posting view displays the following: 

− Posting date 

− Document number 

− Year (=  for the document) 

− Assignment 

You can of course also define your own display variants. For more information on the options 
available when you use the ABAP List Viewer, see the complete documentation on outputting 
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lists. To find the documentation, go to the cross-application components area (CA) in the SAP 
Library and choose CA-ABAP List Viewer [Extern].  

Integration 
In the transaction cash flow you do not see which flows are generated for the position by the 
conditions for the bond, for example. For more information on this, see the Securities Account 
Cash Flow [Seite 131]. 

Choose the  Securities account cash flow pushbutton (in the upper part of the screen) to 
display the cash flow for the securities account including the existing transaction. 
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Memos 
Definition 
The Memos tab page provides you with additional information on a stored document. 

Use 
A memo book can be attached to a stored document both during and after storing. 

If you wish to structure the memos, you can define memo IDs in Customizing under which the 
individual memos are stored. 

Structure 
• In column 1, you can define the Language key. 

• Column 2 shows you a Short text  (e.g. Accounting). 

• In column 3, you can define memos. 

• You can flag indicator "M" if more Text than is being displayed exists. 

• You can flag indicator "S" if there are still memos in other languages that belong to this 
memo type. 

•  Editor to enter the memo. 
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Status 
Definition 
The tab page shows you the current status of the financial transaction in the  Correspondence, 
Activity and Transaction areas. 
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Executing a Security Order  
Use 
Use this function to transfer the Order activity to the Contract activity.  

In doing this, you can add data to orders you have already created. This may also mean that you 
have to adjust the security price you entered when you created the order to the market price 
prevailing when you executed it. 

Procedure 
1. Choose Trading → Transaction → Execute. 

2. Enter the Company code and the Transaction number. 

3. Choose   (ENTER). 

4. You can add to or change the order data. 

- Structure [Seite 23] 

- Administration [Seite 31] 

- Trading Data [Seite 29] 

- Editing Other Flows for the Transaction [Seite 32] 

- Payment Details [Seite 35] 

- Cash Flow for the Transaction [Seite 39] 

- Memos [Seite 41] 

- Status [Seite 42] 

5. Choose the  Securities account cash flow pushbutton (in the upper part of the screen) to 
display the cash flow for the securities account including the transaction currently being 
processed. See also: Securities Account Cash Flow [Seite 131] 

6.  Save your entries. 

If the contract was the last activity in the activity chain (processing category 00001), the 
transaction is fixed (the flows are actual flows in the Treasury subledger). The flows are 
now Flagged for posting, and can be transferred to Financial Accounting using the Post 
transaction function. 

7. You can change the activity using the Changing a Security Transaction [Seite 44] function, 
provided that is it not relevant for posting. 

Result 
The Order activity becomes a Contract activity. 
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Changing a Security Transaction  
Use 
Use this function to change the current data of a security transaction provided that the 
transaction flows still have the Blocked for posting status.  When you have made your changes, 
the security transaction remains in the current activity.   

 
If the current activity of the transaction you want to change is order, you can only 
transfer it to the contract activity using the Executing a Security Order [Seite 43] 
function. 

Procedure 
1. Choose Trading → Transaction → Change or Back office → Transaction → Change .  

2. Enter the Company code and the Transaction number of the transaction you want to change. 

3. Choose   (ENTER) 

4. Enter the data you want to change.  

- Structure [Seite 23] 

- Administration [Seite 31] 

- Trading Data [Seite 29] 

- Editing Other Flows for the Transaction [Seite 32] 

- Payment Details [Seite 35] 

- Cash Flow for the Transaction [Seite 39] 

- Memos [Seite 41] 

- Status [Seite 42] 

5. Choose the  Securities account cash flow pushbutton (in the upper part of the screen) to 
display the cash flow for the securities account including the transaction currently being 
processed. See also: Securities Account Cash Flow [Seite 131] 

6.  Save your entries. 
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Reversal 
Use 
• If you reverse a transaction, you reset the most recent change you made to the transaction, 

which is identified by the system as an activity.  

• If postings are linked to the reversed activity, they will be flagged for reversal. 

• The reversal function will reverse the last active activity and reactivate the previous activity. 

• When you reverse a contract that has been settled, you reverse in a contract that has not 
been settled and which you must settle. (Back office) 

• Documents which cannot be reversed automatically (for example, if they have been cleared 
in FI) must be processed manually. The flows are automatically flagged for reversal. The 
flows may need to be released prior to posting or reversing if you are working in release 
management. 

Activities 
1. Choose Reverse 

2. This takes you to the Reverse Listed Transaction screen.  

3. Enter a reversal reason in the corresponding field.  You can enter the key for the reversal in 
the Reversal reason field. This documents the reason for a reverse posting. You define the 
permissible reversal reasons during system configuration. You will find more information in 
the IMG (Implementation Guide) under Define reversal reasons [Extern]. 

Integration 
You get an overview of the reversal function from the example below: 
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• Posting not yet carried out
• Possible reversal reasons:

Business partner, currency, product type,
transaction type incorect

Case 1:

Time

Create 
contract

Create 
contract

Contract
settlement

Reversal

Reversal 1 Reversal 2

Contract
reversed

a) Status
 contract

b) Status
 contract

    settlement

 

• Posting already carried out
• Possible reversal reasons:

a) Business partner, currency, PType, TType,
b) Condition data, nominal amount,       

 payment details

Case 2:

a)

b)

Create
contract

Settle
contract

Post 
contract

Generate counterflow

Rev. 3

Post counterflow

Rev. 1 Rev. 2

Data changes in entryData changes in entry
screensscreens
Settle contractSettle contract
 Post contract Post contract

Time

Rev. 1Create
contract

Settle 
contract

Post
contract Rev. 2

Post counterflow

Generate counterflow

 
If only condition or other data is missing, change these directly without reversing the activity. 
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Transaction Management 
Use 
Collective processing allows user-specific management of transactions in Treasury. Alongside 
selection and display functions, you can branch to individual processing of transactions. 

Functions 
Transaction management covers the entry and processing of transactions with the following 
product categories: 

• Fixed-term deposit and deposit at notice 

• Commercial Paper 

• Cash flow transaction 

• Spot exchange transaction and forward exchange transaction 

• Interest derivative 

• OTC and listed option 

• Future 

• Security order 

Activities 
Start of collective processing 
Proceed as follows: 

Choose Trading → Collective processing → Transaction management or Back office → or 
Collective processing → Transaction management. This takes you to the processing screen for 
collective processing which is split into two areas: 

The left hand area of the screen shows selection variants in a freely configured tree view and the 
right hand area displays the last transaction selection of the user. 

Selection of transactions 
Collective processing allows you to create the list of trasnactions according to freely definable 
selection criteria. To enter selection criteria on an entry screen: 

1. Choose Worklist → New. 

2. This takes you to the entry screen for collective processing. Enter the selection criteria here 
according to which the list of transaction activities will be created. (e.g.General selections, 
position assignment, entered/last changed by, etc.). 

3. Choose Execute.  

4. You see a list of selected transactions.  
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You can also save as many selection definitions as you want as variants and then manage them 
in collective processing in the tree view user-specifically or not. All management functions can be 
accessed via a context menu in the tree view. 

To add a variant that you have already defined to the tree view: 

1. Click on the tree node under which the variant is to be added with the right mouse button to 
open the context menu. 

2. Then choose Add → Variant. 

3. Enter the name of the variant being added and confirm via enter. 

4. The variant now appears beneath the selected tree node as an independent node.  

      Double-click on the node to carry out the selection assigned to the variant. 

Visualization of transactions 
The list of transactions is displayed with the help of the ABAP list viewer which provides many 
options for creating lists according to lines and columns, sorting and summation. 

Processing of transactions 
You can also process the transactions from the collective processing list: 

1) Mark the transaction to be processed.  

2) Use the right hand mouse button to open the context menu. This displays a selection of 
functions with which you can process the selected transaction. Alternatively, you can also call 
up the functions from the button list above the list display. 

3) By selecting a function, go to the relevant processing screen from where you can carry out 
the necessary steps. 
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Collective Processing: Securities 
Use 
Using this function, you can select according to security transactions and then display and/or edit 
the individual security transactions from the list.  

Features 
Starting collective processing  
To perform collective processing: 

Choose Trading → Collective processing → Securities or Back office → Collective processing → 
Securities.  

Selecting transactions 
Collective processing enables you to generate a list of transactions according to different 
selection criteria:  

Areas Selection options 

Transaction category: Purchase and/or Sale 

Usually when you call up this report program, the Purchase and 
Sale fields are both selected. 

Current activity category: Order, Settlement, Contract, and/or Expired order 

As a rule, all the activity categories are selected when you call 
up this report program. 

General selections: Company code 

Transaction 

ID number 

Securities account 

Product type 

Business area 

Business partner 

Trader 

Portfolio 

Additional fields: 

(= field names are the same 
in transaction entry screens) 

Assignment 

Internal reference 

Characteristics 
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Entered/last changed by: 

 

User 

Date 

 Here, for example, you can display all the transactions that 
a particular user has entered/changed. 

Output control: Here, you can choose a display variant with which you want to 
display the transactions.  

Output 
The list of the transactions selected is output via the SAP List Viewer [Extern]. The SAP List 
Viewer enables you to sort the list according to different characteristics. You can store display 
variants you have defined, and select them in the Output control area when you call up the 
Collective Processing: Securities function again. 

For more information on the features of the SAP List Viewer, see the documentation on the SAP 
List Viewer in the SAP Library: Cross-Application Components → CA -SAP List Viewer [Extern]. 

Editing transactions 
You can also edit transactions from the collective processing list: 

1. To do this, select a transaction you want to edit and choose one of the pushbuttons at the top 
of the list. 

2. By selecting a function, the corresponding editing mode appears, from which you can carry 
out the necessary steps. 

You can choose from the following functions: 

 (Create) You can also create new security 
transactions from the collective processing 
function. 

See also:  
Creating a Security Order/Contract [Seite 
21] 

 
Once you have created a new transaction 
and returned to the collective processing 
screen, the new transaction does not 
appear in the list at first. To display the new 
transaction in the list, choose  (Update). 

 (Change) 

 (Display) 

 
You can double-click a transaction to display it. 

Order expiration 

 

 

 

See also: 

Editing a Security Transaction [Seite 83] 
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Execute 

Choose Edit → Transaction → Execute to execute 
an order. 

Settle 

Reverse 

History Use this function to display the history of a 
transaction. 

 (Update) If you choose this pushbutton, the 
transactions are updated or refreshed and 
the processing indicator reset. 

 Cash flow Display securities account cash flow 

 (Set processing indicator) Use this function to set the processing 
indicator for a transaction in the list 
manually without having edited the 
transaction.  

By choosing ‘Goto → ' you can: 

... Display class data Branch to the class data display 

... Display partner Branch to the business partner data screen 

... Display securities account Branch to the securities account master 
data screen 
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Exercising Security Rights 
Use 
Using the Security rights function, you can exercise the following rights (rights categories). You 
can also see from the table, which types of exercise are supported: 

Rights category Type of exercise / 
settlement 

Option category 

 

a) Delivery 

b) Cash settlement 

Put  Equity warrant 

Call a) Delivery 

b) Cash settlement 

Put a) Delivery 

b) Cash settlement 

Bond warrant 

Call a) Delivery 

b) Cash settlement 

Put Cash settlement Currency warrant 

Call Cash settlement 

Put Cash settlement Index warrant 

Call Cash settlement 

Subscription right Exercise security right. 

Warrant bond 

(percentage-quoted or unit-
quoted) 

Detach 

Convertible bond 

(percentage-quoted or unit-
quoted) 

Convert 

Puttable bond  

(percentage-quoted or unit-
quoted) 

= can be called by the 
bondholder 

Call 
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Callable bond  

(percentage-quoted or unit-
quoted) 

= can be called by the issuer 

Call 

Stock swap Execute stock swap 

Integration 
• You create securities that vest executable rights as Classes [Seite 248] in the system. 

As soon as you have created these types of classes (e.g. warrants) or the data for the 
executable right (e.g. the notice data for a bond) in the system, they appear in the 
structure for executable rights beneath the node of the relevant rights category when you 
call up the Exercise security right function. 

See also: 

− Warrants [Seite 292] 

− Convertible Bonds [Seite 307] 

− Warrant Bonds [Seite 308] 

− Subscription Rights [Seite 299] (Overview: Capital Increase) 
− Entering Data for Giving Notice [Seite 271] 

− Entering Stock Swap Data [Seite 288] (or Stock Swap [Seite 112]) 

• The user must be authorized to exercise a security right. The authorization object for 
exercising security rights is T_RIGHTS.  

When you exercise the security right, the authorization object checks the authorization at 
Company code/securities account level for the following activities: Exercise, Display, 
Simulate, and Reverse. 

If you selected a valid pair in the transaction (Rights category, ID number), the system 
first reads the positions of all the securities accounts in the given company code. It then 
checks each securities account to see if the user has display authorization for this 
company code and securities account.  

− If this authorization is missing, the position is not displayed for this securities account and 
cannot be exercised.   

− If the user has this authorization, the system checks to see if the user also has the 
authorization to exercise. If the user does not have the authorization to change, the 
system displays the securities account position, but the position to be exercised is zero. 
The fields are not ready for input.  

When you reverse the exercise or simulate reversing it, the system checks for 
authorization and displays messages if it finds none. 
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Prerequisites 
Customizing settings 

You must have created flows types (in Customizing activity Define Flow Types) for the flow 
categories that you require for exercising the security rights. To do this, refer to the settings 
in the Customizing delivered with the system. 

• 

See also: Flow Categories/Types for Security Rights (Standard) [Extern] 

In Customizing choose Assign Flows Types to Application Subfunctions and Assign Flow 
Types to Application Subfunctions per Condition Group to specify which other flows you want 
to allow when you exercise the various security rights. 

• 

See also: Entering Other Flows [Seite 67] 

Other prerequisites for exercising security rights 

Positions must exist for the security right. • 

• Before you exercise a right, you must have performed a period-end closing for the class of 
the right on the key date of the exercise.  

See also: 
Period-End Closing [Seite 186] 

Before you exercise a right, you must have created the position indicators for all the relevant 
classes. You have the option of branching to this function from here. 

• 

See also: 
Editing Position Indicators [Seite 319] 

Make sure that no flows were closed after the key date of the exercise. • 

See also: 
Resetting the Period-End Closing [Seite 192] 

Process  
1. Call up the function for exercising security rights by choosing Securities → Trading → 

Security right → Exercise.  

2. Enter the Company code and the Key date of the exercise. 

3. Select the right that you want to exercise.  

You can do this in two ways: 

a. Using the tree structure: Search for the ID number in the structure underneath the related 
rights category and double-click the ID number you require. 

b. Enter the ID number on the right of the screen. You can also use the F4 Help [Extern] to 
search. Confirm your entries by choosing (ENTER). 

 
Messages are displayed if the key date lies outside the validity periods of the right 
selected, if there are no positions for the right selected, or if the entries for the 
right are incomplete. 
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You are now in the change mode for the right selected.  

For an overview of the structure of the function and the processing functions available 
here, see Overview: Exercising Security Rights [Seite 56]. 

4. Check the entries for the right in the header data. If you find errors in the header data for the 
right, you can correct these in the class data. 

See also: Editing a Class [Seite 250] 

5. If you require market data for exercising the right, enter this in the Header data area. 

6. Enter the Nominal amount to be exercised or the Number of units to be exercised for each 
securities account in the Position area. 

 The system runs a plausibility check when you exercise the right. It checks to see if 
the amount to be exercised was entered correctly. Example: The amount to be exercised 
is 70, but a minimum exercise of 100 was specified. In this case, a warning appears 
during the exercise. 

7. Check that the flows generated are correct for each securities account by choosing 
Postprocess flows. Change these flows, if necessary, and/or enter other flows. 

See also: Postprocessing Other Flows [Seite 61] 

8. Check the payment information for the payment flows. You must have defined payment 
details for each payment flow.  

You can Define Global Payment Details [Seite 71] that are valid for all payment flows or 
Define Payment Details per Securities Account [Seite 69] that then belong to the 
payment flows for this securities account. 

9. Check that all the prerequisites (see above) for exercising the right have been satisfied. In 
other words, you have created all the position indicators, you have performed the period-end 
closing on the key date, and so on. If you still have to satisfy some of these requirements, go 
to the processing functions by choosing Environment in the menu. 

10. We recommend that you simulate exercising the right first. To do this, choose Test run. 
Any errors that occur during the test run that would prevent the right from being exercised are 
displayed in an Error Log [Extern], as they are when you actually exercise the right.  

If you complete the test run successfully, a posting log appears showing all the flows that 
have been generated by the exercise. 

11. Exercise the security right by choosing (Exercise right).  

12. A posting log is output showing all the flows that were executed. 

 The generated flows that relate to the ID number of the security right, are assigned 
the Closed flow indicator. 

13. When you exercise the security right, the system writes a document for each securities 
account. This document forms the unit that you can use to reverse the exercise, should you 
need to. 

See also: Reversing the Exercise of Security Rights [Seite 72] 
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Overview: Exercising Security Rights 
To edit/exercise security rights, you can use the standard interface described below for all rights 
categories.  

This table should provide you with an overview of the function structure. The text that follows 
describes the individual components (the areas listed on the right hand side of the screen, and 
what the pushbuttons mean/do) and provides other valuable information. 

Overview table: Function 
structure 
Application toolbar   

 

  
  

 

 
 

 
 

 
 

Test run 

Left side of the screen Right side of the screen 
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• 

• 

• 

Company code: This is a 
required entry. 

Key date: This must be 
predefined. The system 
needs it in order to read 
the positions. The system 
date (current date) is the 
default value. 

ID number: Enter the ID 
number you want to 
process.  

Choose  to go to the 
class data for the ID 
number selected. 

If you do not know the 
ID number of a 
security, you can 
search easily for the ID 
number using the F4 
Help [Extern] and the 
selection criteria of the 
various tab pages: 

• Rights category: The 
system displays the rights 
category of the ID number 
you have just selected. 

Header data 
See also: This area is 
described in more detail below. 

(Specific) rights 
See also: This area is 
described in more detail below. 

Tree structure for executable 
rights 
This structure contains the ID 
numbers of the classes that 
contain an executable right for 
the various rights categories. 

If a right appears in the 
structure, this means that it was 
created in the class data. In 
other words, the ID number also 
appears if no position exists. 

 
Using the structure 
or by selecting a 
new ID number on 
the right hand side 
of the screen, you 
can switch from the 
screen for 
processing one right 
to the screen for 
processing another 
right without leaving 
the transaction. 

Position  
See also: This area is described in more detail below. 

Calling up a right 
To call up a right, you have the following two options: 

You can use the tree structure • 

• 

You can search for the ID number using the tree structure and double-click the required 
ID number to activate the display for the related rights data.  

You can use the entries for the ID number in the ID number field on the right hand side of the 
screen. To do this, use the F4 Help [Extern]. 
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 If several rights categories exist for an ID number, choose the right you require in a 
dialog box. 

 Example: 

A call right also exists for a convertible bond. 

Header data 
Here, you see all the data that specifies the right. A warrant may have the following entries, for 
example: Option ratio, option category, base price, and minimum exercise. The data is taken 
from the class data. 

If you need the current market data entry in order to exercise the right, you enter this information 
here. 

 Example: In the case of an equity warrant with cash settlement, you require the current stock 
price in order to calculate the cash settlement amount. 

Once you have selected a right, the area is only opened automatically if the current market 
data entry is required. 

(Specific) rights 
If several specific rights exist for a class, they are displayed here. Since you can only exercise 
one right, choose one of the rights available. 

This section only applies to the following rights categories: 

• Warrants: 

In this area, there are always at least 2 specific rights for a warrant, since in addition to 
the right to exercise, an expiration right is also always required. If you have not yet 
specified the entries for a warrant, all the other possible rights are offered in this area on 
the basis of the missing entries. 

 Example: 

If you have specified neither the Option category (call or put) nor the Settlement 
(delivery or cash settlement) in more detail, the various rights available are displayed 
here: 

− Call with cash settlement 

− Call with delivery 

− Put with cash settlement 

− Put with delivery 

− Expiration right 

Subscription rights • 

• 

• 

Stock swap 

Callable bonds (callable and puttable) 
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Subscription rights, stock swap data and notice data can have different validity periods. A 
specific right is displayed in this section for each validity period. The most recent 
exercise period is selected as a default. 

Position  
In this section you see the positions for the class for each securities account. You can decide per 
securities account how many of these you want to exercise. To do this, enter the nominal amount 
to be exercised or the number of units to be exercised for each securities account.  

In the overview you can also see (in the OthFlw..., OthFlowUnderl), whether other flows have 
already been entered. 

Choose  Postprocess flows to change the generated flows and/or enter other flows. See also: 
Postprocessing Other Flows [Seite 61] 

Choose  Securities account cash flow to switch to the screen displaying the securities account 
cash flow for the position you have selected. 

Pushbuttons in the upper part of the screen 
Choose  (Hide overview) to hide the tree structure.  Choose  (Display overview) to 
display the structure again. 

• 

Choose  (Expand all) to expand all the areas on the right side of the screen. Choose  
(Collapse all) to close all the areas. 

• 

Choose  (Posting control...) to display the posting control information. • 

− Posting date 

− Document date 

− Text for an assignment 

This posting information is written to all flows for a rights exercise. 

Choose  (Other date entries...) to branch to the screen for entering the calculation date for 
the incoming and outgoing flows.  

• 

The system defaults to the current date as the calculation date when you call up the 
function.  

If you do not enter a calculation date, the calculation date is set to the same date as the 
key date of the exercise when you post the rights exercise.   

 
The calculation date is calculated inclusively.  

Choose  (Payment details...) to display the global payment details. See also: Defining 
Global Payment Details [Seite 71] 

• 

Choose  Test run to simulate the run for exercising the right. Any errors that would prevent 
the right from being exercised are displayed in an error log, as they are when you actually 
exercise the right. If you complete the test run successfully, a posting log appears showing 
the flows that have been generated by the exercise.  

• 

Choose  to exercise the right you are currently processing. • 

April 2001  59 



Securities  SAP AG 

Overview: Exercising Security Rights 

Other functions available: 
Choose Environment from the menu to go to the following functions: 

Create/Change/Display position indicator • 

Before you exercise a right, you must have created the position indicator for all the 
relevant classes. This is why you have the option of branching to this function from here. 

See also: 
Editing Position Indicators [Seite 319] 

Execute/Reset period-end closing • 

Before you exercise a right, you must have performed a period-end closing for the class 
of the right on the key date of the exercise.  

In addition, make sure that no closed flows exist after the key date of the exercise. 

This is why you have the option of branching to this function from here. 

See also: 
Period-End Closing [Seite 186] 

Resetting the Period-End Closing [Seite 192] 

Reverse security right • 

If a right was not exercised correctly, you can use the reversal function. This enables you 
to reset the exercise of a right for each securities account. 

See also: 
Reversing the Exercise of Security Rights [Seite 72] 
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Postprocessing Flows 
Use 
You can enter Other flows for the incoming flows and outgoing flows for each securities account, 
or you can change the flows generated. You also have the option of maintaining the payment 
details for the payment flows. 

The system saves all the flows that you change or enter if you interrupt processing, for example, 
to exercise another right. The flows you have entered stay as they are, and you can call them up 
again at any time. 

Features 
The Postprocess Flows screen is divided into the following areas: 

General data • 

• 

The following data is displayed here: 

− Company code 

− Securities account 

− ID number (reference)  

Posting control data 

The following data is displayed here: 

− Posting date 

− Document date 

− Assignment 

You cannot change this data here.  

To change the posting control data (for example, in order to define data in the 
Assignment area), go to the main screen for processing security rights. From there, you 
can choose  (Posting control...) to branch to the screen for maintaining this data. 

Payment details • 

Here, you can see the payment details for the payment flows. The payment details data 
is either taken from the securities account master data or the global payment details (if 
you have have defined them).  

You can change the data.  

See also: Defining Payment Details per Securities Account [Seite 69] 

Generated flows • 

In this area you see the flows that were generated by the system for exercising the right.  

See also: Flows Generated when Exercising Security Rights [Seite 63] 

You have the option of overriding the flow types for these flows. That means you can 
choose a different flow type, provided that is has the same flow category as the original 
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flow type. Using the F4 Help for this field, you can choose one flow type from all the flow 
types displayed for this flow category. 

Payment flows • 

If payment flows arise when you exercise a security right, for example, for a warrant with 
cash settlement, the system generates a payment flow.   

To change the data for a payment flow, select the flow and choose  (Change payment 
flow).  

You can adjust a payment flow both in the settlement amount and in the settlement 
currency. 

 Example: 

You exercise 30 equity warrants (Call with cash settlement). 

• Base price: 100 EUR 

• Option ratio: 3:1 

• Current market price of the stock: 200 EUR 

• Additional payment: 1,000 EUR (= (30 * 1) / 3 * (200 EUR – 100 EUR)  

If an incorrect market price for the stock was used to calculate the addition 
payment amount, you can change the amount calculated of 1,000 EUR.  

It is often the case with payment flows that the settlement currency, the position currency 
and the local currency differ. 

The position and local currency amounts are each calculated from the settlement amount 
using the exchange rates from the central exchange rate table. You can change these 
rates provided that the rate was not fixed. 

You can also enter the amounts directly in the system. If you do this, the system no 
longer displays the exchange rates. 

Other flows • 

Here, you can enter the other flows for the incoming and outgoing flows. 

See also: Entering Other Flows [Seite 67] 
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Flows Generated when Exercising Security Rights 
Below are several examples that help provide an overview of the flows that are generated  
automatically from the security right data when you exercise a security right:  

Flows generated when a warrant expires 

 Example: 

There are 100 Call with cash settlement warrants for an A-stock in your position that you have 
purchased for 4 EUR each. The base price is 400 EUR, the warrant ratio is 10:1 and the current 
market price is 380 EUR. The local currency is EUR.  

Due to the market situation, all of the 100 warrants expire. 

When you exercise the expiration right, the system generates the following flows: 

Flow type Units Amount 

Position outflow of warrant 100 0 EUR

Security price loss         100 x 4 EUR = 400 EUR

Flows generated when exercising a warrant with cash settlement 

 Example: 

There are 100 Call with cash settlement warrants for an A-stock in your position that you have 
purchased for 4 EUR each. The base price is 400 EUR, the warrant ratio is 10:1 and the current 
market price is 450 EUR. The local currency is EUR.  

You exercise the warrants.  

The system generates the following flows: 

Flow type Units Amount 

Position outflow of warrant 100 0 EUR

Take acquisition value of warrant off books         100 x 4 EUR = 400 EUR

Disbursement  400 EUR

Security price gain  500 EUR – 100 x 4 EUR = 100 EUR

Flows generated when exercising a call with delivery warrant  

 Example: 

There are 100 Call with delivery warrants for an A-stock in your position that you have purchased 
for 4 EUR each. The base price is 400 EUR, the warrant ratio is 10:1 and the current market 
price is 450 EUR. The local currency is EUR.  

You exercise the warrants. 

The system generates the following flows: 

Flow type Units Amount 
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Position outflow of warrant 100        100 x 4 EUR = 400 EUR 

Position inflow of underlying 100/10 =10 400 EUR 

Post acquisition value of underlying  100 / 10 x 400 EUR = 4000 EUR 

Additional payment  4,000 EUR 

Flows generated when exercising a put with delivery warrant 

 Example: 

There are 100 Put with delivery warrants for an A-stock in your position that you have purchased 
for 4 EUR each. The base price is 400 EUR, the warrant ratio is 10:1 and the current market 
price is 450 EUR. The local currency is EUR. There are 20 A-stocks with an acquisition value of 
340 EUR per unit in the position.   

You exercise the warrants. 

The system generates the following flows: 

Flow type Units Amount 

Position outflow of warrant 100        100 x 4 EUR = 400 EUR

Acquisition value transfer to underlying 100/10 =10 400 EUR

Take acquisition value of underlying 
off books 

 100 / 10 x 400 EUR = 4000 EUR

Payment  4000 EUR

Position outflow of underlying 100/10 =10 0 EUR

Security price gain  4000 EUR – 400 EUR – 10 x 340 EUR= 
200 EUR

Flows generated when exercising a subscription right 

 Example: 

You purchased 400 subscription rights for new A-stocks with subscription ratio 4:1.  

The subscription price is 300 EUR. The subscription rights are managed with an acquisition value 
of 10 EUR per unit.  

You exercise all 400 of the subscription rights. 

The system generates the following flows: 

Flow type Units Amount 

Position outflow of subscription rights 400        400 x 10 EUR = 4,000 EUR

Position inflow of new stocks 400 / 4=100 4,000 EUR

Post acquisition value of new stock         100 x 300 EUR = 30,000 EUR

Inpayment  30,000 EUR
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Flows generated when converting a convertible bond 

 Example: 

There is a convertible bond with an acquisition value of 10,000 EUR (nominal 10,000 EUR) in the 
position with the right to convert this into 20 A-stocks. The conversion price is 10 EUR per stock.  

You convert the bond.  

The system generates the following flows: 

Flow type Units/nominal Amount 

Position outflow of convertible bond 10,000 EUR 10,000 EUR 

Position inflow of A-stocks 20 10,000 EUR 

Post acquisition value of A-stock         20 x 10 EUR = 200 EUR 

Inpayment  200 EUR 

Flows generated when detaching a warrant bond 

 Example: 

There is a warrant bond cum in your position with an acquisition value of 10,000 EUR (nominal 
10,000 EUR) appended with 20 A-stocks warrants.  

Current price of the bond cum is 101%, the price of the bond ex is 99%.  

The warrants are detached from the bond cum.  

The system generates the following flows: 

Flow type Units/nominal Amount 

Position outflow of warrant bond cum 10,000 EUR 10,000 EUR

Position inflow of warrant bond ex 10,000 EUR (10,000 EUR / 101) * 99 = 9,801.98 
EUR

Position inflow of warrants 20 10,000 EUR -9,801.98 EUR = 198.02 
EUR

Flows generated when swapping a stock 

 Example: 

There are 100 A-stocks in your position with an acquisition value of 500 EUR per unit.  

You have the offer of swapping the A-stocks for B-stocks at a ratio of 1:50 and to pay a clearing 
amount of 2 EUR per B-stock.  

The owner exercises the stock swap for all 100 A-stocks. 

The system generates the following flows: 

Flow type Units/nominal Amount 

Position outflow of A-stocks 100 100 x 500 EUR = 50,000 EUR

Position inflow of B-stocks 100 x 50 = 5,000 50,000 EUR
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Take acquisition value of B-stocks off 
books 

 5,000 x 2 EUR = 10,000 EUR

Payment  10,000 EUR

Flows generated when calling a bond 

 Example: 

You have a bond in your position with an acquisition value of 10,000 EUR (nominal 10,000 EUR).  

The issuer has the right to call at 101% and takes up this right. 

The system generates the following flows: 

Flow type Nominal Amount 

Position outflow of bond 10,000 EUR 10,000 EUR x 1.01 = 10,100 EUR 

Security price gain  100 EUR 

. 
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Entering Other Flows 
Use 
You can only enter other flows for the incoming and outgoing flows (flow categories AER or 
SER).  

Prerequisites 
You assign the permitted flow types to the following application functions in Customizing for 
securities by choosing Assign Flows Types to Application Subfunctions and Assign Flows Types 
to Application Subfunctions per Condition Group: 

026 Other flows: Call bond 

027 Other flows: Stock swap (old stock) 

028 Other flows: Stock swap (new stock) 

029 Other flows: Exercise warrant (warrant) 

030 Other flows: Exercise warrant (underlying) 

031 Other flows: Exercise convertible bond (bond) 

032 Other flows: Exercise convertible bond (reference security) 

033 Other flows: Post subscription right (subscription right) 

034 Other flows: Exercise subscription right 

035 Other flows: Detach warrant (cum / ex) 

036 Other flows: Detach warrant (warrant) 

In doing this the flow types that you assigned to the application functions per company code and 
per condition group (in Customizing activity Assign Flow Types to Application Subfunctions per 
Condition Group) overwrite the settings for the company code. If you did not make any specific 
settings for the condition group, the settings you made at company code level in Customizing 
activity Assign Flows Types to Application Subfunctions apply.  

 The condition group is determined according to the product type of the incoming or outgoing 
security. 

Procedure 
1. Select the incoming/outgoing flow to which you want to enter another flow in the Generate 

flows area. 

2. Choose  (Insert line) in the Other flows area. The Create Other Flow dialog box appears.  

The exchange rates area displays the rate(s) which is/are used to translate the amounts 
to settlement currency, position currency and local currency. The rates are taken from 
exchange rate table. Here, you can define another rate manually provided that the rate 
was not fixed. 

a. Choose one of the existing flow types. 
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b. Enter the amount and the currency of the flow by choosing Amount in settlement 
currency. You are free to choose the settlement currency, which can differ both from the 
position currency and the local currency. 

3. Choose  . The amounts are calculated in position currency and local currency. 

4. Choose Copy to save the other flow. 

5. If want to delete the other flow you have entered, select the other flow and choose (Delete 
line). 

Result 
The other flows are entered and stored according to your entries.  
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Defining Payment Details per Securities Account 
Use 
If payment flows are generated when you exercise a right, you must enter payment details 
(house bank and house bank account) for this payment.  

You are recommended to use the house bank and the house bank account values taken from the 
securities account master data.  

If you want to use a different form of payment processing to the one defined in the securities 
account master data, you can overwrite the default values from the master data for the securities 
account. 

If no entries have been made for the house bank/house bank account in the securities account 
master data, you must enter the payment details manually.  

In the Exercise security rights function, there are two ways of entering payment details: 

1. You can define global payment details that apply for all securities accounts (see also: 
Defining Global Payment Details [Seite 71]). 

2. Alternatively, you can define the payment details at securities account level using the 
Postprocess flows function.  

 If you define the payment details globally, you can then overwrite these at 
securities account level. In other words, if you actually want other payment details 
to be valid for a securities account, you can create these entries using the 
Postprocess flows function.  

The procedure below describes how to define payment details at securities account level. 

Prerequisites 
You must have defined the master data for the house bank in the Basic Functions area by 
choosing Master Data → House Banks. 

Procedure 
1. Go to the initial screen for exercising security rights. 

2. In the area headed Position, select the securities account for which you want to define other 
payment details. 

3. Choose  (Postprocess flows). The screen for postprocessing flows appears. 

4. Change the entries for the house bank and the house bank account in the Payment details 
area. 

5. When you have entered your data, choose .  

Result 
The entries you changed for the house bank and the house bank account were saved. 
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Defining Global Payment Details 
Use 
If payment flows are generated when you exercise a right, you must enter payment details 
(house bank and house bank account) for this payment.  

You are recommended to use the house bank and the house bank account values taken from the 
securities account master data.  

If you want to use a different form of payment processing to the one defined in the securities 
account master data, you can overwrite the default values from the master data for the securities 
account. 

If no entries have been made for the house bank/house bank account in the securities account 
master data, you must enter the payment details manually.  

In the Exercise security rights function, there are two ways of entering payment details: 

3. You can define global payment details that apply to all securities accounts 

4. Alternatively, you can define the payment details at securities account level using the 
Postprocess flows function.  

 If you define the payment details globally, you can then overwrite these at 
securities account level. In other words, if you actually want other payment details 
to be valid for a securities account, you can create these entries using the 
Postprocess flows function. See also: Defining Payment Details per Securities 
Account [Seite 69] 

The procedure below describes how to define global payment details.  

Prerequisites 
You must have defined the master data for the house bank in the Basic Functions area by 
choosing Master Data → House Banks. 

Procedure 
6. Go to the initial screen for exercising security rights and call up the security right for which 

you want to define global payment details. 

7. Choose  (Payment details...). The Payment Details screen appears. 

8. Choose the House bank and the House bank account. 

9. Choose Copy.  

Result 
You have defined global payment details which are valid for all the securities accounts involved 
when you exercise the right, provided that you do not make any changes to individual securities 
accounts at a later date.  
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Reversing the Exercise of Security Rights 
Use 
Using this function you can reverse security rights you have already exercised.  

You reverse the rights at securities account level, even if you exercised the right for several 
securities accounts at the same time. As a result, you can reverse a proportion of the flows from 
an exercise run. 

You can always reverse the last exercise of rights for each Company code/ID number/Securities 
account. 

Prerequisites 
Rights must have been exercised. 

Procedure 
General selections 

Enter the following data: 

Company code • 

• 

• 

• 

• 

• 

• 

• 

ID number of exercised right 

Securities account 

You can reverse the exercise of the security right for one securities account, or also for 
several securities accounts at the same time. 

By entering a * you can reverse the exercise of the right for all securities accounts. 

Security rights parameters 

Here, you can enter the key day of the exercise you want to reverse. If you do not enter a date 
here, the system determines the key date as soon as you execute the reversal run. 

The system performs the following checks during the run: 

If you enter the Key date for exercising the security right here, the system checks to see if the 
rights exercise you want to reverse is the last one for this ID number/securities 
account/company code. If the exercise you entered is not the last one, an error message 
appears and the system enters the date of the last exercise for this ID number/securities 
account/company code in the Key date field.  

If you leave the Key date field blank, the system takes the key date of the last rights exercise 
in the system and enters it. If you selected several securities account using the Securities 
account field, the system determines the key dates automatically. If the key dates are all 
identical, this date is entered in the Key date field. If the key dates are not the same, no date 
is entered in the Key date field, and a warning message appears. 

Posting control 

TR reversal reason 

FI reversal reason (required entry) 

Posting date 
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Posting period • 

• Document date 

You can set the following indicators: 

• Test run 

This indicator is set as a default. 

Deselect the indicator if you want to perform the reversal. 

• Reversal only in TR 

This indicator ensures that you only reverse the postings in Treasury and not the 
postings that belong to the business transaction in Financial Accounting. 

Only use this function if you need to perform the reversal in Treasury separately from 
Financial Accounting, for example, because the document in FI has already been 
reversed.  

Result 
If you performed the reversal correctly, a posting log appears displaying the reversal flows that 
were generated. 
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Utilities 
Use 
You can use different Utilities functions when you process transactions. They enable you to 
monitor your data entries and simplify the transaction management process. 

Features 
The following utilities are available in the securities area: 

• The Securities account cash flow provides an overview of the position trend of a security 
in a securities account. 

• The Date check function enables you to check a workday against two calendars. 

See also: 
Securities Account Cash Flow [Seite 131] 

Date Check [Seite 76] 
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Securities Account Cash Flow 
Use 
The securities account cash flow gives you information about the position and all the flows for a 
security in a securities account. 

You can call it up in the Trading area, in the Back office area, as well as from the transaction. 

The upper part of the screen displays the entries relating to the position of the security in the 
securities account on a certain date, and displays all the planned and executed flows relating to 
the security below.  

For more information, refer to the section on the Cash Flow [Extern]. 

Features 
• You can display the securities account cash flow. 

• You can also refresh the securities account overview. When you do this, the system 
recalculates the flows based on the conditions and the price gains/losses. 

Activities 
1. Choose Back office → Securities account cash flow → or Trading → Utilities → Securities 

account cash flow. 

The initial screen for displaying the securities account cash flow appears. 

2. Enter the Company code, the Security ID number and the Securities account ID. 

a. To refresh the securities account overview, choose Cash flow → Refresh cash flow. 
Confirm your entries with Enter. 

The updated securities account cash flow is displayed. 

To save the new data, choose  (planned record update). 

b. To display the securities account overview, choose  (ENTER). 

3. For more information on the securities account overview, see the section on the Cash Flow 
[Extern]. 
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Date Check 
Use 
You use Date check  to determine whether the requested due date falls on a workday. You can 
also use this function to check a transaction date against two calendars. 

Features 
Before you conclude a transaction, you can use the Date check function to check that a specific 
date is a working day for both business partners (e.g. a due date). 

Activities 
You use Date check function as follows: 

1. Choose Trading→ Utilities → Date check. 

2. In the two fields marked Calendar, enter your own calendar ID (e.g. US for factory calendar 
US standard) and your business partner’s calendar ID (e.g. 01 for factory calendar Germany 
standard). 

3. Enter the date to be checked in the fields Start of term and End of term. 

4. Confirm your entries by choosing Enter. 

5. If the date you have entered is not a workday in your business partner’s calendar e.g a due 
date or fixing date is on a weekend or holiday, the SAP R/3 System will show the previous 
workday and the next workday. 
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Back Office 
Use 
In the back-office area, you process and settle transactions that were entered in the trading area. 
When you settle a transaction, the system checks and completes it.  

Features 
Once you have entered financial transactions in the trading area, you settle the transactions in 
the back-office area. As in trading, the back-office area also enables you to call up information on 
existing transactions or make changes at a later date. You use the settlement function to monitor 
and check financial transactions. This enables you to add missing data, such as payment 
instructions or posting specifications. When you save a settlement activity, the system changes 
the activity category of the transaction to record how it is monitored and processed in the back-
office area.  

The back-office area also includes Correspondence [Seite 90] functions, such as the function for 
automatically generating confirmations.  

You can also use the collective processing functions in this area. The back-office also includes 
functions for Netting [Seite 99] transactions and for entering or editing References [Seite 101]. 

The Securities area also includes the position management functions in the back-office area. 
These include Securities Account Transfers [Seite 104], Corporate Actions [Seite 107], Updating 
Planned Records [Seite 120], processing disposition blocks, and the EMU additional functions. 
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Security Transaction 
Use 
A security transaction represents the purchase or sale of securities (classes) in the position. 

A security transaction usually passes through the following steps: an enquiry is made, the 
transaction is concluded and then posted. These steps are represented in the system by the 
various activity categories and processing categories a transaction can have. 

Activity categories 

Activity category: Order (inquiring about a transaction) • 

• 

• 

• 

• 

• 

Activity category: Order expiration (if the transaction is not concluded) 

Activity category: Contract (if the transaction is concluded) 

Activity category: Settlement (this activity category can only be reached for process category 
00002) 

Processing categories 
Use processing categories to determine which activity categories a transaction passes through. 
You assign the processing categories at transaction type level in Customizing by choosing Define 
Transaction Types. You can choose from the following processing categories: 

Processing category Order - Contract (00001)  

Processing category Order - Contract - Settlement (00002)  

Overview: Possible activity chains per activity category 

Activity chains: Processing category 00001

Activity chains: Processing category 00002

a) Create order                 Execute      
          
b) Create order                Order expiration

c)                                     Create contract           

a) Create order            Execute                      Settle

b) Create order           Order expiration
 
c)                                  Create contract          Settle

 

 
When the last activity category of the activity chain has been saved, the planned records for a 
transaction are transferred to actual records and assigned the Flagged for posting status. 
Choose Transaction → Post in the accounting area to trigger the update to the general ledger 
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(after the transaction has been released, if required).  After you have run the posting report 
program, the transaction flows are assigned the Posted posting status.   

Posting status 
Blocked for posting The transaction flows take this status if  

• The transaction is in an activity that is not relevant for 
posting. 

 The Relevant for posting activity is the last 
activity in the activity chain.  When you use 
processing category 00001, the activity relevant 
for posting is the Contract, and with processing 
category 00002, it is the Settlement. 

• The transaction has reached the posting-relevant 
activity, but the activity has not yet been saved. Instead, 
it has been noted (Security transaction → Note). 

The transaction flows still have planned records status, and 
the transaction can still be changed.  

Flagged for posting If the transaction has reached the posting-relevant activity 
and has been saved, it is assigned the posting status 
Flagged for posting.   

This fixes the transaction flows and gives them actual 
records status.  The transaction can no longer be changed.  

Posting carried out If the flows were updated to the general ledger using the 
posting report program, they are assigned the Posting 
carried out status.   

Posting flagged for reversal If a transaction that has posted flows has been reversed by 
the Transaction → Reverse function, the flows are assigned 
the Posting flagged for reversal status.  

Posting reversed If the flows that were reversed have been updated to the 
general ledger using the Accounting → Transaction → 
Reverse documents function, the flows are assigned the 
Posting reversed status.  

Integration 
• The functions for transaction management are in the trading and back office areas. The 

functions were split between the areas to segregate organizational functions and ensure that 
traders and back office staff work in separate menu options. 

− In the trading area, you can create, change, display and execute security transactions.  

− In the back office area, you can change, display and settle security transactions. 

• The settings you make for transactions in Customizing determine the effect they have on 
Cash Management. 
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Integration: Securities Management and Cash Management 

Order

Contract

Settlement

Posted settlement

Bank statement

TR-TM

TR - CMTR - CM

TR-TM

TR-TM

TR-TM

 

Securities level

Securities level

Bank clearing level

Bank account level

Prerequisites 
You must make the following settings in Customizing before you can enter transactions: 

Enter a number range (01) for the transactions for each company code in the securities area 
by choosing Define Transaction Number Ranges. The system uses this number range to 
assign a transaction number when you create a transaction.  

• 

• 

• 

Define Transaction Types  

Specify the transaction types required for purchases and sales for each product type.  

Flow types (transaction)  

− You must have created the transaction flow types for the Treasury transaction 
management functions by choosing Define Flow Types for Transaction in Customizing.  

− By choosing Assign Flow Types to Transaction Type, you must assign the required flow 
types to each transaction type. In other words, you assign all the flow types that you 
need to process a transaction.  

 Transaction type for purchase of a fixed-interest bond: 

• Purchase flow type 

• Flow type for accrued interest 

• Tax flow types that you may want to generate using a derivation procedure 

• Flow types for charges that may be entered additionally 
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− By choosing Define Derivation Procedures and Rules, you can define rules for 
automatically generating tax flows from the transaction flows, for example. 

− By choosing Assign Transaction Flow Types to Securities Flow Types, you are making 
unique assignments between the transaction flow types and the securities flow types 
(that means, for each flow type you require in transaction management, you must have 
defined a corresponding securities flow type that is indicated as Not relevant for posting 
in the Customizing activity for defining flow types for securities). This is necessary since 
position management in the securities area affects the securities flow types. 

• In the section under Correspondence, you make the settings for internal and external 
confirmation letters by defining the possible correspondence types in Customizing activity 
Define Correspondence Types and specifying which documents to want to generate per 
transaction type and activity category in Define Correspondence Activities.  

You must have defined the account determination for the transaction flow types by choosing 
Account Determination for Transaction Flow Types. 

• 

• 

• 

Other IMG activities are also available: 

By choosing Define Field Selection in Customizing for the basic functions area, you can set 
up the entry screens for transactions in different ways. 

• Define Order Limit Checks 

• Define Reservation Reasons 

Features 
Other flows 

When you enter a transaction, you have the option of entering other flows that are 
related to the transaction.  

 Typical examples of other flows are: 

Charges • 

• 

• 

• 

• 

Commission 

Taxes 

Flows that are automatically generated for a transaction also appear amongst the other 
flows. These include accrued interest flows for a bond purchased and/or tax flows 
generated automatically. You can change or delete these flows, if required. 

Cash flow display 

Once a transaction has reached the activity category "contract", the transaction cash flow 
displays the flows that result from the transaction.  

Correspondence 

A correspondence function is available. It enables you to generate letters of confirmation. 
Depending on the settings you make in Customizing, you can generate correspondence 
when you conclude a contract and/or settlement it. 

See also: Correspondence [Seite 90] 

Release [Seite 144] • 
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You can set up the system so that transactions can only be posted after one or several 
employees have checked them.  

Input help for transaction entry • 

Activities 
For more information on editing security transactions, see Editing a Security Transaction [Seite 
83]. 
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Editing a Security Transaction 
Use 
The Security Transactions [Seite 78] chapter provides you with an overview of the transaction 
management functions in Treasury Management. On the one hand, it explains central terms for 
transaction management and describes the order in which you process transactions. And on the 
other hand, it gives you an overview of the settings that you need to make in Customizing 
beforehand.  

Below you will find information on the prerequisites that must be fulfilled in the application before 
you can create a security transaction. It also provides an overview of the functions that are 
available for processing financial transactions.  

Prerequisites 
You must have entered the following Master Data [Seite 228] before you can begin entering 
purchases and sales for securities in the transaction management functions: 

Master data for the counterparty Business Partner [Seite 231]. • 

Class [Seite 248] master data for securities you want to purchase • 

Securities Account [Seite 312] master data • 

(Securities account) Position Indicators [Seite 316] (You can have the position indicators 
determined automatically from the transaction, or you can create them manually). 

• 

Process Flow of Master Data Entry [Seite 229] 

Overview: Prerequisites 

Business partner master data

  Position management

Class master data

 Position indicator per ID number per securities account

Transaction management

ConditionsBasic data

Securities account master data
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Procedure 
Function Entries Comments 

Create For more information, see: 

Creating a Security Order/Contract 
[Seite 21] 

 

Change For more information, see: 

Changing a Security Transaction 
[Seite 44] 

 

Execute For more information, see: 

Executing a Security Order [Seite 
43] 

The function for executing an order 
transfers a security transaction from the 
Order activity to the Contract activity. 

You can change the order data 
according to the actual transaction data. 

If you assigned processing category 
00001 to the transaction, the data if fixed 
when you save the transaction, and it is 
assigned the posting status Flagged for 
posting.  

Settle 3. Choose Back office → 
Transaction → Settle. 

4. For more information, see: 

Settling a Security 
Transaction [Seite 86] 

When you settle a transaction, the 
system checks the security transaction 
data and enhances it, if required. It also 
fixes the data when you save the 
transaction (actual records) and assigns 
the Flagged for posting indicator to the 
transaction flows.  

Use the Security transaction → Note 
function to transfer the security 
transaction to the posting status Flagged 
for posting. The transaction flows are not 
yet fixed and remain in the planned 
records status.  

Display 4. Choose Trading → Transaction 
→ Display or Back office → 
Transaction → Display. 

5. Enter the Company code and 
the Transaction number. 

6. The system displays the data 
for the current activity category 
of the transaction. 

 

Reverse For more information, see: 

Reversal [Seite 87] 
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Expiration Choose Trading → Transaction → 
Expiration. 

If the order requirements are not fulfilled, 
the order expires.  

You can represent this activity in the 
system using the Expiration of Security 
Order function.   

Once you have executed the function, 
the Order activity becomes an Order - 
Expiration activity. 

Display history Choose Trading → Transaction → 
Display history or Back office → 
Transaction → Display history. 

Use the history function to display the 
sequence of previous activities related to 
the transaction you have selected.  
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Settling a Security Transaction  
Use 
Use this function to settle security transactions that belong the Contract activity.  (This is only 
possible for transaction types to which the processing category 00002 has been assigned). The 
flows for the purchase/sale in planned status are transferred to actual flows. 

Procedure 
1. Choose Back office → Transaction → Settle.  

The screen for settling security transactions appears. Enter the Company code and the 
Transaction number.  

2. Make any necessary changes.  

3. You can settle a transaction in two ways: 

a. You either first enter the settlement data in the system without activating the Flagged for 
posting indicator. To do this, choose Security transaction → Note. 

b. Or, you save your entries. This fixes the transaction (the flows become actual flows in the 
Treasury subledger). The flows are now Flagged for posting, and can be transferred to 
Financial Accounting using the Post transaction function. 

4. After you have posted the order settlement, the system generates a posting log. This shows 
you how the FI accounting document generated from the order settlement will look. 
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Reversal 
Use 
• If you reverse a transaction, you reset the most recent change you made to the transaction, 

which is identified by the system as an activity.  

• If postings are linked to the reversed activity, they will be flagged for reversal. 

• The reversal function will reverse the last active activity and reactivate the previous activity. 

• When you reverse a contract that has been settled, you reverse in a contract that has not 
been settled and which you must settle. (Back office) 

• Documents which cannot be reversed automatically (for example, if they have been cleared 
in FI) must be processed manually. The flows are automatically flagged for reversal. The 
flows may need to be released prior to posting or reversing if you are working in release 
management. 

Activities 
4. Choose Reverse 

5. This takes you to the Reverse Listed Transaction screen.  

6. Enter a reversal reason in the corresponding field.  You can enter the key for the reversal in 
the Reversal reason field. This documents the reason for a reverse posting. You define the 
permissible reversal reasons during system configuration. You will find more information in 
the IMG (Implementation Guide) under Define reversal reasons [Extern]. 

Integration 
You get an overview of the reversal function from the example below: 
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• Posting not yet carried out
• Possible reversal reasons:

Business partner, currency, product type,
transaction type incorect

Case 1:

Time

Create 
contract

Create 
contract

Contract
settlement

Reversal

Reversal 1 Reversal 2

Contract
reversed

a) Status
 contract

b) Status
 contract

    settlement

 

• Posting already carried out
• Possible reversal reasons:

a) Business partner, currency, PType, TType,
b) Condition data, nominal amount,       

 payment details

Case 2:

a)

b)

Create
contract

Settle
contract

Post 
contract

Generate counterflow

Rev. 3

Post counterflow

Rev. 1 Rev. 2

Data changes in entryData changes in entry
screensscreens
Settle contractSettle contract
 Post contract Post contract

Time

Rev. 1Create
contract

Settle 
contract

Post
contract Rev. 2

Post counterflow

Generate counterflow

 
If only condition or other data is missing, change these directly without reversing the activity. 
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Correspondence 
Use 
With the Correspondence function, you can generate and send out special correspondence 
relating to the financial transactions managed in the SAP R/3 System.  

Correspondence can be sent directly from the system via fax, e-mail, SWIFT Files or IDocs (in 
money market and forex trading), or output via a printer. 

Correspondence serves documentation and helps to match financial transactions that have been 
carried out. 

Prerequisites 
1. In Customizing, via Define corresponding types, different correspondence types must firstly 

be created. For each correspondence type, you determine: 

       - whether an internal or external correspondence type is involved. 

       - whether the correspondence should be archived (Indicator 'Optical archive')                                                          

                   Business object BUS2042; document type TRO_CONF 

       - whether possibly no initial reversal correspondence should be generated for external 
correspondence types. 

       - which language the correspondence should be in. 

       - For the creation of IDocs, you can define the Partner type and Partner number here. These 
settings determine a receiver port in the SAP Basis communication interface. The following 
scenarios are possible: 

• You enter a Partner type and Partner number here. This means that all outgoing IDocs for 
this correspondence type are sent via this port. 

• Only enter a 'Partner type'. This means that for each IDoc of this correspondence type, the 
'Partner number' is the name of the business partner. Each IDoc is sent via a specific port. 

• You can also assign the Partner type  and Partner number  individually in the customer exit 
(RFTBCOEX). 

 

2. Via Define correspondence', you can control at company code level, when a particular 
correspondence type should be generated with a particular form (SAPscript). This setting 
must also be made with SWIFT File and IDoc - i.e. even when a SAPscript form is not 
necessary. 

3. You define the correspondence activities via the product type, transaction type and activity 
categories which are assigned to the relevant correspondence type with the relevant forms. 

 

Example of a correspondence activity: 

In company code 0001, an external correspondence (001) is to be generated for purchases of 
fixed-interest bonds (Product type 041) for activity, Contract (20). This results in the following: 
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CoCd.  ProdTyp. TransTyp. ActCat. CorrTyp. Form 

0001 04I 100 20 001 F_TR_CONFIRM_ALL 

 

Specify a sample text with individual layout  that is output at the time of correspondence 
generation with the current transaction data.You can define different sample texts for different 
product and transaction types, activities, etc. 

The SAPscript forms (Sample Customizing) F_TR_CONFIRM_ALL (as  sample confirmation 
letters for external correspondence) and F_TR_DEALER_ALL (as sample confirmation letters for 
internal correspondence) are described in the respective form documentation. 

You will find technical information for structuring SAPscript forms in TR confirmations via  
Structure of SAPscript forms. [Extern] 

 

4.   You also specify here whether correspondence should be generated automatically  for each 
correspondence activity. Automatically means that the planned record for correspondence is 
immediately carried out when you save the correspondence-relevant activity. 

If you do not set this indicator, when you save the correspondence-relevant activity, the planned 
record for correspondence is saved. Correspondence is then generated via the report entitled 
'Outgoing correspondence'. 

 

 
Process: Creation of correspondence planned records 

Check standing instructions 
(Yes/No; Medium; Status-relevance)

Financial correspondence:
Create, change, settle, reverse, etc.

Customizing entry under
‘Define correspondence activities’?

Internal 
correspondence type

External 
correspondence type

Planned record is created Planned records are created

YES

NO

NO

YES

STOP
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5.   The status-relevant external correspondence can be counterconfirmed. Set the 
'Counterconfirmation required' indicator here. 

 

• In the IMG activities, 'Define printer options' and 'Define fax options (Spool)' - only relevant if 
you are using the Basis communication interface, SAPcomm - enter which printer or fax 
machine is to be used to output correspondence for correspondence activities for each 
company code. 

 

If you have made correspondence settings in Customizing of the application areas,  you can 
control the settings via the Check IMG activity.  

 

• For external correspondence, it is also necessary to maintain 'Standing instructions: 
Correspondence'  for each business partner in the master data of the business partner. This 
allows you to control external correspondence types based on the business partner. 

 

For each correspondence type per business partner at contract type, product category, product 
type and transaction type level, you determine which media (Printer, fax, E-Mail, SWIFT or IDOc) 
will be used to generate correspondence.  

If no assignment is made in the standing instructions for the business partner, then no 
external correspondence is generated for the financial transactions with this business partner. 

 

If you wish to send correspondence via email, the communication interface, SAPconnect, 
must be set up. (Also refer to note number: 152474). 

You also establish here whether a counterconfirmation is required. 

In field, F (Leading transfer medium for correspondence status), you establish which of the 
selected media should have leading status. Also refer to the F1 Help for this field. 

• In Customizing of Treasury Basic Functions, you can influence the processing of a financial 
transaction by using 'Change message control' for the status-relevant correspondence type 
of the transaction activity via the message category (I,W,E).            These settings can be 
made for all users (user name specified) or individual users. 

 

When are messages output? 
 

Status at activity level 

Outgoing correspondence 

Status at activity level 

Incoming confirmation 

 

Activity/Message 

Not required Not required - 
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Required Not required Activity transition, e.g: 

Settlement → T0 828 

Rollover → T0 828 

Required Required Activity transition, e.g: 

Settlement → T0 827 

Rollover → T0 827 

Carried out Required Activity transition, e.g: 

Settlement → T0 829 

Rollover → T0 829 

Carried out Matched Change → T0 843 

 

The short texts for the messages are as follows: 

T0 827     Confirmation and counterconfirmation not yet carried out. 

T0 828     Confirmation (Correspondence type X, medium Y) has not yet been carried out. 

T0 829     Counterconfirmation match not yet carried out. 

T0 843     Current activity already counterconfirmed. 

 

Message categories: 

W = Warning message 

E = Error message 

I = Note 

- = Switch off message 

Example: 

If you define message T0 843 as the E message for user X, then this user can no longer change 
a transaction that has already been counterconfirmed. 

 

Features 
Correspondence can be defined as 

• external correspondence types (e.g. confirmation letters) and  

• internal correspondence types (e.g. dealing slips) 

 

       The planned records generated for correspondence can be automatically carried out when 
you save the correspondence-relevant activity. Alternatively, the planned records are saved 
and then carried out via the 'Outgoing correspondence' report. 
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      The data for the financial transactions is prepared and put in the confirmation letters (forms). 

      Correspondence can be output via a printer or fax machine. It can also be sent directly from 
the system via e-mail. 

       For fixed-term deposits and forex transactions, SWIFT files (MT 300, MT230) or IDocs can 
be generated. 

• 

 

      You can also have a counterconfirmation status for the financial transaction: 

      After you have set the 'Counterconfirmation required' indicator via 'Define correspondence 
activities' and also in 'Standing instructions for correspondence', you can use the following 
functions for counterconfirmation: 

      1.   In the money market and forex trading areas, counterconfirmation takes place via the 
'Incoming confirmations' function. 

      2.   In other areas, you can set the counterconfirmation-relevant correspondence activities as 
matched via the 'Correspondence monitor'. 

 

      Correspondence letters can be archived (Optical archiving). You access the archived 
correspondence from the transaction display. If you are in the display/change mode for a 
transaction, you can display the correspondence activities via Goto. By double-clicking on a 
line from the correspondence overview, you activate the archive link and you can display the 
transaction. The content of the file is displayed for SWIFT correspondence.  

       

The confirmation status information (i.e. time, activity, processor, form used and the output 
medium for incoming and outcoming confirmations) is in the transaction. 

 

Via 'Message control' , you can check whether the outgoing confirmation of the previous activity 
has already been carried out for each activity transition.  

 

The Correspondence monitor has the following editing and monitoring functions: 

• Overview of current editing status 

• Setting of counterconfirmation status to 'matched' 

• Planned correspondence can be carried out directly from the monitor 

• Correspondence already generated can be output again 

• Access to IDoc management 

• Access to transaction history 

• Access to optical archive display 

 

See also: 

Standing instructions - Correspondence [Seite 242] in the master data of the business 
partner 
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− Create standing instructions for correspondence [Seite 244] 

Outgoing correspondence [Seite 96] • 

Incoming confirmations [Extern] (only for money market and forex trading) • 

Generate SWIFT file [Extern] (only for money market and forex trading) • 

Correspondence monitor [Seite 326] • 

Also refer to documentation on the IMG activities mentioned above under Prerequisites. • 

 

 

 

 

 
 
 
 
 
 
 
 

 

 

 

 

 

April 2001  95 



Securities  SAP AG 

 

  

Outgoing Correspondence 
Use 
Using the report, correspondence is carried out on the basis of planned records generated for 
selected financial transactions. 

You can also view the correspondence generated via 'Preview'. 

 
In the productive system, you usually let this report run daily at a certain time in the 
batch. 

Integration 
Refer to: 

Correspondence [Seite 90] 

Prerequisites 
Planned records for correspondence must already have been generated. 

Features 
Selection 

Use the following criteria to select correspondence planned records: 

Company code • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Product type 

Transaction 

Correspondence type 

Activity category  

ID number  

Securities account 

Business partner  

Portfolio  

Trader 

Term end/Due date  

Entry/Change date 

Entered by/Changed by  
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Sorting 

Use the sort variants to influence the sequence of correspondence generation. 

Use the 'Descending sort' indicator to change the sort sequence from ascending to descending. 

Output control 

Select your output medium here. You can choose between: Printer, Telefax, E-Mail, IDoc.  • 

• 

Only the planned records for whom you have selected a medium here are executed. This 
allows you to, for example, carry out correspondence via fax at a different time to 
correspondence that is to be output via a printer. 

To output SWIFT-Files in the Money market and Foreign exchange areas, you can use 
the  'Generate SWIFT-Files' report. 

Set the 'Preview (not for IDoc's)' indicator to view the correspondence generated. 

If you select 'Preview', the confirmation letters generated appear one after the other in 
the display - this means that you can output them individually for each transaction (not 
possible with IDoc's). 

Information for navigating in the correspondence run with print preview:  

 BACK:   Is not for navigating backwards! 'Back' removes the display of 
the current transaction and shows you the next transaction.  

 END:  Allows you to end the correspondence run prematurely.  

 CANCEL:              Allows forward navigation.  

Further tip 

After output from the screen view via , you can move on to the next transaction. 

Set the 'Output immediately' indicator, if you wish to create the correspondence immediately. • 

Output 
A correspondence log is output. An error log is also output. 

Activities 
Choose Back office → Correspondence → Outgoing correspondence. 
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Monitor 
Features 
The correspondence monitor provides the following processing and monitoring functions: 

• An overview of the current processing status 

• Setting the counterconfirmation status to reconciled directly from the monitor 

• Generating planned correspondence directly from the monitor 

• Repeating a a correspondence run. For example, you can repeat a correspondence run that 
was not successful (as the printer toner ran out, for instance) 

• Navigating to manage Idoc, the transaction (history) or the display from the optical archive. 

Integration 
The correspondence monitor has been realized with the ABAP list viewer. As a result, there are 
many different options avialable for creating lists. The display variants can be specified in the 
program at the start. 

Activities 
1. Choose Back office → Correspondence → Monitor. 

2. In the entry screen, you have a variable view of correspondence data with comprehensive 
processing options. Enter the required transaction data (general selections for the 
transaction) as well as correspondence data (outgoing/incoming confirmation, output control). 

3. Choose Program → Execute or press the Execute button. 

4. You see an overview of all selected transactions with details of the current processing status 
(OK, counterconfirmation required, correspondence output required, transaction reconciled). 
In this field, you have an optical signal. Here, you can make an assignment according to the 
'Status relevance' and 'Counterconfirmation' criteria. The program assigns red, green or 
yellow signals for status-relevant records. Refer to the F1 Help for the meaning of the 
individual signals. 

This overview can be adapted according to your own criteria using user exit 
RFTBCOMO. 

Example: An overdue counterconfirmation with business partner X can be 
highlighted with a red signal if the counterconfirmation has been outstanding for at least 
45 minutes. 

5. To set the counterconfirmation status to reconciled, mark the line of the the relevant 
transaction and press the Counterconfirmation button on the upper applications toolbar. 
Consequently, you can have a counterconfirmation status for all product categories that allow 
an outgoing confirmation. 
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Netting 
Use 
Transactions from Money Market, Foreign Exchange and Derivatives can be brought together 
and paid collectively with Netting. Situations can arise where several transactions are to be paid 
collectively; this happens especially with transactions with business partners that are not house 
banks i.e they require the exchange of payments. 

Example: 

• Fixed-term deposit investment in DEM and fixed-term deposit borrowing in DEM 

• You balance the open payment amounts and only pay or receive the net 
amounts 

• Advantage: Saving of transaction costs and/or bank charges 

For this purpose, transactions can be brought together in “Netting transactions”. 

Prerequisites 
The transactions must be created in the same company code with the same business partner 
and in the same currency. They must also have the same value date and identical payment 
details. 

Trigger for a netting transaction: 

• All netting transactions are explicit agreements between business partners to simplify 
payment processing. 

• When the transactions are confirmed (correspondence), they get a link to the other 
participating transactions. 

• The decision to create a netting transaction is usually taken shortly before the payment flows 
are due, mostly on the same day as the posting of the participating transactions.  Only then is 
it known which transactions (e.g. forward exchange and spot exchange transactions) are 
suitable for net payment. 

• Before transactions can be brought together, identical payment activities must be created. In 
particular, all transactions that are to be netted must be able to produce payment requests as 
a netting transaction can only be carried out via the Payment program for payment requests 
[Extern]. 

Activities 
The “Netting/proposal list” report supports the selection of transactions that can be netted 
according to the criteria you have selected. You can process the netting transaction directly from 
the report and execute it. The allocation of individual transactions  for netting means that 
payment requests are generated that come under one grouping key and are processed 
collectively in the enhanced payment program. This grouping key controls which payment 
requests will be separated from others. All payment requests involved in the same netting 
transaction receive the same unique grouping key and are, therefore, separated from other 
payment requests. They should not be grouped together with other requests. You cannot make 
retrospective changes to netting-relevant data in the individual transactions (especially due 
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dates, amounts, house bank and payment data). A transaction linked to a netting transaction is 
shown as such when processed.. 

Features 
• Proposal list for netting transactions. 

• Create 

• Change 

• Display 

• Write off 

Integration 
Transactions linked by netting are referenced with each other via Object links [Extern] (Reference 
key: KMP). 
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Reference 
Use 
A reference between Treasury transactions records a relationship between any number of 
transactions. The reference category defines the meaning of a reference. 

References are supported in the money market, foreign exchange, derivatives, securities and 
loans areas. In the securities and loans areas there is a General reference category, which you 
can use to represent relationships between transactions in these areas. In other words, you can 
use this reference category to link any transactions you choose in these areas. 

Features 
Some references are created automatically when a certain activity is carried out. Others have to 
be created by the user. Reference categories, which are created automatically when you enter a 
transaction, can also be created manually. 

Reference 
category 

Description Comments 

BID Offer Generated automatically 

CON SWIFT confirmation files Generated automatically 

EUR Euro transaction currency changeover Generated automatically 

MIR Mirror transaction - link Not supported 

KMP Netting Create manually using the 
Netting [Seite 99] function. 

OPT Option reference - derivatives Generated automatically 

PRL Rollover of forex transactions Generated automatically 

REF General reference Create manually 

SWP Forex swap Generated automatically 

You can also use the reference function to process existing references as well as create 
references for reference categories that are normally generated automatically. This is the only 
function you can use, however, to create and process references manually. (Exception: You use 
the netting function to create and process references from reference category KMP (netting). You 
can, however, also use the Collective processing function for references to edit existing 
references from this category). 

The following functions are available for references: 

1. Creating a new reference 
You can create a reference between two or more transactions that are related to one 
another. 

The system performs an internal check when you create references for the Option 
reference - derivatives, Rollover of forex transactions and the Forex swap categories.  

You can create a general reference between any transactions you choose. 

2. Editing existing references 
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You can change, display or undo existing references.  

 
Only in exceptional circumstances is it necessary to manually edit a reference that 
was created automatically. For example, if an option belonging to an option spread 
had to be reversed and you have to assign the new option to the other option again. 

3. Collective processing 
The collective processing report program enables you to display a list of references in 
one or several application areas. You can restrict your selections according to the 
following criteria: 

a. Reference category 

b. Reference 

c. Status 

d. Company code 

e. Transaction 

f. Order number 

g. Loan number 

h. Other selection parameters for netting transactions: 

i. Business partner 

ii. Due date 

An overview list is generated which displays the transactions selected for each 
reference. 

From here you can jump to the detailed screen for the transaction you want to edit by 
positioning your cursor on the transaction and choosing Reference → 
Change/Display/Undo. You can add individual transactions to a reference, or remove 
them.  

 
To obtain an overview of all netting transactions with particular business partners 
involved in money market transactions: 

a. Choose the Money market application. 

b. Choose the KMP (netting) reference category. 

c. Restrict your selections to one or several partners. 

d. Execute the report program. 

To obtain an overview of all references for a particular transaction: 

a. Do not enter a reference category. 

b. Enter the Company code and the Order number of the transaction. 

c. Execute the report program. 
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Managing Positions 
Use 
A range of functions are available that help you to manage the securities that are your position. 
They enable you to represent changes that occur over time for a position in the system. 

Features  
Securities account transfer 
The Securities account transfer function enables you to transfer a security position from one 
securities account to another.  

Corporate actions 
The Corporate actions function enables you to perform capital changes in stock corporations. 

Several standard functions are available in the system: Stock split, Stock swap, Capital 
reduction, Capital increase from retained earnings, Transfer new stock to old stock, Post 
subscription rights, and Issue currency changeover). You can also use the corporate action 
category Manually generated to define capital changes yourself. 

Update planned records 
The Update planned records function recalculates the cash flows for the securities positions you 
have selected and updates them to the database. 

Disposition 
This includes functions for blocking and unblocking securities accounts or individual security 
position items. 

EMU additional functions  
These functions are required for the euro changeover.  

Deadline monitoring 
This function sends mails to the relevant clerks to inform them about due dates. 
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Securities Account Transfer 
Use 
Using this function, you can transfer positions from one securities account to another within a 
company code at the book value. 

The securities account transfer can affect the general ledger as well as the subledger, since by 
switching the securities account for a position ( = change in the subledger accounting), you can 
switch both the valuation class and the account assignment reference of the position, if the target 
securities account has a different account assignment reference in the position indicator from the 
source securities account ( = change in the general ledger accounting). 

Overview: Securities account transfer 

Source securities account
Valuation class: Fixed assets
Acct assignment ref.: A (→ Balance sheet account XX)

Target securities account 1 Target securities account 2
Valuation class: Fixed assets
Acct assignment ref.: A (→ Bal. sheet acct XX)

Valuation class: Current assets
Acct assignment ref.: B (→ Bal. sheet acct YY)

or

The transfer only affects the subledger.
E.g.: Securities account transfer within one 
        securities account

The transfer affects the subledger and the 
general ledger.
E.g.: Securities account transfer between
        various securities accounts  

Prerequisite 
You must have created the Position Indicator [Seite 316] for the target securities account. • 

You must have performed a Period-End Closing [Seite 186] on the calculation date for the 
source securities account. 

• 

Features 
The securities account transfer takes the transfer amount at the book value off the books in the 
source securities account and posts it to the target securities account. Depending on which 
position management procedure you use, the system generates the following flows: 

Position management 
procedure 
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Standard Securities account transfer within a securities account group 

Adjustment Flows [Extern] 

Securities account transfer between different securities 
account groups 

Adjustment flows 

Net LAC  / SAC  Securities account transfer within a securities account group 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Post amortization for the group of the source securities 
account 

Transfer amortization pro rata 

Adjustment flows 

Securities account transfer between different securities 
account groups 

Post amortization for the outgoing position 

Transfer amortization pro rata 

Adjustment flows 

Gross LAC  / SAC  Securities account transfer within a securities account group 

Post amortization for the group of the source securities 
account 

Transfer amortization pro rata 

Transfer discount/premium pro rata 

Adjustment flows 

Securities account transfer between different securities 
account groups 

Post amortization for the outgoing position 

Transfer amortization pro rata 

Transfer discount/premium pro rata 

Adjustment flows 

See also: 
The documentation in the Implementation Guide (IMG) for the securities area for the Assign 
Position Management Procedure activity.  

Activities 
1. Choose Back office → Position management → Securities account transfer. 

2. Enter the company code, the ID number, the source securities account and the calculation 
date. 

The system defaults to the current date as the calculation date. You can overwrite it, if 
necessary. 
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3. The screen for editing the securities account transfer appears. 

4. The upper part of the screen displays the general position data. 

5. The Securities account transfer area shows you the current position of the source securities 
account. 
You also enter the Target securities account here using the F4 Help to display the securities 
accounts you can choose from. 
The Flow types are predefined in the system, but you may overwrite them. 

6. In the Values area, you enter the number of units you want to transfer or the nominal amount. 
 
For interest-bearing securities, the Coupon date field displays the next interest payment. By 
choosing the Dates pushbutton, you choose one of the following interest dates. The system 
determines the date from which the interest payments are made to the new securities 
account (target securities account) according to the coupon date you enter here. 

7. The Posting control area includes the following fields: 

a. Posting date: This field is automatically filled with the calculation date. 

 
If you choose a posting date that differs from the calculation date, make sure that 
the posting date is not before the calculation date. 

b. Document date: Enter the document date. 

c. Assignment text: You can define a short text for this activity which is transferred to the 
accounting department. 

8. Choose  Cash flow (source securities account).This shows you how the cash flow of the 
source securities account will look after the securities account transfer has taken place. 

9. Choose  Cash flow (target securities account).This shows you how the cash flow of the 
target securities account will look after the securities account transfer has taken place. 

10. To execute the transfer, choose Save. The system generates the flows required for the 
transfer and updates the position in the relevant securities account. 

11. The transfer is recorded in a posting log. 
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Corporate Actions 
Use 
Corporate actions are part of position management in the securities area. You can use this 
function to represent changes made to the capital structure by the issuer for classes in your 
position. 

Prerequisites 
In Customizing for Securities, choose Define Number Ranges for Corporate Actions to create 
number ranges, and then assign these to corporate action types by choosing Define Types of 
Corporate Actions. 

• 

• 

• 

In Customizing for Securities, choose Define Types of Corporate Actions to create corporate 
actions for the corporate action categories predefined in the system. 

Corporate action category Short text 
00 Manually generated 

01 Stock split 

02 Stock swap 

03 Capital reduction 

04 Capital increase from retained earnings 

05 Issue currency changeover 

06 Transfer new stock to old stock 

07 Post subscription rights 

80 Manually generated 

In Customizing for the Securities area, choose Define Flow Types to define all the flow types 
that you require to perform corporate actions. Flow types 8401 - 8416 are delivered with the 
system. You are also required to assign the flow types (D+C) to the Relevant Flow 
Categories [Extern] for the corporate actions (Assign Flow Types to Flow Category). 

Features 
Standard functions are available for the following capital changes: 

• Stock split 

• Stock swap 

• Capital reduction 

• Capital increase from retained earnings 

• Transfer new stock 

• Post Subscription Rights [Seite 299] 

• Issue Currency Changeover [Seite 114] (particularly useful for conversion to the euro). 
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You can use the Manually Generated Corporate Actions [Seite 119] function for corporate actions 
that are not supported by the standard functions in the Securities Management area. 

Corporate actions are based on the following status concept: 

Status Name Remarks 

0 Planned • The corporate action has status 0 
once you have created and saved 
it in the system. 

• You can change, delete or activate 
the corporate action. 

• You cannot post it. 

1 Activated (no flows exist) • This status enables you to transfer 
a planned corporate action (status 
0) or one you have just created by 
choosing Corporate action → 
Activate. 

• You can post the corporate action. 

• Deactivate resets the corporate 
action to status 0. 

2 Activated (posted flows exist in at least 
one company code) 

 

3 Activated (posted and reversed flows 
exist in at least one company code) 

 

4 Activated (reversed flows exist) • You can transfer the corporate 
action to status 5 using the 
deactivate function. 

5 Reversed (corporate action is 
deactivated, all flows are reversed) 

• You can no longer post the 
corporate action. 

Activities 
Sequence of activities for performing a corporate action: 

1. Creating a Corporate Action [Seite 111] 

You create corporate actions for all company codes. When you create a corporate 
action, no positions are updated and no G/L documents and subledger documents are 
generated. 

2. Activating a corporate action 

If the corporate action is transferred to status 1 (activated), you can make postings in 
each company code.  

See also: Editing a Corporate Action [Seite 110] 

3. Period-End Closing [Seite 186] 

You have to perform period-end closing for all relevant reference securities on the key 
date of the corporate action before you can carry out a corporate action. 
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You must not execute period-end closing after the key date of the corporate action for 
securities whose positions are affected by the corporate action. 

4. Creating a Position Indicator [Seite 321] 

You create securities account position indicators for any new positions. 

5. Posting a Corporate Action [Seite 182] 

You post corporate actions for each company code. This updates the company code 
positions and generates the FI documents (posting log), where applicable. The corporate 
action is automatically transferred to status 2/3.  

6. If you have performed a stock split, you have to change the nominal value of the stock in the 
class data manually. 

7. Reversing a Corporate Action [Seite 183] 
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Editing a Corporate Action 
Procedure 

1. Choose Back office → Position management → Corporate actions. 
The initial screen for editing corporate actions appears. 

2. From here, you can either create a new corporate action or change or display an existing 
one.  

Function Entries Comments 
Create  See also: Creating a Corporate Action 

[Seite 111] 

See also: Issue Currency Changeover 
[Seite 114] 

See also: Manually Generated 
Corporate Actions [Seite 119] 

Change 1. CA number 

2. Change 

3. Enter your changes.  

4. Save or Activate the 
corporate action. 

• You can only make changes to 
corporate actions which have 
status 0 (planned).  

• When you save the corporate 
action, the status is 0 (planned). 

• When you activate the corporate 
action, it is transferred to status 
1 (activated, no flows exist). You 
can now post it. 

Delete 1. Go to the change mode. 

2. Delete the corporate action. 

You can only delete a corporate action 
that has status 0 (planned). 

Display 1. CA number 

2. Display 

 

Deactivate 1. Go to the display mode. 

2. Deactivate the corporate 
action. 

You can use the deactivate function to 
reset a corporate action from status 1 to 
0, and to transfer a corporate action from 
status 4 to 5. 

Other functions  These functions are in the accounting 
area. 

Post  See also: Posting a Corporate Action 
[Seite 182] 

Reverse  See also: Reversing a Corporate Action 
[Seite 183] 
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Creating a Corporate Action 
Procedure 
To create a corporate action for all company codes: 

1. Enter the corporate action (CA) number. 

 
Choose Define Number Ranges for Corporate Actions in Customizing for Securities 
to define whether or not you want the system to assign corporate action numbers 
internally (CA number) or whether you want to assign the numbers externally. 

2. Choose the Corporate action category. 

3. Create  the corporate action. 

The entry screen for the corporate action category appears. 

 
The Copy with reference function enables you to copy an existing corporate action. 

4. In the area headed Basic data, enter the Key date (= date when the position changes) and a 
Description for the corporate action. 

5. Make the required entries in the area headed Detailed data. 

6. You can use the Display class data button to branch to the class data of the security. (When 
you have several securities, position your cursor on the ID number of the security). 

7. By default, a corporate action is posted with the flow types defined for the relevant flow 
categories in the sample Customizing (see List of relevant flow categories [Extern] ). 

When you choose Extras → Display flow types, the screen displaying how the flow types 
for the corporate actions are assigned to the flow categories delivered with the system 
for the corporate actions (= excerpt from the Assign Flow Types to Flow Category 
Customizing table). If you want to use other flow types, you can define them here. 

8. Save the corporate action or activate it. 

9. If you have only saved the corporate action, it is assigned status 0 (planned), and you can 
still change or delete it. 

10. If you have activated the corporate action, you can post it.  

See also: 
Posting a corporate action [Seite 182] 
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Stock Swap 
Use 
When you perform a stock swap, you exchange the positions of a stock for the positions of 
another stock at a fixed swap ratio.  

A stock swap can be performed for a class when the issuer insists upon it. Alternatively, a 
stockholder has the right/offer to swap a stock and can choose whether or not to exercise this 
right.  

This is why there are two ways of representing stock swaps in the R/3 System: 

• Stock swap as a corporate action 

When you choose this option, the swap is executed for all the positions of the class in 
each company code. 

• Stock swap as a security right 

When you choose this option, you can exercise the right for individual positions. 

Integration 
Stock swap as a corporate action 1. You create and activate the stock swap as a corporate 

action in the system. 

2. You post the corporate action for each company code. 

Stock swap as a security right 1. You create the data for the stock swap in the class data 
(Stock swap tab).  

Entering Stock Swap Data [Seite 288] 

2. The stock swap appears as an executable right in the 
Exercise security right function. 

3. Exercise the security right. 

Prerequisites 
Stock swap as a corporate action • 

• 

• 

• 

• 

You must have created the securities involved as 
classes. 

Positions must exist for the stock you want to swap. 

Stock swap as a security right You have created the stock swap data in the class data 
for the stock that vests the right. You must have created 
the class data for the stock you want to receive as a 
result of the swap. 

Positions must exist for the stock you want to swap. 

Features 
For more information on processing corporate actions or on exercising rights, see: 

Corporate Actions [Seite 107] 
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Security Rights [Extern] • 
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Issue Currency Changeover 
Use 
In the context of the EMU, it is assumed that almost all securities issued in one of the member 
currencies will be converted to the euro on a particular key date determined by the issuer by the 
end of the year 2001. 

The issue currency changeover is represented as a special corporate action in the SAP System.  

Integration 
Since the Treasury Securities Management module manages all flows and documents both in 
local currency and issue currency, you are only permitted to change the issue currency of a 
security if all flows and documents in the system relating to the security are converted at the 
same time.  

The Financial Accounting module uses the issue currency of the Securities subledger as the 
transaction currency. Since the transaction currency of FI documents is not going to be 
converted, the general ledger documents must be corrected by a currency swap. To do this, take 
the relevant amounts of the old transaction currency off the books and post them again in the 
new currency.  

The individual security positions are subject to different consistency requirements, which must 
also be satisfied after the flows have been changed over.  

You have to ensure, for example, that there are no write-ups/write-downs in the foreign currency 
for securities in the local currency.  

To resolve any rounding errors, you may have to generate adjustment records. 

Features 
Change over the issue currency of a security as follows: 

1. Adjust the FI documents by means of a currency swap 

2. Convert all the relevant master data, flows, and documents 

3. Reconcile the documents/flows in the subledger 

Activities 
1. To change over the currency of a security, you must define a corporate action from the Issue 

currency changeover category.  

This becomes a reference for all the flows generated.  

Choose Back office → Position management → Corporate action and create an issue 
currency conversion. 

2. Enter the following data: 

a. Key date of the changeover 

b. ID number of the security you want to convert 

c. Old issue currency 
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d. New issue currency 

e. Set the Convert conditions? indicator if you want to convert all the conditions in the old 
issue currency to the new issue currency. 

f. Rate type for translating the currency amounts 

3. Activate the corporate action. 

4. Post the corporate action 

a. The following prerequisites must be satisfied: 

i. You have to perform a period-end closing for all the positions of the security you 
want to change over on the key date of the changeover. 

ii. There must be no actual closed records with a position date later than the key date. 

iii. If a fixed rate has been defined between the old issue currency and the local 
currency at the changeover rate (this is always the case when you change over to 
the euro), you must perform foreign currency valuation at the changeover rate before 
you post the issue currency changeover. You do this by choosing: Back office → 
Position management → EMU additional functions → Execute forex valuation. 

b. If you have fulfilled all the requirements, choose Securities → Accounting → Corporate 
action → Post. 

Enter the following data: 

i. Posting date of the FI documents 

ii. Document date of the FI documents 

iii. Assignment text of the FI documents 

 
You post the issue currency conversion for all company codes. 

 
By choosing Securities → Back office → Position management  → EMU additional 
functions, you can Generate issue currency changeovers. This function enables you 
to create the issue currency changeover for several classes (e.g. all the securities of 
an issuer) at the same time. 

The following activities take place when the issue currency has been 
changed over: 
1. The FI documents are adjusted 

The system first determines the positions for all the relevant company codes/securities 
accounts on the key date of the changeover. It then takes the book value in the old issue 
currency off the books and posts it again in the new issue currency. It does this for each 
securities account (for 6b positions and valuation category 10 per position item). The 
example below demonstrates which flows are generated for each securities account 
position. 
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The issue currency (ICURR) of a security is changed over to the EURO on 
1/1/2000 from FRF. The local currency (LCURR) of the company code is already 
EURO. The fixed exchange rate for the relevant rate type is 1 EURO = 6 FRF. In one 
securities account there are 1000 units with the following: 

 Issue currency (ICURR) Local currency (LCURR) 

Acquisition value 630,000 FRF 100,000 EURO 

Book value 534,000 FRF 89,000 EURO 

 

The book value is calculated as follows: 

 

 Before the 
changeover 

 After the 
changeover 

 

 ICURR LCURR ICURR LCURR 

Acquisition 
value 

630,000 FRF 100,000 
EUR 

105,000 
EUR 

100,000 EUR

Sec. val. -96,000 FRF -10,000 EUR -16,000 EUR -10,000 
EUR

Forex val.  -1,000 EUR  -1,000 EUR

Book value 534,000 FRF 89,000 EUR 89,000 EUR 89,000 EUR

 

The system generates the following flows for a currency swap: 

 
 Flow category Debit/credit 

indicator 
Amount in 

ICURR 
Amount in 

LCURR 

Take acq. Value 
off books 

XKM C 534,000 FRF 89,000 EUR

Post acq. Value XKM D 89,000 EUR 89,000 EUR

2. The database tables are changed over 

The securities management module draws a formal distinction between the issue 
currency and the position currency of a security. Since you always manage your 
positions in the issue currency, you have to change over the position currency together 
with the issue currency. 

You usually enter condition items in a separate currency, in other words, the condition 
currency. If you set the Convert conditions? indicator when you defined the issue 
currency changeover, all the conditions in the old issue currency are converted to the 
new issue currency. 

In principle, ALL the records in the system will be converted, regardless of the issue 
currency changeover key date. 
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3. The documents/flows are reconciled in the subledger 

‘New’ local currency securities are reconciled. 

If a foreign currency security becomes a local currency security when the position 
currency is changed over to the local currency, the following have to be checked for 
consistency: 

a. The acquisition value must be the same in both the issue currency and the local 
currency. 

b. The write-ups/write-downs in the security must be identical in the issue currency and the 
local currency. 

c. The book value must be the same in the issue currency and the local currency.  

d. There must be no write-ups/write-downs in the foreign currency. 

Since the local currency as the document currency is the legal currency in FI, the 
amounts in the issue currency are adjusted to match those in the local currency. This is 
done as follows: 

a. The differences in the acquisition value are transferred to the valuation in the security. 

b. The foreign currency valuation is transferred to the security valuation. 

c. The difference of the valuation in the security is posted to a euro-adjustment account. 

 
After the changeover of the position currency to the euro, the book value of a 
security item is calculated as follows (see previous example): 

 ICURR LCURR 

Acquisition value 105,000 EUR 100,000 EUR 

Sec. val. -16,000 EUR -10,000 EUR 

Forex val. 0 EUR -1,000 EUR 

Book value 89,000 EUR 89,000 EUR

 

First step: The acquisition values are adjusted 

First of all, the system adjusts the acquisition value in the ICURR to match that of the 
LCURR. It does this by transferring the difference in the acquisition values (in the 
example, 5,000 EUR) to the security valuation.  

 
 Flow category Debit/credit 

indicator 
Amount in ICURR Amount in LCURR 

Transl. acq. 
val. 

XC C 5,000 EUR 0 EUR 

 

The book value then looks as follows: 
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 ICURR LCURR 

Acquisition value 100,000 EUR 100,000 EUR 

Sec. val. -11,000 EUR -10,000 EUR 

Forex val. 0 EUR -1,000 EUR 

Book value 89,000 EUR 89,000 EUR

 

Second step: The valuation in the foreign currency is translated 

In the next step, the valuation in the foreign currency is transferred to the valuation in the 
security. 

 
There are no write-ups/write-downs for local currency securities in the foreign 
currency! 

Since the securities position management function does not recognize this type of 
translation, two flows are written.  

 
 Flow category Debit/credit 

indicator 
Amount in ICURR Amount in LCURR 

Take forex 
val. off 
books 

 

XD0E D 0 EUR 1,000 EUR 

Post sec. 
valuation 

 

XA1E C 0 EUR 1,000 EUR

 

 
 ICURR LCURR 

Acquisition value 100,000 EUR 100,000 EUR 

Sec. val. -11,000 EUR -11,000 EUR 

Forex val.  0 EUR  0 EUR 

Book value 89,000 EUR  89,000 EUR
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Manually Generated Corporate Actions 
Procedure 
To create a Manually generated corporate action for all company codes: 

1. Enter the CA number. 

 
Choose Define Number Ranges for Corporate Actions in Customizing to define 
whether you want the system to assign corporate action numbers internally (CA 
number), or whether numbers are to be assigned externally. 

2. Choose corporate action category Manually generated. 

3. Click the Create pushbutton. 

The initial screen appears. 

 
The Copy with reference function enables you to copy an existing corporate action.  

4. In the Basic data area, enter the Key date (the date when the position changes) and a 
Description for the corporate action. 

5. Define the corporate action in the table below. 

You can find the exact procedure for this in the F1 help for the table. 

6. A corporate action is usually posted with the flow types defined in the Securities Customizing 
for the relevant flow categories (see List of Relevant Flow Categories [Extern]). 

If you need to use other flow types, you can define them by choosing Display Flow 
Types. 

7. Save the corporate action or activate it. 

8. If you have only saved the corporate action, it is assigned status 0 (planned), and you can 
still change or delete it. 

9. If you have activated the corporate action, you can post it.  

See also: Posting a Corporate Action [Seite 182] 
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Updating Planned Records  
Use 
This report program recalculates the cash flows for the selected securities positions and updates 
the database. 

This recalculation is particularly important for planned records that include reference interest 
rates and exchange rates, since their values change over the course of time.  

 
When the conditions of a transaction change, the system automatically updates 
the planned records you save the changes. 

The flows are only updated in the database within the cash management update period (CM 
period). 

We recommend therefore that you take this period into account when you update the planned 
records, even for securities positions that do not normally change. 

 
You define the cash management update period in years per product type and 
company code in Customizing by choosing Define Company Code-Dependent 
Settings. 

Integration 
Since you make postings on the basis of the planned records in the cash flow, we recommend 
that you always update the planned records before you execute the following functions: 

Accruals/deferrals • 

• Automatic posting 

You can also update the planned records using the Refresh cash flow function. In this case, 
however, you must save the updated cash flow before the system writes the updated planned 
records to the database. 

See also: Securities Account Cash Flow [Seite 131] 

 
We recommend that you update the planned records regularly, perhaps even 
daily. 

Activities 
1. Choose Back office → Position management → Update planned records. 

2. On the initial screen, enter the individual value or range of values for the Product type 
and/or for the ID number. 

3. Choose Program → Execute. The new planned records are saved automatically when 
you execute the program. The system displays a list of the individual securities account 
positions sorted by ID number.  
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. 
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Disposition 
Use the following functions to block and unblock an entire securities account or single items in a 
securities account. You can also display the securities accounts and positions to be unblocked. 

See also: 
Blocking Disposition [Seite 123] 

Unblocking Disposition [Seite 124] 

Displaying Disposition [Seite 125] 
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Blocking Disposition 
Use 
Use this function to block securities account or individual items.  

If you block positions at securities account level, you cannot sell or transfer any of the items for 
this securities account. You can, however, still make purchases. 

Procedure 
1. Choose Back office → Position management → Disposition → Block. 

2. On the initial screen, enter the Company code and the Securities account number. 

Define whether you want to block a Securities account or an Item by clicking on the 
corresponding button. 

A list appears with the selected securities account position or with the individual items of 
the position. 

3. Block securities account: 
Enter the reason for blocking the securities account (Lock flag) and the blocking period 
(Block flag until). The securities account is blocked until this date. 

4. Block item: 
Select an item and execute the function.  

On the next screen, you can choose whether to block the entire item or part of it. To do 
this, enter the total amount or partial amount of the item in the Of which blocked field. In 
the To field, enter the blocking date, and enter the blocking reason in the Block field. 

You can also delete any individual entries made. 

5. Save your entries. 
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Unblocking Disposition 
Use 
This function enables you to unblock the disposition again. 

Procedure 
1. Choose Back office → Position management → Disposition → Unblock. 

Enter the Company code and the Securities account ID number on the initial screen. 

The system displays the blocked positions. 

2. Define whether you want to unblock a Securities account or an Item by clicking on the 
corresponding button. 

The system calls up a list with the blocked securities account position or the single 
blocked items of the position. 

3. Unblock securities account: 
Save the selected securities account position to unblock it. 

4. Unblock item: 
Select a blocked item and the Execute function.  

On the next screen, you can unblock the selected item. Choose Edit → Delete item.  

Save your entries to unblock the item. 
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Displaying Disposition 
Use 
Use this function to display the blocked securities account positions and items. 

Procedure 
1. Choose Back office → Position management → Disposition → Display. 

2. Enter the Company code and the Securities account ID on the initial screen.  

3. Define whether you want to display a blocked Securities account or blocked Item by 
clicking on the corresponding button. The system calls up a list with the blocked 
securities account position or the individual blocked items of the position. If you have 
selected the Display items function, you can call up detailed information for each item. 
You do this by double-clicking an item. 
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Deadline Monitoring 
Use 
The deadline monitoring function reminds clerks of pending deadlines by sending them a mail.   

The transaction can be started from the mail itself. 

Integration 
• The report program Set deadlines (RFVWWDV1) writes the information for the selected 

deadlines to a buffer. To notify the relevant clerk, the report program Send deadlines 
(RFVVMAIL) must be started. This reads the messages from the table and transfers them to 
the inbox of the relevant clerk. 
 
It is recommended that you run the Set deadlines report program daily before you run the 
Send deadlines program. We also recommend that you define a batch run for this. 

• You can use additional functions for the deadline monitoring function: 

− Dates overview (FZW7) 

− Change / Display send table (FZW8)  

− Change / Display monitoring table (FZW8)  

Prerequisites 
1. By choosing Define Work Areas in Customizing for the Information System, you can define a 

work area that can be monitored for each deadline.  

You can enter a lead time for the different work areas. These tell you how far in advance 
notification needs to be sent for a deadline in the future. For the work areas WORA, 
WORV, WORN, WKUO, WJAU, WDSV, WPSV and WTIZ, you have to enter a grace 
period instead of a lead time. The grace period describes the time that elapses when a 
deadline has been reached until a message is sent to the relevant clerk.  

2. By choosing Define messages for work area in Customizing for the Information System, you 
can create the messages for the work areas. 

Here, you must enter the name of the recipient (SAP office user) or a distribution list. You 
can also modify the message attributes (e.g. send express). 

Do not make any other types of changes! 

 
The message texts are not copied to all clients automatically. You can copy the 
texts by running the report program Copy texts between clients (RSTXTCPY) in 
the target client (= work client).  You enter the program parameters as follows: 

Text name: 2W* 

Language: EN 

Text ID: WWDV 

Source client: 000 (usually) 
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Target name:  

Action log: X 

Object name: R3VV 

3. By choosing Assign clerk in Customizing, you can set up a more flexible clerk assignment. 

Activities 
1. Choose Back office → Position management → Deadline monitoring → Set deadlines.  

The Securities Deadline Monitoring screen appears. 

2. You can run the report for particular areas.  

You can select from the following criteria in the General selections area: 

a. Company code 

b. ID number 

c. Securities account 

In the Further selections area, you enter the work area via which you want to run the 
report program. 

In the Control area, you can define a country-specific Calendar ID, and choose whether 
you want an Error log to be output. 

The Calendar ID useful if a lead time of less than eight days has been defined for a work 
area in Customizing. In this case, it is not just the days, but the working days that are 
relevant. You need the Calendar ID to determine the working days. 

Any errors that occur are logged for each program run. If you want the log to be output 
on screen, activate the Output error log indicator. If you do not select this indicator, you 
call up the log by choosing System → Services → Output controller. 

3. Choose Program → Execute. 

The system monitors the deadlines for the securities selected. The deadlines calculated 
are written to the Buffer for sends within Financial Assets Management table.  

The list is also output containing all the deadlines that were flagged for sending. 

4. To inform the relevant clerks about the deadlines, you then choose Back office → Position 
management → Deadline monitoring → Send deadlines.  
A log is output containing all the deadline reminders that were sent. 
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Regulatory Reporting (Germany only) 
(Please note that these functions are primarily designed to meet German reporting requirements 
and may not be relevant to your country). 
 
Premium reserves created from insurance premiums disclosed as liabilities in the balance sheets 
of insurance companies cover the assets belonging to the premium reserve fund. 

The premium reserve fund must be created in order to fulfill German supervisory requirements. It 
is used to ensure that claims from insurance policyholders can be met. 

The assets that belong to the premium reserve fund are documented in premium reserve fund 
lists (see PRF Lists [Extern]). In general, a separate premium reserve fund is set up for each 
branch of insurance operated by an insurance company. 

The premium reserve fund is divided into various asset categories. 

 
Examples of possible asset categories: 

Asset category Description 

PRF 1 Registered bond

PRF 2 Registered debt 

PRF 8 Bonds 

PRF 9 Stocks 

In the SAP System, you enter the Stock indicator [Extern] and the insurance branch for each 
securities account. This ensures that all the values related to the securities account are assigned 
to the relevant asset grouping and insurance branch. 

The next two topics deal with the functions Premium Reserve Fund: Transfer and Premium 
Reserve Fund: Information. 

See also: 
Premium Reserve Fund : Transfer [Seite 130] 

Premium Reserve Fund: Information [Seite 129] 
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Premium Reserve Fund: Information  
Use 
Once flow data is available for a contract, you can display all BAV-relevant data for a specific ID 
number for a particular securities account in this menu option. 

Using the Information function, you can display information but you cannot make any changes. 

Procedure 
1. Choose Back office → Position management → Regulatory reporting → Information. 

2. Enter the Company code, ID number and the Securities account ID on the initial screen. 

3. Choose ENTER. The Premium Reserve Fund: Information screen appears. 

Result 
The upper part of the screen displays the general contract data. The lower part of the 
screen headed Transfers displays all the indicators that can be used for grouping 
premium reserve funds. 
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Premium Reserve Fund: Transfer  
Use 
You can transfer values in a premium reserve fund when new values are needed for the fund. 

If the BAV-relevant characteristics of an asset change, you need to make a premium reserve 
fund transfer. You can make changes to the insurance branch, PRF number, PRF subsection 
and indicators relevant to BAV reporting in this menu option. 

However, if an asset moves from one asset area to another (i.e. Premium reserve fund, 
remaining restricted assets, remaining unencumbered assets), you have to perform this transfer 
by choosing Securities Account Transfer [Seite 104] from the menu. 

Procedure 
1. Choose Back office → Position management → Regulatory reporting → Transfer. 

Enter the Company code, ID number and the Securities account ID on the initial screen. 

2. Choose ENTER.  

3. The screen for processing the premium reserve fund transfer appears. 

The upper part of the screen shows you the general contract data. 

The lower part of the screen headed Transfers shows all the indicators that can be used 
for grouping premium reserve funds. 

4. To make a new entry, position the cursor on an entry. 

Choose Edit → Insert entry. You can now make the required entries.  

In the field Effective from, you are only allowed to enter a future date, as retroactive 
changes are not possible. 

5. Provided the date is in the future, you can delete the allocation by choosing Edit → 
Delete entry. 

6. Save your entries. 

The system transfers the premium reserve fund automatically depending on your entries. 
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Securities Account Cash Flow 
Use 
The securities account cash flow gives you information about the position and all the flows for a 
security in a securities account. 

You can call it up in the Trading area, in the Back office area, as well as from the transaction. 

The upper part of the screen displays the entries relating to the position of the security in the 
securities account on a certain date, and displays all the planned and executed flows relating to 
the security below.  

For more information, refer to the section on the Cash Flow [Extern]. 

Features 
• You can display the securities account cash flow. 

• You can also refresh the securities account overview. When you do this, the system 
recalculates the flows based on the conditions and the price gains/losses. 

Activities 
4. Choose Back office → Securities account cash flow → or Trading → Utilities → Securities 

account cash flow. 

The initial screen for displaying the securities account cash flow appears. 

5. Enter the Company code, the Security ID number and the Securities account ID. 

a. To refresh the securities account overview, choose Cash flow → Refresh cash flow. 
Confirm your entries with Enter. 

The updated securities account cash flow is displayed. 

To save the new data, choose  (planned record update). 

b. To display the securities account overview, choose  (ENTER). 

6. For more information on the securities account overview, see the section on the Cash Flow 
[Extern]. 
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Accounting 
Use 
Once you have entered the transactions in the Trading area and checked and completed them in 
the Back-office area, they are then processed for accounting purposes. The accounting area 
includes functions for transferring data to Financial Accounting, such as posting reports or 
position management postings. It also includes functions for performing closing operations. 

Features 
Transaction 
Here, you find the functions for transferring the transaction data to Financial Accounting. When 
you perform the posting run, you transfer to the Financial Accounting interface the data that is 
required for posting (such as the document types, the balance sheet accounts or profit and loss 
accounts you want to use, and the posting keys), along with the flows that have been generated 
and are to be posted. This in turn generates the related postings and documents. You also find 
functions for reversing documents, and for releasing or blocking postings (provided you have 
activated the posting release indicator).  

Payments 
The Manual Posting [Seite 147] function enables you to enter posting activities that occur at 
irregular intervals or at a later date.  

The Automatic Posting [Seite 153] enables you to process flows automatically if they occur at 
regular, predefined intervals for previously fixed amounts. Typical activities include posting 
interest, dividend or repayment flows, in other words, the flows generated by the conditions.  

You can also use the incoming payments function here to post dividends, interest, repayments, 
etc., and to process Payment Requests [Seite 174] that have been generated. 

The reversal function allows you to reverse the following postings: 

Automatic postings • 

• 

• 

• 

• 

Incoming payments 

Manual postings 

Securities account transfers 

Exercising rights 

Balance sheet transfers and corporate actions 
To manage the positions of your securities, the accounting area also includes posting and 
reversal functions for balance sheet transfers and Corporate Actions [Seite 107]. 

The Balance Sheet Transfer [Seite 177] function transfers securities positions between G/L 
accounts in Financial Accounting. You can do this at company code position level or securities 
account level for all the securities accounts with the same account assignment reference. 

Closing operations 
The Period-End Closing [Seite 186] function enables you to close the period for selected 
positions affected by the postings, and to post any resulting price gains/losses. 
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You have to perform Interest Accruals/Deferrals [Seite 195] to assign expenses and revenues to 
the correct accounting period.  

You use the Reverse Accrual/Deferral function to reverse accruals/deferrals that have been 
posted. You use the Reset Accrual/Deferral function to reset accruals/deferrals that were 
accrued/deferred using the reset procedure. 

The Key Date Valuation [Seite 203] function enables you to value your positions on any given 
key date.  

The Amortization [Seite 218] function determines the new book value for a securities position 
by calculating the net present value on the key date. It compares the net present value 
calculated with the current book value in the system and generates the corresponding 
interest capitalization flow for the difference.  

• 

You use the Rate/Price Valuation [Seite 223] function to value the rates/prices of positions on 
any given key date for accounting purposes. It compares the acquisition value including the 
capitalized costs and the previous write-ups/write-downs (= book value) with the market 
value of the security on the key date. It then calculates the new book value according to the 
write-up/write-down rules defined in the valuation principle. 

• 
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Posting 
 

Purpose 
The posting function transfers data to Financial Accounting. 

Process Flow 
Each financial transaction is based on certain transaction data (e.g. nominal amounts, interest 
rates). The flows relating to a financial transaction are generated from this transaction data. 
These flows are used to determine the data necessary for posting, such as document types, 
balance sheet accounts or income statement accounts and the posting key. This data and the 
flows to be posted are transferred to the FI interface which generates the relevant postings and 
documents via the corresponding functions. The document principle is used throughout the entire 
SAP R/3 System. In other words, postings are always saved as documents. The document 
remains as a unit in the SAP R/3 System until it is archived. 

The posting responsibility is in Accounting but the account assignment rules for the posting types 
are fixed and monitored in Treasury Management. This reporting structure guarantees a 
separation of functions and Accounting is not burdened with posting that would be inefficient. In 
this way, posting errors and loss of information are avoided. 

Before you transfer flows to FI, determine the relevant posting specifications via flexible account 
determination. The posting specifications identify the accounts used in the posting run. Account 
determination is based on a general concept with replacement rules and masking. You make the 
setting for account determination once during implementation. This guarantees a uniform 
procedure and the minimization of input fields. 

See also: Account assignment reference [Extern] 

Features 
The SAP R/3 System provides the following functions: Execute posting [Seite 139], Reverse 
documents [Seite 140], Reverse manually [Seite 142], Release posting [Seite 144] and Block 
posting [Seite 145]. 
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Posting Logic 
Purpose 
The posting-relevant Treasury information is transferred to Financial Accounting via an interface. 
The posting logic is based on the flow types generated and the Account assignment reference 
[Extern] of the transaction as well as user-specific account determination. 

You can generally post the individual flows via G/L accounts or on the debit side. The posting of 
payment activities usually takes place on corresponding clearing accounts. The items from these 
clearing accounts are usually processed further via Cash Management (account statement) or 
Financial Accounting (payment program). For Money Market, Foreign Exchange and Derivatives, 
you can also use an enhanced payment program [Extern] (payment request). To do this, 
Payment requests [Extern]  are firstly generated from Treasury so  that they can later be paid 
individually or collectively via the payment program. For individual payments, there are four 
combinations: 

Number for posting logic Payment activity Payment request 

1. G/L accounts without payment requests No No 

2. G/L accounts with payment requests No Yes 

3. Customers without payment requests Yes No 

4. Customers with payment requests Yes Yes 

Process Flow 
1. G/L accounts without payment requests: 
You post the flows from a G/L account to a bank clearing account and clear the flows either via 
the manual or electronic account statement. This passive procedure is especially useful for 
incoming flows where payments are automatically initiated by the bank i.e active initiation of 
payment is not required.  

Procedure:  

•  G/L account to Bank clearing account 

• - Bank clearing account to bank account 

Example: 

• Incoming interest payments from Money Market transactions with your house bank are a 
typical example. 

2. G/L accounts with payment requests: 
If the transaction is not carried out with a House bank or there is no Account debit agreement or if 
transactions are to be netted, the payment must be actively initiated. Firstly, a payment request is 
generated per flow and the posting is carried out on the payment request clearing account. If the 
payment program is then called up, it generates the corresponding forms (e.g Transfers) 
according to the payment method. The payment run that takes place will bring the payment 
requests together if necessary (netting) and carry out the posting on the bank clearing account. 
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After receipt of the bank statement, the Bank account is reconciled with the Bank clearing 
account again. 

Procedure: 

• G/L account to Bank clearing account 

• Payment request clearing account to bank clearing account 

• - Bank clearing account to bank account 

Examples 

• Transactions that you have not concluded with your house bank are typical examples. 

• You can also use this procedure if you wish to settle transactions grouped together through 
netting (payment netting) to save transaction costs.  

3. Customers without payment requests: 
Instead of posting via G/L accounts, you can post via customer accounts. The customer payment 
program processes data and initiates active payment. Open items are generated in the customer 
account and are paid via the payment program.  

Procedure: 

• - G/L account to customer account 

• - Customer account to bank clearing account 

• - Bank clearing account to bank account 

Examples 

• This procedure is useful if you wish to use administrative functions in the customer area. This 
is the case if a qualified receivables evaluation (interest or repayment) may be possible.  

• You can also use this procedure for active loans to initiate the payment of the credit amount. 

4. Customers with payment requests: 
Postings take place as in 3., with the difference that the payment program for payment requests 
is used. This allows you to use multi-level payment methods. Netting is not possible here. 

Procedure: 

• - G/L account to customer account 

• - Customer account to bank clearing account 

• - Bank clearing account to bank account 

Example: 

• Customer payment (with additional advantages of the payment program). 
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Post Released Flows 
Prerequisites 
Prior to posting, you select the flows to be posted. You can carry out a Test run in order to check 
the accuracy of the posting specifications in the posting log. When the posting run takes place, 
the transfer of the flows  and posting information to FI takes place. The relevant documents can 
then be generated. You can also reverse documents, release postings or block postings. There is 
also a direct link to the enhanced payment program and debit positions and clearing. 

Procedure 
To post released flows: 

1. Choose Accounting → Transaction → Post. 

2. This takes you to the screen headed Treasury: Post Flows. Enter the selection criteria in the 
corresponding fields. 

3. Remove any selections in the fields Money Market, Foreign Exchange and Derivatives which 
are not applicable. This will speed up the response times for all subsequent operations as 
only the transactions in the components you have selected are taken into account. 

4. Choose Program → Execute. 

The SAP R/3 System shows you a list of flows to be posted. 

If you choose Test run under Control, you can simulate the posting run. 

5. Double-click on a document line to display the single document. 

6. With a second double-click on an item line in the document, you can view details relating to a 
particular document item. 

  
Before you post flows, you may have to release them via  
Accounting → Posting → Release. 
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Reverse Documents 
 

Prerequisites 
If there are postings linked to an activity that is to be reversed, you can make reverse postings. 

If you need to reverse posted flows relating to a transaction, you first have to reverse the activity 
relating to the transaction. The flows which have been posted are then flagged accordingly. The 
corresponding functions are offered in the Trading and Back office areas. The flows are flagged 
to indicate that the related documents have to be reversed. 

To reverse the relevant documents in FI, use the “Reverse Posting Documents” report.  

Procedure 
1. Choose Accounting → Transaction → Post. 

2. This takes you to the Treasury: Reverse Posting Documents screen  

3. Remove any selections in the  Money Market, Foreign Exchange and Derivatives fields which 
are not applicable. This will speed up the response times for all subsequent operations as 
only the transactions in the components you have selected are taken into account. 

Enter any necessary selection criteria in the corresponding fields. 

If you choose Test run under Control, you can simulate the posting run. 

In the test run, the system cannot carry out all the necessary reversal checks. As a 
result, you may get the message "Reversal not possible" in the productive run although 
reversal flows were proposed in the test run. 

4. Choose Program → Execute.  

5. You may have to release flows via Accounting → Transaction → Release. 

6. You receive a list of flows of the transactions that are flagged for reversal. 

7. In the productive run, the relevant FI documents are reversed. A reversal document with a 
document number is generated and the FI document is marked as "reversed". 

8. From the initial FI document, you can access the administrative data of the accounting 
document to find out the number of the reversal document in FI via the Document Header 
button. 

9. Via the Transaction button, you reach the basic data of the relevant transaction.  

 

In certain cases, an FI document cannot be reversed from Treasury - for example, if the 
document has already been matched in FI. If the document has already been reversed in FI, it 
must be manually reversed in Treasury instead of using the "Reverse documentation" 
transaction. Refer to the unit entitled Reverse manually.  [Seite 142] 

You will find further information in the unit entitled Reversal. [Seite 87] 
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Reverse Documents Manually 
 

Prerequisites 
Documents which cannot be reversed automatically (for example, if they have been cleared in FI) 
must be processed manually. 

Via the menu option, Reverse manually, you can select the flows to be reversed and then 
reverse them. 

Imagine you have rolled over or given notice on a transaction and suddenly realize that you 
have to cancel this activity. It may be that this activity already has flows that have been posted. In 
this case, you must reverse both the activity and the flows in FI. 

Procedure 
1. Choose Accounting → Transaction → Reverse manually. 

2. This takes you to the screen headed Treasury: Manual Reversal of Posted Flows. 

3. Remove any selections in the  Money Market, Foreign Exchange and Derivatives fields which 
are not applicable. This will speed up the response times for all subsequent operations as 
only the transactions in the components you have selected are taken into account. Enter any 
necessary selection criteria in the corresponding fields. 

4. Choose Program → Execute. 

The SAP R/3 System calls up a list of transaction flows flagged for reversal. 

5. Double-click on an entry to reach the processing mode of this transaction. In the processing 
mode, you will see a list of the flows to be reversed. 

6. In the column headed Re (Reversal type), you enter the key, where appropriate, for the 
manual reversal. You define the permitted reversal types as part of system configuration. 

Example of manual reversal of posted flows in FI: 

Re 01 → Description  Entry of reversal document 

7. Now select the document line with the reversal type entry and choose Flow → Save. 

8. The flows are automatically assigned a reversal indicator. The report entitled “Reversal of 
posting documents” identifies all flows with this indicator and reverses the corresponding 
documents in FI. 

9. Repeat steps 5, 6 and 7 for any other flows you need to reverse. 

 

As no FI document is reversed in the "Reverse manually" activity, the document header of 
the original document can also not be given a reversal document number. 

You will find further information in the unit entitled Reversal. [Seite 87] 
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Release 
Procedure 
If your company uses the release management function, flows sometimes have to be released 
before they can be posted or reversed.  

For organizational reasons, a second user must carry out the manual posting 
release.  

If you mark posting release with an ‘x’, posting release is carried out automatically - this 
means that the transaction does not have to be released by a second user. 

To release a posting: 

1. Choose Accounting → Transaction → Release. 

2. Enter the data required in the fields: 

– Company code 

– Transaction number. 

3. Via Execute, you will get a list of flows that are to be released. 

4. By choosing Edit → Release until payment date, the first column in the list is marked. 

5. You can release the flows with the Save function. 

The SAP R/3 System displays the following message: Posting releases for transaction 
XXX saved. 
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Block Posting 
Procedure 
If you do not want flows related to a financial transaction to be posted for the time being, you can 
block flows for posting. 

To block the flows: 

1. Choose Accounting → Transaction → Block. 

2. Enter the data required in the fields: 

– Company code 

– Transaction number. 

3. Via Execute, you will get a list of all flows relating to the transaction. 

4. By choosing Edit → Block from payment date, the SAP R/3 System flags the first column in 
the list. 

5. Block the flows via the Save function. 

The SAP R/3 System displays the following message: Posting blocks for transaction XXX 
saved. 
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Payments 
This menu item includes the following functions: 

Manual Posting [Seite 147] 

Automatic Posting [Seite 153] 

Incoming Payments 

 [Seite 158]Reverse Posting [Seite 172] 
Payment Request [Seite 174] 
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Manual Posting 
Use 
You can use the manual posting function to enter individual taxes or incidental costs that are not 
assigned to any other activity.  

To do this, you can generate one or several new flows in manual posting, which you can either 
save as planned flows or post directly as actual flows. You can use the Incoming Payments 
[Seite 158] function to post planned flows that you have entered manually at a later stage. 

You can use manual posting to enter flows belonging to the following flow categories: List of 
Permitted Flow Categories [Seite 152]  

For details on how to perform a manual posting, see: 
Manual Posting: Initial Screen [Seite 148] 

Editing a Posting Activity [Seite 149] 
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Manual Posting: Initial Screen 
1. Choose Accounting → Payment → Post. 

The Manual Posting: Initial Screen appears. 

2. Enter the Company code, the ID number and the Securities account ID. 

3. In the Settlement currency field, you can enter the currency you want to use for the posting 
activity. If you leave this field blank, the system uses the position currency for the security. 

Press ENTER. The Manual Posting screen appears. 

4. From here, you go on to Editing a Posting Activity [Seite 149]. 
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Editing a Posting Activity 
You can edit a posting activity as follows: 

1. Date details:  

Enter the various date details relating to the posting activity. 

2. General details:  

Enter the paying bank, the counterparty and the internal bank account. The system fills 
the internal bank account field automatically, either with the internal bank account 
defined for the securities account, or with the account defined in the standing instructions 
for the counterparty, provided that the counterparty standing instructions have been 
flagged as active in the company code additional data in Customizing. 

3. Posting data:  

Enter the posting date for the manual posting activity and your own allocation text, which 
appears in the FI document after the posting has been made. 

4. Exchange rates: 

If the manual posting activity relates to several currencies, the system displays the 
exchange rates between the position currency and the settlement currency, between the 
settlement currency and the local currency and between the position currency and the 
local currency. Only the rates actually required for currency translation are visible. 

If you change the exchange rates, the system immediately translates all flows in the 
manual posting activity on the basis of the new rates. The amounts are always translated 
in the following order: 

Amount in position currency 

→ Amount in settlement currency 

→ Amount in local currency. 

The system defaults to the exchange rates on the value date. You can restore the default 
rate for each exchange rate at any time by deleting the corresponding entry. 

5. Order number (only for single valuation): 

For single valuation you have to assign the manual posting activity to an inflow in the 
securities account you have selected, since valuation is performed in this case per 
position inflow. Hence, all flows must be uniquely assigned to a position inflow. You can 
use the F4 possible entries button to call up a list of all the possible inflows in the 
relevant securities account. 

6. Editing an Existing Flow [Seite 165]  

7. Adding a New Flow [Seite 151]  

8. Deleting a Flow [Seite 168]  

9. In the lower half of the table the system always contains all the current flows in the 
manual posting activity. The last table entry is the net payment amount, which is made 
up of all the flows. (Net Payment Amount [Seite 171]) 

10. When you have finished editing, save the complete manual posting activity as a planned 
flow via Save without posting or post it directly as an actual flow using the Post function. 
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11. When the posting activity is complete, a posting log appears for control purposes. 
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Adding a Flow 
1. On the Manual Posting: Edit screen, choose Edit → Add other flow. 

2. Enter the flow type of the new flow. 

3. You can determine which flow types are available in the F4 Help in Customizing for the 
securities area by choosing Assign Other Flows.  

Note that you can only use the manual posting function to enter flows that have certain 
flow categories. These are listed in the List of Permitted Flow Categories [Seite 152]. 

4. The entries you need to make in the amount fields for the new flow are the same as for 
Editing an Existing Flow [Seite 165]. 
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List of Permitted Flow Categories 
You can use the manual posting function to enter flows that have the following flow categories: 

Name Flow category

Tax KT 

Refundable tax KTR 

Charges not capitalized KN 

Charges capitalized KA 

Manual revenues ME 

In exceptional cases you can still post:

Accruals/deferrals EAAR 

Change in book value X28 

Manual book value change XA28 

It is technically possible to post flows belonging to the latter three flow categories using the 
incoming payments function in cases where the accrual/deferral function and the valuation 
function are insufficient, e.g. for disagio accruals/deferrals. However, we recommend that you do 
not use these flow categories, as they may lead to inconsistencies. 

  
Note that accrual/deferral flows posted via incoming payments or manual posting are 
not recognized as accruals/deferrals by the actual accrual/deferral function. When 
accruals/deferrals are calculated using this function, the accrual/deferral flows posted 
manually are not taken into account. This means that the standard accrual/deferral 
and valuation functions cannot be used in conjunction with manual accruals/deferrals 
or valuations entered under manual posting/incoming payments. We recommend 
that you only process accruals/deferrals and valuations using the Accrual/deferral 
and Valuation functions provided. 
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Automatic Posting 
Use 
The Automatic posting function allows you to automatically process flows that occur at regular 
predefined intervals for previously fixed amounts. 

 
You can use this function for fixed-interest securities to post interest flows or 
repayments automatically, or flows generated by the conditions. 

There are two procedures for processing these regularly recurring flows: 

• One-step procedure 

When you use the one-step procedure, the selected flows that have planned status are 
transferred to actual flows in the subledger by the automatic posting function, and the 
amounts are posted directly to the bank clearing account in Financial Accounting. The 
items are cleared in the bank clearing account when the account statement is imported. 

If you want to post the flows individually, you can use the Incoming Payments [Seite 158] 
function. 

Example: Automatic posting process flow 

Dividends         Nominal interest               Dividends         Nominal interest               

Bank clearing account                    Bank clearing account                    

Bank account                                            Bank account                                            

Automatic posting

Account statement

Bank clearing to revenue

Bank to bank clearing

 
• Two-step procedure 

You can also use the automatic posting function together with the Incoming payments 
function. (To do this, you have to make certain Customizing settings as described in the 
prerequisites). The automatic posting function not only posts the existing planned 
records as actual records, but at the same time generates new incoming payment flows 
as planned records (or actual records) in a receivables account. 

When you have imported the ‘account statement’, you can use the Incoming Payments 
[Seite 158] function to post the incoming payment in the Treasury subledger.  

Example: Process flow for automatic posting with incoming payments 
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Dividend/Nom. interest (planned rec.)Dividend/Nom. interest (planned rec.)

Receivables account                    Receivables account                    

Bank account                               Bank account                               

Bank clearing account      Bank clearing account      

Automatic posting Receivables to revenue

Incoming payment

Account statement Bank to bank clearing

Bank clearing to receivables

 

Prerequisites 
• You select the automatic posting option for all the flows you want to post automatically in the 

Posting control field in Customizing for securities by choosing Define Flow Types. 

By choosing Define Company Code-Dependent Data, you can define whether automatic 
posting is actually permitted for each product type. 

• If you want to use the two-step procedure, you have to enter whether you want incoming 
payment flows to be generated for all flows in the Incoming payments field. You do this in 
Customizing for securities by choosing Define Flow Types. By choosing Maintain Company 
Code-Dependent Data, you can define whether incoming payment flows are actually 
generated for each product type. 

You also have to create the incoming payment flow types by choosing Define Flow 
Types and assign them as offsetting flows to the affected flow types by choosing Assign 
Offsetting Flow for Generating Incoming Payments. 

See also: 
For more information, see the relevant chapter in the Implementation Guide. 

• Tax flow types 

If you defined tax rates for the flow types you want to process using the automatic 
posting function (by choosing Define Tax Rates in Customizing), these tax flows are 
generated automatically during automatic posting and are posted as actual records. The 
automatic posting function also includes taxes that have to be generated for 
automatically generated taxes.  

You also have to set the Posting control field to 01 for the tax flow types by choosing 
Define Flow Types in Customizing. You enter the relevant data in the Incoming payments 
field if you want to process incoming payments. 

• To ensure the automatic posting run works successfully, first post all the flows that affect the 
relevant ID numbers and securities accounts up to the due date for which the automatic 
posting run is carried out. 

Repayments are the only exception to this rule, because they can be posted by the 
automatic posting function itself. 
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The automatic posting run does not include securities accounts containing flows that 
affect the positions that still have planned status. If this is the case, an error log appears 
listing the flows that have to be posted first. 

See also: 
Affected Flows [Seite 157] 

Incoming Payments [Extern] 

Taxes [Extern] 

Features 
Selection criteria 
General selections 

Company code 

Product type 

ID number 

Securities account 

Upto and including due date 

Selection of securities flows to be processed 

Posting control 

Posting date 

Document date 

To control how postings to the general ledger in FI are 
made, you can enter a posting date and a document date.  

If you do not enter a posting date, the system posts all the 
flows for an ID number in a company code and a securities 
account with the earliest due date of the affected flows. 
The system uses the current date as the document date. 

Test run When you select this indicator, the system performs a 
simulation run. This is the same as the update run, except 
that no flows are posted to the general ledger or the 
subledger. 

Output 
Posting log 
The posting log provides information about all the flows that are transferred to and posted in FI. 

Log of actual flows posted and planned records generated 
This log displays all the flows that were posted as actual flows as well as the new planned 
records. 

Error logs 

Error log for the planned records to be posted first • 

• 

This log tells you which position-changing flows still have to be settled in the planned 
status before they can be posted automatically. 

General error log 
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This error log shows you which ID numbers could not be processed for each company 
code. The reasons for this may be as follows: 

− You cannot process ID numbers you are currently working on using the automatic 
posting function (with the exception of the test run). 

− An error occurred in the posting interface when processing the relevant class in the 
company code. For this, see the error log for the posting interface. 

Error log for the posting interface • 

This lists all the errors that occur when you post or simulate posting. 

Selection parameters output 
The selection parameters that were used to start the posting run are listed at the end of the log. 

Activities 
To go to the automatic posting function, choose Accounting → Payments → Automatic posting.  
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Affected Flows 
The automatic posting function is based on existing planned records, which you can choose 
using various selection criteria. During automatic posting, the affected planned flows are posted 
in the securities subledger as actual flows and are forwarded to the general ledger in FI. The 
flows are posted here in the accounts you defined in account determination for the individual flow 
types. 

You can use the Automatic posting function to post flows belonging to the following flow 
categories: 

Name Flow category

Nominal interest TZ 

Dividends TD 

Rebates TDB 

Distributions TDA 

Final repayment TTEN 

Supplementary payment XN 

Tax KT 

Refundable tax KTR 

Charges not capitalized KN 
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Incoming Payments 
Use 
You use the Incoming payments function to: 

• Edit and post flows generated by the conditions of a security (such as dividends, interest 
or repayments). 

• Edit and post flows entered as planned flows using the manual posting function. 

You can use the incoming payments function to edit an individual activity made up of one or 
several flows with planned status. Use the function Automatic posting [Seite 153]. function to edit 
or post several activities together. 

Integration 
The functions for automatic posting and incoming payments are closely linked. You can use both 
functions to process flows generated by the conditions. You process many flows together when 
you use the automatic posting function, whereas the incoming payments function enables you to 
process each flow individually. It also enables you to make changes to the flows. 

By making the appropriate Customizing settings, you can set up the functions together so that 
you can use a two-step procedure to process regularly occurring flows that are generated by the 
conditions. To do this, see Automatic posting [Seite 153]. If you decided to use the two-step 
procedure, you can only use the incoming payments function to process incoming payment flows 
that were generated by the automatic posting run. (You can, of course, still use the incoming 
payments function to process flows that were generated as planned records by the manual 
posting function).  

Prerequisites 
If you have chosen the two-step procedure to process flows generated by the conditions, you 
have to make certain settings in Customizing.  

See also: Automatic posting [Seite 153] 

Features 
• You can check which flows you can edit individually when you use the Incoming 

payments function by consulting the list of Permitted flow categories [Seite 161] 

• You can process the flows in the incoming payments function.  

− You can decide whether or not you want to generate a tax rate for the relevant flow. Tax 
rates are generated automatically when you use automatic posting (provided that you 
have made the relevant settings in Customizing for Securities by choosing Define Tax 
Rates). 

− You can change the amount of the flow. 

− You can delete a flow. 

− You can add a new flow. 

158  April 2001 



 SAP AG Securities 

  Incoming Payments 

− You have the option of capitalizing dividends and distributed profits.  
 
See also: Editing and posting an activity [Seite 163] 

• When you the post flows, they are posted according to the account assignment reference 
you defined for the flow type in Define Account Assignment Reference in Customizing, 
and the flows become actual records. 

Activities 
To enter, process, select, edit, and post an activity, read the following sections: 
Incoming payments: Initial screen [Seite 160] 

Editing a posting activity [Seite 149] 

Selecting a posting activity [Seite 162] 

Editing and posting an activity [Seite 163] 
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Incoming Payments: Initial Screen 
Proceed as follows: 

1. Choose Accounting → Payments → Incoming payments. 

The Incoming Payments: Initial Screen appears. 

2. Enter the Company code, the ID number and the Securities account ID. 

In the Settlement currency field, you can enter the currency you want to use for the 
posting activity. If you leave the field blank, the system takes the settlement currency of 
the flow you select in the next step. 

3. The system then checks if flows with planned status exist for the company code, security 
ID and securities account you have specified. These can be edited using the Incoming 
payments function. 

  
Check the list of Permitted Flow Categories [Seite 161] to find out which flows you 
can edit individually using the incoming payments function. 

4. Choose ENTER to display a list of the cash flow. From here, you go on to Selecting a 
Posting Activity [Seite 162]. 
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Permitted Flow Categories 
You can use the incoming payments function to post flows that have the following flow 
categories: 

List of permitted flow categories 

Name Flow category

Nominal interest TZ 

Dividends TD 

Rebates TDB 

Distributions TDA 

Final repayment TTEN 

Supplementary payment XN 

Tax KT 

Refundable tax KTR 

Charges not capitalized KN 

Charges capitalized KA 

Manual revenues ME 

In exceptional cases you can still post:

Accruals/deferrals EAAR 

Change in book value  X28 

You should only choose to post flows that have these two flow categories using the incoming 
payments function in exceptional cases when the accrual/deferral function and the valuation 
function are insufficient, for example, for disagio accruals/deferrals. 

  
Note that accrual/deferral flows posted using the incoming payments or manual 
posting functions are not recognized as accruals/deferrals by the actual 
accrual/deferral function. When accruals/deferrals are calculated using this function, 
the accrual/deferral flows posted manually are not included. 

This means that the standard Accrual/deferral and Valuation functions cannot be used in 
conjunction with manual accruals/deferrals or valuations entered using the manual 
posting/incoming payments functions!  

We recommend that you only process accruals/deferrals and valuations using the 
Accrual/deferral and Valuation functions provided. 
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Selecting a Posting Activity 
Proceed as follows: 

1. The screen Cash Flow in Position Currency displays all the flows you can process using 
the incoming payments function in the form of a cash flow. 

2. To edit and post a flow, you can choose between the following alternatives: 

Double-click on a flow. 

Position the cursor on a flow and click on the Choose function. 

  
If the cash flow contains several flows of the same flow type, and these flows have 
been derived from a condition, you must post the flows in chronological order, from 
the oldest to the most recent.  

If you fail to do this, the system will delete any planned flows dated earlier than the 
flow to be posted which have the same flow type. 

3. Once you have selected a flow, the system displays all the flows which belong to the 
same posting activity. You can then edit and subsequently post them. 

4. The following section describes Editing and Posting an Activity [Seite 163]. 
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Editing and Posting an Activity 
You can choose from the following processing options: 

1. Date details 

Here, you can change the value date of the posting activity. You cannot change the other 
data, since it has either been derived from a condition or defined during manual posting. 

2. General details 

Enter the paying bank, the counterparty and the internal bank account. The system fills 
the internal bank account field automatically, either with the internal bank account 
defined for the securities account, or with the account defined in the standing instructions 
for the counterparty. In order for this to happen, the counterparty standing instructions 
must have been indicated as active in the company code additional data in Customizing. 

3. Posting data 

Enter the posting date for the manual posting activity and your own allocation text, which 
appears in the FI document after the posting has been made.  

4. Exchange rates 

If the manual posting activity relates to several currencies, the system displays the 
exchange rates between the position currency and the settlement currency, between the 
settlement currency and the local currency and between the position currency and the 
local currency. Only the rates actually required for currency translation are visible. 

If you change the exchange rates, the system immediately translates all flows in the 
manual posting activity on the basis of the new rates. The amounts are always translated 
in the following order: 

→ Amount in position currency 

→ Amount in settlement currency 

→ Amount in local currency 

The system defaults to the exchange rates on the value date. You can restore the default 
rate for each exchange rate at any time by deleting the corresponding entry. 

5. Editing an Existing Flow [Seite 165]  

6. Adding a Flow [Seite 167]  

7. Deleting a Flow [Seite 168]  

8. Capitalize [Seite 169] (only for dividends and distributed profits). 

9. Recalculating Taxes [Seite 170]  

  
The lower part of the table always displays all the current flows for the activity. The 
last table entry is the net payment amount, which is made up of all the flows. (Net 
Payment Amount [Seite 171]) 

10. When you have finished editing, post the complete activity using the Post function. When 
this activity has been completed, the system displays a posting log. 
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Editing an Existing Flow 
Proceed as follows: 

1. To edit a single flow, choose one of the following alternatives: 

a) Double-click on a flow. 

b) Position the cursor on a flow and click on the Choose function. 

The system then displays the flow amounts in settlement currency, position currency and 
local currency together with the relevant currency on a dialog screen. 

2. You can now carry out the following activities: 

a) You can change the amount in settlement currency. 
This field can be changed at any time. If you change the amount in settlement 
currency, and the settlement currency differs from the position and/or local currency, 
you can choose whether the amounts in position currency and local currency should 
be recalculated or not. 

b) You can change the settlement currency for the single flow. 
You can only edit this field if the settlement currency differs from the position 
currency. 

  
Make sure that the change to an individual flow does not affect the settlement 
currency for the whole posting activity! If you want to change the settlement currency 
for the whole activity, return to the initial screen to enter the currency you require. 

c) You can change the amount in position currency. 

You can only edit this field if the position currency differs from the settlement 
currency. If you change the amount in position currency, the system recalculates the 
amounts in settlement and local currency on the basis of the new position currency 
amount. The amounts are translated in the following order: 
 
Amount in position currency 

→ Amount in settlement currency 

→ Amount in local currency 

3. Once you have made changes to one or several of the fields described above, you can carry 
out the necessary currency translations.  

Choose ENTER or the Translate function. 

4. To save changes to a single flow, select the Copy function. 

5. If you want to undo the changes you have made, use the Cancel function or press ESC. 
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Adding a Flow 
1. On the Incoming Payments: Edit screen, choose Edit → Add other flow. 

2. Enter the flow type of the new flow. 

You can determine which flow types are available as possible entries when you press F4 
by assigning them in Customizing for the securities area.  

As a rule, however, you can only add new flows that have the following flow categories in 
the incoming payments function: 

Name Flow category

Tax KT 

Refundable tax KTR 

Charges not capitalized KN 

3. You make the same entries in the amount fields for the new flow as for Editing an Existing 
Flow [Seite 165]. 
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Deleting a Flow 
1. To delete individual flows in a posting activity, select the flows to be deleted. 

2. Choose Edit → Delete flow. 

  
You can only delete flows you have added during the current editing session. You cannot 
delete planned flows that were taken from the cash flow. 
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Capitalize 
Use 
You can reinvest dividends from stocks or shareholdings (flow category TD) and revenues from 
distributions from investment funds (flow category TDA) by capitalizing the revenues, thereby 
acquiring new units of the respective security. Revenue is, therefore, either only partially 
distributed in cash, or not at all and is used instead to purchase additional units of the security. 

Procedure 
1. Choose Edit → Capitalize. 

The following dialog screen allows you to enter the exact data relating to the capitalized 
revenue amount: 

The Amount available is the total amount of the dividend or distributed profit available for 
reinvestment. 

2. In the Amount to be capitalized field, you enter the amount you want to reinvest.  

You can utilize the full amount available or specify a partial amount. If you choose to 
capitalize only a partial amount, the rest of the dividend or profit distributed is posted 
normally, and is usually credited to a bank clearing account (according to the account 
determination). 

3. In the Units to be received field, enter the number of units of the security you will acquire 
through reinvestment. You post these additional units to your securities account as an 
acquisition with the acquisition/book value calculated from the amount to be capitalized and 
the number of units. 

4. After you have entered all the data for capitalization, Copy the data. 

The system generates two new flows: 

a. One for the revenue of the capitalized dividend/distributed profits (flow category TDAK 
for revenue capitalized dividend, or TDAA for revenue capitalized distribution). 

b. Another for the acquisition of the capitalized dividends/distributed profits (flow category 
AAK for inflow capitalized dividends, or AAA for inflow capitalized distributions). 

5. You can change the data relating to capitalization later, by selecting the Capitalize function 
again. 
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Recalculating Taxes 
Use 
This function generates the tax flows for the flows automatically.  

Prerequisites 
Define the tax rates for each Company code, Product category, Country, and Flow type in 
Customizing for the securities area by choosing Define Tax Rates.  

The system only generates tax flows for the relevant security if the settings you made in 
Customizing indicate that taxes must be generated. 

Procedure 
1. Choose Recalculate taxes.  

2. You can delete or change the taxes generated individually. 

 
You can generate taxes again at any time. The system automatically deletes 
taxes previously generated, and recalculates them on the basis of the current 
posting activity flows. 
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Net Payment Amount 
The net payment amount is the amount posted to the bank clearing account on the basis of the 
current posting activity, or the amount that is relevant for payment. If the posting activity does not 
generate any payments, the net payment amount can also be 0. 

If you have specified a different settlement currency for individual flows, the system calculates 
two net payment amounts for the two different settlement currencies. 

The net payment amount is calculated as follows: 

• Flows with flow categories TTEN (final repayment), TD (dividends), TZ (nominal interest), 
TDA (distributions), TDB (rebates) and KTR (refundable tax) are included as incoming 
payments and increase the net payment amount. 

• Flows wth flow categories XN (supplementary payment), KT (tax), KA (charges 
capitalized) and KN (charges not capitalized) are interpreted as outgoing payments and 
reduce the net payment amount. 

• No other flows affect the net payment amount. 

• A flow is only included in the net payment amount calculation if you have not set the 
incoming payments indicator for the flow type. If it is flagged, the system assumes that 
the flow is to be posted via a receivables account and is not relevant for payment. 
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Reversing a Posting 
Use 
You can use this function to reverse the following postings: 

• 

• 

• 

• 

• 

Flows generated by the conditions of a security (such as interest, dividends, final repayment) 

Securities account transfers 

Flows generated by rights that have been exercised (exercise subscription rights, exercise 
warrant, detach warrant, exercise convertible bond) 

Price gains/losses/adjustment flows resulting from a final repayment 

Interest capitalization flows for zero bonds that result from a final repayment or a securities 
account transfer 

Reversing postings that were generated on the basis of conditions resets the actual records to 
planned records. All the other reversed actual flows are no longer displayed in the cash flow. 

Integration 
From the various reversal functions available in the securities area, you must choose the one 
which corresponds to the flows you want to reverse.  

For more information, see Overview: Reversal Functions in the Securities Area [Extern].  

Prerequisite 
If the activity you want to reverse contains a position-changing flow, such as in the case of a 
securities account transfer, no posted flow must exist in the securities account affected by the 
activity whose position value date is later than the value date of the activity. 

Activities 

 
The reversal posting is carried out per securities account position. 

1. Choose Accounting → Transaction → Reverse.  

The screen headed Reverse Posting: Initial Screen appears. 

2. Enter the Company code, the ID number and the Securities account ID. 

Press Enter. The system displays a list of the cash flow including all flows that can be 
reversed using this function. 

In the date field in the bottom left-hand corner of the screen, you can define the date 
from which you wish to see the cash flow.  

3. Double-click on an entry in the list or position the cursor on a entry and click on the 
Choose button to display detailed information about this position. 

4. Position the cursor on the entry to be reversed and select Edit → Reverse. 
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This displays all flows to be reversed with the flow selected. 

5. Enter the Treasury-specific reversal reason, the FI reversal reason and the posting date 
of the reversal. 

No default value is entered for the posting date. If you leave the field empty, the flow is 
reversed with the date of the original flow. 

6. If you only want to reverse the posting in the subledger, click the right mouse button and 
choose the function. 

 We recommend that you only use this function if you really need to make the posting in the 
securities subledger separately from the postin in the financial accounting general ledger, for 
example, if the document was already reversed in financial accounting. 

7. Choose the Reverse function. 
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Payment Requests 
Use 
This function enables you to call up the Payment program for payment requests.  

It contains more sophisticated features than the automatic payment function in the system. In 
contrast to the standard payment program, it is not based on the open items (customer items) but 
on the payment requests. 

  
For more information on the Payment Program for Payment Requests, go to the SAP 
Library and choose Financials → TR Treasury → Treasury Management (TR-TM) → 
Payment Program for Payment Requests [Extern]. 

Integration 
The Payment program for payment requests can be used in Treasury (TR) in the Money Market, 
Foreign Exchange, Derivatives, Securities and Loans areas. 

The link to the payment details means that the payment data in Cash Management can be 
updated using the payment details entered for the house bank. 

Prerequisites 
Before you can use the Payment program for payment requests, you must make certain settings 
in Customizing for Treasury as well as in the Customizing for the payment program. 

1. Make the following settings in Customizing for Treasury to generate payment requests in the 
money market, foreign exchange, derivatives, securities and loans areas. 

a. In Customizing for Basic Functions, choose Define Number Ranges for Payment 
Requests to enter a number range for key number assignment of payment requests.  

b. In Customizing for Cash Management, set up the planning levels for payment requests 
by choosing Define Levels in Payment Requests. 

c. Set up the Clearing account for payment requests in the chart of accounts and then 
assign it to the company code in Customizing for Basic Functions by choosing Define 
Clearing Account for Payment Requests. 

d. To generate Payment requests in the securities area, choose Define Company Code 
Additional in Customizing for Basic Functions and activate the standing instructions in 
the area headed Securities settings. 

You maintain the default values for payment requests in the standing instructions for 
the business partners. To do this, set the Payment requests flag and enter at least 
one payment method in the field headed List of payment methods. 

To generate a payment request for a transaction, choose Goto → Payment request 
when you enter a transaction. A dialog box appears in which you maintain the 
payment details. The fields contain data from the standing instructions. To generate 
a payment request, flag the Payment request indicator.  
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Exactly one payment request is generated per transaction by the net payment 
amount of the transaction. If a transaction contains several flows, they are grouped 
together to form one payment request.  

 
In the relevant posting record, the bank clearing account is exchanged for the 
clearing account for payment requests. The payment program for payment requests 
makes the clearing posting from the clearing account for payment requests to the 
original bank clearing account. 

  
Payment requests in the securities area are subject to the following restrictions: 

i. You can only generate payment requests for transactions. 

ii. The system only supports payment requests for G/L account postings. It 
does not support customer payment requests. 

iii. Individual payments can always be made for the payment requests 
generated, irrespective of the settings made in the standing instructions 
for grouping payment requests. 

e. Before you can generate payment requests from transactions in the Money Market, 
Foreign Exchange, and Derivatives areas, you have to select the payment request 
indicator for the three areas in Customizing by choosing Define Flow Types. This 
determines whether or not the individual flow types are allowed to generate payment 
requests. You can choose from the following: 

Sign Create payment request? 

 None 

- For outgoing payments 

+ For incoming payments 

X For outgoing and incoming payments 

If you want to generate payment requests for transactions with a business partner, 
you can define these in the standing instructions for payment details. (These entries 
are only effective if the settings made for payment requests allow them to be 
generated at flow level, as described above). To do this, flag the payment request 
indicator in the standing instructions of the payment details and enter at least one 
payment method in the field headed List of payment methods. These settings are the 
default values for the payment details for each transaction with the business partner.  

You make the final decision as to whether to generate a payment request, however, 
when you actually enter the transaction. If you do not want to generate a payment 
request, you can overwrite the default values from the standing instructions in the 
payment details for the transaction. 

f. For more information on the settings you make in the Loans area, see the section on 
Payment Requests [Extern] in the loans management documentation. 
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2. You also make the relevant settings for payment requests in the Customizing of the Payment 
Program [Extern]  There you define, for example, your house banks and your bank accounts 
as well as the required payment methods and payment forms.  

See also: The SAP Library: Financials → TR Treasury → Treasury Management (TR-
TM) → Payment Program for Payment Requests → Customizing of the Payment 
Program.  

Features 
Choose Environment → Configuration to go to the Customizing settings for the payment 
program. 

• 

• From the initial screen Automatic Payment Transactions for Payment Requests, you can start 
a payment run. 

Activities 
To start a payment run: 

1. Enter a date and payment run ID.  

All information relating to the payment run is stored under these values.  

2. When you choose Edit → Parameters → Maintain, the Automatic Payment Transactions 
screen appears. Parameters Enter the values for the parameters. 

3. The Dynamic selections function gives you the option of using other fields for selecting 
payment requests. 

4. You can create another log by choosing Additional log. 

5. You can include report programs for printing payment media and creating lists in the payment 
run by choosing Edit → Print programs. On the following screen headed Automatic Payment 
Transactions: Print Programs, you define the required programs and variants. 

6. Save the parameters for the payment run. 

7. You now have the option of generating a proposal run or a payment run. Choose Edit → 
Proposal → Schedule or Edit → Payments → Schedule payments...  

8. Specify a starting time (or immediate start) and a computer, if required. 

9. If you create a proposal, you can display the log, payment list and exception list. You can 
also edit or delete the payment proposal. If you are satisfied with the payment proposal, 
execute the update run by choosing Edit → Payments → Schedule payments... 

10. At the end of the payment run the system generates the posting documents, payment and 
exceptions list and the payment media. This concludes the payment run. 

 
For more information, see Payment Program for Payment Requests [Extern] 

You find this in the SAP Library under Financials → TR Treasury → Treasury 
Management (TR-TM) → Payment Program for Payment Requests. 
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Balance Sheet Transfer 
Use 
The Balance sheet transfer function transfers security positions from one G/L account to another 
in Financial Accounting. You need to use this function, for example, when you want to transfer a 
security from current assets to fixed assets. 

Integration 
You manage your security positions per security account in one account assignment reference. 
You define this account assignment reference in the position indicator of the relevant securities 
account position.  
 

You can manage several securities account positions in the same account assignment reference. 
The account assignment reference describes the G/L account in which the book values of the 
positions are managed in Financial Accounting. 

You use the balance sheet transfer function to transfer security positions of a securities account 
group to another account assignment reference. The old account assignment reference is 
changed to the new one for the position indicators affected. 

In cases where the old and new account assignment references are managed in different G/L 
accounts, the book values of the positions affected are transferred between these G/L accounts 
in FI. You do this by taking the book value of the G/L account of the old account assignment 
reference off the books and posting it to the G/L account of the new account assignment 
reference. 

 
The balance sheet transfer only transfers the book values to the G/L accounts in FI. 
If you want to manage the account determination in several accounts, not only for 
posting positions (posting category 1), but also for revenue or bank postings (posting 
categories 2,3,4,5), which depend on the account assignment reference, these 
postings are not automatically undone if the account assignment reference changes. 
You have to post them again according to the new account assignment reference. 

Activities 
See also:  
Executing a Balance Sheet Transfer [Seite 178] 

Reversing a Balance Sheet Transfer [Seite 180] 
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Executing a Balance Sheet Transfer 
Prerequisites 
• 

• 

There must be no posted flows after the key date of the balance sheet transfer in the 
securities accounts concerned. If flows do exist, you have to reverse them before you begin 
the balance sheet transfer, and post them again afterwards. An error message lists the flows 
to be reversed. 

You have to run period-end closing on the key date of the balance sheet transfer. Execute a 
Period-end closing [Seite 186] for all securities accounts affected and all securities accounts 
which have been valued (valuation category 20 or portfolio valuation). An error message 
appears if there are any open flows before the key date. 

• In Customizing for securities, you must assign flow types to all the flow categories that are 
required for the balance sheet transfer by choosing Assign Flow Types to Flow Category. 
See also: Flow categories for the balance sheet transfer [Seite 179] 

Procedure 
1. Choose Accounting → Balance sheet transfer → Execute. 

The initial screen for the Balance Sheet Transfer appears. 
Enter the company code, the ID number, the key date and the new account assignment 
reference. Confirm your entries. 

2. The system displays the various securities account positions for the security ID number 
in the company code. 

3. Using the Display securities account groups button, you can display the relevant 
securities account groups. 

4. Select the securities account positions of the securities account group(s) you want to 
transfer to the new account assignment reference. 

5. Choose the Checks button. The system checks whether all the prerequisites for 
executing the balance sheet transfer have been fulfilled. If they are not fulfilled, the 
system displays an error log. 

6. Post the balance sheet transfer. 

7. The system displays the posting log. 

Result 
The balance sheet transfer function transfers all the positions of a security ID number, which 
were posted to a particular account assignment reference, to the new account assignment 
reference. It also changes the relevant securities account position indicators. 
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Flow Categories for the Balance Sheet Transfer 
To execute the balance sheet transfer, assign a flow type to each of the following flow categories 
in Customizing for securities by choosing Assign Flow Types to Flow Category. 

Flow category Name Flow type 
(debit/credit) 

2A1 Take off security  C 

2A2 Post security D 

2K1 Take off incidental costs C 

2K2 Post incidental costs D 

 2XA1 Take off security write-down C 

2XA2 Post security write-down D 

2XA3 Take off security write-up C 

2XA4 Post security write-up D 

2XD1 Take off security foreign currency write-down C 

2XD2 Post security foreign currency write-down D 

2XD3 Take off security foreign currency write-up C 

2XD4 Post security foreign currency write-up D 

2XE1 Take off incidental costs write-down C 

2XE2 Post incidental costs write-down D 

2XE3 Take off incidental costs write-up C 

2XE4 Post incidental costs write-up 

 

D 

2XF1 Take off incidental costs foreign currency write-
down 

C 

2XF2 Post incidental costs foreign currency write-down D 

2XF3 Take off incidental costs foreign currency write-up C 

2XF4 Post incidental costs foreign currency write-up D 
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Reversing a Balance Sheet Transfer 
Use 
Use this function to reverse balance sheet transfers. 

Integration 
From the various reversal functions available in the securities area, you must choose the one that 
corresponds to the flows you want to reverse.  

For more information, see Overview: Reversals in Securities [Extern].  

Prerequisites 
• Make sure no flows have been posted in the relevant securities accounts after the key date 

of the balance sheet transfer you want to reverse. If flows have been posted, reverse them 
before reversing the balance sheet transfer. Post them again afterwards. An error message 
lists the flows you have to reverse. 

• Flows generated by the period-end closing must not exist after the key date of the balance 
sheet transfer in securities accounts that are valued with the securities accounts affected by 
the balance sheet transfer (valuation category 20 or portfolio valuation). If flows do exist after 
the key date, they are listed in an error message. 

Activities 
1. Enter the Company code, ID number and Securities account of the balance sheet transfer 

you want to reverse.  

 
If the balance sheet transfer has affected several securities account positions, 
enter any of these securities accounts.  

The system determines the balance sheet transfer that was last executed in this 
securities account and displays all the flows that belong to this balance sheet transfer. If 
the balance sheet transfer involved several securities accounts, the system displays all 
the flows in those securities accounts. 

2. You can enter a posting date and a reversal reason. 

3. Choose an FI reversal reason.  This determines how the reversal is performed in FI. 

4. Use the Reverse function to reverse all the flows in the balance sheet transfer. This also 
enters the original account assignment reference again in the affected position indicator. 

 
If several balance sheet transfers have been performed in one securities account, 
you can only reverse the last balance sheet transfer. 
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Corporate Actions 
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Posting a Corporate Action 
Prerequisites 

• The corporate action must be activated (status 1/2/3/4).  

• You have to perform period-end closing for all relevant reference securities on the key 
date of the corporate action. 

• You must not execute period-end closing after the key date of the corporate action for 
securities whose positions are affected by the corporate action. 

• You have to create a securities account position indicator for any new positions. 

Procedure 
1. Choose Accounting → Corporate action → Post. 

2. Enter the Corporate action number and the Company code in which you want to post 
your corporate action. 

 
An issue currency conversion is executed for all company codes. 

3. Enter the Calculation date, Posting date (FI) and Document date (FI). The Posting date 
field defaults to the current date. You can, however, overwrite this date. 

In the Assignment text (FI document) field, you can enter a text which will appear later in 
the FI document. 

 
If you set the Simulation indicator, the system performs a test posting run. 

4. Choose Execute. This posts the corporate action. 

Result 
When you post the corporate action, the company code positions are updated and the related FI 
documents are generated, where required. 
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Reversing a Corporate Action 
Use 
This function enables you to reverse a corporate action that has already been posted. 

 
You have to use this function if you were posting a corporate action and the activity 
was terminated.  

Integration 
From the various reversal functions available in the securities area, you choose the one that 
corresponds to the flows you want to reverse.  

For more information, see Overview: Reversals in Securities [Extern].  

Prerequisite 
Make sure that no flows have been closed after the key date. 

Procedure 
1. Choose Accounting → Corporate action → Reverse.  

2. This takes you to the Reverse Corporate Action screen. Enter the following data: 

− Corporate action number 

− Company code 

− Posting date 

− Document date 

− FI reversal reason (required entry) 

− TR reversal reason 

4. You can perform the reversal first as a Test run. To do this, select the relevant field.  

5. Execute Reversal only in TR.  

 
You should only do this if the corporate action cannot be reversed in Financial 
Accounting (FI), for example, because the document in FI has already been reversed. 

6. Choose Execute.  

Result 
The flows posted in the company code are reversed. The corporate action is transferred to status 
3 or 4.  

If the corporate action has status 4, you can transfer it to status 5 (reversed) using the Deactivate 
function. 
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See also: 
Corporate Actions [Seite 107] 

Editing a Corporate Action [Seite 110] 
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Closing Operations 
The functions in the securities area that are available for performing your closing operations are 
described below.  

We recommend that you use them in the following order: 

Sequence of the closing operations 

2.2.  Interest accrual/deferralInterest accrual/deferral

1.1.  Period-end closingPeriod-end closing

4.4.  Key date valuationKey date valuation

4a. Amortization4a. Amortization

4b. Rate/price valuation4b. Rate/price valuation

3.3.  Period-end closingPeriod-end closing

 
The period-end closing activities are a prerequisite for calculating the interest accruals/deferrals 
and performing key date valuation. The key date valuation function provides you with an 
amortization report program and a function for valuing prices/rates. 

See also: 
Period-End Closing [Seite 186] 

Accruals/Deferrals [Seite 195] 

Key Date Valuation [Seite 203] 
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Period-End Closing 
Use 
You use the period-end closing function to close an accounting period for position-changing 
flows.  

It posts Adjustment Flows [Extern] and Realized Price Gains/Losses [Extern], which belong to a 
position-changing flow that has been posted and whose position value date falls before the key 
date. In other words, it transfers flows in planned status into actual flows.  

Process flow for period-end closing: 
1. Post flows with price gains and price losses 

2. Post adjustment flows (only for position management for all securities accounts) 

3. Close the positions 

After you have performed period-end closing, you cannot make any further postings that will 
affect the position if their position value date falls before the key date. If, however, you still need 
to make a posting, you have to reverse all the flows posted after the posting date of the flow in 
reverse order. 

Prerequisites 
You cannot perform period-end closing if planned records for position-changing flows exist 
whose position value date falls before the key date. In this case, you first have to post all the 
flows affected.  

 
It is possible for order settlements, interest/dividend payments and repayments that 
you have not yet posted, and order executions to exist when you perform period-end 
closing. You can exclude interest/dividend payments and repayments from period-
end closing by deselecting the Consid.plan.int./div./repmnt indicator. The system 
then ignores the planned records. 

Features 
Selection 
General selections 

Company code  

Product type  

Security ID number If you do not select a security ID number, the system uses 
one of the security ID numbers in the securities account 
selected. 

Securities account Enter the securities accounts for which you want to perform 
a period-end closing. 
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Portfolio You perform period-end closing for all the securities 
accounts in a valuation group. 

You are given a selection of portfolios that are sometimes 
identical to the valuation groups. You have the option of 
closing an ID number selectively for individual portfolios 
within a company code. 

Closing parameters  

Key date The key date marks the period for which you perform 
period-end closing.  

It closes all the flows that are grouped together via the 
selection criteria whose position value date falls before or 
on the key date and for which no period-end closing has 
been performed. 

The system defaults to the current date as the key date. 

 
The period-end closing date does not have to coincide with 
the opening and closing dates of the posting periods in 
Financial Accounting. These activities can be carried out 
independently of each other.  

Consid.plan.int./div./repymnt This indicator prevents period-end closing from being 
performed for interest payments, dividend payments and 
repayments that have planned status.  

 If the indicator is not set, the interest payments, 
dividend payments and repayments that have planned 
status are ignored by the period-end closing. In this case, 
you have to make sure that no flows that affect the position 
are posted at a later date for this ID number. You do this, 
for example, by capitalizing the dividend.  

This indicator is set as a default. 

April 2001  187 



Securities  SAP AG 

Period-End Closing 

Add securities accounts to 
securities account groups 

You can only execute this function for entire securities 
account groups for each security ID number. 

If you set this indicator, the missing securities accounts are 
added automatically to the securities account selected for 
the relevant securities account groups. 

If you do not set this indicator and do not select all the 
securities accounts for a securities account group, the 
function is not executed. 

 Example: 

If a balance sheet transfer was transferred between the 
securities accounts of two valuation groups, both valuation 
groups must be closed together. Since the securities 
accounts, which have to be closed together do not 
necessarily belong to one valuation group, they are 
described as one period-end closing unit (PEC-un). If you 
set this indicator, you only select the two securities 
accounts for the balance sheet transfer when you make the 
securities account selections. The other securities accounts 
that belong to the securities account groups are added 
automatically. 

Posting control  

Posting date The posting date can be predefined. This is the date on 
which you post all flows.  

Posting period  

Document date The document date has to be predefined.  

The current date appears as a default. 

Test run You can simulate the period-end closing. When you perform 
a test run, the system does not make any postings. It lists 
all the flows, which were generated by the period-end 
closing. 

 
The system does not check whether the account 
determination has been maintained correctly for any FI 
postings that might be necessary. 

The test run indicator is set as a default. Deselect the 
indicator if you want to execute the period-end closing as an 
update run. 

Output 
• List of flows that were closed 

The company code you are currently looking at always appears in the list header.  
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There is a line with information about the company code, the ID number and the period-
end closing unit for each new period-end closing unit (PEC-Un).  

The system displays all the flows that belong to the period you want to close as well as 
the flows that have already been posted. This means that it displays all flows whose 
position value date or due date falls after the period-end closing last performed.  

The system also posts the adjustment records and price gains/losses as actual flows to 
Financial Accounting. These flows are green and marked with an asterisk. The portfolio 
to which the relevant securities account belongs is displayed at the end of each line. The 
PEC-Un field displays which securities accounts are viewed together when you perform 
period-end closing. The PEC-Un is not numbered consecutively.  

• Valuation group error log 

An error log is generated for each ID number, if necessary (Error log: Valuation group).  

− A cross in the Plan column tells you that planned records still have to be posted.  

− A cross in the Selection column tells you that the selection was insufficient. You have to 
expand your selections so that the relevant securities account is also included in the 
period-end closing. 

− A cross in the Amount column displays that there are flows whose amounts in position 
currency and local currency differ even though the position currency is the same as the 
local currency. A list of the incorrect flows appears at the end of the list of the planned 
flows that still have to be posted. 

− Dates in the Position inconsistent column shows that the positions for each date entered 
are inconsistent. You cannot perform period-end closing for this position. 

• Error log for planned records which still have to be posted 

A list of the planned flows which still have to be posted appears at the end of the Error 
log: Valuation groups section.  

• List of flows with inconsistent amounts 

The list contains the flows that need correcting. If the flows have already been posted, 
you have to reverse the posting and repeat it. If the flows have planned status, you 
refresh the cash flow. 

• Posting log 

The posting log is displayed if postings have been made to Financial Accounting.  

Result 
Adjustment records with planned status are transferred to actual flows and passed on to FI. • 

• 

• 

Realized price gains/losses with planned status are transferred to actual flows and passed on 
to FI. 

An internal indicator is flagged which shows that position-changing flows were closed. In the 
posting journal you can branch to the detailed data for the flows. In the area headed 
Technical data you can see whether or not a flow was closed.  
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Integration 
• To execute an activity based on a particular securities position, you have to make sure that it 

is impossible to make changes at a later date that might affect the position retrospectively. 
Period-end closing prevents such changes from being made. You are therefore required to 
perform period-end closing before you can carry out the following functions: 

− Accrual/deferral: Perform a period-end closing for the positions you want to accrue/defer. 

− Valuation: Perform a period-end closing on the valuation key date. You have to wait until 
the valuation has been posted before you are allowed to perform period-end closing after 
the valuation key date. 

− Exercise subscription right: Perform a period-end closing for the class of the relevant 
subscription right. 

− Corporate actions: Before you execute a corporate action you must perform a period-end 
closing on the key date of the corporate action for all the relevant reference securities. 

You must not execute a period-end closing after the key date of the corporate action 
for securities whose positions are affected by the corporate action. 

− Securities account transfer: You are required to perform period-end closing if you post 
positions to another securities account group when you perform a securities account 
transfer.  

− Balance sheet transfer: You are required to perform a period-end closing on the key date 
of the balance sheet transfer for the positions in all the relevant securities accounts and 
all the securities accounts that have been valued. 

• Sequence of closing activities 

2.2.  Interest accrual/deferralInterest accrual/deferral

1.1.  Period-end closingPeriod-end closing

4.4.  Key date valuationKey date valuation

4a. Amortization4a. Amortization

4b. Rate/price valuation4b. Rate/price valuation

3.3.  Period-end closingPeriod-end closing

 
If you still need to enter position-changing flows (purchases/sales) after you have performed 
a period-end closing for a period you have already closed, you can use the Resetting the 
Period-End Closing [Seite 192] function. 

• 

You can display the flows from the last period-end closing. See also: Displaying the Last 
Period-End Closing [Seite 194] 

• 
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Activities 
Choose Accounting → Closing operations → Period-end closing → Execute. 
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Resetting the Period-End Closing 
Use 
Use this function to reset the period-end closing for the positions you select up to a certain key 
date. 

Integration 
You might need to reset the period-end closing activities if position-changing flows exist in a 
period that has already been closed. In such a case, you would have the option of chronologically 
reversing all the position-changing flows that exist after the key date of the flow you subsequently 
want to enter. 

The system does not allow you to reset the period-end closing activities if complex business 
transactions (interest accruals/deferrals, amortization, price/rate valuation, corporate actions, 
exercising rights, securities account transfers) were executed within the period for which you 
want to reset the period-end closing. In this case, you first reset the period-end closing up to the 
key date of the complex business transaction, and then reverse the complex business 
transaction. This enables you reset the period-end closing up to the required key date.  

Features 
Selection criteria 
General selections 

Company code  

Security ID number  

Securities account  

Reset parameters 

Key date for reset The key date marks the period for which you want to 
reset the period-end closing.  

Add securities accounts to groups You can only use this function for complete securities 
account groups for each security ID number.  

If you set this indicator, the system automatically adds 
the missing securities accounts from the relevant 
securities account groups to the securities accounts 
selected.  

This function is not executed if you do not set this 
indicator, and do not select all the securities accounts 
for a securities account group.   

Posting control 

Posting date  

Posting period  
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Document date The document date is a required entry.  

The current date is entered as a default. 

TR reversal reason This is an optional entry.  

FI reversal reason This is a required entry.  

Test run You can simulate the reset function for the period-end 
closing. The system does not post any flows in the test 
run. However, it lists flows created by the reset 
function.  

The test run indicator is set as a default. Deselect the 
indicator to perform an update run for the period-end 
closing. 

Reversal only in TR This indicator ensures that you only reverse the 
postings in Treasury and not the postings that belong to 
the business transaction in Financial Accounting. Only 
use this function if you need to reverse a posting in 
Treasury separately from the one in Financial 
Accounting, for example, because the document in FI 
has already been reversed.  

Activities 
To go to the function for resetting the period-end closing, choose Securities → Accounting → 
Closing operations → Period-end closing → Reset.  
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Displaying the Last Period-End Closing 
Use 
Use this function to display a list of the data for the last flows that were closed for one/several 
company code(s) and/or for particular security ID numbers. 

The data is listed according to the company code, security ID number and securities account.  

Activities 
To go to this function, choose Securities → Accounting → Closing operations → Period-end 
closing → Display last period-end closing.  
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Interest Accruals/Deferrals 
Use 
The accruals/deferrals area includes functions for performing accruals and deferrals.  

Features 
To reflect expenses and revenues correctly in the balance sheet, they have to be assigned to the 
correct accounting period, irrespective of when they are due for payment. The securities area 
includes interest accrual/deferral and reset accrual/deferral functions, which enable you to 
perform accruals/deferrals on a particular key date (for example, at the end of a fiscal year). You 
can determine and post accrual/deferral amounts on a key date (Accrued Items [Extern] and 
Deferred Items [Extern]) using the interest accrual/deferral function. At a later date (usually on 
the following working day) you can reset this posting using the corresponding reset posting 
function.  

You can use the reverse accrual/deferral function to reverse posted accruals/deferrals and 
accruals/deferrals that were reset, if required. 

See also: 
Performing Interest Accruals/Deferrals [Seite 196] 

Resetting Accruals/Deferrals [Seite 199] 

Reverse Accrual/Deferral [Seite 201] 
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Performing Interest Accruals/Deferrals 
Use 
Use this report program to perform periodic interest accruals/deferrals according to the reset 
procedure.  

When you run the report program, the system only includes the flows that are valid in the cash 
flow of the positions you want to accrue/defer on the key date. 

Prerequisites 
In Customizing for the securities area, choose Define Accrual/Deferral and assign the flow 
types for the accrual/deferral and for resetting the accrual/deferral to each flow type to be 
accrued/deferred for each company code.  

• 

Also enter the method you want to use to calculate the accrual/deferral amounts. 

You specify the accounts to which you want to post these flow types in Customizing for 
securities by choosing Define Account Determination. 

• You must have performed a Period-End Closing [Seite 186] for the positions you want to 
accrue/defer. 

Features 
• The accrual/deferral run generates and posts an accrual/deferral flow for each flow to be 

accrued/deferred. 

 
If you want the system to include accrued interest, you must also define the flow 
types to be accrued in Customizing for Securities by choosing Define 
Accrual/Deferral.  

These settings are not included in the Customizing delivered with the system. 

• Once you have performed the accrual/deferral, use the Reset Accrual/Deferral [Seite 
199] function to reset it again. The posting date of the reset function must be at least one 
day later than the key date of the accrual/deferral. 

• If you need to reverse the accrual/deferral run, you can use the Reverse Accrual/Deferral 
[Seite 201] function.  

Selection Criteria 
1. You can use the following selection criteria to restrict the evaluation area for the 

accrual/deferral run: 

a. Company code 

b. Product type 

c. ID number 

d. Securities account 

e. Account assignment reference 
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f. Position currency 

g. Flow type 

2. If you set the Variable list output indicator, the system uses the ABAP List Viewer to output a 
log for the accrual/deferral run as a variable list.  

3. The Accruals/deferrals key date determines the calculation period. The system defaults to 
the current date (today’s date), but you can overwrite it. 

4. The Posting date can vary from the key date of the accrual/deferral. 

5. The Posting period is an optional entry. 

6. The Accruals/deferrals procedure is a required entry. Since only the reset procedure is 
supported in the securities area, it is set as a default. 

7. You have the option of carrying out a test run first. In this case, the system displays the 
accrual/deferral list, but no postings are made. 

8. Execute the report program. 

Output 
Posting log 
The posting log is displayed if you have executed the accrual/deferral run as an ‘update run’, in 
other words, you have set the Post indicator. 

The posting log tells you which postings have been performed. Each posting document tells you 
the number, the class (ID number), the G/L account to which the posting was made and the 
amount.  

Accruals/deferrals list 
When you have executed the accrual/deferral function, the system displays a list of the 
accruals/deferrals, irrespective of whether you executed a ‘simulation run’ or an ‘update run’. If 
you set the Variable list output indicator, the system uses the ABAP List Viewer to output the list. 
If you do not set the indicator, the system displays a non-variable list. 

The lists are divided up as follows: 

Non-variable list Variable list using the ABAP List Viewer 
(column fields available) 

• Security number • Company code 

• Securities account • Issue currency 

• Calculation capital • Security number 

• Percentage (rate) • Securities account 

• Days • Accrual/deferral amount 

• From • Position currency 

• To • Accrual/deferral amount in local currency 

• Accrual/deferral amount • D/C (indicator) 

• D/C (indicator) • Account assignment reference 
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 • Flow type 

 • Reference flow type 

 • Local currency 

 • Due date (= key date) 

You can see from the flow types in the list if the 
flows are accruals or deferrals. You can also 
see the accrual/deferral amounts for each ID 
number and securities account, and the 
accrual/deferral amount allotted to an account 
assignment reference in the company code. 

The standard system has a function that 
enables you to display subtotals using the flow 
type, the account assignment reference, 
currencies and the company code in local 
currency. 

 
For more detailed information about list 
outputs, see the cross-application components 
in the SAP Library by choosing CA - ABAP List 
Viewer [Extern]. 

Error log 
If errors occur when you execute an accrual/deferral run, an error log is output. 
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Resetting Accruals/Deferrals 
Use 
Use this function to reset part of an accrual/deferral run or all of it. The reset function 
corresponds to a reverse posting for the accrual/deferral. The posting date of the reset must be 
at least one day later than the posting date of the accrual/deferral. 

You must reset the accrual/deferral before performing the next accrual/deferral run. 

Prerequisites 
You must have assigned the flow types for the accrual/deferral and for resetting the 
accrual/deferral to each flow type to be accrued/deferred for each company code. You do this in 
Customizing for securities by choosing Define Accrual/Deferral.  

You also enter the method you want to use to calculate the accrual/deferral amounts. 

You determine the accounts to which these flow types are posted in Customizing for securities by 
choosing Define Account Determination. 

Features 
Selection criteria 
You can use the following selection criteria to restrict the evaluation area for resetting the 
accrual/deferral: 

Company code • 

• 

• 

• 

• 

• 

• 

Product type 

ID number 

Securities account 

Account assignment reference 

Position currency 

Flow type 

Enter the key date of the accrual/deferral, and the date on which you want the reset posting to 
take place. The posting date of the reset must be at least one day later than the posting date of 
the accrual/deferral. 

You have the option of performing a test run first. If you do, the system displays a list of the 
accruals/deferrals that were reset, but no postings are made. 

Result 
All the accrual/deferral flows that were posted on the key date are reset according to the 
selection criteria you entered. If you do not enter any selection criteria, the system resets all the 
accrual/deferral flows for the key date. 
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Output 

Posting log 
The posting log is displayed if you performed the reset accrual/deferral run as an ‘update run’, in 
other words, you set the Post indicator. 

The posting log tells you which postings were made. Each posting document tells you the 
number, the class (ID number), the G/L account to which the posting was made, and the amount. 

Reset list 
The list is divided into the following columns: 

• 

•  

• Flow type for reset 

•  

• 

•  

 ID number 

Securities account 

( → Resetting an accrual or deferral flow) 

Accrual/deferral amount in position currency 

 Accrual/deferral amount in local currency 

Key date for reset 

Error log 
If errors occur when you execute a reset accrual/deferral run, an error log is output. 
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Reverse Accrual/Deferral 
Use 
This function enables you to reverse flows from Interest Accruals/Deferrals [Seite 196] and from 
accruals/deferrals that have been Reset [Seite 199]. 

All flows belonging to an accrual/deferral run form a business transaction. You can, however, still 
reverse the accrued/deferred flows of a single class using this function without also having to 
reverse the accrued/deferred flows of the other classes of the business transaction.  

Integration 
The securities area includes various reversal functions. You choose the one that applies to the 
flows you want to reverse. 

For more information, see Overview: Reversals in Securities [Extern]. 

Features 
You can reverse the following: 

1. Reverse a reset accrual/deferral and the related flow. 

4. Reverse SAC/zero bond 

c. Securities account 

You do this in two steps: 

a. Reverse the reset accrual/deferral 

b. Reverse the accrual/deferral 

2. Reverse a reset accrual/deferral only. 
 
You should only execute this if you post the reset accrual/deferral again immediately after 
you reversed the accrual/deferral, for example, when you make a processing error. 

3. Reverse an accrual/deferral for which there is no reset accrual/deferral. 

Activities 
1. Choose Accounting → Closing operations → Interest accrual/deferral → Reverse. 

The Securities: Reverse Accrual/Deferral screen appears. 

2. Enter the company code. 

3. You can execute the accrual/deferral for the whole company code or restrict your selections 
using the following selection criteria: 

a. Product type 

b. ID number 

d. Account assignment reference 

e. Position currency 
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4. Choose whether you want to reverse the Interest accruals/deferrals or the Reset 
accruals/deferrals. 

5. Enter the Accrual/deferral key date and the Posting date of the reversal. 

6. You can enter a posting period. If you do not enter a period, the system uses the current 
period. 

9. If you want to execute the reversal in the subledger only set the Reversal only in TR flag. 

7. You can choose a TR reversal reason. 

You can select the reversal reasons, which you defined in Customizing by choosing 
Define Reversal Reasons. 

8. You have to choose an FI reversal reason. 

 
We recommend that you only use this function if an activity has been posted in the 
securities subledger, but has only been partially posted in the Financial Accounting 
general ledger, or not at all. 

10. The Test run indicator is set as a default. Deactivate the indicator if you want to post the 
accrual/deferral. 

11. Choose Execute. 

12. The system displays the posting log listing the reversed flows and all the reversed FI 
documents. 
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Key Date Valuation 
Use 
These functions enable you to perform key date valuation for one or several valuation groups 
(these are usually the same as the position management units) for each company code. 

This key date valuation uses market prices or a calculated net present value to value positions on 
a certain key date for accounting purposes.  

A valuation group refers includes all the securities positions you want to value together. The 
system supports various methods for defining valuation groups.  

Integration 
• Before you can perform valuation, you first have to perform period-end closing to close the 

period before valuation for flows that affect the position. 

• You are also required to maintain valuation prices/rates.  

Prerequisites 
• When you implement Treasury Management, you define the valuation principles and the 

valuation classes according to which you want to perform valuation in Customizing for basic 
functions.  

You assign a valuation class to each position in the position indicator. To do this, you can 
define default values for the company code and for the individual product types in 
Customizing for securities. The system uses these values when it determines the position 
indicator automatically (when you purchase a class for the first time). 

• 

• When you create a position indicator manually, before you purchase the class for the first 
time in the company code, you can override these default values from the settings at 
company code and product type level at class level.  
Exception: This is not possible for valuation at portfolio level. 

• You can overwrite the settings at class level in the company code when you create a 
securities account position indicator in the individual securities accounts. Exception: This is 
not possible for valuation at portfolio level. 

• You must assign a position management procedure to each position in Customizing.  

Overview: Settings for key date valuation in Customizing 

Customizing activity Notes 

Basic functions area: 

Define One-Step Valuation Principles 

Define Two-Step Valuation Principles 

Define valuation principles: 

   Valuation method (one-step or two-
step) 

+ valuation rules   (for write-up + write-
down) 

= valuation principle 
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Define Valuation Classes    Valuation category 

+ valuation principle 

= valuation class 

Securities area: 

Define Treatment of Capitalized Costs in Valuation 
Area 

Assign Company Code 

Define Company Code-Dependent Settings In this step you can define the 
valuation class for each product type. 

Assign Position Management Procedure Here, you assign a position 
management procedure to each 
position. 

• 

• Here, you can select the Position 
management regarding capitalized 
costs indicator (critical entry) 

The system currently only supports 
valuation area 01 Financial 
statement. 

Here, you define the valuation class 
for each company code and valuation 
area. 

• 

• You can also activate portfolio 
valuation here. 

 
Read the Implementation Guide (IMG) for the relevant Customizing functions. 

Features 
1. When you perform key date valuation, the system compares the acquisition value, the book 

value and the key date value and calculates the new book value. To perform key date 
valuation, you can use the following two functions: 

a. Amortization 

When you perform amortization on a key date, the system compares the acquisition 
value including the capitalized costs and the previous amortizations (= book value) with 
the theoretical value of the security on the key date (net present value).  It writes 
amortization flows for the difference amount. 

You can calculate the net present value according to the Linear Amortized Costs (LAC) 
method or the Scientific Amortized Costs (SAC) method. 

b. Rate/price valuation 

When you perform rate/price valuation, the system compares the acquisition value 
including the capitalized costs and the previous write-ups/write-downs (= book value) 
with the market value of the security on the key date. It then calculates the new book 
value according to the write-up/write-down rules defined in the valuation principle. 

i. You can use either the one-step or two-step methods to perform valuation.  
 
When you use the one-step method, you value your positions according to the total 
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amount in local currency. Valuation takes place in two steps when you use the two-
step method. You can either first value the flow in the security and then in the foreign 
currency, or vice versa. 

ii. Valuation category 22: 
 
The valuation category enables you to manage your positions for specific securities 
accounts (according to valuation category 21) when you perform valuation for all 
securities accounts. In other words, the securities account positions are only grouped 
together to form valuation groups for the key date valuation.  

iii. If you have decided to manage the capitalized costs separately, you can specify 
whether you want the capitalized charges and their write-down 
 
a) to be displayed separately or including the book/acquisition values  
b) to be partially or fully written down. 

iv. The following flows can be generated as a result of the rate/price valuation: 
 
- Write-ups/write-downs in the security  
- Write-ups/write-downs in the foreign currency 
- Write-downs in costs 
- Write-downs in foreign currency costs 

2. You can carry out a test run at any time. The test run simply generates a valuation list. No 
postings are made. The posting log is empty. 

3. There is a reversal function both for the amortization and for the rate/price valuation 
functions. 

 
The key date amortization is independent of the rate/price valuation. You can 
perform key date amortization followed by rate/price valuation for the same security. 

See also: 
Position Management [Seite 206] 

Valuation Principles and Valuation Classes [Seite 210] 

Amortization [Seite 218] 

Amortization According to LAC and SAC [Seite 219] 

Position Indicator [Seite 316] 

Rate/Price Valuation [Seite 223] 

Reversing the Rate/Price Valuation [Seite 226] 
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Position Management 
Several position management methods are supported in the securities area. These position 
management methods are closely linked to valuation, since the valuation category and a few 
additional indicators are used to represent these methods in the system.  

The positions of a class in one position-managing unit are regarded as one position, even if they 
are in different securities accounts. This means that when you purchase a class in one position-
management unit, the system generates adjustment flows as planned records for the 
acquisition/book value, and calculates an average acquisition/book price for all the securities 
positions of the class in the position-managing unit. When you sell a class, the system calculates 
the realized Price Gains and Losses [Extern] and generates them as planned records. When you 
perform period-end closing, a period is closed for position changes in the position-managing unit, 
and the planned records are transferred into actual records.  

Position-managing units usually correspond to valuation groups. In other words, you value your 
positions for the position-managing units.  

The following section describes the position-management and valuation methods available and 
shows you how they are represented in the system: 

1. Position management for all securities accounts 

To manage your positions for all securities accounts you form a position-managing unit 
by grouping together the positions of a class per company code from different securities 
accounts. There are two methods which enable you to form these position-managing 
units for all securities accounts.  

You can use either method in a company code, but not both at the same time. 

a. Position management at securities account group level 

This type of position management groups together the positions of a class in different 
securities accounts to form securities account groups (= position-management units). 
You can form individual securities account groups for each class.  

The positions form a position-managing unit in which the company code, the class 
and the securities account group are the same. 

Example: Securities account groups 

Sec. acct 2 Sec. acct 3

716463 716463

Sec. acct 4Sec.acct 1

716463

Class 716463

716463

113505 113505113505

Class 113505

113505

Sec. acct group 1

Sec. acct group 2

Sec. acct group 1

Sec. acct group 2  
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To manage your positions at securities account group level, choose a valuation class 
with valuation category 20.  

You determine the securities account group to which you assign a position in the 
securities account position indicator. When you purchase a class in a securities 
account for the first time, you have to assign this position to a securities account 
group in the Position Indicator [Seite 316].  

b. Position management at portfolio level 
 
A portfolio is an organizational unit in the company code which enables you to group 
together transactions and positions, perform aggregated position evaluations and 
execute valuation on the basis of portfolios. 
 
When you manage positions at portfolio level, you group together several securities 
accounts to form one portfolio. The positions of a class in one portfolio are regarded as 
one position-managing unit. In other words all positions for which the company code, 
class and portfolio are the same are treated as one position-managing unit. 
 
Example: Portfolios 
 

Sec.acct 1

113505

716463

113505

716463

113505Sec.acct 2

113505

716463

113505

716463

113505Sec.acct 3

113505

716463

113505

716463

113505Sec.acct 4

113505

 
 
To manage your positions in the company code at portfolio level, you choose a valuation 
class with valuation category 20 at company code level and/or at product type level, and 
flag the portfolio indicator in Customizing for Securities by choosing Assign Company 
Code.  
 
You define portfolios in Customizing for Basic Functions by choosing Define Release 
Procedure. You assign securities accounts to a portfolio when you create securities 
account master data.  

Portfolio 1 Portfolio 2
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Portfolio valuation must not be activated if all of the following conditions apply: 

- the system you want to value is in operation  

- there are valuation classes with valuation category ‘20’ or ‘22’  

- these valuation classes were used in at least one position indicator  

- flows have already been posted for this class or there are flows still to be posted 
(planned records). 

2. Position management for a specific securities account 

To manage your positions for specific securities accounts, you group together all 
positions of a class in one securities account to form a position-managing unit. 

Example: Position management for specific securities accounts 

Position managment units of class 113505

Position managment units of class 716463

Sec. acct 1

716463

Sec. acct 2

113505

716463

Sec. acct 3

113505

716463

Sec. acct 4

113505113505

 
To manage your positions for a specific securities account, choose a valuation class with 
valuation category 21. 

If you also flag the portfolio indicator, you can only use these portfolios for evaluation 
purposes. You still manage your positions for specific securities accounts.  

3. Single position management 

When you manage your positions individually, you use a flow for a position inflow 
(purchase, inflow from a securities account transfer) to define a position-managing unit. 
The position includes all flows that are assigned to the inflow. 

You manage positions individually using a valuation class with valuation category 10. 

In the money market, foreign exchange and derivatives areas, you are only permitted to 
use valuation category 10. 

In the securities area, you can only use valuation category 10 for zero bonds.  

4. Exception: Valuation category 22 

Valuation category 22 enables you to manage your positions at securities account level 
when you perform valuation for all securities accounts at the same time. Valuation takes 
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place at portfolio level or at securities account group level depending on whether or not 
you have set the portfolio indicator. In day-to-day business, you determine the price 
gains for each securities account.  

Position-managing units represent all positions of a class in one securities account. 
Valuation groups, however, represent all positions of a class in a securities account 
group or a portfolio.  

To manage positions according to this principle, assign them a valuation class with 
valuation category 22. 

Depending on whether or not you want to value your positions at portfolio level or at 
securities account group level, flag the portfolio indicator in Customizing for Securities by 
choosing Assign Company Code. 

Summary 
The following table summarizes the system settings for the different position management 
methods. 

Overview table for position management  

Valuation 
category 

Portfolio indicator Position management 

10 without single position management 

10 with single position management, portfolios only for 
evaluation purposes 

20 without at securities account group level 

20 with at portfolio level 

21 without at securities account level 

21 with at securities account level, portfolios only for 
evaluation purposes 

22 without at securities account level, for simultaneous 
valuation at securities account group level 

22 with at securities account level, for simultaneous 
valuation at portfolio level 

See also: 
Key Date Valuation [Seite 203] 
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Valuation Principles and Valuation Classes 
When you implement Treasury Management, you define the valuation principles and valuation 
classes you want to use for valuation. You do this in Customizing for Basic Functions by 
choosing Define One-Step Valuation Principles and Define Two-Step Valuation Principles, and 
Define Valuation Classes.  

1. Valuation principles 

The valuation principles define the rules according to which you perform valuation. A 
valuation principle comprises the valuation method and the rules that define how to write 
up and write down the foreign currency and the security. 

The valuation methods are as follows: 

a. One-Step Valuation Method [Seite 212] 
b. Two-Step Valuation Methods [Seite 214] 

i. Two-step method (first security, then foreign currency) 

ii. Two-step method (first foreign currency, then security) 

When you have chosen the valuation method, you define the rules you want to use to 
determine the new book value when comparing the last book value, the key date value 
and the acquisition value. You then write it up/down accordingly.  

When you use the one-step method, you define how to perform write-ups/write-downs to 
the total amount in local currency. 

When you use the two-step methods, there is a difference between the write-up/write-
down amount for the security price and for the exchange rate. 

The graphic below provides an overview of the valuation principle and shows you which 
write-up/write-down rules you can define.  

Overview: Valuation principle 

Valuation method Valuation rules

One-step valuation Write-down

Valuation principle

a) Security followed by foreign currency
b) Foreign currency followed by security

0 No write-down
2 Write-down up to key

date value

Write-up

No write-up
Write-up to acquisition
value

0
2

Two-step valuation
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Valuation class 
 
You combine a valuation category and a valuation principle in the valuation class. The 
valuation category determines the type of position management that is used and how the 
valuation groups are formed. The valuation principle contains the method and the rules 
according to which you perform valuation for a valuation group. 
 
The valuation class includes all the Position Management [Seite 206] and valuation 
information. The only other decision you have to make elsewhere is whether or not to flag the 
portfolio indicator. 
 
Overview: Valuation class 

Valuation class

→ Valuation method
→ Valuation rules

→ Type of position management

FlowCat.
 10

 20
21
22

Valuation category Valuation principle

Position management type
Single position management in securities
only for zero bonds 
Position mgmt for all securities accounts
Position mgmt for specific securities accounts
Position mgmt for specific sec. accounts with
valuation for all sec. accounts  

Valuation classes in the securities area 
 
You have to assign a valuation class at company code and securities account level to each 
position in the position indicator.  
 
See also: Position indicators [Seite 316] 

2.  
 
For more information on valuation, see the chapter on Basic Functions in the Implementation 
Guide (IMG), in particular, Define Valuation Classes.  
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One-Step Valuation Method 
You perform write-ups/write-downs, you create/reverse provisions and display unrealized 
gains/losses in relation to the total amount in local currency. 

 
The one-step method is used mainly in the Money Market, Foreign Exchange, and 
Derivatives areas. 

Example 
Valuation of a forward exchange transaction: USD/DM 

Concluded: 03/01 

Value date: 05/31 

Purchase amount: 1,000,000 
USD 

Transaction basic data: 

Forward rate: 1.70 

Trend of the selected comparison rate (current exchange 
rate) during the transaction term: 

Date DEM/USD rate 

03/31 

04/30 

05/31 

1.65 

1.72 

1.69 

Valuation principle: TR1 (write-up and write-down 
up to the key date value) 

Procedure:  
1. You perform a key date valuation on the 03/31 and the 04/30. 

Key date valuation on 03/31:  

Compare the key date value in LC (1,650,000 DEM) with the forward transaction rate 
agreed in LC (1,700,000 DEM). This results in a non-realized loss of 50,000 DEM. The 
system represents a provision on the liabilities side. 

Key date valuation on 04/31:  

When you compare the key date value in LC (1,720,000 DEM) with the forward 
transaction rate agreed in LC (1,700,000 DEM), you get a non-realized profit of 20,000 
DEM. You reverse the provisions on the liabilities side and enter provisions of 20,000 
DEM on the assets side.  

2. On 05/31, you post the transaction.  

3. The realized gains and losses are calculated using the Realized gain/loss function on 05/31. 

212  April 2001 



 SAP AG Securities 

  One-Step Valuation Method 

The transaction was processed using the agreed forward rate of 1.70 DEM/USD. 
However, the current market rate is 1.69 DEM/USD. This produces a realized loss of 
10,000 DEM. 

You reverse the provisions of 20,000 DEM on the assets side and post the realized loss 
of 10,000 DEM. 

  
This function works independently of the one-step valuation method. It is only 
mentioned here to demonstrate the entire process, which a forward rate transaction 
passes through. 

Steps involved in the one-step valuation method in Securities 
1. On the key date of the valuation you determine the book values, acquisition values and 

current values in position currency and local currency. 

2. Compare the amounts in local currency to determine which of the three values will become 
the new book value (in local currency). You make this decision on the basis of the write-
up/write-down rules defined in the valuation principle.  

3. Calculate the security write-up or write-down in position currency. 

4. Multiply the security write-up or write-down by the old exchange rate (book rate) to determine 
the security write-up or write-down amount in local currency.  

5. Determine the write-up/write-down amount caused by changes in the exchange rate: 

a. Subtract the old book value in local currency from the new book value in local currency to 
calculate the total write-up/write-down amount in local currency.  

b. Subtract the security write-up/write-down in local currency from the total write-up/write-
down in local currency to calculate the write-up/write-down in the foreign currency (on the 
basis of changes in the exchange rate).  

Technical description: One-Step Valuation Method (Technical) [Extern] 
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Two-Step Valuation Methods 
When you use the two-step valuation methods, you determine the write-up/write-down amounts 
in two separate stages according to the security price and the exchange rate.  

The valuation method you use determines the order in which you calculate the write-up/write-
down amounts: on the basis of changes in the security price and then the exchange rate, or vice 
versa. 

You can use the following valuation methods: 

Valuation method 2: Step 1 - security price, step 2 - exchange rate • 

• Valuation method 3: Step 1 - exchange rate, step 2 - security price 

Process Flow 
1. Valuation method 2: Step 1 - security price, step 2 - exchange rate 

a. You determine the book values, acquisition values and key date values in position 
currency and local currency on the key date.  

b. Compare the amounts in position currency and choose the new book value in position 
currency. You make this decision on the basis of the write-up/write-down rules defined in 
the valuation principle. 

c. Calculate the security write-up or write-down in position currency:  

New book value in position currency - old book value in position currency = security 
write-up/write-down in position currency. 

d. Translate the security write-up/write-down to position currency using the old book 
exchange rate.  

e. Translate the new book value (in position currency) to local currency using the following 
three exchange rates: 

i. Acquisition exchange rate 

ii. Book exchange rate 

iii. Current exchange rate 

f. Compare the three values and choose the new book value in local currency according to 
the write-up/write-down rules defined in the valuation principle. 

g. Calculate the foreign currency write-up/write-down in local currency: 

New book value in local currency - (new book value in position currency * old book 
exchange rate = foreign currency write-up/write-down in local currency. 

2. Valuation method 3: Step 1 - exchange rate, step 2 - security price 
a. You determine the book values, acquisition values and key date values in position 

currency and local currency on the key date.  

b. Translate the book value (in position currency) in local currency using the following three 
exchange rates: 

i. Acquisition exchange rate 

ii. Book exchange rate 
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iii. Current exchange rate 

c. Compare the three values and choose one of them according to the write-up/write-down 
rules defined in the valuation principle. 

d. Calculate the foreign currency write-up or write-down in local currency: 

The difference between the chosen value and the old book value in local currency gives 
you the foreign currency write-up/write-down in local currency. 

e. Compare the book values, acquisition values and key date values in position currency 
and choose the new book value in position currency. You do this on the basis of the 
write-up/write-down rules defined in the valuation principle. 

f. Calculate the security write-up/write-down amount in position currency:  

New book value in position currency - old book value in position currency = security 
write-up/write-down in position currency. 

g. Translate the security write-up/write-down to position currency using the new book 
exchange rate in local currency to calculate the security write-up/write-down amount in 
local currency. 

h. You calculate the new book value in local currency by adding together the old book value 
in local currency, the foreign currency write-up/write-down in local currency and the 
security write-up/write-down in local currency. 

Technical description: Two-Step Valuation Methods (Technical) [Extern] 

Example 
Two-step valuation of a USD bond 

Position value date: 01/01 

Nominal amount: 1,000,000 USD 

Security price: 110 % 

Transaction basic data ( = purchase of USD bond) 

Exchange rate: 2.00 DEM/USD 

Security price: 100 % Prices/rates on key date of valuation (02/01) 

Exchange rate: 1.50 DEM/USD 

Valuation class 1 

Valuation class 2 

Valuation results: 

A) Valuation class 1 

• Valuation method 2: 
 
Step 1 - security price 
Step 2 - exchange rate  

• Strict lowest value principle 

• Valuation method 3: 
 
Step 1 - exchange rate 
Step 2 - security price 

• Strict lowest value principle 
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Security write-down amount in USD 100,000 USD 

Write-down amounts in DEM:  

Security write-down 200,000 DEM 

Foreign currency write-down 500,000 DEM 

Total write-down amount in DEM: 700,000 DEM 

B) Valuation class 2 

Security write-down amount in USD 100,000 USD 

Write-down amounts in DEM: 

Security write-down 150,000 DEM 

Foreign currency write-down 550,000 DEM 

Total write-down amount in DEM: 700,000 DEM 

Graphical presentation: 

Exchange
rate 

DEM/$
2.00

1.50

Security price100 110

Old book value

New book value

= Write-down in the security (15) 
= Write-down  in the foreign currency (50)
= Either write-down in the security or in the foreign currency
    according to the valuation method (5)

•

•

15

550
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Valuation of Costs 
You can choose whether you want to write down capitalized costs in full or pro rata. 

The following section describes how to value costs depending on the valuation method you 
choose: 

1. Writing down the costs pro rata 

a. currencyposition in   costscurrency position in   costs ofamount Valuation ∗= κ  

b. currency localin   costscurrency  localin   costs ofamount Valuation ∗= κ  

c. ( ) currency localin   costs ofamount   valuation-currency localin   costs
currency  localin   costs ofamount   valuationexchangeForeign 

∗
=

λ
 

 
with:  
 

currencyposition in  book value old
currencyposition in  up down/write  writeSec.

=κ  

 

currency localin  book value old
currency localin down   writetotal

=λ  

2. Writing down the costs fully 

If you choose Fully write down capitalized charges, this does not mean that the costs will 
be written down fully in every case. That depends on the following situations: 

a. The security write-up/write-down in position currency ≠ 0 

In this case, the costs are written down in their full amount. 

b. The security write-up/write-down in position currency = 0 
 
To determine the λ  for forex valuation and to calculate the costs of the foreign exchange 
amount: 
 

currency localin  book value Old
currency localin down   writeTotal

=λ

localin   costs ofamount ation Forex valu

 

 
currency localin   costscurrency  ∗= λ  
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Amortization 
Use 
This function determines the new book value for a securities position by calculating the net 
present value on the key date. It compares the net present value calculated with the current book 
value in the system and generates the corresponding interest capitalization flow for the 
difference. This function is useful for all security positions that have been assigned a position 
management procedure allowing for amortization. 

Prerequisites 
In the securities area in Customizing, you have to assign a position management procedure 
(choose Assign Position Management Procedure) which allows amortization. 

• 

• To execute the Amortized cost function, you first have to perform Period-End Closing [Seite 
] for all the relevant classes.  186

Features 
The function calculates the net present value of the bond on the key date and generates the 
corresponding amortization flows, which increase the book value of the position. 

See also: Amortization According to LAC and SAC [Seite 219] 

You can make a test run for the amortization, even if the required entries have not been made.  

The posting log tells you which postings have been performed. You can see the document 
number, the security ID numbers involved, the G/L accounts and the amounts posted for each 
posting activity. 

A reversal function is available. You can find the function in the securities area of the application 
menu under Accounting → Closing operations → Key date valuation → Reverse amortization.  

See also: 
You can assign position management procedures in the IMG for the securities area by choosing 
Transaction and Position Management → Basic Settings → Assign Position Management 
Procedure. 
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Amortization According to LAC and SAC 
Use 
In addition to key date valuation using market rates, you can also calculate the key date value of 
your bond positions.  

You can use the following two methods: 

1. Linear Amortized Cost (LAC) 
When calculating using LAC, the positions are assumed to have a constant annual 
amortization rate. 

2. Scientific Amortized Cost (SAC) 
The SAC method is based on an exponential amortization rate for the change in value of 
the positions. It calculates the net present value of the position that is valid on the key 
date by discounting the flows that arise from this position after the key date.  

Prerequisites 
Linear Amortized Cost (LAC) 

• In the Customizing area for securities, you have to assign a position management procedure 
which allows LAC to the positions. You do this under Assign Position Management 
Procedure. 

You can use the following LAC position management procedures: 

− Net LAC 

− Gross LAC  

− LAC valuation (to the day) 

− LAC valuation (to the year) 

• You can only use LAC valuation methods for securities that meet the following requirements: 

− The security must be a bond, warrant bond or convertible bond (product categories 040, 
060 or 070). 

− A final repayment is made for the security. 

Scientific Amortized Cost (SAC) 

• In the Customizing area for securities, you have to assign a position management procedure 
which allows SAC to the positions. You do this under Assign Position Management 
Procedure. 

You can use the following SAC position management procedures: 

− Net SAC 

− Gross SAC 

− SAC valuation (to the day) 

• You can only use SAC valuation methods for securities that meet the following requirements: 
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− The security must be a bond, warrant bond or convertible bond (product categories 040, 
060 or 070). 

− A final repayment is made for the security. 

 
Position management procedures for LAC and SAC are both available using gross 
and net methods. These two methods differ in the way they deal with mark ups and 
mark downs.  

The net position management procedure does not maintain mark ups and mark 
downs.  

The gross position management procedure does maintain mark ups and mark 
downs. Among other things, it can be used to represent borrower's note loans as 
bonds in the securities module. 

See also: 
The documentation for position management procedures in the implementation guide 
by choosing Securities → Transaction and Position Management → Basic Settings 
→ Assign Position Management Procedure. 

To execute the Amortization function, you first have to perform Period-End Closing [Seite 
186] for all the relevant classes.  

• 

Features 
Linear Amortized Cost (LAC) 
The LAC amortization method values an item at 100% assuming a constant annual amortization 
of the book price. 

To the day calculation according to LAC • 

(Applies to position management procedures LAC net, LAC gross, LAC valuation (exact 
day)) 

Lb
LaBookValOldBookValOldBookValNew *)%100( −

+=  

Whereby: 

La = length in days between the last amortization and the current one 

Lb = length in days between the last amortization and the final due date 

To the year calculation according to LAC • 

(Applies to position management procedure LAC valuation (exact year)) 

1
100

+
−

+=
remaining
BookValOldBookValOldBookValNew  

Whereby: 

Remaining 
term 

= the amount of time (in years) between the key date of the valuation and the final 
due date. 

220  April 2001 



 SAP AG Securities 

  Amortization According to LAC and SAC 

 
You cannot write-down an item more than once in one year when you use the LAC 
method. If you have performed a LAC valuation for an item more than once in one 
year, you must reverse the write-up and write-down amounts.  

 
If the old book price exceeds 100%, the system checks to see if there is a drawing 
date or a notice date. If a date exists, it is chosen as the final due date.  

Scientific Amortized Cost (SAC) 
1. The cash flow of the position you want to value provides the basis for the calculation. The 

system extracts the flows that are relevant for the calculation from this cash flow. To do this, 
it eliminates all flows whose position value date is after the valuation key date. (This prevents 
transaction activities that take place after the key date from changing the SAC value on the 
key date). 

2. The cash flow is generated again on the basis of the flows calculated.  

3. By making the relevant effective interest rate settings for the flow type when you choose 
Define Flow Types in Customizing for Securities, the system only extracts the relevant flows. 

4. The system now calculates the effective interest rate for this cash flow according to the 
AIBD/ISMA effective interest method using the interest calculation method 360E/360. 

5. It then determines the net present value on the key date for all flows whose value date is 
after the key date. It uses the effective interest rate calculated above and the interest 
calculation method 360E/360 to do this. 

( )
( )

NPV
e

atS ttn

t

tm
m

n

=
+

= −
=

∑
360

111
1

1

1

 

Whereby: 

a = flow relevant for effective interest rate as of time t1 

e = effective interest rate calculated 

6. The system now calculates the interest earned for the period between the key date and the 
end of the interest period (accrued interest amount). 

( ) erestAccruedtS int12 =  

7. The SAC value is the difference between the net present value and the accrued interest 
amount. The SAC rate is the quotient of the SAC value and the nominal value of the position. 
 

  
 
For interest paid in advance: 

( ) ( )1211 tStSS −=

( ) ( )1211 tStSS +=   

See also: 
Amortization [Seite 218] 
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Activities 
To perform amortization according to LAC and SAC, choose Securities → Accounting → Closing 
operations → Key-date valuation → Execute amortization. 
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Rate/Price Valuation 
Prerequisites 
1. Period-end closing 

 
You must perform period-end closing for all the positions included in the valuation run on the 
key date of the valuation. 
 
If you have not done this, the valuation run is cancelled and an error message appears. 

2. Maintain valuation rates/prices 
 
Make sure you have maintained the rates/prices to be used for valuation before you perform 
the valuation run.  

Procedure 
1. Choose Accounting → Closing operations → Key date valuation → Rate/price valuation. 

 
The Securities: Execute Rate/Price Valuation screen appears.  

2. Choose from the following selection parameters: 
 
General selections 
 
- Company code 
- Product type 
- ID number 
- Securities account 
 

 
When you perform key date valuation, you must value all the securities positions of a 
valuation group together. If one securities account has not been selected for processing, the 
whole group cannot be processed.  
 
- Account assignment reference 
 
Valuation parameters 
 
- Key date (the positions and the rates/prices you want to include are calculated and posted 
on the key date entered) 
- Security price type  
 

 
When you calculate the valuation prices, you only include the prices that have this price type. 
If you have defined an exchange in the position indicator, the price for the valuation is 
determined at this exchange. If there is a price with the Effective from date for the key date, 
this price is selected. Otherwise, the system takes the most recent price before the key date 
(with the price type selected). 
If you did not define an exchange in the position indicator, the system calculates the most 
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recent price ( ≤  key date) for the price type selected in the price table at any exchange. 
 
Rate calculation indicator: You can enter the calculation type for calculating the exchange 
rate. If you do not make any entries here, the system uses the price calculation type defined 
for the company code.  
 

 You define calculation indicators in Customizing for basic functions by choosing Define 
Calculation Indicator. These indicators tell us which exchange rate types are used for the 
currency translation. 
In Customizing for basic functions, choose Define Company Code Additional Data to specify 
the price calculation indicator that is valid in the company code as a default value. 
 
If you decided to treat capitalized charges separately when you defined the valuation areas in 
Customizing for securities, you can select the Fully write down capit. charges indicator to 
write down the capitalized charges completely during the valuation. If you do not set this 
indicator, the charges are written down in proportion to the ratio of the old book price and the 
new book price. 
See also: Valuation of Costs [Seite 217] 
 
- Add sec. accounts to groups indicator: You can only use this function for complete 
securities account groups per ID number. If you set this indicator, the system automatically 
adds the missing securities accounts from the relevant securities account groups to the 
securities accounts selected. The system does not so this if you do not select this indicator, 
and do not select all the securities accounts for a securities account group.  
 
Note: If you do not select any ID numbers, the system uses the ID numbers in the securities 
accounts selected.  
 
Posting control 
 
- Enter a Posting date if it differs from the key date and a Posting period if it differs from FI. 
 
Enter the document date.  
 
- Test run indicator 
 
Output control 
 
- Display incl. capital. charges: If you select this indicator, the system displays the acquisition 
value, book value, write-up/write-down inclusive of the charge values. 
 
- Variable list output 

3. Choose Program → Execute. 

Result 
The system displays the valuation list and, where applicable, the posting log. 

 
A valuation unit can only be valued once on any given key date. 
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Reversing the Rate/Price Valuation 
Use 
This function enables you to reverse the following flows from one valuation run: 

• Security write-ups/write-downs 

• Foreign exchange write-ups/write-downs 

• Cost write-downs 

• Write-downs for foreign exchange costs 

Integration 
The following reversal functions are included in the securities area. Choose the relevant reversal 
function according to the flows you want to reverse.  

For more information, see Overview: Reversals in Securities [Extern]. 

Prerequisites 
• There must be no valuation flow in the securities account of the business transaction with 

a position value date later than the business transaction. 

• In the securities account of the business transaction there must be no position outflow 
from a securities account transfer with a position value date later than the business 
transaction. (Position outflows from sales are permitted!). 

Features 
• All flows that belong to a valuation run make up a business transaction. You can, 

however, still reverse the valuation for a single ID number without also having to reverse 
the valuation for all the other ID numbers of the business transaction.  

 
You can only use this function to reverse valuation flows. 

• Reversal only in TR: 

 
Only use this function if you are required to post a transaction in the securities 
subledger separately from the posting in the general ledger in Financial Accounting, 
for example, because the document in FI has already been reversed. 

Activities 
1. Choose Accounting → Closing operations → Key date valuation →Reverse rate/price 

valuation. 

The Securities: Reverse Rate/Price Valuation screen appears.  

2. Enter the following selection parameters: 
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General selections 
 
- Company code 
- Product type 
- ID number 
- Securities account 
- Account assignment reference 
 
Valuation parameters 
 
- Key date (The system determines and posts the prices and positions for the key 
date entered). 
 
- Add securities accounts to groups indicator 
 
Enter the following in the Posting control area: 
 
- Define the TR reversal reason and the FI reversal reason. 
 
- Enter a posting date if it differs from the key date and an alternative posting period 
 
- Enter the document date 
 
- Test run indicator 
 
- Choose either the Reversal indicator or the Reversal only in TR indicator. 

4. Choose Program → Execute. 
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Master Data 
Definition 
You use master data as a basis for managing transactions and positions in the SAP Treasury 
component. Master data is general data that is the same for all transactions. You therefore only 
have to enter it once.  

Master data includes: Business Partner [Seite 231] data, Standing Instructions [Seite 234], Class 
[Seite 248] master data, Securities Account [Seite 312] master data, and Position Indicator [Seite 
316], as well as data for entering Security Prices [Seite 388], Reference Interest rates [Seite 392] 
and Index Values [Seite 390]. 

Use 
The system uses master data to process business transactions. You must create master data 
before you execute a transaction.  

Example [Extern] 

Master data is also frequently used as selection criteria for generating evaluation reports. 

The system also uses class master data, for example, to determine the account assignment 
reference. 

Structure 
We recommend that you enter master data in a certain order, since you have to create some 
master data before you can enter other master data. 

 
To enter a class, you first have to create the issuer of the security as the business 
partner in the role of issuer. 

Process Flow of Master Data Entry in Securities Management [Seite 229] 

Integration 
You maintain master data both in the securities and basic functions areas. This means you can 
create the business partner in either of these areas. 

However, you are only allowed to maintain the bank and house bank data in the basic functions 
area. You can enter trader authorizations here too. 

You are only allowed to create and process class master data, securities account master data 
and position indicators in the securities area. 
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Process Flow of Master Data Entry 
A) Creating business partner data 
1. Create business partner 

 
In Securities Management you need business partners in the roles of issuer, depository bank 
and counterparty. 

a. To create a new class, you first have to create the issuer of the security as the business 
partner (in the role of the issuer).  

 
You cannot create the issuer from the class master data. 

b. If you want to create a securities account, you first have to create the relevant bank as 
the business partner in the role of the depository bank. 

c. You must maintain all the business partners with whom you have concluded securities 
transactions in the role of the counterparty. 

2. When you have created a business partner, you can grant authorizations for certain 
transactions as counterparty in the basic functions area by choosing Master data → Business 
partner → Standing instructions → Transaction authorizations. 

3. Payment details 
 
You can maintain Payment details as standing instructions for a business partner both in the 
Basic Functions area by choosing Master data → Business partner → Standing instructions 
and in the Securities area by choosing Master data → Standing instructions. 
 
Standing instructions are general agreements set up with a business partner for processing 
similar types of transactions. They include setting up payment details for the business partner 
for incoming and outgoing payments. 
 
If standing instructions are used in the securities area, the system defaults to the 
corresponding house bank entries as the bank clearing account taken from the payment 
details of the business partner’s counterparty when you enter a transaction.  
 
If you do not enter a counterparty when you enter an order, or you do not use standing 
instructions, the system uses the entries for the securities account to determine the bank 
clearing account. 
 
You activate the standing instructions in Customizing for Basic Functions by choosing Define 
Company Code Additional Data.  

B) Creating class master data and securities account master data 
1. Creating a Class [Seite 250] 

You can create class master data for the security once you have entered the issuer.  
 
You have to create class master data before you can add the purchase of a security to your 
securities position in order management. 
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2. Define portfolios 
 
If you decide to value your securities position at portfolio level, you have to activate valuation 
at portfolio level in Customizing for Securities by choosing Assign Company Code, and 
define the portfolios in Customizing for Basic Functions by choosing Define Portfolio. When 
you create a securities account, you assign it to one of the portfolios. 

3. Editing a Securities Account [Seite 313] 
 
You use securities accounts to manage and value your positions.  
 
You can create a securities account once you have defined the depository bank as the 
business partner.  

C) Position indicators 
The position indicator determines the position management and valuation parameters for a class 
at company code and securities account level. 

You can maintain position indicators if you have created class data and securities accounts.  

See also: Position Indicator [Seite 316] 

D) Maintaining security prices, reference interest rates, index values, and exchange rates 
You find the functions for manually entering Security Prices [Seite 388], Reference Interest Rates 
[Seite 392], Index Values [Seite 390] and Exchange Rates [Seite 394] in the securities area 
under Environment → Market data → Manual entry of market data. 
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Business Partner 
Definition 
A business partner is 

a natural person or • 

• an organization 

in which business interests exist. 

Use 
SAP Treasury is based on the business partner concept. Transactions are concluded with 
business partners within Treasury. Banks or central treasury departments are examples of typical 
partners.  

All existing business partner relationships can be represented as a tree structure and displayed 
and evaluated in the information system. To find the business partner reports, go to the 
Securities Information System and choose Information System → Master Data → Business 
Partner.  

In the Securities area, you assign the roles issuer, depository bank, and counterparty to the 
business partner according to their functions. 

 
If the issuer of a security does not exist as a business partner in the role of issuer, 
you cannot create the security as a class. 

Structure 
You define the business partner functions in the transaction using business partner roles, such 
as counterparty, issuer, payment bank, or depository bank. A business partner may have several 
roles.  

You define the roles of a business partner by assigning a Role Category [Extern]. Depending on 
the role of the business partner, you can maintain certain General Data [Extern] and Company 
Code Data [Extern] screens in addition to the Central Data  [Extern] and Extras. This enables you 
to enter all the relevant data for a business partner for the role. 

You can define Standing Instructions [Seite 234] for a business partner. If, for example, you 
always use the same bank details and Payment Details [Seite 237] with a business partner for 
certain product types, this data can be added automatically. You make the role-view assignment 
in Customizing for the business partner by choosing Define Role-View Assignment. 

You can define Standing instructions for a business partner. 

If you always use the same bank details and payment details with a business partner 
for certain product types, this data can be added automatically.  

• 

• Using Transaction Authorizations [Seite 235] you can set up your system so that it is only 
possible to conclude transactions belonging to a certain product type with your business 
partner.  
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• You can specify the types of Correspondence you want the system to generate for each 
business partner. 

• You can determine which Derived flows you want the system to generate for each 
business partner. 

Relationships can exist between different business partners. You can represent these on the 
Relationships tab page.  

You can edit the business partner in the Securities and the Basic Functions areas by choosing 
Master data → Business partner.  

Integration 

See also:  
Creating a Business Partner [Extern]  

Changing a Business Partner [Extern]  

Displaying a Business Partner [Extern]  

Releasing a Business Partner [Extern] 

Standing Instructions [Seite 234]  

Transaction Authorization [Seite 235] • 

Payment Details [Seite 23 ]7   • 

Correspondence [Seite 24 ]2  • 

Derived Flows [Seite 246] • 

Special Functions [Extern]  

Creating a Business Partner using an FI Customer [Extern] • 

• Changing a Business Partner using an FI Customer [Extern] 

You can use the following reports to analyze the business partner in the Treasury Information 
System. Choose Treasury → Information System → Treasury Reports → Master Data → 
Business Partners: 

Business Partner Roles [Seite 376] • 

Business Partner Data [Seite 377] • 

Business Partner Relationships [Seite 379] • 

Standing Instructions [Seite 380]  • 

• Changes to Business Partners [Seite 38 ]1  

Integration 
Using the release procedure for the business partner, you can set up control instances for 
changes to the business partner. The business partner release procedure was set up using a 
Business Workflow. 

• 

See also: Release Workflow - Business Partner [Extern] 

• Usages [Extern] for the business partner: 
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From the business partner data screen, you can display which objects, financial 
transactions, and loan contracts were assigned to the relevant business partner. To do 
this, choose Extras → Usages. This Usages function is also available when you use the 
Inbound calls from business partners function via SAPphone (see below).  

• Business Partner Connection to SAPphone [Extern] 

Inbound calls − 

If a call comes in for a work center set up for SAPphone, the system identifies the 
business partner from the caller’s telephone number. A dialog screen appears on the 
work center, which the agent can use to display the business partner data of the 
caller. You can also branch to the Usages [Extern] of the business partner. 

− To begin outbound calls 

From the master data screen for the business partner, you can click the pushbutton 
next to a telephone number to start the call to the business partner. 

You can archive business partners you no longer use, along with their standing instructions 
using archiving object TRTM_BPAR. 

• 

See also: Archiving Business Partners [Extern] 
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Standing Instructions 
Use 
Standing instructions are general agreements made with a business partner for processing 
transactions of the same type. 

Standing instructions include transaction authorizations, payment details for a business partner 
for incoming and outgoing payments, and any correspondence which may be necessary with the 
business partner, as well as derived flows. 

The standing instructions are used as default values when you enter a financial transaction. 

  
Payments to a business partner are often processed using the same bank details. 

In the standing instructions for correspondence, you can define for each business 
partner, for example, whether you want an external correspondence type to be 
printed or faxed. 

Integration 
The standing instructions are part of the master data for a business partner. You go to them from 
the business partner master data by choosing the Standing instructions. You can also find them 
via the menu by choosing Treasury →Treasury Management → Basic Functions → Master Data 
→ Business Partner → Standing instructions. 

See also: 
Transaction Authorizations [Seite 235] 

Payment Details [Seite 23 ]7  

Correspondence [Seite 24 ]2  

Derived Flows [Seite 246] 
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Transaction Authorization 
Use 
In the Treasury Management area, a business partner must be authorized for a product 
type/transaction type before transactions with this partner can be entered in the system.  

You can assign transaction authorizations for business partners at the following hierarchy levels:  

• Contract type 

• Product category 

• Transaction types 

Prerequisite 
The business partner must not be flagged for deletion. 

Features 
You can assign transaction authorizations at any of the above-mentioned levels. If you assign an 
authorization at a higher level, the authorization automatically includes the levels below. If, for 
example, a business partner is authorized for the contract type money market, this means you 
can conclude transactions with this partner in each product category, product type, and 
transaction type for the contract type money market.  

Activities 
1. Choose Master Data → Business Partner → Change and click the Standing instructions 

pushbutton, or Master Data → Business Partner → Standing instructions → Transaction 
authorization.  

If you only want to display the standing instructions, choose Master Data → Business 
Partner → Display and click the Standing instructions pushbutton, or Master Data → 
Business Partner → Standing instructions → Transaction authorization. 

2. Enter the business partner and the company code. 

3. The Change/Display Business Partner: Standing Instructions screen appears. 

4. Choose the Authorizations tab page. 

5. In the change mode, you can edit the business partner authorizations. 

6. The general rule of authorizations is that when you assign authorizations at a high level, all 
the levels below this automatically receive authorization too. 

You can assign authorizations at the following levels: 

a. Contract type (2 Security, 4 Foreign exchange, 5 Money market, 6 Derivatives) 

b. Product category 

c. Product type 

The choice of product types available depends on the settings you made in 
Customizing. 
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7. Transaction type 

The choice of product types available depends on the settings you made in 
Customizing. 

You have several options of assigning authorizations: 

a. You select the contract types/product categories/product types/transaction types from the 
list. 

 
If you have selected a node high-level node, you cannot deselect the nodes below 
that are selected automatically. 

b. Use the  pushbutton to make your selections that the input help offers. The crosses 
are marked in the list according to the selections you make. 

c. Use the  (Import from other partner) pushbutton, to copy the standing instructions of 
another business partner. 

d. Use the  (Select all) pushbutton to authorize the business partner for all contract 
types. 

e. Use the  (Deselect all) pushbutton to reset all your selections. 

7. Save your entries. 
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Payment Details 
Payment details are identified by 

In addition, you can enter the House bank ID and the House bank account ID (the account at the 
relevant house bank). With the House bank ID, you define your own bank details, which are 
generally to be used for payments to and from your partner. The system checks the currency of 
the house bank account against the currency entered for the payment details. 

 

• the partner 

• the company code 

• the currency in which payment is made 

You can see how the bank details are assigned by choosing Partner bank details (the partner 
bank’s ID), where the bank details that are valid for a partner are defined. 

The partner bank details control which of the business partner’s banks is used. You can enter 
several sets of bank details for one business partner. 

When you define the payment details, you can enter the Payment type (customer accounts 
and/or G/L account posting) and the Payment method, depending on the business practices 
used, e.g. check, credit transfer, and so on. 

You can also define the Payment method supplement, which is a characteristic for grouping 
payments. 

See also:
Creating Standing Instructions for Payment Details [Seite 238] 
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Creating Standing Instructions for Payment Details 
Procedure 
1. Choose Master Data → Business Partner → Standing Instructions. 

2. Enter the business partner and the company code. 

3. Choose the Payment details tab page. 

4. You can define several types of payment details for each business partner and each 
currency. Using a Payment details ID you can define yourself together with a currency, the 
system identifies the payment detail that are valid. 

The House bank and Account ID fields define the bank data of your own house bank. 

By choosing Payment activity and Payment request, you can determine whether a 
payment involves a payment activity (active initiation of a payment with a payment 
program) and how the payment should be updated. The payment program you choose 
determines the posting logic. 

You specify the payment methods to be used (credit transfer, check) for each payment 
program using the Payment method and/or Payment method supplement fields. 

If payment involves a payment activity, you also have to enter a Payer so that 
corresponding payments can be generated by payment program. You must specify a 
Partner bank ID if you explicitly want to choose a business partner bank account. 
Otherwise, the bank details are transferred from the business partner data. You can also 
display Payers other than the business partner. 

For payments with payment requests, you can also decide whether payments can be 
grouped (netted), and if so, how. 

To see which entry fields are required, optional or obsolete, see the Input Help: Payment 
Details [Seite 240] 

5. By choosing  (Assign), the Change Business Partner: Payment Details screen appears 
with the tab page Assignment. Here, you specify the financial transactions for which the 
payment details you have selected apply. 

 By choosing (Import from other partner) you can copy the Standing instructions: 
Payment details for another business partner. 

Assignments can be made at the following levels: 

a. Contract type (1 Loan, 2 Security, 4 Foreign exchange, 5 Money market, 6 Derivatives) 

b. Product category 

The choice of product types available depends on the settings you made in 
Customizing. 

c. Transaction type 

The choice of product types available depends on the settings you made in 
Customizing. 

There are several ways of making assignments: 
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a. Select the contract types/product categories/product types/transaction types in the list. 

 
If you have selected a node high-level node, you cannot deselect the nodes below 
that are selected automatically. 

b. Use the  pushbutton to make your selections that the input help offers. Here, you can 
enter the assignment you want to make directly. The crosses are marked in the list 
according to the selections you make. This function is only available for assigning 
incoming and outgoing payments. 

c. Use the  (Select all) pushbutton to authorize the business partner for all contract 
types, and use the  (Deselect all) pushbutton to undo these settings. You can only use 
these functions for assigning incoming and outgoing payments. 

You have to make these assignments for the payment details to be proposed as standing 
instructions when you enter a transaction. 

6. Save your data. 
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Input Help: Payment Details 
By marking/not marking the two fields entitled Payment activity and Payment request with a 
cross, you choose whether the payment program should be used for payment and if yes, which 
payment program should be used for the payment. Depending on whether a field is marked with 
a cross or not, you get the corresponding posting logic. 

Number for posting logic Payment activity Payment requests 

1 No No 

2 No Yes 

3 Yes No 

4 Yes Yes 

Depending on how you made your choice, you must go to input of payment details. You find out 
from the following table which entries are required or optional and which ones are not 
considered: 

Entry fields 1 2 3 4 

Currency X X X X 

Payment details ID X X X X 

House bank O O O O 

Account ID O O O O 

Payment activity   X X 

Payer/Payee  O O O 

Partner bank  X O X 

Payment method   O  

Payment method supplement  O O O 

Payment requests  XC  XC 

Single payment  OC  OC 

Same direction  O  O 

Payment methods  X  X 

Determine grouping definition (Text)  O  O 

 

X = Input required 

O =Optional input 

C = Input only included if it does not contradict Customizing of flow types. 

/ = Input not included 
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Standing Instructions for Correspondence 

Use 
To generate external correspondence types in the Money Market, Foreign Exchange, Securities, 
and Derivatives areas, you are required to enter standing instructions for correspondence for a 
business partner. 

If no standing instructions have been created, no external correspondence can be generated for 
the transactions with the business partner.  

Prerequisites 
• You must have defined correspondence types and correspondence activities. 

See also: Correspondence [Seite 90] 

• You must not have set the deletion flag for any business partners nor released any business 
partners. 

Features 
You define the following in the standing instructions: 

• Whether correspondence for a specific business partner is to be printed and/or faxed, and/or 
whether an E-mail should be created. 

• Whether an address ID different to the standard address ID (default address or role address) 
is to be used. The address ID is defined as part of the business partner and can address, for 
instance, a specific department of the business partner. This means that you specify the 
business partner address to which the correspondence should be sent. 

• Whether a SWIFT file should be generated. 

• Whether counterconfirmation is required for the business partner and the corresponding 
settings. 

• You can define which medium is to be the leading transfer medium for the correspondence 
status. 

The standing instructions refer to an external correspondence type and a company code.  

Standing instructions can be defined at the following various hierarchy levels:  

The following hierarchy levels exist for standing instructions:  

• Contract type e.g. Money Market, Foreign Exchange, Securities. 

• Product categories of the respective contract type - e.g. Fixed-term deposit for Money Market 

• Product types (of the respective contract type/product category) - e.g. Fixed-term deposit for 
the product category, fixed-term deposit (this can be customized). 

• Transaction types of a product type, e.g. fixed-term deposit invested or borrowed or 
purchase/sale of bonds, etc (this can be customized). 

Correspondence entries at the lowest level have the highest priority - i.e. transaction type entries. 
If standing instructions have not been maintained at transaction type level, then the standing 
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instructions at product type level have priority over those at product category level and contract 
type level. This is also the case for the product category; it has higher priority than the contract 
type. 

 Example: 

Customizing settings have been made for product category ‘Fixed-Term Deposit’ 
which mean that the correspondence can only be printed and not faxed. However, 
for another transaction type, you can both print and fax. In this case, the standing 
instructions are used at transaction type level - this means that the correspondence 
is printed and faxed.  

Activities 
See also: 
Generating Standing Instructions for Correspondence. [Seite 244]  
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Generating Standing Instructions for Correspondence 
Use 
External correspondence types (e.g. 001 confirmation) for a financial transaction are only output 
if 'Standing Instructions for Correspondence' have also been maintained in the master data of the 
business partner. 

This allows you to control correspondence output based on the business partner - for example, 
you can generate correspondence for business partner ‘A’ and not for ‘B’. 

Procedure 
1. Depending on the application you are in, choose the corresponding path: 

Application Menu path 

Basic Functions Master data → Business Partner → Standing Instructions → 
Correspondence 

Or Master Data → Business Partner and then choose the Standing 
instructions pushbutton. 

Master data → Standing Instructions → Correspondence 

Master data  → Standing Instructions → Correspondence 

Money Market Master data  → Standing Instructions → Correspondence 

Forex Master data → Standing Instructions → Correspondence 

Derivatives 

Securities 

2. Enter the business partner and the company code. 

3. Choose the Correspondence tab page. 

4. Select the Correspondence type. 

5. On the next screen, enter your correspondence settings for the contract type, product 
category, product type, and transaction type. 

Entries at the lowest level have the highest priority - i.e. transaction type entries. If 
standing instructions have not been maintained at transaction type level, then the 
standing instructions at product type level have priority over those at product category 
level and contract type level. This is also the case for the product category; it has higher 
priority than the contract type. 

 Example: 

You have set up the product category ‘Fixed-Term Deposit’ so that the 
correspondence can only be printed and not faxed. However, for transaction type 
Create time deposit (fixed-term deposit), you can both print and fax. In this case, the 
standing instructions from the transaction type level are used- this means that the 
correspondence is printed and faxed. 
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6. You can choose different output media for external correspondence. In the Principal 
correspondence medium field, you can define which correspondence medium will be used to 
set the status for the outgoing confirmation. 

You can use 'No status assignment' to prevent the status assignment of an external 
correspondence type. It must be ensured that only one status-relevant correspondence 
planned record is defined according to the transaction activity. 

7. In the Address ID field, you specify which of the addresses defined for the business partner is 
the one to which correspondence is to be sent. If you do not make an entry here, the default 
address of the business partner is used. 

8. To assign the status, Counterconfirmation required, you need to flag the Counterconfirmation 
field. 

 The 'Counterconfirmation required' field must also be selected in the Customizing 
settings for the different applications for the particular correspondence type. You do this 
in Customizing activity 'Define Correspondence Activities'. 

 
Input help:  
You can either make settings directly in the list, or you can use the following input 
help. When you make entries directly in the list, if you can select a high-level node, 
the settings also apply to all the levels below. However, you can deselect one of the 
levels below. 

You can use the following input help: 

a. Use  to make the settings for the correspondence for an area you have 
selected. After choosing the pushbutton, use the selection criteria contract 
type, product category, product type, and transaction type to specify the area 
for which the settings apply. On the next screen, you enter the details for the 
Standing Instructions: Correspondence.  

b. Use  (Import from other partner) to copy the standing instructions of 
another business partner. 

c. Use (Select all) to make the correspondence settings for the business 
partner for all contract types. Use  (Deselect all) to undo these settings. 

9. Save your entries. 
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Derived Flows 
Use 
You can use the derivation procedure to automatically generate flows when entering financial 
transactions, based on the business partner. This allows you to ensure, for example, that when 
you enter the purchase of a security, tax flows are automatically generated from the incoming 
accrued interest flows.  

The derivation procedure can be assigned to the business partner at the following hierarchy 
levels: 

• Contract type (e.g. Money Market, Foreign Exchange) 

• Product categories of the respective contract type, e.g. fixed-term deposit for Money Market 

• Product types for the corresponding contract type/product category (e.g. time deposit for the 
product category, fixed-term deposit) 

• Transaction types for a product type (e.g. time deposit investments or borrowings) 

Prerequisites 

Activities 

3. You assign the derivation procedure at the Contract type, Product category, Product type, 
and Transaction type levels. 

• The business partner must be defined and released. A business partner marked for deletion 
is not permissible. 

• You must have defined the derivation procedure in Customizing for Money Market, Foreign 
Exchange, Securities and Derivatives under 'Define Derivation Procedure'. 

1. Choose Master data → Business partner and click the Standing instructions pushbutton, or 
choose Master Data → Business partner → Standing Instructions → Derived flows. 

2. Enter the Business partner and the Company code. Choose the tab page Derived flows. 

4. The following options are available for assigning the derivation procedure: 

a. By double-clicking a level to which you want to assign a certain procedure, a dialog 
screen appears on which you choose the derivation procedure you require. You then 
assign this derivation procedure to the chosen level and all sublevels. 

  
You cannot deselect a subnode that is automatically selected. 

b. You make your selections using the  pushbutton. 

c. Using the  (Import from other business partner) pushbutton, you can copy the standing 
instructions of another business partner. 

d. Using the  (Select all) pushbutton, you can assign a derivation procedure to all 
contract types. 

e. Using the  (Deselect all) pushbutton, you can reset all the assignments you made. 
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5. Save your entries. 
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Class 
Definition 

Since you create transactions and manage your positions in Treasury on the basis of product 
types, you assign each class to a product type. You define product types in Customizing for the 
securities area by choosing Define Product Types, and assign each of these to product 
categories that are predefined in the system. You can create several product types for one 
product category. 

The various product types are indicated by specific characteristics. When you enter master data, 
the system provides you with entry screens for specific product types. This makes it easier for 
you to enter product type data and avoid inconsistencies. 

 

A security is a class in the system. Class data includes all the structure characteristics of a 
security. This includes Search terms (short and long names, secondary indexes, rating, and 
classification), Basic data (entries for the issue and the structure), Conditions, Notice data, 
Exchanges, User data and Regulatory reporting (custody type, securities account statistics, and 
tax treatment). 

In Customizing for securities, choose Define Product Types and, for each product type, use the 
field selection function to define the specific entry fields you want to mark as optional, required or 
display fields, and the fields you want to suppress. 

Use
You can represent the following security types using the Product Categories [Extern] delivered 
with the system: 

A) Bonds: 
They are differentiated according to the interest calculation type: 

Fixed-interest bonds • 

• 

• 

Variable-rate bonds 

Non-interest bearing bonds (Zero Bonds [Seite 309]) 

They are differentiated according to the currency: 

• 

• 

• 

• 

Local currency bonds 

Foreign currency bonds 

Dual currency bonds 

Special bonds: 

Convertible Bonds [Seite 307] 

Warrant Bonds [Seite 308] (cum, ex) • 

B) Warrants [Seite 292] 

Equity warrants • 

• 

• 

Bond warrants 

Index warrants 
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Currency warrants • 

• 

• 

C) Stocks 

Fully- and partially-paid stocks 

Common stocks and preference stocks 

D) Subscription Rights [Seite 299] 
E) Investment certificates 
F) Shareholdings 
G) Participation Certificates [Seite 311] 

Constraints: 
You can only represent bonds with a single fixed maturity date or perpetual annuity. 

2. 

Integration 
1. To process security transactions, you must first enter certain master data. This includes, for 

example: 

a. Business partner data (issuer, counterparty) 

b. Class data 

c. Securities account data 

d. Position indicators 

When you create an order, the system takes the data that has already been entered. You 
simply have to add the specific transaction data (such as the amount or price of a stock you 
have purchased). 

3. The system uses the class data (in particular the entries for the conditions of the class) and 
the specific transaction entries (such as the nominal value, price) to generate the Cash Flow 
[Extern]. 

4. Class data can also be used for evaluation purposes, for example, when you create lists or 
when you determine an account assignment reference automatically. 

5. You can branch to the Issuer data of each business partner from the class data. To do this, 
choose Environment → Display issuer.  

6. A class can have one of three statuses: active, inactive and obsolete.  
When you enter the master data for a class in the system, you first have the option of leaving 
it in the inactive status until you have finished entering all the data. Inactive classes cannot 
be purchased. 
You choose the obsolete status for classes that have expired and should no longer be 
selected in evaluation reports. 
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Editing a Class 
Prerequisites 
To enter new class data, you first have to create the issuer of the security as the Business 
Partner [Extern] in the role of Issuer. 

Procedure 
1. Choose Treasury → Treasury management → Securities → Master data → Class. The 

screen for entering class data appears.  

2. Enter the security ID number.  

 
This number uniquely identifies the security. We recommend that you use the official 
security ID number.  

Prerequisite: You must have defined the number range intervals as external number 
ranges. To do this, choose Define Number Ranges for Product Types in Customizing 
for securities.  

 
You can use the F4 Help to search for securities that have already been created. 
You can search according to the following criteria: 

Status ID number 

Product type Short name 

Product category Long name 

Issuer Secondary index number 

Issue currency Index class 

Sec. classification  

Quotation  

Classification 

Rating  

Search Terms 

 Example: 

• To search for a certain class using a secondary index, enter the Secondary 
index no. and the number you are searching for in the Index class field.  

• If you want to display all the classes with a particular secondary index in 
addition to the ID number, enter the Secondary index no. and a ‘*’ in the 
Index class field. The system then displays a list of all classes for which this 
secondary index has been maintained. 

3. Now choose one of the functions for creating, changing, displaying, deleting or printing class 
data.  

Function Entries Comments 
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A) Create without reference 

Editing Stocks/Shareholdings/Investments 
[Seite 275] 

Editing Bonds [Seite 254] 

Zero Bonds [Seite 309] 

Warrants [Seite 292] 

Subscription Rights [Seite 299] 

 Create 

B) Create with reference After clicking  the class is created according to 
the copy reference.  

You can now add any missing data and/or change 
the data from the copy reference. 

 Change Some changes are not permitted. Examples of 
these are: 

The system informs you when this occurs.  

 Display   

• After clicking  the system prepares the 
relevant tab pages for the product type. 

• This short name is displayed, for example, in 
evaluation reports. You can also enter a more 
descriptive long name. 

• 

1. Product type 

2. Short name 

3. Long name 

4. Pushbutton   For more information on creating class data, 
see 

1. Product type 

2. Short name 

3. Long name 

4. Choose the setting With 
reference in the Create 
area. 

5. ID number of the copy 
reference  

6. You can decide whether 
you want the following 
components to be 
copied: 

a. Basic data 

b. Conditions 

c. Exchanges 

7. Pushbutton   

1. Make any necessary 
changes. 

2. Save your entries. Changes to the issue currency • 

• Changes to conditions that have already 
generated flows 
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Print  

 Delete  The class is deleted unless 

1. Choose Class data → 
Print 

2. A list of the class data is 
printed. 

• Position indicators exist 

• Flows (planned or actual records) exist/existed 

• References exist 

• Transactions exist/existed for the class 

Further notes 
You can switch between the different areas by clicking the individual tab pages. Access to some 
areas is limited to certain product types.  

Search criteria (general) • 

• 

• 

• 

• 

• 

• 

• 

• 

Basic data (available for all product categories, but specific to each one) 

Exchanges (general) 

Conditions (general) 

Stock swap (only for stocks) 

Notice (only for bonds) 

Regulatory reporting (general) 

User data (general) 

You can also go to these areas by choosing the menu option Goto. 

Switching between classes 
You can switch between classes by entering a new security ID number in the selection field and 
choosing a processing function (display, change, etc.). By choosing Enter after entering a new 
security ID number, you can switch to the new class and remain in the same processing mode 
(e.g.: Change -> Change). 

Additional functions: 

 Check 
 
This function checks the class for consistency. Any errors that occur here are displayed in a 
dialog box. The same checks are carried out when you save the class. 

 Reset 
 
You can use this function when you are in the change mode. It resets the class data to the 
status it had when it was last saved. 

• 

 Cash flow 
 

• 

252  April 2001 



 SAP AG Securities 

  Editing a Class 

The system displays a simulated cash flow for stocks and bonds on the basis of a purchase 
with a nominal of 100000. 

 References 
 
Here, the system displays a list of the class data that uses the current security ID number as 
the underlying.  

• 
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Editing Bonds 
Procedure 
For entering bond class data you can use the Basic data, or the tab pages Search terms, 
Conditions, Exchanges, and Regulatory reporting. On the tab page User data, you can see who 
created the class, who last changed it, and all of the change documents for that class. 

Entering basic data 
Issue area 

Structure area 

Drawing area 

(does not apply to convertible bonds) 

Conversion area (for convertible bonds) 

Issuer (required entry) 
 
Choose  (Detail) to go to the business partner 
data display for the issuer, or double-click on the 
entry field for the issuer. 

• 

Issue currency (required entry) • 

• 

• 

• 

• 

• 

• 

• 

• 

Nominal value and Nominal value per trading unit 

Issue start and End of term 

Issue price 

Quotation (required entry) 

Security type  
 
You define the selection groups in Customizing 
by choosing Settings for Special Types of 
Securities 

Drawing indicator 

Date of the next drawing on principal payments 

ID number of the Reference security 
 
Choose  (Detail) to display the class data for 
the selected reference security, or double-click on 
the entry field for the ID number. 

Premium (amount and currency): 
The premium is the amount which must be paid 
for every conversion over and above the 
conversion ratio.  

• 

• 

• 

Conversion period - the period in which a 
conversion can be made. 

Conversion ratio: 
The numerator in the conversion ratio specifies 
how many units (or which nominal value) are 
involved in a conversion. 
The denominator specifies how many new 
securities in total are being issued. 
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Option area (for warrant bonds) 

With the class data for a warrant bond (CUM), you 
also have to specify the ID number of the 
corresponding classes: 

CUM or EX bonds indicator • 

• 

• 

• 

 
• 

Number of warrants for a specified nominal value 

EX bond 

Warrant 

Other tab pages
Search Terms [Seite 278] 

Exchanges [Seite 304] • 

For more information about entering conditions, see Class: Conditions [Seite 279] and 
Bonds: Editing Conditions  [Seite 261] 

• 

Entering Data for Giving Notice [Seite 271] • 

Regulatory Reporting [Seite 306] • 

User Data [Seite 305] • 

Additional Functions 
 Check • 

This function checks the class for consistency. Any errors that occur here are displayed 
in a dialog box.  The same checks are carried out when you save the class. 

 Reset • 

You can use this function when you are in the change mode. It resets the class data to 
the status it had when it was last saved. 

 Cash Flow • 

The system displays a simulated cash flow for stocks and bonds on the basis of a 
purchase with a nominal of 100,000. 

Cash Flow [Extern] 

 References • 

Here, the system displays a list of the class data, which uses the current security ID 
number as the underlying.  

Class: Reference [Extern] 

You can branch to the Issuer data for the relevant business partner from the class data. To 
do this, choose Environment → Display issuer.  

• 

• 

• 

By choosing Environment → Change documents, you can display the change documents for 
the class data. 

The status of a class is displayed at the top right-hand side of the basic data screen. There 
you can also change the status. Alternatively, choose Edit → Change status. A class can 
have the status obsolete, inactive, or active. 
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 Save your entries before you leave the class data. 
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Search Terms 
Definition 
Using this data for a class, you can use the selection criteria to search for classes by ID number, 
and evaluate them in the Information System.  

Structure 
You can use the following search terms: 

Name of the class (short and long name) • 

• 

• Secondary indexes 

You can enter secondary indexes in addition to the security ID number for a class.  

Choose Define Secondary Index in Customizing to define additional secondary indexes 
(such as EUROCLEAR or ISIN), which you then assign to the individual product types by 
choosing Define Product Types. 

• Classification 

− Product category 

− Product type 

− General securities classification  

This classification enables you to divide securities into different categories. You 
define these in Customizing by choosing Define General Classification for Securities.  

You can use the field selection function when you choose Define Product Types to 
determine for each product type whether you want the field to be an optional or 
required entry, or whether you just want to display or suppress it. 

Rating of the class 

In Customizing for the Treasury Basic Functions area, choose Define Ratings and Define 
Institutes to make the required settings for the rating. 
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Conditions 
Definition 
Condition 

A condition is a contractually agreed element of a financial transaction or financial instrument. It 
describes the structure of the transaction in terms of the period and amount (interest, repayment, 
and so on).  

Condition type 

You define conditions using condition types. You assign flow types to condition types in 
Customizing by choosing Define Condition Types. These flow types display changes to the 
payment flows and are part of the cash flow. You assign the flow categories and calculation 
categories, which are predefined in the system, to the flow types you define yourself in 
Customizing by choosing Define Flow Types.  

 
SAP delivers flow types for the common business transactions. You can use 
these flow types without making changes to them. 

Since flow types can be complicated to set up, we recommend that you copy an 
existing flow type when you create a new flow type and make changes to it. It is a 
good idea to print out the current flow type definitions before you change the flow 
types.  

Typical condition types are interest, dividends, and final repayments. 

Condition group 

A group of condition types. 

Each product type requires only a selection of condition types. Create different condition groups, 
such as a condition group for percentage-quoted securities, fixed-interest securities. To do this 
choose Define Condition Groups in Customizing for securities.  Group together the different 
condition types by choosing Assign Condition Types to Condition Groups. You then assign these 
condition groups to the individual product types by choosing Define Product Types. 

Use 
Conditions include all the data that is relevant for generating condition-based flows in the cash 
flow. The different entries for the individual condition types determine exactly how the flows are 
calculated. 

Conditions in the securities area are individual conditions. This means that a condition cannot 
exist independently of a class. 

Structure 
The conditions are part of the class data. Call them up by choosing the tab page Conditions. 

Condition header (general condition characteristics) 
The condition header displays the basic data for the security, which applies to all condition items, 
or which enhances the individual condition items. 
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You can determine the fields you want to display to some extent in Customizing by choosing 
Define Product Types and using the field selection function. 

Condition items 

You can choose from several condition types for each product type according to the settings you 
make in Customizing.  

A condition item comprises entries (dates and amounts) for the condition type, for example, 
Effective from, Calculation date, Due date, Percentage rate, and so on. 

You can set most of the entry fields for each condition type as optional entry, required entry or 
display fields using the field selection function in Customizing by choosing Define Condition 
Types. 

By double-clicking a condition item or selecting the condition item and choosing   (Detail), you 
can display the detail screens for the conditions. 

Condition details screens 

Here, you find the Effective from date again for the condition item, the Condition form field, and 
the tab pages Amounts, Dates and Payment data/Other, depending on the condition type. 

Using the three values for the Condition form field, you define how the relevant flows of the 
condition item influence the cash flow: 

1. Zero condition 

When you enter a zero condition, you can end the effectiveness of a condition item at 
any date. To do this, enter a new condition item of the same condition type, enter the 
required Effective from date and select it as a zero condition. This enables you to 
represent, for example, the suspension of interest payments one year before the final 
due date. To reactivate calculations for this condition type, you enter a subsequent 
condition item. 

2. Fixed condition 

‘Fixed condition’ means that the relevant condition item is not recalculated for an 
alternative effective interest rate or term end.  

3. Statistical condition 
 
This means that the condition item is ignored. In other words, no flow records are generated 
in the cash flow. 

The tab pages Amounts, Dates, and Payment date/Other show you exactly how the conditions 
are structured. The screen contains additional fields to those on the initial Conditions screen, 
depending on which fields you select for the condition. 

Amounts 

This tab page includes entries for the amounts and/or the amount of a condition type. For the 
Nominal interest condition type, these include more detailed entries for the interest calculation. 
The Reference interest rate field is also included here when you have a variable interest rate. 

Dates 

1. Calendar 

If you always want to shift the due date to a working day, enter the calendar you want to 
use to calculate the working day (SAP standard factory calendar). 
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2. Calculation date/Due date 

The calculation date is the last day of the current interest period. The due date is the day 
on which the interest payment is due.  

This area includes the fields for determining the exact calculation dates and due dates of 
the condition item.  

3. Calculation modes  

Here, you define the method to be used to determine the next calculation date or due 
date. 

 
You can make defaults settings for these fields for each condition group and 
condition type in Customizing by choosing Assign Condition Types to Condition 
Groups.  

Choose  Date preview to display a list of the dates for the flows of the relevant condition type. 
The list includes the due date, the payment date, the calculation period and the resulting number 
of days (interest days), as well as the interest calculation method.  

The entry options in the condition details differ according to the condition type. 

 
For more information on entering conditions see: 

Bonds: Editing Conditions [Seite 261] 

Stocks/Shareholdings/Invest.: Editing Conditions [Seite 282] 
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Bonds: Editing Conditions 
When you enter conditions, you enter the general condition characteristics followed by the 
individual condition items of the various condition types.  

A distinction is made between the fields in the general condition characteristics that you can set 
up yourself using the field selection function in Customizing and those that are predefined in the 
system. The latter type includes fields in which you are required to enter data for technical 
reasons (required entry fields). 

General Condition Characteristics 

Interest calculation area 

Interest calculation method - the system provides you with a selection of 7 methods (required 
entry) 

• 

The interest calculation method is defined by the quotients TAGE / TAGEBASIS (days / 
day basis). 

See also: The F1 Help for the Interest calculation methods field displays the different 
methods you can use for calculating the Days as well as the Day basis. 

 
You specify whether interest should be calculated linearly or exponentially in the 
condition details for each condition item.  

Principal (repayment) area 

Repayment type - the system currently only supports maturity and perpetual annuity 
(required entry) 

• 

• 

• 

• 

Effective interest rate area 

Effective interest rate method - the system provides a selection of 5 methods: 

− Price specification  

− AIBD/ISMA 

− MOOSMÜLLER 

− BRAES 

− US method 

Interest calculation frequency: Specified in months, the frequency is required for the interest 
calculation methods for Moosmüller and for the US Treasury procedure.  

Effective interest rate: Use the button  (Calculate effective interest rate) to display the 
effective interest rate calculated from the class conditions.  

 
The effective interest rate is calculated for the cash flows marked as relevant.  

See also: The documentation for the Customizing activity Define Flow Types in the 
securities area of the Implementation Guide (IMG). 
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Condition Items 

The following sections each describe how to enter condition items for bonds, convertible bonds 
and warrant bonds.  

You assign a range of different condition types to the various product types from these product 
categories in Customizing.  

You can represent fixed-interest, percentage-quoted and unit-quoted bonds as well as variable-
interest bonds using these condition types. 

You can set most of the entry fields for each condition type as optional, required or display fields 
using the field selection function in Customizing by choosing Define Condition Types. The 
Customizing settings delivered with the system allow you to enter the condition types described 
in this section. 

Nominal Interest for Percentage-Quoted Bonds [Seite 264] 

Nominal Interest for Unit-Quoted Bonds [Seite 265] 

Final Repayment [Seite 266] 

Repayment Rate [Seite 267] 

Repayment Price [Seite 268] 

Variable Interest and Interest Rate Adjustment [Seite 269] 

Notes for Processing 
• When you create a new class, the system displays different condition items according to the 

entries you made in Customizing when you chose Assign Condition Types to Condition 
Groups. If a condition type was set to Hide in Customizing, it is not displayed, and you have 
to call it up by choosing  (Insert line).  

• If a condition item is not filled, it is not displayed in the change mode. You can, however, 
include it again by choosing  (Insert line). 

• To enter a condition type more than once - for example, in order to show a staggered rate of 
interest - go to the corresponding condition item and choose  (Insert line).  

 
The first condition item is valid until the Effective from date of the second condition 
item. 

 

By clicking  (Duplicate line), you can make it easier to enter the second condition 
item for the same condition type. The selected condition item will be copied, and you 
simply have to enter the Effective from' date and other changes (e.g. the new interest 
rate and/or a new interest payment frequency).   

To add a zero condition, for example, to suspend an interest payment one year before the 
final due date, add a new condition item. Enter the Effective from date for the zero conditions, 
and go to the condition details. There, you enter the indicator for zero conditions in the field 
Condition form. 

• 
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• Choose the Cash flow button in the upper part of the screen to check your entries. In the 
fictitious Cash Flow [Extern] you see whether the entries have the required flows. 

 
The cash flow is only displayed in position currency. Local currency is not translated 
since no company code is recognized within the class data. 

• To delete a condition item, select it and choose  (Delete line). 

You see a padlock in front of every condition line. The padlock will either be opened  or 
closed .  

• 

 open means that the condition item can still be changed.  − 

−  closed means that it cannot be changed because it contains posted flows. 
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Nominal Interest for Percentage-Quoted Bonds 
Required entries: 

• Effective from date 

• 

• 

• Calculation date (=last day of the current interest period) 

• 

• 

Interest rate (percentage) 

Frequency in months (Frq) in which the interest is paid 

First due date (=day of the first interest payment) 

Currency (of the interest payment) 

Additional entry fields: 
Select fields MC and ED to specify whether you want the calculation date or the due date to fall 
on the last day of the month. If you select these fields, the respective day is always the last day 
of the month, even if you enter another date somewhere else. 

Field CR enables you to choose whether to shift the calculation date or the due date to a working 
day if the date entered is not a working day. If you opt to shift the due date, you must select an 
appropriate calendar from the Dates screen. 

 
Since the calculation date is used as a basis for calculating financial mathematical 
transactions, you are advised not to choose a shift rule. 

 
You can display the due date, the payment date, the calculation period and the days 
that result from the interest payments by choosing the Dates button on the Amounts 
screen. 
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Nominal Interest for Unit-Quoted Bonds 
Required entries: 

• Effective from date 

• 

• 

• 

• 

• 

Interest payment amount per unit 

Frequency in months (Frq) in which the interest is paid 

Calculation date (= last day of the current interest period) 

First due date (= day of the first interest payment) 

Currency (of the interest payment) 

Additional entry fields: 
You flag fields MC and ED to determine whether you want the calculation date or the due date to 
fall on the last day of the month. If you select these fields, the respective day is always the last 
day of the month, even if you enter another date somewhere else. 

Field CR enables you to choose whether to shift the calculation date or the due date to a working 
day if the date entered is not a working day. If you opt to shift the due date, you have to select an 
appropriate calendar from the Dates screen. 

 
Since the calculation date is used as a basis for calculating financial mathematical 
transactions, you are advised not to choose a shift rule. 

 
You can display the due date, the payment date, the calculation period and the days 
that result from the interest payments by choosing the Dates button on the Amounts 
screen. 
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Final Repayment 
You do not have to enter the final repayment yourself. The system calculates it automatically 
using the due date in the conditions header. The system, however, assumes it to be a 100% 
repayment.  

If you enter a different repayment rate, the system disregards the entry. Use condition type 
Repayment Rate [Seite 267] to enter a deviant repayment rate. 
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Repayment Rate 
Use 
You have to define the repayment rate of the security in this condition item if it deviates from 
100%.  

Procedure 
Enter the Effective from date and the deviant repayment rate in Percent. 
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Repayment Price 
Use 
You have to define the repayment price of the security in this condition item if it differs from the 
issue price. 

Procedure 
Enter the Effective from date and the deviant repayment price. 
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Variable Interest and Interest Rate Adjustment 
Use 
Two types of entries are required to represent the variable interest rate.  

1. You must define the underlying reference interest rate and the calculation method for the 
variable interest rate in the condition item Variable interest. 

2. You define the frequency with which you want the new variable interest to be 
recalculated or become effective, and the day you want to establish the reference 
interest rate value for determining the variable interest rate in the condition item Interest 
adjustment. 

Prerequisites 
We recommend that you maintain the reference interest rate table regularly to ensure that current 
data is available for interest rate fixing. 

Procedure 
1. Variable interest 

c) In the Interest rate adjustment area, you enter the frequency with which you want 
the variable interest to be recalculated or become effective. The following 
alternatives are available: 

i) at start of period 

iv) for each table entry 

By inserting a simple plus sign to link the variable interest and the reference interest rate 
in condition type Variable interest, you can enter these directly in the initial entry screen 
or in the Condition Details screen. 

To define more complicated calculation formulas, choose the Formula button at the top 
of the Condition Details screen. Select a formula in the next screen by double-clicking 
one. In the following screen, enter the variables. 

The remaining entry fields in this condition item are the same as those for entering 
nominal interest for fixed-interest percentage-quoted bonds. 

2. Interest rate adjustment 

a) Enter the Effective from date. 

b) Branch to the Condition Detail Screen 1. 

The screen is divided into two areas: Interest rate adjustment and Interest fixing: 

ii) frequency with fixed date 

iii) single dates 

The Single dates function displays the interest rate adjustments which recur annually 
and which you cannot display via At start of period and Frequency with fixed date. 
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Interest rate adjustment takes place annually on 03/15 and 10/15.  

You can only show this irregular sequence of interest rate adjustment dates via 
Single dates. 

d) In the Interest rate fixing area, you define when you want to determine the interest 
rate value for calculating the new variable interest rate. You can choose from the 
following: 

i) Relative to interest rate adjustment date 

ii) Relative to start of period 

iii) Relative to period end 

iv) Relative to due date 

In the field below, enter how many days beforehand the interest rate fixing is to take 
place. 

Also define which calendar you want to use for determining the date. 

e) Using the Dates button you can display the interest rate adjustment dates. The 
system displays the following dates per interest rate adjustment: 

i) Effective from date of the new interest rate (interest rate adjustment date) 

ii) Interest fixing date 

iii) Percentage fixing date (this can differ from the interest fixing date, if no 
 entry has been made in the reference interest rate table. The system 
 therefore chooses the previous entry). 

iv) New interest rate amount 
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Entering Data for Giving Notice 
Use 
Some bonds include call rights for the issuer and/or for the bondholder.  

You enter the call rights agreed in the terms of the issue on the Notice tab page in the class data.  

You represent the exercise of these call rights within the agreed notice periods in the system 
using the Exercising Security Rights [Seite 52] function.  

Procedure 
The screen for entering notice data is divided into two parts: 

• A table for entering the notice periods of the issuer  

• A table for entering the notice periods of the bondholder  

The procedure for entering the notice periods is the same for both the issuer and the bondholder: 

1. Choose  . 

2. Enter the notice period from/to. 

3. Enter the Notice rate. This is the rate (or price, for unit-quoted securities) at which you repay 
the bond when you give notice. 

4. Enter a description for the notice. 

5. Save your entries. 

 
You can enter any number of notice periods for a class. 

Result 
When you save the notice data in the class data, the system generates the relevant rights in the 
Exercising Security Rights [Seite 52] function, regardless of whether a position already exists for 
this class. 

There, you find the call rights of the issuer under Callable bond. You find the call rights of the 
bondholder under Puttable bond. 
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Exchanges 
Use 
Here, you assign the exchanges at which you want to trade to each class.  

You have to make this setting in order to be able to enter prices for this class later on. 

See also: 
Editing Security Prices Manually [Seite 388] 

Prerequisites 
You must have created the exchanges in Customizing by choosing Define Exchange. 

Procedure 
1. In the Create or Change mode for the class data, go to the Exchanges tab page. 

2. Choose  (Insert line). Assign one of the exchanges displayed in the F4 Help. 

 
You define the exchanges that are available to you in Customizing by choosing 
Define Exchange. 

3. You can enter the following data for the security price at an exchange: 

a. Currency (if it is a unit-quoted security) 

b. Select the Flat price indicator (if the accrued interest are already included in the price) 

c. Select the Home exchange indicator (to determine whether the exchange is the home 
exchange) 

d. Listing key (determines whether a security can be traded officially at an exchange) 

 
You define the listing key in Customizing by choosing Maintain Listing Key. If no 
listing key has been defined, you can branch to Customizing from the F4 Help and 
enter it there. 

4. In the Price deviation field, you can enter a percentage price deviation or an absolute price 
deviation. When you use the manual price maintenance function, a warning message 
appears if you enter a price deviation that is greater than the one previously entered. 

5. Save your entries. 
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Regulatory Reporting (Germany only) 
Definition 
Regulatory reporting data comprises specific information for a class that supplements the entries 
made in the basic data screen.  

Structure 
The Regulatory reporting area includes all the fields that you can choose display using the field 
selection control. You can enter the following data: 

For stocks (product category 010) and bonds (product category 040):  

The custody type of a security • 

• 

• 

• 

• 

• 

A key for your securities account statistics 

An indicator for the tax treatment of the security 

An indicator for reporting obligations under the Securities Trading Law (STL) 

For bonds (product category 040), you can also enter: 

Whether the bond is funded 

Whether it is a secondary loan 

For convertible bonds and warrant bonds (product categories 070 and 060), you can only enter 
the tax treatment and the secondary loans data. 
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User Data 
Definition 
The user data tells you when the class was entered, who entered it, and when class data was 
changed and by whom. 

Structure 
Entry data area • 

• 

Created by User name of the person who entered the class 

Date Date the class was first entered 

Time Time the class was first entered 

Source Contains the screen or program ID that was used when the 
information was entered for the first time.  

Change data area 

Last changed 
by 

User name of the person who last changed the class 

Date Date when the last change was made 

Time Time the last change was made 

Source Contains the ID of the transaction or program that was used to 
change the table entry.  

•  Display change documents 

When you choose this pushbutton you branch to the change documents display for the 
class data.  

 

The change documents tell you which changes were made to the class. 

274  April 2001 



 SAP AG Securities 

  Editing Stocks/Shareholdings/Investments 

Editing Stocks/Shareholdings/Investments 
Procedure 
When you enter class data for stocks, shareholdings and investment certificates, you can switch 
to the screens for entering additional basic data, references and conditions as well as basic data 
using the pushbuttons at the top of the screen. 

The following section describes how to enter the class data and how to assign exchanges. 

Entering basic data 
Issue area 

Structure area 

Shareholding area 

(for shareholding only) 

Fund area 

• Issuer (required entry) 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

(for shareholding only) 
• 

• 

• Fund volume 

• 

Issue start 

Nominal value 

Issue currency (required entry) 

Issue price/Issue rate 

Security type (required entry) 
 
You define the selection groups in Customizing by choosing 
Settings for Special Types of Securities) 

Stock type (required entry) 

Quotation (required entry) - percent or unit quoted 

Stock form 

Type 
 
The shareholding types you have to choose from are created in the 
securities area in Customizing under Define Shareholding Types. 

Type 
 
The shareholding types you have to choose from are created in the 
securities area in Customizing under Define Shareholding Types. 

Fund type (you define the selection groups you require in 
Customizing by choosing Settings for Special Types of Securities) 

Fund category 

% Issue Premium 
 
The issuing premium in percent is the difference between the 
redemption price and the issuing price - normally 4%.  
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Information area 

For investments: 

Agreement of joint partners • 

• 

• 

• 

• 

Number of issued stocks 

Public funds indicator 
 
A public fund deals with an open fund whose shares are offered 
publicly. 

Indicator whether an investment fund falls under the foreign 
investment law. 

Other tab pages: 
Search Terms [Seite 278] 

Exchanges [Seite 304] • 

For more information about entering conditions, see Conditions [Seite 279] and 
Stock/Shareholding/Investments: Editing Conditions [Seite 282] 

• 

Entering Stock Swap Data [Seite 288] • 

Regulatory Reporting [Seite 306] • 

User Data [Seite 305] • 

Additional Functions 
 Check • 

This function checks the class for consistency. Any errors that occur here are displayed 
in a dialog box.  The same checks are carried out when you save the class. 

 Reset • 

You can use this function when you are in the change mode. It resets the class data to 
the status it had when it was last saved. 

 Cash Flow • 

The system displays a simulated cash flow for stocks and bonds on the basis of a 
purchase with a nominal of 100000. 

Cash Flow [Extern] 

 References • 

Here, the system displays a list of the class data, which uses the current security ID 
number as the underlying.  

Class: Reference [Extern] 

You can branch to the Issuer data for the relevant business partner from the class data. To 
do this, choose Environment → Display issuer.  

• 

• By choosing Environment → Change documents, you can display the change documents for 
the class data. 
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The status of a class is displayed at the top right-hand side of the basic data screen. There 
you can also change the status. Alternatively, choose Edit → Change status. A class can 
have the status obsolete, inactive, or active. 

• 

 
Save your entries before exiting the class data. 
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Search Terms 
Definition 
Using this data for a class, you can use the selection criteria to search for classes by ID number, 
and evaluate them in the Information System.  

Structure 
You can use the following search terms: 

Name of the class (short and long name) • 

• 

• Secondary indexes 

You can enter secondary indexes in addition to the security ID number for a class.  

Choose Define Secondary Index in Customizing to define additional secondary indexes 
(such as EUROCLEAR or ISIN), which you then assign to the individual product types by 
choosing Define Product Types. 

• Classification 

− Product category 

− Product type 

− General securities classification  

This classification enables you to divide securities into different categories. You 
define these in Customizing by choosing Define General Classification for Securities.  

You can use the field selection function when you choose Define Product Types to 
determine for each product type whether you want the field to be an optional or 
required entry, or whether you just want to display or suppress it. 

Rating of the class 

In Customizing for the Treasury Basic Functions area, choose Define Ratings and Define 
Institutes to make the required settings for the rating. 
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Conditions 
Definition 
Condition 

A condition is a contractually agreed element of a financial transaction or financial instrument. It 
describes the structure of the transaction in terms of the period and amount (interest, repayment, 
and so on).  

Condition type 

You define conditions using condition types. You assign flow types to condition types in 
Customizing by choosing Define Condition Types. These flow types display changes to the 
payment flows and are part of the cash flow. You assign the flow categories and calculation 
categories, which are predefined in the system, to the flow types you define yourself in 
Customizing by choosing Define Flow Types.  

 
SAP delivers flow types for the common business transactions. You can use 
these flow types without making changes to them. 

Since flow types can be complicated to set up, we recommend that you copy an 
existing flow type when you create a new flow type and make changes to it. It is a 
good idea to print out the current flow type definitions before you change the flow 
types.  

Typical condition types are interest, dividends, and final repayments. 

Condition group 

A group of condition types. 

Each product type requires only a selection of condition types. Create different condition groups, 
such as a condition group for percentage-quoted securities, fixed-interest securities. To do this 
choose Define Condition Groups in Customizing for securities.  Group together the different 
condition types by choosing Assign Condition Types to Condition Groups. You then assign these 
condition groups to the individual product types by choosing Define Product Types. 

Use 
Conditions include all the data that is relevant for generating condition-based flows in the cash 
flow. The different entries for the individual condition types determine exactly how the flows are 
calculated. 

Conditions in the securities area are individual conditions. This means that a condition cannot 
exist independently of a class. 

Structure 
The conditions are part of the class data. Call them up by choosing the tab page Conditions. 

Condition header (general condition characteristics) 
The condition header displays the basic data for the security, which applies to all condition items, 
or which enhances the individual condition items. 
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You can determine the fields you want to display to some extent in Customizing by choosing 
Define Product Types and using the field selection function. 

Condition items 

You can choose from several condition types for each product type according to the settings you 
make in Customizing.  

A condition item comprises entries (dates and amounts) for the condition type, for example, 
Effective from, Calculation date, Due date, Percentage rate, and so on. 

You can set most of the entry fields for each condition type as optional entry, required entry or 
display fields using the field selection function in Customizing by choosing Define Condition 
Types. 

By double-clicking a condition item or selecting the condition item and choosing   (Detail), you 
can display the detail screens for the conditions. 

Condition details screens 

Here, you find the Effective from date again for the condition item, the Condition form field, and 
the tab pages Amounts, Dates and Payment data/Other, depending on the condition type. 

Using the three values for the Condition form field, you define how the relevant flows of the 
condition item influence the cash flow: 

4. Zero condition 

When you enter a zero condition, you can end the effectiveness of a condition item at 
any date. To do this, enter a new condition item of the same condition type, enter the 
required Effective from date and select it as a zero condition. This enables you to 
represent, for example, the suspension of interest payments one year before the final 
due date. To reactivate calculations for this condition type, you enter a subsequent 
condition item. 

5. Fixed condition 

‘Fixed condition’ means that the relevant condition item is not recalculated for an 
alternative effective interest rate or term end.  

6. Statistical condition 
 
This means that the condition item is ignored. In other words, no flow records are generated 
in the cash flow. 

The tab pages Amounts, Dates, and Payment date/Other show you exactly how the conditions 
are structured. The screen contains additional fields to those on the initial Conditions screen, 
depending on which fields you select for the condition. 

Amounts 

This tab page includes entries for the amounts and/or the amount of a condition type. For the 
Nominal interest condition type, these include more detailed entries for the interest calculation. 
The Reference interest rate field is also included here when you have a variable interest rate. 

Dates 

4. Calendar 

If you always want to shift the due date to a working day, enter the calendar you want to 
use to calculate the working day (SAP standard factory calendar). 
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5. Calculation date/Due date 

The calculation date is the last day of the current interest period. The due date is the day 
on which the interest payment is due.  

This area includes the fields for determining the exact calculation dates and due dates of 
the condition item.  

6. Calculation modes  

Here, you define the method to be used to determine the next calculation date or due 
date. 

 
You can make defaults settings for these fields for each condition group and 
condition type in Customizing by choosing Assign Condition Types to Condition 
Groups.  

Choose  Date preview to display a list of the dates for the flows of the relevant condition type. 
The list includes the due date, the payment date, the calculation period and the resulting number 
of days (interest days), as well as the interest calculation method.  

The entry options in the condition details differ according to the condition type. 

 
For more information on entering conditions see: 

Bonds: Editing Conditions [Seite 261] 

Stocks/Shareholdings/Invest.: Editing Conditions [Seite 282] 
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Stock/Shareholding/Invest.: Editing Conditions 
When you enter conditions, you enter the general condition characteristics followed by the 
individual condition items of the various condition types.  

A distinction is made between the fields in the general condition characteristics that you can set 
up yourself using the field selection function in Customizing and those that are predefined in the 
system. The latter type includes fields in which you are required to enter data for technical 
reasons (required entry fields). 

General Condition Characteristics 

Stocks/Shareholding 

• 

• 

− Percent: The percentage dividend authorization for each unit specifies how much of a 
dividend will be paid for a new issue as opposed to the old issue. 

• 

Indicator Partly paid 

If you set the partly-paid indicator for a class, the table Payment rates/installments 
appears, where you can set the data for the partial payment. 

Additional payments can be structured using the condition type Additional payment. 

Dividend authorization area 

− Dividend authorization Effective from date 

Investment certificate 

Reinvestment area 

− Reinvestment indicator 

− Reinvestment discount 

Condition Items 
The following section describes how to enter condition types for the stock, shareholding and 
investment certificate product categories.  

You assign a range of these condition types (i.e. a condition group) to the various product types 
from these product categories in Customizing. 

You can use the field selection function to set the entry fields for each condition type as optional, 
required or display fields in Customizing for Securities by choosing Define Condition Types. The 
Customizing settings delivered with the system allow you to enter the condition types described 
in this section. 

You can also assign default conditions for some fields in the Customizing activity Assign 
Condition Types to Condition Groups. 

Dividends [Seite 284] 

Distributions [Seite 285] 

Bonus [Seite 286] 

Supplementary Payments [Seite 287] 
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Notes for Processing 
• When you create a new class, the system displays different condition items according to the 

entries you made in Customizing when you chose Assign Condition Types to Condition 
Groups. If a condition type was set to Hide in Customizing, it is not displayed, and you have 
to call it up by choosing  (Insert additional items).  

• If a condition item is not filled, it is not displayed in the change mode. You can, however, 
include it again by choosing  (Insert line). 

• To enter a condition type more than once, go to the corresponding condition item and choose 
 (Insert line).  

 
The first condition item is valid until the Effective from date of the second 
condition item. 

 

By clicking  (Duplicate line), you can make it easier to enter the second 
condition item for the same condition type. The selected condition item is copied, 
and then you make the necessary changes to the copy (e.g. new dividend 
amount and payment date).  

• Choose the Cash flow button in the upper part of the screen to check your entries. In the 
fictitious Cash Flow [Extern] you see whether the entries result in the required flows. 

 
The cash flow is only displayed in position currency. Local currency is not 
translated since no company code is recognized within the class data. 

To delete a condition item, select it and choose  (Delete line). • 

You see a padlock in front of every condition line. The padlock will either be opened  or 
closed .  

• 

−   open means that the condition item can still be changed.  

−   closed means that it can not be changed because it contains posted flows. 
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Dividends 
Enter the following data: 

• 

• 

• Currency 

• 

Due date 

Estimated dividend amount 

Number of the dividend coupon next due 
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Distributions 
Enter the following data: 

• Due date 

• Estimated amount of the distributions (Condition amount field) 

• Currency 
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Bonus 
Enter the following data: 

• 

• 

• 

Due date 

Estimated amount of the distributions 

Currency 

 
We do not recommend that you enter a monthly frequency. 
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Supplementary Payments 
Use 
Initially, only a certain percentage of the nominal amount is paid for partially-paid stocks (not 
listed). To do this, choose condition type supplementary payment, which corrects the initial 
amount paid by means of a supplementary payment. 

Procedure 
The supplementary payments condition consists of a due date and a supplementary payment 
amount. 

1. Enter the Due date of the supplementary payment 

2. Enter the Amount or Percentage rate of the supplementary payment. If you enter a 
percentage rate the system can calculate the amount automatically, and vice versa. 

 
The pay-in rate and the total supplementary payments must not exceed 100%. 
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Entering Stock Swap Data 
Use 
Some stocks vest the right to swap a stock for another stock within a certain period for a fixed 
swap ratio. 

See also: 
Stock Swap [Seite 112] 

Prerequisites 
You must have created the class for the stock you want to receive from the swap. 

Procedure 
1. Choose  (Insert line).  

2. In the New ID number field, enter the ID number of the class to which you can swap the 
stock. 

3. Swap numerator: Here, you enter the number of old stocks that you need to receive the 
number of new stocks entered in the Swap ratio - denominator field.  

4. Swap ratio - denominator: This field tells you how many new stocks you will receive for a 
number of old stocks (stored in the numerator). 

5. Clearing amount/currency: The clearing amount is the additional amount that must be paid 
for each new stock.  

6. Effective from / Effective to: Here, you enter the swap period. 

7. Description: Here, you define an appropriate name for the stock swap. 

 To navigate within the table: 

Use the small arrows  to display the following columns.  

8. Choose  to delete a selected line again. 

9. Choose  to save your entries. 

Result 
As soon as you have created the data for the stock swap in the class data, this right appears 
amongst the executable rights for the rights category Stock swap in the Exercising Security 
Rights [Seite 52] function, and you can exercise it within the swap period. 
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Exchanges 
Use 
Here, you assign the exchanges at which you want to trade to each class.  

You have to make this setting in order to be able to enter prices for this class later on. 

See also: 
Editing Security Prices Manually [Seite 388] 

Prerequisites 
You must have created the exchanges in Customizing by choosing Define Exchange. 

Procedure 
6. In the Create or Change mode for the class data, go to the Exchanges tab page. 

7. Choose  (Insert line). Assign one of the exchanges displayed in the F4 Help. 

 
You define the exchanges that are available to you in Customizing by choosing 
Define Exchange. 

8. You can enter the following data for the security price at an exchange: 

a. Currency (if it is a unit-quoted security) 

b. Select the Flat price indicator (if the accrued interest are already included in the price) 

c. Select the Home exchange indicator (to determine whether the exchange is the home 
exchange) 

d. Listing key (determines whether a security can be traded officially at an exchange) 

 
You define the listing key in Customizing by choosing Maintain Listing Key. If no 
listing key has been defined, you can branch to Customizing from the F4 Help and 
enter it there. 

9. In the Price deviation field, you can enter a percentage price deviation or an absolute price 
deviation. When you use the manual price maintenance function, a warning message 
appears if you enter a price deviation that is greater than the one previously entered. 

10. Save your entries. 
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Regulatory Reporting (Germany only) 
Definition 
Regulatory reporting data comprises specific information for a class that supplements the entries 
made in the basic data screen.  

Structure 
The Regulatory reporting area includes all the fields that you can choose display using the field 
selection control. You can enter the following data: 

For stocks (product category 010) and bonds (product category 040):  

The custody type of a security • 

• 

• 

• 

• 

• 

A key for your securities account statistics 

An indicator for the tax treatment of the security 

An indicator for reporting obligations under the Securities Trading Law (STL) 

For bonds (product category 040), you can also enter: 

Whether the bond is funded 

Whether it is a secondary loan 

For convertible bonds and warrant bonds (product categories 070 and 060), you can only enter 
the tax treatment and the secondary loans data. 
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User Data 
Definition 
The user data tells you when the class was entered, who entered it, and when class data was 
changed and by whom. 

• 

• 

Structure 
Entry data area 

Created by User name of the person who entered the class 

Date Date the class was first entered 

Time Time the class was first entered 

Source Contains the screen or program ID that was used when the 
information was entered for the first time.  

Change data area 

Last changed 
by 

User name of the person who last changed the class 

Date Date when the last change was made 

Time Time the last change was made 

Source Contains the ID of the transaction or program that was used to 
change the table entry.  

•  Display change documents 

When you choose this pushbutton you branch to the change documents display for the 
class data.  

The change documents tell you which changes were made to the class. 
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Warrants 
Definition 
Warrants vest the owner of the warrant with the right to purchase currency amounts (Currency 
warrants), bonds (Bond warrants), or stocks (Equity warrants) at predetermined conditions within 
a certain period (or on a certain key date). A special type of warrant is the Index warrant, which 
speculates on rising or sinking prices and is only aimed at cash settlement and not the delivery of 
securities.  

Warrants can be traded on their own and can be purchased together with a bond (warrant bond). 

Integration 
• 

Product category 

• 

 

To represent warrants in the system, the following product categories have been created, for 
which you have to Define Product Types in Customizing for the securities area. 

Name 
111 Index warrant 

112 Equity warrant 

113 Currency warrant 

114 Bond warrant 

You create warrants as a class in the system. 

They can then be purchased and sold using the transaction management functions.  

See also:
Class [Extern]  

Transaction Management [Extern] 

Using the Exercising Security Rights [Extern] function, you can detach warrants from a 
Warrant Bond [Seite 308] and you can also exercise the warrants (or represent the expiration 
of warrants). 

• 

You can execute the following option categories: 

Option category Exercise type 
Put a) Delivery 

Call

b) Cash settlement 

Equity warrant 

a) Delivery 

b) Cash settlement 

Put a) Delivery 

b) Cash settlement 

Bond warrant 

Call a) Delivery 

b) Cash settlement 

Currency warrant Put Cash settlement 
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 Call Cash settlement 

Put Cash settlement Index warrant 

Call Cash settlement 
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Creating a Warrant 
 Prerequisites

See also: Editing a Class [Seite 250] 

Procedure 
Entering basic data 

Enter the class characteristics in the area headed Structure.  

Issuer • 

• 

• 

• 

• 

• 

• 

• 

• 

Issue currency 

Term from/to 

Exercise price and exercise price currency 

Underlying 

Option ratio numerator/denominator 

Settlement 

Option category 

Exercise type 

 You do not have to enter the Option category and the Exercise type in the class 
data at this stage. You still have the chance to enter these when you exercise the 
warrant in the Exercise security right function. See also: Overview: Exercising 
Security Rights [Seite 56] 

Using the field selection in Customizing you can determine: 

• Exercise minimum 

• Listed 

• Eligible for premium reserve fund 

• Tax treatment 

• The following fields are available for index warrants: 

− Securities index  

− Index base  

− Index point 

− Index currency 

Tab page: Additional functions 
7. You can branch to the Issuer data for the relevant business partner from the class data. To 

do this, choose Environment → Display issuer.  
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8. By choosing Environment → Change documents, you can display the change documents for 
the class data. 

Tab page: Exchanges 

For more information, see Assigning an Exchange [Seite 304] 

Result 
• You have created the warrant as a class in the system. In the Exercising Security Rights 

[Seite 52] function, the ID number of the class appears in the tree structure under the 
relevant rights category. 

You can now build up positions for this warrant using the transaction management functions. • 

• By choosing the Exercising Security Rights [Seite 52] function, you can exercise the warrants 
or you can make the warrants expire. 
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Exchanges 
Use 
Here, you assign the exchanges at which you want to trade to each class.  

You have to make this setting in order to be able to enter prices for this class later on. 

See also: 
Editing Security Prices Manually [Seite 388] 

Prerequisites 
You must have created the exchanges in Customizing by choosing Define Exchange. 

Procedure 
11. In the Create or Change mode for the class data, go to the Exchanges tab page. 

12. Choose  (Insert line). Assign one of the exchanges displayed in the F4 Help. 

 
You define the exchanges that are available to you in Customizing by choosing 
Define Exchange. 

13. You can enter the following data for the security price at an exchange: 

a. Currency (if it is a unit-quoted security) 

b. Select the Flat price indicator (if the accrued interest are already included in the price) 

c. Select the Home exchange indicator (to determine whether the exchange is the home 
exchange) 

d. Listing key (determines whether a security can be traded officially at an exchange) 

 
You define the listing key in Customizing by choosing Maintain Listing Key. If no 
listing key has been defined, you can branch to Customizing from the F4 Help and 
enter it there. 

14. In the Price deviation field, you can enter a percentage price deviation or an absolute price 
deviation. When you use the manual price maintenance function, a warning message 
appears if you enter a price deviation that is greater than the one previously entered. 

15. Save your entries. 
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User Data 
Definition 
The user data tells you when the class was entered, who entered it, and when class data was 
changed and by whom. 

Structure 
Entry data area • 

• 

Created by User name of the person who entered the class 

Date Date the class was first entered 

Time Time the class was first entered 

Source Contains the screen or program ID that was used when the 
information was entered for the first time.  

Change data area 

Last changed 
by 

User name of the person who last changed the class 

Date Date when the last change was made 

Time Time the last change was made 

Source Contains the ID of the transaction or program that was used to 
change the table entry.  

•  Display change documents 

When you choose this pushbutton you branch to the change documents display for the 
class data.  

The change documents tell you which changes were made to the class. 
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Regulatory Reporting (Germany only) 

• 

• 

• 

• 

• 

• 

 

Definition 
Regulatory reporting data comprises specific information for a class that supplements the entries 
made in the basic data screen.  

Structure 
The Regulatory reporting area includes all the fields that you can choose display using the field 
selection control. You can enter the following data: 

For stocks (product category 010) and bonds (product category 040):  

The custody type of a security 

A key for your securities account statistics 

An indicator for the tax treatment of the security 

An indicator for reporting obligations under the Securities Trading Law (STL) 

For bonds (product category 040), you can also enter: 

Whether the bond is funded 

Whether it is a secondary loan 

For convertible bonds and warrant bonds (product categories 070 and 060), you can only enter 
the tax treatment and the secondary loans data. 
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Subscription Rights 
Definition 
Subscription rights grant the stockholder the option of retaining the old share of capital stock 
when the company performs capital increases (against cash contributions and certain capital 
increases).  

They are implemented as a class in the system. 

Structure 
You create a subscription right for a stock as a class (see below) once in the system.  

Integration 
You only require subscription rights for an (ordinary) capital increase. You perform a capital 
increase in several steps, which are represented in the system as follows: 

Overview: Capital Increase 

Sub. rights inSub. rights in
positionposition

Post sub.right

New  stocks in positionNew  stocks in position

Exercise sub.right

Create 
subscription
rights

 Basic data
Reference
Pos. ind.

Basic data
(Conditions)

Create new 
stock

Pos. indicators

Transfer new stock 

New stock position

Purchase sub.right Sell sub.right

 
You can use the following functions to perform the individual steps within this process: 

Function Prerequisites Result 
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Post subscription right 

(Corporate Actions [Seite 107]) 
• You must have 

performed a 
Period-End Closing 
[Seite 186] for the 
old stock. 

• You must have 
created the 
subscription right 
as a Class [Seite 

] (Reference!) 

• You must have 
created the 
Position Indicator 
[Seite 316] for the 
subscription right.  

The subscription rights that 
are issued from the old 
stocks are in the position. 

The old stocks position is 
marked down and the 
subscription rights position 
is posted. 

See graphic below. 

Purchase/sell subscription rights, if 
required 

The required number of 
subscription rights is in the 
position. 

Exercise subscription right 

(Exercising Security Rights [Seite 
]) 

• You must have 
performed a 
Period-End Closing 
[Seite 186] for the 
subscription right. 

• Create the new 
stock as a Class 
[Seite 248]. 

• Create the Position 
Indicator [Seite 

] for the new 
stock. 

The new stocks are in the 
position. 

Transfer new stock 

(Corporate Actions [Seite 107]) 
• You must have 

performed a 
Period-End Closing 
[Seite 186] for the 
new stock. 

When you transfer the new 
stock, it is automatically 
assigned the ID number of 
the old stock. 

 → New stock position. 

248

52

316

 The total value of a securities account position does not change as a result of 
the capital increase. The subscription rights that result from the capital increase 
simply shift the proportional share value.  

The value of the subscription right for accounting purposes differs from the 
theoretical value if the book value of the old stock is lower than its market value. In 
this case, you have to determine the accounting value of the subscription right by 
matching its theoretical value to the book value of the old stock. 

The book value of the old stocks is, on the one hand, reduced by the amount of the 
accounting value of the subscription rights, and on the other hand, the subscription 
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right is posted to the position by the same amount. This means that the total value of 
the positions before and after the capital increase is the same. 

The adjustment flows required for the book value markdown in the old stocks 
position are generated automatically. 

Calculation of the theoretical and accounting values of the subscription right 

Capital increase: (Theoretical) value of the subscription right
    

The theoretical value of the subscription right is calculated automatically:

The subscription right markdown of the old stocks in the position is equal to the amount 
of the accounting value of the subscription right:

Markdown =  theor. value of sub. right    x
old stock book value 
old stock market price

=  acctg value of SR

 
              =

SR value
m
n

+ 1
=

+  dividend disadvantage
Ka n            -   dividend advantage- K

Notation: Ka     =   current market price of old stock
Kn     =   subscription price of new stock 
m      =    old capital
n       =    new capital
m/n   =    subscription ratio  

See also: 
Creating a Subscription Right [Seite 302] 
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Creating a Subscription Right 
Prerequisites 
You must have already created the underlying for the subscription right as a class. 

Procedure 
Basic data entries for a subscription right 
1. Enter the class characteristics in the Structure area.  

a. Issuer 

b. Issue currency 

2. In the Subscription periods area, enter the following data for each subscription period: 

a. ID number of the underlying: 

b. Subscription ratio numerator/denominator (= the subscription ratio at which you can 
purchase the new stocks using the subscription rights). 

c. Subscription price 

d. Subscription price currency 

e. Subscription period from and subscription period to (= the subscription period from is the 
date from which the subscription rights are effective, in other words, the day they are 
posted to the securities account for further processing). 

f. Subscription period  

Exchanges 
For more information, see Exchanges [Seite 304] 

Additional Functions 
9. You can branch to the Issuer data for the relevant business partner. To do this, choose 

Environment → Display issuer.  

10. By choosing Environment → Change documents, you can display the change documents for 
the class data. 

11. By choosing Subscription rights → Change status, you can set the subscription right to 
Obsolete, Inactive, or Active again. The status of a class is displayed at the top right-hand 
side of the basic data screen. 

12. Using the References [Extern] pushbutton, you can display the references between the 
security and other classes.  

  
Save your entries before you leave the class data. 
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Result 
You have created the subscription right as a class in the system. It also appears in the Exercise 
security right function in the rights category Subscription rights. For information on integrating 
subscription rights, see: Subscription Rights [Seite 299] 
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Exchanges 
Use 
Here, you assign the exchanges at which you want to trade to each class.  

You have to make this setting in order to be able to enter prices for this class later on. 

See also: 
Editing Security Prices Manually [Seite 388] 

Prerequisites 
You must have created the exchanges in Customizing by choosing Define Exchange. 

Procedure 
16. In the Create or Change mode for the class data, go to the Exchanges tab page. 

17. Choose  (Insert line). Assign one of the exchanges displayed in the F4 Help. 

 
You define the exchanges that are available to you in Customizing by choosing 
Define Exchange. 

18. You can enter the following data for the security price at an exchange: 

a. Currency (if it is a unit-quoted security) 

b. Select the Flat price indicator (if the accrued interest are already included in the price) 

c. Select the Home exchange indicator (to determine whether the exchange is the home 
exchange) 

d. Listing key (determines whether a security can be traded officially at an exchange) 

 
You define the listing key in Customizing by choosing Maintain Listing Key. If no 
listing key has been defined, you can branch to Customizing from the F4 Help and 
enter it there. 

19. In the Price deviation field, you can enter a percentage price deviation or an absolute price 
deviation. When you use the manual price maintenance function, a warning message 
appears if you enter a price deviation that is greater than the one previously entered. 

20. Save your entries. 
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User Data 
Definition 
The user data tells you when the class was entered, who entered it, and when class data was 
changed and by whom. 

Structure 
Entry data area • 

• 

Created by User name of the person who entered the class 

Date Date the class was first entered 

Time Time the class was first entered 

Source Contains the screen or program ID that was used when the 
information was entered for the first time.  

Change data area 

Last changed 
by 

User name of the person who last changed the class 

Date Date when the last change was made 

Time Time the last change was made 

Source Contains the ID of the transaction or program that was used to 
change the table entry.  

•  Display change documents 

When you choose this pushbutton you branch to the change documents display for the 
class data.  

The change documents tell you which changes were made to the class. 
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Regulatory Reporting (Germany only) 
Definition 
Regulatory reporting data comprises specific information for a class that supplements the entries 
made in the basic data screen.  

Structure 
The Regulatory reporting area includes all the fields that you can choose display using the field 
selection control. You can enter the following data: 

For stocks (product category 010) and bonds (product category 040):  

• 

• 

• 

• 

• 

• 

 

The custody type of a security 

A key for your securities account statistics 

An indicator for the tax treatment of the security 

An indicator for reporting obligations under the Securities Trading Law (STL) 

For bonds (product category 040), you can also enter: 

Whether the bond is funded 

Whether it is a secondary loan 

For convertible bonds and warrant bonds (product categories 070 and 060), you can only enter 
the tax treatment and the secondary loans data. 
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Convertible Bonds 
Definition 
Convertible bonds are bonds that vest the right to convert the bonds to stocks under specific 
conditions within a certain period. 

Structure 
To represent convertible bonds in the system, a product category (070 Convertible bonds) 
has been created, for which you must define a product type in Customizing for the securities 
area. 

• 

• You create convertible bonds as a Class [Extern]. To do this, you must have already created 
the stock, to which you want to convert the bond, as a class. 

You convert the positions/partial positions using the Exercise security right function.  • 

See also: Exercising Security Rights [Extern] 
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Warrant Bonds 
Definition 
Warrant bonds are bonds, to which one or several warrants is/are assigned. Warrant bonds are 
either traded CUM (with a warrant) or EX (without a warrant).  

You can exercise the related Warrant [Seite 292] during the option period, and you can also trade 
it alone. 

Integration 
To represent warrant bonds in the system, a specific product category (060 Warrant bond) 
has been created, for which you must define a product type in Customizing for the securities 
area. 

• 

• You create the warrant bond CUM, the related warrant, and the warrant bond EX as a Class 
[Extern]. 

When you create the warrant bond CUM, you must have already created the classes of 
the warrant and the warrant bond EX, since you have to enter their ID numbers in the 
class data for the warrant bond CUM.  

Choose the Security rights function to detach the warrant from the warrant bond CUM and 
also to exercise the warrant or execute the expiration of the warrant. 

• 

When you detach the warrants from the warrant bond CUM, the system posts the 
warrants and performs a 1:1 transfer posting of the positions of warrant bond CUM to 
positions of warrant bond EX. 

To detach a warrant from the warrant bond, see: Security Rights [Extern] 
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Zero Bonds 
Definition 
Zero bonds are non-interest bearing bonds that are issued at a very low price (discounted), and 
are usually redeemed at 100% upon maturity.  

1. Zero bonds with interest capitalization 
 
Bonds without an interest condition item to which you assigned the 'Net SAC' position 
management procedure in Customizing for securities: Transaction and Position Management 
→ Basic Settings → Assign Position Management Procedure. 

2. Zero bonds without interest capitalization 
 
Bonds without an interest condition item to which you assigned a position management 
procedure that does not allow amortizations. 

Integration 
Zero bonds with interest capitalization 

When flows leave the position (sale, securities account transfer, repayment), the system 
generates interest capitalization flows for the interest due up to the key date for the 
outflow amount as a planned record. The planned record is posted when you perform the 
period-end closing.  

• 

• When you use the Amortization [Seite 218] function, the system generates the interest 
capitalization flows for a particular key date and increases the book value of the position 
to the net present value calculated on the key date.  

If you sell a bond before it matures, the system calculates the net present value for the 
key date of the sale and displays the difference between the net present value calculated 
and the sale value as a price gain or price loss. 
 

The system calculates all position value dates ‘inclusively’. Example: When you 
purchase a bond on 01/08 and sell it on 01/12, the interest capitalization amount is 
calculated for 5 days. 

• 

• After you have run the Amortized report program, you can still perform rate/price 
valuation (Rate/Price Valuation [Seite 223]), if required. This compares the new book 
value with the current market value on the key date and calculates any write-ups/write-
downs (according to the rules defined in the valuation principle). 

Customizing settings 

• We recommend that you create a product type specifically for zero bonds. 

• You must have assigned the 'Net SAC' position management procedure to the zero bond 
positions in Customizing for securities by choosing Transaction and Position 
Management → Basic Settings → Assign Position Management Procedure. 

April 2001  309 



Securities  SAP AG 

Zero Bonds 

Activities 
1. Create the zero bond as a bond (with the product type for zero bonds, if possible).  

2. Create the Position Indicator [Seite 316] for the class. 

See also: 
Editing a Class [Seite 250] 
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Participation Certificates 
Use 
Since the composition of participation certificates can vary considerably, they do not have a 
specific product category.  

You define a product type that suits the type of participation certificate you want to represent.  

You can choose from the following specific product category structures: 

Product 
category 

Name Unit-quoted Percentage-
quoted 

Conditions Reference

010 Stock X  X X 

X 

Equity warrant X 

2. Create a class. 

 

• 

020 Investment certificate X  X  

030 Subscription right X   X 

040 Bond X X X X 

060 Warrant bond X X X 

070 Convertible bond X X X X 

111 Index warrant X    

112   X 

113 Currency warrant X    

114 Bond warrant X   X 

160 Shareholding X X X X 

Notation: X = Function is supported 

It is conceivable that you define two different product types for participation certificates. You may 
define one with product category 010 (stock), and another with product category 040 (bond). 

Procedure 
1. Create one or more product types for the participation certificates in Customizing for the 

securities area. 

See also:

Class [Seite 248] 

• Editing a Class [Seite 250] 

• For more information on defining product types, see the Implementation Guide (IMG) for 
the securities area in the activity Define Product Types.  
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Securities Account 
Definition 
You use securities accounts to manage and value your positions. You need securities accounts 
for all transactions which require position management. The securities accounts created in the 
system usually correspond to actual securities accounts at a bank. 

Use 
You must have a securities account if you want to purchase a security. 

You can perform the following functions on the basis of securities accounts: 

• Securities Account Transfer [Seite 104] 

To transfer (all or part of) a position from one securities account to another. 

• Securities Account Cash Flow [Seite 13 ]1  

You can call up the securities account cash flow in the trading and back office areas to 
display the planned or executed flows for a particular security in a securities account.  

• Key Date Valuation [Seite 203] 

You use securities accounts to value your securities. When you create master data for a 
securities account, you can also assign the securities account to a portfolio as a superior 
position management unit, provided that you have made the relevant settings in 
Customizing for your portfolios. You then perform valuation at portfolio level. You also 
have the option of performing valuation for securities account groups. 

Information System • 

Securities accounts can also be used as the basis for evaluating your positions and 
displaying the . All reports for the Securities 
area are included in the menu for the Information System. 

Securities Account Statement [Seite 356]
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Editing a Securities Account 

Procedure 
1. Choose Treasury→ Treasury management→ Securities → Master data → Securities 

account.  

Prerequisites 
Before you can create a securities account, you first have to create the depository bank as 
business partner in the role of depository bank. 

If you want to value and evaluate all your securities accounts, you can create portfolios to which 
you can assign individual securities accounts. To do this, set the portfolio indicator for company 
code valuation in Customizing for securities by choosing Assign Company Code. You define 
portfolios in basic functions in Customizing and use the field selection control in the securities 
account master data to display the portfolio field in the entry screen.  
You can also assign securities account positions to securities account groups. Valuation then 
takes place at securities account group level. 

2. You can then choose one of the functions listed below and proceed as follows: 

Function Entries Comments 

Here you enter the depository bank, the 
securities account number and the bank 
clearing account number in the depository 
bank, and the bank clearing account in FI. 

You can block the securities account with a 
blocking flag. To unblock the securities 
account, see also Unblocking Disposition 
[Seite 124]. 

Change 

Create 

8. Business area 

• Securities account name = detailed description 
of the securities account. 

• Blocking type and Blocking flag 

1. Company code 

2. Securities account  
• Bank information 3. Enter 

4. Securities account name 

5. Bank information 

6. Beneficiary 
• Portfolio 

 
Only appears if you have selected the portfolio 
indicator in Customizing for the securities area 
by choosing Assign Company Code 

7. Portfolio 

9. Blocking type and 
Blocking flag until 

10. Goto → BAV data 

11. Maintain BAV data and 
save 

12. Save securities account 
data 

• If you activated the BAV indicator in Customizing 
for the company code, you must enter the BAV 
data. 

13. Company code 

14. Securities account 

15. Enter 

• You can overwrite everything in the change 
mode, except for the Company code, Securities 
account ID and Blocking flag. 
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16. Company code • The system displays the securities account data. Display 
17. Securities account 

18. Enter 
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Securities Account: Securities Account List 
Use 
You can use the securities account list to display and print out the master data for one securities 
account, for several securities accounts or for all the securities accounts in a company code. 

Activities 
1. Choose Information System →Master Data → Securities Account → Securities Account 

List. 

2. A selection screen appears. 

3. Enter the Company code. 

4. In the fields below, you can select the securities accounts you want to display. 

You can select a single securities account, the securities accounts for a certain portfolio, 
or those for a particular depository bank. You can also use the beneficiary as selection 
criteria. 

If you do not enter any other selection criteria, the system displays all the securities 
accounts in the company code. 

5. Choose Execute. 

6. The securities account list is generated according to the selections made. 
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Position Indicator 
Definition 
The position indicator determines the position management and valuation parameters for a class 
at company code and securities account level. 

 

It includes the Valuation class, the Position managment procedure, the Account assignment 
reference, the Exchange for the valuation and some position indicators, such as Custody type 
and Asset grouping, as well as additional classification for German regulatory reporting. 

See also:
Key Date Valuation [Seite 203] 

Use 
The position indicator determines how valuation is performed for a class at company code and 
securities account level.  

If portfolio valuation is not activated, you can use the position indicator to manage the valuation 
parameters for a class if they differ from the Customizing settings for the company code and/or 
the product type. 

Here, you can also maintain data (account assignment reference, valuation parameters) either 
for the company code position or, more importantly, for the securities account position. 

The exchange selected in the position indicator is called up when you value the security. The 
system chooses the price from the price table that is valid at the exchange defined.  

If you perform valuation at securities account group level, you assign the position of the class in 
the securities account to a securities account group in the securities account position indicator. 

Overview: Assigning valuation classes to positions 

For the company code

bbb

aaa

1.

2.

Per product type
in the company code

Assign valuation classes manually in the position
indicator at class level

Define default values in Customizing

Valuation class X

Valuation class Y

For all company codes

bbb

aaa

For specific sec.  accts

Valuation class Z

Valuation class A

 

Structure 
General data: 
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Valuation class • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Position management procedure 

Exchange (company code position indicator) 

Account assignment reference (securities account position indicator) 

Custody type 

Asset grouping 

Right/obligation to offer (securities account position indicator) 

Additional classification (German regulatory reporting) 

Balance sheet indicator 

§14-GBA group (securities account position indicator) 

SCB asset group 

Integration 
You can either enter position indicators manually or you can let the system determine them 
automatically when you purchase the security. If you want the system to determine the position 
indicator automatically, you have to define the following default values in Customizing: 

1. Default values for determining the account assignment reference automatically. 

You define these in Customizing for Securities by choosing Control Automatic 
Determination of Account Assignment Reference.  

2. Define valuation parameters for the company code and/or per product type. 
 
You define a valuation class for the company code in Customizing for Securities by choosing 
Assign Company Code. You can define a valuation class per product type by choosing 
Maintain Accounting/Cash Mgmt Data. 

You can change the valuation parameters for the company code provided that there are no 
planned records or actual records for the class in the company code.  

You can change the valuation parameters for the securities account provided that neither 
planned records nor actual records exist in the company code for the class and for the securities 
account. 

 
If you want to change the valuation parameters, even if the above requirements are 
not met, you have the following option: 

Create a new securities account, maintain the valuation parameters in the position 
indicator according to your requirements, and perform a securities account transfer. 
The change you make to the valuation parameters is effective for the position of the 
securities account transfer as of the key date of the transfer.  

You are not allowed to change the valuation parameters for positions that already 
exist. 
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Editing Position Indicators 
Use 
This chapter provides you with an overview of how to create Position Indictors [Seite 316]. 

Procedure 
1. Choose Master data → Position indicator → Company code position indicator or Securities 

account position indicator  

2. You can choose from the following functions: 

Function Entries Comments 

Create  For more information, see 
Creating a Position Indicator 
[Seite 321]. 

Change a) Position indicator at company code level 

b) Position indicator at securities account 
level 

Other entries in both cases 

• The moment flows exist in 
the securities account, 
you cannot overwrite the 
account assignment 
reference. If you want to 
do so, you must transfer 
the positions using the 
Balance Sheet Transfer 
[Seite 177] function. 

You can only use the 
function if you created the 
position indicator 
manually, and neither 
planned records nor 
actual records exist for the 
class in the company 
code (to change the 
position indicator for the 
company code) or in the 
securities account (to 
change the position 
indicator for the securities 
account).  

• 

1. Company code, ID number 

2. Enter 

1. Company code, ID number, Securities 
account 

2. Enter 

1. You can change the data in the 
General data and Additional 
classification (German regulatory 
reporting) areas. 

2. The Delete function is only active if the 
data can really be deleted. And this is 
only possible if flows do not yet exist in 
the securities account. 

3. Save the data. 

• If you want to maintain 
position indicators for 
other securities account 
positions or company 
code positions, choose 
Other position. 
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Display a) Position indicator at company code level 

b) Position indicator at securities account 
level 

 

1. Company code, ID number 

2. Enter 

1. Company code, ID number, Securities 
account 

2. Enter 
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Creating a Position Indicator 
You can enter a position indicator for a class at company code level or at securities account 
level.  

a) Creating a position indicator for a class at company code level 
1. Enter the Company code and the ID number.  

2. ENTER. 

3. The screen for creating the position data appears.  

The upper part of the screen displays the Company code, the Security number and the 
Product type. 

4. The Company code position data area includes: 

a. General position data: 

Valuation class: Here, you can define the valuation class in the company code 
position. The system defaults to the valuation parameters that are preset in 
Customizing. These are overwritten when you define your own. 

Position management procedure 

Exchange 

Asset grouping 

b. Additional classification (German regulatory reporting) 

Balance sheet indicator 

SCB asset group 

5. If you want to enter the position indicators for other company code positions, choose Position 
→ Other position. Repeat the procedure described above. 

6. Save your entries. 

b) Creating a position indicator for a class at securities account level 
1. Enter the Company code, ID number and the Securities account.  
2. ENTER 

The Company code, Security number and the Product type are displayed at the top of 
the screen. 

The remaining part of the screen is divided into two areas. 

3. The upper part contains the entry fields for the position data for the Securities account 
position. 

Here, you enter the securities account position data. If the position indicator already exists for 
the company code, the system takes the data from the company code as default values for 
the securities account position indicator. 

You can overwrite the data. 
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In the Asset grouping field, the asset grouping of the class at company code level appears as 
a default value. You can either: 

- Take this value 

- Choose a different asset group 

- Delete the default value (if you do, the securities account position has no asset   grouping). 

 
If the account assignment reference is dependent on the balance sheet indicator and/or the 
asset grouping, the entry for this field is mandatory. 

4. Define the valuation class. The system takes valuation class that was defined for the 
company code. The existing values are overwritten, however, when you define new ones. 

If the valuation class selected has the valuation category '20' or '22', you must assign the 
position to a securities account group. 

Click the Assign securities account group or New securities account group pushbuttons. 

5. In the lower area of the screen you find the position data for the company code position. 

If the position indicator already exists for the company code, the company code data is 
displayed, but is cannot be changed. 

6. If the regulatory reporting function is active, you also have to enter BAV data. 

To do this, choose Goto → Regulatory reporting. 

7. Save your entries. 

8. If you want to enter the position indicators for other positions, choose Position → Other 
position. Follow the same procedure as the one described above. 
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Information System 
Use 
In the information system area, you can access reports for the relevant money market, foreign 
exchange, derivatives, securities and loans applications. 

In Customizing, choose Structure Report Selection (in the area menu maintenance) to display the 
report structure, that was integrated in the menu of the relevant area. 

See also: 
The documentation on structuring the report selection in the Implementation Guide. 
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Transaction Overview: Journal 
Use 
You can use the journal to select transactions concluded by certain traders or with certain 
business partners in a certain period. It contains important data, sorted according to date or 
contract type e.g. Business partner, term, status, etc. You can branch to the basic data of the 
respective transaction from here. 

To call up the journal: 

1. Choose Information System → Journal 

2. This takes you to the screen headed Journal of Financial Transactions. 

Enter the selection criteria in the corresponding fields. 

If you want to display all the transactions you have entered for a certain product type, 
enter the product type in the field product type and your name in the User field. 
The transactions can be sorted by Date or by Activity category. Under Page change, you 
specify when the system should automatically start a new page. You can choose 
between two variations: 

• start a new page for each new company code, product type, transaction type, or date 

• start a new page for each new company code, activity category or product type 

 Remove any selections in the fields Money market, Foreign exchange and 
Derivatives which are not applicable. This will speed up the response times for all 
subsequent operations as only the transactions in the components you have selected are 
taken into account. 

3. Choose Program → Execute. 

4. The SAP R/3 System displays the journal for the OTC transactions you have selected. It 
contains the related key data, e.g. counterparty, activity category, status, term, etc. 

Position the cursor on the particular transaction. To display the basic data for an OTC 
transaction and branch to further screens, double-click on the required transaction, or 
place the cursor on the required transaction and press the Choose pushbutton. 
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Monitor 
Features 
The correspondence monitor provides the following processing and monitoring functions: 

• An overview of the current processing status 

• Setting the counterconfirmation status to reconciled directly from the monitor 

• Generating planned correspondence directly from the monitor 

• Repeating a a correspondence run. For example, you can repeat a correspondence run that 
was not successful (as the printer toner ran out, for instance) 

• Navigating to manage Idoc, the transaction (history) or the display from the optical archive. 

Integration 
The correspondence monitor has been realized with the ABAP list viewer. As a result, there are 
many different options avialable for creating lists. The display variants can be specified in the 
program at the start. 

Activities 
5. Choose Back office → Correspondence → Monitor. 

6. In the entry screen, you have a variable view of correspondence data with comprehensive 
processing options. Enter the required transaction data (general selections for the 
transaction) as well as correspondence data (outgoing/incoming confirmation, output control). 

7. Choose Program → Execute or press the Execute button. 

8. You see an overview of all selected transactions with details of the current processing status 
(OK, counterconfirmation required, correspondence output required, transaction reconciled). 
In this field, you have an optical signal. Here, you can make an assignment according to the 
'Status relevance' and 'Counterconfirmation' criteria. The program assigns red, green or 
yellow signals for status-relevant records. Refer to the F1 Help for the meaning of the 
individual signals. 

This overview can be adapted according to your own criteria using user exit 
RFTBCOMO. 

Example: An overdue counterconfirmation with business partner X can be 
highlighted with a red signal if the counterconfirmation has been outstanding for at least 
45 minutes. 

6. To set the counterconfirmation status to reconciled, mark the line of the the relevant 
transaction and press the Counterconfirmation button on the upper applications toolbar. 
Consequently, you can have a counterconfirmation status for all product categories that allow 
an outgoing confirmation. 
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Overdue List for Counterconfirmations 
For external correspondence, you can specify in the standing instructions whether there should 
be a counterconfirmation for the business partner. You can monitor overdue 
counterconfirmations using the back-office functions. You can only have a counterconfirmation 
status if the “Counterconfirmation required” setting was made in Customizing. 

Procedure 
1. Choose Back Office → Correspondence → Overdue Counterconfirmations. . 

2. Enter the key values for the overdue list, e.g. company code, transaction, product type, 
partner etc., in the relevant fields. 

3. Choose Program → Execute. 

4. An Overdue List for Counterconfirmations is displayed on the screen. 

This list only includes transactions: 

• which have been defined to require counterconfirmation in the standing 
instructions and in Customizing (Counterconfirmation status = required) and 

• to which no incoming confirmation has yet been allocated. 

 
In the financial transaction the tab page Administration [Extern] shows you the status 
of the financial transaction, either as:  

• required 

• confirmed 

matched (i.e. counterconfirmation has been received and matched). • 

For more information, see Define Correspondence Types [Extern] in the Implementation Guide 
(IMG). 
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Work Item List 
Use 
You can display a list of transactions still to be processed here. 

1. Choose Information System → Position List 

2. This takes you to the screen entitled Transaction Release: Work Item Overview and Status of 
all Transactions. Enter the selection criteria in the Transaction data and Addtional data fields. 

3. Choose Program → Execute. The workflow data is read. 

4. This displays an overview with the status of the transactions selected. . 
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Payment Schedule 
Use 
The Payment schedule provides an overview of payments which have been made or which are 
still due and contains information on the corresponding business partners and bank details. 

Features 
You can structure the payment schedule flexibly by choosing and arranging report columns and 
saving them as report variants. You can sum and sort columns to access particular information 
and navigate the report data. You can access more detailed information about a particular 
transaction by double-clicking on it. 

Activities 
To call up the Payment schedule, proceed as follows: 

1. Choose Information system → Payment schedule 

2. This takes you to the screen headed Payment Schedule. Enter the selection criteria in the 
corresponding fields.  

3. Choose Program → Execute. 

The system displays a list of payments including information about the business partner 
involved and the bank details used for settlement. 

4. Use Edit → Sort in ascending/descending order to sort the list according to the following 
criteria: 

− Company code 

− Payment date 

− Currency of payment amount 

− Name 

− Portfolio 

− Payment amount 

5. The status column tells you which payments have already been posted.  

 
Posting status and posting release 

Posting status (PS) Posting release (Re) Description 

1  not yet posted 

2  posted 

3  flagged for reversal

4  reversed in FI 

 X release given 
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Transaction Changes 
Use 
You can select transaction changes to be displayed according to date and user here. 

1. Choose Information system → Transaction changes 

2. This takes you to the screen entitled Change Documents for Transaction. Enter the 
selection criteria in the corresponding fields.  

3. Choose Program → Execute. 

4. You see all the changes made to the selected transactions in a list. 
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Position Management/Position Trend 
The Position management/Position trend node includes all the reports that analyze the available 
positions.  
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Securities Information 
Use 
You can use the Securities Information: Display Securities Account Position for an ID 
Number/Securities Account report to quickly access key information about your securities 
account positions on a certain date.  

 
You can display the securities accounts in which certain security ID numbers are 
managed. Inversely, you can display a list of all existing security ID numbers for 
each securities account. 

Features 
Selection criteria 

• Company code 

• ID number 

• Securities account 

• Product category 

• Product type 

• Coupon for fixed-interest bond 

• Key date 

If you specify a key date, the system displays the securities account positions of the 
classes selected on this date.  

If you specify a key date, the system displays the securities account positions of the 
classes selected on this date.  

• Include planned data 

If you set this indicator, the system also displays the positions that were initially entered 
as planned data. 

Suppress zero positions • 

If you set this indicator, the system does not display the Position Indicators [Seite 316] 
for which positions have not yet been entered. 

• Suppress blocked securities accounts with following blocking indicator: 

This indicator enables you to exclude blocked securities accounts. 

Output 

• The system displays a list of the existing position indicators, based on the entries you made. 
The columns of the list contain the Company code, the ID number of the class with its short 
name, and the Securities accounts. 
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• You can double-click to display the data for the individual securities account or all the 
securities accounts for a class.  

 You only see the position data if you specified a key date. 

− The position data (nominal amount/units, acquisition value, book value, capitalized 
incidental costs (AV + BV), acquisition value+incidental costs, book value+incidental 
costs) are displayed in position currency and local currency. The security price and the 
underlying exchange rate are also displayed.  

− You can also branch to the securities account cash flow display.  

− If you have branched to the overview screen for all the securities accounts, you also see 
the total of the class positions for the securities accounts selected (per company code). 

• You can print both the position indicator list and the position data list by choosing List → 
Print. 

Activities 
Choose Information system → Portfolio/Portfolio Trend → Securities Information. 
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Securities: Position Overview 
Use 
The position overview for securities provides a list of the security positions that exist on a key 
date. 

You can use the report for operational purposes as well as for higher-level controlling purposes. 

The report serves as a standard list that you can use as it is or as a template for creating your 
own reports. 

Integration 
You can branch to the position information from the report by choosing Goto -> Call up report. 

You must have created security positions in the system. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Report selections 

• 

• 

• 

• 

• 

• 

• 

• 

 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Business partner 

Key date 

Key date reference 

See also:
Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

Graphical report output • 
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The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Classic drilldown report • 

Object list (more than one lead 
column) 

• 

The following key figures are determined for the positions selected: 

No. of unit-quoted securities • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Total nominal amount in position currency 

Acquisition price (unit) in position currency 

Acquisition price %-quoted securities 

Acquisition value in position currency 

Incidental costs acquisition value in position currency 

Acquisition value incl. costs in position currency 

Book value in position currency 

Book value in local currency 

Redemption gain in position currency 

Market price (unit-quoted) in position currency 

Market price (perc.-quoted) 

Market value in position currency 

Market value in local currency. 
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Securities Position List: Accounting View 
Use 
This report provides an accounting view of the securities positions. The operational aspects 
(trading support) play a lesser role. 

You use the report mainly for controlling purposes. It serves as a standard list that you can use 
as it is or as a template for creating your own reports. You can easily add other accounting key 
figures to it. 

Integration 
You can branch to the position information from the report by choosing Goto → Call up report.  

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Report selections 

• 

• 

• 

• 

• 

• 

• 

• 

 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Business partner 

Key date 

Key date reference 

See also:
Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

Graphical report output • 
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The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Classic drilldown report • 

Object list (more than one lead 
column) 

• 

The following key figures are determined on the key date: 

No. of unit-quoted securities • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Total nominal amount in position currency 

Acquisition value in position currency 

Incidental costs acquisition in position currency 

Acquisition value incl. costs in position currency 

Acquisition value in local currency 

Incidental costs acquisition value in local currency 

Acquisition value incl. costs in local currency 

Acquisition price (unit) in position currency 

Acquisition price %-quoted securities 

Total current depreciation in position currency 

Total current depreciation in local currency 

Book value (unit-quoted) in position currency 

Book price (unit-quoted) in position currency 

Book value (perc.-quoted) in position currency 

Book price (perc.-quoted) in position currency 

Book value in position currency 

Book value in local currency 

Amortization in local currency 

Depreciation requirement in position currency 

Depreciation requirement in local currency 

Amortization in position currency 

Current value in position currency 

Current amount in local currency. 

April 2001  339 



Securities  SAP AG 

Securities Position List: Accounting View 

Accrued interest • 

• 

• 

Undisclosed reserves in position currency 

Undisclosed reserves in local currency 
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Securities: Key Date Comparison (Display 1) 
Use 
This report compares the data for securities positions on two key dates with each other. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Report selections 

• 

• 

• 

• 

• 

• 

• 

• 

 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Business partner 

Key date from / Key date to: Here, you enter the required key dates. 

Key date reference 

See also:
Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

Graphical report output • 

• Classic drilldown report 
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If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Object list (more than one lead 
column) 

• 

The following key figures are output with the report: 

No. of units • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Total nominal amount in position currency 

Acquisition value in position currency 

Acquisition value in local currency 

Total nominal amount in position currency 

Total depreciation in local currency 

Book value in position currency 

Book value in local currency 

Accrued interest in position currency 

Market value in position currency 

Market value in local currency. 
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Securities: Key Date Comparison (Display 2) 
Use 
This report compares the data for securities positions on two key dates with each other. In this 
report, there is also a third column showing the difference amount. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Report selections 

• 

• 

• 

• 

• 

• 

• 

• 

See also: 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Business partner 

Key date from / Key date to: Here, you enter the required key dates. 

Key date reference 

Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

• Graphical report output 

• 

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

Classic drilldown report 
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If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Object list (more than one lead 
column) 

• 

The following key figures are output with the report: 

No. of units • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Total nominal amount in position currency 

Acquisition value in position currency 

Acquisition value in local currency 

Total current depreciation in position currency 

Total current depreciation in local currency 

Book value in position currency 

Book value in local currency 

Accrued interest in position currency 

Market value in position currency 

Market value in local currency. 
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Securities: Remaining Term Statistics 
Use 
The remaining term statistics report for the securities area enables you to monitor the duration for 
which the capital for securities positions is committed. 

You use the report mainly for controlling purposes. It serves as a standard list that you can use 
as it is or as a template for creating your own reports. You can easily add other accounting and 
trading key figures to it. 

Integration 
You can branch to the collective processing function and the securities position information from 
the report by choosing Goto → Call up report. 

Prerequisites 
You must have created security positions in the system. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Report selections 

• 

• 

• 

• 

• 

• 

• 

• 

• 

See also: 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Business partner 

End of val. period 

Key date 

Key date reference 

Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  
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• 

• 

For more information on the options available in 
drilldown reporting, see 

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

Drilldown Reporting [Extern] in 

Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Graphical report output 

Classic drilldown report 

the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], 

Object list (more than one lead 
column) 

• 

The securities transactions are displayed.  

Below are the key figures that are delivered with the system for the key date entered: 

Total nominal amount in position currency • 

• 

• 

• 

• 

• 

• 

Acquisition price 

Acquisition value in position currency 

Accrued interest in position currency 

Redemption gain in position currency 

Market price (perc.-quoted) 

Remaining term (days) 

In addition to displaying the remaining term, you can also display the remaining terms on several 
time scales (days, months, years). This enables you to view the data according to aggregated 
time. 
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Securities: Position Trend 
Use 
The Securities: Position Trend list provides an overview of the position trends both on and off the 
balance sheet in the securities area between two key dates specified by the user. 

The report serves as a standard list that you can use as it is or as a template for creating your 
own reports. 

Integration 
You can branch to the following operative transactions from the report by choosing Goto → Call 
up report. 

• Collective processing 

• Position information 

Prerequisites 
You must have created security transactions in the system. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Additional selections 

Enter the fiscal year variant. 

Report selections 

• 

• 

• 

• 

• Position/transaction currency 

• 

• 

• 

• 

 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Business partner 

Counterparty 

Key date from / Key date to: Here, you enter the evaluation period. 

Key date reference 

See also:
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Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Graphical report output • 

• Classic drilldown report 

Object list (more than one lead 
column) 

• 

The position and flow key figures from the securities area are displayed. The following key 
figures are delivered with the system including the difference amounts for the transactions for the 
start and end dates entered: 

Number of units: Start • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Change in number of units 

Number of units: End 

Total nominal amount in position currency: Start 

Change in nominal amount in position currency 

Total nominal amount in position currency: End 

Book value in local currency: Start 

Change in book value in local currency 

Book value in local currency: End 

Acquisition value in local currency: Start 

Change in acquisition value in local currency: End 
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Securities Asset History Sheet HGB (Local Currency) 
Use 
This report provides support you when create the Balance Sheet Supplement in accordance with 
§268, section 2 of the German Commercial Code (sample 01). 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Additional selections 

Enter the fiscal year variant. 

Report selections 

• 

• 

• 

• 

• 

• 

• 

 

Company code (required entry) 

Product type 

Security ID number 

Securities account  

Position/transaction currency 

Key date from / Key date to: Here, you enter the evaluation period. 

Key date reference 

See also:
Special Features in Securities Reporting [Extern] 

Output type 
Choose the output type you require.  

• Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

Graphical report output 
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• The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

Classic drilldown report 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

Object list (more than one lead 
column) 

• 

The following key figures are output with the report: 

• 

• 

• 

• 

• 

Book value in local currency at start of period 

Inflows in local currency 

Outflows in local currency 

Transfers in local currency (to) 

Transfers in local currency (from) 

 
Flows are entered in the transfer postings that were generated using the Balance 
sheet transfer function. 

Write-ups in local currency • 

• 

• 

• 

Write-downs in local currency 

Total write-downs in local currency 

Book value in local currency at end of period 
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5 Year Interest Repayment Sheet for Bonds 
Use 
Use this report to display the past and estimated future interest and repayment amounts for a 5-
year period for the securities positions selected. 

Features 
Selection criteria 
In the Control parameters area, you choose a translation type (such as "mean rate, as of today") 
to specify how you want the currency to be translated into the chosen display currency.  

You also enter the number of the secondary index. Index '01' is the default setting. Since the 
Index class characteristic was not selected when the report was defined, nothing happens when 
you enter the index.  

Additional selections 

Enter the fiscal year variant. 

Report selections 

• 

• 

• 

• Securities account  

• 

• 

• 

Company code (required entry) 

Product type 

Security ID number 

Position/transaction currency 

Calendar year: Here, you enter the calendar year for the start of the evaluation period. 

From date / To date: Enter the entire evaluation period (the 5 years you want to analyze). 

 
If you want to create the interest/repayment schedule for the years 1997-2001, enter 
1997 in the Calendar year field and in the From date/To date fields, enter 01/01/1997 
to 12/31/2001.  

See also: 
Special Features in Securities Reporting [Extern] 

Output 
Choose the output type you require.  

Corresponds to the classic drilldown report, but 
provides other navigation options (drag and drop). 

Graphical report output • 
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Classic drilldown report • The classic drilldown report is set as a default in the 
system, but you can also choose a different output 
type. 

For more information on the options available in 
drilldown reporting, see Drilldown Reporting [Extern] in 
the SAP Library by choosing CA - Drilldown Reporting. 
See in particular the following chapters: How to 
Process Report Lists [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, 
Exporting, Sending, Graphics [Extern]. 

• Object list (more than one lead 
column) 

If you choose this output type, the report is output 
using the SAP List Viewer [Extern]. 

The following key figures are output with the report: 

Interest in payment currency • 

• Repayments in payment currency 
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Inflow/Outflow List 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Use 
Use the inflow/outflow list to display the flows for a certain period from the loans, securities and 
money market areas. You can display the records directly (detailed display), or double-click the 
flow to display the details.  You can display transfers according to inflows/outflows. 

Features 
Selection criteria 
General selections 

Company code 

Portfolio 

Securities account 

Product category 

Product type 

Areas:  

Securities 

ID number 

Loans 

Contract number 

Money market 

Transaction type 

Transaction 

 

Account assignment reference 

Currency 

Balance sheet indicator  

Asset group  

Start of term 

End of term 

Repayment type 

Interest type 

Interest rate 

Reference interest rate 
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• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

You can sort the list output according to the following 12 characteristics, making sure you select 
at least one of them: 

• 

• 

• 

• 

• 

• 

• 

• 

Quotation type  

Business partner 

Unit number  

Interest calculation method 

Business area 

Depository bank 

Securities account number  

Security type 

Classification 

Issuer call  

Due date 

Issuer country of origin  

 

Evaluation period: 

Evaluation from   (required entry) 

Evaluation to   (required entry) 

 

Indicator: Consider planned records  

Indicator: Detailed display immediately  

Indicator: Display transfers separately  

Indicator: Book value totals with incidental costs 

Display subtotal by sort field number: If you want to form subtotals, enter a digit that 
corresponds to the sort characteristic.  

Output 

Inflow/outflow/(transfer)  

Due date 

Value date 

Product category 

Product type 

Issuer 

Counterparty 

ID/loan number  
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Portfolio • 

• 

• 

• 

Securities account 

Depository bank 

Position currency 

 
If you want to sort the list according to the value date, currency, and depository 
bank, for example, enter a 1 next to the value date sort field, a 2 next to the 
currency field, and a 3 next to the depository bank field. 

Variants 

If you want to use the sort criteria and selection criteria again, save the data by choosing Goto → 
Variants → Save and assign a name to the saved variants. Choose Goto → Variants → Get to 
call the variants up again later. 

Activities 
1. Choose Information System → Treasury: Operative View → Portfolio / Portfolio Trend → 

Securities → Securities: Inflow/Outflow List. 

2. Enter your selection criteria for the position. 

3. Define the evaluation period. 

 
Fields containing default values can be overwritten. 

4. Choose Program → Execute. 
 
The system generates the inflow/outflow list based on your entries. 
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Securities Account Statement 
Use 
The securities account statement provides information on the position of a particular security in a 
securities account within a specified period.  

Features 
Selection criteria 
Enter the following data: 

• 

• 

• 

You must enter appropriate values in all fields. 

• 

• The first line displays the posting data (value, nominal amount/number of units) as well as the 
book value and the book price.  

• The second line shows the acquisition value of the entire securities account position and the 
accumulated units/total nominal amount. You can see the average acquisition value for the 
entire securities account position and the total nominal amount (for bonds), or the number of 
securities available (for stocks). The book value is listed in terms of sales. 

Activities 

 

 

Specify the period you want to evaluate. 

If you do not make any entries here, the period is automatically set to 
the last day of the last month to the current date. 

Company code 

ID number 

Securities account 
ID 

Period (from...to) 

Output 
A list appears displaying the position available at the start and at the end of the evaluation period, 
as well as the planned data for the period specified. 

It then shows all the flows that were posted during this period that affected the position. Each 
activity comprises two lines.  

Finally, it lists the number of units/nominal amount and the value of all order settlements and 
executions that have not yet been posted (with position value date up to the key date (= to date 
of the evaluation period)). 

1. Choose Information system → Portfolio/Portfolio Trend → Securities Account Statement. 

2. Enter the Company code, ID number and Securities account ID on the initial screen.  

For the Period from/to, the system defaults automatically to the period starting on the last 
day of the last month and ending on the current date. You may overwrite these values. 

3. Choose Program → Execute.  
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Revenue Analysis 
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Revenue List 
Use 

• 

Position information 

Create 

The cross-Treasury revenue list displays any expenses and revenues that have incurred in 
Treasury between two key dates specified by the user. 

The performance data is divided up according to the Treasury functional areas. 

The report is designed for use at the top controlling level or accounting level. It focuses 
much less on the operative aspects of business. 

The report serves as a standard list that you can use as it is or as a template for creating 
your own reports. 

• In addition to analyzing the revenue across the whole of Treasury, the revenue list can also 
be used in the individual areas: Money Market, Foreign Exchange, Securities, Derivatives 
(OTC interest rate instruments), and Loans. 

Integration 
You can branch to the following operative transactions from the report by choosing Goto → Call 
up report. 

Money market Collective processing 

Foreign exchange transactions Collective processing 

OTC interest rate instruments Collective processing 

Listed derivatives Display order 

Securities Collective processing 

Securities 

Loans 

Prerequisites 
You must have created transactions from the various TR functional areas in the system.  

Features 
Selection 
In the Control parameters area, you specify how the currency should be translated to the chosen 
display currency by selecting a Translation type (such as mean rate, as of today). 

Enter the Reference date (for more information, see the F1 help for the field). 

Report selections 

• Company code  

• Product type  

• Financial transaction  

• Contract number: Loan 

358  April 2001 



 SAP AG Securities 

  Revenue List 

• Security ID number 

• Securities account 

• Business partner 

• From date 

• To date  

 
If you perform the revenue analysis for a particular area, you can also enter more 
specific selection criteria. 

Output 
Select the Output type you 
require: 

Corresponds to the classic drilldown report, but also offers 
other navigation options (drag-and-drop). 

The system defaults to the output type classic drilldown 
report. However, you can also select a different output type. 

For more information on the options provided by drilldown 
reports, see the sections on Drilldown Reporting [Extern] (in 
the SAP Library: Cross-Application Components  → CA- 
Drilldown Reporting). See the following chapters in 
particulars: How to Process Report Links [Extern], Overview: 
Report/Report Interface [Extern], Saving, Printing, Exporting, 
Sending Graphics [Extern]. 

If you select this output type, the report is output using the 
ABAP List Viewer [Extern]. 

Graphical report output • 

• Classic drilldown report 

Object list (more than one 
lead column) 

• 

It displays the flow key figures from Treasury Management. The following key figures are 
delivered for the period between the start and end date: 

Profit and loss according to TR functional areas: 

• 

• 

• 

• Derivatives: Profit/loss in P/L currency 

• 

• 

Accruals/deferrals  

• 

• 

Payment-relevant flows 

• 

Loans: Profit/loss in P/L currency 

Securities: Profit/loss in P/L currency 

Foreign exchange: Profit/loss in P/L currency 

Total profit/loss amount in P/L currency 

Total profit/loss amount in local currency 

Revenue accrued/deferred in P/L currency 

Revenue accrued/deferred in local currency 

Payment amount of period in payment currency 
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Payment amount of period in local currency • 

For more information on using the drilldown reporting tool, see Drilldown Reporting [Extern] in the 
SAP Library by choosing Cross-Application Components  → CA - Drilldown Reporting). See the 
following sections in particular: How to Process Report Lists [Extern], Overview: Report/Report 
Interface [Extern], Saving, Printing, Exporting, Sending, Graphics [Extern]. 
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.Accounting 
Use 
This node in the report trees includes all the posting reports for the respective applications. 
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Posting Overview 
Use 

If you select the field, Sort by counterparty, under Further selections, the SAP R/3 
System sorts the list by business partner. 

Using the Posting overview function, you can generate a list of all the flows posted for selected 
transactions. 

The SAP R/3 System creates a list split into two sections. The first section, Transaction data, 
contains information on the underlying financial transactions. The second section, Posting data, 
contains information on the related flows and, if appropriate, the document numbers of the 
postings. 

By making the appropriate selection, you can sort the list by business partner. 

You can also branch directly to the basic data screen online via double-click.  

• Under Transaction data, you branch to the single transaction display.  

• Under Posting data, you can branch directly to the individual  display of the posting 
document, provided the FI document number is displayed. 

Activities 
1. Choose Information system → Accounting → Posting overview.. 

The Posting Overview screen  is displayed. 

2. Remove any selections in the  Money Market, Foreign Exchange and Derivatives fields which 
are not applicable. This will speed up the response times for all subsequent operations as 
only the transactions in the components you have selected are taken into account. 

3. Enter the appropriate criteria to select the transactions you require and the related flows. 

4. Choose Program → Execute. 

5. The SAP R/3 System displays a list with the transactions you selected. 

From here, you can branch online to the basic data. By making selections in the section, 
Transaction data, you come to a display of the transaction concerned. Via Posting data, 
you can display a single posting document provided the selected flow has already been 
posted. You can tell that a flow has already been posted because the corresponding FI 
document number is shown in the list. Otherwise, the following give you more information 
on the transaction: 

 
Posting status and posting release: 

Posting status (PS) Description Posting release 
(Re) 

Description 

1 not yet posted X release given 

2 posted   

flagged for reversal3   
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4 reversed in FI   
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Posting Journal 
Use 
The Posting journal gives you detailed information about the posted flows of selected 
transactions. In particular, the posting type, key and accounts are displayed.  

Features 
You are free to arrange the posting journal according to different characteristics and sort 
evaluations using the link to the ABAP List viewer [Extern]. You can save the display variants you 
have defined and call them up again at any time. 

Unlike the Posting overview, only the flows actually posted with the corresponding accounts are 
shown here. 

Activities 
1. Choose Information system → Accounting → Posting journal. The Posting Journal screen is 

displayed. 

2. Remove any selections in the  Money Market, Foreign Exchange and Derivatives fields which 
are not applicable. This will speed up the response times for all subsequent operations, since 
only the transactions in the components you have selected are taken into account. 

3. Enter the appropriate criteria to select the transactions you require and the related flows. 

4. Choose Program → Execute. 

5. The SAP R/3 System displays a list with the transactions you selected. 
 
By clicking on the Company code, Transaction and Product type, you can branch to the 
transaction basic data. Under the heading, Posting data, you can call up the individual 
display of the posting document. 
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Posting Journal: Securities Position Management 
Use 
Using the posting journal, you can display a list of all the securities flows that have been posted. 

Features 
Selection criteria 
1. The following criteria is available in the General selections area: 

a. Company code 

b. Security ID number 

c. Securities account 

You can display both Flows not reversed and Flows reversed and/or Only flows posted in 
FI. 

If you select the Only flows posted in FI indicator, the system only selects the flows that 
have been included in an FI posting (FI document number is entered). Flows, for 
example, that are not marked as relevant for posting are not selected. 

2. You can use the entry data to select: 

a. User 

b. Date entered 

3. You can use the following posting data to select: 

a. Daybook number 

b. Fiscal year 

c. SEC posting document number 

d. FI document number 

e. Posting date 

f. Document date 

g. Posting period 

h. Account assignment reference 

Output controller 
1. There are two different output formats for lists: You can choose the display format on the 

initial screen, or you can switch between the two list formats: 

a. Simple list 

b. Hierarchical list 

You can also enter a display variant on the selection screen to display the list using the 
ABAP List Viewer. You can save the display variant together with the other selection 
criteria as a report variant. 

April 2001  365 



Securities  SAP AG 

Posting Journal: Securities Position Management 

2. If you select the Output a line for each flow and G/L account indicator, the system outputs a 
line in the posting journal for each flow and G/L account selected. As a result, there can be 
several lines in the posting journal for each flow. As a rule, there is one line for each debit 
and credit posting. In currency swap postings, an extra line appears for both the currency 
swap debit and credit account.  

Output list functions: 
1. You can display the FI document by double-clicking the document number. 

2. If there are reversed flows or flows with currency swap postings, you can switch between the 
currency swap and reversal information from within the list by choosing the Currency swap or 
Reversal buttons. 

Reversed flows are indicated in the list by a 2 in the Reversal indicator (RIn) field. This 
field is empty if the flow has not been reversed. 

3. You can sort by any field. 

4. You can create group totals. 

6. You can define your own display variants, which you can save and call up again later. 

5. You can filter data. 

7. The fields for defining display variants are divided into the following groups: 

Group Fields 

General data Company code • 

• 

• 

• 

• 

• 

• 

• 

• 

Daybook number 

Security ID number 

Securities account 

Order number 

Flow type 

Name 

Flow category 

PEC for flow run 

Date details • Position value date 

• 

• 

• 

Due date 

Value date 

Interest value date 
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Amount details 

Posting data 

Currency swap 

Reversal data 

Settlement amount in foreign currency • 

• 

• 

• 

• 

• 

Settlement currency 

Amount which changes position 

Position currency 

Amount changing position in LC 

Currency 

Account assignment reference • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

Posting date 

Fiscal year 

Posting period 

SEC posting document number  

Document number 

Document type 

Assignment 

Posting key  

Debit account 

Posting key  

Credit account 

SEC posting document number  • 

• 

• 

• 

• 

• 

(FI) document number 

Posting key  

Debit interim account 

Posting key  

Credit interim account 

Reversal indicator • 

• 

• 

• 

• 

• 

• 

• 

Posting date 

Fiscal year 

Posting period 

Document number 

Document number 

Reason for reversal 

Short name 

April 2001  367 



Securities  SAP AG 

Posting Journal: Securities Position Management 

Payment data 

Amounts posted per G/L account This group is only available if you have set the Output 
a line for each flow and G/L account indicator. 

All fields  

Internal bank account • 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

• 

House bank 

House bank account 

Counterparty 

Payer/payee 

Partner bank 

Payment method 

Payment requests 

Individual payment 

Key number 

Payment activity 

Customer 

General ledger account • 

• 

• 

• 

Posting amount settlement currency 

Posting amount position currency 

Posting amount local currency 

 
For more detailed information about list output, see the cross-application 
components in the SAP Library by choosing CA - ABAP List Viewer [Extern].  

Activities 
Choose Information system → Accounting → Posting journal. 
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Risk Settings 
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Limits: Overview  
Use 
You get an overview of limits for the selected limit types by running the Limits: Overview report.  

Prerequisites 
You have already created limits.  

See also: Edit limits [Extern] 

Features 
Selection 
Area Selection 
General access options Limit types 

Currencies (these currencies are used to manage 
limits in the system) 

Either  

Entry selections per key date Limits key date 

The limits selected are effective for a period 
covering the key date entered. 

or  

Selection via direct entry of validity ranges  

Start of limit validity 

End of limit validity 

Output 
The overview list displays all limits selected according to limit type. 

From this overview, you can branch to the  Overview of Limit Utilizations [Seite 372] of the 
individual limits.   

You can also branch to the business partner data from here. 

You can display the overview containing data present in the system in different ways. Refer to 
the ABAP List Viewer [Extern] documentation for information on editing the lists.  
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Limits: Display Changes 
Use 
Use this report to get an overview of the changes made to the limits for the limit types you have 
specified, depending on the change date and the changing user name you enter. 

Features 
Selection 
Selection ranges What you should know 
Limit type  

Date Period for which you want change documents to be displayed. 

User The User whose change documents you want to see. 

Output 
The SAP R/3 System displays a list of Changes To Limits, sorted by limit type in ascending date 
order. In this list, you can look at old and new entries for limits, the person who made the 
changes, the change document and further information. 

 
Via Edit → Search For... you can search for terms in comprehensive lists.  

Activities 
1. Choose Limit Management → Limits → Display changes. 

2. Enter the following ranges as selection criteria for the changes to limits: 

− Limit type 

− Date 

− User 

3. Choose Execute. 
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Limit Utilizations: Overview 
Use 
Via the Utilizations: Overview function,you get an overview of limits and limit utilizations for the 
limit types selected relating to the key date specified.  

Prerequisites 
Generate limit utilizations [Extern] 

Features 
Selection 
Area Selection 
General access options Limit types 

Currencies 

Selection of limit utilizations Key date of limit utilizations from...to 

Output 
You use the ABAP list viewer to output a list. This list contains the totals records for the limit 
utilizations sorted according to limit type and limit characteristics. 

Limits which have been exceeded are shown in red. 

Via Goto → Partner, you can branch to the partner data if the partner has been assigned to the 
limit type as a limit characteristic.  

Via Goto → Individual utilizations, you can branch to the individual utilizations for totals records. 
You can see the individual transactions here from which the utilizations originate.  Via Goto 
→ Transaction details, you can branch to the transactions display from here. 

You can display the overview containing data present in the system in different ways. Refer to 
the ABAP List Viewer [Extern] documentation for information on editing the lists.  

Activities 
1. Choose Limit management → Utilizations → Overview. This takes you to the screen entitled 

Overview of Limit Utilizations (Totals Records).  

2. Enter the range for the limit type, the currencies and the key date of the evaluation as 
selection criteria for the limit utilizations. 

3. Choose Execute. 
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Master Data 
The Information System contains the following reports for analyzing the business partner data. 
You find them by choosing Master Data. 

Business Partner Roles [Seite 376] • 

Business Partner Data [Seite 377] • 

Business Partner Relationships [Seite 379] • 

Standing Instructions [Seite 380] • 

Changes to Business Partners [Seite 381] • 

The Securities area also includes reports for the Class Information [Seite 382] and the Securities 
Account List [Seite 383]. 

The Money Market area also includes the following reports for the master agreement: 

Limits/Utilization of Master Agreement [Extern] • 

Changes to Master Agreement [Extern] • 
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Business Partner Data Analysis 
Use 
A business partner is an organization or a natural person in which a business interest exists. The 
importance of the business partner in Treasury as a whole is reflected in the information system 
by the many reporting functions offered for analyzing the business partner data.  

Integration 
The ABAP List Viewer enables you to adapt the reports according to the information you require.  

To call up the individual reports in the securities area, choose Information system → Master data 
→ Business partner.  

Features 
• The following reports are available for analyzing the business partner data: 

 
Business partner roles 
 
This report displays the various functions (roles) assigned to a business partner. For 
example, a business partner can be assigned the roles of issuer, counterparty or payment 
bank.  
 
You can group and display the data in the report according to different criteria. 
 
Business partner data 
 
This report lists all the business partners according to the selection criteria entered. You can 
then call up detailed information for each partner, such as address details, credit data or 
bank data.  
 
Business partner relationships 
 
This report shows you all the business partner relationships on a particular date at any 
selection level you choose (number of levels displayed in a relationship hierarchy). 
 
Standing instructions 
 
This report enables you to display the standing instructions (authorizations, payment details, 
correspondence or derived flows) that are defined for the business partners you have 
selected. 
 
Changes to business partners 
 
This report allows you to call up the change documents for the master data of the business 
partner. 

• You can print out the reports and/or download them. 

• You can branch from the lists to the master data for the business partner. 
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Business Partner Roles 
Use 
This report displays the various functions (roles) assigned to a business partner. For example, a 
business partner can be assigned the roles of issuer, counterparty or payment bank.  

Features 
• The report provides business partner information about the role categories, role types and 

the availability of deletion flags.  

• You can restrict the list to certain business partners and/or role categories, or you can use 
the fields in the business partner master (general data) to restrict it by choosing Edit → 
Dynamic selections.  

• You can branch from the list to the business partner data. 

Activities 
1. Choose Information System → Master Data → Business Partner → Business Partner Roles. 

The Business Partner: Overview screen appears. 

2. You have the option of restricting the list to certain business partners and/or role categories.  

3. By choosing Edit → Dynamic selections, you can make further selections in the business 
partner master (general data). 

4. Under the heading Sort by, you can define the structure of the overview list. You can use the 
following criteria to list the business partner data: 

a. Partner number 

b. Grouping 

c. External partner number 

d. Role category 

5. Execute the report program. 

The screen Business Partner: Overview appears (three columns). 

6. To branch to the business partner data, position your cursor on the business partner number 
and choose List → Choose, or double-click on the business partner number. 

The Business Partner Display: Role Overview screen appears.  

You can navigate in the business partner data in the usual way. 

 

 

 

 

376  April 2001 



 SAP AG Securities 

  Partner Data 

Partner Data 
Use 
This report first displays all the partners according to the selection criteria you enter. You can 
then call up detailed information for each partner, for instance, address details, credit data or 
bank data. 

Features 
• This report allows you to display all the data for a business partner in a list containing the 

field names, the short text and the contents of the field. 

• You can restrict the list to certain business partners and/or company codes, or you can 
restrict it by choosing Edit → Dynamic selections and use the fields in the business partner 
master (general data). 

• You can branch from the list to the business partner data. 

• You can print out the report and/or download it. 

Activities 
1. Choose Information System → Master Data → Business Partner → Business Partner Data. 

The Evaluation Report: Business Partner Data screen appears. 

2. You have the option of restricting the list to certain business partners and/or company codes. 

3. By choosing Edit → Dynamic selections, you can choose from a further selection of fields in 
the business partner master (general data). 

4. Execute the report program. 

The system displays the Business Partner Data list. 

g. Fiscal data 

By choosing the Complete list button, you can display the data for a business partner in 
one list. Here, you can define precisely which data you want to include in the list. You 

5. Using the buttons at the top of the screen, you can display the business partner data in lists. 

You can use the buttons to branch to the following areas: 

a. Master data 

b. Role data 

c. Address data 

d. Bank data 

e. Dunning data 

f. Credit standing data 

h. Relationship data 

i. Employment data 
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also have the option of displaying additional data to the data you can display using the 
other buttons. 

You can navigate in the business partner data in the usual way. 

 

The Choose button enables you to branch to the business partner data. 

The Business Partner Display: Role Overview screen appears.  
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Partner Relationships 
Use 

 

The report displays all the business partner relationships on a given date at any selection level 
you choose (number of levels displayed in a relationship hierarchy). 

Integration 
The incoming relationships of a business partner are all the relationships that were created in the 
master data of the other business partner.  

The outgoing relationships are all the relationships with other business partners that were 
maintained in the master data for the relevant business partner. 

Features 
• You can display the incoming or outgoing relationships of one or several business 

partners. This enables you to restrict the depth to which you expand the relationships. 

• Choose Edit → Dynamic selections and use the fields in the business partner master 
data (general data) to restrict the list. 

Activities 
1. Choose Information system → Report Selection → Master Data → Business Partner → 

Partner relationships. The Business Partner: Report Relationships of Several Business 
Partners screen appears.  

2. You have the option of restricting the list to certain business partners. 

3. Choose Edit → Dynamic selections and use the fields in the business partner master 
data (general data) to restrict the list. 

4. Select whether you want to display the incoming or the outgoing relationships.  

5. Define the Selection date and the Selection depth. The current date and selection depth 
5 are the default values here, but you can overwrite them. 

6. Execute the report program.  
 
The system displays the Incoming or Outgoing Relationships list for the business partner. 
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Standing Instructions 
Use 
This report enables you to display the standing instructions (authorizations, payment details, 
correspondence or derived flows) that are defined for the business partners you have selected . 

Features 
Depending on the standing instruction, you can make selections using the following data: 

Company code • 

• 

• 

• 

• 

• 

Business partner 

Contract type 

Product category 

Product Type 

Transaction type 

You can also display the business partner which is marked with a deletion flag. 

 
You only see the partners which you are also authorized to display by the relevant 
standing instructions. 
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Displaying Changes 
Use 
This report allows you to call up the change documents for the master data of the business 
partner. 

Features 
Selection Criteria 
You can select data according to particular business partners and/or according to the data you 
want to change (date, user). 

Output 
From the change documents list, you can see when a change was made, who made it, and 
exactly what was changed (the old and new value is displayed for each field changed). 
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Class: Class Information 
Use 
The Class Information report enables you to display and print out the class data for one or 
several securities. 

Features 
Selection Criteria 
Selection range Selection options 
General selections ID number 

Product type 

Output Cash flow indicator 

If this indicator is set, the system displays the cash flow that can be 
generated from the master data of a bond 

Output 
The system displays the entire master data for the security numbers selected. It sorts the security 
numbers in ascending order. 

If you have set the cash flow indicator, the system displays the fictitious Cash flow [Extern] for 
bonds which it generates for a nominal investment amount of 100,000 from the conditions of the 
class. 

Choose List → Print to print the master data.  
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Securities Account: Securities Account List 
Use 
You can use the securities account list to display and print out the master data for one securities 
account, for several securities accounts or for all the securities accounts in a company code. 

Activities 
7. Choose Information System →Master Data → Securities Account → Securities Account 

List. 

10. In the fields below, you can select the securities accounts you want to display. 

11. Choose Execute. 

8. A selection screen appears. 

9. Enter the Company code. 

You can select a single securities account, the securities accounts for a certain portfolio, 
or those for a particular depository bank. You can also use the beneficiary as selection 
criteria. 

If you do not enter any other selection criteria, the system displays all the securities 
accounts in the company code. 

12. The securities account list is generated according to the selections made. 
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Environment 
Use Environment to branch to the functions for managing market data. 

Editing exchange rates manually [Seite 394] Manual market data entry [Seite 387]  

Editing reference interest rates manually [Seite 
] 

 Editing security prices manually [Seite 388] 

Editing index values manually [Seite 390] 

Market data transfer from table calculation 
[Seite 396] 

 

Importing market data [Seite 399] File interfaces [Seite 398] 

Generating a requirements list [Seite 400] 

Displaying market data [Seite 403] Datafeed [Seite 401] 

Requesting current market data [Seite 404] 

392
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Market Data Management 
Use 
Here, you find the functions for transferring market data to the SAP System. You can transfer 
market data can be transferred to the SAP System both using the file interface or realtime 
datafeed. 

Features 
Manual market data entry 
 
Here, you find the initial screen for entering the market data you require in the relevant 
application area. You can change the individual values manually. 

• 

• Using the Market Data Transfer from Spreadsheet [Seite 396] function, you can import up to 
1000 rates and prices from a spreadsheet to the SAP System.  

The market data file interface enables you to do the following: • 

• 

− You can import a file containing external market data, check it and if necessary update 
the operative SAP database tables for the market data. 

− You can display a list of all the activities that have been performed and all the errors that 
occurred. 

− You can retrieve the master data defined in the SAP System for the market data and 
generate a list of the requested market data in SAP notation.  
You can save the list as a file. 

− Import statistical data. 

The functions provided by realtime datafeed allow you to work with market data effectively 
and efficiently. You need an external interface program supplied by your datafeed provider 
that delivers the market data to the SAP System in a suitable form. 
 
The following functions are available: 

− Market data/error buffer management 
 
The system enables you to list and analyze current market data and the most recent 
errors that occurred during data transfer or delivery. 

− External data transfer 
 
One report enables you to transfer current and historical market data in datafeed 
notation. 

− User log 
 
The user log records the number of times each user accesses the SAP TR datafeed 
interface. You can display, print out or archive this user log. You can also download it as 
an ASCII file. 
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Manual Market Data Entry 
Use 
Using the Manual market data entry function, you can branch directly from the application to the 
functions for maintaining market data, which are stored in Customizing. 

Features 
The entry fields are different for each application area: 

The money market area includes the following activity: 

• Enter exchange rates 

The foreign exchange area includes the following activities: 

• Enter foreign exchange swap rates  

• Enter exchange rates 

The securities area includes the following activities: 

• Enter exchange rates 

• Enter reference interest rates 

• Enter security prices 

The derivatives and loans areas include the following activities: 

Enter reference interest rates • 

• Enter exchange rates 
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Entering Security Prices Manually 
Use 
This function enables you to edit security prices manually. It does not matter if you import the 
prices into the system using the market data file interface or using datafeed. 

Prerequisites 
Before you can enter security prices, you must have defined at least one exchange for the class, 
and for unit-quoted securities, you must have defined the price currency. See also: Assigning an 
Exchange [Seite 304].  

Features 
1. Choose Treasury → Treasury Management → Securities → Environment → Market data → 

Manual market data entry → Enter security prices or Treasury → Treasury Management → 
Basic Functions → Market data management → Manual market data entry → Security and 
index → Enter security prices. 

2. Enter the ID number and the exchange. 

3. By choosing Display, you can display the prices entered previously.  

4. By choosing Change, you branch to the change mode. 

5. The screens for displaying and changing security prices are divided into three areas.  

The first area displays the General data for the ID number and the second area 
alongside displays the High/low prices.  

The third area below, Price information, displays the security prices in chronological 
order. You can see the following entries for the price in the list: 

a. Price date 

b. Price type 

c. Market value (the market value is entered in line with the price type) 
 

 A market value of zero is not defined. 

d. Currency 

 
This field does not appear for percentage-quoted securities. 

e. Price notation 

f. Source (The source tells you whether the price was entered manually or whether it was 
imported by some automatic transmission system (e.g. TELERATE) 

6. By choosing Chart, you can display the price trends graphically.  

7. If you want to know when the prices were high or low, click the relevant 9  (Search) button to 
the right of the price. The price you are searching jumps to the first line.  
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8. If you want to display the price for a certain day, enter the date in the field in the lower part of 
the screen and press Enter. The price for that day jumps to the first line. 

9. In the change mode, you enter new price information in the first line of the price information 
list. Enter the Price date, the Price type, the Market value and the Price notation. The price 
date (current date) and the price type (01) are default settings, but you can overwrite them. 

10. You can also overwrite existing price data manually (such as data which has been imported 
via datafeed). 

11. To enter other prices, choose Edit → New input line. 

 
If the new price differs from the price deviation range defined in the class data, a 
warning appears in the status line. 

12. To delete a price entry, choose Edit → Delete price entry. 

13. Save your entries. 
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Entering Index Values Manually 
Use 
This function enables you to enter index values in the R/3 System manually. 

 
You can also call up this function in Basic Functions for Customizing in Treasury 
by choosing Enter Indexes. 

Prerequisites 
Before you can enter an index value for the first time, you have to define the index in 
Customizing for  Basic Functions in Treasury by choosing Define Index and define index types by 
choosing Define Index Types. 

Features 
You can enter new data and/or change or delete existing entries. You can use the following 
functions in the input help to do this: Copy as, Undo change and Position. 

Activities 
1. Choose Treasury → Treasury Management → Securities → Environment → Market data 

→ Manual market data entry → Enter index values or Treasury → Treasury Management 
→ Basic Functions → Market data management → Manual market data entry → Security 
and index → Enter index values. 

2. A table appears on the Change View “Index Values (Secur. Index)”: Overview screen, 
which contains all the previous index values.  

3. To change an existing value, you can overwrite the contents of the Index value and 
Source fields. 

 
Use the Position function to access the value you want to change quickly. Enter the 
Securities index, the Index type and the Price date you are searching for. The 
required index value jumps to the top of the list. 

4. To delete an entry, select it and choose Delete. 

5. To make a new entry, click the New entries button. Maintain the new values by entering 
the following: 

− Index 

− Index type 

− Price date 

− Index value 

− Source (enter manually) 
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To enter a new index value you can use the Copy as function on the initial screen to 
copy an existing entry as a reference. You then make any changes manually. 

6. Choose Undo change to cancel any changes you have made. 

7. Save the data.  
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Entering Reference Interest Rates Manually 
Use 
This function enables you to enter reference interest rates in the R/3 System manually.  

The system uses the interest rates defined here for calculating, for example, a variable interest 
rate that is linked to one of these reference interest rates. 

 
You can also call up this function in Customizing for Basic Functions in Treasury 
by choosing Enter Interest Rates.  

Prerequisites 
Before you can enter a reference interest rate for the first time, you have to define the reference 
interest rate in Customizing for Basic Functions in Treasury by choosing Check Reference 
Interest Rates. 

Features 
You can enter new data and/or change or delete existing entries. You can use the following 
functions in the input help to do this: Copy as, Undo change and Position. 

Activities 
1. Choose Treasury → Treasury Management → Securities → Environment → Market data 

→ Manual market data entry → Enter reference interest rates or Treasury → Treasury 
Management → Basic Functions → Market data management → Manual market data 
entry → Interest → Enter reference interest rates. 

2. In the Change View “Reference Interest Rate Values”: Overview, all the reference 
interest rates entered previously appear in a table.  

 
You define the interest rates according to time (Valid from). 

3. To change an existing value, you simply overwrite it.  

 
Use the Position function to access the value you want to change quickly. When 
you enter the reference interest rate you are searching for and the Valid from 
date, the interest rate you want jumps to the top of the list. 

4. To delete an entry, select it and choose Delete. 

5. Choose the New entries button to make a new entry. You can enter the new values on the 
following screen. Enter the following data: 

− Reference interest rate 

− Valid from date 

− The new Interest rate 
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6. Save the data. 
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Editing Exchange Rates Manually 
Use 
You use this function to enter exchange rates in relation to time (Valid from).  

Integration 
• To find this function, go to Customizing and choose Implementation Guide for R/3 

Customizing → General Settings → Currencies → Enter Exchange Rates, and Customizing 
for Basic Functions in Treasury and choose Enter Exchange Rates. 

• The system uses the exchange rates defined in rate type ‘M’ for currency translation when 
you post and clear documents. There must be an entry in the system for this rate type.  

• The exchange rates are valid for all company codes. 

Prerequisites 
Before you can enter exchange rates, you must make the following Customizing settings by 
choosing Implementation Guide for R/3 Customizing → General Settings → Currencies: 

1. Check Exchange Rate Types 

Define the rates types under which you want to store your exchange rates. 

2. Check Currency Codes 

Define the currency keys you require. 

3. Define Translation Ratios for Currency Translation 

Define the translation ratios for 

a. the currency pair 

b. the rate type  

c. the date  

See also: 
The relevant section in the Implementation Guide (IMG) by choosing Implementation Guide for 
R/3 Customizing → General Settings → Currencies. 

Features 
You can make new entries and/or delete existing entries. To do this, you can use the 
following functions in the input help: Copy as, Undo change and Position. 

• 

• The system displays the currency translation ratios.  

Activities 
1. Choose Treasury → Treasury Management → Securities → Environment → Market data → 

Manual market data entry → Enter exchange rates or Treasury → Treasury Management → 
Basic Functions → Market Data Management → Manual market data entry → Currency → 
Enter exchange rates. 
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2. All the existing exchange rates appear in a table in the Change View “Currency Exchange 
Rates”: Overview screen. 

3. To change an existing value, you simply overwrite it.  

4. To delete an entry, select it and choose Delete. 

5. To make a new entry, choose the New entries function. You can enter the new values on the 
following screen. Enter the following data: 

a. Rate type 

b. The currency from and to which the rate is valid. 

 
If you have not defined any translation ratios for this combination (rate type, from and to), 
a message appears giving you the option of making these entries. 

c. Valid from date 

d. The rate 

 
The Copy as function enables you to copy an existing entry so that you only have to 
enter the Valid from date and the new Rate. 

6. Save your entries. 
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Market Data Transfer from Spreadsheet 
Use 
This function allows you to call up market data directly in the SAP R/3 System from a 
spreadsheet and transfer the data. 

Integration 
The integration of the external spreadsheet (Microsoft Excel 97 or Lotus 1-2-3, Version 9.0 
Millenium Edition) with the SAP R/3 System takes place via OLE. 

The program is preconfigured to work with Microsoft Excel 97.  

 If you do not use this program, adjustments may be necessary. 

Prerequisites 
A spreadsheet program is installed on the PC. • 

• This function is exclusively designed for the Enjoy screen size of 27 lines and 120 columns.  

 
Read the report documentation 'Importing Market Data via the File Interface' 
(RFTBFF00) and 'Output of the Requirements List' (RFTBFF01). The requirements 
regarding field length, field meaning, etc. are also valid here. 

Features 
You can import existing market data files.  • 

 
You can transfer a maximum of 1000 rates and prices to the SAP R/3 System at the 
same time via the spreadsheet. If you wish to transfer more rates and prices, you 
should use the file interface or datafeed. 

You can create new files. The master data that has been defined in the SAP R/3 System is 
transferred as the table framework so that only the values still have to be entered. 

• 

Activities 
1. Choose Basic functions → Market data management → Spreadsheet.  

2. Press the "Spreadsheet" button which controls the interface parameters of the report. 

a. Application that is to be started: Via F4-Help, choose the spreadsheet that you wish to 
use. (The spreadsheet must support the Table category.)  

b. Document template (WEB repository): You enter a template here that is copied from the 
WEB repository to the current document when you create a new spreadsheet.  

c. First and second macro to be run: You enter the macros here that are called up in the 
work file of your spreadsheet for transferring table information. The first macro transfers 
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data back into the SAP R/3 System (TableBackToR3). The second macro fetches the 
data from the SAP R/3 System. (FillTableFromR3).  

 
SAP delivers an Excel template with the relevant macros. Only change the standard 
macro names if you wish to create your own template with its own macros and wish 
to use your own macro names. 

3. If you wish to import an existing file, then enter its name and path where you can find it.   

4. If you wish to create a new file, you can specify the market data you wish to enter under 
Market data selection for new creation. The table is then preconfigured so that you can enter 
the values for all defined characteristics of this market data. 

5. Switch to the Spreadsheet tab page. 

6. Choose Create to enter new files and then enter the data. Use the Import market data 
function to load data into the SAP R/3 System. 

7. When you import an existing file, the spreadsheet is opened. Use the Import market data 
function to load data into the SAP R/3 System. 
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File Interfaces 
Refer to: 
Rates and prices [Extern] 

Statistical data [Extern] 
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Import Market Data 
1. Choose Tools → Market Data File → Rates and Prices → Import. 

The screen entitled File Interface: Import Market Data appears.  

2. Under the heading File, enter the directory path and the file name of the market data file you 
want to import in the field marked, Name. 

If you check the box marked Test run under the heading Other, the system will only run a 
simulation of the market data import. 

3. Choose Program  → Execute. 
 
The SAP R/3 System now imports the market data. 
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Generate Requirements List  
1. Choose Market data management →  File interfaces  → Rates and prices → Generate 

requirements list. 

The screen entitled File Interface:  Generate Requirements List appears. 

2. Under the heading Output, in the field marked File name, enter the directory path and the file 
name of the file in which the requirements list is to be output. The directory path must already 
exist on the application server. 

You can restrict the requirements list to be generated by selecting the following 
Instrument classes: 

a. Currencies 

b. Securities 

c. Interest rates 

d. Indexes 

Under Selection, you can enter further restrictions for the requirements list by entering 
master data and instrument properties. 

3. Choose Program  → Execute. 

The SAP R/3 System displays a selection list for requesting market data. You select the 
requested market data by marking the relevant entries in the column marked OK. 

4. Choose Market data → Save  to save the requirements list to the output file. 
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Datafeed 
Use 
You can use the R/3 Treasury datafeed to incorporate current market data in your financial 
transactions via an open interface. The following graphic provides an overview of the use of 
datafeed in the SAP R/3 System. 

SAP R/3 Datafeed provider
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Prerequisites 
• You have a real-time datafeed in operation in your company. 

• The system platform of your real-time datafeed provider supports the R/3 datafeed. 

Features 
• Market data buffer containing current market price information 

• Standardized communication structures compatible for all providers 

• Reports to request and receive price information from datafeed providers 

• Reports for directly evaluating the market data buffer and for saving information on exchange 
rates, interest rates and securities in the relevant SAP standard tables 

• Flexible conversion of financial instrument names 

• Query log to document access to the data buffer 

• Datafeed Workflow - Handling Errors 
 
The workflow recognizes transfer errors or Customizing errors and informs the relevant 
processor who can then deal with the error. 
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• User Exit for Rate/Price Calculations 
 
To calculate average rates/prices, invert rates/prices, etc, you can use TRTMDF01. You 
have access to rates/prices that are permanently in R/3 and can calculate new ones if 
necessary. 

• Rates/prices via the Internet Make the necessary settings in Customizing via Internet 
Settings for the External Partner Program such as Universal Resource Indicator (URI), user 
and password (coded).  

 
Note that you can only use this functionality if you connect to the WEB server of a 
SAP certified partner whose certificate is also valid for internet access. 

You can transfer the following types of market data via the datafeed interface: 

• Exchange rates 

• Security prices 

• Reference interest rates (e.g. LIBOR, FIBOR) 

• Indexes 

• Forex swap rates (Forwards) 

• Currency volatilities 

• Securities volatilities 

• Index volatilities 

• Interest rate volatilities 

• Commodities (not used in Treasury but in SAP Oil & Gas) 
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Displaying Market Data 
Use 
Depending on the selection criteria you define, the Display market data function generates a list 
of the most recently imported market data and of any errors by calling up report RFTBDF00.  

You can select, display or print out market data from this list. 

Activities 
1. Choose Tools → Datafeed → Display market data. 

The system displays the screen headed Datafeed: Market data management. 

2. Enter your selection data for the market data you wish to display. 

3. Choose Program  → Execute. 

The SAP R/3 System lists the market data you selected. 

4. You can now select or flag the market data to view detailed information.  

5. You can print out the list of market data via the menu path Market data → Print. 
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Requesting Current Market Data 
Use 
Current market data is requested using report RFTBDF07. The selected market data is obtained 
via the datafeed interface and written to a market data buffer.  

Features 
The R/3 master data table (Exchange rates, securities prices,etc.) is only updated with this report 
if an update is explicitly asked for in the selection. To do this, you must select Save market data 
in R/3 permanently, if defined in Customizing. The SAP R/3 System only updates market data if 
you set the Refresh indicator during Customizing. All others are updated in the market data buffer 
only.  

You can generate an error log and/or a market data list as required. 

Prerequisites 
• The link with the partner system/coupling program is working 

• Customizing settings are maintained in datafeed 

• At the start of the report, ensure that you have the following RFC authorizations: 

− Authorization object S_RFC with field attributes RFC-TYPE='FUGR', 
RFC_NAME='TBDF' and ACTVT=16 (Execute) and  

− Authorization object F_T_FBNAME for asynchronous calling up with field attributes 
ACTVT=01 (add or generate) and FNMA='TB_DATAFEED_RATE_R'.  

These authorization objects are contained in the  F_DTFEED_ALL profile.  

To maintain the rates/prices in the operative SAP tables, you need the following authorization 
groups: 

• 

− FC32 (Currencies) 

− FC16 (Interest rates) 

− TRZ (Indexes) 

− FC00 (Currency volatilities) 

− TRMK (Interest rate volatilities). 

Features 
Report RFTBDF07 generates an R/3 inquiry on one occasion that leads  to a delivery of 
rates/prices.  

 
If your external datafeed supports realtime rate/price provision, you can initialize a 
Real-time-rate/price provision [Extern]  with report RFTBDF14. In this case, the 
market data buffer and, if necessary, the R/3 master data table is updated then and 
several times via the external datafeed.  
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Activities 
1. Choose Market data management → Datafeed →Market data → Request current market 

data. 

This takes you to the screen entitled Datafeed: Refresh Market Data and R/3 Tables.  

2. Enter the data necessary for your selection. 

3. Choose Program  → Execute. 

The SAP R/3 System calls up the market data management basic list generated 
according to your selection criteria. 

4. You can now select or flag the market data to view detailed information.  

5. You can print out the list of market data via the menu path Market data → Print. 
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Conversion Program: Securities Transaction [Rel. 4.6A] 
As of Release 4.6A, the securities order function is integrated into the Treasury transaction 
management function as part of the standardization process across the whole of Treasury. This 
means that the processing functions for financial transactions in the money market, foreign 
exchange, derivatives and securities areas are practically the same. 

The structure of the general transaction management function is different from the previous order 
management function. As a result, the securities area has undergone several changes: 

New transaction processing sequence 

• 

• 

• 

Status concept replaced by activity concept 
 
The previous status concept has been replaced.  A securities transaction can now pass 
through the activities 'Order - Contract - Settlement' (processing category 00002) according 
to the processing category you select, or simply 'Order - Contract' (processing category 
00001).  You assign processing categories at transaction type level.  
 
You can now only access the initial screen for the transaction using the activity categories 
Order or Contract.  

Changes to the general ledger update 
 
When you save an activity for a securities transaction that is relevant for posting (when you 
use processing category 00001: Contract, or processing category 00002: Settlement), the 
transaction data is no longer transferred directly to Financial Accounting.  The transaction 
flows are nevertheless assigned the status Flagged for posting. You use the Transaction → 
Post function in the accounting area to trigger the update to the general ledger (after the 
transaction has been released, if required).  After you have run the posting report program, 
the transaction flows are assigned the posting status Posted.   
 
Posting status: 
Blocked for posting The transaction flows take this status if  

 The Relevant for posting activity is the last 
activity in the activity chain.  When you use 
processing category 00001, the activity relevant 
for posting is the Contract, and with processing 
category 00002, it is the Settlement. 

The transaction flows still have planned records status and 
the transaction can still be changed.  

the transaction is in an activity that is not relevant for 
posting. 

the transaction has reached the posting-relevant activity, 
but the activity has not yet been saved. Instead, it has 
been noted (Security transaction → Note). 

• 
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Flagged for posting If the transaction has reached the posting-relevant activity 
and has been saved, it is assigned the posting status 
Flagged for posting.   

This fixes the transaction flows and gives them actual 
records status.  The transaction can no longer be changed.  

Posting carried out If the flows were updated to the general ledger using the 
posting report program, they are given the Posting carried 
out status.   

Posting flagged for reversal If a transaction that has posted flows has been reversed by 
the Transaction → Reverse function, the flows are assigned 
the Posting flagged for reversal status.  

Posting reversed 

• 

• 

• 

• 

If the flows that were reversed have been updated to the 
general ledger using the Accounting → Transaction → 
Reverse documents function, the flows are assigned the 
Posting reversed status.  

The Transaction → Reverse function resets the last step in the activity chain.  

Additional features in transaction management  

The correspondence functions that are available in the money market, foreign exchange and 
derivatives areas are now also available in the securities area.  

You can display the history of the activity categories through which each transaction has 
passed.  

Improved memo function enables you to specify several memo types for the transactions.  

Changes to Customizing in the securities area 
A) The IMG for the securities area includes the following new IMG activities: 

• You find the following settings by choosing Securities → Transaction and Position 
Management → Functions → Transaction Management: 

− Number ranges  

• Define Number Ranges for Transaction 

• Define Number Ranges for Underlying Transaction 

− Define Transaction Types  
 
Specify the transaction types required for purchases and sales per product type.  

− Flow Types (Transaction)  
 
Transaction management in Treasury requires other flow types than the securities flow 
types. 

• Define Flow Types for Transaction 

• Assign Flow Types to Transaction Type  

• Define Derivation Procedures and Rules 
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• Assign Transaction Flow Types to Securities Flow Types 
 
Since the position management function in the securities area is based on the 'old' 
securities flow types, you must uniquely assign the 'new' transaction flow types and 
the 'old' securities flow types for transaction processing here.  

− Correspondence 

• Define Correspondence Types  

• Define Correspondence Activities 

• Define Printer Options  

• Define Fax Options (Spool)  

• Check 

− Define Order Limit Checks 

− Define Reservation Reasons ('old' IMG activity, stays the same) 

• To go to the IMG activity Define Account Determination for Transaction Flow Types, choose 
Securities → Transaction and Position Management → Functions → Accounting → General 
Ledger Update. 

B) The following IMG activities are no longer included in the securities area: 

• Define Order Number Range  

• Maintain Active Indicator (Release) 

• Define Release Status Parameters (Release) 

• Define Status per Product Type 

• Define Status Transfers per Product Type 

Conversion program and delta Customizing 
Customers, who already use the securities module, must convert their existing transactions in the 
system to the new transaction management functions as a result of the move. 

To convert existing transactions, SAP provides this conversion program (call it up using 
transaction TS_CONVERT). It is described in more detail below.  Conversion does not take place 
automatically, but instead in several steps. Some of these steps require you to make certain 
settings in Customizing.   

 The conversion program for securities transactions not only supports the migration of the 
'old' securities transactions to the new transaction management functions, but also the delta 
Customizing settings that must be made for the new transaction management functions before 
the data can be migrated.  

Prerequisite 
Since the program only converts the transactions that have Order or Posted settlement status, 
you must have settled or deleted all the transactions that still have Execution or Planned 
settlement status before you upgrade to 4.6A. 
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Process  
The conversion program consists of five report programs, which you run in sequence.  You are 
required to make some Customizing settings before you start the conversion.  We recommend 
that you run the individual report programs in the following order, since some report programs are 
a prerequisite for other report programs: 

1. Generate Transaction Types  

This report program generates the relevant transaction types per product type for the existing 
transaction flow types for purchase and sale transactions. The IMG activity Define 
Transaction Types is generated automatically from the existing information for the product 
types and for the flow types. The report program also assigns the transaction flow types to 
the transaction types (IMG activity Assign Flow Types to Transaction Type). 

2. Generate Flow Data  

This report program copies the existing transactions that have Order and Posted settlement  
status to the new transaction management functions. It does not convert transactions that 
have been reversed and deleted. A new transaction is created with a new number for each 
’old' transaction and the number assignment is saved. This means that you can branch from 
the new transaction to the old one.   

3. Generate Assignment of Planning Levels 

This report program updates the assignment of the planning levels.  

4. Generate Account Determination 

This report program generates the account determination for the transaction flow types in the 
same way as it generates the account determination for the securities flow types.  

5. Generate Assignment of Position Management Procedure  
 
As part of the new transaction management functions, the function for determining price 
gains/losses has also been redesigned. As a result, there is a new IMG activity, Assign 
Position Management Procedure, which uses this report program to generate the previous 
position management settings.  

 
We recommend that you perform a test run for all report programs first. Only start the update 
run when you are sure there are no errors in the test run.  

Result 
When you have eliminated all the errors from the report programs, you have transferred all the 
transactions available to the new transaction management functions. You have also made all the 
Customizing settings and can now enter new transactions using the new transaction 
management functions.  
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Converting a Securities Transaction: Control 
Definition 
To manage the conversion of securities transactions, there is one initial screen for all the report 
programs you require to convert your data to the new transaction management functions. 

Use transaction TS_CONVERT to call them up. 

Use 
• You can see the status of each report program and can call each one up from here.  A report 

program can pass through the following statuses: 

Status Description 
Not yet complete The report program was neither started in the test run nor in the 

update run. 

Released The test run was successful. You can now start the update run. 

Not yet allowed 

• 

You must have run the Generate Transaction Types report program successfully before you can 
run the Generate Flow Data report program.  When you have run the Generate Transaction 
Types program, the status of the Generate Flow Data program changes from Not yet allowed  to 
Released, and you can now call it up.   

You cannot start the report program because another report 
program has not yet been run. 

Not released You cannot start the report program.  

Complete/repeatable The report program has already been run, but you can run it again. 

You can display the last log for each report from this screen.   

Integration 
Always use this transaction to call up the individual report programs, since this is the only way of 
ensuring that you do not call up one of the report programs at the wrong time by mistake.  

When you use the transaction TS_CONVERT for the first time, the report programs have the 
following statuses: 

Report Status 
Generate Transaction Types Not yet complete 

Generate Flow Data  Not yet allowed 

Generate Assignment of Planning Levels Not yet complete 

Generate Account Determination Not yet complete 

Generate Assignment of  Position Management Procedure Not yet complete 
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Generate Transaction Types 
Use 
This report program generates the relevant transaction types per product type for the existing 
transaction flow types for purchase and sale transactions. The IMG activity Define Transaction 
Types is generated automatically from the existing information for the product types and for the 
flow types. The report program also assigns the transaction flow types to the transaction types 
(IMG activity Assign Flow Types to Transaction Type). 

Prerequisites 

Incidental costs not capitalized 

Integration 
This report program is part of the conversion program for the new securities transaction for 
Release 4.6A. This conversion program consists of five report programs. We recommend that 
you run them in the following order: 

1. Generate Transaction Types  

2. Generate Flow Data  

3. Generate Assignment of Planning Levels 

4. Generate Account Determination  

5. Generate Assignment of Position Management Procedure 

• You must have defined the transaction flow types. 
 
To define the new transaction flow types, you first determine all the flow types previously 
used for transaction processing. These are all the flow types defined in Customizing activity 
Define Flow Types that have the following securities flow categories: 
 

A Inflow 

S Outflow 

KA Capitalized incidental costs 

KN 

KT Withholding tax 

KTR Refundable withholding tax 

TS Accrued interest 

 To find the flow types you are looking forward in the table in Customizing activity 
Define Flow Types, choose Selection criteria → By contents. Now select Flow 
category in the dialog box Field selection, enter a flow category, and click Choose. 
The system displays all the flow types for this flow category. 

Create a new transaction flow type for each old flow type. The transaction flow types are 
structured so that (no debit/credit indicator) you only need to create one transaction flow 
type for accrued interest for the two securities flow types. 
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The following rules apply for assigning the new flow categories to a transaction flow type 
when you create the new transaction flow types: 

Flow types for the related new flow category 
Purchase 10 

Sale 11 

Accrued interest 23 

All other flow types 90 

The calculation category is automatically determined from the flow category assigned to 
the flow type. 
 
You can copy the settings for Relevant to posting and Relevance to CM from the old flow 
types. 
 
Only deselect the Net total amount in exceptional cases.   
 
You can copy the payment transaction settings from the previous flow types. 

 
Compare your settings with those in the Customizing delivered with the system. 

• You have assigned the transaction flow types to the securities flow types. 
 
Since the position management function in the securities area is still based on the securities 
flow types, you must specify exactly which securities flow type corresponds to the new 
transaction flow types in the IMG activity Assign Transaction Flow Types to Securities Flow 
Types. The assignment must be unique. In other words, a new transaction flow type must be 
assigned to just one securities flow type and vice versa. 

• Go to Define Number Ranges for Transaction and define a number range for the transaction 
management functions. When you define number ranges, you have the option of defining 
your own number ranges for transactions in the securities area or of using the same number 
ranges as the ones you also use in the money market, foreign exchange and derivatives 
areas.  
 
If you already use the money market, foreign exchange and derivatives areas, follow the 
same procedure to define/assign the number ranges in the securities area as you used in the 
other areas. 

Features 
Selection criteria 
Test run First carry out a test run. A test run executes the report program, but 

does not make any changes to the database. The test run allows you 
to recognize errors and correct them before you execute the update 
run. 

Update run Only execute the update run if there were no errors in the test run.  
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Number range 
 

Number range: 
Underlying 

If you specify a number range, it is used for all transaction types. 

If you specify a number range for the underlying, it is used for all 
transaction types. 

If you do not enter a number range, you must assign the number 
ranges to the transaction types manually at a later date. 

Output 
The report program generates one transaction type per product type for each purchase and sale 
flow type.  

It creates a transaction type with transaction category 200 (sale) for each sale flow type and a 
transaction type with transaction category 100 (purchase) for each purchase flow type. It does 
this for all the product types defined.  

If there is more than one purchase flow type, the first transaction type is assigned the number 
100, the next 101, and so on. The same applies for sale flow types whose transaction types 
begin with the number 200. 

The text that describes the flow type is used to describe the transaction type. The flow category 
determines the transaction category. 

If you entered a number range in the selection for the report program, it is used for each 
transaction type. 

The system usually selects processing category 0002, since it was not previously possible to 
process a securities transaction without settlement. 

You also set the automatic posting release indicator so that you no longer have to specifically 
release the transactions before you post them.  

 
If the report was cancelled during the Update run, and you want to restart it once you 
have corrected the errors, first delete all the Customizing settings that were already 
written by the report program. 

Subsequent tasks 
You can still make the following changes to the transaction types at a later date: 

You can give the transaction type a different name. • 

• 

• 

You can change the number range interval. 

If you do not want to use the automatic release function, you can remove the indicator again. 

 
You can neither change the transaction category nor the processing category for the 
transaction type. 
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Generate Flow Data  
Use 
This report program copies the transactions with Order and Posted settlement status to the new 
transaction management functions. It does not convert transactions that have been reversed and 
deleted. The program creates a new transaction with a new number for each 'old' transaction and 
saves the number assignment. You have the option of branching from the new transaction to the 
old transaction.  

Integration 
This report program is part of the conversion program for the new securities transaction for 
Release 4.6A. This conversion program consists of five report programs. We recommend that 
you run them in the following order: 

6. Generate Transaction Types  

7. Generate Flow Data  

8. Generate Assignment of Planning Levels 

9. Generate Account Determination  

10. Generate Assignment of Position Management Procedure 

Prerequisites 
1. You have defined the transaction flow types in Customizing for securities by choosing Define 

Flow Types for Transaction.  

2. You have assigned the transaction flow types to the securities flow types in Customizing for 
securities by choosing Assign Transaction Flow Types to Securities Flow Types. 

3. You have run the Generate Transaction Types [Seite 411] report program successfully. 

4. Check that all the transactions you want to convert have also been posted. No transactions 
are converted whose flows still have planned status.  

 
We recommend that you settle and/or delete these transactions before you upgrade 
to 4.6A.  

After upgrading to 4.6A, the following restrictions apply to the old functions: 

• You can no longer create transactions. 

• You can no longer reverse existing transactions. 

Features 
Selection criteria 
Test run Carry out a test run first. A test run executes the report program, but does not 

make any changes to the database. The test run allows you to recognize 
errors and correct them before you execute the update run. 
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Update run Only execute the update run if no errors occurred in the test run.  

Show log details If you set this indicator, a detailed log is displayed showing how the old 
transaction numbers have been assigned to the new ones.  

Output 
When you convert a transaction, the system first determines the flows for the existing activities 
and then creates a new transaction with a new number for each old transaction.  It saves the 
assignment of the old and new number.   

The historic status is also displayed for each transaction. Existing transactions and orders are 
converted according to the following logic: 

Transactions with 'old' status are transferred to activity categories 
Order Order 

Expired order (expiration indicator set) Order - Expiration 

Settlement Contract - Settlement 

Order - Settlement Order - Contract - Settlement 

Execution - Settlement Contract - Settlement 

Order - Execution - Settlement Order - Contract - Settlement 

If a settlement exists, the payment details are derived from the payment-relevant data of the main 
flow.  If no settlement exists, the payment details are not filled. 

The detailed log shows you how the old transaction numbers have been assigned to the new 
numbers.  

An error log is displayed if any errors occurred during the conversion. We recommend that you 
perform a test run first. If errors occur during the test run, you can correct them using the error 
log. Only perform the update run when you have successfully completed the test run.  

 
Use the report program Individual Conversion of a Transaction 
(RFVW_FWTR_VTBPHA_SINGLE) to check whether the transactions you corrected 
can now be converted successfully. Using this report program, you can carry out a 
test run for the corrected transaction (it does not convert the transaction)  

Once you have corrected all the errors and carried out the individual check for the 
corrections, we advise you to perform a test run before the update run to make sure 
all the errors have been eliminated. 

Result 
All the existing settled transactions and all the orders have been migrated to the new transaction 
management functions. You can now only edit the transactions using the new transaction 
management functions.  

The display function from the 'old' transaction management function is the same. When you call 
up a converted transaction using the new transaction management function, the 'old' transaction 
number is displayed in the status row. From the display screen for the new transactions, you can 
branch to the underlying old transaction by choosing Environment → Display old transaction.  
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Memos and change documents are not converted. However, you can access them using the data 
from the old transaction. 
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Generate Assignment of Planning Levels 
Use 
You now assign the planning levels for updating transaction data to Cash Management in the 
same way as you would in the money market, foreign exchange and derivatives areas, according 
to the activity category you choose.  

This report program converts the IMG activity Assign Planning Levels to the new activity 
categories.  

Integration 
This report program is included in the conversion program for the new securities transaction for 
Release 4.6A. This conversion program consists of five report programs. We recommend that 
you run them in the following order: 

11. Generate Transaction Types 

12. Generate Flow Data  

13. Generate Assignment of Planning Levels 

14. Generate Account Determination 

15. Generate Assignment of Position Management Procedure 

Features 
You can now enter the data per product type and activity category (20 and 30). Activity category 
10 is not included, since orders are not relevant for Cash Management.  

There is also an entry for each product type for activity category '0'. You need this entry to 
transfer flows, which do not come directly from the transaction (for example, interest payments, 
final repayments, etc.).  

Sample entries in the IMG activity Assign Planning Levels 

A) Before you run the report program 
Product type 

0 

Status Activity 
category 

Level (bank known) Level (bank unknown) 

01A 0 0 WB WP 

02A 0 WB WP 

03A 0 0 WB WP 

... ... ... ... ... 

B) After you have run the report program 
Product type Status Activity 

category 
Level (bank known) Level (bank unknown) 

01A 0 0 WB WP 

01A 0 20 WB WP 
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01A 0 30 WB WP 

02A 0 0 WB WP 

02A 0 20 WB WP 

02A 0 30 WB WP 

03A 0 0 WB WP 

... ... ... ... ... 

Selection criteria 
Test run First carry out a test run. A test run executes the report program, but does not 

make any changes to the database. The test run allows you to recognize errors 
and correct them before you execute the update run. 

Update run Only execute the update run if no errors occurred in the test run.  

Output 
The log tells you how many entries were made and whether any errors occurred during the 
conversion.  
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Generate Account Determination 
Use 
This report program enables you to set up the account determination for the new transaction flow 
types in Customizing for the securities area in the same way as you previously set up the 
account determination for the flow types for transaction processing. 

Integration 
This report program is part of the conversion program for the new securities transaction for 
Release 4.6A. This conversion program consists of five report programs. We recommend that 
you run them in the following order: 

16. Generate Transaction Types  

17. Generate Flow Data  

18. Generate Assignment of Planning Levels 

19. Generate Account Determination 

20. Generate Assignment of Position Management Procedure 

Prerequisites 
You have defined the securities flow types in Customizing for securities by choosing Define 
Flow Types.  

• 

• 

• 

• 

You have defined the transaction flow types in Customizing for securities by choosing Define 
Flow Types for Transaction.  

You have assigned the transaction flow types to the securities flow types in Customizing for 
securities by choosing Assign Transaction Flow Types to Securities Flow Types. 

You have defined the account determination for the securities flow types in Customizing for 
securities by choosing Define Account Determination.  

See also: 
The documentation for the above-mentioned IMG activities. 

Features 
For each transaction flow type, the report program checks to see which securities flow type it is 
assigned to and then transfers the same entries for the securities flow type in the IMG activity 
Define Account Determination  to Define Account Determination for Transaction Flow Types for 
the relevant transaction flow type. 

Since the transactions flow types have no debit/credit indicator, unlike the securities flow types,  
the account determination for the transaction flow types differs by having a direction indicator. 
This means you can have two entries for each flow type, one for the Outflow and one for the 
Inflow direction. 

The report program copies the required account symbols from the IMG activity Define Account 
Determination to Define Account Determination for Transaction Flow Types.  
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Selection criteria 
Test run First carry out a test run. A test run executes the report program, but does not 

make any changes to the database. The test run allows you to recognize errors 
and correct them before you execute the update run. 

Update run Only execute the update run if no errors occurred in the test run .  

Output 
The system displays a log which shows you how many entries were converted and whether 
errors occurred during conversion.  
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Generate Assignment of Position Management 
Procedure 
 Use 
As part of the move to integrate the securities order function into the Treasury transaction 
management functions, the functions for determining price gains/losses and amortization have 
also been redesigned. As a result, there is a new IMG activity Assign Position Management 
Procedure, which is based on the previous position management settings.  

In addition, you assign the flow types required for the balance sheet transfer to the flow 
categories for the balance sheet transfer by choosing the IMG activity Assign Flow Types to Flow 
Category for condition group 0. 

Integration 
This report program is part of the conversion program for the new securities transaction for 
Release 4.6A. This conversion program consists of five report programs. We recommend that 
you run them in the following order: 

21. Generate Transaction Types  

22. Generate Flow Data  

23. Generate Assignment of Planning Levels 

24. Generate Account Determination  

25. Generate Assignment of Position Management Procedure 

Features 
The IMG activity Assign Position Management Procedure must contain the data that was 
previously valid for determining price gains/losses and amortization. When this data is 
entered, the report program is started. After you have converted the transaction, you manage 
the existing positions as before. 
 
The report program enters the Standard position management procedure as the standard 
setting for all the positions which do not have more specific entries in the table. 
 
The Zero bond: Old positions position management procedure is entered for valuation 
category '10'. This allows you to continue managing existing zero positions. (Enter new data 
for new zero bond positions, and manage them with position management procedure Net 
SAC). 
 
An entry is also made for each valuation class to which the position management procedure 
LAC valuation - to the year was assigned and whose Position management according to 
amortized cost indicator was set with the value 01 (valuation according to linear AC). An 
entry is also made for each valuation class to which the position management procedure 
SAV valuation - to the day was assigned and whose Position management according to 
amortized cost indicator was set with the value 03 (valuation according to scientific AC). An 
entry is made with the position management procedure Net SAC for valuation classes which 
were assigned the Position management according to amortized cost (02) indicator.  

• 
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• All the flow types that are required for the balance sheet transfer are assigned to the flow 
categories in the IMG activity Assign Flow Types to Flow Category.   
 
All the required flow types are already in the system. This entry is required for purely 
technical reasons.  
 
See also: Flow Categories for the Balance Sheet Transfer [Seite 17 ]9  

Selection criteria 
Test run First carry out a test run. A test run executes the report program, but does not 

make any changes to the database. The test run allows you to recognize errors 
and correct them before you execute the update run. 

Update run Only execute the update run if no errors occurred in the test run .  

Output 
The system displays a log which shows you how many entries were converted and whether 
errors occurred during conversion.  
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